Cлун, или Разные слунские истории Андрея Лубенского

Глава 1, в которой рассказывается, кто такой Слун, откуда он взялся и как начались его необыкновенные приключения.

Дорогие дети! Вы, конечно, уже догадались сами. Да-да, именно так: СЛУН - это СЛОН, СВАЛИВШИЙСЯ С ЛУНЫ. Иначе откуда бы ему взяться? Он вышел однажды погулять, присел на краешек кратера, да и задремал. И сам не заметил как свалился. Ох и грохоту было! Собрались вокруг звери, птицы слетелись, даже рыбы из воды высунулись. "Ты кто, - говорят, - такой, почему шумишь?" А попробуй тут не шуметь, когда с самой Луны свалился!

Встал наш Слун, отряхнулся и говорит:

- Слон я, Слон. Только что с Луны упал.

- Тогда ты не Слон, а Слун, - говорят ему. - То есть тоже Слон, но - с Луны. Много вас там?

- Видимо-невидимо! - отвечает Слун.

Звери, птицы и рыбы с опаской вверх посмотрели и пошли по своим делам. Кто пошел, то есть, а кто полетел, поплыл и даже пополз.

А Слун наш остался один

Глава 2, в которой Охотник думает, что Слунов следует подвергать всяческим опасностям, а Слун читает его мысли и задувает Охотника на Луну.

...Один, да не один: в густых зарослях притаился Охотник. Он все слышал и теперь размышлял: "Если это не СЛОН, а СЛУН, то могу ли я на него охотиться? Ведь я-то не свалился с Луны! С другой стороны, раз этот СЛУН с Луны свалился, он должен подвергнуться всяческим земным опасностям и напастям. За ним должны охотиться! Его должны преследовать! Иначе зачем он сюда свалился? Что расскажет внукам?.."

И охотник зарядил ружье.

"Сам ты сейчас подвергнешься опасностям!" - подумал Слун, который, как и все слоны на Луне, был телепатом и легко читал чужие мысли на расстоянии. Он вытянул хобот в ту сторону, откуда доносились мысли Охотника, и... Охотника смел ураган. Он летел быстро-быстро, прижимая к себе ружье, и думал теперь другую мысль: "Вот это зверюга!"

Вскоре он шлепнулся, подняв клубы лунной пыли.

- Как это - лунной? - вскричал Охотник. Да, именно лунной! Слун дунул так сильно, что задул Охотника на Луну.

Глава 3, в которой Охотник объявляет себя Охотником-на-Слонов, а лунные слоны на него сердятся.

- На Луну!.. - воскликнул Охотник. - Не может быть! Он встал, отряхнул пыль, громко чихнул и огляделся. Батюшки светы! Вокруг стояли огромные лунные слоны и внимательно рассматривали Охотника своими маленькими глазками.

- Очень интересно! - наконец сказали слоны. - Ты кто такой и почему пылишь?

А попробуй тут не напылить, когда на Луну упал!

- Я - Охотник! - сказал Охотник и подумал: "Надо бы их припугнуть, а то еще затопчут!" - и добавил:

- Охотник-на-Слонов!

- А!.. - сказали слоны и подумали: "Надо бы проучить хвастунишку!"

А вслух сказали:

- Добро пожаловать на Луну!

А самый старший слон, похожий на огромную серебряную гору, сказал:

- Раз ты Охотник-на-Слонов, то ты, наверное, с радостью встретишься со Слонами-на-Охотников. Есть у нас такие специальные слоны. Позвать их сюда!

Тут же другой слон, поменьше, заложил хобот в рот и оглушительно свистнул. Раздался гул и Луна дрогнула под ногами у Охотника. За дальними кратерами на горизонте появилось облако пыли.

- Спасайся, кто может! - крикнул самый маленький слон. И слоны бросились врассыпную.

А Охотник остался один.

Глава 4, в которой Охотник и его новый друг Марсианский Комар (откуда он взялся?!) попадают в Лунный Лабиринт.

...Один, да не один. Неподалеку в тени огромного валуна притаилось странное радужное существо, более всего напоминающее комара, но такого комара, которого надули велосипедным насосом до невероятных размеров. Да еще вдобавок раскрасили такой краской, какой раскрашивают мыльные пузыри.

Заслышав топот слонов-охотников, существо задрожало и выглянуло из своего укрытия.

- Ай! - воскликнул Охотник, который никак не ожидал никого такого встретить. - Это ты и есть специальный слон? Ты больше похож на комара!

На всякий случай он вскинул ружье и прицелился.

- Я и есть комар, но только марсианский, - сказало существо, не переставая дрожать и нервно озираясь. - Не стреляй, а то я лопну!

- Ну и лопнешь, эка невидаль, - проворчал Охотник, но ружье опустил. - И какая же нелегкая тебя на Луну занесла?

- Сам прилетел, - вздохнул Марсианский Комар. - Поохотиться.

- Э, да мы с тобой коллеги, - сказал Охотник. - Я вот тоже думал поохотиться. А он - Слун этакий! - кааак дууунет!!!

Охотник хотел было показать, как именно дунул Слун, но вовремя сообразил, что на Луне нет воздуха, поэтому дунуть, собственно, нечем.

- Меня и забросило на Луну, - закончил он. - Сейчас вот буду знакомиться с какими-то специальными слонами: Слонами-на-Охотников.

Марсианский Комар задрожал еще сильнее и стал бледно-зеленым с легкой желтизной (так случается с марсианскими комарами, когда они чем-то очень обеспокоены!).

- Со Слонами-на-Охотников?! - воскликнул он. - Я с ними уже знаком, едва лапы унес! Как только здесь узнали, что я прилетел поохотиться...

Тут над их головами пролетел предмет, по форме чрезвычайно напоминающий пушечное ядро - и в десяти шагах от них врезался в лунный грунт.

- Начинается! - произнес Марсианский Комар.

- Не взорвется? - забеспокоился Охотник.

- Взорвется, но позже, -успокоил его Комар и продолжал:

- Так вот, когда здешние слоны узнали, что я прилетел поохотиться, то ужасно рассердились. Они так топали ногами, так топали! Я чуть не лопнул.

А потом позвали этих сумасшедших Слонов-на-Охотников.

- Сумасшедших? - переспросил Охотник.

- Сам увидишь.

Еще один предмет (ядро?) упал уже в пяти шагах от них.

- Пристрелялись, - сообщил Комар. - Теперь накроют!

- Надо бежать! - вскричал Охотник. - Не будем же мы ждать, пока нас тут прихлопнут!

- ВЫ ОКРУЖЕНЫ! СДАВАЙТЕСЬ! - вдруг прогремел кто-то таким голосом, каким на железнодорожных вокзалах сообщают об опоздании поезда на три часа.

- ПОВТОРЯЮ: СДАВАЙТЕСЬ, ВЫ ОКРУЖЕНЫ!

- Сдаться каким-то слонам? - возмутился Охотник. - Никогда! Должен же быть какой-то выход!

- Насчет выхода не знаю, - задумчиво произнес Комар. - А вот вход здесь есть, это точно.

Он уперся боком в валун, за которым недавно прятался, напрягся (от чего стал лилово-оранжевым) и отодвинул его. Под валуном оказалась какая-то неприятного вида черная дыра.

- Вход в Лунный Лабиринт! - гордо сказал Комар. - Я нашел его. Мне о нем рассказывал мой дедушка, а ему - его дедушка, а ему...

Но тут со всех сторон посыпались ядра и Комар вынужден был прервать свое повествование.

- Вперед! - воскликнул он и прыгнул в дыру.

- Ах, чтоб его! - сказал Охотник и тоже прыгнул. И их окутал непроницаемый мрак. Охотник тут же включил фонарик, с которым никогда не расставался (иначе как отыскать дичь ночью?) и посветил. Комара нигде не было! Узкий лаз уходил вниз и тут же разделялся на три коридора. Сверху на стене Охотник увидел какие-то знаки, ярко вспыхнувшие в электрическом свете. Подойдя поближе, он прочел:

"ОСТОРОЖНО! ЗЛЫЕ ЛУНАТИКИ!"

А над другим коридором:

"ЕЩЕ ОСТОРОЖНЕЕ! САМЫЕ ЗЛЫЕ ЛУНАТИКИ ЖИВУТ ЗДЕСЬ!"

А над третьим:

"НЕ ОСТОРОЖНО! НЕТ ЗДЕСЬ НИКАКИХ ЛУНАТИКОВ!"

"Что еще за лунатики такие? - подумал Охотник. - На всякий случай лучше пойти там, где их нет!" Тут ему показалось, что кто-то захихикал. Охотник огляделся, но никого не увидел. Тогда он проверил ружье и пустился в путь.

Глава 5, в которой Охотник думает, что сумеет избежать встречи с лунатиками.

"Вот лопух!" - думают лунатики.

Но вы, конечно, уже догадались, что все лунатики, сколько их ни было на Луне, прятались именно в том коридоре, над которым красовалась надпись:

"НЕ ОСТОРОЖНО! НЕТ ЗДЕСЬ НИКАКИХ ЛУНАТИКОВ!"

Те из вас, кто может представить себе хоть одного настоящего лунатика, знают, какие это хитрые и коварные создания. А если это не один лунатик, а несколько? А если несколько, да еще несколько, да еще несколько раз по столько? А ведь именно такое количество лунатиков и собралось в пещере, в которой их якобы не было! Поэтому, едва ступив туда, наш Охотник мгновенно превратился в Неосторожного Охотника. Внешне это никак не было заметно, разве что шагать Неосторожный Охотник стал не так уверенно, да еще взгляд его стал рассеянным и мечтательным. Но если бы только это! Еще прежде чем наш Охотник стал Неосторожным, он из-за своего хвастовства превратился из простого Охотника в Охотника-на-Слонов. А теперь, следовательно, из простого Охотника-на-Слонов (это еще куда ни шло!) он превратился в Неосторожного Охотника-на-Слонов. Скажу вам по секрету, на Луне нет должности опаснее, чем эта. Но наш Охотник об этом еще не знал. "Хорошо, что здесь нет лунатиков! - размышлял он, углубляясь в лабиринт. - Кто знает, что они такое? В любом случае, лучше избежать встречи с ними".

И он беспечно шагал, светя под ноги фонариком, и даже стал насвистывать веселую мелодию.

"Вот лопух!" - между тем веселились лунатики, которые тоже были телепатами и поэтому хорошо знали, о чем думает Неосторожный Охотник-на-Слонов. А другие лунатики, более опытные, думали: "Лопух-то он лопух, но с ружьем!" - и на всякий случай прятались получше. А третьи лунатики думали: "Вот идет лопух с ружьем. Ну и что? - и продолжали заниматься своими делами. А четвертые лунатики... Но если я начну перечислять, что думали четвертые, пятые, шестые и так далее, до бесконечности, лунатики, то это перечисление может, пожалуй, заполнить всю эту книжку до самого конца. Поэтому я ограничусь тем, что скажу: лунатиков было великое множество, и все они думали разные мысли, но при этом никто из них не отказал себе в удовольствии упомянуть мысленно лопух. И от этого в подлунном телепатическом пространстве (а это такое пространство, где носятся и сталкиваются разные лунатические мысли) мгновенно произросло такое неимоверное количество лопухов, что Марсианский Комар, летевший сломя голову по лабиринту, запутался в них и рухнул вниз. Тут нужно упомянуть, что Марсианские Комары тоже все как один телепаты. Земной комар просто ничего не заметил бы и полетел дальше. Но наш Комар был не земной, а марсианский. "Что за напасть такая? - подумал он, выдираясь (мысленно, конечно) из зарослей лопухов. - И откуда здесь столько этих бесполезных растений? Настоящие лопушиные джунгли!"

Комар сел и мысленно огляделся. И заметил, что лопухи эти были - очень странные лопухи! Все они шагали, беспечно насвистывая и освещая себе путь фонариками. Мало того: за спиной у каждого (если только у лопухов есть спины) болталось по ружью! "Кого-то они мне напоминают, - подумал Комар. - Ну конечно: этой мой коллега с Земли! Если он поверил надписи и пошел по коридору, где будто бы нет никаких лунатиков, то что они, лунатики, могут о нем подумать?"

Сам Марсианский Комар был, что говорится, тертый калач, облетел пол-Галактики и обладал незаурядным опытом. Поэтому, попав в лабиринт, он полетел в тот коридор, над входом в который было написано: "ОСТОРОЖНО! ЗЛЫЕ ЛУНАТИКИ!" Он правильно предположил, что как раз здесь и нет никаких лунатиков - ни злых, ни добрых. Но он не подумал, что Охотник с Земли, впервые попавший в космическое приключение, так легко попадется на лунатический обман.

"Не думал я, что мой коллега такой лопух!" - в сердцах подумал Марсианский Комар и тут же увидел, что к длиннющей шеренге шагающих лопухов прибавился еще один. Тут Комар вспомнил, как когда-то сам попался на удочку Черных Пауков с Альдебарана, которые обычно прикидываются банками с солеными огурцами, и устыдился своей мысли. "Все мы время от времени бываем лопухами", - резонно рассудил он и полетел выручать друга.

Глава 6, в которой Слун решает, что он погорячился, задув Охотника на Луну, и хочет ему помочь.

Но не знает, как.

А что в это время делал наш Слун? Задув Охотника на Луну, он подумал, что несколько погорячился. "Но кто мог знать, что охотники здесь такие легкие, словно пушинки? - подумал он. - Вот Слона-Охотника никуда не задуешь, хоть дуй на него сто лет!"

Вспомнив про Слонов-Охотников, Слун с тревогой посмотрел на Луну и вдруг увидел, что она завернута в здоровенный зеленый лопух.

- Что бы это значило? - удивился Слун.

- О чем это ты? - поинтересовался местный попугай Прохор, который сидел на ветке и при свете стеариновой свечи читал газету.

- Я говорю: Луна завернута в лопух! - объяснил Слун. - Никогда такого не было!

Попугай Прохор отложил газету, погасил свечку и внимательно посмотрел на Луну. Затем он также внимательно посмотрел на Слуна и красноречиво повертел лапой у виска.

Но Слун уже сообразил, что видел мысленный лопух, которого попугай видеть не может, если только он не телепат. А среди земных попугаев телепаты встречаются крайне редко.

- Ты прав, - сказал Слун. - Мне, наверное, показалось. То есть, я хотел сказать, что на Луне, видать, кто-то здорово лопухнулся!

- Упадешь с Луны, так и не такое померещится, - сочувственно заметил попугай, чиркая спичкой, чтобы снова зажечь свечку. - Эх, спички отсырели!

- А ты откуда знаешь, что я свалился с Луны? - спросил Слун.

- Да ты на себя посмотри, - ответил Прохор.

Слун посмотрел на себя, но ничего необычного не заметил: слун как слун.

- То-то и оно, - сказал попугай. - И что ты теперь собираешься делать?

- Не знаю, - честно признался Слун. - Надо бы вернуться на Луну, потому что я задул туда Охотника, а у нас там водятся такие специальные Слоны-на-Охотников. Ну, они точно так относятся к охотникам, как охотники относятся к слонам. И если они встретятся, не избежать большой нервотрепки!

- Так ему и надо, этому хвастунишке! - сказал Прохор.

- Нет, ты не знаешь, о чем говоришь, - возразил Слун. - У Слонов-на-Охотников по два хобота, и из каждого они бьют наповал вишневыми косточками.

- Вишневыми косточками!.. - презрительно повторил попугай.

- А ты знаешь, какого размера бывают на Луне вишневые косточки? - и Слун показал, какого именно размера они бывают.

- Но так можно и шишку набить! - воскликнул Прохор.

- А то и две, - подтвердил Слун. - А поскольку Слоны-на-Охотников всегда охотятся стаями... стадами, я хотел сказать! - то можешь себе представить, сколько шишек будет у Охотника, когда они его поймают.

- Это было бы слишком строгим наказанием для нашего Охотника, - вздохнул попугай Прохор. - В конце концов, он просто хвастунишка и никому не делал зла.

-Тогда тем более надо выручать его поскорей, - сказал Слун. - Я почти уверен, что неприятности у него уже начались.

Прохор наконец зажег свечу и снова развернул газету.

- Тут пишут, что в Антарктиде пингвины строят космический корабль и хотят улететь на Луну, - сообщил он.

Слун посмотрел на газетную страницу, где были изображены пингвины, строившие из снега огромную ракету.

- Они строят ракету из снега? - удивился он.

- А из чего же им еще строить? - спросил попугай. - В Антарктиде, кроме снега, ничего нет!

- Что ж, попробую поговорить с пингвинами, - решил Слун. - Может быть, они возьмут меня с собой. Но как добраться до Антарктиды?

- Думаю, что можно доехать на троллейбусе, - сказал Прохор, который сам никогда не бывал южнее Африки.

И Слун отправился на троллейбусную остановку.

Глава 7, в которой Слуна объявляют зайцем, а он возражает, потому что не знает, что это такое.

Пришел наш Слун на троллейбусную остановку и стал ждать троллейбуса. Долго ли, коротко ли ждал, а дождался.

В сказках, скажу я вам, троллейбусы тоже чаще всего набиты битком. Вот и на этот раз - кого там только не было! И жирафы, и носороги, и гиппопотамы, и прочая всякая африканская живность. Но Слун влез-таки, ухватился хоботом за поручень и поехал в неизвестном направлении. Только не проехал и двух остановок, как к нему подошел Контролер.

- Ваш билет! - сказал Контролер.

- Какой билет? - удивился Слун, который, конечно, ничего не знал о том, как надо правильно ездить в троллейбусах ( а вы знаете?) - на Луне ведь троллейбусов нет!

- Ты что, с Луны свалился? - строго спросил Контролер. - Не знаешь, какие билеты бывают?

- Не знаю, - сказал Слун. - Я действительно свалился с Луны.

- Ты - заяц! - догадался Контролер.

- Нет, я не заяц, я - Слун! - сказал Слун.

- Нет, заяц! - упорствовал Контролер.

- Заяц, поймали зайца! - заволновались пассажиры, а один Заяц наставительно сказал:

- Нехорошо быть зайцем!

- Это ты сам заяц, а я не заяц, я - Слун! - сказал на это Слун.

- Нет, ты заяц, - отвечали ему и мяли бока.

- Он меня безосновательно назвал зайцем! - возмущался Заяц. - А я вполне обилеченный пассажир!

- Просто безобразие, - говорили жирафы, а королевские кобры на заднем сидении сердито шипели на Слуна:

- Шшшаяц!... Шшшаяц!..

- С Луны ты или нет, а без билета нельзя! - сказал Контролер и выставил Слуна из троллейбуса.

- Сейчас автор опять напишет: "И Слун наш остался один"! - пробормотал Слун и ему стало тоскливо.

Но автор никак не может написать такую фразу, потому что это была бы неправда. На этот раз Слун оказался в очень оживленном месте.

Тут были птицы и звери, дяди и тети, мальчики и девочки, и яркие разноцветные флаги, и воздушные змеи, и оркестр громко играл бравурный марш.

- Цирк! Приехал цирк! - радовались дети.

- Нет ли у вас лишнего билетика? - спрашивали взрослые.

"И здесь нужны какие-то билетики! - подумал Слун. - Узнать хотя бы, что это такое?"

И не успел он так подумать, как к нему подошел странного вида господин с невообразимо длинными рыжими усами. Но не только усы у него были рыжие. Он и одет был с ног до головы во все рыжее: рыжие ботинки, рыжие штаны, рыжий пиджак, под которым была рыжая рубашка с рыжими пуговицами, а на голове незнакомца красовался огромный рыжий цилиндр!

- Лишний билетик, -сказал господин рыжим голосом и сунул Слуну какую-то бумажку. Слун с интересом стал ее рассматривать, а рыжий господин тем временем смешался с толпой. Но Слун успел уловить удаляющуюся совершенно рыжую мысль: "Ага, попался!"

- О чем это он? - удивился Слун, но тут же забыл об этом, потому что двери распахнулись, и все устремились внутрь, увлекая его за собой. Слуну показалось, что в самой гуще толпы мелькнул над головами и пропал рыжий цилиндр.

Глава 8, в которой Слун смотрит цирковое представление и не верит, что Заяц - это Заяц.

Довольно быстро все расселись по местам, и представление началось. По арене, усыпанной желтыми опилками, помчались резвые пони, на спинах у которых сидели маленькие обезьянки в серебристых камзолах. Обезьянки перепрыгивали с пони на пони и проделывали в воздухе головокружительные акробатические трюки. Вдруг на арену выскочил огромный тигр с круглыми зелеными глазами и погнался за лошадками. Пони помчались так быстро, что зрители перестали их различать - казалось, что только один полосатый тигриный хвост мчится по кругу! Еще немного - и тигр догонит лошадок! Но тут оглушительно щелкнул кнут: в центре арены стоял дрессировщик, в котором Слун сразу узнал рыжего господина, подарившего ему лишний билетик и подумавшего при этом: "Ага, попался!"

- Смотрите, смотрите! - закричали зрители. - Это сам господин Ры, Укротитель Вселенной!

Тут Слун вспомнил, что на билете было написано: "Всемирный аттракцион господина Ры - Укротителя Вселенной".

"Что ж, излишней скромностью он не страдает", - подумал Слун и тут же услышал в ответ: "Скромность только мешает в таком деле, как укрощение Вселенной" - наверное, это подумал господин Ры.

Тотчас после щелчка тигр остановился как вкопанный, выгнул спину так, что с нее посыпались рыжие искры, и вдруг громко замурлыкал. Затем он подошел к укротителю и улегся у его ног.

- Алле-гоп! - воскликнули обезьянки и умчались на своих пони за кулисы. Зрители зааплодировали и снова закричали:

- Да здравствует господин Ры!

Господин Ры снял свой рыжий цилиндр, помахал им в воздухе и раскланялся. Тигр опять выгнул спину и трубно мяукнул. "Так это кот?" - удивился Слун. "От кота и слышу!" - донеслась в ответ сердитая полосатая мысль.

А господин Ры поставил цилиндр на маленький столик и взмахнул кнутом, превратившимся в рыжий жезл. Зал затаил дыхание.

- Каррррамба! - прорычал господин Ры. Из цилиндра показались... Ну, кто первый догадается? Конечно, показались заячьи уши.

"Где я видел эти уши?" - подумал Слун.

Господин Ры тем временем ухватил уши левой рукой и вытянул из цилиндра Зайца.

- Заяц! Заяц! - закричали зрители и снова захлопали в ладоши.

- Это не Заяц! - сказал вдруг Слун, узнавший Зайца из троллейбуса.

- Как так - не Заяц? - стали спрашивать друг друга зрители. - Кто сказал, что не Заяц?

- Он сам говорил, что он - не Заяц, - заявил Слун. - Я своими ушами слышал!

И он пошевелил для убедительности ушами.

- Вы слышали: Заяц - не Заяц! - говорили во втором ряду.

- Заяц - не настоящий! - возмутились в третьем.

- Пусть нам вернут деньги за билеты! - кричали в четвертом. Поднялся невообразимый шум.

- Тихо! Тихо! - закричал господин Ры. - Заяц самый настоящий, без обмана!

- Нет, это не настоящий Заяц, - опять сказал Слун. - Он в троллейбусе ехал с билетом!

- Да какой же это Заяц?!! - закричали зрители. - Где это видано, чтобы Заяц - и с билетом!

Поднялся такой тарарам, что Заяц, какой бы он ни был, настоящий или нет, испугался и прыгнул обратно в цилиндр. Из цилиндра повалил густой паровозный дым и затянул все вокруг.

- Апч-хи! Ап-чхе! - зачихали зрители. Из-за кулис выбежали пожарные в медных блестящих касках и стали поливать всех водой. Зрители бросились к выходу. Слун тоже хотел убежать, но тут у него в голове прозвучали сразу две мысли. Одна рыжая, а другая тоже рыжая, но в черную полоску.

"Это все из-за Слуна! - гласила рыжая мысль. - Ну-ка, съешь его!"

"Слушаюсь, Укротитель! - гласила мысль полосатая. - Щас съем."

Слун обернулся и увидел сквозь клубы дыма, что к нему стремительно приближаются два крупных зеленых огня, похожие на железнодорожные светофоры. От неожиданности Слун высоко подпрыгнул и увидел, что падает прямо в черное отверстие перевернутого цилиндра.

"Дело в шляпе!" - успел уловить он еще одну рыжую мысль, и очутился в полной темноте.

Глава 9, в которой Слун едва спасается

от космических пираний.

Слун зажмурился от испуга, а когда открыл глаза, то увидел... что можно увидеть в полной темноте? Правильно, ничего. Но темнота была какая-то странная, с рыжеватым оттенком. Приглядевшись, Слун заметил, что изредка там и сям вспыхивают рыжие искры. Сначала Слун решил, что это полосатый кот-тигр все еще искрит, выгибая спину, по потом понял, что видит звезды. "Так я в космосе?" - удивился Слун. Как бы в подтверждение этого, мимо промчалась комета и больно шлепнула Слуна своим колючим золотистым хвостом.

- Чего дерешься?! - заорал Слун, но комета уже улетела. От шлепка Слуна перевернуло и отбросило на небольшой астероид, за который он немедленно ухватился всеми четырьмя лапами и хоботом. Астероид на ощупь был шершавый и холодный. "Какой-то непростой цилиндр у этого господина Ры! - подумал Слун. - Из него вынимают ненастоящих Зайцев и в нем пропадают настоящие Слуны! А что я пропал, в этом нет никаких сомнений!" И Слун предался грустным размышлениям о том, что он может хоть миллиард лет летать на своем астероиде по космическому пространству и все равно никуда не прилетит. Космос ведь огромен! Он огромнее всего, что только есть на свете. И бедный Слун будет мчаться сквозь ничего в никуда, пока не превратится в ископаемое... При этой мысли Слун вздрогнул и громко клацнул зубами. "Должно быть, это от холода, - подумал он. - В космосе ведь очень холодно. Надо бы подобраться поближе к какой-нибудь звезде, чтобы погреться".

Он поднял голову и увидел, что звезды тем временем сами подобрались к нему довольно близко. Из далеких едва заметных искорок они превратились в рыжие пылающие круги, которые все время увеличивались в количестве и беспорядочно рыскали по небосклону, постепенно окружая астероид со всех сторон. "Не очень-то они похожи на звезды!" - подумал Слун. Тут мимо астероида промчалась стайка космических кораблей. Один из них с визгом затормозил и распахнул люк.

- Ты что тут рассиживаешься? - закричало, высунувшись из люка, инопланетное существо, похожее более всего на смесь совы с осьминогом (если только бывают оранжевые осьминоги). - Не видишь, что ли - это космические пираньи!

- Космические... кто? - переспросил Слун, который никогда раньше не слышал об этих кровожадных космоплавающих рыбах, бороздящих просторы Вселенной с единственной целью - чего-нибудь покушать.

- Пираньи! - повторило существо. - Если будешь здесь сидеть, они слопают тебя вместе с астероидом.

- А куда же мне деваться? - спросил Слун, но люк уже захлопнулся, и космический корабль умчался, только его и видели.

Слун огляделся и понял, что рыжие искры, которые он поначалу принял за звезды, на самом деле были глазами ужасных кровожадных космических пираний! Пираньи кружили вокруг астероида и бросали на Слуна нехорошие взгляды.

"Наконец-то что-то съедобное!" - думали хором пираньи и облизывались. А одна пиранья, самая противная, вдруг подумала:

"Слун какой-то худосочный!"

- Это я худосочный? - возмутился Слун и изо всех сил швырнул в пираний астероидом. Не тут-то было! Хрум-хрум-хрум - заработали пираньи челюсти, и через секунду от астероида не осталось и космической пылинки. А Слун, лишившись опоры, беспомощно забарахтался в безвоздушном пространстве. "Кажется, мне капут!" - уныло подумал он. "Вот только руки вымоем" -злорадно подумали пираньи, а свободомыслящая пиранья добавила: "И астероид какой-то черствый!".

Слун закрыл глаза и приготовился к неминуемой гибели. "Слопают и спасибо не скажут! - размышлял он. - И астероид им черствый, и я, видите ли, худосочный!"

Прошло несколько минут, но гибель все не наступала. Вместо этого вдруг раздались возмущенные крики:

- Что за безобразие? Откуда здесь кот?

- Куда смотрит милиция?

- Эй-эй, ты чего кусаешься?!

Удивленный Слун снова открыл глаза и увидел, что стая космических пираний улепетывает во все лопатки, а за ними, вздыбив шерсть, гонится полосатый кот-тигр из цирка.

Глава 10, в которой Охотник попадает в западню,

а Коварный Лунатик не понимает, где лево,

а где право.

Но не пора ли нам вернуться к Охотнику? Все-таки невежливо было бы совсем оставить его без внимания там, на Луне, куда (если вы помните) в минутном порыве гнева задул его наш знакомый Слун.

Итак, Охотник, ставший к тому времени Неосторожным Охотником-на-Слонов, беззаботно шагал по пещере, над входом в которую была надпись:

"НЕ ОСТОРОЖНО! НЕТ ЗДЕСЬ НИКАКИХ ЛУНАТИКОВ!"

Он шел, освещая себе дорогу фонариком и насвистывал веселую мелодию. Вот такую:

Лунатики, притаившиеся в глубине пещеры (это они специально написали, что их там нет: такие уж коварные создания!), даже на время перестали потешаться над легковерностью Охотника и заслушались его художественным свистом.

"Хорошо свистит!" - думали одни лунатики.

"И мелодия красивая", - думали другие.

"А все равно лопух!" - думали третьи. А четвертые, пятые, шестые, седьмые и так далее лунатики ничего не думали, а приготовились к атаке. И как только неосторожный Охотник повернул за угол, все лунатики, как один, выскочили из укрытия и окружили его.

- Ого! - сказал Охотник.

- Ага! - сказали Лунатики.

Охотнику это очень не понравилось. "Как же так? - подумал он. - Ведь нет здесь никаких лунатиков!"

Лунатики в ответ громко засмеялись и закричали:

- Лопух! Лопух!

- Где лопух? Какой еще лопух? - спросил Охотник.

- Да вот ты и есть лопух! - сказал один лунатик, икая от смеха. - На четыре кулака обманули лопуха!

- Сами вы лопухи! - рассердился Охотник. -А я не лопух, а Охотник... на лунатиков, вот я кто!

И Охотник вскинул ружье. Лунатики, услышав такое известие, перестали смеяться и теснее обступили Охотника.

- Охотник-на-Лунатиков! Ну, ну! - сказали одни лунатики, покачивая головами.

- Поохоться, дорогуша! - ехидно говорили другие.

- Таких хвастунишек свет еще не видывал, - говорили третьи. Четвертые, пятые, шестые, седьмые и так далее до бесконечности лунатики тоже что-то говорили, размахивая руками, но из-за поднявшегося шума решительно невозможно было расслышать, что именно они говорят.

Наконец один лунатик, толстый и, по виду, чрезвычайно коварный, поднял руку, и под сводами пещеры установилась тишина.

- Как мы накажем этого хвастунишку? - спросил он.

- Запустим его на Луну! - крикнул один из лунатиков и с энтузиазмом пошевелил ушами, огромными, как лопухи.

"А еще говорят, что лопух - это я!" - подумал Охотник-на-Слонов-и-на-Лунатиков. Лунатики зашумели одобрительно.

- Тихо, чудики! - воскликнул Коварный Лунатик. - Как мы запустили его на Луну, если он уже на Луне? Да и мы тоже.

-Да, я забыл, - сник Лопоухий Лунатик.

-Да и не такое уж это большое наказание, -сказал Коварный Лунатик. - Эка невидаль, запустить на Луну!

- И то верно, - подтвердили лунатики.

- Другое дело, если мы его здесь, на Луне, и оставим, - сказал Коварный, и Охотник вздрогнул.

- Но вы не можете этого сделать без достаточных оснований! - запротестовал он. - Это противоречит...

Тут Охотник задумался.

- Чему, чему это противоречит? - вскричали лунатики.

- Межпланетному праву! - придумал Охотник и победоносно оглядел лунатиков. Те слегка приуныли.

- Гм-гм, - пробормотал Коварный Лунатик. - Межпланетное право? Межпланетное лево? Ничего не понимаю!

Глава 11, в которой Марсианский Комар блуждает по Лунному Лабиринту.

В это время Марсианский Комар, желая прийти на помощь попавшему в западню Охотнику, мчался по Лунному Лабиринту. А это, доложу я вам, очень непростое занятие! К тому же Коварный Лунатик оказался еще коварнее, чем мы предполагали. Как только он пробормотал: "Гм-гм! Межпланетное право? Межпланетное лево? Ничего не понимаю!" - так вот, как только он это произнес, Марсианский Комар, воспринявший его неправильную мысль телепатически, перестал понимать, где право, а где лево. "Полечу направо!" - решил Комар и тут же почувствовал, что летит налево. "Ну ладно, полечу налево!" - и полетел направо. "Эх, так недолго и заблудиться!" - подумал Комар и остановился. Из темного коридора донесся ехидный мысленный смешок: это злорадствовал Коварный Лунатик. "Ах, так? " - рассердился Марсианский Комар.

Вероятно, не все из вас знают, что, когда Марсианские Комары сердятся, они начинают светиться как электрические лампочки. А наш Комар так рассердился проделкам Коварного Лунатика, что засветился ярче тысячеваттного прожектора. Естественно, он осветил при этом участок Лунного Лабиринта, в котором находился.

- Кажется, я уже заблудился! - воскликнул Комар, увидев перед собой несколько ходов, над каждым из которых было написано:

"ХОДА НЕТ!"

- Не верю! - сказал Комар, но надписи не исчезли. "Надо сосчитать, сколько здесь ходов, которых нет", - решил Комар и стал считать: "Один "хода нет", два "хода нет", три "хода нет", четыре "хода нет", пять "хода нет", шесть "хода нет"!! И как только он произносил название очередной цифры, как надпись над сосчитанным входом исчезала, а вместо нее появлялся какой-то странный знак. И лишь над шестым ходом надпись не исчезла.

В электрическом свете своей ярости Марсианской Комар увидел, что вместе с надписями исчезли и сами ходы. Остался лишь один, над которым было по-прежнему написано "ХОДА НЕТ"!

"Тут какая-то загадка! - подумал Комар. - Но мне некогда ее разгадывать, надо выручать Охотника. Иначе эти вредные лунатики совсем заморочат ему голову. Итак, тут написано, что ХОДА НЕТ, но ХОД ЕСТЬ. Попробуем в него войти".

С этой мыслью Комар подошел к ходу, над которым надпись свидетельствовала, что его здесь нет, и заглянул туда. И тут же его ослепил мощный прожектор.

- Эге! - воскликнул Марсианский Комар и от изумления перестал светиться как тысячеваттный прожектор, а стал испускать всего лишь мягкий желтоватый свет, какой бывает у керосиновых ламп. И в этом свете он увидел... точно такого же Марсианского Комара!

- Привет! - хором сказали Комары, кланяясь друг другу. - Не поможешь ли, дружище, найти верный путь в этом лабиринте?

Наш Комар подождал немного, но ответа не последовало. Он открыл рот, и...

- Привет! - снова хором сказали Комары. - Я сам заблудился!

Снова молчание.

- А! - догадались Комары и хлопнули себя по лбу, то есть, по лбам. - Это просто отражение!

- Сам ты просто отражение! - внезапно сказал Отраженный Марсианский Комар.

- Это я-то? - возмутился Просто Марсианский Комар. - Я никакое не отражение, я просто Марсианский Комар! А вот ты кто такой, это надо разобраться.

- А чего тут разбираться, - сказал Отраженный Комар. - Я твое отражение, но не "просто отражение", как ты решил по простоте душевной, а заколдованное отражение. Вот!

- Кто же тебя заколдовал? - спросил Марсианский Комар.

- Колдуны-лунатики, кто же еще!

- А зачем они это сделали?

- Это ты у них спроси.

- Как же я у них спрошу, когда я заблудился и не могу до них добраться?

- Сможешь добраться, если перестанешь орать и подумаешь немного.

- Это я ору? - Спросил Марсианский Комар и засветился сильнее. - Это ты орешь!

- Нечего на зеркало пенять, коли... - начал было Отраженный Марсианский Комар, но Просто Марсианский Комар его прервал:

- Ладно, ладно! Больно умный.

Отраженный Марсианский Комар скромно потупился. А Просто Марсианский Комар опять посмотрел на странные знаки.

- Вместо последней надписи, что "ХОДА НЕТ", появился знак вопроса! - воскликнул он. - К чему бы это?

И комар глубоко задумался.

А вы - вы уже догадались? Ну конечно: чтобы открыть Комару ход, нужно ответить на вопрос - как выглядит шестой знак в этом ряду. Догадается ли об этом Марсианский Комар?

- Уже догадался, - пробормотал Комар. - Но задача слишком трудная. Мне нужна подсказка.

- Я и есть подсказка, - заявил Отраженный Комар.

- Ты? - изумился Марсианский Комар и снова задумался. И, поскольку от задумчивости вся его злость прошла, Комар совершенно перестал светиться и все снова погрузилось в темноту.

Глава 12, в которой Слун обнаруживает, что попал в Цилиндрическую Вселенную

господина Ры.

Мы оставили Слуна в темном пространстве в тот момент, когда кот-тигр из цирка господина Ры стал преследовать стаю кровожадных космических пираний. Через некоторое время полосатый зверь вернулся к Слуну, довольно мурлыкая.

- Отогнал их на пару тысяч световых лет, - сообщил он.

- Световых лет? - переспросил Слун, который не знал, что это такое (а вы знаете?)

- Световой год равен 9,46 триллиона километров, - гордо сказал Тигровый Кот. - Так что можешь себе представить, как далеко я загнал этих рыбешек.

- Эти рыбешки слопали мой астероид, - пожаловался Слун. - Они бы и меня съели, хотя и полагали, что что я какой-то худосочный!

- Не стоит так переживать, - заметил Тигровый Кот. - Я их самих чуть не съел, но они успели спрятаться за черную дыру.

- За черную дыру? - переспросил снова Слун (ведь на Луне нет черных дыр). - Что это такое?

- Ну, это такая дыра, черная-пречерная, - ответил Кот.

- А почему она черная-пречерная?

- Да потому что здесь вообще все черное-пречерное, вот и дыры тоже.

Слун огляделся и увидел, что вокруг действительно довольно темно. Нигде не горело ни одной звезды, темнота была плотной и осязаемой, словно в платяном шкафу в полночь ("Почему именно в полночь?" - подумал было Слун, но отбросил эту вздорную мысль). Лишь немного зеленого изумрудного света изливалось из круглых глаз Тигрового Кота (у котов, как вы, наверное, уже заметили, глаза в темноте светятся; а уж у Тигровых Котов!..) И в этом колеблющемся свете Слун увидел, что его хобот приобрел идеально цилиндрическую форму. Он посмотрел на Кота и увидел, что тот тоже какой-то цилиндрический.

"Просто Тигровый Кот, это еще куда ни шло, - подумал Слун. - Но Цилиндрический Тигровый Кот - это уж слишком!"

- Да ты на себя посмотри, - сказал Кот, словно угадав слуновую мысль (впрочем, Кот ведь тоже был телепатом!).

- Посвети, - попросил Слун, и кошачьи глаза ярко вспыхнули.

- Ну вот! И я какой-то весь цилиндрический!

- Совершенно нечему тут удивляться, - заметил Кот. - Здесь, доложу я тебе, все какое-то цилиндрическое: ведь мы находимся в Цилиндрической Вселенной господина Ры!

- А я думал, что мы находимся просто в его цилиндре, - сказал Слун. - А потом думал, что нахожусь в космосе. А теперь не знаю, что и думать!

- Открою тебе секрет, - важно сказал Кот. - Цилиндр господина Ры - это и есть космос, но не простой космос, а какой-то цилиндрический! И все здесь цилиндрическое - и дыры, и звезды, и мы с тобой.

- А вот пираньи, они что-то не были цилиндрическими! - возразил Слун.

- Пираньи? Да. Но это вообще крайне анархичные и неуправляемые рыбы, - недовольно сказал Кот. - Как-нибудь я все же догоню их, и они у меня станут цилиндрическими!

- И звезд я здесь не вижу никаких, - продолжал Слун. - Ни цилиндрических, ни нецилиндрических - темно кругом...

- А ты когда-нибудь видел, как светят цилиндрические звезды? - спросил Кот.

- Нет, - признался Слун, который и в самом деле никогда этого не видел.

- А они вообще не светят! - сказал Кот.

- То-то я гляжу, - заметил Слун. - Совсем не светят!

Тут ему в голову пришла свежая мысль.

- Послушай! - сказал он. - А Луна в этой Вселенной есть, хотя бы и цилиндрическая?

- Луна? Нет, Луны здесь нет.

- Тогда надо отсюда выбираться, - решительно сказал Слун. - Видишь ли, мне срочно надо попасть на Луну. Я думал, мы неизвестно где, но раз мы просто в цилиндре, надо из него просто вылезти.

- Не забывай, что цилиндр господина Ры не просто цилиндр, а цилиндр волшебный, - сказал Кот. - И выбраться из него далеко не просто!

Глава 13, в которой Тигровый Кот раскрывает

ужасные замыслы господина Ры, а Слун

решается их нарушить.

- Если бы цилиндр был не волшебный, то как господин Ры показывал бы свои фокусы? - продолжал Тигровый Кот. - Ведь он большой фокусник. Чего только он из своего цилиндра не вытаскивает - и Дым, и Искры, и Струящийся Туман, и Ментальную Судорогу, и Зайца...

- И Зайца? - переспросил Слун.

- Обязательно Зайца, это старинный и всегда пользующийся успехом номер, - подтвердил Кот.

Тут мимо них на огромной скорости, но совершенно бесшумно пролетел Цилиндрический Заяц.

- Полетел костер разводить, - заметил Кот.

- Костер? Зачем костер? - удивился Слун.

- Да чтобы из цилиндра повалил Дым! - объяснил Кот. - Это господин Ры сейчас будет показывать такой фокус.

- А нельзя ли нам в этом Дыму как-нибудь незаметно из цилиндра вылезти? - спросил Слун.

- Вообще-то можно, - сказал Кот. - Но хозяин меня послал не для того, чтоб я тебе помогал из цилиндра вылезти, да еще незаметно.

- А для чего?

- Чтобы я тебя съел.

- Съел меня? - изумился Слун и решил, что в случае угрозы стукнет Кота своим цилиндрическим хоботом, чтоб тому неповадно было. Но Кот сказал:

- Однако я не настолько кровожадный, чтобы есть слонов!

- Слунов, - поправил Слун.

- Это фактически одно и то же.

- Вовсе нет!

- Не будем спорить: я не ем ни слонов, ни слунов. На самом деле я вполне мирный Тигровый Кот, но на службе у господина Ры приходится притворяться.

- Так брось эту службу, - посоветовал Слун.

- Я бы с радостью, - сказал Кот. - Моя заветная мечта - не гоняться за слунами, а лежать себе на мягком диване, свернувшись калачиком. Но от господина Ры никуда не денешься: все равно скоро все-все-все будут у него на службе.

- Это почему еще?

- Потому что, - тут Кот понизил голос, - потому что господин Ры вынашивает ужасные глобальные замыслы.

- Какие-какие замыслы? - не понял Слун.

- Ужасные и глобальные. То есть такие, которые ужасны и касаются всего на свете.

- И даже слунов? - спросил Слун.

- И слунов тоже, раз они есть на свете.

- Тогда этим замыслам надо помешать, - решил Слун. - Но в чем они заключаются?

- Это страшная-престрашная тайна, - прошептал Кот. - И если господин Ры узнает, что я тебе ее выдал, то он просто разберет меня на отдельные полоски.

- Но как он узнает? - спросил Слун. - Я ему ничего не скажу.

Тигровый Кот с сомнением посмотрел на Слуна и сказал:

- Так слушай же! Господин Ры замыслил весь мир накрыть своим цилиндром.

- Как так?

- Да очень просто: раз! и дело в шляпе. То есть - весь мир у него в шляпе. Все киты, и коты, и слоны, и слуны, и кони, и пони - все-все!

- И звезды, и ветер? - спросил Слун.

- И реки, и раки, и океаны с осьминогами, - подтвердил Кот.

- И Луна?

- Все Луны, сколько их ни есть.

- Да зачем же ему это нужно?

- Чтобы стать повелителем Вселенной. Боюсь, тогда во всем мире не останется места, где я мог бы спокойно подремать, свернувшись калачиком! - заключил Кот.

- Этого нельзя допустить! - воскликнул Слун. - Надо помешать этому господину Ры осуществить эти его ужасные и глобальные замыслы.

- Но как это сделать? - спросил Кот.

- Надо подумать, - ответил Слун. - Хотя постой: где, ты говоришь, он эти замыслы вынашивает?

- Да здесь же, в цилиндре. Где же еще можно вынашивать замыслы?

- Эврика! - вскричал Слун. - Мы эти замыслы похитим!

- Похитим? - спросил Кот. - Но как?

- Очень просто! Вместе с цилиндром.

Глава 14, в которой Слун и Тигровый Кот

пускаются в погоню

за Цилиндрическим Зайцем.

- Отличная мысль! - сказал Тигровый Кот. - Но чтобы похитить цилиндр господина Ры, надо сначала из него выбраться.

- Да я тебе это с самого начала предлагал, - заметил Слун. - А ты не соглашался.

- Теперь я согласен, - сказал Кот. - Не хочу быть злым тигром, а хочу быть домашним котом. Хочу спать на диване, свернувшись калачиком. Хочу пить молоко из блюдца. Хочу мирно мурлыкать. И не хочу потворствовать ужасным замыслам!

- Так не потворствуй, - сказал Слун.

- И не буду, - ответил Кот. - Но для этого надо преодолеть множество препятствий. Избежать множества опасностей. Проявить смекалку и выдержку. Вот если бы вместо всего этого можно было сразу лечь на диван и свернуться калачиком!

- Нет, ничего не выйдет, - сказал Слун. - Сначала надо воспрепятствовать ужасным замыслам господина Ры. Иначе он никогда не даст тебе и близко к дивану подойти.

- Ты прав, - согласился Кот. - Надо отсюда выбираться. Но это не так просто, как я уже говорил: цилиндр господина Ры - волшебный. Хотя я и подозреваю, что это надувательство.

- Надувательство? - удивился Слун. - Что-то я не вижу здесь никакого надувательства!

- Это потому что темно, - объяснил Кот. - А вообще-то, когда из цилиндра вытаскивают зайца, это, как правило, надувательство.

Тут мимо них снова промчался Цилиндрический Заяц.

- Надо же! Забыл взять спички, - бормотал он.

- За ним! - воскликнул Тигровый Кот. - Сейчас Заяц разведет костер, из цилиндра повалит дым, и в этом дыму мы не только можем выбраться незаметно, но и...

- Сможем похитить цилиндр вместе с ужасными замыслами господина Ры, - догадался Слун.

- Правильно! - сказал Кот и вдруг гаркнул на всю Цилиндрическую Вселенную:

- Такси!

Откуда ни возьмись, к ним подлетел космический корабль, напоминающий... ну конечно же, цилиндр: как уже знает наш читатель, в Цилиндрической Вселенной все должно быть цилиндрическим, даже космические такси.

- Иначе нам за Зайцем не угнаться, - заявил Кот, открывая люк и плюхаясь на сиденье. - Очень быстро носятся эти зайцы!

- Угу, - согласился Слун, усаживаясь рядом. - А где же таксист?

- Таксист здесь не нужен, - объяснил Кот. - Все космические такси в Цилиндрической Вселенной управляются силой мысли. Главное, чтобы мысль была правильная, цилиндрическая. Вот подумай что-нибудь.

- Что-нибудь? - спросил Слун.

- Ну да, что-нибудь.

"Надо садиться учить уроки", - подумал Слун. Внутри космического такси что-то заскрежетало, залязгало, оно дернулось вперед, потом назад и снова замерло.

- И откуда у тебя только взялась такая бредовая мысль?! - возмутился Кот. - Разве она правильная и цилиндрическая? Да она ни в какие ворота не лезет.

- Сам не знаю, как-то так случайно подумалось, - оправдывался Слун. - Теперь я сам вижу, что эта мысль никуда не годится.

- Уроки! - кипятился Кот. - Вот так всю жизнь: делай и делай уроки, потому что якобы пора! И совершенно некогда полежать на диване, свернувшись калачиком!..

- Ладно, чего уж там, - сказал примирительно Слун. - Не будем делать уроки!

- Конечно не будем, - заявил Кот. - Какие уроки, когда нас ждут космические цилиндрические приключения!

- Вот они все ждут и ждут, - заметил Слун. - А Зайца уже не видно! Подумай теперь ты что-нибудь. Что-нибудь такое - цилиндрическое.

- И подумаю! - сказал Кот.

- И подумай! - поторопил Слун.

- Уже думаю, - сердито ответил Кот, который хотел подумать о цилиндрической сметане, но не мог представить себе цилиндрическое блюдце: получался целый стакан. - А, ладно!

И он подумал: "Вперед!" И поскольку эта мысль была совершенно правильная и довольно-таки цилиндрическая, космический корабль-такси тут же сорвался с места и помчался через межзвездное пространство.

Глава 15, которую мы можем озаглавить так:

"Краткая история Луны, рассказанная

Неосторожному Охотнику-на-Слонов

тысячью лунатиков в пещере, над которой было

написано, что там нет никаких лунатиков!!!"

Вот как!

Конечно, Коварный Лунатик притворялся! Он отлично знал, что межпланетное право находится справа, а межпланетное лево - слева, но специально делал вид, что ничего не понимает. Это его притворство привело к тому, что Марсианский Комар, спешивший на помощь Охотнику, перестал понимать, где право, а где лево, и запутался в Лунном Лабиринте. А лунатики тем временем всячески потешались над Охотником.

- Смотрите: вот умора! Охотник на лунатиков! - говорили одни.

- Как будто лунатики -это утки какие-то! - добавляли другие, покатываясь со смеху.

- Нет, лунатики - не утки, - наставительно говорили третьи.

Наконец, Охотнику это надоело.

- А хотя бы и не утки! - грозно сказал он, поднимая ружье. - Не вижу, чем вы лучше уток!

И он прицелился в Коварного Лунатика.

- Стоп-стоп-стоп-стоп! - закричал Коварный Лунатик. - Нельзя же быть таким обидчивым! И потом: допустимо ли сравнивать нас с какими-то там утками? Что вообще эти утки совершили выдающегося в мировой истории?

- В мировой истории?.. Утки? - пробормотал Охотник, которого этот вопрос поставил в тупик. Он попытался вспомнить что-либо о влиянии уток на исторические процессы, но ничего не вспомнил, кроме того, что "гуси спасли Рим". Но ведь гуси - не утки?

- Гуси не утки, и лунатики не утки, - сказал Коварный Лунатик, который легко прочел все мысли Охотника. - Лунатики - это лунатики. Нам нет аналогов во Вселенной! И сейчас мы поведаем тебе нашу краткую историю. Прошу!

Коварный Лунатик сделал приглашающий жест рукой, и из толпы лунатиков вышел один, по виду весьма ученый. Под мышкой он держал толстенную книгу, на которой серебряными буквами было написано: "Краткий курс подлинной истории лунатиков с глубокой древности до наших дней, изложенный живо и остроумно в двадцати пяти миллионах глав с приложением одного миллиарда карт, схем и иллюстраций".

Ученый лунатик положил книгу перед собой, откашлялся и спросил:

- Быть может, наш, кх-м, уважаемый гость, кх-м, желает ознакомиться с полным курсом лунатической истории?

- А сколько в нем глав? - поинтересовался Охотник.

- Точное их количество подсчитать еще никому не удалось, - гордо сообщил Ученый Лунатик. - Но их примерно столько, сколько пылинок в лунных морях.

- Нет уж! - сказал Охотник, сразу вспомнив, сколько пыли поднялось при его прилунении. -Хватит с меня и краткого курса. Двадцать пять миллионов глав - это немало!

- Особенно, когда предстоит выучить их наизусть, - вставил Коварный Лунатик.

- Как - наизусть?! - вскричал Охотник.

- Дело в том, что по нашим лунатическим законам на Луне может находиться только тот, кто в совершенстве знает всю историю лунатиков, хотя бы в кратком изложении, - пояснил Ученый Лунатик. - Иначе вам будет предложено в двадцать четыре часа покинуть Луну.

- Да я только об этом и мечтаю, - сказал Охотник, которому на Луне уже порядком надоело. - Но только как ее покинуть?

- В том-то и вопрос! - вмешался Коварный Лунатик. - Того же, кто, не желая изучить нашу историю, тем не менее, откажется покинуть лунные пределы, надлежит...

- Отдать Лунным Гусеницам! - хором сказали все лунатики.

- На съедение! - добавил Ученый Лунатик.

- Каким еще Лунным Гусеницам? - спросил Охотник, которому все это очень не понравилось.

- Сейчас узнаешь, - сказал Коварный Лунатик. - Ведь ты не хочешь учить наизусть двадцать пять миллионов глав нашей истории, живо и остроумно написанных?

- Хочу! - сказал Охотник, подумав: "Мало ли какие на Луне водятся гусеницы! А вдруг с зубами?"

- Тогда приступим, - сказал Ученый Лунатик. - Уж постарайся для своего же блага не забыть ни единого слова. Итак, сначала Луны не было. А лунатики уже были.

- А где же они были, эти лунатики, если Луны не было? - спросил Охотник. - Это были безлунатики какие-то.

- Не перебивай! Лунатики уже были, а Луны еще не было. И без Луны лунатики чувствовали себя неуютно. И тогда они сделали себе Луну...

- Умора! - развеселился Охотник. - Да из чего же они ее сделали?

- Возможно, из досок, - сердито сказал Ученый Лунатик. - Хотя этот вопрос нашей наукой до конца не исследован. Ты перестанешь перебивать?

- А где они взяли доски? - въедливо спросил Охотник.

- У нас этот вопрос считается антинаучным, - сказал Ученый Лунатик. - Задать его может только такой профан, как ты!

Охотник хотел обидеться на "профана", но вспомнил о Лунных Гусеницах и решил промолчать. А Ученый Лунатик продолжал:

- Они сделали себе Луну и вот тут-то и влипли в историю...

Не успел он это сказать, как своды пещеры дрогнули, и из глубин лабиринта послышался какой-то неясный гул.

Глава 16, в которой Марсианский Комар

отгадывает загадку и летит выручать

Охотника.

А что же наш Комар? Как вы помните, мы ставили его в Лунном Лабиринте отгадывать трудную загадку:

Если Комар не догадается, какой знак надо поставить вместо знака вопроса, он так и останется перед замурованным, точнее, зазеркаленным входом: путь Комару преградило его собственное отражение. Да не простое отражение, а заколдованное!

"А чем оно такое уж заколдованное? - размышлял Марсианский Комар. - Когда я по утрам чищу свой хоботок и смотрюсь в зеркало, то вижу свое отражение, и оно никакое не заколдованное. А тут заколдованное, видите ли! А может, треснуть его, как следует, и..."

- Только попробуй! - тут же сказал Отраженный Комар. - Попробуй только!

"Ладно, не будем драться, - стал думать дальше Марсианский Комар. - А то вдруг он сильнее? И сам меня как треснет. В конце концов, не важно, заколдованное отражение или не заколдованное. А важно отгадать загадку. И мне нужна подсказка. Он сказал..."

- Ты сказал, что ты и есть подсказка, - обратился он к Отраженному Комару. Тот важно кивнул.

- А не мог бы ты мне просто сказать ответ?

- Я бы с удовольствием, - сказал Отраженный Комар. - Но колдуны-лунатики именно на этот случай меня и заколдовали: стоит мне сказать тебе ответ, как я тут же лопну!

- Какой ужас!

- Вот! О чем я тебе и толкую. Ужасно коварные создания эти лунатики.

- Что же делать?

- Догадываться.

- Догадываться! Легко сказать! Но как догадаться?

Отраженный Марсианский Комар посмотрел на Просто Марсианского Комара с сожалением.

- Пошевели мозгами, - посоветовал он.

- Да я даже ушами шевелить не умею, - сказал Просто Марсианский Комар. - Они у меня маленькие.

Отраженный Комар тяжело вздохнул.

- К нам пришли десятки писем от наших читателей, - заявил он. - И все они отгадали загадку правильно. Далеко не каждый из наших читателей умеет шевелить ушами! А мозгами шевелят все.

- Ладно, ладно! Я всего лишь персонаж, - заметил Просто Марсианский Комар. - Какой с меня спрос? Вот заглянуть бы в одно из этих писем хоть краешком глаза... Покажи хоть краешек странички...

Отраженный Комар достал конверт и вытащил из него сложенный вчетверо листок в клеточку, украшенный большой фиолетовой кляксой.

Он отогнул один уголок и показал его Марсианскому Комару. Там твердым каллиграфическим почерком было написано:

"Комар - дурак!"

- Ну и читатели пошли! - рассердился Марсианский Комар. - Покажи-ка мне другой уголок.

- Не могу.

- Лопнешь?

- Лопну.

- А может, там написано: "Отраженный Комар тоже ду..."

- Ничего подобного там не написано! - воскликнул Отраженный Комар.

- А что написано?

- Не скажу. Лопну.

- Там написано, - пробормотал Просто Марсианский Комар, - там написано, что Отраженный Комар - он... отраженный. Это и есть подсказка. Ну конечно! В этих знаках зашифрованы отражения!"

И Марсианский Комар изо всей силы хлопнул себя по лбу.

- Не горячись, шишку набьешь, - довольно сказал Отраженный Комар. А Просто Комар посмотрел на ряд знаков и увидел:

- Теперь я догадался! - воскликнул он и быстро написал недостающий знак:

Знаки вспыхнули и исчезли.

- Исчезаю и я, - сказал Отраженный Комар. - Приятно было познакомиться, хотя, скажем откровенно, не-отраженные марсианские комары несколько туповаты!

Глаза Марсианского Комара немедленно вспыхнули ярким электрическим светом.

- Туповаты?! - воскликнул он и подумал: "Нет, все-таки нужно огреть его как следует!"

- Я специально разозлил тебя, чтобы тебе легче было распугать лунатиков, - сказал Отраженный Комар. - Добродушным и вялым комарам это не под силу. Но помни: колдунов-лунатиков не испугаешь. Они только притворятся испуганными.

- Но как отличить этих колдунов-лунатиков от лунатиков обычных? - спросил Марсианский Комар.

- Не могу сказать: лопну!

- Да ведь ты все равно сейчас исчезнешь. Хоть одно маленькое отличие?

- Никаких отличий! - последовал ответ, и Отраженный Комар лопнул бесшумно, как лопаются мыльные пузыри. Или это он так исчез?

"Потом спрошу у кого-нибудь, - решил Марсианский Комар. - А сейчас надо выручать Охотника. Эти лунатики наверняка уже заставили его зубрить все 25 миллионов глав своей "Истории"! Надо спешить!"

И Комар ринулся в открывшийся проход

Глава 17, в которой Комар пугает лунатиков, а лунатики пугают Комара, но безуспешно.

- Сюда кто-то летит! - воскликнул Лопоухий Лунатик, большие уши которого первыми уловили гул в глубинах лабиринта. - Звук такой, какой издают при полете очень рассерженные Марсианские Комары. Когда их очень много!

- Но ведь они и покусать могут, - заметил Коварный Лунатик.

- Чтобы Марсианские Комары кого-нибудь покусали? Такие случаи науке не известны, - успокоил его Ученый Лунатик. - Разве что это Бешеные Марсиансике Комары.

Гул между тем все нарастал и его слышали уже все лунатики.

- Похоже, что это как раз Бешеные Марсианские Комары летят к нам сюда, - забеспокоились они. - Разве нормальные комары так гудят - как тяжелые бомбардировщики? Нет, нормальные комары так не гудят...

Восприняв это телепатически, наш знакомый Марсианский Комар (а это он гудел) разозлился еще больше.

"Сначала твое собственное отражение заявляет тебе, что ты туповат, - думал он, - а затем выясняется, что и гудишь ты как ненормальный! Вот я им сейчас покажу, кто ненормальный!"

От злости Марсианский Комар снова засиял ярче самого яркого прожектора. Это было впечатляющее зрелище, но только пока Комара никто не видел. Он мчался по Лунному Лабиринту, не разбирая дороги (а попробуйте разобрать дорогу в лабиринте!) и ревел, словно десять реактивных двигателей. Так ревут Марсиансике Комары, когда очень торопятся.

- Так ревут только совершенно ненормальные комары! - говорили между собой лунатики. - Да-да, совершенно ненормальные и явно бешеные!

- Ах, так?! - возмутился Марсианский Комар, который и это тоже воспринял телепатически (все Марсианские Комары очень хорошие телепаты, иначе на Марсе давно не было бы комаров).

- Ах, так? Значит, я туповат, бешен и совершенно ненормален к тому же? Сейчас эти нахальные лунатики у меня попляшут!..

И он ринулся вперед, проламывая перегородки (в Лунном Лабиринте они не очень толстые). Но все же между Комаром и лунатиками перегородок и стен было еще очень много, поэтому до лунатиков донеслись лишь обрывки его мыслей: "Нахальные... попляшут!.."

- И мысли у этих ненормальных комаров ненормальные! - заключили лунатики. А ученый Лунатик сказал:

- Случай совершенно беспрецедентный. На нас напала огромная стая... Стадо? Нет! Огромный рой совершенно бешенных и явно с психическими отклонениями Марсианских Комаров, которые намерены всех нас зверски покусать!

Он раскрыл свою "Историю лунатиков", взял перо и стал писать на чистой странице: "Глава 25 000 001-я. Как на лунатиков вероломно напали бешеные Марсианские Комары-шизофреники".

- Э, так не пойдет! - запротестовал Охотник-на-Слонов, про которого лунатики временно забыли. - Мы так не договаривались!

- Что такое? - спросил Коварный Лунатик.

- Мы договаривались, что я выучу наизусть двадцать пять миллионов глав вашей лунатической истории. А вы уже добавляете двадцать пять миллионов первую главу.

- А что прикажешь делать? - воскликнул Коварный Лунатик. - Видишь сам, как драматически развиваются события!

- Знать ничего об этом не желаю! - уперся Охотник. - Раз договаривались про двадцать пять миллионов глав, значит, я буду зубрить ровно двадцать пять миллионов глав. И ни одной главой больше!

- Какой лентяй! - укоризненно сказал Ученый Лунатик.

- Может быть, все же отдадим его Лунным Гусеницам? - спросил сам себя Коварный Лунатик. Но его слова утонули в реактивном реве: Марсианский Комар был уже близко!

- Кажется, сейчас нас все-таки покусают, - уныло сказал Лопоухий Лунатик.

- Ни к коем случае, - ответил Коварный. - Я знаю, что надо делать.

- Что? - спросили все лунатики хором.

- Надо этих ненормальных комаров напугать.

- Напугать? Да они сами кого хочешь напугают! - сказал Лопоухий Лунатик.

- Всех, кроме Марсианского Комароеда, - заявил Коварный Лунатик. - А это значит, что нам надо прикинуться Марсианским Комароедам.

- Но как? - спросил лунатики.

- Очень просто! Сейчас по моей команде все должны подумать: "Я- Марсианский Комароед!" Тогда эти ненормальные комары воспримут нашу мысль телепатически и подумают, что здесь вместо нас - огромный-преогромный Марсианский Комароед! Они испугаются и улетят.

- Ура! - вскричали лунатики. - Мы спасены!

Коварный Лунатик взмахнул рукой, и все лунатики, сколько их было в пещере, одновременно подумали: "Я - Марсианский Комароед!" Только Лопоухий Лунатик подумал: "Возможно, я Марсианский Комароед!" А Охотник подумал:"Вот бы поохотиться на настоящего Марсианского Комароеда!"

До нашего Комара все это донеслось с таком виде:

"Я МАРСИАНСКИЙ КОМАРОЕД!!! (далее столько восклицательных знаков, сколько в пещере лунатиков - то есть очень много!) ВОЗМОЖНО НА НЕГО ПООХОТИТЬСЯ!"

- Поохотиться на Марсианского Комароеда?! - воскликнул Марсианский Комар. - Это было бы здорово!

И он удвоил скорость.

Глава18, в которой Комар пытается отличить

колдунов-лунатиков от лунатиков-неколдунов,

а Охотник-на-Слонов становится

Охотником-на-Марсианских Комароедов.

Удвоив скорость, Комар быстро преодолел последние коридоры Лабиринта и влетел в пещеру, заполненную лунатиками.

- А вот я вас!.. - заорал Комар.

- А вот мы тебя!.. - отвечали ему лунатики и продолжали хором усердно думать: "Я - Марсианский Комароед!!!" Комару даже показалось, что в пещере пахнет Марсианским Комароедом (для тех, кто не знает, сообщаю, что во время охоты Марсианские Комароеды издают сильный чесночный запах, иначе Марсианские Комары их просто закусают).

Коварный Лунатик снова подал знак, и все лунатики начали думать: "Сейчас Марсианский Комароед прыгнет! Сейчас он прыгнет!"

Комар ощутил, как у него побежали мурашки по спине. А Охотник-на-Слонов, снова оставленный лунатиками без внимания, подумал: "Как только он прыгнет, стукну его кулаком по макушке!"

Эта мысль несколько сбила с толку лунатиков, а Лопоухий Лунатик даже подумал на всякий случай: "Я не Комароед, я лунатик!" - и прикрыл макушку руками. Но все же мыслеобраз Комароеда, созданный коллективным думанием лунатиков, витал в пещере. Комар невольно задрожал и подумал: "С чего это я решил, что на Марсианских Комароедов можно охотиться? От них надо удирать во все лопатки!"

И он попятился было к выходу, но был остановлен мыслью Охотника, который живо представил себе, как он стукает Комароеда по макушке: БАЦ! И все лунатики, сколько их было в пещере, ощутили этот мысленный удар: ведь они думали, что это они - Комароеды. Только Лопоухий Лунатик ничего не ощутил, поскольку вовремя отказался от этой вредной мысли.

"Бац! - думал Охотник, представляя, как он тузит Марсианского Комароеда. - Бац! Бац!" От этих лихих ударов мыслеобраз Комароеда заколебался и стал распадаться на куски - многие лунатики решили, что быть Марсианским Комароедом, хотя бы и мысленно, слишком опасно. И как ни старался Коварный Лунатик, посылая им мысленные сигналы, они перестали представлять себя Комароедами и стали думать каждый о своем. А когда Охотник-на-Слонов, возомнивший себя Охотником-на-Марсианских Комароедов, представил, что выкатывает для охоты на них большущую пушку с оптическим прицелом, то и Коварный Лунатик на всякий случай тут же представил себя марсианским кактусом. Кто из вас бывал на Марсе (хотя бы и мысленно), тот знает, что это чрезвычайно колючие растения. Во всяком случае, кактус не так-то просто стукнуть по макушке!

"Но и из пушек не стреляют по кактусам!" - подумал Коварный Лунатик. И только он так подумал, мыслеобраз Марсианского Комароеда распался окончательно.

- Да они меня просто гипнотизировали! - догадался Марсианский Комар и рявкнул:

- Всех перекусаю!

- А!.. О!.. - закричали лунатики и бросились врассыпную. И только несколько лунатиков остались стоять на месте, спокойно глядя на Комара.

"Наверное, это и есть колдуны-лунатики, - подумал Комар. - Ведь их ничем не испугаешь". Он взлетел и попробовал спикировать на одного из храбрецов, стоявшего ближе других. Тот бросился наутек. "Нет, это не колдун", - отметил про себя Комар и полетел к другому лунатику. Тот тоже отбежал в сторону. "И этот на колдуна не похож!" - подумал Комар, но тут вспомнил, что ему говорило его отражение: "Колдунов-лунатиков не испугаешь. Они только притворяются испуганными".

Комар с подозрением покосился на тех лунатиков, что с криками "А!.. О!.." бросились от него бежать. И увидел, что они бегают по пещере кругами, кувыркаются, прыгают друг через дружку и кричат не только "А!.. О!..", но и "У!.. Ы!..", и даже "Э!.."

"Э!.." - повторил про себя Комар и сказал:

- Тут что-то не так!

И все лунатики остановились, как вкопанные.

- Поиграли и хватит! - сказал Коварный Лунатик. - Сейчас заколдуем этого вредного Комара, который грозит всех нас покусать. Где моя волшебная палочка?

- Бежим! - крикнул Марсианский Комар Охотнику. - Бежим, пока нас не заколдовали!

И он бросился к ближайшему выходу из пещеры. Охотник последовал за ним, подумав: "И когда эта беготня закончится?"

Убегая, они слышали, как в пещере спорили между собой колдуны-лунатики:

- Превратим их в марсианские кактусы!

- Нет, слишком опасно: марсианские кактусы прицельно стреляют иглами на пять километров.

- Да, но только осенью.

- Все равно, знаете ли...

Спор прервал Коварный Лунатик, отыскавший, наконец, свою волшебную палочку.

- Какой осел засунул ее за комод?! - вскричал он. - Теперь, вместо того, чтобы сразу колдовать, придется сначала пуститься в погоню. Но все равно: догоним и перегоним. То есть - догоним и заколдуем. За мной!

И все лунатики, сколько бы их ни было, бросились в погоню за Комаром и Охотником.

Глава 19, в которой Комар и Охотник

выбираются из Лунного Лабиринта,

а Слоны-на-Охотников демонстрируют им

свое искусство стрельбы вишневыми косточками.

- В погоню! В погоню! - кричали лунатики и громко топали. Звук их шагов гулко разносился по пещерам и коридорам Лунного Лабиринта, и Комару и Охотнику казалось, что с каждым шагом лунатики все ближе. Поэтому, выскочив на поверхность, они первым делом поставили на место камень, закрывавший вход в Лабиринт, и только после этого отдышались.

- Уф! - сказал Охотник, стирая пот со лба. - Большое тебе спасибо, Комар! Представляешь ли, лунатики хотели, чтобы я выучил наизусть двадцать пять миллионов глав их лунатической истории, а иначе грозились отдать меня Лунным Гусеницам. И если бы не ты, я из охотника превратился бы в жалкого зубрилу!

- Уфффхцчшщъыьэюя! - сказал Комар (именно такой звук издают марсианские комары, когда хотят отдышаться). - Забудь об этом! Неприятности позади.

- НИЧЕГО ОНИ НЕ ПОЗАДИ! - внезапно произнес некто тем самым громкоговорящим голосом, от которого они и сбежали в Лабиринт. - ОНИ ВОКРУГ!

Охотник и Комар вздрогнули и огляделись. Конечно же, вокруг стояли лунные слоны. Некоторые из них были обычные (насколько вообще лунные слоны бывают обычными), а некоторые нет: у этих некоторых вместо одного хобота было два, и этими своими хоботами они целились в Комара и Охотника, словно из двустволок.

"Наверное, это и есть Слоны-на-Охотников", - догадался Охотник-на-Слонов.

- Ты угадал, - сказал Старший Слон (самый большой). - Именно это и есть те специальные слоны, о которых мы тебе говорили. Теперь можете охотиться друг на друга, сколько влезет!

- Много в них не влезет, - заметил один из двуххоботных слонов. - Если в каждого из них запустить всего по одной вишневой косточке, им и то хватит!

- Вздумали пугать меня какими-то вишневыми косточками! - пробормотал Охотник.

- Молчи! - прошептал Комар. - Ты не знаешь, какие на Луне бывают вишневые косточки.

- А какие они бывают? - спросил Охотник, который из принципа не желал бояться вишневых косточек.

- О! - сказал Комар. - Они на Луне бывают: фугасные, бронебойные, осколочные, реактивные...

- Реактивные вишневые косточки? Чушь какая-то! - произнес Охотник не совсем уверенно (все-таки он впервые был на Луне). - Таких косточек не бывает.

- Покажите ему, - сказал Старший Слон. Один из двуххоботных слонов поднял оба хобота вверх, надул щеки и - БА-БАХ!!! - ввысь унеслись две ракеты, за которыми тянулись ярчайшие огненные хвосты.

- Хорошо пошли, - одобрил один из слонов. - Должно быть, погода будет ясная.

- БУХ! БУХ! - ракеты взорвались, рассыпав по темному небосводу сверкающие искры.

- Ты уверен, что это были вишневые косточки? - спросил у Комара Охотник.

- В этом нет никаких сомнений, - ответил Комар. - Иглы марсианских кактусов взрываются несколько эффектнее, но летят не столь высоко.

- О! - сказал Охотник. - Если здешние слоны решили забросать нас такими реактивными и осколочными вишневыми косточками, то не лучше ли вернуться в Лунный лабиринт и засесть за изучение истории лунатиков?

- История лунатиков?! - воскликнули хором все слоны. - Но это же полная абракадабра!

- Зато она не взрывается, - отрезал Охотник.

- Но она дает совершенно искаженное представление об истории Луны! - сказал Старший Слон. - В корне неверное!

- Какая нам разница, - ответил Охотник. - Какая нам разница, если нас хотят забросать осколочными вишневыми косточками!

- С этим можно подождать, - решил Старший Слон. - Если только ты откажешься от мысли, что ты - Охотник-на-Слонов.

- Хорошо, пусть я буду Охотник-не-на-Слонов, - сказал Охотник.

- Нет, - зашумели Слоны. - Этого недостаточно! Пусть ты будешь На-Слонов-не-Охотник.

- Не буду я На-Слонов-не-Охотником, - стал спорить Охотник. - Хватит вам и того, что я Охотник-не-на-Слонов...

- Ну хорошо, - согласились слоны. - А что скажет Марсианский Комар? Ведь он тоже прилетел на Луну поохотиться. Уж не на слонов ли? Где этот Комар, кстати?

Охотник оглянулся и застыл в изумлении: Комара рядом не было.

Глава 20, в которой Слун и Тигровый Кот

обнаруживают, что они сели вовсе не в такси,

а в лужу.

Космический корабль-такси мчался по просторам Цилиндрической Вселенной, движимый правильной и цилиндрической мыслью Тигрового Кота, который, как мы помним, думал: "Вперед!"

Слун смотрел на большой экран, который размещался над пультом управления, и видел, что просторы в Цилиндрической Вселенной тоже цилиндрические. Слуну представлялось, что они летят внутри какой-то бесконечной трубы. Кончится ли она когда-нибудь? Нет, ведь бесконечные трубы никогда не кончаются. "Дело - труба!" - подумал Слун. Такая слуновая мысль сбила с толку Кота, который упорно думал и думал правильную и цилиндричес-кую мысль "Вперед!"

- Какая еще труба? - спросил Кот.

- Печная или водопроводная! - ответил Слун. - Скорее, печная, где полно сажи.

- Сажи? - удивился Кот.

- Ну да, сажа ведь черная, - объяснил Слун. - Вот и здесь темно, как в трубе. Вот я и подумал...

Но тут на экране вспыхнул огонек. И сразу погас. Затем вспыхнул опять и задрожал, словно колеблемый ветром.

"Откуда здесь ветер?" - подумал Слун и тут же поймал ответную мысль Тигрового Кота: "Когда господин Ры раскланивается и машет цилиндром, здесь дует сильный цилиндрический ветер".

Огонек опять погас и снова вспыхнул.

- Это Заяц разводит костер, - сказал Кот. - Не так просто поджечь кучу космического мусора! А может, спички отсырели.

- Надо подлететь к нему поближе, чтобы быть наготове, когда пойдет дым, - заметил Слун. - В дыму мы сможем покинуть Цилиндрическую Вселенную незамеченными.

- Посмотрите-ка на них! Они хотят покинуть Цилиндрическую Вселенную! - вдруг раздался громкий хриплый голос. От неожиданности Кот и Слун вздрогнули, а Кот даже перестал думать: "Вперед!", а вместо этого подумал: "Назад!" Космический корабль от этого резко затормозил и закувыркался в цилиндрическом пространстве.

- Потише, вы! - заорал хриплый голос.

- Кто это так хрипло орет? - спросил Слун, который при кувыркании не свалился с сиденья только потому, что успел ухватиться за него хоботом.

- Не могу понять! - ответил Кот, который тоже не упал, потому что ухватился за сидение хвостом и всеми четырьмя лапами. - Но этот голос мне очень не нравится!

- Не нравится - не слушайте, - обиженно произнес голос. - Может, у меня простуда! Поэтому я такой хриплый.

Цилиндр-корабль перестал наконец кувыркаться. Кот и Слун обернулись. Но позади никого не было!

- Не туда смотрите! - сказал голос. - Смотрите на пульт! Слун посмотрел на пульт управления и ему показалось, что одна лампочка подмигнула ему довольно ехидно.

- Я - Большой цилиндрический компьютер, управляющий движением этого корабля, - сообщил голос.

-- А я полагал, что это я управляю движением, - заметил Кот. - Я думал правильную и цилиндрическую мысль "Вперед!", и корабль летел вперед. А когда я подумал "Назад!", корабль затор-мозил и полетел назад...

- Это потому, что я отвлекся на философские размышления, - сообщил компьютер. - Я размышлял о том, что в бесконечности мирового пространства, летишь ли ты вперед, или летишь назад, или вовсе спишь на боку - все это решительно все равно!

- Все равно? - удивился Слун.

- Абсолютно все равно, - подтвердил голос и неожиданно запел:

- Йо-хо-хо, и бутылка... кефира!

- Мне кажется, я где-то слышал эту песню! - прошептал Слун.

- Конечно! - ответил Кот. - Эту песню слыхал всякий, кто бывал в цилиндрических просторах.

- Но я не бывал... - начал было Слун, но Кот оборвал его:

- Неважно! Значит, тебе кто-то рассказывал, например, бабушка перед сном. Это песня...

- Это песня космических-цилиндрических пиратов! - подхватил хриплый голос.

Тут же дверь распахнулась, и в каюту шумно ввалились настоящие космические-цилиндрические пираты! Один из них держал за уши Зайца.

- Смотри, они его поймали, - пробормотал Слун.

- Они и нас поймали, - заметил Кот.

- Похоже, мы сели не в такси! -догадался Слун.

- Мы сели в лужу, - согласился Кот.

Пираты злорадно расхохотались и нестройно запели:

Мы странники эфира,

Но мы хотим кефира!

Йо-хо-хо!

Йо-хо-хо!

Кефира мы хотим!!!

...Это уже слишком! Придется закончить на этом главу.

Глава 21, в которой пираты берут на абордаж

космический корабль пингвинов

и объедаются мороженым.

...Итак, пираты злорадно расхохотались и нестройно запели:

Мы странники эфира,

Но мы хотим кефира!

Йо-хо-хо!

Йо-хо-хо!

Кефира мы хотим!!!

- Какая ужасная пиратская песня! - сказал Кот.

- И как ужасно они её поют! - добавил Слун.

- Ты слышал, Крокоморда? - спросил один пират у другого. - Кажется, им не нравится наша песня!

- Иначе и быть не может, Бивень! - заявил пират, которого назвали Крокомордой. - Все пиратские песни ужасны и их следует ужасно петь.

И пираты затянули еще более нестройно:

Йо-хо-хо!

Йо-хо-хо!

Кефир мы обожаем!

- И всё же это странные пираты, - пробормотал Слун. - Почему они все в цилиндрах? И почему они обожают кефир?

- Я знаю, почему они в цилиндрах, - ответил Кот. - Это потому, что они - цилиндрические пираты.

- Но отчего они цилиндрические? - не понял Слун.

-Да оттого, что в Цилиндрической Вселенной господина Ры всё цилиндрическое, и пираты тоже, - объяснил Кот.

- Ну хорошо, а почему они обожают именно кефир, а не крем-соду, например?

- Да потому что это цилиндрические кефирные пираты! - воскликнул Кот и его рыжая шерсть встала дыбом. - В этой части света они самые опасные!

- Никогда бы не подумал, что пираты, которые любят кефир, могут быть опасны, - сказал Слун. - Любить кефир - это как-то несерьёзно.

- Много ты понимаешь в кефире! - обиделся пират по имени Бивень. - А ну-ка, Крокоморда, привяжи их к креслам и заклей им рты скотчем! Раз они не уважают кефир!..

Крокоморда вытащил из кармана моток толстой крепкой верёвки и связал пленников. Затем достал скотч и заклеил им рты.

"Что же нам теперь делать?" - подумал Слун и тут же поймал ответную мысль Кота: "Ни слова о кефире! Не стоит злить их понапрасну".

"Как раз ни слова я сказать и не могу, - подумал Слун сердито. - Они заклеили мне рот!" - "И мне тоже, - подумал Кот. - Но мы, телепаты, можем общаться и без слов. Давай воспользуемся этим и придумаем, как нам выбраться из западни". - "А вдруг эти пираты тоже телепаты? - подумал Слун. - Тогда они мигом нас раскусят!" - "Пираты вообще не думают и в головах у них пусто, как на капустной грядке после уборки урожая", - подумал Кот. - "Нет, я этого не думал!" - "Как это не думал? - удивился Слун. - Я отчетливо слышал твою мысль". - "Думал, но не я! - возразил Кот. - Я даже не знаю, какие они, капустные грядки!"

Тут Кот и Слун перестали думать и уставились друг на друга.

- А ну, хватит перемигиваться! - заорал Бивень. - Немедленно отвечайте, есть ли у вас кефир?

"У тебя есть кефир?" - подумал Слун. - "Нет!" - подумал Кот. - "И у меня нет" - подумал Слун.

- Почему молчите?! - рассвирепел Бивень, который вообще ни о чем не думал.

- Потому что у них рты заклеены скотчем, вот почему они молчат, - вдруг сказал Заяц, которого Бивень держал за уши.

- А! - воскликнул Бивень, отпуская Зайца и хлопая себя ладонью по лбу. - Вот чего! А ну, Крокоморда, расклей им рты!

- То заклей, то расклей, - пробормотал недовольно Крокоморда, но выполнил приказ. - Теперь отвечайте капитану, есть ли у вас кефир?

- Кефира у нас нет! - сказал Слун.

- Нет у нас кефира! - подтвердил Кот.

- У них нет кефира! - заметил Крокоморда.

- Кефира нет! - хором сказали пираты, и Слуну показалось, что они сейчас расплачутся. Но тут на пульте управления что-то щелкнуло и хриплый механический голос произнес:

- Прямо по курсу обнаружен космический корабль! Кажется, он слеплен из снега!

- А не из кефира? - спросил Крокоморда.

- Вот балда! - расхохотался Бивень. - Кто же делает из кефира космические корабли?

- А из снега кто делает? - обиделся Крокоморда.

- Пингвины! - догадался Слун, вспомнив, что вычитал ему из газеты попугай Прохор.

- Откуда здесь пингвины? - удивился Кот, а Бивень дал команду Большому цилиндрическому компьютеру, управлявшему пиратским кораблем: - Просвети-ка их рентгеновскими лучами!

- Уже сделано, кэп! - ответил компьютер хрипло. - Эта снежная ракета набита пингвинами и чем-то похожим на сладкий замерзший кефир!

- На абордаж! - взревели пираты и бросились к выходу, доставая на ходу кривые сабли и огромные пистолеты. Когда каюта опустела, Заяц быстро развязал пленников.

- Спасибо, Заяц! - сказал Кот, разминая затекшие лапы и проверяя, шевелится ли его полосатый хвост. - Не могу взять в толк, отчего здесь летают космические ракеты из снега, набитые пингвинами и замерзшим кефиром?

- Накладочка вышла, - туманно ответил Заяц. - Господин Ры как раз решил накрыть своим цилиндром Антарктиду, но накрыл только эту ракету с пингвинами.

- А замерзший кефир? - спросил Слун.

- Я думаю, это просто мороженое, - сказал Заяц. - Пингвины вечно таскают его с собой.

- Посмотрите-ка на экран, - прервал их Кот. - Пираты уже захватили ракету!

Все обернулись к экрану, на котором теперь были видны внутренние помещения снежной ракеты пингвинов. Сами пингвины стояли вдоль стен, подняв свои кроткие крылья вверх, а пираты... Пираты если мороженое! Вокруг стояли огромные коробки с яркими наклейками, изображающими самые разные сорта мороженого - клубничное, земляничное, шоколадное, мармеладное, и еще 1001 сорт!

- Везет некоторым, - пробормотал Слун.

- Давайте лучше подумаем, как нам убежать подальше, пока пираты объедаются мороженным, - предложил Заяц.

- Убежать? - возмутился Слун. - А как же пингвины? Неужели мы бросим их в беде?

Глава 22, в которой на горизонте внезапно

появляются Большой и Малый Космохрюки,

а потом Большой Космохрюк что?..

Правильно, хрюкает!

Пока космические-цилиндрические пираты уплетали мороженое на захваченном ими космическом корабле пингвинов, Слун, Кот и Заяц устроили небольшой военный совет. Они сидели в креслах перед пультом управления пиратского корабля и наблюдали за пиршеством пиратов, глядя на большой экран.

- Крокоморда ест уже девяносто девятую порцию! - сказал Слун, которому тоже ужасно хотелось мороженого. - И куда в него лезет столько?

- А Бивень ест уже сто шестьдесят первую порцию,- заметил Кот. - Если он съест еще хотя бы одно мороженое, у него начнется космическая цилиндрическая ангина.

- Похоже, что у некоторых пиратов ангина уже началась, - сказал Заяц. - Взгляните на них!

Действительно, некоторые пираты перестали поедать мороженое и начали громко чихать и кашлять. Двое или трое достали из карманов дорожные пиратские градусники и озабоченно сунули их себе под мышку.

- Что ж, это нам на руку, - сказал Слун. - Если пиратов подкосит космическая-цилиндрическая ангина, мы сможем освободить пингвинов и улетим на их ракете.

- Это было бы просто замечательно, - согласился Кот. - Но для этого нужно освободить не только пингвинов, но и их ракету. Вдруг они прямо там будут болеть своей ангиной?

В это время один пират оглушительно чихнул и прохрипел:

- Эй, Бивень! Кажется меня подкосила... аааа-пп-чхиии!!! Меня под... аааа-пп!..

- Стоп, Коробок! - строго сказал Бивень, и пират, которого звали Коробок, послушно замолчал на полчихе.- Кто тебя подкосил?

- ...чхиии!! - закончил Коробок свой чих и сказал:

- Ну, кто косит кефирного пирата, объевшегося мороженым? Ты меня удивляешь, Бивень!

- Ангина,- догадался Бивень.

- Космическая-цилиндрическая, - добавил Крокоморда. - Мороженое опять было слишком холодное!

- Опять ангина! - заныли пираты. - Опять микстуры! Снова горчичники!

- Вот такая тяжелая наша доля, - сказал Бивень.- Сначала на абордаж, потом мороженое, потом градусник!

- Это точно, - произнес вдруг Большой цилиндрический компьютер, перед экраном которого сидели Слун, Кот и Заяц. - Всегда они так: наабордажничаются, налопаются мороженого, а потом лечи их! Надоело!

- Тебе надоело подчиняться пиратам?- вкрадчиво спросил Кот.- Ты прав: тебе больше подошла бы роль капитана! Капитан-компьютер - это звучит гордо.

- Вы в самом деле так думаете? - спросил Компьютер. - Что это звучит гордо?

- Ну, конечно, - сказал Кот.- Сам себе командуешь: "Право руля!" Или: "Лево руля!" Или: "На абордаж!"

- Эй, что там за бунт на корабле? - спросил с экрана пират по имени Бивень. - Это кто там сам себе командует? Это что за разговорчики в строю?

- Да это мы так, ведем светскую беседу, - сказал быстро Кот, а сам подумал: "Эх, сорвалось!"

- Сейчас мы вам устроим светскую беседу, - мрачно пообещал Бивень и скомандовал:

- Всем вернуться назад! Здесь слишком холодно, чтобы болеть ангиной. А эту пингвинью ракету возьмем на буксир.

- Будет сделано, капитан,- сказал Крокоморда. - Мы еще не все мороженое здесь съели!

- Аааа-пп-чхиии!!! - добавил Коробок. И пираты стали один за другим перепрыгивать на борт своего корабля.

"Хочешь быть капитаном? - мысленно мурлыкал в это время Кот, обращаясь к Компьютеру, - Тогда будь им!" - "Я бы не прочь, - мысленно же отвечал Компьютер (все Большие цилиндрические компьютеры обладают телепатическими способностями). - Но на бунт я не запрограммирован". - "А на что ты запрограм-мирован?" - "На абордаж". - "А, чтоб тебя!"

- Ну, что?- шепотом спросил Слун, который от волнения забыл, что он телепат.

- А ничего, - ответил Кот. - У него программа не той системы.

- Говорил я, надо было улепетывать, пока была возможность, - прошипел Заяц.

- Разговорчики! - рявкнул Бивень. - Вот сейчас мы разберемся, кто хочет тут самочинно стать капитаном!

Но тут взвыла сирена тревоги, и Большой цилиндрический компьютер бесстрастно доложил:

- Прямо по курсу - Большой и Малый Космохрюки.

- Как? Оба разом? - поразился Крокоморда.

- Оба, - подтвердил Компьютер.

- Увы нам, увы! - запричитали пираты. "Что это еще за Космохрюки такие?" - подумал Слун. "О, Космохрюки - это Космохрюки!" - подумал Кот. "Улепетывать надо!" - подумал Заяц. "А все же чем они так опасны?" - снова подумал Слун. - "Тем, что очень громко хрюкают",- подумал Кот. - Если Большой Космохрюк хрюкнет, то Цилиндрическая Вселенная даст трещину, а если хрюкнет Малый Космохрюк, то разлетится на мелкие кусочки".

Слун посмотрел в иллюминатор и увидел Большого Космохрюка.

- Впечатляющее зрелище! - сообщил он. - А где же Малый Космохрюк?

- Его невозможно увидеть, - сказал Кот. - Настолько он мал!

- Разворачиваемся! - скомандовал пират Бивень. - На оверштаг, иначе нам всем шкафут!*

И тут Большой Космохрюк ХРЮКНУЛ!

*Морские термины, употребляемые космическими-цилиндрическими пиратами в состоянии сильного волнения.

Глава 23, в которой описывается сон Слуна

в безлунную ночь

и высказываются некоторые догадки о том,

почему эта ночь такая безлунная.

Итак, Большой Космохрюк ХРЮКНУЛ! Слуну показалось, что небо (если бы оно здесь было) обрушилось на землю (если бы она здесь была).

- Ну и здоров он хрюкать! - воскликнул Слун. - Даже у меня заложило уши. А заложить уши у Слуна не так-то просто! У нас, слунов, большие уши.

- А у Больших Космохрюков - большие ХРЮКИ, - ответствовал Тигровый Кот. - Когда они хрюкают, Вселенные трещат по швам. Во всяком случае, Цилиндрические Вселенные.

Слун огляделся: ни пиратов, ни снежной ракеты пингвинов нигде не было! А все пространство вокруг было усеяно разноцветными искорками звезд.

- Кажется, они настоящие, - пробормотал Слун и вздрогнул, вспомнив, как принял за звезды глаза кровожадных космических пираний. - А раз они настоящие, значит, мы...

- Мы вывалились из Цилиндрической Вселенной господина Ры, - заключил Кот.

- Но каким образом? - спросил Слун.

- Я же говорил тебе: когда Большим Космохрюк хрюкает, Цилиндрическая Вселенная дает трещину, - объяснил Кот. - В эту трещину мы и вывалились. Жаль, что вместе с Большим Космохрюком не хрюкнул и Малый Космохрюк: тогда Цилиндрическая Вселенная просто разлетелась бы. И у нас исчезли бы проблемы, связанные с ужасными замыслами господина Ры. Без его волшебного цилиндра эти замыслы стали бы неосуществимыми.

- А чего же он не хрюкнул? - спросил Слун.

- А кто его знает! - махнул лапой Кот, - Малым Космохрюкам не прикажешь!

- Жаль, что я его не мог рассмотреть как следует, - заметил Слун. - Очень интересно, какие они бывают, эти Малые Космохрюки.

- Ну ничего! - сказал Кот. - Как-нибудь в следующий раз. А сейчас нам надо выбрать курс и куда-нибудь плыть, что ли.

- Плыть? - удивился Слун.

- Конечно: мы ведь космоплаватели.

- Что ж! Раз так, то и впрямь поплывем, - согласился Слун. А потом задумался:

- Куда ж нам плыть?

- Как это - куда? - удивился Кот. - На Луну, конечно. Ты же собирался попасть на Луну.

- Да, - сказал Слун. - Иначе Охотника могут забросать там вишневыми косточками. Видишь ли, на Луне особенные вишневые косточки, есть фугасные, а есть осколочные. Когда я сгоряча задул Охотника на Луну, я об этом как-то не подумал!

- Не забывай, что у нас есть еще одно дело, - напомнил Кот. - Мы собирались похитить цилиндр господина Ры вместе со всеми ужасными замыслами, которые он в этом самом цилиндре вынашивает. Иначе господин Ры исполнит свое намерение, и мы снова окажемся в Цилиндрической Вселенной.

- Об этом я помню, - ответил Слун. - Но для того, чтобы похитить цилиндр, его сначала нужно будет найти. Что-то я его нигде не вижу!

...Да, доложу я вам! Совсем непросто в черных космических безднах искать черные цилиндры. Но Слун и Тигровый Кот справятся с этим, я уверен. Быть может, им окажет помощь Заяц. Но только где же он?

- Вот именно, где он? - воскликнул Слун. - Где Заяц? Я думаю, в прошлой главе это именно он думал о капустных грядках. И где пираты? И куда делись пингвины?

- Когда Большой Космо-хрюк ХРЮКНУЛ, всех как ветром сдуло, - сказал Кот. - Остались только мы с тобой на этих обломках.

Тут только Слун заметил, что от пиратского корабля осталась груда искореженного металла (или из чего там космические цилиндрические пираты делают свои корабли?). Слун почесал хоботом затылок и уныло произнес:

- Пожалуй, на этой куче металлолома далеко не уплывешь!

- Ничего, как-нибудь не потонем, - сказал Кот. - Главное, не падать духом.

Он вытащил откуда-то большой кусок материи и привязал к торчащей балке. Получилось нечто вроде паруса.

- Будем дрейфовать в пространстве под давлением солнечного ветра, - пояснил он. - Глядишь, так и до Луны доберемся. В какой она стороне?

Слун огляделся, но не увидел Луны.

- Странно! - сказал он. - С Земли я видел Луну, хотя она и была завернута в лопух. Потом я попал в цилиндр господина Ры и, будучи там, Луны не видел, потому что ее там нет. Потом Большой Космохрюк ХРЮКНУЛ, и мы выпали в трещину, образовавшуюся в Цилиндрической Вселенной.

Кот важно кивнул.

- Почему же я здесь не вижу Луны? - продолжал Слун.- Здесь, в настоящей Вселенной, Луна есть!

- Вряд ли Вселенную, где есть Луна, на которой обитают слуны, можно считать настоящей, - заметил Кот. - Но все равно: раз в этой Вселенной есть Луна, мы должны ее видеть!

- А мы ее не видим! - сказал Слун.

- Я думаю, нам нужно поспать, - предложил Кот. - Если мы не видим Луну наяву, то, может быть, увидим ее во сне?

- Что ж, может быть, - согласился Слун, которого после всех пережитых приключений действительно клонило в сон. - Утро вечера мудренее.

И наши друзья улеглись спать. Тигровому Коту снилось, как он охотится на тигровых мышей. А Слуну приснилось, что он снова дома, на Луне, но это какая-то не такая Луна. "Чего в ней не хватает?" - подумал Слун. "Воды!" - послышалось в ответ.

- Кто здесь?- вздрогнул Слун.

- Это я - Слунопотам, Допотопный Слун.

- Разве на Луне был потоп?- изумился Слун.

- Конечно. Иначе откуда бы взялись лунные моря?

- Но в этих морях нет никакой воды!

- А раньше была, - веско сказал Слунопотам. - Вот ее-то нам и не хватает.

- Но куда же она делась? - спросил Слун.

- Испарилась! - с досадой ответил Слунопотам. - Но что мы говорим о том, чего нет? Я совсем не для этого тебе снюсь.

- А для чего?

- Для того, чтобы предупредить: великий маг и чародей УМСЛОПОГАС решил погасить Луну! Ты должен ему помешать.

- Помешать? Но как?

- Спроси что-нибудь полегче! - ответил Слунопотам и пропал.

- Ничего себе заявочки! - пробормотал Слун. И проснулся.

Глава 24, в которой Слун наконец видит в небе Луну,

но обнаруживает, что она

какая-то не такая.

Когда Слун проснулся, он увидел, что все вокруг залито ярким лунным светом.

- Наконец-то! - воскликнул Слун. - Значит, этот самый маг Умслопогас еще не успел погасить Луну. Скоро я буду дома!

И он принялся будить Тигрового Кота, который спал, уютно свернувшись калачиком, и мурлыкал во сне.

- Вставай, соня, - сказал Слун. - Я вижу Луну!

- А? Что такое? - спросил Тигровый Кот, просыпаясь. - Я чуть было не поймал во сне тигровую мышь, а ты меня разбудил.

- Подумаешь, тигровая мышь! - сказал Слун. - А мне вот приснился Слунопотам - допотопный Слун. И он мне сказал, что великий космический маг и чародей Умслопогас решил погасить Луну.

- Что еще за Умсло... пегас такой? - удивился Кот. - Зачем ему нужно погасить Луну?

- Этого мне Слунопотам не сказал. Но он сказал, что мы должны помешать Умслопогасу, - ответил Слун. - Это гораздо важнее, чем какая-то тигровая мышь.

- Напрасно ты так пренебрежительно отзываешься о тигровых мышах, - обиженно сказал Кот. - Да одна такая мышь может запросто разогнать целое стадо слонов.

- Слонов - может быть, - заявил Слун. - Но не слунов! Стадо слунов никому не под силу разогнать.

- Не знаю, не знаю, - сказал Кот, зевая и потягиваясь. - Уверен, что вы у себя на Луне просто не встречались с тигровыми мышами. Кстати, о Луне! Где она?

Слун молча указал хоботом направление.

- Хм! - сказал Тигровый Кот. - Я, конечно, не специалист, но мне кажется....

Кот не договорил и стал молча рассматривать Луну.

- Что тебе кажется? - спросил Слун, которому тоже что-то казалось, но только он никак не мог понять, что именно.

- Мм? Право, это меня начинает тревожить, - ответил Кот. - Я всегда думал, что Луна - круглая!

- Конечно! - подтвердил Слун и вытащил из кармана карту Луны. - Вот она, Луна! На самом севере - Море Холода, там мы храним продукты. Южнее - Море Дождей, там лучше не гулять без зонтика...

- Что, так все время и льет? - спросил Кот, который даже не взглянул на карту, а по-прежнему продолжал внимательно рассматривать Луну.

- Что - льет? - не понял Слун.

- Ну, дождь.

- Метеоритные дожди не льют, они выпадают, - заметил Слун. - Восточнее расположено Море Ясности. Слуны ходят туда, когда им что-нибудь неясно. А потом спускаются южнее, в Море Спокойствия. Еще южнее - Море Нектара и Море Изобилия. Там можно подкрепиться. А вот здесь, на западе, - Океан Бурь. Его лучше обходить стороной.

- Неужели такие сильные бури? - спросил Кот рассеянно.

- Никаких бурь! Но название, знаешь ли, настораживает. А здесь Море Влажности. Рядом - Море Облаков. Очень красивая местность, - продолжал Слун свой рассказ. - Впрочем, вся наша круглая родина - Луна - прекрасна и мила каждому слуновому сердцу!

- Так значит, твоя Луна круглая, - утвердительно сказал Кот.

- Вне всяких сомнений, - согласился Слун. - Вот и на карте она круглая, а это самая что ни на есть точная и подлинная карта.

- На карте Луна круглая, - повторил в задумчивости Кот. - А на небе - квадратная.

Тут только Слун понял, что ему казалось - ему все это время казалось, что Луна какая-то не такая.

- Квадратная Луна! - ошеломленно прошептал он. - А я-то думаю, что тут не так? А она - квадратная! И свет от нее какой-то квадратный.

Как только Слун сказал про свет, как Квадратная Луна - щелк! - и погасла. Словно кто-то невидимый выключил электрическую лампочку. Если, конечно, существуют квадратные электрические лампочки.

- Вот так штука! - сказал Кот. - В том, что Луна была квадратная, нет ничего особенно удивительного. А вот в том, что она погасла, словно лампочка, есть некая загадка!

- Как раз в этом нет ничего загадочного, - возразил Слун. - Скорее всего, Луну погасил маг и чародей Умслопогас. Я вот не пойму, почему она квадратная?

- Очень просто, - объяснил Кот. - Из Цилиндрической Вселенной господина Ры мы вывалились и попали во Вселенную Квадратных Лун.

- Есть и такая? - удивился Слун.

- Как видишь!

- Но я как раз ничего не вижу, - сказал Слун. - Темно!

Действительно, после того как Квадратная Луна погасла, вокруг стало значительно темнее.

- Надо бы подобраться поближе к какому-нибудь источнику света, - решил Кот. - Там мы сможем оглядеться.

Слун посмотрел на усыпанное звездами небо и сказал:

- Вот эта серебристая звездочка, кажется, ближе всех. Порулим к ней!

- Легко сказать "порулим", - возразил Кот. - Но как рулить этими обломками?

- Очень просто, - сказал Слун, имевший очень отдаленные представления о навигации. - Как это делают все капитаны? Они громко кричат: "Право руля!" Или: "Лево руля!"

- Этого мало... - начал было Кот, но тут раздался щелчок, и хриплый голос Большого цилиндрического компьютера произнес с недоумением:

-- Я не понял, куда руля?

-- Компьютер остался цел! - удивился Кот. - А я-то думал, что когда Большой Космохрюк хрюкнул, все разлетелось и треснуло!

- Обижаешь, начальник, - заявил Компьютер. - Мы, Большие цилиндрические компьютеры, очень надежные. Хотя, надо признаться, большая часть моей программы во время этого грандиозного космохрюканья стерлась.

- Но ты способен выполнять команды "право руля" и "лево руля"? - осведомился Слун.

- Только не одновременно, - запротестовал Компьютер. - А то, чего доброго, и крыша поедет!

- Ты брось эти свои пиратские выражения, - строго сказал Кот. - Какая еще "крыша"? А команды можно выполнять и по очереди. Например, сначала "право руля", а потом "лево руля". Или наоборот, сначала...

-- Ты лучше скажи, куда лететь-то? - перебил его Компьютер, которому, как видно, не хотелось лететь зигзагами.

- Вон туда, - показал Кот.

И они полетели. А куда прилетели, об этом в следующей главе.

Глава 25, в которой Слун и Кот

считают расстояния до звезд и рассуждают

о бесконечности.

И они полетели на свет далекой звезды, которая, однако, показалась им ближе других. Бортовой Компьютер послушно направлял корабль (точнее, то, что от него осталось), повинуясь командам Кота, который объявил себя капитаном.

- Я лучше знаю все эти Вселенные, которые господин Ры успел накрыть своим цилиндром, - объяснил он.

- Но ведь мы выпали из цилиндра, когда Большой Космохрюк хрюкнул? - спросил Слун.

- Выпали, - подтвердил Кот. - Но вместе с нами выпали и те Вселенные, которые были в цилиндре. Одну из них мы уже видели.

- Вселенную Квадратных Лун?

- Да. Вот почему я не очень удивился, что Луна там была квадратная, - сказал Кот. - Какой же и быть Луне во Вселенной Квадратных Лун, если не квадратной? А вот то, что какой-то там Умслопогас погасил ее, словно электрическую лампочку, вот это меня удивило.

- Умслопогас не "какой-то там", - заметил Слун. - Он великий космический маг и чародей. Так сказал мне во сне Слунопотам.

- Ну и пусть он маг и чародей, но зачем же Луну гасить? - спросил Кот. Тут он вспомнил о своих обязанностях капитана и закричал:

- Эй, лево руля!

- Сам знаю, чего орешь! - отвечал бортовой Компьютер.

- Как ты думаешь, далеко ли до этой звезды? - спросил Кота Слун. - Мы летим уже довольно долго, а она ничуть не увеличилась.

- Слушай мою команду! - Сказал Кот, обращаясь к. бортовому Компьютеру. - Сосчитать и доложить: далеко ли до звезды или близко?

- Чего раскомандовался? - проворчал Компьютер. - Ладно, сейчас посчитаю.

Примерно минуту он щелкал, пыхтел и даже сопел, а потом сказал:

- Цилиндрион километров. Ровно.

- Сколько-сколько? - спросил Слун, который никогда раньше о таких числах не слышал.

- Это число, употребляемое в Цилиндрической Вселенной господина Ры, - объяснил Кот. - Им там очень удобно измерять количество цилиндрических километров. Это такие круглые километры, но слегка продолговатые.

- А сколько это обычных километров, не круглых и не продолговатых? - спросил опять Слун.

- Километры все продолговатые, - заметил Кот.

- А если в ширину?

- Ну... Тогда не знаю. - Кот снова обратился к Компьютеру:

- А считать не цилиндрионами, а обычными числами ты можешь?

- Что такое обычные числа? - осведомился Компьютер.

- Обычные числа? Да самые обычные: 1, 2, 3, 4, 5.

- Все? - спросил Компьютер.

- Что - все?

- 1, 2, 3, 4, 5 - все?

- Нет, почему. Потом идет: 6, 7, 8, 9, 10.

- Все?

- Нет, почему? Дальше - 11, 12.

- Теперь все?

- Теперь все!

- Как все?! - вскричал Слун. - А 13? А 14? А 15?..

Кот смутился, но затем произнес не без гордости:

- Мы, Тигровые Коты, умеем считать только до двенадцати.

- Но почему?

- Потому, что в среднеарифметической стае тигровых мышей, их, как правило, ровно двенадцать.

- Ну если так! - сказал Слун. После некоторой паузы Кот спросил:

- А ты знаешь числа больше двенадцати?

- Знаю! - сказал Слун. - Чего же тут не знать?

- И много их там?

- Их? Там? Их там видимо-невидимо.

- А сколько именно?

Тут Слун задумался (а вы бы не задумались?). Наконец он сказал:

- Вот если от бесконечности отнять двенадцать, то и получится столько чисел, сколько их после числа "12", вот!

- И сколько же это получится? - настаивал Кот, для которого наличие в мире огромного количества чисел было большой новостью.

- Не знаю! - признался Слун.

- Ты что, не можешь вычесть из бесконечности двенадцать? - удивился Кот. - Вот я могу вычитать двенадцать. Если из двенадцати тигровых мышей вычесть двенадцать, то ни одной не останется!

- А если из бесконечности вычесть "12", то останется все равно бесконечность, - сказал Слун.

- Не согласен, - вмешался Компьютер. - Эта бесконечность будет на "12" короче, чем та бесконечность, из котором ничего не вычитали!

- Очень может быть, - не стал спорить Слун. - Но только все равно это будет бесконечность!

- А какими числами измеряется эта самая бесконечность? - поинтересовался Тигровый Кот, подумавший, что если поймать бесконечно много тигровых мышей, то можно будет потом сколько угодно отнимать по двенадцать мышей, а их все равно будет бесконечно много. "Даже не думай!" - подумал уловивший его мысль Слун. - "Почему?" - "Потому что ловить столько мышей ты будешь бесконечно долго. А у нас нет времени!"

- Ну хорошо, не будем об этом, - сказал Кот вслух. - Какое самое большое число ты знаешь?

- Самое-самое?

- Самое-самое.

Слун задумался, а потом сказал:

- Квинтиллион.

- Какое странное название для числа! - заметил Кот.

- Не более странное, чем "цилиндрион", - ответил Слун.

- Ну нет, - возразил Кот. - Что такое цилиндрион, понятно любому цилиндрическому котенку. А вот что такое квинтиллион, мне решительно непонятно!

- Да и мне тоже! - сказал Слун.

- Как же так! Ведь ты говорил, что знаешь это число и что оно самое большое. А теперь говоришь, что это тебе непонятно?

- Знать-то я знаю, что квинтиллион - очень большое число, слышал от дедушки. Но что это такое, не понимаю! - признался Слун.

- Я понимаю, - неожиданно произнес Компьютер. - Я уже разобрался с этими, как вы их называете, обычными числами. Они действительно гораздо проще чисел цилиндрических.

- Да? - сказал Кот. - Так я и думал. И чему же равен квинтиллион?

- Один квинтиллион равен одной тысяче квадриллионов.

- Он говорит таким тоном, словно квинтиллион может быть и не один, - встревоженно сказал Кот.

- Конечно, их может быть несколько, - подтвердил Слун. - Два или три, где-то так.

- Вовсе и не так, - сказал Компьютер. - Квинтиллионов может быть сколько угодно, хоть целый квинтиллион квинтиллионов.

- Смотря чего, - возразил Кот. - Если речь идет о тигровых мышах, то так много их не бывает.

- Причем тут тигровые мыши? Речь идет об абстракциях, - сказал Компьютер.

- Квинтиллион квинтиллионов абстракций! С ума сойти! - констатировал Кот.

- Ладно, с квинтиллионом разобрались, - сказал Слун. - А квадриллион - это сколько?

- Наверное, квадриллионами считают квадратные Луны, - вставил Кот.

- Вовсе нет! Это обычное число, и равно оно одной тысяче триллионов.

- Час от часу не легче, - заметил Кот. - А чему же равен триллион?

- Это одна тысяча миллиардов.

- О, это уже знакомое слово, - обрадовался Слун. - Дедушка говорил, что на Луне миллиард лунатиков.

- Погоди с лунатиками, - остановил его Кот. - А миллиард - это сколько?

- Миллиард - это тысяча миллионов, миллион - это тысяча тысяч, а тысяча - это тысяча! - сказал Компьютер.

- И сколько же километров нам лететь? - спросил Слун. - Теперь ты можешь сказать?

- Могу, - ответил Компьютер. - До звезды, которую вы выбрали, нам надо пролететь квинтиллион километров... Обычных, но в длину.

Тут Тигровый Кот присвистнул, хотя коты свистеть не умеют.

- А если лететь поперек? - спросил он. - Выйдет быстрее?

- Намного! - сказал Ком-пьютер.

- Тогда слушай мою команду, - сказал Кот, снова вспомнив, что он капитан. - Летим поперек!

И они помчались поперек.

Глава 26, в которой Марсианский Комар

и Охотник-не-на-Слонов вступают в битву

с боевыми слонами и

проигрывают.

Мы оставили Марсианского Комара и Охотника-на-Слонов (которого лунные слоны убедили стать Охотником-не-на-Слонов) в тот момент, когда слоны решили выяснить, на кого, собственно, собирался охотиться на Луне Комар - уж не на слонов ли? И тут выяснилось, что Комар исчез.

- Только что он стоял вот здесь! - удивился Охотник. - И вот его нет!

- Его нет! - подтвердили слоны. И все стали внимательно рассматривать следы, оставшиеся от Комара. Один Слон-на-Охотников даже обнюхал это место, втянув двумя своими хоботами тонны две-три лунной пыли.

- Ну, что? - спросил Старший Слон.

- Ап-чхи! - ответил Слон-на-Охотников.

- Что значит: "Ап-чхи!"? - не понял Старший Слон. - Ты говори, чем пахнет?

- Дело пахнет керосином,- глубокомысленно изрек Слон-на-Охотников.

- Керосином? - переспросили слоны.

- Именно! И еще немного высохшим пол-миллиарда лет назад марсианским болотом, ружейным маслом, одеколоном "Шипр" и апельсиновой коркой,- сказал Слон-на-Охотников. - Но надо бы пригласить Слонов-следопытов: у них четыре хобота, значит, запахов они различают в два раза больше!

- Сейчас я их позову,- сказал другой Слон-на-Охотников, но вдруг споткнулся и растянулся в лунной пыли.

- Кажется, меня кто-то укусил, - сообщил он.

- И меня! - воскликнул еще один Слон-на-Охотников.

- И меня!..

- И меня!..

Скоро все Слоны-на-Охотников начали хлопать себя хоботами по спине и по бокам, трясти головами и взмахивать ушами. Их явно кусал кто-то невидимый! Наконец слоны не выдержали и бросились наутек, подняв тучи лунной пыли. Когда пыль осела, Охотник увидел, что Марсианский Комар стоит рядом, как ни в чем не бывало!

- Ты где был? - спросил у него Охотник.

- Покусал немного этих хвастунишек, Слонов-на-Охоткиков,- ответил Комар. - Чтобы они не очень задирали кверху свои хоботы!

- Так вот кто нас покусал! - взревели слоны и, развернувшись, бросились в атаку.

- Минуточку, - сказал Комар и снова исчез. Через несколько минут в рядах атакующих возникло замешательство: некоторые слоны остановились, другие, которые продолжали бежать вперед, налетели на них, в общем, можно было бы сказать, что образовалась куча мала, если бы речь шла не о куче слонов. Куча слонов - это всегда большая куча. Наконец слоны снова разбежались, укрывшись за близлежащими кратерами, а Марсианский Комар вновь возник рядом с Охотником.

- Как тебе это удалось? - спросил Охотник.

- Я воспользовался знанием приемов древнего боевого искусства марсианских комаров - у-кушу, - объяснил Комар.

- Может быть, научишь меня этим приемам, - сказал Охотник. - Пока слоны не опомнились и не затоптали нас.

- Авось не затопчут! - сказал Комар. - А приемы очень просты. Первое: становишься невидимым. Второе: незаметно подкрадываешься к противнику. Третье: злобно его кусаешь. Четвертое: скрытно отходишь на заранее подготовленные позиции...

- Так просто? - удивился Охотник. - Сейчас я попробую.

И он на цыпочках стал подкрадываться к ближайшему кратеру.

- Куда ты? - спросил Комар.

- Кусать слонов! - сообщил Охотник.

- Но ты забыл стать невидимым! Они тебя и на километр не подпустят.

- Ах да! Стать невидимым. А как это делается?

- Мы для этого входим в состояние боевого транса. При этом тело марсианского комара начинает вибрировать с такой частотой, что глаз его уже не воспринимает, - пояснил Комар, - Во всяком случае, глаз слона: у слонов глазки маленькие!

- Понятно, - сказал Охотник и попытался войти в состояние боевого транса, но у него ничего не вышло.

- Не получается! - наконец сказал он. - С тех пор как я стал Охотником-не-на-Слонов, у меня возникли проблемы с боевым трансом.

- А на кого ты охотился дома? - спросил Комар.

- На уток.

- О! - с уважением произнес Комар. - Это весьма свирепые создания.

- Утки? М-м... - засомневался Охотник, но сказать больше ничего не успел, так как Слоны-на-Охотников пришли в себя и открыли прицельную стрельбу вишневыми косточками. Как вы помните, вишневые косточки на Луне совершенно особые: осколочные, фугасные, реактивные и бронебойные. Слоны-на-Охотников, рассерженные тем, что их покусали, стали забрасывать Комара и Охотника сразу всеми их видами: осколочные косточки взрывались, разбрасывая вокруг тысячи осколков, бронебойные пробивали насквозь лунные скалы и уносились дальше, взрываясь где-то за горизонтом, реактивные так и норовили задеть наших друзей своими огненными хвостами.

- Пора опять воспользоваться боевым искусством у-кушу,- сказал Комар и стал невидимым.

- А по-моему, пора сматывать удочки! - сказал Охотник и вдруг тоже стал невидимым.

- У тебя получилось! - воскликнул Комар.

- Что получилось? - спросил Охотник, громко стуча зубами.

- Ты стал невидимым, причем быстрее, чем это делаю я. Как тебе удалось так быстро и часто завибрировать?

- От страха, - честно признался Охотник, уворачиваясь от очередной бронебойной косточки.

- Что ж, способ не столь важен, важен результат, - сказал Комар. - Теперь мы оба невидимы. Пойдем кусать слонов?

- Предлагаю другой вариант, - ответил Охотник. - Надо убежать и спрятаться.

- Тоже неплохо, - одобрил Комар. - Так как правило номер 1247 великого боевого искусства у-кушу гласит: если можешь не кусаться - не кусай.

- Очень гуманное правило, - согласился Охотник, снова уворачиваясь от вишневой косточки, на этот раз осколочной. - Кусать слонов - это как-то бесчеловечно! Но откуда у них столько косточек? Я что-то не видел здесь вишневых садов.

- Вишневые сады на Луне? Ты с ума сошел! Вишневые косточки растут здесь прямо в грунте подобно картошке. Осенью Слоны-Следопыты, а это такие слоны с четырьмя хоботами, для нюха, - так вот, они находят подземные, то есть подлунные, грядки по запаху и выкапывают косточки. А дальше уже Слоны-Охотники используют их по назначению...

Беседуя таким образом, Марсианский Комар и Охотник удалились довольно далеко от места битвы и спрятались за уступом лунной скалы.

- Продолжай пока вибрировать, - посоветовал Марсианский Комар Охотнику. - Нам еще некоторое время необходимо побыть невидимыми. А то нас могут увидеть.

- Продолжу, - пообещал Охотник.

- Но не стоит так громко стучать зубами, - заметил Комар, - А то нас могут услышать.

- Но я не могу вибрировать, не стуча зубами, - возразил Охотник. - Такова особенность моего боевого транса!

- Ну хорошо, - сказал Комар, становясь видимым. - Мы ушли далеко и можем надеяться, что нас не обнаружат, то есть не увидят и не услышат...

Только он так сказал, как их накрыла огромная тень: над ними склонился Слон-Следопыт, удовлетворенно шевелящий всеми своими четырьмя хоботами.

- Мы можем вас не видеть и не слышать, но мы обязательно вас унюхаем: на то нам хоботы даны! В связи с чем предлагаю вам сдаться.

- Сдадимся? - спросил Комара Охотник, переставая стучать зубами и также становясь видимым. - Уж очень надоело вибрировать,

- А я устал кусаться, - сказал Комар. - Что ж, мы согласны: сдаемся!

И они сдались на милость победителей.

Глава 27, в которой лунные слоны

рассказывают о том, как они попали на Луну

и что из этого вышло.

- Победа! Победа! - радостно затрубили слоны, окружая Марсианского Комара и Охотника. - Они сдались! Мы победили! Ура!

- Для слонов они ведут себя слишком эмоционально, - заметил Охотник.

- Снимают стресс! - пояснил Комар.

Тут Старший Слон поднял хобот, и все умолкли.

- Так на кого ты прилетел сюда охотиться, Комар? - спросил он.

- На Лунных Гусениц! - ответил Комар.

- Ого! - хором сказали слоны. - Да ты смельчак.

- Да уж, я не робкого десятка, - скромно подтвердил Комар. - Как поймаю Лунную Гусеницу, так сразу ее и покусаю!

- Смотри, как бы она тебя не покусала, - заметил Старший Слон. - Но это нас не касается: для нас главное, что ты прилетел охотиться не на слонов.

- Что вы! - воскликнул Комар.- Где это видано, чтобы комары охотились на слонов?

- Бывает, - флегматично ответил Старший Слон. - Хотя мы стараемся не допускать этого.

- Вечно нас, комаров, в чем-то обвиняют,- сказал Комар. - Вот лунатики даже в свою "Историю Луны" записали, будто на них напали какие-то комары-шизофреники, тогда как я вовсе не шизофреник...

- История лунатиков? - вскричали слоны. - Но это же полная абракадабра!

- Я так и подумал, - заметил Охотник. - Они хотели, чтобы я выучил наизусть все 25000000 глав!

- У них мания величия, - сказал Старший Слон. - Они тебе, наверное, сказали, что Луны еще не было, а лунатики уже были?

- Сказали, - подтвердил Охотник.

- Это совершенная чушь! Все наоборот: Луна была всегда, но лунатиков на ней сначала не было.

- А кто на ней был? - спросил любознательный Охотник.

- Никого не было. Возможно, только Лунные Гусеницы, но они обитают глубоко в лунном грунте. А на поверхности Луны не было никого. Первыми на нее выпали слуны...

- Выпали?! - удивился Охотник. - Но откуда?

- Стада слунов бороздили космические просторы в свободном полете. Они присматривались к встречным планетам и выбирали себе необитаемую для поселения. Луна приглянулась нам именно потому, что на ней никого не было. Видишь ли, слунам приходится быть очень осторожными, когда на планете, кроме них, кто-нибудь есть. Того и гляди, наступишь кому-нибудь на ногу... А тут - никого. Конечно, слуны тут же выпали на Луну и стали здесь жить.

- Позвольте, позвольте! - сказал Комар. - Надо понимать так, что когда вы бороздили космические просторы, вы еще не были слунами, то есть лунными слонами, а были неизвестно кем...

- Как это "неизвестно кем"? - зашумели слоны, то есть слуны. - Почему это "неизвестно кем"?

- Потому что, ну, как бы вам сказать? Потому что слон, бороздящий космические просторы, - это же черт знает что такое.

- А марсианские комары - это не черт знает что такое? - снова зашумели слуны.

- И вовсе нет! - ответил Марсианский Комар с достоинством.

- Не будем спорить, - сказал Старший Слун. - Я знаю, что наша способность бороздить космические просторы многих ставит в тупик. Но факт остается фактом!

- Пусть так, - пробормотал Комар, заметив, что Слуны-Охотники поглядывают на него безо всякой симпатии, а словно бы прицеливаясь.

- Именно так, - утвердительно кивнул Старший Слун. - Слон, бороздящий космические просторы - это космослон, вот и все.

- Так просто! - поразился Охотник.

- Это многое объясняет, - неохотно признал Комар.

- Это объясняет все, - строго сказав Старший Слун. - Итак, слоны поселились на Луне, став слунами. И стали жить-поживать, да добра наживать. И все было замечательно до тех пор, пока, откуда ни возьмись, на Луне не появились лунатики.

- Откуда ни возьмись? - спросил Охотник.

- Да где же лунатикам и появиться, как не на Луне,- заметил Комар.

- Они появились и заявили, что Луна принадлежит им, - сказал Старший Слун. - Но мы не могли с этим согласиться, так как, ясное дело, Луна принадлежит нам. "Нет, нам!"- говорили нам лунатики. "Нет, нам!"- отвечали им слуны. В бесплодных спорах прошло несколько тысячелетий. Слуны честно отвечали "нет!" на все, что бы ни сказали им лунатики. Лунатики же - о, коварные создания! - тем временем тайно написали 25000000 глав "Истории Луны" (полная чушь, доложу я вам!) и стали использовать сей труд как аргумент в научном споре. Раз, говорят, в "Истории" так написано, то значит, так и было! Но там написано, что Луну сделали лунатики, с чем невозможно согласиться, так как на самом деле все было совершенно наоборот...

- Уж не хотите ли вы снова подвергнуть сомнению хотя бы одну строчку из нашей достовернейшей книги "История Луны"? - раздался раздраженный голос. Марсианский Комар и Охотник оглянулись и увидели, что камень, которым они закрыли вход в Лунный Лабиринт, отодвинут, а около пещеры стоит Коварный Лунатик и размахивает волшебной палочкой.

- Раз! - сказал Коварный Лунатик, и двойные хоботы боевых Слунов-Охотников сами собою завязались в узлы.

- Два! - и то же самое случилось с четверными хоботами Слунов-Следопытов.

- Три! - и из отверстия в лунной поверхности стали выскакивать лунатики, один за другим.

- Начинаем научную дискуссию! - объявил Коварный Лунатик.

Но что это была за дискуссия и чем она закончилась, вы узнаете в следующей главе.

Глава 28, в которой лунатики вырываются

на поверхность и затевают со слунами

научную дискуссию.

То есть, собственно, лунатики уже вырвались. И дискуссия немедленно началась.

- Луна наша! - кричали лунатики.

- Нет, наша, - отвечали им слоны.

- Наша Луна! - упорствовали лунатики.

- Луна наша! - не сдавались слоны. Поднялся невообразимый гвалт, из которого Охотник и Марсианский Комар могли разобрать лишь некоторые полуосмысленные обрывки фраз, нечто вроде: "Лунанаша, Лунанаша!"

- Хватит орать! - наконец взревел Старший Слон, заглушив всех.

Понемногу установилась тишина, и Старший Слон продолжил:

- Уважаемые коллеги-слоны, то есть слуны! И не менее уважаемые оппоненты-лунатики! Дискуссию надо вести по всем правилам, то есть не орать, а пользоваться аргументами.

- И фактами! - перебил его Коварный Лунатик. - Есть их у вас?

Тут Охотник подумал: "Этот лунатик так строит фразу, словно всю жизнь прожил в Одессе на улице Дерибасовской!". Марсианский Комар, уловив эту мысль, подумал: "Одесса - это звезда или планета?" Но Охотник успел лишь начать свой мысленный ответ: "Одесса - это жемчужина..." - как обмен мыслями был прерван фразой Старшего Слона, сказавшего:

- Их у нас есть!

"Неужели и он?.. - засомневался Охотник.- Нет, в Одессе негде было бы держать такого большого слона!"

Тут он уловил мысль Марсианского Комара:

"И ты тоже стал телепатом?" - "Еще чего! - мысленно обиделся Охотник.- Я нормальный охотник на уток, временно попавший на Луну, вот и все. Никакой я не телегад!" - "Ты просто по неопытности еще не все точно воспринимаешь в мысленных потоках, - подумал Комар. - Я и не думал, что ты телегад, а думал, что ты - телепат. То есть я даже и этого не думал, а теперь думаю!" - "Почему?" - "Потому, что когда я мысленно спросил, что такое Одесса, ты мысленно же ответил, что это - жемчужина..." - "Да! Жемчужина у моря".- "Как это?" - "Вам, комарам, этого не понять '' - "Ну и ладно".

Порассуждав таким образом, Комар и Охотник вернулись к действительности (если, конечно, можно считать действительностью научную дискуссию между слунами и лунатиками).

- Значит, факты у вас есть? - говорил Коварный Лунатик. - Перечислите их.

- Извольте, - отвечал Старший Слон. - Факты таковы. Сначала стада слонов бороздили космические просторы в поисках какой-нибудь необитаемой планеты, вроде этой...

- Это мы уже слышали, - поморщился Коварный Лунатик. - Но можно ли подобное утверждение признать фактом?

- Да почему же нет? - сердито спросил Старший Слон.

- Да потому, что бороздить космические просторы - довольно странное занятие для слонов!

- А это были космослоны.

- Вот как! Допустим. Что же дальше?

- Дальше, как мы уже говорили, имел место факт обнаружения этими космослонами Луны, и затем - факт выпадения оных слонов на данный необитаемый космический объект.

- Сразу два факта, которые ничем не могут быть подтверждены, - вмешался Ученый Лунатик.

- А откуда, по-вашему, на Луне кратеры? - спросил Старший Слон.

- Это следы от гвоздей, которые забивали перволунатики, делая Луну, - сказал Ученый Лунатик.

- Полная ерунда! - закричали слоны. - Это следы от выпадения первослонов, ставших слунами, то есть - нами!

- И снова в качестве фактов нам преподносят досужие домыслы, - заметил Ученый Лунатик.

- Вовсе нет, - запротестовал Старший Слон. - У нас разработана стройная космогоническая концепция, в которую все эти факты прекрасно вписываются.

- Или приписываются, - ехидно заметил Коварный Лунатик.

- Нет, просто записываются, - Старший Слон был невозмутим. - Древние лунные хроники гласят, что первослунами правил Слунопотам - Слун, Который Был Там, Где Никто Не Был. Его называют также Допотопным Слуном.

- Ну вот, опять! - закричал Ученый Лунатик. - Опять домыслы, снова необоснованные допущения!

- Потрудитесь аргументировать, - холодно сказал Старший Слон.

- Может быть, Допотопный Слун и был, но никакого потопа на Луне не было.

- А откуда тогда на Луне моря?

- Откуда, откуда! От верблюда!

- Позвольте, но это некорректно.

- Корректно!

- Нет, не корректно...

БУМ! БАЦ! Охотник и Комар даже моргнуть не успели, как научная дискуссия превратилась в настоящее побоище: оппоненты бросились тузить друг друга, что было сил.

- Так всегда бывает, когда не хватает аргументов! - сказал Охотник. - Аргументов нет, значит - бац! - вот и весь аргумент. Научные дискуссии всегда таковы.

- Да что ты говоришь! - удивился Комар, качая головой. - Впрочем, теперь я понимаю, почему дедушка советовал мне никогда не ввязываться в научные дискуссии.

Слоны и лунатики между тем продолжали дискутировать на всю катушку.

- Итак, сначала был Слунопотам, - говорил Старший Слон, раздавая тумаки направо и налево. - Потом, настаиваю, был потоп! Тогда правил Слунопотоп: так его прозвали то ли потому, что во время потопа он утонул, то ли потому, что очень громко топал. Мы склонны думать - БУМ! БАЦ! - что верна последняя точка зрения. После потопа правил Слунозатем. Это при нем вода испарилась из лунных морей. А может быть - БУМ! БАЦ! - ее выпили лунатики?

- Никогда! - отвечал Ученый Лунатик, пытаясь выбраться из свалки, где слоны то и дело сдавливали его своими боками. - Никогда! Ничего! Подобного! На Луне! Не было!

- А вот и было! - отвечали слоны и тузили Ученого Лунатика.

- Было вовсе не так! - кричал Коварный Лунатик, размахивая волшебной палочкой, отчего слоны, находившиеся рядом с ним, замирали в самых неожиданных позах и так оставались стоять, словно статуи. - Было все по-другому: сначала Луны не было, а лунатики уже были...

- Эту историю я уже слышал, - пробормотал Охотник. - Она не более правдоподобна, чем та, которую рассказывают слоны.

- А где же они были? - кричали слоны, пытаясь добраться до Коварного Лунатика (но у них это не получалось из-за его волшебной палочки).

- Где, где! Тоже бороздили космические просторы. Но потом им надоело, и они сделали себе Луну.

- Полная чушь! Несусветная абракадабра!- отвечали слоны, напирая на Коварного Лунатика.

- А вот и не чушь, а вот и не абракадабра, - заявлял тот, отмахиваясь волшебной палочкой. - И только лунатики сделали Луну, как на ней непонятно откуда завелись слоны.

- Мы-то понятно откуда, - возмущались слоны. - А вот вы...

- И начались бесконечные дискуссии, - закончил Коварный Лунатик и так сильно взмахнул волшебной палочкой, что она вырвалась у него из руки и умчалась в межзвездное пространство.

- Ой-ой! - сказал Коварный Лунатик. - Отступаем!

И все лунатики мгновенно скрылись в своем лабиринте. А лунные слоны остались стоять так, как застал их последний взмах волшебной палочки: Коварный Лунатик заколдовал их, сам того не заметив (такое бывает во время особенно пылких дискуссий!).

- Что будем делать? - спросил Охотник у Марсианского Комара.

- Кажется, у нас появилась возможность с достоинством удалиться, - ответил Комар. И они бросились бежать сломя голову.

Глава 29, в которой Слун и Тигровый Кот попадают

во Вселенную Треугольных Лун

и обнаруживают таинственные следы.

Пока на Луне шла беспримерная научная дискуссия между лунными слунами и лунатиками, Слун и Тигровый Кот летели на обломках пиратского корабля к далекой звезде, которая быстро увеличивалась в размерах.

- Смотри: она уже не такая далекая, - говорил Тигровый Кот. - Все-таки мы хорошо придумали - лететь поперек. Километры - это ужасно длинные штуковины, но у них нет ширины!

Слун не был в этом так уж уверен, потому что слышал где-то выражение «шириной в километр», однако не мог решить, идет ли здесь речь именно о ширине километра (а вы как думаете?). Поэтому он молча слушал.

- Целый квинтиллион километров до этой звезды! - продолжал Кот. - Да если б мы каждый из них пролетали от начала и до конца, то летели бы целую вечность. А так мы протыкаем их сбоку. И раз у них нет, или почти нет, ширины, то путь получается короче.

- Так все-таки "нет" или "почти нет"? - спросил Слун, которого этот вопрос заинтересовал.

- Не должно быть, - ответил Кот. - Но трудно представить себе нечто, совсем не имеющее ширины. Поэтому я до конца не уверен.

- А что скажет Бортовой Компьютер? - спросил Слун.- Есть у километра ширина?

- У одного километра - нет, - сказал Бортовой Компьютер.

- А у двух?

- Тоже нет.

- А у трех?

- Тоже.

- А если километров квинтиллион?

- Тогда есть... немножечко.

- Как это может быть? - не понял Слун.

- Переход количества в качество, - туманно ответил Компьютер.

- Ты понял что-нибудь? - спросил Слун у Кота.

- Ничего! - ответил тот. - Но это и неважно. Важно, что мы летим перпендикулярно этому длиннющему квинтиллиону километров. Длиннющий-то он в длину, а поперек - пустое место!

- Значит, мы летим в перпендикулярных мирах! - сказал Слун. - Про параллельные миры я слышал, а вот что есть миры перпендикулярные, об этом не догадывался.

- Они существуют, как видишь, - заметил Кот. - И они сейчас для нас удобнее. Ведь в параллельном мире мы летели бы параллельно квинтиллиону километров, а это так же длинно.

- А перпендикулярно - не так, - догадался Слун.

- Не так, - подтвердил Кот.

- А как?

- А кто его знает - как! - сказал Кот. - Давай спросим у Компьютера, доводилось ли ему раньше летать в перпендикулярных мирах?

- Очень часто, - сказал Компьютер. - Не забывайте, что я служил на пиратском корабле. А пираты, как напьются кефира, всегда летают строго перпендикулярно.

- И как это? - поинтересовался Слун.

- Да так: мгновенно преодолевают огромные расстояния.

- А я что говорил! - сказал Кот. - Мгновенно!

- Но мы, хотя и сократили путь, преодолеваем его как-то не мгновенно, - заметил Слун.

- Это оттого, что мы уперлись в плоскость, - сказал Компьютер. - Интересно, кто ее здесь поставил?

- Плоскость? - удивился Кот. - Не вижу никакой плоскости.

- Ее нельзя увидеть, - объяснил Компьютер. - Потому что это не плоскость стены, или стола, или еще чего-нибудь; это - теоретическая плоскость.

- Ее и понюхать нельзя? - спросил Слун, шевеля хоботом.

- И поцарапать нельзя? - добавил Кот, выпуская когти.

- Нет и нет, - отвечал Кот. - В нее можно только упереться. Да и то - теоретически.

- Кажется, мы уперлись в эту самую плоскость практически, - сказал Кот. - Смотрите! Звезда перестала расти.

Слун посмотрел на звезду и увидел, что она треугольная.

- Час от часу не легче, - пробормотал он. - Из Вселенной Квадратных Лун мы попали во Вселенную Лун Треугольных.

- Она тоже из коллекции господина Ры, - заметил Тигровый Кот. - Прекрасно помню, как он накрыл ее своим волшебным цилиндром! Теперь, когда цилиндр дал трещину, все вселенные разлетаются. Может быть, это господин Ры пытается собрать их и ставит кругом теоретические плоскости?

- Да, раньше здесь никакой плоскости не было, - сказал Компьютер. - Еще неделю назад! Я здешние места хорошо знаю.

- Что же нам теперь делать? - спросил Слун. - Нельзя ли эту плоскость как-то проломить?

- Если бы это была плоскость стены, то можно было бы, - ответил Компьютер. - Но это теоретическая плоскость. Значит, проломить ее можно только теоретически. И чем это нам поможет на практике? Да ничем.

- А что делали пираты, когда упирались в подобные плоскости? - спросил Кот.

- Пили кефир.

- А потом?

- А потом снова пили.

- А потом?

- Пели пиратские песни. "Мы странники эфира, но мы хотим..."

- Знаем, знаем, - прервал его Кот. - Слышали! Что они делали потом?

- Потом проваливались в подпространство. Там существуют другие препятствия, но именно этой плоскости там нет.

- Так давайте провалимся в подпространство! - воскликнул Слун.

- Не выйдет.

- Почему?

- Веса не хватит. Тогда корабль был целый, к тому же с пиратами на борту. А только один Крокоморда весит килограммов сто. Да и Бивень, и Коробок...

- Но мы, слуны, тоже тяжелые! - воскликнул Слун. - Правда, я еще маленький...

- А мы, коты, слишком мало весим, - с сожалением сказал Кот. - Иначе нам сложно было бы лазить по деревьям.

- Неужели положение безвыходно? - опечалился Слун. - И все из-за какой-то плоскости, к тому же теоретической!

- Теория - это серьезно, - сказал Компьютер. - Но выход есть. Раз нельзя сейчас провалиться в подпространство, значит, надо подняться в надпространство. Но, хотя от корабля остались одни обломки, они слишком тяжелы для этого. Придется воспользоваться хрюллером.

- Это еще что такое? - спросил Кот.

- Мотороллер для космических хрюлек. Пираты взяли его как трофей и использовали в качестве спасательной шлюпки. К счастью, при взрыве... то есть когда Большой Космохрюк ХРЮКНУЛ, хрюллер не пострадал.

- Догадываюсь, почему, - сказал Кот. - Может быть, Большой и Малый Космохрюки приходятся космическим хрюлькам родственниками?

- Вряд ли. Хрюльки - обаятельнейшие создания, тогда как Космохрюки, оба, не умеют вести себя в обществе...

Пока Тигровый Кот и Компьютер беседовали таким образом, Слун обнаружил в одном из отсеков хрюллер и выкатил его на палубу.

- Не будем терять времени, - сказал он. - Садитесь!

- Я-то сяду, - сказал Кот. - А вот Компью-тер? Не бросим же мы его здесь, у этой плоскости.

- Конечно, нет! - сказал Слун. - Давай привяжем его к багажнику.

С этим они управились быстро, так как цилиндрические компьютеры не занимают много места. Слун сел за руль, Тигровый Кот устроился сзади, а Компьютер скомандовал:

- Три, два, один... Жми!

- Что - жми? - не понял Слун.

- Кнопку нажми!

Тут Слун увидел перед собой кнопку с надписью "НАД" и нажал ее. Хрюллер рванул с места и помчался куда-то вверх. Или вниз? В космосе это трудно определить. Созвездия исчезли, и наши друзья оказались в полной пустоте.

- Это и есть надпространство? - спросил Слун.

- Да. Нажми теперь другую кнопку, - подсказал Компьютер. Слун увидел кнопку с надписью "НЕ НАД" и нажал ее. И хрюллер плюхнулся прямо на поверхность Треугольной Луны, подняв облако треугольной пыли.

- Приехали! - сказал Слун. - Как странно видеть треугольные кратеры! Но больше я ничего интересного не вижу.

- А я вижу, - сказал Кот.

- Что же?

- Я вижу следы.

Слун посмотрел вниз и увидел в пыли четкий отпечаток ботинка.

- Ого! - сказал Слун. - Ботинок был не треугольный. Кто же это мог быть?

- Пойдем по следу, - сказал Кот. - И узнаем.

Глава 30, в которой Кот и Слун

идут по следу и...

- Что - "и..."? - спросил Слун.

- Ничего, - ответил Тигровый Кот, прочитав ещё раз заглавие (некоторые коты умеют читать). - Просто "и..." - и всё.

- Не нравится мне это "и..."! - сварливо заметил Слун, который, как и подавляющее большинство слонов, любил во всём определённость и основательность. - Тут содержится намёк на некую неожиданность.

- Что поделаешь! - бодро сказал Тигровый Кот, который, как и все коты, терпеть не мог неожиданностей, но по роду деятельности часто с ними сталкивался. - По крайней мере, мы её теперь ожидаем, а раз так, то ЭТО будет уже не неожиданность.

- Хорошо бы, - вздохнул Слун. - Но всё равно, хотелось бы знать заранее, что такое будет это ЭТО.

- Скоро узнаем, - сказал Кот. - Надеюсь только, что ЭТО будет не Ментальная Судорога.

Слун не знал, что такое Ментальная Судорога, но ему тоже ужасно захотелось, чтобы ЭТО была не она.

- Да что мы сами себя пугаем? - сердито сказал он. - Может быть, ЭТО будет приятная неожиданность!

- Хм! - сказал Кот с сомнением. - Не знаю, почему, но приятные неожиданности встречаются как-то реже, чем неприятные. Впрочем... Но не будем терять времени. Пойдём по следу, а там видно будет.

- Пойдём, - согласился Слун. Он слез с хрюллера и стал топтаться по отпечатку ботинка в лунной пыли.

- Что ты делаешь?! - воскликнул Кот.

- Как что? Иду по следу, - ответил Слун. - Должен сказать, что это не такое простое занятие. Треугольная пыль очень колет пятки.

- Но разве так идут по следу? - рассердился Кот.

- А как?

- Не притворяйся! Не может быть, чтобы ты ни разу не крался по чьему-нибудь следу, хищно подобрав хвост...

- Подобрав хвост?! Нет! - твердо ска-зал Слун. - Никогда. У нас на Луне по следу ходят только слуны-следопыты, но я ни разу не видел, чтобы они подбирали хвосты.

- Ну ладно, - согласился Кот. - Хвост можно держать расслабленным. Но в остальном по следу надо идти правильно.

- Ты хочешь сказать, что я иду неправильно? - удивился Слун, останавливаясь.

- Конечно! Надо не топтаться по одному следу, а искать второй.

- И топтаться по нему?

- Нет! Топтаться вообще не нужно.

- А что нужно?

- Обнюхивать этот второй след и искать третий.

- А первый не нужно?

- Что - не нужно?

- Обнюхивать.

Тигровый Кот посмотрел на то место, где был след (до того, как Слун по нему пошёл), и сказал, покачав головой:

- Нет, первый уже не нужно.

- Тогда почему второй нужно?

- Мм! Это долго объяснять! Давай просто сядем на хрюллер и поедем туда, куда ведут следы. Тем более что их хорошо видно.

Действительно, несколько Треугольных Лун, висевших поблизости, ярко освещали всё вокруг довольно приятным желтоватым светом. Цепочка загадочных следов тянулась, петляя между треугольными кратерами, и достигнув горизонта (тоже треугольного), не исчезала за ним, а уходила прямо в треугольное небо.

Кот и Слун сели на хрюллер и разогнали его до второй космической скорости, чтобы преодолеть притяжение Треугольной Луны. Следы неподвижно висели в пространстве, уходя в бесконечность.

- Ну и ну! - пробормотал Кот. - Ну и фразочка!

- О чём ты? - спросил Слун.

- Да вот об этом: "Неподвижно висели, уходя в бесконечность". А между тем, висят, как видишь, действительно неподвижно, и при этом действительно уходят. Прямо теория относительности какая-то, а не следы.

Слун не понял, о чём говорил Кот, хотел посмотреть на следы, чтобы уяснить, что с ними такого странного, как - ПУХ! ПУХ! ПУХ! - погасли все Треугольные Луны. И лишь следы продолжали светиться таинственным золотистым светом.

- Кто-то погасил все Треугольные Луны! - воскликнул Слун.

- Подозреваю, что это тот самый КТО-ТО, кто оставил эти невероятные следы, - заметил Кот. - И это очень непростой КТО-ТО.

- Вот только кто он, этот КТО-ТО? - задумался Слун и тут же хлопнул себя по лбу. - Ну конечно! Как я сразу не догадался: это великий маг и чародей космоса Умслопогас. Ведь это он гасит луны.

- Значит, мы едем по следам Умслопогаса, великого мага и чародея? - спросил Кот.

- Получается, что так, - подтвердил Слун.

- Теперь понятно, как эти следы могут одновременно висеть неподвижно, уходя в бесконечность, - сказал Кот. - Только магу космоса под силу оставить такие следы!

- Может быть, нам лучше куда-нибудь свернуть? - засомневался Слун. - Мне кажется, что ходить по следам мага и чародея - не самое безопасное занятие. Мало ли куда он шёл!

- Я думаю, что знаю - куда, - сказал Кот.

- Куда же?

- По своим делам.

- Эка! Ясно, что по своим делам, - засмеялся Слун. - А вот какие у него дела?

- Дела? Ясно какие - он занимается тем, что гасит луны. И много уже погасил. Не дела, а тёмные делишки!

- Ай-яй-яй! - сказал Слун. - Значит, Слунопотам не зря мне снился и предупреждал, что Умслопогас хочет погасить Луну!

- Не зря, - согласился Кот. - Ведь мы решили ему помешать, иначе он до твоей Луны доберётся.

- Слунопотам говорил именно про это, - сказал Слун. - Не будем никуда сворачивать!

Он прибавил скорость, и хрюллер помчался вдоль следов - прямо в бесконечность.

Глава 31, в которой Кот спасает Слуна,

а Слун спасает Кота, но сначала

оба они спасаются бегством.

Следы тянулись вдаль ровно, словно Умслопогас (в том, что это был именно он, наши друзья больше не сомневались) шёл, положив перед собой линейку. Слун направил хрюллер прямо над следами и прибавил скорость. Вдруг Кот сказал:

- Посмотри! Впереди знак.

- Какой ещё знак?

- Как будто просто дорожный знак, - сказал Кот, забыв, что для Слуна такое объяснение не годится: на Луне нет дорог, и поэтому дорожных знаков тоже нет. Но Слун уже и сам увидел столб, к которому была привинчена табличка с надписью: "Внимание! Миражи-ловушки!" Знак не пронёсся мимо них, как это случилось бы с обычным дорожным знаком, вкопанным, например, в землю, а некоторое время летел перед хрюллером, словно не был уверен, что его успели прочесть. Затем надпись вспыхнула, и знак растворился... чуть было не написал - "в воздухе", но откуда же воздух в безвоздушном межзвёздном пространстве?! Нет, знак растворился в вакууме.

- Что такое миражи, я знаю, - заметил Кот. - Их использует господин Ры, когда показывает фокусы в своём цирке. Но миражи-ловушки? Должно быть, это что-то невероятно опасное.

- У нас на Луне есть миражи, - сказал Слун. - И ловушки тоже есть. Но отдельно: вот миражи, а вот ловушки. Но миражи и ловушки вместе? Что бы это могло быть?

Друзья не успели обсудить этот вопрос, так как их отвлекли странные - а для безвоздушного межзвёздного пространства так просто очень и очень странные! - звуки. Сначала ни Кот, ни Слун не могли разобрать, что это такое, но звуки приближались и скоро стали отчётливо слышны: хрю-хрю... хрю-хрю... Со всех сторон неслось ласковое похрюкивание!

- Это космические хрюльки! - догадался Кот. - Смотри: вот и они.

Действительно, хрюллер окружили милейшие нежно-розовые создания. Было их так много, что всё вокруг приобрело розовый оттенок, а из космических глубин слетались всё новые и новые хрюльки. Не переставая нежно похрюкивать, они стали тыкаться своими мягкими пятачками в бока Слуна. Кота хрюльки не трогали, видимо, опасаясь, что его шерсть будет щекотать им ноздри (от чего хрюльки, даже космические, начинают чихать). А вот слуновые бока пришлись им по вкусу: каждая вновь прибывшая хрюлька норовила приложиться к ним пятачком.

- Чего они тычутся? - растерялся Слун, который никогда раньше не сталкивался с космохрюльками (на Луне их нет).

- Не знаю, - сказал Кот. - Но будь осторожен: они тебя совсем затычут.

- Как это: затычут?

- Очень просто! Кого один раз затычут хрюльки, к тому потом никто не обратится на "вы". А так и будут всю жизнь тыкать. Никто не скажет тебе: "Вы, уважаемый Слун", а только: "Эй,ты,Слунишка!" Вот что бывает, когда затычут хрюльки.

- Нет, так не пойдёт! - воскликнул Слун и снова увеличил скорость, надеясь, что хрюльки отстанут. Ничуть не бывало! Они всё прибывали в количестве и продолжали тыкаться и похрюкивать. И хотя тычки были лёгкие и ласковые, - бока у Слуна (а у слунов бока толстые и мягкие) начали побаливать.

- Чего им надо? - спросил Слун.

- Думаю, им нужен хрюллер, - сказал Кот. - Это у них его пираты отобрали, а значит, им он и принадлежит по праву.

- Конечно, - согласился Слун. - Но как бы нам вернуть им хрюллер, а самим незаметно удалиться? Их чрезмерное дружелюбие начинает меня беспокоить: похоже, меня и вправду затычут!

- Надо резко затормозить, - сказал Кот, подумав. -Тогда хрюллер останется здесь, а мы по инерции полетим дальше. А хрюльки, конечно, останутся у хрюллера.

- Отличная мысль, - одобрил предложение Слун.

- Но сначала мы отвяжем от багажника Компьютер, - добавил Кот. - Хрюлькам он ни к чему, а если они узнают, что он служил на пиратском корабле, то они его не затычут, а просто затыкают. Нет, возьмём его с собой.

- Спасибо, - пробормотал Компьютер, который до этого не проронил ни слова, видимо, опасаясь быть узнанным хрюльками. И как только он сказал "спасибо", хрюльки перестали. похрюкивать и с подозрением уставились на него. Установилась довольно-таки зловещая тишина (хотя в хрюльках, поверьте, нет ничего зловещего!) Тишину нарушил Кот, который сказал:

- Готово! Тормози.

Слун резко затормозил, и хрюллер стал, как вкопанный; наших друзей силой инерции выбросило с сидения, и они помчались дальше с прежней скоростью. Кот крепко держал в лапах Большой цилиндрический компьютер (к счастью, он назывался так не из-за больших размеров, а оттого, что обладал большой памятью, что немаловажно для компьютеров).

Позади снова раздалось радостное похрюкивание, но скоро всё стихло: получив обратно свой хрюллер, хрюльки отстали.

- Хорошо летим! - сказал Слун, которому нравилось ощущение свободного полёта. Впрочем, летели они по-прежнему вдоль следов, идущих в бесконечность. А в бесконечность можно лететь бесконечно долго, и эта мысль немного беспокоила Слуна. Внезапно его внимание привлёк предмет, которого он никак не ожидал здесь увидеть. Это был мягкий уютный диван.

- Диван! - воскликнул Слун с удивлением.

- Диван! - повторил Кот зачарованно. Надо вам сказать, что любимое занятие всех тигровых котов - лежать на диване, свернувшись калачиком.

- Но здесь не может быть никаких диванов! - запротестовал Компьютер. Все компьютеры мыслят очень логично, а по логике выходит, что раз в космосе не может быть диванов, то их там и нет.

- Но я вижу диван, - сказал Кот, выгнул спину и прыгнул. В следующее мгновение он уже лежал на диване, свернувшись калачиком, и мирно мурлыкал.

- Вставай, лежебока, - сказал Слун. - Нам надо спешить.

- К чему спешить? - ответил Кот сонно. - Ведь целью любого путешествия является лежание на диване. А я уже лежу.

- Но это какой-то подозрительный диван, - сказал Слун. - Его здесь и быть-то не должно.

- Не может здесь быть ни диванов, ни подушек, - подтвердил Компьютер.

- И, тем не менее, они есть, - ответил Кот.

- Ты забыл, что мы должны помешать ужасным замыслам господина Ры, - укоризненно сказал Слун. - Ведь он намерен всю Вселенную накрыть своим цилиндром.

- Ну и пусть себе! - сказал Кот и зевнул.

- Тогда он сразу сгонит тебя с дивана.

- Пусть попробует.

- А ещё мы должны помешать великому магу космоса Умслопогасу, который решил погасить все луны. Подумай: когда он их погасит, в космосе станет совсем темно!

- Ну и пусть: я всё равно собираюсь поспать.

- Да что с тобой? - воскликнул Слун. - Я тебя не узнаю!

- Наверное, диван заколдованный! - добавил Компьютер.

- Точно! - сказал Слун. - Это не диван, а наваждение. Мираж-ловушка для тигровых котов, как я сразу не догадался?

Слун разбежался и плюхнулся на диван рядом с Котом. И тут же диван лопнул, как лопается воздушный шарик, если на него наступит слон.

- Что ты себе позволяешь! - возмутился Кот. - Где мой диван?

- Это был не диван, - то была ловушка. Не думал, что тигровые коты так легко попадаются на обман!

- Но диван был совсем как настоящий, - виновато сказал Кот. - Даже лучше настоящего! Я хотел бы пролежать на нём хоть тысячу лет.

- На это и было рассчитано, - наставительно сказал Слун. - Тот, кто оставил здесь этот мираж-ловушку, хорошо знает, какие коты лежебоки!

- Ладно, ладно! - сказал Кот. - Это колдовство на меня так подействовало. На самом деле я не такой уж лежебока.

- И тебе не всё равно, что господин Ры желает накрыть всю Вселенную своим цилиндром?

- Конечно, нет!

- И ты по-прежнему не хочешь, чтобы Умслопогас погасил всё луны?

- Это просто недопустимо!

- Тогда вперёд! - сказал Слун.

- Вперёд, - согласился Кот.

- Внимание: опасность! - сказал Компьютер. Слун обернулся и...

Глава 32, в которой со Слуном

приключается странная метаморфоза,

но зато потом все идет относительно

хорошо.

Итак, Слун обернулся, и...

- Опять это "и..."! - недовольно сказал Слун. Но больше он ничего сказать не успел: нечто сверкающее и продолговатое, прилетевшее из неизвестных космических глубин, с электрическим треском стукнуло его прямо в лоб, и... (вот оно!) и вместо одного Слуна стало много Слунов. Настолько много, что Компьютер решил их пересчитать (таковы уж все компьютеры, им только дай волю: всех пересчитают).

- Один Слун... - бормотал Компьютер. - Два Слуна... Три Слуна... Четыре Слуна... Пять Слунов...

И так далее. На шестьдесят четвёртом Слуне Компьютер начал зевать, а на сто двадцать втором громко захрапел. Тигровый Кот стукнул по нему лапой.

- А?.. Что такое?.. - спросил Компьютер. - Я уснул. Ах я старое железо! Это от монотонности: уж очень Слуны одинаковые!

Кот окинул взглядом огромное количество Слунов и сказал:

- Вот она, та неожиданность, которую мы так давно ждали!

Слуны дружно кивнули.

- С тобой... то есть, с вами, - продолжал Кот, - приключилась довольно странная метаморфоза.

- Что такое "метаморфоза"? - спросили Слуны хором, притом совершенно одинаковыми голосами.

- Э?.. Я точно и не знаю, - сказал Кот. - Когда с чем-то или с кем-то приключается нечто неожиданное, то говорят: экая мета-морфоза! У господина Ры есть целый сундук с метаморфозами, но он его при мне никогда не открывал.

- На слух слово "метаморфоза" колючее и неприятное, - добавил Компьютер. - Возможно, это космический кактус-болид.

- Кактус-болид? - задумался Кот. - Вряд ли! Ты... то есть вы... чувствуете себя уколотыми?

- Нет! - снова хором ответили Слуны. - Я... то есть мы? Мы чувствуем себя не в своей тарелке.

- А точнее? - спросил Кот. - Опишите свои ощущения.

- Ощущений много, - охотно отвечали Слуны. - Сколько нас, столько и ощущений.

- А сколько же вас? - спросил сам себя Кот и обратился к Компьютеру:

- Ты их пересчитал?

- Нет, - виновато сказал Компьютер. - Пересчитывание одинаковых Слунов неотвратимо вгоняет в сон. На сто двадцать втором Слуне я уснул. Думается, это связано с неким мистическим сходством морфологического строения слов "слун" и "уснул".

- Мистическое?.. Морфологическое?.. - переспросил Кот, совершенно сбитый с толку этими компьютерными рассуждениями. - Нельзя ли объяснить попроще?

- Пожалуйста! Видишь ли, из слова "уснул" путём перестановки букв легко можно сделать слово "слун".

Кот наморщил лоб, соображая.

- Останется лишняя буква "у", - заметил он.

- Совершенно верно. Но если к этой "у" приставить точку - "у." - вот так! То можно будет считать, что это означает сокращённое "уснул": Слун у. Слун уснул...

- Я не уснул! - заявили Слуны. - Мы не уснули. Это ты уснул, что для компьютера даже странно.

- Ничего странного, - ответил Компьютер. - Не забывайте, что я служил на пиратском корабле, а там была железная пиратская дисциплина. Это значит, что при сигнале "подъём" никто не вставал, но после сигнала "отбой" все немедленно ложились спать. И я тоже!

- О! - сказал Кот. - Вы меня совсем заморочите. Мы, коты, тоже любим и умеем поспать. Но чтобы компьютеры?.. Но неважно! А важно: что нам делать?

- Надо проанализировать ситуацию, - сказал Компьютер. - Всегда, прежде чем что-то делать, надо сначала подумать, а надо ли вообще это делать, или же лучше этого не делать. В большинстве случаев оказывается, что делать этого не стоило.

- Постой-постой, - прервал Тигровый Кот компьютерные разглагольствования. - Я не понял, чего делать не стоило?

- Ну... например, брать чужие корабли на абордаж, отбирать у космических хрюлек хрюллер, объедаться мороженым. Да мало ли чего ещё!

- Да, эти деяния вас не красят, - строго заметил Кот. - И я рад, что ты раскаиваешься. Но мы со Слуном ничего такого не делали и делать не собираемся. Впрочем, нам необ-ходимо похитить цилиндр господина Ры, в котором он вынашивает ужасные замыслы.

- Боюсь, из этого ничего не выйдет, - скептически заметил Компьютер.

- Почему?

- Слунов слишком много для того, чтобы подкрасться к цилиндру незаметно. Топоту будет!..

- Вот! Это уже больше похоже на анализ ситуации, - одобрительно заметил Кот. - Что же мы имеем?

- Мы имеем множество Слунов, - сказал Компьютер. - Назовём это множеством А. И имеем другое множество, опять же Слунов, которое обозначим как множество Б. Слуны множества А не тождественны Слунам множества Б...

- Ничего не понимаю! - искренне сказал Кот. - Лично я вижу просто множество Слунов, вот и всё. А ты говоришь, они не таж... не тож?..

- Всякое верное числовое равенство, а также всякое буквенное равенство, справед-ливое при всех числовых значениях входящих в него букв, называется тождеством, - заметил Компьютер нравоучительно.

- Но-но-но! Ты это брось, - сказал Кот (дело в том, что по капризу природы тигровые коты буквально звереют, заслышав о числовых или буквенных равенствах). - Ты человеческим языком объясни.

- Пираты тоже слышать не хотели о математике! - обиделся Компьютер. - И где они теперь?

- Ладно, ладно! - сказал Кот. - Просто мы, коты, ничего не понимаем в теории множеств. Но я ещё как-нибудь стерплю упоминание о них, а вот читатели?..

- Я всего лишь хотел сказать, что из всех этих Слунов только один - настоящий, - сказал Компьютер.

- Это я и сам знаю! - воскликнул Кот. - Но как отличить настоящего от ненастоящих? Кто из вас настоящий? - обратился он к Слунам.

- Я! - воскликнули хором Слуны.

- Вот видишь, - сказал Кот Компьютеру. - Они ещё и врунишки.

- Не все, - заметил Компьютер. - Один из них точно не врёт.

- Но который?

- Вон тот, что держит волшебную палочку.

- Волшебную палочку?

- Ну да! Это она прилетела из неизвестных космических глубин, стукнула Слуна в лоб, из-за чего с ним и произошла эта, как ты изволил выразиться, метаморфоза. Обычное волшебство, никакой математики.

- Что же ты сразу не сказал?

- А ты не спрашивал.

- Ох уж эти мне пиратские компьютеры! - сказал Кот. - Не спросишь их, так они и не скажут. Слун!.. То есть - Слуны! Взмахните лапами!

Все Слуны взмахнули лапами (или как там называются конечности у Слунов?), а поскольку у одного из них была волшебная палочка, которая при взмахе совершает всякие чудеса, то чудо и произошло: Слун снова стал один.

- Уф! - сказал он. - Мне необходимо отдохнуть!

Наверное, и читателям тоже. Поэтому закончим на этом главу.

Глава 33, из которой становится ясно,

что даже пиратам не стоит лезть в бутылку.

- С тобой все в порядке? - спросил Тигровый Кот, когда Слун немного пришёл в себя.

- Со мной? О, да! - отвечал Слун. - Ты представить себе не можешь, как хорошо чувствовать себя в единственном числе после того, как побывал во множественном.

- Да уж, не могу, - согласился Кот, который всегда ощущал себя в единственном числе. - Ты только не маши руками на радостях, не то опять случится какая-нибудь метаморфоза.

- Отчего это? - не понял Слун.

- Оттого, что ты держишь волшебную палочку. А ею лучше не размахивать без крайней необходимости.

- Вот оно что! - воскликнул Слун. - Волшебная палочка! Как я сразу не догадался?

И он принялся рассматривать волшебную палочку.

- А ведь я знаю, чья она.

- Чья?

- Колдунов-лунатиков. Они пользуются ею как аргументом в научных спорах. Точнее, когда аргументов не хватает, главный колдун-лунатик взмахивает ею вот так, - Слун взмахнул волшебной палочкой, показывая Коту, как это делается. - И...

- Опять это "и..."! - сказал Кот. - Будь добр, не размахивай этой штуковиной.

Слун быстро опустил палочку, но было поздно: пространство вокруг заволновалось (как может заволноваться пространство? Правильно: это когда по нему идут волны), вздыбилось (это уж, читатель, представляйте себе, как хотите!) и лопнуло с хрустальным звоном.

- Что это? - воскликнули Кот и Слун. Перед ними, сияя в свете звёзд, висела... обычная бутылка из-под кефира. Обычная, да не совсем: она была битком набита кефирными пиратами! Все здесь были - и Бивень, и Коробок, и Крокоморда, и много других, чьих имен наши друзья не знали.

- Увы нам, увы! - стенали пираты. - Как здесь тесно!

- Как вы туда попали? - спросил Слун, которому стало жалко пиратов (слуны вообще добрейшие создания).

- Подвёл нас пиратский характер, - сказал Крокоморда. - Когда Большой Космохрюк хрюкнул, нас отбросило на самый край Вселенной. И там мы увидели эту бутылку.

- Она была полная? - поинтересовался Кот.

- Если бы! Совершенно пустая. И все же было ясно, что это бутылка из-под кефира. А поскольку мы кефирные пираты, а не какие-нибудь там морские, то мы просто не могли пройти мимо.

- Пролететь, - вставил Коробок.

- Все равно! Мы остановились, как вкопанные.

- А что было дальше? - спросил Слун. - При чём тут пиратский характер?

- Как при чём? Пиратами становятся только непослушные мальчики, - вздохнул Крокоморда. - Вот и мне говорил папа: "Не лезь в бутылку! Не лезь в бутылку!"

И Крокоморда вздохнул еще печальнее.

- Так вы сами в нее залезли! - догадался Слун.

- Мы не могли поступить иначе, - сказал Бивень. - Таков наш пиратский менталитет: никого не слушаться и всегда лезть в бутылку.

- Вот мы и залезли, - добавил Коробок.

- А вылезти не можем, - заключил Крокоморда.

- Но почему? - удивился Слун. - Я думаю, что если в бутылку можно влезть, то можно из неё и вылезти.

- Ошибаешься, - сказал Крокоморда. - Бутылка заколдована!

- Кто же её заколдовал? - спросил Кот, обнюхивая стекло. - Пахнет горелыми спичками.

- Это не от бутылки, - сказал Бивень. - Это ваш приятель Заяц все ещё разводит костер. А бутылку заколдовал великий маг и чародей Космоса Умслопогас.

- Умслопогас? - в один голос воскликнули Кот и Слун. - Он-то нам и нужен!

- Нет уж! Лучше держаться от него подальше, - отвечали пираты.

- То-то, - заметил Кот. - Это вам не безобидные хрюльки, у которых вы отобрали хрюллер.

- И не мирные пингвины, летящие на Луну, - добавил Слун. - У которых вы съели мороженое.

- Мы больше не будем! - воскликнули пираты. - Мы перевоспитаемся. Помогите нам отсюда выбраться!

- Можно ли им верить? - с сомнением спросил Кот. - Пираты, они ведь хитрецы и лгунишки.

- Клянёмся! - торжественно произнес Крокоморда. - Больше ни одной враки! Помогите... то есть, SOS!

- Ну, хорошо, - согласился Кот (некоторые коты очень доверчивы). - Но как он вас заколдовал? С помощью волшебной палочки?

- Палочки?.. Скорее, это была дубина, - сказал Коробок. - Умслопогас взмахнул ею и загадал нам загадку.

- Загадку? Люблю загадки! - обрадовался Слун. - И какая же загадка?

- Такая, что ни за что не отгадаешь, - сказал Бивень. - Мы уж думали, думали...

- А ничего не придумали, - подтвердил Крокоморда. - Вот слушайте. Некий правитель разгневался на своего звездочёта. Да так обозлился, что велел палачу отрубить ему голову.

- Кому? - не понял Слун. - Правителю?

- Да нет! Звездочёту. Но в последний момент смягчился и решил дать звездочёту возможность спастись. Взял он четыре шара - два чёрных и два белых и говорит: "Положишь их, как сам знаешь, в два ларца. А палач наугад выберет ларец и наугад вытащит из него шар. Белый вытащит - помилую, а чёрный - то уж не обессудь, отрубит палач голову".

- Ну и правители пошли! - возмутился Слун. - А дальше что?

- А дальше надо ответить: как должен звездочёт разложить шары в два ларца, чтобы иметь наибольшее число шансов спастись?

- Это не загадка, а целая задача, - заметил Кот.

- Какая разница! - сказал Слун.

- Большая. Тут не угадывать надо, а думать, рассуждать логически.

- Логически? А как это?

- Очень просто. Например: все коты любят поспать. Я люблю поспать. Значит, я кот! Логично?

- Да, - согласился Слун. - Но вот я тоже люблю поспать. Значит, я... тоже кот?

- Получается, что да.

- Но я не кот, я Слун!

- Знаю, что Слун! - сердито сказал Кот. - Но если логически рассуждать, то ты - кот.

- Ничего себе логика! - сказал Слун. - Лучше уж просто угадывать, вернее получится.

- Вернее не получится, - вмешался Компьютер, про которого опять все забыли. - Логика - это сила.

- Сила, превращающая слунов в котов! - проворчал Слун. - Все коты любят поспать. Слун любит поспать. Значит, Слун - это кот. Ничего себе! И всё логично.

Он взмахнул рукой, забыв, что держит волшебную палочку, и...

Глава 34, в которой пираты и пингвины

освобождаются от иллюзий,

а Заяц всем освещает путь.

Итак, Слун взмахнул рукой, забыв, что держит волшебную палочку, и...

- Опять это "и..."! - воскликнул Тигровый Кот. - Сколько можно!

И он строго скомандовал:

- Замри!

Слун замер, и... ничего не произошло.

- Вот и славно, - заметил Кот. - Когда слишком много неожиданностей, начинаешь от них уставать. Вот, к примеру, тигровые мыши: если мышь одна, то это - приятная неожиданность.

- А если две? - спросил Компьютер, который любил оперировать числами.

- Тогда это две приятные неожиданности.

- А если три?

- И три, и четыре, и пять, и десять!

- А одиннадцать?

- Одиннадцать? Нет уж: одиннадцать тигровых мышей загрызут любого кота, будь он хоть тигровый, хоть львовый, хоть бульдоговый.

- Значит, одиннадцать тигровых мышей...

- Это неприятная неожиданность.

- Что ж! Вот пример перехода количества в качество, - заметил Компьютер с удовлетворением.

- Эй, эй! - воскликнул пират Крокоморда. - О чём вы там рассуждаете? Какие мыши, какое качество-количество? Вы о нас подумайте.

- Подождите, дайте сначала додумать о тигровых мышах, - запротестовал было Кот, но пожалел пиратов:

- Ладно, о мышах можно потом.

- Конечно, о мышах потом! - сказал Бивень. - А сейчас о нас.

- О звездочёте, - поправил его Коробок. - Чтобы расколдовать бутылку, в которую мы залезли, надо решить задачу о звездочёте. Этот звездочёт должен так разложить свои четыре шара - два белых и два чёрных - по двум ларцам, чтобы палач скорее вынул белый, а не чёрный шар.

- Уж мы думали-думали! - сказал Бивень.

- А ничего не придумали, - добавил Крокоморда.

- Тут и думать нечего, - сказал Компьютер. - Сейчас мы рассмотрим вероятности.

- Компьюша! - радостно закричали пираты. - Выручай!

- Допустим, - сказал Компьютер, - что звездочёт положит в каждый ларец по одному белому и одному чёрному шару. Тогда всё равно, к какому ларцу подойдёт палач. Из любого ларца он достанет белый шар с вероятностью 1/2. Правильно?

- Правильно! - воскликнули пираты.

- Что это за штука такая - "вероятность 1/ 2"? - спросил Кот.

- Фифти-фифти, - подсказал Бивень. - Не отвлекайтесь!

- Тогда и вероятность спастись будет у звездочёта равна 1/2, - рассуждал Компьютер.

- Такова же будет вероятность спастись, если звездочёт положит в один ларец два чёрных, а в другой - два белых шара. Палач с равной вероятностью может подойти к любому ларцу.

- Кто знает, что у него в голове, у этого палача, - сказал Бивень. - Непредсказуемая публика, эти палачи!

- Вот попался бы он нам, - заметил Крокоморда. - Он бы у нас слопал все эти шары за милую душу, со стопроцентной вероятностью!

- Не мешайте думать, - прервал разглагольствования пиратов Компьютер. - Прямо как дети малые! Это абстрактный палач, и ничего бы он не слопал.

- Слопал бы, - мрачно ответил Бивень.

- А если? - стал Компьютер думать дальше. - Если звездочёт положит в один ларец белый шар, а в другой - белый и два чёрных? Подойди палач к первому ларцу - и звездочет спасен. Подойди ко второму - и вероятность спасения будет равна 1/3. Поскольку вероятность того, что палач подойдет к тому или иному ларцу, равна 1/ 2, то полная вероятность звездочёту спастись может быть вычислена следующим образом:

(1/2 х 1)+(1/2 х 1/3) =2/3.

- Вычислить... следующим образом... ого! - сказал Тигровый Кот и с уважением посмотрел на Компьютер. Тут бутылка со звоном лопнула и разлетелась на молекулы (чтобы не загрязнять космическое пространство осколками).

- Свободны! Свободны! - радостно закричали пираты и стали отплясывать весёлый танец тарантеллу, высоко вверх (или вниз? В мировом пространстве это всё равно), подбрасывая свои цилиндры. Вдруг Коробок остановился и спросил:

- А если бы звездочёт в один ларец положил чёрный шар, а в другой - чёрный и два белых, что тогда?

- Тогда вероятность спастись была бы наименьшей, - сказал Компьютер. - Судите сами: (1/2 х 0) + (1/2 х 2/3) = 1/3.

- Умница ты наш! - умилились пираты. - И как только ты умеешь вычислять так ловко?

- Просто перебираю варианты, - скромно отвечал Компьютер. - Вот если вы бросите пиратствовать, возьмётесь за ум и выучите таблицу умножения, то тоже сможете кое-что вычислять.

- Обязательно бросим и обязательно выучим, - заверил его Крокоморда. - Мы же обещали.

- Никогда больше не будем лезть в бутылку, - поддержал приятеля Бивень. - Верно я говорю?

- Верно! Верно! - сказали пираты. - Не будем больше пиратствовать, а будем учить таблицу умножения.

Тут Слуну надоело стоять неподвижно, и он опустил руку, в которой держал волшебную палочку. И... (вот оно!) из космических глубин вылетел холодильник.

- Это ещё что такое? - удивился Кот.

- Как что? Холодильник, - сказал Слун.

- Но зачем он здесь?

- Откуда я знаю. Он появился, как только я опустил волшебную палочку.

- Значит, - сказал Кот, - значит, это не простой холодильник!

- Ещё бы, - согласился Слун. - Просто так холодильники в космических просторах не летают. Интересно, что в холодильнике?

- А вдруг там кефир? - заволновались пираты.

- Вот бы взять холодильник на абордаж...

- Но вы же обещали, что не будете больше пиратствовать, - укорил их Компьютер.

- Да это мы так, по привычке, - смутились пираты, а Крокоморда сказал:

- Зачем брать на абордаж холодильник? Его можно просто открыть.

И он открыл дверцу. Тут все очень удивились: в холодильнике сидели пингвины.

- Привет! - сказал Крокоморда.

- Опять эти пираты! - заволновались пингвины.

- Успокойтесь! Я больше не пират, - сказал Крокоморда. - Теперь я в отставке. Буду учить таблицу умножения.

- И я! И я! - загалдели пираты.

- Странно! - сказали пингвины.

- Пираты перевоспитались, - пояснил Слун, - после того как залезли в бутылку, а вылезти не смогли.

- Тогда они поняли, какое это рискованное дело - лезть в бутылку. - добавил Кот.

- О да! Так и было, - подтвердили пираты.

- Тогда привет, - сказали пингвины.

- А вы? - спросил Слун. - Как вы оказались в этом холодильнике?

- Залезли погреться, - отвечали пингвины. - После того, как Большой Космохрюк хрюкнул, нас выбросило на край Вселенной. И мы сильно замёрзли. А тут пролетает холодильник. Ну, думаем, в нём теплее. Залезли, а дверца и защёлкнулась.

- Всё ясно, - сказал Слун. - Это не холодильник, а мираж-ловушка для пингвинов.

Он направил на холодильник волшебную палочку, и тот исчез, словно его и не было. А пингвины остались.

- Давно хотел спросить вас, - поинтересовался Крокоморда. - Что влечёт пингвинов в космические просторы?

- Мы летели на Луну, - сказали пингвины.

- Но зачем? - спросил Слун.

- Да Луна ведь сделана из мороженого, - ответили пингвины. - А мы любим мороженое!

- Луна сделана из мороженого? - удивился Слун. - Увы! Это иллюзия. На Луне вообще нет мороженого.

- Гм! Гм! Не поверим, пока сами не убедимся в этом, - качали пингвины головами.

Внезапно что-то вспыхнуло в отдалении, и всё вдруг осветилось мерцающим красноватым светом.

- Это Заяц, наконец, развёл костёр, - шепнул Слуну Тигровый Кот. - Но он опоздал: цилиндра уже нет...

- Смотрите! - сказал Слун.

И все увидели Солнце, вокруг которого бежали по своим орбитам знакомые планеты: сначала Меркурий, потом сверкающая Венера, потом голубая Земля, потом красноватый Марс, потом... ну, дальше вы знаете.

- Вот мы и дома! - сказал Слун.

Глава 35, в которой Охотник и Марсианский Комар

оказываются на Обратной Стороне Луны,

где их поджидают

Большие Неприятности.

Где же мы оставили Марсианского Комара и Охотника? Ах, да: в тот момент, когда Коварный Лунатик заколдовал всех слунов и потерял волшебную палочку, побоище - то есть, извините, научная дискуссия! - прекратилась, а Комар и Охотник сочли, что наступило самое время им с достоинством удалиться. И они помчались так быстро, словно им пятки намазали скипидаром. (Если у комаров есть пятки. Ну, у многих охотников-то точно они есть). В общем, бежали они с такой скоростью, что ветер в ушах свистел. (Если у комаров есть уши. Если на Луне есть ветер). И оглянуться не успели, как оказались на Обратной Стороне Луны. Тут следует пояснить для наших маленьких читателей (а большие и сами знают), что у Луны две стороны - одну называют Видимой Стороной (потому что с Земли её хорошо видно), а другую - Обратной. Едва наши друзья там оказались, как сразу сильно похолодало и стемнело.

- Стоп! - сказал Марсианский Комар. - Мы, конечно, удалились с достоинством, но кажется, куда-то не туда. Боюсь, что мы забежали на Обратную Сторону Луны!

- На ту, которую никогда не видно? - спросил Охотник. - Это хорошо: здесь нас никто не заметит. Чего же ты боишься?

- Это с Земли не видно Обратную Сторону Луны, - сказал Комар. - А с Марса её видно отлично. Поэтому-то я и боюсь.

- Да чего же бояться? Я ничего такого не вижу, - возразил Охотник, который и в самом деле ничего не видел, настолько стало темно.

- Боюсь, что нас здесь ждут Большие Неприятности! - торжественно произнёс Комар. И едва он это сказал, как вдруг в небе что-то вспыхнуло, словно зажглась новая - нет, сверхновая! - звезда. Нет, даже ещё ярче: словно в небе кто-то зажёг костёр. А может, так оно и было?

- Вот они! - сказал Комар.

- Кто? - не понял Охотник.

- Большие Неприятности.

Охотник огляделся. Со всех сторон их окружали устрашающего вида истуканы, будто бы изваянные бурей из пепла и пыли (вы видите их на картинке - не правда ли, вполне ужасны?). Именно так выглядят Большие Неприятности, если столкнёшься с ними на Обратной Стороне Луны (а в других местах они могут выглядеть и по-другому). Истуканы стояли неподвижно, глядя на Комара и Охотника пустыми глазницами.

- Бррр! - сказал Охотник. - Прямо мороз по коже! Бежим!

- Зачем? - спросил Комар. - Они не погонятся за нами. Это ведь истуканы. Статуи!

- Тогда почему их называют Большими Неприятностями? - спросил Охотник.

- Потому что они большие, - объяснил Комар. - И потому что неприятные.

- Жутко неприятные, - согласился Охотник. - Не лучше ли нам покинуть это место?

- Покинем обязательно, - сказал Комар. - Хотя с таким же успехом можно оставаться и тут.

- Почему это?

- Да потому, что на Обратной Стороне Луны нет такого места, где нас не ждали бы Большие Неприятности.

- Гм! - сказал Охотник. - Но всё равно: может быть, в других местах они поменьше, или же не столь неприятны?

- Посмотрим, - ответил Комар. И они осторожно двинулись между истуканами, благо вспыхнувшая в небе новая звезда (если это была звезда) давала достаточно света.

- Всё-таки интересно, - бормотал Охотник, - почему это Обратную Сторону Луны никогда не видно с Земли?

- Не знаю, - отвечал Комар (а вы знаете?).

- Если бы её, эту сторону, было видно, уж я бы постарался не попасть на Луну, - сказал Охотник.

- А как ты сюда попал? - полюбопытствовал Комар.

- Случайно, - сказал Охотник. - А ты?

- А я - из любопытства, - ответил Комар. - Все марсианские комары ужасно любопытные!

Тут он увидел что-то впереди и ускорил шаг.

- Ты только посмотри! - позвал он Охотника.

А посмотреть было на что: в окружении мрачных истуканов (они же - Большие Неприятности) находился средних размеров кратер, из которого бил к небу каменный фонтан. Конечно, он был неподвижен, но струи играли в отблесках пламени, свет которого продолжал литься с неба, капли переливались рубиновыми оттенками и казалось - вот сейчас зашумят, заиграют водяные потоки!

- Как настоящий! - произнёс Охотник.

- Подойдём поближе, - предложил Комар.

Но едва они сделали первый шаг, как истуканы вдруг ожили и бросились к ним с необычайным проворством.

- Держите их! Вяжите! - произнёс кто-то гнусавым голосом. Ну конечно, это был Умслопогас - великий маг и чародей космоса.

И напрасно Марсианский Комар пытался войти в состояние боевого транса. Истуканы живо связали его толстыми верёвками. Охотник тоже не успел вскинуть ружьё. Да и что значит какое-то ружьишко против Больших Неприятностей? Через секунду он тоже был крепко связан.

- В пещеру их! И посадить в реторту, - велел Умслопогас. - Я использую их для проведения химических опытов!

И маг довольно потёр руки.

- Что такое реторта? - спросил Охотник у Комара, пока истуканы тащили их на своих твёрдых плечах к пещере, над входом в которую было написано: "Великий У. обитает здесь".

- Может быть, особый вид торта? - предположил Комар.

- Вряд ли! - сказал Охотник. - Мы что-то такое проходили по химии, когда я учился в школе. Но я тот урок прогулял: охотился на лягушек. Но реторта - это не торт...

И точно - реторта оказалась большой стеклянной посудиной с толстыми стенками.

Истуканы бросили в неё Комара и Охотника и закрыли реторту пробкой. Затем злорадно ухмыльнулись и ушли.

Так Комар и Охотник оказались в плену у великого мага и волшебника Умслопогаса.

- Говорил я, что нас ждут здесь Большие Неприятности! - сказал Комар, распутывая верёвки (крепко связать Марсианского Комара невозможно).

- А я говорил, что надо бежать! - отвечал Охотник.

- Ты был прав! Но кто мог подумать, что Большие Неприятности - такие проворные?

А великий маг Умслопогас посмотрел в небо, где продолжал разгораться яркий огонь сверхновой звезды, и сказал сам себе:

- И всё-таки это костёр! Когда я стараюсь погасить всё, что светится, кто-то жжёт в небе костры. Вот я им покажу!

Маг пробормотал заклинание, и Большие Неприятности снова застыли в неподвижности.

- Ждите! - сказал им Умслопогас. И Большие Неприятности стали ждать. Но о том, кого они ждут, мы узнаем позже.

Глава 36, в которой Слун, Кот и вся честная компания

попадают на Луну и видят там

большой беспорядок.

Слун, Кот, пингвины и кефирные пираты смотрели на открывшуюся картину как зачарованные. В пляшущих отсветах языков пламени бежали по своим орбитам вокруг Солнца разноцветные шарики планет (издали они казались маленькими, словно игрушечные).

- Как в планетарии! - сказал Кот, побывавший там, когда был маленьким котёнком.

Мимо стали проплывать клубы белого дыма. Из них вынырнул Заяц и деловито спросил Кота:

- Ну, как дым? Сгодится для фокусов?

- Не знаю, как для фокусов, а нам дым уже ни к чему, - ответил Кот. - Мы уже и без него покинули Цилиндрическую Вселенную.

- Как так - покинули? - удивился Заяц и огляделся. - Ой-ой-ой! Куда это нас занесло?

- В Солнечную систему! - сказал Слун. - Вон Меркурий, а вот там Венера. Вот Земля, а вокруг неё летит - смотрите! - правильная круглая Луна.

- Не треугольная и не квадратная, - подтвердил Кот.

- И не сделанная из мороженого, увы! - вздохнули пингвины.

- Словом, самая настоящая, - подвел итог Компьютер. - И заметьте: следы Умслопогаса ведут прямо к ней.

И действительно: висящая в пространстве цепочка следов пересекала орбиты Плутона, Нептуна, планет-гигантов (Сатурн, а особенно Юпитер - ужас, до чего здоровенные!), перебегала через красноватый шлейф, тянущийся за Марсом, петляла между астероидами и кончалась прямо на Луне.

- Вот так штука! - встревожился Слун. - Умслопогас добрался до Луны и вот-вот может погасить её. Не об этом ли предупреждал меня Слунопотам - допотопный Слун?

- Именно об этом, - подтвердил Кот. - И потому нам следует поторопиться.

- Поторопиться? Конечно! - вскричал Слун и задумался:

- Но до Луны ещё далеко. Как до неё добраться?

- На хрюллере! - вскричали пираты.

- Хрюллер мы вернули космическим хрюлькам, - строго сказал Кот. - И с вашей стороны отбирать его у них было крайне невежливо!

- И правда, - понурились пираты, а Крокоморда воскликнул:

- Больше никогда! Ни за что! Не отбирать! У хрюлек! Их! Хрюллеры!

- Клянёмся!!! - гаркнули пираты, да так громко, что Плутон чуть не сошёл с орбиты.

- То-то! - сказал Кот, а Слун посмотрел на волшебную палочку, которую по-прежнему держал в руках, и спросил:

- Быть может, поможет волшебство?

- Как бы опять чего не вышло! - забеспокоился Кот. - Ты не очень-то ловко управляешься с волшебной палочкой.

- Это я-то? - обиделся Слун. - Да вот сейчас!

Он протянул руку по направлению к Луне и сказал:

- Хочу немедленно попасть на Луну! Карамба!

- И мы хотим! - сказали пираты.

- И мы! - добавили пингвины.

- И я! - сказал Заяц.

- Ладно уж, так и быть, - нехотя сказал Кот. - И я!

И тут волшебная палочка стала расти. Скоро она стала такой длинной, что за неё могли держаться все - и Слун, и Кот, и Заяц, и кефирные пираты, и пингвины. Затем она осветилась изнутри оранжевым светом и загудела нетерпеливо, как пылесос перед уборкой.

- Держитесь крепче! - сказал Слун. В следующее мгновение волшебная палочка сорвалась с места и помчалась прямо к Луне.

- Вот это скорость! - восхитился Кот. - Прямо дух захватывает!

- А ты сомневался, - сказал Слун. - С помощью волшебного слова "карамба" можно управиться с любой волшебной палочкой!

- Вот как? - удивился Кот. - А что же означает это слово?

- Кто его знает! - ответил Слун.

Возможно, они и дальше вели бы столь содержательную беседу, но волшебная палочка оказалась очень быстрым транспортным средством. Луна уже висела прямо над ними, сверкая серебряным боком. Ещё мгновение, и - плюх! - вся компания совершила мягкую посадку.

- Вот! А вы говорили! - гордо сказал Слун, взмахнул волшебной палочкой, которая снова уменьшилась в размерах, и... уснул. Через секунду он проснулся и сказал:

- Ну и дела!

- Что? Что такое? - спросил Заяц. - Кто-нибудь объяснит мне, что происходит?

- Сейчас объясню, - сказал Слун. - Только что я уснул, и мне приснился жутко загадочный сон!

- Что же именно тебе приснилось? - поинтересовался Кот (все коты любят обсуждать сны).

- Мне приснилось, будто я иду по Обратной Стороне Луны, - сказал Слун задумчиво. - Хотя мы, слуны, туда никогда не ходим: боимся простудиться. И вот иду я, иду и иду...

- Да ты спал-то всего секунду! - заметил Заяц. - За это время больше пяти шагов не сделаешь.

- Что ты понимаешь! - сказал Кот. - Во сне время течёт по-другому.

- А как оно течёт во сне? - спросил Заяц.

- По-другому, и всё.

- А что было дальше?

- Дальше слышу шум, - продолжал Слун. - Будто вода шумит. Но откуда на Луне вода? И тут явился мне Слунопотам - Допотопный Слун, и говорит...

- Как это он явился? Откуда? - опять встрял недоверчивый Заяц.

- Да помолчи ты! - сказал Кот и обратился к Слуну:

- А тигровые мыши тебе не явились?

- Не явились, - покачал головой Слун. - А вот Слунопотам явился. Явился и говорит: "Расколдуй источник!"

- Какой источник? - спросил Кот.

- Не знаю! - сказал Слун. - У нас тут на Луне отродясь не было никаких источников...

- А мороженого? - спросили пингвины. - Мороженого на Луне тоже отродясь не было?

- Не было, - сказал Слун. - Раз нет воды, нет и мороженого.

- Но что было потом? - спросил Кот.

- Потом Слунопотам пропал, а я проснулся, - закончил Слун свой рассказ. - И понял, что мне чего-то не хватает!

- Мороженого? - спросили пингвины.

- Кефира? - спросили пираты.

- Тигровых мышей? - спросил Кот.

- Нет! - сказал Слун. - Мне не хватает слунотопота.

- А что это такое? - удивился Заяц.

- Это топот слунов, - объяснил Слун.- Не могу понять, куда они все подевались? Нет никакого топота!

- Мы тут! - раздались тягучие голоса. - Туточки мы!

Все оглянулись и увидели множество лунных слонов, застывших в самых разнообразных позах.

- Что с вами, друзья? - воскликнул Слун. - Почему вы стоите так неподвижно?

- Нас заколдовали колдуны-лунатики! - отвечали слоны. - Расколдуй нас!

- Расколдовать? Это я мигом. Карамба! - сказал Слун, взмахнул волшебной палочкой, и... лунные слоны взмыли ввысь, словно шарики, надутые гелием.

- Ай! Куда же вы? Стойте! - закричал Слун. - Ещё немного, и вас унесёт в открытый космос!

- Собирай их потом, - проворчал Заяц.

- Что делать? Улетят! - паниковал Слун.

- Скажи волшебное слово "карамба" наоборот, - посоветовал Тигровый Кот (все коты немного разбираются в колдовстве).

- Абмарак! - сказал Слун, снова взмахнул волшебной палочкой, и лунные слоны плавно опустились вниз.

- Спасибочки! - сказали слоны, то есть - слуны.

- А я всё-таки не пойму, слоны они или слуны? - привередливо спросил Заяц.

Лунные слоны размяли плечи (если у слонов есть плечи), а также уши и хоботы (это - есть), а потом запели:

Мы слоны, но мы с Луны,

Значит, братцы, мы - слуны!

Ну, раз песни начались, пора закругляться. Заканчиваем главу!

Глава 37, в которой Умслопогас злобствует,

а слуны отправляются

в Слуноход-на-Слунопой.

На чём мы остановились? Правильно: расколдованные слоны на радостях пустились в пляс.

- Мы, слоны, но мы с Луны, значит, братцы, мы - слуны! - пели они и громко топали в такт, да и без такта тоже.

- Вот это и есть настоящий слунотопот, которого мне так не хватало, - сказал Слун.

- Уши закладывает! - сказал Кот (коты не любят шума). - Но, в общем, в этом есть своя прелесть.

- Прелесть? Ничего себе! - это высунулся из-за камня Коварный Лунатик. - Из-за вашего бестактного топанья в Лунном Лабиринте осыпается штукатурка!

- Конечно, мы, слоны, не можем похвастаться абсолютным слухом, - виновато сказал Старший Слун (тот, что похож на серебряную гору). - Но и вы, лунатики, не врите: нет в Лунном Лабиринте никакой штукатурки!

- Штукатурки нет, - согласился Коварный Лунатик. - Но мы, лунатики, никогда не врём.

- Как это понять? - возмутились слоны.

- А как хотите, так и понимайте!

- Мы этого и понимать не хотим...

- А не хотите, так и не понимайте!..

Тут наш Слун увидел, что начинается очередная свара и громко крикнул:

- Миру - мир! Карамба!

И все умолкли, поражённые.

- Повтори-повтори, что ты сказал? - наконец пришёл в себя Коварный Лунатик.

- Что слышал! - огрызнулся Слун, но взял себя в руки (то есть - в ноги? Нет, всё же будем считать, что у слунов есть руки). - Не время ссориться, друзья, а самое время помириться.

- С какой это стати? - сварливо спросили лунатики (они все уже вылезли из своего Лабиринта и готовы были продолжить дискуссию со слунами).

- А с такой: нам всем угрожает опасность!

- Опасность? На нашей безопасной уютной Луне? Верится с трудом! - сказал Учёный Лунатик. - Хотя, если разобраться, на нас совсем недавно напали бешеные комары-шизофреники. А что на этот раз?

- Не знаю, о каких свихнувшихся комарах вы говорите, но на этот раз опасность куда серьёзнее, - заверил лунатиков Слун. - Великий маг и чародей космоса Умслопогас решил погасить все луны во Вселенной.

- И нашу? - удивились лунные слоны.

- И нашу? - поразились лунатики.

- И нашу, и вашу! - сказал Слун. - Луна на всех одна.

- И то верно, - согласились лунатики.

- Правильно, - сказали слоны.

- Уж мы спешили-торопились, - заявил Кот. - А вы тут мелкими склоками занимаетесь! Между тем Умслопогас уже здесь.

- Где? - вскричали Слуны-Охотники и стали целиться своими хоботами-двустволками в разные стороны.

- Где? - воскликнули Слуны-Следопыты и стали нюхать воздух (если на Луне есть воздух! А если нет, они стали нюхать вакуум).

- Думаю, что он на Обратной Стороне Луны, - сказал Слун. - И с минуты на минуту сделает своё чёрное дело.

- Не бывать этому! - вскричали лунные слоны и все, как один, сердито топнули. Да так сильно, что это услышал Умслопогас, который действительно находился на Обратной Стороне Луны.

- Вот тебе раз! - сказал чародей. - Луна трясётся!

Топот услышали и заключённые в реторту из толстого стекла Комар и Охотник.

- Похоже на топот Слонов-на-Охотников! - сказал Комар. - Помнишь?

- Ещё бы! - сказал Охотник. - Сейчас, надеюсь, они прибегут и забросают этого типа вишнёвыми косточками.

- Тихо! Тихо! - испугался Комар. - Это не тип, а великий маг и чародей космоса Умслопогас! Он, чего доброго, ещё начнёт злобствовать.

- Именно этим я и займусь, - сообщил Умслопогас. - Для начала я сотру вас в порошок. Просто из вредности! Или нет, сначала всё-таки погашу Луну. Когда она погаснет, станет темно, а в темноте трудно попасть в кого-либо вишнёвой косточкой...

Тут маг задумался.

- Чем же мне погасить эту Луну? Почтовым штемпелем? Или гашеной известью?

- Как можно погасить луну известью? - удивился Охотник.

- Не знаю! - сказал Комар. - Но он погасит! Надо что-то немедленно предпринять!..

И тут Охотника осенило. Он поднял своё ружьё и выстрелил - БА-БАХ!!! Колдовская реторта разлетелась на тысячу кусочков.

- Ух! - сказал Умслопогас. - Моё добро портить?!

Он вытащил огромную волшебную палочку, больше похожую на дубину, грациозно взмахнул ею и пробормотал заклинание:

- Карамбура! - мурамбура!

И тут же тысячи кусочков стекла, на которые разлетелась колдовская реторта, слетелись обратно. Комар и Охотник снова оказались за толстым стеклом!

- Пустил время вспять, - определил Марсианский Комар, который в своих странствиях уже сталкивался с космическими чародеями. - Проверь, заряжено ли твоё ружьё?

- Заряжено! - удивился Охотник. - А ведь я только что выстрелил. Как же ружьё осталось заряженным?

- Потом объясню, - сказал Комар. - Постарайся вспомнить, что сказал Умслопогас.

- Карам... бура... В общем, мура какая-то!

- Вот и не мура! А заклинание, пускающее время вспять. Попробуем вспомнить его, это очень важно...

Умслопогас тем временем достал из большого сундука почтовый штемпель, на котором было написано: "Луна. Погашена такого-то числа такого-то года". Тут в пещеру вбежал длинный господин, весь рыжий: в рыжем цилиндре (с трещиной), в рыжем фраке, в рыжих штанах и в рыжих ботинках. Длинные усы тоже были рыжие и гневно топорщились. Вы, читатель, конечно, сразу же узнали господина Ры, а Комар с Охотником узнать его не могли - они его никогда не видели!

- Где же колдовская солидарность?! - вскричал господин Ры, обращаясь к Умслопогасу. - Ты зачем погасил мои треугольные и квадратные луны?

- Для тренировки, - невозмутимо отвечал Умслопогас. - Твой цилиндр треснул, и луны твои разлетелись в разные стороны. Так и летали, бесхозные...

Господин Ры ещё больше порыжел от ярости.

- Цилиндр я починю, - заявил он. - Но вместо лун, квадратных и треугольных, мне придётся собирать туда остывшие головешки! И это из-за тебя! Я думал, ты великий и уважаемый маг, а ты... ты просто Умслопогасина!

Умслопогас от удивления даже выронил штемпель.

- Что?! И это я слышу от господина Ры, простого космического тарака...

- Тсс! - зашипел Ры. - Читатели не должны, этого знать!

- Ты лучше о себе подумай, а не о читателях! - загремел Умслопогас. - Вот я тебя сейчас превращу... в венериаискую жабу!

- Я тебя самого превращу!..

- Что?!

- То!

- Вспомнил! - сказал Охотник. - Вспомнил заклинание. Кажется, он сказал: "Карамбура - мурамбура"!

Как только он это сказал, ружьё снова выстрелило - БА-БАХ!!! И реторта снова разлетелась на тысячу осколков. Но занятые спором Умслопогас и господин Ры этого даже не заметили.

- Спрячемся, - сказал Комар, указывая на большой сундук, в котором Умслопогас хранил свои колдовские принадлежности (разных размеров волшебные палочки, ковёр-звездолёт, шапки-невидимки и прочее). Когда Умслопогас доставал из сундука почтовый штемпель (тоже волшебный), он забыл закрыть его. Комар и Охотник залезли в сундук и аккуратно прикрыли крышку, оставив узкую щель, чтобы всё видеть.

Тут Луна опять сильно затряслась.

- Что это? - шёпотом спросил Охотник. - Лунотрясение?

- Нет! - отвечал Комар. - Ты чувствуешь, как ритмично трясёт? Похоже, это лунные слоны пошли в Слуноход-на-Слунопой.

- В Слуноход-на-Слунопой? - удивился Охотник. - Но ведь на Луне нет воды. Что же они будут пить?

- Зачем пить? Они будут петь, - сообщил Комар.

И в самом деле, в это время лунные слоны построились в боевую колонну, стали маршировать (отчего и тряслась ритмично Луна) и запели на мотив "Yellow submarine":

Повезло же нам с тобой!

Мы пойдём на Слунопой!..

...И так далее! Кто захочет, тот может эту славную песенку сам до конца досочинить. За слонами выстроились лунатики, за ними шагали кефирные пираты, а замыкали шествие пингвины, которые всё ещё недоверчиво оглядывались по сторонам, не веря, что Луна сделана не из мороженого. "Напрасно летели?" - думали пингвины.

И вся эта пёстрая компания, громко топая и распевая песни, отправилась на Обратную Сторону Луны.

А что было дальше? О! Дальше было самое интересное! Но об этом - в следующей главе.

Глава 38, последняя в этой истории: Добро побеждает Зло

и наступает Happy End,

но какой-то подозрительный!

Тому, кто никогда не видел настоящий Слуноход-на-Слунопой, трудно представить это восхитительное зрелище. Опишем его по мере сил. Итак, лунные слоны шли в колонне (в боевой, а может, праздничной) и пели:

Повезло же нам с тобой!

Мы идем на Слунопой!

Вот уже который год

Не ходили в Слуноход!

Но теперь-то мы пойдем,

Эту песенку споем!

За лунными слонами шагали лунатики, подпевая пискляво:

"Слунохо-о-о-од! Слунопо-о-й!"

Следом вышагивали кефирные пираты: "Слуноход, йо-хо-хо!"

За ними шли пингвины, а замыкал шествие Заяц, который, по правде сказать, чувствовал себя на Луне не совсем уютно и думал: "Не надерет ли мне уши господин Ры за то, что я поздно развел костер?" Его телепатически успокаивал Тигровый Кот (он, конечно, шагал впереди, вместе со Слуном). "Не надерет,- телепатировал Кот.- Господину Ры сейчас не до этого!"

И действительно, господин Ры был в этот момент очень занят. Он стоял на Обратной Стороне Луны перед великим магом и чародеем космоса Умслопогасом и говорил ему:

- Ах ты, вредный Умслопогасина! Зачем погасил мои луны, квадратные и треугольные?

- Молчи, жалкий космический таракан! - отвечал ему чародей. - Захотел, вот и погасил.

- Не буду молчать, - говорил господин Ры. - А напущу на тебя Ментальную Судорогу!

Он снял свой рыжий цилиндр. Из цилиндра повалил дым (тоже рыжий), а из клубов дыма выпрыгнула Ментальная Судорога - абстрактный зверь, вид которого парализует сознание. Но Умслопогас не считался бы великим магом, если бы его сознание могла парализовать какая-то там Ментальная Судорога.

- Кыш! - крикнул Умслопогас, размахивая волшебной дубиной.

Ментальная Судорога зашипела и растворилась в воздухе (да что это я? На Луне нет воздуха! Тогда она просто растворилась, эта зверюга).

- Ах, так?- вскричал господин Ры и швырнул в Умслопогаса клубы рыжего дыма.

- Ап-чхи! - сказал Умслопогас, и дым разлетелся клочьями по всей пещере.

- Будьте здоровы, - машинально произнес Охотник.

Тут Марсианский Комар толкнул его в бок и прошептал:

- Надо выбираться из сундука, пока все в дыму и ничего не видно.

Они тихо открыли крышку сундука и стали пробираться к выходу. По дороге Комар поднял валявшийся на полу почтовый штемпель, которым Умслопогас хотел погасить Луну.

- Спрячем его, - сказал Комар.

Выбравшись из пещеры, друзья увидели, что к ним приближается стройная колонна лунных слонов, лунатиков, кефирных пиратов и пингвинов. Все они громко топали и пели уже известную вам песню:

Будет славным, йо-хо-йой!

Наш веселый Слунопой!

- Сюда! Сюда!- закричал Комар.

В это время из пещеры выбежали Умслопогас и господин Ры. Оба прямо искрились от злости.

- Отдай мой волшебный почтовый штемпель, - шипел Умслопогас.

- Не отдам! - шипел в ответ господин Ры (если это можно прошипеть). - Я его не брал!

- Вреш-ш-шь! - шипел маг,

- Сам дурак! - отвечал Ры. Они сцепились и стали яростно тузить друг друга, катаясь в лунной пыли. Подошедшие слуны, лунатики, кефирные пираты и пингвины в изумлении смотрели на них. Только Заяц и Тигровый Кот ничему не удивлялись, так как хорошо знали драчливый нрав господина Ры.

- Не смей бить меня, властелина Вселенной! - кричал господин Ры рыжим голосом.

- Фигушки! - отвечал ему Умслопогас темно-лиловым басом. - Властелин Вселенной - это я!

И они продолжали потасовку.

- Да что это такое? - стали говорить лунные слоны. - Эй, вы, прекратите драку!

- Кто посмел указывать властелинам? - прохрипел рыжий голос.

- Вы, жалкие клопы мироздания! - добавил темно-лиловый.

- Это мы клопы? - обиделись слуны. - Эти хулиганы нам весь Слунопой испортят. Мало того, что дерутся, так еще и обзываются!

- Молчать, несчастные козявки! - ответил не то господин Ры, не то Умслопогас. - Пропадите вы все пропадом!

- Ну уж нет, - сказал Слун. - Пропадом вы уж лучше сами пропадите. Карамба!

И он взмахнул волшебной палочкой. Господин Ры и Умслопогас застыли на мгновенье, и... ("Ну вот! Снова это "и..."!" - подумал Кот) - и пропали пропадом. А из пещеры вылез странный зверь, похожий не то на большую собаку, не то на маленького медведя, а в общем, ни на что не похожий, и сказал:

- Меня зовут Happy End. Я пришел - значит, эта история благополучно закончилась...

- Ничего она не закончилась, - возразил Охотник. - А кто меня домой, на Землю, отправит?

- И нас, - сказали пингвины.

- И нас! - добавили Кот и Заяц.

- В сундуке Умслопогаса лежит ковер-звездолет, - сказал зверь Happy End.- На нем и улетите. Так что - конец истории?

- Подождите! - сказал Слун, вспомнив свой сон.- Я должен еще расколдовать источник.

Он взмахнул волшебной палочкой (все-таки очень полезная вещица!) и даже не успел произнести заклинания, как вдруг каменный фонтан ожил и забил. заиграл разноцветными струями.

- Вода! - радостно закричали все слуны.

- Н2О! - не менее радостно подхватили лунатики.

И все бросились обливаться и брызгаться.

- Ну, теперь-то конец?- спросил Happy End. - Я, знаете ли, тороплюсь. На свете столько происходит различных историй, и мне нужно везде поспеть. У всех сказок должен быть счастливый конец. Так что - заканчиваем?

- Пожалуй, можно на этом и закончить,- сказал Слун.- Хотя у меня такое впечатление, что мы еще встретимся с господином Ры и с Умслопогасом.

- Еще бы! - донеслось из глубин космоса, где, возможно, расположен тот самый "пропад", куда все пропадают (быть может, это черная дыра?).

- Но пока все кончилось вполне благополучно, - заметил Тигровый Кот. - По крайней мере, я теперь смогу безнаказанно лежать на диване!

- А мы больше не будем пиратствовать,- сказали кефирные пираты. - Научимся сами делать кефир! Жаль только, мало будет приключений.

- Я приглашаю вас на Марс, - сказал пиратам Марсианский Комар. - Будете охранять кактусовые плантации. Приключения вам обеспечены!

- Ура! - сказали пираты. - Мы согласны.

- А я, - сказал Охотник, - буду теперь охотиться только с фотоаппаратом.

- Это правильно, - одобрили его решение лунные слоны.

- Ну что, - опять вмешался Happy End. - Закончим эту историю?

- Да! - сказали слуны, лунатики, пираты и пингвины.

- Да, - сказали Комар и Кот.

- Да, - сказал Охотник. А Заяц сказал:

- Yes!

Тогда зверь Happy End хлопнул в ладоши и исчез. Эта история закончилась!

- И все? - спросил Кот.

- Все! - ответил Слун.

Тут вдруг Луна дрогнула, раздался жуткий грохот, и из-за горизонта прямо в черное небо стали взлетать с реактивным ревом новогодние елки, сверкая золотыми шарами и гирляндами. Словно кометы, елки уносились прямо к Земле.

- Скоро Нувый гуд,- сказал Слун.

- Не Нувый гуд, а Новый год,- поправил его Кот.

- Нет, Нувый гуд!

- Нет, Новый год!

- Нет...

...Но это уже другая история! А нашу сказку мы закончим и по-ставим точку. Вот так.