Уолтеру Гоудж

с благодарностью

МАЛЕНЬКАЯ БЕЛАЯ ЛОШАДКА В СЕРЕБРЯНОМ СВЕТЕ ЛУНЫ

Я увидел ее под блестящей луной,

Ее грива сияла красой неземной.

С гордо выгнутой шеей — ко мне... не ко мне?

Она будто летела в серебряном сне.

Без единой помарки, вне добра или зла,

Жизнь мою за собою она повела.

Ни скорбей, ни смущенья, ни тяжкой вины —

Совершенство мгновенья в белом свете луны.

Так под солнцем сверкнет исчезающий снег,

Луч во тьме промелькнет, чтобы скрыться навек.

Так мерцает трава под рукою косца,

И от Божьего гласа смолкают сердца,

Когда времени шаг раздается вдали,

И пора наступает отнять у земли

Этот белый цветок, устремившийся в свет,

Совершенство мгновенья, которого нет.

И она исчезает, тряхнув головой —

О, останься, лошадка, останься со мной!

Но движением легким, как блик на воде,

Обернулась кругом — и не видно нигде!

Не узнать никогда — это ты ли была,

Или просто луна ко мне ночью пришла?

И, утратив тебя, я молю об одном,—

Чтобы помнить всегда о виденьи моем.

ГЛАВА ПЕРВАЯ

Экипаж тряхнуло еще раз, и Мария Мерривезер, мисс Гелиотроп и Виггинс снова попадали друг другу в объятья, вдохнули, выдохнули, выпрямились и опять сосредоточились на том, в чем каждый из них пытался в тот момент обрести источник мужества и силы.

Мария принялась разглядывать свои башмачки. Мисс Гелиотроп утвердила очки там, где им полагалось находиться, подобрала с пола потертый коричневый томик французских эссе, сунула в рот мятную пастилку и снова уставилась в тусклом вечернем свете на мелькающие черные буковки на пожелтевших страницах. Между тем Виггинс облизывал язычком усы, в которых еще таился вкус давно переваренного обеда.

Человечество можно грубо разделить на три типа — тех, кто находят утешение в литературе, тех, кто находят утешение в украшении самих себя, и тех, кто находят утешение в еде; мисс Гелиотроп, Мария и Вигтинс были типичными представителями каждого из этих типов.

Марию следует описывать первой, потому что именно она героиня этой истории. В лето Господне 1842 ей было тринадцать лет, она была не слишком красива со своими странными серебристо-серыми смущающе-проникновенными глазами, прямыми рыжеватыми волосами и тоненьким, бледным личиком с приводящими ее в отчаянье веснушками. Несмотря на миниатюрность, свойственную скорее феям, она держалась с достоинством и никогда не сутулилась, а своими исключительно крошечными ножками просто-таки гордилась. Она знала, что ножки — ее главное достоинство, и потому, если было возможно, проявляла куда больший интерес к башмачкам, чем к перчаткам, платьям или шляпкам.

Башмачки, надетые на ней сегодня, были рассчитаны на то, чтобы выводить из самого глубокого уныния. Они были сделаны из мягчайшей серой кожи, отделаны по верху хрустальными бусинками и расшиты белоснежной овечьей шерстью. В тот момент хрустальные бусинки разглядеть было нельзя, потому что серое шелковое платье и теплая серая шерстяная пелерина, также отделанная белой овечьей шерстью, доходили ей до лодыжек, но она-то знала, что бусинки на месте, и мысль об этом придавала ей силы, что едва ли можно было переоценить в этих тяжелых обстоятельствах.

Мысль о бусинках утешала ее, как в несколько меньшей степени и мысль о фиолетовом пояске, которым была перевязана ее стройная талия под пелеринкой, маленьком букетике фиалок, так глубоко заткнутом за ленту серой бархатной шляпки, что он был почти не виден, и серых шелковых перчатках, украшающих маленькие ручки, прячущиеся внутри большой белой муфты. Мария была истинной аристократкой, совершенство того, что не на виду, оказывалось для нее даже важнее, чем то, что было выставлено напоказ. Не то чтобы она не любила выставлять себя напоказ. Нет-нет, конечно, любила. Она, даже одетая в серый с фиолетовым траурный наряд, смотрелась весьма эффектно.

Мария была сиротой. Ее мать умерла, когда она была еще малюткой, а отец — два месяца тому назад, оставив столько долгов, что все его имущество, включая прекрасный лондонский дом с красивым окном над дверью и высокими стрельчатыми окнами, выходящими в спокойный лондонский Сквер, где Мария прожила всю свою короткую жизнь, было продано в уплату за долги. Когда адвокаты закончили все дела к своему удовлетворению, они обнаружили, что денег осталось ровно столько, чтобы отправить ее7 мисс Гелиотроп и Виггинса в почтовом дилижансе на запад Англии, где они никогда не были, чтобы они жили там у двоюродного дяди Марии, ее ближайшего родственника, сэра Бенджамина Мерривезера, которого они никогда раньше не видели, в его поместье под названием Лунная Долина в деревне Сильвердью.

Но не от своего сиротства так грустила Мария, и не оно заставляло ее искать утешения в созерцании своих башмачков. Матери своей она не помнила, отец ее, солдат, почти всегда служил за границей и не много думал о дочери, и потому она не слишком любила его; не то что мисс Гелиотроп, которая была с ней с первых же месяцев ее жизни, сначала няней, потом гувернанткой, и изливала на нее всю свою любовь. Нет, грустила Мария от ужасного путешествия и перспективы деревенской жизни безо всяких удобств.

Мария ничего не знала о жизни в деревне. По рождению и по воспитанию она была истинная лондонская леди, она любила роскошь и всегда жила в прекрасном лондонском доме, выходящем

окнами на лондонский Сквер. Но со смертью отца все перевернулось, и они всего лишились, потому что не было денег, чтобы платить за дом.

А что теперь? Судя по экипажу, в Лунной Долине не слишком много удобств. Это была ужасная колымага. Она ждала их в Эксетере и была еще неудобней, чем почтовая карета, в которой они ехали из Лондона. Обивка сидений была жесткой, поеденной молью, пол был усеян куриными перьями и соломой, взлетающими вверх от потоков ледяного воздуха, врывающегося через плохо пригнанные дверцы. Две пегие лошади, несмотря на начищенную сбрую и ухоженный вид — Мария сразу это заметила, потому что сама обожала лошадей — были старыми, растолстевшими и медлительными.

Кучер был умный маленький человечек, больше похожий на гнома, чем на человеческое существо, одетый в плащ с пелериной со столькими заплатками, что нельзя было уже угадать его первоначальный цвет, и в потертую бобровую шляпу с закрученными полями, которая была ему настолько велика, что спадала на лоб и останавливалась только на переносице, так что из всего его лица видна была только широкая беззубая улыбка и седая щетина на плохо выбритом подбородке. Но настроен он был по-дружески и все время болтал, пока подсаживал их в экипаж, укрывал им колени разодранной старой попоной, однако из-за отсутствия у него зубов им было очень трудно его понимать. Сейчас, в густом февральском тумане, скрывавшем все вокруг, они с трудом видели его через маленькое окошко в передней части экипажа. Разглядеть местность, по которой они проезжали, было невозможно. Они чувствовали только, что дорога полна рытвин ухабов, потому что их мотало из стороны в сторону, бросало вверх и вниз, как будто они были воланчиками, а экипаж ракеткой. Скоро стемнело, новомодных газовых фонарей, которые в те дни освещали лондонские улицы, не было, и глубокая тьма окутала все вокруг. Было страшно холодно, и им казалось, что они путешествуют уже целую вечность, а никаких знаков приближающегося жилья не показывалось.

Мисс Гелиотроп подняла повыше книгу эссе и уткнулась в нее носом, решив, что дочитает одно из них, посвященное выносливости, до темноты. Она не сомневалась, что в ближайшие месяцы ей не раз придется его перечитывать, вместе с другим эссе о любви, которая никогда не исчезает. Она помнила, что первый раз прочла это эссе в тот вечер, когда начала заботиться об осиротевшей маленькой Марии и поняла, что ей придется ухаживать за самым малоприятным образчиком младенца женского пола из всех, с которыми ей приходилось встречаться раньше, со странными серебристыми глазами, твердо знавшими с самого младенчества о своей Голубой Крови, и от того много о себе понимавшими. Тем не менее, прочитав то эссе, она твердо решила, что должна любить Марию и никогда не лишать этого ребенка своей любви, пока смерть не разлучит их обеих.

Сначала любовь мисс Гелиотроп к Марии требовала от нее невероятных усилий. Она шила и чинила ее одежду с угрюмой необходимостью и с еще более расстраивающим ее отсутствием воображения, но в ответ на капризы применяла телесные наказания очень умеренно, достигая больших успехов в привязанности к ней ребенка, чем в спасении его бессмертной души. Но посте-

пенно все изменилось. Теперь, когда Мария была чем-то огорчена, она проявляла к ней все большую и большую нежность, одежда девочки, которую она мастерила с необыкновенным пылом, в каждой маленькой детали оказывалась произведением искусства; и поскольку ее саму всю жизнь наказывали за все маленькие грешки, мисс Гелиотроп теперь не заботило, любит ли ее Мария или нет, ее единственной задачей было превратить ребенка в прекрасную и благородную даму.

Это была истинная любовь, и Мария об этом знала, и даже когда то, что сзади, болело так, что нельзя было даже сесть, ее чувства к мисс Гелиотроп нисколько не ослабевали. Теперь она уже была не ребенок, а юная леди тринадцати лет, и это было лучше всего.

С младенческих лет Мария умела распознавать хорошее. Она всегда хотела самого лучшего, и быстро узнавала его, даже когда, как в случае с мисс Гелиотроп, наружный вид шкатулки не обещал обилия золота внутри. Может быть, только она одна разглядела, как замечательна мисс Гелиотроп на самом деле, и поэтому, без сомнения, чувства мисс Гелиотроп к ней стали такими пылкими.

Так сказать, наружный вид шкатулки мисс Гелиотроп и впрямь был странноват, и это только доказывало, как глубоко умели проникать серебристые глаза Марии, если она так быстро разобралась в этом. Большинство людей, сталкиваясь с носом и манерой одеваться мисс Гелиотроп, останавливались на этом и дальше не шли. Нос у мисс Гелиотроп загибался наподобие орлиного клюва, и он был того невообразимо красноватого цвета, который у большинства людей рождает немедленные подозрения. Они думали, что она ест и пьет слишком много, и потому у нее такой красный нос, но на самом деле мисс Гелиотроп не могла есть почти ничего, потому что у нее было ужасное несварение желудка.

Именно оно, а не излишества, так разукрасило ей нос. Она никогда не жаловалась на свое несварение, она просто терпела его, и из-за того, что она никогда не жаловалась, никто, кроме Марии, так и не понял ее. Но даже Марии она никогда не упоминала о своем несварении, ибо она усвоила еще от своей матери, что истинная леди никогда и никому ничего не говорит о себе. Но страсть мисс Гелиотроп к мяте в конце концов позволила Марии добраться до сути вещей.

Нос, приносивший мисс Гелиотроп одно расстройство, занимал столько места на ее тощем бледном лице, что невозможно было разглядеть прекрасные незабудковые глаза и нежные дуги красивых темных бровей. Редкие седые волосы она скручивала в тугое кольцо вокруг головы, эта прическа шла ей, когда она впервые так причесалась в шестнадцать лет, но в шестьдесят она была не слишком подходящей.

Мисс Гелиотроп была высокой, тощей и сутулой, но ее худоба не замечалась, потому что одевалась она в старомодное платье с кринолином из фиолетового бомбазина и зимой и летом куталась в черную шаль, которую так затягивала на груди, что казалась даже пухлой. На улицу она всегда выходила с большим черным зонтом, надевая объемистое потрепанное черное пальто и громадную черную шляпу с фиолетовым перышком, а дома носила белоснежный чепец, отделанный черной бархатной тесьмой. Она всегда была в черных шелковых перчатках и носила с собой черный ридикюль, в котором был белый,

без единого пятнышка, носовой платок, надушенный лавандой, очки и коробка с мятными пастилками, на шее у нее был золотой медальон размером с гусиное яйцо, а что в нем было, Мария не знала, потому что когда она спросила мисс Гелиотроп, что внутри медальона, та ей не ответила. Мисс Гелиотроп редко что запрещала своей возлюбленной Марии, когда то, что Мария хотела, не грозило погубить ее бессмертную душу, но она категорически отказалась открывать медальон. Это, как она сказала, касается только ее самой... У. Марии не было возможности заглянуть туда украдкой, потому что мисс Гелиотроп никогда не расставалась с медальоном, и даже ночью клала его под подушку.* Да Мария и не собиралась заглядывать туда тайком, не такая она была девочка. Мария, несмотря на некоторую суетность и излишнее любопытство, обладала такими качествами, как гордость, смелость и утонченность, а мисс Гелиотроп была полна любви и терпения.

Трудно описать добродетели Виггинса... Вернее, невозможно, потому что у него их не было... Виггинс был жаден, самонадеян, вспыльчив, эгоистичен и ленив. Мария и мисс Гелиотроп считали, что он любит их беспредельно, потому что он всегда жался к их ногам, вежливо вилял хвостом, когда с ним заговаривали и даже иногда облизывал им лицо. Но все это было не от любви, а от того, что он знал — так будет лучше. Он сознавал, что все, что делает его жизнь приятной, исходит от мисс Гелиотроп и Марии — еда, всегда отличного качества, своевременно появляющаяся в его зеленой миске, к которой он был так привязан, зеленый кожаный ошейник, его щетка и расческа, приятно пахнущее мыло. Другие хозяйки, как он понял из бесед с собаками, которых встречал в парке, не всегда ставили удобство своих домашних животных на первое место... Но не его... Поэтому Виггинс смолоду сообразил, что надо снискать расположение Марии и мисс Гелиотроп, и оставаться с ними до тех пор, пока они будут заботиться о нем.

Но несмотря на то, что нравственные качества Виггинса оставляли желать лучшего, не надо думать, что он был бесполезным членом общества, ибо красота приносит радость всем, а красота Виггинса была такова, что описать ее можно только громоподобным трубным звуком слова «несравненный». Он был чистопородный кинг-чарльз спаниель. Шерстка его по всему телу была густого кремового цвета, гладкая и блестящая, и только на груди был необычайный каскад мягких завитков, напоминающих жабо на рубашке джентльмена. В то время не было модно обрубать спаниелям хвосты, и хвост Виггинса напоминал перья страуса. Он им очень гордился, и в ветреную погоду хвост всегда развевался как флаг, а иногда, когда солнце просвечивало сквозь его чудную шерстку, она так сияла, что нельзя было отвести глаз.

Только длинные шелковистые уши Виггинса и пятна над глазами были не кремовыми, а нежнейшего каштанового цвета. Глаза были карие, их подернутая влагой нежность завоевывала все сердца; владельцы этих сердец и не подозревали, что вся эта нежность направлена не на них, а на самого себя. Лапы его были покрыты длинной шерстью, как у геральдических зверей. Нос был длинный и аристократический, и дивные золотистые усы помогали ему держать ситуацию под контролем. Нос был черный, блестящий и холодный, а прелестный розовый язычок всегда был приятно влажным. Виггинс не был из тех нервных собак, которые позволяют себе иметь дрожащие усы, горячий нос и слюнявый язык.

Виггинс знал, что чрезмерные эмоции опасны для красоты, и никогда не позволял себе волноваться... Ну, может быть, немножко при виде еды. Хорошая еда вызывала в нем бурные чувства, и так силен был в нем восторг, так глубока благодарность тем добрым феям, которые от рождения наделили его хорошим пищеварением, потому что, сколько бы он ни объедался, это никак не отражалось на его исключительно великолепной фигуре... Обед, который он съел в гостинице в Эксетере действительно был прекрасен: отбивная, зелень и жареный картофель, конечно, были приготовлены для мисс Гелиотроп, но она не смогла с ними справиться... Его розовый язычок раздумчиво вылизывал золотистые усики. Если еда на Западе будет такой же хорошей, как в Эксетере, подумал он, можно будет спокойно и терпеливо переносить этот холодный туман и тряский экипаж.

Наступила полная тьма, и странный старый кучер слез с козел, ухмыльнулся им и зажег два старинных фонаря, висевших с обеих сторон. Но они давали не слишком много света, и в окна экипажа можно было разглядеть только колышущийся туман и круто обрывающиеся холмы, покрытые мокрым папоротником. Дорога становилась все уже и уже, так что папоротники с обеих сторон подступали прямо к экипажу, все ухабистей и ухабистей и все круче и круче, так что они то с трудом карабкались вверх, то с риском для жизни скользили вниз по какому-то ужасному крутому утесу.

В темноте мисс Гелиотроп не могла больше читать, а Мария разглядывать свои башмачки. Но они не ворчали, потому что Истинные Леди никогда не ворчат. Мария засунула руки в муфту, .а мисс Гелиотроп спрятала свои под пальто, они сжали зубы и терпели.

Все трое, наверное из-за холода, впали в забытье и какую-то странную усталость, и поэтому страшно удивились, когда вдруг обнаружили, что экипаж остановился. Должно быть, между тем, как они потеряли сознание, а тем, когда они очнулись, прошло много времени, потому что вокруг все изменилось. Исчез туман и взошла луна, так что теперь они могли совершенно отчетливо разглядеть друг друга.

Грусть куда-то пропала, и сердца бились быстрее в предвкушении приключения. Мисс Гелиотроп и Мария, взволнованные, как малые дети, спустили каждая со своей стороны стекла экипажа и высунулись в окна, а Виггинс втиснулся рядом с Марией, как будто тоже мог высунуться в окно.

Покрытые папоротником холмы с обеих сторон исчезли, и их место заняли подступающие прямо к окнам экипажа стены, сложенные из красивого грубого серебристо-серого камня, и прямо перед ними, совершенно закрывая дорогу, оказался такой же камень.

«Может быть, мы сбились с пути?» — спросила мисс Гелиотроп.

«Тут в камне ворота!» — закричала Мария, которая высунулась в свое окно так далеко, что

подверглась опасности свалиться в узкую щель между стеной и экипажем.— «Смотрите!»

Мисс Гелиотроп изогнулась под невероятным углом и увидела, что Мария совершенно права. В камне были ворота мореного дуба, одного цвета с камнем от старости, и поэтому их трудно было отличить от стены. Они были большие, и достаточно широкие, чтобы пропустить экипаж. Рядом с ними из отверстия в стене свисала ржавая цепь.

«Кучер слез!» — выпалила Мария, и ее глаза засветились от волнения, когда она увидела, что похожий на гнома маленький человечек подскочил к ржавой цепи, ухватился за нее, поджал обе ноги и закачался на ней, как обезьяна на ветке. В результате где-то за стеной раздалось низкое глухое звяканье. Прозвонив так три раза, кучер спрыгнул на землю, ухмыльнулся Марии и опять взобрался на козлы.

Медленно отворились огромные ворота. Кучер хлестнул старых пегих лошадок, мисс Гелиотроп и Мария снова уселись на свои места, и экипаж покатил вперед, ворота за ними закрылись так же бесшумно, как и открылись, отрезав лунный свет и оставив их в темноте, с одним только мигающим фонарем, в свете которого видны были покрытые мокрым мхом стены подземного туннеля. Марии казалось, что фонарь осветил какую-то неясную фигуру, но она не была в этом уверена, потому что раньше, чем она смогла ее как следует рассмотреть, экипаж уже проехал вперед.

«Ой-ой»,— сказала мисс Гелиотроп, радости в ней поуменьшилось, потому что воздух был влажным и холодным, туннель казался бесконечным, а эхо от стука колес напоминало гром. Но раньше, чем они снова испугались, они уже выехали на лунный свет и оказались в таком красивом месте, что трудно было представить себе, что такое еще бывает на нашей земле.

Все сияло серебром. По обеим сторонам от них поднимались стволы высоких деревьев, а трава так серебрилась в лунном свете, что напоминала сверкающую воду. Деревья были посажены не часто и между ними открывались очаровательные полянки, над которыми в эбонито-во-черном небе виднелись серебристые звезды. Все замерло. Царил полный покой, хотя все переливалось в лунном сиянии. Серебристый узор крон над стволами был таким нежным, что лунный свет проходил сквозь него, как поток серебристой пыли.

Однако среди деревьев была жизнь, хотя эти живые существа не двигались. Мария заметила, что на серебристой ветке сидит серебристая сова, а у дороги, поблескивающей в свете фонаря, на задних лапках сидит серебристый кролик, а рядом прелестная группа серебристых оленей... И на какое-то мгновенье в дальнем конце прогалины она увидела маленькую белую лошадку с развевающейся гривой и хвостом, с поднятой головой, застывшую в середине прыжка, как будто она заметила ее и обрадовалась ей.

«Посмотрите»,— закричала она мисс Гелиотроп. Но когда та обернулась, все уже пропало.

Они катили еще какое-то время по толстому ковру мха, заглушавшему стук колес, пока, наконец, не проехали под аркой в старой серой стене, на этот раз сложенной не из естественных глыб, а из обработанных людьми камней. Стена была увенчана башенками. Мария встретила эти башенки с восторгом, но тут они очутились уже за стеной, и прекрасный парк уступил место аккуратному саду с цветочными клумбами и мощеными дорожками, окружающими прудик с лилиями, кустами, подстриженными так, что получались фантастические очертания петухов и рыцарей на конях.

Сад, как и парк, казался в лунном свете серебристо-черным, и Мария слегка задрожала от страха, пока они катили по нему, потому что ей показалось, что черные рыцари и черные петухи повернули головы и холодно смотрят на нее. Виггинс, хоть и сидел на полу и не мог видеть черных теней, тоже, похоже, почувствовал себя неуютно и заворчал. Мисс Гелиотроп, наверно, тоже стало не слишком весело, потому что она спросила странным тоном: «А скоро мы доберемся до дома?»

«Мы уже у дома»,— обрадовала ее Мария.— «Смотрите, вот свет!»

«Где?» — спросила мисс Гелиотроп.

«Вот»,— ответила Мария.— «В вышине, прямо за этим деревом». И она указала туда, где желтый огонек света весело подмигивал им сквозь верхние ветви огромного черного кедра, горой возвышавшегося прямо перед ними. Какая-то чудесная радость поднималась в душе от этого желтого света, который покоился, как драгоценный камень на черно-серебристом бархатном фоне. Это было что-то земное среди всей этой неземной красоты, и оно приглашало ее войти и было ей радо, несмотря на то, что холодные черные тени не желали ее приезда.

«Да оно прямо где-то в небе!» — выпалила мисс Гелиотроп в изумлении, но тут экипаж сделал широкий круг вокруг кедра, и они поняли, почему свет сияет так высоко. Этот дом не был похож на тот современный дом, к которому они привыкли, это Оыл странный дом, больше походивший на замок, а не на дом, и свет лился из окна на вершине высокой башни.

Мисс Гелиотроп тревожно вскрикнула (но быстро затихла, потому что только дурно воспитанный человек кричит, сталкиваясь с пугающей перспективой), подумав о мышах и пауках, которые приводили ее в ужас, но Мария вскрикнула от восторга. Она будет жить в доме с башней, как принцесса в волшебной сказке.

До чего же это был роскошный дом! Он возвышался перед ними, его серые стены противостояли полному теней саду с какой-то вечной силой, ободрявшей, как свет в окне башни. Хотя она никогда не видела его раньше, ей показалось, что она вернулась домой. Здесь жили многие поколения Мерривезеров, и она тоже была Мерривезер. Ей стало стыдно за свои дорожные опасения. Ее дом был здесь, а не там, в Лондоне. Лучше жить здешней простой жизнью, чем в самом роскошном дворце мира.

Она выскочила из экипажа раньше, чем он остановился, взбежала по каменным ступеням, которые одним боком упирались в стену и вели к большой дубовой двери, и застучала в нее со всей силой, на которую были способны ее кулачки. Конечно, ни ее легкие ножки, ни маленькие кулачки не произвели много шума, но кто-то внутри уже услышал стук колес, потому что огромная дверь немедленно отворилась, и показался самый необычный немолодой джентльмен, которого когда-нибудь доводилось видеть Марии. Он стоял на пороге с высоко поднятым фонарем.

«Добро пожаловать, племянница»,— сказал он низким, глубоким, мелодичным голосом и протянул ей свободную руку.

«Благодарю вас, сэр»,— ответила она, присела в реверансе, вложила в его руку свою и поняла, что должна полюбить его с этого мгновенья и навсегда,

Но ее дядюшка был несколько странноват на ..вид, и когда она начала разглядывать его, ей было очень трудно остановиться. Он был очень высокий и такой широкий в плечах, что, казалось, заполнял собой весь огромный дверной проем. Лицо у него было круглое, красноватое, чисто выбритое, и большой крючковатый нос чем-то напоминал нос мисс Гелиотроп, У него было три двойных подбородка, маленький улыбающийся рот и моргающие теплые красноватые карие глазки, наполовину скрытые нависающими кустистыми седыми бровями. Его одежда, о которой очень тщательно заботились, была старомодной и крайне странно подобранной.

На голове у него был огромный седой парик, напоминающий кочан цветной капусты, а его двойные подбородки утопали в старомодном шейном платке. Жилет был шелковый, бледно-голубой с желтыми розами и малиновыми гвоздиками, и такой красивый ято он странно контрастировал с потертой и заплатанной курткой для верховой езды, бриджами и забрызганными грязью высокими ботинками. Он был слегка кривоног, как человек, большую часть своей жизни проводящий в седле. Руки его были большие и красноватые, как лицо, с ладонями, твердыми, как дубленая кожа, от сжимания конской упряжи, но на запястья падали прекрасные кружева, а на одном из пальцев сверкало, как огонь, кольцо с огромным рубином.

Казалось, все в сэре Бенджамине Мерривезере распространяло вокруг себя тепло, его круглое красное лицо, его голос, красноватые глазки и кольцо с рубином. Взяв Марию за руку, он внимательно посмотрел на нее, как будто сам себе задавал вопрос о том, что она такое. Она вздрогнула под его пристальным взглядом, словно испугалась, что в ней не найдется того, чего он ищет, однако твердо поглядела ему в лицо и даже не смигнула.

«Настоящая Мерривезер»,— сказал он наконец низким грохочущим голосом.— «Из серебристых Мерривезеров, прямая, надменная, разборчивая, отважная и горделивая, рожденная в полнолуние. Мы друг другу понравимся, дорогая, потому что я рожден в полдень, а лунные и солнечные Мерривезеры всегда по душе друг другу...»

Он внезапно прервал сам себя, вдруг осознав присутствие мисс Гелиотроп и Виггинса, которые за это время выбрались из экипажа, поднялись по ступенькам и стали позади Марии.

«Дорогая мадам!» — обратился он к мисс Гелиотроп, окинув ее долгим внимательным взглядом.— «Дорогая мадам, разрешите!» — Он низко поклонился, взял ее под руку и церемонно перевел через порог.— «Добро пожаловать, мадам! Добро пожаловать в мой бедный, убогий дом».

Его слова поражали своей искренностью. Он действительно думал, что его жилище слишком убого для того, чтобы служить домом мисс Гелиотроп.

«Дорогой сэр!»— воскликнула мисс Гелиотроп, трепеща от волнения, потому что джентльмены редко удостаивали вниманием ее непривлекательную особу.— «Дорогой сэр, вы слишком добры!»

Мария, подняв Виггинса, который недовольно ворчал, потому что никто не обращал на него достаточного внимания, толкнула дверь, чтобы та захлопнулась, и с одобрением взглянула на взрослых. Она поняла, что сэр Бенджамин оценил, из какого прекрасного материала была сделана ее дорогая мисс Гелиотроп... Они все должны понравиться друг другу.

Но нет, возможно не все, потому что несогласное ворчание у нее под мышкой, где был Виггинс, было только эхом громоподобного рычания, шедшего от камина, в котором горели огромные бревна, обогревавшего облицованную камнем залу, куда их ввел сэр Бенджамин,

Некий зверь, пугающе огромный зверь, чье тело, казалось, простиралось на всю длину камина, поднял огромную лохматую голову, лежавшую на лапах, и уставился на крошечную мордочку Виггинса, видневшуюся из-под руки Марии. Он громко чихнул, унюхав аромат, присущий Виггинсу, немножко поразмыслил об этом, презрительно моргнул и опять положил голову на лапы. Но спать он не собирался. Через каскад рыжеватой шерсти, спадающей ему на морду, его глаза, как две желтых лампы, уставились на них к смущению всей собравшейся компании — к смущению, потому что глаза эти были ужасно проницательны.

Если глаза сэра Бенджамина искали, казалось, что есть доброго, глаза лохматого создания у камина видели значительно больше. Мария не могла понять, что же это был за зверь. Она решила, что это собака, хотя он был не совсем похож на обычную собаку...

«Это пес Рольв»,— ответил сэр Бенджамин на невысказанный вопрос.— «Некоторые его опасаются, но я уверен, что тебе опасаться его не нужно. Это очень старый пес. Он пришел из соснового бора, что начинается за домом, в Рождественский Сочельник двадцать лет тому назад, и какое-то время оставался с нами, а после некоторых неприятностей в усадьбе снова ушел. Но год тому назад — опять в Сочельник — он вернулся и с тех пор живет со мной и ни разу, насколько мне известно, не обидел и мышонка».

«У вас есть мыши?» — прошептала мисс Гелиотроп.

«Тысячи»,— весело раскатился сэр Бенджамин.— «Но мы ставим мышеловки. Мышеловки, а еще кот Захария. Захарии сейчас здесь нет. А теперь, дорогие леди, вы должны посмотреть свои комнаты и снять теплую одежду, а потом спускайтесь вниз в залу, и мы все вместе поедим».

Сэр Бенджамин взял со стола у камина три медных подсвечника, зажег свечи, вручил по одному мисс Гелиотроп и Марии, и повел их в смежную комнату, которая, как догадалась Мария, служила гостиной, хотя при тусклом свете трудно было что-нибудь разглядеть.

Он открыл дверь в стене, прошел в нее, и они очутились на винтовой лестнице. Ступени ее были стерты посредине, столько ног шагали по ней в течении многих веков, а сама она столько раз загибалась вокруг центрального столба, что у бедной мисс Гелиотроп совсем закружилась голова, хотя сэр Бенджамин, несший над головой свечу, несмотря на свой возраст и немалый вес, шагал по ступеням весело, как мальчик, а Мария, шедшая последней, скакала по ним с ловкостью веселой обезьянки.

«Ей шестьсот лет»,— радостно сказал сэр Бенджамин.— «Построена в тринадцатом веке Роль-вом Мерривезером, оруженосцем короля Эдуарда I и основателем нашей семьи, на землях, пожалованных ему королем в награду за геройское поведение в битве. В нашей семье мы, мисс Гелиотроп, мы пишем Рольв через «в», потому что мы происходим от викингов и великих воинов».

«Да»,— вставила мисс Гелиотроп,— «когда Мария была маленькой, ради того, чтобы она съела рисовый пудинг, разыгрывалось целое сражение».

«Вы назвали собаку, пришедшую из соснового бора, в честь этого Рольва?» — спросила Мария. Она на секунду задумалась прежде, чем назвать это громадное создание, что было в зале внизу, собакой, потому что ей как-то не верилось, что это на самом деле собака.

«Именно так»,— ответил сэр Бенджамин.— «Предание утверждает, что Рольв Мерривезер был рыжеволос, а у пса Рольва, как вы могли заметить, тоже рыжеватая грива».

«Да, я заметила»,— отозвалась Мария. Сэр Бенджамин остановился перед дверью. «Тут, леди, я вас оставляю. Это комната мисс Гелиотроп, она находится над гостиной. Комната Марии еще выше, прямо на верхушке башни». Он поклонился им, и неся в руке свечу, начал спускаться вниз.

Увидев свою комнату, мисс Гелиотроп испустила вздох облегчения, она-то думала, что ей придется спать на соломе, брошенной на пол, устланный тростником. Это была небольшая комната с дубовым полом, покрытым малиновым ковром, ковер был потертый и с большой дырой, но это был ковер, а не тростник.

Там была большая кровать с пологом, к которой вели ступеньки, а полог был сделан из малинового бархата и крепился на четырех столбиках. Там был изогнутый на манер лука комод

красного дерева с выдвижными ящиками, огромный красного дерева платяной шкаф, туалетный столик обитый ситцем с оборочкой внизу, кресло с подголовником и скамеечкой для ног. Каменные стены были обшиты панелями из теплого темного дуба, а окно было плотно закрыто ставнями и занавешено ситцевыми занавесками. Занавески нуждались в штопке, но мебель была хорошо отполирована и тщательно вычищена.

Кто-то, похоже, позаботился о ней, потому что большой камин ярко горел, на комоде и туалетном столике были зажжены свечи, а между простынями лежала грелка. Их багаж был уже здесь, аккуратно поставленный рядом с кроватью.

Но Мария не задержалась в комнате мисс Гелиотроп. Она только убедилась, что та счастлива, тихо удалилась со своей свечой и направилась вверх по винтовой лестнице, все выше и выше, дальше и дальше. Ее собственная комната! У нее никогда не было собственной комнаты. Она всегда спала с мисс Гелиотроп, и любя ее, не возражала против этого, но все же, особенно в последнее время, ей казалось, что неплохо бы иметь свою собственную комнату.

Винтовая лестница кончалась дверью такой маленькой, что крупный взрослый не смог бы туда войти. Но она была как раз для худенькой девочки тринадцати лет. Мария остановилась и с бьющимся сердцем поглядела на маленькую, низкую, узкую дверь, которая, казалось, была сделана специально для нее, хоть ей и было, наверно, много сотен лет. Если бы она выбирала себе дверь, она выбрала бы именно такую. Это была скорее дверь дома, чем дверь спальни, дверь дома, который принадлежал только ей. Она была сделана из серебристо-серого дуба с серебряными гвоздями, и к ней была прибита самая маленькая и изящная подкова, которую только видела Мария, отполированная до блеска, так что она сияла, как серебро. Глядя на нее, Мария внезапно подумала о прелестной маленькой белой лошадке, которую, как ей показалось, она видела в парке. Она тогда сказала о ней мисс Гелиотроп... только та ее так и не увидела... Дверь открывалась серебряной ручкой, которая, когда Мария ее повернула, скрипнула так по-дружески, как будто приглашала войти.

Она вошла, закрыла за собой дверь, осторожно поставила свечу прямо на пол, повернулась спиной к двери и смотрела, смотрела, пока губы ее не раскрылись, обычно бледное личико не порозовело, а глаза не засияли, как звезды.

Перо не может полностью описать восхитительное очарование и красоту ее комнаты. Она помещалась на верхушке башни, а башня была круглая, поэтому и комната была круглая, не слишком большая и не маленькая, самого подходящего размера для тринадцатилетней девочки. В ней было три окна, два узких сводчатых и одно широкое, с широким же подоконником в толще стены. Занавески не были задернуты, и в окна она видела звезды. На всех подоконниках стояли прекрасные серебряные подсвечники, в каждом горело по три свечи.

Мария сообразила, что именно их свет она и видела, подъезжая, сквозь ветви кедра. На стенах не было деревянных панелей, как в комнате у мисс Гелиотроп, они были так любовно сделаны из серебристо-серого камня, что это еще больше обрадовало Марию. Потолок был сводчатый, и чудесные каменные арки закруглялись над головой у Марии, как ветви дерева, и встречались в самой высокой части потолка, сплетаясь в узор, изображающий полумесяц, окруженный звездами.

На серебристом дубовом полу не было ковра, но белая овечья шкура лежала подле кровати так, чтобы когда Мария будет вставать по утрам, ее босые ножки могли бы сразу почувствовать что-то теплое и мягкое. Кровать была маленькая, с четырьмя столбиками, на которых висел бледно-голубой полог, украшенный серебряными звездами, из того же материала, что и оконные занавески, а покрывало ее лоскутное одеяло, сделанное из отдельных квадратиков бархата и шелка всех цветов радуги, веселое и милое.

Мебели в комнате было очень мало, пара комодиков из серебристого дуба для одежды, маленькое круглое зеркало, висящее над одним из них, и табурет с серебряным кувшином и тазиком для умывания. Но Марии показалось, что больше и не нужно. Тяжелая мебель, такая, как в комнате мисс Гелиотроп, разрушила бы прелесть этой маленькой комнатки. Она не возражала, что и камин был маленький, самый маленький из всех, что она видала, глубоко упрятанный в стене. Он был достаточно велик для того, чтобы горящие в нем сосновые и яблоневые поленья наполняли комнату теплом.

Но когда Мария начала осматривать комнату более пристально, она обнаружила, что та не лишена роскоши. Над камином была полка, а на ней стояла голубая деревянная коробочка, наполненная легкими бисквитами, украшенными

сахарными цветами, на случай, если ей вдруг захочется есть. У камина стояла корзина, полная поленьев и сосновых шишек — чтобы их хватило на всю ночь.

Все было замечательно. Если бы Мария сама была мастером, она бы сделала себе именно такую комнату. Сколько нужно знаний и умения, чтобы сделать такую красоту, она понимала. Отличные ремесленники создавали месяц и звезды, выделывали мебель, а замечательные швеи шили лоскутное одеяло и расшивали занавеси.

Она обошла всю комнату, положила пелеринку, шляпку и муфту в один из комодиков, пригладила волосы перед зеркалом, вымыла руки в воде, которую налила из серебряного кувшина в серебряный тазик, погладила все эти прекрасные вещи кончиками пальцев, как будто лаская их, говоря от всего сердца спасибо тем людям, которые их сделали, и тем — кто бы они ни были — кто принес их сюда. Был ли это сэр Бенджамин? Не похоже, ведь он бы не мог пройти в эту дверь.

Стук в дверь и встревоженный голос мисс Гелиотроп напомнили ей о гувернантке, которая с ее комплекцией и кринолином не могла пройти в дверь, и несмотря на всю любовь к мисс Гелиотроп ей внезапно стало очень весело... Эта комната будет ее собственной... Когда она открыла дверь, на ее щеке появилась озорная ямочка, которой там раньше не было.

«О, моя дорогая!» — причитала мисс Гелиотроп, снявшая свое уличное одеяние и нацепившая чепец и черную шаль, связанную концами на груди,— «Какая ужасно маленькая дверь. Я не могу попасть в твою комнату!»

«Ага!» — хихикнула Мария.

«Но что же мы будем делать, когда ты заболеешь?» — спросила бедная мисс Гелиотроп.

«Я ни за что не заболею»,— ответила Мария,— «особенно здесь»,

«Да, мне тоже кажется, что воздух здесь здоровый»,— согласилась мисс Гелиотроп, а потом заглянув внутрь комнаты, пришла в ужас: — «Какая маленькая комнатка! И до чего странная! Моя бедняжка! Как же ты будешь спать в таком месте? Это похоже на склеп!»

«А мне нравится»,— заявила Мария.

Мисс Гелиотроп, глядя на порозовевшие щечки Марии, ее сияющие глаза и совершенно новую ямочку, могла не сомневаться, что та говорит правду. Более внимательно оглядев эту странную маленькую комнату, она поняла, как та подходит Марии. Когда Мария стояла посреди комнаты в своем великолепном и строгом сером наряде, то сама комната казалась цветочным венчиком вокруг сердцевинки, так они дополняли друг друга.

«Ну, хорошо»,— сказала мисс Гелиотроп.— «Пока тебе тут нравится, оставайся. А теперь, я думаю, пора спуститься к ужину».

Неся свои свечи и сопровождаемые Виггинсом, они сошли вниз по винтовой лестнице.

«Не понимаю»,— сказала мисс Гелиотроп,— «кто работает в этом доме? Нет никаких признаков наличия служанки, а вместе с тем все тщательно вымыто и вычищено. Как ты без сомненья могла заметить, везде нужна иголка с ниткой, но кроме этого, я ни в чем не могу придраться к здешней домашней прислуге... Только вот где они все?»

«Может быть, они ждут нас с ужином?» — сказала Мария.

Но прислуги не оказалось и ждал их только роскошный ужин. Хлеб домашней выпечки, горячий луковый суп, прекрасное жаркое из кролика, печеные яблоки на серебряном блюде, мед, масло густого желтого цвета, большой голубой кувшин подогретого кларета, горячие жареные каштаны, накрытые салфеткой.

Мисс Гелиотроп разрешила себе съесть хлеба с маслом и выпить капельку кларета, но с удивлением обнаружила, что у нее проснулся аппетит. Мария съела все, что можно было съесть, очень изящно, как всегда, но с отменным аппетитом, удивительным для такого эфирного создания. Ее дядюшка с одобрительным смешком отметил ее аппетит. «Переварит ржавые гвозди, как все Мерривезеры»,— одобрил он ее.— «Да и собачка, как я вижу, едок неплохой».

Виггинс управился с целой миской жаркого, и был этим полностью удовлетворен. Он улегся перед камином вместе с Рольвом, который, хоть и не выказывал особенной приязни, но и вражды к нему не проявлял. И он, и Рольв, казалось, решили просто не замечать друг друга... У огромного очага хватало места для обоих.

«Я всегда слышала, что на западном побережье женщины — прекрасные кухарки»,— с оттенком вопроса в голосе сказала мисс Гелиотроп.

«Вы и Мария — первые особы женского пола, переступившие порог этого дома за последние тридцать лет»,— объявил ей сэр Бенджамин.

«Но почему, сэр?» — спросила Мария, не донеся до рта серебряную ложку.— «Вы не любите женщин?»

«Во всяком правиле есть исключения»,— ответил сэр Бенджамин, а затем галантно поклонился сначала мисс Гелиотроп, а потом Марии.— «Нарушать правила всегда особенно приятно».

Он сказал это так искренне, что ни у мисс Гелиотроп, ни у Марии не закралась мысль, что они попали в дом к холостяку-женоненавистнику. Они переглянулись в изумлении. Трудно было поверить, что мужчина может приготовить такой прекрасный суп и такое отменное жаркое.

Но больше они не задавали вопросов, потому что в этот момент Виггинс совершил выпад. От жадности он расплескал то, что было у него в миске, и маленький кусочек моркови отлетел прямо Рольву в нос. Это уже было слишком и для Рольва. Оскорбленный, он поднялся и медленно, размеренной поступью покинул комнату, повернув носом ручку передней двери. Так величественен был его уход, так несравненно его достоинство, что больше всего это напоминало королевский выход, от которого невозможно оторвать глаз.

От этого мгновенного происшествия прервались и беседа, и жевание, и когда Рольв поднялся, Мария первый раз смогла разглядеть его целиком. Собака? Хотя это сказал сэр Бенджамин, она не могла поверить в то, что он — собака. Она никогда не видела собак с такой громадной головой и массивной грудной клеткой, сочетающихся с такой великолепной талией и с такой роскошной льющейся собольей гривой. На кончике хвоста была странная кисточка, тоже непохожая на собачью, а его походка, а...

«Ты хорошая наездница, Мария?» — внезапно спросил сэр Бенджамин, и это заставило ее снова обратить внимание на хозяина.

«Я люблю лошадей, но я не умею ездить верхом, сэр»,— ответила она.

«Не умеешь ездить верхом!» — в ужасе вскричал сэр Бенджамин.— «О чем думал твой отец? Ни один Мерривезер, будь то мужчина или женщина, не может быть счастлив, когда он не в седле».

«Мой отец мало бывал дома»,— объяснила Мария.

«Мария этого не умеет»,— испугалась мисс Гелиотроп, потому что представила себе, как ее драгоценная Мария скачет галопом на лошадиной спине, внушавшей ей ужас.

«Это не так важно»,— улыбнулся сэр Бенджамин.— «Важно то, что у меня есть пони как раз подходящего для нее размера».

Побледневшее было личико Марии снова порозовело, а глаза заблестели. «А он белый?» — спросила она с необыкновенным волнением.

Сэр Бенджамин удивленно взглянул на нее. «Белый? Нет. Серый в яблоках. Или ты почему-нибудь особенно предпочитаешь белую масть?»

«Не-е-ет»,— не вполне искренне протянула Мария.— «Только... Мне показалось, что я видела маленькую белую лошадку в парке, когда мы подъезжали».

Если ранее она удивила своего родственника, то теперь она его просто ошеломила. Он внезапно выпустил из рук стакан с вином, пролив немного прекрасного кларета, и уставился на нее со страннейшим выражением на лице, со смесью удивления, облегчения и огромной нежности, от чего Мария сразу почувствовала себя как-то странно. Она обрадовалась, когда он отвел взгляд, допил вино и поднялся из-за стола. «Двум усталым путешественникам — вернее, трем, если считать эту собачонку — должно быть уже хочется лечь в постель»,— сказал он.

Хотя разговор прервался на полуслове, мисс Гелиотроп и Мария отправились в постель без всякого чувства обиды, потому что поняли, что только такого странного поведения и можно ожидать от человека, который двадцать лет был лишен цивилизованного влияния женской руки... Вот он и пугается.

«Ты должна быть внимательной, чтобы не пугать его так, дорогая»,— сказала мисс Гелиотроп, когда они снова поднимались по ступенькам своей башни со свечами в руках и с Виггинсом позади.— «Он уже немолодой человек, и у него есть свои привычки, и его организму совсем не полезно испытывать постоянный шок».

«Но я совсем не хотела пугать его»,— ответила Мария,— «я только сказала, что видела...»

«Ты видишь много странного»,— прервала ее мисс Гелиотроп.— «Я сама иногда пугаюсь оттого, что ты видишь то, чего я не вижу. Однажды ты увидела, как кукушка вылетела из часов, уселась на. них и принялась чистить перышки, а этот твой ни на что не похожий воображаемый приятель, которого ты придумала, когда была еще совсем маленькой, мальчик с пером на шляпе, который играл с тобой в Сквере».

«И совсем он не воображаемый»,— горячо воскликнула Мария.— «Он самый настоящий мальчик. Я знаю, что он где-то существует, только не приходит теперь играть со мной. Его зовут Робин, он похож на робина-малиновку, у него такие яркие глаза, розовые щечки и...»

«Дорогая»,— снова прервала ее мисс Гелиотроп суровым тоном,— «ты тысячу раз рассказывала

38

мне, как он выглядит, или как ты воображаешь, что он выглядит, и я могу тебе только повторить, что такого мальчика нет и никогда не было».

Мария ничего не ответила, потому что не хотела ссориться с мисс Гелиотроп. Единственный предмет, вызывавший у нее и гувернантки действительное несогласие, был вопрос о существовании или не существовании Робина. Мисс Гелиотроп глубоко расстраивалась из-за неспособности Марии провести границу между фантазией и реальностью, а Мария — потому что ее слова подвергались сомнению. Мария была очень правдивой девочкой, и ничто так не огорчало ее, как сомнение людей в этом.

У маленькой двери с серебряной подковкой мисс Гелиотроп и Мария сердечно поцеловали друг друга на ночь, и крошечная размолвка между ними тут же была забыта.

«Вы лучше возьмите Виггинса с собой», — сказала Мария. — «Если появится какая-нибудь мышь, он сможет поймать ее».

Но у Виггинса было другое мнение. Через открытую дверь он заметил маленькую кровать с лоскутным покрывалом, и она показалась ему мягче, чем кровать мисс Гелиотроп... Кроме того, ему показалось, что он чует запах бисквитов... Он поскорее вошел в комнату, прыгнул повыше и забрался на кровать.

«Не трогательно ли это?» — сказала мисс Гелиотроп со слезами умиления на глазах.— «Он знает, что ты его маленькая хозяйка. Он чувствует, что должен охранять тебя, когда ты в первый раз будешь спать одна».

Виггинс кувыркался на кровати, пытаясь поймать кончик хвоста, и в его прекрасных глазах мягко отражался свет свечи. «Ой, Виггинс, разве ты не прелесть!» — воскликнула Мария, бросившись целовать его, как только мисс Гелиотроп закрыла дверь и ушла.— «Любящий, преданный маленький Виггинс. Ты заслужил бисквит, Виггинс. Ты заслужил самый большой сахарный бисквит».

Выбирая Виггинсу самый большой бисквит, круглый с розовой сахарной розой, Мария заметила, что огонь разожжен еще ярче, серебряный кувшин наполнен горячей водой, а на полке рядом с коробкой бисквитов стоит стакан молока. Кто же это сделал? Наверняка, не старый кучер. Может быть, ростом он и был достаточно мал, чтобы пройти в эту дверь, но в ее комнату нельзя было попасть, минуя залу, а она не заметила, чтобы кто-нибудь проходил там во время ужина.

Однако все было сделано, и это рождало в ней теплое, радостное чувство, что кто-то заботится о ней. Раздеваясь, она выпила молоко, оно было теплое и сладкое, как раз такое, как она любила. С молоком она съела один сахарный бисквит, украшенный зеленым трилистником, и он тоже был очень вкусным. Если так, то жизнь в деревне не лишена комфорта. Это дребезжащий экипаж ввел ее в заблуждение.

Она разделась, умылась, надела длинную ночную рубашку и белый чепчик с оборочками, задула свечу и забралась в постель. Одно из окон было открыто, но влетающий в него ночной воздух был не холодным, а освежающим и сладким. Матрас, как она чувствовала, был набит мягчайшим пухом, а простыни и наволочки были из тончайшего полотна и пахли лавандой. Кто-то, наверно, положил ей, как и мисс Гелиотроп, грелку в постель, потому что, когда она сунула ноги под одеяло, она ощутила приятное тепло. Это была

чудесная кровать, и со вздохом восторга он и Виггинс догрызли последние крошки своих сахарных бисквитов и прижались друг к другу собираясь спать.

Виггинс действительно тут же уснул, но Мария какое-то время пребывала между сном и явью, думая о прекрасном парке, через который она подъезжала к чудесному дому, представляя себе, как хорошо бегать по его лужайкам. Затем ее фантазии перешли в сон, и она очутилась в парке, окруженная ароматом цветов и цветущих деревьев, беседующих друг с другом над ее головой.

Но в этом сне она была не одна, с ней был Робин, он бежал рядом с ней и смеялся. Он был такой же, точно такой же, какой он был в ее детстве, когда ее посылали играть в Сквер, а он чувствовала себя такой одинокой, и тогда он выбегал из-за деревьев, чтобы скрасить ее одиночество. Он был одних лет с ней, может был немножко старше, потому что он был на голову выше ее и гораздо шире в плечах.

В Робине не было ничего эфемерного — даже напротив — и сам этот факт доказывал, что он был настоящим мальчиком, а не плодом ее воображения. Он был крепким, сильным и розовощеким, с обветренной и загорелой кожей. Его темные глаза, искрящиеся весельем и добротой прятались в густых коротких черных ресница; под резко очерченными темными бровями. Но у него был вздернутый и немножко дерзкий, рог: крупный, смеющийся и великодушный, а подбородок с большой ямочкой. Густые каштановьк волосы низко падали на лоб и курчавились на голове наподобие овечьей шерсти, а на затылка последние колечки образовывали смешной завиток, похожий на утиный хвостик. Он всегда ходил в коричневом, в грубой куртке цвета падающих буковых листьев, в коричневых кожаных бриджах и гетрах, а на голову залихватски надевал мятую, старую, коричневую шляпу с длинным зеленым павлиньим пером...

Таким был Робин, когда он приходил поиграть с ней в Сквере, таким он был, когда появился в ее сне в ту первую ночь в Лунной Усадьбе, сильным, добрым и веселым, теплым и ласковым, как солнышко, самым лучшим товарищем в мире...

В маленькой комнатке на верхушке башни лунный свет и огонь смешивали серебро и золото, а Мария улыбалась во сне.

ГЛАВА ВТОРАЯ

Она внезапно проснулась оттого, что солнце било ей в глаза, и полежала минутку, немного смущенная светом, тишиной и свежестью. Потом она все вспомнила, одним резким восторженным движением отбросила лоскутное одеяло, на котором сладко спал Виггинс, и, выскользнув из кровати, с удовольствием нащупала босыми ногами теплый, мягкий коврик из овчины.

Несмотря на раннее утро в комнате было совсем тепло, и, осмотревшись, она с удивлением заметила, что камин уже горит и яркое пламя устремляется в трубу. Это был необычайно искусно сделанный камин, и только кто-то легкий, как фея, мог пробраться в комнату, уложить дрова и зажечь камин так, чтобы не разбудить ее.

Погрев руки у пламени, она снова огляделась, чтобы понять, как еще эта фея позаботилась о ней.

Как она и ожидала, опять обнаружился кувшин с горячей водой и — что это лежит на дубовом комоде? Неужели. новое платье? Она сняла его с комода, и оно оказалось чудесным костюмом для верховой езды, сшитым из тончайшей темно-синей материи, отделанной серебряной тесьмой. Там была и шляпа, тоже темно-синяя, украшенная белым страусовым пером. Еще там был хлыстик, пара перчаток и пара крепких сапожек для верховой езды... А сверху на куче одежды лежал букетик подснежников, еще мокрый от утренней росы.

Она одевалась, дрожа от волнения, еще больше усилившегося, когда она обнаружила, что костюм превосходно сидит на ней. Она знала, что он сшит не на нее, потому что он был немного старомодным (что не имело никакого значения, ведь времени тут как будто не существовало), и к тому же она заметила, что его уже носили раньше, в нижней оборке треугольная дырка была искусно заштопана тоненькими, как настоящая паутинка, нитками. Перчатки и сапожки тоже слегка потерлись, а в одном из кармашков куртки лежал тонюсенький носовой платочек с вышитой в углу меткой М.Э.

Всегда такая привередливая, на этот раз Мария решила, что ей даже приятно, что кто-то носил эту одежду до нее. Как только она надела курточку и приколола к ней букетик подснежников, ее охватило странное чувство, что эта М.Э. — кто бы она ни была — обняла ее, как могла обнять мама, если бы была жива. «В этом костюме со мной всегда все будет в порядке»,— подумала она.— «В материнских объятьях со всяким все будет в порядке».

Стоя перед маленьким круглым зеркальцем, она расчесала рыжеватые волосы, заколола их на затылке, и теперь, наконец, у нее нашлось время выглянуть в окно.

Сначала она подошла к большому окну с широким подоконником, выходящему на юг, в английский сад. Как раз через это окно лился на нее свет, от которого она проснулась, а прямо перед окном виднелась вершина огромного кедра.

Кто-нибудь ловкий наверняка смог бы вылезти из окна на дерево и потом спуститься в сад. Она взобралась на подоконник, распахнула окно пошире и выглянула. Из-за веток дерева разглядела она немного, но зато почувствовала потоки серебристого солнечного света, увидела бледную голубизну безоблачного неба. Посмотрев вниз, она заметила сквозь ветви кедра, что сад теперь не черный с серебром, но сияет белизной подснежников и золотом лютиков, а здесь и там яркими пятнами разбросаны уже раскрывшие свои венчики, повернувшиеся к солнцу желтые и лиловые крокусы.

Тисы со странными, фантастическими очертаниями, наподобие петухов и рыцарей, утром уже не пугали — красота весенних цветов затмевала их мрачную черноту. Сад, насколько она могла видеть, содержался не так уж хорошо. Тисы надо было подстригать, клумбы вокруг пруда с водяными лилиями нуждались в прополке, а между каменными плитками, которыми были уложены дорожки, разросся ярко-зеленый мох. Но эта неухоженность почему-то прибавляла всему прелести, придавая саду дружелюбный вид, гревший всякое сердце. В детстве ей не раз влетало, когда она, играя с Робином, забегала на безукоризненно аккуратные клумбы Сквера, но здесь это явно никого бы не взволновало.

«Если бы только Робин вернулся и поиграл бы со мной здесь»,— прошептала она.

Но Робин исчез из ее жизни уже пару лет тому назад; как только она стала закалывать волосы на затылке и одеваться по-взрослому, он пропал.

Она слезла с подоконника и повернулась к сводчатому окну, выходящему на запад и обрамляющему столь прекрасный вид, что у нее захватило дух. Прямо под окном был разросшийся розарий с выкрашенной в красный цвет беседкой посредине и травянистыми дорожками, вьющимися между клумбами в форме сердечек.

Розарий был прекрасен даже сейчас, когда на колючих разросшихся кустах показались только первые крошечные листочки, и можно было представить, как великолепен он будет в июне, весь в цветах, сладко благоухающих прямо под старыми крепостными стенами и распространяющих кругом разноцветное сиянье. Но даже теперь розарий казался полным красок из-за обилия птиц, синичек с голубоватыми крылышками и зябликов с красными грудками, веселых маленьких созданий, чья красота так трогала ее сердце.

Но в то утро маленькие птички оказались не единственными пернатыми обитателями окрестностей. Какой-то звук над головой заставил Марию взглянуть вверх, и она увидела нескольких белых морских чаек, пролетевших над усадьбой с востока на запад. Они появились одна за другой, их огромные разрезающие воздух крылья торжественно сияли в свете утра, их странные высокие крики заставляли сердце биться быстрее. Они рассказывали о том, что море недалеко, там, на востоке, а она еще никогда не видела моря...

Сияние утреннего света, отражавшееся в их крыльях, ослепило ее, и у нее потемнело в глазах. Она протерла их и снова устремилась взором к красоте за окном.

За стеной был парк Лунной Усадьбы. За всю свою короткую жизнь она никогда еще не видела таких прекрасных деревьев; огромных буков, сплетающихся в серебристые беседки, дубов с шероховатой корой, величественных каштанов и нежных берез, сверкающих на солнце белыми стволами. На них еще не было листьев, но почки уже набухли, и казалось, что ветви окружает бледное облако — лиловое и желтоватое, розовое и голубое — в котором все цвета были смешаны, как в радуге, на мгновенье появляющейся на облаках, а затем, когда они меняют очертания, исчезающей.

Деревья росли не слишком тесно. Между ними были открытые лужайки, которые прошлой ночью казались серебристыми, а теперь было видно, что они покрыты коричневатой травой, обычной для самого начала весны. Скоро, подумала Мария, трава будет ярко-зеленой и лужайка покроется первоцветами. Можжевельник уже зацвел, его чудесные золотистые кусты сияли так же победно, как цветы в английском саду. На большой поляне паслись овцы, вокруг них теснились ягнята, она заметила вдали нескольких оленей. Но как она ни напрягала глаза, как ни смотрела во все стороны, белой лошадки не было видно.

За парком начинались холмы, плавно закругляющиеся зеленые холмы западного побережья, которые она уже так страстно полюбила. Казалось, они окружают долину, как крепостные стены поместье. Среди ближних холмов был один, который ей особенно понравился, высокий конический холм с несколькими деревьями на вершине, он казался таким дружелюбным. Среди дальних холмов она разглядела высокую серую церковь и догадалась, что у их подножья расположилась деревня Сильвердью.

Потом она подошла к северному окну. Под ней была покрытая неровной, старой, замшелой черепицей крыша поместья, упиравшаяся в северную крепостную стену, за которой тут же начинался сосновый лес на склоне холма. Этот лес испугал ее. Он был такой темный, густой и таинственный...

Таинственный сторожевой пес Рольв, вспомнила она, пришел из этого леса... Стоя здесь, она слышала, как где-то в глубине леса кричит петух, и этот обычно успокаивающий звук был странным и пугающим.

Требовательный лай позади снова привлек ее внимание к комнате. Виггинс проснулся и желал выйти. Дома в Лондоне он всегда прогуливался в Сквере до завтрака и не понимал, почему бы это надо было менять заведенный обычай. Прогулка до завтрака способствовала хорошему пищеварению.

«Пойдем, Виггинс»,— сказала Мария, подхватила шляпу, хлыстик и перчатки, открыла маленькую дверцу и с Виггинсом, следующим по пятам, сбежала вниз по ступенькам башни, отворила дверь на нижней площадке и очутилась в гостиной.

Вечером она не слишком хорошо разглядела ее, но теперь свет, льющийся из западных окон, и огонь в камине открывали ее во всей красе. Это была прелестная маленькая комната, но обычно в нее никто не заходил. А комната так мечтала, чтобы ею почаще пользовались. Каждая вещица в ней просто кричала об этом; только это была комната леди, а ни одна женщина двадцать лет не ступала ногой в Лунную Усадьбу, и никто не обращал внимания на эти призывы... Но теперь они были услышаны...

Сама не понимая, что она делает, Мария, как птичка, порхнула к старому клавесину, уселась на стул перед ним, бросила на пол шляпу, хлыст и перчатки, и ее пальцы забегали по клавишам. В лондонском доме был клавесин, и мисс Гелиотроп научила Марию очень миленько играть и даже петь. Заиграв, она огляделась вокруг.

Эта славная комната была обшита дубовыми панелями, выходящие на запад окна с широкими подоконниками глядели прямо на розарий. Может быть, поэтому тот, кто отделывал гостиную, превратил ее в комнату роз. Кремовые бархатные занавеси на окнах были потерты, но прекрасны, и на них алели бутоны роз. Кресло с подголовником, стоявшее у камина, было обтянуто таким же бархатом. На персидском, цвета морской волны, ковре на полу были изображены распустившиеся золотые розы. Шесть стульев стояли у стен, а их сиденья покрывала вышивка — белый шиповник с золотыми тычинками на ткани того же цвета, что и ковер. Не было только розовых роз. Создатель этой комнаты был, похоже, «Это ли не чудесно»,— сказала сама себе Мария.— «Я ведь тоже ненавижу розовый. Он ужасно не идет к моим волосам».

Играя, она обводила глазами комнату. В ней был прекрасный камин с резной деревянной каминной доской, заканчивающейся картиной в раме, скромными колонками по бокам и вырезанной сверху надписью. «ХРАБРАЯ ДУША И ЧИСТЫЙ ДУХ НАСЛЕДУЮТ ЦАРСТВО, А ВМЕСТЕ С ЦАРСТВОМ ВЕСЕЛОЕ И ЛЮБЯЩЕЕ СЕРДЦЕ». В раме была странная, тусклая, писанная маслом картина. Мария некоторое время пристально глядела на нее, пока не разобрала, что на ней нарисовано, но когда разобрала, ее сердце вдруг замерло. Там была белоснежная лошадка и храбрый рыжеватый зверь наподобие Рольва, скачущие вместе по 'лесной поляне. Хотя картина была такая тусклая, что было трудно разобрать их очертания, они казались такими веселыми, как будто любили друг друга и радовались тому, что они вместе. На каминной доске не было никаких украшений или других картин; белоснежная лошадка и рыжеватый зверь царили надо всем. Но на столе у стены стояла резная, кедрового дерева рабочая шкатулка, ее крышка была так плотно закрыта, что, казалось, ее не открывали годами, а на шахматной доске были аккуратно расставлены фигуры слоновой кости. Они были искусно вырезаны, офицеры в шлемах с плюмажами, красные пешки с собачьими головами, а белые — как маленькие белые лошадки. Но ими так долго никто не играл, что они казались какими-то замороженными.

Марию охватило страстное желание поднять крышку рабочей шкатулки и заставить шахматные фигурки сразиться друг с другом. Но она не могла

бросить клавесин. Прелестная журчащая мелодия, которой она не знала, выходила из-под ее пальцев. Она всегда хорошо импровизировала, играя на том, что мисс Гелиотроп называла «инструмент», но теперь ей казалось, что эту мелодию сочинила не она сама; она почувствовала, что мелодия была заперта в клавесине с тех пор, как на нем играли в последний раз, а теперь обрела свободу. Это была чудесная легкая мелодия, и Мария с радостью отдалась ей, пока внезапно не оборвала игру... Кто-то слушал ее...

Не раздалось ни звука, но она почувствовала, что кто-то внимательно слушает, как она играет. Она вскочила, подбежала к окну и выглянула, но в розарии никого не было, только птицы. Тогда она подбежала к двери, ведущей из гостиной в большую залу, открыла ее и увидела, что Рольв сидит у огня, а сэр Бенджамин, на этот раз одетый в темно-зеленый костюм для верховой езды, только что вошел в залу через дальнюю от гостиной дверь. Он улыбнулся так сердечно и ласково, как будто солнце взошло в первый теплый день в году, но явно не обратил внимания на ее игру, и как ей показалось, даже не слышал ее.

«Как тебе спалось, дорогая?» — спросил он. «Хорошо, сэр»,— ответила Мария, и подбежав к нему, привстала на цыпочках, чтобы поцеловать его. Такое с ней случилось, может быть, впервые, потому что в те времена младшие не целовали старших без их разрешения. Но она почувствовала, что ужасно сильно его любит. Сэр Бенджамин, похоже, не рассердился. Наоборот, он казался довольным, и несмотря на то, что она была уже совсем взрослой юной леди тринадцати лет, он схватил ее в охапку и сжал в своих медвежьих объятьях. Когда он ее отпустил, она почувствовала на руке что-то мокрое и теплое, и к своему удивлению, увидела, что Рольв, поднявшись на ноги и подойдя к ней сзади, лижет ей руку, медленно виляя при этом хвостом.

«Посмотрите-ка!» — победно вскричал сэр Бенджамин.— «Рольв признал это, В тебе настоящий мерривезеровский стиль, дорогая, и Рольв признал это».

Мария смущенно положила руку на огромную голову Рольва и с бьющимся сердцем осмелилась взглянуть ему прямо в горящие странным желтым огнем глаза. Они уставились на нее, завладевая ею. Теперь она была его. Внезапно страх исчез, она обхватила руками его шею и зарылась лицом в рыжеватую шерсть.

Потом она снова взглянула на сэра Бенджамина. «У меня такой прекрасный вид из окон, сэр»,— сказала она.— «А куда смотрят ваши?»

«На юг и на восток, дорогая»,— ответил он.— «Это вторая башня, и моя комната рядом с той, что занимает мисс Гелиотроп. Пока моя мать была жива, это была ее комната, а теперь она моя. Маленькая комната наверху, похожая на твою, но без резьбы и с дверью нормального размера, была моей, когда я был мальчиком. Но потом она стала мала для меня, и больше ею не пользуются». Затем он обугленной палкой на пепле перед камином нарисовал план дома.

В нижнем этаже усадьбы были только кладовые и комната, где спал Дигвид. Балки потолка большой залы оказывались под самой крышей, весь второй этаж занимали кухня, выходящая на одну сторону, и гостиная, выходящая на другую. Спальня мисс Гелиотроп была над гостиной, а комната сэра Бенджамина над кухней.

«А теперь я покажу тебе карту поместья»,— сказал сэр Бенджамин.

Он открыл ящик старого письменного стола, стоящего у стены, вытащил пергаментный свиток, положил его на стол и раскатал. «Ты можешь взять его и поизучать на досуге, дорогая. Тут все королевство вашего высочества — вся Лунная Усадьба, а сейчас просто быстро взгляни на него, чтобы понять, где что находится».

Это была старая карта, и Мария склонилась над ней с бьющимся сердцем, на карте были показаны только несколько квадратных миль западного побережья, но именно об этих нескольких квадратных милях сэр Бенджамин сказал, что они — ее собственные, ее королевство. Справа на карте полумесяц синего обозначал море — бухту Доброй Погоды — Мерривезеровскую бухту. Так что же, Мария Мерривезер, которая никогда не видела моря, владелица всего этого полумесяца голубой воды?...

Слева была церковь, наверно та, что она видела из окна, называлась она Церковь Богородицы Девы, а прелестный холм за ней назывался Райский Холм. Названия на карте, какими бы обычными они ни были, звучали для нее, как самая любимая и знакомая музыка. Она, молча, улыбаясь, взглянула на сэра Бенджамина, и он понимающе кивнул.

«Ты вернулась домой, дорогая»,—г сказал он.— «Но ты не можешь выразить словами то, что чувствуешь. Мерривезеры этого не умеют. Мы не выставляем напоказ своих чувств».

«Скажите, пожалуйста, сэр, что значат эти слова, вырезанные над камином в гостиной?»

«Храбрая душа и чистый дух наследуют царство, а вместе с царством веселое и любящее сердце»,— процитировал сэр Бенджамин.— «Это наш фамильный девиз, дорогая. Это был наш девиз со дней первого сэра Рольва. Я думаю, он указывает на два типа Мерривезеров, солнечных и лунных, которые всегда веселы, когда любят друг друга. А кроме того, это еще наверно и способ связать вместе те четыре добродетели, которые нужны для совершенства — смелость, чистоту, любовь и радость». Сэр Бенджамин замолчал на минутку, а потом с видимым облегчением внезапно завопил: «Колбаски!!!»

В первую секунду Мария решила, что колбаски — это еще что-то, что необходимо для достижения совершенства, но восхитительный запах подсказал ей, что ее дядя был неожиданно низвергнут из духовного в материальное, где, как она догадалась, ему куда уютнее и спокойней.

В один и тот же момент отворилась дверь гостиной, чтобы пропустить мисс Гелиотроп в шуршащей шелковой блузке, черной шали и белом чепце, веселую и довольную после великолепно проведенной ночи, совершенно свободной от кошмаров, вызванных несварением желудка. и дверь кухни, через которую старый кучер внес огромное блюдо дымящихся колбасок.

«Доброе утро, Дигвид»,— сказал сэр Бенджамин.

«Доброе утречко, сэр, доброе утречко, леди»,— отозвался Дигвид.

Увидев Дигвида при дневном свете и без шляпы, Мария немедленно полюбила старика. У него были большие, невинные, как у младенца, голубые глаза, высокий морщинистый лоб и совершенно лысая голова. Его заплатанный плащ уступил место мышиного цвета жилету и куртке и большому кожаному фартуку, обвязанному вокруг талии. Улыбка, которую он послал Марии и мисс Гелиотроп, была полна нежности и любви, и он поставил колбаски на стол жестом, который, казалось, приказывал им съесть побольше.

Но на завтрак были не только колбаски. Еще Дигвид принес огромный кусок окорока домашнего копчения, сваренные вкрутую яйца, кофе, чай, свежеиспеченный хлеб, мед, сливки с толстым слоем жира сверху, свежесбитое масло и парное молоко, еще теплое и пенящееся. Выбор был такой широкий и прекрасный, что у Марии проснулся небывалый аппетит, не говоря уже о Виггинсе, чья зеленая мисочка была уже распакована и стояла прямо перед ним, наполненная колбасками щедрой рукой самого сэра Бенджамина... Рольв, как оказалось, всегда завтракал на кухне, потому что он предпочитал сырое мясо и не был самым приятным компаньоном во время еды... Даже мисс Гелиотроп, ободренная свободной от кошмаров ночью, рискнула скушать крутое яичко. Что до сэра Бенджамина, невозможно описать, сколько он съел, и зрелище семейного аппетита, соединенное с обхватом его талии, заставило Марию поразмышлять минутку, что предпочесть, колбаску или яйцо.

«Не беспокойся, дорогая»,— подбодрил ее сэр Бенджамин.— «Только солнечные Мерривезеры склонны к полноте. Лунные Мерривезеры могут есть, сколько хотят, и оставаться тоненькими и бледными, как лунный серп».

Мария широко улыбнулась и взяла колбаску.

«Откуда у тебя этот наряд, Мария?» — внезапно спросила мисс Гелиотроп.

«Я нашла его в своей комнате»,— ответила Мария.

«Лучше тебе переодеться в твое обычное платье, чтобы начать утренние занятия»,— укорила ее мисс Гелиотроп.— «В той маленькой гостиной можно устроить отличную классную комнату, и мы начнем работу сразу же после завтрака».

Мария подняла глаза, полные отчаянной мольбы, и заметила, что сэр Бенджамин смотрит на ее наряд с нескрываемым изумлением. Казалось, он не замечал его раньше. Но он пересилил себя и ответил на мольбу, выраженную в ее глазах.

«В вас слишком сильно чувство ответственности, мадам»,— сказал он мисс Гелиотроп.— «Позвольте себе полентяйничать этим утром, чтобы пообжиться в новом доме и отдохнуть после утомительного путешествия. Сегодня утром, мадам, я вместо вас буду руководить занятиями вашей ученицы».

Он. сказал это отменно вежливо, но вместе с тем настолько твердо, что мисс Гелиотроп тут же согласилась. Она, к тому же, рада была согласиться, потому что мечтала о таком спокойном утре, чтобы разложить по порядку вещи в своей очаровательной спальне.

«Ну, Мария»,— сказал сэр Бенджамин, как только завтрак был закончен,— «надевай шляпу, бери горсть сахару из сахарницы и пошли... Рольв... Виггинс... Пошли». Затем он поклонился мисс Гелиотроп: «До свидания, мадам, не беспокойтесь о своей подопечной. Она будет со мной в полной безопасности».

«Я в этом уверена, сэр»,— ответила мисс Гелиотроп, и на самом деле, она без ужаса наблюдала, как ее любимица выходит из залы в неизвестном ей направлении, так велика была ее вера в сэра Бенджамина.

«Ой!» — закричала Мария от восторга, когда вышла со своим опекуном на верхнюю ступеньку перед входной дверью и увидела, кто ожидал их v подножья лестницы.

Там их ожидал Дигвид, держащий уздечку красивого сильного гнедого жеребца и поводья маленького, кругленького, толстенького, серого в яблоках пони с коротенькими ножками, длинными хвостом и гривой и веселыми глазками.

«Атлант и Барвинок»,— представил их сэр Бенджамин.— «Мне кажется, они хорошо названы. Атлант получил свое имя за то, что выдерживает мой вес, а Барвинка я так назвал в честь цветочка, который растет у самой земли — в народе его называют Дружок-землячок. У Барвинка коротенькие ножки, он стар, да к тому же и толст, но ход у него самый легкий».

Но Мария уже не стояла рядом. Она сбежала со ступенек и протянула ладонь, полную сахара, Барвинку. Когда она почувствовала на ладони его мягкие губы, острая радость пронизала ее. Свободной рукой она обняла пони за серую в яблоках шею и погрузила пальцы в длинную серую гриву, неопрятную, но вместе с тем такую приятную, свисающую над блестящими глазками. «Барвинок! Дружок-землячок!» — прошептала она, а затем, когда сахар кончился, она сбила свою очаровательную, украшенную перышком шапочку набок, вложила одну руку в протянутую ладонь Дигвида, поставила одну ногу на камень, лежавший около лестницы, и прыгнула в седло так, как будто делала это всю свою жизнь... Дигвид одобрительно хмыкнул, сэр Бенджамин, спускаясь по ступеням, громко и радостна рассмеялся.

«Мерривезеров не нужно учить, как скакать на лошади, Дигвид»,— сказал он. «Я не буду оскорблять маленькую хозяйку, ведя ее пони в поводу. Убери поводья». Он, ворча, с трудом взобрался на камень, а с него на широкую терпеливую спину Атланта, и, сопровождаемые Рольвом и Виггинсом, они пустились рысью по залитому ярким солнцем прелестному весеннему саду, проехали через ворота в старой крепостной стене и вырвались на простор парка.

Никогда Мария не забывала этого утра. То, что ее ничему не надо было учить, не вполне соответствовало действительности. Сэр Бенджамин должен был учить ее приспосабливаться к ритму движений Барвинка, тому, как обращаться с уздечкой и хлыстом, как менять положение тела, когда Барвинок переходил в легкий галоп на гладкой дорожке. Но за два часа она научилась тому, на что большинство девочек ее возраста потратили бы неделю, потому что она не боялась, и каждый раз падая, вставала снова, и как бы у нее ни кружилась голова, как бы она ни ушибалась, она смеялась и лезла обратно в седло раньше, чем сэр Бенджамин успевал перехватить поводья.

Он получал от этого огромное удовольствие. Он заметил ее мужество и умение, и то чувство единства с лошадью, которое позволяло ей стать настоящей наездницей. Барвинок тоже был доволен, всеми силами помогая ей во время урока верховой езды, и стало очевидным, что он глубоко полюбил Марию, а Мария его.

«Послушай, дорогая»,— сказал сэр Бенджамин, когда они снова поскакали рысью,— «ты можешь гулять в долине, где хочешь, вместе с Рольвом и Барвинком. Ты не должна бродить по окрестностям одна, но с ними можешь гулять, где хочешь».

Мария взглянула на своего опекуна глазами, полными счастья и восторга. В те времена юной леди не подобало ходить без сопровождающих ее слуг, обычай, всегда раздражавший ее чувство независимости.

«Это значит»,— прошептала она, не осмеливаясь верить своему счастью,— «что я могу ходить в деревню, в бухту Доброй Погоды и на Райский Холм, не спрашивая вас об этом специально?»

«Только не в бухту Доброй Погоды».— ответил сэр Бенджамин.— «Это единственное исключение. Я бы предпочел, чтобы ты не ходила в бухту Доброй Погоды, и я объясню тебе, почему. Рыбаки, живущие там, очень грубый народ. Они в плохих отношениях с людьми из деревни и с теми, кто живет в усадьбе. Это большая незадача, потому что они отказываются продавать нам рыбу, а свежая рыба очень бы нам пригодилась. Так что рыбу мы покупаем на рынке в городке за холмами, а она уже не настолько свежая. Так обстоит дело с бухтой Доброй Погоды, но в остальные места ты можешь ходить с Рольвом или Барвинком, или с ними обоими».

«Я не знаю, что скажет мисс Гелиотроп, если я буду гулять только в компании животных. В Лондоне мне не разрешали без присмотра дойти до другого конца улицы».

«Я поговорю с ней. Принцесса, призванная править королевством, должна знать его вдоль и поперек, чтобы царить мудро. А как она его узнает, если ей не дать свободу?»

Мария уставилась на него. Он уже второй раз говорил, что Лунная Усадьба принадлежит ей. Значит ли это, что, когда он умрет, она будет его наследницей? Но думать о смерти сэра Бенджамина было так ужасно, что она отогнала эти мысли прочь и решила больше об этом не размышлять. Сэр Бенджамин тоже ничего не сказал, потому что в этот момент они вернулись в сад и подскакали к конюшне, стоявшей с восточной стороны дома.

В конюшню Лунной Усадьбы вела широкая арка в толстой каменной стене, и это было восхитительное место. В арке, прямо у входа, была высокая голубятня, и воркование голубей и их чудесное оперенье составляли значительную часть очарования этого места. Оно было вымощено круглыми камнями нежных цветов, похожими на опалы, а между ними зеленел мох, в центре был глубокий колодец, огороженный каменной стенкой.

Мария спешилась и в восторге побежала к колодцу. Внутри ограды росли роскошные папоротники, свисая прямо до уровня воды, а защищающая от непогоды крыша покоилась на каменных столбах, так что под ней было прохладно и полутемно. Затененная вода была чернильно-черной, так что, когда Мария заглянула в колодец, она увидела в воде свое собственное необычайно яркое отражение. К тому же вода была холодная, как лед, как будто она била из невообразимых глубин.

«А он очень глубокий?» — прошептала она с трепетом, обращаясь к сэру Бенджамину, который тоже спешился и бросил поводья Дигвиду, чтобы тот отвел Атланта и Барвинка позавтракать.

«Никто не знает, насколько он глубок»,— ответил сэр Бенджамин,— «вода никогда не спа-

дает, даже в самую >страшную засуху, и посреди лета она такая же холодная, как в январе. В самые жаркие дни мы храним тут молоко и масло. Раздвинь папоротник, дорогая, и увидишь, что за ним».

Мария послушалась и увидела, что прямо над уровнем воды из стены были вынуты камни, чтобы образовались маленькие углубления, и в них стояли кувшины со сливками и молоком и лежали куски масла, завернутые в сложенную в несколько раз ткань. Она вскрикнула от восторга, увидев эти темные потайные полочки за папоротником, и подумала, что за маслом и молоком можно было бы устроить чудесный тайник для чего-нибудь еще. Если бы она была дама из рода Мерривезеров, жившая в усадьбе во время войн или мятежей, она бы спрятала здесь свои драгоценности.

Задний двор с запада примыкал к дому, и другие каменные ступени вели к задней двери, где у подножья лестницы лежал еще один камень, с которого удобно было садиться на лошадь. Двери справа и слева, как объяснил Марии сэр Бенджамин, вели в кладовые и в комнату Дигвида.

С юга задний двор был огорожен стеной с аркой, ведущей в сад, с севера самой конюшней, а с востока амбарами и каретным сараем. Через эти здания шел длинный проход, и заглянув в него, Мария увидела сад и огород. Она раньше никогда не бывала в таких местах, и когда сэр Бенджамин проводил ее туда, она пришла в восторг от громадного каретного сарая, где скрипучий старый экипаж, который привез их со станции, стоял позади двуколки сэра Бенджамина и повозки, куда можно было запрягать пони, разваливающейся на части от ветхости. Ей понравились стойла и кормушки, полные сладко пахнущего сена, амбар и огромный сеновал справа над конюшней. Сэр Бенджамин показал ей, как расседлать Барвинка и как снова надеть на него упряжь, так что теперь она могла не зависеть от Дигвида. Он представил ее и другим обитателям конюшни, двум толстым упряжным лошадям, Дарби и Джоан, молочно-белой кобыле Резвой, которую запрягали в двуколку, громадному охотничьему вороному по кличке Геркулес, тоже старому, но еще обладающему огромной силой — как и другим лошадям, ему нужно было выдерживать вес сэра Бенджамина.

«А кто обычно ездит на Барвинке?» — спросила неожиданно Мария. Повозку, вероятно, не использовали долгие годы, но для кого-то же она была предназначена, да и Барвинок должен был иметь хозяйку, которая ездила на нем.

«А, что?» — выпалил сэр Бенджамин, как будто не расслышал ее вопроса, хотя у него не было никаких проблем со слухом, и затем резко добавил: «Посмотри на голубей на солнышке, дорогая! Что за очаровательный вид!»

Глядя на эти белые крылья, сверкающие, как чистый снег, в ясном серебристом свете, присущем Западной Англии, Мария подумала, что она и вправду никогда не видала ничего более красивого, если не считать чаек, летевших от моря ранним утром.

«Теперь заглянем на огород прежде, чем идти обедать»,— предложил сэр Бенджамин и повел ее через арку.

Огород тоже был восхитителен. Его окружали толстые каменные стены, которые шли к северу и к востоку от завершающихся башнями стен, а против них росли фруктовые деревья, сливы,

персики и абрикосы. Тутовник, такой старый, что ветви его сплелись между собой, как цепи, рос посреди, а под ним стояла скамейка, и все вокруг было занято грядками овощей и клубники, кустами малины, смородины и крыжовника, грядками с зеленью, между которыми были проложены узкие тропинки. Растений было великое множество, но сэр Бенджамин сразу же объяснил, что он не профессиональный садовник. Дигвид, когда есть время, работает здесь, и сам сэр Бенджамин тоже, а еще пастушок, но никто из них не делает этого постоянно.

«Пастушок?» — подумала Мария.— «Я его еще не видела». Внезапно она почувствовала необъяснимое волнение, связанное с этим пастушком. Дверь в восточной стене вела в сад, и сэр Бенджамин отпер ее, Мария заглянула туда и увидела старые сучковатые яблони, покрытые серебристым лишайником, груши, вишни и мушмулу. Коричневатая трава покрывала землю под деревьями, в ней уже мелькали капельки подснежников, а скоро, как сказал ей сэр Бенджамин, когда она стояла среди деревьев и глядела вверх, она едва сможет увидеть небо сквозь завесу розовых и белых цветов.

Вернувшись обратно через огород на задний двор, Мария заметила бочку для воды слева от прохода и маленькое стрельчатое окно над ней, а в окне горшок с прекрасными геранями, крупными геранями ярко-розового цвета. В каком это окне они стоят? Каретный сарай справа и слева от прохода доходил до крыши. Там не было чердака. Маленькая комнатка над проходом? Она хотела спросить сэра Бенджамина, но в этот момент он вынул свои огромные часы-луковицу и изумленно воскликнул.

«Помилуй меня, Боже»,— закричал он,— «сколько времени утекло. Как раз пора обедать».

Остаток дня прошел- тихо. Мисс Гелиотроп и Мария пообедали с сэром Бенджамином, а потом они посидели в гостиной, и Мария играла и пела для своего опекуна, пока мисс Гелиотроп дремала в кресле с подголовником. Потом Дигвид принес чайный прибор, и Мария заварила чай. Затем сэр Бенджамин занялся собственными делами, а мисс Гелиотроп и Мария читали вслух и вышивали. Потом настало время ужина, потом время идти спать.

Когда она уже лежала в постели, почти в дремоте, Мария внезапно вспомнила, что так и не увидела кухни. И кота Захарии, который, несомненно, жил именно там.

«Утром»,— сказала она сама себе.— «Утром раненько, до завтрака, я пойду и посмотрю кухню... И Захарию...»

ГЛАВА ТРЕТЬЯ

Но так случилось, что на следующее утро она заспалась и проснулась только от звяканья подковки на двери. Она бросилась открывать и увидела мисс Гелиотроп.

«Мария»,— серьезно начала та,— «сегодня Божий день. Не надевай сегодня костюм для верховой езды. Я приготовила твое лучшее лиловое платье. И выяснила у сэра Бенджамина, что, как я и ожидала, у него есть привычка ходить на службу в церковь по воскресеньям. Мы отправимся с ним».

«А»,— ответила Мария и затем задумчиво добавила: «Может быть, я смогу покататься вечером?»

«Вряд ли»,— сказала мисс Гелиотроп.— «Скакать на лошади в Божий день самое неподходящее дело. А сейчас поторопись, аромат колбасок уже разнесся по всему дому».

Мария быстро умылась теплой водой, как и накануне уже приготовленной для нее, оделась, стоя перед огнем, который таинственный добрый сепий развел, пока она спала, и огляделась в поисках того, что бы надеть к лиловому платью.

Но искать не было нужды. На комоде, там, где вчера она нашла костюм для верховой езды, лежали ее аккуратно сложенная лучшая воскресная пелеринка, шляпка, муфточка из фиолетового бархата с белым пухом и фиолетовые шелковые перчатки. А рядом с кучей одежды лежал большой черный молитвенник с золотыми застежками, а на нем букетик лиловых фиалок, еще покрытых капельками росы.

Мария раскрыла золотые застежки и заглянула в молитвенник. Это безусловно была старая книга, потому что первый чистый лист пожелтел от времени. На нем красивым почерком были написаны инициалы, М.Э., а ниже фамильный девиз. Мария улыбнулась, потом замигала, потому что снова почувствовала, что ей хочется заплакать. «Я буду очень хорошо молиться, дорогая М.Э.»,— пообещала она.— «Я буду молиться по твоему молитвеннику так хорошо, как сумею». После этого она надела через голову воскресное платье и приколола на грудь букетик фиалок.

Сэр Бенджамин, уже одетый для церкви, был занят созерцанием завтрака. На нем был прекрасный шелковый жилет, расшитый розами и гвоздиками, огромное кольцо с рубином и шейный платок, которые он надевал, чтобы приветствовать ее в вечер прибытия. Огромный, белый, похожий на цветную капусту парик был, наверно, вымыт и припудрен накануне, потому что он стал еще белее. Но вместо куртки и бриджей для верховой езды на нем была куртка малинового бархата и малиновые же бриджи с пристегнутыми у колен шелковыми гетрами и черные башмаки с серебряными пряжками.

Куртка и бриджи были потерты в швах и немного ему узковаты, так что когда он садился к столу завтракать, делать это надо было очень медленно, и все равно был слышен зловещий треск, башмаки потерлись на носках. Но на бархате не было ни малейшей пылинки, а башмаки и пряжки были так начищены, что просто сверкали. Что до лица сэра Бенджамина, то оно было настолько чисто выбрито и так отмыто, что стало ярко-алого цвета и сияло почти так же, как его башмаки.

«Чистота»,— хихикнул сэр Бенджамин, заметив широкую улыбку своей племянницы,— «следует за благочестием, да, Мария? Таково всегда было мнение Мерривезеров, не так ли?»

Дигвид отвез их в церковь в экипаже, с которого на этот раз был снят верх. Экипаж тоже вымыли ради воскресенья, и пол был еще мокрым, когда мисс Гелиотроп, сэр Бенджамин и Мария влезли в него и уселись торжественным рядом на заднем сидении, мисс Гелиотроп посредине, а сэр Бенджамин и Мария, защищая ее, каждый со своей стороны.

Сидя рядом, они смотрелись немного странно, и все пространство оказалось занятым кринолином мисс Гелиотроп и солидным объемом сэра Бенджамина. Мисс Гелиотроп была, конечно, при зонтике и ридикюле, и у каждого было по большому черному молитвеннику. Но как ни нагружены они были тем и сем, всех затмил Дигвид, поставивший рядом с собой на козлы самый большой музыкальный инструмент из всех, что Мария видела в жизни... Он был вдвое больше самого Дигвида.

«Контрабас»,— объяснил сэр Бенджамин.— «Играет в церкви. Главный человек в оркестре. Он хороший музыкант. Великий».

Дигвид ухмыльнулся, прикрикнул на Дарби и Джоан, и они тронулись, а с верхней ступеньки за ними наблюдали стоящие бок о бок в очень похожих позах Рольв и Виггинс. Вигтинс выглядел совсем крошечным рядом с Рольвом, и Мария немножко занервничала.

«Рольв... ну... ведь он... не съест Виггинса?» — прошептала Мария дрожащим голосом.

«Нет, нет и нет!» — решительно заверил ее опекун.— «Рольв признал тебя вчера утром, разве ты не помнишь? Не только тебя, все, что принадлежит тебе, теперь под его особой защитой. Даже если ему самому не слишком нравится Виггинс, он скорее умрет, чем допустит, чтобы пострадал хотя бы волосок с его головы».

Утром, залитый ярким сверкающим солнечным светом, парк был прелестен. В воздухе разлито было предчувствие весны, окружавшее каждый цветок, дерево и резвящуюся овечку подобием чудесного нимба, будто они были первыми из сотворенных на земле цветов, деревьев и овечек. Все поляны выглядели так, словно вели прямо в рай, а когда они на минутку остановились, потому что Дарби попал камешек в копыто, они услышали птичьи трели, напоминающие музыку небес...

Но как Мария ни старалась смотреть повнимательней, она не высмотрела маленькой белой лошадки... Потом она забыла о ней, с восторгом ожидая каменного туннеля, по которому они въезжали в парк в день приезда. Но дорога раздваивалась, они выбрали правую, и она не увидела туннеля.

«А мы не поедем через туннель?» — спросила она сэра Бенджамина.

«Нет, моя дорогая»,— ответил он.— «Разве ты не помнишь карту? Лунная Усадьба и деревня лежат в круглой, как чашка, долине между холмами. Туннель проходит прямо под холмами и ведет во внешний мир. Но Сильвердью не во внешнем мире, а в нашем».

Это была правда. Они прокатили еще чуть-чуть, и дорога закончилась у старых полуразрушенных ворот, подпираемых, чтобы не закрылись, камнем, а они очутились на деревенской улице.

«Какая прелестная деревня»,— закричала Мария.— «Красивей и быть не может».

«Это твоя деревня»,— сказал сэр Бенджамин.

«И все люди мне улыбаются!» — продолжала Мария.— «Сэр, они улыбаются, как будто давно меня знают!»

«Это твои люди»,— ответил сэр Бенджамин, приподнимая свою несуразно огромную шляпу в ответ на улыбки, реверансы и поклоны, делавшие их выезд похожим на королевский.— «Все в порядке, Мария. Улыбнись и пошли воздушный поцелуй. Они долгие годы ждали новой принцессы Лунной Долины».

Марии хотелось просто кричать от восторга, глядя на Сильвердью и ее жителей. На всем западном побережье не было такой деревни и таких жителей. Побеленные глиняные домики были крыты золотистой соломой и сидели, как в гнездах, в ухоженных палисадниках, пестревших весенними цветами. По одной стороне деревенской улицы пробегал ручей, и у каждого домика перед воротами в палисадник был свой каменный мостик, перекинутый через ручей. За каждым домиком был сад и огород, где на всех деревьях уже набухли почки.

Деревня казалась процветающей, домики хорошо ухоженными, и кроме цветов в садах были ульи, ягодные кусты и грядки с зеленью. Дети — крепкие, как маленькие пони, здоровые и счастливые, их сильные и безмятежные отцы и матери, старики, розовощекие и улыбающиеся, как дети. Их одежки пестрели, как палисадники, платья в цветочек, шляпки с яркими лентами, ни мужчинах были парадные воскресные куртки, бутылочно-зеленые, фиолетовые и лиловые, еще красивые и только слегка потускневшие от времени.

Вспомнив, сколько безобразного она видела и Лондоне — покосившиеся дома, детей в лохмотьях, бедных босоногих нищих — Мария сказала сама себе: «Вот так и должно быть. Так и должно быть всегда в Сильвердью. Я все должна сделать, чтобы Сильвердью осталась такой». Она расправила плечи, задрала подбородок и приобрела весьма решительный вид.

«Мы уже подъехали к воротам кладбища»,— сказал сэр Бенджамин.— «Мисс Гелиотроп, мадам, позвольте вашу руку».

Он помог ей выбраться из экипажа, предложил одну руку ей, а другую Марии, и медленно и торжественно они прошли под аркой старых ворот, мощеная дорожка вела через церковный двор к церковным вратам. Над их головами колокола радостно вызванивали мелодию, прекрасней которой Мария не слыхала.

Колокола как будто разговаривали, но она была слишком смущена от счастья, чтобы разобрать слова. Она подняла глаза на высокую колокольню, сияющую на солнце, затем взглянула на склоны Райского Холма и ярко-голубое небо над головой, и ей показалось, что сердце ее сейчас разорвется от счастья.

Внутри церковь была так же прекрасна, как и снаружи, вверх возносились красивые колонны, напоминающие стволы деревьев, и арки тоже выплескивались вверх, как крики радости, чтобы встретиться с огромными, устремленными к небу, изгибами сводчатого потолка. Окна сияли яркими, глубокими красками старинного цветного стекла и солнце, проходя через них, окрашивало каменные плиты пола всеми цветами радуги.

Налево винтовая лестница вела на высокую кафедру, а направо была старинная маленькая часовня с низким дверным проемом, через который Мария смогла разглядеть гробницу с лежащим на ней рыцарем в полном вооружении. На мгновенье сердце ее замерло, она поняла, что эта часовня — усыпальница Мерривезеров, и что это — ее предок.

Под восточным окном находился простой каменный алтарь, покрытый чистым белым льняным полотном, а на ступенях перед алтарем стоял большой глиняный кувшин, полный первыми веточками можжевельника, покрытыми золотистыми сережками. Поскольку настоящей леди непозволительно вертеть головой в разные стороны, она только по скрипу стульев, звуку прокашливающихся голосов и настраиваемых струн догадалась, что над западными вратами находится галерея, где располагается деревенский хор и оркестр со скрипками, виолончелями и контрабасом Дигвида, которые готовились к службе.

На высоких, огороженных деревянных скамьях со спинками было собрано множество прихожан, и Мария, проходя мимо, видела шляпки женщин и непокрытые головы мужчин. Теперь, когда ннутрь вошли все те, кого она видела снаружи, церковь была полна. Жители Сильвердью любили свою церковь.

Они оказались перед дверцей, ведущей к скамье Мерривезеров прямо под кафедрой, и сэр Бенджамин пропустил внутрь сначала мисс Гелиотроп, а потом Марию. После этого он сам прошел внутрь и запер дверцу за засов, и теперь Мария больше не могла разглядеть ничего, кроме потолка, верхушек арок и верхней части кафедры, потому что их скамью окружали такие высокие стенки, что она напоминала маленькую комнату.

Вдоль задней стенки шло мягкое сидение, на котором могло разместиться целое семейство, отец, мать и десять детей могли легко усесться и ряд, пока, как подумала Мария, не подрастут все дети. Потом, когда она подсчитала подушечки, лежавшие в ряд перед скамьей, она поняла, что их двенадцать и расположены они в порядке убывания от самой большой для главы семьи до самой крошечной, не больше шляпки мухомора для самого младшего. По противоположной стенке шел широкий пюпитр, достаточно большой для того, чтобы отец и сыновья могли положить свои шляпы, а мать и дочери — ридикюли и зонтики.

Все было так удобно и по-домашнему, что преклонив колени на подушечку среднего размера, повесив муфту на цепочку и положив на пюпитр молитвенник, она закрыла лицо руками в перчатках и почувствовала, что счастлива, потому что на этой скамье, как и в усадьбе, она была дома.

«ПОЙТЕ ГОСПОДУ ХВАЛУ, ВСЕ ОБИТАТЕЛИ ЗЕМЛИ».

Громоподобный голос, обрушившийся ей на голову, заставил ее подпрыгнуть от неожиданности. Он звучал, как труба, возвещающая конец света, и она вскочила в тревоге, ожидая увидеть, что свод церкви раскалывается, как стручок, а голубое небо скручивается в свиток, чтобы ангелы могли сойти на землю. Но ничего этого не произошло. Это был просто приходский пастор, объявляющий первый гимн.

Но что за голос! Она подумала, что у сэра Бенджамина голос громкий, но куда ему было до пастора. О сэре Бенджамине она в первый момент тоже подумала как о странноватом немолодом джентльмене, но его странность не шла ни в какое сравнение со странностью человека на кафедре. Стоя прямо под ним, уже собранная и серьезная, с муфтой, покачивающейся на цепочке, и руками в перчатках, сложенными на молитвеннике, она глядела прямо ему в лицо, а он глядел прямо в лицо ей тем же радостно испытующим взглядом, каким глядел на нее при первой встрече сэр Бенджамин. Он мимолетно улыбнулся, и она улыбнулась в ответ, и с того момента Мария Мерривезер и пастор из Сильвердью стали настоящими друзьями.

Без сомнения он был необычайно странным стариком, больше всего похожим на пугало. Он был очень высоким и худым, с загорелым, чисто выбритым, дубленым лицом, приятным, добрым и гордым, с красивыми загорелыми руками с длинными пальцами и белоснежными волосами, доходящими до плеч. Он носил черную сутану и белый бант, завязанный под подбородком.

Он, должно быть, был очень стар, но темные глаза, таившиеся под кустистыми белыми бровями, были полны огня, а голос — да, такой силой и мощью можно было воскрешать мертвых. Он говорил очень ясно и четко, но вместе с тем легчайшие следы иностранного акцента придавали его речи оригинальность и очарование. Говоря, он усиленно жестикулировал, так что казалось, говорят и его руки.

«Так вот, добрые жители Сильвердью»,— воскликнул он, окидывая пылающим взором многолюдное собрание,— «от всего сердца и от всей души воспоем Богу хвалу».

Вдруг он поднял глаза на хор на галерее: «А вы, ради любви к Богу, не фальшивьте».

Затем внезапно от извлек откуда-то из-под кафедры скрипку, зажал ее подбородком, взмахнул правой рукой со смычком в тонких загорелых пальцах, с невероятной артистичностью поднес смычок к струнам и увлек свою паству в окрыляющее великолепие Старого Сотого Псалма с натиском и огнем кавалерийского офицера, ведущего свой полк в атаку.

Какой тут раздался шум! На галерее скрипачи, виолончелисты и Дигвид играли, как одержимые. Хотя Мария их не видела, ей рисовалась картина их красных разгоряченных лиц, рук, летающих взад-вперед, горящих глаз, как будто выскакивающих из орбит от радости и восторга. Все мужчины, женщины и дети пели во весь голос.

Мария и сама пела, пока не охрипла, а с одного боку от нее басил как сирена в тумане сэр Бенджамин, а с другой стороны заливалась соловьем мисс Гелиотроп. Трели мисс Гелиотроп изумили Марию. Она никогда раньше не слышала у мисс Гелиотроп таких трелей. Она даже не знала, что мисс Гелиотроп умеет так петь.

Марии, с ее необузданным воображением, не знающим пределов, казалось, что за стеками церкви поют все птицы долины, а все цветы, все овцы, олени и кролики поют в парке, в лесу. на полях и на склонах больших холмов. А где-то морские волны, которых она никогда не слышала, накатываются на берег бухты Доброй Погоды и разбиваются о скалы с криком «АМИНЬ».

А наверху, на высокой кафедре стоял пастор, и его скрипка пела, как ни одна скрипка раньше и ни одна скрипка потом, потому что во всем мире не было и не. будет никого, кто бы играл на скрипке так великолепно, как пастор из Сильвердью.

Гимн кончился, и с мягким шелестом воскресных юбок и блузок, с потрескиванием швов воскресных костюмов, которые были слишком узковаты, паства преклонила колени, а Старый Пастор отложил свою скрипку, скрестил худые загорелые руки на груди и начал молиться. Его громоподобный голос внезапно упал почти до шепота, но каждое слово слышалось так ясно и отчетливо, что если кто из паствы и пропустил бы что-то, то только потому, что был глух как пень.

Мария никогда не слышала, чтобы кто-то молился, как Старый Пастор, и от его молитвы ее пронзила дрожь благоговения и радости. Он говорил с Богом так, как будто Тот был не на небесах, а стоял рядом с пастором на кафедре. И не только рядом с ним, но и с каждым мужчиной, с каждой женщиной и ребенком в церкви — Бог Сам пришел к Марии, когда пастор молился, и у нее перехватило горло от волнения и восторга.

Когда Старый Пастор читал прихожанам Библию, он не просто читал ее нараспев, как это делали пасторы в Лондоне, так что любого вгоняли в сон. Он читал ее так волнующе, как будто это было сообщение с поля боя, или письмо, написанное накануне и содержащее величайшую новость. Он проповедовал, избрав темой проповеди потрясающую красоту мира и необходимость славить за нее Бога каждое мгновенье жизни или подвегнуться осуждению за такую глубокую неблагодарность, что даже страшно говорить об этом. В Лондоне Мария всегда думала во время проповеди о своих нарядах или с интересом разглядывала других прихожан, но сегодня она только несколько раз принималась разглаживать складки своей пелеринки и поглаживать муфту и только один раз повернула голову в тщетной попытке увидеть хоть что-нибудь через дверцу, закрывающую скамью.

Мария слушала, как зачарованная. Когда они запели последний гимн с такой силой, как будто хотели приподнять свод церкви, она поняла, что вовсе не устала и чувствует себя такой же свежей, как в начале службы.

После того, как затихло последнее «аминь», Старый Пастор спустился с кафедры, прошагал по проходу между рядами и встал у западного портала, чтобы приветствовать проходящих мимо людей. Мария никогда не видела, чтобы пасторы так себя вели. Но она не видела раньше ни одного пастора, хоть чем-то похожего на этого старика, и ни одной службы, хоть в чем-то подобной этой. Все в этой очаровательной долине было ни на что не похоже.

Старый Пастор, похоже, никогда не задумывался о том, что сказать, потому что, когда он шел по проходу, Мария слышала, как его громоподобный голос распекает фермера за то, что он бьет собаку, а мать за то, что она позволяет ребенку являться в школу с неумытым лицом, мальчика за то, что он разоряет птичьи гнезда, а маленькую девочку за то, что она выпила молоко, которое было приготовлено для кошки.

Казалось, он знает, что каждый делал всю прошлую неделю, и его обвинения настолько попадали в цель, что Мария возблагодарила Небеса, что у него не было возможности узнать о ее прошлых проделках... «Если бы он так распекал меня, я бы умерла на месте»,— сказала она сама себе...

Однако никто из его паствы, похоже, не обижался ни на его обвинения, ни на то, что они произносились так громко, что эхо повторяло их. Они краснели, как свекла, они свешивали головы на грудь, они бормотали извинения, потому что на самом деле понимали, что виноваты. Казалось, что в Сильвердью у Старого Пастора есть привилегии, как у короля.

Но он мог и хвалить. Гнев вдруг исчезал из его голоса, и нотка глубокой радости прокрадывалась в него, как вино, вливаемое в воду. Одна маленькая девочка помогла своей доброй матери помыть посуду, молодой муж посидел с ребенком, когда его жене надо было уйти, мальчик перевязал пораненную лапу щенку. Услышав горячность, с которой Старый Пастор комментировал их поступки, можно было решить, что они по крайней мере спасли утопающую королеву Викторию.

Когда обитатели усадьбы достигли портала, и Старый Пастор пожал руку мисс Гелиотроп, она затрепетала. Однако в этом не было нужды, потому что при взгляде на нее улыбка засияла на обветренном лице Старого Пастора, как солнце на снегу. «Добро пожаловать, мадам»,— поприветствовал он ее так же, как сэр Бенджамин, когда она только приехала.— «Для нас большая честь, что вы здесь». Они внимательно посмотрели друг на друга, и всем, кто за этим наблюдал, стало очевидно, что они понравились друг другу. Старый Пастор с явной неохотой выпустил руку мисс Гелиотроп и пожал руку сэру Бенджамину.

«Сквайр»,— внезапно яростно взревел он,— «в прошлую среду я увидел кролика, попавшегося в ловушку в вашем парке. Я уже говорил вам об этом раньше, и повторяю снова, что разрешая ставить ловушки на диких зверей в ваших землях, вы обрекаете на пребывание в ловушке вашу вечную жизнь!»

Сэр Бенджамин, у которого и в лучшие времена лицо было красно, как свекла, не мог покраснеть еще сильнее, поэтому он полиловел и потерял свою прямую осанку. «Это не моя вина, Пастор. Это бессердечные парни из бухты Доброй Погоды ставят на моей земле ловушки без моего ведома».

«Это вас не извиняет, сквайр»,— прогромыхал старик.— «Бог доверил вам ваш парк, и каждый его дюйм должен все время быть у вас перед глазами. Вы виновны, сквайр, в страшной лени и пренебрежении своим долгом. Предпримите необходимые шаги для того, чтобы подобная жестокость не повторилась».

Сэр Бенджамин не сказал, как мог бы, что парк так огромен, что невозможно смотреть за каждым его дюймом. Он не сказал ничего. Он просто потер свою большую переносицу указательным пальцем и выглядел при этом очень расстроенным.

Затем настала очередь Марии, и она подумала, что была слишком оптимистична, решив, что Старый Пастор не знает о ее винах и неудачах, «Аккуратность одеяния похвальна в женщине»,— сказал он, стискивая ее руку железным рукопожатием.— «Но не суетность. Суетность от дьявола. И излишнее женское любопытство также не похвально. Задавливай его в зародыше, дорогая, пока еще есть время».

Так он видел, как она разглаживала пелеринку и гладила муфту... Так он видел, что она пыталась заглянуть через дверцу их скамьи... Она не опустила голову, это было не в ее обычае, но ее глаза, неотрывно глядящие на Старого Пастора наполнились слезами, и она порозовела от лба до шеи... Она внезапно поняла, что больше всего на свете ей хотелось услышать одобрение Старого Пастора, а на это, уже, похоже, нет надежды.

Но нет. Гнев исчез из его голоса, и его место заняли теплые нотки похвалы, «Настоящая Мерривезер»,— сказал он.— «Приходи, когда захочешь, дитя. Эта церковь — дом для всех, но особенно для тех, кто юн».

Потом он еще раз одарил ее ослепительной улыбкой, подобной той, которой он улыбнулся ей, когда глядел на нее с кафедры, она присела в реверансе, а затем вместе с сэром Бенджамином

и мисс Гелиотроп прошла, как королева, от портала церкви до кладбищенских ворот, а сэр Бенджамин останавливался каждую минуту, чтобы представить ее то одному, то другому улыбающемуся обитателю деревни. «Юная леди — настоящая Мерривезер»,— приговаривали они. Один старик прошептал ей так тихо, что только она и расслышала: «Ты та самая, дорогая?» А старушка шепнула: «Не робей, милочка, быть может, это ты и будешь».

Мария могла только улыбаться в ответ, потому что никак не могла понять, о чем они говорят.

Возвращаясь домой в экипаже, Мария спросила сэра Бенджамина, что имел в виду Старый Пастор, сказав, что церковь — дом для тех, кто юн.

«Он любит, когда приходские дети превращают церковь в детскую»,— ответил сэр Бенджамин.— «Он позволяет им играть с маленькой статуей Богородицы и с колоколом, рассказывает им разные истории. Я должен тебе сказать, Мария, что в мире, лежащем за пределами нашей долины, Старый Пастор смотрелся бы очень диковинно. Он едва ли годится для других мест, но здесь в долине мы любим и уважаем его. Конечно, он необычный. Он говорит, что хочет, и делает, что хочет, и поступает так с тех пор, как впервые появился здесь сорок лет тому назад. Он настоящий король этого маленького королевства, аристократ до последней капли крови. Я не знаю, кто его предки, но голову даю на отсечение, что в нем не без королевской крови».

«Вы говорите, он появился здесь сорок лет тому назад?» — спросила мисс Гелиотроп.

«Около того»,— ответил сэр Бенджамин.— «Я ничего не знаю о его прошлом. Он сказал мне о себе только, что когда-то он был неверующим, но однажды лошадь в бурю испугалась и сбросила его, и страшный удар, который он получил при падении, вправил ему мозги. Он понял, что ошибался, обратился и стал священником».

Мисс Гелиотроп глубоко вздохнула и погрузилась в молчание до тех пор, пока не показалась усадьба. Тогда она внезапно встряхнулась и сказала:

«Мария, ты сидишь неправильно. Распрями плечи. Сядь ровно. После обеда ты проведешь час, лежа на доске для выпрямления спины, прежде, чем будешь читать мне нашу воскресную проповедь».

Мария вздохнула.

«Еще одну проповедь?» — спросил сэр Бенджамин с таким сочувствием в голосе, что это прозвучало для Марии истинным бальзамом.— «Но та, что мы прослушали утром, длилась добрый час!»

«Каждое воскресенье после обеда», — твердо сказала мисс Гелиотроп,— «Мария вслух читает мне одну из проповедей, составленных моим дорогим отцом».

«Даже в такой великолепный день?» — спросил сэр Бенджамин, повинуясь умоляющему взгляду, который бросила на него Мария поверх муфты.

«В воспитательном процессе я никогда не обращаю внимания на погоду»,— сообщила ему мисс Гелиотроп.— «По моему мнению, когда придаешь погоде слишком большое значение, это приводит к неустойчивости характера».

Она говорила так решительно, и нос ее при этом так покраснел, что ни сэр Бенджамин, ни тем более Мария не решились продолжать этот разговор. Мария распрямила спину и улыбнулась мисс Гелиотроп, потому что ей не хотелось, чтобы та подумала, что Мария разлюбила ее, попав в такое прекрасное место. Где бы она ни была, что бы она ни делала, сколько бы новых и прекрасных людей она ни полюбила бы в этом новом и прекрасном месте, мисс Гелиотроп всегда должна оставаться самой лучшей и самой любимой. Сэр Бенджамин меж тем впал в тревожную задумчивость, и время от времени Мария слышала, как он бормочет: «Эти ловушки. Они снова принялись за свои штуки! Этому нет конца. Ну, просто нет конца».

В гостиной после обеда, лежа на доске, которая была поставлена здесь вместе с глобусом, учебниками, гусиными перьями, карандашами, кисточками и акварельными красками — атрибутами образования Марии, она размышляла о том, чему же это нет конца. Были некие злые люди, которые не продавали рыбу жителям деревни и ставили ловушки в парке, что являлось серьезным препятствием для счастливой жизни в. долине. Жители Сильвердью выглядели счастливыми и процветающими, но люди часто скрывают свое беспокойство внутри. Она не хотела, чтобы ее люди беспокоились.

«Они не должны беспокоиться»,— сказала она сама себе.— «Я найду, что неправильно, и исправлю это. Я буду — как сказала та старушка — «той самой», кто все это исправит».

Потом она посмеялась над собой — если даже сэр Бенджамин, который знает, что неправильно, не может этого исправить, как это сможет она, которая даже не знает, что не в порядке.

«Я найду»,— пообещала она самой себе. И когда мисс Гелиотроп вошла со сборником проповедей, она лежала на доске с таким решительным выражением лица, что ее гувернантка подумала, что Мария собралась бунтовать против чтения проповедей.

Но Мария вскочила с улыбкой на лице, взяла книгу и читала вслух лучше, чем когда-либо раньше.

«Милое дитя!» — подумала мисс Гелиотроп,— «Лунная Усадьба оказывает на нее доброе воздействие».

ГЛАВА ЧЕТВЕРТАЯ

На следующее утро Мария проснулась так рано, что за окнами ее маленькой комнатки только начали сереть предрассветные сумерки. Она немного полежала тихо, прислушиваясь к легким шумам за окном, шороху листьев, чириканью птиц, блеянью овец в парке, утренним крикам чаек, пролетавших над крышей. Все вместе эти звуки связывались в музыкальную строку, которая рождала в ней странное ощущение, как будто ее сердце само — клавиши, на которых играют эту музыку. Потом устроившийся в ее ногах Виггинс проснулся и заворчал, и от этого куда более земного шума (он очень по-земному ворчал), она внезапно вспомнила, что собиралась делать этим утром — посмотреть, на что похожа кухня и бросить хотя бы взгляд на таинственное создание —

кота Захарию. В :мгновение ока она откинула одеяло и выпрыгнула из постели.

Она проснулась рано, но для доброго гения, который заботился об ее удобстве, не бывало слишком рано; камин, как всегда, уже горел, горячая вода ждала ее, а костюм для верховой езды был приготовлен.

Мария умылась и оделась так быстро, что свет за окном все еще оставался серым и тусклым, когда они с Виггинсом сбежали вниз по винтовой лестнице. Но в гостиной уже были раздвинуты занавеси, камин в большой зале тоже горел, а полный бодрости Рольв разлегся перед огнем и, помаргивая, глядел на пламя. Увидев ее», он вскочил на ноги, и его карие глаза, поблескивающие в тусклом свете, как и медленное виляние хвоста, казалось, выражали дружелюбие и гостеприимство. Она поняла, что он ее ждал, ждал, чтобы сопровождать на прогулку.

«Подожди минутку, Рольв»,— сказала она,— «я только взгляну на кухню».

Хвост Рольва перестал вилять, и дружелюбие в глазах тут же сменилось пугающей вспышкой внезапной ярости... Теперь ей казалось, что он может ее съесть... Она в ужасе прошмыгнула мимо него и схватилась за ручку кухонной двери, стремясь теперь не столько увидеть кухню, сколько удрать от Рольва.

Но тут, несмотря на страх, она замерла, потому что внезапно ей пришло в голову то, что вчера сказал Старый Пастор.

«Излишнее женское любопытство также не похвально. Задавливай его в зародыше, дорогая, пока еще есть время».

Джентльменам, похоже, не нравится, когда дамы любопытны — хотя трудно представить себе, как можно что-то разузнать, если не будешь любопытной. Она внезапно сообразила, что вчера сэр Бенджамин не показал ей кухню. Может, ему вовсе не хотелось, чтобы она ее видела. Ей показалось, что он не случайно пропустил кухню, это похоже было на табличку «ЧАСТНОЕ ВЛАДЕНИЕ» над дверью. Может быть, лучше немного подождать. Горько разочарованная, она выпустила ручку двери, и собрав всю свою храбрость, повернулась, чтобы оказаться лицом к лицу с разгневанным Рольвом...

Но он больше не сердился... Он снова вилял хвостом, а в глазах светилось дружелюбие. Она подбежала к нему, обняла его огромную голову, и ей стало стыдно за то, что она подумала, что он может ее съесть. Конечно, ему даже не могла прийти в голову такая мысль! Разве он не признал ее за свою только позавчера? Он просто призывал ее к достойному Мерривезеров поведению.

«Я хочу покататься на Барвинке, Рольв»,— сказала она ему.— «Пойдем со мной, ты за мной приглядишь».

Рольв тут же подошел к большой входной двери, носом повернул ручку, подтолкнул дверь своей огромной лапой и повел ее и Виггин-са вниз по ступеням, а потом и по дорожке к конюшне.

Барвинок, Дружок-землячок, уже совсем проснулся в своем стойле, когда туда пришли Мария, Рольв и Виггинс. Он очень обрадовался, и стоял совершенно спокойно, пока Мария медленно и неумело — первый раз — седлала его, прилаживала удила и поводья, а потом сам неторопливо пошел из стойла к камню, с которого было удобно садиться, у задней двери, и спокойно ждал, пока Мария взберется на него. И вот небольшая кавалькада, Мария на Барвинке с Рольвом и Виггинсом с двух сторон, весело затрусила с заднего двора, через сад и через калитку в больших воротах в парк. Калитка была не заперта. Сэр Бенджамин сказал, что она никогда не запирается. Ему было приятно, что деревенские жители могут прийти к нему со своими заботами в любой час дня и ночи.

Мария точно знала, куда она направится, когда выедет в парк. Без малейшего колебания она свернула на восток. Ей не следует ехать в Бухту Доброй Погоды, но она может исследовать парк в этом направлении... Может, ей удастся взглянуть на море хотя бы издали.

В такое утро невозможно было не радоваться. Коричневатая трава сверкала от инея и крошилась под копытами скачущего пони, а над головой набухающие почки ловили свет восходящего солнца, рубиново-красного на фоне золотистого неба. Воздух пьянил, как вино, теплый, но в то же время еще пронизанный острыми язычками утреннего заморозка.

Сегодня Марии было нетрудно держаться в седле. Она скакала, как будто всю свою жизнь была наездницей, с легкостью обращаясь с поводьями и кнутиком, то и дело поднимая руку, чтобы поправить норовившую слететь шляпу с пером.

В этой части парка деревьев было немного, и чем дальше они скакали, тем реже росли деревья, буки, дубы и кусты золотистого утесника уступили место одиноким группам скрученных ветром сосен, с разбросанными тут и там в зарослях вереска серыми валунами. К холодному свежему дуновению заморозка добавился соленый привкус моря. Мария никогда не встречалась с ним раньше, но она мгновенно узнала, что это, и радостно принюхивалась.

Теперь над ними пролетало еще больше чаек, они звали ее, манили за собой. Она посмотрела на них, улыбнулась, натянула поводья и взмахнула кнутиком. Скоро она увидит море.

Но так получилось, что тем утром она его не увидела. Ее внезапно остановил странный и ужасный звук, тонкий и высокий, плач, который прорвался сквозь радостный шелест ветра, крики чаек и стук копыт Барвинка и острой иглой пронзил ее сердце.

Она осадила пони и прислушалась, сердце застучало сильнее от внезапного страха. Справа от нее за угрюмой полосой сосен был глубокий овраг, заросший утесником и смородиновыми кустами, и оттуда и шел этот пугающий звук. Казалось, кричал израненный ребенок или зверь. Она задумалась лишь на мгновенье, а потом, отбросив страх, который тяжелым комом стоял у нее в горле, отвернула Барвинка от долгожданного моря и поскакала к оврагу за соснами.

Склоны его были крутые и каменистые и так густо заросли утесником, что она должна была спешиться, и, оставив Барвинка под соснами, карабкаться вниз самой. Виггинс, только взглянув на колючий кустарник, решил остаться под соснами, а Рольв сделал то же самое и лег, положив нос на лапы, рядом с Виггинсом.

Ее удивило и расстроило, что Рольв не собирается идти с ней, потому что она считала, что он намеревался приглядывать за ней. Она испугалась еще больше, но продолжала свой путь, продираясь сквозь густые кусты, исцарапав и исколов руки и лицо, а ужасный плачущий звук становился все ближе и ближе.

Почти на дне оврага кусты поредели, а в самом низу расстилался ковер из мха, на котором, как узор на зеленом фоне, росли примулы. Место это было так прекрасно, что Мария должна была бы вскрикнуть от восхищения, но для нее этой красоты не существовало, потому что в центре полянки была ловушка, а в ней кричал заяц.

Мария не знала, что это заяц, потому что никогда раньше не видела зайцев. Она подумала, что это кролик необычных размеров, вспомнила сцену, разыгравшуюся вчера между сэром Бенджамином и Старым Пастором, и возгласы расстроенного сэра Бенджамина по дороге домой... Кто же поставил эту ловушку?

Еще через минуту она уже знала это, потому что, когда она рванулась через кусты освобождать бедного зайца, она увидела фигуру, спускавшуюся с другой стороны оврага, высокого мужчину, одетого в черное, в черные, заправленные в черные рыбацкие сапоги, брюки, черную рыбацкую куртку, с всклокоченной черной бородой, со страшенной дубинкой и черным петухом на плече. Она не могла ясно разглядеть его, потому что от страха у нее не только перехватило горло, но и перед глазами поплыл туман, но она была совершенно уверена, что это он поставил ловушку и сейчас убьет зайца своей дубинкой...

Она побежала, и он, заметив ее, тоже побежал, но она добежала первая, споткнулась о кроличью нору и упала прямо к его ногам в тот момент, когда он поднял дубинку, чтобы прикончить зайца.

«Оставь кролика в покое!» — закричала она, и ее страх как будто растворился в приливе горячего гнева и страстной любви к зайцу.— «Оставь его в покое. Это мой кролик! Слышишь ты, это мой кролик!»

Человек рассмеялся и снова поднял дубинку, должно быть, собираясь ударить зайца, а может быть и Марию, но внезапно на сцене появился еще кто-то.

Мария, обезумев от страха, яростной любви и гнева, заметила ловкую коричневую фигурку, склонившуюся над ней, голову, курчавую, как козлиная шерсть, а затем убегавшего мужчину с черной, очень аккуратно сплетенной корзинкой за плечами, а по всему оврагу звенел смех, счастливый и беззаботный, как кукование кукушки, чистый, как колокольчик, мальчишеский смех, полный озорной радости смех Пака.

«Быстрей! Быстрей!» — кричал веселый голос, знакомый Марии, как ответный радостный стук ее собственного сердца.— «Вытаскивай зайца, пока я раскрою ловушку. А потом бегом! Сейчас придут остальные. Люди из Темного Леса никогда не охотятся в одиночку. Быстрее!»

Они нагнулись к ловушке, и Мария ловкими руками вытащила дрожащее тельце бедного зайца, от волнения разглядев только сильные загорелые пальцы своего неожиданного товарища, умело разжимающие чудовищные стальные кольца, зажавшие левую заднюю лапу зайца. Но эти загорелые пальцы были ей так же хорошо знакомы, как ее белые пальчики.

«Бежим»,— сказал мальчик, и они побежали, мальчик бежал первым с зайцем в руках, проворно карабкаясь по склону туда, откуда пришла Мария, а она за ним, тяжело дыша и спотыкаясь

в попытке не упустить его из виду. Они выбрались из оврага, и оказались там, где был Барвинок, ждавший вместе с Виггинсом. Тут был и Рольв, но он уже не лежал, а крепко стоял на лапах, бил хвостом и громоподобно рычал, его огромные сверкающие глаза пронзали тень под соснами, где копошились темные фигурки, высокие тонкие кошмарные фигурки, с трудом различимые между соснами, пугающие, как выстриженные из тиса человечки в саду.

Теперь Мария поняла, почему Рольв не пошел за ней в овраг, он остался тут, чтобы наблюдать за этими кошмарными фигурами из бухты. Он лучше нее знал, как ей служить.

«Домой галопом!» — скомандовал мальчик. Мария вскочила в седло, и они помчались, мальчик бежал рядом с ней с зайцем в руках, Виггинс с другой стороны... Рольв остался позади.

Когда уже была видна усадьба, Барвинок прекратил скачку и затрусил, своей обычной рысцой, потому что опасность, похоже, осталась позади. К Марии вернулось дыхание и способность соображать, и она удивленно и радостно взглянула на мальчика, а он посмотрел на нее и улыбнулся.

Это был он, точно такой, как во вчерашнем сне. Он не изменился с тех пор, как играл с ней в Сквере, только вырос, и хоть она тоже выросла, он и теперь был на голову выше ее.

Его темные глаза весело вспыхивали, когда он смотрел на Марию. Густые каштановые волосы круто курчавились на голове, а одна прядка смешным завитком спускалась на шею, как утиный хвостик. На нем была такая же грубая коричневая куртка цвета опавших буковых листьев и потрепанная старая шляпа, украшенная с одного боку длинным зеленым пером.

«Робин!» — укоризненно воскликнула она.— «Почему ты перестал приходить в Сквер?»

«Мы стали слишком взрослыми для детских игр»,— ответил он.— «Скоро они бы тебе наскучили, а когда бы они тебе наскучили, ты бы перестала верить в меня. Люди верят только тогда, когда им интересно. Лучше уйти раньше, чем наскучишь. Я знал, что ты попадешь в Лунную Долину. Я знал, что мы снова увидимся. Теперь ты не будешь скучать, когда мы будем вместе — даю слово, не будешь! Бояться будешь, но не скучать».

«А что мы будем делать вместе?» — спросила Мария.

«Скоро узнаешь»,— ответил Робин.

Мария подавила в себе любопытство, потому что Робин всегда ненавидел расспросы, и если она спрашивала слишком много, исчезал, а ей не хотелось, чтобы он и на этот раз исчез.

Они вместе добрались до заднего двора, уселись на парапет колодца и занялись зайцем. Он больше не казался испуганным, доверчиво устроившись на руках у Робина. Робин промыл раненую лапу водой из колодца, положил ее между двух щепочек и завязал носовым платочком Марии. Он сделал это так умело, что заяц вовсе не почувствовал боли.

«Ну вот!» — сказал он, закончив работу и сажая зайца Марии на руки.— «Теперь ты. Это твоя зайчиха».

«Зайчиха!» — воскликнула Мария.— «А я-то думала, что это необычайно большой кролик».

Робин улыбнулся. «Что кролики! Кролики веселые маленькие утутишки, их забавно держать дома. Но заяц совсем другое дело. Заяц не домашнее животное, он — личность. Зайцы умны и храбры, у них любящие сердца, и в них есть кровь фей. Большая заслуга иметь зайца в друзьях. Это не часто случается, они полны важности и держатся среди своих. Это тебе не кролики, которые всегда крутятся под ногами, но если ты завоюешь любовь зайца... это здорово... А у тебя это получилось».

Мария взглянула на прелестное создание, лежавшее у нее на коленях, тихое и спокойное, с нежными, длинными, шелковистыми ушами. Теперь она могла разглядеть свою зайчиху внимательно, и она поняла, каким оскорблением было сравнивать ее с кроликом. Она была куда более основательного сложения, и вид имела царственный. Шерстка ее была серебристо-серой, мягкой и приятной, уши были такие большие, что скорее напоминали знамена, чем уши, но при этом они были прекрасны и нежны, как будто сделаны из лучшего розового бархата. Хвост был не тот нелепый маленький шарик, что у кроликов, но истинно заячий потрясающий фонтанчик белой шерстки, приковывающий внимание к силе и великолепию задних лап. Передние лапки тоже были отличные, но с задними их и сравнить было нельзя. Глаза были большие, темные и блестящие, а серебристые усики были вдвое длиннее, чем у Виггинса...

Виггинс глядел на зайчиху безо всякого одобрения... Она была крупнее его, ее красота бросала вызов его великолепию, а к этому он не был расположен относиться с легкостью. Он внезапно уселся, спиной к зайчихе, и начал почесываться.

Это было форменным оскорблением, но она не обратила на него внимания. Поистине, нраву нее был безмятежный.

«Я назову ее Тишайка»,— сказала Мария.— «Знаешь, Робин, я ее полюбила с первого взгляда, а когда увидела в ловушке, так разозлилась, что даже перестала бояться».

Он не ответил, и взглянув, она увидела, что он исчез, хотя, как ей казалось, она не задала ни одного вопроса. Но она не расстроилась, потому что знала, что он должен снова вернуться... Они должны что-то сделать вместе...

Она отдала Барвинка появившемуся в этот момент Дигвиду, ухмылявшемуся от уха до уха, прошла по саду, поднялась по ступеням к парадной двери с Тишайкой на руках и с Виггинсом, идущим по пятам. Сэр Бенджамин стоял у двери и курил длинную глиняную трубку. За ним в зале стол был накрыт для завтрака, ярко горел огонь в камине, а перед огнем лежал спящий Рольв.

«Я немножко встревожился, когда он вернулся без тебя»,— сказал сэр Бенджамин.

«Мы возвращались домой отдельно»,— объяснила Мария.— «У нас было столкновение с браконьерами. Рольв остался позади, чтобы задержать их, пока я ускакала с Тишайкой, моей зайчихой, которую мы спасли от них».

Мария ни словом не обмолвилась о Робине. Она привыкла не упоминать о нем взрослым. Они всегда говорили, что он — плод ее воображения.

При упоминании о браконьерах сэр Бенджамин посмотрел на нее с беспокойством, но ничего не сказал. Потом он взглянул на Тишайку, а она на него.

«Тишайка не пойдет в пирог»,— твердо заявила Мария.— «Она мой друг, и ее никогда, никогда не съедят. Кроликов есть плохо, а зайцев — просто преступление».

«Дорогая»,— ответил сэр Бенджамин,— «я редко ем зайцев, а когда я их ем, то не в пироге, а тушеными в портвейне — в самом лучшем портвейне — только королевский рецепт подходит такому царственному зверю».

«Тишайку вы тушить не будете»,— сказала Мария.

«Дорогая, я вовсе не мечтаю тушить Тишайку»,— смиренно отозвался сэр Бенджамин.

Уважение, с каким он глядел на Тишайку, равнялось уважению, с каким он взглянул на Марию. Он подумал, что его юная воспитанница вовсе не нуждается в руководстве. Скорее она будет руководить им.

ГЛАВА ПЯТАЯ

Мария боялась, что в то утро ей будет ужасно трудно сосредоточиться на уроках с мисс Гелиотроп. За воротами Лунной Усадьбы было так чудесно, так таинственно, так необычно, что даже во время завтрака ей казалась мукой каждая минута, проведенная в доме.

Когда они с мисс Гелиотроп уселись у огня в прохладной гостиной с широко открытым в розовый сад западным окном, ее покинуло чувство беспокойства, которое сменилось чудным ощущением мира и покоя. По просьбе мисс Гелиотроп она сняла после завтрака костюм для верховойезды и надела зеленое льняное платье с длинной юбкой, которое перекликалось с зеленью обивки кресел и ковра, и она почувствовала себя на месте в этой прекрасной комнате, словно была частью ее. Виггинс, последовавший за ними, спал с одной стороны от камина, а Тишайка, устроенная в ивовой корзинке, которую для нее нашел сэр Бенджамин, спала с другой стороны. Рольв, как знала Мария, спал перед очагом в зале, и они оставили дверь полуоткрытой, чтобы он мог войти, если захочет. Дигвид работал в саду, а сэр Бенджамин ускакал с визитом к арендатору с одной из дальних ферм. Насколько Мария знала, они с мисс Гелиотроп были единственными живыми существами в этом доме, если не считать зверей, которые спали так крепко, что их и считать не стоило.

Мария оглядела комнату. Клавикорды, из которых она освободила прелестную мелодию, выглядели ожившими, как будто на них играли все время, но шахматы и рабочая шкатулка еще казались замерзшими. Рабочая шкатулка притягивала ее, как магнит. Она просто должна приподнять крышку и заглянуть внутрь.

«Простите, мисс Гелиотроп, можно мне сейчас пошить?» — спросила Мария.

«Нет, конечно»,— спокойно ответила мисс Гелиотроп.— «Ты шьешь по пятницам. Сегодня понедельник. По понедельникам ты учишься декламировать стихи — искусство, в котором ты не так преуспеваешь, как могла бы».

Мария открыла рот, чтобы возразить, а затем, взглянув на странную туманную картинку над камином, снова его закрыла. Терпение. Терпение. Маленькая белая лошадка и коричневый зверь, скачущие вместе по лесной полянке, никуда не торопились. Может быть, они будут так скакать долгие годы — счастье, которым дышала эта картина, не было затронуто и тенью нетерпения. На этой земле никто не торопится. Она встала, вытащила сборники стихов из стопки книг, сложенных на подоконнике, и разложила их на столике красного дерева.

Сначала она почитала вслух из маленькой книжечки в зеленоватом переплете, томика французских стихов, принадлежавшем мисс Гелиотроп. Она рассказывала Марии, что ей его подарил в юности французский эмигрант, который бежал в Англию, спасаясь из революционной Франции, и снимал комнату в корнуолльской деревеньке, где в то время был приходским священником отец мисс Гелиотроп, Мисс Гелиотроп учила его английскому и подарила ему сборник английской поэзии, а он взамен учил ее французскому и подарил ей книгу французских стихов. Ее имя, Джейн Гелиотроп, было написано на титульном листе самым прекрасным почерком, а под ним он написал свое имя, Луи де Фонтенель. Сегодня Марии пришло в голову спросить, как он выглядел.

«Он был привлекательный молодой человек, высокий и смуглый»,— ответила мисс Гелиотроп.— «И очень аристократический — маркиз. Очень одаренный, способный к языкам и музыке, прекрасный преподаватель и ученый. И решительный к тому же — в юности он был кавалерийским офицером. Но увы, как многие французы, он обладал ужасным свойством — он был атеистом, человеком, который не верит в Бога. Когда мой отец узнал об этом, он не разрешил ему больше приходить к нам в дом».

«А что с ним случилось?» — спросила Мария.

«Он уехал»,— с тихим вздохом ответила мисс Гелиотроп, и Мария, хотя в ней кипела тысяча вопросов, прикусила язычок и ничего не сказала, потому что ничего нельзя было спрашивать после такого вздоха.

Обычно мисс Гелиотроп внимательно слушала, как ее ученица читает вслух, и спокойно поправляла ее ошибки, но в то утро она казалась слегка рассеянной, как будто старые воспоминания завладели ею и унесли ее прочь.

«Достаточно на сегодня, дорогая»,— сказала она, когда Мария добралась до конца стиха.— «Теперь ты должна сама сочинить небольшое стихотворение. А я пока поднимусь наверх и поштопаю занавеси с моей кровати. Как мы заметили в тот вечер, когда приехали сюда, в этом доме никто не занимается починкой и штопкой».

«Я знаю, что я напишу»,— сказала Мария.— «Вчера утром я играла одну мелодию. Она сама вышла из клавикордов, когда я их открыла. Могу я написать к ней слова?»

«Конечно, дорогая»,— ответила мисс Гелиотроп.— «Я знаю, что могу доверять тебе, ты не будешь бездельничать, а останешься сидеть на этом стуле, как приличествует леди — ноги вместе, спина прямая — пока не сделаешь все самым лучшим образом».

Потом, подобрав со всех сторон свои юбки, она прошла через маленькую дверь к винтовой лестнице.

Мария приготовила ручку и бумагу и снова уселась на стул подле камина. Хотя в главном она послушалась, но во всем остальном нельзя было сказать, что она действительно ведет себя так, как приличествует леди. Несмотря на прямую спину она сердито болтала ногами, шурша своими нижними юбками. Она не любила, когда расстраивались ее планы. Ей^ хотелось до завтрака увидеть кухню, кота и море, а она ничего из этого не увидала. А теперь ей даже не разрешили приподнять крышку рабочей шкатулки. Ужасное место эта Лунная Усадьба.

«ПЕСНЯ» — написала она на листке бумаги так, что даже чернила брызнули из-под ее сердитого пера... Ах, да, она встретила Робина. Робин появился, как награда для хорошей девочки, которая не рвалась на кухню... Лунная Усадьба все ей покажет, но когда захочет и как захочет. Нужно иметь терпение.

Она улыбнулась, бросила забрызганный чернилами листок бумаги в огонь, взяла чистый и начала снова, и к ее удивлению, несмотря на такое бунтовщическое настроение, простые ясные слова шли легко, сами примериваясь к мелодии, которую она извлекла из клавикордов. Казалось, она их вовсе не придумывает. Они как будто текли из розария через открытое окно, как облако бабочек, усаживающихся на кончик пера, а оттуда спархивающих на бумагу.

ПЕСНЯ

Ах, моя госпожа —

Словно яркий клинок,

Словно ветер, звучащий

Над бездной дорог.

Как морская волна,

Как тугая струна,

Так сверкает звезда,

Так мерцает луна.

Как рассветные росы

Светла и свежа,

Словно песня и воздух —

Моя госпожа,

И слова этой песни

Не мои, не твои —

Это тень от ее

Одинокой любви.

Закончив, она подошла к клавикордам, открыла их, сыграла и спела свою песенку... Но нет, это была не ее песенка, а чья-то еще... И снова ей показалось, что в розарии кто-то есть. Она подбежала к окну и выглянула, и на этот раз ей показалось, что она заметила убегающую прочь маленькую фигурку, больше похожую на фею, чем на человеческое существо. Взглянув снова, она ничего не увидела, кроме зарослей шиповника и все тех же маленьких птичек с разноцветными крылышками. Они великолепно пели в то утро, щебетали и чирикали, пели и кричали, насвистывали и жужжали, славя весну, так что удивительно было, как у них не лопаются горлышки. Что же это за птичка так жужжит? Мария слышала о колибри, жужжащих птичках, но не знала, что они водятся в Англии. Звук, сначала такой тоненький, становился все громче и громче, пока стал похож не на жужжание, а на бульканье воды в кипящем чайнике. Теперь он доносился не из розария, а из комнаты позади нее. Она обернулась, и увидела — перед камином между спящими Биггинсом и Тишайкой, уставившись на пламя и громко урча, сидит черный кот.

Захария.

Мария затаила дыхание и глядела во все глаза. Со дня своего рождения она не видела такого кота. Он был огромный, вдвое больше любого другого, которого она видела. в Лондоне. Его черная шерсть так необычайно лоснилась, что блестела, как шелк. Хвост тянулся за ним по полу на добрый ярд и напоминал толстую черную змею, кончик хвоста, слегка приподнятый, подрагивал из стороны в сторону, что в сочетании с потрясающим рокочущим мурлыканьем позволяло догадываться о характере Захарии. У него была благородная голова, с большим выпуклым лбом и крупными, красиво очерченными ушами. Грудная клетка, как и можно было ожидать по тем звукам, которые из нее исходили, казалась необычайно мощной и хорошо сочеталась с широкими плечами и сильными лапами.

Все вместе выглядело очень представительно, и когда он повернул голову, и его изумрудно-зеленые глаза уставились на нее, она снова почувствовала себя так же, как во время знакомства с Рольвом. У него независимый характер, вспомнила Мария рассказ сэра Бенджамина, и он не любит, когда к нему подходят без его разрешения. Она осталась на том месте, где стояла, и присела в реверансе.

Такая вежливость очень ему понравилась, он поднялся и пошел к ней, закрутив хвост тремя изящными кольцами, с поразительной важностью шагнув на ковер цвета морской волны. Приблизившись к Марии, он начал кружить вокруг нее так, что каждый следующий круг был уже предыдущего, пока не стал ходить у самых ее юбок, так близко, что она почувствовала вибрацию от его мурлыканья.

И только тогда она осмелилась наклониться и коснуться пальцами его головы... Шерсть была потрясающе мягкой... Он как будто не обратил на это внимания. Он еще раз обошел вокруг нее, затем внезапно перестал мурлыкать и направился к полуоткрытой двери гостиной. С бьющимся сердцем Мария вышла за ним в залу.

Рольв не спал, но на этот раз он не выказал никакого неудовольствия намереньям Марии — хотя на этот раз, строго говоря, посещение кухни было не ее намереньем, а Захарии...

Захария встал на задние лапы и повернул ручку двери одним ударом правой лапы. Он вышел, Мария последовала за ним, а Рольв встал и закрыл за ними дверь.

Наконец, Мария очутилась в кухне. Кухня была роскошная, выложенная огромными каменными плитами, отмытыми до белоснежной чистоты, и почти такая же громадная как зала. На потолке перекрещивались огромные дубовые балки, с которых свисали окорока и связки лука и сушеных трав. В ней было два очага, один для кипячения и варки, другой, с вертелом, для жарки. В толще стены было две печи для выпечки хлеба, и по всем стенам на крючках висели кастрюли и сковородки, начищенные до такого блеска, что отражали свет не хуже зеркал. В одном углу стоял огромный чан для воды, в другом — дубовый буфет, где изящными рядами расположилась хорошенькая фарфоровая посуда, а в центре комнаты стоял дубовый стол. Несколько дверей, как догадалась Мария, вели в кладовые и чуланы. Окна выходили на задний двор, так что комнату наполняло утреннее солнце, и вся она была веселой, яркой, теплой и потрясающе чистой. В ней не было стульев, но у стены стояла деревянная скамья и несколько трехногих деревянных табуреток. Одна из табуреток была придвинута к столу, и на ней, лицом к той двери, в которую вошла Мария, стоял маленький горбатый карлик, раскатывающий тесто. Он коротко кивнул и указал скалкой на скамейку у стены.

«Мармадьюк Алли к вашим услугам, маленькая госпожа»,— произнес он тонким скрипучим голосом.— «Садись, но слов никаких не произноси. Не могу позволить себе участвовать в беседе, пока вовлечен в творение пирога с телятиной».

Несмотря на свою манеру выражаться, он, похоже, неплохо к ней отнесся, потому что на лице его внезапно вспыхнула широченная улыбка, так что рот растянулся до ушей, а маленькие круглые блестящие черные глазки весело ей подмигнули. Тем не менее Мария была рада, что Рольв предостерег ее утром от вторжения на кухню незваной, поскольку что-то в его облике подсказывало, что вольничать с собой он не позволит. Она подошла к скамье, села и скромно сложила руки на коленях.

Между тем Захария взгромоздился на другую табуретку рядом с карликом и сидел там, мурлыча и качая хвостом, время от времени протягивая огромную лапу и с непередаваемым изяществом расправляясь с куском пирога. Ясно было, что эти двое — добрые, не разлей водой, друзья, и кот имеет кое-какие привилегии. По размеру они не очень отличались друг от друга, Захария был почти такой же, как карлик.

Скромно сидя на скамье, Мария разглядывала карлика. Он на нее не смотрел, полностью поглощенный тестом, и у нее был удачный момент для того, чтобы его рассмотреть. Никогда раньше не видала она такого создания, и у нее даже рот слегка раскрылся от удивления.

Он, должно быть, подумала она, очень стар; бакенбарды, обрамляющие все лицо, наподобие жабо, были белоснежными, белоснежными были и кустистые брови. Если не считать бакенбард, лицо у него было чисто выбритое, коричневатое, как печеное яблочко, и изборожденное сотнями мелких морщинок. Нос его так уютно устроился, что был почти незаметен, но похоже обладал незаурядной чувствительностью, судя по тому, что при работе подергивался, как у кролика. Обоняние, как и положено хорошему повару, было у него развито в высшей степени. Когда он улыбался, его крупный рот растягивался со щедростью полумесяца, а когда он сжимал губы — напоминал непреклонность мышеловки. Уши его были много больше всего остального, но красивой формы и с острыми кончиками, как у фавна. Руки тоже было куда больше всего остального, и когда он опускал их вниз, его коричневатые крупные ладошки доставали до лодыжек. Ступни, наоборот, были маленькие, изящные, как у ребенка, но кривые ноги и горб напоминали Панча из кукольного театра.

Несмотря на такое странное несоответствие частей тела, на него тем не менее было приятно смотреть из-за его необычайной аккуратности и яркости одежды. На голове он носил алую шапочку. Рубашка и бриджи были цвета вереска, а жилетка изумрудно-зеленая, расшитая алыми маками. Вязаные носки были того же цвета, что и бриджи, а коричневые башмаки были украшены сверкающими серебряными пряжками. На нем был белоснежный фартук с грудкой, защищавший, пока он работал, его великолепное одеяние.

Приятно было смотреть на Мармадьюка Алли, когда он делал тесто, потому что если кто и был мастером своего дела, так это Мармадьюк. Он орудовал скалкой, как королевским скипетром, и его тесто было таким легким, что больше напоминало морскую пену, чем тесто. Рядом с ним стоял огромный противень, полный сочной телятины и свинины, крутых яиц, петрушки и нарезанного лука. Когда Мария все это увидела, рот у нее наполнился слюной, а когда он накрыл начинку огромным пластом белого раскатанного теста, она с трудом сглотнула. Потом он принялся за украшение пирога, его ловкие пальцы с искусством, которому мог позавидовать любой скульптор, налепили из теста цветов и листьев.

Когда дело было сделано, он отнес пирог к одному из очагов, где огонь был послабее, расчистил там для него место, поставил в самую середку, закрыл железным листом и присыпал сверху горкой горячей золы. Затем он подошел к одной из хлебных печей, открыл железную заслонку, и Мария увидела, что в ней только что прогорела и рассыпалась в горячие уголья вязанка хвороста, а внутри печь была обложена кирпичами для того, чтобы сохранять тепло. Мармадьюк отгреб уголья на одну сторону, сдернул белую ткань с двух стоящих на полу чанов с тестом, сделал лепешки, засунул их в печь и закрыл дверцу.

Потом он пошел к одной из дверей, за которой Мария увидела выложенную прохладным камнем кладовку, и вернулся назад с большой голубой миской, полной яиц, и голубым кувшином сливок. Водрузив все это на стол, он принялся за сладкий крем. На сладкий крем пошла дюжина яиц, пинта сливок и корица для аромата.

«Интересно»,— подумала Мария,— «сможет ли мисс Гелиотроп съесть сладкий крем после такого пирога».

Но ей не надо было беспокоиться, потому что у Мармадьюка был чувствительный и проворный нос, и он издалека унюхал коробочку с мятными лепешками в ридикюле мисс Гелиотроп. Поэтому, как только он сбил сладкий крем, он сделал еще легкий сладкий творог, влил туда капельку бренди и посыпал толчеными орешками.

«А закуской»,— проскрипел он, внезапно нарушая затянувшееся молчание,— «ей будут яйца всмятку».

Похоже, что на этом Мармадьюк Алли закончил готовку. Он собрал всю грязную посуду, сложил ее в большой красный глиняный таз и налил в него теплой воды из чайника, стоявшего на очаге... Тут Мария осмелилась заговорить.

«Если вы будете мыть посуду, можно я буду вытирать?» — спросила она робко.

Мармадьюк Алли ответил вопросом на вопрос. «А можешь ли ты заверить меня, что не разгрохаешь ее?»

«Не думаю»,— сказала Мария.— «Конечно, наверняка я не знаю, потому что никогда раньше не вытирала посуду».

«А случалось ли тебе ронять щетку для волос, когда ты с утра приводишь в порядок свою прическу?» — спросил Мармадьюк.

«Нет, никогда»,— заверила его Мария.

«Тогда можешь вытирать»,— любезно разрешил он.— «Ты можешь снять с веревки одно из этих полотенец, забраться на табуретку, чтобы дать мне возможность воспользоваться твоей помощью во время этого омовения, которое, к сожалению, необходимо и безусловно следует за упражнениями в кулинарном искусстве».

Мармадьюк Алли, казалось, даже становился выше ростом, когда произносил эти длинные слова. Мария решила, что если ей придется часто общаться с ним, она будет носить в кармане словарь.

Она, как ей было сказано, сняла полотенце и уселась на табуретку, и теперь все трое, Мария, Мармадьюк и кот Захария, поместились в ряд за столом. Мармадьюк стоял на своей табуретке, а Мария и Захария сидели. Мармадьюк мыл посуду, Мария вытирала, а Захария мурлыкал. Теперь, когда он не готовил, Мармадьюк выглядел куда веселее и добродушнее, и Мария осмелилась задать ему вопрос, который крутился у нее на языке, как только она увидела его крошечный рост.

«Простите, мистер Алли»,— начала она.— «Это вы ухаживаете за мной в моей комнате, разжигаете камин, приносите теплую воду, молоко и сахарные бисквиты?»

Мармадьюк одарил ее еще одной своей широченной улыбкой, так что рот его снова растянулся до ушей. «Естественно, молодая госпожа»,— проскрипел он.— «У кого еще, кроме тебя самой, может быть такое деликатное сложение, чтобы оно позволяло пройти через дверной проем твоей спальни?. А когда я по каким-то причинам не хочу проходить через залу, я карабкаюсь на кедр и влезаю в твою комнату через окно, чтобы оказать тебе те маленькие услуги, которые являются моим долгом».

«Благодарю вас, благодарю вас. А это вы готовите мне такую чудную одежду и кладете маленькие букетики цветов?»

Но теперь, увы, она сказала что-то не то. Лицо Мармадьюка потемнело как грозовая туча, улыбка как будто разломилась пополам и ее концы нырнули в уши, как кролики в норки, кустистые брови насупились, глаза засверкали, и когда он заговорил, голос его скрежетал и грохотал, как раскаты грома.

«Как тебе могло прийти в голову, что я горничная? Может ли мужчина сохранить самоуважение, если он будет возиться с лентами, рюшками и прочей женской чепухой? Разреши-, те известить вас, молодая госпожа, что есть только одно во всей Вселенной, к чему я не имею ни малейшего касательства — это женщины. И мой хозяин, сквайр, лелеет в своей груди те же чувства, как те, что нашли приют в душе его скромного вассала — держаться подальше от дочерей Евы. До тех пор, пока ты и твоя гувернантка не переступили порога этого жилища, женщина не открывала наших дверей двадцать лет».

Это было ужасно.

«Но мисс Гелиотроп и я не виноваты в том, что родились женщинами»,— пробормотала Мария,

Концы улыбки внезапно выскочили из ушей и снова растянули уголки рта.

«Для сквайра и меня обстоятельства могли сложиться куда хуже, чем есть на самом деле»,— добродушно закончил он.— «Ты, госпожа, в нежных летах, а женские свойства, моя дорогая юная леди, усиливаются с течением времени, как плохие привычки, и менее заметны на ранних стадиях. А что до твоей гувернантки, то она в лучшую сторону отличается от других дуэний, которые были здесь с другими молодыми госпожами и не переставали донимать всех вопросами. Через замочную скважину я составил о ней впечатление, что она женщина с чувствительным характером и слабостью пищеварения, отчего ее женский ум занят душой и желудком и она не впадает в столь свойственное женщинам любопытство по поводу чужих дел, что делает ее присутствие вполне терпимым для мужчин, чей кров она делит».

Мария покраснела и удержалась от вопроса, кто же та женщина, которая готовит ей одежду. Она не решалась спросить и про других молодых леди и других дуэний, хотя ей ужасно хотелось узнать о них. Она не осмелилась спросить Мармадьюка Алли о том, где находится его комната, хотя ей и это ужасно хотелось знать, потому что она никак не могла сообразить, где в доме может быть место для его комнаты.

«Молодая госпожа»,— сказал Мармадьюк,— «тот факт, что я благосклонно взглянул сегодня на твое присутствие здесь, не означает, что я жажду, чтобы ты весь день бегала взад-вперед по моей кухне. Я этого вовсе не жажду. Моя кухня — мое владение, вход только по моему приглашению. Время от времени приглашение может поступать к тебе от меня или от кота Захарии».

Затем взмахнув рукой и галантно поклонившись, он, как король, дал понять, что аудиенция закончена. Мария сделала реверанс и скромно удалилась. Захария проводил ее до двери, стал на задние лапы и повернул ручку замка.

Она пробежала через залу и гостиную и по ступенькам добежала до комнаты мисс Гелиотроп.

«Мисс Гелиотроп»,— прошептала она,— «здесь есть повар, смешной сердитый маленький карлик с белой бородой и алой шапочкой, он говорит ужасно длинными словами и не любит женщин...

Но к нам он относится неплохо, потому что вы добры, а я юна. Он приносит нам горячую воду и разжигает камины, но не он готовит мне одежду... Мисс Гелиотроп, кто же все-таки готовит мне одежду?»

Мисс Гелиотроп, держа иглу в руках, оторвалась от штопки занавески. «Какая-то женщина. Они могут, Мария, что хотят говорить о том, что в доме двадцать лет не было женщин, но все-таки без женщины тут не обходится... Смотри».

Она выдвинула нижний ящик комода и поманила Марию. В ящике лежали три нежных кружевных косынки и три чепчика с лентами цвета гелиотропа. В складках косынок лежали три мешочка с лавандой, сшитых из белого шелка, с вышитыми на них разными цветками из семейства гелиотроповых: фиалкой, анютиными глазками и крокусами.

«Это старинные кружева»,— восхищенно заявила мисс Гелиотроп.— «Старинные — совершенно бесценные — я всегда мечтала о таких. А эти ленты — мой любимый цвет — под стать моему имени... И цветы на мешочках, я никогда не видела такой потрясающей вышивки. Я спрашиваю тебя, Мария, может ли мужчина, какой-нибудь мужчина, приготовить все эти восхитительные вещи, которые ты видишь перед собой?»

«Нет»,— ответила Мария.

ГЛАВА ШЕСТАЯ

Проснувшись на следующее утро, Мария удивилась тому, что ее костюм для верховой езды не был приготовлен. Вместо него лежало выходное темно-синее платье с белым льняным воротничком и белыми манжетами, темно-синяя пелеринка и темно-синяя соломенная шляпка с бледно-голубыми лентами.

Мария не была в восторге от своего наряда. Если не считать лент, он был слишком торжественный и серьезный, и она в нем чувствовала себя слишком взрослой. Однако, она понимала, что нехорошо будет отложить его в сторону и надеть старый костюм. Она уже поняла, что день за днем проходит теперь не по ее выбору. Она более или менее зависела от других. Похоже, что сегодня ей ездить верхом не придется.

Она медленно одевалась в синее платье, настроение ее соответствовало серому дню за окном. Сегодня не было ни солнца, ни голубого неба. Низко висели серые облака. Но было тепло и тихо, и из розария под западным окном доносились птичьи трели. Она надеялась, что дождя не будет, потому что знала, что Дигвид рано утром уехал в повозке делать закупки на рынке по другую сторону холма, и ей не хотелось бы, чтобы он промок.

С пелеринкой под мышкой и шляпкой в руках, оставив Виггинса нежиться в постели, она спустилась в гостиную, открыла окно и поглядела на розовые кусты, где появилось несколько зеленых листочков. Птиц было еще больше, чем

в то, первое, утро, их яркие крылышки напоминали цветы на ветвях. Они пели с таким восторгом, что ей тоже захотелось запеть. Она прошла по комнате, открыла клавикорды и запела ту песенку, которую она освободила из них.

Она пела до тех пор, пока скова не почувствовала, что у нее есть слушатель в розовом саду. Она вскочила, подбежала к открытому окну и выглянула. На этот раз слушатель оказался не маленькой, похожей на фею, фигуркой, исчезнувшей как сон, но высоким стариком, который вышел из-за розовых кустов, подошел к окну и протянул ей руку.

Это был Старый Пастор. Не говоря ни слова, Мария надела пелеринку и шляпку, вскарабкалась на подоконник, взяла его за руку и выпрыгнула в окно, и рука об руку они в молчании прошли по розарию и через сад вышли в парк.

Старый Пастор шел быстро, двигаясь широкими шагами, как молодой человек. Он казался очень целеустремленным в то утро, и слегка улыбаясь, крепко и настойчиво вел Марию за руку. Мария поняла, что у них есть какое-то дело. Но она не боялась. Когда он поворачивался к ней и улыбался, она не только не пугалась, а наоборот, приходила в восторг. Она понимала, что Усадьба с ней уже более или менее познакомилась; а сегодня станет ясна та цель, ради которой она здесь.

«Простите, сэр, куда мы идем?» — осмелилась спросить она.

«В церковь»,— ответил Старый Пастор.— «Мне там многое надо показать тебе. А потом ты позавтракаешь со мной в приходском доме. Еще рано, но надо о многом поговорить и многое сделать, и лучше начать пораньше».

«А они не будут беспокоиться обо мне, если я не приду к завтраку?» — спросила Мария. «Нет, я послал сообщение с котом Захарией».

Они шли тем же путем, каким коляска катила в воскресенье, и прошли через разбитые ворота на деревенскую улицу, а потом через церковные ворота. Они прошли по церковному двору и подошли к церкви. Старый Пастор толкнул тяжелую дверь и склонился перед Марией в галантном поклоне, когда она последовала за ним внутрь. «Ой»,— в изумлении закричала она,— «церковь полна детей».

«Дети рано встают по утрам»,— сказал Старый Пастор,— «и доставляют массу хлопот своим родителям, особенно матерям, когда те готовят завтрак, или отцам, когда те заняты дойкой. Они раздражают коров своим шумом и топотом. Я собираю их всех здесь и занимаюсь ими, пока не будут готовы их завтраки».

Они тихо вошли, и у Марии была пара минут, чтобы оглядеться, пока дети не заметили ее. В церкви было около тридцати мальчиков и девочек, ни одного старше двенадцати, и несколько совсем малышей двух или трех лет. В своих ярких одежках они походили на цветы, и рассыпавшись группками по всей церкви, весело болтали, как воробьи, и играли в разные интересные игры.

«Дети!» — позвал их Старый Пастор, подведя Марию к открытому месту у ступенек кафедры.— «Дети, с нами Мария Мерривезер». Он сказал это, как что-то очень важное, и дети это поняли и немедленно бросили все свои игры и сгрудились вокруг Марии, застенчиво и дружелюбно улыбаясь ей.

«Покажите ей Мадонну и Колокол»,— скомандовал Старый Пастор.— «А потом мы споем ей колокольную песню».

Хорошенькая девочка взяла Марию за правую руку, она была ростом с Марию, с курчавыми волосами и в голубеньком платье. Позже выяснилось, что ее зовут Пруденсия Булочка, что она дочка трактирщика. За левую руку ухватился маленький, кругленький, толстенький, загорелый мальчуган лет четырех — кругленький, толстенький и загорелый, как каштан. Остальные дети сказали ей, что зовут его Петеркин Перчик.

Если судить по сегодняшнему дню, то у детей из Сильвердью было не так много игрушек. У них их было только две, зато какие! За них все не жалко было отдать, и они казались детям настоящими сокровищами, и Мария поняла, почему.

Сначала они показали ей колокол, он стоял на полу недалеко от пюпитра. Это был очень старый колокол, и они рассказали ей, что он был в монастыре на вершине Райского Холма, висел там на башне монастырской церкви и семь раз в день он созывал монахов на молитву, а люди из деревни внизу, слушая колокол, тоже молились. Они ударили по колоколу, чтобы показать Марии, какой у него чистый тон, и они рассказали ей, что Старый Пастор разрешает им бить в него, когда они играют в монахов и когда они играют в крестины и в венчанья и просто в колокольный звон.

«Колокола церкви в Сильвердью были знамениты издавна»,— рассказали они Марии.— «Их можно было слышать за много миль отсюда. Старый Пастор написал про них песню. Мы ее тебе обязательно споем. У каждого из них, знаешь ли, есть свое имя, и когда их вешают на звонницу, их крестят, просто как людей. На них чертят знак креста и помазывают их маслом, а еще сыплют соль и льют вино».

Но Мария не могла остановиться, чтобы как следует разглядеть колокол, потому что Петеркин Перчик тащил ее за руку к нише в стене, где была статуя Богоматери с Младенцем. Это была маленькая деревянная статуя, немногим больше куклы, и такая потертая от времени и ласковых детских ручонок, что краска с одеяний Матери и Младенца почти совсем исчезла. Складки накидки Богоматери были прекрасны и нежны, голова слегка наклонена, а ручка Младенца сложена для благословения, и на губах Его играла улыбка. Дети поставили в нише с двух сторон вазы с цветами.

«Мы всегда стараемся сделать для Богородицы что-нибудь приятное»,— сказала Пруденсия Булочка.— «Иногда зимой это только ягоды и птичьи перья. Но мы всегда приносим что-нибудь. Мы Ее любим. Нам бы хотелось принести Ей раковин с морского берега, но из-за НИХ мы боимся идти на берег моря».

Петеркин Перчик заговорил впервые, издав низкий глубокий звук, удивительный для такого юного существа. «Хотел бы я иметь большую палку»,— сказал он.— «Я бы ИМ задал! Я бы ИХ прогнал!»

«ОНИ снова стащили у твоего отца цыплят, Петеркин?» — спросил его кто-то из детей.

«Четырех цыплят»,— коротко ответил Петеркин.— «Вчера».

«Это Люди из Темного Леса!» — шепотом сказала Марии Пруденсия.— «ОНИ живут в сосновом бору, и ОНИ очень злые. ОНИ не разрешают деревенским ходить в Бухту Доброй Погоды, хотя это не ИХ бухта. ОНИ ставят жестокие ловушки на диких зверей, и ОНИ крадут цыплят, уток и гусей. ОНИ воруют мед из ульев и фрукты из садов. Мы в Сильвердью счастливы, но стать совсем счастливыми не можем из-за НИХ. Но никто не знает, как отучить ИХ от жестокости».

Дрожь пробрала Марию. Так вот кто были те жестокие люди в сосновом лесу. А лес прямо-таки наступал на стену усадьбы. Не удивительно, что ей стало страшно. Ей хотелось задать Пруденсии несколько вопросов, но остальные дети уже звали ее, и ей пришлось пойти и посмотреть на усыпальницу Мерривезеров, на рыцаря и двух зверей.

«Там Робин. Пусть он покажет ей усыпальницу»,— сказал Старый Пастор.— «Так будет лучше. А остальные побудьте здесь».

Так Робин тут! От радости, что Робин тут, около усыпальницы Мерривезеров, Мария сразу же забыла все свои страхи. Как она была счастлива, что дети и Старый Пастор говорят о Робине, как о мальчике из плоти и крови. Она-то всегда знала, что это так, даже в Лондоне, но похоже, что тогда только она одна видела его. Дети и Пастор провели ее по ступенькам, которые вели к усыпальнице, и там остановились, а внутрь она вошла одна.

Это была маленькая каменная клетушка, похожая на пещеру, почти целиком занятая огромной каменной гробницей. На крышке гробницы лежал рыцарь в человеческий рост и в полном вооружении, со шлемом на голове, из-под поднятого забрала видно было угрюмое, неулыбчивое лицо, закованные в латы руки были скрещены на груди. Огромный меч с рукояткой в виде креста лежал сбоку, он не был вырезан в камне, как все остальное, это был настоящий меч, выщербленный и ржавый от времени, но настоящий. Но еще больше, чем огромный меч, Марию потрясли два зверя, вырезанные по обеим сторонам гробницы. Голова рыцаря покоилась на фигуре лежащей маленькой лошадки, а ноги упирались в создание, оказавшееся вылитым Рольвом. Теперь уже Марии не пришлось удивляться, когда она обнаружила написанный по латыни девиз Мерривезеров, который шел вокруг всей гробницы. Она еще разбирала неясные полустертые буквы, когда из-за гробницы показался Робин, размахивавший густой щеткой. Он улыбнулся ей, она улыбнулась в ответ, и ей показалось, что внезапно повсюду разлился солнечный свет.

«А зачем тебе эта щетка?» — спросила она.

«Чищу сэра Рольва»,— ответил Робин.— «Чаще всего я чищу его по утрам, и зверей, и пол, и все, до чего я могу дотянуться. Правда, он красивый и чистый?»

Он действительно был очень чистым, и здесь тоже были маленькие букетики цветов, один между каменными пальцами сэра Рольва, другой — несколько непочтительно воткнутый прямо между ушами маленькой лошадки.

«Так это ты, Робин, готовишь мне одежду каждое утро и кладешь сверху букетики цветов?»

«Я только собираю цветы»,— ответил Робин.

«Но кто же готовит мне одежду? И кто положил в ящик мисс Гелиотроп все эти прелестные вещи? И кому принадлежат мой молитвенник и костюм для верховой езды?»

Робин только улыбнулся.

«Здесь должен жить еще кто-то очень маленький»,— сказала Мария.— «Только очень маленький может пройти через мою дверь».

Но Робин продолжал ухмыляться и чистить щеткой угрюмое лицо сэра Рольва. Мария заметила у гробницы ведро с водой и большущий кусок мыла.

«Неудивительно, что он так выглядит»,— сказала Мария, заметив, что Робин не слишком нежно орудует щеткой.— «Будь с ним поласковей, может, он улыбнется».

«В деревне говорят, что когда ОНИ перестанут быть злыми, сэр Рольв улыбнется»,— отозвался Робин.— «Ты ведь знаешь, что он — основатель рода Мерривезеров. Он был оруженосцем короля Эдуарда I. Это он был виноват вначале, что ОНИ начали вести себя так плохо. Он, должно быть, очень волнуется по этому поводу. Неудивительно, что его душа не может успокоиться в Раю».

«Так бедняга не попал в Рай?» — с жалостью спросила Мария.

«Так говорят в деревне»,— ответил Робин.— «Говорят, что сделав ИХ такими жестокими, он не ближе к Раю, чем к Райскому Холму. Рассказывают, что он носится на коне вокруг Райского Холма, вздыхая и плача о том, что натворил. Но говорят еще, что он теперь раскаивается и сможет попасть в настоящий Рай, если сумеет прекратить те безобразия, которые ОНИ творят в долине».

Мария с жалостью и сочувствием посмотрела на своего предка. Хотя носиться на лошади это замечательно, и Райский Холм чудесное место, она подумала, каково это носиться кругами столетие за столетием. Сэр Рольв наверно ужасно устал и от скачки, и от этого холма.

«Я думаю, что если ОНИ начнут вести себя лучше, а он улыбнется, это будет для нас знаком, что он попал в Рай?»

«Конечно»,— ответил Робин.

«Но, Робин, кто такие ОНИ и что натворил сэр Рольв?»

«Старый Пастор лучше расскажет тебе об этом. Послушай. Дети поют».

Он поставил ведро, положил щетку в угол, и они вместе прошли по ступенькам, ведущим на хоры, туда, где стоял Старый Пастор, окруженный детишками, поющими Колокольную песню под его аккомпанемент. Робин и Мария уселись с остальными, и Мария, в минуту подхватив слова и мелодию, запела вместе со всеми. Слова. были те же самые, что она уже слышала в первое воскресенье.

КОЛОКОЛЬНАЯ ПЕСНЯ

На самой высокой башне

От самых первых времен

В колоколах молчащих

Скрыт таинственный звон

Они ожидают знака

В долгой густой ночи.

Заря восстанет из мрака —

И колокол зазвучит.

Когда, приходя весною,

Свет торжествует над болью,

Тогда воскресает снова

Музыка с колокольни.

Хор:

Дин-дон, моя Мэри,

Дин-дон, вновь и вновь

Дини-дони, милый Джонни,

По земле идет любовь.

Когда любимые вместе,

Плача или смеясь,

Между тобой и небом

Никто не разрушит связь.

Когда хлеба поспевают,

И их принимают с хвалой,

И дети тоски не знают,

А лишь золотой покой.

И, кажется, сердце к Богу

Только лишь протяни —

Тогда воскресает снова

Музыка из любви.

Хор:

Дин-дон, моя Мэри,

Дин-дон, над землей.

Дини-дони, милый Джонни,

Этот хор всегда с тобой.

Снегом холмы покрыты,

Звезда Рождества горит,

Пастух, и мудрец, и ослик,

И дом наш всегда открыт.

Вместе друзья и соседи,

Все за одним столом.

Мамы, папы и дети

Перед единым Отцом,

Стоим у Рождественской елки

И славим Небесный трон,

А с колокольни высокой

Льется небесный звон.

Хор:

Дин-дон, моя Мэра,

Дин-дон, старый Джон,

Слушай песню под звездой:

Мир с тобой. Мир с тобой.

Когда пение кончилось, Робин сказал: «Пожалуйста, сэр, расскажите Марии историю сэра Рольва Мерривезера и Людей из Темного Леса».

Пастор посмотрел на Марию горящим, проникающим прямо в душу взглядом: «Ты уверена, что тебе хочется послушать эту историю? Иногда, Мария, выслушанная история заставляет человека делать то, чего бы он делать не стал, не выслушай он эту историю. Я знаю, сэр Бенджамин тебе об этом не рассказывал. Возможно, он не хотел возлагать на тебя бремя взрослой женщины, пока ты еще дитя».

Для Марии последняя фраза оказалась решающей. По ее мнению, девушка в ее годы уже не дитя. «Расскажите, пожалуйста»,— сказала она чуть высокомерно.

Все дети вздыхали и копошились, как стайка маленьких птичек. Наконец, они успокоились, и полнейшем молчании. Старый Пастор отложил свою скрипку и начал рассказ.

«Много веков тому назад земля в этой прекрасной долине была пожалована сэру Рольву Мерривезеру за проявленную им храбрость, и он построил здесь ту усадьбу, где сейчас живет сэр Бенджамин, и поселился в ней со своими оруженосцами, поварами и поварятами, со своим шутом и охотниками, соколами, гончими и лошадьми; он охотился с гончими и соколами, ел, пил и веселил свою душу. Он был счастливым человеком, здоровым, румяным викингом, храбрым как лев, смех его походил на львиное рычание, а аппетит у него тоже был как у льва.

Но несмотря на храбрость и веселье, и превосходный аппетит, он не был, тем не менее, образцом добродетели из-за гордости и неуемных желаний, что делало его не слишком приятным для соседей. Если ему что-нибудь приходило в голову, он должен был это сделать обязательно, а о себе он был такого высокого мнения, что считал — то, чего он домогается, должно по праву принадлежать ему.

Сначала ему принадлежала не вся долина, но только тот кусок земли, где сейчас парк, и деревня Сильвердью с окружающими ее полями и лесами. Еще с нормандских времен на вершине Райского Холма был монастырь, и холмом владели монахи. На нижних склонах холма они выращивали пшеницу, пасли своих овец на сладкой траве, растущей на вершине и зарабатывали немалые деньги, продавая шерсть. Святые отцы были Благословением всей долины, потому что они построили церковь и служили в ней, учили детей, ухаживали за больными и спасали души своей молитвой и примером добродетельной жизни. Людям нравилось поднимать глаза и видеть монастырскую башню на фоне неба, там, где теперь купа деревьев растет вокруг святого источника, которым пользовались монахи, и слушать, как вызванивает колокол.

Но сэр Рольв мечтал завладеть Райским Холмом, потому что это было лучшее пастбище в долине, и он хотел, чтобы на нем паслись его овцы. Сэру Рольву казалось нелепым, что эти люди Божьи, которые должны были жить в святой бедности, так успешно занимаются пастбищами и овцами. Он считал, что это неправильно и неподобающе. Он сказал об этом ни много, ни мало самому королю, когда тот посетил его в новой, только что отстроенной усадьбе. И король, которому сэр Рольв спасал жизнь никак не меньше трех раз, согласился с ним, отобрал Райский Холм у монахов и выгнал их из долины, и теперь сэр Рольв пас своих овец на холме, а в монастыре он устроил охотничий домик».

Старый Пастор и дети, много раз уже слышавшие эту историю, вздыхали и грустно качали головами от такого ужасного поведения сэра Рольва, но на самом деле они не слишком от этого расстраивались. А Мария сидела, застыв от ужаса. Сэр Рольв как-никак был ее родственником, а теперь оказалось, что он был обыкновенным разбойником.

«Отобрав Райский Холм, сэр Рольв немного повеселел»,— продолжал Старый Пастор.— «Однажды ночью, когда он спал в охотничьем домике, поднялась ужасная буря, и молния попала прямо в овчарню и убила нескольких овец. Она прошла близко от самого сэра Рольва, и он страшно испугался. Он больше туда не возвращался, потому что решил, что это монахи наслали на него

такую грозу, чтобы наказать его, и постепенно монастырь превратился в развалины, и теперь там нет ничего, кроме камней и источника, но святой источник не был позабыт, и деревенские жители до сих пор приходят туда помолиться.

Но страшное происшествие в грозу не излечило сэра Рольва от мысли, что все, что он ни пожелает, должно быть его. Как вы знаете, наша прекрасная долина окружена кольцом холмов, которые защищают ее от всего остального мира, и сэру Рольву казалось справедливым и правильным владеть всей этой долиной, так, чтобы круг холмов стоял на страже его собственности. Он уже получил Райский Холм, но оставался еще сосновый бор, который был между усадьбой и бухтой, называвшейся теперь Бухтой Доброй Погоды — Мерривезеровской бухтой. Ею владел сэр Вильям Кукарекур де Мрак, прозванный Черным Вильямом за то, что в его фамильном гербе был черный петух и из-за своих блестящих черных глаз, волос и бороды цвета воронова крыла и смуглой, характерной для французов, кожи.

За его жестокий нрав его часто звали не Черный Вильям, а Черное Сердце. Он был плохим человеком, жестоким к диким зверям и к собственным слугам, угрюмым и скаредным. Сэр Рольв при всех его винах, был щедр, как само солнце, но Черный Вильям, как ночь, все свое хранил под покровом тьмы и ни с кем этим не делился.

Первый Кукарекур де Мрак прибыл в Англию с Вильгельмом Завоевателем, и его земли были пожалованы ему ни кем иным, как самим Вильгельмом, и его род жил в нормандском замке в сосновом бору куда дольше, чем сэр Рольв в своей усадьбе.

Но для сэра Рольва это не имело значения. Он хотел охотиться на диких зверей в сосновом бору, ему нужен был строевой лес, он хотел ловить рыбу в бухте для себя. Он предложил Черному Вильяму купить у него землю, но тот отказался. Тогда он снова пожаловался королю, но на 'этот раз король оказался на стороне Черного Вильяма. Тогда он стал преследовать Черного Вильяма, оскорблял его при любой возможности, пытался настроить против него соседей, делал все, что мог придумать, чтобы жизнь в нормандском замке стала невыносимой. Но Черный Вильям был сильным человеком, и все преследования и оскорбления не достигали цели, пока наконец не перессорилась вся долина. Сторонники обоих рыцарей старались заслужить одобрение своих хозяев и при каждой встрече сражались друг с другом. Мужчины свирепо набрасывались на соседей, и вражда стала главным в их жизни. И чем больше они сражались, тем свирепей становились, пока наконец прекрасная долина не стала походить на поле битвы, трава зеленых лугов не окрасилась кровью, урожай не перестали убирать, а сады не оказались совсем заброшены.

Хотя сэр Рольв наслаждался этой битвой, он не приблизился к исполнению своего желания завладеть землей Черного Вильяма. Насилие ни к .нему не привело, он решил прибегнуть к хитрости. Черному Вильяму было лет пятьдесят, он был вдовцом с единственной, юной и прекрасной дочерью, которая была его наследницей. Сэру Рольву было уже около сорока, но он все еще не был женат и не слишком хорошо представлял себе женский пол. Он не был дамским угодником и всегда провозглашал, что так и умрет холостяком. Но теперь ему пришло в голову, что если

он женится на дочери Черного Вильяма, то когда тот умрет, ему достанется сосновый лес. Хотя Черный Вильям был еще не старым человеком, здоровье у него .было неважное, а сэр Рольв никогда в жизни не болел.

Тогда сэр Рольв, сделав над собой огромное усилие, стал, конечно не сразу, чтобы это не вызвало подозрений, но постепенно, менять свой характер. В нем стала проявляться неожиданная мягкость. Он заявил, что выбрал неправильный путь. Он отремонтировал церковь, которая печально пустовала после того, как ушли монахи, построил приходский дом, где я теперь живу, и пригласил священника, чтобы тот служил мессы и заботился об очерствевших душах жителей Сильвердью. Он даже сам стал ходить в церковь и говорил «аминь» так громко, что эхо отдавалось в стропилах. Он снова занялся заброшенными полями и садами и наказал тех своих сторонников, которые были виновны в жестокости по отношению к бывшим врагам.

В конце концов, после того, как прошло достаточно времени, в один осенний день, когда падали листья, он прискакал один в замок в сосновом бору и извинился перед Черным Вильямом, и Черный Вильям в душе немного уставший от двухлетней войны, принял его извинения, и снова в прекрасной долине воцарился мир. А следующим Рождеством сэр Рольв устроил грандиозный пир, пригласил на него Черного Вильяма с дочерью и принял ее, как королеву всей земли. Весной он начал страстно ухаживать за ней, а когда весна сменилась летом, похитил ее сердце, и в середине лета они поженились.

Дочь Черного Вильяма была прекрасной девушкой, она была необычайно маленькая, как дитя фей, тоненькая, как серпик луны, не темноволосая, а неожиданно светлая с серебристыми, светлыми волосами, серебристо-серыми глазами и кожей, белой, как молоко. Она была такой серебристой и держала себя с таким королевским достоинством, что все жители долины звали ее Лунной Принцессой.

Хотя сначала он начал ухаживать за ней, не любя ее, она была так прекрасна, что ко дню их свадьбы сэр Рольв обожал ее так, как только мужчина может обожать женщину, и она тоже его полюбила.

Он, как только мог, украсил для нее усадьбу, развесил по стенам редкие шпалеры и поставил кресла с шелковой обивкой. На вершине башни он устроил ей очаровательный маленький будуар, с окнами на север, юг и запад ее королевства — Лунной Долины. Он приказал вырезать на потолке лунный серп, окруженный звездами, словно королева придворными, и сделал дверь в комнату такой низкой, что только тот, кто был размером не больше феи, мог пробраться в комнату; она по натуре была не такой общительной, как он, и он знал, что ей нужно было место, где можно уединиться.

К свадьбе сэр Рольв подарил Лунной Принцессе необычайную маленькую молочно-белую лошадку, которую он нашел за неделю до свадьбы запутавшейся в терновнике на вершине Райского Холма. В доли не говорили, что каждое утро на рассвете из моря на берег веселым галопом выскакивает табун белых лошадей, которых никто не видит, так быстро они исчезают снова, и что это — одна из них. Легенда гласит, она не смогла вернуться в море вместе с другими, потому что запуталась в терновнике. Это была волшебная лошадка, отличавшаяся от всех остальных лошадей, потому что изо лба у нее торчал рог, и именно из-за этого рога она и застряла в терновнике, но, конечно, я не могу поручиться, что все это правда... Хотя я знаю, что до наших дней жители деревни верят, что старый терновый куст на Райском Холме часто посещает* маленький народец, и они ходят туда по выходным и праздникам и под ветвями терна произносят три своих

желания.

А Лунная Принцесса подарила сэру Рольву на свадьбу огромный рубин, вправленный в кольцо, и громадного коричневого зверя, что-то вроде собаки, который жил при ней с тех пор, как был щенком. У нее не было приданого, потому что Черный Вильям был бедным человеком, но она принесла с собой прекрасное ожерелье из молочно-белых жемчужин, которое принадлежало ее матери.

После этой свадьбы сэр Рольв соединил лошадку и собаку в семейном гербе, а его фамильным девизом стало: «Храбрая душа и чистый дух наследуют царство, а вместе с царством веселое и любящее сердце».

На этом месте Старый Пастор надолго замолчал, и Мария даже решила, что история кончилась. Но не тут-то было. Он глубоко и печально вздохнул и начал снова.

«Хотелось бы мне остановиться здесь, хотелось бы мне, чтобы эта история была, как и все другие замечательные истории, со счастливым концом. Но это, увы, не так, и я расскажу ее, как она дошла до нас через все эти поколения... Да, дети, сначала все шло хорошо, и сэр Рольв и Лунная Принцесса крепко любили друг друга, они были богаты и здоровы, а здоровье Черного Вильяма становилось все хуже и хуже, и сэр Рольв уже видел себя владельцем соснового бора и всей рыбы в бухте. Одного им только не хватало для счастья — ребенка, но сэр Рольв уже столького добился от жизни, что он не сомневался,— вскорости у него появится и сын. Затем совершенно неожиданно Черный Вильям женился, не на какой-нибудь леди, а на дочке фермера с холмов, и у него родился крепкий черноволосый и смуглокожий сынишка, и тут чаша горечи сэра Рольва переполнилась.

Тогда он начал отдаляться от своей жены. Маленькая Лунная Принцесса, искренняя и чистая, не могла понять глубину коварства мужа. Она верила, что он обратился к добру искренне, и считала, что он посватался к ней только из одной любви. И когда он рвал и метал, узнав, что у ее отца родился сын, в гневе он нечаянно открывал, то, чем были заполнены его мысли в былые годы. Тогда она обо всем догадалась, и это уязвило ее гордость — а она была очень горда. Она уже не верила ему, когда он говорил, что теперь по-настоящему любит ее. Его совершенно искренние заверения в любви она считала притворством, и ее любовь мало-помалу сменилась ненавистью.

Наконец у нее тоже родился ребенок, долгожданный сын. Но было слишком поздно — муж и жена уже не могли снова быть вместе. Младенец был похож на своего отца, который ее обманул, и поэтому мать не могла любить его. Она оставила его на попечение нянек и души в нем не чаявшего отца и проводила большую часть времени взаперти в своей комнате на верхушке башни или за работой в саду. Рассказывают, что именно она посадила те тисы в саду и потом обрезала их в виде рыцарей и петухов, просто чтобы досадить своему мужу.

Но и сад, как и дом, стал постепенно ей ненавистен, и она все больше и больше времени проводила, скача на своей прекрасной молочно-белой лошади по лужайкам парка, по склонам Райского Холма и через вересковые пустоши к морю. Особенно ей нравилось ездить на Райский Холм, там она спешивалась и часами сидела у монастырского источника рядом с терновым кустом, где нашли маленькую белую лошадку, и там на холме она и ее маленькая лошадка обретали мир и покой. Так она жила в одиночестве и тоске, потому что гордость оторвала ее от мужа и сына, от отца и его новой жены, их ребенка и замка в сосновом бору. Ее мачеха была дочкой простого фермера, и она не могла с этим примириться. А кроме того она была верна своему мужу, хоть и ненавидела его, и не хотела водить дружбу с его врагами.

Так снова началась старая вражда, и сэр Рольв и Черный Вильям снова стали врагами, и их слуги сражались друг с другом, где бы ни встречались, и вся земля стонала под гнетом их ярости. А потом, одно за другим, произошли два неожиданных события. Черный Вильям внезапно исчез, и поскольку о нем не было ни слуху, ни духу, его объявили умершим. А через месяц до сэра Рольва дошла весть, что маленький черноволосый мальчик был найден мертвым в своей собственной колыбельке, и что его мать, обезумев от горя, вернулась к своей семье на холмах, взяв с собой тело сына. Теперь сосновый бор у моря стал собственностью сэра Рольва через его жену, Лунную Принцессу, и его страстное желание исполнилось.

Но это не принесло ему счастья. Хотя не было никаких доказательств, что сэр Рольв причастен к исчезновению Черного Вильяма и что маленький черноволосый мальчик умер не от обычной детской болезни, а от чего-то другого, Лунная Принцесса, уязвленная гордостью и одиночеством, убедила себя в том, что ее муж виновен в обеих смертях. Она считала, что он — убийца, и не желала больше жить с ним под одной крышей. В одну холодную звездную ночь, когда все домашние отдыхали после ужина, она надела костюм для верховой езды, и не взяв ничего, кроме жемчужного ожерелья, спустилась вниз, оседлала маленькую белую лошадку и ускакала в парк. С тех пор ее никто не видел».

Снова была длинная пауза, и Мария почувствовала, как сильно бьется ее сердце.

«Так никто и не узнал, что с ней случилось?» — спросила она.

«Нет»,— ответил Старый Пастор,— «никто не знает, что случилось с ней и с ее маленькой белой лошадкой».

«А что случилось с сэром Рольвом?»

«Его сердце было разбито, и он так и не перестал оплакивать маленькую Лунную Принцессу. Дня не проходило, чтобы он не оседлывал своего огромного каурого коня и вместе со своей коричневой собакой не носился по парку, лесам и полям и вокруг Райского Холма, ища ее. Но так и не нашел. Через десять лет после ее ухода он умер, несчастный и ожесточенный, утешающийся немного лишь тем, что в наследство сыну Джону он оставляет всю прелестную долину, и что его потомки будут вечно владеть этим».

«Л что случилось с огромным псом?» — спросила Мария.

«Пока сэр Рольв был жив, он оставался верен хозяину, которому был подарен, но когда сэр Рольв умер, он вернулся в сосновый бор, откуда когда-то пришел, и его тоже больше не видели».

«Но Люди из Темного Леса? О них вы ничего не сказали. Значит, это не конец истории?»

«Детям время идти завтракать»,— сказал Старый Пастор.— «А мы с тобой позавтракаем в приходском доме».

Мария поняла. Та часть истории, которую Старый Пастор только что рассказал, известна всем, но есть кое-что еще, что касается только Мерривезеров, и он расскажет об этом ей одной. Она встала, расправила темно-синее платье и улыбнулась на прощанье детям, торопившимся домой завтракать. Робин ушел со всеми. Ей было жалко, что он уходит. Она надеялась, что он тоже будет завтракать в приходском доме, но он весело улыбнулся ей, протянул букетик примул, которые были приколоты к его куртке, и ушел с остальными.

ГЛАВА СЕДЬМАЯ

Мария и Старый Пастор вышли на церковный двор, повернули по тропинке направо, миновали деревянные ворота, ведущие в маленький, сладко пахнущий, заросший садик, где кусты смородины, розы и квадратные клумбы ярких весенних цветов заполнили собой все пространство, подобравшись прямо к двери приходского дома.

Маленький, серый, приземистый приходский дом был таким старым, что напоминал скорее груду камней, чем дом. Он был весь обвит вьюнками и ломоносами, розами и жимолостью, сквозь которые скромно проступали маленькие окна с частым переплетом и старая дубовая дверь. Старый Пастор открыл дверь, и они вошли в гостиную, такую очаровательную, что Мария от восхищения широко открыла глаза.

Комната была большая, и если не считать маленькой кухоньки, она занимала весь первый этаж. В одном ее конце был огромный каменный камин, в котором горел яркий огонь, а рядом с камином маленькая каменная винтовая лесенка вела в спальню на чердаке. Пол был выложен гладкой каменной плиткой, отмытой до белизны. У стен стояли широкие книжные полки, полные книг, на окнах висели яркие красно-белые клетчатые занавески, а стекла были вымыты так, что сияли и отражали свет, как драгоценные камни. Стены были толстые, а глубокие подоконники были заставлены горшками с ярко-розовой геранью.

В центре комнаты стоял дубовый стол, покрытый белой скатертью, на которой красовался красно-белый чайный сервиз. У камина стояла скамья и пара тяжелых дубовых кресел, а больше не было ни мебели, ни даже картин и каких-нибудь украшений. Но комната в них не нуждалась, столько в ней было книг. Аккуратно, без единой пылинки, они стояли на полках и источали такое дружелюбие, что были лучшим украшением комнаты. Мария не сомневалась, что именно Старый Пастор оживил все эти книги, но никак не могла поверить, что такая чистота может быть делом мужских рук.

«Вы живете один, сэр?» — спросила она. «Я живу один»,— ответил пастор,— «но каждое утро ко мне приходит женщина, которая живет в деревне, чтобы убраться и приготовить обед Ее зовут Малютка Эстелла».

Старый Пастор взглянул в окно и вздохнул «Иногда я мечтаю жить не в одиночестве. Даже в компании со скрипкой снежные зимние вечера тянутся слишком долго. Снимай шляпку и пелеринку, дорогая, Эстелла сейчас принесет завтрак».

Мария еще не успела развязать ленты на шляпе, как дверь в кухню отворилась, и вошла женщина, нагруженная подносом с вареными яйцами, кофе, молоком, медом, маслом и румяным, домашней выпечки хлебом.

Но в ту минуту Марии было не до еды, а ее руки застыли над лентами шляпы. Она уставилась на Малютку Эстеллу так, как смотрят на сон, ставший явью, когда нельзя понять, во сне это или наяву. В моменты одиночества в детстве, Мария, росшая без матери, иногда воображала, какой бы могла быть ее мать. Так вот ее мечта была в точности похожа на Малютку Эстеллу.

Она была тоненькая и грациозная, как ива, маленькая, как дитя фей, с прелестной молочно-белой кожей, слегка окрашенной румянцем. Гладкие прямые волосы отливали бледным золотом, огромная коса, уложенная вокруг головы, напоминала корону. Ее поистине королевскому достоинству немало способствовала гордая прямизна осанки. Ее серые глаза смотрели прямо на Марию, в нежно улыбающихся губах угадывалась немалая сила, а в твердом рисунке подбородка был намек на упрямство. Она была так красива, что на первый взгляд казалась совсем юной, и только потом можно было заметить, что она не так юна. В ее золотистых волосах уже виднелась седина, у глаз были легкие морщинки, а руки прекрасной формы

огрубели от многолетней тяжелой работы. Она была в сером в маленькие розочки льняном платье с белейшей косынкой, завязанной на груди, и в белом фартуке. Она поставила еду на стол, улыбнулась Марии так, как будто знала ее всю жизнь, подошла к ней, развязала затянувшийся узел на ленте, сняла с нее шляпку и несколькими легкими прикосновениями привела ее волосы в порядок. Потом она потрепала Марию по щеке, снова улыбнулась ей, положила шляпку и пелеринку на скамью и вышла.

Старый Пастор между тем придвинул к столу два кресла и очень церемонно подвел к одному из них Марию. Она уселась, чувствуя себя королевой, а он придвинул ее кресло к столу, сел напротив, и они принялись за яйца и кофе.

Поначалу Мария ела молча, отчасти потому что еда была очень хороша, отчасти потому, что нежная фамильярность Малютки Эстеллы лишила Марию дара речи. Когда она наконец заговорила со Старым Пастором, она задала ему вопрос об истории, которую он рассказывал в церкви, а не об Эстелле, потому что она казалась ей чем-то слишком чудесным, слишком личным, чтобы говорить об этом.

«Вы не кончили историю, в ней есть еще продолжение, которое касается только меня, и поэтому вы не стали рассказывать ее при детях?»

«Да, это так»,— ответил пастор.— «Сэр Бенджамин оказал мне честь, рассказав продолжение этой истории вскоре после того, как я приехал сюда. Мы всегда были друзьями. Я очень уважаю сэра Бенджамина, а он меня. Он откровенно рассказал мне все, и я, как мне кажется, единственный человек, с которым он говорит о той странной смеси легенд и фактов, которую я сейчас расскажу тебе. Старики в деревне знают эту историю, но они предпочитают не болтать о ней». Старый Пастор минуту-другую медленно потягивал свой кофе, а потом начал историю, рассказывая ее как сказку, взятую из книги. Позже Мария подумала, что он сделал это нарочно, потому что история касалась ее непосредственно, а он не хотел ее пугать.

«Ничто не кончается и не исчезает бесследно в этом мире»,— начал пастор.— «Ты можешь думать, что зерно исчезло навеки, когда оно упало, как мертвое, в землю, но когда следующей весной оно пустит росток и даст листья и цветы, ты поймешь, что ошибалась. Когда сэру Рольву сообщили, что сын Черного Вильяма умер, а его мать вернулась к своим родным, он не сомневался, что Мерривезеры увидели конец этого семейства. Его сын Джон, который не помнил своей матери, без сомнения считал, что Лунная Принцесса и ее белая лошадка исчезли навеки. Кроме того, он несомненно думал, что обман, с которого начались отношения его родителей, хоть и был грехом, но никак не мог повлиять на следующие поколения».

Однако все попытки постричь тисы так, чтобы получилось что-нибудь еще, кроме рыцарей ,и петухов, оказались обреченными на провал, они снова становились рыцарями и петухами. А злые люди живут в сосновом бору по сию пору. И в каждом поколении Лунная Принцесса возвращается в усадьбу, и на какое-то время это приносит огромную радость, потому что солнечные и лунные Мерривезеры прекрасно подходят друг к другу, но потом, как наказание за первородный грех, следует ссора, и Лунная Принцесса снова исчезает».

«Она всегда исчезает?» — в ужасе прошептала Мария. Она уже догадалась, что в этом поколении она сама была Лунной Принцессой. А ей так не хотелось исчезать.

«Она всегда исчезала»,— ответил Старый Пастор.— «Не обязательно из долины, но всегда из усадьбы. Хотя старики в деревне утверждают, что однажды появится Лунная Принцесса, у которой достанет храбрости избавить долину от злости Людей из Темного Леса. Но как принцесса из волшебных сказок, она должна смирить свою гордость и полюбить не принца, а бедняка, пастуха или пахаря, какого-нибудь деревенского парня, и с его помощью освободить долину. Но как раз этого Лунные Принцессы и не делают, они все, как одна, так горды, что отказываются принимать помощь других»,— Старый Пастор вздохнул и налил себе еще кофе.— «Так вот все и идет, и злоба Людей из Темного Леса все еще с нами».

«Но кто ОНИ?» — спросила Мария.— «Если сын Черного Вильяма умер, они не могут быть его потомками».

«Это сэру Рольву сказали, что ребенок умер»,— поправил ее Старый Пастор,— «но никто не видел этого ребенка мертвым. Говорят, что его мать, боясь, что сэр Рольв может обидеть ребенка, сказала, что он мертв, и ушла с ним к своей семье. Похоже, что так и было, потому что пятьдесят лет спустя в лесу снова послышался крик черного петуха, и там появились четверо мужчин, которые могли быть сыновьями того ребенка, они пришли из-за холмов и поселились в замке.

И их потомки до сих пор живут там на горе всему краю. Мерривезеры могут говорить, что они владеют сосновым бором, идущим до самого Моря, и бухтой Доброй Погоды, но на самом деле они не больше хозяева на этой земле, чем в Лондоне, ею владеют Люди из Темного Леса. В прошлом бывали Мерривезеры, которые пытались выгнать их оттуда силой или хитростью, но через короткое время они снова появлялись там. Твой дядя мудро не предпринимает подобных попыток. Он терпит их, делает, что может, чтобы защитить зверей от их жестокости, и охраняет своих людей, потому что все они страдают от них... И ждет».

«Лунную Принцессу?» — прошептала Мария.

Старый Пастор улыбнулся. «Не знаю. Может быть, сэр Бенджамин, прямо как в волшебной сказке, надеется на это старинное пророчество».

«А вы в него верите?»

«Во всякой сказке есть доля правды. Похоже, только Лунная Принцесса может справиться с жестокостью Людей из Темного Леса, потому что только луна может осветить черноту ночи. Это станет возможным только тогда, когда она смирит себя и полюбит бедняка, потому что в этом мире ничего нельзя достичь" без любви и смирения. Как бы они ни подходили друг другу, союз солнечных и лунных Мерривезеров всегда кончается ссорой — сэр Рольв был грешник, а грех отцов всегда падает на детей — пока они творят то же самое, что и отцы».

«Так вы думаете, что сэр Рольв убил Черного Вильяма?»

«Я так не думаю».— вешительно ответил Старый Пастор. - «Сэр Рольв до такого не дошел. Мерривезеры никогда не были убийцами».

«Так что же случилось с Черным Вильямом?»

«Не знаю. Может быть, он внезапно от всего устал, и решил немножко пожить в одиночестве и поразмышлять над своими ошибками. Злые люди, к счастью, часто устают, потому что зло очень утомительно».

«А может быть он сел в лодку и просто уплыл на закат и так и не вернулся. Как я рада, что сэр Рольв не убийца!»

«Хоть он и не убийца, он алчный до чужого добра разбойник, вероломный обманщик и вообще большой грешник»,— резко сказал Старый Пастор.— «Тебя нельзя поздравить с таким предком».

«Я думаю, что Райский Холм нужно опять отдать Богу»,— сказала Мария.— «У Мерривезеров нет на него никаких прав. Если солнечные и лунные Мерривезеры будут оставаться разбойниками, между ними всегда будут какие-нибудь неприятности».

«Мария»,— одобрительно сказал Старый Пастор.— «Ты возвращаешь доброе имя своей в прошлом не слишком добродетельной семье».

«Наверно, Рольв — потомок того первого пса сэра Рольва, того, который вернулся в сосновый бор, когда сэр Рольв умер?»

«Может быть. Говорят, что за год-два до появления очередной Лунной Принцессы в Рождественский Сочельник из соснового бора приходит коричневый пес и остается жить в усадьбе. Потом, когда появляется Лунная Принцесса, он берет ее под свое покровительство».

Мария широко открыла глаза: «Сэр Бенджамин сказал мне, что Рольв появился из соснового «Да»,— ответил Старый Пастор.

Мария еще шире распахнула глаза: «Может быть, Рольв не потомок того первого пса, а он самый и есть?».

«Собаки обычно не живут пятьсот лет».

«Но ведь это необычная собака?»

«Конечно»,— отозвался Пастор,— «уж точно необычная».

Они кончили завтракать, и открыв футляр, Старый Пастор вынул скрипку, уселся на скамью у огня и начал натягивать новую струну. Мария не чувствовала себя в этой комнате чужой, казалось, что она тут дома, поэтому она непринужденно подошла к книжным полкам и начала разглядывать книги.

«Можешь брать читать то, что тебе понравится»,— сказал Старый Пастор.— «Мои книги, как и я сам, всегда к -услугам моих друзей».

«Но почти все они на других языках».

«Если ты хочешь английскую книгу, возьми с верхней полки том английской поэзии... Но по моему мнению французский язык — самый прекрасный в мире».

В его речи проскользнула легкая иностранная интонация, Мария обернулась и посмотрела на него. «Простите, сэр»,— робко спросила она,— «вы — француз?»

«Да»,— ответил Старый Пастор, и прижав скрипку подбородком, начал нежно наигрывать мелодию, которую Мария играла на клавикордах перед тем, как выскочить к нему в розовый сад.

«Кто научил тебя ей?» — спросил он ее.

«Никто. Она выскочила из клавикордов, когда я первый раз их открыла».

«Ну да, понятно»,— сам себе под нос сказал Старый Пастор.— «Она наверно играла ее прямо перед тем как закрыть клавикорды. Да, я помню, она играла в тот вечер. Это был ее последний вечер в усадьбе. Это было двадцать лет назад». Потом он позволил нежной мелодии, которую он играл, смениться веселым деревенским танцем, и Мария не смогла задать ему вопросы, которые так и вертелись у нее на языке. Она проглотила их и сняла с полки ту книгу, на которую указал Старый Пастор. У нее была бледно-лиловая обложка, и она была достаточно маленькая, чтобы умещаться в кармане. Но прежде чем засунуть ее в карман, она заглянула внутрь, и прочла на титульном листе имя, так хорошо известное ей, и написанное таким знакомым ей почерком. Имя было Луи де Фонтенель, а почерк был ее гувернантки, мисс Гелиотроп... Комната закружилась вокруг Марии... Она молча постояла, засунула книгу в карман, думая, что же делать, Ничего, решила она. Просто ждать.

Теперь Старый Пастор стоял, и музыка неслась по комнате, как стая белых птиц. Она решила, что он не заметил, что с ней произошло, казалось, он вообще забыл о ней. Он унесся на крыльях музыки туда, где летают белые птицы. Она присела в реверансе, на который он не обратил внимания, взяла свою шляпку и пелеринку, нажала на ручку двери, и быстро вышла в маленький, сладко пахнущий, заросший садик.

Но у деревянных ворот она остановилась, чтобы подождать, и ей не пришлось ждать долго, срез минуту-другую Малютка Эстелла показалась из-за угла дома, на плечи она накинула серую шаль, но прекрасную голову оставила непокрытой.

«Я знала, что ты меня ждешь»,— сказала она глубоким мелодичным голосом.— «Хочешь, пойдем ко мне домой? Это небольшой крюк».

«Спасибо»,— скромно сказала Мария, и когда стелла взяла ее за руку, засмущалась, как будто шла рука об руку с королевой. Хотя у Эстеллы были натруженные руки, и она работала в приходском доме, как простая служанка, она держалась, как знатная леди, и Мария относилась к ней так же.

«Мое первое имя тоже Мария»,— сказала она, пока они шли вместе по церковному двору.— Но когда я еще была совсем девочкой, меня назвали Малюткой за то, что я была очень маленькой, и это имя так и осталось со мной, потому что я осталась маленькой».

«Мать моего отца звали Эстелла»,— сказала ария.

«В роду Мерривезеров часто встречаются эти гена, Эстелла и Мария»,— сказала Малютка Эстелла.— «Женщин из рода Мерривезеров часто называют Мариями, потому что наша церковь посвящена Деве Марии, а имя Эстелла им нравится просто потому, что солнечные люди любят луну и звезды».

Они прошли, рука об руку, по деревенской улице, через сломанные ворота вошли в парк, тут же свернули направо на узкую тропинку. Слева деревья росли часто, как в лесу, но справа на зеленом склоне холма в траве громоздились наподобие стены серые гранитные валуны.

«Это нижняя часть Райского Холма»,— сказала Эстелла, когда они проходили мимо.— «Но тут слишком круто, чтобы взобраться наверх. Лучше подниматься тропинкой, идущей от деревни». Она остановилась, положила руку на большой серый валун, торчащий в крутом склоне холма. «Пройдешься со мной еще немного?» — спросила она.— «Я покажу тебе, где я живу».

«Спасибо»,— ответила Мария, с недоумением глядя на нее, потому что не видела никаких признаков жилья.

«Сюда»,— сказала Эстелла, обогнула камень и исчезла.

Еще более удивленная, Мария тоже обошла вокруг камня, и позади него обнаружила дверь в холме, совершенно спрятанную рябиной, нависавшей над ней. Эстелла уже стояла на пороге, гостеприимно распахнув дверь и улыбаясь так, будто это была обыкновенная дверь в обыкновенном доме.

«Входи»,— сказала она.— «Это задняя дверь. Я боюсь, что в прихожей темновато. Дай мне руку, и я закрою дверь».

Когда дверь захлопнулась, стало совершенно темно, но Мария не почувствовала страха, ее рука была в теплой сильной ладони Эстеллы. Они прошли по узкому коридору, потом Эстелла повернула ручку и открыла дверь, и чудный зеленоватый свет залил их. Марии всегда казалось, что именно такой свет бывает над морем.

«Моя гостиная»,— сказала Эстелла.

Это была большая пещера с окнами как в обычной комнате. В восточноой стене было два окна, а в западной — одно, частый оконный переплет в виде ромбов уходил глубоко в камень. Снаружи они были прикрыты зеленым занавесом папоротника и плюща, и Мария поняла, что случайный прохожий даже не догадается, что тут есть окна. Дверь, в которую они вошли, была в северной стене, а рядом с ней шла каменная лестница, такая крутая и узкая, что была больше похожа на стремянку, чем на лестницу. Она была пристроена к стене и вела в верхнюю комнату. В южной стене была другая дверь, рядом с которой висел колокольчик. На крючке рядом с колокольчиком висел длинный черный плащ с капюшоном, а с другой стороны от двери был камин с весело играющим в нем пламенем, перед камином спала белая киска. В комнате был буфет, стол и стулья из дуба, а вдобавок к ним на южной стене висела полка с фарфоровым сервизом в цветочек и ярко сверкающими медными кастрюльками и сковородками. Бледно-розовые занавески с рисунком из ярко-розовых розочек висели на окнах, а каменный пол покрывал пестрый тряпичный коврик. На подоконниках и на столе теснились горшки с розовой геранью, а пучки трав свисали с потолочных балок. Все было просто и чисто, как у Старого Пастора, хотя комната по размеру была в три раза больше. Мария догадалась, что и там, и тут хозяйничает Эстелла. Она восхитилась ее вкусом в расстановке мебели и отделке, но не ее пристрастием к розовому цвету. По мнению Марии в комнате было слишком много розового. Она предпочитала цветовую гамму гостиной в усадьбе.

«Как забавно жить в пещере»,— воскликнула она, с восхищением оглядываясь кругом.

«Немножко розовенького и пещеру превратит в уютный дом,— сказала Эстелла.— «Мне нравится розовый цвет. Теперь пойдем наверх, дорогая, посмотришь, где мы спим».

«Мы?» — про себя подумала Мария, поднимаясь вслед за прекрасной хозяйкой наверх. Так Эстелла замужем? Ничто не напоминало о мужчине в доме, нигде не стояли грубые башмаки, а на полу не виднелись кучки пепла из трубки. Он, должно быть, очень скромный муж.

Каменные ступени привели в очаровательную спальню Эстеллы. И здесь заросшие папоротником окна выходили на запад и на восток, но занавески на этот раз были с рисунком из розовых вьюнков. Кровать Эстеллы стояла у южной стены. Полог был из такого же ситца в розовый вьюнок, а на кровати было прекрасное лоскутное покрывало, где в цветовой гамме тоже преобладало розовое. Мебель казалась очень старой. У кровати был шкаф для одежды и дубовый комод, почерневший от времени, над которым висело зеркало. Зеркало было не стеклянное, а из полированного серебра, а сверху его раму украшала фигурка лошади, несущейся галопом.

«Это зеркало было сделано сотни лет тому назад, тогда зеркала еще не делали из стекла»,— сказала Эстелла, заметив, какой удивленный взгляд Мария бросила на зеркало.— «Вместо этого их делали из полированного металла». Она нежно улыбнулась. «Зато какое в нем отражение! Посмотрись в зеркало и ты увидишь, что ты в нем лучше, чем есть на самом деле».

Мария с бьющимся сердцем подошла и взглянула в зеркало. Что за хорошенькое личико смотрело на нее! Веснушки, казалось, куда-то исчезли, волосы из рыжих стали серебристо-золотыми. А вокруг головы виднелось нежное лунное сияние.

«Но это не я в зеркале»,— прошептала она.

«Конечно»,— мягко сказала Эстелла, беря ее за руку.— «Но не бойся». Она нежно отвернула лицо Марии от зеркала. «А эти ступеньки ведут в его комнату».

У двери к стене лепилась еще одна похожая на стремянку лестница, еще круче и уже первой, и Мария подумала, что надо быть уж очень маленьким и ловким, чтобы взобраться по ней. Должно быть, у Эстеллы муж из эльфов, если он такой маленький и так уверенно стоит на ногах. Ей не терпелось посмотреть, на что похожа его комната, но только Эстелла двинулась к лестнице, как раздался звон колокольчика.

«Это Дигвид возвращается»,— сказала Эстелла и побежала вниз в гостиную, Мария вынуждена была последовать за ней, ибо хорошо воспитанные люди в чужом доме не входят без разрешения в комнаты. Кроме того, ей было совершенно непонятно, как связан звон колокольчика с возвращением Дигвида.

Когда она спустилась в гостиную, колокольчик на южной стене еще слегка подрагивал, а Эстелла, накинув длинный черный плащ с капюшоном, отпирала дверь. «Пойдем, дитя»,— сказала она Марии.— «Дигвид захватит тебя с собой в усадьбу, и ты побережешь свои ножки, они наверно уже устали».

Мария последовала за ней в темный сырой туннель, который освещался только светом, падавшим из гостиной. Они повернули направо и оказались перед огромными дубовыми воротами, заложенными на манер засова большим стволом дерева.

Теперь Мария догадалась, где они, это был тот самый туннель, через который они ехали в тот первый вечер, когда прибыли в усадьбу. А та туманная фигура, которую она видела, была Эстелла в черном плаще, открывающая, ^как и теперь, ворота. Одной рукой накинув капюшон, чтобы спрятать лицо, она отодвигала ствол. Она была очень сильной, хоть и маленькой, сильной, как фея.

Огромные ворота открылись, и в них въехал Дигвид в двуколке, запряженной Дарби.

«Я один, мэм»,— сказал он Эстелле, и та откинула с лица капюшон.

«Остановись и посади молодую леди»,— велела она, и он остановился, и широко улыбнувшись Марии, ждал, пока Эстелла закроет огромные ворота. Сделав это, она помогла Марии взобраться в двуколку и усесться позади Дигвида. Она стояла рядом с двуколкой, серьезно глядя на Марию, а зеленоватый снет из открытой двери за ее спиной делал ее лицо странно неземным.

«Мария»,— сказала она,— «не говори сэру Бенджамину, что ты видела меня. Понимаешь, он не знает, что я живу здесь. Старый Пастор знает, вся деревня знает, что я — привратница Лунной Усадьбы, а сэр Бенджамин не знает».

Мария, которая все это время не переставала изумляться и сдерживать свое любопытство, и на эту поразительную новость просто кивнула, и у нее вырвался только один вопрос.

«Если он не знает, что вы привратница, то кем он вас считает?»

«Раньше привратницей была одна старушка»,— ответила Эстелла.— «Она когда-то жила в усадьбе, но она задавала столько вопросов, что Мармадьюк Алли рассвирепел и нагрубил ей, и она не могла больше оставаться там, и сэр Бенджамин сделал ее привратницей, чтобы у нее был свой уютный дом. Но она поссорилась и с ним, боюсь, что она была настолько же сварлива, насколько любопытна, и она не разговаривала с ним и не позволяла ему переступать порог ее дома. Потом она умерла, и я заняла ее место. Но сэр Бенджамин не знает, что она умерла, и не знает, что я заняла ее место. И из-за плаща, который я ношу, и из-за того, что она тоже была маленького роста, он, глядя на меня, думает, что видит старую Эльспет. Я знаю, что могу тебе доверять, Мария. Я знаю, ты сохранишь мою тайну, как и вся деревня».

«Вы можете мне доверять»,— сказала Мария, высунулась из двуколки, поцеловалась с Эстеллой, и они с Дигвидом проехали через туннель и въехали в теплую тихую красоту парка.

С той самой первой ночи Мария не ездила этим путем, и ей было очень интересно. При дневном свете он оказался совсем другим, но лужайки между деревьями все равно сохраняли таинственность, и ее бы не удивило, если бы она снова увидела маленькую белую лошадку, скачущую галопом по поляне. Но на этот раз она ничего не увидела, и перестав оглядываться, решила побеседовать с Дигвидом, потому что он был очень доволен поездкой на ярмарку и мечтал рассказать ей об этом. Он купил новую лопату и косу, десять новых мышеловок, бутылочку микстуры от кашля для самого себя, поросенка, канарейку в клетке, огромную мясную кость, коробку бисквитов, пучок редиски, бумажный кулек, полный леденцов, и другой, полный засахаренных орешков, тресковую голову и большой пакет табаку. Это было довольно шумное путешествие, потому что поросенок визжал, канарейка пела на самых верхних нотах, мышеловки гремели и стукались друг о дружку при каждом ухабе на дороге, а тресковая голова пахла так, что ее нельзя было не заметить. Но несмотря на тресковую голову, Мария наслаждалась путешествием, потому что Дигвид был добр и общителен и очень ей понравился.

Сэр Бенджамин и мисс Гелиотроп прогуливались вместе в саду, и Дигвид остановил двуколку, чтобы Мария могла спрыгнуть и присоединиться к ним. Когда она уже была внизу, он протянул ей кулек с засахаренными орешками.

«Для вас, маленькая госпожа»,— застенчиво произнес он.

А затем с багровым от смущения лицом он протянул кулек с леденцами мисс Гелиотроп: «Для вас, мэм. Я знаю, вы любите мятные».

Табак он отдал сэру Бенджамину и отъехал быстрее, чем они смогли как следует поблагодарить его.

«Всегда привозит гостинцы из города»,— рассмеялся сэр Бенджамин, когда все трое повернули к усадьбе.— «Канарейка, я думаю, для Мармадьюка Алли. Мармадьюк обожает птиц, но из-за Захарии все его питомцы обречены на краткую жизнь».

Мисс Гелиотроп показалась Марии несколько взволнованной, и сэр Бенджамин объяснил, почему.

«Я пригласил мисс Гелиотроп немного прогуляться, чтобы успокоить нервы. Сегодня утром Мармадьюк решил познакомиться с ней. Вместо того, чтобы раздвинуть занавески и наполнить кувшин для умывания горячей водой в обычной бесшумной манере, которая не разбудит самого чувствительного спящего, он немножко пошумел, и она проснулась и увидела его».

«Это был шок»,— заохала бедная мисс Гелиотроп,— «страшный шок. Ни один мужчина, за исключением моего отца, конечно, не переступал порог моей спальни».

«Мармадьюк Алли почти совсем не мужчина, мисс Гелиотроп»,— успокоил ее сэр Бенджамин.— «Он — ну — Мармадьюк Алли, и это огромный комплимент вам, потому что он так не любит женский пол, что в его обычае бежать женщин, как чумы».

«Теперь вы поняли, мисс Гелиотроп, кто так прекрасно делает всю работу по дому»,— сказала Мария.

«Теперь-то я знаю»,— сказала мисс Гелиотроп, начиная понемногу улыбаться.— «Никогда не верила, что такой маленький и почтенный — ну — я должна сказать джентльмен за отсутствием лучшего слова — может оказаться такой хорошей хозяйкой».

«Тем не менее вы испытали шок»,— сказал сэр Бенджамин сочувственно.— «Мне кажется, вам будет полезна небольшая прогулка после обеда. Надеюсь, что до вечера не будет дождя. Вы с Марией могли бы поехать в коляске, запряженной пони. Это специальная дамская коляска, но ею не пользовались двадцать лет. Но Дигвид вычистил ее».

«Мне должно это понравиться»,— любезно согласилась мисс Гелиотроп.

«Сэр»,— восторженно закричала Мария,— «можно мы поедем на Райский Холм?»

«Конечно»,— ответил сэр Бенджамин.

Они были уже возле дома, и пока сэр Бенджамин и мисс Гелиотроп задержались, чтобы еще раз взглянуть на сад, Мария вбежала в залу. Там были звери, все четверо — Рольв, Захария, Виггинс и зайчиха Тишайка — они расположились у огня, наслаждаясь каждый тем подарком, который Дигвид привез им из города — Рольв — огромной костью, Захария — тресковой головой, Виггинс — бисквитами, а Тишайка — редиской. Они сгрудились вокруг нее, перебирая лапами, виляя хвостами, шевеля ушами в дружеском приветствии, и она ласково потрепала их пушистые головы. Все было такое домашнее и дружелюбное, что Мария поняла — время знакомства с Лунной Усадьбой прошло, и теперь она сидит тут крепко, как бриллиант в оправе. Она еще сильнее почувствовала это, когда отворилась кухонная дверь и в проеме показалось розовое бородатое лицо Мармадьюка с широченной усмешкой, концы которой прятались где-то за ушами.

«Спорю, вы окажете мне честь, госпожа, взойдя на сцену моей кулинарной лаборатории»,— сказал он скрипучим голосом.— «Через кота Захарию мы получили информацию, что вы были приглашены на завтрак в дом его преподобия, викария Сильвердью, но по моему прошлому опыту у меня сформировалось неблагоприятное мнение о способе ведения хозяйства у его преподобия, и я возьму на себя смелость предположить, что трапеза, к которой Вы присоединились, состояла ни из чего иного, как из холодных закусок. Окажите ли вы мне честь, войдя внутрь?»

Мария вошла и увидела, что кухонный стол покрыт белой скатертью, а на ней стоит блюдо с облитым розовой глазурью пирогом, кружка.

пенящегося молока и маленькая серебряная тарелочка, полная засахаренных вишен. Пока она уминала сладкий пирог, заедала его вишнями и с наслаждением, длинными глотками, пила молоко, Мармадьюк стоял на табуретке и вешал на окно клетку с канарейкой, а пока он прилаживал клетку, он не переставал улыбаться ей, а один раз даже подмигнул левым глазом. Она поняла, что он очень, очень доволен ею, как будто знал и высоко оценил то решение, которое она приняла в гостиной Старого Пастора, пока тот рассказывал ей о прошлом ее рода.

«Мармадьюк Алли»,— осмелилась она обратиться к нему с вопросом, такой он был сияющий и дружелюбный,— «но как Захария передал послание Старого Пастора?»

«Сообщения, которые Захария предназначает для обнаружения, он пишет правой лапой на пепле. Захария — необычайно одаренный кот. Во времена фараонов, в древнем Египте, его предков, как он мне рассказывал, обожествляли, и в его венах, как он мне рассказывал, течет голубая кровь. Это последнее утверждение у меня была возможность проверить, когда однажды он к несчастью поранил нос о нож для резки мяса, пока готовилась его воскресная порция, состоящая из легких и грудинки. Кровь, которая потекла из раны, была голубая, как лесной колокольчик».

Мария поставила свой стакан молока и устремилась к очагу, чтобы посмотреть на пепел. Он был разглажен, наверно кончиком длинного хвоста, и испещрен маленькими рисунками, похожими на египетские иероглифы. Первым шел контур скрипки, за ним полумесяц, потом оба вместе, объединенные кружком. На следующем маленьком рисунке была церковь и кофейник. Мария восхищенно улыбнулась. Она поняла, что скрипка — это Старый Пастор, полумесяц — она сама, потом они вместе, направляющиеся в церковь и завтракать.

«Захария заслужил свою тресковую голову»,— сказала Мария.

«А ты, маленькая госпожа»,— отозвался Мармадьюк Алли, снова зовя ее к столу,— «заслужила свой сладкий пирог, вишни и молоко».

ГЛАВА ВОСЬМАЯ

После обеда Дигвид ждал их, прохаживаясь вокруг коляски. Он вычистил ее так, что она сияла и сверкала, несмотря на свою ветхость... Она напоминала большую корзинку или детскую колыбельку и стояла почти у самой земли на четырех крепких колесах. Сам кузов был обит простеганной красной саржей, а на деревянном сидении лежали красные подушки. Дигвид устлал пол свежей соломой и украсил оглобли алыми лентами, а на голове Барвинка тоже была красная лента.

Сопровождаемые сэром Бенджамином, мисс Гелиотроп, Мария и Виггинс с необычайной помпой спустились с крыльца, понимая, что первый раз проехаться в коляске, которой не пользовались двадцать лет, событие важное. На мисс Гелиотроп была ее лучшая новая кружевная косынка поверх фиолетового бомбазинового платья, черная накидка и шляпка с маленькими полями. Она несла ридикюль со сборником эссе, и ее прекрасные голубые глаза сверкали от удовольствия. Мария надела зеленое льняное платье, зеленую с желтыми полосками пелеринку и зеленую шляпку с желтым перышком. Виггинс в зеленом кожаном ошейнике по такому случаю был лишний раз вычесан и выглядел совершенно счастливым. Тишайка, чувствовавшая себя куда лучше, хотя еще должна была, сходя по ступенькам, ковылять на трех лапках, смотрелась очаровательно в ошейнике, сплетенном из серебристых ниток, который сделала для нее Мария, и ее длинные уши стояли торчком.

Пока мисс Гелиотроп и Мария усаживались в коляску, а Дигвид укрывал им колени пледом, Виггинс сам прыгнул внутрь и уселся у них в ногах, а затем дал понять Тишайке, что она может сесть рядом с ним с любезностью, заставившей Рольва улыбнуться в усы. Рольв, конечно, сопровождал их, но сам по себе, потому что в коляске для него не было места. Захария наблюдал за ними с порога, благосклонно мурлыча, а его хвост как всегда был втрое сложен на спине. Он не собирался их сопровождать, потому что без особенной необходимости не любил отлучаться из дома. Сэр Бенджамин и Дигвид тоже не собирались ехать с ними, потому что маленькая коляска была слишком женственной и не выдержала бы их солидной комплекции. Но они дали Марии ясные инструкции — как править вожжами и какого пути следует держаться, когда они проедут деревню, и теперь отправляли дам с большим волнением.

«Овцы, которых вы увидите на Райском Холме, мои, Мария, а значит, твои тоже»,— сказал сэр Бенджамин.— «Возможно, ты увидишь там и мальчишку-пастуха. Лучший пастух в округе».

«Я посмотрю на них, сэр»,— сказала Мария, когда они тронулись.

Она решила, что править не так увлекательно, как кататься верхом. Однако Барвинок шел быстрой рысцой, а маленькая коляска весело подпрыгивала. Становилось жарко и душно, и они обрадовались тому, что при движении их обвевал ветерок.

«Ты уверена, что справишься, дорогая?» — беспокоилась мисс Гелиотроп.— «Ты нас не опрокинешь?»

«Мне не удастся, даже если я этого захочу»,— ответила Мария.— «Это круглая и устойчивая колясочка, и она так близко к земле».

«Да, конечно»,— сказала мисс Гелиотроп, выглядывая из коляски.— «Если мы упадем, то не слишком далеко. Ты не думаешь, дорогая, что будет гроза?»

«Еще слишком рано для гроз»,— успокоила ее Мария.

«Надеюсь, мы не встретим цыган или браконьеров или еще кого-нибудь в том же роде»,— сказала мисс Гелиотроп.— «Здесь это встречается, ведь ты слышала про ловушки».

Мария кнутиком указала на массивную фигуру Рольва, бегущего рядом с ними.

«Ах, да»,— согласилась мисс Гелиотроп,— «Это надежный защитник. Хотя, понимаешь ли, иногда защитник может пугать больше, чем те, от кого он защищает».

«Рольв готов умереть за тех, кого я люблю»,— убежденно заявила Мария.

Но мисс Гелиотроп оставалась в унылом расположении духа.

«Ты уверена, что знаешь дорогу?» — спросила она.

«Конечно»,— ответила Мария.— «Но если бы даже я не знала, Барвинок-то знает».

Барвинок, действительно, все знал сам. Без всякого вмешательства Марии он свернул через поломанные ворота в деревню, и коляска покатилась по деревенской улице мимо церкви. Миновав церковь, они увидели большую часть приходского дома, и мисс Гелиотроп даже вскрикнула от восхищения: «Это домик моей мечты. Именно в таком домике мне бы хотелось жить».

«Это невозможно»,— отозвалась Мария — «Там живет Старый Пастор».

«Я имела в виду, дорогая»,— важно произнесла мисс Гелиотроп,— «что я хотела бы жить в этом домике, если бы его уже не выбрал своим пристанищем Старый Пастор».

Барвинок свернул влево, и они попали на узкую с глубокими колеями дорожку, вьющуюся в ложбине между двумя высокими обрывами, густо заросшими папоротником, барвинком и первоцветами. Обрывы были так высоки, что они не видели, что за ними. Звонкий ручеек сбегал с одного из них, это был тот самый ручеек, что тек вдоль деревенской улицы.

«Это, должно быть, очень старая тропа»,— сказала мисс Гелиотроп,— «Я помню, как мой отец рассказывал мне однажды, что дороги все больше и больше углубляются в почву, когда с годами все больше ног проходит по этой земле».

«Наверно, тут ходили взад-вперед монахи»,— сказала Мария.— «Их пастухи гоняли этой тропой своих овец. Сэр Рольв и его друзья скакали здесь, когда отправлялись в охотничий домик. Лунная Принцесса на белой лошадке ускакала этим путем. Деревенские жители веками ходили молиться к святому источнику и загадывать три желания под волшебным терном, где сэр Рольв нашел морскую белую лошадку. Они и сейчас сюда ходят. Не удивительно, что тропа ушла так глубоко».

«О чем ты говоришь, дитя мое?» — спросила мисс Гелиотроп.

«Старый Пастор рассказывал мне сказки»,— ответила Мария.

«Надеюсь, ты не слишком забиваешь себе голову всем этим?»

«Нет, нет».

Тропа была не длинная, но такая крутая, что Барвинок мог идти только шагом, поэтому Виггинс и Тишайка выскочили из коляски и присоединились к Рольву. Виггинс выбрал себе удобный путь по колее, Тишайка скакала на трех лапках, а Рольв, как всегда сильный и целеустремленный, легко шел вверх. Но вот, наконец, тропа кончилась, и они оказались на Райском Холме. Барвинок остановился, так что мисс Гелиотроп и Мария могли осмотреться.

Райскому Холму его название очень подходило, он действительно казался прекраснейшим местом в мире.

«Глаза я подняла к холмам, откуда помощь шла»,— процитировала мисс Гелиотроп.

Мария не сказала ничего, но выпрыгнула из коляски, прошлась по мягкой траве и начала рассматривать все кругом. Они были так высоко, что вся Лунная Долина была перед ней как на ладони. Деревня, церковь и приходский дом казались отсюда деревянными детскими игрушками среди покрытых почками деревьев и расцветающих садов. Справа, вниз с холма к парку Лунной Усадьбы шли каменные уступы, в которых прятался туннель и домик Малютки Эстеллы. Вид на парк и саму усадьбу был прекрасен. А слева была огромная мрачная туча соснового бора, скрывающаяся в северных холмах.

Холмы окружали долину высокой стеной, которая прерывалась только в одном месте далеко на востоке, где, как в промежутке между двумя занавесками, была видна сверкающая перламутровая гладь, казавшаяся дорогой на небеса. Что это? Да-да, что это?

Это было море! В первый раз в жизни Мария смотрела на море. Ее сердце забилось быстрее, щеки порозовели. Она была рада, что так и не увидела моря в тот день, когда нашла Тишайку. Как хорошо увидеть его первый раз вот так, издалека. На все хорошее сначала надо смотреть издалека.

Когда она вдосталь насладилась долиной и сверкающей гладью моря, она обернулась и стала рассматривать сам Райский Холм. Трава была ярко-зеленой, усыпанной бледно-лиловыми фиалками и белыми звездочками цветов земляники. Еще выше на прекрасных склонах паслись овцы и маленькие ягнята, похожие на пушистые белые облачка, резвящиеся в траве и цветах. Купы деревьев на вершине холма были теперь совсем близко, и Мария разглядела, что это буки, а между ними она заметила серые камни — развалины монастыря. Где-то на вершине холма из-под земли бил источник, проложивший себе путь по склону между замшелыми камнями и кустиками благоухающего вереска. А над водой возвышался старый терн, и Мария побежала к нему.

Терн был весь в цвету, цветы были белые, как маленькая лошадка, которую сэр Рольв нашел запутавшейся в серых ветвях, они крепко держали ее, когда он подошел напиться из ручья, умирая от жажды после долгой скачки. Крепко держа-

щееся корнями за камни, дерево как будто защищало ручей, а его лепестки падали в чистую прозрачную воду. Мария сразу догадалась, что именно эти белые лепестки плыли в ручейке под маленькими мостиками перед каждым деревенским домиком. Наверно, они несли с собой исполнение тех желаний, которые деревенский люд загадывал здесь по праздникам.

«Я тоже загадаю»,— сказала сама себе Мария, и положив руку на старый скрюченный ствол, загадала три желания.

Чтобы она смогла избавить долину от жестокости Людей из Темного Леса.

Чтобы она смогла встретить бедного пастушка и полюбить его.

Чтобы она смогла стать первой Лунной Принцессой, которая останется жить в своем доме.

С бьющимся сердцем она загадывала желания. Они должны сбыться, почувствовала она, она была готова на любые приключения, которые могло принести с собой исполнение этих желаний.

«Мария!» — позвала ее мисс Гелиотроп.— «Не уходи далеко, дорогая. Не уходи туда, где я тебя не вижу».

Мария вернулась к мисс Гелиотроп и к зверям. «Но я должна добраться до вершины холма»,— заспорила она.— «Я должна посмотреть буки и развалины».

«Холм слишком крут для коляски»,— возразила мисс Гелиотроп.— «И мне по нему не вскарабкаться. Ты должна остаться здесь, дорогая. Я не разрешаю тебе идти одной».

«Сэр Бенджамин не возражает, чтобы я гуляла, когда со мной Рольв. Вы останетесь здесь с коляской, Барвинком и Виггинсом, которые за вами приглядят, а я пойду наверх с Рольвом и Тишайкой, которые присмотрят за мной. Все будет в порядке, мисс Гелиотроп».

День был жаркий и душный, слишком жаркий, чтобы спорить, и мисс Гелиотроп уступила. Она позволила себе усесться поудобней в коляске с книгой эссе, Вигтинсом на страже и мирно пасущимся Барвинком.

«Смотри за мисс Гелиотроп, Барвинок»,— приказала Мария.— «Что бы ни случилось, смотри за мисс Гелиотроп».

Барвинок на секунду перестал жевать, поднял голову и бросил на хозяйку обнадеживающий взгляд. Затем он опустил голову и снова принялся пастись. Успокоенные, Мария, Рольв и Тишайка отправились на вершину холма. Дорога была крутая, жаркая и куда более длинная, чем сначала показалось Марии. Она была городской девочкой, и запыхавшаяся и разгоряченная, она завидовала Тишайке, двигавшейся длинными прыжками, и Рольву с его неутомимостью и силой. Рольв не облегчал дела, постоянно толкая ее и призывно глядя на нее своими карими глазами. «В чем дело, Рольв?» — спросила она.— «Я что-то делаю неправильно?»

Рольв тихонько зарычал, смеясь над ее недогадливостью, и встал поперек тропинки, чтобы она могла подойти к его такой широкой спине. Тогда она поняла, что он хочет, и с облегчением взобралась на него, как на Барвинка.

Теперь все стало легко. У Рольва была прекрасная толстая шерсть, сидеть на нем было очень мягко, и ее пальцы вцепились ему в загривок, так что она чувствовала себя вполне устойчиво. Теперь она могла осмотреться, и пока они забирались все выше и выше, ей открывались прекрасные окрестности, видные, как на карте, а линия горизонта, смыкаясь с морем, походила на серебристую ленту. Но небо было низким и темным, почти лиловым, и она услышала вдали раскаты грома... А она сказала мисс Гелиотроп, что еще слишком рано для гроз... Хорошо, все будет в порядке, Барвинок за ней приглядит.

Они были почти на вершине холма, и она уже видела старые, поломанные бурей буки, их молодые листочки, кажущиеся на фоне лилового неба язычками зеленого пламени, и развалины серых камней под ними. Теперь она была среди овец. Матери поднимали головы, чтобы поглядеть на нее, и приветственно блеяли, а маленькие ягнятки резвились рядом. Ей было странно, что они, похоже, совсем не боялись Рольва. То один, то другой подходили совсем близко к нему, и он давал им дружеского шлепка своей огромной лапой, не для того, чтобы поранить их, а просто для того, чтобы заставить их перекувырнуться с ног на голову в полнейшем восторге. А Тишайка прыгала взад-вперед среди овец, и казалось, рассказывала им что-то, и они смотрели на Марию и, очень довольные, снова блеяли.

Но что это за музыка? Где-то там среди деревьев кто-то играл на пастушьей дудочке, и веселые нотки летели к Марии, как будто маня ее к себе. Она вспомнила желание, которое загадала под терном. Это был пастушок.

Они, наконец, добрались до вершины холма, Рольв остановился, и Мария соскользнула с его спины.

«Оставайтесь здесь»,— сказала она ему и Тишайке и в волнении побежала к букам, карабкаясь через старые серые камни. «Где ты?»— кричала она,— «Ты где, пастушок?»

Но ответа не было, и даже музыка замолкла. Слышно было только журчанье бегущей воды. Она замерла, посмотрела туда-сюда, прислушалась — ничего. «Наверно, мне почудилось. Не было ничего, кроме журчанья воды». От разочарования ей хотелось заплакать.

Но это длилось одну минуту, в Марии было слишком много здравого смысла, чтобы позволить себе впадать в отчаянье тогда, когда вокруг столько интересного, и поэтому она вскоре забыла о почудившейся ей мелодии. Буки с их гладкими серыми стволами и перекрещивающимися там и сям ветвями были больше похожи не на деревья, а на людей — старых серых монахов с воздетыми для благословения руками. А где-то между деревьями еще стояла стена монастыря, увитая плющом и куманикой.

Мария очутилась перед красивой резной дверью в разрушенной стене, полуспрятанной под падающей завесой плюща. Она отодвинула ветки плюща, шагнула внутрь и оказалась в том, что было когда-то маленьким вымощенным булыжником двориком. Булыжник был еще цел, его защищали упавшие стены, поросшие сорняками и куманикой. В середине дворика рос великолепный куст папоротника, и из-под него выбивалась струйка воды. «Вот он»,— подумала Мария.— «Святой источник».

Она раздвинула папоротник, и увидела, что это не колодец, подобный тому, что был в усадьбе на заднем дворе, но прекрасный, чистый источник, выбивающийся на поверхность земли, проходящий через плотно слежавшуюся массу опавшей буковой листвы, пробивший себе ложе в булыжнике и через низкую арку в противоположной стене текущий дальше. Мария поняла, что он кружит по склону холма, пока не становится тем самым ручьем, над которым растет .волшебный терн, тем самым ручьем, что течет вдоль деревенской улицы. С одной стороны низкой арки росла рябина с ярко-оранжевыми ягодами, с другой — остролист с глянцевитыми листьями, а над ним в стене была пустая ниша.

Мария подстелила зеленую накидку, стала на колени на булыжник дворика, сложила руки, закрыла глаза и помолилась. Это, как она помнила, было святое место, а ее жестокий предок сэр Рольв отобрал его у Бога для самого себя, А теперь, как рассказывают, тут витает его дух и из-за своих грехов не может попасть в Рай.

«Боже»,— молилась она,— «прости, пожалуйста, сэра Рольва за его алчность. И пожалуйста, покажи мне, как вернуть это место Тебе. Чтобы он мог попасть в Рай».

Послышался резкий звякающий звук, как будто лошадиная подкова задела за камень, и она внезапно открыла глаза. Но вокруг не было ничего необычного, только завеса плюща на стене против нее слегка шевелилась, как будто там кто-то только что прошел. Она вскочила, подошла к стене, раздвинула плющ и обнаружила за ним еще одну низкую каменную арку. Но эта арка вела не на холм, а в темноту, и где-то там слышалось эхо шагов.

«Наверно, это был подвал или что-то в этом роде»,— Мария уже совсем решилась идти обследовать его, если бы ее внимание не отвлекло еще кое-что — на плоском камне у входа лежала пастушья дудочка... Так все-таки кто-то играл на дудочке... С бьющимся сердцем она наклонилась над дудочкой и уже собиралась ее поднять, как внезапно такое началось!

Первое, что случилось — изменилось блеянье овец снаружи, из довольного и счастливого оно превратилось в крик ужаса. Затем сверкнула молния и загрохотал гром.

«Мисс Гелиотроп!» — внезапно подумала Мария.— «Мисс Гелиотроп! Она ужасно боится грозы».

Она вскочила и побежала обратно тем же путем, каким шла сюда, и выбежав, увидела издалека, как Барвинок мчится со всей возможной скоростью, а коляска катится и подпрыгивает на неровностях почвы. «Молодец Барвинок! Молодец Дружок-землячок! Он заботится о мисс Гелиотроп, как я ему велела».

Затем, оглянувшись, она поняла причину испуганного блеянья овец, и догадалась, что Барвинок увозит мисс Гелиотроп от чего-то похуже, чем гроза. На холме было полдюжины людей, одетых в черное, туманные, пугающие фигуры, которые, казалось, высыпались из грозовой тучи. И они крали ягнят! Двое из них уже спускались с холма с жалостными белыми шерстяными ко^ мочками на плечах.

«Рольв! Рольв!» — закричала Мария, но страшное рычание с другой стороны холма подсказало ей, что Рольв уже сражается с другими Людьми из Темного Леса, которых она не видела. Если она собирается спасать ягнят, мерривезеровских ягнят, ее ягнят, она должна делать это сама.

Она была так разгневана, что не задумалась ни на минуту. Подобрав обеими руками подол юбки, она бросилась вниз с холма, крича так же, как в тот раз, когда она спасала Тишайку: «Не трогай этих ягнят, говорю тебе! Это мои ягнята. Не трогай их».

Но люди с ягнятами уходили, а еще четверо бежали к Марии, размахивая палками и смеясь, их глаза ужасно противно сверкали на темных лицах, так противно, что Марии стало от этого прямо нехорошо.

«Я вас не боюсь»,— закричала она, хотя на самом деле от страха у нее, казалось, язык прилип к небу.— «Как вы смеете обижать моих ягнят! Как вы смеете!»

Дальше случилось самое невероятное. Ударил гром, сверкнула молния и полился дождь, стремительный как туча серебристых стрел, а Люди из Темного Леса были уже совсем рядом. Справа сквозь пелену дождя она увидела тоненькую, одетую в коричневое, фигурку с пастушьим посохом в руках, бегущую к ней, а слева спешащего на помощь Рольва, за которым скакала Тишай-ка... Но они были куда дальше ТЕХ...

И тут сквозь грохотание грома и шум дождя она неожиданно услышала цокот лошадиных копыт. Всадник приближался сзади, она сама его не видела, но стоило только Людям из Темного Леса увидеть его, как их лица перекосились от ужаса и они бросились удирать. Тут обернулись и те двое, что тащили ягнят, заметили то, что уже увидели остальные, побросали ягнят и тоже пустились наутек. Тоненькая коричневая фигурка приблизилась к ней. Кто-то взял ее за руку... Это был Робин.

«Быстрей!» — закричал он.— «Их тут еще полно. Беги к монастырю и укройся там. Мы с Рольвом загоним овец. Беги!»

Мария побежала и на бегу оглянулась, чтобы посмотреть на всадника, скачущего на лошади. Но они не увидела ничего, только дождь стеной и старые буки на вершине холма. Они показались ей такими родными и надежными, что она побежала к ним и не останавливалась, пока не добежала до маленького дворика и святого источника. Там было тихо и спокойно, и переплетавшиеся между собой ветви неплохо защищали от дождя. Тяжело дыша, она плюхнулась рядом с источником и только сейчас поняла, что спасена. Она слышала, как рычит Рольв, загоняя овец, слышала ясный голос Робина, зовущий их к покою и безопасности.

Вскоре, предводительствуемые Тишайкой, они уже собрались вокруг нее, толстые шерстистые матери и маленькие ягнята с черными мордочками, закрученными хвостиками и тонкими неуверенными ножками. Ягнята Мерривезеров. Ее ягнята. Она гладила их, чесала их носики, и ягнята и их матери толпились вокруг нее. Они наклоняли головы, чтобы попить из прохладного источника, она обнимала их и разговаривала с ними, как с детишками. Дождь прекратился, дворик залил бледный солнечный свет, пузырящаяся вода засверкала серебром, а овечья шерсть стала отливать золотом. Она подняла голову, рядом с ней стоял Робин, а Рольв энергично отряхивался, чтобы высушить свою шерсть.

«Здесь мы в безопасности»,— сказал Робин.— «Это святое место, а Люди из Темного Леса трусливы и никогда не заходят сюда. Они боятся этого места».

Мария посмотрела на него. Он казался необычно серьезным и очень мокрым, капли дождя капали даже с кончика пера, украшавшего шляпу.

«Так это ты — пастушок?» — спросила она.

«Я — пастушок сэра Бенджамина и помощник садовника и все такое прочее. Разве ты не знала? Я здесь играл на дудочке, когда вдруг почувствовал, что что-то не так. Я вышел и увидел, что ОНИ взбираются с той стороны холма. Но мне бы их никогда не отогнать без твоей помощи и помощи Рольва».

«И без всадника на лошади»,— сказала Мария.

«Какого всадника?»

«Я слышала, что за моей спиной скачет всадник. Я услышала его сразу после того, как позвала: «Рольв! Рольв!». Я его не видела, но ОНИ видели. Вот смешно-то, что ты его не видел».

«Да, я его не видел»,— сказал Робин. Он говорил очень спокойно, а с перышка на шляпе продолжала капать вода.

«Ты совсем мокрый»,— сказала Мария.

«Ты тоже»,— отозвался Робин.

Рольв, отряхнувший воду и поэтому почти совсем сухой, теперь направился к арке, скрытой плющом, где на камне еще лежала дудочка Робина, и затем появился снова, издавая горлом глубокие низкие звуки.

«Он прав»,— сказал Робин Марии.— «Ты простудишься, если не переоденешься в сухое».

Он протянул ей руку и помог встать. «Пойдем ко мне домой, и моя мама даст тебе сухую одежду. Рольв останется здесь с овцами, пока не убедится наверняка, что поблизости нет больше Людей из Темного Леса. Когда солнце сядет, овцы будут в безопасности. Люди из Темного Леса не осмеливаются показываться на холме после заката. Ни один из них. Они все боятся».

«Духа сэра Рольва?» — спросила Мария.

«Они так говорят».

«А твой дом далеко, Робин?» — Мария вдруг поняла, что она не только вся промокла, но и ужасно устала. Ей казалось, что она и шагу не сможет ступить. Если Рольв останется тут с овцами, она не сможет поехать на нем верхом, как тогда, когда поднималась на холм.

«Мой дом совсем рядом. Надо только сделать несколько шагов, да и то все время под горку. Пока, Рольв».

«Пока, Рольв»,— повторила Мария, потрепав его огромную лохматую голову.— «До свидания, овцы». Тут она огляделась по сторонам. «Где же Тишайка?» — спросила она встревоженно.— «Она только что была здесь».

«Не беспокойся о Тишайке»,— ответил Робин.— «Она отправилась куда-то по своим делам. Я не знаю, зачем, но уверен, что это нужно. Зайцы такие умные». Он взял Марию за руку и провел ее через арку, скрытую плющом.

«Так это твой дом?» — удивленно спросила она.

«Это его Райская Дверь»,— ответил Робин.— «У нас три двери — Передняя, Задняя и Райская».

«И твоя мама тоже здесь живет?» — спросила Мария, ощупью спускаясь в темноте.

«Самая лучшая мама в мире»,— ответил Робин, протянул руку к нише в стене, взял оттуда фонарь, достал из кармана кремень и огниво и зажег фитиль.— «Я пойду вперед, а ты иди за мной, только подбери юбку, а то тут пыльно».

Марии казалось, что она устала, но любопытство скоро заставило ее забыть обо всем, когда Робин вел ее вниз по лестнице, прямо в глубины земли. Лестницей то, по чему они шли, назвать можно было только из вежливости, ступени были грубо вырублены в естественном каменном туннеле.

«Мама говорит, что когда-то давным-давно здесь тек ручей»,— сказал Робин.— «И он проделал туннель. А потом монахи вырубили ступени, чтобы побыстрее добираться до деревни в плохую погоду. Знаешь, все эти холмы полны туннелей и пещер. Наш дом на самом деле пещера. Вернее, несколько пещер. Наш дом ужасно смешной. Мама думает, что монахи сделали его для школы или больницы для деревенских жителей».

Они все шли и шли, и вот внезапно туннель кончился маленькой, низкой, круглой аркой, со вставленной в нее дубовой дверью такого размера, что в нее мог пролезть ребенок или кто-то очень маленький и худой. На двери был дверной молоточек в виде серебряной лошадиной подковы.

«Робин»,— прошептала Мария.— «Дверь такая же маленькая, как у меня в комнате, и на ней такая же подкова».

«Говорят, что люди, которые жили тут много веков назад, были меньше ростом, чем мы сейчас. Наверно, поэтому монахи сделали такую маленькую дверь. Я не знаю, кто прикрепил молоточек. Он тут уже был, когда мы с мамой обнаружили эту дверь, и мы поняли, что никто, кроме нас не знает ни об этой двери, ни об этом туннеле. Говорят, твой молоточек был повешен первой Лунной Принцессой».

Он толкнул дверь, задул фонарь и вежливо пропустил Марию вперед.

Внутри была смешная маленькая пещерка, похожая на комнату Марии в усадьбе, только меньше размером. В ней было только одно окно высоко в стене, через которое можно было увидеть кусочек неба. Маленькая комната была лишена каких-либо украшений. В ней стояла низкая деревянная кровать, покрытая лоскутным одеялом, большой комод и полка для книг. В дальнем конце комнаты была другая маленькая арка, на этот раз без двери. Мария хотела задержаться на минутку, чтобы посмотреть, какие книги читает Робин, но он ей не дал.

«Надо идти прямо к маме и переодеться»,— скомандовал он и повел ее ко второй маленькой арке. Мария последовала за ним и обнаружила, что идет по узеньким ступенькам, ведущим в спальню Малютки Эстеллы.

«Робин!» — в изумлении воскликнула она.— «Робин! Так Малютка Эстелла твоя мама?»

«Конечно»,— как нечто само собой разумеющееся подтвердил Робин.

«А я-то думала, глядя на эти узкие ступеньки, что у Эстеллы муж из эльфов»,— сказала Мария.— «Но это она о тебе говорила, когда сказала «он».

«Мой отец не был эльфом. Он был простым смертным, адвокатом. Он был не из долины. Он и мама жили в городе с другой стороны от Райского Холма. Он умер, когда мне было только четыре года, и мама вернулась жить в Лунную Долину. Понимаешь ли, она жила здесь до замужества, а те, кто жил здесь, уже не могут быть счастливы где-нибудь еще».

Они уже спустились в спальню Эстеллы, и он позвал, обращаясь к той, что была внизу: «Мама, ты тут? Здесь Мария, и она промокла».

«Иду», — отозвался серебристый голосок Эстеллы, и в ту же секунду она была уже с ними, нарядная и красивая, и невероятно молодая для того, чтобы быть матерью Робина.

«Иди вниз, Робин»,— сказала она,— «и переоденься в сухую одежду, которая на кресле перед камином».

Робин повиновался, и Мария с Эстеллой остались одни в прелестной спальне Эстеллы.

«Снимай скорее все мокрое, Мария»,— суматошным материнским голосом командовала Эстелла.— «У меня есть для тебя подходящая одежда. Ее никто раньше не носил. Она не такая потертая, как мой костюм для верховой езды, который ты носишь».

Наполовину снявшая свое мокрое зеленое платье, Мария замерла и уставилась на Эстеллу, которая стояла на коленях перед дубовым комодом, роясь в его глубинах, чтобы найти платье, которое никогда не носили.

«Теперь я понимаю»,— сказала она.— «Это ты приходишь по утрам в усадьбу, пока я сплю и готовишь для меня одежду? И мой молитвенник — твой. И это ты сделала такие милые вещицы для моей дорогой мисс Гелиотроп. О, дорогая, почему ты так добра ко мне?»

«В ту ночь, когда ты приехала»,— сказала Эстелла,— «я открыла большие ворота в каменной арке и впустила тебя. Ты меня не видела, но я тебя видела, и я полюбила тебя, как будто ты была моей родной дочерью».

«С того момента, как я увидела тебя»,— сказала Мария,— «я полюбила тебя, как если бы ты была моей матерью. Но почему ты не будишь меня и не целуешь, когда рано утром приходишь ко мне в комнату?»

«Теперь обязательно буду»,— сказала Эстелла.— «Понимаешь, я прихожу тайно. Я не хочу, чтобы кто-нибудь знал, что я прихожу. Сэр Бенджамин и Мармадьюк Алли не выносят женского духа. До того, как появилась ты, они гордились тем, что ни одна женщина ногой не ступала в усадьбу вот уже двадцать лет. Не рассказывай им, что я прихожу, Мария.

«Я не расскажу»,— пообещала Мария.— «Но кто впускает тебя в дом?»

«Кот Захария».

«Ой»,— сказала Мария, и стащив наконец с себя мокрое зеленое платье, мокрые башмаки и чулки, маленькими беленькими ножками, высовывающимися из-под белой муслиновой нижней юбки, стала на пол.

Эстелла встала с колен и подошла к Марии, в руках у нее было что-то белое и переливающееся. Она подняла это вверх, оно развернулось, и Мария увидела потрясающее платье лунно-белого шелка. Это- было самое красивое платье, которое она когда-либо видела, и она замерла от восхищенная, пока Эстелла одевала ее... Платье сидело великолепно.

«Это подвенечное платье»,— сказала Эстелла.— «Но я его так и не надела».

«Но почему?» — в замешательстве спросила Мария.— «Как можно не надеть такое платье на свою свадьбу?»

«Когда я шила это платье, я собиралась выйти замуж за одного, а потом вышла за другого»,— объяснила Эстелла.— «Я была помолвлена с богатым джентльменом и сшила платье для свадьбы с ним. Потом мы поссорились, и я не вышла за него замуж. За бедного джентльмена я выходила в платье из вышитого муслина, которое куда больше подходило к образу жизни моего жениха... Ты выглядишь прекрасно, дорогая. Посмотрись в зеркало».

Мария подошла к старому зеркалу из полированного серебра, на этот раз без страха, потому что прямо за ней стояла Эстелла, глядя через ее плечо и улыбаясь, и увидела в зеркале рядышком два счастливых лица. То лунное сияние, которое зеркало дарило отражающимся в нем лицам, сделало их похожими, словно они были сестрами, что несказанно обрадовало обеих.

«Разве мы похожи?» — закричала Мария.— «Я дурнушка, а ты красавица, но в этом зеркале мы похожи».

«А мы и похожи»,— сказала Эстелла.— «Но не повторяй моих ошибок, какова бы ты ни была».

«А какие ты делала ошибки?» — спросила Мария.

«Слишком много, чтобы тебе рассказывать»,— ответила Эстелла,— «но все они выросли из того, что я любила позлить других и сама не умела владеть собой. Никогда не зли людей, Мария, и не впадай в ярость».

«Я постараюсь»,— пообещала Мария.— «А можно, когда я буду выходить замуж, я надену это платье?»

«Конечно»,— сказала Эстелла.— «Его даже не надо переделывать. Оно превосходно сидит».

Они спустились вниз и обнаружили, что Робин уже переоделся в сухое и сидит за чайным столиком с хлебом, маслом, медом, сливками и золотисто-коричневыми пряниками. Чайник пел на огне, белый котенок громко мурлыкал, и странная комната-пещера была теплой и уютной, согретой ярким огнем большого камина. Разложив сушиться мокрые вещи детей, Эстелла заварила чай в большом коричневом чайнике, они уселись и при виде вкусной еды почувствовали страшный голод. Робин, сидя напротив Марии за дубовым столом, разглядывал ее белоснежное одеяние. Как только она появилась, он встретил ее с нескрываемым изумлением, но поначалу был слишком занят едой, чтобы что-нибудь сказать. Однако, управившись с половиной буханки хлеба и изрядным числом пряников, он наконец заговорил. «Что за чудное платье»,— сказал он с набитым ртом.— «Я никогда не видел его раньше. Оно похоже на подвенечное».

«Оно и есть подвенечное»,— ответила Мария низким голосом, потому что тоже была голодна как волк и расправлялась .с огромным куском хлеба, густо намазанного медом.— «Это мое подвенечное платье. Я его надела, чтобы посмотреть, как оно сидит».

«Ты собралась замуж?» — сердито спросил Робин, внезапно перестав жевать.

«Конечно»,— ответила Мария и потянулась за сливками.— «Ты же не ожидал, что я останусь старой девой?»

«Ты собираешься замуж сегодня?» — продолжал допрашивать Робин.

Но на этот раз рот у Марии был слишком набит, чтобы она могла ответить, и Эстелла, у которой не было такого аппетита, какой возник v детей от свежего воздуха, опасностей и физических упражнений, и которая деликатно ела тоненький кусочек хлеба с маслом, ответила за нее. «Конечно, она не выходит замуж сегодня, Робин. Она еще недостаточно взрослая для того, чтобы выходить замуж. Но когда она будет выходить замуж, она наденет это платье».

«Когда ты будешь выходить замуж, за кого ты будешь выходить замуж?» — спросил Робин Марию.

Мария проглотила последний кусочек хлеба с медом, выпила последний глоточек сливок, склонила головку набок и задумчиво пила чай. «Я еще не вполне решила»,— ответила она с притворной скромностью,— «но я думаю, что выйду замуж за мальчика, с которым я познакомилась в Лондоне».

«Что?» — взревел Робин.— «Выйти замуж за жеманного лондонского болвана в шелковых носках, с напомаженными волосами и сладкой физиономией?»

Пряник застрял у него в горле, и он закашлялся так сильно, что Эстелле пришлось похлопать его по спине и налить ему свежую чашку чая. Когда он снова заговорил, его лицо было абсолютно алым, не только от кашля, но и от ярости, ревности и удушья.

«И ты на такое осмелишься?» — кричал он.— «Ты... Мария... ты... если ты выйдешь замуж за лондонца, я сверну ему шею!»

«Робин! Робин!» — в ужасе восклицала его мать.— «Я никогда не видела тебя в такой ярости. Я никогда не знала, что у тебя такой характер».

«Ну теперь ты знаешь»,— разгневанно сказал Робин.— «И если она выйдет замуж за парня из Лондона, я не только сверну ему шею, но я сверну шею всем и каждому, и я уйду из долины, перейду через холмы в город, откуда родом мой отец, и никогда не вернусь сюда обратно. Вот так!»

Мария ничего не ответила на этот взрыв. Она просто продолжала пить чай и выглядела теперь еще более скромной, чем раньше. И чем скромнее она выглядела, тем больше злился Робин. Его глаза метали молнии, а каштановые завитки волос, казалось, встали от ярости дыбом. Мария была совершенно уверена, что если бы она встала за его спиной, то увидела бы завиток волос у него на шее, торчащий как кошачий хвост. Она допила чай со сводящим с ума спокойствием .и наконец заговорила.

«А почему бы мне не выйти замуж за лондонского парня?» — спросила она.

Робин стукнул кулаком по столу с такой силой, что все чашки зазвенели. «Потому что ты должна выйти замуж за меня»,— закричал он.— «Слышишь, Мария? Ты должна выйти замуж за меня».

«Робин»,— сказала ему его мать,— «это не лучший способ делать предложение. Нужно стать на одно колено и сказать это очень вежливо».

«Как я могу стать на одно колено, когда я пью чай? И как я могу говорить вежливо, когда во мне как будто рычащий лев? Я разорвусь, если не буду рычать».

«Можешь перестать рычать, Робин»,— сказала Мария.— «Можешь перестать, потому что ради мира и спокойствия я вдруг решила выйти замуж за тебя».

Завитки его волос перестали торчать в разные стороны и со лба исчезла гневная складка. «Тогда все в порядке»,— сказал он со вздохом облегчения.— «Договорились. Мама, дай мне, пожалуйста, еще пряников».

Потом они снова ели, пили и смеялись, и болтали о всякой всячине, а огонь горел, белый котенок мурлыкал, чайник шумел все громче и громче, и счастье сияло и звенело вокруг них, так что казалось, его можно видеть и слышать. Но что-то все еще беспокоило Робина и наконец у него вырвалось: «Мария, а за какого лондонского парня ты собиралась замуж?»

«Я никогда особенно не собиралась замуж за какого-нибудь лондонского парня»,— ответила Мария.

«Но ты сказала...»

«Я говорила о парне, которого встретила в Лондоне»,— объяснила Мария.— «Этот парень — ты».

Последняя волна ярости и ревности Робина улеглась. Он откинул голову назад и смеялся и смеялся, на этот раз рыча не от гнева, а от веселья, и что-то в этом потрясающем рычании неожиданно и удивительно напомнило Марии сэра Бенджамина.

«Послушайте, дети»,— сказала Эстелла, встав из-за стола и глядя на них с неожиданно глубокой серьезностью,— «сейчас вы смеетесь, но совсем недавно Робин был ужасно сердит, а Мария злила его, как только умела. Вы могли очень сильно поссориться. А вы не должны ссориться! если вы поссоритесь, вы упустите не только свое счастье, но и счастье всей долины».

Она собрала чайные чашки, поставила их в углу комнаты рядом с тазом для мытья посуды, сложила скатерть, убрала ее и поднялась по ступенькам в свою комнату. Она не плакала, но Мария чувствовала, что не будь она такой гордой женщиной, она бы заплакала.

«Не удивилась бы»,— подумала Мария,— «если она все еще продолжает любить того достойного джентльмена, за которого когда-то не вышла замуж, потому что поссорилась с ним, а потом оказалась слишком гордой, чтобы помириться. Бедная Эстелла!»

Она помолчала минутку, следя за тем, как Робин забавляется с котенком, вспоминая, как все Лунные Принцессы ссорились со своими любимыми и исчезали из Лунной Усадьбы, думая о том, что ей самой не хочется исчезать и что они с Робином несколько минут назад были близки к полному разрыву, и о том, что она сказала Старому Пастору, что если Райский Холм вернется к Богу, таких ссор больше не будет.

«Робин»,— сказала она,— «прежде, чем выгнать Людей из Темного Леса, нужно отдать Райский Холм Богу. Знаешь, сэр Рольв его украл. Мы должны вернуть его».

Робин отвернулся от блюдечка с молоком, которое он ставил у огня: «Отлично, но как?»

Мария еще сидела в задумчивости за столом, уперев свой решительный подбородок в ладони. Действительно, как? Ей бы хотелось спросить совета у монахов, у которых сэр Рольв украл этот холм, но они умерли много веков тому назад. Ближе всего к монахам из всех, кого она знала, был Старый Пастор. Может, он знает, как это сделать? «Я спрошу Старого Пастора»,— сказала она Робину.

«Хорошо. Только пусть Старый Пастор сразу же скажет нам, что делать, чтобы мы могли как можно скорее разобраться с этими злодеями. У нас уже нет времени. Они становятся все наглее и наглее. Звери каждый день попадают в ловушки, и они крадут все больше цыплят, гусей, уток, овец и коров. За последнюю неделю исчезло шесть коров».

Мария кивнула: «Я сейчас же пойду к Старому Пастору. Прямо по дороге домой».

Робин тоже кивнул и поглядел на нее через стол. Его глаза сверкали, и она знала, что он в восторге от грандиозности приключения, которое ждало их.

«Робин»,— спросила она,— «а как ты догадался, что мы вместе можем выгнать злодейство из этих Людей из Темного Леса? В самый первый день, когда я тебя увидела здесь, ты сказал, что мы можем это сделать. Как ты узнал?»

«Благодаря Тишайке»,— ответил Робин.— «Раньше никому не удавалось спасти кого-нибудь от этих людей, а ты и я спасли Тишайку. Я понял, что мы можем спасти всю долину. Я в этом еще больше убедился, когда мы спасли овец».

«Я еще кое-что не понимаю»,— сказала Мария.— «Как тебе удавалось приходить играть со мной в Сквер в Лондоне?»

«Я приходил к тебе, когда я спал»,— сказал Робин.— «Иногда я сторожил овец на Райском Холме или работал в саду в усадьбе и внезапно чувствовал, что засыпаю. Я сворачивался клубочком на траве или среди цветов и задремывал, и тогда я оказывался в Лондоне. Или я внезапно засыпал, когда чистил усыпальницу Мерривезеров, и тогда я ложился на гробницу сэра Рольва, головой на собаку, и тоже задремывал. Или я чувствовал, что засыпаю здесь, дома, с мамой, тогда я садился на пол и задремывал, положив голову ей на колени. Я однажды спросил об этом маму, и она сказала, что в каждом из нас есть двое, тело и дух, и когда тело спит, дух, который живет внутри, как письмо в конверте, может отправиться в путешествие».

«Понятно»,— сказала Мария. И задала следующий вопрос: «Робин, Эстелла сказала мне, что сэр Бенджамин не знает, что она здесь живет. Но если ты его пастушок и садовник, он должен знать, что ты живешь здесь?»

«Конечно, он знает»,— ответил Робин.— «Но он думает, что я приемный сын старой Эльспет, которая жила в этом доме. Мама попросила деревенских жителей сказать ему это, потому что она не хочет, чтобы он знал, что старая Эльспет умерла и что теперь здесь живет она. Она прячется, когда он где-нибудь поблизости».

«Но почему, Робин?» — спросила Мария, сгорая от любопытства.— «Почему?»

«Я не знаю»,— безразличным тоном ответил Робин, наливая в блюдечко свежее молока для котенка.

«Робин, а тебе не любопытно?» — со всей страстью допытывалась Мария.— «Ты никогда не спрашивал Эстеллу?»

«Нет. Зачем? Это не мое дело. Как я понимаю, навещать тебя в Лондоне было моим делом, поэтому я спросил маму об этом. Но меня не касается то, что она не хочет, чтобы сэр Бенджамин знал, что она живет здесь».

Мария даже вздохнула от нетерпения. Воистину, нелюбопытство мужчин выше ее понимания. Что до нее самой, то она чувствовала — не докопайся она до самого донышка того, что было между Эстеллой и сэром Бенджамином прежде, чем отправиться сегодня спать, любопытство замучает ее до смерти. Но ей больше не хотелось задавать вопросы Робину.

«Я поднимусь наверх, чтобы переодеться, Робин»,— сказала она, собрав свою собственную одежду, развешанную перед камином.— «А потом по дороге домой я зайду в приходский дом и спрошу Старого Пастора о том, что делать с Райским Холмом».

«Хорошо»,— весело согласился Робин, а потом, когда она поднималась наверх в комнату Эстеллы, позвал ее снова: «В следующий раз ты наденешь это платье, когда будешь выходить за меня замуж».

«Так и будет»,— ответила Мария и рассмеялась. До чего весело будет выйти замуж за Робина.

Она думала, что Эстелла наверху, но там никого не было, и снимая прекрасное подвенечное платье и снова кладя его в дубовый комод, она думала о том, что Эстелла прошла через комнату Робина, поднялась по ступеням на вершину холма, вышла через Райскую Дверь на Райский Холм и бродит теперь там, где когда-то бродила Лунная Принцесса, пытаясь утешиться после ссоры со своим любимым.

Когда она переоделась и спустилась вниз, Робин снова провел ее через заднюю дверь, и она побежала в наступающих сумерках к приходскому дому и постучала в старую дверь. Старый Пастор тут же вышел к ней с приветливой улыбкой и закрыл за ней дверь. В его маленькой комнате было тепло, уютно и мило, потому что он задвинул занавески, зажег свечи, подбросил дров в огонь, а его розовые герани великолепно благоухали. Сидя рядом с ним на диване, грея ноги у камина, потому что после грозы стало чуточку прохладней, она рассказывала ему, что хочет отдать Райский Холм Богу, но не знает, как это сделать.

«Я расскажу тебе, как»,— сказал Старый Пастор.— «Приходи в церковь завтра рано утром, в тот час, когда там. играют дети, и ты, и я, и дети вместе пойдем на Райский Холм и отдадим его Богу. Но тебе нужно сделать еще одну вещь, Мария, и сделать ее сегодня вечером».

«Какую?»

«Сэр Бенджамин получает много денег от продажи шерсти, которую состригают с овец, пасущихся на Райском Холме, но если завтра утром этот холм вернут Богу, шерсть станет

Божьей, а не сэра Бенджамина. Ты должна объяснить ему это».

Мария посмотрела на него в некотором сомнении. «А не можете ли вы ему это объяснить?» — спросила она.— «Не пойдете ли вы сейчас со мной?»

«Я не могу»,— твердо ответил Старый Пастор.— «Я буду очень занят весь остаток вечера. Теперь лучше беги домой, Мария, потому что становится темно, а тебе не стоит одной бегать по парку в темноте».

Мария тут же встала. Ей совсем этого не хотелось. Быть одной в темноте — это из тех же удовольствий, что увидеть Людей из Темного Леса. Когда Старый Пастор запер за ней дверь, и она увидела насколько стало темнее с того времени, как она вошла в дом, она на самом деле немножко испугалась. «Он мог бы пойти со мной»,— подумала она.— «Он мог бы пойти со мной, чтобы за мной присмотреть... И что это за тень там, за воротами? Один из НИХ?»

Она даже слегка вскрикнула от страха, но этот крик тут же сменился криком радости, так как предполагаемый ОН завилял хвостом, и она увидела, что эта тень — Рольв. Она пошла по садовой тропинке, обняла его голову, и с удивлением вспомнила, что когда-то боялась его. Потом они вместе прошли по деревенской улице и через поломанные ворота вышли в парк.

Эту прогулку через парк с Рольвом Мария никогда не забывала. Было уже совсем темно, и если бы она была одна, она бы ужасно боялась, но с Рольвом, идущим рядом, воплощением храбрости и силы, она чувствовала себя в безопасности, как дома. Она шла медленно, погрузив пальцы в его пушистую гриву, нюхая сладкие запахи мокрой земли, цветов и мха, поднимая голову, чтобы посмотреть на первые зажигающиеся созвездия в небе над верхушками деревьев.

После грозы было так тихо, что можно было за милю услышать собачий лай и щебет птиц, собирающихся укладываться спать. С обоих сторон от нее были тенистые лужайки, но на этот раз они не рождали чувство ожидания, а только мысль о том, как они прекрасны. Сегодня она не ждала маленькую белую лошадку, потому что она слишком часто искала ее и не находила. Иногда она даже сомневалась, видела ли она ее, или в ту первую ночь это были только случайные лунные блики.

Нет, это случилось не потому, что она увидела, как прекрасен был этот путь домой. Это случилось благодаря Рольву. С того вечера, казалось, какая-то новая и очень сильная связь установилась между ними. Она подумала, что он доволен тем, что они с Робином решили сделать. Он хотел, чтобы она добилась успеха, а не потерпела поражение, как другие Лунные Девы. Он не хотел, чтобы она покидала Лунную Усадьбу. Может быть, он не хотел покидать ее сам? Похоже, что этот коричневый пес всегда возвращался в сосновый- бор, когда Лунная Дева ссорилась со своим возлюбленным. Он был образцом лучших качеств мужчин Усадьбы — сильный и храбрый, любящий, заботливый и рыжеватый — и потому, когда Лунная Дева расставалась со своим любимым, она расставалась и с коричневым псом.

А маленькая белая лошадка, внезапно подумала Мария, воплощала свойства Лунных Дев — белоснежную красоту, сверкающую чистоту и непреклонную гордость. Только коричневый пес и маленькая белая лошадка были тем совершенством, которого не достиг ни один солнечный и лунный Мерривезер... Они были идеалом... Благодаря этим мыслям, пришедшим ей в голову, и тому, что Рольв был так доволен ей, Мария наслаждалась дорогой домой.

Так было до того самого момента, когда они приблизились к усадьбе, и она увидела, что ее окно в башне светится, как будто кто-то зажег там свет, чтобы указать ей путь домой. Тогда она внезапно подумала, что сэр Бенджамин и мисс Гелиотроп могут ужасно беспокоиться о ней. Ей стало страшно стыдно, что она даже не вспомнила о них за все это время.

«Поторопись, Рольв»,— сказала она, толкая его в загривок.— «Быстрее! Быстрее!»

Но Рольв отказался торопиться и взглянул на нее успокаивающим взглядом... Он знал, что они не волнуются.

Когда они достигли освещенной залы, зрелище, которое представляли собой сэр Бенджамин и мисс Гелиотроп, сидящие за столом перед огнем в окружении свиных отбивных с луком, печеных яблок со сладким кремом, с Виггинсом и Тишайкой, уплетающими хлеб с молоком из мисок, стоящих у камина, могло говорить обо всем, кроме волнения.

«Добралась домой»,— сказал сэр Бенджамин, таким тоном, как будто он не сомневался, что так и будет. Она заметила, что на нем белый жилет, расшитый желтыми розами и лиловыми гвоздиками, и рубиновое кольцо. Люди не надевают парадную одежду, когда они беспокоятся.

«Ты поздно, дорогая»,— сказала мисс Гелиотроп, но тоже как-то мимоходом.

Несмотря на грандиозный чай, который был у Эстеллы, она поняла, что мерривезеровский аппетит ее не подвел, и с сожалением заметила, что сэр Бенджамин настолько сосредоточен на свинине с луком, что ей уже и сосредотачиваться не на чем, а мисс Гелиотроп, опустошившая целое .блюдо печеных яблок со сладким кремом, в этот вечер по всей видимости не страдала от плохого пищеварения. Но ей не стоило волноваться, потому что кухонная дверь со скрипом отворилась, и в проеме одна над другой появились головы Мармадькжа Алли и кота Захарии.

«Не соизволят ли молодая госпожа и пес Рольв еще раз войти в мое смиренное жилище, где они найдут два скромных ужина, специально приготовленных для того, чтобы удовлетворить глубинное стремление высокорожденной молодой леди и ее верного телохранителя из породы псовых»,— сказал Мармадьюк.

Мария и Рольв с поспешностью соизволили. Кухня, освещенная пламенем огромного очага, выглядела очень уютно. Еще не съеденная Захарией канарейка заливалась на окне. На столе на серебряном блюде лежал жареный голубь в яблочной подливке и кувшин со сливками. На полу была огромная баранья кость. Рольв занялся ею без промедления, но Мария, хотя ее ужин пах так великолепно, что у нее нос сморщился, как у кролика, сначала подошла к широкому камину и посмотрела на пепел.

Да, там была другая серия рисунков. Первым шло изображение Тишайки, хромающей на трех лапках, с ушами, прижатыми к голове, что означало быстрый бег, потом снова контур полумесяца — она сама, а затем контур маленького квадратного приземистого домика, такого, какой рисуют маленькие дети.

Мария громко рассмеялась от удовольствия. Тишайка принесла известие, а Захария записал его на камине. «Тишайка говорит, что Мария в безопасности, как дома».

Захария ходил вокруг нее кругами, его хвост как всегда был втрое сложен на спине, он терся об ее юбку и мурлыкал, мурлыкал, мурлыкал.

Но находка рисунков на камине не была ее последней сегодняшней находкой. Марию ждало еще кое-что.

Когда она закончила свой восхитительный ужин и вышла в залу, та была пуста, но из-под двери гостиной виднелся свет свечей, сказавший ей, где она может найти остальных. Там были все четверо, Виггинс и Тишайка спали перед огнем, а сэр Бенджамин и мисс Гелиотроп сидели рядом с ними, по обоим сторонам маленького столика, который обычно стоял у стены с шахматами и рабочей шкатулкой.

Они играли в шахматы... Застывшие шахматные фигурки снова были в употреблении. Маленькие пешки — красные собачки и белые лошадки — заняли свои места на черных и белых клетках, короли, королевы, офицеры в шлемах с плюмажами были в полном боевом вооружении и больше не казались замороженными. В свете камина и свечей они были как будто сделаны не из слоновой кости, а из опала и жемчугов. Они ожили.

«Ой!» — в восторге закричала Мария.— «Вы снова пользуетесь этими шахматами!»

Сэр Бенджамин поднял голову, и Мария увидела, что его лицо еще краснее, чем всегда, а в карих глазах такое упрямое выражение, как будто он делает что-то, чего сам от себя не ожидал.

«Я не играл в шахматы вот уже двадцать лет»,— прорычал он.— «Обычно я играл в шахматы с... ну... это старая история».

«А как так случилось, что вы стали играть сейчас?» — удивилась Мария.

«Когда мы вошли в комнату, они выглядели так необычно»,— обьяснил сэр Бенджамин.— «Словно клавикорды, которые совершенно переменились с тех пор, как ты приехала. Я сам не знаю, как у меня это вырвалось, но я предложил мисс Гелиотроп сыграть партию в шахматы, и мы сели за игру».

«А где рабочая шкатулка?» — спросила Мария.— «Рабочая шкатулка, что стояла на столике рядом с шахматами? Ею тоже никто не пользовался. Что вы сделали с рабочей шкатулкой?»

«Здесь была рабочая шкатулка?»— неуверенно спросил сэр Бенджамин.

Мисс Гелиотроп посмотрела на него поверх очков. «Мне кажется, я поставила ее на пол».

«На пол!» — в ужасе воскликнула Мария. Она посмотрела в угол и действительно обнаружила шкатулку там. «Если вы играете в шахматы, то я открою шкатулку»,— заявила она.

«Конечно, дорогая»,— ответил сэр Бенджамин. Но он был занят игрой, и она даже не знала, расслышал ли он сказанное. Тем не менее Мария получила разрешение открыть шкатулку, а в другой день его могли и не дать. Она отнесла ее на подоконник, села, подержала ее немножечко на коленях, вдыхая тонкий, чудесный запах кедрового дерева. Потом Мария приподняла крышку и заглянула внутрь.

Шкатулка была обита простеганным шелком цвета слоновой кости, а к внутренней стороне крышки на шелковых петлях крепились маленький серебряный наперсток и пара ножниц. В шкатулке лежала небрежно смятая полузаконченная вышивка. Мария вынула ее и развернула, это был жилет из белого шелка, расшитый лунно-белыми, маргаритками с желтыми, как маленькие солнышки, сердцевинками. Каждая маргаритка была окружена зелеными листочками так, чтобы она выделялась на фоне белого шелка. Вышивка была почти закончена. Оставалось доделать только несколько листьев.

Мария поставила рабочую шкатулку рядом с собой и расправила жилет на коленях. Потом она посмотрела на сэра Бенджамина, сидевшего прямо перед ней, слишком занятого шахматами, чтобы обращать внимание на то, что она делает. Свет свечей играл на прекрасном вышитом жилете, который был на нем. Мария сравнила одну работу с другой. Цветы были другими, но стиль тем же самым. Больше не было сомнения, что оба делала одна рука... и... и... да... те же самые стежки были и на вышивке из цветов на мешочке с лавандой, который Эстелла сделала для мисс Гелиотроп... Это Эстелла вышила оба жилета.

Мария сидела очень тихо, в глубокой задумчивости. Ей показалось, что жилет, лежащий на ее коленях, сделан из того же самого белого шелка, что и подвенечное платье, которое она надевала сегодня. Похоже, он тоже был сделан для венчания. Лунно-белые маргаритки с сердцевинками, как желтые солнышки. Луна и солнце.

Внезапно она вспомнила то, что Мармадьюк Алли сказал ей в тот день, когда она впервые посетила его на кухне и он похвалил мисс Гелиотроп. «Она в лучшую сторону отличается от других дуэний, которые были здесь с другими молодыми госпожами».

Тогда она вспомнила то, что Эстелла говорила о старой Эльспет, которая когда-то жила в усадьбе, но поссорилась с Мармадьюком и отказалась дальше там жить. Но она, должно быть, дружила с Эстеллой, потому что Эстелла знала, что она умерла и заняла ее место в сторожке у ворот внутри холма.

Внезапно Мария все поняла. Ее любопытство было удовлетворено, Эстелла была той самой девочкой, что жила здесь со своей гувернанткой, так же как Мария сейчас живет со своей. Эстелла каталась со своей гувернанткой в коляске, запряженной пони. Эстелла скакала на Барвинке и дружила с Рольвом. Она должна была выйти замуж за сэра Бенджамина, но они поссорились, и она убежала. Мария вспомнила, что Старый Пастор, когда она с ним завтракала, сказал о мелодии, которую Мария освободила из клавикордов: «Наверно, это было последнее, что она играла перед тем, как закрыть клавикорды. Да, я помню, что она играла в тот вечер. Это был ее последний вечер в усадьбе. Это было двадцать лет тому назад».

Тогда Мария не поняла, о ком он говорит. Конечно, об Эстелле. Эстелла и сэр Бенджамин поссорились в тот вечер, и Эстелла убежала в город за холмами и вышла замуж за адвоката, отца Робина, вместо того, чтобы... А Рольв убежал в сосновый бор... Но она так любила эту долину, что когда ее муж умер, она вернулась обратно.

Но она была слишком горда, чтобы дать знать сэру Бенджамину, что вернулась, слишком горда, чтобы попытаться помириться. Из-за чего же поссорились сэр Бенджамин и Эстелла, задумалась Мария. Что бы это ни было, настало время помириться, теперь нелюбовь сэра Бенджамина и Мармадьюка к женщинам заметно ослабела из-за хорошего поведения ее самой и мисс Гелиотроп.

«Я должна их помирить»,— решительно заявила сама себе Мария.

Но первым делом надо было отдать Райский Холм Богу. Это было неотложным делом. Мария сложила жилет и убрала его в шкатулку, взяла шкатулку под мышку и тихонько направилась к себе. Она должна лечь пораньше, чтобы пораньше проснуться для следующего приключения. Однако, есть еще кое-что, что надо сделать перед сном.

Положив руку на ручку двери, она сказала начальственным тоном: «Сэр Бенджамин! Сэр!»

Ее родственник поднял голову, несколько изумленный, потому что никогда раньше он не слышал в своем собственном доме таких королевских интонаций.

«Сэр Бенджамин»,— повторила Мария.— «Вы не имеете права на те деньги, которые вы получаете от продажи шерсти, состригаемой с овец, пасущихся на Райском Холме».

«В самом деле, Мария?» — вырвалось у сэра Бенджамина.— «А собственно говоря, почему?»

«Сэр Рольв украл Райский Холм у Бога»,— твердо сказала Мария.— «А завтра Старый Пастор, все дети и я отдадим его обратно Богу. Так что он больше не ваш».

«Ну и ну»,— удивился сэр Бенджамин.

«Вы должны дать мне слово, сэр»,— сказала Мария,— «что вы больше не будете брать эти деньги себе, а будете раздавать их бедным».

«Мой бюджет будет значительно подорван»,— весьма сухо заявил сэр Бенджамин.

«Вы можете есть поменьше»,— решила помочь ему Мария.

«Мария!» — выпалила мисс Гелиотроп в ужасе.— «Как ты разговариваешь со своим дядюшкой!»

«Я говорю это для его же блага»,— заявила Мария.

Внезапно сэр Бенджамин замотал головой .и даже заревел от смеха, точно так же, как Робин до этого хохотал от облегчения: «Отлично, Мария. Повинуюсь требованиям вашего высочества».

Мария отправилась в постель совершенно счастливая, зная, что сегодня ее любопытство было полностью удовлетворено. Одного она не знала — где спит Мармадьюк Алли.

ГЛАВА ДЕВЯТАЯ

Малютка Эстелла сдержала свое обещание и на следующее утро Мария проснулась от поцелуя в щеку, легкого, как прикосновение бабочкиного крыла, и открыв глаза, увидела то, что в первый момент приняла за лицо ангела. Потом она узнала это лицо и улыбнулась.

«Малютка Мама»,— сказала она.

Эстелла рассмеялась: «За мою жизнь меня называли многими именами, но это лучшее из всех. Вставай скорее, Мария. Сегодня утром у тебя много дел».

Мария мгновенно выпрыгнула из кровати, так что Виггинс, который по обыкновению лежал

у нее в ногах, был с силой подброшен в воздух

и приземлился на пол плашмя, упав на спину не в очень хорошем расположении духа. Так он лежал, сердито ворча, болтая всеми четырьмя лапками в воздухе, пока Эстелла не взяла из коробки на камине сахарный бисквит и не положила ему на брюшко. Тогда он мгновенно перевернулся, съел бисквит и утешился.

«Ты точно знаешь, где лежат бисквиты, Малютка Мама»,— сказала Мария, умываясь в серебряном тазике.— «Тебе тоже все готовил Мармадьюк Алли, когда ты была девочкой и спала в этой комнате?»

Малютка Эстелла застыла в изумлении, так и не вынув из комода костюм для верховой езды. «А почему ты думаешь, что я спала здесь, когда была девочкой?»

«Я просто догадалась»,— сказала Мария, надевая нижнюю юбку.— «А кроме того, где ты еще могла спать? Сэр Бенджамин и его мать занимали комнаты в верхней башне. Твоя гувернантка Эль-спет жила в большой спальне, в той самой, где теперь мисс Гелиотроп. А где ты проводила больше времени? Здесь или в гостиной? А где ты шила свое подвенечное платье? И жилет сэра Бенджамина?»

«Мария!» — в ужасе воскликнула Эстелла.— «Тебе кто-то про меня рассказывал?»

«Нет. Я просто сложила вместе два плюс два».

«Твое знание арифметики, Мария, меня пугает».

«У меня есть чутье»,— сказала Мария, ласково беря костюм из рук Эстеллы и надевая его,— «и сдается мне, что я первая из Мерривезеров обладаю чутьем. Я унаследовала его от моей матери, потому что у моего отца его не было. Похоже, что у тебя и у сэра Бенджамина его нет, иначе бы вы не поссорились. А почему вы поссорились?»

«Это слишком долгая история, чтобы ее сейчас рассказывать»,— поспешно заявила Эстелла.

«У тебя будет уйма времени на рассказ, пока мы дойдем до деревни через парк»,— сказала Мария.— «Малютка Мама, ты должна мне рассказать. Любящие матери и дочери не имеют секретов друг от друга».

Малютка Эстелла не отвечала. Она подала Марии шляпку с перышком, накинула на плечи свою серую шаль и проскользнула через маленькую дверь, подходящую по размеру Лунным Девам и карликам, и в сопровождении Виггинса они спустились вниз.

В зале их уже ждали Рольв и Тишайка, и — что самое удивительное — Захария.

«Захария пойдет с нами?» — с изумлении спросила Мария.— «Я думала, он никогда ни с кем не ходит».

«Это великий момент в истории Лунной Долины»,— объяснила Эстелла.— «И потому все звери, особо интересующиеся этим делом, собрались вокруг тебя. Барвинок ждет снаружи. Я оседлала его для тебя. Робин в церкви с остальными детьми».

Они вышли и спустились по ступеням. Барвинок терпеливо стоял у камня, с которого удобно была садиться на лошадь.

«Ты поедешь на Барвинке, а я на Рольве»,— сказала Мария.— «Не важно, что ты не в костюме для верховой езды. Он пойдет очень тихо».

«Я это знаю»,— мягко сказала Эстелла, умело вскакивая на пони.— «Мой дорогой Барвинок».

Барвинок негромко и радостно заржал, а потом с любовью посмотрел на Марию, чтобы та не почувствовала ревности.

«Похоже, у Мерривезеров животные живут много лет»,— сказала Мария, садясь на Рольва и ухватившись за его шерсть на загривке.

«Они знают, что они нужны»,— ответила Эстелла.

«Да, у них есть чутье»,— задумчиво произнесла Мария. Она все лучше и лучше понимала — водительство и защита зверей совершенно необходимы полностью лишенным чутья Мерривезерам.

Было так рано, что луна еще висела в небе над кедром, как лампа, и даже слабо виднелись звезды. Но на востоке, за Райским Холмом, небо уже было розовым, а на западе, над морем, гряда жемчужно-серых облаков светилась чистым золотом. Времени было предостаточно, и две Лунные Девы медленно скакали под деревьями по поросшей мхом дороге. Ударяясь о мох, копыта Барвинка не издавали ни звука, а Рольв всегда скакал совершенно бесшумно. Тишайка, Захария и Виггинс бежали позади, переговариваясь друг с другом, но так тихо, что их беседа была почти не слышна. Это был момент особой тишины, самый подходящий для рассказа.

«Ну, давай, Малютка Мама»,— сказала Мария.

«Как и ты, я не родилась в Лунной Усадьбе»,— начала Эстелла.— «Я родилась в Корнуолле, где море ревет у огромных скалистых утесов и растут самые прекрасные герани в мире. Я прожила там десять лет, а потом умерли мои родители, и я приехала в Лунную Усадьбу со своей гувернанткой Эльспет на попечение жены моего дяди леди Легации Мерривезер, матери сэра Бенджамина. Она очень рано овдовела, но она была способной женщиной, хорошо воспитала своего сына и так умело вела хозяйство, что Лунная Долина процветала под ее управлением. Она была резкая и суровая, и я ее не любила, хотя я уверена, что она делала, что могла, для маленькой нищей сироты, которой я была, когда приехала в Лунную Долину, не имея в мире ничего, кроме той одежды, которая была на мне, и десяти цветочных горшков с отростками герани, той самой знаменитой розовой герани, гордости Корнуолла».

«Так вот почему в твоем доме столько герани»,— пробормотала Мария.

«Да»,— ответила Эстелла,— «те, что в моем доме, и те, что в доме у Старого Пастора, это потомки тех десяти первых отростков. Если я принесла в Лунную Долину несчастье, то я принесла и герань».

«Продолжай»,— мягко сказала Мария.

«Мой отец, отец сэра Бенджамина и твой дедушка были братьями»,— сказала Эстелла.— «Их было только трое, и у каждого было по одному ребенку, сэр Бенджамин, я сама и твой отец, так что теперь Мерривезеры очень маленькая семья, только сэр Бенджамин, я и ты».

«Ничего»,— решительно заявила Мария,— «недостаток количества мы восполним качеством. Трех более милых людей в мире не найти. И как такие милые люди, как ты и сэр Бенджамин могли поссориться, ума не приложу... Расскажи мне о ссоре, Малютка Мама... Из-за чего вы поссорились?»

«Из-за гераней»,— совсем тихо ответила Эстелла.

«Из-за гераней!» — выдохнула Мария.— «Но как можно ссориться так долго и ужасно из-за гераней?»

«Оглядываясь назад, я тоже не понимаю»,— сказала Эстелла,— «но тогда герани казались важнее всего на свете. Так происходят все ссоры, особенно у Мерривезеров. Они начинаются из сущего пустяка, такого, как розовые герани, а потом этот пустяк все растет и растет, пока не займет весь мир».

«Продолжай»,— сказала Мария.

«Когда я приехала в Лунную Усадьбу, я была несчастной маленькой девочкой. Я любила своих родителей, а они умерли, я любила наш корнуолльский дом, а его не стало. Только розовые герани напоминали мне о родителях и доме. У меня не хватает слов объяснить тебе, Мария, как я обожала эти розовые герани. Меня, как только я приехала, поселили в маленькой комнатке в башне, и я заполнила всю комнату геранями, а когда герани разрослись, я расставила горшки вдоль всей лестницы... И тут-то и начались проблемы... Леди Летиция очень не любила двух вещей — гераней и розового цвета — особенно ярко-розового. В парке усадьбы не было герани, а в доме не было ничего розового. Это она подбирала мебель для гостиной и вышивала обивку кресел, и ты помнишь, что розы там и красные, и желтые, но не розовые».

«Я знаю»,— сказала Мария.— «За что еще я люблю гостиную, так это за отсутствие розового, потому что я как леди Летиция. Эстелла, я тоже не люблю розовый цвет».

«Что?» — воскликнула Эстелла.— «Ты скачешь бок о бок со мной, Мария, и осмеливаешься заявлять, что не любишь розового?» Эстелла вышла из себя, глаза ее метали молнии, грозившие испепелить все вокруг. Казалось, ей было нанесено оскорбление, и Марии это показалось столь возмутительным, что ей тоже захотелось выйти из себя, засверкать глазами и открыть рот для того, чтобы отпустить какое-нибудь насмешливое замечание. Но прежде, чем она это сделала, послышалось низкое рычание Рольва и дружелюбное ржание Барвинка, и вместо того, чтобы произнести колкость, она просто рассмеялась.

«Не будем ссориться»,— сказала она.— «Ты любишь розовое, а я нет, согласимся, что в этом мы отличаемся».

Эстелла успокоилась и улыбнулась. «Как раз этого мы с леди Летицией и не смогли сделать. Мы все время ссорились. Она не позволяла, чтобы поток герани переливался через порог моей комнаты и разливался по всему дому, не разрешала мне носить в волосах розовую ленту. Я ужасно от этого страдала, потому что считала, что оскорбляя мои герани, оскорбляют моих родителей. Я была очень несчастна. Думаю, что я бы умерла от того, как я была несчастна, если бы не моя гувернантка, старая Эльспет,- которая была ворчливой старухой, но всегда брала мою сторону. И еще если бы не. доброта сэра Бенджамина. Когда мне было десять, он был великолепным молодым человеком двадцати пяти лет, и как я уже сказала, он был добр ко мне, и я его любила, хотя он разделял со своей матерью нелюбовь к розовым гераням. Но в отличие от нее, он не говорил о том, что ему не нравилось, он сдерживал себя и не упоминал об этом. Он

всегда дарил мне что-нибудь, чтобы смягчить суровость своей матери. Он в молодые годы был умелым плотником, и это он сделал для меня всю ту мебель, которая сейчас стоит в твоей комнате. И он научил меня играть в шахматы. Мы всегда вместе играли в шахматы. Я не могу тебе сказать, как я любила его. И он тоже любил меня... Хотя свою мать он любил больше».

«Ты наверно страшно ревновала его к матери»,— сказала Мария.

«Да. Я была ужасной девочкой в то время, Мария, ревнивой, гордой и страстной. Но и в гневе я оставалась холодной, в отличие от горячей леди Летиции, и это ее ужасно раздражало. Однако сэр Бенджамин любил меня, и когда я выросла, попросил меня выйти за него замуж, и я согласилась».

«А леди Летиция не возражала?» — спросила Мария.

«Конечно, возражала. Но она все же была просто женщиной. Сэру Бенджамину в ту пору было под тридцать, и она понимала, что он имеет право жениться на мне, если захочет. Так что ей ничего не оставалось делать. Но она очень меня не любила, и была так несчастна из-за нашей помолвки, что, я думаю, именно это ее и ослабило. Зимой она простудилась, и не успели мы оглянуться, как она умерла. У сэра Бенджамина было разбито сердце, так он обожал мать. Я старалась утешить его, как могла, и он, казалось, любил меня еще больше, чем раньше, мы условились пожениться весной, и он, я и старая Эльспет готовили дом к свадьбе так, чтобы все сияло и сверкало. Я трудилась над своей вышивкой, Я сшила сэру Бенджамину великолепный жилет, бледно-голубой с желтой и малиновой вышивкой, потому что это были солнечные цвета, которые он любил, и принялась за другой к нашей свадьбе. Себе я готовила приданое и подвенечное платье... А потом, Мария, одним весенним вечером, прямо перед свадьбой, я сделала страшную глупость».

«Я догадываюсь, что это было»,— сказала Мария,— «в то время башня была переполнена розовыми геранями, и они стояли везде, куда ты могла втиснуть новый горшок, и однажды, когда сэр Бенджамин уехал кататься, ты стащила их вниз и наполнила ими дом».

«Именно это я и сделала»,— сказала Эстелла.— «Особенно много цветов я поставила в гостиной, потому что в тот вечер к ужину должен был прийти Старый Пастор, и я хотела, чтобы гостиная выглядела понарядней. Я одела платье из моего приданого — розовое. Я украсила стол розовыми цветами. Потом, позже, чем обычно, сэр Бенджамин вернулся с прогулки и увидел, что я сделала».

«И что он сказал?» — поинтересовалась Мария.

«Он ничего не сказал, потому что здесь был Старый Пастор. Он играл роль любезного хозяина весь вечер, но я видела, что он страшно разгневан. Я думаю, что Старый Пастор это тоже заметил, потому что для того, чтобы как-то разрядить атмосферу, он попросил меня поиграть им после ужина, и я спела песню, написанную кем-то из Мерривезеров много веков тому назад. Сэр Бенджамин очень любил эту песню, потому что ее героиня напоминала ему обо мне».

«Да»,— прошептала сама себе Мария,— «я знаю эту песню».

«Но в этот вечер она ему не понравилась, и когда Старый Пастор ушел домой, он высказал все, что думал обо мне. Ты знаешь, у него мерривезеровский характер, несмотря на то, что он такой солнечный и замечательный, а когда он был молод, он вел себя как рыкающий лев. Он гневался и гремел в тот вечер, так что казалось, что его ярость снесет крышу дома. Он сказал, что я оскорбила память его святой матери и что лучше бы мне последовать за ней. Он наговорил много другого, что разозлило меня, так что я тоже сказала ему много обидных слов. Среди прочего я сказала, что его мать вовсе не была святой, что она была злой женщиной, если она могла так сурово обращаться с маленькой девочкой за ее любовь к розовому. И что святые не ненавидят герани. Святые любят все цветы, сотворенные Богом, особенно ярко-розовые герани Корнуолла, потому что Бог сотворил их красивей всех прочих цветов... И тогда сэр Бенджамин похвала. И все горшки с геранью, до которых смог дотянуться, и повыбрасывал их через окно в розарий».

«А ты что сделала?»— спросила Мария.

«Я поднялась в башню, сняла шелковое платье и надела дорожную одежду. Я написала маленькую записку старой Эльспет, своей гувернантке, говоря в ней, что уезжаю, но что со мной все в порядке, чтобы она не беспокоилась, и подсунула ее под дверь ее спальни. И когда в доме стало совершенно темно и все затихло, я взяла огромный мешок, выскользнула из дома и собрала все осколки разбитых горшков с остатками герани, которые смогла найти в темноте, наполнила ими мешок, прошла через парк, туннель и большие ворота и вышла на дорогу, ведущую прочь из долины . Я шла всю ночь и на заре очутилась в мире, которого совершенно не знала, и он показался мне чужой страной, и я почувствовала себя одинокой и покинутой. Но я не проявила слабости и не повернула назад. Я дошла по дороге до города, постучала в первую приглянувшуюся мне дверь, и спросила не нужна ли им служанка. Они сказали, что нужна. Сын хозяев, молодой адвокат, влюбился в меня с первого взгляда, и я вышла за него замуж так быстро, как только было возможно, потому что он был добр и понравился мне, а в своей гордыне и гневе, я решила поставить преграду, которая не позволит сэру Бенджамину вернуть меня силой».

«А он попытался вернуть тебя назад?» — спросила Мария.

«Да. И он, и Старый Пастор, и Эльспет не успокоились, пока не обнаружили моего пристанища, и сэр Бенджамин послал Старого Пастора сказать, что он прощает меня и забирает меня назад. Но сам он не приехал... Наверно, он был слишком задет и горд, и зол... И он не прислал мне извинений за то, что побросал в окно мои герани. И я еще больше разозлилась и послала со Старым Пастором записку, чтобы мне прислали мою одежду, и сказала, что выхожу замуж за моего адвоката, так скоро, как только можно, и буду жить в городе, и никогда не вернусь в долину».

«Но ты вернулась»,— сказала Мария.

«Да, я вернулась. Я слишком ее любила для того, чтобы оставаться вдали, и я была деревенской девочкой и ненавидела город. Когда Эльспет стала привратницей, я навещала ее, а когда она умерла, и мой муж тоже умер, я собрала все свои пожитки, включая розовые герани, и тайно поселилась здесь, как я тебе рассказывала... Как первая Лунная Принцесса».

«Да!» — выдохнула Мария.— «Она тоже здесь жила?»

«Думаю, что да»,— ответила Эстелла.— «До того, как мы с Робином поселились в домике у ворот, никто не пользовался маленькой комнаткой-пещерой, где сейчас живет Робин. Она была завалена землей, камнями и всяким мусором, который нападал в дыру, где сейчас окно. Робин и я вычистили весь мусор и нашли маленькую дверцу в холме с молоточком в виде лошадиной подковы, а еще мы нашли прямо подо всем мусором серебряное зеркало со скачущей лошадью, которое теперь висит в моей комнате. Кому еще это могло принадлежать, если не ей? Мне кажется, что она жила тут всю жизнь после того, как покинула усадьбу, а ее маленькая белая лошадка паслась на склонах Райского Холма».

«Наверно, это была она»,— сказала Мария.— «Эстелла, легенда рассказывает, что она взяла с собой жемчужное ожерелье. Вы его не находили?»

«Нет. Я часто его искала, но так и не нашла. Огромное рубиновое кольцо, которое Лунная Принцесса подарила сэру Рольву, сохранилось, и сэр Бенджамин его иногда носит, но жемчуга безнадежно пропали. Жалко, ты бы была хороша в них в день своей свадьбы».

«Подумать только, Эстелла»,— сказала Мария,— «что ты жила в домике у ворот все эти годы и так и не попыталась помириться с сэром Бенджамином!»

«А почему я?» — холодно возразила Эстелла.— «Он ведь не попытался помириться со мной».

«Он пытался! Он послал Старого Пастора к тебе в дом адвоката».

«Это был не лучший способ мириться. Он так и не извинился за свою вспышку, и он не извинился за то, что выбросил в окно мои герани. И все другие герани, которые он не побросал в окно, он уничтожил, потому что я никогда не слышала, чтобы в доме или в саду была хоть одна герань».

Мария ничего не ответила, но внезапно вспомнила таинственную комнату над туннелем между задним двором и огородом, и розовые герани, которые она видела в окне. Она попадет туда и узнает кому принадлежат эти розовые герани при первой же возможности. Но теперь следовало заняться возвращением Райского Холма Богу, и они уже приближались к поломанным воротам, ведущим в деревню.

«Сейчас нет времени, Малютка Мама, чтобы говорить, какими, на мой взгляд, глупцами были вы с сэром Бенджамином»,— сказала она сурово,— «но я скажу тебе позже. Наверно, мы оставим зверей в церковном дворе, когда пойдем внутрь?»

«Нет, мы возьмем их с собой»,— ответила Эстелла.— «Старый Пастор не возражает против зверей в церкви. Он говорит, что собаки, кошки и лошади самые замечательные дети Божьи, которые, как правило, ведут себя куда лучше, чем люди, и он не понимает, почему бы им не быть в Божьем доме».

«Я тем более не понимаю»,— сказала Мария.

Они проскакали по деревенской улице, которая еще казалась спящей в этот ранний час, только ручей, стекающий с Райского Холма, весело журчал под маленькими мостиками перед каждой калиткой, въехали в кладбищенские ворота и оказались в церковном дворе. У портала церкви Эстелла и Мария спешились и рука об руку вошли в церковь, а за ними парами следовали Рольв с Барвинком и Захария с Тишайкой. Шествие замыкал Виггинс, распустивший как знамя по ветру свой редкостный хвост.

Церковь была полна света, детей и музыки. Старый Пастор стоял на ступеньках хоров со скрипкой, зажатой под подбородком, наигрывая одну из самых красивых мелодий, которые только слышала Мария, и рассевшиеся вокруг него на ступеньках дети из Сильвердью, яркими одеждами напоминающие цветы, пели громко и радостно, как птички на заре.

Старый Пастор не перестал играть, когда Малютка Эстелла, Мария, Рольв, Барвинок, Захария, Тишайка и Виггинс присоединились к поющим детям, но он сказал им: «Занимайте места и как можно быстрее подхватывайте слова и мелодию новой песни».

Эстелла и Мария уселись на ступеньках с Виггинсом и Тишайкой на коленях, Рольв и Барвинок терпеливо и почтительно стали рядом, и все настроились на разучивание новой песни... Но Захария перемахнул через дверь, которая вела к скамье Мерривезеров, и уселся внутри в такой позе, как будто он был сразу всеми египетскими фараонами, воплотившимися в столь выдающуюся мурлыкающую личность.

Слова песни, написанной Старым Пастором для этого исторического момента, запомнить было легко, и скоро Эстелла и Мария пели ее так же бойко, как и все дети.

ВЕСЕННЯЯ ПЕСНЯ

Хвала Тебе за братца Солнце,

Как ярок и прекрасен он.

Хвала и за Луну-сестрицу,

Она — словно волшебный сон.

Хвала и за ночные звезды,

Что украшают Божий трон.

Хвала Тебе за дождь и ветер

И за росу и облака,

За радугу, что через небо

Встает, воздушна и легка.

За все, чего Своей любовью

Коснулась Божия рука.

Хвала Тебе за нашу землю,

Что так приветна и добра,

За все цветы, плоды и травы,

Что дарит каждая пора.

Хвала Тебе за хлеб насущный

И сон спокойный до утра.

Хвала за осень, зиму, лето

И за весну а дивный май,

За всех ягнят и всех младенцев,

За громкий гомон птичьих стай

И за беспечное веселье,

Что дарит сердцу вечный Рай.

«Вот чем мы сейчас займемся, я думаю»,— сказал Старый Пастор, когда его удовлетворило качество пения.— «Мария, сходи, пожалуйста, в усыпальницу Мерривезеров и посмотри, сделал ли Робин то, что я ему поручил».

Мария сняла со своих колен Тишайку и поспешила в усыпальницу. Робин сидел, скрестив ноги, на полу, спиной прислонившись к гробнице сэра Рольва. Между коленями у него был зажат огромный с крестообразной рукояткой меч сэра Рольва, и он яростно начищал его наждачной бумагой. Когда он увидел Марию, он взглянул на нее и ухмыльнулся. «Я не могу заставить сталь сверкать, она слишком старая. Но все же это лучше, чем ничего. Старый Пастор сказал, что мы возьмем его с собой».

Мария от удовольствия улыбнулась так, что на щеках у нее показались ямочки. Что за отличная идея у Старого Пастора! Сам сэр Рольв не может пойти, чтобы вернуть украденную им собственность, так пусть пойдет его меч!

Робин встал, отряхнулся, положил наждачную бумагу рядом со щеткой и ведром в углу усыпальницы и вместе с Марией понес меч Старому Пастору. Когда они снова вернулись к лестнице на хоры, Старый Пастор уже отложил свою скрипку и убрал ее в футляр, Малютка Эстелла вынула статую Богоматери с Младенцем из ниши, а дети взяли колокол с его места у кафедры.

«Мы возьмем их с собой?» — спросила Мария.

«Конечно»,— ответил Старый Пастор,— «это монастырская собственность, и мы вернем их туда, откуда они были взяты».

Несколько детишек расплакалось. «У нас больше не будет нашей Госпожи»,— причитали они.

«Чепуха»,— сказал Старый Пастор.— «Вы можете приносить Ей свои дары на Райский Холм ничуть не хуже, чем сюда. С этого дня мы часто будем ходить туда славить Бога. А теперь пойдем. Мы все время будем двигаться процессией. Я пойду первым а все остальные, звери и дети, будут следовать за мной по двое и изо всех сил петь ту песню хвалы, которой я вас научил. Вы можете нести по очереди Богородицу и колокол».

«Мы будем похожи на зверей, идущих в Ковчег»,— сказала Мария.

«Ничего не может быть лучше»,— ответил Старый Пастор.— «Пойдемте. Робин, дай мне меч».

Робин подал ему огромный, с крестообразной рукояткой, меч и, подняв его над головой как крест на процессии, Старый Пастор направился по проходу между рядами и вышел на солнечный свет, запевая громким голосом. Следом за ним, бок о бок, выступали Рольв и Барвинок, за ними Мария с Робином, дальше Виггинс с Захарией, за ними Малютка Эстелла вела маленького Петеркина Перчика, а дальше шли Пруденсия Булочка и все остальные дети, несущие Богоматерь и колокол и громко распевающие песню, которой их научил Старый Пастор.

К тому моменту, когда они достигли крутого подъема, солнце стояло уже высоко в небе, и кругом было великолепнейшее весеннее утро. Они начали карабкаться, еще продолжая петь, хотя у них уже перехватывало горло. Дети собрали большие букеты папоротника, барвинка и примул. Птицы над ними тоже пели, заливаясь так звонко, что чуть не заглушили пение детей. Когда они поднялись на Райский Холм, солнце, казалось, засверкало еще ярче, чем всегда, и вскарабкавшись почти на вершину, они почувствовали, что страшно счастливы. Они пробрались между овцами и блеющими ягнятами по ярко-зеленой траве и лиловым фиалкам, миновали цветущий терн, выше и выше к букам, сверкающим серебром и зеленью на фоне голубого неба. Когда они были уже совсем близко от вершины, Старый Пастор объявил привал, чтобы все могли отдышаться, а потом, снова запев, они прошли между буками в дверной проем в разрушенной стене и оказались в вымощенном дворике.

Когда они уже были внутри, Мария поняла, почему Старый Пастор отказался вчера идти провожать ее через парк... Он был занят более важным делом... Как только она ушла, он поспешил сюда в надвигающихся сумерках и наверно проработал полночи при свете луны и звезд. Камни, которыми был вымощен дворик, очищенные от всякого мусора, сорняков и ползучих растений, вымытые и вычищенные до блеска, теперь отражали солнце, как перламутровые раковины. Источник и желоб для стока воды были очищены от опавших листьев, родник бил сильной и чистой струей, а потом стекал легко и быстро, сверкая как серебро, через низкую арку за рябиной. Дерево смотрелось в солнечном свете очень торжественно, ягоды сияли, как зажженные свечи, и под ветвями Старый Пастор сложил камни, собранные им во дворике, в маленький алтарь. Весь дворик выглядел свежим, чистым, нарядным и каким-то совершенно новым, а когда Старый Пастор утвердил меч сэра Рольва в ветвях рябины, так чтобы он стоял позади каменного алтаря, как крест, а дети накидали перед алтарем свои букеты цветов, а статую Богоматери с Младенцем поставили в пустую нишу над низкой каменной аркой, а колокол подвесили на ветку старого остролиста, все оказалось готово к благодарственным молитвам, которые намеревался пропеть здесь Старый Пастор.

Первым делом, стоя перед алтарем с Эстеллой, детьми и животными, толпящимися вокруг него, вместе со множеством овец и ягнят, которые смогли протиснуться в переполненный маленький дворик, он долго-долго молился, и утро было так хорошо, что никто не заметил как долго он молился о прощении сэра Рольва, который украл это место у Бога — ив этот момент живой Рольв издал глубокое протяжное рычание. Потом он молился о прощении всех Мерривезеров, которые на протяжении стольких поколений не возвращали украденное — и тут Малютка Эстелла, Мария и Робин склонили головы и попросили прощения. Потом он молился о прощении Мерривезеров за то, что они пользовались деньгами, которые получали от продажи шерсти с овец, пасущихся на святом холме — ив этот момент взволнованно заблеяли все овцы. Затем он снова и снова молился о том, чтобы это место опять стало святым, и чтобы здесь больше не могло твориться зло. Потом все сказали «аминь», овцы проблеяли что-то низкими таинственными голосами, а Робин подошел к остролисту и ударил в колокол, и его глубокий голос громко и ясно сообщил всем людям в долине, что с этого момента Райский Холм принадлежит Богу. Потом Робин взял свою пастушью дудочку, которая так и лежала перед Райской Дверью, и под этот аккомпанемент все спели «Господь — мой Пастырь», и «Старый Сотый Псалом» и Колокольную Песню и Весеннюю Песню и все благодарственные гимны, которые смогли припомнить. В конце концов неохотно, потому что на холме было так хорошо, они повернули в обратный путь, и все время распевая песни, двинулись процессией вниз.

Когда они вошли в деревню, они увидели, что звуки колокола и веселое пение вывели на деревенскую улицу всех взрослых, и они все вместе смеялись, болтали и радостно кричали, потому что все были очень счастливы. Весна пришла, и Райский Холм вернулся обратно к Богу, и все чувствовали, что ступили сегодня на прекрасный путь, который сделает их потом еще счастливее.

ГЛАВА ДЕСЯТАЯ

Прошло несколько дней, когда Мария не видела ни Робина, ни Эстеллы, и судя по тому, что никто не готовил ей по утрам одежду, она понимала, что сегодня от нее не потребуется участие в новых приключениях. Рольв тоже, казалось, отошел от дел, и по-видимому думал, что она может немного сама присмотреть за собой. Стояла чудесная весенняя погода, на деревьях появились листья и цветы, а птицы пели изо всех сил.

Встав поутру, Мария первым делом бежала к южному окну своей комнаты посмотреть на нарциссы, разливавшиеся роскошными реками и озерами света среди таинственной тени темных, зловещих елей.

Потом она бежала к западному окну, чтобы взглянуть на розарий, лежащий теперь в мягкой дымке распускающейся зеленой листвы, в которой яркие краски птичьих крылышек полыхали,, как огонь.

Потом она шла к северному окну и долго и серьезно рассматривала темную массу соснового бора за черепичной крышей. Несколько раз на заре она слышала, как в лесу кричит петух, и этот звук был похож на вызов.

«Ну-ну?»,— доносилось оттуда.— «Ку-ка-ре-ку. Что вы там поде-ре-ку? Что вы там поде-ку-ку?»

Но поскольку у нее не было никаких идей, что же делать со злобой Людей из Темного Леса, она не могла ответить на вызов. Приходилось только ждать. Но она не бездельничала, пока ждала, она настраивала себя, готовясь сделать что-нибудь, когда будет что делать. Она пыталась не бояться заранее и обнаружила, что такое" ожидание и размышление само по себе неплохое занятие.

Кроме того, она занималась уроками с мисс Гелиотроп, каждый день ездила верхом на Райский Холм проверить, все ли в порядке с овцами и ягнятами, которые больше не были мерривезеровскими, разговаривала с детьми, которые часто играли в мощеном дворике под буками. Дети из Сильвердью теперь приспособили монастырь под вторую детскую. Не то, чтобы они изменили своей привязанности к церкви, но они решили оставить церковь на холодные и мокрые дни, а на Райский Холм ходить в хорошие и теплые. Теперь они не боялись оставаться здесь. Они знали в глубине души, что Райский Холм отдан обратно Богу, и злые Люди из Темного Леса не могут больше сюда прийти.

Робин, думала Мария, ощущает это так же, как другие дети, потому что он больше не приходит охранять овец. Она не встречала его там. Она его потеряла, но догадывалась, что он где-то занят чем-то полезным, и она снова увидит его, если наберется терпения.

Маленький мощеный дворик теперь был похож не на руины, а на любимую и ежедневно посещаемую церковь. Ноги детей и взрослых, которые тоже часто поднимались теперь сюда, закончив дневные дела, проложили под буками тропинку к проему в стене.

Старый Пастор поставил два больших горшка с розовыми геранями на каменный алтарь перед огромным мечом с крестообразной рукояткой, принадлежавшим сэру Рольву, и по одному с каждой стороны от проема в стене. Богоматерь с Младенцем всегда получали в подарок множество цветов, так же, как в церкви внизу.

Деревенский плотник сколотил скамейку, чтобы взрослые могли присесть и отдохнуть после того, как они взбирались на холм. Деревенский каменщик починил стену, а деревенский кровельщик, лучший на всю округу, за один день установил столбы и стропила и настелил соломенную крышу, чтобы защищать маленький дворик от дождевых капель, падающих с деревьев.

Неизвестные люди приносили разные сокровища, глиняный горшок, чтобы ставить цветы перед Богоматерью, ветви конского каштана с цветами, чтобы украшать стены, новую веревку для колокола. Когда кто-то молился в этом месте, он звонил в колокол, как когда-то делали монахи, чтобы люди внизу в долине знали, что делается на холме.

Однажды, катаясь верхом с сэром Бенджамином, Мария взяла его с собой на Райский Холм, чтобы он посмотрел, что там делается. Когда он увидел овец и вспомнил, что теперь он не будет больше получать с них денег, он немного насупился, но как только Мария ввела его во дворик, он сразу же развеселился. Он снял шляпу, как в церкви, и в восхищении осматривался кругом, а когда они уходили, он помедлил у горшков с геранями и принюхался.

«Хорошо пахнут»,— сказал он.— «Здоровый запах».

«Раньше я ненавидела розовый цвет»,— сказала Мария.— «Но теперь... они так красиво смотрятся здесь... так что я думаю изменить свое отношение к розовому».

«Не думай... изменяй его»,— сказал сэр Бенджамин резко, даже сердито.— «Ненавидеть розовые герани не за что. Все цвета от солнца, и все хороши. Прибереги свою ненависть для темного — для зла. Теперь, ради всего святого, пойдем домой. Ты держишь меня тут уже битый час, и у нас есть все шансы опоздать к обеду». Всю дорогу домой он был ужасно раздражен, чего раньше Мария за ним не замечала, но она была довольна, потому что теперь знала, что он тоже, как и Эстелла, сожалеет о той ссоре. После хорошего обеда с ростбифом, подливкой, йокширским пудингом, жареным картофелем, зеленью, соусом из хрена, яблочными тарталетками, сливками, сыром, сливовым пирогом и пивом к нему снова вернулось хорошее настроение.

На следующее утро Марии приснился сон о том, что резной полумесяц над ее головой слетел вниз как бабочка и поцеловал ее в нос. Когда она открыла глаза, она увидела приготовленный костюм для верховой езды и догадалась, что это Эстелла поцеловала ее. За завтраком сэр Бенджамин заметил, что она в костюме для верховой езды, и широко улыбнулся.

«Прекрасный день»,— сказал он.— «Великий день. Слишком хорош, чтобы провести его за книгами. Дайте ей отдохнуть денек, мисс Гелиотроп. Пусть побегает на свободе — пойдет, куда захочет, поделает, чего захочет. Можешь пойти в сад, Мария. Я поместил туда часть овец, они очень хорошо смотрятся». Он вздохнул: «Теперь мне придется держать больше овец, потому что благодаря твоему вмешательству те, что на Райском Холме, безвозвратно потеряны».

Но когда Мария поглядела на него, она поняла, что на самом деле сэр Бенджамин не сердится на нее из-за овец, так весело поблескивали его глаза.

Она, однако, была несколько удивлена, что он в таком хорошем настроении, несмотря на то, что сегодня утром случилась невероятная трагедия. Мармадьюк Алли оставил дверь в кладовку незапертой, и Рольв пробрался внутрь и съел целую баранью ногу, припасенную к обеду, огромный кусок говядины и пирог с почками, приготовленные на ужин, и всю ветчину, припасенную к завтрашнему завтраку... Никогда раньше его не замечали за такими делами.

Мисс Гелиотроп согласилась на день отдыха, и закончив завтрак, Мария с Тишайкой, Виггинсом и Рольвом, кинулась к стойлу седлать Барвинка, потому что ей хотелось взять в сад и пони, чтобы потом покататься — похоже, предполагалось, что сегодня она будет ездить верхом. Потом предводительствуемая Барвинком и сопровождаемая остальными зверями, она прошла через туннель в огород, где все деревья были уже в цвету, а огромный тутовник оделся в зелень. Она долго медлила на одной из узких тропинок между грядками и взглянула в окошко над туннелем, там, как и раньше, стояли ярко-розовые герани.

«Я взгляну на них попозже, когда покончу с Людьми из Темного Леса».

Затем она прошла в дверцу в восточной стене, которая не была заперта, и вышла в сад. Она давно здесь не была, и даже вздохнула от восторга, когда увидела бело-розовые цветы, которые королевским балдахином раскинулись у нее над головой. Последние дни было так тепло, что все фруктовые деревья расцвели много раньше, чем обычно, когда еще последние кустики первоцветов доцветали у старых скрюченных древесных стволов.

Беззаботный весенний ветерок, осыпавший яблоневый цвет, донес до нее трель веселой мелодии с другого конца сада. Она пошла туда и увидела Робина, сидящего на траве под самым большим и самым красивым из всех цветущих деревьев. Прислонившись спиной к стволу, он наигрывал на дудочке. Ветви дерева над его головой были полны птиц, малиновок, дроздов, скворцов, синиц, ворон, зябликов, чуть не лопающихся от собственного пения. Там же прыгали несколько кроликов, это было похоже на танец в такт музыке, и Тишайка тоже принялась танцевать. Виггинс несколько раз перекувырнулся, виляя хвостом, как он делал, когда был щенком. Рольв и Барвинок, слишком солидные для того, чтобы танцевать или прыгать, тоже приняли участие в общем веселье — Рольв завилял хвостом, а Барвинок заржал от радости на самой высокой ноте.

«Робин, ты зачаровываешь всех, как Орфей»,— сказала Мария.— «Я вижу, что звери и птицы повсюду повинуются твоей музыке».

«Да, конечно»,— ответил Робин, а потом улыбнулся и спросил: «Ну, ты готова?»

Сердце Марии забилось быстрей. «Сегодня?» — шепнула она.

«Да»,— сказал Робин.— «Сейчас. Последние дни мы с Рольвом исследовали сосновый бор. Он показал мне, где замок, и я нашел путь внутрь. Это не значит, что нужно позвонить в дверь, как обычно. Они нас не пустят. Мы должны пробраться тайно».

«Но, Робин»,— прошептала Мария, — «что мы будем делать, когда попадем внутрь?»

«Еще не знаю»,— ответил Робин.— «Думаю, что мы поднимемся к этим Людям и скажем им, чтобы они больше не творили зла. Во всяком случае, мы должны попытаться».

Мария обдумала этот план, простой, но ужасно опасный, и вся задрожала от страха, но ответила на его веселую ухмылку радостной улыбкой.

«Минуточку, молодая госпожа, минуточку, мастер Робин»,— раздался скрипучий голос, и повернувшись, они увидели, что к ним в сопровождении Захарии пробирается между деревьями Мармадьюк Алли, несущий в каждой руке по набитой кожаной сумке.

«Услышав через слегка приоткрывшуюся во время завтрака кухонную дверь, что сегодня будет праздничный день, не омраченный тенью образования, я взял на себя смелость упаковать немного провизии для пикника»,— сказал он.— «Это смягчит муки голода, если ваше паломничество затянется более предвиденного, и обеспечит безопасное возвращение к наследственному жилищу, которое так страстно ожидается вашими доброжелателями. Сумки снабжены лямками, так что их можно повесить через плечо, и если их немного сдвинуть на спину, их вес не затруднит вашего продвижения. Хорошего дня, молодая госпожа, хорошего дня, мастер Робин».

Потом он отдал сумки, отмахнулся от их благодарности и низко поклонился. Уже наполовину повернувшись, чтобы уходить, он помедлил и уставился яркими голубыми глазами на Захарию.

«Захария»,— сказал он торжественно,— «иди с ними и исполни сегодня свой долг». Потом он повернулся и пустился в обратный путь по саду.

«Теперь все вперед»,— заявил Робин, когда они повесили сумки на плечи, как их научили, а Мария, поставив ногу на его протянутую руку, вскочила на Барвинка.— «И пусть Бог поможет правому!»

Процессия с Рольвом во главе, следующей за ним на Барвинке Марией, Робином, идущим рядом, Виггинсом, Тишайкой и Захарией, чей хвост был втрое сложен на спине, позади, выступила в путь, прошла до дальнего конца огороженного сада, вышла через другую, дверь в ту часть парка, где Мария была в самое первое утро. Но они не пошли по направлению к Цветочной Лощине и морю, а повернули на север к сосновому бору.

Парк от бора отделяла деревянная изгородь, но в одном месте она была сломана, и они смогли пройти.

«Сэр Бенджамин всегда чинит изгородь, а ОНИ снова ее ломают»,— сказал Робин.

В тот момент, когда они вошли в сосновый бор, яркий весенний солнечный свет померк, и они оказались в сумрачном мире. Стволы деревьев возвышались над ними, как колонны в каком-то огромном соборе, а высоко вверху ветви переплетались между собой и образовывали гигантский балдахин тьмы у них над головами. Толстый ковер опавшей сосновой хвои заглушал все звуки, и молчание было глубоким и странным. Во всех направлениях уходили одинаковые колонны стволов, но Рольв знал дорогу. Его огромная мохнатая фигура прыжками продвигалась все глубже и глубже в лес. Робин, Барвинок, Тишайка и Захария казались неутомимыми, но у Виггинса очень скоро устали лапки, и он начал спотыкаться и жаловаться, так что Марии пришлось позаботиться о нем. Он немного дрожал, и прижимая его к груди, Мария почувствовала себя куда храбрей. Защита кого-нибудь, кто испуган еще больше, чем ты, заставляет чувствовать себя храбрым, как лев... храбрым, как... Рольв... Она взглянула на Рольва, идущего впереди.

«Робин!» — внезапно шепнула она.— «Я знаю, что Рольв вовсе не пес. Я знаю, он — лев!»

«Конечно»,— отозвался Робин.

«Но сэр Бенджамин все время говорит о нем, как о псе!»

«Это для того, чтобы не тревожить людей»,— объяснил Робин.

«Да ну!» — восхитилась Мария.— «Я... ну... никогда! Я рада, что узнала его раньше, чем поняла, кто он такой».

Она посмотрела на Рольва, выступающего во главе отряда, и подумала, что уважать его больше, чем всегда, она не может, но что теперь она его не просто уважает, а преклоняется перед ним. Лев!

Немного позже Рольв внезапно уселся под огромной сосной с кривыми корнями, вылезающими из-под земли, так и приглашающими посидеть на них или к ним прислониться. Из-под корней выбегал маленький чистый ручеек, спешащий на восток к морю.

«Обед!» — провозгласил Робин.

Мария спешилась, и они с Робином удобно устроились на корнях, а довольные звери разлеглись подле них на мягком ковре из опавшей хвои. Мария открыла сумки, развернула белоснежные салфетки и вскрикнула от восторга. Мармадьюк Алли превзошел сам себя. Непостижимо было, как он сумел уместить все это в таком малом объеме. Бутерброды с ветчиной. Бутерброды с вареньем. Колбасный рулет. Яблочный рулет. Имбирный хлеб. Шафрановый кекс. Сахарный бисквит. Редиска. Маленькая бутылочка молока. Две маленьких роговых чашечки и два маленьких роговых блюдечка. Глаза детей сверкали в предвкушении, звери облизывались, и каждый получил то, что ему причиталось. Захария — бутерброды с ветчиной и молоко в одном из блюдечек, Тишайка — редиску, Виггинс — колбасный рулет и сахарные бисквиты. Барвинок был очень доволен яблочным рулетом. Мария и Робин съели все, что осталось. Рольв, которому тоже предложили колбасный рулет, отказался, и вместо этого просто напился воды из ручейка.

«Он должен что-нибудь поесть. Ему нужно поддерживать силы»,— сказал Робин.

«Он поддержал их за завтраком»,— ответила Мария.— «Он съел баранью ногу, кусок говядины, пирог с почками и- ветчину. Сначала я удивилась его прожорливости, но теперь я понимаю».

«Львы всегда так поступают»,— объяснил Робин.— «Они наедаются, чтобы весь день быть сильными».

Они все поели и попили воды из ручейка. Мария сложила ненужную бумагу, в которую были завернуты бутерброды, и затолкала ее подальше под корни там, где они сидели. Но Роль-ву не понравилось то место, которое она выбрала, он выудил комок бумаги лапой, взял ее в пасть, отнес на другую сторону дерева и бросил там.

«Но бумагу нужно спрятать, Рольв»,— сказала Мария.— «Я ненавижу беспорядок». И она с силой хлопнула по корню. К ее изумлению почва от толчка просела, и она чуть не упала носом в землю.

«Посмотри, Робин!» — закричала она.— «Тут внизу пещера».

Робин подошел, стал рядом с ней на колени, наклонился, и они увидели, что под корнями сосны — большая дыра. Кто-нибудь маленького роста мог пробраться между корнями и залезть туда.

«Ну-ну, кто-то может там поселиться»,— сказал Робин,— «и никто не узнает, где он. А теперь пойдем. Рольв уже готов».

Они снова двинулись в том же порядке, что раньше, Рольв во главе, все глубже в темные глубины леса, которые становились все темней и темней по мере того, как они продвигались вперед, пока наконец кругом не стало так темно, что они с трудом могли различить, куда ступают. Они как будто начали немного подниматься вверх, и наконец Робин сказал: «Гляди, Мария!»

Они подошли к краю лесной прогалины, пустынному месту, похожему на каменоломню, усыпанную валунами. Между камнями был пруд со стоячей водой. С трех сторон камни образовывали подобие стены, а над стеной, взглянув вверх, они увидели замок, построенный в форме квадратной башни, такой старый, что он казался частью тех же самых камней, из которых был построен. Со всех сторон, кроме той, где были огромные ворота, глядевшие прямо на прогалину, сосновый лес укрывал его своей ночной тьмой... Это и был ужасный замок...

Насколько Мария могла видеть, был только один способ пробраться внутрь — взобраться по череде ступеней, вырубленных в каменном утесе, а для этого надо было оставить отличное укрытие — сосновый бор — и выйти на прогалину, открытую взгляду любого, кто бы выглянул из окошка над воротами.

«Есть еще и другой путь,— прошептал Робин.— «Рольв показал мне его, когда мы были здесь раньше. Смотри, он ведет нас туда».

Они вернулись обратно в лес, повернули налево, сделали большой полукруг и начали карабкаться круто вверх, перебираясь через камни, которые торчали из земли между соснами, продираясь сквозь гущу колючих кустов. Мария должна была спешиться и вела Барвинка в поводу, Робин нес под мышками Захарию и Биггинса, потому что со своей густой шерстью они не могли пробраться сквозь кусты. Потом они повернули направо и оказались с другой стороны замка. Его мрачные стены поднимались прямо над ними. Но здесь не было никаких дверей, ни даже окон. Только огромные высокие стены, размером с самые высокие сосны, да еще с зубцами наверху.

«Мы вскарабкаемся на самое высокое дерево, а потом с него на зубец»,— беззаботно объяснил Робин.— «Я уже один раз пробовал и убедился, что это очень легко».

«Я не верю, что Рольву было так легко»,— сказала Мария.

«Конечно, звери не смогут подняться»,— весело отозвался Робин.— «Мы пойдем одни».

Идти внутрь без Рольва? Сердце Марии упало прямо в пятки. Но она не сказала ни слова. Она только подобрала юбку костюма для верховой езды и приготовилась следовать за Робином. Ветви сосны росли почти до самой земли, и она начала взбираться там, где, как сказал Робин, это было полегче.

Но Виггинс считал, что она не может оставить его одного с Рольвом. Рольв может его съесть. Прежде, чем Мария преодолела пару веток, он встал на задние лапки у дерева и начал жалобно скулить.

«Робин»,— сказала Мария,— «я не могу оставить Виггинса. Он всегда идет туда, куда иду я».

«Тогда передай его мне»,— со смешком сказал Робин.—«Я его потащу, для того, чтобы лезть на дерево мне достаточно одной руки».

Они спустились, прихватили Виггинса и снова отправились в путь. Когда они уже добрались до середины дерева, Мария, чувствуя себя уверенней, осмелилась взглянуть вниз. Рольв Барвинок и Тишайка стояли рядом у подножья дерева с довольными выражениями на шерстистых мордах; Но Захария, как Мария с изумлением заметила, карабкался вслед за ней... Он тоже идет как хорошо... '

Присутствие Захарии придало Марии храбрости. Может быть, он только кот, но кот необыкновенный.

Верхняя ветка сосны была как мост между стволом и зубцом башни, и если бы внизу не было ужасной пропасти, ничего бы не стоило перейти по ней. Если бы между веткой и землей оыло несколько футов, Мария не задумываясь прошла бы по ней. Но Робин и теперь, казалось ни о чем не задумывался. Он легко и свободно шел по ветке с Виггинсом под мышкой.

Но когда настала очередь Марии, она поняла, что просто не может этого сделать. Перед ней казалось, были сотни миль. Она просто не могла. Когда Робин, благополучно перешедший на ту сторону, уже карабкался, держась одной рукой на зубцы, она была еще у другого конца ветки. раскачивающейся там, где она сидела, еле сдерживая тошноту и головокружение. Ей было ужасно неприятно, что Робин обернется и увидит, что она испугалась... Но она ничего не могла поделать... И тогда что-то черное перебралось по ее плечу к ветке перед ней, и она увидела огромный черный хвост прямо у своего носа. Со вздохом облегчения она схватилась за него, как будто это была веревка, закрыла глаза, двинулась вперед и следом за Захарией добралась до Робина, который перегнулся через зубцы стены, чтобы поддержать ее.

Когда она снова открыла глаза, все четверо сидели вместе на каменной крыше замка. Она была похожа на дворик, совершенно пустой, за исключением квадратного каменного строения с дверцей в стене. Они сидели и ждали, пока к ним вернется дыхание, а потом Робин подошел к двери и открыл ее. Внутри была винтовая каменная лестница, ведущая во тьму. Не произнося ни слова, он подхватил Виггинса и пошел вниз, Мария последовала за ним, Захария шел за ней по пятам.

Свет из открытой двери недолго светил им, и скоро они очутились в полной темноте. Они продвигались ощупью, пока Робин не наткнулся на другую дверь. Он нащупал ручку, повернул ее и легонько отворил дверь на дюйм. В проеме показалась вертикальная полоса света, он открыл дверь пошире и обернулся.

«Пойдем»,— шепнул он Марии.

Они прошмыгнули в дверь и бесшумно закрыли ее за собой. Они оказались в маленькой каменной галерее, с которой узкие каменные ступени вели в большой замковый зал внизу.

Должно быть, это был не только зал, но и кухня, потому что в огромном очаге горел жаркий огонь, над которым на вертеле жарились огромные куски мяса.

«Это корова сэра Бенджамина»,— прошептал Робин.— «А отец Петеркина Перчика сказал, что у него вчера украли яйца. А у отца Пруденсии в последнюю среду пропал бочонок сидра и весь хлеб, который испекла миссис Булочка».

В середине зала вместо стола стояли покрытые досками козлы, а на них огромное блюдо с печеными яйцами. Там же лежали ломти хлеба и стояли кувшины с сидром.

Но Марию больше заинтересовала не еда, а люди. Два свирепых на вид человека с черными волосами и бородами в кожаных передниках поворачивали вертел с мясом, а еще двое расставляли тарелки и кружки. Еще один раздувал мехами уголья в жаровне, а другой сидел на табурете и точил на камне ужасный нож. Ни один из них ей не понравился.

«Они собираются обедать»,— шепнула она Робину.— «У них такой поздний обед».

«Они обедают, когда закончат все злые дела за день»,— объяснил Робин.— «Мы должны выждать, пока сидр мистера Булочки не подействует, и они не станут добрее, и тогда мы спустимся».

Дверь в заднем конце зала открылась, и вошел крупный мужчина, он был выше других, на плече у него сидел огромный черный петух, в руках он держал ружье, а на поясе у него болталась пара мертвых кроликов. Он был одним из тех, от кого они спасли Тишайку. За ним шли еще пятеро, которые несли корзины, полные свежей рыбы. Они отдали одну из корзин человеку у жаровни, и тот принялся чистить рыбу и печь ее на угольях. Мужчины сняли сапоги и расположились отдыхать на скамьях, стоящих вдоль стен.

Мария сосчитала их. Всех вместе их было двадцать. Двадцать здоровенных мужчин и один здоровенный петух против двух детей, очень маленькой собачки и кота.

Как только мясо и рыба были готовы, трапеза началась. Люди из Темного Леса придвинули скамьи и с жаром накинулись на еду. У детей закипела кровь в жилах, когда они увидели, "как эти люди наслаждаются ворованной едой. Рыба пахла замечательно. У них в Усадьбе никогда не было такой рыбы. Даже рыбные головы для Захарии приходилось возить из города, и они были совсем не такого качества. Захария очень хорошо почувствовал разницу, потому что когда они принялись за рыбу, он начал сглатывать слюну и тихонько урчать.

Кто-то когда-то говорил Марии, что ворованная еда и питье невкусны, но скоро она поняла, что это утверждение ложно, потому что никогда не видела, чтобы кто-то так наслаждался едой, как эти злодеи — даже она сама и сэр Бенджамин уступали им. Они начали есть в очень плохом настроении, но чем больше мяса сэра Бенджамина, сидра, яиц и хлеба мистера Булочки и прекрасной рыбы из Бухты Доброй Погоды исчезало в их глотках, тем веселей и веселей они становились, пока, наконец, они не начали кричать во все горло, смеяться, петь и барабанить по столу. Они подняли такой шум, что черный петух взлетел, уселся на стропила и начал кричать, и под аккомпанемент его крика они пели свою песню.

«Мрак-мрак!»,— доносилось оттуда.— «Ку-ка-рак. Как вы там живете, как? Мрак-мрак-как-как?»

ПЕТУШИНАЯ ПЕСНЯ

Мы из северных лесов,

Звероловы, рыбаки,

С моря, с пустоши, с холмов,

Мы свободны и дики.

На гербе у нас петух

И высокая сосна,

По утрам кричит петух,

Пробуждаясь ото сна.

Любим ветер, шторма вой,

Снег и холод и метель,

Темный ужас, страх ночной

Мы для взрослых и детей.

На гербе у нас петух,

Черный-черный, словно ночь,

И когда кричит петух,

Разбегаются все прочь.

Полон шлемов, топоров,

И дубин, мечей, щитов,

И отчаянных бойцов

Замок средь густых лесов.

На гербе у нас петух,

Мы охотники до драк,

И всегда кричит петух:

«Мрак, мрак, мрак, мрак».

Тут заиграла дудочка Робина, которую он достал из кармана. Поймав мелодию песни, он шепнул Марии: «Пора!»

Он пошел вниз по каменным ступеням, наигрывая на дудочке, за ним Мария с Виггинсом на руках, а следом Захария, еще сглатывающий слюну и урчащий, но с задранным вверх и сердито раскачивающимся огромным хвостом.

Они храбро пересекли зал, но только когда они уже приблизились к столу, нежная дудочка Робина прорвалась сквозь шум и заставила поющих обернуться. Их удивление было столь велико, что они не сделали ничего ужасного, а просто перестали петь и барабанить по столу и сидели, уставившись на Робина, продолжавшего аккомпанировать крикам петуха со стропил. Робин подошел и стал слева от вожака, сидевшего во главе стола. Мария стала справа от него.

«Приятного пения, добрый сэр!» — воскликнул Робин чистым звонким голосом. И так красиво он играл, что сначала один человек, потом другой снова запели, пока наконец не запели все хором.

Когда снова воцарилось удивленное молчание, Мария уселась рядом с хозяином, взяла чистую тарелку и спросила нежным серебристым голоском: «Простите, можно мне немного рыбки?»

Робин тоже сел и сказал: «И мне, пожалуйста».

И прежде, чем он сам понял, что делает, вожак подцепил своей вилкой с блюда две рыбины и дал по одной Марии и Робину, а в ответ на оглушительное «мяу» за спиной отрезал рыбью голову и бросил ее через плечо Захарии.

«Какая вкусная рыба, сэр»,— сказала Мария, с удовольствием поедая ее.

Действительно, рыба была очень вкусна, и несмотря на огромное количество еды, съеденное в лесу, Мария поняла, что у нее уже разыгрался аппетит, и чем больше она ела, тем меньше и меньше боялась. Справившись со своей порцией, она уже совсем осмелела, и положив нож и вилку, решилась посмотреть прямо в лицо мужчине, сидящему напротив нее.

У него было лицо, как у орла, темное и жестокое, с хищным крючковатым носом и сверкающими черными глазами, которые смотрели прямо вперед безо всякого намека на мягкость. Его черные брови были сурово сдвинуты, а рот, выглядывающий из-под черных усов и густой бороды, был похож на одну из,, его жестоких ловушек. В его твердых глазах таился испуг, а Мария инстинктивно понимала, что если человек чем-то испуган, с ним можно делать все, что хочешь.

«Месье Кукарекур де Мрак»,— очень вежливо начала она,— «я давно мечтала об удовольствии встретиться с вами».

И тут хозяин испугался еще больше. Его глаза чуть не выкатились из орбит. «С чего ты взяла, что меня зовут Кукарекур де Мрак?» — спросил он.

«Потому что это ваше имя»,— ответила Мария.— «Я знаю, кто вы. Вы потомок маленького сына Черного Вильяма, который, как предполагается, был убит сэром Рольвом. Но он не был убит. Его мать спрятала его в безопасном месте далеко от этой долины. Он так и не вернулся сюда, зато вернулись его сыновья, и все вы здесь их потомки».

Изумленное молчание, последовавшее за этим утверждением, доказало Марии, что они со Старым Пастором совершенно правильно сложили два плюс два.

«Мой предок, сэр Рольв, был очень жесток, когда пытался отобрать у Черного Вильяма его землю»,— продолжала Мария.— «Но он был не более жесток, чем вы сейчас, когда крадете и браконьерствуете».

«Моя земля неплодна»,— проворчал месье Кукарекур де Мрак.— «Мы не можем ничего посадить в сосновом бору. Как же мы и мои люди проживем, если мы не будет красть и браконьерствовать?»

«Вы должны торговать с людьми из долины»,— внезапно вмешался Робин.— «У нас нет свежей рыбы, а нам ее очень хочется. Вы бы могли продавать нам рыбу, а мы бы продавали вам мясо, яйца и домашнюю птицу».

Месье Кукарекур де Мрак даже фыркнул от возмущения. «Кукарекуру де Мраку совершенно невозможно обеспечивать свое существование в наследном замке унижающей его достоинство продажей рыбы»,— сказал он с негодованием, а его голос постепенно повысился от сердитого бормотания до гневного рычания.— «А где жемчужное ожерелье, которое моя прародительница, Лунная Дева, взяла с собой в Лунную Усадьбу? Этот жемчуг — собственность моей семьи. Имей я его, я бы мог его продать и жить безбедно до конца моих дней. Жестокость меня не привлекает, если я могу без нее получить то, чего хочу... Ваша семья украла жемчуг».

«Мы не крали!» — возмущенно сказала Мария.— «Этот жемчуг никто не видел с тех пор, как исчезла Лунная Дева. Она потеряла его или взяла с собой, она сама. Мы с ним ничего не делали».

«Отдайте мне жемчуг»,— заявил Кукарекур де Мрак,— «и тогда я всерьез задумаюсь, не изменить ли мне образ жизни».

«Как же я отдам вам то, что потеряно много сотен лет тому назад?» — сердито спросила Мария. Потом она вспомнила, что Эстелла сказала ей о вреде гнева и попыталась говорить более спокойно: «Не нужно ссориться. Если вы простите сэра Рольва за попытку присвоить себе землю Черного Вильяма, сэр Бенджамин простит вас за все воровство и браконьерство, и если вы пообещаете больше не творить зла, мы сможем стать потом друзьями навеки... Знаете, мы ведь дальние родственники. Лунная Дева и моя прародительница».

Но месье Кукарекур де Мрак становился все злее и злее. «Если даже сэр Рольв и не убивал сына Черного Вильяма, он убил самого Черного Вильяма»,— прорычал он.— «И этот грех простить нельзя, пока будет жив последний из де Мраков».

«Но сэр Рольв не убивал Черного Вильяма»,— решительно возразила Мария.— «Черному Вильяму просто все внезапно надоело, как это бывает со злыми людьми, и он сам куда-то ушел. Мне кажется, что он взял лодку и уплыл на закат».

«Докажи это»,— закричал месье Кукарекур де Мрак, ударяя по столу кулаком.— «Верни мне жемчуг, докажи, что Черный Вильям не был убит, и я стану образцом добродетели до конца своих дней».

Это было нехорошо. Месье Кукарекур де Мрак был совершенно неразумен в своих требованиях, и Мария просто ничего не могла поделать со своим характером. Несмотря на то, что Робин наклонился к ней и сделал предупреждающую гримасу, а Захария непрерывно издавал громкое «мяу», она просто вскипела.

«Вы самый неразумный человек, которого я встречала в жизни»,— прокричала она,— «да к тому же самый злой. Если Черный Вильям был похож на вас, мне уже не так стыдно, если даже сэр Рольв и убил его — хотя он, конечно, не убивал. Я стыжусь, что вы мой дальний родственник».

Тут начался ад кромешный. Все мужчины повскакали, стали кричать и хвататься за дубинки и ружья, черный петух орал со стропил, как сумасшедший, а месье Кукарекур де Мрак вопил самым громким голосом: «Вы самые наглые дети, которых я только встречал. Запереть их в башне и посадить на хлеб и воду. Никакой колбасы и яблочных пирогов — только хлеб и вода».

Робин вскочил на ноги. «Бежим!» — закричал он Марии.— «Быстрее! Бежим!»

Он обогнул стол, схватил Виггинса, который все это время занимался вкуснейшей косточкой у ног Марии, и раньше, чем кто-нибудь понял, что они задумали, они помчались, громко стуча каблуками, по каменным ступеням, ведущим к маленькой галерее.

Но через минуту мужчины поняли их замысел, и пустились вдогонку, и дети не смогли бы убежать, если бы не Захария, который самым неожиданным образом прикрыл их отступление. Раздувшись вдвое больше своего обычного размера, фыркая и невероятно громко шипя, он остался позади Марии и Робина, его огромные зеленые глаза испускали такое ужасное пламя, что преследователи на минуту опешили, и все четверо искателей приключений взбежали по ступеням, выбежали на галерею и через маленькую дверь попали в дружелюбную тьму винтовой лестницы.

«Побежали»,— прошептал Робин.— «Еще пять минут, Мария, и мы доберемся до Рольва и Барвинка».

Дети только добежали до крыши, как услышали, что преследователи грохочут вслед за ними по лестнице. Они вскарабкались на зубец, а оттуда по ветке знакомой сосны обратно к стволу. Мария бежала первой,. и она так сильно боялась этих людей, что на этот раз совершенно не думала о пропасти под ней. Робин следовал за ней с Виггинсом под мышкой, Захария шел последним. Они добрались до сосны, спустились по стволу, и когда они достигли земли, их подстерегала самая страшная неожиданность за весь этот ужасный день.

Рольва и Барвинка под деревом не было.

Робин ухмыльнулся и взял Марию за руку. «Пойдем своими ногами»,— сказал он.— «Побежали, Мария. Подбирай свои юбки и бегом. Они не осмелятся лезть по сосне, но они выйдут из парадного входа и спустятся к камням».

Они побежали, и когда достигли прогалины, Мария обернулась через плечо и увидела, что Робин был совершенно прав. Люди из Темного Леса вываливались из главного входа в замок и бежали вниз по вырубленным в камне ступеням.

«Бежим! Бежим!»— подгонял Робин, но в его голосе уже слышались нотки отчаянья, трудно было понять, как ускользнуть, потому что они уже задыхались, да к тому же не знали дороги, Мария путалась в своих юбках, а Робину приходилось тащить Виггинса. Только Захария, бежавший налегке, казалось, не торопился и не боялся. И тут внезапно отчаянье обернулось радостью, потому что луч света, пронзивший темноту под деревьями, осветил прекрасное, серебристое, длинноухое создание, бежавшее перед ними.

«Это Тишайка!» — еле выдохнула Мария.— «Тишайка показывает нам дорогу!»

Теперь они больше не боялись, хотя слышали, как их преследователи продираются за ними по лесу. Они следовали за Тишайкой и бежали, бежали, пока не увидели замаячившую перед ними огромную сосну, под которой они обедали. Тишайка бросилась к ней, сделала два больших прыжка и исчезла.

«Она побежала прямо внутрь»,— прошептала Мария.— «Вниз в ту дыру в земле, которую Рольв показал нам!»

«Она хочет, чтобы мы тоже туда лезли»,— сказал Робин.

Мария пошла первой, протискиваясь между корнями сосны, проползая на локтях и коленях, за ней Робин протолкнул Виггинса и Захарию, а потом полез сам. Это могло удасться только им. Будь они хоть чуть-чуть толще, они бы застряли. Они успели как раз вовремя. Еще минута, и первый из преследователей, добежавший до сосны, попытался поймать исчезающего Робина за ногу.

Внизу, под корнями сосны, была теплая, мягкая тьма, они соскользнули внутрь с чего-то, что им показалось земляной насыпью, а потом куда-то упали. Но они не ушиблись, а очень удачно приземлились на мягкую подстилку из сухой сосновой хвои.

Несколько секунд они лежали неподвижно, стараясь перевести дыхание, и сначала ничего не могли разглядеть в темноте. Потом, когда их глаза попривыкли, пятно света, проникавшего между корнями сосны высоко над их головами,

позволило им немножко разобраться в обстановке, и они сели и огляделись. Они были в маленький пещерке под землей. Они сидели на мягкой почве, но сама низкая стенка пещеры была каменной. А потом, когда они получше огляделись, они сделали открытие, сначала напугавшее их...

Когда-то эта пещера была обитаемой... Ниша в стене почернела, как будто здесь разводили огонь, а стоящий рядом с ней на плоском камне железный котелок наверняка использовали для того, чтобы в нем готовить. На камне рядом с котелком лежал охотничий нож в металлических ножнах и потускневшая серебряная кружка. Мария и Робин подняли их и стали со всех сторон рассматривать, поднося близко к глазам в тусклом свете. Ножны, в которых лежал нож, были сделаны в форме петуха, а на серебряной кружке также угадывались очертания петуха.

«Здесь кто-то когда-то жил»,— сказал Робин.

«Здесь когда-то жил Черный Вильям»,— победоносно провозгласила Мария.— «Наверно в те дни корни сосны еще не были такими толстыми и перекрученными, да и отверстие было достаточно большим. Все, как я сказала. Ему надоели эти ссоры, и он ушел и поселился в одиночестве в лесу».

Робин открыл рот, чтобы ответить ей, но внезапно наверху раздался какой-то тревожный звук, звук топора о дерево, и они догадались, что вовсе не спаслись, а наоборот, попались. Эти люди, слишком большие для того, чтобы пролезть в отверстие, куда проскользнули дети, решили обрубить корни дерева.

«Посмотри!» — закричал Робин, чьи глаза уже так хорошо привыкли к полумраку, что все отчетливо видели.— «Посмотри на Захарию!»

С другой стороны пещеры, противоположной той, где они находились, был пробитый в камне треугольный вход в то, что казалось еще одной пещерой, и Захария уже стоял там, приветливо помахивая хвостом. Они двинулись за ним, но это была не пещера, а подземный коридор, ведущий в глубь земли, очень похожий на тот, что вел от Райской Двери к дому Эстеллы. Но фонаря у них не было, и тут царила полная тьма.

Однако Захария вполне заменял собой фонарь. Мария крепко держалась за его хвост, как тогда, когда она шла по сосновой ветке, а Робин шел позади, держась за ее юбку правой рукой, и таща под мышкой Виггинса. Тишайка скакала позади. Так они продвигались все ниже и ниже, спотыкаясь о камни на пути, задевая локтями о каменные стенки узкого коридора, но ведомые, направляемые и поддерживаемые хвостом Захарии.

Позади они слышали звуки топора и догадывались, что их преследователи пытаются пробраться в потайное место, потом молчание — это они осматривали то, что нашли там, а потом клацанье подбитых гвоздями башмаков по камням, сказавшее детям, что проход в коридор обнаружен.

«Но они не смогут двигаться так же быстро, как и мы»,— сказал, чтобы прибавить всем храбрости, Робин.— «У них же нет хвоста Захарии».

Так они бодро продвигались вперед, и внезапно в коридор стали проникать странные звуки, то громкие, то слабые, как музыка, которая то приближалась, то удалялась, то приближалась вновь.

«Что это?» — спросила Мария.

«Это море»,— ответил Робин.— «Я уверен, лада, я уверен, что мы добрались до Бухты Доброй Погоды».

Внезапно в туннеле показался тусклый зеленоватый свет, и Мария видела, как в этом свете проступают уши и усы Захарии. В этот момент потрясающий шум моря заполнил все вокруг. Туннель расширился, и они оказались в другой, большей пещере, и против них, в дальнем ее конце, как в рамке, стал виден тусклый, но прекрасный дневной свет. Захария направился туда, но Мария задержала его, сильно потянув за хвост. «Смотрите!» — закричала она.— «Это лодка Черного Вильяма!»

Они остановились. Лодка лежала на полу пещеры, узкая и длинная, похожая на ладью викингов. Дерево во многих местах сгнило, но весла еще лежали здесь, крепкие, красивой формы, а нос лодки был вырезан в форме огромного петуха с распростертыми крыльями.

«Ну вот!» — победоносно закричала Мария.— «Вот лодка, в которой Черный Вильям уплыл на закат».

«Тогда почему она здесь?» — спросил Робин.— «Она должна быть там, за морем».

«Когда Черный Вильям пристал к земле на закате, маленькие белые лошадки, живущие в море, притащили лодку назад»,— объяснила Мария.— «И одна из них втянула ее сюда».

Робин рассмеялся обидным смешком, который говорил: «Я не верю ни одному твоему слову», и они бы могли начать спор, если бы Захария, которого интересовала не лодка Черного Вильяма, а только их безопасность, не потянул с силой свой хвост, чтобы поторопить их выйти к дневному свету. Там оказался вход в другую пещеру, с песчаным полом, усыпанным ракушками, и эта пещера вывела их прямо к Бухте Доброй Погоды.

«Ах, ах!» — закричала Мария.— «Постой, Захария! Робин, постой! Смотри, Виггинс! Смотри, Тишайка!»

Несмотря на то, что они знали — Люди из Темного Леса их догоняют, все остановились. Бухта Доброй Погоды очертаниями напоминала полумесяц. Прекрасные каменные склоны, полные пещер, обрамляли маленький пляж из разноцветной гальки, затем шла полоска золотого песка, с разбросанными на нем камнями, где жили группки алых морских анемонов, ракушек и разноцветных морских водорослей, похожих на шелковые ленты. За пределами бухты море было темно-голубым, с белыми барашками волн, похожими на скачущих лошадок, на сотни белых лошадок, стремящихся к горизонту в великолепии такого сияющего дня, что Марии захотелось кричать от восторга. В бухте потрясающей красоты море встречало их одной за другой сверкающими на солнце волнами, которые накатывали, разбивались и падали, поднимая фонтаны яркой пены и радужных брызг, ложащихся у ее ног, как опадающие лепестки.

Соленый запах моря, его прохладное дыхание, казалось, вливали потоки сил в ее усталое тело, а над головой в вышине кружились чайки, издавая странные резкие звуки.

В бухте был построен древний каменный мол, и на нем сохли рыболовные сети, и несколько безобразных рыбачьих лодчонок с грязными черными парусами, развевающимися на мачтах, были привязаны в голубой воде. При виде этих рыбачьих лодок Марию внезапно охватил гнев. Черные паруса! Безобразные лодчонки, пятнающие море. Тут должны быть голубые лодки, красные лодки, зеленые, желтые, с парусами белыми, как крылья птиц... Так оно и будет, когда удастся освободить это место от злобы Людей из Темного Леса.

Но сейчас все было совсем не так, и ее усилия по изгнанию зла потерпели полное поражение. Робин со сдавленным криком потянул ее за юбку, она оглянулась и увидела, что они вылезают из пещеры, как ужасные черные жуки из своей норы.

«Бежим»,— закричал Робин.

Крутая опасная тропка взбиралась по камням к вершине обрыва, и они побежали по ней, предводительствуемые Тишайкой. Захария шел последним. Не привыкшая лазить по скалам, Мария поняла, что это очень трудно, и даже Робину было нелегко, потому что одной рукой ему приходилось тащить Виггинса. Он попытался опустить Виггинса на землю, чтобы тот карабкался сам, но Виггинс не умел передвигаться по камням и отказался идти дальше, так что Робину пришлось снова взять его под мышку. Карабкаться было ужасно еще и потому, что скоро они услышали, как стучат башмаки преследователей, быстро нагоняющих их.

Это было похоже на кошмар. Мария не знала, хватит ли у них сил, выбравшись наверх, бежать достаточно быстро. Почему, почему же Рольв и Барвинок бросили их? Ей казалось, что они никогда не доберутся до вершины. Еще несколько минут и руки Людей из Темного Леса схватят их за лодыжки. Она знала, что они уже совсем близко, потому что Захария плевался и шипел сзади.

«Быстрей!» — торопил ее Робин.— «Быстрей!»

Но бедная Мария уже не могла двигаться быстрей. Ноги ее подкашивались, руки были ободраны и ныли от необходимости хвататься за острые камни. Единственное, что она могла — это уставиться на белый кончик хвоста Тишайки, скачущей по камням перед ней, и на два длинных уха, как два флага, развевающихся в воздухе. Было что-то успокоительное в этом кончике хвоста, что-то вселяющее бодрость в этих радостно болтающихся ушах. Тишайка действительно утишала боль и страх. Мария продвигалась все дальше, не видя вокруг себя ничего, кроме Тишайки.

Внезапно зайчиха подпрыгнула и исчезла, а пальцы Марии ухватились не за камень, а за мягкую шерсть, и она взглянула прямо в пушистую коричневую морду Рольва. Они добрались до вершины обрыва, и там их ждали Рольв и Барвинок. Как она могла усомниться в этих замечательных зверях? «Рольв! Рольв!» — закричала она, обвила руками его шею и со всей силой поцеловала его в холодный черный нос.

«Не трать времени на поцелуи!» — задыхаясь, кричал позади нее Робин.— «Садись на него!»

Она села на него, Захария устроился сзади, а Робин с Виттинсом забрались на Барвинка, и с Тишайкой, скачущей во главе кавалькады, они, как ветер, полетели к дому, а над их головами раздавались торжествующие крики чаек. Сосны и кусты золотистого утесника мелькали по сторонам. Они скакали вверх и вниз по холмам, пока наконец не добрались до Цветочной Лощины, где они нашли Тишайку, и сосны уступили место дубам и букам, а из-за стены сада уже показались цветущие яблони с возвышающимися над ними башнями усадьбы. Теперь они были в безопасности, у самого дома, злые люди остались далеко позади, и галоп Рольва и Барвинка сменился легкой рысью. Мария и Робин перевели дух и улыбнулись друг другу, довольные тем, что спаслись от опасности.

«Да, это был великий день!» — сказал Робин.

«Но то, что надо было сделать, мы не сделали»,— отозвалась Мария.— «Люди из Темного Леса все такие же злые, да еще и сердиты больше, чем раньше. Мы сделали их не лучше, а хуже».

«Но меня это не очень волнует, а тебя?» — спросил Робин.

«Меня тоже»,— сказала Мария.— «Я и не ожидала успеха с первой попытки. Но мы сделали первую попытку, и начало положено».

«Это было веселое приключение»,— сказал Робин. Потом он посмотрел на небо и увидел, что оно меняет цвета.— «Скоро закат»,— воскликнул он,— «нас не было весь день. Я должен бежать домой, а то мама рассердится».

Он спрыгнул с Барвинка, протянул поводья Марии, спустил на землю Виггинса и пустился бегом через парк к домику у ворот, потом обернулся, чтобы помахать рукой Марии. Закатные лучи солнца осветили зеленое перышко у него на шляпе и румяное смеющееся лицо. Потом он скрылся из виду за деревьями, которые приняли его к себе, как будто он был их сыном.

Мария медленно скакала через сад, пока не добралась до заднего двора, где нашла Диг-вида, ожидавшего ее. Он ничего не сказал, но улыбнулся ей широкой, ободряющей улыбкой, как будто говорил: «Не волнуйся! Следующий раз будет удачней!» Затем он повел Барвинка, чтобы хорошенько обтереть его и дать ему овса. Рольв тоже, когда Мария слезла с его спины, бросил ей утешающий, подбадривающий взгляд, а потом он, Захария, Тишайка и Виггинс медленно поднялись по каменным ступеням в кухню, чтобы поесть и отдохнуть. «До чего же они все устали»,— подумала Мария. Все, кроме Виггинса, который возглавил процессию с видом героя-победителя...

Но Виггинс ровным счетом ничего не делал в этот день, потому что его все время несли. Он был похож на главнокомандующего победившей армии, который не нюхал пыли и пота битвы и вышагивает теперь во главе своего войска, с победой возвращающегося домой.

Только они не победители, подумала Мария, и теперь, когда с ней больше не было Робина, она была уже "не такая смелая. Ей было трудно войти в дверь и встретиться взглядом с сэром Бенджамином, который сразу поймет по ее лицу, что у нее был неудачный день. Она присела на каменный парапет колодца, решив, что сначала немножко отдохнет.

На заднем дворе было красиво и спокойно, белые голуби ворковали над ней, в голубом небе над ее головой проплывали легкие розовые облачка, похожие на пушистые перышки. Она наклонилась, посмотрела в колодец и увидела там свое собственное лицо, отражающееся в темной воде, оно казалось бледным, усталым и немного грустным, и что-то было в этом лице необычное. Она подумала, что оно выглядит, как могло выглядеть лицо первой Лунной Девы, когда она собиралась навсегда ускакать из усадьбы. Может быть, перед тем, как оседлать маленькую белую лошадку, она тоже присела ненадолго на парапет колодца и смотрела, как ее лицо отражается в воде, обрамленное золотыми волосами и ниткой лунного жемчуга на шее.

«Что же она сделала с этим жемчугом?» — подумала Мария.

Высокое, скрипучее покашливание, покашливание, означающее «обернись и посмотри на меня», прервало ход ее мыслей, и обернувшись, она увидела Мармадьюка Алли, стоящего на кухонном крыльце. Он кивнул ей и улыбнулся, казалось, он тоже совершенно не был разочарован неудачей усилий первого дня.

«Я собираюсь приготовить омлет для украшения твоего ужина»,— сказал он,— «и мне требуется масло, но я, чтобы оно не растаяло, сегодня утром положил его в колодец. Могу ли я тебя побеспокоить, молодая госпожа, чтобы ты протянула руку в отверстие прямо рядом с тобой, вытащила требуемый компонент и захватила его с собой, когда пойдешь привести себя в порядок для лучшего усвоения питания, в котором ты на этот раз несомненно должна нуждаться?»

В заключении этого высказывания Мармадьюк Алли поклонился и исчез, а Мария немедленно приступила к выполнению его просьбы, потому что она знала, что на простом языке его длинная речь означала: «Ты задерживаешь ужин. Поторопись».

Она снова наклонилась над колодцем, опустила туда руку и стала нащупывать среди папоротника замечательно спрятанную в стене колодца полочку, которую сэр Бенджамин показал ей в первый день. Она тогда еще подумала, что это великолепный тайник для драгоценностей. На первой маленькой полочке она нашла только сыр, но она надеялась, что масло окажется на второй. Там действительно был маленький горшочек, и вытащив его, она подумала, что этого может быть недостаточно для великолепного омлета Мармадьюка, который всегда оказывался такого размера, что это требовало много масла. Возможно, дальше есть еще один горшочек. На этот раз она как можно дальше наклонилась над парапетом колодца и достала рукой прямо до задней стенки маленькой полочки.

Она не обнаружила там масла, но ее пальцы коснулись чего-то, похожего на металлическую коробочку, она взяла ее и вытащила наружу. Это и была коробочка, и она снова уселась на парапете колодца и поставила ее себе на колени. Она была очень старая, но на крышке еще можно было разглядеть изображение петуха. Коробочка не была заперта, и Мария открыла ее. Внутри был кусочек выцветшего, ветхого шелка, который почти рассыпался в прах, когда она коснулась его. В него была завернута нитка сверкающего жемчуга.

Мария сидела без движения, держа жемчуг в руках, губы ее улыбались от восторга при виде его красоты. Над ее головой закатное небо было уже не голубым и розовым, а золотым, и белые голуби махали вокруг нее золотистыми крыльями. Ветер прекратился, было совершенно тихо. Мария несколько раз обмотала жемчуг вокруг шеи, потом снова наклонилась над колодцем и поглядела на свое отражение. Лучи заката упали на ее песчаного цвета волосы, как на крылья голубей, и волосы засверкали вокруг ее лица, как чистое золото, и казались даже ярче, чем жемчуга на белой шее. Она улыбнулась своему отражению в воде, и в этот момент кругом стало так тихо и прекрасно, как будто весь мир затаил дыхание.

Мария снова села и подумала о жемчугах. Она поняла, как будто ей это сказала сама первая Лунная Дева, как они оказались спрятанными

в колодце. Лунная Дева присела здесь на минуту в ту ночь, когда она ускакала прочь, и задумалась о том, кому принадлежат эти жемчуга, ее ли они, потому что их ей" дал ее отец, или ее мужа, потому что они были единственным приданым, которое она принесла в Лунную Усадьбу. Она никак не могла решить и не хотела ни забирать то, что не ее, ни отдавать своему богатому мужу то, на что он не имел права, и поэтому она спрятала жемчуга в колодце.

С кухонного крыльца еще раз прозвучал скрипучий голос — громко и с легким возмущением: «Молодая госпожа, час поздний...»

Мария размотала нитку жемчуга, так чтобы ее можно было спрятать под воротник, и застегнула доверху все пуговицы. Затем она взяла горшочек с маслом и медленно и спокойно поднялась на кухонное крыльцо.

ГЛАВА ОДИННАДЦАТАЯ

Этой ночью Мария несколько часов спала крепко-крепко, а потом вдруг внезапно проснулась и увидела, что в ее комнате светло, как днем. Сначала она подумала, что уже утро, а потом поняла, что самая яркая луна, которую она когда-нибудь видела, заливает через окно всю комнату своим светом. Серебристые волны света вливались в незанавешенное окно, как волны в Бухте Доброй Погоды, которые накатывали и разбивались у ее ног, как будто приглашая куда-то.

Лунный свет был таким дружелюбным, словно луна любила ее и обращалась к ней, как к сестре, освещая весь мир для нее одной. Она сняла нитку лунного жемчуга, которая еще была у нее на шее,- подняла ее в ладонях, как будто приносила ее в дар, и луна, любовно осветив их и сделав их еще в десять раз красивее, казалось, приняла этот дар.

Но Марии не хотелось отдавать жемчуг. Он так нравился ей самой. Она не хотела отдавать его даже любящей луне, а что касается Людей из Темного Леса — нет уж, этого она не могла сделать. Тем не менее она должна. Месье Кука-рекур де Мрак пообещал, что перестанет творить зло, если она представит ему доказательство, что Черный Вильям не был убит сэром Рольвом, но добровольно ушел, чтобы вести отшельническую жизнь, и отдаст ему этот жемчуг.

Первое условие было выполнено, потому что когда они преследовали их с Робином, они могли видеть отшельническое обиталище Черного Вильяма своими собственными глазами, и теперь дело за жемчугом, если у нее достанет решимости отдать его... И тогда он больше не будет злодеем, и в Лунной Долине воцарится полное счастье...

Мария не сомневалась, что если она выполнит свою часть соглашения, месье Кукарекур де Мрак сдержит свою. Самые злые люди сохраняют в себе что-то доброе, и вспоминая его прямой взгляд, она была совершенно уверена, что он не тот человек, который нарушает свое слово. Тем не менее она чувствовала, что не может отдать ему этот жемчуг, который она сама нашла и который теперь казался ей частью ее самой.

«Если бы я могла отдать его тебе»,— сказала она луне.— «Но как я могу отдать его этому ужасному человеку?»

И тут внезапно ей пришло в голову, что если она отдаст свой жемчуг месье Кукарекуру де Мраку, она в каком-то смысле отдаст его луне, ибо луна принадлежит ночи, а кто любит ночь сильнее месье Кукарекура де Мрака и его черного соснового бора? Первая Лунная Принцесса тоже пришла из ночного, темного соснового бора и принесла с собой этот жемчуг. Жемчуг куда больше подходит Людям из Темного Леса, чем Мерривезерам.

«Я это сделаю»,— сказала Мария. Она не могла больше оставаться в постели, и выскочив из нее, подошла к южному окну и сквозь ветви кедра поглядела на сад.

Он был черным и серебристым, как в ту ночь, когда она приехала. Колдовство луны украло у нарциссов их золото, и каждый из них был похож на серебряную трубу, поднятую на серебряной пике. Тисы — рыцари и петухи — чернели в ночи и выглядели настолько живыми, что Марии показалось, что если нарциссовые трубы вдруг затрубят, они тут же начнут двигаться... Один из них и вправду двигался, и Мария затаила дыхание.

Мария ошиблась, тот, кто, вышел из тени позади серебристого лунного щита — прудика с лилиями — не был одним из обитателей Темного Леса. Это было лохматое четвероногое создание, медленно пробиравшееся вдоль парка. Оно подошло к башне, стало под кедром и взглянуло на нее... Это был Рольв.

Она высунулась из окна, и заговорила с ним; «Да, я сделаю это, Рольв, и сделаю это прямо сейчас. Жди меня здесь».

Она оделась так быстро, как смогла, пытаясь сделать это тихо, потому что не хотела будить Виггинса. Как бы горячо она его ни любила, она понимала, что сегодня ночью дело пойдет быстрее, если у нее не будет других спутников, кроме Рольва. Чудный Рольв! Теперь она поняла, почему Рольв и Барвинок оставили их, когда они с Робином спасались из замка бегством. Если бы не это, месье Кукарекур де Мрак не увидел бы обиталища Черного Вильяма.

Мария надела костюм для верховой езды и дважды обернула нитку жемчуга вокруг шеи. Потом она остановилась и минутку поразмыслила. Ей не хотелось будить мисс Гелиотроп, спускаясь по ступенькам, ей не хотелось, чтобы ее заметил сэр Бенджамин. Он иногда ложился очень поздно, а она не знала, который сейчас час... Сейчас могло быть немногим больше полуночи... Сможет ли она спуститься по кедру? Конечно, сможет. В первый же вечер она обратила внимание, как он удобен для лазанья, куда удобней, чем сосна. Мармадьюк то может.

Не давая себе времени испугаться, она вылезла из окна оказалась на большой замечательной ветке, и перебираясь с ветки на ветку, нащупала наконец правой ногой под собой не твердое дерево, а мягкую пружинистую спину Рольва. Со вздохом облегчения она уселась на нее и вцепилась в его пушистый загривок.

«Я готова, Рольв».

Он тут же сильными прыжками помчался сквозь черно-белое волшебство залитого луной сада. Лапой он повернул ручку калитки, которая никогда не запиралась, и они через парк устремились к сосновому бору. Мария в восхищении смотрела на красоту лунного мира. Все было совершенно тихо и спокойно. Ни птичьих криков, ни шелеста листвы.

Но несмотря на мир и покой этой ночи, когда они оставили парк за собой и углубились в сосновый бор, Мария внезапно почувствовала отчаянный страх, но она боялась не Людей из Темного Леса, а темноты. Свет луны не проникал сквозь черный шатер сосновых ветвей, и чернильно-чер-ная тьма казалась завесой, заглушающей не только любое движение и возможность что-нибудь видеть, но и само дыхание. Рольв продвигался теперь очень медленно, и она не могла < себе представить, как он находит дорогу. Еще она боялась того, что невидимые в темноте деревья нападут на нее. И не только деревья, но и лешие и ведьмы, которые, наверно, живут в этих лесах и считают это время тьмы своим.

Она заметила, что скачет, подняв одну руку, чтобы защитить лицо, а во рту внезапно пересохло от страха. Когда невидимая веточка задела ее волосы, ей показалась, что ее схватила какая-то рука, а когда сучок зацепился за ее юбку, она решила, что чьи-то руки пытаются стащить ее со спины Рольва, и с трудом удержалась от крика., В конце концов, просто потому, что она его не видела, ей стало казаться, что никакого Рольва нет. Она скакала не на Рольве, а на ужасном, кошмарном чудовище, которое тащило ее все глубже и глубже в страх. «Если тут не появится какой-нибудь свет, я этого не перенесу»,— подумала она. А затем сказала самой себе, что должна все это вынести. В конце концов она опустила руку, которой пыталась защищаться, расслабила плечи и улыбнулась в темноту.

И тут, как будто ее улыбка была пламенем, зажженным в фонаре, она вдруг смогла что-то разглядеть. Она начала различать лохматую голову того, на ком она ехала, и это был ее дорогой Рольв. Она смогла увидеть тусклые очертания деревьев. Затем серебристый свет стал еще сильнее, и он был так прекрасен, что Мария поняла — в нем не может обитать никакое зло. «Это, должно быть, лунный свет»,— подумала она, но тут же сообразила, что никакой свет не мог проникнуть сквозь завесу тьмы над головой, и что даже у луны нет такого чудесного сияния.

Потом она увидела ее. Маленькая белая лошадка скакала перед ними, указывая им дорогу, и от ее чудесного молочно-белого тела, как от лампы, исходило сияние. Она скакала на некотором расстоянии от них, но в какой-то момент Мария увидела ее во всем совершенстве, напоминающую резную камею на фоне тьмы — гордый поворот шеи, развевающиеся гриву и хвост, отблеск серебристых копыт, такие странные и такие знакомые ей, как будто глаза, что смотрели на нее, были не глаза Марии, которая до сих пор не могла разглядеть ее красоту, а чьи-то другие глаза, что так часто видели ее раньше. Мария даже не удивилась, когда лошадка слегка повернула свою прекрасную голову, и стал виден странный маленький серебристый рог на ее лбу. Маленькая белая лошадка была единорогом.

После этого они помчались быстро, Рольв не упускал маленькую белую лошадку из виду. Но догнать ее они не могли, и Марии больше не удалось разглядеть ее так же ясно, как в первый момент, все остальное время это было только сверкающее видение, чьи очертания уже не так четко были видны на фоне тьмы. Все-таки Мария была счастлива, что она видит ее,4 счастлива, даже когда деревья расступились и тьма поредела, и в ярком лунном свете сияние маленькой белой лошадки постепенно начало тускнеть, счастлива, даже когда оно совсем исчезло... Теперь она видела ее дважды и больше не сомневалась в ее реальности. Может быть, она увидит ее еще. Она была твердо убеждена, что когда-нибудь увидит ее снова.

Теперь они с Рольвом легко могли разглядеть замок, а над ним в небе, как огромный щит, на котором виднелся контур человечка, согнувшегося под грузом на спине, висела луна.

«Бот бедняга!»— сказала Мария.— «Рольв, на луне месье Кукарекур де Мрак, и он несет на спине все свои злые дела, как Христианин из «Пути паломника». Он обрадуется, когда сможет сбросить этот груз».

В ответ на это замечание Рольв только презрительно фыркнул, пересекая прогалину, чтобы добраться до лестницы, грубо вырубленной в камне. Здесь он остановился, как бы намекая Марии, что им будет легче карабкаться, если она слезет с его спины. Она слезла, и они начали восхождение, первая — Мария, а Рольв за ней.

Они шли и шли вверх, и путь оказался такой длинный и крутой, что Марии показалось, что они карабкаются к самому человечку на луне, чтобы совершить милосердный поступок и освободить его от ноши. Наконец они добрались до последней ступеньки и еле дыша, остановились перед огромной дверью, ведущей в замок. То, что Рольв почти касался своей огромной лохматой головой ее плеча, придавало Марии храбрости. Прямо над ними оказался железный колокол, с которого свисала длинная, ржавая цепь, и она потянула изо всей силы за эту цепь. Колокольчик один раз звякнул в молчании ночи, как будто пробило час, и начался новый день.

Почти сразу же распахнулось окошко над огромной дверью и выглянуло темное орлиное лицо. Месье Кукарекур де Мрак в молчании оглядел Марию и Рольва, но его насупленные брови и крепко сжатые губы не прибавили ей храбрости. Мария ничего не сказала, только сняла жемчуг с шеи и подняла его при свете луны, чтобы показать ему, и тогда глаза месье Кукарекура де Мрака внезапно ярко вспыхнули, он захлопнул окно и исчез из виду. Со скрипом и кряхтением ржавых болтов тяжелая дверь распахнулась, и он оказался прямо перед ними, высоко подняв над головой фонарь. На его плече' сидел огромный черный петух.

«Можешь войти внутрь, Лунная Дева»,— сказал он.— «Но коричневый пес останется снаружи».

«Нет»,— твердо возразила Мария.— «Куда бы я ни шла, мой пес следует за мной». И прежде, чем месье Кукарекур де Мрак успел что-нибудь ответить, она уже шагнула внутрь. Рольв держался рядом с ней. Дверь со скрипом захлопнулась за ними. Они очутились в маленькой квадратной каменной комнате, по бокам которой шли каменные скамьи, вторая дверь, как догадалась Мария, вела в огромный зал. В комнате не было окон, она была холодная и сырая, как склеп, и освещена только тусклым фонарем, который месье Кукарекур де Мрак поставил теперь на одну из скамей. Черный петух страшно захлопал своими огромными крыльями, и Мария почувствовала бы себя очень плохо, не будь рядом с ней теплого, сильного Рольва. Она обняла его левой рукой за шею, потому что правой рукой она прижимала к груди жемчуга. Месье Кукарекур де Мрак протянул свою сильную, худую, загорелую руку с загнутыми, как орлиные когти, ногтями и хотел уже вцепиться в жемчуга, но тут раздалось рычание Рольва, и он отдернул руку.

«Месье»,— сказала Мария,— «я выполнила оба ваши условия. Когда вы преследовали меня, вы видели, что яма под сосной была обиталищем, где скрывался ото всех Черный Вильям, когда он устал от мира. А когда вы дошли до пещеры, вы увидели лодку, на которой он уплыл на закат... Теперь вы знаете, что сэр Рольв не убивал Черного Вильяма....И вот, как вы видите, жемчуга. Я случайно нашла их дома в колодце. Лунная Дева, наверно, спрятала их в ту ночь, когда убежала. Я знаю, что вы человек слова, месье. Я знаю, что теперь, когда я выполнила свою часть договора, вы выполните вашу».

«Я не уверен, что ты выполнила мои условия»,— резко возразил месье Кукарекур де Мрак.— «У тебя, конечно, есть жемчуга, но нож и чашка означают только, что яма под сосной когда-то использовалась Черным Вильямом, а не то, что он ушел туда жить в то время, когда сэр Рольв мог стать причиной его смерти. А твоя сказочка по поводу того, что он уплыл на восток на лодке, которая лежит в нижней пещере — как тогда, Лунная Дева, лодка снова попала в пещеру?»

Тот же самый вопрос задавал и Робин, и Мария дала тот же самый ответ: «Белые лошадки, которые живут в море, снова доставили ее на сушу, а одна из них затащила ее в пещеру».

Черный петух долго и громко насмешливо кричал, а месье Кукарекур де Мрак даже рычал от смеха. «Отличная история»,— насмехался он.— «И ты думаешь, что умный человек поверит в твою сказочку? Ты не можешь, Лунная Дева, забросать лунной пылью глаза Кукарекуру де Мраку. Отдай мне жемчуга, это моя законная собственность, и проваливай. На этот раз я тебя не трону, но если ты еще раз появишься около моего замка, я запру тебя в подвале, как и обещал».

Но Мария не собиралась сдаваться. «То, что я вам рассказала, правда, а не сказочка»,— твердо заявила она.

Петух снова закричал, а его хозяин расхохотался: «Покажи мне белую лошадку, которая затаскивает лодку в пещеру, вернувшись из дальнего плаванья, и тогда я тебе поверю».

«Отлично»,— решительно ответила Мария.— «Пойдемте со мной в сосновый лес, и я покажу ее вам».

Произнеся эту фразу, она онемела от изумления и страха. Изумления, потому что она сама не знала, как эти слова вырвались у нее, и страха, что она не сможет доказать правду. Вдруг месье Кукарекур де Мрак отправится с ней в лес, и они не увидят там никого... Но тут Рольв ободряюще прижался к ней, и она поняла, что все в порядке.

«Сейчас пойдем?» — спросила она месье Кукарекура де Мрака и на минуту отпустила от себя Рольва, снова обматывая вокруг шеи нитку жемчуга.

В ответ он еще раз рассмеялся, схватил фонарь и открыл дверь. «Но имей в виду»,— заявил он,— «я не собираюсь целую ночь бродить с тобой по лесу, выискивая плоды твоего воображения. Если я собственными глазами не увижу твоей белой лошади, когда мы доберемся до леса, я выиграл, а ты проиграла — ты отдашь мне жемчуг, а я буду грабить и браконьерствовать по-прежнему»;

«Но если вы увидите лошадку»,— сказала Мария,— «я выиграла, а вы проиграли. Я отдам вам жемчуг, а вы и ваши люди с этого дня перестанете творить злые дела».

«Договорились»,— сказал месье Кукарекур де Мрак, протянул Марии руку, а она ему свою, и они пожали друг другу руки, и взглянув ему в лицо и встретив его решительный взгляд, она поняла, что он сдержит слово, хоть и не ожидает, что может получить искомое доказательство. Открывая дверь, он смеялся, а петух насмешливо орал.

Все четверо вместе в ярком лунном свете шли вниз по ступеням, вырубленным в утесе, а когда они добрались донизу, Мария села верхом на Рольва, и они пересекли прогалину и снова углубились в сосновый бор. Месье Кукарекур де Мрак, высоко подняв фонарь, освещал себе путь, но это было только крошечное пятнышко света в окружавшей их великой тьме. Но теперь Мария не боялась темноты, как не боялась больше и высокого мужчину, вышагивавшего рядом с ней... Временами он даже начинал ей нравиться... Может быть, он был злым человеком, но он умел смеяться и заключать честные договоры.

Но постепенно удовольствие от зарождения дружеских чувств снова стало растворяться в тревоге, они по-видимому уже были совсем близко от большой сосны, а во тьме не было ни просвета, ни намека на то, что они пришли искать. Похоже, думала Мария, она потеряла свой хваленый здравый смысл, рассказывая историю о белых морских лошадях, приплывших обратно вместе с лодкой Черного Вильяма, и о той белой лошадке, которая втащила эту лодку в пещеру. Конечно, это только сказочка, которую она сама выдумала... Самое смешное было то, что когда она рассказывала ее Робину и месье Кукарекуру де Мраку, она сама в нее верила...

Больше она в нее не верила, и чем дальше они шли во тьму, тем больше замирало ее сердце, и огромным усилием воли она старалась не заплакать, потому что все проваливалось второй раз. Она в жизни не чувствовала себя такой несчастной. Тьма и безмолвие были так глубоки, и даже фонарь месье Кукарекура де Мрака мерцал, словно грозил погаснуть совсем.

Внезапно он действительно погас, и Марии показалось, что тьма и безмолвие упали на них, как будто хотели их задушить. Должно быть, месье Кукарекур де Мрак почувствовал то же самое, или он просто налетел на дерево, но он начал сердито бормотать что-то в свою черную бороду, и хотя она не могла разобрать слов, у нее возникло сильное ощущение, что это что-то было весьма нелестное.

Только Рольв не сдавался.

«Если вы возьмете меня за руку»,— скромно сказала Мария месье Кукарекуру де Мраку,— «у вас будет меньше возможности налететь на что-нибудь, потому что, похоже, Рольв умеет выбирать правильный путь».

Он взял ее за руку, но это была стальная хватка, которая не слишком ободрила ее, и он все еще что-то сердито бормотал себе в бороду, а тьма и безмолвие все сгущались и сгущались. Тут черный петух, который все это время безмолвно ехал на плече своего хозяина, внезапно закричал. На этот раз в его крике не слышалось насмешки, это был тот победный крик, которым петухи приветствуют новый день, и Мария вспомнила когда-то услышанные слова: «Тьма сгущается перед рассветом».

«Наверно, ночь скоро придет к концу»,— сказала она месье Кукарекуру де Мраку.

«Как только я смогу разобрать, куда идти, я отправлюсь прямо домой»,— сердито сказал он. — «И тебе советую сделать то же самое, юная леди, а в будущем тебе бы лучше держаться от меня подальше. Не могу понять, что заставило меня пуститься на это сумасбродство. Наверно, ты заразила меня своим лунным сумасшествием. Ты, должно быть...»

Внезапно он оборвал свою речь, потому что в лесу что-то произошло. Они уже могли видеть силуэты деревьев и очертания лиц друг друга. Не только тьма начала рассеиваться, но и молчание закончилось. Они услышали вдали слабый, таинственный шум моря.

«Рольв, должно быть, повел нас неправильно»,— сказала Мария.— «Мы, наверно, вышли на берег моря».

«Нет»,— ответил месье Кукарекур де Мрак.— «Лес подходит к самому берегу моря, и в ветреные ночи шум моря слышен далеко в лесу, хотя среди деревьев сам ветер и не чувствуется».

Его голос звучал странно и хрипло, как будто великий Кукарекур де Мрак был чем-то смущен.

Но Мария не чувствовала смущения, только благоговение. «Давайте остановимся и посмотрим на рассвет»,— сказала она.— «Стой, Рольв. Смотрите! Смотрите!»

Все четверо, девочка, лев, мужчина и петух, замерли неподвижно, словно обратясь в камень от красоты того, что увидели. На востоке, там где были восход и море, сквозь деревья пробивался свет, похожий на молочно-белый туман, и чем слышнее становилось море, тем сильнее был этот свет. Потом им показалось, что свет начал приобретать какую-то форму.

Это был еще свет, но внутри него появились движущиеся очертания, которые делали его еще ярче, и это были очертания тысяч скачущих белых лошадок с развевающимися гривами, красиво изогнутыми шеями, напоминающими шеи шахматных фигурок в гостиной, тела их двигались, казалось, со скоростью света, но при этом были куда плотнее, чем радуга, и вот уже можно было разобрать их очертания, ясно вырисовывающиеся на темном фоне деревьев... Это был скачущий остров морских лошадок, о котором говорил Марии Старый Пастор, и своим радостным бегом они возвещали зарю.

Они были уже близко, и в уши всех четверых ворвался рев моря, а сияние света ослепило их. Месье Кукарекур де Мрак закричал от страха и попытался защитить голову руками, но Мария, хоть и закрыла глаза от ослепительного света, громко смеялась от счастья. Она знала, что скачущие лошади не принесут им вреда, они просто омоют их светом, как радуга, встающая после дождя.

Так и случилось. В какой-то момент неописуемая свежесть и бодрость волной прокатилась над их головами, а затем шум моря умер в отдалении, и открыв глаза, они увидели легкий серый туманный рассвет, в котором снова были видны только слабые контуры деревьев и очертания лиц. Белые лошадки исчезли... все, за, исключением одной.

Они увидели, что она стоит справа от них под огромной сосной, с гордо изогнутой шеей, подняв одно нежно очерченное серебристое копытце, наполовину повернувшись, как будто замерев в полупрыжке. Потом она тоже исчезла, и в лесу не осталось ничего, кроме обычного разливающегося света зари.

Все долго молчали, стоя и глядя на сосну, с огромной зияющей дырой под корнями, где накануне продирались Люди из Темного Леса. Им были грустно и одиноко, потому что они понимали, что никогда больше не увидят такой красоты. Потом черный петух снова прокричал, и очарование было разрушено. Мария кивнула и шевельнулась.

«Ну что?»— проговорила она.

«Ты победила»,— сказал месье Кукарекур де Мрак.— «Завтра я буду думать, что все это было только сном — но ты победила, и я сдержу свое слово».

Мария сняла жемчуг и протянула ему. «Он-то не сон»,— сказала она.— «И когда вы завтра придете в Лунную Усадьбу мириться со всеми нами, это тоже не будет сном. Ведь вы придете?»

«Лунная Дева»,— сказал месье Кукарекур де Мрак,— «сдается мне, что остаток своей жизни я буду повиноваться приказаниям вашего высочества. Я буду в усадьбе завтра около пяти».

Он поклонился и ушел с черным петухом на плече, а Мария и Рольв быстро поскакали в чудесном рассвете, постепенно меняющем цвет с серого на серебристый, а с серебристого на золотой, а когда они вырвались из соснового леса, заря расцветала розовым, окрашенным по краям шафраном и аметистом, предвещающими голубизну прекрасного дня.

Рольв доставил Марию не в парк, а к калитке в стене, ведущей в сад, и тут он остановился и отряхнулся, как бы показывая ей, что здесь они должны расстаться. Он как будто говорил, что очень устал, и с него довольно таскать ее на спине. Она покорно слезла, поцеловала его и поблагодарила за все, что он для нее сделал в эту ночь. Он ласково взглянул на нее, толкнул садовую калитку- и удалился по своим делам.

Мария вошла в сад, где под бело-розовыми цветущими деревьями еще спали овцы с ягнятами, на их пушистых спинах серебром сверкала утренняя роса. Она направилась к огороду. Мария поняла, что тоже очень устала и была невероятно голодна. Она брела по дорожке между грядками, и в голове у нее были только две мечты, завтрак и постель, но внезапно что-то розовое яркой полосой промелькнуло у нее перед глазами и взрастило в ней третью мечту, почти такую же сильную, как завтрак и постель... Розовые герани в окне комнаты над туннелем... сегодня они были видны лучше, чем обычно, потому что окно, до того всегда запертое, было широко распахнуто навстречу заре.

Она замерла, поглядела на них и вдруг поняла, что восхищается их красотой. Кроме того, хоть она и не любила розовый, это был один из цветов, а- как сказал сэр Бенджамин, все цвета от солнца и все хороши. А розовый был цветом восхода и заката, связи между днем и ночью. Луна и солнце, оба должны любить розовый, потому что когда одна встает, а другое садится, они так часто приветствуют друг друга через разлившуюся по всему небу розовую зарю.

И тут, к изумлению Марии, пока она стояла и любовалась розовыми геранями, в окне показалась рука с лейкой, и на цветы полилась струя серебристых капель. Нельзя было ошибиться, кому принадлежит эта длинная рука в ярком рукаве. Это был Мармадькж Алли.

«Мармадьюк!» — позвала Мария,— «Мармадьюк!»

Герани раздвинулись, и показалось розовое бородатое лицо Мармадьюка. Он кивнул ей и улыбнулся, он был восхищен, но не удивлен, что видит ее. «Молодая госпожа»,— сказал он,— «я вот тут подумываю о легкой трапезе прежде, чем приступить к дневным делам в усадьбе. Не окажите ли вы мне честь подняться и разделить ее со мной?»

«Я тебя люблю, Мармадьюк»,— сказала Мария.— «Я немыслимо голодна. Но как мне подняться наверх?»

«Посмотри позади бочки для воды»,— ответил Мармадьюк.

Мария подбежала к большой зеленой бочке для воды, которую еще в первый день приметила в левой части туннеля, и за ней оказалась .совершенно спрятанная от чужих взоров маленькая зеленая дверца в стене, не больше той, что вела в ее собственную комнатку в башне. Она повернула ручку, открыла дверь и обнаружила перед собой крутую узенькую каменную лесенку, подходящую только кому-то очень маленькому. Она поднялась по ней и попала в комнату с розовыми геранями.

«Добро пожаловать, маленькая госпожа, в мое скромное прибежище»,— произнес Мармадьюк Алли.

«Так вот ты где живешь, Мармадьюк!» — воскликнула Мария, наконец-то и по этому вопросу ее любопытство было полностью удовлетворено.

«Вот здесь я и обитаю, когда не занят своими домашними трудами».

Это была страннейшая комната, длинная и узкая как туннель под ней. В одном ее конце было окно с геранями, стоящими на длинном, от стены до стены, подоконнике, у противоположной стены стояла маленькая деревянная низенькая кроватка Мармадьюка, на ней лежало покрывало в алую и белую клетку. В середине комнаты помещался маленький деревянный столик и два трехногих табурета, и все это было подходящего для карлика размера.

Стол был покрыт красно-белой клетчатой скатертью, которая прекрасно подходила к покрывалу, на ней стояло голубое блюдо, полное яблок, желтый кувшин молока, фиолетовая тарелка, на которой громоздились промасленные лепешки, две зеленых тарелки и две такие же кружки. Но Мария вскрикнула от изумления не из-за прекрасной еды или разноцветной посуды, а из-за того, что вдоль длинных северной и южной стен по всей их высоте от пола до потолка шли деревянные полки, а на полках стояли горшки с геранями.

Благодаря обилию гераней, цветастому покрывалу и скатерти, разноцветной посуде и яркой одежде самого Мармадьюка, комната так сверкала разными красками, что могла ослепить любого вошедшего, несмотря на то, что в ней было только одно окно, все загороженное путаницей розовых лепестков, отчего свет в комнате становился мягким, нежным, но очень розовым.

«О, Мармадьюк!» — воскликнула Мария.— «Это те герани, которые Малютка Эстелла оставила, когда убежала из дому?»

«Происходят от тех самых первых растений»,— сказал Мармадьюк, вежливо приглашая Марию сесть на один из деревянных табуретов.

«Так ты тоже любишь розовый цвет?» — спросила Мария, усаживаясь.

«Не могу это утверждать»,— сказал Мармадьюк, сам садясь напротив нее и разливая молоко в две кружки.— «Но не могу утверждать и обратное. Это не подобало бы хорошему повару. Поэтому, когда двадцать лет тому назад во время того несчастного несогласия, мой хозяин повелел мне удалить из дома через дверь все те герани, от которых ему не удалось избавиться через окно, я их не выкинул, а оставил здесь. Я подумал, что когда-нибудь они могут оказаться полезны».

Марии, уплетавшей яблоко и лепешки, намазанные таким толстым слоем желтого масла, который только можно намазать на лепешку, внезапно пришла в голову идея. Она помолчала минутку, вынашивая свой план.

«Мармадьюк»,— наконец произнесла она,— «я думаю, что знаю, чем они могут быть полезны. Я думаю, что это просто замечательная идея».

«Не сомневаюсь, молодая госпожа»,— вежливо отозвался Мармадьюк.

«Мармадьюк»,— спросила Мария,— «могла бы я позвать кое-кого завтра на чай? Человек семь?»

«Конечно, молодая госпожа. Но если ты желаешь, чтобы среди них был сэр Бенджамин, я сомневаюсь, что ты выбрала подходящий день.

Завтра утром он поскачет в город, чтобы заседать в городском суде. Он, знаешь ли, мировой судья».

«И не вернется назад к чаю?»

«Обычно он не возвращается к чаю»,— сказал Мармадьюк.— «Процедура заседания в городском суде обычно включает в себя последующий визит в местный трактир, обильную трапезу и некоторое освежение при помощи разнообразных напитков».

«Я попрошу его приехать из суда прямо домой, и у нас будет обильная трапеза и множество освежающих напитков дома».

«Отлично, молодая госпожа. К вечернему чаю хорошо идет подогретый кларет». Затем положив слегка надкушенное яблоко, с огнем вдохновения, внезапно осветившим все его лицо, он уставился ярко горящими глазами в северо-западный угол комнаты и еле слышно забормотал: «Сливовый пирог. Шафрановый пирог. Вишневый пирог. Пирог с воздушной глазурью. Эклеры. Имбирные пряники. Меренги. Сладкий крем. Миндальные пирожные. Песочные пирожные. Шоколадное суфле. Овсяное печенье. Рожки с кремом. Девонширские булочки. Корнуоллский пирог. Бутерброды с вареньем. Бутерброды со сладким творогом. Тосты с корицей. Медовые тосты...»

«Но, Мармадьюк, семь человек не могут съесть все это!» — прервала его Мария.

«Я всегда предпочитаю приготовить на большее число гостей, чем ожидается»,— обьяснил Мармадьюк.— «Кроме того, по твоему голосу я понял, что этот чай будет великим событием, а великое событие нужно хорошенько отпраздновать. Во время великих событий могут возникнуть решительные возражения против того, что предлагает здравый смысл. Телесная субстанция внутреннего человека наряду с эстетическим удовлетворением наружного зрения требуют широты и щедрости».

Последней фразы Мария как следует не поняла, но ей показалось, что она имеет какое-то отношение к цветочному убранству, и она осмелилась спросить: «Не могла бы я, Мармадьюк, одолжить для украшения дома к этой вечеринке все твои герани?»

«Конечно, молодая госпожа»,— ответил Мармадьюк.

«Робин поможет тебе внести горшки в дом»,— сказала Мария.— «И еще, Мармадьюк, увидишь ли ты сегодня Робина, когда он придет ухаживать за овцами? Если да, то не мог бы ты передать ему от меня письмо?»

Вместо ответа Мармадьюк направился к своей низенькой кровати, залез под нее и вытащил оттуда чернильницу, гусиное перо и чудесный кусок пергамента.

«Дорогой Робин»,— писала Мария.— «Прошлой ночью мы с Рольвом предприняли еще одну попытку, и она была успешной. Я не думаю, что Люди из Темного Леса будут продолжать творить зло. Пожалуйста, прости меня, дорогой Робин, что вторая попытка прошла без тебя. Так уж получилось. Я бы ничего не смогла сделать во второй раз, если бы ты не помог мне в первый. Я не могу написать тебе об этом, но расскажу, как только мы увидимся. Я ужасно хочу тебя видеть, не придешь ли ты завтра к чаю? Я хотела бы, чтобы ты пришел в половине третьего. И пожалуйста, Робин, попроси Эстеллу прийти завтра тоже, к половине чет-вертого. Пожалуйста, скажи ей, что она должна прийти. Если она не придет, все рухнет. Скажи ей это. Я конечно знаю, что она не хочет приходить в дом днем, но пусть она подождет в розарии, пока я не приду туда. Скажи ей, что завтра сэр Бенджамин ускачет в город заседать в суде. Так что она может приходить свободно. Да, пожалуйста, повидай еще Старого Пастора и скажи ему, чтобы он тоже пришел, в четверть пятого. Дорогой Робин, ты и Эстелла, оба должны обязательно прийти, и Старый Пастор тоже».

Мария сложила письмо и отдала его Мармадьюку. Потом она поднялась, сделала книксен и поблагодарила его за столь вкусную еду.

«Надеюсь, ты не перебила аппетит перед завтраком?» — с тревогой осведомился он.

«Благодарю, я сыта, но ненадолго»,— заверила его Мария.

Она спустилась вниз и через задний двор и парк прошла в дом. Она сообразила, что больше не боится подстриженных в форме рыцарей и петухов тисов. Как будто из них исчезло жившее в них зло, и теперь они перестали быть привидениями, и оказались просто забавно подстриженными кустами.

В зале она встретила сэра Бенджамина, только что спустившегося вниз. Он с изумлением уставился на нее, ее бледное усталое лицо и приставшие к юбке сосновые иголки ясно доказывали, что она провела ночь не под крышей дома. Он открыл рот, чтобы спросить, где она была, но поглядев на нее с доверием и любовью, спокойно, как будто все знал, закрыл рот.

«Я слишком хочу спать, сэр, чтобы рассказать вам это сейчас»,— проговорила она.— «Но я очень скоро все объясню. Пожалуйста, сэр, могу ли я позвать гостей на чашку чая завтра? Я хочу пригласить Старого Пастора. Вы бы смогли прийти? И одеться в самый нарядный костюм?»

«Завтра я заседаю в суде».

«Но если вы поедете сразу домой, а не пойдете в трактир, вы как раз поспеете к чаю»,— сказала Мария.— «Здесь тоже будет уйма еды и питья. Пожалуйста, ну, пожалуйста, дорогой сэр!»

Он не мог отказать ее бледному умоляющему лицу. «Пусть будет по-твоему. Но если твоя «уйма питья» относится к чаю, я возражаю. Это все водянистое пойло, вместо настоящих напитков...»

«Да, нет же»,— поспешила успокоить его Мария.— «Будет подогретый кларет».

Лицо сэра Бенджамина оживилось. «Можешь на меня рассчитывать»,— заверил он Марию.— «Я оденусь в самый лучший костюм»,

«А могу я к вечеринке украсить дом цветами?» — спросила Мария.

«Благослови Бог это дитя!» — воскликнул он.— «Конечно, если хочешь, но мне кажется, что ты слишком суетишься из-за того, что пригласила Старого Пастора к чаю».

«А вы дадите мне торжественное обещание, что даже если вам не понравится это цветочное убранство, вы не выбросите цветы в окно?»

Сэр Бенджамин широко раскрыл глаза, но ответил очень серьезно: «Торжественно обещаю».

«Тогда все в порядке»,— удовлетворенно сказала Мария.— «Теперь я пойду займусь завтраком, а после завтрака — спать, спать, спать».

«Не похоже, чтобы тебе это было нужно»,— заверил ее дядюшка.— «Никогда не видел, чтобы так свежо выглядели после такой ночи».

ГЛАВА ДВЕНАДЦАТАЯ

Мария проспала почти весь этот день и всю следующую ночь, а наутро ей было невероятно трудно сосредоточиться на занятиях. Трудно было, кроме того, умиротворить мисс Гелиотроп, которая была полна ярости по поводу ее не укладывающегося ни в какие рамки поведения.

«Все в полном порядке, мисс Гелиотроп»,— твердила она.— «Как только сегодняшняя встреча за чаем пройдет и пройдет мирно, я вам все объясню».

«Но кто придет на этот таинственный чай?» — спросила мисс Гелиотроп.

«Кроме нас самих, Старый Пастор, одна очень несчастная леди, один очень злой человек и тот самый маленький мальчик, с которым я играла в Сквере в Лондоне».

«Но, моя дорогая Мария, я уже говорила тебе и снова скажу, что такого существа нет в природе!» — воскликнула бедная мисс Гелиотроп.

«После сегодняшнего чая вы больше такого не скажете»,— заявила Мария.

«Несчастная леди и злой человек!» — сказала мисс Гелиотроп.— «Все это звучит совершенно неподобающе».

«Но сегодня вечером она будет счастлива, а он подобреет»,— объяснила Мария.— «Кроме того, Мармадьюк Алли все знает о моей вечеринке».

«Это хорошо, если Мармадьюк Алли все знает»,— приободрилась мисс Гелиотроп. Она теперь была высочайшего мнения о Мармадьюке, преклоняясь перед тем, как он потрясающе ведет домашнее хозяйство, и перед тем, как милостиво он разрешает ей заниматься в доме всем, что нуждается в штопке и починке.

После обеда Мария отправила мисс Гелиотроп в свою комнату с наказом оставаться там, покуда ее не позовут, а Дигвида к воротам поджидать сэра Бенджамина и провести его в дом тихо, не звоня в колокольчик. Еще Дигвиду была дана инструкция отвести сэра Бенджамина в его комнату с завязанными глазами и сказать ему, чтобы он тоже оставался там, пока его не позовут. Потом они с Мармадьюком собрали всех зверей, чтобы те помогли им в приготовлении счастливой развязки, и все — Рольв, Виггинс, Захария, Ти-шайка и Барвинок — потрудились на- славу. Мар-мадькж запротестовал против того, чтобы привести Барвинка прямо в дом, но тот поднялся по ступенькам и стал у открытой парадной двери, так что ему было видно все, что происходило внутри. Можно быть уверенным, что участие Виг-гинса в общих заботах не стоило упоминания, но Виггинс сегодня выглядел так необычайно красиво, что всякий забывал, что его поведение не всегда соответствует его красоте.

Тут появился Робин, его простая деревенская одежда была тщательно вычищена, башмаки отполированы до зеркального блеска, зеленое перышко на шляпе весело колыхалось, а круглое розовое лицо, счастливое и взволнованное, так и сияло от мыла и воды.

«Старый Пастор уже идет, а мама будет в дальнем конце розария в половине пятого»,— заверил он Марию.— «Она обещала. Нелегко мне было получить это обещание, но в конце концов она обещала».

«Спасибо, Робин»,— сказала Мария.— «Ты не сердишься, что я закончила дело без тебя?»

«Уже нет»,— весело заверил ее Робин.— «Тем более, что ты мне все расскажешь об этом».

«Я тебе все расскажу, когда мы будем готовы к приему, который устраиваем»,— ответила Мария.— «Всю жизнь я буду тебе рассказывать все и обо всем».

«И я тоже»,— сказал Робин.— «Если бы я не задавал тебе так много вопросов, что бы хорошего было в этой жизни?»

И они принялись за работу. Рольв с огромной корзиной в зубах помогал Марии и Робину переносить в дом герани из маленькой комнатки Мармадьюка. Их было куда больше, чем сначала показалось Марии. Они с Робином заполнили гостиную, расставили их на подоконнике, так что если глядеть из розария, окно должно было казаться сплошь розовым, наполнили большую залу и окна комнатки в башне, где спала Мария. Потом они помогали Мармадьюку Алли накрывать к чаю в большой зале. Накрытый стол выглядел потрясающе, в центре стояли свечи, перемежающиеся вазами с самыми красивыми геранями, стояли лучшие фарфоровые чашки, блюдца и хрустальные бокалы, а все яства были разложены на серебряных блюдах. Чай в серебряных чайниках и огромные кувшины с подогретым кларетом Мармадьюк собирался принести попозже.

Мария поднялась к себе переодеться в самое лучшее платье, в ее лондонский на'ряд, который она еще ни разу не надевала в Лунной Усадьбе. Это было кремовое шелковое платье, расшитое голубыми незабудками. В нем был большой карман, и туда она спрятала маленькую книжечку в обложке цвета гелиотропа, которую взяла почитать у Старого Пастора в тот день, когда первый

он разрешает ей заниматься в доме всем, что нуждается в штопке и починке.

После обеда Мария отправила мисс Гелиотроп в свою комнату с наказом оставаться там, покуда ее не позовут, а Дигвида к воротам поджидать сэра Бенджамина и провести его в дом тихо, не звоня в колокольчик. Еще Дигвиду была дана инструкция отвести сэра Бенджамина в его комнату с завязанными глазами и сказать ему, чтобы он тоже оставался там, пока его не позовут. Потом они с Мармадьюком собрали всех зверей, чтобы те помогли им в приготовлении счастливой развязки, и все — Рольв, Виггинс, Захария, Тишайка и Барвинок — потрудились на славу. Мармадькж запротестовал против того, чтобы привести Барвинка прямо в дом, но тот поднялся по ступенькам и стал у открытой парадной двери, так что ему было видно все, что происходило внутри. Можно быть уверенным, что участие Виггинса в общих заботах не стоило упоминания, но Виггинс сегодня выглядел так необычайно красиво, что всякий забывал, что его поведение не всегда соответствует его красоте.

Тут появился Робин, его простая деревенская одежда была тщательно вычищена, башмаки отполированы до зеркального блеска, зеленое перышко на шляпе весело колыхалось, а круглое розовое лицо, счастливое и взволнованное, так и сияло от мыла и воды.

«Старый Пастор уже идет, а мама будет в дальнем конце розария в половине пятого»,— заверил он Марию.— «Она обещала. Нелегко мне было получить это обещание, но в конце концов она обещала».

«Спасибо, Робин»,— сказала Мария.— «Ты не сердишься, что я закончила дело без тебя?»

«Уже нет»,— весело заверил ее Робин.— «Тем более, что ты мне все расскажешь об этом».

«Я тебе все расскажу, когда мы будем готовы к приему, который устраиваем»,— ответила Мария.— «Всю жизнь я буду тебе рассказывать все и обо всем».

«И я тоже»,— сказал Робин.— «Если бы я не задавал тебе так много вопросов, что бы хорошего было в этой жизни?»

И они принялись за работу. Рольв с огромной корзиной в зубах помогал Марии и Робину переносить в дом герани из маленькой комнатки Мармадьюка. Их было куда больше, чем сначала показалось Марии. Они с Робином заполнили гостиную, расставили их на подоконнике, так что если глядеть из розария, окно должно было казаться сплошь розовым, наполнили большую залу и окна комнатки в башне, где спала Мария. Потом они помогали Мармадьюку Алли накрывать к чаю в большой зале. Накрытый стол выглядел потрясающе, в центре стояли свечи, перемежающиеся вазами с самыми красивыми геранями, стояли лучшие фарфоровые чашки, блюдца и хрустальные бокалы, а все яства были разложены на серебряных блюдах. Чай в серебряных чайниках и огромные кувшины с подогретым кларетом Мармадьюк собирался принести попозже.

Мария поднялась к себе переодеться в самое лучшее платье, в ее лондонский наряд, который она еще ни разу не надевала в Лунной Усадьбе. Это было кремовое шелковое платье, расшитое голубыми незабудками. В нем был большой карман, и туда она спрятала маленькую книжечку в обложке цвета гелиотропа, которую взяла почитать у Старого Пастора в тот день, когда первый раз пришла к нему в гости, и зелененькую книжку французской поэзии, которую Луи де Фонтенель подарил мисс Гелиотроп. Пока она одевалась, она заметила, что вернулись сэр Бенджамин с Дигвидом, и что сэр Бенджамин поднялся по ступенькам с завязанными глазами. Мария знала, что ему можно доверять — он не будет подглядывать, когда пойдет через залу. Он был человеком, внушающим полное доверие.

Ровно в десять минут пятого Мария сходила за мисс Гелиотроп и привела ее вниз, одетую в лиловое бомбазиновое платье, в одном из лучших чепчиков Эстеллы на голове и в кружевной косынке.

«Ну вот, мисс Гелиотроп»,— сказала она, открывая дверь в гостиную, где в центре комнаты стоял, склонившись со шляпой в руке Робин,— «это Робин. Я с ним знакома почти всю мою жизнь, и я собираюсь за него замуж, потому что мы не можем не быть вместе. Я его очень люблю, и вас я очень люблю, так что вы должны любить друг друга».

«Боже мой!» — сказала мисс Гелиотроп, в крайнем изумлении рассматривая Робина поверх очков.— «Боже мой! Что за необычный, такой розовощекий мальчик».

«Разве не таким я описывала вам его в Лондоне?» — спросила Мария.

«Да, он такой»,— отозвалась мисс Гелиотроп.— «Только больше».

«Мадам, я с тех пор вырос»,— сказал Робин и снова очень вежливо поклонился, шляпа с павлиньим пером, метущим пол, в правой руке, левая рука прижата к сердцу в галантной манере, модной в те времена, когда мисс Гелиотроп была молода. Тут стало очевидно, что оправившись от первого шока и изумления, сердце мисс Гелиотроп потеплеет.

«Боже мой!» — снова произнесла она, но уже более сердечно.

Робин подошел к ней и поцеловал ей руку: «Ваш слуга, мадам, до скончания моих дней».

Тут сердце мисс Гелиотроп растаяло окончательно, и она наклонилась и поцеловала его. «Хороший мальчик»,— сказала она.— «Тот ли ты мальчик, которого Мария придумала в Лондоне, или нет, я сказать не могу, но ты хороший мальчик, и если ты нравишься Марии, у тебя не будет более верного друга, чем Джейн Гелиотроп».

Прозвучали чьи-то шаги и вошел Старый Пастор с веточкой розовой герани, воткнутой в петлицу сутаны.

«О, сэр»,— воскликнула Мария.— «Не будете ли вы так любезны прогуляться с мисс Гелиотроп в саду за кухней? Там приятно и тепло на солнышке, и деревья цветут так красиво. Там такая уютная скамейка под тутовником. Не посидели бы вы там и не почитали бы немного вслух мисс Гелиотроп? Она любит, когда ей читают вслух, особенно поэзию. Ей понравится книга английской поэзии, которую вы одолжили мне, и французская тоже».— Мария вынула из кармана обе книжечки и подала их ему.— «Чай в пять»,— закончила она.

Старый Пастор заморгал глазами, взял книжечки, поклонился мисс Гелиотроп и предложил ей руку. «Достоин ли я этой чести, мадам?» — сказал, он и повернулся к Марии: «Ваше королевское высочество, до сего дня ни одной из самых искусных ловушек, расставленных женщинами, не удавалось меня поймать. Но в вашу я добровольно иду сам. Ибо в ней колдовство и храбрость луны, которая так мала, а сражается со всей великой тьмой, и мужчина, что не сочтет себя ее добровольным рабом, рожден глупцом».

Отдав таким образом дань восхищения Марии, Старый Пастор повел мисс Гелиотроп из комнаты, и Мария с Робином остались одни. «Робин»,— сказала она,— «я хочу, чтобы ты пошел в комнату к сэру Бенджамину и привел его вниз. Будь здесь у окна гостиной, гляди на розарий и занимай его беседой».

«Как долго?» — спросил Робин.— «И о чем?»

«Пока я не вернусь. Я ненадолго. Поговори об овцах. Сэр Бенджамин может часами стоять в одной позе и говорить об овцах».

Затем она вылезла в окно гостиной и побежала в самый дальний потайной уголок розария. Эстелла ее не обманула. Она была там в сером с розовым узором платье, весеннее солнышко освещало ее непокрытую маленькую гордую головку. Она стояла очень прямо, и несмотря на свой крошечный рост, держалась по-королевски, и побеги роз окружали ее свежей зеленью.

«Малютка Мама»,— обвивая ее руками, закричала Мария,— «Человек из Темного Леса придет сегодня на чай».

Эстелла вскрикнула от радости и крепко сжала Марию в объятиях. «Что же ты сделала, Мария? Ты чудесная храбрая маленькая Лунная Дева! Как это тебе удалось?»

«Рассказывать все придется долгие часы. Поэтому займемся этим попозже. А теперь, Эстелла, я хочу, чтобы ты взглянула в окно гостиной на то, как я украсила ее цветами».

«Ты заставила меня проделать весь этот путь только для того, чтобы взглянуть на цветы?» — спросила Эстелла. Но она не сердилась, а просто улыбалась.

«То, что ты увидишь в окно гостиной, стоит прогулки»,— заверила ее Мария,— «А теперь, пожалуйста, закрой глаза».

Эстелла закрыла глаза, и поскольку, как и сэр Бенджамин, она. была личностью, полностью заслуживающей доверия, она не подглядывала сквозь ресницы, пока Мария вела ее к дому. Они обе смотрелись так красиво, когда шли рука об руку через розарий в цветочных платьях, солнечный свет золотил их легкие волосы, а облако маленьких птичек сопровождало их трепетом разноцветных крылышек и каскадом песен, взмывающих вверх в синее небо. Мужчина и мальчик, стоящие у окна гостиной, перестали разговаривать об овцах и в восторге затаили дыхание.

«Пора!» — сказала Мария, и Эстелла открыла глаза.

Она увидела обилие ярко-розовой герани — гордости Корнуолла. Они наполняли окно и всю гостиную, как в тот вечер много лет тому назад, перед тем как ее возлюбленный потерял самообладание и выбросил их в окно. И он стоял среди цветов, одетый в свой лучший, похожий на цветную капусту, парик, в свой воскресный сюртук и жилетку, которую она сделала для него много лет тому назад, и смотрел на нее, как будто она была солнце, луна и все звезды, собранные воедино.

«Эстелла!» — зарычал он в восторге,— «Прости меня во имя Неба за то, что я выбросил эти проклятущие герани из окна, иди скорее сюда и больше не исчезай!»

Эстелла забралась через открытое окно на подоконник, и как дитя, скользнула в его объятья, а Мария унеслась, как ветер, через сад и по ступенька поднялась в залу.

«Все в порядке!» — закричала она Робину, который тоже, как ветер, выскользнул из гостиной.— «Мы хорошо поработали. Ты не возражаешь, чтобы сэр Бенджамин женился на твоей маме?»

«Пусть женится, если хочет»,— сказал Робин.— «Меня не волнует, кто на ком женится, если только ты выйдешь замуж за меня».

Охваченный внезапной радостью, он сделал то же самое, что и сэр Бенджамин, обнял Марию крепким медвежьим объятием, так что у нее перехватило дыхание. И все звери, Рольв, Захария, Тишайка, Виггинс и Барвинок (который был теперь уже в самой зале) собрались вокруг них в хоровод и рычали, мяукали, пищали, лаяли и ржали от радости, пока Мармадьюк Алли не встал, руки в боки, на пороге кухни и не улыбнулся широчайшей из всех своих улыбок, концы которой побежали к его ушам и скрылись там.

Тут сквозь шум, который они производили, проник звук цокающих копыт, но не одной лошади, а множества. Казалось, приближается большая компания всадников. Мария и Робин оторвались друг от друга и побежали к двери, а Мармадьюк и все звери сгрудились вокруг них. Сад был полон Людьми из Темного Леса на черных лошадях, некоторые из них были совершенно неподвижны, а другие двигались по двое, и неподвижные были тисовыми кустами, а двигающиеся — месье Кукарекуром де Мраком и его присными. В саду было полно и черных петухов, хотя все за исключением одного стояли неподвижно, и только этот один махал крыльями и кукарекал с плеча своего хозяина.

«Они пришли все!» — в ужасе прошептала Мария.— «Я пригласила только месье Кукарекура де Мрака, а они пришли все!»

«Не бойтесь, молодая госпожа»,— прозвучал из-за ее плеча успокаивающий голос Мармадьюка,— «всего предостаточно. Есть сливовый пирог, шафрановый пирог, вишневый пирог, пирог с воздушной глазурью, эклеры, имбирные пряники, меренги, сладкий крем, миндальные пирожные, песочные пирожные, шоколадное суфле, овсяное печенье, рожки с кремом, девонширские булочки, корнуолльский пирог, бутерброды с вареньем, бутерброды со сладким творогом, тосты с корицей, медовые тосты. Этого хватит на двадцать человек и больше. Не бойтесь, молодая госпожа, когда готовит Мармадьюк Алли, всего предостаточно».

«А подогретый кларет!» — воскликнула Мария.

«Его тоже»,— отозвался Мармадьюк.— «Запасы неограниченны».

Мария и Робин рука об руку стояли на верхней ступеньке, как принц и принцесса, и восклицали: «Добро, пожаловать!» А мужчины, спешиваясь у камня, с которого обычно садились на лошадей, и оставляя своих черных коней бродить в компании тисовых лошадей из сада, поднимались по двое, кланялись Марии и Робину, проходили мимо почетного караула, в котором стояли все звери, в залу, где их приветствовали сэр Бенджамин и Малютка Эстелла, стоящие, как король и королева, перед большим камином.

К чести сэра Бенджамина и Эстеллы, вытащенные из гостиной в залу шумом, который в ней происходил, они немедленно перестали заниматься только своими личными делами и без малейшего недоумения начали играть роль хозяина и хозяйки по отношению к двадцати гостям, на которых раньше они всегда смотрели как на врагов...

«В будущем, сэр Бенджамин».— сказал месье Кукарекур де Мрак, низко кланяясь,— «вы найдете во мне все, что должно быть в добром соседе».

«Я в этом не сомневаюсь, сэр»,— ответил хозяин.— «Что было, то прошло, и давайте с сегодняшнего дня начнем все заново».

После этого развернулось чаепитие. Мармадьюку Алли было разрешено усесться за большой стол вместе с сэром Бенджамином и Эстеллой, Марией, Робином и двадцатью обитателями Темного Леса. Виггинс устроился у Марии на коленях, Захария делил кресло с Мармадькжом, черный петух сидел на плече у хозяина, а Барвинок и Рольв стояли каждый со своей стороны у кресла сэра Бенджамина, положив на стол свои морды. Все ели, пили, смеялись, пели песни, а затем когда гости, продолжая распевать песни, ускакали на закат, на столе не осталось ни крошки еды, ни капельки питья, а в сердцах не осталось ни крошки ненависти, ни капельки горечи. Все было объяснено и забыто, и в будущем все должно было быть хорошо.

Так и случилось, и все они с той поры были счастливы.

Внимательный читатель мог заметить, что ни Старый Пастор, ни мисс Гелиотроп так и не появились. Они попросту забыли о чае.

После того, как они отправились ненадолго прогуляться в сад при кухне, наслаждаясь солнечным теплом и приятной беседой, потому что с первой же встречи в воскресенье в церкви им было удивительно приятно друг с другом, Старый Пастор вспомнил приказание Марии, усадил мисс Гелиотроп на скамью под тутовником и открыл обе маленькие книжечки, чтобы посмотреть, какая из них лучше для того, чтобы читать ее вслух.

В этот самый момент луч солнца пронизал зеленую листву над их головами, осветив все вокруг, и мисс Гелиотроп увидела имя того, кто когда-то был ее возлюбленным, ее собственной рукой написанное на титульном листе одной из книг, а Старый Пастор увидел имя единственной женщины, чье имя он когда-нибудь писал на титульном листе, написанное его рукой в другой книге. И в это же мгновение другой солнечный луч осветил медальон, который она носила, и Старый Пастор узнал медальон, подаренный ей им самим много лет тому назад, когда они оба были молоды, медальон с прядью его собственных волос.

После этого им много чего надо было сказать друг другу, потому что несмотря на годы, нельзя забыть своей юности и тех, кого ты в юности любил. Наоборот, чем старше ты становишься, тем яснее ты помнишь те времена и тем дороже тебе становятся те люди... Поэтому не удивительно, что миес Гелиотроп и Старый Пастор забыли о чае.

Через месяц была свадьба сэра Бенджамина и Эстеллы. Это была прекрасная свадьба, хотя она прошла тихо, рано утром, и присутствовали только несколько человек, которые действительно их любили, потому что сэр Бенджамин и Эстелла немного стеснялись своего возраста. Эстелла закончила вышивать свадебный жилет, и сэр Бенджамин его надел, а Эстелла была в своем подвенечном платье, и смотрелись они великолепно. Их обвенчал Старый Пастор и сделал это прекрасно.

Еще месяц спустя была свадьба Старого Пастора и мисс Гелиотроп. Она была -еще тише, но тоже прекрасна. Проблема была только в том, что Старый Пастор не мог сам себя обвенчать, и это пришлось делать толстенькому низенькому пастору из прихода за холмами. Но он тоже был хорошим пастором, поэтому все оказалось в порядке. Старый Пастор и мисс Гелиотроп вместе поселились в приходском доме и были счастливее, чем кто-нибудь из них мог себе представить. Мисс Гелиотроп никогда больше не страдала несварением желудка, потому что на самом деле оно было просто результатом ее печали от разлуки с Луи де Фонтенелем, и когда она вышла за него замуж, несварению больше неоткуда было взяться.

Робин и Мария не поженились до следующей весны, потому что старшие считали, что им нужен еще год для того, чтобы проверить их мерривезеровские характеры перед тем, как начать жить вместе. Но следующей весной в прекрасное теплое апрельское утро была их свадьба, и она совсем не была тихой, это была самая шумная, самая счастливая и самая прекрасная свадьба, которая только была в старой церкви в Сильвердью. Мария надела подвенечное платье Эстеллы, а в руках у нее был огромный букет первоцветов, перевязанный золотыми и серебряными лентами, а на голове у нее был венок из первоцветов. Робин оделся в новую с иголочки ярчайше-зеленую куртку с первоцветами в петлице и нес в руке зеленую шляпу, украшенную золотыми и серебряными лентами и пучком петушиных перьев, которые месье Кукарекур де Мрак собственноручно выдернул из хвоста своего большого черного петуха, как знак того, что между Людьми из Темного Леса и Мерривезерами теперь царит дружба.

Они прискакали из усадьбы в церковь на свадьбу не в карете, а на Рольве и Барвинке, а за ними следовали Захария, Виггинс и Тишайка с золотыми и серебряными лентами вокруг шей, и дети из Сильвердью, одетые в лучшие наряды, встретили их в воротах церкви. Они несли охапки цветов и распевали Колокольную Песню, а над их головами вызванивали колокола.

Когда Мария и Робин шли между рядами к ступеням перед алтарем, чтобы Старый Пастор их обвенчал, преданные звери следовали за ними парами, а за зверями следовали дети. Сэр Бенджамин и Эстелла (которая была теперь леди Мерривезер), мисс Гелиотроп (которая была теперь мадам де Фонтенель), месье Кукарекур де Мрак и Мармадьюк Алли сидели на скамье, принадлежащей обитателям усадьбы, одетые в свои лучшие наряды, они были так счастливы, что могли разорваться от счастья, а за ними вся церковь до самых дверей была заполнена жителями Сильвердью и Людьми из Темного Леса, распевающими так, что крыша чуть не улетала прочь. Церковь была прекрасно украшена цветами — первоцветами, яблоневыми ветвями, нарциссами, фиалками, подснежниками и крокусами, которые уже решили расцвести к этому времени, так, чтобы они могли все вместе присутствовать на свадьбе Марии. Гробница сэра Рольва Мерривезера была совершенно завалена цветами, и когда Мария и Робин накануне вечером внесли последние штрихи в убранство усыпальницы, им показалось, что они заметили тень улыбки на лице вырезанного из камня изображения их пользующегося дурной славой предка.

«Только теперь он больше не пользуется дурной славой»,— сказала Мария Робину.— «Он больше не бродит по Райскому Холму, потому что попал в настоящий Рай и скачет там на белом коне по полям, где у бегущего ручья растут лилии».

После того, как их обвенчали, Мария и Робин вскочили на Рольва и Барвинка и поскакали по залитому солнцем прекрасному парку, полному молодой зелени, а все, кто был в церкви, отправились за ними, распевая песни, на свадебный завтрак, приготовленный Мармадьюком Алли.

Это был такой потрясающий праздник, что даже сам Мармадьюк был склонен считать его выдающимся достижением в своей необычайной кулинарной карьере. Белоснежный свадебный торт был размером с тележное колесо, высотой в шесть футов и напоминал пирамиду. Он был украшен сахарными цветами, фруктами и птичками, звездами, бабочками и колокольчиками, а на самой вершине были крошечный полумесяц и крошечное солнце, обрамленные серебряной подковой. Конечно, было полно и других пирогов, всевозможных сахарных бисквитов и тортов из мороженого, тут были все виды бутербродов, которые только можно изобрести, блюда с засахаренными вишнями и имбирным сахаром, миндалем в сахаре и шоколадом. Были желе и кремы, муссы и мороженое, горячий кофе и кофе с мороженым, чай, лимонад и шербет, подогретый кларет и шампанское.

Еды и питья хватило на всех, и все наслаждались едой и питьем, но никто не объелся и не напился, потому что никто не хотел, чтобы замечательный день был потом испорчен разными болячками. Всем хотелось, чтобы весь этот день до конца прошел весело и счастливо.

Так и произошло. И следующие дни тоже были такими же счастливыми, а за ними и месяцы, и годы. Месье Кукарекур де Мрак сдержал свое обещание, как и была убеждена Мария, и он, и его люди продавали рыбу деревенским жителям и покупали у них то, что надо было им самим, и больше не было ни краж, ни браконьерства. Они перестали носить черную одежду и оделись в яркие цвета, как и все остальные жители долины, выкрасили свои рыбачьи лодки в красный, зеленый и голубой и натянули белые, как птичьи крылья, паруса. Дети из Сильвердью могли теперь приходить на берег бухты Доброй Погоды, и Люди из Темного Леса не протестовали, а наоборот, играли вместе с детьми, помогая им собирать морские раковины, чтобы приносить их в дар Богородице на Райском Холме.

Обитатели замка в сосновом бору были счастливы, а сэр Бенджамин отдал им в пользование еще и дом у ворот, чтобы им было куда уйти, когда им хотелось каких-то перемен.

Сэр Бенджамин, Эстелла, Мария, Робин, Дигвид, Мармадьюк и все звери были счастливы в усадьбе, а мисс Гелиотроп, Старый Пастор и все обитатели Сильвердью были счастливы в их домах в деревне, а на Райском Холме были счастливы овцы. Там пели птицы, а маленький источник был излюбленным местом паломничества всех окрестных обитателей. Все были счастливы в солнечные дни, а лунные ночи были полны сладких снов.

Но в этом мире ничего не остается таким же, и по истечении времени мисс Гелиотроп и Пастор состарились и устали от жизни в этом мире, поэтому их души покинули тела, похороненные рядом, и радостно отлетели в другой мир.

Спустя долгое время то же самое случилось и с сэром Бенджамином и с Эстеллой, и тогда Мария, которая была наследницей сэра Бенджамина, получила Лунную Долину и управляла ей вместе со своим мужем Робином. У него была храбрая душа, а у нее чистый дух их фамильного девиза, и у обоих единое сердце, веселое и любящее, и потому они унаследовали царство вместе.

Они никогда не ссорились, как другие Мерривезеры, поэтому Рольв не покинул их, а остался с ними навсегда. У них было десять детей, и приятно было смотреть, как все десять преклоняют колени вместе с отцом и матерью на двенадцати подушечках на скамье Мерривезеров в церкви, и когда Мария глядела на эту картину, она чувствовала, что ей нечего больше пожелать... кроме, конечно, одного...

Иногда ночью во сне она стояла под ветвями таинственного леса и смотрела на залитую лунным светом лужайку, а глаза ее пытались разглядеть что-то, что она никак не могла увидеть. А когда она просыпалась, на ее щеках были слезы, потому что никак не исполнялось ее горячее желание.

Но из-за этих снов она не становилась несчастной. Она знала, что однажды, когда она будет уже очень старой, к ней придет, наконец, этот сон в последний раз, и в этом последнем сне она увидит маленькую белую лошадку, и та не умчится от нее. Она приблизится к ней, а Мария побежит навстречу, и они помчатся далеко-далеко, неизвестно куда, но в очень хорошее место, туда, куда всегда стремилась ее душа.

Элизабет Гоудж

пер. Ольга Бухина