Электроприборы для приготовления пищи. Электроплитки

Содержание книги >>>

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для приготовления пищи

НАГРЕВАТЕЛЬНЫЕ ЭЛЕКТРОПРИБОРЫ

К данному типу приборов относятся: электроприборы для приготовления пищи, электроприборы для нагрева жидкостей, электроприборы для отопления и другие нагревательные приборы для бытовых целей. По виду регулировки нагревательные приборы подразделяют на четыре группы: без регулировки, с регулировкой температуры нагрева, с регулировкой мощности, автоматические с программным управлением. Для регулировки температуры в приборах устанавливают термоограничители и терморегуляторы.

Термоограничитель — устройство, ограничивающее температуру нагрева электроприбора путем автоматического размыкания электроцепи. Замыкание цепи может производиться автоматически после охлаждения прибора (термоограничители с самозозвратом) или вручную — нажатием кнопки.

Терморегулятор — устройство, позволяющее автоматически поддерживать в определенных пределах предварительно заданную температуру (например, в электрохолодильниках, электроутюгах и т. п.).

Регулировка мощности прибора может быть ступенчатой (в электрогрелках, электроплитках и т. д.) и плавной с помощью реостата (привод швейной машины).

Регуляторы температуры и мощности по скорости замыкания и размыкания контактов подразделяют на быстродействующие и медленнодействующие. Быстродействующие терморегуляторы сложнее по конструкции, обеспечивают мгновенное замыкание и размыкание контактов, что исключает их подгорание и обеспечивает большой срок службы. Быстродействующие терморегуляторы и реле применяют, например, в бытовых холодильниках и стиральных машинах. Размыкание и замыкание контактов медленнодействующих регуляторов происходит со скоростью изгиба термобиметалла (например, в электроутюгах). Такие регуляторы проще по конструкции, но из-за искрения контактов менее долговечны.

.

Электроприборы для приготовления пищи

Электроплитки

Электроплитка — переносной бытовой нагревательный электроприбор с одной или несколькими конфорками. Электроплитки выпускаются на номинальные напряжения 220 и 127 В и номинальные мощности, Вт: 800; 1000; 1200; 1500 — одноконфорочные; 1600; 1800; 2000; 2200 — двухконфорочные.

Обозначение электроплиток состоит из букв и цифр, означающих: ЭП — электроплитка; третья буква — тип конфорки (Ч — чугунная, Т — нагреватель типа ТЭН, Ш — штампованная, П — пирокерамиче-ская); далее через дефис указывается число конфорок, затем номинальная потребляемая мощность, а через косую черту — номинальное напряжение. Например, электроплитка с одной чугунной конфоркой, номинальной потребляемой мощностью 1,5 кВт, на номинальное напряжение 220 В условно обозначается так: ЭПЧ-1-1,5/220.

Корпус электроплиток покрыт силикатными эмалями или другими видами покрытий, обеспечивающими эксплуатационную стойкость. Некоторые модели плиток имеют световую сигнализацию, срабатывающую при включении их в сеть.

На рис. 1, а показаны электроплитки открытого и на рис. 1, б, с, закрытого типов. Плитки закрытого типа большой теплоемкости долговечны, безопасны в эксплуатации, имеют равномерный нагрев поверхности. Однако они обладают рядом недостатков. Из-за большой теплоемкости удлиняется время их разогрева (до 15—20 мин), а так как передача тепла происходит в них за счет теплопроводности, то необходимо, чтобы дно посуды плотно прилегало к поверхности нагревательного элемента и было толстым (5 мм). В случае применения обычной тонкостенной посуды КПД снижается и возможна деформация дна.

Наиболее совершенными являются плитки малой теплоемкости (рис. 1, г) с трубчатым нагревательным элементом. У них нагревающая поверхность сделана из тонкого металла и имеет специальные трубчатые ребра, на которые устанавливается посуда, а внутри трубок помещена нагревательная спираль в изоляционном материале. Теплоемкость таких плиток незначительна, благодаря чеку нагрев их происходит за 2—3 мин. КПД достигает 65 %, а может быть и еще большим. Передача тепла производится в основном за счет излучения, что дает возможность применять обычную тонкостенную посуду.

ЭЛЕКТРОПЛИТКА «НЕВА-110». Эта одноконфорочная настольная электроплитка с трубчатой теплоэлектронагревательной конфоркой типа ЭПТ-Ы/220 предназначена для приготовления пищи в домашних условиях. Основным элементом плитки является теплоэлектронагревательная конфорка, выполненная из одного дьухкоицевого ТЭНа диаметром 7,4 мм. Регулирование нагревом осуществляете!! биметаллическим регулятором мощности. Ручка управления регулятора и светосигнальная лампочка расположены на передней стенке электроплитки. Трубчатая конфорка может поворачиваться на угол 90° к плоскости стола, что обеспечивает удобство чистки нагревателя и поддона.

Подключение к электросети осуществляется несъемным соединительным шнуром, армированным штепсельной вилкой. Мощность электроплитки — 1 кВт; напряжение—220 В; время разогрева конфорки — менее 4 мни; ширина — 270 мм; глубина — 297 мм; высота — 91 мм; масса — 2,2 кг; диаметр конфорки — 145 мм.

ДВУХКОНФОРОЧНАЯ ПЛИТКА ТИПА ТСН-2ОН «МЕЧТА». Эта плитка (рис. 1, д) со ступенчатым нагревателем имеет две конфорки одинаковой конструкции. Корпус плитки выполнен из листовой стали и покрыт силикатной эмалью. Нагреватель конфорок — трубчатый спиральный элемент. Его легко можно поставить вертикально и почистить поддон. Четырехступенчатые переключатели поворотом ручек позволяют регулировать мощность конфорок, Вт: левой — 800, 500 и 190 и правой — 1000, 500 и 250. Верхняя крышка соединена с корпусом шарнирно, что позволяет удерживать крышку откинутой или снимать ее. Корпус конфорки и нижняя крышка соединены при помощи стержня с резьбой и гайки.


Электрокастрюли. Электроприборы для приготовления пищи

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для приготовления пищи

Электрокастрюли

Основные параметры и размеры электрокастрюль следующие;

Внутренний | Номинальная | Номинальная
диаметр, мм | вместимость, л | мощность, кВт
120 | 0,6 | 0,5
140 | 1,25 | 0,6
160 | 1,6 | 0,8
180 | 2 | 1
200 | 3 | 1,25
220 | 4 | 1,6

Электрокастрюли изготовляются на номинальное напряжение 220 В. Приведем пример условного обозначения электрокастрюли номинальной -вместимостью 0,6 л и номинальным напряжением 220 В: ЭК-0,6/220.

Электрокастрюли должны иметь встроенный термовыключатель для защиты электроприбора от перегрева при выкипании воды или при включении его в сеть без воды. Электрокастрюли имеют терморегулятор, позволяющий регулировать температуру воды.

Техническая характеристика электрокастрюль

Минимальная установка терморегулятора (для нагрева 65 воды), 9С

Максимальная установка терморегулятора (для нагрева 95 воды), РС

Длина соединительного шнура, м 2

Время нагрева воды до температуры 95 СС, мин, не более
для электрокастрюль вместимостью до 3 л


Электросковороды. Электроприборы для приготовления пищи

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для приготовления пищи

Электросковороды

Электросковороды изготовляются на следующие номинальные мощности, кВт: 0,8; 1; 1,25; 1,4; 1,6. Приведем пример условного обозначения электросковороды номинальной мощностью 1 кВт и номинальным напряжением 220 В: ЭС-1/220.

Техническая характеристика электрмковород

Номинальное напряжение, В 220

Длина соединительного шнура, м 1,7

Минимальная установка терморегулятора (нагрев ра- 100

бочей поверхности), °С

Максимальная установка терморегулятора (нагрев ра- 230+45

бочей поверхности), °С

Время разогрева рабочей поверхности до температуры 6

185 °С, мин


ТЭН. Электропечи Чудо. Электроприборы для приготовления пищи

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для приготовления пищи

Электропечи «Чудо»

Предназначены для выпечки мучных изделий, а также для приготовления тушеных блюд из мяса, рыбы и овощей. Большое распространение получили печи типа ЭЧ-2/500 (Э — электропечь; Ч — «Чудо», 2 — объем, л; 500 — номинальная мощность, Вт).

Электропечь состоит из корпуса, крышки со встроенным в нее электронагревательным элементом и подставки. Принцип действия основан на передаче тепла, выделяемого нагревательным элементом, приготовляемому продукту равномерно со всех сторон. В некоторых моделях в верхней крышке имеется смотровое стекло. Электропечь снабжена съемным соединительным шнуром.

Разработан ряд новых моделей электропечей вместимостью в 2; 3,5 и 5 л. Отличительной особенностью моделей является наличие в них выносного пульта управления, а также рациональное размещение электронагревателей, один из которых установлен в корпусе, а другой — в крышке печи. На боковой поверхности крышки имеются отверстия для выхода пара.

Установленный на пульте управления кнопочный выключатель позволяет включить сеть, одновременно и раздельно включать ТЭНы. Для визуального наблюдения за работой ТЭНов предусмотрены сигнальные лампочки.

Техническая характеристика электропечи «Чудо»

ЭЧ-2 | ЭЧ-3,5 | ЭЧ-5
220 | 220 | 220
500 | 800 | 1000
2 | 2 | 2
15 | 15 | 15
>Х380Х | 325Х410Х | 430 X -100 X
Х235 | Х250 | /Х320
2 | 4 | 5

Номинальное напряжение, В Потребляемая мощность, Вт Число нагревателей Время разогрева до 220 °С, мин Габаритные размеры, мм

Масса, кг

Техническая характеристика электронагреватели печи ЭЧ-2/500 .

Длина развернутой спирали, м 6,8

Длина прямых концов спирали, мм 105

Сопротивление в холодном состоянии, Ом 90,5

Диаметр оправки, мм 2

Материал проволоки спирали Нихром Х20Н80-4-1


Электроподогреватели детского питания. Электроприборы для приготовления пищи

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для приготовления пищи

Электроподогреватели детского питания

Это нагревательные электроприборы для подогрева бутылочек с детским питанием. Промежуточный теплоноситель — вода.

Техническая характеристика электроподогревателей

Номинальная мощность, Вт 75

Номинальное напряжение, В 220

Диаметр отверстия под бутылочку, мм 56—60

Глубина сосудов до номинальной отметки уровня 112—115

воды, мм

Нагревание воды до температуры, SC 32—40

Время нагрева воды от температуры 20 РС до темпера-. 10

туры 36 °С, мин, не более

Длина соединительного шнура, м 1,7

Приведем пример условного обозначения электроподогревателя детского питания на номинальное напряжение 220 В: ЭПД-75/220.

Электроподогреватели имеют сигнализацию включения нагревательного элемента. Терморегулятор электроподогревателей с дифференциалом не более 3° С (разность между температурой размыкания и замыкания контактов). Электрическая схема подогревателя состоит из нагревательного элемента и терморегулятора.


Кофеварки. Электрокофеварки вакуумные компрессионные перколяционные фильтрационные. Электроприборы для приготовления пищи

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для приготовления пищи

Электрокофеварки

Электрокофеварки (табл. 1) изготовляются следующих типов: ЭКВ — вакуумные, ЭКК — компрессионные, ЭКП — перколяционные, ЭКФ — фильтрационные.

В вакуумной электрокофеварке приготовление кофе происходит нулем однократного прохождения горячей воды и пара под давлением через слой молотого кофе и возврата готового кофе в емкость для воды за счет образовавшегося вакуума. В компрессионной электрокофеварке приготовление кофе происходит под установленным давлением при однократном прохождении воды или пара через слой молотого кофе. В перколяционной электрокофеварке приготовление кофе происходит при многократном прохождении горячей воды или пара через слой молотого кофе.

В фильтрационной электрокофеварке приготовление кофе происходит путем однократного прохождения горячей воды через слой молотого кофе, находящегося в фильтре- (сетке) дозатора В условное обозначение электрокофеварки входят: тип, номинальное количество приготовленного кофе, номинальная потребляемая мощность и номинальное напряжение.

В конструкциях электрокофеварок возможно применение дополнительных устройств и принадлежностей, повышающих их комфортность (устройство для поддержания кофе в горячем состоянии, реле времени, световая сигнализация, мерка для молотого кофе, бумажные фильтры, выключатель сети и др.). Корпуса и крышки электрокофеварок изготовляют из алюминиевого сплава, нержавеющей стали, латуни, дифлона, фарфора. Ручки электрокофеварок изготовлены из пенопласта или пенопр'опилена.

В электрокофеварках применяются термоограничители и термовыключатели. Термоограничитель должен отключать электрокофеварку после приготовления кофе. Назначение термовыключателя — предо-хранить электронагреватель от выхода из строя при выкипании воды (кофе) и не допускать разрушения покрытий. Длина несъемного соединительного шнура электрокофеварки 1,5 м.

ПЕРКОЛЯЦИОННАЯ ЭЛЕКТРОКОФЕВАРКА. В перколяционной (гейзерной) электрокофеварке вода заливается в резервуар А (рис. 2, а) корпуса и одновременно попадает в резервуар Б; гейзер 6 разделяет эти резервуары. При включении электронагревателя 3 происходит закипание воды в резервуаре Б. При этом в нем повышается давление. Подвижная шайба 4 закрывает отверстие клапана 5, вода поднимается вверх по гейзеру, попадает через крышку 11 в сетчатый цилиндр 7, в который засыпан кофе, проходит через кофе и попадает в резервуар А. При этом давление в резервуаре Б падает, шайба 4 отходит вниз, открывая отверстия клапана 5. Из резервуара А поступает следующая порция воды в резервуар Б. Затем никл повторяется снова и снова до тех пор, пока вся вода не пройдет через кофе вышеуказанным образом. О готовности напитка свидетельствует интенсивный выход воды из гейзера.

На корпусе кофеварки имеются отметки, указывающие объе.м заливаемой воды. Электрическая схема кофеварки представлена на рис. 2, б.

ЭЛЕКТРОКОФЕВАРКА ЭК-0,3. Эта кофеварка компрессионного типа работает следующим образом. Вода, находящаяся в резервуаре 3 (рис. 3), при нагревании закипает и под давлением пара выжимается через малую 14 и большую IS трубки на перфорированный водораспределительный диск 16 и затем в фильтр 18 с молотым кофе. Готовый напиток вытекает из отверстия нижней крышки 20 в ковшик.

Для приготовления напитка следует отвернуть верхнюю пластмассовую головку 4 и снять верхнюю крышку, затем налить в резервуар необходимое количество воды, удерживая кофеварку левой рукой за пластмассовую стойку 1, правой, взявшись за ручку 19, отвернуть крышку 20, вращая ее против часовой стрелки. Заполнив фильтр молотым кофе, установить его в крышке 20. кофеварки. Через 13—15 мин после включения кофеварки в электросеть готовый напиток автоматически выльется в ковшик, установленный на основании 21 кофеварки.

В результате износа уплотнительных прокладок во время работы кофеварки может вытекать вода из-под крышек или выходить пар из-под головки крышки. Для устранения этих неисправностей следует заменить соответствующие уплотнительные прокладки. При вытекании воды заменить резиновое уплотнение 10 или 15, а при выходе.пара — уплотнительную шайбу 6, установленную на стержне 9 головки.

Бывают случаи, когда засоряется трубка в резервуаре. При этом готовый капиток из кофеварки не поступает, а через предохранительный клапан в верхней пробке 5 начинает выходить пар. Эту трубку можно прочистить твердой (стальной) проволокой, предварительно отвернув пробку 11 клапана, закрывающую верхний конец трубки. Иногда напиток не поступает из кофеварки, потому что слой осадка от воды мешает плотно прилегать шарику 12 клапана к отверстию трубки. В этом случае надо также отвернуть пробку клапана, закрывающую верхний конец трубки, поднять шарик клапана и удалить слой осадка. При этом надо проверить, не засорилось ли небольшое отверстие в пробке клапана, так как это тоже может привести к ненормальному поступлению готового кофе.


Грили и шашлычницы. Электрогрили и электрошашлычницы. Электроприборы для приготовления пищи

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для приготовления пищи

Электрогрили и электрошашлычницы

Эти приборы инфракрасного нагрева.

Электрогрили и электрошашлычницы изготовляются на напряжение 220 В. В обозначении типов электроприборов буквы означают: ЭГ — электрогриль; 3 — закрытого исполнения; О — открытого исполнения; ЭШ — электрошашлычпица; Г — с горизонтальным расположением шампуров; В — с вертикальным расположением шампуров. Пример условного обозначения электрогриля закрытого исполнения, номинальной мощностью 1 кВт, на номинальное напряжение 220 В: ЭГЗ-1/220; электрошашлычницы с горизонтальным расположением шампуров, номинальной мощностью 1,25 кВт, на номинальное напряжение 220 В: ЭШГ-1,25/220.

В электрогрилях и электрошашлычницах с электроприводом частота вращения вертела или шампуров должна быть в пределах 3— 4 мин"1.

Электрогрили и электрошашлычницы имеют световую сигнализацию при подаче напряжения на нагревательные элементы. Допускается не применять сигнальную лампочку, если при работе электронагревателя наблюдается его свечение. Электрогрили и электрошашлычницы снабжены соединительным шнуром длиной 1,5 м. Уровень звука электрогрилей и электрошашлычниц, измеренный на расстоянии 1 м, должен быть не более 45 дБА *. Температура излучателя — не менее 700 °С. Излучатель нагревается до этой температуры не более чем за 5 мин.

Грили представляют собой жарочные шкафы с инфракрасным нагревом. Инфракрасный излучатель (ТЭН или вольфрамовая спираль в трубке из кварцевого стекла) размещают под сводом. Через боковые стенки пропускают приспособления для крепления приготовляемых продуктов: вертела для птицы и сосисок, шампуры для шашлыков, сетки для котлет и т. п. Привод для вращения приспособлений может быть пружинный или электрический. Лучшие модели грилей имеют регуляторы нагрева, передние застекленные дверцы, лампочки подсвечивания, контактные часы для установки времени жаренья, верхнюю откидную стенку, под которой размещают поддон для разогрева пищи.

ЭЛЕКТРОГРИЛЬ ЭГЗ-1,2/220. Гриль состоит из рабочей камеры 6 (рис, 4, а) и приборного отсека 4, в котором расположены электроприборы управления и электродвигатель типа РД-0,9. Рабочая камера и приборный отсек закрыты общим съемным кожухом 8. Рабочая камера состоит из двух боковинок, задней стенки н откидной дверки из теплостойкого стекла. Дверка фиксируется на боковых осях. В верхней части рабочей камеры укреплены съемный отражатель 2 и два электронагревателя 1. Электронагреватель представляет собой кпхромовую спираль, заключенную в трубку из кварцевого стекла, закрытую с торцов специальными керамическими изоляторами.

Для компенсации тепловых расширений изоляторы трубок подвешены на бронзовых пластинчатых пружинах, что обеспечивает сохранность электронагревателей во время работы, С левой стороны в боковине рабочей камеры имеется отверстие, через которое выходит муфта 5 электродвигателя с четырехгранным внутренним отверстием. В отверстие вставляется передний конец вертела 7. Задний конец вертела вставлен в продолговатое отверстие правой боковины и опирается на скопу, ограничивающую вертел от выпадания. На дно рабочей камеры устанавливается эмалированный поддон //, который служит для сбора капающего жира или сока.

Решетку 3 можно закладывать на выдавки в боковых стенках рабочей камеры на разные уровни, а также устанавливать на корпус гриля в специальные выдавки. Гриль установлен на двух пластмассовых ножках 12, которые одновременно являются направляющими для задвигания дверки под дно.

Вращающийся через редуктор от реверсивного электродвигателя вертел снабжен двумя раздвижными держателями, между которыми закрепляются птица или мясо. Вертел имеет набор приспособлений, служащих для приготовления шашлыков: восемь шпажек и два держателя.

Поворотом ручки переключателя 10 в положение III включаются две спирали электронагревателя на максимальный нагрев. Положения переключателя II, I и 0 — соответственно средний (работает одна спираль), слабый нагрев (работают две спирали последовательно) и отключение. Электродвигатель гриля включается выключателем 9.

Электрическая схема прибора представлена на рис. 4, б.

Техническая характеристика электрогриля

Полезный объем рабочей камеры, м3 0,023

Частота вращения вертела, рад/с 0,2—0,25

Номинальное напряжение, В 220

Сила тока, А 6

Общая номинальная мощность, кВт 1,2

Потребляемая мощность одной спирали, кВт 0,575

Потребляемая мощность электродвигателя, кВт 0,05

Габаритные размеры, мм . 500X340X295

Масса, кг 17

Уровень звука на расстоянии 1 м, дБА 45

Примечание. Радиан равен углу между двумя радиусами окружности. Длина дуги между которыми равна радиусу.

Возможные неисправности прибора. При включении гриля не работают электронагреватели или двигатель.

В первом случае следует заменить спирали нагревателя или электронагреватель в сборе. Во втором случае — проверить электрическую цепь включения электродвигателя, заменить электродвигатель, резистор R или конденсатор С,

При замене электронагревателя или других элементов электросхемы необходимо перевернуть гриль, ослабить два винта, расположенные вверху и внизу с правой стороны кожуха, вывернуть три винта, расположенные вверху и внизу с левой стороны кожуха, и один винт, находящийся в середине правой стороны кожуха, и провести необходимые работы.

ЭЛЕКТРОШАШЛЫЧНИЦА «ТАВРИЯ» ЭШВ-1,2/220. Эта электрошашлычница (рис. 5) предназначена для приготовления шашлыка, люля-кебаба, порционных кусков мяса, запекания грибов, фруктов и овощей в домашних условиях. Вокруг нагревателя расположено шесть шампуров, которые приводятся во вращение электродвигателем.


Тостер. Электрические тостеры. Электроприборы для приготовления пищи

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для приготовления пищи

Электрические тостеры

Тостер — бытовой нагревательный электроприбор для поджаривания ломтиков хлеба с использованием инфракрасного нагрева. Различают тостеры с ручным управлением, полуавтоматические, автоматические. В тостерах с ручным управлением ломтики хлеба помещают в ниши и извлекают их вручную. Время поджаривания устанавливается произвольно. Поджаривание может быть как с одной, так и с двух сторон. В полуавтоматических тостерах закладывают и вынимают хлеб вручную, но время обжаривания контролируется термоограничителем или реле времени. В автоматических тостерах автоматизировано не только время поджаривания, но и выемка поджаренных ломтиков хлеба с помощью пружинных толкателей.

В качестве электронагревателей в тостерах используют открытые спирали или кварцевые трубки. Эксплуатационные параметры и свойства тостеров следующие: количество и размер камер или поджаривающих поверхностей; количество стандартных кусков хлеба, которые могут поджариваться одновременно; время поджаривания (2—3 мин); равномерность и диапазон поджаривания; усилие, необходимое для приведения в действие каретки у автоматических тостеров; возможность удаления' крошек; степень автоматизации и др.; потребляемая тостером мощность (500—1200 Вт).

Автоматический тостер — это прибор прямоугольной формы, состоящий из шасси, к которому с двух сторон крепятся две пластмассовые боковые стенки. С двух других сторон шасси закрыто двумя металлическими никелированными стенками, снизу к шасси крепится дно. Внутри находятся два нагревательных элемента, защищенных решетками, которые препятствуют попаданию хлеба непосредственно на нагревательные элементы HI и Н2 (рис. 6, а, б). Включение прибора и регулировка температуры поджаривания хлеба осуществляются двумя ручками, расположенными на торце корпуса тостера.

Принцип работы прибора заключается в следующем. Нарезанный ломтиками хлеб (толщиной не более 12 мм) опускают в камеру поджаривания на выбрасыватель 3. Выбрасыватель движется под действием пружины 2 вниз, и хлеб перемещается в рабочую камеру прибора; одновременно выбрасыватель замыкает контакты В2 и ВЗ микропереключателя. В нижнем положении выбрасыватель фиксируется защелкой 5. При замыкании контактов В2 и ВЗ на нагревательные элементы HI и Н2 подается напряжение сети 220 В. При достижении на поверхности поджариваемого хлеба определенной температуры, устанавливаемой с помощью ручки // регулятора, контакты контактного приспособления КП замыкаются, образуя цепь питания электромагнита ЭМ, который притягивает якорь 4, освобождая выбрасыватель 3. Под действием пружины 2 выбрасыватель поднимает гренки нз рабочей камеры. При движении выбрасывателя вверх контакты В2 и ВЗ микропереключателя размыкаются и прибор отключается от сети. Под действием пружины 6 якорь 4 возвращается в исходное положение.

Контроль температуры поверхности поджариваемого хлеба осуществляется с помощью регулятора поджаривания В1, который состоит из коромысла 8, свободно поворачивающегося вокруг оси 9 с помощью пружины 10. В исходном положении коромысло 8 удерживается лентой 7, которая касается поверхности хлеба. Температура хлеба передается ленте 7, которая, удлиняясь, позволяет коромыслу 8 повернуться на определенный угол. При повороте коромысло 8 своим плечом замыкает контакты контактного приспособления. Поворотом ручки изменяется положение контактов КП относительно плеча коромысла этим регулируется степень поджаривания хлеба. Номинальное напряжение 220 В, потребляемая мощность 800 Вт, масса прибора 1,5 кг,

ЭЛЕКТРОШКАФ-ТОСТЕР ЭМШ-1.4/220-И2. Предназначен для приготовления мясных и рыбных блюд, а также гренок, тостов, булочек, пирожков и шашлыка. Электрошкаф имеет регулятор температуры рабочего объема, переключатель мощности для раздельного и совместного включения нагревателей, дверцу с жаропрочным стеклом для удобства наблюдения за процессом приготовления пищи. Верхний нагреватель — ТЭН, нижний — спираль в бусах, запрессованная специальным экраном. В качестве теплоизоляции применено супертонкое базальтовое волокно.

Техническая характеристика электрошкафа-тостера

Напряжение, В , 220

Мощность, Вт

верхнего нагревателя , 800

нижнего » 600

суммарная 1400

Время нагрева рабочего пространства до темпе- 10

ратуры 250 "С, мин

Габаритные размеры, мм 340X470X260

Масса, кг 9,4

Промышленностью выпускаются аналогичные тостерам приборы — ростеры. Помимо поджаривания хлеба на них можно поджаривать порции мяса, бутерброды и т. п.


Фритюрницы. Электрофритюрницы. Электроприборы для приготовления пищи

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для приготовления пищи

Электрофритюрницы

Электрофритюрница — это бытовой нагревательный электроприбор для приготовления пищи в разогретом масле.

Электрофритюрница типа ЭФ-2 (рис. 7) предназначена для приготовления мясных, рыбных и других кулинарных изделий во фритюре (кипящем масле).

Нагрев прибора может быть двух вариантов: с помощью электронагревательного блока с терморегулятором; сухим спиртом — таблетками, помещенными в чашку с крышкой. При нагреве от электросети в верхнее кольцо подставки вставляют нагревательный блок, который с помощью соединительного шнура подключают к сети переменного тока. Затем устанавливают сосуд, наполненный маслом. При нагреве сухим спиртом снимают с верхнего кольца подставки электронагревательный блок, а в нижнее кольцо устанавливают чашку спиртовки с двумя-тремя таблетками сухого спирта. Сосуд с маслом устанавливают на верхнее кольцо подставки и горючее поджигают. По мере выгорания добавляют таблетки сухого спирта.

Техническая характеристика электрофритюрницы ЗФ-2

Номинальное напряжение, В 220

Потребляемая мощность, Вт 800

Тип терморегулятора Быстро

действующий

Рабочая температура масла, °С 140—180

Максимальный объем наливаемого масла, л 1

Время разогрева 1 л масля до рабочей темпера

туры, мин:

при электронагреве с максимальной уста- 25

новкой терморегулятора, не более

при нагреве сухим спиртом (две-три таб- 18

летки)

Время приготовления продукта в разогретом 2

масле, мин, не более

Габаритные размеры, мм 360X285X230

Масса, кг - 2,75


Мангалы. Электромангал. Электроприборы для приготовления пищи

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для приготовления пищи

Электромангал

Электромангал предназначен для жаренья продуктов на вертелах с горизонтальным расположением четырех шампуров. Он изготовлен из нержавеющей стали и огнеупорного стекла, корпус смонтирован на гетинаксовой пластине, стекла вмонтированы в разъемные рамки из нержавеющей ленты. Нагревательный элемент двустороннего пользования, смонтированный на фарфоровых трубках длиной 293 мм и установленный вертикально на четырех изоляторах, полностью изолирующих

его от корпуса, создает равномерное температурное поле площадью свыше 1000 см2 с обильным инфракрасным излучением. В комплект прибора входят шесть шампуров и соединительный шнур.


Электровафельницы и электрожаровни. Электроприборы для приготовления пищи

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для приготовления пищи

Электровафельницы и электрожаровни

Номинальные мощности и размеры рабочей поверхности электровафельниц ЭВ и электрожаровен ЭЖ должны соответствовать следующим:

Номинальная мощность, кВт

Номинальный размер рабочей поверхности, мм

0,8 175Х 135

1 210X145

1,25 245X175

Электровафельницы и электрожаровни выпускаются на напряжение 220 или 127 В.

Пример условного обозначения электровафельницы номинальной мощностью 0,8 кВт и номинальным напряжением 220 В: ЭВ-0,8/220.

Электровафельницы должны иметь встроенный термоограничитель для поддержания температуры на рабочих поверхностях от 170 до 190 °С.

Электровафельницы и электрожаровни снабжены соединительным шнуром длиной 1,5 м. Время нагрева рабочих поверхностей: электровафельниц до температуры 170 СС — 8 мин; электрожаровни до температуры 240 °С— 12 мин.

ЭЛЕКТРОЖАРОВНЯ. Это бытовой нагревательный электроприбор для поджаривания пищи контактным способом одновременно с двух сторон. Электрожаровни должны иметь терморегулятор, предназначенный для регулирования температуры рабочих поверхностей в диапазоне 180+ 10 ... 250 ± 10 °С.

ЭЛЕКТРОВАФЕЛЬНИЦА «ЗСТА» ЭВ-2У4. Предназначена для выпечки вафель в домашних условиях. Электровафельницу включают в сеть переменного тока напряжением 220 В. Номинальная мощность электровафельницы 800 Вт, масса 4 кг. Электровафельница состоит из двух шарнирно соединенных алюминиевых плит (полуформ) 3 и 11 (рис. 8), закрытых защитными кожухами 2 и 12. Для установки электровафельницы служат пластмассовые ножки 7. Открывают и закрывают электровафельницу с помощью ручки 1. Под кожухом нижней плиты находится коробка 10 с приборной вилкой 8 для подсоединения шнура. Нагрев каждой полуформы осуществляется нагревательным элементом 4, запрессованным в плите в специальной канавке. Нагревательный элемент представляет собой спираль, помещенную в трубку из алюминиевого сплава. Трубка заполнена специальным составом, выполняющим одновременно роль электрической изоляции и передатчика тепла. Из-за полной изоляции спирали от окружающего воздуха нагревательный элемент имеет продолжительный срок службы. В цепи питания нагревательного элемента включены контакты 6 термоограничителя. Основной элемент термоограничителя — биметаллическая пластина 5, которая при достижении полуформами предельной температуры изгибается и размыкает контакты 6. Термоограничитель настраивают на температуру срабатывания в пределах 160—180 °С на заводе-изготовителе. Для уменьшения помех радиоприему и телевидению параллельно к выводным контактам (приборной вилке) подключен конденсатор 9. Параллельно конденсатору включен резистор, который предназначен для его разряда после отключения электровафельницы от сети.


Микроволновые сверхвысокочастотные СВЧ печи микроволновки. Электроприборы для приготовления пищи

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для приготовления пищи

Сверхвысокочастотные (СВЧ) печи (микроволновки)

Эти печи еще называют микроволновыми. Продукты в печи нагреваются с помощью электроэнергии, но в такой форме, которая сильно отличается от энергии в обычной электрической плите. В СВЧ-печи электроэнергия преобразуется в электромагнитное излучение с очень короткой длиной волны. Микроволны не являются ничем другим, как радиоволнами с частотными пределами от 1000 до 100 000 МГц (1 МГц = = 1 млн. колебаний в секунду). Для подогрева пищи установлена частота 2450 МГц. Источником микроволн служит магнетрон с трансформатором напряжения и генераторной лампой. Волновой распределитель равномерно распределяет распространение микроволн в камере-резонаторе.

Микроволны обладают свойством проникать сквозь многие материалы, такие, например, как бумага, стекло и большинство пластмасс. Они поглощаются многими другими веществами, особенно теми, которые имеют жидкую основу, например воду или растительные масла. Когда микроволны попадают на металлический предмет или препятствие, они отражаются, как световые волны от зеркала. Микроволны, направленные на продукты питания, приводят молекулы воды в колебание. Возникшее тепло от трения молекул зажаривает пищу. Преимуществом микроволн является то, что тепло возникает в самом продукте питания, а не вне его, как в любой другой системе приготовления пищи (кастрюля — жидкость — продукт питания). Поскольку микроволны проникают в пищу лишь на 2,5 см со всех сторон, рекомендуется применять неметаллическую посуду. Следует применять посуду из стекла, фарфора, фаянса, картона и синтетических материалов. Не рекомендуется использование алюминиевой пленки, а также посуды с металлическим декоративным украшением (например, золотой ободок), чтобы избежать экранирующего действия металла.

СВЧ-печи не являются универсальным прибором для приготовления пищи. В них, например, практически невозможно приготовить кашу. Кроме того, они дорогостоящи, требуют надежной электрической изоляции, двойной и более блокировки двери во избежание случайного попадания рук в камеру-резонатор. Микроволновые печи могут вызвать незаметный для человека нагрев отдельных частей тела, что вызывает болезненные явления. Поэтому важно, чтобы микроволновые печи давали очень малую утечку СВЧ-энергии в окружающую среду. По этой причине они не получили пока в быту широкого распространения.

МИКРОВОЛНОВАЯ ПЕЧЬ «СТРАУМЕ-2». Безопасная работа печи (рис. 9) обеспечивается наличием двойной блокировки отключения цепи высокого напряжения и дроссельной системы защиты от утечки не более 10 мкВт/см2 на расстоянии 0,5 м от контура печи.

Для защиты от радиопомех, создаваемых работающей печью, предусмотрен помехоподавляющий фильтр. В комплекте с печью предусмотрена кастрюля 11 вместимостью 1,5 л с крышкой из жаростойкого стекла.

По своим основным параметрам микроволновая печь сСтрауме-2» отвечает уровню мировых стандартов, предъявляемых к печам данного класса. По сравнению с предыдущей моделью «Страуме» в данной модели изменен способ защиты от утечки СВЧ-излучения, увеличен объем рабочей камеры, в ней установлен вращающийся столик для продуктов, обеспечивающий их равномерный нагрев по всему объему. Форма изделия более эстетична.


Электрокипятильники. Электроприборы для нагрева жидкостей

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для нагрева жидкостей

Электрокипятильники

Электрокипятильники погружные бытовые выпускаются следующих типов: ЭПМ — электрокипятильник малого габарита; ЭПО — электрокипятильник основного габарита; ЭПОТ — электрокипятильник основного габарита с термовыключателем.

В обозначении типов электрокипятильников буквы означают: Э — электрокипятильник; П — погружной; М — малого габарита; О — основного габарита; Т — с термовыключателем.

Нагрев воды от 20 до 95 °С происходит при следующих параметрах:

Номинальная мощность, кВт 0,3 0,5 0,7 1 1,2 1,6 2

Объем воды, л 0,25 0,5 1,5 3 4 5 '7

Время нагрева, мин, не более 6 10 20 20 20 25 30

Электрокипятильники имеют несъемный соединительный шнур длиной 1,7 м. Электрокипятильники типа ЭПОТ должны иметь термовыключатели без самовозврата.


Электрочайники и электросамовары. Электроприборы для нагрева жидкостей

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для нагрева жидкостей

Электрочайники и электросамовары

Электрочайники и электросамовары изготовляются следующих типов: ЭЧ (ЭС) — электрочайник (электросамовар) без термовыключателя; ЭЧТ (ЭСТ) — электрочайник (электросамовар) с термовыключателем; ЭЧЗ (ЭСЗ) — электрочайник (электросамовар) с устройством отключения при закипании воды; ЭЧТЗ (ЭСТЗ) — электрочайник (электросамовар) с термовыключателем и устройством отключения при закипании воды. В условное обозначение электрочайника и электросамовара должны входить: номинальная вместимость, потребляемая мощность и напряжение.

Электрочайники и электросамовары выпускаются на номинальное напряжение 220 В переменного тока. В электрочайниках и электросамоварах установлены несъемные трубчатые электронагреватели (ТЭНы). Термовыключатель электрочайника или электросамовара должен предохранять электронагреватель от выхода из строя при выкипании воды.

Устройство отключения при закипании воды обеспечивает отключение электрочайника или электросамовара за время не более 2 мин после интенсивного закипания воды. Съемный соединительный шнур электрочайника или электросамовара имеет длину 1,5 м.

Конструкция сливного отверстия электрочайников и электросамоваров обеспечивает слив воды из электрочайника при наклоне на угол до 90 , а из электросамовара при наклоне на угол до 60°. Вытекающая струя должна быть ровной и без брызг.

Конструкция электрочайников и электросамоваров обеспечивает свободный выход пара; при переноске приборов и открывании крышки возможность ожога исключена.

ЭЛЕКТРОЧАЙНИКИ. Корпус чайника изготовлен из алюминия или нержавеющей стали марки 12Х18Н10Т. Ручки чайника пластмассовые.

Чтобы заменить в электрочайнике вышедший из строя ТЭН 8 (рис. 10), отворачивают контактные штифты 5 и снимают шайбы 4 и фарфоровую колодку 6. Затем торцовым ключом отворачивают гайки 3,

снимают штепсельную коробку 7 вместе с фибровой прокладкой 2. Через горловину чайника извлекают электронагреватель с резиновыми сальниками 1.

Для установки нового ТЭНа предварительно с него снимают все детали, кроме сальников. Затем в чайник ставят новый ТЭН. При этом необходимо обратить внимание на надежное прилегание (до упора) сальников к корпусу чайника. После этого надевают штепсельную коробку 7 на выступающие части резиновых сальников /; надевают фибровую прокладку 2 и плотно с помощью торцового ключа закрепляют электронагреватель гайками 3; на резьбовые концы электронагревателя надевают фарфоровую колодку 6, шайбы надевают на выводы нагревателя и навертывают на них с помощью отвертки контактные штифты 5. Во избежание поломки фарфоровой колодки штифты следует завертывать осторожно.

Правильно собранный электронагреватель должен быть расположен параллельно дну чайника на расстоянии 3—10 мм от него.

ЭЛЕКТРОСАМОВАРЫ. Предназначены для кипячения воды в бытовых условиях. Электросамовар представляет собой металлический корпус 3 (рис. 11) с крышкой 4, внутренняя часть которого служит ревервуаром для воды. Корпус самовара укреплен на подставке 6 (основании), внутри которой установлена неразборная колодка 5 с запрессованными штекерами. Внутри резервуара расположен трубчатый нагревательный элемент 2 (ТЭН). Для слива воды служит кран

К электросети самовар подключается с помощью съемного соединительного шнура, снабженного штепсельной вилкой с приборной розеткой. Основные детали электросамовара изготовлены из латуни марки Л68М, наружная поверхность электросамовара имеет никелевое покрытие, внутренняя поверхность луженая. Для переноса самовара имеются ручки из пластмассы (на рисунке не показаны).

Ремонт электросамоваров заключается в замене и ремонте соединительного шнура, замене нагревательного элемента, замене и ремонте пластмассовых ручек корпуса и крышки самовара, пайке неразъемных соединений, притирке крана к внутренней поверхности носика, реставрации наружных и внутренних поверхностей самовара.


Электроводонагреватели. Электроприборы для нагрева жидкостей

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для нагрева жидкостей

Электроводонагреватели

Их выпускают в двух исполнениях: со стеклянным резервуаром и металлическим баком. Электроводонагреватель устанавливают над раковиной в кухне или ванной и подключают к водопроводной сети.

Стеклянный резервуар прибора закрывается крышками / и 3 и вмещает 6 л воды (крышка 3 имеет зажим 2). При помощи двух нагревательных элементов, которые смонтированы на металлическом основании 7 прибора, за 30 мин вода в нем может быть нагрета до температуры 100 "С.

Теплую, горячую или кипяченую воду - молено получить посредством кнопки 13 управления, установив терморегулятор 12 нагревательного элемента 6 на соответствующую отметку. При достижении заданной температуры срабатывает датчик температуры и нагревательная система прибора автоматически отключается, о чем сигнализирует лампочка И на кожухе 8. О закипании воды нагреватель извещает ч свистком. Согретая в приборе вода может быть смешана с холодной водопроводной водой при помощи вентиля-смесителя 10,

Электроводонагреватель с металлическим баком имеет вместимость 6 л. Более мощные нагреватели, установленные в нем, позволяют подогревать воду за 18—20 мин. Благодаря более надежной теплоизоляции в отключенном от электросети нагревателе с металлическим баком вода будет остывать гораздо медленнее (не более чем на температуру 40 "С за сутки).


Электрокамины. Электроприборы для отопления

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для отопления

Выпускаются электроприборы для отопления следующих видов; электрокамины и инфракрасные обогреватели, электроконвекторы, электрорадиаторы, комбинированные электроприборы для отопления. Все они классифицируются по следующим признакам:

способу передачи тепла в окружающее пространство — конвективные, радиационные и радиацнонно-конвективные; исполнению — настольные, напольные, потолочные, настенные и универсальные;

способу регулирования — нерегулируемые, со ступенчатым и бесступенчатым регулированием мощности и автоматическим регулированием температуры отапливаемого помещения;

конструкции нагревательного элемента — открытый, закрытый, защищенный;

характеру эксплуатации — основное и дополнительное отопление.

Электрокамины

Это инфракрасные электрообогреватели направленного излучения. Электрокамин представляет собой отражатель с размещенным в его фокусе нагревателем, в корпусе из металла, дерева или пластмассы.

Направленное тепловое излучение электрокамина формируется отражателем. Поскольку воздух является лучепрозрачной средой, то через несколько минут после включения электрокамина (необходимых для разогрева нагревательных элементов) ощущается отопительный эффект. Это обусловливает применение электрокаминов для местного обогрева помещений с недостаточной теплоизоляцией, а также Б открытых или полуоткрытых помещениях, где нагрев воздуха не имеет смысла.

Электрокамины различаются по виду нагревательного элемента (открытый, закрытый), форма отражателя (сферический, параболический, цилиндрический, каплеобразный), исполнению (напольный, настенный, универсальный) и наличию дополнительных устройств (имитация горения, бар). Электрокамины изготовляются напольные (ЭКП), настенные (ЭКС) и универсальные (ЭКУ) следующих мощностей: 0,5; 0,75; 1; 1,25; 1,5; 2 кВт.

Введено нормирование величины функционального показателя — эффективного радиационного КПД, минимальные значения которого зависят от типа и конструктивных особенностей электрокамина

В электрокаминах со сферическим отражателем обычно применяются сосредоточенные нагреватели, в каминах с цилиндрическим отражателем — линейные. В качестве нагревателя в электрокамине используются ТЭНы, спирали в кварцевых трубках, биспирали на керамических основаниях и проволока с большим омическим сопротивлением, намотанная на керамические стержни. ТЭНы наиболее надежны и технологичны, но на их оболочке практически невозможно достичь температуры свыше 700 "С, что отрицательно сказывается на величине эффективного радиационного КПД. Нагревательная спираль, помешенная в трубку из кварцевого стекла, наиболее приемлема для электрокаминов, но применение этого типа нагревателя ограничено из-зз дефицитности и хрупкости кварцевого стекла.

В электрокаминах со сферическим отражателем применяется ни-хромовая спираль, намотанная на керамическое основание. Однако этот тип нагревателя имеет плохой внешний вид и низкую надежность — в случае отрыва спирали возможно замыкание на корпус. В связи с этим приходится устанавливать дополнительные ограждения и закрывать торцы нагревателей с лицевой части камина, что удорожает конструкцию и снижает эффективный радиационный КПД.

Наряду со спиралями в кварцевых трубках успешно применяются нагреватели с плотной намоткой спирали из оксидированной проволока на гладкий керамический стержень. Оксидная пленка обладает достаточными изоляционными свойствами для защиты от межвиткового замыкания.

Большинство электрокаминов со сферическим отражателем имеет унифицированный конусообразный нагреватель с ламповым цоколем. Некоторые модели оснащаются более совершенным нагревателем цилиндрической формы со штыревыми выводами.

В большинстве электрокаминов с линейным нагревателем применяются кварцевые трубки диаметром 10 и 12 им.

С целью увеличения коэффициента отражения внутреннюю поверхность отражателей, изготовленных из алюминия, полируют и анодируют, а других — хромируют или никелируют.

Электрокамины могут иметь дополнительные приспособления. Например, наиболее комфортные и дорогие приборы выполняются в виде традиционных каминов на твердом топливе и для усиления внешнего эффекта снабжены устройствами, имитирующими горящие дрова или угли и язычки пламени. Некоторые электрокамины размещаются водном корпусе с элементами мебели, например баром и холодильником.

С целью регулирования выделяемой мощности и теплоотдачи применяется секционирование нагревателей и ступенчатое включение мощности клавишными выключателями.

ЭЛЕКТРОКАМИН «ТОЛНЭ-1». Предназначен для обогрева бытовых помещений. Электрокамин представляет собой нагревательный прибор напольного исполнения, вмонтированный в деревянный корпус 1 (рис. 13, а). Основными элементами электрокамина являются два электронагревателя 5, размещенные в параболическом рефлекторе И и защищенные предохранительной решеткой 12. Рефлектор // с. электронагревателями 5 располож н в нижней части электрокамина. В средней и верхней частях электрокамина расположены декоративные панели 2—4, имитирующие дрова (угли), пламя и дым и отделку под кирпич. Внизу находится декоративная панель 6. Для создания имитации горения на ламповой панели 10 за рефлектором 11 размещена электрическая лампа 8. Над лампой на скобе 7 с иглой установлена вертушка 9, вращаемая потоком теплого воздуха от лампы. С правой стороны корпуса электрокамина расположен выключатель для раздельного включения электронагревателей 5.

Сборка электрокамина. После ремонта установить вертушку 9 (см. рис. 13, а) на иглу 7. Установить панель 4 над лампой с вертушкой. При правильной установке панели воздушный зазор между рефлектором 11 и ламповой панелью 10 должен быть свободным для прохождения потока воздуха.

Замена спирали нагревателя. Отвернуть втулки, крепящие предохранительную решетку. Снять предохранительную решетку. Ослабить зажимные втулки на концах неисправного нагревателя и вынуть его из пазов. Снять колпачки и заменить спираль. Спираль перед установкой в кварцевую трубку промыть в растворителе для предотвращения загрязнения трубки при нагреве спирали. Вставить в пазы нагреватель, закрепив его зажимными втулками, и установить решетку на место.

НАПОЛЬНЫЙ ЭЛЕКТРИЧЕСКИЙ КАМИН «СХИВИ» ТИПА ЭКХ1-1,25/220. Предназначен для дополнительного обогрева помещений направленными тепловыми лучами. Камин состоит из корпуса 3 (рис. 14, а) с установленными в нем двумя проволочными электронагревателями на 450 и 800 Вт; разборного деревянного каркаса, состоящего из двух ножек-стоек 5, трех поперечин 4, полки 2 и двух направляющих скоб /. Форма металлического отражателя электронагревателей обеспечивает направление теплового потока вперед вверх, что повышает противопожарную безопасность [при эксплуатации камина.


Электрокамины. Электрокамин-конвектор Мрия. Электроприборы для отопления

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для отопления

Электрокамин-конвектор «Мрия»

Это напольный комбинированный прибор типа ЭКК-1,25/220 (рис. 15, а), он предназначен для обогрева жилых помещений способом естественной конвекции и направленным тепловым излучением. Электрокамин-конвектор состоит из корпуса с окном для выхода лучистого потока при работе в режиме электрокамина и отверстиями для входа и выхода нагретого воздуха при работе в режиме конвектора, двух электронагревателей и подвижного рефлектора, позволяющего изменять режимы обогрева.

Рефлектор устанавливается в рабочее положение: в режиме электрокамина — поворотом ручки до упора против часовой стрелки; при этом рефлектор уходит в глубь корпуса; в режиме конвектора — поворотом ручки до упора по часовой стрелке, при этом рефлектор перекрывает окно.

На верхней панели расположена ванночка увлажнителя воздуха. Вода, залитая в ванночку, при включенном приборе испаряется и увлажняет воздух.

Электронагреватели (рис. 15, б) включаются: два — при работе прибора в режиме камина и один — в режиме конвектора. Выключатели электронагревателей расположены на боковой стенке прибора.


Конвектор. Электроконвекторы. Электроприборы для отопления

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для отопления

Электроконвекторы

Электроконвектор — отопительный электроприбор с теплоотдачей преимущественно естественной конвекцией, он предназначен для отопления жилых помещений.

Температура нагретого воздуха, выходящего из электроконвектора, в условиях нормальной эксплуатации не должна превышать температуру окружающего воздуха более чем на 85 °С. В электроконвекторах устанавливаются термовыключатели с температурой срабатывания не более 130°С, обеспечивающие отключение их при ненормальной эксплуатации. В электроконвекторах типов ЭВПА и ЭВУА предусмотрен выносной терморегулятор со шкалой (в °С), предназначенный для автоматического поддержания заданной температуры воздуха в помещении в диапазоне 10—25 °С.

Электроконвекторы оснащаются несъемным соединительным шнуром длиной 2,2 м.

Электроконвектор состоит из корпуса с расположенным в нем нагревателем и средств регулирования мощности. Корпус экранирует излучение, увеличивая тем самым долю конвективной составляющей, и служит одновременно для увеличения тягл естественной конвекции.

Нагревательный элемент чаще всего представляет собой спираль из резисторного сплава, растянутую на керамических изоляционных планках, скрепленных дополнительными металлическими экранами. Таким образом, нагреватель подвешен на изоляторах з корпусе, что исключает -замыкание на него спирали в случае ее перегорания. Иногда в качестве нагревателя применяются трубки из термостойкого стекла, защищенные перфорированным металлическим кожухом. Недостатком этой конструкции является.сложная сборка. Закрытые ТЭНы являются более совершенными и удобными в сборке. Применяются обычно плоские или оребреииые ТЭНы, имеющие развитую поверхность и поэтому меньшую температуру, что делает нх более гигиеничными.

Корпус конвектора обычно представляет собой плоскую штампованную коробку из тонколистовой (0,5—1 мм) стали с отверстиями для входа и выхода воздуха. Конвектор устанавливается на полу либо подвешивается на кронштейнах на степе. В конвекторах наиболее часто применяется ступенчатое регулирование мощности, выполняемое обычно при помощи клавишных переключателей.

Электроконвекторы с целью защиты корпуса от перегрева в случае неправильной эксплуатации оснащаются термоограничителями, обычно биметаллического типа.

ЭЛЕКТРОКОНВЕКТОР «КОМФОРТ-2» ТИПА ЗВУС-1,25/220. Предназначен для использования в качестве дополнительного источника тепла. Прибор представляет собой декоративно оформленный сборный корпус / (рис. 16, а), имеющий специальные отверстия для входа холодного воздуха (снизу) и выхода горячего воздуха (сверху). Внутри установлен капсулированный спиральный нагреватель 2 и термовыключатель 3. На передней панели установлены выключатели 5 и плафон сигнальной лампы 4 с индикацией трех ступеней нагрева. Прибор комплектуется несъемным соединительным шнуром 6" с пластмассовой вилкой.

При включении Е сеть в зависимости от положения клавиш выключателей включается одна из трех ступеней нагрева н загорается сигнальная лампа. Нажатие левой клавиши соответствует мощности нагревателей 416 Вт, правой — Й32 Вт. При нажатии обеих клавиш номинальная мощность равна 1248 Вт. Разогрев спирали происходит за 3— 5 мин.

Термовыключатель представляет собой биметаллическую пластинку шириной 10 мм, которая при нагреве изгибается, освобождая регулировочный винт, и иод действием пружины производит отключение. Повторно прибор включают вручную нажатием на красную кнопку. Регулируют температуру срабатывания поворотом винта на термовыключателе. Электроконвектор предназначен для установки на полу или на стене.


Радиаторы. Электрорадиаторы. Электроприборы для отопления

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электроприборы для отопления

Электрорадиаторы

Это отопительные электроприборы с теплоотдачей излучением и конвекцией от внешней рабочей поверхности. Электрорадиаторы применяются в качестве приборов основного и дополнительного отопления. Они гигиеничны и безопасны в эксплуатации. Температура их корпуса не превышает 100—110 °С. Номинальные мощности электрорадиаторов должны быть следующими, кВт:

0,5; 0,75 (0,8); 1; 1,25; 1,5; 2

Электрорадиатор маслонаполненный с терморегулятором для автоматического регулирования температуры воздуха в помещении ЭРМА

0,75(0,8); 15 1,25; 1,5; 2

Электрорадиатор маслонаполненный с бесступенчатым регулированием мощности ЭРМБ, электрорадиатор маслонаполненный со ступенчатым регулированием мощности ЭРМС

0,5; 0,75.(0,8)

Электрорадиатор маслонаполненный с термо-выключателем ЭРМТ В обозначении моделей электрорадиаторов буквы означают: ЭР — электрорадиатор; М — маслонаполненный; А — с автоматическим поддержанием температуры воздуха в помещении; Б — с регулятором мощности; С — с переключателем мощности; Т — с термоограничителем. Пример условного обозначения маслонаполненного электрорадиатора с автоматическим поддержанием температуры воздуха в помещении номинальной мощностью 1,25 кВт и номинальным напряжением 220 В: ЭРМА-1,25/220.

Конструктивно злектрораднаторы подразделяются на сухие, т. е. не имеющие промежуточного теплоносителя, с промежуточным теплоносителем, секционные и панельные.

Электрорадиаторы с промежуточным теплоносителем представляют собой вертикальную панель, имеющую внизу резервуар для масла с расположенными в нем ТЭНами. Панель штампованная из дзух стальных сваренных листов. В панели имеются полости, заполненные теплоносителем, который, циркулируя, создает равномерное поле по поверхности радиатора. Основным недостатком радиаторов с промежуточным теплоносителем является их большая масса— до 20 кг на 1 кВт мощности.

В последнее время получают все большее распространение секционные электрорадиаторы (рис. 17).

Регулятор мощности выполняет и роль аварийного выключателя. При постоянно включенном нагревательном элементе и при нормальной эксплуатации поверхность радиатора нагревается на температуру не выше 100 °С. Но если по каким-либо причинам (например, покрытие радиатора теплоизолирующим предметом) ухудшается теплоотвод, температура поверхности начнет подниматься и регулятор выключит нагревательный элемент, не допуская температуру нагрева стенок радиатора свыше 130 °С. После остывания радиатора включение нагревательного элемента происходит автоматически.

На лицевой поверхности коробки размещены: клавишный выключатель 8 и сигнальная лампа 3, которая горит, когда включен выключатель. Для лучшего передвижения радиатора ножки 7 снабжены колесиками. Присоединение радиатора в электросеть осуществляется несъемным шнуром

Панельные радиаторы при температуре корпуса 85—95 °С отдают окружающему пространству тепло (примерно в равных долях) излучением и конвекцией."При секционной конструкции преобладает конвективная теплоотдача.

По исполнению радиаторы могут быть напольными и настенными.

Большая часть современных электрорадиаторов, предназначенных для дополнительного отопления, оснащена бесступенчатыми регуляторами и переключателями мощности. Автоматические регуляторы температуры устанавливаются значительно реже, так как мощность прибора недостаточна для регулирования температуры помещения. Все радиаторы обязательно имеют термоограничители.

ЭЛЕКТРОРАДИАТОР «ЭЛЕКТРОТЕРМ». Этот радиатор типа ЭРМБ маслонаполненный, бытовой, предназначен для отопления жилых помещений и предусмотрен для работы от сети переменного однофазного тока. Радиатор выпускается трех моделей в зависимости от мощности.

Радиатор состоит из герметичного корпуса 2 (ряс. 18, а), изготовленного из листовой стали и наполненного теплопередающей жидкостью. В нижней части корпуса находится электронагревательный элемент типа ТЭНа, представляющий собой металлическую трубку, внутри которой запрессована г, изолирующем наполнителе спираль. Нагревательный элемент не вынимается из корпуса 2. Сбоку к нижней части корпуса прикреплена коробка 5, в которой находится регулятор 4 мощности радиатора, состоящий из микровыключателя 9 и биметаллической пластины 10. Регулятор снабжен ручкой 11 для регулировки потребляемой мощности радиатора.

При крайнем правом положении ручки регулятора включается нагревательный элемент, который работает постоянно; мощность и нагрев радиатора максимальны.


Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Приборы для обогрева тела человека

К таким приборам относятся электрогрелки, электрические одеяла, коврики, матрацы, грелки для ног и др. В качестве нагревателя в них используется нихромовая или константановая проволока, свитая в спираль. Обычно спираль вплетают в асбестовую ткань, а затем ее закрепляют в малорастягивающиеся ткани и вкладывают в наволочки или пододеяльники. Применяют также гибкие нагреватели, состоящие из термостойкой пластмассовой трубки с графитовым заполнителем. Нагрев регулируется трехступенчатым переключателем мощности. В некоторых приборах (например, одеялах) устанавливают еще дополнительно термоограничители, вмонтированные на разных участках,

В ковриках, матрацах и одеялах в качестве нагревательного элемента применен эластичный углеграфитовый шнур, настроченный на сатиновую ткань. Регулируют температуру, изменяя потребляемую мощность с помощью специального переключателя, который срабатывает при нагреве до определенной температуры. Приборы имеют высокую надежность, просты в обращении, не боятся многократных изгибов, могут работать в течение длительного времени. Их можно применять в домашних и полевых условиях, питаются они от сети переменного и постоянного тока.

Техническая характеристика приборов для обогрева тела человека

 | Коврик | Матрац | Одеяло | Грелка | Бинт | Грелка
 | ЭКФ-20 | ЭМФ-20 | ЭОФ-20 |  | БЭ-1 | ЭГН-1
Потребляемая | 20; 40; | 30; 60; | 30; 60; | 15; 30; | 60; | 15; 30}
мощность, Вт | 80 | 120 | 120 | 60 | 120; | 60
 |  |  |  |  | 250 |
Рабочая . темпера- | 45 | 45 | 45 | 45 | 45 | 70
тура, °С |  |  |  |  |  |
Габаритные разме- |  |  |  |  |  |
ры, мм |  |  |  |  |  |
длина | 430 | 2000 | 2000 | 370 | 2100 | 335
ширина | 360 | 1000 | 1400 | 300 | 160 | 270
Масса, кг | 0,54 | 2,5 | 1.5 | 0,6 | 0,5 | 2

Примечание. Напряжение сети для всех приборов 220 В.

Электрогрелка ЭГН-1 для ног выполнена в виде спаренных домашних тапочек, размещенных на металлическом корпусе и насаженных на пластмассовые полозья (ножки). В качестве нагревательного элемента используется электрогрелка с термоограничителем, размыкающим цепь при достижении температуры 50—70 °С. Переключатель мощности закреплен на соединительном шнуре. Отделка электрогрелки может быть выполнена из различных тканей в сочетании с искусственным мехом.


Утюг. Электроутюги. Приборы для глаженья и сушильные аппараты

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Приборы для глаженья и сушильные аппараты

Электроутюги

Электроутюги бытовые изготовляются следующих типов УТ (в том числе дорожные)— с терморегулятором; УТП — с терморегулятором и пароувлажнителем; УТПР — с терморегулятором, пароувлажнителем и разбрызгивателем; УТУ — с терморегулятором, утяжеленный.

2. Подошва электроутюга — плоская поверхность,- которая прижимается к материалу при глажении.

3. Центр подошвы электроутюга — точка на оси симметрии подошвы электроутюга, расположенная посередине между его вершиной и основанием.

На электроутюге указываются символы условий глаженья и зоны парения (для электроутюгов типа УТП и УТПР).

Средняя температура в центре подошвы электроутюга при установке указателя температуры против центра символа условий глаженья в установившемся тепловом режиме должна быть следующей, °С:

Температура в центре подошвы

75—115

105—155 145—205

Символ условий глаженья

Средняя температура в центре подошвы

95 130 175

Примечания: 1. Средняя температура ПОДОШБЫ электроутюга — среднее арифметическое значение температур в установленных точках подошвы электроутюга на данной ступени регулирования. 2. Кроме символов условий глаженья, допускается указывать наименование тканей.

Подошва электроутюга должна нагреваться равномерно. Разница между средней температурой подошвы и средней температурой в центре подошвы должна быть не более 10 °С.

В электроутюгах типов УТП и УТПР запас воды должен обеспечивать продолжительность парения в течение не менее 15 мин. Интенсивность парения должна быть не менее 8 г/мин.

Электроутюг типа УТПР должен обеспечивать при трехкратном нажатии на механизм разбрызгивания увлажнение участка площадью не менее 200 см2. Электроутюг имеет соединительный шнур длиной 2 м, армированный спрессованной неразборной вилкой.

Электроутюги типов УТП и УТПР, резервуары для воды которых работают под давлением, должны иметь предохранительное устройство, которое отрегулировано на избыточное давление не более 5-104Па.

Электроутюги имеют световую сигнализацию (кроме утюгов типа УТ). Электроутюги типов УТ и УТМ (малогабаритные) предназначены для сухого глаженья. Утюги типа УТП — с увлажнителем. Освоен выпуск электроутюгов с разбрызгивателем и пароувлажнителем (УТПР).

Большинство электроутюгов выпускается с алюминиевой подошвой. Отдельные модели утюгов выпускаются с чугунной, или стальной подошвой. Стальные подошвы обладают большей теплоемкостью по сравнению с алюминиевыми, менее подвержены механическим повреждениям, обладают лучшим скольжением по ткани.

В большинстве выпускаемых утюгов применяются быстродействующие терморегуляторы, трубчатые термонагреватели (ТЭНы) и установлены сигнальные лампочки. В некоторых моделях применяются терморегуляторы замедленного действия, нагревательные элементы в виде нихромовых спиралей.

Утюги с увлажнителем имеют резервуары для воды вместимостью 160—2000 мл. Температура парообразования 120—160 °С. Площадь подошвы утюга 160—250 см-.

ЭЛЕКТРОУТЮГ УТ 1000-1,2/220. Этот утюг с терморегулятором. Он состоит из подошвы 9 (рис. 19), изготовленной из алюминиевого сплава с залитым в него трубчатым электронагревателем 8, кожуха 1 из жаростойкой пластмассы, защищенного от нагрева подошвы теплоизоляционной прокладкой 6, ручки 3 и крышки 4, выполненных из ударопрочной пластмассы, соединительного шнура 5 с подвижным вводом (предохраняющим от излома) и сигнальной лампочки 2.

Поворачивая ручку, устанавливают требуемый символ против выпуклой стрелки на ручке электроутюга.

Все электрооборудование утюга смонтировано на плите 14 (рис. 20) и закрывается кожухом /. На плите расположены терморегулятор, трубчатый электронагреватель 13, сигнальная лампа 10 и кожух Л Терморегулятор состоит из термоэлемента 2, пластины 3, сксбы 4, оси 5 ручки терморегулятора, рычага 6, штока 7, изолирующего кольца 11 и контактной группы 12. Для подключения сигнальной лампочки к электроцепи утюга предусмотрены контакт 8 и шина 9.

ЭЛЕКТРОУТЮГИ С ТЕРМОРЕГУЛЯТОРОМ И ПАРОУВЛАЖ-НИТЕЛЕМ. Эти утюги состоят из тех же конструктивных элементов, что и утюги с терморегуляторами. Наличие же в утюгах пароувлажнителя расширяет возможности его применения в быту, позволяя гладить ткани без предварительного их увлажнения, устранять лосиение замши, углубления в коврах (от мебели и т. д.), изменять формы фетровых изделий и др. В утюгах применяют увлажнители капельного типа. Вода для парообразования находится в бачке утюга.

Электроутюги с терморегулятором и пароувлажнителем нагреваются при помощи трубчатого нагревательного элемента, залитого в алюминиевую подошву утюга. Утюг снабжен терморегулятором, который соединен с диском. На циферблате диска терморегулятора нанесено пять наименований тканей или символы, каждому из которых соответствует определенная температура нагрева подошвы.

На ручке электроутюга расположено два шильдика с указателями,; определяющими положение парорегулятора при глаженье. При установке парорегулятора в положение «Пар» вода, залитая через водоналивное отверстие в бачок, каплями поступает в испарительную камеру и, испаряясь, выходит из отверстий подошвы, насыщая паром разглаживаемый материал.

Замену и ремонт составных частей электроутюга завод-изготовитель рекомендует производить в следующем порядке.

Собирают электроутюг в обратной последовательности. Перед установкой диска 31 проверяют положение пластины 36. Она должна быть развернута по часовой стрелке до упора. Установить диск терморегулятора, надев его щелевидным отверстием на пластину 36 (широкий паз должен находиться против указателя на ручке 25) и закрепить диск пружиной 29. защелкнув ее до упора. Установить циферблат 28, вставив лапки в диапазон отверстия диска. Надпись «Лен» на циферблате должна находиться против указателя на ручке.

Перед включением электроутюга в сеть следует проверить исправность электрической цени в соответствии со схемой и проверить электрическую прочность изоляции. Напряжение источника тока пробойной установки — 1250 В. Проверку надо проводить в течение 1 мин от источника тока с частотой 50 Гц и мощностью не менее 0,5 кВт.

Замена парорегулятора. Отвернуть винт ./5 и снять крышку 14. Отвернуть винты 19, снять шайбу 18 и петли шнура 16 с вилкой. Снять диск S1 с пружиной 29 и циферблатом 28 и разобрать его на отдельные детали. После этого отвернуть два винта 32, снять корпус 10 с ручкой 25, головку 26 парорегулятора и пружинную шайбу 27. Из бачка вывернуть парорегулятор и ввинтить новый (парорегулятор в резьбе должен вращаться свободно, без заеданий). Затем электроутюг собрать. При необходимости заменить бачок и прокладку 35.

Замена головки парорегулятора. Отвернуть винт 15 и сиять крышку 14. Отвернуть винты 19, снять шайбу 18 и петли шнура. Диск 31 с пружиной 29 и циферблатом 28 снять и разобрать на отдельные детали. Отвернуть два винта 32, снять корпус 10 с ручкой 25, головку парорегулятора 26 и пружинную шайбу 27. Заменить головку парорегулятора 26 н при необходимости пружинную шайбу 27. На подошву 4 с бачком 9 и прокладкой 35 установить корпус 10 с ручкой 25. Одновременно в прорезь установить шайбу 27 и головку 26 парорегулятора в положение «Сухо». При этом флажок парорегулятора не должен доходить на 10— 15 мм до упора в ручке при закрытом клапане бачка.

На рис. 24 показан блок контактов электроутюга. Биметаллическая пластина 11 расположена параллельно подошве утюга. При изгибе (под воздействием температуры) биметаллической пластины размыкатель 14 действует на прижимный лепесток 12 и размыкает контакты 1. При охлаждении подошвы утюга биметаллическая пластина принимает «сходное положение, размыкатель опускается и контакты вновь замыкаются. Отжимный лепесток 13 поддерживает контакты в замкнутом состоянии, его положение устанавливается регулировочным винтом 6. На пластину 4 устанавливают диск терморегулятора. Кронштейн 3 ограничивает угол поворота диска.


Электрические гладильные машины. Приборы для глаженья и сушильные аппараты

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Приборы для глаженья и сушильные аппараты

Электрические гладильные машины

Гладильные машины предназначены для глаженья белья, скатертей, занавесок и других видов прямого белья.

Время разогрева башмака до температуры 200 "С, мин Скорость глаженья, м/мин Габаритные размеры, мм Длина валика, мм Диаметр валика, мм Масса, кг

ЭЛЕКТРИЧЕСКАЯ ГЛАДИЛЬНАЯ МАШИНА «Калинка». Машина имеет следующие сборочные единицы и органы управления: ограждение 1 (рис. 25, а), предохраняющее пальцы рук от ожогов при работе на машине; башмак (утюг) 2 с подошвой, на которой расположены электронагревательные элементы и терморегулятор, обеспечивающий нагрев в заданном интервале температур; валик 3 с мягкой обмоткой, на котором происходит глаженье. Внутри валика расположен электродвигатель и редуктор, которые осуществляют вращение валика; основание 4, внутри которого находится рычажная система прижима башмака и включения электродвигателя; бабка 5, к которой прикреплен редуктор с электродвигателем и панель управления; сигнальная лампа 6, сигнализирующая о подключении машины к электросети; сигнальная лампа 7, которая сигнализирует о достижении заданной температуры и готовности башмака к работе; соединительной шнур 5, армированный вилкой и предназначенный для подключения машины в электросеть; педаль 9 управления с тросом для прижима башмака к валику с необходимым усилием и для включения электродвигателя; лимб 10 терморегулятора, на котором нанесено пять наименований ткани, каждому из которых соответствует наиболее подходящая температура нагрева подошвы башмака; выключатель И электродвигателя (включено — кнопка утоплена, выключено — кнопка выдвинута из основания 4). Электрическая схема машины показана на рис. 25, б.

Техническое обслуживание. Заводская смазка подшипников скольжения электродвигателя обеспечивает исправную работу машины в течение гарантийного срока.

После гарантийного срока необходимо смазать подшипники электродвигателя. В дальнейшем смазку производят через каждые 150 ч наработки, но не реже одного раза в год.

Для смазки подшипников необходимо: с левой стороны валика 3 (см. рис. 25, а) развязать шнуры верхней наволочки, снять заградительную решетку и вывернуть винт, находящийся внутри валика. Снять валик S, сдвигая его в левую сторону от бабки 5, обеспечив таким образом свободный доступ к электродвигателю. Через отверстия, имеющиеся в верхней части опор, с помощью масленки пропитать сальники подшипников индустриальным маслом марки И-8А или маслом МП-704 (5—10 капель). Излишки масла, попавшие на двигатель, протереть салфеткой. Собрать машину в обратной последовательности.

Регулировка механизма прижима. В процессе эксплуатации машины происходит прикатка мягкой обмотки валика 3, что ведет к уменьшению усилия прижатия башмака 2, Для сохранения усилия необходимо установить машину на столе на бок, подложив под лимб 10 мягкий предмет, педаль 9 опустить на пол. Через окно дна машины с помощью гаечных ключей 8Х 10 или 10Х 12 мм, придерживая винт ключом, ослабить затяжку двух гаек регулировочного узла и, ввертывая регулировочный винт, произвести регулировку, обеспечив зазор между валиком и башмаком (при нажатой педали) в 1,5—2,5 мм. Проверяют зазор щупом через отверстие в дне машины. После регулировки ганки законтрить.


Сушильные электроаппараты. Приборы для глаженья и сушильные аппараты

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Приборы для глаженья и сушильные аппараты

Сушильные электроаппараты

Сушильные электроаппараты предназначены для сушки белья и, предметов легкой верхней одежды из любых видов тканей.

СУШИЛЬНЫЙ ЭЛЕКТРОАППАРАТ «ЛЕТО». Предназначен для сушки белья и предметов легкой верхней одежды из различных видов тканей. Сушилка может быть использована для обогрева помещения, сушки грибов, ягод, а также для других целей.

Электросушилка представляет собой устройство, состоящее из прямоугольного корпуса 4 (рис.. 26, а) с размещенным в нем калорифером, штыревой гребенки / и объединяющего их опорного кронштейна 2. Механизм электрокалорифера, установленного с помощью БИНТОВ В днище корпуса, состоит из осевого вентилятора 6 и спирального электронагревателя 7.

Штыревая гребенка представляет собой металлическую трубчатую конструкцию, десять штырей которой укреплены на общей трубе 3, поворачивающейся в опорах кронштейна. Концы штырей закрыты пластмассовыми заглушками 8. Гребенка имеет два коротких штифта, которыми она фиксируется в горизонтальном положении, спираясь на выступы кронштейна. Опорный кронштейн состоит из двух металлических профилей и двух пластмассовых боковин, с которыми шарнирно связаны корпус и гребенка. В кронштейне имеется четыре крепежных отверстия, через которые электросушилка с помощью шурупов крепится к стене. Корпус электросушилки металлический, окрашен эмалями светлых тонов. Отверстия для входящего воздуха закрыты декоративными решетками 5.

К электросушилке прилагаются съемная штора для образования сушильной камеры и поддон для стока капель воды, стекающих с белья. Со стороны стекы навешивается задняя (несъемная) штора из полиэтиленовой пленки.

СУШИЛЬНЫЕ ЭЛЕКТРОАППАРАТЫ ДЛЯ ОБУВИ. Выпускаются двух типов.


Электросушитель. Приборы для глаженья и сушильные аппараты

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Приборы для глаженья и сушильные аппараты

Электросушитель

Электросушитель ЭРА 1,00/1,0 (рис. 27) предназначен для высушивания теплым воздухом рук после мытья. Это настенный прибор, состоящий из основания, вентилятора с электродвигателем, программного устройства, нагревателя и крышки с зеркалом. Программное устройство обеспечивает неконтактное автоматическое включение и выключение. В корпусе вентилятора на входе воздуха установлен термоограничитель, отключающий электросушитель при отклонении от нормального режима работы. Выходное отверстие крышки закрыто решеткой, которая является антенной.

При приближении рук к выходному отверстию электросушителя происходит включение электродвигателя вентилятора и нагрев спирали нагревателя.

Окружающий воздух засасывается вентилятором, нагревается, проходя на выходе через нагреватель, и через отверстие в крышке теплым выталкивается наружу.

Техническая характеристика злектросушителя ЭРА 1,00/1,0

Номинальное напряжение, В 220

Потребляемая мощность, кВт 1,05

Производительность (по возду- 1

ку), м^/мин

Номинальная мощность нагре- 1

вательного элемента, кВт

Скорость выходящего воздуха, 6

Поток теплого Воздуха-

Рис. 27. Электросушитель ЭРА 1,00/1,0

м/с

Температура выходящего воз- 60

духа, "С

Габаритные размеры, мм 210Х180Х 150

Масса, кг 3


Вентиляторы. Электровентиляторы

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электровентиляторы

БЫТОВЫЕ ПРИБОРЫ И АППАРАТЫ МИКРОКЛИМАТА

В результате использования санитарно-бытовых приборов (газовых, отопительных и др.) в жилище нарушаются нормальные условия воздушной среды. Ухудшаются физико-химические свойства воздуха: повышаются температура и влажность, концентрация окиси и двуокиси углерода, возникают неприятные запахи, нарушается ионный состав, растет запыленность и загрязненность воздуха

Необходимо иметь в виду, что в жилище, где проходит большая часть жизни человека, постоянное воздействие неблагоприятных факторов даже малой интенсивности отрицательно сказывается на общем состоянии и здоровье людей, Оптимальная величина относительной влажности воздуха в жилых помещениях 30-^60 % при температуре 18—20 °С и скорости движения воздуха 0,1—0,15 м/с. Добиться желаемых параметров микроклимата можно с помощью различных бытовых приборов:

вентиляторов и тепловентиляторов,

увлажнителей воздуха,

воздухоочистителей,

кондиционеров и др.

Электровентиляторы

Бытовые названия вентиляторов:

по месту установки: настольные — Н, настенные — С, настольно-настенные — НС, торшерные — Т, автомобильные — А, оконные — О, кухонные (для вентиляционных каналов) — К, универсальные — У;

по принципу действия: осевые, центробежные, тангенциальные (турбинные);

по количеству частот вращения: односкоростные, многоскоростные (со ступенчатым или плавным регулированием);

по изменению направления потока воздуха: без изменения направления потока воздуха; с неавтоматическим изменением направления потока воздуха в вертикальной плоскости; с неавтоматическим изменением направления потока воздуха в вертикальной и горизонтальной плоскостях; с автоматическим изменением направления потока воздуха в плоскости, положение которой может меняться неавтоматически; с круговым изменением направления потока воздуха; реверсивные — с электрическим реверсом вращения крыльчатки; с механическим поворотом лопастей крыльчатки или механическим поворотом вентилятора вокруг собственной оси;

по назначению: для обдува, для обдува и перемешивания воздуха; для вытяжки воздуха; для притока и вытяжки воздуха;

по климатическим исполнениям и категориям размещения;

по степени защиты от поражения электрическим током — классов 0, II, Ш;

по степени защиты от влаги: брызгозащитного исполнения — оконные вентиляторы; незащищенного исполнения — остальные вентиляторы;

по способу включения в сеть: со штепсельной вилкой; со штепсельной вилкой и устройством для регулирования скорости; с постоянным присоединением к сети, выключением и включением через устройство регулирования частоты вращения; с включением и выключением только выключателем или переключателем при автономном источнике питания, со штекером; с электрической блокировкой открытия крышки или жалюзи.

Уровень звука, создаваемого вентилятором при работе должен быть в пределах 45—65 в зависимости от типа электродвигателя вентилятора.

Вентиляторы имеют соединительный шнур ДЛИНОЙ 2 м и переключательное устройство. У торшерных вентиляторов длина шнура 3,5 м.

В вентиляторе повышенной комфортности должен быть, по крайней мере, один из следующих элементов: устройство управления механизмом автоматического поворота, вынесенное на общий пульт; устройство регулирования угла автоматического поворота; таймер; устройство механической уборки шнура; отсек для намотки шнура; устройство регулирования высоты рабочего органа вентилятора.

ВЕНТИЛЯТОР «ОРБИТА-5». Вентилятор состоит из основания 1 (рис. 28), на котором установлены корпус 2, стойка 4 и переключатель 3 скоростей крыльчатки. На стойке установлен однофазный электродвигатель, закрытый кожухом 7. На валу двигателя насажена крыльчатка 5. Втулка 6 служит для включении и отключения автоматического поворота вентилятора при его работе. При включении вентилятора в сеть рукоятку переключателя 3 устанавливают в положение <;0». Любую из трех частот вращения включают поворотом переключателя из положения «О» по часовой стрелке. Включение механизма поворота корпуса вентилятора осуществляется вращением втулки 6 по часовой стрелке.

Подшипники вентилятора смазывают (2—3 капли масла) через отверстия, расположенные в щитах электродвигателя, предварительно отвернув ручку втулки 6 и сияв крыльчатку 5 и кожух 7.

Для снятия крыльчатки стопорный вкнт отвернуть через отверстие в крыльчатке. После смазки надеть крыльчатку, установить зазор между крыльчаткой и кожухом в 1 — 2 мм и затянуть винт до отказа.

ВЕНТИЛЯТОР «АПШЕРОН». Вентилятор «Апшерон» (ВН-25-У4) с автоматическим поворотом предназначен для обдува и рассчитан на продолжительную работу в бытовых условиях.

Вентилятор состоит из однофазного электродвигателя 6 (рис. 29, о), крыльчатки 4, насаженной иа вал электродвигателя, колпака 2, двух решеток 3 и 5, механизма поворота с редуктором, кожуха 9, стойки 11, основания 12, несъемного соединительного шнура с вилкой 1, рукоятки 10, переключателя 13 и дросселя.

После включения вентилятора в сеть включение и выключение производятся переключателем. Включение механизма поворота в горизонтальной плоскости производится вращением втулки 7 по часовой стрелке до упора, выключение — против часовой стрелки.

Направление струи воздуха з вертикальной плоскости можно менять, наклоняя корпус, предварительно ослабив рукоятку 10.

Для обеспечения нормальной работы вентилятора и во избежание преждевременного" износа подшипников через каждые 500 ч работы вентилятора рекомендуется его смазывать. Смазывать передний подшипник необходимо при снятом колпаке, решетках, а заднего — при снятом кожухе. Примерно 4—5 капель вазелинового масла, веретенного или машинного, следует капать непосредственно на вал электродвигателя возле подшипников. Потеки масла на пластмассовых деталях необходимо сразу же удалять во избежание порчи пластмассы.

Для смазки переднего щита необходимо снять решетку 3, колпак 2, вращая его по часовой стрелке, затем крыльчатку и, отвернув три винта, снять решетку 5. Для смазки заднего подшипника вывернуть винт 8 и снять кожух 9. Собрать вентилятор в обратном порядке.

Осевой люфт вала электродвигателя не должен превышать 0,5 мм. Ограничение люфта до допустимого значения обеспечивают установкой необходимого числа шайб.

Шестерни, червяк, трибку, специальный винт перед сборкой двигателя следует смазать смазкой ЦИАТИМ-201.

Электрическая схема вентилятора показана на рис. 29, б. Катушки Ы—Li намотаны проводом ПЭТВ-939 диаметром 0,27/0,31 мм по 630 витков в каждой. Катушка L5 намотана проводом ПЭТВ-939 диаметром 0,19/0,23 мм, число витков— 1260 с выводом.

ВЕНТИЛЯТОР ТИПА ВПК-15 «ЗЕПЮР». Состоит из асинхронного однофазного конденсаторного электродвигателя типа ВАК-245/20-20, крыльев, системы подвеса и регулятора частоты вращения. Каждое крыло 2 (рис. 30) прикреплено к электродвигателю двумя винтами. Обмотка статора электродвигателя двухфазная. Во вспомогательную фазу последовательно включены два конденсатора суммарной емкостью 1,5 мкФ.

Электродвигатель / имеет наружный ротор, вращающийся на шариковых подшипниках. Верхний подшипник несущий, нижний — направляющий. Подвеска состоит из .штанги 4, колпака 5 и крюка S. Штанга нижней частью завинчивается на вал электродвигателя и стопорится двумя винтами. Крышки, закрывающие электродвигатель, изготовлены из пластмассы.

Регулятор предназначен для включения, выключения и регулирования частоты вращения вентилятора. Регулятор реостатного типа состоит из проволочного сопротивления и ступенчатого переключателя, которые смонтированы на пластмассовом основании и закрыты крышкой. Ручка переключателя установлена над крышкой и закреплена винтом. На крышке указаны ступени, соответствующие рабочему положению переключателя, и ступень «0», соответствующая отключенному положению вентилятора.


Тепловентилятор. Электротепловентиляторы

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электротепловентиляторы

Это отопительные электроприборы с теплоотдачей преимущественно принудительной конвекцией. Электротепловентиляторы изготовляются следующих исполнений:

по месту установки: П — напольные; Н — настольные; С — настенные, У — универсальные (иапольно-настольные, напольно-настольно-настенные);

по принципу действия: осевые, тангенциальные (турбинные), центробежные;

по регулированию производительности: со ступенчатым регулированием, с бесступенчатым (плавным) регулированием;

по регулированию мощности электронагревательного элемента: со ступенчатым регулированием, с бесступенчатым (плавным) регулированием;

по изменению направления воздушного потока: с неавтоматическим изменением направления воздушного потока в вертикальной плоскости; с неавтоматическим изменением направления воздушного потока в вертикальной и горизонтальной плоскостях; с автоматическим изменением направления воздушного потока в плоскости, положение которой может меняться неавтоматически;

по климатическому исполнению УХЛ;

по степени защиты от поражения электрическим током.

Электровентиляторы должны быть снабжены термовыключателем, отключающим прибор при возникновении ненормального режима работы (остановка электродвигателя, замыкание значительной части электронагревательного элемента и др.). Длина соединительного шнура сечением 0,75 мма равна 2 м.

К показателям комфортности электротепловентилятора относятся следующие устройства: ручка для переноса прибора; терморегулятор, отсек для шнура или механизм автоматической намотки шнура, сигнальная лампа;

ЭЛЕКТРОТЕГРОВЕНТИЛЯТОР «КЛИМАТ» ТИПА ЛН-2,0/220-2,5. Состоит из электродвигателя с крыльчаткой, нагревательного элемента,, термовыключателя, переключателя рода работ и соединительного шнура с вилкой. Переключатель рода работ служит для включения электротепловентилятора на режимы «Вентилятор» и «Обогрев». Термовыключатель предназначен для отключения электротепловентилятора при повышении температуры внутри его корпуса выше 90 °С.

Конструкция электротепловентилятора дает возможность изменять направление потока воздуха в обе стороны.


Увлажнитель. Электрические увлажнители воздуха

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электрические увлажнители воздуха

Эти приборы предназначены для получения комфортной влажности в жилых помещениях. Увлажнитель используется также для распыления водных растворов ароматических веществ и лекарственных препаратов. Увлажнитель обеспечивает получение относительной влажности отапливаемого помещения на уровне, достаточном для здоровья человека, домашних животных и растений. Одновременно увлажнитель очищает воздух от пыли и дыма. Во время работы увлажнителя вследствие электризации распыленных частиц воды в воздухе возрастает число отрицательных ионов, благодаря чему воздух жилых помещений приближается к воздуху у моря, в горах, вблизи водопадов. Увлажнители воздуха подразделяют на два вида.

Работа прибора первого вида (выпускались ранее) заключается в продувании воздуха через тканевый фильтр, погруженный в воду, или в обдуве многоструйных фонтанчиков, например: фонтанчиковый увлажнитель воздуха УВ-1 состоит из вогнутого диска диаметром 264 мм из цветного органического стекла, распылителя с сеткой с 15 соплами и электродвигателя с насосом. Работа увлажнителя заключается в следующем. Насос засасывает воду, заливаемую в диск, и выбрасывает ее в распылитель, из которого вода фонтанирует на высоту около 140 мм. Так как фонтанчики воды воздухом не продуваются, то эффективность такого увлажнителя мала.

Увлажнители второго вида имеют резервуар для воды, закрытый корпусом с двойными стенками. При работе двигателя вода поднимается по стенкам вверх, попадает в центробежный вентилятор, который отбрасывает ее на решетку или сетку. Через отверстие в корпусе вода попадает в помещение в виде брызг или туман;:.

Электроувлажнители второго типа подразделяются на следующие типы: УВ — с нерегулируемой производительностью по распылению воды; УВР — с регулируемой или ступенчато изменяемой производительностью по распылению воды.

Электроувлажнители изготовляются трех исполнений: настольные, напольные (включая на подставках) и настенные. Электроувлажнители имеют отметку максимального уровня воды. Увлажнители снабжены несъемными соединительными шнурами длиной 3,5 м с поливинилхлоридной или резиновой изоляцией, армированными неразборнымп штепсельными вилками. Уровень звука, создаваемый электроувлажнителем при работе, на расстоянии I м от его наружного контура, не должен превышать 50 дБА.

Проверку производительности электроувлажнителя проводят при номинальном напряжении сети в помещении объемом не менее 50 м3, температуре окружающего воздуха 20 ± 5 °С и относительной влажности воздуха 20—40 %. В электроувлажнитель перед испытанием должна быть налита вода до отметки максимального уровня. Производительность определяют по расходу воды при работе электроувлажнителя в течение 3 ч. На электроувлажнителях с регулируемой производительностью проверку проводят при установке регулирующего органа в положение максимальной и минимальной производительности

УВЛАЖНИТЕЛЬ «БРИЗ». Электродвигатель 3 (рис. 32, о) увлажнителя установлен на основании 5 и приводит во вращение диск 9.. При вращении вода из корпуса 10 под действием центробежной силы поднимается по конусу диска и разбивается рассекателем на мелкие капли. Лопатки 7 вентилятора и тарелка 8 образуют поток воздуха, который подхватывают капли воды. Мелкодисперсная смесь воды и воздуха вылетает вертикально вверх из горловины крышки 2.

Для распыления водных растворов лекарственных препаратов (ингаляции) служит мундштук. Электрическая схема увлажнителя дана на рис. 32, б.

Завод-изготовитель рекомендует разобрать электроувлажнитель «Бриз» для ремонта в следующем порядке. Снять крышку 2 и вынуть основание 5 из корпуса. Далее разборку и ремонт увлажнителя производить на подставке, предохраняющей диск 9 и вал электродвигателя 3 от деформации. Отвернуть три винта МЗ, стягивающие основание б, тарелку 8 и колпак 4. Разобрать прибор.

С помощью омметра или пробника проверить обмотки электродвигателя. При обнаружении обрыва в обмотках электродвигателя снять диск, придерживая электродвигатель за лопатки вентилятора 7, не допуская деформации вала электродвигателя. Отпаять выводы обмоток электродвигателя. Отвернуть винты, крепящие электродвигатель и вынуть его из алюминиевой втулки. Установить исправный электродвигатель со втулкой на увлажнитель воздуха. Произвести монтаж согласно принципиальной схеме увлажнителя. Произвести сборку увлажнителя воздуха в обратном порядке. При насадке диска 9 необходимо предварительно застопорить вал электродвигателя и посадить диск ребристым отверстием на конусную резьбу втулки, одновременно повернув диск на пол-оборота влево, затем усилием руки навернуть его на втулку вправо на 2—2,5 оборота до упора. Зафиксировать винты эмалью, Надеть на прибор крышки. Проверить работу увлажнителя воздуха на работоспособность.

Во время разборки прибора при необходимости заменить конденсатор, соединительный шнур и поврежденные основание 5, тарелку 8, диск 9, корпус 10 и крышку 2.

УВЛАЖНИТЕЛЬ ВОЗДУХА «ИОН». Электродвигатель 8 (рис, 33) увлажнителя установлен на основании и приводит во вращение диск с корпусом. При вращении вода из корпуса 14 под действием центробежной силы поднимается по корпусу и диску и разбивается решеткой на мелкие капли. Лопатки вентилятора и тарелка образуют поток воздуха, который подхватывает мелкие капли воды. Мелкодисперсная смесь воды и воздуха вылетает вертикально вверх из горловины крышки. Для регулирования производительности и получения направленного потока служит крышка с заслонкой. Необходимый уровень жидкости определяется указателем уровня.

Для распыления водных растворов лекарственных препаратов (ингаляция) на горловине крышки устанавливается мундштук. Электрическая схема прибора аналогична схеме увлажнителя воздуха «Бриз».


Ионизатор. Ионизаторы воздуха

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Ионизаторы

Ионизаторы предназначены для увеличения в воздухе количества отрицательных ионов, обладающих целебными ванн.

Ионизатор «Рязань» состоит из двух основных частей: источника высокого напряжения (ионизатора) и излучателя, соединенного с отрицательным полюсом этого источника.

Ионизатор включается в сеть переменного тока напряжением 220 В. Рабочее напряжение на излучателе 4 кВ. Под действием высокого напряжения электроны ««екают» с провода излучателя и, взаимодействуя с молекулами кислорода и свободными электронами воздуха, образуют отрицательные ионы, Индикатором работы прибора является неоновая лампочка, установленная на лицевой панели ионизатора.

Примерно через 1 мин после включения ионизатора концентрация ионов достигает номинальной величины и больше не повышается в течение всего времени, пока он включен.


Воздухоочистители. Кухонный воздухоочиститель

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Воздухоочистители

Воздухоочистители предназначены для очистки кухонного воздуха от жировых испарений и неприятных запахов, образующихся в процессе приготовления пищи. По принципу действия воздухоочистители аналогичны противогазам с той лишь разницей, что в противогазе загрязненный воздух под действием работы легких человека последовательно проходит через ряд фильтров и таким образом очищается, а в воздухоочистителе движение воздуха осуществляется с помощью вентиляционной системы с приводом от электродвигателя.

В воздухоочистителях приточно-вытяжного типа воздух для очистки прогоняют через воздухоочиститель как через фильтр из одного помещения в другое либо из помещения наружу, либо обратно из внешней среды в помещение.

Воздухоочистители монтируют над плитой на высоте 600—900 мм от ее поверхности, что обусловлено удобством работы на плите без значительного снижения эффективности засасывания загрязненного воздуха прибором.

Размеры всасывающей поверхности воздухоочистителя, как правило, соответствуют размерам поверхности плиты, что способствует более полному засасыванию поднимающегося от ПЛИТЫ воздушного потока. Воздухоочистители оснащены электрическим освещением, которое включают при недостаточном естественном освещении поверхности плиты.

ЭЛЕКТРОВОЗДУХООЧИСТИТЕЛЬ БЫТОВОЙ НАДПЛИТНЫЙ ТИПА БЭВ-1. Этот прибор работает в режиме рециркуляции, эффективно помогает снизить загрязнение стен, потолков и мебели жировыми частицами, сажей, копотью, уменьшает содержание в воздухе кухни вредных продуктов неполного сгорания газа, частично устраняет запахи, возникающие при приготовлении или пригорании пищи.

Прибор может быть встроен в комплектную кухонную мебель или установлен на стене над электрической или газовой плитой на высоте 700—900 мм от поверхности плиты. Эта высота является оптимальной с точки зрения обеспечения нормального температурного режима работы прибора и эффективности очистки воздуха над плитой.

В корпусе 3 (рис. 35, а) находится вентиляционная система 2, Снизу корпус прибора закрывается крышкой 1 с фильтрующим материалом (аэрозольным фильтром). Внутри прибора располагается бактерицидная ртутио-кварцевая лампа 6, электролампы 7 освещения мощностью 25—60 Вт. Передняя часть корпуса закрыта декоративной панелью 4, в окне которой расположены клавиши блока управления прибором. На лицевой стороне воздухоочистителя имеется откидной козырек 5, который в открытом положении служит заборником поднимающегося от плиты загрязненного воздуха, при этом увеличивается площадь входа в прибор очищаемого воздуха.

Аэрозоли и механические примеси, отсасываемые вентилятором вместе с воздухом из окружающей среды, осаждаются на фильтрующем материале. После аэрозольного фильтра воздух проходит миыо бактерицидной лампы, обеспечивающей стерилизацию воздуха, а также совместно с сорбентом и газовую очистку воздуха. Очищенный воздух возвращается в помещение кухни.

Включение воздухоочистителя производится блоком управления, представляющим собой клавишный переключатель, каждая клавиша которого имеет независимую фиксацию рабочего и нерабочего положений.

Электрической схемой предусмотрена блокировка клавиш включения бактерицидной лампы и вентилятора: лампа не будет гореть, если не включен вентилятор. Это необходимо для того, чтобы образующийся при работе лампы озон удалялся из прибора проходящим потоком воздуха. При горении бактерицидной лампы через фильтрующий материал крышки должен быть виден зеленовато-голубоватый свет.

Прибор включают в работу с момента начала приготовления пищи и включения плиты и выключают по окончании приготовления пищи.

Бактерицидная лампа может быть включена на все время приготовления пищи. Для достижения наибольшего эффекта по очистке воздуха рекомендуется оставлять прибор в рабочем положении после окончания приготовления пищи при включенной бактерицидной лампе с периодическим контролем за его работой.

Сорбент, находящийся в кассетах, рекомендуется заменять через 6—12 мес работы воздухоочистителя. В качестве сорбента в воздухоочистителе могут быть использованы активный уголь и алюмосиликатные шариковые катализаторы.

Подшипники электродвигателя смазывают маслом Б-ЗВ или МС-20 через два отверстия, расположенные в подшипниковых щитах электродвигателя, вводят с помощью масленки или пипетки несколько капель масла.


Кондиционеры. Виды характеристики сравнение кондиционеров

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Кондиционеры

Кондиционеры должны обеспечивать автоматическое регулирование температуры воздуха в помещении с точностью до 1 °С.

БЫТОВОЙ ОКОННЫЙ АВТОНОМНЫЙ КОНДИЦИОНЕР БК-1500, Кондиционер используется в жилых, служебных и других помещениях площадью до 25 м3. Он обеспечивает охлаждение воздуха в помещении, автоматическое поддержание заданной температуры, очистку воздуха от пыли, вентиляцию, уменьшение влажности воздуха, изменение скорости движения и направления воздушного потока, воздухообмен с наружной средой.

Все детали кондиционера смонтированы на металлическом основании. ]Металлической перегородкой кондиционер разделяется на два герметически изолированных отсека: наружный и внутренний. Внутренний отсек кондиционера, установленного в оконном проеме, находится внутри помещения, а наружный располагается вне его.

Основными рабочими сборочными единицами кондиционера являются: холодильный агрегат, вентиляторы (осевой и центробежный) с общим электродвигателем, пульт управления с пускозащитным устройством. Компрессор, конденсатор, осушитель и расширитель расположены в наружном отсеке, а испаритель — во внутреннем. Система холодильного агрегата заполнена смазочным маслом и хладагентом (хладо-ном-22). .

При включенных электродвигателях холодильный агрегат работает следующим образом. Пары хладона нагнетаются компрессором 9 (рис, 36, а, б) в конденсатор 8. В конденсаторе происходит конденсация паров за счет отвода тепла наружным воздухом, продуваемым осевым вентилятором 20, Далее жидкий хладон поступает через фильтр-осушитель 11 по капиллярной трубке 12 в испаритель 16, Капиллярная трубка создает перепад давления между конденсатором и испарителем, вследствие чего жидкий хладон переходит в испаритель в газообразном состоянии. При этом он поглощает большое количество тепла, отнимая его от стенок испарителя и соприкасающегося с ним воздуха, засасываемого центробежным вентилятором 17 из помещения. Охлажденный воздушный поток поступает в помещение через поворотную решетку. Из испарителя через расширитель пары хладагента отсасываются компрессором, и цикл повторяется. Осевой вентилятор 20 с двухскоростным электродвигателем 19, расположенный Б наружном отсеке, предназначен для охлаждения конденсатора наружным воздухом, засасываемым через жалюзи в боковых стенках кожуха.

Центробежный вентилятор, установленный во внутреннем отсеке кондиционера, служит для засасывания воздуха из помещения через решетчатую часть декоративной панели, воздушный фильтр 15 и испаритель, а также для нагнетания охлажденного и очищенного от пыли воздуха в помещение через поворотную решетку /. Электродвигатель вентиляторов включается при пуске компрессора, однако он может быть также включен в работу в режиме вентиляции и при отключенной холодильной системе.

Пульт управления 2 с пускозащитным устройством предназначается для пуска, останова и управления работой кондиционера, установления желаемой температуры в помещении и автоматического поддержания ее, а также для защиты элементов кондиционера от перегрузки.

Электрическая схема кондиционера показана на рис. 36, в. Конденсатор пусковой электролитический СПЭ предназначен для пуска электродвигателя компрессора /Л/С; конденсатор рабочий блочный СРВ предназначен для обеспечения работы однофазных электродвигателей MB и МК, реле напряжения пусковое РНП — для отключения пускового конденсатора СПЭ после пуска двигателя компрессора -МК, термостат ДРТ (датчик реле температуры) — для автоматического управления кондиционером (температура регулирования от 30 до 15 "С), реле температурно-токовое РТТ — для защиты электродвигателя компрессора МК. при перегрузках, резистор RPV — для разряда пускового электролитического конденсатора СПЭ после его отключения.

По сравнению с ранее выпускаемыми кондиционерами кондиционер БК-1500 имеет следующие преимущества. Компрессор кондиционера ротационного типа, более легкий и с меньшим шумом, чем ранее применяемый поршневой компрессор. Расход электроэнергии снижен. Электродвигатель вентиляторов имеет две частоты вращения, что делает возможным регулирование объема вентилируемого воздуха в единицу времени и скорости движения воздушного потока, а также уменьшение шума.

КОНДИЦИОНЕР БК-2500. Предназначен для установки в помещениях площадью до 35 м2 и служит для охлаждения воздуха, вентиляции, уменьшения влажности, очистки воздуха от пыли. Прибор дает возможность снижать в помещении температуру на 5—10 "С по сравнению с окружающей средой.

Внутри пластмассового корпуса конденсатора на металлическом основании смонтированы холодильный агрегат и двухскоростной электродвигатель с центробежным и осевым вентиляторами на концах вала. Кондиционер разделен на герметически изолированные отсеки металлической перегородкой, обклеенной изоляционными плитками. В передней части расположены испаритель, центробежный вентилятор, панель с пультом управления и пускозащитная аппаратура (деле напряжения, пусковой конденсатор, переключатель и термостат). В задней части находится компрессор, конденсатор, осушитель и расширитель. Холодильный агрегат состоит из ротационного компрессора, конденсатора, испарителя, осушителя, расширителя и системы трубопроводов, образующих герметично замкнутую систему, заполненную хладагентом (хладоном-22).

Принцип действия кондиционера следующий. Пары хладоиа нагнетаются компрессором в конденсатор, там они конденсируются за счет отвода тепла наружным воздухом, продуваемым осевым вентилятором. Жидкий хладон поступает через осушитель по капиллярной трубке в испаритель, где он переходит в газообразное состояние (за счет перепада давления), поглощая при этом большое количество тепла из стенок испарителя и соприкасающегося с ним воздуха, засасываемого центробежным вентилятором из помещения. Воздух затягивается через решетчатую часть декоративной панели, фильтр и испаритель. Охлажденный и очищенный от пыли и излишней влаги воздух возвращается в помещение через поворотную решетку. Осевой вентилятор, расположенный в заднем отсеке кондиционера, предназначен в основном для охлаждения конденсатора наружным воздухом, засасываемым через жалюзи в боковых стенках корпуса. Электродвигатель вентилятора включается при пуске компрессора, но он может работать и в режиме вентиляции (I и II скорости) при отключенной холодильной системе. Пульт управления с пускозащитным устройством предназначен для пуска, остановки и управления работой кондиционера, установления желаемой температуры в помещении и ее автоматического поддержания, а также для защиты двигателя компрессора от перегрузки. Благодаря применению ротационного компрессора вместо поршневого и пластмассового кожуха вместо металлического кондиционер работает менее шумно: он стал легче, рас-код электроэнергии снизился. Сконденсированная влага, отводимая от воздуха, стекает в поддон под испарителем; немного воды отводится наружу, а большая часть попадает в углубление под осевым вентилятором, которым она распыляется и тем самым охлаждает конденсатор.

КОНДИЦИОНЕР «ДОНБАСС» КБ 1-0,315. Кондиционер обеспечивает охлаждение воздушного потока, автоматическое поддержание заданной температуры в помещении, очистку воздуха от пыли, вентиляцию, поддержание стабильной влажности воздуха, изменение скорости движения и направления воздушного потока.

элементом кондиционера является стальной кожух, в котором размещены все узлы холодильного агрегата. Теплоизоляционной перегородкой 8 (рис. 37) кондиционер разделен на два отсека: компрессорно-конденсаторный и воздухоохладительный. В компрессорно-конденсаторном отсеке установлен герметичный ротационный компрессор 2, вентиляторная группа с двухскоростным электроприводом 6 и конденсатор 4. В воздухоохладительном отсеке размещены испаритель 12, пульт управления / и центробежный вентилятор 11 с диффузором для создания направленного воздушного потока.

Во время работы холодильного агрегата воздух из помещения забирается центробежным вентилятором, проходит через испаритель, где охлаждается и частично осушается, а затем через поворотную решетку 5 подается в обслуживаемое помещение. Для изменения направления воздушного потока в вертикальной плоскости поворотную решетку можно повернуть вокруг оси, а с помощью лопаток этой решетки изменить направление потока воздуха в горизонтальной плоскости.

Конденсатор охлаждается наружным воздухом, который осевым вентилятором 7' забирается через жалюзи 9 в кожухе кондиционера. Электродвигатель компрессора охлаждается парами хладагента (хладона-22), которые проходят один виток в конденсаторе и направляются в герметичный кожух компрессора, где находится обмотка статора электродвигателя. Охладив обмотку, они снова поступают в конденсатор.

Для предотвращения гидравлического удара между испарителем и компрессором установлен расширитель 3, Заданная температура в помещении поддерживается автоматически с помощью регулятора температуры, вмонтированного в пульт управления, по команде датчика температуры. Для предохранения компрессора от перегрузки в электрическую цепь включено защитное реле РК-1/3. Все узлы кондиционера размещены на поддоне, который по направляющим подается в кожух кондиционера.

Лицевая панель 10 выполнена из пластика АБС, передний лист отделан под ценные породы дерева.


Электробритвы. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электробритвы

БЫТОВЫЕ ПРИБОРЫ ИНДИВИДУАЛЬНОГО ПОЛЬЗОВАНИЯ

Электробритвы работают от электрической сети или автономных источников питания со следующими номинальными напряжениями: 127 и 220 В однофазного переменного тока частотой 50 Гц и 110 и 220 В постоянного тока с переключением с одного напряжения на другое; 127 и 220 В переменного тока частотой 50 Гц с переключением с одного напряжения на другое; до 12 В от источника питания постоянного тока.

Выпускаются электробритвы следующих типов:

БЭПГ — с возвратно-поступательным движением ножей гребенчатого вида

БЭВ — с вращательным движением ножей и неподвижными круглыми ножами;

БЭВУ — с универсальным питанием и питанием от автономных источников;

5ЭЗС — с вращательным движением ножей и неподвижным ножом-сеткой;

БЭПС — с возвратно-поступательным движением ножей и неподвижным ножом-сеткой;

БЭПСУ — с универсальным питанием от автономных источников.

Режим работы электробритв кратковременный с длительностью рабочего периода 10 мин.

Конструкция электробритв комфортного исполнения предусматривает наличие следующих устройств: стригущего блока (кроме электробритв типа БЭПГ), переключателя напряжений, выключателя.

Средний ресурс работы электробритвы должен быть не менее 150 ч. Длина соединительного шнура бритвы от 1,7 до 2 м.

Электродвигатели в бритвах применяют трех типов: электромагнитные вибраторы, коллекторные электродвигатели и импульсные двигатели с кулисным механизмом.

Корпуса для электрических бритв изготовляют из фенопласта, аминопласта, пластика СНП, сополимера, этрола, полистирола, пластика АБС и др.

Уровень звука в числителе распространяется на электробритвы, питаемые от сети через зарядное устройство, в знаменателе — с питанием от автономных источников.

Сетчатые неподвижные ножи бритв изготовляют из никеля или сплава никель—кобальт. Они имеют более 2000 прорезей. Толщина сетки 0,06 мм.

Круглые неподвижные ножи бритв изготовляют из стали 30X13 или 40X13, количество прорезей 54—80 (в зависимости от модели бритвы). Толщина ножа 0,05—0,11 мм.

Круглые подвижные ножи изготовляют из стали У10А, У7А, У9А, 13Х, 60X13, 13Х-ЗП.

Частота вращения подвижных ножей 3000—4000 мин"1.

Гребенчатые ножи изготовляют из стали У7А или У10А. Толщина ножей 0,1—0,2 мм. Количество прорезей 180—352. При работе бритвы ножи совершают 6000—10 000 двойных ходов в минуту.

Соединительные шнуры применяют прямые и спиральные, съемные и несъемные. Шнуры армированы вилками. Автомобильные бритвы имеют специальный разъем и вилку-переходник или разъемный штекер для подключения к бортовой сети автомобиля.

Существующие модели отечественных электробритв по конструкции ножевого блока можно разделить на два основных типа: бритвы с возвратно-поступательным движением подвижных ножей (с гребенчатыми, сетчатыми и комбинированными ножами); бритвы с вращательным движением подвижного ножа (с круглыми или тарельчатыми ножами).

Для привода электробритв с возвратно-поступательным движением ножей в основном применяется электромагнитный вибратор. Обоснованием для выбора электромагнитного вибратора послужили простота его конструкции и большая надежность в работе.


Бритвы. Электробритвы с микродвигателем. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электробритвы

Электробритвы с микродвигателем

Электробритвы с микродвигателем выпущены 15 моделей. Из них бритвы «Таир», «Молодость», «Молодость-1», «Харьков-34», «Элнет», «Раница», «Молния» и «Ленинград» имеют комбинированное питание от сети переменного тока через выпрямительное устройство и от гальванических элементов типа 373. Электробритвы «Старт», «Харьков-15-авто», «Бердск-авто», «Харьков-37-авто», «Чайка-304-авто» рассчитаны на работу от аккумуляторов с напряжением 12 В. Электробритва «Аврора» работает только от батарей типа 316-Л «Квант» с напряжением 3 В, а бритва «Электроника» работает только от одного гальванического элемента типа 373 с напряжением 1,5 В.

Несмотря на большое разнообразие моделей бритв с микродвигателем, широкого распространения они не получили. Их положительными свойствами являются портативность, небольшая масса, возможность пользования в полевых условиях. Отрицательными свойствами Этих бритв являются замедленный процесс бритья из-за малой мощности электродвигателя и наличие (в большинстве бритв) одного ножа.

Батарейно-сетевые бритвы «Молодость», «Старт», «Харьков-15-авто», «Бердск-авто», «Харьков-37-авто» выпускаются с двумя круглыми ножами на двух осях, бритва «Чайка-304-авто» имеет два гребенчатых ножа.

ЭЛЕКТРОБРИТВА «ТАИР». Электродвигатель 2 (рис. 38) бритвы крепится к корпусу двумя винтами. В комплект бритвы входит блок питания и футляр с гнездами для подключения электробритвы. Блок питания имеет вилку для подключения к сети переменного тока.

Статор 4 (рис. 39) электродвигателя состоит из круглого магнита и двухполюсных наконечников, скрепленных кольцом. Он скрепляется двумя шпильками 7 и двумя гайками. Электрическая схема бритвы и схема якоря показаны на рис. 40, а, б.

Разборка электробритвы. Снять ножевой блок 5 (см. рис. 38), отвернуть два винта на корпусе 4 со стороны ножевого блока и снять корпус. Снять две части разъемного корпуса 1. Снять зубчатые колеса 9 (см. рис. 39) с пружинами 6 (см. рис. 38) и шайбами 7 на поводках. Снять трибку 8 (см. рис. 39). Отвернуть две гайки со шпилек 7. Вынуть шпильки и отвести лепесток 10 с конденсаторами. Снять плату 5. Слегка раздвинуть щетки 2 и, не допуская отгиба щеточных пружин, снять статор 4, а затем якорь 3.

Сборка электробритвы. После устранения неисправностей или замены вышедших из строя деталей прочистить от пыли и грязи и протереть салфеткой, смоченной в спирте, все детали и пазы коллектора якоря. Слегка раздвинуть щетки 2, установить ось, якоря 3 в отверстие подшипника 6 и проверить легкость вращения якоря. На ось якоря надеть все ранее установленные шайбы для обеспечения осевого люфта якоря в пределах 0,3—0,6 мм. Статор 4 установить, соблюдая относительные положения его и колодки, по технологическим меткам (рискам). Установить на статор плату 5. Вставить шпильки 7. На одну шпильку надеть лепесток 10 и закрепить плату и лепесток двумя гайками, закрасив их сверху нитроэмалью НЦ-25, сцентрировав при этом якорь и обеспечив легкость его вращения.

При подключении к источнику постоянного тока напряжением от 3 до 5 В направление вращения якоря должно быть правым (по часовой стрелке) со стороны коллектора. Ток холостого хода электродвигателя (без редуктора) должен быть не более 0,28 А, а изменение потребляемого тока не должно превышать 25 мА при напряжении 3 В и любом фиксированном положении двигателя.

Напрессовать на ось якоря трибку 8 (зацепление с зубчатыми колесами должно быть по всей длине зубьев трибки). Установить две шайбы, два зубчатых колеса 9, предварительно слегка смазав их оси и фетровые прокладки верхнего и нижнего подшипников маслом МВП. Проверить качество зацепления (легкость вращения). Поводки колес должны быть наодной высоте. Зацепление колес с трибкой может быть отрегулировано поворотом шестигранников с осями, на которые устанавливаются зубчатые колеса.

Надеть на каждый поводок зубчатых колес по две шайбы 7 (см. рис. 38) с пружиной 6 между ними. Установить разъемные корпуса /, зафиксировав в них втулку шнура 3, и выключатель 8, установить корпус 4 и закрепить его двумя винтами. При этом поводки зубчатых колес должны быть сцентрированы по отверстиям в корпусе (при рабо-тающем электродвигателе). Головки винтов закрасить нитроэмалью НЦ-25. Установить ножевой блок 5 и проверить работу электробритвы: вращение ножей должно быть по часовой стрелке, если смотреть со стороны ножевого блока.

Электробритву подключить к контрольно-измерительным приборам и проверить электрические параметры: потребляемый ток при напряжении 3 В должен быть не более 0,5 А при работе электробритвы вхолостую с установленным ножевым блоком.

Блок питания электробритвы «Таир». Блок питания предназначен для преобразования переменного тока напряжением 220 или 127 В в постоянный ток напряжением от 3 до 5 В.

Вилка 4 (рис. 41, а) штепсельная крепится к корпусу четырьмя штифтами. Понижающий трансформатор 2 состоит из двух катушек и магнитопровода. Магнитопровод собран из пластин П-образного железа и замыкающих пластин. Выпрямитель состоит из двух диодов Д7А (Д7Б, ..., Д7Ж). Трансформатор состоит из двух катушек с отводами в каждой катушке (рис. 41, б).

Разборка и проверка блока питания. Осторожно выбить четыре штифта внутрь корпуса (бородком диаметром 1 мм), а затем снять вилку 4 (см. рис. 41, а).

Визуально проверить отсутствие обрывов проводов. Проверить первичную катушку, для чего омметром замерить сопротивление между Штырями вилки; в положении переключателя на 220 В сопротивление должно быть не более 1700 Ом, а в положении переключателя на 127 В — не более 950 Ом. Разрыв проверяемой цепи может быть из-за обрыва выводных концов в первичной катушке или из-за отсутствия контакта в переключателе. При отсутствии контакта зачистить пайки от лака и отпаять выводные концы. Перегрев при отпайке и пайке выводов запрещается.

При установке трансформатора в корпус необходимо обратить внимание на укладку монтажных проводов с тем, чтобы не оборвать выводные концы. Сборку блока питания производить теми же штифтами.

После ремонта проверить электрическую прочность изоляции на специальной установке мощностью не менее 0,5 кВ-А. Электрическая изоляция между штырями и гнездом блока питания должна выдерживать в холодном состоянии в течение 1 мин испытательное напряжение 3750 В переменного тока частотой 50 Гц или напряжение 4000 В в течение 1 с.

ЭЛЕКТРОБРИТВА «ХАРЬКОВ-37-АВТО». Эта электробритва работает от источника питания постоянного тока напряжением 12 В. Электробритва снабжена съемным соединительным шнуром 1 (рис. 42, а), с универсальным переходным устройством 3 для подсоединения к источникам питания автомобилей всех марок. Электробритву подключают» в штепсельную розетку или гнездо электроприкуривателя автомобилен, у которых полярность на массе «минус». В автомобилях, у которых полярность на массе «плюс», электробритву можно подключать только в штепсельную розетку. Переходное устройство имеет длину 64 мм и диаметр 21 мм.

Электробритва состоит из пластмассового корпуса 8 с крышкой 2Г в котором помещен электродвигатель 6 коллекторного типа с зубчатыми колесами 10. Ножевой блок 14 закрыт колпачком 13, предохраняющим ножи от повреждения.

Электрическая схема бритвы представлена на рис. 42, б.

Завод-изготовитель рекомендует производить разборку, сборку и контроль качества электробритвы в следующем порядке (руководство по ремонту распространяется на электробритвы моделей «Харьков-26», «Харьков-30», «Харьков-33», «Старт» и «Харьков-37-авто»).

Замена ножей в бреющей головке. Снять защитный колпачок с ножевого блока электробритвы. Снять ножевой блок электробритвы с основания. Заменить ножи путем разборки и сборки ножевого блока.

Предварительная разборка. Разъединить левую и правую половины корпуса путем удаления заглушек и вывертывания скрепляющих винтов. Снять все узлы и детали, не имеющие крепления (табличка, стригальный механизм, прокладки и др.), оставив неразобранными электродвигатель с основанием и переключателем (для электробритвы «Старт» — электродвигатель с корпусом). Осмотреть и проверить электробритву С целью определения дефекта. Заменить неисправные элементы фильтра подавления радиопомех путем перепайки. Заменить щетки. Рабочую поверхность щеток притереть по коллектору. Щетки должны свободно перемещаться в пазах щеткодержателя колодочки, что достигается подбором щеток. Отрегулировать давление щеток на коллектор, которое должно быть в пределах 25—30 г.

Выполнить другие виды ремонта, не связанные с износом деталей или выходом из строя элементов электросхемы.

Окончательная разборка. Разъединить основание и электродвигатель (для электробритв «Старт» и «Харьков-37-авто» — корпус и электродвигатель). Снять все узлы и детали, не имеющие крепления (пластмассовые зубчатые колеса, пластмассовый колпачок, кулису и др.), оставив неразобранным электродвигатель. Осмотреть конструкцию и установить причину дефекта. При замене зубчатых колес необходимо обеспечить плавное, без затирания, движение в передаче. Оси каркаса под зубчатые колеса необходимо смазывать смазкой ЦИАТИМ-201. При необходимости обкатать зубчатые колеса, применив в качестве притирочного материала пасту «Прогресс». Остатки пасты после обкатки зубчатых колес удалить. При необходимости исключить задевание зубчатых колес о корпус путем установки под них шайб-прокладок. Рекомендуемый состав пасты для обкатки зубчатых колес

Замена якоря. Снять каркас и шестерни с вала якоря (для электробритв «Старт» и «Харьков-37-авто» путем снятия крышки, электродвигателя и шестерни с вала якоря).

Замена катушек статора. Снять каркас с якорем, колодочки и отпаять выводы катушек (в электробритве «Старт» катушки статора отсутствуют). При необходимости очистить детали и узлы от загрязнения.

Собирают электробритву в обратной последовательности.

Все места трения и скольжения, кроме подшипников электродвигателей и ножей электробритвы, смазать смазкой ЦИАТИМ-201. Подшипник электродвигателя смазать двумя-тремя каплями (но не более 0,18 г) масла МП-704. Ножи электробритвы (при необходимости) смазать маслом МВП. Все крепежные детали при сборке бритвы ставить на нитроклей АК-20, пайку элементов электросхемы электробритвы (в случае необходимости) производить припоем ПОССУ 61-0,5.

Контроль качества ремонта электробритв. В электробритвах работоспособность электробритвы при напряжении: 220 и 127 В переменного тока; 110 и 220 В постоянного тока с отклонением напряжения питающей сети ±10 % от номинального значения при различных положениях проверяемых изделий в пространстве;

величину потребляемого тока на холостом ходу ножевого блока и стригущей гребенки, которая не должна превышать 60 мА при напряжении 220 В переменного тока;

изменение тока при плавном покачивании электробритвы не должно быть более 6 мА;

работоспособность стригущей гребенки трехкратным включением ее при работе электробритвы на всех напряжениях;

работоспособность переключения путем трехкратного включения и выключения его на все применяемые напряжения.

Качество ремонта электробритв считать удовлетворительным, если Напряжение трогания при включении на номинальное напряжение 220 В не превышает 180 В, а потребляемый ток при номинальном напряжении не превышает 60 мА.

В электробритвах «Старт» и «Харьков-37-авто» проверить следующие параметры:

работоспособность электробритвы при напряжении 12 В постоянного тока при различных положениях проверяемого изделия в пространстве с соблюдением полярности на источнике тока и электродвигателе;

величину потребляемого тока на холостом ходу ножевого блока, которая не должна превышать 450 мА;

изменение тока при плавном покачивании электробритвы, которое не должно быть более 30 мА.

Качество ремонта электробритвы считать удовлетворительным, если напряжение трогания при включении не превышает 5 В, а потребляемый ток при номинальном напряжении не превышает 450 мА.


Электробритвы с импульсным двигателем. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электробритвы

Электробритвы с импульсным двигателем

К этим бритвам относятся «Нева», «Нева-3», «Нева-302», «Иева-303» и «Чайка-304-авто».

Рассмотрим наиболее распространенную бритву «Нева-3». Съемный соединительный шнур армирован штепсельной вилкой и колодкой для включения в электробритву и переключения ее на напряжение 127 или 220 В. Если двигатель после включения соединительного шнура в розетку не начнет работать, то его следует запустить пускателем 8 (рис. 43, а).

Пускатель упирается в диск ротора, поэтому при его повороте изменяется положение ротора в статоре и двигатель начинает работать. Движение ножевому блоку передается через эксцентрик, насаженный па валу ротора и кулисный механизм. Останавливать двигатель электробритвы следует только выключением вилки шнура из розетки электрической сети. Бритва может работать от сети переменного и постоянного тока.

Ножевой блок электробритвы «Нева-3» состоит из трех ножей. Каждый нож состоит из одного подвижного и одного неподвижного гребенчатого ножа. Для предохранения тонкой ажурной решетки ножей (толщина ножей 0,2 мм) от поломки их закрывают сверху защитным колпачком 4 (см. рис. 43, а), изготовленным из пластмассы.

Разборка бритвы. Снять защитный колпачок 4 с волосоулавливателя 6. Снять волосоулавливатель с корпуса 10 бритвы легким сжатием его выступов. Отжать вниз с двух сторон пружинные зажимы 5 ножевого блока и снять ножевой блок 3. Отвернуть четыре винта, снять крышку и вынуть из корпуса пускатель 8, пружину 7 пускателя и электродвигатель Л

Смазка и профилактический ремонт электробритвы аНева-3». Для чистки ножевого блока бритвы снять защитный колпачок 4, волосоулавливатель 6, отжать вниз пружины 5 (зажимы) ножевого блока и снять ножевой блок. Петлеобразным концом ершика осторожно вытолкнуть подвижной нож примерно на 1/3 длины, а затем вынуть его из ножевого блока, подвижные и неподвижные ножи промыть в спирте или бензине и прочистить ершиком. Чтобы ножи не перепутать, их следует чистить поочередно. После чистки нижнюю часть подвижных ножей в местах соприкосновения с шариками смазать маслом МВП или МП-704 и вставить их в неподвижные ножи так, чтобы вырез подвижного ножа совпал с поперечной риской на колодке неподвижного ножа,

При установке ножевого блока на бритву проследить за тем, чтобы рожки кулисы свободно проходили через окна подвижных ножей и выступали из них.

Для обеспечения нормальной работы бритвы и для уменьшения перегрева электродвигателя его рекомендуется раз в три месяца смазывать и регулировать. Для этого снять предохранительный колпачок, волосоулавливатель и ножевой блок, отвернуть четыре винта, соединяющие корпус бритвы, вскрыть корпус и вынуть пускатель 8, а затем электродвигатель.

В снятом двигателе зачистить контакты 9 блока прерывателя в местах их соприкосновения. Для этого следует повернуть ротор двигателя с таким расчетом, чтобы контакты сомкнулись, и тонкой наждачной бумагой, сложенной так, чтобы ее рабочая поверхность была с двух сторон, зачистить от нагара места соприкосновения между контактами. Затем проверить щупом (калибром) зазор между контактами, который должен быть 0,3—0,5 мм.

Регулировать зазор, давление и параллельность контактов следует, подгибая держатели контактов. После регулировки смазать подшипники вала двигателя. Для этого аккуратно закапать по две-три капли масла в верхний и нижний подшипники. Чтобы масло прошло внутрь подшипника несколько раз повернуть рукой ротор двигателя.

Подшипники вместо смазывания лучше шприцевать смазкой ЦИАТИМ-201 или ей подобной. Для этого торцовым ключом освободить винт на оси ротора двигателя, вынуть ось и в отверстия на оси ротора набить смазку.

Сборка бритвы. В корпус установить амортизаторы, электродвигатель 1 с колодкой переключателя, пружину 7 пускателя. Отогнуть в сторону двигателя пружину пускателя и установить пускатель 8. Надеть резиновую прокладку 2 и заправить ее в паз корпуса. Закрыть крышку корпуса и завернуть четыре винта. Установить на корпус 10 ножевой блок 3 и закрепить его пружинными зажимами 5 ножевого блока. Установить волосоулавливатель 6 и надеть защитный колпачок 4 на ножевой блок.


Электробритвы с двигателем коллекторного типа. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электробритвы

Электробритвы с двигателем коллекторного типа

ЭЛЕКТРОБРИТВА «УФА». Эта бритва состоит из пластмассового корпуса из двух половин 3 к 12 (рис. 44), внутри которого размещается электродвигатель 10 с переключателем напряжения 11. Электродвигатель через центральную шестерню 8 и шестерню с поводком 4 приводит во вращение подвижные бреющие ножи, расположенные в обойме ножевого блока 6. Вращение подвижных ножей происходит в непосредственном соприкосновении с неподвижными ножами плавающего типа, выполненными в виде сетки с прорезями. Подвижные ножи плотно соприкасаются с неподвижными за счет поводков с шестернями и удерживаются от выпадания из ножевого блока двумя ограничителями, шарнирно закрепленными в обойме блока. Внутри электробритвы смонтирован фильтр электрических помех радиоприему, состоящий из металлического экрана, трех конденсаторов и двух дросселей, установленных на электродвигателе и переключателе. Бритва имеет съемный спиральный шнур с вилкой, подключенной с одной стороны к бритве с помощью специального разъема, а с другой стороны армированный специальной вилкой 2.

Двигатель электробритвы коллекторного типа состоит из статора 2 (рис, 45) с катушками и якоря, угольных щеток 10 типа ЭГ-17, бронзработу электробритвы на напряжениях 220 и 127 В при соответствующих положениях переключателя напряжения сети. Если бритва не работает, отсоединить шнур и проверить исправность каждой жилы шнура. В случае разрыва цепи между клеммой штепсельного разъема и соответствующего ей штыря в вилке шнур следует заменить на новый.

Обмоточные данные электродвигателя электробритв

Якорь

Число витков одной секции Марка провода Диаметр провода, мм Сопротивление одной секции, Ом

Статор Марка провода Диаметр провода, мм Число витков первой обмотки Сопротивление первой обмотки, Ом Число витков второй обмотки Сопротивление второй обмотки, Ом

Если в результате проверки оказалось, что шнур исправен, но бритва не работает при включении в сеть напряжением 220 или 127 В,

Пластины статора изготовлены из трансформаторной стали. Толщина пакета 9 мм. Катушка статора свободно надевается на статорный пакет без закрепления, что облегчает их замену при ремонте.

Разборка электробритвы. Отсоединить соединительный шнур от бритвы за штепсельный разъем. Снять защитный колпачок 5 (см. рис. 44), ножевой блок 6, для чего нажать на рычаг 7 (произойдет откидывание ножевого блока от корпуса) и, взяв его рукой, вытянуть из фиксирующего гнезда корпуса. Вывернуть два винта 13, соединяющих крышку 14 с половинками корпуса. Вынуть крышку. Снять с осей шестерни с поводками. Вынуть два винта 9, соединяющих с помощью скоб / электродвигатель с корпусом. Разъединить половинки корпуса. Снять центральную шестерню 8. Извлечь электродвигатель из корпуса, снять шильдик и отогнуть экран 8 (см. ркс. 45). После этого можно начать ремонт бритвы.

Собирают бритву в обратной последовательности. При установке шестерен их посадочные места, зубья и оси смазывают смазкой ЦИАТИМ-201 или ЦИАТИМ-221.

Завод-изготовитель рекомендует производить проверку бритвы и устранять неисправности следующим образом.

При включении в сеть бритва не работает. Вставить плотнее шнур в месте соединения штепсельного разъема шнура с бритвой и проверить необходимо разобрать бритву. После этого осмотреть электродвигатель с целью определения явно выраженных дефектов, например пробоя конденсатора или выхода из строя дросселей (конденсатор или дроссель потемнел или обуглился). Для этого следует выпаять из собранного узла дефектный конденсатор или дроссель и проверить его отдельно с помощью омметра. Если конденсатор пробит, то стрелка прибора будет показывать сопротивление, равное нулю. Если вышел из строя дроссель, то стрелка прибора при подключении его к выводам дросселя не будет отклоняться, т. е. покажет, что цепь разорвана. Неисправные детали заменить.

При включении бритвы в сеть двигатель гудит, но не работает. Сначала проверить легкость вращения якоря 4 (см. рис. 45), для чего ослабить пружину 1 со щеток путем вывода усика пружин из-под плоскости щеткодержателей 9 и раскрутить якорь за шестерню 5 от руки резкими движениями. Если при этом якорь туго вращается, следует ослабить два винта 7, скрепляющих колодку щеточного узла с платой 3, на осях которой базируются шестерни, приводящие в движение ножи, и отрегулировать вращение якоря путем незначительного сдвига платы относительно пакета пластин статора 2, после чего скрепить узел с помощью указанных выше двух винтов. При этом следует обращать внимание на то, чтобы якорь после регулировки его вращения не касался железа статорного пакета.

При регулировке якоря смазать два подшипниковых узла 11 электродвигателя путем заполнения каждого фетрового сальника 3—4 каплями масла МП-704. Затем проверить контакт секций переключателя напряжений в блоке переключателя. Проверять контакты секций блока переключателя следует с помощью омметра или тестера, предварительно ознакомившись с местами входа и выхода при соответствующих положениях переключателя напряжений. При необходимости разобрать блок переключателя, для чего слегка отжать одно ушко корпуса переключателями, извлечь переключатель, каретку с пружиной и двумя подвижными зубчатыми контактами. После извлечения всех деталей следует проверить отсутствие наплывов пленок на поверхностях контактных лепестков. Устранить наплывы с помощью скальпеля или других острых инструментов, не нарушая луженой поверхности контактных лепестков. Проверить высоту пружины каретки; она должна в собранном переключателе постоянно создавать натяг для обеспечения надежного контакта. После устранения обнаруженных дефектов собрать блок переключателя и проверить наличие контактов.

Собрать блок переключателя в такой последовательности. Вставить пружину в каретку, надеть на два штырька по одному зубчатому контакту и вставить их в гнездо корпуса переключателя. Слегка отогнуть ушко корпуса переключателя, вставить переключатель напряжений в корпус таким образом, чтобы оси переключателя напряжений вошли в отверстие ушек корпуса переключателя, а хвостовая ось переключателя — в гнездо каретки с упором на пружину. При установке переключателя следует обратить внимание на то, чтобы цифры переключателя напряжений читались со стороны штырьков корпуса переключателя.

Двигатель работает, но частота вращения якоря снижена. Сначала проверить плотность прилегания щеток 10 к коллектору якоря, для чего вывести усики пружины из-под плоскости щеткодержателей 9. Угольные щетки должны свободно скользить по окну колодки щеткодержателя, а в перевернутом положении электродвигателя свободно выпадать из своих гнезд. Если щетки заклиниваются в окнах, то их следует заменить или подогнать, слегка сточив плоскость, которая препятствовала свободному скольжению щетки. Высота щетки должна быть не менее 3 мм. Если она меньше, то щетку следует заменить.

Затем проверить чистоту щеток и окон колодки щеточного узла на отсутствие масла, а поверхность коллектора якоря на отсутствие угольного налета от щеток. В случае наличия масла в пазах колодки и налета на поверхности коллектора двигатель следует частично разобрать, для чего вывернуть два крепежных винта 7, скрепляющих ста-торный пакет с платой, после чего можно вынуть якорь (вместе с платой) из колодки 6. Окна колодки следует тщательно протереть от масла, щетки заменить. С рабочей поверхности коллектора аккур'-тно удалить угольный налет с помощью тампона, слегка смоченного бензином или спиртом, при этом нельзя допускать попадания спирта или бензина на обмотки якоря. В случае необходимости слегка зачистить поверхность коллектора мелкой наждачной бумагой и прочистить пазы между пластинами ^коллектора. Не допускается зачищать поверхность коллектора грубой наждачной бумагой, так как на поверхности коллектора создаются глубокие риски и задиры, что приводит к увеличению трения щеток о коллектор, увеличению степени искрения, более быстрому износу щеток и вызовет дополнительный шум электробритвы.

Двигатель не работает. Разобрать электродвигатель в последовательности, указанной выше, и проверить:

Сопротивление обмоток якоря между пластинами коллектора, которое должно быть 380 ± 60 Ом; если сопротивление не соответствует указанной величине, якорь заменить на новый;

сопротивление обмоток катушек; сопротивление при температуре 20 С (выводные провода — красный и синий) должно быть 520 ± 70 Ом, катушки (выводные провода — зеленый и синий) 230 ± 30 Ом; если сопротивление обмоток не соответствует указанным величинам, катушки заменить.

Для замены катушек вывернуть два винта с шайбами из гаек, снять с пакета статора 4 (рис. 47) колодку, дефектную катушку 3 и установить на пакете статора годную катушку.

Собирать статор на приспособлении следует в следующем порядке. Вложить гайки 5 в фигурные отверстия приспособления, установить на приспособление 6 пакет статора с катушками (базируясь по фиксатору), установить на фиксатор приспособления колодку /, закрепить колодку двумя винтами с шайбами, ввернув их в гайки. Далее сборку вести в последовательности, обратной разборке электродвигателя. При пайке выводов катушек к лепесткам корпуса переключателя следует избегать перегрева спаиваемых деталей, так как корпус переключателя выполнен из термопластичного материала и при перегревах размягчается и плавится, что может привести к отказу блока переключателя.

Сломан неподвижный нож, т. е. испорчена сетка ножа. Снять блок ножей, сжать усики ограничителя, чтобы они вышли из пазов обоймы блока, и повернуть ограничитель вокруг оси на 90е, после чего вынуть ножи и заменить их на годные. При этом следует проверить свободное вращение подвижного ножа в неподвижном. Установить ножи в гнездо и зафиксировать их ограничителем. При установке блока ножей в корпус необходимо вставлять створку обоймы в гнездо корпуса так, чтобы пуклевка створки вошла под фиксирующую пружину корпуса. Если при включении бритвы появился металлический звук от трения сухих ножей, устранить его введением в пазы неподвижных ножей 1—2 капель машинного масла.

Сломаны усики обоймы, с помощью которых крепятся ограничители в обойме. Снять блок ножей, разобрать и заменить дефектную обойму, предварительно вставив комплекты ножей, снятых с дефектной обоймы. Раскомплектовка пар ножей неподвижного с подвижным не допускается, так как их рабочие поверхности притерты друг к другу. Собирать и устанавливать ножевой блок следует в вышеуказанной последовательности.

ЭЛЕКТРОБРИТВА «АГИДЕЛЬ». Эта бритва аналогична по конструкции бритве «Уфа». Разница заключается в том, что в бритве «Агидель» дополнительно установлен ножевой блок для стрижки волос.

ЭЛЕКТРОБРИТВА «БЕРДСК-7». Эта бритва трехножевая с коллекторным электродвигателем. Ведущая шестерня 10 (рис. 48, а), насаженная на вал электродвигателя 2, через зубчатые колеса 4 и 6 приводит в движение три подвижных ножа ножевого блока. Колпачок 5 предохраняет неподвижные ножи ножевого блока от повреждения.

Электрическая схема бритвы приведена на рис. 48, б.

Схема намотки и соединение секций якоря по схеме треугольник показана на рис. 49, а. Обмотки якоря пропитывают нитроклеем АК-20. Снаружи обмотки промазывают клеем БФ-4. Допускается разность сопротивлений между секциями до 10 Ом. Электрическая прочность изоляции обмотки якоря должна выдерживать напряжение 1250 В переменного тока при мощности источника питания не менее 0,5 кВ-А в течение 1 мин. Сопротивление между ламелями коллектора должно быть 320 ± 45 Ом.

Схема намотки катушки статора показана на рис. 49, б. Секции и наматывают одновременно. Направление намотки — по часовой стрелке, если смотреть со стороны начального вывода. Снаружи необходимо обернуть секции двумя слоями конденсаторной бумаги. Наличие короткозамкнутых витков в катушке не допускается.


Бритвы. Электробритвы с магнитным вибратором. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электробритвы

Электробритвы с магнитным вибратором

Установлено, что электробритвы с возвратно-поступательным движением ножей могут обеспечить более высокую производительность и.более высокое качество бритья. Поэтому наблюдается тенденция к конструированию именно такого типа электробритв. Наибольшее распространение получили бритвы с электромагнитными вибраторами. Обоснованием для выбора электромагнитного вибратора послужили простота его конструкции и большая надежность в работе.

Принцип действия электромагнитного вибратора основан на взаимодействии магнитного потока обмотки возбуждения и подвижного ротора, намагниченного этим потоком. При подключении обмотки возбуждения к сети переменного тока по обмотке пойдет ток, который создаст магнитный поток. Магнитный поток замыкается по статору и ротору, намагничивая ротор. Силовые линии при этом переходят из полюса статора в полюс ротора и соответственно из полюса ротора в полюс статора. Таким образом, сердечники статора и ротора оказываются обращенными друг к другу разноименными полюсами, благодаря чему ротор притягивается к полюсу сердечника статора.

При включении обмотки в сеть переменного тока частотой 50 Гц за один период происходит изменение полярности тока и, следовательно, магнитного потока. С изменением потока соответственно изменяется полярность как сердечника статора, так и сердечника ротора. Поэтому в любом случае статор и ротор оказываются обращенными друг к другу разноименными полюсами. Следовательно, силы притяжения не зависят от напряжения тока в обмотке катушки возбуждения. При протекании тока за один период ротор будет притягиваться к статору положительной и отрицательной полуволнами потока, т. е. 2 раза за период, или 6000 раз в минуту.

Электромагнитный привод надежен в работе, долговечен. Недостатком бритв этого класса является сравнительно большой шум и вибрация корпуса из-за неуравновешенности подвижных ножей.

ЭЛЕКТРОБРИТВА «ДРУЖБА». Электробритва снабжена бреющим и стригущим блоками. Бреющий блок состоит из неподвижного ножа-сетки с большим количеством многоугольных отверстий и блока лезвий, получающего возвратно-поступательное перемещение от электромагнитного вибратора. Стригущий блок состоит из широкозахватывающих ножей гребенчатого типа.

Электробритва состоит из корпуса 2 (рис. 50, а), электромагнитного вибратора, ножевого блока и переключателя 16 напряжения. Электромагнитный вибратор состоит из статора 15 с катушкой 14 и кулисы 9 с регулировочными пружинами 3. Статор вибратора набран из стальных пластин 12, стянутых винтами / и 13.

Разборка бритвы. Снять головку, освободив из зацепления с фиксатором 4 сторону корпуса головки, обозначенную стрелкой. Снять подвижной нож. Вывернуть два винта, крепящие крышку к корпусу. Ослабить винт на торце корпуса. Осторожно снять крышку. Вывернуть три винта и один винт, крепящие электромагнитный вибратор в сборе к корпусу. Вынуть из корпуса электробритвы электромагнитный вибратор с переключателем 16, колодку, винт МЗХ8 со скобой, фиксатор 4 с пружиной 5. Снять упорные шайбы. Вынуть из корпуса выключатель, сняв его со штырей корпуса и оси ползуна.

Для обеспечения возможности регулировки зазора между полюсами ротора и статора отвернуть винты, крепящие ротор и статор. Зазор должен быть в пределах 0,05—0,15 мм. Для замены сгоревшей катушки вывернуть эти же винты. При необходимости распаять выводы катушки электромагнитного вибратора, переключателя, выключателя и колодки. Заменить неисправный узел или деталь и собрать электробритву в обратной последовательности.

Регулировка потребляемой мощности и уровня звука производится при помощи регулировочных винтов 10. Величина потребляемой мощности должна быть не более 11 Вт.

Электрическая схема электробритвы показана на рис. 50, б. Катушки электромагнитного вибратора намотаны проводом ПЭТВ-939, 0 0,125 мм, в каждой катушке по 4640 витков.

ЭЛЕКТРОБРИТВА «МИКМА» (МОДЕЛЬ 101). Движение ножей возвратно-поступательное. Электробритва оснащена узлом для стрижки, совмещенным с бреющим блоком.

Основными узлами и деталями электробритвы «Микма» (модель 101) являются: электромагнитный вибратор 8 (рис. 51, а) — общий привод бреющего блока и устройства для стрижки; подвижной нож 7, набранный из отдельных лезвий, скрепленных трубкой; неподвижный нож 5 — перфорированная фольга, осуществляющая бритье в паре с подвижным ножом; устройство 4 для стрижки, состоящее из подвижной и неподвижной гребенок; ползунковый выключатель 2; соединительный шнур 9; корпус /; кожух 3, в котором вмонтированы неподвижный нож и устройство для стрижки; защитный колпачок 6, предохраняющий неподвижный нож и устройство для стрижки от механических повреждений; футляр, обеспечивающий сохранность бритвы.

Принцип действия основан на взаимодействии подвижного и неподвижного ножей. Конструкция электробритвы исключает возникновение радиопомех при ее работе.

Электрическая схема электробритвы «Микма» (модель 101) представлена на рис. 51, б.


Фен. Электрофены. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электрофены

Электрофены предназначены для сушки волос. Фены изготовляются на номинальное напряжение 220 В переменного тока. В обозначении типов фенов буквы означают: Ф — фен; Р — ручной; П — переносной; С — стационарный; Б — бесступенчатое регулирование; Н — с насадками.

Фены рассчитаны на следующий цикл работы: длительность рабочего периода — 1ч. длительность выключенного состояния — 0,5 ч.

Температура воздуха, выходящего из фена, зависит от числа режимов нагрева и должна соответствовать значениям табл. 4.

При бесступенчатом регулировании нагрева температура выходящего воздуха должна регулироваться в пределах от температуры окружающего воздуха до 60 °С.

Фены снабжены соединительным шнуром длиной 2,1 м. Уровень звука фена, измеренный на расстоянии 1 м от электроприбора, не должен быть более: 60 дБА — для фенов с асинхронным электродвигателем; 63 дБА — для фенов с коллекторным электродвигателем.

ПРИБОР «ЛИКМА» (МОДЕЛЬ 400) ДЛЯ УХОДА ЗА ВОЛОСАМИ. Предназначен для сушки, расчесывания и укладки волос.

Прибор работает следующим образом. После включения соединительного шнура в розетку кнопкой выключателя 10 (рис. 53, а), который воздействует на рычаг 6, включаются электродвигатель 7 и электронагреватель 5. Вентилятор 9 засасывает воздух через прорези в задней крышке и гонит его внутрь корпуса 3 прибора. Проходя через электронагреватель, воздух нагревается и через рассекатель 2 поступает в насадку. Насадки надеваются на корпус и снимаются с него поворотом вокруг оси.

При перегреве (например, при перекрытии воздушных каналов) прибор с помощью термоконтакта автоматически отключается и включается снова после кратковременного охлаждения.


Массажер. Массажные приборы. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Массажные приборы

Массажные приборы предназначены для спортивного, лечебного и косметического массажа мышц, кожи тела, лица и головы.

МАССАЖНЫЙ ПРИ-БОР ВМП-1. Прибор состоит из разъемного пластмассового корпуса 2 (рис. 54), внутри которого вмонтирован электромагнитный вибратор. На ручке прибора установлены кнопка 17 выключателя, контакты 7 и переключатель напряжения сети (неподвижная пластина 6 и подвижная 5). Включение прибора осуществляется при помощи соединительного шнура и выключателя. Сменные насадки для массажа навинчивают на ось прибора с левой стороны (если смотреть со стороны фирменной таблички). С правой стороны прибора расположен регулятор 16 интенсивности вибрации. Переключение на требуемое напряжение осуществляется при

помощи отвертки поворотом

переключателя до совпадения прорези на головке со стрелкой указателя напряжения (127 или 220 В). Прибор укомплектован пятью насадками: колоколом-присосом, шиповой насадкой, губкой, полукругом и шариком.

ЭЛЕКТРОМАГНИТНЫЙ ВИБРАЦИОННЫЙ ПРИБОР ПЭМ-1. Предназначен для самостоятельного проведения массажа. Для приведения прибора в действие в зависимости от выбранного режима массажа переводят ручку выключателя 5 (рис. 55, а) из положения «0» (выключено) в положение «1» (50 Гц) или «2» (400 Гц).

При этом электромагнитное устройство прибора — вибратор, создающий колебательные движения, приводит в движение вибратор, который осуществляет массаж.

Электрическая схема прибора приведена на рис. 55, б.

МАССАЖНЫЙ АППАРАТ ЭМА-2М. Аппарат предназначен для различных видов массажа. Прибор состоит из корпуса, внутри которого расположены электродвигатель, компрессор, соединенный с валом электродвигателя зубчатой передачей, блок питания, воздуховод с регулятором подачи воздуха. По соединительному шлангу воздух подается в насадки. Включение прибора и регулировка режима работы производятся ручкой.

Массаж ведется пневмовакуумным и механическим способами. Пульсирующее давление воздуха в рабочих насадках создается е помощью поршневого компрессора, приводимого в действие электродвигателем. В зависимости от положения поршня в цилиндре компрессора в насадках возникает избыточное давление или разрежение. Частота воздушного потока регулируется от 10 до 25 Гц. Предусмотрена также регулировка амплитуды вибраций.

Для пневмовакуумного массажа служат насадки двух видов: шары-насадки и воронкообразные резиновые насадки. Шары-насадки используют для энергичного массажа отдельных мышц, сухожилий и связок, поверхности всего тела. Воронкообразная насадка, смягчающая вибрацию, применяется для более щадящего массажа.

Энергичный механический ударный вибромассаж осуществляется с помощью резинового ударника.

АВТОМАССАЖЕР «ТОНУС». Этот массажер предназначен для спортивного, гигиенического и лечебного массажа. Прибор малогабаритный, переносный, установлен на стойке с подставкой для ног. Массаж осуществляется массажным поясом, колебания которому передаются от электродвигателя, подвешенного на пружинах к виброголовке. На валу электродвигателя имеются дебалансировочные грузики, которые при вращении сообщают двигателю колебательные движения. Частота и амплитуда колебаний регулируются с помощью переключателя режима работ. Массажный ремень надевают на шкивы вала электродвигателя.


Мясорубки. Электромясорубки. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электрические кухонные машины. Электромясорубки

ЭЛЕКТРОПРИБОРЫ И МАШИНЫ, ОБЛЕГЧАЮЩИЕ ДОМАШНИЙ ТРУД

Электромясорубки изготовляются двух типов: ЭМК — куттерные (ножевые) и ЭМШ — шнековые.

Куттерные электромясорубки — приборы для .измельчения мяса, рыбы, снабженные вращающимся ножом, который рубит мясо или рыбу на мелкие части.

Шнековые электромясорубки — приборы для измельчения мяса, рыбы, овощей и подобных пищевых продуктов, снабженные вращающимся ножом. Мясо подается вращающимся шнеком к ножу и продавливается через перфорированный диск (решетку).

Установлена следующая производительность приставок шнековызс мясорубок, кг/ч, не менее: для резки и шинковки овощей — 12, для профилирования теста — 9, для приготовления сока — 12, для набивки колбас — 24.

Электромясорубки изготовляются на номинальное напряжение сети переменного тока 127 или 220 В.

В условное обозначение электромясорубки должны входить: тип, производительность или норма разовой нагрузки, потребляемая мощность, число приставок.

Электромясорубки имеют соединительный шнур длиной не менее 1,5 м.

Конструкция электромясорубок может предусматривать

наличие одного или более следующих элементов: реле времени для ЭМК; короба для хранения приставок; устройства для намотки соединительного шнура; приставки для резки и шинковки овощей; приставки для профилирования теста (для ЭМШ); приставки для приготовления сока; приставки для приготовления колбас (для ЭМШ); решетки для приготовления мяса типа бефстроганов; приставки для помола кофе (для ЭМК); других приставок, расширяющих функциональные возможности. Уровень звука, создаваемый работающей электромясорубкой на опорном радиусе 1 м, не должен превышать: для

КУТТЕРНАЯ ЭЛЕКТРОМЯСОРУБКА «ВИННИЦА». Состоит из электродвигателя 8 (рис. 56) коллекторного типа. Электродвигатель помещается в круглом корпусе 7 и закрывается дном 10, которое крепится к приводу винтами. Продукт, подлежащий переработке, кладут в стакан 4, который закрывают крышкой 3.

Иож 2, изготовленный из нержавеющей стали, приводится во вращение электродвигателем. Он прикреплен к валу электродвигателя фиксатором 1. Нажав на фиксатор в направлении, указанном на рисунке стрелкой, можно легко снять нож. Электродвигатель крепится винтами 11 и закрыт дном 10.

Блокировочное устройство 5 и кнопка 6 включения обеспечивают безопасность при пользовании мясорубкой.

Для подключения мясорубки к электросети служит соединительный шнур 9 с вилкой. При нажатии кнопки 6 и одновременном нажатии на крышку рукой происходит пуск электромясорубки. Мясорубка отключится, если руку снять с крышки или отпустить кнопку.

При размоле продуктов сохраняются их сочность и вкусовые качества, так как продукт рубится, а не мнется, как в шнековых мясорубках.

Частичная разборка мясорубки. Снять нож 2 и вынуть фиксатор из его паза. Затем, придерживая корпус электромясорубки левой рукой, правой повернуть стакан 4 по часовой стрелке до упора и сиять его. Крышку, нож, фиксатор, стакан вымыть теплой водой и просушить.

Овощерезка с 3 дисками; приспособление для профилирования теста 300X150X280 5

в противоположную от шнура сторону. Фиксатор ножа устанавливают в паз с узкой стороны,

Фильтр электрических помех мясорубки состоит из двух дросселей типа ДМ-3-12, двух конденсаторов емкостью до 2200 пФ и одного конденсатора емкостью 0,5 ыкФ.

ШНЕКОВАЯ ЭЛЕКТРОМЯСОРУБКА ЭМБ-2. Состоит из мясорубки, являющейся рабочим органом, и электропривода. Крепление мясорубки на приводе осуществляется при помощи специального затвора.

Мясорубка состоит из корпуса (в верхнюю часть которого вставляется загрузочная чаша), шнека 2 (рис. 57, а), ножа, решетки 16 и прижимной гайки 17. Деревянный толкач 4 прилагается к электромясорубке и служит для подачи мяса в горловину загрузочной чаши. Электропривод служит для приведения в действие мясорубки и состоит из двухступенчатого понижающего редуктора и электродвигателя 7, закрытых общим кожухом 8. Редуктор с электродвигателем установлены на основании 14. Выходной вал / редуктора, передающий вращение шнеку 2, имеет отверстие, в которое входит выступающая часть хвостовика 5 шнека. Осевое усилие, возникающее во время работы при вращении шнека, воспринимается опорной шайбой 3, установленной на его хвостовике. Конденсатор 18 входит в электросхему двигателя и крепится скобой 12 к электродвигателю 7. Для подключения мясорубки к электросети служит соединительный шнур 10, оканчивающийся штепсельной вилкой 9. Включение и выключение мясорубки во время работы производится выключателем 11, расположенным на задней стенке основания.

Для эксплуатации мясорубку устанавливают на столе на амортизаторах 15 без каких-либо дополнительных креплений.

Монтаж электрических соединений привода мясорубки произведен внутри кожуха согласно принципиальной электрической схеме (рис. 57, б).


Кофемолки. Кофейные мельницы - электрокофемолки. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Кофейные мельницы (электрокофемолки)

Электрокофемолки изготовляются следующих типов; ЭКМУ - ударного действия; ЭКМЖ — жернового действия.

Электрокофемолки ударного действия предназначены для размола жареных зерен кофе е помощью вращающегося с большой скоростью ножа.

Электрокофемолки жернового действия предназначены для размола жареных зерен кофе с помощью дисков, цилиндров, конусов или других подобных элементов, работающих в качестве жерновов.

Электрокофемолки изготовляются на номинальное напряжение 127 или 220 В переменного тока.

Конструкция электрокофемолок должна предусматривать наличие одного или более следующих устройств: реле времени, дозировочного устройства; устройства для хранения соединительного шнура и др.

Длина несъемного соединительного шнура электрокофемолки 1,5 м.

В электрокофемолках типа ЭКМЖ должно быть устройство для регулировки способности помола.

ЭЛЕКТРОКОФЕМОЛКА СУВЕНИРНАЯ. Эта кофемолка ударного действия. Внутри корпуса размещены электродвигатель 4 (Ъис 58, а)о. помехоподавляющим устройством и электронное блокирующее устройство 3. Корпус и крышка расписаны декоративным рисунком Чаша, в которой мелется кофе, выполнена совместно с корпусом. В ней

размещен двухлопастный нож 2, жестко закрепленный на валу двигателя.

Конструкция электрокофемолки предусматривает включение электродвигателя'только при закрытой крышке, что исключает случайное прикосновение руки к вращающемуся ножу. Режим работы злектрокофемолки — кратковременный.

ЭЛЕКТРОКОФЕМОЛКА «АРОМАТ». Эта кофемолка жернового действия. Кофемолка состоит из следующих основных узлов: корпуса, выполненного из ударопрочного полистирола, состоящего из двух частей: верхнего корпуса 2 (рис. 59) с электродвигателем 7 и нижнего корпуса 8; загрузочного бункера S и приемника 3 бункера, выполненных из цветного прозрачного полистирола; регулятора помола кофе и соединительного шнура с вилкой. Сверху загрузочный бункер закрывается крышкой 6. Приемник бункера закрывается крышкой 4. Микровыключатель 9 включает и отключает кофемолку. На дне 1 корпуса кофемолки установлены резиновые аморти« заторы.

Размол зерен кофе осущестшшется между двумя жерновами — подвижным и неподвижным. Предусмотрено шесть ступеней помола, которые устанавливаются регулировочным кольцом за счет изменения зазора между жерновами. Прожаренные кофейные зерна засыпают в бункер, устанавливают нужную степень помола, кофемолку включают в сеть и нажатием кнопки микровыключателя приводят в действие.


Соковыжималки. Электросоковыжималки. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электросоковыжималки

Электросоковыжималки предназначены для получения соков из свежих овощей и фруктов. Соковыжималки изготовляются двух типов: СВА — с автоматическим удалением выжимок; СВП — с полуавтоматическим удалением выжимок (удаляются периодически с помощью приспособления по мере заполнения сита).

Примечание. Размерность «кг» в числителе указывает массу электросоковыжнмалки, в знаменателе — массу переработанного продукта.

Режим работы должен быть для электросоковыжималок типов: СВА — повторно-кратковременным с продолжительностью включения 60 % , с длительностью одного цикла 50 мин; СВП — продолжительным. Наибольший зазор между режущими кромками диска и нижней плоскостью бункера не должен быть более 1,5 мм. Средний уровень звука электросоковыжималки при номинальной нагрузке иа расстоянии 1 м не должен быть более 76 дБА.

Соковыжималки работают по принципу использования центробежных сил. Рабочими пастями соковыжималок являются вращающаяся перфорированная корзинка и терочный диск в ее дне. Корзинку размещают в корпусе со сливным патрубком и приводят во вращение электродвигателем. В пластмассовый терочный диск запрессовывают зубчатые ножи. Крышка корпуса снабжена загрузочным патрубком, доходящим почти до ножей диска.

Загружаемый в патрубок продукт измельчается ножами, сок под действием центробежных сил проходит через отверстия в корзине, попадает в корпус и затем стекает через сливной патрубок в сосуд. В зависимости от способа удаления выжимок соковыжималки подразделяют на неавтоматические («Сок»), полуавтоматические («Журавинка») и автоматические — СВА.

У неавтоматических соковыжималок выжимки удаляются ручным способом после отжима одной порции продукта.

Полуавтоматические и автоматические соковыжималки приспособлены для выбрасывания выжимок. У полуавтоматической соковыжималки «Журавинка» в крышке монтируют поворотный выбрасыватель выжимок в виде валика с тремя ребристыми выступами. Конструкция автоматических соковыжималок может быть разной. Одна из них СВ-2 внутри цилиндрической корзинки имеет фильтр в виде усеченного конуса основанием вверх.

Выжимки задерживаются на фильтре, под действием центробежных сил поднимаются вверх и затем выбрасываются через патрубок в сосуд. Подъему выжимок способствует пульсация вращающейся корзинки, фильтра и терочного диска благодаря установке на приводном коллекторном электродвигателе центробежного выключателя. Он периодически отключает электродвигатель, после каждого отключения частота вращения двигателя снижается.

Корзинки, терочные диски у всех соковыжималок устанавливают непосредственно на валу электродвигателя.

Особенность соковыжималки СВА (рис. 60) заключается в автоматическом удалении выжимок, это обеспечивает непрерывный процесс получения сока.

Двигатель размещен в пластмассовом корпусе, установленном на резиновых опорах-ножках. Он имеет выключатель 2 и шнур с вилкой для присоединения к сети. Корпус электропривода соединен с крышкой соковыжималки двумя замками 3, закрепленными в корпусе. Для частичного охлаждения двигателя имеется вентилятор. Закладываемые в соковыжималку плоды, ягоды или овощи измельчаются в ней вращающимся терочным диском и отбрасываются на сетку конусного фильтра 7 центрифуги. Сок через сетку попадает в сокосборник 4, а выжатые отходы скользят по поверхности конусного фильтра и выбрасываются через выходной канал в сборник отходов.


Электровзбивалки и миксеры. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электровзбивалки и миксеры

Электровзбивалки и миксеры предназначены для взбивания и перемешивания пищевых продуктов, замешивания теста, измельчения сырых или вареных овощей и фруктов в жидкой смеси и т. п. операций.

Электровзбивалки выпускаются на номинальное напряжение 220 В переменного тока. Они имеют несъемный соединительный шнур длиной 1,5 м с встроенным в корпус электровзбивалки выключателем. Уровень звука (в зависимости от насадок) должен быть от 65 до 73 дБА.

В комплект электровзбивалки входит: электропривод, комплект насадок в зависимости от исполнения и степени комфортности; угольные щетки. Комплект насадок включает кофемолку, соковыжималку и овощешинковку,

В зависимости от степени комфортности электровзбивалки оснащаются дополнительными насадками и устройствами: термозащиты, полуавтоматической намотки шнура, блокировки включения привода, реле времени.

ЭЛЕКТРОМИКСЕР-ВЗБИВАЛКА «АРМАВИР» ТИПА МВНР-202 представляет собой электромеханический прибор, привод которого оснащается необходимой приставкой: взбивалкой, миксером, кофемолкой, овощешииковкой. Конструкция прибора состоит из следующих сборочных единиц: электропривода, приставок, чаши и инструментов-тестомешалки, венчика, ножа диска, ножа овощешииковки.

Электропривод — электромеханическое устройство, предназначенное для обеспечения работы приставок. Электропривод состоит из пластмассового корпуса 5 (рис. 61), две половины которого соединены стяжными винтами, с встроенными коллекторными электродвигателем 4, полупроводниковым регулятором 2 тока и резистором 10 (с переменным сопротивлением) с выключателем. Подача напряжения на электродвигатель производится поворотом маховичка резистора по часовой стрелке. Электродвигатель крепится в корпусе электропривода через резиновые амортизаторы 7. На свободных концах вала электродвигателя расположены с одной стороны вентилятор 3, а с другой стороны — пластмассовая полумуфта 8. В верхней части корпуса электропривода расположено основание 6. Конус основания служит для сопряжения с приставками — взбивалкой, миксером, кофемолкой. Приставки удерживаются в основании корпуса электропривода с помощью поворотного фиксатора 9. Три амортизатора обеспечивают устойчивость, снижают общий уровень звука электровзбивалки.

Для включения в электрическую сеть прибор снабжен соединительным шнуром с опре.ссованной штепсельной вилкой.

Взбивалка состоит из пластмассового корпуса 4 (рис. 62) и редуктора 3. Приготовление кулинарных изделий производится с помощью съемных инструментов: венчиков и тестомешалок, которые вставляются в полые валы червячных колес редуктора. Рабочее положение инструмента фиксируется посредством пружин /. В корпусе взбивалки смонтирован выталкиватель инструмента с кнопкой 5.

В рабочем положении взбивалка закреплена в корпусе электропривода с помощью поворотного фиксатора. Вращение вала электродвигателя передается валу редуктора через полумуфту.

Миксер. Резьбовой частью стакан миксера вворачивается в пластмассовое основание. Пружина с двумя шайбами предназначена для создания осевого уплотнения в подшипнике. Стакан закрывается крышкой 7, в центре которой имеется загрузочное отверстие для загрузки компонентов в процессе приготовления кулинарного изделия. Отверстие закрывается пробкой 8.

Кофемолка. Состоит из стеклянной крышки 6 (рис. 64) и пластмассового основания 4, в котором расположены подшипник скольжений 2, вал 7, шайбы 8, полумуфта /, днище 3 из нержавеющей стали и ножа 5, надетого на вал 7, Лабиринтное уплотнение обеспечивает защиту подшипника скольжения от кофейной пыли.

Сменные ножи овощешинковки (рис. 65) обеспечивают получение следующих полуфабрикатов: ломтиков, брусочков, соломки. Овощешинковка присоединяется полумуфтой к взбивалке, соединенной с электроприводом.

Чаша предназначена для приготовления кулинарных изделий взбивалкой или овощешинковкой. Чаша состоит из стеклянной емкости / (рис, 66) и ручки 2. В корпусе ручки вмонтирован винт 3 с маховичком для крепления электропривода на чаще.

Техническое обслуживание взбивалки. В процессе эксплуатации электровзбивалки необходимо выполнение рада мероприятий, которые обеспечат ее надежность. Через 65—70 ч работы следует:

разбирать, чистить и смазывать подшипниковые узлы;

проверять состояние угольных щеток и при необходимости их заменять;

протирать и продувать электродвигатель, резистор и выключатель от угольной пыли;

продувать, очищать кисточкой, смоченной в бензине, элементы электроники регулятора тока с последующей сушкой на воздухе в течение 1 ч,

Разборка электропривода. Отвернуть четыре шурупа и вскрыть корпус 5 (см. рис. 61) электропривода. Продуть электродвигатель от пыли и протереть коллектор салфеткой, смоченной в бензине. Проверить состояние угольных щеток в пружин; при высоте щеток менее 6 мм заменить их. Ввести в подшипники по три капли турбинного масла Т22. Вывернуть два шурупа и при необходимости заменить резистор 10 (переменное сопротивление).

Разборка вабивалки. Вывернуть два шурупа и вскрыть корпус 4 (см. рис.62) взбивалки.Отвернуть два винта и снять редуктор 3, Протереть корпус редуктора салфеткой, смоченной в бензине. При помощи отвертки извлечь стопорное кольцо подшипника качения. Ввести в подшипники скольжения по три-четыре капли турбинного масла Т22. Подшипник качения заполнить на две трети объема смазкой ЦИАТИМ-201. Собрать взбивалку в обратной последовательности.

Разборка подшипникового уела миксера. В процессе эксплуатации миксера возможно просачивание жидкости через подшипниковый узел, что приводит к затрудненному вращению вала и возможному его заклиниванию. Придерживая рукой полумуфту 1 (см. рис. 63), отвернуть спецгайку. Снять с вала 3 нож 5 и текстолитовую шайбу. Извлечь вал из подшипника скольжения. Протереть все детали подшипникового узла. Ввести в подшипник скольжения три-четыре капли турбинного масла. Обратить внимание на положение текстолитовой и пружинной шайб со стороны ножа 5 и полумуфты 1. Собрать подшипниковый узел в обратном порядке.

Разборка подшипникового узла кофемолки. В процессе эксплуатации кофемолки возможно попадание измельченных пищевых продуктов в лабиринтное уплотнение, а также изменение консистенции смазки в подшипнике скольжения, что приводит к затрудненному вращению вала и его заклиниванию. Придерживая рукой вал 7 (см. рис. 64) за полумуфту 1, отвернуть гайку, крепящую нож 5, снять нож, снять колпачок лабиринтного уплотнения и две шайбы 8, извлечь вал 7 кофемолки и подшипник 2. Протереть детали подшипникового узла сухой салфеткой и удалить остатки пищевых продуктов. Ввести в подшипник 2 три-четыре капли турбинного масла Т22. Собрать узел в обратной последовательности и проверить легкость вращения вала.

Разборка подшипникового узла овощешинковки. В процессе эксплуатации овощешинковки возможно загрязнение подшипниковых узлов пищевыми отходами, а также изменение консистенции смазки. Нажать на фиксатор и снять с вала диск с ножами 1 (см. рис. 65). Протереть салфеткой вал, подшипник и удалить пищевые отходы. Ввести в подшипник три-четыре капли турбинного масла Т22. Сборку произнести в обратной последовательности и проверить легкость вращения вала.


Электро мороженицы. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электромороженицы

Электромороженицы выпускаются четырех моделей. Они предназначены для работы от сети переменного тока напряжением 220 В.

ЭЛЕКТРОМОРОЖЕНИЦА «САЛТА-2». Предназначена для сбивания смесей и приготовления из них в низкотемпературном отделении холодильника мягкого мороженого.

Электропривод электромороженнцы состоит из электродвигателя, пускового конденсатора емкостью 0,5 мкФ, блока шестерен, шестерни-гайки, соединительного шнура 7 (рис. 67) е вилкой.

Электродвигатель с блоком шестерен устанавливается в корпус, изготовленный из электроизоляционного материала. Корпус в сборе крепится к чаше при помощи шестерни-гайки.

Мешалка состоит из водила 5, скребка 6 и взбивателя с шестерней. Скребок и взбиватель насажены каждый на свою ось. Соединение с осью быстросъемноа, с посадкой на конус. Шестерня взбивателя находится в постоянном зацеплении с шестерней-гайкой, При вращении мешалки шестерня взбивателя обкатывается вокруг шестерни-гайки и одновременно вращается вокруг своей оси, придавая вращательное движение взбивателю, который смешивает и взбивает смеси. Скребок при вращении мешалки снимает прилипшую к стенке чаши смесь.


кухонные комбайны. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Универсальные кухонные машины (УКМ) кухонные комбайны

Универсальные кухонные машины (УКМ) выпускаются трех моделей с разным количеством насадок: «Страуме-3» — 4 насадки; «MpiH-2» — 6 насадок и «Белка-1» — 6 насадок.

КУХОННАЯ МАШИНА «МРИЯ». Состоит из следующих насадок: соковыжималки, смесителя, кофемолки, овощерезки, мясорубки, тестомесилки. Режим работы продолжительный.

Редуктор имеет два установочных кольца. На кольцо с восьмигранником с левой стороны редуктора устанавливаются тихоходные насадки: овощерезка и мясорубка.

На сегментное кольцо с правой стороны редуктора устанавливается привод с таким расчетом, чтобы переключатель был обращен к себе.

Миксер предназначен для смешивания, измельчения и превращения в пюре различных продуктов. В нем измельчают ягоды, фрукты без косточек и овощи, готовят майонезы, соусы, коктейли, овощные супы-пюре.

Соковыжималка предназначена для получения соков из фруктов, ягод и овощей. Она обеспечивает автоматическое удаление мезги в процессе, работы. Частота вращения центрифуги соковыжималки 5000 мин"1.

Кофемолка помимо своего прямого назначения может быть использована для получения сухих порошков, а также для измельчения крупной соли и сахара.

Мясорубка предназначена для приготовления мясных и рыбных фаршей, паштетов, а также для размельчения ряда продуктов.

Овощерезка предназначена для шинкования овощей и фруктов

МОДЕРНИЗИРОВАННАЯ У KM «ASpifl-2». В этой машине электродвигатель и редуктор совмещены в единый агрегат и смонтированы в одном корпусе. Благодаря этому агрегат стал более компактным и легким, улучшились его эксплуатационные качества, снизились шум и вибрация. Новая конструкция привода позволила расширить и увеличить функциональные возможности машины, увеличить число комплектующих насадок (добавлена насадка-тестомесилка). В миксере применено новое уплотнительное кольцо, обеспечивающее полную герметичность сосуда. Улучшены балансировка корзины центрифуги, 3ai очка терочного диска и форма жмыхосборшжа. Стакан для сока имеет мерные деления. В кофемолке введена блокировка (при снятой крышке кофемолка не включается), что обеспечивает безопасность обслуживания. К овощерезке добавлен третий дополнительный сектор диска для шинковки капусты, улучшено качество заточки режущих граней.

Мясорубка с крестообразным ножои и двумя решетками для крупного и мелкого фарша легко устанавливается, снимается и разбирается. Электродвигатель трехскоростной с двумя выводным» рабочими валками, из которых один (быстроходный) расположен вертикально для присоединения соковыжималки, миксера и кофемолки, а другой (тихоходный с передачей вращения от редуктора) — горизонтально для присоединения мясорубки, шинковки и тестомесилки. Одновременное включение двух насадок включается благодаря блокировочному устройству. При возникших перегрузках электродвигатель автоматически отключается защитным токовым реле. В корпусе привода предусмотрена ниша с подпружиненной крышкой для хранения соединительного шнура.

Кожух привода пластмассовый прямоугольной коробчатой формы. Насадка-соковыжималка не только выжимает сок из овощей и фруктов, но и одновременно удаляет мезгу. Сок сквозь сетку сливается в пластмассовый конический стакан, а мезга под действием центробежной силы выбрасывается в специальный сосуд о противоположной стороны соковыжималки.

Тестомесилка представляет собой пластмассовый сосуд в виде усеченного конуса с двусторонним редуктором и мешалками.

Разборка электропривода. Снять крышки с верхней и боковой полумуфт привода. Отвернуть гайку крепления боковой кулачковой муфты и снять ее. Отвернуть верхнюю кулачковую полумуфту легким ударом по одному из кулачков в направлении против часовой стрелки. Отвинтить четыре винта верхнего фланца и снять фланец. Отвернуть боковой рычаг переключателя скоростей электродвигателя. Снять ручку переключателя скоростей, потянув ее пА себя. Вывернуть ручку крепления мясорубки. Снять кожух редуктора. Собрать редуктор в обратной последовательности.

Разборка миксера. Снять крышку. Вывернуть из основания стакан путем вращения его но часовой стрелке и вынуть из основания уплотнительное кольцо. Вынуть из основания диск в сборе с ножами-мешалками. Собрать миксер в обратной последовательности.

Разборка кофемолки. Снять крышку, поворачивая ее по часовой стрелке. Снять ножи путем вращения полумуфты основания против часовой стрелки, придерживая гайку с ножами. Снять полумуфту.

Разборка соковыжималки. Снять лапки ручек с выступа крышки, потянув за ручки в стороны и вверх. Снять крышку. Отвернуть ключом винт крепления сокосборника, придерживая при этом полумуфту, Снять сокосборник совместно с сокоулавливателем и центрифугу. Снять терочный диск.

Насадку и привод собрать в обратной последовательности.


Пылесосы. Типы пылесосов. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Пылесосы

Бытовые пылесосы предназначены для уборки помещений, чистки одежды, ковров и мягкой мебели, а также для других работ, связанных с использованием разрежения или давления воздуха.

Пылесосы изготовляются двух типов: ПН — напольные и ПР — ручные. Номинальное напряжение 127 или 220 В.

Сопротивление электрической изоляции пылесоса должно быть не менее, МОм: 7 — усиленной или двойной изоляции; б — дополнительной изоляции; 2 — рабочей изоляции.

Пылесосы должны выдерживать в течение 1 мин следующие номинальные напряжения, В: 3750 — усиленная или двойная изоляция; 2500 — дополнительная изоляции; 1250 — рабочая изоляция.

Перегрев корпуса пылесоса относительно температуры окружающего воздуха должен быть не более 30 °С.

Уровень звука пылесосов при номинальном напряжении при открытом выходном отверстии на расстоянии 1 м должен быть не более, дБА: 75 — для напольных пылесосов; 73 — для ручных пылесосов.

Фильтры пылесосов изготовляются из материалов, оказывающих минимальное сопротивление воздушному потоку и обладающих эффективностью пылезадержания не менее 97%.

Длина соединительного шнура должна быть 6 м; в пылесосах, имеющих устройства для автоматической уборки шнура, допускается длина 5 м.

В конструкции пылесосов повышенной комфортности предусматривается не менее трех из следующих приспособлений;

указатель (сигнализатор) заполнения пылесборника пылью;

устройство для регулирования расхода воздуха;

устройство для автоматической уборки шнура;

сменные бумажные фильтры разового заполнения или устройства для прессования собранной пыли;

устройство для очистки фильтров.

В комплект пылесоса входят следующие принадлежности:

шланг-воздухопровод длиной не менее 2 м для напольных пылесосов;

шланг-воздухопровод длиной не менее 1 м для ручных пылесосов;

удлинитель шланга-воздухопровода с общей длиной не менее 1 м (допускается составной) для напольных пылесосов;

запасные бумажные фильтры (не менее 12) для пылесосов с бумажными фильтрами разового заполнения;

насадки для очистки ковров, полоз, мебели, одежды, щелевая и для разбрызгивания жидкости.

Энергетические характеристики электропылесосов включают следующие показатели: номинальное напряжение, потребляемую мощность, пылеочистительную способность, пылевместимость пылесборника, время очистки, нитееборочную способность, создаваемое разрежение и уровень звука.

Потребляемая мощность пылесосов проверяется ваттметром при полностью открытом всасывающем отверстии. В ходе периодических испытаний потребляемая мощность определяется при работе пылесоса с чистыми пылестюрником и фильтром при номинальном напряжении по формуле

р ^ 0,5 (Pf+ Pt),

где Pj — потребляемая мощность после работы пылесоса в течение 3 мин с полностью открытым всасывающим отверстием; Pi — потребляемая мощность после 20 о работы пылесоса с закрытым всасывающим отверстием, следующей сразу после работы с открытым отверстием

Пылеочистительной способностью пылесосов называют их эффективность при очистке от пыли определеннрй поверхности в течение заданного числа циклов чистки. Выражается эффективность очистки в виде процентного соотношения между количеством внесенной и собранной пыли. Под циклом чистки понимают одно двойное движение насадки (щетки) — вперед и назад. Пылеочистительную способность определяют на разных поверхностях (ковры с разной высотой ворса и переплетением, твердые гладкие полы, обквка мебели, твердые полы с выбоинами и трещинами), применяя для этой цели зернистую пыль определенного гранулометрического состава.

Пылевместимость пылесосов оценивают по количеству пыли, которую может собрать фильтр (шылесборник). По мере накопления пыли в пылесосе пылеуборочная способность снижается и наступает момент, когда пылесос практически не собирает пыль и его пылесборник надо очистить.

Пылевместимость зависит от вида пыли (при волокнистой пыли пылевместимость выше), площади фильтров, скорости воздух при фильтрации, материала фильтра и т. п.

Под разрежением, создаваемым пылесосом, понимается уменьшение плотности и соответственно давление воздуха, образовавшееся вследствие того, что вентиляторное устройство работающего пылесоса в результате образовавшегося на нем перепада давлений непрерывно выбрасывает находящийся в пылесосе воздух, на место которого поступают новые порции.

Разрежение, создаваемое пылесосом, является одним из основных технических показателей, определяющих его функциональные способности. При оценке бытовых пылесосов их сравнение производят по максимально создаваемому разрежению, т. е. разрежение при закрытом всасывающем отверстии. Степень разрежения определяется по величине статического давления — давления воздушного потока у стенок аэродинамической камеры, скорость которого равна кулю.

В технической документации на пылесосы иногда разрежение указано в мм вод. ст. Для перевода в таскали показатель в мм вод. ст. надо умножить на 9,8.

Уровень эсука, создаваемый электропылесосом во время работы, измеряется шумомером.

ПАРАМЕТРИЧЕСКИЙ РЯД БЫТОВЫХ ЭЛЕКТРОПЫЛЕСОСОВ. ОСТ 27-56-394—79 «Пылесосы бытовые. Параметрические ряды. Базовые модели. Основные параметры» распространяется на вновь разрабатываемые модели пылесосов и устанавливает параметрические ряды, а также основные параметры базовых моделей параметрического ряда по значению номинальной потребляемой мощности. Отраслевой стандарт предусматривает 12 базовых моделей и допускает изготовление их кодификаций, которые должны быть унифицированы с базовыми моделями не менее чем на 80 %.

Пылесос-электрощетка типа ПР-70 предназначен для очистки от пыли одежды, книг, полок, картин, тлдерадиоаппаратуры. Пылесос ПР-100 ручной прямоточный мощностью 100 Вт предназначен для уборки салона автомобиля, чистки одежды пассажиров и др. Имеется два вида штанговых пылесосов — ПР-280 и ПР-400, три прямоточных — ПН-400, ПН-600, ПН-800, два напольных вихревых — ПВ-600, ПН-800 и три жидкостных — ПНЖ-400, ПНЖ-600, ПНЖ-800.

Прямоточные пылесосы имеют сигарообразную или цилиндрическую форму, а вихревые выполнены в виде пуфика. Пылесосы мощностью 800" Вт имеют электронное регулирование частоты вращения воздуховсасывающего агрегата. В жидкостных пылесосах вместо фильтра применяется, вода. Пылевоздушная смесь попадает через лабиринт в поддон, заполненный водой, где и оседает.

В результате разработки базовых моделей пылесосов проведена унификация их основных узлов и компоновочных изделий,

Применяемая элементная база разработана с учетом последних достижений в приборостроении. Так, агрегаты серии А (три типе размера на 400, 600 и 800 Вт) могут применяться как в прямоточных, так и в вихревых пылесосах, а агрегат А-400ПР — в ручном пылесосе.

В пылесосах предусматривается установка бумажных фильтров предварительной очистки, индикаторов запыленности пылесборника, устройства автоматической намотки шнура, а в мощных пылесосах — электронной регулировки степени разрежения.


Пылесосы. Воздуховсасывающие агрегаты и другие составные части пылесосов. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Воздуховсасывающие агрегаты и другие составные части пылесосов

В электропылесосах устанавливают воздуховсасывающие агрегаты разной мощности. Агрегаты состоят из электродвигателя и воздуходувки (вентиляторного устройства), конструктивно связанных между собой.

Воздуховсасывающий агрегат состоит и верхнего 2 (рис. 69) и нижнего 1 корпусов, щита 5 и электродвигателя с вентиляторным устройством 15 (направляющим аппаратом), конструктивно связанных между собой. Электродвигатель коллекторного типа. Якорь 13 электродвигателя установлен на двух подшипниках 4 а 9 № 60029. Верхний подшипник закрыт крышкой 8, нижний — крышкой 3. Свободный объем подшипников заполнен смазкой ЦИАТИМ-202. Вращение якоря левое. Статор 12 электродвигателя закреплен на щите 5 и верхнем корпусе 2 с помощью винтов 6. В верхней части агрегата на щите 5 расположены щеткодержатели 7 угольных щеток 11. Щетки закрыты колпачком 10. В нижней части агрегата на валу якоря расположены турбины 14 вентиляторного устройства и закреплены гайкой 16.

Корпуса электропылесосов изготовлены из листовой стали. В пылесосах «Спутник», «Ветерок-3», «Электросила», «Рассвет» корпус из пластика АБС; в пылесосах «Шмель», «Шмель-авто» и «Шмель-2» из полистирола.

Воздуховсасывающие агрегаты типа АВП-4 установлены в электропылесосах «Вихрь-бМ», «Вихрь-8А», «Буран-5М», «Аудра», «Урал», «Витязь», «Электросила», «Чайка-10», «Тайфун», «Циклон», «Циклон-М», «Рассвет».

Агрегаты типа АВП-3 установлены в электропылесосах «Шмель» и «Шмель-авто»; АВП-2 — в штанговом пылесосе «Шмель-2».

Воздуховсасывающее устройство типа ЭД9-5 установлено в электропылесосе «Спутник»; типа МД-010 — в пылесосе ПН-400 и «Ра-кета-7М2», АП-600 — в пылесосе «Ракета-77» и АВПМ-1Д — пылесосе «Чайка-3».

Соединительные шнуры в электропылесосах применяются марок ШБ.ВЛ, ШБВА-ВП, ПВС, ШБВЛ-ВПО, ШБВЛ-Б сечением 2X0,5-2X0,75 и 2X1 мм с опрессованной вилкой.

Замки пылесборника применяются накидные, накидные и скоба, пластмассовые, рычажного типа, пружинные, накидные и упор, вамок и шарнирное соединение, пластинчатые с кнопкой.

Выключатели применяются ползунковые, кнопочные, клавишные и типа тумблера.

Шланги-воздуховоды применяются гибкие, гофрированные растягивающиеся и нерастягивающиеся в капроновой оплетке.

Удлинительные трубки изготовляют из алюминия или стали диаметром 30, 32, 34, 35, 36, 39, 42 мм. Применяются отдельные, соединяющиеся между собой удлинительные трубки и телескопические.

Щетки-насадки изготовляют из этрола, хребтовой щетины, конского волоса, полиэтилена, поливинилхлорида, полистирола, алюминиевого сплава и фенопласта. Конструктивное исполнение насадок разнообразно. Форма щели может быть круглой, прямоугольной, овальной, эллипеной.

В зависимости от основного способа отрыва пыли от поверхности насадки (щетки) делят на три группы:

щеточные, обеспечивающие механический отрыв пыли от очищаемой поверхности;

коллекторные — с ровной рабочей поверхностью без ворса, производящие отрыв пыли за счет аэродинамического воздействия;

комбинированные, имеющие неподвижные или подвижные щетки и щель с ровными краями.

По назначению насадки делят на пять групп:

для чистки одежды, мягкой мебели, портьер и т. п.; их выполняют в виде коллекторного сопла со щелью или в виде овальной щетки;

Для чистки труднодоступных мест; они имеют вид щелевого сопла, т» е, трубки, сплющенной на одном конце;

для чистки стен, пола и других больших поверхностей; их изготовляют в виде коллекторных сопел с длинной цепью или больших продолговатых волосяных щеток;

для чистки плинтусов, углов, мебели (круглые щетки с длинным мягким волосом);

комбинированные для чистки ковров, дорожек и т. п., имеющие разные конструкции; чаще всего это либо продолговатая щель с однорядной щеткой (пружинящей или неподвижной), либо щель с ударяющими устройствами, либо щель с вращающимися цилиндрическими щетками.

Как указывалось ранее, пылесосы повышенной комфортности имеют различные дополнительные приспособления.

Устройство для регулирования расхода воздуха, или, как его еще называют, регулятор давления воздуха, представляет собой резиновое или пластмассовое плоское кольцо с отверстием на цилиндрической поверхности. Такое кольцо надеЕают на металлический патрубок гибкого шланга или соединительную трубку. В месте надевания "патрубок или трубка имеют также отверстие. Совмещением отверстий на патрубке и кольце добиваются, чтобы часть воздуха всасывалась через отверстие, милуя насадку. Смещая отверстия на патрубке и кольце, получают разное давление во входном отверстии насадки.

Указатель (сигнализатор) заполнения пылесборника пылью расположен в верхней части корпуса пылесоса. Обычно указатель состоит из стеклянной трубки, внутри которой находится поршень, закрепленный на пружине. С одной стороны цилиндр с помощью специального переходного патрубка соединяется с камерой пылесоса, с другой — с атмосферой. При увеличении запыленности фильтра в камере пылесоса (за фильтром) возрастает разрежение, которое передается в трубку к подвижному поршню. Поршень смещается, растягивая пружину. Величина перемещения поршня определяется по формуле

/ = (ApS — Nf)IC,

где Ар — величина разрежения; S — площадь поршня; N — нормальная сила давления, равная массе поршня: f — коэффициент трения материала поршня о стенки цилиндра; С — коэффициент жесткости пружины.

В конце рабочей зоны пылесоса, когда поршень переместится на расстояние /, наносится черта красного цвета, характеризующая необходимость чистки фильтра и освобождение от пыли пылесборника. При этом может включаться световая или звуковая сигнализация.

Вместо поршня и" цилиндра чувствительными элементами могут быть сильфоны и мембраны, с помощью которых разность давления преобразуется в световой или звуковой сигнал.

Размеры указателя заполнения пылесборкика: длина 75 мм, высота вместе с патрубком 25 мм.

Фильтр-пылесборник. В некоторых пылесосах используется принцип разделения пыли на фракции и ее прессования. Это позволяет на 70 % повысить вместимость пылесборника, не увеличивая его размеров. Такой эффект достигается за счет использования двойного фильтра, , один из которых (для грубой очистки) представляет собой металлическую сетку, в ней задерживается и уплотняется волокнистая фракция, а другой (для тонкой очистки) — обычный тканевый, в котором задерживается остальная пыль. Перед удалением пыли обе фракции объединяются в пылесборнике с помощью специальной рычажной системы. Уплотнение осуществляется за счет подбора оптимального перепада давления. Выпускаемые в настоящее время бытовые электропылесосы оснащены тканевыми фильтрами в виде специальных мешков, очистка которых осуществляется обычно вытряхиванием и выбиванием.

С целью повышения комфортности и улучшения санитарно-гигиенических условий эксплуатации пылесосов разработаны унифицированные конструкции бумажных фильтров для всех моделей пылесосов.

Сменные бумажные фильтры разового пользования после заполнения до определенного объема выбрасывают вместе с пылью. Это создает определенные удобства, улучшает гигиену очистки пылесоса от пыли, Бумажные фильтры выполнены в виде мешка, Для лучшей герметизации камеры пылесоса в месте присоединения крышки (в прямоточных пылесосах) к корпусу пылесоса бумажный фильтр изготовляют с фланцем из картона. Некоторые конструкции бумажных фильтров вихревых и прямоточных пылесосов имеют резиновую диафрагму с круглым отверстием. В это отверстие вставляют всасывающий патрубок пылесоса.

Бумага, применяемая для изготовления фильтров, содержит не менее 50 % вискозного штапельного волокна. Степень пылезадержании слоя бумаги при скорости фильтрации 0,5 м/с не менее 90%. Разрывное усилие в продольном направлении полоски бумаги шириной 15 мм не менее 25, 48 Н. Толщина не более 20 мкм; масса 1 м3 — 38 г.

Устройстео для автоматической уборки шнура представляет собой вращающийся барабан (кассету), насаженный на неподвижную ось, который приводится во вращение спиральной пружиной. Устройство работает по принципу измерительной рулетки, т. е. при приложении усилий соединительный шнур вытягивается на определенную длину, при этом положение барабана фиксируется собачкой. При нажатнн кнопки собачка освобождает пружину, барабан вращается в обратную сторону и наматывает шнур. На торцах поверхности барабана укреплены два контактных кольца. К ним присоединен шнур, намотанный на барабан. Питание на электродвигатель подается при помощи двух неподвижных контактов, присоединенных к электродвигателю и к подвижным контактным кольцам барабана для намотки шнура.

Во ВНИИЭКИЭМПе (г. Киев) разработан механизм намотки соединительного шнура для бытовых электроприборов, в частности пылесосов. Существующие механизмы намотки шнура имеют скользящие контакты, в данном механизме они отсутствуют. Исключение скользящих контактов и связанных с их наличием таких неблагоприятных последствий, как необходимость обеспечения точной сборки, возникновение электрической дуги между контактами, быстрый их износ, даст возможность повысить надежность механизма.

На неподвижной оси, выполненной из изоляционного материала и установленной в опорах корпуса и крышки, расположена катушка 8 (рис. 70), в цилиндрических полостях щек которой размещены две спиральные токопроводящие пружины. Один конец каждой из пружин крепится к щеке катушки и связан с выводом соединительного шнура, другой — к оси и связан с выводом электрического двигателя. На корпусе размещено тормозное устройство, выполненное в виде подпружиненной качалки.

Механизм намотки соединительного шнура работает следующим образом. При сматывании шнура с катушки пружины взводятся, накапливая потенциальную энергию, а качалка тормозного устройства поджимает соединительный шнур к выступу корпуса и не позволяет ему втянуться внутрь корпуса. При наматывании соединительного шнура на катушку качалка тормоза под действием оператора отжимается и не препятствует втягиванию шнура внутрь корпуса «за счет накопленной потенциальной энергии пружин

При сматывании соединительного шнура с катушки и при его наматывании напряжение от электрической сети постоянно подается через шнур, токопроводящие пружины и выводы к электродвигателю.

За счет исключения скользящих контактов, изготавливаемых из дорогостоящих металлов, снижается стоимость механизма намотки соединительного шнура.


Пылесос - переносные и шланговые пылесосы - Ручные электропылесосы. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Ручные электропылесосы

Эти пылесосы выпускаются двух видов: электрощетки-пылесосы и ручные (переносные и штанговые) пылесосы.

ЭЛЕКТРОЩЕТКА-ПЫЛЕСОС «ВЕТЕРОК-3». Предназначена для чистки от пыли одежды, головных уборов, мягкой мебели и т. д. Корпус 6 (рис. 71, а) электрощетки-пылесоса разъемный, состоит из двух полукорпусов (верхнего и нижнего) и съемной волосяной щетки. Корпусные детали изготовляются из ударопрочного полистирола различных цветов.

Электрическая схема электрощетки-пылесоса «Ветерок-3» (рис. 71,6) состоит из малогабаритного электродвигателя; высокочастотных дросселей L1 и L2 и помехоподавляющего устройства, состоящего из конденсаторов Cl, C2 и CS (рабочее напряжение 500 В). Включение щетки-пылесоса производится ползункозым выключателем.

ЭЛЕКТРОЩЕТКА ЭШП-0ДМ1. Предназначена для чистки одежды с отсосом пыли. Она может быть применена в ателье индивидуального пошива одежды.

Электрощетка состоит из привода, щетки, корпуса 9 (рис. 72, а), изготовленного из пластмассы, и пылесборника. В блок привяда электрощетки входят электродвигатель 8, микропереключатель 1 с кнопкой 2 и соединительный шнур 3 с вилкой. Крутящий момент от вала электродвигателя передается через ведущий ролик на ведомый диск фрикционной передачи, а затем от него с помощью ремня на колодку щетки. Чистка одежды производится вращающейся цилиндрической щеткой 5. Пыль отсасывается с помощью разрежения, создаваемого электродвигателем с крыльчаткой, и через улитку корпуса направляется в пылесборник 4, Плоская щетка 6 предназначена для сбора длинных ниток. На корпусе электрощетки имеется кронштейн 7 для подвешивания ее к противовесу во время работы, в перерывах или после окончания работы. Для очистки щеток от ниток служит крючок, входящий в комплект. Электрическая схема щетки представлена на рис. 78, б.

РУЧНОЙ ПЫЛЕСОС «СПУТНИК» ТИПА ПР-280. Ка пластмассовом корпусе пылесоса имеется входное отверстие 1 (рис. 73) для входа воздуха и закрепления гибкого шланга, выключатель 3 и выходное отверстие 8. Для амортизации и уменьшения шума агрегат установлен на резиновых кольцах 5 и 10. Корпус изготовлен из двух половинок, которые соединяются между собой с помощью двух откидных замков 2. Для герметизации с месте соединения частей пылесоса проложена уплотнительная резина, Для подвешивания на плечо имеется наплечный ремень 7. В комплект пылесоса входит гибкий шланг, удлинительная труба, сопло щелевое, щетка и сопло одежное.

Разборка пылесоса. Отсоединить шнур 9. Открыть замок 2 и снять верхний корпус с воздуховсасывающим агрегатом 6, отвернуть четыре винта и вынуть агрегат с выключателем 3 и вилкой. Отпаять конденсаторы помехоподавляющего устройства от выводов электродвигателя и выключателя. Отвернуть два винта, снять помехоподавляющее устройство. Отсоединить выключатель от выводов. Снять нижний корпус, отвернуть гайку и разобрать воздуховсасывающий агрегат.

Ремонт электродвигателя. Очистить двигатель от пыли. Вынуть угольные щет« ки из щеткодержателей. Очистить пазы между коллекторными пластинами от угольной пыли. Продуть сухим воздухом. Протереть поверхность пластин спиртом. Проверить состояние угольных щеток. При износе щеток до 7 мм заменить их запасными и подогнать

(притереть) по коллектору. После подгонки двигатель очистить от угольной пыли.

Проверить наличие смазки переднего и заднего подшипников электродвигателя. При необходимости добавить смазку до заполнения 2/3 объема. Для смазки заднего подшипника необходимо отвернуть четыре винта и снять крышку. Для подшипников применяют смазку ЦИАТИМ-202, ЦИАТИМ-201 или ЦИАТИМ-221.

После выполнения ремонтных работ проверить отсутствие задевания турбинок путем проворачивания вала от руки.

Пылесос после ремонта обкатывать при номинальном напряжении и открытом входном отверстии в течение не менее 45 мин.

ШТАНГОВЫЙ ЭЛЕКТРОПЫЛЕСОС «ШМЕЛЬ-2». Это ручной пылесос повышенной комфортности типа ПР-280. В комплект пылесоса входят: телескопический удлинитель, переходник, запасные бумажные фильтры, штанга, соединительный шнур и четыре насадки. Пылесос состоит из следующих основных частей и деталей: корпуса 12 (рис. 74), в котором расположен воздуховсасывающий агрегат 5, пылесборника 13, состоящего из фильтров 2 (бумажного — разового использования и тканевого), крышки пылесборника с входным отверстием 14 и клапана для предохранения от выпадения пыли и мусора из пылесоса. На верхней части корпуса расположены: переключатель 7, замок / крышки пылесборника, индикатор 4 запыленности пылесборника, закрытый накладкой 3. Для амортизации и герметичности воздуховсасывающего агрегата установлены поролоновые прокладки 6 и 10. Между воздуховсасывающим агрегатом и пылесборни-ком установлена защитная крышка П.

В задней части корпуса расположены: выходное отверстие 9, служащее для крепления штанги и насадок, используемых при работе пылесоса в качестве нагнетательного аппарата, вилка для подключения соединительного шнура и ручка 8 пылесоса. Двухскоростной электродвигатель обеспечивает ступенчатое регулирование скорости воздушного потока и уменьшение расхода электроэнергии при работах, не требующих большого разрежения.

При уборке пыли и чистке необходимо подсоединить к пылесосу последовательно: переходник, вставив его во входное отверстие и повернув по стрелке, расположенной на передней крышке до отказа, телескопический удлинитель и одну из насадок в зависимости от характера работы.

Переходник с регулятором давления предназначен для прочного соединения насадок и удлинителя с пылесосом и дополнительного регулирования скорости воздушного потока.

Телескопический удлинитель служит для удобства пользования пылесосом. Длину трубы можно пожеланию увеличивать или уменьшать. Для этого необходимо отвернуть гайку, изменить длину трубы и вновь закрепить гайкой.

Штангу присоединяют к пылесосу, вставив в выходное отверстие на задней стенке и повернув по часовой стрелке до отказа. Штанга предназначена для удобства пользования пылесосом и хранения соединительного шнура в нерабочем состоянии.

Выключение пылесоса производится переключателем 7. Для включения необходимо передвинуть движок выключателя вперед на одну или две ступени в зависимости от требуемого разрежения. Переключатель рекомендуется устанавливать в положение при чистке гардин, тканей, книг и т. д. Положение переключателя соответствует максимальному разрежению.

По мере заполнения фильтров пылесборника пылью поршень указателя заполнения перемещается в. сторону отметки, которая предупреждает о предельно допустимой величине заполнения пылью и необходимости очистки фильтров. Для этого необходимо выключить пылесос, отсоединить шнур от сети, снять переднюю крышку, нажатием на кнопку замка вынуть пылесборник, состоящий из двух фильтров, и очистить его от пыли. При заполнении бумажного фильтра его заменяют на новый. Стирка и влажная чистка матерчатого фильтра не рекомендуется.


Напольные пылесосы двух типов прямоточные и вихревые. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Напольные электропылесосы

Напольные пылесосы выпускаются двух типов — прямоточные и вихревые. Электропылесосы прямоточного типа имеют корпус, расположенный горизонтально и выполненный в виде цилиндра или усеченного конуса. Вихревые пылесосы имеют корпус, расположенный вертикально и выполненный в виде цилиндра, шара, сферы или усеченного конуса.

ЭЛЕКТРОПЫЛЕСОС «ЧАЙКА-10». Это напольный пылесос прямоточного типа. Он оснащен устройством для автоматического сматывания соединительного, шнура в корпусе пылесоса; индикатором запыленности, позволяющим следить за заполнением пылесборника мусором, не прекращая работу и не разбирая пылесоса; регулятором разрежения, уменьшающим тягу воздушного потока; удобными сменными насадками; дополнительным фильтром очистки выходящего воздуха. Повышенная производительность пылесоса, регулируемое разрежение, а также сменные насадки обеспечивают все виды домашней уборки и некоторые другие работы.

Передвигается пылесос на колесиках 31 (рис. 75) и ролике 32, Передняя крышка запирается замками 2 и 33. Замок 33 одновременно служит опорой пылесоса.

Электродвигатель крепится в корпусе пылесоса с помощью резинового амортизатора 15, пружины 21, втулки 22 и диафрагмы 20. На электродвигателе установлено устройство для снижения помех радиоприему. Пылесборник представляет собой хлопчатобумажный мешок-фильтр 13 с уплотнительным резиновым кольцом 3. Для удобства пользования в пылесборник вставляется бумажный мешок 6 одноразового пользования, закрепляемый кольцом 4 на внутренней стороне передней крышки.

Индикатор запыленности состоит из стеклянной трубки //, пружины и поршня 9. В передней части корпуса пылесоса имеется смотровое окно, через которое можно наблюдать перемещение поршня вдоль цветной шкалы 8, показывающее степень заполнения пылесборника.

Механизм автоматической уборки соединительного шнура состоит из барабана 28 с ленточной пружиной и тормозного устройства с рукояткой 27 управления. Барабан механизма монтируется на валу 30. В механизм вмонтированы контакты 24 и контактные кольца 29 для передачи напряжения с барабана на электродвигатель.

К крышке 1 с помощью гайхи 34 присоединяют шланг-воздуховод 35 с одной из съемных насадок. При работе воздуховсасывагощий агрегат создает в пылесосе разрежение. Воздух вместе с пылью через насадку, удлинительную трубку и шланг попадает в бумажный мешок 6, где задерживается волокнистая пыль и мусор, т. е. происходит грубая очистка воздуха; через бумажный мешок-фильтр воздух попадает на тканевый мешок-фильтр 13, где происходит тонкая очистка.

После ремонта пылесоса, помимо проверки электрических параметров и создаваемого разрежения, необходимо проверить работу индикатора запыленности и механизма уборки шнура.

Проверка работы индикатора запыленности пылесборника. Включить пылесос (пылесборннк должен быть очищен от пыли и мусора). При разрежении 7840 Па поршень 5 (рис. 76) должен зайти на красное поле шкалы. Натяжение пружины 4 поршня регулируют гайкой 8 с винтом 3, расположенным на L скобе / с втулкой 2.

Проверка работы механизма уборки шнура. Нажать на рукоятку 27 (см. рис. 75) тормозного устройства. Чтобы предотвратить резкий удар вилки соединительного шнура 5 (рис. 77) и рамки 6 о корпус пылесоса, необходимо придержать шнур рукой. В случае неполной намотки шнура на барабан 4 вытянуть шнур снова на некоторую длину и вновь отжать рукоятку тормозного устройства. При неисправной работе механизма уборки шнура вскрыть механизм, осмотреть пружинный барабан 1, пружину 2, барабан намотки 4, укладку соединительного шнура. Устранить неисправности и проверить работу механизма.

Возможные неисправности пылесосов и методы кх устранения

Пылесос при включении не работает или работает с перебоями

Укрепить контакты токопрсводящих частей розетки

Отвернуть два винта, расположенные у краев крышки с заднего торца пылесоса. Вынуть из корпуса пылесоса заднюю крышку совместно с механизмом уборки шнура. Придерживая барабан со шнуром одной рукой, другой рукой нажать на ручку тормоза и дать возможность раскрутиться пружине механизма уборки шнура до свободного состояния. Затем отвернуть центральный винт в задней крышке и отделить от нее барабан.

Не работает выключатель

Плохой контакт между контактными кольцами механизма уборки шнура и пружинными контактами

Плохой контакт в схеме монтажа

Электрощетки неплотно прилегают к коллектору якоря (повышенное искрение, мало разрежение) отсоединить шнур, отпаяв его концы от токопроводящих колец. Заменить шнур новым и собрать механизм уборки шнура в Обратном порядке. После этого завести барабан с намотанным на него шнуром на три-четыре оборота в направлении, указанном стрелкой на барабане. Вставить механизм уборки шнура с крышкой в пылесос и закрепить двумя винтами Отвернуть два винта, расположенные у краев крышки с заднего торца пылесоса. Вынуть из корпуса пылесоса заднюю крышку совместно с механизмом уборки шнура. Отвернуть четыре винта, крепящие диафрагму, и снять ее. Отвернуть два винта, крепящие выключатель к корпусу, и отделить выключатель, предварительно отсоединив от него токоведущие провода. Осмотреть выключатель. В случае необходимости подогнуть подвижные контакты, а при подгорании зачистить их. При разрушении выключателя его следует заменить новым. Установку выключателя на место произвести в обратной последовательности

Снять заднюю крышку с механизмом уборки шнура, отвернув два винта с торца пылесоса, осмотреть контактные кольца и пружинные контакты. В случае необходимости пружинные контакты подогнуть, а при подгорании — зачистить. Если пружинный контакт сломан, то, отвернув четыре винта, крепящие диафрагму, снять ее, освободить плату и заменить сломанный контакт на новый

Проверить контактные соединения в местах паек и проводники на обрыв, вынуть электродвигатель из корпуса пылесоса и проверить все контактные соединения омметром. В случае обрыва омметр, присоединенный к клеммам конденсаторов, покажет бесконечность. Необходимо найти место обрыва и устранить дефект Разобрать пылесос, вынуть электродвигатель, снять колпак, снять защитные полиэтиленовые колпачки и вынуть щетки из щеткодержателей. Провести осмотр щеток и щеткодержателей и слегка зачистить боковые поверхности щеткодержателей мелкой стеклянной шкуркой (электрощетки должны перемещаться в щеткодержателе без заеданий). Затем тщательно протереть зачищенные места тряпкой, не допуская попадания грязи на коллектор двигателя

Износ или разрушение электрощеток

Зажим токопроводящего канатика электрощетки пружиной

Отрыв токопроводящего канатика от электрощетки

Подгорание щеткодержателей

Загрязнение коллектора якоря (повышенное искрение под щетками)

Обрыв обмотки якоря (мало разрежение, повышенное искрение под щетками)

Закороченность обмотки якоря (повышенное искрение, мало разрежение, запах)

Обрыв или закороченность в обмотках статора

Разрушение шарикоподшипников (мало разрежение, повышенная вибрация)

Сгорание обмоток электродвигателя (запах дыма)

Чрезмерное загрязнение мешка-фильтра (мало разрежение, пылесос плохо убирает пыль) Засорение шланга (мало разрежение, пылесос плохо убирает пыль) Большое искрение электрощеток

Разобрать пылесос, вынуть электродвигатель и электрощетки и отсоединить их от монтажных проводок. Заменить электрощетки новыми

Разобрать пылесос, вынуть электродвигатель, вынуть электрощетки и освободить канатик от защемления пружиной Заменить электрощетки

Разобрать пылесос, вынуть электродвигатель н электрощетки, отвернуть винты крепления щеткодержателей, вынуть их, заменить новыми

Разобрать пылесос, вынуть электродвигатель,, снять колпак и зачистить коллектор якоря мелкой стеклянной шкуркой. После этого тряпкой, смоченной бензином или спиртом, тщательно протереть пазы между ламелями и поверхность коллектора

Разобрать пылесос, вынуть электродвигатель, разобрать его и заменить якорь новым

Заменить якорь электродвигателя

Разобрать пылесос, вынуть электродвигатель, разобрать его и заменить статор новым

Разобрать пылесос, вынуть электродвигатель, разобрать его и заменить шарикоподшипники новыми, предварительно заложив в них смазку ЦИАТИМ-221 в количестве 0,5 г на шарикоподшипник 60029 и 0,25 г на шарикоподшипник 60027 Разобрать пылесос, вынуть электродвигатель и заменить его новым

Перегрев пылесоса

Откинуть замок, снять переднюю крышку, вынуть мешок-фильтр, очистить его от мусора. Установить мешок

Очистить шланг, присоединив его к выдувному отверстию пылесоса

Разобрать пылесос, вынуть электродвигатель и снять колпак. Проверить состояние коллектора и в случае подгорания прочистить его. При образовании на коллекторе уступа допускается проточка коллектора до диаметра не менее 31 мм. После проточки продорожить межламельнуго изоляцию на глубину 0,5 мм. Максимально допустимое биение коллектора после проточки — 0,015 мм. В случав удовлетворительного состояния коллектора необходимо протереть щетки и щеткодержатель

Пылесос плохо всасывает пыль (мало разрежение)

Засорение шланга

Чрезмерное загрязнение мешка-фильтра

Недостаточное уплотнение между передней крышкой и резиновым кольцом мешка-фильтра

Неплотное соединение шланга с корпусом пылесоса

Подсос воздуха между электродвигателем и резиновой уплотнительной манжетой

Малые обороты двигателя из-за подгорания коллектора и электрощеток

Малые обороты электродвигателя из-за закоро-ченности якоря Проворачивание крыльчаток на валу якоря, задевание крыльчаток друг за друга (посторонний шум и повышенная вибрация)

При сильном засорении шланга допускается прочистка его гладким стержнем или рейкой, после чего шланг необходимо продуть. Для предохранения шланга от прорыва конец стержня или рейхи обязательно обвязать мягкой тканью Откинуть замок, снять переднюю крышку, вынуть мешок-фильтр, очистить его от мусора. Установить мешок Проверить правильность прилегания резинового кольца мешка-фильтра к корпусу пылесоса и к передней крышке. Проверить, не погнута ли передняя крышка. В случае деформации переднюю крышку заменить

Резьбовой наконечник шланга довернуть до упора

Разобрать пылесос, вынуть электродвигатель и проверить правильность установки резиновой уплотнительной манжеты

Разобрать пылесос, вынуть электродвигатель и проверить его. В случае необходимости устранить неисправности (заменить и прочистить коллектор) Разобрать пылесос, вынуть электродвигатель к разобрать его, заменив якорь новым

Разобрать пылесос и вынуть электродвигатель. Плотно завернуть гайку, крепящую крыльчатки. При наличии постороннего шума снять переднюю крышку двигателя, крыльчатки и, если они разрушены, заменить их новыми

ЭЛЕКТРОПЫЛЕСОС «РАССВЕТ». Это пылесос прямоточного типа, повышенной комфортности. Конструкция предусматривает компоновочную схему с пылесосным агрегатом АП-600 типа АВП-4 на основе электродвигателя КУВ-071 В. Пылесос имеет ряд устройств, повышающих надежность, качество работы, удобство пользования и комфортность. К ним относятся: воздуховсасывающий агрегат повышенной производительности; бумажный фильтр разового заполнения; указатель заполнения пылесборннка; устройство для регулирования расхода воздуха; комплект насадок современных улучшенных форм из ударопрочного полистирола; три колеса для перемещения пылесоса (для повышения маневренности переднее колесо поворотное); устройство автоматической намотки соединительного шнура; включение и выключение пылесоса (намотка соединительного шнура производится с помощью клавиш с соответствующими знаками информативности); тройная система очистки воздуха (на выходе воздуха из пылесоса предусмотрен фильтр тонкой очистки); обратный клапан для предотвращения выхлопа пыли из пылесбориика при отсоединении шлапга-возду-хопровода; специальное устройство для отклонения выходящего воздуха вверх, предотвращающее поднятие пыли с пола.

Корпус пылесоса состоит из верхней 6 (рис. 78, а) и нижней 19 частей. Линия разъема закрыта пластичной окантовкой 13, предохраняющей мебель от повреждения при работе с пылесосом. Передняя крышка 12 с ручкой откидная для извлечения бумажного фильтра 14 разового заполнения и постоянного тканевого фильтра для чистки по мере необходимости. В центре крышки находится резьбовое отверстие для подсоединения шланга-воздухопровода. В центре резьбового отверстия расположен обратный клапан 15 для предотвращения выхлопа пыли из пылесбориика при отсоединении шланга-воздухопровода. Задняя крышка крепится к корпусу на винтах и имеет съемную решетку 5 с наклонными ребрами 4 для отклонения воздушной струи Вверх.

Под съемной решеткой размещены фильтр тонкой очистки (третья ступень очистки воздуха) и отверстие для подсоединения шланга при работе пылесоса на распыление.

Пылеприемник 17 отделен от агрегатного отсека герметичной перегородкой 18. В агрегатном отсеке размещены воздуховсасывающии агрегат 9 с фильтром радиопомех, устройство 2 автоматической намотки соединительного шнура 1 и выключатель 7.

Устройство автоматической намотки шнура состоит из катушки, пружины и тормозной системы. При вытягивании шнура взводится пружина, тормозная система удерживает шнур в любом положении. Для намотки шнура достаточно нажать на клавишу 3, действующую на толкатель, который освобождает тормозную систему. Под действием взведенной пружины шнур сматывается.

Симметрично клавише 3 размещена клавиша 8, связанная с кнопкой выключателя.

В прямоугольном окне, в специальной нише смонтирован указатель заполнения фильтра 10. В квадратном окне размещена кнопка замка 11 передней крышки.

Для облегчения перемещения пылесоса по ковру или полу предусмотрены колеса — два задних и одно переднее. Переднее колесо поворотное, смонтировано на подшипнике для улучшения маневренности при передвижении.

При работе пылесоса воздуховсасывающии агрегат создает разрежение и воздух с пылью и мелким мусором через гибкий шланг-воздухопровод засасывается в бумажный фильтр 14 разового заполнения. Загрязненный воздух, пройдя бумажный фильтр, очищается, попадает в тканевый фильтр для дополнительной очистки и, попадая на электродвигатель, охлаждает его. На выходе из пылесоса воздух проходит третий фильтр, где задерживается оставшаяся мелкодисперсная пыль.

ЭЛЕКТРОПЫЛЕСОС «АУДРА» ПР-600. Это напольный пылесос вихревого типа, имеет следующие элементы повышенной комфортности, создающие дополнительные удобства в работе с пылесосом: устройство для автоматической уборки соединительного шнура внутрь пылесоса, указатель заполнения пылесборника, устройство для прессования пыли в пылесборнике, устройство для хранения принадлежностей. Плотное соединение верхнего и нижнего корпусов осуществляется с помощью резинового уплотнительного кольца и двух откидных замков

При работе воздуховсасывающии агрегат создает разрежение в нижнем корпусе пылесоса. Воздух с пылью через шланг 16, вставленный во всасывающее отверстие 15, попадает внутрь пылесоса, пыль оседает па фильтрах, а очищенный воздух через выходное отверстие 4 верхнего корпуса выходит наружу. В верхнем корпусе пылесоса, на его крышке, находится педаль 9 включения пылесоса и кнопка 8 включения механизма намотки шнура. Кнопка приводит в действие механизм, наматывающий соединительный шнур на кассету, расположенную в верхнем корпусе пылесоса. Механизм намотки шнура состоит из барабана с ленточной пружиной 11, тормозного устройства с кнопкой и кассеты для намотки шнура. В механизме установлены контактные кольца, которые с помощью скользящих контактов 6 передают напряжение сети на электродвигатель. На верхнем корпусе имеется откидная ручка 7 для переноса пылесоса.

Для удаления пыли из пылесборннка предусмотрено ее прессование, которое осуществляется первичным фильтром грубой очистки, имеющим сетку, расположенную с противоположной стороны входного отверстия. Мелкая пыль задерживается вторичным матерчатым фильтром.

Указатель (индикатор) состоит из стеклянной трубки, пружины и поршня, перемещающегося внутри трубки вдоль цветной шкалы.

Очищенный воздух проходит через воздуховеаеывающий агрегат к выдувному отверстию, обтекая электродвигатель и охлаждая его.

Механизм автоматической уборки шнура состоит из барабана, насаженного на неподвижную ось, который приводится во вращение спиральной пружиной. Шнур наматывается на барабан, состоящий из диска, пружины и щеки. Пружина вставляется в корпус барабана. Конец пружины закреплен на оси барабана винтом.

Электрическая схема пылесоса показана на рис. 79, б.

Замена воздуховсасывающего агрегата АВП-4. Установив электропылесос на столе, открыть замки, скрепляющие верхнюю и нижнюю части корпуса. Отделить верхнюю и нижнюю части корпуса друг от друга, подняв верхнюю часть за ручку. Отделенную верхнюю "часть электропылесоса установить на стол.

Отделить фильтры от верхнего корпуса и уложить в нижний корпус. Нижний корпус с фильтрами установить на стеллаж или на стол. При помощи отвертки отвернуть винты-барашки, находящиеся в нижней части корпуса. Отделить верхний корпус отверткой, устанавливая ее жалом между верхним корпусом и чашкой воздуховсасывающего агрегата. После отделения их друг от друга уложить верхний корпус боковой частью на подставку из войлока, фетра или другого мягкого материала для предохранения от повреждения лакокрасочного покрытия. При отделении верхнего корпуса необходимо соблюдать осторожность, так как можно повредить пайку и механическое крепление электромонтажа. Пользоваться отверткой нужно, не прилагая значительных усилий, чтобы не деформировать корпус и не повредить окраску.

Отсоединить крышку от колодки, отвернув винты. Отсоединить провода схемы электрических соединений от колодки, ослабив отверткой винты на ней. Отсоединенный верхний корпус отставить в сторону.

Отсоединить при помощи отвертки и гаечного ключа конденсатор. При помощи отвертки отсоединить скобу, крепящую конденсатор к двигателю.

При помощи отвертки и гаечного ключа отсоединить воздуховеаеывающий агрегат от держателя и чашки, снять резинодое кольцо.

Осмотреть разобранные части электропылесоса для выявления и устранения дефекта. Собрать пылесос в обратной последовательности.

Замена выключателя. Разобрать пылесос. Осторожно снять ручку с крышки, разжав ее в стороны, выведя посадочную поверхность болта из отверстия крышки. При снятии ручки с крышки верхний корпус нужно хорошо удерживать, чтобы не повредить поверхность пластмассовых деталей.

При помощи отвертки отвернуть два винта крепления крышки к верхнему корпусу, поднять, крышку и осторожно, перевернув ее, вынуть из отверстий винты с шайбами. При помощи отвертки осторожно снять рамку, обрамляющую отверстие для прохода шнура и вывести вилку шнура через отверстие крышки, придерживая рукой барабан намотки.

Придерживая барабан намотки от быстрого вращения, дать возможность постепенно освободить пружину барабана от натяга (снятие натяга заводной пружины произойдет после прекращения самопроизвольного его вращения). Отсоединить крышку от колодки. Отсоединить провода схемы электрических соединений от колодки, отверткой ослабить винты на колодке. Отпаять два провода от контактов выключателя при помощи электропаяльника. Отвернуть винты, крепящие выключатель с кронштейном к корпусу пылесоса. Отсоединить кронштейн от выключателя. Собрать электропылесос.

Замена пружины катушки намотки шнура. Разобрать пылесос так же, как при замене выключателя до отсоединения проводов электросхемы. При помощи отвертки с шириной лезвия не менее 10 мм отвернуть ось, крепящую барабан намотки к фланцу верхнего корпуса (резьба на оси левая). Сиять барабан намотки с корпуса пылесоса. Установить барабан намотки на стол, отогнуть при помощи отвертки четыре ушка, прижимающие корпус с пружиной к диску барабана намотки и осторожно снять корпус с пружиной и осью. Работу следует выполнять внимательно и осторожно в очках с пластмассовыми стеклами.

Придерживая пружину от выпадания, отвернуть винт, крепящий пружину к оси и снять ось и винт. Придерживая пружину от выпадания, отогнуть ушки, крепящие пружину и планку к цилиндрической части корпуса. Осторожно вынуть пружину из корпуса, связать ее мягкой проволокой не менее чем в трех местах.

Осмотреть разобранные части электропылесоса с целью обнаружения и устранения дефекта. Заменить неисправные детали и собрать пылесос.

Прикечание. После установки пружины и планки в корпус следует ее смазать тонким слоем графитной смазки.

После установки барабана намотки на фланец верхнего корпуса пылесоса завести пружину барабана намотки, поворачивая его диск против часовой стрелки на 16 оборотов.

Выступающую резьбовую часть крепежных деталей окрасить эмалью от самоотвинчиваиия.

Замена рычага тормоза барабана намотки. Разобрать пылесос так же, как и при замене пружины катушки намотки шнура. Снять пружину с виита и вывести второй конец пружины из отверстия рычага тормоза. Отметить положение торцевых частей кронштейна рычага тормоза на крышке (расстояние их от цилиндрической части крышки). Отвернуть гайки, крепящие кронштейн с рычагом тормоза к крышке, и снять крепеж. Отвернуть винт крепления рычага тормоза к кронштейну и снять рычаг с кронштейна. Заменить рычаг и собрать пылесос в обратном порядке. Перед креплением кронштейна с рычагом тормоза к крышке электропылесоса установить кронштейн по отметкам, сделанным перед демонтажем. Отсутствие отметок положения кронштейна рычага тормоза может привести к неудовлетворительной работе тормоза барабана намотки и дополнительной регулировке установки кронштейна с рычагом тормоза.

Для предотвращения самоотвкичивания необходимо выступающую резьбовую часть крепежных деталей : окрасить эмалью.

Испытание пылесоса. После окончания сборочных и монтажных работ испытать пылесос на работоспособность (особо внимательно проверить электрическую прочность изоляции относительно корпуса). При этом необходимо выполнить следующие мероприятия:

осмотреть электропылесос для выявления дефектов и их устранения; проверить потребляемую мощность электропылесоса, которая при полностью открытом всасывающем отверстии должна составлять не более 600 Вт;

испытать электрическую прочность изоляции напряжением 2500 В;

проверить разрежение, которое должно быть не ниже 12750 Па.

БЫТОВОЙ НАПОЛЬНЫЙ ПЫЛЕСОС «ВИХРЬ-10» ТИПА ПН-600. Этот пылесос вихревого типа состоит из следующих основных частей: верхнего корпуса 4 (рис. 80, а), воздуховсасывающего агрегата 12 и нижнего корпуса 8, являющегося пылесборником. Между верхним и нижним корпусами расположено уплотнительное кольцо 5 с фильтром 10. Верхний и нижний корпуса соединяются с помощью фиксирующих скоб 11 и замка 6.

При включении пылесоса электродвигатель, вращаясь, приводит в действие вентиляционное устройство, которое через присоединительный фланец засасывает внутрь корпуса воздух вместе с пылью. Засасываемая пыль оседает в пылесборнике и на поверхности фильтра. Очищенный от пыли воздух обтекает электродвигатель и, охлаждая его, выходит наружу. При чистом фильтре пылесоса в окне для индикатора запыленности зажигается зеленый свет. Красный свет свидетельствует о засорении пылесборника.

Электрическая схема пылесоса «Вихрь-10» представлена на рис. 80, б.

В комплект поставки пылесоса входит: коврочист КМ-1; шланг; удлинитель шланга; насадки половая, ковровая, мебельная, щелевая, одежная; разбрызгиватель; приспособление для хранения различных насадок.

Отличием модели «Вихрь-10» от модели «Вихрь-8А» является наличие приставки для чистки ковров (коврочист КМ-1). Она предназначена для чистки ковров. Приставка не имеет собственного воздуховсасывающего устройства и приводится в действие потоком воздуха, создаваемым в пылесосе. Присоединение коврочиста к гибкому шлангу осуществляется хвостовиком. Образование пены происходит при продувании воздуха через моющий раствор, залитый в камеру ценообразования коврочиста. Чистка ковра происходит при нанесении пены на его поверхность с последующей сушкой и обработкой пылесосом.

Приставка-коврочист состоит из герметично соединенных между собой корпуса И (рис. 81) и крышки 5. На крышке имеется отверстие для заливки в камеру моющего раствора. Отверстие закрывается .заглушкой 2, а герметичность обеспечивается прокладкой 1. На верхней крышке расположена ручка 4.

Приставка-коврочист имеет камеру 6 давления с обратным клапаном 7 и отверстием 10 для выхода воздуха. Клапан служит для предохранения попадания моющего раствора в пылесос в случае неправильного его подсоединения к коврочисту. На патрубке камеры давления имеется цилиндрическая канавка для соединения с сильфоном 8, а другой конец сильфона аналогично соединен с дросселем .9. Дроссель предназначен для регулирования подачи воздуха, поступающего из пылесоса в камеру давления коврочиста.

Корпус дросселя выполнен в виде пружинящей вилки с полуосями, которые входят в глухие отверстия крышки, обеспечивая перемещение штанги пылесоса в вертикальной плоскости с целью создания удобства при работе.

Внутри корпуса приставки имеются два окна, в которые вставляются сопла, изготовленные из пористого материала. Снаружи крепятся щетки 12 и валки 14. Щетки расположены под углом к направлению перемещения коврочпста, что обеспечивает вспушивание ворса ковра, а валки осуществляют интенсивное смачивание ворса пеной. Поддон 13 предназначен для сбора остатков моющего раствора, оставщегося после работы коврочиста, а также служит подставкой во время его хранения.


Пылесосы с водяным фильтром. Электропылесос ПКЖ-8С0 с жидкостной системой фильтрации. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Электропылесос ПКЖ-8С0 с жидкостной системой фильтрации

Бытовой напольный пылесос ПНЖ-600 с водяным фильтром предназначен для уборки помещений, чистки одежды, ковровых изделий и мягкой мебели, а также для выполнения других работ, связанных с использованием разрежения или давления воздуха в бытовых условиях. Отличительными особенностями данного пылесоса являются принципиально новая жидкостная система фильтрации, обладающая повышенной эффективностью пылезадержания, обособленный обдув электродвигатели и отсутствие тканевых фильтров. Производительность его на протяжении всего процесса уборки остается постоянной, значительно улучшены условия эксплуатации и обслуживания.

Пылесос ПНЖ-С00 изготовляется в соответствии с ГОСТ 14087—80. Пылесос состоит из двух основных частей: поддона 3 {рис. 82) и корпуса 13, Поддон с залитой в него водой является одновременно предварительным фильтром и пылесборником. В поддоне имеется входное отверстие 10 для подсоединения шланга. Это отверстие перекрыто обратным клапаном И со стороны полости поддона.

В корпусе установлен электродвигатель 16, на валу которого закреплены рабочее колесо 8, разбрызгиватель 7 и вентиляционное колесо 15, предназначенное для обдува электродвигателя. Электродвигатель отделен от потока выходящего влажного воздуха пластмассовым кожухом 14, который одновременно служит перегородкой между рабочим и вентиляционным колесами. Между поддоном и корпусом пылесоса установлен направляющий элемент 9, к которому крепится отражатель 12, предназначенный для отражения факела воздуха и жидкости, уменьшения шума и разделения жидкой и газообразной фаз. К кожуху прикреплено ограждение 5, которое состоит из цилиндрической сетки, предназначенной для фильтрации иылевоздушной смеси, и диска с отверстиями для фильтрации жидкости с центральным отверстием для прочистки каналов в разбрызгивателе. Между поддоном и направляющим элементом расположено устройство 4 для укладки пыли и мелкого мусора, а также для предотвращения загрязнения сетки. В корпусе для выхода очищенного воздуха в атмосферу имеется выходное отверстие

Электрическая схема пылесоса типа ПНЖ-600 состоит из электродвигателя КУВ-071ВУЧ-2, 220 В; помехоподавляющего устройства К75-37 (0,68 мкФ + 2 X 0,00471 мкФ); штепсельного разъема ВШ-Ц-20-6-00-6/250; соединительного шнура ШБВЛ-ВП2 X 0,75; выключателя С-1-00-4/250.

В комплект поставки пылесоса входит: шланг; удлинители шланга; насадки: коврово-половая, потолочно-стенная, мебельная, одежная, щелевая; разбрызгиватель.


Полотеры. Типы полотеров. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Полотеры

Электрополотеры изготовляются следующих двух типов и трех исполнений: ЭП — без отсоса пыли; ЭПО — с отсосом пыли, ЭП-1 — однощеточный; ЭП-2, ЭПО-2 — двухщеточные; ЭП-3 и ЭПО-3 — трехщеточные.

Электрополотеры изготовляются на номинальное напряжение 127 или 220 В однофазного тока.

Электрополотеры должны иметь следующие размеры:

высота с вертикально расположенной штангой 1100—1200 мм;

высота корпуса электрополотера (от уровня пола) должна быть не более 180 мм для типа ЭП и 240 мм для типа ЭПО

Качество натирки пола должно быть до коэффициента отражения 20 %.

Электрополотеры имеют несъемный соединительный шнур длиной 6 м, армированный вилкой.

Выключатель электрополотера должен быть встроенным в корпус или ручку. В электрополотерах со встроенным в корпус выключателем включение электрополотера должно производиться при отклонении штанги электрополотера относительно вертикальной плоскости на угол не более 30°. Частота вращения электродвигателя 8000 мин1, щеток 1300 мин J.

Сила сопротивления направленному движению включенного электрополотера на участке пола, покрытого линолеумом, должна быть не более 7 Н для двухщеточного электрополотера и 4 Н для трехщеточного электрополотера.

Уровень звука, создаваемый работающим электрополотером и измеренный на расстоянии 1 м при номинальном напряжении, не должен превышать 75 дБА.

Конструкция электрополотеров типа ЭПО повышенной комфортности должна предусматривать не менее трех из указанных приспособлений:

устройство для нанесения мастики;

устройство для применения в качестве фильтра грубой очистки сменных бумажных фильтров разового заполнения;

полировочные шайбы;

натирочные щетки со свободной ориентацией в щеткодержателе;

устройство для хранения щеток и других устройств.

Производительность электрополотера определяется по времени, затраченному на обработку контрольного участка пола по достижении заданного показателя блеска (блеск о коэффициентом отражения не менее 20 %)

ЭЛЕКТРОПОЛОТЕР ЭП-ЗМ. Предназначен для механической натирки паркетных, крашеных и линолеумных полов в жилых помещениях с одновременным отсосом пыли, поднимаемой натирочными щетками во время работы.

При включении электрополотера вращение вала электродвигателя передается на три щеткодержателя через приводной ремень 4 (рис. 83, а). Одновременно приводится в действие вентиляционное устройство, которое засасывает воздух в корпус электрополотера. Поток воздуха обтекает электродвигатель и, охлаждая его, выходит через отверстия в основании и переходнике наружу.

Электрическая схема полотера представлена на рис. 83, б. В комплект поставки полотера входят: три натирочные щетки, три полировочные шайбы; сборочные единицы и детали штанги управления: соединительная втулка, изогнутая труба; прямая труба, два винта М4Х 14, ручка, гайка МЗ и запасные части: две угольные щетки; три фиксатора для закрепления натирочных щеток; приводной ремень.

Разборка электрополотера. Снять натирочные щетки 18 (рис. 84). Для этого необходимо потянуть щетку на себя, освободив ее из зацепления с полиамидными фиксаторами 16, установленными в щеткодержателе 15. Отвернуть винт 12 и освободить из гнезда основания 11 штангу управления 9. Снять пластикатовый амортизатор 24. Отвернуть три винта 1 и снять кожух 2. Отвернуть винты, ослабить винты 31 и 32 на колодке зажимов 30 и отсоединить соединительный шнур с вилкой 10. Отвернуть пять винтов 14 и снять поддон 13 из полистирола. Снять резиновый приводкой ремень 20, отвернуть алюминиевый шкив 21 с вала электродвигателя 6, отвернуть пять винтов 23, снять текстолитовый лист 22, турбинку 3 с шайбой 4 и пенопластовой втулкой 5.

Отпаять выводы электродвигателя от помехоподавляющего устройства 7 и узла подсветки, отвернуть два винта 8 и снять помехоподав-ляющее устройство. Снять электродвигатель 6, плату 26 с патроном 27 и лампой 25, полиэтиленовую прокладку 19, предварительно отвернув три винта 28. Отвернуть четыре винта 35 и снять основание 3 штанги управления. Отвернуть три гайки 29, вынуть болты 17 и снять щеткодержатели 15 натирочных щеток.

После устранения выявленного дефекта собрать электрополотер в обратной последовательности.

ЭЛЕКТРОПОЛОТЕР 2ЭПО-3. Предназначен для механической натирки паркетных, крашеных и линолеумных полов в жилых помещениях с одновременным отсосом пыли, поднимаемой натирочными щетками во время работы.

При включении электрополотера вращение от вала электродвигателя передается через, приводной ремень 6 (рис. 85, а). Одновременно приводится в действие крыльчатка 8, которая засасывает пылевоздушную смесь через отверстие 5. Пылевоздушяая смесь через отверстие переходника попадает в пылесборник, где происходит очистка воздуха от пыли. Пыль остается в пылесборнике, а чистый воздух выходит в окружающую среду.

Корпус электрополотера представляет собой плоское алюминиевое литое основание трапециевидной формы. На корпусе вертикально смонтирован коллекторный однофазный электродвигатель с воздуховсасы-вающим агрегатом, который закрыт фигурным куполообразным пластмассовым кожухом. В нижней части основания встроена подпружиненная прямоугольная щетка, предназначенная для сбора пыли при натирке. Пылесборник удлиненной формы двойной, легкосъемный. У электрополотера есть две подсвечивающие лампочки. Штанга откидная, служит одновременно и выключателем полотера. Полотер легко перемещается на двух резиновых роликах.

Электрическая схема полотера представлена на рис. 85, б.

В комплект поставки электрополотера входят: три натирочные щетки; три полировочные шайбы с пробками; узлы и детали штанги управления: труба изогнутая, труба прямая и ручка; пылесборник; приводной ремень; три фиксатора для натирочных щеток.

Кожухи электрополотеров изготовлены из полистирола марки УПМ-0612Л, колодки натирочных щеток — из фенопласта. Ворс щеток — щетина тянутая, черная. Высота ворса 17 мм.

Элементы комфортности в полотерах: полировочные шайбы; натирочные щетки со свободной ориентацией в щеткодержателе; устройство подсвета; механизм передвижения в нерабочем положении. В полотерах типа ЭПО-3 дополнительно имеется устройство отсоса пыли.

В электрополотерах применена плоскоременная передача. Достоинствами ее являются конструктивная простота, наличие небольшого количества промежуточных элементов, а недостатком — проскальзывание ремня, что (особенно при частотах вращения 8000—10 000 мин""1) является причиной нестабильности работы электрополотера.

Снизилась мощность электродвигателя, потребляемый ток увеличился

Во ВНИЭКИЭМПе(г. Киев) разработан новый полотер повышенной комфортности, который выполняет следующие операции: нанесение мастики или моющего раствора на обрабатываемую поверхность, натирку, полировку пола и отсос пыли. Три торцевые щетки приводятся во вращение электродвигателем через ременную передачу. К штанге управления полотером крепится пластмассовый бачок с внутренней перегородкой, делящей его на две секции. В дне каждой секции расположен пружинный клапан, через который находящийся в бачке раствор попадает в гибкий шланг; нижний конец шланга закреплен в переходнике корпуса полотера. Клапаны подачи раствора приводятся в действие рычагами, расположенными на бачке.

Полотер имеет два режима работы: для нанесения мастики и для натирки (полировки) пола.

Пылеотсасывающее устройство работает следующим образом. Пыль через отверстие в передней части корпуса полотера засасывается центробежной крыльчаткой, расположенной на валу электродвигателя, и подается в пылесборник (мешок), подвешенный к штанге управления.

Для увеличения производительности пылеотсасывающего устройства полотера разработана специальная конструкция крыльчатки для перемещения запыленного воздуха, которая сводит к минимуму возможность засорения ее механическими примесями, образующимися в результате натирки, повышает производительность и пылеочисти-тельную способность.

Для того чтобы пыль не разбрасывалась натирочными щетками, а попадала во всасывающее сопло, бампер, служащий для предохранения мебели от царапин, опущен до поверхности пола с зазором 3— 4 мм. Вновь разработанная конструкция полотера позволяет повысить пылеочистительную способность в два раза.


Оборудование для ремонта и контроля работы пылесосов и полотеров. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Оборудование для ремонта и контроля работы пылесосов и полотеров

Камера КП-1 для очистки пылесосов и полотеров перед ремонтом. Камера КП-1 (рис. 86) предназначена для очистки пылесосов и полотерных машин перед ремонтом ручной щеткой и обдувкой воздухом. Запыленный воздух из камеры удаляется через присоединяемый к вытяжной вентиляции воздухоотсос, имеющий пылесборник. Воздух для обдувки деталей подается от специального пылесоса, установленного в нижней части камеры.

Стенд СП-1 для проверки пылесосов. Предназначен для проверки мощности, тока и создаваемого разрежения ручных и напольных пылесосов. На панели стенда размещены: амперметр 5 (рис. 87), вольтметр 6, тягомер 7, выключатель 2, предохранители, сигнальная лампочка 4 и ручка 1 автотрансформатора типа ЛАТР. Стенд укомплектован прибором для измерения емкости конденсаторов помехоподавляющих устройств коллекторных электродвигателей.

При испытании соединительный шнур пылесоса включают в розетку, которая расположена на боковой стенке стенда. С помощью ручки / автотрансформатора осуществляется плавный подъем напряжения от нуля до номинального значения питания проверяемого пылесоса. Параметры пылесосов контролируют по приборам. Стенд имеет шланг 9 с наконечником, который присоединяется к входному отверстию пылесоса при измерении создаваемого разрежения. Кроме того, на передней панели стенда имеется розетка 8 для включения двух проводов с наконечниками, соединенных с источником питания и сигнальной лампочкой 3. Таким пробником можно определить исправность цепи, так как в этом случае зажигается сигнальная лампочка. Если цепь оборвана, сигнальная лампочка не горит.

Стенд СО-1 (СО-2) обкатки пылесосов. Стенд СО-1 (СО-2) предназначен для обкатки бытовых пылесосов после ремонта. Стенд представляет собой шкаф, состоящий из шести звукоизолированных камер, в каждую из которых помещается по одному пылесосу. Воздух поступает в камеры через окна на боковых стенках стенда. К вытяжной вентиляции стенд присоединяется патрубком на задней стенке. В целях снижения уровня звука внутренние воздуховоды покрыты войлоком и выполнены так, что поток воздуха несколько раз меняет направление.

На передней панели стенда установлены вольтметры 2 и 4 (рис. 88), сигнальные лампочки 3, сигнализирующие о включении соответствующей секции для обкатки пылесосов, выключатель 6 для включения и выключения стенда.


Бытовые стиральные машины. Виды стиральных машин. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Бытовые стиральные машины

Стирка в бытовых стиральных машинах осуществляется механическим перемешиванием белья в стиральном растворе. Перемешивание белья и активация стирального раствора в машинах производится вращающимся лопастным диском (активатором) или барабаном. Стиральные машины изготовляются следующих типов:

СМ — стиральная машина без отжима;

СМР — стиральная машина с ручным отжимным устройством;

СМП —стиральная машина полуавтоматическая, у которой управление отдельными процессами обработки тканей выполняется оператором;

СМА — стиральная машина автоматическая, у которой управление процессами обработки тканей выполняется в соответствии с заданной программой.

В зависимости от конструктивных особенностей машины классифицируются:

по номинальной загрузке;

по количеству баков: однобаковые, Д — двухбаковые;

по способу загрузки: с верхней загрузкой, Ф — с фронтальной загрузкой;

по способу активации: с лопастным диском (активатором), Б — барабанные;

по способу управления: электромеханическое управление; Э — с электронным управлением.

Машины должны работать от электрической сети однофазного переменного тока напряжением 220 В. Основные параметры машин представлены в табл. 7.

Нормальная нагрузка машины — нагрузка, соответствующая работе машины с максимальным количеством воды, на которое рассчитана машина, и максимальным количеством сухого белья.

Длина машины — размер стороны, обращенной к оператору.

Глубина машины — размер в горизонтальной плоскости по направлению, перпендикулярному длине.

Условное обозначение стиральной машины содержит обозначение типоразмера и наименование модели. Пример условного обозначения машины стиральной бытовой типа СМА модели «Вятка-автомат» на 12 программ с фронтальной загрузкой 4 кг сухой хлопчатобумажной ткани с барабанным способом активации: СМА-4ФБ «Вятка-автомат-!2» (ГОСТ 8051—83).

Технические требования, предъявляемые к стиральным машинам, постоянно повышаются. Вводятся новые стандарты с учетом последних достижений науки и техники.

Опктирываемость — способность машины при взаимном механическом, химическом и тепловом воздействии удалять загрязнения

с испытательных образцов ткани при номинальной загрузке и установленных условиях.

Бедный модуль — отношение номинального количества заливаемой в бак воды к номинальной загрузке.

Циклограмма — технологический процесс работы машины во времени, отражающий количество и последовательность выполнения

операций по обработке белья при определенных механических, тепловых и химических воздействиях и водном модуле.

Машины должны стирать, полоскать и отжимать изделия без механических повреждений ткани.

Машины всех типов должны иметь реле времени или устройство, задающее время работы лопастного диска, барабана, центрифуги, а также насос для откачки жидкости, кроме машин типа СМ.

Все типы машин, кроме тина СМА, должны иметь уровнемер или указатель уровня заполнения бака номинальным количеством жидкости (до загрузки машины бельем) для каждого режима стирки.

Корректированный уровень звука машин не должен превышать следующих значений: 72 дБА — для машин типа СМ; 75 дБА — для машин типа СМР; 70 дБА — для машин типа САШ и СМА.

Конструкция машины в целом и ее составных частей должна быть ремонтопригодной и обеспечивать контролепригодность согласно ГОСТ 23563—79, полную взаимозаменяемость, свободный доступ к местам технического обслуживания и ремонта со стандартным инструментом, рациональное расчленение составных частей при минимальных затратах времени при демонтаже, восстанавливаемость первоначальных параметров.

Средняя суммарная оперативная трудоемкость ремонта машины должна быть не более 1 чел.-ч — для машин типа СМ; 1,5 чел.-ч — для машин типа СМР; 3,5 чел.-ч — для машин типа СМП; 9 чел.-ч—для машин типа СМА.

Основными сборочными единицами стиральных машин являются:

в машине типа СМ — корпус машины, стиральный бак, узел активатора, электропривод активатора и тепловое реле;

в машинах типа СМР — корпус машины, стиральный бак, узел активатора, электрический привод активатора, отжимное устройство с ручным приводом, центробежный насос, тепловое реле, реле времени (таймер) и гидравлическая система;

в полуавтоматических стиральных машинах типа СЛШ — корпус машины, стиральный бак, узел активатора, электрический привод активатора, отжимное устройство (центрифуга) с механическим приводом, электрический привод центрифуги, центробежный насос, тепловое реле, реле времени (таймер) и гидравлическая система.

Наиболее распространенная форма стирального бака машин — цилиндрическая с наклонным дном. Для изготовления применяется нержавеющая листовая сталь марки 12Х18Н10Т или алюминиевый сплав АМЦМ-1-1,8.

В малогабаритных машинах типа СМ стиральный бак круглой или овальной формы; изготавливают бак из пластика АБС (машина «Десна» и др.).

В некоторых моделях двухбаковых машин стиральный бак прямоугольной формы с наклонным дном, изготовленный из алюминиевого сплава марки АМЦМ-1-1,8 («Исеть-3», «Иееть-8») или из стального листа с последующим покрытием стекловидной эмалью («Аурика-80»).

В стиральных машинах барабанного типа барабан изготовлен из нержавеющей стали марки 12X18HI0T.


Стиральные машины типа СМ. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Стиральные машины типа СМ

СТИРАЛЬНАЯ МАШИНА «ФЕЯ» ТИПА СМ-1,5. Предназначена для стирки и полоскания изделий из тканей всех видов.

Стиральный бак 8 (рис. 90, а), кожух 5 электропривода и крышка бака изготовлены из пластмассы. Стиральный бак имеет выемку в днище для установки активатора и выступы на внутренней стенке, указывающие на необходимый уровень воды в баке для стирки и полоскания. Активатор приводится во вращение электродвигателем через ременную передачу 10. Электрический привод машины состоит из электродвигателя, реле времени 4, конденсаторов 2 и 3.

Пуск и останов электропривода активатора осуществляется при помощи реле времени, ручка 6 которого выведена на панель пульта управления. Реле времени обеспечивает автоматическое управление циклическим реверсированием, при этом чередование фаз цикла реверсирования происходит в следующей последовательности: рабочий период, соответствующий вращению электродвигателя в одну сторону; пауза; рабочий период, соответствующий вращению электродвигателя в противоположную сторону; пауза и цикл повторяется снова в той же последовательности.

Продолжительность стирки (1—6 мин) регулируется реле времени.

На дне стирального бака расположен сливной патрубок со стационарно закрепленным сливным шлангом. Машина комплектуется наливным шлангом, подставкой и щипцами для белья. Подставка предназначена для установки стиральной машины на борта ванны (рис. 91).

Электрическая схема включает: электродвигатель М (рис. 90, б) типа АВЕ071-4С; реле времени КТ типа РВЦ-6-50; блок конденсаторов С1, состоящий из конденсатора типа К75-37 емкостью 0,68 мкФ и двух конденсаторов емкостью 0,0047 мкФ; конденсатор С2 типа

Стиральный бак имеет выемку в днище для установки активатора и метку 3 (рис. 92, а) на внутренней стенке, указывающую иа необходимый уровень воды для стирки и полоскания. Активатор приводится во вращение электродвигателем 1 через ременную передачу 10.

Привод машины состоит из электродвигателя, реле времени и теплового реле 2. Пуск и останов привода активатора осуществляются при помощи реле времени, ручка 6 которого выведена на панель пульта управления.

Электрическая схема машины приведена на рис. 92, б. В комплект поставки машины входит; крышка машины, шланг для набора воды, щипцы для белья.


Стиральные машины типа СМР. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Стиральные машины типа СМР

СТИРАЛЬНАЯ МАШИНА «РИГА-17» ТИПА СМР-1,5. Эта машина с двумя режимами стирки предназначена для индивидуального пользования в домашних условиях. Бак 16 (рис. 93, о) стиральной машины, изготовленный из нержавеющей стали, смонтирован на цилиндрическом корпусе 18. Стирка и полоскание белья производятся потоками жидкости, создаваемыми вращением дискового активатора 19, расположенного на наклонном дне бака. Активатор может вращаться в двух направлениях в зависимости от режима стирки (нормального или бережного). Нормальный режим (активатор вращается против часовой стрелки) используется для стирки белья из хлопчатобумажных и льняных тканей, бережный (активатор вращается по часовой стрелке)— для стирки белья из шерстяных, шелковых, синтетических тканей и трикотажа.

На одном валу с активатором установлен центробежный насос 20, служащий для откачивания жидкости из бака. Жидкость через сливное отверстие в дне бака, закрытое съемной решеткой 6, по шлангу 8 поступает в насос и через шланг 9, выведенный из корпуса машины, сливается. Для слива жидкости ручка-переключатель режима стирки должна находиться в положении бережного режима. Во время стирки и полоскания загнутый конец сливного шланга должен быть опущен в бак. Привод активатора и насоса осуществляется от электродвигателя 21 клиноременной передачей. Электродвигатель установлен на наклонной раме 22, продольные пазы которой позволяют перемещением двигателя регулировать натяжение клинового ремня.

Отжимное устройство с двумя обрезиненными валиками 11 и 12 устанавливается и закрепляется винтами в кронштейнах бака. Плоская пружина 13 прижимает верхний валик к нижнему. Усилие прижима регулируется вращением рукоятки 14. Валики вращаются съемной рукояткой 15, которая вставляется в ось нижнего валика.

Включение машины осуществляется поворотом ручки-указателя реле времени. Отключение машины происходит автоматически по истечении установленного времени.

Для пуска и защиты от перегрузок двигателя стиральная машина снабжена автоматическим пускозащитным реле 2 типа РТК. Патрубок 4, закрытый резьбовой пробкой 3, предназначен для слива остатков стирального раствора из машины. Соединительный шнур 5 в нерабочем положении должен быть намотан на скобу 7.

Перемещается машина на двух роликах 1. Скоба 24 является опорой машины. Для переноски машины имеются пластмассовые ручки 17. Сверху машина закрывается съемной крышкой 10. Снизу машина ном 23.

Электрическая схема машины показана на рис. 93, б.

СТИРАЛЬНАЯ МАШИНА «РУСАЛКА» ТИПА СМР-2. Предназначена для стирки, полоскания и отжима изделий из различных видов тканей и трикотажа. Машина состоит из прямоугольного корпуса / (рис. 94, а), передняя часть которого съемная, что упрощает сборку и облегчает ремонт машины. Нижняя часть корпуса выполнена в виде поддона, на котором установлены двигатель / (рис. 95), реверсивное электронное устройство 2, электронасос 3 и конденсатор 4.

Стиральный бак 2 (см. рис. 94) машины соединен с корпусом при помощи винтов. На внутренней стенке бака имеется отметка, указывающая на необходимый уровень воды для стирки и полоскания. Стирка белья осуществляется за счет реверсивного вращения активатора 13, который расположен на боковой стенке бака и приводится во вращение двигателем посредством клиноременной передачи 14. Во время работы стиральный бак закрывается крышкой.

Отжим белья осуществляется откидным ручным отжимным устройством 5, расположенным в верхней части машины. Отжатое белье из отжимного устройства попадает в коробку 10, установленную на корпусе машины. Расстояние между валками отжимного устройства регулируется ручкой 6.

Слив остатка воды или моющего раствора осуществляется через съемную крышку фильтра 8 в ванночку 9. Спереди в нижней части машины расположена ниша, на откидной дверце которой находится устройство 15 для намотки шнура; внутри установлен съемный фильтр.

На передней стенке машины расположена панель пульта управления с выведенными на ней ручкой 3 реле времени, ручкой 4 переключения программ и ручкой 7 включения электронасоса. Машина может перемещаться -по полу на четырех роликах. В нерабочем положении машина закрывается крышкой


Бытовая центрифуга. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Бытовая центрифуга

Центрифугу применяют для индивидуального пользования в домашних условиях. Центрифугу продают отдельно или в комплекте со стиральной машиной «Рига-15». Белье после стирки или полоскания закладывают во вращающийся внутри корпуса центрифуги бак. При вращении бака капли влаги по его стенкам стекают вниз, а оттуда во внутренний бак и через сливной патрубок самотеком удаляются из центрифуги. Время отжима белья 1—2 мин.

ЦЕНТРИФУГА Ц-1,5 «ЦЕНТА». К промежуточному дну корпуса 10 (рис. 96) жестко прикреплен электродвигатель 5, на валу которого установлен бак 7, изготовленный из нержавеющей стали. На корпусе электродвигателя закреплен конденсатор 11. В нижней части бака расположены сливные отверстия 6, через которые при работе центрифуги удаляется отжатая жидкость. Из нижней полости корпуса 10 жидкость сливается через патрубок 12. В верхней части корпуса имеется съемная крышка 9, закрывающая горловину корпуса, через которую в бак закладывается белье. Крышка снабжена эластичным кольцом, фиксирующим ее в закрытом положении. В нижней части корпуса расположена ручка 3 управления центрифугой (включение и выключение электродвигателя).

Центрифуга устанавливается на эластичном надувном амортизаторе 2 и подключается к сети с помощью соединительного шнура 13.

В центрифуге установлен асинхронный однофазный электродвигатель АВЕ-07-4с. Размеры центрифуги позволяют ее хранить в баке стиральной машины

БЫТОВАЯ ЦЕНТРИФУГА «ЮЛА». Разработана новая модель центрифуги. Форма и размеры машины, положение крышки и ручек соответствуют антропометрическим требованиям. Конструкция центрифуги обеспечивает удобство и безопасность ее эксплуатации. Она состоит из корпуса, крышки, бака, в который закладывается предназначенное для отжима белье, электродвигателя с тормозным диском, дна, амортизатора, соединительного шнура.

Электродвигатель жестко закреплен на корпусе центрифуги. В нижней части корпуса находится блокировочное устройство с рукояткой управления, служащее для включения, выключения и торможения электродвигателя, а также для блокировки центрифуги, не позволяющее открыть крышку во время работы.


Стиральные машины типа СМП. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Стиральные машины типа СМП

СТИРАЛЬНАЯ МАШИНА «АУРИКА-80» ТИПА СМП-2. Предназначена для стирки, полоскания и отжима изделий из всех видов тканей. Двухбаковый сварной каркас изготовлен из листовой стали, покрыт щелочестойкой стеклоэмалью Корпус / (рис. 97, а) машины, состоящий из двух половин, и верхняя крышка 4 изготовлены из листовой стали и покрыты эмалевой краской. Автономные крышки баков (стирального бака 3 и бака 5 центрифуги) изготовлены из листового алюминия и покрыты эмалевой краской. Крышка центрифуги снабжена блокировкой, отключающей с помощью микровыключателя привод центрифуги при открывании крышки. Электродвигатель 14 активатора 2 и электродвигатель 9 корзины 6 центрифуги управляются с помощью реле времени, расположенного на пульте управления на верхней панели машины. Привод активатора осуществляется с помощью клиноременной передачи, привод центрифуги — через эластичную муфту 11.

Верхняя панель машины закреплена в корпусе с помощью тяги 10. Корзина центрифуги — с помощью гайки 7.

Машина имеет внутреннюю гидросистему, в которую входят насос 12, механически соединенный с приводом центрифуги и служащий для откачивания раствора и воды, клапан 13, регулирующий направление потока жидкости, фильтр 8 и резиновые шланги.

Стиральная машина «Аурика-80» выпускается в трех исполнениях.

Электрическая схема машины исполнения I состоит из электродвигателя Ml привода активатора типа ДАВ 71-4 на 115 В и 60 Гц; электродвигателя М2 привода центрифуги типа ДЦСМ-ЗБ1 на 115 В и 60 Гц; защитного реле РТ типа РТ-10-3,3; конденсаторов С1 и С2 типа К42-19; микровыключателя МП типа МП 2101, автоматически отключающего привод центрифуги при открытии крышки бака центрифуги для обеспечения безопасности при эксплуатации; реле времени РВ типа РВ-6А, предназначенного для включения машины и автоматического отключения ее через определенное время; шнура типа ШБВЛ-2.

Электрооборудование стиральной машины «Аурика-80» исполнения II состоит из электродвигателя Ml привода активатора типа ДАВ 71-4 на 220 В; электродвигателя М2 привода центрифуги типа ДЦСМ-ЗБ на 220 В; защитного реле РТ типа РТ-10-1,4; конденсатора С1 типа КБГ-МН-2 и конденсатора С2 типа МБГП-1; микровыключателя МП типа МП 2101, автоматически отключающего привод центрифуги при открытии крышки бака центрифуги для обеспечения безопасности при эксплуатации; реле времени РВ типа РВ-6А, предназначенного для включения машины и автоматического отключения ее через определенное время; шнура типа ШБВЛ-2 и автотрансформатора ТР типа АПБ-630.

Электрооборудование стиральной машины «Аурика-80» исполнения III состоит из электродвигателя Ml (рис. 97, б), привода активатора типа АВЕ-071-4; электродвигателя М2 привода центрифуги типа ДЦСМ-ЗБ; защитного реле РТ типа РТ-10-1,4; конденсатора С1 типа КБГ-МН-2 и конденсатора С2 типа МБГП-1; микровыключателя блокировки крышки центрифуги МП типа МП 2101; реле времени РВ типа РВ-6А, предназначенного для включения и автоматического отключения машины; шнура типа ШБВЛ-2.

ДВУХБАКОВАЯ СТИРАЛЬНАЯ МАШИНА «ЗОЛУШКА» СМП-2. Стиральный бак и бак центрифуги машины вместе с верхней крышкой 5 (рис. 98, а) представляют собой цельносварной каркас. Корпус 2 машины — сборный (из двух металлических панелей), безрамный. На корпусе машины устанавливаются четыре самоустанавливающихся ходовых ролика /. Корпус соединяется с каркасом двумя стяжками 14. Отверстия для загрузки белья в баки для стирки и отжима закрываются автономными крышками.

Стирка осуществляется в стиральном баке интенсивным потоком стирального раствора, создаваемым реверсивным вращением диска активатора. В верхней части стирального бака находится отметка, показывающая уровень стирального раствора (без загрузки белья). Привод активатора осуществляемся от электродвигателя 13 клиноре-менной передачей. Отжим осуществляется в корзине центрифуги при ее вращении. Ротор крепится гайкой 5 на валу электродвигателя 9. Центрифуга работав! только при закрытой крышке. При открывании крышки микровыключатель отключает электропривод. Центробежный насос 11 установлен на корпусе машины и соединен шлангами с клапан-. ным устройством 12 и выходным штуцером.

Вращающий момент передается от двигателя к насосу эластичной муфтой 10. Ротор центрифуги приводится в движение асинхронным короткозамкнутым электродвигателем

Соединительный шнур с вилкой для включения в сеть укладывается в карман, расположенный на задней панели машины. Пульт управления вынесен на крышку каркаса машины. На пульте расположены ручки управления: ручка реверсирующего реле времени—для управления стиркой, ручка реле времени — для управления отжимом. Для включения привода активатора или привода центрифуги нужно соответствующую ручку повернуть по часовой стрелке на требуемое время.

Внутренняя гидросистема обеспечивает кольцевую циркуляцию раствора. Для слива остатков стирального раствора из баков имеется специальный штуцер,

Активатор в стиральном баке во время стирки 45—50 с вращается, затем наступает пауза на 10—15 с, после чего он снова начинает вращаться, но уже в обратном направлении. Работа привода активатора может начаться с паузы, при которой диск активатора остается неподвижным. При этом следует выждать заданное время.

Для уменьшения вибрации и шума машины применена эластичная подвеска привода центрифуги к баку центрифуги. Для соединения привода с центробежным насосом с целью увеличения надежности работы и уменьшения вибраций и шума машины имеется эластичная муфта.

Для улучшения отстирываемое™ белья и уменьшения потери его прочности предназначен реверсивный механизм.

Электрическая схема стиральной машины «Золушка» приведена на рис. 98, б. В стиральной машине применены механическое реле времени типа РВ-6 и реверсирующее реле типа РВР-6. Ниже дается описание этих реле, широко применяемых в бытовых стиральных машинах.

Возможные неисправности стиральной машины «Золушка» и способы их устранения

Причина Способ устранения

Зачистить места контактов проводов и деталей вилки и собрать вилку вновь Дать электродвигателям возможность остыть в течение не менее 5 мин

тель активатора или центрифуги еще не успел остыть

При включении активатора электродвигатель гудит, но диск актг?атора не вращается

Активатор прижат бельем, машина перегружена

Немедленно отключить электродвигатель активатора и вынуть лишнее белье. Включить машину вновь

Электродвигатель активатора работает, но диск не вращается

Соскочил ремень

Отключить машину от сети и надеть ремень

При включении центрифуги корзина вращается с большим биением, весь узел сильно вибрирует

Белье уложено в корзину центрифуги неравномерно

Немедленно выключить электродвигатель центрифуги, уложить белье в корзину равномерно и повторить отжим

Насос не откачивает воду из баков

Засорилась сетка стирального бака или фильтр бака центрифуги

Очистить дно стирального бака или фильтр бака центрифуги. Промыть машину

Вода или раствор разбрызгиваются из стирального бака

Низкий уровень жидкости Долить бак до указателя уровня в стиральном баке

СТИРАЛЬНАЯ МАШИНА «СИБИРЬ-6» СМП. Конструкция машины позволяет одновременно или последовательно стирать, полоскать и отжимать 2 кг белья в нормальном режиме и 1,5 кг в бережном режиме. Для привода активатора служит электродвигатель 9 (рис. 99, а) типа АВЕ-071-4С мощностью 180 Вт и частотой вращения 1350 мин"1. За счет специальной формы лопастей активатора при его вращении в разные стороны создается различная степень активации моющего раствора (нормальный и бережный режимы). Вращение ротора центрифуги осуществляется электродвигателем 2 типа ДАО-ЦУ4 мощностью 120 Вт и частотой вращения 2700 мин"1. На нижнем торце электродвигателя установлен центробежный насос 12, соединенный патрубками с клапаном слива // и выходным штуцером.

В машине установлено блокирующее устройство, которое при открывании крышки центрифуги воздействует на микровыключатель и отключает электродвигатель привода центрифуги. Для уменьшения вибрации и шума электродвигатели установлены на резиновые амортизаторы, а узлы машины соединены резиновыми прокладками. На передней стенке машины установлена пластмассовая панель управления, на которую выведены ручки переключателя режима стирки, реле времени и включения электроприводов центрифуги и активатора.


Полуавтоматические стиральные машины барабанного типа. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Полуавтоматические стиральные машины барабанного типа

СТИРАЛЬНАЯ МАШИНА «ЭВРИКА-3». Предназначена для стирки, полоскания и отжима белья в домашних условиях. В отличие от выпускаемых полуавтоматических машин активаторного типа в машинах барабанного типа все операции выполняются в одном перфорированном барабане с гребнями на внутренней стороне. Белье отжимается при быстром вращении барабана, а при стирке предусмотрено цикличное реверсивное вращение барабана. Жидкость машина не нагревает. Все операции (стирка, полоскание, слив, отжим) и отключение машины автоматизированы. Пуск и переключение операций производятся поворотом рукоятки реле времени, позволяющего устанавливать продолжительность любой операции.

По сравнению с двухбаковыми машинами с активатором полуавтоматические машины барабанного типа имеют меньшие размеры, происходит меньший износ белья, более экономичный расход воды и моющих средств, сокращается ручной труд благодаря совмещению процессов стирки, полоскания и отжима в одном стиральном барабане.

Машина барабанного типа имеет прямоугольные формы. Ее основанием является штампованный из листовой стали короб с чугунной плитой, служащий одновременно и балансировочным грузом, предохраняющим машину от перемещения при работе.

Бак 2 (рис. 100, а) машины «Эврика-3» укреплен на двух стойках, смонтированных на основании. На этих же стойках в цапфах, на подшипниках качения, установлен стиральный барабан. Крепление барабана жесткое. Каркас машины имеет металлические ограждения и стенки, закрепляемые к каркасу винтами 11, Для передвижения машины по полу предусмотрены ролики 7 и 10.

Загрузка белья верхняя. Крышка машины двухстенная, верх стальной, штампованный, низ пластмассовый с фигурной формовкой (пеногасителем) крепится к панели корпуса на шарнирах. Крышка сблокирована с микровыключателем 1. Бак и барабан изготовлены из листовой нержавеющей стали. Барабан имеет форму сплюснутого цилиндра с тремя гребнями внутри. Загрузочный люк бака закрывается крышкой. Барабану передается движение от однофазного асинхронного двухскоростного электродвигателя 5. Передача осуществляется клиновидным приводным ремнем 9 посредством двух алюминиевых литых шкивов: ведомого 3 и ведущего 8. Ремень регулируется при помощи натяжного устройства 6. Механизм реверса 4 барабана приводится в движение асинхронным электродвигателем. Моющий раствор откачивает центробежный насос, имеющий собственный электродвигатель. На панели управления расположены ручки реле времени и переключатель режима стирки, На задней стенке корпуса машины в нише расположены насоса ЭНСМ-У4; МЗ — задающее устройство (механизм реверса) два резьбовых штуцера для присоединения шлангов, служащих для залива и слива воды. Здесь же хранится соединительный шкур. В нижней части передней стенки машины имеется люк с крышкой 12 для доступа к фильтру и насосу в случае его засорения или попадания при сливе остатков воды. Выше фильтра находится указатель воды, позволяющий контролировать заполнение бака водой.

Указатель уровня жидкости установлен выше уровня воды в стиральном баке 14 (рис. 101, а, б). Перемещение указателя 7 происходит за счет движения резиновой мембраны 4, на которую воздействует столб воздуха, сжимаемый жидкостью в подводящем к прибору резиновом шланге 1. Уровень воды контролируется стрелкой указателя 7.

Принцип работы стиральной машины заключается в следующем. Белье загружается в перфорированный барабан с гребнями внутри, которые увлекают белье при вращении барабана. Барабан помещен в стиральный бак, который после загрузки барабана бельем наполняется водой. Моющие средства засыпают через верхнее загрузочное отверстие стирального бака.

При стирке в реверсивно вращающемся барабане белье захватывается гребнями, приподнимается и под действием собственной массы подается в моющий раствор. Одновременно белье трется о гребни барабана.

Для предотвращения скручивания белья в жгут предусмотрено цикличное реверсивное вращение барабана (12 с — вращение в одну сторону, 2 с — пауза, 12 с — вращение в противоположном направлении) .

Отжим белья осуществляется в том же стиральном барабане при увеличенной частоте вращения.


Стиральные машины типа СМА. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Стиральные машины типа СМА

Бытовые автоматические стиральные машины типа СМА предназначены для стирки белья по заданной программе. Стирка, замачивание и полоскание осуществляются механическим перемешиванием белья, помещенного в перфорированный барабан в стиральном растворе. Отжим белья производится центрифугированием в том же барабане.

Автоматические стиральные машины принципиально отличаются от выпускающихся ранее по конструкции и сложности электросхем в них широко используются элементы автоматики, никогда ранее не применявшиеся в бытовых стиральных машинах. Процессы стирки в этих машинах полностью автоматизированы: залив и слив воды для всех операций, ввод моющих средств, замочка, стирка с нагревом воды с бельем в баке стиральной машины до заданной температуры, полоскание и отжим. Разнообразный набор программ позволяет стирать белье разной степени загрязненности, прочности из тканей различной химической структуры, качественно и не снижая степени износа.

Для автоматического управления процессами стирки с учетом физико-химических и механических свойств тканей в автоматических стиральных машинах установлен целый ряд приборов контроля и регулирования процессов стирки, осуществляющих взаимодействие органов машин в определенной, заранее заданной последовательности во времени: командоаппарат, задающее устройство, датчик-реле уровня стирального раствора в баке, датчик-реле температуры стирального раствора.

Непосредственно процесс стирки осуществляется в барабане стирального бака с помощью исполнительных органов: электромагнитного клапана, электродвигателя привода барабана, электронасоса, электронагревателя.

В автоматических стиральных машинах имеется ряд вспомогательных элементов, обеспечивающих работу исполнительных приборов: общий сетевой выключатель, микровыключатель блокировки крышки, конденсаторы, резисторы, лампа сигнальная.

Все автоматические стиральные машины отличаются по конструкции, по примененным электрическим схемам и используемым элементам автоматики.

АВТОМАТИЧЕСКАЯ СТИРАЛЬНАЯ МАШИНА «ВЯТКА-АВТОМАТ» СМА-4. Эта машина работает от сети холодного и горячего водоснабжения и предназначена для стирки, полоскания и отжима изделий из всех видов тканей. Стиральная машина имеет фронтальную загрузку белья. Выпускаются три модификации машины «Вятка-автомат»:

«Вятка-автомат-12» с 12 программами: 6 для плотных тканей и для тонких;

«Вятка-автомат-14» с 14 программами: 7 для плотных тканей и для тонких;

«Вятка-автомаг-16» с 16 программами: 8 для плотных тканей и 8 для тонких.

Машина обеспечивает выбор режимов стирки с набором определенной программы с применением малопенящихся синтетических моющих средств (стиральные порошки «Лотос-автомат», «Эра-автомат» и т. п.). Программы набирают ручкой управления командоаппарата и специальными выключателями, расположенными на передней панели корпуса машины. В машине исключен перелив воды. Машина оборудована гидравлическим фильтром, обеспечивающим задержку инородных тел. Соединение крышки фильтра е корпусом герметично и выдерживает давление 9,4 кПа.

Конструкция машины обеспечивает полный слив жидкости из бака.

Стирка происходит в перфорированном барабане по заранее задаваемой программе в зависимости от типа тканей и степени загрязненности. Все процессы стирки, полоскания, отжима изделий и регулирования количества программ и температуры моющих растворов выполняются автоматически. Вручную загружают изделия и моющие средства, набирают необходимую программу, включают машину и выгружают чистые изделия.

Корпус машины 35 (рис. 102) выполнен из листовой стали и состоит из штампованных деталей, соединенных между собой сваркой. Сверху корпус закрывается крышкой 37, которая крепится самонарезающими винтами. Корпус машины окрашен белой краской. Внутри корпуса установлен бак 7 с закрепленным на нем двухскоростным электродвигателем 15 привода стирального барабана. Бак подвешен на двух цилиндрических пружинах 2, которые крепятся к упорам 3 корпуса. К нижней части бака с двух сторон приварены металлические пластины 18, находящиеся в контакте с фрикционными башмаками рессор 20, закрепленных на корпусе. Эта система вместе о противовесами 26, установленными в баке, служит для уменьшения вибрации машины.

Нагрев и контроль температуры моющего раствора осуществляется соответственно при помощи электронагревателя 13 и датчиками-реле 12 температуры, установленными внутри бака. Выход пара из бака осуществляется через патрубок 24. Белье загружается в перфорированный барабан через люк 32. Стирка производится по заранее задаваемой, в зависимости от типа ткани, программе. Набор определенной программы осуществляется ручкой командоаппарата 30. Барабан установлен внутри бака 7 и вращается в подшипниковом узле, расположенном в крестовине 23. Вращение барабану передается от электродвигателя 15 через шкивы 8, 14 и клиновой ремень 11. Барабан имеет три ребра для лучшего перемешивания белья в процессе стирки.

Сзади машины в верхней части корпуса расположены: блок подключения к водопроводной сети, который состоит из двух электромагнитных клапанов 5 и 6, соединенных шлангами 4 с дозатором /; реле датчика уровня жидкости 25, соединенное с нижней частью бака шлангом 17; помехоподавляющий фильтр с соединительным шнуром и штепсельной вилкой для подключения машины к электросети. Дозатор 1 служит для ввода в бак моющих средств и средств для специальной обработки белья во время заполнения бака водой через электромагнитные клапаны.

В верхней части корпуса расположена пластмассовая панель 28, на которую выведены: ручка командоаппарата 27, кнопочный переключатель 31 для включения экономичного режима стирки; сигнальная лампа 29, сигнализирующая о работе машины, ручка бункера дозатора 36.

На пластмассовой панели нанесены наименования программ.

В нижней части машины установлены: электронасос 21, который служит для откачки отработанного моющего раствора, съемный фильтр 22, закрывающийся крышкой, расположенной на передней стенке корпуса, конденсатор 19.

Машина снабжена съемными шлангами 9, 10 для подвода горячей и холодной воды и сливным шлангом 16. Регулируемые по высоте ножки служат для установки машины.

Командоаппарат машины (рис. 103) состоит из набора кулачков, вращающихся от синхронного микроэлектродвигателя. Число кулачков зависит от числа программ стиральной машины, Командоаппарат предназначен для выполнения двух полных циклов. Циклы разделены между собой двумя остановками (для стирки плотных и тонких тканей).

Внутри этих основных циклов можно выбирать определенное число программ, которое изменяется для каждой модели машины. Команде-annapai имеет дополнительные функции (например, добавление воды до второго уровня).

Во время бережного режима стирки входит в действие «гидростоп», который служит для поддержания тонкого белья в колеблющейся чистой воде. При отсутствии этой операции белье (особенно из синтетических волокон), оставаясь на некоторое время без воды, может вамяться в складки и его трудно будет отгладить.

Датчик-реле уровня служит для контроля заданного уровня залива воды в бак стиральной машины. В автоматической стиральной

машине «Вятка-автомат» приме-Ц. няется реле уровня РУ-ЗСМ, Датчик-реле уровня настраивается на срабатывание при давлении, Па: 1765 — при повышении уровня воды; 588 — при понижении уровня воды. Рабочий диапазон при повышении уровня от 785 до 2450 Па; зона нечувствительности не менее 490 Па.

Все основные детали датчика реле уровня закреплены на корпусе 2 (рис. 104). Между корпусом 2 и крышкой 5 зажата мембрана 4, служащая чувствительным элементом и разделяющая реле уровня на две полости — одну, герметичную, соединенную через штуцер 3 о контролируемым уровнем жидкости, и вторую, где размещены переключатели. С мембраной соединен жесткий центр 6 о толкателями, которые через упоры 7 передают усилие на поводки переключающих пружинчатых пластин и на пружины 9 настройки. Вторым концом пружины настройки упираются в винты 8-настройки. Мгновенный переброс контактов осуществляется за счет опрокидывающих пружин.

Неподвижные контакты крепятся к корпусу 2 заклепками /. Регулировка срабатывания и зоны нечувствительности, а также зазоров между контактами осуществляется специальными винтами. Настройка на необходимые уровни срабатывания производится за счет изменения величия сжатия пружины настройки винтами S.

В реле уровня на переключающих пластинах встроен дополнительный защитный контакт. Крепление крышки 5 мембраны 4 к корпусу 2 осуществляется завальцовкой краев крышки на буртик корпуса. Для исключения влияния пульсации контролируемого уровня на срабатывание в штуцере 3 имеется калиброванное отверстие для дросселирования давления воздуха.

Принцип действия реле уровня основан на преобразовании давления, создаваемого столбом жидкости и действующего на мембрану, на перемещении подвижных контактов и переключении контактных устройств реле уровня. При повышении давления и достижении уровня верхнего заданного значения мембрана 4 через толкатели переключает контакты. При понижении давления на величину зоны нечувствительности происходит обратное переключение контактов.

При коммутации токов до 16 А и напряжении 220 В возможно сваривание контактов в момент слива воды. Для предотвращения перегорания ТЭНа в реле уровня встроен дополнительный контакт, коммутирующий ток в 0,1 А при напряжении 220 В и надежно замыкающийся при сливе воды из бака ниже заданной точки по уровню. Через защитный контакт включается цепь питания электрического вентиля на открытие аварийной подачи воды в бак стиральной машины, что предо-краняет ТЭН от перегорания, а в случае повышения температуры воды в баке до 60 °С и выше цепь питания ТЭНа обесточивается с помощью реле защиты.

В стиральной машине применены три датчика-реле температуры (рис. 105) типа ДРТ-А или ДРТ-Б (на 40, 60, 90 °С). Номинальное напряжение датчиков 220 В; размеры 0 41X37,6 мм. Реле выступает в бак вместе с уплотняющей втулкой не более чем на 8 мм. Масса реле не более 50 г.

Измерение температуры контролируемой жидкости приводит к изменению прогиба чувствительного элемента. При нагревании контрольной жидкости прогиб чувствительного элемента — диска — уменьшается, а при достижении температуры срабатывания термореле диск «выщелкивает», нажимает через втулку-толкатель на пружину и размыкает контакты реле температуры. При дальнейшем нагревании диск при разомкнутых контактах увеличивает прогиб. Контактная пружина выгибается. Величина перегрузки рассчитана до температуры 100 °С. При охлаждении прогиб диска уменьшается (при разомкнутых контактах) и при достижении температуры срабатывания «выщелкивает» и освобождает контактную пружину. Контакты замыкаются. При последующем охлаждении при замкнутых контактах прогиб диска увеличивается. Величина перегрузки при охлаждении рассчитана до температуры 60 °С. Герметизация реле температуры осуществляется заливкой эпоксидным клеем Д-9.

Электромагнитные клапаны применяются двух типов — одинарные и тройные

Техническая характеристика электромагнитных клапанов стиральной машины «Вятка-автомат»

Электромагнитные клапаны машины «Вятка-автомат» прерывают подачу холодной и горячей воды на выходе машины в необходимый момент времени. При включении электрической катушки поршень оттягивается в катушку, освобождая трубу для подачи потока воды. Количество пропускаемой клапаном воды зафиксировано за единицу времени, поэтому ее дозировка в стиральной машине зависит от времени работы.

Электрическая схема машины «Вятка-автомат» показана на« рис. 107. Описание работы электрической схемы приводится для 1-й программы.

Засорился фильтр насоса Засорился насос Сломалась крыльчатка Вышел из строя электродвигатель насоса Неисправен командоаппарат

Прежде чем начать разборку всей машины или отдельных ее сборочных единиц, необходимо определить место, а по возможности и характер дефекта. Особенностью электросхем является то, ччо все цепи питания комплектующих (двигатель, ТЭН, электромагнитный клапан и т. д.) проходят через микровыключатель, реле уровня и контакты ко-мандоаппарата. Подобная особенность требует применения определенной методики поиска неисправностей в электросхеме машины. Исследуемая цепь, в которой предполагается дефект (определяется по перечню возможных неисправностей), разрывается путем отсоединения съемных контактов соединительных проводов от клемм командоаппарата в позицию, при которой произойдет разрыв или замыкание исследуемой цепи. Далее проверяют целостность электрических цепей омметром, как командоаппарата, так и жгута с комплектующими изделиями.

Если в одном из элементов цепи произойдет короткое замыкание (электромагнитный клапан, электродвигатель, ТЭН), значительное отклонение стрелки укажет на это. Когда дефект будет обнаружен, приступают к разборке отдельных узлов ее в соответствии с технологическим процессом разборки.

Если дефекты механические (например, ослабление натяжения ремня, утечка воды и т. д.), неисправность легко обнаруживают.

Электродвигатель привода барабана гудит, но не вращается. Причину этой неисправности следует искать последовательно в цепи питания обмотки, обеспечивающей работу электродвигателя в режиме отжима (контакты 1; 3 РУ-ЗСМ, контакты 5В; 9В\ ЗВ командоаппарата, КЛ1; КЛ2; КЛЗ; РП) и цепях питания обмотки, обеспечивающей работу электродвигателя в режиме стирки (контакты 1; 2 РУ-ЗСМ, контакты ДРТА-40; контакты 2Т; 4Т; 4В; IB; IT; 9T; ЗТ командоаппарата). Если сгорели обмотки электродвигателя, необходимо проверить, не произошло ли подгорание вышеперечисленных контактов командоаппарата.

Вода не подается в стиральный бак. Прежде всего проверяют, не забит ли фильтр электромагнитного клапана. Для этого отсоединяют от патрубка клапана наливной шланг и извлекают фильтр; если он забит, его прочищают или заменяют новым. Затем проверяют исправность цепей подключения электромагнитных клапанов (контакты 1; 3 РУ-ЗСМ, контакты 12Т; 12В; ЦТ; 11В командоаппарата). После проверки цепей питания необходимо убедиться в целостности самого электромагнитного клапана путем замера его сопротивления обмотки омметром.

Вода в стиральном баке не нагревается. Проверить контакты /; 2 РУ-ЗСМ, контакты 7Б\ 10В; ЮТ командоаппарата, контакты ДРТ-Б-600; ДРТ-Б-9О0. После проверки цепей питания омметром проверить сопротивление трубчатого электронагревателя.

Разбирают автоматическую стиральную машину «Вятка-автомат» следующим образом.

Замена основного электродвигателя. Положить машину на бок. Отсоединить электродвигатель от электросхемы. Снять со шкива ремень, отвернуть болты крепления электродвигателя к кронштейнам стирального бака. Снять электродвигатель и установить новый.

Замена рабочих конденсаторов основного электродвигателя. Положить машину на бок. Отсоединить конденсаторы от электросхемы. Отвернуть винты хомутов крепления конденсаторов. Снять конденсаторы и установить новые.

Замена мотор-насоса. Положить машину на бок. Отсоединить электродвигатель мотор-насоса от электросхемы. Используя специальное окно, находящееся против болтов крепления мотор-насоса, торцевым ключом М8 длиной не менее 40 мм отвернуть эти болты. Снять мотор-насос и установить исправный.

Замена командоаппарата, электромагнитных клапанов датчика-реле уровня и кнопок дополнительного долива соды. Сиять верхнюю крышку стиральной машины, для чего специальной фигурной отверткой отвернуть шурупы крепления ее к корпусу (снять с лицевой панели диск-указатель, переключатель), отвернуть винт крепления командоаппарата к лицевой панели. Отсоединить командоаппарат от электросхемы. Снять командоаппарат. Снять хомуты крепления резиновых шлангов к патрубкам электромагнитных клапанов, снять резиновые шланги. Отвернуть винты крепления электромагнитных клапанов. Снять электромагнитные клапаны. Снять резиновый шланг с патрубка датчика-реле уровня. Отвернуть винт крепления датчика-реле уровня. Снять датчик-реле уровня. Отсоединить кнопки дополнительного долива воды от электросхемы. Отжать пружины крепления кнопок и снять кнопки. Заменить неисправный узел.

Замена стирального бака и барабана. Снять верхнюю крышку стиральной машины. Торцевым ключом отвернуть болты крепления амортизирующего груза к стиральному баку. Снять лоток для моющих средств, для чего отвернуть шурупы крепления его к передней стенке и отсоединить резиновые шланги подвода воды. Снять, как это было описано выше, командоаппарат и электромагнитные клапаны, не отсоединяя их от электросхемы. Отвернуть шурупы крепления задней крышки и снять ее. Снять клиновой ремень. Отсоединить бак от всех резиновых шлангов. Снять бак вместе с барабаном, поднимая его из корпуса стиральной машины. Развальцевать переднюю крышку бака и снять ее. Отвернуть болт крепления шкива к оси барабана. Снять шкив. Постукивая деревянным молотком по оси барабана, снять барабан. Заменить стиральный бак или барабан.


Основные устройства стиральных машин. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Основные устройства стиральных машин

РЕЛЕ ВРЕМЕНИ С ПРУЖИННЫМ ДВИГАТЕЛЕМ. Предназначено для автоматического отключения бытовых стиральных машин по истечении предварительно установленного времени. Реле выпускаются с диапазоном выдержки времени (в зависимости от конструктивного исполнения реле) от 1 до 6 или от 1 до 10 мин. Допустимое отклонение выдержки от заданного времени ±0,5 мин.

Электрическая прочность основной изоляции 1500 В, электрическая прочность усиленной изоляции 4000 В. Ресурс реле времени должен составлять не менее 12 500 включений, срок службы — 10 лет. Механизм реле — со свободным штифтовым спуском без притяжки. Реле имеет две пары замыкающих контактов.

Механизм реле смонтирован на двух платах — верхней и нижней. На верхний конец оси 3 (рис. 108) центрального колеса надевается ручка с градуировкой в минутах и устанавливается заводная пружина. На нижнем конце оси центрального колеса закреплен пластмассовый кулачок, предназначенный для замыкания и размыкания контактов.

Поворотом ручки реле времени устанавливается требуемое время стирки. Одновременно с этим контакты реле замыкаются и машина включается. Заводная пружина передает движение на центральное колесо, промежуточное и анкерные колеса и баланс — спираль часового механизма. При повороте ручки кулачок, насаженный на нижнюю часть оси центрального колеса, поворачивается и своими выступами прижимает подвижные контакты к неподвижным.

По истечении заданного времени контакты реле размыкаются и машина останавливается. Это происходит потому, что упор, имеющийся на центральном колесе и передвигающийся в прорези нижней пластины при заводе пружины, возвращается в исходное положение и часовой механизм останавливается.

Размыкание контактов происходит в результате поворота кулачка. При этом, попадая в прорези на кулачке, подвижные контакты разжимаются и отходят от неподвижных контактов.

РЕЛЕ ВРЕМЕНИ ЦИКЛИЧЕСКОЕ РВЦ-6-50. Это реле относится к механическим приборам времени с контактным выходом, о часовым балансовым механизмом, с пружинным двигателем, с регулируемой выдержкой времени. Реле предназначено для автоматического циклического реверсирования и отключения однофазных электродвигателей стиральных машин и других машин и приборов.

Для установки выдержки времени реле следует повернуть заводной вал с помощью ручки-указателя по часовой стрелке, при этом происходит включение электродвигателя сразу же после паузы, во время которой происходит подготовка для реверсирования электродвигателя.

РЕВЕРСИРУЮЩЕЕ РЕЛЕ ТИПА РВР-6. Для получения прерывисто-реверсивного движения активатора в стиральной машине установлено реверсирующее реле времени РВР-6, на валу которого расположен кулачок 5 (рис. 109), переключающий в необходимой последовательности обмотки электродвигателя привода активатора для создания его реверсивного движения. Реле выполняет одновременно функции задающего устройства и ограничителя продолжительности стирки, как обычное реле времени РВ-6, совмещенное с задающим устройством, состоящим из -кулачка и двух контактных групп. Кулачки задающего устройства размыкают контакты б и 7 цепи рабочей обмотки электродвигателя привода активатора, обесточивая ее, а затем переключают контакты 1, 2 и 3 цепи пусковой обмотки, меняя направление тока.

Электродвигатель подключается к сети посредством замыкания контактов коммутирующего устройства реле времени. Замыкание контактов происходит при повороте ручки-указателя, закрепленной на валу 4 по часовой стрелке на требуемое время стирки.

ЭЛЕКТРОДВИГАТЕЛЬ ОДНОФАЗНЫЙ ДЦСМ-ЗБ (ДЦСМ-ЗБ-1). Этот электродвигатель без тормоза с повышенным пусковым моментом предназначен для привода центрифуги бытовой стиральной машины вместимостью 2 кг сухого белья. В условных обозначениях буквы и цифры означают: Д—двигатель; Ц— центрифуги} СМ — стиральная машина; 1 — модификации; Б — без тормоза.

Двигатель изготовляется с двумя выступающими концами вала. Оба конца вала нагружены, но суммарная нагрузка не превышает номинальную. Рабочее положение вертикальное, выступающим концом вала с лыской вниз.

Номинальный режим работы повторно-кратковременный о продолжительностью включения 60 %, длительностью одного цикла 6 мин, 3 мин 45 с — работа с номинальной нагрузкой при номинальном напряжении и 2 мин — пауза.

Емкость конденсатора, мкФ Номинальное напряжение конденсатора, Масса, кг

Электрическая схема электродвигателя дана на рис. 110. АСИНХРОННЫЙ ОДНОФАЗНЫЙ ЭЛЕКТРОДВИГАТЕЛЬ АД180-4/71С. Этот электродвигатель с короткозамкнутым ротором и вспомогательной обмоткой предназначен для привода реверсивных активаторов стиральных машин. Исполнение двигателя — открытое, с самовентиляцией. В двигателе применена изоляция класса Е и шариковые подшипники качения.

Средний уровень звука двигателя при работе на холостом ходу в вертикальном положении и номинальном напряжении на расстоянии 1 м от наружного контура не должен превышать 61 дБА. Номинальный режим работы двигателя — повторно-кратковременный с продолжительностью включения, равной 60 %, реверсом после каждого цикла или без реверса. В течение каждого цикла допускается работа двигателя в повторно-кратковременном режиме с продолжительностью включения 10 с, продолжительностью одного цикл'а 15 с и реверсом после каждой паузы.

ЭЛЕКТРОДВИГАТЕЛИ СЕРИИ КД ... Р ДЛЯ БЫТОВЫХ ЭЛЕКТРОПРИБОРОВ И МАШИН. Разработана унифицированная серия однофазных конденсаторных электродвигателей КД ... Р, которые заменяют устаревшие типы электродвигателей серий ABE, АВ, АЕР-16, ДАО, ДБСМ ДЦСМ а других, применяемых в бытовых электроприборах. Начато серийное производство электродвигателей мощностью 40 и 60 Вт, ведется подготовка серийного производства электродвигателей мощностью 0, 120, 180 Вт.

Электродвигатели серии КД ... Р мощностью 90 ... 180 Вт оснащены тепловыми реле типа РТ-10, выпускаемыми серийно; электродвигатели мощностью 40 ... 60 Вт в гладильных машинах имеют собственное сопротивление и не требуют применения защитных реле.


Оборудование для ремонта стиральных машин. Бытовая техника и ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Оборудование для ремонта стиральных машин

ПЕРЕНОСНОЙ КОМПЛЕКТ ИНСТРУМЕНТОВ ПЧ-2. Комплект (рис. 112) предназначен для проведения мелкого ремонта стиральных машин на дому разъездным механиком. В чемодан уложен набор слесарных инструментов и принадлежностей для выполнения монтажно-демонтажных и ремонтных работ, в том числе для замены отдельных деталей стиральных машин; разборки соединений при ремонте реле времени, защитных и пускозащитных реле, микровыключателя, электромагнитных клапанов, программных устройств й т. д., а также для устранения обрывов электрических проводов; устройство типа ХД-1 для контроля электрических параметров: силы тока, напряжения, сопротивления электрических цепей, сопротивления изоляции.

Габаритные размеры чемодана 450X350X150 мм. Масса 9 кг.

КОМПЛЕКТ ОБОРУДОВАНИЯ УРСМ-1 ДЛЯ РЕМОНТА СТИРАЛЬНЫХ МАШИН. Комплект оборудования УРСМ-1 предназначен для ремонта ручных и полуавтоматических стиральных машин и проверки их после ремонта по всем параметрам.

В состав комплекта входят следующие приспособления и устройства: подъемник УРСМ-11, верстак УРСМ-12, приспособление УПРС-1, стол подъемный УРСМ-14, стенды УРСМ-15 и УРСМ-Ш.

Подъемник УРСМ-11 обеспечивает подъем стиральной машины на высоту до 1200 мм и ее кантование. Габаритные размеры подъемника 1000X2000X2400 мм. Масса 230 кг.

Рис. 112. Переносной комплект инструментов ПЧ-2 для ремонта стиральных машин

Верстак УРСМ-12 с набором слесарш/х и измерительных инструментов и специальных приспособлений для выполнения слесарно-сборочных операций. В набор входят съемники, кондуктор для высверливания винтов в корпусе отжимных устройств стиральных машин, кондуктор для ремонта отжимных устройств стиральной машины «Тула-2», кондуктор для высверливания винтов в корпусе насоса стиральной машины «Рига», кондуктор для фрезерования торца винта, ключ торцевой, киянка, напильники и т. д.

Универсальное приспособление УПРС-1 состоит из стола и настольного пресса о набором инструментов и специальных приспособлений. Предназначено для разборки и сборки отжимных устройств стиральных машин, разборки и. сборки разборного крана (клапана), запрессовки и выпрессовки шарикоподшипников и т. д. Габаритные размеры приспособления 1000X800X1600 мм, масса 160 кг.

Стол подъемный УРСМ-14 обеспечивает подъем стиральной машины на высоту до 800 мм и поворот на 360°. Грузоподъемность стола 100 кг. Потребляемая мощность 0,6 кВт. Габаритные размеры стола 1170X810X1055 мм. Масса 225 кг.

Стенд УРСМ-15 для проверки электрических параметров предназначен для контроля бытовых полуавтоматических и ручных стиральных машин и комплектующих их аппаратов в ремонтных мастерских по следующим параметрам: запуск при пониженном напряжении; ток запуска; потребляемый ток; потребляемая мощность; время срабатывания тепловых, защитных и пускозащитных реле; ток срабатывания пусковых и пускозащитных реле; сопротивление изоляции; активное сопротивление.

Стенд УРСМ-16 для испытания прочности электрической изоляции предназначен для испытания прочности электрической изоляции стиральных машин. Состоит из изолированной камеры и универсальной пробойной установки типа ПУС-3.

КОМПЛЕКТ ОКРАСОЧНОГО ОБОРУДОВАНИЯ. Комплект предназначен для окраски и последующей сушки изделий бытовой техники на предприятиях бытового обслуживания населения. В состав комплекта входят камера окрасочная КО-2 и камера сушильная КС-1.

Камера окрасочная КО-2 с вертикальным нижним отсосом воздуха и «мокрым» способом очистки воздуха от краски с применением вихревой системы воздухопромывания. Окраска изделий — методом пневматического распыления с помощью ручного краскораспылителя.

Лакокрасочные материалы — глифталевые, пентафталевые, алкидно-стиролыше, мочевино- и меламиноформальдегндные, эпоксидные, феиольные.

СТЕНД ДЛЯ ПРОВЕРКИ ЭЛЕКТРОДВИГАТЕЛЕЙ СТИРАЛЬНЫХ МАШИН. Рационализатором производственного объединения «Якутскрембыттехника» С. В. Кузьминым разработан стенд для проверки электродвигателей стиральных машин.

Для проверки исправности электродвигателя достаточно подключить его, не вынимая из корпуса стиральной машины, к зажимам стенда, установив переключатель стенда Р (рис. 113) или С в зависимости от способа запуска электродвигателя. Электродвигатели ДАО-Ц подключаются к зажимам /, 2, 3 (/ — общий; 2 — рабочий, 3 — пусковой). При этом переключатели S2 и S3 могут быть в любом положении. Электродвигатели типа ABE подключаются к зажимам Р1, Р2, П1, П2, где PI, P2 — зажимы рабочей обмотки; Ш, П2 — пусковой. Если электродвигатель не реверсивный, то зажим Р1 используется для общего вывода обмоток. При испытании электродвигателей типа ABE переключатель S2 ставится в положение С; S3 — для реверсивных двигателей в любое положение, нереверсивных в положение 1. Электродвигатели типа ДАО, АЕР и им подобные подключаются к зажимам Р1, Р2, П1, П2. Переключатель S2 ставится в положение Р. Направление вращения ротора электродвигателя можно изменить, переключая S3 из / или // положения, предварительно отключив включатель сети S1. По амперметру А контролируется потребляемый ток электродвигателя.


Бытовые холодильники электрические компрессионные и абсорбционные, одно- и двухкамерные

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

ПРИБОРЫ ДЛЯ ХРАНЕНИЯ И ЗАМОРАЖИВАНИЯ ПРОДУКТОВ

Бытовые холодильники выпускаются электрические компрессионные и абсорбционные, одно- и двухкамерные, объемом от 60 до 500 дм3 и предназначены для хранения пищевых продуктов.

Холодильники классифицируются в зависимости от способа получения холода: К — компрессионные, А — абсорбционные; от способа установки: Ш — встраиваемые напольные в виде шкафа, С — встраиваемые напольные в виде стола, Н — встраиваемые настенные, Б блочно-встраиваемые; по степени комфортности: обычной, П — повышенной; по числу камер: однокамерные, Д — двухкамерные.

Холодильники выпускаются на номинальное напряжение 127 или 220 В. Уровень звука на расстоянии 1 м от наружного контура холодильника не должен превышать 42 дБА.

Средняя температура в холодильной камере на одной из позиций ручки терморегулятора в зависимости от климатического исполнения холодильника должна соответствовать следующим значениям (в низкотемпературном отделении должна быть не выше одного из приведенных значений: — 6, —12 или —18°С).

На дверках низкотемпературного отделения холодильника наносится маркировка: ,

при температуре — 6°С— *

при температуре — 12 °С — * *

при температуре — 18 °С — * * *

Расход электроэнергии холодильниками обычной комфортности с холодильной камерой из полимерных материалов в климатическом исполнении У при температуре окружающего воздуха 32 °С, средней температуре в холодильной камере 5 °С, температуре в низкотемпературном отделении минус 6°С и минимальном объеме низкотемпературного отделения не должен превышать следующих значений, кВт-ч/сут.:

Для холодильников с металлической камерой допускается увеличение расхода электроэнергии до 10 % от указанных выше значений. Допускается также увеличение нормы расхода электроэнергии для холодильников с номинальной температурой в низкотемпературном отделении: -12 °С — на 5%, -18°С— на 10%.

В холодильниках компрессионного типа применяются герметичные холодильные агрегаты с допустимой утечкой хладона (фреона) — не более 0,5 г в год.

Уплотнитель дверцы холодильника должен плотно прилегать к корпусу шкафа по всему периметру при закрытой двери холодильника.

Холодильники общим внутренним объемом 100 дм3 и более имеют электрическое освещение камеры.

Примечание. Под общим объемом холодильной камеры понимается ее геометрический объем, определяемый произведением высоты на ширину и глу-Сину. В объем холодильной камеры входит также объем низкотемпературного (морозильного) отделения (в однокамерных холодильниках). Под полезным объемом холодильной камеры понимают весь объем, который можно использовать для размещения продуктов. Под общей площадью полок понимают сумму площадей всех полок, имеющихся в камере, включая площадь всех полок низкотемпературного (морозильного) отделения (в однокамерных холодильниках) и панели двери, а также площади сосудов и дна камеры, если они могут быть использованы для укладки продуктов.

Дверь холодильника должна открываться при приложении к ручке усилия от 15 до 70 Н. В холодильниках должна быть предусмотрена возможность открывания двери изнутри с тем же усилием.

Запах в холодильной камере не должен превышать 2 баллов для холодильников, изготовленных до 1 июля 1981 г. (при этом допускается слабый посторонний привкус в пищевых продуктах) и 1 балла для холодильников, изготовленных после 1 июля 1981 г.

Холодильники повышенной комфортности имеют устройство для автоматического или полуавтоматического оттаивания испарителя холодильной камеры с последующим удалением талой воды. Кроме того, в холодильниках такого типа должно быть предусмотрено одно или несколько устройств:

для поддержания определенной влажности в холодильной камере (или в ее части);

для охлаждения напитков с выдачей их без открывания двери;

для сигнализации режимов работы холодильника;

для принудительного автоматического закрывания двери при открывании ее на угол не более 10°;

для ограничения угла открывания двери, предотвращающего удар ее о стену;

для перестановки полок по высоте с интервалом не более 50 мм или выдвигания загруженной полки на расстояние не менее 50 % ее глубины при условии сохранения горизонтального положения.

Разработан и введен в действие параметрический ряд холодильников, являющийся обязательным дополнением к действующему государственному стандарту. Параметрический ряд построен по величине внутреннего объема холодильника и имеет следующие обозначения: 160, 180, 200, 220, 240, 260, 280, 300, 350 и 420 дм3. Кроме того, холодильник типа стола имеет объем 150 дм3. Ряд включает в себя холодильники абсорбционные (8 моделей), компрессионные (17 моделей) и морозильники (3 модели).

Установлены единые размеры холодильников в плане 600X600 мм.

Во всех компрессионных холодильниках предусматривается применение компрессора типа ФГ-0,125.

Характеристики холодильников параметрического ряда приведены в табл. 9. 1-я группа имеет теплоизоляцию из стекловолокна (СВ), а морозильное отделение — из пенополиуретана (ППУ). Остальные группы имеют теплоизоляцию из пенополиуретана.

Верхняя плоскость шкафа выполнена по типу сервировочной поверхности. Наружные боковые поверхности холодильного агрегата закрыты декоративными элементами. Задний упор сервировочной поверхности металлический, съемный.

Пульт управления с лампой и выключателем освещения выполнен на специальной панели и размещен в верхней наружной части шкафа над дверью. На задней стенке шкафа установлен терморегулятор так, что сильфонная трубка может крепиться к испарителю-теплообменнику. Оттаивание испарителя-теплообменника осуществляется автоматически в цикле.

В конструкции холодильников предусмотрены перенавеска двери (лево- и правостороннее открывание), устройство ограждения угла открывания и устройство закрывания, если угол открытой двери не превышает 10°.

Техническая характеристика бытовых холодильников дана в табл. 10.

Наружные шкафы холодильников изготовляют из листовой стали и имеют штампосварную конструкцию. Применяется стальной лист толщиной 0,8—0,9 мм, герметичность шкафа обеспечивается пастой ПВ-3 на основе хлорвиниловой смолы. Поверхность шкафа фосфати-руют, затем наносят грунт и двухслойное покрытие эмалью белого цвета. Используется грунт МЧ-042, ГФ-0119 и др. Эмаль применяется марок МЛ-12-01, МЛ-242, МЛ-283 и др Окрашивают шкафы с помощью краскопультов или в электростатическом поле. В шкафах холодильников, имеющих сервировочный столик, покрытие верхней плоскости шкафа из полиэфирного лака.

В холодильниках «Снайге-2», «Ладога-40», «Садко-бар», «Спут-ник-2» и Других шкаф изготовлен из древесностружечной плиты, покрытой шпоном твердолиствеиных пород или декоративной пленкой. В термоэлектрических холодильниках ХАТЭ-12 наружный корпус и крышка изготовлены из листового полистирола методом вакуумформн-рования.

Внутри шкафа холодильника расположен внутренний шкаф, или, как еще его называют, холодильная камера.

Металлические внутренние шкафы из стального листа толщиной 0,7—0,9 мм изготовляют методом штамповки и сварки и эмалируют горячим способом силикатно-титановой эмалью.

Пластмассовые камеры изготовляют из пластика АБС или ударопрочного полистирола марки УПМ-0703Л, УПС-0803Л и других методом вакуумного формирования. АБС — акрилбутадиеиовый стирол, обладает высокими механическими свойствами и стойкостью по отношению к хладону (фреону). Детали из АБС-пластика, покрытые хромом и никелем, широко применяются в декоративных целях.

Камеры у морозильников и камеры низкотемпературных отделений двухкамерных холодильников металлические — из алюминия или нержавеющей стали.

Стальные камеры более долговечны, гигиеничны, но они увеличивают массу холодильника и требуют особых способов крепления к наружному корпусу для наиболее эффективной теплоизоляции от окружающей среды.

К преимуществам пластмассовых камер относятся лучшая технологичность изготовления, малый коэффициент теплопроводности, меньшая масса. Однако такие камеры подвергаются старению, со временем теряют товарный вид, менее долговечны и менее прочны по сравнению с металлическими.

В холодильниках с пластмассовыми камерами отпадает необходимость в установке по периметру дверного проема накладок, закрывающих теплоизоляцию, так как роль накладок выполняют отбортованные края камеры.

Полки холодильника из стальной проволоки диаметром 3,6 и 10 мм, обрамление полок из нержавеющей стали с покрытием бесцветным лаком. Одна полка в холодильнике стеклянная.

Сосуды для фруктов, мяса и других продуктов изготовлены из полистирола марки УПМ-07039 или полиэтилена литьем под давлением.

Двери наружных шкафов холодильников изготовляют из стального листа толщиной 0,8 мм методом штамповки и сварки. В некоторых моделях холодильников двери изготовлены из древесностружечной плиты или ударопрочного полистирола.

Панели двери изготовляют из ударопрочного полистирола марки УПМ-07039 методом вакуум-формирования. Толщина листа 2—3 мм.

Дверь холодильника включает наружную и внутреннюю панели, теплоизоляцию между ними и уплотнитель.

Дверь холодильника должна плотно прилегать к проему, иначе теплый воздух будет проникать внутрь камеры. Для обеспечения герметичности внутреннюю сторону двери по всему периметру окантовывают магнитным уплотнителем разного профиля, В холодильниках старых выпусков применялись резиновые уплотнители баловного типа.

Двери в закрытом положении удерживаются с помощью механических (чаще куркового типа) или магнитных затворов, Магнитные затворы наиболее распространены. При наличии магнитных затворов ручку двери можно расположить на разной высоте, исходя из требований удобства и технической эстетики. Замена дверных петель специальными навесками, установленными сверху и снизу двери, уменьшает общие габариты холодильника при открывании двери, что важно при установке холодильников в углу помещений.

Теплоизоляцию применяют для защиты холодильной камеры от проникания в нее тепла окружающей среды. Теплоизоляцию прокладывают между стенками, верхом и дном холодильного шкафа и холодильной камеры, а также под внутренней панелью двери. Качество шкафа во многом определяется свойствами теплоизоляции. От теплоизоляционных материалов требуется, чтобы они обладали низким коэффициентом теплопроводности, небольшой объемной массой, малой гигроскопичностью, влагостойкостью, были огнестойкими, долговечными, дешевыми, биосюйкими, не издавали запаха, а также были механически прочными.

Для теплоизоляции шкафа и двери холодильников применяют штапельное стекловолокно, супертонкое стекловолокно, минеральный войлок, пенополистирол и пенополиуретан. Минеральный войлок изготовляют из минеральной ваты путем обработки ее растворами синтетических смол. Исходным сырьем для получения минеральной ваты служат минеральные породы (доломит, доломитоглинистый мергель), а также металлургические шлаки.

Стеклянный войлок является разновидностью искусственного минерального войлока. Он состоит из тонких, толщиной 10—12 мк, коротких стеклянных нитей, связанных между собой синтетическими смолами. Теплоизоляция из стеклянного войлока биостойка, не имеет запаха, обладает водоотталкивающим свойством, удобно укладывается и поэтому имеет большое применение.

Пенополистирол является синтетическим теплоизолирующим материалом. Он представляет собой легкую твердую пористую газонаполненную пластмассу с равномерно распределенными замкнутыми порами. Теплоизоляцию из пенополмстирола получают вспениванием жидкого полистирола.

Пенополиуретан — это пенопласта мелкопористой жесткой структуры, полученные путем вспенивания полиуретановых смол с применением соответствующих катализаторов и эмульгаторов.

Для повышения теплозащитных свойств в качестве вспучивающего газа применяют хладон (фреон-11) и др. Процесс ценообразования и затвердевание пены происходит в течение 10—15 мин при температуре до 5 °С.

В зависимости от качества теплоизоляционных материалов толщина изоляции в стенках шкафа холодильника колеблется от 30 до 70 мм, толщина теплоизоляции двери 35—50 мм.

Замена теплоизоляции из стекловолокна изоляцией из пенополиуретана позволяет при одних и тех же размерах корпуса увеличить объем холодильника на 25 %.

Ранее в холодильниках применялись механические курковые ц секторные затворы дверей. В курковых затворах запорной частью служит ролик, закрепленный на рычаге спуска. Перемещение рычага с роликом при открывании и закрывании двери происходит под действием перекидной пружины, которая фиксирует рычаг спуска как в открытом, так и в закрытом положении. При закрывании и открывании двери холодильника происходит переброс пружины рычагом из одного крайнего положения в другое и перемещение рычага с роликов в закрытое или открытое положение.

Секторный затвор позволяет открывать дверь без воздействия на него ручкой, которая жестко закреплена на двери. Имеющаяся перекидная пружина через рычаг перебрасывает запорный сектор при открывании и закрывании двери. Запорные рычаги, как правило, входят в зацепление с собачкой, закрепленной в шкафу. Положение собачки можно регулировать, т. е. перемещать ее для того, чтобы было обеспечено надежное зацепление при закрывании двери.

В качестве-уплотнителей в холодильниках с курковыми и секторными затворами применяют пищевую резину балонного типа.

Магнитные затворы представляют собой магнитную вставку, помещенную в уплотнительный профиль на внутренней панели двери. Профиль уплотнителя изготовлен из пластиката или поливинилхло-рида. При закрывании двери уплотнитель плотно притягивается к металлическому корпусу. Исходным сырьем для получения магнитных материалов служит феррит бария ВаО в смеси с каучуками или полихлорвиниловыми и другими смолами. Изготовленные ленты эластичного магнита намагничивают в магнитном поле. Намагниченные ленты обладают остаточной магнитной индукцией 0,11—0,12 Т.

В настоящее время в магнитных вставках применяются профили прямоугольного сечения, изготовленные из эластичных многокомпонентных ферритонаполиеиных композиций.

Таким образом, в холодильниках с механическим затвором плотное закрывание двери достигается благодаря сжатию профиля резинового уплотнителя. В холодильниках с магнитным затвором уплотнитель притягивается к шкафу силой притяжения магнита, при этом профиль уплотнителя растягивается.

Проверку уплотнения двери следует проводить на невключенном в сеть холодильнике. Бумажная полоска шириной 50 мм и толщиной 0,08 мм, заложенная между уплотнителем двери и закрываемой поверхностью шкафа, ни в одном месте уплотнения не должна свободно перемещаться.

Манометрические датчики-реле температуры, или терморегуляторы, предназначены для поддержания заданной температуры в холодильной или низкотемпературной камерах бытового холодильника.

Применяются датчики-реле различных типов и модификаций: Т-110, Т-130, Т-144, ТРХ (Т-110), АРТ-2 и др.

ДАТЧИКИ-РЕЛЕ ТЕМПЕРАТУРЫ АРТ-2. Имеют большое распространение и устанавливаются практически во всех бытовых холодильниках. Приборы АРТ-2 выпускают пяти модификаций. Они предназначены для компрессионных бытовых холодильников.

Приборы АРТ-2А предназначены для абсорбционных бытовых холодильников. Их выпускают двух модификаций.

Масса прибора — 0,25 кг.

Длина соединительного капилляра в приборе АРТ-2 равна 0,6 м, в приборе АРТ-2А — 1 м.

Длина капилляра, контактируемого с испарителем, должна быть не менее 60 мм от места холодного спая.

При повышении температуры в капиллярной трубке 6 (рис. 114), прижатой к стенке испарителя, давление хладона-12 (находящегося в трубке сильфона) увеличивается и сильфон 7 растягивается. Дно 5 сильфона 7 сжимает пружину 4, а выступ на дне поворачивает рычаг 8 вместе с тягой 12. Тяга 12, нажимая на винт 14, будет поворачивать рычаг 13 вокруг оси О2 против часовой стрелки. Сила Р, возникающая под действием перекидной пружины 2, имеет одну из составляющих Р', которая в положении А направлена вверх. При переходе точки О3 в положение Og эта составляющая будет равна нулю, а при дальнейшем движении рычага 13 составляющая Р' изменит направление-на обратное и контакты 3 резко опустятся и замкнут электрическую цепь (положение Б).

При понижении температуры в капиллярной трубке взаимодействие частей прибора происходит в обратном порядке под действием сильфона 7 и пружины 10.

Температура включения и отключения регулируется натяжением пружины с помощью штока 1, винта 11 и гайки.

ПРИБОРЫ БЕСШКАЛЬНЫЕ. Унифицированный ряд состоит из трех типов и восьми модификаций (табл. 11).

К первому типу, имеющему пять модификаций, относятся датчики-реле температуры Т110, предназначенные для бытовых холодильников обычного исполнения.

Датчики-реле температуры Т130 второго типа устанавливают в двухкамерных бытовых холодильниках. Отличительной особенностью этого прибора является замыкание контактов на обеих уставках при температуре 4 + 1,3 °С.

Температура размыкания контактов зависит от зоны нечувствительности, определяемой потребителем (прибор с регулируемой зоной нечувствительности).

С помощью прибора Т130 можно в каждом цикле работы компрессора (без дополнительных приборов управления оттаиванием) автоматически оттаивать иней с поверхности испарителя, установленного в отделении для хранения охлажденных пищевых продуктов.

Датчики-реле температуры Т144 третьего типа используют для управления температурным режимом и сигнализации аварийного режима бытовых низкотемпературных холодильников (морозильников). Существенное отличие этого прибора заключается в наличии дополнительной контактной группы, которая обеспечивает сигнализацию аварийного режима при повышении температуры контролируемой среды выше допустимого значения.

К электрической сети приборы подключаются с помощью штепсельных гнезд.

Приборы предназначены для работы при температуре окружающего воздуха до 50 °С и относительной влажности до 80 %, а также при температуре окружающего воздуха до 35 °С и относительной влажности воздуха до 95 %.

Коммутируемая мощность контактного устройства приборов этого ряда 500 В-А. Масса прибора — не более 0,1 кг.

Для полуавтоматического и автоматического оттаивания испарителей бытовых холодильников выпускаются приборы ТО-11 и ТО-41.

ПРИБОР ПОЛУАВТОМАТИЧЕСКОГО УПРАВЛЕНИЯ ОТТАИВАНИЯ ИСПАРИТЕЛЯ ТИПА ТО-11. Прибор бесшкальный, предназначен для бытовых компрессионных холодильников.

Основные температурные параметры прибора:

срабатывание прибора (рис. 115) на включение режима оттаивания (контакты 1—3 размыкаются, 2—3 замыкаются) принудительное (кнопкой) при температуре термочувствительной части тер моей-стёмы не выше минус 3°С;

срабатывание прибора на отключение режима оттаивания (контакты 1—3 замыкаются, 2—3 размыкаются) автоматическое при температуре термочувствительной части термосистемы от 4 до 8 °С.

Сопротивление изоляции электрических цепей прибора относительно корпуса и между собой должно быть не менее 40 МОм.

Прибор работает следующим образом. При нажатии на кнопку 6 (рис. 116) рычаг 10 с помощью пружины 11 приводит в действие рычаг 14, происходит резкое размыкание контактов 1—3 (см. рис. 116) и замыкание контактов 2—3, которые замыкают электрическую цепь подогрева испарителя. Режим оттаивания включается при температуре конца капиллярной трубки термочувствительного элемента не выше минус 3°С.

По мере удаления снеговой «шубы» с поверхности испарителя, а следовательно, и повышения температуры до 4— 8°С давление внутри термосистемы возрастает, термосистема 1 (см. рис.116) поворачивает рычаг 9 против часовой стрелки, преодолевая усилие пружины 5 до тех пор, пока не произойдет резкое замыкание контактов /—3 (см. рис. 115) и размыкание контактов 2—3.

ПРИБОР АВТОМАТИЧЕСКОГО УПРАВЛЕНИЯ ОТТАИВАНИЯ ИСПАРИТЕЛЯ

Прибор предназначен для бытового электрохолодильника. Основные температурные параметры прибора:

срабатывание прибора (рис. 117) на включение режима оттаивания (контакты 1—3 размыкаются, 2—3 замыкаются) автоматическое при температуре термочувствительной части термосистемы не выше минус 3 °С;

срабатывание прибора на отключение режима оттаивания (контакты 1—3 замыкаются, 2—3 размыкаются) автоматическое при температуре термочувствительной части термосистемы от 4 до 8 °С.

Сопротивление изоляции электрических цепей прибора относительно корпуса между собой — не менее 40 МОм.

Прибор работает следующим образом. При нажатии на шток 12 (рис. 118) последний воздействует на пружину 11, которая поворачивает храповое колесо 13 по часовой стрелке. Рессора 10, состоящая из трех плоских пружин, подходит к упору и по мере поворота храпового колеса 13 накапливает энергию, а затем, резко перебрасывая рычаг 5, проходит за выступ. В это же время посредством пружины 3 рычаг резко размыкает контакты 3 и 1 (см. рис. 117) и замыкает контакты 3 и 2. Начинается оттаивание испарителя. Контакты 3 и 2 замыкают цепь активного подогрева испарителя.

Переключение осуществится, если температура конца капилляра, закрепленного на испарителе, будет не выше минус 3 °С.

По мере удаления снеговой «шубы» с поверхности испарителя температура после него повышается до 4—8 °С, давление внутри термосистемы возрастает, термосистема / (см. рис. 118) поворачивает рычаг 7 против часовой стрелки до тех пор, пока конец рычага, на котором закреплен конец пружины 3, не перейдет силовую нейтраль. Рычаг 5 резко повернется по часовой стрелке до упора, а рычаг 2 повернется против часовой стрелки, разомкнет контакты 3 и 2 (см. рис. 117) и замкнет контакты 3 и 1. При этом электрическая цепь подогрева испарителя разомкнётся и замкнется электрическая цепь двигателя компрессора. Температуру размыкания контактов 3 и 2 (конец цикла оттаивания) настраивают путем натяжения противодействующей

При нажатии рычага на шток размыкаются контакты 4 и 5 (см, рис. 117) электрической цепи лампы внутреннего освещения холодильной камеры. Для возвращения штока в исходное положение имеется пружина.

ПУСКОЗАЩИТНЫЕ РЕЛЕ. Для запуска электродвигателя и защиты его обмоток от перегрузок в бытовых холодильниках применяют комбинированные пускозащитные реле типа ДХР, РТП, РТК-Х, РПЗ и др.

Рассмотрим устройство одного из наиболее распространенных реле типа РТК-Х. Это комбинированное реле (пусковое и защитное) смонтировано в одном корпусе 1 (рис. 119). Пусковое реле электромагнитного (соленоидного) типа с двойным разрывом контактов. В корпусе 2 катушки находится свободно перемещающийся сердечник 3 на стержней. На верхнем конце стержня имеется планка 6 с контактами 7, поджимаемая пружиной. При включении электродвигателя сердечник поднимается в^5ecтe со стержнем, подтягивая планку, которая замыкает неподвижные контакты 8. После того как увеличится частота вращения ротора, из-за чего уменьшится магнитное поле в катушке,, сердечник 3 падает увлекая за собой планку 6, и контакты 8 размыкаются.

Защитные реле на напряжение 127 и 220 В несколько отличаются друг от друга. В реле на напряжение 127 В биметаллическая пластина 10 одним концом соединена с проводом катушки пускового реле, а другим через упор И — с контактодержателем 12. На противоположном конце держателя закреплен подвижной контакт 14, нормально замкнутый с неподвижным контактом 15. Возле биметаллической пластины расположена нихромовая спираль нагревателя 9, включенная последовательно в цепь пусковой обмотки. Одним концом спираль соединена с контактом 8 пускового реле, а другим — с биметаллической пластиной. В случае повышения силы тока в цепи рабочей обмотки электродвигателя биметаллическая пластина деформируется от тепла, выделяемого проходящим через нее током. При повышении силы тока в цепи пусковой обмотки биметаллическая пластина деформируется под действием тепла, выделяемого нагревателем 9.

При этом контакты 14 и 15 размыкаются. После остывания пластина занимает прежнее положение и контакты вновь замыкаются. Параметры защитного реле регулируют при помощи винтов 13.

В реле на напряжение 220 В имеется дополнительный нагреватель, расположенный возле биметаллической пластины и включенный последовательно с ней в цепь рабочей обмотки. Наличие дополнительного нагревателя (при малом рабочем токе электродвигателя на напряжение 220 В) повышает чувствительность биметаллической пластины.

По своим параметрам, габаритным и установочным размерам реле РТК-Х является взаимозаменяемым с аналогичными модификациями реле типа РТП-1.

ХЛАДАГЕНТЫ. Условное обозначение хладагентов состоит из символа R и определяющего числа. Например, хладон-12 имеет обозначение R12, хладон-22 — R22.

Хладон-12 (химическое наименование дифтордихлорметан, символическое обозначение R12). Химическое и символическое обозначения являются равнозначными для обозначения продукта. Это бесцветный газ со слабым запахом четыреххлористого углерода, сжиженный под давлением.

Молекулярная масса (по международным атомным массам 1969 г.) — 120,93. В бытовых холодильниках хладон-!2 предназначается для использования в качестве хладагента.

По физико-химическим показателям хладон-12 должен соответствовать следующим требованиям и нормам:

Содержание нелетучего остатка, %, не 0,005

более

Кислотность Окраска индикатора

не должна изменяться

Содержание дифтордихлорметана, % по 99,5

объему, не менее

Содержание примесей, определяемых хро- 0,5

матографическим методом, % от объема, не более

в том числе содержание неконденси- 0,3

рующихся примесей (воздуха или

азота), %, не более

Содержание воды, %, не более 0,0004

В компрессионных холодильниках хладагентом служит фреон-12 (хладон-12) дифтордихлорметан, в бытовых кондиционерах воздуха — фреон-22 (хладон-22) дифторхлорметан.

В абсорбционных холодильниках используются два рабочих вещества: хладагент—аммиак и абсорбент — воду.

Оба вида хладона невзрывоопасны, негорючи и неядовиты. Однако скопившиеся в закрытом помещении пары хладона могут вызвать удушье вследствие вытеснения ими кислорода воздуха.

На черные металлы аммиак практически не действует, но вступает в реакцию с медью и ее сплавами. Поэтому холодильные агрегаты абсорбционного действия изготовляют только из стали.

Хладои-12 хорошо растворяет смазочные масла, понижая их вязкость. Поэтому в агрегатах применяют вязкое, абсолютно безводное фреоновое нефтяное масло марки ХФ 12-16. Растворение фреонового масла имеет как положительную, так и отрицательную сторону: вследствие большой текучести хладона масло хорошо проникает во все трущиеся детали, смазывая их, но при заносе в теплообменные части агрегата ухудшает теплопередачу.

Хладон-22 хуже растворяет масла; при низких температурах может образовывать двухфазные смеси. Поэтому в кондиционерах применяют масла с более низкой температурой застывания (масло ХФ 22-24).

Б холодильном агрегате имеется капиллярная трубка. При наличии влаги в агрегате в ней могут образоваться ледяные пробки, в результате чего работа агрегата прекратится. Поэтому допустимое содержание воды в хладоне-12 не более 0,0004 %.

Вследствие большой текучести хладон может проникать через мельчайшие щели. При утечке хладона агрегат не функционирует. В холодильные агрегаты однокамерных компрессионных холодильников обычно вводят от 90 до 220 г хладона и 280—340 г масла. Утечка хладона при эксплуатации холодильников не должна превышать 2—5 г в год. Поэтому при ремонте холодильников должна обеспечиваться высокая герметичность агрегатов. При проверке герметичности агрегатов пользуются электронными галоидными течеискателями, позволяющими обнаружить утечку хладона в количестве 0,2—0,5 г в год.


Холодильники компрессионного типа. Устройство и ремонт холодильника, ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Холодильники компрессионного типа

В последнее время размеры бытовых холодильников увеличились и конструкции усложнились: получили распространение двухкамерные модели (с отдельной низкотемпературной камерой). Схемы же холодильных агрегатов изменились мало. Основным отличием новых агрегатов является применение испарителей с двумя последовательными змеевиками, один из которых охлаждает низкотемпературное, а другой высокотемпературное отделение. В некоторых двухкамерных холодильниках при неизменной схеме агрегата испаритель со свободным движением воздуха заменен воздухоохладителем.

В наиболее распространенных бытовых холодильниках компрессор установлен внизу (рис. 120, а), под шкафом, конденсатор — на задней стенке, а испаритель образует небольшое морозильное отделение в верх> ней части камеры. Иногда применяется иная компоновка: компрессор устанавливают на шкафу, горизонтальный я частично наклонный конденсатор — над ним, а испаритель, как и в предыдущем случае, — в верхней части камеры, т. е. под компрессором (рис. 120, б).

Температура в шкафу регулируется датчиком-реле температуры (терморегулятором), включающим и выключающим компрессор. В двухкамерных холодильниках обычно более точно поддерживается температура морозильной камеры, температура высокотемпературного отделения следует за ней о большей амплитудой колебаний. Распределение температур зависит от циркуляции воздуха вокруг испарителя. Перемещая поддон или заслонку (вручную или автоматически), можно регулировать температуру в камере.

Преимущества схемы с принудительной циркуляцией воздуха — более точно поддерживается температура, автоматически оттаивает иней с испарителя; недостатки — меньше надежность (в результате появления нового элемента с изнашивающимися деталями — вентилятора), больше шум, выше стоимость.

В двухкамерных холодильниках преобладает схема с одним испарителем, который расположен под потолком высокотемпературного (т. е. под дном низкотемпературного) отделения. В некоторых конструкциях в холодильной камере устанавливают испаритель со свободным, а в низкотемпературной камере с принудительным движением воздуха.

Для оттаивания испарителей однокамерных холодильников компрессор останавливают на время, достаточное для того, чтобы иней растаял. Иногда применяют полуавтоматическое оттаивание: специальное реле температуры переводят вручную в положение, при котором компрессор выключается. После повышения температуры испарителя выше точки таяния льда реле включает компрессор и самостоятельно изменяет диапазон настройки. Эта схема обеспечивает возврат к нормальной работе.

В двухкамерных холодильниках таяние инея на испарителе плюсовой камеры обеспечивается на каждом цикле, обычно для этого используют электрический нагреватель небольшой мощности (15—25 Вт) или горячие пары хладона, подаваемые по трубопроводу от компрессора холодильного агрегата. В низкотемпературном отделении, где хранятся упакованные продукты, иней оседает очень медленно и его удаляют вручную несколько раз в год.

Холодильный агрегат состоит из мотор-компрессора, испарителя, конденсатора, системы трубопроводов и фильтра-осушителя.

В напольных холодильниках мотор-компрессор располагают в нижней части шкафа, конденсатор закрепляют на задней стенке холодильника, испаритель — внутри холодильной камеры.

Различают два типа агрегатов в напольных холодильниках: агрегаты с испарителем, который устанавливают через люк задней стенки шкафа, и агрегаты с испарителем, который монтируют через дверной проем.

МОТОР-КОМПРЕССОР. В бытовых холодильниках отечественного производства применяют одноцилиндровые поршневые непрямоточные компрессоры двух типов ДХ и ФГ, работающие на хладоне (фреоне-12).

Кожух закрыт с двух сторон крышками, приваренными к металлическому цилиндру. В одну из крышек (со стороны статора) впаяны проходные контакты, через которые подается напряжение двигателю, а также штуцер (или трубка заполнения), через который холодильный агрегат заполняют смазочным маслом и хладоном.

Кожух компрессора подвешен к раме на пружинах. Такая подвеска называется наружной (в отличие от внутренней, когда компрессор подвешивают на пружинах внутри кожуха). Пружинная подвеска компрессора устраняет вибрации шкафа холодильника, потому что как бы ни был уравновешен компрессор, в периоды пуска и особенно останова двигателя возникают большие колебания.

В одних холодильных агрегатах кожух подвешен на трех или четырех пружинах, в других опирается на две пружины, расположенные В направлении продольной оси кожуха.

Наружную подвеску кожуха обычно делают регулируемой, что позволяет устранить дребезжание и повышенный шум при работе холодильника. В зависимости от конструкции наружной подвески во многих холодильниках применяют устройства, позволяющие жестко прикреплять кожух компрессора к раме при транспортировке.

Компрессор обеспечивает циркуляцию холодильного агента в системе агрегата. Он определяет работоспособность холодильника, его экономичность и производительность.

КОМПРЕССОР С КРИВОШИПНО-ШАТУННЫМ МЕХАНИЗМОМ. Основная часть компрессора — корпус 10 (рис. 122), отлитый из чугуна, на котором монтируют все остальные детали. В верхней части корпуса находится цилиндр 11, с одной стороны которого внизу расположены задний подшипник коленчатого вала 4, с другой — гнездо для переднего подшипника 3. Передний подшипник съемный, что дает возможность заменять коленчатый вал. Подшипник представляет собой чугунную втулку, которую вставляют в гнездо и закрепляют стопором 5 и замочным кольцом 2. На коленчатый вал насажен ротор 13 электродвигателя.

К. верхнему торцу цилиндра четырьмя винтами привернута головка 9, собранная с клапанным устройством и глушителями, которые значительно снижают уровень звука при работе компрессора. Глушитель всасывания состоит из двух, а глушитель нагнетания 1 из четырех камер, отделенных друг от друга перегородками с небольшим отверстием в центре. Пары хладона всасываются из кожуха в глушитель через две трубки. Это позволяет уменьшить проходное сечение каждой трубки (сохраняя необходимое общее проходное сечекие), что также способствует снижению уровня звука.

Поршень 6 компрессора стальной, с двумя уплотняющими канавками. Шатун 12 изготовлен из чугуна. Нижняя головка разъемная, без вкладышей. Крышку нижней головки закрепляют двумя болтами. К верхней головке крепят поршневой палец. Палец крепят при помощи стопора, который частично входит в отверстие верхней головки шатуна. Стопор опирается противоположным концом на клин, находящийся в торцовом отверстии пальца и поджимаемый пружиной. Такое устройство крепления пальца обеспечивает надежное соединение и бесшумность при работе.

Коленчатый вал стальной, двухопорный. На задней коренной шейке имеется эксцентрическая выточка, к которой при помощи пружины прижимается плунжер. Эксцентрическая выточка служит ротором, а плунжер — лопаткой масляного насоса, при помощи которого смазываются трущиеся детали компрессора. Вал компрессора вращается от электродвигателя, ротор которого напрессован непосредственно на конец задней коренной шейки.

Компрессор смазывается следующим образом. Масло, находящееся в нижней части кожуха, где помещается компрессор, засасывается насосом через маслоприемник 14 и входные каналы в корпусе и подается в продольную канавку в коренном подшипнике вала. Из канавки масло поступает через сквозные отверстия в щеке вала и шатунной шейке на передний подшипник, одновременно смазывая нижнюю головку шатуна. Из переднего подшипника масло попадает в кольцевую канавку цилиндра, проходя при этом через редукционный клапан.Канавка в цилиндре расположена ниже донышка поршня при его нижнем положении и поэтому ие влияет на работу поршня. При перемещении поршня в цилиндре масло из канавки попадает в бобышки поршня и смазывает палец. Излишки масла стекают из кольцевой канавки цилиндра через имеющееся отверстие в кожух компрессора. Для нормальной работы масляного насоса маслоприемник должен быть всегда погружен в масло. Редукционный клапан регулирует поступление масла в цилиндр.

Кривошипно-шатунный компрессор заменяется компрессором кривошипно-кулиского типа с внутренней подвеской (частота вращения 3000 мин"1). К достоинствам этих компрессоров следует отнести меньшие массу, габаритные размеры, уровень звука и вибраций, лучшие показатели по теплоэнергетическим характеристикам

КРИВОШИПНО-КУЛИСНЫЙ МОТОР-КОМПРЕССОР. ЭТОТ компрессор с вертикальным расположением вала. Мотор-компрессор подвешен на пружинах 23 (рис. 123) внутри герметичного кожуха 1. В зависимости от конструкции подвески пружины работают на сжатие или растяжение и служат для гашения колебаний, возникающих при работе компрессора. Пружины крепят на кронштейнах, находящихся в верхней части кожуха, и ввинчивают в отверстия специальных приливов на корпусе 6 компрессора, который приливами опирается на пружины.

Электродвигатель однофазный, асинхронный, с пусковой обмоткой. Для пуска двигателя и защиты его от перегрузок применяют пускозащитное реле, соединенное с двигателем при помощи клеммной колодки, закрепленной на проходных контактах пластинчатой скобой. Реле установлено на раме.

Ротор 2 электродвигателя помещен непосредственно на валу 21 компрессора. Статор 3 прикреплен к корпусу 6 компрессора четырьмя винтами 4. Обмотка статора двухполюсная, четырехкатушечная. Корпус компрессора чугунный, одновременно служащий опорой вала. Цилиндр 16 отлит вместе с глушителями. Он установлен на корпусе мотор-компрессора по четырем контрольным штифтам 8 и прикреплен к корпусу двумя винтами. Противовес отлит вместе с кривошипным валом. Для уменьшения инерционных масс поршень 18 изготовлен полым из листовой стали. Обойма 19 свернута из листовой стали. Поршень соединен с обоймой пайкой медистыми припоями. Ползун 20 кулисы чугунный. На торце цилиндра установлена прокладка 15 всасывающего клапана и сам клапан 14 по двум установочным цилиндрическим штиф-тзм 8. Нагнетательный клапан 12 вместе с ограничителем прикреплен к седлу заклепками. Клапаны — пружинные пластинки из стальной высокоуглеродистой термически обработанной ленты — установлены на штифты 8.На тех же штифтах имеются скобы, которые ограничивают подъем клапана. Высота подъема всасывающего клапана 0,5 мм, нагнетательного— 1,18 мм. Диаметр всасывающего отверстия 5 мм, нагнетательного — 3,4 мм. Подъем клапана ограничен, чтобы не было чрезмерных перегибов и стуков. Материал седла обладает высокой твердостью и износостойкостью.

Седло 13 и головка 10 цилиндра отлиты из чугуна. Вал ротора вращается в подшипнике в корпусе компрессора. Кожух изготовлен из листовой стали.

Трущиеся части компрессора смазываются под действием центробежной силы через косое отверстие в нижнем торце коренной шейки вала. При вращении вала 21 масло, попадая в наклонный канал, поднимается вверх и поступает к трущейся паре вал 21 — корпус 6 компрессора. Дальше по винтовой канавке масло подается к паре вал 21 — ползун 20. Пара поршень IS — цилиндр 16 смазывается разбрызгиванием.

Пары хладона всасывают я из кожуха в цилиндр 16 через глушитель всасывания и нагнетаются через глушитель нагнетания в трубку 22, Змеевик нагнетательной трубки 22 способствует гашению колебаний мотор-компрессор а, корпус которого опирается на три пружины 23. Пружины предохраняет от выпадения шпилька 24.

Кожух / закрыт сверху крышкой 7, приваренной по фланцу и ограничивающей перемещение мотор-компрессора вверх.

КОМПРЕССОРЫ ХКВ ДЛЯ БЫТОВЫХ ХОЛОДИЛЬНИКОВ. Компрессоры типа ХКВ5-1ЛБЫ, ХКВ6-1ЛБЫ, ХКВв-ШМЫ и XK.B8-1JIMN эксплуатируются в умеренном климате, при температуре окружающего воздуха от 16 до 32 °С. Компрессоры ХКВ6-2ДМТ и ХКВ6-1ЛМТ эксплуатируются в тропическом климате, при температуре окружающего воздуха от 18 до 43 °С.

В герметично заваренном кожухе на трех пружинах сжатия установлен кривошипно-шатунный компрессорный узел с двухполюсным асинхронным электродвигателем. Возвратно-поступательный механизм — с треугольным шатуном.

Мягкая внутренняя подвеска компрессора и эффективные глушители, вмонтированные в блок цилиндра, практически полностью поглощают аэродинамические пульсации, механический шум и вибрацию. Простая, но эффективная система смазки обеспечивает подачу масла на все вращающиеся и трущиеся детали и их одновременное охлаждение; фосфатное покрытие поршней, ползунов и коленчатых валов облегчает первоначальную приработку деталей.

Изоляционные материалы электродвигателя подобраны с минимальным показателем влагопоглощения, что увеличивает долговечность холодильника.

Хладагент — хладон-12. Температура, создаваемая в испарителе, от—10 до—30 °С.

При работе компрессора в условиях тропического климата дополнительно применяется система охлаждения масла.

КОНДЕНСАТОР. Конденсатор холодильного агрегата является теплообменньш аппаратом, в котором хладагент отдает тепло окружающей его среде. Пары хладагента, охлаждаясь до температуры конденсации, переходят в жидкое состояние. Конденсатор представляв! собой трубопровод, изогнутый в виде змеевика, внутрь которого поступают пары хладона. Змеевик охлаждается снаружи окружающим воздухом. Наружная поверхность змеевика обычно недостаточна для отвода тепла воздухом, поэтому поверхность змеевика увеличивают за счет большого количества ребер, креплением змеевика к металлическому листу н другими способами.

Широкое распространение получили прсволочно-трубные конденсаторы конвективного охлаждения с проволочным оребрением (рис. 124, а). Конденсатор представляет собой змеевик из медной трубки с приваренными к ней с обеих сторон (друг против друга) ребрами из стальной проволоки толщиной 1,2—2 мм. Проволочные ребра приваривают к трубке точечкой электросваркой или припаивают медью.

В холодильниках старых моделей применялись листотрубные конденсаторы. Листотрубный щитовой конденсатор (рис. 124, б) состоит из змеевика, который приварен, припаян или плотно прижат к металлическому листу, выполняющему роль сплошного ребра. В листе иногда делают прорези с отбортовкой по типу жалюзи. Это увеличивает теплопередающие поверхности за счет торцов отогнутых металлических язычков. Диаметр труб — 6—8 мм, шаг — 35-—60 мм, толщина листа — 0,5—1 мм.

Трубы змеевика на листе обычно располагают горизонтально. В некоторых листотрубных конденсаторах их располагают вертикально, чтобы последние витки трубопровода не нагревались от кожуха мотор-компрессора,

Листотрубный прокатно-сварной конденсатор (рис. 124, в) изготовлен из алюминиевого листа толщиной 1,5 мм с раздутыми в нем каналами змеевика. Конденсатор имеет форму сплюснутой трубы и закреплен на задней стенке шкафа холодильника. При сравнительно небольших размерах конденсатор работает эффективно благодаря высокой теплопроводности алюминия и теплопередачи через однородную среду. Для более эффективной циркуляции воздуха в щите сделаны сквозные просечки. Конденсатор с одной стороны соединен трубопроводами с нагнетательной линией компрессора, а с другой через фильтр и капиллярную трубку — с испарителем. Для защиты от коррозии конденсатор окрашивают черной эмалью.

ИСПАРИТЕЛЬ. В испарителе происходит передача тепла от охлаждаемого объекта к испаряющемуся (кипящему) вследствие этого холодильному агенту. По принципу действия испарители аналогичны конденсаторам, но отличаются тем, что в конденсаторах холодильный агент отдает тепло окружающей среде, а в испарителях поглощает его из охлаждаемой среды.

В однокамерных холодильниках испаритель предназначен для хранения замороженных продуктов, поэтому его делают в виде полки. Для поддержания низкой температуры испаритель закрывают спереди дверцой, а сзади стенкой. Такой испаритель является низкотемпературным (морозильным) отделением. В бытовых однокамерных холодильниках испарители используют также для установки форм для получения пищевого льда и хранения продуктов в замороженном состоянии.

В настоящее время применяются алюминиевые испарители, изготовленные прокатно-свариым методом. Исходной заготовкой для получения прокатно-сварных испарителей служат листы алюминия марки АД или АД-1.

Испарители имеют каналы различной конфигурации и отличаются способом крепления в холодильной камере. В некоторых холодильных агрегатах испарители отличаются тем, что система каналов у них имеет вместо двух выходных отверстий для присоединений капиллярной и всасывающей трубок лишь одно. У таких агрегатов капиллярная трубка проходит внутри всасывающей. Конец всасывающей трубки приваривают в торце выходного канала испарителя, а капиллярная трубка проходит через выходной канал во входной, где ее обжимают, чтобы не было перетекания хладона из входного канала в выходной.

Для защиты алюминиевых испарителей от коррозии их анодируют в сернокислых или хромокислых ваннах, получая защитную пленку толщиной 10—12 мкм. Для сохранения анодной пленки испаритель дополнительно покрывают лаком УВЛ-3 или эпоксидной смолой, Особое внимание уделяют внутрикоррозионной защите стыков медно-алюминиевых трубок, соединяющих алюминиевый испаритель с медными трубопроводами. Испарители выпускают различных конструкций. Широкое распространение в холодильниках ранних выпусков имели испарители, изготовленные в виде перевернутой буквы П (рис. 125, а), часто вытянутой во всю ширину камеры, с полкой для продуктов. В современных холодильниках с морозильными отделениями во всю ширину камеры испарители делают в виде вытянутой буквы О (рис. 125, б). Испаритель крепят к потолку или к боковым стенкам камеры.

В холодильниках ранних выпусков («ЗИЛ-Москва», «Саратов-2» и др.) применены стальные испарители, изготовленные,из двух листов нержавеющей стали, сваренных между собой, Стальные испарители отличаются относительно небольшими размерами и большой прочностью.

КАПИЛЛЯРНАЯ ТРУБКА. Капиллярная трубка в сборе с отсасывающей служит регулирующим устройством для подачи жидкого хладагента в испаритель. Она представляет собой медный трубопровод с внутренним диаметром 0,8 и длиной 2800—6000 мм (в зависимости от модели холодильника), соединяющий стороны высокого и низкого давления в системе холодильного агрегата. Имея небольшую пропускную способность (5,6—8,5 л/мин), капиллярная трубка является дросселем и создает перепад давления между конденсатором и испарителем и подает в испаритель определенное количество жидкого хладона.

К преимуществам капиллярных трубок по сравнению с другими дросселирующими устройствами (например, с терморегулирующими вентилями) следует отнести простоту конструкции, отсутствие движущихся частей и надежность в работе. Кроме того, капиллярная трубка, соединяя между собой стороны нагнетания и всасывания, уравнивает давление в системе агрегата при его остановах. Это снижает противодавление на поршень компрессора в момент запуска и позволяет применять электродвигатель компрессора с относительно небольшим пусковым моментом.

Недостатком капиллярной трубки является то, что она не может обеспечить хорошее регулирование подачи хладона в испаритель при разных температурных условиях эксплуатации холодильника. Учитывая это, пропускную способность капиллярной трубки устанавливают исходя из нормальных эксплуатационных условий холодильника. Для улучшения теплообмена между отсасывающими холодными парами и теплым жидким хладагентом, которые движутся противотоком, капиллярную и отсасывающую трубки спаивают между собой на большом участке. В некоторых холодильных агрегатах капиллярную -трубку наматывают па отсасывающую или помещают внутри ее.

ФИЛЬТР. Фильтр устанавливают у входа в капиллярную трубку для предохранения ее от засорения твердыми частицами. Фильтры изготовляют из мелких латунных сеток или металлокерамики. Ме-таллокерамический фильтр состоит из бронзовых шариков диаметром 0,3 .мм, сплавленных в столбик конусообразной формы, заключенный в металлический корпус. Капиллярную трубку припаивают к металлокерамическому фильтру под углом 30°. В большинстве холодильников фильтр смонтирован в одном корпусе с осушительным патроном. По краям корпуса расположены сетки, а между сетками — адсорбент.

АДСОРБЕНТЫ. Для очистки рабочей среды хладоновых холодильных машин от влаги и кислот применяют адсорбенты различных марок. Ими заполняют фильтры-осушители.

Эффективными поглотителями влаги являются синтетические цеолиты NaA-2MIII и NaA-2K,T. Их выпускают в вида таблеток или шариков размером 1,5— 3,5 мм. По сравнению с минеральными адсорбентами (силикагелем, алюмогелем и др.) цеолиты хорошо поглощают воду из холодильного агента. Преимущества цеолита по сравнению с силикагелем становятся еще значительнее при наличии масла в холодильном агенте.

Синтетический цеолит КаА-2МШ предназначен для заполнения осушительных патронов бытовых холодильников, работающих на хладоне-!2 (фреоне-12) и хладоне-12 (фреоне-22). Он активно адсорбирует следы воды и почти поглощает холодильные агенты и смазочные масла.

ОСУШИТЕЛЬНЫЙ ПАТРОН. Служит для поглощения влаги из хладагента и предохранения регулирующего устройства (капиллярной трубки ) от замерзания в нем воды. Корпус 2 (рис. 126, а) осушительного патрона состоит из металлической трубки длиной 105—135 мм и диаметром 18—12 мм с вытянутыми концами, в отверстия которых впаивают соответствующие трубопроводы холодильного агрегата. Внутри корпуса патрона помещают 10—18 г адсорбента 3 (синтетического цеолита). Адсорбенты имеют простую кристаллическую структуру. Мельчайшие поры соединены между собой узкими каналами. Благодаря такой структуре возникает избирательная адсорбция, т. е. свойство молекулярного сита, когда в полости пор проникают лишь те молекулы, размер которых меньше диаметра каналоз. Поэтому вся активная поверхность и объем пор используются для удержания молекул воды и не засоряются прочими веществами с более крупными молекулами (в частности, хладоном и маслом).

Корпус осушительного патрона изготовляют из стальных, медных или алюминиевых трубок в зависимости от места установок патрона в агрегате. Адсорбент 3 помещают в корпус патрона между сетками 4 с обоймами 1, которые установлены на входе и выходе из патрона. Если осушительный патрон помещен в штампованном испарителе, то корпусом осушителя служит коллектор испарителя, куда кладут адсорбент в сетчатом чехле. Осушительные патроны с силикагелем обычно ставят в холодной зоне агрегата — испарителе. Осушительные патроны с цеолитом устанавливают на стороне нагнетания перед входом в капиллярную трубку, т. е. там же, где находится фильтр. В этом случае осушительный патрон совмещают с фильтром (фильтр-осушитель).

Наряду с медной сеткой используют металлокерамику. Устройство металлокерамического фильтра из мелких бронзовых шариков показано на рис. 126, б. Фильтр 7 состоит из большого количества бронзовых шариков диаметром 0,25 мм, которые в результате спекания образуют столбик конической формы. Между прилегающими друг к другу поверхностями шариков имеются мельчайшие зазоры, образующие многочисленные лабиринты, не создающие, однако, сопротивления для прохода жидкого хладагента. Для увеличения поверхности фильтра в торце большего основания конуса имеется глухое отверстие.

Во входное отверстие корпуса 6" фильтра запаивают трубку S конденсатора, в выходное — капиллярную трубку 8.

В холодильных агрегатах со стальным испарителем и конденсатором из медной трубки для предотвращения или устранения замерзания влаги в капиллярной трубке вместо осушительного патрона применяют метиловый спирт. В этом случае вода не устраняется от системы агрегата, понижается лишь температура ее замерзания. Обычно в систему агрегата вводят 1—2 % (от количества хладона) химически чистого метилового спирта. Использование метилового спирта в агрегатах с алюминиевым испарителем или конденсатором недопустимо, так как взаимодействие спирта с алюминием приводит к разрушению испарителя или конденсатора и выходу хладона из системы агрегата.

Все имеющиеся в холодильном агрегате соединения выполнены сваркой и пайкой твердыми припоями. Алюминиевые части соединяют между собой аргонодуговой сваркой, медные — пайкой. Алюминиевые части соединяют с медными трубопроводами через переходные медно-алюминиевые трубки, предварительно сваренные встык на специальной электросварочной машине.

РАБОТА КОМПРЕССИОННОГО ХОЛОДИЛЬНОГО АГРЕГАТА. Холодильная камера охлаждается вследствие изменения агрегатного состояния хладагента (хладона-12) в системе герметичного холодильного агрегата, принцип действия которого схематично заключается в следующем. Пары хладона-12 отсасываются из испарителя 5 (рис. 127) компрессором / и проходят внутри кожуха, охлаждая обмотку электродвигателя. Сжатые в компрессоре пары хладагента по нагнетательной трубке 2 поступают в охлаждаемый окружающим воздухом конденсатор 4. Давление паров хладона в конденсаторе равно 600—1050 кПа. В конденсаторе пары хладона переходят в жидкое состояние, отдавая тепло окружающей среде. Жидкий хладон из конденсатора поступает через фильтр 3 в капиллярную трубку (где происходит его дросселирование) и затем в испаритель. Капиллярная трубка 7 создает необходимый для работы перепад давления между конденсатором и испарителем. Давление хладагента в испарителе понижается до 98 кПа. Жидкий хладон при низком давлении кипит, отнимая тепло от стенок испарителя и воздуха холодильной камеры. Из испарителя пары хладагента по всасывающей трубке 8 снова поступают в кожух компрессора, и цикл повторяется. Холодные пары хладагента, проходя из испарителя в компрессор по всасывающей трубке, охлаждают жидкий хладон, который поступает по капиллярной трубке из конденсатора в испаритель. Теплообменником 6 служит участок всасывающей и капиллярной трубок, спаянных между собой. В ряде холодильников капиллярная трубка пропущена внутри всасывающей.

Компрессор приводится в движение встроенным однофазным электродвигателем переменного тока, имеющим рабочую и пусковую обмотки. Для запуска электродвигателя и защиты его от токовых перегрузок применяется пускозащитное реле.

Заданная температура в холодильной камере поддерживается автоматически датчиком-реле температуры. Электрическая лампа накаливания для освещения камеры шкафа включена в сеть параллельно цепи двигателя и последовательно с дверным выключателем. При открывании двери холодильника контакты выключателя замыкаются, включая лампу независимо от электродвигателя.

ХОЛОДИЛЬНИК «ДОНБАСС-9» КШ-240П. Этот холодильник предназначен для хранения пищевых продуктов в охлажденном и замороженном состоянии, охлаждения напитков, приготовления пищевого льда. Элементы комфортности холодильника: перестановка полок по высоте, перенавеска двери, ограничение угла открывания двери, полуавтоматическое оттаивание испарителя.

Холодильник выполнен в виде металлического прямоугольного шкафа 1 (рис. 128, а) с теплоизоляцией нз стекловолокна и пластмассовой внутренней камерой 2. Низкотемпературное отделение (испаритель) 3 расположено в верхней части холодильной камеры. В испарителе находится льдоформа 4. Под низкотемпературным отделением устанавливается поддон 5 и шторка 6, с помощью которых регулируется температура в холодильной камере. Талая вода с поддона отводится в лоток 7, а затем в сосуд 12 для сбора талой воды. На верхней полке 10 холодильника находится бак 9 для мяса, а в нижней части — сосуды 11 для фруктов и овощей.

Пульт управления 8 с лампой, ручкой терморегулятора, датчиком-реле температуры и прибором полуавтоматического управления оттайкой расположен на боковой стенке внутреннего шкафа под низкотемпературным отделением.

Трубка сильфона датчика-реле температуры прикреплена к испарителю. Компрессионный холодильный агрегат состоит из герметичного компрессора 13, листотрубного конденсатора 15, испарителя, фильтра-осушителя 14 и трубопроводов,

Электрическая схема холодильника показана на рис. 128, б. Холодильник включается в сеть штепсельной вилкой. При открывании двери холодильника замыкается контакт дверного выключателя и загорается лампа. При установке ручки датчика-реле температуры в заданное положение замыкается его контакт, происходит срабатывание пуско-защитного реле и запуск компрессора. При достижении заданной температуры контакт датчика-реле температуры размыкается, компрессор отключается. При нажатии кнопки оттайки для размораживания низкотемпературного отделения холодильника и отключения компрессора размыкается контакт прибора полуавтоматического управления оттайкой. После размораживания происходит автоматическое замыкание контакта прибора полуавтоматической оттайки и запуск компрессора.

ХОЛОДИЛЬНИК «ЧИНАР» КП1-240П.. Этот холодильник представляет собой напольный шкаф 5 (рис. 129, а), внутри которого помещена холодильная камера. Между стенками холодильной камеры и шкафа находится теплоизоляция 11. Наружный шкаф окрашивается эмалью светлых тонов. Внутренняя камера освещается электрической лампой, закрытой плафоном 6, которая автоматически включается при открывании дверцы 24 за ручку 15. Дверца в закрытом положении плотно прилегает к шкафу благодаря магнитной вставке, которая находится в баллоне эластичного поливинилхлоридного уплотнителя 27, В верхней части холодильной камеры расположен испаритель 13, спереди закрывающийся дверцой 16. В испарителе устанавливают форму 17 для получения льда, основание 18 формы и поддон 19. Холодильная камера снабжена съемными металлическими полками 23. В нижней части холодильника установлены пластмассовые сосуды 26, закрывающиеся стеклянной полкой 25, предназначенные для хранения овощей и фруктов. Бак 22 служит для хранения мяса и рыбы.

Для поддержания требуемого теплового режима внутри холодильной камеры установлен терморегулятор 20 для автоматического регулирования температуры. Охлаждение камеры обеспечивается компрессионным холодильным агрегатом 4. Холодильный агрегат состоит из компрессора 2, конденсатора 9, испарителя 13, трубопроводов и осушительного патрона 3. Компрессор холодильника кулисного типа с внутренней подвеской. Кожух компрессора жестко закреплен к раме. Конденсатор установлен на задней стенке шкафа. Для предохранения трубок конденсатора от повреждения предназначен упор 8. Испаритель вводится в шкаф через проем в задней стенке и закрывается двумя фланцами — внутренним 12 и наружным 10.

Холодильник оснащен системой полуавтоматического естественного оттаивания испарителя с отводом талой воды по трубке 7 в бак 30, расположенный под холодильником. Кнопка 21 оттаивателя располот жена рядом с терморегулятором.

Конструкция холодильника предусматривает возможность перенавески двери для лево- и правостороннего открывания. Регулировка навески двери производится с помощью регулировочных шайб, устанавливаемых под нижнюю и верхнюю 14 петли двери, а также прокладкой 28.

Для легкого передвижения холодильника по полу имеются роликовые опоры 1, а для установки холодильника стационарно — опора 29.

Данные холодильники выпускаются двух модификаций: «Чинар» и «Чинар-2», отличающиеся тем, что в холодильнике «Чинар» холодильная камера пластмассовая, а в холодильнике «Чинар-2» — металлическая.

Электрическая схема холодильника показана на рис. 129, б.

Разработан двухкамерный холодильник «Чинар-7» КШД-220/40. Холодильник предназначен для длительного хранения замороженных продуктов в низкотемпературной камере, хранения и охлаждения продуктов и напитков в холодильной камере, а также приготовления пищевого льда.

Холодильник выполнен в виде напольного шкафа, внутри которого размещены низкотемпературная и холодильная камеры, имеющие отдельные наружные двери.

Охлаждение камер осуществляется компрессионным холодильным агрегатом. В конструкции холодильника предусмотрено автоматическое оттаивание испарителя холодильной камеры в цикличном режиме работы и вывод талой воды за пределы камеры.

Конструкция холодильника предусматривает возможность перенавески дверей камер для лево- и правостороннего открывания.

ХОЛОДИЛЬНИК «МИНСК-16» КШ-280. Предназначен для кратковременного хранения пищевых продуктов в охлажденном состоянии, длительного хранения замороженных продуктов и приготовления пищевого льда.

Холодильник в соответствии с классификацией по СТ СЭВ 608—77 является: по способу охлаждения — компрессионным, климатическому исполнению — нормальным, числу камер — однокамерным, в зависимости от расположения двери — типа шкафа, от установки — напольным.

Холодильник «Минск-16» выпускается нескольких модификаций с различными устройствами, повышающими комфортность холодильника:

«Минск-16А» — полуавтоматическая активная оттайка;

«Минск- 16Е» — полуавтоматическая естественная оттайка;

«Минск-16С» — устройство ограничения угла открывания двери, сервировочная плоскость;

«Минск-16АС» — полуавтоматическая активная оттайка, устройство ограничения угла открывания двери, сервировочная плоскость;

«Минск-16ЕС» — полуавтоматическая естественная оттайка, устройство ограничения открывания двери, сервировочная плоскость.

Холодильник (рие. 130, а) выполнен в виде прямоугольного шкафа с внутренней пластмассовой камерой, имеющей полки, перестанавливающиеся по высоте. Большая вместимость и легкость конструкции достигнуты за счет применения современного теплоизолирующего материала — пенополиуретана. На внутренней поверхности холодильника нанесены рисунки и орнаменты методом шелкографии. В холодильнике предусмотрены различные сосуды для хранения овощей, фруктов, рыбы. На внутренней папели двери размещены секции для хранения продуктов.

При оттайке поворотом ручки терморегулятора холодильник переводится из режима хранения на режим оттаивания. После оттаивания холодильник включается автоматически. Оттайка испарителя холо-^ дильников «Минск-16А» и «Минск-16АС» осуществляется горячими парами фреона. Длительность оттайки примерно 20 мин. Оттайка испарителя холодильников «Минск-16Е» и «Минск-16ЕС» происходит за счет естественных теплопритоков.

Электрическая схема холодильника показана на рис. 130, б.

ДВУХКАМЕРНЫЙ ХОЛОДИЛЬНИК «МИНСК-15» КШД-260. Представляет собой напольный шкаф прямоугольной формы с закрепленным на его задней стенке холодильным агрегатом, имеющим двух-температурный испаритель. Холодильный шкаф / (рис. 131, а) состоит из наружного (металлического) и внутреннего (пластмассового) шкафов, междустенное пространство которого заполнено пенополиуретаном. На верхней части шкафа холодильника имеется сервировочная поверхность 2. Внутренний шкаф разделен горизонтальной теплоизоляционной перегородкой на две части: верхняя — низкотемпературная камера, нижняя — холодильная камера. В верхней камере расположен верхний низкотемпературный испаритель двухтемпературного испарителя холодильного агрегата.

Камеры холодильного шкафа закрываются дверями 4 и 8 с ручками 5 и 7. По периметру каждой двери установлен резиновый уплотнитель с магнитной вставкой, обеспечивающей плотное прилегание дверей с уплотнителями к торцевой поверхности шкафа. В конструкции холодильника предусмотрена возможность перенавески двери для право- и левостороннего открывания.

В задней стенке шкафа имеется специальный люк 11 для ввода двухтемпературного испарителя внутрь шкафа. Охлаждение воздуха и продуктов внутри шкафа (в обеих камерах) осуществляется холодильным агрегатом. Холодильный агрегат состоит из мотор-компрессора 14, конденсатора 12 и двухтемперагурного испарителя, соединенных между собой трубопроводами и образующих герметичную систему, заполненную хладагентом — хладоном-12.

Охлаждение испарителя достигается дросселированием циркулирующего в системе холодильного агрегата хладона-12 с помощью капилляриой трубки и кипением его в испарителе при низком давлении. Испаритель холодильной камеры расположен в верхней ее части.

Теплообменник холодильного агрегата (отсасывающая трубка с введенной внутрь ее капиллярной трубкой) соединяется с испарителем через один входной канал в испарителе.

Поддерживание необходимой температуры в холодильнике обеспечивается за счет периодического включения и отключения компрессора, осуществляемого с помощью датчика-реле температуры. С целью предотвращения засорения капиллярной трубки и удаления остаточной влаги перед капиллярной трубкой установлен осушительный цеолито-вый патрон G фильтром. Запуск электродвигателя компрессора и защита его обмоток от тепловых перегрузок осуществляется пускозащитным реле.

В целях исключения образования капель влаги в перегородку шкафа, разделяющую его на низкотемпературную и холодильную камеры, встроен электронагреватель.

Снеговой покров с испарителя, расположенного на задней стенке холодильной Камеры, оттаивается автоматически в цикле работы холодильного агрегата во время остановов компрессора.

Оттаивание снегового покрова на стенках низкотемпературной камеры производится при отключении холодильника от электросети.

Талая вода из камер выводится по водоотводящей системе в бак для талон воды, находящийся под холодильником.

Электрическая схема холодильника «Минск-15» представлена на рис. 131, б.

Разборку холодильника и замену неисправных узлов и деталей рекомендуется производить в следующей последовательности.

Замена датчика-реле температуры (терморегулятора). Снять ручку терморегулятора. Снять плафон. Отвернуть винт крепления панели и снять монтажную панель, выведя ее выступы из пазов правой стенки холодильной камеры и подав в глубь камеры на 20—30 мм.

Отсоединить зажимы подключения терморегулятора к электрической цепи. Отсоединить капиллярную трубку (датчика) терморегулятора по месту крепления ее к поверхности испарителя. Отсоединить кнопку дверного выключателя и контакты нагревателя поперечины двери от электрической цепи. Снять терморегулятор и установить новый. Собрать прибор в обратной последовательности.

Замена холодильного агрегата. Снять двери холодильника. Снять терморегулятор. Отсоединить провода от проходных контактов кожуха компрессора. Снять съемные направляющие на внутренней, стенке шкафа. Снять лоток для сборки талой воды, отвернув винты крепления его. Снять щиток нагревателя оттайки испарителя холодильной камеры, отвернув винты его защелки от крепления с испарителем.

Отвернуть гайки крепления испарителя холодильной камеры, отогнуть испаритель до горизонтального положения.

Отсоединить контакты нагревателя оттайки от электрической цепи холодильника. Отвернуть винты, крепящие порог к перегородке внутреннего шкафа, и сиять порог с нагревателем. Снять рамку испарителя низкотемпературной камеры.

Отвернуть винты 13 (см. рис. 131, а) крепления конденсатора 12 к задней стенке шкафа, отвернуть гайки крепления компрессора 14 к основанию 10 и отвести конденсатор от шкафа с таким расчетом, чтобы обеспечить доступ к винтам, крепящим наружный и внутренний фланцы. Отвернуть винты крепления фланцев, снять наружный и внутренний фланцы и блок теплоизоляции между ними. Вынуть перегородку из холодильной камеры, поддерживая низкотемпературный испаритель, совместить его с люком задней стенки шкафа и вынести из холодильной камеры, одновременно приподнимая компрессор на высоту, превышающую длину шпилек, крепящих его к основанию.

Установить холодильный агрегат на подставку. Установить новый холодильный4агрегат в обратной последовательности.

ДВУХКАМЕРНЫЙ БЫТОВОЙ КОМПРЕССИОННЫЙ ХОЛОДИЛЬНИК КШД-350/80. Предназначен для хранения пищевых продуктов в охлажденном или замороженном состоянии, для охлаждения напитков, а Также для замораживания пищевых продуктов и приготовления льда.

Датчик-реле температуры установлен на задней стенке шкафа таким образом, чтобы его трубка сильфона была закреплена к испарителю холодильной камеры,

Электрическая схема холодильника доказана на рис. 132, 6. При установке ручки датчика-реле температуры ТН2 типа Т 130-2 в заданное положение мотор-компрессор включается в электросеть через пускозащитное реле R. Пусковое реле после запуска мотор-компрессора отключает пусковую обмотку электродвигателя, а защитное реле отключает мотор-компрессор при перегрузках. Лампа Н2 включена постоянно и сигнализирует о наличии напряжения. Лампа 114 включается вторым контактом датчика-реле температуры ТИ1 и сигнализирует о повышении температуры в морозильной камере выше достигнутого значения.

Режим работы морозильника рассчитан на непрерывную работу мотор-компрессора при замораживании.

Перенавеска двери. Отвернуть два винта, снять решетку с верхней крышки морозильника и выдвинуть облицовку, закрывающую сверху шкаф морозильника. В верхней части задней стенки морозильника снять планку и выдвинуть прокладку. Переставить ручку двери. Снять дверь, прадварительно отвернув оси верхней и нижней петли. Снять крышку с левого кронштейна. Ограничитель двери переставить в левое положение и провести сборку в обратной последовательности. Не-заглушенные отверстия заглушить. Установить крышку на правый кронштейн.

Замена холодильного агрегата. Вынуть резервуары/, 2 (см. рис. 133) и снять облицовку с лицевой стороны в верхней части шкафа. Вывернуть винты крепления трубки сильфона терморегулятора и отсоединить ее с прокладкой и держателем от нижней полки 5 (см. рис. 134) испарителя. Вывернув винть; крепления опор испарителя к боковым^ стенкам внутреннего шкафа, снять направляющие полок и кронштейны, оттянуть на себя за нижнюю полку испаритель и снять внутренний фланец. Затем, придерживая верхнюю полку 4, вытянуть на себя испаритель за нижнюю полку 5. Испаритель будет складываться, принимая ромбовидную форму. Сложить испаритель так, чтобы части камеры расположено отделение 3 для быстрого замораживания продуктов.

Морозильная камера охлаждается испарителем, который отнимает тепло от воздуха камеры и помещенных продуктов в процессе кипения в его каналах циркулирующего хладагента. Морозильник имеет два режима работы — «замораживание» и «хранение».

Работой морозильника управляет блок управления и сигнализации, встроенный в окантовку столика 4 и терморегулятора, установленного на задней стенке шкафа. В блок управления и сигнализации входят переключатель режима работы 6 с подсветкой (оранжевая лампа) и две индикаторные лампы 7 (зеленая) и 8 (красная). Тут же расположена информационная табличка 5.

Регулировочные опоры позволяют правильно установить шкаф холодильника и избежать его качания.

Дверь морозильника в закрытом положении плотно прилегает к шкафу благодаря специальной магнитной вставке, которая находится в баллоне эластичного уплотнителя.

Морозильник «Бирюса-14» выполнен на базе холодильника «Би-рюса-12» и отличается от него в основном увеличенной толщиной теплоизоляции стенок шкафа и двери, конструкцией холодильного агрегата, терморегулятором, наличием блока сигнализации и электропроводкой.

С включением морозильника загораются встроенные в окантовку столика зеленая и красная лампочки. Зеленая лампочка показывает подачу напряжения в морозильник и горит постоянно, а красная сигнализирует о повышенной температуре в камере морозильника и гаснет при достижении температуры, достаточной для замораживания и хранения замороженных продуктов в морозильнике.

В окантовке столика имеется переключатель быстрого замораживания, который может устанавливаться в положение «замораживание» или «хранение». При установке переключателя в положение «замораживание» в нем загорается оранжевая лампочка, морозильник работает непрерывно и развивает максимально низкую температуру. При этом положении переключателя замораживаются свежие продукты.

При установке переключателя в положение «хранение» оранжевая лампочка гаснет и морозильник переводится на цикличную работу. При этом положении переключателя хранятся замороженные продукты. Температура, необходимая для обеспечения сохранности замороженных продуктов, поддерживается автоматически при помощи датчика-реле температуры с постоянной настройкой.

Отсоединить пускозащитное реле от мотор-компрессора в, предварительно сняв защелку. Снять защелки и отсоединить компрессор от шкафа морозильника. На задней стенке шкафа вывернуть винты крепления конденсатора. Вывернуть винты, крепящие наружный фланец, закрывающий проем для испарителя, и вынуть теплоизоляцию люка.

Проталкивая испаритель в люк шкафа, снять холодильный агрегат. Установить новый холодильный агрегат и сборку провести в обратной последовательности.

Замена датчика-реле температуры (терморегулятора). Вынуть резервуары 1 vs. 2 (см. рис. 133), вывернуть винты крепления трубки сильфом датчика-реле температуры, снять прокладку и держатель трубки сильфона. Вывернуть винты и снять кожух, вынуть из кожуха датчик-реле температуры. Отсоединить от датчика-реле температуры соединительный шнур. Вытянуть трубку сильфона из отверстия шкафа морозильника и заменить датчик-реле температуры. Новый датчик-реле температуры установить в обратной последовательности. После ввода трубки сильфона в шкаф место ввода необходимо герметизировать уплотнительной пастой.

Замена индикаторов и переключателя. Снять решетку на верхней крышке морозильника, предварительно вывернув винты крепления. Выдвинуть облицовку столика, прокладку и снять ее. Снять защитный кожух индикаторов. Отсоединить проводку от неисправного индикатора или переключателя режима работы. Вынуть неисправный прибор из гнезда окантовки и заменить новым. Сборку провести в обратной последовательности.

Замена пусковащитного реле. Снять крышку колодки, предварительно вывернув четыре самонарезающих винта. Отсоединить реле от компрессора и от монтажной гребенки морозильника. Новое реле РПЗ-23 установить в обратной последовательности.

Замена корпуса двери с теплоизоляцией. Снять решетку, планку-решетку, предварительно отвернув винты крепления. Выдвинуть облицовку и прокладку. Ослабить гайку крепления верхней оси. Наклонить морозильник и осторожно прислонить задней стенкой к чему-либо мягкому. Отвернуть гайку крепления оси нижней петли. Снять дверь. Отвернуть винты крепления панели к корпусу, вынуть защелки, снять панель в сборе с магнитным уплотнителем. Заменив корпус двери с теплоизоляцией, поставить панель в сборе с магнитным уплотнителем, поставить винты, защелки, вставить во втулки оси нижней и верхней петель. Отрегулировать положение, обеспечив уплотнение дверного проема. При необходимости заменить панель двери и магнитный уплотнитель.

Замена шкафа. Снять ДЕерь. Вынуть все комплектующие предметы из шкафа морозильника. Снять холодильный агрегат. Вывернуть винты, снять решетку, облицовку, прокладку. Снять защитный кожух индикаторов.

Отсоединить шнур управления и сигнализации от переключателя режима работы 6 и индикаторов 7 и 8. Вывернуть винты, крепящие планку, и снять окантовку, закрывающую индикаторные лампы и переключатель. Снять планку решетки. Сиять датчик — реле температуры. Отсоединить распределительную колодку, предварительно вывернув болт. Снять электропроводку в сборе. Снять панели корпуса. Заменить шкаф новым, сборку провести в обратной последовательности.


Холодильники. Холодильники абсорбционного типа. Устройство и ремонт холодильника, ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Холодильники абсорбционного типа

Абсорбционные бытовые холодильники предназначены для кратковременного хранения скоропортящихся пищевых продуктов и получения пищевого льда. Промышленность выпускает абсорбционные холодильники объемом 30—200 дм? и потребляемой мощностью от 50 до 200 Вт.

Особенностью холодильников абсорбционного типа является бесшумность работы, отсутствие запорных вентилей и движущихся частей. Однако поскольку нагреватель постоянно включен в электросеть, эксплуатация абсорбционного электрохолодилькика обходится дороже компрессионного, включающегося в сеть периодически.

Разработаны и серийно выпускаются двухкамерные холодильники, создающие холод в низкотемпературном отделении до минус 18 °С. Эти холодильники имеют высокие эксплуатационные данные.

Свое название абсорбционные холодильники получили от процесса абсорбции, т. е. поглощения жидким или твердым поглотителем паров хладагента, образующихся в испарителе. Хладагентом в абсорбционных холодильниках служит аммиак NHS. Пары аммиака поглощаются водой с образованием при этом водоаммиачного раствора. Холод получается за счет кипения холодильного агента.

Компонентами раствора в холодильном агрегате абсорбционного холодильника являются: хладагент — аммиак, абсорбент — бидистиллят воды, ингибитор — двухромовокислый натрий, инертный газ — водород. Количество водоаммиачного раствора для заполнения холодильного агрегата составляет 730—800 см8, концентрация аммиака в водоаммиачном растворе 34—36 % (по массе).

Агрегат наполнен водоаммиачным раствором и водородом. Давление внутри агрегата 1500—2000 кПа. Водород инертен и не вступает Б химическую реакцию с аммиаком.

Холодильный агрегат абсорбционно-диффузионного действия выполнен из бесшовных труб, соединенных газовой сваркой,

Назначение основных частей холодильного агрегата следующее!

генератор 9 (рис. 136) — выработка аммиачного пара и подъем слабого раствора на высоту слива в абсорбер;

конденсатор 1 — конденсация аммиачного пара;

испаритель 3 — испарение жидкого аммиака G образованием колода;

абсорбер // — поглощение пара аммиака водоаммиачным раствором (процесс абсорбции).

Холодильный агрегат с одним испарителем работает следующим образом. Водоаммиачный раствор циркулирует в холодильном агрегате по замкнутому контуру, изменяя в абсорбере и генераторе свою концентрацию. Крепкий раствор имеет повышенную концентрацию аммиака, слабый — низкую концентрацию.

В ресивере 14 находится крепкий раствор. Из ресивера крепкий раствор поступает в генератор 9, в котором кипит с выделением преимущественно аммиачного пара, в результате чего концентрация аммиака в растворе падает и раствор из крепкого превращается в слабый. Слабый раствор поступает в абсорбер, где поглощает пар аммиака, поступающий из испарителя, и превращается в крепкий раствор, который стекает в ресивер.

Генератор работает следующим образом. Крепкий раствор из ресивера 14 поступает во внутреннюю трубку жидкостного теплообменника 17, где нагревается горячим слабым раствором, циркулирующим в межтрубном пространстве. Из жидкостного теплообменника подогретый крепкий раствор поступает в регенератор 16, где поглощает тепло проходящего через регенератор горячего пара, в результате чего раствор нагревается еще сильнее. Из регенератора крепкий раствор поступает в кипятильник-термосифон 10, где в результате поглощения тепла электронагревателя 15 происходит кипение раствора с образованием большой части водоаммиачного пара. Образующаяся парожидкостная смесь в силу разности гидравлических напоров поднимается по кипятильнику-термосифону. После выхода из кипятильника-термосифона водоаммиачный пар через регенератор поступает в воздушный ректификатор 2, а слабый раствор через напорную трубку и ЖИДКОСТНЫЙ теплообменник поступает в абсорбер. В результате того, что вода имеет более высокую температуру конденсации, в воздушном ректификаторе происходит конденсация водяного пара и из ректификатора в конденсатор поступает практически чистый аммиачный пар.

Конденсатор выполнен в виде двух труб с общим оребрением. Аммиачный пар, непрерывно поступающий в конденсатор, вытесняет о пуда водород, в результате чего парциальное, давление аммиачного пара становится примерно равным общему давлению в холодильном агрегате. В конденсаторе происходит конденсация аммиачного пара с выделением тепла. Жидкий аммиак охлаждается холодной парогазовой смесью, выходящей из испарителя' в газовом теплообменнике 7, после чего поступает в испаритель.

Испаритель выполнен из труб с насаженными пластинами. В испарителе жидкий аммиак испаряется, поглощая тепло холодильной камеры.

Для удаления пара аммиака из испарителя парогазовая смесь циркулирует в холодильном агрегате по замкнутому контуру. При этом доля аммиачного пара в парогазовой смеси меняется.

Богатая парогазовая смесь имеет большое количество пара аммиака. Бедная парогазовая смесь имеет малое количество пара аммиака. Циркуляция парогазовой смеси происходит вследствие разности удельных весов бедной и богатой парогазовой смеси. Богатая парогазовая смесь опускается из верхней ветви испарителя через вертикальный теплообменник 5 в нижнюю ветку испарителя 6, затем через газовый и газожидкостный 8 теплообменники в ресивер. С ресивера он поступает в абсорбер. В абсорбере, выполненном в виде змеевика, значительная часть пара аммиака поглощается водоаммиачным раствором. Процесс абсорбции происходит с выделением тепла. Богатая парогазовая смесь превращается в бедную, которая поступает в межтрубное пространство газового теплообменника. В нем бедная парогазовая смесь охлаждается холодной богатой парогазовой смесью, выходящей из испарителя, в котором бедная парогазовая смесь вновь насыщается испарившимся аммиаком, превращаясь в богатую.

Слабы:! раствор перед поступлением в- абсорбер предварительно охлаждается в газожидкостном теплообменнике.

Холодопроизводительность агрегата абсорбционно-диффузионного действия равна 23—34 Вт.

Электрооборудование холодильника состоит из электронагревателя, терморегулятора, колодки зажимок, светильника с выключателем к соединительных проаодов.

Электронагреватель представляет собой спираль из нихромовой проволоки с нанизанными на нее фарфоровыми втулками, вставленную в специальную металлическую гильзу. Свободное пространство между втулками спирали и внутренней поверхностью гильзы заполнено сухим кварцевым песком, С одной стороны гильзы наглухо закрыты. В открытую часть гильзы вложен нагревательный элемент, располагающийся по всей ее длине. Через колпачок с отверстиями концы спирали, изолированные фарфоровыми бусами, выведены из металлической гильзы.

Система регулирования температуры в абсорбционных холодильниках может быть неавтоматической и автоматической. В первом случае, когда электронагреватель рассчитан на несколько ступеней мощности, регулировка температуры производится путем включения нагревателя на большую или меньшую мощность,

В холодильниках последних выпусков применяется прерывистый режим работы холодильного агрегата с постоянной мощностью электронагревателя. Благодаря использованию инерционной способности холодильного цикла удалось снизить суточный расход электроэнергии и повысить срок службы электронагревателя. В электрическую цепь холодильника включен терморегулятор, отключающий электронагреватель при достижении в камере заданной температуры. Естественно, что при такой цикличной работе холодильного агрегата температура в камере постоянной быть не может и определенный средний уровень ее может поддерживаться только средствами автоматики. Применяют терморегуляторы с соответствующей настройкой температурной характеристики.

ДВУХКАМЕРНЫЙ ХОЛОДИЛЬНИК «КРИСТАЛЛ-9» АШД-200П. Конструкция холодильника обеспечивает:

автоматическое поддержание температурного режима в камерах (холодильника при помощи терморегулятора;

автоматическое оттаивание высокотемпературного испарителя в рабочем цикле с выводом талой воды из холодильника и ее самоиспарением;

абсолютную бесшумность, отсутствие вибрации и высокую надежность благодаря отсутствию движущихся частей в конструкции холодильного агрегата, что дает возможность устанавливать холодильник не только на кухне, но и в комнате;

поддержание в низкотемпературной камере температуры не выше минус 18 °С, что позволяег не только увеличить срок хранения сильно замороженных продуктов до 3 мес без ухудшения их вкусовых качеств, но и заморозить за 24 ч 3,2 кг свежих продуктов;

снижение высыхания продуктов, размещенных в низкотемпературной камере, благодаря низкой температуре, а размещенных в холодильной камере — благодаря постоянно влажной поверхности высокотемпературного испарителя;

возможность перестановки полок по высоте с шагом 50 мм, что обеспечивает рациональное заполнение всего объема холодильной камеры.

Средняя температура воздуха в незагруженном холодильнике при номинальном напряжении тока питающей сети, положении ручки терморегулятора на делении 7 и температуре окружающего воздуха 32 °С в холодильной камере — не выше 5 °С, в низкотемпературной камере — не выше минус 18 °С.

Продолжительность приготовления пищевого льда — не более 2 ч. Напряжение питающей сети — 220+'дЦ В. Номинальная потребляемая мощность — 200 Вт, Суточный расход электроэнергии при температуре окружающего воздуха 25 °С и средней температуре в холодильной камере 5°С не более 3—3,5 кВт»ч. Площадь полок для хранения продуктов — 1м?.

Холодильник выполнен в виде прямоугольного металлического шкафа 6 (рис, 137), имеет две внутренние камеры. Камера 1 для хранения продуктов в охлажденном состоянии изготовлена из АБС-пластика или ударопрочного полистирола методом вакуумного формования и расположена в нижней части холодильника. Низкотемпературная камера 4 изготовлена из алюминия и расположена в верхней части холодильника. Каждая камера имеет свою дверь. Герметичность камер обеспечивается уплотнителем с магнитной вставкой.

В качестве теплоизоляции холодильника использован пенополиуретан. При изоляции холодильного шкафа пенополиуретан выполняет функцию несущего элемента конструкции, что позволило значительно сократить количество крепежных деталей.

Охлаждение камер осуществляется холодильным агрегатом 5 абсорбционно-диффузионного действия. Для размещения продуктов в холодильной камере имеются решетчатые полки 12, а также стеклянная полка 13г KOTOpaHj закрывая резервуар 14 для хранения овощей и фруктов, способствует поддержанию в нем повышенной влажности.

Благодаря развитию поверхности высокотемпературный испаритель 3 оттаивает автоматически в рабочем цикле при переключении терморегулятором нагревателя на мощность 70 Вт. Высокотемпературный испаритель в нормально работающем холодильнике влажный. Только незначительная часть его может покрываться инеем небольшой толщины.

Образовавшиеся на испарителе капли стекают в поддон 2, с которого через выводной патрубок вода попадает в испаритель, расположенный между трубами абсорбера. За счет тепла абсорбции вода о испарителя испаряется и этим создается определенный микроклимат.

С левой стороны боковой стенки холодильной камеры расположен блок автоматики, который включает в себя патрон с лампочкой, выключатель, отключающий от сети все элементы холодильника и терморегулятор, предназначенный для автоматического поддержания температурного режима в холодильнике. Двери 8 низкотемпературной камеры и 10 холодильной камеры состоят из наружной панели, внутренней панели и теплоизоляции. Наружные панели выполнены из стального листа, а внутренние — из ударопрочного полистрола или АБС-пластика, изготовленных методов "вакуумформова-ния.

Внутренняя панель холодильной камеры имеет полки для хранения сыра и масла, закрываемые пластмассовыми дверками 11 Дверки камер со шкафом соединяются при помощи петель; / верхней, 9 средней и 15 нижней.

Холодильный агрегат выполнен из бесшовных труо, соединенных газовой сваркой, и заполнен водоаммиачным раствором с антикоррозийной добавкой, а также водородом — газом, инертным по отношению к аммиаку. Водород вводится в агрегат для выравнивания общего давления в холодильном агрегате (рис. 138).

Электрооборудование холодильника состоит из электронагревателя Н (рис. 139), блока автоматики, в который входят: датчик-реле температуры Т, патрон с лампочкой, выключатель В2, отключающий все элементы от электросети, клеммной колодки К, дверного выключателя В1 и соединительных проводов. Электронагреватель выполнен из цельной керамической втулки, в отверстия которой помещена спираль из нихромовой проволоки. Электронагреватель имеет две ступени мощности — 200 и 70 Вт. Датчик-реле температуры Т-110-4 предназначен для поддержания заданного потребителем теплового режима путем автоматического переключателя электронагревателя. Датчик-реле температуры работает следующим образом. При понижении температуры на испарителе ниже определенной величины в капиллярной трубке датчика, закрепленной на испарителе, конденсируется хладон, в результате чего давление хладона падает и контакты датчика-реле температуры размыкаются. При размыкании контактов датчика-реле температуры электронагреватель работает на мощности 70 Вт. При этом происходит автоматическое оттаивание испарителя холодильной камеры. При повышении температуры на испарителе жидкий хладон, находящийся в капиллярной трубке датчика-реле температуры, начинает испаряться. Давление пара хладона достигает величины, при которой контакты датчика-реле температуры вновь замыкаются. При вамыкании контактов электронагреватель работает на мощности 200 Вт, Температура на испарителе вновь начинает понижаться.

Рекомендуется проверять и ремонтировать холодильник в такой последовательности. Перед ремонтом, если холодильник включен и сеть, мастер, не открывая его, должен проверить прибором, на какой мощности работает холодильник. Если холодильник работает на мощности 70 Вт, надо открыть дверь холодильной камеры и установить ручку датчика-реле температуры на деление 7. Холодильник должен переключиться на мдачность 200 Вт. Если же он не переключается, то это говорит о том, что перегорела спираль мощностью 130 Вт. При этом нагреватель необходимо заменить. Если же холодильник переключился, то он считается исправным и его необходимо эксплуатировать при положении ручки терморегулятора ближе к делению 7. Если же холодильник работает на мощности 130 Вт, перегорела спираль на 70 Вт.

При повороте ручки датчика-реле температуры в крайнее левое положение холодильник отключается полностью от сети. Это является подтверждением того, что спираль мощностью 70 Вт перегорела. Необходимо заменить нагреватель.

Течь аммиака обнаруживается по светло-желтому пятну, образующемуся в месте течи, и "по запаху аммиака.

Не потребляется электроэнергия. В первую очередь необходимо проверить наличие напряжения в розетке, а затем — на клеммах соединительного шнура. Проверить наличке напряжения отдельно между концами проводов электронагревателя. Отсутствие электрической цепи в нагревателе требует его замены.

При наличии напряжения на клеммах соединительного шнура и исправном электронагревателе повернуть ручку датчика-реле температуры на деление 7 и проверить наличие напряжения в цепи между концами проводов датчика-реле температуры.

Если напряжения на клеммах датчика-реле температуры нет, снять датчик со шнуром с холодильника и проверить наличие напряжения между его клеммами. Неисправный шпур или датчик-реле температуры заменить новым.

Негерметичность по периметру прилегания двери к шкафу. При зазоре с правой стороны внизу двери холодильной камеры вдвинуть нижнюю петлю в шкаф до устранения зазора. При зазоре в верхнем или нижнем углу с левой стороны двери подложить прокладки под уплотнитель.

Замена датчика-реле температуры Т-110-4.. Снять зажим с испарителя 3 (см. рис. 137). Отвернуть четыре винта 4 X 12, крепящих корпус блока автоматики, расположенного в верхнем левом углу боксвой стенки холодильной камеры. Снять корпус и ручку с корпуса. Отвернуть два винта 3X6, крепящих датчик-реле температуры, отсоединить клеммы датчика-реле от проводов. Снять датчик-реле температуры. Установить новый датчик-реле в обратной последовательности.

Замена электрического нагревателя НЭХ4-1. Отвернуть три винта 3 X 12, которыми крепится кожух на задней стенке шкафа холодильника. Снять кожух и вынуть стекловолокно. Отвернуть два винта 3 X 12, крепящих коробку к щиту абсорбера. Снять коробку, закрывающую трехклеммник, расположенный на щите абсорбера. Отвернуть три винта 4X8, которыми выводные концы нагревателя крепятся к колодке зажимов, и отсоединить концы от клеммной колодки. Отогнуть планку. Вынуть электронагреватель, установить электронагреватель в обратной последовательности.

Замена уплотнителя двери низкотемпературной камеры. Ключом отвернуть верхнюю ось двери. Снять дверь низкотемпературной камеры. Отвернуть 18 винтов 4 X 12, соединяющих уплотнитель с дверью. Снять уплотнитель. Сборку произвести в обратной последовательности.

Замена уплотнителя двери холодильной камеры. Ключом отвернуть ось верхней петли 7. Снять дверь низкотемпературной камеры. Вынуть ось средней петли 9. Снять дверь холодильной камеры. Отвернуть 32 винта 4 X 12, соединяющих уплотнитель с дверью.

Холодильный агрегат подлежит ремонту в условиях специализированного цеха

Повреждена капиллярная трубка (утечка хладона); отсутствует цепь; терморегулятор не переключает

Снять уплотнитель и установить новый уплотнитель в обратной последовательности.

Замена средней петли. Ключом отвернуть ось верхней петли 7 (см. рис. 137). Снять дверь низкотемпературной камеры, а затем ось средней петли 9, придерживая дверь холодильной камеры. Отвернуть винт X 10, которым средняя петля 9 крепится к шкафу. Снять среднюю петлю. Установить новую петлю в обратной последовательности.

Замена шкафа о сборе с агрегатом. Ключом отвинтить ось верхней петли 7. Снять дверь низкотемпературной камеры 8. Вынуть ось средней петли 9 и снять дверь холодильной камеры. Отвернуть отверткой 8 винтов 3 X 12, которые крепят планки к холодильной камере. Снять планки. Отвернуть четыре винта 4 X 12, крепящих корпус, и снять корпус блока автоматики.

Затем снять дверной выключатель с основания. Для этого надо предварительно снять с выключателя втулку, пружину и вынуть выключатель из отверстия основания. Отвернуть 4 винта 5 X 12, крепящих основание к дну шкафа. Снять основание. Отвернуть 3 винта

X 12, крепящих нижнюю петлю 15, и снять нижнюю петлю. Затем

отвернуть 2 винта 3 X 12, крепящих коробку, которая закрывает

пятиклеммнуго колодку, расположенную в правом верхнем углу со

стороны задней стенки, и снять ее. Отвернуть 10 винтов 4 X 8 на 2—

3 витка, которыми крепятся провода в клеммной колодке. Вывести

концы проводов из клеммной колодки. Отвернуть шуруп и снять клемм-

ную колодку. Отвернуть винт 3 X 12, крепящий планку, и снять ее.

Снять кронштейн, на котором расположена клеммная колодка. Отвер

нуть 2 винта 3 X 12, крепящих коробку, расположенную на шите

абсорбера внизу, со стороны задней стенки. Снять коробку, отвернуть

на 2—3 витка 6 винтов 4X8, закрепляющих концы проводов в клемм

ной колодке. Вывести концы проводов из клеммной колодки и снять

проводку. Отвернуть 2 шурупа, которыми крепится трехклеммная

колодка, снять клеммную колодку и планку. Отвернуть 3 винта 3 X 12

на кожухе. Снять кожух, освободить узел генератора от стекловолокна.

Отогнуть планку плоскогубцами и вынуть электронагреватель. Замену

и сборку провести в обратной последовательности.

Замена панели двери низкотемпературной камеры. Ключом отвернуть ось верхней петли 7. Снять дверь 8 низкотемпературного отделения 4. Отвернуть 18 винтов 4 X 12, соединяющих уплотнитель с дверью. Снять уплотнитель и панели двери. Собрать дверь с новой панелью в обратной последовательности.

Замена панели двери холодильной камеры. Ключом отвернуть ось верхней петли. Снять дверь низкотемпературной камеры. Вынуть ось средней петли 9. Снять дверь холодильной камеры 10. Отвернуть 32 винта 4 X 12, крепящих уплотнитель. Снять уплотнитель, снять панель двери и заменить новой. Собрать дверь с новой панелью в обратной последовательности.

Замена выключателя В2 (см. рис. 139). Подтянуть жгут внутрь камеры. Снять зажим с испарителя 3 (см, рис. 137). Отвернуть 4 винта и снять корпус блока автоматики. Отвернуть винты крепления выключателя, вывести выключатель из отверстия корпуса. Снять шамбу. Отвернуть 2 винта, которыми закрепляются выводные концы проводов, отсоединить концы проходов от клемм. Взять новый выключателе и установить в корпус в обратной последовательности.


Холодильники. Термоэлектрические холодильники. Устройство и ремонт холодильника, ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Термоэлектрические холодильники

Сущность термоэлектрического охлаждения заключается в том, что при прохождении постоянного тока через термобатарею, составленную из последовательно соединенных двух различных материалов (термоэлементов), одни спаи этой батареи охлаждаются, а другие — нагреваются. Таким образом, роль рабочего вещества — переносчика тепла — здесь выполняет постоянный электрический ток. Это в значительной степени упрощает схему термоэлектрического холодильника. Поместив холодные спаи термобатареи в охлаждаемую среду, представляется возможным легко обеспечить передачу тепла из холодильной камеры в более теплую среду, окружающую горячие спаи.

Преимущества термоэлектрического охлаждения — отсутствие движущихся и трущихся частей, бесшумность работы, возможность точного регулирования температуры и надежность.

Термоэлектрические холодильники типа ХАТЭ предназначены для охлаждения и кратковременного (не более 48 ч) хранения пищевых продуктов во время движения автомобиля, на стоянках в зонах отдыха и других местах. Холодильник устанавливается в кабине автомобиля и может выполнять роль подлокотника. Выпускаются холодильники двух модификаций (ХАТЭ-12 и ХАТЭ-24), работающие от бортовой сети 12 В или 24 В. В местах стоянок холодильник можно подключать к сети 220 В или 127 В только через зарядно-выпрямительное устройство, которое надевают на вилку соединительного шнура.

Аппарат термоэлектрического охлаждения представляет собой батарею (рис. 140, а), состоящую из отдельных, последовательно спаянных между собой полупроводниковых термоэлементов.

Термоэлемент (рис. 140, б) имеет два полупроводника, которые изготовлены в виде прямоугольных или цилиндрических брусков. Один из полупроводников сделан из сплава свинца и теллура, другой — из сплава теллура я сурьмы. Применяются также сплавы висмута и селена. Полупроводники последовательно соединены спаянными с ними медными пластинками. При прохождении постоянного тока через спаи одни из них (верхние или нижние в зависимости от направления тока) будут поглощать, а другие выделять некоторое количество тепла. Таким образом, тепло переносится электрическим током, т. е. движущимися электронами.

Термоэлектрический холодильник действует бесшумно. Холодильник не требует жидкого или газового охладителя, а также сложных соединительных труб, компрессора или другого охлаждающего механизма.

С обратной стороны холодильной камеры расположены термоэлектрические батареи и вентилятор. При включении холодильника в электросеть ток проходит через термоэлектрические батареи, состоящие из термоэлементов, нагревает одну сторону, а другую охлаждает. Под дейетвием вентилятора термоэлементы термоэлектрических батарей начинают охлаждаться и увеличивают отбор тепла из продуктов, находящихся в холодильнике.

ХОЛОДИЛЬНИК ХАТЭ-12М. Состоит из корпуса 1 (рис. 141, а), крышки 2 и соединительного шнура 10. Для подключения холодильника к источникам электроэнергии автомашин различных марок применяют переходное устройство, которое надевают на вилку соединительного шнура. В крышке вмонтированы вентилятор и термоохлаждающий агрегат 6, состоящий из радиатора 7 тепла и радиатора 9 холода. Вентилятор состоит из электродвигателя 5, на концах которого закреплены крыльчатки 3 и 8.

С помощью переключателя 11, расположенного на крышке холодильника, меняют один режим на другой: в одном случае напряжение подается через резистор 4 (сопротивление), а в другом — термоагрегат непосредственно присоединяется к источнику питания.

Термоэлектрическая батарея, включенная в электросеть постоянного тока напряжением 12 В, создает перепад температур между рабочими поверхностями. Крыльчатка 3 (при включенном электродвигателе) охлаждает радиатор тепла, а крыльчатка 8 перемешивает воздух в холодильной камере.

Электрическая схема холодильника показана на рис. 141, б. В КОРЙ-плект подставки холодильника входят: две загрузочные сетки; два ключа; переходное устройство.

АВТОМОБИЛЬНЫЙ ТЕРМОЭЛЕКТРИЧЕСКИЙ ХОЛОДИЛЬНИК ХАТЭ-24 У4. Холодильник устанавливается в кабине грузовых автомобилей и предназначен для охлаждения и краткосрочного хранения пищевых продуктов и напитков.

Наружный корпус холодильника выполнен из листовой стали и покрыт искусственной кожей черного цвета. Внутренний корпус из пищевого алюминия. Теплоизоляция — формованный пенополи-стирол. Крышка холодильника может служить подлокотником.


Оборудование для ремонта холодильников. Устройство и ремонт холодильника, ремонт бытовой техники

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

Оборудование для ремонта холодильников

ПЕРЕДВИЖНАЯ МАСТЕРСКАЯ. Мастерская на шасси ИЖ-2715 Москвич-пикап выпускается в двух вариантах: для ремонта телерадиоаппаратуры и для ремонта бытовой техники. Грузоподъемность 350 кг. Бригада состоит из двух человек — водителя и линейного механика.

В комплект передвижной мастерской для ремонта бытовой техники входит: переносной комплект инструментов 5 (рис. 142) типа ПЧ-1 и ПЧ-2; стеллаж 1 с ящиками 2 для хранения запчастей. Ящики имеют замки 3 и ремень 4 для крепления чемоданов с инструментами, тележку-спутник 10 с ремнем 8. Тележку-спутник устанавливают до упора 9 и закрепляют на кронштейне 11, Она передвигается по направляющей 7 и спускается из машины по трапу 6.

Ложемент 12 с ремнем 13 служит для установки и крепления холодильников и стиральных машин при транспортировке их из дома заказчика в мастерскую.

ДИАГНОСТИЧЕСКИЙ ПРИБОР ТИПА ПДХ-3. Предназначен для проверки электрических параметров абсорбционно-диффузионных и компрессионных холодильников.

Наличие в приборе штатной батареи Б (рис. 143, а) позволяет определить неисправности при отсутствии напряжения в сети на дому у заказчика. Прибор смонтирован в пластмассовом корпусе, снабжен автоматической защитой соответствующей чувствительности (АЗП). На передней панели (рис. 143, б) помещен измеритель 1, клавишный переключатель 4 рода работ, кнопка пуска 5, штекерные гнезда 2, • Зяб.

На общий и рабочий контакты гнезд напряжение подается с помощью клавиши / переключателя, на пусковой контакт — с помощью кнопки. Для проверки напряжения нажимают клавишу V, а для проверки обрыва цепи — клавишу R переключателя.

Прибор снабжен тремя шнурами: для включения прибора в сеть; для проверки обрыва цепи, проходных контактов, сопротивления изоляции; для подачи напряжения на проходные контакты проверяемого мотор-компрессора.

Контакты шнура соответственно маркированы; / (см. рис. 143, а) — пусковой, 2 — общий, 3 — рабочий.

СТЕНД СР-1. Малогабаритный стенд предназначен для ремонта холодильных агрегатов. С помощью стенда можно определить дефект и заполнить агрегат хладоном (фреонон) на дому, а также в передвижных и стационарных мастерских. Стенд обеспечивает проведение следующих операций: проверку мотор-компрессора агрегата на запуска-емость при пониженном напряжении, измерение потребляемого тока, подачу повышенного напряжения 250 В при напряжении в сети 220 ± ±5 В, запуск мотор-компрессора ремонтируемого агрегата без пускового реле, вакуумирование агрегата в пределах 29,5—39,2 кПа, заполнение агрегата хладоном, возможность контроля дозы хладона по давлению всасывания.

Корпус стенда выполнен из листового алюминия и разделен перегородкой на два отсека. В один отсек вставлен и закреплен блок приборов 14 (рис. 144, а), в другом отсеке расположены: баллон 10 со шлангом, мановакуумметр 13, соединительный шнур 7 для питания стенда, шланг // с полумуфтой 12, ключ специальный герметичный 9, шнур 8 подключения агрегата к стенду.

Крышка стенда служит для предохранения приборов от повреждения во время транспортировки.

На приборной панели блока находятся: вольтметр 17, амперметр 15, кнопка 18 шунтирования амперметра, вентиль 19, две полумуфты агрегатные 20 и 22, предохранитель S, сигнальная лампа 6, тумблеры / и 5, ручка 2 автотрансформатора, ручки 4 и 16, розетка 21.

Внутри блока на кронштейне закреплены автотрансформатор ЛАТР-1М и кулисный компрессор ФГ-0,125.

Мановакуумметр 73-снабжен стендовой полумуфтой. Один конец соединительного шнура 8 армирован вилкой для включения в розетку стенда, а другой конец с тремя выводами предназначен для подключения к компрессору агрегата.

Проверка агрегата на вапускаемость. Включить тумблер 1, подающий напряжение на розетку стенда. Вращая ручку 2 автотрансформатора и следя за показанием вольтметра, установить напряжение меньше номинального, необходимого для работы проверяемого холодильника. Включить в розетку стенда шнур проверяемого холодильника. Плавно повышая напряжение, следить по вольтметру, при каком напряжении запустится проверяемый мотор-компрессор холодильника.

Ток контролируют после запуска проверяемого холодильного агрегата нажатием кнопки 18 и по показаниям амперметра.

Запуск агрегата без пускового реле. Три вывода шнура 8 надеть на проходные контакты контролируемого компрессора. Вилку шнура вставить в розетку стенда. Включить тумблер 1 на 1—2 с. Нормальный Запуск агрегата свидетельствует о неисправности пускового реле.

При подаче на холодильный агрегат повышенного напряжения (при напряжении в сети 220 В) вращать ручку 2 автотрансформатора,

Заполнение агрегата хладоном. Присоединить баллон к стенду, состыковав полумуфты 12 и 22. Подключить ремонтируемый холодильный агрегат к электросети. Периодически открывая вентиль баллона, довести давление хладона по мановакуумметру до стабильной величины (88,2—107,8 кПа). Закрыть вентиль. Заполнение холодильного агрегата считать законченным при равномерном обмерзании всего испарителя.

Электрическая схема стенда представлена на рис. 144, б.

СТЕНД ДЛЯ ЗАПОЛНЕНИЯ ХОЛОДИЛЬНЫХ АГРЕГАТОВ ХЛАДАГЕНТОМ. Стенд содержит ресивер 1 (рис. 145), снабженный игольчатым поплавковым клапаном 2, состоящим из поплавка 3, иглы 4 и направляющих 5. В верхнем положении поплавкового клапана 2 игла 4 перекрывает отверстие впускного трубопровода 6, в нижнем поплавок 3 опирается на направляющие 5. Верхняя и нижняя части ресивера 1 соединены при помощи трубопроводов 7 и 8 соответственно с верхней и нижней частями дозатора 9, расположенного ниже ресивера 1. Дозатор 9 ньжней частью соединен при помощи трубопровода 10 с быстродействующим устройством 11 для подключения к холодильному агрегату (на рисунке не показан).

К быстродействующему устройству 11 подсоединен воздуховод 12, на котором смонтирован соленоидный вентиль 13.

Дозатор 9 снабжен верхним 14 и нижним 15 осветителями с диафрагмами 16, а также верхним 17 и нижним 18 фотоэлементами. Верхний фотоэлемент 17 соединен с устройством (на рисунке не показано), выключающим верхний осветитель 14 при перекрытии его светового потока поплавком 19, помещенным внутри дозатора 9. На трубопроводе 8 смонтирован соленоидный вентиль 20.

При подключении быстродействующего устройства 11 к холодильному агрегату жидкий хяадон из дозатора 9 по трубопроводу 10 поступает в агрегат. При этом уровень хладона в дозаторе 9 понижается и поплавок 19, опускаясь, перекрывает световой поток осветителя 15. Фотоэлемент 18 дает сигнал иа срабатывание вентиля 13, отстреливающего быстродействующее устройство 11 от агрегата, на включение осветителя 14 и на открывание вентиля 20. Жидкий хладон из ресивера / поступает по трубопроводу 8 в дозатор 9. Поплавок 19, поднимаясь вверх, перекрывает световой поток осветителя 14. Фотоэлемент 17 при этом дает сигнал на закрывание вентиля 20 и отключение осветителя 14.

После этого стенд готов к заполнению следующего агрегата. При подключении трубопровода 6 от питающей магистрали под воздействием давления паров хладона в ресивере / игольчатый поплавковый клапан 2 поднимается и игла 4 перекрывает впускное отверстие трубопровода 6. При помощи поплавкового игольчатого клапана 2 в ресивере / поддерживается постоянный заданный уровень жидкого хладона. Большой запас и постоянный уровень хладагента в ресивере / способствуют поддержанию в системе стенда постоянного давления, что препятствует испарению хладона. В результате этого исключаются возможные остановки для стравливания хладона, повышается точность дозировки и сокращается полный цикл заполнения.

Точность дозировки способствует также сужению световых лучей осветителей 14 и 15 за счет установки на них диафрагм 16 и выключению осветителя 14 при достижении поплавком 19 верхнего светового луча.

В результате указанных изменений при объеме ресивера, равном 40—50 объемам дозатора, точность дозации составляет 1—2 г, й время полного цикла заполнения — 5—6 ч.

ПЕРЕНОСНАЯ УСТАНОВКА ДЛЯ РЕСТАВРАЦИИ АЛЮМИНИЕВЫХ ИСПАРИТЕЛЕЙ БЫТОВЫХ ХОЛОДИЛЬНИКОВ МЕТОДОМ СВАРКИ В СРЕДЕ АРГОНА. Установка состоит из сварочного трансформатора 2 (рис. 146) типа ТД-500, балластного устройства 3 для регулирования силы тока при сварке, осциллятора 1, который подает ток высокой частоты на сварочный держатель 5 и служит для упрощения процесса возбуждения дуги, повышения ее устойчивости. [Осциллятор и сварочный держатель изготовляются отдельно. В ручке сварочного держателя установлен микровыключатель 6.

Газ, находящийся в баллоне 8, подается по трубке 4 в держатель. Сварка производится при помощи вольфрамовой иглы 7 диаметром 2 мм с одновременной подачей аргона.

Помимо испарителей, описанным методом на заводе реставрируют баки стиральных машин, мотор-компрессоры, термореле, датчики-реле температуры и т. д.

Для замены вышедшего из строя компрессора необходимо разрезать его кожух по окружности и разобрать. Затем перемотать Обмотку статора и заменить запасные детали.

ЗАХВАТ ДЛЯ КРЕПЛЕНИЯ ИСПАРИТЕЛЯ ХОЛОДИЛЬНОГО АГРЕГАТА. Захват устанавливается на необходимую высоту при помощи стопорного болта направляющей втулки 3 (рис. 147). Испаритель помещается на нижнюю прижимную рамку /. Петля механизма крепления 6 в испарителе надевается на крючок, жестко закрепленный на направляющей втулке. Верхняя прижимная рамка 2 при опускании вниз рычага механизма крепления прижимает верхнюю стенку испарителя к нижней прижимной рамке.-

Для регулирования усилия" захвата имеется регулировочный винт Б, позволяющий менять усилие сжатия пружины 4.

Применение захвата значительно уменьшает поломку трубопро-водотз холодильных агрегатов при транспортировке.

СТАПЕЛЬ — ТЕЛЕЖКА. Для ремонта холодильного агрегата на подвесной линии конвейера в цехе ремонта холодильников разработана стапель-тележка. На крюк роликовой каретки 4 (рис. 148) с помощью петли 5 навешивают стапель-тележку.

Холодильный агрегат устанавливают на стапель-тележку следующим образом. Опускают мотор-компрессор 12 на ложемент, затем конденсатор 9 нижней частью устанавливают на крюк прихвата 10. Верхнюю часть конденсатора фиксируют прихватом, расположенным на подвижной втулке 7 рогача. После этого нижний подвижный прихват приподнимают вверх так, чтобы мотор-компрессор и конденсатор заняли нормальное положение, после чего прихват закрепляют винтом. Рогач после установки также фиксируют винтом. На рогач, имеющий обрезиненные концы, устанавливают испаритель

Стапель-тележка имеет массу 3—5 кг и поэтому не требует значительного усилия при перемещении ее по конвейеру. Простая конструкция тележки позволяет иметь свободный доступ ко всем сборочным единицам и деталям холодильного агрегата.

При необходимости агрегат снимают с подвесной линия вместе со стапель-тележкой, которая позволяет установить ею на полу в вертикальном положении, перекатить на другое место или доставить заказчику в специально оборудованной автомашине.


ПРАВИЛА ЭЛЕКТРОБЕЗОПАСНОСТИ ДЛЯ РАБОЧИХ ПО РЕМОНТУ БЫТОВЫХ ЭЛЕКТРОПРИБОРОВ И МАШИН

Справочник слесаря по ремонту бытовых электроприборов и машин

Лепаев Д. А

ПРАВИЛА ЭЛЕКТРОБЕЗОПАСНОСТИ ДЛЯ РАБОЧИХ ПО
РЕМОНТУ БЫТОВЫХ ЭЛЕКТРОПРИБОРОВ И МАШИН

Общие положения

1. К ремонту бытовых электроприборов и машин допускаются лица, которые прошли обучение по данной специальности, изучили настоящую инструкцию и получили соответствующий инструктаж.

2. За невыполнение требований, содержащихся в инструкции, Вы несете ответственность в дисциплинарном порядке.

3. Перед выполнением работ убедитесь в исправности оборудования, приспособлений и инструмента.

4. Используйте инструмент и приспособления только по их прямому назначению.

5. При получении Вами или товарищем травмы обратитесь за медицинской помощью и сообщите о случившемся мастеру своего цеха.

6. Окажите посильную помощь товарищу, пострадавшему на производстве.

Содержание рабочего места

7. Осмотрите рабочее место, уберите все предметы и материалы, метающие работе.

8. Все стационарное оборудование в мастерских по ремонту бытовых электроприборов и машин должно находиться в полной исправности, установлено на прочных фундаментах или основаниях, тщательно выверено и закреплено.

9. Сборка схемы или проведение частичных изменений в ней должны производиться только после отключения питающего напряжения.

10. Проверьте исправность системы вентиляции, где будете проводить ремонтные работы.

11. При обнаружении неисправностей оборудования и инструмента не приступайте к работе и потребуйте исправления недостатков, замеченных Вами.

Защитные приспособления и одежда

12. Используйте при работе под напряжением инструмент, имеющий изолированные ручки.

13. При работе с электричеством следите, чтобы под ногами находился резиновый коврик.

14. Следите, чтобы все части машин и приборов, находящихся под напряжением, были защищены от случайного прикосновения.

15. При работе с абразивным инструментом пользуйтесь защитными очками.

16. Все работы выполняйте только в спецодежде.

17. Опасайтесь захвата одежды вращающейся деталью. Уберите волосы под головкой убор.

Предохранение от опасностей и вредностей

18. При разборке бытовых электроприборов и машин предварительно разрядите конденсаторы помехоподавляющего устройства.

19. Все работы по ремонту электрической схемы прибора или машины выполняйте только после его отключения от сети.

20. Не пользуйтесь рукавицами, перчатками, ветошью для торможения или смазывания частей оборудования.

21. Перед началом газопламенных работ лишние предметы и легковоспламеняющиеся материалы должны быть убраны.

22. Пульверизационную окраску производите в камерах или кабинах, удовлетворяющих следующим требованиям:

а) вытяжное отверстие камеры должно быть расположено соответственно направлению окрасочного факела;

б) по периметру рабочего отверстия должны быть устроены специальные приспособления для того, чтобы предупредить вылет красочного аэрозоля из камеры (щитки, направляющие и др.);

в) камеры для пульверизационной окраски должны быть оборудованы вращающимися столиками или специальными устройствами, облегчающими работу.

23. Все рабочие, выполняющие ремонт бытовых электрических приборов и машин, должны периодически и своевременно проходить инструктаж по технике безопасности с обязательной регистрацией в журнале.

«Справочник по ремонту бытовых электроприборов»


Справочник слесаря по ремонту бытовых электроприборов и машин

Справочник слесаря по ремонту бытовых электроприборов и машин

© Издательство «Легкая индустрия», 1980.

© Издательство «Легкая промышленность и бытовое обслуживание», 1986, с изменениями

Изложены принципы действия, методы разборки и сборки основных типов бытовых электроприборов. Даны технические характеристики и электросхемы. Приведены характерные неисправности приборов и способы их устранения, способы замены отдельных деталей, а также технические и качественные требования, предъявляемые к прибору после его ремонта. В отличие от третьего издания, выпущенного в 1980 г., в книге рассмотрены бытовые электроприборы и машины новых марок.

Для слесарей специализированных мастерских по ремонту бытовых машин города и сельской местности.

НАГРЕВАТЕЛЬНЫЕ ЭЛЕКТРОПРИБОРЫ

Электроприборы для приготовления пищи. Электроплитки

Электрокастрюли

Электросковороды

Электропечи «Чудо»

Электроподогреватели детского питания

Электрокофеварки

Электрогрили и электрошашлычницы

Электрические тостеры

Электрофритюрницы

Электромангал

Электровафельницы и электрожаровни

Сверхвысокочастотные (СВЧ) печи (микроволновки)

Электроприборы для нагрева жидкостей Электрокипятильники

Электрочайники и электросамовары

Электроводонагреватели

Электроприборы для отопления Электрокамины

Электрокамин-конвектор «Мрия»

Электроконвекторы

Электрорадиаторы

Приборы для обогрева тела человека

Приборы для глаженья и сушильные аппараты Электроутюги

Электрические гладильные машины

Сушильные электроаппараты

Электросушитель

БЫТОВЫЕ ПРИБОРЫ И АППАРАТЫ МИКРОКЛИМАТА

Электровентиляторы

Электротепловентилиторы

Электрические увлажнители воздуха

Ионизаторы

Воздухоочистители

Кондиционеры

БЫТОВЫЕ ПРИБОРЫ ИНДИВИДУАЛЬНОГО ПОЛЬЗОВАНИЯ

Электробритвы

Электробритвы с микродвигателем

Электробритвы с импульсным двигателем

Электробритвы с двигателем коллекторного типа

Электробритвы с магнитным вибратором

Электрофены

Массажные приборы

ЭЛЕКТРОПРИБОРЫ И МАШИНЫ, ОБЛЕГЧАЮЩИЕ ДОМАШНИЙ ТРУД

Электрические кухонные машины. Электромясорубки

Кофейные мельницы (электрокофемолки)

Электросоковыжималки

Электровзбивалки и миксеры

Электромороженицы

Универсальные кухонные машины (УКМ) кухонные комбайны

Пылесосы

Воздуховсасывающие агрегаты и другие составные части пылесосов

Ручные электропылесосы

Напольные электропылесосы

Электропылесос ПКЖ-8С0 с жидкостной системой фильтрации

Полотеры

Оборудование для ремонта и контроля работы пылесосов и полотеров

Бытовые стиральные машины

Стиральные машины типа СМ

Стиральные машины типа СМР

Бытовая центрифуга

Стиральные машины типа СМП

Полуавтоматические стиральные машины барабанного типа

Стиральные машины типа СМА

Основные устройства стиральных машин

Оборудование для ремонта стиральных машин

Холодильники

Холодильники компрессионного типа

Холодильники абсорбционного типа

Термоэлектрические холодильники

Оборудование для ремонта холодильников

ПРАВИЛА ЭЛЕКТРОБЕЗОПАСНОСТИ ДЛЯ РАБОЧИХ ПО РЕМОНТУ БЫТОВЫХ ЭЛЕКТРОПРИБОРОВ И МАШИН