Оглавление

Серия: строительство и дизайн

Строительство дома

Михаил Алексеевич Бурдейный

Предисловие

Существует мнение, в котором обобщен опыт многих и многих поколений: чтобы реализовать себя в жизни, человеку необходимо сделать три вещи — воспитать ребенка, посадить дерево и построить дом. Дом, построенный своими руками, дает ни с чем не сравнимое ощущение гармонии, семейного благополучия и независимости от внешних невзгод. Именно с таким домом в первую очередь ассоциируется понятие «отчий».

Однако, как принято говорить в таких случаях, имеется и обратная сторона медали. Строительство собственного дома — дело приятное, но вместе с тем хлопотное. Оно требует от хозяина не только материальных затрат, но, кроме того, известной расторопности, специальных знаний, практической сметки. От первого чернового эскиза дома до новоселья проходит немало времени, и на этом пути возникает много вопросов. Иначе говоря, в действительности все обстоит совсем не так, как утверждается в расхожей поговорке: «Что нам стоит дом построить? Нарисуем — будем жить...»

И в самом деле, как получить на руки грамотный проект, учитывающий особенности участка, характер местности и пожелания застройщика? В какой последовательности проводить работы? Как правильно заложить фундамент, возвести стены, закрепить перекрытия, увенчать строение крышей? Как навесить окна и двери? Как, наконец, подвести газ и воду, наладить отопление, решить проблему с электричеством?

На эти и многие другие вопросы заинтересованный застройщик найдет ответы в предлагаемой книге. Представленные в ней рекомендации помогут построить желанный дом, что называется, «под ключ». Они изложены поэтапно — начиная со стадии проектирования (визита к архитектору) и заканчивая обеспечением необходимых коммуникаций. Причем в отношении устройства фундамента, возведения стен и внутренних перегородок, настилки пола учтены различные варианты, т. е. имеется возможность выбора. Не обойден вниманием и вопрос, касающийся монтажа внутренних лестниц — ведь современные дома сооружаются, как правило, в два-три этажа, не считая уютной мансарды. Учитывая важность этих вопросов, будущему хозяину дома имеет смысл ознакомиться с книгой предварительно (до самых первых шагов в этом направлении).

Следуя изложенным советам, любой застройщик сможет осуществить свою мечту — добиться того, чтобы построенный дом отличался «лица необщим выраженьем», стал украшением улицы и окружающего пейзажа, а для хозяина и всех домочадцев — предметом фамильной гордости.


Разведочные работы. Проектирование дома

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 1. Проектирование

Создание архитектурного проекта — первый и один из наиболее ответственных этапов в строительстве любого сооружения, в том числе и индивидуального жилого дома.

Разведочные работы

Утверждение, что строительство начинается с разработки архитектурного проекта, верно лишь отчасти, поскольку, прежде чем составлять план будущей постройки, определяться с конструктивными материалами и т. д., необходимо определить, на каком основании (или грунте) здание будет стоять.

Основания, предназначенные для строительства дома, должны отвечать определенным требованиям, а именно:

— иметь хорошую несущую способность;

— обеспечивать равномерную осадку здания в допустимых пределах;

— быть неподвижными;

— не подвергаться размыву грунтовыми водами;

— не подвергаться выщелачиванию;

— не вспучиваться при промерзании.

Если несущая способность грунта будет недостаточной, то нагрузка от дома может разрушить основание, что в конечном итоге приведет к разрушению строения.

Если в грунте содержатся легко растворимые в воде вещества, под действием грунтовых вод может происходить выщелачивание грунта (увеличение пористости основания), что крайне нежелательно, поскольку при этом возрастает риск опасных деформаций здания.

Некоторые грунты при промерзании значительно увеличиваются в объеме, то есть вспучиваются. Это обычно приводит к деформации построенного дома, так как увеличение грунта в объеме при промерзании и оттаивании происходит неравномерно, соответственно, неравномерной будет и осадка отдельных частей здания. Часто причиной промерзания является повышенная влажность грунта. Способность грунтов вспучиваться возникает также при их зернистом составе и высоком уровне подземных вод. Чем меньше размер зерен грунта и чем ближе расположен уровень грунтовых вод к зоне промерзания, тем больше величина вспучивания.

Грунты с органическими примесями — торф, ил, растительный грунт — отличаются неоднородностью состава и повышенной рыхлостью, следствием чего является их неравномерная сжимаемость под нагрузками. Поэтому такие грунты в качестве основания под строительство практически непригодны.

Прочность песчаных грунтов зависит от размера составляющих его частиц. Если в грунте содержание пы-леватых частиц (частиц размером от 0,005 до 0,05 мм) превышает содержание собственно песчаных частиц, то возводить на нем здание небезопасно. Если содержание пылеватых и песчаных частиц равное, то на таком грунте можно возводить относительно легкие здания (одноэтажные деревянные или из пенобетонных блоков). С увеличением количества песчаных частиц увеличивается несущая способность. Но это справедливо лишь для песков, залегающих мощным равномерным слоем и не подвергающихся размывающему действию подземных вод. Лучше всего для основания под строительство подходят гравелитистые, крупные и средней крупности пески, так как они имеют большую водопроницаемость и не вспучиваются при замерзании.

Сжимаемость песчаных грунтов невелика, но скорость уплотнения под нагрузкой значительна, поэтому осадка зданий, построенных на песчаном основании, быстро прекращается. Средние и крупные пески при замерзании не вспучиваются.

Глинистые грунты менее песчаных подвержены уплотнению, следовательно, и осадка зданий на них будет продолжаться довольно долго. Глина очень гигроскопична, и в большинстве случаев ее поры заполнены кодой, поэтому при промерзании глинистый грунт нспучивается. Прочность глинистого основания зависит от его влажности: чем она меньше, тем большей несущей способностью обладает грунт.

К группе глинистых грунтов относится лесс, который представляет собой однородную пористую тонко-к'рпиетую породу желтовато-палевого цвета с преобладанием пылевидных частиц. Лесс имеет большое количество макропор, которые способствуют его попы им.чшой гигроскопичности. Частицы лесса легко р.ммокают при увлажнении и дают быстро нарастающие осадки здания. Поэтому, если на вашем участке лессовый грунт, позаботьтесь о сооружении хорошего дренажа.

Суглинки И суспези — это смеси глины, песка и иыле-иатых частиц. Отсюда и прочность этих грунтов, и их несущая способность занимают промежуточное положение между глинами и песками.

Суспези и песчаные грунты, разжиженные водой, называются плывунами. Они абсолютно непригодны для возведения зданий.

Скальный грунт — сплошной массив горных пород (песчаников, кальцитов, гранитов). Такой грунт водонепроницаем и несжимаем. Если в массиве отсутствуют пустоты, то он представляет собой самое прочное и надежное основание под строительство. Если массивы имеют трещиноватую структуру (внешне похожи на каменную кладку), то они менее прочны.

Насыпные грунты — искусственные основания, которые образуются при засыпке оврагов, прудов, свалок. Насыпные грунты сжимаются неравномерно, следовательно, здание, построенное на таком основании, будет давать неравномерную осадку. Неравномерная осадка ведет к тому, что отдельные элементы здания опускаются в грунт на различную глубину относительно друг друга. В этом случае в конструкциях здания неминуемо возникает напряжение. Если оно невелико, то никак не отразится на сооружении, но при больших перегрузках могут возникнуть трещины, разрывы стен и даже разрушение здания. В связи с этим насыпные грунты использовать в качестве основания под строительство нельзя. Однако если образование искусственного основания производилось способом рефулирова-ния (перекачки разжиженного грунта по трубопроводу), то по своей прочности и несущей способности оно не уступает основаниям в виде мощного равномерного пласта песчаного грунта.

Если грунт на вашем участке слабый, то перед началом строительных работ его необходимо усилить вибрацией, цементизацией, силикатизацией и пр. Однако все эти способы усиления предполагают использование специальной техники, что для индивидуальных застройщиков не всегда приемлемо. Поэтому они обычно прибегают к «дедовскому» способу усиления основания: выемке слабого грунта на определенную глубину и закладке в образовавшийся котлован «подушки» из крупного или среднего песка с увлажнением и трамбованием.

Сведения о типе грунта вы можете получить в местном земельном комитете. И лишь после этого можно приступать непосредственно к разработке проекта дома.


Архитектурный проект не просто чертеж будущего здания, это своеобразный генеральный план всего строительства

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 1. Проектирование

Архитектурный проект

Архитектурный проект — это не просто чертеж будущего здания, это своеобразный генеральный план всего строительства. От того, насколько детально и качественно составлен проект, зависит не только надежность, долговечность и комфортность постройки, но в некоторой степени и продолжительность строительных работ.

Едва ли не главной причиной, побудившей вас самостоятельно взяться за постройку дома, наверняка являются соображения финансового характера. Однако создание проекта — не то, на чем следует экономить. Даже если вы опытный строитель, это дело лучше всего поручить специалистам. Ведь для его разработки требуются глубокие знания в самых разных областях науки. Так, чтобы определить глубину и тип фундамента, необходимы знания по геологии и гидрогеологии; чтобы подсоединить внутренние коммуникационные линии дома к магистральным (водо-, газо- и электропроводам), нужна инженерная подготовка в соответствующих областях; чтобы произвести расчет оптимальных размеров несущих конструкций и узлов будущего здания и выбрать наиболее приемлемый материал для их сооружения, требуются знания по сопромату.

Конечно, заказ разработки проекта обойдется вам в определенную сумму. Однако вложенные деньги окупятся, когда вы приступите к собственно строительным работам, поскольку правильно составленный проект позволит существенно сэкономить на строительных материалах и возвести долговечное строение, эксплуатация которого будет абсолютно безопасной.

Вполне возможно, что в проектной организации вам в первую очередь предложат приобрести один из типовых проектов, разработанных Центральным институтом типового проектирования или его филиалами. Все разработанные этим учреждением проекты распределены по сериям, каждая из которых включает в себя несколько вариантов объемно-планировочных решений. Остановив свой выбор на типовом проекте, вы в некоторой степени сможете соблюсти режим экономии: типовой проект стоит значительно дешевле индивидуального.

Если же ни один из предложенных проектов не соответствует вашему представлению о том, каким должен быть ваш дом, а финансовое состояние допускает проявление индивидуализма, то для вас разработают индивидуальный проект. Существуют два основных способа разработки индивидуального проекта жилого дома.

Можно взять уже готовый типовой проект с заданными объемом или площадью дома и как бы «вогнать» в эти параметры необходимое количество помещений, меняя расположение перегородок, площадь и количество помещений. Преимущество такого способа проектирования состоит в том, что при строго заданных габаритах можно получить нужное количество помещений и расположить их наиболее удобным образом.

Суть второго способа заключается в том, чтобы сначала решить, какое количество помещений и какой площади необходимо иметь в будущем доме, продумать их расположение, а уже затем планировать количество и типы этажей, несущие стены и форму кровли. Этот способ позволяет разработать проект, по которому будет построен дом, максимально отвечающий нуждам семьи. Однако здесь существует риск создания плана, который не будет соответствовать возможностям семьи по его реализации.

Принимая заказ на разработку проекта, проектировщик обязательно выслушает ваши пожелания относительно предпочтения стеновых материалов (кирпич, бетон, дерево и т. д.), размера домика, количества и назначения помещений в нем и их желаемого размещения, финансовых ограничений и учтет их при составлении рабочей документации.

Итак, в первую очередь вам необходимо спланировать размещение строения с учетом специфики окружающей среды и рельефа приусадебного участка: желательно отвести под строительство наиболее возвышенное место вашего участка (или, по крайней мере, не < троить дом в низине).

Далее следует определиться с размерами и этажно-(тью будущего жилища. Размеры дома напрямую зависят от числа людей, которые будут постоянно в нем проживать, а, также от их вкусов и предпочтений. Планировка дома должна быть такой, чтобы каждый из домочадцев имел свое спальное место. Для семьи из 3 — 4 человек целесообразно строить дом не менее чем из трех комнат; для семьи из 5 —6 человек нужен четырех-, пятикомнатный дом; для 7 — 10 проживающих — шестикомнатный и более.

Здесь хотелось бы сделать небольшое отступление: молодоженам при выборе размеров дома следует учесть и то, что скорее всего у них появятся дети, и запланировать одну-две дополнительные спальни. Почему об этом необходимо задуматься на стадии разработки проекта? Да потому, что построить дом сразу нужного размера, с нужным набором внутренних помещений гораздо экономичнее, чем впоследствии расширять и перепланировывать его. При решении вопроса о количестве комнат следует помнить, что разница между затратами на возведение двух- и трехкомнатного дома обычно составляет не более 20%.

Форму для дома предпочтительнее выбрать квадратную (или близкую к квадрату), а чтобы удобнее и рациональнее расположить внутренние помещения, следует остановиться на двухпролетнои конструкционной схеме: четыре несущие стены по периметру и одна несущая стена в середине.

При определении этажности дома в расчет следует принимать прежде всего количество комнат. Нецелесообразно строить двухэтажным дом из двух-трех комнат. С увеличением числа комнат в одноэтажном доме одновременно увеличиваются длина и площадь помещений, служащих для связи между комнатами. Поэтому для дома из четырех и более комнат следует отдать предпочтение проекту двухэтажного строения. Строительство индивидуального жилого дома с большей этажностью не оправдано экономически: увеличиваются затраты, например, на подъем необходимых материалов на большую высоту, на устройство более прочного фундамента дома и т. п.

Этажи бывают нескольких типов, и это тоже необходимо учитывать при выборе проекта. Этаж может быть подвальным, когда он полностью или большей своей частью расположен ниже уровня земли; в помещениях таких этажей окон либо нет вообще, либо устраиваются маленькие окошки под самым потолком. Цокольный этаж лишь наполовину находится ниже уровня земли; цокольные помещения, как правило, имеют небольшие окна, расположенные на уровне земли или чуть выше. В подвальных и цокольных этажах обычно оборудуют нежилые подсобные помещения для размещения коммуникационного оборудования (бойлерной, насосов, распределительных щитов и т. п.), для хранения различного рода вещей и припасов; в цокольных этажах нередко оборудуют кухни или мастерские. Жилые помещения устраивают на этажах, расположенных выше уровня земли (первом, надземных или мансардном).

Если ваш участок имеет сложный (крутопадающий) рельеф, можно подумать о многоуровневом расположи ч гии помещений в пределах одного этажа. Это позво-лит наиболее полно использовать особенности неровной поверхности земли.

По характеру использования чердачного простран-гтна индивидуальные жилые дома можно разделить на дно типа: мансардные и без мансарды. Конструкция крыши мансардных домов такова, что позволяет использовать подкрышное пространство под оборудование жилых помещений.

Когда вопрос о количестве и назначении помещений будущего дома решен, следует определиться с их размерами. Хотя стандартов здесь не предусмотрено, тем не менее некоторые закономерности прослеживаются. Общая комната (гостиная), как правило, самая большая в доме, в ней семья проводит совместный досуг, принимает гостей; в гостиной нередко располагают библиотеку, выделяют утолок под кабинет, а при необходимости используют ее как спальню. Наиболее [ целесообразны размеры от 25 м2 до 60 м2. Окна (их может быть 2 или 3) лучше сгруппировать в единый оконный проем, что сделает помещение шире и светлее; ориентировать окна общей комнаты лучше всего на юг и юго-запад.

Размер спален в первую очередь зависит от того, на сколько человек она предусматривается, но большие площади для спален не рекомендуются. Оптимальная площадь — от 10 м2 до 25 м2.

При определении площади кухни решающим фактором является наличие в ней того или иного оборудования. Если кухня оборудуется газовой плитой, то для ее безопасной эксплуатации требуется площадь не менее 4 м2; кроме того, следует помнить, что зачастую на кухне производится не только приготовление пищи, но и хранение некоторых припасов, что требует дополнительной площади. Если функции кухни совмещаются с функциями столовой, то также необходимо увеличение площади. Размеры нежилых и подсобных помещений (ванных, душевых, санузлов, кладовок и т. п.) вы можете определить исключительно из своих потребностей и возможностей.

Что еще следует учесть при планировании размеров внутренних помещений и этажности дома? Существуют общепринятые стандарты, согласно которым высота комнат от пола до потолка не должна быть менее 2,5 м. Во всех жилых помещениях и кухне обязательно должны быть источники естественного освещения — окна; рекомендуемое соотношение площади окон комнаты и площади ее пола — 1 : 5,5 — 8. Ширина коридоров должна быть не менее 0,9 м. Что касается устройства лестниц, то рекомендуется делать лестницы, состоящие не более чем из трех лестничных маршей, число ступеней на одном марше должно быть не менее 3, но и не более 18. Минимальная ширина лестничного проема — 0,9 м. Наиболее предпочтительный угол наклона лестницы к поверхности пола — 40 — 45°.

Теперь, когда решено, каким будет внутреннее содержание дома, следует приступать к разработке конкретного архитектурного проекта. Говоря проще, необходимо более конкретно определить конфигурацию дома, выбрать тип стеновых материалов, продумать систему отопления и т. п.

Крышу дома лучше устроить высокую, для этого есть несколько причин: во-первых, крутой скат крыши не позволит скапливаться на ней дождевой воде и талому снегу; во-вторых, высокая крыша допускает использование чердачного пространства под оборудование мансарды; в-третьих, высокая крыша не позволит затеряться вашему дому среди соседей-«гигантов».

При строительстве дома в зоне с ярко выраженной сменой времен года уже на этапе планирования следует учесть возможные теплопотери в холодный период, сведя их к минимуму. Благодаря рациональной планировке объемного решения можно сделать дом значительно теплее. Одним из главных способов снижения теплопотерь является сокращение площади внешних i шружных стен. Измельченность и изрезанность плана дома резко увеличивают площадь внешних стен, а соответственно, и теплопотери. Основными каналами утечки тепла часто служат различные выступающие эркеры, порталы, башенки и т. п.

Если вы предпочитаете дом с верандой или террасой, расположите ее с северной, северо-западной или северо-восточной стороны. Это позволит значительно снизить теплопотери и сократить стоимость эксплуатации дома, уменьшив расходы на отопление. Надежную i феграду для охлаждения дома со стороны кровли представляют собой мансарды.

При выборе основного строительного материала, а именно материала для возведения стен, учтите: кирпичные и каменные стены долговечны и относительно дешевы, однако плохо сохраняют тепло (особенно если кирпич не пустотный); деревянные (из массива древесины) не так долговечны, но по теплосохранности, звукоизоляции значительно превосходят кирпич и камень. Исходя из этого самым удачным будет комбинированный вариант: бревенчатые или брусчатые стены с наружной облицовкой из кирпича (кирпич защитит древесину от природных воздействий и, кроме того, повысит огнестойкость постройки).

Независимо от того, выбрали ли вы один из предложенных типовых проектов или для вас был разработан проект индивидуальный, на момент начала строительных работ у вас на руках должен быть пакет технорабо-чих чертежей. Что в него должно входить, чтобы в процессе строительства вам не пришлось отвлекаться на повторное общение с проектировщиками для уточнения каких-либо деталей?

1. Фасад лицевой части дома. Желательно иметь чер

тежи фасадов дома с разных сторон, они позволят про

извести планировку внешнего вида дома, заранее оце

нить его внешний облик.

2. Вертикальный разрез здания. На вертикальном

разрезе должны быть нанесены все основные отметки:

уровень низа фундамента, уровень земли, уровень чис

того пола, потолка.

3. Планы-схемы (горизонтальные разрезы) всех эта

жей. На них должны быть указаны размеры всех поме

щений, места расположения окон, дверей, междуэтаж

ных переходов и лестниц.

4. План-схема кровли.

5. Чертежи конструктивных узлов (сопряжение стен

с полом и потолком, опоры перекрытий, крепления

кровли и т. д.).

6. Схемы коммуникационных сетей (водопровода,

электропроводки, газопровода, канализации). На них

должны быть указаны точки подсоединения к маги

стральным линиям.

7. Пояснительная записка. В ней должны быть даны

характеристика разработанных решений и указания по

использованию строительных материалов. К поясни

тельной записке прилагается расчет количества необ

ходимых строительных материалов.

Все чертежи и схемы должны быть выполнены в масштабе с соблюдением пропорций; чаще всего выбирают масштабы 1 : 50 (в 1 см чертежа — 0,5 м в натуpi) или 1 : 100 (в 1 см — 1м). Линейные размеры начер-т<■*.!IX указываются в миллиметрах; условная нулевая отметка (это может быть уровень земли или уровень чистого пола) обозначается «0,000»; высотные отметки, находящиеся ниже нулевой отметки, указываются со in,том «минус». Толщина несущих стен на чертежах должна соответствовать масштабу. Чтобы чертежи были понятны не только человеку с инженерным образованием, они должны быть выполнены с использованием только общепринятых обозначений.

Бытует мнение, что детальная разработка архитектурного проекта дома индивидуальной застройки — лишняя формальность. Однако пренебрежение этим важным этапом, случайный выбор неапробированного варианта проекта, следование не плану, а советам «всезнающего» соседа нередко приводят к возведению неэкономичных и порой небезопасных строений.


Земляные работы. Закладка фундамента

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 2. Закладка фундамента

Этот этап строительства не требует большой строительной квалификации, однако от техничности его исполнения зависят прочность и долговечность дома.

Земляные работы

Прежде чем приступить непосредственно к строительным работам, следует подготовить строительную площадку: убрать с нее мусор и разровнять. Далее необходимо снять верхний растительный слой почвы в пределах постройки на глубину 20 — 30 см. Эти «строительные отходы» отличаются плодородностью и богаты перегноем, поэтому их с успехом можно использовать в садово-огородной части вашего участка.

Полученную углубленную площадку выравнивают и производят разбивку под фундамент. Для выполнения этой части работ вам потребуются рулетка, прямоугольный треугольник (с длиной гипотенузы не менее 100 см), колышки, веревки, жерди и тонкие обтесанные доски.

Сначала на плоскости, в соответствии с чертежами, с помощью веревочного каркаса намечают местоположение фундамента под наружными стенами. Для этого по углам будущего здания забивают колышки, а на расстоянии около метра от них устанавливают обноску из жердей и досок. В доски со стороны верхних ребер вбивают гвозди и натягивают веревки с таким расчетом, чтобы точки их пересечения находились строго над колышками. Таким образом получается разметка внешнего периметра фундамента. Чтобы разметить фундамент по внутреннему периметру, в доски вбивают по второму гвоздю на расстоянии ширины фундамента от первого и натягивают вторые веревочные оси. Аналогично размечается фундамент под внутренние стены. Если вы планируете устроить погреб (подвал), то при разбивке следует отметить и его контуры.

Для непрерывного ленточного фундамента разбивка готова. Если же вы будете закладывать столбчатый фундамент, то на разбивке дополнительно нужно отметить контуры колодцев под столбы: по углам здания, в местах сопряжения стен и по длине стен на расстоянии 1,5-2 м друг от друга.

Ленточные, или непрерывные, фундаменты располагаются под всем периметром стен; они устраиваются под кирпичными, каменными или бетонными стенами. Сечение простейшего ленточного фундамента по высоте представляет собой прямоугольник. Однако в большинстве случаев основание фундамента приходится расширять, делать его с подушкой или ступенчатым (необходимость и размеры расширений обязательно должны быть указаны в архитектурном проекте).

Столбчатые, или прерывные, фундаменты состоят из отдельных столбов или массивов, располагаемых на определенном расстоянии друг от друга. Столбчатые фундаменты допустимо устраивать под деревянными или каркасными стенами. Особенно эффективны столбчатые фундаменты в пучинистых грунтах при значительной глубине промерзания почвы. Вместе с тем у столбчатых фундаментов есть особенности, мешающие в ряде случаев их успешному применению. Так, в горизонтально подвижных грунтах недостаточна их устойчивость к опрокидыванию, и для погашения их бокового сдвига требуется устройство жесткого железобетонного ростверка — перемычек между столбами.

Существуют еще два вида фундаментов — сплошные и свайные.

Сплошной фундамент представляет собой монолитную железобетонную плиту, располагаемую под всей площадью здания. Такая конструкция фундамента целесообразна при необходимости защиты подвала от проникновения грунтовых вод при их высоком уровне либо в случаях значительной нагрузки, передаваемой на фундамент при слабом грунте основания. При возведении индивидуальных домов малой этажности (даже при использовании тяжелых стеновых материалов, таких как бетон, бетонные блоки, кирпич) чрезмерной нагрузки на фундамет нет, следовательно, необходимость в устройстве сплошного фундамента отсутствует.

Не нашли распространения в индивидуальном строительстве и свайные фундаменты, поскольку для их погружения в грунт необходима специальная техника.

Следующий после разметки этап — выемка грунта. Глубина, на которую производят выемку грунта, зависит от вида и состояния основания. Указанная в Таблице 2 глубина закладки фундамента актуальна лишь в том случае, если уровень залегания грунтовых вод на 2 м превышает глубину промерзания почвы. Если разница между уровнями промерзания почвы и глубиной залегания грунтовых вод не достигает 2 м, то фундамент закладывают на глубину промерзания почвы. При этом часть фундамента, находящуюся ниже полуметровой отметки, можно заменить песчаной или гравиевой подушкой. Если же грунт на вашем участке влажный, то есть расстояние от поверхности до уровня залегания грунтовых вод не превышает глубину промерзания почвы, то закладку фундамента необходимо производить на глубину, несколько превышающую глубину промерзания почвы.

Следует учесть, что грунт под фундаментами наружных стен регулярно отапливаемых зданий промерзает на меньшую глубину, чем на

открытой площадке (при условии, что температура в здании не опускается ниже отметки +10 °С). В связи с этим расчетную глубину промерзания уменьшают против нормативного на 10% при полах, уложенных на балках, и на 20% — при полах, уложенных на лагах по грунту.

Что касается глубины закладывания фундамента под внутренние стены отапливаемого здания, то она не зависит от глубины промерзания грунта и обычно составляет 0,5 м.

Теперь несколько слов о профиле сечения траншей под ленточный фундамент или колодцев под столбчатый. Если глубина закладки фундамента не превышает 1 м, то стенки можно делать вертикальными. При большей глубине стенки должны иметь небольшой уклон. При работах на сыпучих грунтах устраивается опалубка из щитов, которая предотвращает обвал стенок во время производства земляных работ. Непосредственно перед началом закладки фундамента опалубку убирают.

Ширина траншей и размеры колодцев должны соответствовать указанным в архитектурном проекте.

Одновременно с выемкой грунта из траншей или колодцев роют котлован под погреб. В целях сокращения объемов земляных работ котлован желательно разместить в одном из углов дома вдоль двух сопряженных стен фундамента. Лучшим местом для размещения погреба будет южная сторона здания.

На этом этап земляных работ заканчивается, и мы переходим к этапу закладки подземной части фундамента.


Подземная часть фундамента. Земляные работы. Закладка фундамента

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 2. Закладка фундамента

Подземная часть фундамента

В индивидуальном строительстве фундаменты сооружаются из кирпича, бутового камня, бетонных блоков, бетона, бутобетона.

При закладке бетонного и бутобетонного фундаментов применяют бетонную смесь, которая готовится из цемента, строительного песка, щебня и воды. Бетонные смеси в зависимости от соотношения составляющих их компонентов различаются на жесткие, пластичные и литые. Для закладки фундаментов используется жесткая бетонная смесь; ее состав в частях по объему: цемент - 1, строительный песок - 3,8, щебень (размером 5-70 мм) - 6,5, вода - 60 - 75% от массы цемента (в зависимости от влажности песка и щебня). Сыпучие компоненты - цемент, песок и щебень - перемешивают до получения однородной массы и, продолжая перемешивание, поливают водой.

При приготовлении бетонной смеси используется портландцемент марок М300-М600. При строительстве на влажных грунтах портландцемент в бетонных смесях для закладки фундамента рекомендуется заменять цементом ГИДРО-S, который не только повышает морозостойкость бетона, но и придает ему свойство «самозалечивания» (при появлении в бетоне или бутобетоне мелких трещин в них начинает просачиваться вода, и через 3-10 дней эти трещины закрываются). Для повышения морозостойкости, а также при закладке фундамента при низких температурах в бетонные смеси добавляют суперпластификаторы ISOLA FM-86/8 или С-3.

В качестве заполнителя при укладке бутобетонного фундамента используют бутовый камень средней величины (4 — 7 см по наименьшему измерению).

ДЛЯ закладки кирпичных фундаментов подходит только глиняный полнотелый кирпич пластического формования.

Бетонные блоки и блоки-подушки выпускаются различных размеров. Поскольку сортамент их очень велик, нет смысла перечислять всю номенклатуру, с ней вы сможете ознакомиться при обращении в организации, реализующие строительные материалы.

Кроме того, бетонные блоки можно изготовить самостоятельно прямо на месте строительства. Выйдет немного экономичнее, однако при этом увеличится объем работ. Для изготовления блоков из досок сбивают короба — деревянную опалубку; размеры опалубки рассчитывают таким образом, чтобы масса готового блока не превышала 50 кг. Опалубку заполняют бетонной смесью. В данном случае используют пластичную бетонную смесь следующего состава: цемент — 1 часть, песок — 3 части, щебень — 5 частей. Заполненные короба накрывают влажной мешковиной; в жаркую и ветреную погоду мешковину необходимо дополнительно увлажнять (2 — 3 раза в течение дня). Через 3 — 4 дня опалубку разбирают, а блоки оставляют набирать необходимую прочность. В теплое время года этот процесс занимает 21 день.

Порядок закладки фундамента (будь то непрерывный ленточный или столбчатый) зависит от применяемого строительного материала. При использовании кирпича, бетонных блоков или крупного бутового камня производится кладка на цементном растворе.

Закладку бутобетонного фундамента (кстати, этот вид самый распространенный и экономичный) осуществляют слоями: первым укладывают слой бетонной смеси толщиной 15 — 20 см, на него помещают слой бутового камня и трамбуют его, затем вновь слой бетонной массы толщиной 15 — 20 см и т. д.; таким образом траншея под фундамент заполняется до самого верха. При закладке столбчатого фундамента из бутобетона на каждый слой бутового камня помещается сетка из арматуры или проволоки и лишь затем укладывается следующий слой бетонной смеси. Это придает фундаменту дополнительную прочность. Кроме того, столбы столбчатого фундамента делаются на 50 — 70 см выше уровня земли.

В случае строительства на пучинистых грунтах, чтобы не допустить деформации фундамента, следует расположить его подошву ниже уровня промерзания почвы, причем подошва должна быть более широкой, чем стенки фундамента. Кроме того, необходимо нейтрализовать силу морозного пучения, действующую на боковые поверхности его стенок. Для этого на всю высоту фундамента нужно заложить арматурный каркас, который жестко свяжет его верхнюю и нижнюю части. Такое конструктивное решение возможно при закладке бетонного либо t >утобетонного фундамента. При закладке кирпичного или путового фундамента с целью нейтрализации действия силы морозного пучения на боковые поверхности стенок их делают сужающимися кверху.

Для армирования фундамента используются канаты, i [роволока, отдельные стержни и сетки из низкоуглеродистых и низколегированных сталей.

Другим способом уменьшения влияния силы морозного пучения является покрытие боковых поверхностей стенок фундамента скользящим слоем (например, полиэтиленовой пленкой). Для лучшего нейтрализующего эффекта скользящий материал можно обработать машинным маслом.

О закладке стенок фундамента, выходящих в котлован подвала или погреба, следует сказать особо. Если фундамент кирпичный, бутовый или сложенный из бетонных блоков, то проблем не возникает.

Другое дело, если вы закладываете бетонный или бутобетонный фундамент. Здесь можно действовать двумя способами.

Способ первый: стены подвала(погреба)также делаются бетонными или бутобетонными. Для этого по всему периметру погреба устраивается опалубка из досок или горбыля. Опалубку перед закладкой бетонной смеси следует смочить водой, в противном случае дерево будет отсасывать влагу из бетонной смеси, что снизит прочность бетона (бутобетона). В траншеи и зазоры между опалубкой и грунтом закладывается бетон (либо слои бетонной смеси и бутового камня) до самого верха. После того как бетонная смесь схватится и затвердеет (через 2-3 дня), опалубку можно снимать.

Способ второй: стенки подвала (погреба) выполняются из бутобетона с одновременной облицовкой кирпичом. Чтобы кирпичная облицовка имела прочное сцепление с бутобетонной стенкой, кирпичная кладка ведется так: три-четыре ложковых ряда (кирпичи располагаются длинной стороной вдоль стенки), один тычковый ряд (кирпичи располагаются короткой стороной вдоль стенки), вновь три-четыре ложковых ряда и т. д. Сначала выкладывается кирпичная стенка высотой 20 — 25 см, затем зазор между кирпичом и грунтом заполняется бутобетоном, далее стенка надстраивается еще на 20 — 25 см и т, д.

Закладка подземной части фундамента завершается выравниванием его верха. Верхняя плоскость стенок фундамента должна иметь строгую горизонтальную ориентацию, ведь именно она будет служить основанием для возведения цокольных стенок, а затем и стен дома. Поэтому следует проверить горизонтальность верхней плоскости с помощью строительного уровня: воздушный пузырек уровня, установленного в любом месте верхней плоскости фундамента, должен находиться на нулевой отметке.

После выравнивания на верхнюю плоскость фундамента следует нанести слой цементной стяжки (цемент-но-песчаный раствор готовится из одной части цемента и 3 — 4 частей песка).

После завершения работ по закладке фундамента делается перерыв на 6 — 7 дней. Он необходим для того, чтобы бетон или строительный раствор окончательно затвердели и набрали начальную прочность. В жаркую и сухую погоду в целях предотвращения преждевременного высыхания бетона (что может привести к его растрескиванию) фундамент накрывают мешковиной, которую регулярно поливают водой.


Надземная часть фундамента. Подземная часть фундамента. Земляные работы. Закладка фундамента

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 2. Закладка фундамента

Надземная часть фундамента

Сооружение фундамента не заканчивается закладкой его подземной части. Над поверхностью земли на высоту 50 — 70 см надстраивается верхняя часть фундамента — цоколь, который не только служит опорой для стен, но и предохраняет подпольное пространство от попадания осадков, предотвращает утечку из него тепла. Поскольку цоколь принимает на себя удар природных воздействий, прочность и устойчивость к неблагоприятным природным условиям должны быть его обязательными характеристиками.

Для возведения цоколя используются те же материалы, что и для закладки подземной части фундамента: глиняный полнотелый кирпич, бутовый камень, бетонные блоки, бетон или бутобетон. Из штучных материалов выполняют обычную кладку, а для сооружения бетонного или бутобетонного цоколей устраивают опалубку из горбыля или досок по внутреннему и внешнему периметрам фундамента. Закладку бутобетона в опалубку также осуществляют слоями. Наиболее удачным конструктивным решением цоколя является бутовая кладка с одновременной облицовкой кирпичом; в этом случае опалубка устраивается только по внутреннему периметру фундамента.

Цоколь над ленточным фундаментом делается такой же ширины, как и верхняя часть подземного фундамента. При сооружении столбчатого фундамента вместо цоколя устраиваются забирки, или забирные стенки. Ассортимент строительных материалов для возведения забирок более широк: их можно делать не только каменными или бетонными, но и деревянными — из тонких бревен (жердей и слег) и досок толщиной не менее 45 — 50 мм.

Если грунт на строительной площадке скальный, песчаный или гравийный, то забирки можно делать прямо от поверхности земли. При глинистом грунте забирки необходимо заглубить в землю приблизительно на 20 см и, кроме того, устроить под ними песчаные подушки такой же толщины.

Кладка кирпичных забирок осуществляется в кирпич или полкирпича; бетонные, бутобетонные и бутовые забирки делаются шириной не более 30 см.

Забирки могут быть и сугубо декоративными, их сооружают из асбестоцементных плоских или гофрированных листов, других листовых материалов, не подверженных коррозии и гниению. Низ таких забирок заделывается и грунт, а боковые стенки крепятся к выступающим над землей столбам болтами. Декоративные забирки приемлемы в зонах с теплым климатом. В северных районах и районах средней полосы забирки, выполненные из листового материала, нуждаются в дополнительной теплоизоляции, поэтому здесь устраивать декоративные цоколи не рекомендуется.

Верхнюю плоскость цоколя выравнивают цементной стяжкой. Горизонтальность верха контролируют с помощью строительного уровня.

И еще одна вещь, о которой нельзя забывать при строительстве цоколя, — устройство вентиляции подпольного пространства. Без этого на конструкциях дома со стороны подполья будет собираться конденсат, что приведет к образованию плесени и загниванию деревянных элементов. Для естественной вентиляции в цоколе с каждой стороны здания на высоте 15 — 20 см от земли делают вентиляционные окошки размером приблизительно 15x15 см. Чтобы через эти окошки в подполье не забирались мелкие грызуны и не попадал мусор, их закрывают решетками. В холодное время года для снижения теплопотерь окошки следует забивать деревянными пробками.

После завершения строительства фундамента и цоколя из бетона или бутобетона, прежде чем приступить к возведению стен, следует дать время бетону набрать достаточную прочность (7—10 дней — в летнее время и 14 — 17 дней — зимой и в межсезонье). На этот период необходимо обеспечить правильный уход за цоколем. Мероприятия по правильному уходу за бетоном включают:

— влажную выдержку в течение 5 — 7 дней, когда бетон

ные поверхности 2 — 3 раза в день поливают водой (в жар

кую и ветреную погоду от быстрого испарения и выветри

вания влаги политые бетонные поверхности защищают ро

гожей или несколькими слоями влажной мешковины);

— сухую выдержку в течение 2 — 3 дней.

В холодное время года, когда температура воздуха опускается до — 3 "С и ниже, бетонные поверхности в течение первых 14 — 15 дней нуждаются в защите от промерзания. Электро- или пароподогрев цоколя — дело очень трудоемкое и требующее дополнительных затрат, поэтому, приступая к строительству дома, желательно так спланировать график работ, чтобы этап сооружения фундамента пришелся на теплое время года.

Сложенный из кирпича, бетонных блоков или бутового камня цоколь в увлажнении не нуждается. Перед следующим этапом строительных работ его достаточно выдержать в течение 5 — 7 дней, защищая от попадания прямых солнечных лучей и выветривания с помощью рогожи или влажной мешковины.

Если в зимнее время года дом будет отапливаться не постоянно (в случае строительства дачного дома), то грунт под домом будет охлаждаться и увлажняться, что может вызвать деформацию пола даже на непучинистых грунтах при их промерзании. В подобных случаях необходимо позаботиться об утеплении подпольного пространства. Для этого с внутренней стороны цоколя фундамента устраивают засыпку из сухого грунта, керамзита и т. п. Засыпку осуществляют по слою мягкой глины, которой покрывают грунт в подполье. Уровень поверхности этого слоя должен быть не ниже уровня отмостки.


Гидроизоляция фундамента. Надземная часть фундамента. Закладка фундамента

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 2. Закладка фундамента

Гидроизоляция фундамента

Пока бетон твердеет и набирает прочность, в графике работ появляется «окно», поскольку продолжать строительство на данном этапе нельзя. Это время можно использовать на устройство гидроизоляции.

Порядок работ такой. Вокруг фундамента снимают грунт на глубину 15 — 20 см. Получившуюся траншею на наполняют мятой жирной глиной, образуя от стенок фундамента небольшой уклон, затем глину тщательно утрамбовывают. На глину укладывают слой щебня, гравия или битого кирпича, перемешанных с песком; этот слой также тщательно утрамбовывают. Сверху засыпку покрывают слоем асфальта или цементно-песчаного раствора (1 часть портландцемента, 2,4 части строительного песка и около 0,4 части воды). Для большей влагостойкости зацементированную поверхность рекомендуется прожелезнить (присыпать свежеуложенный цементный раствор сухим цементом и затереть штукатурной лопаткой) либо после окончания всех строительных работ облицевать тротуарной плиткой.

Под бровкой отмостки следует устроить дренаж, который не только отведет поверхностные воды, но и снизит нагрузку на гидроизоляцию подземной части фундамента. Дренаж (водоотводный желоб) обычно делается бетонным или из распиленной вдоль трубы.

Для защиты от проникновения капиллярной влаги в месте сопряжения стен здания с цоколем прокладывается гидроизоляционный слой из рулонных материалов (например из двух слоев рубероида или гидроизола на битумной мастике).

При строительстве дома с подвалом (погребом) особо следует позаботиться о гидроизоляции стенок и пола подвала (погреба). Если грунт на строительной площадке сухой, а уровень грунтовых вод расположен значительно ниже уровня пола подвала, то достаточной гидроизоляцией его стен является двукратная обмазка горячим битумом в местах

том, а гидроизоляция пола ограничивается устройством бетонной подготовки и выполнением по ней водонепроницаемого полового настила из цементно-песчаного раствора с железнением.

При уровне грунтовых вод, превышающем уровень пола подвала, возникает необходимость в создании гидроизоляционной оболочки. Технология устройства такой оболочки зависит от разности уровней пола и грунтовых вод.

Если уровень грунтовых вод расположен не выше отметки 20 см от пола подвала, то для гидроизоляции устраивается глиняный замок. После двойной обмазки стен горячим битумом зазор между стеной и фунтом (около 25 см) забивают мятой жирной глиной. Бетонную подготовку пола подвале также укладывают на слой глины толщиной около 25 см.

При высоте уровня грунтовых вод от 20 до 50 см относительно уровня пола применяют оклеечную изоляцию из рулонных материалов. Гидроизоляцию пола устраивают так. На грунт укладывают слой бетонной подготовки, который выравнивают слоем цементно-песчаного раствора (1 часть портландцемента, 2,4 части строительного песка и около 0,4 части воды) или асфальта. Сверху на горячей битумной мастике настилают два слоя рубероида (гидроизола и т. п.). Для того чтобы конструкция пола выдержала достаточно большое гидростатическое давление снизу, на слой изоляции укладывают нагрузочный слой бетона толщиной 25 — 30 см.

На наружные стороны стен подвала также наклеивают два слоя рубероида (гидроизола и т. п.) на горячей битумной мастике, которую защищают кирпичной кладкой толщиной в Уг кирпича и слоем мятой жирной глины. Подобную оболочку устраивают не по всей высоте стен подвала, а лишь на 50 см выше уровня грунтовых вод (учитывая его

возможные колебания). Стены выше этой отметки просто обмазывают двумя слоями горячего битума.

Если уровень грунтовых вод расположен выше уровня пола более чем на 50 см, то слои пола будут следующими: бетонная подготовка, слой цементно-песчаного раствора (1 часть портландцемента, 2,4 части строительного песка и около 0,4 части воды) или асфальта, три слоя рубероида (гидроизола и т. п.) на горячей битумной мастике, железобетонная плита. Причем плиту необходимо заделать под стену подвала.

Стены на всю высоту изолируют двойной обмазкой горячим битумом, тремя слоями рубероида (гидроизола и т. п.) на битумной мастике, кирпичной кладкой и глиняным замком.

При высоком уровне грунтовых вод изоляция стен подвала с наружной стороны зачастую вызывает затруднения. В этих случаях прибегают к устройству изоляции по внутренней стороне стен с использованием железобетонной коробчатой конструкции (кессона). На пол подвала укладывают слой бетонной подготовки, тройной слой изоляции из рулонных материалов и цементную стяжку. Стены на высоту, превышающую уровень грунтовых вод на 50 см, дважды обмазывают горячим битумом и на битумной мастике наклеивают на них тройной слой рулонной изоляции. После этого устанавливают кессон, высота стенок которого должна быть равна высоте наклеенной рулонной изоляции. Стены подвала выше этой отметки должны быть расширены на толщину стенок кессона, а места сопряжения «тонких» и «толстых» участков стен промазаны двойным слоем горячего битума. Горячим битумом обмазывается и внутренняя сторона стен подвала выше кессона. Завершается устройство гидроизоляции оштукатуриванием пола и стен подвала цементно-песча-ным раствором.

Как видите, каждый из вариантов гидроизоляции предполагает обмазку стенок подвала горячим битумом. Поверхности, предназначенные для обмазки битумом, необходимо предварительно очистить от грязи и пыли. Битумная мастика как гидроизоляционный материал используется очень давно и благодаря своей дешевизне по-прежнему остается наиболее популярной у индивидуальных застройщиков. Однако в настоящее время получают распространение и другие материалы аналогичного назначения, в частности, турецкие производители строительных материалов осуществляют поставку на российский рынок пластичного гидроизоляционного материала MARKEM SUSTOP SS-5 на основе акриловой эмульсии.

SUSTOP SS-5 наносится кистью, валиком или распылителем только на сухую, очищенную от грязи и пыли поверхность. Для первого (грунтовочного) слоя его разводят нодой в соотношении 6 : 4. Полное высыхание двух слоев происходит за 4 —5 часов, но следует учесть, что в холодную погоду, когда температура опускается ниже +5 "С, а также во время дождя SUSTOP SS-5 не сохнет. Готовое покрытие не пропускает влагу, внешне и на ощупь оно напоминает слой резины.

При высоком уровне грунтовых вод помимо проведения гидроизоляционных работ прибегают к другим мероприятиям, имеющим целью не допустить проникновения в подвал грунтовой влаги. Наиболее эффективным является устройство дренажа. Вокруг здания на расстоянии 2 — 3 м от фундамента роют канавки; они должны иметь уклон в сторону от дома и выходить в сборную обводную канаву. На дно канавок на подушку из гравия укладывают трубы (керамические, пластиковые и т. п.), имеющие отверстия в стенках. По этим отверстиям грунтовая влага будет проникать в трубы и отводиться в сторону от дома. Канавки с трубами на Уз засыпают гравием, еще на Уз — песком, а на последнюю Уз — грунтом. При наличии возле дома естественного водосборника (оврага, речки и т. п.) канавки с трубами выводят в него.

Теперь о защищенности фундамента, вашего дома, а также подвального помещения или погреба от влаги можно не беспокоиться.


Плавающий фундамент - При высоком уровне залегания грунтовых вод, пучинистом грунте и значительной глубине промерзания почвы

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 2. Закладка фундамента

Плавающий фундамент

При высоком уровне залегания грунтовых вод, пучинистом грунте и значительной глубине промерзания почвы (140 — 150 см) расчетная глубина закладывания фундамента получается слишком большой (более 1,5 м), соответственно, стоимость строительства сильно возрастает. Чтобы избежать лишних трат как финансов, так и своего труда, можно прибегнуть к закладке так называемого «плавающего» фундамента. «Плавающий» фундамент может быть только ленточным, а закладывается он из бетона или бутобетона. Траншеи под такой фундамент роют шириной 50 см и глубиной 70 см.

Сначала по всей дне траншей укладывается первый слой бетона или бутобетона с обязательной трамбовкой бутового камня. Сверху укладываются 3 — 4 полоски из арматурных прутков или полоска (шириной 35 — 40 см) арматурной сетки. Все стыки арматуры «прихватывают» сваркой (не сваривают, а именно «прихватывают»). В отсутствие сварочного аппарата стыки можно туго связать металлической проволокой. Затем укладывается следующий слой бетона или бутобетона по всей длине траншей, который также армируется прутком или сеткой.

Вотг собственно, и вся техника закладки «плавающего» фундамента. Далее следуют выдержка, надстройка цоколя и повторная выдержка с одновременным устройством гидроизоляции. После этого можно приступать к следующему этапу строительных работ.


Классификация стен. Стены основные элементы конструкции здания, и от выбора их типа зависят многие параметры будущего дома

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 3. Стены

Стены должны выдерживать приходящиеся на них нагрузки, обеспечивать постоянный температурный режим в помещении и его звуконепроницаемость.

Классификация стен

Стены — основные элементы конструкции здания, и от выбора их типа зависят многие параметры будущего дома: внешняя или внутренняя привлекательность, комфортность, тепло- и шумоизоляция, огнестойкость, возможность применения навесного оборудования и мебели и, наконец, такой фактор, как экологическая чистота жилища.

В строительстве, в зависимости от назначения, стены классифицируются на наружные и внутренние.

По восприятию нагрузок стены подразделяются на несущие и ненесущие. Несущая стена представляет собой естественное продолжение фундамента и является неотъемлемым элементом конструкции здания, она служит опорой для балок или бетонных плит, потолочного или чердачного перекрытий, то есть «несет» на себе какую-то нагрузку. При демонтаже несущей стены нарушается целостность здания.

Ненесущая стена — это перегородка, основным назначением которой является разделение помещения на несколько частей или выделение в помещении функциональных зон. Ее удаление не влечет за собой перераспределение нагрузок в конструкции здания. Ненесущая стена, или перегородка, может быть только внутренней.

В зависимости от вида материала, используемого при возведении стен, они могут быть деревянными (из бревен, брусьев, одно- и двухслойных каркасов с обшивкой из досок), кирпичными (из полнотелого, пустотелого, керамического, силикатного кирпича и блоков), каменными (из булыжного камня, известняка, ракушечника, туфа, песчаника), бетонными (из тяжелого бетона различных марок — плит и блоков, а также из легкого бетона — газосиликатных, керамзитобетон-ных, шлакобетонных, пенобетонных, опилкобетонных блоков). При выборе материала для возведения стен необходимо учитывать «правило однородности» — все капитальные (несущие) стены должны быть построены из одного и того же материала и опираться на одинаковый фундамент. Допускаются лишь сочетания кирпича с облегченным бетоном и ЦСП (цементно-стружечных плит) и дерева при обшивке каркасных стен.

Еще один признак, по которому классифицируются стены, — их конструктивное решение. В этом отношении стены подразделяются на монолитные, мелко- и крупноблочные, панельные и щитовые, каркасные, сборные (срубовые и брусовые), комбинированные.

Конструктивное решение стен и материалы для их возведения выбирают с учетом местных климатических условий, заданной прочности и долговечности здания, желаемого уровня комфортности жилища и архитектурной выразительности фасада.

Каменные стены наиболее прочные и долговечные, однако как конструктивный стеновой материал в современном индивидуальном строительстве они используются очень редко вследствие своих низких теплоизоляционных свойств. Использование камня для возведения стен целесообразно лишь в южных районах.

В средней полосе России каменный материал (как правило бутовый камень) обычно применяют при закладке фундаментов.

В последние десятилетия самым популярным видом стеновых материалов (при индивидуальной застройке) является кирпич. Благодаря использованию различных видов кирпича и применению разных технологий их кладки можно сложить прочные, относительно нетяжелые стены, обладающие хорошими тепло- и звукоизоляционными свойствами.

Бетонные стены также имеют высокую прочность и долговечность, но уступают по ряду показателей другим типам стен (например, у них относительно низкий коэффициент сохранения тепла). Преимущества стен из легкого бетона. — возможность быстрого и менее трудоемкого возведения, а также тот факт, что они в 1,5 — 2 раза дешевле кирпичных.

Деревянные стены самые теплые и экологичные, они обладают хорошей звукоизоляцией, но уступают кирпичным в долговечности, прочности и огнестойкости. Кроме того, стоимость строительного леса в последние годы заметно возросла. Тем не менее у индивидуальных застройщиков древесина как конструктивный стеновой материал продолжает оставаться достаточно популярной.


Кладка стен из кирпича и блоков. Классификация стен. Стены основные элементы конструкции здания, и от выбора их типа зависят многие параметры будущего дома

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 3. Стены

Кладка стен из кирпича и блоков

Малые размеры кирпичей позволяют строить из них стены сложных конфигураций, выкладывать декоративные элементы фасада Стены из кирпича отличаются огнестойкостью, поэтому они могут примыкать к печам и каминам. Внутри кирпичных стен можно прокладывать дымовые и вентиляционные каналы. Кирпичные стены обладают большей теплоемкостью и, следовательно, тепловой инерцией: летом в доме с кирпичными стенами прохладно в любую жару, а зимой они долгое время сохраняют тепло даже после отключения отопления.

По виду кирпича и способу его кладки кирпичные стены бывают разными: сплошными из полнотелого кирпича, сплошными из пустотелого кирпича, пустотелыми.

Прежде чем приступить к ознакомлению с технологией выполнения различных видов кладки, нужно уяснить несколько специальных терминов, принятых среди каменщиков.

Ложковый ряд — ряд кирпичей, уложенных длинной гранью вдоль стены.

Тычковый ряд — ряд кирпичей, уложенных короткой гранью вдоль стены.

Перевязка вертикальных швов — чередование лож-ковых и тычковых рядов с одновременным смещением вертикального шва в каждом ряду на 1Л длины кирпича. Вертикальная перевязка необходима для обеспечения прочности кладки.

Трехчетверка, четверка — неполномерные кирпичи, длина которых составляет, соответственно, % и 1Л от длины полномерного кирпича. Трехчетверки и четверки используются для обеспечения требуемого смещения рядов кирпичной кладки относительно друг друга при цепной системе перевязки. Неполномерный кирпич получают перерубкой целого кирпича молотком-кирочкой: сначала наносят легкий удар по одной лож-ковой стороне кирпича, затем по другой, после чего наносят более сильный удар, и кирпич раскалывается точно по нанесенным меткам.

Для выполнения кирпичной кладки применяются строительные растворы на цементной или цементно-известковой основе. Поскольку при индивидуальном строительстве растворы преимущественно готовятся вручную, необходимо запастись специальным инвентаром. Вам потребуется неглубокий ящик, сколоченный из прочных досок; размеры ящика выбирают в зависимости от требуемого количества раствора. Объем одно-нременно приготавливаемого раствора должен быть таким, чтобы его можно было израсходовать за 45 мин или, в крайнем случае, не больше чем за 1 ч, поскольку по истечении этого времени он становится непригодным для выполнения кладки. В среднем каменщик-самоучка за 45 мин способен выработать около 0,3 м3 раствора; для приготовления такого объема нужен ящик размерами 1 х 1,5 х 0,25 м. Кроме ящика потребуются лопата для перемешивания раствора, мастерок (штукатурная лопатка) и сито с ячейками размером 3x3 мм для просеивания сыпучих компонентов раствора.

Цементные растворы готовят из строительного песка и цемента; при приготовлении цементно-известковых растворов используют известковое тесто или молотую негашеную известь. Соотношение компонентов раствора зависит от нужной марки раствора и марки цемента; марка кладочного раствора должна быть указана в технической документации архитектурного проекта.

Для улучшения свойств строительных растворов в их состав вводят различные присадки и пластификаторы; подробнее о них вы можете узнать из главы, посвященной строительным материалам.

Сначала готовят сухую смесь из песка и цемента в необходимом соотношении, тщательно ее размешивают, а затем затворяют водой и снова размешивают до однородной массы. Известковое тесто предварительно разводят водой и только после этого вливают в раствор.

Для выполнения кладочных работ вам будет необходим следующий инвентарь: ведро или другая аналогичная емкость для подноса строительного раствора к месту работы, кельма (мастерок, штукатурная лопатка) для нанесения раствора, молоток-кирочка для перерубки кирпича, молоток, расшивка для обработки швов, порядовки (не менее двух штук), отвес, строительный уровень.

Теперь перейдем непосредственно к технологии кирпичной кладки. Внутренние стены не должны быть толстыми, для них достаточно толщины в 0,5— 1 кирпич. Толщина наружных стен должна быть указана в архитектурном проекте дома. Толщина швов принимается как 10— 12 мм. Со способом кладки вам, скорее всего, придется определяться самостоятельно.

Начинать кладку лучше всего с углов здания и производить ее очень тщательно, так как качество выполнения стен в целом в большой степени зависит от качества выполнения углов. Ребро угла должно быть строго вертикальным, что в процессе кладки контролируется с помощью отвеса. Сложив два утла, примыкающих к одной стене дома, на высоту 7 — 8 рядов, закладывают простенок между ними, после чего переходят к кладке следующей стены и т. д. Помимо вертикальности углов следует строго контролировать и горизонтальность швов между рядами, что удобно делать с помощью шнура-причалки, который укрепляется на шестах или порядовках но углам стены и передвигается по мере продвижения кладки. При кладке длинных стен, чтобы причалка не провисала, устанавливают промежуточные порядовки (через 4 —5 м). Горизонтальную ориентацию самой причалки периодически проверяют с помощью строительного уровня,

Кладка ведется в такой последовательности:

— на основание кельмой наносят раствор и разрав

нивают его равномерной полоской для нескольких кир

пичей (не доводя ее до края стены на 1 — 3 см);

— часть раствора кельмой надвигают на боковую

грань ранее уложенного кирпича и устанавливают на

место очередной кирпич (опытные каменщики часть

раствора надвигают на боковую грань ранее уложенно

го кирпича не кельмой, а укладываемым кирпичом, дер

жа его под небольшим углом);

— достукиванием рукоятки мастерка или сильным

нажимом руки осаживают кирпич до требуемой тол

щины шва (чтобы верх кирпича оказался на одном

уровне с причалкой);

— заложив подготовленную полоску рядом кирпи

чей, мастерком подрезают излишки раствора, выжато

го из швов, кладут их в ведро с рабочим раствором и пе

ремешивают.

УЛОЖИВ несколько рядов, пока раствор окончательно не схватился, нужно обработать швы. Способ обработки зависит от дальнейшей отделки стен. Если стены предполагается штукатурить, то кладку следует вести впусто-шовку — швы на глубину 1-1,5 см должны оставаться незаполненными раствором. Если дальнейшее оштукатуривание не предусмотрено, то швы заполняют раствором полностью и смоченной расшивкой проводят по ним, приглаживая и уплотняя раствор. Сначала расшиваются вертикальные швы, а затем горизонтальные

Для этого в боковых сторонах проемов устанавливают деревянные пробки (по две на каждой стороне для оконной коробки и по три на каждой стороне для дверной).

Как уже было сказано, прочность кирпичных стен достигается правильной перевязкой вертикальных швов. Варианты перевязки швов, а также кладка четвертей в стенах различной толщины показаны на рисунке 17.

Верх оконных и дверных проемов перекрывают деревянными или железобетонными перемычками. Деревянные перемычки изготавливаются из бруса длиной, равной ширине проема плюс 50 см, шириной, равной толщине стены, и толщиной, равной толщине кирпича. Концы бруса (по 25 см с каждой стороны) покрываются битумом или другим изоляционным материалом и заглубляются в стену. Прежде чем наносить на перемычку раствор для укладки кирпичей, ее необходимо обильно смочить водой. Железобетонные перемычки легко изготовить на месте строительства. Для этого используется опалубка, внутренние размеры которой должны соответствовать размерам перемычки. На дно опалубки укладывают несколько небольших бутовых камешков, на них помещают сетку из арматурной проволоки диаметром 6 — 8 мм, после чего в опалубку до нужной высоты заливают цементный раствор. Когда раствор схватится, опалубку снимают, а железобетонное изделие используют по назначению,

До этого момента речь шла о сплошной кладке. Однако сплошные кирпичные стены обладают недостаточными теплоизоляционными свойствами, поэтому при строительстве жилых домов обычно прибегают к пустотелой (облегченной) кладке. Помимо того, что пустотелые стены более теплые, они еще и более легкие. По сути, пустотелая стена — это две стенки впол-кирпича; пустое пространство между стенками заполняется теплоизоляционными материалами.

Первый ряд кирпичей, укладываемый на цоколь, должен быть сплошным; сплошными будут также углы постройки и верхние ряды, в которые заделываются балки или плиты перекрытий. Простенки выкладываются пустотелыми. Прочность пустотелых стен достигается цепной перевязкой вертикальных швов в пределах каждой из двух стенок, а также перевязкой этих стенок между собой диафрагмами. Диафрагмы могут быть как кирпичными, так и выполненными из раствора с армированием. Кроме того, пустотелые стены могут быть сложены способом колодцевой кладки.


Стены из облегченного бетона. Опилкобетон керамзит

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 3. Стены

Стены из облегченного бетона

Блоки из облегченного бетона в индивидуальном строительстве стали использовать относительно недавно (например по сравнению с кирпичом). Бетонные стены по огнеупорности и неподверженности воздействию насекомых-вредителей не уступают кирпичным, большие (по сравнению с тем же кирпичом) размеры бетонных блоков позволяют значительно сократить время строительства.

Блоки из облегченного бетона хотя и обладают меньшей теплоемкостью, но имеют низкий коэффициент теплопроводности, поэтому, если зимой дом из бетонных блоков по каким-либо причинам долгое время не отапливался, его можно прогреть до комфортных условий всего лишь за сутки (чего нельзя сказать про кирпичный дом). Наружная облицовка бетонных стен кирпичом незначительно увеличивает их вес, но при этом делает более прочными.

Недостатком облегченного бетона (в частности пенобетона) является то, что он хорошо впитывает влагу. И если в холодное время года дом будет отапливаться нерегулярно, то стены могут промерзнуть, что приведет к их быстрому разрушению. Если вы решили построить из пенобетона сезонное жилье (дачный дом), то через 25 лет его стены потребуют серьезного ремонта. Исключением является разновидность легкого бетона — керамзитобетон: он не впитывает влагу, поэтому стены из него промерзать не будут.

Стены из любого вида облегченного бетона не терпят деформаций, следовательно, для их возведения необходим ленточный фундамент. При неравномерной осадке даже при относительно небольшом внутреннем напряжении на стенах из облегченного бетона образуются трещины.

Таким образом, облегченный бетон по своим потребительским качествам занимает промежуточное положение между кирпичом и деревом, причем чем выше его удельный вес, тем ближе его свойства приближаются к свойствам кирпича. Облегченный бетон целесообразно применять при строительстве небольших коттеджей (не более двух этажей), предназначенных для круглогодичной эксплуатации.

Блоки из отдельных видов облегченного бетона при наличии дешевого местного заполнителя (топливного шлака, кирпичного боя, опилок) можно изготовить самостоятельно прямо на месте строительства.

Из смеси топливного или металлургического шлака с вяжущим материалом получают легкий и прочный материал — шлакобетон., По теплозащитным свойствам он в 1,5 раза лучше полнотелого кирпича и приблизительно в столько же раз дешевле. При хорошей защите от влаги и надежном фундаменте срок службы стен из шлакобетона составляет около 50 лет, а при своевременном профилактическом ремонте — значительно больше.

Обычно для получения шлакобетона используют топливные шлаки, получаемые при сжигании антрацитов; шлаки бурых углей малопригодны для этой цели, поскольку содержат много неустойчивых примесей; остальные каменные угли дают шлаки с промежуточными свойствами. Используемые для изготовления шлакобетона шлаки не должны содержать посторонних примесей — земли, глины, золы, несгоревших углей. Свежий шлак применять не рекомендуется, его необходимо выдержать в течение года в отвалах на открытом воздухе, обеспечив при его складировании свободный отвод дождевых и паводковых вод.

Прочность и теплозащитные качества шлакобетона зависят от соотношения крупных (5 ~~ 40 мм) и мелких (0,2 — 5 мм) частиц шлакового заполнителя. При крупном шлаке бетон получается более легким, но и менее прочным, при мелком — более плотным и теплопроводным.

Для наружных стен оптимальное соотношение мелкого и крупного шлака составляет от 3 : 7 до 4 : 6, для внутренних несущих стен, от которых прежде всего потребуется прочность, это соотношение изменяется D пользу мелкого шлака.

В качестве вяжущего материала для шлакобетона применяют цемент с добавлением извести или глины. Добавки сокращают расход цемента и делают шлакобетон более пластичным и удобным в укладке.

Технология приготовления смеси для изготовления шлакобетонных блоков аналогична технологии приготовления обычных бетонных смесей. Сначала в сухом виде смешивают цемент, песок и шлак (крупные куски предварительно увлажняют), затем добавляют известковое или глиняное тесто, воду и снова все тщательно перемешивают. Состав шлакобетонной смеси (в объемных частях): цемент — 1, строительный песок — 3, шлак — 6, вода — 60 — 75% от массы цемента (в зависимости от влажности песка и щебня или гравия). Известковое или глиняное тесто добавляют в количестве 10 — 20% от объема цемента. Готовую смесь используют в течение 1,5 — 2 ч после приготовления.

Приготовление шлакобетонной массы вручную — процесс очень трудоемкий.

Если нет возможности приобрести или арендовать бетономешалку заводского изготовления, вы можете соорудить ее из металлической бочки объемом 100 или 200 л.

В днищах бочки по центру вырезаются отверстия, через которые пропускается вал с плотно насаженными на него двумя подшипниками. Концы вала выгибаются в виде ручек. В стенке бочки вырезается прямоугольное отверстие размером около 20 х 40 см, закрывающееся крышкой с резиновым уплотнителем. Внутри бочки к валу привариваются две металлические лопасти, выполняющие функции мешалок (их можно сделать из уголка).

Из уголка 50 х 50 мм сваривается или собирается на болтах станина, на которую устанавливается бочка.

Формование блоков производят в деревянных разборных формах, выполненных в виде ящиков без дна. Чтобы внутренние стенки форм не поглощали из смеси влагу, а также для облегчения чистки их обивают металлом, пластиком или окрашивают нитроэмалью. Размеры блоков (то есть внутренние размеры форм) определяются толщиной стен, способом укладки (одно- или двухрядная), удобством переноски и укладки. Шлакобетон закладывают в формы слоями по 15 — 20 см с равномерным утрамбовыванием.

При изготовлении пустотелых блоков в качестве пустотообразователей можно использовать пластиковые трубки с диаметром сечения 5 — 10 см, старую бумагу (газеты), свернутую в рулончики, картонные пакеты из-под молочных продуктов и т. п. Наличие в блоках пустот повышает теплозащитные свойства сложенных из них стен и сокращает расход шлакобетона. Однако пустоты ослабляют несущую способность стен, поэтому прочность шлакобетона в этом случае необходимо повысить, увеличив долю цемента в шлакобетонной смеси.

Формы заполняют и выдерживают 1—2 дня; при жесткой шлакобетонной смеси и хорошем уплотнении возможна распалубка блоков через несколько часов после формования.

Отформованные блоки в течение 2 — 3 недель оставляют в тени под навесом. При сухой и ветреной погоде их следует накрыть влажной мешковиной, которую первые 5 — 7 дней необходимо периодически увлажнять.

В районах, где имеются лесоперерабатывающие предприятия, хорошим заполнителем легких бетонов могут быть древесные опилки. В смеси с вяжущим материалом из них можно получить теплый и огнестойкий стеновой материал — опилкобетон. По теплозащитным качествам он, как и шлакобетон, значительно эффективнее полнотелого кирпича, а по санитарногигиеническим показателям из всех бетонных материалов считается для жилых зданий самым комфортным.

В качестве заполнителя предпочтительно использовать опилки древесины хвойных пород, так как они меньше подвержены биологическому разрушению. Рецептов получения опилочного бетона много. Они различаются соотношением вяжущих материалов и заполнителей, технологией изготовления. Основное требование: масса вяжущих материалов не должна быть меньше массы сухих заполнителей. Например, если используют 50 кг опилок, то и вяжущих веществ должно быть не менее 50 кг. Для повышения прочности и уменьшения усадки в процессе сушки в опилкобетон добавляют песок: примерно 2 — 3 части (по массе) на 1 часть вяжущего материала.

Опилкобетон готовят в той же последовательности, что и шлакобетон, но воду добавляют малыми порциями через лейку.

Готовая смесь при сжатии в кулаке должна образовывать комок без появления воды.

Блоки из опилочного бетона, как и шлакоблоки, изготавливают в разборных деревянных формах. Распалубку производят не ранее чем через 3 — 4 дня, поэтому следует изготовить несколько разборных форм, используемых одновременно. Размеры блоков выбирают также с учетом толщины стен, способа укладки и удобства переноски. Но стоит учесть, что толстые блоки (свыше 20 см) плохо сохнут, а тяжелые (более 20 кг) неудобно переносить и укладывать.

Опилочный бетон очень медленно твердеет и сохнет; марочную прочность он набирает лишь через 3 — 4 месяца.

Толщина наружных стен зависит от плотности опил-кобетона и зимней расчетной температуры наружного воздуха. При плотности 1000 кг/м3 толщину стен зданий, возводимых при среднемесячной зимней температуре —20 "С, принимают равной 25 см, при — 40 °С — 45 см. Внутренние несущие стены выкладывают толщиной не менее 30 см. Для несущих простенков и столбов желательно использовать кирпич.

Кладка стен из облегченных бетонных блоков выполняется так же, как и кирпичная кладка.

Из облегченного бетона, который различается на керамзито-, шлако- или опилкобетон, можно построить и монолитные стены, которые возводятся в перестав-i сой щитовой опалубке высотой 40 — 60 см. Опалубку сбивают из толстых шпунтованных досок, покрытых изнутри рубероидом, линолеумом или синтетической пленкой.

Щиты обычно монтируют на неподвижных стойках диаметром 12—18 см, которые устанавливают с двух сторон будущей стены через 1 — 1,5 м на всю ее высоту. На стойках имеются передвигаемые опоры, на которые и устанавливаются щиты опалубки. Между щитами ставят временные распорки, а между стойками и щитами — клинья. Верх стоек скрепляют досками, металлическими стяжками или стягивают проволокой.

Опалубку можно монтировать и без стоек. В этом случае низ щитов соединяют поперечными тяжами из металлических стержней диаметром 10—12 мм с двухсторонней резьбой для стяжных гаек, а верх фиксируют горизонтальными поперечными накладками. При перестановке опалубки тяжи вытаскивают и опалубку снимают со сформированной стенки.

Бетон укладывают слоями по 15 — 20 см с равномерным трамбованием и штыковкой. Чтобы монолитные стены из облегченного бетона были более прочными, их армируют стальной арматурой, располагая ее по всей высоте стен.

Через 2 — 3 суток, а в теплую погоду через сутки после закладки бетонной смеси опалубку переставляют. При сухой или ветреной погоде стены из облегченного бетона в течение первых 7—10 дней нуждаются в защите от пересушивания, для чего их закрывают влажной мешковиной и периодически увлажняют.

Монолитные наружные стены возводят с внутренними пустотами или вкладышами из более легких материалов (например пенопласта). В качестве пустотооб-разователей можно использовать пластиковые трубки с диаметром сечения 5 — 10 см и т. п.

Отделку монолитных стен из облегченного бетона выполняют не ранее чем через 3 — 4 недели после их возведения, когда бетон полностью высохнет и наберет необходимую прочность.

Монолитные стены из облегченного бетона можно возводить с одновременной облицовкой кирпичом их наружной стороны; в этом случае кирпичная облицовка будет выполнять функцию наружной опалубки, поэтому стойки для монтажа щитов устанавливаются лишь с внутренней стороны стен. Кирпичная облицовка хорошо защищает стены от внешних воздействий, позволяет более технологично выполнять оконные и дверные проемы.

К шлакобетону кирпичная стена может примыкать непосредственно, а от опилкобетона ее выкладывают на расстоянии 3 — 5 см. Перевязку облицовки со стеной выполняют металлическими связями из проволоки сечением 4 — 6 мм на расстоянии 1 — 5 м через 4 — 6 рядов кирпичной кладки.

Если в состав облегченной бетонной массы входит органический заполнитель (опилки), то стены из нее нуждаются в защите от воздействия влаги не только снаружи, но и изнутри помещения.

Такие стены необходимо либо оштукатуривать, либо обшивать досками и т. п.


Кладка стен из природного камня выполняется по тем же правилам, что и кладка из кирпича

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 3. Стены

Кладка стен из природного камня

Кладка стен из природного камня выполняется по тем же правилам, что и кладка из кирпича. Она требует такой же системы перевязки вертикальных швов, хотя мелкие вертикальные швы можно располагать один над другим. Кроме того, кладка из природного камня часто требует сортировки, а порой и дробления материала (на лицевую сторону кладки камни желательно выводить лицевой неколотой стороной).

Для возведения каменных стен рекомендуется выбирать плоские глыбы, а в кладке их желательно располагать в таком же положении, как они находились в природе (определить это положение можно по слоям, которые имеют многие виды природных камней). Камни, имеющие слоистую структуру, нельзя укладывать на ребро, допускается только горизонтальная ориентация слоев.

Кладка, выполненная из подобранного обтесанного или колотого бутового камня, проста в исполнении, быстро осуществляется, но требует большого объема подготовительных работ — обтесывания камней. Кладка из булыжника осуществляется без подготовительных работ, но требуется время для подбора камней, аккуратного заполнения пустот и отделки швов. Такая кладка чаще всего используется в качестве декоративной или для выполнения цокольной части фундаментов и т. д.

Кладка из природного камня нередко используется как облицовка бетонных стен. Для надежной связки двух разнородных материалов при выполнении бетонной стены устанавливаются закладные детали (куски арматуры, проволока, металлические штыри), свободные концы которых затем закладываются в каменную кладку. Швы каменной кладки рекомендуется делать толщиной от 20 мм до 30 мм и стремиться по всей кладке соблюдать их одинаковую толщину.


Возведение рубленных стен. Бревенчатый сруб. Брусчатый сруб

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 3. Стены

Возведение рубленных стен

В настоящее время выбор искусственных конструктивных стеновых материалов очень широк (кирпич, бетон, бетонные блоки и т. п.), однако индивидуальные застройщики, особенно в небольших городах и сельской местности лесной зоны России, продолжают использовать для возведения жилых домов натуральную древесину. А из всех видов деревянных домов рубленый дом, пожалуй, лучше других известен русскому человеку: именно бревенчатый сруб представляют собой стены русской избы. Теплое на ощупь и приятное на взгляд дерево обеспечивает обладателю такого дома массу приятных ощущений и положительных эмоций.

Кроме того, деревянные конструкции обладают массой великолепных физических качеств: они способны выдерживать большие нагрузки на сжатие, растяжение и изгиб; дерево удерживает звуки; правильно сложенный сруб не нуждается в дополнительном утеплении; реагируя на сезонные изменения природы, бревенчатые стены создают внутри помещения наиболее благоприятный температурный и влажностный режим.

Рубленые деревянные стены могут быть брусчатыми и бревенчатыми.

Бревенчатый сруб

Бревенчатый сруб лучше всего сооружать из древесины хвойных пород — ели или сосны: во-первых, хвойная древесина широко распространена и гораздо дешевле древесины твердых пород; во-вторых, древесина хвойных пород менее подвержена гниению, значит, дом из нее будет долговечнее; в-третьих, бревна из хвойных деревьев по размеру идеально подходят для сооружения сруба. Однако для самого нижнего ряда (венца) предпочтительнее использовать дубовые бревна, а еще лучше — бревна из мореного (выдержанного несколько лет в воде) дуба. Прежде чем приобретать бревна, следует узнать, когда была произведена их заготовка: если зимой, то их смело можно использовать для возведения сруба; если летом, то от таких бревен кучше отказаться, так как они более подвержены гниению. Лучше всего строить дом не из привозной, а из местной древесины, которая не только обойдется дешевле, но и лучше выдержит воздействие климатических условий.

Для строительства бревенчатого дома необходима здоровая, качественная древесина — ровные бревна, не пораженные ни гнилью, ни древоточцем, ни грибком. Отобранные бревна должны быть одного калибра, то есть имеющими одинаковый диаметр — 22 — 26 см; изменение диаметра от комля (нижней части) к вершине не должно превышать 1 см на каждый метр бревна. Для того чтобы снизить вероятность образования в дре-зесине трещин при высыхании, в бревнах делается пропил до центра по всей длине.

Прежде чем приступать непосредственно к строительству, бревна нужно подготовить. Если толщина имеющихся у вас бревен неодинакова по длине, то необходимо стесать их комлевые стороны до толщины, равной диаметру верхушек бревна. Начинать теску следует от вершины, постепенно переходя к комлевой части: таким образом можно избежать задиров древесины.

Стены дома лучше всего ставить сразу на фундамент, и только в том случае, если это невозможно, допускается ставить стены на деревянные сваи с последующим устройством фундамента. Предварительно под бревна поверх гидроизоляции фундамента нужно настелить подкладку из досок, обработанных битумом (толщина такой подкладки должна составлять приблизительно 5 см). Далее на эту дощатую подкладку настилается теплоизолирующий слой войлока или пакли, и только после этого кладутся сами бревна.

Рубленые стены сооружают горизонтальными рядами — венцами — с чередованием расположения комлей в разные стороны. Первыми укладывают два противолежащих бревна окладного (самого нижнего) венца, которые следует предварительно обтесать с внутренней стороны и со стороны, укладываемой на фундамент. Ширина затесов должна быть не менее 15 см (для большей устойчивости окладного венца и в целом стен).

Каждый последующий ряд соединяется с предыдущим в паз, который выбирается внизу у каждого бревна. При таком соединении между бревнами практически не остается зазоров, что снижает теплопроводность стен. При необходимости в пазы закладывается теплоизоляция — пенька, пакля или войлок. Ширина паза зависит от климатических условий: если в холодное время года температура воздуха опускается до — 30 °С, ширина паза должна быть не менее 150 мм.

Одинаковые ширина и глубина паза по всей его длине обеспечиваются использованием шаблона, который делается по диаметру бревна. На торцах закрепленного бревна при помощи отвеса отбиваются вертикальные диаметры, к которым прикладывается шаблон таким образом, чтобы вертикальная линия шаблона совпадала с отбитым диаметром на бревне. На края бревна наносятся метки, далее намеленным шнуром отбиваются линии-нитки по всей поверхности бревна; эти линии обозначают кромки паза. Между линиями по всей ширине паза делают насечки, после чего аккуратно выбирают древесину, проверяя кривизну паза шаблоном.

Приступая к сооружению сруба, следует заранее определиться со способом рубки углов стен; здесь возможны два варианта: без остатка «в лапу» и с остатком «в чашку» («в обло»). По прочности конструкции оба этих способа равноценны. Более экономична, но вместе с тем более трудоемка рубка «в лапу». Рубка «в чашку» выполняется быстрее, однако она увеличивает расход древесины, но, с другой стороны, при такой рубке углы дома будут меньше продуваться ветром.

Техника рубки «в лапу» требует пояснения. Прежде всего концы бревен необходимо обтесать с четырех сторон до получения формы квадратного бруса, при этом горизонтальные стороны обтесываются на длину, равную диаметру бревна, а вертикальные стороны — на длину в 1,5 диаметра. Разница в половину диаметра образует так называемый кант.

Для удобства объяснения обозначим вершины полученного куба как АБВГДЕЖЗ. Вертикальные ребра куба: АБ, ВГ, ДЕ и ЖЗ — делятся рисками на восемь равных частей. На ребре АБ отмечаются точки А1 и Б1, которые удалены от вершин А и Б на Уъ его длины. На ребрах ВГ и ДЕ отмечаются В1, П, Д1 и Е1, удаленные от соответствующих вершин на 2/в длины ребра. На ребре ЖЗ точки Ж1 и 31 должны отстоять от вершин Ж и 3 на % его длины. Соединив новые точки, получим многогранник неправильной формы А1Б1В1ПД1Е1Ж131. Теперь осталось только снять лишнюю древесину, и «лапа» готова.

Для предотвращения сдвига бревен у внутреннего угла «лапы» можно оставить коренной (или потайной) шип. При рубке «в чашку» соединительные выемки (чашки) располагают как с нижней, так и с верхней стороны бревна (существует также способ соединения в две чашки); сруб с чашкой вверх более долговечный. Продольные пазы в бревнах при данном виде рубки выбираются после выборки чашек.

Два первых бревна окладного венца укладываются строго горизонтально и параллельно друг другу на противоположных сторонах предполагаемого сруба, затем на них строго под прямым углом укладываются два вторых бревна. Теперь можно приступать к разметке чашки. Эта операция выполняется специальным инструментом — чертой. Черту раздвигают на половину диаметра бревна II приставляют к верхнему бревну таким образом, чтобы одна ножка инструмента двигалась по верхнему бревну, а другая — по нижнему, очерчивая на его поверхности лугу (риску). Затем сдвигают верхние бревна, а в нижних выбирают чашки, в которые укладывают сдвинутые бревна.

При необходимости делаются исправления, например, чтобы бревно как можно плотнее прилегало к внутренней поверхности чашки. Вторые бревна окладного венца не должны находиться на одном уровне с первыми: они должны возвышаться на половину своего диаметра.

Для разметки чашек для первых бревен второго венца их укладывают на вторые бревна первого венца и чертой наносят риски. Чашки вырубают, в них укладывают первые бревна второго венца и выполняют разметку продольного паза. Для этого ножки черты раздвигают на глубину паза и проводят инструментом по всей длине бревен, нанося на верхнее бревно риску. Затем бревно переворачивают рисками вверх, между рисками через каждые 30 — 50 см наносят насечки на глубину паза, после чего выбирают лишнюю древесину. Выбрав паз полностью, бревно укладывают на место и вносят исправления.

Чем плотнее паз верхнего бревна ложится на поверхность нижнего, тем лучше будет теплоизоляция этой стены. Аналогичным образом последовательно выполняется сооружение всех остальных венцов сруба.

Независимо от способа рубки при сборке сруба венцы для прочности скрепляют шипами, для чего в сопрягаемых поверхностях бревен через каждые 1 — 1,5 м устраивают гнезда. Наиболее приемлемые размеры шипов: толщина — 25 мм, ширина — 60 —70 мм, высота — 120— 150 мм. Гнезда для шипов делаются на 20 — 30 мм глубже.

Для устройства перекрытия в стены врубаются балки. В наружные стены балки врубаются сковороднем, во внутренние - полусковороднем, при этом их кладут не впритык торцами, а врубают на всю толщу стены. В верхних венцах, в которые врубаются балки перекрытия, шипы устанавливаются чаще, приблизительно через каждый метр.

При недостаточной длине бревен их сращивают между собой по длине, причем бревна окладного венца сращивают накладным замком, а бревна рядовых венцов — прямым шипом. При сборке сруба необходимо следить, чтобы места стыка сращенных бревен располагались не друг над другом, а вразбежку.

Для оформления в бревенчатых срубах оконных проемов с торцевых сторон бревен устраивают гребни толщиной 40 — 60 мм и высотой 30 — 50 мм, на которые затем будут опираться детали оконной коробки. Процесс вырубки гребней очень трудоемок, гораздо проще поступить следующим образом: торцы бревен, образующие оконный проем, нужно ровно опилить и разметить на них толщину гребней, с боковых сторон (наружной и внутренней) отметить высоту гребней, по отметкам с помощью шнура строго вертикально отбить риски, по рискам сделать пропилы, а после сборки сруба сколоть лишнюю древесину.

После «чистовой» установки сруба швы между бревнами следует проконопатить. Эта операция выполняется по определенным правилам:

— сначала стены конопатятся снаружи постройки,

затем изнутри;

— в первую очередь конопатится шов между брев

нами окладного и первого рядового венцов по всему пе

риметру сруба, затем — шов между вторым и третьим

венцами также по всему периметру и т. д. (конопатить

каждую стену в отдельности во избежание перекосов

нельзя);

— узкие пазы и щели конопатятся следующим обра

зом: узкие полоски войлока либо пряди пеньки или пак

ли приставляют к пазу и плотно вдавливают; для этой

цели удобно пользоваться тупой стамеской или специ

альной конопатной лопаточкой; этот способ конопаче

ния называется «врастяжку»;

— если швы между венцами достаточно широкие, то

конопачение производится способом «внабор»: из пак

ли или пеньки прядут витую веревку и, сматывая ее

с клубка петлями, забивают в пазы и щели, после чего

стамеской или лопаточкой уплотняют сначала верх

нюю, а затем нижнюю кромки шва.

Когда, процесс осадки (усадки) бревенчатых стен завершится (через 1 — 1,5 года после окончательной сборки), конопатные работы повторяют. Одновременно с повторным конопачением из зазоров над дверными и оконными проемами удаляют теплоизоляцию и заделывают их деревянными брусками, а углы домов, рубленных «в лапу», утепляют (закрывают слоем теплоизоляционного материала и обшивают досками).

Брусчатый сруб

Сруб можно возводить не только из бревен, но и из бруса. Брусчатый сруб несколько проигрывает по сравнению с бревенчатым по колориту, но гораздо более прост в сборке и дальнейшей отделке.

Сечение бруса для наружных стен, как и глубина пазов в бревенчатом срубе, выбирается в зависимости от климатических условий. При расчетной температуре воздуха — 30 "С для наружных стен берется брус квадратного сечения со стороной 15 см (для внутренних стен в этом случае подойдет брус сечением 10 х 15 см); при более низких расчетных температурах сечение бруса наружных стен увеличивается до 18 х 18 см (внутренние стены остаются той же толщины — 10 см, но высота сечения бруса должна соответствовать стороне сечения бруса для наружных стен — 18 см). В районах с теплым климатом, а также в том случае, когда предполагается обшивка сруба досками с устройством теплоизоляционной прокладки, можно использовать брус сечением 12 х 12 или 14 х 14 см.

Сборку брусчатого сруба производят горизонтальными рядами — венцами — с обязательной прокладкой из теплоизоляционного материала. Через каждые 1,5 — 2 м венцы сращивают между собой прямоугольными шипами из сухой древесины или цилиндрическими нагелями диаметром около 30 мм; помимо упрочения всей конструкции в целом такой прием предотвращает вспучивание стен.

Существует несколько способов перевязки углов сруба: на коренной шип, шпонкой, вполдерева — все они одинаково надежны и относительно нетрудоемки. Просто выполняется и сопряжение наружных стен с внутренними: перевязкой, сковороднем или полусковороднем. Врубка балок перекрытия в верхний венец брусчатого сруба осуществляется так же, как и аналогичная операция при возведении бревенчатого сруба.

В отличие от бревен, которым необходима выдержка в сухом помещении, для строительства можно использовать брус, уже прошедший процесс сушки, а это значит, что черновой вариант сборки брусчатого сруба не предусматривается ~ дом сразу собирается «набело».


Каркасные дома. Каркасно-обшивные работы Монтаж каркаса Обшивка и утепление каркасных стен

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 3. Стены

Каркасно-обшивные работы

Каркасные дома — один из наиболее простых и удобных типов деревянных сооружений. Каркасно-щитовые стены представляют собой конструкцию из деревянного каркаса, обшивных панелей (здесь широкий выбор материала: дерево, ДВП, ДСП, сайдинг) и утеплительной прослойки.

Монтаж каркаса

Функцию несущей конструкции щитового домика выполняет деревянный каркас. Нижняя и верхняя обвязки каркаса производятся из бруса сечением 100 х 100 мм или 150 х 150 мм, для стоек используется брус сечением 75 х 150 мм, раскосы обычно устраиваются из досок 50 х 100 мм.

Монтаж каркаса начинается с устройства нижней обвязки, которая может состоять из одного венца, если балки цокольного перекрытия будут опираться на цоколь, или из двух венцов, если балки будут врубаться непосредственно в обвязку. Брусья обвязки к цоколю или столбам фундамента крепятся анкерными болтами.

Для изготовления анкерного болта нужно к небольшому стальному прямоугольнику или квадрату толщиной 3 — 4 мм перпендикулярно его плоскости приварить пруток, на свободном конце которого нарезана резьба. Болты устанавливаются в ходе закладки цоколя за 25 — 30 см до его завершения, в углах будущего здания, в местах сопряжения внутренних и наружных стен, а также по всей длине фундамента под наружными стенами через каждые 1,5 — 2 м. Если фундамент армируется, то основания анкерных болтов следует приварить к арматурной сетке или

арматурным пруткам. После укладки последнего слоя бетона, бутобетона и т. п. основания анкерных болтов будут надежно закреплены в теле фундамента.

При монтаже каркаса в брусьях нижней обвязки в необходимых местах нужно просверлить отверстия по диаметру прутка и надеть брусья на прутки. Сверху на каждый пруток надеваются шайбы и по резьбе закручиваются гайки.

После монтажа нижней обвязки устанавливаются угловые и рядовые стойки (расстояние между ними может варьироваться от 0,5 до 1,5 м — в зависимости от размеров дома, щитов-панелей и оконных и дверных проемов). После этого монтируются брусья верхней и промежуточной обвязок.

В последнюю очередь в пролетах каркаса, образующих углы, для жесткости конструкции устанавливаются подкосы, а в месте образования дверных и оконных проемов — ригели.

Существует множество способов перевязки горизонтальных и вертикальных брусьев каркаса. С некоторыми из них (сковороднем, полусковороднем) вы уже знакомы, другие возможные способы сочленения брусьев каркаса представлены на рисунке 33.

Перевязки брусьев усиливаются гвоздями или шурупами длиной 120 — 150 мм либо деревянными шипами на клею. Горизонтальность и вертикальность установленных элементов каркаса контролируются с помощью отвеса и строительного уровня, а прямоугольность стыковки горизонтальных и вертикальных брусьев — с помощью угольника.

Каркасы внутренних стен дома монтируются после сооружения каркаса наружных стен. В последнюю очередь в верхний венец врубаются брусья перекрытия.

Иногда каркасные рамы каждой отдельной стены собирают в горизонтальном положении, затем поднимают, устанавливают на место и скрепляют между собой.

При строительстве двухэтажных домов возможны два варианта сборки каркаса:

— стойки могут устанавливаться сразу на два этажа,

в этом случае балки междуэтажного перекрытия будут

врубаться в промежуточную обвязку;

— для каждого этажа устанавливаются свои стойки,

при этом строение будет представлять собой как бы

два дома, поставленных один на другой; балки между

этажного перекрытия при таком способе монтажа бу

дут врубаться в верхнюю обвязку каркаса нижнего

этажа.

Второй вариант надежнее, но требует применения длинномерных материалов (в первую очередь брусьев для стоек).

Обшивка и утепление каркасных стен

После завершения монтажа каркаса стен и врубки балок перекрытий можно приступать к обшивке. Вначале выполняется внутренняя обшивка. В качестве материала для внутренней обшивки можно использовать доски, готовые стеновые щиты, листовые материалы (ДСП, ДВП, фанеру, гипсокартон и т. п,), рейку-вагонку. Монтаж обшивки начинается от утла помещения и производится снизу вверх. Крепить панели (а также доски и рейку) можно на гвоздях, но более прочное и долговечное соединение получается на шурупах.

Промежутки-пустоты каркасных стен впоследствии будут заполняться утепляющим материалом. Обычно в качестве утеплителя используется сыпучий заполнитель или маты из стекловолокна. Чтобы частицы заполнителя «не просачивались» через швы обшивки, необходимо обеспечить дополнительную изоляцию стен. Наиболее подходящим для этой цели материалом является строительная бумага: листы бумаги навешиваются на каркас по всей поверхности стены внахлест (для большей надежности стыки можно проклеить), а уже поверх изоляционного слоя устанавливаются обшивочные панели или рейки.

Утепление стен производят одновременно с их внешней обшивкой. Постоянное воздействие атмосферной влаги на утепляющий материал очень быстро приведет к потере его теплосберегающих свойств. Чтобы этого избежать, при производстве внешней обшивки устраивают второй изоляционный слой, на этот раз из гидроизоляционных материалов (рубероида, гидро-изола и т. п.).

Техника внешней обшивки зависит от применяемого утепляющего заполнителя.

Если в качестве утеплителя используются маты из стекловолокна, их закрепляют по всей поверхности стены (между стойками, ригелями и обвязкой) маленькими гвоздиками. Сверху маты закрываются слоем гидроизоляционного материала, который прибивается к брусьям каркаса, а после этого — обшивочными панелями, досками или рейками.

Если заполнитель сыпучий — опилки, шлак, торф, то обшивку производят горизонтальными полосами: стену на высоту 50 — 70 см завешивают гидроизоляционным материалом, на эту же высоту выполняют обшивку, а образовавшуюся полость засыпают утеплителем. Затем наращивают следующие 50 — 70 см обшивки и вновь производят засыпку утеплителя.

Засыпку следует осуществлять отдельными слоями по 20 — 25 см с тщательной утрамбовкой каждого слоя. Однако такие утеплители, как, например, опилки, дают значительную усадку. Поэтому имеет смысл засыпать опилки выше верхнего уровня стеновых панелей, нарастив стены досками на 25 —30 см; когда засыпка осядет, дощатую надстройку можно будет снять.


Виды перекрытий Перекрытия разделяют здания по высоте и передают нагрузку от находящихся в помещениях предметов и людей на стены

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 4. Устройство перекрытий

Следующим после возведения стен этапом строительных работ является сооружение перекрытий — подвальных, междуэтажных и чердачных.

Виды перекрытий

Перекрытия разделяют здания по высоте и передают нагрузку от находящихся в помещениях предметов и людей на стены.

По месту расположения перекрытия делятся на цокольные (подвальные), междуэтажные и чердачные. По виду строительных материалов, используемых при устройстве перекрытий, они могут- быть балочными и плитными.

Цокольные (подвальные) перекрытия отделяют подпольное пространство от первого этажа здания. Конструкция цокольного балочного перекрытия обычно состоит из несущих элементов (балок), «черного» пола, слоя утеплителя, слоя пароизоляции и «чистого» пола. Пароизоляция необходима для того, чтобы предотвратить попадание в помещения дома испарений почвенной влаги. В домах из кирпича, камня, бетонных блоков цокольные перекрытия целесообразно делать плитными, особенно если в доме имеется большой подвал или встроенный гараж. При значительной величине перекрываемых пролетов рекомендуется устройство железобетонных ригелей, на которые опираются балки или укладываются упругие прокладки (из пористой резины, пенопласта и т. п.). При необходимости устраивается дополнительная звукоизоляция (например песчаная засыпка по слою рулонного материала, застилающего потолочную подшивку нижнего этажа).

Чердачные перекрытия отделяют помещения дома от чердачного пространства. Если на чердаке устраивается теплая мансарда, то чердачное перекрытие выполняется аналогично междуэтажному. В этом случае теплоизоляция прокладывается по стенам и потолочной лаги пола. При утепленном подпольном пространстве функцию цокольного перекрытия, как правило, выполняют полы, устроенные по лагам.

В зданиях, имеющих более одного этажа, устраиваются междуэтажные перекрытия. Это перекрытие также может быть как балочным, так и плитным. Конструкция балочного перекрытия состоит из несущих элементов, «чистого» потолка нижнего этажа и пола верхнего этажа. Тепло- и па-роизоляция в междуэтажных перекрытиях отсутствуют, однако для гашения ударных шумов по балкам под настил «чистого» пола подшивке мансарды. Если мансарда не предусмотрена, то в конструкцию перекрытия обязательно входит слой теплоизоляционного материала. Если чердачное помещение предполагается использовать для технических целей (для хранения каких-либо предметов, для устройства сушилен и т. п.), то на чердаке рекомендуется устроить половой настил, в противном случае последний необязателен.

Независимо от места расположения и материала перекрытия должны отвечать определенным

требованиям: быть тепло-, гидро- и звуконепроницаемыми, прочными, жесткими, удовлетворяющими требованиям пожарной безопасности; перекрытия, выполненные из древесины, должны быть также биостойкими, чтобы на них не образовалась плесень и не поселились древоточцы.


Балочные перекрытия - Настил накат балочного перекрытия — и цокольного, и междуэтажного и чердачного осуществляется по балкам

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 4. Устройство перекрытий

Балочные перекрытия

Настил (накат) балочного перекрытия — и цокольного, и междуэтажного, и чердачного — осуществляется по балкам, которые могут быть деревянными, металлическими либо железобетонными. В индивидуальном строительстве при устройстве балочных перекрытий наиболее часто используются деревянные балки из сосны, ели или лиственницы. Следует учитывать, что балки должны быть хорошо просушенными, влажность древесины не должна превышать 14% (такая влажность приобретается при выдержке балок в сухом проветриваемом помещении в течение года). Чем ниже влажность, тем прочнее балки: они меньше прогибаются под нагрузкой. Кроме этого, следует проверить балки на дефекты дерева (сучковатость, косослой, свилеватость) , так как их наличие уменьшает конструкционную прочность древесины.

Размер сечения балок зависит от ширины перекрываемого пролета. Оптимальное соотношение высоты сечения балки и ширины перекрываемого пролета составляет '/24, то есть если перекрывается пролет шириной 4,8 м, то высота сечения балки должна быть 20 см (480 : 24).

Еще одна немаловажная деталь: любые балки под нагрузкой прогибаются на определенную величину, Расчеты показывают, что величина данного прогиба обычно составляет не более i/зоо длины пролета. Этот прогиб зачастую незаметен: например, если перекрывают чердак с длиной пролета 9 м, то данный прогиб составляет всего 3,5 см, но он все же есть. Поэтому для того, чтобы любое перекрытие было абсолютно ровным, в укладываемых балках предварительно вытесывают так называемый строительный подъем, который придает нижней стороне балки форму плавной кривой. При применении данного метода сначала потолок будет слегка приподнятым в середине, но постепенно с ростом и распределением нагрузки на перекрытие балки прогнутся и потолок станет горизонтальным.

Монтаж балочных перекрытий начинается с установки самих балок. Чаще всего концы балок заводятся в специально оставляемые для этой цели гнезда в кирпичных стенах непосредственно в процессе кладки либо врубаются в верхний венец бревенчатых, брусчатых и каркасно-обшивных стен. Концы балок перед заделкой в гнезда кирпичных стен следует обработать битумом, оставляя чистой их торцевую поверхность, и просушить. Свободное пространство гнезд рекомендуется заложить активным утеплителем, например пенопластом или минеральной ватой.

Расстояние между балками (шаг) обычно составляет 60 см; при устройстве чердачного перекрытия, если чердак не будет использоваться, шаг можно увеличить до 100 см.

При наличии в доме дымоходов от печей или газовых котлов размещение балок следует планировать таким образом, чтобы расстояние от балки до внутренней поверхности дымохода было не менее 40 см.

При отсутствии бруса подходящего сечения в качестве балок можно использовать сколоченные и поставленные на ребро доски, при этом общее поперечное сечение по сравнению с целой балкой не должно уменьшиться. Кроме того, вместо брусчатых балок можно использовать бревна соответствующего диаметра, обтесанные с трех сторон, что более экономично (круглый лес значительно дешевле пиломатериалов), но в этом случае бревна должны быть выдержаны в сухом помещении не менее одного года.

Очередность дальнейших работ зависит от вида перекрытия по месту расположения и вида используемого утеплителя.

При устройстве цокольного перекрытия сначала к балкам прибивают черепные бруски сечением 4 х 5 см или 5 х 5 см и выполняют настилку «черного» пола (для этой цели вполне можно использовать горбыль). На «черный» пол укладывают утеплитель, сверху — слой пароизоляции (это может быть рубероид или гидро-изол) и после этого настилают «чистый» пол. Самый распространенный утеплитель для цокольного перекрытия — маты из стекловолокна, однако сегодня существует большой выбор рулонных утеплителей, в том числе многослойных с функцией гидроизолятора. Сыпучие утеплители при устройстве цокольного перекрытия, как правило, не используются.

Когда цокольное перекрытие заменяют полами по лагам, в качестве опор для лаг в подпольном пространстве на бетонной подготовке устраиваются столбики из полнотелого глиняного кирпича. Расстояние между столбиками вдоль лаг составляет 80 — 100 м, а между лагами — 40 — 50 см. Столбики покрываются гидроизоляцией (например двойным слоем рубероида на битумной мастике), сверху угадываются прокладки из обрезков тонких досок, а на них опираются лаги. Лаги необходимо ориентировать «поперек света», то есть параллельно окну, чтобы впоследствии доски «чистого» пола имели ориентацию «вдоль света».

При устройстве междуэтажного перекрытия без дополнительной звукоизоляции на балки набиваются упругие прокладки, затем настилается пол верхнего этажа, после этого подшивается потолок нижнего этажа. Доски или щиты подшивки прибиваются прямо к балкам.

Если вы решили сделать перекрытие звуконепроницаемым, то последовательность работ будет иной. Сначала к балкам прибиваются черепные бруски, по которым выполняется черновой настил. Затем он застилается рулонным материалом (для этой цели подойдет строительная бумага), а сверху засыпается слой звукоизоляции или укладываются акустические плитные или рулонные материалы (минераловатные, перлитовые, волокнистые). После этого настилается пол верхнего этажа и подшивается потолок нижнего.

Последовательность устройства чердачного перекрытия аналогична выполнению междуэтажного перекрытия с повышенной звукоизоляцией: к балкам прибиваются черепные бруски, на которые опираются доски чернового настила; настил закрывается рулонным материалом; укладывается утеплитель; подшивается потолок; при необходимости на чердаке устраивается половой настил. При утеплении чердачного перекрытия обычно используется сыпучий утеплитель — керамзит, сухая смесь опилок и шлака и т. п. Вместо рулонного материала иногда черновой настил промазывают мятой глиной, которая после высыхания не только предотвращает «просачивание» частиц утеплителя сквозь щели чернового настила и потолочной обшивки, но и придает перекрытию дополнительные теплоизоляционные свойства.


Перекрытия из железобетонных плит значительно прочнее и долговечнее деревянных, так как бетон не боится сырости

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 4. Устройство перекрытий

Плитные перекрытия

Перекрытия из железобетонных плит значительно прочнее и долговечнее деревянных, так как бетон не боится сырости, а кроме того, он не требует ухода в процессе эксплуатации. На такие перекрытия можно спокойно опирать несущие стены следующего этажа, а также перегородки из кирпича, санитарно-техническое оборудование, небольшие печи или камины. Полы на основе железобетонных перекрытий прочны и устойчивы. Железобетонное основание подходит для устройства любого типа полов.

Недостаток плитного перекрытия заключается в его большой массе, в связи с чем такие перекрытия можно устраивать только в зданиях, сложенных из кирпича, камня, бетонных блоков и т. п.

В большинстве случаев для устройства плитных перекрытий используются плиты заводского изготовления толщиной 16 — 22 см и длиной до 6 м.

Плиты для железобетонных перекрытий можно изготовить и самостоятельно. Хотя процесс этот достаточно трудоемок, его преимущества состоят в том, что самодельные перекрытия будут максимально соответствовать архитектурному плану дома, так как при таком способе можно изготовить перекрытия необходимых размеров и любой конфигурации. Это особенно актуально для домов, имеющих не «коробкообразную» форму, а различные выступы, скругленные утлы и прочие фигурные элементы фасада.

Для изготовления железобетонных перекрытий необходимы стальная арматура, высокопрочный цемент, песок и морозостойкий (гранитный) гравий или щебень. Также может понадобиться оборудование для выполнения сварочных работ, электрическое или газовое. Кроме того, из деревянных щитов необходимо изготовить разборную опалубку: для днища используют дощатые щиты толщиной 4 — 5 см, а для боковых стенок — доски толщиной 2,5 — 3 см. Для облегчения распалубки готовых изделий внутренние поверхности щитов и досок опалубки рекомендуется обить рубероидом, линолеумом или синтетической пленкой.

Сначала изготавливается каркас из стальных арматурных прутов. В зависимости от способа изготовления различают сварной и вязаный каркасы. Сварной каркас изготавливается методом сваривания прутов арматуры; вязаный каркас сложнее: его делают путем связывания арматуры между собой с помощью мягкой вязальной проволоки толщиной 0,8 — 2 мм. Размер каркаса определяется с таким расчетом, чтобы минимальный защитный слой бетона был толщиной не менее 20 мм (например, если необходима плита размерами 400 х 100 х 22 см, то размер каркаса должен быть не более 396 х 96 х 18 см).

Сделать каркас проще всего в два этапа. Вначале из арматурных прутов с диаметром сечения 8 мм (№ 9) связываются или свариваются две решетки с размерами ячеек 160 х 160 мм. Решетки устанавливаются друг против друга и скрепляются короткими прутками (18 см), которые привариваются или привязываются к противолежащим углам ячеек.

Следующий этап — закладка каркаса в опалубку. На дно опалубки вдоль длинных стен с шагом в 1 м раскладывают бетонные плитки размером 5x5x2 мм, на которые затем укладывают каркас. Это делается для того, чтобы бетон покрывал каркас полностью и металлические части плит не выступали наружу.

Для бетонирования каркаса используется бетон следующего состава: цемент марки М400 — 1 часть, песок — 2 части, щебень или гравий (не крупнее 20 мм) — 4 части, вода — до получения рабочей консистенции. Бетон укладывают в опалубку с каркасом и трамбуют.

Распалубку плит производят через 2—3 суток, а в теплую погоду — через сутки после закладки бетонной смеси. При сухой или ветреной погоде железобетонные плиты в течение первых 7 — 10 дней нуждаются в защите от пересушивания, для чего их закрывают влажной мешковиной и периодически увлажняют. Использовать плиты можно через 28 дней после изготовления, когда бетон наберет марочную прочность.

Полнотелые железобетонные плиты имеют очень большую массу. Для того чтобы сделать их менее тяжелыми, а также для улучшения их тепло- и звукоизолирующих свойств в теле

плит устраивают пустоты. Проще всего это сделать с помощью полиэтиленовых труб диаметром 6 — 7 см, которые укрепляют на каркасе.

Железобетонные плиты укладываются на заранее приготовленное основание — цоколь фундамента или верхние плоскости несущих стен. Укладка производится на слой цементного раствора, что обеспечивает лучший контакт плиты с «коробкой» здания и предотвращает возможное появление i целей между перекрытием и стенами. Продольные стыки между плитами заделывают цементно-песчаным раствором.

Использование пустотных железобетонных плит для устройства чердачных перекрытий позволяет обойтись без дополнительной теплоизоляции. Если такие плиты применяются для междуэтажных перекрытий, отпадает необходимость в устройстве звукоизоляции. При выполнении чердачного перекрытия теплоизоляционный слой лучше всего сохранить.


Виды крыш Крыша — это верхний ограждающий элемент здания. Она более других конструктивных частей постройки противостоит

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 5. Крыши

Крыша — один из важнейших конструкционных элементов дома, поэтому при ее устройстве необходимо соблюдать определенные правила, а все работы выполнять тщательно, не допуская небрежностей.

Виды крыш

Крыша — это верхний ограждающий элемент здания. Она более других конструктивных частей постройки противостоит природным явлениям: летом солнечные лучи нагревают и раскаляют кровлю, осенью и весной ее гидроизоляционные свойства испытывают дожди и талая вода, зимой она удерживает на себе тяжелый снежный покров, в любое время года сильные порывистые ветра устраивают ей проверку на устойчивость. Поэтому конструкция крыши должна отвечать требованиям прочности, гидро- и теплоизоляции, а кровельные материалы должны быть морозостойкими и иметь химическую и радиационную стойкость. Основные элементы верхней части крыши показаны на рисунке 40.

По архитектурно-конструктивному решению различают два типа крыш: чердачные и совмещенные.

По существу совмещенная крыша представляет собой гидроизоляционный ковер из нескольких слоев рубероида на битумной мастике, уложенный на чердачное перекрытие. Такие крыши обычно плоские, они не имеют уклона, а водоотвод с них осуществляется с помощью внутренних водостоков. При индивидуальном строительстве крыши такого типа устраиваются крайне редко (в основном лишь при возведении небольших хозяйственных построек).

Чердачные, скатные крыши состоят из деревянного каркаса и кровли. По конструкции деревянного каркаса, определяющей форму крыши, скатные крыши классифицируют на:

— односкатные, сооружаемые на зданиях, имеющих

разновысокие наружные стены; их обычно устраивают

на хозяйственных постройках, кроме того, односкат

ными крышами покрывают пристроенные нежилые

части домов — веранды, сени, кладовые и т. п.;

— двускатные, состоящие из двух плоскостей, кото

рые опираются на стены одинаковой высоты; этот тип

крыш при строительстве индивидуальных жилых до

мов применяется наиболее часто, особенно если дом

в плане представляет собой прямоугольник;

Кроме того, существуют другие типы скатных крыш — вальмовые, полувальмовые, многощипцовые. Однако они достаточно сложны и трудоемки в исполнении, поэтому применение таких типов крыш при индивидуальной застройке не практикуется.

При выборе формы крыши приходится учитывать многие факторы, которые влияют на ее эксплуатационные качества. Так, в соответствии с требованиями пожарной безопасности высота чердачного помещения должна быть не менее 1,6 м. В снежных районах крыши следует делать с большим уклоном, а форму лучше всего выбирать без западающих углов и разжелобков. В районах с сильными ветрами крыши нуждаются в усилении несущих конструкций.

Вообще, уклон крыши — это один из основных параметров, определяющих ее конструкцию. Значение этого параметра может варьироваться в пределах 15 — 45°. Тот или иной уклон придается крыше в зависимости от климата местности, в которой строится дом, и от вида используемого кровельного материала. Минимальный уклон — 15--20° — допустим при использовании металлической кровли; для асбестоцемента ой кровли достаточно уклона 20 — 30°; самого, большого уклона требует черепица — 35 — 45°. Произвольно уменьшать уклон крыши не рекомендуется. Увеличивать уклон можно, но до определенных пределов (он не должен быть более 70°). Существует прямая зависимость между шириной перекрываемого пролета, уклоном крыши и ее высотой: чем шире перекрываемый пролет и больше требуемый уклон, тем выше должна быть крыша. В таблице 6 приведены величины уклонов двускатных крыш, рассчитанные на основании наиболее распространенных параметров (ширины пролета и высоты крыши) домов индивидуальной застройки.

Уклон крыши можно рассчитать и самостоятельно, для этого необходимы знания по элементарной математике и таблица тангенсов. Обозначим угол уклона как а, высоту крыши как h, а половину перекрываемого пролета — как Ь. Известно, что tg a =h/b. Зная две из величин, можно легко рассчитать третью. Допустим, вам необходимо перекрыть пролет в 15 м, при этом уклон крыши должен быть не менее 20°, какой должна быть высота крыши? Из формулы выводим: h=b-tg а. По таблице тангенсов tg 20° = 0,364. Получаем: h = 7,5-0,364 = 2,73.

При разных уклонах скатов угол уклона определяется для каждого ската. При этом в расчетной формуле за величину b будет приниматься расстояние от опорной стены до точки проекции конька на чердачное перекрытие.

Сооружение чердачных крыш осуществляется в два этапа: сначала возводится деревянный каркас, а затем производятся кровельные работы.


Скелет крыши стропильный каркас. Обрешетка. Стропила

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 5. Крыши

«Скелет» крыши - стропильный каркас

В малоэтажных домах индивидуальной застройки несущей конструкцией обычно является деревянный стропильный каркас. Деревянный каркас крыши состоит из следующих конструктивных элементов: мауэрлата, стропил, затяжек, стоек, подкосов и ригелей.

Мауэрлат (плотники обычно называют его матицей) представляет собой брус сечением не менее 10 х 10 см или бревно, обтесанное с нижней стороны. Мауэрлат служит опорой для стропил и равномерно распределяет нагрузку от каркаса и кровли на наружные стены. В рубленых домах роль мауэрлата обычно выполняет верхний венец сруба.

Стропила принимают на себя вес кровли, снега и давление ветра, поэтому древесина для их изготовления не должна иметь никаких изъянов: гнили, червоточин, выпадных сучков, трещин в зонах соединения, трещин вне зон соединения глубиной более Х/А ТОЛЩИНЫ бруса и длиной более {/А его длины. Размер сечения стропил подбирается в зависимости от их длины и расстояния между ними.

Самый простой каркас у односкатных крыш, он состоит из наслонных стропил, которые опираются на мауэрлаты, уложенные по верху разновысоких стен, сверху стропил набивается обрешетка.

У каркасов многоскатных крыш стропила висячие, нижними концами они опираются на стены, а верхние концы стропил сходятся друг с другом в коньке. Стропила можно крепить прямо к мауэрлату, но если нужно перекрыть большой пролет, а также при использовании тяжелых кровельных материалов нагрузка может оказаться чрезмерной. В подобных случаях в конструкцию каркаса включаются дополнительные элементы. При этом собираются стропильные фермы, из которых затем и монтируется каркас.

При врубке стропильных ног в мауэрлаты на балках чердачного перекрытия устраивается временный дощатый настил. Далее укладывается на место мауэрлат или заменяющие его бруски. Затем на мауэрлате и концах стропильных ног делают врубки и закрепляют стропильные ноги.

Таким путем устанавливаются две крайние пары стропил (по одной паре на каждой стороне здания). Затем между ними по коньку натягивается шнур либо укладывается слега или доска, по которой выравниваются все промежуточные пары стропил, устанавливающиеся далее.

Стропильные фермы собираются внизу, а затем поднимаются на дом и устанавливаются. Верхушки (коньки) ферм соединяются между собой коньковым прогоном. Конструкция ферм может быть простой и сложной. Простая ферма представляет собой две стропильные ноги, упирающиеся в горизонтальный брус, — затяжку. В сложной конструкции присутствуют другие элементы — стойки, подкосы, ригели.

Работа по сборке ферм значительно ускорится, если сборку производить по шаблону, сколоченному из досок. Возьмите доску, по длине равную затяжке, и на ее концах разметьте места врубки стропил. К середине этой доски строго перпендикулярно прибейте вторую доску, на которой отмерьте высоту конька. Соедините точки врубки стропил с отметкой высоты конька еще двумя досками. Шаблон готов, он будет служить образцом для изготовления стропильных ферм.

Существует множество способов соединений элементов стропильного каркаса между собой. Если каркас крыши монтируется только из стропильных ног, то они соединяются с мауэрлатом или верхним венцом сруба на шип. При соединении стропила с затяжкой, чтобы его конец не скользил по затяжке, его врубают одинарным или двойным зубом с шипом и без него. Во избежание скола древесины на конце затяжки врубку следует выполнять с отступом от края в 25 — 30 см. Если же соединение необходимо выполнить в край затяжки, то его стропильную ногу врубают так, как показано на рисунке 43(г). Для надежности соединения усиливают болтами или металлическими скобами.

Ригель в стропильные ноги врубают полусковороднем вполдерева и крепят нагелем. Для большей надежности соединения можно вместо нагеля использовать болт либо усилить узел металлической скобой. Стойку со стропильными ногами и подкосами, а также подкосы со стропилами соединяют на зуб с шипом и фиксируют соединение хомутами и скобами. С помощью хомута соединяют и стойку с затяжкой. Кстати, если затяжка делается составной, то ее части сращивают зубом, металлическими накладками и болтами, а место сращивания совмещают с узлом крепления затяжки со стойкой.

Крыши зданий должны иметь свес, что необходимо для защиты стен от дождя и снега, поэтому размеры затяжек и стропил необходимо рассчитать так, чтобы они выходили за линию

стены. Если стены толстые и свес большой, а балки (мауэрлаты) уложены по внутреннему краю стен, то, чтобы избежать прогиба кровли, стропильные ноги наращивают «кобылками». Их необязательно делать из бруса, обычно их изготавливают из досок, поставленных на ребро.

Чтобы крышу не снесло ветром, стропила крепят к стене с помощью металлических хомутов или свитых из проволоки тросиков, которые закрепляют за вбитый в стену штырь или ерш. Конек сбивают из досок шириной 20 см.

При монтаже стропильного каркаса на домах с печным отоплением или газовыми котлами необходимо соблюдать требования пожарной безопасности: наименьшее допустимое расстояние от деревянных элементов здания до внешних стенок каналов дымоходов и печных труб составляет 40 см.

После того как стропила установлены, приступают к устройству карнизов. Карнизы закрывают нависающие над стенами свесы кровли и одновременно служат украшением здания. В кирпичных домах карнизы, как правило, также делаются из кирпича; они устраиваются еще на этапе возведения стен. В деревянных домах карнизы оборудуют, обшивая свисающие концы стропильных ферм тесом.

Фермы стропильного мансардного каркаса отличаются от ферм обычного каркаса тем, что в их состав включается большее число элементов. Так, у них по две стойки, которые опускаются из места перелома стропильных ног, и еще одна, соединяющая конек с верхней затяжкой; кроме того, фермы собираются с двумя затяжками — верхней и нижней, причем нижняя затяжка у фронтонных ферм сплошная

Доски, служащие основанием карнизов, необходимо закреплять как можно плотнее к стенам, не оставляя щелей, через которые в пространство под крышей могут попадать дождь и снег или задувать ветер.

Прежде чем приступать к устройству обрешетки и кровельным работам, возводят фронтонные стенки (в кирпичных домах их нередко выкладывают вместе со стеной, уменьшив толщину до 1 или х/2 кирпича).

Обрешетка

После установки стропильного каркаса по скатам крыши необходимо настелить обрешетку, к которой будет крепиться кровля. Техника выполнения этого этапа работ зависит от вида кровельного материала.

Сплошная обрешетка устраивается под мягкую кровлю. Фактически она представляет собой дощатый настил. Для обрешетки данного вида доски следует выбирать по возможности обрезные, без сучков и неровностей, шириной не более 140 мм. При таком способе обрешетки нужно учесть одну особенность: доски еще во время хранения начинают коробиться, образуя с одной стороны лоток — вогнутость, подобие желоба, а с другой — горб (выпуклость). С учетом данного факта обрешетку следует настилать лотками вверх: при этом дождевая вода, проникшая через кровлю, будет попадать на лоток и стекать вниз. В противном же случае, попадая на горб, вода стечет на стыки досок и просочится на чердак.

Укладываются доски горизонтально, то есть параллельно коньку. Торцевые стыки досок должны располагаться в шахматном порядке и приходиться точно на стропила.

Под мягкую кровлю обрешетку желательно делать в два слоя: первый слой из досок или жердей, называемый рабочим настилом, кладется вразрядку с шагом 30 — 50 см, поверх него под углом 45° к рабочему настилу набивается второй сплошной слой из реек шириной 50 — 70 мм и толщиной 20 — 25 мм. Гвозди в доски обрешетки нужно забивать вблизи кромок, утапливая шляпку. К торцам свесов следует прибить лобовые доски с заранее закругленными кромками: эти доски обеспечивают плавный перегиб мягкого материала кровли.

Обрешетка под черепичную и металлическую кровлю, а также под кровлю из асбестоцементных листов (шифера) обычно выполняется из мерных брусков сечением 60 х 60 мм. Расстояние между брусками обрешетки под черепицу и шифер рассчитывается с учетом размеров черепков и листов шифера. Бруски обрешетки под металлическую кровлю располагают друг от друга на расстоянии 20 — 25 см, но через каждые 139 см вместо бруска прибивают доски такой же высоты, как и бруски (50 мм), и шириной до 140 мм для стыковки на них фальцев картин.

В обрешетке, настеленной под волнистые листы, четные бруски (они будут располагаться под серединами листов) должны иметь высоту 63 мм, что достигается подстилкой под них слоев толя, рубероида или планок нужной толщины. При настилке обрешетки под черепичную и металлическую кровлю такой разницы между брусьями делать не нужно.

Последний, или карнизный брусок должен быть выше рядовых на 25 — 35 мм, его можно заменить толстой доской с прибитой уравнительной рейкой.


Кровельные работы. Асбестоцементная кровля Металлические кровли Штучная кровля черепица Мягкая кровля рубероид

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 5. Крыши

Кровельные работы

При строительстве индивидуальных домов в качестве кровельных материалов в настоящее время чаще всего используются волнистые асбестоцементные листы, кровельная сталь, кровельный алюминий, глиняная черепица, мягкая черепица и металлочерепица; изредка применяются рулонные кровли, но в основном при строительстве надворных хозяйственных построек. Такие кровли, как глиносоломенная и глинокамышовая, давно ушли в прошлое.

Наиболее популярной у отечественных индивидуальных застройщиков по-прежнему остается кровля из волнистых асбестоцементных листов, поскольку этот кровельный материал обладает массой положительных качеств: он дешевый, простой в укладке, стойкий к атмосферным воздействиям, пожаробезопасный и долговечный (срок его эксплуатации составляет десятки лет).

Второй по популярности является кровельная сталь, выпускаемая листами стандартных размеров 710 х 1420 мм. Обычную кровельную сталь для продления срока ее эксплуатации красят суриком или масляной краской, оцинкованная сталь в покраске не нуждается, поскольку практически не подвержена коррозии. Наиболее долговечна металлическая кровля из алюминиевого сплава, в состав которого входят магний и марганец, срок ее эксплуатации достигает 90 лет.

Кровля из глиняной (керамической) черепицы не требует ухода, хорошо ремонтируется и может эксплуатироваться свыше 60 лет. Однако черепица в традиционном исполнении слишком тяжела (поэтому для ее устройства необходимы более массивные стропила и обрешетка), да и стоит она дорого.

Недостатки керамической черепицы призвана устранить металлочерепица, представляющая собой оцинкованный стальной лист с двусторонним полимерным покрытием; внешне этот кровельный материал очень похож на традиционную черепицу.

Мягкая черепица представляет собой три слоя битумной массы, армированные стеклохолстом повышенной прочности, что придает этому кровельному материалу эластичность, прочность, долговечность (период эксплуатации достигает 50 лет), герметичность, способность противостоять перепадам температур и иным неблагоприятным климатическим воздействиям.

Правила и порядок настилки различных кровельных материалов неодинаковы.

Асбестоцементная кровля

Листы шифера выпускаются стандартных размеров: 1200 х 680 мм толщиной 5,5 мм. Из-за большого размера при укладке уменьшается количество стыков, что увеличивает надежность кровли. Кроме того, выпускаются различные конфигурации листов в виде уголков, лотков и коньковых элементов, что облегчает процесс покрытия сложных участков кровли.

Прежде чем приступить к монтажу шиферных листов, следует определиться со способом их укладки: с совмещением продольных кромок по одной прямой либо вразбежку. Каждый из способов имеет свои преимущества и недостатки.

Способ совмещения продольных стыков хорош тем, что укладка листов производится строго один над другим, боковые стороны скатов получаются ровные, их не нужно подпиливать. Недостаток этого способа заключается в том, что если не подрезать углы листов, то в местах пересечения поперечных и продольных стыков образуются утолщенные швы, в которые будет забиваться снег и затекать вода. Этот недочет устраняется подрезкой углов по определенной схеме. Размеры подрезки: 12 — 14 см по длине и 10,5 — 11 см по ширине листа.

Способ укладки листов вразбежку (со сдвигом продольных стыков каждого последующего ряда на одну волну относительно продольных стыков ранее уложенного ряда) не предусматривает предварительной подрезки углов, но при такой укладке на боковых сторонах ската получаются неровные свесы, которые придется отпиливать. К тому же это увеличивает расход шифера.

Независимо от того, какой способ укладки листов вы выбрали, порядок настилки и способ крепления листов к обрешетке одинаковы:

— до настилки асбестоцементных волнистых листов на боковые стороны скатов необходимо набить лобовые (их еще называют ветровыми) доски;

— начинать работу нужно с карнизного ряда, кото

рый укладывается по натянутому шнуру-причалке;

— величина карнизного свеса первого ряда без ор

ганизованного водостока — 10 см, с подвесными жело

бами — 5 см;

— листы шифера в ряду укладываются внахлест,

величина напуска — не менее одной волны; нахлест

следует делать по направлению господствующих

ветров (эти данные можно узнать на местной метео

станции);

— величина нахлеста вышележащего ряда на ниже

лежащий зависит от величины уклона скатов: при укло

не до 30° напуск должен составлять 12—14 см, при бо

лее крутом уклоне — 10—12 см;

— по коньку крыши закрепляется брусок, на кото

рый набиваются коньковые асбестоцементные элемен

ты КПО или (при их отсутствии) изогнутые полоски

оцинкованной кровельной стали; для большей надеж

ности крепления коньковых элементов можно исполь

зовать скобы, а коньковый брус в целях гидроизоляции

закрыть двумя слоями рубероида;

— листы к обрешетке крепятся по гребням волн

гвоздями (не менее четырех на каждый лист); чтобы че

рез отверстия, высверливаемые под гвозди, под кровлю

не просачивалась влага, под шляпки гвоздей нужно на

деть резиновые шайбы или шайбы из нескольких слоев

рубероида (в последнем случае на шайбы со стороны

кровли наносится слой замазки, а гвозди забиваются до

тех пор, пока из-под шайб не начнет выступать замазка);

— если целые листы шифера не подходят по разме

ру (вдоль или поперек крыши), то их можно подпилить

обыкновенной ножовкой, а делать это следует по боко

вым краям ската или у конька крыши.

Если угол наклона скатов невелик, то под асбестоцементные листы следует уложить слой рубероида внахлест в направлении параллельно коиьку крыши (если будет очень снежная зима, а весна вялая, то снег на крыше будет таять медленно, а еще медленнее будет стекать по пологому скату талая вода; рубероидная прокладка в этом случае предохранит чердачное или мансардное помещение от влаги).

Для покрытия околотрубного пространства используют лотки, при помощи которых вокруг трубы сооружают воротник. Сначала крепят нижнюю часть воротника, затем — два боковых элемента внахлест на нижний и в последнюю очередь — верхний элемент воротника. Если у вас нет промышленно изготовленных лотков, то их можно сделать из кровельной оцинкованной стали.

При покрытии многоскатной крыши вначале лотками или полосками из кровельной стали закрывают все разжелобки и лишь затем настилают листы шифера. При покрытии шатровой крыши коньковыми элементами или полосами из кровельной стали оформляют не конек крыши, а ее ребра.

Поскольку металлочерепица так же, как и шифер, выпускается листами (правда, ее листы имеют другие размеры), настил металлочерепичной кровли осуществляется по правилам устройства кровли из асбестоцементных листов. Если листы металлочерепицы подвергались распиловке, спилы следует обработать гидроизоляционным или антикоррозийным составом (например MARKEM SUSTOP SS-5).

Металлические кровли

Настил металлической кровли предваряется подготовительным этапом. Обычную сталь необходимо протереть тряпкой, смоченной в бензине, и покрыть олифой с добавлением сухого сурика или охры. Оцинкованную сталь и кровельный материал из алюминиевого сплава можно использовать без подготовки.

Металлическую кровлю к обрешетке крепят не гвоздями, а кляммерами — полосками кровельной стали длиной 15— 18 см и шириной 3 — 5 см, которые с одной стороны прибиваются к обрешетке, а с другой — заворачиваются в стоячий фальц. Поэтому сначала следует произвести раскрой материала на отдельные листы (картины), отогнуть у них кромки и собрать полоски.

Раскрой материала на листы осуществляется ножницами по металлу. Затем каждый лист укладывают на верстак, одно из ребер которого обшито металлическим уголком. Лист располагают таким образом, чтобы один из его коротких краев свешивался примерно на 10 мм. Сначала киянкой делают несколько ударов по краям листа, формируя так называемые маячные загибы (чтобы лист не смещался), а затем наносят удары по всей длине, загибая всю выступающую кромку. После этого лист переворачивают и продолжают загиб кромки до образования зазора в 5 мм. Аналогичную операцию проделывают с другой короткой кромкой листа, но загиб производят уже в другую сторону. Далее отдельные картины соединяют в полоски (длина полос должна соответствовать длине ската крыши плюс дополнительные 5—10 см), располагая их так, чтобы отворот кромки верхнего листа заходил в отворот кромки нижнего листа. Затем ударами киянки швы сплющивают, в результате чего получается лежачий фальц. Для обеспечения жесткости сплющивания под фальцы следует подложить стальную полоску. Теперь нужно отогнуть кромки длинных сторон для стоячих фальцев. Кромки загибают под прямым углом и в одном направлении, но с. левой стороны их загибают на высоту 20 — 25 мм, а с правой — на 40 — 50 мм. У фронтонных полос отгибают только по одной кромке: у одной — на высоту 20 — 25 мм, у другой — на 40 — 50 мм.

Непосредственно кровельные работы начинают с оформления карнизного свеса. Для этого по карнизной доске обрешетки на расстоянии 70 см друг от друга набивают Т-образные костыли, которые будут поддерживать кровлю, и застилают карнизный свес полосами из листовой стали (отворотной лентой), а верхние края полос крепят к обрешетке гвоздями.

Затем на скаты крыши раскладывают готовые полосы и приступают к креплению. При этом первую полосу сразу располагают по месту крепления (ровной кромкой в сторону фронтона), а остальные несколько в стороне, чтобы они не мешали работе.

Лапки кляммер отворачивают под прямым углом и прибивают их к обрешетке таким образом, чтобы длинные стороны касались отогнутой кромки полос. Кляммеры располагают на расстоянии 50—100 см друг от друга. Вплотную к первой полосе укладывают вторую, при этом лежачие фальцы соседних полос лучше всего сместить относительно друг друга (именно для этого при сборке полос делается припуск по их длине). В противном случае при формировании стоячих фальцев на стыке двух лежачих швов будет образовываться слишком большое утолщение. Кляммеры загибают в сторону более низкой кромки и формуют стоячий фальц. Загиб производят по направлению сверху вниз. Приставив большой молоток к более низкой кромке, малым загибают большую кромку на низкую под прямым углом. Загнув таким образом фальц на длину 1 м, снова возвращаются к началу и производят окончательное загибание и уплотнение фальца. При этой операции большой молоток приставляют со стороны большей кромки, а малым загибают кромку полностью и уплотняют ее. При загибании необходимо следить, чтобы фальцы получались ровными и прямыми.

Затем вдоль второй уложенной полосы прибивают очередные кляммеры, располагая их в шахматном порядке по отношению к кляммерам первого ряда. К третьей полосе также крепят кляммеры, приставляют к ней четвертую полосу и т. д.

Оформление конька производят после того, как будет уложена и закреплена вся кровля. Ручными ножницами срезают лишний металл, кромки, обращенные к коньку, отгибают, как в случае со стоячими фальцами, то есть с одной стороны ската загибают малую кромку, а с другой стороны — большую. После этого формируют стоячий фальц как обычно.

При покрытии крыши сложной формы (многоскатной) для разжелобков из картин собирают отдельные полосы, которые при настилке кровли устанавливаются в первую очередь.

Штучная кровля - черепица

Черепичная кровля относится к разряду долговечных: минимальный срок ее эксплуатации составляет 50 лет. Сегодня в продаже имеется пазовая штампованная, пазовая ленточная, плоская ленточная и коньковая черепица.

При устройстве обрешетки под черепичную кровлю следует учесть, что расстояние между брусками должно составлять около 2/з от длины черепка.

Для работ по устройству черепичной кровли необходимы следующие инструменты: пилка-мелкозубка, отвес, штукатурная лопатка, деревянный шпатель с шириной лезвия 80 мм, молоток-кирочка, кирочка-топо-рик, граненое шило, ручная дрель, рашпиль для подравнивания черепицы. Перед началом укладки черепицы на деревянный каркас крыши набивают ветровые доски и подшивают карниз.

Пазовую штампованную черепицу укладывают в один слой. Укладку начинают с карнизного ряда. В пределах одного ряда черепки укладывают внахлест на ширину одного продольного паза. Если последний в ряду черепок не подходит по ширине, то его откалывают и подтесывают. Карнизный ряд черепицы крепится к обрешетке проволокой, пропускаемой в поперечные пазы черепков и закрепляемой на гвозди, вбитые в обрешетку. Операция перевязки повторяется через ряд, то есть вяжутся все нечетные ряды: 1-й, 3-й и т. д. Каждый следующий ряд нахлестывается на предыдущий на ширину поперечного паза. С внутренней стороны (со стороны чердака) все швы замазываются из-вестково-глиняным раствором, этим же раствором заделываются швы, образующиеся по линии примыкания неполномерных черепков к ветровым доскам.

Пазовая ленточная черепица укладывается и крепится аналогично пазовой штампованной, только на-хлест каждого последующего ряда на предыдущий будет составлять 70 мм.

Плоскую ленточную черепицу, как и пазовую, укладывают снизу вверх в виде чешуйчатого покрытия, чтобы вышележащие ряды перекрывали нижележащие. При укладке кровли черепки как бы подвешиваются верхними приливами к бруску обрешетки. Каждую черепицу нижних рядов обязательно закрепляют. В средних и верхних рядах можно крепить каждую вторую-третыо черепицу, но если крыша имеет большой уклон, то крепить рекомендуется каждую черепицу. Такую черепицу крепят либо специальными кляммерами, либо гвоздями. После настилки черепицы швы с внутренней стороны промазывают известково-глиняным раствором.

Конек крыши кроется коньковой черепицей: черепки укладывают внахлест по направлению господствующих ветров; через один их привязывают к гвоздям, вбитым в коньковый брусок; все щели заделывают раствором (правда, здесь будет более уместен цементно-известковый раствор).

Мягкая кровля

Представление о том, что мягкая кровля — это кровля из рубероида или толя, остались в прошлом. Сегодня производители стройматериалов предлагают огромное количество мягких кровельных материалов, которые по прочности, долговечности, гидроизоляционным качествам не уступают некоторым видам жестких кровель, а по декоративным качествам даже превосходят их (обзор современных кровельных материалов см. в Главе «Строительные материалы»). Кроме того, некоторые материалы имеют самоклеящийся слой, что облегчает их настилку.

Долговечность мягкой кровли во многом зависит от того, насколько качественно было подготовлено основание под нее; оно должно быть сплошным, ровным, на нем не должно быть выступающих металлических элементов (гвоздей, шурупов, скоб). Мягкую кровлю следует укладывать в сухую погоду.

Кровельный материал перед настилкой либо сутки выдерживается в раскатанном виде, либо перематывается в рулоны обратной стороной. Вертикальные выступы каменных труб, вентиляционных шахт и другие конструкции оштукатуриваются на высоту примыкания кровли. Карнизы и защитные фартуки мест примыканий делаются из оцинкованной стали. Деревянное основание желательно предварительно прогрунтовать мастикой и хорошо просушить.

Самый ответственный этап — наклейка материала, именно здесь чаще всего допускается брак.

Листы с самоклеящимся слоем после удаления защитной пленки просто настилаются на основание и плотно припрессовываются. При этом настилка производится с нахлестом в 10 см. При отсутствии самоклеящегося слоя укладку кровли ведут в два перпендикулярных друг другу слоя на мастике.

Для нижнего слоя используется материал без посыпки, а настилка ведется вертикальными рядами (от конька к карнизному свесу). На чистое сухое основание по ширине полосы кровельного материала наносится мастика слоем не более 2 мм, настилается первая полоса (при этом по фронтонным свесам обоих скатов крыши оставляется припуск 10 — 15 см, такие же припуски необходимо сделать по карнизному свесу крыши) и плотно припрессовывается. Припуск кровельного материала по фронтонным свесам подворачивается и приклеивается к обратной стороне обрешетки (для надежности его можно прибить мелкими гвоздями). Далее наносится мастика под настилку второй полосы, причем теперь мастикой покрывается не только основание, но и часть первой полосы кровли на ширину нахлеста (около 10 см); после этого настилается вторая полоса и т. д. При наклейке последней полосы первого слоя по фронтонному свесу также оставляется припуск, который подворачивается и приклеивается.

Для второго (верхнего) слоя кровельного ковра используется материал, одна сторона которого имеет посыпку из светлых сланцевых пород. Настилка второго слоя ведется горизонтальными полосами снизу вверх (от карниза к коньку). При этом у каждой полосы на ширину нахлеста (около 10 см) снимается слой посыпки; делается это для лучшего сцепления материала с мастикой. В остальном порядок настила второго слоя тот же, что и первого.

Когда оба ската крыши будут покрыты вторым слоем кровельного ковра, конек сверху накрывается дополнительным полотнищем, который перекроет коньковый шов.


Виды перегородок. перегородки не воспринимают на себя нагрузки от перекрытий, верхних этажей, каркаса крыши и кровли

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 6. Перегородки

Перегородки в отличие от капитальных стен не воспринимают на себя конструктивные нагрузки и несут только собственную массу.

Виды перегородок

Несмотря на то что перегородки не воспринимают на себя нагрузки от перекрытий, верхних этажей, каркаса крыши и кровли, к ним предъявляются в основном те же требования, что и к стенам: они должны быть устойчивыми, огнестойкими и звуконепроницаемыми.

В зависимости от конструкции различаются стационарные и переносные перегородки.

Стационарные перегородки устанавливаются до сооружения перекрытий. Чаще всего материалом для сооружения стационарных перегородок служат кирпич или бетон в кирпичных зданиях, и тонкие бревна или брус в деревянных домах. Кроме того, в отечественном индивидуальном строительстве для возведения перегородок по-прежнему используются гипсовые плиты. В большинстве случаев под кирпичные и бетонные перегородки устраивается фундамент. Исключение составляет, пожалуй, такой вариант: при наличии перекрытий из железобетонных плит кирпичные перегородки вполкирпича или толщиной «кирпич на ребро» можно устраивать прямо по перекрытию, выполняя кладку на цементно-песчаном растворе и смещая вертикальные швы каждого ряда на расстояние, равное Уг или Уз длины кирпича.

Для большей устойчивости через каждые 4 — 5 рядов перегородку перевязывают со стеной большими гвоздями, вбивая их в швы стен и затапливая в растворе горизонтальных швов перегородки (гвозди можно заменить металлической упаковочной лентой, концы которой прибиваются к стенам). Над дверными проемами устраивают перемычки. Поверхности таких перегородок оштукатуривают с двух сторон.

Легкие переносные перегородки сооружаются из дерева и деревянных панелей, а при сооружении каркасно-обшивных перегородок для обшивки каркасов используют преимущественно плитные и погонажные.

Переносными эти перегородки называют потому, что при их демонтаже, например для переноса на другое место, не нарушается целостность конструктивных элементов здания, в частности перекрытий и стен. Устанавливаются такие перегородки после устройства перекрытий или даже после настилки «чистого» пола, а опираются на лаги, балки перекрытий, деревянные диафрагмы. Лишь в редких случаях, когда перегородка имеет большую протяженность, под нее устраивают опорные кирпичные столбики.

При сооружении перегородок в ванных комнатах, санузлах, кухнях и других помещениях со значительной влажностью воздуха следует учесть, что перегородки должны быть влагоустойчивыми.

При устройстве перегородок необходимо учитывать возможность осадки здания. Для того чтобы при осадке дома перегородки не перекосились, в бревенчатых и брусчатых домах их не выводят непосредственно под потолок, а делают на 50 мм ниже. Образовавшийся зазор заполняют паклей.

В соответствии с требованиями пожарной безопасности в местах примыкания перегородок из сгораемых материалов к печам и дымоходам по всей их высоте необходимо устраивать кирпичные разделки таким образом, чтобы расстояние от перегородки до внутренней поверхности печи или дымохода составляло не менее 40 см.

Подробно останавливаться на технологии возведения кирпичных, каменных, бетонных перегородок нет нужды, поскольку они сооружаются по тем же правилам, что и стены из этих же материалов. А об устройстве гипсовых, деревянных, каркасно-обшивных перегородок стоит поговорить подробно.


Гипсовые перегородки сооружают из гипсовых, шлако-гипсовых или опилочно-гипсовых плит

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 6. Перегородки

Гипсовые перегородки

Гипсовые перегородки сооружают из гипсовых, шлако-гипсовых или опилочно-гипсовых плит. Опорой под гипсовые перегородки служат элементы перекрытий — балки, лаги или железобетонные плиты. Достаточно большие размеры плит — 80 — 150 х 30 — 50 х 5 — 7,5 см — позволяют в значительной степени сократить затраты рабочего времени. Расположенные на длинных кромках плит пазы и гребни способствуют обеспечению устойчивости таких перегородок. Укладку плит производят на гипсово-песчаном растворе, в котором для замедления схватывания и придания раствору большей прочности часть воды заменяют раствором столярного клея.

Между потолком и гипсовой перегородкой, как правило, остается зазор (обычно на высоту гребня плит), его можно проконопатить паклей или забить деревянной рейкой соответствующего размера.

Перегородки из гипсовых плит устанавливают до устройства «чистого» пола на досках с прибитыми по краям брусочками для образования желоба, препятствующего смещению плит в стороны. Кладку плит начинают с заливки гипсовым раствором желоба. В раствор погружают первый ряд плит пазом вверх. Вертикальные швы между плитами заливают раствором. Перед установкой следующего ряда плит раствором наполняют паз первого ряда и т. д. Над дверными проемами обычно устраивают перемычки, но при ширине проема менее 1 м перемычку можно заменить простым напуском плит или закладкой двух стержней арматуры, сливаемых гипсовым раствором.

Если гипсовые перегородки опираются на бетонное основание пола первого этажа, то для предохранения гипсовых плит от увлажнения под перегородку по слою изоляционного материала (рубероида или гидроизола) укладывают два ряда кирпичной кладки.

После кладки гипсовую перегородку оштукатуривают или затирают.


Деревянные перегородки материалом для изготовления которых является древесина, могут быть дощатыми либо брусчатыми бревенчатыми

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 6. Перегородки

Деревянные перегородки

Перегородки, материалом для изготовления которых является древесина, могут быть дощатыми либо брусчатыми (бревенчатыми). Перегородки из брусьев, •гонких бревен или толстых деревянных пластин устанавливаются, как правило, в том случае, когда нужно отгородить жилую (теплую) часть дома от холодной, нежилой (кладовой, сеней и т. п.). Если вы используете для установки перегородок бревна или брусья, необходимо помнить об их массе. В отличие от достаточно легких досок и щитов брусья перегородки следует укладывать на балки, но ни в коем случае не на пол.

Укладку бревен и брусьев можно осуществлять так же, как при строительстве сруба — горизонтальными рядами, соединяя их между собой на шипы или нагели, либо вертикальными рядами. Здесь также не следует забывать о звуко- и теплоизоляции из пакли, пеньки или войлока.

Дощатые перегородки практически всегда делаются одинарными, из досок шириной 10— 12 см и толщиной 40 — 50 мм. Доски сплачиваются вертикально либо горизонтально. При вертикальной конструкции дощатые перегородки крепятся к перекрытиям с помощью верхней и нижней обвязок: верхняя обвязка — непосредственно к потолку; нижняя — к полу, поперечным лагам или балкам перекрытий. Дощатые перегородки горизонтальной конструкции крепятся к стенам с помощью вертикальных обвязок.

Если при дальнейшей отделке перегородок предполагается их оштукатуривание, то доски должны быть нестрогаными. При нанесении штукатурного раствора доски от повышенной влажности могут покоробиться, чтобы этого не произошло, их следует надколоть топором в нескольких местах, а в образовавшиеся щели забить деревянные клинышки.

Если же отделка будет заключаться в окраске, то доски нужно тщательно обстрогать и отшлифовать, а на их боковых сторонах выбрать шпунты и гребни или четверти для более плотного сплачивания. Следует отметить, что оштукатуривание дощатых перегородок повышает их звукоизоляционные свойства, в то время как простые дощатые перегородки не обладают хорошей звукоизоляцией.


Гипсокартон, фанера. Каркасно-обшивные перегородки

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 6. Перегородки

Каркасно-обшивные перегородки

Уже само название данного типа перегородок говорит о том, что они состоят из деревянного каркаса и обшивки из различных материалов — строганых досок, рейки-вагонки, ДВП, ДСП, фанеры, гипсокартона, пластиковых панелей.

Каркас таких перегородок состоит из верхней и нижней обвязок, выполненных из бруса сечением 5 х 10 см, и промежуточных стоек сечением 5x5 см. Частота расположения стоек зависит от вида обшивного материала:

— если это доски, то максимальное расстояние меж

ду стойками будет составлять 1,5 м, а минимальное —

по длине досок;

— если это листовые материалы — ДСП, ДВП и т. д.,

то максимальное расстояние между стойками — 50 см,

иначе возможно вспучивание обшивных панелей при

трамбовке засыпки.

Монтируют каркас следующим образом: на концах элементов нижней и верхней обвязок на расстоянии 5 см выбирают четверть и устанавливают их на место (разумеется, следует соблюсти прямой угол между стеной и будущей перегородкой). Затем устанавливаются вертикальные стойки, соединяющиеся с обвязкой вполдерева. Дверной проем ограничивается двумя стойками и горизонтальной перемычкой.

После монтажа каркаса приступают к его обшивке. С одной стороны каркас сразу обшивается полностью. С другой стороны обшивка ведется горизонтальными полосками шириной 50 — 70 см с одновременной засыпкой или прокладкой изолирующего материала. В данном случае изоляция устраивается для придания перегородкам звуконепроницаемости.

В ряде случаев каркас межкомнатной перегородки может быть обшит древесноволокнистыми плитами, листами фанеры или гипсокартона без всякого заполнения. Однако такие перегородки, будучи очень легкими и простыми по своему устройству, обладают большой звукопроводностью.


Раздвижные перегородки перегородками можно назвать только условно, так как помимо своей основной функции — разделять помещение

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 6. Перегородки

Раздвижные перегородки

Раздвижные перегородки «перегородками» можно назвать только условно, так как помимо своей основной функции — разделять помещение — они не менее успешно выполняют функцию раздвижных дверей. Такие перегородки монтируются в ходе отделочных работ, когда уже подшит потолок и настелен пол.

Существуют два типа раздвижных перегородок: перегородки, построенные по принципу двери-«купе», и перегородки, сделанные по принципу двери-« гармошки».

Полотна раздвигающихся перегородок-«купе» изготавливаются из легких материалов: пластика, дерева, шпона, твердых сортов ДВП. Хорошо зарекомендовали себя перегородки, представляющие собой деревянные рамы, в которые по типу филенок вставлено тонированное или фактурное стекло. Крепление перегородок состоит из направляющих и роликовых подвесок. Пазуха, в которую «закатываются» створки перегородок за ненадобностью, называется «карманом»; он выполняется из тех же материалов, что и створки, либо из листовых материалов (ДСП, фанеры) — в этом случае его отделывают в тон остальным стенам помещения: красят или оклеивают обоями. Однако перегородка может быть выполнена без «карманов», в этом случае она будет представлять собой две, три и более задвигающиеся друг за друга панели.

Несколько слов о направляющих. По конструкции они могут быть подвесными (на верхние торцы створок крепятся роликовые узлы, створки подвешиваются к потолочной направляющей, по которой они и перемещаются; в этом варианте нижняя направляющая отсутствует) или выдвижными (направляющие располагаются в «карманах»).

Для устройства раздвижной перегородки вам потребуются:

— направляющий рельс из термообработанного алюминия (одинарный, двойной или тройной — в зависимости от количества раздвижных панелей);

— роликовые узлы, крепящиеся к верхнему торцу панелей (как правило, такие узлы входят в комплект с направляющим рельсом);

— нижний направляющий ролик, который предотвращает боковые отклонения панелей при движении;

— подвесные раздвижные панели

— ручки.

Самый сложный и ответственный этап сооружения раздвижных перегородок — монтаж каркаса, в частности установка направляющего рельса. Здесь очень важно, чтобы поверхности потолка, стен и пола по контуру сопряжения с элементами раздвижных перегородок были идеально ровными. Сопряжения потолка со стенами и стен с полом должны быть строго перпендикулярными. К потолку дюбелями крепится деревянная балка, а уже на нее монтируется рельс. Сборка рельса производится по инструкции, которая обязательно должна входить в комплект.

Далее в верхнюю торцевую поверхность полотна устанавливают два регулировочных болта. Перемещая панель снизу вверх, прорезь головки регулировочных болтов надвигают на шипы подвесных стержней роликовых узлов и фиксируют (сначала один, затем второй). Выворачивая болты, регулируют высоту подвески панелей (их нижняя кромка должна находиться на расстоянии 1—2 мм от уровня «чистого» пола). На полу делают отметку середины торца панели, саму панель отводят немного в сторону, а по отметке крепят ролик, который будет препятствовать смещению панели относительно ее продольной оси при движении. Направляющий ролик вставляют в паз, пробитый на нижней торцевой стороне панели. Затем аналогичные операции проделывают со всеми остальными панелями.

В завершение монтажных работ верхнюю балку и направляющий рельс закрывают декоративными накладками.

Основой перегородок-«гармошек» также являются направляющие, закрепленные на потолке, по которым на роликовых подвесках двигаются полотна. Само полотно можно выполнить в двух вариантах.

Вариант первый. Полоски ДВП шириной 10— 15 см обшиваются поролоном и облицовываются гобеленом, дерматином, кожзаменителем или любым другим подобным материалом. По сгибам перегородки тканые материалы простегиваются, а кожзаменитель или дерматин можно проклеить. По краям полотна крепятся вертикальные монтажные бруски.

Вариант второй. Отдельные полоски (шириной 10— 15 см) из дерева, фанеры, пластика и подобных им материалов соединяются между собой рояльными, горизонтальными или штырьковыми петлями. Справедливости ради стоит отметить, что такие перегородки не обладают хорошей звукоизоляцией.

Затем к середине верхней грани каждой полоски крепится роликовая подвеска. Все роликовые подвески «нанизываются» на направляющую, и перегородка готова.


Полы. Деревянный дощатый настил. Выбор древесины

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 7. Настилка полов

Половой настил должен быть теплым и приятным на ощупь, а также обладать водонепроницаемостью и минимальной звукопроводностью.

Деревянный дощатый настил

Далеко не все с одобрением отзываются о дощатых полах. Многие уверены в том, что такого рода половое покрытие несовременно и что в гораздо большей степени для оформления жилого помещения подходят новейшие синтетические материалы. Однако специалисты в области строительства готовы отстаивать право дощатых полов на существование, поскольку искусственные материалы по своим эксплуатационным характеристикам не могут идти ни в какое сравнение с экологически безопасной, красивой и теплой древесиной. Подобного рода половое покрытие отлично смотрится и в коттедже, и в деревенском доме. Иногда его устраивают и в городской малогабаритной квартире, но в этом случае дощатые полы хорошо смотрятся только тогда, когда сочетаются с интерьером.

Правильно уложенные дощатые полы, соответствующие всем требованиям полового покрытия, служат в течение долгого времени, не скрипят при ходьбе, они теплые, красивые, за ними легко ухаживать, а в случае возникновения какого-либо недостатка их можно быстро отремонтировать.

Выбор древесины

Прежде чем приступить к работе, нужно приобрести необходимые материалы. С особой тщательностью выбирают доски для настила. Лучше всего использовать доски из деревьев хвойных пород: сосны, ели, пихты, кедра, лиственницы. Древесина этих деревьев не только красива, но также прочна и износостойка.

Если вы собираетесь покрывать дощатый пол лаком, а не краской, то при подборе материалов выбирайте светлую и плотную древесину с сильным блеском и красивой текстурой — естественным рисунком древесных волокон на обрабатываемой поверхности. Считается, что самой красивой текстурой обладают орех и красное дерево, однако эти материалы очень дороги. Если орех и красное дерево вам не по карману, остановите свой выбор на дубе: его древесина также обладает красивой текстурой, а цена гораздо ниже древесины общепризнанных декоративных пород деревьев.

Для настилки полов используется только сухая древесина. Недопустимо работать с сырым или пересушенным деревом, поскольку после настилки пола доски неминуемо покоробятся и между ними возникнут щели, а значит, вся работа пойдет насмарку.

Еще один немаловажный момент — проведение мероприятий для защиты деревянных конструкций от гнили, огня и поражения насекомыми. Если пренебречь обработкой древесины антисептическими средствами, то полы могут прийти в негодность уже через несколько лет после начала эксплуатации. Особенно быстро разрушают древесину гнилостные грибки. Они уничтожают целлюлозу древесных клеток и превращают древесину в труху. Опасность представляют также и те грибки, которые питаются соком древесных клеток. Пораженная этими микроорганизмами древесина не разрушается, но меняет свой цвет, становясь синеватой или зеленоватой от плесени.

Наибольшую активность грибы проявляют при температуре 15-20 "С и влажности древесины 20-70%, а именно эти условия и характерны для жилых помещений. Поэтому деревянные лаги и прокладки, которые используются для устройства дощатого пола, нужно непременно обработать специальным антисептическим раствором. Так же обрабатывают и доски пола, но их покрывают антисептиком только с изнаночной стороны. Лицевая сторона в подобной обработке не нуждается, поскольку на нее наносится слой лака, краски или мастики.

В продаже имеются самые разнообразные антисептики, широко применяемые в строительстве. Для обработки деревянных конструкций жилого дома лучше всего использовать водорастворимые антисептики, например фторид натрия, кремнефторид аммония или фторсиликат аммония. Их разводят в воде в соответствии с инструкцией по применению и покрывают древесину с помощью кисти или распылителя. Опытные строители рекомендуют использовать препараты, которые не только антисептируют древесину, но одновременно предохраняют ее от огня и увеличивают срок службы скрепляющих доски металлических гвоздей и болтов.

Значительно сокращают срок службы дощатых полов и насекомые-вредители, которые прогрызают ходы в древесине. Обезопасить себя от их появления можно, если перед началом работ обработать несущие лаги и прокладки пастой-антисептиком, состоящей из фтористого натрия, сульфата натрия и воды в пропорции 5:1:2.

В некоторых случаях помимо досок и деревянных лаг необходимо также приобрести древесностружечные и древесноволокнистые плиты. В обработке эти материалы не нуждаются, поскольку они полностью подготовлены производителем для эксплуатации.


Подготовка основания. Начинать настилку полов нужно с подготовки основания

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 7. Настилка полов

Подготовка основания

Начинать настилку полов нужно с подготовки основания. Это очень важный момент в строительстве, так как только ровное, гладкое и устойчивое основание позволяет правильно настелить дощатый пол, увеличить срок его службы и уменьшить частоту проведения ремонтных работ в процессе эксплуатации. В некоторых случаях правильно настеленные дощатые полы или полы из древесностружечных плит и сами являются основанием, например, на дощатые полы можно уложить паркет, линолеум или ковролин.

В помещении с большой влажностью работы по устройству основания проводят особенно тщательно. В таком помещении пол должен быть стойким к воздействию агрессивных веществ, а между досками не должно быть даже тонких щелей.

Обычно к устройству пола приступают тогда, когда строительные и штукатурные работы уже завершены. Для настила выбирают доски толщиной 22 — 37 мм и шириной 124 мм. Лаги, которые укладывают на перекрытия из железобетонных панелей, должны быть толщиной 40 мм. Звукоизоляционные прокладки под лаги выбирают толщиной не менее 25 мм.

Если вы настилаете пол на первом этаже жилого дома, то прежде всего подумайте, какой вы будете делать пол — холодный без подполья, холодный с теплым подпольем или теплый с холодным подпольем.

Холодный пол без подполья, как правило, устраивается на основании с сухим грунтом и при высоком цоколе. Вы можете выбрать такой пол только в том случае, если в местности, где ведется строительство, низок уровень грунтовых вод.

Подстилающий слой для холодного пола без подполья делают глинопесчаным. Основание тщательно очищают, убирая все растительные остатки, а затем насыпают на него песок или строительный мусор, следя за тем, чтобы в нем не было органических веществ. Подстилающий слой тщательно выравнивают и утрамбовывают, а затем насыпают на него сухой прокаленный песок. Слой такого песка должен быть 30 — 50 см. Именно в него и утапливают лаги для настила пола. Если под рукой не имеется песка, то вместо него допустимо использовать утрамбованную глину или выдержанный в течение года шлак.

Сначала лаги обрабатывают антисептиком, а затем втапливают их в подготовленное основание таким образом, чтобы наружная поверхность лаг и песок находились на одном уровне. Для устройства именно такого пола используют пластины из круглых стволов (диаметр в тонком конце не менее 1 б см).

При укладке лаг нужно учесть, как именно будут размещаться доски. Обычно доски укладывают по направлению падающего из окна света. В коридоре, прихожей или другом помещении, не имеющем окон, доски, как правило, укладывают по направлению движения. Между лагами должно быть расстояние 60-85 см.

Настилка холодного дощатого пола на грунте ведется в сухую и жаркую погоду, обычно в середине дня. Это делают потому, что иначе сухой песок или шлак после настилки полов может слегка увлажниться за счет накопления капиллярной влаги. Если производить эти работы во время дождя или в вечернее время, то атмосферная влага увлажнит наполнитель, и тогда через некоторое время лаги и доски начнут гнить.

Несомненно, многим строителям понравятся холодные полы без подполья, поскольку они просты в устройстве, дешевы и бесшумны, Однако настораживает тот факт, что такие полы холодные. Этот недостаток можно устранить, если утеплить основание.

Конечно, для этого можно использовать специальные материалы, однако будет гораздо дешевле, если утеплить основание с помощью укладки по утрамбованному грунту теплоизолирующих слоев из подручных материалов, к тому же такая прокладка служит ничуть не хуже дорогостоящих утеплителей.

По поверхности утрамбованного грунта в два слоя укладывают мешки из-под извести или цемента, поверх них насыпают щебенку слоем в 6 —8 см, тщательно утрамбовывают ее и обливают известковым молоком, чтобы уничтожить гнилостные микроорганизмы. Поверх расстилают рубероид на битумной мастике в два слоя, затем укладывают ДВП толщиной 3 см и насыпают керамзит слоем 8 см. Теперь нужно уложить тощий бетон слоем 5 — 8 см. После схватывания бетона на него насыпают сухой прокаленный песок и настилают пол также, как было сказано выше. Подобная конструкция, несмотря на дешевизну, отлично утепляет пол и не пропускает влагу.

Холодный пол с теплым подпольем хорош только для той строительной площадки, где низок уровень грунтовых вод. Особым образом нужно подготовить основание.

Сначала полностью удаляют растительный слой, затем по естественному уплотненному грунту укладывают подстилающий слой из бетона или глинобетона толщиной 10 см. Когда бетон схватится, на расстоянии 80—100 см друг от друга по осям устанавливают кирпичные столбики размером 25 х 25 см и высотой 15 см.

Эти столбики, состоящие из четырех кирпичей каждый, можно заменить бетонными такого же размера.

Чтобы капиллярная влага не скапливалась в подполье и древесина в местах соприкосновения со столбиками не загнивала, обязательно устраивают гидроизоляцию из двух слоев толя. Уже на гидроизоляционный слой укладывают деревянные прокладки, обработанные антисептиком, а поверх них — лаги, на которые впоследствии настилают чистые доски пола.

При устройстве холодного пола с теплым подпольем особое внимание следует обратить на вентиляцию. Если вентиляция будет устроена неправильно, то в подполье будет скапливаться влага, а это, в свою очередь, приведет к сокращению срока эксплуатации досок.

Вентиляцию устраивают следующим образом: между стеной и полом оставляют небольшой зазор шириной 20 мм для циркуляции воздуха. С одной стороны пола прибивают обычный плинтус, а с противоположной - плинтус с щелью. При такой вентиляции воздух прекрасно циркулирует, однако в щели накапливается пыль. Этого можно избежать, если использовать специальные плинтусы с вырезанными в них окошками, которые закрываются сеткой.

Чтобы пол был теплым, подполье нужно заполнить шлаком, но при этом не забудьте оставить воздушную прослойку в 5 см, чтобы подполье хорошо проветривалось. Для этой же самой цели рекомендуется в направлении, перпендикулярном расположению лаг, выпилить в наружной поверхности лаг наклонные пазы шириной 8- 10 и глубиной 1 — 1,5 см. Эти пазы должны располагаться друг от друга на расстоянии 80—120 см.

И еще одна рекомендация: если в доме имеется центральное отопление, то решетки в плинтусах лучше всего располагать под радиаторами. На противоположной стене в плинтусе должно быть такое же количество вентиляционных отверстий. При такой вентиляции воздух будет поступать из подполья к радиатору, нагреваться, подниматься вверх, опускаться вниз у противоположной стены и возвращаться в подполье. Подполье останется сухим, а в комнате будет тепло.

При высоком уровне грунтовых вод на строительной площадке лучше всего устроить теплый пол с холодным подпольем. Опорами под лаги служат цементные или кирпичные столбики. Их высота должна быть равна высоте цоколя.

Такой пол выполняется аналогично холодному полу с теплым подпольем, отличие состоит лишь в толщине теплоизолирующего слоя. По подготовленному основанию и бетонной стяжке размещают бетонные или кирпичные столбики высотой 50 см. На столбиках укладывают гидроизоляционный слой рубероида и пропитанную антисептиком прокладку толщиной 3 см. Поверх размещают балки, которые выполняют роль лаг. К балкам прибивают рейки, на которые и укладывают слои теплоизоляции. Поверх балок настилают дощатый пол. Между настеленными досками и стеной оставляют щель, которую закрывают плинтусом.

Холодное подполье также должно хорошо проветриваться. Воздух в подполье будет циркулировать, если в цоколе устроить отверстия размером 10 х 10 см. Подобные отверстия размещают по всему периметру цоколя на расстоянии 4 — 5 м друг от друга. В теплое время года эти отверстия остаются открытыми, а зимой закрываются каким-либо теплоизолирующим материалом. Это делается для того, чтобы в холодное время года из-за разницы температур на улице и в доме в подполье не образовывался конденсат.

Если дощатый пол устраивается на втором этаже, то лаги укладывают на железобетонные плиты перекрытий. Поверх таких перекрытий размещают тепло- и гидроизоляционный слой. Раньше для этих целей использовали специальные мастики на битумной основе, а теперь применяют рулонный гидроизоляционный материал — гидростеклоизол. Гидроизоляция важна как в одноэтажном, так и в многоэтажном строении.

Если дощатый пол настилают на первом этаже, то гидроизоляционный слой защищает деревянные детали от увлажнения и таким образом увеличивает срок их службы. Не менее важна гидроизоляция на втором или последующих этажах многоэтажного дома. В этом случае гидростеклоизол позволяет избежать проточек влаги на нижние этажи и к тому же способствует правильному высыханию цементной стяжки.

Устраивая гидроизоляцию, рулоны гидростеклоизо-ла настилают на железобетонное перекрытие таким образом, чтобы материал находил на стены на высоту не менее 5 см, что равно толщине бетонного подстилающего слоя. Швы, образующиеся при совмещении полотнищ, непременно пропаивают.

Теперь пора приступать к укладке лаг. Их, как уже было упомянуто выше, располагают на расстоянии 40 — 50 см друг от друга, причем укладывают не прямо на бетон, а обязательно на прокладки из обработанной антисептическим раствором плиты. Только поверх лаг укладывают чистые доски пола.

Дощатый пол можно также сделать поверх бетонной стяжки. В этом случае в первую очередь нужно проверить влажность бетона. Сделать это можно, воспользовавшись очень простым методом. Возьмите толстую полиэтиленовую пленку размером 450 х 450 мм и приклейте ее к полу липкой лентой. Через несколько дней снимите пленку.

ЕСЛИ на прилегающей к полу стороне образовались капли влаги, то дополнительный слой гидроизоляции просто необходим.

Гидроизоляцию бетона делают с помощью легкого рулонного рубероида или толстой полиэтиленовой пленки. Пленка должна находить на стены на 10 см. Второй слой гидроизоляционного материала укладывают перпендикулярно расположению полос первого слоя, следя за тем, чтобы материал так же, как и при укладке первого слоя, заходил на стены. После того как будет настелен дощатый пол, края гидроизоляции закроются плинтусом.

Поверх гидроизоляционного слоя устанавливают лаги с интервалами между их центрами 400 мм. Для лаг используют хорошо просушенные и предварительно антисептированные бруски сечением 50 х 50 мм. В центре комнаты на лаги под прямым утлом положите брусок сечением 50 х 25 мм, а чтобы он не сдвигался, временно прикрепите его гвоздями к лагам. Теперь можно приступать к настилке «черного пола» из древесно-стужечных плит или же сразу укладывать доски.


Настилка досок. Устройство звукоизоляции

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 7. Настилка полов

Настилка досок

ДЛЯ настилки пола подберите доски шириной 12 — 15 см. Более широкие доски обычно не используются, так как они легко коробятся при резком изменении влажности воздуха. Длина досок должна быть равна длине застилаемого помещения. Если длина досок свыше 2 м, то работать одному несподручно и непременно требуется помощник. Если доски короче длины помещения, то нужно обратить внимание на то, чтобы их торцевой стык приходился на лаги или балки.

Удобнее всего настилать пол из шпунтованных досок, обрезные доски используются только в крайнем случае. Шпунтованные доски выпускают длиной от 1 до 5 м, так что вы можете подобрать доски именно той длины, которая вам необходима. Доски продаются квадратными метрами; и при их заказе обязательно учтите, что вам необходимо не менее 10% запаса на отходы. Если вы укладываете доски по лагам с интервалами между ними 400 мм, то выберите доски толщиной 18 мм, при большем промежутке рекомендуется приобретать доски толщиной 21 мм.

Помните, что при повышенной влажности в помещении доски могут покоробиться. Выбирайте лес с малым содержанием влаги, если в вашем доме центральное отопление, и не устраивайте дощатый пол, если помещение будет отапливаться горячим воздухом, подаваемым через расположенные под полом воздуховоды.

Нельзя приступать к укладке дощатого пола сразу после закупки леса. Оставьте доски в помещении, где будут производиться работы, примерно на неделю, чтобы температура и влажность досок пришли в соответствие с климатическими параметрами помещения.

Доски настилают перпендикулярно лагам или балкам. Первая доска, прибиваемая к лагам, должна иметь такую длину, чтобы она перекрывала всю комнату с зазорами по торцам в несколько миллиметров. Установив на лаги кусок ДСП и стоя на нем, начните укладку досок. Первую доску положите гребнем к стене с зазором 10 мм от стены. Нельзя укладывать доски вплотную к стенам, так как в случае перемены влажности или температуры воздуха доски могут разбухнуть и пол покоробится. Уложенную доску прибейте к каждой лаге гвоздями с цилиндрической головкой. Длина гвоздей должна быть равной не менее чем 2 — 2,5 толщины доски. В каждую лагу забивают по 1 гвоздю со стороны гребня доски.

После того как вы прикрепили к лагам первую доску, приступайте к укладке последующих. Сначала уложите четыре полных ряда шпунтованных досок, совместив гребни с пазами. Постарайтесь в последний ряд уложить целую доску. В средних рядах можно использовать и короткие доски, но они обязательно должны стыковаться на лагах, а в последующих рядах стыки должны перекрываться.

Уложив четыре ряда досок, сплачивайте их. Делается это так: возьмите обрезок доски с гребнем (он будет использоваться как прокладка), вставьте его в паз крайней доски. Специальные металлические П-образные скобы установите вертикально и забейте в лаги на расстоянии 75 мм от отрезка доски. Между скобами и отрезком доски вставьте два клина и двумя молотками забивайте их навстречу друг другу таким образом, чтобы доски соединились очень плотно и между ними не осталось зазоров,

После сплачивания доски необходимо прибить двумя гвоздями к каждой лаге. Гвозди забивайте наклонно под углом 45° в гребень.

При таком креплении гвозди в процессе эксплуатации не будут расшатываться и выходить из своих гнезд.

В том случае, если вы используете короткие доски, прибейте сначала первую доску, а затем, прижав лапчатым ломом к ее торцу вторую доску, прибейте и ее. Если не использовать такой прижим, то торцы доски в ряду не будут плотно прилегать друг к другу. Последний ряд досок прибивайте только одним гвоздем. Это делается для того, чтобы можно было легко вставить в паз гребень доски следующего ряда. Снимите кусок доски и скобы и точно таким же образом, по четыре доски зараз, настелите весь пол.

При укладке последних досок места для установки клиньев и скоб не останется. Поэтому два или три последних ряда досок уложите в полную ширину и, отмерив от другой доски нужную ширину, отрежьте циркулярной пилой ее часть с гребнем так, чтобы она точно поместилась в оставшееся место и между доской и стеной получился зазор 10 мм. Доску с гребнем положите на место, а затем, забивая клинья между стеной и последней доской, сплотите несколько последних досок и прибейте их к лагам. Теперь осталось только убрать клинья и установить плинтусы.

Если настилка дощатого пола проведена правильно, то поверхность пола во всей квартире будет находиться на одном уровне. В этом случае пороги необходимы только у наружных дверей и дверей в ванную комнату и санузел. Обычно порог имеет высоту 15 — 20 мм. В ванной и санузле пол, как правило, делают на 10 — 20 мм ниже, чем во всей остальной квартире. Это нужно для того, чтобы в случае неисправности сантехники вода не залила пол во всей квартире.

Устройство звукоизоляции

Чтобы дощатый пол был абсолютно бесшумным, можно сделать дополнительную звукоизоляцию, которая будет нелишней в том случае, если из досок сделано половое покрытие второго этажа и не планируется покрывать пол ковром, приглушающим звуки. Без подобной звукоизоляции шум от шагов будет передаваться всеми деревянными конструкциями дома, досками пола, потолками, балками.

Дощатое половое покрытие будет бесшумным, если пол сделать «плавающим», то есть установить его на слой звукоизоляционного материала. В качестве звуко-поглотителя можно использовать такие материалы, как стекловолокно, минеральная вата в рулонах, вспененный полистерол.

Но и звукоизоляционные материалы только в том случае станут поглощать звуки, если не будут соприкасаться с конструкциями дома. Плинтусы не должны иметь контакта с досками пола. Забивая гвозди, следите за тем, чтобы они крепили доски к лагам, на которые опирается пол, а не непосредственно к балкам. Лаги всегда укладывают на слой звукоизолирующего материала и никогда не прибивают к балкам.

Для устройства «плавающего» пола на балки уложите звукоизоляционный материал так, чтобы его края заходили на стену на высоту плинтусов. Внимательно прочитайте инструкцию по применению данного материала, поскольку некоторые виды минеральной ваты укладываются бумажной подкладкой вниз, а другие — вверх.

Затем точно по балкам разместите лаги из брусков сечением 50 х 37 мм. Обеспечить лагам полную неподвижность можно, если временно прибить их гвоздями длиной 50 мм, не утапливая головок. Затем на лаги уложите доски чистого пола, прижимая их к слою звукоизоляционного материала у стен. Укладывая доски, постепенно вынимайте гвозди из лаг. После того как пол будет полностью настелен, установите плинтусы. Не забудьте оставить пятимиллиметровый зазор между плинтусом и досками пола.

Звукоизоляция будет полной, если в этот зазор вставить тонкую пробковую ленту.

«Плавающий» пол можно также сделать и на бетонной стяжке, если на бетоне разложить маты из стекловаты, а затем на них установить лаги. Полную звуконепроницаемость обеспечат звукопоглощающие пластины, которые прикрепляются к лагам и устанавливаются на резиновые подушки.


Паркет. Выбор паркета и аксессуаров

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 7. Настилка полов

Паркет

Паркет до сих пор считается одним из лучших видов напольного покрытия. Он представляет собой небольшие дощечки с пазами и гребнями, которые укладываются несколькими способами. Благодаря разным видам укладки паркета, а также чередованию дощечек темного и светлого дерева можно получать самые разнообразные рисунки.

Выбор паркета и аксессуаров

Паркетные доски производят из древесины дуба, тика, оливкового дерева, ореха, бука, березы, ясеня, лиственницы, клена. Паркет бывает штучным и наборным. Штучный паркет представляет собой отдельные планки (клепки) длиной 150 — 500 мм, шириной 30 — 90 мм и толщиной 15—18 мм. Они бывают двух видов: на твердой и на мягкой рейке.

Планки на твердой рейке имеют пазы с одной продольной и с одной торцевой стороны, а на их противоположных сторонах располагаются гребни. Планки на мягкой рейке имеют пазы по всем четырем сторонам. Для настила этого вида паркета необходимы шипы или рейки длиной 30 мм, шириной 14 мм и толщиной 4 мм из мягкой древесины.

При покупке штучного паркета нужно сначала определить, какое количество планок вам необходимо. Это нетрудно высчитать с учетом длины и ширины планок, а также метража помещения. Непременно примите во внимание и возможные потери. Для этого к общему числу планок добавьте запас в размере 5%. Клепки рассортируйте по цвету и размеру. Таким образом вы добьетесь, чтобы паркет выглядел однотонным или можно было выполнить рисунок из планок темных и светлых оттенков.

Работать с наборным паркетом намного быстрее и проще. Этот вид паркета представляет собой не отдельные планки, а уже набранные из них отдельные коврики и щиты. Но наборный паркет также имеет свои недостатки: если одна из планок будет испорчена, менять придется весь коврик целиком.

Паркетная доска состоит из двух слоев. Первый слой представляет собой основание доски и набирается из реек дешевых пород древесины. Второй слой — это собственно паркетные планки, которые крепятся к основанию с помощью водостойкого клея. Паркетные доски выпускают разного размера, они могут быть шириной от 145 до 160 мм и длиной от 1200 до 3000 мм. Толщина паркетных досок 6 — 8 мм.

Паркетные доски имеют с одной стороны гребень, а с другой — паз и прикрепляются к основанию гвоздями. Настилать такой паркетный пол очень просто, но циклевать его нельзя. Поэтому при возникновении на паркете какого-либо дефекта приходится заменять всю доску целиком. Уложенные паркетные доски перед окончательной отделкой отшлифовывают шлифовальными шкурками вручную.

Выпускают также и коврики из паркетных планок квадратной формы размерами 600 х 600 и 400 х 400 мм. Паркетный коврик — это несколько паркетных планок, собранных в квадрат промышленным способом. На лицевую сторону коврика наклеена плотная бумага, которая предохраняет ее от повреждений во время строительных работ. После того как настил паркета будет закончен, бумагу убирают. Работы по окончательной отделке паркета (циклевание и полирование) не проводятся, так как паркет полностью подготовлен к эксплуатации еще на производстве.

Можно также воспользоваться паркетными щитами. Основанием для них служат рейки из дешевых пород древесины, а второй слой составлен из паркетных планок ценных пород древесины. Щиты выпускают размерами 400 х 400 и 400 х 800 мм, а толщина их бывает от 10 до 30 мм.

Паркетные доски, щиты и коврики укладывать намного проще и быстрее, чем штучный паркет, однако есть один большой минус — в процессе укладки между элементами полового покрытия нередко образуются щели в 1 мм и более, поскольку в процессе настилки довольно трудно выдержать прямой угол.

В продаже также имеется пронто-паркет, представляющий собой отдельные паркетные планки из натурального дерева, лицевая сторона которых отшлифована и покрыта несколькими слоями высокопрочного паркетного лака. Такой паркет после настилки не нуждается в окончательной обработке. К тому же, если в процессе эксплуатации на паркете возникает какой-нибудъ дефект, молено или поменять отдельную планку, или повторно отшлифовать ее и заново покрыть лаком.

Существенным плюсом пронто-паркета является то, что каждая его планка идеально подогнана, что позволяет быстро и качественно укладывать паркет, получая абсолютно гладкую и ровную поверхность без щелей. Однако пронто-паркет стоит дороже других разновидностей этого полового покрытия, и не каждый может позволить себе настелить в доме такие полы.

В последнее время большую популярность приобрел ламинат, или ламинированный паркет. Это половое покрытие изготавливается не из цельной древесины, а из основания из древесностружечных и древесноволокнистых плит, пластика или картона с пластиковым покрытием.

Если вы остановили свой выбор именно на этом виде полового покрытия, то прежде всего подумайте, в каких условиях он будет эксплуатироваться. Если у вас есть собака, то выбирайте паркет с особой защитой от царапин, эта разновидность ламината помечена значком в виде собаки. Паркет, снабженный значком с изображением женской туфельки, выдерживает воздействие металлических набоек на обуви. Знак, изображающий солнце, показывает, что ламинат устойчив к воздействию солнечных лучей. Значок в виде горящей сигареты указывает, что на паркете не остается следов от искр. Изображение перечеркнутой молнии указывает на антистатические свойства ламината, а значок со 'змеевиком говорит о том, что данное покрытие можно настилать на полы с подогревом.

Ламинат пользуется большим спросом не только потому, что он красив, удобен в эксплуатации и износостоек, но и потому, что он стоит гораздо дешевле паркета из натурального дерева.

При покупке натурального штучного паркета нужно учитывать, каким именно способом вы будете настидать полы. При некоторых видах укладки используют паркетные планки двух или более оттенков. Планки темного цвета изготавливают из ореха, красного или черного дерева, светлые — из древесины бука, ясеня, иерезы, лиственницы. Древесина таких пород деревьев, как клен, черешня, груша, обладает способностью менять оттенок в зависимости от освещения, это ее свойство широко используют при создании рисунков напольного покрытия.

Все паркетные планки также обладают разной текстурой, что зависит в первую очередь от того, в каком направлении производился распил ствола при изготовлении паркета. Паркетные планки могут быть радиальными или тангенциальными. В радиальном паркете волокна идут вдоль длинной стороны планки, в тангенциальном рисунок волокон похож на разводы.

Особым сортом выделяется рустик-паркет. Это паркетные планки с мелкими дефектами (заболонью, сучками), которые несколько ухудшают его внешний вид, но стоит рустик-паркет значительно дешевле паркетных планок без дефектов.

Любой паркетный пол будет выглядеть более привлекательно, если использовать специальные аксессуары для паркетного пола. Приобрести их можно в магазине стройматериалов. Все аксессуары делятся на декоративные и интерфейсные. Декоративные, как это видно из названия, предназначены для украшения полового покрытия; интерфейсные соединяют разнородные покрытия.

Едва ли не самым важным аксессуаром напольного покрытия являются плинтусы. Подбор их ведется в соответствии с цветом и фактурой паркетных планок, а также с различными элементами интерьера (карнизами, мебелью, дверями, окнами). Плинтусы нужны не только для того, чтобы надлежащим образом закрыть щели между стеной и паркетом, но и для размещения в них проводов и кабелей открытой электропроводки.

В продаже имеется очень большой выбор плинтусов, так что выбирать их следует, не только руководствуясь собственным вкусом, но и принимая во внимание условия эксплуатации. Если стены неровные или имеют выступы, то лучше всего купить многоэлементные плинтусы, которые состоят из нескольких частей. Для этого также подходят плинтусы из гибкой пластмассы с отделкой под древесину. Деревянные плинтусы многофункциональны. Они бывают из цельного массива древесины или двухслойными, последние состоят из основания из дешевой древесины и шпона из ценных пород дерева.

В комнате, где ведется настилка паркета, могут быть отопительные трубы, которые пронзают пол. При укладке паркета между планками и трубами остается небольшой зазор. Закрыть его обычным прямоугольным плинтусом не получится, так как труба круглая. Именно поэтому налажен выпуск специальных разъемных колец, которые, соединяясь в пазах и гребнях, закрывают образовавшийся зазор.

Чтобы между разнородными покрытиями пола не было щелей, используют специальные вставки-компенсаторы из пробки или подобных ей материалов. Ширина этих аксессуаров может быть от 4 до 10 мм, а высота — от 15 до 22 мм. Чтобы пробковые вставки не портили внешний вид пола, они закрываются сверху тонкими деревянными планками.

В дверном проеме вместо вставок-компенсаторов используются порожки, не только закрывающие щель, но и выравнивающие ступеньку, которая неминуемо образуется, если половое покрытие в разных комнатах находится на разных уровнях. Порожки бывают разными: металлическими (из латуни или дюралюминия), пластмассовыми, деревянными. От того, какую разновидность порожков вы выберете, зависит и способ их крепления. Деревянные порожки устанавливаются с помощью крепежной рейки и шурупов; металлические и пластмассовые снабжены специальными рейками, которые крепят порожки непосредственно к основанию.

Из аксессуаров для паркетного пола рекомендуется приобрести также эластичный герметик, которым заделывают щели между стеной и половым покрытием. Герметик сделан из особого материала, который способен сжиматься и расширяться. Известно, что дерево все время «гуляет»: разбухает под воздействием влаги и сжимается в сухую и солнечную погоду. Герметик этому естественному движению паркета не мешает, поэтому, закрывая щели, он одновременно препятствует короблению деревянных планок.


Настилка паркета на гвоздях. Паркет

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 7. Настилка полов

Настилка паркета на гвоздях

После того как закуплены все материалы, приходит время приступать к подготовке основания под паркет. Эта разновидность напольного покрытия укладывается на любое основание: дощатое, древесностружечное, бетонное или асфальтовое. На дощатое или древесностружечное основание паркет настилают «сухим» способом с помощью гвоздей; на бетон или асфальт паркетные лланки крепят мастикой или клеем. Основание тщательно очищают от грязи и пыли и высушивают. Паркетные работы ведут в помещении с температурой воздуха не ниже + 10°С и влажностью не выше 60%.

Чтобы паркет не коробился в процессе эксплуатации, его настилают только на абсолютно ровное основание, проверить горизонтальность которого несложно с помощью контрольной рейки длиной не менее 2 м. Рейка должна быть снабжена уровнем. Настилку паркета разрешается вести только в том случае, если между контрольной рейкой и основанием имеются зазоры не более 3 мм.

Теперь начинают собственно укладку паркета. Существует несколько способов укладки паркета, и выбор одного из них зависит прежде всего от того, какой именно вид паркета используется.

Штучный паркет обычно прибивается к деревянному основанию. Этот способ настилки называют «сухим». Паркетные планки укладывают разными способами: «в елочку», «в косую елочку», «змейкой», прямым и развернутым квадратом, а также другими рисунками.

Чаще всего паркетные планки настилают «елочкой». Работу начните с укладки «маячной елки». Сначала разделите все основание на две части по длине, поставьте метки для продольной оси и вбейте по ним несколько гвоздей так, чтобы их шляпки немного выступали над поверхностью. По вбитым гвоздям туго натяните шнур. По обеим сторонам от шнура положите стопки паркетных планок таким образом, чтобы их лицевая сторона была обращена к вам.

Начните укладку «маячной елки». Под шнур заведите две планки так, чтобы торец одной из них плотно прилегал к боковой грани другой и образовывал прямой угол. Таким образом проложите 5 — 6 рядов «маячной елки», следя за тем, чтобы вершины внутренних и внешних углов располагались точно под натянутым шнуром. Укладывая планки, располагайте их так, чтобы их наружные пазы были направлены в наружную сторону, а гребни и вставные шипы — во внутреннюю.

Еще раз посмотрите, правильно ли установлены планки, и приступайте к их фиксации. Прижав первую пару планок коленом, прибейте ее к основанию. Затем точно таким же образом закрепите вторую и все последующие пары планок.

После настилки первого ряда приступайте к укладыванию левого и правого рядов планок. Они настилаются последовательно: по одной планке то с правой, то с левой стороны. Опытные паркетчики работают сидя на правом колене; при таком положении тела ничто не мешает правой руке, забивающей гвозди.

Если используется штучный паркет на жесткой рейке, то гребень на длинной стороне каждой планки вставляется в паз уже уложенной планки, а затем осаживается по продольной кромке легкими ударами киянки или молотка через тонкую деревянную прокладку, чтобы не осталось следов. Гребень следующей планки вставляется в паз ранее уложенной планки соседнего ряда, и планка осаживается по торцу. Закрепите планку на основании гвоздями.

Для укладки паркета используются гвозди длиной 40 мм и диаметром 1,8 — 2 мм. Для крепления каждой планки необходимы три гвоздя: два из них вбивают в боковую кромку низа планки, а третий — в торец паза.

Вбивать гвоздь в паркетную планку нужно особым образом. Левой рукой возьмите гвоздь, поставьте его наклонно к пазу планки, а в правую руку возьмите молоток и сделайте им легкий удар по шляпке гвоздя. Нельзя сразу вбивать гвоздь в толщу древесины, первый удар должен только наживить его. Если гвоздь наживлен правильно, то вторым сильным ударом вгоните его в толщу древесины паза до самой шляпки. Если забить гвоздь до конца вам не удается из-за узкого паза паркетной планки, то воспользуйтесь добойником.

Чтобы не допустить раскола планок, забивайте гвозди в продольные пазы на расстоянии не менее 50 мм от краев. Продольные планки, примыкающие к стенам, прибивайте гвоздями только в продольных пазах. Не забывайте оставлять небольшой зазор (15 — 22 мм) между стенами и крайним рядом паркетных планок, иначе при повышенной влажности или намокании дерева пол может покоробиться.

Если вы используете паркетные планки на мягкой рейке, то действуйте следующим образом. Прежде всего позаботьтесь о том, чтобы количество мягких реек (шипов) точно соответствовало числу паркетных планок. Для паркетной планки длиной до 300 мм необходимы два шипа, для более длинной планки — три. В торцевой паз всегда вставляется только один шип.

В пазы шипы забивают ударами молотка. Сделать это будет проще, если сначала прибить к доске два бруска, затем поместить в эти импровизированные тиски 15 — 20 уложенных на ребро планок, закрепить их, а затем вставить в продольные кромки планок шипы.

Паркет настилается точно так же, как и при укладке планок на жесткой рейке. Сначала выложите «маячную елку», затем прибейте первую пару планок к основанию и приставьте к ней шипами две следующие планки. Нанесите удар киянкой по продольному ребру приставленной планки и таким образом плотно сожмите планки. Затем нанесите еще один легкий удар с торцевой стороны той же планки, чтобы прижать ее к противоположной стороне. Плотно подогнанные планки прибейте гвоздями к основанию. Вбивайте гвозди сначала с продольной стороны планки, а затем с торца. В последнюю очередь в торцевой конец прибитой планки поместите шип.

Укладывая паркет, следите за тем, чтобы шипы все время смотрели в вашу сторону, а пазы — в наружную сторону укладки. И еще одно: всегда помните, что настилка паркета ведется в направлении от входной двери к окну.

Способ укладки «змейкой» применяется гораздо реже, он допустим только в том случае, если по ширине на основание укладывается целое число планок. Планки шириной до 40 мм укладываются без обрезки углов — плинтусы полностью перекроют щели, образовавшиеся между планками и стенами. При большой ширине планок вдоль стен приходится обрезать углы. В остальном способы соединения планок между собой и крепления их к основанию остаются прежними.

Настилка паркета «в косую елочку» ведется из дальнего утла комнаты. Сначала по диагонали нужно натянуть шнур под углом в 45°. По шнуру попеременно выкладывают планки из правого и левого рядов так, чтобы углы планок не выходили за пределы намеченной линии. После настилки маячного ряда приступайте к настилке примыкающих к нему рядов планок, обрезая их у стен, если это нужно, под прямым углом.


Настилка паркета на мастике. Настилка паркета на гвоздях. Паркет

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 7. Настилка полов

Настилка паркета на мастике

ЕСЛИ ДЛЯ укладки паркета используется бетонное или цементное основание, то крепить к нему планки нужно с помощью мастик или клея. Для этой цели используют как горячие, так и холодные мастики. Горячая мастика — это чаще всего нефтяной битум, разогретый до температуры 150° С. Пользоваться им не очень удобно, так как в процессе работы все время приходится подогревать мастику. Если мастика плохо подогрета, то она ложится на основание толстым слоем, а паркетные планки плохо приклеиваются. Холодные мастики более удобны в применении, их не нужно подогревать, и к тому же они превосходно хранятся в течение длительного времени.

Для этого вида работы также можно выбрать специальный клей «Паркетолит» на основе поливинилацетатной эмульсии. Он используется при укладке паркета на бетонное и деревянное основание. Можно также использовать и клей на основе ПВА, однако он имеет существенный недостаток — планки нужно приклеивать к основанию сразу же после нанесения клея, поскольку он быстро высыхает.

Абсолютно ровное и сухое основание сначала огрунтуйте мастикой или водным раствором клея в соотношении 4:1, хорошенько просушите и только потом приступайте к укладке паркета.

Укладывать паркет начинают с дальней стены комнаты. Сначала составьте звено из 5 —6 пар паркетных планок, затем вдоль стены тонкой струйкой налейте мастику или клей и хорошо распределите по основанию зубчатым шпателем. Ширина полосы мастики должна быть несколько большей, чем ширина собранной «елки». На разровненную мастику переложите первое собранное звено из планок, следя за тем, чтобы между стенами и планками оставался зазор в 15 — 20 мм.

Следующие планки укладывайте поочередно, сплачивая каждую с помощью легких ударов киянки или молотка через прокладку. После того как уложите первый ряд планок, проводите дальнейшую настилку, стоя на уже настеленном паркете. Так можно исключить возможность того, что вы нечаянно наступите на мастику и выпачкаете уложенный паркет. К тому же вы давите на уложенные планки своим весом, и они плотнее прижимаются к полу.

При работе будьте аккуратны и старайтесь не сдвинуть в сторону ранее уложенный паркет. Чтобы исключить сдвиг паркета, закрепите настеленные ряды с помощью деревянных прокладок, вставляя их между паркетом и стеной.

Когда вы закончите укладку паркета в помещении, временно закрепите паркетные планки деревянными прокладками, забив их в зазор между стеной и последним уложенным рядом. До полного высыхания клея или мастики ходить по паркету не рекомендуется, чтобы случайно не сдвинуть его с места. Мастика или клей полностью высыхают за трое суток. Только после этого можно приступать к циклеванию и покрытию паркета лаком.


Настилка наборного паркета. Наборный паркет

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 7. Настилка полов

Настилка наборного паркета

Наборный паркет, как уже говорилось, настилать намного быстрее штучного. Паркетные доски настилают как по сплошному основанию, так и по лагам, если, конечно, расстояние между последними не более 500 мм.

На бетонном основании нужно сделать звукоизоляционную прокладку или хотя бы проложить два слоя рубероида. Если наборный паркет укладывают на лаги, то пространство между ними заполняют сухим прокаленным песком. Чтобы паркет не прогибался, песок должен быть насыпан до самой верхней кромки лаг. Предотвратить попадание песка на паркет можно, если уже насыпанный и утрамбованный песок прикрыть сверху листами плотной.бумаги в два слоя. При настилке паркетных досок прямо на лаги категорически недопустима влажность. Если основание будет влажным, то паркетные доски и лаги вскоре начнут гнить.

Паркетные доски крепят к лагам гвоздями длиной 60 — 70 мм. Вбивайте их под небольшим утлом в основание нижней щеки паза. Вбив гвоздь, полиостью втопите его шляпку в древесину с помощью добойника. Настилая паркетные доски, следите за тем, чтобы они не прогибались. В случае если они все же гнутся под вашим весом или весом мебели, плотно набейте под них песок или установите дополнительные участки лаг.

По сплошному основанию паркетные доски обычно настилают на клее или мастике. Паркетные щиты и паркетные коврики настилать несоизмеримо легче, чем паркетные доски, хотя используется один и тот же принцип.

При настилке паркетных досок нужно учитывать расположение окна. Укладывайте их из дальнего конца комнаты по направлению естественного освещения. Сначала нанесите мастику или клей на основание вдоль стены и разровняйте зубчатым шпателем. Уложите первую доску пазом к стене с зазором в 15 — 20 мм между ней и стеной и прочно зафиксируйте ее на месте с помощью деревянных клиньев, установив их между стеной и доской.

Настелите таким образом весь ряд досок вдоль стены. Если последняя доска слишком длинная, отпилите ее. В этом случае новый ряд начинайте именно с оставшегося отпиленного куска доски. Следите затем, чтобы расстояние между поперечными стыками соседних рядов было не больше 30 см.

Чтобы соседние паркетные доски прочно соединялись друг с другом и не расшатывались, используйте столярный клей. Наносите его тонким слоем на нижнюю полку внутреннего паза досок последующего ряда. Пользоваться клеем нужно с большой осторожностью, так как его излишки только мешают работе. Настилая второй ряд паркетных досок, наденьте паз укладываемой доски на гребень уже уложенной и сплотите доски между собой легкими ударами киянки. Не прилагайте силу при этой работе, поскольку гребень может отломиться, и тогда доску придется менять.

Иногда последний ряд паркетных досок не проходит по ширине. В этом случае производят продольный распил досок, предварительно отметив место распила. При сплачивании досок последнего ряда нельзя использовать бруски, поэтому применяют металлическую зигзагообразную пластину, вставляя один из ее отворотов в щель между стеной и доской, а по другому — нанося слабые удары молотком.

Чтобы клей или мастика полностью просохли, требуется не менее 2 — 3 суток. Только после этого удалите клинья из зазора между стеной и досками, а сами щели заделайте специальным герметиком или пробковой лентой. В последнюю очередь установите плинтусы. Осталось только удалить защитный бумажный слой с лицевой стороны паркетных досок. Лишь отдельные виды паркетных досок нуждаются в циклевании и покрытии их лаком.


Ламинат. Ламинированный паркет. Настилка ламинированного паркета

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 7. Настилка полов

Настилка ламинированного паркета

Ламинированный паркет (в просторечье — ламинат) настилается насухо, и при его настилке не пользуются ни клеем, ни гвоздями. Но на основание обязательно укладывается амортизирующая подкладка: пласты пеноизола, стекловатина или даже ковролина с коротким ворсом.

Подкладка располагается перпендикулярно направлению укладки планок.

Уложив два смежных ряда ламинированных досок, временно скрепите их широким скотчем, чтобы они были хорошо зафиксированы и не смещались во время работы,

После укладки всех досок ламината удалите скотч и заделайте зазоры между стенами и половым покрытием пробковой полосой или герметиком. Ламинированный паркет не нуждается в окончательной обработке. Удалив бумагу с лицевой стороны досок, вы получите великолепное покрытие.


Лестницы. Проем для новой лестницы

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 8. Лестницы

Проем для новой лестницы

Как говорил английский архитектор Генри Уоттон, «сделать хорошую лестницу — это сложная архитектурная задача».

Лестница — это сложная конструкция, которая должна не только украшать дом, но и быть абсолютно безопасной для его обитателей. Доказано, что большинство несчастных случаев происходит именно на лестницах. Люди поскальзываются и падают вниз, если лестница неправильно сконструирована, имеет крутые ступени или у нее отсутствуют перила. Поэтому при устройстве лестниц в своем доме в первую очередь обратите внимание на то, чтобы ступени были нескользкими, достаточно широкими и не слишком крутыми.

Скользкими ступени становятся, когда их натирают мастикой. Никогда не делайте этого; чтобы избежать травм, покройте ступени абразивной краской, резиной или ковром.

Если ступени недостаточно широкие, то при спуске с лестницы люди ставят ногу так, что носок свисает с закругленной передней части проступи (горизонтальной части ступени). Безопасными считаются ступени, проступи которых имеют ширину 250 мм и более.

Крутизна, или уклон лестничного марша, должна быть не более 42°, тогда лестницу можно считать относительно безопасной. Высота каждой ступени должна быть одинаковой, иначе травм не избежать.

Большое значение нужно придавать и перилам, которые должны быть обязательно надежно закреплены. Высота перил должна составлять от 84 до 100 см от края i фоступи, а их верхняя часть должна быть достаточно узкой для того, чтобы их можно было обхватить ладонью. Расстояние между стойками перил должно быть не больше 100 мм, чтобы между ними не мог пройти ребенок.

Если вы строите новый дом, то местонахождение лестниц, скорее всего, уже отмечено на плане. В этом случае в полу оставляется небольшой проем, где и будет размещаться лестница. Но иногда оказывается, что при проектировании дома не были учтены некоторые мелочи, и тогда приходится делать проем для новой лестницы в уже готовом полу.

Так может произойти, например, если не предусмотрен вход на чердак, отсутствует лестница в подвал или подпол, если лестница на второй этаж установлена не в холле, а в спальне и т. д. В этом случае вам нужно прежде всего сделать отверстие в перекрытии и установить по его границам новые балки.

Прежде чем приступать к изготовлению отверстия, нужно тщательно продумать, где именно оно будет располагаться, принимая во внимание тот факт, что площадь пола сильно изменится. Для нормального поворота по лестнице на входе и выходе с нее между верхней или нижней ступенями и стеной должно оставаться пространство шириной не менее ширины лестницы. Удобнее всего, конечно, разместить лестницу таким образом, чтобы отверстие в перекрытии располагалось вдоль балок.

При устройстве лестницы не пренебрегайте строительными нормами, определяющими минимальные ширину и просвет лестниц. Если лестница ведет в одну комнату, то ее ширина должна быть не менее 600 мм, когда же по ней ходят сразу в несколько помещений (например она ведет в спальни на верхнем этаже), то она должна иметь ширину не менее 800 мм. Длина стандартного отверстия для лестницы должна быть такой, чтобы между потолком и ступенями образовывалось достаточное пространство. В соответствии со строительными правилами высота между ступенями и крайней балкой, ограждающей отверстие в перекрытии, должна быть не менее 2 м. Помните, что чем больше просвет, тем удобнее будет пользоваться лестницей, например переносить по ней мебель.

Размеры проема также зависят от типа лестницы. Естественно, что прямая лестница требует большего проема, чем винтовая или складная. После определения размеров проема обязательно добавьте к ним не менее 50 мм со всех сторон, чтобы после установки лестницы проем можно было отделать. Для изготовления проема снимают часть полового покрытия, разрезают балки и убирают часть потолка. Кстати, не выбрасывайте куски досок, снятые с потолка или пола, они прекрасно подойдут для отделки отверстия для лестницы, так как ими можно закрыть выступающие дополнительные продольные и поперечные балки.

Итак, при устройстве проема сначала нужно удалить части двух балок и соединить их висящие концы с остальными балками при помощи двух коротких поперечных балок. Поперечные балки должны соответствовать по толщине и высоте основным, крепить последние следует при помощи угольников к дополнительным балкам, устанавливающимся вдоль длинных сторон проема.

На потолке нижнего этажа сначала наметьте планируемый проем, добавив со всех сторон по 50 мм для отделки. Теперь установите усилительные балки с каждой длинной стороны проема и за пределами узких сторон предполагаемого отверстия. На расстоянии не менее 500 мм от них поставьте опорные балки на регулируемые домкратные стойки. В каждом углу намеченного отверстия просверлите отверстия снизу вверх.

Теперь нужно раскроить отверстие для лестницы. Для этого перейдите на верхний этаж и найдите в полу отверстия, просверленные снизу, от каждого из которых отметьте вдоль проемов по 100 мм для установки поперечных балок и начертите мелом линии будущего удлиненного отверстия. По двум боковым сторонам отверстия сделайте пропилы, причем следите за тем, чтобы они располагались под прямым утлом к доскам пола. После этого сделайте пропилы, параллельные доскам пола.

Выпиленные доски пола удалите, ударяя по ним снизу куском длинной доски. Возможно, для завершения работы вам потребуется лапчатый лом.

Теперь нужно удалить балки в проеме. Отпилите их заподлицо с проемом. Чтобы балка не упала и не заклинила пилу, попросите помощника во время работы придерживать ее снизу. Отрезанные части балки не выкидывайте, а используйте для изготовления двойных поперечных балок, которые необходимы для прочности проема. От балки отрежьте два куска по размеру отверстия и скрепите их вместе болтами или гвоздями длиной 100 мм в шахматном порядке.

Теперь настала пора приступить к монтажу поперечных балок. Для этого к каждому концу двойных поперечных балок прибейте кронштейны шириной 100 мм. Поперечную балку прижмите к отпиленным концам балок таким образом, чтобы их верхние кромки полностью совпали, а затем прибейте кронштейны к продольным балкам, вбивая гвозди во все отверстия кронштейнов. В стыки между отпиленными балками и поперечной балкой установите кронштейны шириной 50 мм и прибейте их гвоздями. В последнюю очередь поперечную балку прибейте к торцам отпиленных балок гвоздями длиной 150 мм. Вторую поперечную балку устанавливайте аналогично первой.

Когда лестница находится рядом со стеной, то поперечные балки одним концом заделывают в стену. Для этого в стене сначала делают отверстия глубиной 100 мм при помощи зубила и кувалды, а затем устанавливают в них концы двойных поперечных балок. Чтобы балки не расшатывались, под них забивают клинья из плитки или кирпича, а потом заделывают раствором с кусочками кирпичей.


Устройство складных и винтовых лестниц. Лестницы. Проем для новой лестницы

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 8. Лестницы

Устройство складных и винтовых лестниц

Складные и винтовые лестницы очень удобны, особенно в маленьком доме, поскольку позволяют сэкономить пространство. Складная лестница обычно используется для того, чтобы можно было без труда забраться на чердак или спуститься в подполье, а в сложенном виде она помещается под крышку люка.

Винтовая лестница благодаря своему необычному дизайну отлично вписывается в интерьер многих современных домов и, кроме того, занимает намного меньше места по сравнению с обычной лестницей.

Складные лестницы продаются в готовом виде в магазине стройматериалов. Они могут быть изготовлены из алюминия или дерева. Некоторые из них складываются «гармошкой» и снабжены специальными петлями для этой цели, другие складываются наподобие телескопической антенны.

Винтовые лестницы изготавливаются как из металла (стали, чугуна, алюминия), так и из дерева. Такие лестницы поступают в продажу в виде набора, который нетрудно собрать в конструкцию даже начинающему строителю.

Проем для складной лестницы устройте описанным выше способом. Затем к нему прикрепите складную лестницу. Разверните верхнюю секцию лестницы и прикрепите раму лестницы к продольным или поперечным балкам шурупами длиной 75 мм или гвоздями длиной 100 мм. Довольно трудно удержать лестницу на месте во время крепления. Сделать это будет проще, если на время закручивания шурупов прибить к противоположной стороне проема две рейки сечением 50 х 50 мм длиной до пола и прикрепить к ним нижнюю часть рамы лестницы.

Не всегда высота купленной складной лестницы соответствует расстоянию от потолка до пола. В этом случае высоту лестницы придется подгонять. Сначала измерьте необходимую высоту с учетом наклона лестницы, а затем отпилите лишнюю часть и обработайте фаски рубанком.

Винтовая лестница, как уже упоминалось, выпускается промышленностью в виде комплекта деталей. В набор металлической винтовой лестницы входят центральный стержень, устанавливаемый на упорном фланце и заканчивающийся декоративной верхушкой, и 12 ступенек, которые прикрепляются к стержню. Чтобы ступени не болтались в воздухе, их внешние края поддерживаются стойками перил. Стойки перил соединяет изогнутый спиралью поручень, кроме того, имеются также лестничная площадка и ее ограждение.

Чтобы установить винтовую лестницу, нужно прежде всего определить место для установки центрального стержня. Для этого из углов лестничного проема натяните два шнура по диагонали, а затем опустите отвес из места пересечения этих диагоналей и отметьте на полу точку соприкосновения отвеса с полом.

После этого установите упорный фланец таким образом, чтобы его центр совпадал с отмеченной точкой. Пусть помощник придерживает фланец, а вы через крепежные отверстия просверлите в полу направляющие отверстия. После этого прикрепите фланец шурупами, они обычно входят в комплект винтовой лестницы. В бетонном полу нужно сначала сделать с помощью твердоплавкого сверла отверстия, в которые затем забить дюбеля и уже в них завернуть шурупы.

В упорный фланец установите центральный стержень. Для этого, руководствуясь чертежом, прилагаемым к комплекту лестницы, установите на полу первую ступень, а затем с помощью помощника вставьте центральный стержень в первую ступень и во фланец. Стержень должен располагаться абсолютно вертикально (проверить это можно с помощью спиртового уровня).

Теперь нужно установить все остальные ступени. Для этого пусть ваш помощник поднимется на второй этаж и, надевая ступеньку на центральный стержень, подаст вам ее сверху вниз. Закрепить ступеньку можно при помощи стойки, вставив ее одновременно в предыдущую и последующую ступени. Стойка закрепляется при помощи гайки, которая заворачивается под первой ступенью и затягивается. Затем установите лестничную площадку, также надев ее на стержень. Площадка должна быть расположена на одном уровне с полом, а лестница должна, быть абсолютно вертикальной. Проверив вертикальность центрального стержня с помощью уровня, прикрепите площадку к боковым стенам лестничного проема шурупами. После этого винтами прикрепите ограждение площадки.

В последнюю очередь монтируется поручень. Его устанавливают так, чтобы отверстия для винтов совпадали с отверстиями в стойках, и закрепляют винтами. На центральную стойку устанавливают декоративную верхушку. В завершение следует завернуть все гайки разводным ключом для обеспечения безопасности.


Прямая деревянная лестница. Устройство складных и винтовых лестниц

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 8. Лестницы

Прямая деревянная лестница

Еще древние архитекторы знали, что спускаться и подниматься по лестнице удобно только тогда, когда соблюдается точное соотношение между расстоянием, на которое человек перемещается вперед, и расстоянием, на которое он спускается или поднимается.

В строительстве эти два соотношения получили название «ширина проступи» и «высота подступенка». Ширина проступи — это ширина ступеньки, а высота подступенка — это вертикальное расстояние между верхними плоскостями двух соседних ступенек.

Как уже упоминалось, строительные правила диктуют точные параметры, которые обязательно должны приниматься во внимание при устройстве любой лестницы в жилом помещении. Согласно им высота подступенка должна быть не более 220 мм, а ширина проступи — не менее 220 мм. Стационарная лестница должна быть не слишком крутой и одновременно не слишком пологой, угол ее наклона не должен превышать 42°. Лестница будет удобной в том случае, если сумма ширины проступи и удвоенной высоты подступенка будет равна 600 — 650 мм. Между валиком любой проступи и потолком должно быть не менее 2 м.

Сначала вы должны рассчитать основные размеры марша. Для этого выберите высоту подступенка (от 175 до 200 мм) и разделите на нее общую высоту марша (расстояние от пола до потолка). Если у вас получится дробное число, то округлите его в большую (получится более пологая лестница) или меньшую (лестница станет более крутой) сторону. Теперь разделите общую высоту марша на полученное целое число ступеней, дробное число нужно округлить. У вас получилась высота подступенка. Следующий шаг — выбор удобной для вас ширины проступи. Умножьте этот параметр на число подступенков, уменьшенное на единицу, и у вас получится длина горизонтальной поверхности марша.

Начинать работу по изготовлению деревянной лестницы рекомендуется с изготовления шаблона ступеней. Возьмите квадратный кусок фанеры и отметьте на его краях, образующих один угол, длину проступи и высоту подступенка. Между метками проведите опорную линию, а затем параллельно ей на расстоянии 50 мм проведите вторую линию. Теперь с обеих сторон фанеры прибейте рейки таким образом, чтобы их края располагались на второй прочерченной линии. За рейками фанеру отпилите.

Проступи и подступенки крепятся на тетивы — длинные доски, в которых имеются пазы. Тетивы должны быть такой ширины, чтобы над ступенями и под ними оставались полосы шириной не менее 50 мм. Обычно для тетив используют доски шириной 225 — 275 мм и толщиной 32 — 50 мм.

Разметьте тетивы с помощью полученного трафарета из фанеры. Для этого проведите опорную линию вдоль длинной кромки тетивы; эта линия должна располагаться на расстоянии 50 мм от кромки. На пласть тетивы наложите шаблон таким образом, чтобы край линии проступи совпал с торцом тетивы. Если вы все сделали правильно, опорная линия шаблона совпадет с опорной линией тетивы. Обведите карандашом шаблон (линии проступи и подступенка) и с помощью линейки продлите линию проступи до противоположной кромки тетивы. Это будет линия пола.

Теперь осталось разметить все остальные проступи и подступенки, перемещая шаблон вдоль кромки тетивы и проводя линии до опорной линии тетивы. Вычерчивая последнюю линию подступенка, продлите ее до нижней кромки тетивы, а потом от места пересечения ее с опорной линией до верхней кромки проведите линию под прямым углом к линии подступенка. По этим линиям отпилите верхнюю часть тетивы, а нижнюю ее часть отпилите по линии пола и по линии первого подступенка.

В нижней части тетивы пропилите паз размером 100 х 50 мм, в который вы будете вставлять опорный брусок. Вторую тетиву разметьте и раскроите точно так же, как и первую, но помните, что тетивы не являются полностью идентичными, а представляют собой зеркальным отображением друг друга.

Изготовьте трафарет для пазов. Для этого к прямоугольному куску фанеры размером 350 х 600 мм и толщиной 12 мм прибейте два бруска сечением 25 х 50 мм. Эти бруски должны быть параллельны длинным сторонам куска фанеры, а расстояние между ними должно быть равно ширине тетивы. Полученный трафарет наложите на тетиву и нанесите на него опорную линию. С шаблона ступени снимите рейки, а затем положите его на трафарет таким образом, чтобы совпали опорные линии. Проведите линию вдоль стороны проступи, продлив ее до краев шаблона. С тетивы снимите шаблон ступеней и трафарет для пазов, затем поставьте проступь на шаблон под линией проступи и обведите ее. Размер отверстия слегка расширьте. Отверстие на шаблоне вырежьте лобзиком.

Положите одну тетиву на козлы, установите на ней полученный трафарет так, чтобы линия первой проступи совпала с линией проступи трафарета, и временно прибейте шаблон к тетиве. Пазы на тетиве изготавливайте с помощью фрезерной машины. Фрезой прорежьте тетиву на глубину 14 мм за два прохода (каждый по 7 мм). Точно так же выполните пазы на всех проступях каждой тетивы.

Пазы первой и последней проступи делают открытыми, поскольку их края совпадают с линией отреза тетивы. Завершите операцию, обработав углы пазов долотом.

Следующий шаг — подготовка проступей и подступенков.

Подступенки в принципе можно было бы и не делать, лестница превосходно служила бы и без них. Но согласно строительным нормам подступенки необходимы, чтобы закрыть промежутки между ступенями, так как промежутки шириной более 100 мм могут быть опасными. Поэтому в данной лестнице и используются подступенки. Кстати, это значительно упрощает конструкцию, поскольку иначе в проступях нужно было бы делать пазы и гребни для сопряжения с подступенками.

Проступи изготавливают из любой древесины. Толщина проступей должна быть не менее 32 мм для лестниц шириной 600 мм и 38 мм — для лестниц шириной 800 мм. Из отрезков досок размерами 75 х 25 мм раскроите проступи так, чтобы каждая из них была на 28 мм длиннее планируемой ширины лестницы. Длина же подступенков должна быть равна ширине лестницы.

Соберите ступени, располагая подступенки на расстоянии 25 мм от края проступи. Для этого подложите под проступь толстый брусок и приклейте проступь к подступенку клеем ПВА. Окончательно закрепить ступеньку нужно с помощью четырех гвоздей. Забивайте гвозди через проступь в подступенок с небольшим наклоном, чтобы гвозди во время эксплуатации не расшатывались.

Собрав все ступеньки, приступайте к сборке лестницы. Нижнюю ступеньку на некоторое время отложите в сторону, а остальные приклейте к тетиве, намазав клеем ПВА торцы проступей. Теперь смажьте клеем противоположные торцы проступей и вдвоем с помощником наденьте на ступени вторую тетиву.

Чтобы торцы проступей хорошо вошли в пазы, осадите верхнюю тетиву несильными ударами киянкой через деревянную прокладку. Все ступени должны располагаться под прямым углом к тетиве, проверьте это с помощью угольника, а если наблюдается небольшое отклонение, откорректируйте угол, слегка сместив одну тетиву.

Каждую ступеньку закрепите шурупами № 12 длиной 50 мм, заворачивая их в подготовленные отверстия второй тетивы. Закончив с этим делом, переверните лестницу и точно таким же образом закрепите шурупами ступени на второй тетиве.

Готовую лестницу установите в проеме. Тетивы лестницы должны располагаться на одном уровне. Проверьте их расположение и только после этого прибейте к поперечной опорной балке проема. Верх тетив закрепите кронштейнами. Край крайнего кронштейна загните на поперечную балку. Вдоль тетивы, примыкающей к стене, на одинаковом расстоянии друг от друга просверлите вспомогательные отверстия, а затем прикрепите тетиву к стене с помощью шурупов № 10 длиной 65 мм.

Теперь прикрепите тетивы к полу. Это не составит труда, если пол деревянный. Если же он бетонный, то под тетивы установите опорный брусок сечением 50 х 100 мм в приготовленные для него пазы, а затем просверлите в бруске отверстия таким образом, чтобы в бетоне остались метки. Убрав балку, просверлите в бетоне отверстия трудноплавким сверлом, установите в подготовленные отверстия деревянные пробки и забейте их. Верните балку на место и прикрепите ее к полу шурупами, завернув их через подготовленные в наружной тетиве отверстия.

Следующий шаг в работе — установка ограждения. От бруска сечением 75 х 100 мм отрежьте две стойки и прикрепите их с помощью струбцин к внешней наружной тетиве. Одна стойка должна располагаться вверху, а другая — внизу марша. Они должны быть абсолютно вертикальными, что нужно проверить с помощью спиртового уровня. Каждую стойку прикрепите двумя шурупами диаметром 10 мм. Затем в середине лестничного марша прикрепите третью стойку из бруска сечением 50 х 100 мм.

Изготовьте поручень. Для этого отпилите от доски сечением 150 х 37 мм три отрезка, каждый длиной с лестничный марш. Один из них будет поручнем, поэтому закруглите рубанком его верхнюю кромку. Доски закрепите на стойках на одинаковом расстоянии друг от друга. Эти доски прикрепите к внутренним поверхностям стоек шурупами № 10 длиной 50 мм; каждая доска должна крепиться к каждой стойке двумя шурупами.

Проследите, чтобы верхний край поручня находился на высоте от 840 до 1000 мм над валиками ступеней.


Установка готовой лестницы. Прямая деревянная лестница

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 8. Лестницы

Установка готовой лестницы

Описанная выше деревянная лестница имеет самую простую конструкцию. Если вы желаете украсить свой дом более замысловатой лестницей, приобретите в магазине стройматериалов комплект сборной лестницы. Вы также можете заказать лестницу у фирмы-производителя по своим чертежам и размерам. Вам нужно будет сначала сделать в верхнем этаже лестничный проем, затем собрать лестницу по инструкции, с помощью помощников установить стойки перил и прикрепить готовую лестницу к балкам проема и к стене.

Если вы собираетесь заказать лестницу, но ничего не смыслите в строительстве, не пренебрегайте помощью специалиста, услугами которого обычно и предлагают воспользоваться фирмы-производители.

Расскажите представителю фирмы о ваших предпочтениях, укажите общую высоту и ширину марша, изложите свои пожелания относительно будущей лестницы. Специалист рассчитает количество ступеней, принимая во внимание строительные нормы и правила, и сделает чертеж, по которому впоследствии и будет выполняться заказ.

Заказывая лестницу, не забудьте упомянуть о том, будет ли лестница частично или полностью открыта (помните, что открытая лестница должна ограждаться в обязательном порядке). В комплекте с лестницей идет и фризовый подступенок, который устанавливается в месте перехода с лестницы на пол верхнего этажа.

Последняя линия должна быть параллельна плоскости пола. Тетиву нужно отпилить по проведенным линиям, для этого сначала снимите верхний подступенок и фризовую проступь. После всех этих операций тетива будет соответствовать по форме поперечной балке и плинтусу.

Обычно фирма-производитель проводит на пристенной тетиве линию пола. Если эта линия отсутствует, то ее нужно провести самостоятельно параллельно нижней проступи. Проводите эту линию с учетом наличия или отсутствия полового покрытия. Если такое покрытие пока отсутствует, проводите линию пола несколько выше той, что есть сейчас.

Отпилите низ тетивы по намеченной линии пола. Отметьте также линию плинтуса. Для этого установите комбинированный угольник на высоту плинтуса и постепенно перемещайте его вдоль отпиленной кромки тетивы до тех пор, пока край измерительной линейки угольника не пересечется с верхней кромкой тетивы. Из этой точки опустите перпендикуляр к отпиленной кромке и по ней отпилите край тетивы. С помощью такой операции вы добьетесь того, что высота края тетивы будет соответствовать высоте плинтуса верхнего этажа.

Нужно также разметить и раскроить верхнюю опорную стойку. В ней изготавливаются пазы для правильной установки и прикрепления к поперечной балке проема. Уложите верхнюю опорную стойку на верстак пазом вверх и с помощью комбинированного угольника проведите от края паза линию, которая должна проходить перпендикулярно длине стойки.

От этой линии вниз отмерьте расстояние, равное расстоянию между поверхностью пола с учетом покрытия и потолком. От сделанной метки вокруг стойки проведите вторую, параллельную первой, линию. Установите верхний подступенок в пазы и проведите вдоль ребра его задней кромки линию, которая должна располагаться между двумя проведенными ранее линиями. Таким же образом проведите линию на противоположной стороне стойки. Часть стойки, образованную полученными четырьмя линиями, удалите с помощью пилы и долота.

Следующий шаг — установка опорных стоек и поручней. Уложите лестничный марш на козлы внешней стороной вверх. На два шипа в верхней части тетивы нанесите небольшое количество клея ПВА и наденьте на шипы верхнюю опорную стойку, следя за тем, чтобы шипы полностью вошли в паз. Верхний конец поручня приклейте к опорной стойке. Пусть ваш помощник удерживает поручень в одном положении, а вы приклейте нижнюю опорную стойку к поручню и к тетиве.

В опорных стойках имеются отверстия, в которые нужно забить деревянные шипы. Обычно два шипа забиваются в тетиву и один — в поручень. Иногда нижняя опорная стойка не соответствует размеру, в этом случае ее нужно отпилить по уровню пола. Верхний подступенок и фризовую проступь приклейте в па-,'!ы тетив. В этот день работу нужно свернуть, поскольку необходимо несколько часов, чтобы клей окончательно высох. Работы продолжают через 18 -24 часа.

Собранную лестницу нужно установить. Вы не сможете сделать это самостоятельно, вам потребуются один или два помощника. Лестницу поднимите и установите в заданное положение так, чтобы фризовая проступь

и опорная балка опирались на поперечную балку в лестничном проеме. Проступь должна быть абсолютно горизонтальной, проверьте это с помощью уровня. Если горизонтальность слегка нарушена, отрегулируйте ее, подкладывая тонкие планки из твердого дерева под пристенную тетиву или опорную стойку. На полу карандашом отметьте положение опорной стойки.

Теперь снова опустите марш и разместите его на козлах. Вам нужно сделать в центре основания нижней опорной стойки отверстие диаметром 12 мм и глубиной 50 мм. В центре отмеченного на полу положения стойки просверлите в полу второе такое же отверстие.

Если пол не бетонный, а деревянный, то просверлите отверстие сквозь доски. В основание стойки вставьте анкерный стержень диаметром 12 мм. Теперь снова поднимите лестничный марш и опустите его на место, проследив за тем, чтобы анкерный стержень вошел в приготовленное для него отверстие в полу.

Осталось закрепить лестницу. Для этого сначала выровняйте лестницу по уровню, а затем забейте в поперечную балку через фризовую проступь два гвоздя длиной 50 мм. Пристенная тетива крепится к стене с помощью трех шурупов № 10 длиной 63 мм через равные промежугки. Опорную стойку лестничной площадки прикрепите к поперечной балке двумя шурупами диаметром 12 мм.

Готовый лестничный проем нуждается в окончательной отделке.

Кромку досок пола закройте валиком 22 х 75 мм из комплекта лестницы. Проследите за тем, чтобы он перекрыл доски и частично закрыл балки проема. Валики прибейте к балкам проема. Остальную поверхность балок закройте выкроенными из фанеры листами и прибейте их гвоздями длиной 37 мм. Если во время устройства лестничного проема вы убирали часть потолка, то теперь к нижней поверхности продольных и поперечных балок подшейте листы сухой штукатурки толщиной 9 мм. Чтобы стык между листом и потолком не был заметен, закройте его 12-миллиметровыми наличниками.

Осталось только подшить лестницу снизу. Для этого по центру лестницы установите бруски сечением 25 х 50 мм и прикрепите их по всей длине к проступям шурупами № 8 длиной 37 мм. Листы сухой штукатурки отрежьте по ширине лестницы, следя за тем, чтобы они вошли в фальц на нижних кромках тетив. Листы сухой штукатурки прикрепите к центральному бруску и к тетивам тонкими гвоздями на расстоянии 150 мм друг от друга. Стыки между листами сухой штукатурки и тетивами закройте тонкими деревянными планками. Лестница собрана.


Окна и двери. Конструкция оконного блока

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 9. Окна и двери

Окна и двери должны нести не только функциональную нагрузку, но и являться декоративным элементом интерьера.

Современные окна и двери в первую очередь являются признаком благополучия домовладельца. Даже самый неказистый с виду жилой дом будет выглядеть совсем по-другому, если установить в оконных и дверных проемах современные оконные и дверные блоки из качественной древесины.

В последнее время большую популярность приобрели пластиковые окна и двери, однако в деревянном доме окна и двери не должны выпадать из общего стиля, поэтому разумнее всего остановить свой выбор именно на деревянных конструкциях или же подобрать такие стеклопакеты, внешний вид пластика которых имитирует древесину.

Справедливости ради нужно заметить, что многие считают деревянные окна вчерашним днем. По их мнению, деревянные окна представляют собой символ технического несовершенства. Во многих домах окна, изготовленные несколько лет, а то и десятилетий назад, являются предметом постоянной заботы жильцов. Такие окна изобилуют многочисленными щелями, которые необходимо заклеивать в холодное время года, пропускают звуки и пыль городских улиц, оборудованы постоянно заедающей фурнитурой, требуют регулярного косметического ремонта. Однако современные деревянные окна лишены практически всех этих недостатков. Разработанные по последним достижениям науки и техники, они более надежны и просты в эксплуатации и в то же время сохраняют красоту, уют, теплоту и экологичность дерева.

Если вы решили установить в своем доме готовые стеклопакеты, что, кстати, является наиболее разумным решением, то вам будет полезно запомнить несколько советов. Покупая стеклопакеты, проверьте, чтобы лицензию имела не только фирма-изготовитель, но и фирма-посредник. Помните, что при неправильной установке даже самых дорогих оконных блоков стекла будут запотевать, отсыревать при повышенной влажности воздуха, а створки будут неплотно прикрываться. Переделывать некачественную работу очень сложно, да к тому же обойдется такая переделка в половину стоимости готового окна.

При покупке деревянных оконных блоков в первую очередь обратите внимание на качество древесины, из которой они изготовлены. Она должна быть ровной и гладкой, без шероховатостей, заусенцев и дефектов. Для изготовления оконных и дверных блоков нельзя использовать сердцевину дерева. Это правило иногда нарушают недобросовестные производители, поэтому при покупке в первую очередь проверьте, не проглядывают ли на поверхности дерева концентрические годовые кольца, нет ли на древесине сучков и смоляных карманов.

Конечно, изготовить дверные и оконные блоки можно и самостоятельно, но для этого необходимо иметь специальное оборудование (фуговальный, фрезерный, долбежный станки, рейсмус), а также обладать достаточно высокой квалификацией столяра. Если у вас нет необходимых, навыков, то добиться приемлемого результата вам вряд ли удастся.

Конструкция оконного блока

Оконные блоки состоят из коробки, фрамуг (открывающихся и неоткрывающихся створок), подоконной доски и слива. Для того чтобы помещение можно было проветрить, каждое окно оборудуется форточкой, которую могут заменять специальные панели, форточки-створки или горизонтальная рама-фрамуга.

Чтобы в комнате было достаточно света, при изготовлении окон принято придерживаться определенных норм. Соотношение площади окна и площади пола должно быть равно от 1 : 5 до 1 : 8, причем учитывается не вся площадь оконного блока, а только застекленная часть створок.

В южной местности или в помещениях, используемых только в летнее время, устанавливают окна с одинарным остеклением. В климатических условиях умеренного пояса для сохранения тепла необходимо установить в оконных проемах окна с двойным остеклением. Для этой же цели в районах с суровым климатом используют окна с тройным остеклением.

По количеству створок в одном ряду окна бывают одно-, двух- и многостворчатыми, а по конструкции — одинарными, спаренными, раздельными и раздельно-спаренными.

Оконные блоки со спаренными створками имеют наружную и внутреннюю створки, которые соединены между собой (внутренняя створка дополнительно привешивается к коробке на петли). Чтобы получить единый переплет, две створки соединяют между собой при помощи винтов. Такой переплет обладает высокой жесткостью.

Раздельный оконный блок представляет собой коробку, на которую навешиваются створки, фрамуги и форточки, причем последние могут открываться как в одну, так и в разные стороны.

Раздельно-спаренные оконные блоки — это, как видно из названия, комбинация окон со спаренными и раздельными створками. Отличительной особенностью таких окон является то, что наружные створки у них делаются одинарными, а внутренние — спаренными.

При покупке оконных блоков следует обратить внимание на несколько немаловажных моментов. Во-первых, все размеры готовых оконных блоков обозначены в миллиметрах или дециметрах, так что нужно знать размер оконного проема, чтобы купленный оконный блок в точности соответствовал ему. В обозначении первое число указывает на высоту оконного блока, а второе — на его ширину.

Во-вторых, готовые оконные блоки по конструкции подразделяют на две группы-серии: серия Р — с широкой коробкой и двойными отдельно стоящими оконными створками (переплетами), серия С — с узкой коробкой и двойными спаренными оконными створками. Обычно это обозначение дополнено буквами О или Б, что указывает на предназначение оконных блоков или балконных дверей. Например, блок, помеченный буквами ОС, предназначен для оконного проема. После буквенных обозначений обычно указаны размеры оконных блоков (высота и ширина их проемов).

В продажу поступают также и оконные блоки, обозначенные буквами А — без верхних или нижних фрамуг, Г — с верхними и нижними фрамугами, Е — с нижней фрамугой, Н — с тремя створками и нижней фрамугой.

По конструкции створок и способу их открывания различают окна с наплавом и без наплава. Створки окон с наплавом открываются внутрь, в помещение, а без наплава — наружу. Естественно, что предпочтительнее покупать окна с наплавом, поскольку они более герметичные. Окнами без наплава обычно оборудуют помещения, используемые только в летнее время, так как у них створки прикрываются неплотно, что становится причиной постоянной циркуляции воздуха и охлаждения помещения.

Помимо собственно оконного блока окно включает в себя стекло или стеклопакет, фурнитуру, обеспечивающую возможность открывания окна, уплотняющие прокладки, которые плотно закрывают стыки между рамой и створкой, делая их герметичными. Окно также оборудовано дополнительными элементами: сливом, накладками, монтажными системами. На современных окнах имеются системы вентиляции (например приточный клапан, реагирующий на влажность воздуха в помещении и обеспечивающий приток свежего воздуха, когда это необходимо), москитные сетки, ставни, жалюзи и т. д.

На производстве в специальных станках-ваймах собирают основные элементы оконного блока: коробки, створки, фрамуги и форточки. Весь блок заранее собирают только в том случае, если требуется предварительная подгонка брусков. При этом сначала собирают внутренние бруски и переплеты, а затем наружные обвязки.

Бруски оконной коробки собирают на клею, а чтобы окно служило долгое время, на углах оконной коробки делают дополнительное сопряжение на шипах или на нагелях, установленных заподлицо с плоскостью бруска. Нельзя монтировать недавно собранную раму. Необходимо выждать не менее суток, чтобы клей хорошо схватился. Створки, фрамуги и форточки заранее обрабатывают по шаблону.

Окно выглядит более привлекательно, если место сопряжения оконной коробки с обшивкой стены спрятано под наличником. В одном доме все окна должны иметь наличники с одинаковым профилем. Чтобы окна не выглядели перекошенными, при установке наличииков вертикальность и горизонтальность проверяются с помощью отвесов и уровней. Чтобы обеспечить более плотное прилегание, наличники крепят к стенам и перегородкам с напуском 10-20 мм. К собственно оконной коробке наличники крепят гвоздями.

Расстояние между гвоздями должно быть в пределах 100— 120 мм. Шляпки гвоздей обязательно утапливают в древесину. Если вы намереваетесь покрыть наличники лаком, то вместо гвоздей используйте шурупы. В углах наличники соединяются «на ус».

Для отвода влаги в нижних брусках оконных коробок и горизонтальных брусках под фрамугами и форточками делают прорези шириной 12 мм на расстоянии 50 мм от притворов, вертикальных брусков коробок и т. п.

Нижняя часть створки форточки также оборудована прорезью, которая располагается обычно в ее середине.

Чтобы дождевая вода, попадающая на рамы, не скапливалась на них, с наружной стороны на нижней части створок окна располагают водоотлив — брусок, снабженный капельником. Нижний элемент створки и отлив

с капельником выполняют из цельной древесины. Отлив с капельником изготавливают из отдельного бруска и прикрепляют его к нижнему элементу отдельной створки. Чтобы дождевая вода не стекала по стенам, в паз в нижней части коробки прибивают полосу из жести


Конструкция дверного блока. Окна и двери. Конструкция оконного блока

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 9. Окна и двери

Конструкция дверного блока

Двери не только оформляют вход в жилое помещение, но также обеспечивают сохранение тепла в доме и звуконепроницаемость. По месту установки все двери принято делить на наружные и внутренние. Наружные двери делают массивными и больших размеров. Внутренние двери отделяют в доме одно помещение от другого. Они не должны быть тепло- и звуконепроницаемыми, как входные двери, а потому делаются более легкими, имеют декоративный вид и, как правило, сочетаются с внутренним интерьером. Внутренние двери не имеют порогов, исключение составляют только двери в ванную комнату и туалет. Здесь пороги необходимы для того, чтобы в случае неисправности сантехники вода не залила пол во всем доме.

Дверной блок — это дверная коробка, на вертикальном бруске которой на петлях крепится дверное полотно. Дверная коробка без порога состоит из одного верхнего и двух боковых элементов. Рама дверного полотна изготавливается из сухой древесины. Для этого подходят пиломатериалы толщиной 40 мм (для входных дверей) или 30 мм (для межкомнатных дверей). Для филенок используются более тонкие доски.

Входные двери всегда состоят из одного полотна, а внутренние могут иметь как одно, так и два полотна. Ширина дверного полотна (или двух полотен, если двери состоят из двух створок) обычно не превышает 1100 мм. Ширина одного полотна может быть разной: от 600 до 1100 мм. В зависимости от числа полотен и их ширины двери принято делить на однополотные, двух-полотные и полутораполотные; последние имеют два полотна неодинаковой ширины, обычно так оформляются двери в дом или квартиру.

Двери могут быть самых разнообразных конструкций. За исключением дверей на веранду и террасу, входные двери всегда делают глухими. Внутренние двери могут быть как глухими, так и остекленными. Иногда в верхней части дверной коробки устанавливается остекленная фрамуга. Это обычно делается для того, чтобы обеспечить дополнительное освещение помещения. Высота остекленной фрамуги, как правило, не превышает 500 мм, а ширина совпадает с шириной дверной коробки.

Все двери также принято делить на плотничьи и столярные.

Плотничьи двери отличаются низким качеством и изготавливаются из строганых обрезных досок, которые сплачиваются с помощью поперечин, прибитых гвоздями или вставленных в паз. Плотничьи двери обычно устанавливают в подсобных помещениях или временных постройках. Поперечины наружных плотничьих дверей должны быть обращены в сторону помещения.

Столярные двери имеют более презентабельный внешний вид, ими оборудуют жилые и общественные здания. Они могут быть рамочной или щитовой конструкции. Щитовые двери, в свою очередь, делятся на двери со сплошным полотном и двери с решетчатым заполнением полотна. В последнем случае рама обшивается отделочными плитами или дощечками.

Рамы остекленных дверей изготавливают из прочной древесины дуба, сосны, ясеня. Бруски дверного блока или рамы в любой конструкции двери соединяются на углах на сквозных шипах, посаженных на клей с двухсторонним заклиниванием.

По способу открывания двери делятся на распашные, качающиеся и раздвижные. Самыми распространенными конечно, являются распашные двери. Такая дверь открывается поворотом дверного полотна на к | мйней вертикальной оси в одну сторону. Дверь называют правой, если при открывании дверное полотно движется против часовой стрелки, и левой, если дверное полотно движется по часовой стрелке.

У качающихся дверей дверные полотна вращаются г.округ своих осей в обе стороны. Полотна раздвижных дверей движутся по специальной направляющей вправо или влево, иногда полотна таких дверей имеют вид гармошки.

Раздвижные двери могут быть также вагонного типа и при открывании прятаться в паз стены.

Какую бы конструкцию двери вы ни выбрали, необходимо убедиться, что дверное полотно и дверная коробка изготовлены из качественной древесины, не имеют дефектов обработки и отвечают всем требованиям эксплуатации.


Фурнитура для окон и дверей. Окна и двери

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 9. Окна и двери

Фурнитура для окон и дверей

Как правило, если вы покупаете готовые оконные или дверные блоки, фирма-производитель поставляет вместе с ними и фурнитуру. Но в некоторых случаях навесные и запорные приборы, шпингалеты, оконные и дверные петли, стяжные приборы, задвижки, ограничители приходится приобретать самостоятельно. Поэтому наши советы по выбору фурнитуры могут вам пригодиться.

Оконные створки и фрамуги или дверные полотна обычно навешиваются на пластинчатые петли. Такая петля представляет собой две пластинки, соединенные шарниром. Пластинчатые петли могут быть разных конструкций: разъемными, неразъемными, с вынимающимся стержнем шарнира, вколотыми.

У неразъемных петель стержень обычно закреплен в шарнире. Такие петли, как правило, используются для навески небольших оконных створок (фрамуг или форточек). Чтобы снять их, требуется отвинтить одну из пластин петли.

Разъемные петли устанавливаются в том случае, если створки окна или дверное полотно можно приподнять и снять с петель.

Петли с вынимающимся стержнем предназначены для установки створок окон или дверей в тех местах, где нет возможности приподнять их. В этом случае для навески или снятия требуется вытащить стержень из шарнира петли.

Пластинчатая петля должна строго соответствовать размеру оконных или дверных створок и четверти коробки. Чтобы ровно навесить дверь или створки окна, пластинки петли должны быть абсолютно ровными и одинаковыми. Петли крепятся шурупами. Головки шурупов не должны иметь заусенцев. Их нужно утапливать в древесину заподлицо с поверхностью пластинки.

Обычно петли продаются в строительных магазинах в комплекте с шурупами, поэтому нет необходимости подбирать шурупы по размеру.

Вколотые петли используются для навешивания окон и дверей, в боковых створках которых имеется паз. Прежде всего нужно разметить места установки петли (как на коробке, так и на створке), затем выбрать пазы, забить туда пластинки петли и укрепить их шурупами или шпильками в просверленных ранее отверстиях.

Чтобы дверь можно было открыть в обоих направлениях, используют пружинные двухсторонние петли, называемые также маятниковыми. Двери в жилых помещениях такими петлями оборудуют очень редко, обычно их используют для общественных зданий с большой проходимостью людей, например для магазинов

Окна и двери оборудуют ручками. Дверные ручки могут иметь самые разные формы и конструкции. Оконные ручки по сравнению с дверными имеют меньший размер, а также они иначе сконструированы. Как (жонные, так и дверные ручки изготавливают из металла или пластмассы. Чтобы ручки украшали дверь или окно, их лицевые части никелируют, хромируют или комбинируют металл с пластмассой.

Чтобы наружный и внутренний переплеты окна не соприкасались, вверху наружной створки привинчивается буферный ограничитель.

Оконные створки, если ручки не снабжены особым запорным устройством, запираются при помощи оконных шпингалетов. В продаже можно найти шпингалеты двух видов: с одним или двумя стержнями. С помощью поворота ручки одностержневого шпингалета приводится в движение стержень: он поворачивается, и крючки на его концах входят в шипы коробки, закрывая створки переплетов. У двухстержневого шпингалета с поворотом ручки верхний и нижний концы входят в проушины коробки.

Чтобы створки запирались плотно, проушины оборудованы вращающимся роликом, продвигаясь по которому концы шпингалета плотно закрепляют створки переплетов.

Шпингалеты бывают также и дверными. Обычно их используют для закрепления створки двухстворчатой двери сверху и снизу.

В комплекте с ручками изготавливают дверные замки. Замки могут быть разных конструкций, но все они делятся на врезные и накладные. Наружные двери обычно оборудуются замками с автоматически задвигающимся язычком, который препятствует самопроизвольному открыванию двери.


Установка оконных блоков. Установить окна

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 9. Окна и двери

Установка оконных блоков

Чтобы впоследствии было проще приобрести готовые оконные блоки, при проектировании и планировке деревянного дома принимайте во внимание стандартные размеры оконных блоков. Если оконный блок двухстворчатый, то его оптимальные размеры составляют 145 х 147 см, трехстворчатые окна делают размерами 145x210 см.

При установке оконных блоков обязательно следуйте строительным правилам и нормам, только в этом случае можно гарантировать хороший результат. Оконные блоки принято устанавливать еще до начала отделочных работ: оштукатуривания, покраски, наклейки обоев и т. д., ведь эта работа грязная и может испортить завершенную отделку.

Расстояния от наружной стороны стены и от пола должны быть одинаковыми для всех устанавливаемых коробок. Оконные коробки, устанавливаемые в деревянные стены, должны быть толще самих стен, поскольку предстоит еще обивка стен досками, что позволит выровнять их толщину.

При монтаже оконных блоков в первую очередь установите в оконный проем коробку, состоящую из вершника (верхней детали), подушки (нижней детали) и двух косяков (боковых деталей) . При установке оконных блоков в кирпичные, каменные или бетонные стены поверхность коробок, соприкасающуюся со стеной, обрабатывают специальным антисептическим составом. При установке оконного блока в стену деревянного дома этим правилом можно пренебречь.

Когда оконные коробки устанавливают в проемы •бревенчатого или брусчатого сруба, сопряжение коробки со стеной обеспечивают с помощью паза на тыльной стороне коробки. В этом случае на обращенных в проем концах бревен венцов должны быть вырезаны гребни, которые при установке оконных блоков входят в пазы.

Если дом сборный (щитовой и т. д.), то к стойкам каркаса дверные коробки можно прибить гвоздями. Обычно ширина самой коробки составляет 40 — 50 мм, а ширина каркасной стойки — 50 мм.

Удобнее всего монтировать заранее собранную оконную коробку — вам останется только вставить ее в оконный проем. Оконные блоки бывают цельными и раздельными, в последнем случае коробки собираются между собой на гвоздях, предварительно обработанных антисептиком. Перед установкой окна нужно покрыть олифой и покрасить.

Коробки раздельного оконного блока допустимо монтировать и по очереди: сначала устанавливается внутренняя коробка, а затем наружная. Обе коробки устанавливаются в оконном проеме строго вертикально на расстоянии 100— 150 мм друг от друга. В проеме их закрепляют с помощью обработанных антисептиком деревянных вкладышей, к которым коробки прибивают гвоздями.

Чтобы окно было ровным, обязательно проверьте горизонтальность и вертикальность коробки с помощью отвеса и строительного уровня. Кроме того, необходимо проверить соосность коробки и оконного проема, это делают с помощью отвеса по отметке, сделанной на верхнем откосе оконного проема. Во время этой проверки, если все сделано правильно, шнур отвеса должен пройти точно через точку пересечения диагоналей оконной коробки.

Если коробка размещена в оконном проеме немного косо, выровняйте ее, вбивая небольшие деревянные клинышки между стеной и коробкой. Обязательно проследите еще и за тем, чтобы оконная коробка была выдвинута внутрь здания на одинаковое расстояние по всему периметру.

После того как коробка будет зафиксирована в проеме с помощью деревянных клиньев, можно приступать к навешиванию створок.

Убедитесь в том, что створки легко открываются и закрываются, не образуя щели, и только после этого закрепляйте коробку на месте. Это можно сделать с помощью стальных ершей.

При установке окна между стеной и коробкой обычно образуется пустое пространство. Раньше подобные зазоры конопатили паклей, но теперь используют более современный материал — монтажную пену. Если вы намерены применить именно ее, то предварительно установите в коробках распорки и уберите их только после того, как пена окончательно затвердеет. Когда монтаж окна будет завершен, излишки затвердевшей пены можно будет легко удалить острым ножом.

При креплении оконных коробок в проемах кирпичных, бетонных или каменных стен на месте расположения стальных ершей в выдолбленные полости в стене нужно установить деревянные пробки. Чтобы предупредить гниение древесины, пробки предварительно обрабатываются антисептическим составом.

После того как вы установите оконный блок, приступайте к монтажу отливов, подоконных досок и наличников. Деревянные или стальные отливы прикрепите с наружной стороны окна на всю глубину заглубления оконного блока в стену. Деревянные отливы предварительно обработайте антисептиком, а металлические покройте антикоррозийным составом и тщательно просушите.

С внутренней стороны оконного блока монтируется подоконная доска. Средние параметры подоконника таковы: толщина — 3 — 4 см, ширина — 25 — 30 см. Торцы подоконной доски заделывают в стены по 4 — 5 см с каждой стороны. Подоконные доски могут быть с закругленной кромкой или с фаской.

В месте соприкосновения со стеной подоконная доска обрабатывается антисептиком и дополняется теплоизоляционным материалом. Гидроизолировать нужно также и торцы подоконника, заделанные в стену.

Еще до установки подоконника тщательно проконопатьте нижний брусок оконной коробки. Подоконник должен иметь небольшой уклон внутрь помещения, который обычно равен 2°. Установив подоконную доску, закрепите ее в нужном положении с помощью клиньев, затем снова снимите и положите на подоконную часть стены утеплитель. Если нижняя часть оконного проема неровная, то необходимо выровнять ее известково-гипсовым раствором еще до начала установки окна. Только после этого подоконник устанавливается окончательно.

В последнюю очередь монтируют наличники. Они не являются обязательным элементом конструкции, но с ними окно выглядит более привлекательно. Наличники устанавливают не сразу после монтажа оконной коробки, а только после окончания отделочных работ.

Наличниками обрамляются три стороны окна — две боковые и верхняя. Места стыков наличников оформите запилом «на ус». Как уже говорилось, крепить наличники можно с помощью шурупов или гвоздей. В последнем случае разумнее всего использовать «слепые» гвозди, располагая их сплющенные шляпки по продольным волокнам древесины.


Установка дверных блоков. Поставить дверь

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 9. Окна и двери

Установка дверных блоков

Дверные блоки монтируются аналогично оконным, но, естественно, с учетом некоторых особенностей. Обычно используют дверные блоки стандартных размеров: для входных дверей — 200 х 90 см, для межкомнатных — 200 х 80 см, для дверей в ванную комнату или туалет — 200 х 70 см.

Не всегда у дверных коробок монтируется нижняя часть. Порог может и отсутствовать, тогда при монтаже устанавливаются только верхняя перекладина и два косяка.

При заказе дверных блоков для внутренних перегородок непременно обратите внимание не только на ширину и высоту дверного проема, но и на глубину перегородок. Дверная коробка должна быть немного шире перегородки в том случае, если перегородка впоследствии будет оштукатуриваться. Если же штукатурные работы не предвидятся, то ширина дверной коробки должна в точности соответствовать ширине перегородки.

Косяки дверных коробок, устанавливаемых в проемы рубленых стен, должны иметь пазы, а гребни вырезаются на торцах боковых брусьев или бревен дверного проема еще во время кладки сруба. При установке дверной коробки гребни должны войти в пазы.

Коробку внутренней двери прикрепляют к дощатому полу или балкам на прямой шип, для этого в балке по разметке делают гнездо. К внутренним стенам и перегородкам бруски дверной коробки крепятся гвоздями.

Если вы приобрели уже готовый дверной блок, то ого можно установить и полностью собранным, с навещенным полотном и прирезанной фурнитурой. Чтобы в процессе отделочных работ случайно не повредить дверное полотно, после установки блока его нужно снять с петель и навесить уже после того, как все зазоры будут заделаны, а откосы оштукатурены.

При установке дверной коробки непременно проверяйте горизонтальность верхнего откоса и вертикальность косяков. Помните, что оси проемов и оси устанавливаемых в них блоков должны совпадать. Проверьте это с помощью отвеса по отметке, сделанной на середине верхнего откоса дверного проема. Установка считается верной, если шнур отвеса проходит точно через точку пересечения диагоналей дверной коробки.

После того как дверная коробка будет закреплена в проеме с помощью деревянных клиньев и стальных ершей необходимо провести еще одну проверку правильности установки дверного блока. Эта операция производится следующим образом: возьмите шнур и туго натяните его по диагоналям дверного блока. Если длина двух диагоналей совпадает, то дверной блок установлен правильно, в противном случае имеется перекос, который необходимо устранить.

На дверных блоках наличники устанавливаются в обязательном порядке. Без наличников двери выглядят не слишком красиво, когда же торцы коробок и зазоры между коробкой и стеной закрыты наличниками, дверная коробка приобретает более привлекательный вид. Наличники монтируются после завершения всех отделочных работ в помещении и крепятся аналогично оконным наличникам.


Навешивание створок окон и дверей. Дизайн строительство

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 9. Окна и двери

Навешивание створок окон и дверей

После того как вы установите коробки в оконные и дверные проемы, завершающей операцией станет навешивание оконных створок и дверных полотен, фрамуг и форточек.

Для этого, как уже упоминалось, используются специальные петли. Для навешивания дверного полотна подходят как правые, так и левые петли. Определить, какие из этих петель нужны именно вам, несложно. Если вы открываете на себя дверь правой рукой, то используйте правые петли, а если левой — левые.

Для навески петель можно использовать специальный шаблон, который представляет собой прямоугольную рамку, совмещенную со стамеской. На оконной коробке петли располагаются на расстоянии 200 мм от четверти коробки, а на дверной — на расстоянии 250 мм от верхних и нижних кромок коробки.

Приставьте петлю к боковому бруску дверного полотна или оконной створки на расстоянии 1—1,5 длины петли от торца и отметьте ее местоположение карандашом. Можно даже начертить контур петли. Теперь аккуратно выберите древесину стамеской на толщину карты петли. Прикрепите петлю к бруску шурупами таким образом, чтобы ее плоскость находилась заподлицо с поверхностью бруска, а ее ось — параллельно кромке бруска.

Навеска будет верной только в том случае, если поверхность бруска и плоскость петли полностью совпадут. Когда петля слегка выступает над плоскостью бруска, полотно двери или створка окна закрываются неплотно или не закрываются вообще. При чрезмерно заглубленной в брусок петле дверное полотно или оконная створка примыкают к притвору четверти неплотно и пружинят.

Головки шурупов должны не выступать над поверхностью дерева, а целиком размещаться в раззенкованных отверстиях.

Только после правильного крепления обеих петель к дверному полотну или створке окна раскройте петли и плотно приставьте дверное полотно или створку к коробке так, чтобы его верхняя грань плотно совместилась с четвертью верхнего бруса коробки. Карандашом очертите контуры раскрытых карт петель на четверти коробки. По наметке стамеской выберите древесину и прикрепите обе петли сначала на один шуруп. Убедившись в том, что створка окна или дверь правильно закрываются, прикрепите петли вторым шурупом.


Водяное отопление. При водяном отоплении индивидуальных домов в качестве генераторов тепла используют котлы и водонагреватели

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 10. Отопление

При строительстве дома промежуточным звеном между строительными и отделочными работами являются работы по монтажу системы отопления.

В индивидуальном строительстве всегда преобладало автономное отопление, поскольку оно значительно удобнее центрального: подача тепла и регулировка его количества целиком и полностью зависят от хозяина дома. А какой вид автономного отопления вы предпочитаете — водяное или печное, — это дело вкуса.

Водяное отопление

При водяном отоплении индивидуальных домов в качестве генераторов тепла используют котлы и водонагреватели, работающие на газовом, жидком и твердом видах топлива.

Наиболее удобны в эксплуатации газовые котлы типа АГВ и АОГВ. Их теплопроизводительность колеблется от 6 до 20 Мкал/ч, а отапливаемая площадь составляет соответственно 60 и 150 м2.

Котлы типа АОЖВ, потребляющие жидкое топливо (солярку), бывают двух видов: с теплопроизводитель-ностью 9 и 20 Мкал/ч. Первый вид способен обогреть помещение площадью в 70 м2, второй — до 150 м2. Топливный резервуар этих котлов рассчитан на бесперебойную работу в течение продолжительного времени (12-15 часов).

В сельской местности для отопления дома более целесообразна установка чугунных котлов типа КЧМ и КЧММ, работающих на твердом топливе. Их топки предусмотрены для сжигания самых различных видов топлива: антрацита, каменного угля, торфа, кокса и даже дров, правда, в последнем случае падает их мощность. В зависимости от количества установленных секций мощность котла может меняться от 9 до 45 Мкал/ч. Метраж отапливаемой площади будет соответственно колебаться от 70 до 320 м2.

Конструкции котлов типа КЧМ и КЧММ предусматривают возможность переделки топок под газовое топливо, то есть установку газовых горелок и форсунок.

Большой популярностью у индивидуальных застройщиков пользуются отопительно-варочные аппараты типа АОТВ, которые помимо отопительной имеют функции приготовления пищи и подогрева воды. Эти аппараты работают также на твердом топливе и способны обогреть помещение площадью 70 м2.

Но прежде чем выбирать котел, необходимо составить масштабный план дома и обратиться к специалисту за консультацией по вопросу: какое количество тепла потребуется для обогрева всей полезной площади?

Монтаж водяной системы отопления чаще всего де

лают по двухтрубной схеме с верхней разводкой пода

ющей линии, которая идет от котла. Обратную линию

труб, идущую к котлу, прокладывают на уровне пола

под радиаторами. В этом.,случае вода, нагретая в котле,

поднимется вверх по главному стояку, затем через по

дающую линию и подводку поступает к отопительным

приборам. Здесь она остывает, отдавая тепло, и по об

ратной линии возвращается в котел. Такая система

циркулирует за счет разницы температур и разницы

веса горячей и холодной воды.

Обе линии системы отопления прокладывают с небольшим уклоном, чтобы в трубах не образовывались воздушные пробки и в случае необходимости воду можно было слить. В рабочем состоянии воздух из системы удаляется через расширительный бачок, который желательно установить на чердаке.

Сам котел устанавливают в подвале или цокольном помещении дома, так как расположение котла ниже уровня пола увеличивает напор воды в системе. Если площадь дома значительна, не следует монтировать одну очень длинную отопительную линию на все помещения дома. Два-три коротких контура будут отдавать тепло более эффективно.

Немного о материалах: трубы для главного стояка должны иметь диаметр 40 — 50 мм, для подающей и обратной линии — 32 — 40 мм, для подводок к радиаторам — 20 — 25 мм. Для соединения труб лучше использовать не угольники, а сварные отводы, так как они имеют меньшее сопротивление.

Установку котла и монтаж всего отопительного оборудования, как правило, проводят специалисты, вам останется только проследить за правильностью их действий. А вот основные правила прокладки трубопроводов и правила пожарной безопасности неплохо было бы знать всем.

1. Трубы отопительной системы прокладывают от

крыто. Если вам все же хочется убрать их подальше от

глаз, нужно оставить необходимый доступ для ремонта

и ни в коем случае не прятать трубы в толще стен.

2. Краны, вентили, основные соединения должны

быть доступны не только при ремонте, но и в процессе

эксплуатации.

3. Котел устанавливают на металлический лист, под

которым должна лежать прокладка из асбестового кар

тона или войлока, пропитанного глиняным раствором.

4. Металлический лист вместе с прокладками дол

жен быть шире основных габаритов котла на 10 см по

всему периметру.

5. Котел устанавливают на расстоянии не менее

20 см от стен.

6. Деревянные стены в месте установки котла долж

ны быть обшиты металлическим листом с асбестовой

подкладкой, так же, как и поддон.

7. Доступ ко всем частям котла должен быть сво

бодным.

При водяном отоплении дома в качестве нагревательных приборов используют чугунные радиаторы или стальные конвекторы, которые устанавливают под окнами на высоте 60 см. И у тех, и у других есть свои достоинства и недостатки. Чугунные радиаторы, например, хорошо держат и долго отдают тепло, чугун долговечен, но внешний вид чугунных радиаторов оставляет желать лучшего.

Стальные конвекторы компактнее, изящнее и меньше портят интерьер, они быстро нагреваются и быстро отдают тепло, но также быстро и остывают после отключения отопления.

В случае, когда в наличии нет ни того ни другого, в качестве нагревателей можно использовать гладкотрубные регистры диаметром 60 — 80 мм. Их располагают у пола во всю ширину окна.


Печи. Из всех видов печей наиболее проста в эксплуатации газовая печь

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 10. Отопление

Печи

Из всех видов печей наиболее проста в эксплуатации газовая печь. На устройство такой печи в индивидуальном доме требуется специальное разрешение, но, получив его, не спешите приглашать мастера и закупать кирпич. Здесь вновь нужна консультация специалиста на цредмет расчета потребления тепла, ведь от этого показателя зависит размер печи (слишком маленькая печь сожжет больше топлива, будет перегреваться и быстрее потребует ремонта, тогда как печь, рассчитанная правильно, прослужит не один десяток лет).

Печь на дровах — традиционная печь, в которой в качестве топлива используются дрова и уголь. Более целесообразно будет устроить ее в доме, расположенном в сельской местности.

Кладку самой печи желательно поручить мастеру, вы же можете выполнить подготовительные работы, а по окончании кладки — просушить печь.

Подготовительный этап заключается в закладке фундамента. Фундамент под печь устраивается отдельно от фундамента дома. Если оба фундамента располагаются в непосредственной близости, между ними следует устроить песчаную засыпку толщиной по меньшей мере в 50 мм. При закладке фундамента необходимо соотнести ось будущей дымовой трубы с расположением несущих конструкций дома, чтобы труба при возведении не попала в потолочные балки или стропила.

Размер фундамента зависит от размеров печи: в плане он должен превышать поперечный размер печи на 6 — 7 см по каждой стороне. Глубина: закладки фундамента должна составлять для комнатных одноэтажных печей без надсадных труб 0,5 — 0,6 м, для печей с надсадными трубами и двухэтажных печей —1м.

Так же, как и фундамент дома, печной фундамент может быть выполнен из различных материалов: его можно выложить из кирпича или бутового камня, выполнить из бутобетона либо соорудить из бетонной плиты, уложенной на свайном основании. Фундамент не доводится до уровня чистого пола примерно на 6 —7 см. Сверху его покрывают слоем цементного раствора, на который (после затвердения) укладывают гидроизоляцию, состоящую из 2 — 3 слоев рубероида. Между окончанием закладки фундамента и началом кладки печи должно пройти не менее недели.

Только что сложенная печь содержит в себе очень много влаги, которая впиталась в материалы во время кладки. Поэтому после завершения кладки печь следует обязательно просушить. Сушка является необходимым этапом подготовки печи к эксплуатации. Невысушенная печь может создать хозяевам множество проблем и преждевременно выйти из строя.

Существуют два способа сушки. Первый и наиболее правильный — естественный. В течение 10—15 суток окна и двери в помещении, где находится печь, оставляют открытыми. Все дверцы, вьюшки и прочистные отверстия печи также необходимо открыть. По прошествии указанного времени, когда на наружных и внутренних поверхностях печи исчезнут темные сырые пятна, а на вьюшках и задвижках — следы конденсата, сушку можно считать законченной.

Если по каким-либо причинам естественная сушка невозможна (к примеру по погодным условиям), прибегают к другому способу — к искусственной сушке.

Чтобы удалить влагу из конструкции, ни в коем случае нельзя топить печь щепой, стружкой, картоном, так как они дают слишком сильный жар. Топить лучше всего деревянными поленьями, закладывая не более 2 кг дров за один раз. При этом следует учитывать, что на данном этапе длительность единоразовой растопки не должна превышать 30 минут. Спустя несколько часов после первой топки, когда печь окончательно остынет, следует растопить ее еще раз.

При искусственной сушке температура наружной поверхности печи не должна превышать 50 "С. После каждой растопки все печные приборы необходимо оставлять открытыми.

Такую сушку следует продолжать в течение 3 — 5 дней, и только после этого степень нагрева печи можно будет увеличить.

Если сушка печи приходится на весенний или осенний период, когда в воздухе много влаги, то весь процесс займет 8—10 дней.

Чтобы проверить, просушена ли печь и не осталась ли в ней влага, достаточно взглянуть на трубу: если из нее выходит много белого дыма, то вашей печи требуется дополнительное время для просушки. Белый дым, идущий из трубы, — это главным образом водяной пар.


Камины. Классификация каминов

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 10. Отопление

Камины

В последние годы в индивидуальных домах сильно возрос интерес к устройству каминов. Хотя справедливости ради стоит отметить, что основное предназначение камина — создать в доме атмосферу уюта и комфорта; полноценным отопительным прибором для дома в центральных и северных районах России камин назвать нельзя. Самый существенный недостаток камина заключается в том, что он не может удерживать тепло длительное время, что объясняется недостаточностью тяги в дымоходе. Поэтому камин стоит устраивать в дополнение к системе центрального, водяного или печного отопления.

Классификация каминов

Камины, являющиеся функциональным и декоративным элементом помещения, прежде всего принято классифицировать по их расположению в комнате. При этом учитывается, что они могут быть открытыми с одной или нескольких сторон. Камин, расположенный у стены, обычно открыт с одной стороны; камин, размещенный в углу, делается открытым с двух сторон, а тот, что планируется в свободном пространстве, может быть доступен с трех сторон. Поэтому в зависимости от выбираемого места расположения различаются камины следующих типов:

— встроенные в стену;

— пристенные;

— островные.

Камин, встроенный в стену, выкладывают одновременно с кладкой стен. Топочная часть камина и его конвектор (дымоход) монтируются в стену. Существенным преимуществом подобного сооружения является то, что такой камин не занимает много полезной площади.

Пристенный камин, естественно, устанавливается у стены, а его функциональную часть скрывают за фальшстеной. Такое расположение также не требует большой площади. Камин подобного типа можно располагать в углу. В этом случае он сможет обогревать сразу три комнаты, хотя и не слишком интенсивно.

Более распространен и наиболее предпочтителен вариант установки камина у середины стены. Подобный камин рекомендуется ставить таким образом, чтобы по бокам от него оставалось свободное пространство не менее 1 м.

Островной камин открыт со всех сторон. Он очень эффектно смотрится, в особенности в том случае, если органично вписан в интерьер. Недостаток островного камина заключается в том, что он занимает много площади. Кроме того, такой камин имеет смысл сооружать только в больших помещениях. Как правило, островные камины устанавливают на некотором возвышении. Их как бы приподнимают над уровнем пола примерно на 30 — 35 см. Конвектор в этом случае свешивается с потолка на цепях или пружинах. Очень важно, чтобы он располагался непосредственно над топочной частью камина.

Непременным требованием к любому типу каминов является открытый доступ к порталу. Портал должен быть обращен в центральную часть комнаты. Кроме того, камин необходимо сооружать таким образом, чтобы рядом имелось пространство для организации места отдыха.

В зависимости от вида топливного отверстия различаются камины открытого и закрытого типов. Внешний вид топливного отверстия непосредственно влияет на КПД камина.

Камин открытого типа — это традиционный камин с открытой топкой. Его недостаток заключается в низком КПД, не превышающем обычно 15%.

Камин закрытого типа — новый вид камина; по сути, это устройство нового поколения. Топочные отверстия у такого камина закрыты подвижными дверцами из специального жаростойкого стекла, что позволяет увеличить его КПД до 75 - 80%.

Камины принято классифицировать и в зависимости от размещения пода (нижней поверхности печи). При этом различают три вида каминов:

1) камины, у которых основание топки располагает

ся на уровне пола;

2) камины, у которых основание топки размещается

на 30 — 50 см выше уровня пола;

3) камины, у которых основание топки располагает

ся на 40 — 60 см выше поверхности пола.

По виду излучения тепла камины разделяются на камины с односторонним, двусторонним и трехсторонним излучением. Наиболее часто встречаются камины с односторонним излучением.

Их основное преимущество заключается в упрощенном изготовлении с применением кирпича или бутового камня. В то же время они отличаются наибольшей теплоотдачей. Отдача лучистого тепла в таких каминах происходит за счет его отражения от наклонных боковых поверхностей и задней поверхности топливника.

Камины с двусторонним излучением тепла отличаются более оригинальной конструкцией и улучшенным внешним видом. Правда, они имеют ряд недостатков, в числе которых можно назвать следующие:

— необходимость увеличения объема воздуха, пода

ваемого в помещение (из-за большой поверхности из

лучения) ;

— уменьшение доли лучистой теплоты, которая по

ступает в помещение (из-за отсутствия отражающей

поверхности топки);

— увеличение площади защищенной поверхности

перед камином.

Достоинство каминов с трехсторонним излучением заключается в их оригинальном внешнем виде. Однако камины с трехсторонним излучением также имеют ряд существенных недостатков:

— увеличение площади защищенной поверхности в

3 раза (защищенная поверхность должна располагать

ся с трех сторон камина);

— излучение тепла идет в трех направлениях, одна

ко реальной эффективностью обладает лишь одна от

ражающая поверхность камина;

— небольшая общая теплоотдача камина.

В зависимости от назначения различаются следующие виды каминов:

1) камины, предназначенные для быстрого нагрева помещения;

2) печи-камины, не только нагревающие помеще

ние, но и отапливающие его на протяжении какого-то

времени после сгорания топлива;

3) камины, пригодные для приготовления пищи и го

рячих напитков;

4) камины, используемые в банях;

5) камины, предназначенные для Использования «на

природе» или в саду (зачастую их называют «барбе-

кю», как и блюда, которые готовятся на них).

Простейший способ получить камин с высоким КПД — это построить печь-камин. Как видно уже из названия, отличительной чертой такого сооружения является то, что оно объединяет в себе функции печи и камина, то есть является наиболее практичным. Печь-камин легко и быстро обогревает жилые комнаты, к тому же она долго сохраняет тепло. Вдобавок на ней можно готовить пищу. Являясь, по сути, настоящей печкой, но обладая при этом открытой топкой, такая конструкция, помимо несомненной практической пользы, обладает еще одним преимуществом: она позволяет владельцам любоваться пляшущими язычками пламени.

Печь-камин обычно имеет две топки — топку печи и топку камина. В ее конструкции предусмотрены и две системы трубопроводов, поэтому печь и камин можно топить как одновременно, так и раздельно.

Печь-камин устанавливают на фундаменте из бутового камня на песчаной подушке, толщина которой должна составлять 20 — 30 см. Глубина закладки фундамента — до 1 м. Наиболее важная составляющая печи-камина — переход от хайла к дымосборнику.

Стенки топливника печи-камина зачастую выполняются под небольшим наклоном. Это делается для более качественного отражения лучистой энергии. Колосниковую решетку, от которой зачастую избавляются в обычных каминах, желательно вмонтировать в основание печи-камина.

По внешнему виду камины трудно поддаются классификации: сколько людей, столько и вкусов, а значит, столько и каминов. Обычно различия касаются конструкции портала, а также строительных материалов, из которых выполнен камин.

Одной из самых распространенных моделей является кирпичный камин с прямоугольным или сводчатым топочным отверстием. Очень популярны и распространены английские камины с отделкой из древесины. При наличии средств можно остановить свой выбор на французском камине из мрамора или гранита.

Камин наподобие голландской печки хорошо сохраняет тепло и после того как в нем прогорят дрова. Скромные отопительные свойства такого камина усиливаются, если изразцы сделаны с так называемой рубашкой — полостью, сохраняющей теплый воздух. Такие изразцы способны хранить тепло догоревшего камина до утра.

Однозначные варианты планировки и размещения камина вряд ли приемлемы, поскольку все зависит от индивидуального объемно-планировочного решения. Однако в любом случае следует придерживаться общих правил.

Камин обычно располагают у внутренней капитальной стены. Не рекомендуется устанавливать его у наружных стен или напротив стен с окнами и дверными проемами — в этих местах камин не будет защищен от сквозняков и переохлаждения. Поскольку КПД у каминов довольно мал, то для сохранения тепла в помещении рекомендуется утеплить окна и двери. Не следует устанавливать камины, особенно оборудованные открытой топкой, в коридорах или рядом с лестницей.

Нельзя устанавливать камин в комнате, площадь которой менее 20 м2: такие помещения не обеспечивают поступление воздуха, достаточного для сгорания топлива.


Особенности кладки каминов. Камины. Классификация каминов

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 10. Отопление

Особенности кладки каминов

Возвести камин — целое искусство. Здесь важны опыт, интуиция и точные расчеты. Если где-то просчитаться, камин будет дымить. Можно попытаться спасти положение, приладив над топкой специальный козырек, преграждающий доступ дыма в помещение. Однако и это не всегда помогает. Специалисты считают: если камин не перестает дымить, значит, допущена ошибка в его конструкции; в этом случае камин необходимо перекладывать заново.

При сооружении камина в нем выделяют следующие главные составные части.

Портал — это внешняя декоративная часть камина, которая обрамляет топку. Площадь портала должна составлять 1/50 площади помещения, а высота — не более чем две глубины топки.

Каминная доска — верхняя горизонтальная грань портала. По традиции, на ней выставляют каминные часы или другие декоративные предметы, придающие камину особое очарование.

Дымовой карниз — выступ, нависающий над открытой частью топки. Зачастую его выполняют в виде свода.

Каминный стол — это огнеупорное основание камина, служащее для изоляции топочной части от возгорающихся элементов помещения. На каминном столе прямо перед порталом устраивают предтопочную площадку, выполняющую одновременно защитную (в первую очередь противопожарную) и декоративную функции. Выступ предтопочной площадки перед порталом должен быть не менее 50 см, а по бокам портала — не менее 21 см (идеальный вариант — 30 см). Предтопочный лист должен выходить за пределы площадки на 20 — 30 см.

В нижней части топки расположен под, площадь которого составляет 0,7 площади всего портала. При изготовлении пода используют только жаростойкие материалы.

Топливник камина — это ниша, выложенная из огнеупорного кирпича. Существуют разнообразные конструкции топливника. Выбор той или иной конструкции зависит от типа камина и вида используемого топлива. Открытая часть топливника чаще всего бывает квадратной, прямоугольной или полукруглой. В любом случае размеры топливника должны соответствовать размерам камина.

Высота топливника должна составлять 3/5 — 4/5 от его ширины, а глубина — Уг —% от его же высоты. Увеличение глубины топливника снижает КПД камина. Слишком малая глубина может привести к задымлению помещения. Боковые стенки топки следует располагать под углом 40 — 50°, при этом сужаться они должны к ды-мосборнику. Задняя поверхность топливника выполняется под углом 20 — 22° внутрь топки. Уклон начинается с Уз высоты топливника. Боковые стенки топливника также имеют небольшой наклон внутрь. В результате в верхней части топки образуется горловина. Такая конструкция топливника усиливает тягу и увеличивает теплоотдачу камина, поскольку наклонные поверхности лучше отражают лучистое тепло. Теплоотдачу камина можно также увеличить за счет футеровки задней и боковых стенок камина. Выполняют футеровку из съемных пластин, изготовленных из нержавеющей стали или бронзы.

Колосниковая решетка служит для поддержания топлива и распределения поступающего снизу воздуха. Она располагается в основании топки, над поддувальным каналом. В некоторых конструкциях колосниковая решетка может отсутствовать.

Зольниковая камера камина выполняет ту же функцию, что и в обычной печи. В современных каминах она представляет собой плоский ящик, который изготавливается обычно из нержавеющей стали или бронзы. Его можно вынимать для очистки, даже не прерывая процесса топки камина. В передней части ящика зачастую делают отверстие для подачи воздуха к колосниковой решетке.

Задняя каминная плита сооружается из огнеупорных материалов и выполняет теплоизоляционную функцию.

Хайло — дымосборник камина. Существуют два вида дымосборников — несущий и облегченный. Несущий дымосборник способен выдержать вес установленной на него дымовой трубы. Облегченный дымосборник используется совместно с плитой перекрытия, которая принимает на себя весь груз.

Дымовой зуб (дымовой гусек) — газовый порог. Наиболее распространенная форма — ровная или лотко-образная. Устанавливают дымовой зуб на задней стенке дымосборника. Ширина дымового зуба соответствует внутреннему сечению дымовой трубы. Дымовой зуб служит для предохранения помещения от попадания в него дыма и сажи; кроме того, дымовой зуб предотвращает проникновение холодного наружного воздуха из трубы в топку. С его помощью улучшается тяга в камине.

Дымоход (конвектор) камина — своеобразный колпак, сужающийся по направлению к дымовой трубе. Задняя стена конвектора строго вертикальна и переходит прямо в дымовую трубу.

Внутреннее сечение дымохода — от 0,1 до 0,15 площади портала. Если внутреннее сечение слишком большое, то дымовые газы быстро охлаждаются. Это способствует образованию конденсата. Оптимальная форма сечения — круглая; такие формы имеют асбестоцементные и керамические трубы. Квадратные и прямоугольные дымоходы неудобны, поскольку в их углах скапливается много сажи.

Общая площадь внутренней тепловоспринимающей поверхности дымохода должна соответствовать объему топки. При уменьшении этой площади тепло будет уходить неиспользованным в дымовую трубу. Если эта площадь больше требуемой, увеличивается вероятность образования конденсата.

Задняя стенка дымохода должна быть строго вертикальной, а боковые стенки делают симметричными, но сужающимися по направлению к дымовой трубе под углом 45 — 60°. Высота дымохода должна быть больше, чем у дымохода печи, а стенки толще, поскольку для работы камина требуется значительно большее количество воздуха. Такое устройство дымохода необходимо для того, чтобы не допускать быстрого охлаждения камина.

У камина, расположенного у наружной стены, толщину стенок дымохода выкладывают в один кирпич, а стенки дымохода у внутренней стены — в половину кирпича. В половину кирпича выкладывают также стенки дымохода, расположенного в центре помещения.

Дымовая труба камина аналогична дымовой трубе печи. Она должна быть выше всех надстроек на крыше (не менее 5 —6 м от колосниковой решетки). Для стойких к возгоранию кровель минимальная высота дымовой трубы над коньком — 30 см, а для легковозгораемых кровель — 50 см.

Допустимое внутреннее сечение дымовой трубы камина — от VIOAO i/i2 размера топочного отверстия, однако при любых расчетах топочное отверстие не должно быть меньше 14 х 27 см. Выкладывают дымовую трубу строго вертикально. В редких случаях допустимы отклонения, но не более чем на 30". Внутренние поверхности дымовой трубы должны быть гладкими,

Дымовая задвижка, или: шибер, — вид печной заслонки. Она располагается в дымоходе на высоте 20 см от топочного отверстия. Дымовая заслонка служит для регулирования тяги. Ее величина изменяет размер отверстия в дымовой трубе. В неработающем камине заслонку следует закрывать, чтобы не допускать проникновения холодного воздуха в помещение. Существует множество моделей заслонок. Их принято классифицировать следующим образом:

— традиционная выдвигаемая задвижка;

— «баран» — поворотная заслонка, вращающаяся

вокруг своей оси;

— модератор — вращающийся диск, реагирующий

на перепады давления.

Искроулавливатель — противопожарная металлическая насадка, которая устанавливается на оголовке дымовой трубы. Имеет вид колпака с глухой крышей и проволочной сеткой по бокам (размер ячеек — не более 3 мм).

Дефлектор — это ветрозащитное устройство, которое устанавливают на оголовке дымовой трубы. Оно обеспечивает увеличение тяги камина за счет энергии ветра. Обычно дефлекторы имеют круглое сечение. К дымовым трубам, имеющим квадратное или прямоугольное сечение, их подсоединяют при помощи переходных патрубков. Действие дефлектора объясняется явлением подсоса горячих газов из трубы с помощью ветра, направление которого дефлектор изменяет благодаря своей конструкции.

Применяются дефлекторы следующих видов:

— вращающийся (в результате вращения создается

воронка, высасывающая дым из трубы);

— Н-образный, препятствующий задуванию ветра

в трубу; ветер поступает в вертикальные трубки деф

лектора и высасывает воздух, который находится в го

ризонтальных перемычках, — таким образом создает

ся тяга в трубе;

— многоярусный (может использовать ветер, на

правленный снизу вверх);

— электрический дымосос (оснащен вентилятором с электрическим приводом; в таком виде дефлектора нуждается камин, дымоход которого имеет очень маленькое внутреннее сечение).

Поддувальный канал располагается под полом или за камином. Он предназначен для подачи воздуха, который необходим для горения топлива. Поддувальный канал (их может быть несколько) подводит воздух к камину снаружи или из соседнего помещения — таким образом с его помощью удается избежать сквозняков. Приточное отверстие канала должно всегда находиться вблизи камина.

Горение топлива в камине происходит при многократном избытке воздуха. У камина нет входной дверки, поэтому при узкой трубе дым поступает в помещение. Путь из топливника в комнату дыму преграждает постоянный приток воздуха, направленный из помещения в очаг и далее — через дымовую трубу — в атмосферу. Чтобы пропустить этот объем воздуха, труба должна быть большего сечения, чем печная. Сечение дымовой трубы должно соответствовать сечению топочного окна камина.

Следует учитывать, что кирпичная труба опирается на камин только задней стенкой, а ее боковые и передняя стенки фактически висят на воздухе; поэтому трубу следует крепить либо к стене, либо к перекрытию, чтобы она не продавила верх сооружения и не провалилась в топку. Высота трубы играет роль в обеспечении тяги, но не следует слишком на это рассчитывать, так как «пропускная способность» трубы зависит от высоты не прямо пропорционально, а пропорционально квадратному корню из высоты. Например, в 4-метровой трубе за единицу времени проходит 2 м3 воздуха, а чтобы прошло 3 м3, высота трубы должна быть 9 м; для прохождения 4 м3 требуется 16 м высоты и т. д.

Эффективной высотой газохода камина является расстояние от нижней части дымового карниза до устья дымовой трубы под крышей. С увеличением эффективной высоты улучшается тяга. Дымовые газы, выделяемые от сгорания дров, отдают тепло внутренним поверхностям газоходов. В случае их сильного охлаждения температура у устья дымовой трубы может быть близкой к температуре наружного воздуха. При равенстве температур наружного воздуха и дымовых газов плотность последних примерно на 10% выше плотности воздуха. В результате в газоходах возникает избыточное давление, из-за чего в помещение проникают большие объемы дымовых газов. Это затрудняет подачу воздуха для горения топлива.

Устья дымовых труб (верхние их ограничения) должны иметь прочную облицовку и уклон к внешней поверхности от 5 до 25%.


Технология сооружения каминов. Сложить сделать камин

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 10. Отопление

Технология сооружения

БОЛЬШИНСТВО ВИДОВ каминов требуют сооружения отдельного фундамента. Этот этан работ по устройству камина аналогичен закладке фундамента под печь.

Прежде чем выкладывать корпус камина, необходимо все тщательно рассчитать и перепроверить. Несмотря на разнообразие конструкций,, чаще всего используются два варианта:

1) с параллельными боковыми стенками и вертикальной-задней, стенкой;

2) с боковыми стенками, развернутыми в сторону помещения, и наклонной задней стенкой.

У сооружения по первому варианту излучение тепла внутрь помещения происходит только в одной плоскости. Общая теплоотдача такого камина низка, так как эффективной остается только одна отражающая поверхность. Во втором варианте внутренняя поверхность камина отражает лучистое тепло в помещение подобно зеркальному рефлектору.

Предварительно на стене обозначают границы топливника, то есть его высоту и ширину, а затем насухо выкладывают боковые и заднюю стенки камина. Последующая кирпичная или каменная кладка на растворе выполняется с перевязкой швов. Очень важно, чтобы боковые стенки камина были выполнены из термостойких материалов (огнеупорного кирпича или бетонных блоков). Толщина стенок камина должна быть не менее 20 см, а задняя — должна иметь толщину не менее 10 см.

Футеровка — это защита из огнеупорных плит внутри топливника камина. Благодаря футеровке увеличивается тяга камина, что. способствует максимальной отдаче лучистой энергии. Помимо этого при помощи футеровки создают зону безопасности между очагом и жилым помещением. Как правило, футеровку выполняют из огнеупорных металлических листов. Для этого нижнюю секцию футеровки устанавливают таким образом, чтобы передние кромки находились на расстоянии 10—15 мм от кромок стенок каминной камеры. Нижнюю футеровку кладут на огнеупорный раствор. Два листа гофрированного картона вставляют в зазор между футеровкой и стенками каминной камеры. Когда картон сгорит, останется зазор, необходимый для теплового расширения каминных приборов.

На верхнюю кромку нижней секции футеровки выкладывают слой огнеупорного раствора. На него устанавливают верхнюю секцию футеровки. Известковым раствором и кирпичным щебнем заполняют зазор между секциями футеровки и стенками камина.

Футеровку пода камина делают после возведения предтопочной площадки перед камином. Ее выполняют из огнеупорного кирпича или из огнеупорного бетона. Огнеупорный бетон готовят следующим образом: 1 часть цемента смешивают с 2 частями песка и 4 частями гравия. Между краями облицовки камина и передней кромкой футеровки устанавливают специальные минераловатные полоски.

Раствор, который готовят для сцепления кирпичей, должен быть глинопесчаным и обязательно тощим, Желательно добавить в него кварцевый песок с максимальным размером зерен в 1 мм. Для приготовления глиняного раствора применяют красную или обыкновенную глину. Огнеупорную глину используют только при кладке огнеупорного кирпича.


Облицовка камина. Израсцы, плитка, природный камень, кирпич в облицовке каминов

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 10. Отопление

Облицовка камина

Наиболее предпочтительной отделкой камина является облицовка. Подготавливая камин к облицовке, выравнивают форму каминной камеры, делая ее идеально прямоугольной. Для этого камин лучше всего обить легкими гипсокартонными плитами, которые крепят к металлическому каркасу. Стыки между плитами заделывают с помощью известково-цементного раствора. У камина, который требуется оштукатурить, плиты устанавливают серой стороной наружу. Металлический каркас предварительно проверяют на вертикальность, после чего прикрепляют его к стене здания. К каркасу при помощи винтов, вкручиваемых через каждые 15 см, крепят гипсокартонные листы. Места стыков стены здания с плитами заделывают лентой, которую смачивают в растворе гипса. С помощью металлических уголков усиливают внешние углы конструкции.

Облицовку начинают с верха топливника. В качестве облицовочного материала можно использовать любые огнестойкие материалы — изразцы, керамическую плитку, мрамор, кирпич, бутовый камень или сланец. Зачастую эти материалы продаются в виде готовых наборов и даже в комплекте с раствором, анкерами, перемычками и подробной инструкцией об использовании. Кроме того, в продажу часто поступают наборы деревянной облицовки камина.

Облицовочные работы начинают с того, что облицовывают кирпичом боковые стенки каминной камеры, оставляя между кирпичами промежутки в 0,7 см. На полу отмечают контуры кирпичей. Кирпичи убирают и затем выкладывают уже на растворе. Раствор расстилают внутри сделанной отметки. Прикрепленный к стене анкер вмазывают в шов в каждый 3-й — 4-й ряд кирпичной кладки. По ходу работы следует обязательно проверять ровность кладки, горизонтальность рядов и вертикальность углов и стенок.

Для кладки карниза необходимы кирпичи особой формы. Их также сначала выкладывают без раствора. Проверив горизонтальность, на раствор кладут оба угловых кирпича. Затем натягивают шнур, закрепив его за гвозди, которые вбивают в один из швов по бокам камина. Шнур необходим, чтобы контролировать ровность кладки. Проделав предварительную работу, между угловыми кирпичами выкладывают карнизный ряд.

Раствором заделывают зазор между карнизными кирпичами и стеной.

Камины, облицованные плиткой, выглядят очень современно. Керамическую плитку кладут на огнеупорную мастику, которая должна быть средней консистенции. Работу по облицовке начинают снизу. Прежде чем крепить плитку на мастике, ее подгоняют насухо. Предварительно следует сделать расчет. Плитки желательно подобрать таким образом, чтобы на каждой стенке камина их поместилось целое число (без половинок). Мастику, рассчитанную на 2 — 3 плитки, наносят на поверхность камина зубчатой кельмой. Плитки вдавливают в мастику, стремясь к тому, чтобы швы были одинаковой ширины. Когда стенка камина целиком облицована плиткой, берут деревянный брусок длиной 1 м и с помощью молотка выравнивают плиточный слой. Плитку, которая выложена по верху топки, подпирают специальной деревянной планкой с опорами, которые упираются в низ проема.

После затвердения мастики (обычно на это уходит 1 час) плиточное покрытие промывают водой с мылом. Швы расшивают деревянной теркой с резиновой накладкой. Через 10 минут при помощи влажной губки можно удалить излишки раствора. Когда просохнут швы, плитку полируют ветошью.


Коммуникации. Водоснабжение и коммуникации

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 11. Коммуникации

Мало построить дом, необходимо обеспечить его электроэнергией, водой, иногда и природным газом, по возможности устроить в доме систему канализации.

Водоснабжение и коммуникации

Без воды невозможно обойтись ни в каком доме, будь то щитовой садовый домик или трехэтажный особняк. Она необходима для приготовления пищи, мытья посуды, принятия ванны, стирки, выполнения многих других хозяйственных дел и т. п. Качество используемой воды напрямую зависит от ее предназначения. Так, для ванны, душа, стирки или мытья посуды желательно иметь воду с минимальным содержанием солей, чистую и с нейтральной реакцией. Поливать растения можно и не очень чистой водой, содержащей, например, ил или песок, но она должна быть достаточно теплой — как минимум 12 "С, иначе есть серьезный риск поморозить многие растения. Наиболее высокие требования предъявляются, конечно же, к питьевой воде и к воде для приготовления пищи.

В квартиры многоэтажных домов вода поступает по одному каналу — городской сети водоканала, не предусматривающей подразделение воды на техническую и питьевую. При строительстве индивидуального жилого дома такой «водораздел» провести можно и даже нужно. Подключившись к сетям водоканала, вы, разумеется, обеспечите дом водой, однако счета за водоснабжение могут привести вас в уныние. Поэтому для снабжения дома водой для хозяйственных нужд предпочтительнее устроить автономный водопровод.


Устройство автономного водопровода. Коммуникации. Водоснабжение и коммуникации

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 11. Коммуникации

Устройство автономного водопровода

Один из вариантов автономного водопровода для снабжения дома водой для хозяйственных нужд основан на сборе дождевой воды с крыш дома и надворных построек.

Система автономного водопровода со сбором дождевой воды с крыши включает в себя соединенные между собой желоба, накопительный (гидроаккумуляторный) бак, насос, а также набор мощных фильтров, позволяющих, помимо всего прочего, производить полную очистку собранной воды от опавших листьев и другого крупного мусора, что, в свою очередь, способствует увеличению срока службы насоса и всей системы водопровода в несколько раз.

Еще лучше, если водоснабжение будет полностью автономным, что можно устроить, пробурив на участке артезианскую скважину или вырыв колодец.

Для людей, живущих в доме, имеет значение не только качество воды — нужно, чтобы она лилась в необходимом количестве и под нормальным напором. Согласно действующим в настоящее время «Строительным нормам и правилам» (СНиП) минимальное давление в водопроводе в любой точке водоразбора (другими словами, в кране) должно составлять 2 атмосферы, а максимальное давление воды в водопроводе (то, при котором еще не создаются тяжелые и опасные условия для работы отдельных его элементов) — 6 атмосфер.

В принципе, для нормального обеспечения дома необходима система автономного водоснабжения, которая могла бы поддерживать установленный напор воды в режиме ее максимального расхода, а также ограничивать напор воды в водопроводе в случае, если вода не расходуется вообще.

Если в качестве основного источника воды используется артезианская скважина, необходимо подумать о том, чтобы защитить ее от промерзания в зимнее время. Для этого с самого начала скважину следует устраивать в теплоизолирующей подземной камере, изготовленной из бетонных колец и теплоизолирующей засыпки (керамзита).

Чтобы исключить просачивание поверхностных вод внутрь артезианской скважины, вокруг нее на глубину не менее 1,5 —2.м и на ширину не менее 0,5 м следует выполнить гидроизолирующий глиняный замок.

Артезианскую скважину можно устраивать практически в любом месте. Имеется лишь одно противопоказание: скважины нельзя бурить на крутых склонах, так как в этом случае вокруг них будет скапливаться талая и дождевая вода, которая при недостаточной гидроизоляции может попадать внутрь скважины.

Если вы не собираетесь устраивать артезианскую скважину, а планируете вырыть обычный колодец на участке с песчаным грунтом, следует обязательно учитывать максимальный уровень залегания грунтовых вод.

Система автономного водопровода устраивается таким образом, что водонагнетающий насос не работает постоянно: он имеет прерывистый цикл работы и включается только тогда, когда открывается какой-либо кран в системе. Такая конструкция водопровода, однако, плоха тем, что при частом пользовании водой насос быстро изнашивается, поэтому для продления срока безаварийной службы насоса между ним и системой водоразбора обычно устанавливается промежуточный накопитель — гидроаккумуляторный бак. В этом случае насос в системе будет включаться только тогда, когда уровень воды в этом баке опустится ниже определенной отметки. Помимо продления срока службы насоса гидроаккумуляторный бак способствует и поддержанию в водопроводе более стабильного давления, которое в этом случае в меньшей степени зависит от числа одновременно открытых кранов в сети.

Поступление воды в дом может осуществляться через единую магистральную трубу — в этом случае вы сэкономите на трубах, но потребуется больше расходов на устройство отводов от общей трубы.

При вводе трубы внутрь дома (через отверстие в ленточном фундаменте либо в стене) следует обратить внимание на то, чтобы труба в стене или фундаменте не была заделана жестко, иначе весной, когда растаявшие грунтовые воды поднимут почву, в трубе возникнут опасные напряжения, что может привести к ее разрыву.

Установку гидроаккумуляторного бака удобнее всего производить перед отводами от общей магистрали водопровода. Если в насосе нет обратного клапана, предотвращающего перетекание воды из водопровода назад, в скважину, то его следует обязательно установить на входе в бак. Здесь же устанавливаются манометр и перепускной клапан для выпуска воздуха из системы водопровода.

Для прокладывания автономной водопроводной системы можно применять трубы, изготовленные из самых разных материалов: стальные и стальные оцинкованные, медные, полипропиленовые, металлопластиковые, полиэтиленовые и т. д. В частности, полиэтиленовые трубы удобны тем, что они поставляются не в отрезках, а скатанными в бухты, что позволяет обойтись минимальным количеством соединений при прокладке водопровода, ведь такую трубу можно проложить как угодно и в каком угодно месте.

Самые надежные и долговечные (срок службы — не менее 50 лет) трубы — медные, но они же и самые дорогие. Их также можно сравнительно легко гнуть, а для их соединения не требуется владеть профессией сварщика и иметь сварочный аппарат, так как оно осуществляется с помощью пайки.

Устройство магистрального водопровода производится, как правило, с использованием 1,25-дюймовых или 1,5-дюймовых труб (что соответствует диаметру условного прохода в 32 мм или 40 мм соответственно), а для водопроводной сети внутри дома применяются Уг-дюймовые трубы (с диаметром условного прохода в 15 мм).

Износ водопроводной системы и, в частности, износ водяного насоса происходят главным образом из-за содержания в системе большого количества песка и ила: их частицы вызывают повышенное трение между движущимися деталями насоса, а также способствуют интенсивному истиранию стенок трубопроводов. Степень износа фильтров в системе водопровода зависит в первую очередь от количества содержащихся в воде известковых солей, а также солей железа и марганца, которые забивают рабочие элементы фильтров и откладываются на стенках трубопроводов, чем уменьшают их сечение.

Чтобы предотвратить поломку системы водопровода и окончательный выход ее из строя, необходимо регулярно проводить профилактический осмотр всех ее элементов и осуществлять мелкий ремонт, а также один раз в 5 — 6 лет производить капитальную ревизию и ремонт всей системы в целом.

Удобнее и выгоднее всего поставить систему автономного водопровода на регулярное сервисное обслуживание, подписав соответствующее соглашение с фирмой-поставщиком или фирмой-продавцом вашей системы. Ежегодная стоимость такого обслуживания колеблется в пределах 8 — 10% от стоимости всей системы в целом, но обычно эти расходы окупаются.

Система автономного водопровода способна функционировать только в том случае, когда в сети, питающей насос в скважине или в колодце, а также систему автоматического управления и контроля, есть ток. При отключении электричества (аварийном или запланированном) приходится либо подключать систему водопровода к дизельному электрогенератору, либо переключать ее на близлежащую коммунальную водопроводную линию (если она, конечно, есть в окрестности).


Устройство канализации. биоочистка в очистных сооружениях

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 11. Коммуникации

Устройство канализации

Система канализации давно уже перестала быть «предметом роскоши»; прошли те времена, когда в домах индивидуальной застройки «все удобства» располагались во дворе.

Если вы строите дом в пределах города с действующей системой канализации, то вам достаточно подключиться к ней, и проблема «удобств» будет решена. Но в небольших городах, где городская канализационная сеть не предполагает подключение к ней индивидуальных домов, а также в сельской местности решение проблемы избавления от сточных вод лежит на самих хозяевах дома. Оптимальным вариантом устройства автономной канализационной системы будет установка такой системы совместно с соседями (одновременно на 2 — 3 дома).

Любые канализационные стоки подлежат обязательной очистке. Первый этап очистки стоков — их механическая фильтрация. Производится она с помощью различного рода фильтров-отстойников, а также сит, решеток и жироловок. На выходе из устройства механической очистки стоки уже практически свободны от взвешенных в них загрязнений, и потому они обычно называются «осветленными водами».

После механической очистки стоков производится биохимическая очистка «осветленных вод», представляющая собой разложение различного рода органических загрязнений природными микроорганизмами-сапрофитами. Разложение органических загрязнений сточных вод сапрофитами происходит с выделением воды, твердых осадков, а также различных газов, в частности азота, углекислого газа, водорода, аммиака, сероводорода, метана. Уже из этого, далеко не полного списка видно, что многие выделяющиеся из системы очистки сточных вод газы являются ядовитыми и взрывоопасными, поэтому очистные сооружения должны в обязательном порядке иметь надежную и эффективную систему вентиляции и размещаться по возможности вдалеке от жилых сооружений и прочих строений.

После прохождения через систему очистки сточные воды можно сливать в природные водоемы или сбрасывать в грунт, где они будут смешиваться с грунтовыми водами и в итоге попадать в те же самые природные водоемы.

Механическая очистка сточных вод производится в отстойниках-септиках, поэтому, как правило, именно они подвергаются наибольшему засорению взвешенными в сточных водах частицами. Образующийся в септиках ил следует регулярно {1—2 раза в год) удалять, так как в противном случае произойдет закупоривание септика, и сточные воды из канализации станут переливаться обратно в дом. С целью упрощения очистки септиков устраивать их следует в местах, наиболее удобных для подъезда ассенизационного насоса-автоцистерны.

«Осветленные воды» из септика идут в биоочистку. Происходит она либо в так называемых сооружениях биологической очистки в природных условиях, либо в искусственных условиях, в специальных установках, называемых аэротэнками. В природных условиях биоочистка может производиться в фильтрующих колодцах, дренажных и фильтрующих траншеях, в подземных полях фильтрации и в песчано-гравийных фильтрах. Объединяет все эти сооружения для очистки сточных вод в природных условиях то, что разложение органических остатков в сточных водах происходит при участии естественно живущих почвенных микро-организмов-сапрофитов.

От особенностей грунта на участке, где возводятся эти сооружения, зависит только конкретный вид очистного сооружения. Все подобные сооружения представляют собой по сути выемки в грунте, отличающиеся только по форме и заполненные каким-либо гранулированным фильтрующим материалом (гравием, крупным песком, щебнем и т. п.), на который сверху попадают сточные воды, а в нижней части сооружения собирается уже очищенная вода.

В устройствах для биоочистки в искусственных условиях — аэротэнках — благоприятные условия для развития сапрофитных микроорганизмов создаются искусственно.

Сооружения для очистки сточных вод в природных условиях доступны для самостоятельного их оборудования, и расходы на их строительство и дальнейшее содержание невелики. К главным недостаткам таких сооружений следует отнести то, что они требуют много места, трудоемки при ручном сооружении (много земляных работ), а также могут заливаться, если расчетный объем стоков, выбранный при строительстве сооружения, окажется мал по сравнению с фактическим объемом.

Более компактны устройства для биоочистки сточных вод в искусственных условиях, но они и стоят дороже, и дороже обходятся в обслуживании; кроме того, изготовить и установить такое устройство самостоятельно не удастся.

Очистка сточных вод после прохождения ими биоочистки не заканчивается: после этого производятся доочистка и обеззараживание сточных вод, и только затем очищенные воды могут сбрасываться в природные водоемы. Доочистка сточных вод производится в специальных биофильтрах с мелким гранулированным наполнителем (песком, гравием), а обеззараживание — в сборниках, куда добавляется 2 — 5%-ный водный раствор хлора (хлорная вода).

Выбор типа очистных устройств и сооружений автономной канализационной системы зависит от целого ряда факторов, в числе которых следует назвать характер загрязнения и фактический объем сточных вод, режим проживания в доме с автономной системой канализации (временный, постоянный), тип грунта в данной местности (степень водопроницаемости, максимальный уровень залегания грунтовых вод, глубину промерзания грунта и т. п.).

Самым простым типом системы канализации является выгребная яма. При максимальном уровне залегания грунтовых вод ниже 2 м или расположении выгреба близко от дома следует обязательно производить тщательную гидроизоляцию выгребной ямы.

Более надежной системой автономной канализации является система общего типа с полем подземной фильтрации, в которой сточные воды от бытовых отходов и фекальные отходы сбрасываются в общий канализационный слив (экономия на канализационных трубах внутри дома), а затем поступают в двухкамерный септик с вытяжкой, откуда с помощью вытяжного насоса очищенные сточные воды поступают в распределительный колодец, а из него — в поле подземной фильтрации, также оборудованное вытяжной вентиляцией.

Следует помнить, что уровень пола поля подземной фильтрации должен быть выше максимального уровня залегания грунтовых вод минимум на 1 м.

При устройстве автономной системы канализации в сельской местности следует применять так называемую систему раздельного типа, в которой сточные воды бытовых отходов (называемые иначе «серыми водами») сбрасываются отдельно от фекальных сточных вод (называемых «черными водами»). При этом для хранения и утилизации «черных вод» служит выстроенный и оснащенный по всем санитарно-гигиеническим и строительным нормам выгреб, а «серые воды» поступают в упрощенную систему очистки сточных вод, состоящую из двухкамерного септика и фильтрующего колодца. Так как «серые» сточные воды обычно бывают намного чище «черных», то строительство распределительного колодца и сооружение поля подземной фильтрации при выполнении автономной системы канализации такого типа не требуются, что в конечном итоге уменьшает ее стоимость, даже несмотря на несколько усложненную систему канализации внутри самого дома (там проводятся, по сути, две раздельные канализационные линии).

Для села такая схема сооружения канализационной системы удобна тем, что осевший на дне выгребной ямы твердый остаток можно в дальнейшем использовать в качестве удобрения.

При проведении подземных канализационных трубопроводов следует помнить, что сами трубы должны быть тщательным образом гидроизолированы, а для предотвращения засорения труб и возникновения обратного тока вод в системе канализации трубы должны укладываться с уклоном в 5% для трубопровода выгреба

и в 2% для трубопроводов септика и фильтрующего колодца.

Уровень пола фильтрующего колодца, как и в предыдущем случае, должен превышать максимальный уровень залегания грунтовых вод минимум на 1 м.

Описанные выше две схемы устройства автономной системы канализации имеют определенные технические ограничения их работоспособности. Так, при суммарном объеме стоков, поступающих в фильтрующий колодец, свыше 1 м3 в сутки колодец просто не справится с очисткой сточных вод и может произойти либо обратный ток стоков в канализационной системе, либо заражение окружающей территории, либо и то, и другое вместе. В этом случае биоочистка сточных вод должна производиться с использованием более сложных и технологичных очистных сооружений.

Биоочистку стоков в условиях слабофильтрующих и водонепроницаемых грунтов (например глинистых, суглинистых) следует производить в фильтрующих траншеях или в специальных насыпных песчано-гра-вийных фильтрах.

Так как санитарно-гигиенические нормы для очистных сооружений требуют, чтобы пол всех очистных сооружений находился выше максимального уровня залегания грунтовых вод минимум на 1 м, то при уровне залегания выше 2,5 м фильтрующие траншеи и песча-но-гравийные фильтры (глубина их, как правило, превышает 1,5 м) следует выполнять насыпными, приподнимая их на нужную высоту над уровнем земли.

Проблема работоспособности очистных сооружений в зимнее время — тема для отдельного разговора, однако от многих хлопот зимой можно избавиться, если при строительстве очистных сооружений и подводящих трубопроводов не забывать производить их тщательное утепление с помощью шлакоземляных засыпок или подушек.

Планируя размещение различных элементов автономной очистительной системы, не следует забывать о санитарно-гигиенических нормах по организации и строительству очистных сооружений: все их части должны располагаться вдали от жилых сооружений, магистральных водопроводов и открытых водоемов. В противном случае вам могут не подписать акт о приемке очистной системы, и ее придется демонтировать.

Следует предупредить, что оформление всех документов на право строительства, на строительство и на приемку автономной очистительной системы и системы автономной канализации — процесс достаточно сложный, долгий и отнимающий немало сил.

В настоящее время основные требования и указания к устройству, строительству и содержанию водоотвода -щих и очистных систем собраны в соответствующих региональных «Территориальных строительных нормах» (ТСН). Эти нормы требуют обязательной сертификации для всех индивидуальных и коллективных очистных устройств и сооружений. Они должны соответствовать санитарно-гигиеническим и строительным нормам, поэтому для получения сертификатов на очистные сооружения придется обращаться как в службу санэпиднадзора, так и в службы ВНИИНМАШ Госстандарта РФ или в ФЦС Госстроя РФ.

По выполнении всех работ по строительству автономной очистной системы производится ее приемка комиссией, в которую входят заказчик, подрядчик, представители службы санэпиднадзора, комитета по охране окружающей среды, а также представители архстрой-надзора. Такой порядок приемки предусматривается в случае одновременного строительства жилого дома и автономной очистной системы. При строительстве очистной системы в уже построенном доме потребуется еще разрешение на спецводопользование, выдаваемое районной, городской или местной администрацией.

Для уменьшения расходов по созданию и содержанию канализационной системы индивидуального дома рекомендуем вам все-таки подключиться к уже существующей коммунальной канализационной сети, однако сделать это можно лишь с разрешения соответствующих муниципальных органов: Горсанэпиднадзора, водных, газовых служб, служб городских телефонных и электросетей. Такой большой список служб, у которых необходимо получить разрешение на подключение к канализационной сети, связан с тем, что городские канализационные службы используют, как правило, те же коммуникационные линии, что и водо- и газопроводчики, телефонисты и электрики.


Электроснабжение Планировка и разметка Способы прокладки проводов

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 11. Коммуникации

Электроснабжение

Второй по значимости коммуникацией, необходимой для того, чтобы жилой дом считался комфортным, является наличие в нем электричества. Монтаж некоторых элементов электропроводки, особенно наружной, а также подключение электросчетчика и монтаж ввода должен осуществлять специалист-электрик не ниже III разряда с наличием допуска к работе на электроустановках с напряжением до 1000 В. Но если вы все-таки решили самостоятельно проводить монтажные работы в своем доме, лучше ограничиться прокладкой проводов, покупкой необходимой электроарматуры и современного счетчика. Монтаж электропроводки без необходимых знаний и навыков может привести к весьма неприятным последствиям, таким как пожар или серьезные поражения током.

Планировка и разметка

Первым этапом устройства внутридомовой электросети является составление проекта, который, как и все электрические схемы и конструкторские документы, должен содержать информацию в обозначениях согласно общепринятому буквенно-цифровому стандарту. Он должен включать в сокращенной форме сведения об элементах электропроводки, включенных вами в домашнюю электрическую сеть (таблица 8).

Проект составляют в масштабе от 1 : 10 до 1 : 100, критерием выбора масштаба является удобочитаемость, так как цифры, надписи и обозначения должны быть хорошо видны. Составленный проект следует сохранить среди других документов, так как при текущем ремонте электропроводки он вам непременно понадобится, например при обрыве провода в толще стен. В этом случае вам не придется заново штрабить стены, прокладывать новый провод, затем эти стены штукатурить и заново клеить обои. Достаточно будет заглянуть в план и протянуть новый провод от одного конца до другого через готовый канал.

После составления проекта (плана) на стенах мелом обозначают места расположения точек установки электроарматуры — розеток, выключателей, ламп или люстр, распределительных коробок, электросчетчика и место ввода. Затем с помощью намеленного шнура делают разметки на стенах для последующей прокладки проводов. Следует учесть, что линии электропроводки прокладывают кратчайшим путем, не ниже 1 м от пола, а для расположения точек установки электроарматуры существуют определенные нормы, продиктованные правилами техники безопасности. Так, например, линии электропроводки и точки установки электроарматуры должны находиться:

— от отопительных приборов — на 50 см;

— от пола — на 50— 100 см;

— от деревянного дверного косяка — на 10 см;

— от водопроводных труб — на 50 см;

- от газовых труб — на 100 см.

При разметке открытой проводки, например в кладовой, гараже или подвале, необходимо дополнительно отметить места крепления проводов. Открытая входная дверь ни в коем случае не должна загораживать выключатель, поэтому место для него должно быть предусмотрено рядом с косяком, на стороне, противоположной ее креплению.

Если в доме есть маленькие дети, то во избежание несчастных случаев все розетки и выключатели располагают на максимальной высоте так, чтобы они были доступны только взрослым людям. В ванных комнатах, туалетах, подвалах и банях обычные розетки и выключатели располагают снаружи помещения, а светильники — на расстоянии от сантехнических приборов, достаточном для того, чтобы на плафоны не попадали капли воды. Иногда для установки внутри таких помещений приобретают специальные виды электроарматуры, предназначенные для эксплуатации в помещениях с повышенной влажностью.

Способы прокладки проводов

По способам прокладки проводов электропроводку подразделяют на открытую и скрытую. В последнее время благодаря громадному разнообразию строительных материалов открытая проводка в жилых новостройках практически не применяется, за исключением временных дач. В нежилых помещениях — гаражах, подвалах и погребах — открытая проводка кабелем или проводка, скрытая в гибких металлических трубах, более целесообразна, так как в таких помещениях на первый план выдвигается проблема соблюдения правил пожарной безопасности. В особенности это касается гаражей, где, как правило, всегда имеется запас различных технических масел и смазок, а также некоторые объемы горючего для автомашины.

В нежилых и подсобных помещениях вашего дома все элементы электропроводки должны быть на виду и в случае необходимости легко доступны для ремонта или замены. Открытую проводку прокладывают самыми различными способами, наиболее простым из которых является способ прокладки проводов непосредственно по поверхности стен или, как вариант, подвешиванием на тросах или креплением на керамических изоляторах.

Скрытую электропроводку прячут под слоем штукатурки в толще стен, возведенных из несгораемых материалов, — бетона или кирпича, а также в конструктивных элементах потолков, перекрытий или под съемными полами. Допустим монтаж скрытых электрических линий и в домах с деревянными стенами, если они покрыты несгораемым штукатурным слоем. В этом случае провода при прокладке линий изолируют от сгораемого основания асбестовой тканью или применяют способы прокладки электрических проводов в коробах, пластиковых профилях и в электротехнических плинтусах и наличниках.

Для прокладки домашней электропроводки применяют жесткий двухжильный алюминиевый или медный провод. Алюминиевый провод несколько толще, с широкими перемычками между жилами. Медный двухжильный провод тоньше, гибче, эластичнее и имеет меньшее сопротивление по шкале Ом. Для монтажа скрытой домашней электропроводки применяют провода со следующими параметрами: сечение жил алюминиевого провода должно быть не менее 2 мм2, медного — не менее 1 мм2.

Из двух видов проводов медный несколько дороже, но в объеме, необходимом для монтажа электропроводки в одном доме, разница в цене не слишком заметна. Глубина заделки проводов должна быть не менее 10 мм, в противном случае за счет своей эластичности они могут разрушить штукатурный слой, что сведет на нет все усилия, приложенные к внутренней отделке помещения.

К нарезке проводов на нужную длину приступают, измерив участки стен по находящимся на них меловым разметкам. С каждой стороны провода оставляют запас в 10—12 см, необходимый для последующей зачистки и подсоединения к точкам установки. Небольшой запас провода нужен еще и для того, чтобы при замене выключателя или розетки можно было без лишних хлопот повторно подсоединить провод. Затем провода выпрямляют, протянув их несколько раз сквозь кулак с зажатым в нем куском ветоши или мягкой ткани.

На стенах устанавливают небольшие зажимные скобы, которые изолируют от проводов с помощью асбестовой или изоляционной ленты. Скобы нужны для временного крепления проводов до момента оштукатуривания стен. Для этих целей можно также использовать гипсовый пластырь или жидкий раствор алебастра. При работе с раствором нужно учитывать свойство алебастра быстро застывать, поэтому не следует использовать его в большом количестве, чтобы в дальнейшем избавить себя от выравнивания алебастровых наплывов при оштукатуривании стен.

В тех местах, где предусмотрен выход проводов наружу, монтируют распределительные коробки. Такая коробка должна находиться в каждой комнате, если в ней имеется более одной точки установки. Концы проводов в коробках соединяют сваркой, спайкой или болтовым соединением и дополнительно изолируют. Соединение электропроводов способом скрутки не допускается.

Если линию электропроводки необходимо повернуть, то перемычку между жилами провода удаляют с помощью ножа на протяжении 7 — 8 см, а сам провод сгибают под утлом 90°. При вводе в распределительную коробку или розетку часть перемычки плоского провода также удаляют, однако нужно следить за тем, чтобы участки провода, лишенные перемычки, не выходили за пределы точек установки.

Участки проводов в распределительных коробках, розетках и выключателях тщательно изолируют с помощью изоляционной ленты, накладывая несколько слоев внахлест. Необходимо проследить, чтобы концы проводов не соприкасались. Линии проводки, подведенные к розеткам, выключателям и распределительным коробкам, дополнительно фиксируются скобами па расстоянии 5 см от точек их установки.

После укладки проводов в каналы и закрепления их во внутренних частях точек установки розетки выключатели и распределительные коробки временно закрывают крышками, а в помещении производят штукатурные работы. Обои наклеивают на стены при снятых крышках розеток и выключателей и обесточенной электросети. По завершении отделочных работ все точки установки вновь плотно закрывают крышками и приглашают специалиста городских электросетей для подключения щитка, электросчетчика.

В современных жилых домах помимо обычной скрытой проводки применяют электротехнические плинтусы и их разновидность — электротехнические профили. Плинтусы и профили представляют собой очень длинные и узкие пеналы с одной или несколькими продольными перегородками, которые дают возможность одновременной прокладки нескольких коммуникационных линий, например линии электропроводки и телефонной линии или домашней компьютерной сети.

Плинтусы или профили изготавливают из тугоплавкой и практически несгораемой пластмассы с крышкой из того же материала, имеющей пружинящие боковые защелки. Такие плинтусы и профили можно применять для прокладки электропроводки как под слоем штукатурки, так и непосредственно по стенам в тех случаях, когда отсутствует возможность скрыть провода. Кроме пластмассовых профилей, при прокладке электропроводки можно использовать гибкие металлические трубки, закрывая их слоем штукатурки. В этом случае при повреждении проводов их можно будет легко заменить новыми, не нарушая при этом целостность штукатурного покрытия стен.

Прокладка в толще стен металлических трубок и пластиковых профилей, а также установка электротехнических плинтусов и монтаж электропроводки под съемными полами требуют серьезных технических навыков, и не только тех, что связаны со знанием электротехники. Однако если домашний мастер выполнит объем работ, связанный только с прокладкой проводов в толще штукатурки, то он значительно сэкономит средства, которые запланированы на монтаж системы электроснабжения дома или квартиры.

Открытую проводку монтируют на поверхности стен легкими небронированными кабелями или плоскими

проводами. Последние требуют дополнительной изоляции асбестовой тканью в том случае, если линии электропроводки прокладывают непосредственно по деревянной поверхности.

Крепление плоских проводов к стенам производится металлическими скобами или гвоздями при помощи накладок; выключатели, розетки и распределительные коробки, устанавливают на деревянных или пластмассовых подрозетниках, диаметр которых должен быть несколько больше диаметра установленного на них устройства. Подрозетники закрепляют на поверхности стен шурупами и жестко соединяют с точками установки. Воздушное соединение проводов вне распределительной коробки недопустимо.

Если прокладку открытой проводки выполняют изолированными проводами или кабелем, то необходимость дополнительной изоляции стен отпадает, но в месте прохождения отдельных линий сквозь стены на провода надевают резиновые или пластиковые изоляционные трубки. Скобы для крепления такой проводки также несколько отличаются по конструкции от скоб, применяемых при прокладке плоских проводов.

В гараже — наиболее пожароопасном помещении — прокладку линий открытой электропроводки выполняют в трубах для максимальной защиты провода от воздействия неблагоприятных внешних условий и случайных механических повреждений. Этот способ прокладки электропроводов применяют также в сарае, подвале, погребе или теплице, то есть в помещениях с агрессивной внешней средой и влажностью воздуха от 75 до 100 %. В качестве защитной оболочки для электропроводов лучше использовать полиэтиленовые или полипропиленовые водопроводные трубы или гибкие металлические рукава, так как эти материалы легко поддаются механической обработке.

Применение пластмассовых труб позволит избежать дополнительных соединений в тех местах, где необходимо изменить направление линий электропроводки, так как трубы из полимерных материалов с легкостью изменяют форму при нагреве в горячей воде до 100—130 °С. Чтобы избежать скопления в трубах конденсата, при их укладке следует соблюдать небольшой уклон. Соединение проводов в трубах не допускается, а гибкие стальные рукава и другие металлические части проводки требуют дополнительного заземления.

Монтаж проводки в бане ведется проводами или кабелями с термостойкой фторопластовой изоляцией. В ванных комнатах, саунах, душевых должна применяться скрытая электропроводка. Допускается открытая прокладка кабелей. Нельзя прокладывать провода с металлическими оболочками, в металлических трубах и металлических рукавах. Кабель, который устанавливают в банях, выдерживает температуру до 170 °С. Все линии электроснабжения, а также соединение проводов со светильниками ведутся через стену комнаты отдыха или раздевалки. Из электрической арматуры в бане используют специальные выключатели и розетки, рассчитанные на установку в особо сырых помещениях, которые также располагают в тех помещениях бани, где они наименее подвержены воздействию горячего и влажного воздуха — раздевалке или комнате отдыха.

В ванных комнатах, санузлах, банях, парилках установка распределительных устройств и устройств управления не допускается. В помещениях с умывальниками и ваннами и душевых помещениях допускается установка выключателей, приводимых в действие шнуром.

Для освещения бани используют лампы и светильники только в герметичных плафонах. Вообще, для монтажа электропроводки в бане лучше пригласить специалиста, который со знанием дела поможет подобрать необходимую электроарматуру и светильники, не испортив при этом внешний вид и отделку вашего чудесного оздоровительного комплекса.


Способы соединения проводов - Электроснабжение Планировка и разметка Способы прокладки проводов

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 11. Коммуникации

Способы соединения проводов

Соединения проводов, например в распределительных коробках, могут быть неразборными и разборными. Неразборные соединения выполняют сваркой или спайкой, разборные — с помощью болтов, штыревых выводов или винтовых зажимов. Соединению проводов стоит уделить особое внимание, так как нарушения контакта чаще всего происходят в местах соприкосновения отдельных линий электропроводки. Важно обеспечить прочность швов или болтовых креплений, особенно на участках проводки, подверженных постоянному механическому воздействию.

Алюминиевые провода проще соединить спайкой или сваркой, так как этот металл обладает некоторой текучестью, в результате чего при скреплении жил с помощью болтов или зажимов контакт может получиться недостаточным для нормальной работы электрической цепи. Те детали точек установки, которые в дальнейшем будут соединены с алюминиевыми жилами, обязательно должны быть обработаны антикоррозийным составом.

Места соединения медных проводов надежно изолируют с помощью специальной липкой ленты и размещают в распределительных коробках с крышкой. Современные распределительные коробки снабжены винтовыми соединениями, с помощью которых можно скреплять отдельные линии проводки, не прибегая к сварке или спайке. Розетки и выключатели также имеют подобные зажимы для присоединения проводов, что значительно облегчает задачи, связанные с монтажом домашней электросети.

Помимо винтовых соединений в распределительных коробках, розетках и выключателях могут быть установлены пружинные зажимы. Такое крепление проводов обеспечивает лучший контакт с точками установки, так как пружины прочно фиксируют жилы проводов, оказывая на них постоянное давление. Перед соединением проводов жилы зачищают с помощью специального инструмента и мелкозернистой наждачной бумаги, смазанной вазелином. При этом часть изоляции провода срезают, освобождая металлические жилы от оксидной пленки, которая образуется при реакции металла с кислородом, содержащимся в воздухе.

Затем зачищенный конец жилы с помощью круглогубцев или пассатижей сгибают в кольцо, приблизительно равное диаметру зажимного винта. В полученное металлическое кольцо провода осторожно продевают винт и затягивают гайку до полного сжатия пружинной шайбы. (Для полной гарантии качества можно дожать соединение еще немного, приблизительно на пол-оборота.)

Люстры и светильники снабжены еще более удобными зажимами для подсоединения жил электрических проводов. Они имеют вид пружинящих пластин, которые заключены в оболочку из твердой пластмассы. К сожалению, у большинства современных моделей люстр и светильников подобные пластины отсутствуют. Для подсоединения светильников прямые концы жил вводят в отверстия патрона и прочно прижимают винтом. Вытащить провод из такого зажима, не ослабив при этом винта, практически невозможно.

Один маленький совет: при проведении электромонтажных работ к выключателю следует подвести фазный провод, а к патрону люстры подсоединить нулевой. Такой метод прокладки проводов позволяет полностью обесточить осветительный прибор при нахождении выключателя в положении «выключен».


Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 11. Коммуникации

Ввод ответвления от ЛЭП в здание

Монтаж ответвления от магистральной линии электропередач до зажимов вводного устройства, как правило, проводят специалисты городских электросетей, поскольку для работ подобного рода необходимо иметь специальный допуск, навыки и профессиональные инструменты и оснастку. Вам же следует побеспокоиться об устройстве ввода ответвления в здание. Существует несколько схем ввода линии в здание: он может быть выполнен воздушным способом (на фарфоровых изоляторах через стену, трубостойкой через стену, трубостойкой через крышу) и подземным (ввод кабеля в трубе через фундамент).

Самый простой и доступный способ ввода — воздушный, через стену. Удобнее он и в эксплуатации: так легче осуществлять контроль за состоянием ввода и производить необходимый ремонт.

Однако осуществить воздушный ввод через стену можно лишь в том случае, если высота здания отвечает условиям ввода, то есть место ввода должно находиться от уровня земли не менее чем на 2,75 м и располагаться ниже уровня изоляторов. Изоляторы следует наделено закрепить на наружной стороне стены на крюках. Если стены деревянные (бревенчатые, брусчатые), то крюки просто ввинчиваются в ранее подготовленные отверстия с диаметром и глубиной несколько меньше соответствующих размеров крюка.

В каркасно-щитовые и дощатые стены крюки устанавливаются на отрезке деревянного бруска толщиной не менее 6 — 7 см, который привинчивают к стене. В случае если здание кирпичное, то крюк устанавливается на цементном растворе в пробитое отверстие глубиной 10 см и диаметром в 2,5 раза больше диаметра самого крюка; при этом после крепления крюков и перед креплением проводов должно пройти не менее 24 часов, чтобы цементный раствор успел затвердеть и набрать начальную прочность.

Проход проводов сквозь стену должен производиться в пластиковых или резиновых трубках. Каждый из изолированных проводов ввода размещают в отдельную изоляционную трубку. Расстояние между проводами в стенах должно быть не менее 5 см, если они выполнены из негорючего материала (кирпича, камня или бетона), и не менее 10 см, если они выполнены из горючего материала (древесины). На наружные концы изоляционных трубок надевают фарфоровые воронки отверстием вниз, а на внугренние — втулки. Зазоры, которые остаются между поверхностью отверстия в стене и изоляционной трубкой, заделывают алебастровым или цементным раствором.

Внутри отверстий может скапливаться конденсат-ная влага. Во избежание этого, а также для того, чтобы предотвратить попадание этой влаги в фарфоровые воронки, проходы через стены устраивают с небольшим (около 5°) уклоном в наружную сторону, а входные отверстия воронок и втулок после прокладки проводов заделывают битумом или другой плавкой изоляционной мастикой.

Если высота здания не позволяет осуществить ввод электролинии через стену на фарфоровых изоляторах (еще раз напомним, что в соответствии с Правилами устройства электроустановок место ввода провода в здание должно находиться на высоте 2,75 м от уровня земли), то ввод можно смонтировать на трубостойке — стальной трубе с загнутым вниз верхним концом. Из трубостойки провод внутрь здания может прокладываться двумя способами: через стену и через крышу; каждый из этих способов имеет свои особенности.

Прежде чем приступить к описанию техники ввода на трубостойке, ознакомимся с ее конструкцией и особенностями ее изготовления и монтажа. Трубостойку обычно изготавливают из водогазопроводных труб диаметром 20 мм для ввода двух проводов и 32 мм — для ввода четырех проводов. Длина трубостойки должна обеспечивать расстояние от места ввода до поверхности земли в 2,75 м. Края отрезка трубы, из которого вы планируете сделать .трубостойку, должны быть обязательно обработаны напильником. Это делается для того, чтобы удалить все заусенцы, образующиеся на металле при его распиловке. В противном случае может нарушиться изоляция проводов. Внутреннюю поверхность трубостойки следует покрыть расплавленным битумом, асфальтобитумным лаком или масляной краской для защиты от коррозии.

ЕСЛИ ВВОД проводов будет осуществляться через стену, то второй (нижний) конец трубы изгибают под утлом 90°. Из-за перепада температур на внутренних стенках трубостойки может скапливаться конденсат-ная влага, для ее свободного удаления в нижней точке второго изгиба трубы просверливают отверстие диаметром 5 мм.

Поскольку трубостойка изготавливается из металла, необходимо выполнить зануление ввода, то есть соединить трубу с нулевой жилой. Для этого к трубостойке приваривают металлический болт, расположив его вблизи от изоляторов ввода.

Смонтированная трубостойка будет постоянно испытывать нагрузку от натяжения проводов ответвления. Чтобы компенсировать эту нагрузку, устанавливают отгяжки, которые выполняются из круглой стали диаметром 5 мм; закрепляют оттяжку в кольцах или на болтах, специально приваренных к трубостойке ближе к ее верхнему изгибу. Перед монтажом трубостойки в нее пропускают стальную проволоку, с помощью которой в дальнейшем будет протянут электропровод. К стене трубостойку монтируют с помощью скоб и шурупов (в бетонных или кирпичных стенах для шурупов специально устраивают гнезда наподобие гнезд для крюков под изоляторы).

Так как установленная на стене или крыше трубостойка будет подвергаться постоянному воздействию порывов ветра, то может произойти самоотвинчивание гаек болтовых соединений. Поэтому все болтовые соединения трубостойки, особенно крепежные, должны выполняться с применением стопорящихся приспособлений (пружинящих шайб, контргаек, проволоки). Кроме того, все болтовые соединения (после окончательного монтажа ввода) нужно обильно смазать техническим вазелином или другой смазкой либо покрыть расплавленным битумом для защиты от коррозии.

Если расстояние от поверхности земли до нижней точки установленной на стене трубостойки меньше 2 м, то ввод электролинии через стену осуществлять нельзя. В этом случае применяют ввод трубостойкой через крышу. Такой способ ввода является самым неудобным, поэтому прибегают к нему лишь в крайнем случае. Неудобство заключается как в сложности монтажа самой трубостойки, так и в осуществлении качественного монтажа прохода через кровлю (обеспечении безопасности и надежной гидроизоляции).

На поверхности крыши трубостойка устанавливается на растяжках. Для их изготовления можно использовать стальную проволоку диаметром 5 мм. Растяжки устанавливаются с четырех сторон трубостойки. Крепление их к трубостойке и к кровле выполняют аналогично креплению оттяжек — с помощью колец или болтовых соединений. При этом следует учесть, что сила натяжения каждой из растяжек должна быть одинаковой, в противном случае добиться вертикального положения трубостойки будет невозможно. Установка трубостойки на растяжках вовсе не означает, что оттяжка становится лишней. Эти два элемента выполняют различные функции: растяжка удерживает трубостойку в вертикальном положении и позволяет ей противостоять погодным явлениям (ветру), а оттяжка компенсирует силу натяжения проводов ответвления.

Проход проводников ввода через кровлю и перекрытие осуществляется также в трубе трубостойки, на которую с внутренней стороны помещения надевают фарфоровую втулку. Зазоры между трубой и кровлей тщательно заделывают любой гидроизоляционной мастикой (лучше всего на битумной основе). Прокладывать провода непосредственно по кровле категорически запрещено.

При воздушном способе ввода независимо от угла, образуемого плоскостью стены и проводами ввода, расстояние от токонесущего провода до выступающих частей здания должно быть не менее 0,2 м, такое же расстояние должно выдерживаться между проводами.

Если ответвление от ЛЭП выполнялось кабелем, то и непосредственный ввод электролинии в здание логичнее осуществить тем же проводником. Для этой цели можно использовать как медный (сечением не менее 4 мм2), так и алюминиевый (сечением не менее 2,5 мм2) кабель.

Для ввода кабеля в здание в стенке фундамента на глубине не менее 0,5 м пробивают отверстие; в него пропускают трубку диаметром в 1,5 — 2 диаметра кабеля (но не менее 50 мм). Длина трубки подбирается с таким расчетом, чтобы она проходила сквозь всю толщину стенки фундамента и имела выступы с обеих сторон: на 50 мм внутри здания и на 600 мм снаружи. Трубка укладывается с уклоном в 5° в сторону наружной траншеи. Для предотвращения попадания грунтовой влаги в здание отверстие тщательно изолируется: уплотняется цементным раствором с песком, глиной или кабельной пряжей, смоченной в масле. Через одну трубку можно вводить только один кабель, и если ввод осуществляется несколькими кабелями, для каждого в стенку фундамента монтируется отдельная трубка.

Если глубина закладки фундамента невелика, то отверстия в стенках фундамента можно не делать, а пропустить кабель в асбестоцементной трубе под фундаментом. В этом случае проход кабеля в здание будет производиться через перекрытие пола. Оформление прохода здесь выполняется так же, как оформление прохода через кровлю и перекрытие при воздушном вводе через кровлю на трубостойке.

В траншее, непосредственно у ввода в здание, необходимо оставить запас кабеля длиной около 1 м. Он может пригодиться на случаи повторной разделки концов. Запас укладывают полукольцом и обязательно перекрывают кирпичом или бетонной плитой.

Завершается ввод электролинии в здание установкой электросчетчика, который осуществляет учет израсходованной электроэнергии. В бытовых условиях используют однофазный счетчик. Его устанавливают вблизи от места ввода электролинии в здание. Установка производится на высоте 1,5— 1,7 м от пола в отапливаемом помещении.

Подсоединение внутренней проводки к электросчетчикам осуществляется по схеме, которая указана на обратной стороне счетчика. Подсоединение выполняется проводами с сечением не менее 2,5 мм2, если они медные, и не менее 4 мм2, если они алюминиевые.

После того как выполнены монтаж внугренней электропроводки, ответвление, ввод в здание и подсоединение к электросчетчику, в органы Энергонадзора подается заявление-обязательство установленного образца о подключении к электросети. На основании этого заявления представитель энергоснабжающей организации проверит правильность подключения счетчика, опломбирует его, проведет с вами инструктаж по технике безопасности пользования электроустановкой и выдаст разрешение на подключение к сети.


Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 11. Коммуникации

Молниезащита и заземление

От грозового разряда загораются не все дома, не оборудованные молниезащитой, и даже не каждый второй. Например, если ваш дом находится в низине, рядом имеются более высокие здания или ваш сосед устроил такую мощную молниезащиту, которая своей зоной действия покрывает и близлежащие строения, в том числе и ваш участок, то вам безопасность обеспечена.

Если же ни одно из этих условий не соблюдено, то вам следует потратиться на устройство защиты от грозового разряда, особенно если крыша вашего дома покрыта металлической кровлей или металлочерепицей. Дело в том, что укладывается этот кровельный материал либо на рубероид или толь, либо прямо на деревянную обрешетку. И тот, и другой материал основания кровли относится к диэлектрикам, следовательно, кровля получается полностью изолированной от земли. В металле кровли может накапливаться наведенное атмосферное электричество. Когда электрический потенциал достигает определенного уровня, ему необходимо разрядиться. Человеческое тело представляет собой великолепное разрядное устройство. Разряд же может достигать нескольких десятков тысяч вольт; если при этом и сила тока значительная, то прикосновение человека к наэлектризованной крыше может закончиться смертельным исходом или (в лучшем случае) потерей сознания. К тому же разряд происходит в виде искры, которая способна поджечь как рубероид, так и дерево.

Если вы дорожите своим домом, то примите меры по предотвращению нежелательных последствий в виде пожара или поражения электрическим током во время грозы.

Система молниезащиты состоит из трех элементов — приемника молний, проводника тока и заземлителя.

Молниеприемник воспринимает прямой удар молнии и должен выдерживать большие тепловые и динамические нагрузки, чтобы устоять и не расплавиться. Для его изготовления используют полосовую и круглую сталь с наименьшим сечением 60 мм2 при длине не менее 20 см. Молниеприемник размещают на самой высокой точке крыши в вертикальном положении.

Токоотвод изготавливают из оцинкованной круглой стальной проволоки диаметром не менее 5 — 6 мм. К молниеприемнику его присоединяют сваркой, пайкой или болтовыми соединениями; при этом необходимо учесть, что площадь контакта должна быть не менее чем в два раза больше площади сечения стыкуемых деталей. Токоотвод прокладывают кратчайшим путем в местах наиболее вероятного удара молнии (по конькам крыш, по выступам и краям фронтонов); его крепление осуществляют хомутами, скобами, гвоздями. Если крыша вашего строения изготовлена из легко возгораемого материала, то трасса токоотвода должна отстоять от нее минимум на 15 — 20 см.

Заземлитель служит для отвода тока в грунт, поэтому электрическое сопротивление материала, из которого он изготовлен, должно иметь минимальное значение. Располагать заземлитель следует таким образом, чтобы расстояние от него до крыльца и пешеходных дорожек было не менее 5 м. Для защиты людей и животных от шагового напряжения, которое возникает в момент отвода молнии в землю, место расположения за-землителя обносится оградой не менее 4 м в радиусе.

Глубина залегания и положение заземлителя в грунте зависят от типа почв и уровня залегания подпочвенных вод на конкретной местности:

— при сухом грунте и низком уровне подпочвенных

вод заземлитель устраивают в виде двух стержней дли

ной 2 — 3 м, вбитых вертикально в землю и на глубине

0,5 м соединенных методом сварки перемычкой сече

нием 100 мм2; к середине перемычки приваривают то

коотвод; при засухе заземление рекомендуется время

от времени поливать;

— влажный или торфяной грунт и уровень подпоч

венных вод менее 1,5 м предполагают заземлитель из

горизонтально расположенных в грунте металлических

уголков, старых рессор и т. п.; глубина их заложения —

не менее чем на 0,8 м (чем больше длина токоотвода

в земле, тем надежней будет молниезащита).

Защитное действие обычного громоотвода зависит от его высоты над уровнем земли. Умножив предполагаемую высоту токоприемника на 1,5, вы узнаете радиус его действия. В том случае, если высота вашего дома не позволяет установить громоотвод, который может защитить все строения на вашем участке (или хотя бы сам дом), для устройства молниезащиты можно использовать высокое дерево. На его верхушке вы закрепляете один конец цельного куска проволоки диаметром не менее 5 мм, а второй ее конец спускаете на землю, закапываете в грунт и привариваете к заземлителю.

Если ваш дом расположен на участке, где поблизости нет высоких деревьев, то можно либо установить два громоотвода по концам конька крыши, либо для устройства молниезащиты установить мачту, на которой вы закрепите молниеприемник.

Значительно проще устроить молниезащиту строений с металлической кровлей. В этом случае роль мол-ниеприемника будет играть сама крыша, которую следует заземлить по периметру через каждые 20 — 25 м. Если у дома имеются металлические желоба и стоки для дождевой воды, то их можно использовать в качестве токоотвода, а вот заземлитель придется все-таки соорудить. Необходимо только учесть, что сопротивление за-землителя не должно превышать 10 Ом.

Если даже устраивать молниезащиту для всего строения нет необходимости, то нужно учесть, что в доме наверняка будут находиться электрические бытовые приборы, требующие заземления: мощные стиральные машины, электрические плиты и т. п. Возможно, вы захотите устроить в подвале мастерскую, оснащенную бытовыми станками (рейсмусом, фрезером, фуганком). В этом случае в обязательном порядке устраивается заземление. Схема устройства заземления приведена на Рисунке 99.

Электрическое сопротивление заземляющего устройства не должно превышать 4—10 Ом. В этом случае исключается поражение электрическим током даже в тот момент, когда человек прикоснется к корпусу инструмента или бытового электроприбора, случайно оказавшегося под напряжением.


Газификация - Газоснабжением или газификацией индивидуальных построек, в том числе и сборкой газопровода внутри дома

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 11. Коммуникации

Газификация

Газоснабжением, или газификацией индивидуальных построек, в том числе и сборкой газопровода внутри дома занимаются исключительно специалисты. Порядок действий по газификации индивидуального жилого дома такой. Прежде всего необходимо получить разрешение и технические условия на проектируемый газопровод в областной, городской либо районной газовой службе. Технические условия следует передать в строительно-монтажную организацию для разработки проекта газопровода. Данная организация обязательно должна иметь лицензию Госгортехнадзора на проведение газовых работ. Кроме того, слесари, которые будут непосредственно монтировать газопровод, должны иметь специальный допуск. Такое положение введено в связи с взрывоопасностью природного газа. Поэтому мы будем говорить не об устройстве домашнего газопровода, а о том, какие условия необходимо выполнить при постройке дома для того, чтобы позже его можно было газифицировать, и какие материалы необходимо подготовить к приходу газовиков.

Главным условием горения природного газа является его полное сжигание, оно происходит только при достаточном притоке кислорода. Из этого следует, что параметры кухни должны быть достаточными для установки газовой плиты. Так, например, для установки 4-конфорочной плиты с духовым шкафом объем кухни должен быть не менее 15 м3.

Если же вы планируете установить в кухне газовую колонку или газовый водогрейный котел либо все это вместе, то на данную тему стоит подумать еще до начала постройки дома, так как одной форточки будет недостаточно для того, чтобы получить разрешение на установку всех приборов. В этом случае по поводу высоты потолка и кубатуры помещения, а также расположения окон, форточек и вытяжек нужна консультация специалиста.

Необходимо также знать условия взаиморасположения газопровода и домовой электросети. Так, расстояние газопровода от электрощита должно составлять 30 см, от электрических проводов, проложенных открытым способом, — 25 см, от скрытой проводки — 5 см.

Еще 10—15 лет назад газопроводы монтировались исключительно из стальных труб. Однако в настоящее время на смену им пришли полиэтиленовые трубы, которые обладают целым рядом преимуществ перед стальными. Во-первых, они устойчивы к воздействию различных химических соединений и агрессивных сред, морозостойки, пластичны. Во-вторых, пластмасса не проводит электрический ток, и поэтому трубы из полиэтилена абсолютно нечувствительны к воздействию различного рода блуждающих токов и, следовательно, не подвержены, в отличие от металлических труб, никакого рода электрохимическим разрушениям. Поэтому производить специальную защиту пластмассовых труб перед их укладкой в грунт не требуется, не нужна при этом и дорогостоящая гидро- и электроизоляция, что в немалой степени упрощает и удешевляет прокладку газопроводов.

Стальные трубы очень тяжелы и неудобны в транспортировке, тогда как пластмассовые трубы одинакового со стальными диаметра весят в 7 раз меньше. Поставляются они не в отрезках длиной в несколько десятков метров, а в компактных и транспортабельных бухтах.

С монтажом пластмассовых труб хлопот также намного меньше: в отличие от стальных, разрезаются и соединяются (свариваются, склеиваются) трубы из пластмассы элементарно.

Необходимо отметить еще одно замечательное свойство пластмассовых труб. Их прочность на разрыв и пластичность дают возможность прокладывать газопроводы в сильно пучинистых грунтах, а также в районах с неблагоприятным сейсмологическим прогнозом. Кроме того, при минимальных затратах на прокладку пластмассовых газопроводов и содержании их в исправном состоянии срок гарантированной службы этих труб велик и превышает срок службы аналогичных стальных труб более чем в 2 — 3 раза (50 лет и более против максимум 15 — 20 лет).


Каменные материалы - для строительства жилого дома

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 12. Материально-техническое обеспечение

Материалы

Перечень необходимых для строительства жилого дома материалов зависит от того, какой именно дом вы предполагаете строить — каменный, кирпичный, каркасно-обшивной или из массива древесины. Как правило, рекомендации по комплектации строительства материалами содержатся в пояснительной записке к архитектурному проекту. Однако там вы не найдете сведений о том, как правильно распознать качественный бутовый камень, когда заготавливать строевой лес для возведения сруба и т. п. Ответы на эти и многие другие вопросы вы найдете в данном разделе книги.

Каменные материалы

При сооружении подземных частей здания, а иногда и в качестве стенового материала используются камни горных пород, объединенные общим названием бутовый камень, или бут.

Бутовые камни не имеют правильной формы, а максимальный размер, допускающий их использование в индивидуальном строительстве, не должен превышать 50 см по наибольшему измерению. В зависимости от горной породы бутовые камни могут быть постелистыми, плитняковыми, пилеными, рваными. Для кладки более подходит постелистый и плитняковый бут; в качестве заполнителя для бутобетона — рваный бутовый камень.

Фундаменты под печи лучше всего устраивать из постелистого камня и бутовой плиты, так как они образуют более ровное и прочное основание.

Камень, годный к применению в качестве стенового материала, должен иметь вес от 5 до 40 кг, не должен содержать прослоек глины и других мягких материалов, иметь трещины и расслоения. При ударе молотком бутовый камень должен издавать чистый высокий звук. Доброкачественный камень при сильном ударе молотком распадается на мелкие куски и щебень, но не дробится в муку.

Кирпич, по сути, тоже камень, только искусственный, полученный путем формования глиняных или силикатных масс и последующего обжига. Различают несколько разновидностей кирпича:

— шамотный (желтый); стандартный размер кирпи

ча — 250 х 123 х 65 мм, используется для кладки печей и

каминов (использование для строительства других эле

ментов зданий экономически не оправдано);

— глиняный обыкновенный (красный); стандартный

размер — 250 х 120 х 65 мм, применяется при закладке

фундаментов, строительстве цоколей, столбов, наруж

ных и внутренних стен, перегородок, для кладки печей

и каминов;

— глиняный пустотелый (красный); стандартный

размер - 250 х 120 х 88 и 250 х 120 х 65 мм, использует

ся для строительства цоколей не ниже уровня гидро

изоляции, наружных и внутренних стен, перегородок;

— силикатный (белый); бывает двух размеров —

250 х 120 х 88 и 250 х 120 х 88 мм, области применения -

строительство цоколей не ниже уровня гидроизоляции,

наружных и внутренних стен и перегородок;

— силикатный пустотелый (белый); тех же размеров, что и полнотелый, но сфера использования не столь широка — наружные и внутренние стены, перегородки.

Ко всем без исключения видам кирпича предъявляются одинаковые требования: они должны быть правильной формы, без дефектов (трещин и сколов), их ребра должны быть прямыми.

Качество силикатного кирпича можно определить только проверкой на прочность — ударив по нему молотком (некачественный кирпич даже от не слишком сильного удара раскрошится).

Некоторые свойства глиняного кирпича можно распознать по внешнему виду. Обжиг глиняного кирпича происходит при температуре от 800 до 1000 °С, при дальнейшем повышении температуры может происходить плавление массы глины: она сильно темнеет, и в результате получается пережженный кирпич, который называют пережогом, или железняком. Он имеет темную окраску, иногда приобретает стекловидный оттенок, отличается большой прочностью, не поддается теске, плохо впитывает воду и слабо связывается с раствором. Для кладки печей и каминов такой кирпич использовать нельзя, а возведенные из него стены нуждаются в косметической отделке (оштукатуривании). Недожженный кирпич имеет бледно-розовую окраску, при ударе издает глухой звук, хорошо поддается колке. Прочность его ниже, чем у нормально обожженного кирпича, водопоглощение большое.


Бетоны и строительные растворы. Щебень, гравий, керамзит. Строительные смеси

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 12. Материально-техническое обеспечение

Бетоны и строительные растворы

Строительные растворы представляют собой рационально подобранную смесь из вяжущего, заполнителя и воды; иногда возможны специальные добавки, влияющие на качественные свойства растворов.

Бетон представляет собой перемешанную, уложенную, уплотненную и затвердевшую смесь щебня или гравия с вяжущим, песком и водой. По сути, бетонная смесь — это строительный раствор, в котором используются два заполнителя — мелкий (песок) и крупный (щебень, гравий).

Все растворы и бетоны, применяемые на различных стадиях строительных работ, для того чтобы выполнять свое назначение (служить прочной несущей основой для стен, скреплять кирпичи и камни в кладках, образовывать ровную защитную поверхность при оштукатуривании и т. д.), должны отвечать определенным требованиям: быть прочными, водонепроницаемыми, морозостойкими — все эти требования находятся в прямой зависимости от плотности растворной и бетонной смеси: чем больше плотность смеси, тем она прочнее, влаго- и морозоустойчивее.

Для кладочных и штукатурных работ большей частью используются тяжелые строительные растворы (плотностью более 1500 кг/м3, или 1,5 кг/л); легкие строительные растворы (плотностью менее 1500 кг/м , или 1,5 кг/л) можно использовать только для оштукатуривания перегородок, внутренних поверхностей стен и при подготовке основания под полы (при отсутствии воздействия влаги).

Бетонная смесь считается тяжелой при плотности около 2000 кг/м3, или 2 кг/л; такие бетоны применяются для закладки фундаментов и сооружения цоколей зданий. Прочность растворной и бетонной смеси, помимо плотности, зависит также от:

— активности вяжущего: так, например, цементно-

песчаиый раствор значительно прочнее чисто гипсово

го, а цементный — прочнее силикатного (на известко-

во-шлаковом вяжущем);

— качества заполнителя: использование строитель

ного песка по сравнению, например, с использованием

шлака в качестве заполнителя повышает прочность

раствора на 30 — 40%;

— наличия или отсутствия посторонних примесей:

например, присутствие в песке минеральных солей, об

ломков раковин (морской песок) или вкраплений гли

няных или известняковых пород (карьерный песок)

снижает прочность растворной и бетонной смеси;

— соотношения объемных частей вяжущего, запол

нителя и воды: по этому показателю различаются то

щие (избыток воды и заполнителя, недостаток вяжу

щего), нормальные и жирные (недостаток воды и за

полнителя, избыток вяжущего) растворы; определить

жирность растворной смеси очень легко: если на по

груженную в раствор палку раствор не налипает —

смесь тощая; если смесь целиком обволакивает палку

толстым слоем — смесь жирная; при нормальной смеси

раствор лишь местами налипает на палку не очень тол

стым слоем;

— количества воды: ее недостаток придает раствор

ной и бетонной смеси жесткость, с такой смесью тяже

ло работать; избыток воды приводит к расслоению рас

творной и бетонной смеси на отдельные субстанции,

смесь «ползет», а прочность ее снижается.

Водонепроницаемость и морозостойкость смеси особенно важны для бетонов и для кладочных и штукатурных растворов для наружной штукатурки; и здесь существует прямая зависимость: при повышении плотности смеси повышается ее водонепроницаемость, что, в свою очередь, увеличивает ее морозостойкость.

Еще одним важным свойством растворной и бетонной смеси является ее удобоукладываемость, которая обусловливается подвижностью и пластичностью смеси. Удобоукладываемая бетонная смесь заполняет все пустоты, хорошо трамбуется и уплотняется; удобоукла-дываемый строительный раствор легко расстилается под действием инструментов, прочно прилегает к основанию, не крошится, не сползает и не осыпается. Более пластичные и подвижные смеси получаются при увеличении объемов вяжущего и воды, но одновременно с этим увеличивается их усадка при твердении, что ведет к образованию трещин, поэтому количественный состав компонентов растворов и бетонов обычно подбирается в лабораториях.

Как строительный конструкционный материал используются в основном растворы и бетоны на цементном вяжущем; для отделочных (штукатурных) работ используются также известковые, гипсовые и смешанные растворы на нескольких вяжущих: известково-цемент-ный, известково-гипсовый, цементно-глиняный и т. п.

Все растворные и бетонные смеси по качественному составу состоят из вяжущего, заполнителя, затвора и (не всегда) специальных добавок. Для правильного подбора состава раствора или бетона для конкретного вида работ ознакомимся с каждым из компонентов в отдельности.

Цементы — занимают ведущее место в подгруппе вяжущих веществ. Для приготовления бетонных смесей для закладки фундаментов, растворов для штукатурных работ, в состав которых входят цементы, традиционно используют серый портландцемент марок М400 или М500 или пуццолановый портландцемент. Однако сегодня в продаже имеется много новых марок цементов:

— быстротвердеющий портландцемент (БТЦ) —

портландцемент с минеральными добавками, придаю

щими растворам и бетонам повышенную прочность,

причем половины марочной прочности они достигают

уже на третий день после укладки;

— особобыстротвердеющий высокопрочный порт

ландцемент (ОБТЦ) марки М600 — используется для

изготовления сборных железобетонных конструкций и

для бетонных работ в зимнее время; в связи с тем, что

данная марка цемента обладает повышенным тепловы

делением, ОБТЦ не рекомендуется применять в мас

сивных конструкциях;

— напрягающий цемент представляет собой смесь

из портландцемента (65 — 75%), глиноземистого цемен

та (13 — 20%) и гипса (6—10%); бетон, приготовленный

на напрягающем цементе, обладает повышенными мо

розостойкостью, прочностью на сжатие и растяжение,

стойкостью к воздействию агрессивных сред, долго

вечностью, низкой водо- и газопроницаемостью; кроме

того, напрягающий цемент относится к разряду эколо

гически чистых строительных материалов;

— ГИДРО-S — смесь на основе портландцемента и

минеральной расширяющей добавки ИР-1 (об исполь

зовании данного вида вяжущего уже было сказано

в Главе 2).

При строительных и отделочных работах используются растворы, приготовленные с добавлением другого вяжущего ~- извести, которая бывает двух видов: воздушная и гидравлическая. Растворы и бетонные смеси, приготовленные на основе гидравлической извести, относятся к низкомарочным и используются в основном при сооружении временных помещений.

Для строительства капитальных элементов зданий применяется известь воздушная, которую получают в результате обжига природных известняковых пород. Продукт обжига — комовую известь — в процессе переработки размалывают в порошок, получая негашеную порошкообразную известь, или подвергают гашению водой, в процессе чего она сильно увеличивается в объеме и распадается на мелкие частицы гид-ратной извести (пушенки). Для приготовления растворных и бетонных смесей приемлемы оба вида извести.

К древнейшему виду вяжущих относится глина. В настоящее время она используется в основном как сырье для производства красного кирпича; в качестве вяжущего применяется редко, в основном при приготовлении растворов для специфических работ (устройства гидроизоляции погреба, подвала; в растворных смесях для кладки печей и каминов).

По минеральному составу глины могут быть жирными (с большим содержанием глинистых минералов), нормальными и тощими (с малым содержанием глинистых минералов, но большим содержанием песчаных частиц). Для приготовления растворов для кладки и оштукатуривания печей и каминов подходят все глины, разным будет лишь количество вводимого в раствор заполнителя.

Другим компонентом растворов и бетонных масс являются заполнители. В зависимости от размера зерен заполнители могут быть крупными, с размером зерен свыше 10 мм (например щебень или гравий), средними, с размером зерен 5—10 мм (например крошка природного камня), и мелкими, с размером зерен до 5 мм (например строительный песок). В зависимости от насыпной плотности различают тяжелые (песок, каменная крошка, щебень) и легкие (пемза, древесный уголь, гравий) заполнители.

В качестве заполнителя в бетонных смесях используются гравий, шлак, пемза, опилки, сечка соломы и строительный песок (легкие бетоны), а также щебень и строительный песок (тяжелый бетон). В качестве заполнителя в растворных смесях применяется преимущественно строительный песок.

Строительный песок по происхождению может быть горным, речным, овражным или морским. Горные (карьерные) пески благодаря шероховатой поверхности зерен (песчинок) обладают лучшим сцеплением с вяжущим веществом раствора или бетонной смеси, что положительно сказывается на прочности последней. Овражные пески нередко содержат глинистые и известняковые вкрапления, морские пески — обломки раковин и большое количество солей; кроме того, поверхность зерен (песчинок) морских песков гладкая, окатанная. Все это, вместе взятое, значительно снижает прочность растворов, приготовленных с использованием овражных или морских песков.

Щебень, используемый в качестве тяжелого заполнителя бетонной смеси, — это камни размером до 8 см по наибольшему измерению. Различают щебень природный, то есть полученный от дробления горных пород, и искусственный — полученный от дробления кирпича. Такой заполнитель применяется для приготовления бетонных смесей для сооружения фундаментов и цоколей.

Гравий — это небольшие природные камни окатанной формы размером до 3 см по наибольшему измерению. Используется гравий в качестве легкого заполнителя при приготовлении бетонной смеси для сооружения забирных стенок, монолитных стен малоэтажных домов, внутренних перегородок. Благодаря пористой, шероховатой поверхности гравий обладает хорошим сцеплением с другими компонентами бетонной смеси. Однако перед использованием гравий следует тщательно промыть с целью удаления пыли и минеральных солей.

Легкие заполнители несколько снижают прочность раствора, но значительно увеличивают теплосохран-ность бетонов. Шлак перед использованием в качестве заполнителя должен вылежаться не менее года в отвалах, чтобы нейтрализовались продукты горения, содержащиеся в нем, которые значительно снижают прочность растворов.

Еще один легкий заполнитель — керамзит — получают в результате обжига гранул, выработанных из вспучивающихся глин. Размер керамзитовых зерен может варьировать от 5 мм до 1 см.

Керамзит чаще всего используется в качестве заполнителя бетонных смесей, предназначенных для возведения стен и перегородок. Жидкая субстанция, входящая в состав строительных растворов и бетонных смесей, называется затвором. Самым распространенным, а точнее, едва ли не единственным затвором является вода. Для специфических работ в качестве затворов используют водные растворы дисперсии ПВА или столярного клея. Затвором может служить и глиняное или известковое молоко, однако все перечисленные растворы есть не что иное, как водный раствор того или иного вещества.

Воду для затворения растворной или бетонной смеси не рекомендуется брать из открытых водоемов, так как в ней могут находиться примеси ила, мельчайших живых организмов, что в значительной степени снижает прочность смеси. Воду с вредными примесями также использовать в качестве затвора не рекомендуется, так как могут возникнуть препятствия для нормального твердения вяжущего. Для приготовления бетонной или растворной смеси (или водных растворов дисперсии ПВА, столярного клея и т. д.) лучше всего использовать обыкновенную водопроводную воду (желательно отстоявшуюся в открытой емкости и не содержащую хлора).

Для улучшения качества и изменения физических свойств строительных растворов и бетонных смесей в их состав при необходимости вводятся специальные добавки:

— катализаторы — ускорители схватывания и твердения — используются для повышения прочности цементных бетонов и строительных растворов в раннем возрасте (до 10 дней) или для сокращения выдерживания их после схватывания. К таким добавкам относятся водные растворы хлористого кальция (0,55 — 2,0), хлористого натрия (0,5—1,5), соляной кислоты (0,3—1,3), поташа (0,3— 1,3) и хлорного железа (0,8— 1,2) (здесь и далее в скобках указано количество сухой добавки в процентах к массе цемента);

— пластификаторы — используются для придания

растворной и бетонной смеси пластичности без увели

чения объемов вяжущего и затвора (по сравнению

с нормой). Такими добавками являются мылонафт (око

ло 0,1), асидол (около 0,1), микропенообразователь

БС (0,055-0,1);

— замедлители схватывания — применяются в том

случае, если скорость схватывания не обеспечивает

возможность укладки бетона или нанесения строитель

ного раствора; к ним относятся сернокислое окисное

железо (1) и практически все пластификаторы (3);

— противоморозные добавки — необходимы, если

укладка бетона или штукатурные работы производятся

при отрицательных температурах; к таким добавкам от

носятся хлористый натрий, хлористый кальций и по

таш; добавки вводятся в растворную и бетонную смесь

при температуре воздуха от 0 до — 5 °С (5) и от —6 до

-15 "С (10).

В качестве добавок, улучшающих качество растворов и бетонных смесей, широко используются продукты марки ISOLA, о которых шла речь в главе, посвященной закладке фундаментов.


Лесоматериалы - пропитки, антисептики от жучков для фанеры досок и пиломатериалов

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 12. Материально-техническое обеспечение

Лесоматериалы

Древесина — непременный участник любого строительства, а уж тем более индивидуального. Чтобы возвести бревенчатый или брусчатый сруб, сделать окна и двери, настелить полы и обшить потолок, устроить, перегородки, необходимы лесоматериалы.

Все древесные породы подразделяются на две группы: лиственные и хвойные. Строители отдают предпочтение хвойной древесине как более дешевой, простой в обработке и менее подверженной влиянию окружающей среды.

Основным условием прочности деревянных конструкций является отсутствие у древесины пороков. Под пороком древесины обычно понимают ее повреждения, отклонения от идеального строения. Мы познакомим вас лишь с теми из них, которые влияют на конструктивные качества древесины.

Крень это асимметричное утолщение годовых слоев с одной стороны ствола, в результате чего годовые кольца на поперечном разрезе приобретают вид эксцентрических окружностей со смещенной сердцевиной. Этот дефект особо характерен для криво растущих елей. С одной стороны, крень повышает твердость и прочность древесины на растяжение, способствует высыханию древесины вдоль волокон, с другой — содействует образованию трещин и короблению пиломатериалов.

Закомелистость (сильное ненормальное утолщение комля ствола, которое часто имеет ребристую форму) уменьшает выход пиломатериалов из-за большого количества отходов. Бревна с таким пороком непригодны для возведения срубов.

Двойная сердцевина обычно встречается у двух сросшихся вместе деревьев. Этот порок древесины затрудняет ее обработку и дает большое количество отходов.

Иногда волокна располагаются не по прямой линии вдоль ствола, а по своеобразной спирали. Этот порок носит название косослой. На деловые качества древесины косослой влияет двояко: с одной стороны, он увеличивает прочность древесины на скалывание, с другой — затрудняет механическую обработку, а также ограничивает использование древесины в гнутых конструкциях. Различают косослой тангенциальный и радиальный. Тангенциальный косослой увеличивает коробление и усушку пиломатериалов.

Прорость образуется обычно из-за врастания отмершей древесины или коры в заболонь. По месту расположения прорость может быть открытой и закрытой, по цвету — светлой и темной. Прорость нарушает целостность волокон древесины, нередко ей сопутствуют радиальные трещины, иногда вокруг прорости образуется засмолок или начинается загнивание ядра. Все это резко снижает качество древесины, увеличивает количество отходов при обработке.

Дефекты обработки и хранения снижают качество древесины, ограничивают сферу ее использования. Неправильное хранение древесины может привести к заражению дереворазрушающими грибками. Начальную стадию заболевания можно определить по изменению цвета древесины: на ней появляются синеватые, желтоватые или серые пятна, ощущается затхлый запах.

На начальной стадии заболевание можно приостановить, подвергнув древесину искусственной сушке. Естественная сушка в данном случае может усугубить положение: древесина покроется еще большим количеством пятен, а затем на ее поверхности появится плесень. В результате вы получите непригодную к дальнейшей обработке труху. Изменение цвета может свидетельствовать и о начале разрушения дерева. Очень часто на рыхлой влажной заболони видна синева. Это первая стадия загнивания дерева.

Немало вреда древесине могут нанести и различные насекомые.

Влажная древесина, хранящаяся на складах, поражается жуками и их личинками. Эти насекомые носят название усачей и дровосеков. У сухой древесины другие «враги» — домовые и мебельные точильщики.

Насекомые прорывают в древесине ходы — червоточины. Одни точильщики проделывают ходы только в коре (короеды), другие прогрызают внутренние ходы (древоточцы). Поверхностные ходы не снижают механической прочности древесины, внутренние же могут сделать ее непригодной для практического применения.

В борьбе с короедами помогает освобождение бревен от коры: древесина, расположенная под корой, подсыхает, и насекомые погибают. Для борьбы с «любителями» сухой дреЁесины применяют химические препараты (антисептики). Большинство этих препаратов токсичны, но сегодня в продаже имеется много антисептиков, которые не наносят вреда человеку.

Трещины — разрыв древесины — могут быть как первичным, так и вторичным пороком древесины — в зависимости от того, что явилось причиной их возникновения. На растущем дереве трещины могут появиться под воздействием морозов и ветров. Морозобоины возникают в результате резкого снижения температуры: объем средних слоев при этом практически не изменяется, а наружные слои уменьшаются в объеме и растрескиваются. На пиломатериалах морозобоины можно распознать по смолистости и расширенным годовым кольцам. Сердцевинные и двойные радиальные трещины — результат влияния на рост дерева сильных ветров. Вторичные трещины обычно образуются при неправильной сушке и хранении круглого леса и пиломатериалов. Для того чтобы предотвратить появление механических трещин, торцы бревен, досок и брусков в процессе сушки рекомендуется покрыть масляной краской, смолой или жидким стеклом.

Немаловажным показателем качества строевой древесины является наличие сучков. Сучки как таковые нельзя считать пороком древесины — скорее это дефект, поскольку наличие сучков снижает ее прочность и сопротивляемость нагрузкам. Так, для конструктивных элементов (стропил, балок) нельзя использовать брус с частично сросшимися или несросшимися, сквозными, подгнившими сучками, с сучками, имеющими трещины.

Форма сучков — круглая, овальная, удлиненная — на деловых качествах древесины не сказывается.

Если сучки выпадают или крошатся, их лучше всего заменить здоровой древесиной, высверлив и заделав отверстия деревянными пробками. Если сучок достаточно крепко сидит в заготовке, в нем нет трещин и он не прогнил, то его удалять необязательно.

Деловая древесина по внешнему виду классифицируется на круглый лес и пиломатериалы.

Бревна, пластины, кряжи и подтоварник относятся к круглому лесу. Круглый лес получают посредством раскряжевки стволов. Наиболее тонкий элемент ствола- — жердь, а за ней — вершина.

Круглый лес используется для сооружения срубов и в качестве мауэрлатов в стропильных каркасах. При использовании круглого леса вы должны быть твердо уверены в том, что его заготовка производилась в зимний период, когда сокодвижение в стволах практически отсутствует. Сруб, построенный из бревен, заготовленных летом, быстро сгниет.

Пиломатериалы, в свою очередь, подразделяются по размерам поперечного сечения, по раскрою и т. д.

По продольному раскрою различают сердцевинные, центральные, крайние доски и горбыли. Сердцевинная доска обычно одна, центральных — две. Крайние доски расположены между сердцевинной и горбылями.

Из толстых досок выпиливают брусья. Разница между доской и брусом состоит в том, что у доски ширина более чем в два раза превышает толщину, а у брусьев ширина не превышает их двойную толщину.

Более тонкие брусья называются рейками. Обычно в пиломатериалах различают пласти — широкие стороны досок и бруса (или все четыре стороны бруса квадратного сечения), кромки — узкие стороны досок и бруса, торцы — стороны, образуемые поперечным распилом, ребра — линии пересечения пластей с кромками.

По толщине, ширине и конфигурации сечения различаются следующие виды пиломатериалов:

— пластина — половина бревна, распиленного по продольной оси ствола;

— четверть — половинка пластины, распиленной

продольно;

— однокантный брус — опиленное с одной стороны

бревно;

— двухкантный брус — бревно, опиленное с двух

противоположных сторон;

— шпала — бревно, одна сторона которого опилена

по диаметру ствола, а другая — как у однокантного бруса;

— чистообрезной брус — бревно, опиленное с четы

рех сторон, ширина и толщина которого более 100 мм;

— брусок — брус, толщина которого менее 100 мм.

Пиломатериалы могут быть необрезными и обрезными. Такое деление они получают исходя из качества обработки кромок. У обрезных пиломатериалов каждая из кромок образует с пластью прямой угол по всей длине. Ширина таких материалов одинакова по всей длине, кромки равны. Толщина их обычно равна 13—100 мм. К необрезным пиломатериалам относятся такие, у которых кромки не обработаны. Ширину необрезной доски измеряют посередине длины (без учета коры).

В зависимости от качества древесины, количества имеющихся пороков пиломатериалы делятся на сорта; у хвойных пород (которые наиболее часто используются в строительстве) различают шесть сортов.

Доски высшего сорта, как правило, применяются в судостроении и вагоностроении. Доски первого и второго сортов идут на настилку полов, изготовление дверных и оконных блоков, несущих балок. Доски второго и третьего сортов применяются для изготовления панелей и потолков под штукатурку. Доски третьего и четвертого сортов идут на обрешетку крыш. Доски пятого и шестого сортов вы можете использовать для изготовления форм под бетонные блоки, опалубки, щитовых перегородок, для возведения временных построек.

Размеры пиломатериалов необходимо определять при стандартной влажности 15%. Если влажность древесины больше, то в этом случае, определяя ее ширину и толщину, необходимо учитывать припуски на усушку. Записывают размеры пиломатериалов тремя числами (например б х 22 х 50), где первое число обозначает длину (в метрах), второе — ширину (в сантиметрах), а третье — толщину (в миллиметрах).

Допустимое содержание влаги в пиломатериалах зависит от их вида и назначения:

— у досок и бруса для изготовления несущих эле

ментов каркаса — не более 20 — 22%;

— у шпунтованных досок для настилки пола или об

шивки каркаса — 15—18%;

— у шпунтованных досок для склеивания щитов и

изготовления наличников, перил и т. п. — не более 10%;

Древесина — материал горючий. Для защиты от возгорания служат:

— известковый состав, % к общей массе: гашеная из

весть (62), поваренная соль (3), квасцы (1,5), вода (до 33).

Растворяем в воде поваренную соль и квасцы и соеди

няем с известью. Полученная смесь должна иметь кон

систенцию сметаны. На деревянные поверхности нано

сим ее кистью в два слоя, не более 1 мм каждый;

— казеиновый состав, % к общей массе: гипс (60)

разводим казеиновой эмульсией (26) и добавляем воду

(до 14). Полученная субстанция довольно жидкая, что

позволяет наносить ее как кистью, так и краскопультом;

— штукатурка.

Фанера относится к листовым древесным материалам и представляет собой несколько склеенных слоев шпона. Причем волокна каждого слоя шпона должны иметь направление, перпендикулярное направлению волокон соседних слоев. Чтобы фанерный лист не коробился и не кололся, количество шпоновых слоев должно быть нечетным. В строительстве фанера используется в основном для обшивки каркасных стен и перегородок.

В настоящее время выпускают листы нескольких стандартных размеров (самый «популярный» стандарт — 150 х 150 см) толщиной от 3 до 12 мм; фанеру толщиной свыше 12 мм называют фанерной плитой.

Главными преимуществами фанеры являются прочность и гибкость: по прочности клееная фанера в несколько раз превосходит древесину такой же толщины, причем прочность фанеры одинакова во всех направлениях (в то время как у древесины прочность вдоль и поперек волокон сильно различается). Фанера мало коробится и практически не растрескивается, поскольку величина усушки и разбухания у нее незначительна.

Из отходов древесины изготавливают древесностружечные (ДСП) и древесноволокнистые (ДВП) плиты. Их, как правило, используют для обшивки каркасных стен и перегородок, для подготовки пола под настилку линолеума, ламината, ковролина и т. п.

Для того чтобы детали и конструкции из массива древесины и древесных материалов прослужили как можно дольше — не растрескались, не прогнили, не были съедены насекомыми и не оказались пораженными грибковыми образованиями, следует позаботиться об их защите. К такой защите относится в первую очередь окрашивание масляными красками, эмалями и лаками; однако лакокрасочные материалы способны защитить только от внешних воздействий (например влаги), но не всегда могут противостоять растрескиванию, поражению грибком и нашествию древоточцев.

Самые простые способы предохранения деревянных частей постройки — это обжигание, обмазка смолой или варом и т. п. Однако современная промышленность дает возможность более долговечной и менее трудоемкой антисептики.

Из отечественных антисептиков наибольшим доверием строителей пользуются деревозащитные составы «Пигмотекс» и «Биотомекс».

«Пигмотекс» производится лакокрасочным заводом «Кронос» (Санкт-Петербург). Он предназначен для придания древесине антисептических свойств, защиты деревянных поверхностей от атмосферных воздействий, гниения и образования плесени, а также для прозрачного тонирования и придания декоративных качеств обрабатываемым поверхностям. «Пигмотекс» наносится вдоль волокон в 1 — 3 слоя только на сухую поверхность и при плюсовой температуре. Расход на одно покрытие составляет 60 — 80 г/м2, время высыхания при температуре 20 "С — 24 часа. Наряду с бесцветным составом «Пигмотекс» имеет несколько цветовых оттенков. Нанесенный состав сохраняет антисептические свойства в течение десяти лет.

Выпускаемый НПФ «Миксинг» (Санкт-Петербург) антисептический состав «Биотомекс» изготавливается на основе олифы с добавлением пигмента железа. Этот состав практически закрывает поры древесины, тем самым защищая ее от гниения, плесени, насекомых и т. п.

«Биотомекс» имеет несколько стойких к выгоранию оттенков. Наносят его в два слоя вдоль волокон с промежутком в 1 — 2 часа. Расход состава на двухслойное покрытие составляет 100 — 200 г/м2. Время высыхания при температуре 20 °С — 24 часа.

Гораздо шире на российском рынке представлены импортные антисептики.

«Pinotex» — самая известная в России серия антисептиков финской фирмы «Sadolin». Их основу составляют атмосферостойкая алкидная смола, стойкие к ультрафиолетовому излучению цветовые пигменты и активный компонент против гниения и плесени.

«Pinotex Base» — бесцветный, хорошо впитывающийся грунтовочный состав. Впитываясь, он не образует стойкой защитной пленки на поверхности, поэтому после него требуется окончательная отделочная обработка древесины.

«Pinotex Hirsiphojuste» — бесцветный грунтовочный состав на основе льняного масла для бревен и другой массивной древесины. Представляет собой вещество, проникающее в древесину на глубину до 12 см и образующее водоотталкивающую пленку и хорошую основу для окончательной поверхностной обработки.

«Pinotex Solid» — прозрачный антисептик на алкид-ной основе. Благодаря высокому содержанию сухого остатка один слой состава обеспечивает защиту, равную двум слоям другого антисептика. Это средство очень экономично, расход его составляет 1 л на 19 — Антисептик «Pinotex Extra» выпускается двух видов — прозрачный и укрывистый. Особенно хорошо применять его для необработанных, нешлифованных или ранее окрашенных поверхностей. Образует тонкую, непрозрачную, сохраняющую текстуру древесины пленку.

Помимо антисептиков марки «Pinotex», эта же фирма выпускает и другие средства для защиты древесины:

— «Bio Clean» — эффективное быстродействующее

очистительное средство; применяется для очистки де

ревянных поверхностей от уже образовавшегося мха,

плесени и водорослей;

— «Venta» — полуматовый антисептик на водной

основе, образующий прочную водоотталкивающую по

верхность; характеризуется хорошей укрывистостью,

благодаря чему темные поверхности можно перекра

шивать в светлые тона, получая нужный цвет.

Не меньшей популярностью у строителей пользуется продукция финской фирмы «Tikkurila». Среди антисептиков, выпускаемых этой фирмой, на российском рынке строительных и отделочных материалов представлены:

— «Valtti Color» — бесцветная пропитка-антисеп

тик, которая впитывается в древесину, не образуя

пленки после первого нанесения; время высыхания со

ставляет 24 часа при температуре 23 "С;

— «Valtti Color Extra» — маслосодержащий бесцвет

ный антисептик для дерева; от предыдущего средства

отличается тем, что позволяет при последующей деко

ративной отделке древесины исключить покрытие по

верхностей олифой; покрытие, образуемое этим сред

ством, рассчитано на 5 — 7 лет;

— «Supi'Saunasuoja» — бесцветный защитный со

став на основе акрила для защиты деревянных поверх

ностей в помещениях с повышенной влажностью

(подходит также для защиты бетонных поверхностей);

образует водо- и грязеотталкивающую пленку, стой

кую к мытью и защищающую древесину от гниения и

микробов.

Серия бесцветных пропиток для дерева «Sigmalife» голландской компании «Sigma Goatlings» включает пять видов, которые могут составить несколько схем покраски — каждая из них зависит от поверхности, желаемого эффекта и конкретных условий. Образуемая защитная пленка непроницаема для воды снаружи, то есть препятствует появлению плесени и проникновению бактерий в более мягкую сердцевину дерева, но регулирует влажность древесины изнутри. Кроме того, «Sigmalife» защищает структуру дерева от разрушающего эффекта ультрафиолетовых лучей.

Пропитки «Sigmalife» разработаны на алкидной и акриловой основе, но независимо от этого они имеют хорошую адгезию и легко наносятся как на новую, так и на обработанную древесину. Существуют антисептики, образующие глянцевую и атласную поверхность. Расход такой пропитки — 1 л на 13 — 19 м2.

В последние годы широко используются антисептики испанской компании «Industrias EGA S.A.»:

— «Woodoxil-Fondo» — бесцветный антисептик на

синтетических смолах, дает эффективную защиту от

грибков и результатов их жизнедеятельности (синевы

и гниения древесины); обеспечивает хорошее заполнение пор и прилипание последовательных слоев, при этом регулирует влажность дерева и допускает испарение водяных паров; состав применяется для обработки всех видов деревянных поверхностей только для наружных работ; для эффективной защиты необходимо расходовать 1 л состава на 3 — 4 м2;

— «Woodoxil-Finish» — средство на акриловых смо

лах для отделки и защиты древесины от ультрафиолето

вых лучей, загрязнений, пыли, разрушения и насеко

мых-древоточцев; отталкивает воду и вместе с тем регу

лирует влажность дерева; расход этого антисептика

доставляет 1 л на 10— 12 м2, время окончательного высыхания перед повторной окраской — 1 — 2 часа.

Помимо тех средств, что в широком ассортименте представлены в торговой сети, вы

можете использовать антисептики домашнего приготовления:

— средство для удаления и профилактики образова

ния плесени: в металлической посуде нагрейте при не

прерывном помешивании 22 г сульфата железа до появ

ления белесого оттенка и смешайте с 44 г квасцов и 48 г

поваренной соли; полученную сухую смесь разведите

литром прохладной воды и этим раствором с помощью

щетки обработайте заплесневевшие места (удаление

плесени) или деревянные поверхности, подвергающие

ся постоянному воздействию влаги (профилактика ее

образования);

— каменноугольный креозот — используется для об

работки древесины, испытывающей постоянное воз

действие атмосферных влияний (наружной стороны

срубов, деревянных карнизов);

— смесь каменноугольного дегтя с креозотом (в про

порции 1 : 1) — не даст деревянным деталям и кон

струкциям растрескаться; это особенно актуально для

несущих конструкций крыш;

— водоотталкивающую защиту: 200 г льняного масла

смешайте с 200 г растопленного пчелиного воска; параллельно смешайте при нагревании 100 г канифоли и 160 г соснового скипидара; обе смеси соедините в эмалированной посуде, перемешайте и прогрейте на водяной бане до температуры 80 °С; полученной жидкостью обработайте элементы деревянных конструкций, подверженные воздействию влаги. Наносить защиту следует в горячем виде для лучшего впитывания в слои древесины.


Гидроизоляционные материалы - битум, мастики, толь, полимеры

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 12. Материально-техническое обеспечение

Гидроизоляционные материалы

Немаловажную роль при постройке дома играют гидроизоляционные материалы, которые используются едва ли не на всех этапах строительства: при закладке фундамента, возведении стен, устройстве перекрытий и полового настила, установке окон и входных дверей, кровельных работах.

В торговой сети гидроизоляционные материалы представлены рулонными материалами, мастиками и пастами.

Наиболее распространенным рулонным гидроизолятором уже многие десятилетия остается рубероид, представляющий собой картон, пропитанный легкоплавким битумом и покрытый тугоплавким битумом с наполнителем и посыпкой.

При изготовлении толя вместо битумной пропитки используют дегтярную. Недостатком и рубероида, и толя является то, что они подвержены гниению. Поэтому современными производителями налажен выпуск модифицированных рулонных гидроизоляторов, среди которых можно выделить:

— стеклорубероид и стекловойлок — их получают путем нанесения битумного и битумополимерного покрытия на стекловолокнистыи холст или стекловойлок; покрытие может быть нанесено как с одной, так и с обеих сторон; основная область применения — устройство оклеечной гидроизоляции;

— гидроизоляционный толь и толь-кожа, выпускае

мые без посыпки, используются преимущественно для

пароизоляции;

— фольгоизол — двухслойный материал, состоящий

из гладкой или рифленой алюминиевой фольги и би-

тумно-резинового покрытия, которое наносится только

на одну сторону фольги; фольгоизол предназначен для

герметизации стыков, гидроизоляции зданий и устрой

ства кровель;

— металлоизол — алюминиевая фольга, с двух сто

рон покрытая битумной мастикой; обладает высокой

прочностью (в том числе и на разрыв) и долговечно

стью; применяется для гидроизоляции подземных со

оружений;

— гидроизол, получаемый пропиткой нефтяным би

тумом асбестового картона, используется для устройст

ва гидроизоляционного ковра для защиты конструк

ций, расположенных ниже уровня земли (фундамен

тов, погребов, подвалов);

— бризол, получаемый путем проката массы из неф

тяного битума, дробленой покрышечной резины, асбе

стового волокна и пластификатора; этот материал ис

пользуется для защиты подземных металлических кон

струкций и трубопроводов от коррозии.

Пергамин — кровельный картон, пропитанный нефтяным битумом, — используется в качестве подстилающего слоя при устройстве гидроизоляционного ковра из рубероида.

Наиболее распространенной гидроизоляционной мастикой является битум — продукт переработки нефти. Битумы подразделяют на пять марок; в строительстве применяются битумы четвертой (температура размягчения не ниже 70 °С) и пятой (температура размягчения не ниже 90 °С) марок. Покрытие из битумной мастики защищает не только от влаги, но и от воздействия химических веществ.

Все прочие гидроизоляционные мастики представляют собой смеси на основе того же битума, среди них:

— битумно-полимерные мастики, содержащие до

бавку сжиженной смолы или каучука, что увеличивает

порог их плавления и делает более эластичными при

минусовых температурах;

— битумно-резиновые мастики — это сплав битума

с резиновым порошком и различными добавками; ис

пользуются такие мастики для изоляции подземных

стальных трубопроводов;

— асфальтовые мастики (хамаст), получаемые при

смешивании битумно-известковой пасты с минераль

ными наполнителями и используемые для заполнения

деформационных швов и штукатурной гидроизоляции.

Пасты используются для грунтовки основания, а также в качестве клеящего вещества при устройстве оклеечной гидроизоляции.


Кровельные материалы - ондулин, битумная черепица, металлочерепица

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 12. Материально-техническое обеспечение

Кровельные материалы

Одним из наиболее популярных у индивидуальных застройщиков кровельных материалов по-прежнему остается волнистый российский шифер (его производят армированием цементного камня тонкими волокнами асбеста) - дешевый, простой в укладке, стойкий к атмосферным воздействиям, пожаробезопасный и долговечный (срок эксплуатации составляет десятки лет). Справедливости ради следует сказать, что внешний вид шиферной крыши, темнеющей со временем, оставляет желать лучшего.

Не так давно на российском рынке стройматериалов появился еврошифер (гофрированные листы из битума, окрашенного в массе в различные цвета), который позволил решить эстетическую проблему шиферных крыш.

По-прежнему пользуется спросом традиционная черепица. Хотя для ее производства благодаря последним достижениям науки и техники сегодня используется не только глина, но и другие материалы. Например, цементно-песчаная черепица производится из смеси природного кварцевого песка и портландцемента марки М500. Для придания черепице окраски в цементно-песчаную смесь добавляют пигмент. Цементно-песчаная черепица может иметь дополнительный красочный слой; ее окрашивают окисью железа на акриловой основе.

Панельная металлочерепица имеет внешний вид черепичной кровли, но при этом гораздо легче глиняной, проще в укладке и долговечнее. Техническое решение материала: горячеоцинкованный стальной лист толщиной 0,5 мм многократно защищается от коррозии (пассивируется, грунтуется) и покрывается слоем цветного пластика, затем по специальной технологии листу придается красивый объемный черепичный рисунок. Кровельные панели поставляются любой необходимой длины — от 80 см до 7 м, крепление панелей к обрешетке производится специальными шурупами-саморезами без предварительного сверления отверстий в панели.

Получившая в последнее время широкое распространение в индивидуальном строительстве битумная черепица выпускается различных цветов (более двух десятков) и фактур. Кровля из красной битумной черепицы выглядит как традиционная черепичная кровля, а серо-зеленые плитки имитируют заросшую мхом или лишайником поверхность. Битумная черепица может иметь формы прямоугольника и сот.

Основой для битумной черепицы служит стекло-холст, с двух сторон покрытый битумом. Эти материалы имеют практически нулевое водопоглощение, что исключает их коррозию и гниение. Внутренняя поверхность представляет собой самоклеящуюся основу из резинобитума, благодаря чему обеспечивается 100%-я герметичность кровли, а также существенно облегчается процедура монтажа. Верхний слой покрытия — на* туральные минеральные или каменные гранулы, придающие материалам разнообразные цветовые оттенки, защищающие от климатических воздействий и обеспечивающие таким образом длительный период эксплуатации. Покрытия легки, что позволяет сократить расходы на усиление стен, фундамента, транспортировку. Материал легко режется.

Битумная черепица «Тегола Канадезе» также изготавливается на о'снове пропитанного битумом стекловолокна, но состоит из пяти слоев общей толщиной 3 мм. Верхний слой черепицы — керамизированные (окрашенные при высоких температурах) гранулы базальтовой крошки, что придает кровле привлекательный вид.

В последнее время возрос спрос на мягкие кровли из рулонных направляемых материалов, производимых методом двустороннего нанесения на основу (полиэфирную или стеклоткань) и изготовленных из битума вяжущего и наполнителя. Востребованность этих материалов связана прежде всего с их низкой стоимостью и простотой монтажа при довольно длительном (20 лет и более) сроке службы. Кроме того, мягкие кровли в от-личке от металлических не создают барабанного эффекта при дожде.

Мало распространенная в России, но широко известная в Европе медная кровля способна без всякого ухода выдержать более чем полуторавековую эксплуатацию. Современная кровельная медь обычно поставляется в рулонах, что позволяет значительно сократить количество шовных соединений. Хотя кровельная медь достаточно дорога, однако в перерасчете на количество лет эксплуатации (и с учетом отсутствия затрат на уход за ней) это один из наиболее дешевых материалов подобного качества. Единственным недостатком медной кровли является непостоянство ее цвета: новая медная крыша в лучах солнца имеет огненный блеск, но довольно быстро приобретает сначала коричневый, затем почти черный и, наконец, малахитовый цвет, который уже не меняется.

Если для вас этот недостаток существен, то для покрытия крыши дома вы можете выбрать кровельный алюминий (точнее — антикоррозионный сплав из алюминия, магния и марганца). Рабочая поверхность этого материала защищена устойчивым к загрязнению и ультрафиолетовым лучам полимерным покрытием, имеющим несколько десятков оттенков, а внутренняя сторона обработана специальным антикоррозионным лаком. В остальном кровельный алюминий сродни меди: поставляется в рулонах, укладывается фальцеванием, не требует ухода и годится для кровли любой сложности.

Кровельная система «Ондулин» представляет собой комплект из кровельных листов, коньков, ендов и целого ряда необходимых комплектующих. Каждый из элементов этой системы имеет свою важную функцию. Волнистый кровельный материал производится путем насыщения органических волокон битумом при высокой температуре и давлении. Листы «Ондулина» хорошо изгибаются вдоль и поперек волны. При радиусе кривизны от 5 м их можно укладывать на криволинейных поверхностях. Помимо непосредственно кровельных элементов в комплектацию системы «Ондулин» входят гвозди с пластиковыми шляпками, гвозди с закрывающимися шляпками, заполнитель карниза, универсальный карнизный короб, вентиляционная гребенка, кровельный вентилятор, кровельное окно, покрывающий фартук, вентиляционная труба.

Серия кровельных материалов «Бар» гарантирует функциональность кровли. Материалы «Алюбар», «Ва-лобар» и «Дифрабар» подразумевают контроль влажности и регуляцию проникновения водяных паров через кровлю, позволяют создавать в помещениях здоровую атмосферу. «Старбар» обеспечивает идеальную основу, на которую укладывается черепица; он также удобен для удаления неровностей на стыках несущих элементов кровли. «Микробар» и «Фельтбар» — материалы для временной защиты деревянных крыш в период их устройства, а также в период укладки кровельного материала.

Мозаика — совершенно новое слово в производстве кровельных материалов. Она представляет собой комплект плиток шестигранной формы. Эффект мозаики кровли из этого материала достигается не использованием для настилки одной кровли плиток разного цвета, а реакцией их покрытия на изменение освещенности.

И еще одна новинка — светопрозрачная кровля, состоящая из пластин ПВХ толщиной 1,5 мм. К каркасу такая кровля крепится с помощью специальных фиксаторов, между собой соединяется трубчатым швом. Такая кровля хорошо выдерживает морозы, снеговые и ветровые нагрузки, стойка к ультрафиолетовым лучам; срок ее службы — 15 — 20 лет.


Прочие материалы - гипсокартон, сайдинг, шумоизоляция, строительные смеси

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 12. Материально-техническое обеспечение

Прочие материалы

Помимо перечисленных строительных материалов (которые являются основными) при строительстве дома вам обязательно потребуются и другие.

Сайдинг — относительно молодой строительный материал, в России он появился в 90-х годах прошлого века. Сайдинг представляет собой наборные панели, изготовленные из винилополимерных материалов и используемые для обшивки каркасов стен и перегородок. У этого материала очень много достоинств: он нетоксичен, негорюч, химически стоек, не изменяет цвета, не поддается коррозии, не растрескивается под влиянием низкой температуры, прост в эксплуатации, не требует покраски или обновления в течение всего срока службы, который составляет минимум 50 лет.

Сайдинг не закрывает наглухо стены дома и позволяет фасаду «дышать». В нижних кромках панелей находятся отверстия для вентиляции и отвода конденсата. Благодаря простоте монтажа, небольшому весу, удобной транспортировке сайдинговую обшивку можно выполнить самостоятельно, причем в любое время года (в отличие, например, от штукатурки).

В настоящее время в продаже имеются следующие панели и комплектующие к ним:

— белые и цветные однотонные панели (11 цветов);

— панели под натуральную древесину (8 видов);

— панели нескольких цветов под кирпич, камень,

щепу и т. д.;

— отделочные элементы и профили различной кон

фигурации (14 видов).

В настоящее время для обшивки межкомнатных перегородок наиболее часто используется гипсокартон. И это не случайно: гипсокартон очень прост в работе, все швы и стыки панелей легко заделываются гипсовым раствором, в результате чего поверхность приобретает вид высококачественной штукатурки. Кроме того, гипсокартон можно красить масляными и акриловыми красками, эмалями, оклеивать обоями и даже облицовывать плиткой. Гипсокартон выпускается нескольких видов (обычный, влагостойкий, огнестойкий). Форма выпуска — листы двух стандартных размеров — 2500 х 1200 х 10 мм и 2500 х 1200 х 12,5 мм.

Теплоизоляционные материалы будуг необходимы для утепления чердачного перекрытия, а также стен в случае строительства каркасно-обшивного дома. Теплоизоляционные материалы могут быть сыпучими, рулонными и плитными.

В качестве сыпучих заполнителей используют опш-ки и мелкую стружку, шлак, гравий. Все засыпки должны быть сухими и не содержащими уплотнений в виде комьев и спекшихся шлаковых кусков, так как их наличие снижает теплоизоляционные свойства. Для ускорения осадки засыпки рекомендуется смешивать легкие материалы с более тяжелыми, например опилки со шлаком, в соотношении 1:1. Для защиты стен дома от грызунов в засыпку следует добавить негашеную известь-пушенку (10— 15% от всего объема засыпки).

Из рулонных утеплителей наиболее часто используются минеральная, каменная и стеклянная ваты. Наиболее прогрессивный утеплитель из названных — каменная вата. Во-первых, в отличие от стеклянной ваты, с каменной можно работать без дополнительных защитных средств (рукавиц, респиратора и т. п.). Во-вторых, она обладает самым низким коэффициентом теплопроводности, следовательно, ее теплозащитные свойства Bbiiuev чем у других ват. В-третьих, помимо теплоизолирующих свойств, каменная вата обладает свойствами шумоизоляции.

Из всех перечисленных видов ваты изготавливаются полужесткие и жесткие плиты, которые могут быть разных конфигураций и размеров. Особо зарекомендовали себя базальтовые плиты (например «Рагос»), При работе с ними не нужно обладать какими-либо специальными монтажными навыками, плиты легко режутся: обычным ножом можно вырезать элемент нужного размера и нужной конфигурации. Базальтовый утеплитель обладает высокой химической стойкостью, что позволяет использовать при его монтаже различные клеи. Он существенно повышает пожарную безопасность здания. Хотя данный вид материала гидрофобен, после высыхания он полностью восстанавливает свои теплоизоляционные свойства.

Плиты из базальтовой ваты одинаково хороши для утепления как чердачных и подвальных перекрытий, так и стен. Они позволяют создать и удерживать в помещении оптимальный температурно-влажностныи режим.

К плитным утеплителям также относятся ячеистые пластмассы (пенопласт); они используются преимущественно для утепления каркасно-обшивных стен и перегородок, иногда — для утепления чердачных перекрытий.

Теплоизоляционный пеноизол, выпускаемый в виде плит и блоков, применяется для утепления подвальных и чердачных перекрытий, стен, крыш зданий.

Что касается звукоизоляции, то в принципе с этой задачей неплохо справляются стеновые материалы и утеплители. Однако если вы строите дом в местности с повышенным уровнем шума (например возле железнодорожной станции), то стоит позаботиться о дополнительной звукоизоляции. В индивидуальном строительстве в этом отношении хорошо себя зарекомендовали звукопоглощающие плиты серии «Шуманет». Они выпускаются стандартного размера 1000 х 600 х 50 мм, что очень удобно при возведении каркасно-обшивных стен. Как правило, все звукоизоляционные материалы достаточно легки (так, плита «Шуманет-БМ» весит немногим больше килограмма), поэтому для их закрепления между брусками каркаса можно использовать самоклеющиеся скобы. Чтобы предотвратить «просачивание» стеклянных частиц через обшивку стен в помещения дома или окружающую среду, плиты перед монтажом рекомендуется оборачивать нетканым полотном.

Помимо плит «Шуманет» в целях звукоизоляции используются также звукоизоляционные панели, стекло-маты, перфорированные гипсоволокнистые звукопоглощающие плиты, акустические подвесные потолки и стеновые панели.

Невозможно представить современную стройку без использования метизных изделий (в частности гвоздей). Гвозди для строительных нужд закупают, как правило, не штуками или коробками, а килограммами.

Помимо гвоздей из метизных изделий могут потребоваться и шурупы, скобы, стяжки и анкерные болты.

Если вы устанавливаете обычные деревянные окна, то не забудьте про стекло. Для остекления применяется простое прозрачное стекло толщиной 3 — 4 мм.

Для устройства домовых коммуникаций вам потребуются трубные изделия. Если ранее для этих нужд использовались исключительно стальные трубы, сегодня ассортимент трубных изделий значительно расширился.

Медные трубы устойчивы к коррозии, обладают высокой надежностью и длительным сроком эксплуатации, используются для водопроводных и газовых сетей. Благодаря тому что медь обладает дезинфицирующим свойством, на внутренней поверхности труб не скапливаются органические вещества. Существуют также медные трубы с полиэтиленовым защитным слоем, который увеличивает шумоизоляцию, позволяет использовать трубы для прокладки в земле без применения дополнительной защиты от коррозии, снижает абразивный износ.

Поливинилхлоридные трубы различного диаметра используются в системах водоснабжения и канализации. Небольшая масса труб сокращает затраты на их транспортировку и монтаж. Благодаря тому что внутренняя поверхность труб гладкая, они не «зарастают» в процессе эксплуатации. Срок службы труб из поливи-нилхлорида в пять раз превышает срок службы стальных труб.

Металлопластмассовые трубы в индивидуальном строительстве используются в системе как холодного, так и горячего (до 95 °С) водоснабжения. Их отличают небольшая масса, отсутствие коррозии, 100%-я кисло-родонепроницаемость, гибкость (радиус изгиба — 5 диаметров).

Гарантированный срок эксплуатации водопроводных систем из гибких модифицированных полиэтиленовых труб составляет 50 лет. Материал труб выдерживает широкий диапазон температур (от —140 до +110 °С), обладает повышенной прочностью, малым трением.

Достаточно новая разработка в области монтажа бытовых водопроводов при индивидуальном строительстве — полипропиленовые трубы, которые в 1,5 раза дешевле оцинкованных, значительно меньше по массе, легко монтируются как при помощи фитингов, так и сваркой (при этом аппарат для сварки полипропилена прост в эксплуатации, имеет небольшие габариты и питается от бытовой электросети). Среди прочих достоинств таких труб — низкий уровень шума, отсутствие известковых отложений на внутренних поверхностях в процессе всего срока эксплуатации, гигиеничность, отсутствие конденсации атмосферной влаги на внешней поверхности. Недостатком трубопровода, смонтированного из этих труб, является ограничение эксплуатационного давления (не более 10 атм) и температуры (не более 70 °С). Но этих недостатков лишены полипропиленовые трубы, имеющие прослойку из алюминия.

Монтаж электропроводки вы не сможете осуществить без кабелей и проводов.

При сооружении печи или камина потребуются стальные балки, уголки, полосы, проволока, листовая кровельная сталь, войлок, асбест, асбестоцементные и гончарные трубы, а также печные приборы — дверки различных размеров и назначений, колосники (колосниковые решетки), вьюшки и вьюшечные задвижки и т. д.

Такие материалы, как облицовочная плитка, краска, обои, относятся к разряду отделочных. Они потребуются вам на следующем этапе обустройства дома.


Инструменты и приспособления для строительства дома

Строительство дома

Михаил Алексеевич Бурдейный

ГЛАВА 12. Материально-техническое обеспечение

Инструменты и приспособления

Успешное проведение строительных работ во многом зависит от того, насколько мастер обеспечен необходимыми инструментами и приспособлениями. Поэтому, приступая к строительству индивидуального жилого дома и подсобных построек, стоит заранее подумать о том, чтобы приобрести и подготовить наряду с материалами измерительный, разметочный и основной строительный инструмент, а также всевозможные приспособления.

Практически на протяжении всего строительства мастеру приходится иметь дело с различными измерительными и разметочными инструментами.

Прежде всего необходима рулетка, состоящая из матерчатой, металлической или пластиковой ленты (длиной 1, 2, 3, 5, 10, 20 м) с мерными делениями в миллиметрах, сантиметрах и метрах и округлого металлического или пластмассового футляра.

Рулетку применяют для линейных измерений, а также для грубой разметки длинномерных материалов. Метр-рулетка применяется тогда, когда требуются более точное измерение и разметка заготовок малой длины. Инструмент состоит из металлической ленты длиной 1 — 2 м с нанесенными делениями в миллиметрах, сантиметрах и метрах и металлического футляра, в котором она спирально уложена. На боковой стороне футляра расположена пружина, при нажиме на которую лента выбрасывается наружу. Сматывать ее приходится вручную.

Строительный уровень предназначен для проверки горизонтальности тех или иных поверхностей. Устройство представляет собой металлический корпус, в котором особым образом при помощи винтов закреплена прозрачная ампула со спиртом. Внутри ампулы находится пузырек воздуха. Если уровень занимает строго горизонтальное положение, то пузырек находится посередине ампулы, что соответствует специальной отметке, сделанной на корпусе.

Современные строительные уровни позволяют производить контроль и по вертикали, для чего на их боковых сторонах также находятся ампулы с воздушным пузырьком в каждой. Иногда уровень может быть использован в плотничном деле для проверки чистоты строгания.

В отличие от уровня отвес используется исключительно для проверки вертикальности поверхностей. Он также изготавливается из металла. Отвес имеет цилиндрическую форму и заканчивается на одном из концов конусом. Чтобы использовать отвес, его необходимо подвесить к длинному (не менее 3 м, а желательно около 5 м) шнуру.

Простой деревянный уровень, нередко называемый ватерпасом или рейкой-отвесом, используется для проверки горизонтальности рядов и правильности ведения кладки. Конструктивно он представляет собой две точно отфугованные рейки, соединенные под прямым углом, вдоль одной из реек подвешивается небольшой отвес.

При возведении каркасов стен или стропильных каркасов приходится выполнять множество соединений деревянных элементов. Эти соединения преимущественно производятся врубкой, для чего в древесине выбираются пазы, гребни, сковородни и т. п.

От тщательности разметки деревянных деталей в данном случае зависит прочность стен, крыши и строения в целом, вот почему так важно подобрать для конкретных задач подходящий инструментарий.

К числу разметочных инструментов относится рейсмус, которым наносятся риски, параллельные выбранной стороне бруска или детали. Рейсмус устроен довольно просто: он состоит из колодки и двух подвижно закрепленных клином брусочков квадратного или круглого сечения. На концах обоих брусочков с одной стороны имеются острые шпильки, предназначенные для нанесения рисок. Конец бруска полагается выпустить за колодку, установив тем самым необходимую величину расстояния от кромки до наносимой риски (линии разметки).

Разметочная гребенка заменяет рейсмус в тех случаях, когда требуется провести более двух параллельных линий, например при ручной разметке шипов и проушин. Инструмент представляет собой деревянный брусок, в котором по одной из длинных сторон выбрана четверть, а на пласти бруска с определенным шагом забиты гвозди. Их остро отточенными концами наносят разметочные линии.

Черта нужна для разметки параллельных линий не на одной, а на двух сопрягаемых деталях. Она представляет собой вилку с острыми концами, которые могут раздвигаться на нужный размер.

Циркуль предназначается для проведения окружностей или дуг, а также для переноса размеров на пиломатериалы и заготовки.

Угольник служит для контроля разметки и проверки прямых углов. Он имеет прямоугольную деревянную колодку с вставленной под прямым утлом линейкой с делениями или без них. Угольники изготавливаются из дерева или металла. Разметка и проверка прямого утла выполняются правильным угольником. Для определения правильности угольника прикладывают колодку угольника к остроганной стороне детали и проводят линию вдоль линейки угольника, а затем, повернув угольник на 180°, линейку угольника приближают к ранее проведенной линии и вновь проводят линию. При совпадении линий можно говорить, что угольник правильный, то есть его угол равняется 90°.

Ерунок является разновидностью угольника. Этот инструмент состоит из основания-колодки, куда под углом 45° вставлена линейка. Линейка ерунка бывает деревянной или металлической. Она предназначена для разметки и измерения углов в 45° и 135°, а также для разметки соединений «в ус».

Другая разновидность угольника -■ малка; в ней линейка с колодкой соединены шарнирно, что позволяет размечать любые углы. Малка применяется также для измерения углов по образцу и перенесения их на детали- заготовки.

В качестве разметочного приспособления можно назвать и обыкновенный шнурок, которым удобно наносить прямые метки на деталях большой длины. Его натирают мелом или окрашивают каким-либо другим подходящим красителем, концы прижимают к меткам, нанесенным на противоположные стороны размечаемой поверхности, шнур оттягивают в середине вверх и резко отпускают. От удара на поверхности заготовки остается черта.

Разметка значительно ускоряется при использовании шаблонов. Их форма и размер должны соответствовать форме и размерам указанных в чертежах деталей. Шаблоны выполняются из фанеры, тонких досок, листового металла, пластмасс.

К инструментарию, пригодному для обработки бута, пиленого булыжника и прочих природных каменных материалов, относятся лом, железные лопаты (разного объема), совки для копания (разного объема), совки для каменного мусора и пыли, ковш-совок для гравия, зубила большие и средних размеров. Перечисленные средства используются в процессе таких домовых работ, как кладка фундамента зданий и печей, приготовление щебня.

Лом представляет собой утолщенный металлический прут и применяется в качестве рычага либо для дробления больших кусков камня. Инструмент полезен при перемещении больших блоков строительного камня, при приготовлении щебня, при разрушении перестраиваемых кладок.

«Железной» лопату называют по старинке, в действительности домашний мастер сегодня приобретает лопаты, металлическая часть которых изготовлена из добротной стали. Лопата необходима для раскапывания рыхлых грунтов под фундамент и прочие строительные работы, для переноса небольших количеств каменных обломков и мелкого каменного материала, для быстрой загрузки носилок, ведер щебнем или гравием. Кроме того, лопату можно использовать для расчистки каменного мусора, переноса плодородной почвы с места строительства, окапывания или утрамбовывания насыпных или уложенных грунтов.

Размер лопаты зависит от конкретных целей мастера. Желательно приобретать лопаты, способные переносить разное количество камня и имеющие металлические части различных форм — квадратную, треугольную, совковидную с округлым лезвием. Лопата, предназначенная для больших объемов работ, должна вмещать 3 — 5 кг. Человек меньше устает, когда за один раз переносит на лопате не больше 5 кг. В местах, где работать лопатой неудобно, можно воспользоваться совками. Они подбираются также разного объема. Некоторые крупные совки удобно использовать для того, чтобы равномерно рассыпать щебень, создавая однородный слой для последующей утрамбовки.

Ковш-совок для гравия отличается квадратной формой, он снабжен ручкой и внешне напоминает железный ящик. Такой совок предназначен для черпания и переноса порций гравия, реже — щебня.

Зубила, иначе скарпели, предназначены для раскалывания камня. Этот инструмент представляет собой округлый кусок металла, снабженный на одном из концов широким лезвием. Другой конец зубила плоский, по нему наносятся удары молотком, когда зубило приставлено к обрабатываемому камню. Посредством зубил средних размеров удобно обрабатывать поверхности или раскалывать небольшие булыжники и бруски. Длинные зубила пригодны, соответственно, для раскалывания больших камней, а также они могут быть использованы в качестве небольших ломов.

Для кладки кирпича необходимы мастерки, кирка, носилки, тележка или тачка.

Мастерки, или штукатурные лопатки, изготавливаются из листовой стали. Существует несколько типов штукатурных лопаток. При кладке кирпича используется мастерок, называемый кельмой. Его рабочая металлическая часть имеет вид равнобедренного треугольника длиной 20 см. Деревянная ручка крепится к рабочей части посредством гнутой металлической пластины. .Длина ручки составляет 13 см.

Молоток, предназначенный для кирпичных работ,' целиком изготовлен из стали, его головка с одной стороны имеет тупой боек, с другой — заостренную лопаточку. Он применяется для колки и тески кирпича, пробивки отверстий, забивания гвоздей, разломки кирпичной кладки.

Для колки кирпича предназначен молоток-кирочка, который отличается от обычного молотка тем, что боек у него отсутствует: оба его конца имеют вид лопаточки: один конец кирочки отточен тупо (для первичной тески кирпича), другой — более остро (для точной тески).

Деревянные носилки удобны для переноса большого количества кирпичей в пределах строительной площадки, но этим приспособлением можно воспользоваться исключительно в том случае, если мастер работает в паре с помощником.

Тележка или тачка также удобны для перевозки кирпичей, они могут использоваться одним человеком.

Для приготовления строительных растворов и бетонных смесей, а также переноски их составляющих требуются различные емкости: ведра, корыта, деревянные ящики.

Для просеивания сыпучих компонентов необходимы сита с ячейками различной величины.

Растворная лопата служит для черпания строительного раствора. Она обычно имеет узкую металлическую часть. Когда не требуется зачерпывать большие порции раствора или глины, лопату с успехом заменят глубокие металлические совки,

Косарики, или царапки, напоминают двусторонние лопатки, но их рабочая часть снабжена зубцами прямой или косой формы. Посредством косариков снимаются излишки затвердевшего раствора.

Независимо от того, какой дом вы предполагаете строить (деревянный, кирпичный или монолитный бетонный) , вам придется иметь дело с древесиной — при

сооружении стропильного каркаса крыши, при устройстве балочных перекрытий, настилке пола и т. п. Следовательно, вам будут необходимы инструменты для работ по дереву.

Для тесания древесины предназначен топор. Виды топоров различаются по величине и форме лезвий. Следует помнить, что лезвием называется не само металлическое полотно, насаженное на деревянную рукоятку (топорище), а только острая сторона этой выступающей рабочей части. Скошенный край полотна, заканчивающийся острием, называют фаской. Противоположная лезвию сторона металлической части топора называется обухом. Новички же в плотничном деле часто ошибочно называют ее «затылком». Лезвие топора для тесания должно быть длинным (короткие лезвия больше подходят для рубки древесины). Длина топорища должна составлять не менее 50 — 60 см, в противном случае пользоваться топором для тесания будет неудобно.

Для распиловки лесоматериалов используют пилы, изготовленные из высококачественной стали. Пила выполняется в виде ленты или диска с нарезанными на них зубьями (резцами). Расстояние между двумя смежными вершинами зубьев составляет шаг, а расстояние между основанием зуба и его вершиной определяется как высота зуба. По форме зубьев различают пилы для продольного, смешанного и поперечного пиления.

Поперечная двуручная пила — самая большая из всех, поскольку имеет длину полотна более 1 м и толщину до 1,4 мм. Снабженная двумя ручками, она предназначена для пиления очень крупных лесоматериалов, в том числе бревен, во время проведения плотничных работ. Такая пила используется для поперечной распиловки материала, поскольку ее зубцы имеют форму равнобедренного треугольника и косо заточены (под углом 40-45°).

Одноручные пилы обычно называются ножовками. Основные виды ножовок специализированные, они пригодны лишь для незначительного круга столярных или плотничных работ и не могут использоваться не по назначению.

Широкая ножовка названа так потому, что она имеет широкое, до 8 см, полотно, толщина которого достигает 1,2 мм. Развод косо заточенных треугольных зубьев составляет не более 0,6 мм. Ножовка пригодна для поперечного пиления древесины. Осуществляемый с помощью этого инструмента распил отличается точностью и прямолинейным направлением.

Узкая ножовка, снабженная треугольными, косо заточенными зубьями, имеет полотно шириной 2 —4 см при толщине 1,5 мм. В длину полотно пилы не превышает 45 см. Ножовка предназначена для работы с фанерой и прочими тонкими лесоматериалами. Также удобно применять этот инструмент для осуществления сквозных пропилов или выпиливания элементов с кривыми сторонами.

Ножовка-наградка предназначена для несквозного пропиливания. Ее полотно очень тонкое, его толщина составляет всего 0,5 мм или немного больше. Ножовка с обушком применяется при подгонке столярных соединений, когда необходимо выполнить неглубокий пропил. Ширина ее полотна равняется 10 см при толщине 0,8 мм.

Ножовка с обушком используется для неглубокого пиления — например пропиливания пазов в широких заготовках, для подгонки деталей при их сборке. Верх полотна усилен стальным обушком, который увеличивает жесткость полотна. Мелкие зубья имеют форму равнобедренного треугольника. Ножовкой пилят в обоих направлениях.

При желании операцию пиления можно механизировать. Сегодня в продаже имеется большое количество электрических пил различного назначения как отечественного, так и зарубежного производства. Применение электрических пил позволит повысить производительность труда в 5— 10 раз и сэкономит вам массу времени и сил.

После распиливания на заготовках обычно остаются шероховатости, неровности. Для получения ровной, чистой и гладкой поверхности древесину строгают. Для ручного строгания древесины используют рубанки.

Основным инструментом для ручного строгания является рубанок. Он представляет собой рабочее лезвие, зафиксированное в коробковидном корпусе, устанавливаемом на обрабатываемой древесине своей подошвой. Подошва имеет прорезь для лезвия, перемещаемого вручную. Металлическое рабочее лезвие рубанка называется ножом, имеющим толщину до 3 мм, который закрепляется в корпусе под углом 45° за счет прижима (клина) или винта.

Собственно лезвие (острие) ножа обычно прямое, но существуют также косые, полукруглые лезвия и лезвия с насечкой. Выбор ножа с той или иной формой лезвия зависит от материала, который планируется строгать, и от целей работы. Некоторые рубанки оснащаются стружколомом, а потому называются рубанками с двойным ножом. Стружколом представляет собой фальшивое лезвие, которое винтом крепится на ноже и предназначается для обламывания стружки. В результате такого строгания с поверхности древесины полностью устраняются задиры, отколы, заусенцы и прочие специфические неровности. Крепится стружколом таким образом, чтобы его окончание находилось как можно ближе к лезвию ножа.

Помимо основного рубанка, в столярном и плотничном деле принято различать несколько разновидностей этого инструмента: галтель, горбач, груятубель, зензубель, калевку, полуфугалок, фуганок, циклю, цинубель, шерхебель, шлифтик и др. Но эти инструменты используются в основном при столярных работах.

Долбление древесины сводится к выборке углублений различного назначения, преимущественно проушин, пазов, гнезд. Главными инструментами, посредством которых осуществляется долбление, являются долото, стамески и молоток.

Долото представляет собой стальной стержень трапециевидной форм,ы; нижняя его часть заканчивается резцом, а верхняя — заплечиками и конусообразным хвостовиком для рукоятки. Лезвие долота перерезает волокна древесины после удара деревянным молотком по рукоятке. Чтобы рукоятка при этом не деформировалась и не разрушилась, на ее конец надевают металлические кольца.

Стамеска несколько тоньше долот; они изготавливаются из стали плоского сечения и подразделяются на плоские, обыкновенные, универсальные и полукруглые. В строительных работах применяют стамески с шириной лезвия 6 мм, 8 мм, 10 мм, 12 мм, 15 мм, 18 мм и 20 мм. Все они имеют одностороннюю заточку. Рукоятки стамесок, как и рукоятки долот, снабжены металлическими кольцами, предохраняющими их от раскалывания.

При долблении древесины используется, как правило, не стальной, а деревянный молоток (киянка).

При изготовлении железобетонных элементов (например перемычек для дверных и оконных проемов), при армировании фундамента строителю приходится иметь дело с металлической проволокой, значит, потребуются и соответствующие инструменты: кусачки, пассатижи, плоскогубцы и круглогубцы, то есть рычажные инструменты разных форм и видов, принадлежащие к категории слесарно-сборочного инструментария. (Большинство из этих инструментов используются также при монтаже электропроводки.)

Кусачки имеют острые губки и приспособлены к резанию проволоки и перекусыванию жестяных пластин. Круглогубцы оснащены конусовидными, закругленными с боков губками для закручивания проволоки. Пассатижи и плоскогубцы необходимы главным образом для сдавливания или фиксирования обрабатываемого металлического изделия.

Пассатижи в отличие от плоскогубцев снабжены резаком для резки проволоки, поэтому сфера их использования несколько шире.

В случае самостоятельного монтажа различных коммуникаций вам потребуются инструменты для работы по металлу, в частности для разметки, резки, сгиба труб, нарезания внутренней и внешней резьбы и т. п.

Что касается измерительного инструмента, то помимо линейки вам пригодится более точный прибор — штангенциркуль. Нанесение на металл меток производится мелом, а разметочных рисок — кернерами. Кернер представляет собой короткий металлический стержень с заостренным концом. Противоположный торец уплощен: он предназначен для ударов молотка. Когда острый конец приставляется к металлической поверхности, а по тупому концу молотком наносится удар, то кернер оставляет на металле след — углубление или риску.

Резание металла обычно выполняется ножовками по металлу, которые внешне напоминают своим изогнутым корпусом лобзики. Изогнутый корпус ножовки позволяет достаточно сильно натянуть полотно, на котором расположены мелкие острые зубья. Полотно крепится к корпусу посредством винтов, а потому в случае поломки или затупления старое полотно всегда можно заменить на новое. Для быстрой резки металлических деталей можно использовать дисковую электропилу, однако она должна быть оснащена функцией «пиление металла».

ДЛЯ сгибания труб в домашних условиях обычно используется специальный трубогиб — станок Вольнова, состоящий из металлической пластины, на которой закреплены фиксирующая скоба и длинная рукоятка с опорным роликом и роликом-шаблоном.

Нарезание наружной резьбы производится леркой (плашкой). Хорошо, если она имеет направляющий фланец, внутренний диаметр которого равен внешнему диаметру трубы; он предотвращает перекос лерки в самый ответственный момент, когда нарезается первая нитка резьбы.

Для сборки трубопроводов потребуются гаечный ключ, разводные ключи, струбцина.

Гаечный ключ является ручным инструментом для отвинчивания и завинчивания гаек и других деталей, снабженных внутренней резьбой. Существует множество гаечных ключей, что обусловлено разнообразием конструкций и размеров гаек. На рукоятке ключа всегда указан диаметр гайки, под которую приспособлена его рабочая часть, выполненная в виде «рожек»-захватов.

«Рожки»-захваты образуют «зев» ключа, а потому он называется еще гаечным ключом с открытым зевом. Обычно открытые зевы присутствуют на обеих сторонах ручки инструмента. Домашнему мастеру в большей степени нужны ключи размером от 10 до 30 мм. (Гаечные ключи потребуются также в случае использования при монтаже каркасов стен и крыш, соединений на анкерных болтах.)

Разводные ключи представляют собой разновидность гаечных ключей с изменяемым зевом. Они предназначены для завинчивания и отвинчивания гаек большого диаметра, муфт, фитингов и прочих завинчивающихся конструкционных элементов. Разводной ключ выполнен как рычажный инструмент. Изменение размеров зева и фиксация гайки (муфты) у него осуществляются за счет раздвижения ручек-рычагов.

Струбциной называется винтовой зажим. Инструмент состоит из металлической скобы с винтом, подвижно установленным с одного из ее концов. Винт перемещается вручную, выдвигаясь то на большее, то на меньшее расстояние. Посредством струбцины обрабатываемые детали временно крепятся-к столу или верстаку.

Если необходимы сварные соединения труб, то не обойтись без газосварочного аппарата. Он состоит из ацетиленового генератора, кислородных или других газовых баллонов, редукторов, шлангов и горелок. Ацетиленовый генератор, пригодный для нужд индивидуального застройщика, — передвижная установка, являющаяся источником горючего газа низкого давления. Это устройство приспособлено к работе в условиях температур не ниже — 28 °С и не выше + 40 "С. Кислородные баллоны— наиболее распространенный тип емкостей вместимостью 40 л и массой 60 кг, предназначенных для хранения газа-окислителя в сжиженном состоянии. Кроме того, существуют баллоны с горючими газами — ацетиленом или заменителями ацетилена. Если используются такие баллоны, то потребность в генераторе отпадет.

Из газов и газовых смесей, пригодных для газопламенной сварки в домашних условиях, следует назвать ацетон в пористой массе из активированного угля, водород, метан, пропан-бутановую смесь и нефтегаз. Форма и окраска баллонов с горючими газами позволяет отличать эти емкости от вместилищ кислорода. Такие баллоны обычно невелики, имеют малую и среднюю вместимость — от 10 до 55 л. Водородные баллоны окрашены в зеленый цвет, нефтегазовые — в серый, а заполненные остальными горючими газами — в красный. Баллон обязательно подписывают.

Редукторы представляют собой оснащенные манометрами устройства для регулирования давления газа внутри емкости и управления процессом его поступления в шланги. Современные редукторы поддерживают заданное значение давления газа на выходе из баллона. Для каждого вида газов и газовых смесей необходимо подбирать определенный редуктор — ацетиленовый, кислородный, метановый, пропан-бутановый. Эти устройства, соответственно, помечаются буквами — «А», «К», «М», «П» и т. д.

Домашнему мастеру можно порекомендовать так называемые баллонные редукторы обратного действия, обладающие одноступенчатым регулированием с механической установкой давления. Кроме того, иногда можно воспользоваться сетевыми редукторами для городских газов. Если мастер варит ацетиленовым генератором, то следует знать, что ацетиленовый редуктор необходимо устанавливать на значение 2 — 2,5 кг газа на выходе, а кислородный редуктор — на значение 5 — б кг газа на выходе.

Шланги газосварочного оборудования — это гибкие резинотканевые рукава, присоединяемые к баллонам и генераторам и служащие для подачи газов от них к горелке. Благодаря шлангу сварщик может свободно передвигаться по рабочему месту, не перетаскивая следом за собой баллоны или генератор.

В горелке газы смешиваются и сгорают, образуя пламя, температуру и мощность которого можно изменять. Сравнительно большое количество ацетилена при малом количестве кислорода дает пламя для сварки тонкостенных мелких деталей. Для обычной сварки подходит пламя с тщательно сбалансированным количеством кислорода и ацетилена. Повышение количества кислорода дает «шумящее» ярко-белое пламя, пригодное для резки металла.

Для ацетиленово-кислородной сварки наиболее пригодны инжекторные горелки. Они состоят из нескольких элементов. Во-первых, из ствола, используемого как рукоять и несущего краники-вентили для регулирования количества кислорода и ацетилена и мощности пламени. Во-вторых, из привинчиваемого к стволу наконечника, где происходят смешение и вывод газов через мундштук.

В месте соединения наконечника и ствола находится инжекторное сопло, По которому получила свое название горелка. Форма и размер мундштука определяют особенности сварки. Необходимо подбирать для конкретной работы такой мундштук, который обладает удобными размерами и позволяет создать пламя необходимой мощности и толщины.

Что касается других инструментов и приспособлений, то в ходе строительных работ вам наверняка потребуются отвертки (если не для строительных работ, то, по крайней мере, для сборки и разборки инструментов), клещи, гвоздодеры, дрели с набором сверл (различных как по материалу, так и по размеру), строительные козлы и т. п.

Многие из перечисленных здесь инструментов и приспособлений пригодятся вам и в дальнейшем, когда непосредственно строительные работы будут завершены и настанет время переходить к отделке дома.

Оглавление книги


Строительство и дизайн. Строительство дома. Михаил Алексеевич Бурдейный

Строительство дома

Михаил Алексеевич Бурдейный

Какие существуют варианты устройства фундамента? Как установить крышу? Наконец, как провести городские удобства: водопровод, вентиляционную систему и канализацию? Весь процесс застройки – в мельчайших деталях и рисунках! Под чутким руководством этого замечательного издания вы сможете построить новый дом и усовершенствовать старый.

В книге подробно описаны все этапы строительства дома - от визита к архитектору до установки крыши.

Приведены самые различные варианты устройства фундамента, возведения стен, внутренних перегородок, каминов, лестниц и настилки пола. Перечислены все материалы с описанием их свойств и технических характеристик, а также инструменты и приспособления, необходимые для работы.

Это незаменимый справочник для всех, кто хочет построить надежный дом по всем правилам.

Предисловие

ГЛАВА 1. Проектирование

Разведочные работы

Архитектурный проект

ГЛАВА 2. Закладка фундамента

Земляные работы

Подземная часть фундамента

Надземная часть фундамента

Гидроизоляция фундамента

Плавающий фундамент

ГЛАВА 3. Стены

Классификация стен

Кладка стен из кирпича и блоков

Стены из облегченного бетона

Кладка стен из природного камня

Возведение рубленных стен. Бревенчатый сруб. Брусчатый сруб

Каркасно-обшивные работы. Монтаж каркаса. Обшивка и утепление каркасных стен

ГЛАВА 4. Устройство перекрытий

Виды перекрытий

Балочные перекрытия

Плитные перекрытия

ГЛАВА 5. Крыши

Виды крыш

«Скелет» крыши - стропильный каркас

Кровельные работы. Асбестоцементная кровля. Металлические кровли. Штучная кровля - черепица. Мягкая кровля

ГЛАВА 6. Перегородки

Виды перегородок

Гипсовые перегородки

Деревянные перегородки

Каркасно-обшивные перегородки

Раздвижные перегородки

ГЛАВА 7. Настилка полов

Деревянный дощатый настил

Подготовка основания

Настилка досок. Устройство звукоизоляции

Паркет. Выбор паркета и аксессуаров

Настилка паркета на гвоздях

Настилка паркета на мастике

Настилка наборного паркета

Настилка ламинированного паркета

ГЛАВА 8. Лестницы

Проем для новой лестницы

Устройство складных и винтовых лестниц

Прямая деревянная лестница

Установка готовой лестницы

ГЛАВА 9. Окна и двери

Конструкция оконного блока

Конструкция дверного блока

Фурнитура для окон и дверей

Установка оконных блоков

Установка дверных блоков

Навешивание створок окон и дверей

ГЛАВА 10. Отопление

Водяное отопление

Печи

Камины. Классификация каминов

Особенности кладки каминов

Технология сооружения

Облицовка камина

ГЛАВА 11. Коммуникации

Водоснабжение и коммуникации

Устройство автономного водопровода

Устройство канализации

Электроснабжение. Планировка и разметка. Способы прокладки проводов

Способы соединения проводов

Ввод ответвления от ЛЭП в здание

Молниезащита и заземление

Газификация

ГЛАВА 12. Материально- техническое обеспечение

Каменные материалы

Бетоны и строительные растворы

Лесоматериалы

Гидроизоляционные материалы

Кровельные материалы

Прочие материалы

Инструменты и приспособления для строительства дома