Строительство дома. Нормы и правила

Оглавление

дом ДОМ

который построишь сам

В.И. Камай

Глава 1. Нормы и правила

Индивидуальный дом усадебного типа и садовый летний домик имеют между собой много общего (назначение, облик, материалы, конструкции...), но если усадебный дом — постоянное, круглогодичное жилище, то садовый домик по-настоящему «живет» только 4—6 месяцев в году. Другими словами — это сезонное жилище, место активного отдыха. Участки земли, на которых строят эти два типа домов, также различаются, прежде всего по площади. Поэтому и требования, предъявляемые к застройке усадеб и садовых участков, будут разные.

Сельская усадьба, например, имеет площадь, как правило, не меньше 0,1—0,15 га (10—15 соток). При этом тип и размер индивидуального дома почти целиком определяются составом и потребностями семьи, укладом ее жизни, обычаями и местными условиями. Благодаря большим размерам участка его планировка и застройка регламентируются не очень жестко и здесь всегда есть возможность выдержать необходимые противопожарные и санитарные нормы, например расстояния между строениями соседних участков.

А садовые участки? Они находятся в коллективном саду (садово-огородном товариществе), состоящем нередко из 200—400 участков и более, расположенных очень плотно на одной территории. Каждый участок имеет площадь всего 0,04—0,06 га (4—6 соток), и здесь очень важно, кроме эффективного их использования, еще и строгое соблюдение противопожарных и санитарных условий. Они регламентируются специальными требованиями, которые определены нормами проектирования ВСН 43-85 «Застройка территорий коллективных садов». Приведем их основные пункты.


Застройка садовых участков. Строительство летних садовых домиков и других строений на садовых участках должно

дом ДОМ

который построишь сам

В.И. Камай

Глава 1. Нормы и правила

Застройка садовых участков

— Строительство летних садовых домиков и других строений на садовых участках должно осуществляться по типовым проектам в соответствии с проектом организации и застройки территории коллективного сада.

На садовом участке разрешается возводить летний садовый домик, хозяйственное строение, погреб, неотапливаемую теплицу, баню.

— Летний садовый домик следует располагать с отступом от красной линии не менее 3 м. Ориентация летних садовых домиков по сторонам света не ограничивается.

— В состав хозяйственного строения могут входить помещения для содержания домашней птицы и кроликов, хранения хозяйственного инвентаря и твердого топлива, а также душ и уборная типа «пудр-клозет».

Хозяйственное строение и погреб могут быть отдельно стоящими, сблокированными между собой или со строениями соседних участков. Допускается размещение погреба под летним садовым домиком и под хозяйственными строениями.

— На каждом садовом участке следует предусматривать устройство компостной площадки, ямы или ящика, а также резервуара для хранения

и сбора поливной воды.


дом ДОМ

который построишь сам

В.И. Камай

Глава 1. Нормы и правила

Объемно-планировочные и конструктивные решения

— Летние садовые домики следует проектиро

вать только одноэтажными с отапливаемыми

помещениями общей площадью не более 50 м2,

неотапливаемой верандой (террасой) площадью

не более 10 м2 и неотапливаемой мансардой, раз

мещаемой в пределах чердака.

— В нормируемую площадь садового домика

не включаются площадь крыльца размером не

более 2 м2 и наружной открытой лестницы на ман

сарду.

— На территории садового участка с уклоном

более 20% по согласованию с местными органами

по делам строительства и архитектуры допус

кается размещение хозяйственных помещений в

пространстве под летним садовым домиком в пре

делах его габаритов. При этом размещение под

летним садовым домиком помещений для содер

жания домашней птицы и кроликов не допус

кается.

Площадь хозяйственных помещений, располагаемых в

пространстве под летним садовым домиком, включается

в нормируемую площадь помещений хозяйственного строения.

— Высота летнего садового домика от средней

планировочной отметки земли до конька или верх

ней отметки крыши должна быть не более 6,5 м.

— Высота помещений летнего садового домика

от пола до потолка должна быть не более 2,5 м.

— Ширина марша лестницы, ведущей на ман

сарду, должна быть не более 0,9 м.

— Суммарная площадь помещений хозяйствен

ного строения должна быть не более 15 м2, в том

числе душа — 2,5 м2, уборной—1,5 м2. Площадь

погреба домика должна быть не более 8 м2, неота

пливаемой теплицы—15 м2.

— Высота хозяйственного строения должна

быть не более 3 м. Высота помещений хозяйствен

ного строения от пола до потолка должна быть не

более 2,2 м, помещения погреба— не более

1,9 м.


Инженерное оборудование. Для отопления летних садовых домиков

дом ДОМ

который построишь сам

В.И. Камай

Глава 1. Нормы и правила

Инженерное оборудование

— Для отопления летних садовых домиков

допускается предусматривать печи и камины на

твердом топливе без водного контура.

— Для хозяйственно-питьевого водоснабжения

и полива садовых участков следует предусматри

вать водопроводную сеть сезонного действия.

— Ввод водопровода в летние садовые домики

не допускается.

— Подводка воды предусматривается только к

водоразборному крану на садовом участке и к

душу. Обработку стоков бани и душа следует про

изводить в фильтровальной траншее с гравийно-

песчаной засыпкой или в других очистных соору

жениях.

— Использование газового топлива допускается

только для приготовления пищи на газовых плитах,

работающих на индивидуальных газобаллонных

установках. Использование природного (маги

стрального) газа на территории коллективного

сада и на садовых участках не допускается.

Таковы некоторые положения, регламентирующие застройку садовых участков.

Строя дом, лучше всего пользоваться выбранным заранее типовым проектом — он разработан архитекторами в строгом соответствии с действующими нормами и правилами, и потому у вас не будет никаких непредвиденных сложностей с его применением. Скорее всего потребуется лишь немного скорректировать чертежи для местных условий, допустим, изменить глубину заложения фундаментов. О том, как выбрать и заказать подходящий типовой проект, будет рассказано в следующей главе, а пока считаем необходимым предупредить вот о чем. Если по каким-либо причинам вы предпочитаете строить садовый домик по собственному проекту, то вышеприведенные нормы все равно следует соблюдать — это в ваших же интересах. Во-первых, они позволят избежать многих неприятностей и, во-вторых, учитывают обоюдные (ваши и ваших соседей-застройщиков) права и обязанности, которые (что греха таить) часто вступают в противоречие и тем не менее должны быть согласованы.

К настоящему времени разработаны сотни самых разнообразных типовых проектов как садовых домиков, так и сельских усадебных домов, а их выбор весьма обширен - практически на любой вкус. Для того чтобы лучше ориентироваться в этом многообразии проектов, приводим нормативный состав и минимальные площади основных помещений усадебного жилого дома для индивидуальных застройщиков.

Кроме перечисленных помещений, допускается предусматривать холодную кладовую до 4 м2 — она не включается в общую площадь квартиры. В мансардном или двухэтажном доме общую площадь можно увеличить на 3 м2.


Какой дом лучше. Выбор проекта будущего дома

дом ДОМ

который построишь сам

В.И. Камай

Глава 2. Какой дом лучше

Выбор проекта будущего дома — важный шаг, и, чтобы не ошибиться в этом ответственном деле, нужно очень хорошо представлять себе требования, которым он должен отвечать, разумеется с учетом ваших запросов и возможностей. Но прежде желательно и весьма полезно ознакомиться с особенностями домов из разных материалов, характеристиками их основных конструкций. Дело в том, что универсальных, пригодных на все случаи жизни типов домов просто не существует, а все они обладают целым рядом разнообразных положительных и отрицательных свойств одновременно. Поэтому, отдавая предпочтение какому-нибудь одному качеству дома, неизбежно приходится поступаться другими — тут, как и везде, важна золотая середина.

При всем многообразии и различии материалов и конструкций домов всем им присущи несколько главных общих свойств, по которым происходит выбор лучшего варианта: массивность (вес конструкции); долговечность (капитальность); сгораемость. Кроме того, к основным свойствам дома можно добавить такие важные с потребительской точки зрения характеристики, как стоимость, трудоемкость возведения своими силами (без дорогостоящих механизмов) и, наконец, микроклимат помещений, который могут обеспечить те или иные конструкции.

Конструкции малоэтажных жилых домов можно условно разбить на две большие группы.

ПЕРВАЯ ГРУППА объединяет дома со стенами из натурального и искусственного камня, кирпичные (различные виды обыкновенного, силикатного и сырцового кирпича) и бетонные (из легких и тяжелых бетонов, монолитные, шлакоблочные, арболитовые и т. д.).

Ко ВТОРОЙ ГРУППЕ относятся полностью деревянные дома и построенные на основе древесины: рубленые, брусчатые, каркасные и панельные (щитовые) с большим числом вариантов выполнения обшивки, утепления и отделки.

Конструкции первой группы характеризует большая масса, максимальная долговечность и несгораемость. В высшей степени эти качества присущи собственно каменной кладке из естественного или искусственного камня, плитного известняка или песчаника, стенам из тяжелого бетона (монолитным или блочным), а также сплошной кирпичной кладке из обыкновенного силикатного кирпича и кирпича-сырца (самана).

Благодаря большой массе эти конструкции требуют устройства мощных ленточных фундаментов из таких же тяжелых материалов, весьма неэкономичных и трудоемких, хотя и простых по технологии. В домах с каменными стенами возможно появление сырости и плесени (на деревянных деталях конструкций). Они требуют повышенных расходов на отопление, поскольку вследствие массивности обладают большой тепловой инерционностью.

Как видим, каменные дома не всегда могут быть рекомендованы для застройки в средней и северной полосе. Их лучше строить в теплых краях, например в Закавказье, Средней Азии и на юге Украины, где эти материалы часто являются местными.

Несколько меньшей массой и лучшими теплотехническими показателями обладают стены, сложенные из эффективного дырчатого кирпича (щелевого или пустотного), кирпичные стены облегченной или колодцевой кладки с засыпкой, а также блочные или монолитные легкобетонные стены с пористыми заполнителями — костробетон, опилкобетон, арболит, керамзитобетон. Для этих стен требуются уже менее массивные фундаменты, чем для чисто каменных. Здесь возможно применение не только ленточных, но и более экономичных столбчатых фундаментов. Отметим также, что дома со стенами из легких бетонов имеют вполне удовлетворительный микроклимат помещений, а со стенами из эффективного кирпича его можно считать даже хорошим, и эти конструкции вполне можно рекомендовать индивидуальному застройщику в любой климатической зоне.

Для домов второй группы со стенами из дерева и древесных материалов характерны малая масса, легкость обработки и возведения конструкций, но основное их достоинство — прекрасный микроклимат жилища, вообще свойственный деревянным домам. Недостатков можно назвать только два: первый — это подверженность конструкций гниению и второй — самый опасный — сгораемость. Если с первым из них еще можно бороться различными способами, то для борьбы со вторым не существует полностью надежных методов. Однако можно предусмотреть несложные профилактические меры, которые значительно уменьшат риск возгорания древесины.

Обращаем ваше внимание на тщательность монтажа изделий и аккуратность в их изготовлении, чтобы предупредить образование щелей и продувание помещений дома. Малая масса конструкций деревянных домов допускает сооружение фундаментов облегченного типа — столбчатых и мелкозаглубленных, которые снижают трудоемкость и стоимость строительства.

Еще одно достоинство деревянных конструкций, о котором уже упоминалось,— легкость обработки древесины. Благодаря этому вы сможете придать любой вид наружному и внутреннему убранству дома, украсить его резными деталями, а это значит, что ваш дом будет иметь свой, не похожий на другие, облик. Все эти качества деревянных домов делают их весьма привлекательными для индивидуального строительства. Единственным ограничением может оказаться стоимость лесоматериалов. Поэтому чаще всего рубленые и брусчатые дома строят в богатых лесом местностях.

Кстати, о стоимости материалов. Мы намеренно почти не говорили об этом, так как их цена в большой степени зависит от того, являются ли они местными либо перевезены на какое-то расстояние, иногда довольно значительное. Во всяком случае местные материалы почти всегда оказываются дешевле.

Во всяком случае если есть возможность выбора, то из нескольких видов материалов при прочих равных условиях советуем отдать предпочтение более легким конструкциям. Из домов первой группы — это эффективная кирпичная кладка облегченного типа, а из деревянных — каркасные и панельные (щитовые) дома, требующие для возведения нематериалоемких фундаментов. В сухом и теплом климате вполне уместными и недорогими будут конструкции стен из сырцового кирпича (самана) и различных видов легких бетонов (шлакобетон, арболит и т. п.).


Проект дома. Выбираем проект - Выбран тип будущего дома и определены материалы его конструкций

дом ДОМ

который построишь сам

В.И. Камай

Глава 2. Какой дом лучше

Выбираем проект

Итак, вы решились!

Выбран тип будущего дома и определены материалы его конструкций. Теперь можно подумать о проекте с подходящей стоимостью и планировкой, отвечающей вашим требованиям. Прекрасно, если поблизости имеется строительный комбинат или фирма, выпускающие комплекты изделий для строительства сельских домов или садовых домиков. Тогда все проблемы решаются просто. Но, к сожалению, таких фирм пока еще очень и очень немного, и скорее всего придется искать необходимый проект самостоятельно. Для этого надо просмотреть паспорта (краткие характеристики) типовых проектов, в которых содержатся основные сведения о доме или хозпостройке, включая планировку и внешний вид, основные конструкции и объемы материалов, показатели и стоимость. По паспорту проекта можно составить хотя и не исчерпывающее, но довольно полное представление о его главных характеристиках.

Для начала стоит зайти в правление колхоза или садового товарищества, где могут быть нужные вам паспорта усадебных домов или садовых домиков и хозпостроек, проекты которых разработаны и рекомендованы для строительства в данном регионе. Как правило, эти проекты наилучшим образом учитывают местные природные и климатические условия, а также сырьевую и производственную базы предприятий, обеспечивающих население строительными материалами и изделиями.

Другой источник информации об индивидуальных домах, садовых домиках и хозпостройках — периодическая печать. Такие общесоюзные издания, как, например, журналы «Сельское строительство», «Строитель» и «Сельская новь», довольно регулярно публикуют разнообразные материалы для сельского застройщика, а также сведения о садовых домиках, хозпостройках, технологии производства строительных работ. Дельные советы печатаются иногда в журналах «Наука и жизнь», «Моделист-конструктор» и других.

Необходимую информацию можно получить также в отделе районного архитектора исполкома местного Совета или в сельской строительной организации, которая осуществляет жилую застройку в данной местности.

Исчерпывающие сведения о паспортах всех типовых проектов, действующих в настоящее время, содержатся в специальном издании, выпускаемом Центральным институтом типового проектирования. Это строительные каталоги «Сборник каталожных листов типовых проектов летних садовых домиков» (или жилых домов для индивидуального строительства). К сожалению, их тираж ограничен, и поэтому они рассылаются в первую очередь проектным институтам, строительным отделам исполкомов и другим организациям, связанным со строительством садовых домиков.

Надеемся, что ваши поиски увенчались успехом и вы наконец ознакомились с паспортом выбранного вами проекта. Очень хорошо. Теперь нужно сделать заказ на проектную документацию в тот институт, который занимается распространением (рассылкой) данного проекта. Адрес института всегда указывается в паспорте. Проектная документация, как правило, состоит из 2—4 альбомов:

АЛЬБОМ I — Архитектурно-строительные чертежи, инженерное оборудование.

АЛЬБОМ II-Сметы.

АЛЬБОМ III — Ведомости потребности в материалах.

АЛЬБОМ IV — Дополнительные данные.

В этих альбомах содержатся все сведения и чертежи, необходимые для постройки дома, а также приведена стоимость работ, изделий и материалов. Заказать можно необязательно весь комплект документации, а какую-либо одну его часть, например архитектурно-строительные чертежи (Альбом I).

Рассылкой проектов занимается Центральный институт типового проектирования (ЦИТП) и его филиалы, расположенные в различных городах Союза. Кроме того, проекты распространяются и некоторыми проектными институтами. Приведем адреса этих организаций:

ЦИТП-125878, ГСП, Москва, А-445, ул. Смольная, 22;

Казахский филиал ЦИТП-480010, Алма-Ата, 10, проспект Абая, 50 а;

Киевский филиал ЦИТП - 252057, Киев, 57, ул. Эжена Потье, 12;

Минский филиал ЦИТП — 220600, Минск, ул. К. Маркса, 32;

Новосибирский филиал ЦИТП —630051, Новосибирск, 51, просп. Дзержинского, 82/2;

Свердловский филиал ЦИТП — 620062, Свердловск, ул. Чебышева, 4;

Тбилисский филиал ЦИТП — 380053, Тбилиси, 53, Авчальское шоссе, 86 а.

Заказывать проекты следует только в том институте (филиале), адрес которого указан в паспорте данного проекта. При этом следует учесть некоторые обстоятельства, которые могут повлиять на выполнение заказа.

Может случиться так, что выбранный вами проект распространяет филиал ЦИТПа, который находится (увы!) в другой климатической зоне, а не в той, где вы живете. В этом случае заказ на проект может быть не выполнен, поскольку в каждом из филиалов хранятся преимущественно проекты, специально разработанные и предназначенные для строительства в данном регионе. Они просто не подходят для других природно-климатических условий. Поэтому советуем выбирать проекты из «ассортимента», который распространяет институт или филиал, ближайший к месту строительства.

Заказ на альбомы посылают в виде письма или открытки с правильным и четким названием типового проекта, его номера, наименования альбомов, которые хотят получить, и количества экземпляров. Деньги за альбомы высылать не надо: оплату производят наложенным платежом (на почте, по получении бандероли). Срок исполнения заказа зависит от многих причин, как-то: количество поступивших заявок; производительности и загруженности типографии: удаленности филиала и т. д. К тому же, не забудьте, что в первую очередь выполняются заказы организаций и лишь затем — индивидуальных застройщиков. В любом случае получения заказа приходится ждать не менее 3—4 недель, иногда даже до 3 месяцев, поэтому его желательно отправлять заранее (лучше всего осенью), чтобы к началу строительства проект был получен.

Зима. Валит снег. У вас в руках проект (наконец-то!) вашего будущего дома... Поздравляем! Это уже кое-что. С наступлением первых теплых дней можно приступать к работе. А начинать нужно с освоения участка и подготовки его к строительству.


Планируем участок. Горизонтальная планировка

дом ДОМ

который построишь сам

В.И. Камай

Глава 3. Планируем участок

Горизонтальная планировка

Каким же требованиям должен отвечать участок будущей усадьбы? Хорошо бы, конечно, чтобы он находился недалеко от дороги с твердым покрытием — это облегчит доставку грузов при строительстве дома и других построек. Если есть возможность выбора, то отдайте предпочтение участку с песчаной или субпесчаной почвой. Эти виды грунтов позволяют возводить облегченные фундаменты неглубокого заложения и, следовательно, экономят ваши средства. Есть и другие преимущества у песчаных грунтов: здесь не застаивается вода, поэтому участок легче содержать в чистоте; не представляет трудности устройство дорожек; при возделывании сада и огорода песчаные почвы не требуют больших усилий в обработке и т. д. Для остальных видов грунтов необходимы дополнительные работы по благоустройству участка. При получении садового участка чаще всего приходится довольствоваться тем, что досталось по жребию, но не стоит унывать — безвыходных положений не бывает. Придется приложить немного больше усилий.

Приступая к освоению территории, полезно сначала измерить все стороны участка рулеткой с точностью до 10 см и по этим данным начертить его план (генплан) на листе ватмана в масштабе 1 : 100 или 1 : 50. Кроме размеров, на генплане показывают стрелкой направление север — юг. Если уже имеются чертежи дома и хозпостроек, то их также следует вычертить в этом же масштабе и аккуратно вырезать по внешним контурам. Передвигая полученные макеты по плану участка, находят несколько удачных вариантов размещения дома и других строений, причем каждый из них желательно фиксировать каким-либо способом, например цветными карандашами. Обсудив всей семьей плюсы и минусы каждого варианта, можно выбрать самый удачный из них. Прикидывая, как лучше разместить строения, сад, огород, дорожки и площадки, непременно следует учесть расположение домов на соседних участках, ориентацию по сторонам света, планировку вашего дома и, наконец, рельеф участка и его грунты.

Составляя генплан участка или усадьбы, желательно разбить его территорию на несколько частей — функциональных зон разного назначения, достаточно четко разграниченных между собой. Зачем это нужно? Такая разбивка способствует, во-первых, более полному использованию территории участка и, во-вторых, создает удобства в его эксплуатации. Можно выделить следующие основные зоны: общественная — она включает в себя входную площадку перед крыльцом дома, площадку с навесом для автомобиля или гараж, палисадник с цветником, детскую или спортивную площадку; жилая зона - это собственно дом, а также летняя кухня — столовая и навес или беседка для тихого отдыха; садово-огородная зона; хозяйственно-бытовая зона состоит из подсобных построек и хоздвора. Иногда бывает удобно частично совместить две различные зоны, например летнюю кухню и уголок тихого отдыха — они отлично разместятся в саду между фруктовыми деревьями. Друг от друга зоны отделяют дорожками с песчаным или твердым покрытием.

В постановке садового домика на садовом участке имеются свои особенности, связанные со спецификой эксплуатации и ограниченными размерами площади. Участок под садовый домик имеет, как правило, прямоугольную форму и короткой стороной выходит на проезд, при этом ширина его обычно находится в пределах 15—20 м. Размещение домика, хозпостроек и других сооружений производят так, чтобы максимально использовать площадь участка и предусмотреть необходимые удобства для работы и отдыха, не забывая в то же время о санитарных требованиях и пожарной безопасности. Домик, например, рекомендуется ставить на расстоянии 5—7 м от передней границы участка и примерно посередине его ширины. В случае затесненного участка или неудачного рельефа по согласованию с правлением домик можно поставить ближе к проезжей части, но в любом случае — не менее чем в 3 м от красной линии.

Какое же все-таки расположение дома предпочесть, если есть возможность выбора, т. е. позволяют размеры и пропорции участка?

Однозначного ответа здесь дать нельзя, поскольку многое зависит от его ориентации и она же диктует размещение сада, огорода и ягодника. Кроме того, не последню роль играют ваши личные вкусы и предпочтения. Поэтому приведем лишь общие соображения, которые помогут вам выбрать тот или иной вариант планировки.

Если, допустим, дом стоит близко от красной линии, то облегчается разбивка участка под культуры и уход за растениями, ведь посадки в этом случае размещаются практически в одном месте — компактной группой и недалеко от хозпо-стройки. При постановке дома в глубине участка, примерно посередине, получаем более тихую жилую зону, которая благоприятна для спокойного и полноценного отдыха. К тому же, между домом и входом на участок почти всегда разбивают цветник и сажаю» декоративный кустарник. Иногда здесь же.устраивают детскую (спортивную) площадку и делают навес для автомобиля или гараж (только в усадьбе).

Немаловажное значение для микроклимата помещений, а значит и для вашего комфорта, имеет ориентация дома по сторонам света. Как ее учесть? Здесь имеется общее правило: окна жилых комнат (особенно спальни и детской) должны выходить на юг, восток или юго-восток. Общие комнаты можно ориентировать, кроме перечисленных направлений, на запад или, что менее желательно, на юго-запад, так как именно на этом направлении возможен перегрев помещения. Кухню лучше всего размещать с северной стороны дома — на север, северо-восток. Желательно также, чтобы окна кухни «глядели» на хозяйственный двор. Эти два требования иногда трудно совместить, и бывает, что приходится одним из них поступаться. Ориентация остальных помещений дома свободная, т. е. их окна могут смотреть в любую сторону — это не имеет особого значения.

В традициях русской народной архитектуры ставить дом, обращая его главным фасадом на улицу, как правило, это бывает фронтон (щипец). Такой прием широко используется и в настоящее время. Иногда из-за неблагоприятной ориентации • -астка дом ставят боковым фасадом в сторону улицы. Если в доме один выход, то его всегда лучше располагать сбоку, чтобы обеспечить удобную связь сразу со входом на участок, хозяйственным двором и садом-огородом. Перед входом в дом обязательно оставляют достаточно просторную площадку с хорошим твердым покрытием.

Кроме жилого дома, на участке размещают еще одну или несколько хозяйственных и бытовых построек различного назначения. Это могут быть помещения для содержания скота и птицы, хранения кормов и инвентаря, сарай или мастерская, дворовая уборная, баня или летний душ и т. д. Большинство построек строят в глубине участка, у его дальней границы — это делается по нескольким соображениям: санитарным, эксплуатационным и эстетическим. Лучше всего, если постройки будут расположены не как попало, «россыпью», а сгруп---рованы вокруг площадки — хозяйственного двора. При этом очень желательно использовать f.-окировку нескольких строений в один-два сбъема и сэкономить при этом как площадь .-астка, так и строительные материалы. Размеще---е всех построек в одном месте, компактной группой, улучшает гигиеническое состояние •-астка и его эстетические качества.

После того как генплан составлен и вычерчен на листе ватмана, его необходимо перенести на бумагу, т. е. зафиксировать каким-либо образом на земле, отметив расположение основных компонентов планировки участка. Для этого вам понадобятся рулетка и мерный шнур. С их помощью линии генплана переносят на землю и отмечают бечевкой, натянутой между вбитыми колышками. Затем под бечевкой прокапывают узкую канавку и плотно заполняют ее мелкой щебенкой, фиксируя таким образом разметку участка. Вот и все. Пора приступать к работам нулевого цикла.

Нулевой цикл включает в себя вертикальную планировку участка, разметку стен, дома, земляные работы по рытью котлованов, ям или траншей, а также устройство фундамента и цоколя до нулевой отметки (уровень пола первого этажа).


Вертикальная планировка участка при строительстве дома

дом ДОМ

который построишь сам

В.И. Камай

Глава 3. Планируем участок

Вертикальная планировка

Площадка вашего участка может быть относительно плоской, горизонтальной либо иметь уклон в ту или иную сторону, но независимо от формы рельефа она все равно нуждается в вертикальной планировке. Что это такое? Это работы по снятию грунта или его подсыпке, организации водостоков, прокладке дорожек и устройству отмосток у стен строений и т. д. Основная цель вертикальной планировки — защитить фундаменты зданий от дождевой воды и упорядочить ее отвод с территории. При этом следует учесть, что зеленые насаждения не должны испытывать недостаток влаги. Одним словом, грамотная вертикальная планировка и удачный выбор покрытий дорожек улучшают общий вид и гигиеническое состояние участка, избавляя его от грязи.

Конечно, лучший рельеф — это либо ровная, горизонтальная площадка, либо с небольшим уклоном к югу или к востоку. Другие направления уклона менее желательны. Особенно неблагоприятно понижение участка к северу, поскольку оно требует дополнительных земляных работ для улучшения условий роста садово-огородных культур. Рассмотрим несколько наиболее характерных случаев планировки рельефа участка.

Горизонтальная площадка допускает наиболее свободный выбор ориентации дома, расположения хозпостроек, зеленых насаждений и самое главное — требует наименьших затрат на вертикальную планировку. В этом случае понадобится создать лишь небольшие местные уклоны у стен строений для отвода воды к границам участка или к дорожкам с твердым покрытием. Необходимый уклон делают подсыпкой грунта в нужных местах. По периметру участка и по краям дорожек роют неглубокие канавки или устраивают дренаж и выводят их за пределы участка в сторону сбора ливневых стоков либо к дорожному кювету. Кстати сказать, все перечисленные работы делают при любом рельефе участка.

На южном склоне прекрасно растет большинство видов растений, поэтому такой участок особенно хорош для размещения сада, ягодника или огорода. Лучшее место дома на этом рельефе — на верху склона, ближе к восточной его границе. Хозпостройки, как правило, располагают в низу участка. Вертикальная планировка примерно такая же, как при горизонтальной площадке.

На восточном и западном склонах дом располагают обычно у северной границы участка, чтобы он не затенял собой посадки. В крайнем случае за домом можно разместить сад, так как плодовые деревья достаточно высоки и меньше страдают от тени строений.

Наиболее значительные земляные работы требуются в случае понижения участка к северу, а также, если уклон достаточно крутой (более 20°), независимо от его направления. Дело в том, что на крутых склонах во время дождя образуются сильные потоки воды, которые размывают почву и наносят ощутимый вред ее плодородию. На северных склонах растения затеняют друг друга, им не хватает солнца и поэтому они плохо растут. В обоих случаях выход только один: разбить участок на горизонтальные площадки-террасы, которые создают лучшие условия для культивирования растений — они предохранят почву от размывания и задержат необходимую растениям воду.

Террасы формируют подсыпкой грунта до образования площадок-полос, располагаемых перпендикулярно направлению уклона (рис. 3). Откосы террас (рис. 4) укрепляют дерном, крупными камнями или каменной кладкой на цементном растворе (подпорные стенки). Чтобы пластины дерна не сползали с откосов, их укрепляют деревянными колышками, забивая их в землю. При оформлении откосов камнями их не вколачивают, а плотно укладывают в подготовленные углубления, причем основание откоса делают из крупных камней, а верхнюю часть — из мелких. Подпорные стенки устраивают только на больших уклонах и при значительной высоте уступов. Водоотводные канавки прокладывают по краю террас, чтобы потоки воды не размывали откосы. Иногда вместо канавок по верху откосов густо сажают кустарник с хорошо развитой корневой системой, которая отлично закрепляет почву. Дом и хозпостройки на таких участках также размещают на горизонтальной площадке соответственно большего размера кроме обычной отмостки дополнительно устраивают водоотводные канавки вокруг стен, особенно тщательно выполняя их с повышенной стороны рельефа. Лучшее место для дома на северном склоне — внизу участка, ближе к его западной границе. Теперь участок подготовлен к дальнейшим работам. Можно начинать разбивку плана дома.


Разметка осей - Перед разбивкой плана дома в натуре необходимо провести подготовительные работы

дом ДОМ

который построишь сам

В.И. Камай

Глава 3. Планируем участок

Разметка осей

Перед разбивкой плана дома в натуре необходимо провести подготовительные работы. Сначала на площадке, отведенной для строительства, выкорчевывают деревья и кустарники, скашивают траву и снимают растительный слой грунта толщиной 10—15 см. Снятую плодородную почву переносят в удобное место и складывают штабелем — впоследствии ее можно будет использовать на огороде или в саду. Подготовленная к строительству, выровненная площадка должна быть на 1,5—2 м в каждую сторону больше габаритов дома. Если участок имеет уклон, то с повышенной стороны площадки, отступя от ее края на 2 метра, выкапывают водоотводную канаву — это предотвратит затопление траншей дождевыми стоками.

Разметку разбивочных осей советуем проводить как можно тщательнее, ибо допущенные ошибки (неточные размеры, отклонение от прямого угла и т. п.) практически невозможно будет исправить в процессе строительства. Для работы вам понадобятся: рулетка длиной 10—25 м; отвес и уровень; большой угольник с прямым углом (рис. 5А); деревянные столбики или обрезки труб длиной около 1,5 м; колышки и прочный шнур, проволока или леска.

Если дом имеет прямоугольный план и у него будут ленточные фундаменты, то разметку осей делают довольно просто. Для этого по их направлению на расстоянии 1—1,5 м от границ дома забивают отрезки труб или закапывают столбики. Их верх должен находиться над землей на высоте около метра. Расстояния между столбиками точно соответствуют расстояниям между осями дома, поэтому их необходимо измерять и выдерживать как можно аккуратнее. Для крепления шнура в верх столбиков забивают гвозди, а в трубах для этого делают неглубокие пропилы. Между столбиками хорошо натягивают шнур, леску или проволоку, обозначающие оси стен дома (рис. 6А). При этом очень важно правильно установить прямой угол между осями. Очень поможет в этом большой угольник-визир или так называемый «египетский треугольник» .с соотношением сторон 3:4:5 (например, 90 : 120 : 150 см). Его вяжут из проволоки или чертят непосредственно на земле (рис. 5Б). Делают это так. От любого из углов дома, отмеченного колышком, откладывают отрезок 4 м по направлению одной из осей и из обоих концов отрезка проводят дуги окружностей радиусом 3 и 5 м. Это можно сделать с помощью подходящего куска проволоки. Точку пересечения дуг отмечают колышком, от него проводят линию к ранее вбитому колышку, и в результате между двумя линиями образуется точно прямой угол. По нему проверяют правильность установки шнура и если надо — корректируют расположение столбиков. Теперь проверьте правильность прямых углов, измерив рулеткой обе диагонали прямоугольника, образованного наружными осями,—они должны быть равны. Допустимое отклонение не более 1—2 см. Если это так, то все в порядке — можно работать дальше.

Все точки пересечения осей опускают на землю с помощью отвеса и фиксируют их колышками, затем откладывают размеры (ширину) фундаментов и проводят их границы в виде неглубоких канавок либо чертят борозды. После этого снимают леску, и можно приступать к рытью траншей или котлованов. Их копают вручную или с помощью механизмов. Врытые в землю столбики не убирают до окончания работ нулевого цикла — они будут нужны для того, чтобы контролировать (при помощи отвеса) правильность закладки и возведения фундамента и цоколя.

А как быть, если план дома имеет сложную конфигурацию или проектом предусмотрены столбчатые фундаменты? Ведь здесь количество осей может оказаться большим и для разбивки плана потребуется слишком много столбиков. Тогда разметку осей удобнее делать с помощью обноски (рис. 6Б). Ее устраивают также по периметру площадки, на расстоянии 1—2 м от стен дома. Столбики устанавливают с шагом 2—3 м, не считаясь с расположением осей, и прибивают к ним доски, желательно строганые, на высоте 80—100 см от земли. Толщина досок 30—40 мм. В их верхнюю кромку забивают гвозди 70— 100 мм, строго выдерживая расстояния между осями, и натягивают леску, обозначающую эти оси. Пересечения осей, опущенные на землю с помощью отвеса, отмечают колышками — это будут центры столбчатых фундаментов. Ямы-шурфы для них лучше всего бурить автобуром — копать вручную, конечно, тоже можно, но крайне неудобно. Так же как и в предыдущем случае обноску не убирают до окончания работ нулевого цикла.

При рытье ям или траншей попадаются грунты самой различной плотности и состава. Если они тяжелые и плотные (глина, суглинок), то стенки траншей делают вертикальными — они будут служить опалубкой для бутового или бутобетонного (заливного) фундаментов. Если же грунты сухие и сыпучие (песок, супеси), то траншею делают с уширением в верхней части — иначе ее может засыпать. Ленточные фундаменты в этом случае выкладывают в деревянной опалубке с внутренними распорками — это делается для того, чтобы осыпающийся грунт не уменьшал требуемое сечение подошвы фундамента. Кладку фундаментов любого типа необходимо начинать сразу после окончания рытья ям или траншей — в противном случае они могут заполниться дождевой водой. Если участок имеет уклон, то фундаменты начинают выкладывать с самых нижних частей площадки, в особенности это относится к ленточным фундаментам и подвалам.

Перед началом основных строительных работ надо устроить удобные подходы и подъезды к территории строительства, предусмотреть рациональное расположение временных сооружений и площадок для складирования строительных материалов. Желательно разместить их так, чтобы они находились недалеко от дома, но в то же время не мешали свободному перемещению людей и транспорта во время работы. Как это лучше сделать? Поскольку строительные материалы разные, они и требуют неодинаковых условий для хранения. Большинство из них необходимо укрыть от дождя, поэтому лучше всего хранить их во временном сарае или под навесом. К таким материалам относятся цемент, известь, пиломатериалы и столярные изделия, теплоизоляционные и рулонные материалы (минеральная вата, опилки, рубероид, линолеум и пр.). Цемент хранят на деревянном поддоне в заводской упаковке или, если он насыпной, накрывают его пленочным материалом, предохраняющим цемент от случайного попадания воды. Для хранения и гашения извести лучше всего выкопать яму размером 2x2 м и глубиной около 1 м. Если грунты на участке песчаные, то стены ямы надо укрепить досками, а на дне ее расстелить два слоя рубероида. Кирпич хранят аккуратно уложенным на дощатом поддоне. Доски и брусья укладывают на обрезки из горбыля, перекладывая ими каждые один-два ряда досок,— это необходимо для лучшего проветривания. Весь штабель лесоматериалов не забудьте прикрыть сверху, пленочным или рулонным материалом. Остальные материалы можно хранить на открытых площадках (песок, щебень или гравий, бетонные изделия).

Будет разумно начать строительство с сооружения сарая-бытовки, оборудовав ее на время строительных работ в столярно-слесарную мастерскую, которая заметно облегчит возведение дома. Часть мастерской можно выделить для хранения мелкой фурнитуры и отделочных материалов.

И еще. Достаточное количество и хорошее качество воды (без примесей агрессивных химических веществ) является необходимым условием успеха любого строительства. Поэтому надо заранее позаботиться о надежном водоснабжении участка, и если поблизости нет подходящего источника воды, то следует соорудить колодец.

Если ничего не упущено и все сделано как следует, тогда пойдем дальше. Вас ждут фундаменты.


Фундаменты. Ленточный фундамент, столбчатый, плавающий фундамент, наливной, бутовый, бутобетонный фундамент

дом ДОМ

который построишь сам

В.И. Камай

Глава 4. Фундаменты

В строительстве индивидуальных жилых домов и садовых домиков чаще всего применяют два типа фундаментов: ленточные и столбчатые. Выбор той или иной конструкции зависит прежде всего от материала стен дома и их массы (веса). Большое значение имеют также вид грунта, его физико-механические свойства.

ЛЕНТОЧНЫЕ ФУНДАМЕНТЫ применяют главным образом в строительстве домов с тяжелыми, масивными стенами (дома первой группы). Напоминаем, что материалами для таких стен служат природный камень-плитняк, обыкновенный кирпич и кирпич-сырец (саман), мелкие бетонные блоки и т. п. Ленточные фундаменты устраивают по периметру дома, под его наружными и несущими внутренними стенами. Для этого типа фундамента характерны большие объемы земляных работ и используемых материалов, значительный вес и трудоемкость возведения. Несмотря на это, ленточные фундаменты получили довольно широкое распространение, в основном благодаря простой технологии.

По используемым материалам фундаменты бывают бутовые, бутобетонные, бетонные и кирпичные. Посмотрим, чем они отличаются.

Бутовые фундаменты кладут из крупного бутового камня, подобранного по форме и размерам, при этом желательно выбирать «постелистые» камни с плоскими гранями. Кладку ведут на цементном растворе, плотно укладывая камни между собой, для чего самые «неудобные» из них иногда приходится раскалывать. Толщину кладки бутового фундамента принимают из конструктивных соображений независимо от расчета, в пределах 50—70 см. Это самые массивные и трудоемкие из всех видов фундаментов. Поэтому их применение в строительстве жилых домов и тем более садовых домиков не оправдано. В виде исключения эти фундаменты можно рекомендовать лишь в тех местностях, где бутовый камень имеется в достаточном количестве, что называется «под ногами», т. е. является местным материалом. Положительные качества бутового фундамента — максимально возможная долговечность и прочность; кроме того, он устойчив к промерзанию и воздействию агрессивных грунтовых вод.

Массив бутобетонного фундамента состоит из раствора и наполнителя, в качестве которого используют средние и мелкие бутовые камни, крупный щебень или гравий. Подойдет также бой кирпича и пережженный кирпич — железняк.

В качестве связующего применяют, как правило, цементно-известковый или чисто цементный раствор, в зависимости от влажности грунта. Буто-бетонный фундамент кладут в деревянной опалубке либо непосредственно в траншее с вертикальными стенами («в распор»), плотно заполняя весь ее объем. При этом для того, чтобы грунт не осыпался и не смешивался с бетоном, стенки траншеи закрывают полосами толя или рубероида. Технология кладки бутобетонного фундамента довольно проста. Вначале на дно траншеи насыпают слой наполнителя 10—15 см и хорошо его утрамбовывают тяжелой трамбовкой, затем проливают раствором и укладывают следующий слой наполнителя и т. д. По прочности и долговечности бутобетонный фундамент мало уступает бутовому, а по простоте исполнения превосходит его. Обычная толщина бутобетонного фундамента SO-SO см.

Бетонный фундамент называют иногда «заливным». Он состоит из чистого бетона без крупных камней, с наполнителем из мелкого и среднего гравия или щебня. Его заливают в опалубку с легким трамбованием, хорошо, если при этом используют вибраторы — качество бетона заметно улучшается. Вследствие однородности состава толщина бетонного фундамента может быть принята меньше, чем у двух предыдущих типов,— как правило, она находится в пределах 20—40 см. Прочность и долговечность примерно такие же, как у бутобетонного фундамента. Недостаток бетонных фундаментов — повышенный расход цемента и, следовательно, значительная стоимость.

Кирпичный фундамент представляет собой кирпичную кладку из обыкновенного (полнотелого), хорошо обожженного кирпича на цементном или цементно-известковом растворе. Толщину фундамента принимают кратной размерам кирпича, т. е. 38, 51 и 64 см. Устройство кирпичного фундамента в обычных условиях строительства следует признать нецелесообразным, поскольку он довольно дорог и самое главное недолговечен вследствие плохой водостойкости. Поэтому его можно рекомендовать практически в одном, достаточно редком случае: для возведения только в сухих грунтах и при наличии дешевого кирпича в необходимом количестве.

Из всех рассмотренных чаще других используют различные варианты бетонного и особенно бутобетонного фундамента как наиболее простые.

Один из главных вопросов, который приходится решать застройщику при строительстве дома,—на какую глубину необходимо закладывать фундамент? При этом иногда от незнания или для перестраховки делают под фундамент излишне глубокую траншею, с «запасом», что приводит к неоправданному завышению объема используемых материалов, перерасходу средств и ненужной трате сил. Другая крайность — когда глубина заложения фундамента недостаточна для данных условий строительства и, как результат,—трещины в фундаменте и стенах. Между тем, вопрос не так сложен, и поэтому застройщик должен четко знать факторы, влияющие на выбор правильного решения. Таких факторов три: вид грунта; уровень фунтовых вод и влажность грунта; глубина промерзания. Разберемся с ними подробнее.

В строительном деле грунты подразделяют на две группы: непучинистые и пучинистые. К первым относятся скальный грунт, обломочный (крупный гравий, камни), крупно- и среднезернистый песок, а также промежуточные между названными виды грунтов. Эти грунты наиболее благоприятны для строительства, поскольку не требуют глубокого заложения фундаментов при любой влажности и глубине промерзания. Поэтому здесь можно использовать мелкозаглубленные фундаменты, которые позволяют значительно сократить объемы земляных работ и расход материалов. В частности, на скальных грунтах фундаменты вообще не требуются и кладку цоколя или стен можно начинать прямо от уровня земли.

На крупнопесчаных и обломочных грунтах также можно обойтись без фундамента. Придется только снять растительный слой и сделать бетонную подготовку толщиной 15—20 см. После этого можно сразу выкладывать цоколь или стены.

В других непучинистых сухих грунтах сначала роют траншею глубиной 50—70 см, засыпают ее крупнозернистым песком (слоями по 10—15 см, с поливкой каждого слоя водой) и также делают бетонную подготовку. Сечение песчаного мелко-заглубленного фундамента показано на рис. 7. Фундамент такого типа особенно хорошо подходит для садового домика со стенами из любых материалов.

А что же пучинистые грунты? К ним относятся: мелкий пылевидный песок, супесь (песок с примесью глинистых частиц), суглинок и глина. Глубина заложения подошвы фундамента в этих грунтах прямо зависит от уровня грунтовых вод и глубины промерзания. Кстати, характеристики грунтов для данной местности можно получить в отделе районного архитектора. В крайнем случае вы можете сами приблизительно определить их опытным путем, выкопав для этого яму либо пробурив шурф глубиной около 2 м.

Очень хорошо, если грунты сухие, т. е. уровень грунтовых вод расположен достаточно глубоко (ниже глубины промерзания на 1,5—2 м) — считайте, что вам повезло. Фундамент тогда можно делать как в непучинистых грунтах, например песчаный (рис. 7) или бутобетонный (рис. 8). Подошву фундамента, предназначенного под тяжелые стены, закладывают всего на 50—70 см от поверхности земли, даже если глубина промерзания будет больше. Для сокращения расхода бетона дно траншеи заполняют крупнозернистым песком послойно, с поливкой каждого слоя водой. Экономия при этом может достигать 40—50% от объема бетона при обычном варианте, без песчаной подушки. Над поверхностью земли бетон укладывают в опалубку, а верх фундамента выводят на отметку 45—60 см от уровня земли, выравнивают его цементно-песчаным раствором и устраивают гидроизоляцию из двух слоев рубероида. При расположении уровня грунтовых вод ниже глубины промерзания меньше чем на 1,5 м подошву фундамента закладывают на отметке 0,7—1,0 м (песок, супесь) либо на расчетную глубину промерзания (суглинок).

Самый неблагоприятный случай, когда уровень грунтовых вод совпадает с глубиной промерзания или выше его. Это значит — надо готовиться к серьезным работам. Здесь очень важно заложить основание фундамента на расчетную глубину промерзания или, еще лучше, ниже ее на 20—30 см. Его схема показана на рис. 9. Для экономии часть бетона заменяют песчаной подушкой. После снятия опалубки стенки фундамента хорошо промазывают горячим битумом или отработанным машинным маслом. Это делают для того, чтобы уменьшить сцепление стенок фундамента с грунтом при его пучении в зимнее время. В данном варианте фундамента имеется два ряда гидроизоляции—первый на отметке 10—15 см, а второй на 45—60 см от уровня земли. Такая защита от грунтовых вод бывает необходима, если стены дома сложены из недостаточно водостойких материалов (кирпич-сырец, арболит, опилкобетон и т. п.).

В особо тяжелых грунтах (влажная глина) подошву фундамента делают толще его верха на 20—30 см (рис. 10). Образующиеся наклонные стенки лучше противостоят боковому давлению грунта при пучении, но расход материалов в этом варианте будет несколько большим, чем в предыдущем.

И еще одна деталь. Необходимым условием хорошей сохранности фундамента и его долгой службы является надежная защита от поверхностных вод и дождя. Этой цели служит отмостка, которая имеет небольшой уклон от стен дома и отводит от него дождевую воду. Ее необходимо делать сразу после завершения кладки фундамента. Ширина отмостки должна быть не менее одного метра. Лучшим материалом для нее является хорошо вымешанная жирная глина, которую плотно укладывают в заранее подготовленное углубление 10—15 см, посыпают тонким слоем гравия с песком и слегка утрамбовывают. Дополнительное покрытие из цементно-песчаной стяжки или асфальта устраивать нецелесообразно, так как через 2—3 года оно покроется трещинами и придет в негодность.

Если ленточные фундаменты используют главным образом в строительстве домов с тяжелыми стенами, то СТОЛБЧАТЫЕ ФУНДАМЕНТЫ лучше подходят для домов со стенами из материалов на основе древесины. У них давление на грунт существенно меньше, чем у каменных, а это позволяет использовать соответственно более легкие конструкции и сэкономить материалы, причем довольно существенно. Чаще всего столбчатые фундаменты устраивают для домов с рублеными, брусчатыми, панельными (щитовыми) или каркасными стенами. Иногда удается использовать столбчатые фундаменты в домах со стенами из легкого бетона или кирпичных толщиной не более 25-38 см.

Делают столбчатые фундаменты так. Сначала копают ямы или бурят шурфы необходимой глубины и сечения через 120—200 см, в зависимости от конструкции и материала стен. Важный момент: столбы фундаментов обязательно должны располагаться под углами наружных стен; в местах примыкания внутренних стен к наружным; под пересечениями внутренних стен. Если на балки или лаги пола опирается перегородка, то под ними тоже устраивают фундаменты. Напомним, что ямы-шурфы копают соответственно разметке, точно под осями стен. Будьте внимательны — допустимы лишь минимальные отклонения, еще лучше, если их не будет совсем.

Материалы столбчатых фундаментов те же, что и ленточных. Вертикальное сечение столба, например, ничем не отличается от поперечного сечения ленточного фундамента. Поэтому все, что говорилось о материалах, глубине заложения и технологии кладки ленточных фундаментов, остается полностью справедливым и для столбчатых. Но поскольку площадь сечения столба мала, то их надо выкладывать с большой тщательностью. В особенности это относится к возведению надземной части бетонных и бутобетонных фундаментов, которую делают в опалубке. После окончания работ ее не снимают примерно две недели. Это нужно для набора бетоном марочной прочности, причем все это время его укрывают от солнца слоем толя, а в очень сухую погоду смачивают, водой.

Сечение столбов зависит от применяемого материала, высоты надземной части, принятого шага и, разумеется, от веса стен дома. По конструктивным соображениям это сечение не должно быть менее определенной величины, даже если по расчету можно взять меньшее сечение. Так, например, для столбов бутовой кладки сечение принимают не менее 60x60 см; бутобетон-ной — 40x40 см; бетона — 20x20 см; кирпичной кладки - 38x38 см.

Обращаем ваше внимание еще на одну особенность столбчатых фундаментов — это необходимость устройства цоколя или забирки в промежутках между столбами. Делают ее разными способами. На рис. 11 показан вариант фундамента с теплым подпольем и кирпичным цоколем, который опирается на перемычку, уложенную по верху столбов. Монолитную железобетонную перемычку выполняют в деревянной опалубке в виде желоба, установленного от столба до столба. На его дно укладывают слой раствора толщиной 2—3 см и стальную арматуру из 3—4 прутков 0 8—12 мм. В местах стыка прутки заходят друг за друга не менее чем на 20 см. Связывать их между собой не надо, только концы прутков следует согнуть крючком. Сверху арматуру закрывают слоем раствора не меньше 5—6 см. Важное значение в данном варианте фундамента имеет воздушная прослойка в 8—10 см между перемычкой и грунтом основания. Она предохраняет цоколь от давления вспученного зимой грунта, оставляя свободный ход для его перемещения. Асбестоцементные листы, плотно прижатые к перемычке с обеих сторон, закрывают эту воздушную полость от осыпания грунта. В незнании этой особенности устройства цоколя кроется весьма «популярная» ошибка при возведении столбчатых фундаментов: делая цоколь, укладывают его непосредственно на грунт, а через год-другой бывают неприятно удивлены образовавшимся в нем трещинам и перекосам.

В рассмотренном варианте фундамента верх столба находится ниже планировочной отметки земли на 10—15 см. Если же его вывести выше, непосредственно под стены дома, оставив перемычку на прежней отметке, то уложенный на нее цоколь можно сделать более тонким (например, в полкирпича). Два ряда гидроизоляции — по перемычке и по верху цоколя — необходимы в обоих случаях для надежной защиты стен дома от увлажнения.

Если в доме будет утепленный пол (см. гл. 6), то устройство цоколя необязательно и вместо него можно сделать забирку. Этот вариант изображен на рис. 12. Здесь фундаментный столб выведен выше планировочной отметки земли на 45—60 см. По верху столба устраивают монолитную перемычку и с ее наружной стороны крепят плоский или волнистый асбестоцементный лист — это и будет забирка. Волны листа располагают вертикально. Этот вариант экономичен и особенно хорош для садовых домиков, поскольку не требует кирпича. Для улучшения внешнего вида и повышения водостойкости асбестоцементный лист можно красить эмалью или масляной краской для наружных работ с предварительной промазкой горячей олифой.

Если вам удалось приобрести асбестоцемент-ные трубы диаметром 15—20 см, они прекрасно подойдут для «ног» легких панельных (щитовых) и каркасных домов. Столбчатые фундаменты из асбестоцементных труб долговечны, экономят расход бетона, легки и даже изящны. Кроме того, они хорошо противостоят пучению грунта. Вариант такого фундамента представлен на рис. 13. Для него понадобятся трубы длиной 120—150 см, в зависимости от глубины заложения фундамента. Конструкция его несложна: железобетонная подушка на дне ямы служит опорой и одновременно анкером для асбестоцементной трубы, плотно заполненной бетоном с арматурой, которая сварена (или связана проволокой) с арматурой анкера. Арматурный каркас вяжут, заранее и только перед бетонированием опускают его в яму-шурф. Если грунты не пучинистые, то армирование трубы можно не делать. Забирка подполья устроена здесь аналогично предыдущему варианту.

Для садоводческих товариществ обычно отводят территорию с малоценными для выращивания сельскохозяйственных культур почвами. Нередко при этом попадаются заболоченные, зыбкие и сильно пучинистые грунты, на которых устройство фундаментов обычного типа сопряжено со значительными техническими трудностями, большими оъемами земляных работ и, соответственно, высокими расходами. Что делать в этом случае?

Скорее всего здесь подойдет «плавающий» фундамент. На слабых, болотистых грунтах это наилучший выход из положения, не требующий больших затрат. Фундамент представляет собой железобетонную монолитную плиту, которая свободно лежит на насыпном основании (рис. 14). Размеры и конфигурация плиты в плане точно соответствуют габаритам дома. По ее периметру с нижней стороны сделаны ребра жесткости (утолщения) и такие же ребра, но меньшей высоты расположены по всей плоскости плиты в продольном и поперечном направлении с шагом около 100-120 см.

Сделать плавающий фундамент несложно. Начинают с того, что из грунта, щебня, крупнозернистого песка или их смеси насыпают основание слоем 30—40 см, слегка его увлажняют и хорошо утрамбовывают. Щитовую опалубку высотой примерно 25—30 см собирают из строганых досок и укрепляют ее с наружной стороны колышками, вбитыми в землю через 1—1,5 м. Для бетонирования ребер жесткости прокапывают канавки и выстилают их пергамином, листами толя или рубероида, чтобы вода из бетона не уходила в грунт.

После этого равномерно раскладывают арматуру по всему основанию и обязательно вдоль канавок, а затем заливают всю площадку бетоном. В качестве арматуры используют стальные прутки или проволоку любого сечения, обрезки труб или профиля (уголки, швеллеры). На небольшой налет ржавчины можно не обращать внимания — она не повлияет на качество железобетона. Верхнюю плоскость плиты слегка трамбуют и выравнивают по уровню, добавляя бетон в нужных местах. Эту работу лучше делать вдвоем, с помощью длинной и ровной доски с ручками на торцах. Поверхность плиты-фундамента, закрывают любым листовым материалом от солнца и дождя и выдерживают в таком состоянии около двух недель. После снятия опалубки по периметру плиты выкладывают кирпичный цоколь, а под внутренними стенами и лагами (балками) пола ставят кирпичные столбики. Они должны находиться над ребрами жесткости — это следует предусмотреть заранее.

При устройстве любого фундамента необходимо предусмотреть в цоколе отверстия — отдушины для вентиляции подпольного пространства, чтобы предупредить появление плесени на деревянных элементах конструкций. Отверстия должны находиться в противоположных сторонах наружных фундаментов на высоте 10—15 см от земли и иметь размеры не менее 15x15 см. В ленточных фундаментах отдушины должны быть и под внутренними стенами. Зимой наружные отверстия закрывают заслонками или деревянными пробками, обернутыми несколькими слоями ткани.


Кладку фундаментов и каменных стен ведут на строительных растворах, которые состоят из трех компонентов — вяжущего, заполнителя и воды. Вяжущее — это чаще всего цемент разных марок и известь

дом ДОМ

который построишь сам

В.И. Камай

Глава 4. Фундаменты

Растворы и бетон

Кладку фундаментов и каменных стен ведут на строительных растворах, которые состоят из трех компонентов — вяжущего, заполнителя и воды. Вяжущее — это чаще всего цемент разных марок и известь. Иногда добавляют гипс или глину, но обязательно в сочетании с цементом и известью. В качестве заполнителя применяют чистый речной или, что предпочтительнее, горный (овражный) песок. Размер зерен песка — до 1,5 мм — обеспечивают просеиванием на сите с соответствующими ячейками. Никаких примесей в песке не допускается. Для улучшения теплоизоляционных свойств кладки иногда используют теплые заполнители — пески из керамзита, пемзы, просеянный шлак м т. д.,— но это не так важно, потому что основную тепловую защиту обеспечивает материал стен, а не швы кладки.

Для приготовления раствора вручную берут неглубокий ящик, сколоченный из прочных досок. Его размеры выбирают в зависимости от требуемого количества раствора, например 1x1,5x0,25 м (0,375 м3). Объем раствора с цементом должен быть таким, чтобы его можно было израсходовать за 45 минут или, в крайнем случае, не больше чем за один час — позже этого времени он становится непригодным. Растворную смесь сначала готовят в сухом виде, тщательно перемешивая цемент с заполнителем. Потом постепенно добавляют воду до нужной консистенции, не прекращая перемешивания. Известковое тесто предварительно разводят водой и лишь затем вливают в раствор.

Прочность растворов и бетонов характеризуют маркой, зависящей от марки заполнителя и связующего, а также от их отношения. Что обозначает марка? Она показывает прочность раствора или бетона на сжатие в кг/см2. Марку выбирают в зависимости от условий работы конструкции и влажности грунта. Для наружных и внутренних стен и перегородок помещений с нормальной влажностью применяют известковые, цементно-известковые и цементно-глиняные растворы марок от 4 до 25. Для кладки цоколей, фундаментов и стен подвалов в сухих грунтах — М25, а во влажных — не ниже М50. Составы растворов по объему и их марки сведены в таблицу, причем они даны с некоторым запасом прочности. В цементно-известковых растворах известь можно заменять равным количеством жирной глины, но надо иметь в виду, что применение извести и глины во влажных условиях не допускается (кладка фундаментов и стен подвала).

Бетон готовят тем же способом, что и раствор, а новый компонент — щебень или гравий — добавляют в последнюю очередь. Главное условие получения бетона хорошего качества — тщательно перемешанная смесь. Естественно, что это условие лучше выполняется, если использовать бетономешалку. Готовить бетон вручную крайне тяжело.

Бетон М50 применяют только для заливки ленточных фундаментов. Из бетона М75 делают столбчатые фундаменты для деревянных домов, а бетон Ml 00 используют при кладке стен подвала во влажных грунтах и для столбчатых фундаментов со стенами из кирпича или легкого бетона (опилко-бетон, шлакобетон и арболит). Более подробные сведения о бетоне вы найдете в нашем «Мини-справочнике».


Стены. Стены жилых домов должны иметь четыре обязательных качества

дом ДОМ

который построишь сам

В.И. Камай

Глава 5. Стены

Стены жилых домов должны иметь четыре обязательных качества:

— прочность (способность выдерживать рас

четные нагрузки);

— долговечность (сопротивление атмосфер

ным воздействиям и колебаниям температуры);

— теплоизоляция (низкая теплопроводность,

способность удерживать тепло в помещениях);

— звукоизоляция (защита от внешних шумов).

Только совокупность этих качеств (в нужной

степени) обеспечивает комфортные условия проживания. Кроме того, весьма желательно, чтобы дом имел привлекательный внешний вид, который не в последнюю очередь определяется эстетическими свойствами поверхности стен. Главные из них:

— пластика (рельеф кладки, обшивки или облицовки фасадов);

— фактура и текстура (гладкая или зернистая поверхность, рисунок швов кладки или гладкой обшивки, деревянные поверхности);

— цвет и тон (темная, светлая, цветная поверхность).

Перечисленными качествами в разной степени обладают все строительные материалы, поэтому в их выборе предоставляется некоторая свобода. Чаще других используют следующие конструкции стен:

КИРПИЧНЫЕ — из обыкновенного, силикатного и эффективного кирпича; сплошной и облегченной кладки.

МОНОЛИТНЫЕ — из легких бетонов с минеральными заполнителями (шлак, керамзит и т. п.).

МЕЛКОБЛОЧНЫЕ — из мелких легкобетонных блоков с органическими и минеральными заполнителями; из кирпича-сырца (саман).

РУБЛЕНЫЕ И БРУСЧАТЫЕ - из бревен и бруса.

КАРКАСНЫЕ — с внутренним насыпным или плитным утеплителем и двусторонней обшивкой.

ПАНЕЛЬНЫЕ (щитовые) — с внутренним плитным утеплителем и двусторонней обшивкой.

Рассмотрим эти конструкции подробнее.


Кирпичные стены. Кирпич как строительный материал имеет древнюю историю и широко распространен в городском и особенно в сельском строительстве

дом ДОМ

который построишь сам

В.И. Камай

Глава 5. Стены

Кирпичные стены

Кирпич как строительный материал имеет древнюю историю и широко распространен в городском и особенно в сельском строительстве. В основном это красный кирпич (глиняный, обыкновенный, пластического прессования), а также белый (силикатный), который, к слову сказать, нельзя применять для кладки фундаментов, печей и каминов, но в остальном область его применения та же, что и у красного. Для облицовки стен и кладки лицевой версты нередко применяют лицевой (желтый) кирпич. Все разновидности кирпича (кроме силикатного) выпускают полнотелыми или пустотелыми (эффективными), с круглыми или прямоугольными пустотами. Эффективный Кирпич хорош тем, что обладает лучшими теплотехническими показателями и кладка из него имеет меньшую массу.

Стандартные размеры кирпича — 25Qx120x65 мм или 250x120x88 мм (модульный кирпич). Верхняя и нижняя грани называются соответственно верхней и нижней постелью, длинная боковая грань — ложком, короткая — тычком. Ряд кирпичей, уложенных длинной стороной вдоль стены, называется ложковым, а поперек стены — тычковым. Наружные ряды кладки называют верстой, внутренние (скрытые) — забуткой. На забутку можно использовать кирпичи со сколами и даже бой (половняк). В индивидуальном строительстве может еще встретиться керамический камень. Это по сути тот же кирпич, но большего размера — 250x120x138 мм. Его выпускают только пустотелым. Применение камня ускоряет кладку и улучшает теплотехнические характеристики стен.

Для выполнения кладочных работ понадобятся различные инструменты. Самые необходимые из них — кельма (мастерок), комбинированный моло-ток-кирочка, растворная лопата-совок и расшивка. Кельмой разравнивают раствор, заполняют вертикальные швы и снимают лишний раствор с внешней стороны кладки. Молотком-кирочкой рубят и притесывают кирпич, подравнивают уложенные кирпичи, а лопатой-совком подают раствор. Расшивкой заглаживают (расшивают) швы кладки. Кроме этого понадобятся: рулетка, складной метр, правило (отфугованная рейка или металлический уголок), отвес и уровень для проверки вертикальности и горизонтальности кладки. Неплохо также иметь деревянный угольник для проверки углов, порядовку (рейка с делениями по 75 мм) для разметки и корректировки рядов кладки, шнур-причалку для кладки ряда одинаковой толщины.

Наружные стены домов делают толщиной в один, полтора кирпича и более. Это зависит от климата, а точнее — от минимальных зимних температур в данной местности. Прочность стены обеспечивается перевязкой швов (смещением вертикальных швов в смежных рядах кладки). Существует две основные системы перевязки — однорядная и многорядная. При однорядной системе перевязывают каждый ряд кирпичей (рис. 15). Этот способ требует высокой квалификации каменщика, и, к тому же, на кладку углов расходуется много трехчетвертных кирпичей. Многорядная система перевязки значительно проще (рис. 16), поскольку здесь на один тычковый ряд приходится 3—5 ложковых, класть которые легче и быстрее, а на забутку можно использовать кирпичный бой. Поэтому многорядную систему можно рекомендовать как основную для кладки стен дома. Рисунок швов кладки неоштукатуренной стены выглядит при этом как дополнительный элемент украшения. Для усиления декоративного эффекта кладку лицевых поверхностей стен иногда делают по трех-пятирядной системе разрезки, либо со сквозными вертикальными швами, либо со смещением каждого тычкового ряда (рис. 17). Для кладки наружной версты лучше брать лицевой (желтый) или отборный красный кирпич. Если для ложковых и тычковых рядов взять кирпичи разного цвета, то поверхность стены будет расчленена на широкие и узкие горизонтальные полосы — это еще один декоративный прием. Из кирпичей разного цвета можно выкладывать геометрические узоры-орнаменты, украшающие глухие участки стен (см. главу 13).

Толщина швов при любой системе перевязки должна быть около 10 мм. Проверяют горизонтальность кладки через каждые 2—3 ряда и, если необходимо, корректируют ее, постепенно уменьшая или увеличивая толщину шва, с равномерным распределением на несколько рядов. Если использовался некачественный кирпич и стену предполагается штукатурить, то кладку ведут впустошовку (оставляют швы пустыми примерно на глубину 1 см). При качественном кирпиче стены не штукатурят, а швы заполняют полностью и пока не высох раствор расшивают, придавая им выпуклую, вогнутую или треугольную форму.

Начинать кладку стены следует всегда с тычкового ряда и вести ее от угла с лицевой версты. На рисунках 18—20 показаны порядовки стен различной толщины при сплошной кладке и многорядной системе перевязки. Кладку столбов разного сечения осуществляют по схемам на рис. 21.

По краям оконных и дверных проемов для установки коробок закладывают с каждой стороны по две деревянные пробки размером в полкирпича. Пробки обертывают одним слоем рубероида. Перед установкой в проем коробку также изолируют рубероидом.

Кроме сплошной кладки из полнотелого кирпича (рис. 22) существуют конструкции стен, позволяющие уменьшить расходы на их возведение.

Это различные системы облегченной кладки. Их разработка и применение вызваны тем, что стены сплошной кладки из полнотелого кирпича толщиной более 38 см (1,5 кирпича) экономически невыгодны из-за большого расхода кирпича и слабого использования несущей способности стены. Кроме того, тяжелые стены требуют, соответственно, массивных фундаментов, что еще более увеличивает расход материалов. Например, по теплотехническим требованиям, при температуре наружного воздуха — 30°С (большинство районов средней полосы России) кирпичная стена должна иметь толщину 64 см (2,5 кирпича), а ее несущая способность при этом достаточна, чтобы нести нагрузку пятиэтажного дома. Ясно, что для строительства одно-двухэтажного дома несущая способность такой стены будет излишней, а расход кирпича неоправданным. Выход из этого противоречия заключается в использовании для кладки эффективного (пустотного) кирпича и применении специальных приемов кладки, увеличивающих тепловую эффективность и уменьшающих расход кирпича.

Рассмотрим их подробнее.

Наибольшее применение в индивидуальном строительстве жилых домов и садовых домиков находят следующие типы облегченных кирпичных конструкций: стена с вертикальным воздушным промежутком шириной 4—6 см в толще кладки; стены, облицованные изнутри плитным утеплителем; стены с теплоизоляционной засыпкой между наружным и внутренним рядами кирпича (с поперечными вертикальными стенками или горизонтальными диафрагмами) — так называемая колодцевая кладка.

Перечисленные типы стен существенно экономят кирпич благодаря уменьшению толщины кладки без ухудшения теплотехнических показателей. При той же температуре наружного воздуха (-30°С) толщина стены с воздушным промежутком будет 54—56 см; с внутренним утеплением — 25-38 см (в зависимости от вида утеплителя); колодцевая кладка с различными засыпками — 51—58 см. Толщина стены сплошной кладки из эффективного кирпича при той же температуре равна 51 см.

Из приведенных примеров следует, что наибольшую экономию кирпича дает колодцевая кладка и стены с внутренним утеплением. Если при этом учесть еще возможность применения более легких фундаментов, то экономия окажется довольно существенной

Стены перечисленных типов требуют аккуратного выполнения работ и тщательной перевязки швов. В некоторых случаях (толщина стены 12—25 см) очень полезно армировать горизонтальные швы стальной сеткой из тонкой проволоки через 3—4 ряда. В кладке с воздушным промежутком, а также с внутренним утеплением можно использовать эффективный кирпич — это еще более улучшит теплоизоляционные свойства стены и уменьшит ее вес.

Стена с воздушным промежутком (рис. 23А) состоит из тонкой наружной стенки толщиной в полкирпича, воздушного промежутка и внутренней стенки толщиной в один или полтора кирпича (температуры наружного воздуха — 20°С или —30°С). Если использовать эффективный кирпич, допустимые температуры будут соответственно -30°С и -40°С. Через каждые 4-6 рядов обе стенки перевязывают тычковым рядом кирпичей по всей длине стены. Кирпичные связи можно заменить армированием стальными прутками 0 4—6 мм с шагом 50 см. Для лучшего сцепления с раствором концы прутков нужно согнуть и не доводить до наружных граней стены примерно на 5 см. Для защиты от коррозии их обмазывают битумом или красят масляной краской.

Стена с плитным утеплителем — это обычная кладка, облицованная изнутри утеплителем с помощью растворных маяков. При этом образуется воздушный зазор шириной 2—4 см. Возможны и другие способы крепления плит к кирпичной кладке, например с помощью деревянных реек, прибитых к пробкам, заложенным в кладку. На эти рейки набивают плиты утеплителя, в качестве которого используют арболит, фибролит, жесткие минераловатные плиты, плиты из легкого бетона и другие теплоизоляционные материалы неорганического происхождения. Необходимая теплоизоляция (для —30°С) получается при толщине стены в полтора кирпича (38 см) и утеплителе из фибролитовых плит толщиной 80 мм. Для кладки из эффективного кирпича будет достаточна толщина 25 см, т. е. в один кирпич.

Стена колодцевой кладки с засыпкой или заполнением легким бетоном показана на рис. 24. Поперечные стенки делают через три кирпича, а наружные углы выкладывают тычковым рядом. Засыпку укладывают по мере возведения стены, слоями по 10-15 см, трамбуя каждый слой. Через 2—3 слоя засыпку поливают известковым раствором сметанообразной консистенции. Засыпкой могут служить мелкий просеянный шлак, керамзит или другие легкие заполнители. Можно использовать песок, смешанный с опилками и известью-пушонкой в пропорции 1:4:1. Завершают колодце-вую кладку тремя-четырьмя рядами сплошной кладки, предварительно армировав металлической сеткой последний ряд с засыпкой. Колодцевая кладка рекомендуется для домов с деревянными перекрытиями.

Облегченная кирпичная кладка с горизонтальными диафрагмами так же как и колодцевая, состоит из двух стенок в полкирпича с утеплением между ними. Стенки связывают тычковыми рядами (диафрагмами) через 3—5 рядов кладки. В качестве утеплителя используют те же материалы, что и в колодцевой кладке.

В сводной таблице приведены толщины кирпичных стен различной конструкции и температура наружного воздуха, на которую они рассчитаны. Пользуясь таблицей, следует иметь в виду, что типовые проекты садовых домиков рассчитываются на температуру наружного воздуха -5 или —10°С (весенние и осенние месяцы), поскольку они не предназначены для зимней эксплуатации.

Внутренние несущие стены должны быть толщиной не менее 25 см. Перегородки обычно выкладывают в полкирпича (12 см) или даже в четверть (6,5 см — кирпич «на ребро»). Если такая перегородка или ее простенок имеют длину более 1,5 м, то кладку следует армировать стальной проволокой через 2—3 ряда. В сырых помещениях ее штукатурят с обеих сторон цементно-песчаным раствором состава 1:2 по металлической сетке или проволоке, натянутой по мелким гвоздям, забитым в швы кладки.

Кладку сплошных наружных и внутренних стен толщиной в один кирпич, а также облегченных стен любой толщины ведут на растворе М25. Для перегородок и наружных стен сплошной кладки толщиной 38 см и больше применяют раствор М10.


Монолитные стены. Блоки шлакобетон опилкобетон

дом ДОМ

который построишь сам

В.И. Камай

Глава 5. Стены

Монолитные стены

Если вам не удалось приобрести кирпич, то не отчаивайтесь: очень хорошим его заменителем может стать легкий бетон. Стены из него делают монолитными или мелкоблочными. Благодаря доступности и невысокой стоимости исходных материалов, простой технологии возведения они пользуются заслуженной популярностью у индивидуальных застройщиков. Это и понятно, ведь стены из легких бетонов обладают очень хорошими эксплуатационными качествами: они почти не уступают кирпичным в прочности и долговечности, но зато легче их, менее теплопроводны и на 40—60% дешевле.

Разновидностей легкого бетона много. Чаще других используются шлакобетон, керамзитобетон или опилкобетон. Стены из этих материалов имеют некоторые особенности. Их обязательно, например, штукатурят с обеих сторон или облицовывают снаружи кирпичом (рис. 26). Если на стены опираются балки, то под них необходимо подкла-дывать обрезки досок длиной 50—60 см и толщиной 20—30 мм. Устанавливая дверные и оконные коробки, над ними оставляют зазор около 2 см для осадки стен, а сами коробки обязательно оборачивают одним-двумя слоями рубероида.

При возведении монолитных стен следует уделить основное внимание изготовлению добротной опалубки, ее надежному креплению и удобной перестановке в процессе бетонирования. Обычно опалубку изготовляют на одну стену или, еще лучше, на весь периметр стен. Щиты длиной 2—4 м и высотой 50—80 см сколачивают из хорошо оструганных и плотно пригнанных друг к другу досок толщиной 30—40 мм и соединяют снаружи брусками-стойками сечением 80x80 мм через 1—1,5 м. При установке щитов на стену их соединяют внизу металлическими стяжками с резьбовым креплением болтами (после снятия опалубки стяжки выбивают), а наверху стойки крепят такими же стяжками или деревянными накладками с фиксирующими вырезами.

Процесс возведения стены происходит следующим образом. Сначала на цоколе расстилают один-два слоя рубероида и выкладывают два ряда кирпичей на растворе М25. Через 2-3 дня после этого устанавливают опалубку и приступают к бетонированию. Бетон заливают слоями по 15—25 см. Каждый слой сначала штыкуют металлическим прутом (особенно тщательно у щитов), затем трамбуют деревянной трамбовкой, заливают следующий слой бетона и т. д. Опалубку снимают и переставляют не раньше чем через 3 дня, укрывая бетон на все это время рубероидом.

Вместо щитов опалубки можно использовать кирпичную кладку в полкирпича, которая потом будет служить облицовкой стены. Кладку стенок и заливку бетоном ведут одновременно. Для лучшего сцепления с бетоном через 4—6 рядов по высоте и через 2—3 кирпича по длине в толщу, стены выпускают тычки кирпичей. Такая комбинированная конструкция имеет to преимущество, что в этом случае отпадает необходимость делать дорогостоящую опалубку.

Легкий бетон чаще всего готовят из цемента и каменноугольного шлака. Состав бетона с цементом М300 (в объемных частях) 1:10 для наружных и внутренних стен и 1:8 - для тонких перегородок. При использовании цемента М200 или М400 количество шлака соответственно уменьшают или увеличивают на 2 части. Для повышения качества бетона шлак желательно просеять и разделить на две фракции: крупную (с размерами зерен 6-40 мм) и мелкую — до 5 мм. Крупного шлака в заполнителе должно быть в 1,5 раза больше. Сначала обе фракции, отмеренные в нужном объеме, перемешивают между собой и с цементом, потом постепенно добавляют воду, еще раз тщательно перемешивают до однородного состояния и лишь затем приступают к заливке стен. Приготовленный бетон должен быть использован в течение часа, поэтому его объем следует точно рассчитать и не готовить больше, чем нужно. Пластичность бетонной массы можно повысить, добавив 1—2 части извести,- это облегчит ее перемешивание и укладку.

Толщина стен из монолитного шлакобетона (при наружной температуре -30°С) для жилых домов - 55-60 см, а для садовых домиков (при температуре -10оС) - 35-40 см. Бетон с наполнителем из керамзита или пемзы имеет лучшие теплозащитные свойства, поэтому толщина стен из него (при тех же температурах) может быть уменьшена на 5—10 см.

Стены из опилкобетона также экономичны и обладают сходными теплотехническими показателями. Опилкобетон для монолитных и мелкоблочных стен готовят из цемента (марки не ниже М300), извести, песка и сухих опилок. Состав сухой смеси (по объему) 1:1:2:8. Если будет использован цемент М400, то количество опилок увеличивают до 10 частей, а для облегчения укладки бетона добавляют 1-2 части извести. Готовят смесь так. Сначала тщательно перемешивают цемент с песком, а известь-пушонку с опилками, потом обе фракции соединяют и еще раз хорошо перемешивают, постепенно добавляя воду. Полученный бетон должен быть однородным, без излишка воды. Укладка его в опалубку и процесс возведения стены одинаковы с рассмотренными ранее. Опилки, если они свежие, перед использованием надо выдержать на открытом воздухе под навесом примерно один сезон.

Сооружать перекрытия в домах со стенами из любых легких бетонов можно не раньше, чем через две недели после окончания бетонирования. Не забывайте все это время укрывать верх стен от солнца и дождя. Штукатурить же их лучше сразу после снятия опалубки.


Мелкоблочные стены. Стены дома из блоков лучше всего оштукатурить

дом ДОМ

который построишь сам

В.И. Камай

Глава 5. Стены

Мелкоблочные стены

Многие застройщики предпочитают строить дом не с монолитными стенами, а возводить их из мелких легкобетонных блоков промышленного изготовления либо сделанных своими руками непосредственно на строительной площадке. Наиболее дешевыми и доступными наполнителями легких бетонов для мелких блоков являются те же материалы, что и для монолитных стен: каменноугольный шлак, керамзит и древесные опилки. Кладку ведут на тех же растворах, что и кирпичную, а поскольку блок в 4—6 раз больше по объему, то и работа идет значительно быстрее.

Стены дома из блоков лучше всего оштукатурить с наружной стороны цементно-песчаным раствором (рис. 28). Возможна также облицовка кирпичом с воздушным промежутком или без него, при этом надо обязательно предусмотреть металлические связи между кирпичной облицовкой и блоками через 4—6 рядов кирпича (рис. 29А). С внутренней стороны стены также штукатурят или облицовывают листами сухой штукатурки. Для крепления оконных и дверных коробок используют деревянные пробки, закладываемые в кладку.

Кроме уже известных составов для формования блоков, все чаще применяют арболит , представляющий собой разновидность опилкобетона, но без песка, с увеличенным объемом опилок. Арболитовую смесь готовят на цементе марки не ниже М400 по технологии приготовления опилкобетона (см. монолитные стены). Отношение компонентов арболита: 1:1:9 (цемент:известь:опилки) по объему. Готовая арболитовая смесь после сжимания в руке не распадается, оставляя слегка влажные следы на ладони.

Блоки готовят в деревянных формах с внутренними размерами 390x190x190 мм. Еще могут понадобиться трехчетвертные (285x190x190) и половинные (190x190x190) блоки. Приготовленной бетонной смесью плотно заполняют форму, лучше это делать послойно, с трамбованием каждого слоя. Перед укладкой смеси внутренние поверхности формы промазывают известковым молоком или присыпают песком, тогда она легко снимается с блоков. Для того чтобы не штукатурить стены, верхний слой в форме заполняют не смесью, а цементно-песчаным раствором (штукатурным) толщиной 1,5—2 см, и заглаживают его строганой дощечкой — это будет лицевая поверхность блока. Форму снимают с блоков через 2—3 часа, но пускать их в дело можно не ранее чем через 2 недели. Все это время они должны лежать в тени на деревянном поддоне, уложенные с промежутками в 3—5 см для лучшей вентиляции. Через каждые 2—3 дня их переворачивают.

Дома со стенами из саманных блоков имеют большие традиции и получили распространение преимущественно в южных районах страны. Их применение оправдано в районах с сухим климатом и достаточным количеством исходного сырья.

Саман готовят из глины, песка и волокнистых органических добавок (солома, мох, сухая трава и т. п.). Размеры саманных блоков бывают разными, например 330x160x120, 390x190x120 мм. Глину для самана готовят с осени: очищают от камней, перелопачивают, смачивают водой и укладывают в небольшие кучи, чтобы за зиму она хорошо промерзла и разрыхлилась,— это улучшит ее качество. Предпочтительно -использовать жирную глину, так как из нее получается более прочный саман. На 3 части глины берут от одной до трех частей песка (в зависимости от ее жирности). Если глина очень тощая (суглинок) или с примесями песка, то песок не добавляют совсем.

К изготовлению блоков приступают весной. Сначала хорошо перемешивают глину с песком, затем добавляют воду и резаные (рубленые) волокнистые добавки, предварительно смоченные водой. Массу перемешивают до полной однородности и довольно густой консистенции. На ведро глины с песком требуется примерно 1,5 кг (в сухом весе) волокнистых добавок. Полученную массу выдерживают 1—2 суток, перемешивают еще раз, добавляя при необходимости воду, и плотно набивают ею формы. Затем аккуратно срезают излишки глины ровной доской и снимают форму с саманных блоков. Через 2—3 дня блоки поворачивают на ребро и сушат еще неделю под навесом. После чего их складывают в штабеля для дальнейшей сушки, оставляя между блоками небольшие зазоры для вентиляции. Вести кладку из блоков можно не ранее чем через две недели (лучше через месяц).

Правильно сделанный и хорошо высушенный саманный блок не должен раскалываться при падении на твердое основание с высоты человеческого роста. Стены из самана выкладывают на глино-песчаном растворе (1:1 или 1:2), штукатурят тем же раствором и белят. Свес крыши над стеной дома должен быть не менее 60 см. Толщина стен в южных районах и для садовых домиков — около 40 см, а в средней полосе — 50 см (—20°С) или 60 см (-30°С).


дом ДОМ

который построишь сам

В.И. Камай

Глава 5. Стены

Рубленные и брусчатые стены

Приятно жить в деревянном доме! Ведь дерево — это удобство обработки и легкость сборки конструкций, оптимальный микроклимат помещений, а значит и комфорт. Но, к сожалению, цельная древесина и строительные материалы из нее дефицитны и довольно дороги. Поэтому строительство рубленых и брусчатых домов ограничено и может быть рекомендовано лишь в сельских местностях.

Рубленые стены собирают из бревен хвойных или лиственных пород зимней заготовки, желательно свежесрубленных, поскольку такая древесина содержит мало воды, легче обрабатывается и меньше подвержена усушке, короблению и загниванию, чем «хлысты» летней заготовки. На срубы идут ровные бревна с небольшим «сбегом» (не более 1 см на 1 м). Диаметр (толщину) бревен выбирают исходя из минимальных зимних температур: 22—24 см при температуре до -30°С и 24—36 см — при более низких температурах. Для садовых домиков вполне достаточна толщина 18—20 см. Внутренние стены рубленых домов собирают из бревен на 2—4 см меньшего диаметра.

При сборке сруба бревна укладывают горизонтальными рядами-венцами. Нижний ряд бревен, опирающийся на фундамент, называется окладным венцом. На него идут отборные, лучшие бревна, примерно на 4—6 см толще остальных. Вам очень повезет, если для окладного венца удастся приобрести бревна из лиственницы или дуба,—древесина этих пород наиболее прочна и весьма устойчива к воздействию воды.

Венцы примыкают друг к другу полукруглыми пазами, которые выбирают топором с нижней стороны бревен по всей длине. Ширина паза зависит от толщины бревна. Так, например, для диаметра 22—24 см она должна быть около 15 см, а для 18—20 см—12 см. Чтобы соблюсти горизонтальность и примерно одинаковую толщину рядов.

бревна в соседних венцах кладут комлями (утолщениями) в разные стороны. Для устойчивости и прочности стен бревна каждого венца соединяют с бревнами выше-и нижележащих венцов прямоугольными или круглыми шипами. Располагают их через 1,5—2 м по длине и в шахматном порядке по высоте сруба. Размер прямоугольного шипа — 6x2,5 см, а круглого - 0 2-3 см, длина шипов около 12 см. В простенках между окнами, дверями и в углах устанавливают не меньше двух шипов. Гнезда под них делают на 2—3 см больше их длины в расчете на последующую усадку сруба, которая может достигать 5% от его высоты. Разрез стены рубленого дома показан на рис. 30.

Соединения бревен в углах и пересечения с внутренними стенами выполняют двумя основными способами: с остатком — «в обло» и без остатка — «в лапу» (рис. 31). Сруб, собранный «в обло», проще в сборке и более прочен, но для него необходимы бревна на 40—50 см длиннее стен дома. Соединение стен «в лапу» более экономично, но гораздо сложнее в изготовлении, поскольку разметка и вырубка «лапы» — дело довольно кропотливое. Угол дома, собранного по этому способу, требует дополнительной теплоизоляции, и как правило его закрывают снаружи двумя вертикально прибитыми досками толщиной 40—50 мм.

Сруб собирают сначала на земле (в стороне от фундамента будущего дома), подложив под него обрезки бревен или 2-3 ряда кирпичной кладки с прокладкой толя, и оставляют его в собранном виде на 1-1,5 года. Верх сруба накрывают рубероидом. За это время происходит основная сушка сруба, после чего бревна венцом рюмечают, сруб разбирают и переносят на эабишгофвменно подготовленный фундамент. На столбы фундаментов настилают два слоя рубероида, затем кладут обрезки досок 20—30 мм, пропитанные битумом, а на них - окладной венец, бревна которого должны быть отесаны на один или два канта с нижней и внутренней сторон. Бревна сруба тоже иногда отесывают с внутренней или с обеих сторон, чтобы получить ровные поверхности стен. Во время окончательной сборки в пазы укладывают паклю или сухой мох слоем около 1 см и с припуском в обе стороны 6—8 см. После сборки конопатят щели сруба первый раз. Над коробками проемов оставляют зазоры около 6 см для усадки.

Эти зазоры также заполняют паклей. Через 1,5—2 года делают повторную, окончательную конопатку с валиками, закрывающими щели между бревнами. После завершения осадки стены дома можно облицевать кирпичом на относе или обшить досками.

Собирать брусчатые стены — одно удовольствие! Они устроены проще рубленых и вполне доступны для сборки своими силами (рис. 32). Обычно используют брус хвойных пород чаще всего квадратного сечения от 10x10 до 18x18 см. На одном-двух или всех ребрах брусья могут иметь фаски. Соединения брусьев между венцами, в углах и пересечениях стен обычно выполняют «вполдерева» или на круглых шипах (нагелях) 0 2—3 см длиной 10—12 см, аналогично рубленым стенам (рис. 33). Другие способы соединений в углах (например, на шпонках) более сложны и многодельны.

Основное внимание при сборке дома обращают на тщательную укладку однородного, ровного слоя пакли хорошего качества между брусьями, т. к. брусчатые стены больше подвержены продуванию, чем рубленые.

Если брус изготавливают на месте, то горбыль, который получается при обрезке бревен, тоже идет в дело — его можно использовать при настилке черных полов, устройстве чердачного перекрытия или обрешетки крыши.


Каркасные и панельные стены. Основу каркасной стены составляет рама, состоящая из верхней и нижней обвязок, стоек между ними и раскосов

дом ДОМ

который построишь сам

В.И. Камай

Глава 5. Стены

Каркасные и панельные стены

Одними из самых экономичных являются каркасные и панельные стены, так как на них расходуется значительно меньше древесины, чем на рубленые и брусчатые дома.

Основу каркасной стены составляет рама, состоящая из верхней и нижней обвязок, стоек между ними и раскосов. Расстояние между стойками зависит от их сечения и принимается кратным 30 см. Чаще всего шаг стоек бывает 60, 90 или 120 см.

На каркас идут доски хвойных пород толщиной SO мм и шириной 100, 120, 140 мм, в зависимости от вида примененного утеплителя и наружных температур. Высота стоек 260—280 см. Обвязки делают из тех же досок, что и стойки. Элементы рамы соединяют между собой врубками или шипами (лучше несквозными). Перед сборкой каркаса на столбы фундамента настилают два слоя рубероида, затем кладут обрезки просмоленных досок толщиной 20 мм и на них укладывают цокольную обвязку. Стыки ее досок должны располагаться только над столбами фундамента. Соединяют их между собой способом «вполдерева», на гвоздях. На цокольную обвязку настилают тонким слой пакли или минеральной ваты и укладывают нижнюю обвязку рамы с выдолбленными гнездами для стоек. Обе обвязки соединяют между собой гвоздями. Их забивают в два ряда между стойками в шахматном порядке. Затем собирают основную часть каркаса, пользуясь временными подкосами из досок, которыми расшивают стойки. После сборки каркаса к верхней обвязке прибивают подбалочную обвязку, на которую потом укладывают балки или плиты перекрытий. Если для верхней и нижней обвязок рамы использовать брусья (100x100; 100x150 мм), то можно вообще отказаться от цокольной и подбалочной обвязок.

Наружную дощатую обшивку стен выполняют горизонтальной, вертикальной или диагональной (под 45°). Последняя хороша тем, что обеспечивает достаточную жесткость в продольном направлении. Во всех остальных случаях в каркасе необходимо ставить раскосы из досок или брусков и не менее двух (во встречных наклонах) на каждую стену. Обшивку можно делать еще из плоских асбестоцементных листов, а также из «вагонки», но для внутренней обшивки, кроме перечисленных материалов, хорошо подойдут плиты ДВП, ДСП, фанера и т. п. Промежуток между обшивками заполняют плитным, волокнистым или сыпучим утеплителем (рис. 34Б). Для предотвращения продувания и утечки тепла между утеплителем и внутренней обшивкой помещают слой пароизоляции — водонепроницаемую пленку (пергамин, толь). Лучшим утеплителем считается минераловата или плиты из нее. Однако, если не удалось ее приобрести — не беда: отлично подойдут засыпки из шлака, пемзы, сухого торфа или опилок. Перед использованием органических засыпок их необходимо антисептировать, т. е. смешать с известью. На 10 объемных частей сухих опилок берут 1—2 части извести-пушонки, хорошо перемешивают и засыпают слоями по 20—30 см, слегка трамбуя каждый слой.

Еще легче собирать панельные (щитовые) стены (рис. 36).По скорости и удобству монтажа они превосходят все рассмотренные нами конструкции. Панели собирают из тех же материалов, что и каркасные стены (стойки, верхняя и нижняя обвязки, утеплитель, наружная и внутренняя обшивки). Ширина панелей — 90 или 120 см. Наружную обшивку из асбестоцементных листов крепят шурупами, а другие листовые материалы и доски — гвоздями.

Сборку панелей производят в горизонтальном положении. Сначала сколачивают раму, прибивают внутреннюю обшивку и укладывают пленку, затем панель плотно заполняют утеплителем и прибивают наружную обшивку. Собранную панель ставят на цокольную обвязку и прибивают к ней, забивая гвозди с торца под углом. Монтаж стен начинают от угла дома, устанавливая панели с помощью временных подкосов. Угловой стык панелей выполняют одним из способов: впритык (рис. 37А, Б) или используя угловой брус-стойку (рис. 37В). Стыки заполняют паклей или войлоком, герметизируют с обеих сторон просмоленным жгутом и закрывают с наружной стороны раскладкой (деревянной рейкой). По верху панелей укладывают подбалочную обвязку и прибивают к каждой панели на расстоянии 20 см от ее края.

Общая толщина каркасной или панельной стены (с двухсторонней обшивкой из досок и минерало-ватным утеплителем) при наружной температуре —30° С равняется 140 мм (20+100+20). С утепляющей засыпкой из шлака или опилок с известью толщина стены должна быть при той же температуре не менее 180 мм (20+140+20).


Какие бывают перекрытия — цокольное, мансардное, междуэтажное и чердачное

дом ДОМ

который построишь сам

В.И. Камай

Глава 6. Перекрытия, крыша, кровля

Перекрытия

Деревянные перекрытия просты по конструкции и удобны для возведения своими силами в построечных условиях, так как не требуют при монтаже сложных механизмов. Благодаря этому они получили преимущественное распространение в индивидуальном строительстве жилья, а также садовых домиков и хозпостроек.

Какие бывают перекрытия? Их несколько разновидностей — цокольное, мансардное, междуэтажное и чердачное. И хотя они немного отличаются друг от друга, выполняют их по одному основному типу: дощатый настил по деревянным балкам.

Устройство цокольного перекрытия над холодным подпольем хорошо видно на рис. 38В. Несущими элементами здесь являются балки круглого или прямоугольного сечения, которое подбирают в зависимости от длины пролета, расстояния между балками (шага балок) и нагрузки на перекрытия. Балки делают из хорошо просушенной древесины хвойных или лиственных пород высокого качества, без глубоких трещин и следов гнили. К нижней части балок прибивают черепные бруски сечением 50x50 мм, на которые раскладывают горбыль или нестроганые доски черного пола. Очень удобно использовать не отдельные доски, а сколоченные заранее щиты наката. Это значительно ускоряет работу. После укладки утеплителя поверх него расстилают слой пергамина или толя. После этого настилают чистый пол из строганых досок толщиной 30—36 мм.

Перед укладкой в нишу стены концы балок (кроме торцов) промазывают горячим битумом, обертывают одним-двумя слоями рубероида и кладут на обрезок просмоленной доски. Глубина ниши 15—20 см, а опорная площадка для балки — не менее 10 см. Торцы балок отпиливают под углом около 60° и не доводят до задней стенки ниши на 2—3 см. Свободное пространство ниши заполняют минеральной ватой, а щели вокруг балки затирают раствором. Таким способом заделывают концы балок в кирпичных и каменных стенах.

В домах с панельными и каркасными стенами балки опирают на нижнюю (цокольную) или верхнюю (подбалочную) обвязки. В рубленых и брусчатых домах концы балок врубают между двумя венцами «сковороднем» насквозь.

Конструкция мансардного перекрытия под летней (неотапливемой) мансардой аналогична рассмотренной, только в этом случае на черные бруски укладывают не горбыль, а строганые доски, желательно с четвертями — это будет потолок помещения, которое находится под мансардой.

При устройстве мансардного или междуэтажного перекрытия между отапливаемыми помещениями, можно либо совсем отказаться от утеплителя, либо заменить его двумя слоями мягких волокнистых плит (ДВП), уложенных только для звукоизоляции (рис. 38Б). Иногда для этой цели применяют засыпки, например опилки с известью или сухой мох. В этом случае на щиты наката нужно предварительно уложить строительную бумагу, картон или пергамин.

Если вы предпочитаете иметь в комнате гладкий потолок, то можно сделать подшивку из листов сухой штукатурки, ДВП (оргалита), ДСП. После затирки швов и грунтовки такие потолки можно белить, оклеивать бумагой или окрашивать водоэмульсионными красками. При другом способе доски настила прибивают не к черепным брускам, а снизу балок, получая сразу чистый потолок. В гостиной, прихожей для этой цели хорошо подойдет «вагонка», пропитанная олифой и покрытая лаком.

В чердачном перекрытии слой пергамина кладут на доски настила и лишь затем утеплитель. Само собой разумеется, что в этом случае сверху не стелят пол из строганых досок, а оставляют утеплитель открытым либо настилают ходовые доски (горбыль), чтобы во время ремонта можно было ходить по чердаку. Как и в предыдущем случае, здесь можно сделать гладкий потолок, подшив доски снизу балок.

Высота балок чердачного перекрытия может быть на 2 см меньше, чем указано в таблице. При использовании балок круглого сечения (бревен) их диаметр принимают равным высоте прямоугольной.

Если нет пиломатериалов нужного сечения, балки можно сделать, сколачивая плашмя по две-три доски. Гвозди забивают в два-три ряда через 20 см в шахматном порядке, обязательно пробивая доски насквозь, и загибают концы поперек волокон. Например, для балки сечением 12x8 см сбивают две доски толщиной по 4 см и шириной, равной высоте балки, т. е. 12 см. Стыки досок смещают по длине, располагая их «вразбежку».


Крыша и стропила. Назначение крыши защищать перекрытие здания от дождя и снега и отводить стоки воды от стен и цоколя

дом ДОМ

который построишь сам

В.И. Камай

Глава 6. Перекрытия, крыша, кровля

Крыша и стропила

Назначение крыши — защищать перекрытие здания от дождя и снега и отводить стоки воды от стен и цоколя. Правильное ее устройство продлевает жизнь дома и в значительной степени определяет его облик.

Крыша любой конструкции состоит из двух главных частей: ограждающая (кровля) и несущая (стропила). В зависимости от климатических условий, назначения и габаритов здания, типа и веса кровли выбирают ту или иную форму крыши и соответствующую ей схему несущих конструкций.

Крыши могут быть самой разнообразной конфигурации. Наиболее распространенные из них показаны на рис. 39. Односкатная крыша проста по конструкции, и ее используют главным образом для хозяйственных построек и гаражей. Для жилых и садовых домиков более традиционны двускатные и мансардные формы крыши. Другие конструкции более трудоемки и сложны, но они могут пригодиться в особых случаях (при условии их возведения плотниками высокой квалификации), Например, вальмовые крыши лучше двускатных противостоят ветровым нагрузкам и получили большее распространение в южных районах. Шатровая (четырехскатная) представляет собой разновидность вальмовой и чаще используется для зданий с квадратным планом. Самая сложная по конструкции и кропотливая в изготовлении — крестовая (многощипцовая) крыша из-за того, что в местах пересечения скатов необходимо устройство вспомогательных диагональных стропил. При этом образуются разжелобки (ендовы). Их выполнение требует особенной аккуратности, потому что кровля протекает чаще всего именно здесь из-за скопления в этих местах снега (строители говорят — «снежного мешка»).

Схемы основных типов стропил показаны на рис. 40. Они являются несущими конструкциями скатных крыш и делятся на наслонные (А-Б) и висячие (Г-Е).

Наслонные стропила представляют собой по сути те же балки (подобные балкам перекрытия), но их укладывают не горизонтально, а наклонно, на опоры разной высоты. Опорами служат либо две наружных стены (при односкатной крыше), либо наружная и внутренняя стены (двускатная). Другими словами, при устройстве двускатной крыши для наслонных стропил необходима средняя опора-стена. Стропильные ноги противоположных скатов крыши необязательно должны быть в одной плоскости и могут укладываться на коньковый прогон попеременно.

Все элементы ВИСЯЧИХ стропил, в отличие от наслонных, находятся в одной плоскости и должны быть жестко связаны между собой. Это единая конструкция неизменяемой геометрии — стропильная ферма, которую опирают только на две крайние опоры. Стропильные ноги висячих стропил, упираясь друг в друга в коньке, создают значительное горизонтальное давление (распор), которое передается стенам и даже может их опрокинуть. Поэтому здесь необходим нижний пояс стропильной фермы (затяжка), который воспринимает растягивающие усилия и «гасит» распор.

Таковы принципиальные различия двух типов стропил. Может возникнуть вопрос: какому же из них отдать предпочтение?

Здесь многое зависит от конкретных условий. Основные из них — это количество пролетов и их величина. Максимальные размеры пролетов между наружными стенами, которые можно перекрыть той или другой конструкцией, указаны на рис. 40.

Укажем еще некоторые особенности стропил.

Наклонные стропила просты в сборке, не требуют сложных механизмов при монтаже — с этим вполне справятся два человека. А вот висячие стропила требуют более тщательного исполнения, и самое главное: для установки на стены готовой строительной фермы необходим автомобильный кран, а это не всегда бывает доступно. В этом случае изготовленные заранее элементы стропил поднимают по отдельности и производят их сборку уже на чердачном перекрытии, применяя вспомогательные раскосы и расшивки из досок для временного крепления фермы.

На стропила берут брусья или доски хвойных пород толщиной 40—60 мм из хорошо просушенной древесины с минимальным количеством сучков и без трещин. Бревна лучше не использовать из-за их значительного веса и большого количества многодельных соединений на врубках, которые к тому же ослабляют сечение элементов и уменьшают их несущую способность. Значительно легче и удобнее в сборке дощатые конструкции, поскольку все соединения элементов здесь делают на гвоздях с деревянными накладками. Врубки применяются только для соединения стоек с прогоном и лежнем.

Посмотрим как собирают стропила обоих типов.

Узлы наслонных стропил из досок показаны на рис. 41. В зависимости от размера пролета и имеющихся материалов они могут быть собраны по одной из трех схем: со стойками, с подкосами, со стойками и подкосами. Для двух первых вариантов пролет между наружными стенами равен 6—8 м, а для третьего - 8—10 м. Стойки делают из тех же досок, что и стропила. Для конькового прогона подойдет брус 10x10 см. На лежень и мауэрлат берут либо такой же брус, либо бревно 0 15—18 см, стесанное на два канта. Хомуты из стальной полосы или скрутки из проволоки '0 6 мм прибивают большими гвоздями к мауэрлату, а в верхнем (коньковом) узле — к прогону. На стены из облегченной кирпичной кладки, а также на легкобетонные и мелкоблочные укладывают непрерывный мауэрлат по всей их длине. В каркасных и панельных домах роль мауэрлата выполняет под-балочная обвязка. При массивных кирпичных и каменных стенах под каждую стропильную ногу кладут только отрезок бревна или бруса длиной около 50 см, при этом концы хомутов крепят к металлическим крюкам, заделанным в толщу стены на 25—30 см ниже мауэрлата. В рубленых и брусчатых домах наслонные и висячие стропила опирают на верхний венец стены, а хомуты крепят ко второму венцу, считая сверху.

Узлы дощато-гвоздевой стропильной фермы изображены на рис. 42. Ее собирают без ригеля или с ригелем на пролеты до 6 или до 8 м. Вряд ли вам доведется перекрывать пролеты большего, размера. Одинарную затяжку делают из тех же досок, что и стропила, а для двойной затяжки подойдут доски меньшей толщины (но не менее 4 см). Для ригеля и накладок годятся доски толщиной 25—30 мм.

Если в плоскости стропил жесткость крыши обеспечивается самой стропильной фермой, то для противодействия ветровым нагрузкам в поперечном направлении необходимо устроить одну-две диагональные связи (раскосы) в каждом скате. Их делают из досок толщиной 30—40 мм, прибивая к основанию одной стропильной ноги и к середине или верхней части соседней (рис. 43А). В наслонных стропилах раскосы удобнее ставить над средней стеной, прибивая доски к лежню и стойке (рис. 43Б).

Сечение стропил зависит от нагрузки (вес кровли и снега), размера пролета, шага стропил и угла их установки (уклона кровли). Для наиболее распространенного случая — шаг стропил 120 см, кровля асбоцементная, уклон крыши около 30° — сечение стропил в зависимости от пролета можно подобрать по таблице 6. Из ее данных следует, что, применив подкосы, можно немного уменьшить высоту сечения стропил.


Кровля. Черепичная кровля, металлочерепица, асбестовые литы, рубероид

дом ДОМ

который построишь сам

В.И. Камай

Глава 6. Перекрытия, крыша, кровля

Кровля

После установки стропил немедленно приступают к сооружению кровли с тем, чтобы деревянные конструкции не успели намокнуть от дождя. Лучшее время для кровельных работ — погожие летние дни, когда тепло и сухо. Устройство рулонных покрытий, связанное с применением мастик, вообще возможно только при совершенно сухой погоде.

Выбор типа кровли — дело серьезное. Здесь важны многие факторы. Одни из них — уклон крыши (ее крутизна), который может меняться в значительных пределах — от 0° до 60°. Это зависит от природных условий в данной местности (снеговые и ветровые нагрузки), типа здания (жилой дом, хозпостройка), архитектурных требований и традиций, наконец,—от личных вкусов.

Не последнюю роль играют соображения экономичности первоначальных и эксплуатационных затрат. При этом надо учесть такой момент: чем больше угол наклона крыши, т. е. чем она выше, тем она дороже, поскольку увеличивается расход материалов на ее сооружение (в том числе и на кровлю). Но, с другой стороны, высокая кровля требует меньшего ухода, поскольку на крутых скатах не задерживаются снег и вода, поэтому она лучше сохраняется и, следовательно, дольше служит. Помимо всего прочего, островерхая крыша создает выразительный архитектурный облик дома.

Но кроме перечисленных соображений (и даже невзирая на них), решающим фактором при выборе типа кровли может оказаться отсутствие в продаже облюбованного вами кровельного материала. К сожалению, бывает и такое.

Грамотно сделанная кровля способствует хорошей сохранности не только крыши и чердачного перекрытия, но также стен и фундаментов дома.

Какой же должна быть идеальная кровля? Прежде всего — долговечной (прочной, несгораемой), легкой и водонепроницаемой. И еще — недорогой и удобной в устройстве.

Надо признать, что в настоящее время пока нет идеальных кровельных материалов, обладающих всеми перечисленными качествами в полной мере, пригодных для любых условий, да к тому же недорогих. Существующие виды покрытий лишь в различной степени и далеко не всегда отвечают необходимым требованиям. Поэтому, чтобы лучше в них разобраться, ближе познакомимся с некоторыми наиболее распространенными кровельными материалами, причем не будем рассматривать такие традиционные, но устаревшие типы кровель, как-то: соломенные, камышитовые, драночные (гонтовые) и т. д. Они, конечно, по-своему красивы и оригинальны, но не отвечают современным требованиям, очень трудоемки и выглядят довольно экзотически.

Итак, в малоэтажном сельском строительстве сейчас применяют следующие (рис. 44, 45) типы кровель: деревянные (тесовые), черепичные, металлические, рулонные и асбестоцементные (плоские и волнистые листы). Попробуем кратко их охарактеризовать.

Тесовая кровля весьмя изящна и привлекательна, но находит очень ограниченное применение из-за дефицита и дороговизны исходного материала. Ее можно рекомендовать лишь в местах, богатых лесом,— это в основном северные и восточные районы страны. Главный недостаток тесовых покрытий — сгораемость. Срок службы двухслойной тесовой кровли (при условии тщательного изготовления и ухода) может достигать 15—20 лет. Минимальный угол наклона — 30°.

Черепичная кровля распространена в основном на западе Союза и в Прибалтике. Она очень красива, практически вечна, несгораема и почти не нуждается в уходе. Ее широкое применение сдерживается недостаточным объемом производства. Недостатки кровли — высокая стоимость, большая трудоемкость сооружения и значительный вес (до 70 кг/м2), из-за чего требуются мощные прочные стропила. Черепичная кровля хорошо работает на больших уклонах — 45—60°. Металлическую кровлю делают из тонкой листовой стали толщиной 0,5—1 мм с цинковым покрытием или без него (черная сталь). Черную сталь перед укладкой покрывают с двух сторон олифой (с лицевой стороны листы дополнительно красят). Это один из самых дорогих типов кровли, достаточно сложной в изготовлении и к тому же требующей постоянного ухода. Положительные ее свойства — малый вес и возможность сооружения крыши любой конфигурации. Покрытие из черной стали служит 20—25 лет, из оцинкованной — 25—30 лет. Минимальный угол наклона — 20°.

Недорогая и простая по технологии кровля из рулонных материалов. Это прежде всего толь и рубероид. При надлежащем соблюдении технологии трех-пятислойное покрытие из рубероида служит не меньший срок, чем металлическая кровля, при гораздо меньших затратах. Но и здесь имеется один существенный недостаток — сгораемость. Кровли из рубероида применяют на уклонах крыш от 0 до 45° и больше.

Покрытие из плоских асбестоцементных плиток (этернит) по своим характеристикам близко к черепичной кровле. Оно имеет, правда, меньший срок службы (30—40 лет), но зато кровля из плиток легче и не так трудоемка в устройстве. Ее уклон 30-50°.

Волнистые асбестоцементные листы (их часто, хотя и неправильно, называют «шифер») применяют сейчас в подавляющем большинстве случаев. Кровля из них долговечна, имеет довольно малый вес и требует минимального ухода. Для усиления архитектурный выразительности листы кровли можно красить. Оптимальный уклон крыши выбирают в пределах' 20—45°.

После краткого знакомства с типами кровель рассмотрим немного подробнее устройство двух из них, наиболее распространенных: из рулонных материалов и асбестоцементных волнистых листов.

Кровля из рулонных материалов — недорогой и самый доступный вид покрытия: Толь иногда применяют для кровель хозяйственных построек или в качестве временного покрытия жилого дома. Рубероид же служит в два-три раза дольше, и его вполне можно рекомендовать для жилых домов и садовых домиков. Отметим также, что при уклоне крыши меньше 15° (вплоть до 0° — плоская кровля) — это вообще единственно возможный вид покрытия.

Чтобы получить надежную и долговечную кровлю, нужно соблюдать' технологию работ, о которой мы коротко расскажем.

Количество слоев покрытия из рубероида зависит от уклона крыши. На крутых скатах (45° и больше) достаточно двух слоев; на средних (20—40°) — три; на малых уклонах (5—15°) — четыре. Для плоской кровли количество слоев должно быть не меньше пяти.

Рулонный ковер настилают на жесткое и ровное основание. Делают его следующим образом.

На стропила прибивают обрешетку из необрезных досок (20—25 мм) с промежутками 4—6 см. Поверх нее под углом 30—45° набивают сплошной настил из узких и сухих досок (15—20 мм). Чтобы рубероид стал ровным, рулоны перед укладкой перематывают в обратную сторону либо выдерживают в раскатанном состоянии один-два дня. На скаты рубероид настилают полосами либо параллельно коньку (рис. 46А), либо перпендикулярно ему (рис. 46Б). Первый способ более надежен, хотя и несколько сложнее. Для нижнего и внутренних слоев рулонного ковра берут только пергамин или рубероид с пылевидной посыпкой, а для верхнего, покровного, слоя — только рубероид с крупнозернистой или чешуйчатой посыпкой.

Самой надежной является кровля, все слои которой приклеены на мастике. Мастики бывают холодные и горячие. Холодные мастики удобнее в работе, но горячие обеспечивают более прочное сцепление слоев между собой и основанием. В состав мастик входят битум и наполнители — пылевидные и волокнистые. К первым относятся шлаковая пыль, угольная зола, молотый известняк, гипс, кирпичная пыль и мелкие древесные опилки. В холодную мастику добавляют также известь-пушонку. Волокнистые наполнители — это минеральная вата и асбест. Лучший наполнитель — комбинированный, состоящий из одной части волокнистого и 1,5—2 части пылевидного (по объему). Приведем состав горячей мастики: битум — 8—9 частей, наполнитель — 1 —2 части. В холодную мастику входят: битум — 2 части, соляровое масло («солярка») — 2 части, наполнитель — 1 часть.

Готовят горячую мастику в котле, нагревая мелкие куски битума до полного растворения (около 200°), постепенно добавляют наполнитель и перемешивают, получая однородную массу. При нанесении горячей мастики ее температура должна быть не меньше 160°. Для холодных мастик соляровое масло и наполнитель смешивают в отдельном котле и осторожно вливают в расплавленный битум при постоянном перемешивании. Остывшая мастика должна иметь консистенцию жидкой сметаны. Следует соблюдать осторожность при работе с открытым огнем, в частности — не наполнять котлы доверху, чтобы кипящий битум не попал на горящие дрова.

Перед укладкой рулонного ковра не забудьте очистить деревянный настил от пыли и грязи и тщательно промазать его грунтовкой. Это делают для лучшего сцепления с нижним слоем покрытия. Пылевидную посыпку нижней стороны рубероида следует счистить щеткой или обработать поверхность грунтовкой. Грунтовку готовят, растворяя битум в керосине или солярке. После того как грунтованная поверхность подсохнет, на нее укладывают пергамин на мастике, затем первый слой рубероида на мастике, второй и т. д. В нижнем и внутренних слоях покрытия нахлест полос должен быть 6—8 см, а в последнем (покрывном) — 10—12. В каждом следующем слое полосы смещают вверх или вниз, чтобы не совпадали места стыков: в двухслойном ковре — на половину ширины полосы; в трехслойном — на одну треть и т. д. Если рубероид гладкий, то поверхность готового рулонного покрытия промазывают мастикой (слоем около 4 мм), посыпают крупнозернистым песком или мелким гравием и слегка трамбуют.

Оформление карнизного свеса двухслойной рулонной кровли показано на рис. 47. Фартук делают из полосы оцинкованной стали. Места примыкания слоев ковра к фартуку промазывают битумом.

Простую рулонную кровлю можно сделать и не применяя мастику. Она хорошо подойдет для хоз-построек или в качестве временной для садового домика.

Безмастичный ковер настилают по второму способу (рис. 46Б). В этом случае полосы рубероида перебрасывают через конек крыши. Напуск соседних полос должен быть минимум 12 см. Их прибивают толевыми гвоздями в местах нахлеста и сразу укладывают второй слой, сдвигая полосы на половину их ширины. Стыки полос верхнего слоя накрывают по всей длине ската деревянными рейками (20—30x40 мм), прибивая их гвоздями. Тем самым обеспечивают плотную укладку рулонного ковра. Для большей надежности нахлест полос верхнего слоя можно промазать мастикой. Рейки предварительно покрывают два раза горячей олифой. Карниз оформляют так, как показано на рис. 47, либо поворачивают рубероид под обрешетку на 10—15 см и закрепляют толевыми гвоздями. Карнизная доска в этом случае не нужна.

Кровля из асбестоцементных волнистых листов наиболее популярна у индивидуальных застройщиков. Ее положительные качества мы уже упоминали, поэтому отметим еще только повышенную жесткость этого покрытия, которая позволяет отказаться от сплошной обрешетки и снизить вес кровли. Редкую обрешетку здесь делают из брусков 50x50 мм, которые прибивают к стропилам параллельными рядами, причем карнизные бруски имеют чуть большую толщину — 60 мм. Расстояние между брусками примерно 500—550 мм, то есть немного меньше половины длины листа. На разрезе ската крыши это хорошо видно (рис. 48). Листы крепят к обрешетке гвоздями с широкими шляпками или шурупами длиной 70—90 мм. Отверстия для гвоздей делают только в гребнях волн — их надо не пробивать, а просверливать. Диаметр отверстий должен быть на 2—3 мм больше диаметра гвоздя или шурупа. Это предотвратит возможность появления трещин при деформации листов от колебаний температуры. Под шляпки гвоздей или головки шурупов обязательно подкладывают шайбы из оцинкованной стали, резины или двух слоев рубероида. Шайбы предварительно смазывают с обеих сторон суриковой замазкой. Забивать гвозди следует плотно, но осторожно, стараясь не расколоть лист, поскольку он довольно хрупок. После окончания работ шляпки гвоздей покрывают суриковой замазкой и промазывают все сомнительные стыки и щели.

Листы укладывают на скат крыши одним из двух способов: смещая листы наполовину ширины в каждом ряду — вразбежку, либо без смещения — лист над листом. Первый из них проще и надежнее, а при втором способе, чтобы избежать четырехкратного нахлеста листов, их углы приходится обрезать. Эта долгая и кропотливая работа затягивает сроки сооружения кровли.

Первый (карнизный) ряд листов кладут по туго натянутому шнуру-причалке, чтобы свес кровли был абсолютно ровный. Соседние листы соединяют внахлестку на целую волну или полуволну. Каждый следующий ряд должен перекрывать нижний не меньше чем на 14 см при уклоне 20—30° и минимум на 10 см — при более крутых скатах.

Кровлю завершает конек, который закрывает стык последних рядов обоих скатов (рис. 49А). Промышленность выпускает специальные коньковые детали КПО-1 и КПО-2, но если вам не удалось их приобрести, не отчаивайтесь. Стык листов можно закрыть полосой из оцинкованной стали или двумя досками, сбитыми под углом. Их укладывают поверх листов и прибивают к брускам обрешетки (рис. 49Б). Доски заранее покрывают олифой и после просушки красят железным суриком. Не забудьте покрасить и шляпки забитых гвоздей.

Готовую кровлю из волнистых листов также можно выкрасить, причем не только суриком, но и любой другой масляной краской для наружных работ. Цвет выбирают произвольно, предпочтительно светлого тона. Листы предварительно покрывают грунтовкой или олифой один-два раза и после полного высыхания красят. Окрашенная кровля выглядит нарядной и дольше служит.

Кроме коньковых, для этой кровли выпускаются и другие детали: два типа уголков для разделки примыкания печной трубы и лотки для покрытия разжелобков (ендовы). При необходимости эти детали можно заменить полосами оцинкованной стали, согнув их до нужного профиля.

Если все-таки в устройстве кровли придется встретиться с ендовой, то в этом месте на 20—30 см в обе стороны надо обязательно сделать сплошную обрешетку. На нее наклеивают один-два слоя рубероида на мастике и после этого укладывают заводской или самодельный лоток из оцинкованной стали. Его края заводят под асбестоце-ментные листы не меньше чем на 16—18 см, поскольку ендова — самое уязвимое место для протечек.


Полы и перегородки. Разнообразные конструкции полов можно разделить на две основные группы: полы по перекрытиям и полы по грунту

дом ДОМ

который построишь сам

В.И. Камай

Глава 7. Полы и перегородки

Полы

Разнообразные конструкции полов можно разделить на две основные группы: полы по перекрытиям и полы по грунту.

Полы первой группы являются составной частью конструкции перекрытия. О них мы рассказывали в предыдущей главе (см. гл. 6), а здесь рассмотрим устройство полов только по грунту.

Полы, лежащие непосредственно на земле, используют в сооружении открытых площадок, террас, а также в подвалах, хозпостройках и подсобных помещениях.

В зависимости от вида завершающего покрытия пол называют цементным, глинобетонным, керамическим или плиточным и т. д. В данном случае, как вы видите, показан цементный пол. Он хорошо подходит для покрытия площадок, пола в гараже или в подвале. Если в этой конструкции вместо бетонной подготовки и стяжки уложить слой глины со щебнем — получится простейший глинобетонный пол. Это самый недорогой тип покрытия. Тем не менее, он отлично подойдет для хозяйственного сарая или сухого подполья (погреба). Если же на цементную стяжку положить керамическую (метлахскую) плитку — получим плиточный пол, обладающий хорошими гигиеническими свойствами, так как его легко содержать в чистоте (рис. 50Б). Такое покрытие будет уместно в мастерской, кладовой или на террасе.

Рассмотренные покрытия относятся к холодным. Для утепления используют теплые засыпки и покрытия из рулонных материалов (линолеум) на теплоизоляционной основе. Их наклеивают либо непосредственно на цементно-песчаную стяжку, либо на слой ДВП (рис. 50В). Эти полы делают на кухне, в подсобных помещениях квартиры, коридорах и теплых подвалах.

Деревянный пол из горбыля или полуобрезных досок настилают по лагам, втопленным в глину (рис. 50Г). Этот недорогой пол устраивают в хозпостройках для содержания скота и птицы.

Есть еще один вид полов по грунту — полы по лагам. Схема такой конструкции показана на рис. 51 А. Это старый, можно сказать классический тип полов, имеющий наибольшее распространение в сельском строительстве жилых домов и садовых домиков. Устроены они просто, но требуют аккуратности и тщательности в сборке. Применяют их в жилых комнатах первого этажа и на верандах.

Столбики под лаги кладут из нескольких рядов обыкновенного кирпича на цементном растворе. Под каждый столбик делают щебеночную или бетонную подготовку. Расстояние между лагами (50—80 см) зависит от толщины досок покрытия, а расстояние между столбиками (вдоль лаг) примерно 80-100 см.

Все лаги должны лежать на одном уровне, строго горизонтально. Этого добиваются, подкла-дывая под них обрезки досок различной толщины, и контролируют высоту с помощью уровня. Как лаги, так и доски пола не должны доходить до стены на 15—20 мм,—образовавшиеся щели будут закрыты плинтусами по окончании работ.

Настилая пол, слегка покоробленные доски укладывают попеременно выпуклостями вверх и вниз, плотно зажимая их между собой с помощью специальных зажимов или деревянных клиньев. Гвозди в каждую доску забивают попарно под небольшим углом, навстречу друг другу, а шляпки втапливают на 2—3 мм. Если кромки досок не очень ровные или используется материал от разобранного пола, то плотно подогнать их можно, если воспользоваться следующим простым способом. К прибитой доске слегка прижимают следующую и фиксируют ее в двух-трех местах гвоздями, забивая их не до конца. Затем вставляют ножовку в щель и пропиливают ее по всей длине. После этого вынимают гвозди и снова прижимают доски. В случае необходимости операцию повторяют. Обычно двух-трех пропилов бывает вполне достаточно.

Наиболее качественный дощатый пол получается, если использовать доски шпунтованные или с четвертями. К сожалению, их не всегда удается приобрести. Поэтому, применяя имеющийся материал, надо следить, чтобы он был совершенно сухой, и сплачиванию досок уделить особое внимание. После завершения сборки, если необходимо, можно прострогать рубанком кромки досок в стыках и добиться совершенно гладкой и ровной поверхности пола.

На дощатом настиле можно выложить паркетный пол, настелить синтетические плитки, линолеум, палас или ворсовый ковер (рис. 51 Б).

Если у вас есть только короткомерный материал (обрезки досок длиной 50—70 см), то можно сделать оригинальный пол, прибивая доски рядами под углом 30—45° между соседними лагами, меняя направление угла в каждом ряду. Получится покрытие, напоминающее гигантский паркет «елочкой» (рис. 51В). Хотя такой пол и многодельнее обычного, зато он не требует дефицитного длинномерного материала, оригинален и весьма неплохо выглядит.


Перегородки - кирпичные, гипсовые и деревянные перегородки

дом ДОМ

который построишь сам

В.И. Камай

Глава 7. Полы и перегородки

Перегородки

Чаще всего устраивают кирпичные, гипсовые и деревянные перегородки.

Кирпичные и шлакоблочные перегородки ставят в кирпичных и каменных домах, а также во влажных помещениях. Из-за значительного веса их кладут по бетонной подготовке на песчаной подушке (рис. 52). Толщина перегородок 120 или 65 мм (см. гл. 5 «Кирпичные стены»). При холодном подполье с утепленным цокольным перекрытием устраивать кирпичные перегородки нецелесообразно, так как в этом случае придется закладывать подошву их фундамента на ту же глубину, что и фундаменты наружных стен. Это относится и к садовым домикам.

Гипсовые перегородки устанавливают как кирпичные (рис. 52Б) либо опирают на балки или лаги пола. Их собирают из блоков промышленного производства, но если у вас есть строительный гипс (алебастр), блоки вполне можно изготовить самостоятельно, на месте строительства. Их ориентировочные размеры 40 х 80 см при толщине 6—8 см. Блоки готовят из сухой смеси алебастра с опилками состава 1:3. Работать надо быстро: за-творение водой, перемешивание и разлив массы в формы должны длиться не дольше 5 мин., поскольку уже через 7—10 мин. блоки затвердеют. Чтобы ускорить работу, готовят 2—3 формы, а для образования в торцах блоков пазов в форму закладывают рейки треугольного или полукруглого сечения. Во время сборки перегородки пазы заливают гипсо-песчаным раствором состава 1 : 1 и этим же составом затирают поверхности готовой перегородки.

Деревянные перегородки также ставят только на балки или лаги. Если перегородка проходит между основными балками пола и параллельна им, то для нее устанавливают дополнительную балку, которая опирается на ригели, врубленные в соседние основные балки. Если же направление перегородки перпендикулярно балкам или лагам, то на них укладывают брусок-прогон, а на него уже устанавливают перегородку.

По конструктивному исполнению деревянные перегородки бывают трех типов: сплошные дощатые — одинарные и двойные; двойные с воздушным промежутком или заполнением; каркасно-обшивные.

Простые дощатые перегородки делают из чистых или получистых (обструганных с одной стороны) обрезных досок толщиной 40—50 мм и шириной 100—120 мм. Более широкие доски применять не следует — они могут покоробиться. Лучше всего для устройства перегородок подходят доски шпунтованные или с четвертями. В этом случае гарантирована жесткость перегородки и отсутствие в ней щелей. Из этих же соображений обрезные доски также сплачивают между собой круглыми деревянными шипами диаметром 8—10 мм. Располагают их примерно через 100 см по высоте и в шахматном порядке по длине перегородки. Круглые шипы можно заменить стальными нагелями (гвозди без шляпок) длиной 4—6 см. На рис. 53А показан разрез одинарной дощатой перегородки. Перед ее установкой на стенах, к которым она примыкает, с помощью отвеса шнуром отбивают вертикальные линии. Проводят также линии на балке и на потолке. По ним прибивают направляющие бруски (40x40 мм), образующие пазы с шириной, равной толщине используемых досок. Причем один из брусков не доводят до стены на 20—30 см, чтобы доски можно было свободно вставлять в паз между брусками.

Доски для перегородки должны быть короче высоты помещения на 10—20 мм, а в новом рубленом или брусчатом доме — на 40—50 мм. Это необходимо для компенсации усадок стен дома. Направляющие бруски в этом случае берут немного большей высоты (40x60 мм).

Доски вставляют по одной в пазы, придвигают вплотную друг к другу и надежно фиксируют их положение с помощью шипов или гвоздей, чтобы получить перегородку без щелей и зазоров. Внизу готовой перегородки с обеих сторон прибивают плинтусы. Небольшие щели между перегородкой и стеной конопатят паклей, смоченной в глиняном или гипсовом растворе.

Если доски были отличного качества, то их можно покрыть олифой, а затем лаком или эмалью. Не очень гладкие поверхности с трещинами оклеивают тканью или обивают ДВП и окрашивают, либо оклеивают обоями. Простые дощатые перегородки применяют, когда не требуется хорошая звукоизоляция.

Если же она необходима, например в спальне, то перегородку можно сделать двойной, набив на уже собранную еще один ряд досок (20—30 мм) под углом или горизонтально. Еще лучше сделать двойную перегородку с воздушным промежутком или заполнением звукопоглощающим материалом из мягких ДВП, минеральной ваты или плит из нее.

Конструкция двойной дощатой перегородки со звукопоглотителем показана на рис. 53Б. Здесь используют доски 19—25 мм с четвертями. Зазор между рядами досок делают около 40 мм. Его получают с помощью двух брусков, прибитых к потолку и балке по оси перегородки. Сначала полностью собирают одну сторону перегородки, заводя по очереди доски в пазы и придвигая друг к другу, затем собирают другую сторону и одновременно закладывают звукопоглотитель. К нижнему бруску доски прибивают, а их верхние концы остаются свободными и держатся за счет пазов. Отделка перегородки такая же, как в предыдущем случае.

Наиболее экономична каркасно-обшивная конструкция перегородок (рис. 54). Ее собирают на шипах, врубках или гвоздях из досок сечением 40-60x60-4-80 мм. Каркас устанавливают на балку или лагу, а боковые стойки прибивают к стенам. В кирпичных и каменных домах для этого предусматривают по 2—3 деревянные пробки с каждой стороны перегородки. Шаг промежуточных стоек каркаса выбирают в зависимости от размеров листов или досок обшивки, в пределах 50—90 см. Верхняя обвязка каркаса не должна доходить до потолка на 10—20 мм, а получившийся зазор конопатят паклей, смоченной в глиняном или гипсовом растворе, и закрывают с обеих сторон брусками после окончательной сборки и обшивки перегородок.

Обшивку каркаса делают из тонких досок 15—19 мм, фанеры, ДВП или ДСП, а также из гипсокартонных листов (сухая штукатурка). Последний вариант наиболее экономичен. В случае использования для обшивки досок можно применить в качестве звукопоглотителя слегка увлажненную засыпку из опилок с известью-пушонкой или гипсом (10:1).

При устройстве в перегородке дверного проема в каркас вводят дополнительные горизонтальные бруски для установки дверной коробки. Такие же бруски предусматривают в местах будущего крепления ковра, картин или книжных полок.

Отделка перегородки может быть выполнена любым способом — оклейка обоями, покраска и т. п.


Мансарда и лестница

дом ДОМ

который построишь сам

В.И. Камай

Глава 8. Мансарда и лестница

Мансарда

Если у вас большая семья, то, наверное, без мансарды вам не обойтись. Тем более если есть взрослые дети. Молодые люди охотно ее займут и с большим удовольствием будут обустраивать по своему желанию. Право же, строить мансарду имеет смысл — она позволяет значительно увеличить жилую площадь дома при той же площади застройки. Причем ее стоимость составит всего около одной трети от стоимости площади первого этажа. Здесь речь идет о летней (неотапливаемой) мансарде. Утепленная же, зимняя, мансарда обойдется, правда, несколько дороже, но все равно ее стоимость не превысит 70% от равной ей площади первого этажа.

Ну, а если дом уже построен? В этом случае очень заманчиво использовать чердачное пространство для устройства жилья. Как показывает практика, это вполне возможно.

При оборудовании чердака под мансарду затраты оказываются совсем незначительными — ведь основные конструкции уже готовы. Остается всего-навсего настелить полы, сделать лестницу и обшивку стен нового жилья. Не забудьте только при этом выяснить несущую способность балок перекрытия (это очень важно!), сверив их сечение с приведенной ранее таблицей (см. табл. 5). Если оно окажется недостаточным, балку обязательно наращивают снизу доской или брусом подходящего сечения, соединяя их по всей длине при помощи болтов или хомутов. Расстояние между болтами должно быть не больше 40 см.

Но вернемся к нашей мансарде.

При ее постройке применяют обычно одну из трех форм крыш (рис. 55): двускатную — с углом наклона стропил около 45°; то же но с углом наклона 60°; мансардную (ломаную) форму крыши .с двумя различными уклонами стропил. Отметим характерные особенности каждой из них.

Крыша с уклоном 45° традиционна для средней полосы и представляет собой обычную стропильную систему, без каких-либо особенностей. Ее делают при ширине дома 6—8 м. Потолки мансарды под этой крышей, как правило, имеют наклонные участки, которые придают помещению характерный мансардный облик.

Островерхий силуэт крыши с уклоном 60° более популярен в западных районах страны, а также в том случае, если ширина-дома меньше 6 м. При такой ширине более пологий уклон не дал бы возможности сделать комнаты мансарды достаточно просторными. Эта форма крыши создает выразительный архитектурный облик дома, но требует большего расхода материалов, а на стропила идут длинномерные доски, которые весьма дефицитны.

Мансардная (ломаная) крыша широко распространена в самодеятельном строительстве. Она используется в тех же случаях, что и предыдущая (когда ширина дома меньше 6 м), но материала на ее изготовление идет немного меньше. Кроме того, здесь можно обойтись короткомерной древесиной, более доступной индивидуальному застройщику. Отметим также, что при узком корпусе дома ломаная форма крыши иногда позволяет более полно использовать объем чердачного пространства.

Сделаем выводы.

Как видим, каждый из рассмотренных силуэтов имеет свои плюсы и минусы. Какой и них выбрать? Это зависит от конкретных условий строительства, а также от вашего вкуса. Для наглядности сравнения и чтобы облегчить выбор той или иной формы, мы совместили все три силуэта в одном чертеже (рис. 56). Сравните их размеры. Окажется, что при одинаковой ширине дома высота до конька двускатной (45°) и ломаной крыши одна и та же, а крыша с углом 60° выше в 1,75 раза. Но при этом здесь еще остается чердак значительного объема, который иногда используют для хозяйственных нужд (сушка лекарственных растений, хранение сена и т. п.).

Попутно заметим, что форму крыши в виде равностороннего треугольника нередко используют для постройки садового домика типа «шалаш». Для него этот силуэт является оптимальным, поскольку он наилучшим образом увязывает противоречивые требования экономии материалов, минимальной площади застройки и наибольшего объема жилых помещений. Цоколь шалаша выводят на 45—60 см от уровня земли и на нем возводят стены и кровлю, совмещенные в одной конструкции. Это довольно выгодно. Если же принять ширину основания около 7 м, то здесь еще удается устроить достаточно просторный второй этаж — разновидность мансарды (рис. 57).

Из сравнения возможных силуэтов мансарды следует неожиданный вывод: ломаная форма (вопреки распространенному мнению) не имеет преимуществ перед двускатной (45°), если ширина корпуса достаточна. Некоторое предубеждение против скошенных потолков двускатной крыши также, на наш взгляд, неоправданно. Ведь они придают комнате своеобразный, можно сказать, уютный облик. А если еще умело подчеркнуть, обыграть эту особенность помещения (цветом, расстановкой мебели, светильниками),—ваша мансарда примет совершенно неповторимое очарование.

Ломаная линия крыши, конечно, позволяет устранить (зачем?) наклонные части потолка, но при этом неоправданно усложняется соединение стропил со стойкой и ригелем: здесь сходятся четыре (!) элемента конструкции (на рис. 56 это место обведено кружком).

И далее. Нам кажется, мансардный силуэт все-таки проигрывает в красоте и выразительности двускатной (а тем более — островерхой) форме крыши. Но, как говорится,— это дело вкуса. Выбирать, в конце концов, вам. На всякий случай наш совет: если нет особых причин и каких-либо ограничений — делайте мансарду под традиционной двускатной крышей. Она проще, чем ломаная, и дешевле, чем островерхая.

Высота комнат мансарды — не менее 220 см, чаще принимают 230—250 см. При скошенных потолках высота вертикальных участков стен должна быть не меньше 160 см. Иногда в этих стенах делают дверцы и за ними размещают полки или встроенные шкафы для хранения одежды и других вещей, занимая, таким образом, площадь чердака.

Минимальная ширина дома для устройства мансарды — 480 см. При меньшей величине не удастся сделать ширину комнат достаточной, хотя бы 240 см. В более узкой комнате будет крайне трудно, почти невозможно расставить даже самую необходимую мебель. Чтобы увеличить площадь мансарды, нередко прибегают к такому приему: стены «раздвигают», уменьшая при этом их высоту до 120 см. А чтобы не задевать головой скошенные потолки, вдоль стен расставляют низкую мебель — диван или тахту, полки и тумбы и т. п. Комната выглядит при этом очень уютно. Сечения элементов несущих конструкций мансарды выбирают как у обычных стропил (см. табл. 5, 6). Если крышу делают с висячими стропилами, то нижний пояс фермы (затяжка) служит одновременно балкой перекрытия над первым этажом. Поэтому ее сечение берут равным сечению балки (см. табл. 5). Внутреннюю обшивку стен мансарды и их утепление выполняют аналогично каркасным стенам. Можно использовать «вагонку», ДСП и ДВП, сухую штукатурку и т. п. Если кровля будет из асбестоцементных волнистых листов, то над скошенными участками потолков обязательно настилают сплошную обрешетку из досок (20 мм).


Лестница на мансарду на косоурах. Лестница одно- или двухмаршевая, винтовые лестницы

дом ДОМ

который построишь сам

В.И. Камай

Глава 8. Мансарда и лестница

Лестница на мансарду

Лестница в доме бывает одно- или двухмаршевая (марш — это непрерывный ряд ступеней). Один марш отделяют от другого промежуточной площадкой, потому что если в марше больше десяти ступенек, то подниматься по такой лестнице тяжело. Имеет значение и уклон, то есть крутизна лестницы. Самый удобный уклон — около 1 : 2. Он получается при высоте ступени (подступенка) 15 см и ее ширине (проступи) 30 см (рис. 58). Однако лестница с оптимальным уклоном занимает довольно много места. Если же несколько поступиться удобством, увеличив уклон лестницы до 1 : 1 (45°), то можно немного уменьшить занимаемую ею площадь. Конструируя лестницу, всегда необходимо выдерживать отношение высоты ступени к ее ширине. При этом руководствуются правилом: их сумма должна равняться примерно 45 см. Допустим, высота ступени 20 см, тогда ее ширина будет не меньше 25 см. При уклоне в 45° подступенок и проступь одинаковы и равны 22,5 см. Больший уклон для лестницы постоянного использования мы не рекомендуем, поскольку по такой лестнице нелегко подниматься, но особенно неудобно спускаться: приходится идти спиной по ходу движения, пятиться.

Рассмотрим схемы лестниц (рис. 59), часто встречающихся в жилых домах: «А» — одномаршевую (пунктиром показан уклон в 45°); «Б — Г» — двухмаршевые. Видно, что - лестница с крутым уклоном занимает меньшую площадь. Для еще большей экономии вместо промежуточных площадок иногда делают забежные ступени (у них проступи имеют нормальную ширину только посередине) — внутренний их край уже, а наружный — шире. На рис. 59Д изображена лестница с забежными ступенями в начале и в конце марша. Советуем по возможности избегать устройства подобных лестниц, поскольку на забежных ступенях нога не ощущает достаточно уверенной опоры и при плохом освещении здесь можно оступиться.

Лестница, состоящая из одних забежных ступеней, называется винтовой (рис. 59Е). Ее делают чаще всего из металла. Хотя винтовая лестница и занимает минимум места, она крайне неудобна в пользовании и потому используется в редких случаях — как вспомогательная, «в помощь» основной, либо как декоративная. К тому же, ее довольно сложно сделать, не имея навыков.

Внутриквартирные лестницы почти всегда бывают деревянные. Обычно выбирают одну из двух конструкций: на тетивах или на косоурах.

В лестнице с тетивами (рис. 60) ступени находятся между двумя досками толщиной 60—80 см, которые внизу опираются на пол, а вверху на промежуточную площадку. Проступи либо врезают в тетивы, либо крепят к ним с помощью брусков квадратного сечения или металлических уголков. Чтобы тетивы не разошлись, их соединяют прутком 08—12 мм с резьбой на концах и гайкой. Толщина досок проступи 25—30 мм. Подступенки делают из тонких досок, ДСП или ДВП. Промежуточная площадка опирается на стойки из брусьев ЮОх 100 мм (вариант — на бруски, прикрепленные к. стене).

Лестницу на косоурах (рис. 61) делают так. Сначала на косоуры крепят «кобылки» треугольной формы, затем на них устанавливают проступи. Толщина доски-косоура и проступей та же, что и в конструкции с тетивами. Можно обойтись без «кобылок», если сделать косоуры с треугольными вырезами, но для этого понадобится широкая доска.

Марш лестницы должен иметь ширину не менее 90 см в чистоте — от стены до ограждения. Ограждение делают полностью деревянным (стойки — из брусьев, перила — из досок) или с металлическими стойками, которые крепят сбоку или сверху ступеней. Высота ограждения лестницы — 80—100 см.

Для проступей лестницы берут доски твердых пород дерева, хорошо сопротивляющихся истиранию. Это может быть дуб, клен или бук. Если их трудно достать (скорее всего это так и есть), то передние кромки проступей закрывают накладками — пластмассовым или металлическим профилем (уголками). Желательно, чтобы уголки имели не острые, а закругленные грани.

Лучшее место для лестницы — прихожая или гостиная. В садовом домике с летней мансардой ее можно разместить на веранде или даже на улице. Такое расположение удобно тем, что появляется возможность независимого пользования помещениями первого этажа и мансарды. Над уличной лестницей, разумеется, необходимо сделать навес, защищающий ее от дождя.


Терраса, веранда, крыльцо

дом ДОМ

который построишь сам

В.И. Камай

Глава 9. Терраса, веранда, крыльцо

Терраса и веранда

Для начала, наверное, надо напомнить, чем отличаются друг от друга терраса и веранда, потому что эти два понятия иногда путают.

Терраса — это приподнятая над землей (на 15—45 см) площадка с твердым покрытием. Она может быть открытой или иметь навес (рис. (62). По периметру такой площадки иногда устраивают ограждение. Покрытие сооружают из деревянных досок, бетона или асфальта бутовой или кирпичной кладки. Перед тем как его настилать, делают щебеночную подготовку на песчаной подушке. Дощатый настил лучше всего укладывать на деревянные бруски, пропитанные отработанным маслом или промазанные битумом. Это нужно для того, чтобы доски не касались основания и быстро просыхали после дождя.

Террасы чаще строят в районах с теплым и сухим климатом, где ими можно пользоваться в течение продолжительного летнего периода. Террасу либо пристраивают к дому, либо строят отдельно стоящей. В последнем случае ее иногда соединяют с домом крытой галереей-переходом. В средней полосе делать террасу, примыкающую к дому, наверное, нецелесообразно. А вот отдельно стоящую вполне можно соорудить и использовать как летнюю кухню-столовую-гостиную.

Веранда представляет собой закрытое неотапливаемое помещение, остекленное с 2-3 сторон. В отличие от террасы ее всегда пристраивают непосредственно к дому. Если имеется летняя мансарда, то веранду иногда даже встраивают в объем дома, под мансардой. В большинстве случаев ее делают деревянной, но в домах с каменными стенами (кирпич, блоки) удобно и вполне допустимо возводить стены из того же материала.

Конструкция деревянной веранды уже знакома вам по каркасным стенам. Здесь используют те же элементы: вертикальные стоики, нижняя и верхняя обвязка, горизонтальная или вертикальная наружная обшивка, оконное заполнение и стропильная крыша (рис. 63). Стойки и обвязки готовят из брусьев 100x100 или 80x120 мм. Можно также использовать бревна диаметром около 120 мм. Главное отличие от каркасных стен состоит в том, что обшивку веранды делают только с наружной стороны и без утеплителя. А чтобы стены не продувались, применяют шпунтованные доски толщиной 15—19 мм или «вагонку».

Остекление веранды занимает значительную часть стен, и поэтому глухие (подоконные) участки небольшие — всего 80—120 см по высоте. Следовательно, для обшивки вполне подойдет коротко-мерный (а значит и недорогой) материал, скажем, дощечки от тарных ящиков либо обрезки досок. Как и в каркасных стенах, веранду иногда обшивают плоскими или волнистыми асбестоцементными листами (волны располагают вертикально), с последующей окраской. Щели между обшивкой и оконными рамами закрывают деревянными наличниками. Перед тем как обшивать стены веранды, верх фундамента накрывают сливной доской шириной 12—15 см, либо полосой оцинкованной стали.

Фундаменты веранды столбчатые, дощатые полы стелят по лагам, без утепления. Кровля — из тех же материалов, что и основная.

Сооружая веранду, следует помнить, что из-за различного веса и условий эксплуатации дом и веранда дают неодинаковую осадку. Поэтому их конструкции не следует жестко связывать между собой, особенно на пучинистых грунтах. Фундаменты также должны быть раздельными. Из этих соображений между пристроенной верандой и стенами дома оставляют зазор около сантиметра. После завершения обшивки его закрывают доской-нащельником. Пол на веранде настилают на 3—5 см ниже, чем в доме, а щель между полом и стеной закрывают плинтусом. Если крыша веранды примыкает к торцевой стене дома, то их стык закрывают фартуком из оцинкованной стали.


Крыльцо парадного входа. Деревянное крыльцо

дом ДОМ

который построишь сам

В.И. Камай

Глава 9. Терраса, веранда, крыльцо

Крыльцо

Крыльцо парадного входа — это визитная карточка дома, можно сказать, его лицо. Оно может быть приветливым или хмурым, веселым или мрачным — все зависит от того, как оно сделано. В старые времена рачительные хозяева любовно украшали крыльцо резными перилами, затейливым навесом или крышей-кокошником с деревянными кружевами. Недаром его называют «красное крыльцо», то есть красивое, нарядное.

О декоративном убранстве мы расскажем позже, в соответствующем месте (см. гл. 15), а здесь рассмотрим только устройство наружной лестницы — главной части крыльца.

К сожалению, почему-то не всегда крыльцо делают с должным вниманием, да еще допускают при этом грубые ошибки. Даже в книгах о строительстве сельского дома встречаются сомнительные советы по его устройству. Одна из самых распространенных ошибок, например, когда лестницу с площадкой приставляют к входной двери. В зимнее время земля промерзает и приподнимает крыльцо на несколько сантиметров. В результате дверь заклинивает, и ее становится невозможно открыть. Знакомая картина, не правда ли?

Кроме того, иногда делают крыльцо на деревянных фундаментах, закапывая столбы в землю на небольшую глубину и без защиты от намокания. Это не избавляет от предыдущего недостатка, и к тому же бревна быстро загнивают и крыльцо приходит в негодность. Делать же для маленького крыльца массивные фундаменты глубокого заложения — абсурд.

Как избежать этого? Есть несколько способов. Первый из них — самый простой. В проеме входной двери делают высокий (6—8 см) порог и ее уже не заклинивает. Но ... об этот порог постоянно спотыкаются. Значит этот прием не подходит. Другой способ: крыльцо с площадкой устанавливают на 10—15 см ниже дверного проема. Здесь, вроде, все в порядке — дверь открывается свободно, но (опять!) «благодаря» образовавшейся ступеньке (о ней постоянно забывают!) ходить стало неудобно, а в темноте даже небезопасно. Так где же выход?

Выход есть. Иногда, например, советуют делать столбчатые фундаменты из труб, закладывая их на ту же глубину, что и фундаменты стен дома (это нередко 140—160 см!). Получается что-то вроде мощных анкеров, удерживающих крыльцо от выпирания. В самом деле — в этом случае оно зимой не поднимается, и желаемое, казалось бы, достигнуто. Но какой ценой? Овчинка выделки не стоит...

Как видите, дело не так просто, как сначала кажется. Наверное, потому столь часты ошибки в устройстве крыльца.

Попробуем подойти к вопросу иначе и найти более простое и экономичное решение.

Пусть ступени лестницы опускаются и поднимаются «как им заблагорассудится». Мы просто отделим их от площадки и все (рис. 64). На рисунке видно, что деревянные ступени (в виде ступенчатого короба) установлены на бетонное или щебеночное основание, а площадка лежит на балках, выступающих из стены дома на 100—120 см (консоль). Весной и осенью вверх-вниз «ходит» только лестница, а площадка остается на постоянном уровне. Ее, все-таки, желательно сделать на 2—3 см ниже порога двери — на случай обледенения. Нижние доски коробчатой лестницы промазывают машинным маслом или битумом и укладывают на 2—3 слоя рубероида.

Другой вариант — лестница на косоурах (рис. 65). Он немного похож на предыдущий тем, что площадка здесь также лежит на консольной части балок (ее длина 70—90 см). Нижние концы косоуров опираются на бетонную опору-брус, поверх которой положена гидроизоляция. Вместо нее можно взять отрезок толстого бревна, отесанного на один кант, и хорошо промазать его битумом или отработанным машинным маслом. Еще лучше использовать для этого шпалу. Концы косоуров врубают в опору без гвоздей. Верхние их части соединяют между собой опорной доской, которая свободно лежит на концах балок. Чтобы она не сдвинулась ее крепят одним-двумя сквозными шипами. Обратите внимание — проступь верхней ступени служит продолжением площадки. В этом варианте вверх-вниз ходит только нижняя часть косоуров (вместе с опорой), а верхняя вместе с площадкой остается неподвижной. Таким же образом можно сделать лестницу и на тетивах.

Для деревянного крыльца берут древесину хорошего качества (сосна, ель), а проступи оформляют тем же способом, что и внутриквартирную лестницу. Особое внимание надо уделить защите древесины от намокания. Готовую лестницу промазывают один-два раза олифой, дают высохнуть и красят эмалью для наружных работ. (Подробнее об отделке см. гл. 13).

При желании можно соорудить и более долговечную конструкцию из каменных материалов, по типу только что рассмотренных. Кирпичный вариант лестницы делают по первому типу (рис. 66), а лестницу на железобетонных косоурах (рис. 67) — по второму.


Печка. Домашний очаг

дом ДОМ

который построишь сам

В.И. Камай

Глава 10. Домашний очаг

«Печка в доме...» Услышишь эти слова, и сразу повеет стариной, теплом и уютом... хорошо! И вравда, кажется уж лучше печки ничего до сих пор не придумано — одни народные пословицы чего стоят: «Печь нам мать родная», «В избе печь — что добрая речь»... Видно, по праву она исстари занимала такое важное место в сельском быту. Как говорится — «Печка греет и варит, печет и жарит. Она накормит, обсушит и порадует душу»...

И в самом деле — печь стоит такого доброго отношения. Ведь даже и в наше время всевластия техники — это самый простой и надежный способ обогрева дома. Впрочем, и у нее есть некоторые неудобства: надо заготавливать и хранить топливо, а зимой растапливать и топить каждый день. Но зато... это можно делать в любое удобное (или нужное) для вас время — это раз; топить разными видами топлива — это два; и самое главное — ни один обогреватель не может дать такого здорового тепла (прекрасный микроклимат!) — это три. Даже если и есть более удобные виды отопления (водяное, центральное), то приятнее и полезнее печного нет и, пожалуй, не найти.

Но, наверное, достаточно дифирамбов, хотя и вполне заслуженных. Перейдем к делу. А для. начала расскажем очень коротко, какие бывают печи.


Печь. Кладка печей. Печи классифицируют по нескольким параметрам. Основные из них: назначение печи; вид топлива и режим эксплуатации; конструктивные особенности тепловые характеристики

дом ДОМ

который построишь сам

В.И. Камай

Глава 10. Домашний очаг

Печь

Печи классифицируют по нескольким параметрам. Основные из них: назначение печи; вид топлива и режим эксплуатации; конструктивные особенности; тепловые характеристики.

По назначению печи бывают отопительные, варочные (кухонные плиты), универсальные или многоцелевые (русская печь), камины, печи-котлы, хозяйственные, печи-каменки для бань, комбинированные и др.

Для сжигания может использоваться твердое, жидкое или газообразное топливо. В зависимости от этого меняются форма и размеры топливника, а также технология обслуживания печи. Топка, например, может быть периодической (одно- или двукратной), длительной или непрерывной.

По конструктивным особенностям печи бывают каркасные и безкаркасные, различаются по материалам (кирпичные, бетонные или металлические) и массивности. Кроме того, они отличаются технологией возведения (индустриальные или ручного исполнения), способом отвода газов (канальные, колпаковые) и т. д.

Теплотехнические показатели печи (теплоемкость и теплоотдача) зависят от ее конструкции и в свою очередь влияют на нее. Массивные, толстостенные печи всегда обладают большей теплоемкостью нежели тонкостенные легкие, скажем, металлические. Они медленнее нагреваются до требуемой температуры, но зато после окончания топки долго отдают тепло и в течение суток обеспечивают поддержание равномерной температуры в помещении. Вот, пожалуй, и все. Теперь о конкретных печах.

Толстостенные теплоемкие печи из кирпича самые распространенные — их можно встретить в любой деревне. Рассмотрим подробнее их устройство и принцип работы.

Итак, отопительная печь П-2500. (Число в обозначении показывает теплоотдачу в ваттах при двух топках в сутки.) Ее общий вид и основные элементы показаны на рис. 68: фундамент — 1; корпус печи — 2; насадная труба — 3; печь включает в себя зольник (поддувало) — 4; топливник — 5; конвективную систему — 6, состоящую из нескольких вертикальных каналов (дымооборотов). Печь работает следующим образом. Во время топки горячие газы поднимаются по надтопочному каналу у задней стенки печи, огибают «перевал» и «подвертку» и проходят во второй вертикальный канал. Затем огибают верхние перевал и подвертку и, наконец, направляются в дымовую трубу (здесь установлены две задвижки). Путь газов в печи показан стрелками.

Если бы не было дымооборотов и горячие газы шли из топливника непосредственно в дымовую трубу, то печь не успевала бы нагреться за время топки. Каналы замедляют их движение и увеличивают поверхность контакта со стенками печи. Поэтому они лучше отдают тепло массиву кладки, повышая КПД печи и ее аккумулирующую способность.

Печь П-2500 работает на твердом топливе—дровах, каменном угле, антраците. Ее преимущества: она компактна (размер в плане 2x3,5 кирпича), проста по конструкции и имеет хорошие теплотехнические показатели. Теплоотдача при одной топке в сутки: дрова и торф — 1700 вт; уголь—1800 вт; антрацит — 1900 вт.

Скажем несколько слов об особенностях печной кладки для тех, кто хочет сам сложить печь в своем доме.

Фундамент печи делают обязательно отдельно стоящим, не связанным с фундаментом дома. Бутовый, бутобетонный или кирпичный фундамент кладут на цементном или известковом растворе (см. гл. 4). Размеры его должны быть на 5—7 см в каждую сторону больше габаритов печи в плане. По верху фундамента (на 15—20 см ниже отметки пола) делают цементно-песчаную стяжку по уровню и устраивают гидроизоляцию из двух слоев рубероида. Затем кладут 2—3 ряда кирпичей (до отметки пола), и тогда можно ставить печь. Кладку печи удобно вести, изучив приведенные порядовки (отдельные ряды кладки).

Печь выкладывают из обыкновенного полнотелого красного кирпича на глино-песчаном растворе состава от 1 : 0 до 1 : 3 (это зависит от жирности ГЛИНЫ). ДЛЯ повышения прочности кладки в раствор можно добавить поваренную соль (предварительно разведя ее в небольшом количестве воды) — 150—200 г на 10 литров раствора. Силикатный (белый) кирпич для кладки применять нельзя. Швы должны быть возможно более тонкими, не толще 3—5 мм. Поэтому песок для раствора берут мелкий (размер песчинок около 1—1,5 мм). Кирпичи перед укладкой окунают в воду — иначе они «вытянут» ее из раствора. Главное условие прочности кладки — обязательно перевязывать швы соседних рядов и тщательно заполнять швы раствором. Внимательно следите за вертикальностью стен и особенно углов кладки, проверяйте горизонтальность каждого ряда. Для стенок и перекрытия топливника используют хорошо обожженный кирпич отличного качества. Если же будет сжигаться каменный уголь или антрацит, то здесь лучше применить огнеупорный кирпич. Внутренние поверхности стенок, в особенности каналов и дымохода, должны быть гладкими. Для этого швы, обращенные внутрь печи, по мере возведения рядов кладки затирают мокрой мочальной кистью. Крупные неровности и шероховатости кладки швабруют (шлифуют) куском кирпича.

Трубу выкладывают из того же кирпича, что и печь, но выше перекрытия используют цементно-песчаный раствор. Размер трубы в плане 1,5x1,5 кирпича, а сечение канала дымохода — 140 X140 мм. В месте прохода трубы через перекрытие устраивают разделку (ступенчатое уширение кладки), чтобы расстояние от внутренних стенок канала до сгораемых (деревянных) конструкций было 38 см (рис. 69А). Можно сделать и 25 см, но обязательно с прокладкой из асбеста или войлока, смоченного в глиняном растворе (рис. 69Б). Трубу штукатурят глино-песчаным раствором и белят известью.

По противопожарным правилам, перед топочной дверцей на полу надо прибить медный или стальной лист по войлоку, вымоченному в глине, размером около 50x70 см.

После завершения работ печь просушивают в течение 3—5 дней. Для этого два раза в сутки разводят легкий огонь и поддерживают его примерно полтора часа, при этом дверки топливника и поддувала держат открытыми. С каждым днем порцию топлива и продолжительность топки увеличивают, а помещение хорошо проветривают. Правильно проведенная сушка предохранит кладку от появления трещин и обеспечит долговечность печи и надежную ее работу.

Несколько слов об отделке печи. Кладка, выполненная из доброкачественного кирпича правильной геометрической формы (с ровными гранями, без сколов и трещин), требует минимальной отделки, поскольку сама по себе выглядит достаточно декоративно. Поэтому можно ограничиться легкой затиркой поверхности и расшивкой швов. Если же кирпич был не очень хорошего качества, то потребуется более основательная затирка (швабровка) кладки куском кирпича. Просушенную печь можно штукатурить глино-песчаным раствором (на котором велась кладка), добавив в него для прочности асбестовую крошку (около 0,1 части по объему). Перед оштукатуриванием швы кладки расчищают, а поверхность не больше 10—15 мм. Для кладки печи П-2500 требуется 355 шт. кирпича (без учета фундамента и трубы) и печные приборы: топочная дверка 25x25 см; поддувальная и прочистные дверки 13—14 см; колосниковая решетка 25x25 см; две дымовые задвижки 13x13 см.

Еще одна печь — П-2300 похожа на предыдущую, но меньше ее (2x3 кирпича) и очень удобна для небольшого садового домика — до 35 м2. Основное отличие этой печи заключается в утройстве конвективной системы (рис. 70). Она состоит не из оборотов, а из одной широкой камеры — «колпака» (условные обозначения на рисунке те же).

Класть эту печь, используя порядовки, намного проще и быстрее. Расход кирпича — 236 шт. (также без учета фундамента и трубы). Печные приборы — как у П-2500.

Еще несколько замечаний по кладке печей.

Если дом строят по типовому проекту, в котором есть печное отопление, то сложностей не должно быть — в нем все предусмотрено. Другое мело, если печь ставят уже в построенном доме или в доме по своему проекту. Что мы имеем миду? А вот что.

Может случиться так. Выложив фундамент, саму печь и начав уже кладку трубы, вы вдруг обнаружите, что она упирается в балку или стропильную ногу. Как быть?

В этом случае выход только один — разбирать перекрытие, крышу и перекалыдвать балки и стропила. Либо рушить и перекладывать только что сложенную печь. Согласитесь, неприятность великая...

Чтобы этого не случилось, следует заранее (еще до сооружения перекрытия) сделать фундамент печи, или хотя бы разметить его. Затем с помощью отвеса обозначают каким-либо образом место прохождения трубы через перекрытие и крышу. Если необходимо, то в расположение балок и стропил вносят изменения.


дом ДОМ

который построишь сам

В.И. Камай

Глава 10. Домашний очаг

Кухонная плита

Хорошо, если кухня оборудована газовой плитой, работающей на сетевом газе или, в крайнем случае, от баллонов,— это самый удобный и гигиеничный вид топлива. Однако, увы,—не всегда и не везде налажено бесперебойное снабжение баллонами и их обмен. Тем более, не везде проходит газовая магистраль. В таких случаях выручает безотказно работающая плита на твердом топливе, к тому же заодно обогревающая и кухню. Иногда неплохо иметь ее даже при наличии газа, в дополнение к газовой плите — на всякий случай. Словом, небольшая кухонная плита с духовкой будет весьма полезной принадлежностью как садового домика, так и усадебного дома.

Внешний вид, разрезы и порядные планы (порядовки) компактной плиты показаны на рис. 71, 72. Конструкция ее проста и вполне доступна для самостоятельной кладки. Чтобы она безотказно работала, требуется только одно — аккуратность. Это значит — строгое соблюдение технологии печной кладки, а также точных размеров. Перед тем как начать работу, внимательно ознакомьтесь с чертежами.

Плита имеет небольшие размеры в плане (102x64 см) и стандартную высоту кухонного оборудования — 77 см, удобную для работы стоя. Масса плиты около 650 кг, что позволяет обойтись без устройства фундамента и установить ее непосредственно на пол, если он сделан из досок толщиной 40—50 мм. В месте установки плиты на доски сначала укладывают слой асбеста или войлока, смоченного в глиняном растворе, а поверх него прибивают лист кровельной стали, вырезанной точно по наружным размерам плиты. Перед топкой плиты таким же образом настилают лист 500x700 мм.

Два нижних ряда кладки делают сплошными. Причем, в середину первого ряда можно укладывать части кирпичей (половинки, бой кирпича, щебень), а второй ряд выкладывают только из целого кирпича и «трехчетверок». Остальные ряды делают, точно придерживаясь планов порядовок. Стесанные грани кирпичей обозначены на планах штриховкой.

Чтобы уменьшить неравномерность прогрева сторон духовки, ее верх покрывают слоем глины, смешанной с кирпичным щебнем. Толщина слоя около 20 мм. Выходное отверстие для дыма устроено с задней стороны плиты (4—5 ряд), но его можно сделать и с левой стороны — это зависит от планировки кухни и расстановки оборудования.

Духовой шкаф (духовку) сваривают из неоцин-кованной кровельной стали, а еще лучше — из нержавейки. Размеры духовки — 35x35x45 см. Кроме нее понадобятся и другие приборы: поддувальная и прочистная дверцы размером 13x13 см, топочная дверца 25x21 см, колосниковая решетка 25x18 см. Чугунный настил (собственно плита) имеет размеры 53x90 см.

Если вы приобретете настил-плиту меньших размеров (например, 546x762 мм), то боковые стороны последнего ряда (11) кладут из «трехчетверок» тычками внутрь. Обвязку последнего ряда делают из стального уголка (15x15 или 20x20 мм). Расход кирпича на плиту (без трубы) —175 штук.

В заключение плиту отделывают тщательной расшивкой швов или (если кирпич некачественный) оштукатуривают. Трубу плиты выкладывают отдельно, от уровня пола до перекрытия. Выше него можно поставить асбестоцементную трубу 0 15 см, тщательно заделав место стыка раствором.


Отопительный щиток. При сгорании топлива в кухонной плите только небольшая часть тепла идет на нагрев плиты и духовки

дом ДОМ

который построишь сам

В.И. Камай

Глава 10. Домашний очаг

Отопительный щиток

При сгорании топлива в кухонной плите только небольшая часть тепла идет на нагрев плиты и духовки. Остальное тепло безвозвратно теряется — в прямом смысле вылетает в трубу. Согласитесь — это неэкономно и неразумно.

Между тем, температура отходящих газов кухонной плиты достаточно высока, и их можно использовать для отопления смежной с кухней комнаты площадью 12—15 м2. Это можно сделать, если к выходному отверстию плиты подсоединить не трубу, а отопительный щиток — кирпичную стенку-короб с двумя-тремя дымооборотами. Он представляет собой по сути упрощенную печь, но без топливника, функции которого выполняет кухонная плита.

Внешний вид, разрез и порядовки толстостенного щитка простой конструкции показаны на рис. 73.

В каналах дымооборотов установлены три задвижки: две горизонтальные и одна вертикальная. Зачем нужно именно три? В этом заключена одна маленькая хитрость. Дело в том, что в летнее время, когда не требуется отапливать комнату (но плита все равно работает), открывают верхнюю и вертикальную задвижки. Тогда газы проходят только первый вертикальный канал и направляются сразу в трубу, минуя остальные дымообороты (пунктирные стрелки на разрезе). Щиток при этом нагревается очень слабо.

Зимой вертикальную задвижку закрывают, а открывают только обе горизонтальные задвижки. Тогда горячие газы направляются по всем трем каналам и щиток нагревается в полную силу, увеличивая отадчу тепла в комнату. Это небольшое усовершенствование представляет несомненное удобство и позволяет более гибко использовать тепло плиты.

Еще одна деталь щитка — прочистка, установленная между горизонтальными задвижками. Она предназначена для подключения трубы самовара («самоварник»). При его работе открывают верхнюю задвижку.

Щиток выкладывают по уже известным правилам. Для него необходим фундамент, поскольку его масса довольно значительна (1200 кг) даже без учета трубы.

На сооружение щитка потребуется примерно 320 штук кирпича, три прочистные дверцы (13x13 см) и три дымовые задвижки.

Возможные варианты совместного размещения плиты и щитка показаны на рис. 74. Какой-либо из них выбирают в зависимости от планировки кухни и смежной с ней комнаты. При этом иногда потребуется изменить расположение выходного отверстия у плиты и входного у щитка. Отверстие для трубы самовара, также как и задвижки, можно устраивать с любой из трех сторон щитка. Обычно их делают со стороны плиты, но могут быть и другие варианты. Лицевые поверхности щитка отделывают одним из уже известных вам способов.

В заключение посмотрите, как примерно размещают отопительные приборы (печь, плиту и щиток) в домах с разной жилой площадью. Возможны следующие комбинации: однокомнатный садовый домик с комнатой 12—16 м — кухонная плита с обогревательным щитком (рис. 75); одно-двухкомнатный домик (20—30 м2) — кухонная плита и печь П-2300 (рис. 76); двухкомнатный дом (35—40 м2) — плита со щитком и печь П-2300 (рис. 77); трехкомнатный дом (45—50 м2) — плита со щитком и печь П-2500 (рис. 78).


Сантехника. Водяное отопление

дом ДОМ

который построишь сам

В.И. Камай

Глава 11. Сантехника

Водяное отопление

Самым удобным видом отопления, обеспечивающим весьма комфортные условия проживания, является, безусловно, централизованное снабжение от магистральной теплосети. С ним меньше всего хлопот. В сельской местности, как ни жаль, оно экономически целесообразно только в крупных поселках или на центральных усадьбах колхозов и совхозов. В небольших же деревнях большее распространение получили автономные системы квартирного отопления — печное или водяное. О печном отоплении мы рассказали в предыдущей главе, а сейчас рассмотрим систему квартирного водяного отопления, особенности его устройства и эксплуатации. Сразу предупредим, что в садовых домиках делать его нельзя, поскольку зимой, оставшись без присмотра, оно выйдет из строя — просто лопнут трубы от замерзшей воды.

Наиболее проста и широко используется двухтрубная схема с верхней разводкой труб (подающая линия) от генератора тепла и прокладкой обратной линии на уровне пола (под отопительными приборами). Основные элементы этой схемы регулировочные краны. Стрелками на схеме показано направление движения воды.

Вода в системе циркулирует за счет разницы объемных весов горячей и холодной воды, поэтому такую схему называют еще гравитационной. При ее работе нагретая в котле вода поднимается по главному стояку, поступает через подающую линию и подводку к радиаторам, здесь она отдает тепло, охлаждается и возвращается по обратной линии в котел, замыкая циркуляционное кольцо. Затем цикл повторяется и т. д.

Горячую подающую и холодную обратную линии прокладывают с небольшим уклоном около 1 —2% по направлению движения воды. Это необходимо для того, чтобы в трубопроводах не застаивались воздушные пробки при заполнении системы водой и чтобы она полностью сливалась при открытом кране (8). Воздух из системы удаляется через расширительный бачок, который устанавливают в самой высокой точке системы, желательно в теплом помещении или на чердаке, в утепленном коробе. Краны 8 и 9 монтируют в самом низком месте системы. За уровнем воды в бачке необходимо следить, не допуская его понижения меньше чем на половину бачка. Воду в систему при необходимости доливают под напором через кран 9 либо непосредственно в бачок (при отсутствии водопровода).

Для улучшения циркуляции воды и повышения теплообмена желательно выполнить некоторые требования к монтажу системы. Во-первых, циркуляционное кольцо не следует делать слишком большим, чтобы не увеличить сопротивление движению воды. Всегда лучше вместо одного протяженного контура смонтировать два-три коротких, расположив котел в центре нагрузок, примерно посередине дома. Во-вторых, будет очень хорошо, если удастся установить котел в подвале или специальном приямке, хотя бы на 30—60 см ниже уровня пола, поскольку низкое расположение генератора тепла ощутимо увеличивает циркуляционный напор в системе отопления. И, наконец, при монтаже трубопроводов необходимо применять трубы не меньше определенного диаметра: для главного стояка 40—50 мм; подающей н обратной линии 32—40 мм; подводки к радиаторам 20—25 мм. Неплохо также для соединений труб использовать не угольники, а сварные отводы — они имеют меньшее гидравлическое сопротивление.

Вообще говоря, монтаж системы водяного отопления лучше поручить специалисту (слесарю-сантехнику), а приводимые здесь сведения использовать для контроля за производством работ и наладкой системы.

В качестве генераторов тепла квартирного отопления применяют котлы и водонагреватели разнообразных конструкций, работающие на газовом и твердом топливе. Наиболее удобны в эксплуатации газовые отопительные аппараты, которые используют при наличии в данной местности магистрального газа. К аппаратам этого типа относятся водонагреватели АГВ и АОГВ с теплопроизводи-тельностью от 6 до 20 ккал/час, что дает возможность отапливать площади от 60 до 150 м2.

Аппараты типа АОЖВ выпускают двух модификаций — теплопроизводительностью 9 и 20 мкал/ час. Они работают на жидком топливе (солярка) и могут отапливать площадь соответственно до 70 и 150 м2. Топливный резервуар этих аппаратов обеспечивает непрерывную работу в течение 12—15 часов.

Третья группа отопительных аппаратов — чугунные водогрейные котлы, работающие на твердом топливе. Это аппараты типов КЧМ и КЧММ, они также имеют несколько модификаций, а их топки рассчитаны для сжигания антрацита, каменного или бурого угля, кокса. В крайнем случае их можно топить торфяными брикетами или даже дровами, но при этом падает их тепловая мощность и, следовательно, требуется более продолжительная топка. Особенностью котлов является то, что они собираются из отдельных секций, и благодаря этому можно подобрать их количество в соответствии с необходимой теплопроизводительностью, которая может меняться от 9 до 45 Мкал/ час. Это соответствует отапливаемой площади от 70 до 320 м2. Конструкция этих котлов допускает переделку топок для установки газовых горелок или форсунок, если возникнет такая необходимость. Благодаря перечисленным особенностям котлы на твердом топливе обладают известной универсальностью и получили широкое распространение.

Находят применение также отопительно-вароч-ные аппараты, которые (кроме отопления помещений) используют для приготовления пищи и горячего водоснабжения. В некоторых случаях это может представить несомненное удобство. К этой группе относятся аппараты типа АОТВ, работающие на твердом топливе. Они могут обогревать площадь до 70 м2.

При монтаже котлов следует уделить особое внимание противопожарным мероприятиям. Котел необходимо устанавливать на стальной лист по асбестовому картону или войлоку, пропитанному глиняным раствором. Лист выбирают больше габаритов котла на 10 см в каждую сторону, а перед топкой — 50 см. Доступ к котлу должен быть свободным, а расстояние от котла до стен — не менее 20 см. Деревянные стены в месте установки котла также необходимо обить стальным листом по асбестовому картону.

В качестве нагревательных приборов чаще всего применяют чугунные радиаторы или стальные конвекторы, причем радиаторы предпочтительнее, поскольку благодаря своей массивности они хорошо аккумулируют и долго отдают тепло. К тому же, чугун лучше противостоит коррозии. Но конвекторы компактнее и меньше портят интерьер комнат. При отсутствии промышленных нагревательных приборов вполне можно использовать гладкотрубные регистры (трубы диаметром 60—80 мм), располагая их у пола под окном во всю его ширину.


Водоснабжение. Для снабжения питьевой водой одного-двух домов можно пробурить трубчатый колодец-скважину

дом ДОМ

который построишь сам

В.И. Камай

Глава 11. Сантехника

Водоснабжение

Как поется в старой песне — «без воды — и ни туды и ни сюды...» Лучше всего, конечно, если есть водопровод или хотя бы водоразборные колонки. Прк отсутствии же водопроводной сети приходится сооружать шахтный колодец. Это лучше делать коллективно для снабжения водой группы домов, но сначала надо выбрать подходящее место и убедиться, что здесь есть вода, пробурив пробную скважину. Для колодца выгораживают площадку размером около 3x3 м. Его делают в виде сруба из беревен или применяют бетонные кольца диаметром около 1 м. Вокруг колодца устраивают глиняный замок и отмостку из жирной глины с посыпкой верхнего слоя щебенкой с песком. Ширина отмостки — 1,0—1,2 м в каждую сторону. Над колодцем устанавливают двускатный тесовый навес, а сруб накрывают откидывающейся крышкой на петлях. Копать колодец надо умеючи, и поэтому лучше обратиться к знающим людям — в деревне всегда можно таких найти.

Для снабжения питьевой водой одного-двух домов можно пробурить трубчатый колодец-скважину 0 150—200 мм. ЭТО делают при помощи автобура или вручную (при высоком уровне грунтовых вод), используя шнековый бур (аналогичный тому, что применяют любители подледного лова); змеевик (многозаходный бур-сверло); плоское и коническое долото. В качестве удлинителей служат газовые трубы 0 25—50 мм, длиной 1—1,5 м. Соединяют их между собой муфтами на шпильках.

Когда скважина достигнет отметки, находящейся на 50—60 см ниже уровня воды, в нее опускают обсадные трубы, в качестве которых используют стальные, чугунные, асбестоцементные и керамические трубы. Соединения труб — на муфтах. Вокруг скважины также устраивают отмостку из глины. На дне скважины насыпают фильтр из чистого гравия слоем около 20 см.

Воду берут, используя электромагнитный погружной бытовой насос центробежного типа. Его присоединяют к водоподъемной колонке с фильтром (дырчатый обрезок трубы, окруженный мелкоячеистой сеткой). Чаще других используют насосы марок «Родничок», «Малыш» и «Стру-мок», обладающие хорошими показателями и малыми размерами. Напомним, что ввод водопровода в садовый домик не разрешается.

Сооружение колодцев любого типа лучше всего поручить специалистам, но предварительно необходимо получить согласование санитарно-эпидемиологической станции.

Для поливочного водопровода прокладывают отдельную наземную сеть из металлических труб, уложенных на подставки из кирпича или бетонного камня. Забор воды осуществляют насосом из ближайшего естественного источника (пруд, река или озеро). На зимний период трубы отсоединяют от сети, продувают воздухом с помощью насоса и оставляют открытыми все краны. Сад и огород хорошо поливать также дождевой водой, для сбора которой ставят подходящий резервуар (бочку) в месте стока воды с крыши дома или хоз-постройки.


Туалет - виды неканализованных уборных сухого типа - пудр-клозет дворовая уборная с выгребом и люфт-клозет

дом ДОМ

который построишь сам

В.И. Камай

Глава 11. Сантехника

Туалет

Существует несколько видов неканализованных уборных («сухого» типа), чаще всего встречающихся в деревенских усадьбах. Это пудр-клозет, дворовая уборная с выгребом и люфт-клозет. Рассмотрим их по порядку.

Пудр-клозет самый старый вид уборной ящичного типа, с утилизацией отходов в компостных кучах. Он наиболее прост в сооружении и вполне соответствует требованиям гигиены. Кстати, это единственная уборная, которую разрешается строить на садовом участке. Ее можно ставить в любом месте участка, на любом удобном расстоянии от дома, а также блокировать с хозяйственными постройками, к примеру с душем или баней.

Устройство пудр-клозета понятно из рис. 80. Помещение уборной делят на две примерно равные части, в одной из которых находится собственно уборная (стульчак с крышкой), а в другой — ящик для сухого торфа (тоже с крышкой). Иногда ящик с торфом пристраивают к боковой стенке уборной, а в ней делают отверстие для забора торфа. Под стульчаком ставят какую-либо подходящую емкость, лучше металлическую или эмалированную (таз, ведро). Можно сделать специальный деревянный ящик с ручками и обить его изнутри кровельным листом. Внутреннюю поверхность стульчака также неплохо обить оцинкованной сталью.

Нечистоты каждый раз посыпают торфом, который берут совком. Когда емкость наполнится, ее вынимают через заднюю дверцу и опорожняют в компостную кучу. Вместо торфа можно брать сухую землю, золу, старые опилки или сухие листья (либо их смесь). Дверцу не обязательно делать сзади — можно и сбоку.

Немного удобней в пользовании и симпатичней по виду будет уборная в виде шалаша. Тогда стульчак делают посередине, а слева и справа от него размещают емкости для торфа.

Уборную устанавливают на площадку из утрамбованного слоя глины со щебнем (10—15 см). На него кладут обвязку из четырех пластин или тонких бревен, а уже на ней собирают щиты или каркас постройки.

Теперь о компостировании отходов.

Лучшее место для компостной площадки выбирают вблизи хозяйственного двора и обсаживают его декоративным кустарником. Размер площадки для трех компостных куч (одну наполняют, вторая созревает, третью используют на удобрение) — примерно 2x4,5 м. На этом месте уплотняют грунт, насыпают слой щебня и делают бетонную подготовку (3—5 см). Можно сделать сплошной дощатый настил. По краям делают бортики высотой около 30 см. Компостную кучу используют на удобрение не раньше чем через два года.

Дворовая уборная с выгребом не может быть рекомендована для застройки участка из-за очень плохих санитарных показателей (просачивание нечистот в почву). К сожалению, почему-то именно эту уборную чаще всего строят — то ли по нерадивости, то ли по недостатку средств. Короче говоря, мы очень не советуем ее делать. Но все-таки предупредим: в самом крайнем случае ее иногда ставят, но не ближе чем в 25 м от колодца и минимум в 15 м от дома. При высоком уровне грунтовых вод (3—3,5 м от поверхности земли) выгреб нельзя делать ни при каких обстоятельствах — это приведет к отравлению ближайших колодцев.

Люфт-клозет (рис. 81) представляет собой усовершенствованный вид выгреба, но без его недостатков. К тому же он намного удобнее, поскольку размещается в доме. Это позволяет, как только появится возможность, переоборудовать его в канализованную уборную с подключением к внешним сетям водоснабжения и канализации.

Для защиты почвы от нечистот стенки выгреба делают из бетона или кирпича на цементно-песча-ном растворе (1:3) с оштукатуриванием внутренних поверхностей (1 : 2). Пол выгреба бетонный, а перекрытие железобетонное, шириной 80—120 см. При отсутствии подходящих плит его делают на месте следующим образом. По деревянному настилу раскатывают слой пергамина, по нему — цементно-песчаную стяжку (1:2) толщиной не меньше 2 см и раскладывают арматуру — стальную проволоку, прутья, обрезки труб и т. д. Затем заливают бетон М100 слоем около 15 см. Деревянный настил убирают через три недели.

Отличительной особенностью люфт-клозета является вытяжная вентиляция выгреба, не допускающая проникновения запахов в помещения дома. Вытяжку присоединяют к люфт-каналу, расположенному в кирпичной трубе, рядом с дымоходом кухонной плиты на твердом топливе. Если плита работает на газе, то для подогрева люфт-канала используют маломощный трубчатый электронагреватель (25—40 вт), размещая его непосредственно в канале.

Основное условие надежной работы вытяжки — герметичность выгреба, особенно в местах прохода труб от воронки и вытяжки. Трубы предпочтительны керамические или эмалированные, но можно взять пластмассовые или асбестоцемент-ные диаметром 100—150 мм. Воронка (стульчак) лучше эмалированная, вагонного типа (с прямым стоком). Можно сварить ее из металла (сталь) и покрасить внутреннюю поверхность суриком, а снаружи — эпоксдиной эмалью.

Выгребной люк закрывают двумя крышками, плотно подогнанными к отверстиям. Лучше, если верхняя крышка чугунная. Пространство между крышками заполняют насыпным утеплителем (опилки, торф) или, что удобнее,— минераловат-ной плитой, вырезанной по размеру люка. Слой земли над перекрытием должен быть не меньше 45 см.


сточные воды - Для очистки разных видов сточных вод существуют отдельные системы очистных сооружений

дом ДОМ

который построишь сам

В.И. Камай

Глава 11. Сантехника

Куда девать сточные воды

Этот вопрос мучил, наверное, не одного застройщика. Решают его, однако, по-разному. Иногда грязную воду просто выливают на землю или в какую-нибудь приспособленную яму и — никаких проблем. Так делать, конечно, нельзя. А о том, как надо, мы и попробуем рассказать, но сначала ответим на вопрос: что это такое — сточные воды?

Вопрос не так прост, как кажется, поэтому, не вдаваясь в тонкости и подробности, запомним, что они бывают двух видов: условно чистые (без значительной примеси твердых частиц) и фекальные. К первым относятся стоки от умывальника и ванны, бани и душа, а также от кухонной мойки. Второй вид — это фекальные воды, то есть слив из уборной (унитаза). Для очистки разных видов сточных вод существуют отдельные системы очистных сооружений.


Частичная канализация - способы биологической очистки бытовых стоков - фильтрующий колодец, поля подземного орошения подземной фильтрации и фильтрующая траншея

дом ДОМ

который построишь сам

В.И. Камай

Глава 11. Сантехника

Частичная канализация

Есть три доступных и надежных способа биологической очистки бытовых стоков (без подключения уборной!). Это фильтрующий колодец, поля подземного орошения (подземной фильтрации) и фильтрующая траншея. Рассмотрим их по порядку.

Фильтрующий колодец — самая простая и недорогая конструкция (рис. 82). Его устраивают на песчаных и супесчаных почвах, на расстоянии 5—6 м от дома (но не ближе 25 м от колодца). Основные размеры показаны на рисунке, а в плане его делают круглым или квадратным, в зависимости от материала (бетонные кольца, кирпич). В кладке используют обыкновенный, хорошо обожженный кирпич, еще лучше — «железняк». В нижней части стенок оставляют отверстия для пропуска очищенной воды в почву. Внутри и снаружи колодца насыпают слой' фильтрующего материала толщиной (высотой) 1—1,5 м. Для него берут шлак или кокс, каменный или кирпичный щебень средней крупности (10—15мм).

Сточные воды поступают в колодец по асбесто-цементной трубе 0 100 мм, проложенной от сантехнических приборов (мойка, умывальник, душ и т. п.) с небольшим уклоном, начиная с глубины 50 см. Уклон должен быть 0,005-0,02 (0,5-2%), то есть на каждый метр длины труба понижается на 0,5—2 см. Например, если у стен дома труба была на глубине 50 см, то через 6 метров она опустится до 53 (62) см.

Вентиляционный стояк в перекрытии колодца делают из обрезка трубы 0 6—10 см. Люк колодца устроен по типу выгреба — с двумя крышками и утеплителем между ними. Отмостку (1 м) у люка делают из жирной глины.

Пропускная способность фильтрующего колодца зависит от толщины фильтрующего слоя и колеблется в пределах 0,6—1 м3 в сутки. Говоря проще — он вполне обеспечивает потребности семьи, состоящей из 3—4 человек.

Поля подземного орошения устроены иначе (рис. 83), но работают по тому же принципу и в тех же грунтах, что и фильтрующий колодец. Здесь сточные воды по трубе-коллектору поступают в оросительную сеть, состоящую из дрен, уложенных с небольшим уклоном на глубине от 50 до 150 см (в зависимости от длины). Величины уклонов коллектора и дрен указаны на рисунке (внизу).

Дрены собирают из дренажных керамических труб или из обрезков асбестоцементных (можно пластмассовых) труб длиной 15—25 см. Их укладывают в канавы на слой шлака или щебня (10—15 см), одну за другой, с зазорами в стыках около одного сантиметра. Зазоры прикрывают сверху небольшими полосками пергамина или толя, чтобы их не засыпало землей. После этого насыпают еще слой шлака или щебня не менее 10 см. Оставшуюся часть канавы полностью заполняют грунтом (рис. 83 вверху, слева).

Можно взять не обрезки, а длинномерные асбестоцементные трубы и с их нижней стороны сделать пропилы на половину диаметра, через каждые 15—20 см. Ширина пропилов равна ширине зазоров, то есть 1—1,5 см. Если и труб нет, то дрены можно выложить из кирпича без раствора («насухо»). Боковые и нижнюю стороны канала также кладут с промежутками около сантиметра (рис. 83 вверху, справа). Внутренние размеры кирпичных дрен 12x12 см. В нижей точке коллектора устанавливают вентиляционный стояк с оголовком.

Имеет смысл прокладывать оросительную сеть в том месте, где будет находиться огород или ягодник (но не сад!),— это улучшит водный режим растений и избавит вас от частого полива огорода.

Пропускная способность полей орошения примерно такая же, как и фильтрующего колодца. Ее рассчитывают, исходя из поглощающей способности дрен и почвы,—это примерно 10—20 литров в сутки на каждый метр. Скажем, если сеть имеет четыре дрены по 10 метров каждая, то минимальный объем сточных вод, который она может пропустить, составит 400—800 литров в сутки. Этого вполне достаточно для нужд средней семьи. Предупредим — поля орошения нельзя размещать ближе 30 м от питьевого колодца.

У рассмотренной системы очистки есть одна интересная (и полезная!) особенность. С ее помощью можно не только утилизовать сточные воды, о чем мы только что рассказали, но и осушить участок с заболоченными или переувлажненными почвами. Причем не понадобится никаких нововведений — дренажную систему сооружают точно таким же способом, но наоборот. Что это значит? Просто дрены укладывают с обратным уклоном, в другую сторону, а собранную в коллектор воду направляют в ближайший овраг или водоем. Если такового поблизости не окажется,— делают искусственный пруд, выкопав для него небольшой котлован. Сделав это отступление, вернемся опять к очистным сооружениям.

Нередко дом стоит на участке с тяжелыми грунтами (глина, суглинок). Здесь обе рассмотренные системы очистки не подходят — они просто не будут работать. Тогда (ничего не поделаешь!) придется сооружать более дорогую и трудоемкую конструкцию.

Фильтрующая траншея — довольно мощное сооружение. Ее длина от 10 до 30 м, глубина около 2 м, а ширина 0,5 (внизу) и 0,8—1 м (на уровне земли). Взгляните на продольный разрез траншеи (рис. 84 внизу) и попробуйте представить, как она работает, а мы вам поможем.

Сточные воды из коллектора поступают в оросительную (верхнюю) трубу, уложенную в фильтрующий слой, и через зазоры попадают на крупнозернистый песок. Проходя через его толщу (0,8—1 м), они очищаются и стекают в нижнюю (дренажную) трубу, по которой направляются уже в выпускную трубу. Она проложена с уклоном в сторону ближайшего водоема, оврага или специально вырытого котлована. В начале дренажной и в конце сточной (оросительной) трубы установлены вентиляционные стояки с оголовками (для защиты от дождевой воды).

На поперечном разрезе траншеи (рис. 84 вверху) хорошо видна ее «начинка» и даны все главные размеры. Обе трубы (верхняя — сточная и нижняя — дренажная) проложены с уклоном не менее 0,005 (0,5%), то есть 5 см понижения на 10 м длины (лучше больше). Их устройство и укладка аналогичны дренам полей орошения, только верхнюю трубу укладывают зазорами (пропилами) вниз, а нижнюю наоборот — пропилами вверх или в сторону. Верх траншеи защищают от размыва дождевой воды полотнищем рубероида и слоем жирной утрамбованной глины, посыпанной мелким гравием.

Длину траншеи выбирают исходя из требуемой пропускной способности. Ее рассчитывают, принимая на один метр 60 литров сточных вод в сутки (при условии толщины крупнопесчаного слоя не меньше 80 см). Это значит, что траншея длиной 10 м способна очистить 600 л; длиной 20 м — 1200 л и 30 м — 1800 л. Как видите, объемы сточных вод очень большие. Поэтому очень выгодно и удобно делать траншею сообща, для обслуживания двух домов. В этом случае ее лучше закладывать на границе усадеб.

Все системы местной канализации, о которых мы рассказали, можно сооружать только при низком уровне грунтовых вод — не меньше чем на один метр ниже глубины колодца или траншеи. Скажем в заключение, что рассмотренные способы очистки можно применять как на усадебных, так и на садовых участках.


Полная канализация - способы биологической очистки бытовых стоков

дом ДОМ

который построишь сам

В.И. Камай

Глава 11. Сантехника

Полная канализация

Если в вашем доме нет водопровода, то можете пропустить этот раздел. То же относится и к владельцам садовых домиков. Никакой «дискриминации» здесь нет. Просто полная канализация предусматривает удаление и утилизацию сточных вод от уборной, а это возможно лишь при наличии водопровода и только в усадебном доме.

Сделав это необходимое замечание, перейдем к существу дела.

Уровень комфорта нельзя считать достаточным, если в доме или на приусадебном участке есть только неканализованная уборная — пудр-кло-зет, люфт-клозет или, тем более, выгреб. Поэтому в доме для постоянного проживания, каким и является усадебный сельский дом, весьма желательно иметь канализацию для всех сантехнических прибороь, включая уборную, то есть — полную канализацию. Для этого, кроме водопровода, требуется еще одно условие: специальное устройство для очистки фекальных вод.

Дело в том, что сток уборной нельзя подключать непосредственно к очистным сооружениям. Его необходимо предварительно пропустить через отстойник (септик), который предназначен для осаждения органических веществ и частичного осветления сточных вод. В выпавшем осадке под действием микроорганизмов (анаэробных бактерий) происходит брожение и благодаря процессу удаления образующихся газов объем органических веществ уменьшается, а их химический состав заметно меняется. В результате на дне отстойника образуется ил — ценное органическое удобрение. Его забирают из септика не чаще чем один раз в два года и используют (через компост) в саду или на огороде.

Схема устройства септика показана на рис. 85А. Он представляет собой колодец глубиной 1,8—2 м. Перед тем как приступить к его сооружению необходимо убедиться в том, что грунтовые воды залегают ниже этого уровня минимум на один метр. Размеры колодца (в плане) не меньше чем 1,2x1,2 м, но не больше чем 2x2 м. Разъясним, что септик минимального размера обеспечивает потребности семьи из 4—5 человек.

Стенки колодца выкладывают из обыкновенного красного кирпича хорошего качества. Можно взять железняк — он хорошо задерживает воду. Внутренние поверхности штукатурят тем же раствором, на котором велась кладка. Его состав 1 : 2—1 : 3 (цемент-песок). Толщина штукатурки 2 см. Последний слой наносят из чистого цементного раствора. Для большей гарантии от просачивания стоков в грунт желательно промазать внутренние оштукатуренные поверхности и дно горячим битумом по грунтовке (битум, разведенный соляркой). Из этих же соображений вокруг колодца делают глиняный замок из жирной глины толщиной 25—30 см.

Для сооружения колодца хорошо подойдут бетонные кольца подходящего диаметра. В этом случае штукатурить внутренние поверхности не нужно, только потребуется заполнить цементно-песчаным раствором стыки колец между собой, а также с днищем (основанием) колодца.

Чтобы вода в септике не замерзала зимой, на крышу колодца насыпают слой земли (30—50 см), предварительно уложив на крышу один-два полотнища толя или рубероида (для защиты от дождевой воды). Еще лучше, если вместо засыпки изготовить из минеральной ваты нечто вроде стеганого одеяла, уложить его на крышу и прикрыть рубероидом (слегка прижав его обрезками труб или половинками кирпича от ветра).

Посмотрите еще раз на рисунок. Сточная труба от уборной должна находиться на 30—35 см ниже крыши колодца (45—50 см от уровня земли), а выпускная (отводящая) — еще на 10—15 см ниже. Причем нижний конец приемного тройника у выпускной трубы должен быть погружен в воду на 30—40 см, чтобы плавающие частицы не засоряли очистные сооружения. Прочистку и стояк вентиляции можно объединить.

Один из возможных вариантов полной раздельной канализации для усадебного дома изображен на рис. 85Б. Расстояние от дома до септика не менее 5 м. Очистные сооружения подключены к дому двумя выпусками, один из которых (от уборной) идет через септик. Оба выпуска подходят к распределительному колодцу, который представляет собой бетонное кольцо с крышкой. Его высота около 50, а диаметр (внутренний) 60—80 см. Он размещается на глубине прокладки труб. Подводящие и отводящие коллекторы внутри колодца не соединяются между собой, а остаются открытыми. Сверху его закрывают крышкой и засыпают землей. Колодец также можно выложить из кирпича с обязательной внутренней штукатуркой.

После распределительного колодца общий сток направляется к очистному сооружению любого типа: фильтрующему колодцу, сети орошения или фильтрующей траншее. К колодцу можно присоединить несколько очистных сооружений (на рисунке обозначены цифрами 1, 2, 3).

Рассмотренная схема называется раздельной, потому что условно чистые и фекальные сточные воды поступают в распределительный колодец разными путями. Эта схема является наиболее рациональной в отличие от общей, при которой все сточные воды направляют в один септик большого объема. Это затрудняет условия и замедляет процесс брожения органического вещества. Кроме того, раздельная схема облегчает эксплуатацию и ремонт очистных сооружений, позволяя отключить на время какую-либо ее часть.

Еще раз напомним, что канализацию уборной с септиком нельзя применять на садовом участке.


Камин. Встроенные камины, угловые, английского типа. Устройство каминов

дом ДОМ

который построишь сам

В.И. Камай

Глава 12. Камин

Что ни говорите, а все-таки есть в этом что-то романтическое... В самом деле, кому хоть раз довелось вести неторопливую беседу в кругу друзей у горящего камина, глядеть на бесконечную игру трепетных языков пламени... тот, наверное, навсегда запомнил волшебный мерцающий свет, пахучий аромат тихо потрескивающих поленьев и какое-то особое ощущение отрешенности и покоя. А началось это, видимо, с давних пор, может быть даже с первобытного костра, когда таинственный, завораживающий огонь притягивал человека, действовал на него магически,—то возбуждая непонятное тревожное беспокойство, то вдруг столь же необъяснимое радостное волнение — и никогда не оставлял равнодушным. Не в этом ли разгадка тайны очарования камина?

В наше время популярность камина не уменьшается, а постоянно растет, и тому есть немало причин. Главная из них, на наш взгляд,— это стремление избежать удручающего типового однообразия городских квартир, желание сделать интерьер своего сельского жилища уютным, привлекательным и оригинальным. Но при этом почему-то распространено заблуждение, что построить камин очень сложно. Ничуть не бывало! Во всяком случае — не сложнее, чем печку, и даже наоборот — проще и легче. Так что, если у вас есть желание, смелее принимайтесь за работу — мы подскажем, как лучше с ней справиться.

Камин — это, вообще говоря, разновидность печи упрощенной конструкции. Основное различие между ними заключается в способе отдачи тепла. Посмотрим, в чем тут дело.

Печь, имея закрытую топку и массивную конструкцию с развитой конвективной системой, полнее использует теплоту сгорания топлива. Нагрев помещения здесь происходит так: воздух от стенок печи поднимается к потолку и, охлаждаясь у окон и наружных стен, опускается к полу, движется к нагретой печи и т. д. Такой способ отдачи тепла называется конвекцией (перенос тепла воздушным потоком). Толстые стенки печи, к тому же, долго держат тепло.

Камин имеет менее массивную кладку и, самое главное,—открытый топливник с большим топочным отверстием и прямой дымовой канал без дымооборотов. Можно сказать, что эстетические достоинства камина как элемента интерьера являются прямым продолжением его недостатков как отопительного прибора. Ведь для того чтобы иметь возможность смотреть на открытый огонь, топливник делают широким и не очень глубоким.

К дровам поступает намного больше воздуха, чем нужно для нормального горения, поэтому температура отходящих газов получается недостаточной, и как следствие — плохая тяга, не допускающая устройства дымооборотов. Вот отчего у камина прямой дымоход, работающий, как насос, вытягивающий почти все тепло с горячим дымом. Только незначительная его часть успевает передаться стенкам. А тот жар, что мы ощущаем сидя у камина,—это лучистое тепло, то есть оно передается излучением. Другими словами, камин греет, пока горят дрова, но он не держит тепло. Вот почему его КПД (как генератора тепла) редко превышает 10—15 процентов, и пользоваться им в качестве основного отопительного прибора явно нецелесообразно, особенно если учесть условия нашей зимы.

Так что основная «функция» камина — красота, создание уюта и задушевной атмосферы общения. Согласитесь, это немало, и ради этого можно поступиться многим.

Впрочем, справедливости ради отметим, что у него есть еще одно существенное свойство — он хорошо работает как «экспресс-нагреватель» и сразу после растопки начинает излучать тепло в помещение. Благодаря этой способности горящий камин может быстро нагреть комнату в прохладные осенние дни. Кроме того, большой поток воздуха, проходящий через топку, отлично проветривает (вентилирует) помещение. Так что, если в доме есть камин — можно не бояться появления сырости и затхлого запаха.

Посмотрим теперь, какие конструкции каминов существуют и чем они отличаются.

По исполнению они бывают трех основных типов: встроенный, пристроенный и открытый (островной). Два первых типа каминов называют иногда полуоткрытыми — это наиболее распространенные конструкции.

Встроенный камин занимает минимум места в комнате, но'его можно устраивать только в строящемся кирпичном доме, одновременно с кладкой стен, поскольку часть топливника и весь дымоход находятся в толще стены.

Фасад встроенного камина классического («английского») типа изображен на рис. 86А, а его разрез и план на уровне топливника показаны на рис. 86Б, В. Вход топливника обрамлен выступающей кладкой в полкирпича — это портал' камина. Его внутренние размеры (топочное отверстие) колеблются от 70x60 до 80x70 см. Это зависит от размеров помещения, в котором делают камин.

Размеры на чертеже приведены для комнаты площадью 25—35 м2. Для небольшой комнаты (18—22 м2) размеры желательно немного уменьшить (примерно на 5—10 см).

Для лучшего горения дров под топливника (основание) имеет колосниковую решетку. Снизу решетки, в поддувало, можно поставить металлический лист-противень, тогда будет легче убирать золу. Иногда делают сплошной под, без колосников, а вместо них ставят решетчатую металлическую корзину для дров. В этом случае от пода можно вообще отказаться и ставить корзину прямо на кирпичную площадку.

Площадку перед камином делают из кирпича, укладывая его «на ребро». Ее выступ перед порталом — 50—75 см, а по сторонам от него — около 25 см.

Боковые стенки топливника делают с небольшим скосом наружу (20—30°), чтобы лучше отражалось излучение костра. Иногда4для усиления эффекта их даже облицовывают отполированными стальными, латунными или медными листами. Из этих же соображений небольшой наклон придают верхней части задней стенки топливника. Глубину топливника желательно выдерживать в указанных размерах: 45—55 см —для комнат от 25 до 35 м2. Если эти размеры взять больше — снизится излучение тепла, если меньше — камин будет дымить.

Выступ на задней стенке топливника (под дымоходом) называется «дымовой порог», или «зуб». Он препятствует попаданию сажи из трубы в топливник, а также ослабляет эффект «опрокидывания тяги», когда из-за резкого порыва ветра холодный воздух «падает» по трубе и может вызвать дымление камина. Для хорошей работы «зуб» должен иметь ширину не меньше, чем у дымохода или чуть больше его.

Верх портала выкладывают по бетонной или кирпичной перемычке. В последнем случае для поддержки кирпичей используют стальные уголки (30x30) или швеллер (130), заделывая их концы на 10 см в боковые стенки.

С обратной стороны камина встроена прочистка для удаления накопившейся сажи, и здесь тоже можно поставить противень. В начале дымохода устанавливают либо обычную печную задвижку, либо специальную каминную (поворотную) заслонку — шибер. Желательно, чтобы она имела устройство для фиксации минимум в трех положениях («открыта-прикрыта-закрыта»).

Нужен или не нужен фундамент — решают в каждом конкретном случае, исходя из массивности камина и конструкции пола. Ориентиром здесь могут служить данные по печам (см. гл. 10). Если речь идет о фундаменте встроенного камина, то он должен быть частью фундамента стены и иметь соответствующие камину размеры и конфигурацию.

Пристроенный камин занимает больше места, чем встроенный, но зато его можно соорудить в любом — новом или уже обжитом — доме. Дымоход этого камина либо пристраивают к несгораемой стенке или перегородке, либо присоединяют к дымоходу имеющейся печи. Причем, если камин «подключить» выше печных задвижек, то обоими отопительными приборами можно будет пользоваться независимо друг от друга — порознь или одновременно. Согласитесь — это весьма удобно. Фасад и разрез пристроенного камина изображены на рис. 87. Рассмотрим его устройство.

Камин СТОИТ на кирпичной площадке, на которую опираются его боковые стенки толщиной в полкирпича и шириной 38—51 см. Дымосборник в виде усеченной пирамиды изготовляют из листового металла (сталь, латунь, медь) и устанавливают на козырек коробчатого сечения, сделанный из того же металла. Козырек и дымосборник скрепляют между собой заклепками или болтами, а для герметичности стыков прокладывают между ними тонкий слой асбеста, смоченного в гипсо-гли-няном растворе (1 : 3).

Дымоход камина собирают из нескольких П-образных секций, герметизируют стыки и прикрепляют к кирпичной стене с помощью больших шурупов или металлических скоб. Места примыкания дымохода к стене также уплотняют асбестовым шнуром либо глиняным раствором с асбестовой крошкой.

Если стена сгораемая, то необходимо обязательно сделать изоляцию (см. деталь 1 рис. 87). Кроме того, кладку следует армировать стальной проволокой, прикрепляя ее к стене гвоздями через 4—6 рядов кирпича.

Дымовой порог камина (тоже из металла) служит одновременно задней стенкой, отражающей излучение тепла в помещение. Для этого камина фундамент необязателен, только под досками пола стоит проложить дополнительную балку.

Открытый камин (рис. 88А) ставят обычно в середине комнаты на круглой или квадратной в плане площадке, приподнятой над полом примерно на 35—50 см. Над ним подвешивают на цепях или прутках круглый дымосборник и дымоход (трубу) из листового металла. Такой камин можно установить также на открытом воздухе — в саду, летней кухне или террасе. Дымосборник в этом случае не подвешивают (не за что), а укрепляют на стойках, опирающихся на площадку. Если при этом квадратную площадку камина поднять на высоту около 70 см, а на противоположных сторонах установить подставки для шампуров, получится камин-гриль, на котором удобно готовить шашлыки или мясо на вертеле (рис. 88Б).

Еще одна разновидность — угловой камин, являющийся вариантом пристроенного. Он не так популярен, потому что при угловом расположении перед ним остается мало свободного пространства,— поэтому здесь трудно разместить гостей. Особенность этого камина та, что он может обогревать сразу три смежные комнаты, но делает это плохо — камин в роли печки неэффективен.

Вот, пожалуй, и все об устройстве и принципе работы камина. Напомним еще раз, что, сооружая его, необходимо соблюдать все требования технологии печной кладки и особенно следить за гладкостью внутренних поверхностей дымосбор-ника и дымохода. Швы делают как можно тоньше (не более 5 мм) и тщательно заполняют их раствором. После окончания работ наружные швы кладки внимательно осматривают и заглаживают расшивкой, придавая им выпуклую или вогнутую форму.

Рассмотрим варианты устройства и оформления каминов.

В старые времена камин нередко представлял собой довольно внушительное и вычурное сооружение, с развитыми архитектурными формами, множеством лепных украшений, барельефов, и т. п., а в оформлении использовались мрамор и гранит, полудрагоценные камни, медальоны из латуни.

Облик современного камина проще и лаконичнее. Сейчас в его оформлении уже не применяют дорогих материалов, а предпочитают естественный или искусственный камень (кирпич), бетон или металл.

Вариантов оформления может быть сколько угодно. Предлагаемые вашему вниманию рисунки совсем не обязательно рассматривать как вполне законченные, окончательные конструкции, а лучше отнестись к ним как к эскизам или идеям для собственного творчества. Короче, наши рекомендации — это не догма, а советы-подсказки.

Наверное, кто-то предпочтет сделать камин в старинном духе, и несколько вариантов оформления мы адресуем таким любителям старины.

Особенность встроенного камина на рис. 89 — боковые стенки топливника. Выступая вперед и плавно закругляясь, они образуют портал. Кроме того, с обеих сторон получаются «карманы», в которых удобно держать предметы по уходу за камином (совок, кочерга, топорик, щипцы) и хранить дрова. Этот камин, стилизованный «под классику», хорошо подойдет для большой нарядной гостиной. Делают его из кирпича или бетона.

Следующие три варианта (рис. 90 и рис. 91) обыгрывают тему средневековой арки, полукруглой и стрельчатой. На первом из них кирпичная площадка камина продолжена в одну сторону и завершается невысокой стенкой-ограничителем, где хранят дрова. Для подвески каминных аксессуаров в стене закреплена металлическая скоба. Каменная кладка (или ее имитация из бетона) хорошо гармонирует с немного суровым обликом камина.

Камин с полукруглой аркой встроен в кирпичную стену. Арку выкладывают по деревянному кружалу (радиусом около 50 см), поддерживающему уложенные кирпичи. Завершая кладку, наверху устанавливают один-три крупных бетонных камня — это будет замок. У стрельчатой арки на следующем рисунке имеется похожий замок из крупного булыжника. Ширина основания портала у всех трех каминов около одного метра. По своему характеру эти камины больше подходят для веранды либо гостиной в каменном доме с неоштукатуренными стенами.

Пристроенный камин, сложенный полностью из кирпича, показан на рис. 92А. Портал топливника трапециевидной формы установлен на площадке, по периметру которой идет металлическая решетка-ограждение. По сторонам она сделана повыше, чтобы удерживать поленницу и хранить каминные инструменты. Дымосборник — сводчатый, кирпичный, выложен по стальным перемычкам с постепенным сужением (уступами) кверху. Стенки топливника плавно переходят в дымосборник.

Камин на рис. 92Б открыт с трех сторон и представляет собой площадку (бетонную или металлическую), на которой устанавливают решетчатую корзину для сжигания дров. Основа этого камина — большой медный (латунный) дымосборник, украшенный чеканным орнаментом. Он крепится к кирпичной стене (дюбелями или шурупами) и присоединяется либо к дымоходу внутри стены, либо к металлическому, накладному. Слева и справа от площадки установлены две корзины-подставки из черного металла для хранения дров и принадлежностей.

Самые простые формы и обычные материалы использованы в конструкции встроенного камина (рис. 93А). Три кирпичных стенки стоят на кирпичном же основании и накрыты железобетонной плитой. В меньшей секции хранят дрова, а в большей находится собственно камин. Осталось только поставить корзину для дров. Размеры этого камина выбирают в зависимости от габаритов плиты. При желании его легко переделать в пристроенный, стоит только изготовить накладной металлический (или кирпичный) дымоход и установить его на плиту, пробив в ней отверстие.

Еще одна оригинальная конструкция встроенного камина (рис. 93Б) представляет собой прямоугольный топливник в виде ниши, обрамленный рамой из кирпичной кладки или бетонного короба. Верхний декоративный поясок сделан из тычков кирпича, которые по краям уложены с небольшими промежутками для крепления принадлежностей. На площадке под камином хранят запас дров.

Предельно лаконичные линии у встроенного камина на рис. 94. Он целиком находится в толще стены и совершенно не занимает площадь пола. Для его сооружения толщина каменной или кирпичной стены должна быть не менее 64 см. Камин состоит из трех ниш различного размера и глубины. Одна из них (самая большая) служит топливником, в другой (нижней) хранят дрова, третья — вертикальная и неглубокая — предназначена для каминных аксессуаров. Такой камин лучше всего смотрится на веранде или террасе.

Пристроенный кирпичный камин (рис. 95) открыт с трех сторон и как бы приставлен торцом к стене. Две железобетонные плиты ограничивают пространство топливника. Здесь дымосборник также выкладывают из кирпича, но возможно устройство и металлического кожуха. Камин интересен тем, что, если установить его примерно посередине длинной стены помещения, оно окажется разделенным на две зоны — иногда это бывает полезно для лучшего использования площади. Важно еще и то, что вокруг такого камина гостям очень удобно собираться «в кружок» — около него достаточно свободного места.

Камины, изображенные на рис. 96, могут быть выполнены в двух модификациях каждый: пристроенной (как на рисунках) или островной. В последнем случае заднюю стенку топливника не делают — огонь тогда будет виден с двух противоположных сторон. Материал конструкций — металл, железобетон, кирпич.

И, наконец, последние два варианта. Камин на рис. 97А — пристроенного типа и состоит из двух частей: кирпично-бетонный короб-основание и подвесной колпак-дымосборник из листового черного металла. По краям площадки можно сделать подставки для шампуров. Дымосборник украшен накладными узорами из меди или латуни.

Круглый металлический камин выглядит довольно экзотично (рис. 97Б). Его делают из большой железной бочки подходящего диаметра (80—100 см). Такая конструкция под силу тому, кто владеет приемами работы с металлом и сварочным аппаратом. Кроме него понадобятся также ацетиленовая горелка, большие ножницы по металлу, тиски, сжимы, киянки и прочие слесарные инструменты. Подставка камина — кирпичная или бетонная с заделанными в ней тремя-четырьмя анкерами-болтами (стержни с резьбой наверху) для крепления бочки. Консольная площадка под топливником также металлическая. На нее стелят листовой асбест, поверх него делают цементную стяжку, на которую укладывают керамическую плитку. Она будет служить подставкой для кофейного или чайного приборов, а то и просто столиком. Для конического дымосборника и круглого дымохода желательно взять тот же металл, из которого сделана бочка.

Можно бы и дальше продолжать перебирать бесконечные варианты, но, пожалуй, достаточно. Осталось несколько невыясненных вопросов. Где лучше ставить камин? Чем топить?

Вообще говоря, камин может находиться там, где он вам больше всего нужен: в жилой комнате, гостиной, на веранде, террасе или в саду, на открытом воздухе. Если же его размещают в доме, то здесь желательно учесть несколько моментов. Во-первых, камин лучше всего ставить посередине стены или во всяком случае так, чтобы по его сторонам оставались свободные участки стен не менее одного метра. Избегайте также строить камин на проходе, там, где постоянно ходят люди,— это будет крайне неудобно всем. Ни в коем случае нельзя ставить его на сквозняке, т.е. между оконными либо дверными проемами в противоположных или смежных стенах. В этих местах ухудшается тяга и камин обязательно будет дымить.


Наружная отделка

дом ДОМ

который построишь сам

В.И. Камай

Глава 13. Наружная отделка

Наконец дом построен! Это долгожданное событие, конечно же, радостно переживается всей семьей. Еще бы! Ведь на его постройку затрачено столько времени, сил и средств, а нередко (чего греха таить!) и нервов. Так что ваша радость очень даже понятна, и вы вполне можете позволить себе немного отдохнуть. Но... к сожалению, только немного. Ибо дом без отделки — еще не совсем дом. Во всяком случае, вселяться в него пока рановато, и потому придется, отложив желанное новоселье и не смотря на усталость, снова «засучить рукава» — время не терпит. Вам предстоит завершающая (последняя!) стадия строительства дома, потому что законченный, жилой вид и привлекательный облик он получит только после основательной и кропотливой работы над его внешней и внутренней отделкой.

Как сделать дом красивым? Какие виды и способы отделки существуют? Какому из них отдать предпочтение? Чем отличается отделка каменных и деревянных домов? Именно об этом и пойдет речь в следующих главах книги.


Отделка кирпичных и каменных стен. Отделку наружных поверхностей каменных стен выполняют в двух вариантах — с оштукатуриванием или без него

дом ДОМ

который построишь сам

В.И. Камай

Глава 13. Наружная отделка

Отделка кирпичных и каменных стен

Отделку наружных поверхностей каменных стен выполняют в двух вариантах — с оштукатуриванием или без него. Начнем со второго из них, более простого.

Не штукатурят кладку из природного камня (известняк, песчаник, туф), а также из заводских мелкобетонных блоков с отделанной лицевой поверхностью. Это же относится к кирпичной кладке из специального лицевого (желтого) кирпича. Кирпичную стену, у которой лицевая верста выложена из обыкновенного, но отборного кирпича (хорошего качества, с ровными гранями), также желательно не штукатурить, ибо аккуратно выполненная кирпичная кладка сама по себе выглядит достаточно декоративно. При возведении таких стен швы кладки полностью заполняют раствором и тщательно расшивают (заглаживают специальной узкой лопаточкой-расшивкой), придавая им выпуклую или вогнутую форму.

Дополнительный и весьма заметный элемент украшения стены — рисунок кладки. Существуют даже специально разработанные системы перевязки швов — декоративная лицевая кладка, о которой мы уже упоминали (см. гл. 5 «Кирпичные стены», рис. 17). По этой причине вопрос о способе отделки лучше всего решить еще до начала возведения стен и в соответствии с этим вести кладку, либо заполняя швы полностью, либо «впу-стошовку» (для последующей штукатурки).

Чтобы неоштукатуренная кирпичная стена выглядела красиво, во время кладки требуется аккуратность и аккуратность. Торопиться здесь не следует. На что, прежде всего, нужно обратить внимание? Это отбор качественного кирпича для лицевой версты и строгое соблюдение технологии кладки. Надо выдерживать правильность рисунка швов (одинаковая толщина, прямолинейность), чаще контролировать геометричность (углы, горизонтальность, вертикальность) с помощью приборов и приспособлений (отвес, уровень, причалка, порядовка, правило).

Вообще говоря, действительно высококачественную красивую кладку (даже из первосортного материала) может выполнить только квалифицированный каменщик (не ниже 4—5 разряда). Так что лучше всего поручить это дело мастеру, а вы будете помогать ему на подсобных работах. Если же вы все-таки решили класть стены своими силами, то очень хорошо предварительно потренироваться. Причём для учебной кладки лучше использовать глиняный раствор (чтобы впоследствии разобрать кладку и повторить работу). Овладев минимальными навыками, можно приступить к возведению стен. Еще раз напомним, что главное — это внимательность и аккуратность.

Существует еще один способ отделки кирпичных стен. Речь идет об их оформлении орнаментами и узорами, в которых используют мотивы народного творчества. Эти орнаменты выкладывают из кирпича, цвет которого отличается от цвета основной кладки стены. Выбор здесь невелик: это сочетания красного (обыкновенного) с белым (силикатным) или желтым (лицевым) кирпичом. Несмотря на ограниченность гаммы, можно добиться неплохого разнообразия умелым подбором характера рисунка, его формы и размера. Примеры орнаментов для украшения стен показаны на рисунках. Ленточные орнаменты будут уместны при оформлении верхней части (карнизов) и оконного пояса — в простенках между окнами. Иногда ими подчеркивают нижнюю часть стены, над цоколем. Причем для небольших садовых домиков лучше подойдут мелкие орнаменты (рис. 98), а для усадебного дома предпочтительнее использовать более крупные узоры (рис. 99).

На рис. 100А изображены точечные орнаменты— «розетки». Такой орнамент можно поместить в центре фронтона, над оконными или дверными проемами, а также в середине простенка (между окнами). Два других орнамента (рис. 100Б) показывают возможные способы оформления углов дома. При их кладке кирпичи иногда выдвигают из плоскости стены на четверть или чуть меньше (4—6 см), тем самым еще больше подчеркивая угол. Образующееся при этом утолщение способствует утеплению углов дома, а это всегда полезно — ведь самое уязвимое для промерзания место находится именно здесь.

Выкладывая орнаменты, будьте внимательны и не перепутайте порядок кладки кирпичей. Чтобы облегчить работу, скопируйте рисунок узора и для страховки держите его под рукой, время от времени сверяясь с ним. При самостоятельном составлении узоров учитывайте перевязку швов — ее необходимо делать не реже, чем через пять рядов (лучше через 3—4).

Теперь перейдем к отделке каменных стен с оштукатуриванием.

Какие стены и в каких случаях необходимо штукатурить? Это зависит главным образом от материала кладки и его качества. Например, стены из самана, арболита и опилкобетона штукатурят обязательно, поскольку они хорошо впитывают («тянут») воду и если их не защитить от увлажнения, со временем теряется прочность, а в помещениях появляется сырость. Всегда штукатурят кирпичные цоколи и фундаменты. Весьма желательно штукатурить стены из других легких бетонов (шлакобетон, керамзитобетон, пемзобетон), поскольку они тоже гигроскопичны, хотя и в меньшей степени, чем арболит, и, кроме того, имеют невыразительную, скучную поверхность грязно-серого цвета. И, наконец, штукатурят кирпичную кладку, если кирпич не очень хорошего качества—с трещинами, сколами или неправильной формы.

Для оштукатуривания самана берут глино-пес-чаный или глино-гипсовый раствор, а во всех остальных случаях применяют цементно-песчаные, известково-песчаные либо комбинированные (цементно-известково-песчаные) растворы. Фундамент и цоколь штукатурят только цементно-песчаным раствором (1 : 2—1 : 3).

Вообще, в использовании штукатурных растворов есть простое правило: для него применяют тот раствор, на котором велась кладка (см. табл. 2). Напомним только, что комбинированные растворы имеют ббльшую пластичность по сравнению с цементно-песчаными и легче наносятся на поверхность стены. Толщина штукатурки во всех случаях должна быть не больше 1 —1,5 см, а перед тем как ее наносить, стену слегка увлажняют (обрызгивают или проходят мокрой кистью).

Оштукатуренная, ровная, серая поверхность стены выглядит немного монотонной. Оттого ее нередко дополнительно обрабатывают каким-либо способом: наносят руст, красят, делают фактурной.

Чтобы расчленить однообразную поверхность стены на отдельные полосы или прямоугольники, имитирующие каменную кладку, делают руст (канавки, неглубокие борозды). Его выбирают узкой лопаточкой-совком в слое свеженанесенной (сырой) штукатурки, предварительно наметив линии рисунка по длинной рейке или с помощью туго натянутого шнура. Ширина и глубина борозд примерно один сантиметр (рис. 101).

Еще один способ «оживить» поверхность стены — сделать ее фактурной (неоднородной, зернистой). Этого можно добиться разными приемами. В одном из них, например, куски гравия втапливают в свежую штукатурку, смочив их предварительно жидким цементным раствором («цементное молоко»). Размер кусков гравия 0,5—2 см. Кроме него используют каменную крошку (мраморную, гранитную, кварцевую) или даже бой толстого (витриннного) стекла с кусочками-осколками округлой формы. Его желательно просеять через сито с крупными ячейками (1-1,5 см).

Если стены кладут из мелких легкобетонных блоков, то фактурный слой лучше делать в процессе их формовки. Для этого верхний слой формы заливают штукатурным раствором (1,5—2 см) и втапливают в него каменную крошку или мелкий гравий примерно наполовину диаметра зерен.

Другой прием офактуривания поверхности — набрызг. Его осуществляют, набрасывая раствор на стену через сито (размер ячеек 1 х 1 см) или при помощи щетки с длинным ворсом. В крайнем случае подойдет обыкновенный веник. Предварительно рекомендуем потренироваться — это дело требует сноровки.

И, наконец, еще один прием — насечка по затвердевшему слою штукатурки специальным молотком — бучардой. Разновидность этого варианта — торцевание свежей штукатурки гвоздевой щеткой, которая оставляет в слое многочисленные углубления. Их глубина зависит от силы удара и не должна быть очень большой — примерно 3—5 мм.

Третий распространенный способ отделки любых поверхностей, в том числе и оштукатуренных,— это окраска. Здесь имеется большой выбор видов краски, цвета и способов нанесения красочного слоя. Начнем с самых простых и надежных.

Для окраски оштукатуренных и бетонных поверхностей часто употребляют недорогие известковый и известково-цементный составы, в особенности для отделки хозяйственных построек, сараев и гаражей.

В дело идут как чисто белые составы, без добавок, так и цветные, с разными пигментами. Для повышения прочности добавляют поваренную соль. Пигменты обязательно должны быть щело-честойкими. К ним относятся охра (песочный цвет), окись хрома (зеленый), синий кобальт, умбра (серо-коричневый). Здесь надо отметить, что насыщенных, ярких цветов в известковых составах получить не удается — они получаются нежных, пастельных тонов. Но при отделке больших поверхностей это вряд ли можно считать недостатком.

Простой рецепт известковой краски: на 25 кг густого известкового теста берут 1 кг поваренной соли и 1—3 кг пигмента, в зависимости от его укрывистости и желаемого тона. Сначала разводят водой (3 л) известь, затем в нее вливают растворенную в 1 л соль. Порошок пигмента также предварительно тщательно растворяют в воде, затем его постепенно вводят в состав при непрерывном помешивании и добавляют воду до 10 л.

Состав будет прочнее, если вместо соли добавить 1 —2 кг олифы. Ее вливают тонкой струей в подогретый раствор извести и основательно перемешивают до однородной консистенции. Только после этого вводят растворенный пигмент и опять тщательно размешивают.

Если же нет олифы, то половину количества извести можно заменить цементом. В этом случае получится известково-цементная краска, более прочная, чем чисто известковая. Количество соли остается то .же. Состав должен быть израсходован в течение часа.

Перед окрашиванием оштукатуренную или бетонную поверхность увлажняют. Краску наносят любым способом — кистью, валиком или краскопультом. В последнем случае ее необходимо процедить через мелкое сито (с ячейками 0,2—0,3 мм). Для качественной покраски необходимо нанести два-три слоя с промежуточной суточной сушкой. Лучше всего окрашивать стены в теплую и сухую, но не жаркую погоду, следя за тем, чтобы солнечные лучи не попадали на окрашиваемую поверхность.

Более долговечное покрытие и богатую цветовую гамму можно получить, если взять водоэмульсионные или силикатные краски за основу для наружных работ. Эти краски разводятся водой, и с ними удобно работать. Способ применения обычно указывается на упаковке, и его необходимо строго придерживаться. Красить фасады дома рекомендуется также по предварительно увлажненной поверхности, избегая прямых солнечных лучей, и при умеренно теплой погоде.

Одно из самых прочных (но и дорогих!) покрытий — окраска кремнийорганической эмалью. Она разбавляется ацетоном или бутилацетатом и очень хорошо держится на штукатурке.


Отделка деревянных стен. Отделка деревянных домов имеет свои особенности, поскольку при этом используют в основном неводные составы

дом ДОМ

который построишь сам

В.И. Камай

Глава 13. Наружная отделка

Отделка деревянных стен

Отделка деревянных домов имеет свои особенности, поскольку при этом используют в основном неводные составы. Их выбор здесь достаточно разнообразен: кроме всем известной олифы, широко применяют лаки, а также краски и эмали практически любого цвета. Существуют два главных вида отделки древесины: прозрачная и непрозрачная (кроющая). Первую из них рекомендуется делать только на качественной, свежеобработанной и гладкой поверхности с четко видимой текстурой (рисунком волокон). Во всех остальных случаях требуется непрозрачная отделка. Если, допустим, материал был не очень хорошего качества (старые доски), то такая отделка просто незаменима и по сути — единственно возможна.

Технология прозрачной отделки довольно проста. Сначала поверхность промазывают горячей олифой, дают просохнуть один-два дня и покрывают ее вторично. Затем следует перерыв в 2—3 дня, а завершают отделку одним-двумя слоями масляного лака, также с промежуточной сушкой. В крайнем случае обходятся без лакового покрытия, но тогда стены необходимо промазать олифой еще один раз.

Бывает и так, что доски (или бревна) неоднородны по качеству и смотрятся излишне «пестро». В этом случае в первый (грунтовочный) слой олифы добавляют немного краски, либо пигмент в порошке — чаще всего охру, а иногда марс или умбру,—их цвет наиболее близок к натуральному цвету древесины. Полученный состав должен быть полупрозрачным, тогда он маскирует пестроту и придает поверхности стен однородность, не закрывая в то же время текстуру.

Перед тем как делать непрозрачную отделку. материал следует очистить от пыли и грязи металлической щеткой и слегка пройтись по нему шкуркой (крупно- или средне-зернистой). Если есть необходимость, то шпаклюют заметные щели и трещины, дают просохнуть и покрывают одним-думя слоями грунтовки. Она нужна затем, чтобы закрыть поры и мелкие трещины в древесине и тем самым уменьшить расход краски на завершающие слои. В качестве грунтовки можно использовать олифу, добавив в нее краску или пигмент (10:1). До грунтовки может понадобиться специальный подмазочный состав: олифа (горячая) — 1 кг, столярный клей (10%) — 100 г, порошковый мел 1—3 кг. Этой замазкой очень хорошо закрываются даже крупные трещины.

Сейчас выпускают вполне достаточный ассортимент самых разнообразных грунтовок и шпаклевок, лаков, красок и эмалей для наружных работ (см. «Мини-справочник» гл. 10). Напомним, что эмали, в отличие от красок, дают более прочную и блестящую плёнку, поэтому им следует отдавать предпочтение в отделке дома. В окраске фасадов чаще других применяют масляные, алкидные, пер-хлорвиниловые краски и эмали. Окрашивать стены легче всего краскопультом (распылителем) или малярным валиком, но и обычной круглой кистью можно сделать вполне качественное покрытие. В этом случае последний, завершающий, слой краски или лака лучше все-таки наносить плоской кистью-флейцем. Как правило, двух прокрасок бывает достаточно. Запомните: каждый следующий слой наносят только после полного высыхания предыдущего — иначе на нем могут образоваться «морщины». И еще. Покрытие должно состоять из красочных слоев, совместимых между собой по связующему компоненту. Лучше всего, если все они (грунтовка, шпаклевка, краска или эмаль) будут иметь одинаковую основу (напри-, мер, масляную). Это можно выяснить, внимательно прочитав инструкцию, которая всегда прилагается к лакокрасочным материалам. Ориентиром здесь может служить растворитель, рекомендуемый для данного вида краски или грунтовки,— он должен быть один и тот же для всех слоев покрытия.

Какой цвет подходит для окраски стен? Его выбирают исходя из эстетических соображений (красиво-некрасиво) и собственного вкуса — особых ограничений здесь нет. Следует избегать только очень темного, мрачного или, наоборот, слишком яркого, насыщенного цвета. Желательно также не использовать в отделке дома больше двух тонов, причем тот из них, что светлее, лучше употребить на окраску декоративных элементов (карнизов, наличников и т. п.). Прекрасно выглядит, например, чисто белый цвет архитектурных деталей на более темном фоне, то есть в сочетании с любым другим цветом стен.

Разнообразные способы оформления и украшения фасадов, использующие мотивы народного зодчества, мы рассмотрим в гл. 15 «Фантазия плюс умение».


Масляные и алкидные краски и эмали. Нитрокраски, эмали и лаки — одни из самых дорогих материалов

дом ДОМ

который построишь сам

В.И. Камай

Глава 14. Уют и красота

Вот мы и добрались до отделки комнат, с завершением которой закончится и весь цикл строительства. Это говорит о том, что осталось совсем немного и ваш Новый Дом будет полностью готов. Поэтому скорее за работу.

Обычно будущие новоселы с удовольствием и большим увлечением занимаются внутренней отделкой, оформлением и украшением своего нового жилья. В этом деле принимает участие вся семья, а ведь сколько людей, столько и мнений. Поэтому неизбежно возникают разногласия по самым разным поводам. Стены красить или оклеивать обоями? Что лучше — линолеум или плитка? В какой цвет окрасить эту стену? И т. д. и т. п.

Как ни старайся, а все мнения учесть и всем вкусам угодить — дело немыслимое. Вот по этой-то причине мы постараемся рассказать только о самых общих, самых главных правилах отделки помещений, не учесть которые просто нельзя, не нарушив технологию или какие-то объективные характеристики.

К внутренней отделке лучше всего приступать, разумеется, в теплое время, летом. Если налажено отопление дома, это можно сделать и весной. Во всяком случае перед началом отделочных работ стены и другие конструкции дома должны быть хорошо просушены — излишняя влажность может повредить качественной отделке.

Как-то так повелось, что в подавляющем большинстве случаев сельские новоселы стараются отделать комнаты по городскому образцу, руководствуясь при этом расхожими мнениями типа — чем мы хуже? пусть у нас будет как в городе и т. д. При этом для отделки стен используют мокрую или сухую штукатурку, облицовку оргалитом (ДВП), фанерой или ДСП, а в завершение оклеивают их обоями. Потолки, как правило, белят или оклеивают белой бумагой. Вот и вся фантазия.

Можно, конечно, и так, но, на наш взгляд, такой подход не совсем верен. Ведь в централизованной застройке городов и поселков типовые способы отделки обусловлены характером массового домостроения и потому вполне уместны. В индивидуальном же, самодеятельном строительстве есть отличная возможность разнообразить отделку интерьеров, и, наверное, не стоит ограничивать себя традиционными стандартными приемами. В большей степени это соображение касается дач и садовых домиков как жилищ для отдыха, где очень важно создать обстановку, совершенно непохожую на городской интерьер — яркую, оригинальную и радостную. В усадебном доме главным все-таки остается требование рациональности и удобства, а не оригинальности, но и здесь непременно должен ощущаться характер сельского жилища и крестьянского быта (иначе зачем строить дом в деревне?). ^_^___

Кроме традиционных способов отделки, в сельском доме весьма желательно шире использовать покраску, которая дает большой выбор из богатой гаммы цвета, фактуры и рисунка отделанной поверхности, а также допускает имитацию разнообразных природных и искусственных материалов. Далее. Очень неплохо выглядит, скажем, к месту примененная облицовка, оклейка или обивка стен и встроенной мебели натуральными и синтетическими покрытиями — штучными, рулонными или плитными. Обилие существующих отделочных материалов и способов их применения порождает, соответственно, бесчисленное количество всевозможных сочетаний и дает большой простор для творческого поиска лучшего (именно для вас!) варианта отделки. Одним словом, здесь можно в полной мере проявить свою изобретательность, эстетический вкус и умение, а это значит сделать свое жилище неповторимым, привлекательным и, конечно, удобным.

Начнем с покраски. Выбор лаков, красок и эмалей для внутренних работ намного разнообразнее, нежели для наружной отделки. Тут широко применяют как водные, так и неводные составы. К первым относятся давно известные и хорошо себя зарекомендовавшие клеевые и известковые краски. Ими в настоящее время чаще окрашивают стены и потолки подсобных помещений (кладовые, коридоры), но они вполне пригодны и для жилых помещений. Их достоинство — доступность, невысокая стоимость (самые дешевые из красок), простота приготовления и пользования. Рецепты известковых красок мы уже приводили (см. наружная отделка), а здесь дадим несложный состав клеевой краски: клей КМЦ (в сухом виде) 1 кг, щелочестойкий пигмент в порошке 0,5—1,5 кг, мел— 1—1,5 кг, вода 25 литров. Сначала растворяют клей в 5 литрах воды. После полного растворения (примерно 10—12 час) постепенно вливают также предварительно разведенные в воде пигмент и мел. Готовят состав в эмалированной или пластмассовой посуде (но не в металлической). Сохраняется краска долго и очень хорошо — перед работой ее необходимо только перемешать. Красят кистью или валиком по слегка увлажненной поверхности два раза, с промежуточной сушкой.

Раньше в качестве связующего применяли яичный белок, животный (столярный) или казеиновый клей, а в настоящее время отдают предпочтение синтетическому как более дешевому и стойкому против плесени. Если вы не смогли достать этот клей, но имеете столярный, то в приведенном рецепте можно вместо синтетического взять 60 г плиточного клея (или в гранулах). Предварительно его замачивают на 10—12 час холодной водой и затем варят на водяной бане при помешивании. Полученный расплав консистенции жидкой сметаны вливают тонкой струей в раствор мела и пигментов.

Если в тот же состав вместо пигмента ввести 30—40 г синьки ультрамариновой, а количество мела увеличить до 2—2,5 кг, то получим клеевую побелку для потолков.

По незагрунтованной штукатурке клеевые краски ложатся плохо, да и красочный слой получается недостаточно прочным и однородным. Поэтому грунтовка необходима. Ее рецепт: квасцы алюмокалевые (или медный купорос) 0,5—0,6 кг, хозяйственное мыло (40%) 0,6 кг, плиточный клей 0,5 кг, олифа 100—150 г, мел 2,5—6 кг, вода 25 литров. В горячий 10%-ный клей вводят мыльную стружку и олифу, а после остывания — купорос или квасцы и затем мел. Раствор все время перемешивают. Для первого слоя грунтовки берут 2,5 кг мела, а для второго — 6. кг. Есть еще один простой (но более дорогой) состав. Его применяют в основном для грунтовки деревянных поверхностей. В этом случае бывает достаточно нанести только один спой. Вот его рецепт: плиточный клей 1 кг, щелочь (бура, сода кальцинированная) 0,4—0,5 кг, олифа 2,5 кг, вода 25 литров. В 10%-ный раствор клея вливают щелочь и после этого при непрерывном помешивании тонкой струей вводят олифу.

В последние годы клеевые и известковые составы все больше уступают место водоэмульсионной краске, обладающей определенными преимуществами перед старыми материалами. Правда, «эмульсионка» обходится дороже, но зато, во-первых, ее не надо готовить (она продается в готовом виде), а во-вторых, эта краска менее «капризна» и дает более прочный красочный слой.

Под нее не требуется грунтовка поверхности, и больше того — она сама служит очень неплохим грунтом под масляную и алкидную покраску (о них речь впереди).

Пока эмульсионка выпускается только белой, но получить какой-либо другой цвет с ней гораздо проще, чем с клеевыми составами, достаточно лишь добавить необходимый пигмент в порошке (причем любой, а не только щелочестойкий), предварительно растерев его с водой. Если такого пигмента нет — не беда. Его можно заменить гуашью или темперой — выбор цветового тона здесь практически неограничен.

Высохший красочный слой водоэмульсионной краски имеет приятную матовую поверхность, очень хорошо действующую на зрение,— глаза от нее не утомляются, и потому она чудесно подходит для отделки жилых комнат. Кроме того, эмульсионное покрытие выдерживает довольно большую влажность (санузлы, ванные комнаты) и в то же время хорошо пропускает воздух, «дышит», а это весьма важно для здорового микроклимата. Таков диапазон ценных свойств эмульсионки.

Согласитесь, достоинств у этой краски немало, и было бы совершенно неразумно пройти мимо них. А посему мы настоятельно советуем использовать этот универсальный отделочный материал как можно шире. Уверены — вы не пожалеете.

Другой тип красок — неводные составы. Из них чаще всего применяют масляные, алкидные и нитрокраски, эмали и лаки. Ими окрашивают металлические и деревянные поверхности. Оштукатуренные и бетонные стены также можно красить, но тут требуется предварительная подготовка поверхности под окраску, причем весьма основательная. Самые необходимые для этого операции — зачистка, шлифовка, шпаклевание и грунтовка. Некоторые из них приходится делать по два раза. Вообще лучше пользоваться готовыми составами, но если их нет, то на всякий случай приведем рецепт шпаклевки для масляных и алкидных красок: мел 4 кг, раствор животного (столярного) клея (15%) 1,5 кг, олифа 0,5 кг. Грунтовка — это краска, разбавленная наполовину олифой, но иногда в дело идет чистая олифа, тогда операция называется «проолифливание».

Масляные и алкидные краски и эмали дают очень прочную пленку с умеренным или сильным блеском. Их используют, когда надо защитить поверхность от влаги или грязи (кухня, прихожая, санузел), поскольку в этом случае за ними легко ухаживать (они хорошо моются). В жилых комнатах их лучше не применять. Исключение составляют, пожалуй, окна, двери и другие столярные изделия. Для полов берут только специальные краски (они так и называются «Для окраски полов») — их красочный слой хорошо выдерживает истирающие нагрузки.

Нитрокраски, эмали и лаки — одни из самых дорогих материалов, и оттого их применяют только для качественной окраски мелких декоративных деталей, сделанных из дерева или металла. Они также дают твердое и блестящее тонкослойное покрытие и хорошо поддаются влажной уборке. Разбавляют их ацетоном или специальными растворителями. Это один из немногих видов краски, имеющий достаточно богатую цветовую палитру (десятки цветов) и пользующийся большой популярностью у любителей технического творчества,— ими окрашивают модели, игрушки, различные поделки и т. п.

Раз уж мы заговорили о цвете, то скажем два слова о принципах его выбора для отделки комнат.

Цветовую гамму отделки выбирают в зависимости от назначения и размеров комнаты, от ее ориентации и, разумеется, от вашего вкуса. Рекомендуется стены комнат, выходящих окнами на север, окрашивать в теплые, «солнечные» тона — кремовый, светло-желтый, желто-зеленый, а в комнатах с южной ориентацией предпочтительнее холодный или нейтральный цвет — светлосерый, серо-голубой, светло-зеленый. Для отделки стен детской комнаты лучше использовать более яркие и насыщенные тона — голубой, зеленый, желтый или светло-красный — дети любят чистые цвета спектра. Коридоры и прихожие также можно окрашивать ярче, чем жилые комнаты, поскольку здесь, как правило, отсутствует естественное освещение. В любом случае старайтесь избегать темных, мрачных тонов — темно-коричневых, синих и фиолетовых, не говоря уже о темно-сером или черном,—они уменьшают освещенность и угнетающе действуют на настроение.

Вообще цветовая палитра внутренней отделки должна быть сдержанной, спокойной — чистый цвет здесь используется в очень редких случаях и весьма ограниченно, локально. Для того чтобы «приглушить» яркость красок, их почти всегда смешивают с белилами, а в некоторых случаях даже добавляют немного разведенной черной (серой) краски. От такой добавки цвет становится «благороднее» и оказывает успокаивающее действие на человека.

Небольшие комнаты лучше окрашивать светлыми колерами предпочтительно холодной гаммы — они зрительно увеличивают пространство, «раздвигают» стены, которые как бы «отступают». Просторные помещения (залы) можно красить в более темный цвет желательно теплых оттенков — они, наоборот, «приближают» стены, создают ощущение меньшего объема, чем в действительности. Для садового домика и на даче выбор цвета отделки может быть еще свободнее. Тут вполне допустимо окрашивать помещения яркими, «веселыми» красками и можно позволить себе даже некоторую пестроту, придающую им карнавальный характер, уместный именно здесь, в доме для отдыха.

Верх окрашенной стены завершают простой филенкой (узкой полоской темного цвета) или бордюром (карнизом) с каким-либо орнаментом. Его делают отступив 5—1 5 см от потолка, в зависимости от высоты помещения. Сам бордюр (шириной 10—20 см) составляют из геометрических узоров или используют мотивы растительного характера (цветы, листья). Для выполнения бордюра в натуре (т. е. на стене) необходимо сделать трафарет. Его аккуратно вырезают из плотной бумаги или тонкого картона с помощью очень острого инструмента (скальпель, лезвие). Такой трафарет можно употребить в дело для масляных, алкидных или нитрокрасок. Если же вы будете работать клеевой либо эмульсионной краской, трафарет надо сначала промазать олифой с обеих сторон и затем хорошо высушить — после такой обработки он не будет разбухать от воды.

Несколько трафаретов, составленных из геометрических узоров, показаны на рисунках 102—104. Перед тем как приступить к работе, советуем потренироваться на какой-нибудь поверхности (кусок фанеры, доска, оргалит), чтобы «набить руку» в этом деле. Самое главное здесь — добиться четкой, резкой границы узоров, без подтеков. Краску наносят щеткой или кистью с короткой щетиной, а еще лучше поролоновым или ватно-матерчатым тампоном либо мелкопористой губкой. На тампон кистью наносят немного краски (она должна быть достаточно густой) и первые 2—3 удара делают по небольшому вспомогательному куску картона (подобие палитры) и лишь затем — по трафарету, плотно прижимая его к поверхности. Цвет бордюра берут тот же, что и стены, но тоном значительно темнее (неразбавленный колер).

Хорошие возможности разнообразить внутреннюю отделку дает оклейка стен каким-либо рулонным материалом. Кроме обычных и моющихся обоев, все чаще применяют синтетическую пленку «под дерево» или имитирующую природные строительные материалы (кирпич, плитку), а также с декоративными узорами. Не редкость и оклейка стен дермантином, клеенкой, искусственной кожей и новым пленочным материалом «изо-плен» (с внутренней прокладкой из поролона). Наклеивают эти пленки на совершенно ровную и гладкую поверхность, предварительно промазанную разбавленным клеем. Материалы на бумажной и тканевой основе приклеивают обойным (мучным, декстриновым) или специальным клеем КМЦ. Пленки на виниловой (синтетической основе) клеят «бустилатом». Неровности и мелкие дефекты исправляют шпаклевкой «Карболат».

Очень красиво и необычно выглядят стены, оклеенные ситцевой тканью. Этот прием особенно хорош для спальни. Ткань наклеивают на ровную (и обязательно белую!) поверхность клеем КМЦ, встык или внахлест (это зависит от узора и толщины ткани), тщательно разглаживая ее от середины к краям полос, чтобы не было складок и морщин. После полного высыхания (2—3 суток) оклеенные стены можно покрыть бесцветным нитролаком — это уменьшит скопление пыли на поверхности стен и облегчит уход за ними. Лак разводят до очень жидкой- консистенции и покрывают им стены (три-четыре раза) широкой кистью либо (еще лучше) пульверизатором. Работу надо делать быстро, не задерживаясь на одном месте, поскольку нижний слой лака может раствориться и образовать неприятные потеки и неровности, которые потом почти невозможно удалить. Каждый слой высушивают 1 —2 часа (он должен быть очень тонким). Когда поверхность стены начнет слегка блестеть с шелковистым отливом, дальнейшее покрытие прекращают.

Другие, нетрадиционные, способы отделки стен мы рассмотрим в следующей главе, а сейчас посмотрим, что можно еще сделать, не забыто ли что-нибудь важное.

Потолки. К ним предъявляется, пожалуй, только одно требование — чтобы они были светлыми (чаще всего белыми), дабы не снижать освещенность помещения. Правда, очень неплохо, если потолки в сельском доме деревянные, из свежих строганых досок и покрыты бесцветным лаком. Причем это необязательно делать во всех комнатах. Достаточно, если дощатые потолки будут на веранде, в гостиной и на мансарде — здесь они выглядят очень органично, особенно если и стены этих помещений отделать древесными материалами (см. следующую главу).

Остались полы. Что нового можно сказать об их отделке? Скорее всего, не так уж много.

В старых деревянных домах до сих пор кое-где сохранились некрашеные дощатые полы — отзвук «старины глубокой». Выглядят они прекрасно, да и жить в таких домах — ни с чем не сравнимое удовольствие. К сожалению, мы не можем их рекомендовать вам — уж больно тяжел уход за ними — еженедельно мыть с мылом, да еще и скоблить ножом — это «удовольствие» не для современного хозяина (тем более хозяйки). Поэтому оставим их в прошлом и посмотрим, как обстоят дела с отделкой полов сейчас.

Для облегчения ухода деревянные дощатые полы чаще всего красят, а чтобы краска дольше служила и сохранила привлекательный вид, их можно дополнительно покрыть одним-двумя слоями лака. Лучше всего для этой цели подойдет глифталевый (или пентафталевый) лак. Его же используют и для покрытия паркетных полов. Хотя существуют и специальные, очень прочные лаки для паркета, но они имеют невыносимый резкий запах и с ними работают в респираторах.

Какой тип пола лучше всего подходит для конкретного помещения? Боимся, что ответ на этот вопрос не будет оригинальным и неожиданным, ибо полы — это наиболее устоявшаяся, самая «консервативная» конструкция дома. Поэтому просто перечислим предпочтительные виды покрытий, которые определяются назначением помещения, условиями его эксплуатации, а также эстетическими и гигиеническими требованиями.

Веранда, тамбур, кладовые — дощатые или из деревянных плит (ДВП, ДСП); прихожая, коридор, кухня — дощатые, из плит, линолеум или плитки ПХВ; гостиная, детская, кабинет — дощатые, паркет; спальная —дощатые, паркет, безворсовый или ворсовый палас (ковровые покрытия); ванная, санузел — керамическая (метлахская) плитка, безосновный линолеум. Впрочем, здесь также возможны варианты. Скажем, в гостиной и кабинете вполне подходящим будет безворсовый (войлочный) ковер — это, конечно, дело вкуса и ваших возможностей, а в кухне, например, многие предпочитают делать пол из керамических плиток. Он, правда, немного холоднее, но зато его можно содержать в идеальной чистоте.

Ну вот, почти и все о внутренней отделке. Мы ни в коем случае не старались навязать вам свое мнение. Просто давали «информацию к размышлению». Все равно ведь последнее слово за Вами, читатель, а мы... Мы — только ваши советники.


Бревна рубленых стен лучше сохраняются, если их защитить от солнца и дождя облицовкой

дом ДОМ

который построишь сам

В.И. Камай

Глава 15. Фантазия плюс умение

О чем эта глава? Как ни странно, опять о наружной и внутренней отделке, а если точнее — об оформлении фасадов и интерьеров традиционными и новыми («хорошо забытыми старыми») приемами.

Дело в том, что мы не могли пройти мимо такого благородного материала, как дерево. Вся русская (да и не только русская) архитектура выросла из деревянного зодчества, имеющего древнейшие народные традиции и благодаря многовековому развитию накопила огромный арсенал конструктивных и декоративных приемов в строительстве и убранстве зданий. Самую малую толику этих приемов (хотя бы и в очень упрощенном виде) мы и хотим вам напомнить.

НАРЯД ВАШЕГО ДОМА

Бревна рубленых стен лучше сохраняются, если их защитить от солнца и дождя облицовкой — она может быть кирпичной или деревянной. Как сделать кирпичную, вы уже знаете, а теперь расскажем о деревянной.

Ее можно выполнить из строганого теса толщиной 19—25 мм одним из трех способов, с горизонтальным, вертикальным или диагональным (в «елочку») расположением досок. Лучше, если они будут с четвертями (вагонка) или шпунтованные. Причем вертикальная и диагональная обшивка предпочтительнее горизонтальной — у нее вода все-таки находит слабые места на стыках досок. Если используют доски без четвертей, то горизонтальную обшивку выполняют «внахлест» — верхняя дока находит на нижнюю. Такое положение досок значительно меньше уязвимо для воды.

Доски набивают на направляющие рейки, которые были заранее прибиты к бревнам сруба. В нужных местах под рейки подкладывают обрезки досок, выравнивая таким образом стену. На длину доски должно приходиться не меньше трех реек. После окончания работы выполняют прозрачную отделку, если доски были отличного качества, и непрозрачную — по дефектным или старым доскам.

Точно таким же способом обшивают брусчатые стены — здесь обшивка обязательна, а делать ее быстрее и легче, поскольку нет надобности в направляющих рейках.

Стены, облицованные досками, выглядят прекрасно, особенно с прозрачной отделкой, а если удачно выбран цвед, то и непрозрачное, эмалевое покрытие смотрится не хуже. И все было бы чудесно, но... Уж больно дороги и дефицитны эти шпунтованные доски! А требуется их много. Так неужели из-за этого придется отказаться от такой красоты?

Совсем нет. Существует еще один способ сделать дом нарядным и привлекательным, но обойтись при этом без дорогостоящих пиломатериалов. Это обшивка стен короткими дощечками, находящими друг на друга, подобно чешуйкам, которые создают интересный рисунок и затейливую игру света и тени (рис. 105, 106). Дом, облицованный подобным образом, напоминает сказочный терем, но, чтобы добиться такого эффекта, придется изрядно потрудиться, тщательно обработав каждую дощечку. Их примерные размеры: длина 20—30 см, ширина 8—12 см и толщина от 10 до 20 мм. Причем совершенно необязательно пилить доски хорошего качества, а вполне можно взять обрезки вагонки, отходы пиломатериалов и даже дощечки от упаковочных ящиков и другой тары, которые за ненадобностью (а чаще от бесхозяйственности) просто сжигают или вывозят в отвалы. Весь собранный разнородный материал доводят до одинакового размера, а концы отпиливают по любой форме, которая вам понравилась. Возможные силуэты опиловки дощечек показаны на рис. 107. Каждую «чешуйку» зачищают с лицевой стороны наждачной бумагой, промазывают олифой с обеих сторон, затем сушат и после этого приступают к обшивке стен.

Обшивку выполняют либо по направляющим рейкам (если стены рубленые), либо обходятся без них. Верхний ряд дощечек находит на нижний минимум на 4 см, а длина гвоздей должна равняться утроенной толщине дощечек (т. е. 30—60 мм). Окончательная отделка может быть прозрачной или эмалевой, в зависимости от качества материала. Доску-карниз отделывают тем же способом, что и стены, только в случае покраски для карниза лучше взять более темный тон.

Этим способом обшивают не только рубленые и брусчатые, но и каркасные и панельные дома. А если будет желание — то и арболитовые и другие легкобетонные стены — они вполне годятся под эту отделку. Приемы работы и отделка готовой обшивки — точно такие же.


архитектурные детали и элементы конструкций, украшенные резьбой или выделенные цветом

дом ДОМ

который построишь сам

В.И. Камай

Глава 15. Фантазия плюс умение

Деревянное кружево

На этом разговор об отделке фасадов можно бы и закончить. Однако если вы хотите, чтобы дом имел еще более привлекательный, нарядный и даже изящный вид, собственно отделочных работ (штукатурка, облицовка, покраска), наверное, будет недостаточно и кроме них потребуется какое-то декоративное оформление. Это могут быть разнообразные архитектурные детали и элементы конструкций, украшенные резьбой или выделенные цветом, которыми оформляют фронтон и карнизы крыши, входное крыльцо и веранду, наличники окон и дверей. Умелым выбором и тактичным применением этих элементов даже типовой, стандартный дом можно неузнаваемо изменить, придав ему черты своеобразия и оригинальности. Поэтому завершая тему наружного оформления, мы предлагаем несколько вариантов резных деталей декоративного убранства, которые помогут украсить любой дом.

Деревянные кружева издавна являются непременным атрибутом деревенского дома, часто удивляя нас своей искусной затейливой резьбой и вызывая восхищение безудержной фантазией их авторов. Народные умельцы достигают бесконечного разнообразия в узорах и орнаментах декоративных украшений, и соревноваться с ними в этом деле затруднительно, да и нет необходимости Ведь не каждый владеет этим сложным искусством, а не обладая определенными навыками (и необходимыми инструментами), «хитрую» прорезную резьбу сделать невозможно. Однако если не ставить перед собой непосильную задачу, то простой резной декор будет вполне доступен практически любому домашнему мастеру, даже новичку.

Предлагаемые на рисунках фрагменты резных деталей предельно просты в исполнении, но, несмотря на это, они несомненно послужат хорошим украшением дома, сделают его нарядным. В них использовано только три приема обработки: краевые пропилы под 45°, сквозные отверстия (0 20—40 мм) и еще квадратные накладки (50x50 мм), выпиленные из тонких (10—15 мм) дощечек. Комбинируя сочетания этих трех элементов, можно достичь неплохого разнообразия рисунка — вариаций здесь предостаточно, а для того, чтобы их выполнить, понадобятся всего лишь два инструмента — ножовка и ручная дрель — они наверняка найдутся в любом сельском доме. Чтобы пропилы в досках получились чистыми и не требовали дополнительной обработки, ножовку предпочтительно взять с мелкими зубьями. Для сверления больших отверстий подойдет коловорот со спиральным буровом или пёркой, а отверстия диаметром до 1,5 см хорошо сверлятся обычной дрелью. Кроме перечисленных инструментов да элементарных навыков работы с деревом, выполнение резных украшений требует только аккуратности.

На рис. 108 дан фрагмент фронтона с двумя карнизными досками — «причелинами». Их стык в коньке закрыт еще одной доской — «полотенцем», а внизу рисунка даны варианты конфигурации «полотенца» — выбирайте любой из них.

Рис. 109 показывает возможные формы причелин (иногда их делают составными, из двух досок), а рис. 110 — оформление свеса крыши похожими досками с фигурными вырезами.

Четыре примера обрамления окон представлены на рис. 111. Наличники простой формы выполнены из досок шириной 12—15 см. Их вполне можно сделать своими руками — здесь нет ничего сложного.

Парадное крыльцо оформляют примерно так, как показано на рис. 112. А его ограждение сбивают либо из длинномерного материала (рис. 113), либо из коротких (75—85 см) резных дощечек-балясин, служащих опорой для перил. Здесь имеются два варианта: либо сплошная балюстрада (рис. 114 вверху), либо разреженная, где балясины поставлены с небольшими промежутками (рис. 114 внизу). Таким же способом делают и ограждение террасы.

Используя приведенные примеры, вы теперь сами сможете придумать другие варианты резного украшения своего дома. При этом следует учесть, что такие детали, как карниз, причелины и полотенце выпиливают из досок толщиной 20— 30 мм, а для балясин и других мелких элементов берут дощечки толщиной 10—15 мм. При отделке резного декора применяют любой из двух ее видов — как прозрачную, так и непрозрачную.

Кажется, с наружным оформлением дома мы, наконец, разобрались, а вот к внутренней отделке все-таки ненадолго вернемся.


Дерево в интерьере обшивку облицовку досками, рейками, вагонкой или панелями

дом ДОМ

который построишь сам

В.И. Камай

Глава 15. Фантазия плюс умение

Дерево в интерьере

О достоинствах древесины как строительного материала сказано уже достаточно, в том числе и в этой книге. В отделке и оформлении интерьеров у нее также мало конкурентов. Судите сами. Как известно, древесина легко обрабатывается и поддается любым видам отделки, а в интерьере деревянные поверхности обладают еще и отменными эстетическими качествами, придавая помещению особую нарядность и теплоту. Естественно, поэтому хочется сохранить эти достоинства при отделке своего жилища, а для этого везде, где только возможно, надо постараться использовать прозрачные покрытия, которые не скрывают поверхность живого дерева, оставляя видимой его текстуру.

Древесными материалами отделывают стены помещений в любом доме — каменном, рубленом или каркасном, причем используют чаще всего уже знакомую вам обшивку (облицовку) досками, рейками, вагонкой или панелями. Здесь, как и в наружной отделке, применяют несколько способов. Длинномерными материалами, например ее делают вертикальной или горизонтальной, как встык, так и внахлест («внакрой»). Несколько отличается от них облицовка окрашенной стены вертикально расположенными досками (ширина 6—10 см, толщина 19 мм), прибитыми с небольшими промежутками между ними (рис. 115). Особенно привлекательно будет выглядеть такая отделка, если у досок на лицевых поверхностях снять фаски или скруглить углы (это, правда, несколько сложнее сделать). Гвозди, которыми крепят обшивку к стене, следует располагать строго на одной горизонтали, используя для разметки туго натянутый шнур,—тогда она выглядит аккуратнее. Кстати, если взять гвозди с крупными шляпками (специальные, обойные или мебельные), они придадут отделке дополнительный декоративный эффект.

Горизонтальную разреженную обшивку также иногда делают, оформляя, скажем, спинки угловой скамейки на кухне или веранде. Следует только помнить, что на верхних кромках досок у нее будет скапливаться пыль, а говоря другими словами — за такой обшивкой требуется уход.

Облицовка стен в интерьере перечисленными материалами производится достаточно легко и просто, но, к сожалению, они не всегда бывают доступны. Поэтому предлагаем смелее использовать дешевые и простые материалы, подобно тому как делали это в наружной отделке. Напомним, что здесь отлично подойдут дощечки от тары и всевозможные отходы мебельной промышленности, которые можно купить в магазинах «Сделай сам», «Умелые руки» и подобных им.

Эффектно смотрится, например, облицовка из небольших дощечек длиной 20—30 см, из которых составляют разнообразные рисунки (рис. 116). Чтобы отделанная стена выглядела красивой, дощечки аккуратно обрезают до нужного размера, обрабатывают шкуркой (только с одной стороны) и снимают со всех лицевых граней небольшие фаски. После этого их покрывают морилкой, промазывают олифой и высушивают. К стене их либо прибивают гвоздями, либо приклеивают «бустилатом», а по окончании сборки покрывают одним-двумя слоями любого бесцветного лака.

Варьируя цвет морилки (темно- или светло-коричневый, серый или красно-коричневый, желтый) и расположение дощечек, можно имитировать каменную или кирпичную кладку, мозаичный паркет «шашечкой» или «елочкой» (в последнем случае фаски снимать необязательно).

Если текстура дощечек нечетко выражена или просто невыразительна, тогда применяют непрозрачную отделку эмалями желательно светлых тонов. Интересного результата можно добиться, использовав два-три близких или, наоборот, контрастных тона и составив из них какой-либо орнамент. Его можно пустить по верху стен в виде фриза, опоясывающего все помещение. При этом соблюдайте чувство меры и не применяйте очень яркие цвета — работайте на полутонах. Очень хорошо смотрятся сочетания близких по тону цветов или даже оттенки одного цвета, скажем, светлый желто-коричневый и темный серо-коричневый. Но в конце-концов — это, как всегда, дело вкуса. Карниз облицовки делают из доски и окрашивают ее чуть темнее основного тона отделки.

Обрезки фанерованных плит, остающиеся от производства мебели, нередко уже имеют законченную отделку (пленка, полировка, матовый лак). Их остается лишь довести до требуемого размера и после этого можно пускать в дело. Иногда только может потребоваться закрасить обрезанные торцы плиток в более темный (чем основное покрытие) цвет. Если необходима предварительная их грунтовка — ее тоже надо сделать.

Для облицовки берут прямоугольные или квадратные плитки (размер 20x20, 25x25 см или около того). Из них составляют облюбованный вами рисунок любым известным способом — встык или с промежутками (рис. 117А). В последнем случае удобно пользоваться вспомогательной рейкой — она обеспечит абсолютную геометричность рисунка.

Обшивку стен доводят либо до потолка, либо до верхней отметки дверных проемов. В том и в другом случае ее завершают доской-карнизом, которую отделывают аналогично обшивке. Кроме обычного способа карниз можно сделать резным, выжечь на нем какой-либо орнамент или расписать красками (рис. 117Б). Иногда сочетают два приема, например резьбу и пирографию (выжигание). Для выжигания многократно повторяющихся элементов орнамента целесообразно изготовить шаблоны из листовой стали или толстой проволоки и нагревать их на газовой горелке.

Существует еще один способ окончательной отделки деревянных поверхностей (только из цельного дерева!) — это обжиг открытым огнем паяльной лампы. Для этого лампу с отрегулированным пламенем (оно должно быть голубого цвета), направленным перпендикулярно обрабатываемой (вертикальной) плоскости, держат на расстоянии около 20 см (его подбирают опытным путем) и плавно двигают ее по всей поверхности. Такой прием обработки помогает особенно четко выделить текстуру, подчеркнуть красоту ее рисунка. Обожженную поверхность сначала легко проходят тонкой шкуркой и в завершение покрывают одним-двумя слоями лака.


Хозпостройки. Самое большое подворье имеет усадьба сельского дома, где семья ведет развитое подсобное хозяйство и содержит корову с теленком, свиней, коз или овец и само собой — птицу и мелкую живность

дом ДОМ

который построишь сам

В.И. Камай

Глава 16. Хозяйство

Хозпостройки

Даже на даче, которая предназначена исключительно для отдыха, не обойтись без сооружения двух-трех надворных построек или хотя бы одной, самой необходимой — сарая для садово-огородного инвентаря и хранения топлива. Кроме того, как правило, еще делают навес для автомобиля и, конечно же, летний душ. Неплохо также иметь в саду хорошо оборудованную летнюю кухню-столовую, а рядом с ней — уютную беседку с перголой для отдыха на свежем воздухе.

На садовом же участке любители живности нередко добавляют к этому перечню хозпостройку для содержания кроликов и птицы, а любители пара непременно поставят небольшую деревянную баньку.

Почти такой же набор построек бывает и в сельской усадьбе, хозяева которой не хотят обременять себя организацией слишком крупного хозяйства. Только вместо навеса для автомобиля здесь обычно стоит капитальный гараж.

Самое большое подворье имеет усадьба сельского дома, где семья ведет развитое подсобное хозяйство и содержит корову с теленком, свиней, коз или овец и само собой — птицу и мелкую живность. А раз так, то кроме уже перечисленных, приходится дополнительно сооружать одну-две хозпостройки для скота и хранения изрядных запасов кормов.

Как видите, список получился достаточно обширным. Но мы не упомянули еще о столярно-слесарной мастерской, потребность в которой со временем неизбежно возникнет; о небольшом складе или кладовой для удобрений, химикатов, строительных материалов и прочая, прочая... А погреб для хранения продуктов? Он ведь тоже необходим. И все это где-то нужно разместить, а участок однако не резиновый...

Самый неверный подход — когда каждую постройку по мере возникшей в ней необходимости ставят в случайном месте, более-менее подходящем, и, в конце концов, участок оказывается хаотично застроенным расположенными как попало разнотипными сарайчиками, которые занимают к тому же слишком много места. В результате хозяйственный двор становится совершенно неудобным для работы, а об эстетике здесь и говорить не приходится — какая уж тут красота!

Будет куда лучше и разумнее, если вы заранее все продумаете. Потребность в объемах хозяйства, количество и тип построек, удобство их размещения, проходы и проезды, размеры площадки и всего хоздвора, способ удаления навоза и расположение компостной кучи... —все необходимо учесть, да еще не забыть при этом перспективу, т. е. возможность развития хозяйства в будущем, предусмотрев для него достаточный резерв свободной площади. Очень поможет здесь простенький чертеж будущего хозяйственного двора, выполненный в масштабе 1:100 или 1:50 на листе ватмана.

Все постройки желательно разместить компактной группой вокруг хоздвора и по возможности сблокировать их друг с другом в один-два крупных объема — это освободит площадь участка, позволит сэкономить строительные материалы и облегчит уход за хозяйством.

Наилучшее решение получается, когда уже в проекте усадебного дома предусмотрены сблокированные с ним все необходимые хозяйственные помещения: для содержания крупного рогатого скота, свиней или овец, кладовые кормов и инвентаря. Кроме них, в доме почти всегда предусматривают рабочую комнату с плитой (кормокухню) для приготовления запарки (кормов). По сути — это настоящая усадьба с крытым хозяйственным двором, какие в старые времена были широко распространены в крестьянском быту.

Такие проекты разработаны специально для индивидуальной усадебной застройки, и мы настоятельно рекомендуем поискать среди них подходящий для вас дом — он решит все проблемы, связанные с подсобным хозяйством. Усадебные дома проектируют для разных климатических зон, из различных материалов и с вариантами подсобных помещений для ведения ограниченного, среднего или развитого хозяйства. Головной институт по их разработке — ЦНИИЭПграждансельстрой, но в каждой республике и во многих областных центрах есть свои проектные институты, выпускающие аналогичные проекты. Как их заказывать, вы уже знаете (см. гл. 2).

Хозпостройки возводят из тех же материалов и в тех же конструкциях, что и дома. Стены, например, бывают чаще всего кирпичные или каркасные, с односторонней либо двусторонней обшивкой из досок и асбофанеры (плоских асбестоцементных листов). В постройках для содержания скота их утепляют минеральной ватой или засыпками из легких материалов. Все внутренние поверхности стен при этом должны быть деревянными. Полы устраивают глинобитные, цементные или по лагам, втопленным в глину, либо уложенным на бетонную подготовку (см. гл. 7) — это зависит от назначения постройки. Крыша преимущественно односкатная с кровлей из рулонных материалов или асбестоцементных волнистых листов.

Поскольку общая масса хозпостройки, как правило, невелика, здесь часто применяют упрощенные песчаные или мелкозаглубленные бутобетон-ные фундаменты. Постройку каркасной конструкции с односторонней обшивкой (сарай, кладовая, мастерская) ставят вообще без фундамента, укладывая нижнюю обвязку из бревен или брусьев прямо на слой утрамбованного щебня с песком толщиной 15—20 см.

В качестве иллюстрации расскажем об устройстве навеса, который можно соорудить для террасы, летней кухни или беседки, крытой стоянки автомобиля. Он может служить также основой каркаса для любой хозпостройки.

Его делают односкатным, высотой 200—220 см. Брусчатые или дощатые балки опирают на стойки, расположенные по периметру площадки с шагом 1,2—1,5 м. На них идут бревна диаметром 10—12 см или брусья 10x10 см, либо металлические (_0 30—40 мм) или асбестоцементные трубы (0 100—150 мм). Стойки закапывают в землю строго вертикально на глубину 80—100 см, а для жесткости весь объем ямы заполняют бетоном, тщательно его уплотняя. Концы деревянных стоек перед установкой в ямы обжигают на костре, промазывают битумом и обертывают двумя слоями рубероида. Красивые и долговечные стойки получаются из труб, в которых для крепления обвязок сверлят сквозные отверстия под болты диаметром 8-12 мм.

В этой конструкции диагональные связи (раскосы) ставить необязательно — они будут лишними, так как жесткость обеспечена нижними, вкопанными концами стоек. Если же нижнюю обвязку укладывают на слой щебня, а стойки ставят на нее, то здесь раскосы обязательны, причем не менее двух в каждой стене (с наклонами во встречных направлениях).

Внутренние габариты гаража для легкового автомобиля должны иметь минимальные размеры 2,8x5 м, но, кроме машины, здесь больше ничего не удастся разместить, и такой гараж будет неудобен. Поэтому лучше сделать его либо шире, либо длиннее, чтобы можно было выделить место для хранения деталей и устроить небольшую мастерскую (рис. 118). Ворота размещают не по центру, а вплотную к боковой стене. Их размер 180x240 см. Лучший материал для гаража — кирпич, а толщина стен 12 см (полкирпича) с пилястрами в целый кирпич (25 см), через 1,5—2 м по длинной стене. Между ними удобно размещаются полки для многочисленных деталей и материалов. Можно сделать и каркасный гараж, обшив его досками и обив снаружи листовой сталью. Ворота также лучше делать из досок в раме, сваренной из стальных уголков, причем доски располагают под углом в 45°. Для крепления петель в кладку заделывают деревянные пробки (13x13x25 см), обернув их слоем рубероида.

Напоминаем, что на садовом участке ставят только навес, но не гараж (просто не имеет смысла).

Для примера покажем три типовые постройки, предназначенные для садовых участков. Впрочем, они вполне подойдут и для усадьбы.

Хозпостройка на рис. 119 состоит из двух помещений универсального назначения и площадью около 6 м каждое. Одно из них можно использовать как мастерскую, оборудовав ее соответствующим образом. Здесь же выделяют уголок для хранения садово-огородного инвентаря. Второе помещение отдают под «заселение» птицей или кроликами, но возможны и другие варианты его использования. Эти помещения сблокированы с летним душем и уборной сухого типа «пудр-клозет».

Вторая постройка (рис. 120) представляет собой сарай (площадью 10,8 м ), в котором по желанию также можно устроить либо мастерскую, либо небольшой склад материалов разнообразного назначения. Здесь тоже есть летний душ и уборная.

Хозпостройка на рис. 121 предназначена для содержания кроликов, домашней птицы или другой живности. Для этого ее большее помещение разделено перегородками на три отсека по 1,5 м2 каждый. Кроме того, имеется еще такая же кладовая для хранения кормов и, как обычно, летний душ и уборная, встроенные в объем хозпостройки.

Фундаменты всех трех хозпостроек столбчатые, стены каркасные с наружной обшивкой вагонкой (у второй из них — асбофанерой).

Полы цементные и дощатые (в уборной и душевой), перегородки дощатые. Крыша односкатная или двускатная, с кровлей из асбестоцементных волнистых листов.

В усадебной постройке для содержания скотины полы обязательно должны быть дощатыми, например по лагам, втопленным в глину. Их настилают с небольшим уклоном к задней стене и здесь устраивают лоток (желоб, сбитый из двух досок под углом), который тоже втоплен в глину и также имеет небольшой уклон к боковой стене. Его выводят наружу (на 15—20 см ниже уровня земли) в приямок — «жижесборник», выложенный из кирпича или, еще лучше, сделанный из бетона (бетонное кольцо высотой 40—60 см и диаметром 60—100 см). Отверстие для лотка пробивают примерно посередине высоты кольца. По мере наполнения жижесборник опорожняют в компостную кучу — она должна находиться неподалеку.


Подвал, погреб, ледник

дом ДОМ

который построишь сам

В.И. Камай

Глава 16. Хозяйство

Подвал, погреб, ледник...

Задумывая какое-либо помещение для хранения продуктов, выбирают наиболее подходящий для своих условий вариант, а для этого надо хорошо представлять себе их различия.

Существуют три разновидности заглубленных помещений: подполье — холодное помещение под кухней высотой 120—160 см; погреб — холодное помещение для круглогодичного хранения продуктов, устраиваемое под кухней, верандой или хозпостройкой (кроме постройки для скота), либо отдельно стоящее. В последнем случае его можно наполнять льдом (ледник). Высота погреба 160—190 см; подвал — холодное или теплое помещение универсального назначения под полом первого этажа. Здесь могут размещаться погреб, кладовые топлива и интвентаря, топочная (с котлом отопления), мастерская и другие подсобные (нежилые) помещения. Высота подвала 190—220 см.

Имея в виду -эти различия, рассмотрим устройство подвала как наиболее сложной конструкции, но прежде всего считаем необходимым предупредить, что сооружать подвал при высоком уровне стояния грунтовых вод — на отметке его пола, а тем более выше — дело совершенно безнадежное. В этих условиях потребовалось бы устройство весьма дорогостоящей и сложной гидроизоляции, во-первых, недоступной индивидуальному застройщику, которая, во-вторых, все равно не дала бы стопроцентной гарантии от затопления грунтовыми водами.

Сделав это необходимое замечание, перейдем к сути дела.

Подвал размещают, как правило, под кухней, в пределах ее габаритов, а иногда и больше, занимая место под коридорами и подсобными помещениями, но не под жилыми комнатами. Лестни-цу-стремянку и люк в подвал желательно располагать не ближе 1,5 м от стен, чтобы они не мешали расстановке оборудования на кухне и в подвале. В доме, имеющем ленточные фундаменты, они часто служат одновременно и стенами подвала, только закладывать их надо на соответственно большую глубину, зависящую от высоты помещения подвала. Конструкция его стен практически мало отличается от конструкции ленточного фундамента, выполненного из того же материала. Их, как и фундаменты, можно выкладывать из натурального камня, кирпича, бетонных блоков или отливать из бутобетона. Рассмотрим два наиболее возможных варианта в практике индивидуального строительства, которые не требуют дефицитных материалов и просты по технологии.

На рис. 122 изображено сечение стены холодного подвала, выполненной из бетона или бутобетона. Выкладывая его стены, следует придерживаться рекомендаций по технологии возведения ленточных фундаментов (см. гл. 4). Основное отличие заключается в устройстве усиленной гидроизоляции, которую делают особенно тщательно. В данном варианте после окончания кладки стены подвала оштукатуривают цементно-песча-ным раствором состава 1:2 или 1:3 и тщательно промазывают снаружи горячим битумом, не допуская пропусков. Еще лучше, если на оштукатуренную поверхность стен наклеить 1 —2 слоя рубероида на битумной мастике. Пол подвала устраивают по грунту на песчаной подготовке толщиной около 5 см, на которую укладывают слой щебня, слегка его увлажняют и трамбуют. После этого основание пола заливают бетоном (толщина слоя 3—5 см). Если предусмотрен холодный цементный пол, то через неделю по бетону делают цементно-песчаную стяжку (1:3). При желании на нее можно уложить керамическую плитку. Если же предпочитают деревянный пол, то вместо стяжки на бетонную подготовку укладывают антисептированные, промазанные битумом лаги — бруски или толстые доски с шагом 60—80 см, а уже по ним настилают доски пола (40 мм) с небольшими зазорами между ними (около 3—5 мм) — это необходимо для лучшей вентиляции.

Возможны и другие типы холодных полов: глинобитные, каменные и т. п. (см. гл. 7).

Толщина стен подвала указана при их длине до 3 м. При большей длине стен их делают толще на 10 см и армируют стальной проволокой, прутками или другим профилем (уголки, обрезки швеллеров и т. п.). Ширина подошвы стены — не менее 60 см (при длине до 3 м) и не менее 70 см, если длина стен больше.

Обратите внимание — над холодным подвалом обязательно устраивают теплое перекрытие, чтобы не охлаждались помещения первого этажа.

Иногда возникает потребность в устройстве утепленного подвала, например для мастерской. Стены такого подвала делают по схеме рис. 123. Утепляющую кирпичную облицовку (толщиной 120 мм) из эффективного кирпича выкладывают одновременно с заливкой бутобетонных стен. Ширина подошвы — 70 или 80 см. Кроме того, здесь устроен теплый пол, где в качестве утеплителя используют керамзит или мелкий шлак, уложенный слоем около 10 см на бетонную подготовку по грунту. В этом случае перекрытие над подвалом можно делать по обычной схеме, без утепления.

Еще раз напомним, что при возведении стен подвала необходимо соблюдать технологию производства бетонных работ: тщательно перемешанные компоненты смеси; послойное трамбование; периодическое увлажнение уложенного бетона;

выдержка в течение 2—3 недель. Кроме того, вследствие глубокого заложения стен, необходима дополнительная защита не только от грунтовых вод, но и от атмосферных осадков. Этой цели служит отмостка, продолжением которой (до подошвы стен подвала) является глиняный замок из хорошо промешанной, уплотненной глины. Расстояние от основания стен до отметки пола подвала должно быть минимум 50 см в непучинистых грунтах и не менее 60 см — в пучинистых, другими словами, в последнем случае основание стены закладывают на большую глубину.

В сухих непучинистых грунтах стены подвала можно выкладывать из обыкновенного (полнотелого) кирпича на цементно-песчаном растворе, но, также с усиленной гидроизоляцией. Ширина подошвы здесь должна быть 640 мм (при длине стены до 3 м) или 770 мм (если длина стены больше), т. е., соответственно, два с половиной или три кирпича.

Отдельно стоящий погреб делают по аналогичной схеме и из тех же материалов, размещая его, например, под сараем или мастерской. Если же над погребом не будет никакой постройки (отдельно стоящий погреб), то его перекрытие необходимо утеплить и защитить от воды. Делают это так.

На перекрытие (щиты по балкам) расстилают два слоя рубероида, укладывают утеплитель, причем в середине больше, по краям меньше (для создания уклона) и накрывают его еще двумя слоями рубероида «внахлест», учитывая при этом направление стока воды. После этого засыпают сооружение слоем земли толщиной 20—30 см или плотно укладывают куски дерна.


С легким паром

дом ДОМ

который построишь сам

В.И. Камай

Глава 17. С легким паром

Согласитесь, как это чудесно — после трудового дня всласть попариться в своей собственной, домашней бане, испытывая при этом ни с чем не сравнимое наслаждение от горячего, ароматного пара. Чувствуешь, как тупая тяжесть, накопившаяся за день, покидает уставшее тело и оно становится почти невесомым, словно за спиной вырастают крылья... После такой процедуры всегда ощущаешь приятную легкость и необыкновенный прилив свежих сил, усталость как рукой снимает, и после небольшого отдыха можно снова приниматься за работу.

Ценители «щедрого жара» не жалеют времени и средств, чтобы построить хотя бы маленькую баньку, выкроив для нее место на своем участке, даже если он совсем крохотный, каких-нибудь четыре-шесть соток. И это их желание вполне объяснимо — ведь целительное действие пара и его благотворное влияние на организм общеизвестны. Мы с удовольствием постараемся помочь вам осуществить это желание.


Постройка бани. Лучшая баня рубленая из хорошо высушенных бревен лиственных пород

дом ДОМ

который построишь сам

В.И. Камай

Глава 17. С легким паром

Постройка бани

Лучшая баня — это, конечно, рубленая, из хорошо высушенных бревен (диаметр не менее 24 см) лиственных пород. Ее можно срубить и из хвойной древесины, но тогда придется первое время соскабливать смолистые потеки на внутренней стороне стен, появляющиеся иногда от высокой температуры. Впрочем, это беда небольшая, и через два-три года, а может, и раньше выделение смолы должно прекратиться, зато такие стены более долговечны и дают приятный запах.

Если же баня собрана из бруса (15x15), то стены обязательно обшивают с обеих сторон строгаными досками (19—25 мм), причем внутренняя обшивка не требует какой-либо дополнительной обработки — здесь должна оставаться чистая, гладкая деревянная поверхность.

Менее желательно, но вполне возможно выложить стены из кирпича. Для этого применяют обыкновенный (толщина стен 64 см) или эффективный, дырчатый кирпич (толщина 51 см). Легкобетонные блоки, силикатный и щелевой кирпич применять нельзя. Изнутри кирпичные стены необходимо облицевать досками, располагая их горизонтально. Прибивают их к направляющим рейкам (20x40 мм) или брускам (40x40 мм), которые, в свою очередь, прибиты к пробкам, заложенным в кладку. Таким образом между обшивкой и стеной образуется зазор в 4 см, необходимый для вентиляции обратной стороны досок. Для улучшения «тяги» обшивку не доводят до пола и потолка также на 4 см.

Фундаменты делают ленточные, закладывая их на глубину промерзания или ниже. Перекрытие, крышу и кровлю выполняют, как в жилом доме. Только в перекрытии делают усиленную пароизоляцию из двух слоев пергамина или рубероида, укладывая их с нахлестом на дощадый настил потолка, под утеплителем. Толщину утеплителя принимают в полтора-два раза больше, чем в доме,— это поможет сохранить высокую температуру в помещениях бани.

Основные хлопоты доставляет устройство пола. Здесь встречаются два основных варианта. По первому из них пол делают водонепроницаемым, настилая доски по лагам, втопленным в глину (с этой конструкцией вы знакомы) или в слой бетона. Поверхности пола придают небольшой уклон в одну сторону или к середине и здесь устанавливают решетку, под которой находится приямок для сбора воды. Далее через трубу вода удаляется за стены бани и подключается к системе канализации, либо ее собирают в отстойник.

Этот способ довольно прост, но имеет один существенный недостаток: пол здесь холодный, поскольку лежит практически на грунте. Кроме того, доски не высыхают полностью, а находясь во влажном состоянии, они могут начать плесневеть и загнивать. Правда, в этой конструкции их легко заменить, и все же...

Более гигиеничный и даже красивый пол делают по другому способу (рис. 1 24). По грунту настилают слой щебенки с песком (5—10 см) и заливают его бетоном или цементно-песчаным раствором (1 : 3). Этот «слоеный пирог» формируют в виде пологой воронки, располагая самую нижнюю ее часть ближе к одной из стен. Такая форма пола называется «трап». В устье этой «воронки» устраивают приямок емкостью около 20 л для сбора воды. Он должен быть герметичным (из кирпича, бетона или бетонного кольца). От приямка отводят сливную асбестоцементную трубу и пропускают ее через стенку фундамента и далее, к канализации. Чтобы запах из канализации не проникал в помещение, необходим гидравлический затвор. Им служит наклонная доска (лучше лист асбофанеры), не доходящая до дна приямка на 10—15 см.

Строго говоря, сначала делают приямок и отводную трубу, а затем уже бетонный трап. Мы нарочно изменили порядок рассказа исключительно для удобства изложения.

Когда трап сделан (для схватывания бетона необходима одна неделя), приступают к настилке пола. Его выполняют по обычной схеме —дощатый настил по лагам на кирпичных столбиках (см. гл. 7). Так как трап имеет небольшой уклон, то и высота столбиков будет различной. Для ее подгонки пользуются бетонным раствором и щебенкой. Доски кладут с небольшими зазорами (3—5 мм), а для лучшего скатывания воды у них снимают фаски. Такой пол будет всегда сухим.

В других (немокрых) помещениях бани пол делают теплым с настилкой утеплителя, а поверх него — гидроизоляцию из слоя рубероида.

Двери, как наружные, так и внутренние, должны быть с низкой притолокой и меньшего размера, чем обычные. Их высота примерно 170—180 см, а ширина определяется планировкой (от 60 до 80 см). Обязателен высокий (20—25 см) порог. Наружную дверь хорошо обить дерматином с прокладкой поролона. Окна ставят с двойным или даже тройным остеклением. Высота помещений желательна не слишком большая, как правило ее выбирают в пределах 220—240 см.

Все перечисленные меры преследуют только одну цель — экономить тепло, поэтому очень важно скрупулезно их выполнить.

«Начинку» бани—лавки, полок, скамейки — делают из строганых досок (30—40 мм) без какой-либо отделки. Полы, стены и потолки в моечном и парном отделении тоже никак не отделывают. А вот в раздевалке можно использовать любые известные вам способы отделки, в частности для пола здесь хорошо подходит линолеум или безворсовый ковер.

Надо сказать, что минимальный размер парильно-моечной (с небольшой печкой-каменкой, лавкой и полком), рассчитанной на двух человек, должен быть примерно 190x200 см. Мы решили взять за основу чуть более просторное помещение — 240x240 см (в осях рубленых или брусчатых стен). В «чистоте» (от стены до стены) это составит 220x220 см. Поскольку кирпичные стены значительно толще, то «лишние» сантиметры в этом случае должны нарастать наружу, иначе будет «съедена» полезная площадь.

Примеры планировочных решений бани представлены на рисунках, где показано, как при небольших габаритах помещений можно их скомпоновать и рационально использовать.

Маленькая банька на рис. 125, несмотря на «игрушечные» размеры, обладает всеми необходимыми качествами настоящей бани и прекрасно подойдет даже для небольшого садового участка. Она состоит из раздевальни и парипьно-моечного отделения одинаковых размеров. Перед входом устроено небольшое крыльцо с навесом.

Другой вариант бани (рис. 126) в точности повторяет планировку первой, но имеет другую компоновку — это позволяет выбрать тот из них, который лучше подойдет для условий вашего участка. Площадь крыльца здесь увеличена до 7 м2, и таким образом у вас будет небольшой солярий для принятия воздушных и солнечных ванн в погожие летние дни.

О преимуществе блокировки построек мы уже говорили, и в связи с этим определенный интерес представляет баня на рис. 127, объединенная в одно строение с душем и уборной. Все три помещения имеют раздельные входы с общего крыльца. Кроме того, увеличенная площадь раздевальни (7,5 м2) допускает оборудовать ее как комнату для отдыха. Вход в душевую кабину при желании можно сделать из раздевальни.

Просторная баня-дача показана на рис. 128. Ее площадь застройки около 30 м2, поэтому она подойдет скорее всего для большой усадьбы. С двумя помещениями этой бани вы уже знакомы, а третье — это довольно большая, светлая комната для отдыха. Здесь устроен камин, составляющий единую коснтрукцию с печью-каменкой, но дымоходы у них раздельные, что позволяет пользоваться ими независимо. Обстановка комнаты — самая простая. У окна ставят небольшой стол с лавками или плетеными стульями, у торцевой стены сооружают широкий лежак-софу, а при входе делают небольшую вешалку с полкой и зеркалом. Вот и вся мебель. Полноценный отдых с чаепитием хорошо дополнит и завершит банные процедуры...


Печь для бани кладут из обыкновенного красного кирпича с соблюдением всех правил печной кладки

дом ДОМ

который построишь сам

В.И. Камай

Глава 17. С легким паром

Печь для бани

Печь для бани кладут из обыкновенного красного кирпича с соблюдением всех правил печной кладки — никаких особенностей здесь нет. Размещают каменку в стене или перегородке так, чтобы ее топочная дверца и поддувало выходили в раздевальню, а сама печь целиком находилась бы в парилке.

Существует много видов печей-каменок. Мы рассмотрим только две из них самой простой конструкции — их легко сложить своими руками.

Простейшая печь-каменка небольшого размера показана на рис. 129А. По существу — это обычная кухонная плита, в которой вместо духовки установлен бак для воды, а на чугунной плите уложены камни. Их кладут на толстый слой глины, перемешанной с кирпичным щебнем, покрывая весь чугунный настил. Толщина слоя — 4—6 см. Это сделано для того, чтобы увеличить площадь контакта булыжников с плитой и улучшить теплоотдачу. По периметру печки выкладывают невысокий бортик из трех рядов кирпичей и закрепляют его сварным каркасом из стальных уголков.

Очевидное достоинство этой конструкции — компактность и простота. Но самое главное ее преимущество в том, что данную печку можно топить во время пользования баней, постоянно поддерживая необходимую температуру. Таким полезным свойством не обладает никакая другая каменка распространенных типов. Благодаря этой особенности в печке вместо бака можно установить змеевик для нагрева воды, подключив его либо к резервуару с водой, размещенному на чердаке или в предбаннике (раздевальне), либо к водопровду, если таковой имеется.

Схема кладки традиционной печки-каменки изображена на рис. 129Б. Собственно каменка представляет собой расширенную часть дымохода (его сечение от 1,5x1,5 до 2x2 кирпича), в котором уложены крупные булыжники, лежащие на колосниковой решетке. Поскольку колосник должен выдерживать значительный вес камней, для него берут достаточно мощную решетку или чугунные брусья (20x20 мм), концы которых свободно заделывают в кладку. Для заполнения каменки нельзя использовать песчаник, кремневые, мраморные и известковые камни — они лопаются и разрушаются от высокой температуры либо выделяют вредные вещества. Здесь подойдут только крупные округлой формы булыжники с гладкой, без трещин поверхностью.

Водогрейный бак коробчатой формы установлен над топкой, а для подачи пара служит дверка (25x25 см), вделанная в стенку каменки.

Во время топки этой печи прочистка и дверка должны быть закрыты. После ее окончания (она может продолжаться несколько часов) несгорев-шие угли удаляют, закрывают поддувало и задвижку, а прочистку и дверку каменки открывают для лучшего прохода воздуха через булыжники.

Для первого варианта печки фундамент делать необязательно. Следует только усилить балки (лаги) пола под ней. У второй печки-каменки фундамент делают как обычно — из кирпича или бутовой кладки. Водогрейные баки (коробки) сваривают из стальных листов (лучше всего из нержавеющей стали) или используют подходящие по размерам чугунные емкости.


Дорожки, площадки, забор

дом ДОМ

который построишь сам

В.И. Камай

Глава 18. Дорожки, площадки, забор

Пешеходные дорожки и площадки — неотъемлемая часть любого участка. Но только рациональная прокладка дорожек и удобная разбивка площадок с хорошо подобранным твердым покрытием могут считаться признаком грамотно спланированного усадебного или садового участка. Это обеспечивает необходимые условия для поддержания их чистоты, да и вообще опрятного вида усадьбы.

Обычно в целях экономии площади устраивают одну главную дорожку шириной 0,8—1 м, ведущую от калитки к дому и дальше — до хозяйственного двора. По обеим сторонам от нее отходят несколько более узких (60—80 см) дорожек, которые делят участок на заранее спланированные функциональные зоны: цветник-палисадник, сад, огород-ягодник, хозяйственно-бытовая зона и т. д. Дорожки-тропинки внутри каждой зоны имеют еще меньшую ширину (40—60 см). Они проходят между грядка-ми огорода, посадками ягодников и т. п. Вокруг дома специальную дорожку не предусматривают, а при необходимости (скажем, на время ремонта) пользуются отмосткой.

Кроме дорожек, на участке, как правило, разбивают две-три площадки различного назначения: при входе в дом, на хозяйственном дворе и другие. Для детей, к примеру, желательно предусмотреть рекреационную зону достаточной площади (хотя бы 18—20 м2) для подвижных игр и занятий спортом, установив здесь несколько гимнастических снарядов. Взрослым, кстати, такая площадка тоже не помешает. Иной раз бывает удобно соединить ее с площадкой для стоянки автомобиля — это даст возможность увеличить полезную площадь, необходимую для некоторых коллективных игр. Над частью такого микростадиона полезно соорудить навес или натянуть матерчатый тент-маркизу от дождя и солнца, предусмотрев для них столбы-стойки по периметру площадки.

На своих небольших площадках располагаются летняя кухня-столовая и зона отдыха. Их также лучше объединить, разместив увеличенную площадку в саду, под сенью фруктовых деревьев.

Оформить ее можно ажурной, решетчатой стенкой-трельяжем для вьющихся растений и перголой, дающей легкую тень. В результате получится уютный внутренний дворик, где вся семья будет проводить большую часть свободного времени в погожие летние дни.

Дорожки и площадки могут иметь самые разнообразные конструкции, поскольку составы покрытий и подстилающих слоев обусловлены их назначением и, кроме того, зависят от грунта основания.

Песчаные почвы в этом смысле наиболее предпочтительны из-за того, что почти не требуют дополнительных работ по укладке подстилающего слоя. Здесь в большинстве случаев достаточно по краям дорожки или площадки выполнить бортики из полос дерна, а образовавшийся желоб заполнить песком, чтобы немного приподнять полотно дорожки (рис. 130А). Песок лучше взять крупнозернистый и после укладки обильно полить его водой. Окаймляющие дорожку полосы дерна составляют из отдельных пластин-брикетов, которые нарезают прямоугольным совком или лопатой с остро заточенными гранями. Размер брикетов примерно 20x40 см. Уложенные бортики также надо поливать несколько дней, чтобы они хорошо укоренились, и в дальнейшем такая дорожка требует лишь минимального ухода, преимущественно в первый год эксплуатации.

На глинистых грунтах сначала делают подготовку из песка со щебнем (10—15 см), по краям дорожки прокапывают дренажные канавки (глубиной около 10 см) и опять же заполняют их щебнем с песком. Они будут выполнять роль кювет, где собирается избыток дождевой воды. Верхний покровный слой дорожки тоже из крупнозернистого песка (рис. 130Б).

На торфяниках сначала подсыпают слой грунта (8—10 см), уплотняют его деревянной трамбовкой и затем укладывают щебень (6—8 см). Края дорожки обкладывают крупными камнями или кирпичами и затем заполняют траншею крупнозернистым песком.

Песчаные дорожки простейшей конструкции очень хороши и отлично подходят (как пешеходные) для усадьбы и садовых участков. На главной же дорожке предпочтительно сделать более прочное и твердое покрытие, так как в процессе эксплуатации оно испытывает серьезные нагрузки от колес тележки или тачки с грузом. Здесь лучше применять каменные или бетонные материалы, также имеющие несколько вариантов укладки в дорожное полотно.

Покрытие главной дорожки и площадки для автомобиля состоит из слоя тощего бетона (40—60 мм), уложенного по щебеночной подготовке (рис. 130В). Края дорожки (площадки) оформляют бордюрным камнем или кирпичами, уложенными на торец. Чтобы бетон не трескался, его заливают не «сплошняком», а делят на небольшие участки (полосы, квадраты) с помощью реек (20x40—60 мм), установленных ребром. По их верхним кромкам удобно выравнивать уложенный слой бетона.

Вместо монолитного бетона нередко используют бетонные плиты (30x30, 40x40 см, толщиной 3—5 см) заводского или самостоятельного изготовления. Их укладывают «всухую» с промежутками 4—6 см на песчаную подсыпку толщиной около 5 см

Кстати, совершенно необязательно мостить все полотно дорожки или площадки для автомобиля, а вполне достаточно и даже целесообразно сделать усиленное покрытие только под колесами, выкопав две колеи (шириной 40—60 см) и засыпав их щебенкой. Покрытие здесь подойдет любое: каменное, плиточное или бетонное (рис. 130Д). Остальная поверхность площадки пусть остается покрытой травой.

Для пешеходных дорожек плиты можно класть прямо на землю, без всякой подготовки либо выкопать (вырезать) для каждой из них гнездо, выровнять его дно подсыпкой песка и уложить плиты с промежутками 50—60 см, примерно равными средней длине шага (рис. 1^0Е). Если имеются плоские (постелистые) камни, их также можно использовать для покрытий дорожек и площадок.

Красивые и аккуратные дорожки получаются из красного кирпича, уложенного на цементно-песча-ном растворе (1:3) по щебеночной подготовке. Кирпичи кладут плашмя или на ребро, составляя самые разнообразные орнаменты. Края кладки оформляют бордюром из того же кирпича, укладывая его на торец. Бордюр придает дорожке строгость и геометричность, подчеркивает чистоту линий (рис. 131).

Площадки для отдыха или летней кухни можно делать по любому из описанных способов. Для хозяйственного двора также подойдет любой из них, кроме, пожалуй, кирпичного и плиточного покрытия,—они наиболее дорогие и трудоемкие.

На спортивно-игровой площадке для детей лучше всего оставить газон с густой, коротко подстриженной травой, но англичане говорят, что такой газон надо выращивать несколько десятков лет. Так что у вас есть прекрасная возможность подтвердить или опровергнуть это утверждение. Кроме травяного, хорошо выглядит покрытие из мелкой кирпичной или керамзитовой крошки, плотно прикатанной к подстилающему слою из глино-песчаной смеси (1 : 5).

Идеальным вариантом спортивно-игровой площадки будет деревянный настил, напоминающий конструкцию дощатого пола по лагам. Их функции здесь выполняют пластины (полубревна), которые перед укладкой на щебеночную подготовку (4—6 см) промазывают битумом или отработанным машинным маслом. На пластины прибивают строганые доски (35—40 мм), оставляя между ними зазоры 5—8 мм,— это необходимо для проветривания, которое ускоряет их просыхание после дождя. В дело лучше пускать доски, промазанные два раза олифой со всех сторон.

Устраивать на спортивных и детских площадках покрытие из каменных или бетонных плит, а также из асфальта, кирпича или бетона не рекомендуется, во избежание травм и несчастных случаев.


Забор, плетень, ограда, изгородь из штакетника. Наружным ограждением усадьбы и садового участка почти всегда служит забор

дом ДОМ

который построишь сам

В.И. Камай

Глава 18. Дорожки, площадки, забор

Забор, плетень, ограда

Наружным ограждением усадьбы и садового участка почти всегда служит забор высотой до 1,5 м из самых различных материалов. Чаще других применяют традиционную изгородь из штакетника (рейки толщиной 19—25 мм и шириной 40—60 мм). Их набивают на два горизонтально расположенных ряда брусков (40—50x60—100 мм), прибитых к столбам. Расстояния между столбами 1,5—3 м. Они могут быть деревянными или кирпичными, из асбестоцементных или металлических труб. Штакетник прибивают вертикально (стандартный вариант), с промежутками или без них либо наклонно, под 30—45°. Изменяя направление и угол наклона, можно варьировать рисунок ограды (рис. 132), а чтобы обеспечить горизонтальность и прямолинейность верхней кромки, при набивке реек пользуются шнуром, натянутым между столбами. Как вкапывать столбы и защищать их от гниения, вы уже знаете (см. гл. 16).

Хорошее ограждение получается из металлической сетки. Ее либо крепят к внешней стороне столбов, либо отдельные секции заключают в раму из уголков и устанавливают между столбами по их осям. Ограждение из сетки выглядит изящно и не дает тени, что благоприятно сказывается на условиях роста зеленых насаждений.

Можно вспомнить еще и такой старый, можно сказать патриархальный, способ ограждения, как прикладному искусству, дизайну. Применительно к сельской усадьбе это могут быть беседки, пер-голы, трельяжи; разнообразная садовая мебель, как стационарная, так и переносная (скамейки, кресла, шезлонги, столы и стулья); необычные скульптуры и поделки из дерева, бетона или меняют не сплошную «глухую» кладку, а дырчатую, напоминающую сетчатый орнамент. Для того чтобы получить такой эффект, кирпичи кладут, комбинируя известные способы (ложком, тычком, на ребро) с промежутками в четверть или полкирпича (рис. 134). Всевозможные рисунки ограды получают, используя фигурные, коробчатые блоки из бетона (рис. 135). Их готовят заранее в деревянных или металлических формах из цементно-песчаного раствора (1:2) с добавкой мелкой щебенки или гравия (на одну часть готового раствора берут одну часть щебенки).

Сечение кирпичных столбов принимают квадратным или прямоугольным (38x38, 25x51 см). Их выкладывают на небольших бетонных фундаментах (глубиной заложения до 50 см) по песчаной или щебеночной подготовке. Для прочности в центр столбов заранее вставляют арматуру в виде обрезка металлической трубы, доходящей до подошвы фундамента.


Небольшие садовые сооружения, украшающие усадьбу или создающие дополнительные удобства для работы и отдыха, называют малыми архитектурными формами

дом ДОМ

который построишь сам

В.И. Камай

Глава 18. Дорожки, площадки, забор

Малые формы

Небольшие садовые сооружения, украшающие усадьбу или создающие дополнительные удобства для работы и отдыха, называют малыми архитектурными формами.

Здесь открываются широкий простор для самовыражения всех членов семьи и хорошая возможность проявить свои творческие способности. Но давать в этом деле жесткие конкретные рецепты — значит, по нашему мнению, ограничивать полет вашей фантазии. Поэтому ограничимся только несколькими примерами (рис. 136, 137) и тем, что подскажем, какие материалы могут пригодиться для создания «маленьких шедевров» декоративно-прикладного искусства, которыми вы украсите свою усадьбу.

А подойдут здесь самые разнообразные материалы, даже на первый взгляд совершенно бросовые и, казалось бы, непригодные ни для какого дела. Но это не совсем так. Точнее — совсем не так. Следует только подумать, напрячь воображение, и всегда найдется способ разумно использовать данный материал или ненужный предмет. В работу идет буквально все: обрезки металлического профиля, прутьев и труб; остатки досок, бревен и брусьев; толстая кора, ветви и корневища засохшего дерева; куски цветного стекла, керамической плитки и пластмассы; крупные камни-валуны и мелкая галька; даже изношенные автомобильные шины, жестяные банки и коробки — все пригодится и все найдет применение у рачительного хозяина и творческого человека.

В работе используют разные приемы обработки, характерные для каждого конкретного материала, а в качестве связующего между различными материалами применяют чисто цементный раствор или синтетические клеи, не боящиеся воды.


Базальт, гранит, туф. Природные каменные материалы

дом ДОМ

который построишь сам

В.И. Камай

Природные каменные материалы

Природные (натуральные) каменные материалы используют либо в естественном, необработанном виде (булыжник, гравий, песок), либо после механической обработки (щебень, плиты, пиленые камни). Из разнообразных горных пород получают минеральные вяжущие (гипс, известь, цемент) и искусственные каменные материалы (кирпич, стекло, бетон и изделия из него). Горные породы бывают двух типов: изверженные (магматические) и осадочные. Из большого количества их видов рассмотрим только те, которые могут представить интерес для индивидуального застройщика.

ИЗВЕРЖЕННЫЕ ПОРОДЫ

Гранит — наиболее распространенный вид изверженной горной породы, состоящей из кварца, полевого шпата и слюды, а также других мелких примесей. Цвет гранита — различные оттенки и сочетания серого, красного и голубоватого. Плотность (измеряется в кг/м3) 2500—2800, а прочность (в кг/см) при сжатии 1000—3000. В зависимости от обработки поверхность гранитных изделий может быть полированной (зеркальной), матовой, шероховатой или крупнозернистой, рифленой или колотой.

Большая прочность и долговечность — это практически вечный материал — придает отменные качества изделиям из гранита. Его применяют для изготовления облицовочных плит и блоков, лестничных ступеней и покрытий полов, бортовых камней, брусчатки и щебня.

Сиенит, порфир, диорит, порфирит — разновидности гранита, имеющие сходные с ним характеристики и область применения. Типичны оттенки серого и желто-зеленого, только диорит имеет темно-зеленый или черно-зеленый цвет.

Габбро и лабрадорит — породы более плотные (2900-3100) и твердые (прочность 1000-3400), чем гранит. Их цвет меняется от темно-серого и серо-зеленого до глубокого иссиня-черного. Особенно он заметен на полированных гранях. Обрабатываются трудно. Применяются наряду с гранитом.

Диабаз и базальт — породы серо-черного цвета, схожие по свойствам с двумя предыдущими и имеющие те же области применения. Плотность базальта наивысшая из всех горных пород — до 3300 кг/м3.

Пемза — легкий пористый материал малой прочности. Плотность от 400 до 1400. Цвет от белого до почти черного. Используется в качестве наполнителя для легких бетонов как звукоизоляционный материал и активная добавка к извести и цементу.

Вулканический пепел — порошок серого или черного цвета. Служит наполнителем для теплых растворов и бетонов. Добавляют к вяжущим веществам.

Вулканический туф — достаточно прочный пористый камень (плотность около 1300, прочность на сжатие 100—200). Цвет серо-розовый или серо-фиолетовый. Применяют в виде песка, щебня для растворов и бетонов, а также для стеновых блоков и облицовочных плит.


Мрамор, гравий, песок, песчанник. Осадочные породы

дом ДОМ

который построишь сам

В.И. Камай

Природные каменные материалы

Осадочные породы

Гипс состоит из светло-серого минерала того же названия. Применяют для производства строительного гипса (старое название алебастр) и в качестве облицовочных плит «под мрамор». Плотность 2000-2300, прочность на сжатие 150-800.

Доломит — более плотная, чем гипс, порода (2200—2800), похожая на известняк. Прочность 150—2000. Цвет желто-серый или бурый. Применяют в виде щебня и облицовочных плит, а также в качестве вяжущего.

Известняк — довольно плотный камень (1800—2600) с достаточной прочностью (150—1000). Цвет варьирует от чисто белого до желто-бурого. Используется как щебень и сырье в производстве извести и цемента, а также как строительный и облицовочный материал. Разновидность известняка — ракушечник. Это менее плотная порода (900—2000) с многочисленными порами, состоящая из сцементированных обломков раковин. Применяют для производства стеновых блоко.в и облицовочных плит.

Мел состоит из почти чистого карбоната кальция. Цвет белый. Способен измельчаться до пылевидного состояния (высокая дисперсность). Используется как белый пигмент (побелка), наполнитель для замазки, а также в производстве извести, цемента и стекла.

Диатомит и трепел — легкие пористые породы (плотность 500—1200). Применяются как сырье для теплоизоляционных материалов, теплых растворов, легкого бетона и кирпича.

Песок — сыпучая смесь мелких зерен различных пород. По условиям образования различают горный, речной и морской песок. Употребляется для приготовления растворов и бетонов, устройства оснований и засыпок.

Гравий — окатанные куски различных пород величиной до 50—80 мм. Крупный гравий (80—150 мм) называется галечник. Служит наполнителем в бетонах и дпя устройства дорожного полотна.

Песчаник — сцементированный кварцевый песок. Имеет прочность до 3000 и плотность 2300—2600. Цвет желто-серый различных оттенков. Из него делают щебень, облицовочные плиты и стеновые блоки.

Промежуточное положение между изверженными и осадочными занимают метаморфические породы.

Гнейс — состав и характеристики породы аналогичны граниту, но имеет сланцевое (слоистое) строение. В строительстве используют бутовый камень, облицовочные и дорожные плиты из

гнейса.

Мрамор — видоизмененный известняк или доломит. Прочность до 3000, но твердость недостаточная. Легко пилится и полируется. Используют преимущественно внутри помещений для облицовки стен и архитектурных деталей, а также как щебень в отделочных работах.

Глинистый сланец — темно-серая или черная порода слоистого строения. Легко раскалывается на плитки, которые используют для устройства кровель,— это и есть настоящий шифер.


Изделия из природного камня. Бутовый камень, шифер кровельная плитка, валун

дом ДОМ

который построишь сам

В.И. Камай

Природные каменные материалы

Изделия из природного камня

Каменные материалы для строительства классифицируют по плотности на тяжелые (более 1800 кг/м3), легкие (1200—1800) и особо легкие (менее 1200). По прочности на сжатие их делят на прочные (100—1000 кгС/см2), средней прочности (50—100) и малопрочные (до 50). На растяжение каменные материалы работают плохо (прочность меньше в десятки раз), и поэтому в растянутых элементах конструкций камень не применяют.

По виду обработки и форме каменные материалы делят на необработанные (валунный, булыжный камень, гравий, песок и щебень), гру-бообработанные (бутовый камень) и обработанные (стеновые камни и блоки, дорожные плиты и облицовочные плитки, архитектурные детали).

Валунный камень — крупные камни округлой формы ледникового происхождения. Размер камней от 30 до 100 см. Валун крупнее одного метра называется глыбой. Дроблением валунов получают щебень, а цельные камни используют в садово-парковой архитектуре для создания композиций и декоративного оформления. Мелкие валуны (150—300 мм) называют булыжником. Он идет на устройство дорог (брусчатка) и фундаментов.

Бутовый камень заготавливают из плотных горных пород и применяют для кладки фундаментов и стен подвала. В зависимости от формы бывает рваный, постелистый (с плоскими верхней и нижней гранями), плитняк и пещадный (толстые пластинки). Размеры 20—50 см.

Стеновой камень готовят из тех же материалов, что и предыдущий, но с более обработанными поверхностями. Различают колотый, тесаный и пиленый камень правильной геометрической формы (куб, параллелепипед). Вес стеновых камней до 45 кг. Наиболее ходовые размеры 39x19x19 см, а также 39x19x29 и 49x24x19 см. Встречаются и другие пропорции. Стеновые блоки имеют более крупные размеры и предназначены для механизированной укладки с помощью автомобильных кранов.

Облицовочная плита. Ее заготавливают из твердых пород всевозможных размеров и самой разнообразной фактуры — от грубой колотой (скала) до полированной (зеркальная). Толщина плит и плиток от 4 до 1 50 мм. Размеры плит для облицовки стен от 40 см (ширина) до 1 м. Для настилки полов применяют плиты шириной 20—40 см и длиной 30—100 см.

Кровельная плитка —шифер. Ее нарезают из глинистого сланца. Выпускают прямоугольной и ромбовидной формы, толщиной 4—8 мм. Максимальный размер 35x60 см. Имеет неограниченно долгий срок службы.


Керамические материалы и изделия. Кирпич, черепица, огнеупоры

дом ДОМ

который построишь сам

В.И. Камай

Керамические материалы и изделия

Керамические материалы и изделия получают из пластичной сырьевой массы путем ее формования, сушки и обжига при определенной температуре. Различают строительную и декоративно-художественную керамику.

Большая часть строительной керамики относится к грубой, пористой керамике со значительным водопоглощением. Более плотную структуру имеют облицовочные плитки, канализационные трубы и сантехнические изделия.

Сырьем для получения керамики служат глина и различные минеральные добавки. Рассмотрим свойства и характеристики сырьевых материалов.

Глина — землистая масса, образовывающая с водой пластичное тесто, которое сохраняет свою форму после высыхания, а после обжига приобретает твердость камня. Самая чистая глина называется каолин и состоит в основном из минерала каолинита. Кроме него в состав других глин входят различные примеси преимущественно в виде окислов металлов.

Существуют разные виды глин. Керамическую (гончарную) глину применяют в производстве облицовочного кирпича и плиток, пустотелых блоков, дренажных и канализационных труб, плиток для полов, фарфора, фаянса и майолики.

Из кирпичной глины делают кирпичи и керамические камни разного назначения, стеновые блоки и облицовочную плитку, черепицу и легкие заполнители для теплых бетонов (керамзит, аглопорит). Кроме того, ее используют в качестве связующего в кладочных и штукатурных растворах, для изготовления кирпича-сырца и саманных блоков, гидроизоляции (отмостка) и глинобитных стен. Этот вид глины наиболее распространен.

Огнеупорная глина — тугоплавкий материал, служащий-сырьем в производстве шамота (обожженная и измельченная в порошок масса) и огнеупорного (шамотного) кирпича, которым футеруют (облицовывают) топливники печей.

Для изменения свойств изделий в глину добавляют кварцевый песок, шамот, измельченный шлак, древесный уголь или опилки, окислы металлов и другие добавки.

СТЕНОВЫЕ МАТЕРИАЛЫ

Кирпич глиняный обыкновенный имеет наибольшее применение в сельском строительстве.

Его размеры 250x120x65 мм. Выпускают также модульный кирпич с размерами 250x120x88 мм. Кладка из такого кирпича (при средней толщине шва 12 мм) получается кратной 10 см, т. е. модульной. Плотность кирпича 1600—1800, прочность 75—300. По прочности делится на семь марок: 75, 100, 125, 150, 200, 250, 300. Разновидность обыкновенного — лекальный кирпич, предназначенный для кладки труб и криволинейных стен.

Кирпич глиняный пустотелый выпускается тех же размеров, что и обыкновенный, но имеет круглые, прямоугольные или щелевидные пустоты, расположенные вертикально (перпендикулярно постелям). Иногда имеет рифленые поверхности (ложковые и тычковые). Плотность 1000—1150, прочность 75—250. Обладает лучшими теплотехническими показателями.

Камни керамические выпускают только пустотелыми, с вертикальным (от 7 до 38 отверстий) и горизонтальным (3,7 и 11 отверстий) расположением пустот. Размеры 250x120x138, 250х250х х138, 288x138x138, 288x288x138 и 250x200x80 мм. Марки от 75 до 300. Средняя плотность не больше 1450. Благодаря укрупненным размерам кладка стен из камней идет быстрее, чем из кирпича.

Кирпич и камень легкие производят из диатомитов и трепелов, либо в их смеси с глиной. Выпускают трех классов: А (плотность 700—1000); Б (1000-1300); В (1300-1450). Марки от 35 до 100. Размеры 250x120x65, 250x120x88 и 250х 1 20х 1 38. Область применения как у пустотелых камня и кирпича.

Клинкерный кирпич — специальный кирпич из тугоплавких глин для дорожных покрытий размером 220x110x65 мм. Очень прочен и хорошо выдерживает большие истирающие нагрузки. Марки кирпича 400, 600, 1000.

Лицевой кирпич и камень выпускают сплошными и пустотелыми. Размеры как у обычных кирпичей и керамических камней. Имеют повышенные прочность и морозостойкость. Предназначены для кладки лицевой версты наружных стен. Имеются профильные кирпичи для кладки рельефных профилей, карнизов, пилястр и других членений стен. Кладку фасадов из лицевого кирпича и камня не штукатурят.

Плитка керамическая имеет много разновидностей по размерам, исходным материалам, отделке поверхностей и назначению. Фасадная плитка: прямоугольной формы (размеры до 240x140 мм) бывает гладкой и рельефной, ковро-во-мозаичная («ириска») цветная плитка (размеры от 20x20 до 48x48 мм); фактура поверхности глазурованная и без глазури (матовая). Толщина плиток 2—4 мм. Плитка для внутренней отделки: фаянсовые и майоликовые плитки (кафель) различного цвета, рисунка и формы (прямоугольные и квадратные 150x150 мм). Толщина плиток до 6 мм. Плитки для полов бывают штучные и коврово-мозаичные, с глазурью и без нее, цветные и с рисунком. Форма штучных плиток прямоугольная, квадратная и многоугольная с длиной грани от 50 до 150 мм и толщиной 10—13 мм. Размер ковра мозаичной плитки 400x600 мм, толщина 6—8 мм.

ПРОЧИЕ КЕРАМИЧЕСКИЕ ИЗДЕЛИЯ И МАТЕРИАЛЫ

Кровельная черепица — старинный кровельный материал, красивый и долговечный. Выпускают нескольких видов: рядовая пазовая (ленточная и штампованная), плоская, волнистая, выпуклая, коньковая и концевая (для завершения скатов кровель). К сожалению, имеет ограниченное применение, связанное с малым объемом производства, а также дороговизной и сложностью монтажа.

Трубы канализационные и дренажные изготавливают с раструбом и разных диаметров: канализационные 150—600 мм, длина до 120 см; дренажные 25—250 мм, длина до 50 см. Дренажные трубы делают без глазури или с односторонним глазурованием (с внешней стороны). Канализационные — только с двусторонним глазурованием. Дренажные трубы, помимо основного назначения, можно применять в системах местной канализации.

Кроме прямых канализационных труб, выпускают лотки и фасонные соединения (колена, тройники, крестовины), а также фаянсовые и фарфоровые санитарно-технические изделия (раковины, умывальники, поддоны, унитазы и т. п.).

Теплоизоляционные материалы. К ним относятся керамзит и аглопорит — легкие пористые засыпки и наполнители для легких бетонов. Керамзит бывает в виде песка (зерна до 5 мм), гравия (до 40 мм) и щебня (больше 40 мм). Объемный вес керамзита (плотность) от 1 50 до 800. Аглопорит делают только в виде щебня с объемным весом 300-1000.


Стекло, стеклопакеты. Материалы из минеральных расплавов

дом ДОМ

который построишь сам

В.И. Камай

Материалы из минеральных расплавов

Материалы из минеральных расплавов получают в результате их охлаждения и затвердевания. Сырьем здесь служат различные горные породы (кварцевый песок, камни из группы базальта) и шлаки. В соответствии с этим материалы делят на стеклянные, каменные и шлаковые.

СТЕКЛЯННЫЕ ИЗДЕЛИЯ

Стеклянные изделия и материалы выпускаются в большом ассортименте, включающем, помимо листового стекла, еще и отделочное (облицовочное), а также разнообразные конструкционные и профильные изделия. Разновидности листового стекла — оконное, витринное, закаленное, армированное, волнистое, трехслойное (триплекс), узорчатое, матовое, увиолевое, теплопоглощаю-щее, солнцезащитное и цветное стекло. Рассмотрим их характеристики.

Толщина оконного стекла 2—5 мм, максимальный размер листа 1,6x2,2 м. Витринное стекло имеет толщину 6—12 мм и размер до 3,5x4,5 м.* Оба вида применяют в производстве зеркал с наружным и внутренним амальгамированием.

Закаленное стекло обладает повышенной прочностью (примерно в пять раз) благодаря специальной термообработке. При разрушении образуются осколки округлой формы (безопасное стекло). Закаленное стекло нельзя резать никаким способом.

Армированное стекло усиливают проволочной сеткой, находящейся в его толще. Это стекло безопасно, поскольку осколки не разлетаются, а удерживаются сеткой. Толщина стекла 5—7 мм, длина до 2 м и ширина до 1,5 м. Может иметь плоскую, волнистую, узорчатую или рифленую поверхность, быть бесцветным или окрашенным.

Волнистое стекло выпускают армированным и обычным, с разной степенью волнистости. Толщина листов 5—6 мм.

Узорчатое, матовое и цветное стекло обладают высокими декоративно-художественными свойствами и выпускаются в многочисленных вариантах и модификациях. Предназначены для ограждений балконов и оформления витрин, остекления оконных и дверных проемов, заполнения перегородок. Могут быть армированными и окрашиваться разными способами (тонкий наружный слой или вся толща стекла).

Увиолевое стекло пропускает ультрафиолетовое излучение и применяется для остекления лечебных учреждений, бассейнов и соляриев.

Теплопоглощающее и солнцезащитное стекла задерживают тепловое (инфракрасное) излучение и уменьшают нагрев помещения.

Облицовочное стекло выпускают в двух вариантах: окрашенное в массе (марблит) с различными видами лицевой поверхности (матовая, полированная, узорчатая, рифленая) и рифленой тыльной стороной; окрашенное только с тыльной стороны (стемалит) и гладкой или рифленой лицевой поверхностью.

Отделочное стекло также производят двух типов: ковровые мозаичные цветные плитки (18x18, 20x20 и 25x25 мм), наклеенные на бумажный ковер (100x60 см), и смальта, представляющая собой непрозрачные цветные куски стекла неправильной формы, из которых собирают мозаичные панно.

Конструкционное и профильное стекла применяются для заполнения проемов, а также устройства перегородок и ограждений. Стеклопакеты представляют собой два-три оконных или витринных стекла, герметично соединенных между собой с воздушным промежутком и окантованных металлическим или пластмассовым профилем. Используют для остекления окон и дверей. Стеклопрофилит выпускают длиной до 5—7 м коробчатого и швеллерного сечения (например 50x250 мм) и устанавливают вертикально, заполняя стыки эластичными прокладками (листовой резиной) или нетвердеющими мастиками. Кроме стеклопрофилита для устройства ограждений применяют стеклянные трубы (0 15—65 мм) и стеклоблоки, имеющие форму квадрата (194x194, 244x244) и толщину 98 мм. Они бывают бесцветные и цветные с рифленой или узорчатой внутренней поверхностью. Перегородку из них собирают на цементном или гипсо-цементном растворах.

Тепло- и звукоизоляционные материалы из стекла бывают волокнистые (стекловата и стекловолокно) и ячеистые (пеностекло, газостекло). Из стекловолокна изготавливают акустические плиты (от 30x30 до 50x100 см, толщина 2—3 см), а также стеклоткань, маты и различные стеклопластики (стеклотекстолит, стеклорубероид, волнистый пластик). Стекловата — легкая, рыхлая, волокнистая масса белого или желтоватого цвета, термостойкая и химически стойкая, не гниет и не поражается насекомыми. Выпускают в виде рулонных полос (матов). Объемный вес не больше 150. Превосходный утеплитель и звукопоглоти-тель. Иногда применяют вместо асбеста (наряду со стеклотканью) при изготовлении асбестоцементных изделий и для упрочения штукатурных растворов. При работе с ней следует принимать защитные меры против поражения кожи и слизистых оболочек (рукавицы, маски, очки). Пеностекло и газостекло имеют плотность 100—400 и выпускаются в виде блоков и плит. Обладают отличной теплоизолирующей способностью и более удобны в работе, чем стекловата. Легко пилятся и режутся (избегать попадания пыли в глаза!). Размер плит от 30x30 до 60x60 см, толщина 3-4 см.

Каменные материалы, получаемые из расплавов горных пород, немногочисленны. Это облицовочные плиты и плитки, минеральная вата и базальтовое волокно. Все материалы отличаются высокой и сверхвысокой прочностью (4000—5000), неограниченной долговечностью и абсолютной химической стойкостью.

Облицовочные плиты и плитки получают, расплавляя базальт или диабаз и отливая их в формы. Ими облицовывают фундаменты и цоколи, а также делают покрытие для пола, стойкое к любым воздействиям (температура, щелочи, кислоты, истирание). Цвет плиток от белого и серого с различными оттенками до черного. Минеральная вата широко применяется как утеплитель в виде матов (прошивных, на металлической сетке, оклеенных бумагой или стеклотканью), а также полужестких и жестких плит на синтетическом или битумном связующем. Плотность матов 100—175, а плит 80—200. По качеству и характеристикам они не уступают стекловате, но с ними безопаснее работать. Базальтовое волокно также применяют в качестве высококачественного утеплителя (маты с плотностью до 25), а также вместо асбеста и стекловолокна в производстве различных листовых материалов.

Шлаковые материалы из расплавов металлургических шлаков также имеют небольшой ассортимент — литая брусчатка, шлаковая пемза и шлаковая вата, а также листы и плиты из шлакоситаллов. Литая брусчатка — великолепный износостойкий материал для мощения дорог, испытывающих большие нагрузки. Шлаковая пемза (термозит) — пористый материал с плотностью 300—1000 используемый в виде щебня для заполнителя легких бетонов. Шлаковая вата имеет ту же область применения, что и минеральная вата, и выпускается примерно в том же виде (маты, плиты), но дешевле ее. Средняя плотность 250—300. Шлако-ситаллы выпускают листами (до 1,5x3 м, толщина до 15 мм) либо плитами (250x250, 300x300, толщина 10—20 мм). Они имеют высокие характеристики, сходные с каменными расплавами. Прочность на сжатие, например, достигает 6000. Применяются для облицовки фундаментов, цоколей и стен, а также для покрытий полов. Имеют блестящую, почти зеркальную поверхность с оплавленными краями. Цвет белый, серый, черный или окрашенная (керамикой) поверхность любого цвета.


Гипс известь цемент. Минеральными вяжущими веществами называют тонкие порошки, получаемые из различных пород и минералов

дом ДОМ

который построишь сам

В.И. Камай

Минеральные вяжущие

Минеральными вяжущими веществами называют тонкие порошки, получаемые из различных пород и минералов, которые после затворения водой твердеют до камневидного состояния. Они делятся на две группы: воздушные и гидравлические. Воздушные вяжущие твердеют и сохраняют свою марочную прочность только в воздушной среде. Гидравлические вяжущие могут затвердевать и сохранять прочность как на воздухе, так и в воде.

К воздушным вяжущим относятся гипс, ангидритовые и магнезиальные вяжущие, а также воздушная известь и кислотоупорный цемент. К гидравлическим вяжущим относят все остальные, довольно многочисленные виды цемента и гидравлическую известь. Здесь рассматриваются только те вяжущие, которые могут найти применение в индивидуальном строительстве.

ВОЗДУШНЫЕ ВЯЖУЩИЕ

Гипс выпускают нескольких видов: строительный (иногда его неправильно называют «алебастр»), формовочный, высокопрочный и, кроме того, ангидритовый цемент и его разновидность эстрих-гипс. Особенность гипса — очень быстрое твердение: начало схватывания через 2—4 мин, а завершение не позже 30 мин. Поэтому его надо готовить только в том количестве, которое можно израсходовать до начала схватывания. Это не всегда бывает удобно. Для замедления схватывания в раствор вводят добавки (кератиновый или известково-кератиновый клей), но их не всегда можно приобрести. Поэтому предусмотрен выпуск различных марок гипса с различными сроками схватывания: тип А — быстротвердеющий гипс с началом схватывания через 2 мин и завершением через 1 5 мин; тип Б — нормальнотвердею-щий, 6 и 30 мин; тип В — медленнотвердеющий, с началом схватывания не раньше 20 мин.

Для затворения гипса воды берут не больше 60—80% от массы сухого порошка. Повышение температуры (но не больше 60°) увеличивает прочность гипса, которая у лучших сортов достигает марки 180—200 (через семь суток).

После твердения объем массы увеличивается на 0,5—1% и не образует трещин, поэтому гипс удобно применять для мелкого ремонта оштукатуренных стен, а также для отливок в формах.

Высокопрочный и формовочный гипс применяют для изготовления форм в металлургии и форфоро-фаянсовой промышленности, но они вполне могут заменять строительный гипс, обеспечивая высокое качество ремонта и отливок. У этих сортов прочность на сжатие достигает через неделю марки 1 50—400.

Ангидритовый цемент — медленносхватываю-щееся гипсовое вяжущее с началом схватывания не ранее 30 мин и завершением не позже 24 час. Марки 50, 100, 150 и 200. Применяют для ремонта и изготовления отделочных плит под искусственный мрамор. Эстрих-гипс — разновидность ангидритового цемента, применяемая для декоративно-штукатурных работ и отливки архитектурных деталей. По сравнению с другими гипсовыми вяжущими обладает повышенной водостойкостью и морозостойкостью.

Магнезиальные вяжущие и кислотостойкий цемент имеют ограниченное применение для специальных целей в производстве ксилолита и фибролита и в отделке цехов химических предприятий.

Воздушная известь широко применяется в строительстве и производстве строительных материалов. Различают несколько разновидностей: комовая и молотая негашеная известь, гашеная известь — пушонка, известковое тесто и известковое молоко. Их применяют для приготовления растворов (чисто известковых и в смеси с гипсом или цементом), в изготовлении бетонов и искусственных камней, а также в качестве добавок е производстве других вяжущих и для покраски стен и потолков.

В кладочных растворах гашеная известь твердеет медленно, и прочность их получается невысокая (М5—10), поэтому в чистом виде она применяется редко.

ГИДРАВЛИЧЕСКИЕ ВЯЖУЩИЕ

Гидравлическая известь производится в виде порошка и бывает двух сортов — слабогидравлическая и сильногидравлическая. Применяется для тех же целей, что и воздушная (кроме окраски), но набирает прочность как на воздухе, так и в воде, после предварительного воздушного твердения. Растворы с гидравлической известью более жесткие, быстрее схватываются и имеют большую, чем с воздушной, прочность (10—20 для слабогидравлической извести и 25—50 для сильногидравлической).

Портландцемент — самый распространенный вид вяжущего, имеющий наибольшее применение в строительстве. Область использования цемента обширна: штукатурные и кладочные растворы (обычно в смеси с известью и другими добавками), производство бетона и железобетона, мелких и крупных блоков, искусственного камня, плит и облицовочных плиток, цементных красок, покрытий полов и т. д.

Портландцемент представляет собой очень тонкий порошок зеленовато-серого цвета. Выпускается нескольких марок — 300, 400, 500, 600 и выше. Начало схватывания раствора не ранее 45 мин, конец — не позднее 6 час после затворения водой. Потребное количество воды 25—30% от массы сухого цемента. Через три дня раствор достигает половины марочной прочности, через неделю — 60—70% и 100% —через месяц (на 28-й день), но нарастание прочности в дальнейшем не прекращается и через несколько лет может превысить марочную в два-три раза. Для этого необходимо правильно хранить цемент (в сухих условиях) и не очень долго, так как через год его активность падает примерно на треть. Нормальные условия твердения цемента возможны только во влажной среде и при положительных температурах (+15—25° С). Повышение температуры и влажности способствует ускоренному набору прочности. При отрицательных температурах (до — 10°) в раствор добавляют хлористый кальций или натрий (поваренная соль) в количестве до 5% от массы цемента — это понижает температуру замерзания раствора и ускоряет твердение цемента. В железобетонные конструкции указанные соли можно добавлять в количестве не более 2%, иначе возможна коррозия арматуры.

МОДИФИКАЦИИ ПОРТЛАНДЦЕМЕНТА получают, вводя в него различные добавки в очень малых количествах, которые влияют на свойства цемента и получаемых из него растворов и бетонов. Имеется несколько разновидностей портландцемента: пластифицированный, гидрофобный, быстротвердеющий, сульфатостойкий, белый и цветные цементы.

Пластифицированный портландцемент обеспечивает лучшую подвижность растворов и повышенную морозостойкость. Применяется как обычный цемент и допускает некоторую экономию (10—15%) при составлении растворов и бетонов. Прочность 300-500. Гидрофобный портландцемент допускает более длительное хранение в неблагоприятных условиях. Обладает теми же свойствами, что и предыдущий. Марки 300, 400. Быстротвердеющий — (БТЦ) ускоренно твердеет в первые трое суток. Прочность 400 и 500. Разновидность — особо быстротвердеющий цемент (ОБТЦ), имеющий еще большую скорость роста прочности, которая достигает марки 600—700. БТЦ и ОБТЦ удобно применять в монолитных конструкциях для ускорения перестановки опалубки. Сульфатостойкий цемент лучше сопротивляется агрессивным водам, и его применение оправдано при сооружении фундаментов во влажных грунтах. Марки 300, 400. Белый и цветные портландце-менты имеют повышенную стоимость, но обладают хорошими декоративно-эстетическими свойствами и используются в наружной и внутренней отделке. Прочность 300, 400, 500.

СПЕЦИАЛЬНЫЕ ЦЕМЕНТЫ получают на основе портландцемента из различного сырья и минеральных добавок — это большая группа вяжущих с разнообразными свойствами, определяющими область их применения.

Пуццолановый портландцемент отличается повышенной водостойкостью и водонепроницаемостью, медленным твердением в начальный период. Марки 200, 300, 400. Можно применять для сооружения фундаментов, но для стен его использование нецелесообразно из-за пониженной морозостойкости. Шлакопортландцемент имеет добавки доменного шлака и гипса, определяющие его главные свойства. Разновидности: быстротвердеющий, с повышенной химической стойкостью. Рекомендуется применять во влажной среде. Марки 200—500. Существуют и другие варианты: известково-шлаковый, гипсо-шлако-вый, сульфатно-шлаковый, шлаковый бесклинкерный. Эти дешевые вяжущие рекомендуется применять в сельском строительстве для кладки стен и изготовления мелких блоков. Марки 50, 100, 150.

Глиноземистый цемент стоит особняком среди других видов цементов. Его основа — бокситы и известняк. Это нормально схватывающееся (не ранее 30 мин), но быстротвердеющее вяжущее — через трое суток достигает марочной прочности — 400, 500 или 600. Почти по всем показателям (химическая стойкость, водонепроницаемость, жаростойкость и морозостойкость) превосходит все другие вяжущие вещества, но имеет два недостатка — нестоек к щелочам и дорог (стоимость в 3—4 раза выше, чем портландцемента).

Еще одна группа - расширяющиеся цементы,—состоящая из четырех видов: водонепроницаемый, гипсоглиноземистый, напрягающий и расширяющийся портландцемент. Их удобно применять для ремонта стен, цоколей и фундаментов, заделки трещин в конструкциях и в производстве железобетонных изделий с напряженной арматурой. Марки цементов 300, 400, 500, а у последнего вида 400, 500, 600.


Строительные растворы, бетон и железобетон. Террацо, искуственный мрамор

дом ДОМ

который построишь сам

В.И. Камай

Строительные растворы, бетон и железобетон

Основная сфера применения вяжущих — приготовление строительных растворов и бетонов.

Строительный раствор — искусственный каменный материал, отвердевшая смесь вяжущего, мелкого заполнителя и воды. Для некоторых специальных растворов вводят добавки, органические или минеральные. Раствор получается в результате отвердения пластичной растворной смеси, которую часто неправильно называют раствором (видимо, в целях упрощения).

По назначению растворы бывают кладочные (кладка фундаментов, цоколей и стен из камня, бетонных блоков и кирпича), отделочные (штукатурка наружных и внутренних стен и перегородок, декоративные покрытия, архитектурные детали и рельефы) и специальные (гидроизоляционные, тепло- и звукоизоляционные, акустические, термоизоляционные и т. п.).

По виду используемого вяжущего различают монорастворы (с одним вяжущим) и смешанные (с двумя-тремя вяжущими). Монорастворы: глиняные, известковые, гипсовые и цементные. Смешанные растворы: известково-глиняные, цемент-но-глиняные, цементно-известковые, известково-гипсовые, известково-гипсо-глиняные, гипсо-глиня-ные. Кроме того, существуют комбинированные растворы на минеральных и органических (синтетических) вяжущих, например цементно-полимер-ный (с эмульсией ПВА).

По плотности растворы бывают тяжелые (наполнитель — обычный песок) плотностью 1500—2500 и легкие или теплые (наполнители — пемзовый, туфовый, шлаковый или керамзитовый песок и трепел) плотностью до 1500.

Важные характеристики растворов — прочность на сжатие (марка) и морозостойкость (выражается в количестве циклов — Мрз или F — полного замораживания и оттаивания образцов до частичного разрушения). Существует восемь марок прочности: 4, 10, 25, 50, 75, 100, 150, 200 и девять марок морозостойкости от F10 до F300.

Состав раствора выражают отношением компонентов в условных числах (по их массе или объему), причем на первом месте всегда стоит основное вяжущее, принимаемое за единицу. Пример: состав цементно-известкового раствора обозначен как 1 : 0,5 : 6 — это значит, что на одну часть цемента следует взять половинное количество извести и шесть частей наполнителя. Вид наполнителя и марка цемента должны быть также указаны. Обычно рядом с этим отношением ставят обозначение (цемент: известь: песок), чтобы избежать ошибок. Иногда состав выражают количеством компонентов в одном кубометре раствора.

Кладочный раствор (его состав и марку) выбирают, исходя из материала конструкции и условий ее работы. Надземные части (стены) зданий из каменных, бетонных и керамических материалов, при влажности помещений до 60% (обычные условия) возводят на известковых, известково-глиня-ных, цементно-глиняных и цементно-известковых растворах М10, а надворные постройки и временные сооружения — М4. При влажности до 75% используют цементно-глиняные и цементно-известковые растворы М25, а для хозпостро-ек — М10. Влажность помещений выше 75% (баня, ванная, душевая) обусловливает применение тех же растворов М25—50, а для хозпостроек (содержание скота, теплицы) можно оставить М10.

Фундаменты и цоколи домов в сухих и маловлажных грунтах (до 50%) кладут на цементно-глиняных и цементно-известковых растворах М25, а во влажных (до 80%) — М50. При мокрых грунтах или ниже уровня грунтовых вод применяют только цементный раствор М50. Известь, глину и гипс здесь применять запрещается.

Кладку столбов, узких простенков (до 1 м), карнизов и других архитектурных рельефов, тонких перемычек и сводов ведут на смешанных растворах М25—50. Такими же растворами расшивают швы кладки, даже если она велась на растворах более низких марок.

Величина зерен наполнителя (песка) для кладки стен должна быть не больше 2,5 мм, а в растворах для бутовой кладки можно брать песок с зернами до 5 мм.

В растворах низких марок применяют известь и глину. Они дешевы, имеют высокую пластичность, долговечны, хорошо заполняют щели и сцепляются с материалом, но недостаточно водостойки и медленно твердеют. В сухом климате для ускорения процесса схватывания в них можно добавлять гипс. Обычный состав известково-песчаного раствора 1 : 2—1 : 4. Он имеет прочность М10, которая достигается через 6 месяцев. При использовании молотой и гидравлической извести та же марка будет получена через три месяца. С годами прочность известковых растворов возрастает и может достичь М25—50.

Глиняный раствор в сухом климате достигает прочности Ml0 только после полного высыхания. В умеренно-влажном климате (средняя полоса) чисто глиняные растворы для наружных работ лучше не применять. При кладке печей и каминов это, наоборот, самый ходовой раствор, особенно в сочетании с различными добавками (поваренная соль, волокна асбеста). Еще одно ограничение для известковых и глиняных растворов — невозможность их применения при температуре ниже 10° С —в этих условиях они не твердеют.

Цементно-глиняные и цементно-известковые растворы используются наиболее широко. Они достаточно пластичны (благодаря глине и извести), имеют высокую прочность и хорошую морозостойкость при неплохой водостойкости. Их применяют практически во всех строительных работах с каменными и керамическими материалами. Дополнительное преимущество этих растворов — производство кладочных работ при отрицательных температурах до —10°С, для этого в них вводят добавки — поваренная соль (2—5% от массы цемента) или поташ (углекислый калий) 10—15% от массы воды.

Чисто цементные растворы применяют редко и только в условиях большой влажности. Они очень прочные, но довольно жесткие, непластичные и плохо укладываются вручную. Поскольку известь и глину в этих условиях использовать нельзя, то для повышения пластичности вводят специальные пластифицирующие поверхностно-активные добавки в очень малых количествах (доли процента) от массы вяжущего. К сожалению, в индивидуальном строительстве их применение затруднено.

Отделочные растворы объединяют две группы: обычные штукатурные и художественно-декоративные. В свою очередь каждая из групп может иметь разный состав для наружных и внутренних работ. Главные требования, предъявляемые к отделочным растворам, определяются назначением штукатурного слоя и материалом конструкции, но независимо от этого они должны быть подвижными, иметь хорошее сцепление с поверхностью и не менять своего объема при высыхании, иначе появятся трещины.

Для наружной отделки применяют цементно-известковые и цементно-глиняные штукатурные растворы на обычном белом или цветном цементе. Марка растворов должна быть не меньше М50. Отделку помещений производят известковыми, гипсовыми, цементно-известковыми, цементно-гипсовыми и известково-гипсо-выми растворами марок М25—М50. В эти растворы можно вводить красочные водные составы или пигменты в порошке, обязательно щелоче-стойкие (охра, сурик, окись хрома, синий кобальт, ультрамарин и т. п.). Наполнителем отделочных растворов служит чистый кварцевый песок с величиной зерен до 2 мм. Можно использовать песок из туфа, известняка и других пород. Для цоколей и фундаментов применяют цементный раствор М50-М100.

Разновидности художественно-декоративной штукатурки; терразитовая, террацо, искусственный мрамор и сграффито.

Терразитовую штукатурку готовят на цементно-известковом или известково-гипсовом растворе с добавкой пигмента и мраморной крошкой в качестве заполнителя. Иногда добавляют толченое стекло (10%) или слюду (1% от массы заполнителя). Поверхность, отделанная этой штукатуркой, имеет искристую, мерцающую поверхность с блестками вкраплений.

Террацо — мозаичная штукатурка для внутренней и реже наружной отделки стен, пилястр, колонн-столбов и покрытий полов. Ее готовят на цементно-известковом или чисто цементном (полы) растворе с добавкой пигментов и заполнителем из крупной крошки или мелкого щебня (мрамора, песчаника, известняка, туфа и др.). Для стен помещений марка раствора должна быть не ниже М25, наружной отделки — М50 и покрытия пола — М100—1 50. Полы, отделанные этим способом, через неделю шлифуют наждачным кругом и полируют полировочными порошками и пастами. Стены, как правило, не шлифуют, а оставляют с зернистой фактурой.

Искусственный мрамор готовят на гипсовом растворе из формовочного или высокопрочного Гипса, затворяя его животным (столярным) клеем 2%-ной концентрации с добавкой квасцов и мраморной пудры. Щелочестойкие пигменты вводят в количестве 3—4% от массы гипса. Полученный состав наносят на цементно-известковый грунтовый слой (1 : 1 : 5 песок), обязательно полностью высохший (срок — не менее месяца при 18—20° С). Через три дня после нанесения отделочного слоя его многократно шлифуют и полируют до зеркального блеска.

Искусственный мрамор можно готовить в виде плит (25x25, 30x30 см толщина 20—25 мм), отливая гипсовую смесь в формах. Потом этими плитами можно будет облицевать любые стены и поверхности — имитация мрамора в этом случае получается более полной.

Сграффито — самый многодельный вид художественно-декоративной штукатурки. Здесь необходимы терпение, аккуратность и хотя бы элементарные навыки в изобразительном искусстве (умение рисовать). Суть этого способа в том, что на высохший цветной грунтовочный слой из цементного или цементно-известкового раствора наносят от одного до трех тонких (4—6 мм) слоев штукатурки того же состава, но разного цвета и пока они не высохли слегка процарапывают на нем выбранный заранее орнамент или рисунок. Затем прорезают его линии специальным инструментом до одного из нижних слоев нужного цвета. Ширину и глубину линий при этом делают разными, чем и создается декоративный эффект — сочетание игры цвета, света и тени на фоне последнего (накрывоч-ного) слоя штукатурки. Работать надо быстро и закончить ее до начала схватывания штукатурки, то есть за один-полтора часа. Для получения необходимых навыков следует потренироваться, а к самой работе хорошо подготовиться и все продумать, чтобы не возникало никаких задержек. Аккуратно выполненная штукатурка с рисунком в технике сграффито выглядит очень элегантно.

В декоративной отделке бывает удобнее заранее составить сухие растворные смеси и во время работы затворять водой лишь необходимое количество раствора. Особенно это важно при использовании гипса. Помимо удобства, такой способ обеспечивает постоянство цвета декоративного слоя и экономит материалы.

БЕТОНЫ

Бетон — это искусственный каменный материал, полученный в результате твердения смеси вяжущего, заполнителей и воды. Показатели бетона зависят от материала и качества компонентов, их соотношения, тщательности приготовления смеси (перемешивание, уплотнение) и условий твердения (температура, влажность, время).

Главные характеристики бетонов — плотность и прочность. По плотности они делятся на особо тяжелые — более 2500, тяжелые 2000—2500, нормальные 1800-2000, легкие 500-1800 и особо легкие — до 500. Прочность на сжатие зависит от плотности бетона и распределяется почти пропорционально ей; особо тяжелый бетон имеет марки 400-1000, тяжелые бетоны М100-600, нормальные М50~400, легкие М25—200 и особо легкие (пористые и ячеистые) М4—100. Марки морозостойкости у бетонов примерно те же, что и у растворов.

По виду вяжущего чаще всего используют цементные (на цементах разных видов), цементно-известковые и силикатные (на известково-песча-ном вяжущем). Есть еще гипсовые, шлаковые и специальные бетоны. Мы здесь рассмотрим только два первых вида.

Цементные бетоны (обычный и тяжелый) имеют жесткую малоподвижную консистенцию. Цементно-известковые бетоны более пластичны и лучше укладываются в форму. Независимо от вида вяжущего любые бетоны (кроме легких и ячеистых) имеют комбинированный заполнитель, состоящий из мелкой и крупной фракций. В тяжелых и обычных бетонах это чаще всего песок и щебень (гравий).

Для качественного бетона применяют чистый речной или, что предпочтительнее, горный кварцевый песок. Для бетона невысоких марок (до 400) можно брать песок из других горных пород (известняк, доломит, песчаник). Не допускаются посторонние примеси (пыль, глина, органические частицы). Используют песок с крупностью зерен до 5 мм, причем его лучше разделить на две фракции: до 1,5 мм и 1,6—5 мм. Поскольку проектирование состава бетона довольно сложное дело, мы его не приводим, но советуем для приготовления смеси брать 75—90% песка крупной фракции и 25—10% мелкой (от его общего количества), то есть доля крупного песка должна быть в 3—9 раз больше, чем мелкого,—соотношение зависит от крупности щебня.

Крупным заполнителем бетона служит гравий или щебень горных пород, причем щебень почти всегда предпочтительнее — однородность бетона, а следовательно его плотность и прочность получаются выше. Крупность кусков щебня или гравия выбирают в зависимости от толщины изделия или конструкции, где он будет использован. Их размер должен быть не больше половины самой тонкой части конструкции (скажем, толщины плиты). При размере кусков заполнителя до 40 мм оптимальное соотношение крупной (20—40), средней (10—20) и мелкой (до 10 мм) фракций примерно 40-60, 20-30 и 15-20% соответственно. Отсев (отбор) фракций по крупности производят на сите с крупными ячейками указанных или близких к ним размеров.

Качество воды для приготовления бетонных растворов также имеет значение. Она должна соответствовать стандарту питьевой и не иметь посторонних примесей, особенно кислот, щелочей, масел и Сахаров. Нельзя применять болотные и плохо очищенные сточные воды. Допускается использование озерной, речной и морской воды, если ее соленость не выше 2%. Водоцементное отношение (ВЦ) в большинстве случаев не должно превышать 0,5—0,6. Другими словами, воды берут примерно в два раза меньше, чем масса (вес) цемента, при этом получается довольно малоподвижная смесь, которую необходимо тщательно уплотнять, желательно при помощи вибраторов. В крайнем случае применяют штыкование и тяжелые трамбовки.

Еще одна важная особенность подбора оптимального состава бетона — марка вяжущего. Она должна быть выше марки бетона на одну-две ступени. К примеру, для бетона Ml 00—200 берут цемент М300-400, а бетон М200-300 требует цемента М400-500.

Для индивидуального застройщика может представить интерес мелкозернистый бетон, для которого заполнителем служат песок и каменная крошка с размерами зерен не больше 10 мм. Его готовят при отсутствии крупного заполнителя — щебня или гравия. Особенность мелкозернистого бетона — увеличенный расход цемента (на 20— 40%) и воды, но зато он имеет повышенную прочность, водонепроницаемость и морозостойкость. По составу и характеристикам он сходен с цемент-но-песчаными растворами.

Декоративный бетон получают, вводя в обычный состав пигменты (обязательно щелочестой-кие), либо используют цветные цементы. Дополнительный декоративный эффект создают рельефной обработкой поверхности в процессе формования, применяя опалубку с фигурной или рифленой внутренней поверхностью, тиснением рельефа по свежеуложенному бетону или обрабатывая затвердевшую поверхность механическим способом—тёской, скалыванием, насечкой бучардами и т. п.

Легкий бетон имеет много разновидностей, отличающихся назначением, материалом вяжущего и заполнителя и, соответственно, характеристиками, которые зависят от свойств применяемых компонентов. По назначению легкие бетоны делят на конструкционные (плотность 1400—1800, прочность не меньше М50), конструкционно-теплоизоляционные (500-1400, М25-100) и теплоизоляционные (меньше 500). Первые два вида используют в сельском домостроении как стеновые материалы, а последний только для утепления в виде плит, которыми облицовывают стены помещений.

По виду главного заполнителя легкие бетоны называются керамзитобетон, шлакопемзобетон (термозитобетон), аглопоритобетон, перлитобетон, шлакобетон, вермикулитобетон, шунгизитобетон и другие. Кроме них существуют еще легкие бетоны на органических заполнителях — опилкобетон, костробетон, арболит и фибролит.

В качестве минеральных заполнителей для легких бетонов используют песок и щебень пористых пород и отвалов металлургической промышленности (зола и шлак), а также искусственные заполнители, получаемые из глины и других материалов. Подбор состава легкого бетона происходит примерно по тем же принципам, что и обычно. Здесь также имеет значение соотношение крупной и мелкой фракций щебня и песка, но марку вяжущего выбирают больше марки бетона в 4—5 раз, а не на одну ступень, как было с обычным бетоном.

Легкий бетон — эффективный материал, и его весьма выгодно использовать в строительстве малоэтажных жилых домов и садовых домиков.

Особо легкий бетон — разновидность легких бетонов, отличающаяся тем, что не имеет крупного заполнителя. По сути — это застывшая (отвердевшая) пена с крупными или мелкими порами (пузырьками), состоящая из почти чистого вяжущего (цемента, извести и молотого песка или их смеси). Ячеистый бетон — это другое название особо легкого бетона — имеет две группы, отличающиеся способом образования ячеек-пор: газобетоны и пенобетоны, но нас больше интересует, где и как их используют.

Основная сфера применения ячеистых бетонов — теплоизоляция ограждающих конструкций — стен, чердачных перекрытий, теплых кровель и полов первого этажа. Их применяют в виде плит, которыми облицовывают стены или укладывают их на настил, а в каркасной конструкции ими заполняют промежутки между стойками и листами облицовки. Пористость (пустотность) ячеистых бетонов колеблется от 50 до 90%. Благодаря этому они обладают очень хорошей теплоизолирующей способностью и с ними удобно работать, потому что они легко пилятся и режутся на части любого размера и формы.

Железобетон получают армированием тяжелого бетона. В подавляющем большинстве случаев — это материал для изготовления отдельных элементов сборных конструкций, в основном заводского производства. Для индивидуального застройщика могут представить интерес перемычки, фундаментные блоки и плиты перекрытия из железобетона, архитектурные детали (элементы), столбы и секции забора (ограды).

Фундаментные блоки используют при устройстве подвалов и ленточных фундаментов под кирпичные, каменные и легкобетонные стены. Этот способ самый прогрессивный благодаря скорости и простоте монтажа элемента с помощью механизмов (автокрана или лебедки). То же самое можно сказать и о монтаже плит перекрытий.

При самостоятельном конструировании какого-либо железобетонного элемента (например, цокольной балки между столбами фундамента) следует учитывать, что армировать надо растянутую зону конструкции. Для балок и плит перекрытия — это их нижний слой. Здесь и укладывают большую часть арматуры в виде специальных арматурных рифленых стержней или просто прутья и другой профиль (уголки, трубы, швеллеры и двутавры) из металлического утиля. Располагают их вдоль растянутой зоны конструкции, от опоры до опоры. Поперек основной арматуры также необходимо уложить несколько прутьев, а еще лучше металлическую плоскую сетку. Арматуру укладывают не на дно формы, а обязательно на слой бетона (или раствора) толщиной не менее 2—3 см — он будет защищать арматуру от коррозии. Верхний слой бетона должен быть минимум в три раза толще, т. е. 6—10 см.


Искусственные каменные материалы Асбестоцементные изделия гипсовые изделия из гипса

дом ДОМ

который построишь сам

В.И. Камай

Искусственные каменные материалы

Кроме искусственных каменных материалов на основе керамики и цемента (бетон, железобетон), существуют и другие виды искусственного камня, основой которых служат гипс, известь или цемент с асбестом.

Гипсовые и гипсобетонные изделия. Первые отличаются тем, что их основой является чистый гипс, а гипсобетонные изделия формуют из гипса с заполнителем, в качестве которого используют песок из разнообразных материалов, пемзу или органические заполнители (опилки, древесные и тканевые волокна). Гипсобетонные панели для перегородок выпускают размером до 3x6 м, толщиной 8—10 см. Их монтируют только автокраном.

Большее применение в индивидуальном строительстве имеют гипсовые плиты размером 40x80 см и толщиной 8—10 см. Они бывают сплошными и пустотелыми с пазами и без них. Из плит собирают несущие перегородки, используя гипсовый или смешанные растворы с гипсом.

Очень популярны и повсеместно применяются гипсокартонные листы (сухая штукатурка), представляющие собой тонкий слой (10—12 мм) гипсо-волокнистой массы, оклеенный с обеих сторон тонким картоном. Размеры листов сухой штукатурки 1,2x2,5—3,3 м. Она не горит, легко пилится и режется ножом. Применяют сухую штукатурку вместо многодельного мокрого процесса нанесения растворной штукатурки. Листы наклеивают на стены или перегородки специальными мастиками по растворным или реечным маякам. Швы заделывают шпаклевкой и оклеивают бумагой или тонкой тканью.

Из гипсобетона еще изготавливают стеновые материалы, конструкционные (М35—75) и теплоизоляционные вкладыши-плиты (М5 —25) плотностью 400-800.

Силикатные материалы и изделия производятся из известково-песчаной смеси путем обжига отформованной массы. Самый известный тип силикатного материала-изделия — силикатный кирпич, который имеет размеры обыкновенного кирпича (250x120x65 мм) и почти те же области применения, исключая кладку фундаментов и печей. Марки силикатного кирпича от М75 до М300, его теплотехнические свойства примерно соответствуют обыкновенному, а стоимость его несколько меньше (на 20-30%). Разновидности силикатного кирпича — известково-шлаковый и известково-зольный — имеют несколько меньшую прочность (М25—75), но лучшие теплотехнические показатели. Толщина этих кирпичей немного больше обычного (250x120x140), и поэтому кладка стены идет быстрее.

Выпускают также блоки и плиты из ячеистого силикатного бетона двух разновидностей — пенобетон и газобетон. Их используют в кладке стен и перегородок, а также для утепления. Средняя плотность силикатных пено- и газобетонов 400—1000 и они достаточно эффективны в качестве стенового и теплоизоляционного материала.

Асбестоцементные изделия — это в основном листовые материалы, получаемые из смеси цемента, асбестовых волокон и воды. Среди них хорошо всем известные асбестоцементные волнистые листы («шифер»), используемые для покрытия кровель и в качестве наружной облицовки каркасных и панельных домов и хозпостроек.

Выпускают несколько типов волнистых листов. Самый распространенный из них ВО — волнистый обыкновенный, размером 120x67,8 см, толщиной 5,5 мм. Масса листа 9,8 кг. Большинство чердачных кровель делают из этого материала. Высота волны обыкновенного профиля 28 мм. Кроме обыкновенного, выпускают еще листы унифицированного профиля УВ-6 и УВ-7,5 толщиной, соответственно, 6 и 7,5 мм. Их размеры 175—200—250x112,5 см, а высота волны 54 мм. Масса листа до 50 кг. Другой тип листов — ВУ (усиленного профиля) имеет размеры до 100x280 см и похожие характеристики. Средневолнистые листы СВ-40 выпускают той же длины (от 175 до 250 см), шириной 113 см и толщиной 5 или 6 мм. Высота волны 40 мм, а масса одного листа от 22 до 32 кг.

Эти марки волнистых листов обладают лучшими характеристиками по сравнению с обыкновенными, позволяют перекрывать большие пролеты и выдерживают более значительные нагрузки. Все типы волнистых асбестоцементных листов выпускают либо натурального (серого) цвета, либо из цветных цементов, а иногда и с окрашенной лицевой поверхностью.

Плоские облицовочные плиты выпускают самых разнообразных форм и размеров (длиной до 2,8 м, шириной до 1,6 м и толщиной 4—10 мм). Их применяют для наружной и внутренней облицовки и обшивки стен из любых материалов. Поверхность их бывает серой, цветной или оклеенной пластиком, а также гладкой, рифленой (тисненой) или с рисунком.

Плиты и панели выпускают для сооружения стен или покрытий кровель. Они имеют каркасную конструкцию из бруса или профиля (металлического, асбестоцементного) с утеплителем из пенопласта, стеклянной или минеральной ваты и двусторонней обшивкой асбеСтоцементными плоскими листами. Толщина стеновых панелей 140—170 мм, а плит покрытия 60—80 мм.

Трубы асбестоцементные производят различных диаметров, от 100 до 500 мм и длиной от 3 до 6 м. В самодеятельном строительстве их используют для устройства столбчатых фундаментов, каркаса хозпостроек, столбов для ограды и в качестве дренажных или канализационных труб.

Из других асбестоцементных изделий, выпускаемых промышленностью, упомянем еще подоконные доски, которые бывают разных размеров и толщины, с отделкой или без нее, а также малые архитектурные формы, элементы оград, мелкие облицовочные плитки с отделанной поверхностью и т. п.


Пиломатериалы. Древесина и древесные материалы. ДСП ДВП фанера

дом ДОМ

который построишь сам

В.И. Камай

Древесина и древесные материалы

По масштабам использования в индивидуальном строительстве древесина занимает одно из первых, если не первое место. О положительных ее свойствах как строительного материала хорошо известно, и мы много говорили об этом. Напомним, что она имеет достаточно высокую прочность, небольшую плотность и малую теплопроводность, отлично поддается любым способам механической обработки. Недостатков у нее не так много, и самые главные из них, как было уже отмечено,— это подверженность гниению и сгораемость. Но, к счастью, имеются вполне надежные способы в значительной степени их нейтрализовать. Коротко остановимся на главных характеристиках основных древесных пород, применяемых в строительстве.

ПОРОДЫ ДЕРЕВА И ИХ СВОЙСТВА

Существуют две главные группы пород: хвойные и лиственные. Нас интересуют те из них, которые широко используют в постройке домов. Из хвойных — это сосна, ель, лиственница, пихта и кедр. Лиственные породы — дуб, береза, бук, липа и осина, клен и ольха.

Хвойные породы имеют более качественную древесину, благодаря тому, что ствол у них длинный и прямой (это обусловливает прямослойность древесины), а наличие смолистых веществ гарантирует ее долговечность. Из-за этих качеств хвойные породы используются в строительстве гораздо больше, чем лиственные, и большинство пиломатериалов заготавливают из хвойных деревьев.

Качество древесины оценивают по ее физическим, механическим и эстетическим свойствам, от которых зависит область ее применения.

Физические свойства - влажность, плотность, пористость, усушка или разбухание, теплопроводность и стойкость к действию химических веществ. Механические свойства — прочность (на сжатие, растяжение, изгиб и скалывание), твердость и вязкость. Эстетические свойства — цвет древесины, текстура и фактура открытой поверхности.

Кроме перечисленных, важное значение имеют также технологические и эксплуатационные свойства древесных материалов (легкость обработки, способность удерживать металлические крепления, изгибаться и склеиваться, качество окрашивания различными составами, изменения вида поверхности от времени и т. п.).

Нормальная влажность древесины должна находиться в пределах 8—15%. Плотность разных пород (в сухом виде) неодинакова и меняется от 450 до 690 в такой последовательности: ель, осина, сосна, береза, дуб, лиственница. Во влажных (постоянных!) условиях плотность некоторых пород дерева значительно возрастает. У лиственницы она достигает 800—850, а у дуба — до 1100. Это уже сравнимо с некоторыми каменными материалами. Соответственно растет и прочность на сжатие. Поэтому в старые времена эти породы применяли для устройства фундаментов и свай во влажных грунтах, а в настоящее время из них рубят колодцы и при возможности пускают на нижние венцы рубленых домов.

Здесь уместно вспомнить любопытный исторический факт: многие старинные дома и дворцы Венеции до сих пор стоят на столбах-сваях из русской лиственницы, полностью погруженных в морскую воду. Многим из них исполнилось 400—500 лет! За это время сваи превратились в настоящий камень и наверняка простоят еще, по крайней мере столько же.

Пористость хвойных пород 45—85%, а лиственных 30—80%. Наибольшая усушка и разбухание наблюдается в направлении поперек волокон. Коэффициент расширения достигает здесь 5 — 100%, а объем древесины меняется при этом на 12—15%. Для уменьшения такого отрицательного явления древесные конструкции надо защищать от увлажнения и сушку проводить в естественных условиях медленным способом под навесом в течение 15—60 суток, в зависимости от наружной температуры и исходной влажности древесины.

Теплопроводность сухой древесины довольно низкая, и это положительно сказывается на массивности деревянных ограждающих конструкций — толщина стен получается небольшой. А вот стойкость древесины против щелочей и особенно кислот плохая, и у лиственных пород она еще хуже, чем у хвойных. Поэтому дерево следует тщательно оберегать от соприкосновения с агрессивными веществами, покрывая их в необходимых случаях защитными составами.

Прочность на сжатие (вдоль волокон) у разных пород дерева различна: от 400 до 650 по порядку — осина, ель, сосна, береза, дуб, лиственница. Как видим, она довольно высокая и не уступает лучшим маркам бетона. К сожалению, поперек волокон этот показатель намного меньше и находится в пределах 40—250, что, впрочем, тоже неплохо, ведь для стен дома вполне подходят материалы с маркой 10—25.

Прочность на изгиб у древесины тоже очень хорошая (500—1000), и это позволяет использовать цельные пиломатериалы в консольных конструкциях (балконы, навесы-козырьки, консольные балки). Хотя прочность на растяжение древесины тоже довольно значительна (3800—2000), это не имеет принципиального значения, поскольку в индивидуальном строительстве практически нет висячих конструкций, где можно было бы использовать это преимущество. Единственный случай, пожалуй,— стяжка висячих стропил.

Эстетические характеристики древесины влияют на выбор той или иной породы для внутренней или наружной отделки и облицовки, а также для столярных изделий и мебели. При этом обращают внимание прежде всего на естественный цвет древесины, который у разных пород варьирует в очень широких пределах: от почти белого — у березы и осины, через многочисленные оттенки желтого, кремового, коричневого, красного и серого — до почти черного у «заморского» эбенового дерева. Цвет некоторых пород меняется под воздействием воды, воздуха и химических реактивов. Иногда его улучшают влажно-термической обработкой (пропариванием), протравливанием или окрашиванием различными составами — морилкой, водными или спиртовыми красителями. Особенно стойкие цвета получают в результате обработки протравами (водными растворами солей). Железный купорос, например, окрашивает древесину в различные оттенки серого, вплоть до черно-коричневого цвета. Медный купорос и двухромовокислый калий (хромпик) дают всевозможные оттенки желто-коричневого, а нашатырный спирт влияет на цвет древесины с дубильными веществами. Протравы используют в виде 1—5% раствора соли в воде.

Блеск поверхности, или фактура — другая важная характеристика. Большинство древесных пород имеет матовую поверхность или едва заметный глянец. Древесина твердых пород, таких, как дуб, бук, клен, ильм, вяз, платан и белая акация, наборот,— очень хорошо блестит, что придает ей особую нарядность и привлекательный вид. Блеск можно усилить дополнительной отделкой (вощение, лакировка, полировка).

Текстура (рисунок волокон) часто определяет ценность данной породы для декоративной отделки. Она зависит от особенностей внутреннего строения ствола и направления среза. Рисунок поверхности хвойных пород прост и не очень выразителен, хотя и четко заметен. Лиственные породы, напротив, часто имеют очень красивую текстуру, правда далеко не все. Интересные текстуры чаще всего присущи южным видам твердых лиственных пород, таким, как бук, грецкий орех, карагач, ильм, платан. Но и некоторые породы средней полосы, например дуб, клен и вяз, также имеют вполне привлекательный рисунок поверхности. Особенно выразительна текстура карельской березы и обычных пород, но с путаным (свилеватым) расположением волокон, а также срезы капов (наростов) на стволах различных пород (береза, клен).

Все три рассмотренных свойства имеют значение, разумеется, только в случае применения прозрачной отделки, которая не закрывает, а, наоборот, усиливает цвет, фактуру и текстуру поверхности. Если же заранее определено, что будет использована непрозрачная отделка эмалями, красками или декоративными пленками, то приведенные характеристики древесины не имеют никакого значения. Это следует помнить и учитывать заблаговременно, чтобы не использовать дорогостоящие декоративные породы там, где можно обойтись простыми, более распространенными и доступными.

ЛЕСНЫЕ МАТЕРИАЛЫ

Ассортимент материалов из древесины очень обширен. Он включает не только хорошо известные круглые лесоматериалы и пиломатериалы, но также клееные, листовые и большое количество искусственных материалов из отходов древесины на минеральных и органических или синтетических вяжущих и, кроме того, разнообразные древесные пластики.

Круглый лесоматериал заготавливают из стволов деревьев различного диаметра. Бревна — это отрезки ствола длиной не менее 4 м и диаметром от 12 см и больше. Кряжи — короткие (до 4 м) и толстые бревна, а чураки — еще более короткие (до 1 м) отрезки кряжей. Из них получают отделочный шпон (тонкие листы) и фанеру, склеивая шпон в несколько слоев (3—9) с взаимно перпендикулярным направлением волокон. Тонкие бревна (8—12 см) называются подтоварник, а еще более тонкие (3—7 см) — жерди.

Пиломатериалы — это разнообразные материалы, получаемые продольной распиловкой бревен. Чаще всего для этого используют хвойные породы. Различают тонкие (до 35 мм) и толстые (свыше 35 мм) пиломатериалы. Общее название тонких пиломатериалов — тёс. Если ширина материала больше его толщины в два и более раз, он называется доска, а если не больше двух толщин — это брусок. Максимальные размеры брусков 10x10 см. При толщине (или ширине) 10 и более сантиметров пиломатериал называется брус, например 100x150, 150x150 и до 250x250 мм.

Широкая грань доски называется пласть (всего их две), а узкие боковые грани кромкой. Опиленные концы доски называют торцами. Доска с опиленными кромками и прямоугольными ребрами называется обрезной, или чисто обрезной. Также называют брус, опиленный по всем четырем граням, а другое его название — острокантный брус. Неполностью опиленные кромки со скошенными закругленными углами бывают у полуобрезной доски, или бруса. Если кромки совсем неопилены — это необрезная доска. Неопиленная кромка или сторона у бруса называется обзол. Он бывает острым или тупым, в зависимости от угла, образованного им с одной из опиленных граней (пластью). Необрезной брус с двумя обзолами называется двухкантный брус или брусковая шпала, если его опиленные грани равны, и шпала-лежень — когда одна из них больше другой. Бревно, распиленное пополам (вдоль), распадается на две пластины, сечение которых представляет собой полукруг, а половина пластины (четверть круга) называется четвертиной. Необрезная доска с одной пластью называется горбыль - это срезанная боковая часть бревна.

Фанера бывает чаще всего березовой и реже сосновой, осиновой. Наружные слои фанеры называются рубашками. Обычная толщина фанерных листов от 1,5 до 18 мм. Листы толще 12 мм называются фанерными плитами. Различают водостойкую и средневодостойкую (обыкновенную) фанеру. Максимальный размер листов (длина или ширина) до 240 см.

Применение фанеры самое разнообразное: обшивка стен и потолков, каркасных перегородок и встроенных шкафов, изготовление мебели, дверных полотен и даже щитов опалубки. Отделочную (декоративную) фанеру оклеивают с лицевой стороны шпоном ценных пород или декоративной пленкой, бумагой, пластиком всевозможного цвета и рисунка с имитацией натуральных материалов (дерево, плитка, кирпич, камень и т. п.). Размеры листов 120-180x70-120 см.

Для конструктивных целей выпускают фанеру на синтетических формальдегидных смолах — бакелитовую и армированную, с прокладкой из металлической сетки или оклеенной фольгой.

Очень удобны для изготовления встроенной или корпусной мебели столярные плиты (толщина 16—50 мм), состоящие из реечных щитов, оклеенных с обеих сторон шпоном или тонкой фанерой. Размеры плит до 150x250 см.

МАТЕРИАЛЫ НА ОСНОВЕ ДРЕВЕСИНЫ

Древесностружечные плиты (ДСП) получают горячим прессованием с использованием синтетического связующего, с облицовкой или без нее. Толщина плит 10—25 мм, длина до 360 см и ширина до 180 см. Они подразделяются на тяжелые (конструкционные) плотностью 600—800, средние 500—600 и легкие — до 500. Плиты лучше, чем натуральная древесина, сопротивляются гниению и поражению грибками, микроорганизмами или насекомыми.

Область применения древесностружечных плит примерно та же, что у столярных плит и фанеры, но ДСП дешевле и поэтому используются еще при настилке полов в качестве подстилающего слоя (под линолеум, паркет и т. п.).

Древесноволокнистые плиты (ДВП) называют иногда прессованным картоном или оргалитом. Их производят из волокнистых древесных и растительных отходов, бумажной и тканевой макулатуры с добавкой синтетического связующего (смолы). В зависимости от состава и способа прессования различают плиты изоляционные (плотность до 250, толщина 12—25 мм), изоляционно-отделочные (250-350, 8-20 мм), полутвердые (400-800, 4—8 мм), твердые (800—900, 3—6 мм) и сверхтвердые (900—1000, 3 и 1 мм). Размеры плит от 100x120 см до 180x360 см.

ДВП служат отличным заменителем фанеры в любых конструкциях и, кроме того, имеют свои особые области применения. Так, изоляционные плиты используют в качестве утеплителя (стен, полов, перекрытий) или звукопоглотителя, а сверхтвердые применяют для покрытий полов. Плиты выпускают как с отделкой, так и без нее. Для отделочного, декоративного слоя используются преимущественно прочные пластики и эмалевые покрытия, допускающие облицовку влажных помещений (ванные, санузлы, кухни). Размеры декоративно-отделочных ДВП от 100x120 см до 170x270 см при толщине 2,5—6 мм.

Цементно-стружечные плиты (ЦСП) получают прессованием опилок и стружек в смеси с цементом и химическими добавками. Плотность плит 1000-1500. Длина 320-360 см, ширина 120-125 см и толщина от 8 до 40 мм. ЦСП трудносгораемы и применяются в качестве конструкционного и облицовочного материала (обшивка каркасных и панельных стен, потолков и перегородок) для оснований под любые полы. Делают из них и разнообразные детали (подоконные доски, экраны отопления). В плиты хорошо забиваются гвозди и вворачиваются шурупы, они нормально пилятся и поддаются любой механической обработке (сверление, долбление и т. п.).

Фибролит и арболит — разновидности цемент-но-стружечного материала, только для первого из них применяют длинноволокнистые стружки (древесная шерсть) и формируют в виде теплоизоляционных плит толщиной от 3 до 15 см с плотностью 300—350, а арболит — это легкобетонный материал в основном конструкционного назначения, получаемый из опилок, стружек и других органических заполнителей, смешанных с цементом. Его плотность 400—850, а прочность на сжатие М5—50.

Размеры фибролитовых плит от 240—300 см (длина) до 60—120 см (ширина). Его используют для заполнения каркасных и щитовых (панельных) стен, а также для внутреннего утепления каменных и кирпичных стен и перекрытий. Этот довольно мягкий материал хорошо пилится ножовкой. Фибролит не загнивает и не поражается грызунами и насекомыми.

Арболит более универсален по назначению. Его также применяют в виде теплоизоляционных плит плотностью до 500, но основная номенклатура изделий из арболита — конструкционные материалы: стеновые блоки и панели, армированные плиты перекрытий и покрытий, мелкие блоки для перегородок, наружных и внутренних стен. Наружные стены из арболита должны обязательно иметь защитный отделочный слой, скажем, цементно-песчаную штукатурку (1 : 3) толщиной 10—15 мм. Иногда его предусматривают в процессе формования блоков или плит, используя при этом различные отделочные материалы (каменную крошку, слюду, керамический бой) для его офактуривания. По тепловой эффективности стены из арболита превосходят легкобетонные стены на минеральных вяжущих, исключая ячеистый бетон. Для приготовления арболитовой массы применяют цемент высоких марок, не ниже М400, с обязательными химическими добавками (хлористый кальций, жидкое натриевое стекло, сернокислый глинозем и известь-пушонку), лучше комбинированными, состоящими из двух компонентов. Количество добавок 5—10% от массы цемента.

Ксилолит — литой или плитный материал для покрытий полов, получаемый из смеси опилок и магнезиального вяжущего. Это очень плотный (1000-1500) и прочный (200-800) материал, стойкий к истиранию. Для повышения сопротивления к ударным нагрузкам в состав добавляют измельченный кварцевый песок, асбест или тальк, а для получения желаемого цвета вводят щелочестойкие пигменты в порошке (до 5% от общего веса сухой смеси). Полы из ксилолита шлифуют и полируют до глянцевого блеска, и после набора необходимой (марочной) прочности они не уступают в качестве каменным полам, но превосходят их по теплоизоляции (они более теплые).

КОНСТРУКЦИИ, ИЗДЕЛИЯ И ДЕТАЛИ

Промышленность выпускает разнообразные комплекты деревянных деталей, изделий и заготовок для брусчатых, каркасных и щитовых (панельных) домов, а также для домов со стенами из местных материалов (каменных, кирпичных, блочных). Кроме основных конструкционных материалов (брусья, стойки, стропила, балки) в них входят различные пиломатериалы (погонаж) для облицовки и обшивки стен и потолков, устройства полов и, разумеется, столярные изделия.

Погонажные изделия делятся на две группы. Первая — это уже знакомые вам пиломатериалы, называемые однобрусковые изделия, названные так потому, что их сечение представляет собой квадрат или прямоугольник (брусок). К ним, помимо рассмотренных, относятся строганые фальцевые доски (с четвертями) и шпунтованные (на одной кромке паз-шпунт, на другой — выступ-гребень). Известный представитель этой группы — «вагонка» — узкие фальцевые доски, применяемые для обшивки стен и потолков. Шпунтованные доски применяют для дощатого настила полов и перекрытий (потолков).

Вторая группа погонажных изделий — профильные изделия. Это многочисленные фрезерованные профили для сборки и изготовления наличников, галтелей и плинтусов, подоконных досок и поручней лестниц, а также карнизы и наборные рейки, раскладки и штапики. Все погонажные изделия выпускают длиной от 2 до 4 м (с интервалом 10 см).

К рассмотренной группе можно прибавить изделия для настилки паркетных полов. Различают несколько видов покрытий: штучный паркет, паркетные доски и щиты, а также мозаичный или наборный паркет.

Штучный паркет — небольшие строганые дощечки-планки толщиной 15—18 мм, длиной 15—20 см и шириной 3—9 см, приготовленные из древесины твердых пород (дуб, клен, бук, береза и др.). Каждая планка имеет на одной стороне (и торце) шпунт, а на другой — гребень. Пол настилают по предварительно уложенным плитам (ДВП или ДСП, ЦСП) на мастике или гвоздях. Работа эта очень кропотливая и многодельная, но ее преимущество в том, что можно набрать любой рисунок по желанию заказчика.

Паркетная доска состоит из реечного (склеенного) основания с наклеенными на него планками паркета. С одной стороны доски паз, а с другой — гребень. Толщина доски 18 или 25 мм.

Планки могут быть с лаковым покрытием или без него. Собирают паркет тоже по плитному основанию, на мастике или гвоздях. Преимущество — скорость сборки. Длина паркетной доски до 3 м, а ширина —15—20 см.

Паркетный щит имеет такую же конструкцию, но другие размеры: толщина 30 мм, длина и ширина 400, 475, 600 и 800 мм. Выпускают также разновидности щитового паркета с наклейкой на лицевую поверхность квадратов лущеного или строганого шпона ценных пород.

Наборный (мозаичный) паркет - промежуточный тип паркета между штучным и щитовым, где для скорости сборки отдельные планки наклеены лицевой поверхностью на плотную бумагу. После крепления паркета на мастике бумагу смывают водой. Размеры полотен 40x40 и 60x60 см. Толщина планок 8 и 12 мм.

Еще один тип покрытия для пола — реечные щиты. Их собирают на клею из отдельных шпунтованных реек. Такая конструкция повышает уровень сборности дощатого пола, и вся работа сводится к монтажу щитов, что значительно ускоряет строительство. Длина щитов от 2 до 5 м, толщина 19—40 мм, а ширина — по заказу.

Номенклатура столярных изделий состоит, как правило, из комплекта оконных и балконных (дверных) блоков со спаренным или раздельным остеклением, а также из блоков наружных и внутренних дверей разнообразной конструкции (глухие, остекленные, щитовые, окрашенные или облицованные шпоном, пленкой, пластиком). Кроме этих изделий выпускают еще подоконные доски и элементы встроенной мебели (двери, перегородки, полки).

БИОСТОЙКОСТЬ И ОГНЕСТОЙКОСТЬ ДРЕВЕСИНЫ

Как известно, главными недостатками древесины являются подверженность гниению, поражение насекомыми и хорошая горючесть. Причем первый из этих недостатков возрастает при увлажнении древесины, а второй, наоборот,— при сухом ее состоянии. Плотная древесина всегда лучше сопротивляется атмосферным воздействиям и поражению грибками и насекомыми.

Следует признаться, что полностью надежных методов борьбы с этими недостатками практически не существует. Можно только в какой-то степени уменьшить риск возгорания или появление гнили. Для этого существуют три главных способа; эксплуатационный, конструктивный (механический) и химический.

Первый способ предполагает разумную эксплуатацию и уход за деревянными конструкциями при обязательном соблюдении противопожарных мер и правил: осторожное обращение с открытым огнем и нагревательными приборами, правильное хранение и использование легковоспламеняющихся и горючих веществ, бытовой химии. Чтобы избежать появления гнили, следует не допускать длительного увлажнения деревянных частей конструкции и не применять их там, где такое увлажнение обусловлено назначением помещения или особенностями эксплуатации. Надо помнить, что сухое дерево не гниет и все микроорганизмы в нем погибают.

Конструктивный способ заключается в том, что еще во время проектирования и в процессе строительства предусматривают надежную защиту деревянных элементов от увлажнения и возгорания (штукатурка, облицовка и оклейка негорючими материалами, надежная теплоизоляция и гидроизоляция), а также создают условия для проветривания (вентилирования) скрытых частей обшивки и закрытых полостей коробчатых конструкций (подпольное и чердачное пространство, плиты и панели перекрытий и щитовых стен). Само собой разумеется, что в проектировании и строительстве следует строго соблюдать противопожарные нормы и правила (выдерживание необходимых расстояний и промежутков от сгораемых конструкций, использование негорючих прокладок, обивка деревянных частей, подверженных воздействию высоких температур, металлическими листами по огнестойкому листовому материалу).

Эффективность обоих приведенных методов довольно высока, конечно же, при строгом их соблюдении. В большинстве случаев в индивидуальном строительстве ими и ограничиваются. В конкретных же, особых условиях работы деревянных конструкций применяют химические способы защиты от возгорания и поражения плесенью или насекомыми-древоточцами.

Сразу скажем, что наибольший эффект от химических препаратов получается в условиях индустриального их применения, поскольку здесь используют многочисленные, не всегда доступные химические вещества при высоких температурах и давлениях, а эти условия совершенно недостижимы в частном строительстве. Поэтому мы ограничимся в основном теми препаратами и составами, которые можно свободно приобрести в розничной торговле.

Для поверхностного антисептирования древесины (защита от плесени) применяют медный купорос, фтористый и кремнефтористый натрий. Их водными растворами (2—5%) промазывают всю поверхность обрабатываемого материала за один-два раза. Фтористый натрий применяют в смеси с кремнефтористым (соотношение 3:1), при этом нельзя допускать их соприкосновения с известью, мелом или гипсом.

Масляные антисептики применяют для защиты от увлажнения древесины, находящейся на открытом воздухе, во влажном грунте или в воде. В жилых помещениях (да и вообще в доме) их использовать нельзя из-за горючести и резкого неприятного запаха. К масляным антисептикам относятся каменноугольное и антраценовое масло, торфяной креозот, каменноугольный деготь и сланцевое масло. Можно использовать также отработанное машинное масло, разбавив его соляркой (1:1). Наносить эти составы лучше в теплом виде (до 50°) два раза, с перерывом в два-три дня. После такой обработки поверхность невозможно будет окрасить — это следует учесть.

Огнестойкость древесины повышается при глубокой пропитке специальными составами — антипи-ренами. Лучшие антипирены — это растворы сульфата аммония и солей борной и фосфорной кислот (фосфаты). Отличные результаты дает купание (пропитывание) деталей в ванне с подогретыми растворами химика гов, но, к сожалению, это не всегда возможно. Поэтому ограничиваются поверхностной обработкой за два-три раза, что дает немного худший, но вполне ощутимый эффект. К положительным свойствам антипиренов относится и то, что они обладают и антисептическим действием — обработанная ими древесина не поражается грибками и насекомыми.

Кроме перечисленных механических и химических методов защиты, используют также простые и доступные способы: обмазку смолой или битумом, известково-глиняными и суперфосфатными растворами, окрашивание огнезащитными красками и составами (силикатными, кремнийоргани-ческими), оклеивание фольгой или негорючей пленкой. Не следует забывать и такие традиционные способы защиты от увлажнения, как прооли-фливание поверхности и окраска масляными лаками и эмалями,—они надежно сохраняют древесину и продлевают срок службы конструкций. Короче говоря, в каждом конкретном случае в зависимости от условий эксплуатации выбирают тот или иной способ защиты древесины, наиболее соответствующий этим условиям.


Мастики, лаки, битум. Органические вяжущие и материалы смесь жидкого битума с минеральным порошком и песком

дом ДОМ

который построишь сам

В.И. Камай

Органические вяжущие и материалы

Органические вяжущие бывают двух видов — битумные (нефтяные) и дегтевые. Их главные свойства: способность сцепляться с любыми материалами благодаря большой вязкости; стойкость к любым агрессивным веществам (кислотам, щелочам, газам); несмачиваемость и водонепроницаемость; пластичность в горячем состоянии и относительная твердость при нормальной и пониженной температуре.

Битумы бывают природные и искусственные, получаемые при переработке нефти. Природный битум как более дорогой и дефицитный используют только в производстве битумного лака в качестве исходного сырья. Нефтяной (искусственный) битум бывает трех разновидностей: жидкий, полутвердый (мягкий) и твердый. Жидкий битум применяют в основном для получения холодного асфальтобетона. Полутвердый битум идет на производство гидроизоляционных материалов, эмульсий и обмазок, для приготовления асфальта и асфальтовых растворов. Из твердого битума получают рулонные кровельные материалы и мастики.

Битумные материалы это прежде всего кровельные рулонные материалы, номенклатура которых довольно обширна. Их выпускают в виде свернутых полотнищ шириной 95—105 см, длиной до 20 м и толщиной 0,7—4 мм. Самый массовый из них — рубероид, представляющий собой кровельный картон, пропитанный мягким битумом и покрытый с обеих сторон твердым (тугоплавким) битумом. В строительстве применяют несколько разновидностей рубероида. Для верхнего, покровного слоя рулонного- ковра берут рубероид с посыпкой лицевой стороны крупнозернистым песком, минеральной крошкой (цветной, либо серой) или чешуйками слюды. Посыпка предохраняет битум от сильного нагрева солнечными лучами и продлевает срок службы кровли. Нижнюю сторону покрывают пылевидной посыпкой. Внутренние и нижний слой кровельного ковра настилают из подкладочного рубероида с двусторонней пылевидной посыпкой.

Стеклорубероид изготавливают на основе стеклоткани, и поэтому он имеет лучшие покатели по прочности и стойкости к повреждению грибком. Кроме устройства кровель, его используют для оклеечной гидроизоляции подземных частей зданий (фундаментов, стен и пола подвала).

Пергамин — беспокровный (не имеющий слоя тугоплавкого битума) кровельный материал для внутренних и нижнего настилов рулонного ковра. Применяют также в качестве пароизоляции в перекрытиях и каркасно-панельных стенах. Разновидности пергамина — гидроизол, изготовляемый на основе тонкого асбестового картона, и стеклои-зол — на основе стекловолокнистого холста. Их применяют для плоских кровель и в качестве надежной гидроизоляции.

Фолыорубероид — отличный кровельный материал (разновидность рубероида) для верхнего слоя рулонного ковра. У него вместо крупнозернистой или чешуйчатой посыпки на лицевой стороне наклеена рифленая алюминиевая фольга, которая отражает солнечные лучи и прекрасно защищает кровлю от перегрева. К тому же, внешний вид кровли при этом очень выигрывает — она ослепительно сверкает под солнцем. Аналогичный, но более дешевый материал — фольгоизол — прочен и долговечен. Он представляет собой фольгу, с нижней стороны которой приклеен слой резино-битумного или полимерно-битумного вяжущего. Если готовую кровлю из фольгорубероида или фольгоизола покрыть цветным масляным лаком, можно получить замечательный декоративный эффект. Оба этих материала не требуют никакого ухода в течение всего времени эксплуатации кровли.

Деготь — продукт, получаемый при переработке твердого топлива (каменный и бурый уголь, торф и сланцы). Бывает жидким или вязким. Имеет схожий с битумом состав и примерно те же области применения, но материалы на основе дегтя обладают немного худшими свойствами, особенно в открытых конструкциях, подверженных атмосферным воздействиям. Поэтому дегтевые вяжущие и материалы на их основе применяются все реже, уступая в качестве битумным материалам и вытесняясь ими. Некоторые виды изделий на дегтевом вяжущем довольно, впрочем, дешевы и обладают неплохими свойствами. Это, прежде всего, хорошо известный толь, получаемый путем пропитки строительного картона дегтем. Разновидности его — толь беспокровный и толь с крупнозернистой или песчаной посыпкой. Первую разновидность применяют в качестве нижнего слоя рулонных кровель и как пароизоляцию, а толь с посыпкой идет на верхний слой покрытия. Толевые кровли устраивают в хозпостройках и временных сооружениях.

БЕЗОСНОВНЫЕ РУЛОННЫЕ МАТЕРИАЛЫ

Безосновные материалы выпускают в виде тонкой (около 2 мм) ленты из резинобитумной массы, свернутой в рулон. Эти материалы долговечнее обычного рубероида минимум в два раза и более эластичны. Применяют их, как и рубероид, для кровельных покрытий и гидроизоляции, но вследствие их более высокого качества число слоев покрытий уменьшают до 2—3 (вместо 3—5 у рубероида).

Изол — резинобитумный материал состоящий из смеси каучука, битума и минеральных наполнителей. Длина рулона 3—10, а ширина 80 и 100 см. Особенно выгодно применение изола в покрытии пологих и плоских кровель. Для наклейки ковра используют горячую битумную мастику.

Бризол — гидроизоляционный резинобитумный материал. Его состав: битум, резиновая крошка, асбестовое волокно и пластификаторы. Ширина рулона около 45 см при длине до 50 м. Гидробутил — еще одна разновидность гидроизоляционного материала, изготавливаемого из бутилкау-чука. Выдерживает большой интервал температур от—60° до +120°С. Толщина 1 и 2 мм, длина 10— 15 м и ширина 140 см. Сходные характеристики имеют бутерол, выпускаемый на основе каучука в рулонах шириной 65—95 см, и эластобит — полимерно-битумный материал.

Монобитэп имеет трехслойную конструкцию, состоящую из полиэтиленовой пленки, оклеенной с обеих сторон тонкой бумагой, пропитанной мягким битумом. Обе стороны рулона покрывают дополнительным слоем полимерно-битумного вяжущего. Область применения монобитэпа совпадает с подкладочным рубероидом и пергамином — для нижнего и внутренних слоев рулонных кровель, пароизоляции и гидроизоляции.

ЭМУЛЬСИИ И ПАСТЫ, МАСТИКИ И КЛЕИ

Битумные эмульсии и пасты приготовляют из воды, битума и эмульгатора, смешивая их по особой технологии механическим способом. Эмульсии имеют жидкую, а пасты более вязкую консистенцию (в их состав входит наполнитель — известь или глина). Главное назначение эмульсий и паст — подготовка (грунтовка) оснований из различных материалов для последующей наклейки рулонного материала или дорожных покрытий (асфальта). Их преимущество перед холодными и особенно горячими мастиками — способность сцепляться как с сухой, так и с влажной поверхностью (мокрые доски обрешетки или дорожное полотно). К сожалению, в домашних условиях невозможно приготовить эмульсию или пасту, поэтому они применяются в основном при массовой городской застройке.

По способу укладки мастики бывают холодные и горячие, а по назначению — приклеивающие и герметизирующие. Разновидность приклеивающей — гидроизоляционно-кровельная мастика. По виду вяжущего различают битумные, резимоби-тумные, битумнополимерные, полимерные и казеиновые.

Битумная горячая мастика состоит из расплавленного битума (70—80%) и наполнителя из пылевидного минерального порошка, извести-пушонки или сухой глины. Применяют для оклеечной гидроизоляции и настилки рулонных кровель в подогретом до 160—180°С состояния.

Битумная холодная мастика имеет примерно тот же состав с добавкой мелкого асбеста и разбавляется до сметанообразной консистенции соляркой или керосином. В холодное время года ее подогревают до 60-70°С.

Резинобитумные мастики в качестве наполнителя имеют резиновую крошку и другие компоненты. Обладают повышенной эластичностью и морозостойкостью. Применяются в горячем и холодном (разбавленные бензином) виде для устройства рулонных кровель и приклейки паркета, обмазочной гидроизоляции и герметизации швов. Разновидность резинобитумной мастики изол (не путать с рулонным материалом!) имеет более сложный состав и применяется в холодном виде (кроме уже перечисленных работ) для наклейки синтетического линолеума и поливинил-хлоридных плиток.

Битумно-латекскую и битумно-каучуковую мастики также применяют в холодном виде для наклейки рулонных и плитных синтетических покрытий полов на различные основания (ДСП, дерево, бетон). В этих же целях используют холодную битумно-скипидарную мастику «Виски».

Казеиноцементная и казеиноизвестковая мастики обладают хорошими клеющими способностями при облицовке стен и покрытий полов плитами ДВП, ДСП, сухой штукатуркой или плитным утеплителем. Во влажных помещениях их применять нельзя. Мастики поставляют в сухом виде, а на месте их затворяют водой до нужной консистенции и в количестве, достаточном на 3—4 часа работы,— после этого срока они теряют клеющую способность. Состав казеиноизвестковой мастики (в процентах по массе): казеин в порошке—16, вода — 40, известь-пушонка — 4, минеральный порошок (известняковая мука) — 40. Сначала на полчаса замачивают клей теплой водой, затем добавляют остальные компоненты при непрерывном помешивании. Рецепт казеиноцементной мастики: казеин в порошке—14, портландцемент М400 — 43, вода — 43. Способ приготовления такой же. Эта мастика более водостойка и прочней, чем предыдущая.

Полимерные мастики выпускают только промышленным способом. До необходимой консистенции их доводят, используя органические растворители (бензин, уайт-спирт, ацетон, бутилаце-тат и другие). Твердение мастик происходит вследствие испарения растворителя, поэтому перед наклейкой тонким слоем смазывают обе поверхности (основы и материала) и дают выдержку 10—15 минут, после чего плотно прижимают материал к основанию. Все полимерные мастики применяют для приклеивания самых разнообразных плитных и рулонных синтетических материалов (резинового и пластикового линолеума и плиток, паркета, погонажных изделий, поручней, раскладок, поливинилхлоридных пленок и плиток, полис-тирольных плиток и т. д.). Клеющая способность мастик очень высокая. Марки и названия полимерных мастик: КН-2 и КН-3, «Перминид», «Синте-лакс» и «Гумилакс».

Синтетические клеи предназначены для оклейки стен разнообразными пленочными материалами, обоями и легкими полимерными плитками, а также для приклейки ворсовых ковров и синтетических линолеумов и плиток к любым основаниям (дерево, асбестоцемент, бетон и Штукатурка). Наибольшее применение получили клеи «Бустилат», «Бустилат-М» и поливинилацетатная дисперсия (клей ПВА). В случае загустевания их разбавляют водой — это очень удобно. Склеиваемые поверхности предварительно промазывают (грунтуют) разбавленным жидким клеем и дают им полностью высохнуть (1—2 часа), затем вторично промазывают поверхность материала тонким слоем сметанообразной вязкости и плотно прижимают друг к другу. Клей ПВА морозостоек (можно применять после оттаивания), а «Бустилат» хранят только при положительной температуре (не ниже +10°С). Другие синтетические клеи КДС-2 и АДМ-К имеют те же области применения, но менее доступны. Их хранят только при комнатной температуре.

АСФАЛЬТОВЫЕ РАСТВОРЫ И БЕТОНЫ

Асфальтовый раствор представляет собой смесь жидкого битума с минеральным порошком и песком. Иногда его называют песчаным асфальтобетоном. Асфальтовый раствор применяют только в холодном состоянии для штукатурной (обмазочной) гидроизоляции, устройства полов по бетонному основанию и для покрытий эксплуатируемых кровель.

Асфальтобетон, кроме названных компонентов, содержит еще крупный заполнитель в виде щебня. По величине его камней различают крупнозернистый, среднезернистый и мелкозернистый асфальтобетон. Первый из них используют в качестве подстилающего слоя, а средне- и мелкозернистый — как завершающий, верхний слой дорожного полотна. Крупно- и среднезернистый бетоны применяют только в горячем виде, а мелкозернистый — в горячем и холодном. Холодный асфальтобетон удобнее в работе, но медленнее твердеет.

ВОЛОКНИСТЫЕ МАТЕРИАЛЫ

В индивидуальном строительстве все еще находит применение один из самых старых материалов растительного происхождения — пакля, получаемая из отходов (очесов) льняного производства. Она представляет собой рыхлую массу спутанных волокон и применяется в конопатке рубленых и брусчатых домов, щелей и зазоров, при установке дверных и оконных блоков. Для герметизации стыков панелей и других элементов конструкций используют жгуты просмоленной или пропитанной жидким битумом пакли. Утепление стен и перекрытий временных или подсобых сооружений иногда делают мягкими рулонами из двух слоев пергамина (толя) с прокладкой между ними слоя пакли, также пропитанной битумом. Этот рулонный материал называется шевелин.

Из отходов шерстяного и мехового производства с добавкой пакли и клея изготавливают строительный войлок, используемый в качестве утепляющих и изолирующих прокладок. Толщина войлока 1—2 см. Он почти не горит и только медленно тлеет в присутствии огня. Пропитанный жидкой глиной или известью войлок используют в качестве подслоя противопожарной изоляции.

При высоких температурах и для тепловой изоляции металлических элементов используют заменители пакли и строительного войлока — асбестовый картон и асбестовый шнур. Толщина картона 2—10 мм, а диаметр шнура 3—25 мм. Герметичное уплотнение получают, смачивая эти материалы гипсовым, цементным, глиняным или известковым растворами.


Полиэтиленовая пленка. Линолеум, пленка ПВХ

дом ДОМ

который построишь сам

В.И. Камай

Синтетические материалы и изделия

Основные виды синтетических материалов — это пластмассы, химические волокна, лаки и краски, клеи и мастики. Сырьем для их производства являются синтетические полимеры (смолы) разнообразной структуры и происхождения в смеси с другими веществами (наполнители, катализаторы, пластификаторы и пр.). Полимеры синтезируют из многих природных материалов: нефти, газа, угля и торфа, отходов промышленности и т. д. Перечислим некоторые из полимеров.

Поливинилхлорид — термопластичный (обратимо затвердевает и размягчается при охлаждении и нагревании) прозрачный полимер с высокой прочностью, огне- и водостойкостью. Из ПВХ изготавливают материалы для покрытий стен, полов, профильный погонаж, пенопласт и плитки различного назначения. Полиэтилен — термопластичный, химически стойкий прозрачный или полупрозрачный полимер. В зависимости от способа производства может быть очень пластичным или относительно жестким. Полипропилен - термопластичный, прочный, прозрачный полимер. Используется для получения листовых, плиточных и пленочных материалов, труб и фасонных изделий, волокон. Полистирол — термопластичный, бесцветный, хрупкий полимер. Из него изготавливают облицовочные плитки, мелкие детали, фурнитуру и теплоизоляционные плиты. Полиакрилат — термопластичный, бесцветный и высокопрозрачный полимер (пропускает ультрафиолетовые лучи), используемый в производстве органического стекла (плексигласа) и плафонов, фурнитуры и лакокрасочных материалов.

Полиэфирная смола — термореактивный полимер (после затвердевания не размягчается от нагревания и не плавится). Алкидная его разновидность применяется в производстве линолеума и лакокрасочных материалов. Остальные полиэфиры — для получения стеклопластиков и других пластмассовых изделий. Эпоксидная смола — термореактивный полимер, прозрачный и очень прочный (до 2000). Применяют в производстве стеклопластиков и строительных универсальных клеев. Прочность клеевого шва до 750 (на разрыв). Фенолальдегидная смола — термореактивный или термопластичный (в зависимости от способа производства) полимер, высокопрочный и трудносгораемый. Служит связующим в производстве ДВП и ДСП, древеснослоистых и бумажнослоистых пластиков, стекло- и минераловатных матов и плит. На основе этого полимера выпускают лаки и клеи.

Формальдегидная смола имеет схожие свойства с предыдущим полимером и те же области исполи зования. Изделия из полимера характеризуются высокими физико-техническими и эстетическими качествами. Полиуретан и его разновидности применяются в производстве пенопластов, клеев и антикоррозионных покрытий. Силиконы — крем-нийорганические полимеры. Их применяют в производстве клеев, лаков, красок и эмалей, обл. дающих высокой огнестойкостью (выдерживаю1! температуру до 500-600°С).

Материалы для полов бывают рулонные, пл». точные, листовые и мастичные (полимербетонньк■:; или монолитные. Все они обладают хорошими показателями: износостойкие, отвечают требованиям эстетики и гигиены, химически стойкие, относительно недороги и технологичны — затрать, на устройство полов из этих материалов значк-тельно ниже (в 5—10 раз), чем из паркета или досок. Короче говоря — это прекрасный материал дя покрытий полов в любых помещениях жилого дома.

Линолеум достаточно теплый, с однотонной (различного цвета) или узорчатой гладкой поверхностью.

Поливинилхлоридный линолеум — наиболее массовый вид линолеума. Бывает безосновны, (одно- и многослойный) или на тканевой, войлочной и вспененной (синтетической) основе. Последние два типа основы обеспечивают очень хорошие теплозащитные свойства линолеума, что позволя укладывать его без дополнительной теплоизолирующей прослойки непосредственно на выровнен ное основание. Поверхность его бывает однотонной, с рисунком или цветными разводами (мрамо-ровидной). Выпускают линолеум в рулонах шириной 1,2—2,4 м, длиной от 1 2 м и больше, а его толщина от 1,5 мм (безосновный) до 4—6 мм (на войлочной или вспененной основе). Приклеивают его теми же средствами, что и алкидный линолеум.

Резиновый линолеум (релин) — двух- или трехслойный безосновный линолеум с декоративным (окрашенным) верхним слоем. Производят из смесей синтетических каучуков трех типов — А, Б и В. Для жилых домов годится только тип А, который применяют в подсобных помещениях, коридорах и санузлах, то есть там, где полы больше всего загрязняются или имеется повышенная влажность воздуха. Выпускают линолеум рулонами длиной не менее 12 м и шириной 100—160 см. Для наклейки лучше всего использовать битумные, резиноби-тумные и полимерные мастики, клей «Бустилат».

Нитроцеллюлозный линолеум выпускают только безосновным, толщиной 2—4 мм, и поэтому он недостаточно теплый. Применяют с дополнительным утеплением, подкладывая под линолеум плитный утеплитель (например, два слоя мягких ДВП), или в подсобных, холодных помещениях. Имеет обычно красно-коричневый или коричневый цвет с незначительными оттенками. Рулоны шириной 100 и 160 см, длиной 20 м. Приклеивают любыми мастиками.

Ворсовые покрытия полов настилают в жилых комнатах, где они обеспечивают наиболее комфортные условия. Мягкий верхний слой может быть не только ворсовым (с ворсом-волокнами различной высоты и плотности), но и бархатистым, напоминающим войлок или рыхлую, буклирован-ную ткань. Основой коврового полотна часто служит губчатый, пористый слой из синтетического каучука или другого полимера, что придает еще большую мягкость покрытию и дополнительную теплоизоляцию. Цвет ворсовых ковров может быть гп+обым, с узором или без такового. Толщина овра 3—8 мм (особо длинный ворс - до 3 см), ширина рулонов не менее одного метра и длина 10—12 м. Широкое, на всю комнату полотнище можно не приклеивать целиком, а только по периметру, либо завести его края под плинтусы. -; Разновидность ворсового ковра — «Ворсолин», -имеющий покрытие из плотного, петельного ворса лсотой 4—5 мм. Общая толщина ковра 6 мм. •рулоны шириной 70—100 см и длиной 6—12 м'. Ковровое безворсовое покрытие — «Ковроплен» дамеет блестящую поверхность с орнаментальным, цветным рисунком, имитирующим узоры нату--ральных ковров. Применяют как обычный линолеум в жилых комнатах и подсобных помещениях -дома. Выглядит очень нарядно и весело. Рулоны шириной 120 и 150 см, длиной до 15 м и толщиной 4—5 мм.

Плитные материалы для полов на основе синтетических вяжущих с органическими наполнителями jMfe уже рассмотрели (раздел 7, «Древесина и древесные материалы»). Это главным образом зерхтвердые ДВП (для покрытия пола) и мягкие, полутвердые ДВП и ДСП (для подосновы). Их применяют только в сухих помещениях с нормальной -влажностью воздуха (до 60%).

Плитки для пола выпускают из тех же материалов, что и линолеумы, либо вырубая их из широкого полотнища, либо литьем или штамповкой. Размеры плиток от 10x10 до 30x30 см. Они могут быть не только квадратные, но также прямоугольные и фигурные. Достоинство плиток — возможность получать разнообразные рисунки при настилке полов. Недостаток — большое количество швов. Чаще их применяют в кухнях, санузлах и подсобных помещениях, где с большими листами работать неудобно. Особенно большой ассортимент имеют поливинилхлоридные плитки. Кроме перечисленных материалов для линолеумов, выпускают также кумароновые и фенолитовые плитки, обладающие повышенной износостойкостью и прочностью. Их используют преимущественно для помещений с интенсивным движением (холлы, коридоры).

Монолитные (бесшовные) полы бывают полимерные, полимерцементные и полимербетонные. Из полимерных чаще применяют поливинилаце-татные (ПВА) полы, состоящие из смеси вяжущего (эмульсия ПВА), наполнителя (кварцевый песок, молотый мрамор или известняк) и пластификатора (дибутилфталат). В зависимости от консистенции, полученная масса бывает наливная либо пластичная, вязкая — ее наносят шпателем. Для цвета добавляют минеральные кислотоустойчивые пигменты. Толщина покрытия 1,5—4 мм, в зависимости от ровности и качества основания, которое должно быть идеально гладким и ровным, без трещин и раковин. Полы на эмульсии ПВА устраивают только в сухих помещениях.

Более прочные и влагостойкие полы получают на полимерцементном вяжущем, добавляя в предыдущий состав цемент. Полный рецепт смеси: цемент М400-18%, эмульсия ПВА (50%) - 7%, наполнитель — 70% и пигмент — до 5% (по массе). Воду вводят в количестве, примерно равном половине массы цемента.

Полимерцементный пол очень крепкий, достаточно красивый и долговечный, а главное — недорогой. В индивидуальном строительстве домов он, к сожалению, еще не получил широкого распространения, хотя его вполне можно устраивать в любых помещениях, кроме имеющих повышенную влажность.

Теплоизоляционные материалы из пластмасс бывают ячеистые (пенопласты и поропласты) и сотовые, характеризующиеся малой плотностью (10—250) и низкой теплопроводимостью. Пено- и поропласты выпускают в виде жестких и полужестких плит, а также мягких матов. Сотопласты бывают только жесткие, в виде оклеенных с обеих сторон бумажно-полимерных сотов. В строительстве используют, как правило, жесткие материалы, а мягкие пенопласты (поролон) применяются в производстве мебели и различных прокладок, а также в качестве губчатой подосновы линолеумов.

Пенополистирол выпускают в виде плит белого цвета, идущих на утепление каркасных стен и панелей сборных домов, перекрытий, совмещенных кровель и черных полов. Следует предусматривать защитные меры против возгорания этого утеплителя. Пенополиуретан применяют в виде жестких плит и эластичных матов. Чаще всего он идет на изготовление трехслойных панелей сборных домов и облицовочных материалов и деталей с рельефной поверхностью. Как и предыдущий материал — горюч и требует защиты от огня и высоких температур.

Фенольный пенопласт, получаемый из термореактивного полимера, жесткий, термо- и огнестоек. Применяется в среднем утепляющем слое стеновых панелей. Его разновидность мипора (мочевиноформальдегидный пенопласт) выпускают в виде плит или мелкой крошки, служащей эффективным насыпным утеплителем и заполнением сотовых конструкций.

Пенополивинилхлорид (ППВХ) также выпускают в виде жестких плит и применяют в трехслойных панелях и для подкладочного слоя линолеумов.

ГИДРОИЗОЛЯЦИОННЫЕ МАТЕРИАЛЫ И ГЕРМЕТИКИ

Полиэтиленовая пленка выпускается рулонами шириной до 140 см и длиной 40 м и более. Толщина пленки 0,05—0,2 мм. Эффективый гидро- и парой зол яционный материал, обладающий лучшим качеством и эксплуатационными свойствами по сравнению с простыми рулонными материалами (толь, пергамин). Помимо основного назначения, прозрачную пленку используют в устройстве теплиц, оранжерей и светопрозрачных козырьков, навесов и маркиз, поскольку она пропускает ультрафиолетовые лучи. Другой прозрачный пленочный материал — поливинилхлоридная пленка — используется в тех же целях.

Волнистый стеклопластик готовят на основе стекловолокна и полиэфирной смолы. Используют в качестве светопрозрачных кровель и фонарей во временных подсобных постройках и в малых архитектурных сооружениях (беседки, террасы) для ограждений. Выпускают листами до 150x600 см, толщиной 1—4 мм.

Полимерные мастики используют в качестве герметизирующего материала для заделки стыков панелей и в других конструкциях. Разновидности: нетвердеющие мастики (УМС-50, МПС, бутэ-прол), которые отличаются хорошей атмосферо-стойкостью, и вулканизирующие мастики, используемые в виде двух компонентов, соединяемых на месте употребления (тиоколовая мастика), а также однокомпонентные (бутилкаучук и эласто-сил). Кроме мастик, для герметизации стыков выпускают эластичные пористые прокладки в виде жгутов и лент (гернит, пороизол).

Конструкционные материалы из пластмасс в жилищном строительстве, особенно в индивидуальном, применяются редко и весьма ограниченно из-за своей дороговизны и дефицитности, хотя они и обладают отличными физико-техническими и эксплуатационными характеристиками. Расскажем только о некоторых из них, могущих встретиться застройщику при покупке стройматериалов.

Органическое стекло (плексиглас) является очень прозрачным, легким и довольно прочным материалом. Кроме прозрачного, выпускают молочное (белое) и цветные разновидности стекла. При 120°С стекло становится очень пластичным, и из него можно формовать различные изделия и детали. Помимо этого, стекло хорошо поддается токарной и механической обработке (резанию, пилению, сверлению и шлифовке). Листы выпускают толщиной не менее 2 мм и размерами примерно 100x100 см. Для поделок изготавливают толстые плиты-массивы. Основное применение оргстекла — светопропускающие ограждения и перегородки, заполнение окон теплиц, изготовление разнообразных плафонов и экранов для светильников, а также мелких декоративных поделок.

О стеклопластиках мы уже говорили, имея в виду волнистые листы, но кроме того выпускают также плоские листы различной толщины, из которых делают ограждающие конструкции (панели, объемные блоки с заполнением). Прессованием, формовкой и другими способами из стеклопластиков получают разнообразные, очень прочные детали и профили, оболочки и плиты сложной формы, трубы и фасонные части к ним. Разновидность стеклопластика — стеклотекстолит, также выпускаемый в виде листов или деталей (изделий) сложной конфигурации. Стеклотекстолит очень прочный материал, химически и атмосферостойкий.

Погонажные профильные изделия изготавливают на основе разных полимеров, чаще всего поливинилхлорида, и в достаточно большом ассортименте: уголки, тавры, плинтусы, поручни, накладки на проступи лестниц, штапики, раскладки и наличники и т. д. Все они могут быть любого цвета и фактуры, а самое главное — не требуют никакой дополнительной отделки и с ними очень легко работать, отрезая части необходимой длины.

Трубы и сантехнические изделия из полимеров получают все большее распространение. Они долговечнее металлических, поскольку не подвержены коррозии и имеют высокую химическую стойкость. Эксплуатация, а нередко и стоимость изделий из пластмассы обходятся дешевле. Единственный, пока не устраненный недостаток,— это малая термостойкость (не выше 60°С), но в большинстве случаев он не имеет большого значения. Трубы делают преимущественно из полиэтилена, поливинилхлорида и стеклопластика. Из этих же материалов изготавливают многочисленные детали сантехнических устройств (муфты, угольники, крестовины и другую арматуру).

Крупные сантехнические изделия и приборы производят из термореактивных полимеров самого разнообразного цвета и в большом количестве. Это ванны, умывальники и мойки, унитазы и душевые поддоны, фурнитура и принадлежности ванных комнат и кухонь. Они почти не требуют ухода и их легко содержать в чистоте, а хороший внешний вид и богатая цветовая гамма пластмассовых изделий отлично подходят к этим помещениям, украшая их и внося разнообразие.

О других синтетических материалах (краски, лаки, отделочные плитки и пленки) мы расскажем в следующей главе.


Отделочные материалы лак краска эмаль шпаклевка. Пигменты

дом ДОМ

который построишь сам

В.И. Камай

Отделочные материалы

Если говорить в широком смысле, то к группе отделочных можно отнести множество строительных материалов (в том числе и конструкционного назначения), если они имеют наружные поверхности, не требующие дополнительной отделки. Это могут быть, скажем, лицевой кирпич и офактуренные легкобетонные блоки до стен, строганые доски и обшивка панелей, керамическая плитка и облицовочные камни, рулонные и штучные покрытия для пола и т. д. С этими материалами мы познакомились в предыдущих разделах мини-справочника, а здесь же рассмотрим только малярные лакокрасочные материалы (А) и оклеечные материалы (Б), предназначенные исключительно для отделочных работ.

Вообще говоря, помимо своего главного декоративного и художественно-эстетического назначения, любое отделочное покрытие выполняет еще и защитную функцию, предохраняя поверхность от действия неблагоприятных факторов — влажности, температуры, агрессивных веществ и продлевая, таким образом, срок службы конструкции.

А. ЛАКОКРАСОЧНЫЕ МАТЕРИАЛЫ

При отделочных работах используются многочисленные малярные составы, которые, в зависимости от назначения, делят на несколько групп: краски, лаки, эмали, грунтовки и шпаклевки. Все они бывают двух типов: водорастворимые и неводные. Посмотрим, что они собой представляют и чем отличаются друг от друга.

Краска — суспензия порошкообразного вещества (пигмент, наполнитель) в связующем (с растворителем или без него). После высыхания (испарения) растворителя или в результате химических реакций краска образует твердое непрозрачное покрытие какого-либо цвета и чаще всего матовое или полуматовое (глянцевое).

Лак — раствор пленкообразующего вещества (полимер, смола) в органическом растворителе. В результате его испарения образуется твердое, прозрачное и блестящее покрытие.

Эмаль — суспензия порошкообразного вещества (пигмент, наполнитель) в лаке. Образует твердое, очень прочное и блестящее непрозрачное покрытие любого цвета. Иногда из-за сходства состава эмаль называют эмалевая или лаковая краска.

Грунтовка — разновидность краски или эмали, имеющая лучшее сцепление (адгезию) с поверхностью и предназначенная для первого слоя лакокрасочного покрытия. Высохший слой грунтовки называется грунтом. Часто имеет матовую, шероховатую поверхность.

Шпаклевка — густая, вязкая композиция, имеющая тот же состав, что и краска (эмаль), но с другим соотношением компонентов, в частности увеличенный объем наполнителя. Предназначена для выравнивания поверхности и заделки легких дефектов — царапины, трещины, раковины. Допускает шлифование наждачной бумагой. Разновидности шпаклевки — замазка, подмазка и мастика. Они имеют в основе аналогичный состав и некоторые добавки, изменяющие их свойства в нужном направлении (эластичность, клейкость и т. п.).

В производстве лакокрасочных материалов используют многочисленные природные и синтетические вещества. Сами же лакокрасочные материалы представляют их смесь, подобранную таким образом, чтобы получить определенные, заранее заданные свойства. Основными компонентами при этом являются пигменты, наполнители, связующие, растворители и добавки, влияющие на характеристики получаемых материалов. Кроме собственно лакокрасочных составов, в работе используются некоторые вспомогательные материалы и вещества. Познакомимся с их главными свойствами.

1. ПИГМЕНТЫ И НАПОЛНИТЕЛИ

Прежде всего следует четко представлять разницу между такими понятиями, как цвет, колер, пигмент, краска и краситель — неспециалисты часто их путают.

Цвет — это физическая характеристика поверхности или среды, выражающаяся в длине (частоте) волны, которую эта поверхность отражает (среда пропускает). Всем телам и веществам присущ тот или иной цвет. Колер — это сложный цвет готового малярного состава, который подбирают, смешивая между собой белила и один-три пигмента, либо готовые краски определенного цвета. Краска — ее определение уже дано ранее, а что касается цвета, то он зависит от пигмента, который использован для данной краски. Надо сказать, что на ее цвет немного влияет вид связующего и наполнителя, который обусловливают фактуру окрашиваемой поверхности (матовая, зеркальная, глянцевая). Замечено, например, что разнофак-турные поверхности одного цвета воспринимаются как слегка отличающиеся по цвету. Пигмент — красящее вещество, носитель цвета. Представляет собой тонкий порошок минерального (природного) органического или синтетического происхождения. Пигменты нерастворимы в воде и других растворителях, поэтому краски с ними дают непрозрачное покрытие. Краситель — также красящее вещество, но растворимое в воде или других органических растворителях. Благодаря этому свойству покрытия с красителями получаются прозрачными и их иногда добавляют в цветные лаки. В других малярных составах красители в чистом виде не применяются. Всем известные примеры красителей — анилиновые краски для тканей.

Пигменты являются одной из главных составных частей красок и эмалей. По этой причине их свойства решающим образом влияют на характер лакокрасочного покрытия. Этих свойств несколько: цвет, светостойкость и химическая стойкость, красящая способность и укрывистость, тонкость помола и маслоемкость. Три первых качества не требуют особых пояснений, а об остальных скажем несколько словв.

Красящая способность — сохранение цвета при разбавлении белилами. Некоторые пигменты «теряют» цвет уже при небольших разбелах (1:10—1:15), а другие, особенно органические, «держат» цвет даже в очень малых концентрациях—до 1:2000 и больше. Таким образом, эта характеристика пигмента влияет на его расход при составлении окрасочных составов. Для белил используют другое понятие — разбеливающая способность, имеющее тот же смысл.

Укрывистость (или кроющая способность) показывает, сколько необходимо краски, чтобы закрасить поверхность площадью один квадратный метр, причем цвет самой поверхности при этом не должен просвечивать. Этот показатель тоже влияет на расход краски, так как укрывистый состав кладут очень тонким слоем, а слабоукрывистого пигмента требуется на такую же площадь значительно больше. Но поскольку толстый слой наносить нельзя (по технологии), приходится делать лишние два-три покрытия,— а это уже не только расход краски, но и дополнительное время. Так что важность этого свойства пигментов очевидна.

Тонкость помола влияет на красящую способность и укрывистость: чем он тоньше, тем лучше эти показатели (правда, только до определенной степени). Самый тонкий помол имеют пигменты для художественных красок (тонкотертые краски), эскизные — средний, а в малярных составах используют пигменты среднего и грубого помола как более дешевые (густотертые краски).

Маслоемкость определяет количество связующего, необходимое для получения густой, однородной массы определенной вязкости. Необходимое количество связующего отличается в 10—15 раз для разных пигментов. Этот показатель влияет не только на расход связующего (масла, лака), но и косвенным образом на укрывистость краски.

В самом деле: если в краске мало связующего, значит много пигмента и, следовательно, выше ее укрывистость.

Другие свойства пигментов и красок будем отмечать по ходу знакомства с ними.

Как уже было сказано, пигменты бывают природные (минеральные) и синтетические. Последние делятся, в свою очередь, на неорганические — это, в основном, окислы и соли металлов, и органические — сложные молекулярные соединения углерода. Существуют еще природные органические красители, но они слишком дороги и в малярных составах почти не применяются.

БЕЛЫЕ ПИГМЕНТЫ делятся на две группы, одну из которых используют только для приготовления водных окрасочных составов (мел, известь, белый цемент), а также шпаклевок и замазок. Другая группа (цинковые, свинцовые, титановые белила, литопон) применяют в основном для неводных красок и эмалей. Такое деление обусловлено тем, что пигменты первой группы в неводных составах обладают плохой красящей и кроющей способностью, т. е. не дают чисто белого цвета. С водой же на их основе получают очень хорошие малярные составы (клеевые, цементные и известковые краски, побелку).

Мел представляет собой углекислый кальций почти в чистом виде. Щелоче- и светостойкость мела высокая, и его можно смешивать с любыми пигментами. Укрывистость мела в водных составах около 100 г/м2. Идет на приготовление шпаклевок и грунтовок, паст и замазок, а самое главное -клеевых красок для внутренних работ.

Строительная известь используется не только как белый пигмент, но и одновременно в качестве связующего для приготовления грунтовок и колеров в наружных и внутренних работах. Более прочные составы получают на негашеной извести. Цветовая гамма известковых красок ограничена, так как здесь можно использовать только щелочестой-кие пигменты (ведь известь — это слабая щелочь). Укрывистость окрасочных составов небольшая (требуется два-три слоя), но благодаря дешевизне известковой краски это не имеет существенного значения.

Цинковые белила ~ порошок чисто белого цвета (окись цинка). Укрывистость около 130 г/м2, маслоемкость 15—20 г на 100 г пигмента. Обладают антикоррозийным действием. Применяются в любых лакокрасочных материалах для внутренних работ. Светостойки, но подвержены химическому действию кислот и щелочей. Свинцовые белила (углекислый свинец) обладают хорошей адгезией, укрывистостью, атмосферостойкостью и сильным противокоррозийным действием, но ядовиты и чернеют от сероводорода. Применяются для грунтовок, масляных и алкидных красок и эмалей. Образуют твердые покрытия, не подверженные растрескиванию и шелушению (в отличие от цинковых белил), ускоряют высыхание олифы. Литопон (смесь сульфата цинка и сульфата бария) применяют в приготовлении красок и эмалей для внутренних работ, причем используют их только в нижнем и средних слоях покрытий, так как литопон со временем темнеет и желтеет. Титановые белила (двуокись титана) — один из лучших белых пигментов, обладающий массой прекрасных качеств — атмосфере-, свето- и химически стойкий, неядовит. Укрывистость — одна из самых высоких — не более 40г/м2. Применяют в любых малярных составах, преимущественно для завершающего слоя покрытия. Самый дорогой из белых пигментов.

ЧЕРНЫЕ И СЕРЫЕ ПИГМЕНТЫ представлены двуокисью марганца и сажей (черные), а также графитом и серой окисью цинка (серые).

Двуокись марганца — один из самых недорогих пигментов с хорошими свойствами, поэтому его широко применяют в любых окрасочных составах, как водных, так и неводных. Укрывистость 40 г/м2. Ускоряет высыхание масел. Сажа представляет собой почти чистый углерод и имеет две разновидности: сажа газовая и ламповая копоть. В водных составах не применяют, поскольку из-за очень малого веса (плотности) она всплывает и трудно перемешивается. Другие виды черных пигментов (виноградная черная, жженая кость) чаще применяют для приготовления художественных красок. Графит — серый, жирный на ощупь порошок, представляет собой чистый кристаллический углерод чешуйчатого строения. Обладает очень высокими антикоррозийными и противохимическими свойствами и дает прочные блестящие покрытия в неводных окрасочных составах. Серая окись цинка — смесь цинковых белил и порошка металлического цинка. Применяют в основном для антикоррозийных покрытий с неводными связующими.

КРАСНЫЕ ПИГМЕНТЫ бывают природные и синтетические. В малярных работах применяют чаще всего в разбелах и сочетаниях с другими пигментами.

Железный сурик — очень прочный природный пигмент красно-коричневого цвета, имеющий в основе окись железа. Обладает ярко выраженным антикоррозийным действием и применяется для покрытий металлических конструкций в виде грунтовок, красок и эмалей на неводных связующих. Хорошая красящая способность и укрывистость (до 20 г/м2) позволяют экономно его расходовать. Разновидности сурика — редоксайд (темно-красного цвета) и капутмортум (красно-фиолетовый). Свинцовый сурик — тяжелый порошок красно-оранжевого цвета. Его красящая способность небольшая, но зато это очень укрывистый пигмент с сильным антикоррозийным свойством. К сожалению, весьма ядовит и дефицитен, поэтому его применяют ограниченно, в основном для защитного покрытия и огрунтовки металла перед покраской. Ускоряет высыхание масел. Охра красная (жженая) — красно-коричневый пигмент. Применяют в любых окрасочных составах для наружных и внутренних работ. Светостойка и химически стойка. Красящая способность и укрывистость небольшие. Мумия синтетическая — красный пигмент светлого или темного оттенка. Применяют во всех окрасочных составах. Укрывистость очень хорошая —до 20 г/м2. Для окраски металла применять нельзя (вызывает коррозию). Крон красный бывает различного цвета, от ярко-красного до оранжево-апельсинового. Стойкий антикоррозийный пигмент, имеющий применение в любых окрасочных составах. Пигмент красный (железоокисный) обладает высокой красящей способностью и средней светостойкостью, ядовит и невлагостоек. Цвет — темно-бордовый. Применяют для внутренних работ. Пигмент оранжевый, пигмент алый — обладают очень большой красящей способностью и ярким цветом, но недостаточно светостойки. Применяют в любых составах для внутренних работ. Киноварь — ярко-красный пигмент природного или синтетического (искусственного) происхождения, имеет примерно те же свойства, что и предыдущие пигменты. Идет в основном на отделку интерьеров в любых окрасочных составах. Марс красный (прокаленный) — стойкий пигмент темно-красного цвета. Применяют для любых работ, в том числе наружных, во всех окрасочных составах. Бакан — оранжево-красный пигмент — используют для приготовления окрасочных составов во внутренней отделке.

ЖЕЛТЫЕ ПИГМЕНТЫ. Охра - один из самых распространенных и недорогих светостойких пигментов. Цвет ее колеблется от песочно-желтого до светло-коричневого. Красящая способность и укрывистость охры средние, поэтому белила добавляют только в небольшом количестве. Используют во всех малярных составах, особенно часто для покраски полов. Сиена натуральная напоминает по цвету охру, но имеет серовато-оранжевый оттенок и чуть темнее ее. Стойкий к различным агрессивным средам и к свету пигмент имеет широкое применение во всех видах окрасочных составов. Крон цинковый — очень стойкий, нейтрально желтый или с зеленоватым оттенком пигмент. Обладает хорошим антикоррозийным эффектом, но ядовит, поэтому требует осторожности в работе. Применяют в любых составах для наружных и внутренних работ. Крон свинцовый имеет несколько разновидностей от лимонно-жел-того до оранжевого цвета, обладающих очень хорошей красящей способностью и укрывисто-стью. Сильное антикоррозийное действие и хорошая светостойкость позволяют применять пигмент в окрасочных составах для металлов и в любых малярных работах. Недостатки — сильно ядовит и нещелочестойкий (темнеет от примеси извести и на сырой штукатурке). Нельзя смешивать с ультрамарином и литопоном. Желтый железоокисный пигмент имеет различные оттенки желтого и благодаря стойкости практически ко всем видам агрессивных сред широко применяется для различных окрасочных работ. Следует беречь от огня, поскольку тонкий порошок пигмента может взорваться или загореться при неосторожном обращении. Желтый светопрочный пигмент имеет нейтрально желтый цвет и применяется, как и предыдущий, во всех видах работ, и с теми же предосторожностями.

ЗЕЛЕНЫЕ ПИГМЕНТЫ. Окись хрома - один из самых прочных и во всех отношениях стойкий пигмент зеленого или темно-зеленого цвета, обладающий высокой укрывистостью. Применяется в любых составах. Зеленый пигмент имеет хорошую светостойкость, но недостаточную к действию некоторых растворителей (ацетон, спирт, этилацетат). Применяют в составах для внутренних работ. Зелень цинковая — светостойкий, но нещелоче-стойкий пигмент с высокими антикоррозийными свойствами и хорошей красящей способностью. Применяют в любых малярных материалах для наружных и внутренних работ. Медянка — ядовитый ярко-зеленый пигмент с высоким антикоррозийным действием. Ее применяют в смеси со свинцовыми или титановыми белилами для защиты металлических конструкций от неблагоприятных условий. Глауконит зеленый — минеральный пигмент светло-зеленого цвета, стойкий к свету и большинству химических реагентов. Применяют в неводных составах для наружных работ. Браун-швейг — синтетический голубовато-зеленый пигмент, требует осторожного обращения (ядовит) и применяется в клеевых окрасочных составах для внутренней отделки. Ультрамарин зеленый применяют в любых составах для любых работ. Нельзя смешивать со свинцовыми пигментами. Зеленый фталоцианиновый — стойкий пигмент-краситель с высокой красящей способностью. Из-за дороговизны его используют 8 очень небольших количествах для подцветки колеров с любыми связующими, кроме известковых. Изумрудная зелень — синтетический пигмент яркого холодно-зеленого цвета с высокой красящей способностью, стойкий почти ко всем вредным воздействиям. Можно применять в любых составах, для всех видов работ, особенно в отделке деталей.

СИНИЕ ПИГМЕНТЫ, как и красные, применяют преимущественно в разбелах.

Ультрамарин — пигмент насыщенного синего цвета, стойкий к щелочи и свету, но нестойкий к кислоте. Применяют в любых составах и в качестве добавок к побелке для нейтрализации возможной желтизны. Всем известная синька для белья представляет собой почти чистый ультрамарин. Нельзя смешивать с пигментами, содержащими медь и свинец (медянка, свинцовые крон и белила). Кобальт синий — лучший среди синих пигментов, стойкий к большинству веществ и свету. Используется в основном в художественных красках из-за дефицитности и дороговизны. В малярных составах применяют для высококачественной отделки, альфрейных работ и росписей. Железная лазурь (Лазурь «Милори») — ярко-синий пигмент высокой красящей способности, но небольшой укрыви-стости. Нестоек к свету и щелочам, поэтому нельзя применять в известковых, казеиновх и силикатных составах, а также для окраски неогрунто-ванной, сырой штукатурки. Применяют для внутренней отделки и составления зеленых колеров (в смеси с желтыми кронами). Голубой фталоцианиновый пигмент-краситель обладает высокой красящей способностью и дает в смеси с белилами красивые голубые оттенки. Применяется для любых работ в малых количествах, поскольку довольно дорог. Устойчив к свету и большинству вредных веществ, кроме щелочи.

КОРИЧНЕВЫЕ ПИГМЕНТЫ. Умбра натуральная — недорогой и весьма стойкий природный пигмент землисто-коричневого цвета, иногда со слабым зеленоватым (оливковым) оттенком. Разновидность — умбра жженая — имеет красно-коричневый цвет. Применяются оба пигмента для любых работ, в любых составах и обладают хорошими показателями (красящая способность, укры-вистость, прочность). Мумия природная - пигмент коричневого цвета, недорогой и стойкий. Свойства схожи с умброй. Марс коричневый имеет несколько разновидностей от светло-до темно-коричневого цвета. Свето- и щелочестойкий пигмент с хорошей укрывистостью. Применяют во всех малярных составах. Сиена жженая — стойкий во всех отношениях пигмент кирпично-коричневого цвета. Свойства и область применения аналогичны сиене натуральной, из которой путем обжига получают жженую разновидность пигмента.

МЕТАЛЛИЧЕСКИЕ ПОРОШКИ. Для декоративных работ и защитных покрытий иногда используют пигменты, получаемые из металлического аллюминия и бронзы, смешивая их с лаками или олифой. Алюминиевая пудра - очень тонкий, легкий порошок серебристо-серого цвета, обладающий хорошими антикоррозийными свойствами. Используют чаще всего для окрашивания металлических деталей конструкций. Бронзовая пудра (краска золотистая) — тонкий, тяжелый порошок с золотисто-желтым блеском. При работе с пудрой следует избегать ее попадания в дыхательные пути и на слизистые оболочки. Применяют для декоративно-художественных работ, золочения мелких деталей, фурнитуры и мелких изделий, смешивая пудру с масляными, лаковыми или клеевыми связующими.

НАПОЛНИТЕЛИ. Для придания лакокрасочным материалам особых свойств и экономии пигментов в них добавляют тонкие минеральные порошки или порошкообразные химические вещества. Эти наполнители могут, например, повысить стойкость покрытий к температуре, кислотам и щелочам, ускорить высыхание красочного слоя и сделать его более прочным, придать блеск или, наоборот, матовость, улучшить сцепление слоя или пластичность нанесения краски.

Каолин (белая глина) — белый или желтовато-белый тонкий жирный порошок, добавляемый в меловую побелку, которая после этого дает ровный матовый слой и лучше размазывается кистью по поверхности. Каолин хорошего качества и чистого белого цвета можно использовать для окраски потолков, без добавления мела и клея. Баритовая мука (концентрат) — порошок сернокислого бария, другое его название — бланфикс. Ярко-белый цвет этого наполнителя позволяет использовать его не только для улучшения свойств красок и эмалей, но и в качестве белил очень хорошего качества. Для этого бланфикс смешивают с каким-либо связующим и применяют как обычные белила для любых работ и составления колеров. Аэросил (белая сажа) — порошок двуокиси кремния, придающий окрасочным составам огнеупорность и химическую стойкость. Ангидрит — порошок сернокислого кальция. Его добавляют в окрасочные составы и шпаклевки для уменьшения усадки. Тальк представляет собой очень тонкий серо-белый порошок силиката магния, улучшающий прочность и адгезию (сцепление) красочного слоя с окрашиваемой поверхностью. Придает блеск высохшему покрытию. Применяют в основном с органическими красителями. Диатомит и трепел — порошки от белого до желтовато-серого цвета. Добавляют в известковые красочному слою.


Олифа, эмульсии, клеи казеиновый костный синтетический. Отделочные материалы

дом ДОМ

который построишь сам

В.И. Камай

Отделочные материалы

2. СВЯЗУЮЩИЕ

Связующее — это пленкообразующее вещество, являющееся одним из основных компонентов лакокрасочных материалов. От него в большой степени зависят многие свойства малярного состава и покрытия, которое образуется в результате химического превращения или высыхания слоя. Связующие делят на две большие группы: для водных составов и неводных композиций. Водные связующие, в свою очередь, бывают минеральные (цементы, известь, жидкое стекло) и органические (животные, растительные и синтетические клеи).

ВОДНЫЕ СВЯЗУЮЩИЕ

В качестве минеральных связующих применяют как обычный портландцемент, так и его разновидности белый и цветной цементы. Малярные составы на их основе готовят, добавляя щелочестой-кие пигменты (в порошке) в сухую смесь. Количество пигментов берут не более одного процента от массы цемента. Цветные порт л андце менты выпускают желтого, розового, красного, коричневого, зеленого, голубого и черного цвета. Цементные краски применяют для наружных работ, причем их готовят в таком количестве, чтобы успеть использовать в течение часа, до начала схватывания цемента.

Известь применяют не только как связующее, но и как пигмент в известковых побелочных, грунтовочных и окрасочных составах для наружных и внутренних работ. Пигменты для известковых растворов можно использовать только щелоче-стойкие. Гипс («алебастр») в малярных работах применяют для ремонта штукатурки, а также при изготовлении шпаклевок, подмазочных паст и мастик. Жидкое стекло (калиевое) применяют для приговления силикатных красок, очень стойких к атмосферным воздействиям.

Органические вяжущие представляют собой разнообразные клеящие вещества животного, растительного и синтетического происхождения. Они обладают неодинаковыми свойствами, в частности клеящей способностью, прочностью пленки, водостойкостью и склонностью к плесневению.

Костный (столярный) и мездровый (малярный) клей выпускают в виде плиток, мелких гранул или чешуек. Бывают еще дробленая (бесформенные комки) и студнеобразная (галерта) формы клея. Перед использованием клей замачивают на сутки и затем варят на паровой бане до полного растворения комочков. Применяют оба вида клея для склеивания столярных изделий и приготовления клеевых красок, а также разнообразных грунтовок, шпаклевок и подмазок под клеевую или масляную окраску. Недостаток — невысокая водостойкость и подверженность гниению. Добавкой формалина или квасцов (до 3% от сухой массы клея) стойкость клеевых составов можно повысить.

Казеиновый клей выпускают в виде порошка светло-серого цвета. Для получения клеющего состава его заливают водой (50—60% от массы порошка) и оставляют набухать в течение часа, после чего клей готов к использованию. Применяют его для склеивания столярных изделий и в водных малярных составах. Клей водостоек и необратим (высохший слой не размягчается водой), поэтому его можно применять для наружной отделки. Особо стойкие составы получаются при добавлении казеина в известковые краски. Пигменты для клеевых колеров используют только щелочестойкие.

Высококачественные животные клеи тонкой очистки — желатин и рыбий клей — выпускаются для кулинарных целей, фотографии и живописных работ, но могут быть использованы и в отделке особо ответственных фрагментов интерьера, в декоративных росписях и мелких поделках.

Растительные клеи (клейстеры) в последнее время применяют все реже, заменяя их синтетическими как более прочными. Иногда все же клейстер применяют для наклейки обоев или в клеевых окрасочных составах для небольших по объему отделочных работ. Чаще всего используют мучной или крахмальный клейстер, заваривая их раствор кипятком. Декстрин заливают холодной или теплой водой не заваривая, поэтому он более удобен. Для повышения клеющей способности растительных клеев в них добавляют небольшое количество (10—20%) животного клея. Иногда же, наоборот, в животный клей добавляют немного растительного, чтобы облегчить нанесение слоя и улучшить его однородность и эластичность.

Синтетические клеи обладают рядом преимуществ по сравнению с животными и растительными. Они имеют хорошую клеющую способность, просты в обращении (их не требуется заваривать), не подвержены загниванию и хорошо смешиваются с любыми компонентами водных малярных составов. Клей КМЦ (карбоксиметил-целлюлоза) представляет собой порошок, который после затворения холодной водой превращается в сметанообразную полупрозрачную массу. Для приготовления колера пигмент также должен быть предварительно хорошо размешан с водой и постепенно добавлен в клеевой раствор при непрерывном помешивании. Если хотят получить водостойкое покрытие, то в краску надо добавить формалин или квасцы (до 1%). Клей КМЦ применяют также и для наклейки обоев. Расход клея на 1 кг краски около 40 г, а для наклейки обоев — около 5 г на квадратный метр поверхности (вес дан в сухом виде). Другой вид синтетического клея — метилцеллюлоза. Она имеет те же свойства и область применения, но более устойчива к щелочам и кислотам. Клей ПВА (поливинилацетатная эмульсия) — сметанообразная белая масса с высокой клеющей способностью. Ее применяют в основном по прямому назначению: для склеивания разнообразных материалов, приклейки пленочных и плитных облицовочных изделий. Можно использовать и для приготовления окрасочных составов, шпаклевок и замазок для устранения мелких дефектов поверхности. Наполнителем служат древесные опилки, вымоченная рыхлая бумажная масса, мел или гипс. Латексные клеи — это синтетические клеи, продающиеся под названиями — «Бустилат» и «Гумилакс». Их применяют аналогично эмульсии ПВА.

НЕВОДНЫЕ СВЯЗУЮЩИЕ

К связующим для неводных составов относятся олифа, природные и синтетические смолы (полимеры). Здесь будут рассмотрены только разновидности олифы, поскольку они наиболее часто встречаются в малярной отделке индивидуальных домов.

Олифа — пленкообразующее вещество, желтоватая вязкая жидкость, напоминающая по внешнему виду растительное масло, из разных сортов которого ее и получают. Нанесенный на поверхность тонкий слой олифы высыхает и превращается в прочную, глянцевитую пленку. Олифа служит связующим для огромного ассортимента лакокрасочных материалов самого разнообразного назначения. Исходным сырьем в ее производстве служат растительные масла нескольких видов: высыхающие (льняное, конопляное, ореховое, тунговое), полувысыхающие (подсолнечное) и невысыхающие (касторовое). Существует несколько разновидностей олифы: натуральная, полунатуральная (оксоль), синтетическая, комбинированная, композиционная и алкидная.

Натуральная олифа вырабатывается из льняного или конопляного масла (сначала ее делали только из оливкового масла — отсюда и название) и служит связующим для густотертых и готовых к применению масляных красок, а также для самостоятельного приготовления любых малярных составов — красок, грунтовок, шпаклевок, эмульсий и т. д. Все составы на натуральных олифах используют для высококачественной наружной и внутренней отделки. Олифа хорошего качества должна высыхать не более 24 часов при температуре 20°С.

Олифа-оксоль представляет собой раствор оксидированного (сгущенного) растительного масла и сиккатива (ускорителя высыхания) в растворителе (уайт-спирите). Выпускают нескольких марок, в зависимости от вида масла: В — из льняного или конопляного; СМ — смесь льняного, конопляного и подсолнечного масел; ПВ — из других видов масел (подсолнечное, соевое, сафлоро-вое, кукурузное, виноградное или рыжиковое). Марку В используют в качестве полноценного заменителя для наружных и внутренних отделочных работ, кроме покрытий полов, а СМ и ПВ — только для внутренних работ, опять же — за исключением окраски пола. Олифа полимеризован-ная — полноценный заменитель натуральной олифы во всех случаях применения, кроме окраски пола. Касторовую олифу используют как заменитель натуральной только для внутренних работ (кроме окраски пола).

К синтетическим олифам относятся сланцевая, полидиеновая и этиноль. Сланцевую олифу применяют для наружных работ, преимущественно с темными колерами (она имеет коричневый цвет). Полидиеновая олифа используется для приготовления грунтовок и шпаклевок любых поверхностей внутри помещений. Олифа-этиноль образует очень твердое и блестящее покрытие. Ее добавляют к любым другим видам олифы (до 20%) для повышения прочности и блеска завершающего слоя. Хорошо подходит для грунтовки и окраски металлических поверхностей.

Комбинированные олифы представляют собой смесь синтетической олифы и растительных масел разных типов (высыхающих и полувысыхающих). Выпускаются несколько сортов (марок), в зависимости от исходного сырья: К2 —.К5 и К12. Марки К2, К4, К12 и краски на их основе применяют только для внутренних работ, а КЗ и К5 — для любых — наружных и внутренних — отделочных покрытий (кроме пола).

Композиционная олифа состоит из раствора оксидированного растительного масла и канифольного лака в растворителе (бензин, уайт-спирит). Предназначена для внутренних отделочных работ по любым поверхностям (кроме пола). Ее разновидность — композиционная масляно-каучуковая олифа, выпускаемая в двух модификациях МК-1 и МК-2. Первая из них используется для наружных и внутренних работ, а вторая — только для внутренних.

Алкидные олифы являются, по существу, промежуточным типом между масляными и лаковыми связующими, поскольку представляют собой комбинацию тех и других в равных объемах (50% растительного масла и 50% синтетической смолы, разведенные в растворителе). По виду смолы различают глифталевую и пентафталевую олифы. Лакокрасочные материалы на алкидных связующих в последние годы сравнялись, а в некоторых видах и превзошли по количеству и ассортименту масляные краски на традиционных олифах. Алкидные олифы, ни в чем не уступая натуральной олифе, по прочности и атмосферостойкости превосходят ее. Благодаря этим замечательным качествам они применяются в любых видах лакокрасочных материалов, в том числе эмалевых и предназначенных для покрытий пола. Время высыхания — не более 24 часов. Подробнее о красках и других малярных составах на основе алкидных олиф будет рассказано в соответствующем разделе «Готовые лакокрасочные материалы».

ЭМУЛЬСИОННЫЕ СВЯЗУЮЩИЕ

Существует интересная группа связующих, которые в одинаковой степени подходят для водных и масляных окрасочных составов. Это эмульсии, основными компонентами которых являются вода и олифа, а также щелочь и животный клей. Другие составные части вводятся в зависимости от назначеня эмульсии и особых требований. Это могут быть мел, сухие пигменты или густотертые краски, растворители. Мыло или известь иногда используют в качестве заменителя щелочи.

Эмульсия представляет собой смесь двух нерастворяющихся между собой жидкостей, одна из которых (меньшего объема) распределена в другой в виде мельчайших капелек. Пример хорошо всем известной эмульсии — молоко, в котором капельки масла (жира) распределены в воде. Чтобы эмульсия была однородной, ее очень тщательно размешивают, но как правило, этого оказывается недостаточно, и для повышения вязкости воды в нее добавляют щелочь и клей. Эмульсия, в которой частички масла (олифы) распределены в воде, называется масло-водная или MB. Ее разбавляют водой, поэтому эмульсию MB называют еще водоразбавимой. Такой эмульсией можно грунтовать поверхности под клевую окраску, а если в нее добавить мел до необходимой вязкости, то получится шпаклевка. Добавив в эмульсию мел, немного клея и пигменты, получим разновидность клеевой краски, более прочной по сравнению с обычным составом из-за присутствия олифы.

Рецепт эмульсии MB (в частях по массе): сухой клей — 1; олифа натуральная — 1 (или оксоль 1,5); щелочь (сода, поташ) — 0,2—0,4; вода —5—10 (до необходимой консистенции). Вместо щелочи можно взять такое же количество 40-процентного хозяйственного мыла.

Другая разновидность эмульсии — когда мелкие капельки воды распределены в масле,— называется водно-масляная эмульсия ВМ. Ее разбавляют до необходимой густоты олифой или растворителями (керосин, скипидар, уайт-спирит) и поэтому называют маслоразбавимой. Она состоит из тех же компонетов, что и предыдущая, только их пропорции будут другие, в частности олифы берут много больше, а клея чуть меньше. Ее состав (по массе): олифа —10; клей — 0,5; щелочь или мыло — 0,2 — 0,4; вода—до 10. Если эмульсия получится густой, ее разбавляют одним из названных растворителей. Эту эмульсию используют в любых масляных малярных составах (грунтовка, шпаклевка, краска) в качестве полноценного заменителя олифы — ее экономия достигает 50%. Другими словами, применение эмульсии выгодно тем, что резко уменьшает расход дорогостоящей и дефицитной натуральной олифы.

Клей для эмульсий берут костный или мездровый, предварительно распустив его на водяной бане. Порядок смешения компонентов такой, как в рецептах. Щелочь или мыльную стружку также предварительно разводят в воде, причем эту воду учитывают в общем объеме эмульсии — ее количество не должно превышать указанных величин.

Одним из замечательных свойств эмульсий разного вида (MB и ВМ) является их способность переходить друг в друга — обратимость. Для этого только надо увеличить (или уменьшить) количество вводимой олифы или воды. Это представляет несомненное удобство, поскольку, приготовив, например, эмульсии MB для клеевого колера, можно в случае необходимости добавить в нее олифу и использовать для разведения масляных густотертых красок или в качестве грунтовки под масляную покраску.

Еще раз напомним, что для получения качественной эмульсии необходимо тщательно и достаточно долго ее размешивать как во время приго-товленя, так и перед использованием, до получения однородной сметанообразной массы светло-желтого цвета.


Скипидар, купорос, растворители, бензин. Отделочные материалы

дом ДОМ

который построишь сам

В.И. Камай

Отделочные материалы

Вспомогательные материалы

В производстве и самостоятельном приготовлении лакокрасочных материалов применяют многие химические вещества и препараты. Кроме тех, которые уже рассмотрены, используются разнообразные растворители, смывки старых покрытий, добавки к грунтовкам и шпаклевкам и т. д.

Разбавители для красок, лаков и эмалей состоят, как правило, из пленкообразующего вещества в чистом виде или в смеси с растворителем и добавками. Для густотертых масляных красок разбавителем служат олифы, на которых эти краски приготовлены, а также их заменители и эмульсии. Для известковых и клеевых составов разбавителем является водный раствор извести или клея. Шпаклевки и грунтовки разбавляют раствором соответствующего связующего. Растворители отличаются от разбавителей тем, что растворяют пленкообразующий компонент эмали или краски (например, олифу). Чаще всего растворители — это летучие органические соединения в виде прозрачной, бесцветной жидкости. Все они горючи, легко воспламеняются и требуют осторожного обращения.

Бензин, керосин и солярка используются только для мытья кистей, посуды и рук после работ с масляными и алкидными составами. В крайнем случае их можно добавлять в небольшом количестве в эти краски, если они загустели и будут использованы для окраски подсобных или хозяйственных помещений. Для качественной отделки их лучше не применять. Уайт-спирит является продуктом высокой очистки (бензин-растворитель) и представляет собой прозачную жидкость, предназначенную для разведения густотертых масляных и алкидных красок только в смеси с олифой, а в загустевшие лаки и эмали его можно добавлять в чистом виде до получения нужной консистенции. Если же краску разбавить чистым растворителем, то покрытие из нее будет матовым. Этим свойством растворителей иногда пользуются преднамеренно, добиваясь именно такого эффекта. Скипидар — прозрачная жидкость с резким, смолистым запахом. Растворяющая способность скипидара выше, чем уайт-спирита, и, кроме того, его присутствие в красочном слое ускоряет высыхание олифы. В остальном его назначение и свойства схожи с предыдущим растворителем. Растворители 645—650 состоят из нескольких компонентов и предназначены для разбавления лакокрасочных материалов на нитроцеллюлозной основе (нитролак, нитроэмаль, нитрошпаклевка и грунтовка), а также эпоксидных и перхлорвинило-вых составов. Ацетон применяют в тех же случаях, что и предыдущие растворители. Ксилол используют для разбавления масляных и алкидных лакокрасочных материалов, а также битумного и куз-басслака. Сольвент по назначению совпадает с предыдущим растворителем и часто применяется в смеси с ним. Растворители Р4, Р5, Р12, Р24 являются смесью нескольких растворителей и предназначены для разжижения перхлорвинило вых, эпоксидных, полиакриловых и других синтетических отделочных материалов.

Сиккативы — жидкости, представляющие собой раствор солей тяжелых металлов (свинца, марганца, кобальта и пр.) в растворителе, которые добавляют к масляным малярным составам (до 6%) для ускорения их высыхания. Ни в коем случае нельзя превышать указанную норму, иначе покрытие будет безнадежно испорчено. Не следует также добавлять сиккатив в готовый (заводской) красочный состав — в нем сиккатив уже добавлен. Если краска или эмаль не содержит олифы, добавлять сиккатив также не имеет смысла — можно только испортить материал.

Медный купорос (сернокислая медь) — кристаллы голубого цвета, легко растворимые в воде. Применяют в приготовлени грунтовок под клеевую покраску, а также для обработки загрязненных оштукатуренных поверхностей перед окрашиванием. Алюмокалиевые квасцы — бесцветные кристаллы или белый порошок. Применяют в составах грунтовок. Щелочи — это бура, поташ (углекислый калий), сода (углекислый натрий), едкий натр и едкое кали. Слабые растворы щелочей применяют для приготовления эмульсий, очистки стеклянных и окрашенных поверхностей, а крепкие растворы едких щелочей — для удаления старого слоя краски. С едкими щелочами требуется большая осторожность — они моментально разъедают кожу. Если все же щелочи попадут на тело, необходимо немедленно промыть пораженное место обильной водой или слабым раствором любой кислоты (до 1%), скажем, уксусной. Хозяйственное (40%) и жидкое (техническое) мыло применяют в эмульсионных составах и для пластификации грунтовок и шпаклевок, а также по прямому назначению — для мытья загрязненных поверхностей перед покраской отмывания кистей и посуды от остатков краски. Соляная кислота техническая — тяжелая масляная жидкость, дымящаяся на воздухе. Сильный яд. Применяют в виде слабых растворов (до 5%) для очистки металлических поверхностей от ржавчины, промывки окрашенных стен и удаления набелов перед покраской. Шлифовальные и абразивные материалы — пемзу, шлифовальные (наждачные) шкурки используют для зачистки и шлифовки поверхностей и высохшей шпаклевки перед покраской.


Окрасочные составы. Отделочные материалы

дом ДОМ

который построишь сам

В.И. Камай

Отделочные материалы

Окрасочные составы

Приведем самые необходимые рецепты для различных окрасочных составов, которые приходится готовить самостоятельно,— в продаже они почти не бывают. В основном это касается подготовки поверхностей под окраску известковыми, клеевыми, эмульсионными и масляными составами.

ИЗВЕСТКОВАЯ ОКРАСКА

Известковыми красками окрашивают наружные стены домов, стены и потолки помещений. Чаще всего известковые составы наносят по бетону и штукатурке, которую предварительно надо подготовить — очистить от пыли и грязи, устранить мелкие дефекты, заделав их цементным или гипсовым раствором, и перед огрунтовкои хорошо смочить всю поверхность, чтобы до конца работ она не успела высохнуть. По этой причине нежелательно окрашивать стены под прямыми лучами солнца или в жаркий день.

Сначала наносят кистью тонкий слой грунтовки. Простейший ее рецепт: известковое тесто — около 3 кг; соль поваренная — 100 г (или квасцы алюмокалиевые — 200 г); вода — до 10 литров. Заметим, что состав с квасцами прочнее. После нанесения грунтовки делают 2—3-дневный перерыв и приступают к покраске. Известковую краску получают на основе этого же состава, добавив в него до 300 г пигментов, предварительно растерев их с водой. Напомним, что они обязательно должны быть щелочестойкими.

Приведенный рецепт дает достаточно прочное покрытие и хорошо подходит для внутренней и даже наружной отделки, но в последнем случае лучше воспользоваться другим составом, более атмосферостойким, из-за присутствия в нем олифы. Вот его рецепт: известковое тесто — до 3 кг; мыло хозяйственное 40% (или жидкое техническое) — 200 г; олифа науральная — 100 г (или оксоль — 150 г); вода — до 10 литров. Если обрабатываемая поверхность сильно загрязнена, ее промывают сначала мыльным раствором и лишь затем грунтуют, причем количество олифы увеличивают до 400 г. После трех-четырехдневного перерыва производят окрашивание. Краску, как и в предыдущем случае, готовят на основе грунтовки (но без мыла), добавив в нее до 300 г пигментов.

Эта грунтовка вполне подойдет и для клеевой окраски, но все-таки лучше сделать специальный состав, чтобы можно было применить любые пигменты, а не только щелочестойкие.

КЛЕЕВАЯ ОКРАСКА

Клеевыми составами окрашивают оштукатуренные или бетонные стены и потолки жилых помещений. Высохший клеевой слой имеет приятную матовую фактуру и не утомляет зрение. К тому же эти составы довольно дешевы.

Краску наносят на сухую и чистую поверхность, покрытую одним-двумя слоями грунтовки. Ее состав: хозяйственное мыло (40%) — 400 г; столярный клей — 400 г; олифа натуральная — 200 г (или оксоль — 300 г); вода—до 10 литров. Готовый состав должен иметь совершенно однородную, довольно жидкую консистенцию. Если штукатурка очень пористая, в грунтовку добавляют 2—3 кг мела. Отдельные выбоины и трещины заделывают простой шпаклевкой: клеевой раствор 10%— 1 кг; олифа — 50 г; мел — до получения густого теста (около 3 кг). Высохшую шпаклевку шлифуют и промазывают грунтовкой, после чего Можно приступать к окрашиванию.

Состав клеевой краски: клей КМЦ — 400 г; мел — 600—700 г, пигменты — до 400 г; вода — до 10 литров. Ее наносят дважды по просохшей грунтовке. С казеиновым или столярным клеем красочный слой получается прочнее. Если же использовать знакомую вам эмульсию MB, то покрытие будет не только более прочным, но и повысится его водостойкость.

МАСЛЯНАЯ ОКРАСКА

Масляными и алкидными составами окрашивают поверхности из любых материалов, как внутри помещений, так и фасадные, поскольку эти краски дают особенно прочную лакокрасочную пленку. Перед окраской поверхности ее, как всегда, очищают и шлифуют, а в качестве грунтовки используют эмульсию ВМ пополам с олифой (для внутренней отделки) либо чистую олифу (натуральную, алкидную или оксоль) — для наружной. Иногда грунтовку слегка разбавляют растворителем или добавляют небольшое количество густотертой краски для подцветки. Неровности и дефекты затирают эмульсионной шпаклевкой (на эмульсии ВМ с добавкой мела), а после высыхания ее шлифуют и промазывают олифой, которая была использована для грунтовки. Для высококачественной окраски все эти операции (зачистка, про-олифка, шпаклевание, шлифование) иногда приходится повторять, добиваясь идеально гладкой и ровной поверхности.

При наружной отделке и окраске деревянных элементов конструкций (веранда, полы, переплеты окон, двери) используют только натуральную или алкидную олифы, в том числе и для шпаклевки. Состав ее прост: олифа натуральная (или алкид-ная) — 1 кг; скипидар — 100 г; мел — до необходимой густоты. Этой шпаклевкой заделывают дефекты на деревянных поверхностях. Для оштукатуренных и бетонных стен лучше использовать другой состав: олифа натуральная (или алкид-ная) — 1 кг; скипидар — 50 г; мыло (40%) — 20 г; клеевой раствор (10%) — 200 г; мел—до рабочей вязкости.

После окончательной проолифки (грунтовки) приступают к окрашиванию. Обычно красят в два-три приема с двух-трехдневным перерывом после нанесения каждого слоя. Наносить составы следует как можно тоньше, но, разумеется, без пропусков. Если хотят получить матовое покрытие, то разбавляют краску скипидаром, уайт-спиритом или другим растворителем, но скипидар все же предпочтительнее всех остальных. Для внутренней отделки густотертые краски удобно разбавлять эмульсией ВМ, а для наружной — только олифой. Готовые к применению (покупные) краски лучше ничем не разбавлять, особенно недопустимо разводить их олифой, поскольку ее избыток отрицательно скажется на качестве высохшего слоя (потеки, сморщивание). В загустевшую краску можно добавить растворитель, но не больше, чем требуется для удобства нанесения ее кистью.

Чтобы получить нужный колер, смешивают две-три (не больше!) краски нужных цветов. Напомним, что основой любого малярного колера служат белила. Смешивать допустимо только однотипные краски (скажем, масляные с масляными, можно и с алкидными). Для подцветки иногда используют художественные краски в тюбиках или эскизные (в банках), но также обязательно, чтобы они были на том же связующем, что и основной колер. Перед тем как добавлять художественную краску, ее нужно как следует перемешать с небольшим количеством растворителя и затем вливать тонкой струей в основной состав при непрерывном помешивании. Предварительно очень неплохо произвести две-три пробы с малыми объемами красок — это позволит избежать грубых ошибок в подборе нужного колера и сохранить дорогие материалы.


Готовые лакокрасочные материалы. Отделочные материалы

дом ДОМ

который построишь сам

В.И. Камай

Отделочные материалы

Готовые лакокрасочные материалы

Ассортимент выпускаемых в настоящее время лакокрасочных материалов достаточно велик и насчитывает не одну сотню наименований (если говорить точнее, то их больше 2000). Как же ориентироваться в этом почти необозримом, мире красок? Говорят, что даже специалисты путаются.

Обо всех материалах мы рассказать, конечно не сможем, да, наверное, в этом и нет необходимости. Укажем только ориентиры и упомянем о самых необходимых и доступных из них.

На каждой упаковке любого лакокрасочного материала (будем называть их в дальнейшем ЛКМ) проставлено обозначение-шифр — словесное, буквенное и цифровое. Попробуем их расшифровать.

Первым обычно стоит слово (иногда — несколько), обозначающее вид материала — «краска», «лак», «эмаль», «битумный лак» и т. п. На втором месте стоят две буквы, обозначающие основу ЛКМ, его связующее-пленкообразователь. Это могут быть различные виды эмульсий или олифы, природной или синтетической смолы, либо полимеров. Расшифруем самые распространенные из них (по алфавиту):

АБ — ацетобутирацеллюлозный, АД, ИД — полиамидный, АК — полиакриловый, АС — алкидоа-криловый, AT — алкидно-уретановый, АЦ — ацетил-целлюлозный, БТ — битумный, ВА, ВЛ — поливини-лацетатный, ВД — поливинилацетальный, ВН — винил (дивинил) ацетиленовый, ВС — сополимерови-нилацетатный, ГФ — глифталевый, КО — крем-нийорганический, КП — копаловый, КС — сополи-мерокарбинольный, КТ — ксифталевый, КФ — канифольный, КЧ — каучуковый, МА — масляный, МЛ -меламинный, tAC — масляно(алкидно)стирольный, МЧ — мочевинный, НП — нефтеполимерный, НЦ — нитроцеллюлозный, ПЛ, ПЭ — полиэфирный, ПФ — пентафталевый, УР — полиуретановый, ФА — фе-нолалкидный, ФД — фенольный, ФП — фторопластовый, ФР — фуриловый, ХВ — перхлорвиниловый и поливинилхлоридный, ХП — хлор-полиэтиленовый, ЦГ — циклогексановый, ШЛ — шеллачный, ЭП — эпоксидный, ЭТ — этрифталевый, ЭФ — эпок-сиэфирный, ЭЦ — этилцеллюлозный, ЯН — янтарный.

Иногда перед буквенным обозначением связующего ставится еще одна-две буквы (они отделяются тире), определяющие разновидность материала: Б — без активного растворителя, В — водо-разбавяемый, ОД — органодисперсионный, П — порошковый, Э — водоэмульсионный.

После обозначения связующего на третьем месте идут цифры, первая из которых указывает на основное назначение материала: 1 — атмосфе-ростойкий, 2 — ограниченно атмосферостойкий (можно окрашивать под навесом), 3 — консерва-ционный, 4 — водостойкий, 5 — специальный, 6 — маслобензостойкий, 7 — химически стойкий, 8 и 9 — термостойкий и электроизоляционный.

Вместо этих цифр на упаковке грунтовок и густотертых масляных красок ставят цифру 0, а если это шпаклевка, то здесь будут стоять два нуля — 00.

Дальше идут цифры, обозначающие порядковый номер краски. Но здесь есть одно исключение. Если краска масляная (т. е. связующим является какая-либо олифа), то вместо номера ставят цифру, обозначающую вид олифы: 1 — натуральная, 2 — оксоль, 3 — глифталевая, 4 — пен-тафталевая, 5 — комбинированная. Иногда после этих цифр ставят буквы, дополнительно характеризующие данный материал. Например: ПМ — полуматовый, М — матовый, ГС — горячая сушка, Н — с наполнителем.

В конце шифра обычно стоит слово, обозначающее цвет материала: светло-зеленый, коричневый и т. п.

Надеемся, что теперь вы будете увереннее ориентироваться в надписях на упаковках лакокрасочных материалов, а чтобы со знанием дела выбрать какой-либо материал, расскажем чуть подробнее о свойствах наиболее употребительных из них.

МАТЕРИАЛЫ ДЛЯ НАРУЖНОЙ ОТДЕЛКИ

На первое место по долговечности и прочности можно смело поставить органосиликатные и крем-нийорганические ЛКМ.

Органосиликатные краски (ОСМ -3, 4, 5) предназначены для наружной окраски любых поверхностей. Покрытие из этих материалов очень долговечное, но жаль, что гамма цветов ограничена (белый, зеленый, кирпичный). Разводят ксилолом, толуолом, растворителем 646 и Р-5 или их смесью.

Почти такими же качествами обладают крем-нийорганические эмали, выпускаемые самых разнообразных цветов. Марки эмалей: КО-168; КО-174; КО-112. Разбавляют их теми же растворителями, что и предыдущий вид.

Силикатные краски удобны тем, что бывают любого цвета, разводятся водой и применяются для окраски бетонных, оштукатуренных и кирпичных поверхностей, а также для защиты древесины от возгорания. При необходимости их можно использовать и во внутренней отделке.

Очень прочное полуматовое покрытие образуют перхлорвиниловые эмали для наружных работ по деревянным и металлическим поверхностям. Их можно наносить при пониженной температуре до —10 — 15°. Марки эмалей: ХВ-1100, ХВ-785, ХВ-124. Их выпускают 13 цветов, а эмаль ХВ-125 имеет металлический пигмент из алюминиевой пудры и служит хорошей защитой для металлических конструкций. Разбавляют эмали растворителями Р-4, Р-4А и Р-5, Р-5А, а выравнивают поверхность шпаклевками ХВ-004 или ХВ-005.

Перечисленные четыре вида ЛКМ являются лучшими для наружных работ по долговечности и прочности. Кроме них широко используют масляные и алкидные краски, лаки и эмали. Напоминаем, что лаки и эмали имеют более прочную пленку, чем краски.

Алкидные ЛКМ. К алкидным, как вы помните, относятся материалы на глифталевой (ГФ) и пен-тафталевой (ПФ) олифах. Лаки ГФ-166, ПФ-133, ПФ-170, ПФ-171 применяют для покрытий по древесине, металлу и окрашенным (масляным) поверхностям. Они дают твердое, прозрачное покрытие с почти зеркальным блеском, прочное и атмосферостойкое. Иногда лаки добавляют в краску или эмаль для повышения глянца завершающего слоя покрытия. Эмали ГФ-1426, ГФ-14, ПФ-14, ПФ-115, ПФ-167 состоят из пигментов разнообразных цветов, разведенных в соответствующем лаке. Они также дают твердую, прочную и блестящую пленку после высыхания (24 ч). Из-за относительной дороговизны их применяют только для отделки деревянных и металлических поверхностей, предварительно обработанных грунтовками на алкидных же связующих, например ГФ-021 или ГФ-0119. Для заделки трещин и других дефектов применяют шпаклевку ПФ-002 или КФ-003.

Масляные краски хотя и уступают по прочности рассмотренным материалам, тем не менее используются чаще всего как для наружных, так и для внутренних работ. В отделке фасадов лучше применять следующие типы масляных красок: МА-15, МА-015 и МА-011. Последние два типа— густотертые краски, они требуют разбавления олифой (натуральной, алкидной или оксоль) в смеси с растворителем или без него. Как готовить поверхности под масляные покрытия, вы уже знаете.

Неплохие результаты получаются при отделке фасадов водоэмульсионными красками для наружных работ: Э-АК-111, Э-ВА-17, Э-ВА-129, Э-ВС-114, Э-КЧ-112. Ими можно окрашивать любые поверхности, в том числе и загрунтованные металлические. Они очень удобны в работе (разбавляются водой), дают достаточно стойкое покрытие и приятную матовую фактуру светлого цвета (практически любого). Некоторые из них морозостойки (это указано на упаковке), т. е. могут храниться при отрицательных температурах.

МАТЕРИАЛЫ ДЛЯ ВНУТРЕННЕЙ ОТДЕЛКИ

В отделке интерьеров можно применять многие из материалов для наружной отделки, которые мы только что рассмотрели, но лучше (и дешевле) использовать разновидности этих ЛКМ, предназначенные специально для отделки внутренних помещений.

Водоэмульсионные краски — наиболее подходящий окрасочный материал в отделке жилых и подсобных помещений дома. Ими окрашивают стены и потолки из любых материалов, причем они необязательно должны быть сухими. Номенклатура выпускаемых красок невелика: Э-ВА-224, Э-КЧ-26 и Э-КЧ-26А. Могут встретиться еще устаревшие марки краски Э-ВА-27 и Э-ВА-27А. Все они выпускаются ограниченной цветовой гаммы, а чаще всего просто белые. Как их «раскрасить», мы уже рассказывали. Напомним только, что пигменты необходимо развести водой, прежде чем добавлять их в краску.

Для нежилых комнат, коридоров и холлов, кухонь и уборных часто применяют масляные и алкидные лаки, краски и эмали. Их выбор довольно богат. Масляные краски, например, выпускают следующих марок: МА-22, МА-22Н, МА-25, МА-25Н. Это краски, готовые к применению, т. е. они не требуют разбавления каким-либо растворителем или олифой. Кроме них выпускают еще густотертые краски: МА-02 и МА-025 — их требуется перед покраской разбавить олифой до необходимой вязкости и при необходимости добавить растворитель. Все эти краски выпускают разного цвета, а для получения нужного колера пользуются только масляными белилами.

Алкидные краски для внутренних работ выпускают всего двух марок: ГФ-023 и ПФ-024, но зато тринадцати различных цветов. Их также перед применением разбавляют олифой и растворителями. Выбор алкидных эмалей богаче: ГФ-230, ПФ-233, 266, 2134, 2135. Они производятся почти любого цвета, и, кроме того, некоторые из них имеют несколько разновидностей для получения разнофактурной поверхности (матовая, глянцевая, полуматовая).

Все масляные и алкидные составы требуют предварительной грунтовки поверхностей. Грунтом могут служить как специальные составы (грунтовки), так и разбавленные растворителем краски и олифы.

Для окраски полов выпускают специальные краски и эмали, лучшими из которых являются фенольные (ФЛ) и алкидные. Производят и другие ЛКМ, преимущественно желтых, коричневых и зеленых оттенков. Перечислим их все, в порядке убывания прочности красочного слоя. Эмали: ФЛ-254, ФЛ-2108 и ФЛ-2109; ПФ-253, 254, 266, 286, 2135; НП-2131. Краски: МА-25; КФ-235, 236. Красят пол по грунтовке, минимум два раза с промежуточной сушкой не менее 24 часов. При необходимости ЛКМ разбавляют соответствующим растворителем — обычно его тип указан на этикетке.

Для паркетных полов выпускают прозрачные лаки: ПФ-231, 283; КФ-287, УР-293, 294. Ими пользуются так же, как эмалями. Этими лаками можно покрывать и ранее окашенные полы для того, чтобы увеличить блеск и износостойкость покрытия.

Отделку столярных изделий и встроенной мебели производят масляными и алкидными составами для внутренних работ из числа тех, что мы уже перечислили (ГФ-230, ПФ-233 и т. п.), а для прозрачной их отделки обычно используют лаки типа ПФ-231 или ПФ-283.

Из других типов ЛКМ упомянем эпоксидные эмали, применяемые для защитных покрытий металических конструкций. Некоторые из них состоят из двух компонентов — самой эмали и отвер-дителя, который вводят в состав перед окрашиванием. Марки эмалей: ЭПК-11 серая (для наружных работ); ЭП-51 (выпускается 12 цветов) и ЭП-255, 275 (двухкомпонентные). Для придания нужного оттенка (подцветки колера) в эпоксидные составы можно добавлять небольшое количество цветной нитроэмали, а для заделки дефектов покрытия применяют шпаклевочные пасты ЭП-0010 и ЭП-0020.

Нитроцеллюлозные ЛКМ имеют богатый ассортимент лаков, эмалей, грунтовок и шпаклевок. Применяют их для наружных и внутренних работ по древесине и металлу, преимущественно в отделке мебели и мелких деталей конструкций. Наиболее качественное покрытие получают при нанесении не менее двух тонких красочных слоев методом распыления или, в крайнем случае, торцеванием (тамповкой). Марки мебельных лаков: НЦ-218, НЦ-221, 222, 223, 224; НЦ-228, НЦ-243, НЦ-584. Эмали для наружных и внутренних работ: НЦ-11, 11 А, НЦ-132К, НЦ-589, НЦ-262. Грунтовка НЦ-081 и шпаклевки НЦ-007 и НЦ-008. Растворители для нитроцеллюлозных материалов — ацетон, 646—650. Эмали изготавливают разного цвета, а марка НЦ—11 имеет более 50 (!) оттенков - это рекорд среди всех типов красок, исключая художественные.

Кроме эпоксидных эмалей, для защиты металлических конструкций от атмосферных воздействий используют дешевые битумные и асфальтовые лаки черного цвета БТ-577, БТ-242.

Из вспомогательных материалов промышленность выпускает очень удобные в работе универсальные шпаклевки «Карболат» и «Шпакрил», предназначенные для мелкого ремонта оштукатуренных, бетонных и деревянных поверхностей. При загустевании их разводят водой, а разбавленный «Шпакрил», кроме того, можно использовать в качестве грунтовки под окраску любыми материалами (как и водоэмульсионные краски).


Оклеечные материалы обои, пленки. Отделочные материалы

дом ДОМ

который построишь сам

В.И. Камай

Отделочные материалы

Оклеечные материалы

Для внутренней отделки широко применяются разнообразные оклеенные материалы на бумажной, тканевой или синтетической основе. Это, прежде всего, классические обои нескольких разновидностей, декоративные пленки и листы, а также отделочные плиты и плитки, заменяющие природные облицовочные материалы.

1. ОБОИ И РУЛОННЫЕ ПЛЕНКИ

Обои выпускают на бумажной основе, представляющей собой рулон бумаги шириной 50, 56 или 60 см, с нанесенным на его лицевую сторону слоем краски. В зависимости от сорта обоев бумага может быть более или менее плотной, грунтованной или обычной, с плоским или тисненым рисунком, состоящим из простой или сложной краски, на неводостойком или водостойком связующем. Длина рулонов 6, 10,5, 12 и 18 м. Наклеивают обои на ровную и гладкую стену любым водным клеем простого состава (мучной или крахмальный клейстер, КМЦ, обойный). На сухую штукатурку и ДВП обои клеят непосредственно, а на другие материалы (дерево, бетон и штукатурка) требуется предварительно наклеить слой тонкой бумаги, и только после полного высыхания этого слоя приступают к оклейке обоями. Клей используют только в холодном виде.

Линкруст (моющиеся обои) — разновидность обоев с тонким полимерным рельефным слоем, нанесенным на бумажную подоснову. Допускает влажную уборку с применением моющих средств. Ширина рулонов линкруста от 50 до 90 см, а длина не менее 12 м. Несмотря на повышенную водостойкость, им не рекомендуется оклеивать стены санузлов и ванн из-за возможности расслоения материала.

«Изоплен», «Полиплен» — поливинилхлоридные декоративные отделочные пленки на бумажной основе. Их выпускают одно- или многоцветными, с гладкой тисненой или рельефной поверхностью. Ширина рулонов от 45 до 164 см и длина 6—25 м. Как и линкруст, эти пленки применяют для отделки стен помещений с нормальной влажностью.

«Пеноплен» — также поливинилхлоридная пленка на бумажной основе, но имеет вспененную, мягкую прослойку, что позволяет наносить на нее рельефный рисунок в виде квадратов, ромбиков и т. д. Может изготавливаться гладким или тисненым, одноцветным или многоцветным. Ширина рулона 50—130 см, длина 6, 12 и 20 м, а толщина 1; 1,5 или 4,5 мм.

Все материалы на бумажной основе наклеивают теми же клеями, что и бумажные обои, но из-за большего веса и упругости материала лучше выбрать из них те, у которых клеющая способность выше (КМЦ, «Бустилат», клей ПВА).

Безосновные ПВХ декоративные пленки выпускают с клеевым слоем на обратной стороне (тип ПДСО) или без него (тип ПДО). Лицевая сторона пленок обычно гладкая, с рисунком, имитирующим различные породы древесины. Бывает также с тисненым, многоцветным рисунком. Предназначены для оклеивания встроенной мебели, дверей и небольших участков стен. Пленка ПДСО выпускается в рулонах шириной 45 и 90 см и длиной 15 м (для строительных организаций до 800 м). Пленка ПДО бывает шириной 150—160 см, а длина ее полотна 150 м. Пленку без клеевого слоя приклеивают клеем «Бустилат», ПВА, «Гумилакс».

Пленочные материалы на тканевой основе — это более дорогие и качественные отделочные покрытия. Их выпускают нескольких тонов, с матовой, глянцевой или рельефной (тисненой) поверхностью, одноцветными или с рисунком.

«Повинол» — ПВХ пленка, нанесенная (приклеенная) на ткань. Ширина рулонов не менее 1 метра, а длина 25—40 м. Этой пленкой можно оклеивать помещения с повышенной влажностью.

«Винистен» — разновидность предыдущего материала. Иногда выпускается безосновным. Ширина рулона 120 см, длина 12 м.

Искусственная кожа на тканевой основе бывает с разнообразной фактурой поверхности. Достаточно прочный материал, предназначенный для оклейки стен и обивки мебели. Рулоны длиной 20—30 м и шириной более одного метра.

«Тексоплен» — интересный оклеечный и обивочный материал в виде хлопчатобумажной или вискозной ткани, пропитанной полимерным составом, предохраняющим ее от загрязнения и повышающим прочность и водостойкость. Как и всякая ткань, «Тексоплен» может быть с любым декоративным рисунком и применяется для отделки стен и перегородок в жилых помещениях. На его обратной стороне нанесен слой невысыхающего клея, покрытый тонкой бумагой, которую аккуратно снимают, перед тем как оклеивать стену. Отделка этой тканью выглядит очень нарядно и привлекательно. Ширина полотна 70 и 85 см, а длина рулона 6 и 12 м.

«Девилон» — еще одна ПВХ отделочная пленка, которую выпускают трех разновидностей: на бумажной основе, на стекловолокне (стекло-холсте) и на губчатой, вспененной подложке (подобно «Пеноплену»). Вторая из названных разновидностей имеет повышенную прочность. Лицевая поверхность «Девилона» может иметь разнообразную фактуру, цвет и рисунок. Наклеивают материал синтетическими клеями или мастиками. Ширина рулонов 45, 60 и 90 см, длина-10 м.


Листы, плиты и плитки. Отделочные материалы

дом ДОМ

который построишь сам

В.И. Камай

Отделочные материалы

Листы, плиты и плитки

Реже, чем рулонные, применяют штучные облицовочные материалы. В некоторых случаях это бывает удобно, и, кроме того, листовые и плитные облицовки более водостойки и используются преимущественно во влажных помещениях (кухни, санузлы).

Древесные слоистые пластики представляют собой склеенные бакелитовой смолой листы березового шпона. Их выпускают листами (толщиной 1—12 мм) или плитами (16—60 мм) размерами от 70x75 см до 150x560 см. Это высококачественный, очень прочный и твердый материал, который можно использовать не только для отделки, но и в качестве конструкционного (перегородки, встроенная мебель). Пластик имеет полностью отделанные поверхности (одну или обе) «под дерево», либо одноцветные, с покрытием бакелитовым или алкидным лаками, матовое или блестящее. Для обозначения разных марок пластика применяют аббревиатуру «ДСП», поэтому их часто путают с древесно-стружечными плитами — это надо иметь в виду.

Бумажно-слоистый пластик — отличный отделочный материал — прочный, легкий и химически стойкий. Применяют для облицовки стен, встроенной мебели и дверных полотен. Лицевая поверхность матовая или глянцевая, однотонная (цветная) или с печатным рисунком. Толщина листов от 1 до 3 мм, размеры — от 40x40 см до 160x300 см. Как древесный, так и бумажно-слоистый пластики крепят к стене шурупами, гвоздями или приклеивают мастиками.

Полистирол листовой — прочный облицовочный материал с хорошими гигиеническими свойствами. Его производят листами (от 70x70 до 150x145 см) толщиной 1—6 мм, белого, голубого и кремового цвета. Крепят к стене шурупами (в предварительно просверленные отверстия) или мастиками.

«Полиформ» — декоративные плиты (панели) из полистирола размером 50x50 см с самой разнообразной лицевой поверхностью (имитация под дерево, лепной орнамент, растительные узоры и т. п.). Могут подойти для отделки холла, прихожей или большой гостиной. Крепят шурупами.

«Полидекор» — ПВХ панели большого размера (на высоту дверного проема) с имитационной рельефной поверхностью. Размеры: 181 (185)х91 (95) см, толщина 0,6 мм. Благодаря малому весу легко монтируются на стене с помощью клея или мастики.

Облицовочные плитки бывают полистирольные и фенолитовые. Они прекрасно заменяют керамическую (кафельную) плитку и применяются для тех же целей — облицовка санитарных узлов, ванн и кухонь. Выпускаются самого различного цвета, глянцевые и полуматовые. Наиболее ходовые размеры 10x10 и 15x15 см. Полистирольные плитки имеют расширенную номенклатуру (10x30; 5x10; 5x15; 2x10; 2x15 см), позволяющую оформлять углы и верх облицовки (фриз). Фенолитовые плитки более термостойки. Оба вида плиток приклеивают синтетическим клеем или мастикой.

Оглавление книги


Дом. Как построить дом - серия Строительство и ремонт

дом ДОМ

который построишь сам

В.И. Камай

Если Вы мечтаете о собственном доме...

Если Вы задумали построить своими руками дачу или садовый домик, но не знаете, как приступить к этому хлопотному делу...

Если...

Да что там говорить,—эта книга для Вас, читатель, и считайте, что, Вам повезло — Вы держите в руках небольшой, но емкий путеводитель в запутанном лабиринте проблем самодеятельного строителя. За нами, читатель, и прочь сомнения! Уверены — Вы не пожалеете об этом.

Что можно найти в этой книге?

Вы найдете в ней если и не все, то очень многое: этапы начального освоения и планировки участка; советы по выбору подходящего для Вас дома и проекта; подробный рассказ обо всех стадиях его строительства «от фундамента до крыши»; о технологии работ, о материалах и конструкциях, из которых строят дом.

Вы узнаете, как сложить печь или плиту, соорудить и оформить камин; об инженерном оборудовании дома, его наружной и внутренней отделке; об украшении фасадов и убранстве интерьеров...

Но это не все.

Вас интересуют надворные постройки для подсобного хозяйства? Вы хотите узнать, как поставить баню и гараж? Как благоустроить и украсить территорию усадьбы? Все это есть в книге, которая находится перед Вами.

Мы учли Ваше вполне понятное нетерпение и возможную неподготовленность, а потому не беспокойтесь — в книге нет никаких формул и расчетов. Вы найдете в ней только готовые результаты и практические рекомендации: как выбрать оптимальный вариант конструкции; какой материал лучше подойдет для нее, как определить необходимый диаметр балки, сечение стропил, толщину стен...

Множество рисунков и чертежей помогут разобраться в любой конструкции, сделают ее наглядной и понятной.

Если же Вы собираетесь нанять для постройки дома бригаду строителей-профессионалов и решили, что Вам эта книга не нужна,— Вы ошиблись, читатель! И в этом случае наш «путеводитель» незаменим для Вас. Ведь узнав с его помощью все необходимое о конструкциях и технологии возведения дома, Вы сможете грамотно осуществлять «авторский надзор» за стройкой и уверенно контролировать работу мастеров.

Пусть эта книга станет для Вас добрым спутником, нужным и полезным — мы, во всяком случае, очень на это надеемся.

Несмотря на многие трудности, Вас ждет увлекательная и радостная работа — создавать свое жилище, строить свой родной, желанный и долгожданный Дом.

От всей души желаем Вам самых больших успехов в этом прекрасном деле!

Содержание:

Глава 1. Нормы и правила

Застройка садовых участков

Объемно-планировочные и конструктивные решения

Инженерное оборудование

Глава 2. Какой дом лучше

Выбираем проект

Глава 3. Планируем участок

Горизонтальная планировка

Вертикальная планировка

Разметка осей

Глава 4. Фундаменты

Растворы и бетон

Глава 5. Стены

Кирпичные стены

Монолитные стены

Мелкоблочные стены

Рубленные и брусчатые стены

Каркасные и панельные стены

Глава 6. Перекрытия, крыша, кровля

Крыша и стропила

Кровля

Глава 7. Полы и перегородки

Перегородки

Глава 8. Мансарда и лестница

Лестница на мансарду

Глава 9. Терраса, веранда, крыльцо

Крыльцо

Глава 10. Домашний очаг

Печь

Кухонная плита

Отопительный щиток

Глава 11. Сантехника

Водоснабжение

Туалет

Куда девать сточные воды

Частичная канализация

Полная канализация

Глава 12. Камин

Глава 13. Наружная отделка

Отделка кирпичных и каменных стен

Отделка деревянных стен

Глава 14. Уют и красота

Глава 15. Фантазия плюс умение

Деревянное кружево

Дерево в интерьере

Глава 16. Хозяйство

Подвал, погреб, ледник...

Глава 17. С легким паром

Постройка бани

Печь для бани

Глава 18. Дорожки, площадки, забор

Забор, плетень, ограда

Малые формы

Природные каменные материалы

Осадочные породы

Изделия из природного камня

Керамические материалы и изделия

Материалы из минеральных расплавов

Минеральные вяжущие

Строительные растворы, бетон и железобетон

Искусственные каменные материалы

Древесина и древесные материалы

Органические вяжущие и материалы

Синтетические материалы и изделия

Отделочные материалы

Связующие

Вспомогательные материалы

Окрасочные составы

Готовые лакокрасочные материалы

Оклеечные материалы

Листы, плиты и плитки