OFO.RU - энергия вакуума

Энергия Вакуума

Существует огромное количество перспективных проектов энергоустановок, которые, по замыслу авторов, предназначены для получения энергии из окружающей среды. Фактически речь идет о завуалированном вечном двигателе 2-го рода, с той разницей, что в данном случае авторы более-менее четко указывают на источник поступления энергии. Вот некоторые из этих разработок.

Альтернаторы

Это класс устройств, аналогичных вечному двигателю 2-го рода, которые для получения энергии используют прерывание или модуляцию магнитного потока, проходящего через катушку генератора. Таковым, например, является и изобретение Джона Элкина из США.
Серию экспериментов с такими устройствами, целью которых декларировалось <извлечение мощности из воздуха>, провел Джозеф Свенсон. В опытах использовалась известная со времен Теслы частота <натуральных пульсаций> электрического поля планеты 7,5 Гц. Свенсон работал с резонансной частотой 375 кГц и 10-метровой антенной (Схему можно получить по адресу: Josef Swenson 423 Notch 15 Street, Moorhead, Minesota 56560 USA).
В России аналогичные эксперименты с альтернаторами проводит в настоящее время физик А.В. Фролов (С.-Петербург). В проводимых экспериментах рабочее тело феррит, на которое намотана катушка генератора, охлаждается, если в цепь генератора включена нагрузка. Схема эксперимента: мотор врашает железную пластину, которая периодически проходит через зазор между постоянным магнитом и катушкой, намотанной на ферритовом сердечнике. Цель эксперимента: получение в цепи, близкой к схеме магнитного холодильника, дополнительной энергии. До официального завершения опытов комментировать их достаточно сложно.
В начале 1999 года изобретатель Игорь Лотов объявил о том, что закончил проект электростанции на магнитном поле Земли (E-mail: jun@mail.ru). Подробностей пока нет.

Установки холодного ядерного синтеза

По замыслу авторов эти установки способны поддерживать цепную ядерную реакцию синтеза при комнатной температуре.
Впервые о такой возможности всерьез заговорили в конце 80-90-х годов, а после первых удачных опытов из различных научных учреждений стали поступать самые противоречивые сведения: где-то реакция с положительным балансом была успешно проведена, в других лабораториях тепла, выделяемого в результате цепной реакции, не хватало для восполнения энергии, затрачиваемой на запуск установки.
Стало ясно, что объективное мнение об этом новом энергоисточнике можно будет получить только после широкомасштабной государственной программы исследований, что и было проделано в Японии, где в 1993 году был дан старт госпрограмме исследований и экспериментов, призванных обеспечить ядерный синтез при температуре от +15 до +100 градусов Цельсия. Таким образом, японцы надеялись решить проблему избыточного тепла на атомных электростанциях, которые требуют сложных систем охлаждения и повышенных затрат.
После 5 лет исследований и сотен тысяч затраченных долларов токийские физики решили отказаться от дальнейших попыток получить холодный ядерный синтез, поскольку так и не сумели добиться устойчивого продолжительного положительного баланса расхода-выработки энергии. Как объявило в сентябре 1997 года министерство внешней торговли и промышленности страны, ассигнования на эту программу больше выделяться не будут (<Инженерная газета>, 1997, №54).
Сведений о том, будут ли ядерщики США продолжать заниматься этой программой на государственном уровне, пока не поступало. Считается, что такие энергоустановки, будь они созданы, вполне смогли составить конкуренцию существующим энергоустановкам на космических кораблях (но поначалу лишь на вспомогательных ДУ), в то время как по уровню безопасности они значительно превосходят даже уже хорошо отработанные АЭС. Действительно, теоретически холодный синтез вполне достижим на простых и недорогих установках, однако на практике так и не удалось создать АЭС, способную работать при охлаждении обычным вентилятором.
Еще с 1960 года в СССР над проблемой получения холодного ядерного синтеза, затем - над созданием экологически чистых энергоустановок, установок по подавлению радиации в СССР работал выдающийся физик И.С. Филимоненко, содействие которому в этих и других прорывных работах оказывали С.П. Королев и И.В. Курчатов. К выполнению программ привлекалось около 80 предприятий и организаций (в том числе - НПО <Луч>, <Красная Звезда>, <Энергия>, НИИ тепловых процессов). В 1989-1990-х годах изобретатель отошел от работ в этой области.
В 1983 году большую известность получила работа изобретателя Генри Пухарича, который придумал <Метод и аппаратуру для расщепления молекул воды> в результате холодного термояда.
Позже, в 90-х годах, в России над проблемой холодного термояда продолжали работать Ф.М. Канарев, директор научно-технического центра <Эрзион> Ю.Н. Бажутов (автор эрзионной модели протекания холодного термояда), физик В.А. Филимонов (решает проблемы холодного ядерного синтеза и трансмутации ядра).
Из зарубежных специалистов в этой области следовало бы упомянуть физика Д. Чицеа, изучающего процесс протекания синтеза на микроскопическом уровне, Аспдена, сумевшего получить множество патентов на <преобразователи тепла в электричество>.

Плазмоидные энергоисточники

Плазмогенераторы, по замыслу авторов, способны получать энергию благодаря особым свойствам плазмы.
Предлагали идеи создания искусственных шаровых молний и энергоисточников на новых принципах изобретатели и физики Л.Г. Сучаков; Г.Ю. и Ю.А. Беклемешевы (в 90-х годах исследовали эффект <автоинвертирования токов высокой частоты в плазмоидном способе> и пришли к выводу, что данный способ получения энергии имеет большие перспективы); И.М. Шахпаронов (бывший сотрудник института им. Курчатова), который пытался получить шаровую молнию в лабораторных условиях и другие исследователи.
Американский ученый К. Чукалов создал установку для генерации <шаровых молний>, в ходе испытаний которой обнаружилось, согласно сообщению изобретателя, что на образование шарового сгустка было -затрачено в 10 раз меньше энергии, чем выделилось при его разрушении. К сожалению, какие-либо подробности об этом способе пока неизвестны.

Вакуумные источники энергии

Данные энергоустановки способны черпать ее <прямо из физического вакуума>. По замыслу, как видим, они тоже близки к концепции вечных двигателей 2-го рода.
В 1968 году изобретатель Карлос Гарон запатентовал проект <Трансформатора в сочетании с постоянными магнитами>.
В 1986 году Роберт Ганндлах развил идею и запатентовал ее дальнейшее продолжение под названием <Электростатический генератор>.
В середине 90-х годов изобретатель А.В. Анквич тоже предлагал электротехнический способ получения энергии из вакуума Пространства.
Академик В.А. Лапшин (Одесса), президент Международной ассоциации <Прометей-Свет>, совместно с В.И. Сатановым предложил идею получения энергии вакуума путем извлечения кислорода и водорода из воды без подвода энергии извне.
Изобретатель Б.П. Бусыгин предлагал получать электроэнергию прямо из магнитного поля Земли и космоса. Проведенные эксперименты не подтвердили работоспособность этой идеи, результат оказался ниже погрешности измерения.
Проблемой получения энергии из вакуума в настоящее время занимаются физики Л.Д. Брусин (Москва) и С.Д. Брусин (Харьков).
В связи с тем, что до настоящего времени не существует общепринятой теории вакуума, окончательные выводы о работоспособности данных энергоисточников можно будет сделать только после соответствующих лабораторных испытаний.

Гравитационные генераторы

Эти установки предназначены извлекать энергию из приходящих на установку гравитационных волн. Первыми попытками использования гравитации в этих целях можно назвать проекты классических вечных двигателей, например хорошо известную схему - <Несбалансированное колесо>. Грузы с одной стороны колеса вращаются в вертикальной плоскости, перемещаются к оси, а с другой - к периферии колеса. Создается постоянный эффект смещенного центра тяжести. Один из изобретателей, которому удалось построить подобное колесо, - Хьюго Е. Фрага (Гавана, Куба).
Наиболее ранние сведения о системах подобного типа датируются 1150 годом; изобретатель Бахаскар (Индия) использовал радиально расположенные трубы, в которые до половины налита вода. В 1235-1240 годах во Франции Виллиам де Оннекур демонстрировал некое <самовращающееся колесо> с семью грузами.
В 1620-х годах Эдуард Коммерсет построил колесо около 4м в диаметре, которое имело 14 грузов по 25 килограммов каждый. Это был один из наиболее известных и убедительно документированных случаев демонстрации вечно вращающегося колеса со смешенным центром тяжести. Испытания машины прошли в Лондоне в присутствии короля Карла, герцога Гамильтона и герцога Ричмондского.
Современные же проекты гравитационных генераторов основаны на иных принципах, как правило, на <прямом использовании гравитации>.
Изобретатель из Подольска Е.И. Игнашко предложил подобную идею <Гравитационная электростанция> и попытался запатентовать ее. Заявка прошла стандартную всестороннюю научную экспертизу, решение которой было резко отрицательным.
Стоило бы также обратить внимание на проект директора кооператива <Инвент> П.Н. Казачкова <Использование энергии гравитационного поля для летательных аппаратов и превращении ее в другие виды энергии> и на идею аппарата И.А. Прохорова, преобразующего гравитационную энергию в электрическую или механическую.
Следует признать, что работы в области создания гравитационных генераторов чрезвычайно затруднены отсутствием общепринятых взглядов на природу гравитационных сил.

Вадим Чернобров

На грани невозможного #6(311),2003