Астронет > КОСМОЛОГИЯ

Космология

Содержание:

1. Введение
2. Наблюдательные основы современной космологии
3. Усреднённое распределение материи. Законы движения и физические свойства
4. Структурность во Вселенной и её происхождение
5. Очень ранняя Вселенная

1. Введение

Космология - физ. учение о Вселенной как целом, основанное на наблюдательных данных и теоретич. выводах, относящихся к охваченной астрономич. наблюдениями части Вселенной. Теоретич. фундамент К. составляют осн. физ. теории (теория тяготения, теория эл.-магн. поля, квантовая теория и др.), эмпирические сведения предоставляются ей гл. обр. внегалактической астрономией, а ее выводы и обобщения имеют большое общенаучное и философское значение.

Важную роль в К. играет тяготение, т. к. именно оно определяет взаимодействие масс на больших расстояниях, характерных для К., а следовательно и динамику космич. материи. Наряду с изучением динамики космич. материи К. рассматривает её совр. физ. св-ва, а также их эволюцию.

Вещество, входящее в состав звёзд, галактик, межгалактич. газа и т. п., в прошлом имело иные св-ва. Оно прошло, согласно совр. космологич. представлениям, стадию чрезвычайно высоких плотностей и темп-р, ещё недоступных экспериментальной физике. Эта стадия отстоит от современной на 10 - 20 млрд. лет. По-видимому, в то время первичная материя была распределена однородно и изотропно, без выделенных областей или направлений, и находилась в состоянии повсеместного расширения, ведущего к уменьшению плотности и темп-ры. При темп-рах 1012-1011 К характерное время расширения (напр., время уменьшения темп-ры вдвое) составляло тысячные доли секунды. При понижении темп-ры до ~1011 К плотность материи (включая излучение, частицы и античастицы) должна была уменьшиться до плотности ядерного вещества. С этого момента эволюции становится возможным изучение св-в материи на основе твердо установленных ядерной физикой фактов и развитой теории.

Эпоха, соответствующая температуре T » 1010-108 К и времени расширения t ~1 с, явл., вероятно, наиболее ранней, о к-рой есть прямые наблюдательные свидетельства. В ту эпоху должно было происходить образование ядер гелия, дейтерия и др. лёгких элементов из протонов и нейтронов. Содержание этих элементов в совр. космич. веществе согласуется с расчётными значениями, что говорит о космологич. происхождении лёгких элементов (тяжёлые элементы синтезируются в звёздах).

После образования ядер лёгких элементов (t ~100 с) вещество ещё длительное время (ок. 1 млн. лет) представляло собой плазму. В термодинамическом равновесии с плазмой находилось излучение (темп-ра вещества, т. е, протонов, электронов, ядер лёгких элементов, была равна темп-ре излучения, спектр излучения - планковский, см. Планка закон излучения). Высокие плотность и темп-ра излучения не позволяли образовываться нейтральным атомам (было много фотонов, способных ионизовать вещество). После снижения темп-ры до Т = 4000 К электроны смогли присоединиться к ядрам элементов - наступила т. н. эпоха разделения вещества и излучения (не совсем точно, но короче её наз. эпохой рекомбинации). Фотоны перестали активно взаимодействовать с веществом, начали распространяться свободно и наблюдаются сейчас в виде равновесного микроволнового фонового излучения (реликтового излучения).

Вероятно, уже на самых ранних стадиях эволюции Вселенной существовали незначительные отклонения от однородности и изотропии. В послерекомбинационную эпоху возмущения однородности и изотропии стали нарастать благодаря гравитационной неустойчивости. Полагают, что именно такие малые возмущения плотности вещества привели в конце концов к образованию наблюдаемой сейчас пространственной структуры в виде галактик и их скоплений.

Совр. Вселенная характеризуется высокой степенью однородности и изотропии лишь в больших масштабах, включающих много скоплений галактик, а в меньших масштабах, типичных для отдельных галактик и скоплении,- сильной неоднородностью и анизотропией. По этим причинам К. развивается в двух направлениях. Одно из них, исходя из принципов однородности и изотропии, описывает крупномасштабную структуру совр. Вселенной, её эволюцию и физ. процессы в ранней Вселенной. Второе направление учитывает сколь угодно большие отклонения от однородности и изотропии (его наз. также теорией анизотропной неоднородной Вселенной), оно плодотворно используется при описании развития и образования мелкомасштабной структуры Вселенной.

Теоретич. основой для описания эволюции вещества и гравитац. поля явл.: релятивистская (неквантовая) теория тяготения и квантовая теория вещества и излучения. Первая из них описывает механич. движение материи, вторая - процессы излучения и поглощения света, рождения и аннигиляции частиц и античастиц, ядерные реакции и т. п. Предположение об однородности и изотропии распределения первичной материи находит своё отражение в моделях однородной изотропной расширяющейся Вселенной. Их называют фридмановскими космологич. моделями, поскольку первые модели нестационарной Вселенной были предложены в 1922 г. советским учёным А. А. Фридманом на основе общей теории относительности (теории тяготения) А. Эйнштейна. В этих моделях расширение Вселенной начинается от состояния, характеризующегося бесконечной плотностью вещества (от сингулярности). Св-ва вещества в этом состоянии неизвестны. Существующие теории вещества и гравитац. поля применимы к веществу, плотность к-рого меньше rПл = [image] ~1093 г/см3, а темп-ра ниже TПл = [image] ~ 1032 К. Эти значения r и Т носят название планковских. Они получены из фундаментальных физ. постоянных: скорости света с, гравитационной постоянной G, Планка постоянной h и Болъцмана постоянной k. Согласно фридмановским космологич. моделям, значения TПл и rПл характерны для Вселенной, имеющей возраст t ~ tПл = [image] ~1032 с. В эту эпоху физ. условия таковы, что для их описания потребуется ещё не созданная квантовая теория тяготения.

2. Наблюдательные основы современной космологии

Мир галактик. В хорошо исследованной области пространства, на расстояниях до 1500 Мпк, находится неск. миллиардов звёздных систем - галактик. Таким образом, наблюдаемая область Вселенной (её наз. также Метагалактикой) - это прежде всего мир галактик. Большинство галактик входит в состав групп и скоплений, содержащих десятки, сотни и тысячи членов. Наша Галактика принадлежит к Местной группе галактик, к-рая в свою очередь примыкает к скоплению галактик с центром в направлении созвездия Девы. Скопление галактик в Деве содержит более тысячи членов и имеет размер » 3 Мпк, расстояние до него » 20 Мпк. Месторасположение нашей Галактики таково, что распределение ближайших галактик выглядит анизотропным - с ярко выраженным превышением числа галактик в направлении Девы по сравнению с числом галактик, наблюдаемых в противоположном направлении. Однако эта анизотропия исчезает по мере перехода к подсчёту всё более слабых и, следовательно, всё более далёких галактик.

С целью выяснения закономерностей пространственного распределения галактик производились подсчёты числа галактик в разных направлениях на небесной сфере и до разной "глубины", т. е. до всё больших видимых звёздных величин. Согласно наблюдениям, для галактик слабее 14-й звёздной величины и вплоть до предельно слабых галактик, доступных совр. телескопам (ок. 24m), свойственно однородное пространственное распределение. Во всяком случае в объёмах с характерным размером ~ 100 Мпк, где содержится много скоплений галактик, ср. плотность r вещества ("размазанного" вещества галактик) практически совпадает со ср. значением р по всему обследованному пространству - объёму с радиусом в несколько тыс. Мпк (» 3.10-31 г/см3 с возможной погрешностью в неск. раз в ту или другую сторону).

Кроме вещества, образующего звёзды галактик, в Метагалактике есть др. виды вещества и излучения: нейтральный и ионизованный газ (прежде всего в скоплениях галактик, а также и между скоплениями), пыль, космич. лучи и слабые магн. поля, очень важным компонентом явл. т. п. реликтовое радиоизлучение (см. п. 3). Вклад этих видов вещества и излучения в общую плотность энергии незначителен. Неизвестен вклад в плотность энергии тех видов материи, к-рые слабо взаимодействуют с обычным веществом и, следовательно, трудно поддаются обнаружению. Особенно важным было бы установление плотности энергии нейтрино (безмассовых или обладающих массой покоя), а также гравитац. волн. В межгалактич. пространстве могут присутствовать также другие, ещё не обнаруженные или даже пока неизвестные виды материи.

Однородность распределения всех видов материи в Метагалактике подтверждается подсчётами далёких радиоисточников (они равномерно заполняют пространство), малостью пекулярных (т. е. случайных, за вычетом систематических) скоростей галактик, не входящих в группы и скопления, изотропией рентг. фонового излучения, к-рое представляет собой излучение множества дискретных источников. Наконец, наиболее убедительно свидетельствует о крупномасштабной однородности вещества и гравитац. поля высокая степень изотропии реликтового радиоизлучения.

Опираясь на экспериментально установленную однородность пространственного распределения скоплений галактик и др. видов вещества и излучения, К. рассматривает Метагалактику как сплошную среду, имеющую однородную плотность, по величине не меньшую, чем плотность "размазанного" вещества галактик. Такое представление о крупномасштабной структуре Вселенной пригодно, по крайней мере, в качестве первого приближения.

Нестационарность Вселенной. На нестационарность окружающего мира указывает эволюция звёзд и звёздных скоплений, процессы типа взрывов и истечения вещества из звёзд и ядер галактик. Нестационарность наблюдаемой части Вселенной проявляется в её расширении, что установлено по систематич. движению далёких галактик.

Спектр. линии в спектрах далёких галактик смещены по сравнению с положением тех же линий, полученных в лабораторных условиях на Земле, к красному концу спектра. Относительное изменение длины волны спектр. линии (т. н. красное смещение)

z = (l - l0)/l0, (1)

где l0 - лабораторная длина волны, l- длина волны смещённой линии в спектре далёкой галактики. Значение z достигает 3,5 для далёких квазаров. Красное смещение спектр. линий объясняется Доплера эффектом, обусловленным движением источника света в направлении от наблюдателя. При скорости источника света v << с относительное изменение частоты z » v/c. Т. о., по измеренному z можно определить лучевую скорость удаления ("разбегания") галактик. Красное смещение, наблюдаемое в спектрах всех далёких галактик для всех направлений на небе, указывает, что галактики удаляются от нашей Галактики и друг от друга. Это движение явл. основным, общим. На него накладываются малые случайные (пекулярные) движения отдельных галактик.

Расширение (нестационарность) Метагалактики было надёжно установлено после того, как амер. астроном Э. Хаббл в 1929 г. вывел из данных наблюдений закон пропорциональности между величиной z и расстоянием до далёкой галактики r (см. Хаббла закон):

z = H.r/c (2)

Отсюда следует, что чем дальше расположена галактика, тем с большей радиальной (лучевой) скоростью она движется:

v = H.r (3)

Коэфф. пропорциональности Н наз. постоянной Хаббла. Значение Н не зависит от направления на небесной сфере и от расстояния до галактики. По совр. оценкам, величина Н равна от 50 до 100 км/с на 1 Мпк. Обратная величина имеет размерность времени и равна tH = 1/H » 10-20 млрд. лет.

Рис. 1. Пропорциональность логарифма скорости
удаления галактик lg v = lg (cDl/l) их видимой
звёздной величине m = М + 5lg r - 5,
где М - абс. звёздная величина, r - расстояние
до галактик, v и с в км/с (закон Хаббла).

Закон (2) проверен для большого числа галактик, включая самые далёкие из наблюдаемых. Закон (3) более точно выполняется не для отдельных галактик, а для их скоплений, т. к. при этом усредняются случайные скорости отдельных галактик скопления. Дисперсия скоростей галактик в скоплении может достигать 1000 км/с, однако центры скоплений и групп галактик, а также индивидуальные галактики, не входящие в группы и скопления, подчиняются закону (3) с точностью » 15% (рис. 1). Случайные скорости, дополнительные к общему хаббловскому расширению, не превышают у них, вероятно, 50-100 км/с. Единственным обнаруженным пока систематич. движением, дополнительным к хаббловскому, явл. движение галактик Местной группы в направлении скопления галактик в Деве со скоростью (610±50) км/с.

Важным наблюдаемым фактом явл. отсутствие зависимости постоянной Хаббла Н от угловых переменных и от r. Изотропия расширения, т. е. независимость наблюдаемой картины расширения от направления на небесной сфере, рассматриваемая сама по себе, означает сферич. симметрию с центром в точке наблюдения. Отсутствие зависимости Н от r означает большее - одинаковость наблюдаемой картины в разных точках наблюдения, т. е. однородность Вселенной. Положение земного наблюдателя ничем не выделено. Наблюдатель может находиться на одной из удаляющихся галактик, и для него закон расширения также будет описываться ф-лой (3). Действительно, переход к движущейся системе координат с центром в точке А производится по ф-лам: r' = r - rA, v' = v - vA . Относительно новой (штрихованной) системы координат закон (3) имеет вид v' = v - vA = Нr - НrA = Нr', т. е. прежний вид v = Нr'.

Отсутствие выделенных направлений на небесной сфере особенно надёжно подтверждается изотропией темп-ры реликтового радиоизлучения. Фотоны реликтового излучения, приходя к нам, покрывают расстояния, в неск. раз превышающие расстояния до далёких галактик, и при этом темп-ра излучения, определённая для разных направлений, оказывается одинаковой с точностью до десятой доли %.

Следует подчеркнуть, что смещение z, определяемое ф-лой (1), имеет физ. смысл при сколь угодно больших z, однако ему можно сопоставлять скорость удаления v и согласно равенству z = v/c только при малых v/c и z, т. е. когда можно пренебречь z2 по сравнению с z. При z [image] l пользоваться ф-лой z = v/c нельзя. Напр., нек-рые из квазаров имеют z > 2. Разумеется, это не означает, что они удаляются от нас со скоростью > 2с. Согласно спец. теории относительности, z стремится к бесконечности при стремлении скорости источника к скорости света (v ® c, l ® Ґ, z ® Ґ). При больших z сказывается также гравитац. смещение спектр. линий, обусловленное гравитац. полем вещества на пути следования света от источника к наблюдателю. Полное описание явления красного смещения даёт релятивистская К. (см. п. 5).

Реликтовое радиоизлучение. Микроволновое фоновое излучение Вселенной, которое называется также реликтовым излучением, было открыто в 1965 г. амер. астрономами А. Пензиасом и Р. Вильсоном. От излучения звёзд, галактик и др. астрономич. источников реликтовое излучение отличается двумя важнейшими св-вами: угловой изотропией, т. е. одинаковой интенсивностью от всех участков неба, и планковской (равновесной) формой спектра. Его темп-ра T » 3 К. Для К. важен как сам факт существования фонового радиоизлучения, так и возможность исследования с его помощью физ. процессов во Вселенной и её структуры.

Спектр реликтового излучения хорошо изучен в диапазоне длин волн от 3 мм до 21 см. Интенсивность реликтового излучения в этом диапазоне не зависит от направления на небесной сфере с точностью до десятой доли % (угловая изотропия излучения). Данные об угловой изотропии несколько различаются в зависимости от рассматриваемого углового масштаба. В мелких масштабах (от 3 до 150') существуют лишь ограничения на возможную анизотропию в виде неравенства dТ/Т < 10-4 (где dТ - отклонение темп-ры от равновесного значения Т). В масштабе » 30o dТ/T < (3-5).10-4. Наконец, в больших угловых масштабах обнаружена слабая дипольная анизотропия на уровне dТ/T » 10-3. Это различие темп-р однозначно интерпретируется как результат движения Солнечной системы относительно фона реликтового излучения с v » 420 км/с (см. Движение Солнца). Темп-ра реликтового излучения, идущего из области на небесной сфере, в направлении к-рой движется Солнце, несколько выше ср. значения, а из диаметрально противоположной области неба - несколько ниже. Обнаружены даже годовые вариации темп-ры, связанные с движением Земли вокруг Солнца.

Плотность энергии равновесного реликтового излучения составляет 5.10-13 эрг/см3. Излучение с такими характеристиками не может быть излучением звёзд с термоядерными источниками энергии или множества дискретных источников (квазаров и др.), находящихся на космологич. расстояниях. В то же время интерпретация этого излучения как сохранившегося от предшествующей плотной и горячей стадии развития Метагалактики (по этой причине оно и было названо реликтовым) явл. совершенно естественной и согласуется с др. экспериментальными и теоретич. сведениями. Планковский характер спектра фонового излучения согласуется с выводом о его реликтовом происхождении, поскольку в процессе расширения Вселенной излучение со спектром, первоначально соответствовавшим закону Планка, остаётся планковским, уменьшается лишь его темп-ра. Если R(t) характеризует размер к.-л. большого расширяющегося объёма в Метагалактике, то плотность энергии излучения падает с расширением пропорционально R-4, поскольку уменьшается ср. концентрация фотонов (~R-3) и энергия (частота) каждого из них (~R-1). Темп-ра излучения убывает, следовательно, как

Т ~ R-1 (4)

На ранних стадиях расширения Вселенной, в эпоху высоких темп-р, не существовало нейтральных атомов и молекул, т. к. энергия фотонов и теплового движения частиц превышала энергию связи атомов и молекул. По этой причине вещество в целом находилось в состоянии плазмы, и равновесный спектр реликтового излучения сформировался благодаря взаимодействию излучения с плазмой. Когда темп-ра плазмы и излучения снизилась до 4000 К, фотоны реликтового излучения уже не могли ионизовать атомы. Электроны присоединились к ядрам атомов, и вещество в массе своей стало нейтральным. С этого периода, к-рый соответствует z = zr » 1400-1500, фотоны реликтового излучения распространяются практически свободно. Огромная величина свободного пробега фотонов реликтового излучения (миллиарды световых лет от акта их последнего рассеяния) явл. причиной, по к-рой оно стало эффективным средством исследования крупномасштабной структуры Вселенной.

Химический состав вещества и возраст Метагалактики. Разнообразные методы исследования (спектральный анализ Солнца, звёзд и межзвёздной среды, изучение состава первичных космических лучей, хим. анализ метеоритов и др.) позволяют оценить космич. распространённость хим. элементов. Наиболее распространён простейший элемент - водород. Если распространённость водорода (Н) принять за единицу, то относительное содержание атомов гелия (4Не) составляет ~10-1, дейтерия (изотопа водорода) 2D ~ 10-5. Распространённость др. элементов ещё ниже (см. Распространённость элементов). Часто распространённость элементов описывают не числом атомов, а их долей в общей массе космич. вещества. Тогда, согласно наблюдениям, примерно 75% массы приходится на водород и ок. 25% - на гелий. Вклад др. элементов существенно меньше. По совр. представлениям, элементы от 12С до 56Fe образуются в недрах звёзд на спокойной стадии их эволюции как продукт термоядерных реакций, а более тяжелые элементы - во взрывных процессах типа вспышек сверхновых (см. Сверхновые звёзды). Благодаря вспышкам (взрывам) элементы попадают в межзвёздный газ.

Гелий и дейтерий также образуются и сгорают при термоядерных реакциях в звёздах, однако их фактич. распространенность свидетельствует о том, что в основном они имеют космологическое, дозвёздное происхождение. Наблюдаемая распространённость 4He слишком высока, чтобы её можно было объяснить только реакциями синтеза в звёздах. Если предположить, что термоядерная реакция превращения водорода в гелий явл. единственным источником светимости звёзд нашей Галактики, то за время ~1010 лет гелия образовалось бы примерно в 15 раз меньше, чем фактически наблюдается. Кроме того, звёздный гелий не выбрасывается в окружающее пространство, т. к. на стадии образования гелия звёзды не взрываются. Прямые наблюдения гелия (особенно первичного, не являющегося продуктом нуклеосинтеза в звёздах) весьма трудны, однако знаменательно, что разнообразные астрофизич. методы приводят к примерно одинаковому значению относительного содержания гелия, близкому к 25% по массе. Следовательно, большая часть гелия имеет космологич. природу. Что касается дейтерия, то в различных ядерных реакциях ему легче сгореть, чем образоваться. Поэтому наблюдаемая распространённость дейтерия есть, скорее всего, нижний предел его первичного (дозвёздного) содержания. С задачей объяснения распространённости гелия и дейтерия успешно справляется теория ядерного нуклеосинтеза в ранней горячей Вселенной (см. п. 5).

Среди множества элементов в земных породах и космич. веществе есть различные радиоактивные элементы, способные к самопроизвольному распаду. Естественно предположить, что радиоактивные элементы начали возникать вместе с образованием звёзд Галактики в процессах звёздного нуклеосинтеза. Учитывая как скорость образования таких элементов, так и скорость их распада, по совр. относительному содержанию элементов удаётся оценить возраст Галактики (см. Космохронология ядерная). По данным о радиоактивном распаде элементов он составляет » (11-13).109 лет. К таким же величинам приводят оценки возраста звёзд на основе теории звёздной эволюции с начальным содержанием гелия »25% и водорода »75%, а также оценки возраста звёздных шаровых скоплений. Напомним, что характерное "хаббловское" время tH ~ (10-20).109 лет.

Т. о., из всей совокупности данных - расширения Метагалактики, существования реликтового излучения с планковским спектром, определений возраста различных астрономич. систем - с большой достоверностью следует, что 10-20 млрд. лет назад во Вселенной начались важнейшие процессы, развитие к-рых привело к появлению наблюдаемой ныне структуры Вселенной. Более детальное описание этих процессов и эволюции Вселенной - задача физ. К., учитывающей влияние сил тяготения на динамику вещества.

3. Усреднённое распределение материи. Законы движения и физические свойства

Ньютонианские космологические модели. Свойства однородности и изотропии, к-рыми обладает совр. Вселенная в больших масштабах, позволяют рассмотреть ограниченную сферически-симметричную область, заполненную веществом, в качестве "типичной" и применить для её описания законы нерелятивистской механики и законы тяготения Ньютона.

Для вывода ур-ний, описывающих однородную изотропную и нестационарную систему тяготеющих тел (космологич. модель), предположим, что в начальный момент времени вещество распределено однородно в объёме сферич. формы. Пусть радиальные скорости частиц подчиняются соотношению v = Н.r, где H > 0, т. е. вещество расширяется. Величина Н не зависит от пространственных координат и должна убывать с течением времени. Действительно, даже при движении по инерции, т. е. без учёта тормозящего действия гравитации, когда скорость частицы v остаётся постоянной вдоль траектории, r увеличивается со временем t, и, следовательно, H убывает обратно пропорционально t. Влияние гравитации понижает скорость расширения, т. к. взаимное притяжение частиц вещества внутри рассматриваемой сферы тормозит расширение. Поэтому зависимость Н от t сложнее (она будет получена ниже).

Если в начальный момент времени положение к.-л. частицы характеризовалось значением r0, то в дальнейшем оно изменяется по закону r (t) = r0 R(t). Поскольку v = dr/dt = H(t) r, то H(t) = (1/R) . dR/dt. Для определения зависимостей R(t) и H(t) в явном виде можно использовать законы сохранения массы и полной (механической) энергии для рассматриваемого объёма. При расширении вещества плотность r со временем падает, но масса шара [image], остаётся неизменной:

= r . (4/3) p r3 = const (5)

Это ур-ние можно записать также в виде

rR3 = const (6)

У элемента объёма единичной массы, в частности у элемента, находящегося на границе шара, как у тела, летящего вверх в поле тяжести Земли, кинетич. энергия уменьшается, а потенциальная энергия увеличивается. Сумма же их - полная энергия e - остаётся постоянной:

e = [image] = const (7)

(потенциальная энергия отрицательна). Константу в ур-нии (7) можно записать в виде: - k r02 с2/2, где k - постоянная, характеризующая полную (механическую) энергию элемента объёма единичной массы. Используя (5), ур-ние (7) можно переписать в виде:

= [image] = [image] (8)

Ур-ния (6), (8) с условием R = 1 при t = t0 и при известных r0 = r(t0) и H0 = [image] /t0 полностью определяют R(t) и, следовательно, все динамич. св-ва модели.

В ур-ния (6) и (8) размер шара (макс. величина из всех начальных значений r0 не входит. Это означает, что ур-ния остаются одинаковыми как для сколь угодно малого шара, так и для сколь угодно большого. Поэтому можно предположить, что они имеют место и для бесконечного пространства, равномерно заполненного веществом.

Качественно эволюцию модели можно рассматривать и не интегрируя систему ур-ний (6) и (8). Характер движения любого элемента объёма зависит от его полной энергии. Если k < 0, то полная энергия положительна (кинетич. энергия больше потенциальной) и выделенный элемент всё время будет удаляться от центра симметрии. Следовательно, при k < 0 вещество будет расширяться неограниченно. Если k > 0, то полная энергия отрицательна и расширение вещества через нек-рое время затормозится и сменится сжатием. Случай k = 0 явл. промежуточным: расширение будет неограниченным, но скорость каждой частицы асимптотически стремится к нулю при t ®Ґ.

Рис. 2. Изменение во времени
относительного расстояния между
телами (масштабного фактора) R
 для модели однородной изотропной
Вселенной:k < 0 (r < rс) - случай
неограниченного (гиперболического)
расширения; k = 0 (r = rс) - случаи
неограниченного (параболического)
расширения, но скорость расширения
постепенно уменьшается;
k > 0 (r > rс) - случай ограниченного
расширения, расширение сменяется
сжатием; на кривой имеются две
особые точки (сингулярности) O и O1;
t0 - современная эпоха.

Согласно ур-нию (8), знак k и, следовательно, характер движения материи определяются знаком разности r - rс, где rс = 3H2/8pG. Величину rс называют критическим значением плотности. Если r > rс, то расширение через нек-рое время прекратится и сменится сжатием; при r Ј rс расширение будет продолжаться неограниченно долго. Величина rс, так же как и r, меняется в ходе расширения, однако знак разности r - rс остаётся неизменным.

Интегрируя систему ур-ний (6), (8), можно найти зависимость R от t. В простейшем случае (k = 0) из ур-ний (6) и (8) следует:

R(t) = (6pGr0)1/3 t2/3, r(t) = [image], H(t) = [image],

причём начало отсчёта времени выбрано так, чтобы R = 0 при t = 0. Возможные типы поведения R(t) при разных k приведены на рис. 2.

Выше были использованы законы классич. механики и ньютоновской гравитации. Они содержатся в качестве предельного случая в ур-ниях спец. и общей теории относительности. Поэтому следует ожидать (и это действительно имеет место), что классич. описание поведения вещества в не слишком большой области пространства и на не слишком большом интервале эволюции будет совпадать с релятивистским. Более того, в силу однородности космологич. модели такая область может быть выбрана в любом месте бесконечного пространства. Следовательно, классич. физика применима к огромному кругу явлений, рассматриваемых К. Однако законы классич. физики не дают возможности описать св-ва космологич. модели на предельно больших расстояниях, к-рыми, собственно, и интересуется К. Для этих целей необходима релятивистская теория тяготения.

Релятивистская теория тяготения и космологические решения Фридмана. Нерелятивистская физика рассматривает пространство и время как "арену", на которой разыгрываются физ. процессы; она не связывает воедино пространство и время. Специальная (частная) теория относительности объединила пространство и время в единый четырёхмерный мир - "пространство-время". Следующий шаг был сделан в релятивистской теории тяготения Эйнштейна - общей теории относительности (ОТО). Согласно ОТО, распределение и движение материи изменяют геометрич. св-ва пространства-времени и, с другой стороны, сами зависят от них.

Важной геометрич. характеристикой пространства явл. его кривизна. Так, сфера представляет собой двухмерное пространство (поверхность) с пост. положительной кривизной.

Трёхмерные и четырёхмерные искривлённые пространства также характеризуются набором величин, описывающих кривизну, причём в разных точках и по разным (двухмерным) направлениям она, вообще говоря, различна и может иметь любой знак. Согласно теории Эйнштейна, гравитац. поле проявляется как искривление пространства-времени. Чем значительнее кривизна пространства-времени, тем сильнее гравитац. поле.

Ур-ния гравитац. поля в ОТО представляют собой систему десяти ур-ний. Они связывают величины, к-рые характеризуют геометрич. св-ва пространства-времени, с величинами, описывающими распределение и движение материи. Геометрические св-ва определяются десятью компонентами метрич. тензора (гравитац. "потенциалами") и их производными до 2-го порядка. В число величин, описывающих состояние материи, входят: плотность массы (одна величина), её импульс, или поток массы (3 величины), и поток импульса, или натяжения (6 величин). Т. о., в отличие от теории тяготения Ньютона, в к-рой есть один потенциал гравитац. поля, зависящий от единственной величины - плотности массы, в теории Эйнштейна гравитац. поле описывается десятью "потенциалами" и может создаваться не только плотностью массы, но также потоком массы и потоком импульса (см. Тяготение). Релятивистская К. вслед за релятивистской теорией тяготения отказывается от нек-рых понятий классич. физики и вводит новые, свои. Так, утрачивает смысл понятие существующей всегда и повсеместно инерциальной системы отсчёта, относительно к-рой описывают гравитац. поле и движение вещества в нерелятивистской (иьютонианской) К. Вместе с тем вводится понятие кривизны пространства-времени и понятие локально-инерциальной системы отсчёта. В локально-инерциальной системе отсчёта наиболее ясно проявляется тот факт, что в малых областях искривлённое пространство-время мало отличается от плоского пространства-времени, где справедливы законы спец. теории относительности.

Первую космологич. модель попытался построить Эйнштейн на основе своих ур-ний. Он исходил из предположений об однородности и изотропии, наряду с предположением о неизменности св-в космологич. модели во времени. Статичность модели достигалась за счёт введения в ур-ния Эйнштейна т. н. космологич. члена (L-члена), характеризующего действие гипотетич. сил отталкивания, способных противостоять силам тяготения. А. А. Фридман показал в 1922 г., что статический мир Эйнштейна явл. лишь частным решением гравитац. ур-ний для однородных и изотропных моделей, а в общем случае решения зависят от времени. Более того, если не вводить L-члена, то решения обязаны быть зависящими от времени. Поскольку эти решения описывают усредненное распределение вещества в Метагалактике, то отсюда следует вывод о ее нестационарности. В отсутствие градиентов давления и любых др. сил, противостоящих тяготению, статичность системы невозможна. Её поведение определяется силами притяжения и начальными условиями. Начальные условия могут быть заданы так, что начальное расширение будет либо продолжаться неограниченно долго, либо сменится в конце концов сжатием. Нестационарные решения ур-ний Эйнштейна, основанные на постулатах однородности и изотропии, наз. фридмановскими решениями или фридмановскими космологич. моделями.

При выводе соответствующих ур-ний наблюдаемое распределение галактик и межгалактич. вещества заменяют идеализированной сплошной средой с плотностью r и давлением p. Связь между r и p устанавливается ур-нием состояния, к-рое на отдельных участках изменения r и р принимают в виде p = arc2, где a = const. Напр., для пылевидного вещества p = 0 (a = 0), для излучения p = l/3rc2 (a = 1/3)- Для удобства анализа протекающих процессов выбирают т. н. сопутствующую систему координат, т. е. систему координат, к-рая сама деформируется, а вещество относительно неё не движется. В сопутствующей системе координат все "потенциалы" гравитац. поля (компоненты метрич. тензора) определяются через единственную неизвестную ф-цию R(t), к-рая играет роль общего масштабного фактора. Она указывает закон, по к-рому меняется со временем расстояние между точками, имеющими пост. значения сопутствующих координат. Элементы среды имеют неизменную разность сопутствующих координат и разделены постоянным интервалом dl, а физ. расстояние dL(t) между этими элементами среды изменяется со временем по закону dL(t) = R(t)dl. Кривизна трёхмерного пространства также определяется ф-цией R(t). Кривизна при нек-ром t = t* равна k/R2 (t*), где значениям k = +1, 0, -1 соответствует положительная, нулевая и отрицательная кривизна. При k = +1 объём трёхмерного пространства конечен и в каждый момент времени выражается ф-лой V = 2p2[R(t)]3.

В релятивистской К. изменение z частоты света, испущенного в момент времени t с частотой v и принятого в момент времени t0 с частотой v0 (см. Красное смещение), выражается ф-лой:

z = [image] (9)

Для описания эволюции космологич. модели необходимо знать ф-цию R(t). Она определяется ур-ниями Эйнштейна. Если считать L = 0, то ур-ния Эйнштейна можно привести к двум независимым ур-ниям:

rR3 (1 - a) = const, (10)
(11)

Их следствием явл. ур-ние

(12)

явно указывающее на роль давления в создании гравитац. поля (р = arс2). В этих ур-ниях "постоянная" Хаббла H(t) определена как

H(t) = [image] (13)

Именно эта величина входит в закон красных смещений, аналогичный (2) (см. ниже).

Удобно ввести параметр W = r/rс. При известном значении a ф-ция R(t) полностью определяется значениями величин W и H в к.-л. момент времени. В настоящее время наблюдается расширение Вселенной. Характер дальнейшей эволюции зависит от величины W. Если W Ј 1, то расширение будет продолжаться неограниченно долго, если W > 1, то оно сменится сжатием. Величина W определяет также, согласно (11), знак k, т. е. знак кривизны пространства сопутствующей системы отсчёта. Для совр. эпохи rc » 5.10-30 г/см3 при Н = 50 км/(с.Мпк). Из подсчётов числа галактик (а также по данным о распространённости дейтерия) следует, что r < rс и W » 0,03-0,06. Это значение соответствует открытому миру (k = -1) и неограниченному расширению Метагалактики. Однако во Вселенной могут присутствовать не обнаруженные ещё виды материи, дающие свой вклад в плотность r (см. Скрытая масса). На основании всех имеющихся сейчас наблюдательных и теоретич. сведений полагают, что W0 весьма близок к 1, так что k » 0.

В случае a = 0, т. е. р = 0, релятивистские ур-ния (10) и (11) совпадают по форме с нерелятивистскими (6) и (8). Следует помнить, что интерпретация входящих туда величин и соотношений, вытекающих из этих ур-ний, совпадает с нёрелятивистской лишь для не слишком протяжённых областей и промежутков времени. Однако К. интересуется именно случаем максимально больших расстоянии и промежутков времени. Т. о., совр. К. по необходимости явл. релятивистской.

В частности, ф-ла (2) для связи расстояния и красного смещения оказывается лишь линейным по z членом разложения точной ф-лы (9). При малых z под величиной r в (2) можно понимать обычное расстояние в евклидовом пространстве. При измерениях внегалактич. расстояний чаще всего используют связь между истинной светимостью объекта l и видимым потоком излучения i либо связь между его истинным диаметром D и видимым угловым диаметром J. В соответствии с этим существуют понятия фотометрического расстояния rФ = (I/4pi)1/2 и расстояния по угловому диаметру rу = D/J, причём rФ = (1 + z)2rу (см. Расстояния до космических объектов). В евклидовом пространстве и для неподвижного источника r = rФ = rу. В релятивистской К. эти равенства выполняются приближённо, тем точнее, чем меньше z. Пользуясь, напр., фотометрич. расстоянием, можно вывести связь rФ с z, доступную проверке в наблюдениях далёких галактик и, с др. стороны, позволяющую судить о параметрах космологич. модели.

С учётом квадратичных по z членов вместо закона (2) из (9) получают приближённую ф-лу

rФ = [image],

где q = 1/2 W (1 + 3a) - т. н. параметр замедления, определяющий скорость торможения расширяющейся Вселенной в рассматриваемой модели.

К сожалению, имеющихся наблюдательных данных недостаточно для получения точной зависимости rФ(z) и надёжного определения величины W. Хотя в совр. эпоху a мало и им можно пренебречь, главная неопределённость связана с тем, что расстояние rФ определяют по видимым светимостям объектов в предположении, что их истинные светимости известны. Однако для далёких объектов, наблюдаемых на ранней фазе их развития, существенным явл. неизвестный фактор эволюции - зависимость светимости от времени. Т. о., определение параметра W из наблюдений зависит от неизвестного фактора эволюции.

В релятивистской К. эволюция модели определяется не только плотностью r, но и давлением р, т. к. давление (поток импульса материи), согласно ОТО, "весит" - обладает способностью создавать гравитац. поле [см. ур-ние (12)]. В прошлом, когда вклад реликтового излучения в полную плотность материи был доминирующим, давление определялось излучением: p = 1/3rc2. Конечно, положительное давление не могло вызвать наблюдаемого расширения Метагалактики, поскольку оно, в силу своего гравитац. воздействия, не ускоряет расширение, а, наоборот, замедляет его. Качественно зависимость R(t) при p > 0 имеет тот же характер, что и при р = 0 (рис. 2). Следует отметить, что сейчас обсуждаются теоретич. модели, согласно к-рым состояние материи в очень далёком прошлом соответствовало значению р < 0, и тогда характер эволюции R(t) существенно меняется (см. Модель инфляционной Вселенной).

Вероятно, самым значит, св-вом однородных изотропных моделей явл. ограниченность их эволюции во времени и наличие особых (сингулярных) состояний, в к-рых R(t) обращается в нуль, а плотность материи - в бесконечность. Одно время считали, что наличие сингулярностей явл. следствием упрощающих задачу предположений об однородности и изотропии Вселенной. Однако теоретич. исследования ур-ний Эйнштейна, проведённые в последние два десятилетия, указывают на то, что сингулярности явл. общим св-вом решений этих ур-ний при выполнении нек-рых дополнительных предположений о св-вах материи. Конечно, вблизи сингулярности решения классич. ур-ний неприменимы, там должны проявляться квантовые св-ва гравитац. поля.

Ограниченность эволюции во времени приводит к понятию возраста Вселенной. В простейшей модели с k = 0, р = 0 из ур-ний (10) и (11) с учётом (13) следует: t0 = 2/3 Н-10, т. е. от сингулярности до совр. эпохи прошло время t0 » 13.109 лет.

Рис. 3. Изменение расстояния до горизонта
во Вселенной со временем.

Конечность времени, протекшего с момента сингулярности, приводит к существованию т. н. космологического горизонта (или, просто, горизонта) во Вселенной. Действительно, любые сигналы, распространяющиеся с предельной скоростью, равной скорости света, успевают прийти к наблюдателю к моменту t0 с конечного расстояния. Макс. расстояние (расстояние до горизонта) определяется тем, что сигнал был испущен при t = 0 (рис. 3). При этом смещение частоты сигнала, испущенного при t = 0 и принятого в момент t0, согласно ф-ле (9), обращается в бесконечность (v0®0, z®Ґ). Наряду с возрастом t0 теория рассматривает характерный размер, по порядку величины совпадающий с ct0, к-рый определяет область пространства, принципиально доступную наблюдениям к моменту времени t0. С течением времени эта область, очевидно, увеличивается. Космологический горизонт указывает, т. о., масштаб, к-рый надо иметь в виду, говоря о крупномасштабной структуре Вселенной. В настоящее время ct0 » c/H0 » 6000 Мпк » 2.1028 см [при H0 = 50 км/(с.Мпк)]. Совр. астрономич. наблюдения, если сюда включать и наблюдения реликтового радиоизлучения, распространяющегося свободно с эпохи z = zr, охватывают значительно больше половины всего доступного (в принципе) для наблюдений объёма пространства.

Физические процессы в горячей Вселенной. Фридмановские космологич. модели явл. основой для расчёта физ. процессов, протекавших на различных стадиях эволюции Вселенной. Совр. плотность энергии реликтового излучения такова, что в 1 см3 присутствует примерно 500 фотонов со ср. энергией ~10-15 эрг. Ср. плотность обычного вещества r » 3.10-31 г/см3 определяется барионами (гл. обр. протонами и нейтронами) с массой ок. 10-24 г. Часть протонов представляет собой ядра водорода, остальные протоны связаны с нейтронами в ядрах 4Не и др. элементов, свободных нейтронов нет. Т. о., на каждый барион приходится ~109 фотонов. Отношение числа фотонов ng к числу барионов nb в ед. объёма явл. важным безразмерным параметром: s » ng /nb »109. Большое значение величины s позволяет называть Вселенную горячей. Сейчас плотность энергии излучения в ней мала, а темп-ра реликтового излучения низка, но в прошлом (на ранних стадиях расширения при T > 104К) плотность энергии излучения была доминирующей. В таких условиях зависимость Т(t) [как вытекает из ур-ний (10) и (11) при a = 1/3, см также (4)] определяется ф-лой

(T - в Кельвинах, t - в секундах).

Рис. 4. Эволюция вещества и излучения в модели горячей
Вселенной. По нижней горизонтальной оси отложено время
с момента сингулярности, по верхней-соответствующие
значения красного смещения z,
по вертикальной оси - температура.

В горячей Вселенной при малых t существовала эпоха столь высоких темп-р, что энергии тепловых фотонов было достаточно для рождения пар всех известных частиц и античастиц. Частицы к.-л. сорта, обладающие массой покоя, рождаются и исчезают, если энергия фотонов превышает энергию покоя данного сорта частиц. Между различными сортами частиц для каждого значения темп-ры существует своё равновесное соотношение. Это соотношение, если его не было, устанавливается не сразу. Время, требуемое для установления равновесия, вообще говоря, тем меньше, чем выше температура и плотность среды. По мере расширения Вселенной температура снижается и условия протекания реакций рождения и аннигиляции пар частиц изменяются. Если интервал температур, при которых протекали реакции определённого типа, Вселенная проходила за небольшой промежуток времени, то равновесие поддерживалось только при условии, что время протекания реакции было меньше характерного времени расширения. В противоположном случае данный сорт частиц, обладающих массой покоя, выходит из равновесия. После этого нек-рое число пар таких частиц аннигилирует, а те из оставшихся частиц, к-рые явл. нестабильными, способными к самопроизвольному распаду, распадаются с течением времени по экспоненциальному закону. В зависимости от темп-ры и сортов частиц, находящихся при данной температуре в равновесии с излучением, выделяют определённые эпохи (эры) в эволюции Вселенной (рис. 4): адронная, лептонная и др. (см. Андроны, Лептоны).

При Т ~ 1013К протекают реакции" рождения и уничтожения пар нуклонов (протонов, нейтронов) и антинуклонов, мезонов, электронов и позитронов, нейтрино и антинейтрино, а также др. устойчивых и неустойчивых частиц (о состоянии вещества при более высоких температурах см. в разделе 5).

При столь высоких темп-рах несколько иначе определяется параметр s: в ф-ле s » ng/nb, следует заменить nb на разность чисел барионов и антибарионов. Однако во всех процессах, протекающих на этой и более поздних стадиях эволюции, разность чисел барионов и антибарионов (барионный заряд) сохраняется (см. Барионная асимметрия Вселенной), поэтому и в те времена значение s составляло ~109. По мере понижения темп-ры примерно до 5.1012К прекращается реакция рождения фотонами нуклон-антинуклонных пар, и, следовательно, они выходят из равновесия. Нуклоны и антинуклоны в основном аннигилируют, остаются только избыточные нуклоны, для к-рых не хватило античастиц. Число избыточных нуклонов составляет ничтожную часть (~10-9) общего количества нуклонов и антинуклонов эпохи их равновесия. Именно эти избыточные нуклоны образуют основу вещества совр. Вселенной. Если бы не было этого небольшого числа избыточных нуклонов, то мир был бы сейчас практически "пустым".

При T » 2.1010K электронные нейтрино перестают эффективно взаимодействовать с частицами. Поскольку нейтрино стабильны и очень слабо взаимодействуют с веществом, мир для них оказывается практически прозрачным и плотность их энергии уменьшается только из-за расширения Вселенной. К настоящему времени темп-ра космологич. нейтринного газа (реликтовых нейтрино) должна быть ок. 2К, а его плотность - число нейтрино в 1 см3 - N [image] » 450 (учитываются электронные [image], мюонные [image] и тау-нейтрино [image] и антинейтрино). Пока ещё не разработаны методы обнаружения космологич. нейтрино.

Согласно данным новейших экспериментов, у нейтрино, возможно, имеется масса покоя (mv » 5.10-32 г). Если эти данные подтвердятся, то это будет означать, что нейтрино становятся нерелятивистскими незадолго до эпохи рекомбинации, а их нынешняя плотность массы может в десятки раз превосходить плотность непосредственно наблюдаемого вещества и даже достигать критич. значения rc, т. е. вклад нейтрино в ср. плотность вещества Вселенной может составить ~ mv.N [image] » 2.10-29 г/см3.

Рис. 5. Изменение со временем соотношения
между количеством протонов р
и нейтронов n и образование 4Не,
заканчивающееся через t » 100-200 с
после начала расширения.

Соотношение между числом протонов и нейтронов в ранней Вселенной определяется разностью их масс Dm = mn - mр > 0 (Dmс2 = 1,3 МэВ) и темп-рой. Вначале их было примерно поровну за счёт быстрого превращения нейтронов в протоны и обратно по реакциям е+ + n ® р + [image] и [image] + n ® р + е-. Затем число нейтронов снижается в соответствии с ф-лой, определяющей равновесие между нейтронами и протонами в зависимости от темп-ры (а следовательно, и времени с начала расширения): nn/nр ~ ехр (-Dmc2/kT). К моменту T » 5.109К отношение nn/nр стабилизируется на уровне » 0,2. При снижении Т до (1-2).109К начинается период активного ядерного синтеза, длящийся неск. секунд (t » 1-3 с). Выжившие нейтроны и равное им количество протонов соединяются и образуют ядра 4Не (рис. 5). Согласно расчётам, на ядра 4Hе приходится ок. 25% общей массы нуклонов. Остальные 75% массы приходятся на оставшиеся протоны (ядра водорода). Др. элементов образуется исчезающе мало. Напр., доля первичного дейтерия составляет не более 0,01% от общей массы вещества. Содержание дейтерия очень чувствительно к значению средней плотности вещества (барионов). Чем выше плотность вещества, тем большая доля дейтерия сгорает и превращается в 4Hе. Наблюдаемое космическое обилие дейтерия косвенно свидетельствует о довольно низкой современной средней плотности вещества (барионов) r » 3.10-31 r/см3.

После стадии термоядерных реакций темп-ра вещества ещё настолько высока, что оно находится в состоянии плазмы ещё ~1 млн. лет, вплоть до периода рекомбинации (Т~4000 К), когда протоны присоединяют электроны и превращаются в нейтральный водород. Несколько раньше образуется нейтральный гелий. Из этих первичных водорода и гелия, находившихся в газообразном состоянии, в дальнейшем, как полагают, образовались первые звёзды и галактики. Может показаться, что расчёт состояний вещества для эпох, составляющих доли секунд и секунды от момента сингулярности во фридмановских космологических моделях, по меньшей мере ненадёжен. Это впечатление складывается потому, что возраст Вселенной и даже Земли оценивается грандиозно большими числами - миллиардами лет. Однако расчёты в рамках модели горячей Вселенной основаны на весьма общих предположениях. Одним из них явл. предположение, что осн. законы физики (законы термодинамики, законы сохранения электрич. и барионного зарядов и др.) применимы до темп-р ~1012-1013K и плотностей ~1015 г/см3, превышающих плотность ядерной материи. Второе осн. предположение состоит в применимости к той эпохе однородных изотропных космологических моделей. Знаменательно, что эти естественные предположения согласуются с имеющимися экспериментальными данными.

4. Структурность во Вселенной и её происхождение

Малые отклонения от однородности и изотропии. Свойства однородности и изотропии, как показывают наблюдения, присущи Метагалактике в больших масштабах, намного превышающих размеры галактик и их скоплений (см. Галактики). Данные наблюдений не противоречат представлению о том, что и в далёком прошлом, в эпоху, когда вещество существовало в виде плазмы, условия однородности и изотропии, характерные для фридмановской космологич. модели, выполнялись с большой точностью. С этих позиций совр. гигантские неоднородности в виде галактик и их скоплений следует рассматривать как результат развития весьма малых по амплитуде начальных возмущений, существовавших в прошлом.

Развитие возмущений в однородном веществе впервые изучал ещё в начале 18 в. И. Ньютон, а затем в 20 в. англ. физик Дж. Джинс. Джинс использовал классич. ур-ния гидродинамики и ньютоновской теории тяготения. Он рассмотрел малые возмущения плотности, скорости и гравитационного потенциала в неподвижном и равномерно распределённом веществе. Возмущения удобно представлять в виде совокупности волн и характеризовать масштаб возмущения соответствующей длиной волны. Если в среде (газе, плазме) возникло сгущение, то гравитац. силы будут стремиться его увеличить, а силы упругости будут стремиться расширить среду и вернуть её в исходное состояние. Под действием этих противоположно направленных сил среда либо придёт в колебательное движение (в любой её точке плотность будет то превышать ср. значение, то становиться меньше его), либо будет испытывать монотонное движение. Характер движения зависит от соотношения между длиной волны возмущения и некоторым критическим масштабом, называемым джинсовской длиной волны lДж. Эта величина зависит от параметров среды: lДж = vs/ [image] $, где vs- скорость звука в среде, r - её плотность. Наряду с понятием джинсовской длины волны пользуются понятием джинсовской массы ${\mathfrak M}_{Дж}$ - массы, содержащейся в объёме (lДж/2)3.

В масштабах, меньших чем lДж, и в объёмах с массой меньше [image], имеют место колебания величин, описывающих возмущения. Амплитуда этих колебаний убывает лишь из-за процессов рассеяния энергии. Если же масштаб возмущения превышает lДж, то преобладающую роль играют гравитац. силы и колебательный характер возмущений заменяется на монотонный. Другими словами, lДж определяет тот миним. масштаб возмущения, начиная с к-рого силы упругости вещества не в состоянии противостоять силам тяготения, что и приводит к гравитационной неустойчивости среды.

Зависимость возмущения плотности от времени определяется ур-нием 2-го порядка и поэтому содержит два независимых решения. Оба решения при l < lДж имеют осцилляцпонный характер. При l > lДж одно из решений соответствует нарастанию возмущения со временем, а другое решение - его уменьшению, т. е. начальное возмущение может либо неограниченно нарастать (вплоть до границ применимости линейной теории малых возмущений), либо уменьшаться до нуля. Если начальные данные не выбираются настолько специально, чтобы полностью исключить нарастание возмущений, то через нек-рое время именно нарастание возмущений станет фактором, определяющим эволюцию.

На фоне неподвижного вещества возмущения плотности имеют экспоненциальную зависимость от времени: dr/r ~ e±gt, где g зависит от соотношения между длиной волны возмущения l и lДж: при l>>lДж значение g » [image].

Предположение о неподвижности однородного вещества искусственно, оно может выполняться лишь приближённо. В космологич. задачах следует учитывать расширение вещества. Это приводит к степенному закону нарастания возмущений: dr/r ~ tb, где b зависит от vs и l. Напр., при W = 1 в веществе, не обладающем давлением, рост возмущений dr/r при любом l происходит по закону dr/r ~ t2/3 ~ 1/(l + z). Причина неустойчивости в нестационарном веществе остаётся прежней - преобладание сил тяготения в масштабах, превышающих lДж. В меньших масштабах распространяются звуковые колебания с амплитудой, убывающей вследствие расширения, а также из-за диссипативных процессов.

Ньютоновская теория гравитац. неустойчивости перестаёт быть справедливой, если плотность вещества такова, что скорость звука vs становится сравнимой со скоростью света. В этом случае lДж в расширяющемся мире сравнима с расстоянием до горизонта, т. е. приходится иметь дело с масштабами, где ньютоновской теории тяготения недостаточно.

Релятивистская теория малых возмущений однородных изотропных космологич. моделей была развита Е. М. Лифшицем (1946 г.). Эта теория включает в себя также и ньютоновское приближение соответствующей задачи. Произвольные возмущения гравитац. поля и вещества, заполняющего мир, можно разбить на три типа. Каждый из типов возмущений включает возмущения гравитац. поля, но возмущения плотности вещества и его скорости содержатся не везде. Первый тип возмущений включает в себя возмущения плотности и продольной (не вихревой) скорости. Во втором типе нет возмущений плотности, но есть возмущения вихревой скорости. Наконец, третий тип возмущений (отсутствующий в ньютоновской теории) характеризуется тем, что в нём нет ни возмущений плотности, ни возмущений скорости, но есть только возмущения гравитац. поля - это гравитац. волны (см. Гравитационное излучение). Для теории образования гигантских неоднородностей (сгущений) вещества - галактик и их скоплений - особенно важен первый тип возмущений.

Анализ всех типов возмущений в нестационарном расширяющемся мире показал, что возможны возмущения, к-рые убывают или, по крайней мере, не нарастают со временем, хотя вблизи сингулярности могут принимать сколь угодно большие значения. По отношению к возмущениям такого сорта решения Фридмана устойчивы (отклонения от однородности и изотропии уменьшаются). Но среди возмущений плотности есть и такие, к-рые нарастают с течением времени, а при t®0 остаются малыми. Это означает, что в ранние эпохи, напр. в эпоху нуклеосинтеза, отклонения от однородности и изотропии могут оставаться малыми, и, следовательно, они не влияют на выводы, полученные в рамках фридмановских космологических моделей. Именно этот тип возмущений чаще всего кладут в основу теоретических схем образования наблюдаемой структурности Вселенной.

Образование галактик. Среднее расстояние между галактиками в современную эпоху примерно в 100 раз превышает их размеры. Это означает, что в эпоху, соответствующую z = 100, когда масштабный фактор R(t) был в 100 раз меньше нынешнего, галактики должны были бы "соприкасаться краями", а до этого галактики и их скопления заведомо не могли существовать в их совр. виде. Высокая степень изотропии реликтового излучения в угловых масштабах, соответствующих линейным размерам скопления галактик, говорит о весьма малой неоднородности догалактич. вещества в эпоху рекомбинации. Это один из важных аргументов в пользу широко распространённого убеждения в образовании наблюдаемой структурности из малых по амплитуде возмущений, существовавших в эпоху рекомбинации и развившихся в дальнейшем в силу гравитац. неустойчивости.

Происхождение и характер возмущений, существовавших на дорекомбинационной стадии, ещё не выяснены. Простейшей гипотезой (и потому, возможно, наиболее вероятной) явл. гипотеза первичных адиабатич. возмущений, т. е. таких возмущений, в к-рых вещество и излучение возмущены вместе, так что отношение ng/nb везде остаётся неизменным. Эта гипотеза явл. естественным следствием теории очень ранней Вселенной. При t = 0 возмущение полной плотности dr/r = 0 и нарастает со временем. Сопровождающее его возмущение гравитационного поля мало, хотя и не равно нулю при t = 0.

Мелкомасштабные адиабатические возмущения рано или поздно обязательно попадают в режим, когда становятся существенными диссипативные процессы, ведущие к затуханию движения вещества. Поэтому мелкомасштабные возмущения к моменту рекомбинации затухают, а "выживают" только крупномасштабные, охватывающие массу ~ (1013-1014) [image]. В послерекомбинационную эпоху такие возмущения могут беспрепятственно нарастать. Наряду с ними после рекомбинации могли бы развиваться возмущения значительно меньших масштабов. Дело в том, что в период рекомбинации (T » 4000 К, t » 106 лет) упругость среды резко падает, т. к. фотоны перестают взаимодействовать с нейтральным веществом, и лишь давление газа противостоит гравитац. силам. В результате после рекомбинации джинсовская масса уменьшается до 105-106 [image], т. е. значений, характерных для карликовых галактик и больших шаровых скоплений звёзд. Следовательно, за счёт гравитац. неустойчивости на всём интервале времени, от эпохи рекомбинации до наших дней, могут нарастать и превращаться в гравитационно связанные системы возмущения с массой [image] > 105 [image]. Правда, амплитуда адиабатич. возмущений в атих масштабах очень мала, как отмечено выше, из-за диссипативных процессов. Темпы нарастания возмущения в веществе определяются ф-лой dr/r ~ 1/(1 + z) (при ср. плотности вещества r<<rc (скорость нарастания возмущений меньше). Отсюда следует, что для достижения к совр. эпохе значения dr/r » 1, что является необходимым условием образования галактик и их скоплений, в эпоху рекомбинации (z = zr) должно было быть (dr/r)r » 10-2-10-3.

Рассмотрение сгущений, в к-рых (dr/r) » 1, а затем и превышает единицу, требует выхода за рамки теории малых возмущений. Движение вещества, практически не обладающего давлением (р = 0), должно приводить к образованию плоских уплотнений ("блинов"), в к-рых один из размеров (толщина "блина") много меньше двух других. Неизбежность образования уплотнений именно такой формы вытекает из весьма общих теоретич. представлений. При произвольных начальных условиях, характеризующих движение элемента объёма сплошной среды с р = 0, в общем случае под действием гравитац. сил он сжимается в "блин", в то время как сжатие в "нить" или в "точку" требует спец. выбора начальных данных.

Предполагается, что в образовавшихся при z » (3-10) уплотнениях нейтрального газа (в масштабах протоскоплений галактик) происходят разнообразные тепловые и гидродинамич. процессы, ведущие к фрагментации протоскоплений на облака газа и протогалактики, в к-рых образуются звёзды. Совокупность всех протоскоплений ("блинов") должна проявляться в виде характерного ячеистого распределения вещества в Метагалактике с типичным размером ячейки того же порядка, что и наибольший размер отдельных протоскоплений.

Эта теоретическая схема образования структурности, как, впрочем, и любая другая, нуждается в подробном сопоставлении с наблюдениями. По имеющимся данным, следы ячеистой структуры действительно наблюдаются.

Возмущения плотности и гравитац. поля, существовавшие в эпоху рекомбинации, должны проявлять себя сейчас в угловой зависимости темп-ры реликтового излучения. Угловые размеры областей, содержащих массу ~ (1013-1014) [image], соответствуют неск. минутам дуги. Предсказываемая амплитуда вариаций темп-ры dT/T не вполне однозначна, т. к. зависит от (dr/r)r в эпоху рекомбинации и множества дополнительных параметров.

Однако даже простейший вариант образования структуры требует слишком больших значений (dr/r)r и не выдерживает сопоставления с ограничениями, полученными из наблюдений величины dT/T. Возможно, возникшее противоречие связано с наличием скрытой массы, создаваемой массивными нейтрино или к.-л. др. массивными частицами. Тогда возмущение плотности (dr/r)r в фотонно-барионном компоненте материи может оставаться сравнительно малым и, следовательно, предсказываемые вариации dT/T будут малы, а необходимый рост возмущений будет обеспечен гравитац. влиянием со стороны более значительных неоднородностей в распределении нейтрино или др. частиц, обладающих массой покоя.

Наряду с рассмотренной выше теорией образования галактик из адиабатич. возмущений существует теория, исходящая из первоначальных энтропийных возмущений. Энтропийным возмущениям соответствует однородное распределение излучения при наличии отдельных уплотнений в веществе (барионах), так что в разных точках пространства на каждый барион приходится различное число фотонов (уд. энтропия в разных точках различна). Рост энтропийных возмущений мог бы привести в конце концов к образованию объектов с массой ~ (105-106) [image]. Предполагается, что активная эволюция этих первых объектов создавала бы в окружающей среде условия, необходимые для формирования более крупномасштабных структур (галактик, их скоплений и т. д.). Следует, однако, отметить, что само существование первичных энтропийных возмущений представляется сомнительным в свете теории очень ранней Вселенной (см. раздел 5). Несомненно, дальнейшее накопление наблюдательных данных (о распределении реликтового излучения и др.). а также теоретич. исследования, в первую очередь по выяснению набора всех частиц, участвующих в рассматриваемых процессах, помогут в конце концов установить подлинную картину образования структурности во Вселенной.

5. Очень ранняя Вселенная

Эпоха первичного нуклеосинтеза - наиболее ранний период в эволюции Вселенной, о к-ром есть к.-л. прямые наблюдательные свидетельства (рис. 4). Наблюдаемое обилие первичного гелия (а также дейтерия) служит основанием для суждений о физ. условиях при Т ~ 109 К, r ~ 102 г/см3 и t » 100 с. Более высокие температуры и плотности относятся к периоду, к-рый называется "очень ранняя Вселенная". Интерес к столь удалённой эпохе, кроме общенаучных причин, вызывается необходимостью объяснения наблюдаемых особенностей окружающего мира, явно носящих отпечаток очень далёкого прошлого.

Многое об очень ранней Вселенной в эпоху темп-р T ~ 1010K можно было бы узнать по реликтовым электронным нейтрино, к-рые в эту эпоху перестают взаимодействовать с другими частицами, но проблема их регистрации ещё не решена.

Совр. теория элементарных частиц предсказывает, что при T ~ 1013-1014К (адронная эра) вещество содержало большое число свободных кварков - частиц, из к-рых состоят все адроны - сильно взаимодействующие частицы. Можно со значительной степенью уверенности говорить об этой эре, поскольку она описывается теорией сильных взаимодействий (см. Элементарные частицы).

Для понимания св-в вещества в ещё более раннюю эпоху (T ~ 1014-1016 К) привлекают теорию электрослабых взаимодействий, рассматривающую эл.-магн. и слабое взаимодействия с единых позиций - как взаимодействия с участием различных промежуточных бозонов (см. Великого объединения модели). Этот период можно назвать эрой промежуточных бозонов, поскольку при T ~ 1015 К достигаются физ. условия для появления большого числа частиц (промежуточных бозонов), реализующих единое электрослабое взаимодействие. Теория этого взаимодействия (в др. аспектах) экспериментально подтверждена.

Вероятно, при ещё более высоких темп-рах надо искать разгадку того, почему Вселенная зарядово-несимметрична (содержит избыток барионов над антибарионами). Совр. попытки объяснения происхождения барионной асимметрии и конкретного численного значения уд. энтропии связаны с построением теории, объединяющей эл.-магн., слабое и сильное взаимодействия (по образцу теории, объединяющей первые два из них) и включающей возможность несохраненпя барионного заряда. Согласно этой единой теории, все три взаимодействия становятся сравнимыми при энергиях частиц ок. 1016 ГэВ, что соответствует T ~ 1029 К. Если единое взаимодействие при T ~ 1029 К действительно имеет место, то должны существовать очень массивные (~10-9 г) и чрезвычайно короткоживущие Х-частицы, обусловливающие это единое взаимодействие. С Х-частицами связано упомянутое несохранение барионного заряда за счёт превращений с их участием кварков в лептоны и обратно (см. Барионная асимметрия Вселенной).

Из несохранения барионного заряда следует, в частности, возможность чрезвычайно медленного распада протона в совр. условиях (эксперименты по проверке этого предсказания проводятся). В процессе расширения Вселенной при T [image] 1029 К X-частицы и их античастицы ( [image]) распадаются и "вымирают". Но распад частиц X и [image] не во всём одинаков (для др. частиц и античастиц это доказано в лабораторных опытах). Поскольку распад X и [image] -частиц происходит в неравновесных условиях (обусловленных расширением Вселенной), то число появляющихся барионов (В) отличается от числа появляющихся антибарионов ( [image]). У первоначально зарядово-симметричного вещества возникает ненулевой барионный заряд, т. е. небольшой избыток барионов (кварков) над антибарионами (антикварками). После понижения темп-ры до T < 1012 К и аннигиляции В и [image] остаются только одни барионы.

В применении к расширяющейся Вселенной теория позволяет в принципе вычислить значение уд. энтропии s ~ ng/nb. Оценки не противоречат наблюдаемой величине (~109). В рамках этой концепции s определяется физ. константами (массой и временем жизни Х-частицы, различием Х и [image]) и, т. о., везде одинаково. Следовательно, нет энтропийных возмущений. Несмотря на то что физ. процессы при сверхвысоких энергиях частиц ещё не исследованы в достаточной степени, полученные результаты позволяют надеяться, что физ. законы ранней Вселенной будут раскрыты.

Важные результаты в теории ранней Вселенной были получены в последние годы. Было показано, что в очень далёком прошлом, при T [image] 1029 К, Вселенная могла находиться в состоянии расширения, описываемого законом R(r) = (1/H) ехр (Ht). Такую стадию расширения называют "инфляционной". Её наличие позволяет дать естественное объяснение факту постоянства темп-ры реликтового излучения, приходящего с разных направлений, и близости к единице параметра W, характеризующего совр. динамич. эволюцию доступной для наблюдений области Вселенной (подробнее об этом см. в ст. Модель инфляционной Вселенной). Возможно также, что специфика физ. условий в очень ранней Вселенной предопределила природу и спектр первичных флуктуаций, приведших в конце концов к образованию наблюдаемой структурности Вселенной.

В рассмотренных выше процессах, протекающих в очень ранней Вселенной, гравитац. взаимодействие учитывается только косвенно, посредством коллективного гравитац. поля, создаваемого множеством разнообразных частиц и полей. Коллективное гравитац. поле определяет закон изменения со временем плотности материи и темп-ры, но его роль на расстояниях, сопоставимых с размерами частиц, не учитывается. Такой подход оправдан до тех пор, пока гравитац. поле не становится предельно сильным. Другими словами, пока размер горизонта (характеризующий в данном случае кривизну пространства-времени и силу гравитац. поля) велик по сравнению с длинами волн, характеризующими волновые поля и частицы. Если же гравитац. поле увеличивается настолько, что упомянутые размеры становятся сравнимыми, то картина усложняется. В интенсивном гравитац. поле становится возможным рождение пар частиц, подобно тому как в интенсивном эл.-магн. поле возможно рождение электрон-позитронных пар. В частности, в коллективном гравитац. поле очень ранней Вселенной должны рождаться гравитоны - кванты гравитац. поля, особенно интенсивно - в сверхсильных гравитац. полях, в к-рых плотность материи и темп-ра достигают планковских значений rПл ~ 1093г/см3, TПл ~ 1032К (планковская эра). Рождённые в планковскую эру гравитоны должны создавать в современной Вселенной нетепловой фон реликтовых гравитонов (см. Гравитационное излучение).

Реликтовые гравитоны интересны не только как важнейший физ. фактор очень ранней Вселенной, но и как, возможно, единственный источник информации о той эпохе. Дело в том, что все др. частицы, существовавшие в очень ранней Вселенной и нёсшие на себе её отпечаток, в дальнейшем прошли через состояние термодинамич. равновесия, период активного взаимодействия между собой и др. сортами частиц. В результате информация о всех деталях их поведения и роли в процессах на стадии ранней Вселенной должна была сгладиться, потеряться. Что же касается гравитонов, то они либо вообще не были в равновесии, либо вышли из него предельно рано - в планковскую эру (t ~10-43 с), и поэтому спектр совр. реликтового гравитац. излучения и плотность энергии реликтовых гравитонов должны нести информацию об очень ранней Вселенной. К сожалению, регистрация реликтового гравитационного излучения находится пока за пределами экспериментальных возможностей. Планковская эра лежит на границе существующих физ. теорий, и вместе с тем её понимание таит, возможно, разгадку самой грандиозной космологич. проблемы - рождения Вселенной.

Сформулированы гипотезы о возможности спонтанного квантового возникновения Вселенной из вакуума. Такой процесс требует, по-видимому, пространственной замкнутости мира. Проблема квантового рождения Вселенной начинает постепенно приобретать количественную формулировку, что, несомненно, будет способствовать её решению.

Лит.: Зельдович Я. Б., Новиков И. Д., Строение и эволюция Вселенной, М., 1975; Вейнберг С., Гравитация и космология, пер. с англ., М., 1975; его же. Первые три минуты, пер. с англ., М., 1981; Пиблс ГГ., Физическая космология, пер. с англ., М., 1975; Происхождение и эволюция галактик и звезд, под ред. С. Б. Пикельнера, М., 1976; Звезды и звездные системы, М., 1981; Пиблс Ф. Д ж. Э., Структура Вселенной в больших масштабах, пер. с англ., М., 1983.

Л. П. Грищук,
Я. Б. Зельдович.