Толковый словарь

Толковый словарик электроники

Резистор
Резисторы изготавливают из проводящего материала (графита, тонкой металлической или графитовой пленки или провода, обладающего невысокой проводимостью). К каждому концу резистора прикреплен провод. Резистор характеризуется величиной сопротивления.

Закон Ома: R = U / I

Сопротивление R измеряется в омах, если напряжение U выражено в вольтах, а ток I в амперах. Резисторы наиболее распространенного типа - углеродистые композиционные - имеют сопротивление от 1 ома (1 Ом) до 22 мегаом (22МОм). Резисторы характеризуются также мощностью, которую они рассеивают в пространство и такими параметрами, как допуск (точность), температурный коэффициент, уровень шума, коэффициент напряжения (показывающий, в какой степени сопротивление зависит от приложенного напряжения), стабильность во времени, индуктивность и пр.

Конденсатор
Конденсатор - это устройство, имеющее два вывода и обладающее следующим свойством:

Q = C U .

Конденсатор, имеющий емкость C фарад, к которому приложено напряжение U вольт, накапливает заряд Q кулон на одной пластине и -Q на другой.
Конденсаторы не рассеивают энергию, хотя через них и протекает ток, - дело в том, что ток и напряжение на конденсаторе смещены друг относительно друга по фазе на 90. Продифференцировав выражение для Q, получим:

I = C (dU / dt).

Ток в конденсаторе пропорционален скорости изменения напряжения. Если напряжение на конденсаторе, имеющем емкость 1 Ф, изменится на 1 В за 1 с, то получим ток 1 А.
Широкое распространение получили следующие типы конденсаторов: керамические, электролитические (изготовленные из металлической фольги с оксидной пленкой в качестве изолятора), слюдяные (изготовленные из металлизированной слюды). Каждому типу конденсаторов присущи свои качества.

Индуктивность
Если вы поняли, что такое конденсатор, то вы поймете и что такое индуктивность. Сравним индуктивность и конденсатор между собой; в индуктивности скорость изменения тока зависит от приложенного напряжения, а в конденсаторе скорость изменения напряжения зависит от протекающего тока. Уравнение индуктивности имеет следующий вид:

U = L (dI / dt),

где L - индуктивность в генри (или мГн, мкГн и т.д.). Напряжение, приложенное к индуктивности, вызывает нарастание протекающего через нее тока, причем изменение тока происходит по линейному закону (если пропустить ток через конденсатор, то это приведет к нарастанию напряжения на нем, причем изменение напряжения будет происходить по линейному закону); напряжение величиной 1 В, приложенное к индуктивности 1 Гн, приводит к нарастанию тока через индуктивность со скоростью 1 А в 1 с.

Трансформатор
Трансформатор - это устройство, состоящее из двух связанных катушек индуктивности (называемых первичной и вторичной обмотками). Напряжение снимаемое со вторичной обмотки, иное по сравнению с напряжением переменного тока, поданным на первичную обмотку, причем коэффициент изменения (трансформации) напряжения прямо пропорционален отношению числа витков обмоток трансформатора, а коэффициент изменения тока - обратно пропорционален. Мощность сохраняется неизменной.

Импеданс
Импеданс - это обобщенное, полное или эквивалентное сопротивление. Импеданс = сопротивление + реактивное сопротивление.

Диод
Диод представляет собой пассивный нелинейный элемент с двумя выводами. В зависимости от полярности он имеет большое либо маленькое сопротивление. На условном обозначении направление стрелки диода (так обозначают анод элемента) совпадает с направлением тока. Например, если через диод в направление от анода к катоду протекает ток величиной 10 мА, то анод на 0,5 В более положителен, чем катод; эта разница напряжений называется "прямым напряжением диода". Прямое напряжение диода Шоттки составляет около 0,25 В. Обращенный диод имеет нулевое прямое напряжение, но его применение ограниченно из-за малого напряжения пробоя.

Транзистор
Транзистор - это электронный прибор, имеющий три вывода. Различают транзисторы типов n-p-n и p-n-p. Транзисторы типа n-p-n подчиняются следующим правилам:

  1. Коллектор имеет более положительный потенциал, чем эммитер.
  2. Цепи база-эммитер и база-эммитер и база-коллектор работают как диоды. Обычно диод база-эммитер открыт, а диод база-коллектор смещен в обратном направлении, т.е. приложенное рапряжение препятствует протеканию тока через него.
  3. Каждый транзистор характеризуется максимальными значениями IК, IБ, и UКЭ. За превышение этих параметров приходится расплачиваться новым транзистором. Следует помнить и о предельных значениях других параметров, например рассеиваемой мощности (IКЭ * UКЭ), температуры, UБЭ и др.
  4. Если правила 1-3 соблюдены, то ток IК прямо пропорционален току IБ и можно записать следующее соотношение:

    IК = h21Э IБ,

    где h21Э - коэффициент усиления по току, обычно составляет около 100. Токи IК и IБ втекают в эммитер.

Демультиплексор
Входной сигнал принимается демультиплексором и направляется им на один из нескольких выходов в соответствии с двоичным кодом, действующим на адресных входах. Остальные выходы в этом случае находятся либо в неактивном состоянии, либо в состоянии разомкнутой цепи.

Дешифратор
Дешифратор работает аналогично демультиплексору. Единственное отличие состоит в том, что на входы подается только адрес, возбуждающий один из n возможных выходов.

Приоритетный шифратор
Приоритетный шифратор формирует на выходе двоичный код, соответствующий входу с наивысшим номером (приоритетом), который возбуждается. Наиболее часто эта схема используется в аналого-цифровых преобразователях с параллельным преобразованием и в проектировании микропроцессорных систем.

ПЗУ
ПЗУ (постоянное запоминающее устройство) содержит битовый образ (обычно 4 или 8 разрядов, параллельный выход) для каждого конкретного адреса, приложенного ко входу. Например, 1К х 8 ПЗУ выдает восемь выходных бит на каждое из 1024 входных состояний 10-разрядной шины адреса.

ПЗУ является энергонезависимым устройством, т.е. хранимая информация остается даже тогда, когда питание пропадает. ПЗУ подразделяются на несколько типов, в зависимости от их метода программирования:

  1. "Масочно-программируемые ПЗУ" имеют свое битовое содержание, созданное во время изготовления.

  2. "Программируемые ПЗУ" (ППЗУ) программируются пользователем: ПЗУ имеют тонкие перемычки, которые пережигаются в нужных местах в процессе программирования, посредством подачи адреса и управляющих сигналов; они обладают высоким быстродействием (25-50 нс), относительно большим потреблением (биполярные 0,5-1 Вт), размерами от малых до средних (от 32 х 8 до 8К х 8).

  3. "Стираемые программируемые ПЗУ" (СППЗУ) хранят свои биты как заряды на плавающих МОП-вентилях; информация в них может стираться посредством облучения их интенсивным ультрафиолетовым светом в течение нескольких минут (они имеют прозрачное кварцевое стекло); выполняются по n-МОП и КМОП-технологии и значительно медленнее (200 нс) при низком потреблении (частично в режиме хранения), имеют достаточно большой размер (8К х 8 и 128К х 8). Современные КМОП СППЗУ достигают быстродействия биполярных ПЗУ (35 нс).

  4. "Электрические стираемые программируемые ПЗУ" (ЭСППЗУ) подобны СППЗ, но могут программироваться и стираться электрически прямо в схеме с использованием стандартных напряжений питания (+5В).

ПЗУ находят широкое применение в компьютерах и микропроцессорах, где они используются для сохранения законченных программ и таблиц данных.

Программируемая логика
ПМЛ (программируемая матричная логика; PAL - товарный знак фирмы Monolitic Memories Inc.) и ПЛМ (программируемые логические матрицы; PLA) являются двумя основными видами программируемой логики. Они являются ИС со многими вентилями, связи между которыми могут программироваться (подобно ПЗУ) для формирования желаемых логических функций. Они выполняются как в биполярном, так и в КМОП-вариантах, первые используют прожигаемые перемычки (однократно программируемые), вторые - плавающие вентильные КМОП схемы (ультрафиолетового или электрического стирания). Вы не можете запрограммировать любую связь, какую желаете - вы будете ограничены встроенной структурой.

ПЛМ подобна ПМЛ, но обладает большей гибкостью. Для использования ПМЛ и ПЛМ необходим программатор.

Защелка
Термин "фиксатор" или "защелка" обычно служит для обозначения специального типа регистров, которые в открытом состоянии отслеживают на своих выходах входные сигналы, а в закрытом хранят их последнее значение.

Регистр сдвига
Если несколько триггеров соединить так, что выход Q каждого предыдущего триггера будет управлять D-входом последующего, а все тактовые входы будут возбуждаться одновременно, то получится схема, которую называют "регистр сдвига". По каждому тактовому импульсу комбинация нулей и единиц в регистре будет сдвигаться вправо, а слева через D-вход первого триггера будет вводиться новая информация.

Установка сигнала - перевод сигнала в активное состояние.
Снятие сигнала - перевод сигнала в пассивное состояние.
Отрицательный фронт сигнала - переход сигнала из единицы в нуль.
Положительный фронт сигнала - переход сигнала из нуля в единицу.
Передний фронт сигнала - переход сигнала из пассивного состояния в активное.
Задний фронт сигнала - переход сигнала из активного состояния в пассивное.

Оптоключ, твердотельное реле, оптосимистор
Оптоключи являются адекватной заменой механическим реле с нормально разомкнутыми и нормальнозамкнутыми контактами. При этом за счет отсутствия движущихся частей обеспечивается более быстрое, надежное и бездребезговое переключение.

Технологии изготовления микропроцессорных схем и схем запоминающих устройств:

НМОП - высококачественная n-канальная МОП-технология с пропорциональным масштабированием размеров.
ТТЛШ - ТТЛ-технология с диодами Шоттки.
КМОП/КНС - технология комплементарных МОП-схем на структурах кремний на сапфире.
ЭСЛ - эммитерно-связанная логика.
n-МОП - n-канальная МОП-технология.

Дешифраторы применяются для преобразования кодированной информации в соответствующий управляющий сигнал, например для дешифровки кода операции, выработки сигналов управления АЛУ, управления индикаторами, шкалами, дисплеями, выбора одного или более выходных каналов в зависимости от кода входного сигнала.

Регистры представляют собой устройства, предназначенные для приема, промежуточного хранения и выдачи n-разрядных чисел в процессе выполнения операций, а также для преобразования чисел с помощью сдвига.

Счетчики предназначены для счета импульсов, поступающих на их входы. Они используются для образования последовательности адресов команд, счета числа циклов выполнения операций. В зависимости от способа кодирования счетчики бывают двоичные или десятичные и по назначению делятся на простые (суммирующие и вычитающие) и реверсивные.

Умножитель - устройство для умножения двух n-разрядных чисел и выдачи результата в виде 2n-разрядного числа. Умножители содержат матрицу элементов синхронного умножения, два входных регистра, один из которых принимает старшие разряды произведения, а другой младшие.

Сумматор представляет собой устройство, производящее суммирование двух чисел с выдачей результата и сигнала переноса в старшие разряды.

Микроконтроллер
В отличие от микропроцессоров, однокристальные микроЭВМ (микроконтроллеры) содержат на кристалле помимо процессорного элемента (АЛУ со схемами управления) ОЗУ данных емкостью до 4Кб, ПЗУ программ емкостью до 2Мб, устройства ввода-вывода, счетчики-таймеры, генератор тактовых импульсов, логику прерываний.

Микропроцессор - это программное управляемое устройство, осуществляющее прием, обработку и выдачу цифровой информации, построенное на одной или нескольких ИМС.

Аналого-цифровой преобразователь (АЦП, ADC) предназначен для преобразования аналоговых сигналов в соответствующие им цифровые, т.е. для преобразования сигналов с непрерывной шкалой значений в сигналы, имеющие дискретную шкалу значений.

Цифро-аналоговый преобразователь (ЦАП, DAC) служит для преобразования входной дискретной информации (в цифровом коде) в эквивалентный аналоговый сигнал.