Словарь океанографических терминов

Словарь по вычислительной технике, информатике и метрологии

А Б В Г Д Е З И К Л М Н О П Р С Т У Ф Х Ц Ч Э Я
FTP HTTP TCP/IP WWW

А

АВТОМАТИЗИРОВАННАЯ ИНФОРМАЦИОННАЯ ТЕХНОЛОГИЯ (АИТ) - информационная технология, в которой для передачи, сбора, хранения и обработки данных, используются методы и средства вычислительной техники и систем связи.

АВТОМАТИЗИРОВАННАЯ КАРТОГРАФИЯ - раздел картографии, охватывающий теорию, методологию и практику создания, обновления и использования карт, атласов и др. пространственно - временных картографических произведений в графической, цифровой и электронной формах с помощью автоматических картографических систем и др. технических и аппаратно-программных средств.

АВТОМАТИЗИРОВАННАЯ ОБРАБОТКА ДАННЫХ - обработка данных, выполняемая, в основном, средствами вычислительной техники.

АВТОМАТИЗИРОВАННАЯ СИСТЕМА (AC) - комплекс технических, программных, др. средств и персонала, предназначенный для автоматизации различных процессов.

АВТОМАТИЗИРОВАННОЕ КАРТОГРАФИРОВАНИЕ - применение технических и аппаратно - программных средств, в т. ч. автоматических картографических систем (АКС), компьютерных технологий и логико - математического моделирования для составления, оформления, редактирования, издания и использования карт и др. картографических произведений.

АВТОМАТИЗИРОВАННОЕ ДЕШИФРИРОВАНИЕ (АВТОМАТИЧЕСКОЕ ДЕШИФРИРОВАНИЕ) - один из этапов процесса компьютерной обработки данных дистанционного зондирования, представленных в цифровoм виде, т.е. в форме цифровых изображений, включающий ввод изображений в компьютер, тематическое дешифрирование и экспертную оценку данных.

АВТОМАТИЗИРОВАННОЕ РАБОЧЕЕ МЕСТО, РАБОЧАЯ СТАНЦИЯ (АРМ) - 1. Индивидуальный комплекс технических и программных средств, предназначенный для автоматизации профессионального труда специалиста и обеспечивающий подготовку, редактирование, поиск и выдачу (на экран и печать) необходимых ему документов и данных, АРМ может быть реализован в виде автономной автоматизированной системы на ПЭВМ или являться терминалом автоматизированной системы. - 2. Узел локальной вычислительной сети, пригодный для работы пользователя в диалоговом (интерактивном) режиме.

АВТОМАТИЧЕСКАЯ КАРТОГРАФИЧЕСКАЯ СИСТЕМА (АКС) - производственный и (или) научно-исследовательский комплекс автоматических картографических приборов, компьютеров, программных и информационных средств, функционирующих как единая система с целью создания и использования карт.

АДМИНИСТРАТИВНОЕ УПРАВЛЕНИЕ - функции управления информационно-вычислительной сетью, связанные с вводом в эксплуатацию и отключением систем, терминалов, каналов передачи данных, диагностикой неисправностей, сбором статистики, подготовкой отчетов и т.д.

АДМИНИСТРАТОР БАЗ(ы) ДАННЫХ (АБД), АДМИНИСТРАТОР БД - лицо, отвечающее за выработку требований к базе или базам данных, ее или их проектирование, реализацию, эффективное использование и сопровождение.

АДМИНИСТРАТОР СЕТИ, СИСТЕМНЫЙ АДМИНИСТРАТОР - специалист, отвечающий за нормальное функционирование и использование ресурсов автоматизированной системы и/или вычислительной сети.

АДРЕС - 1. Символ или группа символов, которые идентифицируют отдельные части памяти, регистр, устройство ввода-вывода, рабочую станцию вычислительной сети или другие источники данных, либо место назначения для их передачи. - 2. В вычислительных сетях - последовательность битов, идентифицирующих получателя или отправителя передаваемых данных.

АКТУАЛИЗАЦИЯ (ДАННЫХ) - Поддержание данных в актуальном состоянии, т.е. приведение их в соответствие с состоянием отображаемых объектов предметной области. Актуализация включает в себя операции добавления, исключения, а также редактирования записей.

АЛГОРИТМ - предписанная совокупность правил для решения задачи на конечное число шагов.

АНАГЛИФИЧЕСКАЯ КАРТА (АНАГЛИФ) - карта, отпечатанная двумя взаимно до- полняющими цветами (сине-зеленым и красным) с параллактическим смещением, так что оба изображения образуют стереопару. При бинокулярном рассмотрении А.к. через специальные очки-светофильтры с красным и сине-зеленым стеклами - читатель видит черно-белое стереоскопическое (объемное) изображение местности. Методы компьютерной графики позволяют получать А.к. на дисплее.

АНАЛИЗ БЛИЗОСТИ - 1. пространственно-аналитическая операция, основанная на поиске двух ближайших точек среди заданного их множества и используемая в различных алгоритмах пространственного анализа. - 2. в ГИС растрового типа: присвоение элементу растра нового значения как некоторой функции значений окрестных элементов (задачи сглаживания, фильтрации).

АНАЛИЗ ВИДИМОСТИ/НЕВИДИМОСТИ - одна из операций обработки цифровых моделей рельефа, обеспечивающая оценку поверхности с точки зрения видимости или невидимости отдельных ее частей путем выделения зон и построения карт видимо- сти/невидимости с некоторой точки обзора или множества точек, заданных их положением в пространстве (источников или приемников излучений).

АНАЛИЗ СЕТЕЙ (СЕТЕВОЙ АНАЛИЗ) - группа пространственно-аналитических операций, имеющих цель исследование топологических и геометрических свойств линейных пространственных объектов (линий), образующих древовидные или циклические сети (гидрографическая сеть, сети тальвегов или водоразделов, сети коммуникаций и т.п.), соответствующие графам, как правило, планарным.

АННОТАЦИЯ - 1. Краткая характеристика первичного документа, его части или совокупности документов с точки зрения содержания, назначения, формы и др. особенностей. Аннотация носит пояснительный или рекомендательный характер. - 2. В ГИС-совокупность текстовых, цифровых, символьных, графических и иных элементов, размещаемых внутри или вне поля картографического изображения, то есть вспомогательного и дополнительного оснащения карт или иной графики в ГИС.

АРХИВ - организованная совокупность массивов данных или программ, длительно хранимых на внешних машиночитаемых носителях (например, на магнитных дисках, магнитных лентах и/или CD-ROM) с целью обеспечения возможности их дальнейшего использования.

АРХИТЕКТУРА (ИНФОРМАЦИОННОЙ СИСТЕМЫ) - концепция, определяющая модель, структуру, выполняемые функции и взаимосвязь компонентов сложного объекта.

АССОЦИАТИВНАЯ СВЯЗЬ - вид связи, устанавливаемый исходя из заданного сочетания признаков данных, которые образуют упорядоченные последовательные цепочки. Указатели на связанные данные (<адреса связи>) могут размещаться в самих данных или программных средствах управления базой данных.

АТЛАС (ГЕОГРАФИЧЕСКИЙ АТЛАС) - систематическое собрание карт, выполненных по единой программе и изданных в виде книги или набора листов.

АТРИБУТ (РЕКВИЗИТ) - свойство, качественный или количественный признак, характеризующий пространственный объект (но не связанный с его местоуказанием) и ассоциированный с его уникальным номером, или идентификатором; наборы значений А. обычно представляются в форме таблиц средствами реляционных СУБД. В более широком смысле под А. понимается любое, пространственное и непространственное свойство объекта; в этом случае говорят о пространственных А. и непространственных А. Процесс присвоения пространственным объектам А. или связывания объектов с А. носит название атрибутирования.

Б

БАЗА ДАННЫХ (БД) - организованная совокупность взаимосвязанных хранящихся вместе данных, представленных на машиночитаемых носителях, предназначенных и пригодных для оперативного решения пользовательских, служебных и других задач с использованием средств вычислительной техники.

БАЗА ЗНАНИЙ - совокупность фактов и правил, описывающая предметную область и позволяющая отвечать на вопросы, соответствующие этой предметной области, ответы на которые в явном виде не присутствуют в базе.

БАЗИСНЫЙ ВАРИАНТ - проектное решение, принимаемое в качестве исходного, с которым сравнивается данное рассматриваемое проектное решение.

БАЗОВЫЙ МАССИВ ДАННЫХ - информация на машиночитаемых носителях, организованная в соответствии с требованиями единого языка описания данных и представляющая собой информационную основу банка данных.

БАНК ДАННЫХ (БнД) - Информационная система централизованного хранения и коллективного использования данных. Содержит совокупность баз данных, СУБД и комплекс прикладных программ.

БИБЛИОГРАФИЧЕСКОЕ ОПИСАНИЕ - совокупность библиографических сведений о документе, приведенных по установленным правилам и предназначенных для его идентификации и общей характеристики.

БУФЕРНАЯ ЗОНА (БУФЕР) - полигональный слой, образованный путем расчета и построения эквидистант, или эквидистантных линий, равноудаленных относительно множества точечных, линейных или полигональных пространственных объектов. Операция "буферизации" используется, например, для целей выделения 200-мильной экономической зоны побережья, 100-метровой полосы отчуждения транспортной магистрали и т.п. Б.з. полигонального объекта может строиться вовне и внутри полигона.

В

ВВОД ДАННЫХ - процесс передачи данных от внешней памяти или от внешнего оборудования во внутреннюю память.

ВЕКТОРИЗАТОР - программное средство для выполнения растрово-векторного преобразования (векторизации) пространственных данных.

ВЕКТОРНО - ТОПОЛОГИЧЕСКОЕ ПРЕДСТАВЛЕНИЕ (ЛИНЕЙНО-УЗЛОВОЕ ПРЕДСТАВЛЕНИЕ) - разновидность векторного представления линейных и полигональных пространственных объектов, описывающего не только их геометрию, но и топологические отношения между полигонами, дугами и узлами.

ВЕКТОРНОЕ ПРЕДСТАВЛЕНИЕ (ВЕКТОРНАЯ МОДЕЛЬ ДАННЫХ) - цифровое едставление точечных, линейных и полигональных пространственных объектов в виде набора координатных пар, с описанием только геометрии объектов, что соответствует нетопологическому В.п. линейных и полигональных объектов или геометрию и топологические отношения (топологию) в виде векторно-топологического представления; в машинной реализации В.п. соответствует векторный формат пространственных данных.

ВЕКТОРНО-РАСТРОВОЕ ПРЕОБРАЗОВАНИЕ (РАСТЕРИЗАЦИЯ) - преобразование (конвертирование) векторного представления пространственных объектов в растровое представление путем присваивания элементам растра значений, соответствующих принадлежности или непринадлежности к ним элементов векторных записей объектов.

ВЕЛИЧИНА ФИЗИЧЕСКАЯ - свойство общее в качественном отношении многим физическим объектам (физическим системам, их состояниям и происходящим в них процессам), но в количественном отношении индивидуальное для каждого объекта.

ВИЗУАЛИЗАТОР (ВЬЮВЕР) - программное средство, предназначенное для визуализации данных; в ГИС: один из типов программных средств ГИС с набором функций, ограниченных, как правило, возможностями видеоэкранной визуализации картографических изображений, называемый картографическим В., с факультативными функциональными возможностями дополнения и преобразования атрибутивных данных, их экспорта и импорта, статистической обработки, деловой графики, вывода изображений на иные графические периферийные устройства.

ВИЗУАЛИЗАЦИЯ (ГРАФИЧЕСКОЕ ВОСПРОИЗВЕДЕНИЕ, ОТОБРАЖЕНИЕ) - в ГИС - проектирование и генерация изображений, в том числе геоизображений, картографических изображений и иной графики на устройствах отображения (преимущественно на экране дисплея) на основе исходных цифровых данных и правил и алгоритмов их преобразования.

ВЛАДЕЛЕЦ ИНФОРМАЦИОННЫХ РЕСУРСОВ, ИНФОРМАЦИОННЫХ СИСТЕМ, ТЕХНОЛОГИЙ И СРЕДСТВ ИХ ОБЕСПЕЧЕНИЯ - субъект, осуществляющий владение и пользование указанными объектами и реализующий полномочия распоряжения в пределах, установленных их собственником.

ВНЕШНЯЯ ПАМЯТЬ - память, не имеющая постоянной связи с вычислительной машиной, в которой данные записаны в доступной для ЭВМ форме.

ВНУТРЕННИЙ ФОРМАТ - формат локальной (т.е. каждой отдельно взятой) автоматизированной системы.

ВОСПРОИЗВОДИМОСТЬ ИЗМЕРЕНИЙ - качество измерений, отражающее близость друг к другу результатов измерений, выполняемых в различных условиях (в различное время, в различных местах, различными методами и средствами).

ВХОДНОЙ ДОКУМЕНТ - документ, составленный по определенной форме и содержащий данные, предназначенные для ввода в ЭВМ.

ВХОДНОЙ ПОТОК ИНФОРМАЦИИ - последовательность документов и данных, поступающих для ввода в систему.

ВХОДНОЙ ФАЙЛ - файл, содержащий вводимые данные.

ВЫДЕЛЕННЫЙ КАНАЛ (ЛИНИЯ) СВЯЗИ - канал или линия связи (в том числе - телефонной), постоянно закрепленные за источниками передачи и приема информации.

ВЫХОДНОЙ ДОКУМЕНТ - документ, являющийся носителем результатов обработки данных ЭВМ. Документ, формируемый автоматизированной системой и выданный системными средствами вывода.

ВЫЧИСЛИТЕЛЬНАЯ СЕТЬ, СЕТЬ ЭВМ - единый комплекс, включающий территориально рассредоточенную систему ЭВМ и их терминалов, объединенных в единую систему средствами связи, коммутационным оборудованием, программным обеспечением и протоколами для решения информационных, управленческих, вычислительных и/или других задач.

Г

ГЕНЕРАЛИЗАЦИЯ - обобщение геоизображений мелких масштабов относительно более крупных, осуществляемая в связи с назначением, тематикой, изученностью объекта или техническими условиями получения самого геоизображения.

ГЕНЕРАЛИЗАЦИЯ ПРОСТРАНСТВЕННЫХ ДАННЫХ - обобщение позиционных и атрибутивных данных о пространственных объектах в ГИС в автоматическом или интерактивном режимах с использованием операторов генерализации, или генерализационных операторов, их наборов или последовательностей, часть из которых имеет соответствие в приемах и методах картографической генерализации.

ГЕОГРАФИЧЕСКАЯ ИНФОРМАЦИОННАЯ СИСТЕМА (ГИС, ГЕОИНФОРМАЦИОННАЯ СИСТЕМА) - информационная система, обеспечивающая сбор, хранение, обработку, доступ, отображение и распространение пространственно- координированных (пространственных данных). ГИС содержит данные о пространственных объектах и форме их цифровых представлений (векторных, растровых, квадротомических и иных), включает соответствующий задачам набор функциональных возможностей ГИС, в которых реализуются операции геоинформационных технологий, поддерживается программным, аппаратным, информационным, нормативно-правовым, кадровым и организационным обеспечением.

ГЕОГРАФИЧЕСКАЯ ОСНОВА КАРТЫ (ТОПОГРАФИЧЕСКАЯ ОСНОВА КАРТЫ) - общегеографическая часть тематической или специальной карты, используемая для привязки данных, нанесения тематического содержания, ориентирования при работе с картой. Г.о.к. обычно включает следующие элементы: береговую линию, гидрографию, границы, населенные пункты и дорожную сеть.

ГЕОДЕЗИЧЕСКАЯ ОСНОВА КАРТЫ - совокупность геодезических данных, необходимых для создания карты и определяющих положение объектов на карте по широте, долготе и абсолютной высоте.

ГЕОДЕЗИЧЕСКИЕ РЕФЕРЕНЦНЫЕ СИСТЕМЫ (СИСТЕМЫ ОТНОСИМОСТИ) - устанавливают параметры, определяющие фигуру, размеры и гравитационное поле Земли.

ГЕОИЗОБРАЖЕНИЕ - любая пространственно-временная масштабная генерализованная модель земных (планетных) объектов или процессов, представленная в графической образной форме. Различают: двумерные плоские геоизображения (напр., карты, планы, электронные карты, aэро- и космические снимки), трехмерные, или объемные геоизображения (напр. анаглифы, картографические голограммы и т.д.).

ГЕОИКОНИКА - научная дисциплина, разрабатывающая общую теорию геоизображений, методы их анализа, преобразования и использования в научно-практической деятельности.

ГЕОИНФОМАЦИОННОЕ КАРТОГРАФИРОВАНИЕ - отрасль картографии, занимающаяся автоматизированным составлением и использованием карт на основе геоинформационных технологий и баз географических (геологических, экологических, социально-экономических и др.) знаний.

ГЕОИНФОРМАТИКА - наука, технология и производственная деятельность по научному обоснованию, проектированию, созданию, эксплуатации и использованию географических информационных систем, по разработке геоинформационных технологий, по прикладным аспектам, или приложениям ГИС для практических или геонаучных целей.

ГЕОИНФОРМАЦИОННЫЕ ТЕХНОЛОГИИ (ГИС - ТЕХНОЛОГИИ) - технологическая основа создания географических информационных систем, позволяющая реализовать функциональные возможности ГИС.

ГЕОИНФОРМАЦИОННЫЙ АНАЛИЗ - анализ размещения, структуры, взаимосвязей объектов и явлений с использованием методов пространственного анализа и геомоделирования.

ГЕОКОДИРОВАНИЕ - метод и процесс позиционирования пространственных объектов относительно некоторой системы координат и их атрибутирования (примером может служить адресная привязка существующих позиционно неопределенных наборов данных, осуществляемая путем установления связей между непространственными базами данных и позиционной частью БД ГИС).

ГЕОМАТИКА - 1. совокупность применений информационных технологий, мультимедиа и средств телекоммуникации для обработки данных, анализа геосистем, автоматизированного картографирования; - 2. термин, употребляемый как синоним геоинформатики или геоинформа- ционного картографирования.

ГИПЕРСВЯЗЬ - 1. Связь между записями в документе или различными документами, реализующая гипертекст. Место связи выделяется каким-либо образом (например, цветом, шрифтом и т.д.). - 2. Программа, обеспечивающая гиперсвязь.

ГИПЕРТЕКСТ - 1. Принцип организации информационно-поисковых массивов, при котором отдельные информационные элементы связаны между собой ассоциативными отношениями, обеспечивающими быстрый поиск необходимой информации и/или просмотр взаимосвязанных указанными отношениями данных. Средством организации связей в гипертексте и ориентации в нем является навигатор. - 2. СУБД, реализующая гипертекст.

ГЛАВНАЯ (ВЕДУЩАЯ, ЦЕНТРАЛЬНАЯ, ХОСТ) ЭВМ - 1. В многомашинных вычислительных комплексах - ЭВМ, осуществляющая управление другими ЭВМ, организацию работ в системе (вычислительной сети) и производящая основную обработку информации. - 2. В телекоммуникационных вычислительных сетях - ЭВМ, обеспечивающая обслуживание сети, передачу сообщений и выполнение программ, связанных с дополнительными функциями или задачами.

ГОСУДАРСТВЕННЫЕ ИНФОРМАЦИОННЫЕ РЕСУРСЫ - информационные ресурсы, полученные и оплаченные из федерального бюджета.

ГРАДУИРОВКА СРЕДСТВ ИЗМЕРЕНИЙ - определение градуировочной характеристики средства измерений.

ГРАФИЧЕСКАЯ БД - база данных, в которой хранятся графические данные.

ГРАФИЧЕСКАЯ ИНФОРМАЦИЯ - сведения или данные, представленные в виде схем, эскизов, изображений, графиков, диаграмм, символов.

ГРАФИЧЕСКИЙ ИНТЕРФЕЙС ПОЛЬЗОВАТЕЛЯ (ГРАФИЧЕСКИЙ ПОЛЬЗОВАТЕЛЬСКИЙ ИНТЕРФЕЙС) - графическая среда организации взаимодействия пользователя с вычислительной системой (см. интерфейс пользователя).

ГРАФИЧЕСКИЙ ОБРАЗ - рисунок, конфигурация, структура геоизображения, отображающая реальную или абстрактную геоструктуру (геосистему), являющуюся ее прообразом.

ГРУППОВОЕ КОДИРОВАНИЕ (КОДИРОВАНИЕ ГРУППАМИ ОТРЕЗКОВ) - один из простых и распространенных методов сжатия растровых данных, основанный на замене групп повторяющихся символов в последовательности значением числа повторений (например, последовательность 00000111107777 имеет групповой год 50411047), иначе говоря, замена отрезка, состоящего из одноименных элементов растра, длиной отрезка.

Д

ДАННЫЕ - сведения, полученные путем измерения, наблюдения, логических или арифметических операций, представленные в форме, пригодной для постоянного хранения, обработки и передачи.

ДЕКОДИРОВАНИЕ - операция извлечения полезной информации из массива, перегруженного избыточными разрядами записи, включенными в него с целью помехо-защиты при хранении.

ДЕМОНСТРАЦИОННАЯ (ТЕСТОВАЯ) БД - база данных небольшого объема, представляющая фрагмент какой-либо реальной БД и предназначенная для демонстрации (в том числе рекламирования) возможностей СУБД или исходной БД.

ДЕМОНСТРАЦИОННАЯ ВЕРСИЯ, ДЕМОВЕРСИЯ - программа, созданная для целей рекламы основного программного продукта (например, пакета прикладных программ, отдельной программы и т.п.).

ДИАПАЗОН ИЗМЕРЕНИЙ - область значений измеряемой величины, для которой нормированы допускаемые погрешности средства измерений.

ДОКУМЕНТИРОВАННАЯ ИНФОРМАЦИЯ (ДОКУМЕНТ) - зафиксированная на материальном носителе информация с реквизитами, позволяющими ее идентифицировать;

ДОКУМЕНТОГРАФИЧЕСКАЯ БД (ДОКУМЕНТАЛЬНАЯ БД) - БД, содержащая библиографические описания документов и /или их рефераты.

ДОМАШНЯЯ СТРАНИЦА , Web-СТРАНИЦА - первая страница экрана WWW-сервера, несущая сведения о владельце и предоставляемых им информационных ресурсах и услугах.

ДОСТОВЕРНОСТЬ ИНФОРМАЦИИ - величина, обратно пропорциональная вероятности возникновения ошибок в данной информационной системе.

Е

ЕДИНИЦА ФИЗИЧЕСКОЙ ВЕЛИЧИНЫ - физическая величина, которой по определению присвоено числовое значение, равно 1.

ЕДИНОЕ ИНФОРМАЦИОННОЕ ПРОСТРАНСТВО - совокупность баз и банков данных, технологий их ведения и использования, информационно-телекоммуникационных систем и сетей, функционирующих на основе общих принципов и по общим правилам.

ЕДИНСТВО ИЗМЕРЕНИЙ - состояние измерений, при котором их результаты выражены в узаконенных единицах и погрешности измерений известны с заданной вероятностью.

З

ЗАПИСЬ - структурная единица обмена данными между внешней и оперативной памятью.

ЗАПРОС - входное сообщение в автоматизированную систему, содержащее требование на выдачу информации.

ЗАЩИТА ДАННЫХ, ЗАЩИТА ИНФОРМАЦИИ - совокупность мер, обеспечивающих защиту прав собственности владельцев информационной продукции, в первую очередь - программ, баз и банков данных от несанкционированного доступа, использования, разрушения или нанесения ущерба в какой-либо иной форме.

ЗНАНИЯ - вид информации, отражающей опыт специалиста (эксперта) в определенной предметной области, его понимание множества текущих ситуаций в ее объектах и способы перехода от одного описания объекта к другому. Говоря образно: знания = данные + убеждения + правила.

ЗНАЧЕНИЕ ФИЗИЧЕСКОЙ ВЕЛИЧИНЫ - оценка физической величины в виде некоторого числа принятых для нее единиц.

И

ИДЕНТИФИКАТОР ПОЛЬЗОВАТЕЛЯ - присвоенный пользователю кодовый шифр (пароль), с которым зарегистрированный пользователь входит в систему и который используется системой для определения уровня его прав, а также для регистрации факта доступа и характера выполненных им работ или предоставленных ему услуг.

ИЗМЕРЕНИЕ - нахождение значения физической величины опытным путем с помощью специальных технических средств.

ИНТЕГРАЦИЯ (в системе или систем) - восстановление и (или) повышение качественного уровня взаимосвязей между элементами системы, а также процесс создания из нескольких разнородных систем единой системы, а также процесс создания из нескольких разнородных систем единой системы, с целью исключения (до технически необходимого минимума) функциональной и структурной избыточности и повышения общей эффективности функциониро- вания.

ИНТЕРАКТИВНЫЙ РЕЖИМ, ДИАЛОГОВЫЙ РЕЖИМ - способ взаимодействия пользователя или оператора с ЭВМ, при котором происходит непосредственный и двухсторонний обмен информацией, командами или инструкциями между человеком и ЭВМ.

ИНТЕРНЕТ - глобальная вычислительная сеть, объединяющая множество региональных, ведомственных, частных и др. информационных сетей каналами связи и едиными для всех ее участников правилами организации пользования и приема/передачи данных, определяемых протоколом TCP/IP.

ИНТЕРФЕЙС ПОЛЬЗОВАТЕЛЯ, ПОЛЬЗОВАТЕЛЬСКИЙ ИНТЕРФЕЙС - 1. Комплекс программных средств, обеспечивающий взаимодействие пользователей с системой; - 2. Средства связи между системой и пользователями.

ИНТРАНЕТ - распределенная ведомственная вычислительная сеть (в том числе - фирмы, корпорации, организации, предприятия и т.п.), предназначенная для обеспечения теледоступа своих сотрудников к корпоративным информационным ресурсам и использующая программные продукты и технологии Интернет.

ИНФОРМАТИЗАЦИЯ - организационный социально-экономический и научно- технический процесс создания оптимальных условий для удовлетворения информационных потребностей и реализации прав граждан, органов государственной власти, органов местного самоуправления, организаций, общественных объединений на основе формирования и использования информационных ресурсов.

ИНФОРМАЦИОННАЯ БЕЗОПАСНОСТЬ - состояние защищенности информационной среды общества, обеспечивающее ее формирование, использование и развитие в интересах граждан, организаций, государства.

ИНФОРМАЦИОННАЯ СИСТЕМА - организационно упорядоченная совокупность документов (массивов документов) и информационных технологий, в том числе с использованием средств вычислительной техники и связи, реализующих информационные процессы;

ИНФОРМАЦИОННАЯ СОВМЕСТИМОСТЬ - способность двух или более ЭВМ или систем адекватно воспринимать одинаково представленные данные. Частью информационной совместимости, а также средством ее обеспечения является совместимость форматов представле- ния данных.

ИНФОРМАЦИОННАЯ СФЕРА (СРЕДА) - сфера деятельности субъектов, связанная с созданием, преобразованием и потреблением информации.

ИНФОРМАЦИОННОЕ ОБЕСПЕЧЕНИЕ (ИО) - 1. Совокупность единой системы классификации и кодирования информации, унифицированных систем документации и массивов данных, используемых в автоматизированной системе. - 2. Обеспечение пользователя необходимой ему информацией.

ИНФОРМАЦИОННО-ПОИСКОВАЯ СИСТЕМА - совокупность языково- алгоритмических и технических средств, предназначенных для хранения, поиска и выдачи необходимой информации.ИНФОРМАЦИОННЫЕ ПРОДУКТЫ (ПРОДУКЦИЯ) - документированная информация, подготовленная в соответствии с потребностями пользователей и предназначенная или применяемая для удовлетворения потребностей пользователей.

ИНФОРМАЦИОННЫЕ ПРОЦЕССЫ - процессы сбора, обработки, накопления, хранения, поиска и распространения информации.

ИНФОРМАЦИОННЫЕ РЕСУРСЫ - отдельные документы и отдельные массивы документов, документы и массивы документов в информационных системах (библиотеках, архивах, фондах, банках данных, других информационных системах).

ИНФОРМАЦИОННЫЕ УСЛУГИ - действия субъектов (собственников и владельцев) по обеспечению пользователей информационными продуктами.

ИНФОРМАЦИОННЫЙ ПОИСК - методы и процедуры обнаружения информации в массиве данных.

ИНФОРМАЦИЯ - сведения о лицах, предметах, фактах, событиях, явлениях и процессах независимо от формы их представления.

К

КАНАЛ СВЯЗИ (ПЕРЕДАЧИ ДАННЫХ) - часть сети, связывающая между собой каждую пару ее оконечных терминалов и состоящая из технических средств передачи и приема данных, включая линию связи, а также средств программного обеспечения и протоколов.

КАРТОГРАММА - 1. карта, показывающая распределение относительных показателей (плотность, интенсивность какого-либо явления, удельные величины и т. п.) по определенным территориальным единицам, чаще всего - административным; - 2. один из способов картографи- ческого изображения, применяемый для показа относительных статистических данных путем заполнения контуров территориального деления (обычно, административных единиц) цветовыми заливками разного тона, штриховками разной плотности в соответствии с принятыми интерваль- ными шкалами.

КАРТОГРАФИРОВАНИЕ (КАРТИРОВАНИЕ, СОСТАВЛЕНИЕ КАРТ) - совокупность процессов, методов и технологий создания карт, атласов и др. картографических произведений.

КАРТОГРАФИЧЕСКАЯ БАЗА ДАННЫХ (БАЗА КАРТОГРАФИЧЕСКИХ ДАННЫХ) - совокупность взаимосвязанных картографических данных по какой-либо предметной (тематической) области, представленная в цифровой форме (в том числе в форме картографических баз данных) при соблюдении общих правил описания, хранения и манипулиро- вания данными. К. б. д. доступна многим пользователям, не зависит от характера прикладных программ и управляется системой управления базами данных (СУБД).

КАРТОГРАФИЧЕСКАЯ БИБЛИОГРАФИЯ (КАРТОБИБЛИОГРАФИЯ) - 1. списки, библиографические описания, указатели, каталоги, обзоры, содержащие необходимые и упорядоченные (по масштабам, тематике, территории и т. п.) сведения о картографических произведениях и (или) о картографической литературе. - 2. Раздел картографии, задачей которого является учет и регистрация печатной, рукописной и электронной картографической продукции и информирование о ней пользователей.

КАРТОГРАФИЧЕСКАЯ ИНФОРМАЦИЯ - 1. сведения о картографических произведениях. Систематический сбор, обработка, хранение и оперативная выдача потребителям сведений о картах (изданных и рукописных), атласах, аэрокосмических материалах и др. картографических источниках осуществляются специализированными службами и автоматизированными картографическими информационно-поисковыми системами; - 2. информация, представленная в виде картографических произведений; - 3. информация, которая используется для создания и обновления картографических произведений.

КАРТОГРАФИЧЕСКАЯ КОММУНИКАЦИЯ - передача картографической информации от создателя карты к пользователю, причем сама карта трактуется как своеобразный канал связи.

КАРТОГРАФИЧЕСКАЯ ТРАПЕЦИЯ - четырехугольник (сфероидическая трапеция на эллипсоиде или сферическая трапеция на Земном шаре), образованный двумя меридианами и двумя параллелями.

КАРТОГРАФИЧЕСКИЙ БАНК ДАННЫХ (КБнД) - комплекс технических, программных, информационных и организационных средств хранения, обработки и использования цифровых картографических данных. В состав КБнД входят картографические базы данных по одной или нескольким предметным (тематическим) областям, система управления базами данных, а также библиотеки запросов и прикладных программ.

КАРТОГРАФИЧЕСКИЙ МЕТОД ИССЛЕДОВАНИЯ - метод научного исследования, в котором карта выступает как модель изучаемого объекта и промежуточное звено между объектом и исследователем.

КАРТОГРАФИЯ - область науки, техники и производства, охватывающая создание, изучение и использование карт и др. картографических произведений.

КАРТОХРАНИЛИЩЕ - специально приспособленное помещение в учреждении или библиотеке для хранения картографических фондов и материалов дистанционного зондирования.

КВАНТОВАНИЕ - 1. операция преобразования данных из непрерывной формы в дискретную; - 2. разбиение данных на подгруппы (классы), например, при цифровой обработке изображений.

КЛАССИФИКАЦИОННЫЙ ИНДЕКС - условное обозначение цифровыми или буквенно-цифровыми символами деления какой-либо системы классификации.

КЛИЕНТ - СЕРВЕР - архитектура или организация построения сети (в том числе локальной и распределенной), в которой производится разделение вычислительной нагрузки между включенными в ее состав ЭВМ, выполняющими функции "клиентов" и одной мощной центральной ЭВМ - "сервером".

КЛЮЧ - элемент данных, выражающий местоположение записи или группы в файле.

КЛЮЧЕВОЕ СЛОВО - лексическая единица, выбираемая из обрабатываемого текста (вводимых в систему документов и запросов на поиск).

КОДОВЫЙ МЕТОД - метод измерения дальностей в системах спутникового позиционирования.

КОММУНИКАЦИОННАЯ СИСТЕМА - система, выполняющая вспомогательные функции, связанные с передачей информации между другими системами.

КОММУТИРУЕМАЯ ЛИНИЯ СВЯЗИ - линия связи, устанавливаемая только на время соединения передающего и принимающего устройств. Организуется, как правило, в телефонной сети.

КОМПЛЕКСНАЯ КАРТА - карта, показывающая совместно несколько разных взаимосвязанных явлений (или несколько свойств одного явления), но каждое в своей системе показателей.

КОМПЬЮТЕРНАЯ КАРТА - карта, полученная с помощью средств автоматизированного картографирования или средств ГИС с помощью устройств графического вывода: графопостроителей, принтеров и др., на бумаге, пластике, фотопленке и иных материалах.

КОНВЕРТИРОВАНИЕ ФОРМАТОВ - преобразование данных из одного формата в другой, воспринимаемый иной системой (как правило, при экспорте или импорте данных).

КОНВЕРТОР - программное средство для перекодирования данных из одного машинного кода в другой или из одного формата в другой.

КОНТРОЛЬ - частичная или полная проверка, осуществляемая с тем, чтобы удостовериться в отсутствии определенных классов ошибок или в правильном характере выполнения процесса.

КОСМИЧЕСКОЕ КАРТОГРАФИРОВАНИЕ - составление топографических и тематических карт непосредственно по данным съемок из космоса.

КРИТЕРИЙ - правило предпочтений при отборе вариантов решений.

Л

ЛИНГВИСТИЧЕСКОЕ ОБЕСПЕЧЕНИЕ АВТОМАТИЗИРОВАННОЙ СИСТЕМЫ - совокупность научно-технических терминов и других языковых средств, используемых в автоматизированных системах, а также правил формализации естественного языка в целях повышения эффективности машинной обработки информации.

ЛОГИЧЕСКАЯ ЗАПИСЬ - совокупность записей взаимосвязанных элементов данных, рассматриваемая в логическом плане как единое целое. Одна логическая запись может состоять из нескольких физических или быть частью одной физической записи.

ЛОГИЧЕСКАЯ СТРУКТУРА ИНФОРМАЦИОННО- ВЫЧИСЛИТЕЛЬНОЙ СЕТИ - форма представления информационно-вычислительной сети в виде взаимосвязанных ее логических элементов - функций, выполняемых системами.

ЛОКАЛЬНАЯ БД - база данных, размещенная на одном или нескольких носителях на одной вычислительной машине;

ЛОКАЛЬНАЯ ВЫЧИСЛИТЕЛЬНАЯ СЕТЬ (ЛВС) - группа ЭВМ, а также периферийное оборудование, объединенных одним или несколькими автономными (не арендуемыми) высокоскоростными каналами передачи цифровых данных (в том числе проводными, волоконно-оптическими, радио СВЧ или ИК диапазона) в пределах одного или нескольких близлежащих зданий.

М

МАКРОС (МАКРОКОМАНДА) - 1. в интерактивных системах - команда, вызывающая выполнение последовательности других команд; - 2. выражение программы, вместо которого подставляется текст, заданный макроопределением (например, команда языка ассемблера, транслируемая в несколько машинных команд).

МАССИВ - упорядоченная структура множества документов или данных одного типа.

МАССОВОЕ ЗАПОМИНАЮЩЕЕ УСТРОЙСТВО, МАССОВОЕ ЗУ - 1. Внешнее запоминающее устройство большой емкости. - 2. Система резервного хранения типа библиотеки картриджей с магнитными лентами, которая может содержать очень большие объемы записей данных.

МАТЕМАТИКО-КАРТОГРАФИЧЕСКОЕ МОДЕЛИРОВАНИЕ - построение и анализ математических моделей по данным, снятым с карты (карт), создание новых производных карт на основе математических моделей.

МАТЕМАТИЧЕСКОЕ ОБЕСПЕЧЕНИЕ АВТОМАТИЗИРОВАННОЙ СИСТЕМЫ - совокупность алгоритмов и программ, необходимых для управления системой и решения с ее помощью задач обработки информации вычислительной техникой.

МАШИННАЯ (КОМПЬЮТЕРНАЯ) ГРАФИКА - использование вычислительной техники для создания графических изображений, их отображения различными средствами (например, на экране монитора, в виде твердых копий и т.п.) и манипулирования ими.

МАШИНОЧИТАЕМЫЙ НОСИТЕЛЬ - носитель, пригодный для непосредственной записи и считывания данных техническими средствами (ЭВМ).

МЕНЮ - изображение на видеоэкране списка команд, их параметров и иных возможностей (опций) для выбора пользователем следующего действия системы путем указания им выбранной опции средствами управления курсором: клавишами клавиатуры, манипулятором типа "мышь" или иным устройством управления; один из основных элементов графического интерфейса пользователя и одно из средств реализации интерактивного режима взаимодействия пользователя с вычислительной системой.

МЕТАДАННЫЕ - данные о данных: каталоги, справочники, реестры, базы метаданных, содержащие сведения о составе данных, содержании, статусе (актуальности и обновляемости), происхождении (способах и условиях получения), местонахождении, качестве (полноте, непротиворечивости, достоверности), форматах и формах представления, условиях доступа, приобретения и использования, авторских, имущественных и смежных с ними правах на данные и о других характеристиках.

МЕТОД ИЗМЕРЕНИЙ - совокупность приемов использования принципов и средств измерений.

МЕТРОЛОГИЯ - наука об измерениях, методах и средствах обеспечения их единства и способах достижения требуемой точности.

МОДЕМ - устройство модуляции и демодуляции, которое предназначено для преобразования дискретных двоичных сигналов ЭВМ или абонентских пультов в сигналы, посылаемые в канал оборудованием связи, и обратного преобразования.

МЭЙНФРЕЙМ - большая, высокопроизводительная ЭВМ с весьма значительным объемом оперативной и внешней памяти, которая выполняет функции сервера в развитых локальных вычислительных сетях (ЛВС) с большим числом периферийных ЭВМ и терминалов.

Н

НАВИГАТОР - схема маршрутов, алгоритм или совокупность алгоритмов поиска записей в базе данных или в информационно-поисковых массивах.

НАУЧНО - ТЕХНИЧЕСКИЙ УРОВЕНЬ (АИС) - степень использования в системе технических решений, отвечающих современным научно-техническим достижениям.

НАУЧНО-ТЕХНИЧЕСКАЯ ИНФОРМАЦИЯ (НТИ) - документированная информация, возникающая в результате научного и технического развития, а также информация, в которой нуждаются руководители, научные, инженерные и технические работники в процессе своей деятельности, включая специализированную экономическую и нормативно-правовую информацию.

НОРМАТИВНО - ТЕХНИЧЕСКИЕ ДОКУМЕНТЫ - документы, содержащие правила, общие принципы или характеристики, касающиеся различных видов деятельности или их результатов, стандарты, условия, инструкции и регламенты по применению.

НОРМАТИВНЫЙ ПРАВОВОЙ АКТ - письменный официальный документ, принятый (изданный) в определенной форме правотворческим органом в пределах его компетенции и направленный на установление, изменение или отмену правовых норм.

О

ОБРАБОТКА ДАННЫХ - последовательность операций, производимых над данными, например, операций объединения, проверки, арифметических операций и т.д.

ОБРАБОТКА ДАННЫХ В РЕАЛЬНОМ МАСШТАБЕ ВРЕМЕНИ - обработка данных, протекающая с такой же скоростью что и моделируемые события.

ОБРАБОТКА ДАННЫХ ДИСТАНЦИОННАЯ (ТЕЛЕОБРАБОТКА) - автоматизированная обработка данных, при которой устройства ввода (или вывода) находятся на удаленном расстоянии от центрального процессора.

ОБРАЗЕЦ СТАНДАРТНЫЙ - мера для воспроизведения единиц величин, характеризующих свойства или состав веществ и материалов.

ОБЪЕКТ - предмет, явление, понятие, которое является источником или адресатом информации. В базовой эталонной модели открытых систем объектами именуют реальные или абстрактные понятия, осуществляющие передачу данных друг другу. В информационных сетях (системах) объект является общим термином, определяющим адресуемый элемент, которому предоставляется сервис или он предоставляет сервис. Так, объектом могут быть прикладной процесс, пользователь, клиент, сервер, функциональный блок, операционная система, информационная система.

ОБЪЕКТОГРАФИЧЕСКАЯ БД - разновидность фактографических БД, содержащая расширенный набор данных о сложных объектах предметной области.

ОВЕРЛЕЙ - 1. операция наложения друг на друга двух или более слоев, в результате которой образуется графическая композиция, или графический оверлей исходных слоев или один производный слой, содержащий композицию пространственных объектов исходных слоев, топологию этой композиции и атрибуты, арифметически или логически производные от значений атрибутов исходных объектов в топологическом О. векторных представлений пространственных объектов. - 2. Группа аналитических операций, связанная или обслуживающая операцию О. в предыдущем смысле.

ОКНО - прямоугольная область на экране дисплея, которая визуализирует программное приложение или документ; часть экрана, с которой программа или пользователь работает, как с отдельным экраном; один из основных, ключевой элемент графического интерфейса пользователя.

ОКРЕСТНОСТЬ (БЛИЗОСТЬ, СОСЕДСТВО) - область, примыкающая к точечному объекту и рассматриваемая с точки зрения принадлежности к ней иных близких (соседних) объектов (см. анализ близости).

ОПЕРАТИВНАЯ ИНФОРМАЦИЯ - информация, используемая непосредственно в ходе выполняемого процесса (работы) и, как правило, доводимая до потребителя (гидрометеороло- гические прогнозы, предупреждения об опасных и стихийных явлениях и тд.

ОПЕРАТИВНАЯ ПАМЯТЬ - память, составляющая неотъемлемую часть вычислительной машины и находящаяся под ее непосредственным управлением.

ОПЕРАЦИОННАЯ СИСТЕМА, ОС - программа или совокупность программ, управляющая основными действиями ЭВМ, ее периферийными устройствами и обеспечивающая запуск всех остальных программ, а также взаимодействие с оператором.

ОПТИМАЛЬНОЕ ПРОЕКТНОЕ РЕШЕНИЕ - лучшее решение из всех возможных по заданному критерию.

ОПЦИЯ - 1. вариант, одна из возможностей выбора, факультативная возможность; - 2. элемент меню (один из предлагаемых вариантов выбора).

ОПЫТНАЯ ЭКСПЛУАТАЦИЯ АВТОМАТИЗИРОВАННОЙ СИСТЕМЫ - комплексная проверка готовности автоматизированной системы с целью проверки алгоритмов, отладки программ и технологического процесса обработки данных в реальных условиях.

ОТКРЫТАЯ СИСТЕМА - система, которая взаимодействует с другими системами в соответствии с установленными стандартами.

ОТМЫВКА - пластическое полутоновое изображение рельефа путем наложения теней, обычно, темно-серого, серо-синего, коричневого тонов. Чаще всего, применяют отмывку при боковом освещении, полагая, что источник света находится в левом верхнем углу карты (северо- западное освещение), либо при отвесном освещении, когда свет падает сверху, либо отмывку при комбинированном освещении, когда местность как бы освещена с разных сторон. Автоматическая отмывка выполняется на основе цифровых моделей рельефа в виде растрового полутонового изображения.

П

ПАКЕТ - блок данных в сети передачи данных, имеющий строго определенную структуру, включающую заголовок и поля данных. Передаваемое сообщение может быть разбито на несколько пакетов.

ПАКЕТ ПРИКЛАДНЫХ ПРОГРАММ, (ППП) - набор (комплект) программ и связанной с ними документации (лицензионное свидетельство, паспорт, инструкции пользователя и т.п.), предназначенный для решения задач в определенной проблемной области.

ПАКЕТНАЯ ОБРАБОТКА (ПАКЕТНЫЙ РЕЖИМ) - обработка данных или выполнение заранее подготовленных заданий без участия пользователя (в отличие от интерактивного режима).

ПАРОЛЬ - Секретная комбинация символов или слово, предъявляемая пользователем для получения доступа в автоматизированную систему. Служит для защиты программ и данных от несанкционированного доступа.

ПЕРЕДАЧА ДАННЫХ - процесс передачи данных по каналу связи от источника к приемнику.

ПЕРИФЕРИЙНЫЕ УСТРОЙСТВА (ВНЕШНИЕ УСТРОЙСТВА) - часть технического обеспечения, конструктивно отделенная от основного блока компьютера; комплекс устройств для внешней обработки данных, обеспечивающий их подготовку, ввод, хранение, управление, защиту, вывод и передачу на расстояние по каналам связи. К П.у. ввода принадлежат дигитайзеры, сканеры и т.п.

ПЕРСОНАЛЬНАЯ ЭВМ (ПЭВМ), ПЕРСОНАЛЬНЫЙ КОМПЬЮТЕР (ПК) - универсальная ЭВМ, предназначенная для индивидуального использования.

ПИКСЕЛ (ПЭЛ, ПИКСЕЛЬ) - элемент изображения, наименьшая из его составляющих, получаемая в результате дискретизации изображения (разбиения на далее неделимые элементы - дикреты, ячейки или точки растра); характеризуется прямоугольной формой и размерами, определяющими пространственное разрешение изображения.

ПИКТОГРАММА (МАРКЕР) - небольшое растровое изображение на видеоэкране для идентификации некоторого объекта (файла, программы и т.п.), выбор и активизация которого вызывает некоторое действие; один из элементов графического интерфейса пользователя.

ПЛАН - крупномасштабное (обычно в масштабе 1: 500 - 1: 2 000) знаковое изображение небольшого участка Земли или др. небесного тела, построенное без учета их кривизны и сохраняющее постоянный масштаб в любой точке и по всем направлениям.

ПОВЕРКА СРЕДСТВА ИЗМЕРЕНИЙ - определение метрологическим органом погрешностей средств измерений и установление его пригодности к применению.

ПОГРЕШНОСТЬ ИЗМЕРЕНИЯ - отклонение результата измерения от истинного значения измеряемой величины.

ПОГРЕШНОСТЬ ИЗМЕРЕНИЯ АБСОЛЮТНАЯ - погрешность измерения, выраженная в единицах измеряемой величины.

ПОГРЕШНОСТЬ ИЗМЕРЕНИЯ ОТНОСИТЕЛЬНАЯ - отношение абсолютной погрешности измерения к истинному значению измеряемой величины.

ПОГРЕШНОСТЬ ИЗМЕРЕНИЯ СИСТЕМАТИЧЕСКАЯ - составляющая погрешности измерения, остающаяся постоянной или закономерно изменяющаяся при повторных измерениях одной и той же величины.

ПОГРЕШНОСТЬ ИЗМЕРЕНИЯ СЛУЧАЙНАЯ - составляющая погрешности измерения, изменяющаяся случайным образом при повторных измерениях одной и той же величины.

ПОДСИСТЕМА - совокупность элементов, объединенных единым процессом функционирования, которые, взаимодействуя, реализуют определенную операцию, необходимую для достижения цели, поставленной перед системой в целом.

ПОДСИСТЕМА АВТОМАТИЗИРОВАННОЙ СИСТЕМЫ - часть автоматизированной системы, выделенная по функциональному или структурному признаку, отвечающему конкретным целям и задачам.

ПОЗИЦИОНИРОВАНИЕ - измерения с помощью систем спутникового позиционирования с целью определения координат местонахождения объекта в трехмерном земном пространстве.

ПОИСК ДАННЫХ (ИНФОРМАЦИИ) - процесс определения того, имеются ли в массиве информации такие записи, которые удовлетворяют заранее определенному условию поиска (запросу) и если они имеются, то процесс определения расположения таких записей.

ПОЛЕ ДАННЫХ (ПД, ПОЛЕ) - 1. Область на носителе информации, выделенная для записи данных, элементов данных. - 2. Часть записи или заполняемой формы, имеющая функционально самостоятельное значение и обрабатываемая как отдельный элемент данных.

ПОЛНАЯ СОВМЕСТИМОСТЬ - техническая, программная и информационная совместимость двух или более ЭВМ без каких-либо ограничений для их пользователей.

ПОЛНОТЕКСТОВАЯ БД - база данных, в которой хранятся записи полнотекстовых документов или их частей.

ПОЛЬЗОВАТЕЛЬ (ПОТРЕБИТЕЛЬ) ИНФОРМАЦИИ - субъект, обращающийся к информационной системе или посреднику за получением необходимой ему информации и пользующийся ею.

ПРЕДМЕТНАЯ ОБЛАСТЬ (ПрО) - определенная часть реального мира, информацию о которой мы собираем и используем.

ПРЕДМЕТНАЯ РУБРИКА - краткое наименование классификационного признака однородных объектов (узко-) библиографической или (широко) информационной деятельности.

ПРЕДСТАВЛЕНИЕ ПРОСТРАНСТВЕННЫХ ДАННЫХ (МОДЕЛЬ ПРОСТРАНСТВЕННЫХ ДАННЫХ) - способ цифрового описания пространственных объектов, тип структуры пространственных данных; наиболее универсальные и употребительные из них: векторное представление (векторно-топологическое представление и векторно-нетопологическое или модель "спагетти"), растровое представление, регулярно-ячеистое представление и квадродерево (квадротомическое представление).

ПРЕОБРАЗОВАНИЕ КАРТ - операция, в результате которой одно изображение или исходная карта превращается в другое, в производную карту.

ПРИБОР ИЗМЕРИТЕЛЬНЫЙ - средство измерений, предназначенное для выработки сигнала измерительной информации в форме, доступной для непосредственного восприятия наблюдателем.

ПРИВЕДЕНИЕ К СТАНДАРТНЫМ ГОРИЗОНТАМ - определение значений элементов на стандартных горизонтах посредством интерполяции по данным наблюдений на ближайших горизонтах.ПРИКЛАДНОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ - часть программного обеспечения, состоящая из отдельных прикладных программ и пакетов прикладных программ, предназначенных для решения различных задач пользователей ЭВМ и созданных на их основе автоматизированных систем.

ПРИНЦИП ИЗМЕРЕНИЙ - совокупность физических явлений, на которых основаны измерения.

ПРОБЛЕМНО-ОРИЕНТИРОВАННАЯ БД - база данных, содержащая тематически связанные документы и/или данные, предназначенные для решения прикладных задач определенного вида (класса).

ПРОГРАММНАЯ СОВМЕСТИМОСТЬ - возможность выполнения одних и тех же программ на разных ЭВМ с получением одинаковых результатов.

ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ АВТОМАТИЗИРОВАННОЙ СИСТЕМЫ - совокупность программ для реализации целей и задач системы. См. также математическое обеспечение.

ПРОТОКОЛ - совокупность правил, регламентирующих формат и процедуры обмена информацией между двумя или несколькими независимыми устройствами или процессами.

Р

РАБОЧИЙ ЛИСТ - Формализованная анкета, предназначенная для обработки и записи структурированных данных. Рабочий лист содержит состав полей данных, соответствующих виду обрабатываемых документов или данных, и некоторый набор сведений об их содержании и правилах заполнения.

РАБОЧИЙ ПРОЕКТ АВТОМАТИЗИРОВАННОЙ СИСТЕМЫ - техническая документация, утвержденная в установленном порядке, содержащая детализированные общесистемные проектные решения, программы и инструкции по решению задач, оценку экономической эффективности автоматизированной системы и перечень мероприятий по внедрению.

РАСПРЕДЕЛЕННАЯ БД - 1. Совокупность баз данных, физически распределенная по взаимосвязанным ресурсам вычислительной сети и доступная для совместного использования. - 2. Территориально распределенная совокупность локальных БД, объединенных согласованны- ми принципами организации, комплектования и эксплуатации, а также каналами связи, и доступная для совместного использования.

РАСПРЕДЕЛЕННЫЙ БАНК ДАННЫХ - система территориально разобщенных банков данных, объединенных средствами вычислительной техники и функционирующих под единым управлением.

РЕЖИМНАЯ ИНФОРМАЦИЯ - информация о характере, распределении и изменении параметров, процессов и явлений, используемая для оценки состояния объектов природной среды, для обеспечения планирования и осуществления различной деятельности (напр., оценка климатического состояния морской среды, биологических ресурсов, обеспечение навигации, промыслов и т.д.).

РЕЗУЛЬТАТ ИЗМЕРЕНИЯ - значение величины, найденное путем ее измерения.

РЕЙС - единица учета, хранения и международного обмена данных, полученных в результате выполнения океанографических работ НИС в одной экспедиции.

РЕТРОСПЕКТИВНАЯ ИНФОРМАЦИЯ - сведения, содержащиеся в накопленных за два и более лет массивах данных или полученные в результате поиска в этих массивах.

РЕТРОСПЕКТИВНЫЙ ПОИСК - информационный поиск, проводимый во всем накопленном массиве документов или фактов по любому запросу, соответствующему тематике и виду информационно-поискового массива.

РЕФЕРАТ - краткое изложение содержания первичного документа, его части или сово- купности документов, включающее основные сведения и выводы, а также количественные и качественные данные об объектах описания.

РУБРИКАТОР - разновидность словаря, содержанием которого является перечень предметных рубрик и их классификационных индексов. Одним из наиболее распространенных видов рубрикаторов являются иерархические тематические рубрикаторы (УДК, ГРНТИ, ББК, МКИ и др.).

С

СЕРВЕР - 1. В локальных вычислительных сетях - специализированная ЭВМ, управляющая использованием разделяемых между терминалами сети дорогостоящих ресурсов системы, например: внешней памяти, баз данных, средств связи и.т.д. - 2. ЭВМ, выполняющая определенные функции обслуживания вычислительной сети.

СЕТЕВАЯ ОПЕРАЦИОННАЯ СИСТЕМА (СОС) - операционная система, предназначенная для обеспечения работы вычислительной сети.

СЕТЬ СВЯЗИ, СЕТЬ ПЕРЕДАЧИ ДАННЫХ - совокупность оконечных устройств (терминалов) связи, объединенных каналами передачи данных и коммутирующими устройствами (узлами сети), обеспечивающими обмен сообщениями между всеми оконечными устройствами.

СИСТЕМА ЗАЩИТЫ ДАННЫХ - комплекс программных, технических, криптографических и организационных средств, обеспечивающих защиту данных от несанкционированного использования, а также преднамеренного или случайного их разрушения и искажения.

СИСТЕМА ИЗМЕРИТЕЛЬНАЯ - совокупность средств измерений (мер, измерительных приборов, измерительных преобразователей) и вспомогательных устройств, соединенных между собой каналами связи, предназначенная для выработки сигналов измерительной информации в форме, удобной для автоматической обработки, передачи и (или) использования в автоматических системах управления.

СИСТЕМА УПРАВЛЕНИЯ БАЗАМИ ДАННЫХ (СУБД) - комплекс программных и лингвистических (языковых) средств общего или специального назначения, реализующий поддержку создания баз данных, централизованного управления и организации доступа к ним различных пользователей в условиях принятой технологии обработки данных.

СИСТЕМА УПРАВЛЕНИЯ БАЗАМИ ЗНАНИЙ - специальный комплекс программных, языковых и интеллектуальных средств, посредством которого реализуется создание и исполнение базы знаний. Однако из разновидностей такой системы является Система Поддержки Принятия Решений (СППР).

СКАНИРОВАНИЕ - 1. аналого-цифровое преобразование изображения в цифровую растровую форму с помощью сканера; - 2. -один из способов или этапов цифрования графических и картографических источников для их векторного представления, предваряющий процесс растрово-векторного преобразования (векторизации).

СЛОЙ - совокупность однотипных (одной мерности) пространственных объектов, относящихся к одной теме (классу объектов) в пределах некоторой территории и в системе координат, общих для набора слоев. По типу объектов различают точечные, линейные и полигональные С., а также С. с трехмерными объектами (поверхностями).

СОБСТВЕННИК ИНФОРМАЦИОННЫХ РЕСУРСОВ, ИНФОРМАЦИОННЫХ СИСТЕМ, ТЕХНОЛОГИЙ И СРЕДСТВ ИХ ОБЕСПЕЧЕНИЯ - субъект, в полном объеме реализующий полномочия владения, пользования, распоряжения указанными объектами;

СОВМЕСТИМОСТЬ ГЕОИЗОБРАЖЕНИЙ - взаимная непротиворечивость графических образов на разных геоизображениях, проявляющаяся в единстве изображаемого объекта, информационной взаимодополняемости, возможности совместного анализа, обработки и получения синтетических графических образов. C. г. особенно важно учитывать при совместном использовании в ГИС различных источников пространственной данных.

СПРАВОЧНИК АВТОМАТИЗИРОВАННЫЙ - таблица, задающая связи между элементами данных.

СПРАВОЧНО-ИНФОРМАЦИОННЫЙ ФОНД, СИФ - систематизированное и снабженное справочно-поисковым аппаратом собрание различных документов на человекочитаемых и/или машиночитаемых носителях, предназначенное для выполнения справочно-информационной работы.

СПУТНИКОВАЯ СИСТЕМА ПОЗИЦИОНИРОВАНИЯ (ССП) - технологический комплекс, предназначенный для позиционирования объектов.

СРЕДСТВА ОБЕСПЕЧЕНИЯ АВТОМАТИЗИРОВАННЫХ ИНФОРМАЦИОННЫХ СИСТЕМ И ИХ ТЕХНОЛОГИЙ - программные, технические, лингвистические, правовые, организационные средства (программы для электронных вычислительных машин; средства вычислительной техники и связи; словари, тезаурусы и классификаторы; инструкции и методики; положения, уставы, должностные инструкции; схемы и их описания, другая эксплуатационная и сопроводительная документация), используемые или создаваемые при проектировании информационных систем и обеспечивающие их эксплуатацию;

СРЕДСТВО ИЗМЕРЕНИЙ - техническое средство, используемое при измерениях и имеющее нормированные метрологические свойства.

СТАБИЛЬНОСТЬ СРЕДСТВА ИЗМЕРЕНИЙ - качество средства измерений, отражающее неизменность во времени его метрологических свойств.

СТАНДАРТНЫЕ ГОРИЗОНТЫ НАБЛЮДЕНИЙ - постоянные горизонты измерений и отбора проб.

СТАНДАРТНЫЙ РАЗРЕЗ - океанографический разрез, станции которого имеют постоянные географические координаты.

СТЕПЕНЬ АКТИВНОСТИ ФАЙЛА - отношение числа считываемых записей к общему числу записей в данном файле.

СТРУКТУРА БАЗЫ ДАННЫХ - принцип или порядок организации записей в базе данных и связей между ними.

СТРУКТУРА ДАННЫХ - множество элементов данных, объединенных и упорядоченных определенным образом.

СХОДИМОСТЬ ИЗМЕРЕНИЙ - качество измерений, отражающее близость друг к другу результатов измерений, выполняемых в одинаковых условиях.

Т

ТЕЗАУРУС (ИНФОРМАЦИОННО-ПОИСКОВЫЙ) - словарь, который содержит разрешенные для использования при индексировании лексические единицы информационно- поискового языка (ИПЯ), а также парадигматические отношения между этими лексическими единицами.

ТЕМАТИЧЕСКАЯ КАРТА (ОТРАСЛЕВАЯ КАРТА) - карта, отражающая какой-нибудь один сюжет (тему, объект, явление, отрасль) или сочетание сюжетов. Различают Т.к. природных, общественных явлений и их взаимодействия (напр., карты геологические, этнографические, социально-экономические, экологические и т.п.).

ТЕМАТИЧЕСКОЕ КАРТОГРАФИРОВАНИЕ - комплекс мероприятий и процессов по созданию тематических карт и атласов. В качестве разделов Т. к. выделяют картографирование природы (геологическое, климатическое, почвенное, геоботаническое и др.) общества (населения, хозяйства, историческое и т.п.) и их взаимодействия (инженерно-геологическое, экологическое, природоохранное и др.).

ТЕХНИЧЕСКАЯ СОВМЕСТИМОСТЬ - способность одной ЭВМ работать с узлами или устройствами, входящими в состав другой ЭВМ.

ТЕХНИЧЕСКИЙ ПРОЕКТ АВТОМАТИЗИРОВАННОЙ СИСТЕМЫ - утвержденная в установленном порядке документация, содержащая общесистемные проектные решения, алгоритмы задач, оценку экономической эффективности автоматизированной системы и перечень мероприятий по подготовке объекта к внедрению.

ТЕХНИЧЕСКОЕ ЗАДАНИЕ НА АВТОМАТИЗИРОВАННУЮ СИСТЕМУ - утвержденный в установленном порядке документ, определяющий цели, требования и основные исходные данные необходимые для разработки автоматизированной системы и содержащий предварительную оценку экономической эффективности.

ТЕХНИЧЕСКОЕ ОБЕСПЕЧЕНИЕ АВТОМАТИЗИРОВАННОЙ СИСТЕМЫ - комплекс технических средств, предназначенных для обеспечения работы автоматизированной системы.

ТЕХНОЛОГИЧЕСКАЯ ОПЕРАЦИЯ - часть технологического процесса, выполняемая на одном рабочем месте, на одном и том же оборудовании.

ТЕХНОЛОГИЧЕСКИЙ ПРОЦЕСС ОБРАБОТКИ ИНФОРМАЦИИ - совокупность взаимосвязанных ручных и машинных операций по обработке информации на всех этапах ее прохождения между техническими средствами и службами центра данных с целью получения результатов обработки в форме, удобной для восприятия.

ТОПОГРАФИЧЕСКАЯ КАРТА - общегеографическая карта универсального назначения, подробно изображающая местность. Т. к. подразделяют на крупномасштабные (1 : 50 000 и крупнее), среднемасштабные (1 :1 00 000 - 1 : 500 000) и мелкомасштабные или обзорно- топографические (мельче 1 : 500 000).

ТОПОЛОГИЗАЦИЯ - автоматическая или интерактивная процедура построения топологии при преобразовании векторных нетопологических представлений (моделей) в векторные топологические; может входить в состав операций векторизации.

ТОЧНОСТЬ ИЗМЕРЕНИЙ - качество измерений, отражающее близость их результатов к истинному значению измеряемой величины.

У

УЗЕЛ - точка разветвления сети; функциональное устройство, соединяющее каналы передачи данных.

УСТРОЙСТВО РЕГИСТРАЦИИ - прибор, автоматически регистрирующий отдельные события либо непрерывные величины (обычно во времени).

Ф

ФАЙЛ - совокупность связанных записей, рассматриваемых как единое целое.

ФАЙЛ ИНВЕРТИРОВАННЫХ ДАННЫХ - совокупность записей, расположенных в другом порядке по отношению к исходному файлу.

ФАЙЛ ИСХОДНЫХ ДАННЫХ - совокупность записей, расположенных в порядке их получения в пункте записи.

ФАЙЛ РАСЧЕТНЫХ ДАННЫХ - Совокупность записей, элементы которой получены путем обработки исходных или инвертированных файлов.

ФАЙЛОВЫЙ СЕРВЕР, ФАЙЛ-СЕРВЕР - сервер, управляющий созданием и использованием информационных ресурсов локальной сети (системы ЭВМ), включая доступ к ее БД и отдельным файлам, а также их защиту.

ФАКТОГРАФИЧЕСКАЯ БД - база данных, содержащая фактографические данные.

ФИЗИЧЕСКАЯ ЗАПИСЬ - порция данных, пересылаемых как единое целое между основной и внешней памятью ЭВМ.

ФИЗИЧЕСКАЯ СТРУКТУРА ИНФОРМАЦИОННО-ВЫЧИСЛИТЕЛЬНОЙ СЕТИ - форма представления информационно-вычислительной сети в виде взаимодействующих аппаратных средств. ФОРМАТ - 1. Совокупность правил записи и представления данных в памяти ЭВМ, в базе данных, на экране монитора или на внешнем носителе (в том числе человекочитаемом). - 2. В ГИС - общее наименование способа машинной реализации представления (модели) пространственных данных (векторный Ф., растровый Ф. и т. п.) или формат данных конкретной системы, программного средства, средства стандартизации, обмена данными.

ФОРМАТ КАРТОГРАФИЧЕСКОГО ПРОИЗВЕДЕНИЯ - размеры, выраженные в сантиметрах. Для карт указывают размеры листа, для рельефных карт - добавляют наибольшую высоту по вертикали, для атласов - размер обложки, а для глобусов - длину диаметра. Атласы делятся по формату на большие (настольные), книжного формата, малые (карманные) и миниатюрные.

ФУНКЦИОНАЛЬНАЯ ПОДСИСТЕМА - составная часть автоматизированной системы, реализующая одну или несколько близких функций.

ФУНКЦИОНАЛЬНЫЕ ВОЗМОЖНОСТИ ГИС - набор функций географических информационных систем и соответствующих им программных средств ГИС. Ф.в. ГИС включают операции геоинформационных технологий и группы операций, отдельные функции и функциональные группы; в их числе: ввод данных в машинную среду путем их импорта из существующих наборов цифровых данных или с помощью цифрования источников; преобразование, или трансформация данных, включая конвертирование данных из одного формата в другой, трансформацию картографических проекций, изменение систем координат; хранение, манипулирование и управление данными во внутренних и внешних базах данных; картометрические операции. Кроме того, в число функций ГИС (точнее, программного обеспечения ГИС) может входить цифровая обработка изображений (данных дистанционного зондирования), средства экспертных систем, средства настройки на требования пользователя, средства расширения Ф.в.ГИС.

Х

Х.25 - протокол передачи данных, используемый в глобальных корпоративных сетях (типа Интранет) с коммутацией пакетов.

ХАРАКТЕРИСТИКА СРЕДСТВ ИЗМЕРЕНИЙ ГРАДУИРОВОЧНАЯ - зависимость между значениями величин на выходе и входе средства измерений, составленная в виде таблицы, графика или формулы.

ХОСТ-УЗЕЛ - отдельная ЭВМ или их группа, имеющая прямое сетевое соединение с ИНТЕРНЕТ и предоставляющая пользователям теледоступ к своим информационным ресурсам, программно-техническим средствам и службам.

Ц

ЦЕНТРАЛИЗОВАННАЯ БД - база данных, размещенная в виде единого информационного массива на одном или нескольких носителях в одной ЭВМ.

ЦИФРОВАНИЕ (ОЦИФРОВКА, ДИГИТАЛИЗАЦИЯ) - 1.процесс аналого-цифрового преобразования данных, то есть перевод аналоговых данных в цифровую форму, доступную для существования в цифровой машинной среде или хранения на машино-читаемых средствах с помощью цифрователей (дигитайзеров) различного типа. - 2. в геоинформатике, компьютерной графике и картографии: преобразование аналоговых графических и картографических документов (оригиналов) в форму цифровых записей, соответствующих векторным представлениям пространственных объектов.

ЦИФРОВАЯ КАРТА - цифровая модель земной поверхности, сформированная с учетом законов картографической генерализации в принятых для карт проекции, разграфке, системе координат и высот.

ЦИФРОВОЕ ИЗОБРАЖЕНИЕ - изображение, представленное в цифровом виде как растровые файлы, получаемое либо непосредственно по радиоканалам с воздушных или космических (летательных) аппаратов для дистанционных съемок, либо путем цифрования аналоговых изображений с помощью сканера, теле- или видеокамеры.

Ч

ЧУВСТВИТЕЛЬНОСТЬ ИЗМЕРИТЕЛЬНОГО ПРИБОРА - отношение изменения сигнала на выходе измерительного прибора к вызывающему его изменению измеряемой величины.

Э

ЭКСПЕРТ - специалист, который за годы обучения и практической деятельности научился чрезвычайно эффективно решать задачи, относящиеся к конкретной предметной области.

ЭКСПЕРТНАЯ СИСТЕМА - автоматизированная система, реализующая признаки и средства искусственного интеллекта, содержащая базу знаний с набором правил решения определенного круга задач и программно-технические средства, позволяющие на основании вводимых в нее (вручную или автоматически) данных о текущем состоянии объекта управления или анализируемой ситуации поставить диагноз и сформулировать предложение или варианты альтернативных предложений (рекомендаций) для выбора решения пользователем системы.

ЭЛЕКТРОННАЯ КАРТА - 1. картографическое изображение, визуализированное на дисплее (видеоэкране) компьютера на основе данных цифровых карт или баз данных ГИС в отличие от компьютерных карт, визуализируемых невидеоэкранными средствами графического вывода; - 2. картографическое произведение в электронной (безбумажной) форме, представляющее собой цифровые данные (в т.ч. цифровые карты или слои данных ГИС), как правило, в записях на диске CD-ROM, вместе с программными средствами их визуализации, обычно картографическим визуализатором или картографическим браузером, предназначенное для генерации Э.к.

ЭЛЕКТРОННЫЙ КАТАЛОГ (ЭК) - библиотечный каталог, реализованный в машиночитаемой форме.

ЭЛЕМЕНТ ДАННЫХ (ЭД) - неделимый информационный элемент, являющийся минимальной структурной единицей информации. Вид элемента данных определяется как характером содержащихся в нем сведений, так и особенностью его организации или записи.

ЭТАЛОН ЕДИНИЦЫ - средство измерений (или комплекс средств измерений), обеспечивающее воспроизведение и (или) хранение единицы с целью передачи ее размера нижестоящим по поверочной схеме средствам измерений, выполненное по особой спецификации и официально утвержденное в установленном порядке в качестве эталона.

ЭТАЛОН РАБОЧИЙ - эталон, применяемый для передачи размера единицы образцовым средствам измерений высшей точности, и в отдельных случаях - наиболее точным рабочим средствам измерений.

Я

ЯЗЫК МАНИПУЛИРОВАНИЯ ДАННЫМИ - язык, используемый в системе управления данными для организации обмена между программами и базой данных.

ЯЗЫК ОПИСАНИЯ ДАННЫХ - язык для описания физической и (или) логической структуры данных.

FTP

FTP(File Transfer Protocol) - протокол и стандартная программа, предназначенные для обеспечения передачи и приема файлов между разными компьютерами (сервером и клиентом), работающими в сетях, поддерживающих протокол TCP/IP. 2. Сервисное средство Интернет, обеспечивающее доступ к файлам в файловых массивах.

HTTP

HTTP, http (HyperText Transfer Protocol) - протокол передачи гипертекста, по которому взаимодействуют клиенты с WWW-серверами.

TCP/IP

TCP/IP (Transmission Control Protocol/Internet Protocol) - основной протокол, предназначенный для работы в сетях Интернет в режиме "коммутации каналов".

WWW

Web-сервер, WWW-сервер - сервер, хранящий и предоставляющий во внешнюю сеть данные, организованные в виде WWW-страниц.

WWW-страница - способ организации гипертекстовой информации.