Толковый словарь "термины и жаргон интернета"

Коллаж Артемия Лебедева

ТОЛКОВЫЙ СЛОВАРЬ: ТЕРМИНЫ И ЖАРГОН ИНТЕРНЕТА»

«Если Вам непонятно какое-то слово
в техническом тексте, не обращайте
на него внимания. Текст полностью
сохраняет смысл и без него»

Закон Купера

Account. (Дословно «учетная запись»). Вход в систему или имя пользователя в системе, понимаемые как совокупность прав пользователя по отношению к многопользовательской системе, образующихся после его регистрации в виде своеобразной «учетной записи» на компьютере провайдера и подразумевающих наличие собственного имени для входа, пароля, домашнего каталога.

Active Content. Музыка, кинофильмы и интерактивные документы на WWW-сервере.

ActiveMovie. Многоплатформенная технология цифрового видео, позволяющая просматривать видеоролики в форматах AVI, QuickTime или MPEG прямо на странице Web.

ActiveX. Технология, разработанный фирмой Microsoft для взаимосвязи WWW-ресурсов с ОС Windows. Напоминает имеющуюся в последней технологию встраивания и связывания объектов OLE, но в приложении к интерактивному содержимому WWW. Впрочем, ActiveX - это набор относительно разнородных технологий, решающих, к примеру, оформительские задачи создания Web-страницы, так что приведенное толкование не совсем полно.

Adobe PageMill. Редактор Web-страниц.

Advanced search. (На поисковых серверах) Усложненный запрос.

AFAIK или As Far As I Know. (В письмах) Насколько я знаю.

Alias. Дословно «псевдоним, вымышленное имя». Несколько alias образуют совокупность имен, под которыми пользователь или устройство известно системе. Я могу получать электронную почту как andrew@wolf96.msk.ru и как work@wolf96.msk.ru, могу отправить письмо на один и тот же ftp- сервер по длинному или короткому его имени - соответственно mail_serv@demos.su или ms@demos.su (это всего два примера из списка его alias). В принципе, и мире техники, как и в мире людей можно говорить и об alias, которое заменяет настоящее имя (andrew вместо Андрей).

Alias-file. Список зарегистрированных имен пользователей, которые можно подставить вместо «user» в адресе электронной почты user@domain.

All-in-one. Исполнение изделия или программы по принципу «все-в-одном».

Anchor. Одно или несколько слов, образующие гипертекстовую ссылку.

AND или Any day now. (В письмах) В любое время.

ANSI. Компьютеры используют несколько разных методов решения, как информация размещается на вашем экране и как ваша клавиатура взаимодействует с экраном. ANSI является одним из этих методов «эмуляции терминала». Наиболее популярный в системах электронных досок объявлений на базе PC, также он может находиться в некоторых пунктах Сети. Для того, чтобы правильно им пользоваться, вам сначала необходимо включить его, или активизировать в вашем коммуникационном программном обеспечении.

Application. Приложение. Программа для решения прикладных задач. Пользовательская программа.

Application error. (Как правило, фатальная) ошибка приложения.

Applets. Java-приложения (см. Java).

Archie. Распределенная система, отслеживающая содержание FTP-архивов (см.)

Article. Сообщение в Usenet или отдельная публикация, содержащаяся в каком-либо ином информационном ресурсе Internet.

ASCII. Универсальный машинный код для букв английского алфавита и знаков (в компьютерах вся информация хранится в виде двоичных чисел). В случае, когда употребляется выражение «передать ASCII-файл», то это означает, что необходимо передать текстовой файл без специальных знаков форматирования и прочих служебных символов, которыми отличаются современные редакторы. Иногда ASCII-файл - это просто противопоставление двоичному файлу (binary).

ATOB. См. BTOA.

Authentication. Система проверки прав или личности пользователя, необходимая для обеспечения безопасной работы Сети.

Backbone. Хребет Internet. Быстродействующая опорная Сеть, соединяющая несколько мощных компьютеров, по которой провайдеры перегоняют основную массу данных.

Backstage. Пакет, который позволяет легко создавать интерактивные Web-узлы, включающие средства связи с базами данных, форумы пользователей и электронную почту, без программирования на языке HyperText Markup Language. Платформа клиент/сервер, предназначенная для компаний, разрабатывающих Web-узлы для поддержки и обслуживания своих заказчиков.

Baud. Бод. (С некоторой точностью) можно сказать, что это скорость передачи данных в единицах измерения (бит/сек), или, проще говоря, скорость, с которой Ваш модем передает данные. Для одной буквы или знака необходимо восемь бит. Модемы редко передают данные в точности с той же скоростью, какая указана для них в бодах, из-за вычислительных и других проблем. Более дорогостоящие модемы используют такие системы, которые могут исправлять эти ошибки или сжимать данные для ускорения передачи.

Baud rate. Скорость обмена данными между компьютером и модемом.

Base 64. Способ кодировки электронной почты, совместимый с MIME (см.).

BBS или Bulletin Board System. Электронная доска объявлений.

BIND, что означает Berkeley Internet Name Domain. На сегодняшний день самая совершенная форма реализации DNS (см.).

BinHex. Способ кодировки электронной почты, принятый на Macintosh. Для совместимости поддерживается некоторыми Windows-почтальонами.

BITNet. Еще одна международная компьютерная сеть академической ориентации, которая использует другой набор машинных команд для передачи данных. Легко доступна пользователям Internet через e-mail (электронную почту) и поддерживает огромное число телеконференций и баз данных. Название произошло от «Because It's Time».

Bookmarks. Закладки. Записная книжка интересных пользователю адресов сетевых ресурсов, которые он отметил во время работы с программой просмотра Web.

Boolean. Булева (алгебра или логическая операция). Применяется на поисковых серверах для обозначения логических операций типа boolean and - логическое «И» и т. п.

Bounce. Это то, что происходит с Вашей электронной почтой, когда она не достигает получателя и возвращается снова к Вам (если только она не затерялась где-нибудь в киберпространстве).

bps. Бит/сек. Единица измерения скорости обмена данными.

Browser. (Броузер). Программа навигации и просмотра сети Web. Графические программы просмотра, такие, как Netscape Navigator, предусматривают работу с более информативными и выразительными звуковыми и графическими данными, а не с простыми текстовыми сообщениями.

BTOA. Способ кодировки электронной почты.

BTW или By The Way. (В письмах) Кстати.

Busy. (Читается «бизи»). Сообщение «занято» по отношению к телефонной линии.

Categories. Разделы (тематические) на поисковых системах в WWW.

CEE. Центральная и Восточная Европа

CGI (Common Gateway Interface). Спецификация передачи параметров программе, вызываемой WEB-сервером.

Client-side image map. То же, что server-side image-map (см.), но только информацию о том, какие ссылки соответствуют определенным областям картинки, содержит непосредственно сама HTML-страница.

CND (Caller Number Delivery) - «Указатель вызывающего номера». Сервисная услуга телефонных компаний в США и некоторых других странах, с помощью которой телефонные станции вместе с вызывным сигналом передают информацию о вызывающем абоненте. Основной ее частью является телефонный номер звонящего абонента или его так называемый «идентификатор». К примеру, модемы ZyXEL могут принимать эту информацию и выводить на экран терминала для последующего анализа программным обеспечением. Данная услуга не реализована на телефонных станциях, эксплуатирующихся в бывшем СССР. Отличие от советских АОНов состоит в том, что информация присылается в другом формате, автоматически и до того, как модем ответит на вызов.

Command line. (Командная строка). В DOS или Unix это – то место, где Вы вводите команды, чтобы сообщить машине, что Вы от нее хотите. Имеет свой аналог в специальном окне Windows 3.1 или Windows 95.

Communications software. (Сетевое программное обеспечение). Программа, которая сообщает модему о том, как работать.

Compact. Сжатая форма предоставления информации, в том числе при запросах к поисковому серверу.

Content. Информационное содержание WWW-сервера.

Conversation threads. Отслеживание очередностей статей в телеконференциях.

Cookies. «Жетоны». Многие Web-сервера используют данную технологию, чтобы сохранять информацию о том, где в последний раз находился клиент на данном сервере и какие настройки там сделал. Эти жетоны нередко используются для персонализации настроек на сервере.

Cool servers. Непереводимое сетевое слово. Означает приблизительно перечни выбранных серверов, которые притягивают наш взгляд, помогают в работе, утоляют душевные потребности. Иными словами устойчивые связи (links) с серверами, которые вызывают устойчивую приязнь. (Сами американцы пока тоже еще не договорились о том, что обозначать термином «cool»).

Cracker. Крекер - название хакера, принятое в Internet. В отличии от слова «хакера», который в Сети не считается бранным словом, именно крекер - «нехороший человек». Заметим в скобках, что этот термин - многозначный: крекерами кроме того называют с хрустом ломающееся сухое печенье и бесшумно ломающие защиту хакерские программы.

CU. (See You). (В письмах) Увидимся.

CUL.(See You Later).(В письмах) Увидимся позже.

Cybermall. WWW-сервер, который используется для онлайновой торговли несколькими организациями.

Cyberpunk. Киберпанк - еще не нашедший своего места в жизни человек, для которого хакерство - игра и самоутверждение одновременно. Также, как и термин «робот», данное слово пришло из научно-фантастической литературы - произведения William Gibson и Bruce Sterling.

Cyberspace. (Термин, употребленный автором William Gibson в его новелле Neuromancer). Киберпространство. Описывает весь диапазон информационных ресурсов, доступных через глобальные компьютерные сети. (В данной книге употребляется как синоним всего мира сетей - Usenet, Internet и т. д.).

Daemon. (Демон). Служебная программа системы Unix, которую Вы замечаете, к примеру, если Ваше электронное письмо не доставлено получателю. В этом случае Вы получите обратно свое письмо с посланием от «mailer daemon». Существует также почтовый SMTP-демон и т. д.

Detailed. Подробная форма представления информации, обычна на панелях настройки программ и при запросах к поисковой системе.

Dial-up. Сеансное телефонное подключение.

Dial-up user. Пользователь коммутируемого [телефонного, модемного] соединения, работающий по телефонной линии

DIIK или Damned if I know. (В письмах) Будь я проклят, если знаю.

Distinctive Ring. Функция Условного звонка, предназначенная для использования с цифровыми АТС. Их абонентам предлагается как дополнительная услуга присвоение физически одной телефонной линии нескольких (до четырех) различных телефонных номеров.

Distribution. Способ ограничения области распространения Ваших посланий в сети Usenet. Используется для объявлений о купле-продаже или обсуждений региональной политики.

DNS или Domain Name System. Доменная система имен.

Document. В терминологии WWW - любой файл, который прочитывается и выдается на экран программой просмотра Web или ее вспомогательным приложением.

Domain name (часто говорят просто Domain). Имя Домена. Один из способов идентификации адресов компьютеров. Так, в адресе электронной почты andrew@wolf96.msk.ru, wolf96.msk.ru

определяет домен. В число самых известных доменов входят учебные институты (.edu), компании (.com), сети (.net) и организации (.org). Доменом является последняя часть электронного адреса в сети Internet, как например «net.com».

Down. Название для ситуации, когда участок общего доступа неисправен, и Вы не можете получить к нему доступ.

Download. Копирование файла с хост-системы на свой компьютер.

Driver. Драйвер. Управляющая программа (иногда реализованная на аппаратном уровне), для связи компьютера с периферийными и внутренними устройствами - принтерами, сетевыми платами, манипуляторами и т. д.

EDI (Electronic Data Interchange). Система, обеспечивающая проведение финансовых транзакций посредством глобальных телекоммуникаций.

Eudora. (Названа своим первым автором в честь имени американской писательницы, написавшей рассказ «Я живу в почте»). Одна из двух самых популярных за рубежом (наряду с Pegasus Mail) программ-почтальонов. Ее имя стало почти нарицательным для обозначения специализированной развитой почтовой программы. В зарубежных учебниках попадаются фразы примерно такого типа, дескать Вы можете отправлять почту либо с помощью Netscape (если мол Вы - не капризны) , либо с помощью Eudora (то есть если хотите получать при этом и удовольствие, и удовлетворение).

E-mail. Электронная почта - метод пересылки частных посланий с помощью Сети. В английском языке используется и как существительное, и как глагол.

EUnet. Провайдер (см.) и поддерживаемая им европейская часть Internet. Один из двух главных до недавнего времени каналов связи российских и зарубежных сетей Москва - Амстердам выходит как раз в сеть EUnet.

F2F или Fасе-to-Face (дословно «лицом к лицу»). До наступления эры видеоконференций означало личные встречи людей, которые до этого активно переписывались в Internet.

FAQ или Frequently Asked Questions (в переводе ЧаВо – Часто задаваемые Вопросы). Собрание ответов на типичные вопросы. Многие группы новостей сети Usenet имеют такие файлы, которые посылаются для внимания начинающих пользователей с периодичностью примерно раз в месяц. Они находятся также на ftp или http-серверах.

FAQL или Frequently Asked Questions List. Список чересчур часто задаваемых в данной группе вопросов с ответами на них.

Fast Retrain. Быстрое изменение модемами скорости связи при установившемся коннекте. Является необязательной к исполнению частью стандарта V.32bis. Поэтому ее выполнение при связи зависит от того, реализована ли эта функция в парном модеме.

Favorites. Закладки. См. Bookmarks.

Featured Resources Clearinghouse. Специальная подборка литературы на серверах доступа.

FIDO. Всемирная некоммерческая любительская компьютерная сеть. Основное ее назначение - способствовать неформальному общению.

Film at 11. Реакция на слишком длинный аргумент.

Finger. Программа сети Internet, которая позволяет Вам получить о других пользователях немного информации, которую они предварительно занесли в свои .plan файлы.

Firewall. Брандмауэр - жаргонный термин, ставший популярным у сетевых администраторов, благодаря книге «Брандмауэры и безопасность в Internet». В автомобильной промышленности

брандмауэром называют устройство, предотвращающее распространение пламени в пассажирский салон в случае пожара в отсеке двигателя. Соответственно брандмауэры в сетях служат для предотвращения несанкционированного доступа извне.

Flame. (Дословно «вспышка»). Электронные письма, содержащие «выкрики», проповеди, «наезды», направленные на кого-нибудь в Сети, но (чаще) означает также чрезвычайно эмоциональные дискуссии в телеконференциях.

Flamer. Скандалист в телеконференциях.

Follow-tip articles. Письма-дополнения в телеконференциях.

Followup. «Продолжая тему». Послание в сети Usenet, которое является ответом на более раннее письмо.

Forms. Формы. Заполняемые пользователем бланки - элементы WWW-страницы.

Fortune cookie. Бессодержательный / остроумный / мудрый комментарий в Сети.

FOSSIL. Резидентный обработчик прерывания int 14 от последовательного порта (ориентированный на модем), который подменяет собой обработчик BIOS`а.

Frame. Фрейм или Область. Самостоятельный фрагмент HTML-страницы, обладающий всеми ее свойствами.

Freeware. Бесплатное программное обеспечение.

Freeze. Программа-упаковщик.

FREQ - термин в нашей стране употребительный скорее среди членов FIDOnet, а не Internet. Расшифровывается он как File

REQuest - запрос файла. В «фидошном» смысле фрек - это пустое сообщение с установленным специальным флагом Freq в заголовке и перечнем запрашиваемых файлов в поле subject.

FSU или Former Soviet Union. Бывший Советский Союз.

FTP или File-Transfer Protocol. (Протокол передачи файлов). Система для передачи файлов по Сети. Протокол семейства TCP/IP, обеспечивающий возможность найти, получить и переслать нужные Вам файлы через Internet с одного компьютера на другой.

FTP site. FTP-площадка. Компьютер в сети Internet, на котором ведется файловый архив, доступный для удаленных пользователей.

FTP site anonymous. - FTP-площадка, допускающая использование ее файлового архива, не требуя специальных паролей для доступа.

FTP-server. Программа, обеспечивающая обработку запросов к архиву.

FTP-clients. Программы, которые Вы используете для прямого интерактивного (on-line) доступа к архивам.

FWIW или For What It's Worth. (В письмах) Чего это стоит?

FYI или For Your Information. (В письмах) Для Вашего сведения. Обычно имеет иронично-фамильярный оттенок «Чтобы ты знал».

GIF. Graphic Interchange Format. (Формат графического обмена). Формат, разработанный в восьмидесятые годы компанией CompuServe для изображений с качеством фотографий и компактностью заархивированного файла. В настоящее время широко используется во всех областях, но в первую очередь - в Internet.

GNU или Gnu's Not Unix. Проект фонда бесплатного программного обеспечения (Free Software Foundation) по написанию бесплатных версий систем, работающих под управлением Unix. Порою эти системы писались посредством коллективного творчества в Internet, в котором можно натолкнуться на архивы-библиотеки исходных текстов «гнутого Си».

Gopher. (Дословно «Суслик» - эмблема университета, в котором придумали эту услугу). Сервис Internet для поиска и получения информации. Можно сказать и так - это второе поколение узлов Internet (сервис, который пришел после telnet, но прежде Web). Узлы Gopher имеют оглавления, используемые для соединения с другими файлами, оглавлениями и узлами Gopher.

GROK (I GROK). (В письмах) Как из пушки». Полное непонимание.

GIWIST или Gee I Wish I'd Said That. (В письмах) Послушай, я хочу сказать

GUI или Graphical User Interface. Графический интерфейс программного обеспечения.

Hub. Концентратор. Усилитель-разветвитель для локальных сетей.

Hacker. Данный термин имеет в англоязычном мире множество значений (а точнее сказать превращений). В прошлом веке это слово обозначало батрака, обрабатывающего землю мотыгой. Затем этим словом стали называть литературных поденщиков, а позже программистов, которые разбирают, дописывают или взламывают чужую программу без документации на ПО или оборудование. В Сети, в отличие от общепринятого представления, это не плохой человек; это просто тот, кто получает удовольствие, в использовании предельных возможностей аппаратных и программных средств, желая понять чего можно добиться с помощью своего компьютера.

Handshake. Два модема сначала делают Handshake при попытке связаться для достижения соглашения о том, как передавать данные.

Handshaking. (Дословно «рукопожатие»). Процесс, когда два модема договариваются о параметрах связи.

Hang. Когда модем не может дать отбой.

Header. Заголовок.

Headlines. Заглавные строки почтового сообщения, содержащие служебную информацию в утвержденном (соответствующим RFC) формате.

Helpers. Вспомогательные приложения.

Hi (Произносится - «Хай»). Понимается - «Привет». К сожалению, заменяет во многих e-mail «здравствуйте» и «hello».

Holy war. Аргументы, которые включают в себя определенные базовые принципы веры, по которым нельзя спорить без отхода от этих принципов. Например, «Компьютеры Macintosh лучше, чем IBM PC».

Home Page. Начальная страница (исходная страница, обложка локального архива WWW-страницы) - экран, с которого начинается работа с Web. Пользователь может выбирать гиперсвязи начальной (головной) страницы, чтобы попадать в любые узлы мировых Сетей.

Host. (Чаще) существительное или (реже) прилагательное вместе с machine, computer. Сервер, предоставляющий сетевой доступ. Иными словами узловой компьютер, управляющий сеансом связи.

HotJava. Программа просмотра Web фирмы Sun.

Hot servers. Наиболее посещаемые места в WWW или просто страницы с актуальной информацией.

HTML или Hypertext Markup Language. Язык гипертекстовой разметки, которым пользуются все серверы WWW.

HTTP. Hypertext Transport Protocol. Протокол транспортирования гипертекста. Стандартный протокол Internet, позволяющий распространять информацию по Web. Дает программистам возможность включать гиперсвязи (используя язык разметки гипертекста HTML) в документы.

Hyperlink. Гиперсвязь или Гиперссылка. Выделенное слово или изображение на странице Web, которое, если на нем щелкнуть клавишей «мыши», позволяет пользователю перейти в новое место Сети. Если, например, в качестве гиперсвязи выбрано слово «Венера», то после щелчка клавишей мыши с указанием на него на экране появится изображение Венеры, статья об этой планете или и то, и другое сразу.

Hypermedia. Гипермедиа (вне мира WWW чаще употребляется термин «мультимедиа»). Характеризует интеграцию аудио, видео, графических и текстовых данных в системе Web.

Java. Язык программирования, созданный для сетевых технологий компанией Sun Microsystems. Это объектно-ориентированный язык, напоминающий C++. Наиболее интересным свойством является то, что программа на Java компилируется в псевдокод, который исполняется на виртуальной машине (естественно, реализация такой машины - своя для каждой платформы). Этим достигается практически абсолютная портируемость приложений. Java легко и естественно интегрируется с WWW. Технология Java лицензирована Netscape и даже Microsoft (которая намерена создать основанный на Java комплекс продуктов под общим названием Jakarta).

JavaScript. Упрощенный язык программирования, подобный Java, являющийся встроенным языком навигатора и серверов Netscape.

JIT (Just-In-Time). Компилятор Java-программ, встроенный в программы просмотра Web.

Juice. Web-технология, конкурирующая по функциональным целям с Java (см.), построенная на основе языка Oberon-2.

IC или I See. (В письмах) Я вижу (в значении «я понимаю»).

Image-map. Устоявшегося русскоязычного термина нет. По сути - это графическое изображение на WWW-странице, служащее рабочей областью для нескольких гипертекстовых ссылок.

IMAP (Internet Message Access Protocol). Дословно «Протокол доступа к сообщениям в Internet». Позволяет программе, базирующейся на любой платформе и находящейся в любой точке Internet, получить доступ к папкам электронной почты на сервере IMAP. Является функциональным расширением к протоколу POP.

IMHO или In My Humble Opinion. По моему скромному мнению. Метка в письмах, которая сигнализирует об интеллигентном общении. В российских сетях порой превращается в ИМХО.

IMNSHO или In My Not So Humble Opinion. (В развязных письмах) По моему нескромному мнению.

Information highway. Информационная магистраль. Модный термин, который практически ничего конкретно не означает.

In-line image. Встроенное изображение. Графический файл внутри документа WWW-страницы.

Interlaced images. Постепенно прорисовывающиеся на WWW-странице изображения в GIF-формате.

Internet. Всемирная система для связи небольших компьютерных сетей между собой посредством специального набора протоколов обмена, известный как TCP/IP.

Internet Assistant for Word. Бесплатный продукт, который помогает пользователям редактора Word создавать и редактировать документы в формате HTML (см.). Он позволяет конвертировать файлы MS Word в формат HTML, а также обеспечивает интерфейс для включения гиперсвязей (см.), изображений и Форм (см.) в документ. Пользователи смогут формировать файлы на HTML, не разбираясь в тонкостях этого языка.

Internet NetMeeting. Система телеконференцсвязи по Internet, с помощью которой возможно разговаривать с другими людьми по сетевому телефону, использовать «разделяемый блокнот» и работать над одним приложением.

IOW или In Other Words . (В письмах) Другими словами.

IRC или Internet Reelay Chat. Средство поболтать на просторах Internet. Обмен текстовыми сообщениями в реальном времени в сети чат-систем, разбросанных по всему миру. Напоминает радиолюбительство тем, что можно настроиться на необходимую «волну», то есть конкретную дискуссию.

ISO (International Standarts Organization). Международный институт стандартизации, в том числе разработчик стандартов для компьютерной индустрии.

ISP или Internet Service Provider. (см. также Provider) - Компьютерная служба коммерческой фирмы, университета или другой организация, предоставляющая сетевое соединение абонентам за определенную плату.

Invalid request. Любимый ответ всех программ на предложение сделать то, что им «не хочется».

Keyword. (Как правило, в поисковых системах) Ключевое слово.

Kill file. Файл, который позволяет Вам фильтровать письма в сети Usenet путем исключения посланий на определенные темы или от определенных людей.

Knowbot. Нобот; программа сбора информации. Термин образован по аналогии со словом «робот».

L8R (Later). (В письмах) Позже.

LAN. Локальная сеть.

Live. Обобщенно говоря, слово, изображение или кнопка, с которыми ассоциирована гиперсвязь.

Link. В WWW - гипертекстовая ссылка.

Listserv. Программа управления списками почтовой рассылки. Ей посылают пользователи соответствующие команды для получения нужной информации. Одна из старожилов Сети, справившая уже свой десятилетний юбилей.

Location. Поле указания URL (см.) в Netscape.

Login. Вводная строка, выполняющая функцию замены имени пользователя в сети.

Log on. Соединиться с хост-системой.

Log off. Отсоединиться от хост-системы.

Log out. Отказ сервера на соединение в этом сеансе.

Lurk. Читать письма в выбранной телеконференции ничего не сообщая самому.

Lynx. Навигатор с текстовым поисковый механизмом на World Wide Web.

Magellan. Тематический каталог - одна из баз данных, содержащая сведения о WWW-страницах.

Mailing list. Телеконференция, в которой сообщения направляются прямо в Ваш почтовый ящик, вместо группы новостей. Для этого Вы должны послать сообщение по специальному электронному адресу, который, как правило, является компьютером, автоматизирующим процесс. Иными словами - это перечень пользователей, которые получают копии сообщений по электронной почте, когда сообщения отправляются по адресу списка почтовой рассылки.

Map (карта). Обычно понимается как соответствие логических имен устройств именам физическим.

Marquee. Одно из названий бегущей строки на HTML-странице.

Message. Сообщение (обычно имеется в виду сообщение в группе новостей Usenet или эхе FIDOnet).

MIME (Multipurpose Internet Mail Extensions). Означает «многоцелевые расширения почты в Internet». Способ кодирования / декодирования электронных писем, в котором производится согласование типов передаваемых документов с помощью заголовков, которыми обмениваются электронный почтальон или навигатор WWW.

Moderated newsgroup. Управляемая (регулируемая) телеконференция. Нередко употребляется «сколка» с английского - «модерируемая конференция».

MUD или Multi-Users Dimension - многопользовательское пространство в Сети. Программа, посредством которой создается виртуальное пространство, где «встречаются» различные пользователи (сейчас более принято называть это «виртуальной реальностью»).

Net.god. «Боги» - Те, кто «на проводе» с самого начала, кто знает все и кто все это делал.

Netiquette. Этикет Internet. Здравомысленные правила поведения при переписке и работе с техникой.

Net_personality. Кто-нибудь, постоянно высказывающий свое мнение и имеющий много времени, кто регулярно пишет в телеконференции и заочно знакомый тысячам людей.

Net_police. Ограничения для тех, кто хотел бы навязать свои собственные нормы и стандарты этики Сети другим пользователям

Network (Сеть). Коммуникационная система, соединяющая два или более компьютера. При написании с большой буквы означает глобальную сеть, как правило Internet.

Newbee. Начинающий пользователь в киберпространстве.

Newsgroup. Телеконференция Usenet.

News item. См. article.

Newsreader или News reader. Программа чтения телеконференций.

NIC. Сетевой информационный центр. Главные компьютеры, где обычно можно найти информацию об адресах сетей, достижимых через шлюзы.

NIS или New Independent States. Содружество Независимых Государств.

NNTP (Network News Transfer Protocol). Дословно «Протокол передачи сетевых новостей». Базовый протокол передачи сообщений в телеконференциях сети Usenet. Поддержка программой этого протокола дает возможность пользователю читать письма с сервера новостей в режиме on-line.

Node. Узел. Крупная узловая точка Сети, «видимая» с других узлов.

Ob или Obligatory. (В письмах) Обязательная часть. Обычно используется, когда соответствующая часть электронного письма, во-первых, стоит в конце сообщения, и, во-вторых, это - единственное место в письме, которое имеет какое-то отношение к соответствующей группе новостей.

Off-line. Состояние, когда Ваш компьютер не соединен с узловым компьютером (нередко в текстах пишут по-русски (а точнее русскими буквами) «офф-лайн»).

Off-topic. Оскорбительные или агрессивные письма в электронной почте и телеконференциях.

OIC или Oh, I See. (В письмах) Ааа... Понял.

On-line (существительное). Режим когда Ваш компьютер соединен с хост-системой, а также предоставление услуги непосредственно при соединении Вашего компьютера с FTP-сервером, WWW-сервером, BBS или другой общедоступной системой. Иными словами режим непосредственного взаимодействия с пользователем (в отличие от систем пакетной обработки запросов пользователей).

On-line (прилагательное)

1. Электронный, сетевой применительно к изданиям, базам данных. Например, online magazine - сетевой журнал;

2. online documentation встроенная в сетевую программу документация в электронном виде;

3. online help - встроенная подсказка.

OTOH или On The Other Hand. (В письмах) С другой стороны.

PACK. Упакованный «пакет статей», получаемый в сжатом виде из телеконференции.

Patches. Программы исправления, замеченных в программах ошибок.

PCT (Private Communication Technology). Шифровальное средство для закрытой передачи данных в WWW.

Pegasus Mail. Популярный бесплатный электронный почтальон для MTP/POP3.

Personal Home Page. Личные адресные страницы в WWW.

PFM (Pure F***ing Magic). (В письмах) Чудовищная х****.

PGP (Pretty Good Privacy). Программа шифрования (главным образом, для электронной почты).

PICS. (Platform for Internet Content Selection). Система оценок (и стоящая за ней технология), по которой можно ограничить доступ к серверам, уделяющим внимание порнографии, насилию и просто развлечениям, неуместным в рабочее время.

Pine (Program for Internet News and E-mail). Программа для работы с сетевыми телеконференциями и электронной почтой Internet.

Ping. Программа, которая может прослеживать маршрут следования какого-либо сообщения от Вас к месту назначения (выполнять роль своеобразного радара в Сети). Изначально имеется в Unix и Windows 95.

PITA (Pain In The Arse). (В письмах) До боли в заднице.

Plug-in. Встраиваемые съемные модули (аппаратные и программные). В контексте Netscape Navigator, это встраиваемые в него дополнительные программные модули третьих фирм.

Point (сокращение от Net point). Узел сети; точка сети. В отличии от node употребляется по отношению к оконечным узлам.

POP3 (Post-office Protocol). «Почтовый протокол». Протокол Internet, посредством которого можно отправлять и забирать электронную почту. Однако повсеместно используется только последняя из его названных функций - получение почты с Unix-машины.

Popup Window. Всплывающее окно.

Post. Почта. В контексте употребления в Сети - написанные и отосланные сообщения для какой-нибудь телеконференции.

Postmaster. Постмастер. Персона, с которой обращаются сторонние абоненты для получения информации об данном узле. В том числе в его функции входит дача указаний пользователям.

POTS (Plain Old Telephone Service). Дословно Старая добрая телефонная служба. Обычная (коммутируемая) телефонная линия.

POV (Point Of View). (В subject письма) Точка зрения.

Power search. Сложный поиск. Один из алгоритмов работы поисковых WWW-серверов.

РРР (Point-to-Point Protocol). Дословно «Протокол Узел-Узел». Более новый протокол, поддерживающий соединение с Internet через коммутируемый канал связи с помощью протокола ТСР/IР. Несколько лучше реализован, чем SLIP. Его часто используют те, кто предпочитают и работать со стандартными спецификациями протоколов.

Privacy. Дословно «уединение». Право на невторжение в личную жизнь. В применении к электронной почте означает непередачу третьим лицам адреса email без согласия владельца, а также невмешательство в личную жизнь при рассылке рекламы по e-mail.

Progressive images. Постепенно прорисовывающиеся на WWW-странице изображения в JPEG-формате.

Prompt. Сообщение хост-системы, предлагающее Вам произвести какие-то действия. Например, если Вы видите на экране приглашение «login:», это означает, что Вы должны набрать свое пользовательское имя.

Protocol. Метод, используемый для передачи данных между компьютерами.

Provider. Сокращение от Service provider. Поставщик сетевых услуг (см. также ISP)

Public domain. Разнообразное бесплатно-распространяемое программное обеспечение или документация. В отличии от freeware и shareware, которые распространяясь бесплатно, как правило подразумевают соблюдение содержащегося лицензионного соглашения, информация public domain, образно говоря, просто разбрасывается с балкона.

Quoted-printable (в устной речи употребляется сокращенное Qprintable). Способ семибитной кодировки электронной почты, когда вместо русских букв передаются их шестнадцатеричные коды, записанные латиницей.

Quick search. Один из алгоритмов работы поисковых WWW-серверов.

Read.me. Файлы, имеющиеся на FTP-серверах или в составе пакета программ, которые разъясняют, что содержится том или ином директории, или включают другую полезную информацию-комментарий.

Real Soon Now. (В письмах) Неопределенный срок, используемый для описания того, что действительно когда-нибудь произойдет.

Relcom (более точно EUnet/Relcom). Название крупнейшей российской части Internet. Постепенно от этого названия начинают отказываться в пользу обобщенного понятия Internet, поскольку сравнительно обособленное положение Relcom в недалеком прошлом сейчас совершенно «размыто» убыстрившейся интеграцией российских провайдеров в мировые Сети.

Relevant feedback. Подобная обратная связь. Механизм поиска (и соответствующий этап) текстовых материалов в программе, при котором пользователь выбирает наиболее подходящий текст, а программа ищет тексты, подобные выбранному, например, используя частоту совпадения слов.

Remote access server. Сервер удаленного доступа.

Remote connect. Удаленный доступ.

Reply. Ответ на электронной письмо.

Retraining. (Дословно «Переподготовка»). Стадия, на которой модемы при уже установленной связи договариваются о новых ее параметрах.

RFC или Request For Comments. (Буквально «Заявка на толкование»). Серия документов, которые описывают различные технические аспекты сети Internet. Выполняет аналог книги описания стандартов Internet. Имеют порядковый номер, на который принято ссылаться как, скажем, на номер статьи Евангелия.

ROTFL (Rolling On The Floor Laughing). Буквально «покатиться по полу от смеха». Такой аббревиатурой отзываются на некоторые смешные замечания.

ROT13. Простой способ для того, чтобы закодировать непечатные выражения. Суть способа в замене каждой буквы на другую, сдвинутую в алфавите на 13 позиций. Имеются специальные онлайновые декодеры для чтения таких сообщений.

Router. Маршрутизатор. Сетевое устройство, которое определяет какие данные и куда отправлять (обычно маршрутизируются пакеты).

RTM (расшифровывается «читайте учебник»). Часто используется по отношению к тем, кто задает вопросы по компьютерной тематике, на которые можно получить ответы за несколько минут, взяв руководство. Менее вежливый вариант RTFM (буквально означает «читай же учебник твою мать!»).

Screen capture. Функция вашей коммуникационной программы, которая обеспечивает открытие файла на вашем компьютере и запись в него всего, что прокручивается на вашем дисплее во время соединения с хост-системой.

Server. Программа или компьютер с этой программой, которые могут автоматически распределять информацию или файлы под управлением сетевой ОС или в ответ на запросы пользователей (присланные посредством E-mail, переданных в режиме on-line). В сетевой архитектуре клиент-сервер - является мощным компьютером - источником информации и файловым сервером для всех других компьютеров - клиентов этой сети.

Server-side image-map. Карта-изображение, обрабатываемая на сервере. Весьма своеобразный элемент WWW-страницы, который представляет собой картинку с многочисленными ссылками, причем решение о том, какой URL соответствует какой области изображения, выбирается программой на WWW-сервере.

Shareware. Программы, которые бесплатно доступны в Сети. Если какая-нибудь такая программа понравилась и Вы ее используете, то Вы обязаны послать плату автору этой программы. Размер платы, имя и адрес автора находятся в специальном файле, распространяемом вместе с самой программой.

Shell. Интерпретатор команд, интерпретатор командного языка.

Shutdown. Завершение работы программы-сервера, обычно предшествующее выключению компьютера. Если какой-либо WWW-сервер имеется в DNS, но при этом Вам не отвечает, то возможно он находится именно в этом состоянии.

Sic. Латинское слово «так!». В контексте переписки в Usenet означает примерно следующее: «Нет, предшествующее слово или предложение не опечатка и не глупая ошибка (или она сделана преднамеренно) - это именно то, что я хотел сказать». Чаще всего используется при воспроизведении чужой ошибки или оговорки.

Signature. Постоянная часть сообщения - в Сети - подпись пользователя E-mail. Когда файл с расширением *.sig будет помещен в Ваш директорий на хост-системе, то его содержимое будет автоматически добавляться к любому отправленному Вами сообщению.

Sig quote. Какое-нибудь проникновенное, остроумное, шутливое высказывание, включаемое в Ваш .sig файл. В Fidonet оно помещается в поле Origin.

Signal-to-noise. Отношение сигнал / шум. Количество полезной информации в группе новостей. Часто используется для отрицательных оценок. Например, «Отношение сигнал / шум в этой телеконференции довольно низкое».

Simple Search. (На поисковых серверах) Простой запрос.

Site. Площадка. Первоначально - какой-либо объект в Internet (см. к примеру, ftp-site). Поскольку в настоящее время практически на все ресурсы Internet есть ссылка или им подобных, или на поисковых серверах, то в последнее время site иногда понимают (и переводят) как «ссылка», к примеру, в выражении «additional sites» -»дополнительные ссылки», или как синоним HTML-страницы. :В жаргоне означает WWW-сервер с точки зрения его содержания, к примеру, в вопросе «Как сделать хороший сайт?»

SLIP (Serial Line Internet Protocol). Дословно «Межсетевой протокол последовательного канала связи». Коммуникационный протокол, поддерживающий соединение с Internet через коммутируемый канал связи с помощью протокола ТСР/IР.

SMTP (Simple Mail Transport Protocol). Дословно «Простой протокол передачи почты». Протокол Internet, предназначенный для передачи письма по принципу «точка-точка», когда делается попытка установить с машиной получателя почты непосредственное соединение для того, чтобы в считанные минуты положить письмо в его электронный почтовый ящик. Это - основной способ отправки электронной почты в Internet, однако, реально при этом сообщение сначала кладется в почтовый ящик SMTP-сервера, а уже потом сервер при возможности передает послание адресату.

Snail Mail. «Улиточная почта», насмешливый термин, определяющей традиционную почтовую службу.

Snarky. Каждый может написать так называемый RFC, опубликовать в Сети и тешить себя надеждой, что из него вырастет стандарт. Это действие означает, что автор выразил свое мнение и просит остальных высказаться Snarky.

SOCKS. Стандартный протокол работы с брандмауэром (см.).

Spam. Сообщение, которое принудительно посылается подписчикам телеконференций с целью напомнить тематику дискуссионных списков (как правило это делается модератором телеконференции).

Substring. Фрагмент имени или ключевого слова при запросах на поисковых серверах WWW.

Subject. Специальная область заголовка электронного письма, в которой указана его тема, а иногда другая служебная или уведомительная информация.

Subject catalog. Тематический каталог. Поисковый сервер, где информация подготовлена в соответствии тематической иерархией.

Sysadmin. Системный администратор; человек который обслуживает сетевой компьютер или публично-доступный узловой сервер.

Sysop. Системный оператор. Некто, кто обслуживает электронную доску объявлений (BBS).

System halted. Отказ устройства или программы от дальнейших действий.

Tar. Метод (и программа) архивирования файлов, типичный для системы Unix. Вследствие этого архивы, сделанные этим методом встречаются на Unix-серверах, работающих в качестве FTP-площадки.

TANJ (There Ain't No Justice). (В письмах) Нет в жизни справедливости.

TANSTAAFL (There Ain't No Such Thing As A Free Lunch). (В письмах) Бесплатных завтраков не бывает.

TCP/IP. (Transmission Control Protocol / Internet Protocol). Семейство протоколов передачи информации между компьютерами в Сети, давшее ей название Internet.

Terminal emulation. Эмуляция терминала. Есть несколько методов описания того как Ваши клавиатура и экран общается с узловой машиной. Большинство коммуникационных программ предлагают выбор способа эмуляции, что позволяет вам имитировать клавиатуру узлового компьютера и нормально работать при прямом соединении.

Thread. Совокупность статей на одну тему внутри телеконференции, содержащая перекрестные ссылки.

THX. Thanks. (В письмах) Спасибо.

Telnet. Самый старый сервис Internet, позволяющий подсоединение к удаленному компьютеру.

TTBOMK (To The Best Of My Knowledge). (В письмах) Лучшее, что я знаю.

TTFN (Ta Ta For Now). (В письмах) Погоди.

TTUL (Talk To You Later). (В письмах) Поговорим позже

Upload (uploading). Копирование файла из Вашего компьютера на узловую машину (удаленный компьютер).

URL. Universal Resource Locator унифицированный идентификатор (указатель) ресурса. Компьютерный адрес, который определяет местоположение и тип ресурса в Web. Например, URL http://www.usnews.com/repub/gingrich.html обозначает документ Web (http://) в компьютере компании U.S. News (www.usnews.com) с файлом республиканской партии (repub), который содержит документ, относящийся к Newt Gingrich (gingrich.html). Подробнее см. в соответсвующей главе этой книги.

Usenet. «Общая сеть». Всемирная самостоятельная сеть телеконференций.

Usenet Newsgroup Creation Companion. Справочник пo созданию телеконференции Usenet.

User name. Дословно «Имя пользователя». В большинстве систем для первоначального вхождения в систему необходимо в ответ на соответствующий вопрос ввести имя пользователя.

Use wizards. Добровольные наставники новых пользователей Сети в предназначенных для последних телеконфернциях.

Utilities. Утилиты, различные вспомогательные программы.

Uuencode. Способ кодировки электронной почты, когда каждые три бита, «размазываются» по четырем.

UUCP (Unix-to-Unix Copy). Механизм передачи почтовых сообщений без использования IP-протоколов. Способ передачи сообщения от машине к машине, от узла к узлу, пока не будет достигнут адресат. Чаще употребляется для обозначения самой распространенной электронной почтовая системы в СНГ использующей способ адресации и каналы связи Internet, с помощью которой пользователь читает и посылает сообщения без прямого сетевого соединения, подсоединяясь только для загрузки. Иными словами UUCP - метод передачи Usenet сообщений и почты, который требует значительно меньше сетевых ресурсов чем TCP/IP, но передача осуществляет значительно медленнее.

Uudecode. Операция раскодирования uuencode (см. )

VBScript. Диалект языка Visual Basic, поддерживаемый MS Internet Explorer.

Veronica. Вспомогательная программа для работы с Gopher (см.).

VRML (Virtual Reality Modeling Language). Расшифровывается как «язык описания виртуальной реальности». Это язык описания трехмерных сцен и объектов, трехмерный графический аналог языка HTML (см.), который применяется в гипертекстовой системе World-Wide Web сети Internet, позволяет с помощью текстового редактора создавать и передавать через Web объемные изображения.

WAIS. Поисковое устройство на Интернете.

Was. «Было». Если автор продолжает дискуссию в группе новостей или личной переписке, но хочет сменить subject (см.), то он указывает старый subject после данной метки, чтобы соорентировать остальных участников обсуждения.

What's is Hot. Подборки адресов WWW-серверов, на которых хранится информация «на злобу дня».

What's New. Подборки «Что новенького?».

Whiteboard. Разделяемый блокнот (разделяемая калька). Программное средство в виде графического редактора растровых изображений, в котором участники конференцсвязи рисуют (как мелом на доске) все, что они считают нужным показать другим абонентам.

White pages. В контексте Сети - справочники сетевых адресов пользователей. Вообще в компьютерной индустрии – официальное справочное описание какой-либо технологии, предназначенное для ознакомления с ней широких кругов специалистов.

Word count. (В поисковых системах) Число употреблений какого-либо слова.

Workstation. Рабочая станция, это если переводить на русский, АРМ, если переводить на советский. В мире маленьких компьютеров – рядовая машина в компьютерной сети (под управлением сервера), на которой выполняются задачи одного пользователя. В мире больших машин - мощный компьютер сбалансированной архитектуры, предназначенный для решения определенных прикладных задач.

WTF (What the F***). Что за х***

WYSIWYG (Whats you see is whats you'se gets). Что видишь, то и получаешь. Принцип работы большинства современных текстовых и графических редакторов, когда на экране отображается тот внешний вид документа, который получится при его распечатке.

Yellow pages. В контексте Сети - оперативно обновляемые справочники сетевых корпоративных адресов. Вообще справочники адресов коммерческих фирм по тематикам с указанием предоставляемых услуг, являющиеся разновидностью рекламы.

ZIP. Самый распространенный формат архивов в Internet. Иными словами это - общепринятый де-факто способ хранения информации на FTP-серверах (см.).

Витязь на распутье (надпись на камне в другой кодировке)

В Начало Страницы