Словарь о Знаниях и Интернетике

Определите значения слов, и вы избавите человечество от половины его заблуждений.
Рене Декарт

От авторов

Стремительно увеличившийся в последнее время поток информации опережает скорость её осмысления. Эта проблема особенно актуальна в условиях, когда применение информационных технологий не просто желательно для эффективного и устойчивого развития социально-экономической среды, но и постепенно становится вопросом выживания человечества. Структурированию и упорядочению информационного потока, ориентации в окружающем мире, во многом способствует терминологическая система аккумуляции и представления знаний. Поэтому в обществе растёт интерес к энциклопедиям, справочникам, словарям, которые позволяют кратчайшим путем получить информацию и одновременно выполняют нормативную функцию.

Наш Словарь, является первым опытом создания универсального справочного пособия, содержащего терминологическую основу нового научного направления – прикладной интернетики. Его цель – помочь разобраться в разнообразных ранее неизвестных или редко употребляемых понятиях и представленных через взаимосвязь с ними, интерпретируемых под "углом зрения" интернетики, общеизвестных определениях.

Прикладная интернетика – новое научное направление, изучающее свойства, закономерности и способы использования глобальной сети Интернет в различных сферах человеческой деятельности. В этом смысле она является логическим продолжением информатики (прежде всего социальной информатики) в аспекте ее воздействия на социально-экономические процессы. Одна из главных особенностей интернетики заключается в том, что она имеет междисциплинарный характер и использует знания нескольких научных направлений, таких, как информатика, кибернетика, экономика, социология, политология, правоведение, психология, футурология, синергетика, философия и др.

Структура и логика дисциплины определили набор представленных в Словаре терминов, расположенных в алфавитном порядке и отражающих следующие темы:

-информация, информационные системы, информационное пространство;
-исследование прикладной интернетики (объект, предмет, структура, методы, закономерности, специфика, технологии и т. д.);
-базисные технологические компоненты сетевого информационного пространства: hardware, software, brainware;
-влияние Интернета на социально-экономическую среду, вкл. вопросы трансформации ее элементов под воздействием информационных технологий;
- информационное обустройство общества и глобализация;
-перспективы и угрозы Интернета;
- идеология упорядоченного развития сетевого информационного пространства;
- информационные комплексы, как новые эффективные образования современной экономики.

Словарь подготовлен Институтом интернетики сетевого холдинга ВЭБ-ПЛАН Групп в рамках реализации одноименного проекта ВЭБ-ПЛАН, предусматривающего, наряду с другими направлениями, проведение теоретических разработок и популяризацию знаний в области современных информационных и прежде всего Интернет-технологий.

Создавая Словарь, авторы ориентировались на новейшие достижения в области вышеназванных наук, старались объективно, беспристрастно и лаконично структурировать палитру понятий и определений, существующих и впервые вводимых в научный оборот.

Авторы Словаря не претендуют на абсолютную оригинальность представленного в нем текста, синтезируя собственные подходы с материалом многочисленных научных, учебных и справочных изданий, перечень которых приведен в списке использованной литературы. Это оттеняется еще тем, что терминология изменяется в соответствии с эволюцией науки, техники и технологии.

Другая проблема связана с отбором терминов и раскрытием их содержания. Интернетика как наука только зарождается, и еще трудно определить точный перечень тем и направлений, которыми она будет оперировать и на которые будет распространять свое влияние. Это, кстати, заложено в самой идеологии Интернета, характеризующейся значительной степенью неопределенности будущего развития. Иначе говоря, никто не знает, в каком направлении будет происходить эволюция сетевого информационного пространства и, соответственно, наука его описывающая. Будущее всегда выглядит иначе, чем мы способны себе его вообразить (Станислав Лем).

Что касается раскрытия содержания терминов, здесь ситуация не менее проблематична. Поскольку интернетика, как уже отмечалось выше, является междисциплинарной наукой, ее терминология также относится к разным направлениям, где одинаковые понятия обозначаются часто по-разному. Кроме того, у нас сложилось впечатление, что чуть ли не каждый ученый, работающий в конкретной научной области, старается предложить свою трактовку общеизвестных понятий. Так, например, информацией различные источники называют:

-любые сведения о каких-либо ранее неизвестных объектах;
-содержательное описание объекта или явления;
-результат выбора;
-содержание сигнала, сообщения;
-меру разнообразия, отраженное разнообразие;
-сущность, сохраняющуюся при вычислительном изоморфизме;
-уменьшаемую неопределенность;
-меру сложности структур, меру организации;
-результат отражения реальности в сознании человека, представленный на его внутреннем языке;
-семантику и прагматику языка представления данных;
-атрибут материи и многое, и многое другое.

Подобное разнообразие трактовок характерно и для других терминов, в числе которых: информатика, кибернетика, Интернет, информационное пространство, информационная система, портал, Интернет-коммерция и т.д. Авторы старались раскрывать их содержание с наиболее близких к интернетике семантических позиций.

Авторы продолжают работу над терминологической базой интернетики, поэтому, будут благодарны за любые замечания и пожелания. Просьба направлять их по адресу: 123182, Москва, ул. Авиационная, 13, СХ "ВЭБ-ПЛАН Групп" или e-mail: webplan@pikenet.ru Нехаеву С.А., Кривошеину Н.В. (www.internevod.com).

Выражаем благодарность за квалифицированную оценку и помощь в подготовке Словаря: Волковой И.В. (Петровский народный банк), Никитиной Е.Н. (информационное агентство "Норма-Пресс"), Максимову А. ("PCWeek"), Евтюшкину А.В., Спиридонову В.В. (ОАО "CyberPlat"), Невзлиной И.Л. (Федерация Интернет-образования), Назаретяну А.Г. (фирма Ahouse digital), Максимовой В.

Отдельная особая благодарность научному руководителю разработок в области интернетики, доктору философских наук, профессору Андрееву И.Л., доктору философских наук, профессору Яскевич Я.С. (Белорусский государственный университет), спонсору издания, директору компании "BS+C" Михелашвили А.Е. и редактору Нехаевой М.С.

ОСНОВНЫЕ ПОНЯТИЯ ПРИКЛАДНОЙ ИНТЕРНЕТИКИ

А

Абонент – subscriber – устройство, юридическое лицо, физическое лицо, имеющее право на взаимодействие с информационным объектом, предоставляющим услуги - системой, сетью, комплексом.

Ав

Автоматизированная система управления (АСУ) - automatized management system – совокупность математических методов, технических средств (компьютеров, средств связи, устройств отображения информации и т. д.) и организационных комплексов, обеспечивающих рациональное управление сложным объектом (процессом) в соответствии с заданной целью. АСУ принято делить на основу и функциональную часть. В основу входят информационное, техническое и математическое обеспечение. К функциональной части относят набор взаимосвязанных программ, автоматизирующих конкретные функции управления (планирование, финансово-бухгалтерскую деятельность и др.). Различают АСУ объектами (технологическими процессами - АСУТП, предприятием - АСУП, отраслью - ОАСУ) и функциональными автоматизированными системами, например, проектирования, расчетов, материально-технического и др. обеспечения.

Авторизация – authorization – предоставление определенных полномочий лицу (группе лиц) на выполнение некоторых действий в системе обработки данных или хостах (узлах) Интернета.

Ад

Административная система – management system – система, обеспечивающая управление сайтом, порталом, информационным комплексом, либо их частью. Осуществляет также контроль доступа и защиту объекта от несанкционированного вторжения.

Адрес – address – закодированное обозначение пункта отправления либо назначения данных; идентификация объекта (например, объекта сети). Определяется числом, кодом или фразой.

Ай

Ай-Пи-телефония – IP-phone - технология, позволяющая использовать Интернет или любую другую IP-сеть в качестве средства организации и ведения международных и междугородных телефонных разговоров и передачи факсов в режиме реального времени. Для этого необходимо перевести звук в цифровую форму и передать его аналогично тому, как пересылаются цифровые данные. Активно развивающаяся во всем мире технология.

Ал

Алгоритм – algorithm - совокупность четко определенных правил, процедур или команд, обеспечивающих решение поставленной задачи за конечное число шагов.

Ан

Антропоцентризм – anthropocentrism – основной принцип инженерной психологии, состоящий в том, что, ориентируясь на взаимную адаптацию, взаимное приспособление человека и технической информационной системы (компьютер, сеть и др.), предпочтение всегда необходимо отдавать интересам человека.

Ар

Архитектура – architecture – концепция, определяющая модель, структуру, выполняемые функции и взаимосвязь компонентов сложного объекта. Архитектура сети определяет ее основные элементы, характер и топологию взаимодействия этих элементов. Архитектура информационной системы характеризует ее общую логическую организацию, программно-аппаратное обеспечение, описывает методы кодирования и определяет интерфейс пользователя с системой.

Архитектура информационного комплекса – architecture information complexes – условно структурированная модель, определяющая выполняемые функции и взаимосвязь виртуальной (портал) и реальной (социально-экономическая система) частей комплекса. Имеет следующие блоки: сервер – портал (вкл. сервисы) - отрасль (вкл. производство, инфраструктуру, потребителей) - экономика и социум в целом.

Ат

Атака – attack – попытка преодоления системы защиты Интернета. Степень "успеха" атаки зависит от уязвимости и эффективности системы защиты.

Ау

Аудитория – audience – общее обозначение посетителей, для которых предназначается данный сайт, портал, комплекс, другой ресурс Интернета. От специфики аудитории зависит стиль представления ресурса, а объем аудитории является важной мерой успеха Интернет-проекта.

Аутентификация – authentication – установление подлинности информации исключительно на основе внутренней структура самой информации независимо от ее источника.

Б

База данных – database – совокупность данных, организованных по определенным правилам, предусматривающим общие принципы описания, хранения и манипулирования, независимая от прикладных программ. Является информационной моделью предметной области. Обращение к базам данных осуществляется с помощью системы управления базами данных (СУБД).

База знаний – knowledge base – семантическая модель, предназначенная для представления в компьютере знаний, накопленных человеком в определенной предметной области. Является основной составной частью интеллектуальных и экспертных систем.

Байт – byte – основная единица количества информации в компьютерной технике, равная набору 8-ми разрядов двоичного кода (бита). Байтами обычно оперируют программисты, а все остальные пользуются более крупными единицами измерения: например, килобайтами, мегабайтами или гигабайтами.

Баланс информационный – information balance - определенное соотношение информации количественного и качественного вида, обусловливающее гармоничное состояние информационного пространства.

Банк данных – databank, – автоматизированная информационная система централизованного хранения и коллективного использования данных. В его состав входят одна или несколько баз данных, справочник баз данных, СУБД, а также библиотеки запросов и прикладных программ.

Баннер - banner – изображение или текстовый блок рекламного характера, являющийся гиперссылкой на страницы с расширенным описанием продукта или услуги. Баннеры размещают на различных Интернет-ресурсах для привлечения посетителей, формирования имиджа или продвижения этого ресурса.

Бе

Безопасная электронная сделка – secure electronic transaction, SET – стандарт, предназначенный для выполнения защищенных транзакций с кредитными картами по Интернет. Используя цифровые подписи, он дает возможность продавцам проверить, что покупатели – те, за кого они себя выдают. Защищает покупателей, обеспечивая механизм для передачи номера кредитной карточки непосредственно запрашивающей стороне для проверки и составления счетов без показа номера карточки продавцу.

Би

"Бизнес для бизнеса" - business-to-business, B2B – сектор рынка, ориентированный на организацию работы с контрагентами и партнерами в процессе производства и продажи товаров или услуг. В данный сектор входят все торговые отношения между различными фирмами, организация поставок, продаж, согласование контрактов и планов. Под системами В2В понимают: 1) Procurement Systems – системы связи потребителей продукции с производителями, покупателей с продавцами. Как правило, в этих системах покупателями и продавцами выступают юридические лица и, как правило, существуют в той или иной мере развитые бэк-офисные системы. 2) Supply Chain Management – обеспечивает предприятию бесперебойную информацию о поставках и логистику всех контрагентов для основного производства. Обычно предприятия начинают свою деятельность в секторе В2В с создания собственного вертикального портала.

"Бизнес для потребителя" – business-to-customer, B2C - сектор рынка, ориентированный на работу с потребителями товаров или услуг. В сектор В2С входят электронные магазины, организации, торгующие продукцией через Интернет непосредственно для потребителей и др.

Бизнес-решение – business solutions – система, обеспечивающая функционирование бизнеса, вся деятельность которого основана на Интернет-технологиях (порталы, каталоги, Интернет-СМИ, электронные магазины, аукционы и др.).

Биологическая информатика – biological informatics - наука, изучающая общие закономерности и особенности реализации информационных процессов в биосфере – живых организмах и растениях. Раздел фундаментальной информатики, получивший развитие в конце ХХ века.

Бионика – bionics – прикладная наука о применении в технических устройствах и системах (в частности в системах искусственного интеллекта) принципов, свойств, функций и структур живой природы. Интернет, являясь самоорганизующейся системной, во многом "повторяет" эволюцию живых организмов.

Бит – bit – наименьшая единица представления информации в информационных системах. Термин является аббревиатурой выражения "binary digit"(двоичный разряд). Всегда представляется сочетанием чисел – 0 и 1.

Бит в секунду – bits per second, bps – единица измерения скорости передачи (компьютерной обработки) информации с учетом всех передаваемых битов данных, как полезной, так и служебной информации. Для измерения скорости передачи только полезной информации используется показатель "символы в секунду" (characters per second, cps).

Бр

Брандмауэр – firewall – барьер, запрещающий доступ к защищаемой сети всех протоколов, кроме разрешенных.

Браузер - browser – программа навигации и просмотра вэб-ресурсов. Обычно в комплекте с браузерами поставляются почтовые программы, средства работы с серверами новостей и средства общения в реальном времени.

Бренд - brand –защищенный законодательно продукт, компания (её название) или концепция, выделенные общественным сознанием из массы себе подобных.

В

Верификация – verification – установление соответствия принятой и переданной информации с помощью логических методов.

Вз

Взаимодействие человека с компьютером – human-computer interaction – научно-исследовательское направление, изучающее процессы, происходящие в "человеко-машинной" информационной системе.

Ви

Видеоввод – video asinput – устройство, обеспечивающее физическое взаимодействие пользователя с персональным компьютером в ходе работы с развлекательными и деловыми программами и ресурсами Интернета. Данная перспективная технология по существу "погружает" человека в виртуальный мир.

Видеоконференция – video conferencing – методология проведения совещаний и дискуссий между группами удаленных пользователей с исполнением трансляции изображения в среде Интернет.

Виртуальная реальность – virtual reality – новая технология бесконтактного информационного взаимодействия, реализующая с помощью комплексных мультимедиа-операционных сред иллюзию непосредственного вхождения и присутствия в реальном времени в стереоскопически представленном "экранном мире". Более абстрактно - это мнимый мир, создаваемый в воображении пользователя.

Виртуальное предприятие – virtual corporation - сообщество географически разделенных работников, которые в процессе труда общаются, взаимодействуют, используя электронные средства коммуникаций при минимальном или полностью отсутствующем личном, непосредственным контакте.

Виртуальный офис – virtual office – Интернет-ресурс, или его часть, позволяющие, сотрудникам компании, географически разобщенным, организационно взаимодействовать посредством единой системы для обмена, хранения, обработки и передачи информации и управляющих воздействий.

Вл

Владелец информации – owner of information - субъект, в непосредственном ведении которого в соответствии с законом находится информация.

Вн

Внешние угрозы Интернет – угрозы, имеющие неблагоприятные последствия для пользователей. Различают внешние технологические и социальные угрозы. Технологические: медленные каналы; нерациональные методы подключения к сети; привнесенные вирусы; информационный "потоп" и т.д. Социальные: воздействие на физическое и психическое здоровье пользователей; воздействие на индивидуальное сознание человека; информационный террор и криминал; тенденция к представлению материалов на английском языке и др.

Внутренние угрозы Интернет – угрозы, имеющие неблагоприятные последствия для состояния и развития самого сетевого информационного пространства. К ним относятся: информационный коллапс из-за перегруженности системы; атаки хакеров с целью уничтожения или искажения информации, блокирования узлов и "обходных маршрутов" трафика; случайные или преднамеренные аварии коммуникационных каналов; несовершенство информационно-поисковых систем; "моральное" старение протоколов и др.

Вс

"Всемирная паутина" (Вэб) – world wide web, WWW or Web - ведущее и наиболее популярное приложение в Интернете, позволяющее получать доступ к огромному массиву информации и найти сведения по заданной тематике независимо от места их расположения. Удобство пользования Вэб обеспечивает гиперсреда, наглядность – интерактивные мультимедийные средства.

Вы

Выделенная линия – dedicated line – линия связи (канал передачи данных), установленная постоянно или на длительное время. Такой канал может называться также арендуемым (leased), т. к. оборудование обычно принадлежит телекоммуникационным компаниям и сдается ими в аренду для исключительного пользования.

Вэ

Вэб-сайт – web site - совокупность вэб-страниц, объединенных по смыслу и навигационно.

Г

Гиперсреда – hypermedia – технология представления любых видов информации в виде относительно небольших блоков, ассоциативно связанных друг с другом.

Гиперссылка – hyperlink – выделенный объект (текст или изображение) вэб-страницы, устанавливающий связь с другим объектом. Позволяет переходить к другому объекту в среде WWW.

Гипертекст – hypertext – документ, содержащий ссылки на блоки текста внутри самого документа или на другие документы.

Гл

"Главная страница" - home page – первая страница вэб-сайта, портала, комплекса, которая появляется на терминале после загрузки программы браузером. Как правило, несет основную презентационную и навигационную нагрузку.

Глобализация – globalization - процесс интеграции человечества и сфер его деятельности в ходе эволюции в информационную эпоху.

Глобальная информационная инфраструктура – качественно новое информационное образование, начатое формироваться в 1995 году группой развитых стран мирового сообщества. По замыслу создателей она должна представлять собой интегрированную общемировую информационную сеть массового обслуживания населения планеты на основе интеграции глобальных и региональных информационно-телекоммуникационных систем, а также систем цифрового телевидения и радиовещания, спутниковых систем и подвижной связи.

Глобальные сети – wide area network – телекоммуникационные структуры, объединяющие локальные информационные сети, имеющие общий протокол связи, методы подключения и протоколы обмена данными. Каждая из глобальных сетей организовывалась для определенных целей, а в дальнейшем расширялась за счет подключения локальных сетей, использующих ее услуги и ресурсы.

Го

Готовность к электронизации – electronic readiness – термин, введенный Всемирным банком для обозначения готовности информационно- коммуникационной инфраструктуры страны, континента или всего земного шара к всеобщей электронизации экономики.

Гр

Графические акценты – graphical accents – обобщающее наименование "рожиц", "смайликов", "улыбочек" - способов выражения эмоциональных состояний, своего рода "значков для эмоций". Конструируются из имеющихся на клавиатуре символов без применения графических редакторов. Сопровождают как личную переписку посредством электронной почты, так и пересылку сообщений в группы новостей. Для понимания нужно мысленно повернуть их по часовой стрелке на 90 градусов. Типичными примерами являются :-) улыбка, ;-) подмигивание, :-( грусть или злость.

Д

Данные – data - информация, представленная в формализованном виде, пригодном для автоматизированной обработки.

Де

Дезинформация – misinformation - фактор целенаправленной передачи информации от одного объекта другому в ситуации, когда ее реализация оказывается целесообразной для первого и нецелесообразной для второго.

Дешифрование – decryption - преобразование данных в исходную форму, которую они имели до шифрования; операция обратная шифрованию.

Ди

Диалог – dialog – способ взаимодействия прикладных процессов и пользователей со скоростью, необходимой для поддержания хода мыслей последних.

Дигитальный раскол – digital divide – расслоение общества (различие в доходах, составе семьи, происхождении, уровне образования и т.д.), затрудняющее некоторой части его граждан полноценный доступ в Интернет.

Дистанционное образование – современный комплекс образовательных услуг, предоставляемых широким слоям населения на основе использования способов дистанционного обучения.

Дистанционное обучение – способ реализации процесса обучения, основанный на использовании современных информационных и телекоммуникационных технологий, позволяющих осуществлять обучение на расстоянии без непосредственного, личного контакта между преподавателем и учащимся.

До

Документ – document – материальный объект, содержащий в зафиксированном виде информацию, оформленную установленным порядком и имеющую в соответствии с действующим законодательством правовое значение.

Документ в электронной форме отображения – electronic document – информация, представленная в форме набора состояний элементов вычислительной техники, иных средств обработки, хранения и передачи информации, могущей быть преобразованной в форму, пригодную для однозначного восприятия человеком и имеющей атрибуты для идентификации.

Домен – domain – организационная единица в Интернете, служащая для идентификации узла или группы родственных узлов. Крупные домены могут подразделяться на поддомены, отражающие различные области интересов или ответственности. Пример доменного имени: www.internevod.com.

Достоверность информации – validity of information - свойство информации быть правильно воспринятой. Достигается: обозначением времени свершения событий, сведения о которых передаются; тщательным изучением и сопоставлением данных, полученных из различных источников; своевременным вскрытием дезинформации; исключением искаженной информации и др.

З

Закономерности Интернет – объективная устойчивая упорядоченность процессов в сетевом информационном пространстве. К ним относятся: безграничность, гиперсвязанность, доступность, коммуникация в масштабе гипервремени, отсутствие территориальных ограничений.

Защищенность – security – способность системы противостоять несанкционированному доступу к конфиденциальной информации, ее искажению или разрушению. Рассматривается как с позиций технической защиты (свойство недоступности), так и социально-психологических по степени конфиденциальности и секретности (свойство конфиденциальности).

Зн

Знаковая система информации – особый вид самоорганизующейся системы, предназначенной для передачи и хранения информации. Разделяется на два типа: собственно системный (знаки дорожного движения, музыка, речь и языки, как естественные, так и искусственные) и внесистемный (остатки некогда существовавших систем, например, язык жестов и поз).

Знания - knowledge - вид информации, хранимой в базах знаний и отражающей знания человека в определенной предметной области; множество всех текущих ситуаций в объектах данного типа и способы перехода от одного описания объекта к другому. Для знаний характерны внутренняя интерпретируемость, структурированность, связанность, активность. Образно говоря: "знания = факты + убеждения
+ правила".

И

Идентификация пользователя – user identification – опознавание пользователей (по фамилии и паролю) для определения его полномочий – права на доступ к данным и выбора режима их использования.

"Идеология Интернет" – условный термин, обозначающий систему специфических идей, заложенных в основу сетевого информационного пространства и дающих целостную трактовку его состояния. Включает в себя: высокий уровень неупорядоченности; способность к саморазвитию и самоорганизации; дискретность; децентрализацию.

Ин

Индексирование – indexing - процесс описания содержания документов и запросов в терминах информационно-поискового языка; назначение документу набора ключевых слов, отражающих его смысловое содержание.

Индустрия Интернета – Internet industry - отрасль материального и интеллектуального производства, которая обеспечивает функционирование сетевого информационного пространства. Условно разделяется на шесть секторов: аппаратура, программное обеспечение, доступ, информационное наполнение (контент), услуги, консультации.

Интеллектуальная сеть – intelligent network - коммуникационная сеть, которая осуществляет не только передачу данных, но и виды разнообразного сложного информационного сервиса.

Интеллектуальный интерфейс - intelligent interface – организация активного, непосредственного взаимодействия ресурсов информационного комплекса и его пользователя посредством программ обработки текстовых запросов последнего.

Интерактивная информационная система – interactive information system - частный вариант экстраактивной системы, в которой происходит не только передача, но и обмен информацией в режиме диалога. Например: электронная почта и чаты, телефония, интерактивное телевидение и др.

Интернет – Internet – открытая мировая коммуникационная инфраструктура, состоящая из взаимосвязанных компьютерных сетей, обеспечивающая доступ к удаленной информации и обмен информацией между компьютерами. Более формально это зафиксировано в определении Federal Networking Council USA от 24. 10. 1995: "Интернет - глобальная информационная система, части которой логически взаимосвязаны друг с другом посредством уникального адресного пространства, основанного на протоколе IP или его последующих расширениях, способная поддерживать связь с использованием комплекса протоколов TCP/IP, их последующих расширений или других IP-совместимых протоколов, и которая обеспечивает, использует или делает доступным, публично или частным образом, коммуникационный сервис высокого уровня".

Интернет-аддикция – Internet addiction - реально существующий феномен психологической зависимости от Интернет. (Для того, чтобы считать его заболеванием, в настоящее время недостаточно клинических данных). За проявлениями зависимости от Интернета также нередко могут скрываться другие аддикции, либо психические отклонения. Проявляется в своеобразном уходе от реальности, при котором процесс навигации по сети "затягивает" субъекта настолько, что он оказывается не в состоянии полноценно функционировать в реальном мире.

Интернет-аукцион – электронная торговая система, в которой продажа товаров происходит непосредственно от одного человека другому. Обычно относится к сектору "потребитель - потребитель". Аукционы могут также представлять и сектор "бизнес-бизнес" непосредственно, например, энергетические аукционы.

Интернет-вещание – динамическое изменение информации, передаваемой по каналам Интернета: новостные ленты, меняющееся видео, сообщения о результатах выборов и т.д. Основа технологии интерактивного телевидения. Телевещание через Интернет требует наличия мощного компьютера и декодера, высокоскоростного соединения, специализированного сервера. Одна из наиболее бурно развивающихся технологий.

Интернет-голосование – Internet vote – различные формы голосования, начиная от изучения общественного мнения, референдумов и заканчивая политическими выборами, проводимыми через Интернет. Избиратель получает на соответствующем вэб-сайте электронный бюллетень и голосует. Подлинность бюллетеня гарантируется посредством цифровой подписи. Важной проблемой является сохранение тайны голосования, различные манипуляции с электронными бюллетенями и хакерские атаки. Имеет особо важное значение в рамках деятельности электронного правительства. Технология будущего.

Интернет-2 – Internet-2 ("Abilene") – проект создания инфраструктуры нового Интернета. Основан на новом протоколе IPv6 и объединяет уже свыше 150 университетов. Обладает повышенной производительностью, надежностью, скоростью передачи данных (2,4 Гигабит в сек.). Гарантирует передачу изображений и звука без задержки, устойчивую ширину каналов передачи. С его помощью решается проблема сетевой перегрузки, появляется возможность ранжирования трафика и его практически мгновенная передача. В перспективе открывается путь к созданию сетевого телевидения, передачи голографического и осязаемого изображения.

Интернетика – internetics - прикладное научное направление, изучающее свойства, закономерности и способы использования глобальной компьютерной сети в различных сферах человеческой деятельности. Является логическим продолжением информатики в аспекте ее воздействия на социально- экономические процессы.

Интернет-инкубатор – венчурная инвестиционная модель, целью которой является ускоренная подготовка и быстрый вывод на рынок Интернет – компаний и их проектов.

Интернет-компания – Internet company - юридическое лицо, оказывающее Интернет-услуги. Не следует путать с компаниями, ведущими реальный бизнес (в том числе и торговый) с использованием информационных технологий.

Интернет-консультации – Internet advising – онлайновые взаимодействия (совещания) по вопросам права, налогообложения, учреждения фирм и т. д. Для реализации используются электронная почта, Интернет- конференции. Не следует путать с электронным консалтингом как разновидностью электронного бизнеса.

Интернет-магазин – место в Интернет, где осуществляются прямые продажи товаров потребителю (юридическому или физическому лицу), включая доставку. При этом потребительская информация, заказ товара и сделка осуществляются там же, внутри сети ( на сайте Интернет-магазина).

Интернет-провайдер - Internet service provider, ISP – компания, предоставляющая пользователям доступ к Интернет.

Интернет-сообщество – сложившаяся в процессе совместной деятельности относительно устойчивая система связей и отношений между пользователями сетевого информационного пространства. В отличие от межличностных контактов, агенты Интернет-сообщества взаимодействуют на основе прямого обмена информацией по типу "все со всеми".

Интернет-телефония – Internet phone - частный случай IP-телефонии, когда в качестве линий передачи телефонного трафика используются обычные каналы Интернета.

Интернет-услуги – Internet services - услуги пользователям по обеспечению доступа в сеть, разработке, организационному и информационному сопровождению Интернет-ресурсов, разработке и размещению рекламы в сети.

Интерфейс – interface – определенная стандартами граница между взаимодействующими в информационном пространстве объектами.

Интерфейс пользователя – user interface – интерфейс, определяющий процессы взаимодействия пользователя с информационным ресурсом в Интернет.

Интраактивная информационная система – intraactive information system - система, в которой кодирующее и декодирующее устройство представлено одним материальным объектом. Информация остается как бы "внутри" данного объекта, а коммуникация осуществляется его физическим перемещением. Например: книга, рукопись, кинопленка, компьютерная дискета и др.

Интрасеть – intranet – закрытая корпоративная сеть, построенная на базе технологий Интернета. В ее состав может входить корпоративный вэб-узел, доступный только сотрудникам компании. Интрасеть сочетает стандартизацию и простоту, свойственные Интернету, с контролем за доступом к корпоративной информации.

Инфобизнес – infobusiness – информационные технологии в бизнесе.

Информатизация – informatization - организационный социально-экономический и научно-технический процесс создания оптимальных условий для удовлетворения информационных потребностей и реализации прав граждан, органов государственной власти, органов местного самоуправления, организаций, общественных объединений на основе формирования и использования информационных ресурсов.

Информатика – informatics – комплексное научное междисциплинарное направление, изучающее модели, методы и средства сбора, хранения, обработки и передачи информации. Теоретической информатикой называют науку о структурах, основывающихся на математике и логике. Практическая информатика является инженерной дисциплиной, опирающейся на сети и системы. В круг ее вопросов входят базы данных и знаний, информационно-поисковые системы, гиперсреда, вопросы языков, компьютерного перевода. Она опирается на теорию информации, искусственный интеллект, электронику, семиотику и др.

Информационная безопасность – information security - состояние защищенности информационной среды, обеспечивающее ее формирование, использование и развитие в интересах граждан, организаций, государства.

Информационная война – information war - открытые или скрытые целенаправленные информационные воздействия систем друг на друга с целью получения определенного выигрыша в материальной, военной, политической или же идеологической сферах.

Информационная инфраструктура - information infrastructure – совокупность организационных структур, которые обеспечивают функционирование и развитие информационного пространства страны, а также средств информационного взаимодействия, обеспечивающих доступ граждан и организаций к информационным ресурсам.

Информационная культура – information culture - способность общества эффективно использовать информационные ресурсы и средства информационных коммуникаций, а также применять для этих целей передовые достижения в области развития средств информатизации и информационных технологий.

Информационная преступность – противоправные действия в информационной сфере общества, нарушающие установленные законом права личности, организации или государства и наносящие им моральный вред или материальный ущерб.

Информационная революция – information revolution - радикальное изменение инструментальной основы, способов передачи и хранения информации, а также объема информации, доступной активной части населения.

Информационная свобода личности – возможность человека получать необходимую для его жизни, профессиональной деятельности и развития информацию, а также выражать свою точку зрения по поводу тех или иных природных или общественных явлений, передавать информацию другим людям, т. е. распространять ее в обществе.

Информационная сеть – information network - совокупность информационных систем, использующих средства вычислительной техники и взаимодействующих друг с другом посредством коммуникационных каналов.

Информационная система – information system – совокупность элементов (материальных или идеальных),определенным образом связанных между собой и образующих некоторую целостность. В качестве системы можно рассматривать любой объект действительности. Любая система уже по своей сути является информационным образованием, т.к. взаимосвязи ее элементов осуществляются посредством перетоков информации. Понятие системы в интернетике используется очень широко, имеет множество смысловых значений и чаще всего относится к взаимосвязанному набору средств технического и программного обеспечения, а также организационно упорядоченной совокупности документов.

Информационная среда – information environment – совокупность окружающих информационную систему элементов (объектов), которые оказывают на нее влияние или, наоборот, на которые она воздействует. Внешняя среда любой системы рассматривается как подсистема информационной структуры более высокого уровня и, поэтому, является информационным образованием уже по своей сущности. Интернет, например, представляет среду для своих объектов и одновременно сам функционирует в информационном пространстве ноосферы.

Информационная среда общества – information societies environment - совокупность информационных ресурсов, информационно-коммуникационной инфраструктуры, средств информатизации, информационных продуктов и услуг информатизации, политических, социально-экономических и культурных условий реализации процессов информатизации, позволяющая обеспечить существенное повышение качества жизни населения, социально-политическую стабильность государства и переход общества к устойчивому развитию.

Информационная сфера – information sphere - сфера деятельности субъектов, связанная с созданием, преобразованием и потреблением информации. Включает в себя всю знаковую среду, которая окружает людей в современном обществе.

Информационная экономика – information economy - сектор экономики, возникший благодаря развитию глобального процесса информатизации. Включает в себя производство средств информатизации, а также информационных продуктов, услуг и информационный рынок.

Информационное взаимодействие – information interaction - процесс обмена сведениями (информацией), приводящий к изменению знания хотя бы одного из получателей этих сведений. В живых и технических системах существует сложная иерархия уровней информационных взаимодействий, которые в общем основываются на двух схемах:

    • передатчик – кодирующее устройство – канал связи – декодирующее устройство – приемник (классическая схема К.Шеннона);
    • схема управления Н.Винера, в которой наряду с прямым потоком информации, присутствует обратный, передающий информацию о состоянии управляемого объекта (системы).

Организация оптимальных условий для информационных взаимодействий между пользователями при решении прикладных задач, по сути, является основным предназначением Интернета.

Информационное неравенство – проблема развития цивилизации, суть которой заключается в том, что возникающая в процессе информатизации общества высокоавтоматизированная информационная среда оказывается в различной степени доступной для отдельных людей, организаций, регионов и стран мирового сообщества.

Информационное обслуживание – information service - предоставление информации для выработки и принятия решений, удовлетворения культурных, научных, производственных, бытовых и других потребностей человека.

Информационное общество – information society – новая историческая фаза развития цивилизации, в которой главные продукты производства – информация и знания. Отличительными чертами информационного общества являются: доступность необходимой информации для всех его членов, способность общества производить всю необходимую для его жизнедеятельности информацию, а также обеспечить всех граждан средствами доступа к этой информации.

Информационное пространство – information space - форма существования информационных систем, характеризующаяся структурностью, протяженностью и дифференцированностью.

Информационно-инфраструктурный комплекс – information-infrastructural complex - условно интегрированное социально-экономическое образование, построенное на базе отдельного реального элемента инфраструктуры производственного объекта с использованием современных сетевых информационных технологий. Практически представляет собой совокупность электронных, прочих инфраструктурных и производственных бизнес-решений взаимодействующих и развивающихся в едином виртуальном пространстве данного элемента инфраструктуры.

Информационно-поисковая система – information retrieval system – система, предназначенная для поиска информации в базе данных и всей совокупности информационных ресурсов.

Информационно–производственный комплекс –information-industrial complex - условно интегрированное социально-экономическое образование, построенное на базе реального производственного объекта с использованием современных сетевых информационных технологий. Практически представляет собой совокупность электронных, производственных и инфраструктурных бизнес–решений, взаимодействующих и развивавшихся в едином отраслевом и виртуальном пространстве.

Информационно–тематический комплекс – information-subject complex - условно интегрированное социально- экономическое образование, построенное на базе отдельного, имеющего особое значение, реального элемента непроизводственной инфраструктуры с использованием современных сетевых информационных технологий. Практически представляет собой совокупность электронных, прочих инфраструктурных и производственных бизнес-решений взаимодействующих и развивающихся в едином виртуальном пространстве данного элемента непроизводственной инфраструктуры.

Информационно–территориальный комплекс –– information-territorial complex - условно интегрированное социально-экономическое образование, построенное в границах определенной территории на базе полиотраслевой совокупности реальных производственных объектов с использованием современных сетевых информационных технологий. Практически представляет собой совокупность электронных, производственных, инфраструктурных бизнес–решений и социальных процессов взаимодействующих и развивающихся в едином территориальном виртуальном пространстве.

Информационные процессы – information processes - процессы создания, сбора, обработки, поиска, распространения и хранения информации.

Информационные технологии – information technology – совокупность методов, производственных и программно-технологических средств, объединенных в технологическую цепочку, обеспечивающую сбор, хранение, обработку, вывод и распространение информации для снижения трудоемкости процессов использования информационных ресурсов, повышения надежности и оперативности.

Информационный анализ - information analysis – изучение документов и определения объема формируемой и используемой информации, а также разработка схемы документооборота и модели информационных связей.

Информационный код – information code - форма вещества или энергии, с помощью которых переносится информация.

Информационный коллапс – information collapse - гипотетическое состояние сетевого информационного пространства, угрожающее его стабильности и нормальному функционированию. Характеризуется резким снижением пропускной способности каналов связи. Возникает при ситуации, когда существующие технологии не в состоянии передать нарастающие объемы трафика.

Информационный комплекс – information complex - обобщенное название информационно–производственных, -инфраструктурных, -территориальных, -тематических комплексов. Представляет собой вертикальное, условно интегрированное социально-экономическое образование, построенное на базе реальных объектов с использованием современных сетевых информационных технологий.

Информационный подход – information approach - фундаментальный метод научного познания. Суть его заключается в том, что при изучении любого объекта, процесса или явления в природе и обществе в первую очередь выявляются и анализируются наиболее характерные для них информационные аспекты, определяющие их функционирование и развитие.

Информационный потенциал – information potential - совокупность средств, методов и условий, позволяющих активизировать и эффективно использовать информационные ресурсы.

Информационный продукт – information production – документированная информация, подготовленная в соответствии с потребностями пользователей и предназначенная или применяемая для удовлетворения потребностей пользователей.

Информационный ресурс – information resources - отдельные документы и массивы документов в информационных системах (библиотеках, архивах, фондах, банках данных, других видах информационных систем).

Информация – information – одно из наиболее актуальных, фундаментальных и дискуссионных понятий в современной науке и практике. В связи с отсутствием общего определения, в различных предметных областях имеет различные интерпретации. Философия рассматривает две противостоящие друг другу концепции: первая квалифицирует информацию как свойство всех материальных объектов, т.е. как атрибут материи (атрибутивный подход), а вторая связывает ее лишь с функционированием самоорганизующихся систем (функциональный подход). Наиболее распространенным (но не общепринятым) является определение У.Р.Эшби, дополненное А.Д.Урсулом, которые рассматривают информацию как отраженное разнообразие в любых объектах (процессах) живой и не живой природы. На бытовом уровне информация чаще всего воспринимается интуитивно и связывается с получением сведений о чем или о ком-либо. В информатике – это совокупность фактов, явлений, событий, представляющих интерес, подлежащих регистрации и обработке (по Э.А.Якубайтису). Наиболее прагматичным определением оперирует вычислительная техника, в которой информация есть содержание, присваиваемое данным (по В.И.Першикову и В.М.Савинкову).

Информация качественного вида – информация, характеризующаяся с позиций еe существенных свойств.

Информация количественного вида – информация, характеризующаяся с позиций ее величины.

Информодинамика – informodynamics - наука об информации и феномене ее самоорганизации, о законах (правилах), которым подчиняются явления информационные и их связи с явлениями энергетическими, включая в совокупность информационных явлений и интеллект, разум, вообще все негэнтропийные информационные процессы (по Лачинову В.М. и Полякову А.О.).

Информология – informology - наука, объектом изучения которой являются пространство, пространственная организация информации, а также закономерности пространственного построения информационных систем. По мнению авторов (В.С.Мокий, А.О.Жамборова, О.Е.Шегай) ее следует воспринимать как науку, концепция которой является возможным вариантом общего системного подхода в исследовании окружающего мира. Общей задачей информологии служит объединение и классификация знаний, полученных в рамках научных направлений, которые исповедуют разные принципы исследований. Целью является придание всем этим знаниям единой смысловой насыщенности.

Информография – informography - наука, изучающая топологию распределения информационных ресурсов в мировом сообществе, а также на территории той или иной страны, их особенности, принадлежность, доступность, возможности эффективного использования.

Ис

Искусственный интеллект – artificial intelligence - способность прикладного процесса обнаруживать свойства, ассоциируемые с разумным поведением человека.

Искусственный разум – гипотетическая техническая система, способная обнаруживать свойства, идентичные разумному мышлению и поведению человека. В отличие от систем искусственного интеллекта, не только оперирует готовыми знаниями, но и творит (создает) новые знания.

Источник информации – source of information - объект, идентифицирующий происхождение информации; единичный элемент подмножества того или иного класса информационных ресурсов, доступного пользователю и обладающего, как правило, некоторой проблемной определенностью.

К

Канал – channel – средство или путь, по которому передаются сигналы или данные.

Каталог – catalog – список объектов, составленный в порядке, облегчающем их нахождение. В информационных комплексах - один из вспомогательных ресурсов, облегчающий сервис поиска.

Качество информации – information quality - совокупность свойств, отражающих степень пригодности конкретной информации об объектах и их взаимосвязях для достижения целей, стоящих перед пользователем, при реализации тех или иных видов деятельности. В состав наиболее общих параметров входят: достоверность, своевременность, новизна, ценность, полезность, доступность.

Кв

Квантовая теория информации – футуристическая теория, описывающая процессы происхождения, обработки, передачи и хранения квантовой информации. В отличие от классической теории, которая абстрагируется от физической природы информации, квантовая теория определяет ее как некую субстанцию, материализованную на квантовом уровне. Операции с данной информацией производятся путем использования в качестве битов состояние элементарных частиц. Преобразование квантовой информации в классическую происходит с помощью специального декодирующего устройства. Квантовая теория информации является чисто теоретической дисциплиной, а построенные на ее основе технологии, пока далеки от практического воплощения.

Квантовый компьютер – проектируемый компьютер, использующий принципы квантовой теории, так называемый эффект "квантового параллелизма вычислений". Теоретически квантовые компьютеры способны обеспечить быстродействия вычислений на много порядков выше, чем современные полупроводниковые системы. С их созданием ожидается беспрецедентный технологический прорыв. Впервые идея о квантовых вычислениях высказана российским математиком Ю.И. Маниным в 1980 году.

Ки

Киберкультура – cyberculture - технократическое направление в развитии культуры, основанное на использовании возможностей компьютерных игр и технологий виртуальной реальности.

Кибернетика – cybernetics – наука об управлении, связи и переработке информации. Основной объект исследования т. н. кибернетические системы, рассматриваемые абстрактно, вне зависимости от их материальной природы. Примеры кибернетических систем: автоматически регуляторы в технике, компьютеры, человеческий мозг, биологические популяции, человеческое общество. Каждая такая система представляет собой множество взаимосвязанных объектов, способных воспринимать, запоминать и перерабатывать информацию, а также обмениваться ею.

Кл

Клонирование информационных комплексов – построение на базе программ-репликантов новых информационных комплексов, отвечающих единым стандартам представления информации, имеющих пересекающиеся базы данных, общую поисковую систему, идентичные интерфейсы.

Ключ – key – конкретное секретное состояние некоторых параметров алгоритма криптографического преобразования данных, обеспечивающее выбор одного преобразования из совокупности возможных для данного алгоритма преобразований.

Ко

Когнитивные технологии – информационные технологии, специально ориентированные на развитие интеллектуальных способностей человека. Характерными примером такой технологии является компьютерная графика, позволяющая в пространственной форме представлять на экране компьютера не только различные геометрические фигуры, но и различные математические формулы. Такие представления развивают пространственное воображение человека и его ассоциативное мышление.

Когнитология социальная – наука о закономерностях формирования и использования совокупного интеллектуального потенциала общества.

Кодирование – coding – процесс представления данных последовательностью символов.

Количество информации – information content – мера информации, сообщаемой появлением события определенной вероятности; мера оценки информации, содержащейся в сообщении; мера, характеризующая уменьшение неопределенности, содержащейся в одной случайной величине относительно другой.

Коммуникативистика – communication science – наука, изучающая проблемы информационных коммуникаций (в том числе сетевых).

Коммутация пакетов – packet switching - форма передачи, при кoторой данные, разбитые на отдельные пакеты, могут пересылаться из исходного пункта в пункт назначения разными маршрутами. Конкретный маршрут выбирается передающим и принимающим компьютерами, исходя из таких факторов, как наличие соединения и объем трафика. Основное достоинство – эффективность использования каналов с фиксированной и ограниченной полосой.

Компании "высоких технологий" – условное название компаний, главным активом которых является интеллектуальная собственность и высококвалифицированный персонал. Сфера деятельности – высокотехнологичные отрасли и постиндустриальные технологии. К подобным компаниям, как правило, обычно относятся: Интернет-компании; разработчики программного обеспечения и производители полупроводниковых устройств; операторы мобильной и космической связи; биотехнологические компании; компании, занятые в сфере НИОКР; масс-медийные компании; производители высокотехнологического оборудования.

Комплексная автоматизация производства – complex automation manufacturing – методология автоматизации производственных процессов с помощью компьютеров. Объединяет проектные работы, технологические средства, системы планирования, контроля, управления и учета. В результате предприятия существенно уменьшает накладные расходы, затраты на финансирование, обеспечивает экономию сырья и энергии, сокращает брак и отходы.

Компьютер – computer – устройство, выполняющее заданную программой последовательность операций. В информатике – комплекс технических средств, предназначенных для автоматической обработки информации в процессе решения вычислительных и информационных задач. Его ядром является один либо группа процессоров. Последние непосредственно взаимодействуют с кэш-памятью либо оперативной памятью и с помощью контроллеров связаны с внешними устройствами. Для ввода данных используются клавиатура, сканеры и т. д. Вывод данных осуществляется на экраны, принтеры, динамики и другие устройства.

Компьютеризация - computerization – процесс развития индустрии компьютерных продуктов и услуг и их использования в обществе. Одно из необходимых условий для широкого развития Интернета.

Компьютерная игра – compute game – моделирование ситуаций методом конфликта в целях выработки наиболее эффективных решений. Понятие игры охватывает различные сферы, связанные с работой и отдыхом человека. Сюда входят деловые игры (управление экономикой и производством), учеба, спорт, отдых, развлечения.

Компьютерные преступления – противоправные действия, связанные с использованием возможностей по доступу к информации через информационно-телекоммуникационные сети, а также с нарушением функционирования компьютерных систем.

Компьютерный вирус – computer virus – программа, имеющая возможность создавать свои дубликаты (не обязательно совпадающие с оригиналом) и внедрять их в вычислительные сети и/или файлы, системные области компьютера и прочие объекты с целью искажения и уничтожения данных и программ. При этом дубликаты сохраняют способность к дальнейшему распространению. Такие программы, как правило, составляются на языке ассемблера, никаких сообщений на экран дисплея не выдают. Переносятся при копировании с диска на диск либо по сети Интернет.

Конвергенция – convergence - процесс сближения разнородных электронных технологий в результате их быстрого развития и взаимодействия. В ближайшем будущем скорость передачи трафика в телекоммуникационных сетях станет столь высокий, а способ представления данных настольно универсальным, что в едином пакете можно будет передавать одновременно голос, изображение, текст, телепрограмму.

Контент – content – любое информационно значимое наполнение сервера, информационного комплекса – тексты, графика, мультимедиа. Организуется в виде страниц средствами гипертекстовой разметки. Существенными параметрами контента является его объем, актуальность и релевантность.

Конфиденциальная информация – confidential information - документационная информация, доступ к которой ограничивается в соответствии с законодательством страны, уровнем доступа к Интернет-ресурсу, договоренностью взаимодействующих субъектов сети.

Кр

Криптография – cryptography - способ изменения данных с целью сделать их непонятными для непосвящённых лиц. Является важным компонентом системы безопасности данных. Её сущность заключается в превращении данных перед их передачей в бессмысленный набор символов либо сигналов и восстановлении данных в первоначальной форме после их приёма адресатом.

Криптография с открытым ключом - public key cryptography – метод шифрования, использующий ключевую пару. Один из ключей является открытым, другой – личным; сообщения, зашифрованные одним из ключей, могут быть расшифрованы только вторым. Использует асимметричные алгоритмы шифрования.

Л

Личный ключ - private key – ключ (в системе шифрования с открытым ключом), предназначенный для шифрования сообщений и известный только одному лицу (владельцу).

Ло

Локальная сеть - local area network, LAN – компьютерная сеть, охватывающая ограниченную зону, например, отдельный этаж или здание.

М

Магистраль – backbone – основная линия связи, к которой подключена сеть. Для крупных сетей часто реализована на волоконно-оптическом кабеле.

Мадаэлизм – madealism - альтернативная научно-философская концепция, система идей, взглядов и представлений о природе, обществе, человеке, его роли в мире. В основе концепции лежит представление о том, что вопрос первичности и вторичности субстанций материального и идеального на фоне современных научных представлений теряет свой смысл. Материализм и идеализм – два подхода к актуальной реальности, имеющие равные права на адекватность. Тремя источниками этой интегральной концепции является диалектическая философия, психоаналитическое учение З.Фрейда и кибернетика Н. Винера. Философия мадаэлизма даёт возможность разрабатывать и обосновывать научные принципы интернетики и её практические технологии, определять предполагаемые направления эволюции сетевого информационного пространства (по Б.Г. Шулицкому, 1997 год).

Маршрутизация – routing - процесс определения в коммуникационной сети пути, по которому вызов, либо блок данных может достигнуть адресата.

Массовая информация – mass information - информация, предназначенная для неограниченного круга лиц (например, печатные, аудио-сообщения, аудиовизуальные и иные сообщения и материалы) и используемая в целях информирования, пропаганды и агитации.

Ме

Международный информационный обмен – international information exchange - передача и получение информационных продуктов, а также оказание информационных услуг через границы стран.

Методы прогнозирования – методы, обеспечивающие научно обоснованное предвидение будущего: экспертные оценки; экстраполирование и интерполирование, моделирование, аналогии. В разработке прогнозов применяют также методы дедукции и индукции, различные статистические, экономические, социологические (всего выше 150) технологии.

Мн

Многопользовательская среда – multi-user dimension, MUD – компьютерная программа, создающая текстовую среду, в которой пользователь может практиковать различные типы поведения (например, ролевую игру). Одна из разновидностей телеконференций. По существу является расширяемой самими пользователями виртуальной реальностью, доступ к которой имеет множество участников. Возникла как сетевая приключенческая игра в стиле "фэнтези". В настоящее время разнообразные многопользовательские среды в видоизмененном состоянии получили широкое распространение и служат для создания различных тематических сообществ, например, астрономических, биологических, теоретиков литературы и культуры, исследователей средств массовой информации и др.

Мо

Мобильный Интернет – mobile Internet – технология беспроводного доступа в Интернет на основе протокола WAP. Транспортом для передачи запросов в сетях мобильной связи может являться служба пакетной передачи данных GPRS (general packet radio servise) или CSD (circuit switched data). Обеспечивает сервис высокого уровня, особенно возможность эффективного управления бизнесом.

Модель – simulator – программа либо устройство, обеспечивающее имитацию характеристик и поведения определённого объекта.

Модем – modem – внешнее или внутреннее устройство, подключаемое к компьютеру для передачи и приема сигналов по разным линиям связи. Сокращение от "модулятор - демодулятор", что указывает на принцип работы этого устройства: преобразование цифрового сигнала, полученного от компьютера, в аналоговую форму для передачи и обратное преобразование принятого сигнала из аналоговой формы в цифровую.

Мониторинг – monitoring - форма организации исследований, обеспечивающая непрерывное поступление информации о том или ином объекте.

Мост – bridge – устройство для передачи сообщений из одной сети в другую. Он отслеживает весь трафик локальной сети, но, будучи интеллектуальным устройством, пропускает "наружу" только сообщения, адресованные другой сети.

Мотивации пользователей Интернета – Internet user motivations - побуждения, вызывающие активность и определяющие направленность пользователей на работу в сетевом информационном пространстве. (В широком смысле – это то, ради чего человек выполняет какую-либо деятельность.) Выделяются следующие типы мотиваций (в порядке уменьшения их значимости): деловая, познавательная, сотрудничество, самореализация, аффилативная (выражения социальной сущности), рекреационная и игровая, самоутверждение, коммуникативная. Мотивации пользователей изменяются со временем – постепенно уменьшается вес мотивов делового и профессионального характера и увеличивается вес мотивов коммуникативного, корпоративного и творческого содержания.

Му

Мульмедиа – multimedia – взаимодействие визуальных и аудио эффектов под управлением интерактивного программного обеспечения. Обычно означает сочетание текста, звука и графики, а в последнее время все чаще – анимации и видео. Характерная, если не определяющая, особенность мультимедийных вэб-узлов и компакт-дисков – гиперссылки.

Мультимедийные функции – multimedia functions – цифровая фильтрация и масштабирование видео, аппаратная цифровая компрессия (сжатие) и декомпрессия (развертка) видео, ускорение графических операций, связанных с трехмерной графикой (3Д), развертка живого видео на мониторе, наличие композитного видео-выхода, вызов TV-сигнала на монитор.

Мэ

Мэйнфрейм – mainframe – мощный компьютер, предназначенный для выполнения сложных интенсивных вычислительных работ. С мэнфреймом, как правило, работают множество пользователей, каждый из которых располагает лишь терминалом, лишенным собственных вычислительных мощностей.

Н

Научные методы интернетики – совокупность правил, приемов и операций практического и теоретического освоения сетевого информационного пространства, служащие для получения и обоснования знаний о нем. Общие методы: анализ, синтез, абстрагирование, сравнение, индукция, дедукция, аналогии и др. Специфические методы: общенаучные методы математики, статистики, электроники, кибернетики, информатики, социологии, экономики, политологии и др. Практические методы: наблюдение, измерение, эксперимент, моделирование и др. Логические методы: доказательство, объяснение, выведение следствий и др. В интернетике также огромную роль играют методы научного творчества, в процессе которых исследование соединяется с созданием нового технологического устройства, изобретением.

Не

Нейролингвистическое программирование - метод манипулятивного воздействия на подсознание людей при помощи особых форм словесного внушения, которые создают у них достаточно устойчивые психологические установки, побуждающие в последствии ко вполне определенным действиям. Может быть осуществлено через Интернет.

Нейронная сеть – neural network – сеть, образованная взаимодействующими друг с другом нервными клетками либо моделирующими их поведение компонентами.

Но

Ноосфера – noosphere - эволюционное состояние биосферы, при котором разумная деятельность человека становится решающим фактором ее развития. В.И. Вернадский развил представление о ноосфере как качественно новой форме организованности, возникающей при взаимодействии природы и общества в результате преобразующей мир творческой деятельности человека, опирающейся на научную мысль.

О

Обмен вычислительными ресурсами – peer-to-peer computing, P2P – технология, обеспечивающая возможность обмена вычислительными и иными ресурсами между несколькими компьютерами, подключенными к Интернету. Один из наиболее перспективных инструментов сетевого бизнеса. В ближайшее время планируется создание собственного протокола и операционной системы для этой технологии.

Обобщение информации – generalization of information - преобразование информации о наличии множества простых частных событий в информацию о наличии некоего события более высокого уровня, в которое эти частные события входят как отдельные его элементы.

Обучающая система – training system – система, предназначенная для обучения пользователей. Основывается на использовании искусственного интеллекта и базы знаний. Основной задачей является эффективная передача знаний в зависимости от степени подготовленности пользователей и их способности усваивать полученную информацию. Различают автономные (функционируют на отдельных персональных компьютерах) и сетевые (расположенные на серверах Интернета) обучающие системы.

Общая теория информации – united information theory - одна из перспективных фундаментальных областей научного знания о наиболее общих закономерностях проявления информационной реальности, которые лежат в основе развития природы и общества.

Объект и предмет интернетики – Объектом исследований интернетики является информационная среда, ее свойства, и такие происходящие в ней процессы, которые учитываются при осуществлении коммуникаций посредством глобальной компьютерной сети. Предметом исследований являются информационные взаимодействия, осуществляемые участниками коммуникаций посредством глобальной компьютерной сети.

Он

Онлайн-брокер – on line broker – брокер, предоставляющий свои услуги через Интернет (классический или дисконтный). С технологической точки зрения Интернет является лишь дополнительным, по отношению к телефону, средством приема заказов, позволяющим обслуживать большее число клиентов.

Онлайновые технологии – on line - средства коммуникации сообщений в сетевом информационном пространстве, обеспечивающие синхронный обмен информацией в реальном времени: "разговорные каналы" (чаты), аудио- и видеоконференции и др.

Оп

Операционная система – operating system – комплекс программ, обеспечивающий в системе выполнение других программ, распределение ресурсов, планирование, ввод-вывод и управление данными.

Операционная система Linux – operating system Linux – сетевая операционная система, ядро которой разработано на базе операционной системы Unix. Одна из важнейших особенностей – она распространяется бесплатно по открытой лицензии GNU в рамках Фонда бесплатного программного обеспечения. Применяется в основном для создания серверов в Интернете и интрасетях.

От

Открытый ключ ЭЦП – public key to an electronic digital signature - криптографический ключ, который связан с секретным (закрытым, личным) ключом с помощью особого математического соотношения. Открытый ключ известен всем пользователям системы и предназначен для проверки ЭЦП и ее расшифрования, он позволяет определить автора подписи и достоверность электронного документа, но не позволяет вычислить секретный ключ.

Оф

Оффлайновые технологии – off line - средства коммуникации сообщений в сетевом информационном пространстве, допускающие существенную асинхронность в обмене данными и сообщениями: списки рассылки, группы новостей, вэб-форумы и т. д.

П

Пакет – packet – производственная единица информации, передаваемая по сети или по каналу связи. Размер пакета определяется используемым протоколом, но в принципе пакет – это набор байтов, содержащий собственно передаваемые данные и информацию об отправителе и адресате.

Память – memory – способность объекта сохранять и воспроизводить информацию. В зависимости от характера использования выделяют кэш-память, оперативную память и внешнюю память.

Параметры информации – parameter of information - характеристики, с помощью которых оцениваются информационные ресурсы. К основным параметрам относятся: содержание, охват, время, источник, качество, соответствие потребностям, способ фиксации, язык, стоимость. Подробнее см. приложение 1.

Пароль – password - секретное слово, предъявленное пользователем системе для получения доступа к данным и программам. Является средством их защиты от несанкционированного доступа.

Пл

Платформа – platform - основа, на которой строится и работает компьютер. В зависимости от контекста термин может относиться к аппаратуре, в частности к типу процессора, либо к комбинации аппаратуры и операционной системы.

По

Подтверждение подлинности ЭЦП –– confirmation of authenticity of an electronic digital signature - положительный результат проверки правильности ЭЦП, выработанной правомочным лицом из исходной информации путем применения принадлежащего ему закрытого ключа ЭЦП, полученный с использованием зарегистрированного и сертифицированного открытого ключа ЭЦП.

Пользователь - user – субъект, обращающийся к собственнику или владельцу за получением необходимых ему информационных продуктов или возможности использования средств международного информационного обмена и пользующийся ими.

Порт – port – точка доступа к устройству либо программе.

Портал – portal – сайт, организованный как системное многоуровневое объединение разных ресурсов и сервисов. Дает пользователю четкую информацию, осуществляет мгновенный доступ к таким сервисам, как поисковые системы, электронный шоппинг, бесплатная электронная почта, торговая реклама, мгновенная рассылка сообщений, вэб-аукционы, чаты. Порталы обладают возможностью как привлекать большое число пользователей, так и собирать информацию об их интересах. Под данным определением принято понимать порталы общего типа, играющие роль "отправной точки" для определенной аудитории Интернета. Порталы общего типа имеют горизонтальную структуру организации, то есть объединяют несколько тем.

Портал вертикальный – vertical portal - вэб-сайт узкой тематической направленности, предоставляющий различные сервисы в ее рамках. Наиболее перспективный информационный ресурс и инструмент, имеющий своих последователей во всем мире.

Портал горизонтальный – вэб-сайт общего характера, предлагающий набор сервисов, обслуживающих различные темы.

Посетитель – visitor – пользователь конкретными ресурсами сети. Некоторые владельцы серверов (или сайтов) размещают счетчики числа посетителей.

"Потребитель для потребителя" - customer to customer, С2С – сектор рынка, где коммерческие отношения строятся на общении потребителей друг с другом. Пример вэб-ресурсов этого сектора – Интернет-аукционы.

Постиндустриальное общество – общество, в котором сфера услуг получила приоритетное развитие и превалирует над объемом промышленного производства и производства сельскохозяйственной продукции.

Пр

Представительский сервер – proxy server – компьютер или работающее на нем программное обеспечение, образующие барьер между двумя сетями, одна из которых закрыта для посторонних, а другая общедоступна. Изолирует интрасеть, выступая в Интернете в роли ее представителя. Главная обязанность – передавать запросы клиентов сети узлам Интернет и возвращать требуемую информацию клиенту.

Приложение – application - совокупность программ, реализующих обработку данных в определенной области применения.

Принципы сетевой экономики – сформулированные К.Келли 12 особенностей (правил, принципов) современной экономической среды. По его мнению, сетевая экономика уже является реальностью, которую нужно учитывать в практической деятельности. К этим принципам относятся:

    • образование среды тесно связанных друг на другом чипов;
    • появление в сети дополнительных объектов увеличивает эффект для всех пользователей;
    • ценность участия в сетевой экономике растет экспоненциально от роста числа участников;
    • уменьшение временного интервала до начала быстрого роста;
    • закон возрастающей отдачи: увеличение отдачи создается всей сетью и распределяется в ней между всеми;
    • следует изобретать объекты быстрее, чем они станут привычным товаром;
    • движение к бесплатному продукту: человеческое внимание приведет к доле рынка;

- преданность стандартам, а не фирме;

    • надо становиться пусть менее совершенным и приспособленным, но более гибким и децентрализованным;
    • замещение "тяжелых и материальных" продуктов "легкими и информационными";
    • балансировка на грани хаоса и самообновления;
    • "не решайте проблемы – ищите новые возможности".

Провайдер услуг доступа к приложениям – application servise provider, ASP – компания, занимающаяся сдачей в аренду, обслуживанием и продажей прикладных программ на своей технологической базе. Как правило, услуги такой компании нацелены на решение следующих задач:

    • хостинг сайтов и почтовых служб;
    • эксплуатация ERP-систем;
    • Интернет-магазины и торговые площадки;
    • доступ к сводным каталогам Интернет-продавцов;
    • предоставление защищенного доступа в сеть и др.

Основные достоинства готовых ASP-решений состоят в минимизации риска и финансовых затрат при вхождении в Интернет-бизнес.

Прогнозирование – prediction - имитация получения новой информации на основе информации, поступающей в текущий момент, и ее сопоставления с совокупностью информации поступившей ранее.

Программа – program – последовательность действий (операций), предложенная в целях достижения конкретного результата.

Программа преимущественного права на защиту личной информации – platform for privacy preferences initiative, P3P – набор стандартов и технологических спецификаций для коммерческих узлов и браузеров. Обеспечивает пользователям возможность автоматического контроля информации, которую они оставляют на сайте.

Программа-репликант – копия типовой программы, предназначенная для создания нового Интернет-ресурса с другим контентом.

Программное обеспечение (ПО) – software – комплекс программ, обеспечивающий обработку или передачу данных.

Прозрачность – transparency – свойство объекта, обеспечивающее какие-либо возможности без ограничений, связанных со способом реализации этих возможностей.

Протокол – protocol – набор правил, которым следуют компьютеры и программы при обмене информацией. Существует масса различных протоколов, которые управляют всеми аспектами связи и передачи данных – от аппаратного до прикладного уровня, но все они сходны в том, что задают правила, делающие связь возможной.

Протокол беспроводных приложений – wireless application protocol, WAP – протокол, обеспечивающий доступ в Интернет с беспроводного устройства (мобильного телефона, карманного персонального помощника) к специальным ресурсам – сайтам со страницами, выполненными на языке WML.

Протокол передачи гипертекстовой информации – hyper text transfer protocol, HTTP – транспортный протокол, обеспечивающий доступ к документам на вэб-узлах. В этом качестве он фактически выполняет все запросы к вэб-узлам.

Протокол управления передачей / межсетевой протокол - transmission control protocol / Internet protocol, TCP\IP – набор протоколов, разработанный для Интернета и ставший его основой. TCP гарантирует, что каждый посланный байт дойдет до получателя без потерь. IP присваивает локальные IP-адреса физическим сетевым адресам, обеспечивая тем самым адресное пространство, с которым работают маршрутизаторы. В семейство TCP/IP входят и протокол Telnet, который позволяет удаленным терминалам подключаться к удаленным узлам (компьютерам), система доменной адресации DNS, дающая возможность пользователям адресоваться к узлам сети по символьному доменному имени вместо цифрового IP-адреса, протокол передачи файлов FTP, который определяет механизм хранения и передачи файлов, а также протокол передачи гипертекста HTTP.

Процессор – processor – устройство, предназначенное для выполнения команд и реализующее функцию управления и выполнения арифметических и логических операций над информацией.

Пс

Психотропное оружие – средства и методы, позволяющие осуществлять целенаправленное разрушительное дистанционное воздействие на психологические функции и работу физиологических органов и систем человека. В качестве средства его доставки может использоваться Интернет.

Р

Региональная сеть – wide area network, WAN – крупная, нередко географически рассредоточенная сеть, коммуникационными средствами объединяющая в единое целое компьютеры в разных пунктах. Может охватывать и множество зданий в одном районе, и выходить за пределы государственных границ. Несколько распределенных сетей, связанных между собой, чаще называют не региональными сетями, а интерсетями или сетевыми комплексами.

Регулирование Интернет – комплекс законодательных и организационных мер, направленных на поддержание и развитие Интернет. Включает в себя: коммерческое законодательство, меры по развитию конкуренции, лицензирование, технологические стандарты, регулирование цен, налоговое обложение, защиту интеллектуальной собственности, потребителей, конфиденциальности, обеспечение ответственности провайдеров, преследование компьютерных преступлений и др. Меры по регулированию Интернет должны обеспечивать прозрачность и открытость. В связи с уникальной природой Интернета, его регулирование затруднено и в большинстве стран отсутствует специальный "Закон об Интернете". Существует также опасность чрезмерного "усердия" властей в этом вопросе, которое может уничтожить одно из основных "завоеваний" Интернета – его свободу.

Рейтинг – ratings – процент аудитории целевой группы, охваченной каким-либо Интернет-ресурсом (аналогично и телепрограммой, печатным изданием, радиостанцией) в данный момент времени. Один пункт рейтинга соответствует одному проценту.

Релевантность – relevance – мера соответствия получаемого результата желаемому. В терминах поиска – это мера соответствия результатов поиска задаче поставленной в запросе

Репликация - replication - дублирование базы данных на нескольких серверах. Повышает эффективность доступа к информации, но чтобы быть действительно полезной, должна гарантировать регулярное обновление и синхронизацию копий.

Репликация программного обеспечения – software replication - тиражирование программного обеспечения типового информационного комплекса с целью дальнейшего клонирования на его основе нового отраслевого портала или комплекса.

Ро

Робот – robot – система, способная к целесообразному поведению в условиях изменяющейся внешней обстановки. Симбиоз искусственного интеллекта и механики. Его ядром является компьютер либо группа компьютеров, управляющая внешними устройствами – развитыми органами, предназначенными для пространственного и углового перемещения деталей, инструментов либо собственного перемещения. Для выполнения своих функций робот обрабатывает информацию, даваемую его датчиками (искусственные органы зрения, слуха, сенсорные устройства).

Ру

Рунет – Runet – российская часть Интернета.

Ры

Рыночное информационное пространство - marketspace – рынки, основанные на информационных технологиях и управляемые ими.

С

Санкционированный доступ – authorized access – доступ к программам и данным пользователей, имеющих право (полномочия) на ознакомление или работу с ними.

Св

Сведения – часть знания, критерий истинности которого не одинаков у различных участников познавательного процесса, т. е. не имеющий полного согласования с общепринятой на данном этапе развития практикой.

Се

Семантика – semantics – раздел языкознания, исследующий с семиотических (семиотика – наука о знаках и знаковых системах) позиций смыслы и значения единиц языка (слов, предложений и др.), его выражений и логических форм, участвующих в его порождении, построении и изменении. В компьютерном программировании – определяет сущность кодов, команд, сообщений и охватывает совокупность операций, служащих для определения либо кодирования смысла данных.

Сервер – server – объект, предоставляющий сервис другим объектам по их запросам. В Интернете – компьютер, подключенный к сети, или выполняющаяся на нем программа, предоставляющие клиентам доступ к общим ресурсам и управляющие этими ресурсами. Наиболее важными типами серверов являются:

    • серверы WWW, предназначенные для представления взаимосвязанной мультимедийной информации и содержимого баз данных;
    • серверы электронной почты;
    • серверы FTP, предназначенные для обмена файлами;
    • серверы общения в реальном времени (чаты);
    • серверы, обеспечивающие работу Интернет-телефонии;
    • системы трансляции радио и видео через Интернет.

Сервис – service – совокупность средств для обслуживания пользователей; набор функций одного из уровней программной структуры сети, обеспечивающих доступ к объектам вышележащего уровня через интерфейс между этими уровнями.

Сервисы Интернет – Internet servise - процессы обслуживания объектов Интернет. Сервисы предоставляются пользователям, программам, системам, уровням, функциональным блокам. Наиболее распространенными видами являются: хранение данных, передача сообщений и блоков данных, электронная и речевая почта, организация и управление диалогом партнеров, предоставление соединений, проведение сеансов, видео-сервис. Сервис осуществляют сетевые службы.

Сертификация – certification – процедура удостоверения какого-нибудь факта.

Сетевая операционная система – network operating system – комплекс программ, обеспечивающих в сети обработку, хранение и передачу данных. Определяет взаимосвязанную группу протоколов верхних уровней, обеспечивающих основные функции сети. К ним в первую очередь относятся: адресация объектов, функционирование служб, обеспечение безопасности данных, управление сетью.

Сетевая экономика – network economy - среда, в которой любая компания или индивид, находящийся в любой точке экономической системы, могут контактировать легко и с минимальными затратами с любой другой компанией или индивидом по поводу совместной работы, для торговли, передачи "ноу-хау" или просто для удовольствия.

Сетевое информационное пространство – information networks space - неотъемлемая часть глобального информационного пространства, ограниченная рамками коммуникационных сетей. Учитывая конвергенционные тенденции, оно практически является синонимом понятия "Интернет".

Сеть информационных комплексов – совокупность клонированных информационных комплексов, имеющих различную тематическую направленность, унифицированное программное обеспечение и интерфейс, частично унифицированный контент и взаимодействующих друг с другом посредством коммуникационных каналов.

Си

Синергетика – synergetic - наука, занимающаяся изучением процессов самоорганизации и возникновения, поддержания, устойчивости и распада структур (систем) самой различной природы на основе методов математической физики ("формальных технологий"). Синергетический подход также применяется при изучении такой сложности и неструктурированной системы, как сетевое информационное пространство.

Система – system – любой объект, который одновременно рассматривается и как единое целое, и как совокупность разнородных объектов, объединенных для достижения определенного результата.

Система обеспечения безопасности – security system - стандартные защитные меры, такие, как: криптографическое кодирование, знание пароля, присваивание идентификатора, электронная цифровая подпись и т. д.

Система электронных платежей – electronic payments system – комплекс аппаратных и программных средств, производящих оплату товаров путем компьютерных и магнитных карточек.

Системная интеграция – systems integration – комплексный подход к автоматизации проектирования, производства и создания сетей.

Системный анализ – systems analysis - совокупность методологических средств, используемых для подготовки и обоснования решений по сложным проблемам различного характера. Он опирается на системный подход, а также на ряд математических методов и современных методов управления. Основная процедура – построение обобщенной модели, отображающей взаимосвязи реальной ситуации.

См

Смарт-карта – smart card – пластиковая карта (похожа на обычную кредитную карту) со специальной встроенной микросхемой, которая осуществляет контроль за использованием содержащейся в ней информации.

Со

Собственник документированной информации - owner of documentary information – субъект, реализующий полномочия владения, пользования, распоряжения информацией в объеме, устанавливаемом законом.

Сообщение – message – в информатике: упорядоченная последовательность символов, предназначенная для передачи информации.

Социальная информатика – наука о закономерностях и формах движения и использования информации в обществе.

Социальный интеллект – совокупный творческий потенциал общества, определяющий способности людей производить и усваивать новые знания, формы и методы организации труда и новые технологии.

Сп

Спам – spam - рассылка какого-либо сообщения (чаще всего – рекламного или коммерческого содержания) множеству адресатов, для которых данное сообщение нежелательно, или во множество списков и групп новостей, тематика которых не соответствует содержанию сообщения. Справедливо считается тяжелым нарушением этикета и правил применения компьютерных сетей.

Списки рассылки – maillists - простой сервис Интернет, не имеющий собственного протокола и работающий исключительно через электронную почту. Осуществляет коммуникацию сообщений всем подписчикам с одного специального адреса.

Ст

Стандартные сервисы информационного комплекса – унифицированные для всех типов информационных комплексов процессы обслуживания пользователей и функциональных модулей. К ним относятся: административная система, виртуальный офис, расчетная система, торговая система, регистрационно-поисковая система, генератор договоров, баннерная система, развлекательная система, бизнес-карта, подписка на новости. Функционирование сервисов осуществляется с использованием программных модулей, которые также являются унифицированными для всех типов комплексов.

Старение информации – ageing of information – свойство информации утрачивать со временем свою практическую ценность, обусловленное изменением состояния отображаемой ею предметной области.

Страница – page - документ, снабженный уникальным адресом, который можно открыть и посмотреть с помощью программы просмотра. Страницы составляют WWW. Как правило, это мультимедийные документы, включающие текст, графику, звук, видео или анимацию, гиперссылки на другие документы.

Т

Тезаурус гипертекста – hypertext thesaurus – автоматизированный словарь, отображающий семантические отношения между лексическими единицами дескрипторного информационного-поискового языка и предназначенный для поиска слов по их смысловому содержанию.

Телеконференция – telecoferencing – метод проведения дискуссий между удаленными группами пользователей. Она осуществляется в режиме реального времени или просмотра документов.

Телеработа – telework - производственная деятельность на дому или же в специальных локальных телецентрах сотрудников одной организации, при которой обеспечивается их взаимодействие посредством использования телекоммуникационных систем.

Технологическая революция – technological revolution - радикальное изменение доминирующего в обществе технологического уклада под воздействием развития научно-технического прогресса, в результате которого коренным образом изменяются не только способы организации общественного производства, приемы и методы труда, но и его инструментальная основа – орудия и средства производства.

То

Топология – topology – конфигурация сети в целом. Примеры топологий локальных сетей – шинная, кольцо, звезда.

Торговая система –– trade system - виртуальная система для проведения торговых операций в режиме диалога покупателя и продавца. В информационных комплексах обычно тесно интегрирована с виртуальным офисом. Обеспечивает и дополнительные возможности: консультации специалистов, инфраструктурное обслуживание и т.д.

Тр

Транзакция – transaction – короткий по времени цикл взаимодействия объектов, включающий запрос – выполнение задания – ответ. Обычно осуществляется в режиме диалога.

Трафик – traffic – совокупный объем передаваемой информации за единицу времени, выраженный в единицах измерения компьютерной памяти (бит/с).

У

Удаленный доступ – remote access – технология взаимодействия абонентских систем с локальными сетями через территориальные коммуникационные сети.

Уз

Узел – node – компьютер, терминал или любое другое устройство, подключенное к сети. Каждому узлу сети присвоен уникальный адрес, позволяющий другим компьютерам сети связываться с ним.

Ун

Универсальный локатор ресурсов – uniform resourse locator, URL - стандартный способ представления местонахождения определённого ресурса в Интернете. В него входит, кроме названия файла и каталога, сетевой адрес машины и метод доступа к файлу. По сути является протоколом работы с программами-серверами, функционирующими на удаленных компьютерах.

Универсальный оператор – universal statement - владелец диверсифицированной информационной магистрали, который предлагает клиенту весь спектр услуг: от стандартной телефонной связи до помощи по электронному ведению домашнего хозяйства.

Уп

Упорядочение Интернет – sorting of Internet - внутреннее обустройство сетевого информационного пространства, подразумевающее структурирование, перегруппировку основных узлов информации и консолидирование их по определенным темам. Консолидация информационных ресурсов происходит вокруг конкретных сфер человеческой деятельности, например, наука, образование, экономика, искусство, политика и т. д. Точками консолидации выступают отрасли (виды, типы) этих сфер. Такой подход обусловливает необходимость изменения архитектуры сети и требует обеспечить: выработку стандартов представления информации; детерминацию ресурсов по назначению, достоверности и актуальности, экономическому потенциалу; принятие правил и протоколов, регулирующих деятельность пользователя. Упорядочение Интернет отличается от регулирования и является по сути технологической процедурой.

Управление взаимоотношениями с посетителями – visitor relationship management – совокупность маркетинговых и мотивационных решений, направленных на повышение посещаемости вэб-ресурсов (преимущественно коммерческих). Предполагает, например, непрерывный мониторинг информации о посетителях и сопоставление его данных с демографической ситуацией, предпочтениями и вкусами граждан, спецификой региона и т. д. Одна из наиболее перспективных сетевых бизнес-технологий.

Управление знаниями – knowledge management – формальный процесс, который состоит в оценке организационных процедур, людей и технологий и в создании системы, использующей взаимосвязи между этими компонентами с целью предоставления нужной информации нужным людям в нужное время, что приводит к повышению продуктивности. (По определению IDC.)

Управление ресурсами предприятия – enterprice resourse planning, ERP – совокупность интегрированных приложений, которые комплексно, в едином информационном пространстве поддерживают все основные аспекты управленческой деятельности предприятия:

- планирование ресурсов (финансовых, трудовых, материальных) для производства товаров или услуг;

    • оперативное управление выполнением планов (вкл. снабжение, сбыт, ведение договоров);
    • все виды учета, анализ результатов хозяйственной деятельности.

ERP-системы предоставляют предприятию немало выгод, например, способность работать с минимальной рентабельностью, мгновенный контроль над издержками, сокращение времени на ввод первичной информации и т. д. Для обеспечения интеграции предприятия в Интернет-экономику создан новый класс систем управления – электронные ERP-систем.

Управление сетью – network management – целенаправленное воздействия на вычислительную или информационную сеть, осуществляемое для организации их функционирования по заданной программе: включение и отключение системы, каналов передачи данных, терминалов, диагностика неисправностей, сбор статистики, подготовка отчетов и т. п.

Ус

Условная интеграция – conditional integration - специфический процесс неформального объединения виртуальных и реальных объектов. Продукт такого объединения не является предметом материальной среды, но выступает ее эффективным инструментом. Условная интеграция характерна и получает широкое распространение при формировании инструментов сетевой экономики. Примером условно интегрированных систем являются информационные комплексы.

Ф

Файл – file – совокупность данных, рассматриваемая как единое целое. Состоит из следующих элементов: байта (единицы информации); поля (последовательности взаимосвязанных байтов); записи (группы взаимосвязанных полей); файла (набора записей); файлохранилища (памяти, хранящей множество файлов). К атрибутам файла в первую очередь относятся его имя, тип содержимого, дата и время создания, фамилия создателя, размер, условия предоставления разрешений на его использование, метод доступа.

Факт – fact - форма эмпирического познания; знание, достоверность которого строго установлена.

Фо

Формат – format - структура информационного объекта. Определяет способ расположения и представления данных в разнообразных объектах: таблицах, базах данных, принтерах, блоках данных.

Фу

Футурология Интернет – область научных знаний (синоним - прогнозирование, прогностика), охватывающая перспективы развития сетевого информационного пространства. Это неотъемлемая тема исследований и публикаций аналитиков, опосредованно влияющая на реальное развитие индустрии Интернет.

Х

Хакер – hacker – (букв. "взломщик") пользователь, вторгающийся в программное обеспечение в целях кражи, искажения либо порчи данных. Действия хакера преследуются по закону.

Хо

Хост – host – установленный в узлах сети компьютер (сервер), решающий вопросы коммуникации и доступа к сетевым ресурсам: модемам, факс-модемам, большим компьютерам и др.; главный, ведущий, центральный компьютер.

Ц

Цифровые деньги – digital cash – электронный аналог наличных денег.

Ч

Чат – chat – канал обмена текстовыми сообщениями в режиме реального времени.

Ш

Шифрование информации – encryption – взаимно однозначное математическое (криптографическое) преобразование, зависящее от ключа (секретный параметр преобразования), которое ставит в соответствие блоку открытой информации, представленной в некоторой цифровой кодировке, блок шифрованной информации, также представленной в цифровой кодировке.

Шл

Шлюз – gateway – программа, предназначенная для соединения двух сетей, использующих различные протоколы, благодаря которой осуществляется обмен данными между ними. Перед передачей данных из одной сети в другую программа их преобразует, обеспечивая совместимость протоколов.

Э

Эвоинформатика – evoinformatics - научное направление области теоретической информатики, имеющее целью создание новых информационных метатехнологий для решения задач глобального моделирования сложных природных явлений на основе эволюционного подхода.

Эволюция – evolution - постепенное, непрерывное, преимущественно необратимое развитие явления, информационного процесса. В широком смысле синоним развития, в узком – постепенные изменения, в отличии от революции. Одно из необходимых условий достижения интеграции информационных и производственных технологий.

Эк

Экспертная система – expert system - особый класс систем искусственного интеллекта, включающий знания об определённой слабо структурированной и трудно формализуемой узкой предметной области и способная предлагать и объяснять разумные решения. Ее основным назначением является: интерпретация данных, диагностика состояния, мониторинг, прогнозирование, планирование и обучение. Все эти задачи по существу сводятся к распознаванию образов.

Экстраактивная информационная система – extraactive information system - система, в которой кодирующее и декодирующее устройство представлено разными материальными объектами. Коммуникация информации осуществляется энергетическим путем, т. е. с помощью электромагнитных сигналов по сетям или эфиру. Например: Интернет, телефон, телевидение, радио и т. д.

Эл

Электроника – electronics – наука о взаимодействии электронов с электромагнитными полями и о методах создания на этой основе средств сбора, хранения, передачи и обработки информации.

Электронная биржа – electronic exchange – биржа, ведущая торги с использованием информационной сети. Операции купли-продажи осуществляются пользователями с помощью абонентских систем, включенных в информационную сеть. Брокеры – посредники при заключении сделки могут находиться в различных географических пунктах, странах.

Электронная доска объявлений – bulletin board system – частный случай телеконференции, специальная база данных, на которой "вывешиваются" различные объявления и сообщения с целью их обмена.

Электронная книга – electronic book – книга, представленная на электронном носителе информации.

Электронная коммерция – electronic commerce - специальным образом построенная модель реального бизнеса, в основе которого лежит использование информационных технологий.

Электронная почта – electronic mail – средства передачи сообщений или документов между пользователями без применения бумажного носителя. Один из сервисов Интернет.

Электронная цифровая подпись (ЭЦП) – electronic digital signature – аналог собственноручной подписи физического лица, представленный как последовательность символов, полученная в результате криптографического преобразования электронных данных с использованием закрытого ключа ЭЦП, позволяющая пользователю открытого ключа установить целостность и неизменность этой информации, а также владельца закрытого ключа.

Электронное издательство – electronic publishing house – система, предназначенная для подготовки и издания произведений печати. В Интернете широкую известность получила технология публикации документов в pdf-формате.

Электронное правительство – electronic government - организация государственного управления на основе электронных средств обработки, передачи и распространения информации (вкл. Интернет), предоставление услуг госорганов всех ветвей власти всем категориям граждан электронными средствами, информирование теми же средствами граждан о работе госорганов.

Электронные деньги – electronic money – форма организации денежного обращения в ассоциации информационных сетей.

Электронные налоги – electronics taxes – обработка и передача в онлайновом режиме налоговых заявлений. Данная технология имеет большое значение в рамках деятельности электронного правительства.

Электронный бизнес – electronic business – повышение эффективности реального бизнеса, основанное на использовании информационных технологий, для того, чтобы обеспечить оптимальное взаимодействие деловых партнеров и создать интегрированную цепочку добавленной стоимости. Позволяет улучшить обслуживание клиентов при одновременном сокращении затрат, выявить новые каналы сбыта, обеспечить конкурентное преимущество. Для эффективности Интернет-проекта необходимо развитая система управления предприятием, поэтому перед тем как развернуть электронный бизнес в Интернете, надо позаботиться о переводе бизнеса на электронные рельсы внутри предприятия. Интернет-технологии являются одним из основных, но не единственным аспектом в электронном бизнесе. Понятие "электронный бизнес" шире понятия "электронная коммерция".

Электронный денежный перевод - electronic funds transfer – перевод средств, инициируемый с терминала, телефона или магнитоносителя, посредством передачи инструкций или полномочий, касающихся дебетования или кредитования счета финансовому учреждению.

Электронный документооборот - electronic data interchange, EDI – электронный обмен деловыми документами между компьютерными программами различных компаний в стандартизованной форме.

Электронный консалтинг – electronic consulting – профессиональные консультации клиентов по электронной почте. Предоставление справок от информационных служб, проведение различных опросов через Интернет и др. Один из видов электронного бизнеса.

Электронный маркетинг – electronic marketing – технология маркетинга с помощью информационных систем и сетей.

Эн

Энтропия – entropy - мера внутренней неупорядоченности информационной системы, например, Интернета. Энтропия увеличивается при хаотическом распределении информационных ресурсов в сетевом пространстве и уменьшается при упорядочении. Интересно, что сама информация (без учета распределения в пространстве) обладает отрицательной энтропией и может быть определена как мера упорядоченности материальных систем (по Л. Бриллюэну).

Я

Язык гипертекстовой разметки HTML – hypertext markup language – язык, используемый для создания документов, содержащих специальные команды форматирования и гипертекстовые ссылки и предназначенных для размещения в WWW и других службах и сетях.

Язык гипертекстовой разметки WML – wireless markup language – язык, специально созданный для отображения информации на маленьком экране мобильного телефона в соответствии с протоколом WAP. Разработчикам публичных WAP-ресурсов приходится ориентироваться на то, что каждая WML-страница – это короткая текстовая информация с возможностью использования очень простых черно-белых изображений. Эквивалент HTML на базе XML.

Язык гипертекстовой разметки XML – eXtensible markup language – расширяемый язык гипертекстовой разметки, используемой для создания и размещения документов в среде WWW. В отличие от языка HTML, его можно использовать не только для передачи инструкций по представлению данных, но и для описания содержимого файлов практически любых типов. Позволяет автоматизировать обмен данными, не прибегая для этого к существенному объему программирования. Наиболее перспективен в области обмена данными для электронной коммерции.

Язык Java – language Java - интерпретируемый язык с синтаксисом С++, специально рассчитанный на работу в открытой сетевой среде. Разработан компанией Sun Microsistems (США). Появление Jаva произвело переворот в области создания, применения и распространения программ и мультимедийной информации. Программы, написанные на этом языке, можно переносить на разные платформы (типы компьютеров), выполнять в мультипроцессорных системах, загружать по сети и выполнять программы в машине пользователя, а также одновременно по сети всем пользователям. Чтобы пользоваться возможностями языка Java, операционная система должна быть обеспечена интерпретатором Hot Java, который помимо навигации обеспечивает свободную миграцию программ.

Язык программирования – programming language – алфавит, грамматика и синтаксис, используемые для построения набора инструкций, заставляющих компьютер выполнять те или иные действия. Инструкции, написанные на языке программирования, называют исходным кодом. Перед тем, как исходный код будет реально выполнен компьютером, его нужно либо интерпретировать, либо компилировать в машинный код.

ПРИЛОЖЕНИЯ
Параметры информации Приложение 1.

N

Параметры информации

Критерии параметра

Суть критерия

1.

Содержание.*

Определяет предметную область информации. Неразрывно связано с параметром охвата.

-

-

2.

Охват.

Определяет, ограничивает и описывает содержание.

Объем

Полнота

Достаточность
Общее количество информации.

Соотношение между имеющейся и доступной информацией.

Возможность достижения цели при наличии доступной информации.

3.

Время.

Фиксирует момент или период осуществления информационного взаимодействия.

-

-

4.

Источник.

Идентифицирует происхождение информации. Неразрывно связан с параметром охвата.

-

-

5.

Качество.

Определяет свойства, отражающие степень пригодности информации для достижения цели.

Адекватность | Однозначное соответствие информации отображенному объекту.
Достоверность | Отсутствие в информации скрытых ошибок.
Своевременность | Поступление информации в пределах того времени, когда она полезна для принятия решения.
Ценность | Важность, нужность информации для принятия решения.
Актуальность | Интегрированный критерий, определяющий своевременность и ценность информации в совокупности.
Новизна | Впервые полученная информация.
Полезность | Пригодность информации для определенной цели.
Доступность | Возможность получения информации.
Защищенность | Невозможность несанкционированного использования (или изменения) информации.
Эргономичность | Удобство формы или объема информации.
Фасцинация | Привлекательность информации.
Живучесть | Способность информации сохранять свое качество во времени..

6.

Уникальность.

Информация в единственном экземпляре.

-

-

7.

Соответствие потребностям.

Необходимость в получении информации для решения конкретных задач.

Пертинентность

Релевантность

Полнота

Точность

Проверяемость
Соответствие содержания информации потребности пользователя.

Отношение смысловой близости между содержанием информации и запросом пользователя.

Отношение релевантной информации ко всей имеющейся.

Отношение релевантной информации к общей совокупности релевантной и нерелевантной информации.

Доступность источника для подтверждения истинности информации.

8.

Способ фиксации.

Закрепление информации на тех или иных носителях.

Статический

Динамический
Фиксация информация в вещественном виде.

Фиксация информации в виде, пригодном для коммуникации по энергетическим каналам.

9.

Язык.

Средство информационного взаимодействия.

Отсутствие языкового барьера

Наличие языкового барьера
Фактор, благоприятный для создания, и использования информации, осуществления информационных взаимодействий.

Фактор, снижающий возможность создания и использования информации, осуществления информационных взаимодействий.

10.

Стоимость.

Овеществленный в продукте (фиксированной информации) общественный труд.

Бесплатная информация

Платная информация
Продукт, представляемый производителем в безвозмездном пользовании.

Продукт, имеющий цену в денежном выражении и предоставляемый в использование на платной основе.

*Примечание: некоторые параметры не имеют своих четко выраженных критериев оценки (время, уникальность), а другие (содержание, источник) имеют их чрезвычайно много. Именно поэтому эти критерии в таблице не представлены.