СЛОВАРЬ ЯЗЫЧЕСКИХ ПОНЯТИЙ И БОГОВ

А Б В Г Д Е Ж З И К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ю Я

А

АВСЕНЬ (Овсень, Говсень, Усень, Баусень, Таусень) — божество, возжигающее солнечное колесо и дарующее свет миру (т.е. приводящее с собой утро дня или утро года (весну). Авсень открывает путь новому лету (новому году), несет из райских стран щедрые дары плодородия, и как определено божественным судом — так и распределяет их между смертными: одним дает много, с избытком, а других лишает и самого необходимого. В восточнославянской мифологии Авсень — персонаж, связанный с Новым годом или Рождеством (старо-русское «оусинь», то есть «синеватый» и «просинец» — название декабря и/или января). Имя Усень встречается уже в документах XVII века.

АЛКОНОСТ (алконос) — в русских средневековых легендах райская птица с человеческим лицом (часто упоминается вместе с другой райской птицей — сирином). Образ алконоста восходит к греческому мифу об Алкионе, превращенной богами в зимородка. Алконост несет яйца на берегу моря и, погружая их в глубину моря, делает его спокойным на шесть дней. Пение алконоста настолько прекрасно, что услышавший его забывает обо всем на свете. «Резник Олеха — лесное чудо,/ Глаза — два гуся, надгубье рудо, /Повысек птицу с лицом девичьем, /Уста закляты потайным кличем. /Заполовели у древа щеки /И голос хлябкий, как плеск осоки, /Резчик учуял: «Я — Алконост, /Из глаз гусиных напьюся слез!» (Н.А. Клюев. «Погорельщина»). «Птица Сирин мне радостно скалится, /Веселит, зазывает из гнезд, /А напротив тоскует-печалится /Травит душу чудной Алконост» (В.С. Высоцкий. «Купола»).

АНЧУТКА — злой дух, в более позднее время — одно из русских названии чертенят. Анчутка связан с водой и вместе с тем летает; иногда Анчутку называют водяным, болотным: живет в болоте. У него есть крылья. Обычные его эпитеты — «беспятый», «роговой», «беспалый» — означают принадлежность к нечистой силе. В сказках он беспятый, потому что волк ему пятку откусил.

АУКА — лесной дух, родствен лешему. Так же, как и леший, любит проказничать и шутить, людей по лесу водить. Крикнешь в лесу — со всех сторон «аукнет». Можно, однако, вызволяться из беды, проговорив любимую поговорку всех леших: «Шел, нашел, потерял». Но один раз в году все способы борьбы с лесными духами оказываются бесполезными — 4 октября, когда лешие бесятся. «Ауку, чай, знаете? Аука в избушке живет, а изба у него с золотым мхом, а вода у него круглый год от весеннего льда, помело у него — медведевая лапа, бойко выходит дым из трубы, и в морозы тепло у Ауки... Аука затейный: знает много мудреных докук, балагурья, обезьянку состроит, колесом перевернется и охоч попугать, инда страшно. Да на то он Аука, чтобы пугать» (А.М. Ремизов. «К Морю-Океану»).

АЛЕША ПОПОВИЧ — мифологизированный образ богатыря в русском былинном эпосе. Он как младший брат входит в богатырскую троицу вместе с Ильёй Муромцем и Добрыней Никитичем. Алеша попович — сын ростовского попа. Его отличает не сила, но мужество, удаль, натиск, с одной стороны, и находчивость, сметливость, хитроумие, с другой. Иногда он хитрит и готов идти на обман даже своего названного брата Добрыни Никитича, посягает на его права; он хвастлив, кичлив, излишне лукав и увертлив; шутки его иногда не только веселы, но и коварны, даже злы; его товарищи-богатыри время от времени высказывают ему свое порицание и осуждение. В целом образ его отражает определенную противоречивость и двойственность.

АНИКА-ВОИН — богатырь, славный своею силою и опустошительными наездами, гордый, жестокий и самонадеянный. В сказке сражается с самой Смертью.

АСИЛКИ (осилки, велеты) — великаны-богатыри. Жили в древние времена; по некоторым мифам, создавали реки, воздвигали утесы и т.п. Возгордившись своей силой, асилки стали угрожать богу, и были им уничтожены. Мотивы, связанные с асилками (подбрасывание в небо булавы — вызов грома, победа над змеем), наводят на память борьбу Перуна с его противником-змеем.

АЛАТЫРЬ-КАМЕНЬ (латырь) — в русских средневековых легендах и фольклоре камень, «всем камням отец». В сказках говорится, что лежит он на океане-море или на острове Буяне и обозначается постоянным эпитетом «бел-горюч» или «кип-камень» (от глагола «кипеть»). На этом камне восседает красная дева Зоря и зашивает раны кровавые; «под тем камнем сокрыта сила могучая, и силы конца нет»; «кто камень-алатырь изгложет (дело — трудное, немыслимое), тот мой заговор превозможет». Вероятно, что с уподоблением солнца белому горючему камню уже в древности сливалось представление грозового облака скалою или камнем, эпитет «бел-горюч» мог указывать, с одной стороны, на заключенное внутри этого камня грозовое пламя, а с другой — на белоснежные и розовые цвета, какими окрашивают облака яркие лучи весеннего солнца. Стих о Голубиной книге в одном из многих своих вариантов говорит: среди моря синего лежит латырь-камень; «Идут по морю много корабельщиков. /У того камня останавливаются; /Они берут много с него снадобья, /Посылают по всему свету белому».

АМАЗОНЫ — фантастические персонажи. Изображения этих персонажей встречались в русских лубочных картинках. В мифах этот образ не получил развития. Можно предположить, что к амазонам славяне относили народы, живущие в Далеких сказочных странах, прежде всего в Индии. Рассказы о таких людях связаны с повестями об Александре Македонском или со сказаниями об Индийском царстве. «...Тепло у старой, уютно. Стены в картинках; картинки шелками да бисерами шиты: тут и цветочки, и лютые звери, и монастыри, и китайцы, амазоны на конях и так амазоны, лебеди, замки и опять китайцы» (А.М. Ремизов. «Чертик»).

АРКОНА — северный мыс острова Рюгена. Название древнее славянское от слова «уркан», что означало «на конце». Здесь находился один из последних известных языческих пантеонов богов славян. В 1168 г. его сжег датский король Вольдемар I вместе с епископом Абсалоном.

Б

БЕЛБОГ - хранитель и податель добра, удачи, справедливости, счастья. Белбог и Чернобог - божества дневного света и тьмы, добра и зла. Оба божества участвуют в творческой деятельности природы: темное, как представитель помрачающих небо и замыкающих дожди облачных демонов, и светлое, как громитель туч, низводящий на землю дождевые потоки и просветляющий солнце. Первоначально Белбог тождествен Святовиту, в дальнейшем с именем Белбога, по преимуществу, сочетается понятие света-солнца. Древний ваятель сделал статую Белбога, изображавшую сурового мужчину с куском железа в правой руке. Славянам издревле был известен подобный (испытание железом) способ восстановления справедливости. Подозреваемому в каком-либо проступке давали в руки раскаленный кусок железа и велели с ним пройти шагов десять. И того, чья рука оставалась невредимой, признавали правым.

БЕЛУН - божество, сочетающее в себе черты бога-солнца и бога-громовника. Как первый прогоняет ночь, так последний - темные тучи. Представляется старцем с длинною белою бородою, в белой одежде и с посохом в руках; он является только днем и путников, заблудившихся в дремучем лесу, выводит на настоящую дорогу; есть поговорка: <темно в лесу без Белуна>. Его почитают подателем богатства и плодородия. Во время жатвы Белун присутствует на нивах и помогает жнецам в их работе. Чаще всего он показывается в колосистой ржи, с сумою денег на носу, манит какого-нибудь бедняка рукою и просит утереть себе нос; когда тот исполнит его просьбу, то из сумы посыплются деньги, а Белун исчезнет. <За могильною горою стоит белая избушка Белуна. Белун - старик добрый. С рассветом рано отправлялся Белун в поле. Высокий, весь белый, ходил он все утро по росистой меже, охранял каждый колос. В полдень шел Белун на пчельник, а когда спадала жара, опять возвращался на поле. Только вечером поздно приходил Белун в свою избушку> (А.М. Ремизов. <К Морю-Океану>).

БЕЛАЯ ЗМЕЯ - олицетворение летнего, белоснежного, т.е. озаренного солнечными лучами, облака, и потому в преданиях стоит в близкой связи с другим олицетворением дождевого облака - белою женою: и та, и другая стерегут живую воду; и белые жены нередко принимают на себя змеиный образ. Вкусить мясо белой змеи - то же, что испить воды мудрости и услышать вещие глаголы грозовых птиц и животных.

БЕЛЫЕ ЖЕНЫ И ДЕВЫ - прекрасные нимфы вод (т.е. дождевых источников); являясь в летнюю пору в легких, белоснежных облачных тканях, озаренных яркими лучами солнца, в зимние месяцы они одеваются в черные, траурные покровы и подвергаются злому очарованию. Они осуждены пребывать в заколдованных (захваченных нечистою силою) или подземных замках, в недрах гор и в глубоких источниках, оберегают сокрытые там клады - несчетные богатства в золоте и драгоценных каменьях, и нетерпеливо ждут своего избавителя. На избавителя накладывается тяжелое испытание: он должен держать деву за руку и хранить строгое молчание, не устрашаясь дьявольских видений; поцелуем своим он уничтожает влияние колдовства. В известные дни года жены и девы эти показываются невдалеке от своих жилищ очам смертных, преимущественно невинным детям и бедным пастухам, показываются они обыкновенно весною, когда цветут майские цветы, в такое время, с которым соединяется мысль о грядущем или уже наступившем пробуждении природы от зимнего сна.

БЕРЕГИНЯ (баба-гормнинка, баба-алатырка, врегина, перегиня) - облачная дева. Древнейшее значение слова <брег> - <гора>, а потому название <берегиня> могло употребляться в смысле горыни (горный дух), и вместе с тем служит для обозначения водяных дев, блуждающих по берегам рек и потоков (старославянское <прегыня> - <холм, поросший лесом>, но вероятно смешение со словом оберег>; слово <врегина> известно в лужицком языке как название злого духа). Паисьевский сборник и рукописи новгородского Софийского собора упоминают о требах, поставляемых рекам, источникам и берегиням. Берегини охраняли человека - дома и в лесу, на суше и на воде. Позднее они получили собственные или собственные групповые имена (русалки, домовые и т.п.).

БОЛОТНИЦА (омутница, лопатница) - водяная дева. В зависимости от того, где живут водяные девы, они получают соответствующие названия. Водяную деву, живущую на болоте, называют болотницей. Любительницу омутов - омутницей. По поведению и характеру они сходны с русалками.

БРОДНИЦЫ - относятся к берегиням, охраняющим броды. Это водяные девы, предпочитающие селиться в тихих заводях. По преданиям, они мирно сосуществуют с бобрами. Бродницы строят из хвороста броды и содержат их в полном порядке. Если врага почуют, незаметно разрушат брод, запутают и заведут в омут. <...И водяные Бродницы, плавая тихо, волновали синие воды и, чаруя глубокие недра, призывали навое из темных могил> (А.М. Ремизов. <К Морю-Океану>).

БАБАЙ - злой ночной дух. Живет он в зарослях камыша, а ночью под окнами бродит, шумит, скребется, в окна стучит. Бабаем пугают маленьких детей, которые не хотят ложиться спать. Про него говорят, что ходит он с большой котомкой по ночам под окнами, отыщет непослушного ребенка и в лес унесет. <Ай, бай, бай, бай, /Не ходи, старик. Бабай, /Коням сена не давай. /Кони сена не едят, /Все на Мишеньку глядят. /Миша спит по ночам /И растет по часам. /Ай, бай, бай, бай, /Не ходи ты к нам, Бабай> (колыбельная песня).

БАГАН - дух-покровитель рогатого скота, он охраняет их от болезненных припадков и умножает приплод, а в случае гнева своего творит самок бесплодными или убивает ягнят и телят при самом их рождении. Белорусы отделяют для него в коровьих и овечьих хлевах особое место и устраивают маленькие ясли, наполненные сеном: здесь-то и поселяется баган. Сеном из его яслей они кормят отелившуюся корову, как целебным лекарством.

БАЕННИК (банник, лазник, байник, банный) - нечистый дух из нежити, который поселяется во всякой бане за каменкой, всего же чаще под полком, на котором обычно парятся. Всему русскому люду известен он за злого недоброхота. <Нет злее банника, да нет его добрее>, - говорят в коренной Новгородчине, но твердо верят в его готовность вредить и строго соблюдают правила угодничества и заискивания. Полагают, что баенник всегда моется после всех, а потому четвертой перемены или четвертого пара все боятся: <он> накинется, станет бросаться горячими камнями, плескаться кипятком; если не убежишь умеючи, т.е. задом наперед, он может совсем зашпарить. Этот час (т.е. после трех перемен) дух считает своим и позволяет мыться только чертям: для людей же банная пара полагается около 5-7 часов пополудни. Баенник стремится владеть баней нераздельно и недоволен всяким, покусившимся на его права, хотя бы и временно. Зная про то, редкий путник, застигнутый ночью, решится искать здесь приюта. Так как на баеннике лежит прямая обязанность удалять из бани угар, то в его же праве наводить угар на тех, кем он недоволен. Заискивают расположение баенника тем, что приносят ему угощение из куска ржаного хлеба, круто посыпанного крупной солью. А чтобы навсегда отнять у него силу, ему приносят в дар черную курицу. Баенник старается быть невидимым, хотя некоторые уверяют, что видали его и что он старик, как и все духи, ему сродные: недаром же они прожили на белом свете такое неисчислимое количество лет.

БАЕЧНИК (перебаечник) - злой домашний дух. Появляется баечник после рассказанных на ночь страшных историй о всякой нечисти. Ходит босым, чтобы не слышно было, как он стоит над человеком с протянутыми над головой руками (хочет узнать, страшно или нет). Будет разводить руками до тех пор, пока рассказанное не наснится, и человек не проснется в холодном поту. Если в это время зажечь лучину, можно увидеть убегающие тени, это он. В отличие от домового, лучше с ним не заговаривать, можно опасно заболеть. В доме их четыре-пять. Самый страшный - усатый перебаечник, у него усы заменяют руки. Защититься от перебаечника можно заклятьем, но оно забыто.

БАРАБАШКА - персонаж, который появился совсем недавно. Живет обычно в городских квартирах. Любит проказничать - стучит, шумит, посуду сбрасывает со стола, краску разольет, газ зажжет, предметы всякие двигает и бросает. Предпочитает жить в тех семьях, где есть дети. Видеть его - никто не видел. С теми, кто ему понравится охотно беседует - отвечает стуком на все вопросы. По типу характера можно отнести его к домовым-доможилам: к добрым хозяевам относится по-доброму, злых не терпит.

БАЮНОК (Кот-баюн) - домовой дух, сказочник, сказочник ночной, песенник колыбельный. Иногда он выступает в виде Кота-баюна: <У лукоморья дуб зеленый; /Златая цепь на дубе том:/И днем, и ночью кот ученый /Все ходит по цепи кругом; /Идет направо - песнь заводит, налево - сказку говорит> (А.С. Пушкин <Руслан и Людмила>).

БЕСЫ - в славянской мифологии злые духи. Именно в этом смысле употребляется данный термин в народном творчестве, особенно ярко в заговорах. Бесы могут представляться в различных образах. Характерна русская пословица: <У нежити своего облика нет, она ходит в личинах>. Наиболее обычный образ бесов в иконографии и фольклоре такой - темный, рогатый, хвостат, на ногах копытца. Деятельность бесов как искусителей направлена на всех людей, но особенно не равнодушны они к монахам, аскетам и пустынникам. <...В поле бес нас водит, видно, /Да кружит по сторонам. /Посмотри: вон, вон играет, /Дует, плюет на меня; /Вон - теперь в овраг толкает /Одичалого коня; /Там верстою небывалой /Он торчал передо мной; /Гам сверкал он искрой малой /И пропал во тьме ночной> (А.С. Пушкин. <Бесы>).

БЕСИЦЫ-ТРЯСАВИЦЫ - духи болезней (см. <лихорадка>).

БОГИНКИ - женские мифологические персонажи западных славян. Главная функция богинок - похищение и подмена детей. Изображаются в образе старых безобразных женщин с большой головой, отвисшими грудями, вздутым животом, кривыми ногами, черными клыкастыми зубами (реже в облике бледных молодых девушек). Нередко им приписывается хромота (свойство нечистой силы). Они могут появляться также в виде животных - лягушек, собак, кошек, быть невидимыми, показываться как тень. Ими могли стать роженицы, умершие до совершения над ними обряда ввода в костел; похищенные богинками дети, женщины; души погибших женщин, девушек, избавившихся от плода или убивших своих детей, женщин-самоубийц, клятвопреступниц, умерших при родах. Места обитания их - пруды, реки, ручьи, болота, реже - овраги, норы, лес, поле, горы. Они появляются ночью, вечером, в полдень, во время ненастья. Характерные их действия - стирка белья, детских пеленок с громкими ударами вальков; помешавшего им человека гонят и бьют; танцуют, купаются, манят и топят прохожих, затанцовывают их, сбивают с пути; прядут пряжу; расчесывают волосы; приходят к роженицам, манят их, зовут с собой, очаровывают их голосом, взглядом; похищают рожениц, беременных женщин. Они подменяют детей, подбрасывая на их место своих уродцев; похищенных детей превращают в нечистых духов; мучают людей по ночам, давят, душат их, сосут грудь у детей, мужчин, насылают порчу на детей. Они опасны также для скота: пугают и губят скот на пастбищах, гоняют лошадей, заплетают им гривы.

БОЛИ-БОШКА - лесной дух. Живет в ягодных местах. Дух лукавый и хитрый. Появляется перед человеком в виде старичка бедного, немощного, просит помочь отыскать ему сумку утерянную. Поддаваться на его просьбы нельзя - начнешь о потере думать, разболится голова, будешь долго по лесу блуждать. <Тише! Вот и сам Боли-бошка! - Почуял, подходит: набедит, рожон! Весь измозделый, карла, квелый, как палый лист, птичья губа - Боли-бошка, - востренький носик, сам рукастый, а глаза будто печальные, хитрые-хитрые> (А.М. Ремизов. <К Морю-Океану>).

БОЛОТНЯНИК (болотяник, багник) - дух болота. Тождествен водяному. Народная фантазия находит болото совершенно подходящим местом для поселения нечистой силы, о чем свидетельствуют многие пословицы и поговорки, например, <Где болота, туды-й черт>, <Черт без болота не будет, а болото без черта->, <В тихом омуте черти водятся> и др. <Это шутит над вами болото. Это манит вас темная сила> (А.А Блок. <Болото - глубокая впадина...>).

БОСОРКУН (витряник) - горный дух. Вместе с сильным ветром налетает на посевы, губит их, насылает засуху. Наводит порчу на людей и животных - вызывает внезапные болезни и недомогания (например, молоко у коровы окажется смешанным с кровью или совсем исчезнет). У венгров есть похожий мифологический персонаж - босоркань, ведьма, безобразная старуха, обладающая способностью летать и превращаться в животных (собаку, кошку, козу, лошадь). Она может вызвать засуху, наслать порчу на людей и животных. Вредит людям босоркань преимущественно ночью. <Босоркуны вредят людям преимущественно ночью, время их особой активности - Иванов день (24 июня), день Луцы (13 декабря) и день святого Георгия (24 апреля), покровителя скота> (Н.И. Толстой).

БАБА-ЯГА-КОСТЯНАЯ НОГА (Язя) - в славянской мифологии лесная старуха-волшебница, ведьма, ведунья, заправляющая вихрями и вьюгами и по самому своему имени родственная со змеем. Баба-яга - изначально прародительница, очень древнее положительное божество славянского пантеона, хранительница (если надо - воинственная) рода и традиций, детей и околодомашнего (часто лесного пространства). Бабе-яге принадлежит весьма важная роль в народном эпосе и преданиях славянского племени. Живет она у дремучего леса в избушке на курьих ножках, которая поворачивается к лесу задом, а к пришельцу передом; забор вокруг избы - из человеческих костей, на заборе черепа, вместо засова - человеческая нога, вместо запоров - руки, вместо замка - рот с острыми зубами. Она летает по воздуху и ездит на шабаш ведьм в железной ступе, погоняя толкачем или клюкою и заметая след помелом. Баба-яга обладает волшебными, огнедышащими конями, сапогами-скороходами, ковром-самолетом, гуслями-самогудами и мечом-самосеком. Преследуя сказочных героев, убегающих от ее злобы и мщения, она гонится за ними черною тучею. Подобно змею, Баба-яга любит сосать белые груди красавиц и также, как он, ревниво сторожит источники живой воды и заботливо прячет в своих кладовых медь, серебро и золото. Наконец, подобно змею. Баба-яга пожирает человеческое мясо. Народная фантазия представляет ее злою, безобразною, с длинным носом, растрепанными волосами, огромного роста старухою. У Бабы-яги одна нога - костяная, она - слепа, она - старуха с огромными грудям>. Связь с дикими зверями и лесом позволяет выводить ее образ из древнего образа хозяйки зверей и мира мертвых. Вместе с тем, такие атрибуты ее, как лопата, которой она забрасывает в печь детей, согласуются с интерпретацией сказок о ней как о жрице. Она - антагонист героя сказки, воительница и похитительница, но сказка знает и образ дарительницы и помощника героя.

БАБЫ-САМОКРУТКИ - окрутившиеся своей волей. <А во тьме белые томновали по лугу девки-пустоволоски да бабы-самокрутки, поливали одолень-траву> (А. М. Ремизов. <Сказки>).

БАБА-ВЕЛИКАНКА (Лихо) - олицетворение Лиха (Недоли), жадно пожирающая людей. У нее только один глаз (Одноглазое), ростом выше деревьев. Живет она на старой мельнице, спит на кровати из человеческих костей. Идет Лихо - деревья валит, горы крушит, реки-озера засыпает Ни жалости, ни участия, живое встретит - зверя ли, человека ли - затопчет, разорвет и съест. Неуклюжая, кровожадная, свирепая - само воплощение зла. Имя Лихо стало нарицательным и занимает место в синонимическом ряду со словами <беда>, <горе>, несчастье>. <Стал было уже засыпать кузнец, как. дверь отворилась, и вошло в избу целое стадо баранов, а за ними Лихо - баба огромная, страшная, об одном глазе> (К.Д. Ушинский. <Лихо одноглазое>).

БОГАТЫРЬ - существо божественное, и потому наделенное необычайными силами и великанскими размерами, приличными грозным стихиям природы.

БАДНЯК - мифологический персонаж, воплощаемый <рождественским поленом>, пнем или веткой, сжигаемой в сочельник. У сербов канун Рождества называется <бадний день> (от слова <бадняк>). В этот день пекут праздничный пресный хлеб, с золотой или серебряной монетою внутри, называемый боговица (у сербов - чесница). Иногда Бадняка называют старым богом, в противоположность Божичу, соотносимому с молодостью, новым годом. Бадняк связан с образом змея у корней дерева. Сожжение его в конце старого года эквивалентно, таким образом, поражению огнем змея, воплощения нижнего мира, вредоносного начала и знаменует начало нового сезонного цикла, гарантирует плодородие и т.п. Ритуал выбивания искр из горящего Бадняка сопровождается пожеланием умножения скота по числу искр: <Сколько искр, столько бы коров, коней, коз. овец, свиней, ульев, счастья и удачи!> Возжжение Бадняка известно и в Черногории и у болгар, и везде оно сопровождается семейным пиршеством.

БАЛДА - мифологизированный персонаж русских волшебных сказок о батраке и черте. При развитии основной мысли таких сказок, фантазия допускает два главных видоизменения: в одном разряде вариантов герой сказки не отличается особенною крепостью мышц, и если берет верх над чертом, то единственно хитростью; в других же вариантах он наделен сверхъестественной силой. Русское предание дает этому герою имя Балда, что прямо свидельствует за его близкое родство с Перуном и Тором. Слово <балда> - разить, ударять, рубить; от того же корня происходят <болт> и <булава>. Понятна поэтому та великая богатырская мощь, какою наделен Балда в сказках: он может давать такие щелчки, что от них падают мертвыми бык и медведь.

БЕЛОВОДЬЕ - другое имя Ирия-рая. Ирий получил это имя из-за молочной реки, текущей по раю из вымени небесной Коровы Земун.

БЕРЕЗАНЬ - райская местность, одна из Рипейских гор, также - название острова, подобного острову Буяну, либо - Атлантиде. На острове (горе) Березани растет солнечная береза <вниз ветвями и вверх кореньями>.

БЛАЖЕННЫЕ ОСТРОВА МАКАРИЙСКИЕ - круглая равнина земли, омываемая со всех сторон рекою-океаном; на восточной стороне означен-лежит <остров Макарийский, первый под самым востоком солнца, близ блаженного рая; потому его тако нарицают, что залетают в сии остров птицы райские Гомаюн и Финикс и благоухание износят чудное... тамо зимы нет> (Книга, глаголемая Козмография, переведена бысть с римского языка). На Руси ходит сказание о блаженных островах Макарийских, где реки медовые и молочные, а берега кисельные; по указанию старинных апокрифов, райские реки текут млеком, вином и медом (метафорические названия дождя).

БОЖИЧ - в южнославянской мифологии персонаж, упоминаемый в колядках наряду с символами (златорогий олень, ворота, свинья) и обрядами, обозначающими начало весеннего солнечного цикла. Соотносится с молодостью, рождеством, новым годом, в противоположность Бадняку, старому году. Связь имен Бога и Божича делает возможным сопоставление Божича с восточнославянским Сварожичем - сыном Сварога: оба имеют отношение к почитанию солнца. Старый Бадняк и молодой Божич скрывают под своими именами Деда-Перуна, возжигателя небесного пламени, и просветленное этим пламенем Солнце. Божич - святой всякого семьянина, особенно ему покровительствующий.

БОЯН - эпический поэт-певец. Известен по <Слову о полку Игореве> (его имя встречается также в надписях Софии Киевской и в новгородском летописце): <Боян бо вещий, аще кому хотяше песнь творити, то растекашется мыслию по древу, серым волком по земли, шизым орлом под облакы>. В песнях Бояна, таким образом, сказались шаманская традиция, связанная с представлением о мировом дереве, и навыки ранней славянской поэзии, восходящей к общеиндоевропейскому поэтическому языку.

БУРЯ-КОНЬ - конь Перуна: <У коня Перуна жемчужный хвост, его гривушка золоченая, крупным жемчугом вся унизанная, а в очах у него камень Маргарит, куда взглянет он - все огнем горит>.

БУЯН-ОСТРОВ - поэтическое название весеннего неба; чтобы достигнуть царства солнца, луны и звезд, надо было переплывать воздушные воды. Остров этот играет весьма важную роль в наших народных преданиях; без формулы <на море-на окияне, на острове-на Буяне> не сильно ни одно заклятие. На острове Буяне сосредоточены все могучие силы весенних гроз, все мифические олицетворения громов, ветров и бури; на этом же острове восседают и дева Зоря, и Перун. <Ветер весело шумит, /Судно весело бежит /Мимо острова Буяна, /К царству славного Салтана, / И желанная страна /Вот уж издали видна> (А.С. Пушкин. <Сказка о царе Салтане>).

БЫСТРОЗОРКОЙ - мифологизированный персонаж сказок. У чехов и словаков - это великан, от всевидящих и острых взглядов которого воспламеняется огнем все, что только может гореть, а скалы трескаются и рассыпаются в песок. У русских - могучий старик с огромными бровями и необычайно длинными ресницами; брови и ресницы у него так заросли, что совсем затемнили зрение. Чтобы он мог взглянуть на мир, нужны несколько силачей, которые бы смогли поднять ему брови и ресницы железными вилами. Он страшный истребитель, который взглядом своим убивает людей. Олицетворение бога-громовника.

В

ВОЛОС (Велес, Месяц) - один из древнейших восточнославянских богов, бог-облачитель, который покрывает небо дождевыми тучами, или, выражаясь метафорически, заволакивает его облачным руном, выгоняет на небесные пастбища облачные стада. Первоначально один из эпитетов тучегонителя Перуна (громоносного Тура); впоследствии же, при забвении его коренного значения, оно обособилось и принято за собственное имя отдельного божества. В качестве <скотьяго бога> (Лаврентьевская летопись) Волос заведовал небесными, мифическими стадами, был их владыкою и пастырем, но потом, с утратою народом сознательного отношения к своим старинным представлениям, ему приписано было покровительство и охранение обыкновенных, земных стад. Ради той зависимости, в какой находятся земные урожаи от небесного молока, проливаемого стадами дожденосных туч. Волосу, наряду с характером пастушеским, придано значение бога, помогающего трудам земледельца. Существовал обычай оставлять на сжатом поле <жменю колосьев Волосу на бородку>. Травы, цветы, кусты, деревья называли <волосами земли>. С древнейших времен скот считался основным богатством племени, семьи. Поэтому скотий бог Велес был еще и бог богатства. Корень <воло> и <вло> стал составной частью слова <володеть> (владеть). С культом Велеса связано и понятие <волхвы>, так как корень этого слова также происходит от <волохатый>, <волосатый>. Волхвы при исполнении ритуальных танцев, заклинаний, обрядов в древности одевались в шкуру (длаку) медведя или другого животного. <В договоре Олега с греками упоминается еще о Волосе, которого именем и Перуновым клялися россияне в верности, имев к нему особенное уважение, ибо он считался покровителем скота, главного их богатства> (Н.М. Карамзин. <История государства Российского>).

ВЕЩИЕ ЛЕБЕДИНЫЕ ДЕВЫ - водяные девы, их можно узнать по мокрым краям платья и передника. Лебединые девы, по первоначальному своему значению - олицетворения весенних, дождевых облаков; вместе с низведением преданий о небесных источниках на землю, лебединые девы становятся дочерьми Океан-моря и обитательницами земных вод (морей, рек, озер и криниц). Они состоят под началом у дедушки-водяного. Лебединым девам придается вещий характер и мудрость; они исполняют трудные, сверхъестественные задачи и заставляют подчиняться себе самую природу. Птица лебедь - одно из древнейших олицетворении белого летнего облака. Вещие девы часто являются на водах белыми лебедушками: присвоенное им предвиденье есть дар бессмертного напитка, которым они обладают; пляска, музыка и пение (метафоры крутящихся вихрей и завывающей бури) составляют любимые занятия, утеху и веселье всех водяных духов; волнения рек и водовороты народ объясняет себе как последствие их танцев. Всеми этими признаками: вещею силою и наклонностью к пляскам, музыке и песням они сближаются с воздушными существами бурных гроз.

ВИЛЕНИ (вилован конь) - вилины кони, с помощью которых добрый молодец (Перун) добывает себе златовласую красавицу. Это чудесные кони грозовых туч; они дышат пламенем, летают по воздуху с быстротою стрелы, не боятся непогоды и опасностей, и наделены вещим характером: человеческим словом, предвиденьем, мудростью.

ВИЛЕНИК - человек, в которого ударила вила стрелою и потом сама же исцелила.

ВИЛЫ (само-вилы, морские пани, само-дива, лихоплеси) - одно из прозваний облачных дев; вила (само название от слова <вить>) прядет облачные кудели и тянет из них золотые нити молнии. Вилы изображаются и вещими пряхами, прядущими нить жизни. Их называют также лихоплеси (т.е. плетущие лихо - жизненные беды и смерть). О суеверном почитании вил упоминается в старинных рукописях: <Веруют в Перуна и в Хорса... и в вилы, их же числом тридевять сестрениц глаголют невгласи и мнятъ богинями, и тако покладывахуть имъ теребы>. Вила родственна светлым духам, и потому ее имя сопровождается постоянным эпитетом <белая>. Вилы представляются юными, прекрасными, бледнолицыми девами, в тонких белых одеждах и с длинными распущенными косами; в этих косах - их сила и даже самая жизнь; тело у них нежное, прозрачное, легкое, как у птицы, очи блистают подобно молнии, голос - приятный, сладкозвучный. Но беда человеку, который прельстится вилою! Ему опостылит весь мир и жизнь будет не в радость. Наравне с русалками, вилы обитают на горных вершинах, в лесах и воде, и потому различаются на горных, лесных и водяных. Вила роднится с лебедиными девами, которые постоянно купаются в озерах и источниках. О вилах, блуждающих по лесам и рощам, рассказывают, что они имеют козьи ноги и конские копыта. Вилы не всегда ездят на чудесных вилиных конях, они иногда носятся на быстрых оленях, заузданных и погоняемых змеями, т.е. молниями. <Расскажи, какое ты творенье: /Женщина ль тебя породила /Иль богом проклятая Вила?> (А.С. Пушкин. <Песни западных славян>).

ВИЛЬВЫ - (родственны вилам) духи, населяющие облачный мир, носящиеся по воздуху в виде крылатых змеев и посылающие на землю дождевые ливни и плодородие. У каждой страны есть своя вильва-защитница. Охраняя свои земли, вильвы часто сражаются между собой в воздухе, и по исходу битвы - в подвластных им странах устанавливается хорошая или плохая погода.

ВОДЯНЫ (водявы, воденицы, водяники, моряны, водяницы, дунавки, шутихи, шутовки) - водяные жены и девы. Смотря по тому, где они живут, их называют: водяны - обитают в реках, озерах и колодцах; моряны - в море. Они любят селиться обществами и по преимуществу в пустынных местах - в омутах, котловинах и под речными порогами, устраивая там гнезда из соломы и перьев, собираемых по деревням во время Зеленой недели. По другим поверьям, у них есть подводные хрустальные чертоги, блестящие внутри (подобно волшебным дворцам драконов) серебром, золотом, драгоценными камнями, разноцветными раковинами и кораллами. У чехов водяная панна - высокая, красивая, но бледнолицая. Живет она под водою во дворце из чистого серебра и золота. Характер водян сходен с русалками. <Вылезли на берег водяники, поснимали с себя тину, сели на колоды и поплыли> (А.М. Ремизов. <Сказки>).

ВОЛОСЫНИ (Волосожар, Весожары, Висожарм, Стожары, Власожелищи, Власожелы, Бабы) - мифологизированный образ созвездия Плеяд. Волосыни - небесное созвездие - понимается как образ небесного стада, пасомого Солнцем или Месяцем. В Тульской губернии овчары выходили на улицу, становились на руно (шерсть) и пели, призывая звезду осветить <огнем негасимым белояровых овец>, умножить их приплод (чтобы овец было больше, чем звезд на небе). Волосыни толкуются и как жены Волоса. Образ Волосынь связан, таким образом, с мифом о Громовержце и его противнике (Волосе). Сияние Волосыни предвещает удачу в охоте на медведя. Поскольку души умерших часто представляются в виде стада, пасущегося в загробном мире, образ Волосынь, хотя и косвенно, связан с мотивом смерти.

ВАСИЛИСК - царь-змей, взгляд которого поражает на смерть как молния, а дыхание заставляет вянуть травы и никнуть деревья. Он рождается из яйца, снесенного черным семигодовалым петухом и зарытого в горячий навоз. Черный петух - мрачная туча; в весеннюю пору после семи зимних месяцев, называемых в народных преданиях годами, является из нее яйцо-солнце, и в то же время действием солнечного тепла зарождается грозовой змей. Происходя от петуха, Василиск и погибает от него: как скоро заслышит он крик петуха, тотчас же умирает, т.е. демонический змей-туча умирает в грозе, когда небесный петух заводит свою громовую песню.

ВЕЛИКОРЫБИЕ-ОГНЕРОДНЫИ КИТ (змей Елеафам) - кит, на коем земля основана; из уст его исходят громы пламенного огня, яко стреляно дело; из ноздрей его исходит дух, яко ветр бурный, воздымающий огнь геенский. В последние времена он задвижется, восколеблется - и потечет река огненная, и настанет свету преставление. Движение и повороты баснословных китов потрясают землю.

ВЕЩИЦА - вещая птица (сорока): щебечет ли она на дворе или на домовой кровле или скачет у порога избы - скоро будут гости; в которую сторону махнет она хвостом - оттуда и гостей дожидай; на своем хвосту она приносит всякие вести. Ведьмы по преимуществу любят обращаться в сорок.

ВЫРИИ-ПТИЦЫ - весенние птицы. Вырей, Ирей - сказочная страна, где нет зимы. Ир - весна. В Поучении Владимира Мономаха говорится: <И сему ся подивуемы, како птицы небесныя из ирья идут>. <За морем Лукерье, там реки текут сытовые, берега там кисельные, источники сахарные, а вырии-птицы не умолкают круглый год> (А.М. Ремизов. <К Морю-Океану>).

ВАЗИЛА (конюшник, табунник) - дух-покровитель лошадей, его представляют в человеческом образе, но с конскими ушами и копытами. Всякий домохозяин имеет собственного вазилу, который живет в конюшне (сарае), заботится, чтоб водились лошади, оберегает их от болезней, а когда они ходят в табун - удаляет от них хищного зверя.

ВЕДОГОНИ - души, обитающие в телах людей и животных, и в то же время домовые гении, оберегающие родовое имущество и жилище. Каждый человек имеет своего ведогоня; когда он спит, ведогонь выходит из тела и охраняет принадлежащее ему имущество от воров, а его самого от нападения других ведогоней и от волшебных чар. Если ведогонь будет убит в драке, то человек или животное, которому он принадлежал, немедленно умирает во сне. Поэтому если случится воину умереть во сне, то рассказывают, будто ведогонь его дрался с ведогонями врагов и был убит ими. У сербов - это души, которые своим полетом производят вихри. У черногорцев - это души усопших, домовые гении, оберегающие жилье и имущество своих кровных родичей от нападения воров и чужеродных ведогоней. <Вот, ты счастливый заснул, а твой Ведогонь вышел мышью, бродит по свету. И куда-куда не заходит, на какие горы, на какие звезды! Погуляет, всего наглядится, вернется к тебе. И ты встанешь утром счастливый после такого сна: сказочник сказку сложит, песенник песню споет. Это все Ведогонь тебе насказал и напел - и сказку и песню> (А.М. Ремизов. <К Морю-Океану>).

ВИЙ (Ний, Ниам) - мифическое существо, у которого веки опускаются до самой земли, но если поднять их вилами, то уже ничто не утаится от его взоров; слово <вии> означает ресницы. Вий - одним взглядом своим убивает людей и обращает в пепел города и деревни; к счастью, убийственный взгляд его закрывают густые брови и близко прильнувшие к глазам веки, и только в том случае, когда надо уничтожить вражеские рати или зажечь неприятельский город, поднимают ему веки вилами. Вий считался одним из главных служителей Чернобога. Его полагали судьей над мертвыми. Славяне никогда не могли примириться с тем, что те, кто жили беззаконно, не по совести - не наказаны. Славяне полагали, что место казни беззаконников внутри земли. Вий также связан с сезонной смертью природы во время зимы. Его почитали насылателем ночных кошмаров, видений и привидений, особенно для тех, у кого не чиста совесть. <...Увидел он, что ведут какого-то приземистого, дюжего, косолапого человека. Весь был он в черной земле. Как жилистые, крепкие корни, выдавались его засыпанные землею ноги и руки. Тяжело ступал он, поминутно оступаясь. Длинные веки опущены были до самой земли. С ужасом заметил Хома, что лицо было на нем железное> (Н.В. Гоголь. <Вий>). <... Нынче Вий на покое, - зевнул одной головой конь двуголовый, а другой головой облизнулся, - Вий отдыхает: он немало народу-людей погубил своим глазом, а от стран-городов только пепел лежит. Накопит Вий силы, примется снова за дело> (А.М. Ремизов. <К Морю-Океану>).

ВОДЯНОЙ (водяник, водовик, болотяник) - водяной, злобный дух, а потому всеми и повсюду причисляется к настоящим чертям. Народ представляет водяного голым стариком, с большим одутловатым брюхом и опухшим лицом, что вполне соответствует его стихийному характеру. Вместе с этим, как все облачные духи, он - горький пьяница. Водовики почти всегда женаты и имеют по многу детей; женятся они на водяных девах, утопленницах и тех несчастных девушках, которые были прокляты родителями и вследствие этого проклятия уведены нечистою силою в подводные селения. Недоброжелательство водяного к людям выражается в том, что он неустанно сторожит за каждым человеком, являющимся, по разным надобностям, в его сырых и мокрых владениях. Он уносит на безвозвратное жилье всех, кто вздумает летней порой купаться в реках и озерах после солнечного заката, или в самый полдень, или в самую полночь. Под водой он обращает свою добычу в кабальных рабочих, заставляет их переливать воду, таскать и перемывать песок и т.д. Никогда не умирая, водяные, тем не менее, на переменах луны изменяются: на молодике они и сами молоды, на ущербе превращаются в стариков. На юге представляются с человеческим туловищем, но с рыбьим хвостом вместо ног; водяные северных холодных лесов - чумазые и рогатые. Водяной находится в непримиримо враждебных отношениях с дедушкой домовым, с которым, при случайных встречах, неукоснительно вступает в драку. В том случае, когда водяной живет в болотах его называют также Болотняник.

ВОЛЧИЙ ПАСТЫРЬ - владыка бурных гроз, которому подвластны небесные волки, следующие за ним большими стаями и в дикой охоте заменяющие собою гончих псов. По преданиям, волчий пастырь выезжает верхом на волке, имея в руках длинный бич, или шествует впереди многочисленной стаи волков и усмиряет их дубинкою. Он то показывается в виде старого деда, то сам превращается в волка, рыщет по лесам хищным зверем и нападает на деревенские стада. Этот оборотень, останавливаясь под тенистым деревом, превращается из зверя в старца, собирает вокруг себя волков, кормит их и каждому назначает его добычу: одному волку приказывает зарезать корову, другому заесть овцу, свинью или жеребенка, третьему растерзать человека. Кого назначит он в жертву волку, тот, несмотря на все предосторожности, уже не избегнет своей судьбы.

ВОРОГУША (ворогуха, ворожея) - одна из сестер-лихорадок, она садится в виде белого ночного мотылька на губы сонного и приносит ему болезнь. В Орловской губернии больного купают в отваре липового цвета. Снятую с него рубаху больной должен ранним утром отнести к речке, бросить ее в воду и промолвить: <Матушка-ворогуша! на тебе рубашку, а ты от меня откачнись прочь!> Затем больной возвращается домой молча и не оглядываясь. <Вышла из бора старая Ворогуша, пошла с костылем по полю> (А.М. Ремизов. <Сказки>).

ВРИТРА - демон, похищающий на зиму дождевые облака.

ВЫТАРАШКА - олицетворение любовной страсти, лишающей человека рассудка: ее ничем не возьмешь и в черную печь не угонишь, как выражается один заговор на присуху. <И восхикала лебедью алая Вытарашка, раскинула крылья эарей, - не угнать ее в черную печь,- знобит неугасимая горячую кровь, ретивое сердце, истомленное купальским огнем> (А.М. Ремизов. <Сказки>).

ВАКОДЛАКИ - мертвецы, приходящие сосать кровь младенцев.

ВАМПИР - мертвец, бывший при жизни злодеем, грабителем и вообще человеком с порочными наклонностями, в тело которого вселились нечистые духи. Уверяют еще, что если кошка перепрыгнет через покойника, когда он лежит в избе, то умерший непременно сделается вампиром. Оскаленные зубы мертвеца и румянец на его щеках указывают в нем вампира. Спустя сорок дней после кончины человека, злой дух, поселившийся в его трупе начинает выходить из могилы, бродит по домам и сосет кровь из ушей младенцев и взрослых. Чтобы избавиться от вампира, его заклинают войти в кувшин, после заклятия горло кувшина затыкают пробкою, и затем отправляются на избранное место, там зажигают несколько возов дров и дерна и бросают кувшин в середину пламени: когда сосуд раскалится и лопнет с сильным треском, <народ успокаивает себя мыслию, что вампир уже сгорел>.

ВАРКОЛАК - злой мертвец, бросается на женщин и вступает с ними в блудную связь; рождение от него дети бывают без хряща в носу и обладают способностью видеть духов.

ВЕДУН И ВЕДУНЬЯ - см. колдун, чародей, кудесник, волхв, вещая женка, колдунья, чаровница, баба-кудесница, волхвитка.

ВЕДЬМА - женщина, решившая продать свою душу черту; отличается от всех прочих женщин тем, что имеет хвост (маленький) и владеет способностью летать по воздуху на помеле, кочерге, в ступе и т.п. Русские ведьмы и Баба-яга носятся по воздуху в железной ступе, погоняя пестом или клюкою и заметая след помелом, причем земля стонет, ветры свищут, а нечистые духи издают дикие вопли. Они имеют много общего с колдунами: ведьмы находятся в постоянном общении (для чего служат <лысые> горы, где происходят шумные игры шаловливых вдов с веселыми и страстными чертями); точно так же они тяжело умирают, мучаясь в страшных судорогах, вызываемых желанием передать кому-нибудь свою науку, и у них точно так же после смерти высовывается изо рта язык, необычно длинный и совсем похожий на лошадиный. Но этим не ограничивается сходство, так как затем начинаются беспокойные хождения из свежих могил; успокаиваются они точно так же осиновым колом, вбитым в могилу. В малорусских степях среди ведьм очень нередки молодые вдовы и притом такие, что <не жаль отдать души за взгляд красотки чернобровой>; в суровых хвойных лесах ведьмы превращаются в безобразных старух наподобие Бабы-яги. Ведьмы могут оборачиваться в разных животных, чаще всего в зловещих, темноперых и ночных птиц, свиней, собак и желтых кошек (<стрига> - ночная птица, у чехов и словаков так называют ведьм; у хорватов стригоном зовут упыря). Очень часто ведьмы подвергаются истязаниям за выдаивание чужих коров. Ведьмы усердно занимаются приворотами и отворотами любящих и охладевших сердец. По своим стихийным свойствам ведьмы могут свободно носиться посреди облачных источников, и потому в народе составилось убеждение, будто они ходят по поверхности рек и озер и не тонут в глубине вод. Поэтому обвиняемых в колдовстве бросали в глубокие омуты: неповинные тотчас же погружались на дно, а настоящая ведьма плавала поверх воды вместе с камнем. Первых вытаскивали с помощь веревок и отпускали на свободу, тех же, которые признаны были ведьмами, заколачивали на смерть и топили силою. Кроме непременного маленького хвостика, рассказывают еще, что ведьмы, вместо двух, имеют три сосца. <Ведьма сама почувствовала, что холодно, несмотря на то, что была тепло одета; и потому, поднявши руки кверху, отставила ногу и, приведши себя в такое положение, как человек, летящий на коньках, не сдвинувшись ни одним суставом, спустилась по воздуху, будто по ледяной покатой горе, и прямо в трубу... вылезла из печки, скинула теплый кожух, оправилась, и никто бы не мог узнать, что она минуту назад ездила на метле> (Н.В. Гоголь. <Ночь перед рождеством>).

ВЕДЬМАК - колдун или упырь-кровосос, который, по поверью, ходит после смерти и морит людей. Всего же чаще ведьмак - доброе существо, не только ничего злого не творящее, но даже старающееся быть полезным: он ведьмам мешает делать зло, запрещает ходить мертвецам, разгоняет тучи и пр. Он и по смерти не теряет своей силы. Рассказывают, что не раз видели его, как он дерется с мертвецами на могилах и всегда побеждает.

ВЛХВА - колдунья, пророчица.

ВОЛКОДЛАК (волколак, вовкулак, вовкун, вавкалак, вукодлак) - человек-оборотень, обладающий способностью превращаться в волка. По русским поверьям, вовкулаки бывают двух родов: это или колдуны, принимающие звериный образ, или простые люди, превращенные в волков чарами колдовства. Считалось также, что колдуны могли превратить в волков целые свадебные поезда. Человека-вовкулака легко узнать по шерсти, растущей у него под языком. По преданиям южных славян, приметой волкодлака является заметная, от рождения, <волчья шерсть> на голове. Общеславянским является представление о том, что волкодлаки съедают луну или солнце при затмении. Считалось, что волкодлак становится упырем, поэтому рот ему после смерти зажимали монетой.

ВОЛХ - угадчик, прорицатель, колдун; к нему приносили детей, чтобы наложить на них наузы (узлы, навязки).

ВОЛХАТКА (волхвитка) - ворожея, прорицательница.

ВОЛХВ (кудесник, волшебник) - колдун, угадчик, прорицатель (у Нестора слова <волхв> и <кудесник> употребляются как однозначащие). Князь Олег обращался к волхвам с вопросом: какая ему суждена смерть. Рассказавши о том, как сбылось это предвещание, летописец прибавляет: <се же дивно есть, яко от волхования сбывается чародейством>. Сверх дара прорицаний, волхвам приписывается и врачебное искусство. По свидетельству <Слова о злых дусех>, <когда (людям) кака-любо казнь найдет, или от князя пограбление, или в дому пакость, или болезнь, или скоту их пагуба, то они текут к волхвам, в тех бо собе помощи ищуть>. <...Волхвы не боятся могучих владык, /А княжеский дар им не нужен; /Правдив и свободен их вещий язык /И с волей небесною дружен - / Грядущие годы таятся во мгле: /Но вижу твой жребий на светлом челе> (А.С. Пушкин. <Песнь о вещем Олеге>).

ВОЛХОВ - по утверждению старинного хронографа, лютый чародей (волхв - колдун, кудесник). В образе крокодила поселился он в реке, которая от него получила и свое прозвание, и залегал в ней водный путь; всех, кто не поклонялся ему, чародей топил и пожирал.

ВОРОГ - знахарь.

ВУКОДЛАК - человек, в которого спустя сорок дней после его кончины входит дьявольский дух и оживляет его бесчувственное тело. Вставая из гроба, он бродит по ночам, одетый в саван, прокрадывается в избы, давит спящих людей и пьет из них кровь, отчего эти несчастные не только умирают, но и сами становятся вампирами (кровососами).

ВАЛИГОРА И ВЫРВИДУБ - прозвания, издревле присвоенные богу-громовнику, как рушителю облачных гор и лесов; были вскормлены зверями: один - львицею, а другой - волчихою.

ВЕРНИ-ГОРА (Вертигор, Дубодер, Елиня, Лесиня, Бор, Верни-вода, Запри-вода, Поток-богатырь, Медведко, Сила-царевич, Вода) - богатыри-герои разной силы в славянской мифологии.

ВЕЛИКАНКА (женщина великая, поленица) - в одном из вариантов русской былины - Святогорова жена, в других - поставлена независимо от Святогора. <Поленица назад приоглянется, /Сама говорит таково слово: /<Я думала комарики покусывают, /Ажно русские могучие богатыри пощелкивают!> /Как хватила Добрыню за желты кудри, /Посадила его во глубок карман>.

ВЕЧОРКА, ЗОРЬКА И ПОЛУНОЧКА - три богатыря русской сказки, персонификация основных моментов суточного солнечного цикла. Варианты названий - Вечер, Вечерник; Заря-богатырь, Светозор (и Световит), Иван Утренней Зари и Иван Полуночной Зари; Полночь-богатырь, Полуночник. Три богатыря родятся у вдовы в одну ночь - старший с вечера, средний в полночь, а меньшой на утренней заре.

ВЛАДИМИР КРАСНОЕ СОЛНЫШКО - мифологизированный образ великого князя в русских былинах. (Историческим прототипом является князь Владимир Святославович). Это - идеальный князь, правитель, объединяющий вокруг себя все лучшее и организующий защиту Киева и всей Руси от внешних сил - кочевников (<татар>) или чудовищных существ (Змея Горыныча, Тугарина, Идолища). В былинах Киев, двор князя Владимира - обозначение того положительного центра, которому противопоставляются и чистое поле, и темные леса, и высокие горы, и быстрые реки, с которыми связаны опасности, угрозы, чувство страха. В Киев съезжаются с разных сторон богатыри: Илья из Мурома, Добрыня из Рязани, Алеша из Ростова. По пути они совершают подвиги, суть которых в устранении опасности на пути к Киеву. Сам же Киев и прежде всего двор князя Владимира - надежное, защищенное место, где идет нескончаемый (в основном веселый) <почестен пир>, на нем напиваются, наедаются, хвалятся, слушают певцов, получают дары от князя и принимают важные решения; здесь же завязываются и споры, конфликты, обиды, требующие своего решения. Князь Владимир - хозяин, покровитель, даритель, тот, кто ставит богатырям задачи. Былины называют его <красным, солнышком> и <ласковым князем>, и эти названия соответствуют характеристикам Владимира: он надо всеми и, по идее, ко всем равно приветлив, заботлив, гостеприимен, мягок. В этом смысле именно он наиболее ярко противопоставлен темным силам, обычно существам змеиной природы, и <солярность> эпитета Владимира - не просто оценочное слово, но актуализация солнечной темы. Как солнце собирает вокруг себя звезды, так и Владимир собирает вокруг себя всех - членов своей семьи, главных богатырей, всех богатырей, весь народ и опекает их роды.

ВОДА - воин, богатырь, герой, предводитель воев (воинов), воевода.

ВОЛОТЫ (велетни) - исполины непомерной величины и силы. Из сказок древних видно, что, сверх силы, имели они еще дар неуязвимости. Заметим впрочем, что древние славяне под именем Волотов подразумевали римлян. Слава силы и могущества римского народа представила воображению их в качестве великанов. Простолюдины верят, что в былое время на земле жили люди-исполины и назывались они волоты, <я придет пора, когда станут они называться пыжиками, которые на столько же будут меньше нас, на сколько мы меньше волотов>. В Малороссии об этом говорят: <С течением времени люди все мельчают и когда-нибудь сравняются с мурашами: тогда-то и будет конец свету!>

ВОЛХВ С БРАТЬЯМИ - Волхв с братьями Волховцем и Рудотоком были дети Славена, все трое богатыри. Но Волхв был великий волшебник. Он не только разъезжал по реке Волхову, так по имени его названной, и по Русскому морю, но даже плавал для добыч и в Варяжское море. Когда же он был в Славянске, то при приближении неприятелей, оборачиваясь в великого змея, ложился от берега до берега поперек реки, и тогда не только никто не мог проехать по ней, но даже спастись не было возможности.

ВОЛК-САМОГЛОТ - волк-туча, пожиратель небесных светил, в народных сказках носит характеристическое название волка-самоглота. Он живет на море-окияне (т.е. на небе), пасть у него страшная, готовая проглотить всякого супротивника, под хвостом у волка - баня, а в заду - море: если в той бане выпариться, а в том море выкупаться, то станешь молодцем и красавцем. Он добывает сказочному герою гусли-самогуды. Волк-туча хранит в своей утробе живую воду дождя, с которою нераздельны понятия силы, здоровья и красоты. Согласно с метафорическим названием дождя молоком, этот сказочный волк заменяется иногда молочною рекою с кисельными берегами, которая всех питает и всем дарует красоту и силу.

ВОЛХ ВСЕСЛАВЬЕВИЧ (Волх, Вольга) - мифологизированный персонаж русских былин, обладатель чудодейственных оборотнических свойств: <...Ударился Вольга оземь, обернулся серым волком, побежал в леса. Выгнал он зверя из нор, дупел, из валежника, погнал в сети и лисиц, и куниц, и соболей... Молодой Вольга догадался, обернулся малой мошкой, всех молодцов обернул мурашами, и пролезли мурашки под воротами. А на той стороне стали воинами> (русская былина). Чудесно его рождение: мать его, обычная женщина, случайно наступила на змея, и вскоре появился Волх. Сюжет о Волхе Всеславьевиче и его походе на Индию принадлежит к наиболее архаичному слою в русском былинном эпосе с широко представленной стихией чудесного, волшебно-колдовского, магического, слиянностью человеческого и природного начал.

ВОЛЧЕЦ - колючая сорная трава, напоминающая своими иглами острые стрелы (т.е. растение, способное всполошить, испугать чертей).

ВЫРИЙ (вирий, ирий, урай) - в восточнославянской мифологии древнее название рая и райского мирового дерева, у вершины которого обитали птицы и души умерших. В народных песнях весеннего цикла сохранился мотив отмыкания ключом вырия, откуда прилетают птицы. Согласно украинскому преданию, ключи от вырия некогда были у вороны, но та прогневала бога, и ключи передали другой птице. С представлением о вырии связаны магические обряды погребания крыла птицы в начале осени.

Г

ГРОМОВНИК - дед Перуна. Из-под облачных бровей и ресниц мечет он молниеносные взоры и посылает смерть и пожары. Иногда, вместо длинных ресниц и бровей, закрывающих глаза Громовника, служит ему повязка, т.е. облачный покров. Как темное небо блистает бесчисленными очами-звездами, так из мрака ночеподобных туч сверкают многоочие молнии; и те, и другие равно погасают, как скоро на просветленном небе появится торжествующее солнце. Громовник - вещий кузнец, кующий судьбы человеческие; мастерская его устроена в горах, т.е. грозовых тучах. Он сковывает воедино два тонких волоса; эти волосы - не что иное, как две нити, выпряденные парками для жениха и невесты.

ГАГАНА - мифическая птица, которая дает птичье молочко, гага. <Встретит тебя птица Гагана, поздоровайся с птицей: Гагана тебе птичьего молочка даст> (А.М. Ремизов. <Сказки>).

ГАМАЮН - вещая птица. Она прилетает на блаженный Макарийский остров. Живет в море. Изображалась обычно с женским лицом и грудью. По поверью, когда кричит вещая птица Гамаюн, она счастье пророчит. <Я люблю малиновый падун, /Листопад горящий и горючий, /Оттого стихи мои как тучи /С отдаленным громом теплых струн. /Так во сне рыдает Гамаюн - /Что забытый туром бард могучий> (И.А. Клюев). <Словно семь богатых лун /На пути моем встает - /То мне птица Гамаюн /Надежду подает!> (В.С. Высоцкий. <Купола>).

ГОРГОНИЯ - в славянских книжных легендах дева с волосами в виде змей, модификация античной Медузы-Горгоны. Лик Горгонии смертоносен. Волхв, которому удается обезглавить ее, получает чудесную силу. Другая трансформация образа Медузы-Горгоны в славянских апокрифах - зверь Горгонии, охраняющий рай от людей после грехопадения. Иконография головы Горгонии - характерная черта популярных византийских и древнерусских амулетов - <змеевиков>.

ГРИФ-ПТИЦА - баснословная птица, с помощью которой сказочные герои совершают свои воздушные полеты. В народных памятниках она является в разных образах. В сказке <Норка-зверь> как птица, которая столь огромна, что подобно тучам, заволакивающим небо, затемняла собою солнечный свет. В другой сказке подымается буря от взмаха крыльев птицы-львицы или гриф-птицы, которая величиной будет с гору, а летит быстрее пули из ружья. Греки представляли грифа с головой и крыльями орлиными, с туловищем, ногами и когтями льва, - какое представление попало и в русскую сказку. Гриф-птица хватает мертвечину и вместе с нею переносит молодца через широкое море.

ГРИФОН - могучая птица-собака.

ГАРЦУКИ - в Белоруссии это духи, обитающие в горах, которые своим полетом производят ветры и непогоду. С виду похожи на маленьких детей; когда они, играя, устремляются взапуски, то от быстрого их бега подымается вихрь и начинает крутить песок, а когда несутся по воздуху, то полет их производит бурю и непогоду.

ГОРНЫЙ КАРЛИК - дух, представляемый со спутанными, взъерошенными волосами.

ГОРЫНЯ (Горыныч, Вернигора, Вертигор) - титан, один из трех богатырей-великанов (Горыня, Дубыня, Усыня), герой русских сказок. Исполинский спутник Перуна. Если Перун разгуляется, то с гор камни выворачивает, деревья валит, реки запруживает завалами. Горыня обладает сверхчеловеческой силой; в сказках, нарушая природу вещей, помогает главному герою, иногда затрудняет его действия. Захватывает гору, несет в лог и верстает дорогу или на мизинце гору качает. Если предположить, что имя это происходит от слова <гореть>, то три богатыря есть воплощение трех стихий: Горыня - огонь, Дубыня - земля, Усыня - вода.

ГРИМТУРСЫ (великаны инея) - демоны зимы, враги земледелия и урожаев.

ГЕРМАН (Джерман) - в южнославянской мифологии персонаж, воплощающий плодородие. Во время болгарского обряда вызывания дождя представляется глиняной куклой с подчеркнутыми мужскими признаками. В заклинаниях говорится, что Герман умер от засухи (или дождя): женщины хоронят его в сухой земле (обычно на песчаном берегу реки), после чего должен пойти плодоносный дождь.

ГОГИ И МАГОГИ - такие народы, что свирепы пуще лютых зверей и едят живых людей; у иного один глаз - и тот во лбу, а у иного три глаза; у одного одна только нога, а у иного три, и бегают они так быстро, как летит из лука стрела. <...И лицо разбойничье! - сказал Собакевич. - Дайте ему только нож да выпустите его на большую дорогу - зарежет, за копейку зарежет! Он да еще вице-губернатор - это Гога и Магога!> (Н.В, Гоголь. <Мертвые души>).

ГОМИЛЕ СЛАМЕ (олелии, ойлалия) - ритуальный большой костер. Большие костры палили из соломы, а также жгли огни в особой решетке, высоко поднятой четырьмя мужчинами на четырех длинных шестах.

ГРОМОВЫЙ ЖЕРНОВ - жернов, который мелет людское счастье и богатство. У белорусов сохранилось поверье, что горные духи, подчиненные Перуну и вызывающие своим полетом ветры и бурю, возят на себе громовый жернов, на котором восседает сам Перун с огненным луком в руках.

Д

ДАБОГ - мифологизированный образ земного царя, противопоставляемый богу на небе. Имя его возводится к сочетанию глагола <давать> с именем <бог> как обозначением доли-богатства. Дабог - дающий, дарящий. Местом обитания этого бога считалась высокая гора, что подтверждает культ гор у древних славян.

ДАЖЬБОГ (Дажбог, Дашуба) - Солнце, сын Сварога: <и после (после Сварога) царствова сынъ его именем Солнце, его-же наричють Дажьбогъ... Солнце-царь, сын Свароговъ, еже есть Дажъбогь, бе бо муж силен> (Ипатьевская летопись). Обожание солнца славянами засвидетельствовано многими преданиями и памятниками. <Слово о полку Игореве> говорит о славянах, как о внуках солнца-Дажьбога. Как светило вечно-чистое, ослепительное в своем сиянии, пробуждающее земную жизнь, солнце почиталось божеством благим, милосердым; имя его сделалось синонимом счастья. Солнце - творец урожаев, податель пищи, и потому покровитель всех бедных и сирых. Вместе с тем солнце является и карателем всякого зла, т.е. по первоначальному воззрению - карателем нечистой силы мрака и холода, а потом и нравственного зла - неправды и нечестия. Поэтическое заклятие, обращенное Ярославною к солнцу, дышит этой древнею верою в карающее могущество дневного светила: <Светлое и тресветлое Солнце! всем тепло и красно еси; чему, господине, простое, горячюю свою лучю на ладе вой, в поле безводне жаждою им лучи (луки) спряже, тугою им тули затче?> У словаков есть такое предание: когда Солнце готово выйти из своих чертогов, чтобы совершить дневную прогулку по белому свету, то нечистая сила собирается и выжидает его появления, надеясь захватить божество дня и умертвить его. Но при одном приближении Солнца она разбегается, чувствуя свое бессилие. Каждый день повторяется борьба и каждый раз побеждает Солнце. По общему германскому и славянскому поверью собирать лечебные травы, черпать целебную воду и произносить заклятия против чар и болезней лучше всего на восходе ясного солнца, на ранней утренней заре, ибо с первыми солнечными лучами уничтожается влияние злых духов и рушится всякое колдовство; известно, что крик петуха, предвозвещающий утро, так страшен нечистой силе, что она тотчас же исчезает, как только его заслышит.

ДАНА - богиня воды. Почиталась как светлая и добрая богиня, дающая жизнь всему живому. По древне-поэтическому представлению бог-громовник кипятит в грозовом пламени дождевую воду, купает в ее ливнях небо и землю, и тем самым дарует земле силу плодородия. Особые почести этой богине воздавались во время Купальских праздников.

ДЕД-ВСЕВЕД (Дедо-Господь) - солнце, божество весенних гроз. У западных славян было в обычае при начале весны носить Дедка и петь в честь его обрядовые песни; о нем рассказывали, что дедко всю зиму сидит в заключении в хлебных амбарах и поедает сделанные запасы, т.е. в зимний период времени он лишается своей производительной силы, успокаивается от своих обычных трудов и питает род людской старым хлебом. У болгар существует поверье, что Дедо-Господь ходил некогда по земле в образе старца и поучал людей пахать и возделывать поля.

ДЕННИЦА (утренница, зарница) - образ полуденной зари (или звезды), мать, дочь или сестра солнца, возлюбленная месяца, к которому ее ревнует солнце. Денница предвещает восход солнца, ведет солнце на небо и тает в его ярких лучах. Ночью Денница светит ярче всех, помогает месяцу. <:А от косарей по Становищу души усопших - из звезд светлее светлых, охраняя пути солнца, повели Денницу к. восходу> (А.М. Ремизов. <К Морю-Океану>).

ДИВ - небо, отец богов и людей, правитель Вселенной и создатель молний (тождествен Святовиту и Сварогу). Старинные русские памятники говорят о поклонении богу Диву, и если в этом свидетельстве вероятнее видеть указание на светлое небесное божество, то все-таки не может быть сомнения, что уже в отдаленной древности со словом <дивы> связывалось понятие о драконах и великанах туч. <Слово о полку Игореве> упоминает о диве, восседающем на дереве, подобно Соловью-разбойнику и мифическим змеям. Со словом <диво> однозначительно чудо, встречаемое в старинных рукописях в значении исполина, гиганта; Морское чудо (Морской Царь), владыка дожденосных туч, точно также как Лесное чудо - леший, обитатель облачных лесов.

ДИВИЯ (Дива) - богиня природы, мать всего живого. Имя богини Дивии находится в переводной <Беседе Григория Богослова об испытании града (градом)> в той ее части, которая признается вставкой русского книжника XI века. Здесь перечисляются различные пережитки язычества вроде молений у колодцев с целью вызова дождя или почитания реки богиней и принесения жертв. Далее следует: <Овъ Дыю жъретъ, а другьш - Дивии...> Кого подразумевать под богиней Дивией - не известно, но, во всяком случае, это должна быть какая-то первостепенная богиня, равновеликая Дыю. В <Слове об идолах> богиня Дива упомянута после Макоши и перед Перуном, что также говорит о важном месте, занимаемом этой богиней в языческих представлениях славян.

ДИД (Дит, Дито, Дитя, Дет, Дети) - третий сын богини любви Лады. Всегда молод, потому что супружеская связь не должна стариться. Он одет в полную славянскую одежду; венок на нем из васильков; он ласкает, держа в руках двух горлиц. Ему молились замужние и женатые о благополучном супружестве и деторождении.

ДИДИЛИЯ - богиня супружества, деторождения, роста, растительности, олицетворение луны. Она присутствует при разрешении жен от бремени, а потому бесплодные жены приносили ей жертвы и молили ее о даровании им детей. Представлялась молодой прекрасной женщиной, имеющей на голове, наподобие венца, украшенную жемчугами и каменьями повязку; одна рука у нее была разжата, а другая сжата в кулак. Образ Дидилии часто использовали художники. Изображалась она по-разному: молодой женщиной, с закутанной в плащ головой, с зажженым факелом в обнаженных руках (факел - символ начала новой жизни); женщиной, готовящейся дать новую жизнь, с цветами, в венке.

ДНЕПР - бог реки Днепра.

ДОГОДА (Погода) - бог прекрасной погоды и нежного, приятного ветерка. Молодой, румяный, русокудрый, в васильковом венке с голубыми, по краям позолоченными крыльями бабочек, в среброблестящей голубоватой одежде, держащий в руке шипок и улыбающийся цветам.

ДОДОЛА - представляет собою богиню Весны или, что то же, богиню-громовницу. Она шествует над полями и нивами с свитою полногрудых нимф, за которыми стремительно гонятся в шуме весенней грозы Перун и его спутники, настигают их разящими молниями и вступают с ними в любовный союз. Славяне водили Додолу - девушку, увенчанную травами и цветами, по деревне, у каждой избы они становились в ряд и пели обрядовые песни, а перед ними плясала Додола. Хозяйка дома или кто другой из семейства, взяв полный воды котел или ведро, испрашивая дождя, обливали додолу водой, которая продолжала петь и вертеться. Пляска Додолы - то же, что пляска грозовых духов и нимф; обливание ее водою указывает на те дождевые источники, в которых купается богиня весны, а ведра, из которых ее окачивают, - на те небесные сосуды, откуда проливается на землю благодатный дождь.

ДОЛЯ - добрая богиня, помощница Макоши, ткет счастливую судьбу. Представляется в облике милого юноши или красной девицы с кудрями золотыми и улыбкой веселой. На месте устоять не может, ходит по свету - преград нет: болото, река, лес, горы - Доля вмиг одолеет. Не любит ленивых да нерадивых, выпивох и всяких плохих людей. Хотя поначалу дружбу заводит с каждым - потом разберется и от плохого, злого человека уйдет. <..А ты постели им дорогу золотыми камнями, сделай так, чтобы век с ними да не с кудластой рваной Обидой, а с красавицей Долей, измени наш жалкий удел в счастливый, нареки наново участь бесталанной Руси> (А.М. Ремизов. <К Морю-Океану>).

ДЮДЮЛ (Перепуга) - в Болгарии, во время засухи, собираются все обыватели деревни, выбирают девушку не моложе и не старше пятнадцати лет, покрывают ее с ног до головы ореховыми ветками, разными цветами и травами (луком, чесноком, зеленью картофеля и бобов и пр.) и дают ей в руки пучок цветов. Девушку эту болгары называют Дюдюл или Перепуга - слово, которое означает также бабочку, что свидетельствует о тождестве Додолы-перепуги с облачными нимфами. В сопровождении девиц и юношей ходит Перепуга по домам; домохозяин встречает ее с котлом воды, поверх которой плавают набросанные цветы, и обливают желанную гостью при пении обрядовой песни. После совершения этого обряда, по общему убеждению, непременно будет дождь.

ДЫЙ - в восточнославянской мифологии имя бога. Упомянуто в древнерусской вставке в южнославянский текст <Хождения богородицы по мукам> и в списках <Слова о том, како погане суще языци кланялися идолом> (<Дыево служенье>). Контекст позволяет предположить, что это имя является результатом ассоциации древнерусского имени (типа Див) с греческим .

ДЕВЫ НЕГЛАСНЫЕ - вещие служительницы при неугасимом огне Перуна. Они являются с священными атрибутами судебной власти: с досками правдодатными, на которых начертаны законы, и с мечем-карателем кривды, символом бога-громовника и его разящих молний; они собирают и голоса в народных собраниях; перед ними горит пламя, поведающее правду, и стоит вода очищения, которая смывает всякое неправедное подозрение и очищает невинного от ложных обвинений.

ДЕВА-КАН - прекрасная дева, которая является по вечерам в села, приманивает детей лакомствами, одевает их облаком и увлекает с собою.

ДЕВА-СОЛНЦЕ - взирая на весеннее солнце, выступающее в грозовой обстановке, древние поэты рисовали это явление в двух различных картинах: с одной стороны, они говорили о Деве-Солнце, которая в виде белого лебедя купалась в водах облачного моря; с другой - сами облака изображали лебедиными девами, а солнце их воинственным атрибутом - блестящим щитом.

ДЕВЫ СУДЬБЫ (суденицы) - воспламеняют таинственный светоч, с которым связана нить жизни новорожденного, и наделяют его своими дарами, т.е. определяют его будущее счастье. Являясь во время родов, девы судьбы принимали ребенка и исполняли обязанности повивальных бабок.

ДЗИВОЖЕНЫ (дикие жены, дивьи жены) - обитательницы лесов, родственные русалкам. По рассказам гуцулов, дикие жены живут в пещерах, на неприступных местах; ночью они собираются толпами, бегают по полям и лесам, хлопают в ладоши, и, завидя путника, бросаются на него и начинают щекотать. Гуцулы представляют их высокими, худощавыми, с бледными лицами и длинными, растрепанными волосами; вместо пояса они обвязываются травою. Дзивожены боятся цветов, называемых колокольчиками, т.е. собственно обнаруживают страх перед Перуновым цветом, распускание которого сопровождается всепотрясающим звоном грома. Они подменивают некрещеных младенцев и вредят родильницам; чтобы противодействовать их замыслам, под подушку родильницы кладут нож - символ разящей молнии. Если ребенок явится на свет мертвым, в этом виноваты дивьи жены.

ДВОЕДУШНИК - существо, способное вмещать в себя две души - человеческую и демоническую. Число <два> у славян, в отличие от чисел <один> и <три>, обладало сверхъестественной силой. Обычно двоедушник днем ведет себя как и любой другой человек, а ночью он сразу же засыпает глубоким сном, так что разбудить его невозможно. В это время он бродит вне своего тела в обличье пса, зайца, коня и т.п. Иногда после смерти двоедушника его чистая душа идет на тот свет, а нечистая душа становится упырем. <...Если бродящего Двоедушника кто-либо будет задерживать, он может убить своей силой или силой ветра, от которого нет спасения. Двоедушника можно разбудить, перевернув его головой на место ног. В том случае Двоедушник будет болеть не менее двух недель> (Н.И. Толстой).

ДЕДКО - житный дух; по поверьям западных славян, всю зиму сидит заключенный в житнице и поедает сделанные запасы.

ДЕДЫ (диды, дзяды) - общеславянские духи предков. Дед - хранитель рода и, прежде всего, детей, конечно. Старший мужчина, представитель родового старейшинства, который усмиряет страсти внутри клана, хранит основные принципы морали рода, строго следя за их исполнением. Белорусы и украинцы называли дедом домовое божество, охраняющее домашний очаг, печной огонь, как бы малый Перунов огонь, в отличие от большого - на небе. Дедом называли и лесное божество - хранителя Перунова клада. Деда молили об указании, открытии клада. В Белоруссии хранителя золотых кладов называют Дедка. Ходит он по дорогам в виде нищего с красными, огненными глазами и с такою же бородою и, встретив несчастного бедняка, наделяет его деньгами. В Херсонской губернии рассказывают, что клад нередко является в виде старика в изорванной и грязной нищенской одежде. На Украине рассказывают о старом, беловласом и сопливом деде, который бродит по свету, и если утереть ему нос, то он тотчас же рассылается серебром. У славян особый обряд почитания дедов совершался весной на радуницу - седьмой день Пасхи или осенью. Угощали дедов и на Рождество, под Новый год. Души умерших родственников приглашали в дом и жертвовали им пищу, выливая ее под стол или выставляя за окно. Пищу также относили на кладбище и клали на могилки. Деды изображались в виде <болванов> с лучиной. В Белоруссии во время обряда хозяин трижды обносил зажженную лучину вокруг стола, совершая окуривание душ умерших.

ДОМОВОЙ-ДОМОЖИЛ (Доброжил, Доброхот, Кормилец, Дедушка, Суседка, Батан, Другая половина, Жировик, Лизун, Постень, Карноухий, Клецник, Шут, Облом, Садолом) - представитель очага, по первоначальному значению есть бог Агни, тождественный Перуну-громовержцу. Как воплощение огня, пылающего на домашнем очаге, домовой чтился как основатель и владыка рода. Это - малорослый старик, весь покрытый теплою, косматою шерстью. По всему лесному северу России за свое охотливое совместное жительство с православным русским людом домовой зовется Суседком и Батаном. В семьях Олонецкого края величают его даже почетным именем Другая половина. Во всяком случае он - Доможил, и за обычай житья в тепле и холе - Жировик и Лизун. За то, что он все-таки существо незримое, бесспорная и подлинная <нежить> (ни дух, ни человек), домового называют еще Постень, как призрачное существо, привидение. Иногда зовут его и <карноухим> за то, что будто бы у него не хватает одного уха. В Белоруссии его называют также Клецником - хранителем домовых клетей и кладовых. Если домовой разгневан, то он принимается за те же проделки, как и чужой домовой. Поэтому его называют Шут, Облом и Садолом. На Руси в лице домового чествуется начальный основатель рода, первый устроитель семейного очага, и потому понятие о нем не дробится на множество однородных духов: в каждом доме есть только один домовой. Деятельность домового ограничивается владениями той семьи, с которой связан он священными узами родства и культа; он заботится только о своем доме. На Руси домовой также является покровителем кур, и в честь его 1-го ноября совершается особенное празднество, известное под названием <куриных именин>.

ДОМОВОЙ-ДВОРОВОЙ - получил свое имя по месту обычного жительства, а по характеру отношений к домовладельцам он причислен к злым духам, и все рассказы о нем сводятся к мучениям тех домашних животных, которых он не взлюбит. Внешним видом дворовой похож на доможила. Он в дружбе всегда только с козлом и собакой, остальных животных недолюбливает, а птицы ему не подчиняются. Особенно не терпит белых кошек, белых собак и сивых лошадей -- знающий хозяин старается не держать такую живность. Дары ему подносят на железных вилах в ясли.

ДРЕМА - вечерний и ночной дух. Любит детей, а со взрослыми не так нежен. Приходит в сумерки. <Люлю, Дрема пришла, /По-под зыбочку брела, /К Саше в люлючку легла. /Сашу ручкой обняла> (колыбельная песня).

ДИВИИ НАРОДЫ (бич божий) - великаны разрушительных бурь и гроз. Мифические сказания о них в средние века были перенесены на суровых, диких кочевников, беспощадно опустошавших русскую землю и названных потому <бичем божьим>.

ДИВЫ - облачные духи, великаны и лешие. У сербов Див - великан, у болгар - бурный вихрь. Собственно <див> означает: светлый, блестящий - и принималось славянскими племенами за название небесного свода; но так как, с одной стороны, небо есть царство грозовых туч, а с этими после ними соединялось представление демонов мрака, чудовищных змеев и великанов, и так как, с другой стороны, в самих сверкающих молниях предки наши усматривали падших, низверженных с неба духов, то слово <див> стало употребляться для обозначения нечистой силы и великанов.

ДОБРЫНЯ НИКИТИЧ - мифологизированный образ богатыря в русском былинном эпосе. Он входит в качестве среднего брата в богатырскую троицу вместе с Ильёй Муромцем и Алешей Поповичем. Он второй после Илья Муромца по значению богатырь. <Средняя> позиция его объясняет подчеркнутость связующей функции у этого персонажа; благодаря усилиям и талантам Добрыни богатырская троица остается восстановленной даже после того, как Илья Муромец и Алеша Попович разделятся. Если в Илье Муромце подчеркивается его крестьянское происхождение, а в Алеше Поповиче - <поповское> (духовное), то Добрыня Никитич - воин. В ряде текстов он выступает как князь, упоминается его княжеское происхождение, его <княжеский> дом и его дружина. Из всех богатырей он ближе всего к князю Владимиру Красное Солнышко: иногда он оказывается его племянником, он часто оказывается при Владимире и выполняет непосредственно поручения князя. Его <вежество>, знание манер постоянно подчеркивается в былинах; он поет и играет на гуслях, искусно играет в шахматы, побеждая непобедимого знатока этой игры татарского хана, он выходит победителем в стрельбе.

ДУБЫНЯ (Вернидуб, Дубынич, Вертодуб, Дугиня) - персонаж восточнославянских сказок; лесной великан, может обращаться в Змея, охраняет пекельное царство. <Дубье верстает: который дуб высок, тот в землю пихает, а который низок, из земли тянет> или <дубье рвет>. В сказках Дубыня вместе с Горыней и Усыней выступают как положительные персонажи, спутники главного героя, но порой им присущи и отрицательные черты, как слабость и даже предательство.

ДУНАЙ - сильномогучий богатырь. В былине богатырь Дунай разливается рекою: <И падал он на нож да ретивым сердцем; /С того ли времени, от крови горячия /Протекала матушка Дунай-река>. Очевидно, что в основе этого мифа лежит предание об исполинах дождевых тучах. Дунай - в представлении древних славян мифологизированный образ главной реки, матери всех рек. Дунай представлялся как главное место, родина, притягивающая к себе все остальные реки; как рубеж, за которым лежит земля богатая, но таящая некую опасность. У южных и западных славян с Дунаем ассоциировались мотивы женщины, изобилия и мирной жизни, культ реки, ее плодотворящих вод.

ДАСУНЬ - темное царство, населенное дасу - демонами или представителями неарийских, неславянских племен.

ДВОЕГЛАЗКА - черношерстная собака, имеющая над глазами два белые пятна, которыми и усматривает она всякую нечистую силу.

Е

ЕРУСЛАН ЛАЗАРЕВИЧ (Руслан, Уруслан Залазарович) - герой древнерусской книжной сказочной повести и фольклора. В героических странствиях Еруслан Лазаревич вступает в единоборство с богатырями-соперниками, чудовищами (в том числе с трехголовым змеем, которому в жертву предназначалась царская дочь), вражескими полчищами.

Ж

ЖЕЛЯ (Жля) - богиня смертной печали. <Желя>, <желение> - скорбь по умершим. Считалось, что даже одно упоминание ее имени облегчает душу. Чешский хронист середины XIV века Неплах описывает славянскую богиню Желю. В славянском фольклоре сохранилось много плачей и причитаний. Однако с принятием христианства на Руси появились специальные поучения, ограничивающие проявление неумеренной печали по умершим. Например, в <Слове св. Дионисия о жалеющих> говорится: <Есл ли отшедшим отселе душам тамо кая полза от желения?> Сходное обозначение обрядов <желенья и карания> встречается в перечислении различных языческих обрядов в списке XVII века древнерусского <Слова некоего христолюбца...>. <...И пускай несет темная Желя погребальный пепл в своем пылающем роге> (А.М. Ремизов. <К Морю-Океану>).

ЖИВА (Живана, Сива) - богиня мировой жизни (весны), плодородия и любви; воплощает жизненную силу и противостоит мифологическим воплощениям смерти. Жива своим приходом животворит воскрешает умирающую на зиму приду, дает земле плодородие, растит нивы и пажити. В правой руке она держит яблоко, в левой - виноград. В начале мая ей приносят жертвы. Кукушка принималась за ее воплощение. Прилетая из вирия, из той заоблачной страны, откуда нисходят души новорожденных, куда удаляются усопшие и где пребывают девы судьбы, кукушка ведает часы рождения, брака и смерти. Так доныне, заслышав весеннею порою кукушку, к ней обращаются с вопросом: сколько лет остается жить на белом свете. Ответы ее признаются за пророчество, посылаемое свыше. Девушки чествуют кукушку: крестят ее в лесу, кумятся между собой и завивают венки на березе. <...Обряд этот (крещение кукушки)... связан с обновлением жизненных сил природы: после зимнего умирания - возрождение и торжество солнечного тепла. Другая сторона действа - повлиять на творческие силы природы, вызвать обильный урожай. По представлениям древних славян, в кукушку превращалась богиня жизни Жива> (А. Стрижен. <Народный календарь>).

ЖИВОТ - божество полянских славян, имя его означает жизнедателя или сохранителя жизни.

ЖУРБА - женское божество, воплощавшее беспредельное сострадание.

ЖАР-ПТИЦА - воплощение бога грозы, в славянских сказках чудесная птица, которая прилетает из другого (тридесятого) царства. Это царство - сказочно богатые земли, о которых мечтали в давние времена, ибо окраска Жар-птицы золотая, золотая клетка, клюв, перья. Она питается золотыми яблоками, дающими вечную молодость, красоту и бессмертие, и по значению своему совершенно тождественными с живою водою. Когда поет Жар-птица, из ее раскрытого клюва сыплются перлы, т.е. вместе с торжественными звуками грома рассыпаются блестящие искры молний. Иногда в сказках Жар-птица выступает в роли похитительницы. <Вот полночною порой/ Свет разлился над горой./ Будто полдни наступают:/ Жары-птицы налетают...> (П.П. Ершов. <Конек-горбунок>).

ЖИРОВИК - одно из многочисленных прозваний домового-доможила. Жировиком называют его за то, что любит жить в тепле и холе. Еще зовут <лизень> или <лизун> за некоторые житейские привычки: возится по ночам с посудой, вылизывает ее, любит лизнуть горячие блины да оладьи. Жить предпочитает за печкой или в подполье, любит вертеться возле печки. Существо незримое. <Ой, бабушка, иди домой, лизун пришел, муку слизал овсяную, оржаную, пшеничную, лапшинную... А язык-от у лизуна как терка...> (Е.Честняков. <Бывальщина>).

ЖАБАЛАКА - оборотень, который является в виде жабы.

ЖИВАЯ ВОДА (амрита, нектар, амброзия) - бессмертный напиток.

З

ЗЕВАНА (Дзевана) - юная и прекрасная богиня лесов и охоты, которая любит охотиться в светлые лунные ночи; с оружием в руках мчится она на борзом коне по лесам, сопровождаемая ловчими псами, и гонит убегающего зверя. По народным рассказам, чудесная дева охотится в дебрях Полабии и на высотах Карпатских гор. Изображается в куньей шубе, верх которой покрыт беличьими шкурами. Сверху надета вместо епанчи кожа медведя. В руках она держит натянутый лук со стрелою или капкан, подле нее положены лыжи и битые звери, рогатина и нож. В ногах лежит собака. Этой богине молились ловцы, прося у нее счастья в охоте. В ее честь приносилась часть добычи. Жертвовали ей шкуры убитых зверей. В древности шкурки куницы и других пушных зверьков использовали в качестве денег. Есть свидетельство о разрушении ее идола в Польше в 965-м году. В других племенах, связанных с лесом и охотой, она называлась Дива, Дева, Дивия, Златая Баба, Баба и т.п.

ЗИБОГ - бог земли, творец и хранитель ее. Это он создал горы и моря, холмы и реки, расщелины и озера. Он наблюдает и возделывает землю. Когда он сердится - вулканы извергаются, буря на море поднимается, земля трясется.

ЗИМЕРЗЛА (Симаергла, Зимаерзла, Симаргла, Зимарзла) - суровая богиня зимы, дышащая холодом и морозами. Одежда на ней наподобие шубы из сотканных вместе инеев, а порфира из снега, вытканная ей морозами, чадами ее. На голове ледяной венец, унизанный градами.

ЗИМСТЕРЛА (Зимцерла) - богиня рассвета, утренней зари, весны и цветов. Изображается она прекрасною девою, одетой в легкое белое платье, подпоясанное розовым поясом, переплетенным золотом; на голове у нее венок из роз; в руках держит лилию; на шее ожерелье из цикорей; перевязь через плечо цветочная. Ей приносили в жертву цветы, равно как и капище ее убиралось в ее праздники цветами. В эту богиню всегда был влюблен Догода. <В третий день моего путешествия, когда просыпалася Зимцерла, спускался я с высокой горы и увидел недалеко не весьма узкое владение... Зимцерла - словенская богиня: она была то же, что и Аврора> (М.Д. Чулков. <Пересмешник, или славенские сказки>).

ЗИРКА - богиня счастья. Всякий человек имеет свою Зирку, которая, как дух-хранитель, неотступно находится при своем избраннике. Есть поговорка: <Что из него будет, коли он не в милости у Зирки!>

ЗЛАТАЯ МАТЬ (Баба) - богиня тишины и покоя. Представляется в виде женщины с младенцем на руках, который почитался ее внуком (этот внук - Святовит), отчего и получила имя Бабы. Это богиня-пророчица.

ЗНИЧ - под этим божеством славяне подразумевали начальный огонь, или животворящую теплоту, способствующую существованию и охране всего на свете. <Тогда отважный Знич, блистающ. весь извне; /Вещал: намеренья сии ненравны мне. /Я хижинам свещу и озаряю троны; /Во существе огня я россам жизнь дарю, /Питаю, грею их, их внутренности зрю> (М. Херасков. < Владимириада> ).

ЗОРЯ - богиня, сестра Солнца. Она выводит поутру солнце и его яркими, стреловидными лучами поражает мрак и туманы ночи; она же выводит его весною из-за темных облачных покровов зимы. Она восседает на золотом стуле, расстилает по небу свою нетленную розовую фату или ризу, и в заговорах доселе сохраняются обращенные к ней мольбы, чтобы она покрыла своею фатою от волшебных чар и враждебных покушений. Как утренние солнечные лучи прогоняют нечистую силу мрака, ночи - так верили, что богиня Зоря может прогнать всякое зло, и наделяли ее тем же победоносным оружием (огненными стрелами), с каким выступает на небо светило дня; вместе с этим ей приписывается и та творческая, плодородящая сила, какая разливается на природу восходящим солнцем. Миф знает двух божественных сестер - Зорю Утреннюю (Денница, Утренница, Зарница) и Зорю Вечернюю; одна предшествует восходу солнца, другая провожает его вечером на покой, и обе таким образом постоянно находятся при светлом божестве дня и прислуживают ему. Утренняя Зоря выводит на небесный свод его белых коней, а Вечерняя Зоря принимает их, когда оно, совершивши свой дневной поезд, скрывается на западе.

ЗВЕРЬ-ИНДР (Индрик, Вындрик, Единорог) - мифический зверь, о котором стих о Голубиной книге рассказывает, как о властителе подземелья и подземных ключей, а также как о спасителе вселенной во время всемирной засухи, когда он рогом выкопал ключи и пустил воду по рекам и озерам. Индрик угрожает своим поворотом всколебать всю землю, он, двигаясь под землею, роет отдушины и пропущает ручьи и проточины, реки и кладязи студеные: <Куда зверь пройдет - туда ключ кипит>. В некоторых вариантах стиха предание о звере-Индре связывается с священными горами: <Живет тот зверь в Сионских горах в Фаворе или Афон-горе, он пьет и ест во святой горе (вариант: из синя моря), и детей выводит во святой же горе; когда зверь поворотится - все святые горы всколыхаются>. Это свидетельство роднит зверя-Индру с Змеем Горынычем. Разрывая своим рогом-молнией облачные горы и подземелья и заставляя дрожать землю, чудовищный зверь дает исток дождевым ключам и рекам.

ЗМЕЙ ГОРЫНЫЧ (Горынчище) - горный демон, представитель туч, издревле уподоблявшихся горам и скалам. Харкая и выплевывая, он творит облачные горы и дождевые хляби, в которых позднее, при затемнении смысла старинных метафор, признали обыкновенные земные возвышенности и болота. Мифический змей в народных сказаниях смешивается с сатаною. Подобно богу-громовнику, и сатана создает себе сподвижников, вызывая их сильными ударами в камень, т.е. высекая убийственные молнии из камня-тучи. Низвергнутые божественною силою, эти грозовые бесы упадают с неба светлыми огоньками вместе с проливным дождем. Всесветное, безбрежное море, где встречаются мифические соперники, есть беспредельное небо. В сказках он изображается драконом о трех, шести, девяти или двенадцати головах. Связан с огнем и водой, летает по небу, но одновременно соотносится и с низом - с рекой, норой, пещерой, где у него спрятаны сокровища, похищенная царевна, <русские полоны>; там же находится и многочисленное потомство. Появляется он в сопровождении грозного шума: <дождь дождит>, <гром гремит>. Основное оружие Змея - огонь. <Поднял голову Добрыня и видит, что летит к нему Змей Горыныч, страшный змей о трех головах, о семи хвостах, из ноздрей пламя пышет, из ушей дым валит, медные когти на лапах блестят> (русская былина).

ЗМЕЙ ОГНЕННЫЙ ВОЛК (Вук Огнезмий) - в славянской мифологии герой. Он рождается от Огненного Змея, появляется на свет в человеческом облике, <в рубашке> или с <волчьей шерстью> - приметой чудесного происхождения. Может оборачиваться волком и другими животными, в т.ч. птицей; совершает подвиги, используя способности превращения (себя и своей дружины) в животных.

ЗМИУЛАН - персонаж восточнославянской мифологии, одно из продолжений образа Огненного Змея. В белорусских и русских сказках, царь Огонь и царица Молрнья сжигают стада царя Змиулана, который прячется от них в дупле старого дерева (явная параллель с одним из основных мифов славянской мифологии, в котором противником Перуна является змей, обладатель стад, который прячется в дупле дерева). Имя Змиулана используется в народных заговорах-приворотах. <...Королевна видит беду неминучую, высылает Зиланта Змеулановича. Загремел Зилант, выходя из железного гнезда, а висело оно на двенадцати дубах, на двенадцати цепях. Несется Зилант как стрела на орла...> (<Сказка о богатыре Голе Воянском>. Русская сказка в пересказе Б.Бронницина).

ЗЛЫДНИ - злые духи, маленькие существа, которые, поселившись за печкой, остаются невидимыми и приносят дому несчастья: как бы ни было велико богатство хозяина, оно быстро сгинет и вместо довольства наступит нищета. Существует заклятие: <Нехай го злидни побьют!>. Своим крохотным ростом и неугомонным характером они напоминают домовых карликов и тем самым дают свидетельство о древнейшей связи мифических олицетворении судьбы и смерти со стихийными грозовыми духами (другое свидетельство - способность превращений). В народной сказке они играют ту же роль, что и Горе, Лихо и Недоля. У белорусов сохранилась пословица: <Впросилися злыдни на три дни, а в три годы не выживешь!> Злыдни странствуют по свету и располагаются на житье обществами; точно также, по свидетельству народных поговорок, <Беда не приходит одна>, <Беды вереницами ходят>. Украинское <Бодай вас злидни побили!> - пожелание несчастья, <к злидню> - к черту. <Смилуйся, мать, посмотри, вон твой сын с куском хлеба и палкой бросил дом и идет по катучим камням - куда глаза глядят, а злыдни - спутники горя, обвиваясь вокруг шеи, шепчут на уши: <Мы от тебя не отстанем!> (А.М. Ремизов. <К Морю-Океану>).

ЗДУХАЧ - у южных славян человек (реже животное), обладающий сверхъестественной силой, которая проявляется только, когда он спит. Во время сна из него выходит дух, который ведет за собой ветры, гонит тучи, пригоняет и отгоняет град, сражается с другими здухачами. Здухач охраняет от стихийных бедствий поля и угодья своего села, рода. Чаще всего это взрослый мужчина, но им может быть и ребенок (особенно родившийся в <сорочке>), женщина и даже пастушеская собака, вол, корова, конь, баран, козел и другие животные. Здухач-животное защищает только стада и животных. <Согласно народным представлением, здухачами были и знаменитые исторические личности. Бои между здухачами происходят чаще всего весной, когда дуют сильные ветры, и в долгие осенние ночи. Здухачи вооружены обгорелыми лучинами, веретенами, но нередко в схватке используют камни и древесные стволы, вырванные с корнем. После смерти здухачи становятся волкулаками> (Н.И. Толстой).

ЗВЕЗДА - душа человека; падающая звезда уподобляется смерти. В народе верят, что на небе столько же звезд, сколько на земле людей. Сверх того, на Руси утверждают, что падающая звезда означает след ангела, который летит за усопшею душою, или след праведной души, поспешающей в райские обители; если успеешь пожелать что-нибудь в тот миг, пока еще не совсем сокрылась звезда, то желание непременно дойдет до Бога и будет им исполнено.

И

ИПАБОГ - покровитель охоты. Но помогает он только охотникам неалчным, убивающим животных для пропитания, а не корысти ради. Иных же охотников наказывает - капканы и ловушки ломает, по лесу водит, добычу прячет. Животных Ипабог любит, заботится о раненых, лечит их. Представлялся Ипабог в плаще, на котором были изображены сцены охоты.

ИГОША - родственен кикиморе; мертворожденный ребенок, недоносок, выкидыш, уродец без рук и без ног, который поселяется в избе и тревожит домохозяев своими проказами.

ИЧЕТИК - злой дух из рода водяных. Также, как и водяной, ичетик живет в реках и других водоемах. По своим функциям он является помощником водяного (у водяного много помощников и кроме него - например, русалки и шишиги). Всю мелкую работу выполняет ичетик - берега подмывает, мостики разрушает, посевы заливает. Обликом похож на водяного, только ростиком не вышел. Как и вся нежить любит играть в карты, пить бражку. Спит с Никиты осеннего до Никиты вешнего.

ИЛЬЯ МУРОМЕЦ (Илья Муровец, Илья Мурович, Илья Муравлении, Илья Моровленин, Ильюша, Ильюшка, Ильюшенка, Илюха, Илейко, Илья Иванович, Илья свет Иванович) - мифологизированный образ главного героя-богатыря русского былинного эпоса. Многие сюжеты, связанные с ним, складываются в былинный цикл. Он возглавляет всех богатырей и выступает как главный в троице наиболее знаменитых героев - Ильи Муромца, Добрыни Никитича, Алеши Поповича. Именно он совершил наибольшее количество подвигов, что и дает ему право представительствовать за все русское богатырство и выступать от его имени перед Владимиром Красное Солнышко. В нем подчеркивается сила, мужество, верность, надежность, трезвость, мудрость, опытность, справедливость, конструктивность многих его действий и даже известное миролюбие. Основной эпитет Ильи Муромца в былинах <старый>, <старой> (изображение седобородым стариком, едущим по полю на белом коне) подчеркивает сочетание уверенной силы, нравственного опыта, житейской мудрости. Этот богатырь в русском предании заступает место бога-громовника Тора: великан, над которым он пробует силу своих ударов, как будто сросся с горою: ему нет места на земле - так он громаден и тяжел. Илья Муромец победил Святогора. Вместе с тем крестьянское происхождение его, расчистка им земли под поле, особая связь с Матерью Сырой Землей, освобождение богатств из-под власти <атонического> противника сближает этот образ со святым Ильёй как покровителем плодородия.

ИВАН БЫКОВИЧ (Иван-коровьин или кобылий сын, Милош Кобылич, Буря-богатырь) - мифологизированный образ героя русских народных сказок, победившего многоголовых змеев. Победивши их, он должен бороться с их сестрами или женами, которые превращаются одна в золотую кроватку, другая в дерево с золотыми и серебряными яблоками, а третья в криницу. Должен состязаться богатырь и с их матерью, ужасною змеихою, которая раззевает пасть свою от земли до неба. Быстрота полета бурной дожденосной тучи олицетворялась в образе быстрого коня; проливаемые ею потоки - к сближению ее с дойной коровой, - поэтому Иван-коровьин сын есть собственно сын тучи, т.е. молния или божество грома Перун.

ИВАН ДУРАК (Иванушка Дурачок) - мифологизированный персонаж русских волшебных сказок. Воплощает особую сказочную стратегию, исходящую не из стандартных постулатов практического разума, но опирающегося на поиск собственных решений, часто противоречащих здравому смыслу, но в конечном счете приносящих успех: <Наш Иван тут стал не Иван-дурак, а Иван - царский зять; оправился, очистился, молодец молодцом стал, не стали люди узнавать!> (А.Н. Афанасьев. Народные русские сказки). Социальный статус его обычно низкий: он - крестьянский сын или просто сын старика и старухи, или старухи-вдовы. Нередко подчеркивается бедность, которая вынуждает его идти <в люди>, наниматься на службу. Но в большей части сказок ущербность его не в бедности, а в лишенности разума, наконец, в том, что он последний, третий, самый младший брат, чаще всего устраненный от каких-либо <полезных> дел. Алогичность Ивана Дурака, его отказ от <ума>, причастность его к особой <заумной> (соответственно - поэтической) речи напоминает ведущие характеристики юродивых, явления, получившего особое развитие в русской духовной традиции.

ИВАН ЦАРЕВИЧ (Иван Королевич) - мифологизированный образ главного героя русских народных сказок. Его деяния - образец достижения наивысшего успеха. Универсальность образа в том, что он - <Иван>, т.е. любой человек, не имеющий каких-либо сверхъестественных исходных преимуществ; одновременно <Иван> и <первочеловек>, основатель культурной традиции. В целом Иван Царевич может быть соотнесен с образом мифологического героя, прошедшего через смерть, обретшего новую жизнь, с сюжетом глубинной связи умирания и возрождения.

К

КАРНА (Карина) - богиня печали, богиня-плакальщица. Карна и Желя - персонификации плача и горя, известны из <Слова о полку Игореве>: <... за ним кликну Карна и Жля, поскачи по Русской земли>. Древнерусское слово <карити> - оплакивать. <...Не воскреснет она, соколиным разбужена взглядом. /Бродят Карна и Жля по Руси с поминальным обрядом> (<Слово о полку Игореве>).

КОЛЯДА - солнце-младенец, в славянской мифологии - воплощение новогоднего цикла, а также персонаж праздников, сходный с Авсенем. Коляда праздновался в зимние святки с 25 декабря (поворот солнца на весну) по 6 января. <Когда-то Коляду воспринимали не как ряженого. Коляда была божеством, причем одним из влиятельных. Коляду кликали, зазывали. Коляде посвящали предновогодние дни, в ее честь устраивались игрища, учиняемые впоследствии на Святках. Последний патриарший запрет на поклонение Коляде был издан 24 декабря 1684 года. Полагают, что Коляда признавалась славянами за божество веселья, потому-то его и призывали, кликали в новогодние празднества веселые ватаги молодежи> (А. Стрижев. <Народный календарь>).

КОПША - в Белоруссии это маленький бог, охраняющий зарытые в землю сокровища и ценности. Его просят указать место кладов и помочь отрыть их, а при удаче благодарят, оставляя в его пользу известную часть добычи.

КРОДО - божество, охранявшее жертвенный алтарь. Его идол стоял в Гарцбурге на высокой, лесом обросшей горе. Он изображал старика с обнаженною головою, который голыми ногами стоял на рыбе и опоясан был шерстяною белою повязкою, в одной руке он держал колесо, а в другой сосуд, наполненный цветами и плодами. Рыба под его ногами означает подземное царство, чаша с плодами - обильную земную жизнь, колесо - солярный знак - символизирует вечное обновление жизни на земле (и во вселенной), зиждящейся на прочной основе (оси).

КРУЧИНА - женское божество смертной печали. Считалось, что одно лишь упоминание этого имени облегчает душу и может спасти от многих бедствий в дальнейшем. Не случайно в славянском фольклоре так много плачей и причитаний.

КУПАЛО - плодотворящее божество лета. <Купало, яко же мню, бяше бог обилия, яко же у еллинь Цересъ, ему же безумный за обилие благодарение приношаху въ то время, егда имяше настати жатва>. Ему жертвовали перед сбором хлеба, 23 июня, в день св. Агриппины, которая и была прозвана в народе Купальницей. Молодые люди украшались венками, раскладывали огонь, плясали вокруг него и воспевали Купалу. Игрища продолжались всю ночь. Кое-где 23 июня топили бани, настилали в них траву купальницу (лютик) и после купались в реке. В самое Рождество Иоанна Предтечи, сплетая венки, вешали их на кровли домов и на хлевах, чтобы удалить злых духов от жилища. Этот красивый языческий праздник возрождается на Украине и в Белоруссии.

КАМЕННЫЕ БАБЫ - облачные девы на юге России; во время бездождья поселяне идут к Каменной Бабе, кладут ей на плечо ломоть хлеба или рассыпают перед нею хлебные зерна, затем кланяются ей в ноги и просят: <Помилуй нас, бао-бабусенько! Будем кланяться еще ниже, только помози нам и сохрани от беды>. <-Я баба не простая, я Каменная Баба, - провещалась Баба,- много веков стою я в вольной степи. А прежде у Бога не было солнца на небе, одна была тьма, и все мы в потемках жили. От камня свет добывали, жгли лучинку. Бог и выпустил из-за пазухи солнце. Дались тут все диву, смотрят, ума не приложат. А пуще мы, бабы! Повыносили мы решета, давай набирать свет в решета, чтобы внести в ямы. Ямы-то наши земляные без окон стояли. Подымем решето к солнцу, наберем полным-полно света, через край льется, а только что в яму - и нет ничего. А Божье солнце все выше и выше, уж припекать стало... Тут и вышло такое - начали мы плевать на солнце. И превратились вдруг в камни> (А.М. Ремизов. <К Морю-Океану>)

КИКИМОРА (Шишимора) - дворовый дух, который считается злым и вредным для домашней птицы. Обычное место поселения - курятники, те углы хлевов, где садятся на насест куры. В курятниках вешают камни, т.н. <курячьи боги> для того, чтобы кикиморы не давили кур. Занятие кикимор прямое - выщипывать перья у кур и наводить на них <вертун> (когда они кружатся, как угорелые, и падают околевшими). Кикиморы треплют и сжигают куделю, оставленную у прялок без крестного благословения. Кикимор представляют безобразными карликами или малютками, у которых голова - с наперсток, а туловище - тонкое, как соломинка. Они наделены способностью являться невидимками, быстро бегать и зорко видеть на далекие пространства; бродят без одежды и обуви, никогда не стареются и любят стучать, греметь, свистать и шипеть. В Вологодской губернии за ними числятся и добрые свойства: в летнее время сторожат гороховища, умелым и старательным хозяйкам покровительствуют, убаюкивают по ночам маленьких ребят, невидимо перемывают кринки и оказывают разные услуги по хозяйству. Наоборот, ленивых баб они ненавидят и пугают. Имя кикиморы, сделавшееся бранным словом, употребляется в самых разнообразных случаях: так зовут и нелюдимого домоседа, и женщину, которая очень прилежно занимается пряжей. <- Га! - прыснул тонкий голосок,- ха! ищи! а шапка вон на жерди..: Хи-хи!.. хи-хи! А тот как чебурахнулся, споткнувшись на гладком месте!.. Лебедкам-молодухам намяла я бока... Га! ха-ха-ха! Я Бабушке за ужином плюнула во щи, а Деду в бороду пчелу пустила. Аукнула-мяукнула под поцелуи, хи!.. - Вся затряслась Кикимора, заколебалась, от хохота за тощие животики схватилась> (А.М. Ремизов. <Сказки>). <В заколдованных болотах там кикиморы живут,/Защекочут до икоты и на дно уволокут> (В.С. Высоцкий. <Песня о нечисти>)

КАГАН - вещая птица, приносящая счастье. В народных песнях весьма обыкновении обращения к ветрам, которые древний человек признавал существами божественными. Так как ветры олицетворялись в образе птиц, то подобные обращения стали воссылаться и к ним. Изображения птицы Каган не сохранилось. По поверьям, видевший ее, должен об этом молчать, или счастья ему не видать. <...Надо было поддержать себя, доказать, что он действительно птица, и показать, какая именно птица. С невыразимым презрением скосил он глаза на своего противника, стараясь, для большей обиды, посмотреть на него как-то через плечо, сверху вниз, как будто он разглядывал его как букашку, и медленно и внятно произнес: <Каган!> То есть, что он птица каган> (Ф.М. Достоевский. <Записки из мертвого дома>).

КОЩЕЙ БЕССМЕРТНЫЙ - как существо демоническое змей в народных русских преданиях выступает под этим именем. Значение того и другого совершенно тождественно: Кощей играет ту же роль скупого хранителя сокровищ и опасного похитителя красавиц, что и змей; оба они равно враждебны сказочным героям и свободно заменяют друг друга, так что в одной и той же сказке в одном варианте действующим лицом выводится змей, а в другом - Кощей. Слово <кошь> связано также со словом <кошт> (кость). Многие герои сказок превращаются на какое-то время в камень, дерево, лед и другие состояния - окостеневают. Старинное русское <кощуны творить> означает совершать действия, приличные колдунам и дьяволу (кощенствовать). Как-то связаны с этим понятием <вязень> - <узень>. Узник - враг, попавший в плен. Именно в таком значении слово <кощей> употребляется в <Слове о полку Игореве> и во многих русских сказках. Преданиям о смерти, постигающей Кощея, по-видимому, противоречит постоянно придаваемый ему эпитет <Бессмертного>; но именно это и свидетельствует за его стихийный характер. Растопленные весенними лучами солнца, разбитые стрелами Перуна тучи вновь собираются из восходящих на небо паров, и пораженный на смерть демон мрака как бы опять возрождается и вызывает на битву своего победителя; также и демон зимних туманов, стужи и вьюг, погибающий при начале весны, снова оживает с окончанием летней половины года и овладевает миром. Вот почему Кощей причислялся к существам бессмертным.

КАЖЕННИК - человек, которого обошел леший, - теряет смысл и память.

КАРАКОНДЖАЛЫ (караконджулы, караконджо) - у южных славян водяные демоны. Выходят из воды или из пещер и нечистых мест на период Рождества. Выступают в облике коней с человеческой головой и двумя руками или крыльями; голых людей, покрытых колючками; лохматых красных или черных бесов с хвостами и рогами; маленьких человечков, приманивающих людей ко льду; в облике собаки, овцы, теленка или косматого, рогатого и хвостатого человека. <Считалось, что они после полуночи нападают на людей, ездят на них верхом до первых петухов или первого крика осла, гоняют людей вокруг села, полей, по берегу реки. Они боятся огня, железа, пепла от бадняка, хлеба, соли. и т.п.> (Н.И. Толстой).

КАРАЧУН (корочун, керечун, крачун) - злой дух (белорус, корочун - <внезапная смерть в молодом возрасте, судороги, злой дух, сокращающий жизнь>, рус. карачун - <смерть>, <гибель>, <злой дух>). Карачун также название зимнего солнцеворота и связанного с ним праздника - Рождества (в Закарпатье крачун - рождественский пирог). Название Корочун сближается с именами Керт и Крак, которые обозначают славянского Ситиврата. У хорутан и хорватов слово <Керт> употребляется в значении <огня>, существуют поговорка: <Не все пойдем к Керту, иные к черту>. <В белой шубе, босой, потряхивая белыми лохмами, тряся сивой большой бородой, Корочун ударяет дубиною в пень,- и звенят злющие эюзи, скребут коготками морозы, аж воздух трещит и ломается> (А.М. Ремизов. <Сказки>).

КЛАДОВИК (кладовый) - дух, который охраняет зарытые в землю сокровища и ценности. На севере его зовут <кладовым> и признают, что есть два сторожа: <лаюн>, прозванный так за то, что обращается в собачку-лайку, при первом покушении на похищение клада; другой - <щекотун>, оберегающий клад в виде белобокой птицы сороки-щекотухи.

КЛЕТНИК - так в Белоруссии называют хранителя домовых клетей и кладовых. Это одно из прозвищ домового-дворового, в котором ясно указывается пространство, в пределах которого чтится власть домового и приносятся ему жертвы. Всем домовым-доможилам приданы в помощь домовые-дворовые. Их работа, в одних местах, не считается за самостоятельную, и все целиком приписывается одному <хозяину>. В других же местах догадливо различают труды каждого домашнего духа в отдельности.

КОЛОВЕРТЫШ - помощник ведьмы. <На крыше сидела серая сова - чертова птица, а у курьей ноги, у дверей, пригорюнясь, сидел Коловертыш: трусик не трусик, кургузый и пестрый, с обвислым, пустым, вялым зобом... Это зоб, туда он все собирает, что ведьма достанет: масло, сливки - и молоко, всю добычу. Наберет полон зоб и тащит за ведьмой, а дома все вынет из зоба, как из мешка, ведьма и ест: масло, сливки и молоко... -Из собаки сделала, мудрено меня сделала ведьма: ощенилась наша собака Шумка - Шумку волки съели! - взяла ведьма место - там, где щенята у Шумки лежали, пошептала, перетащила в избу в задний угол под печку, а через семь дней я на белый свет и вышел. Я - Коловертыш, вроде собачьего сына...> (А.М. Ремизов. <Сказки>).

КОРГОРУШИ (коловерши) - в восточнославянской мифологии помощники домового; видом похожи на кошек, чаще всего черной масти. Согласно южнорусским поверьям, приносят своему хозяину припасы и деньги из других домов, воруя из-под носа нерадивого соседа-дворового. Из-за этого чаще всего и ссорятся дворовые. Во время этих ссор коргоруши колобродят, бьют посуду, переворачивают в доме все вверх дном.

КРИКСЫ-ВАРАКСЫ - мифическое существо, олицетворение детского крика. Если ребенок кричит, надо нести его в курник и, качая, приговаривать: <Криксы-вараксы! идите вы за крутые горы, за темные лесы от младенца такого-то>. Крикса - плакса. Варакса - пустомеля. <Криксы-вараксы скакали из-за крутых гор, лезли к попу в огород, оттяпали хвост попову кобелю, затесались в малинник, там подпилили собачий хвост, играли с хвостом> (А.М. Ремизов. <Сказки>).

КУРЕНТ - бес. Однажды человек-исполин и Курент поспорили между собой, кому из них обладать белым светом. Долго боролись они, изрыли ногами всю землю и сделали ее такою, какова она теперь: где прежде были широкие равнины, там появились высокие горы и глубокие пропасти. Ни тот, ни другой не осилил противника. Тогда Курент взял виноградную лозу и стиснул так крепко, что из нее ударило вино; этим вином он упоил человека в то самое время, когда тот сидел на высокой горе за божьим столом. Вскоре воротился Бог и увидел человека, дремлющего за столом; разгневался Бог и сбросил его сильною рукою с горы вниз, отчего много лет лежал он разбитый и полумертвый. Когда человек оздоровел, сила его пропала: не мог он ни скакать через море, ни спускаться в глубь земли, ни восходить к небесному столу. Так завладел Курент светом и человеком, и люди с той поры сделались слабы и малы. В некоторых областях это - лукавый и веселый бес, который игрой своей на гуслях и дудке исцеляет болезни и заставляет всех плясать без отдыха.

КУТНЫЙ БОГ - домовой.

КАРГА - ворона, а также и бранное название злой бабы или ведьмы.

КАРКУН - означает и ворона, и завистливого человека, который может сглазить, изурочить.

КЛИКУШИ - это несчастные, страдающие падучею или другими тяжкими болезнями, соединенными с бредом, пеною у рта и корчами; они издают дикие вопли и, под влиянием господствующего в народе суеверия, утверждают, будто злые вороги посадили в них бесов, которые и грызут их внутренности. Эта болезнь проявляется в форме припадков, более шумных, чем опасных, и поражает однообразием поводов и выбором мест для своего временного проявления (литургия верных, которая предшествует пению Херувимской). Злой дух, вселившийся в человека, нарушает церковное благочиние и вводит в соблазн: несутся крики на голоса всех домашних животных - собачий лай и кошачье мяуканье сменяются петушиным пением, лошадиным ржанием и т. п. С заботой и лаской относятся к кликушам в домашней жизни, считая их за людей больных, освобождают их от тяжелого труда даже в страдную пору. Когда, после удачных опытов домашнего врачевания, больная совершенно успокоится, ей целую неделю не дают работать, кормят лучшею едою, стараются не сердить, чтобы не дать ей возможности выругаться <черным словом> и не начать, таким образом, снова кликушничать.

КОЛДУН И КОЛДУНЬЯ (калдованец, калдовница) - тот, кто совершает жертвенные приношения; бывают природные и добровольные, последних труднее распознать в толпе и не так легко уберечься от них. Природный колдун, по воззрениям народа, имеет свою генеалогию: девка родит девку, эта вторая принесет третью, и родившийся от третьей мальчик сделается на возрасте колдуном, а девочка ведьмой. Существуют, хотя и очень редко, колдуны невольные. Дело в том, что всякий колдун перед смертью старается навязать кому-нибудь свою волшебную силу, иначе ему придется долго мучиться, да и мать-сыра земля его не примет. Поэтому знающие люди избегают брать у него из рук какую-нибудь вещь и вообще дотрагиваться до его руки. Для <невольного> колдуна возможно покаяние и спасение. Колдуны, большею частью, люди старые, с длинными седыми волосами и нечесанными бородами, с длинными неостриженными ногтями. В большинстве случаев, они люди безродные и всегда холостые, заручившиеся, однако, любовницами. По наружному виду они всегда внушительны и строги; воздерживаются быть разговорчивыми, ни с кем не ведут дружбы и даже ходят всегда насупившись, не поднимая глаз и устрашая тем взглядом исподлобья, который называется <волчьим взглядьем>. Пользоваться помощью колдуна, как равно и верить в его сверхъестественные силы, в народе считается за грех, хотя за этот грех на том свете не угрожает большое наказание. Но зато самих чародеев, за все их деяния, обязательно постигнет лютая, мучительная смерть, а за гробом ждет суд праведный и беспощадный. Тотчас же, как зароют могилу колдуна, необходимо вбить в нее осиновый кол, с целью помешать покойнику подыматься из гроба, бродить по белому свету и пугать живых людей. Колдун вредит человеку, скотине и переносит свою ненависть даже на растения. Вред, приносимый человеку, всего чаще выражается в форме болезней: грыжи, нарывы, запои, припадки. Повальные падежи скота относятся также к работе колдунов. Из растений всего более вредят хлебу. Как властелины вихрей, колдуны могут насылать на своих ненавистников и соперников порчи по ветру, подымать их на воздух и кружить там со страшною быстротою. Колдуны ездят на волках, а колдуньи - на кошках и козлах. На Руси рассказывают о поездках колдунов на волках. На старой лубочной картине Баба-яга изображена едущей верхом на свинье. Колдуны могут оборачиваться волками обыкновенно по ночам. В Белоруссии о колдуне говорят: <У него мухи в носе>. Нечистая сила охотно превращается в мух. Выражение про человека, что он <с мухой> означает, что тот человек находится в опьянении. <...Отмахивался да плевал заплутавший в лесу колдун Фаладей, неподтыканньш старик с мухой в носу> (А.М. Ремизов <Сказки>).

КОРОВЬЯ СМЕРТЬ (чума рогатого скота, Черная Немочь) - оборотень, который принимает на себя образ черной коровы, гуляет вместе с деревенскими стадами и напускает на них порчу. Появляется также в виде кошки, чаще всего черной, или собаки, иногда в облике коровьего скелета (поздний символ, возникший по образцу облика человеческой смерти). С Коровьей Смертью борются различными обрядами: опахиванием селения, умерщвлением коровы, кошки, собаки или иногда небольшого животного, или петуха (чаще всего путем закапывания живьем), зажиганием <живого>, т.е. добытого трением, огня, перегоном скота через ров или тоннель, вырытый в земле, тканьем <обыденного>, т.е. вытканного в один день, холста. При опахивании иногда поют, призывая Коровью Смерть выйти из села, т.к. в селе ходит св. Власий (покровитель скота). Когда на Курщине и Орловщине попадалось навстречу какое-нибудь животное (кошка или собака), то его тотчас убивали как воплощение Смерти, спешащее укрыться в виде оборотня. В Нижегородской губернии для отвращения заразы крестьяне загоняли весь скот на один двор, запирали ворота и караулили до утра, а с рассветом разбирали коров, при этом лишняя, неизвестно кому принадлежащая корова принимается за Коровью Смерть, ее взваливают на поленницу и сжигают живьем.

КОШКАЛАЧЕНЬ - оборотень, который является в виде кошки.

КУЗЕЛЬНИК - колдун, чародей.

КУРДУШИ - злые духи, помогающие колдунам в их работе. После благополучного окончания обрядов посвящения в колдуны, к посвященным на всю жизнь приставляются для услуг мелкие бойкие чертенята - курдуши. Они относят в нужное место вещи, снятые с заразного больного, дабы другого намеченного <испортить относом>. И заклятый порошок бросают <по ветру> на намеченную жертву. И щепотку земли со следа колдуну принесут, волос с головы обреченного. И <порчу> на указанного нашлют <напуском>. Все прихоти колдуна выполняют курдуши.

КРОСНЯТА - карлики у кашубов; живут в подпольях избы, хлева или сарая. Кроснята подменивают по ночам некрещеных младенцев, и потому если есть в семье карло, то обыкновенно думают, что кроснята похитили у родителей их настоящего ребенка, а взамен положили в люльку своего.

КАРАВАЙ (коровай) - в восточнославянской мифологии и ритуалах обрядовый круглый хлеб с украшениями и мифологическое существо, символ плодородия. По словам белорусской песни, <Сам Бог коровай месить>: пекущие просят Бога спуститься с неба, чтобы помочь им месить и печь.

КИЙ - в восточнославянской мифологии герой. Согласно легенде (в <Повести временных лет>). Кий с младшими братьями Щеком и Хоривом - основатель Киева: каждый основал поселение на одном из трех киевских холмов. Возможно, имя его происходит от обозначения божественного кузнеца, соратника громовержца в его поединке со змеем.

КИСЕК - один из мифологических прародителей русских.

КИТЕЖ (Китеж-град, Кидиш) - в русских легендах город, чудесно спасшийся от завоевателей во время монголо-татарского нашествия XIII века. При приближении Батыя Китеж стал невидимым и опустился на дно озера Светлояр. Легенда о Китеже, по-видимому, восходит к устным преданиям эпохи ордынского ига. Впоследствии была особенно распространена у старообрядцев, причем Китежу придавался характер убежища последователей старой веры. В утопических легендах Китеж считался населенным праведниками, нечестивцы туда не допускались, в городе царила социальная справедливость. <Сказания о Китеже включали рассказы о людях, давших обет уйти в Китеж и писавших оттуда письма о колокольном звоне, который можно услышать на берегу озера. Китежу придавался характер убежища последователей старой веры> (А.В. Чернецов).

КИТОВРАС - персонаж древнерусских книжных легенд. Упоминается в XIV веке в рукописных текстах как чудовище-кентавр, иногда с крыльями. В большинстве случаев Китоврас по желанию помогает царю Соломону строить храм, состязается с ним в мудрости. В некоторых вариантах легенд Китоврас наделен чертами оборотня - днем он правит людьми, а ночью оборачивается зверем и становится царем зверей. <Легенды о Соломоне и Китоврасе получили на Руси самостоятельное развитие. В них о Китоврасе рассказывается, что он был родным братом Соломона. Поимка Китовраса связывается с предательством его неверной жены, которую он носил в ухе> (А.В. Чернецов).

КИТ-РЫБА - прародитель всех рыб, всем рыбам мать. Он держит на себе Землю. Когда же повернется, тогда Мать-Земля всколыхнется. Считали, что если Кит-рыба уплывет, то конец белому свету настанет. Многие древние народы верили, что Земля лежит на спинах китов (кита) или слонов. Существовало такое поверье и у древних славян. <И куда-то нырнул Кит-рыба. Кит-рыба - мать рыбам - покинул землю. А когда-то любил свою землю: когда строили землю, лег Кит в ее основу и с тех пор держит все на своих плечах> (А.М. Ремизов. <К Морю-Океану>). <Вот въезжает на поляну /Прямо к морю-окияну; /Поперек его лежит /Чудо-юдо рыба-кит...> (П.П. Ершов. <Конек-горбунок>).

КНЯЗЬ СЛАВЕН - историческое лицо, славянский князь, время правления неизвестно.

КОНЕК-ГОРБУНОК - персонаж русских сказок, относится к полуконям, по внешнему виду вполовину или намного меньше героических коней бога, невзрачен, иногда даже уродлив (горб, длинные уши и т.д.): <Да еще рожу конька /Ростом только в три вершка, /На спине с двумя горбами /Да с аршинными ушами> (П.П. Ершов. <Конек-горбунок>). В метафорическом смысле это именно полуконь-получеловек: понимает дела людей (богов и бесов), говорит человеческим языком, различает добро и зло, активен в утверждении добра (это осталось от берегинь). <Но конька не отдавай /Ни за пояс, ни за шапку, /Ни за черную, слышь, бабку. /На земле и под землей /Он товарищ будет твой> (П.П. Ершов. <Конек-горбунок>).

КРАДА - жертвенный алтарь, горящий жертвенник, костер. На нем сжигали мертвых и приношения. Нестор называл их <крады и требища идольские>. Вероятно, существовало и божество, охранявшее жертвенный алтарь. Рыба под его ногами означает подземное царство; чаша с плодами - обильную земную жизнь; колесо - солярный знак - символизирует вечное обновление жизни на земле, зиждящейся на прочной нерушимой основе (оси). Этот жертвенник четырехугольный, а возле храма Световида, по описанию очевидцев, было множество треугольных жертвенников, где одновременно каждый мог принести жертву Творцу - солнцу и небу; Матери-жизни, земле; предкам.

КРИВ - в восточнославянской мифологии родоначальник племени кривичей. Предполагается связь имени с обозначением кривого и левого; левое, кривое и т.п. характеризует земных персонажей, людей, в противоположность небесным богам.

КРИВДА - олицетворение всех темных сил, противница Правды.

КРОК - мифический герой, от которого чехи вели свой княжеский род.

КУДЕЯР - полумифический разбойник, зарывший во много мест награбленные сокровища. Говорят, что над камнями, прикрывающими эти сокровища, не только вспыхивают огоньки, но два раза в неделю, в полночь, слышен бывает даже жалобный плач ребенка. Этот Кудеяр до некоторой степени предвосхищает славу самого Степана Разина.

КУКЕР - в южнославянской мифологии воплощение плодородия. В весенних карнавальных обрядах Кукера изображал мужчина в особой одежде (часто из козьей или овечьей шкуры) с зооморфной рогатой маской и деревянным фаллосом. Во время кукерских обрядов изображались грубые физиологические действия, обозначавшие брак Кукера с его женой, которая обычно представала затем беременной и симулировала роды; совершались ритуальная пахота и посев, также призванные обеспечить плодородие. Кукерское действо, кроме главного действующего лица, включало многочисленные персонажи, среди которых был царь и его помощники.

КУРИЛКА - означает лучину, которая живет, пока горит, а погасая - умирает; <жил-был курилка, да-й помер!>.

Л

ЛАДА (Фрея, Прея, Сив или Зиф) - богиня юности и весны, красоты и плодородия, всещедрая матерь, покровительница любви и браков. В народных песнях <ладо> до сих пор означает нежно любимого друга, любовника, жениха, мужа; <жены русские вьсплакашась, аркучи: уже нам своих милых ладъ (мужей) ни мыслию смыслити, ни думою сдумати, ни очами съглядати> (Плач Ярославны). Наряд Фреи сияет ослепительным блеском солнечных лучей, красота ее очаровательна, а капли утренней росы называются ее слезами; с другой стороны, она выступает воинственной героинею, носится в бурях и грозах по небесным пространствам и гонит дождевые тучи. Кроме того - это богиня, в свите которой тени усопших шествуют в загробный мир. Облачная ткань есть именно та пелена, на которой душа, по смерти человека, возносится в царство блаженных. По свидетельству народных стихов, ангелы, являясь за праведною душою, принимают ее на пелену и несут на небо. Культом Фреи-Сивы объясняется суеверное уважение, питаемое русскими простолюдинами к пятнице, как дню, посвященному этой богине. Кто в пятницу дело начинает, у того оно, по пословице, будет пятиться. У древних славян береза, олицетворявшая богиню Ладу, считалась священным деревом.

ЛАДО - божество веселия и всякого блага. В киевском <Синопсисе> Иннокентия Гизеля (1674 г.) говорится: <...Четвертый идол - Ладо. Сего имяху бога веселия и всякого благополучия. Жертвы ему приношаху готовящиеся ко браку, помощию Лада мнящи себе добро, веселие и любезно житие стяжати>. По другим источникам <Ладо> - звательный падеж от имени <Лада>.

ЛЕД - этому божеству славяне молились об успехе в сражениях, он почитался правителем воинских действий и кровопролитий. Это свирепое божество изображалось в виде страшного воина, вооруженного в славянскую броню, или всеоружие. При бедре меч, копье и щит в руке. У него были свои храмы. Собираясь в поход против неприятелей, славяне молились ему, прося помощи и обещая в случае удачи в воинских действиях обильные жертвы. Вероятно, это божество больше, чем другие первостепенные боги, получало кровавых жертв.

ЛЕЛЯ (Лелия, Лелио, Лель, Ляля) - божество весны и молодости из свиты Лады, побуждающее природу к оплодотворению, а человека к брачным союзам. Он старший сын Лады, сила его состояла в воспламенении любви. Иногда изображался он в виде златовласого пламенного крылатого младенца. Он метал из рук искры, воспламеняя любовь. По молодости лет своих, Лель порой просто забавляется любовью, хотя делает это из добрых побуждений - для него это веселая игра. Появляется Лель весной, живет вместе со своим братом Полелем в лесу. Вместе они выходят утром встречать Ярило. Свирель Леля можно услышать в Купальскую ночь. <К нему девицы ходят /Красавицы, и по головке гладят, /В глаза глядят, ласкают и целуют./И Лелюшком и Лелем называют, /Пригоженьким и миленьким> (А.Н. Островский. <Снегурочка>). Целый ряд записей говорит о Леле в женском роде. Например, в белорусской заклинательной песни: <Дай нам житцу да пшаницу, /Ляля. Ляля, наша Ляля!>

ЛАУМЫ - облачные девы, властительницы гроз, бурь и дождевых ливней. По различному влиянию этих небесных явлении, то благотворных, то разрушительных, лаумы представляются частью светлыми нимфами несказанной красоты, частью безобразными и демоническими злобными старухами. Бог-громовник преследует в любовном экстазе полногрудых облачных нимф, быстро убегающих от его губительных объятий, разит их своими молниеносными стрелами, и, проливая на землю молоко-дождь, разносит на части летучие облака-груди. Лаумы живут в лесах, полях и в воде. Характер их двойственен. Когда лаума показывается в зеленой одежде - это знак будущего урожая, если же она облекается в красное платье, то предвещает кровавую, губительную войну, а если в черное, то сулит всеобщий голод и мор. Соответственно их представляют то благотворными юными красавицами, то злобными и безобразными старухами. Они также крадут и подменивают новорожденных младенцев, налегают на сонных людей, давят их в грудь или живот, и любят заниматься пряжею и тканьем. Если они найдут неубранную прялку, охотно садятся за работу, готовую же пряжу уносят с собою. Как ни искусно прядут и ткут лаумы, сами они не умеют ни начать, ни кончить своей работы - чем существенно и отличается их механический, бесцельный труд от разумного труда человека.

ЛЕСНЫЕ ДЕВЫ - облачные нимфы, олицетворение зеленых дубрав.

ЛЕТАВИЦА (Ветренница, Прелестница, Дикая баба) - дух, который слетает на землю падучей звездою и принимает на себя человеческий образ - мужской или женский, но всегда юный, прекрасный, с длинными желтыми волосами. Сила Летавицы в ее красных сапогах, с помощью которых она также летает. Исчезает она с первыми лучами солнца. <.Слышали вы о Летавице? Красота ее еще краше всех, лицо ее девичье, вольные волосы золотые до самой земли. Всякую ночь приходит она: или ложится в ногах, или станет и смотрит всю ночь и. лишь ветер подует под утро, исчезнет. Слышали вы о Летавице? Я оставил мой дом, бросил все и пошел. И, как лист в непогоду, скитаюсь по белому свету - только б ее из сердца прочь. ...Шли мы горохом - порх! - и наткнулись: лежит такая кра-си-вая! Золотые волосы всю с головой опутали, глаза, словно колодцы, а сапоги на ней красные...> (А.М. Ремизов. <К Морю-Океану>).

ЛИСУНКИ (лешачихи, дивожены) - лесные девы и жены, то же, что лешие, только в женском олицетворении (первоначально тождественны облачным женам). Народное воображение наделяет их такими огромными и длинными грудями, что они вынуждены закидывать их за плечи и только тогда могут свободно ходить и бегать. Это предание указывает в лисунках облачных нимф, которые постоянно изображаются полногрудыми, так как сами облака уподоблялись женским грудям, проливающим из своих сосцов обильное молоко-дождь. В Польше они отличаются диким и злобным нравом, тело их покрыто волосами, длинные распущенные косы развиваются по воздуху, груди так велики, что, стирая белье, они употребляют их вместо вальков, на голове носят красные шапочки.

ЛОБАСТА (лопаста) - русалка, живущая в болоте в камышах. Особенно опасна встреча с ней на Русальную неделю - в это время ни одна девушка не решится пойти в лес, не прихватив с собой подружек, из боязни попасться в руки Лобасте. <Ростом Лобаста, как эта осина, тело белое, что заячий пух, а ручищу, словно крылье с красным когтем, словит да этим когтем, хоть и нежен он, что костяника, а защекочет до смерти> (А.М. Ремизов. <К Морю-Океану>).

ЛАМЬЯ (ламя) - баснословная змея, у южных славян чудовище с телом змеи и собачьей головой; она темной тучей опускается на поля и сады, пожирает плоды земледельческого труда. Ассоциировалась также с ночным кошмаром - Марой. Образ восходит к греческой Ламии, чудовищу, дочери Посейдона.

ЛЕСНЬ-ПТИЦА - мифическая птица, живет в лесу, там и гнездо вьет, а если уж начинает петь, так поет без просыпу. В заговоре от зубной боли <от зуб денной> говорится: <Леснь-птица умолкает, умолкни у раба твоего зубы ночные, полуночные, денные, полуденные...> Леснь-птица - птица лесная, как леснь-добыча - лесная добыча. <...Там в синем лесе... там на гиблом болоте в красном ивняке Леснь-птица гнездо вьет> (А.М. Ремизов. <Сказки>).

ЛЕДАЩИЙ (лядащий) - дух соломы. Как и многие духи славянской мифологии, зимой ледащий спит. Просыпается только с приходом весны. В летнее время бодрствует и ждет конца лета, чтобы забраться в свежую кучу соломы и уснуть. Никто его никогда не видел. Иногда только в жаркий полдень зашуршит кто-то в соломе, и послышится чей-то вздох. <Из прошлогодней соломы закурлыкал лядащий - бес соломин, притрушенный теплой соломой. И откликнулся луг, загудел, и весь берег защелкал и заохал, и зааукал, застрекотал лес стрекозою> (А.М. Ремизов. <К Морю-Океану>).

ЛЕСАВКИ - лесные духи, родственники лесовика, старики и старушки. Видом своим похожи на ежат. Также, как и лесовик, любят проказить и играть. Большую часть времени лесавки спят - бодрствуют они очень короткий период времени: с конца лета до середины осени. У олончан в их густых и непочатых лесах живут <лесные старики> или <отцы>, которые сманивают в лес детей, но с какой целью держат их там и чем кормят - самые сведующие люди сказать не могут. <Старички и старушки - Лесавки в прошлогодних листьях сидят, схватятся за руки, скачут по лесу, свистят на весь лес, без головы, без хвоста, скачут, вот как свистят> (А.М. Ремизов. <К Морю-Океану>).

ЛЕСНЫЕ ДУХИ - первоначально их представляли в следующем виде: косматые существа с козлиными ногами, бородой и рогами, напоминающие собой сатиров и фавнов античного мира. Если они одеты, то в бараньи тулупы; тулупы эти не подпоясаны и свободно развеваются по ветру, как облачная мантия дикого охотника. Позднее получили имена собственные.

ЛЕШИЙ (вольный, ляд, лес, праведный, лешак, лесовик, лесник, лисун, полисун, шатун, ворог, еле, дикинький мужичок, цмок, царек с золотыми рожками, лесовый царек, господарь над лесом) - лесная нечисть, полноправный и неограниченный хозяин леса: все звери и птицы находятся в его ведении и повинуются ему безответно. Леший отличается от прочих духов особыми свойствами, присущими ему одному: если он идет лесом, то ростом равняется с самыми высокими деревьями. В Киевской и Черниговской губерниях различали лисунов и полевиков; первых представляли великанами сероватого и пепельного цвета, о последних же рассказывали, что они равны с высотой хлеба, растущего в поле, и после жатвы умаляются и делаются такими крохотными, как стерня. Как все грозовые духи, леший может принимать различные образы, и тем самым сближается с оборотнями. Чаще всего он является здоровенным мужиком, но и в этом человеческом образе сохраняет демонские признаки: на нем бараний полушубок, но как всегда бывает у нечистой силы - неподпоясанный и запахнутый левой полою на правую. Носится леший по своим лесам, как угорелый, с чрезвычайной быстротой и всегда без шапки. Бровей и ресниц у него не видно, но можно ясно разглядеть, что он - карноухий (правого уха нет), что волосы на голове у него зачесаны налево. Представляют его и одноглазым, что указывает на сродство его с великанами-циклопами. Обладая способностью перевертываться, леший часто прикидывается прохожим человеком с котомкой за плечами. Если леший показывается голый, то легко заметить, как сходен он с общепринятым изображением черта: на голове у него рога, ноги козлиные, голова и вся нижняя половина тела мохнатые, в космах, борода козлиная - клином, на руках длинные когти. В Белоруссии его называют лесным цмоком, который морит у хозяев скот, высасывает ночью у коров молоко и делает нивы неплодородными. Во Владимирской губернии лешего называли дикиньким мужичком. Близ Рязани верят, что в лесах обитают царьки с золотыми рожками. Лешие не столько вредят людям, сколько проказят и шутят и, в этом случае, вполне уподобляются свои родичам-домовым. Проказят они грубо, как это и прилично неуклюжим лесным жителям, и шутят зло. Самые обычные приемы проказ - завести человека в чащу в такое место, из которого никак не выбраться, либо напустить в глаза тумана, что совсем собьет с толку, и заблудившийся человек долго будет кружить по лесу. Однако леший все-таки не ведет людей на прямую погибель. Людей леший карает за употребление непотребных слов и произнесение проклятий.

ЛИСТИН - старый слепой дух, предводитель лесавок, его жена и помощница - баба Листина. Они не такие буйные и шустрые, как лесавки, сидят в куче листьев возле пня или в овраге и командуют - кому когда шелестеть. Осенью сначала легкий шепоток слышится - это Листин с Листиной советуются и назначают лесавкам работу. А потом уже шелест да шум, хороводы опавшей листвы, знать, лесавки играются. <Пройдет мимо дерева слепышка Листин, прошуршит листьями, не бойся: Листин не страшный. Листин только пугать любит> (А.М. Ремизов. <Сказки>).

ЛИХОРАДКА (лиходейка, лихо-манка, манья, кума, добруха, тетка, подруга, дитюха, трясця-не-всипуха, трясавица, трясея, тресучка, трясуница, потресуха, трясучка, грозница, Ледея, ледиха, озноба, знобея, забуха, студенка, подрожье, зимния, гнетея, гнетница, гнетуха, гнетучка, грынуша, грудница, глухея, глохня, ломея, ломеня, ломовая, костоломка, пухнея, пухлея, пухлая, дутиха, отекная, желтея, желтуха, желтуница, коркуша, корчея, скорчея, глядея, огнеястра, Невея, нава, навье, пляса-вица, сухота, сухея, зевота, яга, сонная, бледная, легкая, вешняя, листопадная, водяная, синяя, горячка, подтынница, навозница, веретенница, болот-ница, веснянка-подосенница) - привидение в виде злой и безобразной девы: чахлой, заморенной, чувствующей всегдашний голод, иногда даже слепой и безрукой; <бесица, имеюща разжени очи, а руци железные, а власы верблюжия... в человеки злые пакости творити, и кости женские иэсушити, млека изсякнут, а младенца уморити, и очи человекам омрачити, составы расслабити> (старинный заговор). Лихорадок - девять или двенадцать крылатых сестер; они обитают в мрачных подземельях ада. Одна из них - старшая - повелевает своими сестрами и посылает их на землю мучить людской род: <тело жечь и знобить, белы кости крушить>. Второго января Мороз или Зима выгоняет их, вместе с нечистою силою, из ада, и лихорадки ищут себе пристанища по теплым избам и нападают на <виноватых>. Поверье это условливается теми простудами и ознобами, которые так обыкновенны в холодную пору зимы. Лихорадки исчисляют свои названия и описывают те муки, которыми каждая из них терзает больного (см. выше: например, костоломка - <аки сильная буря древо ломить, также и она ломает кости и спину>; желтея или желтуха - эта <желтить человека, аки цвет в поле>). Невея (мертвящая) - всем лихорадкам сестра старейшая. Чтобы избавиться от лихорадки можно носить на себе змеиного выползка (змееныша, выползшего из норы), не снимая его ни на ночь, ни в бане. <И они чахлые и заморенные - Коровья смерть да Веснянка-Подосенница с сорока сестрами пробегают по селу, старухой в белом саване, кличут на голос. Много они натворили бед - съешь их волк!- то под тыном прикинется Подтынница, то на дворе пристигнет - Навозница, то соскочет с веретена да заскочит в пряху - Веретенница, то выскочит с болотной кочки - Болотница: им бы портить скотину, вынимать румянец из белого лица, вкладывать стрелы в спину, крючить на руках пальцы, трясьмя трясти тело> (А.М. Ремизов. <Сказки>).

ЛУГОВОЙ - дух лугов, маленький зеленый человечек в одежде из травы, помогает косить травы во время сенокоса. Считается дитем полевика (полевого). Бегает по лугам и ловит птиц в пищу своему родителю. Бывает очень сердитым, когда покос прозевают - гонит траву в буйный рост и так заплетает ее, что не срезать, не разорвать; а то и сушит траву на корню. Если же придут косари на такой покос - косы рвет.

ЛЯД (чемор, игрец, черный шут, лихновец, облом) - дьявол.

ЛЯДАЩИК - человек, над которым пролетел злой дух, - непременно сходит с ума.

ЛЫСАЯ ГОРА - выражение <ведьмы летают на Лысую гору> первоначально относилось к мифическим женам, нагоняющим на высокое небо темные, грозовые тучи. Позднее, когда значение этих метафор было затеряно, народ связал ведьмовские полеты с теми горами, которые высились в населенных им областях. Ежегодно на первую майскую ночь летают ведьмы на Лысую гору. Каждая ведьма является на празднество вместе со своим любовником-чертом. Сам владыка демонских сил - сатана, в образе козла с черным человеческим лицом, важно и торжественно восседает на высоком стуле или на большом каменном столе посредине собрания. Все присутствующие на сходке заявляют перед ним свою покорность коленопреклонением и целованием. Сатана с особенной благосклонностью обращается к одной ведьме, которая в кругу чародеек играет первенствующую роль и в которой нетрудно узнать их королеву. Слетаясь из разных стран и областей, нечистые духи и ведьмы докладывают, что сделали они злого, и сговариваются на новые козни; когда сатана недоволен чьими проделками, он наказует виновных ударами. Затем при свете факелов, возженных от пламени, которое горит между рогами большого козла, приступают к пиршеству: с жадностью пожирают лошадиное мясо и другие яства, без хлеба и соли, а приготовленные напитки пьют из коровьих копыт и лошадиных черепов. По окончании трапезы начинается бешеная пляска под звуки необыкновенной музыки. Музыкант сидит на дереве; вместо волынки или скрипки он, держит лошадиную голову, а дудкою или смычком ему служит то простая палка, то кошачий хвост. Ведьмы, схватываясь с бесами за руки, с диким весельем и бесстыдными жестами прыгают, вертятся и водят хороводы. На следующее утро на местах их плясок бывают видны на траве круги, как бы притоптанные коровьими и козьими ногами. Потом совершается сожжение большого козла и пепел его разделяется между всеми собравшимися ведьмами, которые с помощью этого пепла и причиняют людям различные бедствия. Кроме козла, в жертву демону приносится еще черный бык или черная корова. Гульбище заканчивается плотским соитием, в которое вступают ведьмы с нечистыми духами, при совершенном погашении огней, и затем каждая из них улетает на своем помеле домой - той же дорогою, какою явилась на сборище.

ЛАЗАВИКИ (одноглазые старички) - карлики, живущие в болотах; ростом не более ноготка, с аршинною бородою и кнутом в семь саженей. Когда они расхаживают по трясине, глаза их сверкают как огоньки.

ЛИХО ОДНОГЛАЗОЕ - великан; <стоит великолюд да сосновою колодою загоняет овец в хлев; ростом выше самого высокого дуба, во лбу один глаз>.

ЛЫБЕДЬ (Белая лебедь) - в восточнославянской мифологии сестра трех братьев - родоначальников племени полян: Кия, Щека и Хорива. Древнерусское предание о происхождении полян (в <Повести временных лет>) родственно мифологическому сюжету, в котором участвуют три брата и сестра: в русской сказке - богатырша Белая лебедь, владелица живой воды и молодильных яблок, за которыми посланы братья; ее имя могло быть преобразовано из первоначального под влиянием мифологического мотива превращения богатырши в птицу.

ЛЮДВИКИ - карлики, обитающие в горных пропастях, питаются яствами, приготовленными из чистой меди, серебра и золота.

ЛЮДКИ (пикулики) - у лужичан карлики называются людками, т.е. маленькими людьми; это подземные духи, обитающие в горах, холмах и темных пещерах. Людки - искусные музыканты, любят танцы и являются на сельские празднества. У словаков их называют пикулики - мужички ростом с палец, но весьма сильные, поселяются на людских дворах - в какой-нибудь норе, приносят своему хозяину золото, деньги, хлеб и даруют его лошадям здоровье и сытость.

ЛИЛЫ (олеле, олала) - ритуальные костры. Сербские <лилы> явно связаны с магией плодородия и со скотоводством - во время горения костра разбрасывали горящую бересту (<лилу>) и пели: <Лила, гори, жито, роди! /...Весело нам, лиле, горе /да нам краве добре веде!>

ЛЮДИ ДИВИЯ - .в древнерусских книжных легендах монстры, обитатели далеких сказочных земель, прежде всего Индии. Среди них упоминаются многоглавые, люди с лицом на груди, со звериными (в частности, псоголовцы) или птичьими головами и ногами, с крыльями, люди, живущие в воде, и т.п. Рассказы о таких людях связаны или с повестями о походах Александра Македонского, или со сказаниями о государстве индийского царя и попа Иоанна (<Сказание об Индийском царстве>, XV век). Люди дивия являлись образом неверных, <нечистых> народов. Наиболее опасные народы были, по преданию, <заклепаны> Александром Македонским в скалах, и им приписывалась важная роль в грядущих событиях накануне конца света, когда они выйдут на свободу. Наряду с образами, восходящими к переводным источникам, в русской книжной традиции известны оригинальные, относимые к сибирским народам.

ЛЯХ - в западнославянской мифологии генеалогический герой, предок поляков (ляхов), брат Чеха и Руса, согласно польской хронике XIV века. Вероятно, имя образовано от слов <пустошь>, <новь>, <необработанная земля>.

М

МЕРЦАНА (Марцана) - богиня жатвы. Первоначально под этим Именем славяне подразумевали зарю. Заря выходит иногда ночью резвиться над нивами, порхая над созревающими колосьями. Верили, что зарница способствует большому обилию и скорейшему созреванию жатв, а потому молили богиню об урожае хлеба. Изображалась с венком из колосьев; как заря, румяна и в златобагряной одежде, состоящей из обширного покрова или фаты, прикрывающей голову и приколотой у груди или простирающейся до земли.

МОКОШЬ (Макоша, Макеша) - одна из главных богинь восточных славян, жена громовержца Перуна. Имя ее составлено из двух частей: <ма> - мать и <кошь> - кошелка, корзина, кошара. Мокошь - мать наполненных кошей, мать хорошего урожая. Это не богиня плодородия, а богиня итогов хозяйственного года, богиня урожая, подательница благ. Урожай каждый год определяет жребий, судьба, поэтому ее еще почитали как богиню судьбы. Обязательный атрибут при ее изображении - рог изобилия. Эта богиня связывала отвлеченное понятие судьбы с конкретным понятием изобилия, покровительствовала домашнему хозяйству, стригла овец, пряла, наказывала нерадивых. Конкретное понятие <пряха> связывалось с метафорическим: <прядение судьбы>. Мокошь покровительствовала браку и семейному счастью. Представлялась как женщина с большой головой и длинными руками, прядущая по ночам в избе: поверья запрещают оставлять кудель, <а то Макоша опрядет>. Непосредственным продолжением образа Макоши стала Параскева Пятница. Поскольку в ее распоряжении были все плоды земные, она ведала и судьбой урожая, т.е. распределением продуктов, сырья, предметов ремесленного производства. Именно она хозяйствовала на торгу, покровительствовала торговле. В Новгороде в 1207 году была выстроена церковь Параскевы Пятницы на Торгу, такие же храмы были возведены в XII-XIII вв. в Чернигове, Москве в торговом и охотном ряду. Мокошь - единственное женское божество, чей идол стоял на вершине холма в пантеоне князя Владимира. <И нача къняжити Володимер в Кыеве един. И постави кумиры на хълме въне двора теремъного: Перуна древяна, а главу его сьребряну, а ус злат, и Хърса, и Дажьбога, и Стрибога, и Съмарьгла, и Макошъ> (источники ХII-ХIV вв.). У некоторых северных племен Мокошь - холодная недобрая богиня. <На прибойном сыром берегу вещая Мокуша, охраняя молнийный огонь, щелкала всю ночь веретеном, пряла горящую нить из священных огней> (А.М. Ремизов. <К Морю-Океану>). <Бог не Макешь - чем-нибудь да потешит> (В.И. Даль).

МОЛОНЬЯ-ЦАРИЦА (Меланья) - грозная богиня молний. У Перуна была большая свита из всяких родственников и помощников: Гром и Молния, Град и Дождь, водяные ветры, числом четыре (по количеству сторон света). Недаром существовало древнерусское изречение - <Перун есть мног>. Сын Молоньи-царицы - Огонь-царь. Во время грозовых бурь, когда Молонья пускает свои стрелы-молнии, Огонь-царь несется на концах этих стрел, поджигая все, что встречается на его пути.

МОРЕНА (Марана, Морана, Мара, Маруха, Мармара) - богиня смерти, зимы и ночи. Она олицетворялась в образе устрашающем: неумолима и свирепа, зубы ее опаснее клыков дикого зверя, на руках страшные, кривые когти; Смерть - черна, скрежещет зубами, быстро мчится на войну, хватает падших ратников и, вонзая в тело свои когти, высасывает из них кровь. Русские памятники изображают Смерть или страшилищем, соединяющим в себе подобие человеческое и звериное, или сухим, костлявым человеческим скелетом с оскаленными зубами и провалившимся носом, почему народ и называет ее курносою. Встречая весну торжественным праздником, славяне совершали обряд изгнания Смерти или Зимы и повергали в воду чучело Мораны. Как представительница зимы Морана побеждается весенним Перуном, который разит ее своим кузнечным молотом и на все летнее время низвергает ее в подземную темницу. Согласно с отождествлением Смерти с грозовыми духами, древнее верование заставило этих последних исполнять ее печальную обязанность. Но так как громовник и его спутники являлись и устроителями небесного царства, то понятие о Смерти раздвоилось, и фантазия изображала ее то существом злым, увлекающим души в подземный мир, то посланницею верховного божества, сопровождающею души усопших героев в его небесный чертог. Болезни рассматривались нашими предками как сопутницы и помощницы Смерти.

МОРОЗКО (Морозка, Мороз) - бог зимы, холодов. По крестьянским поверьям, это - низенький старичок с длинной седой бородою. Зимой бегает он по полям и улицам и стучит - от его стука начинаются трескучие морозы и оковываются реки льдами. Если ударит он в угол избы, то непременно бревно треснет. В славянских преданиях морозы отождествлялись с бурными зимними ветрами: дуновение Мороза производит сильную стужу, снежные облака - его волосы. Накануне Рождества Морозку кликали: <Мороз, Мороз! Приходи кисель есть! Мороз, Мороз! Не бей наш овес, лен да конопли в землю вколоти!> Мороз - персонаж многих сказок и других литературных произведений : <Не ветер бушует над бором, /Не с гор побежали ручьи, /Мороз-воевода дозором /Обходит владенья свои> (Н.А. Некрасов. <Мороз, Красный нос>).

МОРСКОЙ ЦАРЬ (Водяной, Поддонный, Чудо-Юдо)- владыка всех вод на земле; здесь идея всесветного воздушного океана сливается с великими водами, омывающими земную поверхность; Перун дождящий переходит в властителя морей, рек, источников: падая долу, заставляя прибывать воды источников и производя новые ручьи, дождь стал рассматриваться как тот первоначальный элемент, из которого создались все земные водохранилища. По русскому преданию, когда бог сотворил землю и вздумал наполнить ее морями, реками и ключами, тогда он повелел идти сильному дождю; в то же время он собрал всех птиц и приказал им помогать себе в трудах, разнося воду в назначенные ей вместилища. В образе быстролетных птиц миф олицетворяет весенние грозы, и как молнии и ветры приносятся различными птицами, так ими же приносится и вода в дождливую пору первой весны, когда божество творит новый мир на место старого, обветшавшего под холодным дыханием зимы. Морской царь, по народному поверью, властвует над всеми рыбами и животными, какие только водятся в морях. В народных сказках Морского царя называют также Водяным царем или Поддонным; в одном из вариантов сказки он назван Окиан-морем. <Там трон жемчугами усыпанный янтарь, /На нем сидит волнам седым подобный Царь. /В заливы, в океан десницу простирает, /Сапфирным скипетром водам повелевает. / Одежда царская, порфира и виссон, /Что сильные моря несут ему пред трон> (М. Ломоносов. <Петриада>).

МАВКИ (гречухи, малки, майки) - тождественны русалкам; порода русалок-детей; народная фантазия представляет их в виде девочек-семилеток с русыми, кудрявыми волосами, в белых сорочках - без пояса. Обитают на горных вершинах. Как девы дождевых источников мавки носятся над нивами и полями, и с одной стороны, напояя их влагою, дают богатый урожай, а с другой, посылая несвоевременные ливни и бури, повреждают зреющие жатвы. В Малороссии рассказывают, что они ежегодно приходят на землю в то время, когда хлеб начинает колоситься и может служить им надежным убежищем. Называют их и гречухами - от гречи, в которой они любят прятаться. Мавки стараются мстить живым людям за то, что допустили их умереть некрещеными и лишили небесного царства. В летнее время они плавают в ночные часы на поверхности рек, источников и озер и плещутся водою, а на Русальную неделю бегают по полям и нивам с печальным возгласом: <мене маты породыла, нехрещену схороныла!> У гуцулов майки - прекрасны, .стройны и резвы, носят тонкие, прозрачные платья и убирают свои длинные, распущенные по плечам косы весенними цветами. Они заботятся о благосостоянии полей и стад, и как только растают снега - являются в горы и долины, засевают травы и даруют урожай. Они воруют по ночам лен, прядут кудели, ткут и белят полотна, и вьют венки.

МОРОВАЯ ДЕВА - причисляется болгарами к самодивам и самовилам (см. Самовилы).

МОРЯНА (Морская царевна, Царь-девица) - дева морских вод, дочь морского царя. Катается по морю в золотом челноке; блестящая красота ее так ослепительна, что на чудную деву нельзя взглянуть сразу, а надо помалу приучить свои очи, иначе сомлеешь и сгинешь. В прекрасном образе Морской царевны или Царь-девицы сказки сочетают представления о богине Зоре и богине-громовнице. Большую часть времени плавает в глубинах моря, превратившись в рыбину, играет с дельфинами. Выходит на берег в тихие вечера, колышется на волнах, плещется, перебирает морские камешки-голыши. Когда поднимает шторм разгневанный царь морской, успокаивает его, унимает бурю. В русских сказках Моряне близок образ Марьи Моревны. <Скоро-скоро забрезжит. И пойдет, осыпаясь, прощаться дикая роза - друг-поводырь. Легкий ветер уж веет. Там Моряна волны колышет> (А.М. Ремизов. <К Морю-Океану>).

МРАЧЕНКА - облачная дева, олицетворение черной тучи. В летнее время Мраченка выходит из колодцев и возносится к облакам, неся с собой воду, которою потом орошают землю, и тем самым даруют урожай.

МАГУР - птица Индры. Упоминается в Велесовой книге.

МАТЕРЬ СВА - священная птица, покровительница Руси, совмещает образы многих фольклорных птиц, прежде всего - птицы Гамаюн.

МЕЧ-КЛАДЕНЕЦ (самосек) - в русском фольклоре и книжной средневековой традиции чудесное оружие, обеспечивающее победу над врагами. В сказании о Вавилоне-граде меч-кладенец носит название <Аспид-змей> и наделен чертами оборотня (превращается в змея). Распространен мотив поиска меча, скрытого в земле, замурованного в стене и т.п., связанный с представлением о кладе (кладенец) или погребении (меч под головой убитого богатыря).

МОГОЛ - могучая птица.

МАЛЮТКИ-МАРЫ - поселяются в избах; в их образе представление о грозовых духах сливается с тенями усопших.

МАРА (Маруха) - души усопших; тождественны с кикиморами, т.е. это младенцы, умершие некрещенными или проклятые их родителями, и потому попавшие под власть нечистой силы. В России - это старые маленькие существа женского пола, которые сидят на печи, прядут по ночам пряжу и все шепчут да подпрыгивают, а в людей бросают кирпичами. В Пошехонье Мара - красивая, высокая девушка, одетая во все белое, относят ее к полевым духам. В Олонецкой губернии мара - невидимое существо, живущее в доме помимо домового, с явными признаками кикиморы (прядет по ночам на прялке, которую забыли благословить, рвет куделю, путает пряжу). У северных великороссов мара - мрачное привидение, которое днем сидит невидимкой за печью, а по ночам выходит проказить с веретенами, прялкой и начатой пряжей.

МЕЖЕВИК - брат луговика (лугового), такой же маленький, в одежде из травы, но не зеленый, а черный. Бегает по меже, охраняет ее, так же, как и брат, ищет пищу своему родителю полевику. Наказывает тех, кто нарушил межу, переходит ее незаконно, устанавливает и поправляет вешки, помогает работящим хозяевам в поле. Но если находит спящего на меже человека, то наваливается на него, шею травой заплетает и душит.

МОРА - злой дух болезней и смерти; в Сербии и Черногории признается за демонического духа, который вылетает из ведьмы в виде мотылька (общепринятое представление души), <притискуе и дави> по ночам сонных людей и <дыханье им зауставльа>.

МОРНАЯ КОРОВА (Коровья или Товаряча Смерть, сибирская язва) - чума рогатого скота; безобразная старуха, у которой руки с граблями; сама редко заходит в села, а большею частию ее завозят. Показывается она преимущественно осенью и ранней весной, когда скотина начинает страдать от бескормицы и дурной погоды. Коровья Смерть нередко принимает на себя образ черной собаки или коровы и, разгуливая между стадами, заражает скот. В Томской губернии сибирская язва представлялась в виде высокого мохнатого человека, с копытами на ногах; он живет в горах и выходит оттуда, заслыша проклятья: <язви те!>, <пятнай те!>.

МОРСКИЕ ЛЮДИ (Фараоны) - на Украине о них говорят - <що половина чоловика, а половина риби>. Когда волнуется море, на поверхность его выплывают морские люди и поют песни. В других местах этих морских людей называют фараонами, смешивая старинное предание о морянах с библейским сказанием о Фараоновом воинстве, потонувшем в волнах Черного моря. Рассказывают, что люди эти - с рыбьими хвостами и что они обладают способностью предсказывать будущее.

МОХОВОЙ - крошечный дух зеленого или бурого цвета, живет во мху, наказывает тех, кто собирает ягоды в неурочное время. Моховой обходит всякого, углубившегося в чащу. Он либо заведет в такое место, из которого трудно выбраться, либо заставит кружить по лесу на одном и том же месте. Обычно моховой не ведет людей на погибель, а лишь вымучит, да и отпустит.

МАРУХИ - беспокойные домовые карлики, занимающиеся пряжею.

МАЛЬЧИК-С-ПАЛЬЧИК (мизинчик, корочун, мужичок-с-кулачок, пальчик, Покатигорошек, мужичок-с-ноготок, сам-с-перст) - мифический образ; нежное и прекрасное существо, по свидетельству русской сказки он нарождается на свет от случайно отрубленного пальца его матери (т.е. под ударом Перунова меча облачная жена теряет свой палец). Если Мизинчик и подвергается разным опасностям ради своей ничтожной величины, то вследствие той же особенности, а также вследствие своей догадливости и лукавства всегда ловко выпутывается из беды. На Руси ему присваивается имя корочуна. В одной из сказок его называют Покатигорошек, потому что он рождается от горошины, как плод от семени (мать его, увидев горошинку, проглотила ее и сделалась беременной). Длиннобородый карлик в русских сказках называется мужичок-с-ноготок, борода-с-локоток, или сам-с-перст, борода-на-семь-верст.

МИКУЛА СЕЛЯНИНОВИЧ - мифологизированный пахарь-богатырь в русских былинах. Другие богатыри не могут победить Микулу Селяниновича, потому что его любит <мать сыра земля>. Для славянской традиции характерно возвеличивание крестьянского труда и сословного статуса. В былинах крестьянин Микула Селянинович посрамляет князя с его дружиной, которые на конях не могут угнаться за его плугом, не могут вытащить оставленный им в земле сошник и т.д.

МОРОЗ-ТРЕСКУН (Студенец) - великан, который входит в чугунную, докрасна накаленную баню, в одном углу дунул, в другом плюнул, гладь - уже везде иней да сосульки висят!

МСТИСЛАВ - Мстислав Владимирович, князь Тмутараканский и Черниговский.

Н

НЕДОЛЯ (Нужа, Нужда)- богиня, помощница Макоши, ткет несчастливую судьбу. Доля и Недоля - не просто олицетворения отвлеченных понятий, не имеющие объективного бытия, а напротив - живые лица, тождественные девам судьбы. Они действуют по собственным расчетам, независимо от воли и намерений человека: счастливый вовсе не работает и живет в довольстве, потому что за него трудится Доля. Наоборот, деятельность Недоли постоянно направлена во вред человеку. Пока она бодрствует - беда следует за бедою, и только тогда становится легче несчастному, когда засыпает его Недоля: <Коли спит Лихо, не буди ж его>. <И сама Обида-Недоля, не смыкая глаз, усталая, день исходив от дома к дому, грохнулась на землю и под терновым кустом спит> (А.М. Ремизов. <К Морю-Океану>).

НЕМИЗА - бог воздуха, повелитель ветров. Ветры издревле олицетворялись как существа самобытные. Немиза изображался с головой, увенчанной лучами и крыльями. Немиза призван наводить порядок и усмирять буйные ветры.

НЕУМОЙКА - в зимнее время светлое божество Белун утрачивает свой блеск, дряхлеет, рядится в грязные нищенские одежды и является неопрятным Неумойкою - старым беловласым и сопливым дедом. Семь зимних месяцев он не чешется, не стрижется, не моется и не сморкается, т.е. покрывается облаками и туманами. Сопли - метафора сгущенных туманов, и надобно утереть их, чтобы золотые лучи солнца могли просиять из-за облачных покровов (превращение замарашки Неумойки в ясного Белуна).

НИЙ (Ния, Вий) - божество преисподней, один из главных служителей Чернобога. Он был также судьей над мертвыми. Вий связан также с сезонной смертью природы во время зимы. Этот бог считался также насылателем ночных кошмаров, видений и привидений. Огромный горбатый старик с длинными волосатыми руками-лапами. Вечно злой, потому что работать приходится без отдыха днем и ночью - принимать души умерших. Кто попал в лапы к безобразному Нию - назад возврата нет. По-видимому, в более поздние времена это предводитель нечистой силы Вий. Из устных преданий видно, что истукан Чернобога был выкован из железа. Престол его составлял краеугольный камень из черного гранита. В знак своего владычества он имел на голове зубчатый венец, в руке свинцовый скипетр и огневидный бич. <... зрю огненного Ния; /В нем ада судию быть чаяла Россия. /Он пламенный держал в руках на грешных бич> (М. Херасков. <Владимириада>). <...Мгновенно дверь хижины растворяется, - и, при беспрерывном блеске молнии, я зрю юного витязя, в броне серебряной, опоясанного мечом грозным. Ни сам свирепый Ний не потряс бы толико робкого сердца моего своим появлением> (В.Т. Нарежный. <Славянские вечера>).

НОГ (ногуй, иног, натай, ногай) - древнерусское название грифона (в старинных рукописях словом <ног> переводится <гриф>). В средневековой книжности с образом нога связан мотив полета героев по воздуху (Александр Македонский, пророк Аввакум). Подобно Соловью-разбойнику ног вьет гнездо на двенадцати дубах. Птица Ногай тождественна Стратим или Страфиль-птице. Греки представляли грифа с головой и крыльями орлиными и с туловищем льва. <...Вот Иван-царевич настрелял на взморье гусей, лебедей, в два чана поклал, поставил один чан Нагай-птице на правое плечо, а другой чан - на левое, сам сел ей на хребет. Стал птицу Нагай кормить, она поднялась и летит в вышину> (А.Н. Толстой. <Сказка о молодильных яблоках и живой воде>).

НАВЬ (навье, навы) - в славянской мифологии воплощение смерти. В старинных русских памятниках навье - мертвец. Родственное имя самостоятельного божества есть в списке польских богов. У других славянских народов это - целый класс мифологических существ, связанных со смертью. В Галиции существует предание о счастливом народе <рахмане>, живущим за черными морями. В южной Руси этот народ называют навы, празднуемый ими Велик день - навьский или русальный. Болгарские нави - злые духи, двенадцать колдуний, которые сосут кровь у родильниц. У болгар также мальчики мертворожденные или умершие без крещения становятся духами-навяками. <В Навий день, на Радуницу, справляли здесь <оклички> покойников> (П.И. Мельников-Печерский. <В лесах>).

НЕЖИТЬ - существа без плоти и души, все что не живет человеком, но имеет человеческий облик. Слово это образовалось от глагола <жить> с отрицательной частицею <не> и по значению своему прямо соответствует Моране (смерти) и повальным болезням, известным у славян под общим названием мора. Нежить многолика. Характерна русская пословица: <У нежити своего облика нет, она ходит в личинах>. Многие имена собственные у персонажей, относящихся к нежити, связаны с местом их обитания: леший, полевик, омутник и т.д. К внешним характеристическим признакам относятся аномальные (для человека) проявления: сиплый голос, вой, скорость перемещения, смена обличия. Отношение нежити к людям неоднозначно: есть злокозненные демоны, есть и доброхоты. <Вот обогнул Нежит старую ель и бредет - колыбаются синие космы. Подвигается тихо, толчет грязи по мху и болоту, хлебнул болотной водицы, поле идет, другое идет, неприкаянный Нежит, без души, без обличья. То он переступит медведем, то утишится тише тихой скотины, то перекинется в куст, то огнем прожигает, то как старик сухоногий - берегись, исказнит! - то разудалым мальцом и уж опять, как доска, вон он - пугало пугалом> (А.М. Ремизов. <К Морю-Океану>).

НИКОЛА (Микола) - название духа, позднее восшедшее к святому Николаю, который в народе считается покровителем всех тружеников. У южных славян Никола - лесной дух. <И сойдет Никола милостив и снесет железа и поставит от земли до небес и запрет тремя ключами позолоченными, и те ключи бросит в окиян-море; (в окиян-море) лежит камень-алатырь: тебе бы каменю не отлежаться, а вам ключам не выплывать по мое слово> (заклинание).

НОЧКИ (нички) - женские мифические существа, которые в ночное время, особенно по пятницам, стучат и шалят в избах; бабы боятся, чтобы они не выпряли весь лен, и прячут от них свои кудели. Тождественны марухам.

НОЧНИЦЫ (криксы) - ночные демоны. Нападают в основном на новорожденных детей, до крещения. Это неопределенного вида существа. Иногда представляются в виде женщин с длинными волосами в черной одежде. Ночницами становятся после смерти женщины-ведьмы, не имевшие детей. <Из страха перед ночницами матери остерегаются после захода солнца оставлять на дворе пеленки, выходить из дома и выносить ребенка; не оставляют открытой и не качают пустую колыбель, применяют различные обереги колыбели (растения, иголку и т.п.); не купают детей и не стирают пеленок и белья в <ночной> (простоявшей ночь) воде> (С.М. Толстая).

НАУЗНИК (узольник, обавник) - знахарь, задающийся навязыванием амулетов-узелков при лечении: <кои завязують зверове и мечки, и гледать на воду, и завезують деца малечки>.

НЕЗНАЙКО - богатырь русской сказки Незнайко точит кровь из задней ноги своего чудесного коня, окропляет ею опустошенный сад, и где только падали кровяные капли - там вырастают роскошные цветы и деревья: эпизод, по своему значению совершенно тождественный с преданием, будто богатырские кони ударом своих копыт выбивают источники живой воды. В другом эпизоде Незнайко, преследуемый злою мачехою, должен удалиться из-под родной кровли и скрыть на время свои золотые кудри, молодость и красоту под бычачьими пузырем и шкурою (т.е. солнце заволакивается зимою туманами и облаками), но когда срок испытания окончится, юноша во всем блеске своей красоты вступает в благословенный союз с прекрасною царевною-Землею.

НОКОТЬ - длиннобородый карлик, существо демоническое; злоба, хищность и жадность - его отличительные черты. Поселяется в болотах - там же, где обитают нечистые. До сих пор существует выражение: <Нокоть те дери!>.

НЕВЕГЛАСИ - недовольно просвещенные христианским учением люди.

НЕСМЕЯНА-ЦАРЕВНА - персонаж сказки. Небо, затемненное тучами, называется <хмурым> (<смотреть хмуро> - смотреть невесело, сердито), согласно с этим тускло светящее, зимнее солнце представляется в сказках Несмеяною-царевною. При восходе своем солнце озаряет небосклон розовым светом и, отражаясь в каплях утренней росы, как бы претворяет розовые краски в блестящие бриллианты и жемчуг, что на языке метафорическом перешло в сказание о красавице, которая улыбаясь - рассыпает розы, а проливая слезы - роняет самоцветные камни. <В царских палатах, в княжьих чертогах, в высоком терему красовалась Несмеяна-царевна. Какое ей было житье, какое приволье, какое роскошье! Всего много, все есть, чего душа хочет; а никогда они не улыбалась, никогда не смеялась, словно сердце ее ничему не радовалось> (А.Н. Афанасьев. <Народные русские сказки>).

НЕТОПЫРЬ - летучая мышь, которая обыкновенно /прячется днем и показывается уже после заката солнца.

О

ОГНЕННАЯ МАРИЯ - Царица Небесная, древняя богиня весны и плодородия.

ОБИДА - облачная дева, которая плескалась на синем море лебедиными крыльями. <.Въстала Обида в силах Дажъбога внука, вступилъ девою на землю Трояню, въплескала лебедиными крылы на синем море, у Дону плещущи> (<Слово о полку Игореве>). Название Обида согласуется с теми собственными именами, какие приданы небесным воинственным девам, например, Распря, Победа и пр.

ОГОНЬ (царь Огонь) - одно из имен персонифицированного грома в русской и белорусской сказке. Огонь - муж царицы Молоньи; эта супружеская пара преследует Змея и сжигает его стада в той же последовательности, что и в древнем ритуале сожжения разных видов домашних животных в качестве жертвы богу грозы.

ОРЕЛ - птица Перуна. Громовержец может превращаться в Орла, может летать на Орле, посылать его выполнять различные поручения.

ОБИЛУХА - дух, охраняющий семена и посевы, отвечает за количество и качество урожая.

ОВИННИК (Гуменник, Подовинник) - самый злой из домовых духов: его трудно ублажить-смирить, если он рассердится и в сердцах залютует. Глаза у него горят калеными угольями, как у кошки, а сам он похож на огромного кота, величиной с дворовую собаку, - весь черный и лохматый. Умеет лаять и хохочет не хуже лешего. Сидеть под садилом в ямине указано ему для того, чтобы смотреть за порядками кладки снопов, наблюдать за временем и сроками, когда и как затоплять овин, не позволять делать это под большие праздники. Разгневается, так закинет уголь между колосниками и даст всему овину заняться и сгореть. Живет этот дух в овине; лохматый, а одна рука голая и подлинней другой. Голой рукой он наказывает, бросает нерадивым хозяевам жар в неубранные снопы. Глаза у этого духа разноцветные, шуба наизнанку; в безветренную погоду он спит. Мохнатую руку вытягивает редко, чтобы нагадать девушкам богатство. В заутреню светлого воскресенья девушка кладет руку в окно овина: если не притронется к руке дух - в девках ходить, голой рукой - за бедного замуж пойти, мохнатой рукой коснется овинник, знать, за богатого пойдет.

ОГУМЕННИК (гуменник) - дух, живущий на гумнах (гумно - место, где молотят, а также сарай для сжатого хлеба) и ригах; хотя и считается домовым духом, но очень злой: его трудно ублажить. Рассердится - ни кресты по всем углам, ни молитвы, ни иконы не помогут - стереги тогда гумна с кочергой в руках 4 сентября на Агафона-огуменника. В иных местах, говорят, можно его задобрить, если принести пироги и петуха: петуху на пороге отрубают голову и кровью кропят по всем углам. <Сходить на гумно и принести сноп соломы считалось одним из тягчайших наказаний, так как ночью на гумно не ходят из опасения попасть в лапы огуменника...> (Круглый год. Русский земледельческий календарь).

ОТЕТЬ- домовой дух, крайняя степень лени.

ОБЛАКОПРОГОННИКИ - чародеи Существует поверье, что колдуны могут носиться в тучах, производить грозы, напущать бури, дождевые ливни и град; могут морочить, т.е. застилать окрестности и предметы туманом, и, придавая им обманчивые образы, заставляют человека видеть совсем не то, что есть на самом деле.

ОБОРОТНИ (волкодлаки или волколаки) - души младенцев, умерших некрещенными, или души чародеев и вероотступников, осужденные вечно блуждать и не ведать покоя. Оборотень обыкновенно показывается в сумерки и ночью; с диким воем и неудержимою быстротой мчится он, перекидываясь в кошку, собаку, сову, петуха или камень, бросается под ноги путнику и перебегает ему дорогу; нередко он подкатывается клубком, снежною глыбою, копною сена, а в лесу встречают его страшным зверем или чудовищем. Оборотнями <скидываются на время> сами колдуны или <оборачивают> некрещенных младенцев, девушек, лишивших себя жизни, или колдунов, <если колдун продал свою душу черту>. Оборотни - существа временные, являющиеся таковыми на ту лишь пору, когда требуют различные обстоятельства (например, желание отомстить и даже подшутить). Оборачиваясь волком, человек приобретает голос и хищнические наклонности этого зверя: удаляется в леса, нападает на путников и домашний скот и томимый голодом дико воет, и даже пожирает падаль.

ОПОЙЦА - существо, которое впивается в живое тело и сосет из него кровь, как пиявка.

ОБЪЕДАЛО - великан, который разом пожирает двенадцать быков, хлеб кидает в рот полными возами и все кричит: мало!

ОПИВАЛО - великан, которому целое озеро на один глоток станет; опорожнить сорок огромных бочек вина - для него сущая безделица!

ОГНЕННАЯ СОРОЧКА - волшебная сорочка, наделяющая того, кто ее носит, необычайною богатырскою силою. Приобретается она сказочным героем от змея или птиц, этих мифических представителей бурь и грозы, и только облекаясь в нее, он в состоянии бывает владеть мечем-кладенцом.

ОДНОГЛАЗКА - сказочный персонаж в русском фольклоре, противопоставляемый Двуглазке (которой не хватает обычно двух глаз для решения чудесной задачи) и Трехглазке (у которой третий глаз все видит, когда два других спят; архаический мотив преимущества числа три, известный в индоевропейской мифологии). Одноглазка - один из вариантов мифологического образа Лиха, изображаемого у восточных славян в виде одноглазой женщины, встреча с которой приводит к потере парных частей тела.

ОДОЛЕНЬ-ТРАВА - названа так потому, что одолевает всякую нечистую силу; этим словом в некоторых местностях называют белую и желтую кувшинку. Кто найдет одолень-траву, тот <вельми себе талант обрящет на земли>; отвар ее помогает от зубной боли и отравы, и сверх того признается за любовный напиток. <А во тьме белые томновали по лугу девки-пустоволоски да бабы-самокрутки, поливали одолень-траву> (А.М. Ремизов. <Сказки>).

ОКРУТНИКИ - люди, наряженные по святочному, одетые в мохнатые шкуры или вывороченные тулупы.

ОЛЕГ - первый исторически достоверный киевский князь. С 879 г. правил в Новгороде, с 882 г. - в Киеве. С именем Олега связан удачный поход в Византию 907 г. и выгодный договор с греками 911 г. Вскоре после подписания договора Олег умер по одной версии в Киеве, по другой - на Севере, по третьей, привлекавшей впоследствии внимание писателей, - за морем от укуса змеи. Повествование об Олеге помещено в <Повести временных лет>. <Так вот где таилась погибель моя! /Мне смертию кость угрожала!> /Из мертвой главы гробовая змея / Шипя между тем выползала; /Как черная лента, вкруг ног обвилась, /И вскрикнул внезапно ужаленный князь> (А.С. Пушкин <Песнь о вещем Олеге>).

ОРЕЙ - мифологический прародитель русских; возможно, его имя происходит от <арий> - <пахарь>. Отец Кия, Щека и Хорива.

П

ПАРАСКЕВА-ПЯТНИЦА (льняница, Дева-Пятенка) - женское божество, богиня-пряха, подательница благ, покровительница плодородия. Параскева-Пятница покровительствует святым целебным источникам и колодцам; известны <пятницкие родники>. Она требует неукоснительного повиновения и запрещает бабам работать в день, посвященный ей, - в пятницу. За нарушение запрета она может истыкать виновную кудельной спицей или даже превратить ее в лягушку. Благоволит также играм молодежи с песнями и танцами. Появляется в белых одеждах и охраняет колодцы. Где на дощатых крышах изображена Параскева-Пятница - там вода целебна. Чтобы не иссякла благодать Девы-Пятенки, бабы тайком приносят ей жертву: овечью шерсть на передничек. В Белоруссии сохранился обычай изготавливать ее изваяния из дерева и молиться ей темной ночью о дождях для всходов. Пятница считалась также покровительницей торговли. В Новгороде Великом церковь Пятницы на Торгу была построена в 1207г. На рубеже XII и XIII вв. церковь Пятницы на Торгу была создана в Чернигове. В Москве в торговом Охотном ряду существовала церковь Пятницы. Торговым базарным днем на Руси с незапамятных времен была пятница.

ПЕРЕПЛУТ - восточнославянское божество. Данных о нем недостаточно, чтобы описать подробно его функции. Некоторые источники считают его божеством семян и всходов. По другим источникам - это славянский Вакх. Если имя его происходит от русского <переплыть>, то не исключена его связь с мореходством. <...Переплут упоминается вместе с берегинями в <словах> против язычества. По гипотезе В. Пизани, Переплут - восточнославянское соответствие Вакха-Диониса. Не исключена связь с именами богов балтийских славян типа Поренут, Поревит и с табуированньши именами, производными от <Перун> (В.В. Иванов).

ПЕРУН (Перен, Перкун) - бог-громовержец, божество победоносное, карающее, явление которого возбуждает страх и трепет. Его представляют статным, высокого роста, с черными волосами и длинной золотой бородою. Восседая на пламенной колеснице, он разъезжает по небу, вооруженный луком и стрелами, и разит нечестивых. По свидетельству же Нестора, деревянный идол Перуна, поставленный в Киеве, имел на серебряной голове золотые усы. Грохотом его колесницы арийские племена объясняли себе громозвучные раскаты грозы. Насылая град, бури и безвременные ливни, он карал смертных неурожаем, голодом и повальными болезнями. Русское предание наделяет Перуна палицею: <Он же, пловя сквозь великый мост, верже палицю свою и рече: на семь мя поминают новгородскыя дети, ею же и ныне безумнии убивающеся, утеху творять бесом>. Пущенная им стрела поражает тех, в кого бывает направлена, и производит пожары. Стрелы громовые, ниспадая из туч, входят далеко в глубь земли, а через три или семь лет возвращаются на ее поверхность в виде черного или темно-серого продолговатого камушка: это - или сосульки, образующиеся в песках от удара молнии, или белемниты, известные в народе под именем <громовых стрелок> и почитаемые за верное предохранительное средство против грозы и пожаров. Мифы представляют бога-громовника кузнецом и пахарем; раскаленное железо, сошник и камень - символические знамения его молний, заряженное ружье - позднейшая замена Перуновой стрелы или палицы, кипучая вода равносильна воде небесных источников, приготовляемой в грозовом пламени. В теплые дни весны Перун являлся со своими молниями, оплодотворял землю дождями и выводил из-за рассеянных туч ясное солнце; его творческою силою пробуждалась природа к жизни и как бы вновь созидался прекрасный мир.

ПЕРУН-СВАРОЖИЧ - другой сын Сварога-неба, огонь-молния. <И огневи молятся, зовут его Сварожичем/> (<Слово некоего христолюбца>). Молнии были его оружие - меч и стрелы; радуга - его лук; тучи - одежда или борода и кудри; гром - далеко звучащее слово, глагол божий, раздающийся свыше; ветры и бури - дыхание; дожди - оплодотворяющее семя. Как творец небесного пламени, рождаемого в громах, Перун признается и богом земного огня, принесенного им с небес в дар смертным; как владыка дождевых облаков, издревле уподоблявшихся водным источникам, получает название бога морей и рек, а как верховный распорядитель вихрей и бурь, сопровождающих грозу, - название бога ветров. Эти различные названия придавались ему первоначально как его характеристические эпитеты, но с течением времени обратились в имена собственные; с затемнением древнейших воззрений они распались в сознании народном на отдельные божеские лица, и единый владыка грозы раздробился на богов - грома и молний (Перун), земного огня (Сварожич), воды (Морской царь) и ветров (Стрибог).

ПОГОДА - бог прекрасной погоды, нежного и приятного ветерка. Ему поклонялись поляки и венды. В Прильвице найден его идол, изображающий человека в остроконечной шапке, из которой высовываются два бычьих рога. В правой руке у него рог изобилия, а в левой - посох. У Я. Длугоша (XV век) Погода рассматривается как одно из имен божеств сезонного типа. Некоторые источники предполагают его связь с культом огня.

ПОДАГ - бог звероловства. Изображался со зверем в руках. Существовали особые приметы и заговоры, при помощи которых охотники пытались задобрить его - тогда он и зверя в ловушку заманит, и птицу подведет. Начинающим охотникам он, как правило, помогает, чтобы привить им страсть к охоте. Считалось однако, что если же он на какого-нибудь охотника рассердится, то удачи ему в охоте никогда не даст - возвращаться тогда ему из лесу с пустыми руками.

ПОДАГА - женское божество природы и земли (<подающая>, <подательница благ>). <...Одни прикрывают невообразимые изваяния своих идолов храмами, как например, идол в Плуне, имя которого Подага...> (Гельмольд).

ПОЛЕЛЯ (Полелья) - второй сын богини любви Лады, бог супружества, брачных уз. Не случайно изображался в белой простой будничной рубахе и терновом венке, такой же венок он подавал супруге. Он благославлял людей на будничную жизнь, полный терний семейный путь. <Полель веселостей богиню провожал; /В нем Киев брачные союзы обожал> (М. Херасков. <Владимириада>).

ПОРЕВИТ - один из племенных верховных богов. <Пора> (спора) - не что иное как семя, а <вита> - жизнь. То есть это бог посевов и мужского семени, податель жизни и ее радости, любви. Идол Поревита стоял в городе Карензе. Изображался с пятью головами. Он считался защитником и покровителем племени. Многоликость символизировала небесные регионы власти бога. У разных племен существовала разная магическая символика цифр. Френцель утверждал, что Поревит был богом добычи - он производил его имя от славянского слова <поривац>, то есть <похититель>. Такого же мнения придерживается Гроссер (<Достопамятности Лаузица>).

ПОРЕНУЧ - бог посевов и мужского семени, продолжатель жизни. Идол Поренуча стоял на острове Рюгене в городе Карензе. У этого идола было четыре лица на голове, а пятое на груди - <коего чело держал Поренуч левою, а подбородок оного правою рукою> (А. Кайсаров. Славянская и российская мифология). Френцель предполагает в нем бога беременных, Шварц - покровителя мореплавателей.

ПОСВИСТ (Похвист, Позвизд) - свирепый бог непогод и бурь: <Там Посвист; бурями, как ризой, вкруг увитый...>. Имеет вид свирепый, волосы и бороду всклокоченную, епанчу долгую и с крыльями нараспашку. Киевляне распространяли власть его; они почитали его не только богом бурь, но еще и всяких воздушных перемен, как добрых, так и худых, полезных и вредных. Почему и просили о даровании красных дней и об отвращении непогод, которые почитались находящимися под его властью и управлением. Масовяне называют большой ветер Похвисцием. В сказках Посвиста иногда заменяет Соловей-разбойник, воплощающий злую и разрушительную силу ветра. <Когда же на берег Посвист /Седые волны мчит, /В лесу кружится желтый лист /Ярясь, Перун гремит...> (А.К. Толстой. <Князь Ростислав>).

ПРИПЕКАЛА - бог любострастия. Облик его изменчив. Покровительствует мужчинам.

ПРИЯ (Сива) - богиня весны, любви, брачного союза и плодородия. В весеннюю пору она вступает в брачный союз с громовником и шлет на землю благодатное семя дождей, и воспитывает жатвы. Как богиня, творящая земные урожаи, как супруга небесного бога, носителя молний и проливателя дождей, она мало-помалу слилась в народном сознании с плодородящею матерью Землей. Название <Сива> созвучно с <сеять>, <посев>. Сива научила возделывать землю, сеять, жать и обрабатывать лен. Подобно тому, как атрибуты Перуна переданы были Илье пророку, под влиянием христианства древняя богиня весеннего плодородия сменилась св. Параскевою (в простонародьи мученица Параскева называется именем св. Пятницы) и Богородицею. В некоторых местах поверья, соединяемые с Пятницей, относятся к Пречистой Деве.

ПРОВЕ (Проно, Пров, Прово) - бог просвещающий, пророчествующий. Под этим божеством славяне понимали предопределение, управляющее миром и распоряжающееся будущим. <Прове> или <проесть> - провещающий, пророчествующий. <Проно> - от слова <прознать>, то есть предведать или проникнуть. Прове был известен у поморских славян. Они почитали его вторым по значимости божеством после Световида. Истукан его стоял на высоком дубе, перед которым был жертвенник. Вокруг дуба земля была усеяна двуликими, триликими болванами. В Старгарде почитался как высшее божество. По гипотезе В.Пизани, имя Прове - один из эпитетов Перуна - правый, справедливый. Имя Прове сопоставляют также с именем бога Поревита у балтийских славян и определяют его как божество плодородия. Обычно своего идола Прове не имел, почитался во время празднеств в лесах или рощах возле священных дубов. Идол Проно стоял в Алтенбурге. В книге <О германских богах> описано, как по примеру алтенбургского епископа Герольда был сожжен лес, посвященный Прону.

ПРПАЦ (пеперуга, преперуга)- В Далмации место Додолы-девицы заступает неженатый молодец, которого зовут Прпац. Прпац представляет бога-громовника. Товарищей его называют прпоруше; самый обряд существенно ничем не отличается от додольского: также одевают его зеленью и цветами, обливают его перед каждой избою. У болгар его называют пеперуга или преперуга.

ПОЛУДНИЦЫ - тождественны с солнцевыми девами и белыми женами; в полдень показываются у колодцев и расчесывают свои длинные косы. В южной части Сибири знают под этим именем мифическую старуху с густыми, всклоченными волосами, одетую в лохмотья; она живет в бане или в кустах крапивы и оберегает огороды от шаловливых детей. В Архангельской губернии Полудница - охранительница полей, засеянных рожью: <Полудница во ржи, покажи рубежи, куда хошь побежи! > Рассказывают о лесных полуденицах, которые в полдень летают в крутящихся вихрях и воруют маленьких детей. Полудница носит белое платье и от двенадцати до двух часов ходит по нивам, держа в руке серп, останавливаясь неожиданно перед тем, кто замешкается в полдень на полевой работе, она начинает подробно расспрашивать: как обрабатывается лен и приготавливается пряжа и полотно. Кто не сумеет ответить на ее вопросы, тем свертывает голову или, по крайней мере, наказывает их тяжкою болезнею. Только молитвой на <изгнание беса полуденна> можно кое-как от нее отделаться. Полудница имеет свойство подменивать маленьких детей, оставленных без присмотра, на своих собственных. Смотря по тому, как обходятся в семье с подменышем, точно также хорошо или худо бывает и похищенному Полудницей ребенку.

ПТИЦА СВЯТОВИТА - западные славяне чтили петуха как птицу Святовита; впоследствии, по созвучию имени Древнего бога с святым Витом, на этого последнего были перенесены языческие воспоминания. Как представитель дневного рассвета, огня и молний петух в мифических сказаниях изображается блестящею красною птицей. Пылающий огонь доныне называется <красный петух>. В Воронежской губернии существовал такой обычай: если ребенок долго кричал по ночам, то мать клала его в подол и отправлялась в курятник лечить его от криксы; там купала она его под насестью, приговаривая: <Зоря-Зоренька, красная девица! Возьми свою криксу, отдай нам сон>. На старинных иконах св. Вита встречается изображение петуха, и до прошедшего столетия в день этого святого, соблюдался обычай носить петухов в церковь св. Фейта.

ПТИЧЬЕ ГНЕЗДО (Утиное гнездо) - созвездие Плеяд; название, очевидно, возникшее из того, что в ярких звездах Плеяд усматривали золотые яйца, которые несет чудесная курица или утка.

ПЛАНЕТНИКИ - мифические существа, пребывающие в дождевых и градовых тучах, управляющие движением туч, осадками, ветром, погодой. В них превращаются дети, умершие некрещенными, скинутые или присланные матерью, отравленные или умерщвленные; утопленники, висельники и др. нечистые покойники, дети богинок и стригоней (упырей). Планетниками могли становиться также двоедушники, которые во время грозы, бури переносились на небо. Иногда планетники спадали на землю с туч вместе с ливнем или сходили на землю, чтобы поправить оборвавшуюся веревку. Планетник мог опуститься на границу сел, шел к ближайшему селу и просил у первого встречного молока от черной коровы и яйца от черной курицы, а затем возвращался на границу и оттуда вместе с туманом возносился на свою тучу. Планетники бывали дружественны по отношению к встречным людям, предупреждали их о буре и граде. Считается, что планетники питаются в облаках мукой, которую люди бросают на ветер или в огонь, чтобы защититься от града. Планетниками могли называть и обыкновенных людей, умевших предсказывать погоду и отгонять тучи от своего села (с помощью острых железных орудий, особой палки, которой разнимали лягушку и ужа, специального заговора-молитвы и т.п.).

ПОДМЕНЫШ - иногда вместо похищенного дитя мары подкладывают своего ребенка. Такой подменыш отличается злым характером: он коварен, дик, необыкновенно силен, прожорлив и криклив, радуется всякой беде, не произносит ни слова - пока не будет вынужден к тому какою-либо угрозою или хитростью, и тогда голос его звучит как у старика. Где он поселяется, тому дому приносит несчастья: скот заболевает, жилье ветшает и разваливается, предприятия не удаются. Он имеет склонность к музыке, что обнаруживается и быстрыми успехами его в этом искусстве, и чудесною силою его игры: когда он играет на каком-нибудь инструменте, то все - и люди, и животные, и даже неодушевленные вещи предаются неудержимой пляске. Чтобы узнать, действительно ли ребенок подменен, надо развести огонь и кипятить воду в яичной скорлупе, тогда подменыш восклицает: <Я стар, как древний лес, а не видал еще, чтобы варили в скорлупе яйца!> - и вслед затем исчезает.

ПОЛЕВОЙ - дух, приставленный охранять хлебные поля. Внешний облик полевика в народной мифологии смутен. В некоторых местах представляется в виде уродливого, маленького человечка. Относительно доброго, но проказливого нрава, полевик имеет много общего с домовым, но по характеру самих проказ он напоминает лешего: так же сбивает с дороги, заводит в болото и в особенности потешается над пьяными пахарями. У полевиков в отличие от прочей нечисти, любимое время - полдень. Как все нечистые духи, полевики - взяточники, гордецы и капризники. <Другой старичок - процвел в безбрежной степи посреди ковыля, где и журавли, и драхвы с головами хоронятся и верховного латника с копьем вместе не видно: там закопал себя старичок в землю по пояс и терпит, как его гложет сыпучий червь, а сам кушает только козявочек, которые сами ему в рот ползут; и этот пустынник называется старик Полевик, а веку ему пятьсот годов> (Н.С. Лесков. <Час воли божьей>).

ПОЛЕВОЙ ДЕД (полевик, гречуха, жыцень) - житный дух; в летнюю половину года обитает на нивах. Когда хлеб поспеет и поселяне начинают жать или косить его, полевик бежит от взмахов серпа и косы и прячется в тех колосьях, которые еще остаются на корню; вместе с последне-срезанными колосьями он попадается в руки жнеца и в последнем дожиночном снопу приносится на гумно или в дом земледельца. Этот сноп наряжают куклою и ставят его на почетном месте, под образами. Верят, что пребывание ее в доме приносит хозяину, его семье и житницам божье благословенье.

ПОЛИСУН (Лисун, Лисовик) - властелин лесов, которого народная фантазия изображает мохнатым и с козлиными ногами. Тождествен волчьему пастырю.

ПОПУТНИК - дух, способствующий человеческим делам, их успеху.

ПРИВИДЕНИЕ (призрак) - душа умершего или отсутствующего существа. Обычное место обитания - в заброшенных домах и на кладбищах или в лесу, рядом с охраняемым кладом. Может прийти в дом к человеку и требовать от него каких-либо услуг. Привидение прозрачно, оно не отбрасывает тени. Единственная возможность спастись от него - бежать без оглядки, если обернешься - умрешь.

ПРОКУДЫ - одно из прозваний домовых духов; плуты, неслухи, проказники.

ПУЩЕВИК - лесной дух, живущий в непроходимой пуще. <Всякое движение здесь, кажется, замерло; всякий крик пугает, до дрожи и мурашек в теле. Колеблемые ветром древесные стволы трутся один о другой и скрипят с такой силой, что вызывают у наблюдателя острую ноющую боль под сердцем. Здесь чувство тягостного одиночества и непобедимого ужаса постигает всякого, какие бы усилия он над собой ни делал. Здесь всякий ужасается своего ничтожества и бессилия> (С.В. Максимов. <Нечистая, неведомая и крестная сила>).

ПОЛУНОЧНИКИ - колдуны, ведьмы, опойцы и вообще люди, предавшиеся злому духу, проклятые или отлученные от церкви, по смерти своей не гниют, потому что мать-сыра земля не принимает их; они выходят по ночам из гробов, бродят возле прежнего своего жилища и являются к родным и соседям.

ПОРЧЕЛЬНИК (портежник) - колдун. Колдун и ведьмы собирают ядовитые травы и коренья, готовят из них отравное снадобье и употребляют его на пагубу людей; в областных говорах <отрава> обозначается словами: порча, портеж.

ПОЛКАН - богатырь чудного телосложения. Он до половины был муж, а от пояса до низа конь. Бегал крайне быстро; облечен был в латы; сражался стрелами. Он охранял солнечных коней Святовида, коней богов солнца или бога-громовержца.

ПОПЕЛ (Пепел) - легендарный князь, изгнанный за неправедность своими соперниками из рода Котышки и заеденный мышами. В восточнославянской сказке Иван Попялов двенадцать лет лежал в пепле, затем, стряхнув с себя шесть пудов пепла, убил <змеиху>, а пепел ее рассыпал. Змееборец превращается в кота, подслушивая разговор змеихи с ее дочерьми.

ПЕКЛО - в славянской мифологии ад, преисподняя (от глагола <печь>, <пеку> и равно означает и <смолу>, которая гонится через жжение смолистых деревьев, и <геенское пламя>). Славяне полагают пекло под землею, куда надо спускаться через разинутую адскую пасть, подобную глубокому, извергающему страшное пламя колодцу. Простолюдины считали, что душа во время <обмиранья> (летаргии) странствует по пеклу и видит там адские муки. В народных сказках герои, отправляясь на тот свет, нисходят туда через глубокую яму. <Раз, за какую вину, ей-богу, уже и не знаю, только выгнали одного черта из пекла>. - <Как же, кум? - прервал Черевик. - как же могло это статься, чтобы черта выгнали из пекла?> - < ...Вот черту бедному так стало скучно, так скучно по пекле, что хоть до петли> (Н.В. Гоголь. <Сорочинская ярмарка>).

ПЕРЕЛЕТ-ТРАВА - одно из названий Перунова цвета; оно придано ему ради той неуловимой быстроты, с которою ударяет молния. Цвет ее сияет радужными красками, и ночью в полете своем он кажется падучей звездочкой. Счастлив, кто сумеет добыть этот прекрасный цветок: все желания его будут немедленно исполнены.

ПЕСИГОЛОВЦЫ (песьи головы) - циклопы с человеческими телами и собачьими головами. Часто эти одноглазые чудовища встречаются в славянских сказках и легендах. Можно предположить, что воины некоторых кочевых племен во время сражений надевали волчьи и собачьи шкуры с головами поверх шлемов, для устрашения. Оттого и неприятелей-кочевников на Руси называли песиголовцами. <На лугу, на лужайке сходились в хороводы Ведьмины детки - куцые курочки в острых хохолках. И, сцепившись ногами-руками, покатились клубком, как гаденыши, за Окаяшкой косматым одноглазые Песьи головы> (А.М. Ремизов).

ПЛАКУН-ТРАВА - весною, когда золотой ключ-молния отопрет замкнутое небо, появляются росы и дожди; Перунов цвет как низводитель этих дождей-слез получил название плакун-травы. Добывается она в Иванов день на ранней утренней заре; корень и цвет ее обладают великою силою: они смиряют нечистых духов, делают их послушными воле человека, уничтожают чары колдунов и ведьм, спасают от дьявольского искушения и всяких недугов. Плакун открывает клады и заставляет демонов плакать, т.е. заставляет тучи проливать дождь.

ПОЛАЗНИК (положайник, палезник) - первый гость, который войдет в избу на Рождественский праздник, называется положайником; ему приписывают и все радости, и все беды, какие выпадают на долю хозяев и их семьи в течении целого года. Этот гость является таинственным представителем самого божества. Всякий хозяин заранее выбирает в положайники такого знакомого, о котором думает, что он наверно принесет ему счастье.

ПОЛУЧЕЛОВЕКИ (оплетай, половайники) - баснословные люди об одном глазе, одной руке и одной ноге, которые, чтобы двинуться с места, принуждены складываться по двое, и тогда бегают с изумительной быстротою; они плодятся, по русскому поверью, не вследствие нарождения, а выделывая себе подобных из железа. Дым и смрад, исходящие из их кузниц, разносят по белому свету повальные болезни: мор, оспу, лихорадки и пр. В Томской губернии они назывались оплетаями, у хорутан - половайниками; происхождение половайников приписывается дьяволу. Ясно, что они родственны одноглазым кузнецам-циклопам.

ПОПЕЛЬ - мифическая личность, происшедшая от древесного обрубка; по польским и чешским преданиям - родоначальник славянского племени. В женском олицетворении Пепелюга.

ПРАВДА - олицетворение всех светлых сил, противница Кривды. <Однажды спорила Кривда с Правдою: чем лучше жить - кривдой или правдой? Кривда говорила: лучше жить кривдою, А Правда утверждала: лучше жить правдою. Спорили, спорили, никто не переспорит.> (А.Н. Афанасьев. Народные русские сказки).

ПРАВЬ - одно из основных понятий славянской философии. Понимается как всеобщий закон, установленный Дажьбогом. Согласно этому справедливому закону существует мир.

ПРЕМЫСЛ - чехи рассказывают о пахаре Премысле: призванный на княжение, он покинул плуг, а два пегих быка его поднялись в воздух и скрылись в расщелине скалы, которая тотчас же сомкнулась.

Р

РАДИГОСТЬ (Редигость, Радигаст) - молниеносный бог, убийца и пожиратель туч, и вместе с тем светозарный гость, являющийся с возвратом весны. Земной огонь, признавался сыном Неба, низведенным долу, в дар смертным, быстролетною молниею, и потому с ним также соединялась идея почетного божественного гостя, пришельца с небес на землю. Русские поселяне чествовали его именем гостя. Вместе с этим он получил характер бога-сберегателя всякого иноплеменника (гостя), явившегося в чужой дом и отдавшегося под защиту местных пенатов (т.е. очага), бога-покровителя приехавших из дальних стран купцов и вообще торговли. Славянский Радигость изображался с головою буйвола на груди.

РОД - наиболее древний неперсонифицированный бог славян. Бог Вселенной, живущий на небе и давший жизнь всему живому, Род иногда отождествлялся с фаллосом, иногда с зерном (в т.ч. солнечным и дождевым зерном, оплодотворяющими землю). Позже это - прозвание Перуна как представителя творческих, плодородящих сил природы; во время весенних гроз, ударяя своим каменным молотом, дробя и разбрасывая скалы-тучи, он призывал к жизни облачных великанов, окамененных холодным дыханием зимы; говоря мифическим языком, он оживлял камни и творил из них исполинское племя. Таким образом, великаны были его порождением, первым плодом его творческой деятельности. В некоторых церковнославянских рукописях под именем Рода разумеется дух, что вполне согласуется с областным употреблением этого слова: в Саратовской губернии Род означал вид, образ, а в Тульской - привидение, призрак. Глиняные, деревянные и каменные изображения, охранные талисманы этого бога находят во время раскопок.

РОДОМЫСЛ - божество славян варяжских, покровитель законов, податель благих советов, мудрости, красных и умных речей. Идол его изображал человека в размышлении, упершего в лоб указательный перст правой руки, в левой же руке - щит с копьем.

РОЖАНИЦЫ - наиболее древние неперсонифицированные богини славян. Рожаницы - женское рождающее начало, дающее жизнь всему живому: человеку, растительному и животному миру. Позже Рожаницы персонифицировались - получили имена собственные: Макошь, Златая Баба, Дидилия, Зизя и т.д.

РУГЕВИТ (Руевит) - верховный бог одного из славянских племен. <Руги> (луги) - название племени (возможно, самоназвание), а <вита> - Жизнь. Идол Ругевита стоял в городе Карензе на острове Ругене, сделан он был из огромного дуба, а храм представляли стены из красных ковров или красных тканей. Богов, которых считали своими предками, покровителями и воинственными защитниками племени, изображали с ярко выраженными мужскими атрибутами. По описанию Саксона, кумир Ругевита был сделан из дуба и представлял чудовище с семью лицами, которые все были на шее и соединялись наверху в одном черепе. На поясе висело у него семь мечей с ножнами, а восьмой, обнаженный, держал он в правой руке своей. Деревянные куколки этого бога воины брали с собой, когда отправлялись в поход на лодиях. А большой деревянный идол стоял на возвышенности, угрожая врагам и защищая от всякой напасти. Руевиту жертвовали перед походом и после, особенно если поход был удачным. Многоликость бога у древних славян обозначала его неуязвимость. <Над древними подьемляся дубами, /Он остров наш от недругов стерег; /В войну и мир равно честимый нами, /Он зорко вкруг глядел семью главами, /Наш Ругевит, непобедимый бог. /И мнили мы: >Жрецы твердят недаром, /Что если враг попрет его порог, /Он оживет, и вспыхнет взор пожаром, /И семь мечей подымет в гневе яром /Наш Ругевит, наш оскорбленный бог> (А.К. Толстой. <Ругевит>).

РОЖЕНИЦЫ (чистые, белые девы и жены, живицы, суженицы, судицы, рожаницы, кресницы) - девы судьбы, присутствующие при рождении детей; вещие предсказательницы судьбы новорожденных и помощницы в родах. Они подходят к постели только что разрешившейся матери; каждая из них держит в руках по горящей свече - знамение того светоча, которым возжигается пламя жизни, почему и называют их кресницами (возжигательницами, от <крес> - <огонь>). Эти мифические девы стоят в таинственной связи со звездами. Рожаниц было две или три, позднее - семь. <Наконец пламя осветило и углы, в одном из них - за очагом - показалось глиняное возвышение, а на нем деревянные фигуры Перуна и Волоса и небольшое бронзовое, покрытое прозеленью изваяние Роженицы - голой женщины со сложенными на животе руками> (С.Д. Скляренко. <Святослав>).

РОСЬ - дочь Днепра, русалка, прародительница русских.

РУСАЛКИ (криницы, лоскоталки, земляночки) - водяные девы; души усопших: детей, умерших некрещенными, либо потонувших или утопившихся девушек. Русалки - представители Царства смерти, тьмы и холода, поэтому-то, с наступлением весны, хотя они и оживают, но обитают все-таки в темных недрах земных вод, еще холодных весною. С Троицына дня русалки оставляют воды и живут в лесах на деревьях, служащих, по верованию древних славян, жилищем мертвецов. У западных славян и малороссов русалки - веселые, шаловливые и увлекательные создания, поющие песни восхитительными и заманчивыми голосами; в Великороссии - это злые и мстительные существа, растрепы и нечесы: бледнолицые, с зелеными глазами и такими же волосами, всегда голые и всегда готовые завлекать к себе только для того, чтобы без всякой особой вины защекотать до смерти и потопить. В образе русалок народная фантазия соединила представления о водяных и лесных девах: русалки любят качаться на древесных ветвях, они заливаются злым хохотом и щекочут на смерть завлеченных к себе неосторожных путников. Русалки живут также и в горах и любят бегать по их скатам. На отождествление русалок с душами усопших указывает также их прозвание земляночками, т.е. обитательницами подземного мира мертвых.

РАРОГ (рариг, рарашек) - огненный дух, связанный с культом очага. Согласно поверьям южных славян, рарашек мог появляться на свет из яйца, которое девять дней и ночей высиживал человек на печи. Рарога представляли в образе хищной птицы или дракона с искрящимся телом, пламенеющими волосами и сиянием, вырывающимся из пасти (клюва), а также в виде огненного вихря. Возможно, он генетически связан с древнерусским Сварогом и русским Рахом (воплощение суховея).

РИПЕЙСКИЕ ГОРЫ - мифологические горы, где находится сад Ирия.

РЫБА - вариант змея-владетеля подземного царства.

РЖАНИЦА - дух, живущий на полосах ржи. Все растительное царство представлялось древнему человеку воплощением стихийных духов, которые, соединяя свое бытие с деревьями, кустарниками и травами (облекаясь в их зеленые одежды), чрез то самое получали характер лесных, полевых или житных гениев. Ржаницы устраивают прожины - дорожки во ржи в небольшой вершок шириной, по которым все колосья срезаны.

РА - река Волга. Различают Ра-реку, текущую по Земле, и небесную Волгу, отделяющую Явь от небесного царства.

РАЗРЫВ-ТРАВА (спрыг-трава, прыгун или скакун-трава, расковник) - листы ее имеют форму крестиков, а цвет подобен огню. Отыскивается в ночь на Ивана Купалу, но где она растет - никому неведомо; достать ее весьма трудно и сопряжено с большою опасностью, потому что всякого, кто найдет ее, черти стараются лишить жизни. С ее помощью можно ломать все замки, сокрушать все препоны и разрушать все преграды. Но так как она, подобно папоротнику, держит цвет не дольше того времени, которое полагается для прочтения символа веры и молитв Господней и Богородичной, то имеется, следовательно, достаточное основание считать ее просто сказочным зельем.

РИПЕЙСКИЕ ГОРЫ - мифологические горы, где находится сад Ирия.

РЮРИК. СИНЕУС И ТРУВОР - в древнерусских легендах генеалогические герои, первые русские князья. Согласно легенде о призвании варягов, приходившие <из-за моря> варяги собирали дань с племен чуди, веси, словен и кривичей, чинили им насилие и были изгнаны ими. Из-за возникших усобиц эти племена решили поискать себе князя, который владел бы ими <по праву>. Они отправились к варягам, звавшимися русь, и призвали их на княжение. На княжение избрались три брата: Рюрик, Синеус и Трувор <с родами своими> и, взяв с собой <всю русь> (весь народ), утвердились в городе - старший Рюрик в Новгороде, Синеус в Белоозере, Трувор в Изборске. Братья Рюрика вскоре умерли, он же стал основателем династии.
(По последним исследованиям, Синеуса и Трувора не существовало: Синеус по-скандинавски sine hus, что переводится как "со своим родом (семьей )", а Трувор - tru war: с верной дружиной. То есть Рюрик приехал не с Синеусом и Трувором, а со своей семьей и верной дружиной. Но это предположение еще не доказано - Светозар)

РЯЖЕНЫЕ (Окрутники) - поселяне, облаченные в звериные шкуры. В таких нарядах окрутники бегают по улицам шумными вереницами, пляшут и кривляются, распевают громкие песни и бьют в тазы, заслонки и бубны, - чем обозначался тот неистовый разгул, с каким являлись весною облачные духи.

С

СВАРОГ - верховный владыка Вселенной, родоначальник прочих светлых богов или, как называли его славяне - великий, старый бог, прабог, в отношении к которому все другие стихийные божества представлялись его детьми, прибогами (т.е. младшими, от него происшедшими). От него родились боги солнца, молнии, облаков, ветров, огня и вод. <Между различными божествами, во власти которых состоят поля и леса, печали и наслаждения, славяне не отрицают и единого бога на небесах, повелевающего прочими. Он самый могущественный, заботится только о небесном; а прочие боги, исполняющие возложенные на них обязанности, происходят от его крови, и чем кто знатнее, тем ближе к этому богу богов> (Гельмольд). Сварог, как олицетворение неба, то озаренного солнечными лучами, то покрытого тучами и блистающего молниями, признавался отцом солнца и огня. Во мраке туч он возжигал пламя молний и таким образом являлся творцом небесного огня; земной же огонь, по древнему преданию, был божественный дар, низведенный на землю в виде молнии. Далее: разбивая громовыми стрелами тучи, Сварог выводил из-за них ясное солнце или, выражаясь метафорическим языком древности, возжигал светильник солнца, погашенный демонами тьмы; это картинное, поэтическое представление прилагалось и к утреннему солнцу, выходящему из-за черных покровов ночи, так как ночной мрак постоянно отождествлялся с потемняющими небо тучами. С восходом солнца, с возжением его светильника, соединялась мысль о его возрождении, и потому Сварог есть божество, дающее жизнь Солнцу.

СВАРОЖИЧ - огонь, сын неба-Сварога. <В городе нет ничего, кроме храма, искусно построенного из дерева... Стены его извне украшены чудесною резьбой, представляющей образы богов и богинь. Внутри же стоят рукотворные боги, страшно-одетые в шлемы и панцыри; на каждом нарезано его имя. Главный из них Сварожич; все язычники чтут его и поклоняются ему более прочих богов> (Свидетельство Дитмара). Храм этот, по свидетельству Дитмара, стоял в славянском городе Ретре, одни из трех ворот храма вели к морю и почитались недоступными для входа простых людей. Происхождение земного огня приписывалось нашими предками богу гроз, который послал на землю небесное пламя в виде низринутой молнии.

СВЕНТОВИТ - бог неба и света у балтийских славян. Идол Свентовита стоял в святилище в городе Арконе.

СВЯТИБОР - лесное божество у сербов. Имя его составлено из двух слов: <святой> и <бор>. Подле Мерзебурга сербы посвятили ему лес, в котором под смертной казнию запрещено было рубить не только целое дерево, но даже и сучок.

СВЯТОВИТ (Световид) - божество, тождественное Диву и Сварогу. Это только различные прозвания одного и того же высочайшего существа. По свидетельству Саксона-грамматика в богатом арконском храме стоял огромный идол Святовита, выше роста человеческого, с четырьмя бородатыми головами на отдельных шеях, обращенными в четыре разные стороны; в правой руке держал он турий рог, наполненный вином. Четыре стороны Святовита, вероятно, обозначали четыре стороны света и поставленные с ними в связи четыре времени года (восток и юг - царство дня, весны, лета; запад и север - царство ночи и зимы); борода - эмблема облаков, застилающих небо, меч - молния; как владыка небесных громов, он выезжает по ночам сражаться с демонами тьмы, разит их молниями и проливает на землю дождь. Вместе с тем он признается и богом плодородия; к нему воссылались мольбы об изобилии плодов земных, по его рогу, наполненному вином, гадали о будущем урожае. <Святки> - игры в честь бога Световида - были широко распространены у восточных славян: русских, украинцев, белорусов.

СЕМАРГЛ (Сим-Рьгл, Переплут) - бог огня, бог огненных жертвоприношений, посредник между людьми и небесными богами; божество, входившее в число семи божеств древнерусского пантеона. Древнейшее божество, восходящее к берегиням, священная крылатая собака, охранявшая семена и посевы. Как бы олицетворение вооруженного добра. Позже Семаргла стали называть Переплутом, возможно потому, что он был связан больше с охраной корней растений. Обладает и демонической натурой. Имеет способность исцелять, ибо он принес с неба на землю побег дерева жизни. Бог пантеона князя Владимира; <и поставил он кумиров на холме, позади терема: Перуна... и Хорса, и Дажбога, и Стрибога, и Симаргла, и Макошъ> (<Повесть временных лет>). В слове <Симарьгл> сливаются воедино два разные имени, как это видно из других памятников. В Слове некоего христолюбца сказано: <веруют... в Сима, и в Ерьгла (вар. по списку XV в.: в Ръгла)>. Имена эти остаются необъясненными.

СИВА (Сьва, Сиба, Дзива) - богиня осени и садовых плодов. Изображалась в виде нагой женщины, с длинными волосами, держащей в правой руке яблоко, а в левой - гроздь. Сива - божество не только плодов садовых, но и самого времени их поспевания, осени.

СИЛЬНЫЙ БОГ - одно из названий верховного бога. Под этим божеством славяне чтили дар природы телесной крепости. Изображали его в виде мужа, держащего в правой руке дротик, в левой же серебряный шар, как бы через то давая знать, что крепость обладает всем миром. Под ногами его лежала львиная и человеческие головы, поскольку и та, и другая служат эмблемою телесной крепости.

СИТИВРАТ (Ситомир, Пропастник, Препадник) - бог, поворачивающий солнечное колесо на лето и вместе с этим возвращающий земле силу плодородия; народ сближает капли дождя с семенами и утверждает, что дождь падает с неба сквозь решето или сито. Изображали бога в виде старца, с палкою в руках, которою он разгребал кости умерших; под правою его ногою были видны муравьи, а под левою сидели вороны и другие хищные птицы.

СОЛНЦЕВА МАТЬ - это облачная дожденосная жена, из темных недр которой нарождается Солнце весною, и, во-вторых, богиня Зоря, которая каждое утро рождает светозарного сына и расстилает для него по небесному своду золотисто-розовую пелену. Она также представлялась вещею пряхою. На Руси уцелела старинная поговорка: <Дожидайся Солнцевой матери божья суда!> В русских сказках Солнце владеет 12 царствами (12 месяцев, 12 знаков зодиака); словаки говорят, что Солнцу, как владыке неба и земли, прислуживают 12 солнцевых дев; упоминаемые сербскими песнями солнцевы сестры тождественны этим девам.

СПОРЫШ (Спарыш) - божество изобилия, семян и всходов, дух жатвы; в восточнославянской мифологии воплощение плодородия. Его представляли в виде белого кудрявого человека, который ходит по полю. <Спорыш> - двойное зерно или двойной колос, который рассматривался как близнечный символ плодородия, называемый <царь-колос>. При отправлении обрядов из двойных колосьев плели венки, варили общее (<братское>) пиво, откусывали эти колосья зубами. В Псковской области из сдвоенных колосьев изготовлялась особая кукла - спорынья. Из них сплеталась и пожинальная <борода>, посвящавшаяся святым, культ которых продолжал общеславянский культ близнецов - покровителей сельского хозяйства: Флору и Лавру, Козьме и Демьяну, Зосиме и Савве. <Так и есть, это Спорыш. Там - в колосьях-двойчатках! Как он вырос: как колос! А в майских полях его незаметно - от земли не видать, когда скачет он скоки по целой версте. - А ты не пугайся: он венок вьет. Колосяной венок, золотой - жатвенный. А кладут венок в засек, чтобы было все споро, хватило зерна надолго> (А.М. Ремизов. <К Морю-Океану>).

СРЕЧА (Встреча) - богиня судьбы. Она представлялась в виде красивой девушки-пряхи, прядущей нить судьбы. Это ночная богиня - никто не видел, как она прядет - отсюда обычай гадать ночью. Обычно в ночи зимних святок проходили гадания на будущий урожай, на приплод, а больше всего - на брачные союзы.

СТРИБОГ (Стриба, Погода, Похвист, Посвист, Посвыстач) - бог грозы, являющийся в бурях и вихрях, верховный царь ветров. Изображали его дующим в рога. В народе верят, что теплые, весенние ветры происходят от добрых духов, а вьюги и метели от злых. В русских заговорах произносится заклятие против <чорта страшного, вихоря буйного,.. змея летучаго, огненного>. Фантазия древнего человека, сблизившая вой бури и свист ветров с пением и музыкой, в то же время уподобила быстрый и прихотливый полет облаков и крутящихся вихрей - бешеной пляске, несущейся под звуки небесных хоров. Отсюда возникли разнообразные мифические сказания о песнях, игре на музыкальных инструментах и пляске грозовых духов, предание о воздушной арфе и верование в чародейную силу пения и музыки. Изобретателями музыкальных инструментов почитались боги, владыки гроз, вьюг и ветров. Музы, в первоначальном своем значении были не более как облачные певицы и танцовщицы. Словаки считают, что человека научили песням небесные вихри и шумящие дубравы.

СУД (Усуд) - божество судьбы. В старинных памятниках слово <суд> прямо употребляется в значении судьбы. Например, в <Слове о полку Игореве> сказано: <Ни хытру, ни горазду, ни птице горазду суда божия не минути>. Суд в руках своих держит все благое и гибельное, приговоров его невозможно избегнуть ни умом, ни хитростью.

СУНЕ (Сурья) - Солнце, божество солнца. Видимо, одно из имен бога Хорса. <Мы молили Белеса, Отца нашего, чтобы Он пустил в небо коней Сурьи, чтобы Сурья взошла над нами врашать вечные золотые колеса. Ибо она и есть наше Солнце, освещающее дома наши, и пред ним бледен лик очагов в наших домах> (Велесова книга).

СЫРА-ЗЕМЛЯ МАТЬ - богиня земли, плодородящая мать, супруга Неба. Летнее Небо обнимает Землю, рассыпает на нее сокровища своих лучей и вод, и Земля становится чреватою и несет плод. Не согретая весенним теплом, ненапоенная дождями, она не в силах ничего произвести. В зимнюю пору она каменеет от стужи и делается неплодной. Образ часто использовался в народном творчестве. <Несутся в солнечных лучах сладкие речи бога любви, вечно юного бога Ярилы. <Ох ты гой еси. Мать Сыра Земля! Полюби меня, бога светлого, за любовь твою я украшу тебя синими морями, желтыми песками, зеленой муравой, цветами алыми, лазоревыми; народишь от меня милых детушек число несметное...> (П.И. Мельников-Печерский. <В лесах>).

СУДЕНИЦЫ - девы жизни и судьбы, которые определяют судьбу человека при его рождении. Хорутане рассказывают, что едва народится младенец, являются в избу три сестры, садятся за стол и в кратких изречениях определяют судьбу новорожденного. Произнеся свои предсказания, они тихо удаляются. Если на ту пору светит сквозь окно месяц, то озаренные его лучами бывают видны их легкие, воздушные образы и радужные покровы. То, что присуждено ими, нельзя не изменить, не устранить никакими силами. <Посмотри, вон... Русь, ее повзыскала Судина, добралась до голов:там, отчаявшись, на разбой идут, там много граблено, там хочешь жить, как тебе любо, а сам лезешь в петлю> (А.М. Ремизов. <К Морю-Океану>).

СУДИЦЫ - облачные девы, которые заведовали судом, мечем-карателем неправды и святочудною водою, обличающей людскую кривду.

СУДИЧКИ - вещие девы, три белые жены. В полночный час являются они под окно избы или в самую комнату, где лежит новорожденное дитя, и совещаются о его будущей судьбе; при их приближении все, что обитает в доме, погружается в глубокий сон. Они держат в руках зажженные свечи и тушат их не прежде, как произнеся свой непреложный приговор. В некоторых деревнях думают, что судички садятся ночью на кровле дома, возле дымовой трубы, и предсказывают судьбу младенца по звездам.

СИРИН - райская птица-дева. Образ восходит к древнегреческим сиренам. В греческой мифологии это - полуптицы-полуженщины, унаследовавшие от отца дикую стихийность, а от матери-музы - божественный голос. В русских духовных стихах Сирии, спускаясь из рая на землю, зачаровывает людей своим пением. Существует представление, что только счастливый человек может услышать пение этой птицы. В русском искусстве сирин и алконост - традиционный изобразительный сюжет. <Птица глаголемая сиринес человекообразна, суща близ святого рая... ея же нарицають райскую птицу сладости ради песен ея> (Древнерусские азбуковники. XVII век). <Птица Сирин мне радостно скалится, /Веселит, зазывает из гнезд, /А напротив - тоскует-печалится/ Травит душу чудной Алконост> (В.С. Высоцкий. <Купола>).

СКИПЕР-ЗВЕРЬ - Царь надземного пекла. Главный противник Перуна.

СОЛОВЕЙ-РАЗБОЙНИК - в былинном эпосе чудовищный противник героя, поражающий врагов страшным посвистом. Родствен Змею - рогатому Соколу (Соловью) в белорусском эпосе. Сидя в своем гнезде (на двенадцати дубах и т.п.), Соловей-разбойник преграждает дорогу (в Киев), герой (Илья Муромец в русских былинах) поражает его в правый глаз, поединок завершается разрубанием Соловья-разбойника на части и сожжением его, что напоминает миф о поединке громовержца Перуна с его змеевидным противником.

СТРЕФИЛ (Страфиль-птица, Стратим-птица) - в русских духовных стихах о Голубиной книге - <всем птицам мать>: <Стратим-птица всем птицам мати. /Живет Стратим-птица на океане-море /И дети производит на океане-море, / По божьему все повелению. /Стратим-птица вострепенется - /Океан-море восколыхнется; / Топит она корабли гостинные /С товарами драгоценными>. От ударов могучих крыльев ее рождаются ветры и подымается буря. <И куда-то улетела Страфиль-птица. Страфиль-птица - мать птицам - свет забыла. А когда-то любила свой свет: когда нашла грозная сила, и мир содрогнулся, Страфиль-птица победила силу, схоронила свет свой под правое крыла> (А.М. Ремизов. <К Морю-Океану>).

САРАЙНИК - дворовый дух, местом жительства которого является сарай. Точно также, как и другие дворовые духи: Овинник, Клетник, Огуменник, Хлевник, Сарайник то мироволит, то, без всяких видимых поводов, начинает проказить, дурачить, причиняя постоянные беспокойства, явные убытки в хозяйстве. В таких случаях применяют решительные меры и, вместо ласки и угождении, вступают с ним в открытую борьбу.

САТАНАИЛ (сатана) - в славянских сказаниях злой дух. Имя Сатанаил восходит к христианскому сатане, однако функция Сатанаила связана с архаическими дуалистическими мифологиями. В дуалистической космогонии Сатанаил - противник бога-демиурга. В средневековом южнославянском и русском <Сказании о Тивериадском море> Тивериадское озеро представлено как первичный безбрежный океан. Бог опускается по воздуху на море и видит Сатанаила, плавающего в облике гоголя. Сатанаил называет себя богом, но признает, истинного Бога <Господом над всеми господами>. Бог велит Сатанаилу нырнуть на дно, вынести песку и кремень. Песок Бог рассыпал по морю, создав землю, кремень же разломил, правую часть оставил у себя, левую отдав Сатанаилу. Ударяя посохом о кремень, Бог создал ангелов и архангелов, Сатанаил же создал свое бесовское воинство. <...Волхвы поведали о том, как бог мылся в бане, вспотел и отерся ветошкой, которую сбросил с небес на землю. Сатана стал спорить с Богом, кому из нее сотворить человека (сам он сотворил тело, Бог вложил душу). С тех пор тело остается в земле, душа после смерти отправляется к Богу> (<Повесть временных лет>).

СМЕРТЬ - мифическое существо; русские памятники (старинные рукописи, стенная живопись и лубочные картины) изображают Смерть или страшилищем, соединяющим в себе подобия человеческое и звериное, или сухим, костлявым человеческим скелетом с оскаленными зубами и провалившимся носом, потому народ и называет ее курносою. Смерть признавалась нечистою, злою силою, оттого и в языке, и в поверьях она сближается с понятием мрака (ночи) и холода (зимы). <...Вдруг повстречалась с ним старуха, такая худая да страшная, несет полную котомочку ножей, да пил, да разных топориков, а косой подпирается... Смерть (это была она) и говорит: <Я послана господом взять у тебя душу!> (сб. Е.В. Барсова. <Солдат и Смерть>).

СПЕХИ И СПОРЫНЬИ - духи, споспешествуюшие человеческим делам.

СПРЫЙЯ (Прытка) - дух прыткости, сноровки, который рождается вместе с человеком и умирает вместе с ним, или же переходит к другому. Каков дух у того или иного человека - так он и в жизни успевает. Этот дух помогает, выручает. Если же спрыйя переходит к другому человеку - это видно, говорят <к нему пришла вторая молодость>.

СТРАХ (Рах) - мифологический персонаж, упоминаемый в русских заговорах, воплощение огненного ветра - суховея. Ветры издревле олицетворялись как существа самобытные. На лубочных картинах ветр и <дух бурен > изображаются в виде окрыленных человеческих голов, дующих из облаков. По народному поверью, зимние вьюги бывают от того, что нечистые духи; бегая по полям, дуют в кулак.

СТРАШИЛО (Страшник) - домовые духи, производящие по ночам возню и стук, они показываются то легкими, воздушными привидениями, то принимают вид различных животных.

СУСЕДКО - По всему лесному северу России за свое охотливое совместное жительство с ПравоСлавным русским людом домовой зовется Суседком и Батаном. < - А соседушкой - ... кикиморин муж - такой старой... Оброс весь... маленький, ровно кужель отрепей... и в избе они живут, на дворе у скотины... везде ходят... К лошадям... Ежели которых лошадей любит - сена подкладывает... да расчесывает, гладит... И сосвдушко видела ночью... никого не было в избе... Тихо так. И слышу, на голбце коло печи ровно шаргошит что-то. А сама на полатях лежала... Как повернула голову-ту... а с брусу ровно кошак серый на пол-то легко скок...> (Е.Честняков. <Бывальщина>).

СВЯТОГОР-БОГАТЫРЬ - отождествляется с исполином-громовником, обитающим в святых горах, т.е. тучах. Сила его - необычайная. Самому громовнику не всегда совладать с этим богатырем титанической породы.

СКОРОХОД - великан, который на одной ноге идет, а другая к уху подвязана; если же захочет воспользоваться обеими ногами, то за один шаг весь свет перешагнет.

СТРЕЛОК - великан, который на тысячу верст так метко попадает в цель, что ему ни по чем попасть в глаз мухи.

САВА (Савва) - персонаж южнославянской мифологии (образ восходит к реальному историческому лицу, жившему в ХII-ХIII веках). Ему приписывается оживление мертвых, исцеление слепых, несгораемость собственного тела, способность превращать борзых в волков, людей в животных, иссечение железом воды из камня. Сава создает кошку для борьбы с мышами. Сава отнимает солнце у дьявола, предводительствует тучами, несущими град. Связь Савы со скотом и тучами объясняет, в частности, представление о тучах как о скоте Савы. Роль Савы как покровителя животных связывает его с общеславянским богом скота Велесом.

САДКО - русский былинный герой, сохраняющий мифологические черты. Его образ восходит к новгородскому купцу Сотко Сытиничу. Согласно новгородским былинам, гусляр Садко, игра которого полюбилась Морскому царю, бьется об заклад с новгородскими купцами о том, что выловит рыбу <золотые перья> в Ильмень-озере, с помощью Морского царя выигрывает заклад и становится <богатым гостем>. Садко снаряжает торговые корабли, но те останавливаются в море: гусляр должен спуститься, по жребию, на морское дно. Оказавшись в палатах Морского царя. Садко играет для него, тот пускается в пляс, отчего волнуется море, гибнут мореплаватели. Садко прекращает игру, обрывая струны гуслей. Морской царь предлагает Садко жениться на морской девице, и гусляр выбирает, по совету Миколы, Чернаву. Садко засыпает после свадебного пира и просыпается на берегу реки Чернава. Одновременно возвращаются его корабли, и Садко в благодарность возводит церкви в Новгороде. (??? - а церкви-то тут причем? Видимо, христиане, не в силах уничтожить былину, подправили ее, приписав кусок про свои церкви - Светозар)

САПОГИ-СКОРОХОДЫ (самоходы) - сказочные сапоги, которые могут переносить своего владельца и через огонь, и через воду, и скорость которых так велика, что с каждым шагом он делает по семь миль. Это - поэтическая метафора бурно несущегося облака.

САРАЧИНСКОЕ ПОЛЕ - поле, отделяющее Русь от стран Востока, за которыми расположен Океан, а за Океаном - сад Ирия, который посажен на Земле. В отличие от земного - небесный Ирий в Рипейских горах и мир Яви разделяет небесная Ра-река.

СВЕТИ-ЦВЕТ (огненный цвет папоротника, жар-цвет) - этот фантастический цветок - метафора молнии, что очевидно из придаваемых ему названий и соединяемых с ним поверий. У хорватов он прямо называется Перуновым цветом, у хорутан - солнечник, ибо, по их рассказам, он расцветает тогда, когда весеннее солнце победит черного волка (демона зимы). На Руси его называют свети-цвет, народная сказка упоминает о жар-цвете. О папоротнике рассказывают, что цветовая почка его разрывается с треском и распускается золотым цветком или красным, кровавым пламенем; показывается этот цветок в то же время, в которое и клады, выходя из земли, горят синими огоньками. На смельчака, который решится овладеть этим цветком, нечистая сила наводит непробудный сон или силится оковать его страхом. Но овладев им, <все узнаешь, что где есть или лежит, или делается, и как, куда и в коем месте; просто сказать - все будешь знать>. <А сия трава самая наисильнейшая над кладами - царь над цветами>.

СВЯТОВИТОВ КОНЬ - по известиям Гельмольда и Саксона-грамматика, при арконском храме содержался в большой холе и почете белый конь, посвященный Святовиту, а возле истукана этого бога висели седло и удила. Ездить на Святовитовом коне было строго воспрещено, вырвать хоть один волосок из его хвоста или гривы признавалось за великое нечестие, только жрец мог выводить и кормить его. Народ верил, что Святовит садился ночью на своего коня, выезжал против врагов славянского племени и поражал их полчища.

СИВКА-БУРКА - персонаж русских сказок, относится к полуконям. В метафорическом смысле это именно полуконь-получеловек: понимает дела люден (богов и бесов), говорит человеческим языком, различает добро и зло, активен в утверждении добра. <Сивко бежит, только земля дрожит, из очей пламя пышет, а из ноздрей дым столбом. Иван-дурак в одно ушко залез - напился, наелся, в друго вылез - оделся, молодей, такой стал, что и братьям не узнать!> (А.Н. Афанасьев. <Народные русские сказки>).

СКАТЕРТЬ-САМОБРАНКА (или самовертка) - мгновенно расстилается, по желанию своего владетеля, и наделяет его вкусными яствами и питьями; это метафора весеннего облака, приносящего с собой небесный мед или вино, т.е. дождь, и дарующего земле плодородие, а людям хлеб насущный. Она соответствует громовому жернову, который мелет людские счастье и богатство, и рогу изобилия, из которого древние богини рассыпали на смертных свои благодеяния. <Видит дурак, что время гостей потчевать, вынул скатерть и сказал: <Развернись!> Вдруг развернулась скатерть, и на ней всяких закусок и напитков наставлено великое множество. Гости начали пить, гулять и веселиться. Как все удовольствовались, дурак сказал: <Свернись!> И скатерть свернулась> (А.Н. Афанасьев. <Народные русские сказки>).

СКОМОРОХИ И ГУСЛЯРЫ - в весьма раннее время образовался особенный класс музыкантов, певцов, поэтов, словом людей вещих, которые хранили в своей памяти эпические сказания старины, пели их под звуки гуслей и других инструментов и играли главную роль в народных празднествах. Название <скоморохи> остается пока необъясненным филологами. По свидетельству памятников, скоморохи являлись на игрища с музыкою, наряжались в маскарадные платья, пели, плясали, кривлялись и творили разные <глумы>. Важное значение гусляров и скоморохов у славян-язычников доказывается и участием их в религиозных обрядах (на праздниках, свадьбах, поминках), и сильными нападками на них христианского духовенства - оно справедливо видело в них не одну простую забаву, но языческий обряд: <Дьявол соблазняет народ всяческими льстъми, превабляя ны от Бога трубами и скоморохы, гусльми и русальи. Видимъ бо игрища утолчена и лдий множьство, яко упихати начнуть друг друга, позоры деюще от беса замышленаго дела, а церкви стоять (пусты)>.

СМОРОДИНА - огненная река между светлым и темным царством. Видимо, соответствует Дону либо Кубани.

СНЕГУРОЧКА (Снегурка, Снежевиночка) - названа так потому, что родилась из снега. В этом персонаже слышится отголосок предания о происхождении облачных духов из тающих весною льдов и снега. Не было, говорит сказка, у старика и старухи детей; вышел старик на улицу, сжал комочек снега, положил его на печку - и явилась прекрасная девочка. Пошла она на Иванов день с молодежью через костер прыгать, но только поднялась над пламенем, как в ту же минуту потянулась вверх легким паром и унеслась в поднебесье.

Т

ТРИГЛАВ - главное языческое божество многих племен древних славян, владыка трех царств: неба, земли и ада (т.е. воздушного царства, облачных подземелий и грозового пекла). У чехов у Триглава - три головы козлиные, что свидетельствует за его громоносное значение (козел - животное, посвященное Тору). В Щецине трехглавый идол Триглава стоял на главном из трех холмов и имел на глазах повязку из золота, что связано с причастностью этого божества к гаданиям и предсказанием будущего. Согласно различным мифологическим традициям в Триглав включали разных богов. В Новгороде IX века Великий Триглав состоял из Сварога, Перуна и Свентовита, а ранее (до переселения в новгородские земли западных славян) - из Сварога, Перуна и Велеса. В Киеве, видимо, - из Перуна, Дажьбога и Стрибога. Малые Триглавы составлялись из богов, стоящих ниже на иерархической лестнице.

ТРОЯН - языческое божество, в старинных памятниках о нем упоминают наряду с Перуном, Хорсом и Волосом. Имя Троян образовалось из слова <три>, <трое>, и весьма вероятно, его тождество с Триглавом. По указанию одного из вариантов сербского предания, Троян имел три головы и восковые крылья, и козьи уши. <.При гаданиях вороного коня Триглава трижды води' ли через девять копий, положенных на землю. В южнославянской и, возможно, восточнославянской традициях треглавый персонаж - Троян> (В.Я. Петрухин). В сербских сказках одна голова Трояна пожирает людей, другая - животных, третья - рыб, что символизирует связь его с тремя царствами.

ТУР - воплощение Перуна; <на своих законопротивных соборищах некоего Тура-сатану и прочил богомерзкия скареды измышляюще вспоминаютъ> (Синопсис). Со словом <тур> нераздельны понятия о быстром движении и стремительном напоре. В дальнейшем, производном значении этого слова, <ярый тур> - храбрый, могучий воитель.

ТУГАРИН (Змей Тугарин, Змей Тугаретин, Тугарин Змеевич) - в русских былинах и сказках образ злого, вредоносного существа змеиной природы. Это персонаж древнего змееборческого мифа, родственный Змею Горынычу, Огненному Змею и т.п. В Киевской Руси в эпоху борьбы с кочевниками стал символом дикой степи, исходящей от нее опасности, язычества. Само имя Тугарин соотносится с упоминаемым в летописи половецким ханом Тугорканом (XI век). <...Стал там станом злой враг Тугарин, Змея сын. Вышиной он как. высокий дуб, меж плечами косая сажень, между глаз можно стрелу положить. У него крылатый конь - как лютый зверь: из ноздрей пламя пышет, из ушей дым валит> (Русская былина).

ТРАВНИЦА (кореньщица) - знахарка, колдунья.

ТРАВОВЕД - колдун.

ТАРТАР - подземная пропасть, никогда не освещаемая и несогреваемая солнцем, куда будут посланы души грешников: <а се есть тартар - зима несогреема и мраз лют>.

ТМУТОРОКАНЬ - древнерусский город на берегу Черного моря в районе нынешней Тамани; входил в состав Черниговского княжения. Тмуторокань играла выдающуюся роль в русской истории Х-Х1 вв., но в конце XI в. была отрезана от остальных русских княжеств движением степных кочевников.

ТРИЗНА - день, установленный в память умершего, включал несколько ритуальных действий. Погребальные игры воинов, тоже называвшиеся <тризна>, напоминали о земных делах умершего и о том, что человек одинаково принадлежит трем мирам: небесному, земному и подземному (отсюда сакральное число <три>). Затем была страва - поминки (которые иногда неправильно называют <тризна>). Корень <три> связан с отрицанием неблагоприятного признака - <нечета> как символа несчастья, именно поэтому он часто встречается в заклинаниях. Так, например, в плаче Ярославны есть обращение: <Светлое и тресветлое солнце!>

У

УСЛАД (Ослад) - бог пиршества (от глагола <усладить>); сопутник Лады, богини приятностей и любви; покровитель искусств. <Услад, прельщающий воззрением одним...> (М. Херасков. <Владимириада>). Он был почитаем покровителем всяких удовольствий и увеселений, бог роскоши, пиров, забав и особенно столовых, яственных услаждений. Кумир его, по воле Владимира I, был воздвигнут, а потом уничтожен в Киеве. <....Сколько ни было в то время университетов, то ни одного из оных студента не отвела Лада в царство Чернобогово, а провожал туда беспрестанно Услад. ...лучше, оставя Услада, жертвовать разумно и осторожно Ладе, которая нередко составляет счастье молодых ученых, а Услад - никогда, повергая притом их в презрение и в вечную бедность> (М.Д. Чулков. <Пересмешник, или славенские сказки>).

УРИСНИЦЫ (орисницы, наржчницы) - вещие девы. В первую ночь после родов приходят урисницы в дом разрешившейся от бремени матери и предвещают ее младенцу: сколько лет он проживет, какова будет его жизнь, с кем вступит он в брак, какими болезнями будет страдать и какою смертью умрет. Есть три урисницы добрые и три злые, те и другие никогда не бывают согласны и ведут между собою вечную борьбу. Из трех добрых урисниц первая дает младенцу ум и знание грамоты, вторая наделяет его здоровьем, красотою и даром слова, а последняя руководит его в продолжении всей жизни, учит ремеслам и доставляет случаи разбогатеть. Показываясь взрослому человеку, они предостерегают его от угрожающего несчастья. Всех урисниц много, они всегда юны и прекрасны и живут на небе; они нисходят за душой умирающего человека в туманах и вихрях. Большею частью урисницы являются в дом невидимо, но иным удавалось и видеть, и слышать их.

УТОЧКА - птица, породившая мир. Иногда она раздваивается и предстает в виде белого гоголя (который и есть бог) и черного гоголя - сатаны.

УПЫРЬ (вурдалак) - мертвец, бывший при жизни своей колдуном, вовкулаком и вообще отверженным церковью, каковы: самоубийцы, опойцы, еретики, богоотступники и проклятые родителями. По мнению малороссов, упыри нарождаются от блудной связи вовкулака или черта с ведьмою. В глухую полночь выходя из могил, где лежат они нетленными трупами, упыри принимают различные образы, летают по воздуху, рыщут на конях по окрестностям, подымают шум и гам и пугают путников, или проникают в избы и высасывают кровь из сонных людей, которые вслед затем непременно умирают; особенно любят они сосать кровь младенцев. Предрассветный крик петуха заставляет упыря мгновенно исчезать или повергает его окровавленного наземь - в совершенном бесчувствии. Являясь ночью к бабе, упырь начинает допытываться, как приготовляются сорочки, с тем, чтобы по отобрании ответа высосать из нее кровь. Умная баба должна как можно долее продлить свой рассказ, и потому сперва описывает: как сеют лен, как его собирают и вымачивают, потом говорит о пряже, тканье, белении полотен и наконец - о шитье сорочки. Пока она успеет окончить все эти подробности, запоют петухи и упырь пропадет. Они появляются либо в своем обличье, либо с синими лицами, закутанными в черный плащ. Упырь может превратиться в летучую мышь, перо, соломинку. Ребенка-упыря можно узнать по двойным рядам зубов. Чтобы прекратить деятельность упыря , надо вбить осиновый кол в то место могилы, где находится грудь покойника. Упыри - враги берегинь. Лекарством от укушения упыря служит земля, взятая из его могилы. <Упырь, - дело другое; он всегда зол' он родится от черта и ведьмы, - или от ведьмы и вовкулака. Живет он злым человеком. Упыри не гниют в гробах, они по ночам выходят и, из спящих высасывая кровь, засасывают их до смерти> (Н.А. Маркович. <Обычаи, поверья, кухня и напитки малороссиян>). <Ваня стал, - шагнуть не может./ Боже! думает бедняк,/ Это, верно, кости гложет/ Красногубый вурдалак> (А.С. Пушкин. <Вурдалак>).

УСЫНЯ (Усыныч, Усынка, Крутиус) - великан, охраняющий проход в пепельное царство; персонаж русских сказок, сопоставим с образом дракона или змея, запруживающего воды своими <плечами>. Слово <усы> предположительно является переносом названия плеча. Усыня <спер реку ртом, рыбу ловит усом, на языке варит да кушает, одним усом реку запрудил, а по усу, словно по мосту, пешие идут, конные скачут, обозы едут. сам с ноготь, борода с локоть, усы по земле тащатся, крылья на версту лежат>.

Ф

ФЛИНЦ - бог смерти. Изображали его различно. Иногда представляли его остовом, с левого плеча висела у него мантия, а в правой держал он длинный шест, на конце которого находился факел. На левом плече у него сидел лев, который двумя передними лапами упирался в голову, одною же заднею в плечо, а другою в руку остова. Славяне думали, что этот лев принуждает их к смерти. Другой способ изображать его был такой же, только с тем различием, что представляли его не остовом, а живым телом.

ФАРАОНКИ - в русском фольклоре название полурыб-полудев. Название связано с вторичным осмыслением традиционного образа русалки под влиянием легендарного цикла, сложившегося вокруг библейских мифов. Фараонки в русской деревянной резьбе, иногда сопровождаемые персонажами мужского пола - <фараонами>, воспринимались как представители египетского воинства, преследовавшего уходивших из Египта евреев и чудесно потопленного в водах Чермного моря. Согласно русской легенде, известной с XVI века, египетское войско в воде превратилось в полулюдей-полурыб, а их кони - в полуконей-полурыб.

ФИНИСТ ЯСНЫЙ СОКОЛ - птица-воин; персонаж русской сказки, чудесный супруг в облике сокола, тайно посещавший возлюбленную. Он фигурирует в сказочном сюжете, представляющем собой вариацию мифа об Амуре и Психее. Имя Финист представляет собой искаженное греческое <феникс>. В русском свадебном фольклоре часто встречается образ сокола-жениха. Днем Финист превращается в перо, а ночью в прекрасного царевича. Зависть и козни родственников его возлюбленной приводят к тому, что Финист улетает в тридевятое царство, где, после долгих странствий и тяжелых испытаний невесты, влюбленные встречаются

Х

ХМЕЛЬ - растение и бог; растение, из которого приготавливают божественный напиток. <Глаголю тебе, человече: аз бо есмь хмель... аз бо есмь силен, боле всех плодов земных, от корени есми силного, и многоплодного, и племени великого, а мати моя сотворена богом, а имею у себя ноги комки, а утробу не ожерчиву, а главу есми высоку, а язык многоглаголив, а ум розной, а очи обе имею мрачнии, эавидлив, а сам яз спесив велми, и богат, а руце мои держат землю всю> (древнерусская притча).

ХОРС (Корша, Коре, Корш) - древнерусское божество солнца и солнечного диска. Он известен больше всего у юго-восточных славян, где солнце просто царит над всем остальным миром. Не случайно в <Слове о полку Игореве> Хоре упоминается именно в связи с югом, с Тмутараканью. Князь Всеслав, пробираясь ночами в Тмутаракань, <великому Хорсови волком путь перерыскаше>, то есть успевал до восхода солнца. Предполагают, что южный город Корсунь также получил название от этого слова (изначально Хорсунь). Хорсу посвящены два очень крупных славянских языческих праздника в году (связанные также со Световидом, Ярилой-Яровитом и т.д.) - дни летнего и зимнего солнцестояния в июне (когда с горы к реке обязательно скатывали тележное колесо - солярный знак солнца, символизирующее откат солнца на зиму) и в декабре (когда чествовали Коляду, Ярилу и пр.). Некоторые источники утверждают, что этот бог был славянским эскулапом, другие - подобен Бахусу. Вместе с тем существует точка зрения, согласно которой Хоре связан не с солнцем, а с месяцем, в доказательство чего приводят мотив оборотничества Всеслава.

ХОЛЕРА - существо, родственное с облачными девами. На Руси ее представляют старухою, с злобным, искаженным страданиями лицом. В Малороссии уверяют, что где она ни остановится переночевать - не останется там живых. В некоторых деревнях думают, что холера является из-за моря и что это три сестры, одетые в белые саваны.

ХАЛА - у южных славян дракон или огромный змей (иногда многоголовый) длиной в пять-шесть шагов, толстый, как человеческая ляжка, с крыльями под коленями и лошадиными глазами, или змей с огромной головой, находящейся в облаках, и хвостом, спускающимся до земли. Иногда приобретает облик орла. Обладает огромной силой и ненасытностью, предводительствует черными тучами, градоносными облаками, приводит бури и ураганы и уничтожает посевы и фруктовые сады. Халы также дерутся за волшебный жезл и стараются поразить друг друга ледяными пулями, и тогда сверкает молния или бьет град. Раненая хала может упасть на землю, и тогда ее следует отпаивать молоком из подойника или ведра. <Халы могут нападать на солнце и луну, заслонять их своими крыльями (тогда происходят затмения) или стараются их пожрать (тогда от укуса Хала солнце, обливаясь кровью, краснеет, а когда побеждена Хала - бледнеет и сияет). Халы могут, чаще всего в канун больших праздников, водить хоровод (<коло>), и тогда поднимается вихрь. Человек, захваченный таким вихрем, может сойти сума> (Н.И. Толстой). Халы иногда превращаются в людей и животных, при этом видеть их может только шестипалый человек.

ХАПУН (хлоптун, хватун, похититель) - неведомое и невидимое существо, персонаж мифологии западных славян. Если пропадает где-нибудь человек - то это дело невидимого похитителя. Куда тот его уносит и что с ним делает - это никому не известно. Предполагается, что может он являться в виде бродяги, нищего, солдата; <Лейка, не нашед своего мужа в шинке и не докликавшись его по двору, всплеснула руками, взвыла и закричала, что унес его Хапун, явившийся в виде солдата> (О.М. Сомов. <Сказки о кладах>).

ХЛЕВНИК - дворовый дух, живущий в хлеву. Называется так по месту обитания. В хлеву он хозяйствует и проказит. Является также помощником домового, как и другие дворовые духи: Сарайник, Банник, Овинник.

ХОВАЛА (ховало) - дух с двенадцатью глазами, которые, когда он идет по деревне, освещают ее подобно зареву пожара. Олицетворение многоочитой молнии, которой дано имя Ховалы (от <ховать> - прятать, хоронить), потому что она прячется в темной туче; припомним, что тождественный этому духу Вий носит на своих всё пожигающих очах повязку. Ховала любит жить там, где зарыт клад с сокровищами. <Поднялся Ховала из теплой риги, поднял тяжелые веки и, ныряя в тяжелых склоненных колосьях, засветил свои двенадцать каменных глаз, и полыхал. И полыхал Ховала, раскаляя душное небо. Казалось, там - пожар, там разломится небо на части и покончится белый свет> (А.М. Ремизов. <К Морю-Океану>).

ХУДОЙ - злой бес.

ХВАНГУР - одна из Рипейских гор Ирия, упоминается в стихе о Голубиной книге.

ХОРИВ (Горовато) - брат Кия, прародитель племени хорват.

Ц

ЦАРЬ-ЗМЕЙ - старинный метафорический язык уподоблял солнце не только золоту, но и драгоценному камню и блестящей короне. Змей-облачитель солнца носит на голове золотую корону, а во время весенней грозы и дождя, просветляющих лик солнца, он сбрасывает с себя эту корону. Миф этот с течением времени перенесен был на землю, на земных змеев, которые, по поверью, имеют у себя царя, украшенного чудною короною, которую он снимает только тогда, когда купается.

ЦАРЬ-ДЕВИЦА (Царевна-золотая коса, Марья Моревна, Ненаглядная Красота) - дочь Морского царя. Царь-девица - красоты неописанной, силы непомерной, и тешится вместе с своим воинством из храбрых дев богатырскими играми и подвигами. В одном из списков русской сказки ее называют Лебедью.

Ч

ЧЕРНОБОГ - ужасное божество, начало всех злоключений и пагубных случаев. Чернобог изображался облаченным в броню. Имея лицо, исполненное ярости, он держал в руке копье, готовое к поражению или больше - к нанесению всяких зол. Этому страшному духу приносились в жертву не только кони и пленные, но и нарочно предоставленные для этого люди. А как все народные бедствия приписывались ему, то в таковых случаях молились ему для отвращения зла. Обитает Чернобог в аду. Вечно сражаются Чернобог и Белобог, победить друг друга не могут, сменяют друг друга день и ночь - олицетворение этих божеств. Гнев Чернобога могут укротить только волхвы. <Шумящ оружием приходит Чернобог; /Сей лютый дух поля кровавые оставил, /Где варварством себя и яростью прославил; /Где были в снедь зверям разбросаны тела; /Между трофеями где смерть венцы плела, /Ему коней своих на жертву приносили, /Когда россияне побед себе просили> (М. Херасков. <Владимириада>).

ЧИСЛОБОГ - бог луны. Поселяне выходили встречать новый месяц и обращались к нему с мольбами о счастье, здоровье и урожае. Как с восходом солнца связывались добрые предвещания, а с закатом - худые, так и месяцу придано счастливое значение в период его возрастания и несчастливое - в период ущерба. Умаление луны объяснялось губительным влиянием старости или действием враждебной силы. (По другим сведениям - Бог счета и чисел: "И Числобог наши дни здесь считает. Он говорит свои числа богам..." (Велесова Книга 11бII) - Светозар )

ЧУР (Цур) - древний бог очага, оберегающий границы земельных владений-межей. Его просили о сохранении межей на полях. Слово <чур> и ныне употребляется в значении запрещения. К нему взывают во время гаданий, игр и т.д. (<Чур меня!>). Чур освящает право собственности (<Чур мое!>). Он же определяет количество и качество необходимой работы .(<Через чур!>). Чурка - деревянное изображение чура. Чур - древнее мифическое существо. Чур - одно из древнейших названий, какое давалось домовому пенату, т.е. пылающему на очаге огню, охранителю родового достояния. Белорусы рассказывают, что у каждого хозяина есть свой Чур - бог, оберегающий границы его поземельных владений; на межах своих участков они насыпают земляные бугры, огораживая их частоколом, и такого бугра никто не посмеет разрыть из опасения разгневать божество.

ЧУДИНКО (пуганко) - относится к роду кикимор. По поверью, Чудинко в виде маленькой куклы, тряпичной или деревянной, с целью наведения порчи на дом могли подложить под нижнее бревно дома при его строительстве. Избавиться от него можно только одним способом - уничтожив эту куклу. Крестьяне в этом случае, устав от проказ Чудинки, тыкали вилами в нижние бревна дома, приговаривая: <Вот тебе, вот тебе за то-то и вот это>.

ЧУМА-САМОДИВА (Моровая язва, юда-самовила, самодива. Куга, смертница, кума) - существо, родственное с облачными девами, и подобно им, бывает доброй или злой. По рассказам болгар, она - вечно озлобленная, черная жена, посылающая на людей и животных огненные ядовитые стрелы. Чума может оборачиваться кошкою, лошадью, коровою, птицею и клубком пряжи; где она покажется - там начинают выть собаки, туда прилетает ворон или филин, и садясь на кровлю, криком своим предвещает беду. В одном из сказании ее представляют огромной женщиной в белой одежде (в саване), с растрепанными волосами. Своею костлявою рукою она веет на все четыре стороны красным (кровавым) или огненным платком - и вслед за взмахом ее платка все кругом вымирает. У сербов у Куги - козьи ноги. Блуждая по вечерам, она останавливается под окнами и пускает внутрь жилья свой злочестивый дух, отчего и погибает все семейство.

ЧЕРНОМОРСКИЙ ЗМЕЙ (Черномор) - царь подводного мира и темного царства, муж царицы Белорыбицы.

ЧЕРНЫЙ ЗМЕЙ - воплощение всех темных сил. В западно-славянской традиции он - Чернобог.

ЧЕРТ (хитник, мерек, стрел, ляд, шатун, костодер, кожедер. Хромой, Антипа беспятая) - злой дух, нежить, чья цель пребывания на земле - смущать человеческий род соблазном и завлекать лукавством; причем люди искушаются по прямому предписанию самого князя тьмы или сатаны. Изображаются черными, мохнатыми и в шерсти, с двумя рогами на макушке головы и длинным хвостом. Некоторые уверяют, что черти - востроголовые, как птицы сычи, а многие уверены, что эти духи непременно хромые. Они сломали себе ноги еще до сотворения человека, во время сокрушительного падения всего сонма бесов с неба. Самое любимое занятие у чертей - это игра в карты и кости. Черти либо проказят, прибегая к различным шуткам, которые у них, сообразно их природе, бывают всегда злы, либо наносят прямое зло в различных формах и, между прочим, в виде болезней. Для облегчения своей деятельности они одарены способностью превращений. Чаще всего принимают образ черной кошки, черной собаки. Остальные превращения идут в последовательном порядке: свинья, лошадь, змея, волк, заяц, белка, мышь, лягушка, рыба (предпочтительно щука), сорока. Не дерзают однако превращаться в корову, петуха, голубя и осла. В областных наречиях черт называется хитником, о нем рассказывают, что он ворует все, что кладут без благословения. Есть много рассказов, в которых хранение золота приписывается чертям. В народных сказках черт нередко является искусным кузнецом, с чем гармонируют и его черный вид, и его пребывание в покрытых сажею и горящих адским пламенем пещерах".

ЧЕРТОВКИ - бесы женского пола, по характеру совпадают с облачными, водяными и лесными женами и девами.

ЧЕРТОВ КОНЬ - сом, на котором обыкновенно ездит водяник; в некоторых местностях рыбу эту не советуют употреблять в пищу. Пойманного сома не следует бранить, чтобы не услыхал водяной и не вздумал отомстить за него.

ЧАРОВНИК (чародей) - тот, кто умеет совершать чары - суеверные, таинственные обряды, какие совершаются, с одной стороны, для отклонения различных напастей, для изгнания нечистой силы, врачевания болезней, водворения семейного счастья и довольства, а с другой- для того, чтобы наслать на своих врагов всевозможные беды и предать их во власть злобных, мучительных демонов.

ЧУДОВИЩЕ - исполин, владыка небесных источников и лесов.

ЧУТКОЙ - великан, у которого слух так тонок, что он слышит, как трава растет; прилегая ухом к земле, он узнает, что на том свете делается.

ЧЕРТОПОЛОХ (дедовник, бодяк, волчец, иголчатка, колючка) - разные виды цепкого репейника. По народным рассказам, чертополох прогоняет колдунов и чертей, оберегает домашний скот, врачует болезни и унимает девичью зазнобу; ружье, окуренное травой колкою, стреляет так метко, что ни одна птица не ускользнет, и ни один кудесник не в состоянии заговорить его.

ЧУДЬ - в северно-русских преданиях древний народ, населявший север Восточной Европы до времени русской колонизации. Чудь изображается как дикий народ (<белоглазые племена>), живший грабежом, иногда как великаны (на месте битв с чудью находят огромные кости) и людоеды. В одной из былин <белоглазая чудь> осаждает Иерусалим при царе Соломоне. Скрываясь от преследования, чудь живет в ямах в лесу (исчезает в ямах), прячет там свои сокровища (клады), которые невозможно добыть, т.к. они <закляты> чудью. Земляные бугры и курганы называются <чудскими могилами>.

Ш

ШЕРСТНАТЫЙ - ночной демон. Можно предположить, что шерстнатым называют домового. В народе верят, что домовой весь оброс густой шерстью и мягким пушком; даже ладони и подошвы у него в волосах, только лицо около глаз и носа - голое. Ладонью шерстнатый гладит по ночам сонных, и те чувствуют, как шерстит его рука. Если он гладит мягкою и теплою рукою - это предвещает счастье, а если холодною и щетинистою - быть худу.

ШИШ - домовой, бес, нечистая сила, живущая обычно в овинах. Играет Шиш свадьбы свои в то время, когда на проезжих дорогах вихри поднимают пыль столбом. Это те самые Шиши, которые смущают православных. К Шишам посылают в гневе докучных и неприятных людей. Наконец, <хмельные шиши> бывают у людей, допившихся до белой горячки (до чертиков). Имя Шиша пристегивается также ко всякому переносчику вестей и наушнику в старинном смысле слова, когда <шиши> были лазутчиками и соглядатаями, и когда <для шишиморства> (как писали в актах) давались, сверх окладов, поместья за услуги, оказанные шпионством. <Шиш отроду голой, у его двор полой, скота не было, и запирать некого... Именья у Шиша - штей деревянный горшок, да с табаком свиной рожок. Были липовых два котла, да сгорели дотла> (Б.Шергин. <Шишовы напасти>).

ШИШИГА (Шишиган) - домовой, злой дух и праздношатающийся человек, шатун. Умные хозяйки ставят у печки с вечера тарелочку с хлебом и стакан молока - таким образом можно умилостивить шишиг. В некоторых местах под шишигами понимают маленьких беспокойных духов, которые норовят подвернуться под руку, когда человек делает что-нибудь в спешке. <...Закроет тебя шишига хвостом, и ты пропадешь и, сколько ни ищи, не найдут тебя, да и сам себя не найдешь...> (А.М. Ремизов. <Неуемный бубен>).

ШИШКО - нечистый дух.

ШУЛИКУНЫ (шиликуны, шулюкуны, шликуны) - сезонные демоны. Шуликуны, связанные со стихией воды и огня, появляются в Сочельник из трубы (иногда на Игнатьев день) и уходят назад под воду на Крещенье. Бегают по улицам, часто с горячими углями на железной сковородке или железным крюком в руках, которым они могут захватить людей (<закрючить и сжечь>), либо ездят на конях, на тройках, на ступах или <каленых> печах. Ростом они нередко с кулачок, иногда побольше, могут иметь конские ноги и заостренную голову, изо рта у них пылает огонь, носят белые самотканые кафтаны с кушаками и остроконечные шапки. Шуликуны на Святки толкутся на перекрестках дорог или около прорубей, встречаются и в лесу, дразнят пьяных, кружат их и толкают в грязь, не причиняя при этом большого вреда, но могут заманить в прорубь и утопить в реке. Кое-где шуликуны носили в клеть прялку с куделью и веретеном, чтобы те напряли шелку. Шуликуны способны утащить кудельку у ленивых прядильщиц, подкараулить и унести все, что положено без благословения, забраться в дома и амбары и незаметно извести или своровать припасы. По вологодским представлениям, шуликунами становятся проклятые или погубленные матерями младенцы. Живут они нередко в заброшенных и пустых сараях, всегда артелями, но могут забраться и в избу (если хозяйка не оградится крестом из хлеба), и тогда их выгнать трудно. На русском Севере шуликуны - название святочных ряженых.

ШЕПТУН - так называют знахарей именно за те <заговоры> или таинственные слова, которые шепчутся над больным, или снадобьем. Заговоры воспринимаются или изустно от учителей, или из письменных источников, в изобилии распространенных среди грамотного сельского населения под названием <цветников>, <травников> и <лечебников>. Главное отличие между колдунами и знахарями состоит в том, что первые скрываются от людей и стараются окутать свое ремесло непроницаемой тайной, вторые же работают в открытую и без креста и молитвы не приступают к делу: даже целебные заговоры их, в основе своей, состоят из молитвенных обращений к Богу и святым угодникам, как целителям. Колдун действует зачастую по вдохновению: разрешает себе выдумку своих приемов и средств, лишь бы они казались внушительными и даже устрашали. Знахарь же идет торной дорожкой и боится оступиться, придерживаясь <цветника> или наставлений покойничка-батюшки.

Щ

ЩЕК (Пащек) - брат Кия и Хорива, сын Орея, прародитель чехов.

Ю

ЮТРАБОГ - по одним источникам одно из прозваний Белбога, по мнению Френцеля, Ютрабог соответствует Авроре - он производит имя этого бога от слова <утро>.

ЮДЫ-САМОВИЛЫ (юды, самодивы) - жены с длинными косами, живут в глубоких озерах и водоворотах; выходя на берег, они любят расчесывать волосы, а если завидят кого в воде, то оплетают и удавливают его своими косами. Самодивы признаются за падших светлых ангелов; низвергнутые с неба, они населили воды, а иные остались в воздухе. Самодивы поют и пляшут по лугам и оставляют на траве большие круги, состоящие из узкой, убитой их ногами дорожки. Если человек, заслыша их пение, осмелится приблизиться к их хороводу, они или убивают его, или навсегда лишают языка и памяти.

ЮРОВА СОБАКА - в Малороссии так называют волка. Любопытны славянские предания о волчьем пастыре. На Руси таковым считается Егорий Храбрый, унаследовавший функции древнего громовника, а в Малороссии - это св. Юрий, про которого говорят, что он <звиря пасе>.

Я

ЯЖЕ - в польских записях XV в. есть упоминание о трех божествах: Ладе, Лели и Яже. Сочетание этих трех божеств не лишено логической связи, все они в силу приписываемых им функций связаны с возрастанием солнечного тепла, с сезоном сева и созревания: Лада и Леля олицетворяли весенне-летнее процветание природы, а Яже - ту хтоническую силу, без участия которой солнце не могло подняться над горизонтом.

ЯРИЛО (Яр, Яровит, Руевит) - бог весенних гроз, олицетворяет собою оплодотворяющую силу весеннего Перуна. Он совмещает в себе понятия: весеннего света и теплоты; юной, стремительной, до неистовства возбужденной силы; любовной страсти, похотливости и плодородия - понятия, неразлучные с представлениями весны и ее грозовых явлений. Корень слова <яр> связывался с мужской силой, мужским семенем. В <Слове о полку Игореве> эпитеты яр, буй, тур приставлены к именам самых храбрых князей. Его представляют молодым, красивым, разъезжающим по небу на белом коне и в белой мантии; на голове у него венок из весенних полевых цветов, в левой руке держит он горсть ржаных колосьев, ноги босые. Весной справляли <ярилки>, которые заканчивались похоронами Ярилы. В увещании воронежцам Тихон писал: <Из всех обстоятельств праздника сего видно. что древний некакий был идол называемый именем Ярило, который в сих странах за бога почитаем был... А иные праздник сей... называют игрищем>; далее сообщается, что люди ожидают этот праздник как годовое торжество, одеваются в лучшее платье и предаются бесчинству. Яриле принадлежит особая роль в сельскохозяйственной обрядности, особенно весенней. Где Ярило пройдет - будет хороший урожай, на кого посмотрит - у того в сердце разгорается любовь. <Волочился Ярило по всему свету, полю жито родил, людям детей плодил. А где он ногою, там жито копною, а куда он взглянет, там колос зацветает> (народная песня). <Свет и сила. Бог Ярило. Красное Солнце наше! Нет тебя в мире краше> (А.Н. Островский. <Снегурочка>).

ЯРОВИТ (Геровит) - громовник, поражающий демонов. Как небесный воитель Яровит представлялся с бранным щитом, но вместе с тем он был и творец всякого плодородия. Щит Яровита с золотыми бляхами на стене святилища в Вольгасте нельзя было сдвигать с места в мирное время; в дни войны щит несли перед войском. Культовый центр Яровита во время праздника в его честь был окружен знаменами. Яровиту был посвящен также весенний праздник плодородия; от лица Яровита жрец, по свидетельству жизнеописания св. Отгона, произносил следующие слова при священном обряде: <Я бог твой, я тот, который одевает поля муравою и леса листьями: в моей власти плоды нив и деревьев, приплод стад и все, что служит на пользу человека. Все это дарую я чтущим меня и отнимаю у тех, которые отвращают от меня>.

ЯСМЕНЬ (Ясонь, Хасонь, Ессе)- бог света. Этого бога знали чехи. У них это имя означало <яркий>, <красный>. Польский историк Длугош называет его Ессе, связывая его с Юпитером.

ЯССА - божество полянских славян и гертов. Ясса, Поревит и Гров, три божества, которые входят в состав славянского многобожия, но отличительные свойства и принадлежности которых, равно как и образ служения им, трудно описать за недостатком письменных источников или изустных преданий.

ЯЩЕР (Юша) - змей-владетель подземного царства. Ящер часто встречается в народных песнях, иногда, утратив древний смысл символики, в этих песнях его называют Яша.

ЯВЬ - светлая сила, управляющая миром, одновременно - сам этот светлый мир, <белый свет>. Противостоит Нави.

ЯСУНЬ - понятие противоположное <дасуни>. В зависимости от контекста может означать Ирий, Небо, небесных богов, славян-ариев.

ЯРИЛИНА ПЛЕШЬ (Лысая гора, Воробьевы, Девичьи, Девины горы) - ритуальный холм. Ярилина плешь расположена возле Переславля Залесского, Лысая гора - близ Саратова и в других областях. Славяне приходили на ритуальные холмы или на поляны у рек, жгли костры, пели, водили хороводы, ручейки. Прыжки через костры были одновременно испытанием ловкости и судьбы: высокий прыжок символизировал удачу в замыслах. С шутками, притворными плачами и непристойными песнями сжигали соломенные куклы Ярилы, Купалы, Кострубоньки или Костромы. На рассвете все участвующие в празднике купались, чтобы снять с себя злые немощи и болезни.

ЯРЧУК - собака, у которой будто бы во рту волчий зуб, а под шкурою скрыты две змеи-гадюки, она чует черта и наносит ведьмам неисцелимые раны.