Компьютерный словарь терминов (A-Z) :: М.Г.С.С.

Компьютерный словарь терминов (A-Z)

. A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

.3DF = файл с трехмерным чертежом
.ACS = файл в формате Microsoft Access
.ADI = файл монохромной растровой графики, генерируемый AutoCAD
.ARC = архивированный, сжатый файл, который можно разархивировать с помощью программы PKXARC
.ART = графический файл с иллюстративными вставками
.ASP = действующая (активная) страница сервера
.AU = звуковой файл в Интернете
.AVI = мультимедийный файл в Windows
.BAK = копия файла, создаваемая перед его изменением
.BAT = файл, содержащий команды DOS
.BDB = резервная копия файла базы данных пакета Works for Windows
.BIB = файл, содержащий библиографические сведенья
.BIN = двоичный файл; файл, содержащий образ памяти
.BMP, .bmp = см. Bitmap file
.BPS = резервная копия документа текстового процессора пакета Works for Windows
.CAG = формат файла со сжатым изображением
.CAL = данные календаря
.CAP = файл с изображением, захваченным с экрана
.CAT = см. Catalog
.CDR = файл (векторного) изображения в формате графического пакетаCorel Draw
.CDT = шаблон в графическом пакете Corel Draw
.CFG = файл конфигурации в прикладных пакетах и системах
.CGM = метафайл в Windows; диаграмма в Lotus 1-2-3
.CLP = файл, в котором на диске сохраняется содержимое буфера обмена
.CMD = командный файл
.CNT = справочный файл некоторых программ
.CNV = конвертер из одного графического формата в другой; файл конфигурации
.COD = список команд
.COM = выполняемый файл, программа
.CPE = обложка, первая страница документа
.CPI = файлы с информацией о кодовых таблицах
.CPL = 1. панель управления; 2. файл с цветовой палитрой в пакете Corel Draw
.CPP = файл с исходными текстами программ C++
.CPT = файл (растрового) изображения в формате Corel Photo-Paint
.CRD = 1. картотека; 2. музыкальный файл
.DAT = файл данных
.DEF = файл определений
.DEM = файл с презентацией
.DFV = файл в формате для печати
.dgs = файл программы “Dagesh” («Дагеш»)
.DIB = графический файл, аналогичный .ВМР
.DIC = см. Dictionary
.DIF = формат обмена данными
.DOC = см. Document
.DOT = файл с описанием (шаблоном) документа
.DRV = драйвер; программа, управляющая каким-л. устройством
.DRW = графический файл
.DTA = файл даты
.DVR = драйвер устройства
.EML = текст письма, пришедшего по электронной почте
.ENC = зашифрованный
.EPS = файл с изображением
.ERR = файл сообщений об ошибках
.EXE = см. Executable
.FAX = факс-файл
.FLR = папка
.FLT = фильтр
.FNT = файл с графическим шрифтом
.FON = 1. файл с графическим шрифтом; 2. файл с номерами телефонов пакетов Phone
.FRM = 1. файл с формами Visual Basic; 2. отчеты
.GEM = файл с изображением
.GID = индексный файл помощи
.GIF, .gif = 1. графический формат файла; 2. файл с изображением в пакете 3D Studio
.GLY = глоссарий
.GRF = графический файл
.GRP = файл с определением группы объектов или файлов
.HLP = файл с подсказками
.HTM = см. Hyper Text Markup Language
.html = см. Hyper Text Markup Language
.HYP = 1. файл переносов; 2. архивный упакованный файл, созданный упаковщиком HYPER
.ICE = архивный упакованный файл упаковщика LHICE (ICE.exe)
.ICO = пиктограмма
.IMG = графический файл; сканированное изображение
.INC = файл, включаемый в состав других программ
.IND = индекс
.INF = информационный файл
.INI = файл с начальной установкой некоторых программ
.jpeg = см. .JPG
.JPG, .jpg = графический файл в формате JPEG
.KBD = файл назначения функциональных клавиш
.KEY = макрофайл
.LBL = файл с этикетками
.LBR = библиотека
.LES = файл с уроком в обучающих программах
.LET = письмо
.LEX = файл с текстом, обработанным программой-редактором
.LIB = библиотечный файл
.LNK = копия инвертированного файла
.LOG = протокол работы системы или оператора
.LZX = сжатый файл
.MAC = 1. макрофайл; 2. файл Macintosh
.MAI = письмо
.MAN = руководство
.MAT = файл с данными матрицы
.MCI = высокоуровневый программный интерфейс для управления мультимедиа-устройствами
.MDB = файл базы данных
.MDF = файл определения меню
.ME = открытая информация
.MES = аудиофайл программы REALJBOX
.MET = метафайл
.MIC = формат для создания изображений для Интернета
.MID = звуковой миди-файл, формат миди-файлов
.MOV = файл с видеофильмом
.MP2 = музыкальный файл в формате MPEG2
.MP3 = музыкальный файл в формате MPEG3
.MPA = музыкальный файл в формате MPEG
.MPG = музыкальный файл в формате MPEG
.MRB = файл из программы помощи Windows
.MSP = графический файл программы Paint вWindows
.MTM = формат музыкального файла с записью до 32 каналов
.NDX = индексный файл
.NEW = новая версия
.OLD = предыдущая версия
.OPT = опции
.ORI = исходная версия
.OUT = контуры
.OVL, .OVR = программа, подгружаемая во время работы; оверлей
.PAK = упакованный программой Pack файл под MS DOS
.PAT = файл с исправлениями («заплатками»)
.PBM = переносное растровое изображение
.PCX = файл растрового изображения в формате пакета PC PaintBrush
.PHO = файл со списком телефонов
.PIF = файл с дополнительной информацией о программе
.PLY = игровой файл
.PPM = формат для хранения цветных растровых изображений
.PPT = файл презентации Power Point
.PRD = файл со спецификацией принтера
.PRN = файл для печати
.PRO = 1. файл с исходными текстами программ на языке Пролог или в среде Турбо Пролог; 2. файл проекта, профиль (расширение имени файла)
.PRT = файл, отформатированный для вывода на принтер
.RA = аудиофайл для прослушивания музыки в Сети
.RAM = аудиометафайл
.REC = устройство записи в Windows
.REF = файл со ссылками
.RES = файл ресурсов
.RLE = сжатый файл в графическом формате
.RTF = файл с поддержкой многих атрибутов форматирования
.SAF = стандартный архивный файл
.SCR = 1. файл сценария; 2. экранный файл; 3. файл с данными для хранителя экрана
.SDF = стандартный формат данных
.SEA = самораспаковывающийся архив
.SHW = демонстрация
.SIG = файл электронного письма с автоматической подписью
.SLD = см. Slide
.SMP = пример
.SND = звуковой файл
.SOL = файл данных
.SPL = программа проверки орфографии
.SRC = исходный текст
.SRP = файл сценария
.STY = файл стилей
.SVD = файл, создаваемый при автоматическом сохранении
.SWP = файл подкачки
.SYL = файл с программой мероприятия, расписанием, планом
.SYM = см. Symbol
.SYN = см. Synonym
.SYS = системный файл
.TBL = см. Table
.TBS = файл с частью текста в Word
.THS = файл словаря, тезауруса
.TIF(F) = графический файл, часто введенный со сканера
.TLX = см. Telex
.TMP = временный рабочий файл
.TPM = файл с данными о терминале
.TST = файл с набором тестовых данных или тестовым примером
.TUT = обучающая программа, учебное пособие
.TXT = текстовый файл
.VBS = видеофайл
.VID = видеодрайвер
.WAV = звуковой файл
.WDB = файл базы данных или отчет Works for Windows
.WKS = файл электронной таблицы
.WMF = аппаратно-независимый графический векторный файл в среде Windows
.WPD = описание принтера в Windows
.WPS = документ, созданный пакетом деловых предложений Microsoft Works for Windows
.XLA = файл надстройки редактора электронных таблиц Excel
.XLC = файл диаграммы редактора электронных таблиц Excel
.XLK = файл с резервной копией электронной таблицы Excel
.XLM = файл макросов редактора электронных таблиц Excel
.XLS = файл с электронной таблицей Excel
.XLT = файл шаблона редактора электронных таблиц Excel
.ZIP = заархивированный файл, могущий быть распакованным с помощью программы PKUNZIP
.ZOO = файл, созданный программой-упаковщиком Zoo
…is copied = Скопирован… (такой-то документ)
…is not accessible = Нет доступа к…
3D = трехмерный
A = имя дисковода; неопределенный артикль (не переводится); подходящий, применимый; доступный
AA = 1. тип батареек, применяемых для питания карманных ПК и других электронных устройств; 2. см. Auto Answer
Abbreviation = сокращение
ABC = 1. алфавит; 2. простой; 3. см. Analog Boundary Cell; 4. см. Atanasoff-Berry Computer; 5. см. Automatic Brightness Control
Abend = аварийное завершение
Able = в состоянии, может; способный
Abort = прекратить
About = о, про
Acceleration = ускорение
Accelerator = ускоритель
Accept = одобрить
Accept all = принять все
Acceptance = прием, приемка
Access = выборка, доступ, тип доступа; программа «Аксесс»
Access Control System = система контроля доступа
Accessed = доступный; открыт (файл)
Accessible = доступный
Accessory = дополнительное устройство, средство; аксессуар
Accomplish = выполнить, завершить, дополнить
According = согласно, в соответствии
Account = подсчет; учетная запись; абонемент; вести учет
Accounting = подсчет, расчет; подсчитывающий; подсчитывая
ACID (Atomicity, Consistency, Isolation, Durability) = основные принципы любой транзакции: валентность (принятие в учет всех отдельных порций информации или непринятие их вообще), постоянство, изолированность, долговечность
Ack = см. Acknowledgement
Acknowledgement = квитирование; подтверждение приема
Acoustic = акустический
Acoustic reflex = отражение звука
Acronym Finder = поисковик аббревиатур
Across = через; по
ACS = см. 1. Access; 2. Access Control System; 3. Asynchronous Communication Server
Act = действовать; действие
Action = действие
Action replay = воспроизведение действия
Action required = требуемое действие
Active = активный, находящийся в действии
Active cell = рабочая ячейка
Activities journal = журнал текущей работы
Activity = деятельность; текущая работа
Actual = действительный, реальный, фактический
Ad = 1. объявление, реклама; 2. преимущество
Adaptable = приспособляющийся; легко приспосабливаемый
Adaptable links = настраиваемые связи
Adaptation Layer ATM = уровень адаптации АТМ
Adapter = адаптер, плата расширения
Add = дополнить, прибавить
Add to list = добавить в список
Added = добавленный, дополненный; добавил, дополнил
Adding = добавляя, дополняя; добавляющий, дополняющий; добавление, дополнение
Add-ins = добавки, вставки, надстройки
Addition = дополнение, сложение, суммирование, увеличение
Additional = дополнительный
Address = адрес; место нахождения; адресовать
Address book = адресная книжка
Address strobe = строб адреса, сигнал AS
Adjust = отрегулировать, скорректировать
Adjustable = регулируемый
Adjustment = регулирование
Admin = администрация; администратор; администрирование; администрировать
Administering = администрирование; администрирующий; администрируя
Administrate = администрировать
Administrating = управление; управляющий; управляя
Administration = управление, администрация; администратор; администрирование
Administrative = административный
Administrator = администратор
Adobe Type Manager = менеджер (шрифтов) фирмы Adobe; система поддержки (сопровождения) шрифтов фирмы Adobe Systems
Adobe Typeface Manager = менеджер (шрифтов) фирмы Adobe; система поддержки (сопровождения) шрифтов фирмы Adobe Systems
Advance = продвижение (вперед); аванс; продвигать(ся); авансировать
Advanced = имеющий опыт работы в определенной области; продвинутый; усложненный, усиленный, улучшенный; дополнительный
Advanced Technology = передовая (прогрессивная, самая передовая) технология
AF = см.: 1. Acronym Finder; 2. ATM Forum; 3. Auxiliary carry Flag
Affect = (по)влиять
After = после, спустя
Again = снова
Against = против
Age Location = возрастная группа (часто употребляется в чатах)
Agent = агент, невидимая для пользователя вспомогательная программа
AH = см. Authentication Header
Aid = помощь, содействие, пособие; помогать
Aided = тот, которому оказывают помощь, содействуют; поддерживаемый; оказал помощь, поддержал, содействовал
Airbrush = пульверизатор
AL = см.: 1. Adaptation Layer ATM; 2. Age Location; 3. Artificial life
Alarm = тревога; сигнал тревоги; звуковой сигнал, оповещающий о чем-л.
Alert = предупреждение; предупредить
Alert always = постоянная готовность
Aliases = псевдонимы
Aliasing = ступенчатость (линий); наложение спектров; совмещение имен
A-life = см. Artificial life
Align = выстроить в линию
Alignment = группировка, расположение в линию, выравнивание (строк)
All = все, весь
Allocation = размещение, выделение (памяти)
Allocation unit = кластер, выделяемый блок
Allow = допустить, разрешить, позволить
Allowed = допускаемый, позволенный; разрешил, позволил
Alone = в одиночку
Already = уже
Alt(ernate) = замена; чередующийся; чередовать(ся)
Alta Vista, AltaVista = мощная поисковая система в Интернете; дословно с итал. - “широкий обзор”, “вид с высоты”, “взгляд орла“
Alternative = альтернатива, выбор действия; вариантный; взаимоисключающий
Always = всегда
Am = есть, являюсь; иногда обозначает процесс действия, указанного далее
AM = см. Amplitude modulation
Amass = накопить, собрать
America = Америка
America Online = служба AOL («АОЛ»), национальный провайдер Интернета, самая крупная коммерческая онлайновая служба в США
American = американский
Among = среди
Amount = количество
Amplitude modulation = амплитудная модуляция, АМ
Analog = аналог; аналоговый; представляющий информации посредством непрерывно изменяющихся величин (амплитуды, фазы, частоты)
Analog audio = аналоговая запись звуковых сигналов
Analog Boundary Cell = аналоговый периферийный элемент
Analog Test Input = вход (для) аналогового тестирования
Analysis = анализ, разбор, исследование
Analyze = (про)анализировать
Analyzer = анализатор
Anchor = привязка (объект HTML)
And = и
Angle = угол
Animation = мультипликация, анимация
ANN = см. Annotation
Annotation = аннотация; комментарий; примечание
Annoyware = условно-бесплатное программное обеспечение, напоминающее пользователю о необходимости заплатить за продукт
Annual = годовой, ежегодный
Another = другой
Answer = ответ; ответить
Antenna = антенна
Anti = против-, анти-
Anti-aliasing = антидискретизация, сглаживание кривых
Antiviral = антивирусный
AntiVirus = противовирусный
Any = любой; какой-нибудь
Anytime = (в) любое время
Anywhere = где бы то ни было, в любом месте
AOL = см. America Online
API = см. Application Programming Interface
APP = см. Application
Appearance = внешний вид
Append = добавить
Appendix = добавление, приложение
Applet = аплет, приложение; программка, (прикладная) мини-программа,утилита
Applicable = применимый, подходящий, пригодный
Application = приложение
Application painter = прикладная графическая программа
Application Program = прикладная программа
Application Programming Interface = интерфейс прикладного программирования
Apply = приложить, добавить, применить, задать
Appoint = (пред)назначить
Appointed = (пред)назначенный; (пред)назначил
Appointment = встреча, (деловое) свидание; назначение; мероприятие
Approach = приближенный
Appropriate = подходящий, приемлемый, соответствующий; приобрести, присвоить
Apps = см. Application
Appt. = см. Appoint, Appointed, Appointment
April = апрель
Aptitude = пригодность, склонность, способность; уместность
AR = см.: 1. Acoustic reflex; 2. Action replay; 3. Action required
Architecture = архитектура
Archive = архив; заархивировать; архивный
Are = есть, являются; иногда обозначает процесс действия, указанного далее
Are you sure you want to..? = Вы уверены, что хотите..?
Area = область (напр., диаграммы), полоса
Area chart = плоскостная диаграмма
Area code = код города
Aren't, are not = не являются, не есть
Argument = аргумент, действительный параметр
Arrange = устроить, оформить, упорядочить, разместить
Array = массив
Arrival = поступление
Arrive = прибыть
Arrow = стрелка, стрела
Arrowhead = головка стрелки; наконечник стрелы
Art = искусство
Artificial life = искусственная жизнь
As = 1. как; 2. см. Address strobe; 3. см. Autonomous system
As soon as possible = как можно скорее (сокращение, использующееся в чатах и электронной почте)
As soon as possible = по возможности быстро; так быстро, как только возможно
ASAP = см. As soon as possible
Ascending = возрастающий, восходящий; возрастая, восходя; по нарастанию
Ask = спрашивать; просить
Asked = спрашиваемый; задаваемый (вопрос); спросил, задал вопрос
Assault = нападение, штурм, атака
assembler=1. язык Ассемблер. 2. компилятор языка Ассемблер
Assign = задать, объявить, назначить, присвоить, приписать
Assist = помогать
Assistant = ассистент, помощник, референт, сотрудник; вспомогательный
Associate = связывать (с), ассоциировать(ся)
Asterisk = «звездочка» (*)
Asynchronous = асинхронный
Asynchronous Communication Server = сервер асинхронной связи
Asynchronous Transfer Mode = асинхронный режим передачи (данных); протокол АТМ
At = 1. в, при, у; 2. см. Attention
AT = см.: 1. Advanced Technology; 2. Attention
At anytime = когда бы то ни было, в любое время
At least = по меньшей мере, хотя бы, минимум
At sign = знак @, «собачка», «штрудель»
At the moment = минуточку (сокращение, используемое в чат-форумах)
Atanasoff-Berry Computer = ЭВМ Атанасова-Берри, первый в мире компьютер на электронных лампах
ATI = см. Analog Test Input
ATM = см.: 1. Adobe Type Manager; 2. Adobe Typeface Manager; 3. Asynchronous Transfer Mode; 4. At the moment; 5. Automated Teller Machine
ATM Forum = Форум АТМ (организация, созданная в 1991 г. и занимающаяся координацией исследований и подготовкой стандартов в областиАТМ-технологий и совместимостью АТМ-продуктов)
Attach = присоединить, прикрепить
Attachment = файл вложения
Attempt = попытка
Attempt to subclass a ListBox failed due to insufficient memory = Попытка разбить окно списка на подклассы оказалась неудачной из-за недостатка памяти
Attendee = слушатель; посетитель
Attention = внимание
Attention line = команды для автоматического впечатывания текста типа «Обратить внимание»
Attrib(ute) = атрибут, свойство
Audible = слышимый
Audience = аудитория, публика
Audio = аудио; мультимедийный; звук
Audioadapter = звуковая плата
Audit = контролировать, проверять; контроль, ревизия, проверка
Auditing = ревизия (контроль) системы; контрольный; контролирующий
August = август
Authentication = проверка личности, проверка аутентичности
Authentication Header = протокол АН
Authoring = авторинг, создание мультимедиа-продуктов, страниц в Web, HTML-текстов, кода HTML
Authorization = разрешение, санкционирование, утверждение, предоставление права доступа (в систему); проверка полномочий
Authorize = разрешить, санкционировать, предоставить право доступа (в систему); проверить полномочия
Authorized = разрешил, санкционировал, предоставил право доступа (в систему); проверил полномочия; разрешенный, санкционированный, имеющий право доступа (в систему); уполномоченный
Authorizing = разрешение, санкционирование, утверждение, предоставление права доступа (в систему); проверка полномочий; разрешающий,санкционирующий, утверждающий, предоставляющий право доступа (в систему); проверяющий полномочия; разрешая, санкционируюя, утверждая, предоставляя право доступа (в систему); проверяя полномочия
Auto = авто(матический); авто(мобиль)
Auto Answer = автоматический ответ (режим работы модема с входящими звонками)
AutoArrange = автоматическое оформление; автоупорядочение
AutoCAD = система автоматизированного проектирования, «Автокад»
AutoCorrect = исправить автоматически; автоисправление
AUTOEXEC.BAT = команда автоматического выполнения
AutoFill = автоматическое заполнение
Autolayout = авторазметка
Automated Teller Machine = банковский автомат, банкомат
Automatic = автоматический
Automatic Brightness Control = автоматический контроль яркости (в мониторах)
Automatically = автоматически
Automation = автоматизация
Autonomous system = автономная система
AutoSignature = автоматическая подпись; заранее заготовленный штамп
Autosleep = автоматическое гашение, выключение (напр., экрана)
Auxiliary carry Flag = один из флагов регистра состояния процессора
Available = доступный, свободный, имеющийся в наличии
Available format = доступный формат
Avoid = избежать
Away = прочь; вне; отсутствующий
Axes = оси
Axis = ось
B = имя дисковода
B&W, b&w (Black and White) = черно-белый, монохромный
B4 = (“be four” = “before”) до того (сокращение, принятое в электронной почте и чат-форумах)
Baby = ребенок; младенец; малыш
Baby case = настольный корпус, корпус уменьшенного размера
Back = назад, обратно; обратный; задний
Back end, back-end = серверная СУБД, сервер баз данных, серверное приложение; прилагаемый, внутренний, вспомогательный
Back up = продублировать
Backbone = опорная сеть, магистральный кабель
Backbone interface = главное подключение; магистральный интерфейс
Background = фон; фоновый режим работы
Background information = фоновая информация; информация, не являющаяся особенно важной, первостепенной
Background program = фоновая программа
Backing = обеспечение; поддержка
Backing up = дублирование; дублирующий; дублируя
Back-lit, backlit = задняя подсветка ЖК-экрана (блокнотного ПК)
Backslash = обратная косая черта, «\»
Backspace = реверс, возврат, обратный ход (на 1 знак назад)
Backup = резервная копия, дубль, поддержка
Bad = плохой; поврежденный; дефектный; неправильный
Bad command or file name = неправильная команда или название документа
Bad record length = неправильная длина записи
Bad register = дефектный регистр; поврежденный регистр
Bad sector = поврежденный сектор
Balance = баланс, уравновешивание, распределение нагрузки; равновесие; остаток (суммы); уравновешивать, распределять нагрузку
Balancing = уравновешивание; распределение нагрузки; балансирование; балансируя, распределяя нагрузку, уравновешивая; балансирующий,распределяющий нагрузку, уравновешивающий
Banner = знамя, фирменный значок владельца WEB-странички, баннер;первое слово файла или сообщения, содержащее управляющую информацию
Bar = полоса, панель; строка
Bar chart = столбовая (столбиковая) диаграмма
Bar graph = столбовая (столбиковая) диаграмма
Base = база; основывать(ся), базировать(ся)
Based = базирующийся; основанный; базировался; основывался
Based on = основанный на…; основывался (базировался) на…
Baseline = опорная линия (шрифта)
Basic = основной, базовый
Basic Input-Output System = базовая система ввода-вывода
Batch = пакет; пакетный, командный (файл)
Baud = бод, единица измерения скорости передачи по аналоговым линиям связи
Baud rate = скорость передачи (по последовательному каналу)
BB = сокращение, используемое в чатах; см. Be back
BBS = см. Bulletin Board System
BCC = см. Blind carbon copy
Bd = см. Baud
Be = быть; иногда обозначает процесс действия, указанного далее
Be able = быть в состоянии
Be back = возвращаться; возвращайся, приходи опять
Because = так как, потому что
Bed-in = отладить полностью
Before = перед тем, до того
Begin = начать
Below = внизу, ниже; нижеприведенный
Bench = стенд
Bench Mark / BenchMark = контрольная точка; эталонный тест; стандарт измерения; числовая оценка
Best = самый лучший
Best effort = максимально обеспеченный (напр., доставка)
Between = между
Beyond = вне, за
Beyond the end of the result set = вне рамок данной совокупности результатов
BFT = см. 1. Binary file trasfer; 2. Binary file transmission
BG = сокращение, принятое в чатах; см. Big grin
BI = 1. Backbone interface; 2. Background information; 3. Binary input
Bi(-) = два; двойной
Bi-directional, bidirectional = направленный в две (обе) стороны
Big = большой
Big grin = широкая улыбка; ухмылка от уха до уха (обозначение эмоций в чате)
Bill = выставлять счет; сумма, подлежащая выплате; законопроект
Billing = выписывание счета; выручка; фактурирование
Bin = ведро, корзина; емкость, ящик
Bin. = двоичный, бинарный
Binary = двоичный
Binary digit = см. Bit
Binary file transmission = передача двоичных файлов (стандарт)
Binary file trasfer = передача двоичных файлов (стандарт)
Binary input = двоичный ввод; ввод в компьютер двоичных данных
Binder = папка, комплект, набор
BIOS = см. Basic Input-Output System
Bit = бит (единица информации)
Bit(map) image = см. Bitmap
Bitmap file = битовый файл
Bitmap, bit-map = битовое (растровое, точечное, матричное) отображение графического объекта
Bitmapped = битовый, растровый
Bitmapped font = растровый шрифт
Bits per second = бит/cек
BL, bl = см. Backlit
Black = черный
Black and White = черно-белое (изображение)
Blank = чистый, пустой; бланк
Blind carbon copy = рассылка первых экземпляров или копий (без уведомления получателя о других получателях)
Blink = мигать; мерцание (курсора)
Block = блок; выделенная часть; блокировать
Blocking = разделение на блоки, формирование блоков; формирующий блоки; блокирующий; формируя блоки; блокируя
Blocking-in = группирование
Blow away = случайное, непреднамеренное удаление содержимого каталога или целого тома массовой памяти
Blowfish = стандарт на шифрование
Blueprint = план, программа, проект; светокопия; планировать, проектировать; делать светокопию
Board = пульт, панель; плата; доска объявлений; плотная бумага, картон
Boarding = работа с доской (объявлений); обшивка
Body = тело, основная часть
Boilerplate = шаблон, стандартный текст; стереотипный, часто употребляемый
Bold = жирный (шрифт)
Book = книга
Bookmark = закладка
Bookmarked = отметил закладкой; отмеченный закладкой
Bookshelf = книжная полка
Boot = (начальная) загрузка; загрузить
Boot initialization = инициализация загрузки
BOOT.INI = см. Boot initialization
Border = рамка, обрамление
Bottleneck = узкое место
Bottom = низ, внизу
Bounce = 1. перезагрузить систему, чтобы избавиться от имеющей место ошибки; 2. выключить и тут же включить систему; 3. электронное послание, вернувшееся отправителю из-за ошибки в адресе или в системе доставки
Bound = граница, предел; ограниченный, привязанный, связанный; привязал, связал, ограничил
Boundary = предел; граница; край
Box = блок, модуль, стойка; коробка, ящик
Bps = см. Bits per second
BR = см. Bad Register
Bracket = скобка
Branch = ветвь, ветвление; переход; период
Brand = марка товара; торговая марка; фабричное клеймо; ставить клеймо, марку
Brand name = «бранд», «известное имя»: фирма с устойчивой репутацией
Breach = нарушение, прорыв
Break = прекратить; разрыв
Breaking = разбивка; прерывание; разрушение; прекращение; прерывающий, ломающий, прекращающий; прерывая, ломая, прекращая, разбивая
Brief = резюме, сводка; краткий
Briefcase = портфель
Briefly = кратко, сжато
Brightness = яркость
Britain = Британия
Broad = широкий; масштабный
Broadband = широкополостной
Browse = пролистать, просмотреть
Browser = программа, помогающая просматривать страницы сайтов; браузер
Brush = кисточка
Budget = бюджет; финансовая смета; запас
Buffer = буфер
Buffering = буферизация
Bug = ошибка, дефект (в программном обеспечении или в аппаратуре;в результате может произойти сбой в работе компьютера)
Build in = встроить
Build = строить
Built = построенный; построил
Built-in = встроенный
Bullet = буллит, маркер, метка, декоративный абзацевый символ
Bulleted = маркированный; маркировал
Bulletin = бюллетень; сводка; информационный листок
Bulletin Board Service = см. Bulletin Board System
Bulletin Board System = электронная доска объявлений
Bureau = бюро
Burn = записать на компакт-диск
Burn-in = приработка, тренировка; испытание на отказ
Bus = шина; канал передачи данных
Bus interface unit = блок интерфейса шины
Business = дело, бизнес; деловой
Business PC = персональный компьютер для малого бизнеса
Busy = занят(о)
Button = кнопка, клавиша
Buy = купить
By = по (признаку); к (определенному времени); указание на производящего действие
Bypass = обход
Byte = байт
C = 1. имя жесткого диска; 2. (по)смотри, увидимся (сокращение, принятое в электронной почте и в чатах); 3. язык Си
c.c. = см.: 1. Carbon copy; 2. Complimentary copy; 3. Courtesy copy
C/A, C.A. = см. Civilian Access
C1 (security) = уровень защиты С1
C2 (security) = уровень защиты С2
CA = см.: 1. Cellular automaton; 2. Computer Associates
Cable = кабель, шнур
Cache = кэш, высокоскоростная память
Cache program = программа, формирующая кэш-память
CAD = САПР; см. Computer-Aided Design
CADD = см. Computer-Aided Design and Drafting
Calculation = подсчет, калькуляция
Calculator = калькулятор
Calendar = календарь
Call = вызвать; обращение; вызов
Call distribution = распределение вызовов
Call waiting = отложенный звонок
Callout = выноска (на рисунке)
CAM = АСУ ТП; см. Computer-Aided Manufacturing
Can = могу, может, можешь, можем
Can’t = не могу, не может, не можешь, не можем
Can’t assign value to column unless in edit mode = Могу установить значимость столбца только в режиме редактирования
Can’t create relationship = Не могу установить связь
Can’t delete a built in property = Не могу удалить объект, встроенный в свойства
Can’t perform requested operation = Не могу произвести требуемую операцию
Cancel = исключить, отменить; отмена
Cancel was selected = Была выбрана отмена команды
Cannot = не могу, не может, не можешь, не можем
Cannot justify cells containing numbers or formulas = Не могу подтвердить правильность элементов (ячеек), содержащих числа или формулы
Capability = способность, возможность
Capacity = емкость (диска), пропускная способность
Capital = заглавная (буква); капитал; столица; основной
Capital letters = прописные буквы, набор текста в верхнем регистре
Capitalize = писать прописными буквами
Capitals = см. Capital letters
Capitals lock = фиксация верхнего регистра (клавиша на клавиатуре)
Caps = см. Capital letters
Caps.lock = см. Capitals lock
Caption = заголовок; подрисуночная подпись, титр, сопроводительная надпись
Capture = захватить; поимка, фиксация; ввод
Capturing = помещение (куда-л.); взятие; захват; захватывая, помещая (куда-л.); захватывающий, помещающий
Capturing to file = помещение в файл
Car = машина, автомобиль
Carbon = угольный, углеродистый; копирка; углерод; уголь; графит; электрод
Carbon copy = копия отпечатанного на клавиатуре сообщения, документа
Card = карта, карточка; плата
Career = карьера
Caret = знак вставки ^
Careware = благотворительное условно-бесплатное программное обеспечение (ПО): автор программы требует, чтобы плата за нее шла на благотворительность
Carriage = каретка; вагон; доставка груза (на большие расстояния)
Carrier = 1. поставщик; 2. носитель; 3. несущая частота; 4. держатель; 5. компания, предоставляющая услуги связи
Carry = перенос; (пере)носить
Carry Flag = флаг переноса
Cascade = каскад
Cascading = многошаговый, многоуровневый, каскадный
Cascading menu = каскадное меню
Case = регистр; случай; корпус
Case-sensitive = зависящий от регистра, с учетом регистра
Catalog = каталог
Category = категория, класс, разряд
Catenate = соединить в цепочку; скрепить цепью
Cause = причина; вызвать, причинить
CC = см. 1. Combinatorial circuit; 2. Country code
Cc, cc = см.: 1. Carbon copy; 2. Complimentary copy; 3. Courtesy copy
CD = см. 1. Change directory; 2. Сompact disk
CD-R (Compact Disc Recordable) = компакт-диск, допускающий запись пользователем
CD-ROM = лазерный диск; постоянное запоминающее устройство (ПЗУ) на компакт-дисках
Cell = ячейка, элемент
Cellular = сотовый
Cellular automaton = клеточный автомат
Cellular communication = сотовая связь
Cellular phone = сотовый телефон
Cellular telephone = сотовый телефон
Center = центр; центрировать
Central = центральный
Central office = центральная АТС
Central processing unit = центральный процессор
Certification = сертификация
Certified = дипломированный, сертифицированный; получивший права, имеющий права; разрешенный; одобренный; гарантированный;заверенный; прошедший проверку; кондиционный; официальноназначенный, официально одобренный; получил диплом,сертификат, официальное одобрение, официальное назначение;получил права, разрешение; прошел проверку и был одобрен
Certified System Professional = дипломированный специалист в области системных работ; программа для повышения квалификации и сертификации специалистов-системщиков
CF = см.: 1. Carry Flag; 2. Cluster F; 3. Compact flash; 4. Control file
CH = сокращение, часто употребляемое в чатах; см. 1. Come Home; 2. Crack-head
Chain = цепочка, связь
Challenge = вызов; бросать вызов
Change = изменить; изменение
Change directory = изменить директорию
Change indicator = индикатор, или признак, изменения
Channel = канал
Channel capacity = пропускная способность канала связи
Character = символ, знак; характер
Character at a time = посимвольная передача сигнала
Character per second = количество знаков, переданных по каналам связи за секунду (скорость печати)
Character spacing = интервал между буквами
Chart = диаграмма, график
Chat = болтовня; общение в реальном времени путем переписки через определенные серверы, например, ICQ
Check = проверить; проверка
Check box = кнопка-флажок, (электронная) кнопка с независимой фиксацией
Check mark = «галочка», метка выбора внутри кнопки-флажка
Checker = программа контроля (часто орфографического)
Checkerboard = шахматная доска; в двуцветную клеточку
Check-in = регистрировать(ся); регистрация; регистрационный
Check-in/check-out procedure = процедура контроля по входам-выходам
Checking = проверка, контроль; проверочный, контрольный; проверяющий, контролирующий; проверяя, контролируя
Checklist = список проверяемых файлов; окно диалога
Check-out = выписать(ся); контроль; проверка
Checksum = контрольная сумма
China = Китай
Chinese = китайский
Chip = микросхема, чип
Chip set, chipset = набор микросхем, комплект микросхем
Choose = выбирать
Choosing = процесс выбора; выбирающий; выбирая
CIR = см. Commited Information Rate
Circle = круг; сфера; вращаться
Circuit = канал связи; контур; циркуляция; схема; цепь; объезд; обойти, объехать
Circular = круговой; циркулярный; циклический; круглый; объявление; циркуляр
Circular object referencing is not allowed = Ссылка на циклический объект не допускается
Circut = схема, контур, цепь
CISC = см. Complete Instruction Set Computing
Civilian Access = гражданский доступ; доступ для гражданских пользователей GPS
Class = класс, тип (объекта)
Class doesn’t support Automation = Класс не поддерживает автоматизацию
Clean = чистый; чистить
Clean up = очистить
Cleanup = уборка; очистка
Clear = очистить
Clear screen = очистить экран
Click = щелкнуть, нажать, ”кликнуть”; щелчок
Click away = «на расстоянии одного клика», на действующей линии (Интернета)
Click to continue = команда “нажать для продолжения“
Client = клиент, пользователь
Clip = клип, прикрепленная иллюстрация
Clip art, ClipArt = «клипарт», политипаж, иллюстративная вставка, графический фрагмент, заготовка, аппликация
Clip book, ClipBook = папка буфера обмена
Clipboard = буфер обмена, буферная память для обмена данными
Clipboard Viewer = окно буфера обмена
ClipBook Viewer = окно папки буфера обмена
Clock = часы
Clone = клонировать; клон; двойник, копия ( компьютера)
Close = закрыть
Closed = закрыл; закрыт(ый)
Closing = команды для автоматического впечатывания стандартных фраз, завершающих послание («Искренне Ваш» и т.д.); фраза, завершающая послание; закрывающий; закрывая
CLS = см. Clear screen
Clue = наводящая информация, ориентир, ключ (к разгадке)
Cluster = кластер; объединять в кластер, в группу, в блок
Cluster F = беспорядок, неразбериха
Cluster test = групповое (посекционное) тестирование
Clustered = объединил в кластер; объединенный в кластер
Clustering = кластеризация; создающий кластеры
CO = см. 1. Central Office; 2. Commercial Organization; 3. Company; 4. Conference
Coax, co-ax = см. Coaxial cable
Coaxial cable = коаксильный кабель
Code = индекс, код, шифр; стандарт; кодировать, шифровать
Codec = кодек (система сжатия данных)
Coding = кодировка, кодирование, шифровка, шифрование
COFF = см. Common Object File Format
COL = см.: 1. Computer Oriented Language, 2. Crying Out Loud
Collapse = удаление текста под заголовками; сворачивание; свернуть
Collapse all = свернуть все
Collate = объединить; разобрать по копиям
Colo(u)r = цвет
Color eraser = цветной ластик
Colors = палитра; краски
Column (is) not bound correctly = столбец не имеет соответствующих границ;столбец неверно сформатирован
Column = столбец, колонка
Combinatorial = комбинаторный
Combinatorial circuit = комбинаторная схема
Come home = приходи домой
Command = команда, управление; командовать; располагать
Command line = командная строка
Comment = комментарий; (про)комментировать
Commerce = коммерция, торговля; коммерческий, торговый
Commercial = коммерческий; торговый; промышленный
Commercial at = знак @, «собачка», «штрудель»
Commercial organization = коммерческая организация
Commited information rate = (осуществляемая) скорость передачи информации
Common = совместный, общий, обычный
Common Object File Format = общий формат объектных файлов
Common Protocol = общий протокол
Communication = общение, коммуникация
Communication engine = коммуникационный механизм
Communication(s) port = коммуникационный порт
Community = сообщество
Compact = компакт(ный); плотный
Compact disk = компакт-диск
Compact disk driver = дисковод для компакт-диска
Compact flash = компакт-флэш
Company = компания
Compare = сравнить
Compatibility = совместимость
Compatible = совместимый
Compel = заставить, принудить
Compelled = вынужденный; заставил
Compile = прокомпилировать; собрать факты из разных источников
Complete = полный; завершить, (у)комплектовать
Complete Instruction Set Computing = архитектура вычислений с полной системой команд
Completed = завершенный; дополнен(ный); завершил; дополнил
Completely = полностью, совершенно
Complex = комплексный, сложный, составной; комплекс
Complexity = сложность
Compliant = соответствующий, совместимый
Complimentary = бесплатный; дарственный
Complimentary copy = копия электронного послания, отправляемая третьему лицу, не являющемуся прямым адресатом
Compose = составить, создать
Compound = составной; сложный
Compound document = составной документ, сложный документ
Compress = сжать, уплотнить
Compression = сжатие
Compression DECompression = см. Codec
Computer = компьютер
Computer Associates = корпорация «Компьютер Ассошиэйтс»
Computer Oriented Language = язык, рассчитанный на использование машиной, компьютером
Computer Systems Policy Project = проект по выработке стратегии в области вычислительных систем; ассоциация 11 крупных компьютерных компаний США
Computer-Aided = компьютеризированный; автоматизированный; автоматический
Computer-Aided Design = автоматизированное проектирование
Computer-Aided Design and Drafting = автоматизированное проектирование и черчение
Computer-Aided Manufacturing = автоматизированное производство
Computing = компьютеризация, работа с применением компьютера; вычисление; вычисляющий; вычисляя
Conceptual = основной, концептуальный, принципиальный
Concrete = конкретный; бетонный; бетон; бетонировать
Concurrent = совпадающий; одновременный
Concurrent operation = одновременная работа
Condense = сгущать(ся)
Condensed = конденсированный, сжатый, уплотненный; конденсировал, сжал, уплотнил
Condensed font = сжатый шрифт
Condition = условие
Conditional = условный
Conference = конференция
Confidential = конфиденциальный, секретный, личный
CONFIG.SYS = системная конфигурация
Configuration = конфигурация, настройка
Configure = конфигурировать, настраивать
Confirm = подтвердить; подтверждение
Conflict = конфликт, противоречие; конфликтный, противоречивый
Conflicting = противоречивый; конфликтующий; противореча, конфликтуя
Conflicting data = противоречивые данные
Conformance = соответствие, согласованность; единообразие; конформизм
Conformance testing = проверка соответствия
Congestion = перегрузка; полная насыщенность; затор
Congestion window = окно перегрузки
Congestions = затор (в сети)
Connect (to) = подключить(ся) к.., связать(ся) с…
Connect time = время пребывания в сети, продолжительность сеанса связи
Connected = (под)соединенный, связанный; (под)соединил(ся), подключил(ся), связал(ся)
Connection = (под)соедининение, связь
Connectivity = подключаемость, соединяемость
Connector = соединитель
Consecutive = последовательный (ряд величин)
Consider = считать, полагать; обсудить, рассмотреть
Console = внешнее устройство для ввода команд, консоль, пульт управления Consolidate - консолидировать, соединить, уплотнить, объединить
Constant = постоянный; константа, постоянная величина
Construction = конструкция; архитектура; сооружение; формирование
Contact = контакт; контактный; контактировать
Contact list = список абонентов
Contact your administrator = Свяжитесь со своим администратором
Contain = содержать
Containing = содержащий; содержа
Content(s) = содержание, содержимое
Context = контекст; контекстный
Context-sensitive = контекстно-зависимый, определяемый программной средой
Continue = продолжить
Continuous = непрерывный
Continuously = постоянно
Contract = договор, контракт, сокращение; заключать контракт; сокращать(ся)
Control = контроль, управление; контрольный; контролировать
Control character = управляющий символ
Control file = контрольный файл
Control menu = системное меню
Conundrum = загадка, головоломка
Convention = условие, соглашение
Conventional = основной, обычный, общепринятый
Conversation = обсуждение, беседа
Conversational = разговорный, устный
Convert (to) = преобразовать (в)
Cookie = «пирожок», строка с данными о пользователе, возвращаемая Web- сервером при регистрации пользователя
Cool = классный; четкий; клевый; прохладный
Cooperate = сотрудничать
Cooperation = сотрудничество, кооперация
Cooperative = объединенный; кооперативный; совместный
Cooperative multitasking = кооперативная многозадачность
Copied = скопированный; скопировал
Coprocessor = сопроцессор
Copy = (с)копировать; копия
Copyright = авторское право; осуществлять авторское право; гарантированный авторским правом
Cordless = беспроводной
Core = стержень; медная жила (в кабеле)
Corner = угол
Corporate = корпоративный
Correct = исправить
Correction = исправление
Correctly = правильный; справедливый
Corrupt = разрушить
Corruption = разрушение
Cost = цена, стоимость; стоить
Could = мог, могла, могли
Couldn’t find network path or user name = Не смог найти сетевой путь или имя пользователя
Couldn’t unlock table = Не смог открыть таблицу
Couldn't, сould not = не мог, не могла, не могли
Count = счет
Counter=счетчик
Country = страна
Country code = код страны
Couple = связать; пара
Coupler = адаптер; модем
Courtesy = вежливость; знак внимания
Courtesy copy = копия электронного послания, отправляемая третьему лицу, не являющемуся прямым адресатом
Cover = обложка, обертка, конверт; обернуть, покрыть
Cover page = титульный лист
cps = см. Character per second
CPU = см. Central processing unit
Cracker = взломщик (компьютерных систем)
Crack-head = тупица; дубина
Cracking = прорыв через защиту компьютерной системы, взлом системы
Cram = давка; толкотня; переполненность; переполнять
Create = создать
Created = создан(о); создал
Creativity = творчество, творческое отношение, творческий подход
Creator = создатель
Credit = кредит, скидка; кредитный; доверять, давать кредит
Criteria = критерии
Critical = критический; важный; неустранимый
Crop = обрезка, масштабирование, «кадрирование»; обрезать, кадрировать
Cropping = процесс обрезки, масштабирования, «кадрирования»
Cross = пересечение; пересечь; перечеркнуть
Cross-references = перекрестные ссылки
Crowd = толпа; брокеры; секция; переполнять, толпиться, тесниться
Crucial = особо важный, решающий
Crying Out Loud = громко плача (передача состояния говорящего при «болтовне» в чате)
CSP = см. Certified System Professional
CSPP = см. Computer Systems Policy Project
Ctrl. = см. Control
Cue = намек, реплика, подсказка
Currency = валюта
Current = текущий
Current date is… = Сегодняшняя дата: …
Current time is… = Настоящее время:..
Currently (is) in use by user (name) on machine (name) = В настоящее время задействован пользователем (имя) на машине (имя)
Currently = в настоящее время
Cursor = курсор
Curve = лекало; кривая; искривлять, изгибать
Custom = пользовательский, заказной, специальный, сделанный по заказу
Customer = пользователь; потребитель
Customer showcase = демонстрационная витрина пользователя
Customize = настроить
Cut = вырезать; вырезка, порез, сокращение
Cutout = фрагмент
Cyrillic = кириллица
D = 1. имя жесткого диска; 2. условное обозначение стратегий диспетчеризации в соответствии с ближайшим сроком исполнения задачи; 3. см.: а) Decode;б) Dimension(al); в) Disconnect
Daily = ежедневно
Danger = опасность
Dash = тире (-)
Dashdot = штрихпунктирная линия
Dashed = пунктирный, штриховой
Data = данные
Data base, database = база данных
Data bits = биты данных
Data communication = передача данных
Data in wrong format = Данные имеют неправильный формат
Data out = вывод данных
Data range = диапазон
Data received = полученные данные
Data size = объем данных
Data source = источник данных
Data warehouse = информационное хранилище
Database Integrity = целостность базы данных
Datacom = передача данных (см. Data communication)
Date = дата
Datum = данное
Day = день
DCI = см. Display Control Interface
Deadline = крайний срок
Debt = долг
Debug = отладка; отладить
Debut = дебютировать; представлять новое
December = декабрь
Decimal = десятичный
Decimal place = десятичный знак, разряд
Decode = декодирование
Decompression = декомпрессия, восстановление сжатых данных
Decrease = уменьшить
Dedicated = выделенный, специальный, назначенный
Default = по умолчанию, стандартный
Default entry = ввод по умолчанию
Default printer does not exist = Установленный по умолчанию принтер не существует
Define = определить, описать; задать; присвоить
Defined = заданный, определенный; задал, определил
Definite = определенный
Definition = определение
Defrag(ment) = дефрагментировать
Defragmentation = дефрагментация
Deinstall = деинсталлировать, удалить
Deinstalled = деинсталлированный, удаленный; деинсталлировал, удалил
Del(ete) = удалить
Delay = задержка; отложить
Deleted = удаленный, уничтоженный; удалил, уничтожил
Deleted items = уничтоженные документы или позиции
Deleting = уничтожение; уничтожающий; уничтожая
Deliver = доставить, вручить
Delivery = доставка
Delivery Receipt = уведомление о доставке; подтверждение доставки
Demapping = распаковка
Demo = demonstration
Demo(nstration) = демонстрационная программа, демоверсия, демо, «демонстрашка»; демонстрационный образец; демонстрация
Demodulator = демодулятор
Denied = отказал; отрицал; отказанный
Density = плотность
Deny = отказать; отрицать
Department = отделение, отдел
Dependency = взаимозависимость
Dependent = зависимый
Dependents = зависимые величины, данные
Depot = склад
Descending = убывающий, нисходящий; по убыванию; убывая
Describe = описать
Described = описанный; описал
Description = описание
Description bar = информационная строка
Design = эскиз, проект, дизайн, оформление; оформлять
Desk = рабочий стол
Desktop = настольный компьютер; экранная (интерактивная) среда; «рабочий стол»
Desktop computer = настольный компьютер
Desktop Management Interface = интерфейс непосредственного взаимодействия
Destination = назначение, адрес назначения, целевой адрес
Destination Index = индекс приемника
Destination is busy = Адрес(ат) занят
Destroyed = разрушен; разрушил
Detail = деталь; детализировать
Detect = обнаружить, определить; контроль
Detected = обнаруженный; обнаружил
Detection = обнаружение
Determine = определить, установить; вычислить
Develop = разработать, создать, развить
Developer = разработчик
Development = развитие; построение
Device = устройство
Device I/O error = ошибка системы ввода/вывода
Device is not ready = Устройство не готово
Device-Independent Bitmap = структура данных для Windows bitmap
Devide = делить
DI = см. 1. Destination Index; 2. Data Integrity; 3. Database Integrity
Diagnose = диагностировать, выявить
Dial = набор телефонного номера, соединение посредством телефонной связи
Dial up = набрать телефонный номер
Dialer = наборщик номера (телефонного); «звонилка»
Dialing = набор телефонного номера, процесс соединения посредством телефонной связи
Dialog = диалог
Dialog box = диалоговое окно, окно диалога
Dial-up adapter = контроллер удаленного доступа
Dial-up connection = (коммутируемое) соединение по телефонной линии; набор телефонного номера
Dial-up networking = удаленный доступ к сети
DIB = см.: 1. Device-Independent Bitmap; 2. Directory Information Base; 3. Dual Independent Bus
Dictionary = словарь
Did = сделал, сделала, сделали
Differ = отличать(ся), различать(ся)
Differ from = отличаться от
Different = другой, отличный
Digit = разряд, цифра
Digital = цифровой, числовой
Digital signal processor = цифровой сигнальный процессор
Digital Versatile Disk = цифровой многоцелевой диск
Digital video disk = цифровой видеодиск
Dimension = измерение, размер
Dimension(al) = мерный (напр., 3D - трехмерный)
DIR, Dir = см. Directory
Direct = прямой
Direct print = прямая печать
Direction = направление
Directional = направленный; направляющий
Directive = указание
Directory = каталог, оглавление, директория, справочник
Directory Information Base = информационная база директории
Directory service = служба каталогов
Directory service(s) = служба каталогов
Disable = отключить, заблокировать
Disc = диск
Discard = отменить, убрать
Discharge = выгрузить, сбросить; осуществить; выгрузка, сброс, выпуск; осуществление
Disconnect = отсоединить(ся), рассоединить, прервать связь
Disconnect Request = запрос об отключении
Disconnected = отсоединенный; отсоединил(ся)
Discount = уменьшение, скидка; преуменьшить; учесть
Discount rates = льготный тариф
Discrepancy = расхождение, несогласие, несоответствие
Discrepancy Report = отчет о несоответствиях
Discussion = обсуждение; комментирование
Disk (is) full = Диск полон
Disk (is) not ready = Диск не готов (к работе)
Disk = диск(ета)
Disk Cleanup = (о)чистка диска
Disk Operating System = дисковая оперативная система
Dispatch = рассылка; диспач; отправление
Display = высветить, отобразить, вывести (на экран); экран
Display Control Interface = интерфейс управления дисплеем
Display unit = монитор
Displayed = выведенный на экран, показанный на экране; вывел на экран, показал на экране
Distance = расстояние
Distortion = искажение
Distribute = распределить
Distributed = распределенный; распределил
Distributed database = распределенная база данных
Distribution = распределение, дистрибуция, поставка, внедрение
Distributive = ”фирменный”
Disturb = беспокоить
Dither = размывание (контура изображения), сглаживание цветовых переходов
Dithered = составной (из нескольких тонов) цвет; смешал цвета
Divide = (раз)делить
Division = (раз)деление
Division by zero = деление на ноль
Dlg = см. Downloading
Dlg function = функция загрузки
DLL = см. Dynamic link library
DMI = см. Desktop Management Interface
Dn = см. Down
DND = см. Don’t disturb
DNS = см.: 1. Domain Name System; 2. Domain Name Server; 3. Domain Name Service
Do = выполнять (-ю, -ешь, -ем, -ете), делать (-ю, -ешь, -ем, -ете)
Do you want this shortcut to point to this item? = Вы хотите, чтобы эта клавиша быстрого доступа привела Вас к данному пункту?
Do you want to replace…? = Вы хотите заменить …?
Do you want to save changes to…? = Вы хотите сохранить изменения в…?
Do you want to save the changes you made to..? = Вы хотите сохранить изменения, внесенные в…?
Docking = стыковка; соединение; швартовка
Docking station = док-станция, установочная станция
Document = документ
Documentation = документация
Does = выполняет, делает
Doesn't, does not = не (отрицание перед глаголом)
Domain = область (распределения), домен; адрес в Интернете
Domain admin, domainadmin = администратор домена
Domain Name Server = сервер доменных имен, сервер имен доменов
Domain Name Service = служба имен доменов
Domain Name System = доменная система наименования, служба имен доменов
Domenadmin = администратор домена
Don’t ask me this question again = Не задавайте мне больше этого вопроса
Don’t disturb = не беспокоить
Don’t, do not = не (отрицание перед глаголом)
Done = сделанный
DOS = ДОС; см. Disk Operating System
Dot = точка
Dots per inch = количество точек на дюйм
Double = двойной; дубль; дублировать, удваивать
Double-click = двойное нажатие, двойной щелчок, двойной клик
Double-click speed = скорость двойного нажатия (кнопки, мыши)
Down = 1. вниз; 2. неработающий, неисправный
Download = загружать, скачивать; загрузка (файлов)
Download graph = загрузка графика; загрузить график
Downloading = загрузка; загружающий; загружая
Downstream = в основном направлении, по ходу трафика
Dpi = см. Dots per inch
DR = см.: 1. Data received; 2. Delivery Receipt; 3. Disconnect Request; 4. Discrepancy Report
Draft = составлять план, прект; предварительный, черновой, эскизный
Draft mode = черновая печать
Drafting = редактирование, редакция, формулировка; проектирование; черчение; чертежный; чертящий; проектирующий; редактирующий; проектируя; чертя
Drag = тянуть, тащить
Drag and drop = буксировка, «перетаскивание»
Drag-drop = см. Drag and drop
Drag-n-drop = см. Drag and drop
DRAM = ДОЗУ; см. Dynamic Random Access Memory
Draw = начертить, нарисовать; протянуть, протащить
Drawing = чертеж; черчение, рисование; протаскивание; рисуя; рисующий
Drive = диск(овод)
Driver = водитель, драйвер
Drop = опустить, упустить; снижение
Drop Cap = буквица, «фонарь»; способ изображения первой буквы текста
Drop-down list box = раскрывающийся (вниз) список
Drop-down menu = раскрывающееся (вниз) меню
Dropped = опущенный; «врезанный» (о первой букве текста); опустил, упустил, Уронил
DSL (Digital Subscriber Line) = абонентская цифровая линия
DSP = см. Digital signal processor
Dual = двойной
Dual Independent Bus = двойная независимая шина, двухшинная архитектура (процессоров Pentium Pro)
Dublicate = повторить, дублировать; дубликат
Due = должный; надлежащий
Due to = из-за, по причине
Dummy = макет; «чайник» (новичок); учебный; поддельный
Dump = 1. дамп; вывод на экран или распечатка содержимого области памятиили файла; 2. сохранение файла или части памяти; 3. большая масса информации о состоянии памяти компьютера в определенное время; 4. общий вид реальной рабочей площади программиста
Duplex = двойной; двусторонний; дуплекс
Duplex printing = двусторонняя печать (на обеих сторонах листа)
Duplicate = дубликат; дублировать
Duplicated = дублированный; дублировал
Duration = длительность, продолжительность
During = в течение, в продолжение
Duty = рабочий режим, работа; обязанность
DVD = см.: 1. Digital Versatile Disk; 2. Digital video disk
DW = см. Data warehouse
Dynamic = тип RAM (АЗУ); динамический
Dynamic link library = динамически компонуемая библиотека
Dynamic memory allocation = динамическое выделение памяти
Dynamic Random Access Memory = Dynamic Random Access Memory - динамическое оперативное запоминающееустройство, динамическое ОЗУ, ЗУПВ. Типоперативной памяти, состоящей изконденсаторов и транзисторов и обычноимеющей время доступа ок. 60 нс. Из-за того, что конденсаторы со временем разряжаются, требуется обновление через каждые несколько миллисекунд. Оно обычно производится аппаратно, но можно использовать и программные средства. Отсюда слово «динамическое» в названии, в отличие от статического ОЗУ.
E = имя жесткого диска; электронный
E1 = линия E1 (скорость передачи данных 2,048 Мбит/с)
E2000 = см. Energy 2000
E3 = линия E3 (скорость передачи данных до 34 Мбит/с)
EA = см. Effective Address
Easy = легкий
Echo = эхо
Edit = отредактировать; правка, редактирование
Editable = подлежащий редактированию, дающий возможность редактирования
Edition = редакция, издание, выпуск, вариант
Editor = редактор
Effect = эффект, воздействие; осуществить
Effective = эффективный
Effective address = исполнительный адрес
Efficiency = эффективность
Efficient = эффективный
Effort = попытка, усилие
Eight = восемь
Eighth = восьмой; одна восьмая
Eject = извлечь, убрать
Electronic = электронный
Electronic Messaging System = система (передачи) электронных сообщений
Electronic shock protection = защита от электронного шока
Electronics = электроника
Electrostatic protection = защита от статического электричества
Eleven = одиннадцать
Eliminate = ликвидировать, устранять
Eliminating = ликвидация, устранение; ликвидирующий, устраняющий; ликвидируя, устраняя
Ellipse = эллипс
Else = еще
E-mail = электронная почта
E-mail address = адрес электронной почты
EMB = см. Extended Memory Block
Embed = вделывать, встраивать; погружать
Embedded = встроенный; встроил, вмонтировал
Embedding = встраивание, внедрение; встраивающий; встраивая
EMM = см. Expanded Memory Manager
Employee = служащий, работник
Employer = работодатель
Empty = пустой; очистить
Empty recycle bin = Освободить мусорную корзинку
Empty the “Deleted Items” folder upon exiting = Освобождать папку «Ненужные документы» на выходе
EMS = см. 1. Expanded Memory Specification; 2. Electronic Messaging System
Enable = задействовать; дать возможность; позволить; вывести
Enabled = дал возможность, задействовал; получивший возможность; задействованный
Encapsulating security payload = безопасное закрытие содержания; протокол ESP
Enclousing = включающий (в себя); включая (в себя)
Encoding = кодировка; кодирующий, шифрующий
Encounter = встретить(ся); встреча, столкновение
Encountered = встретился, имел место, случился; встреченный, случившийся, имевший место
Encountered unexpected end of (the) file = Имело место неожиданное окончание файла
Encrypt = зашифровать
Encryption = шифровка
End = конец; окончить(ся)
Endnote = сноска в конце документа
Energy = энергия
Energy 2000 = стандарт Е2000
Engine = механизм
England = Англия
English = английский
Enhance = улучшить, модернизировать; повышать (цену)
Enhanced = повышенный, расширенный, дополненный; повысил, расширил, дополнил
Enhanced serial port = улучшенный последовательный порт; усиленный последовательный порт
Enhanced service provider = поставщик комплексных услуг
Enliven = делать интереснее, оживлять; подбадривать
Enough = достаточно
Ensure = обеспечить
Enter = ввод, вход; ввести
Enter new date = Ввести (установить) новую дату
Enter new time = Ввести (установить) новое время
Entered = введенный; ввел; вошел
Enterprise = предприятие
Enterprise server platform = корпоративная серверная платформа; учрежденческая серверная платформа
Enterprise solution provider = поставщик корпоративных решений
Entire = весь, целый
Entrance = вход
Entry = вход; запись (в журнале)
Entry menu = входное меню
Enumeration = перечень, перечисление
Envelope = конверт
Environment = окружение, среда, параметры среды
Equal = равный
Equation = уравнение; формула
Equip = оборудовать, оснащать, снаряжать
Equipment = аппаратура, материальная часть, оборудование, оснащение
Erase = стереть, удалить
Eraser = ластик
Error = ошибка
Error information = информация об ошибках
Error occurred loading the ODBC installation library = При загрузке инсталляционной библиотеки открытого интерфейса взаимодействия с базами данных произошла ошибка
Error-checking = проверка ошибок; проверяющий ошибки; проверяя ошибки
ESC, Esc = см. Escape
Escape = выйти; отменить
ESP = см.: Electronic shock protection, Electrostatic protection, Encapsulating security payload, Enhanced serial port, Enhanced Service provider, Enterpriseserver platform, Enterprise solution provider, External Sourcing program
Estimate = оценить, расценить
Estimated = оцененный; оценил
EU = см. Execution Unit
Europe = Европа
European = европейский
Evaluate = вычислить
Evaluation = оценка; анализ; обследование
Even = четный, парный; ровный; даже
Evenly = равномерно
Event = событие; исход
Event viewer = программа просмотра событий
Every = каждый
Exact = точный
Exactly = точно
Examination = изучение, проверка, обследование
Examine = изучить, проверить, осмотреть
Example = пример
Exceed = превысить, превзойти
Exceeded = превышенный; превысил
Excel = программа «Эксел»; превзойти
Excess = избыток, остаток
Exchange = обмен
Exclude = исключить
Exclusive = исключительный, эксклюзивный
Exclusive mode = монопольный режим
Executable = выполняемый файл, перемещаемая выполняемая программа
Execute = выполнить
Execution = выполнение, исполнение
Execution Unit = исполнительное устройство
Exist = существовать
Existing = существующий
Existing file = имеющийся файл
Exit = выход
Exiting = выход; выходящий; выходя
Expand all = развернуть все (свернутое ранее)
Expand- расширить(ся), развернуть(ся); восстановление временно удаленного = текста, разворачивание
Expanded = расширенный; отображаемая (память); разреженный (шрифт); расширил
Expanded Memory Manager = диспетчер отображаемой памяти
Expanded Memory Specification = спецификация отображаемой памяти
Expansion = расширение
Experience = опыт
Experienced = опытный
Expertize = давать заключение специалиста; проводить экспертизу; квалификация
Explain = пояснить
Explicitly = ясно, четко
Explore = исследовать, изучить; просмотр
Explorer = исследователь
Export = экспорт, экспортирование; экспортировать, перемещать данные из задействованной в данный момент программы или документа в другую (другой)
Express = быстрый; экспресс
Expression (is) too complex = Слишком сложное выражение
Expression = выражение
Ext. = см. Extention
Extend = расширить, вытянуть, простирать(ся)
Extended = расширенный; дополнительная (память); расширил
Extended away = в длительной отлучке; постоянно отсутствовать
Extended memory = расширенная память
Extended memory block = блок расширенной памяти
Extended table definition = расширенное описание таблицы
Extender = расширитель
Extensibility = расширяемость
Extension = расширение (имени)
External = внешний
External sourcing program = программа с внешним источником
Extract = извлечь; экстракт
Extreme = предельный, крайний; крайность
Extremely = особенно, крайне
F = имя жесткого диска
F2F = лицом к лицу (сокращение, принятое в электронной почте и чатах): реальная встреча с лицом, с которым шло общение по Сети (см. также Face to face)
Face = поверхность, внешний вид, лицевая сторона
Face to face = лицом к лицу: реальная встреча с лицом, с которым шло общение по Сети
Fail = <провалиться>, предпринять неудачную попытку
Failed = неудавшийся, провалившийся; неудачный; провалилися, не удался
Failure = сбой, неудача, отказ
Fall = упасть, падать; падение
Fall back = вернуться; переключить назад
False = фальшивый
FAQ = см. Frequently Asked Questions
Fast = быстрый, скорый; быстро
Faster = быстрее, скорее
Fastest = самый быстрый
Fatal = роковой
Fatal error = фатальная ошибка
Fault = дефект, ошибка
Fault tolerance = отказоустойчивость
Fault-tolerant = отказоустойчивый
Favourite(s) = любимый(-ые), излюбленный(-ые), избранный(-ое, -ые)
Fax = факс
FD = см. Floppy (disk, disc)
FDD = см. Floppy disk driver
FDISK = форматировка диска
Feasible = возможный для выполнения, выполняемый
Feature = свойство, признак, черта, функция (программы), средство
February = февраль
Fee = сбор, взнос, вознаграждение, плата, гонорар
Feedback = обратная связь
Feel = (по)чувствовать
Fetch = выборка
Few = мало; несколько
Fiber = волокно; волоконный кабель
Field = поле
Fifth = пятый
Figure = рисунок, фигура, цифра; изображать
File (is) not found = Файл не обнаружен
File = файл, набор данных, документ
File allocation table = таблица размещения файлов
File compression utility = утилита сжатия файлов
File name or class name (was) not found during Automation = Имя файла или имя класса не найдено при автоматическом процессе
File name, filename = имя файла
File separator = разделитель файлов
File system = файловая система; система, регулирующая именование файлов
Fill = заполнение; заполнить
Fill down = заполнение сверху вниз
Fill up = заполнение снизу вверх
Filled = заполненный; закрашенный
Filled box = закрашенный прямоугольник
Filter = фильтр
Finance = (про)финансировать; финансы; финансовое дело
Financial = финансовый
Financing = финансирование; финансирующий
Find = найти
Finder = поисковик
Finish = конец; окончить
Firewall = межсетевой экран (МЭ), брандмауэр, защитная система, заслон, <огненная стена>
First = первый
First name = личное имя
Fit = разместить(ся)
Fit to page = подогнать под размеры страницы
Five = пять
Fixed = неизменный, неподвижный, зафиксированный, исправленный; зафиксировать, исправить
Fixed width font = моноширинный шрифт
Flag = флаг
Flash = 1. мигать, вспыхивать; 2. см. Flash memory
Flash memory = флэш-память
Flat = плоский, неструктурированный, одноуровневый, несегментированный
Flex = гибкий
Flip = флип, транспонирование, построение зеркального или инверсионного изображения; перевернуть изображение
Floating = плавающий; плаванье; плавая
Floating point = плавающая точка (используется при обозначении десятичной дроби)
Flood = наводнение; бессмысленные потоки информации
Floppy = гибкий
Floppy disc, floppy disk = дискета; гибкий диск
Floppy disk driver = дисковод
Flow = <заливать>, <разливать> текст (по колонкам при верстке); течь; поток
Flow control = контроль передачи, согласование
FM = см. Frequency modulation
Folder = папка
Follow = последовать, повторить действие за кем-то
Followed = тот, за которым следуют; преследуемый; следовал
Following = следующий (далее); следуя
Font = шрифт
Foot = нижний обрез; нижнее поле; фут; ступня, стопа
Footer = колонтитул внизу страницы
Footnote = сноска в нижней части страницы
For = для; на протяжении
For free = бесплатно
For your information = для сведенья, для Вашей информации
Force = сила; заставить
Forecasting = прогнозирование; прогнозирующий, прогнозируя
Foreground = передний план; приоритетный
Foreground priority = активный приоритет
Form = форма, формуляр, экранный бланк
Form letter = документ на бланке
Form required to view this message cannot be displayed = Форма, требуемая для показа данного письма, не может быть задействована
Form you selected could not be displayed = Выбранная Вами форма не может быть показана
Format = разметка, формат; форматировать
Formatting = форматирование; форматирующий; форматируя
Formula (во мн. чис. formulae) = формула
Formula bar = строка формул
Forum = форум, телеконференция
Forward = опережающий; вперед; корреспонденция, предназначенная для дальнейшей пересылки
Found = найден(о); нашел
Four = четыре
Fourth = четвертый
Fraction = деление, дробь
Fragment = фрагмент; фрагментировать
Fragmentation = фрагментация
Fragmented = фрагментированный; фрагментировал
Frame = кадр, рамка, оболочка; фрейм, область; обрамлять
Frame relay = ретрансляция кадров
Frame status = состояние кадра; СК
France = Франция
Free = свободный; бесплатный
Freebie, free-bie = <халява>, <на халяву>
Freeware = бесплатное программное обеспечение
Freeze = заморозить, закрепить, зафиксировать; <стоп-кадр>; зависание системы
Frequency = частота
Frequency modulation = модуляция частоты
Frequently = часто
Frequently Asked Questions = часто задаваемые вопросы
Friday = пятница
From = из; от; с
From: till: = с: до:, от: до:
From: to: = от: до:, с: до:
Front = передний; передовой; передняя часть
Front-end = приложение-клиент (в системе с архитектурой клиент-сервер)
FS = см.: 1. File separator; 2. File system; 3. Frame status
FT = см. Fault tolerance
Full = полный; заполнен(ный)
Full redirection = полная система переадресации
Full Screen = изображение на весь экран; полноэкранный
Full-color = цветной; насыщенного, яркого цвета
Function = функция
Function isn't available in the expression = В данном выражении функция недоступна
Fundamental = фундаментальный; основа
G = 1. имя жесткого диска; 2. см.: а) Giga; б) Grant line
G.711 = стандарт G.711, один из трех стандартов сжатия звука, включенных в Н.320
G.722 = стандарт G.722
G.723 = стандарт G.723
G.729 = стандарт G.729
GA = см. Genetic algorithm
Gain = прирост, получение
GAL = см. Generic Array Logic
Gallery = галерея
Game = игра
Gap = промежуток
GAP = см. Generic Access Profile
Gate = ворота, шлюз
Gateway = шлюз
Gather = собирать(ся)
Gb = см. Gigabit
GB = см.: Gbyte, gig, Gigabyte
Gbyte = гбайт, гигабайт
General = общий; генеральный
Generation = поколение
Generic = общий, общего типа
Generic Access Profile = общий профиль доступа
Generic Array Logic = общий логический массив, GAL-логика
Genetic algorithm = генетический алгоритм
Germany = Германия
Get = получить; попасть
Get out (of) = выбраться (из)
Getting = получение; приобретение; получая, приобретая; получающий, приобретающий
Gig = гигабайт, 230 байтов, 1024 Мбайт
Giga = гига (109, миллиард)
Gigabit = гигабит, 230 байтов
Gigabyte = гигабайт, 230 байтов, 1024 Мбайт
Give = дать
Give feedback = осуществить обратную связь
Global = всеобщий
Global Positioning System = система глобального позиционирования (через спутниковые ретрансляторы)
Go = идти
Goal = цель; параметр
Goal seek = подбор параметра; поиск цели
Gold = золотой; золото
GPS = см. Global Positioning System
Grammar = грамматика
Grant line = линия предоставления права доступа к шине, линия арбитража (разрешения)
Graph = график, диаграмма; граф (в математике)
Graphic = график; графический, наглядный
Graphical = графический
Graphics = графика; проектирование
Great = большой, великий
Great Britain = Великобритания
Greatly = в большой степени, значительно, очень
Greece = Греция
Greek = греческий
Green = зеленый
Grid = решетка; сетка; (энерго)система
Gridline = пунктирная линия
Gridlines = сетка
Group = группа; сгруппировать
Group by = Сгруппировать по:
Group by conversation topic = Сгруппировать по теме обсуждения
Group by from = Сгруппировать по отправителям
Group by subject = Сгруппировать по теме
Group-enabled = с задействованием группы, при содействии группы
Groupware = коллективная работа; средство автоматизации групповой работы, ПО для рабочих групп
Growth = рост, увеличение
Guest = ведущий компьютер в соединении (используется для доступа к ведомому)
Guestbook = гостевая книга
Guide = гид, проводник; руководство; горизонтальная или вертикальная направляющая линия; ось; вести, указывать путь, направлять
Guidelines = направляющие; указания, руководства
Guiltware = условно-бесплатное программное обеспечение, напоминающее пользователю о необходимости заплатить за продукт
Gutter = поле переплета, внутренние поля смежных страниц документа
H = имя жесткого диска
Habit = обычай, привычка
Hacker = хакер; первоначально так называли лицо, пользующееся своими знаниями для достижения <нестандартных> (незаконных) целей; теперь часто так называют человека, проникающего в чужие компьютеры и сознательно повреждающего чужие программы
Had = имел(и); иногда обозначает совершение действия, указанного далее
Half (во мн. чис. halves) = половина
Halt = остановить(ся)
Hand = рука; умение; источник; вручить
Handbook = справочник
Handle = рукоятка; маркер; двойной указатель (указатель на указатель); идентификатор; регулировать (вручную)
Handler = обработчик
Handout = печатный текст сложной конфигурации; рекламная листовка
Handshaking = подтверждение (при согласовании связи)
Hang = зависание; <вешать>, <подвесить> (программу)
Hang up = повесить трубку
Hanging = висячий; вешающий; вешанье; драпировка; вися, вешая
Hanging indent = <выступ>, отрицательный отступ, абзац с выступающей вперед первой строкой
Hard = жесткий, аппаратный
Hard disk = жесткий диск, винчестер
Hard disk drive = жесткий диск, винчестер; дисковод жесткого диска
Hardware = аппаратура, оборудование, физическое обеспечение
Has = имеет; иногда обозначает совершение действия, указанного далее
Hasn't, has not = не имеет (британский вариант); не сделала, не сделал (чего-л.)
Have to = должен, должны
Haven't, have not = не имею, не имеем, не имеют, не имеешь (британский вариант); не сделал, не сделала, не сделали (чего-л.)
Haven't, have not = не имею, не имеем, не имеют, не имеешь; не сделала, не сделали (чего-л.)
HD = см. Hard disk
HDD = см. Hard disk drive
HDD Power Down = остановка жесткого диска
He = он (о людях)
Head = верхняя часть; заголовок списка; голова; головка; возглавлять
Header = заголовок, верхний колонтитул
Header and Footer = постоянные надписи в верхней и нижней частях страниц документа, <шапки>; верхний и нижний колонтитул
Header window = строка заголовка
Heading = заголовок
Headline = заголовок, колонтитул, шапка
Hebrew = иврит
Height = высота
Help = помощь
Helper = помощник, ассистент
Helpful = полезный
Her = ее, ей (о людях)
Her(s) = ее (обозначает принадлежность какому-л. лицу)
Hertz = герц, единица измерения частоты колебаний
Hidden = скрытый
Hide = спрятать; не отображать
Hierarchy = иерархия
High = высокий
High bit characters = расширение набора символов
High memory = верхняя память
High resolution = высокое разрешение (экрана)
High tech(nology) = высокие технологии
Highlight = выделенный; основной момент
Highlighting = подсветка; выделяющий; выделяя
Him = его, ему (о людях)
HIMEM.SYS = система верхней памяти
Hint = намек
His = его (обозначает принадлежность какому-л. лицу)
History = история
Hit = попадание; <хит>
Home = к началу; дом(ой)
Home Page, homepage = домашняя страница
Hook = крючок, крюк; задействовать; поймать; схватить(ся); зацепить(ся); подсоединить(ся)
Horizontal = горизонтальный
Horizontally = горизонтально
Host = ведомый компьютер, предоставляющий свои ресурсы при соединении; хост
Host computer = хост-машина, узел; компьютер, который связывает компьютер пользователя с сетью
Hosting (service) = услуги по размещению информации на сетевых узлах=
Hot = горячий
Hot key, hotkey = <горячая> (быстрая) клавиша
Hour = час
Household = хозяйство; деньги, средства на ведение домашнего хозяйства
Hover = зависать; колебаться в незначительных пределах; быть вблизи
Hover select = парящий выбор; выделение без щелчка мышью
How = как
HTML = см. Hyper Text Markup Language
Hue = оттенок
Humble = скромный; покорный; смиренный; смирный
Hundred = сотня, сто
Hydraprinter = многофункциональный лазерный принтер
Hyper = гипер-, сверх-
Hyper Text Markup Language = язык разметки гипер-текста
Hyper Text, hypertext = гипертекст
Hyperlink = гиперлинк, гиперсвязь; гипертекстовая ссылка
Hyphen = перенос; дефис
Hyphenate = переносить
Hyphenation = автоматический перенос слова целиком на другую строку, если на предыдущей мало места
Hz = Гц; см. Hertz
I = имя жесткого диска; я; ввод; вход
I/O = 1. см. Input/Output; 2. см. InterOffice Mail
I/P = см. Input
I/S = информационная система, информационные системы
IBM (International Business Machines) = международные бизнес-машины
ICCP = см. Institute for Cerification of Computer Professionals
Icon = пиктограмма, значок, <иконка>
ICQ ("I Seek You") = <Я Ищу Тебя>, программа для письменных сетевых переговоров в реальном времени, <аська>
ID = см. Identifier
IDE = см. Integrated Drive Electronics
Idea = идея
Identification = идентификация, отождествление, определение, выявление
Identified = идентифицированный, выявленный, отождествленный; идентифицировал, определил, выявил; отождествил
Identifier = идентификатор, признак, метка
Identify = идентифицировать, определить, выявить, отождествить
Identity = тождественность, идентичность, тождество
Idle = неработающий; свободный
Idle sensitive = приоритет при ожидании
Idle time = время простоя
IE = информационная инженерия
If = если; ли
If the problem persists, contact the program vendor = Если проблема сохраняется, обратитесь к производителю (поставщику) программы
Ignore = пренебречь; пропустить
Illegal = запрещенный, недопустимый
IM = см. 1. Instant message; 2. Integrated Microsystem
Image = изображение, образ
Image compression = сжатие файла, содержащего определенное изображение, <картинку>
Imaging = получение изображения; воображающий; воображая
Imaging system = система обработки изображений
IMHO, imho = см. In My Humble Opinion
IMO, imo = см. In My Opinion
Impact = влияние
Implement = выполнять; орудие
Implementing = ввод в действие, реализация; выполняющий, реализующий
Imply = предполагать, подразумевать
Import = импорт, импортирование, заимствование; импортировать, переместить
Impossible = невозможно
Improve = улучшить
Improved = улучшенный; улучшил
Improvement = улучшение
In = в
In error = ошибочно, по ошибке
In margin = на полях (текста)
In My Humble Opinion = По моему скромному мнению
In My Opinion = По моему мнению
In progress = в действии
Inactive = бездействующий, инертный; неактивное (окно)
Inbox = ящик (настольная коробка, корзинка) для корреспонденции; входящая корреспонденция
Inch ('') = дюйм (=2,54 см)
Include = включить (в себя)
Including = включая; включающий (в себя)
Inclusive = содержащий, включающий (в себя)
Income = доход
Incoming = входящий; прибывающий; следующий; доход, приход; входя, прибывая
Incoming mail = входящая корреспонденция
Incorporate = включать, вовлекать, инкорпорировать, объединять(ся)
Incorrect = некорректно, неправильно; неправильный
Increase = увеличить
Indefinite = неясный, неопределенный, неограниченный
Indent = отступ; отступать
Indentation = отступ
Indented = с отступом (по отношению к первой строке текста), написанный с красной строки
Independent = независимый
Index = индекс, указатель
Indicate = отмечать
Indicator = индикатор
Inefficient = неэффективный; неспособный
Info(rmation) = информация, данные
Information engineering = информационная инженерия
Information Provider = информационный провайдер
Information system(s) = информационная система, информационные системы
Infrared = инфракрасный
Infrequently = нечасто
Initial = (перво)начальный, исходный
Initial environment = переменная среда
Initial size = исходный размер
Initialization = инициализация; начало; толчок для развития
Initials = инициалы; исходные данные
Ink = чернила
Ink jet = струйный
Ink jet printer = струйный принтер
In-line = встроенный; внутристрочный
Input = ввод, вход
Input/Output, Input-Output = ввод-вывод; обмен
Inquiry system = справочная система
Ins(ert) = вставить
Insertion = вставка
Insertion point = курсор ввода; точка вставки
Inside = внутри
Install = установить, инсталлировать
Installable file system = инсталлируемая файловая система
Installation = установка
Installed = установленный; установил
Instant = немедленный, моментальный
Instant message = электронное послание
Institute for Certification of Computer Professionals = Институт сертификации профессиональных компьютерщиков
Instruction = инструкция, команда
Instruction per second = :операций в секунду (единица измерения производительности процессора)
Instruction Pointer = указатель команд
Insufficient = недостаточный
Insulation layer = изоляция (в кабеле - вокруг медной жилы)
Integer = единый, целый; целое число
Integrated = всесторонний; интегрированный; обобщенный; встроенный
Integrated Drive Electronics = встроенная электроника управления диском
Integrated Microsystem = встроенная микросистема
Integrated Services Digital Network = Цифровая сеть с интеграцией услуг
Integration = интеграция
Integrity = целостность
Intellectual property = интеллектуальная собственность
Intend = намереваться
Intended = предназначенный; предназначил
Intensity = интенсивность
Interactive = интерактивный, диалоговый
Interactive voice response = интерактивная система речевого ответа
Interface = связь, вид подключения, интерфейс
Interlace = переплетать; соединять; чередовать
Interlaced = чересстрочная (развертка у монитора)
Interlacing = чередование (кадров)
Internal = внутренний
International = международный
International Standards Organization = Международная организация по стандартизации
Internet = Интернет, международная сеть; объединенная сеть; межсетевая связь
Internet address, IP address = сетевой адрес в Интернете
Internet Explorer = <Интернет Эксплорер>, <сетевой исследователь>, популярный браузер
Internet Printing Protocol = протокол печати через Интернет
Internet Protocol = протокол сетевого уровня, отвечающий за передачу через Интернет
Internet Protocol address = сетевой адрес в Интернете; адрес Интернет-протокола
Internet Protocol Number = см. IP Number
Internetwork = сетевой комплекс
InterOffice Mail = внутриофисная почта
Interoperability = взаимодействие
Interrelation = взаимосвязь
Interrupt = прервать, перебить
Interrupt redirector = переадресатор прерываний
Interrupt request = линия запроса прерывания
Interworking Operating System = операционная система реального времени
Into = в, внутрь
Intranet = внутренняя сеть (предприятия)
Introduction = введение
Invalid = неверный
Invalid directory = неверная директория
Invalid file name = ошибка в имени файла
Invalid key = неверная клавиша
Invalid procedure call = неверный запрос процедуры
Invalid use of Null = недопустимое действие; указание на пустой объект
Invaluable = неоценимый
Inverse = обратный, противоположный
Invert selection = преобразовать выделение, обратить выделение
Invest = вложить деньги, инвестировать
Investigate = изучить, исследовать
Investigation = изыскание, исследование; расследование
Investment = вклад, инвестиция
Invitation = приглашение
Invite = пригласить
Involve = включать, вовлекать
Involved = вовлеченный, втянутый, включенный (во что-л.); вовлек, включил
IO.SYS = см. Interworking Operating System
IP = см. 1. Internet Protocol; 2. Insertion point; 3. Intellectual property; 4. Information Provider; 5. Instruction Pointer
IP address = сетевой адрес в Интернете
IP Number = число Интернет-протокола, адрес Интернет-протокола
IPP = см. Internet Printing Protocol
Ips = см. Instruction per second
Iron Age = <железный век>; так в американской специальной литературе называется период истории развития вычислительной техники с 1961 г. (появление первого миникомпьютера) до 1971 г. (создание первого микропроцессора, Intel 4004); период занимавших громадныезалы мэйнфреймов
IRQ = см. Interrupt request
Is = есть, является; иногда обозначает процесс действия, указанного далее
ISDN = см. Integrated Services Digital Network
Isn't, is not = не является, не есть
ISO = см. International Standards Organization
Israel = Израиль
It = он, она, оно (во всех падежах; не о людях)
It's free! = (Это) бесплатно!
Italic = курсив; наклонный
Italy = Италия
Item = элемент (данных), позиция (списка), пункт (меню)
Item has been changed or moved = Документ был изменен или удален
Its = его, ее (обозначает принадлежность; не о людях)
J = имя жесткого диска
Jam = затор, давка; сжимать, зажимать
January = январь
Japan = Япония
Japanese = японский
Java = язык программирования Java (<Джава>)
Jet = выбрасывающий струю; реактивный (двигатель, самолет); черный (янтарь); суть, сущность
Jet printer, jetprinter = струйный принтер
Jitter = дрожание фазы
Job = задание, работа
Job queue = очередь заданий
Job title = должность (наименование)
Join = (при)соединить(ся); соединение
Join expression (is) not supported = Выражение соединения не поддерживается
Journal = журнал
July = июль
Jump = переход, прыжок; передача управления; передавать управление;переходить
June = июнь
Justify = подтвердить; выключить (строку); выровнять (абзац)
K = имя жесткого диска
Keep = сохранить, оставить, удержать
Kernel = ядро
Kerning = уменьшение расстояния между буквами, кернинг
Key = ключ, клавиша, идентификатор
Key level = уровень клавиш
Keyboard = клавиатура
Keymap = схема расположения клавиш
Keypad = дополнительная, вспомогательная, специализированная клавиатура
Keystroke = нажатие на клавишу, удар по клавише; нажать на клавишу
Keyword = ключевое слово
KHz = кГц, килогерц; см. Hertz
Kill = уничтожить, <убить>
Killer = наживка; убийца
Killer application = приложение-<приманка>
Kind = вид; добрый
Kit = набор, комплект; снаряжение
Korea = Корея
Korean = корейский
KR (Knowledge Representation) = представление знаний
Label = метка, этикетка, наклейка
LAN = ЛВС; см. Local area network
Landscape = <пейзаж>, расположение листа по горизонтали, альбомная ориентация страницы при печати
Language = язык; языковый
Laptop (computer) = портативный компьютер
Large = большой
Laser = лазер; лазерный
Laser printer = лазерный принтер
Last = последний
Last Modified: = Последний раз изменено:(дата)
Last name = фамилия
Late = поздно; последний
Later = позже
Lathing = построение фигуры вращения
Latin = латынь, латинский
Laugh(ing) On Line = см. Lol
Laugh(ing) Out Loud = см. Lol
Launch = запускать (компьютерную программу); стартовый; пуск
Law = закон
Layer = слой, уровень
Layoff = приостановка, прекращение производства
Layout = размещение, расположение, схема, разметка, раскладка (клавиатуры), макет (страницы)
Lead = лидировать, вести
Leader = лидер
Leading = ведущий, основной; интерлиньяж, межстрочный интервал; лидируя
Learn = узнать
Least = наименее; наименьший
Led = вел, лидировал; ведомый
Left = влево
Legend = легенда
Length = длина
Less = меньше
Let = позволять, разрешать, давать возможность
Letter = буква; письмо
Level = уровень
Library = библиотека
License = лицензия; лицензировать, давать права (патент)
Licensed = лицензионный, закрепленный за определенным лицом; дал лицензию
Limit = предел, граница, ограничение; ограничить
Limit consecutive = максимальное число; ограничение последовательных величин
Limited = ограниченный; ограничил
Line = линия, строка, ряд
Line at time = построчно (о передаче сигнала)
Line chart = линейный график
Line spacing = межстрочный интервал
Line up = выстроить в ряд
Line wrap = выравнивание строки
Linear = линейный
Line-up = лучший в серии или семействе (о продукции)
Link = линк, связка, ссылка, связь; связать
Linking = связывание; связывающий
List = просмотр; список, перечень; перечислить
List box, listbox = окно (поле) списка; адресная книга; перечень адресов
List button = кнопка раскрытия списка
List view = поле (окно) списка
Load = загрузить
Load balancing = распределение нагрузки
Loaded = загруженный; загрузил
Loading = загрузка; загружающий; загружая
Local = местный
Local area network = локальная вычислительная сеть
Locate = разместить, определить местонахождение
Located = размещенный; разместил, определил местонахождение
Location = положение, местонахождение, позиция
Lock = запирать(ся) (на замок); замок; затор
Locked = заблокированный, закрытый; заблокировал; защищаемый объект
Log = регистрационный журнал; регистрировать(ся); записывать(ся) в журнал
Log in = зарегистрироваться
Log off = выйти из системы (сети)
Log on (to network) = зарегистрироваться (в сети), войти (в сеть)
Log out = выйти из системы (сети)
Logical = логический
Login = регистрация; идентификатор, используемый для входа в систему; условное имя
Logo = знак фирмы, лого
Logoff = выход из системы (сети)
Logon = регистрация; идентификатор, используемый для входа в систему; условное имя
Logout = выход из системы (сети)
Lol = Lots Of Laughs / Laugh(ing) Out Loud / Laugh(ing) On Line = очень смешно; громкий смех; смех на линии
Long = длинный, долгий
LongDistance = дальняя связь; большое расстояние; удаленный
Look = смотреть; взгляд; вид
Look for = искать
Look up = искать
Look-and-feel = сценарий диалога с пользователем; вид и функции, принципы построения
Loop = петля; цикл; обводить по контуру; делать петлю
Looping = циклическое повторение
Lossless = не допускающий потери информации и, соответственно, искажения (в файлах, содержащих какие-то изображения)
Lossy = допускающий потери информации и, соответственно, искажения (в файлах, содержащих какие-то изображения)
Lots Of Laughs = см. Lol
Loud = громкий
Low = низкий, низший; тихий
Low-cost = недорогой
Lower = ниже; низший
Lower case, lowercase = режим набора в нижнем регистре, строчными буквами
Luminosity = яркость, светосила, интенсивность
Mac = см. Macintosh
Machine = машина, компьютер
Macintosh = <Макинтош>, компьютеры фирмы "Apple Computer" (<Эпл компьютер>)
Macro = макро, объемный, большой
Made = сделал, произвел; сделанный
Mail = почта; отправлять по почте
Mail Merge = сортировка почты
Mailbot = почтовый робот
Mailbox = почтовый ящик
Mailing = почтовый; пересылающий по почте; пересылая
Mailing Instructions = команды для автоматического впечатывания инструкций по рассылке документа (<Авиапочтой>, <По факсу> и т.д.)
Mailing labels = почтовые наклейки
Main = главный, основной
Mainframe = “большой“ компьютер, мэйнфрейм; главный компьютер вычислительного центра
Maintain = поддерживать
Maintained = поддерживаемый; поддерживал
Maintaining = поддержка, обслуживание; обслуживающий; обслуживая
Maintenance = поддержка, техническое обслуживание, сопровождение, эксплуатация
Major = главный, основной
Major gridlines = основная сетка
Make = сделать, произвести
Make directory = создать директорию
Make sure = убедить(ся)
Manage = управлять(ся), руководить
Managed = управляемый; управлял(ся), руководил
Management = управление
Manager = управляющий, руководитель, диспетчер, администратор
Manual = ручной; руководство
Manual advance = продвижение вручную (напр., при демонстрации слайдов)
Manufacturing = производство; производственный; производящий; производя
Manuscript = рукопись
Many = много (для исчисляемых понятий)
Map = карта, таблица; отображать, устанавливать соответствие; преобразовывать
MAPI = см. Messaging Application Platform Interface, Messaging Application Program(ming)
Mapper = преобразователь
Mapping = отображение чего-либо в другой системе (не на экране), построение соответствий; процесс пометки буквами сетевых дисков; преобразование; преобразующий; составляющий карту; преобразуя
Mapping/demapping = упаковка/распаковка
March = март
Margin = поле, предел (на странице)
Mark = отметить; (от)метка
Mark as read = отметить как прочитанное
Mark as unread = отметить как непрочитанное
Marker = маркер
Market = рынок
Marketing = сбыт, рыночное распространение
Markup = надбавка; повышение; увеличение
Marquee = бегущая строка
MAS = см. Multimedia Access System
Maskable = тот, который можно замаскировать
Mass = масса; массовый
Master = научиться; овладеть; усовершенствовать(ся); отработать; мастер, умелец, эксперт, знаток, специалист
Master Document = обработать документ, дополнительно оформить документ
Match = подходить, соответствовать, отвечать требованиям; подходящий объект
Match case = учитывать регистр, соответствовать регистру
Max = см. Maximum
Maxi = макси; большого размера
Maximum (is) exceeded = Максимум превышен
Maximum = максимум, максимальный
May = можно; возможно; май
MBX = см. Mailbox
MC = см. Microsoft
MCI = см. Media Control Interface
MD = см. Make directory
MDI = 1. Medium Dependent Interface: интерфейс, зависящий от среды (передачи данных); 2. Multiple Document Interface: интерфейс для работы с несколькими документами
Me = мне, меня
Meaning = значение, смысл
Measure = мера; измерить
Measurement = измерение, результат измерения
Measurement system = система единиц
Media = носители, среды, каналы, средства пространственного сообщения
Media Control Interface = интерфейс управления средой, мультимедиа-устройствами
Medium = среда; средний
Medium Dependent Interface = интерфейс, зависящий от среды (передачи данных)
Mem(ory) = память
Member = участник, член, отдельная часть составного целого
Menu = меню
Merge = слить, объединить, поглотить
Message = сообщение, письмо
Messages passing = передача сообщений
Messaging = пересылка (сообщений); пересылающий; пересылая
Messaging Application Platform Interface = интерфейс прикладного программирования систем передачи сообщений (электронной почты)
Messaging Application Program(ming) = прикладное программирование (программа) систем передачи сообщений (электронной почты)
Messenger = курьер, посыльный
Meter = счетчик; метр
Method = метод
Microcomputer = микрокомпьютер
Microprocessor = микропроцессор
Microsoft = фирма <Майкрософт>
Middle = средний
MIDI = интерфейс для передачи музыки
Midi = миди; средний по величине
Migration = переход, миграция
Mileage = расстояние в милях (1 миля = 1,609 км); пробег
Millisecond = миллисекунда
Min = см. Minimum
Mind = иметь в виду, обращать внимание; ум
Minder = ответственный (за что-л.)
Mine = мой
Mini = мини; маленького размера
Miniature = миниатюра
Minicomputer = ”малый” компьютер, миникомпьютер
Minimize = уменьшить
Minimize for use = сворачивать при работе
Minimum = минимум; минимальный
Mini-tower = мини-башня
Minor = низший, вспомогательный, подчиненный, второстепенный, младший
Minor gridlines = вспомогательная сетка
Minute = минута
Mirror = зеркальное изображение
Mirroring = зеркальное копирование, зеркалирование
Misc = разное; см. Miscellenous
Miscellenous = смешанное(-ые)
Mismatch = несоответствие
Miss = пропускать; скучать (по кому-л.)
Missed = пропущенный; пропущено; пропустил
Missing = пропущенный, недостающий, отсутствующий; пропускающий; скучающий (по кому-л.); пропуская; скучая (по кому-л.)
Mission = поручение, задание, задача, миссия
Mistake = ошибка; вводить в заблуждение
Mixing = объединение, смешивание; смешивающий; смешивая
Mobile = мобильный, передвижной, подвижный
Mobile station = передвижная станция
Mode = вид, форма, режим
Mode video = режим видео
Model = модель; моделировать
Model(l)ing = моделирование
Modem (modulator-demodulator) = модем (модулятор-демодулятор)
Modified = измененный; изменил; дата последнего изменения файла
Modify = изменить
Modulation = модуляция
Modulator = модулятор
Module = модуль; смодулировать
Monday = понедельник
Monetary = денежный, монетарный, валютный
Moniker = ярлык; имя, прозвище, условное название
Monitor = экран
Monitor port = проверить порт
Monitoring = слежение, контроль, мониторинг
Mono = одно-, моно-
Monochrome = одноцветный, монохромный; нецветное изображение
Monospaced = с равными промежутками
Monospaced font = фиксированный шрифт; равноширинный шрифт
Month = месяц
Monthly = ежемесячно
More = больше
More windows = дополнительные окна
Most = наиболее; самый большой
Motherboard = материнская (системная) плата
Motion = перемещение, движение
Mouse = мышь
Move = двигать(ся), перемещать(ся); удалять
Moved = удаленный; перемещенный, сдвинутый; удалил, переместил, сдвинул
Movement = движение
MP = см. Multiprogramming
MPEG = формат хранения сжатого до 1:200 файла; открытый (бесплатный) стандарт на сжатие и воспроизведение движущихся изображений
ms = мс; см. Millisecond
MS = см. 1. Microsoft; 2. Mobile Station; 3. Manuscript
MS-DOS = операционная система для персональных компьютеров
msg = см. Message
MT = см. Multithreading, Multiple threads
much = много (для неисчисляемых понятий)
Multi- = много-, мульти-
Multicast = групповая (многоадресная) передача; многоадресная ссылка
Multicast address = групповой адрес
Multicast Backbone = магистраль многоадресной передачи
Multifunctional = многофункциональный
Multimedia = мультимедиа, средства и способы обмена информацией
Multimedia Access System = система доступа к данным мультимедиа
Multimedia upgrade kit = комплект мультимедиа-модернизации
Multimode = многомодовый; работающий во многих режимах, многорежимный, разнорежимный
Multimode fiber = многомодовый волоконно-оптический кабель
Multiplatform = многоплатформный
Multiple = множитель; кратный, многократный, многочисленный, составной
Multiple document interface = многодокументный интерфейс, интерфейс составных документов, интерфейс для работы с несколькими документами
Multiple threads = мультитред
Multiplexer = мультиплексор
Multiplier = множитель; коэффициент
Multiply = умножить
Multiplying = умножение; умножая; умножающий
Multipoint = многосторонний; из многих пунктов; включающий множество точек
Multipoint teleconference = многосторонняя телеконференция
Multiprocessing = многопроцессорный; многопроцессорная обработка данных
Multiprocessing platform = мультипроцессионная платформа
Multiprocessor = многопроцессорная система; многопроцессорный
Multiprogramming = мультипрограммирование, многозадачный режим
Multisession = многосессионный, многосеансовый; заседание (сеанс, встреча, собрание) с широким представительством, со многими участниками
Multisession disk = многосессионный (многосеансовый) диск
Multisession recording = многосессионная (многосеансовая) запись
Multitask = производить несколько действий одновременно
Multitasking = многозадачный режим; производя несколько действий одновременно; производящий несколько действийодновременно
Multithreading = многопоточный режим, многопотоковость
Multiuser = многопользовательский
Music = музыка; музыкальный
Must = должен; обязательный; обязательное условие
Mute = отключение микрофона; немой
Mute object = невидимый объект или элемент
Mutex = взаимное исключение; семафор, флаг
MUX, mux = см. multiplexer
My = мой
N = не, нет; неизвестная величина
N/A = см. 1. Not Applicable; 2. Not Available
Name = имя
Narrow = узкий
Natural = естественный, натуральный
Navigate = передвинуться, переместиться (обычно в Сети)
Navigation = навигация, передвижение (обычно по объектам Сети)
Near = возле, близко, около; приблизиться
Nearest = ближайший
Need = нуждаться, испытывать необходимость; необходимость, потребность
Needs updating = требует обновления
Negative = отрицательный
Negative image = негативное изображение
Neglect = пренебречь
Neighborhood = (сетевое) окружение
Net = сеть
Net Detect Agent / NetDetect Agent = агент для обнаружения сетевой связи
Net Search / NetSearch = поиск в сети
Net watcher = ревизор сети
NetNews = система телеконференций Интернета
Netscape, Netscape Navigator = <Нетскейп>, <сетескоп>, популярный браузер
NetWare = сетевая операционная система фирмы
Netware = сетевое программное обеспечение, сетевое ПО
Network = сеть
Network settings = параметры сети
Networking = работа в сети
Never = никогда
New = новый
Newest = новейший
Newly = вновь, заново
News = новость, новости
Newsletter = бюллетень
Next = следующий; далее
Nexus = соединительные переходы
Nick = прозвище; псевдоним; имя пользователя
Nickname = прозвище; псевдоним; имя пользователя
Nine = девять
NMI = см. Nonmaskable interrupt
No = нет
No carrier = нет сигнала; сигнал прерван; нет связи
Node = узел (сети)
Noise = шум; помехи
Non = не-, без-
None = никакой; ни одного
Nonimpact = бесконтактный, безударный
Nonimpact printer = бесконтактный (безударный) принтер
Non-interlaced = построчная (развертка у монитора)
Non-linear edit = нелинейный видеомонтаж (КГА)
Nonmaskable = немаскируемый
Nonmaskable interrupt = немаскируемое прерывание
Nonprinting = непечатаемый (символ)
Nonprofit = бесприбыльный, некоммерческий
Non-stop system = система круглосуточной бесперебойной работы
No-operation (instruction) = нет операции, пустая команда
NOP = НОП; см. No-operation (instruction)
Normal = обычный, нормальный
Normalization = нормализация
Not = не
Not Applicable = неприменимо
Not Available = нет данных; недоступный
Note = заметка, примечание
Notebook = ноутбук, блокнотный компьютер
Notepad = записная книжка, блокнот
Nothing = ничего
Notice = уведомление, извещение; оповещать
Notification = уведомление, извещение
November = ноябрь
Now = сейчас
NT (New Technology) = НТ, новая технология
Nuke = <убить>, уничтожить файл или процесс
Null = указатель на пустой объект; нуль, нулевой
Num = номер, число, цифра
Number = номер, число, количество, цифра
Numbered = пронумерованный; пронумеровал
Numbered outline = многоуровневая схема (список)
Numbering = нумерация
Numbers lock = блокирование цифр (только справа)
Numeric = цифра, число; числовой
Numeric chart = числовая диаграмма
Numeric keypad = цифровая клавиатура (в правой части клавиатуры)
NumLock = см. Numbers lock
O = выход, вывод; час; ничто
Object = предмет, объект
Object linking and embedding = связь и внедрение объекта
Observe = наблюдать
Observer = наблюдатель
Obtain = получить, приобрести; достигнуть
Occupied = занятый; захваченный; занял; захватил
Occupy = занять, занимать
Occur = случаться, иметь место
Occurred = случился, имел место; случившийся, имевший место
Octal = восьмеричная (система)
October = октябрь
ODBC (Open Database Connectivity Interface) = открытый интерфейс взаимодействия с базами данных
Odd = нечетный; странный, необычный
Off = выключен
Offer = предложить; предложение
Office = офис, контора; <Офис>
Offline, off-line = автономный (режим работы)
OHE = см. One-hot encoding
OK = разрешение (на выполнение команды), согласие
Old = предыдущий, старый
Omit = опустить, пропустить
On = включен; на
On mouse click = при нажатии на мышку
On security = О безопасности
One = один
One-hot = прямой, непосредственный
One-hot encoding = прямое кодирование (отображение)
One-way = односторонний, однонаправленный
One-way link = односторонняя связь
On-hook = доступный; свободный; незанятый; неподсоединенный
On-hook dialing = (автоматический) набор телефонного номера без снятия трубки
Online = экранный, оперативный, электронный, диалоговый; на линии; режим реального времени; неавтономный режим работы; постоянное соединение в сети
Online Layout = диалоговое расположение (с одной стороны - рабочая страница документа, с другой - ее оглавление)
Only = только
On-use = по использованию
Opaque = непрозрачный
Open = открыть; открытый
Open with: = Открыть при помощи: (определенной программы)
Operate = оперировать, действовать
Operating = рабочий; оперативный; управляющий
Operating system = операционная система
Operation = действие
Operational environment = операционная среда
Operator = оператор
Opinion = мнение
Option = опция, параметр, возможность
Option button = кнопка с зависимой фиксацией
Optional = необязательный; дополнительный
Or = или
Order = порядок (действий)
Org(anization) = организация; организационный
Organize = организовать, упорядочить
Organized = организованный; организовал
Organizer = организатор, планировщик; органайзер, оргтехнический компьютер
Orientation = ориентация, расположение по оси координат
Original = оригинал; исходный
OS = см. Operating system
Other = другой
Others = прочие
Our(s) = наш
Out = вне, наружу
Out of = вне; без; извне; из; наружу, снаружи
Out of memory = Недостаточно памяти
Outbox = исходящая корреспонденция
Outcome = итог, результат
Outdated = устаревший
Outgoing = уходящий; выходящий; передаваемый; уходя, выходя
Outlet = возможность сбыта; вытекание; выход, проход, отвод; местная радиостанция; розетка; магазин при промышленном предприятии; рынок сбыта; торговая точка; русло; сток; находящийся на выходе; выпускной
Outline = схема; структура (документа)
Outliner = система (программа) оконтурирования, векторизации растрового изображения; планировщик
Outlook = вид, перспектива, точка зрения, взгляд
Out-of band = вне связи; вне связки; внешний, наружный
Out-of band management = управление сетью по дополнительному (вспомогательному) каналу, внешнее управление
Out-of-date = устаревший, несовременный
Out-of-order = не в последовательности; не в порядке; не в рабочем состоянии
Out-of-order execution = исполнение с изменением последовательности
Output = вывод
Outside = снаружи
Over = над, свыше; наверху; в течение, не протяжении; излишний
Over type = режим замены символов
Overall = общий; предельный
Overcrowded = переполненный; переполнил
Overdue = просроченный, запоздалый; с опозданием
Overflow = переполнение
Overhead = верхний слой
Overlap = совмещение
Override = не принимать во внимание; перебивать
Overview = обзор
Overwrite = переписать; перекрыть (другим текстом)
Overwrite mode = режим замещения
OWF (One-Way Function) = необратимая операция
Pack = упаковать; пакет
Pack and Go = <запакуй и иди>
Packager = упаковщик
Packet = пакет
Pad = клавиатура, клавишная панель; планшет
Page = страница
Page breaking = разбивка на страницы
Page fault = страничная ошибка, отсутствие страницы
Page Numbers = нумерация страниц
Page setup = параметры страницы
Pagefile = страничный файл
Pager = пейджер; бипер
Pagination = разбивка на страницы
Paint = раскраска, расцветка; рисование
Paint roller = валик (для рисования, раскраски)
Paint-Brush = программа <Пэйнт-браш>; кисть
Painter = художник; графическая компьютерная программа
Pak = см. Pack
Palette = палитра
Pane = рама; оконное стекло, филенка; долька; панель; область
Panel = панель; список
Panning = панорамирование; выборка; набор; направление
Paper = бумага; документ
Paper jam = застревание бумаги (внутри принтера)
Paragraph = абзац, параграф
Parameter = параметр
Paranormal = сверхъестественное
Parity = четность, контроль по четности
Part = часть
Participant = участник
Participate = участвовать
Particulate = частный, конкретный
Partition(ing) = разделение (диска)
Pass = проходить, миновать; путь, проход
Passing = прохождение; проходя; проходящий
Password = пароль
Password protection = защита паролем, допуск по паролю
Paste = приклеить, вставить
Pasting = вставка
Path (is) not found = путь не найден; путь определен неверно
Path = путь, маршрут
Pattern = узор, образец
Patterned = узорчатый
Pause = пауза, перерыв; делать паузу
PC = ПК; см. Personal computer
PD = см. Public Domain
PE = см. Portable executable
Peer = равный; ровня; всматриваться; обозревать
Peer-to-peer network = равноправная (одноранговая) сеть
Pel = см. Pixel
Pen = ручка
People = люди
Per = в, на (в единице измерения, напр., столько-то точек на дюйм)
Per second = в секунду
Percent = процент
Percentage = процентное содержание
Perfect = превосходный, совершенный
Perform = выполнить, произвести, представить
Perform system security check before dialing = Проверить безопасность системыперед началом телефонной связи
Performance = выполнение
Performed = проделанный; выполненный; проделал, выполнил
Performer = исполнитель
Permanent = постоянный
Permanently = постоянно
Permission (is) denied = отказано; разрешение не получено
Permission = позволение
Permit = позволить, разрешить
Permitted = дозволенный, разрешенный; позволил
Persist = сохраняться; присутствовать
Personal = персональный, личный
Personal computer = персональный компьютер
Personal Video Recorder = персональное видеозаписывающее устройство
Perspective = перспектива
Pg = 1. см. Page; 2. см. Presentation graphics
Pg Dn = в низ страницы
Pg Up = в верх страницы
Phenomenon = феномен, явление
Phone = телефон; звонить по телефону
Phone dialer = номеронабиратель; набор номера телефона
Phone number = телефонный номер
Photo = фото-, фотография
Physical = физический
Physical memory = доступная оперативная (физическая) память
Pick = выбрать; выбор
Picture = картинка
Piece = часть, кусок
Piece of hardware = устройство
Pipeline = конвейер; трубопровод
Pivot = основной пункт; ось; центр вращения
Pivot table = сводная таблица
Pixel (picture element) = пиксел, элемент изображения
Pixelization = укрупнение пикселов; пикселизация; ряд фильтров (художественных эффектов) пикселизации
Pixellation = гранулированное изображение
PK = см. Player Killer
PKUNZIP = программа для распаковки файлов .ZIP
PL = см. Programming Language
Pl, pl. = см. Plus
Place = место; поместить
Placed = размещенный; поместил
Placeholder = метка-заполнитель; указатель места заполнения
Placement = помещение, размещение
Plan = план; планировать
Plane = плоскость; плоский; выравнять
Planner = планировщик, плановик
Platform = платформа
Play = играть; игра, пьеса
Play a sound = включить звуковое сопровождение
Playback = воспроизведение, проигрывание
Player = проигрыватель, плейер; игрок
Player killer = игрок-убийца (в компьютерных ролевых играх с несколькими участниками)
Plug = включить; воткнуть, заткнуть; затычка
Plug and Play, plug-and-play = <включай и работай>
Plug-in = подключаемая программа, дополнительный модуль
Plus = плюс
Pocket = карман; карманный
Pocket computer = карманный компьютер
Point = 1. точка, пункт; 2. пункт (единица измерения в типографской системе мер; 1 пункт = 0,353 мм)
Pointer = указка, указатель
Pointer trail = шлейф за указателем
Policy = политика; правила; методика
Poly = много-, поли-
Polychrome = многоцветный, полихроматический, цветной
Polygon = полигон; примитив; многоугольник
Popup menu must have at least one submenu = Всплывающее меню должно иметь хотя бы одно подменю
Popup, pop-up menu = всплывающее меню
Port = порт, плата с разъемом
Portability = переносимость
Portable = портативный, переносной, малогабаритный
Portable executable = перемещаемый исполняемый (формат файла)
Portion = часть, порция
Portrait = <портрет>, расположение листа по вертикали, книжная ориентация листа при печати
Position = (рас)положение
Positive = положительный
Possible = возможный; возможно
Possibly = возможно
Post = отправить почтой; почта; после, пост-
POST = см. Power On Self Test
Post office = почтовое отделение
Post Scriptum = постскриптум
Posting = сообщение
Power = (электро)питание; энергия, мощь
Power down = остановка; падение напряжения, прекращение (электро)питания
Power manager = управление питанием
Power On Self Test = программа тестирования после включения питания компьютера
PowerPoint = программа <Пауэр пойнт>
Precedent = прецедент, предшествующий аналогичный случай
Prediction = предсказание, предвиденье, прогнозирование
Preemptive = преимущественный; приоритетный
Preemptive multitasking = вытесняющая (приоритетная) многозадачность
Prefer = предпочесть
Preference = предпочтение
Preferred = предпочтительный; предпочел
Preload = предварительно загрузить; установить известное исходное состояние; инициировать
Preparation = подготовка
Prepare = подготовить(ся)
Prerelease = предварительный выпуск, начальная версия
Present = настоящий, современный; присутствующий; представлять; дарить; подарок
Presentation = презентация, демонстрация, показ
Presentation Conference = презентация в сети, с задействованием более чем одного компьютера
Presentation graphics = презентационная графика
Presenter = предъявитель; ведущий программу, презентацию
Preset = стандарт; стандартный; задать, установить, запрограммировать
Press = нажать
Pressing = нажатие; нажимая; нажимающий
Pressure = давление
Prevention = профилактика
Preview = предварительный просмотр; анонсировать
Previous = предыдущий
Price = цена; курс; (входная) плата
Primary = первичный
Print = напечатать, распечатать; печать, распечатка
Print area = область печатанья, площадь печатанья
Print Dlg function failed to load the specific printer's device driver = Функция загрузки приспособлений для печати не смогла загрузить указанный драйвер печатного устройства
Print screen = напечатать все изображенное на экране
Printer = принтер, печатное устройство
Printer driver doesn't support specified properties = Драйвер принтера не поддерживает указанные свойства
Printer is set up correctly = Принтер установлен правильно
Printing = печатанье
Priority = приоритет, преимущественное право; первоочередной
Private = частный, личный
PRN = см. Print(er)
Problem = проблема
Problem getting printer information from the system = Проблема связана с получением из системы информации для принтера
Proc(edure) = процедура
Proceed = продолжать действовать
Process = процесс; обработать, переработать
Processing = действие; обрабатывающий; обрабатывая
Processor = процессор
Processor thread = поток команд
Product = изделие, продукт
Production = продукция
Productivity = продуктивность
Professional = профессиональный; профессионал
Profile = параметры пользователя; профиль программы; главное сечение (фигуры вращения); конфигурация
Profile name = имя пользователя
Program feature = программное средство
Program(me) = программа, программный
Programming = программирование
Programming Language = язык программирования
Progress = прогресс, развитие; развиваться, прогрессировать
Progress indicator = индикатор хода работы
Project = план, проект; (с)проектировать
Promise = перспектива; обещание; (по)обещать
Prompt = подсказка; приглашение
Prompt string = строка запроса
Property = свойство, характеристика
Proprietary = частный, внутренний; собственный, оригинальный; собственник; право собственности
Protect = защитить
Protection = защита
Protocol = протокол
Provide = поставлять, предоставить, обеспечить
Provider = поставщик; провайдер; фирма, обеспечивающая доступ в Интернет
Prt. = см. Print
Prt.sc.- см. Print screen =
PS = см. Post Scriptum
Pt = см. Point 2
Public = общий; общественный, публичный
Public Domain = общественный домен
Public folder = общая папка
Publish = издавать, публиковать
Pulse = (им)пульс; биться, пульсировать
Pulse dialing = импульсный набор (телефонного номера)
Purpose = цель
Push = (под)толкнуть; ускорить; продвинуть; толчок; давление, нажим, импульс
Put = положить, поместить, поставить; положил, поместил, поставил; положенный, помещенный, поставленный
Put together = собрать вместе, заложить как единое целое
PVR = см. Personal Video Recorder
Qualifier = определитель, спецификатор; ключ, печатающийся в командной строке
Quarter = четверть
Query = запрос
Question = вопрос
Queue = очередь
Queue print = очередь на печать
Quick = быстрый
Quick view = быстрый обзор
Quicker = быстрее
Quickest = самый быстрый, быстрее всего
Quit = прекратить, выйти
Quote = цитата, ссылка; (про)цитировать
R = см. Read
R/W (read/write) = доступный для чтения и для записи
Radio = радио
Radio button = кнопка с зависимой фиксацией
RAM = ОЗУ, см. Random access memory
RAM cram = нехватка ОЗУ
Ramification = разветвление, сетеобразование
Random = случайный; произвольный
Random access memory = оперативное запоминающее устройство
Random noise = белый шум
Random order = произвольный порядок
Range = диапазон, отрезок, зона, область, серия, ряд, область значения функции; выстраивать, располагать (по порядку)
RAS = см. Remote Access Service(s)
Rate = темп, скорость; степень, коэффициент; ставка
Rather = довольно, достаточно
Rather than: = скорее чем.., более чем:
Rave = ерунда, бред, бессмысленная информация; нести чушь, бред, ерунду
Ray = луч
RD = см.: 1. Receive data; 2. Remove directory
Reach = достигать
Reached = достигнутый; достиг
React = реагировать
Reaction = реакция
Reactive = реагирующий, реактивный
Read = (про)читать; (про)читанный; (про)читал
Read only = предназначенный только для чтения
Read only memory = постоянное запоминающее устройство
Reading = процесс чтения; читающий, считывающий; читая
Read-me = <прочти меня>: инструкция и/или характеристика документа или программы
Ready = готов
Real = настоящий, реальный
Real time, real-time = режим реального времени
Reboot = перегрузка; перезагрузить
Rebuild = перестроить
Rebuilt = перестроенный; перестроил
Receipt = (письменное) подтверждение получения (корреспонденции)
Receive = получить, принять
Receive data = получить данные
Received = получил, принял; полученный, принятый
Receiver = приемник, получатель, ресивер
Recently = в последнее время, недавно
Recipient = получатель, приемник
Recolor = перекрасить, заменить расцветку
Recommend = рекомендовать
Recommendation = рекомендация
Recommending = рекомендация; рекомендующий; рекомендуя
Reconnect = вновь подключить
Record = запись; (за)регистрировать, записать
Recorder = записывающее устройство
Recording = запись; регистрирующий, записывающий; регистрируя, записывая
Recourse = обращение за помощью; обращаться
Recover = восстановить
Rectangle = прямоугольник
Recurring = текущий
Recurring appointment = повторяющееся мероприятие
Recycle = повторное использование; переработка
Recycle bin = корзинка для ненужных бумаг, мусорная корзина, мусорное ведро
Redirect = переадресовать, перенаправить
Redirection = переадресация, перенаправление
Reduce = сократить, уменьшить
Reduced = уменьшенный; сокращенный; усеченный; уменьшил, сократил
Reduced Instruction Set Construction = архитектура вычислений с сокращенным набором команд
Reengineering = реорганизация бизнесс-процессов, перестройка фирмы, реинжиниринг
Refer to = относиться к.., принадлежать к:
Reference = ссылка; справочный
Referenced = тот, на который ссылаются; справочный
Referenced table doesn't have a primary key = Справочная таблица не имеет основного ключа
Referencing = привязка; ссылка; привязываясь; ссылаясь; привязывающийся; ссылающийся
Refresh = обновить, освежить
REG = см. Register 1.
Register -1. регистр; 2. журнал; 3. регистрировать(ся)=
Registered = зарегистрированный; зарегистрировал
Registrate = регистрировать
Registrated = зарегистрированный; зарегистрировал
Registration = регистрация; регистрационный
Registry = журнал записей; (системный) реестр; запись; канцелярия
Registry edit = редактирование системного реестра
Rehearse = (от)репетировать
Reject = отклонить, отказаться
Reject all = отказ от всего, полный отказ
Relationship = зависимость, соотношение, (взаимо)отношение
Relative = относительный, относящийся к чему-л.
Relatively = относительно
Relay = ретрансляция; передача; передавать
Release = вариант, версия, редакция; выпуск, освобождение; освободить
Release Notes = заметки для облегчения работы
Reliability = надежность
Reload = перезагрузить
Remember = (за)помнить
Reminder = напоминание
Remote = отложить, отдалить; удаленный
Remote Access Service(s) = служба (средства) удаленного доступа
Remote administration = удаленное управление
Remote connection = дальняя связь, удаленный доступ
Removable = сменный
Remove = удалить, устранить, убрать
Remove directory = убрать директорию
Removing = удаление; удаляющий; удаляя
Rename = переименовать
Renew = обновить, возродить
Repaginate = разбить на страницы
Repair = отремонтировать; ремонт
Repeat = повторить
Replace = заменить
Reply = ответ; ответить
Report = отчет; доложить
Repository = репозиторий; хранилище объектов баз данных
Represent = представить, символизировать
Request = запрос, заказ, просьба; запросить, заказать, попросить
Requested = запрашиваемый; заказанный; запросил; заказал; попросил
Require = (по)требовать, запросить
Required = требуемый, необходимый; (по)требовал
Required item is missing = Требуемый пункт отсутствует
Reread = перечитать; перечитанный; перечитал
Research = исследование; иследовать; поисковый, исследовательский
Reservate = (за)резервировать
Reservation = резервирование
Reset = сброс; сбросить; перегрузить; сбросил; перегрузил; сброшенный; перезагруженный
Reside = находиться, проживать
Resident = резидент; обитатель; резидентный
Resolution = резолюция, разрешение
Resource = ресурс
Respond = отвечать
Responding = реагирование
Response = ответ
Restart = cнова начать работу; перезапись, перезагрузка
Restart in MS-DOS mode = cнова начать работу в режиме MS-DOS (см. MS, DOS)
Restore = восстановить
Restoring = восстановление; восстанавливающий; восстанавливая
Result = результат; быть результатом; иметь в результате
RET = см. Return
Retail = розничная продажа
Retail price = розничная цена
Retain = сохранить
Retire = вывод, передача данных
Retrieval = поиск; поисковый
Retrieve = поиск, выборка; искать, находить
Retrieving = поисковый; ищущий; поиск; находясь в поиске
Retry = (попробовать) еще раз
Return = возврат; возвратить
Return values = функции возврата
Reverse = изменять направление; обратный, противоположный; реверс; поворот в противоположную сторону
Reversed = реверсированный, перевернутый
Review = анализ, критический обзор, пересмотр; пересмотреть
Reviewer = автор обзора, критик, обозреватель, рецензент
Reviewing = просмотр, пересмотр
Revision = исправление, модификация, пересмотренная версия
Revitalize = возродить, оживить
Rewritable = перезаписывающийся
Rewrite = перемотка
Right = вправо
Right angle axes = перпендикулярные оси
Ring = кольцо; кольцевая сеть
RISC = см. Reduced Instruction Set Construction
RLE = см. Run-length coding
Robust = надежный, устойчивый к ошибкам
Robustness = <запас прочности>, надежность, (отказо)устойчивость
Role = роль
Roller = ролик; валик
ROM = ПЗУ, см. Read only memory
Room = комната, пространство, помещение
Root = корень
Rotate = поворачивать; циклический сдвиг, поворот вокруг оси
Rotate/Flip = повернуть вокруг вертикальной/горизонтальной оси
Round = круглый, закругленный; вокруг; серия, цикл, этап
Rounded = скругленный, округленный, закругленный
Rounded box = скругленный прямоугольник
Rounded rectangle = скругленный прямоугольник
Rout = маршрут
Router = маршрутизатор
Routine = программа, алгоритм
Routing = направление, маршрутизация
Routing Recipient = конкретный адресат
Row = строка, ряд
RT(F)M (Read Your Friendly Manual) = читай документацию
Ruler = линейка
Run = запуск; выполнить; запустить; показать; выполнил; запустил; показал; выполненный; запущенный; показанный
Runaround = оборка, расположение текста вокруг окна
Runaround polygon = обводной, обтекающий, контурный многоугольник
Run-in = вставка, вставленная часть; без отступа
Run-length coding = кодирование по длинам серий
Running = бегущий; движущийся; движение
Running foot = нижний колонтитул
Running head = верхний колонтитул
Run-time system = система поддержки исполнения программ
Run-time version = версия для реального времени
Runtime, run-time = время работы; исполнение
Russia = Россия
Russian = русский
RW = см. Rewritable
RX = см. Receiver
RYFM = см. RTM
Safe = обезопасить
Sale = (рас)продавать; (рас)продажа
Salutation = приветствие
Same = тот же самый, такой же
Sample = образец
Sample sound = шаблон звучания инструмента
Sampling = выборка, дискретизация; образец, проба; отбор, выбор; сэмплинг
Sampling frequency = частота опроса
Satellite = спутник
Satellite connection = спутниковая связь
Saturation = насыщенность
Saturday = суббота
Save = сохранить
Save as: = Сохранить под именем:
Save changes to..? = Сохранить изменения в..?
Save scheme = сохранить гамму (краски)
Save settings on exit = сохранять параметры при выходе
Saver = хранитель
Say = сказать, говорить
Sc. = см. Screen
Scale = масштаб, шкала; устанавливать масштаб
Scale integration = интегральная схема
Scaleable = масштабируемый
Scan = просмотреть; сканировать
Scan for Viruses = проверить на наличие вирусов
SCANDISC = сканировать диск
Scanner = cканирующее устройство, сканер
Scanning = просмотр; сканирование; сканируя; просматривающий
Scenario = сценарий; программа мероприятия; прогнозируемое развитие
Schedule = график, программа, расписание, режим, (календарный) план;планировать
Schema, scheme = конспект, проект, схема; планирование, проектирование
Science = наука
Scientific = научный
Scissors = ножницы
Scratch = черта; неумышленный; царапать
Scratch pad = блокнот
Scratch pad area = поле для ввода записей
Screen = экран
Screen font = экранный шрифт
Screen saver, screensaver = хранитель экрана
Script = сценарий, скрипт; гарнитура, имитирующая рукописные символы
Scroll = “прокрутка”; прокрутить, просмотреть
Scroll bar = линейка прокрутки
Scroll lock = блокирование прокрутки
Scrubbing = прослушивание записи на малой скорости
SCSI = <скази>; см. Small Computer Systems Interface
SDK = см. System development kit
SDRAM = синхронное динамическое ОЗУ, синхронная динамическая память; см. Synchronous DRAM, Synchronous Dynamic Random Access Memory
Search = поиск; искать
Search engine = инструмент поиска
Search for = искать что-л.
Second = секунда; второй
Secondary = вторичный
Section = участок, секция, раздел
Sector = сектор
Security = безопасность, защита (данных)
Seek = искать; поиск, подбор
Select = производить выборку, отбор; выбрать, отметить
Selected = выбранный; отобранный; выбрал, отобрал,отметил
Selecting = процесс отбора; отмечая, выбирая; отмечающий, выбирающий
Selection = выбор(ка), выделение
Selection box = рамка выбора фрагмента
Self = сам; само-
Self Test = самопроверка
Sell = продавать
Selling = продажа; продающий; продавая
Semicolons = точка с запятой
Semitransparent = полупрозрачный
Send (to) = отослать (в, к)
Sender = отправитель
Senior = старший, высший, более важный
Sensitive = чувствительный
Sensitivity = чувствительность
Sent = отосланный; отослал
Sentence = предложение
Sentence case = режим набора каждого предложения с большой буквы
Separate = разделить, отделить
Separator = разделитель
September = сентябрь
Sequence = сочетание
Sequence number = порядковый номер
Serial = последовательный; серийный
Serial Line Internet Protocol = протокол последовательной линии, межсетевой протокол для последовательного канала
Serial port = последовательный порт
Series = ряд, серия; (числовая) последовательность, прогрессия
Server = обслуживающая перемещение в Интернете система, сервер
Server manager = серверный диспетчер
Service = служба, обслуживание, услуга, сервис; функция; линия связи
Service bureau = бюро обслуживания
Service center = центр обслуживания
Service pack = пакет обновления
Service provider = поставщик услуг
Session = заседание, сеанс, сессия
Set = задать, установить; набор, установка
Set up = установить, организовать
Setting = установка; параметр; устанавливающий, организующий
Setup = начальная установка; система, организация; параметры настройки
Seven = семь
Several = несколько
Sexiest person alive = (чат) самая сексуальная персона в мире
Shaded = заштрихованный, затененный
Shading = затенение, заполнение, тень, штриховка, <заливка>
Shadow = тень, штриховка
Shape = форма; придавать форму
Share = совместно использовать
Share Ware, shareware = программа-образец с предоставлением временного или частичного бесплатного пользования, <частичное обеспечение>
Shared = общий, разделяемый, совместно используемый; разделял
Shared name = сетевое имя
Sharing = доступ; разделение, совместное пользование; разделяя; разделяющий
She = она (о людях)
Sheet = лист
Shell = (программная) оболочка, среда
Shield = экран (в кабеле - в виде металлической оплетки и внешней оболочки)
Shift = сдвиг (переход на верхний регистр клавиатуры); сдвинуть
Shifting = перемещение, сдвиг; сдвигая; перемещающий
Shipping = поставка
Shop = магазин; делать покупки, ходить по магазинам
Short = короткий
Short Message (pager) Service = служба коротких (текстовых) сообщений
Shortcut = <быстрая клавиша>; ярлык
Shortcut key = клавиши вызова, сочетание клавиш
Shortcut menu = оперативное меню
Should = нужно, следует
Show = показать, отобразить; показ
Show function keys = Показать функциональные клавиши
Showcase = выставка, витрина
Shrink = свернуть, сжать; уменьшение
Shut = закрывать
Shut down = выключить(ся), закрыть
Shut off = отключить(ся)
Sign = знак; подписать(ся)
Sign up = подписать(ся)
Signal = сигнал; сигнальный; сигналить
Signature = подпись
Similar = аналогичный, подобный, сходный
Simple = простой
Simplified = упрощенный; упростил
Simplify = упростить
Simulator = имитатор
Since = с (такого-то времени); поскольку
Single = одиночный
Site = участок; место на сервере с определенным адресом, где размещают информацию; сайт
Six = шесть
Sixteen = шестнадцать
Sixteenth = шестнадцатый; одна шестнадцатая
Size = размер
Sizing = измерение; сортировка по размерам; установление габаритов, размеров
Sizing button = кнопка регулирования размера
Sizing handle = маркер размера
Skew = наклонить, перекосить
Skip = опустить
Slash = слэш, косая черта, "/"
Slave = подчиненный, ведомый
Sleep = гашение
Sleep mode = режим ожидания
Slice = операция отсечения по плоскости (КГА); часть, доля
Slide = слайд
Slidebar = ползунковый, движковый регулятор
Slider = ползунок, регулятор, бегунок
Slip = оболочка; бланк
SLIP = см. Serial Line Internet Protocol
Slip number- регистрационный (текущий) номер=
Slot = слот, разъем
Slow = медленный
SM = см. Smart card
Small = малый
Small Computer Systems Interface = интерфейс малых вычислительных систем
Smart = (остро)умный, интеллектуальный
Smart card = смарт-карта, микропроцессорная карточка
Smile = улыбнуться, улыбка; значок в электронной переписке для передачи положительной эмоциональной информации, <смайлик>
Smoothing = сглаживание
SMS = см. 1. Storage Management Services; 2. Short Message (pager) Service
Snail = улитка; ползти, как улитка; идти черепашьим шагом
Snail mail = обычная, <бумажная>, <черепашья> почта
Snail mail = обычная, <бумажная>, <черепашья> почта
Snap = щелкнуть; клацанье
Snap to grid = перевести в пунктир, разбить сплошную линию на пунктирную
Snapshot = моментальный снимок экрана
So = так
Socket = гнездо, патрон, розетка
Soft = программный; мягкий
Software = программное обеспечение, софт
Software Publisher Association = Ассоциация издателей программного обеспечения
Solid = сплошной
Solitaire = пасьянс
Solution = решение
Some = некоторый, какой-нибудь
Someone = кто-нибудь, кого-нибудь
Something = кое-что, кое-чего
Soon = скоро, вскоре
Sort = сортировка; сорт; отсортировать
Sort by: = Сортировать по: (определенному признаку)
Sorter = сортировщик
Sorting = сортировка; сортирующий; сортируя
Sound = звук
Source = источник; исходный
SPA = см.: 1. Software Publisher Association; 2. Sexiest Person Alive
Space = прострел, пробел, пропуск
Space bar, spacebar = интервальная полоса, клавиша пробелов
Space saver = компактный, малогабаритный корпус ПК
Spacing = интервал, установка интервала, расположение, ширина промежутков между линиями
Spam = спэм, спам, <сетевой мусор>
Spanning Tree Algorithm = алгоритм покрывающего (связывающего) дерева
Speaker = динамик; докладчик
Speaker dependent = настройка на голос определенного человека
Speaker volume = громкость динамика
SPEC (System Performance Evaluation Cooperative) = консорциум по оценке производительности вычислительных машин
Spec = стандарт, спецификация
Special = специальный, особый
Specialized = специализированный
Specific = особый, специфический
Specific time = заданное время
Specification = спецификация; подробное обозначение; перечень технических условий; техническое описание
Specified = указанный
Specify = выбрать, определить
Speculate = предполагать, делать предположения
Speculate execution = исполнение по предположению
Speed = скорость
Speed up = ускорить
Spell = читать слово по буквам
Spell checking = проверка орфографии
Spelling = орфография
Spelling check is complete = Орфографическая правка окончена
Spike = пик, выброс; острие; копилка; пронзать, прокалывать, скреплять
Spill(ing) = вытеснение, откачка, сброс
Spin = плести, вертеть, кружить; кручение, верчение
Spinning = паутина; вращение, кружение, центрифугирование; вращая; вращающий
Split = раздробить, отделить, разделить
Split bar = разделительная линия
Sponsor = спонсор; спонсировать
Spool file = буферный файл
Spreadsheet = электронная таблица
Spume = пена, накипь; непрошенная рекламная электронная почта; электронный <мусор>; пениться
Spyware = <шпионская> программа, программа-соглядатай
SQ = см. Squeezed
Square = квадрат; площадь; квадратный
Squeeze = сжимать, сворачивать (напр., файл)
Squeezed = сжатый, свернутый (файл); сжал
Squeezing = сжатие, свертывание; сжимая; сжимающий
SRAM = статистическое ОЗУ; см. Static Random Access Memory
STA = см. Spanning Tree Algorithm
Stage = этап, стадия
Stall = остановка, ступор
Stall-on-use = выполнение команды <до упора>, пока не потребуются дополнительные данные
Stamper = матрица
Stand = стенд; стоять
Standard = стандарт; стандартный
Standardization = стандартизация; нормирование
Stand-by = заблокированное (состояние моста); приготовиться, быть готовым
Standby = резерв, резервирование; в режиме ожидания; резервный, запасной
Start = старт, начало; стартовый
Starter = пусковой прибор, запуск; диспетчер
StartUp = группа запуска, программная группа в ; системный
Start-up = начинающий; запуск
State = государство, штат; состояние; утверждать, формулировать, заявлять; государственный
Statement = утверждение; заявление; формулировка; сметная калькуляция; ведомость; предложение, оператор (языка программирования)
Static = статистический
Static Random Access Memory, Static RAM = статистическое ОЗУ; ОЗУ с временем доступа до 5 нс
Station = станция; размещение, расположение
Statistics = статистические данные
Status = статус, состояние
Status bar = строка состояния (статуса)
Step = шаг, ход, ступень, этап
Step value = величина (значение, цена) шага
Stepping = пошаговая трассировка, поэтапное выполнение
STN = см. SuperTwist Nematic
Stock = запас, фонд; запасать
Stockable = наращиваемый, имеющий возможность наращивания
Stone Age = <каменный век>; так в американской специальной литературе называется период истории развития вычислительной техники с 1943 г. (появление первого компьютера) до 1961 г. (создание первого миникомпьютера); период ламповых ЭВМ, <ЭВМ первогопоколения>
Stop = остановить(ся), прекратить(ся); конечный; остановка
Stop bits = стоповые биты
Stop loading = прекратить загрузку
Stop responding = зависнуть
Stop value = конечная величина (значение)
Storage = память; хранение (информации)
Storage management = управление памятью
Storage Management Services = служба управления запоминающими устройствами
Store = запомнить, (со)хранить; хранилище
Strategy = стратегия
Stretch = растянуть(ся)
Strike = поразить; ударить; забастовка; удар
Strike out = стереть, вычеркнуть
String = строка
Stroke = удар, ход; векторный (шрифт); задавать темп
Structure = структура; конструировать
Structured = структурированный; структурировал, конструировал
Structured storage format = структурированный формат хранения
Stuff = состав, штат
Style = стиль
Sub = под-, нижний, подчиненный
Subclass = подкласс; делить на подклассы
Subfolder = <подпапка>, малая папка внутри большой
Subj(ect) = тема сообщения, заголовок; субъект, предмет; подчинять; Подчиненный
Submenu = подменю; меню, вызванное из предыдущего меню; меню, входящее в состав другого, основного меню
Submit = представить на рассмотрение; подчиниться
Subscribe = подписать(ся)
Subscriber = подписчик
Subscript = нижний индекс
Subscription = подписка (на что-л.)
Subsequent = сопутствующий, соответствующий
Substitute = замена, замещение; замещать, подставлять
Substitution = замещение; замена; субституция
Substitution table = таблица замещения
Subtitle, sub-title = подзаголовок
Subtotal = промежуточная сумма
Subtract = вычесть
Success = успех
Successfully = успешно
Suggest = предложить
Suggestion = предложение
Sum = сумма
Summarize = выделить основное в тексте; реферерировать, аннотировать
Summary = краткие выводы, резюме, конечные результаты
Sunday = воскресенье
Superior = начальник; высший, старший, превосходящий
Superscript = верхний индекс
SuperTwist Nematic = цветной ЖК-дисплей с матрицей пассивных суперскрученных нематических элементов
Support = поддержка; поддерживать
Supported = поддержал; поддержанный
Suppress = запретить, подавить
Suppression = подавление
Sure = уверенный
Surf = путешествовать в Интернете, <скользить> по Сети
Suspend = остановка; временно прекратить, отложить
Swap = менять местами, переставлять; подкачивать; обмен
Swap file = файл подкачки
Swapping = обмен, перестановка; подкачка, свопинг
Switch = переключатель, коммутатор; перемычка; ключ, который печатают в командной строке; переключить
Symbol = символ
Synchronize = синхронизировать, (с)координировать
Synchronized = синхронизированный; синхронизировал
Synchronous = синхронный
Synchronous DRAM, Synchronous Dynamic Random Access Memory = синхронноединамическое ОЗУ, синхронная динамическая память.Отличается от обычной наличием специального логического блока и двухбанковой структурой. Всеоперации записи и чтения синхронизированы с основным тактовым сигналом.
Synonym = синоним
Syntax = синтаксис
Sysadmin = 1. см. System administrator; 2. имя для регистрации в UNIX-системе
SYSEDIT = редактирование системы
System = система; системный
System administrator = системный администратор
System development kit = набор средств для разработки ПО
System Performance = производительность системы
System Performance Evaluation Cooperative = консорциум по оценке производительности вычислительных машин
SYSTEM.DAT = данные системы
SYSTEM.INI = инициализация системы
Tab stop position = конечная позиция табуляции
Tab(.) = таблица, табулятор, табуляция
Table = таблица
Table of contents = оглавление
Table of figures = указатель рисунков
Tablet = миниатюра; таблетка; миниатюрный
Tablet PC = миниатюрный ПК блокнот
Tabulation = табулирование
Tabulator = табулятор
Tail = хвост (записи, списка)
Take = брать
Take a part = принимать участие
Tall = высокий; в высоту, по высоте
Tape = магнитная лента; лента копировального аппарата; перфолента
Target = назначение
Task = задача, задание
Taskbar = панель задач, полоса заданий
Tax = налог, пошлина; облагать налогом
Team = команда, группа; групповой
Team computing = групповая компьютерная работа
Tech = технический; техника
Technology = технология
Teleconference = компьютеризованная конференция; телеконференция
Telephone = телефон
Television = телевиденье
Telex = телекс
TelNet, TELNET, telnet = протокол эмуляции терминала; протокол Телнет
Temp, template = шаблон, образец
Temperature = температура
Temporarily = временно; на время
Temporary = временный; временно
Ten = десять
Tentative = предварительный, предполагаемый, гипотетический; пробный
Tenth = десятый; одна десятая
Term = термин
Terminal = терминал
Terminate = прекратить, окончить
Termination = окончание (работы)
Terminology = терминология
Test = опыт; тест; испытание; испытывать
Testing = тестирование; тестирующий
Text = текст
Text Box = команда для создания дополнительного места для текста, текстовое поле для ввода информации
Text Document = текстовой документ
Text flow = положение текста на странице (в колонке, абзаце)
Text wrap = завертывание текста вокруг окна или внутри него; оборка текстом иллюстрации; текст в графике; текстовый фрагмент сложной неправильной формы
Texture = текстура
Textured = текстурированный
Than = чем
That = тот; что; чтобы; который, которые
The = определенный артикль (не переводится или переводится как <этот>)
The International Organization for Standardization = см. International Standards Organization
Their(s) = их (обозначает принадлежность)
Them = их, им
Theme = тема
Then = тогда, затем
Thermal = термальный; термический
Thermal transfer printer = принтер термопечати
Thesaurus = тезаурус, словарь для стилистической правки, идеографический словарь
These = эти
They = они
Thick = толстый; густой
Thin = тонкий
Third = третий
This = этот
This array is fixed and temporarily locked = Этот массив имеет фиксированный размер и временно закрыт
This file already exists = Этот файл уже существует
This program has performed an illegal operation and will be shut down = Эта программа выполнила недопустимую операцию и будет закрыта
Thread = поток, тред
Threat = угроза; опасность
Three = три
Through = посредством, через, сквозь
Thumb = разновидность курсора, метка; бегунок, <движок>, <ползунок> линейки
Thumbnail = контролька, <миниатюра>, уменьшенное изображение с низким разрешением и меньшей разрядностью цвета
Thunking = переключение
Thursday = четверг
Tick = удар; тиканье; отмечать <галочкой>; отстукивать, тикать
Tick mark = удар; тиканье; <галочка>
Tilde (character) = тильда
Tile = мозаика; элемент мозаичного изображения
Tiled = мозаичный
Till = (вплоть) до
Time = время
Time slice = квант времени
Time slot = квант времени
Time Zone = часовой пояс, временная зона
Timer = таймер
Timer mode = режим таймера
Timing = хронометраж, временная привязка
Tip = подсказка, совет; конфиденциальная информация; верхушка; кончик
Tip of the Day = <совет дня>, <гвоздь дня>
Tip Wizard, tipwizard = мастер подсказок
Title = заголовок, титул
Title bar = строка заголовка
Title case = режим набора каждого слова с заглавной буквы
TM = см. 1. Transaction monitor; 2. Trademark
TN = см.: 1. TelNet; 2. Transport Node
To = 1. к; до; в; на; 2. иногда на русский переводится беспредложным дательным падежом; 3. перед глаголом не переводится, но обозначает неопределенную форму глагола
Today = сегодня
Together = вместе
Toggle = переключить
Toggle case = режим работы в обратном, переключенном регистре; набор первой буквы слова в нижнем регистре, остальных - в верхнем
Toggle off = переключить в нерабочее положение
Toggle on = переключить в рабочее положение
Tolerance = устойчивость, выносливость; терпимость
Tolerant = устойчивый, выносливый, способный выдержать что-л.; терпимый
Tone = тон; тоновый
Tone dialing = тоновый набор (телефонного номера)
Too = тоже; слишком
Tool = инструмент
Toolbar = набор инструментов
ToolPak = инструментарий, набор инструментальных средств
ToolTip, tooltip = строка-подсказка (напр., с названиями инструментов, их функций), всплывающая подсказка, текстовая метка
Top = верх, вершина, поверхность; начало
Topic = тема, раздел
Torque = вращающий момент
Total = общий, всеобъемлющий; сумма
Tower = башня
Trace = след; прогон; отследить
Tracing = трассировка; трассирующий; трассируя; отслеживание; отслеживающий; отслеживая
Track = дорожка (диска); след; отслеживать
Track bar = регулятор параметра в заданных пределах
Track changes = маркировать исправления
Tracker = индикатор
Tracking = отслеживающий; отслеживание; отслеживая
Tractor = автоматическая протяжка листа
Trademark = торговая марка, торговый знак
Traditional = традиционный
Trail = след; наследить, протоптать. проложить
Training = обучение, тренировка; учебный
Transaction = транзакция
Transaction monitor (TM) = монитор транзакций
Transfer = передача; трансфер; перемещение; перевод; переместить; перечислить
Transition = (монтажный) переход
Translate = перевести
Translation = перевод
Transparent = прозрачный
Transport node = транспортный узел
Treated = расцениваемый, рассматриваемый; расценил, рассмотрел, отнесся
Trend = тенденция
Trial = пробный; испытание
Triangle = треугольник
Trouble = затруднение, неприятность
Troubleshooting = выявление неисправностей, устранение ошибок
Try = стараться, пытаться; попытка, проба
Tuesday = вторник
Turbo = ускорение работы компьютера
Turkey = Турция
Turn = повернуть, перевернуть
Turn off = выключить
Turn on = включить
Tutorial = обучающий; консультация, практическое занятие, учебное пособие
TV = см. Television
Twelve = двенадцать
Two = два
Two-way = двусторонний
Two-way link = двусторонняя связь
Type = тип; (на)печатать на клавиатуре, набрать на клавиатуре; ввести
Type mismatch = несоответствие типа
Type smoothing = сглаживание шрифта
Typed = набранный, напечатанный на клавиатуре; напечатал, набрал на клавиатуре
Typeface (family) = гарнитура, семейство шрифтов
Typeface name = название шрифта(-ов)
Typical = типичный
Typing = набор на клавиатуре; набирая, печатая; набирающий на клавиатуре
Ukraine = Украина
UMB = см. Upper Memory Block
Un- = отрицательная частица <не>
Unable = не в состоянии
Unable to create embedded object = Не в состоянии создать встроенный объект
Unauthorized = неофициальный, незаконный, неразрешенный
Undelete = восстановить
Underline = подчеркнуть
Underlined = подчеркнутый; подчеркнул
Underlying = базовый, лежащий в основе
Underscore = подчеркивать; подчеркивание
Underscore character = знак подчеркивания
Undo = отменить действие; откат, отмена команды
Undocked = находящийся вне док-станции
Unequipping = выведение какого-л. компонента из рабочей конфигурации
UnErase = программа восстановления случайно стертых файлов
Unexpected = неожиданный, непредвиденный
Unfold = расстилать(ся); развернуть(ся) ; открыть
Unfolded = открытый; <развернутый>; открыл; расстелил; <развернул>
Unfolded memory plane = <развернутая> матрица (плоскость) памяти
Ungroup = разгруппировать, рассредоточить
Unhide = найти, показать, обнаружить (спрятанное ранее)
Unicode = кодовая таблица символов всех национальных алфавитов
Uninstall = деинсталлировать, удалить
Uninstalled = деинсталлированный, удаленный; деинсталлировал, удалил
Uninterraptible Power Supply = источник бесперебойного питания
Unique = неповторимый, уникальный
Unit = единица, блок, набор
Unite = объединить(ся), соединить(ся)
United = объединенный, соединенный; объединил, соединил
United States of America = Соединенные Штаты Америки
Universal = универсал; универсальный
UNIX = многопользовательская операционная система <Юникс>
Unknown = неизвестный
Unleash = развязать, выпустить; обнародовать
Unless = если не
Unlisted = неуказанный
Unlock = отпирать, открывать
Unmanaged = автономный; ручного управления; без обслуживающего персонала
Unprotect = снять защиту
Unprotect document = снять защиту документа
Unread = непрочитанный
Unrecoverable = невозвратимый; утерянный безвозвратно; тот, который нельзя исправить
Unrecoverable error = критическая, неисправимая ошибка
Unregister = выписаться; выйти
Unreliable = негарантированный; ненадежный
Unstable = неустойчивый
Until = до, пока не
Untitled = неозаглавленный
Unzip = распаковать, разархивировать (файл)
Unzipped = разархивированный файл .ZIP
Up = вверх
Upcoming = предстоящий
Update = обновление, модификация, новая версия; исправлять, изменять, корректировать, модернизировать, обновить
Updating = обновление
UPG = см. Upgrade
Upgrade = модернизация, апгрейд; модернизировать
Upload = переслать, выгрузить; пересылка файла из клиентского компьютера в другой; пересылка файла из рабочей станции в хост-компьютер
Upon = на
Upper = верхний, высший
Upper Memory Block = блок верхней памяти
Uppercase = режим набора в верхнем регистре, заглавными буквами
UPS = ИБП; см. Uninterraptible Power Supply
Upsizing = укрупнение системы, переход на большие мощности
Upstream = в направлении, противоположном основному трафику
Uptime = время безотказной работы
Up-to-date = последний, самый современный
Upward = снизу вверх; (направленный) вверх
Upward compatibility = совместимость снизу вверх (напр., старых версий ПО с новыми)
Urgent = срочный, актуальный, неотложный
URL (Uniform Resource Locator) = унифицированный указатель (информационного) ресурса
Us = нас, нам
US(A) = США
Usability = удобство в работе, простота использования
Usage = использование
USB (Universal Serial Bus) = универсальная последовательная шина
Use = пользоваться, использовать; польза ; (ис)пользование
Used = используемый; пользовался
Usenet = система телеконференций Интернета
User = пользователь
User account = учет и распределение пользователей
User interface design = разработка пользовательского интерфейса
User name = имя пользователя
USER.DAT = данные пользователя
Using = используя; использование; использующий
Utility = средство; утилита, вспомогательная программа
Validate = контролировать данные; подтвердить, проверить правильность
Validation = контроль данных; подтверждение, проверка правильности
Value = значение, величина, ценность
Var(iable) = переменная
Variance = дисперсия
Variant = вариант
Variate = изменяться, отклоняться; варьируемая величина
Variety = разновидность, разнообразие
Various = различные, разнообразные
Vary = варьировать(ся), менять(ся)
VB = см. Visual Basic
VBA = см. Visual Basic for Applications
VCR (Video Cassette Recorder) = видеомагнитофон
Velocity = скорость, быстрота
Vendor = поставщик, изготовитель, разработчик
Ver(ification) = верификация, контроль, проверка
Verify = проверить
Verifying = проверка; проверочный; проверяющий
Versatile = многоцелевой
Version = версия
Vertical = вертикальный
Vertically = вертикально
Very = очень
Video = изображение
Video Cassette Recorder = см.VCR
Video mode = режим видео
Video record = видеозапись
Video Recorder = видеозаписывающее устройство
View = вид; просмотр; поле, окно; система телевизионного обслуживания; рассматривать
View tracker = индикатор видимости
Viewer = вьюер; программа, облегчающая просмотр сайтов
Viewing = просмотр, вид; просматривающий; просматривая
Virtual = виртуальный; фактический; действительный
Virtual memory = виртуальная память
Virtual world = виртуальный мир
Virus = вирус
Visit = посетить; посещение
Visited = посещаемый
Visual = зрительный, графический
Visual Basic = язык программирования <Вижуал Бейсик>
Visual Basic for Applications = Visual Basic для приложений
Visuals = визуальные средства
Vocabulary = словарь
Voice = голос; голосовой
Volume = объем; громкость
W = см. Write
W3 = см. World Wide Web
Wait (for) = ожидать (чего-л., кого-л.)
Waiting = ожидание; ожидающий, выжидающий; обслуживающий; ожидая
Wallet = бумажник
Wallet PC = <ПК-бумажник>
Wallpaper = обои
Want = хотеть
Ward = защищать; опека; подопечный
Ward off virus = защищать от вируса
Ware = изделия; продукты производства; товар
Warehouse = хранилище
Warn = предупредить
Warn before permanently deleting items = Предупредить перед окончательным уничтожением документа
Warning=Предупреждение
Warranty = гарантия
Was = был; иногда обозначает процесс действия, указанного далее
Wasn't, was not = не был
Watch = наблюдать
Watcher = наблюдатель; ревизор
Wave = волна, колебание, сигнал
Wave file = аудиофайл, звуковой файл
Wave Sound = (волновой) звук, звуковой сигнал; звукозапись
Wave table, wavetable = таблица звуков, используемых волновыми синтезаторами
Way = путь, способ
WDL (Windows Driver Library) = библиотека драйверов
WDYT (What Do You Think?) = Что ты думаешь (об этом)? Что вы думаете?
We = мы
Weather = погода
Web = 1. паутина; сеть; 2. см. World Wide Web
Web address = адрес определенного документа или страницы в Интернете
Web hosting = размещение на сервере Web-узлов клиента
Web page = документ или страница в Интернете; HTML-документ, доступный через Web
Web server = сервер, на котором хранятся HTML-документы, связанные между собой гипертекстовыми ссылками
Webcast = Web-вещание, сетевое вещание, распространение аудиоматериалов через Интернет
WebMail = Сетевая (электронная) почта
Website = определенное месторасположение в Интернете
Website address = адрес страницы в Интернете
Wednesday = среда
Week = неделя
Weekday = рабочий день, будний день
Weight = вес; толщина (линии)
Welcome = добро пожаловать; приглашение
Were = были; иногда обозначает процесс действия, указанного далее
Weren't, were not = не были
What = что; какой
What do you want the computer to do? = Что вы хотите, чтобы компьютер сделал?
What's cool? = Что <крутого>?
What's hot? = Что <горячего>?
What's new? = Что нового?
What's this? = Что это?
What's, what is = Что (есть)..?
When = когда
Whenever = когда бы ни.., в любое время
Where = где
Wherever = где бы ни.., в любом месте
Which = который
While = до тех пор, пока; в то время как; причем
While loading = во время загрузки
White = белый
White board, whiteboard = лекционная доска, разделяемый блокнот; <белая доска>
White boarding = обмен информацией через доску сообщений
Who = кто
Whole = весь, целый
Whom = кого, кем, кому; которого, которых (о людях)
Whose = чей
Why = почему
Wide = широкий
Widow = висячая строка, <вдова>
Width = ширина
Wildcard = общий знак, свойство, символ; обобщающая характеристика
Wildcard character = символ обобщения имени файла или каталога
Wildcard specification = символ подстановки типа *.*, используемый в шаблонах
Will = грамматический показатель будущего времени
Win = 1. интерфейс ; 2. см. Windows
WIN.INI = инициализация
Window = окно
Windowed = программа (напр., MS-DOS), представленная в обычном окне, размер которого зависит от размера шрифта
Windows = операционная система Microsoft <Виндоус>
Wireless = беспроводный
With = (совместно) с:
Without = без
Wizard = мастер, эксперт
Word = слово; <Ворд>
Word cannot give the document the same name as an open document = не может дать документу то же имя, что и у открытого документа
Word cannot open the document = не может открыть документ
Word processor = текстовый процессор
Word wrap outgoing text at column = выравнивание передаваемого текста по столбцу в
Word wrap, wordwrap = укладка текста
Work = работа; работать; рабочий
Work Terms = рабочие термины
WorkGroup = рабочая группа
Working = рабочий, работающий; процесс работы; работая
Worksheet = рабочий лист
Workshop = мастерская, семинар
Workspace = рабочее пространство, рабочая площадь
Workstation = рабочая станция
World = мир; мировой
World Wide Web = <Всемирная паутина>, Сеть, Интернет
Worldwide = по всему миру
Wrap = обход, <заворачивание>; перенос на строку; обходить, замыкать кольцо, <заворачивать>
Wraping (the ring) = восстановление целостности кольцевой сети; обход, <заворачивание>
Wraping = обход, <заворачивание>; перенос на строку; замыкание кольца; восстановление целостности кольца, кольцевой сети
Write = написать
Write reservation = разрешение записи
Write-Up = запись, описание, приписка, надпись; надписать, подписать
Written = написанный
Wrong = ошибочный
Wrong number of arguments = ошибочное количество аргументов
WWW, www = см. World Wide Web
X = координата X
XCOPY = ксерокопия
XDR (External Data Representation) = протокол внешнего представления данных
XL = см. Excel
XY graph, x-y graph = координатный график, поточечный график
Y = координата Y
Y2K (Year 2000) = 2000-й год
Yahoo! = поисковый сервер <Яху!>
Yandex = поисковый русскоязычный сервер <Яндекс>
Year = год
Yellow = желтый
Yes = да
Yet = уже (в вопросительных предложениях), еще (в отрицательных предложениях); однако
You = ты, вы; тебе, вам; тебя, вас
Your(s) = твой, ваш
Yourself = вы сами, ты сам; самостоятельно
Z = координата Z
Zap = 1. команда полного стирания рабочей области; 2. (физическое) уничтожение файла на диске; 3. очистка экрана; 4. затереть, удалить что-л.
Z-buffer = буфер глубины, зет-буфер
Zero = ноль
Zero out = очищать, обнулять
Zero suppression = подавление нулей
Zero wait state = без (тактов) ожидания
Zeroize = очищать, обнулять
ZIP = стандарт сжатия файлов и формат архивов
Zip code = почтовый индекс
Zip(ped) file = архивный файл
Zone = зона, область
Zoom = смена масштаба; <лупа>; увеличить, распахнуть
Zoom in = приблизить; раскрыть, распахнуть
Zoom out = отдалить, сжать, закрыть
Zooming = наплыв; изменение масштаба изображения; изменяя масштаб; изменяющий масштаб
ZWS = см. Zero wait state