Вокабулярий (словарь компьютерных терминов)

0-9 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

0-9

100Base-FX- спецификация IEEE 802.3us для сетей Ethernet со скоростью передачи 100 Мбит на основе оптического кабеля.
100Base-T - спецификация IEEE 802.3us для сетей Ethernet со скоростью передачи 100 Мбит на основе неэкранированного кабеля на основе скрученных пар "витая пара".
100Base-TX - cпецификация IEEE 802.3us для сетей Ethernet со скоростью передачи 100 Мбит на основе оптического кабеля.
10Base-2 - реализация стандарта IEEE 802.3 Ethernet с использованием тонкого коаксиального кабеля. Называется также Thinnet.
10Base-5 - реализация стандарта IEEE 802.3 Ethernet с использованием толстого коаксиального кабеля. Называется также Thicknet.
10Base-F - реализация стандарта IEEE 802.3 Ethernet с использованием оптического кабеля.
10Base-T - cпецификация IEEE 802.3i для сетей Ethernet с использованием неэкранированного кабеля на основе скрученных пар ("витая пара"). Сети, построенные по этой технологии позволяют передавать данные со скоростью 10 мегабит в секунду.
2D - 2 Dimesional. Двухмерный. Выражает то, что измерения производятся в системе координат X;Y.
3D - 3D Dimensional. Трехмерный. Выражает то, что измерения производятся в системе координат X;Y;Z.
440bx - нет официальной расшифровки. Это Интеловский чипсет в основном используемый для материнских плат для Pentium2/3, и Celeron.
440lx - нет официальной расшифровки. Старшая версия Intel 440bx. Обычно используется на недорогих материнских платах. В большинстве случаев поддерживающих только 66mhz шину, и процессоры до 300-366mhz.
2D Graphics - двумерная графика. Графика, “действие” в которой происходит в одной плоскости. Например, пользовательский интерфейс.
32-bit accessed RAM - ОЗУ с параллельной выборкой по 32 разрядам.
3D Graphics - трехмерная графика. Визуальное отображение трехмерной сцены или объекта. Для представления трехмерной графики на двумерном устройстве (дисплей) применяют рендеринг (см. Rendering).
3D Pipeline - 3D конвейер.Процесс построения 3D-изображения можно разделить на три последовательных этапа. На первом этапе объект преобразуется в мозаичную модель, т.е. происходит его разделение на множество многоугольников (полигонов). Следующий этап включает в себя геометрические преобразования и установки освещения. Наконец, заключительный этап, так называемый "рендеринг" (rendering), который является наиболее важным для качества 3D-изображения, создает двумерное изображение из полученных на предыдущих этапах многоугольников.

А

A/V [Audio/Visual] - Характеристика жесткого диска. Этот параметр означает, что диск оптимизирован для профессиональной обработки аудио/видео изображений. Т.к. они имеют большой объем, создается необходимость в последовательном, продолжительном чтении или записи, что приводит к увеличению температуры диска и в дальнейшем может привести к сбою. Как правило, для этого требуется также большой объем кэш-памяти. В настоящее время практически все современные диски оптимизированы таким образом, но не помечаются.
ACPI [Advanced System Configuration and Power Interface] - усовершенствованный интерфейс конфигурирования системы и управления энергопитанием (наименование спецификации управления питанием и автоматического конфигурирования аппаратных средств для системной платы и операционной системы).
Alpha - Коэффициент прозрачности. В описание цвета (RGB) может входить специальный канал, называемый альфа-каналом, который отвечает за прозрачность данного цвета. Т.о., цвет описывается как ARGB.
AGP [Accelerated Graphics Port] - Порт ускоренной графики. Интерфейс большинства используемых на сегодняшний день видео карт. Он позволяет увеличить пропускную способность прохождения данных, а также увеличивает коэффициент полезного действия процессора.
Alpha Blending [Alpha pixel blending] - Альфа-сопряжение (взвешенное наложение смешиваемых цветов). Реальный мир состоит из прозрачных, полупрозрачных и непрозрачных объектов. Alpha Blending -- это способ передачи информации о прозрачности полупрозрачным объектам. Эффект прозрачности и просвечивания достигается путем смешивания значений цветов исходного и результирующего пикселей. Разделение изображения на многоугольники производится с использованием маски, плотность которой зависит от прозрачности объекта. В результате цвет точки является комбинацией цветов переднего и заднего плана. Обычно, Alpha имеет нормализованное значение от 0 до 1 для каждого цветного пиксела. Новый пиксел = (alpha)(цвет пиксела А) + (1 - alpha)(цвет пиксела В).
Alpha Buffer - Альфа буфер. Дополнительный буфер, в котором содержится информация о прозрачности, таким образом, пиксел имеет четырехзначное представление (RGBA), и в 32-разрядном буфере содержится 24 бита информации о цвете, т.е. 8 бит на каждый из цветов (красный, зеленый и синий), и 8 бит на значение alpha. См. также Transparency.
Alpha-channel (Канал прозрачности) - Информация о прозрачности точки, которая задаётся в коде цвета. В 3D графике это помогает моделировать прозрачные среды, увеличивать производительность и усложнять графику, добавляя ей реалистичности. Такой цвет обозначают ARGB (Alpha Red Green Blue) - смесь альфа, красного, зелёного и синего цветов.
ALU [arithmetic and logic unit] - арифметико-логическое устройство, АЛУ.
AMD [Advanced Micro Devices] – фирма-производитель процессоров и чипсетов.
AMMI [AGP Inline Memory Module] - AGP внутренний модуль памяти - 4MB AGP модуль.
Ambient – Эмбиент. световой источник, который светит одинаково во всех направлениях. Все объекты освещаются с равной интенсивностью.
Anisotropic Filtering - Анизотропная фильтрация (режим фильтрации последовательных текстур при множественном отображении, обеспечивающий компенсацию анизотропии) Анизотропия это искажение видимое в элементах структуры многоугольников, чья поверхность ориентирована под углом относительно проекции экрана. Элементы структуры искажаются во время поэлементного отображения, а анизотропная фильтрация замеряет искажение и принимает его во внимание.
ANSI [American National Standards Institute] - Национальный Институт Стандартизации США.
Anti-aliasing - Анти-алиасинг. Способ обработки (интерполяции) пикселов для получения более четких краев (границ) изображения (объекта). Наиболее часто используемая техника для создания плавного перехода от цвета линии или края к цвету фона. В некоторых случаях результатом является смазывание (blurring) краев.
без Анти-алиасинга | с Анти-алиасингом
API [Applications Programmer's Interface] - программный интерфейс приложения. API это спецификация обеспечивающая стандартный набор функций которые должен включить производитель оборудования в программное обеспечение для того чтобы пользователь мог например без проблем работать с 3D акселератором. Поскольку не в каждой системе акселератор уже инсталлирован, то к каждому акселератору должно поставляться API в форме 3D драйвера.
APU [Audio Processor Unit] - аудио процессор.
Areal Density – Плотность Размещения. Характеристика жесткого диска. Измеряется в байт/квадратный дюйм. Чем плотность размещения больше, тем больше байт считает головка диска в секунду, т.е. тем больше скорость передачи. Это параметр указывает на то, как расположена информация на “блинах” диска. Чем больше плотность размещения, тем больше информации вместиться на “блин”. Плотность размещения часто проверяется при покупке диска, и важна не менее, чем скорость вращения диска. А большая плотность означает больший объем жесткого диска, и большую скорость передачи.
ASIC [applications specific integrated circuit] - специализированная интегральная схема.
ATA [Advanced Technology Attachment] - серия интерфейсов и протоколов, используемых для организации доступа к жестким дискам в портативных компьютерах.
Atmospheric Effect - специальные эффекты, например, туман, позволяющие улучшить рендеринг изображений реального мира.

B

Backface Culling - не учитывается затемненные, не видимые при данном угле рассмотрения грани и плоскости многоугольной фигуры. Они могут быть даже удалены если не важны для визуализации. Билинейная текстурная фильтрация Используется для избежания блокировки текстур при применении перспективных эффектов. Билинейная фильтрация высчитывает взвешенное среднее четырех близлежащих пикселов и поэтому картинка получается с плавными цветовыми переходами.
Back вuffer - область изображения сформированная на заднем плане кадрового буфера во время двойной буферизации (выделение по два буфера на каждый внешний канал).
Back Face culling - см. Backface Culling.
Bandwidth - Пропускная способность. Это величина, которая характеризует мощность потока данных, в основном исходящего из подсистемы памяти.
Bi-linear filtering - билинейная фильтрация. Это метод сопряжения текстур для создания эффекта изображения с плавными цветовыми переходами. С билинейной фильтрацией четыре ближайших элемента текстуры вокруг пиксела, который нужно смешать с остальными, сравниваются и пиксел фильтруется.
Binary - двойной, бинарный, двоичный. Мы оперируем десятичной системой, то есть новая цифра появляется каждые десять чисел. Компьютерные же системы оперируют в системе от 1 до 0. 1 -- включено, 0 -- выключено.
BIOS [Basic Input/Output System] - базовая система ввода / вывода. О предназначении BIOS можно сказать так - это встроенное в чип специальное программное обеспечение, которому отводится роль сборщика информации о системе и определение подключенного оборудования. BIOS содержит инструкции по управлению клавиатурой, монитором, дисковыми накопителями, портами ввода/вывода, а также множеством дополнительных функций.
BIOS записывают в микросхему постоянной памяти (ROM), которую устанавливают на системную плату компьютера (отсюда название ROM-BIOS). Такая память энергонезависимая. При выключении питания компьютера, содержимое ROM-BIOS не стирается и может хранится много лет.
Bit Block Transfer - Перемещение блока данных из одного места в другое, которое производится с учетом требований графической памяти. Эта функция используется для ускорения функций GUI, например, при каждом перемещении окна.
Blending (плавное сопряжение) - Существует два способа блендирования двух изображений. Ниже приведены примеры. C= цвет, a= альфа фактор, Pix=заданный пиксел, Tex: текстура, Src: источник Корректировка: cPix=cTex*cSrc, aPix=aTex.
Маркировка: cPix=cTex, aPix=aTex.
Маркированная альфа: cPix=cSrc*(1-aTex)+cTex*aTex, aPix=aSrc.
Коррректированная альфа: cPix=cSrc*cTex, aPix=aSrc*aTex.
BOPS [billion operations per second] - миллиард операций в секунду (еденица измерения быстродействия ЭВМ).
Bridge - мост - Устройство, соединяющее две или несколько физических сетей и передающее пакеты из одной сети в другую. Мосты могут фильтровать пакеты, т.е. передавать в другие сегменты или сети только часть трафика, на основе информации канального уровня (MAC-адрес). Если адрес получателя присутствует в таблице адресов моста, кадр передается только в тот сегмент или сеть, где находится получатель. Похожими устройствами являются повторители (repeater), которые просто передают электрические сигналы из одного кабеля в другой и маршрутизаторы (router), которые принимают решение о передаче пакетов на основе различных критериев, основанных на информации сетевого уровня. В терминологии OSI мост является промежуточной системой на уровне канала передачи данных (Data Link Layer).
Broadband - широкополосная сеть - Широкополосная технология, способная обеспечить одновременную передачу голоса, данных, видео. Обычно это осуществляется путем мультиплексирования с разделением частот. Широкополосная технология позволяет нескольким сетям использовать один общий кабель трафик одной сети не оказывает влияния на передачу сигналов другой сети поскольку "разговор" происходит на разных частотах.
Buffer - зона временного хранения информации, часто используется для компенсации различия скоростей компонентов системы. Часто дополнительное место отводится для памяти которая временно задерживает информацию передаваемую от процессора к периферийным устройствам (таким например как диск, принтер или монитор). Буфера особо полезны для компенсации различий в интенсивности потока данных обеспечивая временное размещение для не совпадающих по времени данных (например данные переданные к контроллеру дисплея должны подождать пока незакончивший предыдущую задачу графический процессор не обработает их). Некоторая буферная память является частью адресуемой памяти процессора, некоторая - частью периферийной.
Bump Mapping (отображение неровностей) - Непрактично для 3D моделирования разделять шероховатый объект такой, например как апельсин на огром6ное число многоугольников для задания шероховатости. Техника bump mapping изменяет структуру поверхности через отклонение вектора нормали во время формирования изображения; цвета образованные во время построения теней демонстрируют изменение свойств поверхности.
Busmaster - "хозяин шины" (адаптерная плата(котроллер), управляющая передачей данных по шине).

С

CAS (1) [column address strobe] - строб адреса столбца (в ЗУ).
CAS (2) [Communicating Applications Specification] - спецификация (интерфейса) взаимодействующих прикладных программ, протокол CAS (фирмы Intel, обеспечивающий прямой доступ к факсимильным платам ПК при помощи встроенных меню).
Cache I – Кэш. Имеется в виду как характеристика жесткого диска. Место, буфер, через которое проходит информация между диском и ее конечным назначением. Большой кэш всегда означает большую производительность, но из-за дороговизны кэша во многих случаях его занижают. В некоторых случаях преимущество большого кэша сказывается больше на цене, чем на производительности. Поэтому не переплачивайте за кэш, если прирост производительности незначителен. Скорость вращения и плотность размещения играют большую роль в производительности жесткого диска.
Cache II - это очень быстрое запоминающее устройство которое может хранить пероиодический код процессора для быстрейшего доступа. Большинство материнских плат имеют 512k КЭШа. Pentium2 и 3 процессоры имеют 512k L2 КЭШа. Процессоры Celeron имеют 128k встроенного L2 КЭШа на кристалле.
Charisma II - Технология изобретенная фирмой ATi для применения в своих видеокартах. Вторая версия технологии CHARISMA увеличивает производительность T&L, что позволяет чипу выдавать 62.5 миллиона треугольников в секунду.
Chipset [Chip Set] - набор микросхем. Это одна или несколько микросхем, таймеры, систему управления пспециально разработанных для "обвязки" микропроцессора. Они содержат в себе контроллеры прерываний, прямого доступа к памяти,амятью и шиной - все те компоненты, которые в оригинальной IBM PC были собраны на отдельных микросхемах. Обычно в одну из микросхем набора входят также часы реального времени с CMOS-памятью и иногда - клавиатурный контроллер, однако эти блоки могут присутствовать и в виде отдельных чипов. В последних разработках в состав микросхем наборов для интегрированных плат стали включаться и контроллеры внешних устройств.
Внешне микросхемы Chipset'а выглядят, как самые большие после процессора, с количеством выводов от нескольких десятков до двух сотен. Название набора обычно происходит от маркировки основной микросхемы - OPTi495SLC, SiS471, UMC491, i82C437VX и т.п. При этом используется только код микросхемы внутри серии: например, полное наименование SiS471 - SiS85C471. Последние разработки используют и собственые имена; в ряде случаев это - фирменное наз- вание (Neptun, Mercury, Triton, Viper), либо собственная маркировка чипов третьих фирм (ExpertChip, PC Chips).
Тип набора в основном определяет функциональные возможности платы: типы поддерживамых процессоров, структура/объем кэша, возможные сочетания типов и объемов модулей памяти, поддержка режимов энергосбережения, возможность программной настройки параметров и т.п. На одном и том же наборе может выпускаться несколько моделей системных плат, от простейших до довольно сложных с интегрированными контроллерами портов, дисков, видео и т.п.
CF [CompactFlash] – стандарт флеш карт применяемый в большинстве мобильных компьютеров.
Color (Chroma) Keying - Хроматический ключ (средство объявления некоторого цвета видеоизображения "прозрачным") фоновый экран. Определенный цвет (или ряд цветов) объявляются абсолютно прозрачными во время наложения двух изображений. Например синоптик стоит на голубом фоне и появляется карта фронтов погоды -- картинка которую мы каждый день видим по телевизору.
Colored lighting point - Освещение источниками разного цвета, при этом происходит их смешение. Используется в современных играх.
Control-plane (Управляющая плоскость) - Зачастую экранная память должна быть организована по-разному для различных окон. Для одного окна могут быть нужны только функции рисования прямых линий, для другого - полный комплект трехмерной графики, для третьего - только монохромный текст. Системе, содержащей около 30 экранных плоскостей, неплохо бы уметь воспроизводить в одном окне изображение в действительных цветах, а в другом - динамически отображать 12-битовое псевдо-цветное изображение с двойной буферизацией. Ведь для этих вариантов требуется одинаковое число битовых плоскостей. Системе могут потребоваться дополнительные битовые плоскости для маркировки принадлежности пикселей разным окнам, чтобы впоследствии их правильно обработать. Битовые плоскости для такой маркировки получили название управляющих.
CPU [central processing unit] - центральный процессор, обычно имеется ввиду сам процессор, но иногда под CPU ссылаются на комбинацию материнская плата/процессор.
CRAM [card random access memory] - память [запоминающее устройство] на магнитных картах с произвольным доступом.
Chroma (Color) Keying - см. Color (Chroma) Keying.
CRT [cathode-ray tube] Display - монитор на электронно-лучевой трубке.

D

D3D - Direct3D. Общеупотребительный 3D-стандарт-движок, используемый в современных играх. Большинство видео карт должны поддерживать его.
DASP [Dynamic Adaptive Speculative Pre-processor] - является одним из отделов северного моста - IGP полостью интегрированного чипсета от NVIDIA - nForce, который отвечает за большие нагрузки на пропускную способность процессора. Для того чтобы дать всей системе оптимально использовать DRAM, северный мост содержит в себе перемычку-блок для переключения на 128-битный интерфейс для работы памяти. Один из таких внутренних блоков является мощным компонентом предварительной выборки информации процессора и кэширующим движком, который NVIDIA называет DASP. Дело в том, что nForce 420 может "выносить" до 1.5Гб PC2100 DDR SDRAM. В этих условиях первый 1Гб этой максимальной конфигурации будет доступен через 128-битный интерфейс, а остальные 0.5Гб будут работать через 64-битный интерфейс. При таком совмещении режимов работы, память графического буфера кадров будет находиться в разделе памяти, который будет доступен через 128-битный режим.
Depth Fog - Эффект дымки или глубина затемнения. Эта функциональная возможность позволяет приближенные объекты видеть четче, в то время как удаленные могут казаться блеклыми. Это позволяет объектам например уходить в облака. В основном используется для моделирования атмосферных проявлений.
DIB [Dual Independent Bus] - архитектура независимой двойной шины (заключается в отдельно прикрепленной внешней системной шине и внутренней высокоскоростной шине кэша).
DIP [Dual Inline Package switch] – пакет миниатюрных переключателей, впаиваемый в печатную плату для настройки на аппаратном уровне FSB.
Directional - Световой источник, который освещает одинаково все объекты сцены в определенном направлении. (В основном используется для создания таких световых объектов, как Солнце).
Dithering - размывание, сглаживание.Также известна как сглаживание погрешности. Погрешность ( то есть различие между действительным значением пиксела и показанным) добавляется к значению окружающих пикселов в определенной пропорции: 7/16 погрешности правому пикселу, 3/16 нижнему левому пикселу, 5/16 непосредственно нижнему пикселу, и 1/16 нижнему правому пикселу. Эта стратегия дает эффект рассеивания погрешности на близлежащие пикселы в матрице.
DMA [Direct Memory Access] – Прямой Доступ к Памяти. Открывает доступ к памяти напрямую, не загружая центральный процессор. Это ускоряет работу устройства, передачу данных, и снимает значимую часть нагрузки с процессора.
Double buffering (Двойная буферизация) - Технология, суть которой в том, что пространство памяти для хранения кадров делится на 2 части. В одной из таких частей кадр готовится к выводу, в то время как из другой выводится готовый. Эта технология применяется для обеспечения плавности движения в быстро меняющихся изображениях (например, при мультипликации). Даже в простых моделях с быстродействующим аппаратным обеспечением непрерывное перерисовывание объекта может вызвать заметное мерцание экрана. Оно вызвано необходимостью всякий раз очищать дисплей перед тем, как система начнет рисовать объект в новой позиции. Чтобы устранить этот дефект, двойная буферизация позволяет системе рисовать образ в неотображаемой части экранной памяти, а затем переключать отображение на эту часть. В этом случае объект немедленно воспроизводится в новой позиции. Фактически, этот метод переопределяет некоторое количество плоскостей (вторичный буфер) как скрытую память и затем меняет местами два буфера так, что первичный буфер становится неотображаемым.
DRAM [dynamic random access memory] - динамическое ОЗУ.
DSP (1) [digital signal processing] - цифровая обработка сигналов, ЦОС.
DSP (2) [digital signal processor] - цифровой сигнальный процессор (ЦСП), цифровой процессор сигналов (ЦПС).
DVI [Digital Video Interactive] - интерактивное цифровое видео (стандарт фирмы Intel; обеспечивает высокий аппаратный уровень сжатия полноэкранных видео изображений, записываемых на оптический диск).
DXTC [duplex texture compression] – дуплексное (двустороннее) сжатие текстур.

E

ECC [Error Correcting Code] - код исправления ошибок, встраиваемый в модули оперативной памяти или кэш.
EDO [Enhanced Data Out] – ускоренный ввод/вывод.
Edge antialiasing (Сглаживание краёв) - Обработка текстур, при которой их края становятся менее резкими.
EIDE [enhanced integrated drive electronics] - усовершенствованные электронные схемы управления встроенным дисководом.
EIA [Electronic Industries Association] - Ассоциация электронной промышленности - Объединяющая производителей электронного оборудования организация со штаб- квартирой в Вашингтоне. Основная задача ассоциации - разработка электрический и функциональных спецификаций интерфейсного оборудования. Одной из наиболее известных разработок ассоциации является интерфейс RS-232C.
EMC [ElectroMagnetic Compatibility] - электромагнитная совместимость.
EMI [ElectroMagnetic Interference] - радиопомехи.
Environment-Mapped Bump Mapping - Один из наиболее впечатляющих типов рельефного наложения, реализованный в картах Matrox G400. В этом случае, помимо базовой текстуры объекта, применяется еще две текстуры: текстура являющаяся отрендеренным вариантом трехмерной сцены вокруг объекта (environment map) и текстура - карта рельефа (bump map). Даёт впечатляющее качество, похожее на то, что достигается на профессиональных графических станциях.
ESP [exporter's sale price] – цена, установленная главным производителем товара.
ESD [ElectroStatic Discharge] - снятие электростатического заряда.
ESR I [electron spin resonance] - электронный спиновый резонанс, ЭСР.
ESR II [Equivalent Series Resistance] - эквивалент последовательности сопротивления.
Ethernet - сеть Ethernet (созданана фирмой Xerox в 1976 году, имеет шинную топологию, использует CSMA для управления трафиком в главной линии связи). Стандарт организации локальных сетей (ЛВС), описанный в спецификациях IEEE и других организаций. IEEE 802.3. Ethernet использует полосу 10 Mbps и метод доступа к среде CSMA/CD. Наиболее популярной реализацией Ethernet является 10Base-T. Развитием технологии Ethernet является Fast Ethernet (100 Мбит/сек).
EV6 - системная шина процессоров Athlon, позаимствованная у Alpha (торговая марка процессора, развиваемого корпорацией Compaq). Работает на частоте 100МГц DDR, т.е. 200 МГц.

F

FC-PGA [Flip Chip Pin Grid Array] - технология упаковки. FC-PGA процессоры дают высокую производительность с улучшенным управлением защиты и возможностями сокета
FDC [Floppy Disk Controller] - контроллер накопителя на гибких магнитных дисках.
FDD [floppy disk drive] - дисковод гибкихдисков; накопитель на гибкихмагнитныхдисках.
Fibre Channel - Оптический канал. Характеристика жесткого диска. Это интерфейс, сильно отличающийся от IDE и SCSI. Его устройство напоминает устройство Ethernet и InfiniBand. Этот интерфейс в одинаковой мере предназначен для жестких дисков, для сети, и для другой периферии. Оптический канал часто используется для присоединения SCSI RAID (или просто RAID) к сети рабочих станций, или серверов. Оптический канал на сегодняшний момент имеет реальную скорость 100 Мб/с, но его теоретическая скорость составляет 1.06 Гб/с. Несколько компаний предлагают оптические каналы следующего поколения, со скоростью 2.12 Гб/с.
Flat Shading - Плоскостная затушевка. Весь многоугольник залит одним цветом. Состарившийся способ затенения, дающий по сегодняшним мерам никудышное затенение. В настоящее время не используется и ускорителями не поддерживается.
Fog Effect - см. Depth Fog.
FPM [file-protect memory] – память сзащитой файлов.
FPS - Frames Per Second. кадров в секунду. Эта величина определяет скорость работы мультимедийных программ и приложений. Чем больше кадров в секунду тем чаще обновляется картинка на экране. Чем больше эта величина тем чище выглядит движущееся изображение на экране дисплея.
FPU [floating point unit] – устройство для выполнения операций с плавающей точкой.
Frame buffer (Кадровый буфер) - Область памяти, в которой хранятся готовые к выводу на экран кадры.
Front-buffer (Первичный буфер) - Через этот буфер осуществляется процесс вывода изображения на экран.
FSB [front-side bus] - процессорная шина адреса и данных.

G

Gateway - шлюз - Оригинальный термин Internet сейчас для обозначения таких устройств используется термин маршрутизатор (router) или более точно маршрутизатор IP. В современном варианте термины "gateway" и "application gateway" используются для обозначения систем, выполняющих преобразование из одного естественного формата в другой. Примером шлюза может служить преобразователь X.400 - RFC 822 electronic mail. См. также router.
GB - GigaByte. (Гб) Величина определяющая количество информации. Один гигабайт равен 100,000,000 байт. Самая распространенная величина измерения объема жесткого диска.
GHz [Giga HertZ] – гигагертц (ГГц).
GiG - см. GB.
Gouraud Shading (затушевывание по (методу) Гуро) - Отдельный цвет вычисляется для плавных цветовых переходов. Метод затенения, при котором сначала рассчитывается освещённость текселей на вершинах полигона исходя из отслеживания лучей, а потом, по освещённости вершинных текселей, рассчитывается освещённость остальных точек на текстуре полигона. Поддерживается всеми современными ускорителями.
GPS [Global Positioning System] - глобальная система позиционирования. Система, с помощью которой можно определить координаты вашего нахождения в лбой точке планеты.

H

HDTV [High Definition Television] - телевидение высокой четкости.
HDVP [High Definition Video Processor] - Видео процессор высокого качества, обеспечивающий DVD и HDTV ускорение.
Hidden surface removal (Удаление невидимых поверхностей) - Получение списка многогранников - предварительная стадия в процессе удаления невидимых поверхностей. Программа моделирования твердого тела обходит список двухмерных многогранников, обрабатывая каждый пиксель соответствующего изображения. Если Z-значение пикселя больше соответствующего Z-значения, то он находится за существующим пикселем (относительно человека, сидящего за дисплеем) и, следовательно, не отображается. Если же его Z-значение сигнализирует о том, что пиксель находится перед существующим, он отображается.
HYDRAVISION - Технология изобретенная фирмой ATi для применения в своих видеокартах. Позволяет RADEON 8500 поддерживать два дисплея, используя различные видеовыходы. Итак, если есть и CRT, и flat panel, вы можете оба использовать, кроме того, на каждом из устройств можно установить свое разрешение.
Hub - концентратор - ядро (сети), (в сетях - сетевой аппаратный узел, к которому подключаются все компьютеры в сети топологии "звезда"; активные концентраторы могут восстанавливать и ретранслировать сигналы; пассивные концентраторы просто выполняют коммутацию).
Hub Link - высокоскоростное соединение, изобретенное фирмой Intel и используемое в интегральных схемах и чипах, пропускная способность которого достигает 265Мб/с.
HyperTransport Link - высокоскоростное соединение, изобретенное фирмой AMD и используемое в интегральных схемах и чипах, пропускная способность которого достигает 800Мб/с.
HyperZ - технология позволяющая ликвидировать излишек ненужных данных, которые обычно "засоряют" шину памяти. После того, как строится 3D сцена, Z-буфер очищается для создания следующего кадра. Для избежания ненужных операций, ATI разработало метод, называемый Fast Z Clear.
HyperZ II - Технология изобретенная фирмой ATi для применения в своих видеокартах. Технология HyperZ II является обновлением существующей технологии HyperZ, которая позволяет увеличить пропускную способность памяти. Состоит из 3-х компонентов:
1) Иерархический Z-буфер (Hierarchical Z-buffer) решает проблему перерисовки, работая с блоками пикселей размером 4х4, вместо 8х8 как в других RADEON. Меньший размер блоков помогает перерисовывать меньше данных, но в конечном итоге получается качественно прорисованный объект, ведь при обработке больших блоков некоторые пиксели пропускаются. Это позволяет обрабатывать 64 пикселя за цикл (для сравнения: в обычном RADEON обрабатывается 8 пикселей за цикл, а в GeForce3 - 14 пикселей за цикл).
2) Распаковка Z-буфера (Z-buffer Decompression) по сравнению с предыдущими версиями, имеет лучший алгоритм сжатия, благодаря чему сократилось количество ошибок и потерь при сжатии/восстановлении.
3) Быстрая очистка Z-буфера (Fast Z-buffer Clears) позволяет чипу RADEON 8500 запрещать писать нули в Z-буфер после каждого цикла, улучшая эффективность памяти.

I

I/O [Input/Output] - ввод/вывод (сигнала, данных).
IC [Integrated Circuit] - интегральная схема.
iDCT [In Direct Cosine Transform] - непрямое [косвенное] косинус-преобразование, делает около 15% процесса декодирования, поэтому система использующая Radeon снижает требования к процессору на 40%.
IDE [Integrated Drive Electronics] - Встроенная Электроника Диска – любой диск со встроенным контроллером. Это означает, что большинство схем по управлению диском встроено в “IDE Диск”, а не в контроллер. IDE – не дорогая электроника, которая использует ATA для подключения c помощью параллельного шлейфа, и создана для подключения устройств внутри компьютера. Т.е. для подключения внешнего или переносного устройства к компьютеру он плохо подходит: шлейф как правило имеет только 2 разъема и, по нашему опыту не более двух футов (один метр) длиной. Конечно же существуют и длинные шлейфы с большим количеством разъемов, но мы бы не рекомендовали пользоваться такими.
IEEE [Institute of Electrical and Electronic Engineers] - Институт инженеров по электротехнике и радиоэлектронике. Профессиональное объединение, выпускающие свои собственные стандарты. Членами IEEE являются ANSI и ISO.
IEEE 1394 - IEEE 1394, или FireWire (название Apple), или iLink (название Sony), становится стандартом для передачи цифрового видео, но может использоваться для присоединения жестких дисков, сканеров, сети, цифровых камер, передачи профессионального аудио, и других процессов, требующих большой пропускной способности. FireWare на сегодняшний день ненамного дороже, чем другие форматы, но цена на него быстро падает. FireWare поддерживает до 63 устройств на одном канале со скоростью 400 Мб/с. 1394b, первое его дополнение, будет поддерживать до 800 Мб/с на один канал. FireWare обеспечивает устройство энергией по необходимости, что делает этот стандарт очень удобным для внутренних устройств.
IGP [Integrated Graphics Processor] - так же употребляется аббревиатура IGPX. Встроенный графический процессор. В часности, данная аббревиатура используется для обозначения Северного Моста в первом полностью интегрированном, высокопроизводительном чипсете от NVIDIA - nForce.
Interpolation (Интерполяция) - Математический способ восстановления отсутствующей информации.
IPC [instructions per clock] – операции, выполняемые за такт.
ISSCC [International Solid-State Circuit Conference] - Международная конференция по интегральным схемам, проводящаяся раз в году.

J

JumperFree – безджамперная система, которая позволяет пользователю выбрать отношение система/память/ PCI порты, и предлагает около 155 комбинаций для наилучшей работы.

K

L

LAN [local area network] - локальная сеть, ЛВС (соединенные вместе скоростным каналом компьютеры и другие устройства, расположенные на незначительном удалении один от другого (комната, здание, предприятие)).
LCD [Liquid Crystal Display] - жидкокристаллический дисплей.
Line Buffer (Линейный буфер) - Буфер памяти, используемый для хранения одной линии видеоизображения.
LVD (SCSI)[Low Voltage Differential] - Дифференциал Низкого потребления. Научное название интерфейса Ultra2 SCSI.

M

MB - MegaByte (Мб). Величина определяющая количество информации. Один мегабайт равен 1,000,000 байт.
MBps [megabytes per second] - мегабайт в секунду, тысяча байт в секунду (единица скорости передачи данных).
Mbps [megabits per second] - мегабит в секунду, миллион бит в секунду (единица скорости передачи данных).
MCP [Media Communications Processor] - так же употребляется аббревиатура MCPX. Встроенный процессор передачи данных. В часности, данная аббревиатура используется для обозначения Южного Моста в первом полностью интегрированном, высокопроизводительном чипсете от NVIDIA - nForce.
Mip-level (Мип-уровень) - Текстуры, изображающие одну и ту же поверхность с различным разрешением.
Mipmap - Множественное отображение (последовательность текстур одного и того же изображения с уменьшающимся разрешением по мере удаления отображаемого объекта от наблюдателя). Эта техника улучшает качество изображения удаленных 3D объектов. Достигается это посредством использования различных разрешений для текстур: при уменьшении объекта, применяется меньшая текстура. Это позволяет предотвратить хаотично смотрящийся пиксельный беспорядок у удаленных объектов.
MIPS [million instructions per second] – миллион команд в секунду (еденица измерения быстродействия ЭВМ).
MHz [Mega HertZ] - мегагерц (МГц). Частота которая определяет скорость обработки данных. Этот термин применим к любому компоненту компьютера, хотя чаще его применяют относя к быстродействию процессора.
MRAM [magnetic random-access memory] – стандарт памяти, разработанный IBM. Память, построенная по этой технологии, использует магнитные вместо электрических зарядов для хранения битов данных. Так как микросхемы используют магнитные свойства для хранения данных, электрическая энергия для обработки этих данных не нужна, DRAM [dynamic random-access memory] и SRAM [synchronous random-access memory] совсем другое.
MSA [Micro Signal Architecture] – архитектура DSP, разработанная совместно фирмами Intel и AMD, известна так же под кодовым названием Frio, ядро которой изначально рассчитано на 300 MHz, но с потенциалом разгона до 1Ghz. Отлично сочетается с мобильными телефонами, PDA и др. – в общем DSP общего назначение.
MMC [MultiMedia card] – новый стандарт флеш карт – более компактный и удобный, который применим к мобильным ПК.
MMX - MultiMedia Acceleration, multimedia extendable. Multimedia Acceleration это функция предназначенная для ускорения мультимедиа приложений и игр. Она уже встроена в большинство процессоров таких как Intel Pentium MMX, Intel Pentium II, Intel Pentium 3, AMD K6-2, AMD K6-2 3D-NOW, AMD K6-3 3D-NOW, и некоторые чипы cyrix.
MOSFET [metal-oxide-semiconductor field-effect transistor] - канальный полевой униполярный МОП-транзистор.
Multitextuing (Мультитектуирование) - Наложение нескольких текстур на один полигон за один проход (одновременно). Очень часто используется для наложения карт освещения.
MTBF [Mean Time Between Failure] – Время работы диска. Характеристика жесткого диска. Означает, как долго диск способен работать. Этот параметр игнорируется, т.к. обычно он намного превосходит все разумные пределы использования диска – ведь к этому времени, до которого доживет ваш диск, он будет абсолютным “тормозом”.

N

NAT [network address translation ] - технология перевода сетевога адреса.Используется в маршрутизаторах для подключения к сети.

O

Occlusion (Перекрытие) - Эффект перекрытия в трехмерном пространстве одного объекта другим.
OEM [original equipment manufacture] – фирма-изготовитель комплектного оборудования (имеется в иду фирма, с помощью которой был разработан и изготовлен продукт, есть разница с производителем комплектующих изделий).
ODM [Original Design Manufacturer] - изготовитель оригинального изделия, изготовитель изделия по оригинальному проекту (а не по лицензии).
Organic EL Technology [EL - electroluminescent] – Новейшая електролюмесцентная технология, разработанная фирмами NEC и Samsung. Используется в дисплеях, которые не чем не уступают обычным этекронно-лучевым дисплеям: высокое расширение, прекрасный световой форм фактор, и плюс ко всему малое потребление энергии, это значит, что эта технология, скорее всего, найдет свое массовое в мобильных приборах нового поколения.
on-chip data RAM - внутрикристальное ОЗУ данных.

P

Parallax Illumination (Параллаксовое Освещением) - Технология используемя DTI в свойх LCD мониторах. на этой техологии основан стереоскопический эффект в мониторах DTI. Линии располагаются строго по отношению колонкам пикселей на LCD панели. Согласно свойствам параллакса в нашем бинокулярном зрении левый глаз видит все линии исходящие из нечетных колонок панели LCD, в то время как правый видит только те линии, которые исходят из четных колонок пикселей. Так, левый глаз видит только ту часть стерео пары, которая предназначена для левого глаза, а правый видит только ту часть, которая предназначена для правого. Это позволяет наблюдающему воспринимать картинку в трех измерениях. Такое размещение у DTI и называется Параллаксовым Освещением (Parallax Illumination).
Parallel - Световой источник, который освещает равномерно все объекты параллельным пучком света.
PCB (1) [Printed Circuit Board] - печатная плата.
PCB (2) [play control block] - блок управления воспроизведением (аудио- или видео-записи).
PCI (1) [Peripheral Component Interconnect] - 32-разрядная системная шина с возможностью расширения до 64 разрядов, взаимодействие через которую происходит без участия CPU; поддерживает технологию Plug-and-Play. Самый широко используемый интерфейс карт. Например, вы можете встретить PCI звуковые карты, видео карты, модемы, сетевые адаптеры, и так далее. Читая характеристики материнской платы обратите внимание на количество PCI слотов - чем больше тем лучше.
PCI (2) [Protocol Control Information] - управляющая информация протокола (спецификация, предназначенная для обслуживания модулей данных, передаваемых вниз с вышележащего уровня OSI; вместе с данными пользователя образует модуль данных протокола PDU).
PDA [personal digital assistant] - "карманный" компьютер, предназначенный для выполнения некоторых специальных функций, который использует дисплеи на жидких кристаллах или на органических пластинках (Palm и др.).
PDP (1) [plasma display panel] - плазменная индикаторная панель; плазменное табло.
PDP (2) [programmed data processor] - программируемый [программно-управляемый] процессор (для) обработки данных.
Perspective Correction (Коррекция перспективы) - Перспективная коррекция применяется для того чтобы уменьшить удаленные объекты. Перспективная коррекция также создает перспективную проекцию внутри многоугольников. Для достижения полного реализма, текстуры и цвета должны быть скорректированы.
Phong Shading - Затушевывание по методу Фонга. В отличие от интерполяции цветов для тени по многоугольнику (Gouraud shading), Phong shading видоизменяет вектор нормали поверхности многоугольника и вычисляет новый цвет для тени каждого пиксела. Применение этого способа очень проблематично из-за его сложности.
PIM (Personal Information Manager) – программное обеспечение для карманных компьютеров, которое облегчает общение с PDA.
PIO Mode [Programmed I/O Mode] - Программируемый ввод/вывод. Определяет режим ввода/вывода для установленного ATA диска. Говоря проще, это означает скорость работы шины. Более высокий режим PIO, обеспечивает более быструю шину. Это понятие вышло из употребления при появлении UDMA.
Pipeline (Конвейер) - В случае с графикой - серия шагов по созданию и отображению изображения. Первый шаг - создание трехмерного объекта и его отображение на плоскости. Второй шаг - добавление освещения. Третий шаг - прорисовка цветов и теней многоугольников для соответствующих текстур.
Pixel (Пиксель) - Точка на поверхности экрана (точка на плоскости). Из пикселей и состоит всё изображение.
PIXEL TAPESTRY II - Архитектура PIXEL TAPESTRY II оснащена четырьмя программируемыми пиксельными конвейерами, по шесть текстурных юнита на каждый. Также требует DirectX 8.1.
Platter – Характеристика жесткого диска. Сам диск, “блин”. Он сделан из намагниченного материала, который несет на себе единички и нули. (00010111011011). Большинство жестких дисков имеют несколько “блинов”. Размер всех современных дисков не превышает 3.5 дюймов, так что это не параметр для выбора диска.
Plug and Play – см. PnP.
PnP [plug and play] - включай и работай (принцип, реализуемый в компьютерах и отдельных их компонентах и широко поддерживаемый ОС Windows 95).
Point - Световой источник, который светит одинаково во всех направлениях из одной точки.
Polygon (Полигон) - Абстрактная геометрическая фигура (многоугольник). У этой фигуры может быть 3 и более углов, но в современной графике используются 3 угла, так как их увеличение ничего не добавит, а вот ресурсов пожираться будет больше.
Proxy - Механизм, посредством которого одна система представляет другую в ответ на запросы протокола. Proxy-системы используются в сетевом управлении, чтобы избавиться от необходимости реализации полного стека протоколов для таких простых устройств, как модемы.
PSU [power supply unit] - блок питания.
PY [physical layer] - физический уровень (уровень модели OSI, обеспечивающий способ активизации и физического соединения для передачи отдельных битов данных через физическую среду).
PHY [physical-layer device] - прибор физического уровня. (см. так же PY)

Q

quad-data RAM - четырехсловное ЗУПВ (с одновременной выборкой четырех слов данных).

R

RAM [random-access memory] - память [запоминающее устройство] с произвольной выборкой, ЗУПВ; оперативное запоминающее устройство, ОЗУ. Это количество оперативной памяти которое есть у вашего компьютера. Чем ее больше, тем быстрее производится доступ к нужным данным в программе и следовательно тем быстрее работает программа или приложение. RAM используют такие компоненты системы как видео и звуковые карты, материнские платы.
RAS [row address strobe] - строб адреса строки.
Rendering (Рендеринг) - Процесс создания окончательных кадров для вывода на экран. Во время рендеринга (прорисовки) происходит наложение текстур, освещения, затенения, тумана и многие другие процессы.
Rendering engine (Механизм рендеринга) - Логическое устройство, осуществляющее рендеринг (прорисовку). Обычно реализуется в графическом процессоре. Существует для прорисовки полигонов, линий, точек и т.п.
Repeater - повторитель - Устройство, которое передает электрические сигналы из одного кабеля в другой без маршрутизации или фильтрации пакетов. В терминах OSI репитер представляет собой промежуточное устройство Физического уровня. См. также bridge и router.
RIMM []
RISC [reduced instruction set computer] - с сокращенным набором команд (тип архитектуры микропроцессора, ориентированный на быстрое и эффективное выполнение относительно небольшого набора встроенных команд).
RJ-45 - интерфейс передачи данных, который имеет сходство с обычной телефонной линией. Иногда применяется для применения ЛВС.
ROM - Read Only Memory. Постоянное запоминающее устройство. Например, жесткий диск и CD-ROM это постоянные запоминающие устройства. Хотя данные на них можно изменять все же они считаются постоянными хранителями информации в отличие от RAM.
Rotational Speed – Скорость вращения. Характеристика жесткого диска. Обычно, измеряется в оборотах в минуту (rpm - revolutions per minute). Для большинства существующих жестких дисков она составляет от 4200 rpm до 15000 rpm. Стандартный высокопроизводительный IDE диск работает на частоте вращения диска 7200 rpm. Скорость вращения – основная характеристика производительности диска. К примеру, если производительность какого-нибудь диска принять за константу, а затем увеличить скорость вращения, к примеру, вдвое, производительность также увеличится вдвое. Обычно высокая скорость вращения означает высокую производительность – эта основная характеристика, на которую стоит обратить внимание при покупке.
Router - маршрутизатор - Система, отвечающая за принятие решений о выборе одного из нескольких путей передачи сетевого трафика. Для выполнения этой задачи используются маршрутизируемые протоколы, содержащие информацию о сети и алгоритмы выбора наилучшего пути на основе нескольких критериев, называемых метрикой маршрутизации ("routing metrics"). В терминах OSI маршрутизатор является промежуточной системой Сетевого уровня. См. также gateway, bridge и repeater.
Router ID - идентификатор маршрутизатора - 32-разрядный номер, присваиваемый каждому маршрутизатору, использующему протокол OSPF. Идентификатор маршрутизатора является уникальным в масштабе автономной системы (AS).
rpm [revolutions per minute] - (число) оборотов в минуту.
RS-232C - Стандартный интерфейс последовательной передачи данных.
RTC [real-time clock] - часы реального времени.

S

SAR [specific absorption rate] - удельная мощность поглощения (излучения) (к примеру у сотовых телефонов).
SCSI [small computer systems interface] - интерфейс малых компьютерных систем (стандарт высокоскоростного параллельного интерфейса, разработанный ANSI, используется для подключения к компьютеру периферийных устройств, других компьютеров или ЛВС). Это стандартный интерфейс для жестких дисков, которые чаще всего устанавливаются на рабочие станции и сервера. Диски с этим интерфейсом более дорогие, чем IDE. Это параллельный интерфейс, по которому обмен данных происходит быстрее, который поддерживает больше устройств и может работать на больших расстояниях (до 12 метров в известных SCSI устройствах), а также является многозадачным.
Узкая шина SCSI имеет 8 адресов и широкая шина имеет 16 адресов. Сам контроллер резервирует один адрес, а остальные 15(7) доступны для устройств. Чем выше адрес у устройства, тем выше приоритет устройства, следовательно, благодаря этому каждое устройство имеет свой приоритет доступа к шине. Это позволяет более корректно настроить систему, но и вызывает некоторые сложности для неподготовленных пользователей.
SDRAM [synchronous dynamic RAM] - синхронное динамическое ЗУПВ (работающее одновременно с двумя областями адресов). Высокопроизводительный тип RAM, который, как правило, поставляется в форме 168-контактного модуля.
Seek time – Время поиска. Характеристика жесткого диска. Означает, сколько времени тратится на поиск дорожки диска. Эту характеристику часто не правильно толкуют. К примеру, часто компании публикуют данные, о своих дисках, как - время поиска дорожки диска (которое составляет 1-4 мс) и как - среднее время доступа к информации на диске (которое составляет 6-13 мс). Как правило, все диски, даже разных производителей, с примерно одинаковой ценой имеют также одинаковое время поиска (различия около миллисекунды), следовательно, не стоит делать выбор в пользу какого-нибудь производителя только по этому параметру.
Setup engine (Механизм организации) - Аппаратное логическое устройство, организующее расположение полигонов. Благодаря нему графический процессор сам может выполнять работу по организации полигонов, причём гораздо эффективнее, чем центральный процессор.
SGRAM [Synchronous Graphics Random Access Memory] - Синхронное графическое оперативное запоминающее устройство. Этот вид памяти используется только видео картами.
SIMD [single-instruction, multiple-data] - с одним потоком команд и многими потоками данных.
SIMM [single in-line memory module] – модуль памяти с однорядным расположением выводов.
SMARTSHADER - Технология изобретенная фирмой ATi для применения в своих видеокартах. Технология, полностью основанная на DirectX 8.1. Она использует Verty Shader-ы для активации собственного освещения, наложения и сопряжения, а также пиксельные затенители для более аккуратного и реалистичного моделирования различных материалов и их свойств (к примеру, как смотрится кожа, или рябь на воде). Это означает лучшую прорисовку различных шероховатостей или bumpmapping. RADEON 8500 поддерживает различные карты и методы bump mapping-а, при использовании которых игровая графика получает множество новых эффектов. Подробнее об этой технлогии...
SMP [Symmetrical Multiprocessing] - симметричная многопроцессорная обработка; симметричная многопроцессорность (способ организации вычислений, при котором и операционная система, и приложения могут использовать любой доступный процессор).
Specular Highlight - Зеркальное отражение. Для таких блестящих материалов как железо или пластик, белая подсветка накладывается на оригинальный цвет. Зеркальное отражение применяется для создания этого эффекта.
Specular lightning (Блокирующее освещение) - Освещение и его технология реализации в 3D, отражающееся от объектов в виде бликов и блеска.
Specular Reflection - см. Specular Highlight.
Spot - Световой источник который светит в пределах некой геометрической фигуры, похожей на конус. При этом освещаются только те объекты, которые попадают в этот конус.
SRAM [static random access memory] - статические запоминающее устройство с произвольной выборкой, статическое ОЗУ, статическое ЗУПВ, СЗУПВ.
SSE [Streaming SIMD Extensions] - распределение SIMD расширений (в процессоре - для улучшения видео, звука и 3D производительности).
Stencil Buffer (буффер трафаретов) - Трафарет это лист материала на который нанесена надпись или эскиз таким образом, что краска нанесенная на лист будет повторять рисунок на нижней поверхности. При использовании свойств трафаретов становится легче применять такие эффекты как растворение, постепенное исчезновение изображения, удар.

T

Tessellation (Мозаика) - Процесс деления изображения на более мелкие формы - многоугольники (чаще используются треугольники и четырёхугольники).
Texel (Тексель) - Точка на поверхности текстуры. Из таких точек состоит весь рисунок её поверхности.
Texture antialiasing (Сглаживание текстур) - Обработка текстур, при которой устраняются некоторые дефекты наложения.
Time Shifting – видеозахват.
TMU [Texture Mapping Unit] - Процессор текстур находится на видео карте. При выборе видео картаы не мешало бы обратить внимание на TMU. Чем больше TMU тем легче работать с многотекстурными объектами.
Transform engine (Процессор преобразования изображений) - Специализированный процессор плавающей точки для преобразования трехмерного представления изображений в двухмерное.
Trilinear Texture Filtering - Трилинейная фильтрация текстур. Вычисляет взвешенное среднее двух уровней Mipmap. Это улучшает качество изображения в большей степени удаленных объектов.
TRUFORM - Технология изобретенная фирмой ATi для применения в своих видеокартах. Это технология, с помощью которой графический чип формирует изображение кривых поверхностей более фотореалистично. Движок TRUFORM - это аппаратная реализация N-Patches в DirectX, или PN Triangles в OpenGL, который увеличивает детальность и улучшает освещение, силуэт и форму графического представления в играх и программах. При такой технологии сглаживаются не блоки в целом, а сами треугольники. В первом случае картинка кажется сглаженной только на расстоянии, тогда как с TRUFORM она остается такой всегда (ведь размер треугольника очень мал). Кроме того, эта технология совместима с существующими играми. Это означает, что разработчикам не придется специально писать под этот эффект, а, в соответствии с заявлениями ATI, движок TRUFORM сам сгладит изображение по своей новой технологии.

U

USB [Universal Serial Bus] – Универсальная Последовательная Шина – это распространенная на ПК шина для внешних устройств. В высокоскоростном варианте скорость составляет 12 Мб/с, и 1.5 Мб/с в низкоскоростном. При использовании высокоскоростного варианта, максимальная длина кабеля 5 метров, и только 3 метра при низкоскоростном. Пока что у USB не хватает скорости для работы с основным жестким диском, но ее вполне хватает для второстепенного, CD-R, сканеров, сети, и др. устройств.
Один USB канал поддерживает 127 устройств, используя USB хабы. USB использует контроллер «master», так что любой сигнал от одного устройства другому, скажем, от USB жесткого диска до USB CD-R, должен пройти через контроллер на компьютере, а затем до необходимого устройства. Это значительно уменьшает скорость. Кроме того, через USB не может быть подключено более одного компьютера, хотя два компьютера могут быть связаны через специальное устройство - USB мост.

V

VCM [virtual call mode] - режим виртуального вызова.
VCR [Video Cassette Recorder] – видеомагнитофон.
VIA [Virtual Interface Architecture] - архитектура с виртуальным интерфейсом (независимая от архитектуры памяти технология передачи сообщений между серверами, поддерживаемая Microsoft).
VIDEO IMMERSION II - Технология изобретенная фирмой ATi для применения в своих видеокартах. Это реализация ATI аппаратного преобразования MPEG-2 и поддержки HDTV. Эта технология дает улучшенное адаптивное и временное развертывание изображения, улучшая и так превосходное качество, которое всегда присуще видеокартам ATI, особенно в DVD-декодировании. Кроме того, если у вас телевизор с HDTV, эта видеокарта покажет на нем суперкачество в играх.
VIP (1) [VHDL Instruction Processor] - командный процессор языка VHDL.
VIP (2) [Video Image Processor] - процессор видео изображений.
VJ-compression - VJ-компрессия (опция протоколов PPP и SLIP, ориентированная на быструю передачу коротких пакетов по медленным линиям).
Vertex - Точка соединения нескольких линий в трёхмерном пространстве.
Vlink - высокоскоростное соединение, изобретенное фирмой VIA и используемое в интегральных схемах и чипах.
Voxel (Воксель) - Точка в пространстве, которая имеет свой цвет и реагирует на освещение его изменением. На основе вокселей разработано много "движков". У вокселей есть один существенный недостаток - они не могут обрабатываться аппаратно (не придумано такой видеокарты, которая могла бы обрабатывать воксели, так как для их обработки требуется много операций с плавающими точками, гораздо больше, чем при работе с полигонами).
Voxel Engine (Воксельный движок) - К настоящему моменту было создано много воксельных движков (Voxel Space от Novalogic), однако у вокселей есть один существенный недостаток, заключающийся в том, что аппаратной реализации вычислений с вокселями не существует. Вся сложность в том, что для обработки вокселей требуется много операций с плавающими точками, гораздо больше, чем при работе с полигонами, поэтому компании-производители видеокарт и не брались за разработку воксельных процессоров. Ещё одной причиной стала бы дороговизна такого процессора. Однако стало известно, что в чипе Rampage может быть реализован такой процессор, что позволит открыть новые возможности в различных 3D играх и создавать принципиально новые (воксельные) движки. В настоящее время воксели используются в авиационных симуляторах для создания ландшафтов и обрабатываются программно.
VRM [Voltage Regulator Module] - модуль стабилизатора напряжения.

W

WHQL [Windows Hardware Quality Labs - Лаборатория корпорации Microsoft по проверке аппаратных средств на совместимость с операционными системами от Microsoft. WHQL тестирует и составляет таблицу системных требований на основе специальной программы для аппаратного обеспечения Windows Logo Program. Продукт, получивший логотип Windows был протестирован для того, чтобы удостовериться, отвечает ли он стандартам Microsoft по совместимости с операционными системами Windows, разработанными под этим товарным знаком.

X

Y

Z

Z-buffer (Z-буфер) - Часть адресного пространства в видеопамяти (при аппаратной реализации) или в системной памяти (при программной реализации), в которой хранятся значения удалённости текселей от виртуальной камеры.
Z-buffering (Z-буферизация) - z-буфер, буфер глубины (массив для хранения координаты z каждого пиксела выводимого на экран трехмерного изображения). Вместо хранения только х;у пространственных координат пиксела, z-буфер запоминает также и глубину. При обработке нового пиксела, его глубина сопоставляется с глубиной предыдущего. Если новый пиксел находится за предыдущим, то он не прорисовывается. По существу, это обеспечивает почти идеальную видимость. Более того, различная z-буфер глубина показывает число возможных присутствующих глубин. Приближенный подсчет показывает, что 16 бит это абсолютный минимум. Вообще же для приличных результатов требуется большая глубина..