СЛОВАРЬ КОМПЬЮТЕРНЫХ ТЕРМИНОВ

A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

A

AA | Auto Answer | Режим автоответа. Индикатор модема, сигнализирует о том, что модем будет автоматически отвечать на входящие звонки. Такая функция важна при работе с необслуживаемыми системами, например, BBS.
AC | Alternating Current | Переменный ток.
ACPI | Advanced Configuration and Power Interface | Улучшенный интерфейс конфигурации и питания. Аппаратный интерфейс управления питанием компьютера (пришел на смену APM) и распределением его системных ресурсов.
ADC | Analog-to-Digital Converter | Аналого-цифровой преобразователь (АЦП).
ADPCM | Adaptive Delta Pulse Code Modulation | Адаптивная разностная импульсно-кодовая модуляция. Один из стандартных кодеков Windows.
ADSL | Asymmetric Digital Subscriber Line | Асимметричная цифровая абонентская линия. Несимметричный вариант технологии DSL, позволяющий передавать исходящие данные на скорости до 1 Мбит/с, а входящие данные – на скорости до 8 Мбит/с.
AGP | Accelerated Graphics Port | Ускоренный графический порт. Специализированная 32-разрядная локальная высокоскоростная шина, непосредственно к которой подключаются только системный чипсет и графический контроллер. Базовая частота работы - 66 МГц, пропускная способность - 264 Мбайт/с. В режимах 2Х, 4Х, 8Х пропускная способность пропорционально увеличивается.
AHA | Adaptec Host Adapter | Хост-адаптер фирмы Adaptec. Название линейки SCSI-контроллеров фирмы Adaptec.
AIE | Alarm Interrupt Enable | Разрешение прерываний будильника. Один из трех битов, управляющих прерыванием IRQ8 = INT 70h от системных часов (RTC). Бит AIE разрешает прерывание при совпадении системного времени с временем, заданным в регистрах будильника.
AIN | Auto Insert Notification | Автоматическое извещение о установке. Возможность запуска определенной программы при установке в дисковод сменного носителя (компакт-диска или DVD-диска).
ALE | Address Latch Enable | Разрешение защелки адреса. Сигнал на шине компьютера, говорящий о том, что на адресной шине присутствует корректный адрес.
ALI | Acer Labs Inc. | Компания, производитель компьютеров и комплектующих.
ALU | Arithmetic-Logical Unit | Арифметико-логическое устройство. Один из основных компонентов центрального процессора.
AMD | Advanced Micro Devices | Компания, производитель процессоров.
AMR | Audio/Modem Riser | Звуковая/модемная вертикальная плата. Разъем на современных системных платах, который используется для подключения специальных версий звуковых плат и модемов.
ANSI | American National Standard Institute | Американский национальный институт по стандартизации. Также название системы команд управления терминалом (задание цвета символов и фона, перемещение курсора и т.п.).
AOL | America On-Line | Телекоммуникационная корпорация США, один из основных Интернет-провайдеров. Поддерживает также и собственную онлайновую службу.
API | Application Programming Interface | Интерфейс прикладных программ. Набор функций, который может использоваться прикладными программами для выполнения определенных задач.
APIC | Advanced Programmable Interrupt Controller | Усовершенствованный программируемый контроллер прерываний.
APM | Advanced Power Management | Улучшенное управление питанием. Программный интерфейс между аппаратно-зависимыми программами управления энергопотреблением и соответствующим драйвером операционной системы.
ASCII | American Standard Code for Information Interchange | Американский стандартный код для обмена информацией. Семиразрядный код, ставший стандартом в персональных компьютерах. Для кодирования псевдографики и национальных алфавитов используется расширенный восьмиразрядный код ASCII.
ASD | Automatic Skip Driver | Автоматический обход драйвера. Технология, применяемая в операционных системах Windows. Позволяет избежать загрузки драйвера, который вызвал критическую ошибку при предыдущей загрузке операционной системы. В результате автоматического обхода при отказе или повреждении какого-либо драйвера система не впадает в бесконечный цикл перезагрузок, а может успешно загрузиться, возможно, с некоторой потерей функциональности.
ASIC | Application Specific Integrated Circuit | Специализированная интегральная микросхема. Микросхема, выполняющая жесткий набор специальных функций.
ASPI | Advanced SCSI Programming Interface | Улучшенный программный интерфейс SCSI. Программный интерфейс, который дает возможность управления SCSI-устройством при помощи соответствующего драйвера независимо от типа SCSI-контроллера. Разработка фирмы Adaptec.
ASRAM | Async SRAM | Асинхронное статическое оперативное запоминающее устройство. Один из ранних типов статической кэш-памяти.
AT | Advanced Technology | Продвинутая технология. Название модели компьютера IBM PC/AT. Также название типоразмера (форм-фактора) материнских плат и типа блоков питания компьютеров.
ATA | AT Attachment | Подключение к AT-системе. Интерфейс для подключения жестких дисков и дисководов CD-ROM. Практически синоним IDE.
ATAPI | ATA Packet Interface | Пакетный интерфейс ATA. Протокол для подключения к интерфейсу IDE/ATA устройств пакетной передачи данных, например, дисководов CD-ROM.
ATX | Advanced Technology eXtension | Расширение продвинутной технологии. Название форм-фактора материнских плат, который отличается оптимизацией расположения внутренних разъемов и наличием единого блока внешних разъемов. Также название типа блоков питания для подключения к материнским платам соответствующео форм-фактора.
AVGA | Advanced Video Graphics Array | Улучшенный видеографический массив. Графический адаптер компании Compaq.
AVI | Audio Video Interleaved | Чередование аудио и видео. Мультимедийный формат файла. Разработка фирмы Intel. В файле могут разсмещаться как звуковые, так и видеоданные, при этом для обеспечения непрерывности воспроизведения блоки данных разного типа чередуются.
AWE | Advanced Wavetable Effects | Улучшенные эффекты табличного волнового синтеза. Название линейки звуковых карт Sound Blaster производства Creative Labs.1
AWG | American Wire Gauge | Американский калибор провода. Система маркировки толщины электрического провода, используемая в США. Технологически это количество валков, которое проходит провод при его прокате. Чем меньше номер AWG, тем толще провод и ниже его сопротивление.

B

BASIC | Beginners All-purpose Symbolic Instruction Code | Универсальный язык программирования для начинающих. Язык программирования высокого уровня.
BAT | Basic Assurance Test | Базовый тест. Тестирование контроллера клавиатуры, выполняемое в процессе POST.
BBS | Bulletin Board System | Электронная доска объявлений.
BBS | BIOS Boot Specification | Спецификация загрузки BIOS. Стандарт, позволяющий производить загрузку операционной системы с различных устройств.
BEDO | Burst Extended Data Output | Пакетный расширенный вывод данных. Улучшенный вариант оперативной памяти EDO, поддерживающий пакетный режим передачи данных.
BGA | Ball Grid Array | Матрица шариков. Корпус микросхемы, предназначенный для поверхностного монтажа. Роль выводов выполняют шарики, запроссованные непосредственно в корпус. Используется, в частности, для упаковки процессоров
BIOS | Base Input-Output System | Базовая система ввода-вывода. Набор системных программ, записанный в ПЗУ. В частности, содержит модуль начальной загрузки, который получает управлением сразу же после включения питания компьютера, а также программу CMOS Setup. Некоторые периферийные устройства (видеокарты, SCSI-контроллеры и т.д.) имеют собственную BIOS, в которой иногда содержится и собственная программа настройки, аналогичная CMOS Setup (например, в SCSI- и RAID-контроллерах).
BitBlt | Bit Block Transfer | Пересылка битовой строки. Перенос фрагментов растрового изображения.
BMIDE | Bus Master IDE | Захват шины IDE. Режим работы контроллера и устройств IDE, при котором обмен данными по шине осуществляется без участия процессора, что повышает производительност системы. Требует наличия специального драйвера, поддерживающего данный режим.
BNC | Bayonet-Neill-Concelman | Разъем для подключения коаксиального кабеля, названный по именам изобретателей.
BP | Base Pointer | Указатель базы. Регистр процессоров семейста x86, содержащий указатель на блок обрабатываемых данных.
BPI | Bits Per Inch | Бит на дюйм. Единица измерения плотности размещения информации на магнитной ленте и других носителях информации.
BPS | Backup Power Supply | Блок резервного электропитания.
bps | bits per secode | Бит/с. Единица скорости передачи последовательных данных.
BRI | Basic Rate Interface | Интерфейс базового уровня. Позволяет передавать данные в сетях ISDN на скорости 144 Кбит/с.
BS | BackSpace | Забой. Клавиша на клавиатуре, команда терминала.
BSOD | Blue Screen of Death | Голубой экран смерти. Сообщение операционной системы Windows о критической ошибке, которое выводится в текстовом режиме на синем фоне.
BVD | Boot Volume Descriptor | Дескриптор загрузочного тома.

C

C-RIMM | Continuity RIMM | Непрерывный RIMM. Специальный модуль-заглушка, устанавливаемый в разъем RIMM для обеспечения непрерывности канала передачи данных оперативной памяти.
CACP | Central Arbitration Control Point | Центр арбитражного управления. Арбитр шины.
CAD | Computer-Aided Design | Система автоматизированного проектирования (САПР).
CAM | Common Access Method | Общий метод доступа.
CAMC | Common Access Method Committee | Комитет общих методов доступа. Консорциум промышленных предприятий, разработавший стандарт ATA.
CAS | Column Access Strobe | Строб доступа столбца. Управляющий сигнал оперативной памяти. Означает, что на шину выдан адрес столбца ячейки оперативной памяти. Формируется после сигнала RAS.
CATV | CAble TeleVision | Кабельное телевидение.
CC | Carbon Copy | Твердая копия. Термин используется для обозначения поля электронного письма, в котором перечислены адресаты, кому направляется копия данного письма наряду с основным адресатом (поле To).
CCITT | Consultative Committee for International Telephone and Telegraphy | Консультативный Комитет по международной телефонии и телеграфии.
CD | Compact Disc | Компакт-диск. Термин применяется как к аудио-дискам, так и к дискам с данными емкостью 650 и 700 Мбайт.
CD | Carrier Detect | Обнаружение несущей. Сигнал модема о том, что в линии обнаружена несущая частота.
CD-ROM | Compact Disc Read Only Memory | Память только для чтения на компакт-дисках. Дисковод, предназначенный для чтения компакт-дисков (но не для их записи).
CDR | Compact-Disk Recordable | Записываемый компакт-диск. Оптический компакт-диск с возможностью однократной записи информации.
CDRAM | Cached DRAM | Кэшированное динамическое оперативное запоминающее устройство. Динамическая оперативная память, содержащая собственный кэш второго уровня (L2). В отличие от памяти EDRAM, используется модульно-ассоциативный тип кэш-памяти, что увеличивает производительность за счет возрастания доли попаданий в кэш.
CDRW | Compact-Disk Rewritable | Перезаписываемый компакт-диск. Оптический компакт-диск с возможностью многократной записи информации.
CGA | Color Graphics Adapter | Цветной графический адаптер. Первая цветная видеокарта для персональных компьютеров.
CGI | Common Gateway Interface | Интерфейс сценариев Web-серверов. Программный интерфейс, используемый в Интернет. Определяет порядок взаимодействия программы создания динамических WWW-страниц и HTTP-сервера.
CHS | Cylinder-Head-Sector | Цилиндр / головка / сектор. Метод адресации накопителей на жестком диске емкостью до 528 Мбайт.
CIRC | Cross-Interleaved Reed-Solomon Code | Перекрывающиеся коды Рида-Соломона. Помехозащищенное кодирование информации, используемое, в частности, в дисководах CD-ROM.
CISC | Complex Instruction Set Computer | Компьютер со сложным набором инструкций.Термин относится к процессорам, у которых в наборе инструкций присутствуют достаточнг сложные команды, например, извлечение корня.
CK | ClocK Input | Вход тактирования. Сигнал управления оперативной памятью. Прездназначен для синхронизации всех процессов модуля от внещнего тактового генератора.
CL | CAS Latency | Задержка CAS. Время ожидания сигнала CAS - количество тактов после выдачи сигнала RAS до подачи сигнала CAS.
CLIM | Command Line Interface Manager | Менеджер интерфейса командной строки. Средство администрирования вычислительной сети, разработка компании Ki NETWORKS Inc.
CLK | Clock | Часы. Сигнал тактирования шины компьютера.
CMOS | Complementary Metal-Oxide Semiconductor | Комплиментарный оксид металла на полупроводнике. (КМОП). Строго говоря, CMOS - это просто одна из технологий изготовления микросхем, отличающееся, в частности, весьма малым энергопотреблением. Но применительно к персональным компьютерам под аббревиатурой CMOS стали понимать именно CMOS RAM, то есть ОЗУ, выполненное по технологии КМОП.
CNR | Communications and Networking Riser | Коммуникационная и сетевая вертикальная плата. Разъем на современных системных платах, который используется для подключения специальных версий сетевых плат и модемов.
COAST | Cache-On-A-STick | Тип корпуса микросхем кэш-памяти.
COM | Component Object Model | Модель компонентных объектов. Программный стандарт Microsoft, описывающий правила создания и взаимодействия объектов в операционной системе Windows. Разработан в 1993 г. Лежит в основе технологии OLE 2.0.
CPU | Central Processor Unit | Центральный процессор.
CR | Carriage Return | Возврат каретки. Управляющая команда принтера.
CRC | Cyclical Redundancy Check | Циклический избыточный код. Один из способов обнаружения ошибок в данных.
CRT | Cathode Ray Tube | Электронно-лучевая трубка (ЭЛТ). Основной элемент традиционных мониторов.
CS | Chip Select | Выбор микросхемы. Сигнал, активирующий микросхему. Используется в случаях, когда к одной общей шине подключено несколько микросхем, а информация на шине адресована только одной их них.
CSP | Chip Scale Package | Корпус размером с кристалл. Корпус микросхемы, предназначенный для поверхностного монтажа. Вместо выводов на поверхности микросхемы присутствуют контактные площадки.
CTCM | Creative PnP Configuration Manager | Менеджер конфигурации компании Creative Labs для PnP. Программа, используемая для автоматической настройки PnP плат компании Creatlve Labs.
CTCU | Creative PnP Configuration Utility | Утилита конфигурации компании Creative Labs для PnP. Программа, используемая для ручной настройки PnP плат компании Creatlve Labs.
CTS | Clear to Send | Готов к передаче. Сигнал модема о готовности начать прием данных от компьютера и передачу их в линию связи.
CVF | Compressed Volume File | Файл сжатого тома. Файл, используемый программой сжатия дисков DriveSpace (DoubleSpace), для хранения содержимого сжатого накопителя.

D

DAA | Disk Array Adapter | Адаптер дискового массива.
DAC | Digital-to-Analog Converter | Цифро-аналоговый преобразователь (ЦАП).
DACK | DMA Acknowledge | Подтверждение прямого доступа к памяти. Сигнал на шине, выставляемый центральным процессором в ответ на сигнал DRQ. Разрешает периферийному устройству прямой доступ к памяти.
DAE | Digital Audio Extraction | Цифровое чтение аудио компакт-диска
DBX | Data Bus accelerator | Ускоритель шины данных.
DC | Data Controller | Контроллер данных.
DC | Direct Current | Постоянный ток.
DCC | Direct Cable Connection | Прямое кабельное соединение. Технология связи двух компьютеров, непосредственно соединенных при помощи параллельного или последовательного кабеля.
DCD | Data Carrier Detect | Обнаружение данных и несущей. Сигнал модема, говорящий о наличии в линии несущей частоты и данных.
DCE | Data Carrier Equipment | Аппаратура передачи данных. Модем или периферийное устройство, подключенное к DTE по последовательной линии передачи данных.
DCOM | Distributed Component Object Model | Распределенная модель компонентных объектов. Программный интерфейс операционной системы Windows, позволяющий приложениям, расположенным на разных узлах сети, обмениваться между собой командами и данными.
DD | Double Density | Двойная плотность. Параметр дискет 5.25", позволявший получить дискету емкости 360 Кбайт при двухсторонней (DS) записи.
DDC | Display Data Channel | Канал данных дисплея. Протокол, по которому монитор и компьютер обмениваются конфигурационной информацией. Разработан ассоциацией VESA.
DDE | Dynamic Data Exchange | Динамический обмен данными. Программный протокол операционной системы Windows для обмена комнадами и данными между приложениями.
DDO | Dynamic Drive Overlay | Динамический оверлей накопителя. Системное программое обеспечение, используемое для поддержки накопителей на жестком диске большого объема в тех случаях, когда системная BIOS или контроллер накопителя не поддерживают такие накопители непосредственно.
DDR | Double Data Rate | Двойная скорость передачи данных. Технология передачи данных как по фронту, так и по срезу (заднему фронту) тактового импульса, за счет чего достигается двойная скорость передачи данных на той же тактовой частоте.
DFP | Drive Failure Prediction | Предсказание отказа накопителя. Технология SMART, обеспечивает упреждающее предсказание возможного сбоя накопителя на жестком диске.
DHCP | Dynamic Host Configuration Protocol | Протокол динамической настройки узлов. Протокол автоматического назначения IP-адреса компьютеру (точнее, его сетевому интерфейсу, которых может быть несколько). Для его функционирования в сети должен существовать выделенный DHCP-сервер со статическим IP-адресом.
DIB | Device-Independent Bitmap | Аппаратно-независимый растр. Структура данных для растрового представления выводимых на экран объектов в видеопамяти.
DIMM | Dual In-line Memory Module | Модуль памяти с двусторонним расположением выводов.
DIN | Deutsche Industrie Norm | Немецкий промышленный стандарт (нем.). В компьютерной индустрии - название круглого пяти- или шестиконтактного разъема для подключения клавиатуры или мыши PS/2. Пятиконтактный разъем обычно называется просто DIN, а меньший по размерам шестиконтактный - miniDIN.
DIP | Dual Inline Package | Двойной рядный корпус. Прямоугольные корпуса с двусторонним расположением выводов, используемые для упаковки интегральных схем, переключателей, цифровых индикаторов и т.п.
DLL | Dynamic Linked Library | Библиотека динамического связывания. Набор системных или прикладных функций, связывание которых с программой осуществляется в процессе загрузки программы в оперативную память. DLL используется для сокращения объема программных файлов и выделения функций, используемых различными программами.
DMA | Direct Memory Access | Прямой доступ памяти. Режим обмена данными между периферийным устройством и оперативной памятью без участи центрального процессора.
DMAC | Direct Memory Access Controller | Контроллер прямого доступа к памяти.
DMI | Desktop Management Interface | Интерфейс управления рабочим столом. Интерфейс, позволяющий прикладным программам собирать сведения о характеристиках и устройствах компьютера.
DNS | Domain Name Service | Служба доменных имен. Служба IP-сети (в частности, Интернет), преобразующая текстовые адреса узлов сети в числовые IP-адреса.
DOS | Disk Operating System | Дисковая операционная система. Операционная система для компьютеров IBM PC и последующих моделей.
DP | Data Path | Тракт передачи данных.
DPMA | Dynamic Power Management Architecture | Архитектура динамического управления питанием. Технология, позволяющая увеличивать срок использования батарей мобильных компьютеров.
DPMI | DOS Protected Mode Interface | Интерфейс защищенного режима DOS. Интерфейс, позволяющий использовать в DOS-программах расширенную память. Требует наличия специальной программы - DOS-расширителя.
DPU | Data Path Unit | Схема тракта передачи данных.
DRAM | Dynamic Random Access Memory | Динамическое оперативное запоминающее устройство. Динамическая оперативная память - оперативная память, требующая периодической регенерации, в отсутствии которой ее содержимое исчезнет. Широко распространена, так как проще в реализации, чем статическая память.
DRQ | DMA ReQuest | Запрос на прямой доступ к памяти. Сигнал на шине, говорящий о том, что периферийное устройство запрашивает прямой доступ к памяти.
DS | Double Sided | Двухсторонняя. Параметр дискет 5.25", позволявший получить дискету емкости 360 Кбайт при двойной плотности записи (DD).
DSL | Digital Subscriber Line | Цифровая абонентская линия. Семейство технологий, позволяющая передавать по обычному телефонному проводу, данные со скоростью до нескольких Мбит/с.
DSP | Digital Signal Processor | Цифровой сигнальный процессор. Процессор, обрабатывающий сигналы в реальном масштабе времени.
DSR | Data Set Ready | Готовность к обмену данными. Сигнал модема, сообщающий о его готовности обмениваться данными с компьютером.
DSRD | Data Signal Rate Indicator | Индикатор скорости передачи данных. Сигнал модема, говорящий о работе на максимальной скорости передачи данных.
DSVD | Digital Simultaneous Voice and Data | Одновременная цифровая передача голоса и данных. Технология, позволяющая одновременно с данными передавать обычный разговор.
DTE | Data Terminal Equipment | Оконечная аппаратура. Компьютер или терминал, имеющий разъем для подключения линии последовательной передачи данных (COM-порт).
DTMF | Dual-Tone Multi-Frequency | Двухтональный многочастотный. Режим набора телефонного номера, более известный как просто <тональный набор>.
DTR | Data Terminal Ready | Готовность терминала к обмену данными. Сигнал модему, говорящий о том, что подключенный к нему терминал (компьютер) готов обмениваться данными с модемом.
DU | Don't Use | Не используется. Обозначение неиспользуемого вывода микросхемы или разъема.
DUN | Dial-Up Networking | Удаленный доступ к сети. Доступ к удаленной сети или серверу посредством коммутируемого соединения через модем.
DVD | Digital Video Disk | Цифровой видеодиск. Диск размером 12 см вместоимостью от 4.7 Гбайт (односторонний однослойный вариант) до 19 Гбайт (двусторонний двухслойный вариант).
DVMT | Dynamic Video Memory Technology | Технология динамической видеопамяти. Технология Intel, обеспечивает эффективное использование памяти и интерфейса Direct AGP.

E

EAX | environment audio effects | Объемные звуковые эффекты с учетом окружающей среды. Технология компании Creative Labs, позволяющая создавать эффект объемного звучания с учетом характеристик виртуального пространства, в котором размещены источники звука.
EBR | Extended Boot Record | Расширенная загрузочная запись. Cодержимое загрузочного сектора расширенного раздела, в котором в частности хранится продолжение таблицы разделов жесткого диска.
ECC | Error Correction Code | Код коррекции ошибок. Технология, позволяющая за счет введения дополнительных корректирующих разрядов не только определять ошибки оперативной памяти, но и исправлять некоторые из них.
ECP | Extended Capabilities Port | Порт с расширенными возможностями. Один из режимов работы параллельного порта, обеспечивающий повышенную пропускную способность. Использует прямой доступ к памяти (DMA).
ECU | EISA Configuration Utility | Утилита конфигурации EISA. Программа, предназначенная для настройки устройств, подключенных к шине EISA
EDO | Extended Data Out | Утилита конфигурации EISA. Программа, предназначенная для настройки устройств, подключенных к шине EISA
EDRAM | Enhanced DRAM | Кэшированное динамическое оперативное запоминающее устройство. Динамическая оперативная память, содержащая собственный кэш второго уровня (L2). В отличие от памяти EDRAM, используется модульно-ассоциативный тип кэш-памяти, что увеличивает производительность за счет возрастания доли попаданий в кэш.
EDX | Extended DX | 32-разрядный регистр общего назначения процессоров семейства 80386 и выше.
EEPROM | Electrically Erasable Programmable Read-Only Memory | Электрически стирамое постоянное запоминающее устройство. Постоянная память, которая может быть многкратно перепрограммирована без использования специального программатора.
EFM | Eight-to-Fourteen Modulation | Модуляция из 8 в 14
EGA | Enhanced Graphics Adapter | Улучшенный графический адаптер. Видеоадаптер, поддерживающий режимы до 640*350*16. Использовал цифровые сигналы управления цветом.
EHCI | Enhanced Host Controller Interface | Улучшенный Главный контроллер интерфейса. Тип главного контроллера шины USB 2.0.
EIA | Electronics Industry Association | Ассоциация Электронной Индустрии. Некоммерческая организация США.
EIDE | Enhanced IDE | Улучшенный IDE. Современный интерфейс для подключения высокоскоростных жестких дисков.
EIO | Extended Input-Output | Расширенный ввод/вывод.
EISA | Extended Industry Standard Architecture | Расширенная стандартная промышленная архитектура. 32-разрядная шина расширения, обратно совместимая с ISA по разъемам. Вытеснена шиной PCI.
EMF | Enhanced MetaFile | Улучшенный метафайл. Формат операционной системы Windows для аппаратно-независимого представления графической информации в векторной форме.
EMM | Expanded Memory Manager | Менеджер дополнительной памяти. Системная программа, позволяющая использовать расширенную память в режиме дополнительной памяти согласно EMS.
EMS | Expanded Memory Specificatrion | Улучшенный метафайл. Формат операционной системы Windows для аппаратно-независимого представления графической информации в векторной форме.
EOF | End Of File | Конец файла.
EOS | ECC-on-SIMM | Код коррекции ошибок (ECC), встроенный в модуль оперативной памяти SIMM.
EOT | End Of Tape | Конец ленты.
EPP | Extended Parallel Port | Расширенный параллельный порт. Один из режимов работы параллельного порта, обеспечивающий повышенную пропускную способность. Не использует прямой доступ к памяти (DMA).
EPROM | Erasable Programmable Read-Only Memory | Стирамое постоянное запоминающее устройство. Постоянная память, которая может быть многкратно перепрограммирована при помощи специального программатора.
EQ | equalizer | Эквалайзер. Программный (или аппаратный) механизм регулировки уровня (громкости) звучания по разным частотным каналам. В простейшем случае состоит всего из трех регуляторов для настройки громкости по низким, средним и высоким частотам.
ER | Emergency Recovery | Аварийное восстановление. Процесс восстановления функционирования компьютерной системы после сбоя.
ES | Extended Segment | Расширенный сегмент. Регистр процессоров семейста x86, содержащий сегмент дополнительного блока данных (используется, в частности, в командах обработка строк).
ESCD | Extended System Configuration Data | Расширенные данные системной конфигурации. Часть памяти CMOS, использующаяся для хранения настроек PnP-устройств.
ESDI | Enhanced Small Device Interface | Улучшенный интерфейс малых устройств. Интерфейс для подключения жестких дисков, существовавший до IDE.

F

FAQ | Frequently Asked Questions | Часто задаваемые вопросы (ЧаВо). Сборник вопросов-ответов, посвященный определенной теме.
FAT | File Allocation Table | Таблица размещения файлов. Файловая система операционных систем DOS и Windows. Существует три версии FAT - FAT12, FAT16 и FAT32. Они различаются между собой количеством бит, выделенных под номер кластера, что определяет максимальную емкость диска под каждой из файловых систем.
FBT | Flyback Transformer | Трансформатор строчной развертки.
FCC | Federal Communications Commission | Федеральная комиссия по связи. Организация США, регулирующая деятельность в области связи и телекоммуникаций. Большинство электронных приборов должно иметь сертификат FCC на соответствие нормам на излучение электромагнитного излучения, а также на чувствительность к внешнему излучению.
FCI | Flux Changes per Inch | Число изменений направлений магнитного потока на дюйм. Единица измерения плотности записи информации на магнитных носителях.
FDC | Floppy Disk Controller | Контроллер гибкого диска.
FDD | Floppy Disk Drive | Накопитель на гибком диске.
FF | Form Feed | Перевод страницы. Управляющая команда принтера.
FIFO | First In - First Out | Первым вошел - первым вышел. Один из способов организации буферов в памяти. Значение, первым попавшее в буфер, будет извлечено из него также первым.
FM | Frequency Modulation | Частотная модуляция.
FPM | Fast Page Mode | Быстрый страничный режим. Тип динамической оперативной памяти. При повторным обращениям к адресам памяти, лежащим внутри одной страницы памяти, время доступа к памяти сокращается.
FPU | Floating Point Unit | Устройство обработки чисел с плавающей запятой. Математический сопроцессор или часть центрального процессора, предназначенная для обработки вещественных чисел.
FROM | Factory Read Only Memory | Заводское постоянное запоминающее устройство.
FSB | Front Side Bus | Шина переднего плана. Системная шина, соединяющая процессор и оперативную память. Главная шина современного компьютера.
FSK | Shift Keying | Частотная манипуляция (ЧМн). Один из способов модуляции сигнала модемами.
FTP | File Transfer Protocol | Протокол передачи файлов. Используется в IP-сетях, в частности, в Интернете.
FWH | Firmware Hub | Концентратор микропрограммного обеспечения. Схема управления ПЗУ BIOS, памятью CMOS и системными часами.

G

GBIC | Gigabit Interface Converter FibreChannel | Конвертер гигабитного интерфейса FibreChannel. Один из компонентов оптического контроллера FibreChannel.
GDI | Graphics Device Interface | Интерфейс графического устройства. Программный интерфейс операционной системы Windows для управления графическими устройствами вывода (видеокартами и принтерами).
GIDEI | General Input Device Emulation Interface | Интерфейс эмуляции основного устройства ввода. Используется в технологии PnP.
GIF | Graphics Interchange Format | Формат обмена графикой. Один из популярных графических форматов, защищен патентом.
GMCH | Graphics Memory Control Hub | Концентратор управления графической памятью.
GND | Ground | Земля. Общий вывод электрической схемы.
GNU | GNU's Not Unix | GNU - это не UNIX. Рекурсивное сокращение, название проекта по созданию свободной UNIX-подобной операционной системы.
GPF | General Protection Fault | Общая ошибка защиты. Попытка доступа к области памяти, недоступной для данной программы. Если такая ошибка возникла в ядре операционной системы, то обычно она ведет к краху или зависанию компьютера.
GPIB | General Purpose Interface Bus | Интерфейсная шина общего назначения. Шина для подключения измерительных приборов
GSM | Group Special Mobile | Некоммерческая организация в области стандартизации. Также название одного из стандартных кодеков Windows.
GTL | Gold Transistor Logic | Золотая транзисторная логика. Транзисторные логические схемы с подложкой, легированной золотом.
GUI | Graphical User Interface | Графический интерфейс пользователя.

H

HAD | Head Disk Assembly | Узел головки дисков. Блок магнитных головок чтения-записи в накопителях на жестком диске.
HAL | Hardware Abstraction Layer | Уровень аппаратных абстракций. Программный слой, который позволяет высшим уровням операционной системы абстрагироваться от конкретных особенностей аппаратного обеспечения. Это обеспечивает переносимость Windows NT с процессоров Intel на другие платформы, например MIPS или PowerPC
HCI | Host Computer Interface | Интерфейс главного компьютера. Соединение по шине USB подразумевает наличие ведущего и ведомого устройства, в роли ведущего традиционно выступает персональный компьютер.
HD | High Density | Высокая плотность. Термин используется, например, применительно к дискетам 3.5" размером 1.44 Мбайт.
HDC | Hard Disk Controller | Контроллер жесткого диска.
HDD | Hard Disk Drive | Накопитель на жестком диске. Жесткий диск, "винчестер".
HFS | Hierarchical File System | Иерархическая файловая система. Файловая система операционной системы IBM OS/2.
HID | Human Interface Device | Устройство интерфейса с человеком. Название семейства устройств ввода-вывода, предназначенных для интерактивного взаимодействия с человеком. В него включаются клавиатуры, мыши, джойстики, звуковые колонки и т.п.
HIPPI | High Performance Parallel Interface | Высокоскоростной параллельный интерфейс. Стандарт интерфейса для коротких магистральных шин, работающих со скоростями 800 и 1600 Мбит/с.
HLDA | Hold Acknowledge | Подтверждение захвата. Сигнал разрешения захвата шины, вырабатывается в ответ на запрос захвата шины - сигнал HOLD.
HMA | High Memory Area | Область верхней памяти. Область памяти размером 64 Кбайт за 1 Мбайт системной памяти. К ней можно получить непосредственный доступ в реальном режиме, используя линию адреса A20, которая должна быть разрешена (в реальном режиме она обычно запрещена).
HP | Hewlett Packard | Одна из ведущих корпораций в области информационных технологий, США.
HRTF | Head Related Transfer Functions | Функции преобразования, относящиеся к голове. Комплекс звуковых эффектов, учитывающих строение головы человека для создания эффекта трехмерного звука.
HS | High Speed | Высокая скорость. Индикатор модема, сигнализирует о том, что модем работает на максимальной скорости передачи данных.
HSDRAM | High Speed DRAM | Высокоскоростная DRAM.
HSSDC | High Speed Serial Data Connector FibreChannel |
HTTP | Hypertext Transfer Protocol | Протокол передачи гипертекста. Прикладной протокол, на котором строится WWW.
HW | HardWare | Аппаратное обеспечение.

I

I/O | Input/Output | Ввод/вывод.
IB | ISA Bridge | Мост шины ISA. Системный контроллер, обеспечивающий подключение шины ISA к основной шине расширения компьютера (например, PCI).
IBM | International Business Machines | Одна из ведущих корпораций в мире информационных технологий.
IC | Integrated Circuit | Интегральная микросхема.
ICH | Input/Output Control Hub | Концентратор управления вводом-выводом. Системный контроллер, обеспечивающий подключение к шине различных устройств ввода-вывода (в частности, последовательных и параллельных портов).
ICM | Intel Configuration Manager | Конфигурационный менеджер Intel. Программа для настройки PnP-устройств в операционной системе, не поддерживающей PnP (например, DOS).
ICS | Internet Connection Sharing | Совместный доступ к Интернет. Возможность совместного использования одного модема для доступа в Интернет несколькими пользователями. Впервые появилась в операционной системе Windows 98SE
ICU | ISA Configuration Utility | Утилита настройки шины ISA. Программа для настройки PnP-устройств в операционной системе, не поддерживающей PnP (например, DOS).
IDC | Insulation-Displacement Connector | Разъем, смещающий изоляцию. Тип разъема, в котором для присоединения к кабелю (плоскому шлейфу или отдельным проводам) используется ножевой разъем, протыкающий изоляцию.
IDE | Integrated Device Electronics | Интегрированная в устройство электроника. Интерфейс для подключения жестких дисков.
IEEE | Institute of Electrical and Electronic Engineers | Институт инженеров в области электротехники и электроники. Общественная некоммерческая техническая организация.
IMA | Interactive Multimedia Association | Международная ассоциация мультимедиа. Также название одного из стандартных кодеков Windows.
IMD | InterModulation Distortion | Интермодуляционное искажение. Параметр звуковых карт.
INT | Interrupt | Прерывание. Команда процессору прервать выполнение текущей программы и перейти к процедуре обработки указанного прерывания.
IO/R | Input/Output Read | Чтение ввода/вывода. Сигнал на шине компьютера, говорящий о том, что процессор осуществляет чтение из устройства ввода-вывода.
IO/W | Input/Output Write | Запись ввода/вывода. Сигнал на шине компьютера, говорящий о том, что процессор осуществляет запись в устройство ввода-вывода.
IORDY | Input/Output channel ReaDY | Готовность канала ввода-вывода. Сигнал интерфейса IDE, говорящий о готовности к обмену данными по шине IDE.
IP | Internet Protocol | Протокол Интернета. Пакетный протокол передачи данных сетевого уровня. Краеугольный камень Интернета.
IPI | Intelligent Peripheral Interface | Интеллектуальный интерфейс периферийных устройств.
IrDA | InfraRed Data Association | Ассоциация инфракрасной передачи данных. Название организации и семейства стандартов по последовательной передаче данных через инфракрасный порт.
IrLAN | InfraRed Local Area Network | Инфракрасная локальная вычислительная сеть. Локальная вычислительная сеть, построенная с использованием беспроводной передачи в инфракрасном диапазоне.
IRQ | Interrupt ReQuest | Запрос на прерывание. Аппаратный сигнал, вызывающий прерывание работы процессора и переход к процедуре обработки прерывания.
ISA | Industrial Standard Architecture | Стандартная промышленная архитектура. Стандарт шины расширения компьютеров IBM PC и последующих моделей. Существует в 8-разрадной и 16-разрядной версии.
ISDN | Integrated Services Digital Network | Интегрированные службs цифровой сети. Технология
ITU | International Telecommunication Union | Международный союз телекоммуникаций. Организация, разрабатывающая стандарты в области телекоммуникации и связи.

J

JBOD | Just a Bunch Of Drives | Просто пачка дисков. Технология объединения нескольких дисков разного размера в единый логический том, емкость которого равна суммарной емкости всех входящий в него дисков. Не является частью технологии RAID.
JPEG | Joint Pictures Experts Group | Объединенная группа экспертов по изображениям. Также - название стандарта сжатия изображний с потерями, основанного на дискретном косинусном преобразовании.
JTAG | Joint Test Automation Group | Объединенная группа по автоматизации тестирования. Также - название отладочного интерфейса процессоров.

K
KBC KeyBoard Controller Контроллер клавиатуры.

L

L1 | Level 1 | Первый уровень. Термин используется применительно к кэш-памяти.
L2 | Level 2 | Второй уровень. Термин используется применительно к кэш-памяти.
LAN | Local Area Network | Локальная вычислительная сеть (ЛВС).
LAPM | Link Access Procedure for Modems | Процедура доступа к линии для модемов. Протокол коррекции ошибок, используемый в модемных соединениях.
LAR | Load Access Rights | Загрузка прав доступа. Системная команда процессоров 80286 и выше, предназначенная для защищенного режима работы
LBA | Logical Block Addressing | Адресация логических блоков. Метод адресации жестких дисков, позволяющий использовать в качестве адреса логический номер сектора. При этом трансляция логического номера в физические номер цилиндра, головки и сектора осуществляется накопителем. Это позволяет также поддерживать зонную запись, то есть переменное количество сеторов на дорожке в зависимости от ее номера.
LDT | Local Descriptor Table | Локальная таблица дескрипторов. Служебная таблица, используемая для адресации в защищенном режиме процессоров 286 и выше.
LED | Light-Emitting Diode | Светодиод.
LF | Line Feed | Перевод строки. Команда принтера.
LIFO | Last-In First-Out | Последним вошел - первым вышел. Один из способов организации буферов в памяти. Значение, последним попавшее в буфер, будет извлечено из него первым. По такому принципу, в частности, работабт стеки.
LIM | Lotus-Intel-Microsoft | Раннее название спецификации EMS по именам разработчиков
LPD | Line Printer Daemon | Демон строчного принтера. Системная программа операционной системы UNIX (и UNIX-подобных систем), обслуживающая принтер.
LPT | Line Printer | Строчный принтер. Обозначение параллельного порта компьютера.
LPX | Low-Profile eXtended | Расширенный низкопрофильный. Малогабаритный тип корпуса компьютеров.
LRU | Least Recently Used | Наиболее давнее использование. Применительно к кэш-памяти - наибольшее время нахождения блока данных в кэш-памяти после последнего обращения к нему. Чем больше это время, тем больше вероятности повторного попадания в кэш.
LSI | Large Scale Integration | Большая интеграция. Микросхема со большой степенью интеграции.
LSL | Load Segment Limit | Загрузка предела сегмента. Системная команда процессоров 80286 и выше, предназначенная для защищенного режима работы
LTR | Load Task Register | Загрузка регистра задач. Системная команда процессоров 80286 и выше, предназначенная для защищенного режима работы.
LUN | Logical Unit Number | Логический номер устройства. Номер (от 0 до 7 или 15), присваиваемый устройству внутри одного идентификатора SCSI
LZ | Landing zone | Зона парковки. Область диска (номер цилиндра), предназначенный для безопасной парковки магнитных головок жесткого диска. В настоящее время все жесткие диски имеют функцию авто-парковки, и прямое указание зоны парковки не нужно.

M

MAN | Metropolitan Area Network | Городская сеть. Сеть, объединющая компьютеры в пределах населенного пункта.
MAPI | Messaging Application Programming Interface | Интерфейс прикладных почтовых программ. Программный интерфейс для создания приложений, работающих с электронной почтой в операционных системах Windows.
MBR | Master Boot Record | Главная загрузочная запись. Содержимое первого физического сектора жесткого диска, в котором находится главная таблица разделов жесткого диска и загрузчик операционной системы. Другое название - MBS.
MBS | Master Boot Sector | Главный загрузочный сектор. Содержимое первого физического сектора жесткого диска, в котором находится главная таблица разделов жесткого диска и загрузчик операционной системы. Другое название - MBR.
MBSI | MegaBytes per Square Inch | Количество мегабайтов на квадратный дюйм. Единица измерения плотности записи информации на магнитных и оптических носителях.
MCA | MicroChannel Architecture | Микроканальная архитектура. Патентованная 32-разрядная шина расширения, применявшаяся в компьютерах IBM серии PS/2. Вытеснена шиной PCI.
MCH | Memory Control Hub | Концентратор управления памятью. Контроллер, отвечающий за связь процессора с системной памятью и шиной AGP (при ее наличии).
MCI | Media Control Interface | Интерфейс мультимедийного управления. Программный интерфейс операционной системы Windows для управления мультимедийными возможностями компьютера.
MDA | Monochrome Display Adapter | Монохромный адаптер дисплея. Видеоадаптер, поддерживающий текстовый режим 80х25 с матрицей символов 9х14.
MFLOPS | Millions of Floating point Operations Per Second | Миллионов операций с плавающей запятой в секунду. Единица измерения производительности компьютеров.
MFM | Modified Frequency Modulation | Модифицированная частотная модуляция. Метод записи информации на магнитный носитель. При записи формируются опорные импульсы, необходимые для самосинхронизации сигнала.
MIC | Memory Interface Component | Компонент интерфейса памяти.
MIDI | Musical Instrument Digital Interface | Цифровой интерфейс музыкальных инструментов. Используется для подключения цифровых музыкальных инструментов к компьютеру и другим устройствам.
MIME | Multipurpose Internet Mail Extensions | Многофункциональные расширения почты Интернет. Семейство стандартов
MMC | MultiMedia Command | Мультимедийные команды. Стандарт команд управления дисководами CD.
MMIO | Memory-Mapped Input-Output | Ввод-вывод, отображенный на память. Способ обмена информацией с периферийными устройствами, при котором для буфера обмена выделяется часть адресного пространства системной памяти.
MMX | Multimedia Extensions | Мультимедийные расширения. Набор дополнительных команд процессоров, предложенный Intel для ускорения обработки мультимедийных данных. Включает в себя команды целочисленной обработки нескольких потоков данных - SIMD
MNP | Microcom Network Protocol | Сетевой протокол Microcom. Серия стандартов для сжатия информации и коррекции ошибок при асинхронной передаче данных по телефонным линиям, разработанных Microcom Systems, Inc.
MPC | Multimedia Personal Computer | Мультимедийный персональный компьютер. Спецификация аппаратных средств персонального компьютера, предназначенного для обработки мультимедийной информации.
MPEG | Motion Pictures Experts Group | Группа экспертов по движущемуся изображению. Также название семейства стандартов сжатия видео- и звуковой информации с потерями. В частности, стандарт MP3 полностью расшифровывается как MPEG-1 Layer 3, то есть "слой 3 стандарта MPEG-1".
MPU | Microprocessor Unit | Блок микропроцессора. Микросхема микропроцессора. Наиболее известна микросхема MPU-401, входящая в состав многих звуковых карт.
MR | Modem Ready | Модем готов. Индикатор модема, сигнализирует о том, что питание модема включено, и модем готов к работе.
MR | Microid Research | Компания - производитель BIOS.
MR/W | Memory Read/Write | Чтение/запись памяти. Сигнал на шине компьютера, говорящий о том, что процессор осуществляет обращение (чтение или запись) к оперативной памяти.
MS | Microsoft | Корпорация Майкрософт, ведущий производитель программного обеспечения.
MSCDEX | Microsoft CD-ROM eXtensions | Расширения Microsoft для CD-ROM. Утилита, позволяющая использовать дисководы CD-ROM в операционной системе DOS так же, как и другие накопители. Требует наличия драйвера дисковода CD-ROM реального режима.
MSD | Microsoft Diagnostics | Диагностика Майкрософт. Программа для операционной системы DOS, предназначенная для анализа системной конфигурации (распределения памяти, IRQ, и т.п.).
MSI | Microsoft Software Installer | Инсталлятор программ Microsoft. Технология установки и удаления программ
MTT | MultiTransaction Timer | Таймер мультитранзакций. Таймер множественных транзакций, компонент чипсетов для процессоров Intel Pentium II и выше.

N

N/C | Not Connected | Не подключен. Обозначение неиспользуемого вывода микросхемы или разъема.
NCA | Network Computing Architecture | Сетевая вычислительная архитектура. Архитектура построения распределенных сетевых вычислительных комплексов компании Oracle.
NDD | Norton Disk Doctor | Программа из программного комплекса Norton Utilites для устранения логических ошибок жестких дисков.
NDIS | Network Driver Interface Specification | Спецификация драйвера сетевого интерфейса. Стандарт написания драйверов сетевых карт. Разработан Microsoft и 3Com.
NIC | Network Interface Card | Плата сетевого интерфейса. Сетевая карта, сетевой адаптер.
NLX | New Low-profile eXtended | Новый расширенный низкопрофильный. Современный малогабаритный тип корпуса компьютеров.
NMI | Non-Maskable Interrupt | Немаскируемое прерывание. Аппаратное прерывание центрального процессора, которое нельзя замаскировать (запретить) при помощи соответствующего регистра управления контроллера прерываний.
NOP | No Operation | Нет операции. Команда центрального процессора, которая не выполняет никаких действий (за исключением задержки в один такт).
NTFS | New Technology File System | Файловая система новой технологии. Файловая система операционных систем Windows NT/2000/XP.
NTSC | National Television Standard Code | Национальный телевизионный стандартный код. Стандарт телевещания в США и Японии. Характеристики: 29,97 кадров в секунду, 525 строк в кадре, цветовая модель YIQ.
NVM | Non-Volatile Memory | Энергонезависимая память. Память, сохраняющая свое содержимое при отключении питания компьютера.
NVRAM | Non-Volatile Random Access Memory | Энергонезависимое оперативное запоминающее устройство. Оперативная память, сохраняющая свое содержимое при отключении питания компьютера.

O

OAD | Open Architecture Driver | Драйвер открытой архитектуры. Спецификация драйверов накопителей, применяемая фирмой Iomega.
OE | Output Enable | Разрешение вывода. Сигнал управления оперативной памятью. Разрешает выдачу результата на шину.
OEM | Original Equipment Manufacturer | Производитель оригинального оборудования. Фирма-производитель комплектующих для компьютеров, а также компьютеров целиком.
OH | Off Hook | Телефонная трубка снята. Индикатор модема, сигнализирует о том, что модем управляет телефонной линий - эквивалент снятия телефонной трубки.
OHCI | Open Host Controller Interface | Открытый Главный контроллер интерфейса. Тип главного контроллера шины USB 1.x.
OLE | Object Linking and Embedding | Связывание и внедрение объектов. Технология, позволяющая вставлять в документ, обрабатываемый одним приложением, данные, предназначенные для другого приложения. При этом эти данные могут располагаться как непосредственно в файле документа (внедрение - embedding), так и в отдельном файле (связывание - linking).
OS | Operating System | Операционная система.
OSC | Oscillator | Осциллятор, генератор. Сигнал системного тактового генератора.
OSR | OEM Service Release | Сервисный выпуск для OEM. Наименование специальной версии операционной системы Windows 95, которая была выпущена специально для OEM и не поступала в официальную розничную продажу. Существуют версии Windows 95 OSR 1, OSR 2 и OSR 2.5

P

PAL | Phase Alternation by Line | Стандарт цветного телевещания. Принят в Европе, Австралии, Китае и частично в Южной Америке. Характеристики: 25 кадров в секунду, 625 строк в кадре, цветовая модель YUV.
PB | PCI Bridge | Мост шины PCI.
PBSRAM | Pipeline Burst SRAM | Конвейерное пакетное статическое оперативное запоминающее устройство. Используется в качестве кэш-памяти на частотах 75 МГц и выше.
PBX | Private Branch eXchange | Телефонная система для частного использования. Обычно так называется телефонная сеть внутри здания, обслуживаемая отдельной АТС.
PC | Personal Computer | Персональный компьютер.
PCI | Peripheral Component Interconnect | Подключение периферийных компонентов. Стандарт шины расширения персональных компьютеров, начиная с моделей на бале процессора Intel 486. Существуют 32-разрядные и 64-разрядные версии шины, функционирующие на частоте 33 МГц и 66 МГц.
PCL | Printer Control Language | Язык управления принтером. Язык, используемый в принтерах производства Hewlett Packard. Существует несколько версий этого языка, последней является PCL 6.
PCM | Pulse Сode Modulation | Импульсно-кодовая модуляция. Один из способов модуляции сигнала модемами.
PCMCIA | Personal Computer Memory Card International Association | Международная ассоциация производителей карт памяти для персональных компьютеров. Также название семейства стандартов на подключение устройств к переносным компьютерам. Подключаемые устройства имеют размер кредитной карты и делятся на три типа - 1, 2 и 3. Позднее стандарты PCMCIA были переименованы в PC Card.
PD | Presence Detect | Обнаружение присутствия. Сигнал управления оперативной памятью. Используется для определения типа установленного модуля памяти.
PDF | Portable Document Format | Формат переносимых документов. Формавт документов, разработанный фирмой Adobe. Широко распространен в издательском деле.
PDN | Public Data Network | Cеть передачи данных общего пользования. Общедоступная сеть без ограничений на копирование и использование получаемой информации.
PFA | Predictive Failure Analysis | Упреждающий анализ отказов. Одлно из названий фирменной реализации технологии SMART
PGA | Pin Grid Array | Массив выводов. Тип керамического корпуса микросхемы. Штырьковые выводы размещены на равном расстоянии друг от друга и образуют концентрические квадраты (реже - прямоугольники), заполняя всю сторону поверхности корпуса, за исключением центральной части.
PIC | Programmable Interrupt Controller | Программируемый контроллер прерываний.
PIE | Periodic Interrupt Enable | Разрешение периодических прерываний. Один из трех битов, управляющих прерыванием IRQ8 = INT 70h от системных часов (RTC). Бит PIE разрешает периодические прерывания с программно устанавливаемой частотой.
PIF | Program Information File | Файл информации о программе. Файл, содержащий настройки параметров работы DOS-программы под управлением Windows или OS/2.
PIIX | PCI ISA IDE accelerator | Ускоритель шин PCI, ISA и IDE.
PIO | Programmed Input-Output | Программируемый ввод-вывод. Семейство режимов обмена данными с жесткими дисками, обеспечивающий скорость от 3.3 до 16.6 Мбайт/с.
PIT | Programmable Interval Timer | Программируемый интервальный таймер.
PLCC | Plastic-Leadless Chip Carrier | Пластиковый безвыводной корпус микросхемы. Тип корпуска микросхем, предназначенных для поверхностоного монтажа. Контактные площадки расположены по всем сторонам корпуса.
PLO | Phase-Locked Oscillator | Осциллятор с заблокированной фазой.
PMA | Program Memory Area | Область данных на компакт-диске
PMC | PCI and Memory Controller | Контроллер шины PCI и оперативной памяти.
PNG | Portable Network Graphics | Переносимая сетевая графика. Формат представления растровой графической информации, использующий сжатие без потерь. Является свободным, то есть любое его использование не требует уплаты лицензионных отчислений.
PnP | Plug-And-Play | Букв. вставляй и играй. Технологий автоматического распределения ресурсов компьютера между его компонентами и периферийными устройствами.
POP | Post Office Protocol | Протокол почтового отделения. Протокол, используемый для получения почты из личного почтового ящика пользователя на сервере. Используется в сетях, построенных на базе протоколов TCP/IP
POS | Programmable Option Select | Программируемый выбор опции. Набор регистров, при помощи которых осуществляется программная настройка адаптеров на шине MCA на компьютерах IBM PS/2.
POSIX | Portable Operating System Interface for computer environments | Интерфейс переносимой операционной системы. Набор стандартов для операционной системы UNIX, разработанный IEEE в 1988 г. Создан для обеспечения переносимости приложений между различными версиями UNIX.
POST | Power-On Self-Test | Самодиагностика при включении питания. Процедура начальной инициализации и диагностики системы. Часть системной BIOS. В случае успеха завершается передачей управления загрузчику операционной системы.
PPA | Parallel Port Adapter | Адаптер параллельного порта.
PPI | Programmable Peripheral Interface | Программируемый интерфейс периферийных устройств. Системный контроллер PC/XT.
PPP | Point-to-Point Protocol | Протокол <точка-точка>. Протокол двухточечного соединения, используется при удаленном доступе к сети.
PPTP | Point-to-Point Tunneling Protocol | Протокол туннелирования "точка"-"точка". Один из протоколов, используемых в виртуальных частных сетях. Обеспечивает инкапсуляцию пакетов PPP, зашифрованных с помощью открытых ключей.
PRI | Primary Rate Interface | Интерфейс основного уровня. Позволяет передавать данные в сетях ISDN на скорости 64 Кбит/с.
PRMC | Power Management Controller | Контроллер управления питанием.
PS/2 | Personal System | Персональная система. Название серии персональных компьютеров корпорации IBM, основанной на архитектуре MCA.
PSK | Phase Shift Keying | Фазовая манипуляция (ФМн). Один из способов модуляции сигнала модемами.
PSTN | Public Switched Telephone Network | Коммутируемая телефонная сеть общего пользования. Сеть, для доступа к которой используются обычные телефонные аппараты, мини-АТС и аппаратура передачи данных.

Q

QAM | Quadrature Amplitude Modulation | Квадратурная амплитудная модуляция. Один из способов модуляции сигнала модемами.
QFA | Quick File Access | Быстрый доступ к файлам. Формат разбиения магнитной ленты на два раздела: большой - для размещения данных, и меньший - для записи каталогов. Ускоряет доступ к данным, хранящимся на магнитной ленте.
QIC | Quarter Inch Committee | Четвертьдюймовый комитет. Организация, занимающая стандартизацией в облатси накопителей на магнитной ленте шириной 1/4". Также - название семейства стандартов, принятых этой организацией.
QPA | Quad Port Acceleration | Механизм 4-х портового ускорения. Аппаратная схема, обеспечивающая одновременный арбитраж четырех шин - системной, графической, PCI и памяти SDRAM.

R

RAID | Redundant Array of Inexpensive/Independent Disks | Избыточный массив недорогих (независимых) дисков. Семейство технологий построения отказоустойчивых высокопроизводительных дисковых массивов из набора дисков равного размера.
RAM | Random Access Memory | Память с произвольным доступом. Оперативное запоминающее устройство (ОЗУ), память, содержимое которой теряется при исчезновении напряжения питания.
RAMDAC | Digital-to-Analog Converter with Random Access Memory | Цифро-аналоговый преобразователь с оперативным запоминающим устройством. Специальный ЦАП, оснащенный собственным ОЗУ, традиционно используемый в видеокартах для формирования аналогового видеосигнала.
RAS | Row Access Strobe | Строб доступа строки. Управляющий сигнал оперативной памяти. Означает, что на шину выдан адрес строки ячейки оперативной памяти.
RD | Receive Data | Прием данных). Индикатор модема, сигнализирует о том, что модем получает данные от удаленного модема. Также может обозначаться как Rx.
RDRAM | Rambus Dynamic Random Access Memory | Динамическое оперативное запоминающее устройство, выполненное по технологии компании Rambus. Быстродействующая, но чрезмерно дорогая оперативная память, не нашедшая широкого применения из-за своей высокой стоимости.
REN | Ringer Equivalence Number | Эквивалентное число сигнала вызова. Число, которое используется для определения нагрузочной способности телефонной линии. Телефонная линия обычно имеет REN 2, а стандартный телефонный аппарат - REN 1, что означает возможность подключения к одной линии не более двух параллельных аппаратов. Телефоны с независимым электрическим питанием (например, АОН) имеют REN 0.
REXX | Restructured EXtended eXecutor | Реструктуризированный расширенный исполнитель. Интерпретируемый язык высокого уровня, распространенный на мейнфреймах IBM.
RFC | Request For Comments | Запрос на комментарии. Таким странным сокращением называются все стандарты, определяющие работу Интернет и сетей на базе протокола IP.
RGB | Red Green Blue | Красный, зеленый, синий. Название аналоговых или цифровых видеосигналов, а также цветовой модели, в которой любой цвет представляет собой комбинацию трех основных цветов.
RI | Ring Indicator | Индикатор звонка. Сигнал модема, говорящий о наличии входящего вызова.
RIMM | Rambus Inline Memory Module | Модуль памяти Rambus.
RISC | Reduced Instruction Set Computer | Компьютер с сокращенным набором инструкций. Термин относится к процессорам, у которых любая команда исполгняется за один машинный такт. Таким образом нельзя реализовать сложные команды, но зато скорость исполнения кода повышается.
RJ | Registered Jack | Зарегистрированный разъем. Название семейства модульных разъемов, использующихся в телефонии и локальных сетях. Наиболее известны RJ-11
RLL | Run Length Limited encoding | Кодирование с ограничением длины поля записи. Один из способов кодирования данных на жестких дисках.
RMS | Root Mean Square | Среднеквадратичное значение.
RNA | Remote Network Access | Удаленный доступ к сети.
RO | Read-Only | Только для чтения. Термин используется применительно к устройствам хранения информации произвольного вида.
ROM | Read-Only Memory | Память только для чтения. Постоянное запоминающее устройство (ПЗУ), память, сохранность содержимого которой не зависит от наличия питающего напряжения.
RS | Recommended Standard | Рекомендованный стандарт. Обозначение семейства стандартов на передачу данных. Наиболее известен RS-232c - стандарт последовательного обмена данными, реализованный в последовательных портах компьютеров..
RTC | Real-Time Clock | Часы реального времени. Системные часы, имеющиеся в каждом компьютере и в некотором сетевом оборудовании.
RTS | Request to Send | Запрос на передачу. Сигнал модему о необходимости начать передачу данных.
RW | Read-Write | Чтение-запись. Термин используется применительно к устройствам хранения информации произвольного вида.

S

S-Video | Separated Video | Раздельное видео. Видеосигнал, в котором информация о цвете и яркости передается по отдельным сигнальным линиям.
SA | Serial presence detect Address inputs | Адресный вход SPD. Сигнал управления оперативной памятью. Используется для адресации микросхемы SPD EEPROM.
SBA | SideBand Addressing | Боковая адресация. Режим работы шины AGP.
SBSRAM | Sync burst SRAM | Синхронное пакетное статическое оперативное запоминающее устройство. Используется в качестве кэш-памяти на частотах 60-66 МГц
SC | System Controller | Системный контроллер.
SCAM | SCSI Configured Automatically | Автоматически настраиваемый интерфейс SCSI. Протокол автоматической настройки SCSI-устройств.
SCL | Serial presence detect CLock inputs | Вход тактирования SPD. Сигнал управления оперативной памятьтю DIMM, предназначенный для синхронизации обмена данными с микросхемой SPD EEPROM по линии SPD.
SCM | Station Class Mark | Метка класса станции. Уровень сигнала сотовой станции.
SCMBA | Shared Memory Buffer Architecture | Архитектура совместно используемого буфера памяти.
SCSI | Small Computer System Interface | Системный интерфейс малых компьютеров. Параллельная (в последних версиях и последовательная) шина для подключения к компьютеру разнообразных периферийных устройств.
SD | Send Data | Выдача данных). Индикатор модема, сигнализирует о том, что модем передает данные на удаленный модем. Также может обозначаться как Tx.
SD | Single Density | Одинарная плотность. Параметр дискет 5.25", позволявший получить дискету емкости 90 Кбайт при односторонней (SS) записи.
SDA | Serial presence detect DAta input/output | Ввод-вывод данных SPD. Сигнал управления оперативной памятьтю DIMM, предназначенный для двунаправленного обмена данными с микросхемой SPD EEPROM
SDLC | Synchronous Data Link Control | Синхронное управление передачей данных. Протокол корпорации IBM для использования в среде сетевой архитектуры систем
SDRAM | Synchronous Dynamic Random Access Memory | Синхронное динамическое оперативное запоминающее устройство. Быстродействующая оперативная память.
SE | Second Edition | Вторая редакция. Версия операционной системы Windows 98.
SEC | Single-Edge Contact | Однорядное расположение контактов. Тип картриджа для процессоров с расположением выводов вдоль одной из его сторон.
SECAM | Sequentiel [systeme electronique] Couleur avec Memoire | Последовательный цвет с запоминанием (франц.). Стандарт цветного телевещания. Принят во Франции,странах СНГ и Восточной Европы. Характеристики: 25 кадров в секунду, 625 строк в кадре (из них 576 видимые).
SFX | Small Form factor eXtended | Расширенный малый форм-фактор. Название форм-фактора материнских плат и корпусов.
SGRAM | Synchronous Graphics Random Access Memory | Синхронное графическое оперативное запоминающее устройство. Быстродействующая оперативная память, оптимизированная для использования в видеокартах.
SIMD | Singe Instruction Multiple Data | Одна команда - много данных. Один из видов параллельной обработки данных, который заключается в том, что одна и та же команда параллельно выполняется над несколькими наборами исходных данных.
SIMM | Single In-line Memory Module | Модуль памяти с односторонним расположением выводов.
SIP | Single Inline Package | Однорядный корпус. Корпус микросхемы с однорядным расположением выводов. Использовался в ранних моделях оперативной памяти
SMA | System Multimedia Architecture | Системная мультимедийная архитектура. Архитектура чипсетов Via Apollo.
SMART | Self-Monitoring, Analysis and Reporting Technology | Технология само-мониторинга, анализа и отчетности. Технология защиты жестких дисков от сбоев на основании фиксипрования и предсказания возможных сбоев.
SMB | Server Message Block | Блок серверных сообщений. Прикладной протокол работы сети Microsoft, использующийся как в одноранговых сетях, так и в сетях с выделенным сервером.
SMB | System Management Bus | Шина управления системой.
SMBA | Shared Memory Buffer Architecture | Архитектура совместно используемых буферов памяти. Применяется в чипсетах Intel.
SMI | System Management Interrupt | Прерывание системы управления.
SMP | Symmetric MultiProcessing | Cимметричная многопроцессорная обработка. Способ организации вычислений, при котором и операционная система, и приложения могут использовать любой доступный процессор.
SMTP | Simple Mail Transfer Protocol | Простой протокол передачи почты. Протокол передачи электронной почты в сетях, основанных на протоколе TCP/IP, в частности, в Интернет.
SNA | Systems Network Architecture | Сетевая архитектура систем. Архитектура больших вычислительных комплексов корпорации IBM.
SNMP | Simple Network Management Protocol | Простой протокол управления сетью. Протокол, используемый для управления сетевым оборудованием и системными программными сервисами в сетях, построенных на базе протоколов TCP/IP.
SOJ | Small-Outline J-Lead | Компактный корпус с J-образными выводами. Корпус микросхемы, аналогичный корпусу DIP, но выводы не прямые, а загнуты в виде буквы "J". Такая конструкция предохраняет выводы от повреждения. Используется в сочетании со специальными панельками или для поверхностного монтажа.
SP | Service Pack | Сервисный пакет. Пакет обновления операционной системы или прикладной программы, содержащий исправления всех обнаруженных ошибок, а также усовершенствования.
SP | Stack Pointer | Указатель стека. Регистр процессоров семейста x86, содержащий указатель на вершину текущего стека
SPARC | Scaleable PRocessor ARChitecture | Наращиваемая архитектура процессора. Архитектура процессоров фирмы Sun.
SPD | Serial Presence Detect | Последовательное определение наличия. Спецификация, описывающая технологию записи, хранения и считывания информации о модулях памяти. Также название специализированной микросхемы, устанавливаемой на модули памяти DIMM для хранения этой информации.
SPP | Standard Parallel Port | Стандартный параллельный порт.
SQWV | Square Wave (?) | Режим генерации программируемой частоты на специальном выходе микросхемы RTC
SRAM | Static Random Access Memory | Статическое оперативное запоминающее устройство. Оперативная память, не требующая регенерации. Сложнее в реализации, чем динамическая память, в связи с чем применяется не так широко.
SRM | System Resources Manager | Менеджер системных ресурсов.
SROM | System Read Only Memory | Системное постоянное запоминающее устройство.
SS | Single Sided | Односторонняя. Параметр дискет 5.25", позволявший получить дискету емкости 90 Кбайт при одинарной плотности записи (SD).
SS | Stack Segment | Сегмент стека. Регистр процессоров семейста x86, содержащий сегмент текущего стека
SSE | Streaming SIMD Extensions | Потоковые расширения SIMD. Набор команд, введенных в процессорах Intel Pentium III. Он основан на командах MMX, и содержит 70 новых команд для обработки чисел с плавающей точкой. Для процессоров Pentium 4 были разработаны 144 новые команды, объединенных в набор SSE-II.
SSL | Secure Socket Layer | Протокол безопасных подключений. Спецификация протокола для передачи через IP-сети (в частности, Интернет) зашифрованных сообщений. Разработка компании Netscape.
STP | Shielded Twisted Pair | Экранированная витая пара. Тип кабеля, используемый в локальных сетях.
SVGA | Super VGA | Супер-VGA. Общее название видеокарт, обеспечивающих разрешение выше, чем у стандартного VGA (640*480*16).
SVR | Smart Video Recorder | Интеллектуальный видеомагнитофон. Семейство плат компании Intel для оцифровки видеоизображения.
SW | SoftWare | Программное обеспечение.

T

TAPI | Telephony API | Интерфейс прикладных программ для телефонии. Набор функций, при помощи которых прикладные программы могут управлять модемом. Поддерживается набор номера, работа с факсами, голосовые функции и т.п.
TCM | Trellis Coded Quadrature Amplitude Modulation | см. TCQAM.
TCO | Tjanstemannens CentralOrganisation | Конфедерация профессиональных служащих (шведск.). Шведская организация, устанвливающая стандарты безопасности компьютерных систем, в частности, мониторов.
TCP | Transmission Control Protocol | Протокол управления передачей. Один из двух основных транспортных протоколов Интернета (вместе с UDP), гарантирует доставку пакета адресату.
TCQAM | Trellis Coded Quadrature Amplitude Modulation | Решетчатая кодовая квадратурная амплитудная модуляция. Один из способов модуляции сигнала модемами. Также используется сокращение TCM.
TFTP | Trivial File Transfer Protocol | Простой протокол передачи файлов. Упрощенная версия протокола FTP. Используется в IP-сетях, в частности, в Интернете.
THD | Total Harmonic Distortion | Суммарное гармоническое искажение. Параметр звуковых карт.
TIGA | Texas Instruments Graphical Architecture | Графическая архитектура компании Texas Instruments.
TNT | Twin Texel Engine | Двойной тексельный движок. Аппаратная архитектура видеоускорителя, содержащая два конвейера для обработки текселей. Разработка фирмы nVidia.
TP | Twisted Pair | Витая пара.
TPI | Tracks Per Inch | Число дорожек на дюйм. Единица измерения плотности дорожек на магнитных дисках.
TR | Terminal Ready | Терминал готов. Индикатор модема, сигнализирует о том, что модем обнаружил сигнал компьютера (терминала) о готовности к выдаче данных
tRCD | RAS-to-CAS delay time | Время задержки между сигналами RAS и CAS. Параметр динамической оперативной памяти, влияющий на ее производительность.
tRP | RAS precharge time | Время формирования сигнала RAS. Параметр динамической оперативной памяти, влияющий на ее производительность.
TSOP | Thin Small Outline Package | Тонкий компактный корпус. Корпус микросхемы, предназначенный для поверхностного монтажа. Выводы ихз микросхемы выходят практически горизонтально.
TSR | Terminate and Stay Resident | Завершить и остаться резидентом. Программа, остающаяся в оперативной памяти после возврата управления операционной системе (резидентная программа). Резидентная программа может быть активирована нажатием определенной комбинации клавиш или по определенному событию (прерыванию). Термин обычно используется применительно к операционной системе DOS, в Windows сходные программы обычно называют сервисами.
TTL | Transistor-Transistor Logic | Транзисторно-транзисторная логика, ТТЛ. Один из технологических вариантов построения интегральных микросхем. Уровни напряжений для логических сигналов: +5В для логического "0" и 0В для логической "1" (униполярные сигналы).
TTY | TeleTYpe | Телетайп.

U

UART | Universal Asynchronous Receiver/Transmitter | Универсальный асинхронный приемопередатчик. Контроллер, обеспечивающий последовательный обмен данными с шиной расширения компьютера. Центральная часть последовательного порта и важный компонент внутреннего модема.
UDF | Universal Data Format | Универсальный формат данных. Файловая система, используемая в современных дисководах CD-RW.
UDMA | Ultra-DMA | Ультра-прямой доступ к памяти. Семейство быстродействующих режимов обмена данными с жесткими дисками, обеспечивающих скорость от 33 до 133 Мбайт/с.
UDP | User Datagram Protocol | Протокол пользовательских датаграмм. Один из двух основных транспортных протоколов Интернета (вместе с TCP), не гарантирует доставку пакета, но обеспечивает более быструю передачу данных.
UEI | Update Interrupt Enable | Разрешение прерываний при обновлении. Один из трех битов, управляющих прерыванием IRQ8 = INT 70h от системных часов (RTC). Бит UIE разрешает прерывания при обновлении системного времени, то есть 1 раз в секунду.
UHCI | Universal Host Controller Interface | Универсальный главный контроллер интерфейса. Тип главного контроллера шины USB 1.x.
UHD | Ultra High Density | Сверхвысокая плотность. Одно из обозначений накопителя LS-120
UMA | Unified Memory Architecture | Архитектура унифицированной памяти.
UMA | Upper Memory Area | Область верхней памяти. Область адресного пространства реального режима размером в 384 Кбайт, зарезервированная для ROM BIOS. На незадействованные области в UMA при помощи менеджеров памяти можно отобразить оперативную память. Ее можно использовать для загрузки драйверов и резидентных программ, освобождая таким образом основную память.
UMB | Upper Memory Block | Блок верхней памяти. Непрерывная часть UMA, незадействованная под ROM BIOS, на которую при помощи менеджера памяти отображена оперативная память.
UMC | United Microelectronics Corporation | Объединенная корпорация микроэлектроники. Ведущий производитель интегральных микросхем.
UPS | Uninterruptible Power Supply | Источник бесперебойного питания.
URB | USB Request Block | Блок запроса USB.
URL | Uniform Resource Locator | Унифицированный указатель ресурсов. Система адресации в сети Интернет.
USB | Universal Serial Bus | Универсальная последовательная шина. Интерфейс для подключения к компьютеру разнообразных периферийных устройств. Поддерживается горячее подключение/отключение и питание от шины. Функционирует на скоростях 1.5 Мбит/с, 12 Мбит/с и 480 Мбит/с (последнее для версии 2.0)
USBC | Universal Serial Bus Controller | Контроллер универсальной последовательной шины
UTP | Unshielded Twisted Pair | Неэкранированная витая пара. Тип кабелей, широко распространенных в локальных сетях.

V

VB | Visual BASIC | Визуальный BASIC. Объектно-ориентированный язык программирования высокого уровня с визуальными средствами.
VBS | Volume Boot Sector | Загрузочный сектор тома. Начальный сектор диска - головка 0, цилиндр 0, сектор.
VC-SDRAM | Virtual Channel SDRAM | Оперативная синхронная динамическая память с виртуальными каналами. Доступ потребителей (процессор, периферийное устройство в режиме DMA и т.д.) к такой памяти осуществляется параллельно по выделенным виртуальным каналам.
VCM | Virtual Channel Memory | Память с виртуальными каналами. Доступ потребителей (процессор, периферийное устройство в режиме DMA и т.д.) к такой памяти осуществляется параллельно по выделенным виртуальным каналам.
VCPI | Virtual Control Program Interface | Программный интерфейс виртуального управления. Спецификация, позволяющая использовать расширенную память в DOS-программах.
VDU | Visual Display Unit | Устройство визуального дисплея. Одно из обозначений видеосистемы компьютера (видеоадаптер и монитор).
VERR | Verify Read | Проверка чтения. Системная команда процессоров 80286 и выше, предназначенная для защищенного режима работы
VESA | Video Electronics Standards Association | Ассоциация стандартов в области видео и электроники.
VFAT | virtual file allocation table | Виртуальная таблица размещения файлов. Расширение файловой системы FAT, предназначенное для хранения длинных имен файлов (традиционная FAT ограничена именами в формате 8.3 - 8 символов на имя файла и 3 символа на его расширение).
VFW | Video For Windows | Видео для Windows. Программный интерфейс Microsoft для видеоинформации.
VGA | Video Graphics Array | Видеографический массив. Графический адаптер, позволяющий отображать 16 цветов с разрешением 640x480. Использует аналоговые сигналы цветности, что позволяет получить практически неограниченное количество цветовых оттенков.
VLB | VESA Local Bus | Локальная шина VESA. 32-разрядная локальная шина, предназначенная для подключения высокопроизводительной видеокарты в компьютерах на базе шины ISA. Позднее появились и другие устройства для этой шины. Зависимость от частоты процессора и ограничение в количестве разъемов (не более 3) затрудняли ее широкое использование. Полностью вытеснена шиной PCI.
VLM | Virtual Loadable Module | Виртуальный загружаемый модуль. Технология управления памятью, используемая в одноименном клиенте для сетей Novell NetWare для операционной системы DOS.
VLSI | Very Large Scale Integration | Сверхбольшая интеграция. Микросхема со сверхбольшой степенью интеграции.
VM | Virtual Machine | Виртуальная машина.
VRAM | Video Random Access Memory | Видеопамять с произвольной выборкой. Тип оперативной памяти, чтение и запись в которую могут осуществляться параллельно. Из-за этого нашла широкое применение в видеокартах, отчего и получила свое название.
VTOC | Volume Table of Contents | Таблица оглавления тома. Оглавление компакт-диска

W

WAN | Wide-Area Network | Глобальная (региональная) вычислительная сеть.
WB | Write Back | Обратная запись. Термин используется для обозначения типа кэш-памяти, в которой в кэш заносятся как данные, считываемые из основной памяти, так и данные, записываемые в нее. При этом запись в основную память откладывается до подходящего момента. Обычно используется в кэш-памяти второго уровня (L2).
WDM | Windows / Win32 Driver Model | Модель драйверов Windows. Спецификация написания драйверов устройств для работы в операционной системе Windows. WDM-драйверы не пригодны для работы в других операционных системах.
WE | Write Enable | Разрешение записи. Сигнал управления оперативной памятью.
WINS | Windows Internet Naming Service | Служба именования Интернет для Windows. Служба, позволяющая по имени компьютера в сети Microsoft определить его IP-адрес.
WP | Write Precompensation | Предкомпенсация записи. Технология, использовавшаяся на первых жекстих дисках, чтобы скомпенсировать разницу в длине внутренних и внешних дорожек. В настоящее время вместо нее используется зонная запись.
WRAM | Windows RAM | Оперативное запоминающее устройство для Windows. Развитие памяти VRAM, оптимизированной для операционной системы Windows.
WT | Write Through | Прямая запись. Термин используется для обозначения типа кэш-памяти, в которую заносятся только данные, считываемые из основной памяти. Данные, записываемые в основную память, не кэшируются. Обеспечивает меньшую производительность, чем кэш WB, так как процессор должен ожидать завершения записи в медленную основную память.
WWW | World Wide Web | Повсеместно протянутая паутина.

X

XA | eXtended Architecture | Формат компакт-дисков
XCMOS | eXtended CMOS | Расширенный КМОП. Дополнительная область памяти CMOS, предназначенная для хранения параметров настройки системы.
XGA | eXtended Graphics Adapter | Расширенный графический адаптер. Графический адаптер, поддерживающий режимы 1024х768x16 и 640х480х65K. Применялся в компьютерах IBM PS/2.
XMS | eXtended Memory Specification | Спецификация расширенной памяти. Интерфейс позволяющий программам реального режима сохранять данные в расширеной памяти.
XOFF | eXchange OFF | Выключение обмена. Программная команда управления обменом данными между компьютером и модемом. Запрещает обмен данными.
XON | eXchange ON | Включение обмена. Программная команда управления обменом данными между компьютером и модемом. Разрешает обмен данными.
XT | eXtended Technology | Расширенная технология. Название модели компьютера IBM PC/XT.

Y

YACC | Yet Another Compiler Compiler | Еще один компилятор компиляторов. Инструментальное программное средство для создания произвольных компиляторов по формальному описанию грамматики языка.
YIQ | - | Цветовая модель.
YUV | - | Цветовая модель, содержащая три компоненты: яркость (Y), цветность синего (U), цветность красного (V). Сигналы U и V являются цветоразностными.

Z
ZIF Zero Insertion Force Нулевое усилие установки. Тип процессорного разъема, для установки процессора в который не требуется приложения усилий. Как следствие, снижается вероятность повреждения нежных контактов процессора при установке в разъем.