Computerese: Humor: VPh

Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

А

абандон - конец всему (полный)

аве мария - Sound Blaster AWE 32 от Creative Labs Inc. (звуковая плата). Лидер среди мультимедийного аппаратного обеспечения

авик - видео-файл в формате Video for Windows, *.avi файл

автогад - cистема AutoCAD

адаптык - компания Adaptec

админ - системный администратор; в переносном значении - очень уважаемый программер и вообще человек

айболит - антивирусная программа Aidstest

ай-дишный - см. Игра ай-дишная

аккорд - комбинация Ctrl+Alt+Del

алкоголик - программист, пишущий на языке Алгол

алтын 1. - дисковод для 3.5" дискет

алтын 2 - . дискета 3.5"; ср. Пятак

альдус пожмакер - программа Aldus PageMaker

альт - клавиша Alt

альфа - альфа-версия предварительный выпуск программы; едва работающий ее каркас

анек - анекдот, рассказываемый в конференции или чате

Аникей - кнопка Reset (от англ. Any key)

Аникей Аникеевич - (реже - всем Аникеям Аникей) кнопка Power

анпублишить - объявлять непубликуемым, "не для общего просмотра" (от англ. Unpublish)

анус - протокол Janus, используемый в программе T-Mail

аппарат - компьютер

аппликуха - прикладная программа

аржаной - помещенный в архив ARJ

аржеванный - см. Аржаной

аржевать - пользоваться архиватором ARJ

аржишный - см. Аржаной

ария - область "эха", конференция. В Relcom'e - конфа.

аркад - игра типа "аркада", напр. Prince of Persia, Wolfenstein 3D, и т.д.; см. также Cтрелялка. (от англ. Arcade)

аркадник - любитель игр в стиле аркад

армирование - создание автоматизиронного рабочего места (АРМ)

архиватор - программа для упаковки файлов

ассер - компьютер Acer

астма - язык программирования низкого уровня assembler

астматик - программист, пишущий на языке assembler

аська - ICQ

аттаченный - приложенный к электронной почте


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Б

бабочка - символ @

бага - ошибка, сбой в программе (bug)

багать - написать программу наспех; ср. Бага

багистая - (о программе) с большим количеством ошибок

багланд - компания Borland International

бадовый - плохой (bad)

баки забивать - удалять *.bak файлы

бандура - компьютер

банка - компьютер

бантик - комментарий при отладке, который забыли убрать

барсик - см. Басик

барсук - см. Басик

басик - 1) язык BASIC; 2) программист, работающий на языке BASIC

бася - состояние busy при попытке наладить связь

батник - командный файл, *.bat файл

батничек - см. Батник

батон 1. - кнопка мыши (преимущественно)

батон 2. - клавиша

батон волшебный - кнопка компьютера ZX Spectrum

батоны давить - работать с мышью; вообще работать

батоны жать - см. Батоны давить

батоны крошить - бить по клавишам с чрезмерной силой

бацилла - компьютерный вирус

башня - корпус компьютера, типа tower и minitower

бебеска - (бибиэска, биба, бибизба, бибса, бибисина, бибиэсина) BBS (Bulletin Board System)

бегучка - бегущая строчка

бежучка - см. Бегучка

белка - неожиданная перезагрузка по непонятным причинам

белый 1. - качественный (напр., собранный на территории Европы или Северной Америки;

белый 2. - законный, правильный

белый 3. - дорогой

бердан - жесткий диск; ср. Винчестер

бессистемщик - системный программист

бетастазы - ошибки в пробных выпусках программ (бета-версиях)

бизданутый - имеющий отношение к FreeBSD (преим. про компьютер, на кот. Устан. FreeBSD)

бинарник - исполняемый файл (употр. в осн. Униксоидами)

бинк - почтовая программа Binkley Terminal

бинкоплюйсь - см. Бинк

бирюля - см. Гама

битый - неработающий, негодный, вообще плохой

бластер - аудиокарта Creative Sound Blaster ™

блевава - почтовая система BlueWave

блин 1. - один диск из пакета дисков;

блин 2. - флоппи-диск, дискета

блин 3. - любой диск вообще

блинковать 1. - мигать

блинковать 2. - использовать тег <blink> в стандарте HTML

блоха - см. Бага

блохолов - отладчик

блювава - см. Блевава

блямба - символ @

бодать - см. Забодать

борман - см. Багланд

борманд - см. Багланд

болтун - программа для воспроизведения речи через встроенный динамик компьютера

босяк - см. Басик

браузить - просматривать страницы в WWW

брейковать - прерывать выполнение программы путем нажатия комбинации Ctrl+C

бродилка 1. - игра типа RPG/adventure (см. также Квест)

бродилка 2. - Программа для просмотра страниц в WWW (browser)

брозер - см. Бродилка 2.

броузить - см. Браузить

брякпойнт - точка прерывания (break point), место в программе, где может быть прервано ее выполнение

БСДя - [бэ-эз-дя, би-эз-дя] Berkeley System Distribution

бугланд - см. Багланд

букапить - создавать резервную копию (backup).

букашка - символ @

букварь - руководство пользователя

бумажный - (о документации) распространяемый в печатном виде, в противовес электронной версии

бутить(ся) - загружать систему (boot)

бутовалк - а загрузочная (системная) дискета (bootable)

бутовик - вирус, заражающей boot-сектора дискет и/или жесткого диска

бутовый - загрузочный (о секторе диска)

бутявка - см. Бутовалка

бутяшка - см. Бутовалка

быстроух - процессор "эха" FastEcho

быстрый выход - комбинация Ctrl+Alt+Del

бэднутая дискета - см. Дискета бэднутая

бэкапить - создавать резервную копию (backup).

бэ-эмпешка - графический файл с растровым изображением формата *.bmp

бюджетка - система учета распределения ресурсов в мнопользовательской ОС

бяка - некачественный сектор диска, непригодный для записи информации


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Ч

ЧАВО - Часто зАдаваемые Вопросы и Ответы, FAQ

чайник - неопытный пользователь; не умеет, но хочет научиться

чат - программа, позволяющая через Internet напрямую обмениваться сообщениями, которые выводятся в общее окно, создавая видимость общей беседы

чатить(ся) - принимать участие в чате (см.)

чебурашка - символ @

чекать - проверить (сheck)

чекист - тестовая программа CheckIt

чепатар - см. Дрюкер

четверка - IBM PC AT 486

четвертной - см. Четырехочковый

четырехочковый - (о CD-драйве) четырехскоростной

чика - см. Вонь/95 (Chicago)

чикака - см. Вонь/95 (Chicago)

чипина - см. Мелкосхема (chip)

чипсы - параметер cps (Сharacters Per Second)

числогрыз - компьютер

ЧМОК - CMOS

ЧМОС - см. ЧМОК

ЧПУ - см. Кирпич

чурбак - кyсок архива, разделенного на несколько частей


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Д

даза банных - база данных

два гвоздя вбить - дважды кликнуть мышкой по иконке в Windows

два креста - см. Два цэ

два цэ - язык С++

двойка - компьютер IBM PC AT 286

двустволка - двухкнопочная мышка

дебагер - отладчик

дебилспейс - DoubleSpace

дебугер - см. Дебагер

дебугор - см. Дебагер

девица - устройство (device)

девица без презента - сообщение Device not present

девушка - см. Девица

деглюкер - см. Дебагер

дед голый - см. Голдед

дедушка нортон - см. Нортон

дезик - дезассемблер

дезматчиться, - дезмочиться играть в DooM по сети в режиме Death Match

дековина - компьютер фирмы DEC

декодер - (ирон.) программист, пытающийся разобраться в чужой программе

декодировщик - см. Декодер

делетить - удалять (файлы, каталоги) (delete)

делом заниматься - удалять (файлы, каталоги)

дема - демонстрационная версия (demo)

демонстраха - см. Дема

демонстрашка - см. Дема

дернуть - скопировать (часто без ведома владельца)

дефолту, по - см. По дефолту

джобать - см. Фунциклировать

дизассемблятина - разобранная с помощью дезассемблера и с целью изучения кода программа

диковина - см. Дековина

дира - каталог, директория

дискета бэднутая - флоппи-диск с некачественными секторами, непригодными для записи информации

дискета жеваная - см. Дискета несъедобная

дискета несъедобная - нечитающийся флоппи-диск

дискетник - дисковод для флоппи-дисков

дискету жевать - (о дисководе) портить дискету

диски пилить - пытаться считать информацию с плохих дисков

дисковерт - дисковод, в том числе FDD, СD drive, iOmega ZIP и т.д.

дискодрайв - см. Дисковерт

дискокрут - см. Дисковерт

дисплюй - монитор, дисплей

дистрофик - максимально облегченный Интернет-терминал

док - документация по аппаратному или программному обеспечению

дока - см. Док

докция - см. Док

долбаггер - см. Дебагер

долбило - программа для набора номера, dialer ср. Звонилка

долбоклюй - (арх.) устройство перфорации

Дос Нафигатор - DOS Navigator

доска - DOS

доска - BBS

дося - DOS

дракоша - принтер HP Laser Jet

дристоны - параметры Dhrystones в программе CheckIt (cр. Вистоны)

дрова - вычислительное устройство, не имеющее отношения к нормальному аппаратному обеспечению (ср. Железо); напр. Поиск, ЕС ЭВМ и т.д.

дрова горелые - графический пакет Corel DRAW ™

дровишки - см. Дрова горелые

дрыгать винтом (диском) - работать, при отсутствии других внешних признаков идущего процесса, кроме мигания светодиода на передней панели

дрюкер - принтер, преимущественно матричный (нем. Druecker)

дума - игра DooM

думать - играть в DooM

думер - поклонник игры DooM

думец - cм. Дума

думляндия - см. Дума

дуполовка - программа, отлавливающая дублирующуюся почту

дупы - повторные сообщения, дублируящаяся почта

дурвеб - антивирусная программа Dr. Web

дурьнамики - динамики в системах мультимедиа, чем мощнее, тем дурьнее

душевный - хороший, вообще положительная оценка

дюкаться, - дючиться играть в Duke Nukem 3D

дюпель сплюснутый - диск, содержимое которого сжато с помощью DoubleSpace

дюполов - см. Дуполовка

дюполь - сплюснутый см. Дюпель сплюснутый


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

E, Ё

ега - см. Яга

еггог - cм. гога

егор - cм. гога

еда - редактор ed из UNIX

едить - редактировать что-либо, ср. еда

ежа, - ежеа см. Яга

ежик-точка-ежик - маска *.* (все файлы)

елита - разновидность ламеров (см), имеющих крайне преувеличенное представление о собственной значимости и своем искусстве программеров; разговорчивы, но не умны

емеля 1 - . электронная почта

емеля 2. - адрес электронной почты

ентер - клавиша "Enter"

ехит ту дос - выход в DOS (от англ. Exit to DOS)


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

    Э

    эйтишка - компьютер IBM PC/AT

    экзель - программа MS Excel

    экзешник - исполняемый файл (*.exe)

    экстишка - компьютер IBM PC/XT; ср. Хата

    элиас - см. Ник (alias)

    элхаченный - обработанный архиватором LHA

    эмпег - графический или виде офайл в формате MPEG

    эмулить - эмулировать

    эмулять - см. Эмулить

    энурез - программа восстановления случайно стертых файлов unerase

    эсэсовец - (S)creen (S)aver

    эфтепить, - эфтепнуть использовать FTP для передачи файлов

    эх - FIDO'ошная область для переписки, почтовая конференция

    эха - см. Эх

    эхи - см. Эх

    эхо - см. Эх


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Ф

файл восковый - заархивированый файл в запароленном архиве

файл стремный - файл на стриммере

файлец - см. Файло

файло - файл

файлогонить - гонять файлы с одной панели Norton Commander на другую

файлогонство - см. Файлогонить

файлос - см. Файло

факью - FAQ (frequently asked questions); ср. ЧАВО

фасовать - останавливать систему (от команды FASthalt в UNIX).

фастухо - см. Быстроух

фдд - обращение ко всем (all) (FIDO); возникает, если забыть переключиться на русский шрифт

федора - почтовая программа Front Door

ферритка - ОЗУ на феppитовых кольцах

фидопойка - см. Сисопка

фиксить - исправлять (fix)

филе - см. Файло

филез - см. Файло

фифошка - fifo-буфер в плате com-портов

фича - отдельная функция, особая характеристика программы (feature)

флейм - ругань в FIDO-конференциях (flame)

флеймить - писать все сообщение заглавными буквами, крупным шрифтом и т.д.

флики - файлы-клипы с расширением .fli

флоп - дисковод для флоппи-дисков; см. также Дисковерт

флопарь - см. Дисковерт

флоповод - см. Дисковерт

флоппер - см. Дисковерт

флоппинет - обмен данными между фидошниками посредством дискет

флопповерт - см. Дисковерт

флопповод - см. Дисковерт

флоппогрох - см. Дисковерт

флоптик - см. Алтын 1.

флопы косые - (о компьютере) с дисководами на 5.25" и 3.5"

флудить - заполнять экран бессмысленными или малосодержательными сообщениями (в чатах)

фокса - см. Лиса

фоксист(ка) - программист(ка) в dbase-системах

фоксить - программировать на dbase-подобном языке

фоксприст - большой любитель FoxPro; "прется" от FoxPro

фокусник - см. Фоксист

фомка - см. Ломик

фонарь - светодиод

Форточки - см. Винд(а)

форточки - см. Винд(а)

форточки горбатые - см. Групповуха

форточки для рабов - см. Групповуха

форточки колхозные - см. Групповуха

форточки мсявные - см. Винд(а); (от МS)

Форточки Не Те - Windows NT ("Да, не те форточки стали, не те….")

Фотошопа - Adobe Photoshop ™

фраг - см. Труп

фрагмастер - крутой игрок в DooM

фрама - кадр в анимационном файле

фрекерь - назойливый пользователь, запрашивающий слишком много файлов (или слишком часто)

фрекнуть 1. - запросить файл (file request)

фрекнуть 2. - забрать файл с помощью file request

фри - операционная система FreeBSD

фродо - см. Федора

фронда - см. Федора

фрондура - см. Федора

фроня - см. Федора

фря - см. Фри

фунциклировать - (о системе или компьютере) работать, отвечать на действия оператора

фунциклить - см. Фунциклировать

фюрер - Hacker's Viewer


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Г

гаг - архиватор RAR (rar)

гама - компьютерная игра

гамер - любитель поиграть в компьютерные игры

гамовер 1. - конец игры (Game Over)

гамовер 2. - конец всему и вообще

гамы - компьютерные игры

гамосы - см. Гамы

геймер - см. Гамер

геймосы - см. Гамы

гейтить(ся) - обеспечивать или налаживать межсетевую связь

гейтовать(ся) - см. Гейтить(ся)

генерить 1. - создавать что-либо (программу или стандартные сообщения) с помощью полуавтоматических средств

генерить 2. - см. Компильнуть

генерять - см. Генерить

геха - процессор "эха" Gecho

гиг - гигабайт

гифчик - графический файл с растровым изображением формата *.gif, чаще всего небольшого размера и используемый в WWW-страницах

глаз - монитор

глюк 1. - неправильное функционирование аппаратного и/или программного обеспечения, ошибка

глюк 2. - излишняя красивость во внешнем оформлении программы

глюкало - неисправное аппаратное обеспечение

глюкало (глюки) полировать - отлаживать внешний вид программы

глюкальник - программист, пишущий программы, изобилующие ошибками

глюкальщик - см. Глюкальник

глюкать - (о программе) показывать, что процесс идет

глюкодром - неверно работающее программное обеспечение

глюкоза - программа, полная глюков

глючить - (о программе или устройстве) отказываться работать или работать с ошибками

гляделка - программа для просмотра содержимого файлов

гнилой - плохой, неработающий

гнить - приходить в состояние неработоспособности

гнус, гнусный - компилятор компилятор GNU C

гнутый - (о программном продукте) распространяемый по лицензии GNU

гога - ошибка (error)

голдед - редактор почты GoldEdit

голодед - см. Голдед

голодный дед - см. Голдед

горбуха - самодельное, сделанное наспех, на коленке, левой ногой по диагонали, но, как ни странное, работающее

горелые дрова - см. Дрова горелые

гоцаться - играть в компьютерные игры типа action

грабовщик - программа, позволяющая копировать изображение с экрана, grabber

градусник - индикатор выполнения процесса, подтверждающий, что процесс продолжает выполняться

гриновый - (об аппаратном обеспечении) обеспевающий пониженное потребление электроэнергии или меньшее влияние на окружающую среду

гроб - корпус компьютера; компьютер вообще

гроб с музыкой - компьютер, оснащенный аудиокартой

грохнуть - удалить, напр. файлы

грохнуться - (о системе или аппаратном обеспечении) потерять работоспособность

грузовик - очень надежный компьютер с не очень быстрым процессором, но большим RAM и хорошей оперативной системой, исп. исключительно для программирования. Пример: iP100, 64 МВ RAM, WindowsNT

групповуха - MS Windows for Workgroups


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Х

хадээрить - возвращать жесткому диску жизнь после какой-нибудь передряги (от Hard Disk Reanimate )

хайевая денситина - дискета с высшей плотностью

хак - взломанная программа; ср. Хакать

хакать - взламывать, вносить несанкционированные изменения в программное обеспечение, напр., снимать защиту

хакер - опытный программер, который может сделать то, что рядовой программер сделать не в силах; компьютерный маньяк

хакнуть - см. Хакать

халаты - антивирусы

халява - программное обеспечение, распространяемое по принципу Freeware

хамелеон - материнская плата типа OPTI, позволяющая воткнуть 386 или 486 процессор

хапэ - Hewlett-Packard или техника их производства

хапэшник - принтер от Hewlett-Packard

хард 1. - аппаратное обеспечение

хард 2. - см. Винт

хардвер - см. Хард 1.

хата - компьютер фирмы IBM класса XT

хатчить - отправлять файл в файловую "эху"

хачить 1 - . см. Хакать

хачить 2. - что-либо исправлять

хвост 1. - Кусок любого провода, обычно в должной мере длинный

хвост 2. - хост-компьютер

хвост 3. - кабель (особенно от мышки)

хвостатая - см. Мыша

хелпарь - помощник

хених - ОС Xenix

хериться - Играть в игру Heretic, произв. Raven для id Software

херокс - Множительная техника фирмы Xerox

херох - см. Херокс

хи-пи - см. Хапэ

хламовик - см. Мусорник

хламовник - см. Мусорник

хлопарь - см. Флоп

ходилка - игра типа RPG/adventure; ср. Бродилка 1.

хозяйство флопперско - е Весь имеющийся объем дискет

хомепага - домашняя WWW-страница

хомут - тупик, вызывающий аварийное завершение прораммы

Хплорер - Microsoft Internet Explorer

хрефа - гипертекстовая ссылка (href)

хрула - линейка в стандарте HTML (по аналогии с ТеХ, хотя в HTML просто <hr>)

хрювер - см. Фюрер

хрюк - см. Крeк

хрюкалка - см. Крeк

хрюкать - (О процессе) проходить с активным дисковым обменом

хрюкер - см. Матюгальник

хрюкнутая - (о программе) со взломанной защитой

хрюкнуть - см. Фрекнуть 2.

хрякать - cм. Хакать

хрякер - см. Хакер

хузель - см. Зухель

хулит пакард - см Хапэ

хулит плацкарт - см Хапэ

хьювер - см. Фюрер

хьюер - см. Фюрер

хэтэ-эмло - стандарт HTML (HyperText Mark-up Language)


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

И

ибэ-эма - компьютер IBM

ибэ-эмка - см. Ибэ-эма

игра ай-дишная - игра фирмы id Software или по ее заказу: Wold 3D, DooM, Heretic, Hexen, и т.д.

из-под ### работать - (о программе) быть предназначенной для работы под ### (какой-либо ОС) ср. Под ### работать

иксы - среда X-Windows для UNIX

имхо 1. - по моему недостойному мнению (In My Humble Opinion); фраза, часто применяемая, или должная быть применяемой, при электронной переписке

имхо 2. - различные, англоязычные в первую очередь, сокращения, применяемые для выражения личного отношения при электронной переписке

инвалид - пользователь тупее юзера (см.); от invalid user

Инет - Internet

инсталляция 1. - установка программного обеспечения

инсталляция 2. - междусобойчик в смысле выпить

инсталляция без драйверов - междусобойчик в смысле выпить при отсутствии закуски

интернетиться, - инетиться 1. - подключаться к Internet

интернетиться, - инетиться 2. - находиться в online-соединении с Internet

интерпретатор - программа, выполняющая определенные действия согласно командам, записанным в текстовом файле

интертрепатор - см. Интерпретатор

интра - видеозаставка перед компьютерной игрой, иногда с изложением предыстории (intro)

ину - пока!, счастливо! (bye); ср. Зды

ирка - IRC

испохабить почту - см. Почту испохабить

исходник - исходный текст программы

Их-сплорер, Эх-сплорер - Microsoft Internet Explorer; ср. Хплорер

ицка - ICQ


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

К

кабло - кабель вообще, кабель сопряжения

кадешник - накопитель на лазерных дисках, CD-ROM

кадило - паяльник

камень - процессор; то же, что Кристалл (см.), но в керамическом корпусе

камни - оперативная память компьютера

капуста - символ @

карга - видеоадаптер CGA

карлсон - охлаждающий вентилятор процессора

карман - дисковод для флоппи-дисков; ср. Дисковерт

карта, - карточка плата в компьютере (кроме материнской)

картонка - см. Карта

кататония - состояние системы, не отвечающей ни на какие внешние воздействия

катать - подавать или выполнять команду cut

кафе-гэшник - см. Кафэ-гэ

кафэ-гэ - конфигурационный файл, *.cfg

каша - cache memory

кбд - (ка-бэ-дэ ) клавиатура

квака - игра Quake

квакать(ся) - играть в Quake

квакер - игрок в Quake

кверить - производить запрос к серверу баз данных (query)

квест игра типа RPG/adventure см. Бродилка

КД-ПЗУ - (презр.) накопитель на лазерных дисках, CD-ROM

кеборда - см. Киборд

кейборд - см. Киборд

кейборда - см. Киборд

кейган - , киган [key gen(erator)] программа-взломщик для генерации регистрационных ключей, ср. Крек

кейс - см. Гроб

керогаз - компьютер

кешер - программа, переводящая данные в cache

кея - см. Киборд

киборд - клавиатура

киллануть - см. Килять 1.

кило - килобайт; 1024 байт

кильнуть - см. Килять 1.

килять 1. - оборвать процесс (UNIX)

килять 2. - удалять (файлы, каталоги); (см. Также делетить)

кириллизатор - программа русификации экрана и/или клавиатуры

кирпич - процессор ср. Камень

киска - роутер CISCO

кишка - нуль-модемный кабель

клава - см. Киборд

клава с триппером - клавиатура со щелчком

клавир - см. Киборд

клацнуть педалью - см. Педалью клацнуть

клик - нажатие на кнопку мыши (двойной клик, левый клик и т.д.)

кликать, - кликнуть 1) нажимать на кнопку мыши; 2) выбирать нажатием кнопки мыши область или элемент управления на экране

клипать - писать программы на CA Clipper

клипсы - объекты, помещенные в буфер обмена (Clipboard)

клоп - см. Жук 1.

клоподав - см. Дебагер

клопомор - см. Дебагер

клюшка - символ @

кнопица - переключатель в играх типа RPG или adventure

кнюпель - манипулятор "джойстик"; ср. Палка

кобель 1. - язык программирования Cobol

кобель 2. - см. Кабло

ковырнуть - см. Хакать

ковырять - см. Ковырнуть

кодер, - кодировщик программист

коза - комбинация Ctrl+Alt+Del (исполняется, естественно, тремя пальцами)

козявка - символ @

колбаса - мультикарта с Local Bus

кольт - дисковод для флоппи-дисков; ср. Винчестер

командир 1. - файл command.com

командир 2. - Norton Commander

комок - последовательный порт (СОМ)

комп - компьютер

компильнуть - произвести компиляцию исходного кода программы

комплюхтер - компьютер

компостер 1. - компьютер

компостер 2. - перфоратор; ср. Долбоклюй

компот - см. Комок

компук - компьютер

компухтер - компьютер

конвертнуть - перевести файл в другой формат

кондуктор - см. Контролер

конец - см. Кабло

коннект - 1) связь; 2) состояние связи ("плохой коннект")

коннектиться - устанавливать связь

консерва - сеть Compuserve

контрол - клавиша Ctrl (в отличие от англ. Control, где ударение падает на второй слог)

контрол-брык - комбинация Ctrl+Break

контролёр - контроллер, обычно жестких дисков

контупер - компьютер

конфа - news-конференция

конфигсус - файл config.sys

конченый юзер - см. Юзер конченый 1.

копануть - см. Хакать

копик - см. Сопр

копирнуть - см. Дернуть

копулятор - компилятор

коран - документация к программному обеспечению; ср. Док

корела - см. Дрова горелые

корельский - имеющий отношение к графическому пакету Corel DRAW ™

коробок - см. Гроб

король дров - см. Дрова горелые

короткозябла, - краказябла символ @

корявые дрова - см. Дрова горелые

коцаный негодный, неработающий, вообще плохой

КПСС - файловая система (от OS/2 HPFS - High Performance File System)

красная сборка - см. Сборка красная

крек - программа-взломщик для вскрытия других программ

крекнуть - см. Хакать

кривой - (об аппаратном обеспечении) некорректно работающий

кристалл - см. Проц

кроватка 1. - панель для микросхемы

кроватка 2. - популярный в самых широких кругах московский чат, Кроватка

кровать - см. Кроватка 2.

крокодил - компьютер стандарта Green PC

кропик - см. Жужка

крошить - см. Хакать

крутить - см. Жать

крутой 1. - имеющий отношение к root (крутой)

крутой 2. - имеющий root-привилегии

крушить - см. Хакать

крыса - см. Мыша; преим. местного производства

крысодром - коврик для мыши; ср. Мышедром

кряк - см. Крек

крякалка - см. Крек

крякер - см. Хакер

крякнуть(ся) - выйти из строя

ксюха - почтовая программа Xenia

ксюша - см. Ксюха

Ку: - Re:; ср. Зды

кузючки - нечитаемые символы при неверной кодировке

кум - менеджер Expanded Memory QEMM

кустом - (об установке программного обеспечения) по выбору пользователя, в отличие от минимального, максимального, или стандартного набора (custom)

кустом устанавливать - устанавливать компоненты программного обеспечения по собственному выбору; ср. Кустом

кусты - файловый процессор X Tree Gold

кутать - см. Катать

кутить - см. Катать

кутовать - см. Катать

кыш-память - см. Каша


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Л

лазарь - лазерный принтер

ламер - неопытный пользователь; не умеет, и не хочет научиться, считая, что все знает и так

лапа - переносной компьютер (laptop)

лапоть 1. - символ @

лапоть 2. - загружаемый раздел жесткого диска (bootable)

лапоть 3. - параллельный порт, LPT

Лариса - Lora BBS

левый - непонятного происхождения, без гарантий, вообще плохой

лейба - фирменный значок или метка на дискете

лейбочка - см. Лейба

лейбуха - см. Лейба

лента 1. - устройство streamer; любое устройство с магнитофонной лентой

лента 2. - широкий плоский кабель

леталка - игра типа flight simulation

летучисы - летучая гадость в компьютерной игре, преим. в стиле фэнтези

лечь - см. Виснуть

либа 1. - звуковая плата Ad Lib

либа 2. - библиотека файлов в формате *.lib

линейка - набор из 8-9 микросхем

линковать - собирать исполняемый файл (*.exe) из объектных (*.obj)

линька - (при работе с трехмерной графикой) связывание 3D объектов для ограничения их движения относительно друг друга

Линюкс, - Линюх Linux

линючий, - линюшный имеющий отношение к Linux (напр., линючий юниксоид)

лиса - база данных Fox Pro

лить - посылать электронной почтой

лоадник - , лоудник игрок, постоянно сохранящий или загружающий свое состояние во время игры (save and load)

логиниться - входить в систему, сообщая ей имя и пароль пользователя [log in/log on]

логониться - см. Логиниться

ломануть - см. Хакать

ломик - файл *.crk

ломиться - настойчиво пытаться связаться по модему

лопух - флоппи-диск на 5.25" или 8"

лох 1. - архиватор LHA

лох 2. - тот, кто пользуется архиватором LHA

лошарик - архиватор LZH

ЛТП - параллельный порт, LPT

лузер - юзер, у которого ничего не получается, или не может получиться по умолчанию

лягушка - символ @


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

М

маздай - см. Мастдай

макрушник - программист, работающий в Макро Ассемблере

Макс - BBS Maximus

мама, - мамка, мать материнская плата

мануалка - см. Мануял

мануэль - см. Мануял

мануял - руководство пользователя (manual)

маразм - резкая нехватка памяти компьютера

марахайка 1. - компьютер

марахайка 2. - электронное устройство кустарного изготовления

масадос - MS DOS; cр. Дося

масдай - см. мастдай

мастдай - Да сгинет! (от англ. Must die!), самая крайняя степень неодобрения; употр. ранее в FIDO, ныне все чаще везде

масямба - символ @

мат - математический сопроцессор

материнка - см. Мама

матерный борд - см. Мама

матерь-борд - см. Мама

матобес - математическое обеспечение

матрешка - см. Мама

матюгальник - встроенный динамик компьютера, PC speaker

маузе - см. Мыша (mouse)

маузер - см. Мыша

маусе - см. Мыша

мафон - см. Лента

махарайка - см. Марахайка 1.

мацать - (напр. клаву) нажимать клавиши или кнопки

машина - компьютер

мег - мегабайт; 1024 килобайт

мегаглист - Medalist, жесткий диск компании Seagate

межделмаш - компания IBM (International Business Machines)

междумордие - интерфейс

междурожа - см. Междумордие

мейкануть - сделать что-либо (make)

мейло - электронная почта

мелкий софт - см. Мелкософт

мелкомягкие - см. Мелкософт

мелкомягкий межсетевой освоитель - см. Хплорер; MS Internet Explorer

мелкософт - Microsoft

мелкосхема - микросхема (Первым, кто применил корень "мелко" вместо лат. "микро", был, пожалуй, Лесков в "Левше", именовавший "микроскоп" "мелкоскопом" - В.Ф.)

месил(ов)ка - игра типа action; ср. Стрелялка

мессага - электронное письмо (message)

металлолом - аппаратное обеспечение; см. Железо

метр - см. Мег

меши - файлы программы 3D Studio (mesh)

мешок - см. Мег

мздос - (эмз-дос) см. Дося

мидки - см. Миды

миды - музыкальные файлы с расширением *.mid

микроха битая - негодная микросхема

микроха коцаная - см. Микроха битая

мирцать, - мерцать пользоваться IRC с помощью программы mIRC

мицуба - фирма Mitsubishi

модерун - модератор

модулятор 1. - модератор конференций или чата

модулятор 2. - человек, пишущий на МОДУЛЕ-2

можем - см. Момед

можемчик - см. Можем

мозги - оперативная память компьютера

момед - модем

монитор - монитор

монстр - высококвалифицированный персонал ("Ну ты монстр!" - уважительно-восхищенно)

морда - лицевая панель

морды - музыкальные файлы с расширением *.mod

мортыква - символ @

морщить - убивать противников в игре-стрелялке

мост - почтовая программа D'Bridge

мостик - см. Мост

мотороллер - модем Motorola

мофон - см. Лента 1.

мочил(ов)ка - игра типа action; ср. Месил(ов)ка и Стрелялка

мудалист - см. Мегаглист

мудем - неправильно работающий модем

мудераст - модератор-идиот действительно, или модератор, с действиями которого говорящий просто не согласен

мудератор - см. Мудераст

мудилка замороченная - ходилка (см.), кот. заставляет поломать голову

мультик - редактор MultiEdit

мультисраная - (о системе) многопоточная (multithread system)

му-му - мультимедийный

мурка - см. Киска

мусор - помехи в телефонной сети

мусорник - место для временного хранения малонужных файлов, обычно директория TMP или TEMP

муся - см. Мыша

муха - наклейка на 5.25" дискете для защиты ее от записи

мухобойка - 8" дискета для СМ-1420

мыло 1. - электронная почта

мыло 2. - электронное письмо

мыльница 1. - программа для работы с электронной почтой

мыльница 2. - см. Момед

мыха - см. Мыша

мыша - манипулятор "мышь"

мышедром - коврик для мыши

мышиная нора - порт для подключения мыши, чаще всего СОМ1

мышкодром - см. Мышедром

мясо - спарринг-партнеры в Death Match при игре в DooM


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Н

набагать - см. Багать

набить текст - см. Текст набить

навесить - (об аппаратном обеспечении) вставить в компьютер ту или иную плату

назойливое поведение - размещение сообщений с целью досадить читателям, напр., многократное повторение особенно тупого анекдота

накат - команда Redo

наколенник 1. - см. Лапа

наколенник 2. - компьютер, собранный и работающий в домашних условиях (на коленке)

напильник - чистящая дискета

насильник - программист, пишущий только на языке Си

насильник гнусный - программист, работающий с компилятором GNU C

насильник приплюснутый - программист, пишущий только на языке С++

настукать текст - см. Текст набить

настучать текст - см. Текст набить

нафигатор - Netscape Navigator

нашвирь - Windows 96 Nashville

некрософт - см. Мелкософт

некрофил - программист, работающий на битом (см.) железе (см.)

нескафе - см. Нетска

несъедобная дискета - см. Дискета несъедобная

нетварь 1. - Novell Netware

нетварь 2. - сетевое программное обеспечение

нетваря - см. Нетварь 1.

нетмыл - NetMail

нетска - компания Netscapе или Netscape Navigator

нетскапа - см. Нетска

нетшкаф - см. Нетска

нецкапа - см. Нетска

ник - псевдоним в конференциях или чате (nickname)

ногами забрать - переписать на дискеты, вместо того чтобы переслать по сети

нортон - Norton Commander

нортон-гад - Norton Guide

носки - 1) Tаблица кодировки ASCII; 2) просто носки

нушка - Norton Utilities

ньюса - телеконференция

ньюсы - см. Ньюса


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

О

обезьяна - символ @

обертка - текстура (при работе с графикой)

обламывать - см. Хакать

обои - фон в русифицированной версии Windows

обрасти - (о файле) заразиться вирусом

обрусевший - (о версии программного обеспечения) русифицированный

обутить, - обуть сделать дискету загружаемой [bootable]

овсянка - видеоадаптер Hercules

овца - см. Аве мария

один вэ-эм - компания или компьютер IBM; ср. Ибе-эма

окноус - см. Винд(а)

окошки мелкомягкие - см. Винд(а)

окулист - Fine Reader (программа распознавания текстов)

опера - см. Камни

оперативка - оперативная память компьютера

оса - OS/2

осина - см. Оса

ось - операционная система, не обязательно OS/2

отвалиться - см. Упасть 2.

отлуп - письмо, передаваемое вместо запрашиваемого файла

отмычка - см. Ломик

отпатчить - исправить, "залатать" с помощью "заплатки"

отроутить - отправить соседнему почтовому узлу (route)

отсортировать - (ирон.) см. Делетить

отстой - см. Мусорник; намного грубее

отстрелить 1. - отключить от эхо-конференции

отстрелить 2. - закрыть доступ в чат (производится администратором или модератором чата)

отштамповать текст - см. Текст набить

отэлхаченный - см. Элхаченный

охаить - перевести программу в верхнюю память


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

П

пага - домашняя WWW-страница ср. Хомепага

падать - терять связь с удаленной машиной; ср. Упасть 2.

пакер - yпаковщик бинарных файлов, напр. рklite, lzexe, dite

палка - манипулятор "джойстик"

панаслоник - Фирма Panasonic

парикмахер - см. Альдус Пожмакер

паркануть - произвести парковку (см.)

парковка - постановка головки жесткого диска на самый последний трек

паровоз - программа сжатия данных в реальном времени - Stacker, Double Sрace, etc

партиция - partition table, таблица разделов

паскалик - Программист, пишущий на Паскале

пасквиль - Pascal - процедурно-ориентированный язык программирования высокого уровня

пасквилянт - см. Паскалик

паскудник - см. Паскалик

паста - Команда PASTE

патчить - Исправлять программу с помощью готовой "заплатки" (patch)

пауэрофф - Всевозможные отключения, напр.: "Мой телефон врубили после двухнедельного пауэроффа"

пачить - см. Патчить

педаль - клавиша

педалью клацнуть - нажать на клавишу

пенек - см. Пент

пен-нейм - см. Ник

пент - 1) Pentium Processor ™; 2) компьютер на основе Pentium

пентюх - см. Пент

пень - см. Пент

пень-инфо - Дерево каталогов Norton Commander, Treeinfo

пенька - см. Пент

пеньковый - (о компьютере) на основе процессора Pentium

пеньтюх - компьютер IBM PENTIUM 586

перебутиться - см. Бутить(ся)

перебутоваться - см. Бутить(ся)

переобуться - см. Бутить(ся)

петух - см. Пент

петя 1. - см. Нортон

петя 2. - см. Пент

петя нор - тон см. Нортон

печаталка - принтер

пиво - национальный (народный) напиток сисопов

пиво пить - сидеть в Самарском Пабе (очень популярный среди меня чат)

пижамкер - см. Альдус Пожмакер

пикософт - см. Мелкософт

пилить диски - см. Диски пилить

пимпа 1. - кнопка RESET на компьютере

пимпа 2. - клавиша

пимпы жмакать - набирать текст

пинговать - проверять состояние связи с помощью команды ping

пинговаться - отвечать на запрос программы ping

пипка - клавиша

пироженка - метка, посылаемая на броузер, cookie; ср. Плюшка

пипку жать - стучать по клавишам

писисикер - см. Матюгальник; (PC speaker)

писиськер - см. Матюгальник

писицид - доведение компьютера до состояния сначала кататонии (см.), а затем и полного разложения, рассматриваемое как преступление, граничащее с уголовным

писишка - см. Эйтишка

писюк - см. Эйтишка

писюк - см. Эйтишка

пися - см. Эйтишка

пися - см. Эйтишка

пися спукер - см. Матюгальник

питало - блок питания, либо 220 AC/DC

питутель - Кабель или шина питания

пить пиво - см. Пиво пить

пищалка - см. Матюгальник

плyговик - устройство Plug-and-Play, не требующее специальных драйверов для установки

пласт - флоппи-диск, дискета

пластинка - накопитель на лазерных дисках, CD-ROM

плата матерная - см. Мама

плитка - см. Карта

плоский зюк - см. Зюк плоский

плюнуть регистрами - Аварийное завершение программы в защищенном режиме с выдачей на экран состояния регистров

плюнь и плачь - система Plug-and-Play ср. Плуговик

плюс - Замечание от модератора конференций

плюсить - Программировать на языке С++

плюсы - Язык C++

плюха - Логическая ошибка в пpогpамме из-за невнимания пpогpаммиста

плюхнуться на кею - см. Педалью клацнуть

плюшка 1. - символ @

плюшка 2. - см. Пироженка

пнуть 1. - см. Бутить(ся)

пнуть 2. - послать файл или письмо

по дефолту - значение параметра по умолчанию [default]

повернуть тачку - выключить кoмп [рower]

повесить - написать или запустить резидентную программу

повиснуть - см. Виснуть

погамер - (ирон.) см. Гамер; в отл. от программера

погамить - (ирон.) поиграть в компьютерную игру; в отл. от программить

погамульки - (ирон.) компьютерные игры; в отл. от программульки

под ### работать - (о программе) быть предназначенной для работы в ### (какой-либо ОС); ср. Из-под ### работать

подвесить - см. Захолдить

подвиснуть - см. Виснуть

подмышка - см. Мышедром

подмышник - см. Мышедром

подоконник - программа, предназначенная для работы под Windows

подосиновик - программа, предназначенная для работы под OS/2

подцепить - см. Навесить

показать концы - сделать видимыми границы зрения камер и источников света при работе с трехмерной графикой

покалечить - упаковать при помощи PKLite

покилять 1. - убить залежалую почту

покилять 2. - см. Килять 1.

покрушить - см. Хакать

полететь - отказаться работать, преимущественно из-за физических дефектов

ползунок - движок прокрутки в Windows

полиморфик - вирyс, не имеющий постоянных/повторяющихся/неизменных yчастков кода

полировать - попытка соединения с каким-либо узлом [poll]

половинка - вирус One Half

положить в холодильник - см. Захолдить

положить на доску - послать какой-либо файл на BBS

положить на полку - см. Захолдить

полосы - см. Оса

полотер - плоттер (графопостроитель)

пол-пуда - 8 мегабайт оперативной памяти

полувирус 1. - вирус OneHalf

полувирус 2. - см. Оса

полумух - см. Оса

полуось - см. Оса

полуписюк - компьютер РS/2

полупчелка - см. Оса

пользовать 1. - использовать программное обеспечение

пользовать 2. - (ирон.) см. Делетить

поножовщина - описание разъемов микросхемы

пополам - см. Оса

пополамерна - см. Оса

пополамыч - см. Оса

пополос - см. Оса

порезать диск - разделить физический диск на несколько логических

поскакаль - см. Пасквиль

поскипать - пропустить [skiр]

послать на три буквы - обратить или обратиться к WWW

послать на три кнопки - перегрузиться с помощью комбинации Ctrl+Alt+Del; ср. Аккорд

постануть - выставить сообщение в конференцию

постер - программа, которая отсылает готовый текст

постить - см. Постануть

посыпавшийся - (о жестком диске или дискете) содержащей критически много секторов, непригодных для записи

потереть - удалить что-либо на жестком диске или на дискетах

потопить прерывание - не вернуть в программе адрес стандартной процедуры обработки прерывания после подстановки вместо нее своей процедуры

потухнуть - см. Виснуть

потырить - см. Дернуть

пофигатор - см. Дос Нафигатор

пофиксить баги - исправить ошибки

пофича - некрупный враг в играх-стрелялках

похаить - см. Охаить

похерить - сделать копию на ксероксе (Xerox)

поцтер - модем USRobotics Sрortster

почмейстер - постмастер; ответственный за работу с электронной почтой

почту испохабить - пустить почту по хабам

поюзаный - бывший в употреблении, удаленный, убитый; ср. Юзать

презерватив - см. Муха

приаттаченный - см. Аттаченный

приаттачить - послать файл с письмом по электронной почте

прибамбасы - дополнительные функции к программе, AddOns

приблуда - программа, работающая совместно с какой-либо другой

привинтить - см. Навесить

прикладуха - см. Аплликуха

прикладушка - см. Аплликуха

прикрутить - см. Навесить

прилада - см. Аплликуха

прилада - см. Приблуда

примат - прикладной математик

принтануть - напечатать на принтере

принтить - печатать на принтере

припарковать - см. Паркануть

приплюснутый - язык С++

пристрелить - см. Отстрелить 2.

приэвентиться - приключиться (event)

пробкотрон - мощное устройство за стеной, вызывающее помехи в питающей или локальной сети

прога - программа

прога гнилая - плохо написанная программа

прога самоварная - прога, написанная по принципу Shareware

проги - программное обеспечение

програзм - состояние высшего yдовлетворения от занятий программизмом

программа гибкая - постоянно отказывающаяся работать программа; та, которая часто загибается

программер - программист, чаще опытный, вообще с положительной оценкой

программизм - основное занятие программеров

программить - программировать

прогсы - см. Проги

проламывать - см. Хакать

проломить - см. Хакать

пропеллятор - см. Карлсон

пропентюх - компьютер Pentium Pro, Р6

прописать - установить пути доступа

прописать по адресу - записать данные в память или на диск

прописка - истинное нахождение файла в Win'95

прополоть - см. Полировать

пропуллить - см. Полировать

протереть сканером - отсканировать что-либо

профессор - см. Проц

проха - см. Пропентюх

проц - процессор

проц запуганный - разогнанный процессор

проц сухопутный - процессор, не поддерживающий операции над числами с плавающей точкой

процик - см. Проц

псих - см. Эйтишка

пуд - 16 мегабайт оперативной памяти

пузыри гонять - инсталлировать систему OS/2

пульс - импульсный набор

пунциклировать - см. Фунциклировать

пускаль - см. Пасквиль

путер - компьютер

пхилец - см. Файло

пырять - упорно и прилежно трудиться, в частности, отлаживать программу

пэ цэ хрипер - см. Матюгальник

пятак 1. - см. Пятидюймовка

пятак 2. - см. Дисковерт

пятидюймовка - дискета 5.25"


Новый словарь
компьютерного жаргона

от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Глубокоуважаемый читатель!

Твоему просвещенному вниманию предлагается HTML-версия "Нового словаря компьютерного жаргона". Попытки составления подобных словарей предпринимались уже в конце восьмидесятых годов, но сфера их распространения ограничивалась, в основном, сетью FIDO ("Краткий справочник-словарь русского компьютерного диалекта, используемого в сети FIDO Net для начинающих пользователей" Никиты Зыкова (перв. вар. ок. 1990 г.)" или достаточно узким кругом пользователей телеконференций в Интернет на первых шагах их (конференций) развития (попытка создания "Электронного Жаргонария" в 1993 г.; автор принимал в ней участие). В настоящее время обновлением и поддержанием такого словаря занимается группа "Fifth Measuring", возглавляемая Денисом Садошенко ("Computer Slang Dictionary"). В основном эти три словаря и составили основу предлагаемого вам электронного издания. Кроме того, большую и неоценимую поддержку оказали письма желающих поучаствовать в проекте (см. адреса в конце Предисловия).
Ты можешь спросить - зачем необходим такой словарь, если составитель сам указывает, что подобные словари уже имеются. Во-первых, любой словарь, насколько бы он ни был плох, уже хорош самим фактом своего существования; по крайней мере, согласие или несогласие читателя с составителем служит своего рода стимулом для дальнейших изысканий. Во-вторых, словарь компьютерного жаргона в наше время, со все более широким развитием технологии WWW, необходим именно как общедоступный HTML документ, который можно просматривать в онлайновом режиме, без необходимости скачивать файл или архив достаточно большого объема на диск своего компьютера.
Несколько слов о принципах подбора словарных статей. Не исключены упреки в пристрастности, но слова, вызывающие сомнения в своей распространенности, безжалостно удалялись из достаточно обширного списка. С другой стороны, некоторые заведомо редкие выражения (напр. "междумордие" или "флудить") включены в силу восхитительной их живописности. Кроме того, не включались выражения, вошедшие в общий обиход пользователей, и уже не нуждающиеся в объяснении, или даже зафиксированные в специальных словарях. Кроме того, не включались слова-кальки, представляющие собой простое заимствование внешней формы из английского (преимущественно) языка, без какого-либо изменения значения. При наличии нескольких форм одного и того же слова, по основному принципу составления словарей выбиралась простейшая, начальная форма (правило, которое не всегда соблюдалось в более ранних версиях).
Форма словаря не без умысла сделана простейшей. Любые излишества, которыми начинает изобиловать Интернет в последнее время (Java, Active X, VRML) затрудняют его использование как справочника или даже чисто развлекательного чтения. Ударение в словах проставляется только в тех случаях, где оно действительно необходимо, и не может быть восстановлено из внешнего облика слова без мучительных умственных усилий.
В заключение хотелось бы поблагодарить всех, кто уже откликнулся и еще, возможно, поучаствует в составлении и поддержания словаря. Любые замечания, предложения и пожелания будут с благодарностью выслушаны и обдуманы.

Пишите мне.

Вадим ФИЛИППОВ


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Р

развалить - 1. разобрать компьютер, разложив его по столу

развалить 2. - довести устройство до нерабочего состояния, напр. до кататонии

раздолбать - разрезать винт FDisk'ом

разрезать диск - см. Порезать диск

рама - см. Камни [RAM]

ранить - запускать программу [run]

рарить - использовать архиватор RAR

рархив - файл, архивированный с помощью архиватора RAR

расквакаться - увлечься игрой Quake

распилить - разрезать заархивированный файл на куски

рванузы - мелкие многочисленные гады в компьютерных играх

ребутнуть(ся) - см. Бутить(ся)

ревком - Relcom, СНГовская часть Intеrnet'а

рейхком - см. Ревком

ремота - удаленная станция BBS [remote]

ремотина - см. Ремота

рендерить - создание трехмерных объектов с наложенной текстурой поверхности при работе с трехмерной графикой [render]

репа - RIP-протокол

реплюй - oтвет на сообщение в почте [reply]

ромка - ПЗУ, ROM

роутить - маршрутизировать почту

ругаться - выдавать сообщения

рука - процессор ARM

рулевой - см. Дос Нафигатор

рулез - Да здравствует!; выражение высшего одобрения [rules!]; употр. ранее в FIDO, ныне все чаще везде

рулезный - отличный, прекрасный, крутой и т.д. (от рулез)

рулеса - правила поведения в эхозоне или чате

рулесы - см. Рулеса

русинфицировать - установить русификатор на компьютер

рут - 1) системный оператор (администратор); 2) вообще оператор высокой квалификации [root]

рухнуть - см. Виснуть

ручками писать - писать программы, и особенно HTML-документы, без использования вспомогательных средств, напр. Редакторов

рушки - микросхемы памяти типа РУ5д, РУ5в

рывком - см. Ревком

рылком - см. Ревком


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

С

сабж - строка в письме с указанием, о чем письмо (Subj)

садист - (уст.) негодяй (главный) во всех без исключения компьютерных игрушках

сакер - слабый программист, считающий себя хакером; объект насмешек хакеров, программеров и продвинутых юзеров

сакс, - сукс, весьма сукс очень плохой, никуда не годный и т.д. (противоположность Рулез), слабее Мастдай [sucks!]

саксель - см. Зухель

самец Пегаса - почтовая система Pegassus Mail

самовар - см. Прога самоварная

самплик 1. - Пример, образец, шаблон (samрle)

самплик 2. - Звуковой файл

самсунь - монитор фирмы Samsung

санстанция - рабочая станция фирмы Sun Microsystems

сантехник - специалист фирмы Sun Microsystems

сантехника - рабочие станции фирмы Sun Microsystems

сапер - см. Сопр

сапог - системный программист

сапоги - люди, работающие на VAX'е

сарай - нечто весьма значительных размеров и очень ресурсоемкое

саундблястер - , саундблядьстер аудиокарта Creative Sound Blaster ™

сбой - ненормальная работа компьютера, чаще всего наблюдается на Дровах

сборка белая - компьютер, собранный в США или Европе

сборка желтая - компьютер, собранный в одной из стран восточной Азии

сборка красная - компьютер отечественного или (уст.) восточноевропейского производства - ГДР, ВНР, НРБ, и т.д.

сбоючело - см. Глюкало или Глюкодром

сброс - см. Пимпа 1.

сбросить - (о компьютере) очистить оперативную память, нажав кнопку RESET

сбросить на диск - скопировать или перенести на жесткий диск

свалиться - см. Виснуть

сваха - SVGA-карта

светофор - внешний модем с огоньками

свечи - переключатели [switch]

свинг - Cистемный вызов SWI на процессоре ARM

свичи - см. Свечи

свичики - см. Свечи

сворачивать - см. Жать

сгенерить - выполнить какое-либо действие, приводящее к получению некоего списка или таблицы

сегер - любитель приставок к телевизору различного типа: Sega, Suрer Nintendo, Dendy, etc

сейф - завинченный на все винты корпус компьютера

сексельнуться - поработать с программой MS Excel

сексельпильный - любитель работать в MS Excel

секстюх - см. Пропентюх

сендануть - послать что-нибудь по сети (send)

сервак - сетевой сервер

серверодержатель - системный оператор, отвечающий за работу сервера

серфить - просматривать страницы в WWW с помощью программы просмотра, чаще всего без определенной цели) [surf]

сессия - сеанс связи с помощью модема

сетка 1. - локальная сеть

сетка 2. - сетчатый защитный фильтр

Сеть - Internet

сиди 1 - . компакт-диск

сиди 2. - дисковод для CD-ROM

сидивертка - см. Сиди 2.

сидивертушка - см. Сиди 2.

сидиромина 1. - см. Сиди 1.

сидиромина 2. - см. Сиди 2.

сидишник - см. Сиди 2.

сидюк 1. - см. Сиди 1.

сидюк 2. - см. Сиди 2.

сидюшник 1. - см. Сиди 2.

сидюшник 2. - см. Сиди 1.

сикарачки - нечитаемые символы при неверной кодировке; ср. Кузючки

сикильдявки - см. Сикарачки

сикл, - сикал SQL

сикстиум - см. Пропентюх

сикcтюх - см. Пропентюх

силикон - рабочие станции компании Silicon Graphics

сим - модуль памяти SIMM

симка - см. Сим

симовник - слот для модулей SIMM

синатор, - синантроп (об аппаратном обеспечении или компакт-диске) китайского производства

сионист - см. Насильник

сипипи - язык С++

сипы - модули памяти SIPP

сисадмин, - сысадмин 1) системный оператор (администратор); 2) вообще оператор высокой квалификации

сисеммблер - Написание программы на Си со вставками на ассемблере

сиска - см. Киска

сисоп, - сысоп см. Сисадмин

сисопить - выполнять обязанности системного оператора

сиська 1. - см. Киска

сиська 2. - материнская плата на чипсете SIS

сишник - см. Насильник

сияющий рубль - символ @

сказёвник - жесткий диск со SCSI адаптером; вообще SCSI устройство

сказёвый - оснащенный платой SCSI

сказик - см. Сказевник

сказинфо - Программа Norton SysInfo

сказишный - см. Сказёвый

сказка Пети - см. Сказинфо

сказки рассказывать 1. - хвалить SCSI интерфейс

сказки рассказывать 2. - (о SCSI-устройстве) отказываться работать

сказочник - см. Сказевник

сказяк - см. Сказевник

скалить - давать или выполнять команду SCALE

скачать - взять данные с удаленной машины

скипануть - см. Поскипать

скипер - см. Матюгальник

склевать - Обработать командой SKEW (в 3DS & Graрh-Editors)

склероз - см. Камни

скнюсики - см. Сикарачки

скороух - см. Быстроух

скорчиться - см. Виснуть

скос - UNIX фирмы SCO

скошеный юникс - , скошный юникс см. Скос

скузей - см. Сказевник

скулеж - работа с SQL-процессами

скулить - работать с SQL-процессом; ср. Скулеж

слететь - см. Грохнуться

сливать 1. - создавать резервную копию

сливать 2. - см. Лить

слима - материнская плата для корпусов типа Slim

слимак - см. Слима

слипнуть - см. Зазеленеть (sleep)

слить - Выкачать файлы со станции ср. Залить

смайлик - ASCII картинка для изображения отношения автора к содержанию сообщения, напр. :) или :( [smilie]

снести 1. - (о системе) разрушить полностью

снести 2. - Удалить не забранную за месяц почту

снюхаться - (не снюхаться) (о взаимодействии модемов) получить подтверждение о связи или ее отсутствии

собака, - собачка символ @

совок - см. Совок-с

совок-с - Музыкальная псевдоприставка COVOX

солнышко - ласковое название продукции или компании SUN

соннекция - связь, состояние связи; connection

сопля - (редк.) источник питания (supply)

сопр - сопроцессор (математический или музыкальный)

сорриться - извиняться (sorry)

сорсы - см. Исходник

сортировка данных - форматирование винта (шутл.)

сосвистеться - см. Снюхаться

сосиска - плохой Сисадмин

сосулька - отладчик Soft-Ice

софт - программное обеспечение [software]

софтварий - см. Софт

софтварь - см. Софт

софтвер - см. Софт

софтина - см. Софт

спец - клавиша Space

спидить - оптимизировать диск (speed)

спикер - см. Матюгальник

спилить - см. Снести 2.

спинномозговик - см. Стрелялка

ссосать - см. Слить

ССЫ - см. Це

ставни - см. Винд(а)

сталкер - см. Паровоз

стекла - см. Винд(а)

стеклить - инсталлировать Windows

стекло - стеклянный защитный фильтр для монитора

стекляшки мелкомягкие - см. Винд(а)

стервер - cетевой сервер

страйкнуть пимпу - см. Сбросить

стратегичка - см. Стратегия

стратегия - игра типа strategy

стрелялка - игра типа action

стрелялово - см. Стрелялка

стримак - см. Лента

стриммерить - копировать на стриммер

струйник - струйный принтер

стукер - см. Паровоз

ступор - место зависания в программе

стухать - (о выделенных линиях) переставать работать

стучалка 1. - см. Киборд

стучалка 2. - см. Долбило

стучать форточками - работать с Windows

стянуть - см. Слить

супервизер - 1) системный оператор (администратор); 2) вообще оператор высокой квалификации [supervisor]

супертелевизор - (от monitor) см. Серверодержатель

суперюзер - см. Супервизер

сутенеры - cвязисты, телефонисты

сухумор - конференция SU.HUMOR (Fido-echo)

схифт - (редк.) клавиша Shift

сыпаться - (о диске или дискете) терять данные в случае сбоя

сырцы - см. Исходник

сысоп - см. Сисоп

сэтуп - операция Setuр

ся - см. Цэ


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Ш, Щ

шара - режим совместного пользования

шареваря - условно-бесплатное программное обеспечение

шарить - предоставить для совместного пользования (программы или ресурсы)

шарить базу - шарить (см.) базу данных

шаровара - см. Шареваря

шаровары - см. Шареваря

шевелиться - (о программе) работать медленнее, чем нужно, но еще не зависнуть полностью

шедуля - программа-организатор (schedule)

шеллиться - выходить в shell

шестиум - см. Пропентюх

ширинка - плата расширения памяти

шкипер - см. Матюгальник

шланг - см. Кабло

шлангирование - Передача данных по сетевой связи; состояние связи

шлейф - см. Кабло

шлепать - см. Принтить

шмонать - скачивать списки файлов с BBS

шнурок - см. Веревка

штампик - см. Дрюкер

шуршать - искать что-либо на дисках

шуршун - см. Бацила

шустроух - см. Быстроух


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Т

таблица синяя - Norton Commander

тампакс - встроенная игра Pentix в Дос Hафигатор'е

тапа - см. Лента

тапать - тоже, что и Стриммерить, но в особо крупных размерах

тапер - бедняга, в машину которого вставлен стриммер, используемый другими

тараканы - см. Мелкосхемы

тарга 1. - графический файл в формате *.TGA

тарга 2. - плата для сопряжения PC и видеомагнитофона

таск закилять - аварийно выйти из выполняемой задачи

таски - выполняемые задачи (task)

тачка - компьютер

тачка белая - см. Сборка белая

тачка желтая - см. Сборка желтая

тачка красная - см. Сборка красная

твит - плохой юзер, доступ которого умышленно ограничивается

твитовать - умышленно ограничивать доступ пользователя; ср. Твит

твитомет - Орyдие модератора, применяемое в крайних слyчаях

текст набить - создать текстовый файл

телевизор - монитор

телемать - программа Telemate

телиться - см. Телнетиться

телнетиться - соединяться с помощью протокола telnet

тербятник - модем, имеющий протокол terbo

тереть - см. Потереть

технокрыса - см. Вирьмейкер

тискать клаву - см. Педалью клацнуть

титивай - Консоль на UNIXе (TTY)

ткнуть сосулькой - воспользоваться программой Soft-Ice

Т-мыл - почтовая программа T-mail

т-мыло - см. Т-мыл

тмыльщик - пользователь почтовой программы T-mail

тонна - см. Мег

топа - cм. Лапа

топтать - см. Жать

топтать кнопку - см. Педалью клацнуть

тормоз - любое явление, происходящее недостаточно быстро

тормозить - (как об аппаратном, так и о программном обеспечении) очень медленно или плохо работать

тощая - см. Слима

транслячить - транслировать

трезубец - видеоплата фирмы Trident

трехдюймовка - см. Алтын; ср. Пятидюймовка

трехлинейка - см. Алтын

трехстволка - трехкнопочная мышка

трешка - IBM PC AT 386

три веселых кнопки - см. Аккорд

три пальца - см. Аккорд

тридэшка - программа 3D Studio

тридээска - см. Тридэшка

тройка - см. Трешка

труба - канал передачи данных

трубопаскакаль - Язык Turbo рascal

труп - не крутой игрок в Doom, либо очко в Deathmatch'е

трупо це два крест - а Turbo C++

трупопаскакаль - см. Трубопаскакаль

трупосборщик - Turbo Assembler либо Turbo Linker

тряпка - см. Мышедром

тулза - утилита (tools)

турбить - программировать на Turbo Pascal'e

турбочист - программист, предпочитающий компиляторы фирмы Borland

тымыл - см. Т-мыл

тэ-глюк - см. Т-мыл

тэшка - T-образный разъем для присоединения кабеля к сетевой плате

тюкнуть - см. Убить 2.

тяжелый драйв - см. Винт


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Ц

цампутер - компьютер

цапик - см. Утка

цапка - см. Утка

цаца - см. Гама

цацкаться - писать программу на языке С++

цвет сборки - Характеристика географического положения завода-изготовителя, предположительно влияет на качество компьютера; ср. Сборка белая, Сборка желтая, Сборка красная

цвет тачки - см. Цвет сборки

це - язык Си

це приплюснутый - язык С++

це простой - см. Цэ

целка - новая, ни разу не форматированная дискета

це-це плюс-минус - см. Це приплюснутый

цирроз - Видеоплата Cirrus Logic

цитрус - см. Цирроз

цомпутер - компьютер

цпук - центральное процессорное устройство (ЦПУ)

цпука - см. Цпук

ЦЦ - см. Це приплюснутый

цыган - см. Карга

цыпа - устройство Omega ZIP

цыпа - см. Цэ

цыпука - см. Цпук

цэцкаться - см. Цацкаться


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

У

убить 1. - прервать процесс

убить 2. - стереть что-либо с жесткого диска или дискеты

угощать - давать гостевой вход (guest account)

угрек - клавиша Y; cр. Ыгрек

узел - почтовое отделение

уйти в даун - см. Виснуть

ук - архиватор UC

укнутый - запакованный UC

ультрадавка - архиватор UC II

ум - ПЗУ, RAM; ср. Камни

ундо - команда Undo

уникс - операционная система UNIX

униксоид - программист, работающий в UNIX

уникум - см. Униксоид

уних - см. Уникс

унихоид - см. Униксоид

унюх - см. Уникс

упасть 1. - см. Виснуть

упасть 2. - потерять связь (чаще всего при работе в on-line режиме)

упс 1. - источник бесперебойного питания [UРS]

упс 2. - возглас при внезапном пропадании напряжения [Oops!], особенно, если UPS не подключен

упса - см. Упс 1.

упся - см. Упс 1.

урла - URL

урло - см. Урла

усер - крайне презрительное наименование безнадежного пользователя (юзера)

усер ануал - руководство пользователя

усер бряк - прерывание программы, выполненное пользователем

усер интерфася - интерфейс пользователя

утаптывать - см. Жать

утка - цифро-аналоговый преобразователь (по кажущемуся созвучию DAC и duck)

утоптанный - (о файле) архивированный; ср. Топтать

утюжить - сканировать ручным сканером

утя - утилита, небольшая полезная программа

ухо - символ @

ухопроцессор - процессор эхо-конференции, echoрrocessor

учетверенный - см. Четырехочковый

ушастый - накопитель на 8-дюймовых дискетах

ушатать - см. Развалить 2.


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

В

в пополаме - под OS/2

вагон - видеоадаптер VGA

вакса - компьютер VAX компании Digital

варезы - программное обеспечение, преим. только что выпущенное (от (soft) ware)

васик - см. Басик

вася - на линии сигнал busy при попытке установить связь

вата - компилятор фирмы Watcom

вачком - продукт фирмы Watcom

вбить два гвоздя - см. Два гвоздя вбить

Веб - World Wide Web, WWW

вебануть - проверить диск на вирусы с помощью программы Dr. Web

веник - см. Винт

вентилятор - см. Винт

веревка - кабель (особенно короткий)

веревки - телефонная линия

вертеть - работать с вершинами объектов в программах типа 3D Studio

вертушка 1. - см. Винт

вертушка 2. - см. Карлсон

вертушка 3. - дисковод для компакт-дисков, СD drive

ветер перемен - установка новой версии ОС на машине

вешалка 1. - таблица векторов прерываний

вешалка 2. - ОС, отказывающаяся работать в непредсказуемые моменты

вешалка 3. - состояние дел, близкое к полному провалу

вжикалка - матричный принтер

вздрнаться - инициализироваться

взорвать - см. Хакать

вика - видеоадаптер

Винд(а/ы) - , Виндовос/з, Виндура, Виндас Windows ™

виндец - отказ Windows выполнять команды оператора

винт - жесткий диск

винч - см. Винт; ср. Винчестер

винчестер - см. Винт (устар.); название происходит от места первоначальной разработки - филиала IBM в г. Винчестере (Великобритания)

вир - см. Бацилла

вирусяка - см. Бацилла

вирь - Бацилла

вирьмейкер - программист, занимающийся написанием компьютерных вирусов

висельник - неопытный системный администратор

виснуть - (о компьютере) не отвечать ни на какие действия оператора

вистоны - параметры Whetstones в программе CheckIt (ср. Дристоны)

висюк - зависание операционной системы; ср. Виснуть

вкусный - хороший; вообще положительная оценка любой Фичи (см.)

вобла - VLB (VESA Local Bus); напр. Мама с воблой

Вовчик Воротов - Билл Гейтс

волшебник 1. - программист высокого класса

волшебник 2. - Система OS/2 Merlin

всосать - принять полностью при связи через модем

вывалиться - см. Упасть 2.

выгореть - потерять работоспособность

выделанка - см. Выделенка

выделенка - выделенная линия

вылететь - см. Упасть 2.

вынести - см. Снести 1.

вынь 95 - , вонь 95 Windows 95

выньворд - MS WinWord, любая версия

вырубить - выключить машину или закончить процесс

вязаться - см. Коннектиться


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Ы

ыгрек - клавиша Y

ыгрек давить - подтверждать команду (Yes)


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Я

Яга - видеоадаптер EGA

ящик - компьютер


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Ю

юзаный нет - UseNet

юзать 1. - Использовать, применять (use)

юзать 2. - удалить/выкинуть что-либо ("Я твой каталог поюзал")

юзать 3. - убить партнера при игре в DooM

юзвереныш - см. Юзер

юзверь - см. Юзер

юзер - (презрит.) пользователь-непрофессионал; не умеет, но хочет и не может научиться

юзер-гад - User guide

юзер конченый 1. - безнадежный юзер

юзер конченый 2. - конечный пользователь

юзер продвинутый - (уваж.) опытный пользователь высокой квалификации

юзерг - см. Юзер

юзить - см. Юзать

юниксоид - поклонник UNIX; ср. Униксоид

юниксоид бородатый - Опытный немолодой программер, работающий на Unix

ююкать - Кодировать программой UUENCODE

ююкнуть - см. Ююкать


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

З

зааржеванный - см. Аржаной

забивать баки - см. Баки забивать

забодать - производить Boolean operation с трехмерными объектами

забойная клавиша - клавиша Backspace

забутонировать - создать системный диск (bootable disk)

зависать - см. Виснуть

заворачивать - см. Жать

задавнить - см. Задаунить

задаунить - послать команду Down

задний спец - клавиша Backspace

задница - см. Ассер

задумчивый - (о любом железе) работающий временами слишком медленно

зажевать дискету - см. Дискету жевать

зазеленеть - перейти в режим sleep (green regime)

закачать - передать файлы на один или несколько уровней вверх или на соседний компьютер ср. Скачать

закинуть - см. Закачать

закорючка - символ @

заламывать - см. Хакать

залапить - перегрузить компьютер (boot)

залаптить - см. Залапить

залипнуть - см. Виснуть

залить - см. Закачать

залочить - зафиксировать скорость com-порта (lock)

залупиться - зациклиться (loop)

замочить 1. - создать эффект размытости при обработке изображения

замочить 2. - удалить

заниматься делом - см. Делом заниматься

запать - править код программы, ср. Хакать

зараренный - помещенный в архив RAR

зарезать - оборвать сеанс работы пользователя с BBS нажатием комбинации Ctrl+Alt+Del

засетупить - установить конфигурацию системы SETUP

заснуть - см. Зазеленеть

затаренный - помещенный в архив TAR

зафрекать - см. Фрекнуть 2.

захачить - см. Хакать

захолдить - оставить файл для адресата

зачахнуть - (о компьютере) отказаться реагировать на любые внешние воздействия, включая комбинацию Ctrl+Alt+Del; ср. Виснуть

заююканный - закодированный программой UUENCODE

зверь 1. - см. Бацилла

зверь 2. - см. Мыша

зверь 3. - хорошо работающий компьютер или программа

зверь 4. - отрицательный персонаж в компьютерной игре; ср. Садист

звонилка - программа для набора номера, dialer ср. Долбило

зды - пожалуйста (pls); получается, если пользователь забыл переключиться на русский шрифт

зеленый - см. Гриновый

зеркалировать - отражать на mirror site

зипнутый - см. Зипованный

зипнуть - см. Зиповать

зипованный, - зазипованный помещенный в архив PKZIP

зиповать, - зазиповать пользоваться архиватором PKZIP

зиф - гнездо для процессора (zero insertion force - вставка без усилия)

злючка - значок >:E или :Е (см. Смайлик)

золотоед - см. Голдед

зоопарк 1. - компьютер, зараженный более чем одним вирусом

зоопарк 2. - рабочая группа из нескольких плохо совместимых компьютеров

зуженный - (о файле) сжатый архиватором ZOO

зухель - модем Zyxel

зы - PS; ср. Зды

зюк плоский - модем Zyxel 4-х проводный; ср. Зюх

зюх - см. Зухель


Новый словарь
компьютерного жаргона
от автора

А
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Ы
Э
Ю
Я

Ж

жаба - символ @

жать - архивировать файлы

жать батоны - см. Батоны давить

жать пипку - см. Пипку жать

жеваная дискета - см. Дискета жеваная

жевать дискету - см. Дискету жевать

железо, - железка, железяка аппаратное обеспечение

железо гнутое - аппаратное обеспечение, работающее с ошибками

железо кривое - см. Железо гнутое

желтая сборка - см. Сборка желтая

желуди - компьютеры фирмы Acorn (персональные, не совместимые с IBM)

жертва - компьютер в руках чайника (см.)

живность - см. Бацилла

животное 1. - Программа Animator Pro

животное 2. - любая программа огромных размеров, предъявляющая непомерные требования к конфигурации компьютера

жлоб - затаренный (cм.) архив, запакованный вначале архиватором tar, а потом gzip. (Скажи-ка, дядя, ведь не tar'ом?)

жмакать пимпы - см. Пимпы жмакать

жужжать - связываться с помощью модема

жужка - маска *.* (все файлы) ср. Ежик-точка-ежик

жужулятор - см. Винт

жук 1. - ошибка в программе (bug)

жук 2. - см. Бацилла

жук 3. - вентилятор в боке питания компьютера

жучка - компьютер, обвешанный проводами

жучок - микросхема с большим количеством выводов