Толковый словарь.

ТОЛКОВЫЙ СЛОВАРЬ СЕТЕВОГО ЖАРГОНА

Если вы не владеете приведенной ниже терминологией, то вам придется ей овладеть, так как иначе ваше общение в профессиональной тусовке сразу выдаст вашу необразованность и вызовет непонимание.
Сетевой жаргон, понятия и сокращения.
А Б В Г Д Е Ж З И К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Э Ю Я
А
К алфавитному указателю.
Аська - программа ICQ, средство для общения, лежит на www.icq.com
АнуКей (ANY KEY) - любимая клавиша чайника, он постоянно ее ищет. Некоторые хакеры в шутку говорят, что это кнопка `Power`
Аржикнуть - заархивировать архиватором ARJ.
Б
К алфавитному указателю.
Батон - клавиша на клаве (пример: топтать батоны) (от англ. Button)
Банщик - человек, занимающийся баннерами
Бродилка - браузер
Баг - ошибка в программе. У фрикеров - устройство для незаметного подключения к линии.
В
К алфавитному указателю.
Веревка - провод, канал соединений с Сетью
Винт - винчестер, жесткий диск
Винды - то же, что "Маздай"
Воткни и выткни - или воткни и плачь - Plug & Play
Включай и молись - переделка с Plug & Play на Plag & Pray.
Г
К алфавитному указателю.
Гестбук - гостевая книга (от англ. Guestbook)
Глюк - непонятный сбой в программе (если повторяется, то это уже Баг)
Гифец - панибратское от GIF (графический формат)
Гуру - уважаемый человек, опытный мастер.
Д
К алфавитному указателю.
Домен - обычно так называют членораздельный адрес в Интернете, например www.design.ru. Домены делятся на уровни, причем чем выше уровень, тем круче. Вся сеть Интернет - это корневой домен без имени, www.da.ru - домен первого уровня, www.kilkenny.da.ru - второго, но на практике всё гораздо сложнее. (Возьмем www.design.ru. Тут ".ru" - домен первого уровня, ".design" - второго, "www" - третьего)
Директория - папка или каталог (а не колония, как можно было подумать)
Дерево - структура расположения директорий на сервере.
Е
К алфавитному указателю.
Емеля - лет восемь назад так называли электронную почту. Устарело.
Ж
К алфавитному указателю.
Жаба - язык Java.
З
К алфавитному указателю.
Залить - закачать файло на сервак
Засейвить - сохранить
ЗЫ - Post Scriptum (буквы ЗЫ находятся на клаве на тех же местах, что и PS)
Зипун - архиватор pkZIP
Зипер - Zip драйв Iomega
И
К алфавитному указателю.
Искалка - поисковая система (напр. Яndex).
К
К алфавитному указателю.
Клава - клавиатура
Клик ту контину - (от англ. Click to Continue) - команда "нажать для продолжения"
Камень - микросхема в керамическом корпусе, процессор (пример: "У меня камушек 233-й")
Коннект - установишаяся связь по сети, связь с Интернетом
Кило, Ка - килобайты.
Корень - первая директория в дереве ("корневая директория")
Комп - компьютер, PC
Кракер - взломщик программ, сетей и всего остального, что пытаются защитить. Профессионал, бывший хакер. Не уважаем из-за корыстных целей, но почти все пользуются его результатами. Регистрационные коды для шароваров.
Л
К алфавитному указателю.
Логин - идентификатор, используемый для входа в систему
Лист - список рассылки, используется для оповещения широких масс одним простым письмом (от англ. Mailing List)
Ламер - полный профан, но считает себя крутым. Не путать с чайником - начинающим пользователем. Ламер опасен, но сам ничего не умеет, пользуется готовыми инструментами и имеет завышенное самомнение о своих `подвигах`
Локалка - локальная сеть, не обязательно имеющая выход в Интернет.
М
К алфавитному указателю.
Мыло - почта (от англ. Mail)
Мессага - сообщение, письмо (от англ. Message)
Машина - компьютер
Метр - мегабайт
Маздай - операционная система Windows (от англ. "must die" - "должно умереть")
Мама, мамка, материнка - материнская плата
Мама - папа - соединительные разъемы
Мозги - память, RAM
Мексиканец, негр - малоквалифицированная рабочая сила в создании сайтов (Хытымыэльщик)
Мелкософт - Майкрософт или Microsoft
Мода - магнитооптический диск.
Н
К алфавитному указателю.
Нетоскоп, Нетшкаф - Netscape (популярный броузер)
Негр - малоквалифицированная рабочая сила в создании сайтов (Хытымыэльщик)
Нетварь - система Novell Netware
Носорог - один из возможных путей развития после уровня чайника. Уровень тупиковый, носорог обычно имеет диплом, чтобы просто иметь, Работает шаблонами, высокого о себе мнения. Встречается на административных местах.
О
К алфавитному указателю.
Оффтопик - мессага не в кассу
Отец - обращение некоторых гуру друг к другу.
П
К алфавитному указателю.
Пассворд - пароль
Пиксел - точка изображения на мониторе
Пятерка - браузер пятой версии
Писюха, писюк - компьютер, PC
Прога - программа
Пентюх - компьютер пентиум или Pentium
Пень 2 - компьютер пентиум 2 или Pentium 2
Подставка под пепельницу или для чашки - выдвижной лоток CD-ROM
Прибамбасы - расширения компьютера, плагины
Плагины (плугины) - примочки к гляделкам и программ
Папа - мама - соединительные разъемы
Полуось - операционная система OS/2 - одна из самых надёжных систем. Не для чайников.
Р
К алфавитному указателю.
Рулез - выражение одобрения (от англ. to Rule - править, рулить) Пишется так: Rulez
Редиска - нехороший человек.
С
К алфавитному указателю.
Сервак - сервер (FTP-сервер, веб-сервер)
Субж, Сабж - тема сообщения (от англ. Subj, Subject)
Слить - скачать файло с сервака
Сисадмин - системный администратор
Сакс, Суксь - выражение неодобрения (от англ. to Suck - сосать) Пишется так: Sucks
Спам - непрошеная рекламная почта
Соляра - операционная система Solaris, используемая в компьютерах SUN
Сдохнуть - перестать работать
Сорец (Сорцы) - исходный код, обычно HTML (от англ. Source)
Сидюк - компакт диск
Сантехника - компьютеры фирмы Sun
Сантехник - человек, работающий с компьютерами фирмы Sun
Сосиска - программа от фирмы с аналогичным названием - SauSage
Скриншот - копия экрана в графическом файле.
Т
К алфавитному указателю.
Топик - тема
Тройка - браузер третьей версии ("На тройке проверь" - инструкция Хытымыэльщику, чтобы он проверил сайт на совместимость с браузерами третьей версии)
Тетя Ася - программа ICQ
Телевизор - монитор.
У
К алфавитному указателю.
***.
Ф
К алфавитному указателю.
FAQ - ответы на часто задаваемые вопросы (от англ. Frequently Asked Questions)
Флудить - порождать бессмысленные потоки информации (часто с недобрым умыслом)
Файло - файлы
Флопак, флоповод - дисковод, ZIP-диск
Фонт - шрифт
Фича - возможность, функция, черта программы
Фрик или Фрикер - взломщик систем связи. Высокий профессиональный уровень.
Из-за того, что к фрикам стали относить телефонных пиратов, просто и бездарно болтащих с чужик линий, фрикерское движение крайне не уважаемое и самое рискованное - три года назад был арестован даже неуловимый BlackKilkennyCat.
Х
К алфавитному указателю.
Хомяк - домашняя страница (от англ. Home Page)
Хакер - высший профессиональный уровень программиста. Человек, полностью увлечённый компьютерами. Абсолютно безопасен. Может всё, что и кракер, но только в целях познавания. Очень часто путают с кракером
Хачить - заниматься хакерством
Хытымыэль - от англ. аббрев. HTML - Hyper Text Markup Language (язык разметки гипертекста).
Ц
К алфавитному указателю.
Циска, киска - оборудование фирмы Cisco Systems - обеспечивает связь в интернете, очень надёжное, поэтому: "У нас опять эта Киска повисла" - оправдание любого сбоя у провайдера - признание в том, что провайдер - носорог.
Ч
К алфавитному указателю.
Чаво - см. FAQ
Четверка - браузер четвертой версии ("На четверке проверь" - инструкция Хытымыэльщику, чтобы он проверил сайт на совместимость с браузерами четвертой версии).
Ш
К алфавитному указателю.
Шаровары - Shareware условно-бесплатные программы.
Щ
К алфавитному указателю.
Щель - слот.
Э
К алфавитному указателю.
***.
Ю
К алфавитному указателю.
Юниксоид - пользователь операционной системы UNIX
Юзер, Юзверь - пользователь (от англ. User).
Я
К алфавитному указателю.
Яблочник - пользователь компьютеров Макинтош.
Что такое смайлики, с чем их едят, да и едят ли вообще.
Наверное вы встречали в письмах, в конце строк черточки, скобочки, двоеточия и задавали себе резонный вопрос: "Что это за фигня?". Так вот, это не фигня, а смайлики. Они придают тексту смысловую окраску. Показывают, ваше настроение: злость, веселье, грусть. Печать заглавными буквами считается криком.Подробнее о смайликах нам расскажет Настя с о. Сахалин.
Если посмотреть на смайлики наоборот, т.е. положить голову на левое
плечо то, можно увидеть саму рожицу :-) :-(
Значения смайликов:
:-) --- улыбка. Ясно по названию. Показывает радость, веселье и т.д.
;-) --- улыбка с моргающем глазом. Тоже самое что подмигивание. Шутка, веселье.
:-( --- грусть. Тоже ясно по названию. Показывает обиженность, грусть.
Ж) --- злой смайлик. В основном этот смайлик используется в разговоре если человек злой и хочет выразить как он недоволен и зол.
8) --- смайлик в очках. Этот смайлик показывает знания. Обычно
используется при ответе на сложный вопрос или, что-то умное.
%) - глаза набекрень (сумасшедший, или сошедший с ума от радости)
:Р - показывает язык
:)* - поцелуй
>:O - нахмурившийся
<:( - очень огорчён, разочарован.
:)_) - ржущий, упавшая челюсть

Вот и все про смайлики.