Цитология-Разделы

Атлас по биологии клетки - Разделы -

Все разделы

Введение.
Базовый текстовый материал.
Наглядно-иллюстративный материал.
Справочно-информационный материал.
Вопросы для самоконтроля.
Видеоролики.
Рекомендации по использованию компьютерной программы.
Все разделы

Ibn Sino International Foundation © 2001 - 2003
E-mail: uzsinofd@freenet.uz
Автор: к.б.н. Максудова Р. Ш.; Редакция: к.б.н. Богданова-Березовская И. Г.; CD версия программирование, графика: Зуев А. В.

Web design and programming by Vl. Baronin


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

Все разделы

ПОНЯТИЯ О ФОРМАХ ЖИВОГО
ДОКЛЕТОЧНЫЕ ФОРМЫ ЖИВОГО.
Вирусы – доклеточные формы живого.
Бактериофаги.
КЛЕТОЧНЫЕ ФОРМЫ ЖИВОГО.
Бактерии.
Эукариоты – ядерные формы клеточных организмов.
ПОНЯТИЕ О СТРОЕНИИ И ФУНКЦИИ ПРОКАРИОТИЧЕСКОЙ КЛЕТКИ.
ПОНЯТИЕ О СТРОЕНИИ И ФУНКЦИИ ЭУКАРИОТИЧЕСКОЙ КЛЕТКИ.
Клеточная оболочка ее строение, свойства и функции.
Транспорт веществ.
Цитоплазма, состав и свойства.
Понятие об органоидах и включениях.
Двумембранные органоиды.
Ядро.
Митохондрии.
Пластиды.
Одномембранные органоиды.
Немембранные органоиды.
Все разделы


Цитология-Терминологический словарь по биологии

Атлас по биологии клетки - Терминологический словарь по биологии -

Все разделы

« А »
« Б, В, Г, Д, Ж »
« З, И, К, Л, М »
« Н - Я»
Все разделы


Цитология-Разделы

Атлас по биологии клетки - Разделы -

Все разделы

Введение.
Базовый текстовый материал.
Наглядно-иллюстративный материал.
Справочно-информационный материал.
Вопросы для самоконтроля.
Видеоролики.
Рекомендации по использованию компьютерной программы.
Все разделы


Цитология-Вопросы для самоконтроля

Атлас по биологии клетки - Вопросы для самоконтроля -

Все разделы

Часть 1.
Часть 2.
Часть 3.
Часть 4.
Часть 5.
Все разделы


Цитология-Рекомендации по использованию компьютерной программы

Атлас по биологии клетки - Рекомендации по использованию компьютерной программы -

Все разделы

Введение. Атлас по биологии клетки.
1. Уровни сложности.
2. Переход на другой уровень.
3. Переход по разделам.
4. Увеличение изображения.
5. Изменение фона, печать.
Все разделы


Цитология-Наглядно-иллюстративный материал

Атлас по биологии клетки - Наглядно-иллюстративный материал -

Все разделы

Русс. | - Формы живого /блок схема/.
Русс. | - Доклеточные формы живого (вирусы) /рисунок/.
Русс. | - Доклеточные формы живого (бактериофаг) /рисунок/.
Русс. | - Клеточные формы живого (доядерные - прокариотиты). Бактерии /рисунок/.
Русс. | - Клеточные формы жизни (эукариоты - ядерные)/блок схема/.
Русс. | - Строение бактериальной клетки /рисунок/.
Русс. | - &
Русс. | - Клеточная облочка эукариотической клетки /блок схема/.
Русс. | - Надмембранная полисахоридная структура животной клетки (геликокалис) /рисунок/.
Русс. | - Структура цитоплазматической мембраны /блок схема/.
Русс. | - Транспорт веществ /блок схема/.
Русс. | - Схема строения животной клетки /рисунок/.
Русс. | - Ультраструктура ядра клетки /рисунок/.
Русс. | - Структура и процесс формирования хромосом /рисунок/.
Русс. | - Структура и свойства интерфазного ядра /блок схема/.
Русс. | - Схемы строения различных типов хромосом /блок схема/.
Русс. | - Структура и свойства митохондрий /блок схема/.
Русс. | - Структура и свойства митохондрий /рисунок/.
Русс. | - Происхождение и типы пластид /блок схема/.
Русс. | - Структура и свойства хлоропластов /рисунок/.
Русс. | Структура и функция ЭПС /блок схема/.
Русс. | - Структура и функция комплекса Гольджи /рисунок/.
Русс. | - Структура и функция лизосом /рисунок/.
Русс. | - Структура и функция вакуоли растительной и животной клетки /блок схема/.
Русс. | Русс. | - Структура клеточного центра /рисунок/.
Русс. | - Цитоскелет /блок схема/.
Русс. | - Включения клетки и их функции /блок схема/.
Русс. | - Включения растительных клеток /рисунок/.

Использованы скриншоты с CD версии

Все разделы


Цитология-Видеоролики

Атлас по биологии клетки - Видеоролики -

Все разделы

Видеоролики приведены только в CD версии "АТЛАСа по Биологии клетки"
Все разделы


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

Все разделы Текущий раздел Страницы: следующая>

ПОНЯТИЯ О ФОРМАХ ЖИВОГО

Органический Мир отличается чрезвычайным разнообразием форм. На сегодняшний день изучено более 3000 видов вирусов, около 4 000 видов прокариот (сине-зеленные водоросли, бактерии) и свыше 2 млн. видов эукариот (представители царств растений, грибов, животных).

Все живое имеет признаки, которые отличают его от неживого. Для неживой материи характерен ряд признаков, например рост (рост кристаллов), движение (движение планет) и.д.

Поэтому при характеристике живой материи следует учитывать совокупность свойств и общих признаков, к которым относятся такие как: единство химического состава, наследственность, изменчивость, дискретность, саморегуляция, самовосстановление (регенерация), метаболизм (обмен веществ и энергии), питание, дыхание, рост. Развитие, размножение (саморепродукция), движение, раздражи-мость, ритмичность, старость, смерть.

По уровню организации все живые системы подразделяются на две группы: доклеточные (вирусы и фаги) и клеточные (прокариоты, эукариоты).

ФОРМЫ ЖИВОГО

Клеточные формы

Доклеточные формы

Вирусы и фаги | Доядерные | Ядерные
 | формы (эукариоты) | формы (прокариотиты)

- Бактерии;
- Синезеленые
водоросли
(цианобактерии):
1. Одноклеточные;
2. Колониальные.

- Растения;
- Грибы;
- Животные:
1.Одноклеточные;
2.Колониальные;
3.Многоклеточные.

Формой существования живого является организм – открытая систем способная к саморегуляции, самовосстановлению и саморепродукции, построенная из биополимеров – белков и нуклеиновых кислот.

ЭУКАРИОТЫ: |
Одноклеточные | Организмы, тело которых состоит из различных по структуре и функции дифференцированных клеток, образующих ткани и системы органов.
Колониальные | Организмы, тело которых состоит из множества одинаковых (морфологчески и функционально) клеток.
Многоклеточные | Организмы, тело которых состоит из различных по структуре и функции дифференцированных клеток, образующих ткани и системы органов.
Все разделы Текущий раздел Страницы: следующая>


Цитология-Справочно-информационный материал

Атлас по биологии клетки - Справочно-информационный материал -

Все разделы Текущий раздел Страницы: следующая>

« А »

АВТОРЕГУЛЯЦИЯ

- способность сохранять свой состав и свойства на относительно постоянном уровне независимо от меняющихся условий среды. Регуляция химической деятельности клетки достигается с помощью ряда процессов, среди которых особое значение имеет изменение структуры самой цитоплазмы, а также структуры и активности ферментов. Авторегуляция зависит от температуры, степени кислотности, концентрации субстрата, присутствия некоторых макро - и микроэлементов.

АВТОРЕПРОДУКЦИЯ

- способность организмов производить себе подобных представителей того же вида. Одно из основных свойств организмов, обеспечивающих сохранение вида и самой жизни. Может быть на уровне :
- Молекул (репликация),
- клеток (митоз, амитоз, мейоз)
- организмов (бесполое, половое, вегетативное). Генетическая информация в ряду поколений передается через: гаметы, споры, соматические клетки.

АВТОТРОФНЫЙ ОРГАНИЗМ («аутос» - сам, «трофе» - питание) организмы, образующие органические вещества из неорганических за счет энергии света (фототрофы) или энергии химических связей (хемотрофы) в процессе фото - , или хемосинтеза.
К фототрофам относятся все зеленные растения и некоторые бактерии (зеленные и пурпурные, содержащие бактериохлорофилл ). К хемотрофам относятся нитрафицирующие, железо -, серобактерии. В цепи питания являются первым звеном - продуцентами.

АДСОРБЦИЯ

- прикрепление на поверхность

АДФ

- аденозиндифосфорная кислота- вещество, которое образуется при переносе концевой группы фосфатной кислоты. АДФ участвует в обмене энергии во всех живых организмах.

АКТИН

- белок, составляющий 12-15% от мышечных белков. Совместно с миозином обеспечивают сокращение мышечных клеток.

АМЕБОВИДНОЕ ДВИЖЕНИЕ

- передвижение простейших (Саркодовые), некоторых клеток многоклеточных животных и человека (лейкоциты, фагоциты), органоидов (митохондрии, хлоропласты ) при помощи временных ложноножек (псевдоподии).

АМИТОЗ

- (гр. « А»- отрицательная частичка + гр. «митос»- нить) Способ деления ядра(а затем и клетки) путем разделения ядрышка с последующей перетяжкой всего тела ядра без образования хромосом и ахроматинового веретена (как при митозе).Не обеспечивает равномерного распределения генетического материала между дочерними клетками. Иногда приводит к образованию многоядерных клеток. Характерно для некоторых простейших, специализированных клеток (хрящи, кровь, печень) и патологических процессов (рак). Встречается реже митоза и является самым экономическим способом деления, так как энергетические затраты незначительны. Есть регенеративный и дегенеративный амитоз.

АНТИГЕН

- (гр. « Анти» - против + гр. « генос» - род, рождение) органические вещества способные при поступлении в организм животных и человека вызывать ответную реакцию-образование антигенов. Антигены несут признаки генетической чужеродности и при введении в организм вызывают развитие специфических иммунологических реакций. Имеют большое значение, при определение группы крови, ее переливании крови, пересадке органов (трансплантации). Антигенами могут быть белки, полисахариды, липополисахариды, полипетиды

АНТИТЕЛА

- сложные белки-иммуноглобулины плазмы крови человека и теплокровных,синтезируемые клетками лимфоидной ткани, под воздействием антигенов. Взаимодействуя с микроорганизмами, препятствуют их размножению или нейтрализуют выделяемые ими токсические вещества и обеспечивают выработку иммунитета.

АНТОЦИАНЫ

- группа растительных пигментов, хорошо растворимых в воде. Содержатся в клеточном соке растительных клеток, участвуют в обменных процессах и имеют оранжевую, красную, фиолетовую или синюю окраску

АХРОМАТИНОВОЕ ВЕРЕТЕНО

- (ахроматин - неокрашивающееся вещество) - аппарат деления клетки, состоящий из ахроматиновых нитей и центриолей. Пучки микротрубочек определяют полярность клетки. У высших растений и низших грибов центриоли не обнаружены. Ахроматиновое веретено отодвигает структурные компоненты клетки к периферии. ЭПС в отдельных случаях может разрываться.

АЭРОБЫ

- организмы для нормальной жизнедеятельности, которых необходим свободный кислород.
Все разделы Текущий раздел Страницы: следующая>


Цитология-Введение

Атлас по биологии клетки - Введение -

Все разделы Текущий раздел Страницы: следующая>

Все разделы Текущий раздел Страницы: следующая>


Цитология-Вопросы для самоконтроля

Атлас по биологии клетки - Вопросы для самоконтроля -

Все разделы Текущий раздел Страницы: следующая>

ПРОВЕРЬТЕ СЕБЯ
Часть 1.

1. Что отличает живые организмы от тел неживой природы?

2. Какие особенности организации характерны для вирусов?

3. Что такое бактериофаги? Каково их медицинское значение?

4. Что такое прокариоты?

5. Что такое эукариоты?

6. Каковы всеобщие уровни организации жизни? В чем биологическое значение каждого уровня?

7. Когда и кем была сформулирована клеточная теория? Каковы основные положения этой теории?
Каково ее значение?

8. Почему клетка является основной структурной и функциональной единицей живых организмов?

9. О чем свидетельствует то обстоятельство, что все клетки имеют сходное строение?

10. Каковы строение и свойства плазматической мембраны?
Все разделы Текущий раздел Страницы: следующая>


Цитология-Рекомендации по использованию компьютерной программы

Атлас по биологии клетки - Рекомендации по использованию компьютерной программы -

Все разделы Текущий раздел Страницы: следующая>

АТЛАС ПО БИОЛОГИИ КЛЕТКИ.

Успешное усвоение материала любой науки в значительной мере зависит от оптимизации учебного процесса.

Одним из главных путей повышения эффективности обучения является наглядность. Особенно важна наглядность в процессе изучения курса цитологии, так как многие субклеточные структуры невозможно вообще представить и объяснить на основании только теоретического материала.

Существующие учебные пособия, к сожалению, имеют ограниченное количество иллюстративного материала.

«АТЛАС ПО БИОЛОГИИ КЛЕТКИ» представляет собой подборку из электронограмм схематических рисунков, микрофотографий. Авторы поставили перед собой задачу создать атлас, который мог бы стать вспомогательным пособием при изучении строения свойств клетки в соответствии с требованиями учебных программ по цитологии.

Острейшую нужду в таком пособии испытывают не только преподаватели учебных заведений, но широкий круг учащихся различных ступеней системы образования.

Предлагаемый атлас отличается от других аналогичных изданий. В первую очередь это сугубо цитологический атлас, дающий представления об общеклеточных структурах. Кроме того, это атлас в котором использован сравнительно-морфологический подход и приведены данные по строению вирусов и прокариотических клеток, клеток растений и животных. И, наконец, атлас в достаточной степени "биохимичен", т.е. в нем даны основные химические и функциональные характеристики тех или иных клеточных компонентов.

Мы надеемся, что использование атласа в процессе обучения и самоподготовки послужит повышению эффективности изучения цитологии.

Автор: к.б.н. Максудова Р. Ш.
Редакция: к.б.н. Богданова-Березовская И. Г.
Программирование, графика: Зуев А. В.

Данная программа является частью обучающего комплекса по биологии. Микрофотографии, схемы и модели подобраны в соответствии с Госстандартом учебных программ. Наиболее трудные для восприятия и объяснения разделы (мембранный транспорт, деление клетки) анимированы, что в значительной мере способствует их пониманию, расширению и обобщению представлений о клетке. Адекватно подобранный иллюстративный материал (свыше 200) сопровождается сжатым, лаконичным текстом, отображающим основные терминологические понятия курса "цитология". Программа содержит в себе 5 основных разделов цитологии:

1. Формы живого (доклеточные, прокариоты, эукариоты);

2. Строение эукариотической клетки;

3. Транспорт веществ;

4. Клеточные органоиды;

5. Деление клетки (амитоз, митоз, мейоз).

По степени сложности материал атласа разделен на 3 уровня, что позволяет использовать его на:

- различных ступенях системы образования (колледж, лицей...)

- на каждой ступени при индивидуальной работе, в зависимости от целей и задач (учебный процесс, подготовка к занятиям, олимпиадам, поступлению в ВУЗ).

Неоценимую услугу атлас окажет при поэтапном усвоении от простого к сложному в процессе самоподготовки.
Все разделы Текущий раздел Страницы: следующая>


Цитология-Видеоролики

Атлас по биологии клетки - Видеоролики -

Все разделы Текущий раздел Страницы:

Чудак! Сказано же :

Видеоролики приведены ТОЛЬКО в CD версии "АТЛАСа по Биологии клетки"
Все разделы Текущий раздел Страницы:


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

Все разделы Текущий раздел Страницы: < предыдущая следующая>

ДОКЛЕТОЧНЫЕ ФОРМЫ ЖИВОГО

Строение и свойства вирусов.

Вирусы - доклеточные формы живого (открыты Д.И. Ивановским в 1892).

  • Форма шаровидная, палочковидная, нитевидная, кубическая, многогранная.
  • Размеры колеблются от 1,5 до 10нм. Крупные вирусы (возбудители оспы) приближаются по размеру к небольшим бактериям, а самые мелкие (возбудители полиомиелита, энцефалита, ящура ) к крупным белковым молекулам.
  • Вирусы состоят из нуклеиновой кислоты и белковой оболочки. Существуют также сложные вирусы, у которых молекула нуклеиновой кислоты окружена одной или несколькими оболочками различного состава (вирусы гриппа, оспы, парагриппа ).
  • Наследственная информация представлена молекулой ДНК или РНК.
  • Молекулы ДНК и РНК вирусов состоят из одной или двух цепочек и имеют кольцевидную ( циклическую ) или спиральную форму.
  • Белковая оболочка (капсид) образована, из уложенных определенным образом однотипных молекул белка (капсомеров ), образующих симметричные геометрические структуры.
  • При кубической (шаровидной) симметрии нуклеиновая кислота вируса сложена в клубочек, а капсомеры расположены вокруг нее (вирус полиомиелита, ящура, аденовирус ).
  • При спиральной (палочковидной) симметрии каждый виток спирали нуклеиновой кислоты покрыт капсомерами , тесно прилегающими друг другу .
  • Каждый вид вируса может жить только в определенной клетке ( видоспецифичность ).
  • Существуют вирусы бактерий, растений, животных и человека.
  • Вирусы сохраняются в 2-х состояниях:
    - Активное     – внутри клетки хозяина,
    - Пассивное – вне клетки (каждый вид вируса образует кристаллы характерной формы и размера).
  • Жизненный цикл вируса состоит из последовательный фаз:
  • Адсорбция на поверхности определенной клетки- хозяина (в зависимости от наличия рецептора ).
  • Фиксация и проникновение внутрь клетки.
  • Растворение белковой оболочки вируса при помощи ферментативной системы клетки.
  • Освобождение нуклеиновой кислоты вируса с последующим встраиванием ее в геном клетки – хозяина. Большинство вирусов содержат молекулу РНК. Фермент вируса – обратная транскриптаза обеспечивает синтез на молекуле РНК вируса молекулы ДНК (транскрипция).
  • Направление вирусом метаболизма клетки – хозяина на синтез собственных компонентов - нуклеиновой кислоты и капсомеров (репликация и транскрипция и трансляция).
  • Сборка вирионов (процесс композиции ), иногда с участием мембраны клетки - хозяина.
  • Выход дочерних вирусов из клетки. Сотни и тысячи вирусный частичек могут выделяться одновременно ( энтеровирусы ) или по мере созревания ( вирус герпеса ).

Русс.

- Доклеточные формы живого (вирусы) /рисунок/.

До гибели клетки может пройти несколько циклов размножения. Иногда вирусы накапливаются в клетке- хозяина, образуя кристаллоподобные скопления.

Описано свыше 3000 видов вирусов, из них 500 видов паразитируют в клетках высших растений, более 1000 видов - в клетках животных и человека.

Значение вирусов:
Вызывают заболевания:
- У растений - мозаику, скручивание листьев, карликовость и др.
- У животных - бешенство, желтую лихорадку и др.
- У человека - оспу, грипп, краснуху, СПИД, гепатит и др.

Почти для каждого вида бактерий выделен бактериальный вирус - бактериофаг.


Цитология-Справочно-информационный материал

Атлас по биологии клетки - Справочно-информационный материал -

Все разделы Текущий раздел Страницы: < предыдущая следующая>

« Б »

БЕЛОКСИНТЕЗИРУЮЩИЙ АППАРАТ

- это кольцевидная молекула ДНК, рибосомы, РНК, ферменты, обеспечивающие самовоспроизведение (автономное размножение) под контролем клеточного ядра. ДНК органоидов обеспечивает цитоплазматическую наследственность, передающеюся по материнской линии.

БУФЕРНЫЕ СВОЙСТВА

- способность буферных растворов поддерживать постоянную сбалансированную концентрацию ионов водорода при разбавлении , а также прибавлении кислоты или соли.

« В »

ВЕРЕТЕНО ДЕЛЕНИЯ

- (ахрамотиное или митотическое) структура, которая образуется в делящейся клетке в период поздней профазы и ранней метафазы (после исчезновения ядерной оболочки). Состоит из опорных нитей, соединяющих полюса и тянущих нитей, соединяющих центромеры хромосом с полюсами (их сокращение обеспечивает расхождение дочерних хромосом). Внутри веретена скапливается большое количество рибосом (на построение веретена расходуется 15% белка клетки).

« Г »

ГЕЛЬ

- плотная коллоидная система (застывший золь). На переходы золь-гель влияют: ионный состав, рН, давление.

ГЕН

- (гр."генос" рождение)- участок молекулы ДНК содержащий информации о первичной структуре молекулы, белка или РНК. Элементарная единица наследственности. Гены расположены в хромосомах и объединены в группы сцепления.

ГЕННАЯ ИНЖЕНЕРИЯ

- раздел биотехнологии, позволяющий создавать организмы с нужными человеку признаками, ликвидировать наследственные "дефекты" растительных и животных организмов.

ГЕНОМ

- (гр. "генос" род, происхождение) совокупность генов, характерных для гаплоидного (п) набора хромосом данного вида организмов. В геноме каждый ген представлен одним из аллелей (только доминантный или рецессивный). Геном человека (23 хромосомы) содержит от 100 000 до 1 млн. генов.

ГЕТЕРОФРОФНЫЙ

- организм, использующий для питания органические вещества (микроорганизмы, грибы, животные). Различают 3 типа гетеротрофного питания: сапрофитное, паразитическое, голозойное.

ГИДРОЛАЗЫ

- класс ферментов катализирующих реакции расщепления различных органических веществ (белки, жиры, углеводы) при участии молекул воды.

ГИДРОФИЛЬНЫЕ ПОРЫ

- каналы, образованные белками - переносчиками для избирательного транспорта веществ не способных проникать через липидный слой (например, полярных молекул). Поры располагаются в белковых молекулах, пронизывая их, или между соседними белковыми молекулами.

ГИСТОНЫ

- основные белки (существует 5 видов), которые содержатся во всех ядрах эукариотических клеток. Гистоны и ДНК объединяются в структуры - нуклеосомы. (Негистоновых белков несколько сот. Они ответственны; за движение хромосом - актин, миозин, и вероятно, за регуляцию активности некоторых генов).

ГЛИКОГЕН

- полисахарид, запасающийся клетками животных, грибов.

ГЛИКОЛИЗ

- ("гликс" - сладкий, "лизис" - растворяю) процесс расщепления углеводов (преимущественно глюкозы) в отсутствии кислорода, до молочной кислоты. Реакции гликолиза протекают в гиалоплазме и не связаны с клеточными структурами. В клетках животных конечным продуктом является лактат (в аэробных условиях пируват превращается в ацетил-СоА).

ГЛИКОЛИПИДЫ

- сложные белки, содержащие липидные компоненты.

ГЛИКОПРОТЕИДЫ

- сложные белки, содержащие углеводные компоненты. К ним относятся многие белки плазмы крови (иммуноглобулины, трансферины), отдельные ферменты и гормоны.

ГОРМОН

- секрет эндокринной железы. Биологически активное вещество, участвующее в гуморальной регуляции всех физиологических процессов организма (рост, развитие, размножение, метаболизм).

« Д »

ДИКТИОСОМЫ

- это стопки из 3-13 дискообразных замкнутых цистерн Комплекса Гольджи (даметром в большинстве случаев 0,2-0,5 мкм). Их число колеблется от нескольких сотен до тысяч на клетку.

ДИФФЕРЕНЦИРОВКА КЛЕТОК

- процесс приобретения индивидуальных отличий (специализация) среди клеток с одинаковым генотипом в процессе формирования различных тканей.

« Д »

ЖГУТИКИ

- подвижные цитоплазматические отростки, содержащие по всей длине 20 микротрубочек (9 периферических дуплетов и две центральные, одиночные). У основания расположено базальное тельце. (Длина от 20 до 100 мкм) .

ЖИЗНЕННЫЙ ЦИКЛ

- (клеточный) - жизнь клетки от ее возникновения, в результате деления материнской клетки до ее собственного деления или смерти (в этом случае включает рост, дифференцировку, выполнение специфических функций, старение). В образовательной ткани растений и родоначальных клетках (бластные) животных жизненный и митотический циклы совпадают.


Цитология-Введение

Атлас по биологии клетки - Введение -

Все разделы Текущий раздел Страницы: < предыдущая следующая>


Цитология-Вопросы для самоконтроля

Атлас по биологии клетки - Вопросы для самоконтроля -

ПРОВЕРЬТЕ СЕБЯ
Часть 2.

11. Какова роль мембраны, входящей в состав клеточной оболочки?

12. Почему говорят, что мембраны обладают избирательной проницаемостью?

13. Как попадают в клетку крупные молекулы и частицы веществ?

14. Чем характеризуется цитоплазма клетки?

15. Что такое плазмолиз, тургор, гипертонические, гипотонические, изотонические растворы?
Как иначе называют изотонические растворы? Почему?

16. Что такое включение и органеллы?

17. Что общего в строении митохондрий, эндоплазматической сети, комплекса Гольджи, лизосом пластид, ядерной оболочки?

18. Какие органеллы не имеют мембранной структуры?

19. Каков характер связи между строением и функцией митохондрий?

20. Каковы строение и функции пластид?


Цитология-Рекомендации по использованию компьютерной программы

Атлас по биологии клетки - Рекомендации по использованию компьютерной программы -

Все разделы Текущий раздел Страницы: < предыдущая следующая>

УРОВНИ СЛОЖНОСТИ

Для удобства пользователя программа разделена на 3 уровня по сложности материала.

1-й уровень рекомендуется для учащихся колледжей,

2-й - учащихся школ и лицеев,

3-й - для одаренных учащихся, участников олимпиад, абитуриентов и студентов ВУЗов.

Актуально его использование для поэтапного освоения знаний по биологии клетки при самоподготовке и индивидуальной работе с учащимися в группе. Каждый уровень дифференцирован по типу представляемого материала и соотносится с определенными базовыми знаниями учащихся, например, на первом уровне отсутствует раздел транспорта веществ, субклеточного строения, а другие разделы упрощены. Учтите, данная программа не заменяет учебник по цитологии, а является информативно-иллюстративным материалом, который желательно сочетать с базовым теоретическим (конспект лекций и терминологический словарь по цитологии и т. д.).

Желаем успехов в освоении знаний!


Цитология-Видеоролики

Атлас по биологии клетки - Видеоролики -

Все разделы Текущий раздел Страницы: < предыдущая

Все разделы Текущий раздел Страницы: < предыдущая


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

Бактериофаги.

Имеют более сложное строение и состоят:

  • из кубической головки, внутри которой расположена молекула ДНК, окруженная капсомерами;
  • хвостового отдела, покрытого белковым чехликом, отростки которого служат для фиксации на поверхности бактерии и растворения ее стенки;
  • сохраняют жизнеспособность в течение нескольких поколений бактерий;
  • используются для диагностики и лечения бактериальных заболеваний (дизентерия, тифы) и в генной инженерии.

Русс.

- Доклеточные формы живого (бактериофаг) /рисунок/.


Цитология-Справочно-информационный материал

Атлас по биологии клетки - Справочно-информационный материал -

Все разделы Текущий раздел Страницы: < предыдущая следующая>

« З »

ЗОЛЬ

- жидкая коллоидная система(может быть гидрофильной или гидрофобной). Увеличение вязкости золя может привести к переходу системы в состояние геля.

« И »

ИНТЕРФАЗА

- (лат. "интер"+гр. "фазис" - появление) период между двумя делениями клетки. Ее подразделяют на фазы G 1 S G2. S - это фаза синтеза ДНК, фаза G1 до и G2 после синтеза ДНК. В пресинтетический период (G1) интерфазная клетка содержит диплоидное число хромосом с характерным для данного вида количеством ДНК(2С). В постсинтетический период( G2) это количество ДНК - удвоено(4С).

« К »

КАРИОКИНЕЗ или МИТОЗ

(гр. "митос" нить) - основной способ деления клеток тела (соматических клеток). Он состоит их 4-х фаз: профаза, метафаза, анафаза, телофаза. В результате из одной диплоидной клетки (2п), имеющей двухроматидные хромосомы, образуются две дочерние (2п) с однохроматидными дочерними хромосомами . Обеспечивается равномерное распределение генетического материала между дочерними клетками и постоянное число хромосом из поколения в поколение . Митоз открыт 1874г. русским ученым И. Д. Чистяковым в растительной клетке.

КЛЕТОЧНАЯ ИНЖЕНЕРИЯ

- метод конструирования клеток нового типа на основе культивирования, гибридизации и рекомбинации.

КОНЬГАЦИЯ БАКТЕРИЙ

- половой процесс обмена генетической информацией у бактерий. Клетка, дающая ДНК (донор) присоединяется к клетке принимающей ДНК (акцептор) при помощи трубочки, состоящей из белка- пилина. При воздействии F- фактора (полового) клетка- акцептор может преобразоваться в клетку - донора. В результате коньюгации старая и новая молекулы ДНК образуют комплекс, состоящий из двух молекул ДНК (соединенных гомологичными участками). Обычно гаплоидная, однохроматидная клетка становится диплоидной. Происходит процесс схожий с кроссинговером эукариотических клеток. Хромосомы обмениваются генами или группой генов. При делении клетки хромосомы расходятся в разные дочерние клетки и бактериальные клетки вновь становятся гаплоидными. Коньюгация обеспечивает генетическое разнообразие бактерий и обеспечивает их приспособление к внешней среде.

КОРАТИНОИДЫ

- пигменты (желтые, оранжевые, красные и коричневые), поглощающие сине - фиолетовые области спектра. Содержатся в хлоропластах (защищают хлорофилл от излишнего света и проявляются осенью ), хромопластах обеспечивают окраску различных частей и органов растений. В процессе пищеварения, позвоночных они расщепляются с образованием 2-х молекул витамина Е.

« М »

МЕЗОСОМЫ

- сложные впячивания наружной мембраны прокариот функция, которых до конца не выяснена.

МЕЙОЗ

- (гр.меозис" уменьшение) способ деление половых клеток (гамет), в результате которого происходит уменьшение (редукция) числа хромосом в два раза. Мейоз включает два последовательных деления ядра: уменьшительное (редукционное) и уравнительное (эквационное). Две рекомбинации генов: кроссинговер и расхождение парных (гомологичных) хромосом обеспечивают генетическую уникальность каждой гаметы, что служит основой наследственной передачи индивидуальных и видовых свойств и признаков из поколения в поколение. Каждой деление состоит из 4-х фаз: профаза, метафаза, анафаза, телофаза. Перед первым деление происходит подготовительный период (интерфаза). Мейоз открыт В. Флемингом (1882) у животных, Э. Страсбургером у растений (1888).

МЕЛАНИН

- пигмент черного цвета, обуславливает цвет кожи, волосяного покрова, человека, некоторых животных, перьев птиц.

МЕРИСТЕМА

- образовательная ткань растений, клетки которой обладают способностью к делению.

МЕТАБОЛИЗМ

- (гр. "метаболе" перемена, превращение) совокупность процессов ассимиляции (усвоение питательных веществ и построение из них тела организма - анаболизм) и диссимиляции (катаболизм) - расщепление сложных веществ, до более простых. (обмен веществ)

МИОГЛОБИН

- белковый железосодержащий пигмент, близкий к гемоглобину .Содержится в мышцах и связывает кислород, создавая его запас в мышцах, обеспечивая более длительную работу.

МИОЗИН

- белок, образующий миофибриллы (содержит множество волоконец - миофилламенов). Миозин образует толстые волоконца в мышечной ткани, между которыми движутся более тонкие нити актина, обеспечивая сокращение и расслабление мышц.

МИТОЗ или КАРИКИНЕЗ

- (гр. "митос" нить) - основной способ деления клеток тела (соматических клеток). Он состоит их 4-х фаз: профаза, метафаза, анафаза, телофаза. В результате из одной диплоидной клетки (2п), имеющей двухроматидные хромосомы, образуются две дочерние (2п) с однохроматидными дочерними хромосомами. Обеспечивается равномерное распределение генетического материала между дочерними клетками и постоянное число хромосом из поколения в поколение . Митоз открыт 1874г. русским ученым И. Д. Чистяковым в растительной клетке.

МУРЕИН

- полисахарид, входящий в состав клеточной стенки бактериальной клетки. Полисахаридные цепочки, расположенные параллельно сшиваются друг с другом короткими полипептидными цепями.


Цитология-Вопросы для самоконтроля

Атлас по биологии клетки - Вопросы для самоконтроля -

ПРОВЕРЬТЕ СЕБЯ
Часть 3.

21. Эндоплазматической сети?

22. Что такое рибосомы?

23. Чем характеризуются строение и функции комплекса Гольджи?

24. С какой органеллой клетки функционально тесно связан комплекс Гольджи?

25. Каково строение и функции лизосом? Какова роль лизосом в осуществлении защитных реакций организма?

26. Что вы знаете о строении и функциях клеточного центра?

27. Каково строение ядра? Что такое хроматин?

28. Какова роль ядра в клетке? Какие структуры ядра обуславливают его функции?

29. Каковы строение и типы хромосом?

30. Что такое кариотип, аутосомы, гетеросомы, диплоидный и гаплоидный наборы хромосом?


Цитология-Рекомендации по использованию компьютерной программы

Атлас по биологии клетки - Рекомендации по использованию компьютерной программы -

Все разделы Текущий раздел Страницы: < предыдущая следующая>

ПЕРЕХОД НА ДРУГОЙ УРОВЕНЬ.

Переход на другой уровень осуществляется с оглавления каждого уровня, т.е. для этого Вам необходимо нажать центральную кнопку на нижней панели управления. При наведении на нее мышкой всплывает подсказка "оглавление".

В верхнем меню оглавления находится кнопка "другой уровень",

нажав на которую, Вы перейдете к странице level direct, в которой Вам будет предложен выбор уровня.

После завершения освоения всех разделов выбранного Вами уровня, Вы автоматически переходите к оглавлению следующего уровня.


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

КЛЕТОЧНЫЕ ФОРМЫ ЖИВОГО

Возникновение эукариотической клетки стало важнейшим этапом в эволюции жизни на Земле. Клетка является наименьшей структурно - функциональной единицей, которая обладает свойствами живой системы ( саморегуляция, самовосстановление, саморепродукция ). Она осуществляет обмен веществ (метаболизм), энергии и информации с окружающей средой.

По уровню организации все организмы делятся на две группы:

  • Прокариоты.
  • Эукариоты.


Цитология-Справочно-информационный материал

Атлас по биологии клетки - Справочно-информационный материал -

Все разделы Текущий раздел Страницы: < предыдущая

« Н »

НУКЛЕОИД

- эквивалент ядра у прокариот (бактерии, сине-зеленные водоросли). Имеет форму кольцевидной молекулы ДНК не соединенной с гистонами и закрепленной в определенной точке на внутренней стороне клеточной мембраны. Все гены структурные. Реплецирует перед делением клетки.

НУКЛЕОТИД

- (нуклеозид фосфат) - мономер нуклеиновой кислоты, состоящий из з-х частей:

  • азотистое основание (два пуриновых и два пиримидиновых.) В молекуле пуринов имеется два, а пиримидиновых- одно кольцо;
  • моносахарид - пентоза (рибоза, дезоксирибозы) . В зависимости от сахара различают РНК и ДНК;
  • остаток фосфорной кислоты.

Друг с другом нуклеотиды соединяются ковалентными связями через остаток фосфорной кислоты.

« О »

ОБМЕН ВЕЩЕСТВ

- см. МЕТАБОЛИЗМ

ОДРЕВЕСНЕНИЕ

- процесс пропитывания клеток древесины особым веществом лигнином, обеспечивающим твердость и хрупкость клеточной стенки.

ОСМОС

- переход молекул растворителя (воды) через полупроницаемую мембрану.

« П »

ПАРАЗИТ

- организм, использующий другую особь, как источник питания (органических веществ ) и среду обитания и наносит ему вред. Подразделяют на: эктопаразиты, эндопаразиты, постоянные, временные, факультативные, облигатные.

ПИЛИ

- тонкие выросты на стенках грамотрицательных бактерий (они тоньше и короче, чем жгутики), обеспечивающие прикрепление к поверхности какой - либо клетки.

ПИНОЦИТОЗ

- поглощение макромолекул белков, липидов, углеводов в растворенном виде с помощью впячиваний мембраны (ложноножек).

ПЛАЗМИДЫ

- короткие цепочки молекулы ДНК, не входящие в состав нуклеоида. Они способны: самостоятельно удваиваться (репликация), включаться и выходить из состава ДНК клетки, передаваться из клетки в клетку с участками (фрагментами) ДНК, осуществляя обмен информации и, в том числе и межвидовой. Термин предложен Дж. Ледербергом (1952).

ПЛАСТИДЫ

- (гр. "пластос" вылепленный, подобный) - органоиды растительной клетки, в которых происходит первичный синтез органических веществ (фотосинтез в хлоропластах) , накопление пигментов (хромопласт), питательных веществ (лейкопласт).

ПОЛИМЕРАЗЫ

- ферменты, катализирующие образование макромолекул из низкомолекулярных веществ.

« Р »

РЕГЕНЕРАЦИЯ

- (лат. "регенерацио" восстановление, возрождение)
1-восстановление организмом утраченных или поврежденных клеток,
2- образование вместо удаленной или поврежденной части организма новой,
23-восстановление целого организма из его частей.
Наблюдается у растений (частями корневища, стеблевыми и листовыми черенками ), у беспозвоночных животных при бесполом размножении - фрагментация ( у кишечнополостных, червей ,иглокожих) , у млекопитающих( обновление клеток кожи, крови, печени ). Различают физиологическую и патологическую

РЕДУПЛИКАЦИЯ ДНК

- процесс синтеза новых цепочек ДНК комплементарно каждой из цепочек материнской молекулы ДНК. Происходит в синтетический период интерфазы. В результате каждая хромосома становится двухроматидной (число хромосом не изменяется , количество ДНК в клетке увеличивается в два раза - 2п 4С)

« Т »

ТРАНСКРИПЦИЯ

- (от transcription - переписывание) - процесс образования на ДНК молекулы и РНК, которая копирует (как бы перписывает) с ДНК последовательность расположения нуклеотидов, иРНК перносит генетический код от ядерной ДНК в цитоплазму к рибосомам - центрам синтеза специфических белков.

ТРАНСЛЯЦИЯ

- (translation - перенесение, перевод) - перевод генетической инфомации с молекулы иРНК на последовательность аминокислот, т.е. на структуру специфических белков.

« У »

УЛЬТРАФИОЛЕТОВЫЕ ЛУЧИ

- коротковолновые лучи , составляющие около 10% спектра солнечного излечения .Они полезны в малых дозах, под их влиянием образуется витамин Д; Средневолновые - губительны для микроорганизмов, а длинноволновые усиливают процесс фотосинтеза.

« Ф »

ФАГОЦИТОЗ

- активный захват и поглощение живых клеток или твердых частичек одноклеточными (простейшие) или специализированными клетками (лейкоциты) многоклеточных организмов. Явление фагоцитоза открыл 1883 г. Д И Мечников.

« Ц »

ЦИКЛОЗ

- постоянное, круговое движение цитоплазмы эукариотической клетки, происходящее без внешней деформации клетки.

ЦИТОКИНЕЗ

- деление цитоплазмы всей клетки. В животной клетке на экваторе появляется кольцевидная перетяжка, которая углубляется и полностью перешнуровывает тело клетки. Важную роль в этом процессе играют микротрубочки. В растительных клетках в центральной части образуется фигура, состоящая из пучка параллельных волокон с расположенными на них строго по экватору мелкими плотными гранулами. Это образование формируется путем скопления пузырьков диктиосом.
Все разделы Текущий раздел Страницы: < предыдущая


Цитология-Вопросы для самоконтроля

Атлас по биологии клетки - Вопросы для самоконтроля -

ПРОВЕРЬТЕ СЕБЯ
Часть 4.

31. Что такое клеточный цикл?

32. Какие периоды выделяют в интерфазе? Чем они характеризуются?

33. Какие вы знаете типы деления клеток?

34. Чем характеризуются фазы митоза? Чем различаются хромосомы метафазе и анафазе?

35. Каково биологическое значение митоза?

36. Как клетка готовится к делению?

37. Чем объяснить, что образующиеся в результате митоза клетки идентичны материнской клетке?
Что обеспечивает упорядоченное распределение хромосом между дочерними клетками?

38. Какие функции жизни обеспечиваются делением клеток?

39. Что такое размножение?

40. Какое размножение называется бесполым?


Цитология-Рекомендации по использованию компьютерной программы

Атлас по биологии клетки - Рекомендации по использованию компьютерной программы -

Все разделы Текущий раздел Страницы: < предыдущая следующая>

ПЕРЕХОД ПО РАЗДЕЛАМ.

Основной переход по разделам осуществляется через оглавление каждого уровня. Например, с раздела "формы живого" это происходит так:

После выбора соответствующего раздела, путем нажатия на него кнопкой мыши, Вы переходите к содержанию данного раздела, в котором последовательно изложены все темы.

Вы можете просматривать их поочередно или выборочно. Для пошагового просмотра выберите самую первую тему, используя кнопку в виде стрелки на верхней панели управления,

а затем переходите к следующей теме и так до конца раздела. Затем Вы автоматически перейдете к следующему разделу.

Для более быстрого перехода от одного раздела к другому используйте кнопки на нижней панели управления (в виде стрелок налево или направо).

Стрелка направо осуществляет переход к оглавлению следующего раздела, стрелка налево осуществляет переход к оглавлению текущего раздела.


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

Бактерии.

Бактерии - доядерные формы клеточных организмов (прокариоты ). Открыты в 17 в. А. Левенгуком. Древнейшие останки бактерий были обнаружены в слоях почвы с возрастом 3 млн. лет.

  • Форма шаровидная (кокки ), палочковидная (бациллы ), изогнутая (вибрионы ), винтообразнозакрученная (спириллы ).
  • Размер не превышает 10 мкм.
  • Клеточная стенка прокариот слоистая толщиной 10-40 нм, помимо плазмолеммы в ее состав входит муреин (муреиновый мешок – механически прочный элемент клеточной стенки). Часто бактериальная клетка окружена толстым слоем слизи (капсула) из полисахаридов, полипептидов, липополисахаридов .
  • Некоторые кокки и бациллы имеют органоиды движения: реснички или жгутики. /Строение бактериальной клетки см. раздел «Строение и свойства прокариотической клетки.» /
  • Живут во всех средах обитания, включая экстремальные (в нефтяных пластах на глубине до 1000м, на дне океанов до 10000м., в концентрированных растворах солей и кипящих гейзерах).
  • Дыхание всей поверхностью тела - аэробное и/или анаэробное.
  • Большинство бактерий гетеротрофы , питающиеся как сапрофиты, паразиты, симбионты . Авторофные бактерии способны к хемосинтезу (железобактерии, нитрофицирующие бактерии) или примитивному фотосинтезу (пурпурные, зеленные бактерии).
  • В неблагоприятных условиях образуют цисты , при этом теряют до 60% воды, а остальная переходит в связанное, неактивное состояние, покрываются толстой, защитной оболочкой.
  • Размножаются бесполым способом – деление ( в благоприятных условиях каждые 20 – 25 минут) и иногда половым способом (коньгация).

Русс.

- Клеточные формы живого (доядерные - прокариотиты). Бактерии /рисунок/.


Цитология-Справочно-информационный материал

Атлас по биологии клетки - Справочно-информационный материал -

Все разделы Текущий раздел Страницы: < предыдущая

Все разделы Текущий раздел Страницы: < предыдущая


Цитология-Вопросы для самоконтроля

Атлас по биологии клетки - Вопросы для самоконтроля -

Все разделы Текущий раздел Страницы: < предыдущая

ПРОВЕРЬТЕ СЕБЯ
Часть 5.

41. Какой способ деления клеток лежит в основе бесполого размножения?

42. Назовите основные способы бесполого размножения?

43. Чем отличается половое размножение от бесполого?

44. полового процесса?

45. Какой набор хромосом содержится в половых клетках? Почему?

46. Что такое мейоз? Какое место он занимает в процессе гаметогенеза?

47. В чем заключается биологическое значение мейоза как особой формой клеточного деления, его отличия от митоза?

48. Какие события в мейозе обеспечивают уменьшения числа хромосом в двое по сравнению с соматическими клетками?

49. Что такое конъюгация, в чем биологическое значение этого процесса?

50. Что такое кроссинговер, когда он происходит?
В чем биологическое значение этого процесса?

51. Каковы основные особенности анафазы I мейоза?
Каково биологическое значение событий, происходящих в этой фазе?
Все разделы Текущий раздел Страницы: < предыдущая


Цитология-Рекомендации по использованию компьютерной программы

Атлас по биологии клетки - Рекомендации по использованию компьютерной программы -

Все разделы Текущий раздел Страницы: < предыдущая следующая>

УВЕЛИЧЕНИЕ ИЗОБРАЖЕНИЯ.

Программа дает возможность увеличения соответствующего изображения или схемы в несколько раз. Для этого поднесите курсор мыши к интересующей Вас области и нажмите правую кнопку, после чего появиться дополнительное подменю, в котором выберите функцию "Zoom In".

Воспользовавшись ею несколько раз, Вы можете многократно увеличить изображение. Для перехода в обычный режим таким же образом выберите функцию "Show All".

Функция "100%" означает реальное разрешение экрана для данной программы. Функция "Quality" осуществляет изменение качества изображения от низкого к высокому. Для постепенного уменьшения увеличения от максимального к нормальному Вы также можете использовать функцию "Zoom Out".


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

Эукариоты - ядерные клеточные формы живого.

Древнейшие останки эукариот найдены в породах возрастом 1,4 млрд. - 2 млрд. лет).

  • Одноклеточные (протисты).
  • Колониальные эукариоты.
  • Многоклеточные эукариоты.

Одноклеточные эукариоты:

  • Тело состоит из одной клетки.
  • Обладают одновременно всеми свойствами живой системы и клетки.
  • Обитают в воде, в почве, организме растений, животных, человека (симбионты, паразиты).
  • Питание автотрофное (фототрофы), гетеротрофное, (паразиты, сапрофиты), миксотрофное.
  • Размножение бесполым (деление, почкование, шизогония) и половым (коньюгация, копуляция) способами.
  • В неблагоприятных условиях образуют цисты (инцистирование обеспечивает сохранение и распространение в природе).

Колониальные эукариоты:

  • Колонии возникают путем клеточного деления.
  • В высокоорганизованных колониях, например у шаровидной водоросли вольвокс, имеет место разделение функций (вегетативные клетки, образующие стенку , обеспечивают питание, синхронное передвижение, а генеративные служат для размножения).
  • Наружные одинаковые вегетативные клетки соединяются между собой. Цитоплазматическими мостиками (плазмодесмы), образуя морфологическое и функциональное единство.
  • Каждая клетка, входящая в состав колонии способна жить самостоятельно.

Многоклеточные эукариоты:

Многоклеточные организмы по уровню развития подразделяются на:

  • группы без истинных тканей (талломные растения, грибы, губки);
  • группы с истинными тканями (высшие растения, животные).

В развитии многоклеточных форм растений и животных наблюдается все большая специализация и разделение тела на ткани, органы, системы их усовершенствование (повышение степени дискретности) с одной стороны и совершенствование регулирующих систем с другой (для обеспечения целостности живой системы ее приспособления к внешней среде)

Русс.

- Клеточные формы жизни (эукариоты - ядерные)/блок схема/.


Цитология-Вопросы для самоконтроля

Атлас по биологии клетки - Вопросы для самоконтроля -

Все разделы Текущий раздел Страницы: < предыдущая

Все разделы Текущий раздел Страницы: < предыдущая


Цитология-Рекомендации по использованию компьютерной программы

Атлас по биологии клетки - Рекомендации по использованию компьютерной программы -

Все разделы Текущий раздел Страницы: < предыдущая

ФОН. ПЕЧАТЬ.

Для увеличения контрастности отдельных схем, а также электронных микрофотографий, Вы можете изменять цвет фона. Для этого на верхней панели управления нажмите на кнопку фон, после чего Вам будет выдано приглашение об изменении цвета фона с набором иконок.

Выберите любой цвет по уровню контрастности. При переходе к разделам и при запуске программы цвет фона выставляется по умолчанию белым. Не может быть произведено изменение цвета фона при нахождении на уровне оглавлений разделов и подразделов.

Для вывода изображения на печать Вы должны нажатием правой кнопки мыши выбрать функцию "Print".

Затем Вам будет выдано приглашение для распечатки текущей страницы. Используйте настройки текущего принтера, установленного у Вас в системе.
Все разделы Текущий раздел Страницы: < предыдущая


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

ПОНЯТИЕ О СТРОЕНИИ И ФУНКЦИИ ПРОКАРИОТИЧЕСКОЙ КЛЕТКИ.

Прокариоты - это бактерии и цианобактерии (сине-зеленые водоросли). Их тело состоит из одной или группы клеток. Для всех прокариотических клеток, независимо от формы, размеров, функции характерно:

  • Малые размеры (не более 10 мкм).
  • Отсутствие оформленного ядра.
  • Сохранение генетического материала в форме циклической молекулы ДНК (нуклеоида) не отделенного от цитоплазмы мембраной.
  • Наличие коротких, внегеномных двойных цепей ДНК - плазмид (длиной до 100000 пар нуклеотидов), которые реплицируются самостоятельно и передаются из клетки в клетку. Могут включаться и выходить из состава генома.
  • Отсутствие внутренних мембран, кроме впячиваний плазмолеммы (мезосомы, тилакоиды).
  • Локализация на клеточных складках ферментов, выполняющих функции органоидов (синтез углеводов, липидов, фотосинтез).
  • Наличие мелких рибосом в цитоплазме.
  • Отсутствие фаго-, пиноцитоза и циклоза.
  • Размножение простым делением надвое или почкованием, иногда встречается половой процесс (коньюгация).
  • Наличие в жесткой клеточной стенке муреина и часто слизистой оболочки.

Русс.

Строение бактериальной клетки /рисунок/.


Цитология-Введение

Атлас по биологии клетки - Введение -

Все разделы Текущий раздел Страницы: < предыдущая

Все разделы Текущий раздел Страницы: < предыдущая


Цитология-Рекомендации по использованию компьютерной программы

Атлас по биологии клетки - Рекомендации по использованию компьютерной программы -

Все разделы Текущий раздел Страницы: < предыдущая

Все разделы Текущий раздел Страницы: < предыдущая


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

ПОНЯТИЕ О СТРОЕНИИ И ФУНКЦИИ ЭУКАРИОТИЧЕСКОЙ КЛЕТКИ.

Все живые организмы, кроме вирусов, бактерий и сине-зеленых водорослей, являются эукариотами (растения, грибы, животные). Тело многоклеточных организмов образовано из дифференцированных, высокоспециализированных клеток с оформленным ядром и цитоплазмой, разделенной внутренними мембранами на отдельные отличающиеся части (органоиды ). Для всех эукариотических клеток, независимо от формы, размеров, функции, характерно:

  • Крупные размеры от 10 до 100 мкм ( в 1000 раз больше прокариотической клетки).
  • Изобилие и сложность внутренних мембран (делящих клетку на дискретные функциональные части – органоиды ).
  • Наличие оформленного ядра.
  • Отделение генетического материала (ДНК) от цитоплазмы двойной ядерной мембраной,
  • Деление (размножение) митозом, мейозом, амитозом.
  • Способность к фаго- пиноцитозу и циклозу .

Русс.

Общая схема строения эукариотической клетки /блок схема/.


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

Клеточная оболочка ее строение, свойства и функции.

Клеточная оболочка всех эукариотических клеток состоит их двух частей:

  • Надмембранной полисахаридной структуры (гликокаликс у животной клетки, целлюлоза у растительной).
  • Цитоплазматической мембраны (плазмалеммы).

Русс.

- Клеточная облочка эукариотической клетки /блок схема/.

Гликокаликс животной клетки имеет толщину 10-20 нм. Углеводы образуют комплексы с мембранными белками (гликопротеиды реже с липидами (липопротеиды).

Функция гликокаликса:
Выступающие разветвленные части гликокаликса обеспечивают:

  • индивидуальность клетки;
  • связь с внешней средой;
  • иммунологическую индивидуальность клетки (роль антигенов);
  • соединение клеток при образовании тканей.

Русс.

- Надмембранная полисахоридная структура животной клетки (геликокалис) /рисунок/.

Клетчатка (целлюлоза) является полисахаридом, который не растворяется в воде, в щелочах, во многих кислотах. Ее расщепляют только некоторые бактерии и грибы.

В процессе жизнедеятельности растения клетчатка может подвергаться химическим изменениям: одревеснению, опробковению и ослизнению.

Функция клетчатки:

  • опорная (обеспечивает форму клетки),
  • защитная.

Плазмолемма составляет основную часть клеточной оболочки. Она имеет универсальную постоянную структуру:

  • Бислой липидов (фосфо-, гликолипиды, стеролы). Фосфолипиды – основная масса липидов, состоящая из полярных гидрофильных головок (наружная часть бислоя) и двух неполярных гидрофобных хвостов (внутренняя часть бислоя). Липидная часть обеспечивает дискретность, механическую прочность мембраны.
  • Белковый слой, молекулы которого могут располагаться на поверхности мембраны, частично погружаясь в липидный бислой или пронизывая всю его толщу (гидрофильные поры). Среди тысячи мембранных белков различают структурные и структурные с дополнительными функциями (ферменты, рецепторы, переносчики).

Русс.

- Структура цитоплазматической мембраны /блок схема/.

Функция мембраны:

  • защитная;
  • рецепторная;
  • транспортная;
  • регуляторная.


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

Транспорт веществ.

Клетка, являясь открытой системой, обменивается веществами с окружающей средой. Главная функция плазматической мембраны состоит в регулировании обмена веществ:

  • некоторые вещества она пропускает (избирательная проницаемость)
  • другие перекачивает против градиента концентрации.

Это ограничивает потерю веществ или обуславливает поступление в нее необходимых.

Существует следующие виды транспорта:

  • непосредственный - без специальных переносчиков;
  • опосредованный - со специальными переносчиками;
  • с изменением конформации мембраны.

Независимо от вида транспорт может осуществляться без затраты энергии (пассивный) и затратой энергии (активный).

Русс.

- Транспорт веществ /блок схема/.

Непосредственный транспорт - без специальных переносчиков (физическая диффузия): транспорт веществ без затраты энергии (пассивный) через поры (белоксодержащие участки мембраны) или липидную фазу. Перемещение растворенных веществ из области высокой концентрации в область более низкой происходит до выравнивания концентраций веществ с обеих сторон. Скорость диффузии зависит от величины молекул и относительной растворимости в липидах. Чем мельче молекула, тем она лучше растворяется в липидах, тем легче протекает ее диффузия (быстро перемещаются неполярные частицы, небольшие молекулы, вода, мочевина, этанол; медленно - аминокислоты, глицерол, глюкоза, жирные кислоты).

Опосредованный транспорт (со специальным переносчиком) может быть пассивным (за счет кинетической энергии самих частиц) и активным ( за счет метаболической энергии АТФ).

  • Опосредованный пассивный транспорт протекает в виде облегченной диффузии и обменной диффузии:
Облегченная диффузия | - | направлении (по градиенту концентрации) из области с более высокой концентрации в область с более низкой. Перенос заряженных молекул (ионов) независимо от их размера (сахара, аминокислоты, нуклеотиды) осуществляется при помощи специальных белков-переносчиков. Соединяясь с молекулой или ионом, переносчики образуют комплекс, транспортируют его в клетку. Впоследствии комплекс распадается, а транспортируемое вещество освобождается. Скорость облегченной диффузии определяется числом функционирующих в мембране переносчиков и зависит от скорости образования и распада комплекса (переносчик – транспортируемое вещество). Процесс облегченной диффузии не требует затраты энергии.
Обменная диффузия | - | при этом процессе транспорт через мембрану одного вещества связан с переносом в противоположном направлении другого вещества. Переносчики, участвующие в обменной диффузии, обладают двумя различными центрами для связывания одного вещества на внешней стороне мембраны и другого – на внутренней. Процесс идет без затраты энергии и обеспечивает только равновесный обмен независимо от концентрационных градиентов транспортируемых веществ.

  • Опосредованный активный транспорт может быть в виде сопряженного и несопряженного
Сопряженный транспорт | - | переносчики транспортируют два различных вещества, либо в одном, либо в противоположных направлениях.
Несопряженный транспорт | - | перенос вещества осуществляется в одном направлении против градиента концентрации.

Транспорт с изменением конформации мембраны (активный) . Протекает в виде эндо- и экзоцитоза.
Эндоцитоз | - | это образование пузырьков путем впячивания плазматической мембраны при поглощении твердых частиц (фагоцитоз) или растворенных веществ (пиноцитоз). Путем эндоцитоза осуществляется питание клеток, защитные и иммунные реакции и т.д.
Экзоцитоз | - | процесс противоположный эндоцитозу. Он обеспечивает выделение веществ из клетки (продукты обмена веществ - метаболиты, гормоны и пр.).


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

Цитоплазма, состав и свойства.

Цитоплазма - это живое содержимое клетки представленное органоидами, включениями, цитоплазматическим матриксом (гиалоплазма).

Она объединяет все компоненты клетки в единую систему, обеспечивающую целостность клетки.

С цитоплазматическим матриксом связаны коллоидные свойства, обеспечивающие такие процессы, как:

  • Превращение золь- гель (в зависимости от функциональной активности клетки).
  • Внутриклеточное циклическое движение цитоплазмы (циклоз).
  • Амебовидное движение движение.
  • Формирование ахроматинового веретена и деление клетки.
  • Б уферные и осмотические свойства.

Цитоплазма содержит ферменты биосинтеза и продуцирования энергии (гликолиз).


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

Понятие об органоидах и включениях.

Органоиды - это постоянные дискретные части клетки, которые имеют определенную:

  • структуру;
  • химический состав;
  • функцию.

Органоиды обеспечивают одновременное протекание различных реакций при участии ферментов, большинство из которых локализованы на мембранах.

Органоиды, характерные для всех или большинства клеток называются общими , а для некоторых специальными .

Органоиды по наличию мембран подразделяются на:

  • двумембранные (ядро, митохондрии, хлоропласты),
  • одномембранные (ЭПС, КГ, лизосомы, вакуоли),
  • немембранные (рибосомы, центросома, микрофибриллы, микротрубочки) .

Включения - это непостоянные компоненты клетки:

  • Они образуются и используются (или запасаются, выделяются) в процессе жизнедеятельности клетки,
  • Могут быть в клетке в большом количестве или отсутствовать в зависимости от типа клеток, возраста, физиологического состояния.

Русс.

- Схема строения животной клетки /рисунок/.


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

ДВУМЕМБРАННЫЕ ОРГАНОИДЫ.

Двумембранные органоиды объединяют общим названием пласты. Для них характерно наличие ДНК, РНК, ферментов, рибосом (белоксинтезирующего аппарата).

ЯДРО

Ядро имеется во всех клетках эукариот кроме тех, которые утратили его в процессе дифференцировки (эритроциты млекопитающих, ситовидные трубки растений).

Форма и размер ядра зависят от типа клетки и функциональной активности в период интерфазы.

В зависимости от периода жизненного цикла клетки (интерфаза или деление) ядро имеет различную структуру.

Русс.

- Ультраструктура ядра клетки /рисунок/.

Интерфазное ядро

Типичное интерфазное ядро состоит из нуклеоплазмы, хроматина, одного или нескольких ядрышек и отделено от цитоплазмы двойной ядерной мембраной.

Ядерная оболочка (кариотека)

-

состоит из двух мембран (каждая толщиной 6-8 нм), разделенных околоядерным пространством (перинуклеарная зона) . Наружная ядерная мембрана продолжается в эндоплазматическую сеть, является ее частью (после деления она восстанавливается из частей старой мембраны и цистерн ретикулума) и может содержать рибосомы. В отличие от других мембран ядерная оболочка имеет крупные ядерные поры, образованные слиянием наружной и внутренней мембраны. Они обеспечивают транспорт высокомолекулярных веществ (РНК, ферменты, гистоны, субъединицы рибосом). Мелкие молекулы и ионы проходят диффузией сквозь мембрану. Число пор зависит от функциональной активности клетки (чем активнее, тем их больше).

Функция ядерной мембраны:

  • отделение генетического материала клетки от цитоплазмы,
  • регуляция взаимосвязи “ядро-цитоплазма”.

Ядерный сок (кариоплазма, нуклеоплазма)

-

составляет основную массу ядра и представлена: гелеобразным матриксом (заполняющим пространство между структурами ядра и содержит различные белки, ферменты, свободные нуклеотиды, аминокислоты, метаболиты), ядрышками и хроматином.

Функция:

  • внутренняя среда,
  • обеспечение взаимосвязи внутриядерных структур,
  • участие в функционировании наследственного материала.

Ядрышко

-

уплотненное тельце, округлой формы, лишенное мембраны. В ядрышке различают две части:
Центральная область - плотная фибриллярная структура (в ней располагаются рядом участки различных хромосом). У человека 13-15 и 21-22 пары. Гены, локализованные в этой области кодируют синтез рибосомальных РНК (ядрышковые организаторы).
Периферическая область (менее плотная) содержит гранулы, обеспечивающие формирование пространственной конфигурации рРНК и сборку рибосом.
(Во время деления ядр ядрышки исчезают и вновь появляются на стадии телофазы.)

Функция ядрышка::

  • синтез рибосом

Хроматин

-

интерфазная форма существования хромосом (комплекс ДНК и белков). Различные части хромосом в этот период неоднородны. Имеются генетически не активные, спирализованные части - гетерохроматин и активные, деспирализованные части - эухроматин. Гетерохроматин на электонограммах определяется в виде зерен хроматина темного цвета. Спираль молекулы ДНК в составе хроматина соединена с группами из 8 гистоновых (основных) белков, образуя нуклеосомы.

Русс.

- Структура и процесс формирования хромосом /рисунок/.

Функция интерфазного ядра:

  • сохранение генетической информации в форме последовательности нуклеотидов в молекуле ДНК,
  • передача генетической информации из ядра в цитоплазму (транскрипция, трансляция),
  • передача генетической информации из клетки в клетку.
  • регуляция метаболизма в клетке.

Русс.

- Структура и свойства интерфазного ядра /блок схема/.

Делящееся ядро.

При делении клеток ядерная мембрана и ядрышки растворяются. Хроматин спирализуется и принимает форму отдельных телец-хромосом. Типичное строение хромосомы приобретают в метафазу (период наибольшей спирализации) и отличаются друг от друга по:

  • форме;
  • размеру;
  • числу и расположению перетяжек;
  • набору генов;

Русс.

- Схемы строения различных типов хромосом /блок схема/.

Функция делящегося ядра :

  • аппарат деления (обеспечивает равномерное распределение наследственного материала между дочерними клетками


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

МИТОХОНДРИИ.

Митохондрия (от: «митос» - нить, «хондрион» - гранула) - двумембранный органоид. Наружная и внутренняя мембраны различаются по происхождению, строению и функции. Митохондрии - характерны для всех клеток. Имеют форму палочек, шариков, нитей (диаметр 0,2-1мкм., длина-5 - 10 мкм) При специальной окраске они различимы в световом микроскопе. Митохондрии состоят из двух мембран :

Русс.

- Структура и свойства митохондрий /блок схема/.

Наружная мембрана | - | гладкая, с крупными порами, легко проницаема для пировиноградной кислоты, АДФ, остатков фосфорной кислоты.
Внутренняя мембрана | - | образует большое количество складок, трубочек, перегородок- крист, на которых локализуются ферменты окислительно-восстановительных реакций (клеточное дыхание).
Ядрышко | - | гомогенное вещество, расположенное между кристами и содержащее ДНК, РНК, рибосомы, ферменты (белоксинтезирующий аппарат).
 | - | Свойства митохондрий: Полуавтономность: имеют собственный генетический (кольцевидная молекула ДНК) и белоксинтезирующий аппарат, что обеспечивает самостоятельное размножение делением и почкованием. Это ставит их в положение относительной независимости от ядра. Способность к амебовидному движению. Синтез некоторых стероидных гормонов и аминокислот. Количество митохондрий в клетке зависит от ее функциональной активности (от 150 до 2,5 тысяч). Жизненный цикл составляет несколько дней.

Функция митохондрий:

  • синтез АТФ в процессе клеточного дыхания (силовые станции клетки).

Русс.

- Структура и свойства митохондрий /рисунок/.


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

ПЛАСТИДЫ.

Пластиды - двумембранные органоиды растительных клеток. Выделяют 3 вида пластид, имеющих общее происхождение и взаимосвязанных между собой: хлоропласты, лейкопласты, хромопласты. В образовательной ткани растений (меристема) в больших количествах встречаются органоиды похожие на митохондрии, но крупнее, - пропластиды. На свету они трансформируются в хлоропласты (зеленые), а в темноте - в лейкопласты (бесцветные). Лейко- и хлоропласты могут превращаться в хромопласты (мертвые органоиды с упрощенной организацией).

Русс.

- Происхождение и типы пластид /блок схема/.

Наружная мембрана

-

гладкая, толщиной около 6 нм;

Внутренняя мембрана

-

складчатая, образует граны и ламеллы;
Граны это стопки наложенных друг на друга камер (тилакоиды), число которых колеблется от нескольких до 50 и более. Мембраны тилакоидов содержат ферменты обеспечивающие "световую фазу" фотосинтеза. Граны соединены между собой системой извитых канальцев или пластинок (ламел);

Матрикс

-

бесцветное гомогенное вещество, заполняющее пространство, ограниченное мембраной. Содержит ферменты "темновой фазы" фотосинтеза, ДНК, РНК, рибосомы, ферменты.

-

Свойства хлоропластов:

Полуавтономность - имеют собственный белоксинтезирующий аппарат, но большая часть генетической информации находится в ядре.

Способность к самостоятельному движению (уходят от прямых солнечных лучей).

Способность к самостоятельному размножению (деление)

Функция хлоропластов:

  • Фотосинтез-синтез органических веществ из неорганических за счет энергии солнца (ежегодно синтезируется около 150 млрд. т. углеводов с выделением кислорода).

Лейкопласты

Бесцветные пластиды округлой, яйцевидной, веретенообразной формы. Находятся в подземных частях растений, семенах, эпидермисе, сердцевине стебля. Содержат ДНК, зерна крахмала, единичные тилакоиды и пр.

-

Свойства лейкопластов:

Способность к амебовидному движению.

Способность к превращению на свету в хлоропласты.

Функция лейкопластов:

  • Аккумуляция питательных веществ.

Хромопласт

Окрашенные пластиды округлой, чечевицеобразной, многогранной формы.

-

Свойства хромопластов:

Мертвые пластиды образуются из лейко-, и хлоропластов/

Содержат около 50 видов каротиноидов.

Функция хромопластов:

  • Обеспечение окраски цветов, плодов, семян.

Русс.

- Структура и свойства хлоропластов /рисунок/.


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

ОДНОМЕМБРАННЫЕ ОРГАНОИДЫ

Эндоплазматическая сеть (ЭПС)

- пронизывает всю цитоплазму клетки, связана с цитоплазматической и ядерной мембранами. Обеспечивает функциональную взаимосвязь всех органоидов клетки между собой и с внешней средой.
ЭПС - одномембранный органоид, состоящий из комплекса взаимосвязанных частей:

  • Разветвленных канальцев.
  • Цистерн (уплощенных мембранных мешочков).
  • Трубочек и пузырьков.

Русс.

- Структура и функция ЭПС /блок схема/.

Гранулярная сеть | - | на внешней поверхности мембран локализован комплекс рибосом - полирибосом;
Агранулярная сеть | - | не содержит рибосом.

Функция ЭПС:

  • Гранулярной сети: синтез белков, транспорт синтезированных белков в Комплекс Гольджи.
  • Агранулярной сети: синтез углеводов и липидов, транспорт веществ, начальное формирование внутриклеточных мембран (ядерных и других).

Комплекс Гольджи

- одномембранный органоид.Описан в 1889 г. Гольджи. Локализован около ядра. При специальной окраске различим в оптическом микроскопе (имеет вид сетчатой структуры)

Комплекс Гольджи остоит из:
Уплощенных мешочков(цистерн) | - | имеют вид дискообразных полостей, расположенных часто группами по 13-15 (диктиосомы). Диаметр цистерн колеблется от 0,2 до 065 мкм.
Крупных вакуолей | - | образуются в результате расширения цистерн.
Мелких вакуолей | - | отшнуровываются от краев цистерн. Их число доходит до нескольких тысяч.

Русс.

- Структура и функция комплекса Гольджи /рисунок/.

Функция комплекса Гольджи:

  • упаковка и накопление синтезированных в клетке веществ (упаковочный центр);
  • полимеризация (образуются полисахариды, гликопротеиды, липопротеиды);
  • формирование первичных лизосом;
  • образование и регенерация мембран.

Лизосомы

от "лизио" - растворяю и "сома" - тело - одномембранные органоиды, имеющие форму пузырьков (диаметр до 2-х мкм). Характерны для клеток животных, грибов, в растениях не выявлены. Различают 4 вида лизосом:

Первичная лизосома

-

содержит неактивные ферменты, синтезированные рибосомами, накопленными в ЭПС и поступившими в КГ, который упаковывает их в мембранный пузырек.

Вторичная лизосома

-

(гетерофагосома или пищеварительная вакуоль) возникает как результат соединения первичной лизосомы с поглощенным клеткой (путем фаго, и пиноцитоза) чужеродным материалом или собственными компонентами клетки предназначенными для расщепления. Поглощенный материал постепенно переваривается под действием гидролаз поступивших в фагосому, переваренные вещества проходят через мембрану фагосомы и включаются в состав клетки.

Остаточные тельца

-

содержат непереваренные вторичными лизосомами питательные вещества. У простейших остаточные тельца выделяются во внешнюю среду - "дефекация". В других случаях они могут длительное время сохраняться в клетке и вызывать различные патологические процессы ( у человека известно около 12 врожденных заболеваний, при которых отмечается дисфункция лизосом).

Цитолизосома

-

образуется при соединении первичной лизосомы с компонентами самой клетки (например, митохондрий или участков ЭПС). Они образуются в ходе различных физиологических (регенерация) и патологических процессов.

-

Свойства лизосом:

  • Образуются в Комплексе Гольджи.
  • Содержатся в клетке от 10 до 100 и более.
  • Содержат около 60 гидролаз.

Русс.

- Структура и функция лизосом /рисунок/.

Функция лизосом:

  • внутриклеточное пищеварение.

Вакуоли

- одномембранные органоиды, имеющие вид мешочков, заполненных жидкостью. Образуются из пузырьков ЭПС или аппарата Гольджи. Вакуоли, ЭПС, ядерная мембрана, КГ объединяются общим понятием - вакуолярная система клетки. Вакуолярная система связана с внеклеточным пространством.

Русс.

- Структура и функция вакуоли растительной и животной клетки /блок схема/.

Функция вакуолей:

  • участие в формировании тургорного давления (осмотическое поступление воды);
  • обеспечение окраски органов растений (содержит антоциан);
  • накопительное пространство (промежуточные продукты обмена растений - глюкоза, лимонная кислота);
  • аккумуляция экскреторных веществ (пигменты, алкалоиды);
  • выделительная (у пресноводных простейших удаляется вода и растворенные метаболиты).


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

Все разделы Текущий раздел Страницы: < предыдущая

НЕМЕМБРАННЫЕ ОРГАНОИДЫ.

Рибосома
- немембранный клеточный органоид сферической или грибовидной формы (д-15-30 нм). Число рибосом в клетке колеблется в зависимости от типа, физиологического состояния, возраста от десятков тысяч до миллионов (наибольшее число обнаружено в меристематических клетках растений, клетках зародышей, регенерирующих и пролиферирующих клетках).

Локализация рибосом в клетке:

  • свободно располагающиеся в цитоплазме (синтезируют в основном белки для собственных нужд клетки);
  • объединяются посредством молекулы иРНК в группы - полисомы (полирибосомы);
  • в органоидах (митохондрии, хлоропласты, центросомы);
  • на мембранах эндоплазматической сети и ядра.

Русс.

- Модель строения рибосомы /блок схема/.

Рибосома состоит из 2-х частей, которые синтезируются по отдельности в ядрышках под контролем ядрышко-образующей хромосомы и объединяются на и РНК:

Большая субъединица

-

содержит одну большую молекулу р-РНК.

Функция:

  • сборка полипептидной цепи.

Малая субъединица

-

содержит одну большую и 1-2 короткие молекулы рРНК и рибосомальные белки, сходные с гистонами.

Функция:

  • прикрепление к иРНК

Функция рибосом:

  • биосинтез белка.

Центросома

- клеточный центр, немембранный органоид. Обнаружена в клетоках животных, низших растений, грибов. Локализуется около ядра. Центросома состоит из двух центриолей и центросферы.

Русс.

- Структура клеточного центра /рисунок/.

Центриоли

-

два перпендикулярно расположенных друг к другу цилиндра, стенки, которых образованы микротрубочками (9 по 3 - триплеты, всего 27) и соединенных системой связок.Полость центриоли содержит матрикс с ДНК.

Центросфера

-

плотный слой цитоплазмы вокруг центросомы, в котором часто содержатся микротрубочки, расположенные лучами.

-

Свойства:

  • Способны к репликации в период интерфазы;
  • Каждая дочерняя клетка получает по одной центриоли материнской клетки.

Функции центросомы:

  • Участие в образовании веретена деления.
  • Ориентация веретена деления.
  • Расхождение хромосом при делении клетки.

У высших растений веретено деленияобразуется без участия центриолей.

Микрофибриллы (микрофиламенты, микронити)

- немембранные органоиды, представленные двойными скрученными нитями сократительных белков (актин, миозин). Локализуются в клетке под цитоплазматической мембраной в цитоплазме параллельно друг другу.

Функция микрофибрилл:

  • опорная (обеспечивают форму клетки),
  • образование сократительного кольца (цитокинез)
  • обеспечение амебовидного движения (нейтрофилы, амебы)
  • движение (мускулы).

Русс.

- Цитоскелет /блок схема/.

Микротрубочки

- немембранные органоиды, педставленные цилиндрическими трубчатыми образованиями (дл. 200нм., д. 25 нм.), состоящие из белка - тубулина. Глобулы тубулина располагаются спиральными или прямолинейными рядами. Локализуются в клетке свободно в цитоплазме и в составе центриолей, жгутиков, базальных телец, ресничек.

Функция микротрубочек:

  • защитная (образование мембран)
  • опорная (цитоскелет)
  • двигательная (внутриклеточное движение органоидов),
  • образование веретена деления клетки (обеспечивает расхождение хромосом),
  • образование жгутиков.

Включения

Русс.

- Включения клетки и их функции /блок схема/.

- непостоянные компоненты клетки, которые образуются и используются в процессе жизнедеятельности. Они подразделяются на: трофические (питательные, запасные), пигментные, секреторные, экскреторные.

Трофические включения

-

запасаются в виде полисахаридов (у растений - крахмал, у животных и грибов - гликогена), жиров и белков.

Пигментные включения

-

(лат. "пигментум" - краска) участвуют в жизнедеятельности организма и обуславливают окраску тканей и органов.

Функция пигментов:

  • участие в фотосинтезе (хлорофилл, каротиноиды - переносчики электронов, гемоцианин, гемоглобин, миоглобин).
  • рецепторная (зрительный пурпур),
  • защитная (у растений каротиноиды, у животных - меланин защищает от воздействия ультрафиолетовых лучей).

Секреторные включения

-

представлены продуктами, синтезированными самой клеткой для собственных нужд.

Экскреторные включения

-

представлены веществами, предназначенными для удаления из клеток (секреты желез, метаболиты…).

Русс.

- Включения растительных клеток /рисунок/.

Все разделы Текущий раздел Страницы: < предыдущая


Цитология-Базовый текстовый материал

Атлас по биологии клетки - Базовый текстовый материал -

Все разделы Текущий раздел Страницы: < предыдущая

Все разделы Текущий раздел Страницы: < предыдущая


Цитология-Введение

Атлас по биологии клетки - Введение -

Все разделы Текущий раздел Страницы:

ОТ АВТОРОВ

Цитология в последние десятилетия стала играть важную роль в комплексе дисциплин медико-биологического профиля, предусмотренных Госстандартом учебных программ.

Перетерпев значительные изменения, в связи с бурным развитием, цитология получила по суще-ству новое содержание и новое направление (молекулярная биология, клеточная инженерия, культиви-рование, клонирование и т.д.).

Клетка является морфо-функциональной единицей многоклеточного организма и в то же время - элементарной, открытой живой системой (организмом). Наиболее важные события, от которых зависит существование и историческое развитие жизни на Земле, происходит именно на молекулярно-генетическом и клеточном уровне. Еще в 1858 г. Р. Вирхов указывал, что развитие патологических про-цессов в организме напрямую связано с нарушением жизнедеятельности клетки. Поэтому грамотная и эффективная профилактика и лечение любых патологий организма, включая актуальные на сегодняш-ний день для всего мирового сообщества ВИЧ/СПИД и ИППП (Инфекции передаваемые половым пу-тем) должна основываться на знании о строении, свойствах и механизмах регуляции клетки.

Клетка является мишенью для воздействия всех экологических факторов (биогенных, абиоген-ных и особенно антропогенных, в том числе наркотиков, алкоголя) и объектом исследования при изуче-нии единых для всего живого закономерностей (кодирование и передача генетической информации, формирование и развитие организмов в онто-, и филогенезе, сохранение многообразия живого).

На молекулярном и клеточном уровне решаются все современные наиболее актуальные вопросы современной теоретической и прикладной биологии, включая медицину, биотехнологию, сельское хо-зяйство и экологию.

Совершенно естественно, что новое содержание цитологии требует и совершенно иного изложе-ния учебного материала и новых педагогических подходов к процессу ее изучения и обучения.

Обучающий материал по биологии клетки должен помочь учащимся разобраться в наиболее трудных для восприятия вопросах программного материала и, не дублируя учебники, разъяснить мате-риал в соответствии с требованиями, предъявляемыми на вступительных экзаменах.

Разработка дает возможность преподавателям внедрить в процесс обучения современные мето-ды интерактивного и дистанционного обучения.

Доцент: к.б.н. Максудова Р. Ш.

ОНОВНЫЕ ТРЕБОВАНИЯ, ПРЕДЪЯВЛЯЕМЫЕ К ЗНАНИЯМ И УМЕНИЯМ УЧАЩИХСЯ ПО ЦИТОЛОГИИ

Учащиеся должны знать:

  • Основные положения клеточной теории.
  • Особенности строения про- и эукариот, основные компоненты эукариотической клетки (органоиды, включения).
  • Роль основных неорганических и органических веществ в клетке. Нуклеиновые кисло-ты. Принцип репликации ДНК, реакции матричного синтеза.
  • Сущность генетического, энергетического обмена веществ фотосинтеза, биосинтеза белков.
    Ферментативный характер обмена веществ.
  • Состояние клетки в интерфазе, биологическую роль и значение различных типов деления клеток (амитоз, митоз, мейоз). Роль мейоза и оплодотворения в осуществлении преемственности между поколениями.

Учащиеся должны уметь:

  • Пользоваться микроскопом.
  • Готовить и рассматривать микропрепараты.
  • Проводить простейшие цитологические исследования.
  • Сравнивать растительную и животную клетку.
Все разделы Текущий раздел Страницы: