Товары.com - Штрих-коды

Справочное бюро
Штриховые коды товаров

На упаковку товара наносится штриховой код - черные и белые вертикальные полосы, под которыми располагается ряд цифр. В этом коде зашифровываются наиболее важные сведения о продукте.

Как правильно высчитать контрольную цифру для определения подлинности товара:
  1. Сложить цифры, стоящие на четных местах;
  2. Полученную цифру умножить на 23;
  3. Сложить цифры, стоящие на нечетных местах, кроме контрольной цифры;
  4. Сложить цифры, указанные в пунктах 2 и 3;
  5. Взять последнюю цифру в получившемся числе;
  6. Вычесть эту цифру из 10.
Если полученная после расчета цифра не совпадает с контрольной цифрой в штриховом коде, это значит, что товар произведен незаконно и не гарантирует качества.
Международная ассоциация ЕАН каждому изделию присваивает номер из 13 цифр:
  1. Первые две цифры - код страны-поставщика (изготовителя или продавца) продукта.
  2. Пять цифр - код предприятия-изготовителя
  3. Пять цифр - код товара, его потребительские свойства, размеры, масса, цвет.
  4. Одна цифра - код контроля правильности считывания штрихов сканером.
Для изделий небольших размеров используют штриховой код из восьми цифр.

9 | 7 | 8 | 1 | 8 | 8 | 1 | 8 | 3 | 2 | 1 | 2 | 6

9 | 0 | 0 | 0 | 0

Страна | Первые цифры кода
США и Канада | 00-09, 01, 03, 04, 06
Франция | 30-37
Болгария | 380
Словения | 383
Хорватия | 385
Германия | 400-440, 40-43
Япония | 45, 49
Россия и СНГ | 460-469
Тайвань | 471
Эстония | 474
Латвия | 475
Литва | 477
Украина | 482
Молдова | 484
Гонгконг | 489
Великобритания | 50
Сев. Ирландия | 50
Греция | 520, 52
Кипр | 529, 52
Ирландия | 539
Бельгия | 54
Люксембург | 54
Исландия | 56, 569
Португалия | 560

Страна | Первые цифры кода
Дания | 57
Польша | 590
Венгрия | 599
ЮАР | 60, 600, 601
Финляндия | 64
КНР | 690
Норвегия | 70
Израиль | 72, 729
Тайланд | 729
Швеция | 73
Швейцария | 76
Бразилия | 789
Италия | 80-83
Испания | 84
Словакия | 858
Чехия и Словакия | 859, 85
Югославия | 860
Турция | 869, 86
Нидерланды | 87
Корея | 880
Сингапур | 888
Индия | 890
Австрия | 90-91
Австралия | 93

ШТРИХ-КОДЫ СТРАН МИРА

Код | Страна | Код | Страна
93 | Австралия | 90-91 | Австрия
613 | Алжир | 779 | Аргентина
380 | Болгария | 54 | Бельгия и Люксембург
178,789 | Бразилия | 50 | Великобритания
599 | Венгрия | 759 | Венесуэла
893 | Вьетнам | 400-440 | Германия
489 | Гонконг | 52,520 | Греция
57 | Дания | 72,729 | Израиль
890 | Индия | 539 | Ирландия
56,569 | Исландия | 84 | Испания
80-83 | Италия | 52,529 | Кипр
690 | КНР | 770 | Колумбия
880 | Корея | 850 | Куба
475 | Латвия | 477 | Литва
955 | Малазия | 535 | Мальта
611 | Марокко | 750 | Мексика
484 | Молдова | 87 | Нидерланды
94 | Новая Зеландия | 70 | Норвегия
775 | Перу | 590 | Польша
560 | Португалия | 460-469 | Россия и СНГ
888 | Сингапур | 50 | Сев.Ирландия
858 | Словакия | 383 | Словения
460-469 | Страны СНГ | 00-09 | США и Канада
885 | Таиланд | 471 | Тайвань
619 | Тунис | 869 | Турция
482 | Украина | 773 | Уругвай
64 | Финляндия | 30-37 | Франция
385 | Хорватия | 76 | Швейцария
73 | Швеция | 859 | Чехия
780 | Чили | 786 | Эквадор
474 | Эстония | 600-601 | ЮАР
860 | Югославия | 880 | Южная Корея
45,49 | Япония |  |

Штриховой код содержит информацию о товаре и его производителе. Самые распространенные - это 13 разрядный европейский код EAN-13 (European Article Numbering) и полностью совместимый с ним 13-разрядный код UPC, применяемый в США и Канаде.

Контрольная цифра служит для проверки подлинности товара.

Расчет контрольной суммы
1. Сложить цифры, стоящие на четных местах:
6+1+2+1+0+1=11,
2. Полученную сумму умножить на 3:
11x3=33,
3. Сложить цифры, стоящие на нечетных местах, без контрольной цифры:
5+0+7+1+1+0=14,
4. Сложить числа, указанные в пунктах 2 и 3:
33+14=47
5. Отбросить десятки:
получим 7,
6. Из 10 вычесть полученное в пункте 5:
10-7=3

Если полученная после расчета цифра не совпадает с контрольной цифрой в штрих-коде, это значит, что товар произведен незаконно.

Возможен также вариант, когда для кода страны-изготовителя отводится три знака, а для кода предприятия - четыре. Товары, имеющие большие размеры, могут иметь короткий код, состоящий из восьми цифр -
EAN-8 (см. рисунок).

Как правило, код страны присваивается Международной ассоциацией EAN. Обращаем внимание потребителей на то, что код странны никогда не состоит из одной цифры.

Нередко на товаре можно увидеть надпись, например, "Сделано в Голландии", а код, нанесенный на этикетку, этой стране не соответствует. Тут причин может быть несколько. Первая: фирма была зарегистрирована и получила код не в своей стране, а в той, куда направлен основной экспорт ее продукции. Вторая: товар был изготовлен на дочернем предприятии. Третья: возможно, товар был изготовлен в одной стране, но по лицензии фирмы из другой страны. И, наконец, четвертая, когда учредителями предприятия становятся несколько фирм из различных государств.

    ШТРИХОВОЙ КОД СТРАНЫ ИЗГОТОВИТЕЛЯ.
    C помощью штрихового кода зашифрована информация о некоторых наиболее существенных параметрах продукции. Наиболее распространены американский Универсальный товарный код UPC и Европейская система кодирования EAN (см. рисунок).

    Согласно той или иной системе, каждому виду изделия присваивается свой номер, состоящий чаще всего из 13 цифр (EAN-13).

    Возьмем, к примеру, цифровой код: 5601721110013. Первые две цифры (56) означают страну происхождения (изготовителя или продавца) продукта, следующие пять (01721) - предприятие-изготовитель, еще пять (11001) - наименование товара, его потребительские свойства, размеры, массу, цвет. Последняя цифра (3) контрольная, используемая для проверки правильности считывания штрихов сканером.

    EAN - 13:

    Для кода товара:
    1 цифра: наименование товара,
    2 цифра: потребительские свойства,
    3 цифра: размеры, масса,
    4 цифра: ингредиенты,
    5 цифра: цвет.
    ПРИМЕР ВЫЧИСЛЕНИЯ КОНТРОЛЬНОЙ ЦИФРЫ ДЛЯ ОПРЕДЕЛЕНИЯ ПОДЛИННОСТИ ТОВАРА
    1. Сложить цифры, стоящие на четных местах:
    6+1+2+1+0+1=11,
    2. Полученную сумму умножить на 3:
    11x3=33,
    3. Сложить цифры, стоящие на нечетных местах, без контрольной цифры:
    5+0+7+1+1+0=14,
    4. Сложить числа, указанные в пунктах 2 и 3:
    33+14=47
    5. Отбросить десятки:
    получим 7,
    6. Из 10 вычесть полученное в пункте 5:
    10-7=3

    Если полученная после расчета цифра не совпадает с контрольной цифрой в штрих-коде, это значит, что товар произведен незаконно.

    Возможен также вариант, когда для кода страны-изготовителя отводится три знака, а для кода предприятия - четыре. Товары, имеющие большие размеры, могут иметь короткий код, состоящий из восьми цифр -
    EAN-8.

    Как правило, код страны присваивается Международной ассоциацией EAN. Обращаем внимание потребителей на то, что код странны никогда не состоит из одной цифры.

    Нередко на товаре можно увидеть надпись, например, "Сделано в Голландии", а код, нанесенный на этикетку, этой стране не соответствует. Тут причин может быть несколько. Первая: фирма была зарегистрирована и получила код не в своей стране, а в той, куда направлен основной экспорт ее продукции. Вторая: товар был изготовлен на дочернем предприятии. Третья: возможно, товар был изготовлен в одной стране, но по лицензии фирмы из другой страны. И, наконец, четвертая, когда учредителями предприятия становятся несколько фирм из различных государств.

    Штрих-коды некоторых стран:
    00-09 - США и Канада
    30-37 - Франция
    380 - Болгария
    383 - Словения
    385 - Хорватия
    400-440 - Германия
    460-469 - Россия и б. СССР
    4605 - Латвия
    471 - Тайвань
    489 - Гон-Конг
    45, 49 - Япония
    50 - Великобритания
    520 - Греция
    529 - Кипр
    535 - Мальта
    539 - Ирландия
    54 - Бельгия и Люксембург
    560 - Португалия
    569 - Исландия
    57 - Дания
    590 - Польша
    599 - Венгрия
    600-601 - ЮАР
    619 - Тунис
    64 - Финляндия
    690 - Китай
    70 - Норвегия
    729 - Израиль
    73 - Швеция
    740-745 - Гватемала, Сальвадор, Гондурас, Никарагуа, Коста-Рика, Панама
    750 - Мексика
    759 - Венесуэла
    76 - Швейцария
    770 - Колумбия
    773 - Уругвай
    775 - Перу
    779 - Аргентина
    780 - Чили
    786 - Эквадор
    789 - Бразилия
    80-83 - Италия
    84 - Испания
    850 - Куба
    859 - Чехия и Словакия
    860 - Югославия
    869 - Турция
    87 - Нидерланды
    880 - Южная Корея
    885 - Таиланд
    888 - Сингапур
    90-91 - Новая Зеландия
    955 - Малайзия