СОДЕРЖАНИЕ УЧЕБНИКА
Oчерк методологии науки
Картина мира современной физики

Биологическая картина мира
Очерк методологии науки
  • Специфика научной деятельности
  • Критерии научного знания
  • Методы и средства научного познания
  • Возникновение естествознания
  • Структура научного знания
  • Научные открытия
  • Модели научного познания
  • Научные традиции
  • Научные революции
  • Фундаментальные научные открытия
  • Идеалы научного знания
  • Функции науки
  • Этос науки
Картина мира современной физики
  • Классическая физика и теория относительности
  • Квантовая механика, ее интерпретация
  • Элементарные частицы
Эволюция Вселенной
  • Расширяющаяся Вселенная
  • Модель горячей Вселенной
  • Формирование космических тел
  • Рождение звезды
  • Звездная эволюция
  • Белые карлики, нейтронные звезды, черные дыры
  • Наша галактика - Млечный Путь
  • Многообразие галактик
  • Скрытая масса
  • История солнечной системы
Биологическая картина мира
  • Идея эволюции живой природы
  • Теория Ч.Дарвина
  • Законы наследственности
  • Развитие экосистем
  • Концепции происхождения жизни
  • Развитие жизни на Земле
  • Происхождение человека
  • Антропология как наука
Учебное пособие МГОУ
  • Развернутое содержание
  • Предисловие
  • Введение. Предмет естествознания и проблемы моделирования
  • Глава 1. Язык науки и язык природы
  • Глава 2. От физики необходимого к физике возможного
  • Глава 3. Новые физические законы
  • Глава 4. Структурные уровни организации материи
  • Глава 5. Самоорганизация сложных систем. Эволюционные аспекты информационного взаимодействия системы со средой
  • Глава 6. Эволюция и сотворение мира
  • Глава 7. Мышление. Мозг и компьютер
  • Глава 8. Биосфера, ноосфера и цивилизация
  • Глава 9. Концепции возникновения жизни
  • Глава 10. Эволюционная медицина
  • Глава 11. Геронтология и эволюционная биология
  • Глава 12. Эволюционно-генетическая концепция происхождения этики
  • Глава 13. Биоэтика
  • Глава 14. Научный метод
  • Заключение. Типы научной рациональности
  • Литература
  • Приложение
Тестовая часть
  • Сводная страница тестов
  • 100 вопросов по методологии науки
  • Контрольные вопросы по концепциям современной физики
  • Астрономическая картина мира
  • Вопросы по биологическим концепциям
  • Зачет по курсу "Концепции современного естествознания"
Помошь в работе с учебником
  • Методические рекомендации
  • Рекомендации по оптимальной настройке
  • Перемещение по содержанию учебника
  • Работа с тестовой частью


ИНФОРМАЦИОННЫЙ МАТЕРИАЛ
Картина мира современной физики

Биологическая картина мира
Очерк методологии науки
  • Специфика научной деятельности
  • Критерии научного знания
  • Методы и средства научного познания
  • Возникновение естествознания
  • Структура научного знания
  • Научные открытия
  • Модели научного познания
  • Научные традиции
  • Научные революции
  • Фундаментальные научные открытия
  • Идеалы научного знания
  • Функции науки
  • Этос науки
Картина мира современной физики
  • Классическая физика и теория относительности
  • Квантовая механика, ее интерпретация
  • Элементарные частицы
Эволюция Вселенной
  • Расширяющаяся вселенная
  • Модель горячей вселенной
  • Формирование космических тел
  • Рождение звезды
  • Звездная эволюция
  • Белые карлики, нейтронные звезды, черные дыры
  • Наша галактика - млечный путь
  • Многообразие галактик
  • Скрытая масса
  • История солнечной системы
Биологическая картина мира
  • Идея эволюции живой природы
  • Теория Ч.Дарвина
  • Законы наследственности
  • Развитие экосистем
  • Концепции происхождения жизни
  • Развитие жизни на Земле
  • Происхождение человека
  • Антропология как наука


КАК РАБОТАТЬ С УЧЕБНИКОМ

  • Методические рекомендации
  • Рекомендации по оптимальной настройке
  • Перемещение по информационным разделам учебника
  • Работа с тестовой частью
Методические рекомендации

В основе компьютерного учебника по концепциям современного естествознания - информационно-справочный, учебно-дискуссионный и тестовый материал. Информационно-справочный материал включает в себя четыре раздела: Очерк методологии науки, Картина мира современной физики, Эволюция Вселенной, Биологическая картина мира. Основная цель этих разделов - систематическое изложение учебного материала по концепциям современного естествознания.
В центре курса, его объединяющим стержнем является проблематика современной методологии науки. Поэтому ей посвящен первый раздел компьютерного учебника.
Далее представлено последовательное изложение основных концепций современной физики, астрономии и биологии постольку, поскольку в них очерчены основные контуры современной научной картины мира. Текстовый материал этих разделов дополнен многими иллюстрациями. Информационный материал компьютерного учебника адресован как преподавателям для использования в лекциях и семинарах, так и студентам для самостоятельной работы.
Учебное пособие МГОУ отличает проблемный метод предоставления учебного материала курса, поэтому его рекомендуется использовать в первую очередь при подготовке, организации и проведении учебных дискуссий, диспутов, дебатов. Такие обсуждения концепций современнго естествознания рекомендуется проводить и в традиционной учебной аудитории, и дистанционно путем организации компьютерных конференций по темам учебного пособия.
Следующая часть компьютерного учебника называется тестовой. Действительно, в ее основе - тестовые, контролирующие вопросы. Однако главная цель этой части учебника - это не контроль, а обучение. Тестовый режим позволяет сделать обучение интерактивным, усилить внимание и мотивацию студента, организовав учебный процесс в виде его диалога с компьютером.
Для реализации целей обучения разработанные в учебнике тесты включают в себя достаточно большое число вопросов, изложенных последовательно в соответствии с логикой учебного материала. Само название первого теста - 100 вопросов по методологии науки - указывает на важность этой проблематики в курсе, ее центральный характер. Тест по концепциям современной физики включает 71 вопрос, астрономии - 57 вопросов, биологии - 59 вопросов.
Несмотря на большой объем тестов, студентам рекомендуется ответить на все вопросы последовательно (может, не за один раз, а за несколько). А главное - внимательно прочитать и продумать те развернутые ответы на каждый вопрос, которые предлагает компьютер. В этом - главный смысл тестовой части учебника. Хотя и проверить свои знания, и получить оценку для студента тоже важно. В основном на это ориентирована последняя часть тестового материала - зачет по курсу. Ответив на 24 случайно выбранных вопроса из всех разделов учебника, студент получит объективную оценку своих знаний. Компьютерный учебник рекомендуется использовать как при традиционном, так и при дистанционном обучении. В первом случае самостоятельное обучение на компьютере дополняется традиционными лекциями, семинарами, консультациями, зачетами, экзаменами. Во втором случае учебник целесообразно дополнить такими основанными на новых технологиях формами учебной работы, как консультации по электронной почте, проведение компьютерных конференций, использование информационных ресурсов сети Интернет.

Рекомендации по оптимальной настройке

Минимальные системные требования:
  • IBM PC Pentium-100
  • оперативная память 16 Мб
  • разрешение экрана 800х600, High Color (16 бит)
  • манипулятор "мышь"
  • операционная система MS Windows 95/98/NT
  • браузер (программа просмотра Интернет-страниц) с поддержкой JavaScript 1.2, DynamicHTML, ActiveX
Для оптимального отображения информационных разделов учебника и КОРРЕКТНОЙ работы тестовой части мы рекомендуем использовать в качестве браузера MS Internet Explorer (версии 4 и выше).

Перемещение по информационным разделам учебника

Учебник состоит из четырех основных информационных разделов:
  • Oчерк методологии науки
  • Картина мира современной физики
  • Эволюция вселенной
  • Биологическая картина мира
В учебник включено учебное пособие МГОУ КОНЦЕПЦИИ СОВРЕМЕННОГО ЕСТЕСТВОЗНАНИЯ(Авторы: Аруцев Александр Артемьевич, Ермолаев Борис Валерьевич, Кутателадзе Ираклий Отарович, Слуцкий Михаил Семенович).
Удобство перемещения по всему содержанию учебника обеспечивает меню, состоящее из 4 рисунков и анимационной кнопки перехода в содержание учебника:
Oчерк методологии науки Картина мира современной физики Биологическая картина мира
С помощью этого меню Вы всегда легко попадете в интересующий Вас раздел просто нажав на картинку соответствующего раздела.

Лучший способ найти необходимый Вам материал - перейти на страницу "Содержание учебника":
Работа с тестовой частью

Тестовая часть учебника предназначена для контроля полученных Вами знаний.
Она состоит из четырех основных тестов и зачета по курсу, составленного из 24 вопросов собранных методом случайной выборки по 6 вопросов из каждого из основных тестов.
В конце каждого раздела Вы найдете ссылку на тест, соответствующий изученному разделу.

Окно тестовой части выглядит следующим образом:
В верхней линейке КРАСНЫМ цветом выделен номер текущего теста, присутствует кнопка перехода к странице "Содержание учебника" и название раздела по которому проводится тест - в данном случае это тест по разделу "Биологическая картина мира"
тест 1 | тест 2 | тест 3 | тест 4 | зачет по курсу
 | биологическая картина мира
1 | В эпоху поздней античности и в Средневековье сложилась система мировоззрения о неизменности созданного творцом мира. Как называется это учение: 1. креационизм 2. трансформизм? (Введите номер)
 | Здесь отображается результат ответа, например: правильно
 | Здесь появляется правильный развернутый ответ после нажатия на клавишу "Ввести"
По окончании теста в этом поле появляется результат правильных ответов и итоговая оценка, например: Вы ответили правильно на 35 вопросов. Ваша оценка 4
cледующий вопрос

Порядок ответа на вопрос теста:
После ввода ответа, необходимо с помощью манипулятора "мышь" нажать на , получить результат ответа (ПРАВИЛЬНО или НЕПРАВИЛЬНО) и прочитать развернутый ответ на вопрос.
Далее, нажимая на ссылку cледующий вопрос в самой нижней строке окна тестовой части, Вы последовательно перемещаетесь по всем вопросам теста.
По окончании теста вы получаете результирующее количество правильных ответов и оценку.
При ответе на вопросы теста Вам достаточно ввести цифру, соответствующую правильному варианту из предложенных или набрать слово да или нет (рЕГисТр БукВ не ИмееТ ЗнаЧЕНия) и нажать на клавишу "Ввести".
При вводе не используйте лишние знаки и символы, например - знаки препинания и кавычки.
Пожалуйста, осмысленно и аккуратно вводите ответы на вопросы и последовательно нажимайте на клавишу "Ввести" и ссылку "Следующий вопрос". В этом случае, а также при удовлетворительном знании материала учебника, Вам гарантирован положительный результат.
Успешной Вам работы!


КОНЦЕПЦИИ СОВРЕМЕННОГО ЕСТЕСТВОЗНАНИЯ (учебное пособие)

Картина мира современной физики

Биологическая картина мира
учебное пособие
Глава 1. ЯЗЫК НАУКИ И ЯЗЫК ПРИРОДЫ
Что такое время, знают вроде бы все. Но ни один человек не может дать понятию "время" однозначное словесное определение, не прибегая к формулировкам типа "масляное масло". И в этом заключается глубокий научный смысл: согласно известной теореме Гёделя о неполноте аксиоматического описания, подобные тавтологические конструкции представляют собой неизбежную особенность любого конечного словаря.
Известный философ Августин (354-430 гг. до н.э.) писал: "Я прекрасно знаю, что такое время, пока не думаю об этом. Но стоит задуматься - и вот я уже не знаю, что такое время".
Не правда ли, каждый пытающийся ответить на этот вопрос испытывает сходное затруднение? Когда мы задумываемся о времени, то возникает ощущение, что это неудержимый поток, в который вовлечены все события. Тысячелетний человеческий опыт показал, что поток времени неизменен. Казалось бы, его нельзя ни замедлить, ни ускорить. И уж конечно, его нельзя обратить вспять. Долго понятие времени оставалось лишь интуитивным представлением людей и объектом абстрактных философских рассуждений.
А вот Ричард Фейнман дал в своих лекциях по физике очень простое "определение" времени: "Время - это часы" ...
Выдающийся филолог академик Л.В.Щерба придумал забавную фразу, быстро ставшую хрестоматийной: "Глокая куздра кудланула бокра и кудрячит бокренка". Эта фраза звучит совершенно по-русски, совершенно по-русски звучат все составляющие ее слова; более того, мы совершенно ясно понимаем смысл запечатленного в ней образа. И это - несмотря на то, что ни одно слово, взятое само по себе, никакого смысла не имеет.
Смысл этой фразы нам удается понять потому, что любой язык - это не просто набор слов, каждое из которых имеет определенное значение, а набор слов, имеющих определенную конструкцию и сочетающихся друг с другом по определенным правилам, придающим языку в целом смысловую структуру. "Глокую куздру" невозможно буквально перевести ни на один язык мира; но, по-видимому, на любом языке мира можно придумать фразу, имеющую тот же самый смысл.
Природа тоже "говорит на своем языке", но в нем роль слов выполняют различные материальные объекты, взаимодействующие друг с другом по правилам, которые мы называем законами. Эти законы и позволяют передавать языком науки смысл того, что говорит природа, несмотря на то, что ни одно из ее слов не поддается буквальному переводу на человеческий язык. То есть любой ученый похож на переводчика, владеющего лишь правилами грамматики иностранного языка и упорно пытающегося передать своим языком непереводимую игру слов природы (В.Е.Жвирблис).
Время - форма последовательной смены явлений и состояний материи. Время и пространство - всеобщие атрибуты материи, неотделимы от нее, неразрывно связаны с движением и друг с другом. Вот максимум того, что мы можем сказать о времени, не впадая в тавтологию.
По опыту мы знаем, что время течет только в одном направлении, от прошлого к будущему, и поэтому говорим о "стреле времени". Почему нельзя обратить время вспять? А если это возможно, то что произойдет в мире, где прошлое и будущее поменяются местами?
Обычно гипотетический мир, в котором время течет вспять, сравнивают с кинофильмом, пущенным задом наперед. Ведь кинопроектор с движущейся в нем лентой - это своеобразные часы, обладающие способностью наглядно фиксировать последовательность реальных явлений.
Однако это касается далеко не всех событий, например горение свечи, демонстрировавшееся в ускоренном темпе сначала во времени "туда", а затем во времени "обратно". Когда на экране время текло в прямом направлении, в обычном направлении текло и время, измеряемое горящей свечой - ее длина уменьшалась; когда же экранное время обращалось вспять, обращалось вспять и время, отсчитываемое свечой, - она сама собой вырастала из лужицы воска. И все же что-то было не так. Ведь, несмотря на то, что время текло вспять и в кинопроекторе (пленка двигалась в обратном направлении), и на экране (свеча не таяла, а росла), пламя по-прежнему освещало все вокруг! Простое механическое обращение хода времени никак не повлияло на ход времени, направление которого задается процессом превращения энергии из одной формы в другую и определяется законами термодинамики.
Значит, чтобы на экране обратить термодинамическую "стрелу времени", нужно демонстрировать задом наперед не позитив, а негатив фильма! Тогда черное пламя свечи будет, подобно "черной дыре", как бы всасывать в себя электромагнитные волны, испускаемые всеми окружающими телами. Но как эти волны узнают, в каком направлении им надлежит распространяться, да еще строго согласованно друг с другом? Получается так, что обратить термодинамическое время вспять вообще невозможно!
далее...


Картина мира современной физики

Биологическая картина мира
учебное пособие
Глава 2. ОТ ФИЗИКИ НЕОБХОДИМОГО К ФИЗИКЕ ВОЗМОЖНОГО
Время - неотъемлемая составляющая нашего бытия. Веками пленяло оно воображение художников, философов, поэтов. Включение времени в галилеевскую механику ознаменовало рождение новой науки. Центральное место нашего пособия - проблема стрелы времени (это понятие ввел в 1928 году Артур Эддингтон). Ведь в том виде, в каком время входит в основные законы физики, оно само не вносит никакого различия между прошлым и будущим! Многие нынешние физики воспринимают отрицание стрелы времени как постулат: до тех пор и покуда речь идет о фундаментальном уровне описания, ее не существует.
Тем не менее во всех явлениях макроскопической физики, химии, геологии, биологии или гуманитарных наук будущее и прошлое неравноправны - в них присутствует стрела времени. Каким же образом, где она возникает, если в исходных физических законах ее нет? Откуда появляется асимметрия между прошлым и будущим? Или, может быть, воспринимаемая нами направленность времени - это не более чем иллюзия? Так мы приходим к главному парадоксу времени.
Парадокс времени не был осмыслен вплоть до второй половины XIX века. В те годы законы динамики уже давно воспринимались как выражающие идеал объективного знания. А поскольку из этих законов следовала эквивалентность прошлого и будущего, любые попытки ввести стрелу времени в фундамент физики наталкивались на упорное сопротивление - их рассматривали как покушение на этот идеал и предпочитали возлагать ответственность за различие между прошлым и будущим на наблюдателя, привносящего в описание явлений разные приближения, неточности.
Однако сейчас разделять эту точку зрения уже невозможно. В последние десятилетия родилась новая наука - физика неравновесных процессов, связанная с понятиями самоорганизации и диссипативных структур. Если прежде стрела времени проникала в физику через такие простые процессы, как диффузия и вязкость, которые еще можно понять, исходя из обратимой во времени динамики, то ныне ситуация иная. Теперь мы знаем, что необратимость приводит к множеству новых явлений - образованию вихрей, колебательным химическим реакциям или лазерному излучению. Во всем этом необратимость играет конструктивную, организующую роль. Невозможно представить жизнь в мире, лишенном взаимосвязей, которые создаются принципиально необратимыми процессами. Следовательно, утверждать, будто стрела времени - "всего лишь феноменология" и обусловлена способом нашего описания природы, с научной точки зрения абсурдно.
Парадокс времени ставит перед нами проблему содержания и роли законов природы. Отождествление науки с поиском этих законов, по-видимому, есть характерная черта западного мышления. Прототипом универсального закона природы может служить один из законов Ньютона, который кратко формулируют так: ускорение пропорционально силе. Этот закон имеет две важные особенности. Он детерминистичен: коль скоро начальные условия известны, мы можем предсказывать движение. И он обратим во времени: между предсказанием будущего и восстановлением прошлого нет никакого различия; иными словами, движения от текущего к будущему состоянию и обратно - от текущего к начальному - равноправны.
Закон Ньютона лежит в основе классической механики - науки о движении материи, о траектории. С начала XX века границы физики значительно расширились, теперь у нас есть квантовая механика и теория относительности, но основные отличительные особенности закона Ньютона - детерминизм и обратимость во времени - сохранились.
Понятие "закон природы" заслуживает более подробного анализа. Мы настолько привыкли к нему, что оно воспринимается как трюизм, как нечто само собой разумеющееся. Однако в других картинах мира привычная нам концепция закона природы отсутствует. По Аристотелю, живые существа не подчиняются никаким законам; деятельность этих существ обусловлена автономными внутренними причинами, каждое из них стремится к достижению своей собственной истины. А в Китае господствовали взгляды об изначальной гармонии космоса, некоем статическом равновесии, связывающем воедино природу, общество и небеса. Идея о том, что в мире могут действовать законы, вызрела в недрах европейской цивилизации. Значительное влияние на формирование представлений о законах природы оказала Библия с ее Всеведущим и Всемогущим божеством.
Однако на протяжении всей истории западной мысли неоднократно поднимался один и тот же вопрос: что есть возникновение нового в мире, управляемом детерминистическими законами?
Впервые этим вопросом задались задолго до рождения современной науки. Платон связывал разум и истину с "миром идей" - высшим бытием, не подверженным изменениям, текучести реального мира с его постоянным "становлением". Становление - неиссякаемый поток воспринимаемых нами явлений - философ относил к сфере чистого мнения. Однако Платон сознавал ущербность такой позиции, поскольку она принижала и жизнь, и мысль. В "Софисте" он приходит к заключению, что необходимы и бытие, и становление.
С той же трудностью столкнулись и атомисты. Чтобы допустить возникновение нового, Лукрецию пришлось ввести "клинамен" - некий фактор, возмущающий свободное падение атомов в пустоте.
Обращение к клинамену часто подвергалось критике за введение в атомистическое описание чужеродного элемента. Но и через два тысячелетия мы встречаем аналогичную попытку в работе Эйнштейна, посвященной спонтанному испусканию света возбужденным атомом. Параллелизм особенно неожиданный, если мы вспомним, что Лукреций и Эйнштейн разделены, по-видимому, величайшей революцией в наших отношениях с природой - рождением новой науки.
И клинамен, и спонтанное испускание света относятся к событиям, иными словами, к реализациям определенных возможностей, заданных своими вероятностями. События и вероятности фигурируют в теориях эволюции, будь то дарвинизм или история человечества (мы увидим, что события также связаны с термодинамической стрелой времени в области сильно неравновесных процессов). Можно ли пойти дальше, чем Лукреций и Эйнштейн, "добавившие" события к детерминистическим законам? Можно ли "видоизменить" само понятие физического закона так, чтобы включить в наше описание природы необратимость? Принятие такой программы повлекло за собой основательный пересмотр законов природы, который стал возможен благодаря замечательным успехам, связанным с идеями неустойчивости и хаоса.
Начнем с рассмотрения классической динамики. Представляется, что все системы, описываемые законами Ньютона, в чем-то одинаковы. Конечно, каждому известно, что рассчитать траекторию системы трех тел, например Солнца, Земли и Юпитера, труднее, чем траекторию падающего камня, но эти трудности считали непринципиальными, связанными только с большим объемом вычислений. Однако в последние десятилетия выяснилось, что подобное мнение неверно - не все динамические системы одинаковы. Оказалось, что такие системы подразделяются на устойчивые и неустойчивые. Так, маятник устойчив: слабые возмущения мало сказываются на его движении; но для большинства динамических систем малые начальные отклонения постепенно возрастают. Крайний случай неустойчивых систем - так называемые хаотические системы, для которых описание в терминах траекторий становится недостаточным, поскольку первоначально сколь угодно близкие траектории со временем экспоненциально расходятся.
Итак, хаос появляется в макроскопических необратимых процессах, где он, так сказать, "негативен" - делает невозможными определенные предсказания вследствие быстрого расхождения соседних траекторий. Этот эффект равнозначен чувствительности решения уравнения к начальным условиям, через которую обычно определяют хаос. Однако важный новый момент состоит в том, что хаос обретает теперь и "позитивные" аспекты. Так как отдельные траектории становятся чрезмерной идеализацией, Пригожин вынужден обратиться к вероятностному описанию в терминах ансамбля возможных траекторий. Такое описание само по себе не ново: оно служило отправным пунктом развитого Гиббсом и Эйнштейном подхода к статистической физике.
Здесь нужно подчеркнуть одно очень существенное обстоятельство: из вероятностного описания, вводимого для хаотических систем, вытекает необратимость, потому что оно применимо уже не к отдельной траектории, а к пучку, расходящемуся "вееру" возможностей. Это утверждение есть результат строгого анализа методами современной математики. Значит, в таком вероятностном представлении прошлое и будущее начинают играть различные роли. Иначе говоря, хаос вводит стрелу времени в фундаментальное динамическое описание.
Хаос позволяет разрешить парадокс времени, но он делает и нечто большее - привносит вероятность в классическую динамику, то есть в область детерминистической науки. В данном контексте вероятность выступает уже не как следствие нашего незнания, а как неизбежное выражение хаоса. В свою очередь это позволяет по-новому определить хаос. Мы сказали, что хаос приводит к необратимому вероятностному описанию, теперь же мы перевернем это утверждение: все системы, допускающие необратимое вероятностное описание, будем считать хаотическими. Таким образом, системы, о которых идет речь, допускают описание не в терминах отдельных траекторий (или отдельных волновых функций в квантовой механике), а только в понятиях пучков (или ансамблей) траекторий.
Сфера проявлений хаоса чрезвычайно расширилась и включила в себя фактически все системы, описываемые современными теориями взаимодействующих полей. Столь широкое обобщение понятий хаоса требует новой - третьей - формулировки законов физики: первая была основана на исследовании индивидуальных траекторий или волновых функций; вторая - на теории ансамблей Гиббса и Эйнштейна (с динамической точки зрения вторая формулировка не вносит новизны, поскольку, будучи примененной к отдельным траекториям или волновым функциям, сводится к первой). Теперь мы приходим к третьей формулировке, имеющей совершенно иной статус: она применима только к ансамблям и справедлива только для динамических систем. Она приводит к выводам, которые не могут быть получены ни на основе ньютоновской, ни ортодоксальной квантовой механики. Именно это новое представление, вводящее необратимость в фундамент описания природы, позволяет объединить свойства микро и макромира.
Мотивацией концепции И.Р. Пригожина служил парадокс времени, но он существует не сам по себе. С ним тесно связаны два других парадокса, которые, как мы увидим, имеют самое непосредственное отношение к отрицанию стрелы времени: квантовый парадокс и космологический парадокс.
В квантовом мире движение описывают волновыми функциями. Главное отличие волновой механики от ньютоновской состоит в том, что классические траектории, получаемые из уравнения движения, непосредственно соответствуют наблюдаемым, тогда как квантово-механические волновые функции, будучи решениями уравнения Шредингера (играющего, в принципе, ту же роль, что уравнение Ньютона), задают только амплитуду вероятности, с которыми реализуются различные возможные траектории. И чтобы получить сами вероятности каждого исхода, нужно произвести дополнительную операцию - редукцию (коллапс) волнового пакета. Эта операция связана с процедурой измерения, она лежит вне основного уравнения теории.
Отсюда вытекает двойственность квантовой механики - наличие двух разнородных элементов (волновой функции и ее редукции) приводит к концептуальным трудностям, споры вокруг которых продолжаются вот уже шестьдесят лет - с момента возникновения этой теории. Хотя ее с полным основанием называли наиболее успешной из всех существующих физических теорий, пока так и не удалось выяснить физический смысл редукции волновой функции. Многие ученые полагают, что ответственность за нее несет наблюдатель и производимые им измерения.
Между парадоксом времени и квантовым парадоксом есть тесная аналогия. Оба они отводят нам довольно странную роль: получается, что человек ответствен как за стрелу времени, так и за переход от квантовой потенциальной возможности к уже свершившемуся, то есть за все особенности, связанные с переходом от становления к событиям в нашем физическом рассмотрении.
Поскольку квантовые хаотические системы описывают не в терминах волновых функций, а сразу в терминах вероятностей, отпадает необходимость в коллапсе волновой функции. Временная эволюция хаотических систем преобразует описание через волновые функции в описание ансамбля траекторий. Посредником, связывающим нас с природными явлениями, выступает уже не акт наблюдения, а квантовый хаос.
Идеи, охватывающие общим подходом хаос, стрелу времени и квантовый парадокс, приводят нас к более "целостному" пониманию природы, которое включает в себя и становление, и события (на всех уровнях описания). Традиционные законы природы соответствовали замкнутой детерминированной Вселенной, прошлое и будущее которой, по сути, неразличимы. Это рассматривалось как триумф человеческого разума, преодолевающего ограниченность видимой изменчивости природы. Но такой взгляд был чужд другим наукам, которые предполагали стрелу времени. Теперь мы понимаем, что детерминированные, симметричные во времени законы справедливы только для устойчивых классических и квантовых систем, то есть для весьма ограниченного их класса. Место этих законов заняли ныне вероятностные представления, которые соответствуют открытой Вселенной, где в каждый последующий момент времени возникает новое, где в игру вступают неизвестные прежде факторы.
Упомянут и третий парадокс - космологический. Современная космология приписывает нашей Вселенной некий возраст: она родилась с Большим Взрывом около 15 миллиардов лет назад. Ясно, что это Событие. Но событие не входящее в привычную систему законов природы: траектории там нигде не начинаются и ни на чем не заканчиваются. Именно поэтому гипотеза Большого Взрыва с ее проблемой сингулярности (исходного состояния) породила в физике глубочайший кризис. В поисках выхода из него Стивен Хокинг и другие ученые предположили, что космологическое время есть иллюзия. Если чисто математически ввести в теорию мнимое время, то различие между пространственными координатами и временем, которое осталось в общей теории относительности, полностью стирается. Сингулярность тоже исчезает, поскольку тогда и пространство, и время уже не имеют границ, а значит, время не имеет начала - оно становится чистой "акциденцией", то есть не сущностным, а побочным свойством мира. Так формально решается проблема Большого Взрыва, а заодно снимается всякое различие между бытием и становлением. По выражению Хокинга, Вселенная "просто есть, и все!".
С точки зрения И.Р. Пригожина, события - результат неустойчивости, хаоса. Это утверждение остается в силе на всех уровнях, включая космологический. В детерминистических рамках все предопределено с момента Большого Взрыва. В рамках этой концепции законы природы относятся к потенциальным возможностям.


Картина мира современной физики

Биологическая картина мира
Глава 3. НОВЫЕ ФИЗИЧЕСКИЕ ЗАКОНЫ
"Если нам действительно удастся построить всеобъемлющую физическую теорию, то со временем ее основные принципы станут доступны пониманию каждого. И тогда все мы, философы, ученые, специалисты и нет, сможем принять участие в дискуссии о том, как же так получилось, что существуем мы и существует Вселенная. И если будет найден ответ на этот "последний" вопрос, нам станет понятен замысел Бога". Так Стивен Хокинг закончил свою недавно вышедшую книгу "От большого взрыва до черных дыр. Краткая история времени".
Точка зрения Хокинга отражает традиционные представления о конечной цели физики. В прошлом ученые неоднократно утверждали, что все великие проблемы рано или поздно будут решены и теоретической физике наступит конец. В наши дни эту веру зачастую связывают с созданием "Теории Всего Сущего" - магического сверхзакона, из которого можно будет вывести все формы физической реальности - от элементарных частиц до атомов химических элементов, галактик и черных дыр. Такая теория свела бы Вселенную к формальному тождеству - абстрактному вневременному описанию.
Однако утверждению о том, что физика близка к своему завершению, можно придать и совершенно иной смысл. Нобелевская конференция 1989 года в колледже Густава Адольфа (Сент-Пол, штат Миннесота), была посвящена теме "Конец науки", но в эти слова вкладывали отнюдь не оптимистичное содержание. Организаторы конференции заявили: "Нас не покидает ощущение, что способность науки давать объективную картину действительности почти исчерпана". И далее: "Если же наука откажется от претензии открывать вневременные, универсальные законы и признает себя социальной и исторически ограниченной, то тогда уже нельзя будет утверждать, что она говорит о чем-то реальном, лежащем вне самой науки".
Основной тезис предложенной концепции прямо противоположный: великие законы не есть "всего лишь" социальные или исторические конструкции, хотя, разумеется, любые научные представления несут на себе печать своей эпохи. Можно сказать, что и классический идеал объективности, подразумевающий отрицание времени, тоже имел свои исторические корни. Это был дерзновенный идеал, возникший на почве западной культуры в XVII веке.
Идея объективной физической реальности, воплощенная в динамическом описании, была результатом первой успешной попытки включить время в математическую схему. Более двух веков - от Галилея до Больцмана - ушло на то, чтобы понять цену этого достижения: за него пришлось заплатить противоречием между симметричными фундаментальными законами физики и нарушением симметрии времени в реально протекающих процессах.
Современная физика рассматривает стрелу времени как одну из существенных черт нашего мира. В последние десятилетия несколько научных направлений оспаривали привилегию придать конструктивный смысл идее, согласно которой мы живем во временном мире. Физические теории, которые сегодня строятся, - временные. Они охватывают законы и события, достоверность и вероятность. Вторжение времени в физику отнюдь не приводит к утрате объективности или познаваемости. Наоборот, оно открывает путь к новому, более глубокому пониманию.
Нарушение симметрии времени на микроскопическом уровне не есть результат отказа от идеала совершенного знания. К нему нас вынуждает динамика хаоса. Сначала неустойчивость возникла как ограничение, вызванное чувствительностью к начальным условиям, но теперь мы вышли за рамки "негативных" утверждений и пришли к формулировке законов природы, охватывающих хаос и стрелу времени. Изменение самого смысла слова "хаос" от нежелательного препятствия к самостоятельному объекту познания стало наиболее фундаментальным и неожиданным результатом исследования парадокса времени.
Включение в динамику вероятности и необратимости, конечно же, обусловлено глубинными процессами, идущими в самой науке. Стрела времени не проникла бы на фундаментальный уровень физики, не будь интенсивного поиска благоприятной возможности решения парадокса времени. Благоприятную возможность мы понимаем как исторический, идущий во времени диалог человека с природой. Диалог, в котором оперирование символами играет важную роль.
Символьное мышление порождает свой мир, который одновременно беднее и упрощеннее, богаче и содержательнее реального мира. Мысль, оперирующая символами, усиливает те аспекты классической и квантовой физики, которые делают акцент на симметрии во времени. Воплощенную в символах мысль можно сравнить с произведением искусства. Подобно ему, она способна возбуждать и чувство восхищения, и чувство неудовлетворенности. Она бросает нам вызов, побуждая идти вперед. При этом главный побудительный стимул концепции можно кратко выразить так: "Время не может возникнуть из вне времени. Вневременные законы нельзя считать окончательной истиной, ибо такая истина делает нас чужими в этом мире и сводит к простой видимости многообразие наблюдаемых явлений" (И.Р.Пригожин, И.Стенгерс).
Ту же неудовлетворенность выражали и другие физики. Так, Роджер Пенроуз в своей книге "Новый разум императора" заметил: "Непонимание нами фундаментальных законов физики не позволяет нам схватить суть разума в физических или логических терминах". Пенроуз также особо выделяет проблему времени. Он пишет: "По моему мнению, наша физическая картина мира в той своей части, что касается природы времени, чревата серьезными потрясениями, еще более сильными, чем те, что были вызваны теорией относительности и квантовой механикой". Однако, насколько можно судить, Пенроуз ожидает решения проблемы со стороны квантовой теории гравитации, которая должна будет объединить эти две теории.
Стратегия Пригожина более консервативна, поскольку он исходит из динамической неустойчивости, лежащей в фундаменте физики уже сегодня. Но Пенроуз прав в том, что нам действительно необходимо "новое понимание". Каждый период развития науки имеет свои ключевые нерешенные проблемы, вехи, указывающие направление дальнейшего развития. Величайшее удивление вызывает тот факт, что разрешение парадокса времени, возникшего в результате неудачной попытки Больцмана и Планка дать динамическую интерпретацию стрелы времени, позволило решить и два других парадокса - квантовый и, до некоторой степени, космологический.
И все же это можно было ожидать. Все три парадокса тесно связаны между собой. Исключение стрелы времени с необходимостью приводит к двойственному описанию Вселенной: с одной стороны, к микроскопическим, обратимым во времени законам, а с другой, - к феноменологическим законам с нарушенной симметрией времени. Здесь мы снова встречаемся с традиционным декартовским дуализмом между материей, характеризуемой протяженностью, и человеческим духом с его способностью мыслить. Общая теория относительности и квантовая механика служат хорошими примерами такого дуализма: первая стремится к геометрическому видению мира (утонченной форме декартовской протяженности); другая, с ее амплитудами вероятности, может быть уподоблена потенциальным, мыслимым возможностям (в отличие от актуальных, наблюдаемых вероятностей). Следует ли в таком случае рассматривать мир как потенциальную возможность для наших наблюдений?
Некоторые физики заходят так далеко, что в квантовой механике отводят человеческому разуму ключевую роль: по их мнению, мир, описываемый в терминах волновых функций, как бы жаждет обрести наблюдателя, который сможет актуализировать одну из его потенциальных возможностей.
В этом смысле организаторы Нобелевской конференции были правы: мы действительно подошли к "концу науки" - такой науки, которая связывает познание с открытием детерминистских вневременных законов, лежащих за рамками становления. Вспомним, что для Эйнштейна любое отклонение от этого идеала означало отказ от понимания мира, от основного назначения науки. Однако мы не можем по очевидным причинам согласиться с такими взглядами, сужающими смысл познания.
Там, где речь идет о живых существах, мы не отождествляем понимание с послушным выполнением правил - мы отказались бы признать настоящей кошку, поведение которой всегда было бы предсказуемым. А вот в физике мы зачастую думаем как раз наоборот. Нельзя не согласиться с Владимиром Набоковым, высказавшим такую мысль: "То, что полностью контролируемо, никогда не бывает вполне реальным. То, что реально, никогда не бывает вполне контролируемым".
Фундаментальные законы соединяли в себе два элемента, которые мы теперь в состоянии разделить. Один из них состоял в требовании подлинного диалога с природой, означающего, что человеческий разум должен строить математические зависимости, направляемые экспериментом. (С этой точки зрения, самая возможность универсальных законов природы не могла не вызывать удивление, что подтверждает скептический прием, оказанный в XVIII веке законам Ньютона.) Другой элемент - перспектива создания сверхнауки, которая должна заниматься изучением самих законов природы.
Весьма парадоксально, что западная наука, видевшая свою высшую цель в том, чтобы прислушиваться к фактам (в отличие от спекулятивных притязаний метафизики), как нельзя лучше соответствует тому, что Ричард Тарнас с полным основанием назвал "глубочайшей страстью западного ума к объединению с самой основой своего бытия". Открытие симметричных во времени детерминистских законов природы отвечало этому пристрастию, но ценой отторжения этой основы от созидающей временной реальности.
Ситуация изменилась: необратимость и вероятность стали объективными свойствами, отражающими тот факт, что физический мир не может быть сведен к отдельным траекториям (в ньютоновском описании) или волновым функциям (в шредингеровском). Новое представление об ансамблях не влечет за собой потери информации, напротив, оно позволяет более полно охватить свойства диссипативных хаотических систем.
Устойчивые и обратимые во времени классические системы, как мы теперь понимаем, соответствуют предельным, исключительным случаям (в квантовом мире положение сложнее, так как нарушение симметрии во времени есть необходимое условие для наблюдения микрообъектов - для перехода от амплитуд вероятности к самим вероятностям). Типичны именно неустойчивые хаотические системы, описываемые неприводимыми вероятностными законами, - они соответствуют подавляющему большинству случаев, представляющих физический интерес.
Причина успеха этого подхода кроется в обращении к новым математическим средствам. Хорошо известно, что задача, неразрешимая с помощью одного алгоритма, может стать разрешимой, если использовать другой. Например, вопрос о существовании корней алгебраического уравнения неразрешим в области вещественных чисел (оно может не иметь ни одного вещественного корня), но стоит перейти в область комплексных чисел, как ответ становится очень простым: каждое уравнение n-степени имеет n корней. Поиск соотношения между проблемами и средствами, необходимыми для их решения, - процесс открытый, способный служить великолепной иллюстрацией творческого созидания, свободного и в то же время ограниченного решаемой задачей.
Как ни удивительно, но теперь ученые в состоянии решить и некоторые, не поддававшиеся прежде конкретные проблемы. В классической динамике законы хаоса ассоциируются с интегрированием "неинтегрируемых" систем Пуанкаре, а предложенные методы дают более мощные алгоритмы. Также и в квантовой механике они позволяют устранить трудности, стоящие на пути решения задачи на собственные значения (реализации программы Гейзенберга).
Даже такая простая проблема, как рассеяние частиц в потенциальном поле, приводит к неинтегрируемым системам Пуанкаре (интегрируемые системы Пуанкаре - это достаточно простые системы, в которых взаимодействие элементов можно математически исключить; в уравнениях, описывающих их движение, прошлое и будущее неразличимы. Неинтегрируемые - более сложные системы, в которых взаимодействие элементов становится принципиально важным - в них появляется стрела времени).
Введение неприводимых вероятностных представлений потребовало рассмотрения так называемых "обобщенных пространств". Гильбертово пространство само уже есть обобщение конечномерных векторных пространств (его элементы - уже не векторы, а функции), но в нем мы можем использовать только достаточно "хорошие" функции. В обобщенных же пространствах можно оперировать также сингулярными, или обобщенными функциями (эти функции позволяют математически корректно описывать используемые в физике идеализированные представления. Например, равная единице плотность массы материальной точки, расположенной в начале координат или электрического заряда, выражается ?-функцией Дирака). Все это аналогично переходу от плоской евклидовой геометрии к искривленной римановой.
Другой существенный элемент теории - хронологическое, или временное, упорядочение. Гармонический осциллятор (классический или квантовый) обратим во времени. Но в неинтегрируемой системе возникает естественное упорядочение, задаваемое направленным течением самого процесса. Простейший пример - различие, возникающее в электродинамике между запаздывающими и опережающими потенциалами. Если устойчивые системы связаны с детерминистским, симметричным временем, то неустойчивые хаотические - с вероятностным, нарушающим равноправие прошлого и будущего.
Ограниченность традиционного описания в терминах отдельных траекторий или волновых функций не должна удивлять. Когда мы толкуем об архитектуре, мы имеем в виду не кирпичи, а здание в целом. Нередко приходится слышать, что история в наши дни ускорила свой бег; и в этом случае сказанное относится не к изменению природы отдельных людей, а к изменению отношений между ними из-за небывалого развития средств связи. Даже рождение новых идей любым человеком обусловлено тем, что он погружен в разделяемый многими мир значений, проблем и отношений. Другими словами, это есть свойство всей системы в целом.
Ситуация, с которой мы сталкиваемся в физике, много проще. Однако и там нам надлежит отказаться от мнения, будто время есть параметр, описывающий движение отдельных элементов системы. Адекватное физическое описание хаотических процессов, которое включило бы в себя необратимость и вероятность, возможно только при их целостном рассмотрении на уровне ансамблей.


Картина мира современной физики

Биологическая картина мира
Глава 4. СТРУКТУРНЫЕ УРОВНИ ОРГАНИЗАЦИИ МАТЕРИИ
Развитие - это необратимое, направленное, закономерное изменение материи и сознания, их универсальное свойство; в результате развития возникает новое качественное состояние объекта - его состава или структуры. Развитие - всеобщий принцип объяснения природы, общества и познания, как исторически протекающих событий.
Различают две формы развития, между которыми существует диалектическая связь: эволюционную, связанную с постепенными количественными изменениями объекта (эволюция), и революционную, характеризующуюся качественными изменениями в структуре объекта (революция). Выделяют прогрессивную, восходящую линию развития (прогресс) и регрессивную, нисходящую линию (регресс). Прогресс - направленное развитие, для которого характерен переход от низшего к высшему, от менее совершенного к более совершенному.
Развитие, как бы повторяет уже пройденные ступени, но повторяет их иначе, на более высокой базе, так сказать, по спирали, а не по прямой линии; развитие скачкообразное, катастрофическое, революционное превращение количества в качество; внутренние импульсы к развитию, даваемые противоречием, сталкиванием различных сил и тенденций, действуют на данное тело или в пределах данного явления; непрерывная связь всех сторон каждого явления, связь, дающая единый, закономерный мировой процесс движения, - таковы некоторые черты диалектики, как более содержательного учения о развитии (А.К.Айламазян, Е.В.Стась).
Основной особенностью, отличающей развитие от других динамических процессов, например, от процесса роста, является качественное изменение во времени переменных, характеризующих состояние развивающейся системы (для процесса роста обычно говорят лишь о количественном изменении этих переменных). Причем качественное изменение носит скачкообразный характер. Постепенное монотонное изменение некоторого параметра в течение заметного времени сопровождается соответствующим постепенным изменением состояния системы, но в определенный момент происходит разрыв постепенности: состояние системы меняется скачком, система переходит на новый качественный уровень, количество переходит в качество. Затем повторяется все заново, но уже на новом качественном уровне (А.И.Яблонский).
В изучении развития материи современной наукой сделаны такие серьезные шаги, что сейчас можно с полным правом говорить о превращении идеи развития, эволюции в норму научного мышления для целого ряда областей знания.
Термин "эволюция" имеет несколько значений, однако чаще всего он используется как синоним развития. Так, И.И.Шмальгаузен определяет эволюцию как закономерный процесс исторического развития организма. Иногда термин "эволюция" используют в более узком смысле, понимая ее как одну из форм развития, которая противопоставляется революции.
Эволюция и революция рассматриваются как взаимообусловленные стороны развития, выступая против абсолютизации какой-либо из них. В любых процессах развития естественно наличие чередующихся участков: эволюционных и революционных.
Эволюция в широком смысле - представление об изменениях в природе и в обществе, их направленности, порядке, закономерностях; определенное состояние какой-либо системы рассматривается как результат более или менее длительных изменений ее предшествовавшего состояния; в более узком смысле - представление о медленном постепенном количественном изменении.
Эволюция в биологии - это необратимое историческое развитие живой природы. Определяется изменчивостью, наследственностью и естественным отбором организмов. Сопровождается приспособлением их к условиям существования, образованием видов, преобразованием биогеоценозов и биосферы в целом.
Эволюционная идея зародилась и развилась в XIX в. в качестве оппозиции представлению о неизменности мира, но своего апогея она достигла в нашем столетии, и ее принятие можно считать достижением XX в.
В прошлом веке идея неизменчивости органического мира нашла свое яркое выражение в лице Ж.Кювье. Кювье исходил из своей теории постоянства и неизменности видов и ее двух основных принципов - принципа корреляций и принципа условий существования. Неизменность вида входила, согласно Кювье, в организованность, упорядоченность природы. Его теорию катастроф, или смену фаун и флор, в данной органической области можно назвать теорией эволюции при неизменности видов, теорией нарушения гармонии природы только в результате катастрофических событий общеземного масштаба.
Теория типов, теория гармонии природы и теория неизменности видов прекрасно согласовались друг с другом и составляли фундамент естествознания первой половины XIX в.
Познавательная ценность этих представлений об устойчивости органического мира была огромна. Представления о неизменности видов легли в основу их классификации. Теория типов позволяла делать прогнозы. Гениальная эволюционная идея Ламарка, на полстолетия опередившего свое время, не нашла отклика отчасти потому, что, ополчившись на постоянство вида, он направил свою полемику и против его реальности.
Ч.Дарвин впервые обосновал эволюцию и убедил своих современников именно потому, что он сочетал признание реальности вида с научной теорией его изменяемости.
В XX в. идею гармонии природы сменила идея эволюции. Принцип гармонии природы, теория типов и представление об устойчивости вида отодвинулись в сознании людей на задний план, а многим казались опровергнутыми. С течением времени, однако, полное обоснование эволюционной идеи породило свою противоположность. В науке XX в. вновь возродилась идея устойчивости. И с тем же благородным рвением, с каким человеческая мысль разрушала теорию типов и теорию неизменности видов, она устремилась на поиски механизмов поддержания устойчивости.
В.И.Вернадский сумел раскрыть на уровне биосферы в целом взаимодействие эволюционного процесса и идеи устойчивости живой природы. В 1928 г. В.И.Вернадский писал: "В геохимическом аспекте, входя как часть в мало изменяющуюся, колеблющуюся около неизменного среднего состояния биосферу, жизнь, взятая как целое, представляется устойчивой и неизменной в геологическом времени. В сложной организованности биосферы происходили в пределах живого вещества только перегруппировки химических элементов, а не коренные изменения их состава и количества - перегруппировки, не отражавшиеся на постоянстве и неизменности геологических - в данном случае геохимических процессов, в которых эти живые вещества принимали участие.
Устойчивость видовых форм в течение миллионов лет, миллионов поколений, может, даже составляет самую характерную черту живых форм".
По сложившемуся общему мнению, вершиной творчества Вернадского является учение о биосфере и об эволюционном переходе ее под влиянием человеческого разума в новое состояние - ноосферу: "Масса живого вещества, его энергия и степень организованности в геологической истории Земли непрерывно эволюционировали, никогда не возвращаясь в прежнее состояние. Преобразования в поверхностной оболочке планеты под влиянием деятельности человека стали естественным этапом этой эволюции. Вся биосфера, изменившись коренным образом, должна перейти в новое качественное состояние, сферу действия человеческого разума".
Переводя теорию Дарвина на язык кибернетики, И.И.Шмальгаузен показал, что само преобразование органических форм закономерно осуществляется в рамках относительно стабильного механизма, лежащего на биогеоценотическом уровне организации жизни и действующего по статистическому принципу. Это и есть высший синтез идеи эволюции органических форм с идеей устойчивости и идеей постоянства геохимической функции жизни в биосфере. Так воедино оказались слитыми и вместе с тем поднятыми на новый современный уровень концепции Кювье, Дарвина, Вернадского.
Основные направления поиска в эволюционной теории - это разработка целостных концепций, более адекватно отражающих системный характер изучаемых явлений.
Общепризнанным является тезис о движении как атрибуте материи, и встает вопрос, можно ли считать атрибутом материи развитие. Эти проблемы оживленно дискутируются, и на сегодня общепризнанной точки зрения нет. Существует точка зрения, что движение - более общий момент, а развитие - частный случай движения, т.е. развитие не является атрибутом материи. Другая точка зрения настаивает на атрибутивном характере развития. Решение вопроса об атрибутивном характере развития связано с тем содержанием, которое вкладывается в понятие "развитие". Обычно выделяют три подхода:
- развитие как круговорот;
- развитие как необратимое качественное изменение;
- развитие как бесконечное движение от низшего к высшему.
Эти подходы справедливы, когда речь идет не о материи вообще, а о каком-либо материальном образовании.
К материи в целом, материи как таковой понятие развития приложимо, но не в том смысле, в каком мы говорим о развитии отдельных предметных областей. Материя как объективная реальность - это именно вся совокупность вещей и явлений окружающего нас мира. Она непрерывно развивается, и это развитие не означает ничего иного, кроме непрерывного развития всех ее конкретных проявлений. Материя есть предельно общая философская категория, а естествознание всегда имело и будет иметь дело с "материей на данном уровне проникновения в нее". Единственно известной нам материи мы сегодня можем приписывать развитие не только на основании общефилософских соображений, а и на основе достаточно апробированных естественнонаучных теорий.
Тезис о развитии как атрибуте материи до недавнего времени трудно было согласовать с данными естествознания, где единственный закон, включающий направленность происходящих изменений, - это второе начало термодинамики, говорящее скорее о тенденции к деградации. Второе начало является одним из естественнонаучных выражений принципа развития, определяющим эволюцию материи. Поскольку принцип увеличения энтропии отражает необратимость всех реальных процессов и тем самым означает необратимое изменение всех известных форм материи, т.е. их переход в какие-то иные формы, для которых уже будут недействительны существующие законы, то его можно считать естественнонаучным выражением философского принципа развития.
Второе начало имеет тот же статус, что и первое начало (закон сохранения энергии), и его действие не противоречит развитию Вселенной. Напротив, сам принцип развития находит свое естественнонаучное обоснование во втором начале термодинамики. Принцип возрастания энтропии рассматривается как одна из естественнонаучных конкретизаций принципа развития, отражающая образование новых материальных форм и структурных уровней в неорганической природе.
Одной из фундаментальных черт современного естествознания и вместе с тем направлений его диалектизации является все более глубокое и органичное проникновение в систему наук о природе эволюционных идей, которые неразрывно связаны с концепцией иерархии качественно своеобразных структурных уровней материальной организации, выступающих как ступени, этапы эволюции природных объектов. Если всего лишь несколько десятилетий назад исследования эволюционных процессов в различных областях естествознания были довольно слабо связаны между собой, то сейчас положение изменилось радикальным образом: выявляются контуры единого (в многообразии своих конкретных проявлений) процесса эволюции охваченных исследованиями областей природы.
Практика современной научно-исследовательской деятельности выдвигает новые задачи в понимании эволюционных процессов, поэтому формируется некий слой знаний, не имеющий статуса отдельной науки, но составляющий важный компонент культуры мышления современного ученого. Этот слой знания является как бы промежуточным между философией, диалектикой как общей теорией развития и конкретно-научными эволюционными концепциями, отражающими специфические закономерности эволюции живых организмов, химических систем, земной коры, планет и звезд.
Можно, видимо, говорить о нескольких взаимосвязанных и соподчиненных понятиях эволюции в рамках естественнонаучной картины мира. Наиболее общим из них и применимым практически в пределах всей доступной исследованию области природы, неживой и живой, следует считать понятие эволюции как необратимого изменения структуры природных объектов.
В классическом естествознании, и, прежде всего в естествознании прошлого века, учение о принципах структурной организации материи было представлено классическим атомизмом. Именно на атомизме замыкались теоретические обобщения, берущие начало в каждой из наук. Идеи атомизма служили основой для синтеза знаний и его своеобразной точкой опоры. В наши дни под воздействием бурного развития всех областей естествознания классический атомизм подвергается интенсивным преобразованиям. Наиболее существенными и широко значимыми изменениями в наших представлениях о принципах структурной организации материи являются те изменения, которые выражаются в нынешнем развитии системных представлений.
Общая схема иерархического ступенчатого строения материи, связанная с признанием существования относительно самостоятельных и устойчивых уровней, узловых точек в ряду делений материи, сохраняет свою силу и эвристические значения. Согласно этой схеме дискретные объекты определенного уровня материи, вступая в специфические взаимодействия, служат исходными при образовании и развитии принципиально новых типов объектов с иными свойствами и формами взаимодействия. При этом большая устойчивость и самостоятельность исходных, относительно элементарных объектов обусловливает повторяющиеся и сохраняющиеся свойства, отношения и закономерности объектов более высокого уровня.
Это положение едино для систем различной природы.
Любая сложная система, возникшая в процессе эволюции по методу проб и ошибок, должна иметь иерархическую организацию. Действительно, не имея возможности перебрать все мыслимые соединения из нескольких элементов, а найдя научную комбинацию, размножает ее и использует - как целое - в качестве элемента, который можно полностью связать с небольшим числом других таких же элементов. Так возникает иерархия. Это понятие играет огромную роль. Фактически всякая сложная система, как возникшая естественно, так и созданная человеком, может считаться организованной, только если она основана на некоей иерархии или переплетении нескольких иерархий. Мы не знаем организованных систем, устроенных иначе.
Концептуальные формы выражения идеи структурных уровней материи многообразны. Определенное развитие идея уровней получила в ходе анализа концептуального аппарата фундаментальных, относительно завершенных физических теорий, теории эволюции живых организмов.
Одна из актуальных проблем, которую ставит изучение иерархии структурных уровней природы, заключается в поисках границ этой иерархии как в мегамире, так и в микромире. Иерархичность уровней отражается в иерархичности классификационных понятий, характерных для описательных теорий различных наук. С наличием определенных уровней материи связано существование ряда самостоятельных научных дисциплин.
Уровни становятся такими спиралями только при всестороннем развитии преемственности, без которой могут быть лишь хаотические смены круговоротов изменений. Поэтому "развитие развития" возможно только на основе обогащения форм преемственности, которая позволяет в той или иной мере сохранять достигнутые преобразования, чтобы включать их в линии процессов эволюции, а также онтогенеза. Возникновение нового без преемственности обречено было бы каждый раз начинать развитие с "самого начала".
В ходе прогресса число взаимосвязанных уровней возрастает и объекты становятся все более многоуровневыми. Объекты каждой последующей ступени возникают и развиваются в результате объединения и дифференциации определенных множеств объектов предыдущей ступени. Системы становятся все более многоуровневыми. Сложность системы возрастает не только потому, что возрастает число уровней. Существенное значение приобретает развитие новых взаимосвязей между уровнями и со средой, общей для таких объектов и объединений. В этих взаимосвязях все большее значение получает информация.


Картина мира современной физики

Биологическая картина мира
Глава 5. САМООРГАНИЗАЦИЯ СЛОЖНЫХ СИСТЕМ.
ЭВОЛЮЦИОННЫЕ АСПЕКТЫ ИНФОРМАЦИОННОГО ВЗАИМОДЕЙСТВИЯ СИСТЕМЫ СО СРЕДОЙ
Характерной особенностью развивающихся систем является их способность к самоорганизации, которая проявляется в самосогласованном функционировании системы за счет внутренних связей с внешней средой. Рассматривая развитие как процесс самоорганизации системы, выделим в нем две основные фазы: адаптацию, или эволюционное развитие и отбор. Самоорганизующиеся системы обладают механизмом непрерывной приспособляемости (адаптации) к меняющимся внутренним и внешним условиям, непрерывного совершенствования поведения с учетом прошлого опыта. При исследовании процессов самоорганизации будем исходить из предположения, что в развивающихся системах структура и функция тесно взаимосвязаны. Система преобразует свою структуру для того, чтобы выполнить заданные функции в условиях меняющейся внешней среды.
Адаптация системы к меняющимся условиям происходит благодаря появлению элементов, обладающих необходимыми для функционирования системы свойствами, причем благодаря не просто появлению таких элементов (имеется в виду не только появление новых элементов, но и возникновение у "старых" элементов новых признаков), а избыточности таких элементов-признаков. Увеличение числа сходных элементов лежит в основе прогрессивного развития систем, так как является предпосылкой для дальнейшего отбора элементов, дифференциации и интеграции структур. Вместе с тем увеличение числа сходных элементов - простейшее средство для увеличения надежности воспроизведения, для интенсификации функций и расширения связей с внешней средой. Периоду адаптации (устойчивости системы) соответствует постоянное накопление приспособительных признаков широкого значения, нарастание универсализма системы. В результате флуктуаций в системе возникают регулирующие сигналы, которые изменяют, приспосабливают структуру системы так, чтобы система продолжала функционировать необходимым образом.
Период адаптации - это период эволюционных преобразований, которые связаны лишь с количественными изменениями в системе. Структурная устойчивость при этом не нарушается. Понятие структурной устойчивости играет важную роль в теории самоорганизации.
Концепция структурной устойчивости выражает в наиболее сжатом виде идею нововведений - появление нового механизма и новых элементов. Проблема структурной устойчивости сводится к следующему. Под воздействием флуктуаций (как внутренних, так и внешних) в самоорганизующейся системе появляются приспособительные признаки (это может выражаться в появлении новых признаков у существующих элементов, либо новых элементов, новых взаимосвязей между элементами).
Новая сеть элементов-признаков обеспечивает адаптацию системы к флуктуациям. Если при этом не меняется способ функционирования системы, то такую систему называют структурно устойчивой.
Рене Том обратил внимание на общий характер и важность понятия "структурная устойчивость". Какие же факторы определяют развитие систем, и в частности эволюции? Этот вопрос наиболее полно разрабатывается в рамках биологии. Не ссылаясь на основоположников эволюционной теории, перейдем к анализу результатов исследований в этой области Шмальгаузена, которому удалось связать воедино концепции Кювье, Дарвина, Вернадского. Шмальгаузен берет в качестве главных факторов эволюции изменчивость, борьбу за существование и естественный отбор. Шмальгаузен понимает, что в чистом виде эти факторы не проявляются в природе, что представление о них - это результат научной абстракции, итог определенной мыслительной работы. Вот почему для более полного объяснения действий ведущих факторов эволюции необходимо выявление и других, среди которых - различные виды изоляции, скрещивание, корреляции, индивидуальная адаптация. Особое место при этом он отводит стабилизирующему отбору (А.К.Айламазян).
Для Шмальгаузена в отличие от некоторых других эволюционистов-теоретиков ясно, что абсолютизация какого-то одного из отмеченных факторов неминуемо ведет к неверным и ограниченным теоретическим выводам, гипертрофированному преувеличению значения того или иного момента эволюции. Более того, он специально подчеркивает, что даже на разных этапах эволюции ее факторы проявляются по-разному и соответственно имеют неодинаковое значение.
Другим вопросом, не теряющим своей актуальности, является вопрос о формах эволюции. Шмальгаузен рассматривает его в ходе анализа процесса видообразования и расхождения признаков. При этом он подробно освещает проблему адаптации, наглядно показывая место этого феномена в эволюционном процессе, прослеживая связь адаптации и организации, которая в итоге приводит к их неразрывному единству.
Заслуга Шмальгаузена в том, что он рассматривал эволюцию как единый, целостный процесс развития системы. При этом показал, что реальным объектом эволюции является именно система (например, конкретная популяция или вид в целом). Каждая особь - реальная единица жизни - является элементом эволюционирующей системы.
Развитие присуще только системе, а не элементу. Развитие - это единый целостный направленный процесс и рассматривается только по отношению к системе. Исследуя систему, мы всегда можем выделить мысленно отдельные ее подсистемы и рассматривать другие ее подсистемы в качестве внешней среды. Если мы хотим исследовать процесс развития отдельного элемента, то этот элемент мы должны представить в виде системы, чтобы определить, что является ее элементами, а что - внешней средой.
Процесс эволюции - это результат взаимодействия системы с внешней средой, поэтому при исследовании этого процесса необходимо рассматривать процесс система-внешняя среда.
Значение внешних и внутренних факторов в органической эволюции Шмальгаузен выявляет, объясняя эволюционный процесс как процесс направленный: "Биогеоценоз выступает по отношению ко всем составляющим его популяциям видов как управляющее устройство. Контроль и регуляция взаимозависимостей популяций разных видов друг с другом и с неживыми компонентами биогеоценоза совершаются через отбор или дифференциальное участие особей в воспроизведении следующего поколения. Гибель, полное или частичное устранение от размножения всех, кто не может выполнять биогеохимическую функцию, поддерживает устойчивость процессов циркуляции вещества и энергии в биогеоценозе и вместе с тем обеспечивает эволюцию отдельных видов. Эволюция является побочным, но неизбежным результатом поддержания устойчивости системы высшего по отношению к организму ранга. Отбор, осуществляя контроль и регуляцию, т.е. поддерживая стационарное состояние биогеоценоза, тем самым становится движущим фактором эволюции вида и обеспечивает не просто изменение вида как системы, которое могло бы привести ее к разрушению, а переход системы из одного гармонического (устойчивого по принципу регулирования) состояния в другое гармоническое состояние".
Множественное регулирование по принципу обратной связи, или самонастройка развивающего организма, лежит в основе поддержания устойчивого состояния, обеспечивает сохранение устойчивости процесса развития при нерегулярно меняющихся внешних условиях, обеспечивает надежность достижения результата развития в регулярно меняющихся условиях среды. Самонастройка составляет основу приспособленности организма к среде и взаимного приспособления органов друг к другу. Но она же составляет и основу приспособляемости, правда, на другом - надорганизменном уровне организации жизни.
Шмальгаузен вскрыл, каким образом отбор, способствуя образованию регуляторных механизмов индивидуального развития, меняет характер развития и создает устойчивые формы, остающиеся неизменными при неизменных условиях среды и способные меняться, как только условия среды изменились. Целостность организма, согласно этой концепции, является одновременно условием сохранения устойчивости и предпосылкой преобразования. Само преобразование, т.е. создание "новой наследственной программы", осуществляется с помощью сил, оперирующих уже на уровне множества особей - в биогеоценозе и на больших отрезках времени, выходящих за рамки жизни особи в процессе смены поколений.
Вернадский сумел раскрыть на уровне биосферы в целом взаимодействие концепции эволюционного процесса и идеи устойчивости живой природы. Однако в рамках самой биологии эти определяющие концепции - константности и историзма - были разобщены вплоть до работ Шмальгаузена.
Шмальгаузен показал, что само преобразование органических форм закономерно осуществляется в рамках относительно стабильного механизма, лежащего на биогеоценотическом уровне организации жизни и действующего по статистическому принципу. Это и есть высший синтез идеи эволюции органических форм с идеей устойчивости вида и идеей постоянства геохимической функции жизни в биосфере.
Механизм эволюции Шмальгаузен рассматривал с точки зрения кибернетики, процесс взаимодействия системы и внешней среды представлял как последовательность информационных процессов: накопления, отбора, преобразования, передачи информации о свойствах (признаках) отдельных элементов и системы в целом.
Действие регуляторного механизма развития системы проявляется на различных уровнях ее организации и зависит от реакции на изменение внешних факторов, от форм взаимодействия системы с факторами внешней среды. В зависимости от уровня структуризации системы взаимозависимость с внешними факторами проявляется в различных формах, так как относится к разным уровням организации системы и различным процессам. В роли регулятора выступает внешняя среда, включающая рассматриваемую систему. Внешняя среда должна быть связана с развивающейся системой двумя линиями связи - прямой линией передачи управляющих сигналов от внешней среды к системе и линией обратной связи, передающей во внешнюю среду информацию о действительном состоянии системы. В процессе своего функционировании система передает во внешнюю среду информацию о количественном составе соответствующих элементов-признаков, об их распределении. Во внешней среде происходит преобразование этой информации (контроль и отбор наиболее ценной информации). Отобранная информация накапливается во внешней среде и передается в систему путем появления соответствующих свойств (признаков) у элементов системы.
В биологических системах в роли регулятора выступает биогеоценоз. Популяция, входящая в состав данного биогеоценоза, связана с ним двумя каналами. Первый канал связи лежит на молекулярном уровне организации и служит для передачи наследственной информации от зиготы до первичных половых клеток зрелой особи. Второй канал связи лежит на уровне организации особи и служит для передачи обратной информации от фенотипов к биогеоценозу. Между этими двумя каналами "вставлены" механизмы преобразования, обеспечивающие связь между ними и замыкающие таким образом элементарный цикл эволюционных изменений.
Таким образом, осуществляется двусторонняя связь между внешней средой и включенной в ее состав системой. Однако между обеими линиями передачи нет непосредственной связи, так как они находятся на разных уровнях. Накопленная информация передается по прямому каналу на уровне признаков отдельных элементов, а обратная информация - только на уровне элементов и компонентов системы. Так как регулирующие механизмы развития системы связаны с внешней средой, то следует считаться с возможностью различных случайных внешних влияний, которые искажают передачу информации и нарушают нормальное течение преобразований.
Если биогеоценоз в целом играет роль регулятора эволюционного процесса, то он обязательно должен быть обеспечен "информацией" о состоянии популяции (по линии "обратной" связи), должен включать в себя специфический механизм преобразования этой информации в управляющие сигналы и средства передачи последних на популяцию. Таким образом, кроме механизма преобразования, необходимы каналы связи для передачи информации в двух направлениях - от популяции к биогеоценозу и от биогеоценоза к популяции. Так как изменение популяции, будучи элементарным эволюционным процессом, всегда сопровождается наследственным изменением ее особей, то управляющие сигналы от биогеоценоза к популяции должны каким-то образом включить возможность изменения ее наследственной структуры. Последнее может произойти только в процессе преобразования информации в самом биогеоценозе (т.е. в "регуляторе"). Так как первичные эволюционные изменения возможны только в популяции (или в поколениях особей, но не в отдельных особях), то наиболее простым изменением является хотя бы небольшое изменение в генетическом составе популяции, т.е. в соотношении числа особей с разной наследственной характеристикой (генотипов). Информация о таких изменениях популяции может быть сообщена через наследственный аппарат ее особей и передана особям следующего поколения при посредстве, например, половых клеток. Такой аппарат действительно имеется, и, несомненно, он полностью обеспечивает надежную связь популяции с регулирующим механизмом биогеоценоза и дальнейшую передачу информации от одного поколения особей к следующему. Имеются и средства передачи обратной информации от популяции к биогеоценозу. Популяция, несомненно, активно воздействует на биогеоценоз, хотя бы через потребление пищевых материалов и накопление продуктов своей жизнедеятельности. В известных условиях популяция может внести значительные изменения в строении биогеоценоза. Таким образом, имеются и каналы обратной связи.
Однако нет прямой связи между наследственной информацией по первому каналу (от биогеоценоза) и обратной информацией по второму каналу (от популяции к биогеоценозу). Здесь непосредственная связь как будто прерывается, так как обе линии связи находятся на разных уровнях. Наследственная информация передается на внутриклеточном (молекулярном) уровне организации, а обратная информация - только на уровне организации целой особи.
Переход от одной линии связи к другой совершается посредством довольно сложного механизма преобразования. Наследственная информация преобразуется в процессах индивидуального развития в средства передачи обратной информации, именно в фенотип особи, являющейся реальным носителем жизни и активным участником наступления на жизненные ресурсы биогеоценоза ("борьбы за существование"). В биогеоценозе через естественный отбор и процессы размножения происходит новое преобразование этой информации в наследственную с переходом от уровня организации особи (в фенотипах) на уровень организации клетки (половые клетки, зиготы). Так замыкается полный круг преобразований в элементарном цикле эволюционного процесса.
Таким образом, можно еще раз сказать, что адаптация системы происходит за счет избыточности элементов-признаков, за счет накопления информации в системе о состоянии окружения. Избыточность обеспечивает селекцию, отбор наиболее оптимальных вариантов.
Накопленная во внешней среде информация отражает влияние внешней среды и реализуется (передается в систему) путем появления соответствующих свойств (признаков) у элементов системы (передается на уровне элементов). Отбор происходит в результате взаимодействия системы со средой, накопление информации идет во внешней среде (накапливается отобранная информация).
Обратная информация передается от системы во внешнюю среду в процессе ее функционирования (на уровне подсистем). Эта информация преобразуется во внешней среде (идет отбор). Каждый элемент системы развивается по той же схеме, т.е. может либо погибнуть, либо изменить свои количественные иди качественные характеристики.
Несколько слов о понятии "отбор". Шмальгаузен выделяет две стадии отбора: стабилизирующий и преобразующий. Рассматривая процесс развития, представим его как два взаимосвязанных периода: период эволюционного развития (адаптации) и период революционных качественных изменений (отбор). При этом отбор понимаем как преобразующий. Стабилизирующий отбор в нашей схеме происходит на этапе адаптации.
Стабилизирующий отбор закрепляет достигнутые свойства системы, связывает их в целостную систему и обеспечивает максимальную надежность их воспроизведения. Целостность проявляется в адаптации элемента к условиям внешней среды, в формообразующей роли в ходе установления основ определенной организации в процессах дифференциации и интеграции.
В процессе эволюции происходит отбор организмов наиболее способных извлекать информацию из внешней среды и накапливать ее в системе. Прогрессивная эволюция связана с ростом способности к извлечению информации и увеличением способности к ее сохранению.
Накопление информации в организмах означает накопление негэнтропии. Выдача обратной информации сопровождается и утерей негэнтропии, и ее передачей во внешнюю среду. Организмы не только повышают уровень своей негэнтропии (организации), но и способствуют накоплению негэнтропии во внешней среде - они оказывают на эту среду организующее влияние. Это, однако, не означает, что организмы только организуют внешнюю среду. Одновременно они ее и разрушают, и это накопление энтропии неизменно превышает обратный процесс организации.
Отбор - это средство осуществления обратной связи от внешней среды к системе, т.е. отбор информирует систему о ее положении во внешней среде. Отбор выступает как механизм, ответственный, в конечном счете, за усложнение и усовершенствование самого хранилища накопленной информации и за согласование его работы со сложными изменчивыми условиями окружения. Таким образом, процесс преобразования внешнего во внутреннее осуществляется в ходе стабилизирующего отбора, т.е. зависимое от внешних факторов развитие становится автономным.
Шмальгаузен отмечал, что стабилизирующая форма естественного отбора ведет к упорядоченности в строении наследственного кода и к упорядоченности в строении всего организма в целом. С другой стороны, тот же стабилизирующий отбор поддерживает высокий уровень многообразия в структуре всей популяции.
Причиной многообразия форм в популяции является, конечно, процесс мутирования. Стабилизирующая форма естественного отбора препятствует накоплению одинаковых мутаций, переводит наследственное многообразие особей в скрытое состояние и всегда поддерживает количество наследственной информации в популяции на довольно высоком уровне. На еще более высоком уровне поддерживается и количество обратной информации в фенотипах популяции. Следовательно, энтропия популяции остается высокой. Популяция - мало организованная биологическая система, и этот низкий уровень организации, т.е. некоторый беспорядок и неопределенность, поддерживается действием стабилизирующего отбора. Этим самым поддерживается высокая эволюционная пластичность популяции и вида в целом. В случае изменения соотношений между популяцией (видом) и внешней средой (биогеоценозом) нормальные особи теряют свою приспособленность. Стабилизирующий отбор в известных отношениях (по признакам, утратившим свое значение) прекращается, и это ведет к увеличению числа разнообразных мутаций. Резко увеличивается количество информации в отдельных особях, организация расшатывается. Однако некоторые мутации и их комбинации могут получить в новых условиях среды положительную оценку. Это ведет к свободному их накоплению под руководящим влиянием движущей формы естественного отбора.
Стабилизирующая форма отбора ведет, собственно, к двум разным, но одинаково важным результатам: к максимальной устойчивости особи и возможной мобильности, т.е. эволюционной пластичности популяции.
Стабилизирующая форма естественного отбора выступает в роли фактора, формирующего и поддерживающего надежное функционирование первого канала связи от зиготы к первичной половой клетке (путем клеточных делений) и безошибочное преобразование полученной таким образом информации в процессах индивидуального развития. Она ведет к созданию и максимальной стабилизации аппарата индивидуального развития и к нормализации популяции, ее особей и признаков.
Движущая (преобразующая) форма отбора выступает в роли фактора, формирующего и поддерживающего функцию второго канала связи от популяции к биогеоценозу. Она ведет к тем перестройкам в организации наследственного аппарата (в первом канале связи) и механизма индивидуального развития (в формах преобразования информации), которые способствуют возникновению новых адаптаций; к специализации, общему усложнению организации и увеличению активности отдельных особей, т.е. к изменению форм жизнедеятельности как средств связи по второму каналу. Преобразующий отбор использует в своей деятельности то, что достигнуто стабилизирующим отбором, - высокую наследственность тех уклонений от нормы, которые вызваны изменением генотипа.
Эмбриологические работы Шмальгаузена показали, что наиболее быстро эволюционируют те структуры, которые в процессе развития зародыша наиболее независимы от остальных частей организма.
Идея ускорения эволюции наиболее стабильных структур явилась высшей точкой синтеза идеи устойчивости и идеи эволюции.
Исследования Шмальгаузена показывают, что для развития системы нужны закрепленные признаки, появившиеся в результате адаптации к внешней среде, т.е. необходимо наличие в системе определенной формы памяти. Но одной наследственности для развития мало, нужен активный обмен с внешней средой, система должна быть открытой. Организационные формы не могут возникнуть без специально организованной памяти. Но наряду с "накопленным опытом" система должна обладать способностью к обучению.
Таким образом, Шмальгаузен связал один из факторов эволюции - изменчивость с процессами передачи, преобразования, накопления информации. При этом понятие "информация" связывается с числом элементов-признаков. На этапе адаптации важную роль играет избыточность информации.


Картина мира современной физики

Биологическая картина мира
Глава 6. ЭВОЛЮЦИЯ И СОТВОРЕНИЕ МИРА
Разница между учением Библии и естественнонаучным взглядом на возникновение мира и жизни на Земле состоит вовсе не в противопоставлении мгновенного возникновения и длительного развития. Согласно Книге Бытия Бог последовательно сотворил свет, твердь небесную, сушу и растительность, светила, рыб и птиц, животных и человека. Ему потребовалось на это шесть дней, и мы не знаем, как измерить длительность этих дней в известных нам масштабах, ведь и само время было сотворено за эти же дни. Порядок творения вполне соответствует представлениям современной космологии (Ю.А.Шрейдер).
Здравомыслящий ученый, не ищущий в Библии буквального описания деталей естественноисторического процесса, не обнаружит в священной книге иудеев и христиан никаких серьезных разночтений с данными современного естествознания. Правда, Библия учит, что мир не существовал вечно и не возник сам по себе, он был сотворен. Но ведь вечность мира - это философская аксиома, которая отнюдь не вытекает из научных фактов, ибо наука в состоянии изучать только имеющуюся в наличии действительность, но не в состоянии исследовать, как эта действительность возникла (иногда это, с определенными оговорками, возможно).
И языческие мифы, и материалистическое мировоззрение исходят из предположения, что в природе есть материал для развития и соответствующие потенции, позволяющие ей организоваться в хорошо устроенный космос. Такая логическая возможность заранее не может быть исключена: почему бы природе не создать самое себя, в том числе собственные законы самоорганизации? Библия отвергает эту возможность, утверждая, что Бог сотворил бытие из небытия. Строго говоря. Бог есть источник всяческого бытия, но не само бытие. Он сотворил не только "все видимое", то есть материальные объекты, но и "все невидимое", то есть законы движения и развития материи.
По тем же соображениям трудно представить себе естественное возникновение живого из неживого. Равно как и появление сознания, нелегко объяснить постепенным усложнением интеллектуальных способностей приматов к моменту генезиса человека, поскольку оно направлено на осознание себя и своего места в мире. По Библии, сознание даровано человеку Богом в момент, когда он "вдунул в лице его дыхание жизни".


Картина мира современной физики

Биологическая картина мира
Глава 7. МЫШЛЕНИЕ. МОЗГ И КОМПЬЮТЕР
Отличительное свойство мышления заключено, наверное, в способности достигать определенной цели, то есть находить нужный вариант среди других, в принципе допустимых, но не приводящих к требуемому результату. Например, если у обезьяны в клетке есть куча различных предметов, но достать банан она может, лишь выбрав из кучи ящик, чтобы встать на него, и палку, чтобы сбить банан, то мы судим об интеллекте обезьяны по тому, как она справляется с выбором.
Допустимые варианты - это комбинации некоторых элементов: действий в практических вопросах, умозаключений в доказательствах, красок и звуков в искусстве. Может быть, чтобы получить искомое сочетание, надо просто перебирать варианты один за другим и отбрасывать все негодные?
Бесплодность такого подхода следует из простого факта, называемого в кибернетике комбинаторным взрывом. Дело в том, что если элементы могут свободно группироваться друг с другом, то общий набор сочетаний растет (с увеличением числа элементов в наборе) крайне быстро, экспоненциально. Так, при алфавите всего из десяти символов можно составить 10100 текстов длиной по сто букв!
Машине, просматривающей даже миллиард миллиардов таких стобуквенных слов в секунду (конечно, это фантастическая скорость), для полного обозрения их понадобится около 1074 лет. Для сравнения, время, прошедшее после космологического Большого взрыва - "всего лишь" 1010. Поэтому испытать все варианты не под силу ни "медлительному" человеческому уму, ни сколь угодно совершенному компьютеру.
И все же каким-то образом возникают уникальные тексты из многих сотен и тысяч знаков (в музыке Моцарта нельзя тронуть ни одну ноту). В поиске таких новых и незаменимых комбинаций состоит суть творчества. "Но ведь где-то есть он в конце концов, тот - единственный, необъяснимый, тот - гениальный порядок звучащих нот, гениальный порядок обычных слов!" (Р. Рождественский).
Значит, должны существовать способы отыскания "иголки" нужного без полного перебора "стога сена" возможного. Концепция Л.И.Верховского позволяет определить подходы для формализации такого процесса.


Картина мира современной физики

Биологическая картина мира
Глава 8. БИОСФЕРА, НООСФЕРА И ЦИВИЛИЗАЦИЯ
В.И. Вернадский родился в Петербурге в 1863 году, всего через два года после отмены крепостного права в России, в семье профессора политической экономии, яркого представителя русской либеральной интеллигенции прошлого века. Через пять лет, семья Вернадских переехала в Харьков, где на формирование личности Вернадского повлиял его двоюродный дядя - Е.М.Короленко, офицер в отставке, увлекающийся научно-философскими изысканиями. Более всего его интересовали проблемы, связанные с жизнью каждого человека и человечества в целом. Вполне вероятно, что некоторые мысли Е.М.Короленко, некоторые из вопросов, поставленные им, сохранились в памяти Вернадского и осознанно или бессознательно повлияли на его научное творчество.
Петербургская классическая гимназия, где с третьего класса учился Вернадский, была одна из лучших в России. Здесь хорошо преподавались иностранные языки, история, философия. В дальнейшем Вернадский самостоятельно изучил несколько европейских языков. Он читал литературу, преимущественно научную, на пятнадцати языках, а некоторые свои статьи писал по-французски, по-английски и по-немецки. Интерес к истории и философии ученый сохранил на всю жизнь.
Затем Вернадский поступил на физико-математический факультет Петербургского университета, где среди профессоров находились светила русской науки: Менделеев, Бекетов, Сеченов, Бутлеров. Однако наибольшее влияние на Вернадского, несомненно, оказал Докучаев, преподававший в университете минералогию. Молодой ученый неоднократно принимал участие в экспедициях по изучению почв Нижегородской губернии под руководством Докучаева. Но сфера научных интересов Вернадского в то время не ограничивалась минералогией. Он занимался и достиг выдающихся результатов также в геологии, кристаллографии.
В то же время Вернадский искренне увлекся учением Толстого и разделял многие его сомнения. Однако Толстой не верил в то, что наука способна удовлетворить стремление человека найти "смысл жизни", примириться с неизбежностью смерти, обосновать высокие моральные принципы. Вряд ли подобные идеи были близки Вернадскому. В отличие от Толстого он всю свою жизнь сохранял веру в научное знание и стремился найти ответ на множество вопросов бытия на основе логического анализа фактов, достоверных сведений о мире и человеке.
В 1885 году Вернадский был оставлен хранителем Минералогического кабинета Московского университета. Работая на этом месте, ученый много ездит, работает в химических и кристаллографических лабораториях, совершает геологические экспедиции. В 1897 году Вернадский защищает докторскую диссертацию и становится профессором Московского университета. В 1906 году его избирают членом Государственного совета от Московского университета. Два года спустя он делается экстраординарным академиком. По инициативе и под председательством Вернадского в 1915 году создается комиссия по изучению естественных производительных сил России при Академии наук. В конце 1921 года Вернадский основал в Москве Радиевый институт и был назначен его директором. В 1926 году выходит его знаменитая работа "Биосфера", после чего он пишет массу исследований о природных водах, круговороте веществ и газах Земли, о космической пыли, геометрии проблеме времени в современной науке. Но главной для него остается тема биосферы - области жизни и геохимической деятельности живого вещества.
Дожив до глубокой старости, Вернадский скончался в Москве всего за несколько месяцев до победоносного завершения Великой Отечественной войны. Ему пришлось пережить три революции в России и две мировые войны. На его век выпали и не менее революционные открытия в науке.
Но самое важное: для Вернадского наука была средством познания природы. Он блестяще знал добрый десяток наук, но изучал природу, которая неизмеримо сложнее всех наук, вместе взятых. Он размышлял и над природными объектами, и над их взаимосвязями.
Как и многие естествоиспытатели, добившиеся выдающихся успехов в специальных областях, Вернадский пришел к своим философским построениям на склоне лет, видя в них естественное обобщение фундаментальных принципов, лежащих в основе мироздания. Но даже среди корифеев естествознания он выделяется не только новаторством и глубиной идей, но и их поразительной современностью.
И в центре этого новаторства - возрождение древней идеи о центральной роли человека, его разума во всей Вселенной. Значимость ее для нашей цивилизации долгое время недооценивалась. И главная причина этого, как ни парадоксально, состояла, по-видимому, в самих успехах классической науки, увенчавшихся созданием А.Эйнштейном в 1916 г. общей теории относительности,
Опьяненные невиданными достижениями, большинство ученых традиционно видели в человеке всего лишь талантливого созерцателя природы, способного раскрыть ее тайны и вдоволь удовлетворить жажду познания. А Вернадский пророчески увидел в человеке умелого творца природы, призванного, в конце концов, занять место у самого штурвала эволюции.
Вернадскому при всей его гениальности и невероятной работоспособности потребовались десятилетия, чтобы перебросить надежный мост над пропастью, отделяющей естествознание от истории, творимой самими людьми. И мост этот состоял в ключевой идее, что переход возникшей на Земле биосферы в ноосферу, то есть царство разума, не локальный эпизод "на задворках" бескрайней Вселенной, а закономерный и неизбежный этап развития материи, этап естественноисторический. "Мы только начинаем сознавать непреодолимую мощь свободной научной мысли, величайшей творческой силы Homo Sapiens, человеческой свободной личности, величайшего нам известного проявления ее космической силы, царство которой впереди", - писал Вернадский.


Картина мира современной физики

Биологическая картина мира
Глава 9. КОНЦЕПЦИИ ВОЗНИКНОВЕНИЯ ЖИЗНИ
Сейчас уже прочитаны тысячи последовательностей белков и кодирующих их генов и становится ясным, что гены - не что иное, как случайные последовательности из четырех нуклеотидов, которые чередуются в разных комбинациях. Лишь в незначительной части эти последовательности "отредактированы" естественным отбором для лучшего исполнения своих функций. Такая корректировка не скрывает явных следов случайного, стохастического возникновения последовательности исходной. Но мог ли ген, скажем, гемоглобина или цитохрома С возникнуть случайно?
Вообще-то эта проблема отнюдь не нова. Философы еще в древности задавались вопросом: возможно ли возникновение достаточно сложной структуры в результате случайных, стохастических процессов? И все давали отрицательный ответ. Еще Цицерон полагал, что из случайно брошенных знаков алфавита не могут сложиться "Анналы" Энния.
Теперь эту проблему называют "парадоксом миллиона обезьян": за сколько лет миллион обезьян, посаженных за пишущие машинки, напечатают полное собрание сочинений Шекспира или хотя бы одного "Гамлета"? "Обезьяний парадокс" переходит из одного философского трактата в другой: может ли миллион людей, никогда о Шекспире не слыхавших, написать "Гамлета"? Отсюда недалеко до вопроса: а мог ли "Гамлета" написать сам Шекспир, если даже миллиону людей это не под силу? И применима ли вообще теория вероятностей к этой категории явлений?
Как видите, начав с вопроса о случайности сочетаний знаков в нуклеотидных последовательностях, мы пришли к проблеме философской, затрагивающей коренные тайны мироздания (Б.М.Медников).
Еще в 1936 г. Н.К.Кольцов писал, что вероятность случайного возникновения полипептида из 17 аминокислотных остатков (гептакайдекапептида) равна одной триллионной, и сделал из этого совершенно правильный вывод: гены синтезируются не заново, а матричным путем. Но как возникла первая матрица?
Хватает ли времени на возникновение первого гена - протогена - случайным путем, стохастическим перебором нуклеотидов? Вспомним, что солнечная система - Солнце со всеми планетами - сформировалась, по самым последним оценкам, 4.6 млрд. лет назад (плюс-минус 0.1 млрд.). Первые следы жизни на Земле имеют возраст более 3.8 млрд. лет. В период становления - а это значительный срок - наша планета явно не годилась для возникновения жизни.
Подобные соображения воскрешают гипотезу о внеземном, космическом происхождении жизни. Гипотеза панспермии еще в прошлом веке была выдвинута Сванте Аррениусом, и суть ее можно выразить так: в вечной и бесконечной Вселенной жизнь так же вечна и бесконечна; споры, микроорганизмы - эти зародыши жизни - могут покинуть родную планету и давлением света транспортируются Бог весть куда - от планеты к планете, от звезды к звезде. У нас к идее панспермии склонялся В.И.Вернадский.
Однако гипотеза достаточно слабая. Пусть во Вселенной, хотя бы в одной нашей Галактике, миллионы планет. Исчезающе малую вероятность возникновения жизни (то есть протогена) на одной из них нужно умножить на столь же малую величину - вероятность благополучного межзвездного перелета. Это только видимость решения проблемы. Кроме того, похоже, что и всей Вселенной не хватает для возникновения жизни. Манфред Эйген подсчитал, что вероятность возникновения одного лишь белка - цитохрома С, состоящего примерно из ста аминокислотных остатков,- 10-130, а во всей Вселенной хватит места лишь для 1074 молекул (при условии, что все планеты, звезды и галактики состоят из вариантов молекул цитохрома).
Как видим, положение все более драматизируется. Получается, что все мы живем вопреки теории вероятностей. Нас не должно быть вообще!
Выход из сложившегося положения попытался найти Фрэнсис Крик. В 1982 г. он совместно с Л.Орджелом издал книгу "Жизнь как она есть, ее происхождение и природа". Сначала Крик драматизирует положение. Он исходит из того, что первичный полипептид, кодируемый протогеном, имел 200 аминокислотных остатков, а не 100, как у Эйгена. Тогда вероятность его возникновения 10-260 (это десятичная дробь с двумястами шестьюдесятью нулями после запятой). Далее он напоминает, что и Вселенная, в том виде, в каком она есть, не вечна. Большинство космологов сейчас считают, что она продукт "Big Bang" - "Большого взрыва", разметавшего все планеты, звезды и галактики, прежде сжатые в предельно малом (атомных размеров!) объеме.
Когда произошел Большой взрыв? Прежние расчеты по скорости разбегания галактик и энергии реликтового радиоизлучения давали неточные и завышенные величины возраста Вселенной. Теперь она уточнена - по соотношению в звездах радиоактивного тория (период полураспада 14 миллиардов лет) и стабильного ниобия. Оказалось, что возраст самых старых звезд - не выше одиннадцати миллиардов лет. Значит, для возникновения жизни не хватает не только пространства, но и времени. Ведь Вселенная лишь примерно вдвое старше Солнечной системы.
Крик также склоняется к неземному происхождению жизни. Но он физик и потому понимает слабости гипотезы панспермии. Конечно, давление солнечного света может придать споре микроорганизма третью космическую скорость, - но оно же будет отталкивать от звезды "чужие" микрочастицы. За миллионнолетние странствования гены неизбежно разрушатся космическим излучением. Разумеется, споры могут быть экранированы от него, например в метеоритах, но метеорит из-за большой массы не получит нужного ускорения давлением света. Да и вероятность того, что спора, ускоренная наугад, долетит до звезды с подходящими планетами, чересчур уж мала. Вероятность, что выстрел вслепую со стратосферного лайнера поразит, например, белку в глаз, намного выше. Конечно, за большой промежуток времени может произойти и маловероятное событие. Но времени-то как раз и не хватает.
И Крик выдвигает гипотезу направленной, управляемой панспермии. Предположим, пишет он, на какой-то из многочисленных планет во Вселенной миллиарды лет назад возникла некая сверхцивилизация. Ее носители, убедившись в том, что жизнь - штука редкая, возможно, уникальная, захотят распространить ее как можно шире. С этой целью сверхцивилизация начинает рассылать по всем направлениям, в свою и чужие галактики, автоматические ракетные корабли. Двигаясь со скоростью хотя бы 0.0015 % скорости света (около 3 миль/сек), они в среднем за 1000 лет достигнут ближайших систем с планетами и рассеют в их атмосферу пакеты с "пассажирами".
Такими пассажирами могут быть лишь замороженные и высушенные микроорганизмы. Они устойчивы к излучениям и перенесут сверхдлительный космический перелет. Устойчивы они и к огромным ускорениям, так что эти гипотетические корабли могут набирать скорость самым экономичным путем - взрывным ускорением в сотни g. Если условия на поверхности новой планеты окажутся пригодными, начнется стремительное размножение - и последующая эволюция, вплоть до появления человека.
А что значит пригодные условия? Мы знаем микроорганизмы, живущие без кислорода, в горячей серной кислоте, использующие в качестве источника энергии серу и восстановленные металлы. Многие земные бактерии, похоже, отлично выживут на Марсе или хотя бы на полюсах Венеры.
И Крик вспоминает старый спор между великими физиками-атомщиками Энрико Ферми и Лео Сцилардом. Сцилард был горячим сторонником сверхцивилизаций, рассеянных по космосу, и скептик Ферми спросил: "Если их много, почему мы их не видим и не слышим? Где же они?" И Крик полагает, что нашел ответ: "Они - это мы, вернее, мы - их сверхотдаленные потомки. В будущем мы, возможно, подхватим эту эстафету". (Крик подсчитывает, что даже наши современные космические корабли долетят до туманности Андромеды за 4 млрд. лет, когда от нашей цивилизации не останется даже праха.)
Однако доказательства космического происхождения жизни, выдвигаемые Криком и Орджелом, немногочисленны и неубедительны. Первое из них - повышенное по сравнению со средней концентрацией для общей массы Земли содержание молибдена в живых организмах. Молибден входит в состав ряда ферментов, например нитрогеназы микроорганизмов, связывающих атмосферный азот. Это ключевой фермент, делающий жизнь на Земле возможной. И Крик с Орджелом заключают: мы все эмигранты с богатой молибденом планеты. Но Морисабуро Эгами показал, что относительные единицы количества (кларки) для живой природы и морской воды по молибдену совпадают. Так что молибденовый след ведет не в космос, а в земной океан.
Второй довод Крика - внезапное возникновение микроорганизмов 3.8 млрд. лет назад. Увы, этот довод в равной мере годится для всех форм жизни, включая человека. Внезапность - артефакт, обусловленный спецификой палеонтологической летописи. Она всегда констатирует широкое распространение формы ("торжествующую обыденность"), а не процесс ее становления. Принцип телевидения и первые успешные попытки его применения известны с 20-х годов, но археологи будущего найдут первые обломки телевизоров, скорее всего, в слоях 50-х и ими датируют его внезапное возникновение. А на деле никакой внезапности не было.
Но главное не в этом. Самое досадное, что красивая гипотеза Крика не помогает. Даже призвав на помощь все планеты Вселенной, мы лишь в ничтожной мере повысим сверхкороткую вероятность возникновения протогена. Из исчезающе малой дроби (10-260) срежется каких-нибудь пятьдесят нулей после запятой - ни времени, ни места по-прежнему не хватает. Так что, перефразировав известное изречение Н.Бора, эта гипотеза недостаточно безумна, чтобы быть верной.
Пожалуй, до конца пошел в этом вопросе лишь астроном и математик Налин Чандра Викрамасингх (Шри-Ланка). Его исходные положения те же: жизнь не может возникнуть случайным путем. Для жизни нужно возникновение около 2000 ферментов - число пробных комбинаций 10-40000 (сорок тысяч нулей после запятой!). Вывод Викрамасингха: "Скорее ураган, проносящийся по кладбищу старых самолетов, соберет новехонький суперлайнер из кусков лома, чем в результате случайных процессов возникнет из своих компонентов жизнь". Но ведь происхождение жизни как-то надо объяснить? И Викрамасингх объясняет (или полагает, что объясняет, хотя это не одно и то же): "Свои собственные философские предпочтения я отдаю вечной и безграничной Вселенной, в которой каким-то естественным путем возник творец жизни - разум, значительно превосходящий наш".
У нас есть выбор. Можно, конечно, согласиться с астрофизиком из Шри-Ланки и на этом покончить с разгадкой происхождения жизни. А можно рассмотреть такую проблему: все статистические выкладки, приводящие к чудовищному количеству вариантов и, следовательно, к ничтожно малым вероятностям спонтанного возникновения протогена, верны. Вот только применимы ли они?
Полагаем, что повторить создание "Гамлета" не под силу не только миллиону обезьян, но и миллиону людей с пишущими машинками. Но - последний риторический вопрос: мог ли существовать театр, если бы "Гамлет" не был написан? Ведь в бурный елизаветинский век Шекспир мог бы попасть не в "Глобус", а, скажем, в экипаж к Фрэнсису Дрейку и сложить свою буйную голову в кругосветке "Золотой лани". Ясно, что мы имели бы театр без шекспировских пьес и не переживали бы по поводу их отсутствия. Ибо нельзя скорбеть по тому, что не появилось на свет.
И М.Эйген со своим примером - цитохромом С, и Ф.Крик с гипотетическим ферментом, и Н.Ч.Викрамасингх в расчетах исходят из того, что имеется только один пригодный вариант цитохрома С, по единственному варианту каждого фермента и так далее - то есть, не будь "Гамлета", и театра не было бы. А ведь это не так. Если вариантов множество (а их практически бесконечность), то и полипептидов, пригодных для работы, например в качестве фермента, так же должно быть практически бесконечное число.
Это утверждение допускает экспериментальную проверку. Если мы правы, то полипептиды, в которых аминокислотные остатки чередуются случайным образом (стохастические полимеры), должны проявлять биологическую активность. Как только стохастический полимер смог проявить ферментную активность при синтезе своей же матрицы - протогена, возникновение жизни можно было бы считать завершенным. Пусть эти полимеры работали хуже современных ферментов - не так эффективно и специфично. Но на то и отбор, чтобы корректировать их последовательности, совершенствуя функции.
Вот хороший пример: есть целая группа ферментов - сериновые протеазы, расщепляющие белки по амидным связям. Установлено, что активность их определяется наличием в последовательности тройки: серин-гистидин-аспартат - только тогда белок ускоряет расщепление (реакцию протеолиза) в 10 миллиардов раз против контроля. Если же мы будем убирать из последовательности сначала серин, потом гистидин, потом аспартат, активность соответственно будет снижаться в 2x106, 2x1O6 и 3x104 раз. Но и без магической тройки она не исчезнет, не будет нулевой.
Отсюда следует, что в достаточно большой и разнообразной совокупности случайно синтезированных полимеров можно найти такие, которые смогут выполнять функцию любого белка, например фермента, - такие опыты уже были поставлены. Американский исследователь X.С.Фокс смешивал сухие аминокислоты и нагревал их до 200?С; в результате получались полипептиды-цепочки из аминокислотных остатков, практически неотличимые от белков малой молекулярной массы. Мономеры в этих полимерах были распределены совершенно случайно, и в этой смеси вряд ли можно было найти две одинаковые молекулы. По-видимому, такие соединения - протеиноиды - легко возникали на начальном этапе существования Земли, например на склонах вулканов.
Х.С.Фокс и его сотрудник Л.Бахадур проверили, может ли смесь протеиноидов работать как фермент. Оказалось, что она проявляла активность, имитирующую функцию ферментов пирофосфатазы, каталазы, АТФазы. Другие исследователи, многократно проверив опыты Фокса, пришли к выводу, что подобная смесь может имитировать функцию практически любого фермента. Возможно, что протеиноиды катализировали синтез первых генов - матриц, на которых синтезировались уже настоящие белки, но тоже со случайными последовательностями. Как только среди них нашлась одна, способная ускорить синтез и репликацию своей матрицы - нуклеиновой кислоты, труднейшая проблема происхождения жизни была решена.
Для этого не требовалось сверхастрономического числа Вселенных и вмешательства сверхразума. В опытах Фокса участвовало не 10230 молекул, а существенно меньше - 1023,- одного моля, как говорят химики. Для возникновения жизни вполне хватило бы случайных химических реакций в достаточно большой грязной луже, вроде той, которую воспел Н.В.Гоголь в "Миргороде".
Опровергнуть эту концепцию можно посетив несколько планет земного типа из других звездных систем. Вполне возможно обнаружить на некоторых из них, хотя бы на одной, жизнь. Вот если тамошние гены и кодируемые ими белки будут гомологичны генам и белкам земных организмов, можно принять идею Творца.
Пока это не грозит: мы знаем, что и на Земле один и тот же ген не возникал дважды, как не было написано дважды любое литературное произведение, тот же "Гамлет".


Картина мира современной физики

Биологическая картина мира
Глава 10. ЭВОЛЮЦИОННАЯ МЕДИЦИНА
Причина болезней - вредоносные факторы, что может быть очевиднее? Эта идея определяет стратегию профилактики и лечения болезней, на ней строят все медицинские теории. С развитием медицины лишь уточнялся характер зла и тактика борьбы с ним. В давние времена шаманы защищали здоровых от злых сил и изгоняли их из больных заклинаниями и ритуальными танцами. Сейчас, уяснив роль микробов в инфекционных болезнях, врачи ограждают людей от контакта с "заразой", а при заболевании стараются убить микробов химиопрепаратами.
Представление о болезни как о результате случайного столкновения организма с повреждающим агентом предопределило то, что способы лечения ищут эмпирически. Правильность такого подхода, казалось бы, подтверждается успехами практической медицины: давно нет эпидемий чумы и холеры, уносивших сотни тысяч жизней; некоторые ранее неизлечимые болезни стали излечимы; физические и химические методы анализа открыли новые возможности диагностики и лечения; успехи трансплантологии поражают воображение. Вроде бы все в порядке, чего тут теоретизировать? Но многое свидетельствует о том, что медицина сейчас пребывает в состоянии кризиса. Даже в таком древнем разделе медицины, как лечение ран, хирургия зашла в тупик, и сегодня в практику вводят препараты, от которых отказались много лет назад. Врачи вновь обращаются к рецептам тысячелетней давности, пытаясь найти средства для более эффективного лечения. Успешно конкурируют с официальной медициной знахари, экстрасенсы и колдуны. Становится очевидным, что медицина исчерпала возможности эмпирического развития и не сможет избежать пути, по которому шли другие науки. Этот путь лежит через новую теорию. В медицине - через новую теорию болезни (С.С.Фейгельман).
У физиков и биологов есть принципиальная разница в подходе к явлениям. Физики задают себе вопрос - почему? Вопросы "зачем" - зачем камень твердый, а вода жидкая? зачем светит Солнце? - в лучшем случае не имеют смысла. Другое дело - биология. Здесь вопрос "зачем у живого существа, сформировалось то или иное свойство?" не только правомочен, но и необходим, так как помогает проникнуть в существо явления. Ведь эволюция отбирает те свойства, которые полезны для вида и помогают ему выжить.
Несмотря на множество медицинских теорий, ни одна из них не раскрывает биологической сущности болезней, то есть не отвечает на вопрос "зачем природа сохранила такое свойство организмов - способность болеть?". Медики-эволюционисты считают, что болезнь - это форма приспособления организма к повреждающим факторам среды обитания. По их мнению, в процессе эволюции в организме развиваются механизмы адаптации к вредным воздействиям. Природа постоянно испытывает их на прочность, и если они оказываются слабы, то организм погибает. Поэтому болезни - средство отбора наиболее приспособленных и двигатель биологического прогресса.
Такой подход оказался для медицины совершенно бесплодным, ведь получается, что лечение болезней препятствует совершенствованию вида, а врач, помогающий больному, обрекает на страдания его потомков.
Кроме того, эта точка зрения принижает возможности эволюции. Для восприятия воздействий окружающей среды, в том числе и патогенных, у организма есть рецепторы. В некоторых случаях это специфические молекулы, иногда - клетки, бывает - целые органы. В ходе эволюции виду достаточно было бы потерять, например, рецепторы для взаимодействия с микробами, и инфекционные болезни не возникали бы. Организму не пришлось бы покупать часть здоровья ценой болезней, вырабатывая иммунитет, да и сама иммунная система была бы не нужна. Неужели природа, сумев создать живое из неживого и из простейшего живого - человека, не додумалась до такого очевидного решения, чтобы предотвратить страдания и массовую гибель своих созданий от инфекционных болезней?
По-видимому существует только один ответ на этот вопрос: все рецепторы, присущие данному виду, необходимы для нормального существования, а сами болезнетворные микробы зачем-то нужны организму.
Так можно договориться и до того, что и кирпич, падающий на голову человеку и "взаимодействующий" таким образом с его организмом, - условие, необходимое для нормального существования! Дело, однако, в том, что полезность или вредность внешних воздействий зависит от их количественного соответствия потребностям организма. Свет, необходимый нам, чтобы видеть, может и ослепить, если его слишком много. Так и давление на черепную коробку, создаваемое кирпичом, слишком сильно превышает одну атмосферу, необходимую для нормальной жизни. Но и вообще без внешнего давления, в вакууме, организм не выживет.
Принято считать, что болезнь - результат нападения микробов на макроорганизм. Что им нужно? Тепло, питательная среда. Все это они получают. Но парадокс в том, что, победив, то есть, убив хозяина, победители погибают вместе с побежденным, - ибо необходимые им условия поддерживает только живой организм. Зачем им такая победа?
Итак, ни болезнь - борьба организма с микробами, в которой много "агрессоров" гибнет, ни сама победа в этой борьбе микробам не нужны. Макроорганизмам, и это каждый знает по себе, от болезней тоже одни мучения. Так зачем же нужны болезни? Зачем эволюция закрепила в нашем генофонде способность реагировать на микроорганизмы, трафаретные формы некоторых болезней, характерные клинические симптомы, схемы выздоровления?
Если оставить в стороне такие эмоциональные понятия, как страдание, борьба, победа, то придется признать, что взаимодействие с болезнетворными микробами макроорганизмам необходимо. Иначе у них уже выработалась бы толерантность (безразличие) к ним, как она выработалась в наших организмах по отношению ко многим микробам, поражающим зверей, птиц, растения.
Отрицательные результаты взаимодействия, которые мы замечаем и называем болезнью, - только поверхностная, видимая часть явления. Главная же - потребность организма в "микробных веществах".
Согласно концепции, которая находит все больше подтверждений, некоторые клеточные органеллы, например митохондрии, возникли в результате симбиоза микробов с клеткой и их трансформации. Так это или нет, но клетке, по-видимому, нужны вещества микробного происхождения (речь идет не об известных всем симбионтах, например из кишечника, а о возбудителях инфекционных болезней). Те из веществ, которые не может синтезировать сам организм, подобно незаменимым аминокислотам и витаминам, ему приходится добывать извне, приглашая микробов пожить за свой счет. Как он мог бы это сделать?
Многие процессы в организме регулируются с помощью пары противоположно действующих механизмов. Таковы возбуждение и торможение нервных процессов, симпатическое и парасимпатическое управление вегетативными функциями - можно привести много примеров. Вероятно, кроме иммунологических механизмов, направленных на уничтожение микробов, есть и система, стимулирующая их размножение. Когда возникает необходимость в "микробных витаминах", эта система активизируется и поддерживает репродукцию возбудителей, а иммунная система следит, чтобы их не стало слишком много. Баланс нарушается - начинается болезнь.
По-видимому, стимулирующая система, как и иммунная, специфична. Она выясняет, какого именно вещества не хватает, и способствует размножению соответствующего микроба.
Есть факты, подтверждающие, что стимулирующая система - реальность. У здоровых людей сыворотка крови подавляет рост многих патогенных микробов. Однако бывают случаи, когда сыворотка не только не бактерицидна, но и способствует размножению микрофлоры. Именно в этих случаях можно попытаться биохимически определить те факторы, с помощью которых организм "вызывает микробов на себя".
Итак, согласно изложенной гипотезе, инфекционные болезни развиваются вовсе не из-за агрессивности микробов. Инициирует взаимодействие с ними сам макроорганизм, а заболевание - результат несовершенства или поломки систем, регулирующих отношения индивидуума с микробом.
Отсюда не только следует теоретический вывод о закономерности болезней и их связи с необходимыми процессами жизнедеятельности, но и открываются новые возможности для медицинской практики. Надо бы научиться наряду с активностью иммунитета измерять активность стимулирующей системы. Тогда можно будет прогнозировать риск заболеть той или иной инфекционной болезнью. Это позволило бы защищать человека целенаправленно, делать ему прививки не "списком", а только те, что необходимы. Скольких осложнений, следующих за тотальной вакцинацией, можно было бы избежать!
Если гипотеза верна, сами прививки могли бы стать ненужными. Активность стимулирующей системы можно было бы снизить, снабжая организм необходимыми "микробными витаминами" в виде аптечных препаратов. Можно представить себе и другие обнадеживающие перспективы. Но они так и останутся перспективами, пока гипотеза не проверена независимыми исследователями.


Картина мира современной физики

Биологическая картина мира
1.1. КАТЕГОРИИ "МИКРО" И "МАКРО"
Законы механики Ньютона строго инвариантны, неизменны относительно изменения знака времени: замена +t на -t ничего в них не меняет. Поэтому и говорят, что механика обратима, - если мы абсолютно точно зададим начальные координаты и импульсы частиц, то можем узнать сколь угодно далекое прошлое и сколь угодно далекое будущее системы. Не беда, что мы не способны сделать это практически (ни один компьютер не справится с такой задачей), главное, что мы можем это сделать теоретически. В мире И.Ньютона все события раз и навсегда предопределены, это мир строгого детерминизма, в котором нет места случайностям.
А вот согласно второму началу термодинамики, в изолированной системе все процессы протекают только в одном направлении - в сторону повышения энтропии, возрастания хаоса, что сопровождается рассеянием, обесцениванием энергии. Так всегда и происходит на практике: сама собой лучистая энергия пламени свечи может только безвозвратно рассеиваться в пространстве. Однако можно ли этот принцип обосновать теоретически?
Обосновать какое-либо явление теоретически - значит вывести его из возможно более общих законов природы, принятых за основу научной картины мира. Такими законами по праву считаются законы механики Ньютона, и поэтому проблема формулируется следующим образом: как можно вывести необратимость термодинамики из обратимости механики?
Впервые эту проблему пытался решить во второй половине прошлого века Л.Больцман. Он обратил внимание на то, что термодинамическая необратимость имеет смысл только для большого числа частиц: если частиц мало, то система оказывается фактически обратимой. Для того чтобы согласовать микроскопическую обратимость с макроскопической необратимостью, Больцман использовал вероятностное описание системы частиц (это так называемая Н-теорема) и получил желаемый результат. Однако вскоре было показано, что уже само по себе вероятностное описание в неявном виде содержит представление о существовании "стрелы времени", и поэтому доказательство Больцмана нельзя считать корректным решением проблемы.
И вообще существование "стрелы времени" может быть только самостоятельным постулатом, потому что означает нарушение симметрии решений уравнений движения. Но какая физическая реальность соответствует такому постулату? Получается так, что либо из обратимой механики можно вывести только обратимую термодинамику (допускающую возможность "вечного двигателя" второго рода), либо необратимую термодинамику можно вывести только из необратимой механики (допускающей возможность "вечного двигателя" первого рода).
Интересно, что обе эти возможности действительно были испробованы. Сам Больцман пришел к выводу, что вся бесконечная Вселенная в целом обратима, а наш мир представляет собой по космическим меркам микроскопическую флуктуацию. А в середине нашего века пулковский астроном Н.А.Козырев попытался создать необратимую механику, в которой "стрела времени" имеет характер физической реальности и служит источником энергии звезд. Но точка зрения Больцмана допускает возможность нарушения причинности в отдельных достаточно обширных областях Вселенной, а точка зрения Козырева вводит в описание природы некую особую физическую сущность, подобную "жизненной силе".


Картина мира современной физики

Биологическая картина мира
1.2. "ПОРЯДОК ИЗ ХАОСА"
Так называется известная книга нобелевского лауреата И.Р.Пригожина, написанная им в соавторстве с историком науки И.Стенгерс. Это название буквально в двух словах характеризует суть исследований, начатых этим замечательным ученым в пятидесятые годы нашего столетия и завершившихся созданием особой, неравновесной термодинамики.
Классическая термодинамика, которую Больцман пытался обосновать с помощью классической же механики, описывает только поведение строго изолированных систем, близких к состоянию термодинамического равновесия, отклоняющихся от него лишь в пределах чисто статистических флуктуаций. В таких системах могут происходить только процессы деструктивного характера, сопровождающиеся неуклонным возрастанием энтропии. Однако повсеместно в природе наблюдаются и процессы самоорганизации вещества, самопроизвольного возникновения из хаоса неравновесных, так называемых диссипативных структур. Наиболее яркими примерами подобных процессов могут служить явления самозарождения жизни и биологической эволюции.
Означает ли это, что в некоторых случаях второе начало термодинамики может нарушаться? Острая дискуссия на эту тему длилась многие годы и, в конце концов, завершилась победой сторонников строгого соблюдения фундаментальных законов природы. Но при этом был сделан ряд существенных уточнений, касающихся не самих законов, а границ их применимости к реальным системам. Так сказать, не самой структуры научного языка, а смысла используемых в нем слов. Например, ревизии пришлось подвергнуть смысл понятия "хаос".
Хаос, царящий в равновесных системах, носит сугубо статистический характер, и мы говорим лишь о вероятности отклонения системы от состояния равновесия. Реакция такой системы на то или иное возмущающее воздействие линейна - она прямо пропорциональна возмущающей силе и стремится вернуть систему в прежнее состояние. Так, если по гладкой трубе с небольшой скоростью течет жидкость, то в ней случайно возникают малые завихрения, но эти завихрения сами собой гасятся, и в целом поток остается упорядоченным, ламинарным.
Но если система сильно неравновесна, то есть обладает значительным избытком свободной энергии, то в ней может возникать хаос особого рода, называемый динамическим; реакция такой системы на возмущающие воздействия нелинейна и может быть сколь угодно большой при сколь угодно малом первичном возмущении. Так, если скорость движения жидкости по трубе превышает некоторую критическую величину, то малейшая неоднородность потока немедленно приведет к катастрофическому превращению ламинарного потока в неупорядоченный, турбулентный.
Однако, динамический хаос замечателен тем, что за внешне совершенно непредсказуемым поведением системы кроется строгий детерминизм - все происходящие в ней процессы можно математически рассчитать с любой требуемой точностью. Еще одна особенность такого хаоса заключается в том, что он может служить источником самозарождения строго упорядоченных структур. Например, в турбулентном потоке могут возникать устойчивые вихри - подобные вихри (так называемую "дорожку Кармана") можно наблюдать за быстро плывущей лодкой.


Картина мира современной физики

Биологическая картина мира
1.3. ПОНЯТИЕ СИСТЕМЫ
Ревизии пришлось подвергнуть и смысл понятия "система". Когда система в целом находится в состоянии, далеком от истинного термодинамического равновесия, а это относится ко всем реально существующим системам, то в ее отдельных частях могут самопроизвольно происходить процессы самоорганизации, сопровождающиеся понижением энтропии. Если не учитывать того, что подсистемы, в которых из динамического хаоса самозарождаются диссипативные структуры, питаются свободной энергией внешней среды, то возникает видимость нарушения второго начала термодинамики. Но все становится на свои места, если принять во внимание то обстоятельство, что процессы самоорганизации, происходящие в локальных областях, сопровождаются неуклонным ростом энтропии всей системы в целом.
Так, жизнь на Земле зародилась в сильно неравновесной среде, а возникшие организмы стали жить и эволюционировать, потребляя свободную энергию, поступающую к ним извне, - то есть, в конечном счете, энергию Солнца. Но само Солнце не вечно (если, конечно, верна термоядерная гипотеза происхождения его энергии) и должно погаснуть после того, как весь водород превратится в гелий. Так же должны, видимо, рано или поздно погаснуть и все прочие звезды, в результате чего вся Вселенная погрузится во мрак "тепловой смерти", наступление которой пророчил в прошлом веке Р.Клаузиус.
Но в какой мере Солнце и звезды можно считать изолированными системами? Может быть, в действительности они связаны друг с другом какими-то особыми энергетическими потоками (возможность существования которых, кстати, допустил Н.А.Козырев)? Тогда, все далее и далее расширяя пределы рассматриваемой системы, мы будем отодвигать в бесконечность момент наступления "тепловой смерти" и придем к утешительному выводу о том, что она никогда не наступит. Именно путем таких рассуждений принято опровергать пессимистический прогноз Клаузиуса.
Увы, за легкомысленное обращение с бесконечностью приходится платить. В вечно существующей бесконечно большой нелокальной Вселенной уже не будет привычных нам пространства, времени и движения - а следовательно, в ней не будет ни энергии, ни вещества как таковых. Все известные нам законы природы могут иметь только локальный, местный характер.
Это значит, что неосторожное использование понятия "бесконечность" (а оно неявно содержится в таких часто употребляемых словах, как "мгновенное", "всегда", "никогда" и некоторых других) может приводить к парадоксальным умозаключениям и поэтому его смысл (как и смысл понятий "система", "хаос", проанализированных Пригожиным) тоже нуждается в уточнении.


Картина мира современной физики

Биологическая картина мира
1.4. БЕСКОНЕЧНОСТЬ: ПОТЕНЦИАЛЬНАЯ И АКТУАЛЬНАЯ
С точки зрения математики бесконечно большая величина - это величина, которая все время возрастает, но никогда не достигает какого-либо определенного значения: n(t)>? при t>?. Такая бесконечность называется потенциальной, потому что она существует лишь в принципе; ее геометрический образ - прямая, неограниченно продолженная в обе стороны. Но математики могут прекрасно обходиться и без часов, необходимых для измерения времени, тайно содержащегося в символе n>?, что позволяет им обходиться для обозначения бесконечно большой величины упрощенной записью: n=?. Такая бесконечность называется актуальной, поскольку она как бы завершена к моменту, когда мы ей воспользовались; ее геометрический образ - любой конечный отрезок прямой, состоящей из бесконечного множества бесконечно малых математических точек.
Какая бесконечность более "правильная"? По сути дела, эта проблема была поставлена еще в знаменитых апориях Зенона (например, "Ахилл и черепаха"), но спор математиков (а также логиков и философов) на эту тему не завершен до сих пор. А вот физики зачастую не делают никаких различий между потенциальной и актуальной бесконечностями и очень раздражаются, когда в результате вычислений получают бесконечно большие величины, называемые расходимостями. И делают грубейшую ошибку, подменяя их просто очень большими, но конечными числами.
Вместе с тем не следует забывать, что для экспериментатора бесконечно больших (равно как и бесконечно малых) величин действительно не существует, он всегда получает конечные результаты, а хвост бесконечности упрятывает в ошибку с помощью теории вероятности. Что же касается бесконечностей, с которыми имеет дело теоретик, то к ним можно относиться двояко: считать их либо потенциальными, либо актуальными.
Потенциальная бесконечность поддается так называемой калибровке, ее можно в любой момент приравнять к нулю и начать отсчет сызнова, с t0=0; актуальная бесконечность такой процедуре не поддается, поскольку вообще существует вне времени и, соответственно, вне реальной физики.


Картина мира современной физики

Биологическая картина мира
1.5. ЗАКОНЫ НЬЮТОНА
Модель Ньютона - это одно тело, движущееся в абсолютном бесконечном пространстве равномерно и прямолинейно до тех пор, пока на это тело не подействует сила (первый закон механики) или два тела, действующих друг на друга с равными и противоположно направленными силами (третий закон механики); сама же сила считается просто причиной ускорения движущихся тел (второй закон механики), то есть, как бы существует сама по себе и неизвестно откуда берется. По Ньютону, все взаимодействия происходят мгновенно, то есть с актуально бесконечно большой скоростью; однако для обитателей физического мира мгновенных взаимодействий быть не может, поскольку 1/n(t)>0 при n(t)>? только в том случае, если t>?.
Если соударения тел происходят действительно мгновенно, то есть за актуально бесконечно малый промежуток времени, то эти тела никогда не могли бы и никогда не смогут находиться на конечных расстояниях друг от друга, а должны всегда составлять единое целое, существующее вне времени и пространства. Наш многообразный физический мир должен представляться бесконечно малой точкой, внутри которой не существует ни причинности, ни законов сохранения, он актуально бесконечно мал и поэтому нелокален - в нем все явления связаны, скоррелированы друг с другом, потому что происходят в одно и то же время, в одном и том же месте, в одной бесконечно малой точке. Но с нашей точки зрения как конечных обитателей физического мира (то есть при взгляде на него как бы "изнутри"), этот мир потенциально бесконечен и, следовательно, непрерывно расширяется (n>?), но не рассеивается, потому что его расширение сопровождается эволюцией, а обитатели конечного физического мира не могут произвести полного обращения времени и вынуждены скрывать свою слабость с помощью теории вероятностей.
Иначе говоря, наш физический мир необратим только потому, что он локален, конечен во времени и в пространстве и проблема возникновения макроскопической необратимости из микроскопической обратимости есть ложная проблема, проистекающая из неверного понимания смысла слов языка, на котором классическая механика говорит с природой.


Картина мира современной физики

Биологическая картина мира
1.6. ТЕОРЕМА Дж.БЕЛЛА
Согласно теореме Дж.Белла, всякая теория, выводы которой подтверждаются физическими экспериментами, не может быть одновременно локальной и детерминистской. Классическая механика описывает мир в духе строгого детерминизма и поэтому оказывается, по сути дела, нелокальной теорией, так как допускает возможность мгновенных взаимодействий. А классическая термодинамика локальна (иначе какой бы смысл имели законы сохранения?), и поэтому вероятностное описание происходящих в ней процессов, приводящее к выводу о существовании "стрелы времени", оказывается совершенно неизбежным. Получается, что теорема Белла реабилитирует Н-теорему Больцмана!
Динамический хаос поддается строго детерминированному математическому описанию, и поэтому вся созидающая среда в целом, в которой он существует, должна быть нелокальной, а все происходящие в ней процессы должны быть скоррелированными, согласованными друг с другом, несмотря на отсутствие обычных физических связей (обычных "сил"). Экспериментальная физика локальна, и поэтому ей приходится пользоваться для описания наблюдаемых явлений квантовой теорией и теорией относительности, не поддающихся истолкованию с точки зрения так называемого здравого смысла, требующего строго детерминированного взгляда на мир.
Наш мир столь сложен для восприятия только потому, что он познается человеком одновременно и с помощью разума, как бы "извне", и "изнутри", с помощью органов чувств, дополняемых различными приборами. В первом случае человек ставит себя в положение всемогущего ТВОРЦА; во втором случае он оказывается лишь исчезающе малой и бесконечно слабой пылинкой.


Картина мира современной физики

Биологическая картина мира
2.1. СОВРЕМЕННАЯ КОСМОЛОГИЯ И КОСМОГОНИЯ
С глубокой древности и до начала нынешнего столетия космос считали неизменным. Звездный мир олицетворял собой абсолютный покой, вечность и беспредельную протяженность. Открытие в 1929 году взрывообразного разбегания галактик, то есть быстрого расширения видимой части Вселенной, показало, что Вселенная нестационарна. Экстраполируя процесс расширения в прошлое, сделали вывод, что 15-20 миллиардов лет назад Вселенная была заключена в бесконечно малый объем пространства при бесконечно большой плотности и температуре вещества-излучения (это исходное состояние называют "сингулярностью"), а вся нынешняя Вселенная конечна - обладает ограниченным объемом и временем существования.
Отсчет времени жизни такой эволюционирующей Вселенной ведут от момента, при котором, как полагают, внезапно нарушилось состояние сингулярности и произошел "Большой Взрыв". По мнению большинства исследователей, современная теория "Большого Взрыва" (ТБВ) в целом довольно успешно описывает эволюцию Вселенной, начиная примерно с 10-44 секунды после начала расширения. Единственной брешью в прекрасном сооружении ТБВ они считают проблему Начала - физического описания сингулярности. Однако и тут преобладает оптимизм: ожидают, что с созданием "Теории Всего Сущего", объединяющей все фундаментальные физические силы в единое универсальное взаимодействие, эта проблема будет автоматически решена. Тем самым построение модели мироздания в наиболее общих и существенных чертах благополучно завершится.
Этот энтузиазм весьма напоминает настроения, царившие в физике на рубеже XIX-XX столетий, когда казалось, что строительство здания точных наук в основном приближается к концу и оставшиеся непроясненными несколько "темных пятен" (в частности, проблема излучения "черного тела", из которой родилась квантовая механика) общей картины не портят. По-видимому надежды, разделяемые нынешними сторонниками ТБВ, столь же иллюзорны.
15-20 миллиарда лет - так определяет сейчас наука возраст Вселенной. Когда человек не знал этой цифры, он не мог задаваться вопросом, которым он задается сегодня: что было до этой даты? До этой даты, утверждает современная космогония, вся масса Вселенной была сжата, была втиснута в некую точку, исходную каплю космоса.
Когда Вселенная пребывала в исходном точечном состоянии, рядом, вне ее не существовало материи, не было пространства, не могло быть времени. Поэтому невозможно сказать, сколько продолжалось это - мгновение или бессчетные миллиарды лет. Невозможно сказать не только потому, что нам это неизвестно, а потому что не было ни лет, ни мгновений - времени не было. Его не существовало вне точки, в которую была сжата вся масса Вселенной, потому что вне ее не было ни материи, ни пространства. Времени не было, однако, и в самой точке, где оно должно было практически остановиться.
Не обязательно, чтобы исходная точка - то "космическое яйцо", из которого родилась Вселенная, была заполнена сверхплотной материей, мыслима такая космологическая схема, в которой Вселенная не только логически, но и физически возникает из ничто, причем при строгом соблюдении всех законов сохранения. Ничто (вакуум) выступает в качестве основной субстанции, первоосновы бытия.
В свете новых космогонических представлений само понимание вакуума было пересмотрено наукой. Вакуум есть особое состояние вечно движущейся, развивающейся материи. На исходных стадиях Вселенной интенсивное гравитационное поле может порождать частицы из вакуума.
И снова необъяснимую аналогию этим представлениям современного знания находим мы у древних. О переходе вещества в иное состояние, даже об "исчезновении материи" в момент гибели Вселенной упоминал философ и богослов Ориген (II-III в.н.э.). Когда Вселенная возникает опять, "материя, - писал он, - вновь получает бытие, образуя тела ... ".
Нам неизвестно, почему, в силу каких причин это исходное, точечное состояние было нарушено и произошло то, что обозначается сегодня словами "Большой Взрыв". Согласно сценарию исследователей, вся наблюдаемая сейчас Вселенная размером в 10 миллиардов световых лет возникла в результате расширения, которое продолжалось всего 10-30 с. Разлетаясь, расширяясь во все стороны, материя отодвигала безбытие, творя пространство и начав отсчет времени. Так видит становление Вселенной современная космогония.
Если концепция о "Большом Взрыве" верна, то он должен был бы оставить в космосе своего рода "след", "эхо". Такой "след" был обнаружен. Пространство Вселенной оказалось пронизано радиоволнами миллиметрового диапазона, разбегающимися равномерно по всем направлениям. Это "реликтовое излучение Вселенной" и есть приходящий из прошлого след сверхплотного, сверхраскаленного ее состояния, когда не было еще ни звезд, ни туманностей, а материя представляла собой дозвездную, догалактическую плазму.
Теоретически концепция "расширяющейся Вселенной" была выдвинута известным ученым А.А.Фридманом в 1922-1924 годах. Десятилетия спустя она получила практическое подтверждение в работах американского астронома Э.Хаббла, изучавшего движение галактик. Хаббл обнаружил, что галактики стремительно разбегаются, следуя некоему импульсу, заданному в момент "Большого Взрыва". Если разбегание это не прекратится, будет продолжаться неограниченно, то расстояние между космическими объектами будет возрастать, стремясь к бесконечности. По расчетам Фридмана, именно так должна была бы проходить дальнейшая эволюция Вселенной. Однако при одном условии - если средняя плотность массы Вселенной окажется меньше некоторой критической величины (эта величина составляет примерно три атома на кубический метр). Какое-то время назад данные, полученные американскими астрономами со спутника, исследовавшего рентгеновское излучение далеких галактик, позволили рассчитать среднюю плотность массы Вселенной. Она оказалась очень близка к той критической массе, при которой расширение Вселенной не может быть бесконечно.
Обратиться к изучению Вселенной посредством исследования рентгеновских излучений пришлось потому, что значительная часть ее вещества не воспринимается оптически. По крайней мере 50% массы нашей Галактики мы "не видим", писал журнал английских ученых "New Scientist". Об этом не воспринимаемом нами веществе свидетельствуют, в частности, гравитационные силы, которые определяют движение нашей и других галактик, движение звездных систем. Вещество это может существовать в виде "черных дыр", масса которых составляет сотни миллионов масс нашего Солнца, в виде нейтрино или других каких-то неизвестных нам форм. Не воспринимаемые, как и "черные дыры", короны галактик могут быть, считают некоторые, в 5-10 раз больше массы самих галактик.
Предположение, что масса Вселенной значительно больше, чем принято считать, нашло новое весьма веское подтверждение в работах физиков. Ими были получены первые данные о том, что один из трех видов нейтрино обладает массой покоя. Если остальные нейтрино имеют те же характеристики, то масса нейтрино во Вселенной в 100 раз больше, чем масса обычного вещества, находящегося в звездах и галактиках.
Это открытие позволяет с большей уверенностью говорить, что расширение Вселенной будет продолжаться лишь до некоторого момента, после которого процесс обратится вспять - галактики начнут сближаться, стягиваясь снова в некую точку. Вслед за материей будет сжиматься в точку пространство. Произойдет то, что астрономы обозначают сегодня словами "Схлопывание Вселенной".
Заметим ли мы или, скажем, обитатели других миров, существующих в космосе, сжатие Вселенной, начало страшного ее возврата в первоначальный, первозданный хаос? Нет и никогда. Слишком несоизмеримы периоды жизни разумных существ и даже их цивилизаций с эпохами жизни Вселенной. Мы не можем заметить поворота времени, который должен будет произойти, когда Вселенная, достигнув максимума своего разбега, начнет сжиматься.
Поворот течения времени, в масштабах Вселенной, аналогичен подобному же событию, происходящему на сжимающейся, "коллапсирующей" звезде. Условные часы, находящиеся на поверхности такой звезды, сначала должны будут замедлить свой ход, затем, когда сжатие достигнет критического гравитационного "горизонта событий", они остановятся. Когда же звезда "провалится" из нашего пространства-времени, условные стрелки на условных часах двинутся в противоположную сторону - время пойдет обратно. Но всего этого сам гипотетический наблюдатель, находящийся на такой звезде, не заметит. Замедление, остановку и изменение направления времени мог бы воспринять только некто наблюдающий происходящее как бы со стороны, находящийся вне "схлопывающейся" системы. Если наша Вселенная единственная и нет ничего вне ее - ни материи, ни времени, ни пространства, - то не может быть и некоего взгляда со стороны, который мог бы заметить, когда время изменит ход и потечет вспять.
Некоторые ученые считают, что событие это в нашей Вселенной уже произошло, галактики падают друг на друга, и Вселенная вступила в эпоху своей гибели. Существуют математические расчеты и соображения, подтверждающие эту мысль. Сторонники этой точки зрения вспоминают в этой связи одно из "темных мест" Платона. В диалоге "Политик" Платон говорит о времени, которое некогда внезапно "потекло вспять", о странных космических явлениях, сопровождавших это событие. Многие века это сообщение не поддавалось расшифровке, пока в современной космогонии не появились данные, позволяющие попытаться понять его с позиций сегодняшнего знания.
Что произойдет после того, как Вселенная вернется в некую исходную точку? После этого начнется новый цикл, произойдет очередной "Большой Взрыв", праматерия ринется во все стороны, раздвигая и творя пространство, снова возникнут галактики, звездные скопления, жизнь. Такова, в частности, космологическая модель американского астронома Дж.Уиллера, модель попеременно расширяющейся и "схлопывающейся" Вселенной.
Известный математик и логик Курт Гёдель математически обосновал то положение, что при определенных условиях наша Вселенная действительно должна возвращаться к своей исходной точке с тем, чтобы потом опять совершить тот же цикл, завершая его новым возвращением к исходному своему состоянию. Этим расчетам соответствует и модель английского астронома П.Дэвиса, модель "пульсирующей Вселенной". Но что важно - Вселенная Дэвиса включает в себя замкнутые линии времени, иначе говоря, время в ней движется по кругу. Число возникновений и гибели, которые переживает Вселенная, бесконечно.
И снова - свидетельства прошлого. За тысячи лет до того, как современное логически выдержанное, рациональное знание пришло к этой картине мира, подобное представление устойчиво присутствовало в сознании древнего человека. Вселенная, писал шумерский философ и жрец Бероуз (III в.н.э.), периодически уничтожается и потом воссоздается снова. Из древнего Шумера эта концепция пришла в эллинский мир, Рим, Византию.
А как представляет себе гибель Вселенной современная космогония? Известный американский физик С.Вайнберг описывает это так. После начала сжатия в течение тысяч и миллионов лет не произойдет ничего, что могло бы вызвать тревогу наших отдаленных потомков. Однако, когда Вселенная сожмется до 1/100 теперешнего размера, ночное небо будет источать на Землю столько же тепла, сколько сегодня дневное. Затем через 70 миллионов лет Вселенная сократится еще в десять раз и тогда "наши наследники и преемники (если они будут) увидят небо невыносимо ярким". Еще через 700 лет космическая температура достигнет десяти миллионов градусов, звезды и планеты начнут превращаться в "космический суп" из излучения, электронов и ядер.
После сжатия в точку, после того, что мы именуем гибелью Вселенной (но что, может, вовсе и не есть ее гибель), начинается новый цикл. Вспомним об упомянутом уже реликтовом излучении, эхе "Большого Взрыва", породившего нашу Вселенную. Излучение это, оказывается, приходит не только из прошлого, но и "из будущего"! Это отблеск "мирового пожара", исходящего от следующего цикла, в котором рождается новая Вселенная. Температура реликтового излучения, наблюдаемого сегодня, на 3? выше абсолютного нуля. Это и есть температура "электромагнитной зари", знаменующей рождение новой Вселенной.
Реликтовое излучение - только ли оно пронизывает наш мир, приходя как бы с двух сторон - из прошлого и грядущего? Только ли это? Материя, составляющая мир, Вселенную и нас, возможно, несет в себе некую информацию. Исследователи с долей условности, но говорят уже о "внутреннем опыте", своего рода "памяти" молекул, атомов, элементарных частиц. Атомы углерода, побывавшего в живых существах "биогенные".
Коль скоро в момент схождения Вселенной в точку материя не исчезает, то не исчезает, неуничтожима и информация, которую она несет. Наш мир заполнен ею, как он заполнен, материей, составляющей его.
Вселенная, что придет на смену нашей, будет ли она её повторением?
Вполне возможно, отвечают некоторые космологи.
Вовсе не обязательно, возражают другие. Нет никаких физических обоснований, считает, например, доктор Р.Дик из Принстонского университета, чтобы всякий раз в момент образования Вселенной физические закономерности были те же, что и в момент начала нашего цикла. Если же эти закономерности будут отличаться даже самым незначительным образом, то звезды не смогут впоследствии создать тяжелые элементы, включая углерод, из которого построена жизнь. Цикл за циклом Вселенная может возникать и уничтожаться, не зародив ни искорки жизни. Такова одна из точек зрения. Ее можно было бы назвать точкой зрения "прерывистости бытия". Оно прерывисто, даже если в новой Вселенной и возникает жизнь: никакие нити не связывают ее с прошлым циклом.
По другой точке зрения, наоборот, "Вселенная помнит всю свою предысторию, сколь бы далеко (даже бесконечно далеко) в прошлое она ни уходила".


Картина мира современной физики

Биологическая картина мира
2.2. КРИЗИС СОВРЕМЕННОЙ КОСМОЛОГИИ
Представляется, что в понятии космологической сингулярности скрыты, по меньшей мере, три проблемы, решение которых потребует изменения научной картины мира в целом (Г.В.Гивишвили).
Во-первых, при обсуждении свойств сингулярности упор делают, главным образом, на то, что материя была в сверхплотном и сверхгорячем состоянии. При этом часто упускают из виду полное отсутствие пространства-времени, что фактически равнозначно принципиальному отрицанию всего сущего, абсолютному (безотносительно чего бы то ни было) ничто. Но ведь все физические теории объединяет одно, не знающее исключений правило: они предназначены для описания различного рода взаимодействий между частицами и излучением в сопутствующем им пространстве-времени. ТБВ обязывает нас рассматривать возникновение материи-пространства-времени из абсолютного ничто, причем этот процесс единичен, уникален, а значит, никакое его описание не может считаться строго доказательным: теория в принципе непроверяема, поскольку результат ее предсказания невоспроизводим.
Во-вторых, густым туманом окутано происхождение космологической сингулярности. Кажется очевидным, что, коль скоро современное состояние Вселенной преходяще, то и прошлое ее должно быть преходящим, то есть, если фазе расширения предшествовало состояние сингулярности, то оно, в свою очередь, предварялось фазой образования этой сингулярности.
В-третьих, ТБВ не дает ответа на вопрос о причине Большого Взрыва. Она описывает события, происходящие в процессе уже расширяющейся Вселенной, но проблема нарушения сингулярности ("первотолчка") повисает в воздухе, она попросту не рассматривается. Трудность здесь в том, что ни одно из известных фундаментальных взаимодействий не в состоянии преодолеть силы гравитационного сжатия, возникающие при бесконечно большой плотности вещества-излучения.
Важно, что в теории сингулярность возникает не из-за неадекватности математических уравнений или некорректности задания граничных условий. Она представляет собой неотъемлемое свойство любой физической модели конечной нестационарной Вселенной. А между тем, вопреки выводам теории, мы существуем.
Как увязать очевидность бытия Вселенной с отрицанием возможности этого бытия, следующим из теории? По-видимому, нельзя переносить представления о видимой части Вселенной на всю Вселенную. Иначе говоря, нужно признать, что наша конечная, нестационарная вселенная (тогда уже маленькой буквы) представляет собой лишь один из элементов Большой бесконечной Вселенной (с заглавной буквы).
Еще в начале века С.Шарлье предложил модель иерархической Большой Вселенной, в которой малые вселенные распределены как изюминки в пудинге. Трудности современной космологии дают основание вернуться к ней, разумеется, с позиций нового знания. Суть в том, чтобы рассматривать нестационарные отдельные малые вселенные как преходящие элементы вечной и неизменной Большой Вселенной. Но при бесконечно большом объеме Вселенной движение ее как единой системы невозможно. Поэтому бесконечность ее бытия достигается через несвязанные между собой движения локальных масс в составляющих ее вселенных, и вся наша видимая вселенная - лишь одна из них.
Нестационарность вселенных обрекает их на "смертность". Понятие "жизнь" по отношению к ним означает динамическое развитие по определенной программе как целого, а "смерть" - их распад. (Отношения между Большой и малыми вселенными в известном смысле подобны взаимоотношениям сообществ организмов и отдельных особей: бессмертие первых реализуется через смертность вторых.)
Модель Большого Взрыва в первом приближении достаточна для описания эволюции "типичной" вселенной в фазе ее расширения. Но для изучения процессов на масштабах, намного превышающих размеры и время жизни одной такой вселенной, видимо, нужна новая теория. Она должна была бы учитывать тот факт, что отдельная вселенная проявляется как локальная флуктуация кривизны пространства, "евклидовой лишь в среднем".


Картина мира современной физики

Биологическая картина мира
2.3. ВРЕМЯ И ПРОСТРАНСТВО
В начале XX века выяснилось, что на время "можно влиять"! Очень быстрое движение, например, замедляет бег времени. Затем выяснилось, что поток времени зависит и от поля тяготения. Обнаружилась также тесная связь времени со свойствами пространства. Так возникла и бурно развивается сейчас наука, которую можно назвать физикой времени и пространства.
Современный этап развития физики характеризуется новым мощным прорывом в нашем понимании строения материи. Если в первые десятилетия XX века было понятно устройство атома и выяснены основные особенности взаимодействия атомных частиц, то теперь физика изучает кварки - субъядерные частицы и проникает глубже в микромир. Все эти исследования теснейшим образом связаны с пониманием природы времени.
Важное значение для науки и будущей технологии имеют такие свойства времени, как его замедление вблизи нейтронных звезд, остановка в черных дырах и "выплескивание" в белых, возможность "превращения" времени в пространство и наоборот.
Каждый знает, что пространство Вселенной трехмерно. Это значит, что у него есть длина, ширина и высота. То же и у всех тел. Или еще: положение точки может быть задано тремя числами - координатами. Если в пространстве проводить прямые линии или плоскости или чертить сложные кривые, то их свойства будут описываться законами геометрии. Эти законы были известны давным-давно, суммированы еще в III веке до нашей эры Евклидом. Именно евклидова геометрия изучается в школе как стройный ряд аксиом и теорем, описывающих все свойства фигур, линий, поверхностей.
Если мы захотим изучать не только местонахождение, но и процессы, происходящие в трехмерном пространстве, то должны включить еще время. Событие, совершающееся в какой-либо точке, характеризуется положением точки, то есть заданием трех ее координат и еще четвертым числом - моментом времени, когда это событие произошло. Момент времени для события есть его четвертая координата. Вот в этом смысле и говорят, что наш мир четырехмерен.
Эти факты, конечно, известны давно. Но почему же раньше, до создания теории относительности, такая формулировка о четырехмерии не рассматривалась как серьезная и несущая новые знания? Все дело в том, что уж очень разными выглядели свойства пространства и времени. Когда мы говорим только о пространстве, то представляем себе застывшую картину, на которой тела или геометрические фигуры как бы зафиксированы в определенный момент. Время же неудержимо бежит (и всегда от прошлого к будущему), и тела для этого представления могут "менять места".
В отличие от пространства, в котором три измерения, время одномерно. И хотя еще древние сравнивали время с прямой линией, это казалось всего лишь наглядным образом, не имеющим глубокого смысла. Картина резко изменилась после открытия теории относительности.
В 1908 году немецкий математик Г.Минковский, развивая идеи этой теории, заявил: "Отныне пространство само по себе и время само по себе должны обратиться в фикции и лишь некоторый вид соединения обоих должен еще сохранить самостоятельность". Что имел в виду Г.Минковский, высказываясь столь решительно и категорично?
Он хотел подчеркнуть два обстоятельства. Первое - это относительность промежутков времени и пространственных длин, их зависимость от выбора системы отсчета. Второе, оно и является главным в его высказывании, это то, что пространство и время тесно связаны между собой. Они, по существу, проявляются как разные стороны некоторой единой сущности - четырехмерного пространства-времени. Вот этого тесного единения, неразрывности и не знала доэйнштейновская физика. В чем оно проявляется?
Прежде всего, пространственные расстояния можно определять, измеряя время, необходимое свету или вообще любым электромагнитным волнам для прохождения измеряемого расстояния. Это известный метод радиолокации. Очень важно при этом, что скорость любых электромагнитных волн совсем не зависит ни от движения их источника, ни от движения тела, отражавшего эти волны, и всегда равна c (c - скорость света в вакууме, приблизительно равная 300000 км/сек). Поэтому расстояние получается просто умножением постоянной скорости c на время прохождения электромагнитного сигнала. До теории Эйнштейна не знали, что скорость света постоянна, и думали, что так просто поступать при измерении расстояний нельзя.
Конечно, можно поступить и наоборот, то есть измерять время световым сигналом, пробегающим известное расстояние. Если, например, заставить световой сигнал бегать, отражаясь между двумя зеркалами, разнесенными на три метра друг от друга, то каждый пробег будет длиться одну стомиллионную долю секунды. Сколько раз пробежал этот своеобразный световой маятник меду зеркалами, столько стомиллионных долей секунды прошло.
Важное проявление единства пространства и времени состоит в том, что с ростом скорости тела течение времени на нем замедляется в точном соответствии с уменьшением его продольных (по направлению движения) размеров. Благодаря такому точному соответствию из двух величии - расстояния в пространстве между какими-либо двумя событиями и промежутка времени, их разделяющего, простым расчетом можно получить величину, которая постоянна для всех наблюдателей, как бы они не двигались, и никак не зависит от скорости любых "лабораторий". Эта величина играет роль расстояния в четырехмерном пространстве-времени. Пространство-время и есть то "объединение" пространства и времени, о котором говорил Г.Минковский.
Вообразить такое формальное присоединение времени к пространству, пожалуй, нетрудно. Гораздо сложнее наглядно представить себе четырехмерный мир. Удивляться трудности не приходится. Когда мы в школе рисуем плоские геометрические фигуры на листе бумаги, то обычно не испытываем никаких затруднений в изображении этих фигур; они двумерны (имеют только длину и ширину).
Гораздо труднее воображать трехмерные фигуры в пространстве - пирамиды, конусы, секущие их плоскости и т.д. Что касается воображения четырехмерных фигур, то иногда это очень трудно даже для специалистов, всю жизнь работающих с теорией относительности.
Так, известный английский физик-теоретик, крупнейший специалист в теории относительности Стивен Хокинг говорит: "Невозможно вообразить четырехмерное пространство. Я сам с трудом представляю фигуры в трехмерном пространстве!". Поэтому человеку, испытывающему трудность с представлением четырехмерия, огорчаться не надо. Но специалисты с успехом используют понятие пространства-времени. Так в пространстве-времени можно линией изображать движение какого-либо тела. Если по горизонтальной оси (оси абсцисс) изобразить расстояние в пространстве по одному направлению, а по вертикальной (оси ординат) - отложить время. Для каждого момента времени отмечаем положение тела. Если оно покоится в нашей "лаборатории", то есть его расположение не меняется, то это на нашем графике изобразится вертикальной линией. Если тело движется с постоянной скоростью - мы получим наклонную прямую. При произвольных движениях получается кривая линия. Такая линия получила название мировой линии. В общем случае надо вообразить, что тело может двигаться не только по одному направлению, но и по другим двум в пространстве тоже. Его мировая линия будет изображать эволюцию тела в четырехмерном пространстве-времени.
Осуществлена попытка показать, что пространство и время выступают как бы совершенно равноправно. Их значения просто отложены по разным осям. Но все же между пространством и временем есть существенная разница: в пространстве можно находится неподвижным, во времени - нельзя. Мировая линия покоящегося тела изображается вертикально. Тело как бы увлекается потоком времени вверх, даже если оно не движется в пространстве. И так обстоит дело со всеми телами; их мировые линии не могут остановиться, оборваться в какой-то момент времени, ведь время не останавливается. Пока тело существует, непрерывно продолжается и его мировая линия.
Как мы видим, ничего мистического в представлениях физиков о четырехмерном пространстве-времени нет. А.Эйнштейн как-то заметил: "Мистический трепет охватывает нематематика, когда он слышит о "четырехмерном", - чувство, подобное чувству, внушаемому театральным приведением. И тем не менее нет ничего банальнее фразы, что мир, обитаемый нами, есть четырехмерная пространственно-временная непрерывность".
Конечно, к новому понятию надо привыкнуть. Однако независимо от способности к наглядным представлениям физики-теоретики используют понятие о четырехмерном мире как рабочий инструмент для своих расчетов, оперируя мировыми линиями тел, вычисляя их длину, точки пересечения и так далее. Они развивают в этом четырехмерном мире четырехмерную геометрию, подобную геометрии Евклида. В честь Г.Минковского четырехмерный мир называют пространством-временем Минковского.
После создания в 1905 году теории относительности А.Эйнштейн в течение десяти лет упорно работал над проблемой - как соединить свою теорию с ньютоновским законом всемирного тяготения.
Закон тяготения в том виде, как его сформулировал И.Ньютон, несовместим с теорией относительности. В самом деле, согласно утверждению Ньютона сила, с которой одно тело притягивает другое, обратно пропорциональна квадрату расстояния между ними. Поэтому, если притягивающее тело сдвинется, расстояние между телами изменится и это мгновенно скажется на силе притяжения, влияющей на притягиваемое тело. Таким образом, по Ньютону, тяготение мгновенно передастся сквозь пространство. Но теория относительности утверждает, что этого быть не может. Скорость передачи любой силы, любого влияния не может превышать скорость света, и тяготение не может передаваться мгновенно!
В 1915 году Эйнштейн завершил создание новой теории, объединяющей теории относительности и тяготения. Он назвал ее общей теорией относительности. После этого ту теорию, которую Эйнштейн создал в 1905 году и которая не рассматривала тяготение, стали называть специальной теорией относительности.
Теория тяготения Эйнштейна утверждает, что тяготеющие тела искривляют вокруг себя четырехмерное пространство-время. Трудно наглядно вообразить себе простое пространство-время, а тем более сложно это сделать, когда оно еще и искривленное. Но для математика или физика-теоретика и нет нужды в наглядных представлениях. Для них искривление означает изменение геометрических свойств фигур или тел. Так, если на плоскости отношение длины окружности к ее диаметру равно 2?, то на искривленной поверхности или в "кривом" пространстве это не так. Геометрические соотношения там отличаются от соотношений в геометрии Евклида. И специалисту достаточно знать законы "кривой" геометрии, чтобы оперировать в таком необычном пространстве.
Тот факт, что четырехмерное пространство может быть искривленным, теоретически было открыто в начале прошлого века русским математиком Н.Лобачевским и в то же время венгерским математиком Я.Больяй. В середине прошлого века немецкий геометр Б.Риман стал рассматривать "искривленные" пространства не только с тремя измерениями, но и четырехмерные и вообще с любым числом измерений. С той поры геометрию искривленного пространства стали называть неевклидовой. Первооткрыватели неевклидовой геометрии не знали, в каких конкретно условиях может проявиться их геометрия, хотя отдельные догадки об этом высказывали. Созданный ими и их последователями математический аппарат был использован при формулировке общей теории относительности.
Итак, согласно основной идее А.Эйнштейна тяготеющие массы искривляют вокруг себя пространство-время. Пространство воздействует на материю, "указывая" ей, как двигаться. Материя, в свою очередь, оказывает обратное действие на пространство, "указывая" ему, как искривляться.
В этом объяснении все необычно - и неподдающееся наглядному представлению искривленное четырехмерное пространство-время, и необычность объяснения силы тяготения геометрическими причинами. Физика здесь впервые напрямую связывается с геометрией. Знакомясь с успехами физики, чем ближе мы подходим к нашей эпохе, тем необычнее становятся ее открытия, а понятия все менее поддаются наглядным представлениям. И ничего не поделаешь! Природа сложна, и раз уж мы проникаем все глубже в ее тайны, то приходится мириться с тем, что это требует все больших усилий, в том числе и от нашего воображения. Наверное, слово "мириться" не очень здесь годится, скорее надо подчеркнуть, что становится все интереснее, хотя и труднее.
После создания своей теории Эйнштейн указал на эффект, касающийся времени. Теория Эйнштейна предсказывает: в сильном поле тяготения время течет медленнее, чем вне его. Это означает, например, что любые часы у поверхности Солнца идут медленнее, чем на поверхности Земли, ибо тяготение Солнца больше, чем тяготение Земли. По аналогичной причине часы на некоторой высоте над поверхностью Земли идут чуть быстрее, чем на самой поверхности.
В 1968 году американский физик И.Шапиро измерил замедление времени у поверхности Солнца очень оригинальным методом. Он проводил радиолокацию Меркурия, когда тот, двигаясь вокруг Солнца, находился от него с противоположной стороны по отношению к Земле. Радиолокационный луч проходил вблизи поверхности Солнца, и из-за замедления времени ему требовалось чуть больше на прохождение туда и обратно, чем на покрытие такого же расстояния, когда Меркурий находился вдали от Солнца. Эта задержка (около десятитысячной доли секунды) действительно была зафиксирована и измерена.
Итак, не может быть никакого сомнения в замедлении течения времени в гравитационном поле. В большинстве исследованных случаев изменение ничтожно мало, но астрономы и физики знают ситуации, когда разница в беге времени колоссальна.


Картина мира современной физики

Биологическая картина мира
2.4. "ДЫРЫ" В ПРОСТРАНСТВЕ И ВРЕМЕНИ
Черные дыры - это порождение гигантских сил тяготения. Они возникают, когда в ходе сильного сжатия большей массы материи возрастающее гравитационное поле ее становится настолько сильным, что не выпускает даже свет, из черной дыры не может вообще ничто выходить. В нее можно только упасть под действием огромных сил тяготения, но выхода оттуда нет.
С какой силой притягивает центральная масса какое-либо тело, находящееся на ее поверхности? Если радиус массы велик, то ответ совпадал с классическим законом Ньютона. Но когда принималось, что та же масса сжата до все меньшего и меньшего радиуса, постепенно проявлялись отклонения от закона Ньютона - сила притяжения получалась пусть незначительно, но несколько большей. При совершенно фантастических же сжатиях отклонения были заметнее. Но самое интересное, что для каждой массы существует свой определенный радиус, при сжатии до которого сила тяготения стремилась к бесконечности! Такой радиус в теории был назван гравитационным радиусом. Гравитационный радиус тем больше, чем больше масса тела. Но даже для астрономических масс он очень мал: для массы Земли это всего один сантиметр.
В 1939 году американские физики Р.Оппенгеймер и Х.Снайдер дали точное математическое описание того, что будет происходить с массой, сжимающейся под действием собственного тяготения до все меньших размеров. Если сферическая масса, уменьшаясь, сожмется до размеров, равных или меньших, чем гравитационный радиус, то потом никакое внутреннее давление вещества, никакие внешние силы не смогут остановить дальнейшее сжатие. Действительно, ведь если бы при размерах, равных гравитационному радиусу, сжатие остановилось бы, то силы тяготения на поверхности массы были бы бесконечно велики и ничто с ними не могло бы бороться, они тут же заставят массу сжиматься дальше. Но при стремительном сжатии - падении вещества к центру - силы тяготения не чувствуются.
Всем известно, что при свободном падении наступает состояние невесомости и любое тело, не встречая опоры, теряет вес. То же происходит и со сжимающейся массой: на ее поверхности сила тяготения - вес - не ощущается. После достижения размеров гравитационного радиуса остановить сжатие массы нельзя. Она неудержимо стремится к центру. Такой процесс физики называют гравитационным коллапсом, а результатом является возникновение черной дыры. Именно внутри сферы с радиусом, равным гравитационному, тяготение столь велико, что не выпускает даже свет. Эту область Дж.Уиллер назвал в 1968 году черной дырой.
Название оказалось крайне удачным и было моментально подхвачено всеми специалистами. Границу черной дыры называют горизонтом событий. Название это понятно, ибо из-под этой границы не выходят к внешнему наблюдателю никакие сигналы, которые могли бы сообщить сведения о происходящих внутри событиях. О том, что происходит внутри черной дыры, внешний наблюдатель никогда ничего не узнает.
Итак, вблизи черной дыры необычно велики силы тяготения, но это еще не все. В сильном поле тяготения меняются геометрические свойства пространства и замедляется течение времени.
Около горизонта событий кривизна пространства становится очень сильной. Чтобы представить себе характер этого искривления, поступим следующим образом. Заменим в наших рассуждениях трехмерное пространство двумерной плоскостью (третье измерение уберем) - нам будет легче изобразить ее искривление. Пустое пространство изображается плоскостью. Если мы теперь поместим в это пространство тяготеющий шар, то вокруг него пространство слегка искривится - прогнется. Представим себе, что шар сжимается и его поле тяготения увеличивается. Перпендикулярно пространству отложена координата времени, как его измеряет наблюдатель на поверхности шара. С ростом тяготения увеличивается искривление пространства. Наконец, возникает черная дыра, когда поверхность шара сожмется до размеров, меньше горизонта событий, и "прогиб" пространства сделает стенки в прогибе вертикальными. Ясно, что вблизи черной дыры на столь искривленной поверхности геометрия будет совсем не похожа на евклидову геометрию на плоскости. С точки зрения геометрии пространства черная дыра действительно напоминает дыру в пространстве.
Обратимся теперь к темпу течения времени. Чем ближе к горизонту событий, тем медленнее течет время с точки зрения внешнего наблюдателя. На границе черной дыры его бег и вовсе замирает. Такую ситуацию можно сравнить с течением воды у берега реки, где ток воды замирает. Это образное сравнение принадлежит немецкому профессору Д.Либшеру.
Но совсем иная картина представляется наблюдателю, который в космическом корабле отправляется в черную дыру. Огромное поле тяготения на ее границе разгоняет падающий корабль до скорости, равной скорости света. И тем не менее далекому наблюдателю кажется, что падение корабля затормаживается и полностью замирает на границе черной дыры. Ведь здесь, с его точки зрения, замирает само время.
С приближением скорости падения к скорости света время на корабле также замедляет свой бег, как и на любом быстро летящем теле. И вот это замедление побуждает замирание падения корабля. Растягивающаяся до бесконечности картина приближения корабля к границе черной дыры из-за все большего и большего растягивания секунд на падающем корабле измеряется конечным числом этих все удлиняющихся (с точки зрения внешнего наблюдателя) секунд. По часам падающего наблюдателя или по его пульсу до пересечения границы черной дыры протекло вполне конечное число секунд. Бесконечно долгое падение корабля по часам далекого наблюдателя уместилось в очень короткое время падающего наблюдателя. Бесконечное для одного стало конечным для другого.
Вот уж поистине фантастическое изменение представлений о течении времени. То, что мы говорили о наблюдателе на космическом корабле, относится и к воображаемому наблюдателю на поверхности сжимающего шара, когда обрадуется черная дыра.
Наблюдатель, упавший в черную дыру, никогда не сможет оттуда выбраться, как бы ни были мощны двигатели его корабля. Он не сможет послать оттуда и никаких сигналов, никаких сообщений. Ведь даже свет - самый быстрый вестник в природе - оттуда не выходит. Для внешнего наблюдателя само падение корабля растягивается по его часам до бесконечности. Значит, то, что будет происходить с падающим наблюдателем и его кораблем внутри черной дыры, протекает уже вне времени внешнего наблюдателя (после его бесконечности по времени). В этом смысле черные дыры представляют собой "дыры во времени Вселенной".
Конечно, сразу оговоримся, что это вовсе не означает, что внутри черной дыры время не течет. Там время течет, но это другое время, текущее иначе, чем время внешнего наблюдателя.
Что же произойдет с наблюдателем, если он отважится отправиться в черную дыру на космическом корабле?
Силы тяготения будут увлекать его в область, где эти силы все сильнее и сильнее. Если в начале падения в корабле наблюдатель находился в невесомости и ничего неприятного не испытывал, то в ходе падения ситуация изменится. Чтобы понять, что произойдет, вспомним про приливные силы тяготения. Их действие связано с тем, что точки тела, находящиеся ближе к центру тяготения, притягиваются сильнее чем расположенные дальше. В результате притягиваемое тело растягивается.
В начале падения наблюдателя в черную дыру приливное растяжение может быть ничтожным. Но оно неизбежно нарастает в ходе падения. Как показывает теория, любое падающее в черную дыру тело попадает в область, где приливные силы становятся бесконечными. Это так называемая сингулярность внутри черной дыры. Здесь любое тело или частица будут разорваны приливными силами и перестанут существовать. Пройти сквозь сингулярность и не разрушиться не может ничто.
Но если такой исход совершенно неизбежен для любых тел внутри черной дыры, то это означает, что в сингулярности перестает существовать и время. Свойства времени зависят от протекающих процессов. Теория утверждает, что в сингулярности свойства времени изменяются настолько сильно, что его непрерывный поток обрывается, оно распадается на кванты. Здесь надо еще раз вспомнить, что теория относительности показала необходимость рассматривать время и пространство совместно, как единое многообразие. Поэтому правильнее говорить о распаде в сингулярности на кванты единого пространства-времени.
Современная наука раскрыла связь времени с физическими процессами, позвонило "прощупать" первые звенья цепи времени в прошлом и проследить за ее свойствами в далеком будущем.


Картина мира современной физики

Биологическая картина мира
3.1. ОБЪЕДИНЯЮЩАЯ РОЛЬ ХАОСА
Между фундаментальными законами физики и всеми остальными науками существовал разрыв. Мы глубоко убеждены в том, что предложенный подход дает более согласованное и единообразное описание природы, преобразующее взаимосвязи между науками. Теперь можно избежать взгляда, который, во имя сохранения основных уравнений, низводит время до иллюзии и сводит человеческий опыт к некоей субъективной реальности, лежащей вне природы. Хаос позволяет по-новому сформулировать то, что нам надлежит познать.
Устойчивые механические, а также конечные квантовые системы исторически послужили фундаментом для создания великих теоретических схем физики. Эти теории делали акцент на том, что сейчас представляется весьма частными случаями, и экстраполировали свои выводы далеко за пределы применимости каждого такого случая.
Мы сталкиваемся с двумя совершенно различными проявлениями хаоса - динамическим (на микроуровне) и диссипативным (на макроуровне). Первый находится на самом нижнем уровне описания природы, он включает в себя нарушение симметрии во времени и имеет выход в макроскопические явления, направляемые вторым началом термодинамики. Среди них - процессы приближения систем к равновесию, в которых проявляет себя диссипативный хаос.
Мы знаем, что вдали от положения равновесия возможны разные аттракторы. Одни из них соответствуют периодическим режимам, другие - хаотичным. Все эти диссипативные эффекты представляют собой макроскопические реализации хаотической динамики, описываемой нелинейными уравнениями. Только через исследование нелинейных систем мы можем постичь внутреннее единство в неисчерпаемом разнообразии природных процессов - от беспорядочных, например излучения нагретого тела, до высокоорганизованных, идущих в живых существах.
"Хаос" и "материя" - понятия, тесно взаимосвязанные, поскольку динамический хаос лежит в основе всех наук, занимающихся изучением той или иной активности вещества, начиная с физической химии. Кроме того, хаос и материя вступают во взаимодействие еще и на космологическом уровне, так как самый процесс обретения материей физического бытия, согласно современным представлениям, связан с хаосом и неустойчивостью.
Эйнштейновская космология стала венцом достижений классического подхода, но в "стандартной модели" материя уже изначально есть, она лишь эволюционирует в соответствии с фазами расширения Вселенной. Однако неустойчивость возникает, как только мы учитываем эффект рождения материи и пространства-времени в состоянии сингулярности Большого взрыва. Предложенная модель не утверждает, что космологическая стрела времени рождается "из ничего" - она проистекает из неустойчивости квантового вакуума. Ведь направление времени, различие между прошлым и будущим никогда не были столь существенными, как при планковских значениях физических величин, то есть в тот момент, когда рождалась наша Вселенная.
Можно ли пойти дальше? Если хаос - объединяющий элемент в необъятной области от классической механики до квантовой физики и космологии, то не может ли он послужить для построения Теории Всего Сущего (или сокращенно - ТВС)?
Здесь выскажем некоторые предостережения. Прежде всего, подчеркнем, что неустойчивость связана с вполне определенной формой динамики. Классический хаос качественно отличен от квантового хаоса, и мы пока весьма далеки от единой теории, охватившей бы и квантовую механику, и общую теорию относительности. Кроме того, "классическая" ТВС, как писал Хокинг, претендует на то, чтобы постичь замыслы Бога, то есть достичь фундаментального уровня описания, исходя из которого все явления (по крайней мере, в принципе) можно было бы вывести детерминистским способом. Мы же говорим о совершенно иной форме унификации - о такой ТВС, которая включила бы в себя хаос на самом глубоком уровне физики и не приводила бы к редукционистскому, вневременному описанию. Более высокие уровни допускались бы фундаментальным уровнем, но не следовали бы из него. Объединяющий элемент, вводимый хаосом, соответствует концепции открытого эволюционирующего мира, в котором, по словам Поля Валери, "время есть конструкция".
Как это часто бывает, новые перспективы приводят к переоценке прошлого. Карл Рубино заметил, что Аристотель отверг вечный и неизменный мир, описываемый Платоном. В своей "Этике" Аристотель доказывал, что акты нашего выбора не определяются нашим характером - наоборот, последовательные выборы делают нас теми, кто мы есть. Поэтому этика - не область дедуктивного знания, а практическая мудрость, искусство делать надлежащий выбор в условиях неопределенного будущего. Мы должны удержаться от платоновского искушения отождествлять этику с поиском незыблемых истин. Как учил Аристотель, "при изучении любого предмета не следует стремиться к большей точности, чем допускает природа предмета".
На протяжении веков такая максима рассматривалась как отрицательное суждение, как призыв к отказу от чего-то. Теперь же мы в состоянии увидеть здесь и позитивный смысл. Возьмем, к примеру, описанную трансформацию концепции хаоса. Покуда мы требовали, чтобы все динамические системы подчинялись одним и тем же законам, хаос был препятствием на пути познания. В замкнутом мире классической рациональности раскрытие законов природы могло приводить к интеллектуальному снобизму и высокомерию. В открытом мире, который мы сейчас начинаем постигать, теоретическое знание и практическая мудрость дополняют друг друга.
В конце жизни Эйнштейну преподнесли сборник статей о нем, среди которых был очерк выдающегося австрийского математика Курта Гёделя. Этот ученый всерьез воспринял слова Эйнштейна о том, что необратимость времени - всего лишь иллюзия, и представил космологическую модель, в которой человек мог отправиться назад в свое прошлое; он даже подсчитал количество топлива, необходимое для такого путешествия.
Но у Эйнштейна идеи Гёделя не вызвали особого энтузиазма. В своем ответе Гёделю он заметил, что не может поверить, будто кому-нибудь удастся хотя бы "телеграфировать в свое прошлое", и даже добавил, что невозможность этого должна заставить физиков обратить внимание на необратимость времени, так как время и реальность нерасторжимо связаны между собой. Сколь бы сильным ни было искушение вечностью, путешествие назад во времени означало бы отрицание реальности мира - для Эйнштейна оказались неприемлемыми радикальные выводы из его же собственных взглядов.
Аналогичную реакцию мы находим у известного писателя Хорхе Луиса Борхеса. В рассказе "Новое опровержение времени" он описывает теории, объявляющие время иллюзией, и в заключение пишет: "И все же, и все же... Отрицание хронологической последовательности, отрицание себя, отрицание астрономической Вселенной - все это акты отчаяния и тайного сожаления... Время - та субстанция, из которой я состою. Время - это река, уносящая меня, но я сам река; это тигр, пожирающий меня, но я сам тигр; это огонь, поглощающий меня, но я сам огонь. Мир, к сожалению, реален; я, к сожалению, Борхес".
Отрицание времени было искушением и для Эйнштейна, ученого, и для Борхеса, поэта, - оно отвечало их глубокой экзистенциальной потребности. В письме к Максу Борну (1924 года) Эйнштейн заметил, что если бы ему пришлось отказаться от строгой причинности, то он предпочел бы стать "сапожником или крупье в игорном доме, нежели физиком". Наука, для того чтобы она имела в глазах Эйнштейна какую-то ценность, должна удовлетворять его потребности в избавлении от трагедии человеческого существования. "И все же, и все же..." Столкнувшись с доведенным до предела следствием из его собственных идей, ученый отступил.
Французский философ Эмиль Мейерсон усматривал в попытках свести природу к некоему тождеству основную движущую силу западной науки, причем парадоксальную, так как, подчеркивал философ, "стремление к тождеству уничтожает сам объект познания".
Что останется от нашего отношения к миру, если он сведется к некоторой геометрической схеме? В этом - наиболее полное выражение парадокса времени, с которым столкнулся Эйнштейн, Гёдель видел в способности двигаться вспять во времени победу человеческого разума, полный его контроль над нашим существованием. Но эта способность наглядно выявила все безумие такой концепции природы и разума, при которой снимаются все ограничения, направляющие созидание и творчество, ибо без них не было бы той реальности, которая бросает вызов нашим надеждам и планам.
Но и то, что полностью случайно, тоже лишено реальности. Мы можем понять отказ Эйнштейна принять случай в качестве универсального ответа на наши вопросы. Мы должны отыскать узкий проход, затерявшийся где-то между двумя концепциями, каждая из которых приводит к отчуждению: между миром, управляемым законами, не оставляющими места для новизны и созидания, и миром, символизируемым Богом, играющим в кости, - абсурдным, акаузальным, в котором нечего понимать.
Наши усилия могут служить иллюстрацией созидательной роли человека в науке, где, как ни странно, роль личностного начала часто недооценивают. Всякий знает, что если бы Шекспир, Бетховен или Ван Гог умерли вскоре после своего рождения, то никто другой не смог бы повторить их свершений. Верно ли аналогичное утверждение по отношению к ученым? Разве кто-нибудь еще не смог бы открыть классические законы движения, не будь Ньютона? Разве формулировка второго начала термодинамики нерасторжимо связана с личностью Клаузиуса?
Конечно, в противопоставлении литературы, музыки, живописи науке есть свой резон: наука - дело коллективное, решение научной проблемы должно удовлетворять определенным точным критериям. Однако эти свойства науки отнюдь не уменьшают ее творческого характера.
Осознание парадокса времени само по себе было выдающимся интеллектуальным достижением. Разве могла бы наука, стесненная рамками утилитаризма, даже мечтать об отрицании стрелы времени, если все природные явления свидетельствуют об обратном? Свободный полет фантазии привел к построению величественного здания классической физики, увенчанного затем двумя достижениями XX века - квантовой механикой и общей теорией относительности. В этом и состоит загадочная красота физики.
Но научное творчество - не только смелый полет мысли. Так, решение парадокса времени не могло быть только результатом фантазии, чьего-то убеждения или обращения к здравому смыслу. Он был решен с помощью теоремы Пуанкаре, в ходе изучения динамической неустойчивости, как следствие отказа от представлений об отдельных траекториях. Пригожин превратил этот недостаток в достоинство, хаос - в новое орудие исследования процессов, до сих пор остававшихся вне досягаемости для строгой науки. В этом - суть диалога с природой, в котором мы преобразуем то, что, на первый взгляд, кажется препятствием, в новую точку зрения, меняющую смысл отношений между познающим и познаваемым.
Описание природы, возникающее буквально на наших глазах, лежит между двумя противоположными картинами - детерминистским миром абстрактных схем и произвольным событийным миром. В этом срединном описании физические законы приводят к новой форме познаваемости, выражаемой неприводимыми вероятностными представлениями. Будучи связанными с неустойчивостью (микро- или макроскопической), законы природы оперируют с возможностью событий, но не делают отдельные события выводимыми, заранее предсказуемыми. Такое разграничение между тем, что выводимо и управляемо, и тем, что непредсказуемо и неконтролируемо, возможно, удовлетворило бы и Эйнштейна.
Прокладывая узкую тропинку между безжизненными законами и происходящими событиями, мы обнаруживаем, что значительная часть окружающего нас мира до сих пор "ускользала от расставленных наукой сетей" (выражение Уайтхеда). Теперь открылись новые горизонты и, конечно, встали новые нерешенные вопросы, где наш разум опять подстерегают опасности.


Картина мира современной физики

Биологическая картина мира
4.1. ИНФОРМАЦИОННАЯ КОНЦЕПЦИЯ РАЗВИТИЯ СИСТЕМ
Понятие развития неживой и живой природы рассматривается как необратимое направленное изменение структуры объектов природы, поскольку структура отражает уровень организации материи.
Структура - это внутренняя организация системы, которая способствует связи составляющих систему элементов, определяющая существование ее как целого и ее качественные особенности. Структура определяет упорядоченность элементов объекта. Элементами являются любые явления, процессы, а также любые свойства и отношения, находящиеся в какой-либо взаимной связи и соотношении друг с другом.
Структура есть упорядоченность (композиций) элементов, сохраняющаяся (инвариантная) относительно определенных изменений (преобразований).
Структура - это относительно устойчивый, упорядоченный способ связи элементов, придающий их взаимодействию в рамках внутренне расчлененного объекта целостный характер.
Важнейшее свойство структуры - ее относительная устойчивость, понимаемая как сохранение в изменении. Однако структура содержит определенную динамичность, отдельные временные моменты, представляет собой процесс развертывания во времени и в пространстве новых свойств элементов.
Структура - это общий, качественно определенный и относительно устойчивый порядок внутренних отношений между подсистемами той или иной системы. Понятие "уровень организации" в отличие от понятия "структура" включает, кроме того, представление о смене структур и ее последовательности в ходе исторического развития системы с момента ее возникновения. В то время как изменение структуры может быть случайным и не всегда имеет направленный характер, изменение уровня организации происходит необходимым образом. Системы, достигшие соответствующего уровня организации и имеющие определенную структуру, приобретают способность использовать информацию для того, чтобы посредством управления сохранить неизменным (или повышать) свой уровень организации и способствовать постоянству (или уменьшению) своей энтропии.
Что такое организация? Ссылаясь на основоположников теории организации Федорова и Богданова, Моисеев дает такое определение: "Организация изучаемого объекта (системы) - это совокупность консервативных, медленно изменяющихся (в частном случае постоянных, неизменных) характеристик объекта.
Для определения организации нужно выделить эти характеристики объекта (системы)".
Под организацией системы будем понимать изменение структуры системы, которое обеспечивает согласованное поведение, или функционирование системы, которое определяется внешними условиями.
Если под изменением организованности понимать изменение способа соединения (или связи) подсистем, образующих систему, то явление самоорганизации можно определить как такое неизбежное изменение системы и ее функций, которое происходит вне каких-либо дополнительных влияний, вследствие взаимодействия системы с условиями существования и приближается к некоторому относительно устойчивому состоянию.
Под самоорганизацией будем понимать изменение структуры, обеспечивающее согласованность поведения благодаря наличию внутренних связей и связей с внешней средой.
Самоорганизация - это естественнонаучное выражение процесса самодвижения материи. Способностью к самоорганизации обладают системы живой и неживой природы, а также искусственные системы. Конкретная конфигурация структуры существует только в строго определенных условиях и в определенный момент "движения" сложной системы. Динамика развития систем приводит к последовательному изменению их структур.
Закономерное изменение структуры системы соответственно историческим изменениям соотношений с внешней средой и называется эволюцией.
Изменение структуры сложной системы в процессе ее взаимодействия с окружающей средой - это проявление свойства открытости как роста возможностей выхода к новому. С другой стороны, изменение структуры сложной системы обеспечивает расширение жизненных условий, связанное с усложнением организации и повышением жизнедеятельности, т.е. приобретением приспособлений более общего значения, позволяющих установить связи с новыми сторонами внешней среды.
Самоорганизация характеризуется возникновением внутренне согласованного функционирования за счет внутренних связей и связей с внешней средой. Причем понятия функция и структура системы тесно взаимосвязаны; система организуется, т.е. изменяет структуру ради выполнения функции.
Вопрос о взаимоотношении структуры и функции - один из древних и традиционных в биологии. Аристотель, задавая вопрос "ради чего существует орган?", отвечал: "ради выполнения определенной цели", т.е. функции. Для биологических объектов понятия функции и цели идентичны. Так, под функцией понимается, например, физиологическое отправление.
Рассматривая структуру и функцию, предпочтение отдают первичности в изменении функции. Однако наиболее правильно рассматривать диалектическую взаимосвязь и взаимообусловленность их изменений в процессе эволюции (изменение среды требует изменения функции; а она, в свою очередь, влияет на изменение структуры).
Растительное и животное царство дает множество убедительных примеров такой взаимообусловленности.
Так, выход растений на сушу ознаменовался приобретением комплекса морфофизиологических новшеств, защитных покровов, проводящей системы, дифференциацией тела на органы и т.д. Благодаря этим изменениям, прежде всего, было достигнуто уменьшение потери воды от испарения и усиление ее движения по растению. Здесь трудно сказать, что чему предшествовало, морфологические или физиологические изменения. В то же время очевидно, что "заказ" на уменьшение отрицательных последствий недостатка воды повлек за собой отбор растений на развитие защитных покровов и проводящей системы в наземных условиях.
В данном случае речь идет о процессе самоорганизации, где можно выделить причину и следствие, указать связи их с внешней средой: внешняя среда изменяет функцию, функция изменяет структуру. По мере усложнения внутренней организации функциональные возможности организмов усиливаются.
Функциональные особенности изменяются несколько быстрее, чем структурные. Одним из примеров влияния функциональных преобразований на структуру растения могут служить листья и преобразование структуры черешка изменением его функции: у листа после длительной самостоятельной жизни в укорененном состоянии перестраиваются исторически сложившиеся функции; при этом черенок приобретает функции стебля, усиливается его проводящая и механическая активность.
Структура и функция - неотъемлемые свойства живой природы, они связаны в онто- и филогенезе. Любой орган обладает множественностью функций. Если из множеств функций, например, корня растений (проведение веществ или их запасение, образование придаточных почек, прикрепление, синтез и т.п.) одна окажется главной, то строение его в филогенезе изменится сообразно новой функции. С другой стороны, проявление любой функции растений одного и того же вида меняется количественно, причем различия часто наследственно обусловлены. На этой основе может происходить отбор по степени выражения данного свойства. Например, у одних растений по такому принципу усилилась присасывающая функция корней (паразиты), у других - опорные функции.
Взаимосвязь изменения структуры и функции в онто- и филогенезе способствует повышению выживаемости и конкурентоспособности. Для растений функция - единое физиологическое отправление, необходимое для выживания и размножения растений в онтогенезе (например, фотосинтез, дыхание, движение). Отбор направлен на поиски наиболее эффективных механизмов, реализующих необходимую функцию, т.е. на поиски архитектур системы.
Именно в структуре биологически активного вещества эволюция закодировала его способность выполнять строго определенную биологическую функцию.
Функциональная роль биологических молекул задается их пространственной структурой - расположением в пространстве входящих в структуру атомов. Можно привести множество других примеров.
Для изучения процесса развития необходимо знать характер изменения структур во времени, их динамические параметры. Надо также уметь вскрывать закономерности взаимосвязи между структурой и проявляемой системой функцией.
До недавнего времени естествознание и другие науки могли обходиться без целостного, системного подхода к своим объектам изучения, без учета коллективных эффектов и исследования процессов образования устойчивых структур и самоорганизации. В настоящее время проблемы самоорганизации, изучаемые в синергетике, приобретают актуальный характер во многих науках, начиная от физики и кончая экологией.
Задача синергетики - выяснение законов построения организации, возникновения упорядоченности. В отличие от кибернетики здесь акцент делается не на процессах управления и обмена информацией, а на принципах построения организации, ее возникновения, развития и самоусложнения (Г.Хакен).
Вопрос об оптимальной упорядоченности и организации особенно остро стоит при исследованиях глобальных проблем - энергетических, экологических, многих других, требующих привлечения огромных ресурсов.
Философско-методологический анализ проблем глобального эволюционизма неизбежно приводит к постановке фундаментального вопроса: существуют ли законы эволюционного процесса, представляющие собой определенную конкретизацию диалектической концепций развития и в то же время общие для всех структурных уровней природной действительности?
Хотя эта проблема в настоящее время еще далека от решения, все же есть определенные основания допускать существование законов и закономерностей прогрессивного развития в природе, охватывающих все основные этапы - космогонический, геологический, биологический, наряду со специфическими законами и закономерностями, присущими каждому из них. Это могут быть, во-первых, частнонаучные законы или закономерности, которые возможно экстраполировать на целостные процессы эволюции природной действительности (скажем, закон возрастания энтропии или определенные "биоаналогии", имеющие достаточно общее значение).
Во-вторых, идея глобального эволюционизма получает поддержку со стороны общенаучных концепций. Так, начавшаяся в последние годы разработка генетических аспектов общей теории систем позволяет предполагать, что некоторые сформулированные в ее рамках закономерности могут обладать весьма широкой сферой применимости, в частности, охватывать определенные черты эволюции всей исследуемой природной действительности. Изучению процессов эволюции неживой и живой природы, а также прогресса общества может содействовать дальнейшая разработка концепции самоорганизации.
Наконец, в-третьих, возможно предположить, что существуют такие типы достаточно общих эволюционных законов и закономерностей, которые будут выявлены на основе комплексного анализа процессов развития в масштабах всей системы наук о природе. Пока, конечно, преждевременно обсуждать вопрос, будут ли законы, сформулированные первоначально в рамках общенаучной картины мира, включаться далее в такую форму организации теоретического знания, какой является теория (система теорий), или в иную, до сих пор мало исследованную форму междисциплинарного и общенаучного знания - учение (примером которой может служить учение В.И.Вернадского о биосфере), или же входить и в состав систем теорий, и в состав учений разной степени общности. Во всяком случае, очевидно, что потребности как теоретического, так и мировоззренческого плана будут стимулировать дальнейшее обоснование идеи глобального эволюционизма.
Информационная концепция развития систем любой природы, в основе которой лежат категории информатики - информация, энтропия, информационные процессы и их связь с эволюционными процессами, по-видимому, может рассматриваться как одна из естественнонаучных конкретизации общей теории развития.


Картина мира современной физики

Биологическая картина мира
4.2. ОСОБЕННОСТИ ОПИСАНИЯ СЛОЖНЫХ СИСТЕМ
Те практические задачи, которые сегодня решаются, требуют глубокого изучения отдельных объектов и явлений природы. Большое число задач связано с исследованием сложных систем, таких, которые включают множество элементов, каждый из которых представляет собой достаточно сложную систему, и эти системы тесно взаимосвязаны с внешней средой. Изучение таких систем в естественных условиях ограничено их сложностью, а иногда бывает невозможным ввиду того, что нельзя провести натурный эксперимент или повторить тот или иной эксперимент. В этих условиях порой единственным возможным методом исследования является моделирование (физическое, логическое, математическое). Без модели нет познания. Любая гипотеза - это модель. И правильность гипотезы о будущем состоянии объекта зависит от того, насколько правильно определили параметры исследуемого объекта и их взаимосвязи между собой и внешней средой. Однако научное описание никогда не охватывает всех деталей, оно всегда выделяет существенные элементы структур и связей. Поэтому такое описание содержит обобщенную модель явлений. В настоящее время термин "общая теория систем" по предложению Л.Берталанфи трактуется в широком и узком смысле. Общая теория систем, понимаемая в широком смысле, охватывает комплекс математических и инженерных дисциплин, начиная с кибернетики и кончая инженерной психологией. Более узкое толкование термина связано с выбором класса математических моделей для описания систем и уровня их абстрактного описания.
Аналогичная ситуация складывается и с теорией развития сложных систем. Ее также можно понимать в широком и узком смысле. В широком смысле теория развития сложных систем - это естественнонаучная конкретизация общей теории развития - материалистической диалектики. В рамках этой же теории должны быть объединены основные положения о поведении сложных систем, разработанные в различных областях научного знания, в результате чего может быть построена концептуальная модель процессов развития сложных систем различной природы. Более узкое понимание теории развития предполагает построение математических моделей развития конкретных систем (биологических, экологических, экономических, социальных и т.п.). В этом случае объект исследования выделяется и анализируется конкретной научной дисциплиной.
Особенность простых систем - в практически взаимной независимости их свойств, позволяющей исследовать каждое из них в отдельности в условиях классического лабораторного эксперимента; особенность сложных систем заключается в существенной взаимосвязи их свойств (иногда она даже применяется как определение сложной системы).
Будем считать систему сложной, если она состоит из большого числа взаимосвязанных и взаимодействующих между собой элементов, каждый из которых может быть представлен в виде системы. В качестве содержания теории развития сложных систем можно рассматривать совокупность методологических подходов, позволяющих строить модели процессов развития сложных систем, используя достижения различных наук, а также методы анализа получаемых моделей.
Обычное для теории простых систем требование адекватности модели оригиналу для моделей сложных систем приводит к непомерному росту их размерности, приводящему к их неосуществимости. Ситуация для построения теории кажется безнадежной, она действительно оказывается таковой, если не произвести некоторого разумного отступления от непомерных требований адекватности теории и вместе с тем не отступать от требований ее объективности.
Математические модели любых систем могут быть двух типов - эмпирические и теоретические. Эмпирические модели - это математические выражения, аппроксимирующие (с использованием тех или иных критериев приближения) экспериментальные данные о зависимости параметров состояния системы от значений параметров влияющих на них факторов. Для эмпирических математических моделей не требуется получения никаких представлений о строении и внутреннем механизме связей в системе. Вместе с тем задача о нахождении математического выражения эмпирической модели по заданному массиву наблюдений в пределах выбранной точности описания явления не однозначна. Существует бесконечное множество математических выражений, аппроксимирующих в пределах данной точности одни и те же опытные данные о зависимости параметров.
Теоретические модели систем строятся на основании синтеза обобщенных представлений об отдельных слагающих их процессах и явлениях, основываясь на фундаментальных законах, описывающих поведение вещества, энергии, информации. Теоретическая модель описывает абстрактную систему, и для первоначального вывода ее соотношений не требуется данных о наблюдениях за параметрами конкретной системы. Модель строится на основе обобщения априорных представлений о структуре системы и механизма связей между слагающими ее элементами.
Наряду с эмпирическими и теоретическими используются и полуэмпирические модели. Для них математические выражения получаются теоретическим путем с точностью до эмпирически получаемых констант, либо в общей системе соотношений моделей наряду с теоретическими выражениями используются и эмпирические.
Построение эмпирических моделей - единственно возможный способ моделирования тех элементов системы, для которых нельзя построить в настоящее время теоретических моделей из-за отсутствия сведений об их внутреннем механизме. Вопросы, связанные с построением эмпирических моделей, относятся к области обработки наблюдений или, точнее, к математической теории планирования эксперимента.
Для некоторых систем единственная возможность оценить правильность теоретической модели состоит в проведении численных экспериментов с использованием математических моделей. Поведение модели не должно противоречить общим представлениям о закономерностях поведения процессов.
Теоретическая модель описывает не конкретную систему, а класс систем. Поэтому проверка теоретической модели возможна при исследовании конкретных частично или полностью наблюдаемых систем. Затем проверенную таким образом теоретическую модель можно применять для описания и изучения конкретных ненаблюдаемых систем, относящихся к тому же либо к более узкому классу.
Строго обосновать выражение "модели относятся к одному и тому же классу" несколько затруднительно. Мы будем рассматривать класс развивающихся систем, к которому могут относиться системы искусственные, живой и неживой природы, социальные и т.п.
Между эмпирическими, полуэмпирическими и теоретическими моделями не существует резкой границы. Любые математические модели, в конечном счете, выражаются через параметры, определяемые экспериментальным путем. Все различия между тремя упомянутыми типами моделей сводятся к степени общности представлений, относящихся к данной модели, а именно: или они относятся непосредственно к изучаемому конкретному объекту, или связаны с классом таких объектов, или же, наконец, связаны с классом явлений, наблюдающихся в природе
Большинство процессов столь сложно, что при современном состоянии науки очень редко удается создать их универсальную теорию, действующую во все времена и на всех участках рассматриваемого процесса. Вместо этого нужно посредством экспериментов и наблюдений постараться понять ведущие (определяющие) факторы, которые определяют поведение системы. Выделив эти факторы, следует абстрагироваться от других, менее существенных, построить более простую математическую модель, которая учитывает лишь выделенные факторы. К внешним факторам будем относить такие, которые влияют на параметры изучаемой модели, но сами на исследуемом временном отрезке не испытывают обратного влияния.
Известно, что материальное единство мира находит свое отражение во взаимосвязи целого и его частей. До недавнего времени в естествознании преобладающим был подход, согласно которому часть всегда рассматривалась как более простое, чем целое. Новое направление - синергетика описывает процессы, в которых целое обладает такими свойствами, которых нет у его частей. Она рассматривает окружающий материальный мир как множество локализованных процессов различной сложности и ставит задачу отыскать единую основу организации мира как для простейших, так и для сложных его структур. В то же время синергетика не утверждает, что целое сложнее части, она указывает на то, что целое и часть обладают различными свойствами и в силу этого отличны друг от друга.
В синергетике делается попытка описать развитие мира в соответствии с его внутренними законами развития, опираясь при этом на результаты всего комплекса естественных наук. Для нашего анализа представляется важным то, что одним из основных понятий синергетики является понятие нелинейности.
Не только в процессе научного познания, но и в своей повседневной практике мы фактически сталкиваемся с различными проявлениями нелинейных закономерностей. Поведение нелинейных систем принципиально отличается от поведения линейных. Наиболее характерное отличие - нарушение в них принципов суперпозиции. В нелинейных системах результат каждого из воздействий в присутствии другого оказывается иным, чем в случае отсутствия последнего.
Математические исследования природы линейности и нелинейности так или иначе обусловливались потребностями развития физики. Постановка задачи о нелинейности связана с именами Рэлея, Д'Аламбера, Пуанкаре, которые исследовали математическую модель струны и другие модели при помощи дифференциальных уравнений.
В 30-е годы XX в. на первое место в области обыкновенных дифференциальных уравнений встают проблемы качественной теории. Значительное влияние на ее развитие оказывают потребности физики, особенно нелинейной теории колебаний. Физикам Андронову и Мандельштаму принадлежит здесь целый ряд важных математических идей и разработок. Мандельштам первым обратил внимание на необходимость выработки в физике нового "нелинейного мышления". До его работ существовали лишь отдельные частные подходы к анализу отдельных нелинейностей в различных физических задачах. Роль Мандельштама состоит в том, что он отчетливо понял всеобщность нелинейных явлений, сумел увидеть, что возможности линейной теории принципиально ограничены, что за ее пределами лежит огромный круг явлений, требующих разработки новых нелинейных методов анализа.
Возникают вопросы: какова роль нелинейности, зачем необходимо разрабатывать нелинейные модели, если большое количество физических процессов можно объяснить с помощью линейных моделей или же свести нелинейные задачи к линейным? Ответ на эти вопросы состоит в следующем: линейные задачи рассматривают лишь рост, течения процессов, нелинейность же описывает фазу их стабилизации, возможность существования нескольких типов структур. В то же время нелинейность выражает тенденцию различных физических процессов к неустойчивости, тенденцию перехода к хаотическому движению. Таким образом, сочетание линейности и нелинейности (даже пока еще далеко не диалектическое) дает более адекватное отражение реальных процессов, так как с их помощью выражается единство устойчивости и изменчивости, являющееся ядром сущности всякого движения.
Решение многочисленных проблем, возникающих при описании перехода от регулярного к стохастическому движению, связывается с развитием стохастической или хаотической динамики.
Удалось показать, что с помощью уравнений, предложенных Х.Лоренцем, либо систем уравнений, включающих странные аттракторы, возможно описание поведения некоторых типов плазменных волн, химических реакций в открытых системах, циклов солнечной активности. закономерностей изменения численности биологических сообществ, исследование вопросов, связанных с генерацией лазеров в некотором диапазоне параметров.
Синергетика, используя единство линейности и нелинейности, выражает в теории те аспекты материального единства мира, которые связаны с общими свойствами саморазвития сложных систем. Нелинейные уравнения, составляющие основу этой теории, позволяют с помощью достаточно простых моделей описывать самые различные материальные процессы. Причем, даже не решая этих уравнений, можно выработать представление о качественно новых чертах тех процессов, которые этими уравнениями описываются.
Теория описания сложных хаотических процессов М.Фейгенбаума представляет интерес, ибо автор, по существу, исходит из признания материального единства мира и пытается найти то общее, что присуще хаотическим процессам различной природы. Эта теория показывает, что поведение всех диссипативных систем вблизи перехода к хаотическому движению носит универсальный характер. Теория дает возможность описать поведение той или иной системы за пределами возможности других математических представлений.
Для выявления наиболее общих закономерностей поведения нужны макромодели, которые имеют наиболее высокий уровень обобщения. Возможно, такой моделью может быть модель процесса развития, построенная на основе информационной концепции.
Построение такой модели проводилось в несколько этапов: концептуальная модель; модель процесса самоорганизации; собственно математическая модель, т.е. уравнение, описывающее поведение системы; машинная модель, реализующая алгоритм решения этого уравнения.


Картина мира современной физики

Биологическая картина мира
4.3. КОНЦЕПТУАЛЬНАЯ МОДЕЛЬ РАЗВИТИЯ
Наиболее важный этап процесса разработки модели состоит в выборе структуры модели системы. Вряд ли можно считать целесообразным начинать исследования сразу с подробной математической модели еще до того, как выдвинуты основные гипотезы и достигнуто более глубокое понимание механизма работы системы.
Разработка модели системы начинается с наименее структуризованных и наиболее широко применяемых понятий, и на их основе аксиоматическим образом развивается дальнейшая математическая модель.
Методические аспекты изучения развития сложных систем неотрывны от самой теории развития. Задача заключается в том, чтобы для определенного класса систем, а именно открытых динамических самоорганизующихся, конкретизировать общие закономерности развития, формализовать их, построить модель развития.
Идея развития неразрывно связана с концепцией иерархии структурных уровней природы, выступающих как ступени, этапы развития природных объектов. Это положение едино для систем различной природы. Согласно схеме иерархического ступенчатого строения материи, отдельные объекты определенного уровня материи, вступая в специфические взаимодействия, служат исходными образованиями в развитии принципиально новых типов объектов с иными свойствами и формами взаимодействия. При этом основным исходным положением является наличие преемственности. Если нет преемственности, то мы будем наблюдать не процесс развития, а лишь хаотические смены круговоротов. Новое всегда рождается в недрах старого.
Развитие неживой и живой природы рассматривается как необратимое изменение структуры объектов природы. Важная проблема в теории развития - выявление объективных критериев прогресса, которые определяют переход системы от одного уровня развития к другому, более высокому.
Одной из естественнонаучных конкретизаций принципа развития является принцип возрастания энтропии, отражающий образование новых материальных форм и структурных уровней. Уравнение Больцмана для энтропии часто рассматривают как математическое выражение закона эволюции. Однако эта математическая модель процесса развития обладает следующими серьезными недостатками. Она показывает лишь направление эволюции и не учитывает того факта, что развивающиеся системы - это системы открытые, которые могут уменьшать свою энтропию за счет увеличения энтропии во внешней среде.
С позиций неравновесной термодинамики развитие трактуется как последовательность переходов иерархии структур возрастающей сложности. Переход на новый уровень развития идет от беспорядка к порядку через неустойчивость. В неравновесных ситуациях появление порядка возможно только при наличии внешних потоков (вещественно-энергетических или информационных), удерживающих систему далеко от равновесия. При отсутствии этих потоков (изоляции системы) в подобных ситуациях развиваются диссипативные разрушения структуры, рассеяния (диссипация) энергии или информации, в результате чего системы деградируют к равновесному состоянию. Взаимодействие со средой создает потенциальные возможности для возникновения неустойчивых состояний и появления вслед за неустойчивостью новой, более упорядоченной структуры.
Возникающая в процессе развития неустойчивость создает возможность скачкообразного перехода системы в новое состояние. Скачок можно рассматривать как реакцию системы на возмущение с целью его компенсации, только система возвращается не в старое состояние, а переходит в новое, т.е. "развитие через неустойчивость" обеспечивает устойчивость на более высоком уровне. При этом сама устойчивость понимается не как устойчивость равновесных структур типа кристаллических образований, а как динамическая устойчивость открытых систем за счет самоорганизации, авторегуляции, осуществляемая для достаточно сложных систем в основном путем информационного обмена (В.Эбелинг).
Спокойный эволюционный этап развития характеризуется наличием соответствующих механизмов, стабилизирующих данное состояние системы и ликвидирующих любое отклонение от него (возвращающих систему к этому состоянию). С течением времени эти механизмы ослабляются из-за количественного роста соответствующих параметров среды или системы, в силу чего они уже не могут осуществлять стабилизацию системы. Наступает кризисное состояние. Новое вступает в противоречие со старым, и, как разрешение этого противоречия, происходит скачкообразный переход системы в новое устойчивое состояние.
Развитие - это прежде всего необратимое изменение. Поэтому слишком устойчивая, т.е. абсолютно устойчивая, система к развитию не способна, ибо она подавляет любые отклонения от своего гиперустойчивого состояния и при любой флуктуации возвращается в свое равновесное состояние. Для перехода в новое состояние система должна стать в какой-то момент неустойчивой. Но перманентная неустойчивость - это другая крайность, которая также вредна для системы, как гиперустойчивость, ибо она исключает "память" системы, адаптивное закрепление полезных для выживания в данной среде характеристик системы.
Таким образом, хотя имеют право на существование только устойчивые системы (неустойчивые сразу элиминируются), но развиваются только те из существующих систем, которые способны (на время) становиться неустойчивыми под влиянием соответствующих факторов. Такой тип поведения характерен для открытых систем, которые могут находиться в стационарных состояниях, далеких от равновесия.
Такое поведение мы наблюдаем у биологических, экологических, экономических, социальных систем. В настоящее время основные положения неравновесной термодинамики о развитии сложных систем стали практически общенаучными.
Опираясь на такое представление о развитии сложных систем, можно выделить два основных параметра, характеризующих процесс развития. Это устойчивость системы и мера ее организованности.
Развитие - это единый целостный процесс, который может рассматриваться только по отношению к системе, так как этот процесс является результатом кооперативного действия элементов системы. Если мы хотим исследовать процесс развития отдельного элемента, то должны представить этот элемент в виде системы, проведя разбиение его на элементы и выделив внешнюю среду. Мерой организованности системы может служить энтропия, понимаемая в широком смысле. Состояние системы определяется распределением ее элементов, обладающих данным признаком, мерой их упорядоченности. Энтропия системы может быть определена для различных уровней агрегирования ее элементов.
Из изложенных выше рассуждений следует, что для определения состояния и тенденций развития системы необходимо знать, в каком состоянии находится система (устойчивом или неустойчивом) и как при этом меняется энтропия системы.
Эволюционный этап развития, характеризуется устойчивостью системы и увеличением энтропии. Рост энтропии может быть вызван не только ростом числа элементов, но и нарушением связей, упорядоченности системы. В этом случае нарушение связей может привести к тому, что система перестанет выполнять возложенные на нее функции, она будет неспособна к этому в силу своей неорганизованности. Следовательно, рост энтропии не всегда свидетельствует о том, что система повышает свой запас устойчивости. Вблизи точки бифуркации случайные флуктуации могут изменить траекторию движения системы. В зависимости от внешних и внутренних условий система либо деградирует, либо переходит на новый качественный уровень развития. Период зарождения и формирования новой системы связан с потерей устойчивости и возникновением диссипативной структуры, которая сохраняется только благодаря обмену энергией, веществом, информацией с внешней средой. Период зарождения новой системы характеризуется увеличением диссипации. При соблюдении определенных условий в системе могут возникнуть процессы упорядочения структуры, в результате чего энтропия будет уменьшаться и система перейдет в новое устойчивое состояние. На этом один цикл развития заканчивается, начинается следующий - эволюция новой системы. Деградация системы рассматривается в двух аспектах.
В первом случае резко возрастает энтропия, система теряет устойчивость, но перехода в новое устойчивое состояние не происходит. В данном случае отсутствуют регулирующие механизмы (внутренние и внешние), возникает лавинообразный рост энтропии вследствие роста числа новых элементов-признаков и отсутствия когерентного их поведения. Система дезорганизуется и не может выполнять свои функции.
Во втором случае энтропия уменьшается за счет количественных изменений в системе. Система в силу своей гиперустойчивости теряет способность к адаптации и при наличии соответствующих внешних воздействий может разрушиться, т.е. устойчивость отдельных подсистем еще не определяет устойчивость системы в целом.
Устойчивость развивающихся систем мы связываем со структурной устойчивостью и функционированием системы. В данном случае система, не обладающая способностями к адаптации, не может функционировать в меняющихся внешних условиях (А.К.Айламазян).
В зависимости от значений управляющего параметра система может находиться в большом числе устойчивых и неустойчивых режимов. Траектория развития системы характеризуется чередованием устойчивых областей, где доминируют детерминистические законы, и неустойчивых областей вблизи точек бифуркации, где перед системой открывается возможность выбора одного из нескольких вариантов будущего.
И детерминистический характер уравнений, описывающих поведение системы, позволяющих вычислить заранее набор возможных состояний, определить их относительную устойчивость, и случайные флуктуации, "выбирающие" одно из нескольких возможных состояний вблизи точки бифуркации, теснейшим образом взаимосвязаны. Эта смесь необходимости и случайности и составляет "историю" системы.
Модель связывает конкретный этап развития системы со знаком производной энтропии и устойчивостью системы. Модель показывает, что система любой сложности может проходить при соответствующих условиях все этапы развития.
Предлагаемая концептуальная модель развития базируется на одной из основных категорий информатики - энтропии как мере порядка в системе. Поэтому излагаемую концепцию развития систем назовем информационной и выдвинем гипотезу о том, что она применима к системам неживой и живой природы, искусственным, социальным и другим системам.


Картина мира современной физики

Биологическая картина мира
5.1. ДИССИПАТИВНЫЕ СТРУКТУРЫ И ЯВЛЕНИЯ САМООРГАНИЗАЦИИ
Единый процесс развития охватывает явления живой и неживой природы и общества, поэтому естественно описать весь процесс развития на одном языке, в рамках единой схемы, с использованием общей терминологии. В эволюционной теории для описания процессов развития используют триаду: изменчивость, наследственность, отбор. Эти же факторы рассматривает Н.Н.Моисеев в своей монографии "Алгоритмы развития". Изменчивостью он называет любые проявления стохастичности и неопределенности. Наследственностью - способность материи сохранять свои особенности, способность изменяться от прошлого к будущему, способность будущего зависеть от прошлого.
Принципами отбора он называет те принципы, которые вызывают к существованию более или менее устойчивые образования, ими являются законы сохранения, законы физики и химии в частности, второй закон термодинамики, вариационные принципы и т.д..
Задача состоит в том, чтобы выявить то общее содержание, которое присуще любым процессам развития. Моисеев строит классификацию принципов отбора и рассматривает с единой точки зрения его механизмы.
Он выделяет два разных класса отбора. Это адаптационные механизмы (определение множества состояний системы, которые будут обеспечивать ее устойчивость при данных условиях внешней среды) и бифуркационные механизмы (качественный скачок, изменение организации системы).
Определяющую роль эволюционного периода развития систем играют такие понятия, как адаптация, устойчивость, стабилизирующий отбор.
Необходимым условием существования живых организмов является постоянство внутренней среды. Гомеостазис (от греческого "гомео" - тот же, "стазис" - состояние) рассматривается биологами как способность биологических систем противостоять изменениям внешней среды и сохранять состояние равновесия. Например, только благодаря механизмам поддержания гомеостазиса некоторые растения могут жить на ядовитых отвалах рудников. Есть растения - концентраторы металлов - алюминия, молибдена, никеля, свинца, стронция. При этом для предотвращения отравления тканей в растениях синтезируются специфические белки (определяющие устойчивость к высоким концентрациям металлов), изменяются количество и качество корневых выделений, тяжелые металлы связываются в клетках дубильными веществами и органическими кислотами. Механизмы поддержания гомеостазиса исторически закреплены и направлены на повышение устойчивости организма в онтогенезе, что обеспечивает успех в воспроизведении потомства.
Развитие - это борьба двух противоположных тенденций - сохранение гомеостазиса и поиск новых организационных форм, уменьшающих локальную энтропию.
Этапность развития органического мира, на которой в значительной мере базируется периодизация геологической истории, - твердо установленный факт. Однако общая теория этапности разработана еще очень слабо, особенно это касается наиболее принципиального ее раздела "О закономерностях перехода от одного этапа к другому". До сих пор обычно недооцениваются изменения биоценотических связей в экосистемах прошлого, вызывавшиеся появлением новых групп организмов. Вместе с тем чрезвычайно большое внимание уделяется возможной роли глобальных катастроф.
Согласно концепции прерывистого равновесия, разработанной американскими исследователями С.Гоулдом, Н.Элдриджем и С.Стэнли, эволюция, во всяком случае на видовом уровне, по крайней мере в 95% случаев идет не непрерывно, а своего рода скачками. Предполагается, что виды остаются практически неизменными на протяжении буквально миллионов лет, а затем за несколько десятков или сотен лет происходит формирование новых видов. Переход от вида к виду совершается в ее свете не посредством скачка в одном поколении, а путем накопления мутации и отбора. Всякое значительное изменение экологических условий влечет за собой перестройку всей организации сообщества животных.
Например, у животных, ведущих одинокий образ жизни, в случае необходимости возникает строгая иерархическая структура. В период нехватки корма такая организация сообщества определяет очередность доступа к пище. Доминирование может не только разделять, но и объединять животных, оно способствует процессу локализации, образованию структуры в сообществе взамен агрессивных взаимодействий особей.
Биологические системы обладают способностью сохранять и передавать информацию в виде структур и функций, возникших в прошлом в результате длительной эволюции.
Открыты подвижные генетические элементы, которые оказались замешаны в таких общебиологических явлениях, как азотфиксация, злокачественный рост клеток, работа иммунной системы и приспособление бактерий к антибиотикам, нестабильные мутации, материнская наследственность.
Нестойкое, нестабильное состояние гена, когда он начинает мутировать в десятки, сотни раз чаще обычного, связано не с изменениями внутри самого гена, а с введением в район его расположения определенного "контролирующего" элемента, способного блуждать по хромосомам. Эти элементы влияют на "включение" и "выключение" генов, т.е. на темп наследственной изменчивости. Одно из самых удивительных открытий для генетиков в последние 15-20 лет состояло в осознании повсеместности подвижных элементов, общности их строения и причастности к самым разным генетическим явлениям. Подвижные гены имеют на одном и другом конце повторы. Такие генетические тексты, обрамленные повторами, начинают вести свою отдельную от общей наследственной системы жизнь. Именно такого рода структуры получают возможность увеличивать число своих копий в хромосомах. Они подчиняют своему звучанию близлежащие гены, которые либо замолкают, либо усиливают активность, либо начинают работать в другом режиме. Включив в свой состав участок ДНК, отвечающий за самоудвоение, подвижный элемент превращается в плазмиду, которая самостоятельно размножается вне дочерней хромосомы у бактерий и вне ядра в клетках высших организмов.
В классической генетике: мутация возникает случайно; им подвержены единичные особи; их частота очень мала. В "подвижной генетике" изменения не случайны, зависят от типа подвижного элемента; им подвержены много особей; их частота велика, может достигать десятка процентов.
Именно с мобильностью активных элементов связывают обнаруженные в природных популяциях дрозофил регулярные вспышки мутации определенных генов. Темп мутационного процесса непостоянный, так, время от времени популяции или виды вступают в "мутационный" период. Самое поразительное открытие в генетике за последнее время - это возможность с помощью мобильных элементов переносить гены или группы генов от одних видов к другим (иногда к самым далеким), т.е. благодаря перемещающимся элементам генофонды всех организмов объединены в общий генофонд всего живого мира. Это особенно ярко продемонстрировали плазмиды с детерминантами устойчивости к антибиотикам в колоссальном эксперименте, невольно поставленном человеком на бактериях. С помощью генсектицидов человек расширяет эксперимент на насекомых, и в ответ их популяции, вероятно, охватываются определенными, быстро распространяющимися генетическими элементами, повышающими устойчивость организма ("генетическая экспансия"). Предполагается, что когда-то в клетках насекомых поселились бактерии - симбионты, которые постепенно передали большинство своих генов в ядро и превратились в митохондрии и пластиды. Это замечательный пример переноса генов от про- к эукариотам. Способность клеток одного вида воспринимать ДНК от других, иногда эволюционно далеких видов, возможность горизонтального переноса генов считается "одним из главных чудес XX века". Классическая генетика гласит: каждый ген располагается на своей хромосоме и занимает на ней строго фиксированное положение. Сейчас известно много вариантов перемещающихся элементов, которые могут менять свое место на хромосоме и даже перемещаться с хромосомы на хромосому. Таким образом могут рождаться новые признаки организма.
Однако способность системы обмениваться информацией с внешней средой, увеличивать или уменьшать число элементов-признаков, сохранять устойчивость еще не делает эту систему развивающейся.
Порождаемая неравновесными внешними условиями неустойчивость приводит к увеличению интенсивности диссипации, вследствие чего создаются условия возникновения новой неустойчивости. Иными словами, в системе увеличивается интенсивность протекания некоторых необратимых процессов, благодаря чему и отклонение системы от равновесия становится еще большим. Это означает, что вероятность существования такого класса флуктуаций, по отношению к которым новые процессы становятся неустойчивыми, возрастает.
С другой стороны, если бы в результате возникновения неустойчивости интенсивность диссипации снижалась, то система по своим свойствам приблизилась бы к некоторой равновесной замкнутой системе, т.е. к состоянию, в котором затухают любые флуктуации. Такой механизм можно изобразить следующим образом (И.Р.Пригожин, И.Стенгерс):
Интенсивность диссипации, т.е. увеличение энтропии, можно связать с интенсивностью роста числа новых элементов-признаков в системе. Если флуктуации вызывают интенсивный рост новых элементов и между ними не успевают образовываться связи, организация системы нарушается, энтропия возрастает, система становится структурно неустойчивой.
Существование неустойчивости можно рассматривать как результат флуктуации, которая сначала была локализована в малой части системы, а затем распространилась и привела к новому макроскопическому состоянию.
Исследования школы Пригожина показали, что понятия структурной устойчивости и порядка через флуктуации применимы к системам различной природы, в том числе экономическим, социальным: "Пределов для структурной устойчивости не существует. Неустойчивости могут возникать в любой системе, стоит лишь ввести подходящие возмущения. Мутации и "новорожденные" элементы возникают стохастически и собираются в единую систему господствующими в данный момент детерминистическими принципами. Это позволяет нам надеяться на непрестанную генерацию "новых типов" и "новых идей", которые могут быть включены в структуру системы, обеспечивая тем самым ее непрерывное развитие".
Удаленность от равновесия, нелинейность может служить причиной возникновение упорядоченности в системе.
Биологическая упорядоченность, генерация когерентного света лазером, возникновения пространственной и временной упорядоченности в химических реакциях и гидродинамике, автоволны в различных средах, наконец, функционирование экосистем в животном мире или жизнь человеческого общества - все эти примеры являются поразительной иллюстрацией явлений самоорганизации, образования диссипативных структур. Эти структуры наряду с замечательными регуляторными свойствами проявляют необычайную гибкость и разнообразие.
Как показали работы школы Пригожина, важнейшей общей чертой широкого класса процессов самоорганизации является потеря устойчивости и последующий переход к устойчивым диссипативным структурам. В точке изменения устойчивости в результате ветвления должны возникнуть по меньшей мере два решения, соответствующие устойчивому, близкому к равновесному состоянию и диссипативной структуре.
Для диссипативных структур характерна устойчивость, которая одновременно является структурной и функциональной.
Эволюцию можно рассматривать как проблему структурной устойчивости. Система не всегда является структурно устойчивой, причем эволюция диссипативной структуры определяется последовательностью событий в соответствии со схемой (Г.Николис, И.Р.Пригожин).
Шмальгаузен в качестве одного из факторов эволюции выделял борьбу за существование. Согласно теории конкуренции, близкие виды могут населять район лишь в том случае, если они эффективно делят между собой необходимые ресурсы.
Хатгинсон провозгласил принципиально новую программу изучения неравновесных сообществ, чьи принципы организации коренным образом отличаются от тех, к которым привыкли экологи, рассматривающие сообщество как жестко организованную совокупность видов.
В альтернативном подходе прямая конкуренция за пищу подменяется сложными и динамичными информационными связями. В зависимости от условий метаболиты (продукты жизнедеятельности) данного вида либо угнетают, либо, наоборот, стимулируют размножение других видов. При этом возможны как негативные, так и позитивные межвидовые отношения. Разные виды не только не стремятся окончательно вытеснить друг друга, но как бы "удерживают" в сообществе те виды, численность которых падает ниже определенного уровня.
В теории конкуренции выражена концепция детерминизма; конкуренция определяет численность, облик и эволюцию существующих видов, потребляющих одну и ту же пищу. Другая парадигма: близкие виды, расположенные в экосистеме на одном трофическом уровне, всегда живут среди избытка пищи, поскольку их численность эффективно ограничивается сложным комплексом причин, в том числе и конкуренцией.
Согласно этой парадигме биологическое сообщество можно рассматривать как диссипативную структуру, которая, находясь в неравновесном состоянии, постоянно ведет обмен с внешней средой.
В исходной неупорядоченной системе за счет последовательно реализующихся неравновесных неустойчивостей, за счет когерентного поведения элементов может возникнуть функциональная организованность.
Приведем пример из нового быстро развивающегося научного направления - адаптологии. Клод Бернар назвал приспособление адаптационно-итоговой проблемой всей физиологии. Адаптация человека и животных представляет собой процесс, в течение которого организм приобретает отсутствовавшую ранее устойчивость к определенным факторам среды и в результате решает задачи, ранее несовместимые с жизнью.
При всем разнообразии приспособительных процессов в них есть сходство. На первом этапе адаптации к любому новому фактору организм подходит к максимуму своих возможностей, к критической (бифуркационной) точке. Если человек или животное не погибает, а фактор по-прежнему действует, то возможности живой системы возрастают, и на смену аварийной стадии в большинстве случаев приходит стадия эффективной и устойчивой привычки (возникает диссипативная структура).
Согласно учению Ухтомского, формирование систем, обеспечивающих адаптацию, происходит следующим образом. Под влиянием внешних раздражителей в организме формируются, сменяя друг друга, созвездия возбужденных нервных центров - доминанты. Именно доминанты обеспечивают приспособление организма к среде, его выживание, а если надо - и преобразующее влияние на среду. В доминирующей системе образуется структура, которая увеличивает мощность системы и становится материальной основой долговременной адаптации (например, после перенесенных заболеваний сердца - рост сердца в целом, соотношение структур в клетках сердца меняется так, что орган в целом становится более мощным и эффективным). Стресс - реакция (флуктуация) нужна для того, чтобы возникла доминирующая в адаптации система и образовался структурный след (новая структура, обеспечивающая новый способ функционирования).
Доминирующая система работает под нагрузкой, в ее клетках возрастает производство нуклеиновых кислот и белков, строятся новые структуры. Смотря по тому, к какому фактору приспосабливается организм, доминирующая система и ее след выглядят по-разному. Но этот след всегда увеличивает мощность системы, материально обеспечивает переход к долговременной адаптации.
Как и любая другая архитектура, архитектура системного структурного следа есть отражение задачи, которую среда выдвигает перед организмом.
Перед современным человеком чаще возникают задачи, требующие не физической, а умственной адаптации. При обучении - формировании условных рефлексов, навыков, идей возбуждение нейронов в высших отделах мозга активизирует в них производство нуклеиновых кислот и белков. Белки из тела нейронов поступают в отростки, которыми нервные клетки контактируют между собой. Так, перестраиваются межнейронные связи, возникают новые нейронные сети.
Сегодня модели нейронных и иммунных сетей строятся в рамках представлений о диссипативных структурах.
Переход системы после критической точки из неустойчивого состояния к устойчивому (к диссипативной структуре) можно рассматривать как качественный скачок в развитии системы, в результате которого возросла организованность, упорядоченность системы,
Место нервной клетки в структуре мозга определяется очень рано - у млекопитающих и человека в основном до рождения, и это место далеко не случайно. Это не значит, что структура мозга генетически полностью предопределена. Связи формируются преимущественно после рождения, а следовательно, в различной мере зависимы от внешней среды. Некоторые связи будут обязательно, другие могут быть, а могут и не быть, третьи могут оказаться патологическими. Поэтому нормальное развитие мозга зависит от гармонии усложнения внутренней и внешней среды организма. При этом для человека наиболее существенным фактором внешней среды, гармонизирующим внутреннюю структуру мозга, являются другие люди.
Работы нейрофизиологов в области исследования пространственной организации как отдельных образований, так и целых систем мозга показали, что структурно-функциональной единицей мозга служит не отдельный нейрон, а популяция нейронов, пространственно организованная в виде вертикальной колонки, расположенная в одном или нескольких слоях коры. Эволюционные преобразования мозга в определяющей мере зависят от изменений взаиморасположения элементов, т.е. от изменений конструкций, как отдельных структур мозга, так и мозга в целом. И в меньшей степени - от изменений самих элементов.
Выявлена зависимость между увеличением вертикальной упорядоченности и усложнением функций мозга. Максимальная величина упорядоченности соответствовала наиболее новым и сложноорганизованным формациям коры мозга человека, имеющим отношение к восприятию речи, ее воспроизводству.
До сих пор ведущим фактором эволюции мозга считается амаболия, т.е. количественное накопление или надбавка элементов. В подтверждение этого приводятся данные о том, что эволюционно новейшие образования - новая кора и ассоциативные области новой коры - максимально представлены в мозге человека. Но дело в том, что по мере относительного увеличения новейших формаций в мозге млекопитающих происходило столь же значительное относительное уменьшение эволюционно более старых образований, и они минимально представлены именно в мозге человека. Этот факт показывает, что значение того или иного образования определяется не его массой, а мерой взаимодействия с другими образованиями (структурой). Несмотря на чрезвычайную сложность реконструкции эволюции мозга, можно предположить, что увеличение массы мозга и эволюционно новых образований сопровождалось не столько накоплением элементов, сколько увеличением вариантов взаиморасположения (степенью упорядоченности элементов). Именно одновременное относительное увеличение новых и уменьшение старых образований в конечном счете и решали одинаковую для всех видов задачу взаимодействия со средой.


Картина мира современной физики

Биологическая картина мира
5.2. УСЛОВИЯ ВОЗНИКНОВЕНИЯ САМООРГАНИЗАЦИИ
Как отмечалось, развитие системы происходит за счет внутренних механизмов, в результате процессов самоорганизации и за счет внешних управляющих воздействий.
М.Эйгеном на основе неравновесной термодинамики и теории информации разработана концепция самоорганизации материи. Эйген ограничивается моделированием добиологической эволюции макромолекул, но развитые им идеи и методы имеют более общее принципиальное значение. Так же как и работы школы Пригожина, работы Эйгена вышли за рамки частных наук и имеют общенаучное методологическое значение.
Согласно теории Эйгена, самоорганизация не является очевидным свойством материи, которое обязательно проявляется при любых обстоятельствах. Должны быть выполнены определенные внутренние и внешние условия, прежде чем такой процесс станет неизбежным. Самоорганизация начинается с флуктуации. Для возникновения процесса самоорганизации необходимы инструктивные свойства системы на микроуровне.
Инструкция требует информации, которая кодирует определенные функции. Для самоорганизованных систем интерес представляет функция воспроизведения или сохранения ее собственного информационного содержания. Для возникновения эволюции существенно не количество информации, а инструктирующие свойства информации; важно не количество, а ценность информации, которая непосредственно связана с ее используемостью.
Достаточно сложно дать продуктивное универсальное определение ценности информации, так как оно дано для количества информации. Ценность информации различна для одной и той же системы при различных целях, различных условиях внешней среды. Ценность зависит от того запаса накопленной информации, которую имеет система. Ценность - это степень ее неизбыточности, незаменимости.
Информация, накопленная в процессе эволюции, - это "оцененная" информация, и число битов мало что говорит о ее функциональном значении. Накопление информации - это увеличение числа элементов, обладающих заданным признаком.
Ценность информации оказывается тем большей, чем меньше разнообразных способов выполнить заданную функцию. Если сравниваются системы, выполняющие различные функции, то ценностный критерий уже оказывается малопригодным, здесь по-прежнему можно использовать количественный информационный критерий. Количественный и прагматический информационные критерии необходимо применять не порознь, а совместно, только в этом случае можно достигнуть наиболее адекватного определения степени организации, как в функциональном, так и во многих других отношениях.
Для появления согласованных направленных процессов в системе необходимо использование информации в процессе функционирования системы. Если использования нет, то новые признаки у элементов появляются независимо от того, какие признаки есть у других элементов. Если нет использования информации, то нет ее накопления во внешней среде, а следовательно, нет передачи накопленной информации из внешней среды в систему. Организация в системе связана с локализацией элементов, обладающих определенными признаками, с концентрацией этих элементов, то есть образованием диссипативной структуры. Локализованные диссипативные структуры имеют способность накапливать информацию за счет своего рода "примитивной памяти". Такая локализация происходит благодаря самоинструктирующему процессу использования информации.
В процессе использования информации происходит отбор тех элементов-признаков, которые дают преимущества в ходе развития. Использование информации не является ее атрибутом, а лишь свойством, проявляющимся в определенных условиях.
Во всех случаях, когда проводится сравнение и отбор информации, это происходит на основе их оценки по качеству. На линиях обратной связи всегда идет сопоставление реального результата некоторого действия с тем, который закодирован в программе. Это всегда означает прежде всего оценку по качеству информации. Если информация из внешней среды дает указания на существование пищевых материалов, то прежде всего происходит их апробирование - сопоставление с требуемым материалом по его качеству. Если биоценоз получает информацию о новом варианте организмов (через его деятельность), то всегда идет сопоставление нового варианта с прежней нормой. В борьбе за существование отбор нового варианта происходит не на основе количества, а только по качественным показателям (в сравнении с нормой).
Самоинструктирующий характер процесса отбора приводит к тому, что уменьшается диссипация, так как уменьшается разнообразие элементов-признаков. А это, в свою очередь, уменьшает устойчивость системы. Система не просто удаляется от равновесного состояния, а удаляется с возрастающей скоростью, так как в отборе побеждают более совершенные структуры, возникающие раньше других.
Одним из условий возникновения самоорганизации является реализация отбора информации, имеющей определенную меру качества (ценность). Информация обретает ценность в конкретном процессе ее использования. Для того чтобы начался процесс самоорганизации, необходимо, чтобы отбор происходил при определенных условиях, а именно: система должна быть далекой от равновесного состояния; интенсивность роста числа элементов должна быть достаточной для того, чтобы вывести систему из устойчивого состояния.
Если скорость роста числа новых элементов невелика, то независимо от начальных данных через определенное время установится стационарное состояние. Скорость роста числа новых элементов должна превышать скорость отмирания "старых" элементов. Процесс роста должен иметь "автокаталитический" характер, т.е. появление нового признака у одного элемента должно вызывать появление того же признака у других элементов. Если скорость роста будет меньше скорости отмирания, то система не будет обладать внутренней способностью к росту, которая необходима для отбора против менее эффективных признаков. Подобная система несла бы в себе всю бесполезную информацию предшествующих элементов-признаков, которая в конце концов блокировала бы дальнейшую эволюцию. Для реализации отбора необходима избыточность информации.
В самоорганизующейся системе возможный максимальный беспорядок увеличивается за счет присоединения новых элементов к системе. Но простое добавление элементов в систему еще не превращает ее в самоорганизующуюся. Во время добавления элементов к системе энтропия системы должна сохраняться постоянной. Для выполнения этого условия необходимо выделение отрицательной энтропии из окружающей среды, т.е. дополнительный ввод энергии, информации в систему, который выражается в передаче накопленной информации из внешней среды в систему.
С возрастанием ценности связано и возрастание способности биологической системы к отбору ценной информации. Эта способность велика у высших животных, органы чувств которых предназначены для такого отбора. Отбор ценной информации лежит в основе творческой деятельности человека. Такой отбор не требует дополнительных энергетических затрат - энергетическая стоимость одного бита информации не зависит от ее ценности.
Естественный отбор означает сравнительную оценку фенотипов применительно к данной экологической нише, т.е. поиск оптимальной ценности.
Источником одной интересной аналогии служат шахматы. Согласно теории Стейница, следует играть позиционно, накапливая малые преимущества. Когда они достаточны, шахматист должен искать комбинационный решительный путь к выигрышу. Нетривиальность этой теории, подробно аргументированной Э.Ласкером, заключается в следующем: если позиционные преимущества не используются в надлежащий момент - они рассеиваются. Ласкер писал: "У мастеров комбинационная и позиционная игра дополняют друг друга. При помощи комбинации шахматист стремится опровергнуть ложные ценности, а путем позиционной игры он старается закрепить и использовать истинные ценности".
Ласкер рассматривал шахматы как модель "жизненной борьбы", но ему не приходило в голову, что шахматы могут служить моделью естественного отбора, борьбы за существование: накопление малых преимуществ подобно микроэволюции, переход к комбинации подобен макроэволюции, своего рода фазовому переходу.
Теория функциональных систем, сформулированная выдающимся физиологом академиком П.К.Анохиным, утверждает, что движущий стимул поведения человека и животного - полезный приспособительный результат. Им могут быть оптимальное давление крови, достаточное содержание в ней кислорода и питательных веществ, внешние факторы, скажем, пища, вода, итоги социальной деятельности. Во имя достижения поставленных целей в организме создаются временные, "рабочие" объединения структур мозга, различных органов, систем, которые мобилизованы для выполнения отдельной функции. Эта концепция описывает общие принципы, по которым складывается физиологическая архитектура таких объединений.
Поисковая активность организма - один из важнейших факторов выживания. Она повышает интенсивность обмена информацией с внешней средой, тем самым способствует повышению используемости новых организационных структур, возникших во время стресса.
Современная теория стресса, разработанная великим ученым Гансом Селье, утверждает, что под влиянием сильного внешнего стимула после кратковременного периода перестройки, так называемой адаптации, организм вступает в состояние повышенной устойчивости. Но через более или менее длительное время при продолжении внешнего воздействия этот период внезапно и без всяких дополнительных условий сменяется фазой истощения, когда сопротивляемость резко падает. Существуют факты, противоречащие этой теории. Некоторые ученые отводят решающую роль в устойчивости организма поисковой активности.
Если поиск прекращается, а потребность в нем сохранена, то невозможность ее удовлетворения приводит к отрицательным переживаниям и понижает устойчивость организма. Если же таковая потребность ослаблена или отсутствует, то низкий уровень активности может и не сопровождаться отрицательными эмоциями, но и в этом случае субъект остается повышенно уязвимым для внешних вредных воздействий.
Поисковая активность повышает интенсивность процесса возникновения новых функциональных структур, необходимых "для достижения цели", для отражения влияния вредных факторов,
Обращаясь к вышеизложенной концептуальной модели развития, отметим, что этапу преобразующего отбора соответствует состояние неустойчивости, т.е. этап зарождения и формирования новой системы. Переход от этапа формирования к эволюции отобранного состояния можно рассматривать как скачок в развитии.
Исследования процесса самоорганизации показали, что на организованность системы, т.е. на ее энтропию, влияют в основном два параметра: интенсивность роста числа элементов в системе и интенсивность использования элементов в процессе функционирования системы. Рост числа элементов в системе может привести систему в неустойчивое состояние и создаст предпосылки дня отбора наиболее ценных для развития системы элементов. Ценность же элементов определяется в процессе их использования. Чем выше интенсивность роста числа элементов в системе, тем быстрее система стремится к неустойчивому состоянию, приближая момент скачкообразных изменений. Но переход на новый качественный уровень структурной организации произойдет лишь тогда, когда интенсивность использования, которая играет роль организатора в системе, будет достаточно велика для того, чтобы уменьшить энтропию в системе и перевести систему в новое устойчивое состояние. Таким образом, изменяя параметры системы, а именно интенсивность роста числа элементов и интенсивность их использования, мы можем инициировать процесс самоорганизации в системе, замедлять или ускорять его. При этом мы можем перевести систему на новый, более совершенный уровень развития или разрушить ее.
Гибель системы может произойти в двух случаях. Во-первых, когда случайные флуктуации во внешней среде приводят к гибели отдельных элементов системы, к разрушению взаимосвязи между ними, в результате чего система уже не способна выполнять заданные функции. Во-вторых, когда нет использования информации о тех или иных свойствах элементов системы в процессе функционирования во внешней среде. Нет использования, а следовательно, и накопления информации во внешней среде, в результате чего нарушается прямая связь системы с внешней средой. Нарушается работа регулирующих механизмов, что приводит к дезорганизации системы и, как следствие, к ее гибели.
Рассмотренная модель процесса самоорганизации системы позволяет сформулировать основные требования к математической модели.
Прежде чем приступить к анализу процесса развития системы, нужно определить те признаки элементов, которые являются инвариантами для исследуемой группы элементов. И уже для этих выбранных элементов-признаков рассматривать степень упорядоченности, рассматривать рост и отмирание именно этих признаков.
Модель должна связывать динамические характеристики системы (интенсивность роста и использования элементов-признаков) с функцией состояния системы, которая характеризует изменение ее упорядоченности, т.е. с энтропией. Модель должна быть нелинейной, так как она должна отражать и количественные и качественные изменения в системе. В модели должен быть отражен механизм обратной связи системы со средой.


Картина мира современной физики

Биологическая картина мира
6.1. ОТРИЦАЕТ ЛИ АКТ ТВОРЕНИЯ ЭВОЛЮЦИЮ?
Казалось бы, творение или эволюция - это жесткая бескомпромиссная альтернатива. Но так ли это? Если Бог сотворил Адама, то остальные люди - его потомки - рождались естественным путем. Библейский рассказ о творении Адама символически выражает то, что человеческая плоть состоит из материала, который уже был сотворен. В нем вовсе не описывается технология возникновения человека.
Бог мог сотворить "архетип человека" как венец творения и подготовить его реализацию среди уже возникших человекообразных приматов. Эту точку зрения высказывали многие христианские мыслители (П. Тейяр де Шарден, Г.Честертон). Конечно, сотворение всех живых существ не означает, что точно так же творилась каждая последующая особь, или каждый вид, или каждый биологический таксон.
В Библии на сей счет сказано буквально следующее: "И сказал Бог: да произведет вода пресмыкающихся, душу живую; и птицы да полетят над землею, по тверди небесной... И сотворил Бог рыб больших и всякую душу животных пресмыкающихся, которых произвела вода... И сказал Бог: да произведет земля душу живую по роду ее, скотов, и гадов, и зверей земных по роду их". Сотворение жизни Богом вполне совмещается с тем, что рыб, птиц и зверей произвели вода и земля. Тем самым акт творения ничуть не противоречит эволюционному процессу, с помощью которого вода и земля произвели все живое.
При этом ниоткуда не следует, что механизм эволюции должен быть только таким, каким представлял его себе Дарвин и последующие дарвинисты. Скорее наоборот, идея творения сближает нас с моделью целенаправленной эволюции (типа номогенеза по Л.С.Бергу или концепции закономерности многообразия форм живого по А.А.Любищеву).
Вполне правомерно было бы признать, что сотворена была лишь "стрела" эволюционного процесса, или исходный набор архетипов живого, закодированный в генофонде. В последнем случае генотип правомерно рассматривать как фрагмент Божественного слова, воплотившегося в данный биологический вид. Но при этом реализацию Божественного слова еще вполне допустимо трактовать как эволюционный процесс происхождения видов, в котором это слово переписывается и трансформируется (правда, этот процесс будет уже происходить не по модели Дарвина). Нужно ясно сформулировать, что из наблюдаемых объектов и явлений наука признает как сотворенное или, по крайней мере, необъяснимое известными науке механизмами и моделями, а что рассматривает как предмет или результат эволюционного процесса.


Картина мира современной физики

Биологическая картина мира
6.2. ВОЗМОЖНЫЕ АЛЬТЕРНАТИВЫ ДАРВИНИЗМУ
Дарвинизм оказался привлекательным для материалистически ориентированной научной общественности XIX века тем, что эта концепция эволюции якобы устраняет сверхъестественные представления о происхождении живого. За эту иллюзию теории Дарвина прощали очень многие ее дефекты и по той же причине проделали огромную работу для того, чтобы совместить дарвинизм с реальными достижениями генетики. Справедливости ради следует сказать, что сам Дарвин достаточно четко очертил требования к собственной концепции, ограничив их происхождением видов. Дарвинизм не пытается объяснить не только происхождение жизни, но даже происхождения достаточно крупных биологических таксонов. Тем более в рамках дарвинизма отсутствуют представления, помогающие хотя бы гипотетически представить, как возникло сознание.
Привлекательность дарвинизма заключается в том, что он использует чисто механистические объяснения эволюционного процесса, разрешая апелляцию к понятию случайности. Важно то, что сущности, лежащие в основе объясняемых феноменов, вполне отвечают представлениям обыденного здравого смысла. В основе модели эволюции Дарвина лежат случайные изменения отдельных материальных элементов живого организма при переходе от поколения к поколению. Те изменения, которые имеют приспособительный характер (облегчают выживание), сохраняются и передаются потомству. Особи, не имеющие соответствующих приспособлений, погибают, не оставив потомства. Поэтому в результате естественного отбора возникает популяция из приспособленных особей, которая может стать основой нового вида.
Теорию дарвинизма компрометирует отсутствие прогнозов, невозможность предсказать новые факты. Впрочем, этот упрек разделяют с ним все остальные эволюционные теории, которые успешно объясняют многие из существующих фактов, но практически не ставят вопроса о новых. Следовательно, здесь неприменим лучший критерий теоретической силы той или иной концепции. Вспомним, что закон гомологических рядов Н.И.Вавилова позволил предугадать новые находки растений - родственников культурных сортов. По-видимому, о возможности подобных предсказаний думал А.А.Любищев. Некоторые палеоботанические прогнозы удавались С.В.Мейену.
Идея естественного отбора возникла из аналогии с искусственным отбором, с помощью которого человек выводит нужные ему породы животных или сорта растений. Однако у селекционера все особи, лишенные полезных признаков, не участвуют дальше в формировании популяции. Отсутствие нужного признака равносильно в данном случае летальному исходу, ибо с точки зрения популяции соответствующая особь просто гибнет. Аналогия с естественным отбором была бы возможна, если бы особи, не имеющие достаточно развитого приспособления, автоматически погибали или оказывались бесплодными.
Но все это значило бы, что природа действует столь же целенаправленно, как и селекционер, то есть сама себе ставит разумные цели. Без такого предположения уподобление естественного отбора искусственному неполно и не дает оснований считать, что естественный отбор способен обеспечить формирование видов. Впрочем, и в искусственном отборе, как будто, не удавалось получать новые виды, но лишь породы и сорта.
Процесс видообразования на основе случайных мутаций должен был бы занять несуразно много времени. Кроме того, он не объясняет явной системности в многообразии возникающих форм типа закона гомологичных рядов Н.И.Вавилова. Поэтому Л.С.Берг предложил очень интересную концепцию номогенеза - закономерной или направленной эволюции живого. В этой концепции предполагается, что филогенез имеет определенное направление и смена форм задается неким вектором. Идеи номогенеза глубоко разработал и развил А.А.Любищев, высказавший гипотезу о математических закономерностях, которые определяют многообразие живых форм. Концепция номогенеза предполагает гораздо более сложный акт творения, когда возник замысел всего многообразия живых организмов, в котором заранее приуготовлено место для появления человека. Повеление земле произвести душу живую как бы содержало в себе этот замысел. В указанном смысле номогенетические концепции эволюции теснее связаны с идеей творения, чем дарвинизм, ибо оставляют гораздо больше на долю акта творения.
Наконец, еще одна концепция - П. Тейяра де Шардена - рассматривает эволюцию биосферы в целом, в свете создания на ее основе ноосферы и целенаправленного движения этой целостности к финальной точке Омега. Характерные черты этого эволюционного процесса: первоначальная концентрация активной зоны, постепенное распространение формообразования на всю планету и цефализация (систематическое повышение относительной доли головного мозга и усложнение его организации). Тейяр рассматривает Христогенез как ключевой момент эволюционного процесса, входящий в первоначальный замысел Творца.
Эволюционная концепция Тейяра может быть усовершенствована, в том числе и самым радикальным образом. В предопределенности оптимистического финала как бы и не остается места свободе воли, исчезает трагизм проявления в мире зла. Наконец, сам механизм эволюции описывается здесь не столько на биологическом, сколько на натурфилософском уровне. Возможно, это связано с тем, что как палеонтолог Тейяр де Шарден занимался происхождением человека, а это не лучшая область для выявления конкретных эволюционных факторов. Здесь акценты ставятся не на том, как и почему произошел человек, но на уточнении момента, когда он произошел и от кого.


Картина мира современной физики

Биологическая картина мира
6.3. ЛОЖНАЯ АЛЬТЕРНАТИВА ЭВОЛЮЦИОНИЗМУ
Критика недостатков дарвинизма привела некоторых исследователей к отрицанию самого феномена эволюции. Это направление мысли, опирающейся на естественнонаучные данные, получило название креационизма. В США возник даже исследовательский институт креационизма, ставящий целью показать ошибочность самого понятия биологической эволюции. Креационизм как научная концепция (а не просто как религиозная точка зрения, принимающая истинность откровения о сотворении мира) обоснован гораздо слабее, чем эволюционные концепции. Собственно научная аргументация креационизма сводится к коллекционированию ошибок и прямых фальсификаций в палеонтологических реконструкциях (типа "пильтдаунского черепа") и попыткам интерпретировать биологические данные как свидетельство против исторического развития живых форм. Но такая аргументация нисколько не лучше, чем использование в антирелигиозной пропаганде данных о фальсификации чудес или недостойном поведении конкретных священнослужителей.
Претензии дарвинизма явно неправомерны, но сторонники креационистской концепции происхождения живого косвенно подтверждают эти претензии, когда рассматривают дарвинизм как единственную альтернативу своим взглядам. Тем самым они признают притязания дарвинистов на исключительные полномочия выступать от имени эволюционизма, игнорируя гораздо более глубокие эволюционные концепции Ж.-Б.Ламарка, П.Тейяра, К.Э.Бэра, Л.С.Берга, А.А.Любищева, С.В.Мейена и других.


Картина мира современной физики

Биологическая картина мира
7.1. ПИРАМИДА ЯЗЫКОВ
Ясно, что построение искомой комбинации было бы невозможно, если б оно сразу начиналось на уровне тех элементов, на котором оно окончательно должно быть выражено - назовем этот уровень языком реализации. Ведь для сочинения романа недостаточно знания букв, а для того, чтобы добраться до нужного адреса, - правил уличного движения.
Поэтому мы всегда используем не один язык, а целый их набор. С помощью этого набора пытаемся решить проблему в общем, то есть свести ее к ряду подпроблем, те - к еще более мелким, и так до тех пор, пока каждая из них не будет настолько проста, что сможет быть выражена на языке реализации. Фактически мы одну сложную задачу последовательно разбиваем на все большее число все более легких. Как если бы при прокладке маршрута пользовались бы комплектом карт разного масштаба.
В самом деле, определяя путь, мы начинаем с самой грубой карты, охватывающей весь маршрут. От нее переходим к небольшому набору более подробных, от каждой из них - к нескольким еще более детальным. И всякий раз мы без труда находим нужное, так как каждая более общая карта уже по смыслу резко ограничивает дальнейший перебор. Таким образом, в иерархии языков заключено противоядие против комбинаторного взрыва.
Понятно, что успех всей многоступенчатой процедуры будет зависеть от того, насколько полон имеющийся набор "карт", нет ли там пропусков целых ярусов или отдельных экземпляров. Но такая завершенность возможна только в хорошо изученной области. Наиболее характерна именно нехватка знаний, требующая усилий для расширения и реорганизации языковых средств.
Чтобы разобраться в развитии таких средств, удобно обратиться к языкам программирования.


Картина мира современной физики

Биологическая картина мира
7.2. ПРОГРАММИСТСКИЕ АНАЛОГИИ
В схеме обычной современной ЭВМ воплощен язык машинных команд, состоящий из простейших арифметических и логических операций. Примитивность этого языка - плата за универсальность: предполагается, что машина будет использована для разных целей, а из маленьких кирпичей как раз и можно строить дома самой витиеватой формы, чего не скажешь о крупных блоках.
Однако каждый конкретный пользователь решает только свой узкий круг задач, и универсальность ему не нужна. Напротив, он хотел бы ворочать большими блоками, что позволило бы ему уменьшить перебор. Иными словами, он желал бы иметь язык, ориентированный именно на его проблемы. Как же его получить?
При составлении нескольких самых простых программ некоторые сочетания команд все время повторяются, они как бы слипаются между собой. Такой комбинации можно присвоить имя, ввести ее в память, и оператор языка более высокого уровня готов. (Это аналогично выработке условного рефлекса - повторяющиеся стимулы и реакции становятся единым целым.) Такой вариант действий можно назвать путем "снизу".
Но есть и другой путь - "сверху". Анализируют все множество решаемых задач и ищут набор как можно более крупных частей, из которых складывался бы любой нужный алгоритм. Проводя опять-таки параллель со строительством, можно сказать, что определяют комплект блоков, из которых удастся возвести все здания оговоренного типа.
Здесь человек использует свое преимущество перед машиной в разноплановости своих представлений о мире. Для компьютера этот крупноблочный язык совершенно непонятен, и ему надо перевести каждый блок в набор кирпичей - машинных команд. Для этого сочиняется программа-транслятор (опять же путем иерархического разбиения). В разных случаях будут свои наборы блоков; так возникают сотни алгоритмических языков - каждый из них по-своему членит мир.
В этих соотношениях проявляется общий принцип мышления - работать на верхних этажах языковой иерархии. Если в нашем распоряжении нет языка высокого уровня - то его надо создать. Главная цель при этом - избежать больших переборов вариантов.
Окончательный результат, например, обоснование какого-то утверждения, должен быть приведен к чему-то хорошо понятному: аксиомам в формальной теории, атомно-молекулярным представлениям в химии (это - язык реализации). Значит, задача состоит в том, чтобы спуститься до этого уровня, а затем идти в обратную сторону (снизу вверх), осуществляя логический вывод, строгую дедукцию.


Картина мира современной физики

Биологическая картина мира
7.3. ДВЕ ЛОГИКИ
Еще в школе на уроках геометрии мы хорошо усваиваем сущность строгой логической системы: если удалось протянуть цепочку умозаключений от исходных постулатов до требуемого утверждения, то не остается никаких сомнений в его истинности (пока кто-нибудь, подобно Лобачевскому, не усомнится в самих основах). Но если цепочка вывода достаточно длинна, то, зная одни аксиомы, построить доказательство без большого перебора нельзя.
Поэтому здесь тоже нужны целые блоки умозаключений. Для этого решаем сначала совсем простые задачи (цепочки коротки), а каждую уже решенную запоминаем - они и становятся понятиями более высокого уровня (это то, что мы называем путем "снизу"). Наиболее важные, то есть отражающие общие свойства всего круга задач утверждения, именуют теоремами - их-то нужно помнить обязательно.
Теперь, столкнувшись с более трудной задачей, уже не придется сводить ее к постулатам, а лишь представить как комбинацию уже известных задач и доказанных теорем (от них путь вниз уже проделан). Решить задачу - значит, "выложить, как пол комнаты паркетом, задачу - аксиомами". Нахождение такой укладки отражает построение доказательства, то есть состава и порядка умозаключений. Понятно, что если задача достаточно велика, то сразу с нею не справиться (все тот же большой перебор). Поэтому следует для начала расширить набор правильных утверждении. Возьмемся за более простые задачи. Легко заполняем их аксиомами. Теперь, держа в уме эти блоки, можно снова вернуться к трудной задаче. Понятно, что она сводится к уже решенным.
Именно так строятся занятия по учебнику или с хорошим учителем, когда специально подобранный ряд все усложняющихся задач позволяет постепенно наращивать знания ученика. А что делать в новой, неисследованной области?
Если там есть сколько-то установленных фактов, то с них все и начинается. Внимательно изучаем их строение, стараемся обнаружить скрытую закономерность, некоторый общий принцип. Выявляем сходные контуры и мотивы - определяем для себя эвристики, которые позволят резко сузить число приемлемых гипотез. Дальше просеиваем правдоподобные варианты.
Наконец, после долгих размышлений и неудачных проб, находим - эврика! - что все факты представимы как сочетания нескольких гипотез. Переживаем то редкое и надолго запоминающееся мгновение, которое называют озарением, инсайтом.
Понятно, что введение элементов-гипотез - это уже знакомый нам путь "сверху". Загвоздка в том, что сами эти элементы могут оказаться слишком большими, слишком далекими от обыденных представлений, чтобы сразу быть выраженными на языке общеизвестного. Часто это просто смутные ощущения, когда сам автор догадки уже уверен в ее правильности, но еще не может убедить других. Как говорил Карл Гаусс: "... я знаю свои результаты, я только не знаю, как я к ним приду".
И все же, несмотря на образовавшуюся логическую пропасть, возникновение таких неясных образов - ключевой этап. Он соответствует интуитивному решению, постановке новых задач, определяющих все дальнейшее: формулировку и обоснование гипотезы, а затем превращение ее в теорию. Каждый интуитивный образ - "замок в облаках" - должен быть закреплен (дальнейшим подразбиением) на твердой почве аксиом и теорем. Ясно, что интуиция - это не что-то мистическое, а итог движения мысли "вширь", вынашивания своего особого взгляда, упрощающего всю картину.
Итак, получаются две основные стадии создания теории: сначала угадывание языка максимально высокого уровня для описания имеющихся фактов, а потом - строгое обоснование.


Картина мира современной физики

Биологическая картина мира
7.4. КАК ИСЧИСЛЯТЬ ИДЕИ?
В свое время великий Г.Лейбниц выдвинул программу "универсальной характеристики" - языка, символы которого отражали бы их смысл, то есть отношения к другим понятиям, - "его знаки сочетались бы в зависимости от порядка и связи вещей". Все мышление, по его идее, должно свестись просто к вычислениям на этом языке по определенным правилам. Пока этот проект удалось воплотить лишь наполовину - формализовать дедуктивный вывод (его делает и ЭВМ), а логику изобретения, логику воображения - нет.
Быть может, здесь окажется полезной комбинаторная геометрия (а наша модель относится к ней), цель которой - находить оптимальное сочетание некоторых элементов-фигур (подобный подход использовал ранее Эдвард де Боно). Модель хорошо отражает различные ситуации, например, наличие конкурирующих теорий - нескольких систем фигур, в которые укладывается данное множество фактов. Или появление факта, который не удается сложить из известных блоков. Тут приходится строить новую теорию - разбивать привычные фигуры на части и компоновать их по-новому (производить, соответственно, анализ и синтез).
Кроме чисто комбинаторных трудностей, препона тут еще и в том, что при долгом употреблении каждый образ начинает восприниматься как неделимое целое, с чем связаны догматизм в мышлении и бюрократизм в его многообразных проявлениях. Как правило, здесь нужен свежий взгляд, которым нередко обладает "человек со стороны".
Конечно, "игра в кубики" - лишь иллюстрация некоторых способов мышления, и говорить об универсальном подходе еще нельзя. И все же такая игра в некоторой степени проясняет, что мог иметь в виду Лейбниц, когда писал, что существует исчисление более важное, чем выкладки арифметики и геометрии, - исчисление идей.
В мозгу, вероятно, неясным пока способом создаются связи и отношения между образами - энграммами памяти, а сам мыслительный процесс сводится к перестройкам этой структуры. При этом действует и минимизация - мы ведь всегда ищем самое короткое представление совокупности фактов; раньше это называли принципом экономии мышления.
Вообще, потребность в развитии какой-то "новой математики и логики" назрела. Как указывали отцы кибернетики и теории систем Джон фон Нейман и Людвиг фон Берталанфи, "логика будет вынуждена претерпеть метаморфозу и превратиться в неврологию в гораздо большей степени, чем неврология - в раздел логики", и "уже давно предпринимаются попытки создать "гештальт-математику", в основе которой лежало бы не количество, а отношения, то есть форма и порядок".


Картина мира современной физики

Биологическая картина мира
7.5. МОЗГ И КОМПЬЮТЕР
ЭВМ может хранить в памяти любое количество сведений (даже абсолютно бессмысленных) и производить с ними миллионы действий в секунду. Сперва надеялись, что эти достоинства уже гарантируют высокий интеллектуальный потенциал, но вскоре выяснилось, что во многой осведомленности не обязательно таится мудрость. Ведь, как мы видели, ум - способность не отбрасывать плохие варианты, а находить хорошие, чего примитивным перебором не достигнешь.
Человек не запомнит большой объем неорганизованной информации (вроде телефонного справочника), но зато знания у него н голове хорошо структурированы и взаимосвязаны. Они в наибольшей мере отражают существенные стороны реальности: наборы маршрутных "карт" увязаны между собой по вертикали и горизонтали, каждое понятие окружено его "ассоциативной аурой" (Д.С.Лихачев). Это богатство связей позволяет извлекать только относящиеся к делу сведения, а из них уже конструировать нужное решение.
Знаниями о мире, моделью мира необходимо наделить и компьютер. Для этого в него сейчас вводят набор "сценариев". Сценарий - это общий каркас, стереотип, который каждый раз должен наполняться конкретным содержанием. Распознав ситуацию, машина отыскивает соответствующий сценарий, после чего сама ставит вопросы и уточняет для себя недостающие детали.
Это нелегко сделать, если учесть, что запас таких шаблонов у человека поистине колоссален - в них кристаллизуется опыт всей предшествующей жизни. Каждое явление мы представляем во многих срезах и ракурсах, а некоторые вещи, например, пространственные соотношения, усваиваются бессознательно в раннем детстве.
Но самое главное отличие здесь в том, что мозг оперирует непосредственно теми емкими образами, которые в нем возникли, то есть ему не нужно каждый раз опускаться до простейших операций. Судя по всему, образное мышление не отделено от памяти, где эти образы как-то запечатлены, и одновременно с перестройкой памяти самоорганизуется, настраивается на вновь созданный язык и "процессор".
Это очень трудно воспроизвести прежде всего потому, что физические принципы нейрологической памяти не раскрыты. Сейчас популярна аналогия между оптическими голограммами и энграммами памяти (распределенность по носителю, огромная емкость, ассоциативность). На этом сходстве пытаются основывать думающие машины необычного типа - оптоэлектронные, в которых храниться и обрабатываться будут не числовые коды всех понятий, а образы - голограммы.
Другое направление - создание как бы аналога нейронной сети из большого массива простых ЭВМ. Хотя каждая из них выполняет несложную функцию, все вместе они манипулируют целыми комплексами состояний. Опять получается нечто похожее на образное мышление.
Так или иначе, но компьютеры должны научиться, выражаясь словами еще одного патриарха кибернетики, Клода Шеннона, "выполнять естественные операции с образами, понятиями и смутными аналогиями, а не последовательные операции с десятиразрядными числами".
Работа мысли направляется определенными целевыми установками, мотивацией. Сама цель становится тем вершинным образом, который направляет поиск средств для ее достижения. В нас заложена потребность получить новые впечатления (чувство информационного голода), а также сжать их, охватить одним взглядом. Вероятно, эти установки надо внести в машину, чтобы сделать ее активно познающей.
Наступит день, когда интуитивное мышление, связанное с неизвестными пока механизмами памяти, тоже будет реализовано в виде электронных или каких-то других схем. Постепенно искусственный интеллект начнет догонять, а затем и превосходить своего создателя в решении различных задач, игре в шахматы и тому подобное.
И будет становиться все более очевидным, что главное различие - не в свойствах мышления как такового, а в том, что человек наделен личностными свойствами, в первую очередь, сознанием. "Человек знает, что знает".
Сможет ли машина преодолеть и этот рубеж? Когда она научится сама образовывать новые понятия, то рано или поздно придет к понятию "компьютер". А после - эффект зеркала: зная, что такое зеркало и видя в нем свое отражение, она придет к пониманию своего "Я".


Картина мира современной физики

Биологическая картина мира
7.6. БИОКОМПЬЮТЕР
Если оглянуться и окинуть непредвзятым взглядом историю мирового компьютинга, неминуемо обнаруживаешь: огромный корабль компьютерного приборостроения находится в движении. Он медленно, но верно разворачивается от чисто счетной техники, через машины с массовым параллелизмом к так называемому биокомпьютеру - машине, которая должна вобрать в себя все лучшее, присущее "счетному железу" и живому человеческому мозгу. И если раньше биологические, эволюционные вопросы были для профессионального компьютерщика интересны не более, чем экологические, политические и прочие чисто человеческие проблемы, то теперь все изменилось. Как в процессе биологической эволюции возникали и развивались биологические системы обработки информации? Как совершенствовались обеспечиваемые этими системами кибернетические свойства организмов? Все это ныне - профессиональные компьютерные вопросы. А посему не грех и обозреть сегодня, что мы, люди, сумели сделать и чего не сумели еще в силу разных причин на длинной извилистой дорожке, в конце которой написано: "биокомпьютер".


Картина мира современной физики

Биологическая картина мира
7.7. "ВИРТУАЛЬНАЯ РЕАЛЬНОСТЬ"
Процесс познания человеком мира вышел на новый виток. И этот новый уровень связан с разработкой и реализацией комплексной проблемы "виртуальная реальность" (Virtual Reality), активно развивающейся в университетах и промышленных компаниях США. Японии и Европы.
Важным отличием "виртуального" подхода от предыдущих методов компьютерного моделирования процессов, происходящих в сложных системах, является возможно более полное использование знаний об особенностях поведения человека, о человеческом мозге, о процессах обработки образной информации, о взаимодействии сенсорных каналов (зрительного, слухового, тактильного и прочих), о формировании у нас обобщенного образа мира - ведь мы еще плохо представляем, как именно это происходит.
Разумеется, любое попадание на новый уровень - это результат глубокой проработки и обобщения результатов работы на предыдущих уровнях. Поэтому в проблеме "виртуальной реальности" существенное место занимает то, что довольно давно вошло в компьютерный обиход, - цветная и трехмерная графика, интерактивные системы человеко-машинного общения.
Использование полисенсорной информации и соответствующих обратных связей привело к невиданному прогрессу в разработке аппаратуры (видео-, аудио-, сенсоров-шлемов, специальных перчаток с датчиками) и программных средств (в частности, новых типов баз данных). Все это хозяйство позволяет в реальном масштабе времени создать "эффект присутствия" как в глубине образа, так и на его поверхности, анализировать и отображать полученные знания с различной степенью детализации образа, интенсификации проявления различных его свойств, в различных ракурсах.
Первостепенную роль в разработке проблемы "виртуальной реальности", играют такие особенности "человеческого фактора", знания о которых получаются в результате нейропсихолингвистических исследований. К подобным особенностям относятся, в частности, обработка полисенсорной (иногда еще ее называют полимодальной) информации, адаптивная обратная связь, "взгляд изнутри" на объект, специфика механизмов межполушарной асимметрии мозга.
При изучении процессов восприятия человеком знаний о мире (а мир - это многоуровневая внешняя среда и многообъектная коммуникативная система) больше внимания традиционно уделялось этапам восприятия, формирования и, конечно, их компьютерному представлению. В настоящее же время на передний план выходят проблемы, понимания и интерпретации знаний, полученных по различным сенсорным каналам (имеются в виду цветовые оттенки, шероховатость поверхности, трехмерное полизвучание и тому подобное).
Подход к познанию мира, основанный на "виртуальной реальности", предполагает отображение знаний в "кибернетическое пространство" -(cyberspace) с учетом специфики человека на основе дуальной - "левополушарной" (логико-комбинаторной) и "правополушарной" (целостной, как говорят немцы, "гештальтной") стратегии обработки информации. В соответствии с "левополушарным принципом" реализуются сканирование по экрану, обход образа по контуру и логико-комбинаторная, численно-аналитическая и вероятностная обработки. "Правополушарный принцип" позволяет осуществить целостный охват входного паттерна на основе оценки многосвязности. Поэтому важным фактором в создании систем "виртуальной реальности" является использование нейросетевых моделей.
Еще одной гранью "виртуальной реальности" являются формализованные рассуждения субъекта, основанные на его личностных представлениях о добре и зле, красоте, возможном и недопустимом, отображение этих рассуждений в cyberspace. Подобный формальный аппарат и практически полный комплекс рассуждений уже разработаны Вацлавом Поляком.
В России работы в этой области ведутся рядом коллективов под эгидой секции "Нейроинтеллект" Российского научно-технического общества радиотехники, электроники и связи им. А.Попова. Разрабатывается программное обеспечение по интерпретации метафор, интонационных характеристик речи, определению состояния человека на основе мимики, а также детектированию газов из смеси, экологии, биотехнологии. При формировании "виртуальной реальности" должны, видимо, использоваться свойства, присущие живому мозгу, например, такие, как многосвязность и пластичность. Один из подходов поэтому и основан на изучении взаимного влияния этих свойств и характеристик (физических, геометрических, структурно-временных) в искусственных нейронных системах. В конкретной реализации модели, по-видимому, целесообразно использовать нано-технологию.
В США проблематику "виртуальной реальности" разрабатывают и применяют при создании продукции такие известные и мощные фирмы, как Intel, IBM, Apple, Silicon Graphics, Hewlett-Packard, Boeing, DEC, Northrop, Chrysler и новые, специализированные, такие, как VPL Research, SENSEB, Fake Space Labs, SIM-Graphics.
Вот некоторые конкретные приложения "виртуальной реальности" на практике. Фирма "Крайслер" с помощью фирмы IBM, используя трехмерные очки-линзы и сенсорные перчатки, сократила время проектирования очередной модели. Фирма "Боинг" использует подобный подход для обучения рабочих. Фирма "Нортроп" ускорила проектирование двигателя истребителя F-18. С помощью компьютеров Macintosh, фиксируя различные параметры, характеризующие действия спортсменов (положение, скорость, гибкость), уже моделируется в реальном масштабе времени их динамика, что позволяет интенсифицировать возможности спортсменов.
В западной печати Virtual Reality представляется как новая технология, способная усилить возможности человеческого мышления. Поэтому на ее разработку выделяются сотни миллионов долларов.
Проблематика "виртуальной реальности", как никакая другая сфера, тесно связана с результатами нейропсихолингвистических исследований, В этих направлениях российская наука всегда занимала передовые позиции. И.Павлов и А.Ухтомский, И.Бериташвили и Н.Бернштейн, Л.Выготский и Ф.Бассин (список легко можно продолжить) создали отличный фундамент. Математические модели еще в 50-60-х годах начали создавать И.Гельфанд, А.Ляпунов, М.Цетлин, С.Фомин. Это были пионерские работы, результаты которых использовались во всем мире.


Картина мира современной физики

Биологическая картина мира
8.1. ФИЛОСОФСКИЕ ПОДХОДЫ К ЕСТЕСТВОЗНАНИЮ
Центральной идеей, проходящей через все творчество Вернадского, является единство биосферы и человечества. Вернадский в своих работах по естествознанию раскрывает корни этого единства, значение организованности биосферы в развитии человечества. Широк круг вопросов, затрагиваемых Вернадским в своих работах. Но везде он пытался найти то главное, что, по его мнению, имеет отношение к устройству окружающего пространства в "глобальном масштабе". Из всего частного он пытался выделить то общее, что проясняло бы картину мира, в центре которого находится человеческий разум.
Рассмотрим, какие философские мысли встречаются в естественнонаучных работах ученого.
При изучении Вернадским "костного вещества", кристаллов и минералов, он сумел уловить цельность, но неоднородность мира (пространства). Он исходил не из общих рассуждений, а осмысливал конкретные научные данные кристаллографии. Вернадский считал, что кристалл - это особая активная среда, особая форма пространства. Другими словами: нет однородного пространства мира (всеобщего эфира), а есть множество его форм, состояний. Кристалл - одно из состояний, для которого характерна неоднородность физических свойств в разных направлениях. Точно также Вернадский пытался увидеть историческую роль минералов. Он считал минералы остатками тех химических реакций, которые происходили в разных точках земного шара; эти реакции идут согласно известным законам, и которые, скорее всего, находятся в тесной связи с общими изменениями, какие претерпевает Земля как планета. Вернадский пытался связать эти разные фазисы развития Земли с общими законами небесной механики. На основании этих скупых данных в виде осколков различных элементов он пробует понять развитие планеты и космоса.
Взгляд натуралиста проникал в глубины вещества, обнаруживал в явлениях видимого мира скрытые соответствия, вызванные взаимодействием атомов. Радиоактивные элементы, сила атомной энергии, по мнению Вернадского, определяют особенности поведения вещества земной коры в глубоких горизонтах. А на поверхности планеты решающую роль в геохимических процессах играют живые организмы и энергия Солнца, Земная кора, каменный покров планеты, имеет сравнительно небольшую мощность - в среднем около тридцати километров (что это в сравнении с диаметром Земли - более двенадцати тысяч километров!). Однако именно здесь, в земной коре, осуществляются могучие круговороты вещества, направляемые и движимые, с одной стороны (с поверхности планеты), лучистой энергией Солнца, с другой (из глубин) - энергией радиоактивного распада атомов. Живые существа задерживают часть солнечной энергии, достигающей поверхности планеты. Земные растения как бы впитывают солнечные лучи, переводя в процессе фотосинтеза лучистую энергию в энергию синтеза сложных органических соединений. Для Вернадского живые организмы предстали в новом свете - как особая геохимическая сила. Мыслители прошлого порой сравнивали живые существа с пленкой, покрывающей земной шар, подобно плесени, обволакивающей круглый плод. Подчеркивалась "паразитическая" роль жизни, которая питается соками великолепного космического плода, называемого Землей. В действительности роль жизни на Земле иная, утверждал Вернадский. Некоторая часть химических элементов планеты находится в состоянии рассеяния. Для них фактически не имеет значения молекулярная энергия связи. На первое место у них выходит атомная энергия. Но главная масса элементов земной коры концентрируется в виде месторождений полезных ископаемых, мощных пластов и рудных тел. Значит, существуют какие-то силы, определяющие накопление химических элементов и противодействующие их рассеиванию. Одна из главных сил такого рода, по мнению Вернадского - живые существа.
Вакуум при жизни Вернадского понимался преимущественно как отсутствие в данном объеме каких-либо частиц (атомов, молекул, ионов газа). Однако Вернадский считал, что вакуум не есть пустота с температурой абсолютного нуля, а есть активная область максимальной энергии нам доступного Космоса. То есть пустоты нет. Под эти размышления подходит гипотеза, предполагающая самопроизвольное рождение атомов в космическом вакууме. Она хорошо объясняет некоторые природные явления, но требует отказа от закона сохранения энергии (точнее, ничтожных по величине отклонений от закона). Однако никто не мешает предположить, что эта энергия, сосредоточенная в вакууме, имеет принципиально другую природу. С этих позиций очень своевременно звучат слова Вернадского: "Об этих пространствах с рассеянными атомами и молекулами правильнее мыслить не как о материальной пустоте "вакуума", но как о концентрации своеобразной энергии, в рассеянном виде содержащей колоссальные запасы материи и энергии..."
С начала XX века стало преобладать понятие о едином и неразделимом пространстве-времени. Но если пространство и время - части единого целого, то нельзя делать научные выводы о времени, не обращая внимания на пространство. Все особенности пространства отражаются так или иначе во времени. Наконец, возникает вопрос: охватывает ли пространство-время всю научную реальность? Есть ли явления вне пространства-времени? По мнению Вернадского, такими объектами могут быть кванты - мельчайшие неделимые порции энергии. Натуралист наблюдает реальные объекты, подвластные времени, изменяющиеся непременно, как ни медленно проходили бы подобные изменения. Эти превращения чаще всего не сводимы к механическому перемещению. Это "внутренние" преобразования, которые остаются вне внимания физиков, вырабатывающих свое представление о пространстве-времени на основе теории относительности. Вернадский придавал особое значение принципу единства пространства-времени. Геологические объекты обладают разнообразными свойствами, структурными особенностями. Одно из проявлений такой разнородности - различные реальные кристаллические пространства. В их пределах по-разному организована материя (атомы, молекулы), по-разному проявляется симметрия. Реальное пространство планеты крайне неоднородно, мозаично... Такая формулировка по старинке предполагает разделение пространства и времени. А если научно доказано их единство, то следует говорить о мозаичности пространства-времени. Когда мы исследуем структуру различных видов реального пространства, как утверждает Вернадский, надо иметь в виду возможность структурных особенностей времени для каждого такого вида.
Время - всеобъемлющая категория. Нет ни одного реального объекта вне времени, как, впрочем, нет времени вне реальных объектов. Исследуя кристаллы и минералы, Вернадский осуществлял прежде всего научный анализ, рассматривал и группировал отдельные объекты своеобразной структуры и химического состава. Проблема времени требовала преимущественно синтеза знаний. И, не прерывая аналитических исследований, Вернадский переходил к обобщениям. В отличие от большинства геологов Вернадский, сочетая научный анализ и синтез, рассматривал судьбу кристаллов и минералов в связи с жизнью земной коры, атмосферы, природных вод. Он рассматривал минералы как подвижные, динамичные структуры, подвластные, как и все в природе, времени (тогда как минералы и кристаллы по старой традиции представлялись ученым неподвижными геометрическими фигурами, не имеющими истории, то есть находящимися "вне времени"). Поэтому он не мог не отметить роль жизни на Земле: "Органический мир как целое является тем своеобразным фактором, который разрушает минеральные тела Земли и использует их энергию...". Таким образом, Вернадский ставил в один ряд живую и неживую природу, как участников единого геологического процесса, то есть он раскрывал глубинные взаимосвязи органического и неорганического миров.
В частности, Вернадский рассматривал биосферу как особое геологическое тело, строение и функции которого определяются особенностями Земли (планеты Солнечной системы) и космоса. А живые организмы, популяции, виды и все живое вещество - это формы, уровни организации биосферы. Развивая учение о биосфере, Вернадский пришел к следующим выводам (биогеохимическим принципам): "Биогенная миграция химических элементов в биосфере стремится к максимальному своему проявлению". Вовлекая неорганическое вещество в "вихрь жизни", в биологический круговорот, жизнь способна со временем проникать в ранее недоступные ей области планеты и увеличивать свою геологическую активность. Этот биогеохимический принцип Вернадского утверждает высокую приспосабливаемость живого вещества, пластичность, изменчивость во времени.
Вернадский связал учение о биосфере с деятельностью человека не только геологической, но и вообще с многообразными проявлениями бытия личности и жизни человеческого общества: "В сущности, человек, являясь частью биосферы, только по сравнению с наблюдаемыми на ней явлениями может судить о мироздании. Он висит в тонкой пленке биосферы и лишь мыслью проникает вверх и вниз". Все мы, люди - неразрывная часть живого вещества, приобщенная к его бессмертию, необходимая часть планеты и космоса, продолжатели деятельности жизни, дети Солнца. Но в идеях о космическом "управлении" земными процессами или о разумных силах во Вселенной (тем более о Мировом Разуме) ничего оригинального для Вернадского не было. Он писал: "...область человеческой культуры и проявление человеческой мысли - вся ноосфера - лежит вне космических просторов, где она теряется как бесконечно малое...". То есть, по Вернадскому, мы (человечество) - не придаток Вселенского Разума, мы - часть его.
Для Вернадского было очень важно выделить роль мысли, знаний в развитии планеты. Мысль направляет деятельность человека. Вернадский рассматривал человеческую деятельность как геологический фактор, во многом определяющий дальнейшее развитие Земли. Для Вернадского человек был, прежде всего, носителем разума. Он верил, что разум будет господствовать на планете и преображать ее разумно, предусмотрительно, без ущерба природе и людям. Он верил в человека, в его добрую волю. А человеческий разум воспринимался Вернадским как космическое явление, естественная и закономерная часть природы. Природа создала разумное существо, постигая таким образом себя.
Таким образом, появление в творчестве Вернадского идей о ноосфере - сфере разума вполне закономерно. При рассмотрении любого вопроса ученый оставлял существенное место разуму в глобалистическом его проявлении. В 1938 году Вернадский писал: "Мы присутствуем и жизненно участвуем в создании в биосфере нового геологического фактора, небывалого в ней по мощности...
Закончен после многих сотен тысяч лет неуклонных стихийных стремлений охват всей поверхности биосферы единым социальным видом животного царства - человеком.
Нет на Земле уголка, для него недоступного. Нет пределов возможному его размножению. Научной мыслью и государственно-организованной, ею направляемой техникой, своей жизнью человек создает в биосфере новую биогенную силу...
Жизнь человечества, при всей ее разнородности, стала неделимой, единой. Событие, происшедшее в захолустном уголке любой точки любого континента или океана, отражается и имеет следствия - большие и малые - в ряде других мест, всюду на поверхности Земли. Телеграф, телефон, радио, аэропланы, аэростаты охватили весь земной шар.
...Создание ноосферы из биосферы есть природное явление, более глубокое и мощное в своей основе, чем человеческая история...
Это новая стадия в истории планеты, которая не позволяет пользоваться для сравнения, без поправок, историческим ее прошлым. Ибо эта стадия создает по существу новое в истории Земли, а не только в истории человечества".
Итак, сфера разума, область господства человеческой мысли, особая стадия в истории Земли. Казалось бы, все ясно. Однако Вернадского не вполне удовлетворяли подобные формулировки. Он продолжал размышлять о ноосфере и в последний год своей жизни испытывал не только удовлетворение от сознания верности своих идей, но и серьезные сомнения. В его статье "Несколько слов о ноосфере" есть такие слова: "Мысль не есть форма энергии. Как же может она изменять материальные процессы? Вопрос этот до сих пор научно не разрешен".
Действительно, ноосфера обладает странным свойством: оставаясь областью мысли, разума, она одновременно активно участвует в перестройке планеты.
"Научная мысль человечества работает только в биосфере и в ходе своего проявления, в конце концов, превращает ее в ноосферу, геологически охватывает ее разумом".
Вернадский писал о необходимости выделять в биосфере царство разума, которое со временем охватывает всю область жизни и выходит в космос.
Может показаться странным, что он постоянно подчеркивает, утверждает идею ноосферы, не упоминая, скажем, о сфере человека или человечества, об эпохе человека. Тогда не возникло бы никаких недоуменных вопросов о роли разума в преобразовании природы: ведь человек соединяет в себе два мира, две "сферы" - мир мыслей, разума и мир действия, работы. Мысль человеческая неотделима от деятельности мозга. Мозг человека оформлялся в процессе трудовой деятельности и сам, в свою очередь, управлял работой человеческого организма.
Разум подобен источнику света: он освещает все вокруг. Отсветы разума сохраняют творения человека: обработанный камень или кость, искусственно выведенные растения или животные, строения, игрушки, одежду, поля, леса...
Но не вернее ли говорить о том, что создания человека воплощают не только его разум, но и чувства, волю, умение, силу, сноровку? Одним лишь напряжением ума невозможно сдвинуть даже спичку. Разум выполняет роль организатора, руководителя, провидца. Он совершенно необходим, но недостаточен для изменения материальных процессов.
И все-таки главная отличительная черта человека - разум, бесконечно увеличивающий возможности людей. "...Все человечество, вместе взятое, - писал Вернадский, - представляет ничтожную массу вещества планеты. Мощь его связана не с его материей, но с его мозгом, с его разумом и направленным этим разумом его трудом... Ноосфера есть новое геологическое явление на нашей планете. В ней впервые человек становится крупнейшей геологической силой. Он может и должен перестраивать своим трудом и мыслью область своей жизни..."


Картина мира современной физики

Биологическая картина мира
8.2. ОСНОВНЫЕ ПОЛОЖЕНИЯ УЧЕНИЯ О НООСФЕРЕ.
ЕДИНСТВО БИОСФЕРЫ И ЧЕЛОВЕКА
Центральной темой учения о ноосфере является единство биосферы и человечества. Вернадский в своих работах раскрывает корни этого единства, значение организованности биосферы в развитии человечества. Это позволяет понять место и роль исторического развития человечества в эволюции биосферы, закономерности ее перехода в ноосферу.
Одной из ключевых идей, лежащих в основе теории Вернадского о ноосфере, является то, что человек не является самодостаточным живым существом, живущим отдельно по своим законам, он сосуществует внутри природы и является частью ее. Это единство обусловлено, прежде всего, функциональной неразрывностью окружающей среды и человека, которую пытался показать Вернадский как биогеохимик. Человечество само по себе есть природное явление и естественно, что влияние биосферы сказывается не только на среде жизни, но и на образе мысли.
Но не только природа оказывает влияние на человека, существует и обратная связь. Причем она не поверхностная, отражающая физическое влияние человека на окружающую среду, она гораздо глубже. Это доказывает тот факт, что в последнее время заметно активизировались планетарные геологические силы. "...мы все больше и ярче видим в действии окружающие нас геологические силы. Это совпало, едва ли случайно, с проникновением в научное сознание убеждения о геологическом значении Homo Sapiens, с выявлением нового состояния биосферы - ноосферы - и является одной из форм ее выражения. Оно связано, конечно, прежде всего с уточнением естественной научной работы и мысли в пределах биосферы, где живое вещество играет основную роль". Так, в последнее время резко меняется отражение живых существ на окружающей природе. Благодаря этому процесс эволюции переносится в область минералов. Резко меняются почвы, воды и воздух. То есть эволюция видов сама превратилась в геологический процесс, так как в процессе эволюции появилась новая геологическая сила. Вернадский писал: "Эволюция видов переходит в эволюцию биосферы".
Здесь естественно напрашивается вывод о том, что геологической силой является собственно вовсе не Homo Sapiens, а его разум, научная мысль социального человечества. В "Философских мыслях натуралиста" Вернадский писал: "Мы как раз переживаем ее яркое вхождение в геологическую историю планеты. В последние тысячелетия наблюдается интенсивный рост влияния одного видового живого вещества - цивилизованного человечества - на изменение биосферы. Под влиянием научной мысли и человеческого труда биосфера переходит в новое состояние - в ноосферу".
Мы являемся наблюдателями и исполнителями глубокого изменения биосферы. Причем перестройка окружающей среды научной человеческой мыслью посредством организованного труда вряд ли является стихийным процессом. Корни этого лежат в самой природе и были заложены еще миллионы лет назад в ходе естественного процесса эволюции. "Человек... составляет неизбежное проявление большого природного процесса, закономерно длящегося в течение, по крайней мере, двух миллиардов лет".
Отсюда, кстати, можно заключить что высказывания о самоистреблении человечества, о крушении цивилизации не имеют под собой веских оснований. Было бы по меньшей мере странно, если бы научная мысль - порождение естественного геологического процесса противоречила бы самому процессу. Мы стоим на пороге революционных изменений в окружающей среде: биосфера посредством переработки научной мыслью переходит в новое эволюционное состояние - ноосферу.
Заселяя все уголки нашей планеты, опираясь на государственно-организованную научную мысль и на ее порождение, технику, человек создал в биосфере новую биогенную силу, поддерживающую размножение и дальнейшее заселение различных частей биосферы. Причем вместе с расширением области жительства, человечество начинает представлять все более сплоченную массу, так как развивающие средства связи - средства передачи мысли окутывают весь Земной шар. "Этот процесс - полного заселения биосферы человеком - обусловлен ходом истории научной мысли, неразрывно связан со скоростью сношений, с успехами техники передвижения, с возможностью мгновенной передачи мысли, ее одновременного обсуждения всюду на планете".
При этом человек впервые реально понял, что он житель планеты и может и должен мыслить и действовать в новом аспекте, не только в аспекте отдельной личности, семьи или рода, государств или их союзов, но и в планетном аспекте. Он, как и все живое, может мыслить и действовать в планетном аспекте только в области жизни - в биосфере, в определенной земной оболочке, с которой он неразрывно, закономерно связан и уйти из которой он не может. Его существование есть ее функция. Он несет ее с собой всюду. И он ее неизбежно, закономерно, непрерывно изменяет. Похоже, что впервые мы находимся в условиях единого геологического исторического процесса, охватившего одновременно всю планету. XX век характерен тем, что любые происходящее на планете событие связываются в единое целое. И с каждым днем социальная, научная и культурная связанность человечества только усиливается и углубляется. "Увеличение вселенскости, спаянности всех человеческих обществ непрерывно растет и становится заметным в немногие годы чуть не ежегодно".
Результат всех вышеперечисленных изменений в биосфере планеты дал повод французскому геологу Тейяр де Шардену заключить, что биосфера в настоящий момент быстро геологически переходит в новое состояние - в ноосферу, то есть такое состояние, в котором человеческий разум и направляемая им работа представляют собой новую мощную геологическую силу. Это совпало, видимо не случайно, с тем моментом, когда человек заселил всю планету, все человечество экономически объединилось в единое целое и научная мысль всего человечества слилась воедино, благодаря успехам в технике связи.
Таким образом:
1. Человек, как он наблюдается в природе, как и все живые организмы, как всякое живое вещество, есть определенная функция биосферы, в определенном ее пространстве-времени;
2. Человек во всех его проявлениях представляет собой часть биосферы;
3. Прорыв научной мысли подготовлен всем прошлым биосферы и имеет эволюционные корни. Ноосфера - это биосфера, переработанная научной мыслью, подготавливающейся всем прошлым планеты, а не кратковременное и переходящее геологическое явление. Вернадский неоднократно отмечал, что "цивилизация "культурного человечества" - поскольку она является формой организации новой геологической силы, создавшейся в биосфере, - не может прерваться и уничтожиться, так как это есть большое природное явление, отвечающее исторически, вернее, геологически сложившейся организованности биосферы. Образуя ноосферу, она всеми корнями связывается с этой земной оболочкой, чего раньше в истории человечества в сколько-нибудь сравнимой мере не было".
Многое из того, о чем писал Вернадский, становится достоянием сегодняшнего дня. Современны и понятны нам его мысли о целостности, неделимости цивилизации, о единстве биосферы и человечества. Переломный момент в истории человечества, о чем сегодня говорят ученые, политики, публицисты, был увиден Вернадским.
Вернадский предвосхитил неизбежность ноосферы, подготавливаемой как эволюцией биосферы, так и историческим развитием человечества. С точки зрения ноосферного подхода по-иному видятся и современные болевые точки развития мировой цивилизации. Варварское отношение к биосфере, угроза мировой экологической катастрофы, производство средств массового уничтожения - все это должно иметь преходящее значение. Вопрос о коренном повороте к истокам жизни, к организованности биосферы в современных условиях должен звучать как набат, призыв к тому, чтобы мыслить и действовать, в биосферном - планетном аспекте.


Картина мира современной физики

Биологическая картина мира
8.3. НАУКА КАК ОСНОВНОЙ ФАКТОР НООСФЕРЫ
Несколько необычен подход Вернадского к науке. Он ее рассматривал как геологическую и историческую силу, изменяющую биосферу и жизнь человечества. Она является тем основным звеном, посредством которого углубляется единство биосферы и человечества.
Особое место Вернадский отводит науке XX столетия. Именно в это время наблюдается ее небывалый расцвет, своего рода взрыв научного творчества. Наука становится вселенской, мировой наукой, охватывающей всю планету.
Вернадский обращал большое внимание на гуманистическое содержание науки, на ее роль в решении задач человечества, на ответственность ученых за применение научных открытий. Эти и многие другие идеи Вернадского о роли науки в развитии человечества, в переходе биосферы в ноосферу имеют актуальное значение для нашего времени.
Как уже указывалось, Вернадский рассматривал науку в качестве средства развития человечества. Поэтому очень важно, чтобы наука не принимала форму абстрактной, имеющей свое независимое существование сущности. Наука - создание человечества и должна служить на благо человечества. "Ее содержание не ограничивается научными теориями, гипотезами, моделями, создаваемой ими картиной мира: в основе она главным образом состоит из научных факторов и их эмпирических обобщений, и главным - живым содержанием является в ней научная работа живых людей...". Так что наука - социальное всечеловеческое образование, в основе которых лежит сила фактов, обобщений и, конечно, человеческого разума.
Мы наблюдаем, как наука все сильнее и глубже начинает изменять биосферу Земли, она меняет условия жизни, геологические процессы, энергетику планеты. Значит, и сама научная мысль является природным явлением. В переживаемый нами момент создания новой геологической силы, научной мысли, резко возрастает влияние живого вещества в эволюции биосферы. Биосфера, перерабатываясь научной мыслью Homo Sapiens, переходит в свое новое состояние - в ноосферу.
История всей научной мысли - суть история создания в биосфере новой геологической силы - научной мысли, ранее отсутствующей. И этот процесс не случаен, он закономерен как всякое природное явление. "Биосфера XX столетия превращается в ноосферу, создаваемую прежде всего ростом науки, научного понимания и основанного на ней социального труда человечества". Необходимо подчеркнуть неразрывную связь создания ноосферы с ростом научной мысли, являющейся первой необходимой предпосылкой этого создания. Ноосфера может создаваться только при этом условии.
Значение происходящих на планете в XX веке изменений настолько велико, что равные по роли процессы можно найти разве только в далеком прошлом. В настоящий момент вряд ли возможно оценить всю научную и социальную важность этого явления, потому что научно понять - значит поставить явление в рамки реальной космической реальности. Но то что мы можем увидеть - это то, что наука перестраивается на наших глазах. Биогенный эффект работы научной мысли реально смогут увидеть только наши отдаленные потомки: он проявится ярко и ясно только через сотни лет.
Появление разума и результата его деятельности - организация науки - важнейший факт в развитии планеты, возможно даже превышающий все, наблюдаемое до настоящего времени. Научная деятельность сейчас приобрела такие черты, как быстрый темп, охват больших территорий, глубину исследований, мощность проводимых преобразований. Это позволяет предвидеть научное движение, размаха которого в биосфере еще не было.
Но еще более резкое изменение происходит сейчас в основной методике науки. Здесь вследствие вновь открытых областей научных фактов вызвали одновременное изменение самых основ нашего научного познания, понимания окружающего. Такими совершенно неожиданными и новыми основными следствиями новых областей научных фактов являются вскрывшиеся перед нами неоднородность Космоса, всей реальности и неоднородность нашего познания. Вернадский писал, что сейчас надо различать три реальности: реальность в области жизни человека, то есть наблюдаемую реальность; микроскопическую реальность атомных явлений, не наблюдаемую человеческим глазом; реальность в глобальном космическом масштабе. "Различение трех реальностей имеет неоценимое значение как для понимания связи человечества с биосферой, так и для анализа закономерностей развития науки".
Человек неотделим от биосферы, он в ней живет и только ее и ее объекты может исследовать непосредственно своими органами чувств. "За пределы биосферы он может проникать только построениями разума, исходя из относительно немногих категорий бесчисленных фактов, которые он может получить в биосфере зрительным исследованием небесного свода и изучением в биосфере же отражений космических излучений или попадающего в биосферу космического внеземного вещества...". Таким образом, научная мысль человечества, работая только в биосфере, в ходе своего проявления, в конце концов, превращает ее в ноосферу, геологически охватывает ее разумом. Только теперь стало возможным научное выделение биосферы, являющейся основной областью знания, из окружающей реальности.
Из всего вышесказанного можно сделать следующие выводы:
1. Научное творчество человека - сила, изменяющая биосферу.
2. Это изменение биосферы - неизбежный процесс, сопровождающий научный рост.
3. Но это изменение биосферы - стихийный природный процесс, происходящий независимо от человеческой воли.
4. Вхождение в биосферу нового фактора ее изменения - человеческого разума есть природный процесс перехода биосферы в ноосферу.
5. Постоянно совершенствуясь, наука может продвинуться все дальше в изучении окружающей среды.
Возникновение геохимии и биогеохимии отвечало потребностям целостного, синтетического рассмотрения явлений организованности биосферы, взаимосвязей живого и косного вещества. Эти науки имеют также первостепенное значение для исследования единства биосферы и человечества. Тем самым геохимия и биогеохимия соединяют науки о природе с науками о человеке. Центром такой интегрированной науки, по мнению Вернадского, является учение о биосфере.
В современных условиях задачей первостепенной важности является возрождение идей биосферного естествознания, продолжение научной разработки проблем биогеохимии.


Картина мира современной физики

Биологическая картина мира
8.4. ЗАДАЧИ ПО СОЗИДАНИЮ НООСФЕРЫ
Процесс перехода биосферы в ноосферу неизбежно несет в себе черты сознательности, целеустремленной деятельности, творческой работы. Вернадский видел стоящие перед человечеством задачи огромной важности по созиданию ноосферы. С позиций этих задач он отмечал беспочвенность суждений о возможности крушения цивилизации. Рассмотрим перспективы развития человечества с точки зрения Вернадского.
Несокрушимость цивилизации Вернадский обосновывает следующими тезисами:
1. Человечество стоит на пути создания ноосферной оболочки Земли, все больше укрепляя свои связи с биосферой. Человечество становится Вселенской категорией.
2. Человечество в своем развитии стало единым целым благодаря тому, что интересы всех, а не отдельных лиц, становятся государственной задачей.
3. Глобальные проблемы человечества, такие как сознательное регулирование размножения, продление жизни, победа над болезнями, начинают решаться.
4. Ставится задача распространения научного знания на все человечество.
Вернадский писал: "Такой совокупности общечеловеческих действий и идей никогда раньше не бывало, и ясно, что остановлено это движение быть не может. В частности, перед учеными стоят для ближайшего будущего небывалые для них задачи сознательного направления организованности ноосферы, отойти от которой они не могут, так как к этому направляет их стихийный ход роста научного знания".
Уверенность в будущем, таким образом, основана на возрастающем значении в развитии человечества совместных общечеловеческих действий. Вернадский, конечно, не мог предвидеть современной остроты глобальных проблем мирового развития. Но и они лишь усиливают значение совместного решения задач сознательного направления организованности ноосферы.
Одной из важнейших проблем формирования организованности ноосферы является вопрос о месте и роли науки в жизни общества, о влиянии государства на развитие научных исследований.
Вернадский высказывался за образование единой (на государственном уровне) научной человеческой мысли, которая являлась бы решающим фактором в ноосфере и создавало бы для ближайших поколений лучшие условия жизни. Первоочередные вопросы, которые необходимо решить на этом пути, это - "вопрос о плановой, единообразной деятельности для овладения природой и правильного распределения богатств, связанный с сознанием единства и равенства всех людей, единства ноосферы"; идея о государственном объединении усилий человечества.
Поражает созвучность идей Вернадского нашему времени. Постановка задач сознательного регулирования процесса созидания ноосферы чрезвычайно актуальна для сегодняшнего дня. К этим задачам Вернадский также относил искоренение войн из жизни человечества. Он большое внимание уделял решению задач демократических форм организации научной работы, образования, распространения знаний среди народных масс.


Картина мира современной физики

Биологическая картина мира
8.5. ПЕРЕХОД БИОСФЕРЫ В НООСФЕРУ: ПРОГНОЗ И РЕАЛЬНОСТЬ
Вернадский, анализируя геологическую историю Земли, утверждает, что наблюдается переход биосферы в новое состояние - в ноосферу под действием новой геологической силы, научной мысли человечества. Однако в трудах Вернадского нет законченного и непротиворечивого толкования сущности материальной ноосферы как преобразованной биосферы. В одних случаях он писал о ноосфере в будущем времени (она еще не наступила), в других в настоящем (мы входим в нее), а иногда связывал формирование ноосферы с появлением человека разумного или с возникновением промышленного производства. Надо заметить, что когда в качестве минералога Вернадский писал о геологической деятельности человека, он еще не употреблял понятий "ноосфера" и даже "биосфера". О формировании на Земле ноосферы он наиболее подробно писал в незавершенной работе "Научная мысль как планетное явление", но преимущественно с точки зрения истории науки.
Итак, что же ноосфера: утопия или реальная стратегия выживания? Труды Вернадского позволяют более обоснованно ответить на поставленный вопрос, поскольку в них указан ряд конкретных условий, необходимых для становления и существования ноосферы. Перечислим эти условия:
1. Заселение человеком всей планеты.
2. Резкое преобразование средств связи и обмена между странами.
3. Усиление связей, в том числе политических, между всеми странами Земли.
4. Начало преобладания геологической роли человека над другими геологическими процессами, протекающими в биосфере.
5. Расширение границ биосферы и выход в космос.
6. Открытие новых источников энергии.
7. Равенство людей всех рас и религий.
8. Увеличение роли народных масс в решении вопросов внешней и внутренней политики.
9. Свобода научной мысли и научного искания от давления религиозных, философских и политических построений и создание в государственном строе условий, благоприятных для свободной научной мысли.
10. Продуманная система народного образования и подъем благосостояния трудящихся. Создание реальной возможности не допустить недоедания и голода, нищеты и чрезвычайно ослабить болезни.
11. Разумное преобразование первичной природы Земли с целью сделать её способной удовлетворить все материальные, эстетические и духовные потребности численно возрастающего населения.
12. Исключение войн из жизни общества.
Проследим, насколько выполняются эти условия в современном мире и остановимся более подробно на некоторых из них.
1. Заселение человеком всей планеты. Это условие выполнено. На Земле не осталось мест, где не ступала бы нога человека. Он обосновался даже в Антарктиде.
2. Резкое преобразование средств связи и обмена между странами. Это условие также можно считать выполненным. С помощью радио и телевидения мы моментально узнаем о событиях в любой точке земного шара. Средства коммуникации постоянно совершенствуются, ускоряются, появляются такие возможности, о которых недавно трудно было мечтать. И здесь нельзя не вспомнить пророческих слов Вернадского: "Этот процесс - полного заселения биосферы человеком - обусловлен ходом истории научной мысли, неразрывно связан со скоростью сношений, с успехами техники передвижения, с возможностью мгновенной передачи мысли, её одновременного обсуждения на всей планете". До недавнего времени средства телекоммуникации ограничивались телеграфом, телефоном, радио и телевидением, о которых писал еще Вернадский. Имелась возможность передавать данные от одного компьютера к другому при помощи модема, подключенного к телефонной линии, документы на бумаге передавались с помощью факсимильных аппаратов. Только в последние годы развитие глобальной телекоммуникационной компьютерной сети Internet дало начало настоящей революции в человеческой цивилизации, которая входит сейчас в эру информации. В 1968 году Министерство Обороны США озаботилось связью множества своих компьютеров в специальную сеть, которая должна была способствовать научным исследованиям в военно-промышленной сфере. Изначально к этой сети было предъявлено требование устойчивости к частичным повреждениям: любая часть сети может исчезнуть в любой момент. И в этих условиях всегда должно было быть возможным установить связь между компьютером-источником и компьютером-приемником информации (станцией назначения). Разработка проекта такой сети и его осуществление было поручено ARPA - Advanced Research Projects Agency - Управлению передовых исследований Министерства Обороны. Через пять лет напряженной работы такая сеть была создана и получила название ARPAnet. В течение первых десяти лет развитие компьютерных сетей шло незаметно - их услугами пользовались только специалисты по вычислительной и военной технике. Но с развитием локальных сетей, объединяющих компьютеры в пределах одной какой-либо организации, появилась потребность связать воедино локальные сети различных организаций. Время от времени предпринимались попытки использовать для этого уже готовую сеть ARPAnet, но бюрократы Министерства Обороны были против. Требовались быстрые решения, поэтому за основу будущей сети сетей Internet была взята структура уже существующей сети ARPAnet. В 1973 году было организовано первое международное подключение - к сети подключились Англия и Норвегия. Однако причиной начала взрывного роста сети Internet в конце 80-х годов стали усилия NSF (National Science Foundation - Национальный научный фонд США) и других академических организаций и научных фондов всего мира по подключению научных учреждений к сети. Рост и развитие сети Internet, совершенствование вычислительной и коммуникационной техники идет сейчас подобно тому, как идет размножение и эволюция живых организмов. На это в свое время обратил внимание Вернадский: "Со скоростью, сравнимой скоростью размножения, выражаемой геометрической прогрессией в ходе времени, создается этим путем в биосфере все растущее множество новых для нее косных природных тел и новых больших природных явлений". "...Ход научной мысли, например, в создании машин, как давно замечено, совершенно аналогичен ходу размножения организмов". Если раньше сетью пользовались только исследователи в области информатики, государственные служащие и подрядчики, то теперь практически любой желающий может получить доступ к ней. И здесь мы видим воплощение мечты Вернадского о благоприятной среде для развития научной работы, популяризации научного знания, об интернациональности науки. Действительно, если раньше людей разделяли границы и огромные расстояния, то теперь, возможно, только языковой барьер. "Всякий научный факт, всякое научное наблюдение, - писал Вернадский, - где бы и кем бы они ни были сделаны, поступают в единый научный аппарат, в нем классифицируются и приводятся к единой форме, сразу становятся общим достоянием для критики, размышлений и научной работы". Но если раньше для того, чтобы вышла в свет научная работа, чтобы научная мысль стала известной миру, требовались годы, то сейчас любой ученый, имеющий доступ к сети Internet, может представить свой труд, например, в виде так называемой WWW странички (Wold-Wide Web - "Всемирная паутина") на обозрение всем пользователям сети, причем не только текст статьи и рисунки (как на бумаге), но и подвижные иллюстрации, а иногда и звуковое сопровождение. Сейчас сеть Internet - это мировое сообщество более 30 тысяч компьютерных сетей, взаимодействующих между собой. Население Internet уже составляет почти 30 миллионов пользователей и около 10 миллионов компьютеров, причем количество узлов каждые полтора года удваивается. Вернадский писал: "Скоро можно будет сделать видными для всех события, происходящие за тысячи километров". Можно считать, что и это предсказание Вернадского сбылось.
3. Усиление связей, в том числе политических, между всеми странами Земли. Это условие можно считать если не выполненным, то выполняющимся. Возникшая после второй мировой войны Организация Объединенных наций (ООН) оказалась гораздо более устойчивой и действенной, чем Лига наций, существовавшая в Женеве с 1919 г. по 1946 г.
4. Начало преобладания геологической роли человека над другими геологическими процессами, протекающими в биосфере. Это условие также можно считать выполненным, хотя именно преобладание геологической роли человека в ряде случаев привело к тяжелым экологическим последствиям. Объем горных пород, извлекаемых из глубин Земли всеми шахтами и карьерами мира, сейчас почти в два раза превышает средний объем лав и пеплов, выносимых ежегодно всеми вулканами Земли.
5. Расширение границ биосферы и выход в космос. В работах последнего десятилетия жизни Вернадский не считал границы биосферы постоянными. Он подчеркивал расширение их в прошлом как итог выхода живого вещества на сушу, появления высокоствольной растительности, летающих насекомых, а позднее летающих ящеров и птиц. В процессе перехода в ноосферу границы биосферы должны расширяться, а человек должен выйти в космос. Эти предсказания сбылись.
6. Открытие новых источников энергии. Условие выполнено, но, к сожалению, с трагическими последствиями. Атомная энергия давно освоена и в мирных, и в военных целях. Человечество (а точнее политики) явно не готово ограничиться мирными целями, более того - атомная (ядерная) сила вошла в наш век, прежде всего как военное средство и средство устрашения противостоящих ядерных держав. Вопрос об использовании атомной энергии глубоко волновал Вернадского еще более полувека назад. В предисловии к книге "Очерки и речи" он пророчески писал: "Недалеко время, когда человек получит в свои руки атомную энергию, такой источник силы, который даст ему возможность строить свою жизнь, как он захочет... Сумеет ли человек воспользоваться этой силой, направить ее на добро, а не на самоуничтожение? Дорос ли он до умения использовать ту силу, которую неизбежно должна ему дать наука?". Огромный ядерный потенциал поддерживается чувством взаимного страха и стремлением одной из сторон к зыбкому превосходству. Могущество нового источника энергии оказалось сомнительным, он пришелся не ко времени и попал не в те руки. Для развития международного сотрудничества в области мирного использования атомной энергии в 1957 году создано Международное Агентство по Атомной Энергии (МАГАТЭ), объединявшее к 1981 году 111 государств.
7. Равенство людей всех рас и религий. Это условие если не достигнуто, то, во всяком случае, достигается. Решительным шагом для установления равенства людей различных рас и вероисповеданий было разрушение в конце прошлого века колониальных империй.
8. Увеличение роли народных масс в решении вопросов внешней и внутренней политики. Это условие соблюдается во всех странах с парламентской формой правления.
9. Свобода научной мысли и научного искания от давления религиозных, философских и политических построений и создание в государственном строе условий, благоприятных для свободной научной мысли. Трудно говорить о выполнении этого условия в стране, где еще совсем недавно наука находилась под колоссальным гнетом определенных философских и политических построений. Сейчас наука от таких давлений свободна, однако из-за тяжелого экономического положения в российской науке многие ученые вынуждены зарабатывать себе на жизнь ненаучным трудом, другие уезжают за границу. Для поддержания российской науки созданы международные фонды. В развитых и даже развивающихся странах, что мы видим на примере Индии, государственный и общественный строй создают режим максимального благоприятствования для свободной научной мысли.
10. Продуманная система народного образования и подъем благосостояния трудящихся. Создание реальной возможности не допустить недоедания и голода, нищеты и чрезвычайно ослабить болезни. О выполнении этого условия трудно судить объективно. Однако Вернадский предупреждал, что процесс перехода биосферы в ноосферу не может происходить постепенно и однонаправлено, что на этом пути временные отступления неизбежны. И обстановку, сложившуюся сейчас в нашей стране, можно рассматривать как явление временное и преходящее.
11. Разумное преобразование первичной природы Земли с целью сделать её способной удовлетворить все материальные, эстетические и духовные потребности численно возрастающего населения. Это условие, не может считаться выполненным, однако первые шаги в направлении разумного преобразования природы во второй половине XX века несомненно начали осуществляться. В современный период происходит интеграция наук на базе экологических идей. Вся система научного знания дает фундамент для экологических задач. Об этом также говорил Вернадский, стремясь создать единую науку о биосфере. Экологизация западного сознания происходила начиная с 70-х годов, создавая условия для возникновения экофильной цивилизации. Сейчас экстремистская форма зеленого движения оказалась там уже не нужной, поскольку заработали государственные механизмы регулирования экологических проблем. В СССР до 80-х годов считалось, что социалистическое хозяйствование препятствует угрозе экологического кризиса. В период перестройки этот миф развеялся, активизировалось движение зеленых. Однако в современный период политическое руководство переориентировалось в основном на решение экономических проблем, проблемы экологии отошли на задний план. В мировом масштабе для разрешения экологической проблемы в условиях роста населения планеты требуется способность решения глобальных проблем, что в условиях суверенитета различных государств кажется сомнительным.
12. Исключение войн из жизни общества. Это условие Вернадский считал чрезвычайно важным для создания и существования ноосферы. Но оно не выполнено и пока неясно, может ли быть выполнено. Мировое сообщество стремится не допустить мировой войны, хотя локальные войны еще уносят многие жизни.
Таким образом, мы видим, что налицо все те конкретные признаки, все или почти все условия, которые указывал Вернадский для того, чтобы отличить ноосферу от существовавших ранее состояний биосферы. Процесс ее образования постепенный, и, вероятно, никогда нельзя будет точно указать год или даже десятилетие, с которого переход биосферы в ноосферу можно будет считать завершенным. Но, конечно, мнения по этому вопросу могут быть разные.
Сам Вернадский, замечая нежелательные, разрушительные последствия хозяйствования человека на Земле, считал их некоторыми издержками. Он верил в человеческий разум, гуманизм научной деятельности, торжество добра и красоты. Что-то он гениально предвидел, в чем-то, возможно, он ошибался.
Идеи Вернадского намного опережали то время, в котором он творил. В полной мере это относится к учению о биосфере и ее переходе в ноосферу. Только сейчас, в условиях необычайного обострения глобальных проблем современности, становятся ясны пророческие слова Вернадского о необходимости мыслить и действовать в планетном - биосферном аспекте. Только сейчас рушатся иллюзии технократизма, покорения природы и выясняется сущностное единство биосферы и человечества. Судьба нашей планеты и судьба человечества - это единая судьба.
Становление этапа ноосферы Вернадский связывает с действием многих факторов: единством биосферы и человечества, единством человеческого рода, планетарным характером человеческой деятельности и ее соизмеримостью с геологическими процессами, развитием демократических форм человеческого общежития и стремлением к миру народов планеты, небывалым расцветом ("взрывом") науки и техники. Обобщая данные явления, ставя в неразрывную связь дальнейшую эволюцию биосферы с развитием человечества, Вернадский и вводит понятие ноосферы.
Необходимо иметь в виду, что задача созидания ноосферы - это задача сегодняшнего дня. Ее решение связано с объединением усилий всего человечества, с утверждением новых ценностей сотрудничества и взаимосвязи всех народов мира. Народовластие, демократические принципы общественной жизни, возрождение культуры, науки и народной жизни, коренной пересмотр ведомственного подхода к природопользованию и т. п. - все это и есть слагаемые ноосферы.
Устремленность в будущее, таким образом,- характерная черта ноосферного учения, которое в современных условиях необходимо развивать со всех его сторон.


Картина мира современной физики

Биологическая картина мира
11.1. БЕССМЕРТИЕ - ПРОЙДЕННЫЙ ЭТАП
Начнем с феноменов. Разные клеточные популяции нашего организма обладают различной интенсивностью пролиферации, то есть различной скоростью роста и обновления. Если в какой-то ткани все клетки пролиферируют очень быстро, то в процентном отношении поврежденных клеток тут будет не так уж много. Тем более, что клетки с дефектами, скорее всего, "все делают хуже" и в силу конкуренции и отбора отмирают. Отсюда следует, что ткани, в которых скорость пролиферации превышает скорость накопления дефектов, должны стареть медленнее (гипотеза российского геронтолога А.Н.Хохлова). В самом деле, это так: например, в быстро заменяющихся клетках кишечного эпителия повреждения ДНК с возрастом не накапливаются, а вот в нейронах, клетках печени, мышц, где делений нет или они редки, такое накопление происходит. Поэтому кишечный эпителий действительно стареет много медленнее, чем та же печень, и стареет, вероятно, по той причине, что обновление клеточных элементов несколько замедляется с возрастом.
Однако из основной идеи - идеи соотношения скоростей пролиферации и накопления повреждений - прямо выводится, что при некоем сверхблагоприятном для нас соотношении этих скоростей клеточная популяция вообще не будет стареть, оставаясь вечно молодой и... бессмертной. Фантастика? Нет. Такие феномены известны, это - злокачественные опухоли. Самый яркий пример: "бессмертная" линия клеток человека, которую культивируют многие годы в лабораториях всего мира, первично взята из раковой опухоли шейки матки давно умершей женщины. Существуют и другие опухоли, также долгоживущие в искусственных условиях, и клетки таких опухолей не стареют. Кошмарное, но бессмертие!
Опухоль, рак - короче, патология, а в норме, в живой, цветущей природе подобное есть? Вне всякого сомнения. Хотя и с определенной оговоркой.
Из школьного курса зоологии всем известна пресноводная гидра - величиной около двух сантиметров хищный полип, обитающий в водоемах. По-видимому, впервые на гидру как бессмертный организм указал французский биолог П.Бриан в конце 60-х годов нашего столетия. С тех пор это животное прочно вошло в геронтологическую литературу и, став своеобразным общим местом, пребывает там в гордом одиночестве: другого подобного примера не найдено. Действительно, в оптимальных условиях гидра живет неограниченно долго, никак не меняясь, не старея. Иначе говоря, она - бессмертна. В чем же дело?
В верхней части тела гидры, чуть ниже щупалец, находится зона, где особенно много постоянно делящихся клеток. Отсюда новые клетки "сползают" к концам тела, где дифференцируются (в покровные, нервные, стрекательные и так далее), однако через некоторое время их вытесняют новые молодые клетки, приходящие из зоны интенсивной пролиферации. И так - неостановимо, без конца. Но при одном непременном условии: благоприятной внешней среде. Стоит случиться незначительному природному катаклизму - изменению температуры или состава воды - и деление клеток замедляется, гидра стареет и гибнет. Поэтому гидра бессмертна лишь потенциально. А точнее, сама по себе - как биологический объект - она абсолютно бессмертна, однако при взаимодействии с внешней средой (a без этого жизнь невозможна) абсолютное бессмертие становится относительным. И связано это с тем, что в отличие от млекопитающих, в том числе человека, зависимость гидры от условий среды чрезвычайно велика, поскольку крайне слаба регуляция ее организма, узка норма реакции. Вот опять принцип рифмы: вне среды - совершенство, бессмертие; плюс среда - подверженность любой напасти, старение, смерть.
И получается, что мы, которым не дано бессмертия ни абсолютного, ни относительного, не хуже гидры, а много лучше. Единственное, в чем она нас действительно превосходит, так это в удивительной устойчивости к механическим повреждениям: способность гидры к регенерации уникальна - тут ей вообще нет равных в природе, что, между прочим, и послужило поводом для мифологического имени, которое она носит.
Как видите, еще на заре эволюции природа честно пыталась создать бессмертный организм, но ничего путного у нее не вышло - получилась "нежить". Тогда был испробован подход прямо противоположный - создать нечто, пусть не бессмертное в принципе, зато более надежное в сути, а именно: организм из ограниченного числа жестко специализированных и незаменяемых клеток. Получились насекомые. И надо признать, этот подход в определенном, биологическом смысле оказался удачным: насекомые и сегодня - самая многочисленная и процветающая группа животных, если иметь в виду их видовое разнообразие и повсеместное распространение. Однако не только о бессмертии - об относительном долгожительстве тут нет и речи! Причина? У жестко специализированных клеток, из которых состоят насекомые, срок службы крайне ограничен, а резерва для их замены природа в данном случае не предусмотрела. То есть по сравнению с гидрой надежность повысилась, но все-таки явно недостаточно - если, конечно, держать в уме замысел создания не только самовоспроизводящегося, но и долгоживущего организма, - в общем, пусть относительного, а совершенства.
Короче говоря, нужен был третий путь. Естественно, природа, с одной стороны, использовала свой прошлый положительный опыт (принцип жесткой специализации клеток), а с другой - исправила допущенную там же ошибку: многократно продублировала клетки, которые незаменяемы, это раз, и создала резерв для тех клеток, которые заменить можно, это два. Вот в этих-то "раз и два" и состояла великая новация, ибо таким способом была действительно отлажена система высокой надежности организма. И как следствие этой надежности - возможность жить достаточно долго, хотя ни о каком бессмертии речь, понятно, уже не шла.
Получились высшие животные. В том числе и люди. Мы, как известно, не только одни из самых долгоживущих на Земле, но и одни из самых устойчивых к всевозможным воздействиям, хотя бы к радиации. И если мерить не абсолютной, а относительной шкалой (конкретно шкалой именно эволюционной), то, признаем, организм человека отлажен прекрасно.
Теперь ясно, в чем наше преимущество. Конечно, в существенно более совершенной регуляции и возможности поддерживать постоянство внутренней среды организма в ответ на воздействия внешних факторов. Короче, в более совершенном гомеостазе, а именно он, как заметил Клод Бернар, есть условие свободы. Вот такой свободой (в биологическом понимании, конечно) мы и обладаем - в достаточно широких пределах и достаточно долгое время, в среднем лет 60-70. Именно это - наиболее ценное эволюционное приобретение, давшее нам, в смысле экологической независимости, значительно больше, чем Декларация прав человека - в смысле политическом. Поэтому смертный человек даже в не слишком комфортных реалиях каменного века жил в десятки раз дольше "бессмертной" гидры.
И все-таки продолжительность нашей жизни - точней, стабильность жизнедеятельности, - что-то ограничивает. Если воспользоваться терминологией, принятой в математике, принципиально возможны два уровня ограничений - сверху и снизу. Так вот, отбор ограничивает именно снизу - задает минимум, то есть ту продолжительность жизни, которая достаточна для воспроизводства потомства. А что ограничивает сверху? О первом из ограничений речь уже шла: это не доведенная до абсолюта защита клеток от повреждающих факторов, внутренних и внешних. Второе ограничение, а по сути, может быть, первое, связано, как ни парадоксально, еще с одним упомянутым выше колоссальным эволюционным приобретением высших организмов - дифференцировкой и жесткой специализацией клеток.
Чем сложнее организм, тем специализация более выражена - этим достигается эффективность функционирования в целом. Разделение труда клеток абсолютно, и даже по внешнему виду функционально разные зрелые клетки совершенно не похожи друг на друга; нейрон никогда не спутать с гепатоцитом (то есть печеночной клеткой), а последнюю - с мышечной. Такому разделению, предельной специализации клеточных функций, сложный организм и обязан своим совершенством.
Однако (и тут - внимание!) подобное совершенство достигается, в том числе, за счет максимального ограничения жизнедеятельности специализированной клетки. Это сравнимо с ограничением функций рабочего на конвейере, а в пределе - с тем, что на конвейере вообще не обязательно "быть живым": можно поставить автомат. Точно так же и в многоклеточном организме: специализированные клетки - не живые в полном смысле этого слова. Зачастую они не в силах поддерживать собственный обмен веществ, совершенно неспособны к делению. Задача у них одна: "бездумно", не заботясь о себе, подобно автомату на конвейере, выполнять ограниченную функцию. А если сбой, поломка, дефект? На сей счет, как мы уже знаем, предусмотрено два механизма: первый - многократная дублированность, резервированность зрелых клеток, второй - отработанные клетки заменяются молодыми, свежедифференцированными. И вот здесь многое зависит от того, насколько эффективны эти механизмы страховки. По той же аналогии: можно придумать очень тонкие и высокоточные автоматы и тем существенно повысить класс изготовляемого продукта (эволюционно нового организма), однако это обязывает создавать для их обслуживания специальную аварийную систему, ибо, как известно, где тонко, там и рвется. Вот тут-то природа и оставила себе резерв, чтобы иметь возможность ограничивать сверху: наша аварийная служба надежна достаточно, но не абсолютно. Поэтому, если опять вспомнить гидру или насекомых, мы и живем дольше, и значительно лучше приспособлены к существованию в постоянно и порой резко меняющемся мире, однако запас прочности наших организмов ограничен во времени - с течением лет он постепенно иссякает, и мы стареем.
Мы начали раздел о бессмертии с гидры и раковых опухолей. Так вот, оказывается, возникновение раковой опухоли - это некий возврат части организма (клеточного пула) к этапу, давно минувшему в эволюции. Путь по лестнице, ведущей вниз. Специализированные клетки как бы вспоминают, что когда-то они были одноклеточными организмами. Они перестают адекватно реагировать на поступающие из центра сигналы (почему и как - отдельная тема) и тем самым приобретают способность к неограниченному росту, пролиферации, постоянно омолаживаясь. В результате - раковая опухоль, клетки которой действительно могут жить вечно, если их выделить из организма и все время пересевать. В организме же вечность им заказана: раковая опухоль вместе с хозяином убивает и себя. Просто за все надо платить: "бессмертная" гидра крайне неустойчива во внешней среде и гибнет, а "бессмертная" раковая опухоль обречена на то, что в лучшем случае ее будут поддерживать лишь искусственно - пересевать. Поэтому бессмертие в данных случаях только как бы моделируется.
Почему же вообще - не на уровне моделей, а в сущем мире, - бессмертия нет и быть все-таки не может? Ответ: природа жертвует потенциальным бессмертием - журавлем в небе, чтобы обеспечить пусть ограниченное во времени, зато надежное функционирование организма. Вот эта-то вполне надежная реальность - синица в руках - и позволяет воспроизвести и воспитать достаточное по численности и жизнеспособности потомство (достаточное - в плане стабильности вида как такового). Ну, а после выполнения этого предназначения - уж как получится; тут интерес природы к нам явно пропадает.


Картина мира современной физики

Биологическая картина мира
11.2. ОСОБЬ - ИНДИВИД - ЛИЧНОСТЬ
Отбор закрепляет те признаки (точнее, гены, их контролирующие), которые повышают жизнеспособность отнюдь не отдельной особи, а именно вида. И потому в ходе эволюции надежность организмов возрастала лишь до такого уровня, пока дальнейшее ее увеличение не приводило к видовой избыточности - избыточности по числу особей и их жизнеспособности. Чтобы реализовать эту цель, оптимальным, а может быть, идеальным, оказался замысел, в соответствии с которым устроены организмы высших животных. Вот если бы цель была иной - не видовое бессмертие, а индивидуальное, - тогда эволюция пошла бы другим путем.
Впрочем, человек - все-таки особая статья. Хотя бы потому, что в отличие от прочих способен к анализу и самоанализу. В какой-то мере это роль наблюдателя, однако наблюдателя, могущего и позволяющего себе вмешиваться в окружающее и собственное бытие. Отрицательные стороны такого вмешательства сейчас не обсуждаются, речь о положительном.
Природа канонизирует примат вида, а не особи и только человек, пройдя свою эволюцию длиной в 50-70 тысячелетий, в конце концов, предпринял мучительную попытку осознания ценности единичной жизни. Ее прав не только на собственное рождение (вспомните, некоторые религии, в частности католическая, запрещают прерывание беременности, аборт), но и прав на различные свободы и обеспечение жизни. В том числе обеспечение длительности жизни. Да, повторим, после определенного момента - выполнения видовой, детородной функции - природа к нам, конкретно к каждому, как бы теряет интерес. Однако эта же природа, создав человека, вольно или невольно подвела его через тысячелетия к рубежу, за которым ценность вида уже осмысленно сопряжена с ценностью личности. Не настаиваем на том, что этот рубеж достигнут, тем более пройден. Только констатируем, что такой рубеж оказался запрограммированным, то есть он есть. И путь от декларации прав до их эффективной реализации в отношении каждого - это тоже эволюция, и тоже мучительная, хотя бы потому, что в силу своих несовершенств человек пытается эволюцию подстегнуть революцией. А это зачастую - путь не вперед и даже не назад, а вбок... Однако тенденция налицо. Тенденция от примата вида к ценностной равнозначности вида и индивида. Образно говоря, замена униполярности на биполярность. В конце концов, это демократично. А значит, желательно, хотя и достижимо с превеликим трудом. Как всякий путь к совершенству (В.Л.Ушаков).


Картина мира современной физики

Биологическая картина мира
12.1. С ЧЕГО НАЧИНАЕТСЯ ЧЕЛОВЕК И ... ЧЕЛОВЕЧНОСТЬ?
Эволюция вида одновременно идет в разных направлениях, но с разной скоростью. Гемоглобин человека отличается от гемоглобина гориллы лишь одной аминокислотой из 247, и, вероятно, таков же уровень различий других биомолекул. От появления питекантропов ("человека прямоходящего") нас отделяет около 1.5 млн. лет, от неандертальцев (ранняя форма "человека разумного") - 125 тыс. лет, а современный человек появился около 50 тыс. лет назад. Одно поколение составляет около 25 лет, и мы отделены от нашего звероподобного предка всего несколькими тысячелетиями поколений отбора. Но что же мог за это время сделать отбор?
Эволюция вида идет направленно, по определенному видовому каналу, и, например, тутовый шелкопряд под влиянием отбора способен за десяток поколений пройти наследственный сдвиг от огромной бабочки с коконом, весящим 3 грамма, до карликовых экземпляров, с весом в 6-7 раз меньшим и в три раза ускоренным развитием. Иными словами, наличие такого видового канала обеспечивает не только сверхбыструю эволюцию, но и эволюцию коррелированную, согласованную по целым системам признаков. Не так много лет потребовалось, чтобы из тапирообразной морды вырос хобот слона и чтобы сформировалась шея жирафа, отдавшая в его распоряжение всю листву, недоступную другим животным.
Когда наш предок начал ходить на задних лапах, а передние лапы стали руками, появились орудия, стремительно рос мозг, слагался совершенно новый канал коррелированного сверхбыстрого эволюционирования, канал, предуказанный длительной беззащитностью детеныша. Эта беспомощность, беззащитность детеныша связана с прогрессирующей кортиколизацией мозга, перемещением функций из стволовой части в кору.
Параллельно эволюционному росту мозга все более удлинялся срок беременности, а главное, срок беспомощности детенышей, в течение которого они нуждаются в охране не только родителей, но и всей стаи. У самых примитивных племен детеныш до шести лет совершенно неспособен к самостоятельному существованию, к добыванию пищи, к обороне, и даже у индейцев он лишь в девять лет становится способным к самостоятельной охоте. Непрерывная охрана, непрерывная подкормка детей и беременных, численность которых составляла не меньше трети стаи, могла осуществляться только стаей в целом, скованной в своей подвижности этой массой беспомощных носителей и передатчиков ее генов. И если эволюция человека, начиная от питекантропа, оставила следы в виде постепенно меняющихся скелетов, то в отношении наследственных инстинктов и безусловных рефлексов человек должен был дальше отдалиться от питекантропа, чем выводковые птицы от гнездовых.
В долгий период палеолита и неолита, когда территориальная разобщенность племен быстро обрывала распространение таких по преимуществу человеческих инфекций, как чума, холера, оспа, корь, дизентерия, тифы, когда женщина рождала 10-15 детей, а из них доживало до зрелости лишь двое-трое, тогда выживание племени главным образом зависело от защиты против хищников, охраны и прокорма детенышей. Лишь при прочной внутриплеменной спайке потомство могло дожить до возраста самостоятельности. Зато сохранение хотя бы половины "поголовья" на протяжении четырех-пяти поколений порождало геометрический взрыв размножения, и инстинкты, которые мы позднее назовем альтруистическими, могли распространяться на значительные пространства. Стаи дочеловеков и племена могли не конкурировать друг с другом, но все равно природа безжалостно истребляла тех из них, в которых недостаточно охранялись беспомощные дети... и старики.
Стаи и стада дочеловека могли существовать и без каких-либо коллективистских и альтруистических инстинктов. Они могли побеждать и даже плодиться без них. Без этих инстинктов они только не могли выращивать свое потомство, а следовательно, не могли передавать свои гены и вымирали, образуя бесчисленные тупики эволюции. Выживать могли лишь сообщества с инстинктами и эмоциями, направленными не только на личную защиту, но и на защиту потомства, на защиту стаи в целом, защиту быструю, молниеносную, инстинктивную. В условиях доисторических и даже исторических наличие таких инстинктов должно было проверяться естественным отбором почти непрерывно.
Но могли ли эти инстинкты ограничиваться лишь заботой о потомстве или же становление человечества неизбежно было связано с естественным отбором на альтруистические инстинкты гораздо более широкие?


Картина мира современной физики

Биологическая картина мира
12.2. ЭТИКА КАК ПРОДУКТ ЕСТЕСТВЕННОГО ОТБОРА
Естественный отбор на этические эмоции. Круг инстинктов и безусловных рефлексов, необходимых для сохранения потомства, - огромен. Требуется не просто храбрость, а храбрость жертвенная, сильнейшее чувство товарищества, привязанность не только к своей семье, но и ко всем детенышам в целом, необходимость защиты беременных самок. Причем в условиях постоянного нападения хищников многие из этих рефлексов должны были срабатывать молниеносно.
Конечно, нелепо представлять себе эволюцию человека только как путь совершенствования того начала, которое можно назвать этическим. Во многих ситуациях избирательно выживал и оставлял больше потомства тот, в ком довлел инстинкт самосохранения, чистый эгоизм. Борьба внутри стаи или племени за добычу, за самку сопровождалась отбором на хищнические инстинкты; например, вождь в современном южноамериканском племени оставляет в 4-5 раз больше детей, чем рядовой охотник. Однако племя, лишенное этических инстинктов, имело, может быть, столь же мало шансов оставить потомство, как племя одноногих, одноруких или одноглазых. И если в ходе эволюции, направляемой по каналу церебрализации, неизбежно возрастал до гигантских размеров резервуар памяти, то столь же неизбежно и быстро росла та система инстинктов и эмоций, которую мы называем совестью.
Под категорией "совесть" мы будем понимать всю ту группу эмоций, которая побуждает человека совершать поступки, лично ему непосредственно невыгодные и даже опасные, но приносящие пользу другим людям.
Если отбор повел человечество по пути создания эмоционального комплекса совести, то это вовсе не значит, что он не шел параллельно на разнообразие, в том числе на эгоизм, и развивающееся общество неизменно создавало такие социальные ниши, в которых усиленно размножались и антисоциальные генотипы. Однако комплекс этических эмоций и инстинктов, подхваченный отбором в условиях той специфики существования, в которую заводила человечество его церебрализация, оказался необычайно широким и сложным, причем многие противоестественные с точки зрения вульгарного дарвинизма виды поведения на самом деле совершенно естественны и наследственно закреплены. Наследственно закрепляются, разумеется, не эмоции вне времени и пространства, а нормы реакции, системы восприятия и преломления в психике потока информации, поступающей в мозг с момента рождения. То есть это способность воспринимать информацию с позиций самосоздающихся этических критериев, необычайно важных для сохранения группы, стаи. Например, на первый взгляд может показаться, что естественный отбор среди самцов, мужчин должен был идти по признаку максимальной сексуальности. Но так ли это?
Отбор, идущий по плодовитости, а не по сексу. Порхающий Дон Жуан оставлял гораздо меньше детей, чем домовитый крестьянин. Поэтому победителями с эволюционной точки зрения, то есть распространителями своих генов, оказываются народы или группы, устойчиво плодовитые.
Происхождение некоторых форм поведения и эстетических эмоций. Для раскрытия происхождения поведенческих инстинктов и эмоций можно проанализировать модель, созданную непосредственно естественным отбором, например, в процессе согласования поведения животных с их приспособительной окраской. Эта окраска имеет два основных и диаметрально противоположных назначения: покровительственное и предостерегающее. В случае покровительственной окраски все поведение животного (бесшумность передвижения, замирание при тревоге и тому подобное) направлено отбором по каналу незаметности. Наоборот, предостерегающая окраска сочетается с шумным поведением, самодемонстрированием. Бросающаяся в глаза внешность приковывает внимание врага и провоцирует его нападение: хищник, однажды напав, на опыте убеждается, что броско окрашенная "добыча" на самом деле либо прекрасно вооружена (колючками, иглами, могучими челюстями, когтями, клювом, ядом, вонючими секретами), либо очень агрессивна и опасна, либо совершенно несъедобна. Хищник уже никогда больше не трогает такое или сходно окрашенных животных. Отметим, что предостерегающие окраски разных насекомых, амфибий, пресмыкающихся - это сочетание яркокрасных, черных и желтых оттенков, совпадающих с комбинациями цветов, которыми художники и театральные режиссеры создают у зрителей чувства тревоги, опасности, угрозы.
Это совпадение предостерегающих окрасок животных и предостерегающей палитры режиссера показывает, на какую глубину напластований наследственных свойств должна была погрузиться такая группа эмоций, чтобы у сегодняшнего театрального зрителя при виде этой комбинации цветов создавалось то же чувство тревоги, какое было у хищника, бродящего в поисках добычи.
Брачное оперение и пение в период ухаживания за самкой подставляет самцов под удары хищников и с этой стороны невыгодно. Однако это оперение и пение прекрасно, причем не только в понимании человека, но и для непосредственного адресата, например птицы с довольно малым мозгом, - иначе эти признаки не закреплялись бы отбором. Можно ли после этого сомневаться, что наши эстетические эмоции являются следствием отбора, шедшего еще задолго до появления человека?
Итак, яркая окраска в ряде случаев является не предостерегающей, а привлекающей. Например, яркая окраска самцов у большинства утиных в период размножения резко отличается от покровительственного оперения самок, рассчитанного на незаметность. Такой диморфизм во время гнездования отводит врагов от нападения на насиживающую яйца и кормящую птенцов самку - объект в этот период биологически гораздо более ценный, чем самец. Но если в соответствии с этим в эволюции утиных формируется физиология оперения и поведения самцов, то можно ли считать элементарно-приличное поведение мужчины по отношению к женщинам и детям лишь результатом воспитания или пережитком, а не проявлением запрограммированных естественным отбором инстинктов?


Картина мира современной физики

Биологическая картина мира
12.3. ПРОИСХОЖДЕНИЕ НЕКОТОРЫХ ОТРИЦАТЕЛЬНЫХ ЭСТЕТИЧЕСКИХ ЭМОЦИЙ
Значительная часть эстетических эмоций носит отрицательный характер. Поэтому следует на нескольких примерах выяснить эволюционно-генетическое происхождение таких эмоций, как, например, реакция на отвращение. Пожалуй, ничто не вызывает столь сильного отвращения у человека, как фекалии, в особенности человеческие же, и падаль. Какая же форма естественного отбора могла породить подобное отвращение? По-видимому, налицо не менее двух разных типов отбора: отбор, вызванный паразитическими червями, и, вероятно позднее, отбор, вызванный кишечными инфекциями.
Очень многие виды червей, эволюционируя в направлении почти полной неспособности к внепаразитарной жизни и размножению, превратились в набитые яйцами мешки и проделали отбор в направлении облигатности, то есть полной зависимости от хозяина, гибель которого влечет за собой почти неизбежную гибель паразита.
Этот отбор создал в ходе эволюции очень своеобразный барьер для размножения паразита. Так, для многих паразитических червей характерна смена хозяев, а для некоторых, например аскарид, образующих астрономическое количество яиц в кишечнике хозяина, характерна остановка развития яиц в данном организме, необходимость выхода с фекалиями наружу и прохождение определенной стадии развития вне организма, в фекалиях, после чего только и развивается инвазивность - способность к заражению. Едва ли поэтому можно сомневаться в интенсивности отбора на отвращение к фекалиям, который шел тысячи поколений и закрепился в форме общечеловеческой эмоции. Весьма вероятно, что этот отбор подкреплялся и той опасностью, которую представляли фекалии людей - в силу существования ряда только человеку свойственных возбудителей кишечных инфекций, например дизентерии и брюшного тифа.
Что касается падали, то человек, сравнительно не так давно, на уровне австралопитека, превратившийся в эврифага, питающегося любой пищей, не успел приобрести свойственной многим хищникам устойчивости к ботулизму, к трупному токсину. Поэтому естественный отбор, вызываемый вымиранием тех, кто, голодая, не мог удержаться от пожирания гнили и падали, закрепил у уцелевших почти непреодолимое отвращение к ее запаху,
Человек, вместе с немногими другими видами животных, характеризуется особым наследственным дефектом биосинтеза: неспособностью синтезировать аскорбиновую кислоту - витамин С. Отсюда не только склонность заболевать цингой, но и неспособность самостоятельно справляться с множеством микробов и токсинов, безвредных для многих животных. Очень трудно установить те формы отбора, которые заставили человека так полюбить зеленые растения - постоянный источник витамина С.
Поскольку наша задача - анализ происхождения не эстетических, а этических эмоций и типов поведения, мы ограничимся этими немногими примерами и покажем, каким образом естественный отбор, притом именно групповой, а не индивидуальный, породил у человека очень сложные этические эмоции, подлежащие, казалось бы, отметанию естественным отбором. Отбор, понимаемый как борьба всех против вся, как отметание всего явно слабого, индивидуально неприспособленного либо утратившего приспособленность, должен был, как может показаться, привести к закреплению эмоций, направленных против индивидуально неприспособленных. Покажем на двух примерах - на примере отношения к старости и на примере искания истины, - что реально действовавший групповой отбор закрепляет эмоции, в высшей степени альтруистические.


Картина мира современной физики

Биологическая картина мира
12.4. ЕСТЕСТВЕННЫЙ ОТБОР НА ЭМОЦИИ ЗАЩИТЫ СТАРОСТИ
Утрата родительских чувств к подросшим детенышам у животных ярко раскрывает то, что родительские эмоции создавались именно естественным отбором: эти эмоции исчезают у каждого животного, как только они оказываются ненужными с точки зрения естественного отбора. Но в таком случае возникает вопрос, почему в человеческом обществе, где так много примеров неблагодарности, нормой поведения является уважение к старикам. Вероятно, первая мысль - что это уважение и бережливость к старым людям связаны лишь с воспитанием, а не с унаследованными эмоциями. Однако такое представление антиисторично и порождается непониманием огромного значения межгруппового отбора в процессе развития человека.
Дело в том, что уже на заре организации человеческих сообществ, с развитием речи все большее, а может быть, и решающее значение в борьбе племени за существование стал играть накапливаемый и передаваемый опыт. Объем знаний, умений и навыков, необходимых племени для выживания в борьбе с природой и врагами, неуклонно возрастал. Умения и навыки изготовления орудий, одежды, добывания и поддержания огня, охоты, сбора и хранения провизии, знание повадок животных - жертв и хищников, знание свойств пищевых, целебных и ядовитых растений, знание звезд, рек, болот, гор, а также лечение ран и болезней, уход за младенцами, устройство жилья, - все это, получаемое от предков и накапливаемое, при отсутствии письменности целиком становилось достоянием старых людей. Старые люди с их жизненным опытом и резервуаром хранимых в памяти знаний неизбежно были почитаемым и охраняемым кладом для племени. От этой малочисленной группы выживание племени, может быть, зависело в гораздо большей мере, чем от молодых, но неопытных добытчиков. Объем знаний и навыков, которые до развития письменности приходилось целиком держать в памяти, конечно, очень велик, и потому не из чисто этических принципов, а просто в силу здравого смысла, у народов, не имевших развитой письменности, старейшины пользовались очень большим авторитетом.
Разумеется, старые люди уже не передавали свои гены потомству, но группы и племена, в которых охрана старых людей и помощь им не была столь же автоматической и рефлекторной, как и помощь детям, обрекались на быстрое вымирание.
Таким образом, ближайшее рассмотрение показывает, что эта форма альтруистических эмоций - на защиту старости - должна была закрепляться естественным отбором, а не только вырабатываться воспитанием.


Картина мира современной физики

Биологическая картина мира
12.5. ГРУППОВОЙ ЕСТЕСТВЕННЫЙ ОТБОР НА ЖАЖДУ ПОЗНАНИЯ
К одной из особенностей человека следует отнести любопытство и жажду знаний, что обрекало многих людей на жертвы и лишения. Вспоминая проделки бесчисленных поколений школьников и студентов, увиливавших от занятий, можно счесть стремление к знанию противоестественным, тем более что овладение знаниями зачастую не помогало, а скорее мешало их владельцам выжить и, соответственно, оставить большее число детей. Потомство великих ученых, мыслителей, поэтов, провидцев обычно малочисленно: те, кто шел дальше общепринятого или думал о недозволенном, гибли во все века. Индивидуальный отбор, вероятно, всегда действовал против чрезмерно любознательных, против стремившихся к познанию. Но зато на генотип, устремленный к усвоению и пониманию, работал отбор групповой, иногда необычайной мощности.
Стоит сопоставить судьбу стада полулюдей, целиком лишенных духа познания, с судьбой такой группы, в которой хоть изредка появлялись его носители. Они почти всегда погибали бесцельно или бесследно, но нет-нет, да оставляли современникам какую-либо из тысячи находок - будь то насадка камня на палку или умение плыть на бревне, - и это хоть немного повышало шансы группы на выживание и успешное размножение. Групповой отбор не был столь интенсивным и сильным, чтобы сделать жажду знаний всеобщей и неукротимой (как, например, половое чувство), но он все же шел. Шутка "научная работа есть удовлетворение личной любознательности за государственный счет" - хороша, но не точна: любопытство удовлетворяется чтением, даже бездумным. Но именно жажда познания нового и истинного заставила работать в науке сотни тысяч людей еще до того, как этот труд стал хорошо оплачиваться и почитаться. Жажда знания обуревала множество людей всегда, даже если она уводила в жречество, монашество, знахарство, шаманство, алхимию, талмудизм, кабалистику, сектантство, в изучение Библии, Корана, конфуцианства.
Итак, эмоции человечности, доброты, рыцарского отношения к женщинам, к старикам, охрана детей, стремление к знанию - это те свойства, которые неизбежно развивались под действием естественного отбора - по мере превращения человека в животное социальное из-за цефализации и удлинения срока беспомощности детей. Закон естественного отбора, самый могущественный из законов живой природы, самый безжалостный и аморальный среди них, постоянно обрекавший на гибель подавляющее большинство рождавшихся существ, закон уничтожения слабых, больных, - этот закон в определенных условиях, именно тех, в которых слагалось человечество, породил и закрепил инстинкты и эмоции величайшей нравственной силы.
Почему же мы считаем порядочность, этичность, готовность к подвигу противоестественными? Почему мы, оценивая свои и чужие поступки шкалой этичности, не отдаем себе отчета в том, что эта шкала является самой естественной?


Картина мира современной физики

Биологическая картина мира
12.6. СОЦИАЛЬНЫЙ ОТБОР И ПОРОЖДАЕМЫЕ ИМ ИСКАЖЕННЫЕ ПРЕДСТАВЛЕНИЯ ОБ ЭТИЧЕСКОЙ ПРИРОДЕ ЧЕЛОВЕКА
Отбор естественный и социальный шли в далеко несовпадающих направлениях, если не сказать - противоположных. Нередко главными факторами социального отбора были честолюбие, властолюбие, жестокость, беспринципность.
Социальный отбор лишь в слабой степени шел по признакам энергии, одаренности и нередко, как, например, свидетельствуют биографии миллиардеров, шел и на способность к хищничеству.
Истребление Наполеоном пленных в Яффе оправдывали необходимостью. Но его этическая сущность раскрывается посылкой им в период послетермидорианской безработицы прошения о принятии на русскую службу. Тем не менее корсиканец позднее взывал к патриотизму французов столь же успешно, как австриец Шикльгрубер - к патриотизму немцев.
Обжора в состоянии съесть лишь несколько обедов; даже Распутин, падишах или султан имели все же ограниченное число любовниц, и только одна из страстей ненасытна - властолюбие. Оно победило самого Наполеона. Именно властолюбие породило наибольшее число преступлений. Эйхман, убийца шести миллионов, как выяснилось на суде, не был антисемитом, однако величайшей гордостью его жизни было то, что он, лейтенант, однажды как равный участвовал в заседании среди одних лишь генералов.
К счастью, только в некоторых случаях жажда власти во что бы то ни стало, и безмерная жестокость могли чудовищно усиливаться благодаря социальному отбору, например, на востоке, где властителю доставался огромный гарем, и гены жестокого захватчика стремительно распространялись среди знати - его потомков. Может быть, именно этому обязано человечество вошедшей в поговорку азиатской жестокостью.
Существование импульса человечности вынуждает подбирать идеологические мотивы для его нарушителей и постоянно подкупать окружающих чинами, должностями, деньгами. Попрание норм человечности быстро расслаивает нарушителей по иерархической лестнице соответственно степени их готовности преступать рамки кодекса этических норм.
Социальный отбор, вознося над "винтиками" пролаз, шкурников, подхалимов, авантюристов, карьеристов, эксплуататоров, выносит их на такие позиции, откуда они не только повелевают тысячами "низших", но и видны тысячам "низших". Может быть, всего опаснее то, что эти "высшие" и их дела, будь то Жиль де Ретц, Людовик XV или Л.П.Берия, каждый своим примером формирует у человека представление о человечестве в целом, причем в большей мере, чем миллионы добросовестных тружеников.
Поведение "высокопоставленного" видят сотни, тысячи, миллионы; поступки "винтика" видны лишь его ближайшим соседям. Если выдвижению в обществе способствует наличие хищнических инстинктов, то действия вознесшегося хищника народ чувствует острее, чем поведение миллионов "винтиков", для которых, однако, именно властитель, в силу оптического эффекта всевидности, становится эталоном для суждения о человечестве в целом.


Картина мира современной физики

Биологическая картина мира
12.7. О НЕКОТОРЫХ ТЕНДЕНЦИЯХ К ОТРЕЧЕНИЮ ОТ ЭТИЧЕСКИХ НОРМ
Пожалуй, ни к кому не апеллирует так охотно человек, совершивший грязный поступок, как к Достоевскому. Однако надо обратить внимание на то, что характеры и события, описанные им, почти нереальные, несмотря на разительное правдоподобие. Так, студенты, если уж убивали богатых старух ради спасения сестры и матери, то, пойдя на это, не забывали сразу о настоящей цели, мотивах и оправдании преступления; невеста не убегает от венчания с любимым под нож купчика, а тот, если и убивал свою любовницу, то старался избежать каторги; проститутки комплектовались не из Сонечек Мармеладовых, а Катерины Ивановны, и, наслаждаясь унижением, все-таки не выводили дочерей плясать на улице. Вернее, если все это и случалось, то крайне редко, потому что каждое действие рождается из столкновения многих мотивов и контролируется задерживающими центрами. Так, как у Достоевского, - не бывало, а иллюзия правдоподобия порождается тем, что эквивалентно дикие мысли естественно проносятся в голове, но не реализуются в действия. Но если реализм Достоевского обманчив, если его стремление показать, что негодяй или ничтожество способен к благородным поступкам, а порядочный человек волей обстоятельств непременно пакостит, - если это порождено индивидуально-биографическими особенностями личности писателя, то зато он, как никто другой, снимая одно за другим мотивационные напластования, добирался до первичных импульсов. И что же? В основе их лежат общечеловеческие чувства благородства, даже если они перемешаны с жестокостью, честолюбием, гордостью, мстительностью, со страхом и так далее. Важно одно: не хищничество как таковое, а сложная гамма чувств - такова первая реакция: реакция доброты, братства, сочувствия.
Разумеется, этот первичный импульс слаб; важно, что он человечен, и недаром название ему - человечность. Разумеется, натура, мало-мальски нацеленная на успех, на начальническое одобрение, на карьеру, этот импульс легко преодолевает. Важно, что он, импульс, есть и, следовательно, отбор работал не зря.
Таким образом, чувство долга, доминирующее в поведении неизворотливого большинства, порождено не звездами в небе и не небесным законом в груди, а отобранным в ходе эволюции комплексом эмоций - эмоций, столь же необходимых людскому сообществу, как умение ориентироваться перелетным птицам.
Конечно, выход в действие эмоций, объединяемых названием совесть, да и интенсивность этих эмоций, вплоть до их ратного знака, зависит от среды, воспитания, примеров. Но "такт", "приличие", "дипломатичность", "хорошие манеры", "светскость" и тому подобное, позволяющее, в частности, хранить и в подлости оттенок благородства, удобно для ухода от требований долга. Дикарь или малообразованный человек может проявить большую этическую активность, чем цивилизованный человек, всегда легко подыскивающий мотивы для самооправдания. Любопытно, что связь уровня этики индивида с его образованием или социально-экономическим уровнем до сих пор остается весьма спорной и корреляция может быть обратной.
Талейран предостерегал от следования первым побуждениям - "они всегда самые благородные". Необходимость этого предостережения вызвана естественной реакцией - как следствия естественного отбора, которому некогда подвергалось человечество.
Однако важнейшие проблемы этики ставятся сегодня не парадоксами Достоевского, а тем, что широкие массы, освободившиеся от религиозных догм, стали подпадать под влияние расизма, культа, вождизма. Восприимчивыми к вождизму оказались малограмотные обыватели, крестьяне, рабочие, студенчество. Неспособность сопротивляться натиску тоталитарной дезинформирующей пропаганды и террору исключила обмен мыслями и организацию внутреннего сопротивления...


Картина мира современной физики

Биологическая картина мира
12.8. МАССОВАЯ И ИНДИВИДУАЛЬНАЯ ПРЕСТУПНОСТЬ
Уничтожение десятков миллионов людей в концентрационных лагерях, массовые расстрелы гражданского населения, бомбежки мирных народов, непрерывные вспышки новых очагов войны, безнаказанность преступников - все это возбуждает естественное подозрение о дикости, жестокости человечества в целом. Действительно, во многих странах вожди смогли развязать низменные инстинкты не только у единиц, но и у масс.
Однако широкая преступность развивалась только в условиях тотального обмана и абсолютной невозможности анализа происходящего, когда творимые преступления можно было частью скрывать, частью оправдывать "высокими" целями или самозащитой.
В эру инквизиции тысячи людей под пыткой или угрозой пыток покаялись в сношениях с дьяволом и подписали развернутые показания со всеми подробностями этих сношений.
Взятая в плен Жанна Д'Арк на суде мужественно отрицала связь с нечистой силой. Но у нее вынудили присягу невинную: не надевать мужского платья. А ночью ее женское платье унесли и заменили мужским, которое ей пришлось надеть, чтобы не проходить голой перед тюремщиками. Ее сразу потащили в суд, объявили разоблаченной клятвопреступницей и угрозами пытки добились каких-то полупризнаний. На другой день она от них отреклась, за что ее не удавили как раскаявшуюся, а сожгли как упорствующую. Порадуемся тому, что ее отречение от полупризнаний зафиксировали в суде, которому важнее было замучить, чем опозорить Жанну, потому что иначе величайшая героиня всех времен и народов ушла бы в историю как экс-героиня, напоследок испугавшаяся. Что же тогда может сделать одиночка, "средний" человек против насилия, обмана, шантажа - всего того, что ломает даже величайших героев?
Не будем предъявлять иск народам безмолвствовавшим, бессильным и обманутым; не будем порочить ни их мыслительные способности, ни мужество. Прибережем лучше свой гнев для палачей, для главных виновников и главных исполнителей преступлений, как это было сделано на Нюрнбергском процессе.
Нас должны интересовать настоящие преступники - профессионалы, те, для кого преступление - не стечение случайностей, а основное средство карьеры, основное занятие, прерываемое лишь по необходимости.
Являются ли в своей массе преступники тяжелые, рецидивирующие, профессиональные жертвами воспитания, среды или же можно обнаружить биологические, наследственные особенности, толкающие на подлинные преступления - преступления в общечеловеческом смысле этого слова?
Пока речь шла о преступлениях, совершаемых в обществе, где бытовала жестокая нужда, Ссылки на социальные условия звучали весомо. Затем козлом отпущения стали пресловутые "пережитки капитализма". Однако охотники до самоутверждения, паразиты и стяжатели, любители активного нарушения прав других людей и этического кодекса натворили в любых социальных условиях столько бед, что пора обратить внимание не только на средовые, но и на наследственные факторы преступности.
Существование общих тенденций отбора вовсе не означает, что "нормальную" систему эмоций нельзя подавлять средой или что человечество наследственно однородно в отношении эмоций, связанных с этикой. Нормальная система этических реакций, подобно любому виду психической деятельности, осуществляется при условии нормального состояния огромного количества генов. Нормальное, неолигофреническое мышление снижается до уровня олигофренического при гомозиготности (идентичности) по любому из полусотни уже известных и, вероятно, сотен еще не известных генов дефектов обмена, а также почти при любой хромосомной аберрации. Нешизофреническое мышление возможно лишь при нормальном состоянии сотен разных генов, а мутация хотя бы одного из них вызывает предрасположение к шизофрении. Существуют ли среди людей наследственные дефекты одной из тех систем, которые обеспечивают совокупность этичного поведения? Насколько эти дефекты часты, какова их социальная роль?
Рассмотрим кратко генетику преступности, переходя от фактов совершенно недвусмысленных к более сложным явлениям.


Картина мира современной физики

Биологическая картина мира
12.9. ГЕНЕТИКА ПРЕСТУПНОСТИ
Своеобразным резервуаром для преступного мира являются юноши с синдромом Кляйнфельтера, который характеризуется набором половых хромосом XXY (вместо нормального XY), недоразвитием семенников, евнухоидной конституцией, высоким ростом, умственной вялостью. Юноши с синдромом Кляйнфельтера составляют около 0.2% мужского населения, а среди вялых и туповатых преступников - около 2%, то есть на каждые 50 туповатых преступников приходится один такой больной.
Генез преступности здесь довольно элементарен: умственная вялость, отсталость, безынициативность приводят к неуспеваемости в школе, обрекает такого подростка на роль третируемого. Неспособность справиться с мало-мальски сложными житейскими ситуациями, низкий образовательный и профессиональный уровень, пассивность, зависимость, внушаемость превращают этот конституциональный тип в очень легкий материал для вербовки в пособники преступлений. Отсюда, кстати, вытекает целесообразность ранней диагностики синдрома и ограждения больных от конфликтных ситуаций с помощью подбора профессиональной ниши.
Гораздо более высока и агрессивна преступность среди другого типа хромосомных аберрантов - мужчин, имеющих аномальный набор половых хромосом XYY или XXYY. Цитогенетическое обследование 197 психических больных, содержавшихся в качестве особо опасных в условиях строгого надзора, выявило, что 7 из них имели набор половых хромосом XYY. В дальнейшем выяснилось, что этот конституциональный тип действительно характеризуется одновременно и высоким ростом, и агрессивностью, причем, по английским данным, среди преступников ростом выше 184 см. примерно каждый четвертый имеет половой хромосомный комплекс XYY. В отличие от обычных правонарушителей, эти субгиганты обычно начинают преступную деятельность рано, причем среди их родственников преступность отсутствует и о влиянии среды думать не приходится.
Во всех этих случаях грубый дефект хромосомного аппарата оказывает столь властное влияние на формирование личности, что все остальные воздействия могут лишь слегка модифицировать основную типологию.
Если в отдельных, достаточно редких случаях преступность оказывается связанной с грубой аномалией наследственной конституции (XXY, XYY), то только на этом основании оспаривать роль социальных факторов и среды в формировании преступности так же нелепо, как на основании существования наследственных типов авитаминоза отрицать наличие алиментарных (средовых) авитаминозов. Поэтому, по сравнению с эксквизитными аномалиями хромосомных комплексов, гораздо более социально значимы генные дефекты конституции. Мы имеем в виду, главным образом, не определяющие личность четкие наследственные дефекты нервной системы, как, например, вызывающие эмоционально-этическую деградацию личности хорею Гентингтона или наследственную тяжелую эпилепсию, а массового типа наследственные характерологические особенности, такие, как вспыльчивость эпилептоидов, догматизм, отрешенность и черствость шизоидов, наследственная расторможенность, проявляющаяся, в частности, алкоголизмом. Наследственная причинность преступности этого типа поразительно наглядно проступает при рассмотрении преступников, имеющих однояйцевых и двуяйцевых близнецов.
Независимо от яйцевости, оба близнеца, родившись одновременно, в одной семье, в дальнейшем, как правило, оказываются в сходных социально-экономических условиях, в сходных условиях воспитания и образования; поэтому основное различие между однояйцевым и двуяйцевым партнером преступника сводится к тому, что первый по генотипу идентичен преступнику, а второй отличен от него примерно по половине генов. Материалы, собранные в Европе, США и Японии на протяжении тридцатилетия, ясно показывают, что эта разница решающим образом влияет на судьбу партнера: при генотипической идентичности (однояйцевая близнецовость) он в 2/3 случаев оказывается тоже преступником, а при неполном генотипическом сходстве (двуяйцевая близнецовость) он становится преступником лишь примерно в четверти случаев.
Частота преступности второго близнеца при преступности первого среди пар однояйцевых и двуяйцевых близнецов

Автор, год | Страна | Однояйцевые близнецы |  |  | Двуяйцевые близнецы
 |  | Число пар | тоже прес- тупник | не прес- тупник | Число пар | тоже прес- тупник | не прес- тупник
Ланге, 1929 | Германия | 13 | 10 | 3 | 17 | 2 | 15
Розанов, 1941 | США | 45 | 35 | 10 | 27 | 6 | 21
Легра, 1932 | Голландия | 4 | 4 | 0 | 5 | 0 | 5
Кранц, 1936 | Германия | 31 | 20 | 11 | 43 | 23 | 20
Штумпфель, 1939 | Германия | 18 | 11 | 7 | 19 | 7 | 12
Боргстрем, 1939 | Финляндия | 4 | 3 | 1 | 5 | 2 | 3
Иосимасу, 1957 | Япония | 28 | 14 | 14 | 26 | 0 | 26
Всего, % |  | 143 - | 97 68 | 46 32 | 142 - | 40 28 | 102 72

Детальное изучение каждой пары близнецов показывает, что однояйцевые близнецы-преступники чрезвычайно сходны по характеру преступления. В случае же преступности одного однояйцевого близнеца и непреступности другого они оказываются несходными либо из-за травматического заболевания лишь одного из них, либо же "преступность" виновного имела случайный, легкий, не рецидивный характер. Цифры и анализ преступлений привели бы к выводу, что название книги, посвященной исследованию близнецов-преступников - "Преступление как судьба", - действительно оправдано. Но оба однояйцевых близнеца почти всегда попадают в сходную социальную обстановку, окружение, компанию (что, впрочем, тоже генетически обусловлено), тогда как разнояйцевые - в разные. Это обстоятельство не позволяет решительно отделить конституционально-наследственную компоненту преступности от социальной.
Нам, однако, важно здесь не противопоставление социальных факторов наследственности, а то, что преступность в значительной мере порождается отклонением от нормального генотипа. Склонность к преступлению (а преступление обычно бумерангом оборачивается против преступника, и здравый смысл ему должен это подсказать) порождается в значительной мере типологией, нередко наследственной, а реализация этой тенденции во многом уже зависит от социальных условий.
Однако надо помнить, что преступность вовсе не во всех случаях порождается дефектами наследственного аппарата либо социальными факторами. Многие болезни мозга травматического, воспалительного и сосудистого характера вызывают такие нарушения личности, особенно в период полового созревания, что, освободившись от авторитета родителей и семьи, подростки с повреждением мозга легко используются преступниками. Повреждения лобной доли мозга ведет к уплощению, обеднению мысли, падению активности. Известны также такие травматические повреждения лобных долей, при которых, наряду с полным сохранением умственных способностей, неудержимо возникали преступные сексуальные тенденции, жестокость, алкоголизм. Некоторые повреждения височной доли мозга вызывают душевную холодность, жестокость, растормаживание низменных инстинктов и антисоциальную агрессивность - и также при отсутствии снижения умственных способностей. Это, разумеется, вовсе не значит, что таким образом нащупывается локализация этических эмоций. Это значит лишь, что не внешние, а внутренние, в том числе наследственные поражения структур мозга могут породить так называемую "бессовестность".
Возникает вопрос: что общего между профессиональными преступниками-рецидивистами, нередко просто малообразованными, тупыми, примитивными, с их легко удовлетворяемыми страстями, и властителями, повелителями народов, завоевателями, партийными боссами, поднятыми на самую вершину социальной лестницы? Нечто общее есть: это бессовестность - а разница сводится к масштабам, то есть определяется возможностями. Если "бытовой" преступник убивает или обворовывает единицы, десятки, то завоеватель - сотни тысяч или миллионы. Известно, что французская революция выдвинула немало блестящих полководцев и политических деятелей, но императором стал самый хищный, а его ближайшими министрами - самые вероломные: Фуше и Талейран...
Несомненно, что в основе головокружительного социального успеха личности нередко лежит энергия, целеустремленность, талант. Но решающим фактором, решающим преимуществом является бессовестность - страшное оружие, которым обладает будущий деспот, - причем особенно наглядно это проявляется среди идейных людей, в том числе революционеров...
Описав предельно схематично происхождение этики как следствие естественного отбора у человека, необходимо в заключение не только подчеркнуть спорность ряда положений, но и устранить возможные неясности,
Огражденная каким-либо образом от гибели группа маленьких детей, оторванных от старших и поселенная на необитаемом острове, едва ли сама выработала бы существующий минимум этических норм. Эти нормы обычно передаются от старшего поколения к младшему, и наследственна меньшая или большая восприимчивость к ним, которая и поддерживалась отбором. Передача этики - это та связь времен, которая для Гамлета прервалась убийством его отца.
Что же касается общепринятого представления, по которому этические нормы всецело определяются средой и воспитанием, то оно опирается на ошибочное отождествление понятий, порождающее силлогизм: врожденный - следовательно, наследственный, не врожденный - значит, не наследственный, "благоприобретенный". Однако множество индивидуальных особенностей, определяющихся генами, реализуется отнюдь не к моменту рождения, а позже, например, только в старости. Кстати, отбор никогда не мог идти на проявление этики именно в младенчестве, а также вне социальной среды. Достижение возраста активности и наличие социальной среды - необходимое условие для проявления наследственных этических эмоций, закрепленных естественным отбором.
Может показаться, что представление о чисто средовом происхождении этических норм, о всемогуществе их воспитательной передачи от поколения к поколению и абсолютизация зависимости этики от среды обещают человечеству гораздо более скорое самосовершенствование, чем эволюционно-генетическая гипотеза происхождения этики. Но такое представление имеет и оборотную сторону: опричники и янычары давно продемонстрировали плоды направленно-солдафонского воспитания, и если признать всемогущество именно "воспитания", то попытка Гитлера вырастить такую немецкую молодежь, перед которой содрогнется мир, уже не покажется безумной. Однако в силу вступает своеобразный групповой отбор: опричнина оказалась прологом к смутному времени, янычаров пришлось уничтожить как величайшую угрозу собственному государству, а военные успехи Гитлера обернулись против Германии такими опустошениями, которых она не знала со времен тридцатилетней войны. Общим знаменателем у совершенно разнородных процессов является неустойчивость социальной системы с противоестественными этическими нормативами. Такая социальная система становится самопожирающей, против нее - заговор общечеловеческих чувств внутри страны или вне ее.
Европа прожила средневековье, черпая этику из непоколебимых религий. Затем эту веру частично сменила рационализированная и адаптированная религия реформации. XVIII-XIX века человечество прожило верой в разум и прогресс. Первая мировая война пошатнула эту веру. Часть человечества обратилась к социализму и коммунизму. Но к последней трети XX века человечество убедилось в том, что собой представляют социализм национальный, коммунизм деспотический - в конце концов, античеловеческий.
Место слепой веры в религиозные запреты и догмы (кстати, во многом соответствующие требованиям общечеловеческой этики, начиная хотя бы с десяти заповедей) заняли сначала рационализм, а затем псевдодиалектическое, по существу же - софистическое отношение к этике. Восторжествовал иезуитский принцип "цель оправдывает средства", а массовые преступления, порожденные властолюбием, производились под флагом высоких идей справедливости,
Однако, избавившись и от религиозных догм, и от веры в вождей и руководителей, которые знают все лучше других, все же нелегко жить по смутно ощущаемым законам этики, в условности которых человечество так долго и упорно убеждали со всех сторон и так наглядно. Слишком долго проповедовались классовость, временность, условность законов этики, их субъективность. Слишком малочисленна прослойка тех, кто, не веря в религию, освободившись от политических догм, стоически готов жить по законам этики, следование которым обходится так дорого. Однако эволюционно-генетический анализ показывает, что человечество с самого начала своего развития проходило жесточайший естественный отбор на закрепление тех инстинктов и эмоций, которые мы называем альтруистическими и этическими, что оно проходило жестокий отбор на становление общечеловеческого чувства справедливости, что этот естественный отбор связал все человечество единым органом - совестью. Нельзя это чувство трактовать как следствие дальних пережитков религиозного воспитания, как результат массового подавления индивидуальных стремлений к борьбе за свое место в жизни, нельзя это чувство рассматривать как признак слабости, неполноценности, как защитную психологическую реакцию по отношению к сильным захватчикам. Наоборот, чувство справедливости, совесть вели на подвиги, звали к величайшему напряжению сил - правда, не тогда, когда это напряжение нацеливалось на угнетение других людей.
Это чувство всегда во все времена стремились извратить, подавить захватчики и тираны. Это естественное, природное чувство совести можно временно заглушить у части или у многих. Тот, кто его лишен, легко купит единомышленников. Он может захватить власть и создать могучую систему массового обмана и дезинформации. Но страна, которая это допустит, обрекается на деградацию.
Секрет прост. К бессовестной власти быстро присасываются бессовестные исполнители, и начинается цепной процесс. Мир не знал империи, армии и флота, более могущественных для своего времени, чем империя Филиппа II. Полстолетия власти инквизиции сбросили Испанию в такую пропасть, из которой она не могла выбраться несколько столетий.
Макиавелли списал своего образцового государя с Цезаря Борджиа. Несущественно, что герой довольно рано стал сифилитиком. Существеннее, что все его великолепные планы рухнули со смертью отца - папы римского Александра, могущество которого защищало от расплаты. Цезарю Борджиа не только пришлось в кандалах оставить Италию, где он сделался совсем невыносимым, но и кончить жизнь мелким офицериком в войне, которая никакого отношения к его государственным замыслам не имела.
Происхождение совести описано здесь предельно кратко и фрагментарно, а генетика и психология преступности, особенно государственной, - еще в пеленках. Но безгранично возросшие возможности массового насилия и дезинформации заставляют противопоставить им осознанный общечеловеческий щит совести и отношение к добру и злу как основоположным категориям, не допускающим софизмов.


Картина мира современной физики

Биологическая картина мира
Глава 13. БИОЭТИКА
13.1. "ВРАЧ-ТЕРМИНАТОР" И ПРОБЛЕМЫ ДЕОНТОЛОГИИ
О докторе Джеке Кеворкяне из штата Мичиган в России кое-что писали, что-то говорили, но, в общем, мало конкретного. Между тем человек этот в своем роде замечательный - "доктор Смерть", как прозвали его в Америке.
Кеворкян предлагает учредить новую медицинскую специальность. По-английски она звучит как "obituary doctor". На русский перевести это довольно трудно, ибо язык не выговаривает: "доктор для похорон". Медик, помогающий безнадежным пациентам покончить жизнь самоубийством самым что ни на есть легким способом. Врач-терминатор?
По мысли Кеворкяна, вся территория Соединенных Штатов должна быть поделена на участки, обслуживаемые участковыми врачами-терминаторами. Например, родной штат Мичиган он предлагает поделить на 11 таких зон. В каждой зоне будут работать пять врачей-терминаторов. Трое из них решают в каждом конкретном случае, оправдано ли их вмешательство. При положительном решении остальные двое их коллег приводят приговор в исполнение. Точнее, они наблюдают за правильностью действий непосредственного исполнителя в фельдшерском чине, который собственно и обслуживает пациента.
Заявку на помощь специалистов-терминаторов подает лечащий врач, разумеется, по просьбе пациента. Но ни в коем случае не сам пациент. Чтобы не было случаев "самолечения". Если пациент перед и во время процедуры выказывает хоть малейшее колебание, мероприятие немедленно останавливают, а пациента вносят в специальный черный список - никогда больше услугу подобного рода ему не окажут.
Вот такой план у доктора Кеворкяна. Все тринадцать американских врачей-психиатров, которых попросили высказаться по этому поводу, выразили удивление, недоумение, презрение, негодование. А один военно-морской врач сказал: "Не исключено, что у него попросту серьезный дефицит лития в организме" (то есть он не вполне нормальный).
Между тем на счету доктора Кеворкяна более пятнадцати пациентов (подавляющем большинстве - женщины), которым он помог уйти из жизни (по некоторым данным эта цифра уже перевалила сотню человек). Все пациенты Кеворкяна были неизлечимо больными людьми. Практиковал он в течение двух с половиной лет, пока в 1992 году законодательное собрание штата Мичиган не приняло специальный закон, запрещающий ему ассистировать самоубийцам. До тех пор ни власти штата, ни общественность не могли ему воспрепятствовать, ибо США, как известно, правовое государство. В 1999 году доктор Кеворкян был осужден судом присяжных.
Решение пациента наложить на себя руки Кеворкян фиксировал на видеокамеру в присутствии родственников пациента и свидетелей. При этом каждый раз он предлагал пациенту высказать лично желание умереть, причем изложить просьбу помочь ему уйти из жизни простыми словами, исключающими двойное толкование. Потом пациенту предлагались на выбор два способа уйти из жизни. Несколько модифицированный метод доктора Менгеле - с помощью угарного газа - и более предпочтительный, с точки зрения доктора Кеворкяна, метод - с использованием прибора его собственного изобретения "мерситрона".
"Мерситрон" - по-русски "сострадатель" - представляет собой штатив с тремя капельницами. В одной из них содержится сильное снотворное из группы барбитуратов. В другой - вещество, парализующее мышцы, в том числе диафрагмы и грудной клетки, и останавливающее дыхание пациента. В третьей - хлорид калия, останавливающий сердце. Все это по трубочкам поступает в вену пациента, если он - пациент, а не доктор, - повернет краник.
Доктор Кеворкян ни разу не взял со своих пациентов денег. Хотя некоторые родственники пациентов переводили на его отдельный счет солидные суммы денег. Из этих денег Кеворкян на себя не истратил ни цента - они предназначены на претворение его вышеупомянутого плана в жизнь, когда власти наконец поймут, какую "глупую ошибку они сделали", запретив ему практиковать. Сам Джек Кеворкян говорит, что переворот в нем, после которого он и занялся своей нынешней деятельностью, произошел в 1986 году, после возвращения из Нидерландов - единственной страны в мире, где врачам разрешено проводить эвтаназию неизлечимо больных по просьбе последних.
Существует такая наука - деонтология. Считают, что начало ей положил Гиппократ своим знаменитым: "Не навреди". Хотя понятно, что истоки деонтологии теряются в глубине веков, ибо она касается медицинской этики, моральных норм для врачующего.
Соотечественник Кеворкяна юрист-деонтолог из Бостонского университета Джордж Аннас считает, что "доктор Смерть" создал прецедент. Теперь любой американец, пожелавший убить дюжину женщин, может ничего не опасаться, если у него есть диплом врача. Понять Аннаса можно. Более того, в американском обществе большинство разделяет его негодование. Но это, так сказать, теоретическая деонтология. А есть еще и практическая. Это - сама жизнь, наша с вами повседневная жизнь.
Любой врач-практик, наверное, сталкивался с драматическими ситуациями, когда смерть действительно казалась лучшим выходом для больного. Подчеркнем: казалось. Ибо здесь категорическим утверждениям нет места. Сторонники права человека на медицинскую помощь при добровольном уходе из жизни обычно приводят конкретные примеры из медицинской практики. Например, жизнь престарелой женщины, неизлечимо больной раком легкого, поддерживается с помощью аппаратуры искусственного кровообращения и принудительной вентиляции легких. Но движения манжеты, наложенной ей на грудь, ломают хрупкие ребра женщины.
Приведем статистические данные Ассоциации американских больниц. В больницах США ежедневно умирает шесть тысяч человек. 70% из них уходят из жизни добровольно, попросив лечащего врача отключить систему жизнеобеспечения или дать смертельную дозу лекарства. И врачи выполняют их просьбы. Верится с трудом, но так пишут американские газеты.
Говорят, что никто не любит жизнь так, как человек, решившийся на самоубийство. Он и решает покончить с собой, потому что любит тот образ жизни, какого лишился навсегда, - по крайней мере, он так думает. Наверное, так оно и есть.


Картина мира современной физики

Биологическая картина мира
13.2. ЮРИДИЧЕСКИЕ ПРОБЛЕМЫ БИОЭТИКИ
Летом 1985 года в небольшом американском городке Моррис Плейнс, что в штате Нью-Джерси, в возрасте 31 года скончалась от пневмонии Карен Куинлан. Больше десяти лет пролежала она в больнице, свернувшись калачиком, ничего не видя и не слыша, не произнося ни единого слова. В последний день ее рождения, в апреле, в больницу пришли тысячи адресованных ей поздравительных открыток. Но она так и не узнала, что весть о ней облетела весь мир, что ее судьба стала темой книги и кинофильма.
До двадцатилетнего возраста Карен жила обычной, ничем не примечательной жизнью. Никто точно не знает, что предшествовало трагическому событию 14 апреля 1975 года. Известно только, что у нее были какие-то неприятности на работе и одновременно размолвка с молодым человеком. Так или иначе, вечером она приняла довольно большую дозу транквилизатора, после чего, встретившись с друзьями в баре, выпила несколько рюмок джина с тоником. Там же она потеряла сознание. Друзья вызвали скорую помощь. Карен дали кислород, затем перевели ее на аппарат принудительной вентиляции легких. Но сознание к ней так и не возвратилось. Диагноз гласил: необратимое повреждение коры головного мозга.
Три месяца девушка находилась в состоянии комы. Надежды на восстановление сознания уже не было, и родители обратились к врачам, лечившим Карен, с просьбой отключить аппарат. Убежденные католики, они просили "позволить ее душе спокойно отлететь на небо". Но врачи отказались это сделать, и родители при поддержке местного священника обратились в суд.
До тех пор ни один суд в США еще не сталкивался с подобным делом. Процесс привлек внимание всего мира. Всем было ясно, что речь идет не столько о судьбе Карен Куинлан, сколько о жгучей юридической и этической проблеме, - о том, кто имеет право распоряжаться телом больных, у которых погиб мозг.
Сейчас существуют национальные и международные организации, которые снабжают хирургов-трансплантологов органами, взятыми у людей, погибших, например, от различных несчастных случаев. В то же время вся эта деятельность до последнего времени не имела легальной основы. В Англии, например, не существует юридического определения смерти. Во Франции до 1976 г. на взятие органов умерших требовалось согласие родственников; теперь закон разрешает брать органы без согласия семьи, но в действительности врачи все-таки обычно спрашивают родственников, не возражал ли умерший, когда был жив, против посмертного использование его органов. А в ФРГ получение трансплантологом согласия семьи на удаление органа строго обязательно.
Но вернемся к делу Карен Куинлан. Адвокат ее родителей заявил тогда в суде, что Карен имеет конституционное право умереть, что "жестоко и несправедливо поддерживать ее существование после того, как всякая надежда на достойную и полнокровную земную жизнь утрачена".
В первой инстанции иск родителей Карен не был удовлетворен. Но они не сдались и обратились в Верховный суд штата, который признал их просьбу законной. Решение суда заканчивалось словами: "Никакие интересы государства не могут заставить Карен терпеть непереносимые муки".
Аппарат искусственного дыхания отключили. Но Карен Куинлан, к изумлению врачей, продолжала дышать. Так началась ее десятилетняя "жизнь" без сознания.
Каждый день Карен навещал ее приемный отец, служащий местной фармацевтической фирмы. В палате всегда было включено радио, а время от времени родители включали магнитофон, потому что Карен, как им казалось, все-таки вроде бы прислушивалась к музыке.
Когда Карен скончалась, мать, поддерживая ее исхудавшее тело (девушка в тот момент весила всего 24 кг), произнесла: "Она умерла с достоинством"...
История Карен Куинлан породила целую волну законодательных актов, представлявших собой попытки как-то регулировать отношения больных, их родственников и врачей в подобных случаях. Сейчас 34 американских штата приняли законы, которые предусматривают право больного, сознающего свое положение, отказаться от лечения, особенно сопряженного с причинением ему боли. Ну а если больной не сознает, что с ним происходит? Здесь по-прежнему существует "юридический вакуум". Если есть согласие родственников, врачи нередко идут на прекращение реанимационных мероприятий, хотя довольно часто это заканчивается шумными процессами в судах. Бывают и противоположные ситуации, как в описанном случае. Карен Куинлан нет, но проблема остается нерешенной...


Картина мира современной физики

Биологическая картина мира
13.3. ЧТО ТАКОЕ СМЕРТЬ?
Есть ли жизнь за... жизнью? Наверное, пока существует человечество, оно будет задавать себе этот вопрос вновь и вновь. Верующие различных конфессий, атеисты, просто обыватели по-разному отвечают на него. История религии и культуры дает нам множество доказательств того, что в древних обществах вера в загробную жизнь появлялась лишь при достаточно высоком уровне развития интеллекта, особенно абстрактного мышления. Многочисленные исследования религиозных текстов, фольклора, археологические изыскания (вплоть до неандертальской культуры) позволяют проследить развитие идеи о бессмертии души. Но цель в другом: хотелось рассмотреть явления, которые часто используют для доказательства существования жизни после смерти (С.Г.Мюге).
Существуют исследования, будто поначалу в трупе поднимается температура, вернее, из тела умершего уходит больше тепла, чем оно могло содержать в момент смерти. Установившие этот факт авторы пришли к выводу, что это результат отделения духа от тела и таким образом, по их мнению, душа приобретает объективно ощутимую данность.
Однако такие опыты могут иметь вполне материалистическое объяснение, душа тут ни при чем. В качестве одного из объяснений можно привести такое: в живом организме происходит множество ферментативных реакций. После смерти активность разных ферментов падает неравномерно. Например, ферменты, обусловливающие синтез, выключаются раньше, чем гидролитические. Неодновременно инактивируются и окислительно-восстановительные ферменты. Исходя из этого, нетрудно представить такую картину: живому организму присущ, скажем, гидролиз гликогена. В окислении образовавшейся глюкозы принимало участие множество ферментов. С помощью одних получаемая энергия шла на непосредственные нужды организма, с помощью других - запасалась в АТФ или АДФ. Но вот после смерти часть ферментов вышла из строя, а часть еще функционирует. Позже других выключаются те ферменты, которые активируют экзотермические реакции. Вот и происходит "сгорание" без использования выделяемой энергии, а следовательно, выделение тепла.
Можно привести примеры из работ, где опубликованы рассказы лиц, побывавших в состоянии клинической смерти. Пожалуй, самые известные из них - книги доктора Р.Муди "Жизнь после жизни" и "Свет по ту сторону", вышедшие в США. В них собраны более ста пятидесяти интервью у людей, возвращенных к жизни после клинической смерти.
Тут следует напомнить, что для выяснения истины существует не только научно-экспериментальный метод. Допустим, необходимо доказать, что вы вчера были на работе. В эксперименте вчерашний день вы повторить не можете. Что же делать? Для подобных случаев хорош историко-юридический метод: вы можете предъявить выполненную вчера работу, видевших вас на работе свидетелей, вспомнить отдельные, происшедшие вчера эпизоды... Истина будет доказана, если свидетельские показания совпадут как с вашими, так и между собой.
Вот этот метод и применили автор книги "Жизнь после жизни" и доктор Э.Кублер-Росс. Хотя большинство рассказчиков говорило, что передать словами их ощущения очень трудно ("Я была в каком-то четвертом измерении"), все же удалось воссоздать схему, по которой строилось большинство рассказов.
Вот эта схема. Человек на грани смерти. Он слышит голос врача, который объявляет, что он мертв. Он начинает слышать неприятный шум, какое-то шипение, и в то же время чувствует, что мчится по длинному черному туннелю. Внезапно он оказывается вне своего материального тела, как бы над ним, и наблюдает реанимационные мероприятия.
После нескольких мгновений смятения человек замечает, что его новая форма - это "нематериальное" тело, которое слышит и видит, но само невидимо и неслышимо. Вскоре возникает теплый и лучистый свет и перед умершим прокручивается фильм его жизни.
Позднее, очнувшись, с трудом подбирая слова, он пробует рассказать о пережитом. Но наталкивается на шутки и неверие окружающих. В то же время его жизнь меняется: как правило, смерть его более не страшит.
Недавно вышла еще одна книга: "Воспоминания о смерти. Медицинские исследования" доктора Мишеля Сабома. В ней не только воспоминания "умерших", но и описание некоторых экспериментов. Автор как бы соединил оба метода доказательства истины. Например, опрашиваемому часто трудно описать словами свое состояние. Сабом предлагал ему рисунки, сделанные или по рассказам ранее опрошенных, или выполненные художниками-мистиками. Разумеется, каждый раз показывалось несколько картинок, где специфические детали, увиденные ранее "умершим", изображались только на одной. И опрашиваемые указывали именно на эту картинку. Например, "пролетавшие через туннель" дружно уверяли, что ощущали его таким, как он изображен еще в XVII веке художником Иеронимом Босхом. Интересно, что ощущение выхода "я" из телесной оболочки после клинической смерти было как у верящих в загробную жизнь, так и у атеистов, но есть одна деталь: верующие, когда им показывали рисунок туннеля Босха, принимали его целиком. Атеисты же утверждали, что не видели ангелов с крылышками, а говорили лишь о световых бликах.


Картина мира современной физики

Биологическая картина мира
13.4. КАК ВЫГЛЯДИТ СМЕРТЬ?
Другая точка зрения - попытка с помощью физиологических знаний попытаться объяснить указанные феномены (А.А.Хайдак). Для этого обратимся к опыту врачей-реаниматологов, переживших вместе с больными (поверьте, что это действительно так!) многие сотни критических состояний.
Хорошо или плохо, но люди умирают в основном вдали от родственников - в результате несчастного случая или в больнице, где при последнем вздохе присутствует только медперсонал. Смерть безобразна, и сопровождающие ее явления оставляют у окружающих тяжелые и неизгладимые впечатления. Не так много людей присутствовали при подобных ситуациях многократно и способны критически оценивать ситуацию в этот момент. Зачастую люди даже не могут определить, жив ли еще человек или уже мертв? Многие свидетельства о "воскресениях" идут именно отсюда.
Знать, как выглядит смерть, важно не только для того, чтобы не плодить мистические слухи. От своевременности реанимации зависит, выживет ли больной. Но часто бывает и так: неквалифицированный медик или прохожий на улице начинают делать искусственное дыхание, непрямой массаж сердца больному, который в этом совсем не нуждается. А если делать их неправильно, возможны тяжелые, иногда смертельные осложнения. Реанимацию можно проводить в единственном случае - при клинической смерти. Вот ее признаки.
Нарушено сознание, невозможно быстро привести пострадавшего в чувство. Человек не дышит, или дыхание нарушено. Иногда больной как бы глотает воздух ("рыбье дыхание"), после нескольких таких глотков дыхание останавливается. Резко изменяется цвет кожи: по-разному, в зависимости от причины смерти, но всегда быстро. Через минуту после остановки кровообращения в мозге расширяются и перестают реагировать на свет зрачки. Прекращается пульсация крупных артерий (если вам случится оказывать помощь, не теряйте много времени на их поиски - только попытайтесь найти).
В стандартных ситуациях переход от живого к неживому фиксируется достаточно точно (в пределах нескольких десятков секунд). А вот нестандартные случаи (их достаточно много, и достижения медицины увеличивают их число) как раз и дают пищу для легенд, газетных и журнальных сенсаций. Но это не главное. Главное, что с такими случаями связано множество моральных, юридических, медицинских и других проблем.
По определению Всемирной организации здравоохранения, жизнь окончена, когда мозг как главный орган, определяющий существование человека, прекращает свою деятельность. Смерть мозга можно считать биологической смертью - это, пожалуй, единственное, в чем сегодня сошлись ученые и христианские богословы. Но критерии смерти мозга едва ли смогут быть приняты единогласно в ближайшем будущем. Тем более не ясны они были в те времена, из которых пришли к нам самые известные предания об оживлении умерших.


Картина мира современной физики

Биологическая картина мира
13.5. МНИМАЯ СМЕРТЬ
Из истории известно, что чудеса происходят там и тогда, где и когда в них готовы поверить. Научная медицина, основанная в Греции примерно за 500 лет до рождества Христова, была почти неведома палестинским евреям. В ту пору врачебное искусство в Иудее было развито слабо, успех лечения во многом зависел от личного обаяния и вдохновения врача. В подобных условиях появление необыкновенного человека, дающего надежду на исцеление, бережно относящегося к пациенту, само может стать лекарством. К тому же у Иисуса Христа были врачебные знания, которые он неоднократно проявлял. Как видно из евангельских текстов, Иисус умел отличить действительно умерших от находящихся в состоянии "мнимой смерти". Он пытался объяснить окружающим, что в "оживлении" нет чуда. Но толпа хотела чудес и творила их для себя - его руками.
Две тысячи лет назад ошибки в определении, жив человек или мертв, случались, естественно, гораздо чаще, чем сейчас. Невозможно подсчитать, сколько человек было похоронено заживо, особенно во время эпидемий и войн. Понятно, что люди во все времена страшились этого. Оттого, видимо, и возникли еще в древности кажущиеся сейчас странными похоронные ритуалы. В Древнем Египте, например, бальзамирование трупа начинали через несколько дней после смерти и только после разрезания левой половины живота (болевого раздражителя - если человек жив). Смысл этого действа прояснит история средневекового врача Андреаса Везалия. Он был приговорен к смерти за то, что анатомировал тело испанского дворянина, который оказался живым и пришел вдруг в сознание. "Труп" выжил, но приговор врачу был приведен в исполнение. По странному стечению обстоятельств, инквизитор, вынесший приговор, вскоре после того сам очнулся на анатомическом столе, но ему повезло не так, как жертве Везалия: в результате вскрытия он погиб уже на самом деле.
Знаменитый поэт Петрарка "воскрес" за четыре часа до собственных похорон. И прожил потом еще тридцать лет. Поэтому кажется нелишним существовавший у некоторых народов обычай, по которому умерших сначала хоронили временно. А в конце прошлого века появились различные приспособления, в том числе патентованные, позволяющие "покойному" подать весточку на поверхность в случае воскресения. В основном это были электрические устройства, сигналящие звуком или светом о малейшем вздохе или движении покойного.
Но, судя по народным преданиям, случаи оживления, а затем и гибели уже в гробах все же бывали. Мнимая смерть может происходить от многих причин. Это травмы черепа, сон после эпилептического припадка (иногда невозможно разбудить такого больного несколько дней), отравления, переохлаждение или перегрев, глубокие обмороки, тяжелая шизофрения, истерия.
Большинству библейских преданий о счастливых воскрешениях и исцелениях можно найти простое медицинское объяснение. Старые врачи наверняка помнят о чудесах с больными цингой, когда крайне тяжелое состояние с обилием язв на коже (очень неприятного вида, а иногда и запаха) проходит начисто через несколько часов после приема аскорбиновой кислоты или ягодного сока. Причем язвы исчезают почти полностью. Подобные истории в древних текстах трактуются как чудеса.
Мнимая смерть описана у Шекспира в "Ромео и Джульетте", у Пушкина в "Сказке о мертвой царевне". В первом случае - на почве интоксикации, во втором - летаргического сна, по-видимому, истероидного характера. Можно вспомнить немало подобных примеров из литературы.


Картина мира современной физики

Биологическая картина мира
13.6. "СВЕТ В КОНЦЕ ТУННЕЛЯ"
Умирание не моментально. Оно длится иногда десятки секунд, иногда - часы и дни. Еще со времен Гиппократа досталось нам понятие о трех воротах смерти. Это сердце, легкие, мозг. От какой бы болезни люди ни умирали - от инфекции, травмы, удушья, - смерть становится полноправной хозяйкой в организме, когда гибнет один из трех перечисленных органов (ведь без крови, насыщенной кислородом, мозг работать не может).
Медицинские меры видоизменяют процесс умирания - сердце и легкие можно на время заменить приборами. И направлены эти меры в первую очередь на то, чтобы сохранить жизнь головного мозга. Может быть, именно поэтому большинство свидетельств о видениях после смерти поступает из тех (обычно кардиологических) клиник, где бывает больше успешных реанимаций.
Видимо, приемы простейшей акушерской реанимации и простейшие дыхательные приемы были известны много тысячелетий тому назад. (Помните библейское: "И создал Господь Бог человека из праха земного, и вдунул в лице его дыхание жизни, и стал человек душею живою"?) Сам термин "реанимация" в средние века больше был известен в богословии. Происходит он от латинского animatio, означающего "вливание жизни", "сотворение живого". А сегодня это слово трактуется в медицине как "комплекс мер с целью возврата к жизни или явление восстановления жизни" (последнее бывает, хотя и редко - признаки жизни иногда возвращаются и без помощи извне. Чаще всего это случается у больных с хроническими бронхо-легочными заболеваниями и пороками сердца: они лучше переносят недостаток кислорода в организме, к которому приучают их сами болезни).
Обычно человек теряет сознание через 15 секунд после остановки мозгового кровообращения. Если это происходит в современной клинике, мониторные системы предупреждают об угрозе для жизни больного и позволяют поддерживать циркуляцию крови на уровне, достаточном, чтобы при остановке сердца, которая раньше всегда считалась признаком смерти, сохранить сознание. Именно этим можно объяснить эффект присутствия при собственном оживлении. В практике был случай, когда больному два часа делали массаж сердца и все это время он разговаривал и даже сопротивлялся.
Достаточно часто встречаются ложные клинические смерти у наркоманов - от передозировки препаратов опия и галлюциногенов (ЛСД, героин). Отсюда и характерные цветные видения, в которых душа отделяется от тела, человек летает в иные миры, раздваивается и наблюдает за событиями как бы со стороны. Подобные видения иногда бывают у больных во время операций, когда обезболивание проводят, не усыпляя пациента. Лет двадцать назад такой вид наркоза даже был в моде и считался признаком высокой квалификации анестезиолога.
Галлюцинации могут возникать и из-за изменений кровотока в мозгу. Врачам хорошо известна так называемая централизация кровообращения при критических состояниях. Кровоток перераспределяется в пользу жизненно важных органов и жизненно важных центров в каждом из них. В мозге преимущество получают подкорковые структуры, расположенные ближе всего к крупным сосудам - и более всего ответственные за галлюцинации.
Анализатор слуха - один из самых стойких, он менее других зависит от коры головного мозга. При выключенном корковом отделе стволовые участки слухового анализатора могут работать в самостоятельном режиме. Поэтому не нужны мистические объяснения тех случаев, когда умиравшие и ожившие люди слышали голоса врачей, но не могли на них отреагировать. Это проявление не жизни после смерти, а остатков жизни во время умирания.
Слепые, у которых после лечения восстанавливается зрение, вначале не опознают предметов, они лишь различают свет и тьму. Информация от сетчатки может не доходить по нервным путям до коры, а замыкаться в стволовой части мозга, и тогда зрительный образ распознается просто как свет. Ожившие больные часто описывают подобные видения.
Почему побывавшие "за краем" часто говорят о туннеле и ярком свете в конце него? В затылочных долях коры больших полушарий головного мозга расположен центральный отдел зрительного анализатора. Полюса этих долей снабжаются кровью автономно и живут дольше других корковых участков зрительного аппарата, обеспечивая, правда, лишь центральное, или, иначе, трубчатое зрение. Полюса, кстати, связаны с центральными участками сетчатки глаз. В самой сетчатке тоже возможно перераспределение крови в пользу ее центра, отчего сужается поле зрения. Все это вместе, по-видимому, и дает картину туннеля, просеки, дороги, в конце которых видятся неясные образы. К тому же яркий свет, с помощью которого врачи периодически проверяют у умирающих зрачковый рефлекс (сужается ли зрачок при освещении глаза), может способствовать появлению видений.
Надо отметить, что своими впечатлениями об увиденном или услышанном на крайних стадиях умирания могут поделиться лишь очень немногие. Клиническую смерть почти все ощущают как потерю сознания или сон. Свидетельства оживленных людей говорят лишь об одном: умирая, человек может воспринимать явления внешнего мира. Естественно, впечатления эти хаотичны и искаженно отражают окружающее, ибо порождены они больным мозгом.
И еще одно наблюдение больных, перенесших клиническую смерть, может объяснить физиология. Когда у возвращающегося к жизни человека восстанавливается память, в его сознании в первую очередь всплывают самые эмоциональные и наиболее стойко закрепившиеся в памяти впечатления. Этот ряд самых ярких воспоминаний создает иллюзию того, что перед глазами успевает пройти вся жизнь.
Многолетнее атеистическое воспитание дает себя знать и на пороге жизни и смерти. Например, практически не встречаются перенесшие клиническую смерть люди, которые рассказывали бы религиозные сюжеты (специальные исследования не проводились). Однако запомнились рассказы больного, который провел в бессознательном состоянии более десяти суток. Он видел радужные круги и облака, с сидящими на них Брежневым, Чан Кай-ши, Мао Цзе-дуном и другими политическими деятелями. Легко подменить их персонажами, которые заселяют небеса в сознании верующих людей, и все станет на свои места.
К сожалению, ни учета людей, побывавших на том свете, ни периодических обследований в нашей медицине никто не вел и не ведет. Врачи наблюдают за большинством из них только по поводу основного заболевания. Очень редко эти больные попадают в поле зрения психиатра, хотя немногочисленные исследования свидетельствуют, что у всех перенесших клиническую смерть есть энцефалопатия большей или меньшей степени - состояние мозга, граничащее с заболеванием, а иногда и тяжелая патология.
Врачебное наблюдение за теми, кто перенес клиническую смерть, необходимо. Как показывают исследования, у них больше риск развития атеросклероза и других заболеваний мозговых сосудов, опухолей головного мозга. Обычны для них неврастения, эмоциональная неустойчивость, раздражительность, некритическое отношение к своему состоянию. Им нужна особая медицинская помощь - тем, кто начал жить второй раз.
Таким образом, по-видимому - "посмертные" видения - это искаженное восприятие окружающего больным, умирающим мозгом. Для их объяснения достаточно физиологических знаний, они не могут подтвердить веру в существование загробной жизни.


Картина мира современной физики

Биологическая картина мира
13.7. ХОСПИСЫ
Все религии уделяют большое внимание последним минутам умирающих: просили у них прощения, соборовали, исполняли последнюю волю. Сейчас на Западе, а недавно и в нашей стране, появились для безнадежно больных специальные отделения при госпиталях - хосписы.
Интерес к этой проблеме возбудила швейцарский врач Элизабет Кублер-Росс, написавшая книгу о смерти и умирании. В книге высказывались идеи, как важно для умирающих сознание, что жизнь не прошла зря и что они успели в последние дни что-то доделать, с кем-то помириться, что-то продумать и уяснить...
Реальное воплощение идей Кублер-Росс осуществила англичанка Сесили Сондерс, которая открыла в Лондоне хоспис. Хоспис - это слово, взятое из древнего английского языка, означает что-то среднее между приютом, богадельней и госпиталем, где, по старой традиции, больше заботились о душе, нежели о теле пациента. В хоспис принимаются лица в такой стадии болезни, когда ясно, что активное их лечение уже безнадежно. Тут лечат боль, кашель, нарушения дыхания, деятельности кишечника, - все те симптомы, которые доставляют неприятности пациентам.
Одна из философских основ всего персонала заключается в том, что смерть - это естественный конец жизни, что рано или поздно "все там будем", и что человек, выполнивший свой долг, свои желания, закончивший земные дела, переходит в следующий, кстати, неизбежный, этап бытия. Этот подход они и стараются передать пациентам хосписа.
К сожалению, чаще всего люди умирают, не находясь в таком благодушном состоянии. Причины, чаще всего, бывают следующие.
На первом месте стоит боль и страх перед болью. Врачи воздерживаются давать умирающим тяжелобольным обезболивающие препараты в достаточных дозах, опасаясь, что пациент привыкнет к наркотику (это умирающий-то?!). Поэтому подобные лекарства дают только тогда, когда терпеть боль ему уже невмоготу. Но сама боль создает еще и страх перед болью. А страх тоже требует успокоения наркотиками.
В Монреале в госпитале при университете Мак Гилл, где также открыто отделение для умирающих пациентов, проводили специальные исследования. Прежде всего, была разработана шкала для определения степени боли. А потом исследовались различные методы предотвращения боли. Оказалось, что эффективность болеутоляющих веществ во много раз выше, если больной находится в благоприятных душевных условиях. Отсюда и большая роль гипноза в создании чувства душевного спокойствия, которое и нарушается чаще всего болью. Поэтому всем (или почти всем) пациентам хосписа дают коктейль, состоящий из набора болеутоляющих средств, веществ, повышающих общий тонус и просветляющих рассудок. И тут оказалось неожиданным, что потребность в этом коктейле у больных не увеличивалась, а падала. Ведь приподнятое настроение меньше нуждается в допингах.
Вторая причина, усложняющая смерть, заключается в том, что человека угнетает, если он не может выполнять каких-то функций своего тела самостоятельно. И тут большую роль играет обслуживающий персонал. Всем своим видом няни показывают, что в том, что больной пользуется "судном" или "уткой", нет ничего особенного, что тело человека - лишь оболочка, которая может со временем выходить из строя, что главное - его дух, душа...
И, в-третьих, человеку очень трудно бывает примириться с утратой жизненных привычек - работы, увлечений, семьи. Поэтому очень важно заинтересовать умирающего пациента чем-то для него новым, направить на религиозные размышления, предложить поделиться его жизненным опытом - писать или диктовать мемуары, создать вокруг него атмосферу любви и спокойствия. Когда умирающий видит вокруг себя членов семьи, с которыми он, конечно, не раз ссорился, но которые сейчас, сидя возле кровати, не причитают, а просто выражают свою любовь, понимание и сочувствие умирающему, то у него часто появляется на лице выражение блаженства.
Правда, работа с умирающими требует напряжения всех душевных сил как от персонала хосписа, так и от близких умирающему людей. С ними также ведется работа.
Узнав о неизлечимой болезни, умирающий проходит несколько фаз ее восприятия. Сначала появляется мысль: "А может, это ошибка?". Потом надежда: "Авось, все пройдет". Тут в сознании больного обычно появляется торговля с Богом, с судьбой: "Вот если выживу, то не буду делать того-то, буду хорошим с тем-то". Наконец, приходит мысль: "Да, я скоро умру. Неважно, сколько времени я еще проживу, важно - как я проживу это время". И тут-то проявляется талант врачей хосписа, чтобы вселить в умирающего веру в то, что последние его дни могут быть очень содержательны.
Нужно ли приучать детей к мысли о смерти? Оказывается - да, нужно. Ведь когда малышу говорят про умершую бабушку, что та "уснула", а малыш видит, что бабушка, но крайней мере, из его жизни ушла, он часто начинает бояться засыпать - как бы тоже не уйти из жизни. Опыты показали, что дети гораздо более наблюдательны и сообразительны, чем об этом думают взрослые. Когда-то было принято не посвящать детей в тайну рождения. Однако сказки об аистах, версия "купили на базаре" и прочее ни к чему хорошему не привели, и сейчас детей принято посвящать в тайну деторождения раньше, чем они об этом узнают на улице.
А вот насчет смерти в этом отношении мнения расходятся. Родители одного мальчика, больного лейкемией, настаивали на том, чтобы ему не говорили о неизбежности ею скорой смерти. Врачи обязаны были выполнять волю родителей. И только когда у ребенка наступила предсмертная агония, причем сознание оставалось совершенно ясным, врач спросил:
- А если б тебе сказали, что ты скоро умрешь, что бы ты хотел сделать?
Мальчик ответил:
- Теперь слишком поздно. Я все равно не успею. - Заплакал и умер...
То, что вопросы умирания осмысливаются не только "снаружи" - врачами, но, так сказать, и "изнутри", самими пациентами, открыло много дополнительных деталей, например, помощь музыки в обретении душевного спокойствия. У умирающего восприятие ритма и мелодии гораздо чувствительнее, чем в повседневной жизни. Музыка помогает ему самовыразиться, найти себя. Одни мелодии доставляют больному наслаждение, другие неприятны, и вот по выбору той или иной музыки больным врач может судить о психическом складе и состоянии больного.
Работа и даже общение с умирающим требуют большой психической нагрузки. Прежде всего, у окружающих появляется "синдром выживших", синдром вины. Оказывается, почти у каждого где-то в душе звучит подленькая струнка: "А хорошо, что умирает он, а не я". Но так как умирает-то близкий, иногда любимый человек, звук этой струнки больно резонирует в душе...
Общение с умирающим, проявление к нему любви, терпимость к капризам, а иногда и оскорблениям, требуют колоссального напряжения душевных сил. Поэтому в хосписах персонал поддерживает друг друга, проводит между собой что-то вроде сеансов психотерапии, Все чувствуют круговую моральную поддержку и эту же поддержку оказывают близким умирающих и умерших. Работа в хосписах очень нелегкая, и часто люди там надолго не задерживаются. Однако в некоторых из подобных заведений удивительная стабильность кадров. Обслуживающий персонал - единое целое, вроде семьи. А объединяют этих людей Вера, Надежда и Любовь. Вера в то, что они делают нужное дело, надежда на то, что они могут облегчить страдания умирающих, и любовь как к каждому умирающему в отдельности, так и к человечеству в целом.
Оказывается, что в наш век прагматизма воскрешаются на научной основе старые забытые традиции. Ведь акт смерти был священным почти во всех существовавших религиях. К нему готовились, его обставляли торжественно. И смерти не боялись.
Отношение к ней сильно зависит и от национально-этнических традиций. У некоторых народов, населяющих Китай, по традиции старым людям дарят гроб. Владелец к нему привыкает и не боится перспективы оставить надоевший мир. В некоторых местах России поминки по покойнику заканчивались веселыми плясками и частушками.
То, что составляло одушевленное тело, становится действительно лишь конгломератом молекул. Химические превращения в нем идут лишь согласно второму закону термодинамики.


Картина мира современной физики

Биологическая картина мира
7.6.1. ЭВОЛЮЦИОННОЕ МОДЕЛИРОВАНИЕ
Все работы в этой области можно свести к трем группам. В первой окажутся модели происхождения молекулярно-генетических систем обработки информации, во второй - модели, характеризующие общие закономерности эволюционных процессов, а в третьем - анализ моделей искусственной "эволюции" с целью применения метода эволюционного поиска к практическим задачам оптимизации.
В начале 70-х годов лауреат Нобелевской премии М.Эйген предпринял впечатляющую попытку построения моделей возникновения в ранней биосфере Земли молекулярно-генетических систем обработки информации. Наиболее известная из них - модель "квазивидов", описывающая простую эволюцию полинуклеотидных (информационных) последовательностей. Вслед за Эйгеном в 1980-м новосибирскими учеными В.Ратнером и В.Шаминым была предложена модель "сайзеров".
В модели квазивидов рассматривается поэтапная эволюция популяции информационных последовательностей (векторов), компоненты которых принимают небольшое число дискретных значений. Модельно заданы приспособленности "особей" как функции векторов. На каждом этапе происходит отбор особей в популяцию следующего поколения с вероятностями, пропорциональными их приспособленностям, а также мутации особей - случайные равновероятные замены компонент векторов.
Модель сайзеров в простейшем случае рассматривает систему из трех типов макромолекул: полинуклеотидной матрицы и ферментов трансляции и репликации, кодируемых этой матрицей. Полинуклеотидная матрица - это как бы запоминающее устройство, в котором хранится информация о функциональных единицах сайзера - ферментах. Фермент трансляции обеспечивает "изготовление" произвольного фермента по записанной в матрице информации. Фермент репликации обеспечивает копирование полинуклеотидной матрицы. Сайзер достаточен для самовоспроизведения. Включая в схему сайзера дополнительные ферменты, кодируемые полинуклеотидной матрицей, можно обеспечить сайзер какими-либо свойствами, например свойством регулирования синтеза определенных ферментов и адаптации к изменениям внешней среды.
К началу 50-х годов в науке сформировалась синтетическая теория эволюции, основанная на объединении генетики и дарвиновского учения о естественном отборе. Математические модели этой теории хорошо разработаны, однако они практически не касаются анализа эволюции информационных систем биологических организмов. Однако в последующие десятилетия появились модели, исследующие молекулярно-генетические аспекты эволюции.
Японский ученый М.Кимура, например разработал теорию нейтральности, согласно которой на молекулярном уровне большинство мутаций оказываются нейтральными а один из наиболее важных механизмов появления новой генетической информации состоит в дубликации уже имеющихся генов и последующей модификации одного из дублированных участков. В работах московских ученых Д. и Н.Чернавских сделана оценка вероятности случайного формирования нового биологически значимого белка (кодируемого ДНК) с учетом того, что в белке есть активный центр, в котором замены аминокислот практически недопустимы, и участки, свойства которых не сильно меняются при многих аминокислотных заменах. Полученная оценка указывает на то, что случайное формирование белка было вполне вероятно в процессе эволюции.
В чрезвычайно интересных работах С.Кауфмана с сотрудниками из Пенсильванского университета исследуется эволюция автоматов, состоящих из соединенных между собой логических элементов. Отдельный автомат можно рассматривать как модель молекулярно-генетической системы управления живой клетки, причем каждый логический элемент интерпретируется как регулятор синтеза определенного фермента. Модели Кауфмана позволяют сделать ряд предсказаний относительно "программ" жизнедеятельности клетки. В частности, продемонстрировано, что для одновременного обеспечения устойчивости и гибкости программы число входов логических элементов должно быть ограничено определенным интервалом, а именно составлять величину примерно равную 2-3.
Согласованность и эффективность работы элементов биологических организмов наводит на мысль: а можно ли использовать принципы биологической эволюции для оптимизации практически важных для человека систем? Одна из первых схем эволюционной оптимизации была предложена в 60-е годы П.Фогелем, А.Оуэнсом и М.Уолшем; эффективность этой схемы на практике была продемонстрирована И.Букатовой из Москвы. Также в последнее время проявляется большой интерес к исследованию и использованию генетического алгоритма, предложенного Дж.Холландом из Мичиганского университета. Этот генетический алгоритм предназначен для решения задач комбинаторной оптимизации, то есть оптимизации структур, задаваемых векторами, компоненты которых принимают дискретные значения. Схема генетического алгоритма практически совпадает с таковой в модели квазивидов, за исключением того, что в генетическом алгоритме механизм изменчивости помимо точечных мутаций включает в себя кроссинговер - скрещивание структур. Генетический алгоритм естественно "вписывается" в параллельную многопроцессорную вычислительную архитектуру: каждой "особи" популяции можно поставить в соответствие отдельный процессор, поэтому возможно построение специализированных компьютеров, эффективно реализующих генетический алгоритм.


Картина мира современной физики

Биологическая картина мира
7.6.2. НЕЙРОННЫЕ СЕТИ И НЕЙРОКОМПЬЮТЕР
В последнее время активно ведутся также работы по построению моделей обработки информации в нервной системе. Большинство моделей основывается на схеме формального нейрона У.МакКаллока и У.Питтса, согласно которой нейрон представляет собой пороговый элемент, на входах которого имеются возбуждающие и тормозящие синапсы; в этом нейроне определяется взвешенная сумма входных сигналов (с учетом весов синапсов), а при превышении этой суммой порога нейрона вырабатывается выходной сигнал.
В моделях уже построены нейронные сети, выполняющие различные алгоритмы обработки информации: ассоциативная память, категоризация (разбиение множества образов на кластеры, состоящие из подобных друг другу образов), топологически корректное отображение одного пространства переменных в другое, распознавание зрительных образов, инвариантное относительно деформаций и сдвигов в пространстве решение задач комбинаторной оптимизации. Подавляющее число работ относится к исследованию алгоритмов нейросетей с прагматическими целями.
Предполагается, что практические задачи будут решаться нейрокомпьютерами - искусственными нейроподобными сетями, созданными на основе микроэлектронных вычислительных систем. Спектр задач для разрабатываемых нейрокомпьютеров достаточно широк: распознавание зрительных и звуковых образов, создание экспертных систем и их аналогов, управление роботами, создание нейропротезов для людей, потерявших слух или зрение. Достоинства нейрокомпьютеров - параллельная обработка информации и способность к обучению.
Несмотря на чрезвычайную активность исследований по нейронным сетям и нейрокомпьютерам, многое в этих исследованиях настораживает. Ведь изучаемые алгоритмы выглядят как бы "вырванным куском" из общего осмысления работы нервной системы. Часто исследуются те алгоритмы, для которых удается построить хорошие модели, а не те, что наиболее важны для понимания свойств мышления, работы мозга и для создания систем искусственного интеллекта. Задачи, решаемые этими алгоритмами, оторваны от эволюционного контекста, в них практически не рассматривается, каким образом и почему возникли те или иные системы обработки информации. Настораживает также чрезмерная упрощенность понимания работы нейронных сетей, при котором нейроны осмыслены лишь как суммирующие пороговые элементы, а обучение сети происходит путем модификации синапсов. Ряд исследователей, правда, рассматривает нейрон как значительно более сложную систему обработки информации, предполагая, что основную роль в обучении играют молекулярные механизмы внутри нейрона. Все это указывает на необходимость максимально полного понимания работы биологических систем обработки информации и свойств организмов, обеспечиваемых этими системами. Одним из важных направлений исследований, способствующих такому пониманию, наверное, может быть анализ того, как в процессе биологической эволюции возникали "интеллектуальные" свойства биологических организмов.


Картина мира современной физики

Биологическая картина мира
7.6.3. "ИНТЕЛЛЕКТУАЛЬНЫЕ ИЗОБРЕТЕНИЯ" БИОЛОГИЧЕСКОЙ ЭВОЛЮЦИИ
Интересно разобраться, как в процессе биологической эволюции возникла человеческая логика. Анализ связан с глубокой гносеологической проблемой: почему человеческая логика применима к познанию природы? Кратко поясним проблему простым примером. Допустим физик, изучая динамику некоторого объекта, сумел в определенном приближении свести описание его к дифференциальному уравнению. Далее он, разумеется, интегрирует полученное уравнение согласно известным из математики правилам и получает характеристики движения объекта. Переход от дифференциального уравнения к характеристикам движения носит дедуктивный характер но, если быть предельно строгим, сей переход надо обосновывать: ведь физический объект совершенно необязательно должен подчиняться правилам человеческой логики!
Для понимания процесса возникновения логики предпринимаются попытки построить модельную теорию происхождения логики в биосфере. Такая теория могла бы содержать математические модели ключевых "интеллектуальных изобретений" биологической эволюции, акцентирующие внимание на биологическом значении и причинах возникновения этих изобретений, а также модели, характеризующие переходы между изобретениями разных уровней. Надежнее всего, видимо, начать с "самого начала" - с происхождения жизни и проследить весь путь биологической эволюции от простейших организмов до человека, выделяя на этом пути наиболее важные эволюционные открытия, ведущие к логике. Чтобы представить круг вопросов, которые составляют предмет модельной теории происхождения логики, отметим некоторые важные уровни "интеллектуальных изобретений".
Уровень первый - организм различает состояния вешней среды, память об этих состояниях записана в геноме и передается по наследству, организм адекватно использует различие сред, меняя свое поведение с изменением среды. Пример этого уровня - свойство регулирования синтеза белков в бактериях в ответ на изменение питательных веществ во внешней среде по схеме Ф.Жакоба и Ж.Моно. Данное свойство можно назвать элементарной сенсорикой.
Второй уровень - временное запоминание организмом состояния среды и адекватное, также временное, приспособление к ней. Пример этого уровня - привыкание, а именно постепенное угасание реакции раздражения на биологически нейтральный стимул.
Третий уровень - запоминание устойчивых связей между событиями в окружающей организм природе. Хороший пример - исследованный И.Павловым классический условный рефлекс, в котором происходит долговременное запоминание связи между условным и безусловным стимулами и подготовка к жизненно важным событиям во внешнем мире.
Между классическим условным рефлексом и логикой лежит еще целый ряд промежуточных уровней. Например, инструментальный условный рефлекс отличается от классического тем, что в нем для получения поощрения животному необходимо совершить заранее неизвестное ему действие. Цепь условных рефлексов - это система реакций, сформированная на основе ранее хранившихся в памяти животного условных связей.
Рассмотрение моделей "интеллектуальных изобретений" биологической эволюции показывает их чрезвычайную фрагментарность и слабую разработанность. Совершенно нет моделей переходов между "изобретениями" разных уровней. Сейчас можно только предварительно указать на некоторые аналогии. Например, выработку условного рефлекса можно рассматривать как происходящий в нервной системе животного элементарный вывод - "если за условным стимулом следует безусловный, а безусловный стимул вызывает определенную реакцию, то условный стимул также вызывает эту реакцию" - дальний предшественник формул дедуктивной логики.
Построение модельной теории возникновения логики может быть общей научной основой при создании искусственных интеллектуальных систем на бионических принципах. В рамках таких работ предстоит модельно сопоставить дарвиновскую (нет передачи по наследству приобретенных навыков) и ламарковскую (есть наследование приобретенных навыков) концепции эволюции и выяснить классы задач, для которых применима та или иная стратегия. Появляются возможности модельно проанализировать процесс возникновения нервной системы как специально предназначенной для быстрой и надежной обработки информации части управляющей системы.
Остается подчеркнуть, что в исследованиях по нейрокомпьютерам и по эволюционному моделированию уделяется очень мало внимания тем свойствам систем обработки информации, благодаря которым организмы приспосабливаются к окружающей среде, а также осмыслению того, как и почему возникали такие свойства. Поэтому идейное объединение этих исследований с анализом эволюции "интеллектуальных изобретений" биологических организмов очень актуально.
Будет ли компьютер когда-нибудь мыслить, как человек? Сегодня вряд ли кто-то сможет убедительно аргументировать положительный ответ на этот вопрос. Тем не менее ход развития электроники показывает, что дистанции между машиной и существом разумным постепенно сокращается.
В первые десятилетия после изобретения компьютера в его задачу входили лишь вычислительные работы, С 70-х годов компьютерную технику начали переориентировать с цифровой информации на различные системы символов, в том числе тексты. Следующий этап - он начался в 90-е - означая переход к работе с широкополосной информацией, включающей распознавание емких информационных образов. По мнению специалистов, в самом ближайшем будущем до 90% информации, обрабатываемой в компьютерах, будет связано именно с распознаванием образов. А следовательно возникает потребность в устройствах нового поколения.
Один из способов решения этой проблемы - создание нейрокомпьютеров. Как известно, человеческое мышление характеризуется функциональной асимметрией мозга. Логические задачи, связанные с обработкой различных символов и составлением последовательных цепочек умозаключений, как правило, решаются с помощью левого полушария. Оно же отвечает за речь.
А вот образное и ассоциативное мышление - это функции правого полушария. Поэтому человек с поврежденным правым полушарием прекрасно логически мыслит, способен говорить и понимать речь, но он не улавливает различных оттенков в интонации говорящего и не может устанавливать различные ассоциативные связи между словами. Такой индивид лишен чувства юмора, и при общении с ним возникают определенные трудности.
Нейрокомпьютер - это устройство, которое во многом имитирует работу человеческого мозга, особенно его правого полушария. Оно состоит из множества искусственных нейронов, напоминающих естественные. Электронные нейроны, как и их аналоги в мозгу человека, объединены в структуры на различных уровнях, между которыми осуществляется информационный обмен.
С помощью системы информационных уровней, или нейросетей, можно распознавать и обрабатывать огромные объемы образной информации. Более того, такие компьютерные сети обладают свойством самообучения или самопрограммирования.
Достоинство этих технологий также в том, что они предназначены для решения неформализуемых задач, для которых или еще нет соответствующей теории, или она в принципе не может быть создана. Кроме того, в процессе своего обучения нейросеть учится находить оптимальные решения поставленных задач, что является еще одним важным преимуществом.
Распознавание образов, сжатие информации, ассоциативная память - эти функции являются необходимыми для различных устройств с искусственным интеллектом. И создатели компьютерной техники уже достаточно продвинулись в этом направлении. Так, если сравнивать мощность искусственных и естественных нейросетей по емкости памяти и скорости работы, то искусственные нейросети уже превзошли уровень мухи, хотя еще не достигли уровня таракана. Однако тот, кто пытался поймать муху, может представить, какого типа задачи уже доступны нейросетям!


Картина мира современной физики

Биологическая картина мира
Глава 11. ГЕРОНТОЛОГИЯ И ЭВОЛЮЦИОННАЯ БИОЛОГИЯ
Приход человека в мир - уход (рождение и смерть); пленение духа в теле - его освобождение; сотворение мира - конец света: "конец придет - ведь было же начало. Мир родился - мир должен умереть" (Беранже). От этих пар - рифм один шаг до следующей: развитие - старение.
В классической поэзии известно отклонение, а то и вовсе отказ от парных созвучий в окончаниях строк, - это белые стихи. Пара "рождение - смерть" (или "жизнь - смерть") зарифмована жестко; тут отклонение от рифмования, иначе говоря, - бессмертие, противоречит не только биологической закономерности, но, если хотите, и здравому смыслу: весь опыт наблюдения за природой убеждает нас в том, что физического бессмертия - на индивидуальном уровне - не существует. Сознательно не касаемся мифов, легенд, религиозных представлений, утверждающих обратное, равно как и оставляем в стороне проблему бессмертия духовного, - короче говоря, всего того иррационального, что не составляет предмета анализа строгой науки, конкретно - естествознания (В.Л.Ушаков).
Итак, смерть индивида - факт незыблемый и исключений не являющий. Он имманентен живой природе и, если угодно, биологичен, поскольку смерть (естественная, конечно) - закономерное следствие физиологической инволюции организма: снижения отдельных его функций, отказа ряда систем - всего того, что в обиходе зовется старением. И это ясно: по принципу рифмы, если есть развитие - от момента оплодотворения яйцеклетки до половозрелости, то старение - от периода выполнения репродуктивного, то есть видового, предназначения до смерти - быть также обязано. Ну, и дальше: если есть программа индивидуального развития особи, ее онтогенеза (а такая жесткая генетическая программа существует), то, по принципу рифмы опять же, должна быть и генетическая программа старения. Вот тут-то и возникает вопрос: должна ли?
В геронтологии сразу было принято за очевидный факт, за аксиому, что специальная программа старения организма действительно существует (хотя запрограммированность старения и смерти никем никогда не была доказана.) Вероятно, это связано с тем, что явления, кажущиеся естественными, на начальном этапе развития новой науки не обсуждаются: эту привелегию может себе позволить нечто уже устоявшееся, авторитетное - вроде физики или философии. Минуло около ста лет с момента возникновения геронтологии, и вот в 60-х годах нашего столетия вопрос о том, действительно ли старение запрограммировано, был наконец поставлен. И если оно запрограммировано, то что это за программа: саморазрушения организма? его самоликвидации? Ответ - в качестве общего мнения - был категоричен: программа старения существует, это программа самоликвидации особи (в массе - поколения), она совершенно необходима для отмирания поколения, чтобы освободить место поколению следующему, а сама по себе сменяемость поколений - необходимое условие для лучшей приспособляемости вида в целом, так же, как и внутривидовое разнообразие признаков, полиморфизм, - одно из жестких условий выживания вида.
Что ж, последнее положение этого вердикта (сменяемость поколений - фактор стабильности вида во времени) можно, пожалуй, принять. Однако позволим себе усомниться вот в чем: так ли уж очевидно, что для оптимальной сменяемости поколений необходима программа самоликвидации отдельно взятой особи?
Безусловно, на данный вопрос природа отвечает положительно ... в некоторых случаях. И это те случаи, когда результат программы самоликвидации доступен для наблюдения и проявляется с неизбежностью чуть ли не апокалиптической. Тут действительно ситуация, когда для двух следующих друг за другом поколений не хватает либо пищевых ресурсов, либо мест обитания (возможно и сочетание этих "нехваток"). Так, к примеру, лососи после нереста гибнут массами - и не просто массами, а все, поскольку физиологические перестройки, связанные с размножением, напрочь разрушают их организм. Менее известный, но тоже характерный пример: мексиканская агава, прожив девять лет, на десятый цветет, дает плод и тут же засыхает. Поденка готовится к акту размножения и, выполнив это единственное в жизни предназначение, не доживает до следующего дня.
Проанализируем. В первых двух случаях связь размножения с программой самоликвидации хотя и не совсем ясна в деталях, но понятна в чертах более общих. Так, если у некоторых видов рыб удалить половые железы, а у растения - цветочный побег, никакой активной самоликвидации не будет: организм просто тихо угаснет, прожив в несколько раз дольше обычного. А вот последний случай - несколько иного рода и, надо сознаться, включен не без умысла: с поденкой аналогичный трюк повторить нельзя. Что ни делай со взрослой особью, она все равно погибнет от голода, ибо у нее не предусмотрено одной необходимой детали - ротового отверстия. Так природа повелела, решив, что все равно не понадобится. Отсюда законный вопрос: нужна ли в данном случае специальная программа самоликвидации? Вряд ли. Родилась, совершила кладку яиц, а далее - твои проблемы: можешь - живи, а не можешь - умирай; на стабильности вида это никак не скажется. Вот если бы требовался уход за потомством - другое дело. Короче говоря, природа, в чем-то довольно щедрая, на поденке явно решила сэкономить.
И что следует из предложенных примеров? А то, что налицо два разных подхода к проблеме выживания: так сказать, с позиции особи и с позиции вида. Конечно, с человеческой точки зрения (этической, а не биологической), не дать животному возможности питаться, лишив его рта, - более чем жестоко. Но если в качестве целого рассматривать не особь, а вид (что не слишком этично, зато биологично), то все становится на свои места: от особи требуется воспроизвести потомство, жизнеспособное и плодовитое, - и больше ничего; дальше - только не мешать. Значит, с позиции вида, старение (и как следствие - смерть) - только для того, чтобы не мешать? Да и вообще, где здесь, в наших примерах, старение? Ведь смерть приходит в молодом, а что до упомянутой выше агавы, в самом цветущем возрасте! А как же принцип рифмы: развитие - старение? Последнего, по сути, нет.
Действительно - нет. В диких популяциях животных подавляющее число особей завершает жизнь, как говорят ученые, вне зависимости от возраста, то есть из-за воздействия факторов внешней среды, а отнюдь не от биологических причин. Это - голод, болезни, стихийные бедствия, гибель от врагов-хищников, наконец. В такой ситуации до старости не дотянешь. И большинство не дотягивает. А вот стоит поместить этих животных в лабораторные или домашние условия - старение налицо. Самый наглядный пример - наши лесные птицы: щеглы, чижики, синицы и так далее. В клетке они живут, как правило, в 3-4 раза дольше, чем на воле (парадокс, с человеческой точки зрения!), и умирают чаще всего именно от старости. Аналогичным образом старение проявляется в искусственных условиях и у самых примитивных созданий - круглых червей, насекомых. О какой же специальной программе самоликвидации тогда речь? Существует ли она? А вот от факта старения не уйти.
И все-таки: если старение заложено в схему функционирования живых существ (для многих видов, как мы убедились, - в принципе, потенциально), то на какой основе этот процесс осуществляется? Какая-то программа - пусть не самоликвидации - быть должна, не может не быть! Если есть программа для развития организма, то есть она и для старения; наш принцип работает безотказно. И сегодня можно утверждать, что это - генетическая программа, но программа общая, единая, позволяющая природе после решения задачи развития (прямой задачи) решать задачу обратную: постепенного разрушения организма исключительно по причине изначального несовершенства основной конструкции - генома и его производного, клетки.
И что же это за несовершенство? Это - несовершенство, или, точнее, отсутствие абсолютной надежности генетически заданной защиты организма от действия самых различных повреждающих факторов - как внешнесредовых, так и внутренних. В какие бы тепличные условия организм ни поместить, повреждения возникают с роковой неизбежностью хотя бы потому, что процесс обмена веществ сам по себе содержит элементы агрессии против собственного организма. Это - побочные продукты метаболизма: к примеру, накапливающиеся в клетках шлаки; кислородсодержащие свободные радикалы - молекулы или их фрагменты, несущие неспаренные электроны и потому химически агрессивные (гипотеза старения американского ученого Д.Хармана). Кроме того, повреждающими факторами могут быть: аномальные белки, возникающие в клетке из-за ошибок считывания с основных матриц - ДНК или РНК; дефектные структуры клеточных мембран; разрывы в ДНК, которые накапливаются с возрастом, а это - повреждение генетической программы функционирования клетки; потеря участков ДНК из-за ее "недорепликации", то есть неполноценного удвоения (связь данного явления со старением - основа гипотезы А.М.Оловникова).
Короче говоря, возможностей для саморазрушения у организма чрезвычайно много. Дело, однако, не столько в том, что и как сильно разрушает, сколько в том, сильна ли защита организма, а изначально - клетки. Впрочем, порою даже и не клетки в целом, а ее тонких структур - той же ДНК. Мы знаем, что физические и химические воздействия среды - солнечное излучение, высокие температуры, некоторые соединения в воздухе и пище - повреждают участки ДНК, и тут все зависит от эффективности генетических систем ее репарации - восстановления, заживления возникших ранок. Так вот: сколь мощна защита, а, в конечном счете - надежность организма? Мощна, однако, несмотря даже на многократную резервированность страховочных систем, мощна не на сто процентов. Да, дефекты устраняются, но не все. С течением времени их становится все больше - постепенно падает уровень надежности, "правильности" функционирования клеток, далее - тканей, далее - органов и, как следствие, - организма в целом. Так организм переходит в состояние неспецифической уязвимости, образно названное нашими соотечественниками Л.А. и Н.С.Гавриловыми состоянием "нежилец". Это и есть старение.
Зачем было природе создавать две отдельные программы для развития и старения, когда вполне можно обойтись одной? Одной - введя в нее, чтобы запустить процесс старения, лишь такую особенность, как недостаточная надежность. Очень экономный и целесообразный подход. Кстати, такой принцип - принцип изначальной общности программы - вообще довольно популярен в природе, он оказался эволюционно выигрышным. Вот два наглядных примера. Первый - принцип дифференцировки клеток. Известно, после оплодотворения генетическая программа в клетке - общая, единая, а смещение развития в сторону дальнейшего образования, скажем, нервной клетки, или мышечной, или эпителиальной обусловлено блокированием соответствующих частей этой общей, единой программы, записанной в геноме. Другой пример - детерминация пола. У ряда двуполых, в том числе у человека, пол изначально женский. Если в геноме окажется специальный блокирующий регулятор (гены Y-хромосомы), развитие плода смещается в мужскую сторону; если же такого блока нет, развитие пойдет по изначальному плану - женскому. Тот же принцип положен и в основу развития-старения: изначально программа одна. Короче, для создания разнообразия - разных типов функционирования, разных типов клеток или разных полов - порой гораздо проще модифицировать общее, чем всякий раз заново лепить отдельные формы.
Итак: специальной программы старения нет - есть программа развития и функционирования, которая, в силу своей не абсолютной надежности, предопределяет возможность постепенного накопления с возрастом различных дефектов, что и приводит к изнашиванию, одряхлению организма. Чтобы наступила старость, этого, несомненно, вполне достаточно.


Картина мира современной физики

Биологическая картина мира
Глава 12. ЭВОЛЮЦИОННО-ГЕНЕТИЧЕСКАЯ КОНЦЕПЦИЯ ПРОИСХОЖДЕНИЯ ЭТИКИ
(содержание этой главы основано на книгах В.П.Эфроимсона "Генетика этики" и "Генетика гениальности").
Если существование диких хищных животных представляет собой непрерывную борьбу всех против вся, то естественный отбор среди них действительно непрерывно ведет к усилению хищнических инстинктов. Если такой же характер имел отбор в ходе эволюционного формирования человечества, то логически неизбежен вывод, что этические начала у человека порождаются лишь воспитанием, религией, верой, убежденностью, то есть целиком приобретаются в ходе его индивидуального развития и поэтому не наследственны. В таком случае вспышки массовой жестокости следует рассматривать как возврат к дочеловеческим животным инстинктам, к первобытным, звериным, из века в век подавляемым, но естественным свойствам. Действительно, с точки зрения элементарного здравого смысла и ходячего представления о естественном отборе господствующим инстинктом у человека должен быть инстинкт самосохранения и стремление к личной выгоде. Эти стремления могут ограничиваться лишь разумом и страхом, диктующим такие нормы поведения, которые избавляют от карающих законов и опасной вражды окружающих. Отсюда кажутся естественными все совершаемые втайне и направленные на личную выгоду поступки.
Эта логическая теория, обстоятельно изложенная Чернышевским, выводит все поведение человека из созданного отбором естественного и почти абсолютного эгоизма. Подкупая своей простотой, самоочевидностью, она может служить прекрасной идеологической базой - впрочем, по большей части для тех, кто, резервируя ее для личного употребления, для окружающих исповедует в качестве защитной какую-либо другую идеологию.
Но если инстинкт самосохранения главный, то все прочие инстинкты и эмоции, все пронизывающие историю факты верности дружбе, массового героизма и самоотвержения, возрождения общечеловеческих этических принципов почти сразу после снятия различных форм сверхдавления, - являются лишь результатом отказа от естественных чувств, инстинктов и эмоций. Однако теория разумного эгоизма - как естественной основы этики человека - опровергается развитием чувства справедливости даже и у таких детей, которых воспитывали в духе устремления к благополучию во что бы то ни стало. Теория разумного эгоизма опровергается быстрым распространением религий и мировоззрений, требовавших немедленного самопожертвования во имя блага будущих поколений, в частности мировоззрений, не обещавших своим приверженцам ни благ на земле, ни загробной компенсации. Будучи совершенно искренней, идея справедливости оказалась чрезвычайно регенерационноспособной, фениксом, возрождающимся из пепла.
Как сочетать с теорией разумного эгоизма, например, отречение французской знати от своих вековых привилегий? Или попытку русских аристократов-декабристов провести в столь опасных условиях лично им невыгодную революцию? Как сочетать с этой теорией поддержку революционных партий почти всей русской интеллигенцией? Неужели революционеры всех времен и народов жертвовали собой из личных интересов или честолюбия? Почему перед мобилизацией или боем ловчат только единицы? Неужели массовая запись добровольцев на опасную войну связана лишь с воспитанием или является своего рода брачным оперением?
Но если все это является выражением какого-то естественного альтруизма, то откуда этот естественный альтруизм появился?
Никто не станет оспаривать, что готовность матери и отца рискнуть жизнью, защищая свой помет или детеныша, порождена не воспитанием, не благоприобретена, а естественна, заложена в родительской природе. Но родительское чувство у животных длится лишь тот срок, на протяжении которого детеныш и помет нуждаются в помощи и охране родителей. Следовательно, этот инстинкт действует лишь постольку, поскольку он способствует сохранению потомства и передаче наследственных особенностей родителей. Наоборот, отсутствие родительских инстинктов начисто отметает родительские генотипы, и потому естественный отбор сохранял, усиливал и совершенствовал родительские инстинкты. Но уже у стадных животных этот тип альтруизма распространяется за пределы семьи и охватывает стаю, стадо, которые иначе, в отсутствии чувства взаимопомощи и долга у ее членов, обречены на быстрое вымирание, ибо у многих видов животных только стая, а не пара родителей, способна одновременно осуществлять систему сигнализации об опасности, систему защиты и откорма детенышей. Если отсутствует передача опыта родительским примером, то стадно-стайные инстинкты тем более оказываются наследственно закрепленными, точно так же, как защитная окраска, наличие когтей и других средств самообороны.


Картина мира современной физики

Биологическая картина мира
Глава 14. НАУЧНЫЙ МЕТОД
Научный метод, учит нас авторитетнейший международный научный журнал "Nature", есть такое "особое устройство", которое производит объективность и сдерживает естественное желание естествоиспытателей верить в свои идеи, часто ничего общего с истиной Природы не имеющие. История науки знает множество примеров подобных заблуждений. Одним из самых последних и ярчайших "Nature" считает эпизод с холодным термоядом.
Холодный термояд буквально "взорвался" в ходе взбудоражившей весь мир пресс-конференции, которую 23 марта 1989 года провели американский химик С. Понс и его английский учитель М. Флейшман. Они утверждали, что им удалось "запустить" термоядерную реакцию при ... комнатной температуре. Однако это заявление не было подвергнуто принятому в научной среде рецензированию со стороны.
Тем не менее средства массовой информации стали подавать эту сенсацию как "открытие века". На авторов скромных критических заметок газета "Wall Street Jornal" обрушилась в своей редакционной статье, уверяя читателей, что "у нас принято на все новое реагировать категорически "нет". Поддавала время от времени жару "Salt Lake City Tribune", рассказывавшая об очередном успехе работавших в этом городе в Университете штата Юта Понса и Флейшмана. А журнал "News week" вынес на обложку: "Как обнаружили Понс и Флейшман, иногда попадают и сверхдальние выстрелы".
Естественным возбуждением были охвачены и многие вполне трезвые научные институты. Двум ученым удалось околдовать - другого слова не подберешь - руководство Университета штата Юта, а также Национальный исследовательский институт электроэнергии США. Подтверждения сыпались как из рога изобилия, причем что поражало, так это крайнее пренебрежение ученых к основам своей профессии: контролю и воспроизведению, оценке возможностей применяемой аппаратуры, проверке результатов перед их обнародованием и даже простой рутинной математической статистикой.
Ажиотаж возник благодаря "самозаявлению" в Юте, а также двум "солидным" подтверждениям из Техасского университета "Эй энд Эм" и Института технологических исследований штата Джорджия. Однако когда электрохимики из Техаса после пресс-конференции провели контрольные измерения не только с тяжелой, но и обыкновенной водой, выяснилось: повышенное выделение тепла было вызвано электролизом последней, поскольку термометр служил в качестве второго катода! В Джорджии же нейтронные счетчики оказались настолько чувствительными, что реагировали на тепло поднесенной руки. Так был зарегистрирован "выброс нейтронов".
Естественно, что когда за дело взялись солидные лаборатории, например того же Принстона, все встало на свои места. Обошлась эта проверка, как признавал тот же "Nature" в конце 1989 года, в 50 миллионов долларов. Гора родила мышь и шутку о разнице между химиками и физиками. Первые верят, что холодный термояд существует, поэтому защищаются от возможного потока высокоэнергичных нейтронов пластиковым колпаком. Физики же в него не верят, поэтому защищаются тоннами свинца.
Это, так сказать, в пику американским Химическому и Электрохимическому обществам, которые принимали только "результаты подтверждения". На следующий год А.Лэйн из Принстона издал книгу с характерным названием: "Слишком горячо, чтобы держать в руках". А недавно в Нью-Йорке вышла в издательстве "Рэндом хауз" книга Г.Тобса, который в свое время в критических тонах рассказал об удивительной карьере К.Руббиа, открывателя бозона, удостоенного в 1984 году Нобелевской премии по физике.
Тобс назвал свою книгу еще более определенно - "Плохая наука". И предпослал ей подзаголовок "Короткая жизнь, бурные времена холодного термояда". Ее рекомендуют в качестве поучительного чтения молодым ученым и студентам, чтобы они, не дай бог, не совершили в своей карьере подобной ошибки. И в данном случае ее сравнивают с физиологом, который кое-что узнает о функции того или иного органа по его патологии.
Да, действительно метод "экстирпации" - отрезания, например, мозжечка - может чему-то научить. Но изучение патологии порождает только "патологическое" знание, не имеющее ничего общего с истинным (в свое время никто не мог представить, что тот же мозжечок отвечает за функцию речи!).
Когда в конце 1989 года все дружно "похоронили" Понса и Флейшмана, никто, к сожалению, не задался вопросом, почему их заявление произвело такую сенсацию. А ведь стоило бы задуматься. Подобное открытие, если бы оно действительно состоялось, обещало миру избавление от кошмара будущих Чернобылей, а также избавило бы человечество от бесплодного полувекового ожидания термояда горячего, в который угроханы десятки, если не сотни миллиардов долларов (с тем же практически выходом, что и в ячейках Понса и Флейшмана). История науки полна примеров, когда рецензенты - по самым разным причинам - "рубили" работы одиночек, которые оказывались основополагающими.
Барбару Макклинток называли "сумасшедшей" за открытие "прыгающих генов". В 1983 году ей присудили Нобелевскую премию. О.Эйвери Нобелевскую не дали, потому что он утверждал, что веществом наших генов является ДНК. Вся наука вплоть до середины 50-х была убеждена (открытие состоялось в 1943 году), что ген состоит из белка! Г.Темин десять лет бился в одиночку, уверяя коллег, что у раковых вирусов имеется "обратное" копирование ДНК с "программы", записанной в РНК вируса. Никто ему не верил, но в 1975 году дали Нобелевскую премию.
Как же после этого доверять рецензентам? Например, тому же Р.Галло, который, проверяя работу француза Л.Монтанье, "присвоил" себе открытие вируса СПИДа? Между тем все можно изменить, переиначив условия рецензирования, при которых имя рецензента в отличие от имени автора часто оставалось неизвестным.
Если сделать наоборот, тогда все встанет на свои места. "Радетели" науки сразу же проявятся, а ее труженики начнут наконец-то нормально работать, не опасаясь вмешательства и влияния всяких не относящихся к научному содержанию статьи факторов. Кстати, в том же "Nature" довольно часто устраиваются дискуссии авторов статьи и их рецензентов. И ничего, наука не рушится...
Но вернемся к Понсу и Флейшману, которых, казалось бы, полностью изничтожили и обвинили во всех смертных грехах. Сравнительно недавно опубликовали свою новую статью, которая вышла в свет незадолго, а может, и одновременно с публикацией книги Тобса, которому они, кстати, отказались давать интервью,
Они уехали из США и работали во Франции на ... японские деньги. Перед опубликованием последней статьи ученые - а никто в их квалификации до той злополучной пресс-конференции в марте 1989 года не сомневался, они пользовались заслуженным авторитетом в научном сообществе - подали в итальянский суд иск на "La Republica".
В октябре 1991 года журналист газеты Джованни Паччи обвинил Понса и Флейшмана в "подтасовке" научных результатов. Статья была подана в виде рецензии на книгу А.Кана "Фальшивые пророки". Паччи сравнил двух ученых с попами-расстригами, поскольку и те, и другие предают "храм истины".
Газете тогда пришлось опубликовать сердитые письма трех сотрудников миланского Института физики, которые тоже занимались холодным термоядом, Паччи пришлось оправдываться. Однако это не спасло "La Republica" от иска на 8 миллиардов лир (5 миллионов долларов). Для Италии это было в диковинку, поскольку там иски о нанесении морального ущерба средствами массовой информации вообще редкость.
Сейчас работу Понса и Флейшмана финансирует богатый "мозговой резервуар" под названием "Технова". Японцы полагают, что холодный термояд далеко не пустая затея. Не так давно они провели в Нагое представительную конференцию на эту тему. В ней приняли участие 320 ученых из многих стран мира.
Нагойская встреча была уже третьей по счету международной конференцией подобного рода. Флейшман считает, что экспериментальных данных достаточно для того, чтобы пересмотреть некоторые устоявшиеся воззрения относительно того, что происходит в атомных ядрах. Ему возражает, как и в книге А.Лэйна, Ф.Клоуз, профессор-физик Апплетоновской лаборатории им. Резерфорда: "Холодный термояд - это миф!"
И тем не менее. "Мы создаем, - считает Флейшман, - новую научную организацию, целью которой является наука и технология следующего века. Сегодняшняя наука - это наука консенсуса. Характер финансирования нынешних исследований подталкивает ученых браться только за "безопасные" работы. Что же это за наука, когда с самого начала должно быть известно, что получится в результате? Иначе не дадут гранта! Вот и приходится поэтому "шлифовать" известное уже знание, а не добывать новое. Все боятся ошибиться. Мы пытаемся изменить этот порядок".
И у них есть сторонники, которые считают, что оба ученых натолкнулись на новый и неизвестный еще природный феномен. Даже Ф.Клоуз вынужден был признать, что избыточное тепло действительно есть, но это чисто химический процесс, а не термояд.
Сегодня Флейшман заявляет, что ему и его коллегам удается создать условия, при которых атомы дейтерия начинают подчиняться волновым эффектам, При этом начинает высвобождаться ядерная энергия в виде тепла, причем в полном соответствии с теорией квантовых полей. "Теория хорошо разработана, но очень сложна, поэтому люди испытывают большие трудности при ее приложении к описанию конкретных физических явлений. Истинная проблема заключается в том, что эти люди не желают, чтобы она была доказана".
"Японцы проявили к нам и нашей работе интерес с самого начала. Из новых, разработанных после второй мировой войны, технологических подходов 70% открытий принадлежали английским ученым. Но мы так ни одно из них и не воплотили в металле, все вынуждены покупать за границей", - говорит Флейшман. А Понс добавляет: "Мы все еще обязаны дать полный отчет обществу о том, что нами сделано и как это произошло. Я к тому же лично горю желанием отомстить за Флейшмана. О нем сказано очень много несправедливого!"
М.Мак-Кубре, возглавляющий работы по холодному термояду в Институте электроэнергии, говорит, что у них тепла выделяется в 10 раз меньше, чему Понса и Флейшмана. У тех же - его в 100 раз больше сейчас, чем в самом начале 1989 года. Мак-Кубре определил по крайней мере три условия успеха, которые не соблюдались "проверяльщиками" в английском ядерном центре в Харуэлле.
Крупные ученые - под впечатлением последних достижений Понса и Флейшмана - согласны повторить свою проверку с соблюдением всех требований, предъявляемых к холодному термояду его авторами. Ближайшей целью Понса и Флейшмана является создание генератора мощностью 10 киловатт. Он не должен превышать по размерам обычного мазутного обогревателя дома. Ученые предполагают, что генератор будет выдавать "на гора" в 8-10 раз больше тепла, энергии, чем потреблять.
Понс и Флейшман никак не могут забыть взрыв в своей лаборатории в Университете штата Юта, когда в бетонном полу образовалась выемка диаметром более 10 см. Что это было? Они считают, что холодный термояд. Физики им не верят.
Флейшман спокойно воспринимает критику. Он бы только хотел, чтобы она была столь же научной, сколь и его подход к поискам ускользающей истины. "Физический истеблишмент категорически против нас. Не надо только забывать, что ядерная физика начиналась работами химиков. Физики могут очень многое потерять, если мы окажемся правы".


Картина мира современной физики

Биологическая картина мира
Аруцев Александр Артемьевич, Ермолаев Борис Валерьевич,
Кутателадзе Ираклий Отарович, Слуцкий Михаил Семенович
учебное пособие
КОНЦЕПЦИИ СОВРЕМЕННОГО ЕСТЕСТВОЗНАНИЯ
Предисловие

Введение. Предмет естествознания и проблемы моделирования

Глава 1. Язык науки и язык природы
1.1. Категории "микро" и "макро"
1.2. "Порядок из хаоса"
1.3. Понятие системы
1.4. Бесконечность: потенциальная и актуальная
1.5. Законы Ньютона
1.6. Теорема Белла
Глава 2. От физики необходимого к физике возможного
2.1. Современная космология и космогония
2.2. Кризис современной космологии
2.3. Время и пространство
2.4. "Дыры" в пространстве и времени
Глава 3. Новые физические законы
3.1. Объединяющая роль хаоса
Глава 4. Структурные уровни организации материи
4.1. Информационная концепция развития систем
4.2. Особенности описания сложных систем
4.3. Концептуальная модель развития
Глава 5. Самоорганизация сложных систем. Эволюционные аспекты информационного взаимодействия системы со средой
5.1. Диссипативные структуры и явления самоорганизации
5.2. Условия возникновения самоорганизации
Глава 6. Эволюция и сотворение мира
6.1. Отрицает ли акт творения эволюцию?
6.2. Возможные альтернативы дарвинизму
6.3. Ложная альтернатива эволюционизму
Глава 7. Мышление. Мозг и компьютер
7.1. Пирамида языков
7.2. Программистские аналогии
7.3. Две логики
7.4. Как исчислять идеи?
7.5. Мозг и компьютер
7.6. Биокомпьютер
7.6.1. Эволюционное моделирование
7.6.2. Нейронные сети и нейрокомпьютер
7.6.3. "Интеллектуальные изобретения" биологической эволюции
7.7. "Виртуальная реальность"
Глава 8. Биосфера, ноосфера и цивилизация
8.1. Философские подходы к естествознанию
8.2. Основные положения учения о ноосфере. Единство биосферы и человека
8.3. Наука как основной фактор ноосферы
8.4. Задачи по созиданию ноосферы
8.5. Переход биосферы в ноосферу: прогноз и реальность
Глава 9. Концепции возникновения жизни
Глава 10. Эволюционная медицина

Глава 11. Геронтология и эволюционная биология
11.1. Бессмертие - пройденный этап
11.2. Особь - индивид - личность
Глава 12. Эволюционно-генетическая концепция происхождения этики
12.1. С чего начинается человек и человечность?
12.2. Этика как продукт естественного отбора
12.3. Происхождение некоторых отрицательных эстетических эмоций
12.4. Естественный отбор на эмоции защиты старости
12.5. Групповой естественный отбор на жажду познания
12.6. Социальный отбор и порождаемые им искаженные представления об этической природе человека
12.7. О некоторых тенденциях к отречению от этических норм
12.8. Массовая и индивидуальная преступность
12.9. Генетика преступности
Глава 13. Биоэтика
13.1. "Врач-терминатор" и проблемы деонтологии
13.2. Юридические проблемы биоэтики
13.3. Что такое смерть?
13.4. Как выглядит смерть?
13.5. Мнимая смерть
13.6. "Свет в конце туннеля"
13.7. Хосписы
Глава 14. Научный метод

Заключение. Типы научной рациональности

Литература

Приложение: Информационная модель физического мира

Приложение: Библейские представления и развитие естествознания

Приложение: Кризис инфекционного подхода. Эволюционный подход к лечению ран

Приложение: Именной указатель


Картина мира современной физики

Биологическая картина мира
ЛИТЕРАТУРА

Айламазян А.К., Стась Е.В. Информатика и теория развития.- М.: Наука, 1989.- 174 с.
Брехман И.И. Валеология - наука о здоровье.- М.: Физкультура и спорт, 1990.- 208 с.
Васильева З.А., Любинская С.М. Резервы здоровья.- Л.: Медицина, 1984.- 271с.
Вернадский В.И. Живое вещество и биосфера.- М.: Наука, 1994.- 669 с.
Вернадский В.И. Проблемы биогеохимии.- М.: Наука, 1980.- 320 с.
Вернадский В.И. Философские мысли натуралиста.- М.: Наука, 1988. - 519 с.
Волькенштейн М.В. Биофизика.- М.: Наука, 1988.- 590 с.
Волькенштейн М.В. Энтропия и информация.- М.: Наука, 1986.- 190 с.
Гивишвили Г.В. Антропогенная вселенная // Химия и жизнь.- 1993.- № 6.- С. 9-11.
Гласс Л., Мэкки М. От часов к хаосу. Ритмы жизни.- М.: Мир, 1991.- 248 с.
Грибов Л.А., Прокофьева Н.И. Основы физики.- М.: Наука, 1995.- 554 с.
Детская иллюстрированная энциклопедия.- Лондон-Нью-Йорк-Штутгарт-Москва: Дорлинг Киндерсли, 1997.- 656 с.
Жвирблис В.Е. Почему летит "стрела времени" // Химия и жизнь.- 1993.- № 12.- С. 26-31.
Капра Ф. Дао физики.- СПб.: Орис, 1994.- 302 с.
Карпенков С.Х. Основные концепции естествознания.- М.: Культура и спорт, ЮНИТИ, 1998.- 208 с.
Карпинская Р.С. Биология, идеалы научности и судьбы человечества // Вопросы философии.- 1992.- № 11.- С. 139-148.
Кемп П., Армс К. Введение в биологию.- М.: Мир, 1986.- 671 с.
Князева Е.Н., Курдюмов С.П. Законы эволюции и самоорганизации сложных систем.- М.: Наука, 1994.- 229 с.
Концепции самоорганизации в исторической ретроспективе.- М.: Наука, 1994.- 236 с.
Леви В.Л. Искусство быть собой.- М.: Знание, 1991.- 253 с.
Линдеман Х. Аутогенная тренировка.- М.: Физкультура и спорт, 1980.- 135с.
Медников Б.М. Биология: формы и уровни жизни.- М.: Просвещение, 1995.- 414 с.
Медников Б.М. Парадокс миллиона обезьян // Химия и жизнь.- 1993.- № 6.- С. 4-8.
Моисеев Н.Н. Идеи естествознания и общественные науки.- М.: ВЦ РАН, 1991.- 55 с.
Моисеев Н.Н. Человек и ноосфера.- М.: Молодая гвардия, 1990.- 351 с.
Мэрион Дж.Б. Общая физика с биологическими примерами.- М.: Высшая школа, 1986.- 623 с.
Небел Б. Наука об окружающей среде. Как устроен мир: Учебник. 2-ой том.- М.: Мир, 1993.- 328 с.
Николис Г., Пригожин И. Познание сложного: Введение.- М.: Мир, 1990.- 342 с.
Новиков И.Д. Куда течет река времени?- М.: Молодая гвардия, 1990.- 238 с.
Олескин А.В. Гуманистика как новый подход к познанию живого // Вопросы философии.- 1992.- № 11.- С. 149-157.
Постников М.М. Является ли математика наукой? // Математическое образование.- 1997.- № 2.- С. 83-88.
Пригожин И., Стенгерс И. Время, хаос и квант : К решению парадокса времени.- М.: Прогресс, 1994.- 265 с.
Пригожин И., Стенгерс И. Порядок из хаоса. Новый диалог человека с природой.- М.: Прогресс, 1986.- 431 с.
Ракитов А.И. Философия компьютерной революции. - М.: Политиздат, 1991.- 287 с.
Резник С. Как устроен мир // Химия и жизнь.- 1993.- № 9.- С. 14-21.
Сапунов М.Б. Проблема реальности в биологии // Вопросы философии.- 1984.- № 12.- С. 54-62.
Соколов Е.Н., Вайткявичус Г.Г. Нейроинтеллект. От нейрона к нейрокомпьютеру.- М.: Наука, 1989.- 236 с.
Степин В.С. Философская антропология и философия науки.- М.: Высшая школа, 1992.- 191 с.
Степин В.С., Кузнецова Л.Ф. Научная картина мира в культуре техногенной цивилизации.- М.: Институт философии РАН, 1994.- 274 с.
Томпсон Дж.М.Т. Неустойчивости и катастрофы в науке и технике.- М.: Мир, 1985.- 254 с.
Ушаков В.Л. Если мы бессмертны, то почему умираем,? // Химия и жизнь.- 1993.- № 4.- С. 18-19.
Фейгельман С.С. Вызываю болезнь на себя // Химия и жизнь.- 1992.- № 6.- С. 44-46.
Фейнберг Е.Л. Две культуры. Интуиция и логика в искусстве и науке.- М.: Наука, 1992.- 255 с.
Хайдак А.А. Какие сны в том смертном сне присняться // Химия и жизнь.- 1993.- № 5.- С. 34-37.
Хакен Г. Синергетика.- М.: Мир, 1980.- 404 с.
Хокинг С. От большого взрыва до черных дыр. Краткая история времени.- М.: Мир, 1990.- 166 с.
Хокинг С., Эллис Дж. Крупномасштабная теория пространства-времени.- М.: Мир, 1977.- 431 с.
Чижевский А.Л. Земное эхо солнечных бурь.- М.: Мысль, 1973.- 347 с.
Чижевский А.Л. Космический пульс жизни.- М.: Мысль, 1995.- 766 с.
Шмальгаузен И.И. Вопросы дарвинизма.- М.: Наука, 1990.- 157 с.
Шмальгаузен И.И. Кибернетические вопросы биологии.- Новосибирск: Наука, 1968.- 223 с.
Шмальгаузен И.И. Пути и закономерности эволюционного процесса.-М.: Наука, 1983.- 360 с.
Шредингер Э. Что такое жизнь? С точки зрения физики.- М.: Атомиздат, 1972.- 88 с.
Шрейдер Ю.А. Эволюция и сотворение мира // Химия и жизнь.- 1993.- № 1.- С. 22-27.
Эйнштейн А., Инфельд Л. Эволюция физики.- М.: Молодая гвардия, 1966.- 267 с.
Эфроимсон В.П. Генетика этики и эстетики.- СПб.: Талисман, 1995.- 279 с.
Эфроимсон В.П. Гениальность и генетика.- М.: Русский мир, 1998.- 543 с.
Яблоков А.В., Юсуфов А.Г. Эволюционное учение.- М.: Высшая школа, 1981.- 343 с.


Картина мира современной физики

Биологическая картина мира
ПРИЛОЖЕНИЕ
БИБЛЕЙСКИЕ ПРЕДСТАВЛЕНИЯ И РАЗВИТИЕ ЕСТЕСТВОЗНАНИЯ
Примирить библейскую картину творения с эволюционными взглядами современной науки не столь сложно, если провести между ними четкое разделение. Библия символически выражает связь природного мира с Творцом, а наука непосредственно описывает природу, отвлекаясь от существования этой связи. Но не теряет ли от этого сама наука?
Мысль о том, что природный мир не существовал изначально, но был создан Творцом рядом последовательных актов творения, стимулирует глубокие научные идеи. В космологии она привела к открытию "антропного принципа", согласно которому законы природы и вся Вселенная устроены так, как будто они были специально созданы для появления человека. Небольшие изменения в законах микромира сделали бы невозможным появление атомов. Существующие законы электрического взаимодействия позволили возникнуть сложным молекулярным структурам. Закон всемирного тяготения гарантирует возникновение и устойчивость Солнечной системы, обеспечивающей нужные климатические условия Земле.
Конечно, признание учеными "антропного принципа" не означает их уверенности в том, что мир был сотворен, а лишь в том, что изучаемая наукой Вселенная устроена так, как если бы она создавалась специально для того, чтобы в ней мог существовать человек. Этот факт допускает различные мировоззренческие интерпретации.
Здесь и открывается интересная возможность перейти к принципиально новым отношениям между религией и естествознанием. Вместо соперничества возникает сотрудничество, которое можно пояснить такой аналогией. Палеонтология дала огромный эмпирический материал, который можно интерпретировать как следы эволюционного процесса жизни. Подобно этому естествознание накопило гигантский запас сведений об устройстве физического мира и жизни на Земле, который можно интерпретировать как следы Божественного акта творения. Антропный принцип в космологии - это лишь первая ласточка в возможном ряду таких представлений.
Все дело в том, что наука позволяет обнаружить в глубине открытых непосредственному наблюдению феноменов фундаментальные сущности. Эти сущности составляют реальность, совсем не похожую на то, что непосредственно видит наблюдатель. Классическое естествознание еще пыталось объяснить мир "видимых" явлений через наглядные представления: взаимодействие атомов, мыслимых как обычные частицы миниатюрных размеров, или движение материальных субстанций (теплород или эфир), похожих по своим свойствам на жидкость или газ. Современная наука отказалась от принципа подобия "глубинной" и наблюдаемой реальности. Современная физика ищет объяснение в математических структурах, лишенных наглядной интерпретации (бесконечномерные пространства, структуры симметрий и т.п.). Биолог объясняет появление органических форм через свойства генетического кода, записанного в молекулярном строении ДНК и несущего информацию об этих формах. Глубинная ("невидимая") реальность как бы несет в себе "замысел Творца", проявляющийся в феноменах, доступных наблюдению.
Ученый ставит себе целью не просто объяснить одни явления через другие, но понять этот "замысел". Для этого требуется воображение, способность конструировать объекты, свойства которых совсем не похожи на свойства вещей, открытых в непосредственном опыте. Опять-таки, не важно, верит ли данный конкретный исследователь в существование Творца. Объективная логика развития науки заставляет ученого действовать так, как будто он разгадывает замысел Творца, чтобы понять феномен природы.
Ученый волен здесь сместить акцент: пытаясь понять некий феномен, он реконструирует обусловившую его фундаментальную реальность как запечатленный след акта творения. Так, например, концепция эволюции по Л.С.Бергу позволяет ставить вопрос о расшифровке эволюционной программы преобразования генотипа, как некоторой исходной информации, возникающей в акте творения жизни.
С данной точки зрения интересно не столько объяснить сам процесс эволюции, сколько понять факторы, определяющие многообразие живых форм. Поэтому самостоятельный интерес приобретают систематика, морфология, генетика и эмбриология, позволяющие обнаружить фундаментальные механизмы, которые лежат в основе эволюционного развития жизни на Земле.
Время и вечность. Акт творения отличается от эволюционного процесса не только своей однократностью, но и тем, что сотворение мира происходит в вечности, а эволюция длится во времени. Вечность - это вовсе не бесконечно длящееся время, но отсутствие времени, преодоление его. В вечности нет понятий "раньше" и "позже", "короче" и "дольше". Само время было сотворено вместе с миром. Поэтому бессмысленно ставить вопрос о том, сколько в действительности длился каждый из шести дней творения. Однако если в этот "день" был инициирован определенный этап эволюционного процесса, то длительность этапа правомерно пытаться оценить. Строго говоря, нельзя говорить о том, что первый день имел место раньше второго или пятого, ибо и тот и другой состоялись не во времени, но в вечности. Нумерация этих дней характеризует, скорее, их логическую, а не временную последовательность. Можно было бы говорить о шести уровнях или "пластах" вечности, в лоне которой зародилось время.
Про событие, происходящее в вечности, нельзя сказать "оно было" или "оно будет". Это событие есть всегда - пребывает вечно. Последовательность дней творения - это только попытка символического соотношения шести уровней акта творения, как начальной точки отсчета исторического времени (Ю.А.Шрейдер)
Если дни творения интерпретировать не как события на временной оси, но как пласты вечности, то мы придем к представлению о том, что эта временная ось располагается как бы внутри этих пластов. Вечность не только предшествует историческому времени, но и замыкает временную ось (Ю.А.Шрейдер)
Такая интерпретация имеет определенную опору в Апокалипсисе, повествующем о конце земной истории. Если творение мира завершается созданием человека, то история имеет своим непосредственным финалом суд над человеком, а этапы конца света, по откровению святого Иоанна Богослова, допускают сопоставление, по крайней мере, с тремя из этапов творения мира, но следуют в обратном порядке.
Все это еще раз подчеркивает, что представления о сотворении мира и его эволюционном развитии в принципе не конкурируют, но дополняют друг друга. Первое из них рассматривает мир в перспективе вечности, допускающей лишь символическое описание, а второе - в перспективе исторического времени, требующей научного объяснения. Проблема состоит в правильном соотнесении обеих перспектив для понимания природных феноменов.


Картина мира современной физики

Биологическая картина мира
ПРИЛОЖЕНИЕ
КРИЗИС ИНФЕКЦИОННОГО ПОДХОДА.
Эволюционный подход к лечению ран.
Рана - всякое механическое повреждение, при котором нарушены кожа или слизистая оболочка. Хотя раны лечат с незапамятных времен, общепринятой теории их лечения нет до сих пор.
Сто лет назад из раны были выделены микроорганизмы; с тех пор нагноение раны рассматривают как инфекционное осложнение. Если так, то для профилактики и лечения надо принимать те же меры, что и для лечения инфекционных болезней - предохранять организм от контакта с возбудителем и уничтожать микробы, коль скоро они там обнаружатся.
Асептика сыграла решающую роль в становлении современной хирургии. Стерильный инструмент и операционное белье, обработка рук хирурга и операционного поля - все это позволило резко сократить число послеоперационных нагноений. Появилось множество бактерицидных препаратов. И все же при лечении не стерильных, как в операционной, а уже инфицированных, случайных ран они не оправдали надежд. В 1945 г. известный хирург И.Г.Руфанов писал: "Стремление уничтожить микробы в ране с помощью бактерицидных средств потерпело крах".
Открытие сульфамидных препаратов и антибиотиков воскресило давнюю надежду победить инфекцию. Поначалу казалось, что дело идет на лад - послеоперационных осложнений, особенно со смертельным исходом, действительно стало меньше. Но потом, по мере применения этих препаратов, число нагноений вновь достигло уровня начала века, а частота трагических исходов при сепсисе достигает ныне 80%...
В последние годы все чаще появляются сообщения о недостаточной эффективности антибиотиков для профилактики нагноения - они токсичны, могут вызвать тяжелые аллергические реакции и подавлять иммунитет, увеличивая риск возникновения особенно тяжелых форм сепсиса. Поэтому хирурги вновь стали применять антисептические средства, от которых раньше отказались, - органические и неорганические кислоты, растворы перманганата калия и нитрата серебра. Не лучший вариант, но если нет лучшего...
Словом, хирурги вернулись, так сказать, "на круги своя", а это свидетельствует о наличии кризисной ситуации.
Посмотрим, насколько нагноение в ране сходно с инфекционным заболеванием, ну, хотя бы с дизентерией. По таким признакам, как обязательное присутствие микробов или возможность передачи инфекции от одного больного к другому, например, во время перевязки (так называемая госпитальная инфекция), они весьма похожи. Однако нетрудно обнаружить и существенные различия.
Так, возбудитель инфекционного заболевания всегда строго специфичен, каждое инфекционное заболевание вызывается только "своим" микробом; а в разных ранах могут быть разные микроорганизмы. Более того, иногда в одной ране присутствуют сразу несколько микробных видов.
Далее. Если у больного обнаруживают патогенные микроорганизмы, то это, как правило, явно указывает на заболевание. А вот наличие микробов в ране далеко не всегда сопровождается нагноением. При исследовании мазков, взятых с поверхности хирургических ран в конце операций, микробы были найдены в 80-90% случаев. Однако послеоперационных нагноений было гораздо меньше! Когда в годы Великой Отечественной войны наши хирурги накладывали швы на безусловно инфицированные раны, эти раны в четырех случаях из пяти заживали тем не менее без нагноения.
Отметим еще одно различие между нагноением и инфекционным заболеванием, на сей раз в эволюционном плане. Встреча организма с микробом, который вызывает инфекционное заболевание, - это явление случайное, оно вполне может не состояться, и тогда человек (или животное) данной болезнью не заболеет. Другое дело ранение. Должно быть, нет на Земле существа, которое всю жизнь не получало бы ссадин, царапин и порезов. А так как микробы вездесущи, они непременно попадают в рану, и потому в процессе эволюции обязательно должен был появиться некий механизм, который не позволил бы каждому ранению стать причиной опасного для жизни заболевания, либо возникнуть некий симбиоз с микробами.
Второе предположение, по-видимому, более вероятно. Ведь на любом этапе, вплоть до полного выздоровления, при самом благоприятном течении, в ране можно обнаружить микроорганизмы. Вряд ли их взаимоотношения построены на антагонизме.
Зачем ране микробы? При случайной травме в рану попадают самые разнообразные микробы. Однако некоторое время спустя микрофлора в ране заметно меняется: она становится похожей на ту флору, которая населяет кожу, слизистые оболочки и кишечник. Это стафилококки, синегнойная палочка, кишечная палочка, различные анаэробы. Конечно же, в ране размножаются не всякие микробы, а лишь те, для которых здесь самые подходящие физико-химические условия.
Характерная особенность микробов, заселяющих кишечник и рану: у них есть мощная ферментная система, способная расщеплять белки. Микроорганизмы кишечника гидролизуют своими ферментами пищевые остатки и способствуют их усвоению. Что касается раны, то в ней всегда есть омертвленная, некротизированная ткань, рана никогда не заживает, пока нежизнеспособная ткань в ней сохраняется. Единственный механизм, который предлагает природа - ферментативное расщепление такой ткани. Конечно, ферменты для этой цели вырабатываются организмом. Но и микробы принимают в этом участие.
Итак, биологический смысл присутствия микробов состоит в том, что, способствуя разложению мертвой ткани, они ускоряют очищение и заживление раны. А если так, то, стремясь во что бы то ни стало убить микробы, покуда в ране есть некротическая ткань, мы действуем против механизма, выработанного природой. С помощью антибиотиков и сульфамидных препаратов мы нарушаем экологические взаимоотношения, которые сложились между микробами и раной в процессе эволюции. В результате наших действий рану стали заселять микробы, нечувствительные к применяемым препаратам. Появились новые экологические системы, которые организму не на пользу.
Исследования последних десятилетий позволили понять закономерности заживления ран. Установлено, в частности, что все без исключения раны заживают через воспаление, а подавляющее большинство ран, если они не подвергались специальной хирургической обработке, и через нагноение. Запомним это: воспаление - обязательный этап заживления всех ран, нагноение сопровождает почти каждую рану,
В любой ране, будь то царапина или обширное повреждение тканей, тотчас после ранения возникает нервно-сосудистая реакция, которая ведет к отеку. С первых минут ткани закисляются, pH уменьшается до 5.0 и ниже. В близлежащих тканях повышается концентрация солей, в самой ране растет осмотическое давление, туда начинают поступать плазма и клетки крови - эритроциты, лейкоциты, тромбоциты. Клетки двух разновидностей - нейтрофильные лейкоциты и эозинофилы - в первые же дни распадаются и выделяют в рану протеолитические ферменты, способные расщеплять белки. Заметим, что речь идет о расщеплении нежизнеспособных, мертвых тканей. Что касается живых клеток, то они содержат антиферменты, которые мешают протеолитическим ферментам проявить свою активность.
Эти стереотипные изменения рассматривают обычно как результат отклонений от нормы. Так, закисление объясняют нарушением обменных процессов и накоплением молочной кислоты, повышение осмотического давления связывают с нарушением водно-солевого обмена, отек тканей - с нарушением микроциркуляции и проницаемости капилляров.
Но ведь эти процессы происходят всегда и в каждой ране! Разве это не говорит нам, что они, так же как воспаление, выработаны в процессе эволюции и, следовательно, в основе своей целесообразны?
Это принципиальный момент. Если мы имеем дело с осложнениями, то с ними необходимо бороться, а если с закономерностями, то им нужно следовать.
В чем же целесообразность закисления раны? По-видимому, в том, что кислая среда препятствует развитию патогенной флоры. Рост осмотического давления способствует вымыванию из глубины тканей нежизнеспособных клеток, а повышенная ферментная активность ускоряет их распад и отторжение.
Биологический смысл воспаления и нагноения в ране также состоит в том, чтобы ускорить ее очищение. Механизм представляется следующим. Рана не закроется, пока из нее не будет удалена мертвая, некротизированная ткань. Если ее немного, с задачей справляются макрофаги и другие клетки. Они удаляют микроорганизмы подобно инородным телам, и рана заживает. Но когда некротической ткани больше и макрофаги не могут сами с ней справиться, в ране начинают размножаться микробы. Пока их мало, до 105 на грамм, нагноения не возникает. Но, если омертвленной ткани в ране так много, что ни макрофаги, ни присутствующие там в небольшом количестве микробы не способны ее удалить, микробы получают сигнал к размножению. В ответ на их бурное размножение в рану поступают новые и новые лейкоциты, они захватывают микроорганизмы и погибают вместе с ними, образуя гной. Распадаясь, лейкоциты выделяют в рану и собственные протеолитические ферменты,
Конечно, взаимоотношения между микробами в ране и организмом не всегда такие идиллические. Целесообразность эволюционных процессов относительна. Если защитные механизмы недостаточно сильны, микробы могут проникнуть в здоровые ткани и вызвать распространение инфекции. Правда, с общебиологических позиций гибель существа с дефектной иммунной системой оправдана, это часть системы биологического отбора. Но врачи, обязаны смотреть не с общебиологической точки зрения, а с гуманной, медицинской. Как правило, неизвестно состояние иммунной системы раненого, и нельзя исключить, что микробы в ране могут стать причиной смертельной опасности. Стремление их уничтожить - оправдано и разумно.
При первичной хирургической обработке из раны удаляются сразу и микробы, и нежизнеспособная ткань, то есть врач идет тем же путем, который проложен природой. Впрочем, заживление происходит намного быстрее, чем если бы рана очищалась естественным путем.
Хирургическая обработка возможна далеко не при всяком ранении; но даже если она проведена, полностью удалить некротическую ткань удается не всегда. Профилактика нагноения, нехирургические методы лечения ран по-прежнему остаются проблемой.
Что же надо сделать? По меньшей мере, три дела одновременно: ускорить расщепление некротических тканей, сохранить способность тканей к регенерации и подавить рост микробов. Последнее - вынужденная мера, к которой придется прибегать до той поры, пока не научимся предсказывать активность иммунной системы каждого больного.
Пытаясь решить эту задачу, профессора С.С.Фейгельман и А.В.Каплан разработали препарат. Этот состав был разрешен к медицинскому применению. Он примерно в два раза по сравнению с традиционными способами лечения ускоряет отторжение нежизнеспособных тканей, подавляет рост микробов, в том числе устойчивых к антибиотикам. После обработки препаратом число микроорганизмов в ране уменьшается на несколько порядков. Опасность сепсиса резко уменьшается, токсические и аллергические явления исключены, восстановление тканей идет существенно быстрее.
Эволюционный подход, при котором процессы в ране рассматриваются не как случайные осложнения, а как закономерности, позволил создать препарат, помогающий естественным механизмам заживления.
Лихорадка, иммунитет и здоровье человека. Вряд ли найдется человек, который не испытал хотя бы раз лихорадку (или, что то же, горячку) - то состояние, при котором существенно повышается температура. Все тело "горит", ощущение озноба сменяется жаром, нарастающая слабость валит с ног; иногда человек теряет сознание и бредит, а проснувшись, обнаруживает, что белье мокро от пота. Особенно часто лихорадка сопровождает простудные заболевания. Хорошо это или плохо? Есть ли связь между лихорадкой и работой иммунной системы организма?
Еще 20-25 лет назад на этот вопрос нельзя было ответить определенно. Сейчас - можно (С.М.Лихолетов).
Холоднокровные и теплокровные. Начнем с самого простого - с вопроса о теплокровных и холоднокровных.
У каждого класса и каждого вида животных есть свой диапазон температур, который они постоянно должны поддерживать. Нужна ли лихорадка холоднокровным (пойкилотермным) животным? Как ни странно, но зачем-то нужна: если болезнетворными бактериями заразить таких животных, то они усиливают двигательную активность, и температура тела повышается. Когда ящерицам, золотым рыбкам и другим холоднокровным давали аспирин, которым чаще всего сбивают температуру, то смертность увеличивалась ...
Подобная картина наблюдалась и у теплокровных животных, подверженных инфекции. Так, взрослых мышей заражали вирусами герпеса или бешенства в тот период, когда искусственно повышалась температура, и мыши оказывались более устойчивыми к инфекции, чем животные с нормальной температурой. Мыши лучше сопротивлялись инфекциям даже в том случае, если температуру повышали только через сутки после заражения.
А если животные еще не могут сами регулировать температуру тела - например, новорожденные? Все равно - щенки в условиях гипертермии выживали значительно чаще, чем такие же щенки при нормальной температуре (и тех и других заражали вирусами собачьего герпеса). Правда, и этот пример - с вирусами. А как обстоят дела с бактериальными инфекциями?
И в этом случае замечено соответствие: животные выживают лучше при повышенной температуре. Такие данные получены при заражении кроликов пневмококками, стафилококками и бациллами сибирской язвы.
Однако вот какой вопрос: может быть, возбудители упомянутых инфекций просто чувствительны к температуре, которая возникает при лихорадке? Да, некоторые бактерии и вирусы действительно плохо переносят температуру 38-39°С, а значит, защитный механизм лихорадки может объясняться - хотя бы отчасти - прямым влиянием тепла. Однако в большинстве случаев такого губительного действия выявить не удалось, и все равно при лихорадке сопротивляемость животных выше, чем при нормальной температуре. Значит, есть еще какие-то механизмы защиты? ... Есть.
Что есть лихорадка - добро или зло? Этот вопрос врачи ставили с незапамятных времен. Однако ж припарки, компрессы и грелки пришли в наши дни из глубины веков...
Строгие научные исследования начались намного позже. Основоположник современной микробиологии и иммунологии Луи Пастер попытался выяснить, отчего куры не болеют сибирской язвой. В прошлом веке уже знали, что, температура тела птиц на 6-7°С выше, чем у млекопитающих и человека. Именно в этом Пастер и видел причину непонятного феномена. Действительно, когда Пастер, взяв тазы с холодной водой, охладил кур до температуры 38°С, то палочки сибирской язвы за сутки сделали свое черное дело - все подопытные птицы погибли. Но если зараженную курицу доставали из воды, то она - в зависимости от срока, прошедшего после заражения, - или вовсе не заболевала, или вскоре выздоравливала.
Итак, опыт показал, что температура тела имеет значение для возникновения и развития инфекции у птиц. А у человека?
Четко и однозначно сказать, есть ли связь между сопротивляемостью к инфекции и лихорадкой, пока нельзя. Если же заглянуть в историю медицины, то можно обнаружить, что в те времена, когда не было антибиотиков, лихорадку использовали для лечения спинной сухотки и поражений сердца гонококком; публикации такого рода можно найти в медицинских изданиях конца тридцатых годов. Однако при других заболеваниях (например, при полиомиелите) лечение лихорадкой себя не оправдало.
Нормальная температура поверхности кожи тела человека - приблизительно 36.6°С. Отклонения допустимы на 0.5°С; эти колебания зависят от режима жизнедеятельности. Установлен любопытный факт: сон и пробуждение связаны с температурой тела. Понижение температуры служит внутренним сигналом для отхода ко сну - мы склонны засыпать при падении температурной кривой, а просыпаться, напротив, на ее подъеме. От температурного цикла зависит и продолжительность сна; очередное повышение температуры разбудит вас, даже если перед тем вы не спали очень долго.
Возможно, тем, кто страдает расстройством сна, полезно выяснить свой температурный цикл, измеряя температуру каждые 2-3 часа на протяжении нескольких дней. Так можно установить, в какое время вам легче будет заснуть ...
Зададимся вопросом: отчего повышается температура тела? Ведь лихорадка сама по себе - это не заболевание, а лишь его проявление, реакция организма на болезнь или какой-то внешний раздражитель.
Причин лихорадки несколько. В частности, на терморегулирующие центры мозга воздействуют продукты распада микробов. Разрушенные лейкоциты и обломки микроорганизмов, попадая в эти центры, повышают температуру до такого уровня, что она может губить остальных возбудителей болезни. А еще температуру повышают особые вещества - пирогены (в переводе с греческого это слово можно перевести как "рождающие горячку").
Обычно пирогены выделяются лейкоцитами после их встречи с микробами. Впрочем, лихорадка бывает и при безмикробном воспалении - например, при кровоизлияниях в суставы и обморожениях. И в этих случаях не обходится без пирогенов.
За последние десятилетия пирогены, особенно бактериальные, привлекают все большее внимание исследователей - теоретиков, экспериментаторов и клиницистов. И не только как причина естественных и искусственных лихорадочных реакций, но и как весьма активные физиологические раздражители широкого спектра действия. Первый отечественный пирогенный препарат - пирогенал был создан еще в 1954 г. в лаборатории проф. X.X.Планельеса (Институт эпидемиологии и микробиологии им. Н.Ф.Гамалеи). Пирогенал приготовляется из микробных тел возбудителя синегнойной инфекции. Он нетоксичен для человека, и, что еще важнее, организм не реагирует на него образованием антител.
В последующем был получен препарат продигиозан, биологически еще более активный; за рубежом выпускают пирексаль - препарат из грамотрицательных бактерий. Такие бактериальные пирогены воздействуют на самые разные системы, включая энзиматические системы на уровне клетки. В современной фармакологии есть немного веществ со столь высокой активностью и таким многообразием эффектов.
И вот что существенно: наблюдать воздействие пирогенов можно при минимальных дозах этих веществ, явно недостаточных для равномерного воздействия на клетки всех систем, функции которых изменяются. Ведь для того, чтобы вызвать пирогенный эффект, достаточно ввести 0.0035 мкг вещества на 1 кг тела!
Только в последние годы стало ясно, что дело не обходится без иммунной системы. Бактериальный пироген, по-видимому, служит только стимулом (но не обязательным участником) последующих изменений в организме.
Сейчас мы знаем, что повышенная температура каким-то образом усиливает иммунный ответ организма, во всяком случае, некоторые его проявления, и тем самым помогает бороться с инфекцией. Особенно ясно это прослеживается в опытах in vitro. Например, белые клетки крови, которые принимают участие в фагоцитозе бактерий, при повышенной температуре становятся более подвижными и энергичнее уничтожают микроорганизмы. Недавно выяснилось, что у молекул эндогенных пирогенов - веществ, которые ответственны за повышение температуры тела, - общее происхождение с молекулами другого вещества, активатора Т-лимфоцитов, организующих иммунную защиту от чужеродных веществ. Это второе вещество называется интерлейкином-1; оно, как и эндогенный пироген, вырабатывается одной и той же клеткой - макрофагом. Получается такая цепочка: при контакте макрофага с возбудителем инфекции начинает вырабатываться интерлейкин-1, активатор Т-лимфоцитов, а дальнейшая его наработка поддерживается или даже усиливается лихорадкой, которая появляется в ответ на действие пирогенов - из тех же макрофагов.
Другой пример. При повышенной температуре усиливается образование интерферона - вещества с особыми антивирусными свойствами, которое, кстати, принимает участие в регуляции иммунных реакций. Но еще более интересно, что в присутствии интерферона и при повышенной температуре тела начинается усиленная продукция клеток, специально предназначенных для уничтожения чужеродных клеток, - так называемых цитотоксических лимфоцитов. Это наблюдение заставляет по-новому взглянуть на не распознанную ранее роль лихорадки в развитии защитной реакции. Исследователи полагают, что лихорадка стимулирует в первую очередь выработку Т-лимфоцитов, в то время как В-лимфоциты, ответственные за синтез антител, вероятно, мало зависят от повышения температуры. Однако В-лимфоциты получают сигнал к действию от особой разновидности Т-лимфоцитов - от Т-хелперов, а те в условиях лихорадки проявляют повышенную активность.
Что и говорить, хитра на выдумки природа; или, если процитировать Козьму Пруткова,- "от малых причин бывают весьма важные последствия"...
Согласно математической модели инфекции и иммунитета, разработанной академиком Г.И.Марчуком, вирусы, проникшие в организм, встречаются с лимфоцитами, стимулируют их размножение и образование плазматических клеток. Повышенная температура ускоряет миграцию лимфоцитов и вирусов, они чаще сталкиваются друг с другом и образуют комплексы "вирус-лимфоцит". Температура тела зависит от концентрации этих комплексов в организме: если она ниже некоторого порога, температура не повышается, если же выше - температура растет.
Но если так, то искусственное снижение температуры с помощью таблеток может спровоцировать затяжные или хронические болезни. Вероятно, лучше опираться на естественную защитную реакцию организма. Для лечения затяжных форм предложен и обоснован даже такой парадоксальный метод - перевод болезни из хронической формы в острую.
Лечение температурой. Если горячка может оказаться полезной организму, стимулируя иммунные реакции и, направляя иммунный ответ на верный путь, то почему бы не лечить больных повышенной температурой? Скажем, просто согревая извне...
Не будем путать принципиально разные вещи: лихорадку, вызванную пирогенами, и согревание поданной извне тепловой энергией. В последнем случае организм экономит энергию, непроизводительно затрачиваемую на процедуру "саморазогревания". Например, при температуре тела 41°С производительность сердца возрастает в 5-6 раз, и оно перекачивает 20-30 л крови в минуту. Такая нагрузка на организм чрезмерна; поэтому сейчас для лечения некоторых заболеваний все чаще используют гипертермию - согревание тела больного внешними источниками тепла. Обычно это лечение горячей водой в специальных ваннах и камерах; впрочем, иногда применяют местную гипертермию, повышая температуру того или иного участка тела.
Было время, когда высокая температура считалась безусловно вредной для человека и с ней активно боролись жаропонижающими средствами. И сейчас еще в медицинских справочниках можно найти раздел, где описаны подробно жаропонижающие лекарства - аспирин, антипирин, амидопирин, аскофен, асфен, пирафен, пиранал, фенацетин и т. п. Теперь, когда лихорадка усиленно изучается как биологическое явление, можно считать доказанным, что повышение температуры во многих случаях оказывает благоприятное действие на организм: при лихорадке интенсифицируется обмен веществ, происходят сдвиги в деятельности центральной нервной системы, сердца и легких, что стимулирует защитные силы. Ясно, что лихорадка активирует и главную защитную силу - иммунную систему. Но...
Лихорадка может оказывать и повреждающее действие. При некоторых вирусных инфекциях вирус сам по себе не настолько "силен", чтобы мешать нормальному течению жизни. Однако организм так бурно реагирует на него, что повреждаются Т-лимфоциты. И по каким-то причинам, пока не ясным, нарушается баланс между защитным и повреждающим действием лихорадки. Значит, надо, по меньшей мере, проявлять осторожность...
Что же делать при лихорадке? И действительно, что же делать, когда, достав градусник из-под мышки, мы обнаружили, что ртутный столбик поднялся выше ожидаемого? Может быть, быстро сбить температуру каким-либо препаратом, благо сейчас они легко доступны каждому и продаются без рецепта? Или лучше подождать? А ждать как раз и некогда, дело не терпит отлагательств. И мы, конечно, пытаемся сбить температуру. И сами же мешаем собственному организму бороться с инфекционным агентом.
Но это полбеды. Хуже, когда мы начинаем глотать первый попавшийся под руку антибиотик или сульфаниламид, который убивает не только болезнетворный микроб (а чаще вовсе не убивает), но и все другие микроорганизмы, которые нужны для нашего организма.
Бесконтрольное употребление жаропонижающих таблеток с точки зрения иммунологии совершенно не оправданно. Они снижают сопротивляемость организма, и тогда возникают благоприятные условия для болезнетворных бактерий и вирусов. Лучше не спешить с таблетками. Высокая температура свидетельствует не только о том, что организм вступил в борьбу с возбудителем заболевания, но и о том, что одним из орудий ближнего боя он избрал температуру.
А чего не надо делать - так это бояться горячки. Она не враг, а союзник в борьбе с инфекционным врагом. Температура, конечно, - не самая главная защитная сила организма. Но когда человек простужен и хочет как можно скорее встать на ноги, то вряд ли надо пренебрегать и второстепенным. При обычной простуде попробуем обойтись без жаропонижающих средств. Во всяком случае, если врач не будет настаивать.
Человек на новой ступени эволюции. Тот факт, что человеческий мозг учится влиять на свой собственный материальный и функциональный субстрат, следует рассматривать как появление нового механизма, возникшего в ходе эволюционного процесса.
Можно по-разному смотреть на историю человечества. Как правило, историков-профессионалов занимает изменение структур общества и не интересуют биологические особенности организма людей, их взаимоотношения со средой. А между тем экологический взгляд на историю может быть весьма поучительным. И, право, стоит с этой точки зрения посмотреть на людей - от австралопитеков до граждан XX столетия (Ю.В.Щербатых).
Для начала займемся режимом теплоотдачи человека и других млекопитающих. В жару расширяются кровеносные сосуды и усиливается потоотделение, а при снижении температуры все происходит наоборот. Именно поэтому у замерзшего человека лицо бледнеет (сосуды сужаются), появляется "гусиная кожа" (у предков человека густой волосяной покров при этом приподнимался, увеличивая воздушную теплоизоляцию). Тепло дает и так называемая холодовая дрожь.
Благодаря одежде наши терморегуляторные сосудистые рефлексы утратили гибкость, и даже кратковременное лишение "скафандра" из одежды и теплого помещения чревато простудой. Выражение "промочить ноги" стало синонимом слова "заболеть", в то время как для людей далекого прошлого, ходивших босиком, все обходилось благополучно.
Об исчерпании резервов организма человека свидетельствует и многое другое. Заселение полярных и пустынных областей, океанского шельфа, выход в космос возможны лишь после подгонки среды под организм человека. Но если допустимо (технически, а отнюдь не экологически) растопить арктические льды или обводнить пустыню, то осушить океан и перестроить космос по типу Земли нереально в принципе.
В определенных условиях будет выгоднее чуть-чуть изменить организм, чем среду обитания. Да и далеко не очевидно, что надо менять природу по своей мерке, подгоняя ее к себе вроде костюма. На первом этапе своей эволюции человек подстраивался под среду, меняя себя; на втором - менял среду; на третьем же, скорее всего, начнет сознательно изменять реакции организма там, где переделать среду невозможно.
Для примера снова обратимся к терморегуляции. В чем причина обморожений, столь частых при сильных морозах? Да в том, что система физической терморегуляции так распределяет кровь между периферией и кровяным депо, что на морозе необходимая температура сохраняется лишь в "ядре" тела, а периферические органы (пальцы, нос, уши) остаются почти без обогрева. Это имело смысл для наших предков, ибо при зимнем дефиците пищи позволяло сохранить жизнь ценой потери некоторых периферических органов.
А вот перестройка рефлексов при избытке пищи помогла бы избежать обморожений. Вспомним хотя бы, что в научной литературе описаны случаи, когда тибетские ламы стояли на морозе, обернутые в мокрую ткань. Вероятно, гималайские аскеты с помощью самовнушения повышают теплообразование в организме и расширяют кровеносные периферические сосуды.
Работы академика К.М.Быкова свидетельствуют, что условно-рефлекторным путем можно влиять на деятельность любого внутреннего органа - варьировать частоту сердечных сокращений, минутный объем кровотока и даже форму кардиограммы. Под воздействием нервной системы менялось желчеобразование, уменьшался объем селезенки и возрастал основной обмен веществ. Огромное значение для понимания взаимоотношений между корой и "внутренним хозяйством организма" имели исследования академика В.Н.Черниговского, посвященные интеррецепторам - биологическим датчикам внутри организма. Открылся целый мир сигналов внутренней среды, не уступающих по богатству сигналам внешнего мира. Ежесекундно, не прекращаясь ни днем, ни ночью, в мозг идет информация о температуре, давлении, ионном составе, pH и других параметрах внутренней среды.
Давно заметили, что психика могущественно влияет на тело. Разработанная в 20-х годах нашего века немецким врачом И.Шульцем аутогенная тренировка до сих пор остается самым доступным психотренингом, мобилизующим внутренние резервы организма и ослабляющим стрессовые нагрузки. Влияние самовнушения на человеческий организм исследовал наш соотечественник А.С.Ромен и увидел почти чудеса - возможность сознательного изменения температуры тела, болевой чувствительности, уровня сахара в крови и другие феномены. В общем, то самое, что делают таинственные йоги.
Еще одно бурно развивающееся направление появилось на стыке физиологии и психологии. Это работы по так называемой биологической обратной связи (БОС), когда испытуемый получает информацию о жизнедеятельности своего организма, которая обычно минует сознание. Данные о кровяном давлении, частоте сердечных сокращений или о кожно-гальванической реакции превращаются с помощью ЭВМ в звуковой или зрительный образ, что и позволяет человеку контролировать свое состояние. Используя БОС, можно регулировать мышечный тонус, частоту сердечных сокращений, давление крови, ритм электроэнцефалограммы... В США и Японии издаются журналы, посвященные БОС. Многие коммерческие фирмы наладили выпуск стационарных и портативных БОС-устройств на основе микропроцессорной техники.
С точки зрения классической физиологии, стержень БОС - это передача информации внутренних органов нашим традиционным органам чувств: зрению, слуху. При этом трансляция идет как бы по трем ступеням: один раз - когда нервная энергия внутреннего процесса превращается датчиком в электрический ток; второй раз - когда ток становится изображением на экране дисплея; третий раз - когда свет видоизменяется в импульсы зрительного нерва.
Но есть и другой, более короткий путь, по которому сознание получает информацию от внутренних органов. Он издавна привлекал восточных философов. В отличие от христианских стран, в Индии, Китае и Тибете совершенствование тела и психики издавна поощряли как путь к слиянию с божеством, для чего еще в древности были созданы особые методы воспитания тела и духа. Йога предлагает восемь способов такого воспитания: яма (воздержание), нияма (культура), асана (положение), пранаяма (контроль за дыханием), пратьяхара (удаление чувств), дхарана (внимание), дхьяна (созерцание) и самадхи (сосредоточение).
Первые четыре направлены на культивирование доброты, правдивости, контроля за отрицательными эмоциями и укрепляют здоровье. Эти качества не цель, а лишь средство достижения других целей йоги, а именно "слияния сознания с океаном божественного разума". Каким же образом йогам удается достичь многого в овладении своим телом? Давайте взглянем на это глазами физиолога.
Поначалу подавляются инстинкты - голод, жажда, половое влечение, уменьшается содержание гормонов в крови, что ослабляет поток импульсов, поступающих в мозг от хеморецепторов. Затем наступает черед асан. Те, кто хоть раз пробовал йоговские асаны, знают, как они неудобны первое время: неестественно вывернутые руки и ноги, крайнее положение суставов и связок вызывают огромный поток сигналов от так называемых рецепторов Гольджи, Паччини и мышечных веретен. Однако по мере тренировки чувство неудобства слабеет и в конечном счете мозг привыкает к таким импульсам.
Следующая ступень - пранаяма. Снижение частоты дыхания уменьшает сигналы от рецепторов растяжения альвеол и дыхательного центра. Кроме того, из-за накопления СО2 в крови создается особое квазинаркотическое состояние. Пятая ступень - пратьяхара не обходится без блокировки внешних органов чувств, имитации психической слепоты и глухоты. Вот как описывают это состояние С.Чаттерджи и Д.Датта в своем "Введении в индийскую философию": "Когда чувства эффективно контролируются умом, ими руководят не соответствующие природные предметы, а сам ум. Поэтому в таком состоянии ум не подвергается действиям зрительных образов и звуков, проникающих через глаза и уши, но подчиняет себе эти чувства, заставляя видеть и слышать свои собственные объекты". Такая инверсия ощущений доступна не только йогам - об этом свидетельствуют хотя бы факты "мнимого ожога" при гипнотическом внушении.
Получается, что на первых пяти ступенях йоги резко уменьшается сенсорная информация как извне, так и изнутри организма, снижается эмоциональное возбуждение. Внимание направляется внутрь тела, что создает благоприятные условия для управления вегетативными процессами организма с помощью непосредственной обратной связи. Сигналы от рецепторов попадают прямо в кору больших полушарий, создают ощущение того, что творится в организме, в то время как в БОС-системах импульсы от внутренних органов превращаются в зрительные или слуховые сигналы, что затрудняет их отождествление. Возможно, именно с этим связаны более скромные успехи в БОС-тренинге по сравнению с впечатляющими достижениями йогов.
Удельный вес саморегуляции организма человека среди других способов сохранения здоровья все увеличивается. Наступило пресыщение химиотерапией. И вовсе недаром психотерапия, аутогенная тренировка и биоуправление все шире входят в клиническую практику. Так, список заболеваний, при которых был применен метод БОС, включает астму, гипертонию, бессонницу, сердечную аритмию, головную боль, спастические мышечные состояния...
Один из ведущих специалистов в этой области Н.В. Черниговская пишет, что биоуправление с обратной связью выгодно отличается от обычных методов тем, что привлекает личность самого больного к процессу лечения. Однако БОС может быть хороша не только для лечения, но и для диагностики.
Среди врачей-психотерапевтов зреет мнение, что самовнушение для регуляции психического и физического самочувствия должно войти в повседневную жизнь так же широко, как физическая культура. По книгам В. Леви тысячи людей уже приобщились к аутотренингу. И как было бы хорошо, если бы наша медицинская промышленность наладила массовый выпуск устройств для БОС-тренинга, как это сделано за рубежом.
Конечно, нужно помнить и о допустимой степени саморегуляции организма. Однако она выгодно отличается своей естественностью, скажем, от психофармакологии: в организм человека ничего не привносится извне, а изменения контролируются сознанием. Не таким ли методам принадлежит будущее на третьем этапе экологической эволюции организма человека?
Практические советы. Путь к возможностям, пролегающий через саморегуляцию организма, очень непрост. Требуется либо многолетнее подвижничество йогов, либо сложная биофизическая аппаратура, которой пока не отягощены наши поликлиники и оздоровительные центры. Так что прибегните к менее эффективным, на зато более простым способам контроля своего психофизиологического состояния (Ю.В.Щербатых).
Самое главное здесь - дыхание. Это единственная жизненно важная вегетативная функция, подчиняющаяся контролю сознания. Недаром "пранаяма" - учение о правильном дыхании - положено в основу хатха-йоги. Так вот, меняя соотношение длительности вдоха и выдоха, можно успокоить или, наоборот, активизировать свое эмоциональное состояние. Если вы взволнованы, раздражены, не спешите бурно реагировать на взрывоопасную ситуацию - попробуйте максимально продлить выдох, добавив в конце небольшую паузу, и увидите, что нервное напряжение ослабеет. Если вы сумеете выработать рефлекс, отвечая удлинением выдоха на любую стрессовую ситуацию, то заметите, что число конфликтов заметно сократится. В свою очередь, противоположное соотношение фаз дыхательного цикла (удлинение вдоха с резким выдохом) активизирует нервную систему.
Главное в саморегуляции - ощутить сигнал, идущий из глубин организма. Поймать его поможет "метод раскачки", который часто применяют для обучения релаксации, расслаблению. Мышцы сначала максимально напрягают, а затем на продолжительном спокойном выдохе "отпускают", произнося вот такие формулы самовнушения: "Мои руки расслабляются" или "Мои руки мягкие, теплые". Главное здесь не слова, а общее впечатление. По контрасту с предыдущим состоянием сознание запечатлевает ощущение расслабленности, мягкости, тепла мышц, и эта образная память поможет воспроизвести такое состояние в нужный момент без предварительного сокращения мышц.
Чтобы добиться расширения кровеносных сосудов и ощущения тепла в кистях рук, нужно, "настроившись" на ощущение тепла, исходящее от рук, произнести несколько раз; "Мои руки теплеют", после чего опустить их в горячую воду (40°С). Очень важно запомнить первые секунды этого ощущения, повторяя про себя: "Мои руки теплые". Через минуту руки выньте из воды, вытрите полотенцем и снова прислушайтесь к своим ощущениям. Если упражнение делать один-два раза в день, то уже через неделю, как правило, появятся первые результаты.
Навыки регуляции дыхания, сосудистого тонуса и мышечного расслабления стоит применять, чтобы успокоиться перед сложным экзаменом, снять нервное напряжение при бессоннице или обрести силы перед ответственной работой.


Картина мира современной физики

Биологическая картина мира
ПРИЛОЖЕНИЕ
ИМЕННОЙ УКАЗАТЕЛЬ

Андронов Александр (1901-1952)
Анохин Петр (1898-1974)
Аристотель (384-322 до н. э.)
Берг Лев (1876-1950)
Бериташвили Иван (1884/85-1974)
Бернар Клод (1813-1878)
Бернштейн Николай (1896-1966)
Берталанфи Людвиг фон (1901-1972)
Больцман Людвиг (1844-1906)
Больяй Янош (1802-1860)
Бор Нильс (1885-1962)
Борн Макс (1882-1970)
Бутлеров Александр (1828-1886)
Бэр Карл (1792-1876)
Вавилов Николай (1887-1943)
Вайнберг Стивен (р. 1933)
Везалий Андреас (1514-1564)
Вернадский Владимир (1863-1945)
Выготский Лев (1896-1934)
Гаусс Карл (1777-1855)
Гейзенберг Вернер (1901-1976)
Гельфанд Израиль (р. 1913)
Гёдель Курт (1906-1978)
Гиббс Джозайя (1939-1903)
Гильберт Давид (1862-1943)
Гиппократ (ок. 460 - ок. 370 до н. э.)
Д`Аламбер Жан (1717-1783)
Дарвин Чарлз (1809-1882)
Дирак Поль (1902-1984)
Евклид (ок. 3 в. до н. э.)
Зенон (ок. 490-430 до н. э.)
Клаузиус Рудольф (1822-1888)
Кольцов Николай (1872-1940)
Крик Френсис (р. 1916)
Кювье Жорж (1769-1832)
Ламарк Жан Батист (1744-1829)
Лейбниц Готфрид (1646-1716)
Лихачёв Дмитрий (р. 1906)
Лобачевский Николай (1792-1856)
Лоренц Хендрик (1853-1928)
Лукреций Кар (ок. 1 в. до н. э.)
Любищев Александр (1890-1972)
Ляпунов Александр (1857-1918)
Ляпунов Алексей (1911-1973)
Майкельсон Альберт (1852-1931)
МакКаллок Уоррен (1898-1969)
Максвелл Джеймс (1831-1879)
Марчук Гурий (р. 1925)
Менделеев Дмитрий (1834-1907)
Минковский Герман (1864-1909)
Моисеев Никита (р. 1917)
Нейман Джон фон (1903-1957)
Ньютон Исаак (1643-1727)
Оппенгеймер Роберт (1904-1967)
Павлов Иван (1849-1936)
Пастер Луи (1822-1859)
Паули Вольфганг (1900-1958)
Платон (428/427-348/347 до н. э.)
Постников Михаил (р. 1927)
Пригожин Илья (р. 1917)
Пуанкаре Жюль Анри (1854-1912)
Риман Бернхард (1826-1866)
Рэлей Джон (1842-1919)
Сахаров Андрей (1921-1989)
Селье Ганс (1907-1982)
Сеченов Иван (1829-1905)
Степин Вячеслав (р. 1943)
Сцилард Лео (1898-1964)
Тейяр де Шарден Пьер (1881-1955)
Уайтхед Алфред (1861-1947)
Ухтомский Алексей (1875-1942)
Фейнман Ричард (1918-1988)
Ферми Энрико (1901-1954)
Фридман Александр (1888-1925)
Шмальгаузен Иван (1884-1963)
Шредингер Эрвин (1887-1961)
Эддингтон Артур (1882-1944)
Эйген Манфред (р. 1927)
Эйнштейн Альберт (1879-1955)
Хаббл Эдвин (1889-1953)
Хокинг Стивен (р. 1942)
Черниговский Владимир (1907-1981)
на первую страницу учебника


Картина мира современной физики

Биологическая картина мира
ПРЕДИСЛОВИЕ
Перед Вами, уважаемый читатель, коллективный труд преподавателей, систематически ведущих теоретические и специальные курсы по предметам современного естествознания.
После этого представления, авторы спешат подчеркнуть две важные особенности настоящего пособия.
Во-первых, мы постоянно помним о главных "адресатах" - студентах гуманитарного профиля. Отсюда - минимум формул, графиков и сложных схем - практически полное отсутствие математического аппарата. Для авторов такой подход связан с дополнительными трудностями, для читателей (мы надеемся!) это избавление от излишней сложности, по принципу - больше доступности, больше уверенности в успехе на ниве современной науки. Проще говоря - садись, читай, думай!
Во-вторых, обратите внимание, это не учебник. Пособие служит несколько другому "делу". Не столько последовательное изложение учебного курса, сколько приглашение к содержательной беседе по поводу наиболее интересных, значительных проблем современного естествознания, в частности физики, биологии, антропологии. Авторы ориентировались на важнейшие "узлы", поворотные точки истории науки, по которым можно понять, точнее - глубже осознать природу естествознания, как единой науки в ее целостности, во взаимосвязи истории, теории, методов и, соответственно, мировоззренческих аспектов. Более конкретно, в пособии рассматриваются и анализируются проблемы возникновения Вселенной, ее эволюции, саморазвития, саморегуляции и самоорганизации. Осмысливается взаимосвязь материи, пространства и времени, законов природы, принципов детерминизма, мира в его бесконечном многообразии и во все более умопостигаемой его глубине. По таким же принципам рассматриваются актуальные вопросы современной биологии, элементы антропогенеза в единстве деятельной и мыслительной сторон саморазвития человечества. Нам представляется центральным для всей работы обсуждение идей В. И. Вернадского о ноосфере.
Исходя из принципиальной позиции - подлинной свободы взглядов и оценок, мы сочли возможным кратко изложить (в Приложении) некоторые теоретические соображения по поводу библейского истолкования сотворения мира.
В целом, наша позиция очевидна: бесконечному многообразию мира соответствует неисчерпаемое, развивающееся его познание. Более того, сами знания, наука, как результаты творческой деятельности мыслящего человечества, становятся реальными компонентами познания процесса саморазвития и самосовершенствования природы.
И еще одна особенность данного пособия. Оно, в значительной мере, базируется на идеях, взглядах и оценках крупнейших ученых и естествоиспытателей. Авторы стремились передать их предельно близко к оригинальным текстам. Читатели получают настоящую науку, как говорят, "из первых рук". Более конкретно, речь идет о таких деятелях науки, историках и популяризаторах, как И. Р. Пригожин, В. И. Вернадский, Н. Н. Моисеев, С. Хокинг, М. М. Постников, А. К.Айламазян, В. Е. Жвирблис, Ю. А. Шрейдер, В. Л. Ушаков, Б.М.Медников, С. Резник, С. С. Фейгельман и других.
Как говорится, "проверка" пирога - в его съедении. Читайте, постигайте современное естествознание, как результат творческого, умственного освоения мира. Учитесь больше знать, больше понимать и самостоятельно мыслить! Успехов Вам, дорогие друзья!


Картина мира современной физики

Биологическая картина мира
ПРИЛОЖЕНИЕ
ИНФОРМАЦИОННАЯ МОДЕЛЬ ФИЗИЧЕСКОГО МИРА
В русле декларируемой "методологии" моделирования гипотеза С.Берковича представляет особый интерес с нескольких точек зрения:
- предлагаемая модель позволяет с иных (более глубоких) позиций исследовать неизбежные странности микромира и существующие парадоксы современной физики;
- гипотеза исследует возможности осуществления связи между, казалось бы, явлениями разной природы в рамках единой модели;
- предложенный подход по-новому позволит посмотреть на информатику, возможности естественнонаучного "освоения информационных ресурсов";
- концепция наиболее ярко демонстрирует возможности самой методологии моделирования, как главного инструмента познавательного процесса.
Модель. Предположим, что существует маленький счетчик. Не важно, что считает этот прибор. Потому что ничего еще нет. Ни килограммов, ни сантиметров, ни вольт или ампер, ни просто элементарных частиц, которые подсчитываются современными приборами. Речь идет о счетчике вообще. Об идее счетчика. Некоей абстрактной сущности, которая ведет счет не материальных величин, а идеальных. Условно можно сказать, что идет счет обыкновенных целых чисел - один, два, три... и так до ста, или тысячи, или, например, до 255 - словом, до некоего целого числа Z, после чего счет начинается сначала. Для наглядности можно себе представить, что этот счетчик похож на часы. Стрелка обегает круг по циферблату и начинает считать сначала.
Далее пусть существует несколько точно таких же "часов", но показывающих разное время: одни впереди, допустим, на двадцать минут, а другие отстают, предположим, минут на сорок. Как в таком случае узнать, который час? Разумнее всего сопоставить показания всех "часов" и вычислить среднее, после чего на всех подвести стрелки. Подводить стрелки некому, но между "часами"-счетчиками есть информационная связь: каждый данный счетчик знает показания соседних и стремится подстроиться к ним. То есть если данный счетчик впереди своих соседей, то он замедляет бег стрелки, давая им возможность себя догнать, а если он отстает, то ускоряет, догоняя их. Если счетчиков немного, то их показания очень скоро выровняются и все они станут показывать одно и то же "время" (будут находиться в одной фазе). Но если таких счетчиков очень много, то полного выравнивания фаз не произойдет никогда: ведь пока данный счетчик подстраивается под своих соседей, те, в свою очередь, подстраиваются под других. А это значит, что по информационным сетям, которыми соединены счетчики, постоянно происходит обмен информацией, все время перемещается какая-то информационная активность.
Такова суть идеи, которую Беркович положил в основу своей модели физического мира. Она может быть выражена одной фразой: материальный мир - это динамика синхронизационной активности в сети информации, которой связаны между собою счетчики. Остальное - дело техники. Беркович составил уравнение, описывающее поведение этой сети, и приступил к исследованию его решений.
"Материя исчезла, остались одни уравнения", - когда-то негодовал В.И.Ленин по поводу гносеологических концепций Маха и Авенариуса. В уравнении Берковича материя тоже "исчезает", вернее, она оказывается не первичной субстанцией, а производным продуктом, возникающим в процессе передачи информации. Если его концепция в конечном счете подтвердится, то можно будет, перефразировав библейское выражение, сказать, что в начале было число!
Мы живем в мире, заполненном движущейся материей. Мы знаем, что Земля движется вокруг Солнца и вокруг своей оси. Ветер - это движение воздуха, волны и течения в океане или реке - это движение воды. Бегают или ползают животные, летают птицы, в горах происходят обвалы... Мы сами постоянно двигаемся - либо на собственных ногах, либо на изобретенных нами аппаратах: самолетах, автомашинах, велосипедах.
Между тем древнегреческий философ Зенон, проанализировав само понятие "движение", пришел к выводу, что оно невозможно. Движение внутренне противоречиво, ибо двигаться - значит быть в каком-то месте пространства и в то же время не быть в нем. Зенон считал, что движение "есть только название, данное целому ряду одинаковых положений, из которых каждое отдельно взятое есть покой". Взгляды Зенона представлялись абсурдными, они противоречат нашему повседневному опыту. Но почему же абсурдные взгляды, высказанные две с половиной тысячи лет назад, до сих пор не забыты? Ведь взгляды Зенона живы, они продолжают нас задевать. Не потому ли, что в этом "абсурде" все-таки что-то есть?
Согласно модели мира, предлагаемой Берковичем, в основе всего сущего лежит не движение материи, а передача информации. Прямая аналогия этому - световая реклама. На табло в определенном порядке вспыхивают и гаснут лампочки. Они неподвижны, но образуемый ими рисунок перемещается и создает иллюзию движения. "Бежит" по табло текст, "летит" чайка, низвергаются каскады воды, имитируя Ниагару... Все это лишь иллюзии, порожденные искусной работой светодизайнера. Так, может быть, Зенон прав: то, что мы считаем движением материи, есть всего лишь передача информации, включение и выключение в определенном порядке каких-то "лампочек"?
Что играет роль лампочек? Чтобы ответить на этот вопрос, Беркович вернулся к представлениям физиков конца прошлого века. Когда Максвелл открыл электромагнитное поле, физики не сомневались в том, что существует среда, по которой распространяются электромагнитные волны. Эту среду назвали эфиром. Однако обнаружить эфир не удавалось: у него не оказалось ни массы, ни заряда, ни сопротивления, ни других свойств, которые можно было бы зарегистрировать какими-нибудь приборами. В конце концов был поставлен знаменитый опыт Майкельсона, который показал, что свет движется с постоянной скоростью независимо от того, приближается ли к наблюдателю источник света или нет. Этот опыт перевернул многие представления. В частности, из него следовало, что гипотетический эфир не увлекается движущимся через него телом (как, например, увлекается воздух), но в то же время эфиру нельзя приписать такое свойство, когда увлечение движущимся сквозь него телом равно нулю.
Теория эфира завела науку в тупик. Гениальность Эйнштейна состояла именно в том, что он отбросил представления классической физики (включая и теорию эфира) и объяснил факты с совершенно иных позиций. С тех пор об эфире стараются не вспоминать. Между тем проблема осталась, ибо если нет эфира, то как же все-таки свет и иные электромагнитные сигналы движутся в бесконечном пространстве Вселенной? Физики сошлись на том, что таково свойство пространства. Но это лишь иная формулировка проблемы, а не ее решение.
Изучение работ Эйнштейна показывает, что, хотя он и отказался от использования эфира в своих построениях, но вовсе не отрицал его существования. Он лишь указал, что эфир "не обладает свойством движения". Гипотеза Берковича объясняет, что это значит: достаточно представить себе эфир в виде "лампочек", которые, оставаясь на месте, вспыхивают и гаснут в определенной последовательности. Вопрос, увлекается ли эта среда движущимся телом или не увлекается, бессмыслен, потому что никакие тела сквозь нее не движутся - перемещается лишь информация. Итак, нет никакого парадокса в том, что увлекаемость эфира невозможно описать какой-либо величиной, включая и нулевую. Это среда, "не обладающая свойством движения". Различие это фундаментально.
В рамках концепции Беркович дает объяснение как одни и те же единицы материи могут быть и частицами, и волнами. Электрон может вращаться вокруг ядра атома по нескольким орбитам. Восприняв дополнительную порцию энергии, он перескакивает на более удаленную орбиту; испустив квант энергии, наоборот, переходит на ближнюю. Однако физики до сих пор не могли ответить на вопрос, как происходит этот переход. Казалось бы, электрон должен перемещаться с орбиты на орбиту по какой-то траектории, однако уравнения квантовой механики дают другое: электрон как бы исчезает с одной орбиты и вновь появляется на другой. Модель Берковича показывает, как именно это происходит. Электрон действительно исчезает с одной орбиты и как-бы воскресает на другой. В промежутке он существует не как частица, а только как волна. К этому можно добавить, что время трансформации всего 10-24 с.
Одна из групп решений уравнения графически выражается в виде множества спиралей. Если счет ускоряется, то активность вдоль спирали нарастает, а если замедляется, то убывает. При этом оказывается, что и нарастание, и убывание информации подчинены одним и тем же математическим законам экспоненты.
Среди особенностей этой кривой - то, что вверх она взмывает очень круто, а вниз опускается полого. Эта особенность соответствует одному из самых фундаментальных фактов микромира: колоссальному различию в массе заряженных элементарных частиц при равенстве абсолютной величины заряда. Отрицательно заряженная частица, электрон, имеет примерно в две тысячи раз меньшую массу, чем положительно заряженная частица - протон. Когда эти факты были установлены впервые, они сильно озадачили физиков. Впоследствии к ним привыкли, но причина различия в массе между электроном и протоном так и осталась необъясненной. Гипотеза Берковича дает отгадку: протону соответствует возрастание экспоненты, а электрону - убывание.
Если же представить себе такую конфликтную ситуацию, когда счетчику приходится и ускорять, и замедлять счет из-за противоположной информации, получаемой от соседних счетчиков, то графически она может быть выражена путем сложения возрастающей и убывающей экспонент. Получится кривая, соответствующая третьей из основных элементарных частиц - нейтрону. Становится ясно, почему нейтрон электрически нейтрален и почему масса у него чуть-чуть больше, чем у протона. Понятна и причина относительной неустойчивости нейтрона: в свободном состоянии он через некоторое время распадается на протон и электрон.
Правда, при распаде нейтрона выделяется еще одна частица, сверхмалая и электрически нейтральная - нейтрино. Откуда она берется? Беркович объясняет ее появление информационными взаимодействиями второго порядка.
До сих пор мы рассматривали такую ситуацию, когда данный счетчик подстраивается только к своим ближайшим соседям. Но он может взаимодействовать также и с соседями своих соседей, только степень воздействия здесь существенно более слабая. Такой обмен информацией, согласно выводам Берковича, описывается синусоидой. Ей и соответствует нейтрино.
Если пойти еще дальше, то можно убедиться, что должна существовать частица нейтрино-2, во много раз меньшая, чем нейтрино-1. И должно быть нейтрино-3, меньшее, чем нейтрино-2. Когда Беркович теоретически рассчитал существование этих супермалых частиц, он решил, что наткнулся на противоречие, которое опровергает его гипотезу. Однако, порывшись в литературе, он обнаружил, что физикам известны как раз три вида нейтрино, но второй и третий были открыты уже после того, как он сам отошел от физики (закончив МФТИ Беркович много лет занимался исследованиями в области информационных систем управления).
Весьма интересно гипотеза Берковича объясняет загадку спина. Направление спина всегда либо совпадает, либо противоположно направлению измерения. А поскольку при одновременном излучении двух электронов их спины имеют противоположные направления, то при измерении спина одного электрона автоматически определяется направление другого, словно он "знает", что исследователи именно в данный момент проделывают с его партнером.
По представлениям Берковича, частица - это "материализованная" спираль, по которой распространяется информация. Движение информации напоминает движение ввинчивающегося шурупа: она продвигается вперед с поворотом. Это значит, что в каком бы направлении мы ни расположили измерительный прибор - вертикально, горизонтально или под каким-то углом, - он всегда зафиксирует один и тот же угол поворота шурупа. В этом и состоит разгадка странной послушности спина, чье направление совпадает с направлением измерения. Становится понятной и "информированность" парного электрона.
Из гипотезы Берковича вытекают и другие следствия, которые объясняют многие парадоксы современной физики. Известно, например, что мы обитаем в разбегающейся Вселенной. Путем экстраполяции установили, что это разбегание длится около пятнадцати миллиардов лет и идет из единого центра. Значит, когда-то нашей Вселенной не существовало, затем в определенной точке произошел грандиозный взрыв, который привел к образованию огромной массы движущейся материи. Из чего же все это произошло?
Теория относительности и квантовая механика отвечают так. Поскольку энергия и масса взаимосвязаны и могут переходить друг в друга, то можно представить себе столкновение двух даже самых малых частиц, наделенных сверхогромной энергией. Столкнувшись, как два биллиардных шара, такие частицы должны затормозиться, и часть их энергии превратится в массу. Но физиков мало удовлетворяет подобное объяснение, ибо, откуда могли взяться частицы, наделенные столь огромной энергией?
Согласно гипотезе Берковича, достаточно сделать допущение, что какая-то внешняя причина задержала ход одного из счетчиков. Если бы это произошло, то все соседние счетчики стали бы подстраиваться под него. В этом случае остановленный счетчик превратится в центр, из которого во все стороны разбегаются спиральки информационной активности, то есть генераторы материи. Подсчеты показали, что для образования всей массы материи, составляющей нашу Вселенную, достаточно остановить счетчик всего на такое количество оборотов, которое соответствует времени примерно в одну тысячу секунд, то есть меньше 17 минут.
Наконец еще один фундаментальной важности вопрос. Эйнштейн последние тридцать лет своей жизни работал над созданием единой теории поля. Он стремился выработать такую общую физическую концепцию, из которой и электромагнетизм, и квантовая механика, и тяготение вытекали бы как частные случаи. Однако эта работа не привела к успеху. Трудно предположить, что Эйнштейну не хватило ума и таланта для достижения цели, тем более, что те, кто отваживался идти по тому же пути после него, тоже почти не продвинулись вперед. Не значит ли это, что ошибка заключалась в самой постановке проблемы?
Беркович убежден, что это именно так. Все, что говорилось выше, связано только с одним классом решений его основного уравнения. Но есть и другие решения. Одно из них дает распространение информации не по спиралям, а диффузионным путем, как бы по простым прямым линиям. Причем эти линии, приближаясь к линиям, продуцируемым спиралями, стимулируют их смещение в свою сторону, что позволяет отождествить их с полем тяготения.
Если так, то становится ясно, почему не удалось создать единую теорию поля. Единства между тяготением и другими физическими явлениями в рамках физического мира не существует. Оно возникает лишь на более глубоком уровне - информационном.
Берковичу приходилось излагать свою модель мира на различных научных симпозиумах и конференциях. Отношение к его взглядам остается недоверчивым. Признают богатые возможности предложенного им подхода, но не принимают данную модель до тех пор, пока в ее рамках не будет получено четкого количественного (а не только качественного) описания фундаментальных физических явлений или пока она не будет подтверждена так называемым решающим экспериментом. Однако всестороннее количественное исследование модели наталкивается на трудности вычислений, что же касается экспериментальной проверки, то идея таковой возникла у Берковича только в самое последнее время.
Это связано с проблемой антимира. В модели Берковича он без труда находит свое место: спирали нашего мира имеют одно направление вращения, но теоретически возможны оба направления. Вращаясь в другую сторону, спираль дает античастицу: позитрон или антипротон.
По теории вероятностей, первоначально должно было возникнуть примерно равное количество частиц и античастиц. Сталкиваясь друг с другом, они взаимно аннигилировали. Те частицы, которые случайно оказались в избытке, - это и есть наш мир. Такую точку зрения высказал еще А.Д.Сахаров, который связал избыток материи по сравнению с антиматерией с проблемой нарушения симметрии в начальный момент жизни Вселенной. В этой концепции Беркович и увидел возможность экспериментальной проверки своей гипотезы.
Решающим считается такой эксперимент, результаты которого должны не только вытекать из проверяемой теории, но и опровергать существующую альтернативную концепцию.
Согласно представлениям современной физики, пространство однородно, то есть все направления в нем равноправны. Из модели Берковича вытекают иные представления: в пространстве существует абсолютное выделенное направление. Это направление связано с нарушением симметрии. Оно может быть выявлено экспериментально путем наблюдения распада некоторых недолговечных частиц (К-мезонов).
Физики давно уже обнаружили, что изредка, примерно один раз из тысячи, распад К-мезонов происходит аномально: так, словно материя имеет преимущества перед антиматерией. Беркович предполагает, что в случае отклонения от нормы распада направление движения частицы в момент распада совпадает с предсказанным им абсолютным направлением в пространстве. В этом и заключена возможность проверки. Для той же цели может быть использован распад любых неустойчивых частиц. Похоже, никто не обращал внимания на направление движения частицы в момент распада: ведь с точки зрения теории относительности оно не имеет никакого значения. По представлениям Берковича, именно направление движения частицы определяет, распадается она или нет.
Появившаяся возможность подвергнуть модель Берковича экспериментальной проверке превращает ее из красивого умозрительного построения в простую рабочую гипотезу.


Картина мира современной физики

Биологическая картина мира
ВВЕДЕНИЕ

ПРЕДМЕТ ЕСТЕСТВОЗНАНИЯ И ПРОБЛЕМЫ МОДЕЛИРОВАНИЯ
Если попытаться, хотя бы в самом общем виде, представить себе историю мысленного овладения миром, то в ней обнаруживаются, "переплетаются" три линии, три направления, образующие единство цивилизационного процесса - действие (Д)- знание (З)- понимание (П). Они не только взаимодействуют - они дополняют, взаимно инициируют друг друга:
Так, в предельно сжатой и упрощенной форме можно определить суть именно человеческого существования - овладение миром в процессе деятельностного, познавательного, осмысленного существования в нем.
Осваивая природу, человек обобщает, сохраняет в знании прежний опыт, осмысливает достигнутое, прорывается в новые сферы неведомого, реализуя на новом уровне бесконечной спирали свои возможности созидания, творения нового, преобразуемого трудом, разумом и творческим осмыслением природы. В общем, действие опосредованно знанием, знание - пониманием, а оно в свою очередь открывает новые возможности эффективных действий. Принципиальным, для понимания предложенной схемы, отражающей единство прошлого, настоящего и будущего, - является также возникающее и постоянно преодолеваемое противоречие между конкретным единичным действием и его "сохранением" в абстрактной (обобщенной) форме. Непосредственное действие универсализируется, проходит как бы умственное препарирование и становится обобщенным, более ценным для новых действий. В свою очередь, процедура осмысления, умственной "реконструкции" реальности включается в жизненные процесс существования человека, активной его жизнедеятельности. Происходит взаимодополнение реального, практического, непосредственно материального существования и необходимого "соединения" с духовным, идеальным, обобщенным, создаваемым мыслью миром. В отличие от господствовавших многие десятилетия примитивизмов, мы фиксируем не только отражение сознанием реальности, но и включение мыслительной деятельности субъекта в реальное существование окружающего мира. В этом, не забегая вперед, глубинный смысл учения о ноосфере. Человек, при помощи мысли не только овладевает природой, но и преобразует, "очеловечивает" ее, создает вторую природу - культуру, цивилизацию, науку, тот сложный мир в котором мы живем, действуем, мыслим. Однако, слишком простое объяснение таит в себе опасность неверных выводов. Пока ясна, исторически и логически, взаимосвязь действия и мысли - условие и предпосылка образования цивилизации. Но реально, такое объяснение предполагает еще одну составляющую, - социальность. Мыслящие люди всегда сосуществуют, действуют в системе общественных связей и отношений. Реальный человек реализуется в своей социальной сущности. Очень кратко напомним, что вертикальное положение тела, передвижение на нижних конечностях и овладение речью (напомним, слово - материальная оболочка мысли), а также эффективная трудовая деятельность, т. е. собственно человеческие качества приобретаются и реализуются в совместном существовании, в реальных формах общественной жизни. Поэтому, в науке рассматривают биосоциальную сущность человека, как мыслящего, говорящего, общающегося, действующего, вместе с другими: индивидуальность возникает как продукт социальности.
Итак, отличные от животных потребности, предполагают совместные, осознанные действия людей, мысленное "освоение" природы, мысленная "проработка" вариантов и способов решения предстоящих задач. Другими словами, действия человека предполагают свободу выбора, многовариабельность решений, их постоянная критическая оценка и сравнительный анализ. Умственная деятельность - абсолютное условие именно человеческого бытия. Важная ее особенность - многовариабельный мир, абстрактная форма, открывающая возможность новых повторений в изменяющихся условиях. Таким образом, единичное действие, осмысленное и обобщенное, становится основой нового применения в качестве прикладного знания. Последнее благодаря теоретико-познавательной, мыслительной деятельности, превращается в науку, в систему познанных общих правил, принципов и законов. Не претендуя на строгость, можно заметить, что из мыслей и слов вырастают идеи, теории, системы мыслительных процедур, формируется наука. Затем вступают в действие принципы дифференциации знаний. Чтобы быть эффективной, наука становится специальной. В свою очередь, дифференциация неизбежно порождает интегративные процессы, взаимодействие которых определяет универсальную особенность саморазвития человечества, его познавательной активности. В самом общем виде, можно выделить три направления (три крупных "блока") развития науки. Учения о природе, об обществе, о человеке и его мышлении. Реализуется также, как совокупное знание о мире и его осмыслении, философская составляющая умственного прогресса, объединяющая онтологические, гносеологические, методологические и, наконец, аксеологические (ценностные) аспекты познания. В рамках обсуждения концепций современного естествознания философский аспект (прежде всего, как теоретико-методологический) будет постоянно необходимым и действующим. В порядке примера, именно философия "тащит" на себе тяжелейший "груз" объяснения неизбежных противоречий, в частности, между действием и мыслью, вырастающем в качественное несовпадение практики и теории, впрочем, как их же неизбежное взаимодействие. Практика склоняет нас к конкретному, единичному, фактическому и однозначному, а мысль "поднимает" понимание мира к абстрактности, обобщению, универсальности и всеобщности. Уместно также подчеркнуть, именно в этом ключе объяснение общепланетарного характера деятельности человечества. Действие и мысль, повторим в качестве вывода, - две стороны именно человеческого существования, единые, взаимополагаемые и постоянно взаимодействующие, образующие реальную историю планеты Земли. Этот же принцип определяет общие тенденции развития науки, как соединения прикладного (с середины XV века также и экспериментального) знания, дополненного развитием теоретической мысли. В свою очередь, складывающаяся теория и прогрессирующая наука в целом, ведут к новым прорывам в промышленном производстве, строительстве, экономической жизни.
Далее, очевидно, - новый уровень науки, вызывающий масштабные практические преобразования, включая неизбежные изменения в области социальных отношений.
Возвращаясь к науке, напомним, что ее прогрессу способствовало формирование теоретического естествознания, осознание его общенаучного характера.
Курс "Концепции современного естествознания" аккумулирует историю науки, теоретические, общеначальные и философские аспекты прогресса естественных наук, объяснение и оценку их роли в решении современных технических и, в определенной мере, социальных проблем. Заметим, например, что серьезные социальные перемены и возможности образования социально-ориентированных (справедливых) обществ, в значительной (точнее - в решающей) степени определяются уровнем современного производства, реализацией возможностей научно-технического прогресса, порожденного, в том числе, успехами естественных наук.
Уместно также подчеркнуть, что авторы исходят из понимания общечеловеческого характера, единства науки, как выражения единства мира, в самом широком и универсальном его понимании. Оно (это единство) скрепляется логической обусловленностью и органической взаимосвязью абстрактного и конкретного, материального и духовного, внутреннего и внешнего, единичного и всеобщего, теоретического и прикладного.
Курс "Концепции современного естествознания" - продукт совместных усилий специалистов, обеспечивших анализ творческих возможностей мыслящего человечества. Стержневым, для дальнейшего прогресса науки, бесспорно, является учение В. И. Вернадского о ноосфере, которому в нашем пособии уделено достойное место и значительное внимание.
Слово "наука" в русском языке имеет очень широкое значение. Наукой является физика, наукой является литературоведение, наукой является учение о сварке (недаром есть институты сварки), наукой является искусство плетения лаптей (оборот "он постиг науку плетения" по-русски вполне допустим, а института по последней науке нет только потому, что это сейчас не актуально).
В английском языке дело обстоит иначе и слово science имеет существенно более узкое значение, означая то, что в русском языке называется естественными науками, т.е. науками о природе. В этом смысле и будем употреблять слово "наука".
Внимательно рассмотрим какую-нибудь естественную науку, скажем физику. Что изучает физика? Ответ кажется тривиальным. Наука физика изучает природу. Или точнее, некоторые аспекты природы (в отличие, например, от химии). Ну, а что изучают физики? Казалось бы, какая разница? Но тут есть тонкое различие. Физики вовсе не изучают природу непосредственно, они не занимаются явлениями природы, как таковыми. Физик-экспериментатор, ставя эксперимент, смотрит на движение каких-то стрелок, изучает фотографии треков каких-то частиц, и тому подобное. Физик-теоретик что-то пишет на бумаге, делает какие-то вычисления, приходит к каким-то выводам о результатах тех или иных экспериментов. Вот непосредственно чем занимаются физики.
Ну, а какое имеет отношение к природе их деятельность? Очень простое. Прежде чем ставить эксперимент или производить какие-то вычисления, человек создает в своем уме некую модель тех явлений, которые он хочет изучить, исследовать. Анализируя модель, физик делает вывод, каким должен быть результат эксперимента. Он ожидает, что если собрать такой-то прибор, то стрелки будут показывать то-то и то-то. Он собирает такой прибор, ставит эксперимент и убеждается, что стрелки ведут себя нужным образом. Он с удовлетворением говорит, что его модель достаточно точно отражает исследуемое явление. Аналогично, теоретик, имея запас некоторых законов природы, - или придумывая новый закон, - делает из него выводы и смотрит, согласуются ли эти выводы с тем, что получает экспериментатор. Так работают физики.
Таким образом, основное в деятельности естествоиспытателей - это исследование окружающего мира, через его моделирование. Здесь слово "модель" употребляется в максимально широком смысле (любое словесное описание - это уже модель). Модели должны быть не слишком просты - иначе можно не уловить существенных черт явления - но и не слишком сложны - иначе модель нельзя будет исследовать.
С течением времени ученые научились придумывать удовлетворяющие их модели и на этой основе исследовать окружающий мир.
Возникает вопрос, почему этот метод приводит к успеху? Почему мы познаем мир посредством моделей? Это очень тонкий, чисто философский вопрос. Так М.М.Постников сформулировал "первый основной вопрос философии природы". Удивительно, что до сих пор никто его не поднимал.
Быть может, ответ можно получить, рассмотрев сначала иной - возможно даже более интересный вопрос - возможно ли изучение природы без моделей, на основании каких-то совершенно других принципов? А если да, то насколько эффективны такие методы познания?
Возможны, конечно, подходы в рамках религиозного или мистического опыта, но это полностью выходит за пределы нашей темы.
Как бы то ни было, будем считать экспериментально установленным тот факт, что природу мы познаем с помощью моделей.
Второй экспериментальный факт состоит в том, что, рассматривая модели в разных науках, мы вдруг обнаруживаем группы чрезвычайно сходных моделей и результаты, полученные в одной модели, могут быть применены в другой. Например, изменение численности хищника в системе "хищник-жертва" очень похоже на изменение силы тока в колебательном контуре. Каждый может привести массу таких примеров.
Исходя из этого, М.М.Постников сформулировал "второй основной вопрос философии природы": В чем причина такой схожести моделей? В отличие от первого, на него многие пытались давать ответы, но все эти ответы представляли собой чисто словесную шелуху. Например, одно из широко распространенных объяснений состоит в том, что этот параллелизм обусловливается материальным единством природы. Но, конечно, настоящего объяснения до сих пор нет и, по-видимому, сейчас это одна из важнейших проблем философии.
Схожесть моделей можно по-иному выразить, сказав, что модели каждого класса имеют общую схему, т.е. что схожие модели - это модели, которые основываются на одной и той же схеме. Введя, таким образом, понятие схемы, мы приходим к задаче абстрактного изучения схем как таковых, безотносительно к их конкретному воплощению.
Математикой называется наука, изучающая все возможные - хотя бы мысленно - схемы, их взаимосвязи, методы их конструирования, иерархии схем (схемы схем) и т.д. и т.п. Таким образом, математика не есть наука о моделях окружающего мира, а есть наука о схемах этих моделей. Математики детально изучают имеющиеся схемы моделей и обобщают опыт их применения.
Однако, многочисленность разнообразных схем моделей, накопленных в математике, не позволяет практику (скажем, инженеру) их все знать. Поэтому задача математиков - помочь практике в создании моделей по еще не получившим широкой известности схемам. С этой целью в математике изучаются не только схемы реальных моделей, но и схемы схем, схемы схем схем и т.д. до бесконечности. На практике это выражается в приобретении опыта конструирования схем на примерах решения головоломных, чисто математических задач. В результате очень часто при ответе на какой-нибудь вопрос из практики математик, как фокусник из рукава, вытаскивает нужную схему и вместе с ней решение практической задачи.
Наконец, в математике нужно постоянно придумывать принципиально новые схемы моделей. Иногда - при редкой удаче - это удается сделать, так сказать, "из головы". Но, как правило, эти схемы приходится с большим трудом извлекать из реальных моделей. Каждый раз это - крупный успех, знаменующий скачок в развитии математики, открывающий новое поле работы. Поэтому для развития математики необходимо постоянное обращение к практике.
В последнее время широко распространилось мнение, что внедрение в практику компьютеров резко изменило принципы взаимоотношений математики и других наук. На самом деле это мнение основано на недоразумении. Компьютеризация никак на эти принципы не повлияла. Она лишь сделала безнадежно устаревшими многие излюбленные схемы моделей и позволила разработать другие, более эффективные. В истории математики так происходило уже много раз, и появление компьютеров лишь направило этот процесс по новому пути.
Следует сказать, что та или иная конкретная наука вполне может существовать и даже процветать и без разработанных в математике моделей. Примером являются биология (в которую математические модели только начали проникать) и эстетика (где математика еще не используется). Тот факт, что разработанные в математике схемы моделей - так уж сложилось исторически - ориентированы в первую очередь только на "точные" науки естествознания, является основным дефектом современной математики. Одной из ее первоочередных задач должно быть осмысление "гуманитарных" моделей и создание их общей теории. Эта теория, по-видимому, будет совсем не похожа на привычные математические схемы и, во всяком случае, не будет иметь вид формального исчисления. Основные идеи этой будущей теории не должны заимствоваться из уже имеющихся в математике принципов, а должны возникать из конкретного анализа моделей гуманитарных наук.
Известное противопоставление "физиков" и "лириков" отражает существование двух дополнительных равноправных способов освоения фактов реального мира - рационалистического, выражающегося в системе наук, и эмоционального, выражающегося в системе искусств. Попытки исследования моделей искусства делаются ныне в рамках кибернетики (это так называемые "кибернетические теории искусства"), но их общим дефектом является стремление к дурно понятой "математизации". На самом же деле и здесь общие принципы должны не привноситься извне, а возникать на базе анализа конкретного материала той или иной области человеческой деятельности. В отношении многих математических понятий утверждение, что они являются схемами каких-то моделей, возражений не вызывает. Например, общеизвестно, что уравнение второго порядка с постоянными коэффициентами - это схема всех моделей колебательного движения, в какой бы конкретной ситуации они не возникали.
Однако, дискуссию вызывает вопрос, как в эту концепцию входит понятие числа. Это действительно трудный вопрос, потому что возникновение понятия числа столь древнее явление, что едва ли остались следы, как люди пришли к этому понятию, т.е. в результате абстрагирования каких моделей оно возникло... Но оказывается, что это не совсем так - следы остались!
Например, они обнаруживаются в японском языке. В этом языке существуют специальные группы числительных, скажем, для круглых предметов, совсем другие числительные для длинных предметов, совсем другие числительные для живых предметов и так далее. С точки зрения, европейской грамматики это оформляется, сейчас, правда, не как различные числительные, а как одни и те же числительные, к которым прибавляются различные суффиксы. Но это вопрос лишь описания этого языкового явления. Можно сделать вывод, что система японских числительных представляет собой некоторый рудимент хода мыслей, в котором люди пришли к абстрактному понятию числа и, где-то на самом первоначальном уровне еще питекантропов, для арбузов была одна система числительных, для дынь - другая, для палок - третья, для людей - четвертая. Конечно, это система далеко не уходила - раз, два, три и все, но, во всяком случае, для каждого набора предметов были собственные слова для их счета. Потом постепенно было замечено, что, можно использовать одни и те же слова для всех предметов круглой формы, но для предметов продолговатой формы остались другие слова. Только на очень высокой ступени развития пришли к той мысли, что вообще конкретная суть предметов роли не играет и счет можно производить в совершенно абстрактной форме.
Таким образом, моделями здесь были процедуры счета конкретных вещей, причем для каждого конкретного вида предметов использовались свои слова. А потом было замечено, что эти процедуры очень схожи, и было выработано понятие числа, как схемы любого конкретного счета.


Картина мира современной физики

Биологическая картина мира
ЗАКЛЮЧЕНИЕ.
ТИПЫ НАУЧНОЙ РАЦИОНАЛЬНОСТИ
(содержание заключения основано на книге В.С.Степина "Философская антропология и философия науки")
В классической физике идеал объяснения и описания предполагает характеристику объекта "самого по себе", без указания на средства его исследования. А уже в квантово-релятивистской физике в качестве необходимого условия объективности объяснения и описания выдвигается требование четкой фиксации особенностей средств наблюдения, которые взаимодействуют с объектом (классический способ объяснения и описания может быть представлен как идеализация, рациональные моменты которой обобщаются в рамках нового подхода). Изменились идеалы и нормы доказательности и обоснования знания. В отличие от классических образцов, обоснование теорий в квантово-релятивистской физике предполагает экспликацию при изложении теории операциональной основы вводимой системы понятий (принцип наблюдаемости) и выяснение связей между новой и предшествующими ей теориями (принцип соответствия).
Новая система познавательных идеалов и норм обеспечивает значительное расширение поля исследуемых объектов, открывая пути к освоению сложных саморегулирующихся систем. В отличие от малых систем такие объекты характеризуются уровневой организацией, наличием относительно автономных и вариабельных подсистем, массовым стохастическим взаимодействием их элементов, существованием управляющего уровня и обратных связей, обеспечивающих целостность системы. Именно включение таких объектов в процесс научного исследования вызвало резкие перестройки в картинах реальности ведущих областей естествознания.
Процессы интеграции этих картин и развитие общенаучной картины мира стали осуществляться на базе представлений о природе как сложной динамической системе. Этому способствовало открытие специфики законов микро-, макро- и мегамира в физике и космологии, интенсивное исследование механизмов наследственности в тесной связи с изучением надорганизменных уровней организации жизни, обнаружение кибернетикой общих законов управления и обратной связи. Тем самым создаются предпосылки для построения целостной картины природы, в которой прослеживалась иерархическая организованность Вселенной как сложного динамического единства. Картины реальности, вырабатываемые в отдельных науках, на этом этапе еще сохраняли свою самостоятельность, но каждая из них участвовала в формировании представлений, которые затем включались в общенаучную картину мира. Последняя, в свою очередь, рассматривалась не как точный и окончательный портрет природы, а как постепенно уточняемая и развивающаяся система относительно истинного знания о мире.
Все эти радикальные сдвиги в представлениях о мире и процедурах его исследования сопровождались формированием новых философских оснований науки. Идея исторической изменчивости научного знания, относительной истинности вырабатываемых в науке онтологических принципов соединялась с новыми представлениями об активности субъекта познания. Он рассматривался уже не как дистанцированный от изучаемого мира, а как находящийся внутри него, детерминированный им. Возникает понимание того обстоятельства, что ответы природы на наши вопросы определяются не только устройством самой природы, но и способом нашей постановки вопросов, который зависит от исторического развития средств и методов познавательной деятельности. На этой основе вырастало новое понимание категорий истины, объективности, факта, теории, объяснения и т.п. Радикально видоизменялась и "онтологическая подсистема" философских оснований науки.
Развитие квантово-релятивистской физики, биологии и кибернетики было связано с включением новых смыслов в категории части и целого, причинности, случайности и необходимости, вещи, процесса, состояния и др. В принципе можно показать, что эта "категориальная сетка" вводила новый образ объекта, который представал как сложная система. Представления о соотношении части и целого применительно к таким системам включают идеи несводимости состояний целого к сумме состояний его частей. Важную роль при описании динамики системы начинают играть категории случайности, потенциально возможного и действительного. Причинность не может быть сведена только к ее лапласовской формулировке - возникает понятие "вероятностной причинности", которое расширяет смысл традиционного понимания данной категории.
Новым содержанием наполняется категория объекта: он рассматривается уже не как себе тождественная вещь (тело), а как процесс, воспроизводящий некоторые устойчивые состояния и изменчивый в ряде других характеристик. Все описанные перестройки оснований науки, характеризовавшие глобальные революции в естествознании, были вызваны не только его экспансией в новые предметные области и обнаружением новых типов объектов, но и изменениями места и функций науки в общественной жизни. Основания естествознания в эпоху его становления (первая революция) складывались в контексте рационалистического мировоззрения ранних буржуазных революций, формирования нового (по сравнению с идеологией средневековья) понимания отношений человека к природе, новых представлений о предназначении познания, истинности знаний и т.п. Становление оснований дисциплинарного естествознания конца XVIII - первой половины XIX в. происходило на фоне резко усиливающейся производительной роли науки, превращения научных знаний в особый продукт, имеющий товарную цену и приносящий прибыль при его производственном потреблении. В этот период начинает формироваться система прикладных и инженерно-технических наук как посредника между фундаментальными знаниями и производством.
Различные сферы научной деятельности специализируются и складываются соответствующие этой специализации научные сообщества. Переход от классического к неклассическому естествознанию был подготовлен изменением структур духовного производства в европейской культуре второй половины XIX - начала XX в., кризисом мировоззренческих установок классического рационализма, формированием в различных сферах духовной культуры нового понимания рациональности, когда сознание, постигающее действительность, постоянно наталкивается на ситуации своей погруженности в саму эту действительность, ощущая свою зависимость от социальных обстоятельств, которые во многом определяют установки познания, его ценностные и целевые ориентации. В современную эпоху, в последнюю треть нашего столетия мы являемся свидетелями новых радикальных изменений в основаниях науки. Эти изменения можно охарактеризовать как четвертую глобальную научную революцию, в ходе которой рождается новая постнеклассическая наука.
Интенсивное применение научных знаний практически во всех сферах социальной жизни, изменение самого характера научной деятельности, связанное с революцией в средствах хранения и получения знаний (компьютеризация науки, появление сложных и дорогостоящих приборных комплексов, которые обслуживают исследовательские коллективы и функционируют аналогично средствам промышленного производства и т.д.) меняет характер научной деятельности. Наряду с дисциплинарными исследованиями на передний план все более выдвигаются междисциплинарные и проблемноориентированные формы исследователь-ской деятельности. Если классическая наука была ориентирована на постижение все более сужающегося, изолированного фрагмента действительности, выступавшего в качестве предмета той или иной научной дисциплины, то специфику современной науки конца XX века определяют комплексные исследовательские программы, в которых принимают участие специалисты различных областей знания.
Реализация комплексных программ порождает особую ситуацию сращивания в единой системе деятельности теоретических и экспериментальных исследований, прикладных и фундаментальных знаний, интенсификации прямых и обратных связей между ними. В результате усиливаются процессы взаимодействия принципов и представлений картин реальности, формирующихся в различных науках. Все чаще изменения этих картин протекают не столько под влиянием внутридисциплинарных факторов, сколько путем "парадигмальной прививки" идей, транслируемых из других наук. В этом процессе постепенно стираются жесткие разграничительные линии между картинами реальности, определяющими видение предмета той или иной науки. Они становятся взаимозависимыми и предстают в качестве фрагментов целостной общенаучной картины мира. На ее развитие оказывают влияние не только достижения фундаментальных наук, но и результаты междисциплинарных прикладных исследований.
В этой связи уместно, например, напомнить, что идеи синергетики, вызывающие переворот в системе наших представлений о природе, возникали и разрабатывались в ходе многочисленных прикладных исследований, выявивших эффекты фазовых переходов и образования диссипативных структур (структуры в жидкостях, химические волны, лазерные пучки, неустойчивости плазмы, явления выхлопа и флаттера). В междисциплинарных исследованиях наука, как правило, сталкивается с такими сложными системными объектами, которые в отдельных дисциплинах зачастую изучаются лишь фрагментарно, поэтому эффекты их системности могут быть вообще не обнаружены при узко дисциплинарном подходе, а выявляются только при синтезе фундаментальных и прикладных задач в проблемно-ориентированном поиске.
Объектами современных междисциплинарных исследований все чаще становятся уникальные системы, характеризующиеся открытостью и саморазвитием. Такого типа объекты постепенно начинают определять и характер предметных областей основных фундаментальных наук, детерминируя облик современной, постнеклассической науки. Исторически развивающиеся системы представляют собой более сложный тип объекта даже по сравнению с саморегулирующимися системами. Последние выступают особым состоянием динамики исторического объекта, своеобразным срезом, устойчивой стадией его эволюции. Сама же историческая эволюция характеризуется переходом от одной относительно устойчивой системы к другой системе с новой уровневой организацией элементов и саморегуляцией. Исторически развивающаяся система формирует с течением времени все новые уровни своей организации, причем возникновение каждого нового уровня оказывает воздействие на ранее сформировавшиеся, меняя связи и композицию их элементов. Формирование каждого такого уровня сопровождается прохождением системы через состояния неустойчивости (точки бифуркации), и в эти моменты небольшие случайные воздействия могут привести к появлению новых структур.
Деятельность с такими системами требует принципиально новых стратегий. Их преобразование уже не может осуществляться только за счет увеличения энергетического и силового воздействия на систему. Простое силовое давление часто приводит к тому, что система просто-напросто "сбивается" к прежним структурам, потенциально заложенным в определенных уровнях ее организации, но при этом может не возникнуть принципиально новых структур. Чтобы вызвать их к жизни, необходим особый способ действия: в точках бифуркации иногда достаточно небольшого энергетического "воздействия-укола" в нужном пространственно-временном локусе, чтобы система перестроилась, и возник новый уровень организации с новыми структурами. Саморазвивающиеся системы характеризуются синергетическими эффектами, принципиальной необратимостью процессов. Взаимодействие с ними человека протекает таким образом, что само человеческое действие не является чем-то внешним, а как бы включается в систему, видоизменяя каждый раз поле ее возможных состояний. Включаясь во взаимодействие, человек уже имеет дело не с жесткими предметами и свойствами, а со своеобразными "созвездиями возможностей". Перед ним в процессе деятельности каждый раз возникает проблема выбора некоторой линии развития из множества возможных путей эволюции системы. Причем сам этот выбор необратим и чаще всего не может быть однозначно просчитан.
В естествознании первыми фундаментальными науками, столкнувшимися с необходимостью учитывать особенности исторически развивающихся систем были биология, астрономия и науки о Земле. В них сформировались картины реальности, включающие идею историзма и представления об уникальных развивающихся объектах (биосфера, Метагалактика, земля как система взаимодействия геологических, биологических и техногенных процессов). В последние десятилетия на этот путь вступила физика. Представление об исторической эволюции физических объектов постепенно входит в картину физической реальности, с одной стороны, через развитие современной космологии (идея "Большого взрыва" и становления различных видов физических объектов в процессе исторического развития Метагалактики), а с другой - благодаря разработке идей термодинамики неравновесных процессов и синергетики. Именно идеи эволюции и историзма становятся основой того синтеза картин реальности, вырабатываемых в фундаментальных науках, которые сплавляют их в целостную картину исторического развития природы и человека и делают лишь относительно самостоятельными фрагментами общенаучной картины мира, пронизанной идеями глобального эволюционизма. Ориентация современной науки на исследование сложных исторически развивающихся систем существенно перестраивает идеалы и нормы исследовательской деятельности. Историчность системного комплексного объекта и вариабельность его поведения предполагают широкое применение особых способов описания и предсказания его состояний - построение сценариев возможных линий развития системы в точках бифуркации.
С идеалом строения теории как аксиоматически-дедуктивной системы все больше конкурируют теоретические описания, основанные на применении метода аппроксимации, теоретические схемы, использующие компьютерные программы, и т.д. В естествознание начинает все шире внедряться идеал исторической реконструкции, которая выступает особым типом теоретического знания, ранее применявшимся преимущественно в гуманитарных науках (истории, археологии, историческом языкознании и т.д.). Образцы исторических реконструкций можно обнаружить не только в дисциплинах, традиционно издающих эволюционные объекты (биология, геология), но и в современной космологии и астрофизике: современные модели, описывающие развитие Метагалактики, могут быть расценены как исторические реконструкции, посредством которых воспроизводятся основные этапы эволюции этого уникального исторически развивающегося объекта. Изменяются представления и о стратегиях эмпирического исследования. Идеал воспроизводимости эксперимента применительно к развивающимся системам должен пониматься в особом смысле.
Если эти системы типологизируются, т.е. если можно проэкспериментировать над многими образцами, каждый из которых может быть выделен в качестве одного и того же начального состояния, то эксперимент даст один и тот же результат с учетом вероятностных линий эволюции системы. Но кроме развивающихся систем, которые образуют определенные классы объектов, существуют еще и уникальные исторически развивающиеся системы. Эксперимент, основанный на энергетическом и силовом взаимодействии с такой системой, в принципе не позволит воспроизводить ее в одном и том же начальном состоянии. Сам акт первичного "приготовления" этого состояния меняет систему, направляя ее в новое русло развития, а необратимость процессов развития не позволяет вновь воссоздать начальное состояние. Поэтому для уникальных развивающихся систем требуется особая стратегия экспериментального исследования. Их эмпирический анализ осуществляется чаще всего методом вычислительного эксперимента на ЭВМ, что позволяет выявить разнообразие возможных структур, которые способна породить система.
Среди исторически развивающихся систем современной науки особое место занимают природные комплексы, в которые включен в качестве компонента сам человек. Примерами таких "человекоразмерных" комплексов могут служить медико-биологические объекты, объекты экологии, включая биосферу в целом (глобальная экология), объекты биотехнологии (в первую очередь генетической инженерии), системы "человек-машина" (включая сложные информационные комплексы и системы искусственного интеллекта) и т.д. При изучении "человекоразмерных" объектов поиск истины оказывается связанным с определением стратегии и возможных направлений преобразования такого объекта, что непосредственно затрагивает гуманистические ценности.
С системами такого типа нельзя свободно экспериментировать. В процессе их исследования и практического освоения особую роль начинают играть знание запретов на некоторые стратегии взаимодействия, потенциально содержащие в себе катастрофические последствия. В этой связи трансформируется идеал ценностно нейтрального исследования. Объективно истинное объяснение и описание применительно к "человекоразмерным" объектам не только допускает, но и предполагает включение аксиологических факторов в состав объясняющих положений. Возникает необходимость экспликации связей фундаментальных внутринаучных ценностей (поиск истины, рост знаний) с вненаучными ценностями общесоциального характера.
В современных программно-ориентированных исследованиях эта экспликация осуществляется при социальной экспертизе программ. Вместе с тем в ходе самой исследовательской деятельности с человекомерными объектами исследователю приходится решать ряд проблем этического характера, определяя границы возможного вмешательства в объект. Внутренняя этика науки, стимулирующая поиск истины и ориентацию на приращение нового знания, постоянно соотносится в этих условиях с общегуманистическими принципами и ценностями. Развитие всех этих новых методологических установок и представлении об исследуемых объектах приводит к существенной модернизации философских оснований науки. Научное познание начинает рассматриваться в контексте социальных условий его бытия и его социальных последствии, как особая часть жизни общества, детерминируемая на каждом этапе своего развития общим состоянием культуры данной исторической эпохи, ее ценностными ориентациями и мировоззренческими установками. Осмысливается историческая изменчивость не только онтологических постулатов, но и самих идеалов и норм познания.
Соответственно развивается и обогащается содержание категории "теория", "метод", "факт", "обоснование", "объяснение" и т.п. В онтологической составляющей философских оснований науки начинает доминировать "категориальная матрица", обеспечивающая понимание и познание развивающихся объектов. Возникают новые понимания категорий пространства и времени (учет исторического времени системы, иерархии пространственно-временных форм), категорий возможности и действительности (идея множества потенциально возможных линий развития в точках бифуркации), категории детерминации (предшествующая история определяет избирательное реагирование системы на внешние воздействия) и др.
Итак, в историческом развитии науки начиная с XVII столетия возникли три типа научной рациональности и соответственно три крупных этапа эволюции науки, сменявшие друг друга в рамках развития техногенной цивилизации:
1) классическая наука (в двух ее состояниях, додисциплинарная и дисциплинарно организованная наука);
2) неклассическая наука;
3) постнеклассическая наука.
Между этими этапами существуют своеобразные "перекрытия", причем появление каждого нового этапа не отбрасывало предшествующих достижений, а только очерчивало сферу их действия, их применимость к определенным типам задач. Каждый этап характеризуется особым состоянием научной деятельности, направленной на постоянный рост объективно-истинного знания. Если схематично представить эту деятельность как отношения "субъект-средства-объект" (включая в понимание субъекта ценностно-целевые структуры деятельности, знания и навыки применения методов и средств), то описанные этапы эволюции науки выступают в качестве разных типов научной рациональности, характеризующихся различной глубиной рефлексии по отношению к самой научной деятельности. Классический тип научной рациональности, центрируя внимание на объекте, стремится при теоретическом объяснении и описании элиминировать все, что относится к субъекту, средствам и операциям его деятельности.
Такая элиминация рассматривается как необходимое условие получения объективно-истинного знания о мире. Цели и ценности науки, определяющие стратегии исследования и способы фрагментации мира, на этом этапе, как и на всех остальных, детерминированы доминирующими в культуре мировоззренческими установками и ценностными ориентациями. Но классическая наука не осмысливает этих детерминаций. Этот тип научной деятельности может быть представлен Схемой А.
Неклассический тип научной рациональности учитывает связи между знаниями об объекте и характером средств и операций деятельности. Экспликация этих связей рассматривается в качестве условий объективно-истинного описания и объяснения мира. Но связи между внутринаучными и социальными ценностями и целями по-прежнему не являются предметом научной рефлексии, хотя имплицидно они определяют характер знаний (определяют, что именно и каким способом мы выделяем и осмысливаем в мире). Этот тип научной деятельности можно изобразить Схемой В.
Постнеклассический тип рациональности расширяет поле рефлексии над деятельностью. Он учитывает соотнесенность получаемых знаний об объекте не только с особенностью средств и операций деятельности, но и с ценностно-целевыми структурами. Причем эксплицируется связь внутринаучных целей с вненаучными, социальными ценностями и целями. Этот тип научного познания можно изобразить посредством Схемы С.
Каждый новый тип научной рациональности характеризуется особыми, свойственными ему основаниями науки, которые позволяют выделить в мире и исследовать соответствующие типы системных объектов (простые, сложные, саморазвивающиеся системы).
При этом возникновение нового типа рациональности и нового образа науки не следует понимать упрощенно в том смысле, что каждый новый этап приводит к полному исчезновению представлений и методологических установок предшествующего этапа. Напротив, между ними существует преемственность. Неклассическая наука вовсе не уничтожила классическую рациональность, а только ограничила сферу ее действия. При решении ряда задач неклассические представления о мире и познании оказывались избыточными, и исследователь мог ориентироваться на традиционно классические образцы (например, при решении ряда задач небесной механики не требовалось привлекать нормы квантово-релятивистского описания, а достаточно было ограничиться классическими нормативами исследования). Точно так же становление постнеклассической науки не приводит к уничтожению всех представлений и познавательных установок неклассического и классического исследования. Они будут использоваться в некоторых познавательных ситуациях, но только утратят статус доминирующих и определяющих облик науки.
Когда современная наука на переднем крае своего поиска поставила в центр исследований уникальные, исторически развивающиеся системы, в которые в качестве особого компонента включен сам человек, то требование экспликации ценностей в этой ситуации не только не противоречит традиционной установке на получение объективно-истинных знаний о мире, но и выступает предпосылкой реализации этой установки. Есть все основания полагать, что по мере развития современной науки эти процессы будут усиливаться.
Техногенная цивилизация ныне вступает в полосу особого типа прогресса, когда гуманистические ориентиры становятся исходными в определении стратегий научного поиска.


Oчерк методологии науки - Критерии научного знания

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
КРИТЕРИИ НАУЧНОГО ЗНАНИЯ
Каковы же критерии научного знания, его характерные признаки?
Одним из важных отличительных качеств научного знания является его систематизированность. Она является одним из критериев научности.
Но знание может быть систематизированным не только в науке. Кулинарная книга, телефонный справочник, дорожный атлас и т.д. и т.п. - везде знание классифицируется и систематизируется. Научная же систематизация специфична. Для нее свойственно стремление к полноте, непротиворечивости, четким основаниям систематизации. Научное знание как система имеет определенную структуру, элементами которой являются факты, законы, теории, картины мира. Отдельные научные дисциплины взаимосвязаны и взаимозависимы.
Стремление к обоснованности, доказательности знания является важным критерием научности.
Обоснование знания, приведение его в единую систему всегда было характерным для науки. Со стремлением к доказательности знания иногда связывают само возникновение науки. Применяются разные способы обоснования научного знания. Для обоснования эмпирического знания применяются многократные проверки, обращение к статистическим данным и т.п. При обосновании теоретических концепций проверяется их непротиворечивость, соответствие эмпирическим данным, возможность описывать и предсказывать явления.
В науке ценятся оригинальные, "сумасшедшие" идеи. Но ориентация на новации сочетается в ней со стремлением элиминировать из результатов научной деятельности все субъективное, связанное со спецификой самого ученого. В этом - одно из отличий науки от искусства. Если бы художник не создал своего творения, то его бы просто не было. Но если бы ученый, пусть даже великий, не создал теорию, то она все равно была бы создана, потому что представляет собой необходимый этап развития науки, является интерсубъективной.


Oчерк методологии науки - Методы и средства научного познания

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
МЕТОДЫ И СРЕДСТВА НАУЧНОГО ПОЗНАНИЯ
Хотя научная деятельность специфична, в ней применяются приемы рассуждений, используемые людьми в других сферах деятельности, в обыденной жизни. Для любого вида человеческой деятельности характерны приемы рассуждений, которые применяются и в науке, а именно: индукция и дедукция, анализ и синтез, абстрагирование и обобщение, идеализация, аналогия, описание, объяснение, предсказание, гипотеза, подтверждение, опровержение и пр.
Основными методами получения эмпирического знания в науке являются наблюдение и эксперимент.
Наблюдение - это такой метод получения эмпирического знания, при котором главное - не вносить при исследовании самим процессом наблюдения какие-либо изменения в изучаемую реальность.
В отличие от наблюдения, в рамках эксперимента изучаемое явление ставится в особые условия. Как писал Ф.Бэкон, "природа вещей лучше обнаруживает себя в состоянии искусственной стесненности, чем в естественной свободе".
Важно подчеркнуть, что эмпирическое исследование не может начаться без определенной теоретической установки. Хотя говорят, что факты - воздух ученого, тем не менее постижение реальности невозможно без теоретических построений. И.П.Павлов писал по этому поводу так: "...во всякий момент требуется известное общее представление о предмете, для того чтобы было на что цеплять факты..."
Задачи науки никак не сводятся к сбору фактического материала.
Сведение задач науки к сбору фактов означает, как выразился А.Пуанкаре, "полное непонимание истинного характера науки". Он же писал: "Ученый должен организовать факты. Наука слагается из фактов, как дом из кирпичей. И одно голое накопление фактов не составляет еще науки, точно так же как куча камней не составляет дома".
Научные теории не появляются как прямое обобщение эмпирических фактов. Как писал А.Эйнштейн, "никакой логический путь не ведет от наблюдений к основным принципам теории". Теории возникают в сложном взаимодействии теоретического мышления и эмпирии, в ходе разрешения чисто теоретических проблем, в процессе взаимодействия науки и культуры в целом.
В ходе построения теории ученые применяют различные способы теоретического мышления. Так, еще Галилей стал широко применять мысленные эксперименты в ходе построения теории. В ходе мысленного эксперимента теоретик как бы проигрывает возможные варианты поведения разработанных им идеализированных объектов. Математический эксперимент - это современная разновидность мысленного эксперимента, при котором возможные последствия варьирования условий в математической модели просчитываются на компьютерах.
При характеристике научной деятельности важно отметить, что в ее ходе ученые порой обращаются к философии.
Большое значение для ученых, особенно для теоретиков, имеет философское осмысление сложившихся познавательных традиций, рассмотрение изучаемой реальности в контексте картины мира.
Обращение к философии особенно актуально в переломные этапы развития науки. Великие научные достижения всегда были связаны с выдвижением философских обобщений. Философия содействует эффективному описанию, объяснению, а также пониманию реальности изучаемой наукой.
Важные особенности научного знания отражает понятие "стиль научного мышления". М. Борн писал так: "... Я думаю, что существуют какие-то общие тенденции мысли, изменяющиеся очень медленно и образующие определенные философские периоды с характерными для них идеями во всех областях человеческой деятельности, в том числе и в науке. Паули в недавнем письме ко мне употребил выражение "стили": стили мышления - стили не только в искусстве, но и в науке. Принимая этот термин, я утверждаю, что стили бывают и у физической теории, и именно это обстоятельство придает своего рода устойчивость ее принципам".
Известный химик и философ М.Полани показал в конце 50-х годов нашего века, что предпосылки, на которые ученый опирается в своей работе, невозможно полностью вербализировать, т.е. выразить в языке. Полани писал: "То большое количество учебного времени, которое студенты-химики, биологи и медики посвящают практическим занятиям, свидетельствует о важной роли, которую в этих дисциплинах играет передача практических знаний и умений от учителя к ученику. Из сказанного можно сделать вывод, что в самом центре науки существуют области практического знания, которые через формулировки передать невозможно".
Знания такого типа Полани назвал неявными. Эти знания передаются не в виде текстов, а путем непосредственной демонстрации образцов.
Термин "менталитет" применяется для обозначения тех слоев духовной культуры, которые не выражены в виде явных знаний, но тем не менее существенно определяют лицо той или иной эпохи или народа. Но и любая наука имеет свой менталитет, отличающий ее от других областей научного знания, но тесно связанный с менталитетом эпохи.
Говоря о средствах научного познания, необходимо отметить, что важнейшим из них является язык науки.
Галилей утверждал, что книга Природы написана языком математики. Развитие физики полностью подтверждает эти слова Галилея. В других науках процесс математизации идет очень активно. Математика входит в ткань теоретических построений во всех науках.
Ход научного познания существенно зависит от развития используемых наукой средств. Использование подзорной трубы Галилеем, а потом - создание телескопов, радиотелескопов во многом определило развитие астрономии. Применение микроскопов, особенно электронных, сыграло огромную роль в развитии биологии. Без таких средств познания, как синхрофазотроны, невозможно развитие современной физики элементарных частиц. Применение компьютера революционизирует развитие науки.
Методы и средства, используемые в разных науках, не одинаковы.
Различия методов и средств, применяемых в разных науках, определяются и спецификой предметных областей, и уровнем развития науки. Однако в целом происходит постоянное взаимопроникновение методов и средств различных наук. Аппарат математики применяется все шире. По выражению Ю.Винера, "невероятная эффективность математики" делает ее важным средством познания во всех науках. Однако вряд ли следует в будущем ожидать универсализации методов и средств, используемых в разных науках.
Методы, развитые в одной научной области, могут эффективно применяться в совсем другой области.
Один из источников новаций в науке - это перенос методов и подходов из одной научной области в другую. Например, вот что написал академик В.И.Вернадский о Л.Пастере, имея в виду его работы по проблеме самозарождения: "Пастер... выступал как химик, владевший экспериментальным методом, вошедший в новую для него область знания с новыми методами и приемами работы, увидевший в ней то, чего не видели в ней ранее ее изучавшие натуралисты-наблюдатели".
Говоря о специфике разных наук, можно отметить особенности философского знания. В целом философия не является наукой. Если в классической философской традиции философия трактовалась как особого рода наука, то современные мыслители часто развивают философские построения резко отграниченные от науки (это относится, например, к экзистенциалистам, неопозитивистам). Вместе с тем, в рамках философии всегда были и есть построения и исследования, которые могут претендовать на статус научных. М.Борн относит к таковым "исследование общих черт структуры мира и наших методов проникновения в эту структуру".


Oчерк методологии науки - Возникновение естествознания

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
ВОЗНИКНОВЕНИЕ ЕСТЕСТВОЗНАНИЯ
Для понимания того, что представляет собой современное естествознание, важно выяснить, когда оно возникло. В этом отношении развиваются различные представления.
Иногда отстаивается позиция, что естествознание возникло в каменном веке, когда человек стал накапливать и передавать другим знания о мире. Так, Джон Бернал в книге "Наука в истории общества" пишет: "Так как основное свойство естествознания заключается в том, что оно имеет дело с действенными манипуляциями и преобразованиями материи, главный поток науки вытекает из практических технических приемов первобытного человека..."
Некоторые историки науки считают, что естествознание возникло примерно в V веке до н.э. в Древней Греции, где на фоне разложения мифологического мышления возникают первые программы исследования природы. Уже в Древнем Египте и Вавилоне были накоплены значительные математические знания, но только греки начали доказывать теоремы. Если науку трактовать как знания с его обоснованием, то вполне справедливо считать, что она возникла примерно в V веке до н.э. в городах-полисах Греции - очаге будущей европейской культуры.
Некоторые историки связывают возникновение естествознания с постепенным освобождением мышления от догм аристотелианских воззрений, которое связано с деятельностью оксфордских ученых XII-XIV вв. - Роберта Гроссета, Роджера Бэкона и др. Эти исследователи призывали опираться на опыт, наблюдения и эксперимент, а не на авторитет предания или философской традиции.
Большинство историков науки считают, что о естествознании в современном смысле слова можно говорить только начиная с XVI-XVII вв. Это эпоха, когда появляются работы И.Кеплера, Х.Гюйгенса, Г.Галилея. Апогеем духовной революции, связанной с возникновением науки, являются работы И.Ньютона. Рождение науки, естествознания здесь отождествляется с рождением современной физики и необходимого для нее математического аппарата. В это же время происходит рождение науки в качестве особого социального института. В 1662 г. возникает Лондонское Королевское общество, в 1666 г. - Парижская Академия Наук.
Существует точка зрения, что современное естествознание возникло в конце XIX века. В это время наука оформляется в особую профессию благодаря в первую очередь реформам Берлинского университета, проходивших под руководством знаменитого естествоиспытателя Вильгельма Гумбольта. В результате этих реформ появилась новая модель университетского образования, в которой обучение совмещено с исследовательской деятельностью. Эта модель была лучше всего реализована в лаборатории известного химика Ю.Либиха в Гисене. В результате утверждения новой модели образования на мировом рынке появились такие товары, разработка и производство которых предполагает доступ к научному знанию (удобрения, ядохимикаты, взрывчатые вещества, электротехнические товары и др.). Процесс превращения науки в профессию завершает ее становление как современной науки.


Oчерк методологии науки - Структура научного знания

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
СТРУКТУРА НАУЧНОГО ЗНАНИЯ
Особого рассмотрения заслуживает вопрос о структуре научного знания. В ней необходимо выделить три уровня: эмпирический, теоретический, философских оснований.
На эмпирическом уровне научного знания в результате непосредственного контакта с реальностью ученые получают знания об определенных событиях, выявляют свойства интересующих их объектов или процессов, фиксируют отношения, устанавливают эмпирические закономерности.
Для выяснения специфики теоретического познания важно подчеркнуть, что теория строится с явной направленностью на объяснение объективной реальности, но описывает непосредственно она не окружающую действительность, а идеальные объекты, которые в отличие от реальных объектов характеризуются не бесконечным, а вполне определенным числом свойств. Например, такие идеальные объекты, как материальные точки, с которыми имеет дело механика, обладают очень небольшим числом свойств, а именно, массой и возможностью находиться в пространстве и времени. Идеальный объект строится так, что он полностью интеллектуально контролируется.
Теоретический уровень научного знания расчленяется на две части: фундаментальные теории, в которых ученый имеет дело с наиболее абстрактными идеальными объектами, и теории, описывающие конкретную область реальности на базе фундаментальных теорий.
Сила теории состоит в том, что она может развиваться как бы сама по себе, без прямого контакта с действительностью. Поскольку в теории мы имеем дело с интеллектуально контролируемым объектом, то теоретический объект можно, в принципе, описать как угодно детально и получить как угодно далекие следствия из исходных представлений. Если исходные абстракции верны, то и следствия из них будут верны.
Кроме эмпирического и теоретического в структуре научного знания можно выделить еще один уровень, содержащий общие представления о действительности и процессе познания - уровень философских предпосылок, философских оснований.
Например, известная дискуссия Бора и Эйнштейна по проблемам квантовой механики по сути велась именно на уровне философских оснований науки, поскольку обсуждалось, как соотнести аппарат квантовой механики с окружающим нас миром. Эйнштейн считал, что вероятностный характер предсказаний в квантовой механике обусловлен тем, что квантовая механика неполна, поскольку действительность полностью детерминистична. А Бор считал, что квантовая механика полна и отражает принципиально неустранимую вероятность, характерную для микромира.
Определенные идеи философского характера вплетены в ткань научного знания, воплощены в теориях.
Теория из аппарата описания и предсказания эмпирических данных превращается в знания тогда, когда все ее понятия получают онтологическую и гносеологическую интерпретацию.
Иногда философские основания науки ярко проявляются и становятся предметом острых дискуссий (например, в квантовой механике, теории относительности, теории эволюции, генетике и т.д.).
В то же время в науке существует много теорий, которые не вызывают споров по поводу их философских оснований, поскольку они базируются на философских представлениях, близких к общепринятым.
Необходимо отметить, что не только теоретическое, но и эмпирическое знание связано с определенными философскими представлениями.
На эмпирическом уровне знания существует определенная совокупность общих представлений о мире (о причинности, устойчивости событий и т.д.). Эти представления воспринимаются как очевидные и не выступают предметом специальных исследований. Тем не менее, они существуют, и рано или поздно меняются и на эмпирическом уровне.
Эмпирический и теоретический уровни научного знания органически связаны между собой. Теоретический уровень существует не сам по себе, а опирается на данные эмпирического уровня. Но существенно то, что и эмпирическое знание неотрывно от теоретических представлений; оно обязательно погружено в определенный теоретический контекст.
Осознание этого в методологии науки обострило вопрос о том, как же эмпирическое знание может быть критерием истинности теории?
Дело в том, что несмотря на теоретическую нагруженность, эмпирический уровень является более устойчивым, более прочным, чем теоретический. Это происходит потому, что эмпирический уровень знания погружается в такие теоретические представления, которые являются непроблематизируемыми. Эмпирией проверяется более высокий уровень теоретических построений, чем тот, что содержится в ней самой. Если бы было иначе, то получался бы логический круг, и тогда эмпирия ничего не проверяла бы в теории. Поскольку эмпирией проверяются теории другого уровня, постольку эксперимент выступает как критерий истинности теории.
При анализе структуры научного знания важно выяснить, какие теории входят в состав современной науки. А именно, входят ли в состав, например, современной физики такие теории, которые генетически связаны с современными концепциями, но созданы в прошлом? Так, механические явления сейчас описываются на базе квантовой механики. Входит ли в структуру современного физического знания классическая механика? Такие вопросы очень важны при анализе концепций современного естествознания.
Ответить на них можно исходя из представлений о том, что научная теория дает нам определенный срез действительности, но ни одна система абстракции не может охватить всего богатства действительности. Разные системы абстракции рассекают действительность в разных плоскостях. Это относится и к теориям, которые генетически связаны с современными концепциями, но созданы в прошлом. Их системы абстракций определенным образом соотносятся друг с другом, но не перекрывают друг друга. Так, по мнению В.Гейзенберга, в современной физике существует по крайней мере четыре фундаментальных замкнутых непротиворечивых теории: классическая механика, термодинамика, электродинамика, квантовая механика.
В истории науки наблюдается тенденция свести все естественнонаучное знание к единой теории, редуцировать к небольшому числу исходных фундаментальных принципов. В современной методологии науки осознана принципиальная нереализуемость такого сведения. Она связана с тем, что любая научная теория принципиально ограничена в своем интенсивном и экстенсивном развитии. Научная теория - это система определенных абстракций, при помощи которых раскрывается субординация существенных и несущественных в определенном отношении свойств действительности. В науке обязательно должны содержаться различные системы абстракций, которые не только нередуцируемы друг к другу, но рассекают действительность в разных плоскостях. Это относится и ко всему естествознанию, и к отдельным наукам - физике, химии, биологии и т.д. - которые нередуцируемы к одной теории. Одна теория не может охватить все многообразие способов познания, стилей мышления, существующих в современной науке.


Oчерк методологии науки - Научные открытия

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
НАУЧНЫЕ ОТКРЫТИЯ
Ф.Бэкон считал, что разработал метод научных открытий, в основе которого - постепенное движение от частностей ко все большим обобщениям. Он был уверен, что разработал метод открытия нового научного знания, которым может овладеть каждый. В основе этого метода открытия - индуктивное обобщение данных опыта. Бэкон писал: "Наш же путь открытия таков, что он немногое оставляет остроте и силе дарования, но почти уравнивает их. Подобно тому, как для проведения прямой линии или описания совершенного круга много значат твердость, умелость и испытанность руки, если действовать только рукой, - мало или совсем ничего не значат, если пользоваться циркулем или линейкой. Так обстоит и с нашим методом".
Бэкон построил довольно изощренную схему индуктивного метода, в которой учитываются случаи не только наличия изучаемого свойства, но и его различных степеней, а также отсутствия этого свойства в ситуациях, когда его проявление ожидалось.
Декарт считал, что метод получения нового знания опирается на интуицию и дедукцию.
"Эти два пути, - писал он, - являются самыми верными путями к знанию, и ум не должен допускать их больше - все другие надо отвергать как подозрительные и ведущие к заблуждению".
Декарт сформулировал 4 универсальные правила для руководства ума в поисках нового знания:
"Первое - никогда не принимать за истинное ничего, что я не признал бы таким с очевидностью, то есть тщательно избегать поспешности и предубеждения включать в свои суждения только то, что представляется моему уму столь ясно и отчетливо, что никоим образом не сможет дать повод к сомнению.
Второе - делить каждую из рассматриваемых мною трудностей на столько частей, сколько потребуется, чтобы лучше их разрешить.
Третье - располагать свои мысли в определенном порядке, начиная с предметов простейших и легко познаваемых, и восходить мало-помалу, как по ступеням, до познания наиболее сложных, допуская существование порядка даже среди тех, которые в естественном ходе вещей не предшествуют друг другу.
И последнее - делать всюду перечни настолько полные и обзоры столь всеохватывающие, чтобы быть уверенным, что ничего не пропущено".
В современной методологии науки осознано, что индуктивные обобщения не могут осуществить скачок от эмпирии к теории.
Эйнштейн писал об этом так: "В настоящее время известно, что наука не может вырасти на основе одного только опыта и что при построении науки мы вынуждены прибегать к свободно создаваемым понятиям, пригодность которых можно a posteriori проверить опытным путем. Эти обстоятельства ускользали от предыдущих поколений, которым казалось, что теорию можно построить чисто индуктивно, не прибегая к свободному, творческому созданию понятий. Чем примитивнее состояние науки, тем легче исследователю создавать иллюзию по поводу того, что он будто бы является эмпириком. Еще в XIX в. Многие верили, что ньютоновский принцип - "hypotheses non fingo" - должен служить фундаментом всякой здравой естественной науки.
В последнее время перестройка всей системы теоретической физики в целом привела к тому, что признание умозрительного характера науки стало всеобщим достоянием".
При характеристике перехода от эмпирических данных к теории важно подчеркнуть, что чистый опыт, т.е. такой, который не определялся бы теоретическими представлениями, вообще не существует.
По этому поводу К.Поппер писал так: "Представление о том, что наука развивается от наблюдения к теории все еще широко распространено. Однако вера в то, что мы можем начать научные исследования не имея чего-то похожего на теорию, является абсурдной. Двадцать пять лет тому назад я пытался внушить эту мысль группе студентов-физиков в Вене, начав свою лекцию следующими словами: "Возьмите карандаш и бумагу, внимательно наблюдайте и описывайте ваши наблюдения!" Они спросили, конечно, что именно они должны наблюдать. Ясно, что простая инструкция "Наблюдайте!" является абсурдной ... Наблюдение всегда носит избирательный характер. Нужно избрать объект, определенную задачу, иметь некоторый интерес, точку зрения, проблему..."
Роль теории в развитии научного знания ярко проявляется в том, что фундаментальные теоретические результаты могут быть получены без непосредственного обращения к эмпирии.
Классический пример построения фундаментальной теории без непосредственного обращения к эмпирии - это создание Эйнштейном общей теории относительности. Частная теория относительности тоже была создана в результате рассмотрения теоретической проблемы (опыт Майкельсона не имел для Эйнштейна существенного значения).
Новые явления могут быть открыты в науке и путем эмпирических, и путем теоретических исследований. Классический пример открытия нового явления на уровне теории - это открытие позитрона П.Дираком.
Развитие современных научных теорий показывает, что их основные принципы не являются очевидными в декартовском смысле. В каком-то смысле ученый открывает исходные принципы теории интуитивно. Но эти принципы далеки от декартовской очевидности: и принципы геометрии Лобачевского, и основания квантовой механики, теории относительности, космологии Большого взрыва и т.д.
Попытки построения различного рода логик открытия прекратились еще в прошлом веке как полностью несостоятельные. Стало очевидным, что никакой логики открытия, никакого алгоритма открытий в принципе не существует.


Oчерк методологии науки - Модели научного познания

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
МОДЕЛИ НАУЧНОГО ПОЗНАНИЯ
Немецкий философ и логик Рейхенбах написал о принципе индукции так: "Этот принцип определяет истинность научных теорий. Устранение его из науки означало бы ни более и не менее как лишение науки ее способности различать истинность и ложность ее теорий. Без него наука, очевидно, более не имела бы права говорить об отличии своих теорий от причудливых и произвольных созданий поэтического ума".
Принцип индукции гласит, что универсальные высказывания науки основываются на индуктивных выводах. На этот принцип мы фактически ссылаемся, когда говорим, что истинность какого-то утверждения известна из опыта. Основной задачей методологии науки Рейхенбах считал разработку индуктивной логики.
В современной методологии науки осознано, что эмпирическими данными вообще невозможно установить истинность универсального обобщающего суждения.
Сколько бы не испытывался эмпирическими данными какой-либо закон, не существует гарантий, что не появятся новые наблюдения, которые будут ему противоречить. Карнап писал: "Никогда нельзя достигнуть полной верификации закона. Фактически мы вообще не должны говорить о "верификации", если под этим словом мы понимаем окончательное установление истинности, а только о подтверждении".
Р.Карнап так сформулировал свою программу: "Я согласен, что не может быть создана индуктивная машина, если цель машины состоит в изобретении новых теорий. Я верю, однако, что может быть построена индуктивная машина со значительно более скромной целью. Если даны некоторые наблюдения e и гипотеза h (в форме, скажем, предсказания или даже множества законов), то я уверен, что во многих случаях путем чисто механической процедуры возможно определить логическую вероятность, или степень подтверждения h на основе e".
Если бы такая программа была реализована, то вместо того, чтобы говорить, что один закон обоснован хорошо, а другой - слабо, мы бы имели точные, количественные оценки степени их подтверждения. Хотя Карнап построил вероятностную логику простейших языков, его методологическую программу реализовать не удалось. Карнап своим упорством продемонстрировал бесперспективность этой программы.
Вообще установлено, что степень подтверждения фактами какой-то гипотезы не является решающей в процессе научного познания. Ф.Франк писал: "Наука похожа на детективный рассказ. Все факты подтверждают определенную гипотезу, но правильной оказывается в конце концов совершенно другая гипотеза". К.Поппер отметил: "Легко получить подтверждения, или верификации, почти для каждой теории, если мы ищем подтверждений".
Поскольку не существует никакой логики научного открытия, никаких методов, гарантирующих получение истинного научного знания, постольку научные утверждения представляют собой гипотезы (от греч. "предположение"), т.е. являются научными допущениями или предположениями, истинностное значение которых неопределенно.
Это положение составляет основу гипотетико-дедуктивной модели научного познания, разработанной в первой половине XX века. В соответствии с этой моделью, ученый выдвигает гипотетическое обобщение, из него дедуктивно выводятся различного рода следствия, которые затем сопоставляются с эмпирическими данными.
К.Поппер обратил внимание на то, что при сопоставлении гипотез с эмпирическими данными процедуры подтверждения и опровержения имеют совершенно различный познавательный статус. Например, никакое количество наблюдаемых белых лебедей не является достаточным основанием для установления истинности утверждения "все лебеди белые". Но достаточно увидеть одного черного лебедя, чтобы признать это утверждение ложным. Эта асимметрия, как показывает Поппер, имеет решающее значение для понимания процесса научного познания.
К.Поппер развил представления о том, что неопровержимость теории представляет собой не ее достоинство, как часто думают, а ее порок. Он писал: "Теория не опровержимая никаким мыслимым событием, является ненаучной". Опровержимость, фальсифицируемость выступает как критерий научности теории.
К.Поппер писал: "Каждая настоящая проверка теории является попыткой ее фальсифицировать, т.е. опровергнуть. Проверяемость есть фальсифицируемость ... Подтверждающее свидетельство не должно приниматься в расчет за исключением тех случаев, когда оно является результатом подлинной проверки теории. Это означает, что его следует понимать как результат серьезной, но безуспешной попытки фальсифицировать теорию".
В модели научного познания, разработанной К.Поппером, все знание оказывается гипотетичным. Истина оказывается недостижимой не только на уровне теории, но даже и в эмпирическом знании из-за его теоретической нагруженности.
К.Поппер писал: "Наука не покоится на твердом фундаменте фактов. Жесткая структура ее теорий поднимается, так сказать, над болотом. Она подобна зданию, воздвигнутому на сваях. Эти сваи забиваются в болото, но не достигают никакого естественного или "данного" основания. Если же мы перестаем забивать сваи дальше, то вовсе не потому, что достигли твердой почвы. Мы останавливаемся просто тогда, когда убеждаемся, что сваи достаточно прочны и способны, по крайней мере некоторое время, выдержать тяжесть нашей структуры".
Карл Поппер остался последовательным сторонником эмпиризма. И признание теории, и отказ от нее в его модели полностью определяются опытом. Он писал: "До тех пор пока теория выдерживает самые строгие проверки, какие мы можем предложить, она признается; если она их не выдерживает, она отвергается. Однако теория ни в коем смысле не выводится из эмпирических свидетельств. Не существует ни психологической, ни логической индукции. Из эмпирических свидетельств может быть выведена только ложность теории, и этот вывод является чисто дедуктивным".
К.Поппер разработал концепцию "третьего мира" - "мира языка, предположений, теорий и рассуждений".
Он различает три мира:
первый - реальность, существующая объективно,
второй - состояние сознания и его активность,
третий - "мир объективного содержания мышления, прежде всего, содержания научных идей, поэтических мыслей и произведений искусства".
Третий мир создается человеком, но результаты его деятельности начинают вести свою собственную жизнь. Третий мир - это "универсум объективного знания", он автономен от других миров.
Поппер писал: "С нашими теориями происходит то же, что и с нашими детьми: они имеют склонность становиться в значительной степени независимыми от своих родителей. С нашими теориями может случиться то же, что и с нашими детьми: мы можем приобрести от них большее количество знания, чем первоначально вложили в них".
Рост знания в "третьем мире" описывается Поппером следующей схемой
P -> TT -> EE -> P,
где P - исходная проблема, TT - теория, претендующая на решение проблемы, EE - оценка теории, ее критика и устранение ошибок, P - новая проблема.
"Вот каким образом, - пишет Поппер, - мы поднимаем себя за волосы из трясины нашего незнания, вот как мы бросаем веревку в воздух и затем карабкаемся по ней".
Критицизм оказывается важнейшим источником роста "третьего мира".
Заслуга Лакатоса в современной методологии науки состоит в том, что он четко подчеркнул устойчивость теории, исследовательской программы. Он писал: "Ни логическое доказательство противоречивости, ни вердикт ученых от экспериментально обнаруженной аномалии не могут одним ударом уничтожить исследовательскую программу". Главная ценность теории, программы - это способность пополнять знания, предсказывать новые факты. Противоречия и трудности в описании каких-либо явлений не влияют существенно на отношении ученых к теории, программе.
Многие научные теории встречались с противоречиями и трудностями в объяснении явлений. Например, Ньютон не мог на основании механики объяснить стабильность Солнечной системы и утверждал, что Бог исправляет отклонения в движении планет, вызванные различными возмущениями (эту проблему удалось решить Лапласу только в начале XIX века). Дарвин не мог объяснить так называемого "кошмара Дженкина". В геометрии Евклида на протяжении двух тысяч лет не удавалось решить проблему пятого постулата.
Такие трудности обычны в науке и не приводят к отказу ученых от теории, потому что вне теории ученый не в состоянии работать.
Ученый всегда может защитить теорию от несоответствия эмпирическим данным с помощью каких-либо ухищрений и гипотез. Это объясняет, почему всегда существуют альтернативные теории, исследовательские программы.
Главным источником развития науки является не взаимодействие теории и эмпирических данных, а конкуренция теорий, исследовательских программ в деле лучшего описания и объяснения наблюдаемых явлений, предсказания новых фактов.
Лакатос отметил, что можно "рационально придерживаться регрессирующей программы до тех пор, пока ее не обгонит конкурирующая программа и даже после этого". Всегда существует надежда на временность неудач. Однако представители регрессирующих теорий, программ неминуемо будут сталкиваться со все возрастающими социальными, психологическими и экономическими проблемами.


Oчерк методологии науки - Научные традиции

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
НАУЧНЫЕ ТРАДИЦИИ
Наука обычно представляется как сфера почти непрерывного творчества, постоянного стремления к новому. Однако в современной методологии науки четко осознано, что научная деятельность может быть традиционной.
Основателем учения о научных традициях является Т.Кун. Традиционная наука называется в его концепции "нормальной наукой", которая представляет собой "исследование, прочно опирающееся на одно или несколько прошлых достижений, которые в течение некоторого времени признаются определенным научным сообществом как основа для развития его дальнейшей практической деятельности".
Т.Кун показал, что традиция является не тормозом, а наоборот, необходимым условием быстрого накопления научных знаний. "Нормальная наука" развивается не вопреки традициям, а именно в силу своей традиционности. Традиция организует научное сообщество, порождает "индустрию" производства знаний.
Т.Кун пишет: "Под парадигмами я подразумеваю признанные всеми научные достижения, которые в течение определенного времени дают модель постановки проблем и их решений научному сообществу".
Достаточно общепринятые теоретические концепции типа системы Коперника, механики Ньютона, кислородной теории Лавуазье, теории относительности Эйнштейна и т.п. определяют парадигмы научной деятельности. Познавательный потенциал, заложенный в таких концепциях, определяющих видение реальности и способов ее постижения, выявляется в периоды "нормальной науки", когда ученые в своих исследованиях не выходят за границы, определяемые парадигмой.
Т.Кун так описывает кризисные явления в развитии нормальной науки: "Увеличение конкурирующих вариантов, готовность опробовать что-либо еще, выражение явного недовольства, обращение за помощью к философии и обсуждение фундаментальных положений - все это симптомы перехода от нормального исследования к экстраординарному".
Кризисная ситуация в развитии "нормальной науки" разрешается тем, что возникает новая парадигма. Тем самым происходит научная революция, и вновь складываются условия для функционирования "нормальной науки".
Т.Кун пишет: "Решение отказаться от парадигмы всегда одновременно есть решение принять другую парадигму, а приговор, приводящий к такому решению, включает как сопоставление обеих парадигм с природой, так и сравнение парадигм друг с другом".
Переход от одной парадигмы к другой, по Куну, невозможен посредством логики и ссылок на опыт.
В некотором смысле защитники различных парадигм живут в разных мирах. По Куну, различные парадигмы несоизмеримы. Поэтому переход от одной парадигмы к другой должен осуществляться резко, как переключение, а не постепенно посредством логики.


Oчерк методологии науки - Научные революции

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
НАУЧНЫЕ РЕВОЛЮЦИИ
Научные революции обычно затрагивают мировоззренческие и методологические основания науки, нередко изменяя сам стиль мышления. Поэтому они по своей значимости могут выходить далеко за рамки той конкретной области, где они произошли. Поэтому можно говорить о частнонаучных и общенаучных революциях.
Возникновение квантовой механики - это яркий пример общенаучной революции, поскольку ее значение выходит далеко за пределы физики. Квантово-механические представления на уровне аналогий или метафор проникли в гуманитарное мышление. Эти представления посягают на нашу интуицию, здравый смысл, воздействуют на мировосприятие.
Дарвиновская революция по своему значению вышла далеко за пределы биологии. Она коренным образом изменила наши представления о месте человека в Природе. Она оказала сильное методологическое воздействие, повернув мышление ученых в сторону эволюционизма.
Новые методы исследования могут приводить к далеко идущим последствиям: к смене проблем, к смене стандартов научной работы, к появлению новых областей знаний. В этом случае их внедрение означает научную революцию.
Так, появление микроскопа в биологии означало научную революцию. Всю историю биологии можно разбить на два этапа, разделенные появлением и внедрением микроскопа. Целые фундаментальные разделы биологии - микробиология, цитология, гистология - обязаны своим развитием внедрению микроскопа.
Появление радиотелескопа означало революцию в астрономии. Академик Гинсбург пишет об этом так: "Астрономия после второй мировой войны вступила в период особенно блистательного развития, в период "второй астрономической революции" (первая такая революция связывается с именем Галилея, начавшего использовать телескопы) ... Содержание второй астрономической революции можно видеть в процессе превращения астрономии из оптической во всеволновую".
Иногда перед исследователем открывается новая область непознанного, мир новых объектов и явлений. Это может вызвать революционные изменения в ходе научного познания, как случилось, например, при открытии таких новых миров, как мир микроорганизмов и вирусов, мир атомов и молекул, мир электромагнитных явлений, мир элементарных частиц, при открытии явления гравитации, других галактик, мира кристаллов, явления радиоактивности и т.п.
Таким образом, в основе научной революции может быть обнаружение каких-то ранее неизвестных сфер или аспектов действительности.


Oчерк методологии науки - Фундаментальные научные открытия

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
ФУНДАМЕНТАЛЬНЫЕ НАУЧНЫЕ ОТКРЫТИЯ
Многие крупные открытия в науке совершаются на вполне определенной теоретической базе. Пример: открытие планеты Нептун Леверье и Адамсом путем исследования возмущений в движении планеты Уран на базе небесной механики.
Фундаментальные научные открытия отличаются от других тем, что они связаны не с дедукцией из существующих принципов, а с разработкой новых основополагающих принципов.
В истории науки выделяются фундаментальные научные открытия, связанные с созданием таких фундаментальных научных теорий и концепций, как геометрия Евклида, гелиоцентрическая система Коперника, классическая механика Ньютона, геометрия Лобачевского, генетика Менделя, теория эволюции Дарвина, теория относительности Эйнштейна, квантовая механика. Эти открытия изменили представление о действительности в целом, т.е. носили мировоззренческий характер.
В истории науки есть много фактов, когда фундаментальное научное открытие делалось независимо друг от друга несколькими учеными практически в одно время. Например, неевклидова геометрия была построена практически одновременно Лобачевским, Гауссом, Больяи; Дарвин обнародовал свои идеи об эволюции практически одновременно с Уоллесом; специальная теория относительности была разработана одновременно Эйнштейном и Пуанкаре.
Из того, что фундаментальные открытия делаются почти одновременно разными учеными, следует вывод об их исторической обусловленности.
Фундаментальные открытия всегда возникают в результате решения фундаментальных проблем, т.е. проблем, имеющих глубинный, мировоззренческий, а не частный характер.
Так, Коперник увидел, что два фундаментальных мировоззренческих принципа его времени - принцип движения небесных тел по кругам и принцип простоты природы не реализуются в астрономии; решение этой фундаментальной проблемы привело его к великому открытию.
Неевклидова геометрия была построена, когда проблема пятого постулата геометрии Евклида перестала быть частной проблемой геометрии и превратилась в фундаментальную проблему математики, ее оснований.


Oчерк методологии науки - Идеалы научного знания

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
ИДЕАЛЫ НАУЧНОГО ЗНАНИЯ
В соответствии с классическими представлениями о науке она не должна содержать "никакой примеси заблуждений". Сейчас истинность не рассматривается как необходимый атрибут всех познавательных результатов, претендующих на научность. Она является центральным регулятивом научно-познавательной деятельности.
Для классических представлений о науке характерен постоянный поиск "начал познания", "надежного фундамента", на который могла бы опираться вся система научных знаний.
Однако в современной методологии науки развивается представление о гипотетическом характере научного знания, когда опыт не является больше фундаментом познания, а выполняет в основном критическую функцию.
На смену фундаменталистской обоснованности как ведущей ценности в классических представлениях о научном познании все больше выдвигается такая ценность, как эффективность в решении проблем.
В качестве эталонов на протяжении развития науки выступали разные области научного знания.
"Начала" Евклида долгое время были притягательным эталоном буквально во всех областях знания: в философии, физике, астрономии, медицине и др.
Однако сейчас хорошо осознаны границы значимости математики как эталона научности, которые, например, сформулированы так: "В строгом смысле доказательства возможны только в математике, и не потому, что математики умнее других, а потому, что сами создают вселенную для своих опытов, все же остальные вынуждены экспериментировать со Вселенной, созданной не ими".
Триумф механики в XVII-XIX веках привел к тому, что ее стали рассматривать как идеал, образец научности.
Эддингтон говорил, что когда физик стремился объяснить что-либо, "его ухо изо всех сил пыталось уловить шум машины. Человек, который сумел бы сконструировать гравитацию из зубчатых колес, был бы героем викторианского века".
Начиная с Нового времени физика утверждалась как эталонная наука. Если сначала в качестве эталона выступила механика, то потом - весь комплекс физического знания. Ориентация на физический идеал в химии была ярко выражена, например, П.Бертло, в биологии - М.Шлейденом. Г.Гельмгольц утверждал, что "конечная цель" всего естествознания - "раствориться в механике". Попытки построения "социальной механики", "социальной физики" и т.п. были многочисленны.
Физический идеал научного знания, безусловно доказал свою эвристичность, однако сегодня ясно, что реализация этого идеала часто тормозит развитие других наук - математики, биологи, социальных наук и др. Как отметил Н.К.Михайловский, абсолютизация физического идеала научности приводит к такой постановке общественных вопросов при "которой естествознание дает иудин поцелуй социологии", приводя к псевдообъективности.
В качестве образца научного знания иногда предлагаются гуманитарные науки. В центре внимания в этом случае - активная роль субъекта в познавательном процессе.
Однако гуманитарный идеал научного познания не может быть распространен на все науки. Помимо социокультурной обусловленности всякое научное познание, в том числе и гуманитарное, должно характеризоваться внутренней, предметной обусловленностью. Поэтому гуманитарный идеал не может быть реализован даже в своей предметной области, а тем более в естествознании.
Гуманитарный идеал научности иногда рассматривается как переходная ступень к некоторым новым представлениям о науке, выходящим за пределы классических.
Вообще, для классических представлений о науке характерно стремление выделить "эталон научности", к которому должны "подтянуться" все другие области познания.
Однако такие редукционистские стремления критикуются в современной методологии науки, для которой характерна плюралистическая тенденция в истолковании науки, утверждение равноценности различных стандартов научности, их несводимость к какому-то одному стандарту.
Если в соответствии с классическими представлениями о науке ее выводы должны определяться только самой изучаемой реальностью, то для современной методологии науки характерно принятие и развитие тезиса о социально-культурной обусловленности научного познания.
Социальные (социально-экономические, культурно-исторические, мировоззренческие, социально-психологические) факторы развития науки не оказывают прямого влияния на научное знание, которое развивается по своей внутренней логике. Однако социальные факторы опосредованно влияют на развитие научного знания (через методологические регулятивы, принципы, стандарты).
Эта экстерналистская тенденция в современной методологии науки означает ее радикальный разрыв с классическими представлениями о науке.


Oчерк методологии науки - Функции науки

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
ФУНКЦИИ НАУКИ
В методологии науки выделяются такие функции науки, как описание, объяснение, предвидение, понимание.
При всем свойственном Конту эмпиризме он не склонен был сводить науку к собранию единичных фактов. Предвидение он считал основной функцией науки.
О.Конт писал: "Истинное положительное мышление заключается преимущественно в способности знать, чтобы предвидеть, изучать то, что есть, и отсюда заключать о том, что должно произойти согласно общему положению о неизменности естественных законов".
Э.Мах единственной функцией науки объявил описание.
Он отмечал: "Дает ли описание все, что может требовать научный исследователь? Я думаю, что да!" Объяснение и предвидение Мах по сути сводил к описанию. Теории с его точки зрения - это как бы спрессованная эмпирия.
Э.Мах писал: "Быстрота, с которой расширяются наши познания благодаря теории, предает ей некоторое количественное преимущество перед простым наблюдением, тогда как качественно нет между ними никакой существенной разницы ни в отношении происхождения, ни в отношении конечного результата".
Атомно-молекулярную теорию Мах назвал "мифологией природы". Аналогичную позицию занимал и известный химик В.Оствальд. По этому поводу А.Эйнштейн писал: "Предубеждение этих ученых против атомной теории можно, несомненно, отнести за счет их позитивистской философской установки. Это - интересный пример того, как философские предубеждения мешают правильной интерпретации фактов даже ученым со смелым мышлением и тонкой интуицией. Предрассудок, который сохранился до сих пор, заключается в убеждении, будто факты сами по себе, без свободного теоретического построения, могут и должны привести к научному познанию".
В.Дильтей разделял науки о природе и "науки о духе" (гуманитарные). Он считал, что основная познавательная функция наук о природе - объяснение, а "наук о духе" - понимание.
Однако науки о природе также выполняют функцию понимания.
Объяснение связано с пониманием, поскольку объяснение аргументированно демонстрирует нам осмысленность существования объекта, а значит, позволяет понять его.


Oчерк методологии науки - Этос науки

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
ЭТОС НАУКИ
Этические нормы не только регулируют применение научных результатов, но и содержатся в самой научной деятельности.
Норвежский философ Г.Скирбекк отмечает: "Будучи деятельностью, направленной на поиск истины, наука регулируется нормами: "ищи истину", "избегай бессмыслицы", "выражайся ясно", "старайся проверять свои гипотезы как можно более основательно" - примерно так выглядят формулировки этих внутренних норм науки". В этом смысле этика содержится в самой науке, и отношения между наукой и этикой не ограничиваются вопросом о хорошем или плохом применении научных результатов.
Наличие определенных ценностей и норм, воспроизводящихся от поколения к поколению ученых и являющихся обязательными для человека науки, т.е. определенного этоса науки, очень важно для самоорганизации научного сообщества (при этом нормативно-ценностная структура науки не является жесткой). Отдельные нарушения этических норм науки в общем скорее чреваты большими неприятностями для самого нарушителя, чем для науки в целом. Однако если такие нарушения приобретают массовый характер, под угрозой уже оказывается сама наука.
В условиях, когда социальные функции науки быстро умножаются и разнообразятся, дать суммарную этическую оценку науке как целому оказывается недостаточно и неконструктивно вне зависимости от того, положительной или отрицательной будет эта оценка.
Этическая оценка науки сейчас должна быть дифференцированной, относящейся не к науке в целом, а к отдельным направлениям и областям научного знания. Такие морально-этические суждения играют очень конструктивную роль.
Современная наука включает в себя человеческие и социальные взаимодействия, в которые вступают люди по поводу научных знаний.
"Чистое" изучение наукой познаваемого объекта - это методологическая абстракция, благодаря которой можно получить упрощенную картину науки. На самом деле объективная логика развития науки реализуется не вне ученого, а в его деятельности. В последнее время социальная ответственность ученого является неотъемлемым компонентом научной деятельности. Эта ответственность оказывается одним из факторов, определяющих тенденции развития науки, отдельных дисциплин и исследовательских направлений.
В 70-е годы XX века ученые впервые объявили мораторий на опасные исследования. В связи с результатами и перспективами биомедицинских и генетических исследований группа молекулярных биологов и генетиков во главе с П.Бергом (США) добровольно объявили мораторий на такие эксперименты в области генной инженерии, которые могут представлять опасность для генетической конституции живущих ныне организмов. Тогда впервые ученые по собственной инициативе решили приостановить исследования, сулившие им большие успехи. Социальная ответственность ученых стала органической составляющей научной деятельности, ощутимо влияющей на проблематику и направления исследований.
Прогресс науки расширяет диапазон проблемных ситуаций, для решения которых недостаточен весь накопленный человечеством нравственный опыт. Большое число таких ситуаций возникает в медицине. Например, в связи с успехами экспериментов по пересадке сердца и других органов остро встал вопрос об определении момента смерти донора. Этот же вопрос возникает и тогда, когда у необратимо коматозного пациента с помощью технических средств поддерживается дыхание и сердцебиение. В США такими вопросами занимается специальная Президентская комиссия по изучению этических проблем в медицине, биомедицинских и поведенческих исследованиях. Под воздействием экспериментов с человеческими эмбрионами острым становится вопрос о том, с какого момента развития существо следует считать ребенком со всеми вытекающими отсюда последствиями.
Нельзя считать, что этические проблемы являются достоянием лишь некоторых областей науки. Ценностные и этические основания всегда были необходимы для научной деятельности. В современной науке они становятся весьма заметной и неотъемлемой стороной деятельности, что является следствием развития науки как социального института и роста ее роли в жизни общества.


Oчерк методологии науки - Специфика научной деятельности

Картина мира современной физики

Биологическая картина мира
очерк методологии науки
  • Специфика научной деятельности
  • Критерии научного знания
  • Методы и средства научного познания
  • Возникновение естествознания
  • Структура научного знания
  • Научные открытия
  • Модели научного познания
  • Научные традиции
  • Научные революции
  • Фундаментальные научные открытия
  • Идеалы научного знания
  • Функции науки
  • Этос науки
СПЕЦИФИКА НАУЧНОЙ ДЕЯТЕЛЬНОСТИ
Наука - это специфическая деятельность людей, главной целью которой является получение знаний о реальности.
Знание - главный продукт научной деятельности, но не единственный. К продуктам науки можно отнести и научный стиль рациональности, который распространяется во все сферы деятельности людей; и различные приборы, установки, методики, применяемые за пределами науки, прежде всего в производстве. Научная деятельность является и источником нравственных ценностей.
Хотя наука ориентирована на получение истинных знаний о реальности, наука и истина не тождественны. Истинное знание может быть и ненаучным. Оно может быть получено в самых разных сферах деятельности людей: в обыденной жизни, экономике, политике, искусстве, в инженерном деле. В отличие от науки, получение знания о реальности не является главной, определяющей целью этих сфер деятельности (в искусстве, например, такой главной целью являются новые художественные ценности, в инженерном деле - технологии, изобретения, в экономике - эффективность и т.д.).
Важно подчеркнуть, что определение "ненаучный" не предполагает негативную оценку. Научная деятельность специфична. Другие сферы деятельности человека - обыденная жизнь, искусство, экономика, политика и др. - имеют каждая свое предназначение, свои цели. Роль науки в жизни общества растет, но научное обоснование не всегда и не везде возможно и уместно.
История науки показывает, что научное знание не всегда является истинным. Понятие "научный" часто применяется в ситуациях, которые не гарантируют получение истинных знаний, особенно когда речь идет о теориях. Многие научные теории были опровергнуты. Иногда утверждают (например, Карл Поппер), что любое теоретическое высказывание всегда имеет шанс быть опровергнутым в будущем.
Наука не признает паранаучные концепции - астрологию, парапсихологию, уфологию и т.п. Она не признает эти концепции не потому, что не хочет, а потому, что не может, поскольку, по выражению Т.Гексли, "принимая что-нибудь на веру, наука совершает самоубийство". А никаких достоверных, точно установленных фактов в таких концепциях нет. Возможны случайные совпадения.
По поводу такого рода проблем Ф.Бэкон писал так: "И потому правильно ответил тот, который, когда ему показали выставленное в храме изображение спасшихся от кораблекрушения принесением обета и при этом добивались ответа, признает ли теперь он могущество богов, спросил в свою очередь: "А где изображение тех, кто погиб после того, как принес обет?" Таково основание почти всех суеверий - в астрологии, в повериях, в предсказаниях и тому подобном. Люди услаждающие себя подобного рода суетой, отмечают то событие, которое исполнилось, и без внимания проходят мимо того, которое обмануло, хотя последнее бывает гораздо чаще".
Важные черты облика современной науки связаны с тем, что сегодня она является профессией.
До недавнего времени наука была свободной деятельностью отдельных ученых. Она не была профессией и никак специально не финансировалась. Как правило, ученые обеспечивали свою жизнь за счет оплаты их преподавательской работы в университетах. Однако сегодня ученый - это особая профессия. В XX веке появилось понятие "научный работник". Сейчас в мире около 5 млн. людей профессионально занимаются наукой.
Для развития науки характерны противостояние различных направлений. Новые идеи и теории утверждаются в напряженной борьбе. М.Планк сказал по этому поводу: "Обычно новые научные истины побеждают не так, что их противников убеждают и они признают свою неправоту, а большей частью так, что противники эти постепенно вымирают, а подрастающее поколение усваивают истину сразу".
Жизнь в науке - это постоянная борьба различных мнений, направлений, борьба за признание идей.


Картина мира современной физики - Квантовая механика, ее интерпретация

Картина мира современной физики

Биологическая картина мира
картина мира современной физики
КВАНТОВАЯ МЕХАНИКА, ЕЕ ИНТЕРПРЕТАЦИЯ
Квантовая механика (волновая механика) - теория, которая устанавливает способ описания и законы движения микрочастиц (элементарных частиц, атомов, молекул, атомных ядер) и их систем, а также связь величин, характеризуюих частицы и системы, с физическими величинами, непосредственно измеряемыми на опыте.
Квантовая механика описывает законы движения микрочастиц. Однако поскольку свойства макроскопических тел определяются движением и взаимодействием частиц, из которых они состоят, постольку квантовая механика применяется для объяснения многих макроскопических явлений. Например, квантовая механика позволила понять многие свойства твердых тел, последовательно объяснить такие явления, как ферромагнетизм, сверхтекучесть, сверхпроводимость, понять природу таких астрофизических объектов, как белые карлики, нейтронные звезды, выяснить механизм протекания термоядерных реакций в Солнце и звездах.
Для классической механики характерно описание частиц путем задания их положения в пространстве (координат) и скоростей и зависимости этих величин от времени. Опыт показал, что такое описание частиц не всегда справедливо, в частности, оно не применимо для описания микрочастиц.
Квантовая механика делится на нерелятивистскую, справедливую в случае малых скоростей, и релятивистскую, удовлетворяющую требованиям специальной теории относительности.
Нерелятивисткая квантовая механика (как и механика Ньютона для своей области применимости) - это законченная и логически непротиворечивая фундаментальная физическая теория.
Релятивистская квантовая механика не является в такой степени завершенной и свободной от противоречий теорией.
Если в нерелятивистской области можно считать, что взаимодействие передается мгновенно на расстоянии, то в релятивистской области оно распространяется с конечной скоростью, значит, должен существовать агент, передающий взаимодействие - физическое поле. Трудности релятивистской теории - это трудности теории поля, с которыми встречается как релятивистская классическая механика, так и релятивистская квантовая механика.
Соотношение между классической и квантовой механикой определяется существованием универсальной мировой постоянной - постоянной Планка, которая называется также квантом действия и имеет размерность действия. Если в условиях данной задачи физические величины размерности действия значительно больше постоянной Планка, то применима классическая механика. Формально это условие и является критерием применимости классической механики.
Общая теория относительности - неквантовая теория. В этом отношении она подобна классической электродинамике Максвелла. Однако наиболее общие рассуждения показывают, что гравитационное поле должно подчиняться квантовым законам точно так же, как и электромагнитное поле. Применение квантовой теории к гравитации показывает, что гравитационные волны можно рассматривать как поток квантов - гравитонов.
Впервые квантовые представления были введены в 1900 году немецким физиком Планком в работе, посвященной теории теплового излучения. Существовавшая в то время теория теплового излучения, построенная на основе классической электродинамики и статистической физики, приводила в противоречию. Чтобы его разрешить, Планк предположил, что свет испускается не непрерывно (как это следовало из классической теории излучения), а определенными дискретными порциями энергии - квантами.
К теории теплового излучения абсолютно черного тела: тело с максимальной поглощательной способностью (а) и максимальной испускательной способностью (б)
Эйнштейн в 1905 году построил теорию фотоэффекта, развивая квантовые представления Планка. Эйнштейн предположил, что свет не только испускается и поглощается, но и распространяется квантами, т.е.что дискретность присуща не только процессам испускания и поглощения света, но и самому свету, что свет состоит из отдельных порций - световых квантов. Облучение атомов светом: волновая модель (а)-фотоэффект невозможен, корпускулярная модель (б)-фотоэффект возможен
Квант света, а более широко - электромагнитного излучения, называется фотоном. Этот термин ввел американский физико-химик Льюис в 1929 году.
Для создания современной картины мира важным событием оказалось то, что в 1922 году американский физик Комптон открыл эффект, в котором впервые во всей полноте проявились корпускулярные свойства электромагнитного излучения (в частности, света). Экспериментально было показано, что рассеяние света свободными электронами происходит по законам упругого столкновения двух частиц. Схема установки для измерения эффекта Комптона
Эффект Комптона выявил корпускулярные свойства света. Было экспериментально доказано, что наряду с известными волновыми свойствами (проявляющимися, например, в дифракции) свет обладает и корпускулярными свойствами: он состоит как бы из частиц. В этом проявляется дуализм света, его корпускулярно-волновая природа.
Возникло формальное логическое противоречие: для объяснения одних явлений надо было считать, что свет имеет волновую природу, для объяснения других - корпускулярную. Разрешение этого противоречия и привело к созданию физических основ квантовой механики.
В 1913 году Бор применил идею квантов к планетарной модели атома. Эта модель на основе классических представлений приводила к парадоксу - радиус орбиты электрона должен был постоянно уменьшаться из-за излучения и электрон должен был упасть на ядро. Для объяснения устойчивости атомов Бор предположил, что электрон испускает световые волны не постоянно, а лишь при переходе с одной орбиты, удовлетворяющей условиям квантования, на другую рождается квант света. Модель атома водорода Бора
В 1924 году французский физик Луи де Бройль, пытаясь найти объяснение постулированным в 1913 году Бором условиям квантования атомных орбит, выдвинул гипотезу о всеобщности корпускулярно-волнового дуализма. Согласно этой гипотезе, каждой частице, независимо от ее природы, надо поставить в соответствие волну, длина которой связана с импульсом частицы.
Т.е. не только фотоны, но и все "обыкновенные частицы" (электроны, протоны и др.) обладают волновыми свойствами, которые, в частности, должны проявляться в дифракции частиц. Дифракция электронов на тонкой пластинке (слева) и дифракция нейтронов на кристалле кварца (справа)
В 1927 году в эксперименте наблюдалась дифракция электронов, а позднее- дифракция и других частиц, тем самым справедливость гипотезы де Бройля была подтверждена экспериментально.
В 1926 году австийский физик Шредингер предложил уравнение, описывающих поведение волн, соответствующих каждой частице (волн де Бройля), во внешних силовых полях. Это волновое уравнение, которое получило название уравнение Шредингера, является основным уравнением нерелятивистской квантовой механики, волновой механики.
В 1928 году Дираком было сформулировано релятивистское уравнение,описывающее движение электрона во внешнем силовом поле. Уравнение Дирака стало одним из основных уравнений релятивистской квантовой механики.
Применение Бором квантовых идей к теории строения атома привело к построению "полуклассической" теории, которая встретилась со многими трудностями. К модели атома Бора: пространственные ориентации плоскости орбиты
Модель атома Бора была построена за счет нарушения логической цельности теории: с одной стороны, использовалась Ньютонова механика, с другой - привлекались чуждые ей искусственные правила квантования, к тому же противоречащие классической электродинамике. Теория Бора не могла объяснить, как движется электрон при переходе с одного уровня на другой.
Дальнейшая разработка воросов теории атома привела в выводу, что движение электронов в атоме нельзя описывать в терминах классической механики (как движение по определенной траектории, орбите), что вопрос о движении электрона между уровнями несовместим с характером законов, определяющих поведение электрона в атоме. Стало ясно, что для построения модели атома необходима принципиально новая теория, которая для описания поведения электрона в атоме не оперирует понятиями ньютоновской механики. В новую теорию могли входить только величины, относящиеся к начальному и конечному стационарным состояниям атома.
Немецкий физик В.Гейзенберг в 1925 году построил формальную схему, в которой вместо координат и скоростей электрона фигурировали некоторые абстрактные абстрактные величины - матрицы.
Работа Гейзенберга была развита Борном и Иорданом. Так возникла матричная механика.
Вскоре после появления уравнения Шредингера эквивалентность этих двух форм была доказана.
Окончательное формирование квантовой механики как последовательной теории связано с работой Гейзенберга 1927 года, в которой был сформулирован принцип, утверждающий, что любая физическая система не может находиться в состояниях, в которых координаты ее центра инерции и импульс одновременно принимают вполне определенные, точные значения. Этот принцип получил название "соотношение неопределенностей". К соотношению неопределенностей
Соотношение неопределенностей устанавливает, что понятия координаты и импульса в классическом смысле не могут быть применены к микроскопическим объектам. Никакой эксперимент не может привести к одновременно точному измерению входящих в соотношение неопределенностей динамических переменных. При этом неопределенность в измерениях связана не с несовершенством измерительной техники, а с объективными свойствами микромира.
Завершение построения аппарата квантовой механики породило острые дискуссии в отношении интерпретации этой теории, поскольку она существенно отличается от классических теорий.
Важное отличие состоит в том, что в классических теориях описываются свойства объектов вне их отношения к тем приборам, с помощью которых обнаруживаются эти свойства, в то время как в квантовой механике учет условий наблюдения неотъемлем от самой теоретической постановки проблемы ( при этом в различных макроскопических ситуациях микроявления обнаруживают различные, порой прямо противоположные свойства, например, частицы или волны ).
Другим существенным отличием квантовой механики от классической, вызвавшим острые дискуссии, является ее принципиально вероятностный характер.
Умонастроение, характерное для классической науки, отражено в высказывании Лапласа о том, что если бы существовал ум, осведомленный в данный момент о всех силах природы в точках приложения этих сил, то "не осталось бы ничего, что было бы для него недостоверно, и будущее, так же как и прошедшее, предстало бы перед его взором".
Это умонастроение классической науки, четко выраженное Лапласом в его работе "Опыт философии теории вероятностей" (1814 год), часто и связывается с его именем, называется лапласовским детерминизмом. Безусловно, что это умонастроение не исчерпывается приведенным высказыванием Лапласа о всеведущем разуме. Оно представляет собой тонкую и глубокую систему и представлений о реальности и способах ее познания.
С позиций лапласовского детерминизма ньютоновская механика с ее однозначными законами является каноном, идеалом научного знания вообще, всякой научной теории. Любая теория с этой точки зрения должна исчерпывающим образом описывать свойства реальности на базе строго однозначных законов, как это делает механика. К концепции лапласовского детерминизма: жестко детерминированный процесс при точно заданном начальном положении и начальной скорости
Активное применение теории вероятностей в физике, которое началось с середины 19 века, привело к появлению нового типа законов и теорий - статистических.
Важно подчеркнуть, что использование вероятностно-статистических методов в науке не противоречит концепции лапласовского детерминизма. На эмпирическом уровне объекты даны в единстве существенных и несущественных, случайных свойств, поэтому использование вероятностных представлений вполне обосновано. На теоретическом уровне использование вероятностей предполагало однозначную детерминированность тех индивидуальных явлений, которые в совокупности дают статистический закон.
С позиций лапласовского детерминизма, использование вероятностных представлений в науке вполне оправдано, но познавательный статус динамических и статистических теорий существенно различен. Статистические теории с этих позиций - это неподлинные теории; они могут быть практически очень полезны, но в познавательном плане они неполноценны, они дают лишь первое приближение к истине, и за каждой статистической теорией должна стоять теория, однозначно описывающая реальность.
Одна из интерпретаций квантовой механики была построена с позиций лапласовского детерминизма.
Фактически такую интерпретацию развивали Эйнштейн, Планк, Шредингер и их сторонники, когда утверждали, что принципиально вероятностный характер квантовой механики говорит о ее неполноте как физической теории. Они ориентировали физиков на поиск такой теории микроявлений, которая по своей струкруре и характеру законов была бы подобна классической механике или классической электродинамике. В этом русле строилась программа элиминации вероятностных представлений из теории микромира путем обнаружения "скрытых параметров", т.е. таких свойств элементарных частиц, знание которых позволило бы достичь их строго однозначного описания.
Против такой интерпретации квантовой механики выступили Борн, Бриллюэн и другие, кто видел в квантовой механике полноценную и полноправную физическую теорию.
Хотя дискуссии в отношении статуса вероятностных представлений в современной физике не закончены до сих пор, тем не менее развитие квантовой механики ослабляет позиции сторонников лапласовского детерминизма.


Картина мира современной физики - Элементарные частицы

Картина мира современной физики

Биологическая картина мира
картина мира современной физики
ЭЛЕМЕНТАРНЫЕ ЧАСТИЦЫ
Элементарные частицы, в точном значении этого термина, - это первичные, далее неразложимые частицы, из которых, по предположению, состоит вся материя.
Элементарные частицы современной физики не удовлетворяют строгому определению элементарности, поскольку большинство из них по современным представлениям являются составными системами. Общее свойство этих систем заключается в том. Что они не являются атомами или ядрами (исключение составляет протон). Поэтому иногда их называют субъядерными частицами.
Частицы, претендующие на роль первичных элементов материи, иногда называют "истинно элементарные частицы".
Первой открытой элементарной частицей был электрон. Его открыл английский физик Томсон в 1897 году. Классический радиус электрона
Первой открытой антицастицей был позитрон - частица с массой электрона, но положительным электрическим зарядом. Это античастица была обнаружена в составе космических лучей американским физиком Андерсоном в 1932 году.
В современном физике в группу элементарных относятся более 350 частиц, в основном нестабильных, и их число продолжает расти.
Если раньше элементарные частицы обычно обнаруживали в космических лучах, то с начала 50-х годов ускорители превратились в основной инструмент для исследования элементарных частиц. Устройство протонного синхротрона: общая схема установки (а) и кольцевой магнит в разрезе (б)
Микроскопические массы и размеры элементарных частиц обусловливают квантовую специфику их поведения: квантовые закономерности являются определяющими в поведении элементарных частиц.
Наиболее важное квантовое свойство всех элементарных частиц - это способность рождаться и уничтожаться (испускаться и поглощаться) при взаимодействии с другими частицами. Все процессы с элементарными частицами протекают через последовательность актов их поглощения и испускания. Рождение и аннигиляция антинейтрона
Различные процессы с элементарными частицами заметно отличаются по интенсивности протекания.
В соответствии с различной интенсивностью протекания взаимодействия элементарных частиц феноменологически делят на несколько классов: сильное, электромагнитное и слабое. Кроме того, все элементарные частицы обладают гравитационным взаимодействием. Четыре вида взаимодействий: сильное (а), электромагнитное (б), слабое (в), гравитационное (г)
Сильное взаимодействие элементарных частиц вызывает процессы, протекающие с наибольшей по сравнению с другими процессами интенсивностью и приводит к самой сильной связи элементарных частиц. Именно оно обусловливает связь протонов и нейтронов в ядрах атомов.
Электромагнитное взаимодействие отличается от других участием электромагнитного поля. Электромагнитное поле (в квантовой физике - фотон) либо излучается, либо поглощается при взаимодействии, либо переносит взаимодействие между телами.
Электромагнитное взаимодействие обеспечивает связь ядер и электронов в атомах и молекулах вещества, и тем самым определяет (на основе законов квантовой механики) возможность устойчивого состояния таких микросистем.
Слабое взаимодействие элементарных частиц вызывает очень медленно протекающие процессы с элементарными частицами, в том числе распады квазистабильных частиц.
Слабое взаимодействие гораздо слабее не только сильного, но и электромагнитного взаимодействия, но гораздо сильнее гравитационного.
Гравитационное взаимодействие элементарных частиц является наиболее слабым из всех известных. Гравитационное взаимодействие на характерных для элементарных частиц расстояниях дает чрезвычайно малые эффекты из-за малости масс элементарных частиц.
Слабое взаимодействие гораздо сильнее гравитационного, но в повседневной жизни роль гравитационного взаимодействия гораздо заметнее роли слабого взаимодействия. Это происходит потому, что гравитационное взаимодействие (как, впрочем, и электромагнитное) имеет бесконечно большой радиус действия. Поэтому, например, на тела, находящиеся на поверхности Земли, действует гравитационное притяжение со стороны всех атомов, из которых состоит Земля. Слабое же взаимодействие обладает настолько малым радиусом действия, что он до сих пор не измерен.
В современной физике фундаментальную роль играет релятивистская квантовая теория физических систем с бесконечным числом степеней свободы - квантовая теория поля. Эта теория построена для описания одного из самых общих свойств микромира - универсальной взаимной превращаемости элементарных частиц. Для описания такого рода процессов требовался переход к квантовому волновому полю. Квантовая теория поля с необходимостью является релятивистской, поскольку если система состоит из медленно движущихся частиц, то их энергия может оказаться недостаточной для образования новых частиц с ненулевой массой покоя. Частицы же с нулевой массой покоя (фотон, возможно нейтрино) всегда релятивистские, т.е. всегда движутся со скоростью света.
Универсальный способ ведения всех взаимодействий, основанный на калибровочной симметрии, дает возможность их объединения.
Квантовая теория поля оказалась наиболее адекватным аппаратом для понимания природы взаимодействия элементарных частиц и объединения всех видов взаимодействий.
Квантовая электродинамика - та часть квантовой теории поля, в которой рассматривается взаимодействие электромагнитного поля и заряженных частиц (или электронно-позитронного поля).
В настоящее время квантовая электродинамика рассматривается как составная часть единой теории слабого и электромагнитного взаимодействий.
В зависимости от участия в тех или иных видах взаимодействия все изученные элементарные частицы, за исключением фотона, разбиваются на две основные группы - адроны и лептоны.
Адроны (от греч. - большой, сильный) - класс элементарных частиц, участвующих в сильном взаимодействии (наряду с электромагнитным и слабым). Лептоны (от греч. - тонкий, легкий) - класс элементарных частиц, не обладающих сильным взаимодействием, участвующих только в электромагнитном и слабом взаимодействии. (Наличие гравитационного взаимодействия у всех элементарных частиц, включая фотон, подразумевается).
Законченная теория адронов, сильного взаимодействия между ними пока отсутствует, однако имеется теория, которая, не являясь ни законченной, ни общепризнанной, позволяет объяснить их основные свойства. Эта теория - квантовая хромодинамика, согласно которой адроны состоят из кварков, а силы между кварками обусловлены обменом глюонами. Все обнаруженные адроны состоят из кварков пяти различных типов ("ароматов"). Кварк каждого "аромата" может находиться в трех "цветовых" состояниях, или обладать тремя различными "цветовыми зарядами". Кварковый состав элементарных частиц: слева: протона (а), нейтрона (б), справа: П(+)-мезон (а), П(-)-мезона (б)
Если законы, устанавливающие соотношение между величинами, характеризующими физическую систему, или определяющие изменение этих величин со временем, не меняются при определенных преобразованиях, которым может быть подвергнута система, то говорят, что эти законы обладают симметрией (или инвариантны) относительно данных преобразований. В математическом отношении преобразования симметрии составляют группу. Простая двусторонняя симметрия (а) и пирамида с осью симметрии шестого порядка (б)
В современной теории элементарных частиц концепция симметрии законов относительно некоторых преобразований является ведущей. Симметрия рассматривается как фактор, определяющий существование различных групп и семейств элементарных частиц.
Сильное взаимодействие симметрично относительно поворотов в особом "изотопическом пространстве". С математической точки зрения изотопическая симметрия отвечает преобразованиям группы унитарной симметрии SU(2). Изотопическая симметрия не является точной симметрией природы, т.к. она нарушается электромагнитным взаимодействием и различием в массах кварков.
Изотопическая симметрия представляет собой часть более широкой приближенной симметрии сильного взаимодействия - унитарной SU(3)- симметрии. Унитарная симметрия оказывается значительно более нарушенной, чем изотопическая. Однако высказывается предположение, что эти симметрии, которые оказываются очень сильно нарушенными при достигнутых энергиях, будут восстанавливаться при энергиях, отвечающих так называемому "великому объединению".
Для класса внутренних симметрий уравнений теории поля (т.е. симметрий, связанных со свойствами элементарных частиц, а не со свойствами пространства-времени), применяется общее название - калибровочная симметрия.
Калибровочная симметрия приводит к необходимости существования векторных калибровочных полей, обмен квантами которых обусловливает взаимодействия частиц.
Идея калибровочной симметрии оказалась наиболее плодотворной в единой теории слабого и электромагнитного взаимодействий.
Интересной проблемой квантовой теории поля является включение в единую калибровочную схему и сильного взаимодействия ("великое объединение").
Другим перспективным направлением объединения считается суперкалибровочная симметрия, или просто суперсимметрия.
В 60-х годах американскими физиками С.Вайнбергом, Ш.Глэшоу, пакистанским физиком А.Саламом и др. была создана единая теория слабого и электромагнитного взаимодействий, позднее получившая название стандартной теории электрослабого взаимодействия. В этой теории наряду с фотоном, осуществляющим электромагнитное взаимодействие, появляются промежуточные векторные бозоны - частицы, переносящие слабое взаимодействие. Эти частицы были экспериментально обнаружены в 1983 году в ЦЕРНе.
Открытие на опыте промежуточных векторных бозонов подтверждает правильность основной (калибровочной) идеи стандартной теории электрослабого взаимодействия.
Однако для проверки теории в полном объеме необходимо также экспериментально исследовать механизм спонтанного нарушения симметрии. Если этот механизм действительно осуществляется в природе, то должны существовать элементарные скалярные бозоны - так называемые хиггсовы бозоны. Стандартная теория электрослабого взаимодействия предсказывает существование, как минимум, одного скалярного бозона.
Механизм спонтанного нарушения симметрии, который встречается в разнообразных физических ситуациях, получил широкое распространение в квантовой теории поля. Было показано, что в калибровочных теориях этот механизм может приводить к появлению конечной массы у безмассовых калибровочных частиц (т.н. эффект Хиггса).
В моделях "Великого объединения" группа симметрии электрослабого взаимодействия и группа симметрии сильного взаимодействия являются подгруппами единой группы, характеризующейся единой константой калибровочного взаимодействия.
В основе "Великого объединения" - тот факт, что при переходе к малым расстояниям (т.е. к высоким энергиям) увеличивается константа электрослабого взаимодействия и уменьшается константа сильного взаимодействия. Экстраполяция такой тенденции на сверхвысокие энергии приводит к равенству констант всех трех взаимодействий при некотором энергетическом масштабе, при котором происходит спонтанное нарушение симметрии "великого объединения", приводящее к возникновению масс у частиц, описывающих смешанные калибровочные поля.
В разных моделях "великого объединеия" предсказывается различная величина энергетического масштаба, но в любом случае такие энергии недостижимы в обозримом будущем ни на ускорителях, ни в космических лучах. Для проверки моделей "Великого объединения" могут использоваться либо их предсказания в низкоэнергетической области, либо космологические следствия этих моделей (по современным представлениям, на очень ранних стадиях расширения Вселенной могли достигаться температуры много большие, чем энергетический масштаб "Великого объединения").
Одним из предсказаний моделей "Великого объединения" является несохранение барионного заряда и, как следствие, нестабильность протона.
Супергравитация - калибровочная теория суперсимметрии, представляющая собой суперсимметричное обобщение общей теории относительности (теории тяготения).
Расширенная теория супергравитации обладает симметрией, в принципе позволяющей объединить все известные виды взаимодействий - гравитационное, слабое, электромагнитное и сильное. Однако имеющиеся модели пока далеки от реальной действительности (в частности, в них нет места некоторым фундаментальным частицам).


Картина мира современной физики

Картина мира современной физики

Биологическая картина мира
картина мира современной физики
  • Классическая физика и теория относительности
  • Квантовая механика, ее интерпретация
  • Элементарные частицы
КЛАССИЧЕСКАЯ ФИЗИКА И ТЕОРИЯ ОТНОСИТЕЛЬНОСТИ
Первой фундаментальной физической теорией, которая имеет высокий статус и в современной физике, является классическая механика, основы которой заложил И.Ньютон. И.Ньютон
Законы механики, сформулированные Ньютоном, не являются прямым следствием эмпирических фактов. Они появились как результат обобщения многочисленных наблюдений, опытов и теоретических исследований Галилея, Гюйгенса, Ньютона и др. в широком мировоззренческом, культурном контексте.
"Всякое тело продолжает удерживаться в своем состоянии покоя или равномерного и прямолинейного движения, пока и поскольку оно не понуждается приложенными силами изменить это состояние" - так Ньютон сформулировал закон, который сейчас называется первым законом механики Ньютона, или законом инерции.
Система отсчета, в которой справедлив закон инерции: материальная точка, когда на нее не действуют никакие силы (или действуют силы взаимно уравновешенные), находится в состоянии покоя или равномерного прямолинейного движения - называется инерциальной. Всякая система отсчета, движущаяся по отношению к ней поступательно, равномерно и прямолинейно, есть также инерциальная.
"Изменение количества движения пропорционально приложенной движуей силе и происходит по направлению той прямой, по которой эта сила действует" - это второй закон Ньютона, который является основным законом динамики, в формулировке Ньютона (1687).
"Действию всегда есть равное и противоположное противодействие, иначе, взаимодействия двух тел друг на друга между собой равны и направлены в противоположные стороны" - это третий закон механики Ньютона.
Законы Ньютона справедливы только для инерциальных систем. Однако ни одно реальное тело не может с идеальной точностью выполнять функцию такой системы, поскольку в реальности всегда присутствуют силы, нарушающие закон инерции и другие законы механики. По-видимому, это и привело Ньютона к понятию абсолютного пространства, для которого закон инерции и все другие законы механики имели бы абсолютную силу.
Ньютон писал: "Абсолютное пространство в силу своей природы, безотносительно к чему-нибудь внешнему, остается всегда одинаковым и неподвижным. Относительное пространство представляет собой некоторое подвижное измерение или меру абсолютных пространств; его мы определяем с помощью своих чувств через взаимное расположение тел, его вульгарно и истолковывают как неподвижное пространство..."
"Абсолютное истинное или математическое время, - писал Ньютон, - само по себе и в силу своей внутренней природы течет одинаково, безотносительно к чему-либо внешнему и иначе зовется длительностью; относительное, кажущееся или обычное время представляет собой некоторого рода чувственную, или внешнюю (каким бы оно ни было точным и несравнимым), меру длительности, определяемую с помощью движения, которое обычно используется вместо истинного времени; это - часы, день, месяц, год..."
У Ньютона абсолютное время существует и длится равномерно само по себе, безотносительно к каким-либо событиям. Абсолютное время и абсолютное пространство представляют собой как бы вместилища материальных тел и процессов и не зависят не только от этих тел и процессов, но и друг от друга.
Сформулировав основные законы механики, Ньютон заложил фундамент физической теории. Однако построить на этом фундаменте стройное здание теории предстояло его последователям. Решающую роль для становления классической механики имело использование дифференциального и интегрального исчислений, аппарата математического анализа.
В течение всего 18 века создается математический аппарат классической механики на базе дифференциального и интегрального исчислений. Разработку аналитических методов механики завершил Лагранж, получивший уравнения движения системы в обобщенных координатах, названные его именем.
С этой деятельностью по созданию математического аппарата механики связано ее становление как первой фундаментальной научной теории.
Важную роль в создании научной картины мира сыграл принцип относительности Галилея - принцип равноправия всех инерциальных систем отсчета в классической механике, который утверждает, что никакими механическими опытами, проводящимися в какой-то инерциальной системе отсчета, нельзя определить, покоится данная система или движется равномерно и прямолинейно. Это положение было впервые установлено Галилеем в 1636.
Математически принцип относительности Галилея выражает инвариантность уравнений механики относительно преобразований координат движущихся точек (и времени) при переходе от одной инерциальной системы отсчета к другой - преобразований Галилея. К преобразованию Галилея. Точка Р закреплена в движущейся системе S'
С именем Ньютона связано открытие и такого фундаментального физического закона, как закон всемирного тяготения.
Первые высказывания о тяготении как всеобщем свойстве тел относятся к античности. И.Кеплер говорил, что "тяжесть есть взаимное стремление всех тел". Окончательная формулировка закона всемирного тяготения была сделана Ньютоном в 1687 в его главном труде "Математические начала натуральной философии".
Закон тяготения Ньютона гласит, что две любые материальные частицы притягиваются по направлению друг к другу с силой, прямо пропорциональной произведению масс и обратно пропорциональной кварату расстояния между ними. Коэффициент пропорциональности называется гравитационной постоянной.
Первоначально в физике утвердилось представление о том, что взаимодействие тел имеет характер дальнодействия - мгновенной передачи воздействия тел друг на друга через пустое пространство, которое не принимает участия в передаче взаимодействия.
Однако концепция дальнодействия была признана не соответствующей действительности после открытия и исследования электромагнитного поля, выполняющего роль посредника при взаимодействии электрически заряженных тел. Возникла новая концепция взаимодействия - концепция близкодействия, которая затем была распространена и на любые другие взаимодействия. Согласно этой концепции, взаимодействие между телами осуществляется посредством тех или иных полей (например, тяготение - посредством гравитационного поля), которые непрерывно распределены в пространстве.
В науке 19 века переносчиком электромагнитных взаимодействий считалась всепроникающая среда - эфир.
На представления об эфире как переносчике электромагнитных взаимодействий в прошлом веке опиралась вся электродинамика и оптика.
Первоначально эфир понимали как механическую среду, подобную упругому телу. Соответственно распространение световых волн уподоблялось распространению звука в упругой среде. Гипотеза механического эфира встретилась с большими трудностями. Так, поперечность световых волн требовала от эфира свойств абсолютно твердого тела, но в то же время полностью отсутствовало сопротивление эфира движению небесных тел. В течение долгого времени поколения математиков и физиков пытались внести свой вклад в решение проблемы эфира. В результате попыток построить модель эфира была, например, тщательнейшим образом разработана механика сплошных сред и ее аппарат, однако адекватную модель эфира построить так и не удалось. Нерешенным оставался вопрос об участии эфира в движении тел. Эфир настойчиво продолжал оставаться "выродком в среде физических субстанций".
Проблема эфира приобрела фундаментальный характер, поскольку эта среда заняла в физике чрезвычайно важное место. Оказывалось, что физика покоится на зыбких основаниях. Они и были пересмотрены в процессе создания теории относительности.
Американский физик Майкельсон в 1881 году поставил опыт для выяснения участия эфира в движении тел.
Опыт Майкельсона
Ряд явлений (аберрация света, опыт Физо) приводил к заключению, что эфир неподвижен или частично увлекается телами при их движении. Согласно гипотезе неподвижного эфира, можно наблюдать "эфирный ветер" при движении Земли сквозь эфир, и скорость света по отношению к Земле должна зависеть от направления светового луча относительно направления ее движения в эфире. Однако этого не было обнаружено - опыт Майкельсона дал отрицательный результат.
Опыт Майкельсона не сыграл решающей роли в создании теории относительности. Об этом говорил и сам Эйншейн. Он использовал результаты опыта Майкельсона для обоснования уже созданной теории. Четырехмерный континуум пространство-время-пространственно-временной мир по Минковскому
Результаты опыта Майкельсона, как и других подобных опытов, могли быть объяснены и без радикальных изменений классических представлений о пространстве и времени. Вообще, результаты опытов допускают различные теоретические интерпретации. Глубокие мировоззренческие изменения в физике были вызваны не отдельными экспериментальными результатами, а неудовлетворительностью положения дел в электродинамике, оптике, физике вообще.
Всю совокупность результатов в области электродинамики движущихся тел в начале века можно было объяснить на базе преобразований Лоренца,которые были получены в 1904 году как преобразования, по отношению к которым уравнения классической микроскопической электродинамики сохраняют свой вид.
Лоренц и Пуанкаре интерпретировали эти преобразования как результат сжимания тел постоянным давлением эфира, т.е. динамически в рамках классических представлений о пространстве и времени.
Эйнштейн интерпретировал преобразования Лоренца кинетически, т.е. как характеризующие свойства движения в пространстве и времени, тем самым заложив основы теории относительности. Он снял проблему эфира, упразднив его, радикально изменил классические представления о пространстве и времени. Релятивистский эффект замедления времени: часы на борту движущегося космического корабля идут медленнее, чем покоящиеся часы
Явления, описываемые теорией относительности, называются релятивистскими (от латинского - относительный) и проявляются при скоростях, близких к скорости света в вакууме (эти скорости тоже принято называть релятивистскими).
В соответствии с теорией относительности, существует предельная скорость передачи любых взаимодейсвий и сигналов из одной точки пространства в другую - это скорость света в вакууме. Существование предельной скорости означает необходимость глубокого изменения обычных пространственно-временных представлений, основанных на повседневном опыте, поскольку ведет к таким явлениям, как замедление времени, релятивистское сокращение размеров тел, относительность одновременности.
Теория тяготения Ньютона предполагает мгновенное распространение тяготения, и уже поэтому не может быть согласована со специальной теорией относительности, утверждающей, что никакое взаимодействие не может распространяться со скоростью, превышающей скорость света в вакууме.
Обобщение теории тяготения на основе специальной теории относительности было сделано Эйнштейном. Новая теория была названа им общей теорией относительности. Скорость света c-предельная скорость передачи любых взаимодействий: относительная скорость двух тел, движущихся навстречу друг другу со скоростью света, равна c, а не 2c
Самой важной особенностью поля тяготения, известной в ньютоновской теории и положенной Эйнштейном в основу общей теории относительности, является то, что тяготение совершенно одинаково действует на разные тела, сообщая им одинаковые ускорения независимо от массы, химического состава и других свойств тел. Так, на поверхности Земли все тела падают под влиянием ее поля тяготения с одинаковым ускорением - ускорением свободного падения. Этот факт был установлен опытным путем Галилеем. Он может быть сформулирован как факт равенства инертной массы (входящей во второй закон Ньютона) и гравитационной массы (входящей в закон тяготения). Согласно принципу эквивалентности поле тяготения по своему проявлению тождественно ускоренной системе отсчета: в свободно падающем лифте происходит компенсация силы тяготения, а в кабине лифта, поднимающегося с ускорением при отсутствии гравитационного поля, возникает сила тяготения
В картине мира современной физики фундаментальную роль играет принцип эквивалентности, согласно которому поле тяготения в небольшой области пространства и времени (в которой его можно считать однородным и постоянным во времени) по своему проявлению тождественно ускоренной системе отсчета.
Принцип эквивалентности следует из равенства инертной и гравитационной масс. В соответствии с этим принципом общая теория относительности трактует тяготение как искривление (отличие геометрии от евклидовой) четырехмерного пространственно-временного континуума. В любой конечной области пространство оказывается искривленным - неевклидовым. Это означает, что в трехмерном пространстве геометрия, вообще говоря, будет неевклидовой, а время в разных точках будет течь по-разному.
Ряд выводов ОТО качественно отличаются от выводов ньютоновской теории тяготения. Важнейшие среди них связаны с возникновением черных дыр, сингулярностей пространства-времени, существованием гравитационных волн (гравитационного излучения).


Эволюция вселенной - Модель горячей вселенной

Картина мира современной физики

Биологическая картина мира
эволюция вселенной
МОДЕЛЬ ГОРЯЧЕЙ ВСЕЛЕННОЙ
Американский физик Георгий Антонович Гамов в 1946 году заложил основы одной из фундаментальных концепций современной космологии - модели "горячей Вселенной".
В этой модели основное внимание переносится на состояние вещества и физические процессы, идущие на разных стадиях расширения Вселенной, включая наиболее ранние стадии, когда состояние было необычным.
С построением моделей "горячей Вселенной" в космологии наряду с законами тяготения активно применяются законы термодинамики, данные ядерной физики и физики элементарных частиц. Возникает релятивистская астрофизика.
Модель горячей Вселенной получила эмпирическое подтверждение в 1965 году в открытии реликтового излучения американскими учеными Пензиасом и Уилсоном. Отрытие реликтового излучения. А. Пензиас и Р. Уилсон и радиотелескопа
Реликтовое излучение - одна из составляющих общего фона космического электромагнитного излучения. Реликтовое излучение равномерно распределено по небесной сфере и по интенсивности соответсвует тепловому излучению абсолютно черного тела при температкур около 3К.
Согласно модели горячей Вселенной, плазма и электромагнитное излучение на ранних стадиях расширения Вселенной обладали высокой плотностью и температурой. В ходе космологического расширения Вселенной эта температура падала. При достижении температуры около 4000 К произошла рекомбинация протонов и электронов, после чего равновесие образовавшегося вещества (водорода и гелия) с излучением нарушилось - кванты излучения уже не обладали необходимой для ионизации вещества энергией и проходили через него как через прозрачную среду. Температура обособившегося излучения продолжала снижаться и к нашей эпохе составила около 3К. Таким образом, это излучение сохранилось до наших дней как реликт от эпохи рекомбинации и образования нейтральных атомов водорода и гелия. Оно осталось как эхо бурного рождения Вселенной, которое часто называют Большим взрывом.
В основе современной космологии лежат представления об однородности и изотропности Вселенной: во Вселенной нет каких-либо выделенных точек и направлений, т.е. все точки и направления равноправны. Это утверждение об однородности и изотропности Вселенной часто называют космологическим постулатом.
В теории однородной изотропной Вселенной оказываются возможными две модели Вселенной: открытая и замкнутая.
В открытой модели кривизна трехмерного пространства отрицательна или (в пределе) равна нулю, Вселенная бесконечна; в такой модели рассотяния между скоплениями галактик со временем неограниченно возрастают.
В замкнутой модели кривизна пространства положительна, Вселенная конечна (но так же безгранична, как и в открытой модели); в такой модели расширение со временем сменяется сжатием.
На основании имеющихся наблюдательных данных нельзя сделать никакого выбора между открытой и замкнутой моделями. Эта неопределнность никак не сказывается на общем характере прошлого и современного расширения, но влияет на возраст Вселенной (длительность расширения) - величину не достаточно определенную по данным наблюдений.
В моделях однородной изотропной Вселенной выделяется ее особое начальное состояние - сингулярность. Это состояние характеризуется огромной плотностью массы и кривизной пространства. С сингулярности начинается взрывное, замедляющееся со временем расширение.
Значение постоянной Хаббла (вернее, параметра Хаббла) определяет время, истекшее с начала расширения Вселенной, которое сейчас оценивается в 10-20 млрд. лет.
Современная космология рисует картину Вселенной вблизи сингулярности. В условиях очень высокой температуры вблизи сингулярности не могли существовать не только молекулы и атомы, но даже и атомные ядра; существовала лишь равновесная смесь разных элементарных частиц.
Уравнения современной космологии позволяют найти закон расширения однородной и изотропной Вселенной и описать изменение ее физических параметров в процессе расширения.
Из этих уравнений следует, что начальные высокие плотность и температура быстро падали.
Общие законы физики надежно проверены при ядерных плотностях, а такую плотность Вселенная имеет спустя 10-4с от начала расширения. Следовательно, с этого времени от состояния сингулярности физические свойства эволюционирующей Вселенной вполне поддаются изучению (в ряде случаев эту границу отодвигают непосредственно к сингулярности).
В последние десятилетия развитие космологии и физики элементарных частиц позволило теоретически рассмотреть самую начальную сверхплотную стадию расширения Вселенной, которая завершилась уже к моменту t около 10-36 с. Эту стадию расширения Вселенной назвали инфляционной. На этой стадии, когда температура была невероятно высока (больше 1028 К), Вселенная расширялась с ускорением, а энергия в единице объема оставалась постоянной.
До момента рекомбинации, который наступил примерно через миллион лет после начала расширения, Вселенная была непрозрачной для квантов света. Поэтому с помощью электромагнитного излучения нельзя заглянуть в эпоху, предшествующую рекомбинации. На сегодняшний день это можно сделать с помощью теоретических моделей.
Вначале расширения Вселенной ее температура была столь высока, что энергии фотонов хватало для рождения пар всех известных частиц и античастиц. При температуре 1013 К во Вселенной рождались и гибли (аннигилировали) пары различных частиц и их античастиц. При понижении температуры до 5х1012 К почти все протоны и нейтроны аннигилировали, превратившись в кванты излучения; остались только те из них, для которых "не хватило" античастиц. Фотоны, энергия которых к этому времени стала меньше, уже не могли порождать частицы и античастицы. Наблюдения реликтового фона показали, что первоначальный избыток частиц по сравнению с античастицами составлял ничтожную долю (одну миллиардную) от их общего числа. Именно из этих "избыточных" протонов и нейтронов в основном состоит вещество современной наблюдаемой Вселенной.
При температуре 2х1010 К с веществом перестали взаимодействовать нейтрино - от этого момента должен был остаться "реликтовый фон нейтрино", обнаружить который, возможно, удастся в будущем.
Спустя несколько секунд после начала расширения Вселенной началась эпоха, когда образовались ядра дейтерия, гелия, лития и бериллия - эпоха первичного нуклеосинтеза. Продолжалась эта эпоха приблизительно 3 минуты. Ее результатом в основном стало образование ядер гелия. Остальные элементы, более тяжелые, чем гелий, составили ничтожно малую часть вещества.
Определение химического состава (особенно содержание гелия, дейтерия и лития) самых старых звезд и межзвездной среды молодых галактик является одним из способов проверки выводов теории горячей Вселенной.
После эпохи нуклеосинтеза (t около 3 мин.) и до эпохи рекомбинации (t около 106 лет) происходило спокойное расширение и остывание Вселенной.


Эволюция вселенной - Формирование космических тел

Картина мира современной физики

Биологическая картина мира
эволюция вселенной
ФОРМИРОВАНИЕ КОСМИЧЕСКИХ ТЕЛ
Сразу после рекомбинации еще не было никаких массивных тел, космических объектов: вещество было рассеяно во Вселенной почти равномерно. Причина, по которой из однородной среды образовались массивные тела (звезды, планеты, галактики и т.д.) кроется в силе гравитации. Там, где плотность была чуть выше средней, сильнее было и притяжение, значит, более плотные образования становились еще плотнее. Изначально однородная масса со временем разделилась на отдельные "облака", из которых сформировались галактики.
От рекомбинации до появления первых галактик и звезд прошли сотни миллионов лет.
Нарастание возмущений (малых отклонений от среднего значения) плотности и скорости вещества в первоначально однородной среде под действием гравитационных сил называется гравитационной неустойчивостью. Она рассматривается обычно как причина образования галактик и их скоплений.
Процесс формирования космических тел из разряженной газовой и газово-пылевой среды под действием гравитационных сил называется гравитационной конденсацией. Она лежит в основе процесса формирования галактик, звезд.
Космогония - раздел астрономии, изучающий происхождение и развитие планет и Солнечной системы в целом, звезд, галактик и т.д. Наиболее развиты планетная космогония и звездная космогония.
Все межзвездное пространство заполнено веществом (оно было открыто сразу после изобретения телескопа). По современным представлениям, основным компонентом межзвездной среды является газ, состоящий из атомов и молекул. Он перемешан с пылью, на долю которой приходится около 1% массы межзвездного вещества. Это вещество пронизывается быстрыми потоками элементарных частиц - космическими лучами - и электромагнитным излучением. Межзвездная среда оказалась немного намагниченной. Темная туманность Конская Голова в созвездии Ориона (справа увеличенный фрагмент)
Оптические телескопы не дают полного представления о межзвездной среде: с их помощью видны лишь горячие облака, нагретые массивными звездами, или маленькие темные глобулы. На самом деле и те, и другие - довольно редкие образования.
Только созданные в 50-е годы радиотелескопы позволили обнаружить атомарный водород, заполняющий почти все пространство между звездами. Межзвездный газ более чем на 67% (по массе) состоит из водорода, на 28% из гелия и менее 5% приходится на все остальные элементы, самые обильные среди которых - кислород, углерод и азот. Большая туманность Ориона
Начавшиеся в 1970 г. ультрафиолетовые наблюдения с ракет и спутников позволили открыть главную молекулу межзвездной среды - водород. А при наблюдении межзвездного пространства радиотелескопами сантиметрового и миллиметрового диапазонов были обнаружены десятки других молекул, содержащих до 13 атомов. В их числе молекулы воды, аммиака, формальдегида, этилового спирта и даже аминокислоты глицина.
Около половины межзвездного газа содержится в молекулярных облаках. Их плотность в сотни раз больше, чем у облаков атомарного водорода, а температура всего на несколько градусов выше абсолютного нуля. Именно при таких условиях возникают неустойчивые к гравитационному сжатию отдельные уплотнения в молекулярном облаке массой порядка массы Солнца и становится возможным формирование звезд.


Эволюция вселенной - Рождение звезды

Картина мира современной физики

Биологическая картина мира
эволюция вселенной
РОЖДЕНИЕ ЗВЕЗДЫ
Когда плотность молекулярного облака (или отдельной его части) становится настолько большой, что гравитация преодолевает газовое давление, облако начинает неудержимо коллапсировать. Коллапс плотной части облака в звезду, а чаще в группу звезд, продолжается несколько миллионов лет (сравнительно быстро по космическим масштабам).
Плотный фрагмент молекулярного облака, в котором еще не достигнуты температуры, необходимые для начала термоядерных реакций, т.е. превращения облака в звезду, называется в звездной космогонии протозвездой. Протозвезда (от греч. "протос" - первый) - это космический объект, который уже не облако, но еще и не звезда. Когда температура в центре протозвезды достигает нескольких миллионов градусов, начинаются термоядерные реакции, сжатие прекращается, и протозвезда становится звездой.
В среднем в Галактике ежегодно рождается примерно десяток звезд с общей массой около 5 масс Солнца. Области звездообразования в туманности в созвездии Щита
Молекулярные облака - это "фабрики по производству звезд". Диапазон масс только что произведенных звезд простирается от сотых долей до сотни масс Солнца, причем маленькие звезды образуются значительно чаще, чем крупные. Примерно половина звезд образуются одиночными; остальные образуют двойные, тройные и более сложные системы (чем больше компонентов, тем реже встречаются такие системы). Известны звезды, содержащие до 7 компонентов, более сложные пока не обнаружены.
Рождение звезды длится миллионы лет и скрыто от нас в недрах темных облаков, поэтому данных процесс практически недоступен прямому наблюдению. Астрофизики исследуют рождение звезды теоретически, применяя методы компьютерного моделирования.


Эволюция вселенной - Звездная эволюция

Картина мира современной физики

Биологическая картина мира
эволюция вселенной
ЗВЕЗДНАЯ ЭВОЛЮЦИЯ
Астрономы не могут наблюдать жизнь одной звезды от начала до конца, потому что даже самые короткоживущие звезды существуют миллионы лет - дольше жизни всего человечества. Изменение со временем физических характеристик и химического состава звезд, т.е. звездную эволюцию, астрономы изучают на основе сопоставления характеристик множества звезд, находящихся на разных стадиях эволюции.
Физические закономерности, связывающие наблюдаемые характеристики звезд, отражаются на диаграмме цвет-светимость - диаграмме Герцшпрунга - Ресселла, на которой звезды образуют отдельные группировки - последовательности: главную последовательность звезд, последовательности сверхгигантов, ярких и слабых гигантов, субгигантов, субкарликов и белых карликов. Диаграмма Герцшпрунга-Ресселла. Показаны основные последовательности, образуемые звездами
Большую часть своей жизни любая звезда находится на так называемой главной последовательности диаграммы цвет-светимость. Все остальные стадии эволюции звезды до образования компактного остатка занимают не более 10% от этого времени. Именно поэтому большинство звезд, наблюдаемых в нашей Галактике, - скромные красные карлики с массой Солнца или меньше.
Главная последовательность включает в себя около 90% всех наблюдаемых звезд.
Срок жизни звезды и то, во что она превращается в конце жизненного пути, полностью определяется ее массой. Звезды с массой больше солнечной живут гораздо меньше Солнца, а время жизни самых массивных звезд - всего миллионы лет. Для подавляющего большинства звезд время жизни - около 15 млрд. лет. После того как звезда исчерпает свои источники энергии она начинает остывать и сжиматься. Конечным продуктом эволюции звезд являются компактные массивные объекты, плотность которых во много раз больше, чем у обычных звезд.
Звезды разной массы приходят в итоге к одному из трех состояний: белые карлики, нейтронные звезды или черные дыры.
Если масса звезды невелика, то силы гравитации сравнительно слабы и сжатие звезды (гравитационный коллапс) прекращается. Она переходит в устойчивое состояние белого карлика. Если масса превышает критическое значение, сжатие продолжается. При очень высокой плотности электроны, соединяясь с протонами, образуют нейтроны. Вскоре уже почти вся звезда состоит из одних нейтронов и имеет такую громадную плотность, что огромная звездная масса сосредоточивается в очень небольшом шаре радиусом несколько километров и сжатие останавливается - образуется нейтронная звезда. Если же масса звезды будет настолько велика, что даже образование нейтронной звезды не остановит гравитационного коллапса, то конечным этапом эволюции звезды будет черная дыра.


Эволюция вселенной - Белые карлики, нейтронные звезды, черные дыры

Картина мира современной физики

Биологическая картина мира
эволюция вселенной
БЕЛЫЕ КАРЛИКИ, НЕЙТРОННЫЕ ЗВЕЗДЫ, ЧЕРНЫЕ ДЫРЫ
Белые карлики - конечная стадия звездной эволюции после исчерпания термоядерных источников энергии звезд средней и малой массы. Они представляют собой очень плотные горячие звезды малых размеров из вырожденного газа. Ядерные реакции внутри белого карлика не идут, а свечение происходит за счет медленного остывания. Масса белых карликов не может превышать некоторого значения - это так называемый предел Чандрасекара, равны примерно 1,4 массы Солнца.
Солнце в будущем - это белый карлик.
Грандиозное, но чрезвычайно редкое небесное явление, которое запечатлено во многих исторических летописях разных народов - это вспышка сверхновой звезды, которую иногда было видно даже днем.
Установлено, что в среднем в каждой галактике вспышка сверхновой происходит раз в несколько десятилетий. В максимуме своего блеска она может быть столь же яркой, как остальные сотни миллиардов звезд галактики вместе взятые.
Как впервые предположили в 30-е годы XX века Вальтер Бааде и Фриц Цвикки, в результате взрыва сверхновой образуется сверхплотная нейтронная звезда. Эта гипотеза подтвердилась после открытия в 60-х годах пульсара - быстровращающейся нейтронной звезды в центре Крабовидной туманности в созвездии Тельца; он возник на месте вспышки сверхновой 1054 года. Центр Крабовидной туманности в рентгеновских лучах. Виден пульсар и свечение газа
Нейтронная звезда - это конечное состояние эволюции звезд массой более десяти солнечных. Она представляет собой очень экзотический космический объект. Ее радиус - всего 10-20 км, а масса в 1,5-2 раза больше солнечной. Максимально возможная масса нейтронной звезды носит название предела Оппенгеймера-Волкова, который в любом случае не больше трех масс Солнца. Если масса нейтронной звезды превосходит это предельное значение, никакое давление вещества не может противодействовать силам гравитации. Звезда становится неустойчивой и быстро коллапсирует. Так образуется черная дыра.
Черная дыра - космический объект, который образуется при неограниченном гравитационном сжатии (гравитационном коллапсе) массивных космических тел. Существование этих объектов предсказывает общая теория относительности. Сам термин "черная дыра" введен в науку американским физиком Джоном Уилером в 1968 г. для обозначения сколлапсировавшей звезды. Весьма вероятный кандидат в черные дыры-рентгеновский источник Лебедь X-1. По-видимому, это тесная двойная система, одна из компонент которой-черная дыра
Черные дыры образуются в результате коллапса гигантских нейтронных звезд массой более 3 масс Солнца. При сжатии их гравитационное поле уплотняется все сильнее и сильнее. Наконец звезда сжимается до такой степени, что свет уже не может преодолеть ее притяжения. Радиус, до которого должна сжаться звезда, чтобы превратиться в черную дыру, называется гравитационным радиусом. Для массивных звезд он составляет несколько десятков километров.
Поскольку черные дыры не светят, то единственный путь судить о них - это наблюдать воздействие их гравитационного поля на другие тела.
Имеются косвенные доказательства существования черных дыр более чем в 10 тесных двойных рентгеновских звездах. В пользу этого говорят, во-первых, отсутствие известных проявлений твердой поверхности, характерных для рентгеновского пульсара или рентгеновского барстера, и, во-вторых, большая масса невидимого компонента двойной системы (больше 3 масс Солнца). Один из наиболее вероятных кандидатов в черные дыры - это ярчайший источник рентгеновских лучей в созвездии Лебедя - Лебедь Х-1.


Эволюция вселенной - Наша галактика - Млечный Путь

Картина мира современной физики

Биологическая картина мира
эволюция вселенной
НАША ГАЛАКТИКА - МЛЕЧНЫЙ ПУТЬ
Наша Галактика - звездная система, в которую погружена Солнечная система, называется Млечный Путь. Млечный Путь
Млечный Путь - грандиозное скопление звезд, видимое на небе как светлая туманная полоса. На древнегреческом языке слово "глактикос" означает "молочный", "млечный", поэтому Млечный Путь и похожие на него звездные системы называют галактиками.
В нашей Галактике - Млечном Пути - более 200 млрд. звезд самой разной светимости и цвета.
Окрестности Солнца - это объем Галактики, в котором доступными современной астрономии средствами можно наблюдать и изучать звезды разных типов. Как показывает практика, это "шар", который содержит около 1,5 тысяч звезд. Радиус этого шара - 20 парсек. В настоящее время в окрестностях Солнца исследованы все или почти все звезды за исключением совсем карликовых, излучающих очень мало света.
В непосредственных окрестностях Солнца - шаре радиусом около 5 парсек - исследованы абсолютно все звезды - их около 100.
Звезды, расстояния которых от Солнца не превышают 15 световых лет
Большинство среди них (почти две трети) - это очень слабые красные карлики с массой в 3-10 раз меньше, чем у Солнца. Звезды, похожие на Солнце, очень редки, их всего 6 %. Белых и желтоватых звезд массами от 1,5 до 2 солнечных вообще единицы. Более массивных звезд (астрономам известны звезды с массами примерно до 100 солнечных) в непосредственных окрестностях Солнца не найдено, что указывает на их большую редкость. Кроме живых звезд ученые обнаружили в этом объеме еще 7 белых карликов.
Слабый красный карлик Проксима (от лат. "ближайшая") - компонент тройной системы alpha-Центавра - сейчас считается ближайшей от Солнца звездой.
Расстояние до Проксимы - 1,31 пк, свет от нее до нас идет 4, 2 года. Будущие исследования покажут, насколько Проксима достойна своего имени и нет ли звезд, конечно более слабых, которые еще ближе к Солнцу.
Наши предки объединили все звезды в группы - созвездия.
Созвездия не являются физическими группировками звезд, связанных между собой общими свойствами.
Звездное небо Готторпского глобуса: северное полушарие. Звездное небо Готторпского глобуса: южное полушарие.
Созвездия - это участки звездного неба. Звезды в созвездиях объединены нашими предками для того, чтобы было легче ориентироваться в звездном небе, т.е. на основании случайного совпадения их положений на небе.
Все небо разделено на 88 созвездий, которые носят имена мифических героев (например, Геркулес, Персей), животных (например, Лев, Жираф), предметов (например, Весы, Лира) и др.
Скопления звезд - это их группы с общими физическими свойствами. Этим скопления отличаются от созвездий, которые являются результатом случайного совпадения положений звезд на небе.
Наблюдения в XIX веке позволили установить, что звездные скопления разделяются на шаровые скопления и рассеянные скопления. Во второй половине XX века к этим классам звездных группировок добавился еще один - ассоциации звезд.
Часть из звездных группировок принадлежит нашей Галактике.
Шаровые скопления звезд - старейшие объекты нашей Галактики: они образовались одновременно с ней. Расстояния до этих скоплений очень велики - тысячи парсек. Сейчас известно свыше 150 шаровых скоплений, всего же их в Галактике может быть несколько сот.
Рассеянное скопление состоит из нескольких сот или тысяч звезд. Масса рассеянных скоплений невелика и их гравитационное поле не в состоянии долго противостоять разрушению скоплений. Просуществовав около миллиарда лет, они растворяются в океане Галактики. Ассоциация - это группировка молодых звезд, объединенных общим образованием. Они более разреженные, чем скопления.
Многие детали строения Млечного Пути скрыты от взгляда земного наблюдателя. Однако их изучают на примере других галактик, сходных с нашей, например, туманности Андромеды (как это сделал в 40-е годы XX века немецкий астроном Вальтер Бааде).
В итоге в структуре Галактики выделяют плоский линзообразный диск, погруженный в более разреженный звездное облако сферической формы - гало. В итоге Галактика имеет форму двояковыпуклой линзы, похожа на чечевичное зерно.
Звезды галактического диска называются населением I типа, звезды гало - населением II типа.
Одной из самых интересных областей Галактики считается ее центр, или ядро, расположенное в направлении созвездия Стрельца. Видимое излучение центральных областей Галактики полностью скрыто от нас мощными слоями поглощающей материи. В самом центре Галактики предполагается существование массивного компактного объекта - черной дыры массой около миллиона масс Солнца.
Одним из наиболее заметных образований в дисках галактик, подобных нашей, являются спиральные ветви (или рукава).
Схема строения нашей Галактики


Эволюция вселенной - Многообразие галактик

Картина мира современной физики

Биологическая картина мира
эволюция вселенной
МНОГООБРАЗИЕ ГАЛАКТИК
Метагалактика - часть Вселенной, доступная современным астрономическим методам исследований - содержит несколько миллиардов галактик - звездных систем, в которых звезды связаны друг с другом силами гравитации.
Существуют галактики, включающие триллионы звезд. Наша Галактика - Млечный Путь - также достаточно велика (в ней более 200 млрд. звезд). Самые маленькие галактики содержат звезд в миллион раз меньше. Помимо обычных звезд галактики включают в себя межзвездный газ, пыль, а также различные экзотические объекты: белые карлики, нейтронные звезды, черные дыры.
Ближайшими к нам и самыми яркими на небе галактиками являются Магеллановы облака. Они относятся к самым крупным видимым на небе астрономическим объектам.
Внешний вид и структура звездных систем весьма различны и в соответствии с этим галактики делятся на морфологические типы: эллиптические, спиральные, неправильные.
Морфологическая классификация галактик по Хабблу
Наша Галактика принадлежит к типу спиральных.
Спиральная структура в нашей Галактике очень хорошо развита. Спиральная структура нашей Галактики
Галактики редко наблюдаются одиночными. Более 90% ярких галактик входят либо в небольшие группы, содержащие лишь несколько крупных членов, либо в скопления галактик, в которых их насчитывается многие тысячи.
В окрестностях нашей Галактики, в пределах полутора мегапарсек от нее, расположены еще около 40 галактик, которые образуют местную группу.
Скопления галактик - это самые крупные устойчивые системы во Вселенной. Существуют и более протяженные образования: цепочки из скоплений или гигантские плоские поля, усеянные галактиками и скоплениями ("стенки"), но гравитация не удерживает эти системы, и они вместе со всей Вселенной расширяются.


Эволюция вселенной - Скрытая масса

Картина мира современной физики

Биологическая картина мира
эволюция вселенной
СКРЫТАЯ МАССА
Для современной астрономической картины мира принципиально важным оказалось то, что существуют космические объекты, от которых невозможно принять излучение. Их наличие удается установить только по их гравитационному воздействию на соседей. Невидимое вещество, проявляющее себя по взаимодействию с видимым посредством сил тяготения, в современной астрономии называют скрытой массой.
Впервые о скрытой массе заговорили в 30-х годах XX века, когда швейцарский астроном Фриц Цвикки, измеряя по красному смещению скорости галактик из скопления в созвездии Волосы Вероники, получил, что скорости галактик гораздо выше расчетных. Он выдвинул гипотезу, что в скоплении присутствует невидимая, скрытая масса, которая и является причиной больших скоростей галактик. Согласно расчетам эта невидимая масса во много раз превышала массу видимую.
Сегодня астрономы уверенно заключают: Вселенная в основном заполнена невидимым веществом. Оно образует протяженные гало галактик и заполняет межгалактическое пространство, концентрируясь к скоплениям галактик.
Вопрос о природе скрытой массы далек от разрешения. Возможно, эта масса создается не открытыми пока элементарными частицами. Часть скрытой массы может заключаться в телах, состоящих из обычных атомов.


Эволюция вселенной - История солнечной системы

Картина мира современной физики

Биологическая картина мира
эволюция вселенной
ИСТОРИЯ СОЛНЕЧНОЙ СИСТЕМЫ
В основе современной космогонии - гипотеза о происхождении Солнца и планет из единого холодного газово-пылевого облака - гипотеза И.Канта и П.Лапласа. Она получила развитие в трудах О.Ю.Шмидта, О.Хойла и др и утвердилась в современной космогонии.
Почти до конца 80-х годов нашего века раннюю историю нашей планетной системы приходилось "воссоздавать" лишь на основе данных о ней самой. И только к 90-м годам стали доступны для наблюдений невидимые ранее объекты - газопылевые диски, вращающиеся вокруг некоторых молодых звезд, сходных с Солнцем.
Газопылевую туманность, в которой возникли планеты, их спутники, мелкие твердые тела, в космогонии называют протопланетным или допланетным облаком. Это облако имело уплощенную, чечевицеобразную форму, поэтому его называют еще диском.
Ученые полагают, что и этот диск, и Солнце образовались из одной и той же вращающейся массы межзвездного газа - протосолнечной туманности.
Наименее изучена в космогонии самая ранняя стадия происхождения Солнечной системы - выделение протосолнечной туманности из гигантского родительского молекулярного облака, принадлежащего Галактике.
В 40-х годах академик О.Ю.Шмидт выдвинул ставшую общепринятой гипотезу об образовании Земли и других планет из холодных твердых допланетных тел - планетезималей.
Планетезималь (от англ. planet - планета и infinitesimal - бесконечно малый) - тело, представляющее собой промежуточную ступень формирования планеты из протопланетного газово-пылевого облака. Допланетный рой представлял собой сложную систему большого числа тел-планетезималей.
Эволюция облака вела к тому, что в немногих крупных телах сосредоточивалась основная масса всего планетного вещества.
Возраст Солнца насчитывает чуть меньше 5 млрд. лет.
Возраст древнейших метеоритов почти такой же: 4,5-4,6 млрд. лет. Столь же стары и рано затвердевшие части Лунной коры. Поэтому принято считать, что Земля и другие планеты сформировались 4,6 млрд. лет назад. Тогда началась геологическая эволюция Земли.


Эволюция вселенной

Картина мира современной физики

Биологическая картина мира
эволюция вселенной
  • Расширяющаяся вселенная
  • Модель горячей вселенной
  • Формирование космических тел
  • Рождение звезды
  • Звездная эволюция
  • Белые карлики, нейтронные звезды, черные дыры
  • Наша галактика - Млечный Путь
  • Многообразие галактик
  • Скрытая масса
  • История солнечной системы
РАСШИРЯЮЩАЯСЯ ВСЕЛЕННАЯ
Одной из основных концепций современного естествознания является учение о Вселенной как едином целом и о всей охваченной астрономическими наблюдениями области Вселенной (Метагалактике) как части целого - космология. Радиоинтерферометр для астрономических наблюдений
Выводы космологии основываются и на законах физики, и на данных наблюдательной астрономии. Как любая наука, космология в своей структуре кроме эмпирического и теоретического уровней имеет также уровень философских предпосылок, философских оснований.
Так, в основании современной космологии лежит предположение о том, что законы природы, установленные на основе изучения весьма ограниченной части Вселенной, чаще всего на основе опытов на планете Земля, могут быть экстраполированы на значительно большие области, в конечном счете - на всю Вселенную. Это предположение об устойчивости законов природы в пространстве и времени относится к уровню философских оснований современной космологии.
Возникновение современной космологии связано с созданием релятивистской теории тяготения - общей теории относительности Эйнштейном (1916). Из уравнений Эйнштейна общей теории относительности следует кривизна пространства-времени и связь кривизны с плотностью массы (энергии). Альберт Эйнштейн (1879-1955)
Применив общую теорию относительности ко Вселенной в целом, Эйншейн обнаружил, что такого решения уравнений, которому бы соответствовала не меняющаяся со временем Вселенная, не существует. Однако Эйнштейн представлял себе Вселенную как стационарную. Поэтому он ввел в полученные уравнения дополнительное слагаемое, обеспечивающее стационарность Вселенной.
В начале 20-х годов советский математик А.А.Фридман впервые решил уравнения общей теории относительности применительно ко всей Вселенной, не накладывая условия стационарности.
Он показал, что Вселенная, заполненная тяготеющим веществом, должна расширяться или сжиматься. Полученные Фридманом уравнения лежат в основе современной космологии.
В 1929 году американский астроном Э.Хаббл опубликовал статью "Связь между расстоянием и лучевой скоростью внегалактических туманностей", в которой пришел к выводу: "Далекие галактики уходят от нас со скоростью, пропорциональной удаленности от нас. Чем дальше галактика, тем больше ее скорость" (коэффициент пропорциональности получил название постоянной Хаббла). Эдвин Хаббл у телескопа
Этот вывод Хаббл получил на основе эмпирического установления определенного физического эффекта - красного смещения, т.е. увеличения длин волн линий в спектре источника (смещения линий в сторону красной части спектра) по сравнению с линиями эталонных спектров, обусловленного эффектом Допплера, в спектрах галактик.
Открытие Хабблом эффекта красного смещения, разбегания галактик лежит в основе концепции расширяющейся Вселенной.
В соответствии с современными космологическими концепциями, Вселенная расширяется, но центр расширения отсутствует: из любой точки Вселенной картина расширения будет представляться той же самой, а именно, все галактики будут иметь красное смещение, пропорциональные расстоянию до них. Само пространство как бы раздувается.
Если на воздушном шарике нарисовать галактики и начать надувать его, то расстояния между ними будут возрастать, причем тем быстрее, чем дальше они расположены друг от друга. Разница лишь в том, что нарисованные на шарике галактики и сами увеличиваются в размерах, реальные же звездные системы повсюду во Вселенной сохраняют свой объем из-за сил гравитации.


Биологическая картина мира - Теория Ч.Дарвина

Картина мира современной физики

Биологическая картина мира
биологическая картина мира
ТЕОРИЯ Ч.ДАРВИНА
Чарльз Дарвин в своем основном труде "Происхождение видов путем естественного отбора" (1859), обобщив эмпирический материал современной ему биологии и селекционной практики, использовав результаты собственных наблюдений во время путешествий, кругосветного плавания на корабле "Бигль", раскрыл основные факторы эволюции органического мира. В книге "Изменение домашних животных и культурных растений" (т.1-2, 1868) он изложил дополнительный фактический материал к основному труду. В книге "Происхождение человека и половой отбор" (1871) выдвинул гипотезу происхождения человека от обезьяноподобного предка.
В основе теории Дарвина - свойство организмов повторять в ряду поколений сходные типы обмена веществ и индивидуального развития в целом - свойство наследственности.
Наследственность вместе с изменчивостью обеспечивает постоянство и многообразие форм жизни и лежит в основе эволюции живой природы.
Одно из основных понятий своей теории эволюции - понятие "борьба за существование" - Дарвин употреблял для обозначения отношений между организмами, а также отношений между организмами и абиотическими условиями, приводящих к гибели менее приспособленных и выживанию более приспособленных особей.
Понятие "борьба за существование" отражает те факты, что каждый вид производит больше особей, чем их доживает до взрослого состояния, и что каждая особь в течение своей жизнедеятельности вступает в множество отношений с биотическими и абиотическими факторами среды.
Дарвин выделил две основные формы изменчивости:
- определенную изменчивость - способность всех особей одного и того же вида в определенных условиях внешней среды одинаковым образом реагировать на эти условия (климат, почву);
- неопределенную изменчивость, характер которой не соответствует изменениям внешних условий.
В современной терминологии неопределенная изменчивость называется мутацией.
Мутация - неопределенная изменчивость в отличие от определенной носит наследственный характер. По Дарвину, незначительные изменения в первом поколении усиливаются в последующих. Дарвин подчеркивал, что решающую роль в эволюции играет именно неопределенная изменчивость. Она связана обычно с вредными и нейтральными мутациями, но возможны и такие мутации, которые оказываюся перспективными.
Неизбежным результатом борьбы за существование и наследственной изменчивости организмов, по Дарвину, является процесс выживания и воспроизведения организмов, наиболее приспособленных к условиям среды, и гибели в ходе эволюции неприспособленных - естественный отбор.
Механизм естественного отбора в природе действует аналогично селекционерам, т.е. складывает незначительные и неопределенные индивидуальные различия и формирует из них у организмов необходимые приспособления, а также межвидовые различия. Этот механизм выбраковывает ненужные формы и образовывает новые виды.
Тезис о естественном отборе наряду с принципами борьбы за существование, наследственности и изменчивости - основа дарвиновской теории эволюции.
Во времена Дарвина наследственность представляли как некое общее свойство организма, присущее ему как целому. В связи с этим шотландский инженер Флеминг Дженкин вошел в историю биологии, выдвинув возражения против теории Дарвина. Он считал, что новые полезные признаки некоторых особей данного вида должны быстро исчезнуть при скрещивании с другими, более многочисленными особями.
Возражения Дженкина сам Дарвин считал очень серьезным, окрестив "кошмаром Дженкина". Эти возражения были опровергнуты только когда стало ясно, что аппарат наследственности сформирован отдельными структурными и функциональными единицами - генами.


Биологическая картина мира - Законы наследственности

Картина мира современной физики

Биологическая картина мира
биологическая картина мира
ЗАКОНЫ НАСЛЕДСТВЕННОСТИ
В 1865 году были опубликованы результаты работ по гибридизации сортов гороха, где были открыты важнейшие законы наследственности. Автор этих работ - чешский исследователь Грегор Мендель показал, что признаки организмов определяются дискретными наследственными факторами. Однако эти работы оставались практически неизвестными почти 35 лет - с 1865 по 1900. Грегор Мендель
В 1900 году законы Менделя были переоткрыты независимо сразу тремя учеными - Г. де Фризом в Голландии, К.Корренсом в Германии и Э.Чермаком в Австрии.
Итак, дискретные наследственные задатки были открыты в 1865 году Менделем. В 1909 датский ученый В. Иогансен назвал их генами (от греч. слова "происхождение"). К настоящему времени установлено, что ген - единица наследственного материала, ответственная за формирование какого-либо элементарного признака, т.е. единица наследственной информации - представляет собой участок молекулы ДНК (или РНК у некоторых вирусов) хромосомы.
Хромосомы - это структурные элементы ядра клетки, которые состоят из молекулы ДНК и белков, содержат набор генов с заключенной в них наследственной информацией. Т.Морган
Хромосомная теория наследственности, разработанная в 1910-1915 годах в трудах А.Вейсмана, Т.Моргана, А. Стертеванта, Г.Дж. Меллера и др., утверждает, что передача признаков и свойств организма от поколения к поколению (наследственность) осуществляется в основном через хромосомы, в которых расположены гены. А.Вейсман
В 1944 году американскими биохимиками (О.Эвери и др.) было установлено, что носителем свойства наследственности является ДНК. С этого времени началось быстрое развитие науки, исследующей основные проявления жизни на молекулярном уровне. Тогда же впервые появился новый термин для обозначения этой науки - молекулярная биология. Схема удвоения ДНК
Молекулярная биология исследует, каким образом и в какой мере рост и развитие организмов, хранение и передача наследственной информации, превращение энергии в живых клетках и другие явления обусловлены структурой и свойствами биологически важных молекул (главным образом белков и нуклеиновых кислот).

В 1953 году была расшифрована структура ДНК (Ф.Крик, Д.Уотсон). Расшифровка структуры ДНК показала, что молекула ДНК состоит из двух комплементарных полинуклеотидных цепей, каждая из которых выступает в качестве матрицы для синтеза новых аналогичных цепей. Свойство удвоения ДНК обеспечивает явление наследственности.

Расшифровка структуры ДНК была революцией в молекулярной биологии, которая открыла период важнейших открытий, общее направление которых - выработка представлений о сущности жизни, о природе наследственности, изменчивости, обмена веществ и др.
В соответствии с молекулярной биологией, белки - это очень сложные макромолекулы, структурными элементами которых являются аминокислоты. Структура белка задается последовательностью образующих его аминокислот. При этом из 100 известных в органической химии аминокислот в образовании белков всех организмов используется только двадцать. До сих пор не ясно, почему именно эти 20 аминокислот синтезируют белки органического мира. Вообще, в любом существе, живущем на Земле, присутствуют 20 аминокислот, 5 оснований, 2 углевода и 1 фосфат.


Биологическая картина мира - Развитие экосистем

Картина мира современной физики

Биологическая картина мира
биологическая картина мира
РАЗВИТИЕ ЭКОСИСТЕМ
Основанием всем системы современной эволюционной биологии выступает синтетическая теория эволюции, принципиальные положения которой были заложены работами С.С.Четверикова, Р.Фишера, С.Райта, Дж.Холдейна, Н.П.Дубинина и др.
Элементарной клеточкой синтетической теории эволюции является популяция - совокупность особей одного вида, длительно занимающая определенное пространство и воспроизводящая себя в течение большого числа поколений. Элементарной единицей наследственности выступает ген. Наследственное изменение популяции в каком-либо определенном направлении осуществляется под воздействием таких эволюционных факторов, как мутационный процесс, популяционные волны, изоляция, естественный отбор.
Таким образом, в синтетической теории эволюции на первый план выступает не оногенез - совокупность преобразований, происходящих в организме от зарождения до конца жизни, т.е. индивидуальное развитие организма, а развитие популяций.
Онтогенетический уровень организации жизни на Земле связан с жизнедеятельностью отдельных биологических особей, дискретных индивидуумов, а популяционный уровень надындивидуален.
Популяция- это совокупность особей одного вида, населяющих определенную территорию, более или менее изолированную от соседних совокупностей того же вида.
Виды - это системы популяций. Популяции и виды как надындивидуальные образования способны к существованию в течение длительного времени и к самостоятельному эволюционному развитию.
Популяции - это генетические открытые системы, т.к. особи из разных популяций иногда скрещиваются. Виды являются наименьшими генетически закрытыми системами.
Совокупность совместно обитающих популяций разных видов живых организмов называется биоценозом.
Биоценоз - совокупность растений, животных, грибов и микроорганизмов, населяющих участок среды с более или менее однородными условиями существования и характеризующихся определенными взаимосвязями между собой и приспособленностью к условиям окружающей среды (например, биоценоз озера, леса и т.д.).
Совокупность растений на участке с одинаковыми природными условиями, которые взаимодействуют друг с другом и со своим окружением, называется фитоценозом или растительным сообществом. Биогеоценоз хвойного (слева ) и смешанного лесов
Растительное сообщество (фитоценоз) - совокупность видов растений на однородном участке, находящихся в сложных взаимоотношениях между собой и с условиями окружающей среды (лес, степь, луг и т.д.). Фитоценоз характеризуется определенным видовым составом, строением и сложением. Фитоценоз - это часть биоценоза.
Биоценозы входят в качестве составных частей в еще более сложные системы, представляющие собой взаимообусловленный комплекс живых и абиотических компонентов, связанных между собой обменом веществ и энергией - в биогеоценозы.
Биогеоценоз - это однородный участок земной поверхности с определенным составом живых (биоценоз) и абиотических косных (приземной слой атмосферы, солнечная энергия, почва и др.) компонентов и динамическим взаимодействием между ними (обменом веществ и энергии). Термин предложил В.М.Сукачев (1940 г). Иногда этот термин употребляется как синоним экосистемы. Раздел биологии, изучающий экологические системы (биоценозы, биогеоценозы), называется биогеоценология. Экосистема листопадного леса
В развитии экосистем большую роль играют организмы, способные самостоятельно синтезировать органическое вещество из неорганических соединений. Эти организмы называются автотрофами.
Автотрофы - это организмы, синтезирующие из неорганических веществ (главным образом воды, двуокиси углерода, неорганических соединений азота) все необходимые для жизни органические вещества, используя энергию фотосинтеза (все зеленые растения - фототрофы) или хемосинтеза (некоторые бактерии - хемотрофы).
Автотрофы служат первичной биотической основой для сложения биогеоценозов.
Организмы, использующие для питания органические вещества, произведенные другими организмами, называются гетеротрофами. К гетеротрофным организмам относится человек, все животные, грибы, большинство бактерий, вирусов.
Автотрофные растения и микроорганизмы представляют жизненную среду для гетеротрофов. Складывается биогеоценотический комплекс, который может существовать веками. В.И.Вернадский
Пространство, включающее околоземную атмосферу и наружную оболочку Земли, освоенное живыми организмами и находящееся под влиянием их жизнедеятельности, называется биосферой.
Биосфера Земли образуется всей совокупностью биогеоценозов, связанных между собой круговоротом веществ и энергии. Она представляет собой область активной жизни, охватывающую нижнюю часть атмосферы, гидросферу и верхнюю часть литосферы. В биосфере живые организмы и среда их обитания органически связаны и взаимодействуют друг с другом, образуя целостную динамическую систему. Термин "биосфера" введен в 1875 г. Э.Зюссом. Учение о биосфере как об активной оболочке Земли, в которой совокупная деятельность живых организмов (в том числе человека) проявляется как геохимический фактор планетарного масштаба и значения, создал В.И.Вернадский (1926 г.).


Биологическая картина мира - Концепции происхождения жизни

Картина мира современной физики

Биологическая картина мира
биологическая картина мира
КОНЦЕПЦИИ ПРОИСХОЖДЕНИЯ ЖИЗНИ
В развитии учений о происхождении жизни существенное место занимает теория, утверждающая, что все живое происходит только от живого - теория биогенеза. Эту теорию в середине XIX века противопоставляли ненаучным представлениям о самозарождении организмов (червей, мух и др.). Однако как теория происхождения жизни биогенез несостоятелен, поскольку принципиально противопоставляет живое неживому, утверждает отвергнутую наукой идею вечности жизни.
Абиогенез - идея о происхождении живого из неживого - исходная гипотеза современной теории происхождения жизни.
В 1924 г. известный биохимик А.И.Опарин высказал предположение, что при мощных электрических разрядах в земной атмосфере, которая 4-4,5 млрд.лет назад состояла из аммиака, метана, углекислого газа и паров воды, могли возникнуть простейшие органические соединения, необходимые для возникновения жизни. Предсказание академика Опарина оправдалось. В 1955 г. американский исследователь С.Миллер, пропуская электрические заряды через смесь газов и паров, получил простейшие жирные кислоты, мочевину, уксусную и муравьиную кислоты и несколько аминокислот. Таким образом в середине XX века был экспериментально осуществлен абиогенный синтез белковоподобных и др. органических веществ в условиях, воспроизводящих условия первобытной Земли. Луи Пастер
В отношении самозарождения организмов необходимо отметить, что Французская Академия наук еще в 1859 г. назначила специальную премию за попытку осветить по-новому вопрос о самопроизвольном зарождении жизни. Эту премию в 1862 г. получил знаменитый французский ученый, основоположник современной микробиологии Луи Пастер. Своими опытами он доказал невозможность самозарождения микроорганизмов.
Важно подчеркнуть, что в настоящее время жизнь на Земле не может возникнуть абиогенным путем.
Еще Дарвин в 1871 г. писал: "Но если бы сейчас ... в каком-либо теплом водоеме, содержащем все необходимые соли аммония и фосфора и доступном воздействию света, тепла, электричества и т.п., химически образовался белок, способный к дальнейшим все более сложным превращениям, то это вещество немедленно было бы разрушено и поглощено, что было невозможно в период возникновения живых существ".
Жизнь возникла на Земле абиогенным путем. В настоящее время живое происходит только от живого (биогенное происхождение). Возможность повторного возникновения жизни на Земле исключена.
Наряду с теорией абиогенного происхождения жизни существуют и другие гипотезы. Так, в 1865 г. немецкий врач Г.Рихтер выдвинул гипотезу космозоев (космических зачатков), в соответствии с которой жизнь является вечной и зачатки, населяющие мировое пространство, могут переноситься с одной планеты на другую. Сходную гипотезу в 1907 г. выдвинул известный шведский естествоиспытатель С.Аррениус, предположив, что во Вселенной вечно существуют зародыши жизни - гипотезу панспермии.
Панспермия - гипотеза о повсеместном распространении во Вселенной зародышей живых существ. Согласно панспермии, в мировом пространстве рассеяны зародыши жизни (например, споры микроорганизмов), которые движутся под давлением световых лучей, а попадая в сферу притяжения планеты, оседают на ее поверхности и закладывают на этой планете начало живого.
Гипотеза А.И.Опарина о возникновении жизни на Земле опирается на представление о постепенном усложнении химической структуры и морфологического облика предшественников жизни (пробионтов) на пути к живым организмам. На стыке моря, суши и воздуха создавались благоприятные условия для образования сложных органических соединений. В концентрированных растворах белков, нуклеиновых кислот могут образовываться сгустки подобно водным растворам желатина. А.И.Опарин назвал эти сгустки коацерватными каплями или коацерватами. Образование коацерватов
Коацерваты - это обособленные в растворе органические многомолекулярные структуры. Это еще не живые существа. Их возникновение рассматривают как стадию развития преджизни. Наиболее важным этапом в происхождении жизни было возникновение механизма воспроизведения себе подобных и наследования свойств предыдущих поколений. Это стало возможным благодаря образованию сложных комплексов нуклеиновых кислот и белков. Нуклеиновые кислоты, способные к самовоспроизведению, стали контролировать синтез белков, определяя в них порядок аминокислот. А белки-ферменты осуществляли процесс создания новых копий нуклеиновых кислот. Так возникло главное свойство, характерное для жизни - способность к воспроизведению подобных себе молекул.


Биологическая картина мира - Развитие жизни на Земле

Картина мира современной физики

Биологическая картина мира
биологическая картина мира
РАЗВИТИЕ ЖИЗНИ НА ЗЕМЛЕ
Геологическая эра Земли от ее образования до зарождения жизни называется катархей.
Катархей (от греч. "ниже древнейшего") - эра, когда была безжизненная Земля, окутанная ядовитой для живых существ атмосферой, лишенной кислорода; гремели вулканические извержения, сверкали молнии, жесткое ультрафиолетовое излучение пронизывало атмосферу и верхние слои воды. Под влиянием этих явлений из окутавшей Землю смеси паров сероводорода, аммиака, угарного газа начинают синтезироваться первые органические соединения, возникают свойства, характерные для жизни.
Такая картина эры катархея (около 5 - 3,5 млрд. лет назад) предстает из современных исследований. Но выдвигаются и другие гипотезы. Вернадский, например, считал, что биосфера геологически вечна, т.е. что жизнь на Земле существует столько же времени, сколько и сама Земля как планета.
Архей - древнейшая геологическая эра Земли (3,5 - 2,6 млрд. лет назад).
Ко времени архея относится возникновение первых прокариот (бактерий и сине-зеленых) - организмов, которые в отличие от эукариот не обладают оформленным клеточным ядром и типичным хромосомным аппаратом (наследственная информация реализуется и передается через ДНК).
В отложениях архея найдены также остатки нитчатых водорослей. В этот период появляются гетеротрофные организмы не только в море, но и на суше. Образуется почва. В атмосфере снижается содержание метана, аммиака, водорода, начинается накопление углекислого газа и кислорода.
Протерозой (с греч. "первичная жизнь) - огромный по продолжительности этап исторического развития Земли (2,6 млрд.-570 млн. лет назад).
(Учеб.Биол., с.186-187)
Возникновение многоклеточности - важный ароморфоз в эволюции жизни.
Конец протерозоя иногда называют "веком медуз" - очень распространенных в это время представителей кишечнополостных.
Палеозой (от греч. "древняя жизнь") - геологическая эра (570-230 млн. лет) со следующими периодами:
  • кембрий (570-500 млн.лет)
  • ордовик (500-440 млн. лет)
  • силур (440-410 млн. лет)
  • девон (410-350 млн. лет)
  • карбон (350-285 млн. лет)
  • пермь (285-230 млн. лет).
    Для развития жизни в раннем палеозое (кембрий, ордовик, силур) характерно интенсивное развитие наземных растений и выход на сушу животных.
    Фауна раннего палеозоя (кембрий, ордовик, силур)
    Фауна раннего палеозоя (кембрий, ордовик, силур):
    1-колония археоцит
    2-скелет силурийского коралла
    3-обитатель мелководных заливов силурийских морей-гигантский ракоскорпион
    4-головоногий моллюск
    5-морские лилии
    6, 7, 8-древнейшие позвоночные бесчелюстные панцирные "рыбы"
    9-одиночные кораллы
    10, 11-трилобиты-примитивнейшие ракообразные
    12-раковина силурийского головоногого моллюска.
    Наступивший в конце силура горообразовательный период изменил климат и условия существования организмов. В результате поднятия суши и сокращения морей климат девона был более континентальный, чем в силуре. В девоне появились пустынные и полупустынные области; на суше появляются первые леса из гигантских папоротников, хвощей и плаунов. Новые группы животных начинают завоевывать сушу, но их отрыв от водной среды не был еще окончательным. К концу карбона относится появление первых пресмыкающихся - полностью наземных представителей позвоночных. Они достигли значительного разнообразия в перми из-за засушливого климата и похолодания.
    Так в палеозое произошло завоевание суши многоклеточными растениями и животными.
    Мезозой (с греч. "средняя жизнь") - это геологическая эра (230-67 млн.лет) со следующими периодами:
  • триас (230-195 млн.лет)
  • юра (195-137 млн.лет)
  • мел (137-67 млн.лет).
    Мезозой справедливо называют эрой пресмыкающихся. Их расцвет, широчайшая дивергенция и вымирание происходят именно в эту эру.
    В мезозое усиливается засушливость климата. Вымирает множество сухопутных организмов, у которых отдельные этапы жизни связаны с водой: большинство земноводных, папоротники, хвощи и плауны. Вместо них начинают преобладать наземные формы, в жизненном цикле которых нет стадий, связанных с водой. В триасе среди растений сильного развития достигают голосеменные, среди животных - пресмыкающиеся. В триасе появляются растительноядные и хищные динозавры. Весьма разнообразны в эту эру морские пресмыкающиеся. Помимо ихтиозавров, в морях юры появляются плезиозавры.
    В юре пресмыкающиеся начали осваивать и воздушную среду. Летающие ящеры просуществовали до конца мела.
    Мезозойские пресмыкающиеся
    Мезозойские пресмыкающиеся:
    1-водяной ящер
    2-полуводный ящер
    3-рогатый динозавр
    4-летающий хвостатый ящер
    5-летающий бесхвостый ящер
    6-растительноядный динозавр-бронтозавр
    7-растительноядный динозавр-стегозавр
    В юре от пресмыкающихся возникли и птицы. На суше в юре встречаются гигантские растительноядные динозавры.
    Во второй половине мела возникли сумчатые и плацентарные млекопитающие. Приобретение живорождения, теплокровности были теми ароморфозами, которые обеспечили прогресс млекопитающих.
    Геологическая эра, в которую мы живем, называется кайнозой.
    Кайнозой (от греч. "новая жизнь") - это эра (67 млн. лет - наше время) расцвета цветковых растений, насекомых, птиц и млекопитающих.
    Кайнозой делится на два неравных периода: третичный (67-3 млн.лет) и четвертичный (3 млн.лет - наше время).
    В первой половине третичного периода широко распространены леса тропического и субтропического типа. В течение третичного периода от насекомоядных млекопитающих обособляется отряд приматов. К середине этого периода широкое распространение получают и общие предковые формы человекообразных обезьян и людей.
    К концу третичного периода встречаются представители всех современных семейств животных и растений и подавляющее большинство родов.
    Третичные млекопитающие
    Третичные млекопитающие:
    1-фенакодус
    2-эогиппус
    3-гиппарион
    4-палеотранус
    5-саблезубый тигр
    6-оленеобразный жираф
    7-гигантский носорог
    8-меритерий
    9-миоценовый слон
    В это время начинается великий процесс остепнения суши, который привел к вымиранию одних древесных и лесных форм и к выходу других на открытое пространство. В результате сокращения лесных площадей одни из форм антропоидных обезьян отступали вглубь лесов, другие спустились с деревьев на землю и стали завоевывать открытые пространства. Потомками последних являются люди, возникшие в конце третичного периода.
    В течение четвертичного периода вымирают мамонты, саблезубые тигры, гигантские ленивцы, большерогие торфяные олени и другие животные. Большую роль в вымирании крупных млекопитающих сыграли древние охотники.
    Млекопитающие четвертичного периода
    Млекопитающие четвертичного периода:
    1-широконосый носорог
    2-носорог-эласмотерий
    3-гигантский броненосец
    4-гигантский ленивец
    6-мамонт
    7-древний слон
    8-древний зубр
    9-гигантский торфяной олень
    10-современный индийский слон
    Около 10 тысяч лет назад в умеренно теплых областях Земли наступила "неолитическая революция", связанная с переходом человека от собирательства и охоты к земледелию и скотоводству. Это определило видовой состав органического мира, который существует в настоящее время.
    • далее...


Биологическая картина мира - Происхождение человека

Картина мира современной физики

Биологическая картина мира
биологическая картина мира
ПРОИСХОЖДЕНИЕ ЧЕЛОВЕКА
Долгое время отсутствовали эмпирические данные о предках человека. Дарвин знал только дриопитеков (найденных в 1856 г. во Франции) и писал о них как о далеких предках человека. В XX веке раскопки позволили обнаружить остатки ископаемых обезьян, живших примерно от 20 до 12 млн. лет назад. К ним относятся проконсулы (обнаруженные в Восточной Африке), ориопитек (находка скелета в 1958 г. в Италии), рамапитек (30-е годы XX века в Индии), сивапитеки и др., которые уже по многим признакам обнаруживают сходство с человеком. Австралопитек и его орудия труда
В настоящее время большинство специалистов считает, что ближайшим предшественником человека являются австралопитеки - прямоходящие млекопитающие. Их костные остатки, возраст которых составляет от 5 до 2,5 млн. лет, впервые были обнаружены в 1924 г. в Южной Африке. К настоящему времени обнаружены костные остатки около 400 особей австралопитековых.
Австралопитеки были связующим звеном между животным миром и первыми людьми.
В современной антропологии наиболее распространенной является точка зрения, по которой "эволюция человеческой линии заняла не свыше 10 млн. лет, а обезьяний предок гоминид имел черты сходства с шимпанзе, был по существу "шимпанзеподобен"... В качестве "модельного предка" человеческой и шимпанзоидной линии некоторые антропологи рассматривают карликового шимпанзе - бонобо - ... из джунглей Экваториальной Африки" (Хрисанова Е.Н., Перевозчиков И.В. Антропология, М.: 1991, стр.37-38).
В 1891 г. голландский исследователь Эжен Дюбуа на о.Ява впервые нашел окаменелости древнейшего человека - первого питекантропа, или человека прямоходящего. Уже в нашем веке на Яве найдены еще несколько питекантропов, в Китае - близкие к ним синантропы и т.д. Все они представляют собой различные географические варианты человека прямоходящего, существовавшего приблизительно 0,5-2 млн.лет назад. Наряду с добыванием растительной пищи у питекантропов большую роль играла охота. Они умели пользоваться огнем, сохраняли его от поколения к поколению.
В 60-70-е годы нашего века в Африке были обнаружены остатки древнейших людей и самые примитивные орудия труда из гальки. Этот древнейший предок человека получил название человека умелого.
Человек умелый, судя по найденным останкам, датирующимся 2,6-3,5 млн. лет назад, существовал более полумиллиона лет, медленно эволюционировал, пока не приобрел значительное сходство с человеком прямоходящим. Реконструкция кроманьонского человека, его орудий и жилища
Древнейших людей - питекантропов - сменили древние люди, которых называют неандертальцами (по месту первой находки в долине реки Неандр, Германия). Их скелетные остатки открыты в Европе, Азии и Африке. Время существования - 200-35 тысяч лет назад. Они могли не только поддерживать, но и добывать огонь. Шло развитие речи. С помощью изготовленных орудий древние люди охотились на животных, сдирали с них шкуры, разделывали туши, строили жилища. У неандертальцев впервые встречаются захоронения.
В гроте Кроманьон во Франции было обнаружено сразу несколько ископаемых людей современного типа. По месту находки их называют кроманьонцами. Самые ранние их костные остатки датируются в 40 тысяч лет. Разнообразие типов орудий из камня и кости говорит о сложной трудовой деятельности. Человек уже умел сшивать шкуры животных и изготавливать из них одежду, жилье. На стенах пещер обнаружены мастерские рисунки.


Биологическая картина мира - Антропология как наука

Картина мира современной физики

Биологическая картина мира
биологическая картина мира
АНТРОПОЛОГИЯ КАК НАУКА
Наука о происхождении и эволюции человека, образовании человеческих рас и о нормальных вариациях физического строения человека называется антропологией.
Антропология как самостоятельная наука сформировалась в середине XIX века. Основные разделы антропологии: морфология человека, учение об антропогенезе, расоведение.
Процесс историко-эволюционного формирования физического типа человека, первоначального развития его трудовой деятельности, речи, а также общества называется антропогенезом или антропосоциогенезом.
Проблемы антропогенеза стали изучаться в XVIII веке. До этого времени господствовало представление, что человек и народы всегда были и являются такими, как их создал творец. Однако постепенно в науке, культуре, общественном сознании утверждалась идея развития, эволюции, в том числе и применительно к человеку и обществу.
В середине XVIII века К.Линней положил начало научному представлению о происхождении человека. В своей "Системе природы" (1735 г.) он отнес человека к животному миру, помещая его в своей классификации рядом с человекообразными обезьянами. В XVIII веке зарождается и научная приматология; так, в 1766 г. появилась научная работа Ж.Бюффона об орангутанге. Голландский анатом П.Кампер показал глубокое сходство в строении основных органов человека и животных.
В XVIII - первой половине XIX века археологи, палеонтологи, этнографы накопили большой эмпирический материал, который лег в основу учения об антропогенезе. Большую роль сыграли исследования французского археолога Буше де Перта. В 40-50-х гг. XIX века он искал каменные орудия и доказывал, что их использовал первобытный человек, живший одновременно с мамонтом и др. Эти открытия опровергали библейскую хронологию, встретили бурное сопротивление. Только в 60-е гг. XIX века идеи Буше де Перта признали в науке.
Однако даже Ламарк не решался довести до логического завершения идею эволюции животных и человека и отрицать роль бога в происхождении человека (в своей "Философии зоологии" он писал об ином происхождении человека, чем только лишь от животных).
Революционную роль в учении об антропогенезе сыграли идеи Дарвина. Он писал: "Тот, кто не смотрит, подобно дикарю, на явления природы как на нечто бессвязное, не может больше думать, чтобы человек был плодом отдельного акта творения".
Человек одновременно и биологическое существо, и социальное, поэтому антропогенез неотрывно связан с социогенезом, представляя собой по сути единый процесс антропосоциогенеза.


Биологическая картина мира

Картина мира современной физики

Биологическая картина мира
биологическая картина мира
  • Идея эволюции живой природы
  • Теория Ч.Дарвина
  • Законы наследственности
  • Развитие экосистем
  • Концепции происхождения жизни
  • Развитие жизни на Земле
  • Происхождение человека
  • Антропология как наука
ИДЕЯ ЭВОЛЮЦИИ ЖИВОЙ ПРИРОДЫ
Идея эволюции живой природы возникла в Новое время как противопоставление креационизму (от лат. "созидание") - учению о сотворении мира богом из ничего и неизменности созданного творцом мира. Креацианизм как мировоззрение сложился в эпоху поздней античности и в Средневековье и занял господствующие позиции в культуре. Акварель из библии Мартина Лютера (1543)
Фундаментальную роль в мировоззрении того времени играли также идеи телеологии - учения, по которому все в природе устроено целесообразно и всякое развитие является осуществлением заранее предопределенных целей. Телеология приписывает процессам и явлениям природы цели, которые или устанавливаются богом (Х.Вольф), или являются внутренними причинами природы (Аристотель, Лейбниц).
В преодолении идей креацианизма и телеологии важную роль сыграла концепция ограниченной изменчивости видов в пределах относительно узких подразделений (от одного единого предка) под влиянием среды - трансформизм. Эту концепцию в развернутой форме сформулировал выдающийся естествоиспытатель 18 века Жорж Бюффон в своем 36-томном труде "Естественная история".
Трансформизм в основе своей имеет представления об изменении и превращении органических форм, происхождении одних организмов от других. Среди естествоиспытателей и философов-трансформистов 17 и 18 веков наиболее известны также Р.Гук, Ж.Ламетри, Д.Дидро, Э.Дарвин,И.Гете,Э.Сент-Илер. Все трансформисты признавали изменяемость видов организмов под действием изменений окружающей среды.
В становлении идеи эволюции органического мира существенную роль сыграла систематика - биологическая наука о разнообразии всех существующих и вымерших организмов, о взаимоотношениях и родственных связях между их различными группами (таксонами). Основными задачами систематики являются определение путем сравнения специфических особенностей каждого вида и каждого таксона более высокого ранга, выяснение общих свойств у тех или иных таксонов. Основы систематики заложены в трудах Дж. Рея (1693) и К. Линнея (1735).
Шведский естествоиспытатель 18 века Карл Линней впервые последовательно применил бинарную номенклатуру и построил наиболее удачную искусственную классификацию растений и животных. Карл Линней
В 1751 году вышла его книга "Философия ботаники", в которой К.Линней писал: " Искусственная система служит только до тех пор, пока не найдена естественная. Первая учит только распознавать растения. Вторая научит нас познавать природу самого растения". И далее: "Естественный метод есть последняя цель ботаники".
То, что Линней называет "естественным методом", есть по сути некоторая фундаментальная теория живого. Заслуга Линнея в том, что через создание искусственной системы он подвел биологию к необходимости рассмотрения колоссального эмпирического материала с позиций общих теоретических принципов.
Большую роль в становлении и развитии идеи эволюции живой природы сыграла эмбриология, для которой в Новое время было характерно противостояние преформизма и эпигенеза.
Преформизм - от лат. "предобразую" - учение о наличии в половых клетках материальных структур, предопределяющих развитие зародыша и признаки развивающегося из него организма.
Преформизм возник на базе господствовавшего в 17-18 веках представления о преформации, согласно которому сформировавшийся организм якобы предобразован в яйце (овисты) или сперматозоиде (анималькулисты). Преформисты (Ш.Бонне, А. Галлер и др) считали, что проблема эмбрионального развития должна получить свое разрешение с позиций всеобщих принципов бытия, постигаемых исключительно разумом, без эмпирических исследований.
Эпигенез - это учение, согласно которому в процессе зародышевого развития происходит постепенное и последовательное новообразование органов и частей зародыша из бесструктурной субстанции оплодотворенного яйца.
Эпигенез как учение сложился в 17-18 веках в борьбе с преформизмом. Эпигенетические представления развивали У.Гарвей, Ж.Бюффон, К.Ф.Вольф. Эпигенетики отказались от идеи божественного творения живого и подошли к научной постановке проблемы происхождения жизни.
Таким образом, в 17-18 веках возникала идея исторических изменений наследственных признаков организмов, необратимого исторического развития живой природы - идея эволюции органического мира.
Эволюция - от лат. "развертывание" - историческое развитие природы. В ходе эволюции, во-первых, возникают новые виды, т.е. увеличивается разнообразие форм организмов. Во-вторых, организмы адаптируются, т.е. приспосабливаются к изменениям условий внешней среды. В-третьих, в результате эволюции постепенно повышается общий уровень организации живых существ: они усложняются и совершенствуются.
Переход от представления о трансформации видов к идее эволюции, исторического развития видов предполагал, во-первых, рассмотрение процесса образования видов в его истории, учет конструктивной роли фактора времени в историческом развитии организмов, а во-вторых, развитие идей о возникновении качественно нового в таком историческом процессе. Переход от трансформизма к эволюционизму в биологии произошел на рубеже 18-19 веков.
Первые эволюционные теории были созданы двумя великими учеными 19 века - Ж.Ламарком и Ч.Дарвином. Жан Батист Ламарк
Жан Батист Ламарк и Чарльз Роберт Дарвин создали эволюционные теории, которые противоположны по строю,характеру аргументации, основным выводам. Их исторические судьбы также сложились по-разному. Теория Ламарка не получила широкого признания современников, в то время как теория Дарвина стала основой эволюционного учения. В настоящее время и дарвинизм, и ламаркизм продолжают оказывать влияние на научные концепции, хотя и по-разному. Чарльз Роберт Дарвин
В 1809 году вышла книга Ламарка "Философия зоологии", в которой была изложена первая целостная теория эволюции органического мира.
Ламарк в этой книге дал ответы на вопросы, стоящие перед эволюционной теорией, путем логических выводов из некоторых принятых им постулатов. Он впервые выделил два самых общих направления эволюции: восходящее развитие от простейших форм жизни ко все более сложным и совершенным и формирование у организмов приспособлений в зависимости от изменений внешней среды (развитие "по вертикали" и "по горизонтали"). Ламарк был одним из первых естествоиспытателей, которые развили идею эволюции органического мира до уровня теории.
Ламарк включил в свое учение качественно новое понимание роли среды в развитии органических форм, трактуя внешнюю среду как важный фактор, условие эволюции.
Ламарк полагал, что историческое развитие организмов имеет не случайный, а закономерный характер и происходит в направлении постепенного и неуклонного совершенствования. Ламарк назвал это повышение общего уровня организации градацией.
Движущей силой градаций Ламарк считал "стремление природы к прогрессу", "стремление к совершенствованию", изначально прсущее всем организмам и заложенное в них Творцом. При этом организмы способны целесообразно реагировать на любые изменения внешних условий, приспосабливаться к условиям внешней среды. Это положение Ламарк конкретизировал в двух законах:
1) активно используемый орган усиленно развивается, а ненужный исчезает;
2) изменения, приобретенные организмами при активном использовании одних органов и неиспользовании других, сохраняются у потомства.
Роль среды в эволюции организмов по-разному рассматривается разными направлениями эволюционного учения.
Для направлений в эволюционном учении, которые рассматривают историческое развитие живой природы как прямое приспособление организмов к среде обитания, используется общее название - эктогенез (от греч. слов "вне, снаружи" и "возникновение, образование"). Сторонники эктогенеза рассматривают эволюцию как процесс прямого приспособления организмов к среде и простого суммирования изменений, приобретаемых организмами под воздействием среды.
Учения, обясняющие эволюцию организмов действием только внутренних нематериальных факторов ("принципом совершенствования", "силой роста" и др.), объединяются общим названием - автогенез.
Эти учения рассматривают эволюцию живой природы как процесс, независимый от внешних условий, направляемый и регулируемый внутренними факторами. Автогенез противоположен эктогенезу.
Автогенез близок витализму - совокупности течений в биологии, согласно которым жизненные явления объясняются присутствием в организмах нематериальной сверхъестественной силы ("жизненная сила", "душа", "энтелехия", "архей"), управляющей этими явлениями. Витализм- от лат. "жизненный" - объясняет жизненные явления действием особого нематериального начала.
По-своему идея эволюции органического мира развивалась в теории катастроф. Жорж Кювье
Французский биолог Жорж Кювье (1769-1832) писал:
"Жизнь не раз потрясала на нашей земле страшными событиями. Бесчисленные живые существа становились жертвой катастроф: одни, обитатели суши, были поглощаемы потопами, другие, населявшие недра вод, оказывались на суше вместе с внезапно приподнятым дном моря, сами их расы навеки исчезали, оставив на свете лишь немногие остатки, едва различимые для натуралистов".
Развивая такие взгляды, Кювье стал основателем теории катастроф - концепции, в которой идея биологической эволюции выступила как производная от более общей идеи развития глобальных геологических процессов.
Теория катастроф (катастрофизм) исходит из представлений о единстве геологических и биологических аспектов эволюции.
В теории катастроф прогресс органических форм оъясняется через признание неизменяемости отдельных биологических видов.
Против учения катастрофизма выступили сторонники другой концепции эволюции, которые также ориентировались преимущественно на геологическую проблематику, но исходили из представлений о тождественности современных и древних геологических процессов - концепции униформизма.
Униформизм складывался под влиянием успехов классической механики, прежде всего небесной механики, галактической астрономии, представлений о бесконечности и безграничности природы в пространстве и времени. В 18-первой половине 19 века концепцию униформизма разработали Дж. Геттон, Ч. Лайель, М.В.Ломоносов, К.Гофф и др. Эта концепция опирается на представления об однообразии и непрерывности законов природы, их неизменности на протяжении истории Земли; отсутствии всяческих переворотов и скачков в истории Земли; суммировании мелких отклонений в течение больших периодов времени; потенциальной обратимости явлений и отрицании прогресса в развитии.


Концепции современного естествознания - Тестовая часть

ТЕСТОВАЯ ЧАСТЬ

тест 1
100 вопросов по методологии науки - 100 вопросов.
выполнить тест...
тест 2
Контрольные вопросы по концепциям современной физики - 71 вопрос.
выполнить тест...
тест 3
Астрономическая картина мира - 57 вопросов.
выполнить тест...
тест 4
Вопросы по биологическим концепциям - 59 вопросов.
выполнить тест...
зачет по курсу
Тест, составленный методом случайной выборки по всем разделам - 24 вопроса.
выполнить тест...


Зачет по курсу "Концепции современного естествознания"

тест 1 | тест 2 | тест 3 | тест 4 | зачет по курсу
 | зачет по курсу
следующий вопрос


100 вопросов по методологии науки

тест 1 | тест 2 | тест 3 | тест 4 | зачет по курсу
 | 100 вопросов по методологии науки
следующий вопрос


Контрольные вопросы по концепциям современной физики

тест 1 | тест 2 | тест 3 | тест 4 | зачет по курсу
 | концепции современной физики
следующий вопрос


Астрономическая картина мира

тест 1 | тест 2 | тест 3 | тест 4 | зачет по курсу
 | астрономическая картина мира
следующий вопрос


Вопросы по биологическим концепциям

тест 1 | тест 2 | тест 3 | тест 4 | зачет по курсу
 | биологические концепции
следующий вопрос