ДРЕВНЯЯ ИНДИЙСКАЯ ФИЛОСОФИЯ

Перевод с английского
под редакцией
В.И.КАЛЬЯНОВА

И * Л

ИЗДАТЕЛЬСТВО ИНОСТРАННОЙ ЛИТЕРАТУРЫ
Москва — 1954
Satischandra CHATTERJEE, Dhirendramohan DATTA
AN INTRODUCTION TO INDIAN PHILOSOPHY
4th edition Calcutta, 1950

Для научных библиотек

СОДЕРЖАНИЕ

От издательства

Часть первая

ВВЕДЕНИЕ

I. Основные черты индийской философии

    1. Природа философии
    2. Сущность и предмет индийской философии
    3. Школы индийской философии
    4. Место авторитета и разума в индийской философии
    5. Как постепенно развивались индийские системы
    6. Характерные черты индийских философских систем
    7. Пространственно-временная основа

II Краткий обзор систем

    1. Система чарвака
    2. Философская система джайнизма
    3. Буддийская система
    4. Система ньяйи
    5. Система вайшешики
    6. Система санкхьи
    7. Система йоги
    8. Система мимансы
    9. Система веданты

Часть вторая

ФИЛОСОФИЯ ЧАРВАКА

I. Происхождение и предмет философии чарвака

II. Теория познания чарвака

    1. Неопределенность вывода
    2. Свидетельство — ненадежный источник познания

III. Метафизика

    1. Мир состоит из четырех элементов
    2. Души нет
    3. Бога нет

IV. Этика

V . Заключение

Часть третья

ФИЛОСОФИЯ ДЖАЙНИЗМА

I. Введение

II. Теория познания джайнизма

    1. Природа и виды знания
    2. Критика взглядов чарваков
    3. Джайнская теория суждения

III. Метафизика джайнизма

    1. Джайнская концепция субстанции
    2. Классификация субстанций
    3. Душа (джива)
    4. Неживые субстанции

IV Этика и религия джайнизма

    1. Зависимость души
    2. Освобождение
    3. Джайнизм — религия без бога
Часть четвертая

БУДДИЙСКАЯ ФИЛОСОФИЯ

I. Введение

II. Учение Будды — четыре благородные истины

    1. Отрицательное отношение к метафизике
    2. Первая благородная истина — о наличии страданий
    3. Вторая благородная истина—о причине страданий Цепь из двенадцати звеньев
    4. Третья благородная истина — о прекращении страданий
    5. Четвертая благородная истина — о пути к освобождению
    6. Философский смысл этического учения Будды

III. Школы буддийской философии

    1. Школа шунья-вады мадхьямиков
    2. Школа субъективного идеализма йогачаров
    3. Школа саутрантиков
    4. Школа вайбхашиков

IV. Религиозные школы буддизма — хинаяна и махаяна

Часть пятая

ФИЛОСОФИЯ НЬЯЙИ

I. Введение

II. Теория познания ньяйи

    1. Определение и классификация познания
    2. Восприятие
    3. Вывод
    4. Упамана — сходство
    5. Свидетельство

III. Теория физического мира

IV. Индивидуальное я и его освобождение

V. Теология ньяйи

    1. Учение о боге
    2. Доказательства бытия бога
    3. Антитеистические аргументы и их опровержение

VI. Заключение

Часть шестая

ФИЛОСОФИЯ ВАЙШЕШИКИ

I. Введение

II. Категории

    1. Субстанция
    2. Качество
    3. Действие (карма)
    4. Всеобщность
    5. Особенность
    6. Нераздельность
    7. Небытие

III. Созидание и разрушение мира

IV. Заключение

Часть седьмая

ФИЛОСОФИЯ САНКХЬИ

I. Введение

II. Метафизика санкхьи

    1. Теория причинности
    2. Пракрити и Гуны
    3. Пуруша
    4. Эволюция вселенной

III. Теория познания санкхьи

IV. Доктрина освобождения

V. Проблемы бытия бога

VI. Заключение

Часть восьмая

ФИЛОСОФИЯ ЙОГИ

I. Введение

II. Психология йоги

III. Этика йоги

    1. Природа и формы йоги
    2. Восемь средств йоги

IV. Место бога в системе йоги

V. Заключение

Часть девятая

ФИЛОСОФИЯ МИМАНСЫ

I. Введение

II. Теория познания мимансы

    1. Природа и источники познания
    2. По относящиеся к восприятию источники познания
    3. Достоверность познания
    4. Что такое ошибка?

III. Метафизика мимансы

    1. Общее мировоззрение
    2. Теория потенциальной энергии
    3. Учение мимансы о душе

IV. Религия и этика мимансы

    1. Место вед в религии
    2. Концепция долга
    3. Высшее благо
    4. Является ли миманса атеистическим учением?
Часть десятая

ФИЛОСОФИЯ ВЕДАНТЫ

I. Введение

    1. Происхождение и развитие веданты
    2. Развитие веданты в ведах и упанишадах
    3. Общие взгляды главных школ веданты

I. Монизм Шанкары (адвайта)

  1. Учение Шанкары о мире
  2. Учение Шанкары о боге
  3. Учение Шанкары о Я, зависимости и освобождении

III. Ограниченный монизм Рамануджи

    1. Учение Рамануджи о мире
    2. Учение Рамануджи о боге
    3. Учение Рамануджи о Я, зависимости и освобождении

Примечания редакции

Чаттерджи и Датта ДРЕВНЯЯ ИНДИЙСКАЯ ФИЛОСОФИЯ

Редактор Ф.Н.ГРЕЦКИЙ

Художник Г.А.Кравцов Технический редактор Е С.Герасимова Корректор Н И.Милъчина

ОТ ИЗДАТЕЛЬСТВА

Индийская философия — одна из наиболее древних в мире: ее история исчисляется многими сотнями лет. Зарождение индийской философии относят обычно к Х—IX вв. до н. э. Исторически первые философские системы в Индии, как и в Греции, представлены различными материалистическими школами.

Как известно, весь ход экономического, политического и культурного развития древней Индии определялся существованием сложившегося на развалинах первобытно-родового строя классового общества с его кастовым строем.

Своеобразная история народов Индии, особенности ее социального устройства, нашедшие отражение в существовании каст, вызвали специфическое развитие философских и общественно-политических взглядов у этих народов. Общественная и политическая жизнь Индии, а поэтому естественные и общественные науки в силу сложившихся исторических условий развивались сравнительно медленно. К тому же в Индии одна из форм родового политеизма, так называемое ведийское мировоззрение, с крушением родового строя частично сохранилась в философско-религиозных взглядах брахма-нистов, защищавших кастовое устройство общества и признававших древние веды священным писанием. Социальные группы, выступавшие против кастовости общества, боролись против кастовой идеологии и ее носителей. Особой остроты идеологическая борьба достигла к VI—V вв. до н. э. Таким образом, признание или непризнание вед священным писанием стало, в известной степени, пробным камнем для философских направлений Индии, а религиозные вопросы стали предметом рассмотрения почти всех философских школ. История индийской философии, как и любой другой философии, есть история материализма и его борьбы с идеализмом. Идеалисты, отражавшие интересы эксплуататорских классов, в борьбе против материалистов (чарваков — в древнеиндийской философии) искажали их учения. Мыслители-материалисты подвергались преследованиям, а их сочинения уничтожались. Этими особенностями развития индийской философии воспользовались реакционные буржуазные теоретики Западной Европы'-Западноевропейская буржуазная история философии с присущей ей тенденцией третирования «восточной» культуры, в сущности. игнорировала индийскую философию, то относя ее к предистории философии, то признавая в ней лишь ее религиозно-этическую проблематику. Большую роль в деле научного изучения истории индийской культуры сыграли русские и советские ученые. Основателями научного изучения буддизма явились русские ученые В. П. Васильев и И. П. Минаев. Весьма значительный вклад в изучение древнеиндийской философии, особенно буддийской, внесли академики С. Ф. Ольденбург и Ф. И. Щербатской. Эти два выдающихся русских ученых организовали систематическое изучение Северного буддизма. По инициативе акад. С. Ф. Ольденбурга в Академии Наук с 1897 года стала выходить всемирно известная серия «Bibliotheca buddhica», или «Собрание оригинальных и переводных буддийских текстов». В этом большом международном издании, которое выходило под редакцией академиков С. Ф. Ольденбурга и Ф. И. Щербатского вплоть до 1938 года, принимали участие виднейшие ученые различных стран Востока и Запада. В своих трудах, особенно советского периода, акад. Ф. И. Щербатской на основе изучения оригинальных санскритских и тибетских текстов объяснил ряд важнейших вопросов буддийской логики и философии. Его работы получили всеобщее признание. Впервые в нашей стране им были исследованы сочинения индийских материалистов. Традиции акад. Ф. И. Щербатского продолжали у нас его ученики О. О. Розенберг и Е. Е. Обермиллер, оставившие после себя ценные и широко известные труды, посвященные буддизму.

Ознакомлению с историей индийской культуры и философии в значительной мере способствовали переводы на русский язык отдельных памятников индийской культуры. В Советском Союзе опубликован ряд трудов по истории Индии, а также переведены на русский язык произведения древнеиндийского эпоса «Махабхарата» (книга первая, перевод с санскрита В. И. Кальянова) и классический памятник позднего средневековья «Рамаяна» (перевод с хинди акад. А. П. Баранникова). В настоящее время ведется исследовательская работа по переводу на русский язык других классических произведений индийского народа.

Однако современные реакционные буржуазные философы до сих пор спекулируют на нерешенных проблемах древнеиндийской философии, фальсифицируя ее историю. Они всячески искажают и принижают материалистические течения и превозносят идеалистические направления, в особенности подчеркивая присущую им проповедь смирения и непротивления.

В освещении истории индийской философии особую позицию занимают современные индийские буржуазные историки философии, проделавшие известную работу по восстановлению и изучению древних санскритских текстов. В современной Индии появился ряд трудов, посвященных древнеиндийской философии. Можно назвать двухтомную «Индийскую философию» Сарвепалли Радхакришнана, четырехтомную «Историю индийской философии» Дасгупты, «Краткую историю индийского материализма» Шастри, труды Джава-харлала Неру и других.

Авторы этих трудов выступают против извращения индийской философии реакционными англо-американскими философами, подчеркивают широкий круг ее проблем и национальные особенности ее развития.

К этому направлению принадлежат и авторы предлагаемого читателю труда. Книга лектора по философии Калькуттского университета Чаттерджи и профессора философии колледжа в Патне Датта «Введение в индийскую философию» (в русском переводе названа «Древняя индийская философия») вышла первым изданием в 1939 году, четвертым — в 1950 году в Калькутте. Она представляет собой учебное пособие по индийской философии, рассматриваемой авторами как синтез ряда предшествовавших философских школ и систем. Чаттерджи и Датта стремятся выявить национальные особенности индийской философии, подчеркивают ее теоретическую, собственно философскую проблематику. При изложении они опираются на первоисточники. Авторы стремятся излагать взгляды многочисленных школ в древнеиндийской философии по возможности кратко и ясно.

- Несмотря на заявление авторов о взаимной «терпимости» школ индийской философии, из книги можно получить представление о борьбе материализма с идеализмом, о преследованиях господствующей религией древнеиндийских материалистов-чарваков, о борьбе между последователями раннего буддизма и брахманистами и т. д.

Советский читатель заметит, что авторы книги не всегда объективны и проявляют тенденцию к «усилению» идеализма и отчасти мистицизма за счет материализма. Философские школы располагаются в книге по степени их идеологической близости к ведантий-ским течениям, вне хронологического порядка, без связи с историей народов Индии.

Считая современную индийскую философию наиболее всеобъемлющей, охватывающей все направления западной и восточной теоретической мысли, авторы иногда подменяют терминологию индийской философии понятиями, употребляемыми современными западными идеалистическими школами, проводят неудачные параллели между западными и индийскими системами философии, дают оценки индийским школам с позиций некоторых современных реакционных философов (так, например, школу ньяйи они называют «системой логического реализма»).

В тех случаях, когда подобные параллели и оценки не были органически связаны с содержанием глав книги, редакция сочла возможным опустить их.

Ввиду того что представители различных систем индийской философии по-своему толковали древние философские тексты, написанные на санскрите, имеется ряд трудностей в переводе их на другие языки. Поскольку иногда одним английским словом авторы выражают различные санскритские термины, редакция вслед за переводом таких слов с английского языка ставила через дефис соответствующие санскритские (например, к слову «ум» через дефис подставлялись санскритские слова «читта» и «манас», что дает: ум-читта, ум-манас). При бесспорном толковании санскритские термины даются в переводе на русский язык без оговорки, за исключением тех случаев, когда в различных школах индийской философии они объясняются по-разному. Тогда в скобках рядом с переводом дается соответствующий санскритский термин.

Перевод сделан по первому изданию этой книги Радугиным А. В. (гл. I—III), Тучинской Е. А. (гл. IV) и Романенко А. Р. (гл. V—X). Текст книги сверен с последним, четвертым изданием. Перевод в целом просмотрен и отредактирован известным советским индологом Кальяновым В. И.

Интерес советской научной общественности к индийской культуре, и в частности к исюрии общестбенной и философской мысли, возрастает.

Издательство надеется получить от советских философов и историков-индологов замечания как по переводу и редакции текста книги, так и по ее содержанию, которые будут использованы при решении вопроса о массовом издании.


Введение в индийскую философию

содержание
Часть первая

ВВЕДЕНИЕ

I. ОСНОВНЫЕ ЧЕРТЫ ИНДИЙСКОЙ ФИЛОСОФИИ

1. Природа философии

Философия в самом широком этимологическом смысле означает «любовь к знанию». Она стремится познать вещи, которые прямо или к освенно затрагивают человека. Какова действительная природа человека? В чем смысл его жизни? Какова природа мира, в котором он живет? Существует ли творец этого мира? Как должен жить человек в свете познания самого себя, мира и бога? Вот некоторые проблемы, взятые наугад из ряда проблем, волнующих человеческий ум во всех частях света с самого начала цивилизации. Философия имеет дело с проблемами этого рода. Поскольку целью философии является познание истины, она и называется в индийской литературе даршана, то есть «видение истины». Каждая индийская школа своеобразно подходит к проблеме непосредственного осознания истины.

Обращаясь к истории европейской философии, мы видим, что по мере роста знаний один человек имеет все меньше и меньше возможностей охватить весь круг научных проблем.

Возникает необходимость разделения труда, специального изучения частных проблем, и группа людей посвящает себя какой-либо одной проблеме или нескольким связанным между собой проблемам. Так возникли различные специальные науки. Физика, химия, ботаника, астрономия, геология и другие науки изучали мир каждая со своей стороны. Физиология, анатомия и ряд других медицинских наук занялись изучением человеческого тела. Предметом психологии явилось изучение умственных способностей человека. Таким образом, тщательное изучение многих частных проблем, ко-торыми первоначально занималась философия, стало предметом специальных наук. Философия стала попадать в зависимость от результатов исследований этих различных наук, и ее задачей явились критическая оценка значения этих исследований и использование их для понимания общей природы вселенной — человека, природы и бога.

Эволюция философской мысли протекала более или менее одинаково как в Европе, так и в Индии.

В настоящее время западноевропейская философия имеет следующие главные разделы:

а) метафизика, трактующая общие проблемы, относящиеся к реальному миру,— проблемы человека, природы и бога; б) эпистемология, или теория познания, исследующая природу и развитие человеческого знания, а также возможности познания внешнего мира; в) логика, изучающая законы достоверных умозаключений и другие относящиеся к этому вопросы; г) этика, исследующая такие проблемы, как нормы моральных суждений, высшая цель человеческой жизни и другие подобные проблемы, и д) эстетика, имеющая дело с проблемами красоты. Из других разделов современной философии можно еще назвать аксиологию, которая занимается проблемами духовных ценностей [1]. Кроме того, к философии иногда относят и социологию, нередко считая ее частью этики.

Важнейшим разделом философии долгое время считалась психология; однако теперь существует тенденция рассматривать психологию как специальную науку, наравне с физикой и химией, и отводить ей место, независимое от философии.

Хотя основные проблемы философии в сущности одинаковы и на Востоке и на Западе и решение их в основном очень сходно, однако методы философского исследования в некотором отношении отличны друг от друга; разнится также и история развития философской мысли. Индийская философия рассматривает различные проблемы и метафизики, и этики, и логики, и психологии, и теории познания, но она не рассматривает их порознь. Любая проблема исследуется индийским философом со всех сторон — с точки зрения метафизики, этики, логики, психологии и теории познания. Эту тенденцию некоторые ученые называют синтетической точкой зрения индийской философии.

2. Сущность и предмет индийской философии

Индийская философия представляет собой совокупность философских теорий всех индийских мыслителей, древних и современных, индусов и неиндусов, теистов и атеистов. Некоторые полагают, что «индийская философия» (Indian philosophy) есть синоним «философии индусов» (Hindu philosophy). Это было бы верно в том случае, если бы слово «индус» понималось исключительно в географическом смысле — как житель Индии. Однако поскольку под словом «индус» подразумевается последователь индуизма, то есть определенного религиозного верования, то такое отождествление было бы неправильным и дезориентирующим. Даже в сочинениях прежних ортодоксальных индусских философов (как, например, в «Сарва-даршана-санграхе» Мадхавачарьи [2]), которые пытались собрать в одном месте взгляды всех философских школ, мы находим наряду с изложением взглядов ортодоксальных индусских мыслителей освещение атеистических и материалистических философских школ (например, чарвака), а также учений таких неортодоксальных мыслителей, как буддисты и джайнисты.

Индийская философия отличается в этом отношении поразительной широтой кругозора, которая свидетельствует о ее неуклонном стремлении к отысканию истины. Несмотря на наличие множества различных школ, взгляды которых весьма значительно отличаются друг от друга, каждая школа старалась изучить взгляды всех других и, прежде чем прийти к тому или иному заключению, тщательно взвешивала их аргументы и возражения. Такой характер индийской философии привел к образованию особого метода философского рассмотрения, а именно:

прежде чем сформулировать свою собственную теорию, философ должен сначала установить точку зрения своего оппонента. Это установление доводов оппонента должно быть первоначальной точкой зрения (пурвапакша). Затем следует ее опровержение (кхандана) и, наконец, изложение положений и доказательств с позиции данного философа, которая поэтому называется последующей точкой зрения {уттарапакша), или выводом (сиддханта).

Этот всеобъемлющий характер индийской философии — терпимость одних ее философских школ по отношению к другим — имел то положительное значение, что каждая философская система приняла обоснованный и завершенный вид. Если мы откроем обширные труды ведантистов, то найдем там тщательное и продуманное рассмотрение точек зрения всех других систем: чарвака, буддийской, джайнской, санкхьи, йоги, мимансы, ньяйи и вайшешики; равным образом в трудах буддийских или джайнских философов рассматриваются взгляды других философских систем. Поэтому каждая система становится энциклопедической по своему подходу к тем или иным идеям. Неудивительно поэтому, что многие проблемы современной западной философии были уже рассмотрены в индийской философии. Более того, местные ученые, знакомые только с индийской философией, способны с удивительной легкостью усваивать сложнейшие проблемы западной философии.

3. Школы индийской философии

Согласно традиционным принципам классификации, принятым большинством ортодоксальных индийских мыслителей, школы и системы индийской философии разделяются на два обширных лагеря — ортодоксальные (астика) и неортодоксальные {настика} 1.

1 В современных индийских языках слова «астика» («astika») и «настика» («nastika») обозначают соответственно «теист» и «атеист». Однако в философской литературе, написанной на санскрите, словом «астика» обозначали тех, «кто верит в авторитет вед»3, или тех, «кто верит в жизнь после смерти». («Настика» соответственно означает противоположное.) Эти слова употребляются здесь в первом смысле. Во втором смысле даже такие неортодоксальные школы, как буддийская и джайнская, будут относиться к астике, поскольку их представители верят в жизнь после смерти. Шесть ортодоксальных школ относятся к астике, а школа чарвака — к настике в обоих смыслах этого слова.

К первой группе принадлежат шесть главных философских систем: миманса, веданта, санкхья, йога, ньяя и вайшешика. Они считаются ортодоксальными не потому, что допускают наличие бога, а потому, что признают авторитет вед. Так, например, хотя школы мимансы и санкхьи отрицают существование бога как творца мира, они все же считаются ортодоксальными, так как признают авторитет вед. Перечисленные выше шесть систем относятся к главным ортодоксальным системам. Кроме них, имеются еще и менее важные ортодоксальные школы, как, например, грамматическая, медицинская и другие, отмеченные в сочинении Мадхавачарьи.

К числу неортодоксальных систем относятся главным образом три основные школы — материалистическая (типа чарвака), буддийская и джайнская. Их называют неортодоксальными потому, что они не признают авторитета вед.

Чтобы это подразделение стало более понятным, следует уяснить, какое место занимают веды в истории развития индийской мысли. Веды представляют собой самые ранние произведения индийской литературы, и на всем последующем развитии индийской мысли, особенно философии, положительно или отрицательно сказалось их влияние. Одни философские системы признавали авторитет вед, тогда как другие отрицали его. Системы мимансы и веданты можно, например, рассматривать как прямое продолжение традиции вед.

Традиции вед имеют две стороны: ритуальную и спекулятивную—карма и джняна. Система мимансы, придавая особое значение ритуальной стороне, всячески возвышает философию вед, чтобы оправдать ведические обряды и ритуалы и способствовать их культивированию. Система веданты, придавая исключительное значение спекулятивной стороне вед, стремится развивать тщательно разработанную философию из теоретических положений вед. Поскольку эти школы являлись, по существу, непосредственными продолжателями ведийской культуры, обе они называются иногда общим словом «миманса», и только ради точности одна из них носит название пурва-мимансы (или карма-мимансы), а другая — уттра-мимансы (или джняна-мимансы). Однако более употребительными наименованиями этих школ соответственно являются «миманса» и «веданта», поэтому мы будем придерживаться здесь именно этого общеупотребительного наименования.

Хотя школы санкхьи, йоги, ньяйи и вайшешики строили свои теории на основе обычного человеческого опыта и размышления, они в то же время не оспаривали авторитета вед и стремились показать, что текст вед находится в полном соответствии с их собственными, основывающимися на разуме теориями. Школы чар-вака, буддийская и джайнская, возникшие главным образом в противовес учению вед, естественно, отвергали их авторитет. Изложенное может быть представлено в следующей схеме:

Школы индийской философии

4. Место авторитета и разума в индийской философии

Упомянутые выше отличия позволяют различать методы философских спекуляций, применяемых в различных школах. Ответы на такие философские вопросы, как, например: «Какова причина мира?», «Существует ли бог?», «Какова природа бога?»,— не могут быть получены благодаря наблюдению. Чтобы отыскать ответы, совместимые с истинами, уже установленными нашим опытом, философ должен применить воображение и разум. Подобно другим отраслям знания, философия в своих исканиях идет от известного к неизвестному.

Основанием (ground) философии является опыт, а главным инструментом ее — разум. Однако возникает вопрос: «Какой именно опыт должен служить основанием философии?» Индийские мыслители не единодушны в этом вопросе. Некоторые из них, например, считают, что философия должна основываться на обычном, нормальном опыте, то есть на тех истинах, которые открыты учеными и признаны всеми людьми.

В Индии эти взгляды полностью разделяются философами школ ньяйи, вайшешики, санкхьи и чарвака. В большей своей части это положение разделяется также философами буддийской и джайнской школ. Однако некоторые другие мыслители считают, что в отношении таких вопросов, как вопросы о боге, о состоянии освобождения и т. п., мы не можем получить сколько-нибудь правильной идеи из нашего обычного опыта. В этом случае философия по необходимости зависит от опыта тех немногих святых пророков и мудрецов, которые непосредственно постигли сакшаткару, или даршану, или нечто подобное им. По мнению этих мыслителей, основу философии составляют авторитет или свидетельства заслуживающих доверия лиц и священных писаний. Этому методу следуют школы мимансы и веданты. Многие из своих теоретических положений они основывают на ведах и упанишадах. Равным образом буддийская и джайнская школы ставятся в зависимость от учений Будды и джайнов, которые считаются всеведущими и совершенными. В Европе средневековая схоластическая философия также была основана на авторитете христианской библии.

Разум является главным инструментом спекуляций философов обоих типвв. Отличие их друг от друга состоит в том, что у первых разум следует за обычным опытом, тогда как у вторых — за авторитетом.

Индийскую философию часто упрекают в том, что ее теории основываются не на самостоятельном рассмотрении, а на авторитете и носят поэтому характер скорее догматический, чем критический. Такое обвинение явно несправедливо по отношению к большинству индийских систем, которые в той же мере основываются на свободных рассуждениях, в какой это имеет место и на Западе даже в современный век критического мышления. Критика эта может иметь отношение главным образом к двум системам— мимансе и веданте, которые, как мы уже указывали, значительное место уделяют авторитету. Однако хотя эти системы исходят из авторитета, их теории подкрепляются столь вескими самостоятельными аргументами, что если даже убрать их опору — авторитет, они все же будут прочно стоять и выгодно отличаться от некоторых теорий, основывающихся исключительно в самостоятельном мышлении. Как мыслящее существо, человек не может, конечно, чувствовать себя удовлетворенным до тех пор, пока не удовлетворен его разум. Но если аргументы в пользу данной философии достаточны для удовлетворения его разума, то дополнительные факторы, основывающиеся на опыте лиц с ясным умом и чистым сердцем, будут лишь увеличивать ее ценность.

5. Как постепенно развивались индийские системы философии

В истории европейской философии, как правило, одни философские школы сменялись другими; та или иная философская школа господствовала до тех пор, пока ее не сменяла другая. В Индии же мы видим ряд школ, которые хотя и не одновременно возникли, но параллельно существуют и совместно процветают на протяжении ряда столетий. Причина этого, видимо, в том, что в Индии философия являлась составной частью жизни. Как только появлялась новая система мысли, группа ее сторонников воспринимала ее как философию жизни и создавала школу этой философии. Они жили ею и передавали ее поколениям своих последователей, которые следовали их образу жизни и мыслей. Таким образом, благодаря непрерывной цепи сменяющихся приверженцев различные системы индийской философии могли существовать в течение столетий. Даже в наши дни мы можем еще найти в различных частях Индии активных последователей некоторых основных философских школ, хотя развитие индийской философии в связи с происшедшими социально-политическими изменениями почти прекратилось.

Однако не следует предполагать, будто различные системы развивались только в определенном кругу активных ее последователей без взаимного влияния друг на друга. Напротив, как мы указывали выше, каждая философская школа считает своим долгом рассматривать и отвечать на все возможные возражения, выдвигаемые против ее взглядов. Эта постоянная взаимная критика вызвала в Индии появление многочисленной философской литературы. Кроме того, благодаря взаимной критике здесь развилась склонность к ясной и точной формулировке идей и к выработке защитных аргументов против выдвигаемых возражений. Более того, взаимная критика сделала индийскую философию своим собственным наилучшим критиком.

Принимая во внимание такое взаимное влияние, мы можем попытаться понять общий процесс возникновения и развития философских систем. Как уже сказано, веды прямо или косвенно связаны с большинством философских идей. В ортодоксальных школах, близких к ведам и упанишадам [4], мы находим так называемые сутры, представляющие собой определенные начала систематического философского мышления. Слово «сутра» этимологически значит «нить», и в этом смысле она представляет собой ряд кратких заметок для памяти. Поскольку философские споры в большинстве своем велись в виде устной беседы и поскольку учителя передавали свои мысли ученикам обычно тоже в устной форме, возникла, повидимому, необходимость увязать, связать единой нитью основные мысли учеников посредством краткой формулировки различных проблем, разрешения этих проблем, возможных возражений на них и ответов на эти возражения. Сутра как произведение состоит из собрания кратких сутр, или своеобразных афоризмов, входящих в соответствующие главы и отделы этого произведения. Например, «Брахма-сутра» Бадараяны состоит из афоризмов, суммирующих и систематизирующих философские учения различных ведических работ, главным образом упанишад, а также из кратких указаний на существующие и возможные возражения против этих учений и из ответов на эти возражения. Эта работа является первым систематическим изложением системы веданты. То же самое мы наблюдаем и в других системах: система мимансы изложена в сутрах Джаймини, ньяйи — в сутрах Готамы, вайшешики — в сутрах Канады, йоги — в сутрах Патанджали. Согласно традиции, система санкхьи изложена в сутрах Капилы, который считается основателем этой системы. Однако не все дошедшие до нас сутры признаются оригинальными. Наиболее ранним систематическим произведением этого рода считается «Санкхья-карика» Ишвара Кришны.

Сутры отличались краткостью, и потому их смысл был не всегда ясен. Отсюда возникла необходимость составить комментарии, которые бы объясняли и истолковывали сутры. Эти основные комментарии к соответствующим сутрам именовались бхашьями, названия и дальнейшее развитие которых можно встретить в появившихся позднее различных школах. Однако следует отметить, что иногда бхашьи к одним и тем же сутрам составлялись различными авторами, стремившимися посредством особого истолкования сутр оправдать свои собственные взгляды. Таковы, например, бхашьи к «Брахма-сутре», составленные Шанкарой, Рамануджей, Мадхавой, Валлабхой, Нимбаркой, Баладевой и другими. Сторонники этих разных толкований «Брахма-сутры» были приверженцами школы веданты, почему мы и находим теперь много школ самой веданты.

С течением времени одни комментарии наслаивались на другие; кроме того, появлялись самостоятельные труды, написанные то с целью снабдить сутры указателем-справочником, то с целью оправдать, разработать или подвергнуть критике существующие доктрины. Философская литература ортодоксальных школ развивалась именно по этому пути. Приблизительно так же складывалось и развитие неортодоксальных доктрин, однако они исходили не из сутр или чего-нибудь похожего на них. О них мы расскажем в главах, касающихся этих школ.

Хотя различные школы и были противоположны друг другу, все же индийские мыслители находят между ними известное сходство. Они считают, что все люди имеют разные наклонности и что эту разницу необходимо принимать во внимание в религиозных, философских и общественных вопросах и учитывать вытекающее отсюда различие в естественных правах человека (адхикара-бхеда). Различные философские дисциплины, как уже отмечалось, считались в (Индии различными способами руководства в практической жизни. Следовательно, в них заключалось все необходимое для того, чтобы отличать своих последователей от последователей других систем. Поэтому считалось, что многие системы философии, начиная с материалистической школы чарвака и кончая ведантой Шан-кары, предлагают такие способы философского мышления и существования, которые подходят людям различного рода занятий и разного темперамента. Но даже независимо от этого прагматического объяснения мы можем обнаружить в школах, внешне противоположных друг другу, многие общие им положения, которые могут рассматриваться как общие черты индийской культуры.

6. Характерные черты индийских философских систем

Философия страны — это цвет ее культуры и цивилизации. Она возникает из идей, господствующих в данной стране, и поэтому всегда, хотя и бессознательно, носит национальный характер. Несмотря на то, что различные школы индийской философии отличаются разнообразием взглядов, мы можем обнаружить в них общие черты индийской культуры. Вкратце эту общность можно назвать общностью моральных и религиозных взглядов. Чтобы понять это, следует рассмотреть главные черты различных школ и выявить общие моменты, указывающие на сходство этих школ.

Основным и наиболее замечательным моментом сходства, о котором мы уже частично упоминали, является тот факт, что все системы рассматривают философию как практическую необходимость и развивают ее как руководство к достижению наилучшей жизни.

Цель философской мудрости не в простом удовлетворении интеллектуальной любознательности, а главным образом в достижении лучшей жизни, освещаемой дальновидностью, предвидением, глубокой проницательностью. Поэтому у индийских писателей стало обычаем объяснять в начале своего произведения, в какой мере оно послужит конечным целям человека.

Однако следует иметь в виду, что наличие практических мотивов не ограничивает сферу индийской философии только этикой и теологией, как это кажется некоторым западным критикам. Ее сфера стольже обширна, как и любой философии, возникшей на почве теоретических интересов; более того, по своим теоретическим основам некоторые отрасли индийской философии, такие, как метафизика, теория познания и логика, не уступают ни одной из философских систем Запада.

Причины, обусловливающие в индийской философии преобладание практических мотивов, заключаются в том, что движущей силой каждой системы — принадлежит ли она к проведийской или антиведийской философии — являются идеи, возникающие из душевной тревоги при виде того зла, которое властвует в этом мире. Философия стремится понять источник этого зла, истинную природу вселенной и смысл человеческой жизни, с тем чтобы отыскать средства для -лолного уничтожения человеческих страданий.

Склонность ума видеть темные стороны вещей обычно называется пессимизмом. Индийскую философию часто критикуют как пессимистическую и потому вредную для практической жизни. Насколько справедлива эта критика, будет видно из содержания данной книги. Однако уже здесь нужно заметить следующее. Индийская философия пессимистична в том смысле, что ее произведения пронизаны чувством неудовлетворенности и беспокойства за существующее положение вещей. Она показывает и со всей решительностью утверждает, что жизнь, • протекающая бездумно, является просто игрой слепых инстинктов и мелких неудовлетворенных желаний; такая жизнь неизбежно имеет конец и проходит несчастно. Но ни одна система индийской философии не останавливается на этом представлении жизни как трагедии. В древней Индии даже драма редко оканчивалась трагично, что, быть может, имеет более чем только литературное значение. Индийская философия не ограничивается лишь указанием, и притом безжалостным, на несчастья, от которых мы страдаем вследствие своей близорукости; она вселяет также надежду на избавление от страданий. Четыре благородные истины, составляющие сущность просветления Будды, обобщают и выражают собой те взгляды, которые в известном смысле действительно присущи каждой школе индийской философии, а именно: есть страдание, есть причина страдания, есть возможность прекращения страданий и есть путь к прекращению страданий. Пессимизм в индийских системах является только начальной, но не конечной стадией учения 1. Влияние такого пессимизма на жизнь более полезно, чем .влияние некритического оптимизма.

Вера в «вечный моральный порядок» господствует на протяжении всей истории индийской философии; исключением из этого являются только материалисты чарваки. В атмосфере такой веры развивались все системы индийской

1 Для полного ознакомления с этой стороной индийской философии cм.Radhakrishnan, Indian Philosophy, vol. I, pp. 49—50.

философии — ведийские и неведийские, теистические и атеистические. Эта вера в некий порядок, то есть в закон, который устанавливает упорядоченность и справедливость и действие которого распространяется на богов, небесные тела и все созданное, пронизывает собой все поэтическое воображение пророков Ригведы, называвших этот нерушимый моральный порядок «Рита» 1. Эта идея постепенно оформляется:

а) в школе мимансы — в концепцию апурвы, то есть закона, который гарантирует в будущем наслаждение плодами исполняемых теперь ритуалов; б) в школе ньяя-вайшешики — в теорию адришты. то есть невидимого начала, влияющего даже на материальные атомы и приводящего предметы и события в соответствие с моральными принципами; в) в общую концепцию кармы, которая разделяется всеми индийскими системами. Закон кармы в различных аспектах можно рассматривать как закон сохранения моральных ценностей, закон о достоинствах и недостатках поведения; он означает, что проделанная работа не пропадает даром и что все происходящее с человеком суть не что иное, как результат его собственных деяний. Закон кармы признается шестью ортодоксальными школами, а также джайнистами и буддистами.

В своей простейшей форме закон кармы означает, что все поступки индивида, хорошие или плохие, вызывают и соответствующие им последствия в его жизни, если эти поступки совершаются с желанием получить от них плоды. Этот закон помогает нам объяснить различия в судьбах отдельных людей, живущих в одинаковых условиях, различия весьма поразительные и неожиданные. Нередко мы встречаем людей, родившихся и воспитывавшихся в одинаковых условиях, но достигших разного положения в жизни и получающих неодинаковое количество удовольствий. Одни люди счастливы, а другие несчастны, одни — образованны, другие — невежественны. Мы видим также, что некоторые добродетельные люди страдают, а многие порочные — благоденствуют. Как следует объяснить эти перетасовки и

* Ср. «Rg-veda», 1.1.8, 1.23.5, 1.24.9, 1.123.13 и далее.

аномалии в нашей жизни на земле? Мы приходим к выводу, что некоторые из них, очевидно, порождены различными действиями, совершенными нами при жизни. Но многие из них нельзя объяснить ссылкой на поведение в этой жизни. Таким образом, если признается, что некоторые хорошие или плохие поступки должны вызывать определенные, хорошие или плохие, последствия в этой жизни, то совершенно разумным будет и утверждение, что все деяния — прошлые, настоящие и будущие — дадут надлежащие результаты в этой или другой жизни действующих индивидов. Закон кармы есть именно этот общий моральный закон, который управляет не только жизнью и судьбой всех отдельных существ, но даже порядком и устройством физического мира.

Слово «карма» означает как сам закон, так и силу, которая порождается действием и обладает потенцией, способностью приносить плоды. «Карма» во втором смысле классифицируется различно. Согласно одному принципу, разновидности кармы чаще всего подразделяются на а) те, которые еще не начали приносить плоды (анарабдха карма), и б) те, которые уже начали приносить плоды, как, например, тело и его свойства (арабдха или прарабдха карма). С другой стороны, анарабдха карма может подразделяться на два класса, соответственно тому, накоплена ли она в прошлой жизни (практана или саньчита карма) или приобретается в этой жизни (криямана или саньчиямана карма).

Представители некоторых систем индийской философии (например, системы ньяя-вайшешики) считают, что закон кармы находится под руководством и контролируется богом — верховным существом, сотворившим мир в соответствии с этим законом. Таким образом, утверждается, что адришта, то есть имеющиеся налицо • достоинства и недостатки кармы отдельных душ, не может сама по себе вести к надлежащим следствиям, потому что она (адришта) является неразумным, лишенным сознания началом. Тот, .. кто контролирует нашу адришту и распределяет все радости и печали нашей жизни в соответствии : с нашей кармой,— это бог. В некоторых других системах — например, в системах джайнизма, буддизма, санкхьи и мимансы — закон кармы является автономным и действует независимо от воли бога. Согласно этим системам, происхождение и устройство вселенной можно объяснить с помощью закона кармы без предположения о бытии бога. Но следует отметить, что какой бы ни был статус закона кармы, он имеет ограниченную сферу применения в области действий, совершаемых под влиянием обычных страстей и повседневных желаний. Все действия, ведущиеся ради получения некоторых выгод в настоящем или в будущем, управляются этим законом. Подобно тому, как жареное семя не прорастает, так и бескорыстные, бесстрастные действия, если они вообще возможны, не приводят ни к каким — хорошим или плохим — результатам в чьей-либо жизни. Таким образом, закону кармы подвержены те индивиды, которые так или иначе зависят от окружающей среды, подчинены влиянию обычных страстей и импульсов жизни и стремятся к выгоде в потустороннем мире. Бескорыстные и лишенные страсти поступки не вызывают ни хороших, ни дурных последствий, но способствуют искоренению, разрушению уже накопленных последствий нашего поведения в прошлом, когда мы находились под влиянием привязанности, ненависти или пристрастия, корыстных надежд или опасений, и тем самым ведет нас к освобождению. С достижением освобождения от зависимости наше я выходит из подчинения закону кармы, живет и действует в атмосфере свободы. Освобожденный может действовать на благо человечества, но он не связан своей кармой, поскольку она свободна от всякой привязанности и личного интереса.

К этому же относится и та вера в «вечный моральный порядок», которая вызывает у человека оптимистические взгляды и делает его господином своей судьбы. Эта вера побуждает индийского мыслителя рассматривать существующее зло как следствие его собственных поступков и надеяться на лучшее будущее, которое должно прийти в результате его самоусовершенствования в настоящем. Поэтому есть простор для свободной воли и личных усилий. Вот почему фатализм, или абсолютный детерминизм, является искажением теории .кармы. Предопределение, судьба (дайва)—это не что иное, как общая сила чьих-либо прошлых поступков. Она может быть преодолена усилиями настоящей жизни, если эти усилия достаточно велики, подобно тому, как сила старых привычек может быть уничтожена путем воспитания новых, противоположных привычек 1.

С этими взглядами тесно связана общая тенденция рассматривать вселенную как арену (stage) для нравственных деяний, где все живые существа получают костюм и подходящую роль, которую, чтобы заслужить наилучшее будущее, им следует сыграть хорошо. Тело, чувства и органы движения индивида, окружающая его среда — все это дары природы или бога в соответствии с нерушимым законом кармы.

Следующий общераспространенный взгляд, которого придерживаются все индийские мыслители, заключается в том, что незнание реальности является причиной нашей зависимости и наших страданий и что освобождение от этого состояния не может быть достигнуто без знания реальности, то есть реальной природы мира и самого себя.

Словом «зависимость» обычно обозначают процесс рождения и перерождения, а также последующие несчастья и страдания, которым подвергается индивид. Отсюда «освобождение» (мукти, или мокша) означает приостановление этого процесса. Освобождение — это состояние совершенства, состояние, которое, согласно учению некоторых индийских мыслителей — джайнистов, буддистов, последователей школы санкхьи, адвайта-ведантистов,— может быть достигнуто даже в этой жизни. Следовательно,— по крайней мере, по мнению индийских мыслителей основных философских школ,— совершенство и реальное счастье могут быть уделом даже земной жизни. Их учение не требует, чтобы мы при этом уподобились каким-то святым или сделались людьми «не от мира сего». Они хотят

1 Для более полного ознакомления см. «Joga-vasistha-ramayana», 11 Prakarana, разд. 4—9.

только внести поправку в одностороннее употребление слов «здесь» и «теперь» и предостеречь от близорукого, чисто светского их понимания.

Однако, несмотря на то, что незнание считалось коренной причиной человеческих горестей, а знание — чем-то существенным и необходимым, индийские мыслители никогда не думали, что одного знакомства с истиной было бы достаточно для того, чтобы сразу устранить несовершенства. Чтобы сделать понимание реальности устойчивым, а равно и эффективным для жизни, считалось необходимым выполнить два требования — сосредоточить свое внимание на изучаемых истинах и контролировать себя в практической жизни.

Необходимость сосредоточенности и размышления привела к развитию тщательно разработанной техники, полностью объясняемой системой йоги. Но применение йоги в смысле сосредоточенности посредством самоконтроля свойственно не только последователям этой системы. Мы находим ее в той или иной форме и в других системах—в буддийской, джайнской, санкхье, веданте и даже в ньяя-вайшешике.

Последователи этих различных взглядов считают, что те или иные философские истины, хотя и подкрепленные аргументами, но имеющие лишь частное, временное значение, не в состоянии рассеять противоположных убеждений, которые уже сделались частью нашего бытия. Ошибочные убеждения глубоко укоренились в нас вследствие их частого применения в повседневной жизни. Далее, наш образ мысли, речь и поведение принимают форму и окраску этих убеждений и в свою очередь все более и более подкрепляются привычками. Чтобы заменить ошибочные убеждения правильными, необходимо постоянно думать о них (о правильных убеждениях.—Ред.), об их применении в жизни. Короче говоря. чтобы внедрить в наши умы правильные убеждения, необходимо подвергнуть себя долгому и тяжкому процессу, противоположному тому, каким укоренялись неправильные убеждения. Это требует длительной сосредоточенности ума на изучаемых истинах. Без этого невозможно устранить противоположные убеждения и вера в эти истины не может быть устойчивой и жизнеспособной.

Чтобы лучше сосредоточить умственные усилия на изучаемых истинах и сделать их эффективными в жизни, необходим также самоконтроль. Сократ часто говорил: «Добродетель есть знание». Его последователи замечали при этом, что простое знание того, что является правильным, не всегда ведет к правильным поступкам, так как нашими поступками в равной степени руководят и разум, и слепые животные импульсы. Если эти импульсы не контролируются, поступки не могут сообразоваться с велениями разума. Эта истина признается всеми индийскими системами, разве за исключением системы чарвака.

В наиболее отточенном виде она выражена в часто цитируемом санскритском изречении, которое гласит: «Я знаю, что правильно, но не имею склонности следовать ему; я знаю, что неправильно, но не могу отказаться от него».

Наши слова и поступки могут не всегда соответствовать нашим интеллектуальным убеждениям, поскольку в нашем характере — в связи с прошлым неправильным пониманием вещей и их ценности — глубоко укоренились противоположные импульсы. Эти импульсы различными индийскими мыслителями изображаются по-разному. Однако среди этих мыслителей имеется и известное единодушие; оно заключается в том, что главными импульсами признаются чувства симпатии и антипатии, любви и ненависти --рага и двеша. Эти импульсы представляют собой автоматически действующие побудительные причины; когда мы находимся под их влиянием, то действуем по привычке, без заранее продуманного намерения.

Наши индрии, то есть инструменты познания и действия (ум, зрение, осязание, обоняние, вкус, слух и органы движения, речи, испражнения и размножения), всегда служили этим слепым импульсам любви и ненависти и приобрели поэтому некоторые постоянные дурные навыки. Если в результате философского познания реальной природы вещей мы находим возможным отказаться от своих прежних неправильных убеждений, касающихся этих вещей, то соответственно исчезают и наши прежние симпатии или антипатии к ним. Мы должны отучить наши индрии от прежних привычек и проложить им дорогу в царство разума. Эта задача столь же трудная, сколь и важная. Она может быть выполнена только в процессе долгой и упорной практики и воспитания новых, хороших привычек. Индийские мыслители большое значение придают такой практике, которая состоит главным образом в повторных усилиях, идущих в правильном направлении (абхьяза).

Самоконтроль означает контроль над низшими побуждениями нашего я, над слепыми животными инстинктами — любовью и ненавистью,— а равно и над инструментами познания и поведения {индриями). Из сказанного становится ясным, что самоконтроль — это не просто негативная практика, не простое торможение индрии, а сдерживание их плохих тенденций и привычек, чтобы использовать их для лучших целей и сделать послушными велениям разума.

Поэтому было бы ошибкой думать — и все же некоторые допускают эту ошибку,— будто индийская этика учит ригоризму и аскетизму, целью которых является умерщвление естественных импульсов человека. Еще во времена упанишад были такие индийские мыслители, которые, рассматривая дух (атман) как самое ценное, что есть в человеке, считали, однако, что его существование, как и существование человека, зависит от недуховных факторов; более того, даже сила мышления человека зависит от пищи, которую он принимает. Это убеждение никогда не покидало индийских мыслителей. Низшие побуждения человека должны, по их мнению, не подавляться, а преобразовываться и подчиняться высшим. Отказ от плохих поступков связан с выполнением хороших. Это положение мы находим даже в наиболее ригористических системах, таких, как йога, где имеются указания на то, что вспомогательными средствами достижения полной сосредоточенности (йоганга) должны служить не только практика «воздержания» (яма), но и положительное воспитание хороших привычек (нияма). Ямы состоят из пяти великих усилий для воздержания от нанесения вреда живому существу, лжи, воровства, чувственных влечений и жажды богатства (то есть из неистребления, правдивости, непохищения, воздержанной жизни, нестяжательства). Это воздержание должно культивироваться наряду с наямами, то есть чистотой тела и ума, чувством удовлетворенности, силой духа, приобретением знаний и покорностью воле божьей.

По существу, подобные же учения мы находим и в неортодоксальных школах, например у буддистов и джайнистов, которые, подобно представителям школы йоги, рекомендуют, скажем, культивирование любви и доброты [каруна) наряду с воздержанием от насилия {ахимса). Что действие индрии должно не подавляться, а направляться на служение высшим целям человека, признается также и в «Бхагавадгите», как это видно из следующего изречения: «Тот, кто контролирует самого себя, получает удовлетворение от наслаждения вещами посредством индрии, которые были освобождены от влияния любви и ненависти»1.

Наконец, все индийские системы, кроме чар-вака, считают идею освобождения высшей целью жизни. Правда, понятие освобождения имеет различное значение. Все согласны с его отрицательной стороной, то есть с тем, что состояние освобождения есть полное уничтожение страданий, которые несет с собой жизнь в этом мире. Некоторые идут немного дальше, считая что освобождение, или состояние совершенства, является не просто отрицанием страдания, но состоянием безусловного блаженства. К последней группе принадлежат мыслители школ мимансы, веданты, джайны и даже, по мнению некоторых, буддисты.

7. Пространственно-временная основа

В дополнение к единству моральных и религиозных взглядов, о котором сказано выше,

1. "Bhagavadgita, 2.64

следует отметить также чувство колоссальности мирового пространства и времени, которое составляло единую основу индийской мысли и влияло на моральные и метафизические взгляды ее представителей.

Религиозные воззрения Запада, согласно которым мир был создан шесть с лишним тысяч лет назад и все в нем предназначено для целей человека, характеризуют лишь узость мировоззрения и преувеличивают значение человека. Они были поколеблены открытиями Дарвина и других ученых в областибиологии,показавшими, что эволюция живых существ шла не тысячи, а миллионы лет. К тому же с течением времени астрономия подтвердила убеждение в колоссальности вселенной, диаметр которой составляет, «по крайней мере, сотни миллионов световых лет».

По этим исчислениям, Солнце — только песчинка во вселенной, а Земля по своим размерам меньше одной миллионной части этой песчинки. Кроме того, необходимо напомнить, что каждое тусклое пятнышко туманности, наблюдаемой на небе, содержит в себе, согласно Джинсу, «материю, достаточную для сотворения, возможно, тысячи миллионов таких солнц, как наше».

Мы поражаемся, пытаясь представить и охватить раскрытые наукой огромные размеры пространства и беспредельность времени существования вселенной. Подобное же чувство вызывается исчислениями, относящимися ко времени сотворения мира и приведенными в некоторых пуранах, исчислениями, которые, если бы не современные открытия, были бы осмеяны как чистейшая фантазия. Например, в «Вишну-пуране»1 мы встречаемся с популярной индийской концепцией вселенной (брахманда) w, что вселенная состоит из четырнадцати миров (лаков), одним из которых является Земля (бху-тала) и которые отделены друг от друга десятью миллионами йоджан [7]. Бесконечная вселенная представляется соединением тысяч миллионов таких миров (брахманда).

1 «Visnu-Purana», ч. II, гл. 7.

Что касается описания беспредельности времени, то индийские мыслители, подобно современным ученым, чувствуют себя неспособными выразить его посредством обычных, известных человеку, единиц измерения. Единицей, принятой для измерения космического времени, являются сутки творца Брахмы. Каждый день творца равен 1 000 юг [8], или 432 миллионам лет человека. Это и есть продолжительность периода каждого творения космоса. Ночь творца, или прекращение его созидательной деятельности, означает разрушение, или хаос. Такое чередование дней и ночей, творения и разрушения (шришти и пралая) образует ряды, не имеющие начала.

Начало творения установить нельзя. Было бы неверным думать, что первое творение началось не ранее какого-то определенного времени. Поскольку не существует даты, фиксирующей первоначало вселенной, индийские мыслители рассматривают вселенную как вообще не имеющую начала во времени (анади). Они пытаются объяснить начало теперешнего творения ссылкой на предшествующее ему состояние распада и творения и считают праздной и бессмысленной попытку выяснения вопроса о первоначальном творении. О любом члене ряда, не имеющего начала, можно сказать только то, что он является более ранним или более поздним по отношению к другому. Безусловно первого члена в таких рядах не существует.

Исходя из этой подавляющей идеи колоссальности вселенной, индийские мыслители, естественно, постоянно твердили о том, что Земля исключительно мала, что земное существование скоропреходяще и что земные блага ничтожны. Если Земля—только точка в огромном пространстве, то жизнь — это просто зыбь на поверхности океана времени. Мириады жизней приходят и уходят, а вселенной, как целому, нет до этого никакого дела. Даже веками создававшаяся лучшая цивилизация не представляет собой ничего уникального: в жизни Земли будет не один золотой век. В не имеющих начала циклах творения и распада должно быть бесчисленное количество золотых веков, равно как и железных. Процветание и упадок, цивилизация и варварство, подъем и падение идут одно за другим и вращаются подобно колесу времени.

Общее влияние этих взглядов на метафизику выразилось в том, что нынешнее состояние мира стали рассматривать как результат предшествовавшего более раннего состояния и объяснять раннюю стадию ссылкой на более позднюю. Кроме того, это побудило метафизику заняться поисками вечного. На этике и религии эти взгляды сказа-

лись в том отношении, что они помогли индийцам усвоить более широкую и беспристрастную точку зрения на жизнь, предохранили их от болезненного желания держаться за быстротекущее, как за вечное, и убедили в необходимости обращать основное внимание на то, что имеет прочную, а не мимолетную ценность.

II. КРАТКИЙ ОБЗОР СИСТЕМ

1. Система чарвака

В индийской философии слово «чарвака» означает материалист 9. Достоверным источником познания последователи системы чарвака считают только восприятие. Они указывают, что все непрямые, находящиеся вне процесса восприятия, источники познания, такие, как вывод, свидетельство других лиц и т. д., ненадежны и часто вводят в заблуждение. Поэтому мы не должны верить ничему, кроме того, что мы познаем непосредственно через восприятие.

Восприятие раскрывает перед нами только материальный мир, состоящий из четырех элементов материи [бхута):

воздуха, огня, воды и земли, в существовании которых мы можем убедиться посредством наших ощущений. Все предметы воспринимаемого нами мира состоят из этих элементов. Нет никаких оснований допускать существование чего-то подобного нематериальной душе человека. Человек тоже целиком состоит из материи. Мы говорим:

«Я толстый», «Я худой», «Я хромой». Эти суждения также показывают, что индивид и тело — это одно и то же. Конечно, человек обладает сознанием, но сознание есть качество живого тела, которое, в свою очередь, является продуктом материи. Не следует думать, что если элементы материи лишены сознания, то и в предметах, образованных из этих элементов, не может быть сознания. Есть много примеров того, когда качества, отсутствовавшие в составных частях, появляются впоследствии при соединении определенным образом этих частей друг с другом. Более того, есть примеры, когда одна и та же субстанция приобретает новые качества под влиянием различных условий. Если одновременно жевать бетель [10], орех и лимон, то полученная масса приобретает красноватый цвет, первоначально отсутствовавший в каждой из составных ее частей; меласса [11] при брожении приобретает опьяняющее свойство, первоначально в ней отсутствовавшее. Точно так же и элементы материи, скомбинированные особым путем, порождают живое тело, обладающее сознанием. Очевидно, что сознание не может существовать вне тела. Когда человек умирает, от него не остается ничего, что могло бы страдать или наслаждаться последствиями его поступков.

Поэтому продолжение существования человека в какой-либо форме после его смерти бездоказательно. Существование бога также является мифом. Бога нельзя воспринимать с помощью наших органов чувств. Мир есть не божественное создание, а произвольная комбинация материальных элементов. Глупо поэтому выполнять какие бы то ни было религиозные обряды ради некоего посмертного наслаждения счастьем на небе или ради желания угодить богу. Не следует верить писаниям вед и коварным жрецам, которые, пользуясь доверчивостью людей, зарабатывают себе средства на жизнь.

Поэтому основной целью жизни разумного человека должно быть наслаждение наибольшим количеством удовольствий здесь, в этой жизни, в существовании которой мы только и уверены. Глупо воздерживаться от удовольствий в жизни просто потому, что иногда они случайно смешиваются со страданием. Это было бы похоже на то, как если бы мы отказались от зерна из-за его шелухи или перестали бы сеять хлеб, опасаясь потравы его скотом. Мы должны стараться извлечь из этой жизни все самое лучшее, как можно больше наслаждаясь ею и избегая, насколько возможно, случайных страданий.

2. Философская система джайнизма

Происхождение джайнизма относится к далеким доисторическим временам [12]. Эта вера передавалась потомству через посредство двадцати четырех тиртханкаров, то есть достигших освобождения проповедников джайнизма, последним из которых был современник Будды—Вардхамана (он величался также Махавира).

Приверженцы системы джайнизма отвергают точку зрения чарваков, считающих восприятие единственно достоверным источником познания. Они указывают, что если отвергнуть возможность получения достоверных знаний через посредство вывода и свидетельств других лиц только потому, что они иногда могут вводить в заблуждение, то следует подвергнуть сомнению также и непогрешимость восприятия, так как само восприятие иногда оказывается обманчивым. Чарваки и сами прибегают к помощи выводов, когда от утверждения, что некоторые выводы ложны, они приходят к тому, что все выводы ложны, а также в том случае, когда они отрицают существование некоторых объектов только потому, что последние не воспринимаются нашими органами чувств.

Кроме восприятия, джайнисты допускают в качестве источников достоверного познания логические выводы и свидетельства. Достоверное знание через посредство выводов мы получаем тогда, когда они подчиняются логическим законам определенности. Свидетельство же является достоверным в том случае, когда оно представляет собой сообщение, исходящее от надежного авторитета. Действительно, согласно системе джайнизма, только основываясь на авторитете учения всеведущих, достигших освобождения святых (джинов или тиртханкаров), мы можем получить безошибочное знание по некоторым религиозным вопросам, которые не могут быть раскрыты нашим ограниченным чувственным восприятием и рассуждением.

На основе этих трех источников познания система джайнизма строит свое понимание вселенной. Восприятие раскрывает реальность материальных субстанций, состоящих из четырех разных элементов, таких же, какие фигурируют и в системе чарвака. Путем выводов философы джайнской школы приходят к убеждению о наличии пространства (акаша), поскольку материальные субстанции должны где-то существовать, и о наличии времени (кала), поскольку изменения, то есть последовательный ряд состояний субстанции, не могут быть поняты без него. Они убеждены также в том, что существуют причины движения и покоя, ибо без них невозможно объяснить движение и прекращение движения в вещах. Эти причины, называемые «.дхармт и тдхармач>, следует понимать не в их обычном моральном смысле, а в техническом смысле причин движения и покоя.

Однако физический мир, состоящий из четырех элементов материи, пространства, времени, дхармы и адхармы,— это еще не все. Восприятие, а равно и вывод говорят также о существовании душ во всех живых телах. Когда мы воспринимаем такие свойства апельсина, как его цвет, форму и запах, мы говорим, что воспринимаем существование данного апельсина. На том же основании, когда мы внутренне воспринимаем удовольствие, страдание и другие свойства души, мы должны допустить, что душа также становится нам известной непосредственно через восприятие. О сознании нельзя сказать, что оно продукт материи;

чарваки не могут привести ни одного случая, когда бы мы воспринимали порождение сознания комбинацией материальных субстанций. Существование души может быть выведено также на том основании, что материальные субстанции не могли бы сами по себе сформироваться в живое тело, если бы не было сознательно действующей и руководящей ими силы. Без сознательной субстанции, способной управлять материальными субстанциями, тело и чувства не могли бы систематически выполнять свою работу.

Значит, душ столько же, сколько и живых тел. Душа, по мнению философов джайнской школы, есть не только у животных, но и у растений, даже у пылинок. Души обладают не одинаковой степенью сознательности. Некоторые из них, как, например, души растений или пылинок, обладают только чувством осязания и имеют только осязательное сознание. Низшие живые организмы имеют два чувства; другие, более высокоразвитые,— три; третьи — четыре. Человек и некоторые высшие животные обладают пятью чувствами, посредством которых они познают вещи. Однако, как бы ни были развиты чувства, душа, живущая в теле, ограничена в возможностях познания; она ограничена также в силе и подвержена всем видам страданий.

Тем не менее каждая душа в состоянии достичь безграничной сознательности, силы и счастья. Эти свойства присущи самой природе души. Кармы затрудняют их проявление, подобно тому, как облака заслоняют свет солнца. Кармы, то есть силы страстей и желаний души, притягивают к ней частицы материи, которые проникают в душу, подобно тому, как пылинки пронизывают свет пламени или солнца. Словом, кармы являются причиной того, что душа закрепощается материей. Устранением карм душа может снять с себя зависимость и возвратить себе природные совершенства.

Учение и жизнь достигших освобождения святых (тиртханкаров) доказывают возможность освобождения и указывают также путь, по которому следует идти к'*дости-жению этой цели. Для освобождения от зависимости необходимы три вещи: полнейшая вера в учение джайнизма, точное знание этого учения и правильное поведение. Правильное поведение состоит в воздержании от несправедливости, лжи, воровства, чувственности и от привязанности к чувственным объектам. Воспитывая в себе правильную веру, правильное знание и правильное поведение, мы получаем возможность контролировать свои страсти, и кармы, сковывавшие душу узами материи,— устраняются. Устранив препятствия, душа вновь обретает свои природные совершенства—безграничную веру, безграничное знание, безграничную силу и безграничное блаженство. Это и будет состоянием освобождения.

Джайнисты не верят в бога. Место бога у них занимают тиртханкары, которым и принадлежат такие божественные силы, как всеведение и всемогущество. Им поклоняются как своему идеалу.

Сострадание ко всем живым существам является одной из главных черт джайнской религии. В связи с этим и в джайнской философии можно наблюдать почтительное отношение к мнению других школ. Джайнскне философы отмечают, что каждый объект имеет бесчисленное количество аспектов, и об этом объекте можно судить с различных точек зрения. Каждое суждение о вещах является поэтому правильным лишь по отношению к определенному аспекту вещи, рассматриваемой с частной точки зрения. Следовательно, мы должны помнить об ограниченной природе наших знаний и суждений и должны отказаться от мысли, что та или иная точка зрения дает полное представление о данной вещи. Мы должны защищать и делать более доказательными наши собственные утверждения и в то же время мы должны признавать возможность правильности других точек зрения.

3. Буддийская система

Буддийская система философии выросла из учения Гау-тамы Будды, хорошо известного основателя буддизма [13]. Чувство скорби при виде болезней, старости, смерти и других несчастий, которым подвержен человек, пробудило сознание Гаутамы. Многие годы он учится, ведет аскетический образ жизни и думает о происхождении человеческих страданий, ища средства для их преодоления. Наконец на него нисходит просветление, результат которого был изложен им в форме, которая стала известной под названием «четырех благородных истин». Это истина о том, что есть страдание; истина о том, что есть причина страдания; истина о том, что есть прекращение страдания, и истина о том, что есть,путь, ведущий к прекращению страдания.

Первая истина о наличии страданий имеется в той или иной форме во всех философских системах Индии. Однако Будда видел, что страдание не просто является чем-то случайным; оно существует повсеместно, во всех формах жизни и во всех видах опыта. Даже то, что кажется удовольствием, в действительности является источником страдания.

Что касается второй истины, то она выведена Буддой из анализа причинности. Он отмечает, что существование любого явления в этом мире — материального или психического—причинно обусловлено некоторой другой вещью. Нет ничего, что было бы ни с чем не связано и существовало бы совершенно самостоятельно. Поэтому ничего постоянного в этом мире нет. Все вещи подвержены изменению. Наши страдания также вызываются определенными условиями. Страдания зависят от рождения в этом мире. Рождение, в свою очередь, вызвано нашим пристрастием (танха или тришна) ко всему земному. Сила этого пристрастия притягивает нас к земным вещам. Но наши желания, как это можно проследюь, проистекают, в конечном счете, от незнания. Если бы мы имели точнее понимание вещей этого мира, понимали бы их преходящий характер и их причиняющую страдание природу, мы не имели бы к ним пристрастия; тогда прекратилось бы рождение, а вместе с ним и несчастия.

Поскольку страдание, как и все Другое, зависит от определенных условий, оно должно прекратиться, коль скоро будут устранены эти условия. Это третья истина — о прекращении страдания.

Четвертая истина,— относительно пути, ведущего к прекращению страдания,— сводится к контролю над условиями, причиняющими страдание. Этот путь известен как восьмеричный благородный путь, так как он состоит из восьми ступеней — правильной точки зрения, правильного определения, правильной речи, правильного поведения, правильной жизни, правильных стараний, правильной-внимательностп и правильной сосредоточенности. Эти восемь ступеней уничтожают незнание и пристрастия, просветляют ум и тем самым порождают совершенную невозмутимость и спокойствие. Страдание совершенно прекращается, а носое рождение сгрчовится невозможным. Достн-жение этого состояния cocepiiienciBa есть нирвана.

Учение Будды заключается в охарактеризованных выше четырех благородных истинах. Из этого явствует, что сам Будда занимался не столько проблемами философии, сколько практическими вопросами уничтожения человеческих страданий. Он считал, что в то время, как человек испытываег невыносимые страдания, обсуждение метафизических проблем было бы пустым времяпрепровождением. Но при всем своем отрицательном отношении к теоретическим рассуждениям Будда все же не мог избежать философских дискуссий. Так, в ранней литературе мы находим следующие приписываемые ему теоретические положения:

1. Все вещи обусловлены, пет ничего, что существовало бы само по себе.

2. Все вещи вследствие изменения условий, от которых они зависят, подвержены изменениям; нет ничего постоянного.

3. Поэтому нет никакой души, никакого бога и никакой Другой перманентной субстанции.

4. Настоящая жизнь течет непрерывно, порождая по закону кармы другую жизнь, подобно тому как одно дерево своими семенами порождает другое дерево, которое в свою очередь продолжает жить, тогда как первое засыхает.

Позднее зародыши философских теорий, содержавшиеся в учении Будды, были развиты его последователями в Индии и вне ее; таким образом возник ряд буддийских школ. В индийской философии наиболее известными из них являются следующие четыре школы:

Школа мадхьямиков, или шуньявадинов, считает, что мир нереален (шунья); все феномены, как духовные, так и не духовные, иллюзорны. Это мировоззрение получило название нигилизма (шуньявада).

Школа йогачаров, или виджнянавадинов, также придерживается того взгляда, что внешние объекты нереальны. То, что представляется нам внешним, на самом деле только идеи нашего ума. Но ум должен быть признан реальным. Утверждение, что ум нереален, противоречит самому себе, так как уже самая мысль, что ум нереален, сама себя опровергает, поскольку мысли есть не что иное, как проявление деятельности ума. Это мировоззрение получило название субъективного идеализма {виджнянавада}.

Ш кола саутрантиков считает, что оба мира, как духовный, так и недуховный, действительно существуют. Если бы все, что мы воспринимаем извне, было нереальным, то наше восприятие объектов зависело бы не от чего-либо, находящегося вне ума, а лишь от самого ума. Однако мы знаем, что ум не в состоянии воспринимать любой объект (например, чигра) в том месте, в каком бы он пожелал. Э"ю доказывает, что идея о тигре, в тот момент, когда мы воспринимаем его, зависит ол недуховной реальности — от самого тигра. Исходя из этой идеи, или представления тигра, мы можем прийти к заключению о существовании причины данного представления—тигра—вне нашего ума. Следовательно, о внешних объектах можно судить как о существующих вне ума. Это мировоззрение может быть названо репрезентационизмом, или теорией подразумеваемости внешних объектов.

Школа вайбхашиков согласна с предыдущей в вопросе о реальности как внутренних, так и внешних объектов. Однако она придерживается иных взглядов на способы познания внешних объектов. По мнению вайбхашиков, внешние объекты воспринимаются непосредственно, а не выводятся из их идей или представлений, порождаемых нашим умом, потому что исходя из той или иной идеи было бы невозможно прийти к заключению о существовании внешнего объекта, если бы внешний объект не был воспринимаем в соответствии с идеей. Эта точка зрения может быть названа непосредственным реализмом, поскольку, согласно ей, внешние объекты воспринимаются непосредственно.

Буддизм по религиозным вопросам делится на две хорошо известные школы: хинаяну, процветающую в настоящее время на Цейлоне, в Бирме и Сиаме, и махаяну, распространившуюся в Тибете, Китае и Японии. Школы мадхьямиков и йогачаров вошли в школу махаяны, а школы саутрантиков и вайбхашиков относятся к хинаяне. Наиболее важным религиозным вопросом, по которому расходятся обе эти школы, является вопрос о том, что представляет собой нирвана. Хинаянисты считают, что цель достижения состояния нирваны заключаемся в том, чтобы избавичь индивида от страданий. Представители же школы махаяны полагают, что цель достижения нирваны — не прекращение собственных страданий, а достижение совершенной мудрости, с помощью которой освобожденный может попытаться спасти от страданий все живые существа.

4. Система ньяйи

Система ньяйи [14] создана великим мудрецом Готамой. Это реалистическая философия, основывающаяся главным образом на законах логики. Она признает наличие четырех самостоятельных источников истинного познания: восприятия (пратьякша), вывода, или заключения (анумана), сравнения (упамана) и свидетельства, или доказательства (шабда).

Восприятие есть непосредственное познание объектов, получаемое в результате их связи с нашими органами чувств. Оно может быть внешним (бахья), если касается таких органов чувств, как зрение и слух, посредством которых мы получаем восприятия извне, или внутренним (антара), если оно касается ума (манас).

Вывод (или заключение) есть познание объекта не через восприятие, а через сознательное выделение некоего признака (линга), который неизменно связан с данным объектом. Неизменная связь между объектом и его признаком называется вьяпти. В выводе, или заключении, должно быть, по меньшей мере, три суждения и самое большее три термина: пакша, или меньший термин, по поводу которого мы что-нибудь выводим; садхья, или больший термин, являющийся выводимым объектом, и линга (или садхана), то есть средний термин, который всегда связан с большим и в то же время содержится в меньшем. Приведем пример: «Холм горит, потому что он дымится, а все, что дымится,— горит».

Сравнение есть познание связи между названиями вещей и самими вещами, именуемыми так на основании данного описания их сходства с некоторым уже известным объектом. Например, человеку говорят, что гавая (дикая корова.— Ред.} похожа на корову. И когда этот человек находит в лесу животное, очень похожее на корову, он приходит к выводу, что это животное и должно быть гавайей. Такое знание извлекается посредством упаманы, то есть сравнения.

Шабда (свидетельство или доказательство) есть знание о невоспринимаемых объектах, получаемое из утверждений авторитетных лиц. Ученый сообщает нам, что вода представляет собой соединение водорода и кислорода в известной пропорции. Хотя мы и не сами доказали эту истину, мы признаем ее, считаясь с авторитетом ученого. Наше знание в этом случае исходит из свидетельства ученого. Все другие источники познания сводятся школой ньяйи к этим четырем.

Объектами познания, согласно школе ньяйи, служат:

наше я, тело, чувства и их объекты, познавательная способность (буддхи), ум (манас), деятельность (правритти), умственные дефекты, повторное рождение, чувства удовольствия и боли, страдание и свобода от страданий (апаварга).

Философы школы ньяйи наряду с представителями многих других систем индийской философии стремятся избавить личность от ее привязанности к телу, чувствам и объектам. По их мнению, наше я отличается от тела и ума. Тело — это лишь сложная субстанция, состоящая из материи. Ум—тонкая, неделимая, вечная субстанция (ану). Он служит душе инструментом для восприятия психических явлений, таких, как удовольствие, боль и т. д. Поэтому он называется внутренним чувством.

Я (атман) представляет собой самостоятельную субстанцию, совершенно отличную от ума и тела и приобретающую атрибуты сознания в процессе установления связи с каким-либо объектом посредством чувств. Но сознание не является неотъемлемым свойством я. Это — случайное, побочное свойство, которое перестает ограничивать я в состоянии мукти, то есть освобождения. В то время как ум (манас} является бесконечно малой величиной, подобной атому, я представляет собой нечто всепроникающее (вибху), неразрушимое и вечное. Я — это действующая сила, которая любит или не любит объекты, старается получить или избежать их, наслаждайся или страдает от последствий своих поступков. И именно незнание истины и вытекающие отсюда ошибочные желания, антипатии и влюбленность (рага, двсша и моха) побуждают я действовать с дурными или хорошими целями, вовлекают его в мир греха и страдания, рождения и смерти.

Освобождение означает абсолютное прекращение всех мучений и страданий, ставшее возможным благодаря правильному познанию действительности (таттва-джняна). Некоторые думают, что освобождение есть состояние счастья. Но это совершенно неверно, так как нет удоволь-счвий без страдания, равно как не бывает света без чени. Таким образом, освобождение — это только облегчение страданий, а не удовольствие или счастье.

Существование бога доказывается системой ньяйи при помощи нескольких аргументов. Бог есть первопричина творения, поддержания существования и разрушения мира. Он сотворил мир не из ничего, а из вечных атомов пространства, времени, эфира, умов и душ. Этот мир сотворен с тем, чтобы индивидуальная душа (джива) могла наслаждаться удовольствием или испытывать страдания в соответствии с достойным или недостойным своим поведением в другой жизни в иных мирах. Наиболее популярный аргумент в пользу бытия бога гласит: «Все вещи мира, как, например, горы и моря, солнце и луна, поскольку они состоят из частей, являются следствием. Поэтому они должны иметь своего создателя».

Сами индивиды не могут быть создателями, творцами мира потому, что они ограничены в своих силах и знаниях и не в состоянии обращаться с такими тончайшими и мельчайшими сущностями, как атомы, из которых состоят все физические тела. Творец мира должен быгь разумным духом, обладающим неограниченной силой и мудростью и способным к поддержанию морального порядка во всем мире. Бог создал мир не для какой-то своей собственной цели, а для блага всех живых существ. Но это не означает, что в этом мире должно быгь только счастье и не можег быть несчастий. Раз индивиды имеют свободу воли, они будут действовать в соответствии с добрыми или злыми намерениями и тем самым приносить самим себе счастье или несчастье. Однако под любящим, заботливым и мудрым руководством божественного существа все индивиды рано или поздно могут достичь истинного познания самих себя и мира и тем самым окончательно освободиться от всех страданий.

5. Система вайшешики

Система вайшешики [15] была основана мудрецом Канадой, настоящее имя которого было Улука. Она родственна системе ньяйи и имеет одинаковую с ней конечную цель — освобождение индивидуального я. Она подводит все объекты познания, весь мир, под семь категорий: субстанция (дравья), качество (гуна), действие (карма), всеобщность (саманья), особенность (вишеша), присущность (самавая) и небытие (абхава).

Субстанция является субстратом качества и деятельности, однако она отлична как от того, так и от другого. Существуют девять видов субстанций: земля, вода, огонь, воздух, эфир (акаша), время, пространство, душа и ум (манас).

Из них первые пять называются физическими элементами (бхутами) и имеют соответственно специфические качества запаха, вкуса, цвета, осязания и звука. Первые четыре состоят из четырех видов атомов — земли, воды, огня и воздуха, которые являются невидимыми и неделимыми частицами материи. Атомы—это несотворенные, вечные сущности, представление о которых мы можем получить посредством дробления материальных объектов на все более и более мелкие части, до тех пор, пока этот процесс нельзя производить дальше. Эфир, пространство и время — неосязаемые субстанции, каждая из которых является единственной, вечной и всеобъемлющей.

Манас — вечная субстанция, непротяженная и, подобно атому, бесконечно малая. Это внутреннее чувство, которое прямо или косвенно имеет дело со всеми психическими функциями, такими, как познавательная способность, эмоции, воля. Манас, имея атомистическое строение, не может иметь более одного переживания в одно и то же время.

Душа — вечная и всеобъемлющая субстанция, представляющая собой субстрат явлений сознания. Индивидуальная душа осознается внутренне, умом индивида, когда, например, говорят: «Я счастлив». Верховная душа, или бог, считается творцом мира и всего сущего. Бог сотворил мир из вечных атомов. Происхождение и распад сложных предметов объясняются соединением и разъединением атомов. Но двигаться и действовать самостоятельно атомы не могут. Первоисточник их действий — воля бога, направляющего их перемещения в соответствии с законом кармы.

Из атомов образуется весь мир, соответствующий невидимым моральным достоинствам индивидуальных душ и служащий делу их морального искупления. Такова атомистическая теория вайшешики. Это скорее телеологическая, чем механистическая и материалистическая теория, какими являются другие атомистические теории.

Качество есть то, что существует в субстанции и само по себе не имеет ни собственных качеств, ни активности. В то время как субстанция может существовать сама по себе, качество не может существовать вне какой-либо субстанции. В качествах вещей нет ни активности, ни движения. Всего имеется двадцать четыре вида качеств: цвет, вкус, запах, осязание, звук, число, величина, видовое отличие,соединение, разъединение, отдаленность (паратва), близость (апаратва), текучесть, вязкость, познавательная способность, удовольствие, страдание, желание, антипатия, усилие, тяжесть, стремление (санскара) 1, достоинство (дхарма) и недостаток (адхарма).

Действие есть движение. Как и качество, оно свойственно только субстанциям. Существует пять видов действий: поднимание, опускание, сжатие, расширение и хождение.

Все коровы имеют некую общую природу, согласно которой они и группируются в один класс, исключаясь из других классов. Это называется «коровностью» (готва) и является всеобщим (саманья). Поскольку эта «коровность» не возникает при рождении какой-либо коровы и не уничтожается со смертью любой из них, она вечна. Таким образом, всеобщее представляет собой вечную сущность, общую всем индивидам данного класса.

Особенность есть основа первичных различий вещей. Обычно мы отличаем одну вещь от другой посредством выделения особенностей, присущих ее частям, и различения других качеств. Но как отличить самые простые и вечные субстанции мира, например два атома земли? Повидимому, должно существовать какое-то первичное различие, особенность, присущая каждому из них, иначе их нельзя будет отличать друг от друга, поскольку оба имеют все качества земли. Особенность означает специфичность или индивидуальность вечных сущностей мира. Поскольку этой категории «вишеша» уделяется особое внимание, то и сама система этой философии получила название «вайшешика».

Присущность есть постоянная, вечная связь, которая

1 «Паратва» означает отдаленность как в пространстве, так и во времени, а «апаратва» — соответственно близость в пространстве и во времени. «Санскара» на самом деле означает три качества: скорость, эластичность и способность запоминания.

объединяет целое с его частями; качество или действие — с субстанцией; всеобщее — с особенностями. Ткань, как единое, всегда существует в нитях; качества — такие, как «зеленое», «сладкое», «ароматное», и различного рода движения — пребывают в известной субстанции. «Коровность», как всеобщее, имеют все коровы. Эта перманентная связь между целым и его частями, всеобщим и его частностями, качествами и действиями, и их субстанциями известна как присущность.

Небытие означает все отрицательные факты. «Здесь нет змеи», «Эта роза не красная», «Чистая вода не имеет запаха»— все это предложения, выражающие соответственно небытие змеи, красноты и запаха в известных вещах. Все'такие случаи небытия подходят под категорию абхавы, имеющую четыре вида: праг-абхава, дхванса-абхава, атьянта-абхава, которые, взятые вместе, называются сансарга-абхава (отсутствие связи между двумя сущностями) и аньйонья-абхава. Первый вид абхавы означает небытие вещи до ее производства,например небытие горшка в глине до того, как его изготовил гончар. Второй вид—небытие вещи после ее разрушения (дхванса), например небытие горшка после того, как его разбили. Третий вид—полное отсутствие связи между двумя вещами, например бесцветность воздуха в прошлом, настоящем и будущем. Последний вид абхавы представляет собой отличие одной вещи от другой. Когда две вещи (скажем, кувшин и ткань) отличаются одна от другой, то это и есть небытие одной вещи как другой. Кувшин — не ткань и ткань — не кувшин. Это обоюдное небытие двух различных вещей называется аньйонья-абхава.

Что касается теоретических положений системы вайшешики о боге и освобождении индивидуальной души, то они, в сущности, те же, что и в системе ньяйи.

6. Система санкхьи

Санкхья [16] представляет собой философию дуалистического реализма, создание которой приписывается мудрецу Капиле. Она признает наличие двух независимых друг от друга первичных реальностей: пуруши и пракрити. Пуруша есть некое разумное начало, у которого сознание (чайтанья) является не атрибутом, а самой его сущностью. Пуруша — это Я» совершенно отличное от тела, чувств и ума. Находясь вне мира объектов, оно представляет собой вечное сознание, являющееся свидетелем происходящих в мире изменений и действий,—сознание не действующее и не изменяющееся. Физические вещи — стулья, кровати и т. п. — существуют скорее для других, чем для самих себя. Поэтому должно быть пуруша, или Я, отличающееся от пракрити, или первичной материи, но пользующееся продуктами пракрити. Существует много различных я, связанных с различными телами, вследствие чего одни люди счастливы, другие несчастливы, одни умирают, другие живут. Пракрити есть первопричина мира. Это вечное, бессознательное начало, которое, всегда изменяясь, служит исключительно удовлетворению Я. Саттва, раджас тамас суть составные части пракрити, которое держит их в состоянии покоя и равновесия. Эти три составные части называются гунами. Они ни в каком смысле не являются ни качествами, ни атрибутами. Они скорее представляют собой три субстанциональных элемента, составляющих пракрита, подобно тому, как три веревки, свитые вместо, образуют канат. К заключению о существовании гун мы приходим тогда, когда испытываем удовольствие, страдание или безразлично относимся к тем или иным вещам. Одно и то же сладкое блюдо может или нравиться, или не нравиться, или вызывать безразличное отношение у одного и того же человека в различных условиях. Так же точно один и тот же салат кажется вкусным одному лицу, невкусным другому и безвкусным третьему. Итак, причина и следствие, в сущности, идентичны. Следствие есть проявленное условие причины. Например, в растительном масле как следствие обнаруживается то, что уже содержалось в семени как причине. Все вещи мира суть следствия, которые наделены качествами, вызывающими удовольствие, страдание или безразличное отношение. Поэтому пракрита, или прадхана, являясь первопричиной вещей, должно иметь три элемента: саттва, раджас и тамас, обладающие свойствами вызывать соответственно удовольствие, страдание или безразличие, а также — проявление, активность и пассивность.

Эволюция мира начинается с соединения пуруши с пракрита, что нарушает первоначальное равновесие последней и побуждает ее к действию. Эволюция протекала следующим образом. Из пракрити возник великий зародыш этой огромной вселенной, который и называется поэтому великим (махат). В нем отражено сознание Я, и это делает его как бы сознательным. Махат представляет собой пробуждение природы от космического сна и первое появление мысли и называется поэтому также интеллектом {буддхи). Эта творческая мысль должна побуждать развитие мира. Дальнейшая трансформация интеллекта порождает вторичный продукт—аханкару. Функцией аханкары является чувство «Я и мое» (абхимана). Отождествляя себя с этим началом, Я считает себя действующей силой карта, хотя на самом деле не является ею.

Из аханкары, когда в ней превалирует элемент саттва, возникают пять органов познания, пять органов действия и манас, который представляет собой орган познания и деятельности. Когда же доминирует элемент тамас, аханкара производит пять тончайших элементов (танматра), являющихся потенциями звука, осязания, цвета, вкуса и ianaxa. Из этих пяти тончайших элементов возникают пять вещественных элементов: эфир (акаша), воздух, огонь, вода и земля в том же самом порядке. Таким образом, в системе санкхьи насчитывается двадцать пять начал. Все они, кроме пуруши, содержатся в пракрити, которое является первопричиной, первоисточником всех других физических объектов, включая ум, материю и жизнь. Пракрити является причиной причин всех объектов. Семь начал - махат, аханкара и пять тонких элементов — порождают определенные следствия и в свою очередь сами являются следтвиями определенных причин. Одиннадцать чувств и пять физических элементов представляют собой лишь следствия шределенных причин, но сами не являются причинами чeгo-либо, субстанционально отличного от них. Пуруша, или я, не является ни причиной {пракрита), ни следствием викрити) чего-либо.

Хотя Я само по себе свободно и бессмертно, но под сиянием авидьи (незнания) оно смешивает себя с телом, чувствами и умом. Из-за неумения разобраться в том, что есть Я и что — не-Я, возникают все наши горести и страдания. Мы чувствуем себя нездоровыми и несчастными, согда наше тело оказывается чем-либо пораженным и чувствует недомогание, потому что не умеем распознавать разницу между Я и своим телом. Подобным же образом юпытываемые нами удовольствия и страдания воздействуют нa Я только потому, что мы не осознаем разницы между умом и Я. Как только мы полностью осознаем разницу гежду Я и не-Я, включающим тело, чувства, ум, интеллект и личность (вивека-джняна), наше Я выйдет из-под влияния радостей и печалей, подъемов и упадков жизни, оно найдет тогда покой в самом себе, став бесстрастным наблюдателем обытий внешнего мира и не вовлекаясь в них. Это и будет остояние освобождения, свободы от страданий, которое называлось мукти, апаварга, каивалья. Такого состояния мы можем достичь или при жизни, в этом мире, или после смерти, в другом мире. Однако простое знание, интеллектуальное понимание этой истины не поможет познать самого себя и тем самым добиться окончательного освобождения от грехов и страдания. Для достижения этого нам необходимо пройти долгий путь воспитания в духе глубокой преданности и постоянного размышления о том, что Я есть чистое вечное сознание, независимое от комплекса ума-тела и установленного порядка вещей с его пространственно-временными и причинными отношениями. Я — это не рожденный и не умирающий дух, сущность которого составляют свобода, бессмертие и вечная жизнь. Характер и методы этого духовного воспитания, необходимого для самопознания, тщательно разработаны философией йоги.

Что касается проблемы бытия бога, то философия санкхьи отвергает всякую веру в божественное. Согласно этой системе, бытие бога не может быть доказано никоим образом. Да мы и не нуждаемся в боге, чтобы объяснить мир, так как пракрита является достаточно обоснованной причиной мира как целого. Бог как вечный и неизменный дух не может быть творцом мира, ибо для того, чтобы произвести некоторое следствие, причина должна измениться и превратиться в это следствие. Однако некоторые авторы и комментаторы санкхьи пытаются доказать, что эта система допускает существование бога как верховного существа, которое является лишь свидетелем, а не создателем мира.

7. Система йоги

Основателем философии йоги считается мудрец Патанджали [17]. Йога близко примыкает к санкхье. Система йоги разделяет теорию познания и метафизику санкхьи с ее двадцатью пятью началами, но к тому же признает бытие бога. Особый интерес эта система представляет ввиду своеобразного характера практики йоги — средства достижения вивека-джняна, то есть способности распознавать истинное значение, которое (как это признается и системой санкхьи) должно быть существен но важным условием освобождения. Согласно этой системе, йога означает прекращение всех функций ума-читты {читта-вритти-ниродха}. Существует пять ступеней функции ума {читта-бхуми}:

Первая называется кшипта, то есть рассеянное состояние, при котором ум скользит от одного объекта к другому. Вторая ступень — это мудха, то есть притупленное состояние ума, как, например, во сне. Третья называется викшип-та — относительно умиротворенное состояние. Йога невозможна ни в одном из этих состояний. Четвертая и пятая сту-пени (level) называются экагра и нироддха. Экагра является состоянием сосредоточенности ума на каком-либо объекте, служащем предметом размышления, нируддха — прекращением всякой деятельности мышления. Последние две ступени состояния ума являются как бы проводниками к. йоге. Существует два вида йоги — сампраджнята и асам-праджнята. В первом случае йога проявляется в виде полной сосредоточенности ума на объекте размышления и приводящей поэтому к ясному пониманию данного объекта; во втором наблюдается полное прекращение всех умственных модификаций и, следовательно, полное отсутствие познания, в том числе и знания объекта размышления.

В практике йоги имеется восемь ступеней: яма (обуздание), нияма (культура этики), асана (выработка устойчивости), пранаяма (контроль над дыханием), пратьяхара (удаление чувств), дхарана (внимание), дхьяна (размышление) и самадхи (сосредоточенность). Обуздание состоит в воздержании от нанесения вреда чьей-либо жизни, от лжи,, воровства, прелюбодеяния и жадности. Культура этики заключается в воспитании хороших привычек, таких, как очищение, удовлетворенность, аскетизм, изучение вед и размышление о боге. Выработка устойчивости — это выработка устойчивого и удобного положения. Контроль над дыханием состоит в регулировании процессов дыхания. Контроль над чувствами заключается в удалении чувств от их объектов. Категория внимания обозначает сосредоточение внимания на внутриорганических или внеорганиче-ских объектах, как, например, на кончике носа, луне и т. д.; созерцание представляет собой неуклонное и непрерывное размышление об объекте. Сосредоточенность есть такое состояние, при котором созерцающее сознание теряется в созерцаемом объекте и перестает сознавать самого себя.

Система йоги называется теистической (шешвара) сан-кхьей в отличие от санкхьи Капилы, которая обычно считается атеистической {ниришвара). Философия йоги считает бога высшим объектом сосредоточенности и самопознания. Бог — существо вечное, всеобъемлющее, всеведущее и совершенно свободное от всех недостатков. Йога приводит следующие аргументы в пользу бытия бога: все, что имеет степени, должно иметь и некоторый максимум. Раз существуют разные степени познания, значит, должно быть и совершенное знание, всеведение. Тот, кто обладает всеведением, есть бог. Соединение пуруши с пракрити закладывает основу дальнейшей эволюции мира, а прекращение этого соединения приводит к его распаду. Ни соединение, ни разъединение не присущи самим пракрити и пуруше. Поэтому должно быть такое верховное существо, которое было бы в состоянии устанавливать отношения между пракрити и пурушей в соответствии с моральными достоинствами индивидуальных душ.

8. Система мимансы

Миманса, или пурва-миманса (ранняя миманса.— Ред.) была основана Джаймини [18]. Ее первоначальной целью являлась защита и оправдание ведийского ритуализма. Конечно, эта попытка должна была привести к поискам философии, обосновывающей мировоззрение,— ведийского ритуализма.

Ритуглизм зиждется на авторитете вед, и поэтому школа мимансы выдвинула теорию о том, что веды не являются произведениями какого-либо лица и потому свободны от свойственных людям ошибок. Согласно мимансе, веды вечны и существуют самостоятельно; написанные или изустно распространяемые веды—это лишь временное обнаружение их через особых пророков. Для доказательства обоснованности вед школа мимансы выдвигает тщательно разработанную теорию познания, которая прежде всего должна показать, что достоверность всякого познания самоочевидна. Когда имеются достаточные условия — знание возникает. Когда чувства здоровы, даны объекты и все вспомогательные условия—происходит восприятие. Когда имеются достаточные данные — делается вывод. Когда мы читаем географическую книгу, мы получаем знания об описываемых в ней странах на основе авторитета. В каждом из приведенных случаев полученное знание претендует на истинность, и мы принимаем его без всяких возражений. Если существует какая-либо причина для сомнения, знание совсем не возникает, так как отсутствует вера. Подобно этому, при чтении вед мы получаем одновременно и знание и веру в то, о чем они говорят. Достоверность ведийского познания так же самоочевидна, как и всякого другого познания. Если же возникают какие-либо сомнения, то они устраняются аргументами мимансы; после устранения препятствий веды сами раскрывают свое содержание читателю. Авторитет вед, таким образом, становится неоспоримым,

То, что веды предписывают выполнять,— правильно. То, что они запрещают,— неправильно. Долгом каждого человека является исполнение того, что правильно, и воздержание от того, что запрещено. Долг следует исполнять во имя долга. Ритуалы, предписанные ведами, должны выполняться не с расчетом на получение какой-либо награды за это, но именно потому, что они предписаны. Бескорыстное исполнение обязательных обрядов, которое возможно только при знании и самоконтроле, постепенно уничтожает кармы и делает возможным осуществление освобождения после смерти. Состояние освобождения понималось ранней мимансой как одно из состояний ничем не омраченного небесного блаженства. Однако позднее миманса стала представлять себе освобождение только как нечто отрицательное, как прекращение рождения, а потому и всех страданий.

Душа должна рассматриваться как бессмертная, вечная субстанция, ибо если мы допустили, что душа гибнет со смертью тела, то ведийские предписания, требующие выполнения известных обрядов для достижения блаженства на небесах, были бы бессмысленны. Создатели философии мимансы, как и представители школы джайнизма, приводят ряд оригинальных аргументов в доказательство существования бессмертной души, опровергая точку зрения материалистов, не допускающих наличия чего-либо, кроме тела. Однако они не считают сознание чем-то внутренне присущим душе. Сознание возникает в душе только тогда, когда она соединяется с телом и когда какой-нибудь объект находится перед органами познания (пятью внешними органами чувств и внутренним органом, называемым манасом). Освобожденная и покинувшая телесную оболочку душа обладает не фактически существующим сознанием, а лишь его потенциальной возможностью.

Душа, находящаяся в теле, обладает различными видами знания. Одна школа мимансы, основанная Прабхакарой, допускает пять различных источников познания (прамана): восприятие (пратьякша), вывод (анумана), сравнение (упамана), свидетельство (шабда) и постулирование (артхапатти). Первые четыре источника допускаются также и системой ньяйи. Однако в понимании сравнения имеется одно заслуживающее внимания различие. Согласно мимансе, знание через посредство сравнения возникает в случаях, подобных следующему: человек, который когда-то видел обезьяну, находясь в лесу, увидел орангутанга и решил: «Этот орангутанг похож на обезьяну». От этого суждения, основанного на восприятии, он перешел к другому суждению: «Обезьяна, которую я видел раньше, похожа на орангутанга». Это знание получено путем сравнения. а не путем восприятия, так как в тот момент обезьяны не было.

Знание посредством постулирования возникает тогда, когда мы допускаем что-нибудь как единственное объяснение явного противоречия. Когда мы видим, например, что данный человек ничего не ест днем, но все же прибавляет в весе, мы допускаем, что он, может быть, ест ночью. Когда нам известно, что данный человек жив, но его нет дома, то посредством постулирования мы узнаем, что он находится где-то вне дома.

Другая школа мимансы, основанная Кумарилой Бхатта, допускает еще один источник достоверного познания. Этот шестой источник познания называется невосприятием. Он показывает, что, если, войдя в комнату и осмотревшись, мы говорим: «В этой комнате нет вентилятора»,—это еще не значит, что о несуществовании вентилятора мы узнали посредством восприятия. Восприятие объекта возникает тогда, когда наши чувства возбуждаются данным объектом, но чувства не могут возбуждаться несуществованием, которое в данном случае является объектом познания. Подобное знание о несуществовании получается посредством невосприятия. Мы судим об отсутствии вентилятора не по тому, что другие вещи в комнате нами воспринимаются, а по тому, что вентилятор не воспринят.

Школа мимансы верит в реальность существования физического мира на основе его восприятия. Поэтому она является реалистической школой. В то же время философы этой школы верят, как мы уже видели, в реальность существования души. Но они не признают существования верховной души, бога, сотворившего мир. Объекты мира образовались из материи в соответствии с кармами душ. Закон кармы представляет собой спонтанный моральный закон, который правит миром. Философы школы мимансы считают также, что когда какой-нибудь человек выполняет какой-либо ритуал, в его душе возникает некая потенция, которая в будущем, в благоприятный момент, принесет свои плоды. За счет этой потенции, порожденной в душе исполнением обрядов в настоящем, можно будет наслаждаться ее плодами в будущем.

9. Система веданты

Эта система выросла из упанишад, которые представляют собой кульминационный пункт ведических спекуляций, и потому она называется ведантой, или завершением вед. Веданта собрала воедино все философские мысли, рассеянные в упанишадах. Ее основные положения изложены в «Брахма-сутре» Бадараяны, которая систематизировала учения упанишад, и в комментариях на эти сутры, составленных последующими авторами; в числе их хорошо известны Шанкара и Рамануджа. Нз всех индийских систем веданта — особенно в изложении Шанкары — оказала наибольшее влияние на индийскую жизнь и все еще продолжает существовать в той или иной форме в различных частях Индии.

Идея существования некоего верховного лица (пуруша), которое объемлет всю вселенную и все-таки находится вне ее, выражена в одном из гимнов Ригведы. Все объекты вселенной, одушевленные и неодушевленные, простые люди и святые, в поэтической форме изображаются здесь как части верховного лица. В упанишадах это единство всего существующего нашло свое выражение в безличной концепции единой реальности, или в концепции единой души, единого Брахмана (все эти понятия употребляются как синонимы). Мир, говорится в упанишадах, берет свое начало из этой реальности, покоится в ней и возвращается i нее при своем разрушении. Реальность многих частных объектов, воспринимаемых из вселенной, отрицается, и утверждается их единство в единой реальности. Все есть бог. Душа есть бог. Нет множесгвенности. Эта душа, или бог, есть реальность (сатья), она—бесконечное сознание (джняна) и блаженсгво (ананда).

Шанкара интерпретирует упанишады и "Брахма-сутр" в духе чистого, ярко выраженного монизма. Бог — единая реальность не только в том смысле, что нет ничею, кроме бога, но также и в том, что множественности нет даже в боте Отрицание множественности, признание единства души и бога, утверждение, что с познанием бога познается все, и другие подобные взгляды, которые мы можем найти в упанишадах,— все это, составляющее общий тон, которым проникнуто учение упанишад, не может быть логично объяснено, даже если бы мы поверили в существование многих реальностей в боге Правда, в некоторых упанишадах говорится о сотворении многих вещей богом (Брахманом) или душой (Лтман). По в других упанишадах, и даже в ведах, творение приравнивается к магии, волшебству О боге говорится как о волшебнике, который сотворил мир посредством магической силы, называемой майя.

Шанкара поэтому считает, что, признавая существование только единой реальности, мы должны объяснить мир не как реальное творение, но как видимость, которую бог вызывает в нашем воображении посредством непостижимой силы майи. Чтобы сделать концепцию майи более понятной для обычного читателя, он объясняет ее, сравнивая с иллюзиями, встречающимися в повседневной жизни, когда, например, веревка кажется нам змеей или какая-нибудь блестящая поверхность — серебром Во всех случаях такой иллюзии имеется субстрат, реальность (веревка, блестящая поверхность), которая вследствие нашего незнания субстрата кажется нам иной, чем она есть на самом деле,— змеей или серебром. Это незнание не только скрывает составляющую ее реальность, субстрат, но и делает ее по видимо-сги чем-то другим. Подобным же образом может быть объяснено наше восприятие объектов мира. Мы воспринимаем многие объекты в едином Брахмане вследствие нашего незнания (авидья или аджняна), не позволяющего нам увидеть реального Брахмана и придающего ему видимость многих объектов. Например, когда «волшебник» во время представления иллюзорно делает из одной монеты много монет, то, с точки зрения «волшебника», это объясняегся его магической силой, с нашей же точки зрения, причина восприятия нами многих монет заключается в нашем незнании этой одной реальной монеты. Применяя эту аналогию к явлениям внешнего мира, можно сказагь, что данные явления порождаются магической силой майи, заключающейся в боте, а также нашим незнанием. Майя и незнание в этом случае представляют собой две стороны одного и того же явления, рассматриваемого с двух различных точек зрения. Значит, о майе гоже можно сказать, что она является природой незнания Чтобы не думали, чю теория Шанкары не в состоянии удержаться на позициях чистого монизма, поскольку она допускает существование двух реальностей —бога и майи, Шанкара указывает, что маня как сила бога отпишется от бога re 6oJ ее, чем сила сжигания от oi ня. Поэюму эта теория веданты представляет собой не дуализм, а чистый монизм (адваита).

Но даже и в этом случае разве бог в действительности не обладает силой сотворения? На этот вопрос Шанкара отвечает так. до iex пор, пока ты веришь в явления внешнего мира, ты смотришь на бога через мир — как на твopца его. Но как только ты познаешь, что этот мир лишь видимость, чю в действительности ничто не сотворено, ты перестаешь думать о боге, как о творце. Для того, кто не обманут искусством «волшебника» и не поддается ею трюкам, «волшебник» перестает быть волшебником, и теряет свою магическую силу Подобным же образом для тех немногих люден, к ю не видит в мире ничего, кроме бога, бог перестает быть обладателем майи — силы, производящей призраки.

В виду этого Шанкара указывает на необходимость различать две точки зрения обычную, эмпирическую, и трансцендентную, реальную. Первая представляег собой точку зрения непросветленных лиц, считающих мир чем-то реаль-иым. На эту точку зрения опирается вся практика нашей жизни, и поэтому она по справедливости должна быть

названа практической точкой зрения. С этой точки зрения, мир кажется чем-то реальным, а бог — всемогущим и все-' ведущим творцом, руководителем и разрушителем. Таким образом, бог представляется обладающим многими свойствами (сагуна). Шанкара называет бога в этом смысле Сагуна Брахман или Ишвара. С этой точки зрения Я кажется ограниченным телом, которое ведет себя, как смертное я (ахам).

Вторая, реальная точказрения принадлежит просвещенным людям, познавшим, что мир — это лишь видимость и что не существует ничего, кроме бога. С этой точки зрения мир представляется чем-то нереальным, бог перестает рассматриваться как творец или как обладатель каких-то свойств, вроде всеведения и всемогущества. Бог считается единым—без каких-либо отличительных особенностей, без каких бы то ни было свойств. Бог с этой трансцендентной точки зрения неопределим и не имеет отличительных признаков. Он — Ниргуна Брахман. Тело также должно быть признано видимостью, и нет ничего, отличающего душу от бога.

К этой реальной точке зрения можно прийти лишь при условии устранения незнания (авидьи), из-за которого только и существует иллюзия наличия космоса. А это может быть осуществлено исключительно путем усвоения знаний, преподанных ведантой. Необходимо установить контроль над чувствами и умом, отказаться от всех привязанностей к объектам, имея в виду их преходящий характер, и горячо желать освобождения. Веданту следует изучать под руководством просвещенного учителя, стараясь при этом усвоить изложенные там истины посредством постоянного размышления и созерцания. Когда ученик будет достоин, учитель скажет ему: «Ты — Брахман». Тогда ученик должен думать об этом до тех пор, пока не получит прямого и постоянного осознания истины: «Я — Брахман». Это и будет совершенная мудрость, или освобождение от зависимости. И хотя такая мудрая и освобожденная душа все еще продолжает-пребывать в теле и в мире, они уже больше не сковывают ее, поскольку она не считает их реальными. Такой человек живет в мире, но не в зависимости от него. Нет привязанности, нет иллюзий, которые могли бы воздействовать на его мудрость. Душа избавляется от иллюзорных идей, отдалявших ее от бога; она освобождается также от всякого страдания. И поскольку бог есть блаженство, то тем же становится и освобожденная душа.

Эти учения веданты были интерпретированы и развиты Рамануджей. Он считал, что бог есть единственная реальность; в нем пребывают, как части, различные лишенные сознания материальные объекты (ачит), а равно и многие имеющие сознание души (чит). Бог обладает всеми высшими свойствами, такими, как всеведение и всемогущество. Бог сотворил мир материальных объектов из извечно пребывающей в нем материи, подобно тому, как паук вьет паутину, извлекая ее из собственного тела. Души понимаются как бесконечно малые субстанции, которые также существуют вечно. По самой своей природе они наделены сознанием и самопознанием. Каждая душа в соответствии со своей кармой наделена материальным телом. Зависимосгь души возникает от ее прикованности к данному телу. Освобождение есть полное разъединение души и тела. Причина зависимости — карма, проистекающая от незнания. Душа отождествляет себя с телом из-за незнания своей истинной природы и ведет себя так, как если бы она была телом.Она страстно желает чувственных удовольствий. Таким образом, она привязывается к земному, и сила этой привязанности становится причиной ее повторного рождения. Незнание устраняется посредством изучения веданты. Человек приходит к знанию того, что его душа отлична от тела, что она есть в действительности часть бога, или Брахмана, от которого зависит ее бытие. Бескорыстное исполнение обязанностей, предписываемых ведами, разрушает накопленные силы привязанности, то ec-ib кармы, и помогает овладеть совершенным знанием. Бог должен рассматриваться как единственный достойный любви объект;

необходимо постоянно думать о нем и покоряться его воле. Богу угодна преданность, и преданных он освобождает от зависимости. После смерти освобожденный никогда не родится. Освобожденная душа становится подобной богу, потому что, как и сам бог, она имеет чистое сознание, свободное от несовершенств. Но она не становится идентичной богу, поскольку конечное никогда не может стать бесконечным.

Согласно Раманудже, хотя бог и представляет собой единственную реальность и не существует ничего, кроме бога, все же в нем пребывают многие реальности. Сотворенный мир и созданные объекты так же реальны, как и бог. Нельзя поэтому назвать это ярко выраженным монизмом — адвайтой, но это монизм единого, видоизмененный признанием наличия многих частей — вишишта -адвайта. Бог, обладающий наделенными сознанием душами и не имеющей сознания материей,—единственная реальность.


Философия Чарвака (материализм)

Часть вторая

ФИЛОСОФИЯ ЧАРВАКА

I. ПРОИСХОЖДЕНИЕ И ПРЕДМЕТ ФИЛОСОФИИ ЧАРВАКА

Материализмом называется философская доктрина, считающая материю единственной реальностью. Эта доктрина стремится объяснить и сознание как продукты материи. В общем, материализм имеет тенденцию свести высшее низшему, объяснить высшие феномены низшими20]. В этом отношении материализм прогивоположен спиритуалистическим истолкованиям вселенной.

Хотя материализм в той или иной форме всегда существовал в Индии и мы можем обнаружить отдельные упоминания о нем в ведах, в буддийской литературе, в эпосе, а также и в более поздних философских произведениях,—все же мы не обнаружим ни сколько-нибудь систематических работ по материализму, ни организованной школы его последователей, как это имеет место в других философских течениях. Однако материалистические взгляды излагаются в целях их опровержения почти во всех работах философов других школ. Наше знание об индийском материализме основывается главным образом именно на этих работах.

«Чарвака» — слово, которое обычно обозначает «материалист». Однако происхождение этого слова окутано тайной. Согласно одной версии, слово «чарвака» первоначально было именем мудреца, выступившего с материалистическими взглядами. От этого собственного имени произошло и общее наименование, которым стали обозначать последователей этого мудреца, то есть материалистов. Другие думают, что словом «чарвака» издавна именовались материалисты — потому ли, что они проповедовали доктрину «ешь, пей, веселись» 1 («чарв» — есть.

1 Ср. Haribhadra, Sad-darsana-samuccaya, Lokaya tamatam,

жевать), или потому, что их слова были приятны и доходчивы («чару» — приятный, доходчивый; «вак» — слово). Ряд индийских авторов 1 считает основателем индийского материализма Брихаспати. Эта точка зрения основывается на том, что:

а) некоторые ведийские гимны, приписываемые по традиции Брихаспати, сыну Локи, отличаются мятежным духом и свободомыслием;

б) в «Махабхарате» и в других сочинениях материалистические взгляды вложены в уста Брихаспати;

в) насчитывается около дюжины сутр и стихов, на которые ссылаются и которые цитируются различными авторами, стихов, излагающих материалистическое учение Брихаспати. Некоторые из этих авторов идут даже несколько дальше и утверждают, что Брихаспати, учитель святых, пропагандировал материалистические взгляды среди' титанов (врагов святых) с тем, чтобы в случае, если они последуют этому заманчивому учению,—погубить их!

Но кто бы ни был основателем индийского материализма, слово «чарвака» стало синонимом слова «материалист». Для обозначения материализма употребляют также слово «локаята-мата», то есть точка зрения обычных людей. Соответственно материалист называется также «локаятика».

Хотя с материалистическими идеями мы встречаемся во многих местах, они могут быть систематизированы и наиболее удобно представлены в трех главных разделах — теория познания, метафизика и этика.

II. ТЕОРИЯ ПОЗНАНИЯ ЧАРВАКА

Философия чарвака, если можно так выразиться, логически опирается на свою теорию познания. Теория познания охватывает следующие основные проблемы: В какой мере мы можем познать реальность? Как возникает и развивается знание? (Последний вопрос включает в себя одну из основных проблем теории познания

1 Haribhadra, Sad-darsana-samuccaya, и Мadhavacarya, Sarva-Darsana-Sangraha.

индийской философии.) Каковы различные источники незнания? Подлинное обоснованное познание в индийской философии называется прама, а источник такого познания — прамана.. Чарваки считают, что восприятие является единственным прамана. Для обоснования этого положения чарваки критикуют тех, кто признает возможность существования иных источников познания, таких, как логический вывод и свидетельство других лиц, рассматриваемых многими философами Индии как достоверные прамана.

1. Неопределенность вывода

Если вывод рассматривать как достоверный источник познания, то это значит, что он должен давать такое знание, которое не может вызвать сомнений и которое должно быть истинным по отношению к реальности. Но умозаключение не удовлетворяет этим условиям, ибо когда мы делаем какой-либо вывод, например о наличии огня на горе, исходя из восприятия на ней дыма, мы совершаем скачок в неизвестность — от восприятия дыма к невоспринятому огню. Логик, вроде наяйика, укажет, быть может, что такой скачок оправдан предшествующим знанием неизменности сосуществования дыма и огня и что вывод, выраженный в более общей форме, гласил бы: все случаи дыма есть и случаи огня; данный случай (на горе) есть случай дыма,, следовательно, это есть и случай огня.

Чарваки указывают, что такое утверждение было бы приемлемым только при условии, если бы большая посылка, устанавливающая неизменную связь между средним (дым) и большим (огонь) терминами, была бы вне сомнений. Но эту неизменную связь (вьяпти) можно установить только в том случае, если мы будем знать о всех случаях дыма и всех случаях огня. Это, однако, невозможно, поскольку мы не в состоянии воспринимать даже все те случаи дыма и огня, которые можно видеть в данный момент в различных частях света, не говоря уже о тех, которые имели место в прошлом и которые будут наблюдаться в будущем. Следовательно, посредством восприятия неизменная всеобщая связь не может быть установлена. Но нельзя также сказать, что она может основываться на другом выводе, так как это привело бы к ошибке petitio principii, поскольку достоверность этого вывода снова надо было бы доказывать подобным же образом. Но эта неизменная всеобщая связь не может основываться также и на свидетельстве заслуживающих доверия лиц, которые утверждают, что все случаи дыма являются случаями огня. ибо достоверность свидетельства сама требует доказательства путем вывода. Кроме того, если бы вывод всегда зависел от свидетельства, никто не мог бы сделать ни одного самостоятельного вывода.

Возникает, однако, вопрос: если невозможно увидеть все отдельные случаи дыма и огня, то нельзя ли установить то, что их объединяет в один класс: «дымящееся» и «огненное», которые присущи всем случаям дыма и огня? А если это возможно, то разве нельзя сказать, что мы воспринимаем связь между «дымящимся» и «огненным» и с ее помощью умозаключаем о наличии огня там, где мы видим дым. Чарваки отвечают на это так: даже если мы допустим возможность восприятия связи между «дымящимся» и «огненным», мы не сможем узнать этим путем о такой неизменной связи между всевозможными отдельными случаями дыма и огня. Для того чтобы заключить о существовании данного огня, мы должны знать, что он неразрывно связан с данным воспринимаемым нами дымом. В действительности же посредством восприятия невозможно даже узнать, присущ ли класс «дымящееся» всем частным случаям дыма, потому что мы не воспринимаем всех случаев дыма. То, что найдено во всех воспринятых случаях огня, может не присутствовать в невоспринятых. Поэтому и в данном случае остается неразрешенной трудность перехода от частного к общему.

Но могут спросить: если мы не верим в какой-то установленный всеобщий закон, лежащий в основе мира явлений, то как можно объяснить единообразие восприятия объектов нашего опыта? Почему мы всегда ощущаем огонь горячим, а воду холодной? Чарваки отвечают, что вещи в соответствии со своей природой имеют свои частные признаки. Мы не нуждаемся в каком-либо сверхъестественном начале для объяснения свойств воспринимаемых объектов природы. Нет никакой гарантии в том, что одинаково воспринимавшееся в прошлом будет так же восприниматься и в будущем.

Изучающий современную индуктивную логику не удержался бы от искушения спросить чарваков: «Но разве мы не можем основывать наше знание о неизменной связи между дымом и огнем на их причинной связи?»

Чарваки ответили бы на это, что причинная связь, будучи только разновидностью неизменной связи, не может быть установлена посредством восприятия вследствие тех же самых трудностей.

Чарваки указали бы далее, что причинная или какая-либо другая неизменная связь не может быть установлена просто повторным восприятием двух происходящих одновременно явлений, так как мы не можем быть уверены, что в каждом таком случае не останется невоспринятых условий, от которых зависит эта связь. Например, если бы человек, несколько раз наблюдавший огонь, сопутствуемый дымом, в следующий раз при восприятии огня заключил бы о существовании дыма, то он впал бы в ошибку, так как упустил бы из виду одно условие — наличие влажности в топливе, из-за которой огонь и сопровождается дымом. До тех пор, пока не доказано, что связь между двумя явлениями безусловна,—для умозаключения нет достаточных оснований. Но несомненно, что безусловность, то есть отсутствие обусловленности, не может быть установлена посредством одного восприятия, поскольку некоторые условия существуют всегда в скрытом состоянии и остаются поэтому незамеченными. Умозаключение или свидетельство не могут быть применимы для доказательства этой безусловности без petitio principii, потому что сама их достоверность становится сомнительной.

Правда, мы очень часто совершаем поступки, не подозревая, что они основываются на умозаключении. Но это свидетельствует лишь о

том, что мы действуем некритически, руководствуясь ложным убеждением в правильности нашего вывода. Действительно, случается иногда так,что наши выводы оказываются истинными. Однако фактом является и то, что умозаключения часто приводят к ошибкам. Таким образом, истина содержится далеко не во всех умозаключениях; она может содержаться в них лишь случайно, редко, да и то только в некоторых выводах.

Поэтому вывод не должен рассматриваться как прамана, то есть как надежный источник познания.

2. Свидетельство — ненадежный источник познания

Но разве нельзя считать свидетельство компетентных лиц достоверным, надежным источником познания? Разве мы не поступаем, и притом довольно часто, на основании знаний, полученных из авторитетного источника? Чарваки отвечают на это, что свидетельство состоит из слов, и так как слова мы слышим, они воспринимаются нами. Знание слов является поэтому знанием, полученным посредством восприятия, и, значит, вполне достоверным знанием. Но поскольку слова подразумевают, обозначают вещи, находящиеся вне данного процесса восприятия, и имеют целью дать нам знание об этих невоспринятых объектах, то все, что они высказывают, не свободно от ошибок и вызывает сомнение. Так называемый авторитет часто вводит нас в заблуждение. К авторитету вед, например, многие относятся с большим уважением. Однако в действительности веды представляют собой сочинения нескольких ловких жрецов, зарабатывавших себе средства к существованию обманом неосведомленных и доверчивых людей. Из фальшивых надежд и обещаний вед, склоняющих людей к выполнению предписанных ведами обрядов, осязаемую пользу извлекали лишь жрецы, совершавшие богослужения и получавшие за это вознаграждение.

Но не будет ли наше знание крайне ограниченным, а практическая жизнь иногда просто невозможной если мы не будем прислушиваться к словам и советам искушенных опытом людей? Чарваки отвечают на это так: если мы опираемся на какой-либо авторитет, ибо считаем, что он заслуживает доверия, то полученное таким образом знание в действительности основывается на умозаключении, так как наша вера в этот авторитет порождена следующей умственной операцией: данное авторитетное заявление должно быть принято потому, что оно заслуживает доверия, а все заслуживающие доверия авторитетные заявления должны быть приняты. Будучи основанным на умозаключении, знание, полученное устно или из авторитетного источника, так же ненадежно, как и умозаключение. Но иногда мы поступаем на основании знания, полученного из авторитетного источника, который, по нашему ложному мнению, заслуживает доверия. Иной раз эта вера в авторитет случайно может дать правильные результаты, но чаще — нет. Поэтому авторитет или свидетельство не могут считаться надежными, достоверными источниками познания.

Поскольку нельзя доказать надежность ни умозаключения, ни авторитета, мы должны признать, что единственно достоверным источником познания является восприятие.

III. МЕТАФИЗИКА

Метафизика есть теория реальности [21]. Теория реальности школы чарвака тесно связана с тем выводом, к которому мы пришли при рассмотрении теории познания философии чарваков. Так как восприятие является единственно надежным источником познания, то мы с полным основанием можем отстаивать реальность воспринимаемых объектов. Нельзя верить в существование бога, души, небесного царства, в жизнь до рождения и после смерти или в какие-либо невоспринимаемые законы (например, адришты), потому что все это выходит за пределы восприятия. Материальные объекты являются единственными объектами, существование которых может быть воспринято и реальность которых может быть доказана. Таким

образом, чарваки приходят к материализму, то есть учению о том, что материя есть единственная реальность.

1. Мир состоит из четырех элементов

Рассматривая природу материального мира, большинство индийских мыслителей придерживается того взгляда, что он состоит из пяти элементов: эфира, воздуха, огня, воды и земли. Но чарваки отрицают наличие эфира, ибо в его существовании нельзя убедиться посредством восприятия; его можно постичь только посредством умозаключения. Поэтому они считают, что материальный мир состоит из четырех поддающихся восприятию элементов. Путем комбинации этих элементов образуются не только неживые материальные объекты, но и живые организмы, как, например, растения и животные, которые после своей смерти снова превращаются в те же элементы.

2. Души нет

Однако могут спросить: если даже мы согласимся с тем, что восприятие является единственным источником познания, то разве мы не обладаем особого рода восприятием, называемым внутренним, которое дает нам непосредственное знание нашего психического состояния? И разве этим внутренним, непосредственным чувством мы не воспринимаем сознание, которое невозможно воспринять во внешних материальных объектах? И если так, то не заставляет ли это поверить, что в нас есть некая нематериальная субстанция, обладающая свойством сознания,— субстанция, которая называется душой или духом?

Чарваки допускают, что существование сознания доказывается восприятием. Но они отрицают, что сознание является свойством некоей невоспринимаемой нематериальной, духовной сущности, так как сознание — это нечто воспринимаемое в воспринимающем живом теле, состоящем из материальных элементов; оно должно быть признано свойством самого этого тела.

То, что люди называют душой, на самом деле есть не что иное, как обладающее сознанием живое тело. Нематериальную душу воспринимать невозможно, и напротив, мы имеем прямое доказательство идентичности я с телом в нашей повседневной практике и в суждениях типа:

«Я толстый», «Я хромой», «Я слепой». Если бы я как личность отличалось бы от тела, эти суждения были бы бессмысленными.

Но может возникнуть возражение: мы не воспринимаем сознания ни в одном из четырех материальных элементов. Каким же образом оно становится их продуктом — телом? В ответ на это чарваки указывают, что свойства, первоначально не существовавшие в какой-либо из составных частей, могут появиться впоследствии, при их объединении. Так, если жевагь бетель, лимон и орех одновременно, они приобретают красноватый цвет, первоначально отсутствовавший в каждом из них. Более того, даже в одной и той же вещи под влиянием различных условий могут появиться качества, первоначально в ней отсутствовавшие. Например, обычно меласса не опьяняет, но при брожении она приобретает способность опьянять. Подобно этому можно предположить, что и материальные элементы, скомбинированные особым образом, вызывают появление живот о тела, наделенного сознанием. Сознание представляет собой эпифеномен, то есть побочный продукт материи; нет никаких доказательств существования сознания независимо от тела.

Но если существование души вне тела недоказуемо, то нельзя доказагь и ее бессмертие. Наоборот, смерть тела означает и смерть индивида. Поэтому все, что касается предыдущей и последующей жизни, новою рождения, испытания последствий своих поступков в раю или в аду,— становится бессмысленным.

3. Бога нет

Бог, чье существование тоже не может быть воспринято, имеет равное с душой право на существование. Мир состоит из материальных элементов, и предположение о творце не необходимо. Но может возникнуть возражение: смогу ли материальные элементы самостоятельно по родить этот удивительный мир? Ведь мы знаем что для создания даже такого предмета, как глиняный кувшин, требуется не только глина представляющая собой материальную причину но и гончар, который является движущей при чиной, придающей материалу желательнук форму. Четыре элемента представляют co6of только материальную причину мира. Разве мы не нуждаемся в движущей причине (подобно! богу) как зодчем и строителе, превращают материальные элементы в предметы этого уди вительного мира?

В ответ на это чарваки утверждают, что кажый материальный элемент имеет присущую ему определенную природу. Материальные элементы в сочетании с присущими им законами образуют мир. Таким образом, нет необходимости в суще ствоваии бога. Нет доказательства того, чтс объекты мира появились в результате осуществления заранее обдуманного плана. Более разумно их можно объяснить как случайные продукты элементов материи. Поэтому чарвам' отдают предпочтение атеизму

Поскольку философия чарвака стремится объяснить мир, исходя исключительно из материальной его природы, ее называют иногда натурализмом Она называется также механицизмом, потому чго о1рицает существование какой бы то ни было сознательной причины вне мира и объясняет его чнсго механической, случайной комбинацией элементов. Теория чарвака в целом можег быть также названа позитнвш-мом, поскольку она верит только позитивным фактам или наблюдаемым феноменам.

IV. ЭТИКА

Этика — наука о морали. Она охватывает следующие проблемы: Каково высшее назначение (surnmum bonum) человека? К чему должен стремиться человек в своем поведении? Какова норма морального поведения? Чарваки рассматривают эти этические проблемы в соответствии со своими метафизическими взглядами.

Некоторые индийские философы, как, например, представители школы мимансы, считают, что высшим назначением человека является рай, состояние ничем неомраченного блаженства, которого можно достигнуть при условии исполнения предписанных ведами обрядов. Чарваки отвергают эту точку зрения, потому что она базируется на недоказанном предположении о существовании жизни после смерти. «Рай» и «ад» — не что иное, как измышление жрецов, которые заинтересованы в том, чтобы путем убеждений и угроз заставить людей выполнять ритуалы. Но просвещенные люди никогда не позволят обмануть себя.

Многие индийские философы считают, что высшим назначением человека является освобождение, причем под освобождением понимается полное уничтожение всех страданий. Иные полагают, что освобождение может быть достигнуто только после смерти, когда душа освободится от тела; другие же считают, что такого состояния можно добиться даже при жизни. Однако чарваки считают обе эти точки зрения неразумными. Если под освобождением понимать освобождение души от физических оков, то это абсурдно, так как души вообще нет. Если же под освобождением подразумевать достижение такого состояния, при котором человек освобождается от всех страданий еще при жизни, то это тоже не может быть идеалом жизни. Самое существование нашего тела связано как с наслаждениями, так и со страданиями. Мы можем только стремиться к тому, чтобы свести наши сградания к минимуму и получить максимум наслаждений. Освобождение же в смысле полного прекращения страданий может означать только смерть 1. Те, кто при жизни пытается добиться освобождения от удовольствий и страданий путем сурового подавления своих естественных наклонностей, считая, что все наслаждения в случае их удовлетворения связаны со страданиями, поступают как глупцы.

Ни один разумный человек, «не откажется от зерна только потому, что оно в шелухе»; «не пе-

1 См. «Brhaspati-sutra».

рестанет есть рыбу из-за того, что в ней кости»; «не прекратит сеять хлеб из-за боязни потравы его скотом»; «не перестанет приготовлять себе пищу из опасения, что нищий может попросить у него некоторую долю». Если мы вспомним, что наше существование невозможно без тела и земной жизни, мы должны рассматривать наслаждения нашего тела как единственно достижимое благо. Мы не должны пренебрегачь благоприятными возможностями для наслаждения этой, жизнью из-за вздорной надежды на наслаждения в будущем. «Лучше голубь сегодня, чем павлин завтра» «Лучше настоящая раковина, чем поддельная золотая монета». «Глупец тот, кто вместо того, чтобы иметь деньги на руках, отдает их хранить другому» 1.

Поэтому назначение человеческой жизни состоит в том, чтобы добиваться в земной, жизни максимума наслаждений и по возможности избегать страданий. Хорошая жизнь — это получение максимума удовольствий. Хороший поступок —тот, который приносит больше наслаждений, а плохой — тот, который причиняет больше страданий, чем наслаждений. Поэтому этика чарваков может быть названа гедонизмом, то есть теорией о наслаждении как высшем назначении человеческой жизни.

По мнению некоторых индийских мыслителей, человеческая деятельность направлена на достижение четырех целей: богатства, наслаждения, добродетели и освобождения. Из указанных четырех целей две последние отвергаются чарваками. Освобождение в смысле уничтожения всех страданий может быть достигнуто только со смертью, но к ней по собственному желанию не может стремиться ни один разумный человек. Добродетель и порок — суть понятия, выдуманные священным писанием, авторитет которого не может быть признан Поэтому ни освобождение, ни добродетель не должны быть назначением нашей жизни. Богатство и наслаждение— " вот единственно рациональные цели, к достижению которых должен стремиться каждый разумный человек. Конечной целью его должно

1 Vatsyayana, Kama-sutra, ч. 2.

быть именно наслаждение; богатство же само по себе не может являться целью, оно нужно только как условие для наслаждения.

Отрицая авторитет священных писаний, понятия добродетели и порока, веру в загробную жизнь, представители школы чарвака, естественно, высказываются против соблюдения религиозных церемоний для достижения рая, во избежание ада или для задабривания душ усопших. Они беззастенчиво смеются над общепринятыми обрядами. Если пища, приносимая в жертву во время похоронной церемонии, предназначается якобы для утоления голода усопшей души, то зачем этой душе нужно насыщаться, если она отправляется в такое путешествие! И почему нельзя ту же самую пищу предложить в память усопшей души у себя дома? Это все равно, что пища, предложенная людям в нижнем этаже, могла бы насытить людей, живущих на верхних! Если жрецы, как они утверждают, действительно верят, что приносимые в жертву животные попадают в рай, то почему в таком случае они не приносят в жертву вместо животных своих престарелых родителей, чтобы обеспечить им место в раю?

Таким образом, религия сводится к морали, а мораль — к поискам наслаждений. Этика чар-ваков является единственно логичным следствием их материалистической метафизики.

V. ЗАКЛЮЧЕНИЕ

Подобно эпикурейцам Греции, чарваков в Индии скорее не любили, чем понимали. В представлении широких слоев народа термин «чарвака» олицетворяет что-то недостойное. Тем не менее небесполезно напомнить всем изучающим индийскую философию, что эта философия многим обязана чарвакам. Скептицизм есть проявление свободы ума, который отказывается принимать традиционную мудрость без критической ее переоценки. Философия как критическое умозрение получает право на существование главным образом на основе свободомыслия; и чем больше она удовлетворяет скептика, тем более убедительной она становится. Сомневаясь в

обоснованности общепринятых убеждений, скептик выдвигает новые проблемы, разрешение которых только обогащает философию. Кант, отдавая должное скептицизму, пишет, что скептицизм Юма пробудил его от догматического сна. И мы вправе сказать, что именно благодаря школе чарвака индийская философия тоже была в значительной мере избавлена от догматизма.

Как уже отмечалось, каждая система индийской философии пытается опровергнуть взгляды чарваков, и в этом отношении сисгема чарвака служит как бы пробным камнем для их теорий. Поэтому основная заслуга философии чарвака заключается непосредственно в том, что она выдвигает новые философские проблемы, и косвенно в том, что она вынуждает других мыслителей отказываться от догматиза, критически, а также более осторожно подходить к своим умозрительным построениям и к формулировке своей точки зрения.

Но что делает философию чарваков наиболее непривлекательной в глазах народа, так это ее теория наслаждений. Осуждается не сама погоня за наслаждением, ибо это в той или иной форме признают и другие философы, но лишь стремление к явно грубым наслаждениям, а также то, что наслаждение чарваки считают самоцелью. И действительно, некоторые представители школы чарвака ратуют за жизнь, полную грубых чувственных наслаждений. Но различия, которые проводились иногда между вульгарными и учеными чарваками, указывают на то, что не все они придерживаются идеалов грубой, некультурной чувственности. Известно, например, что индийские материалисты также посвящают себя облагораживающим наслаждениям, развивая, скажем, изящные искусства, которых, согласно Ватсьяяне — признанному гедонисту и автору знаменитой «Кама-сутры»22,—насчитывается шестьдесят четыре вида. Материалисты не являются эгоистическими гедонистами. Эгоистический гедонизм в своей грубой форме несовместим с общественной дисциплиной. Жизнь в обществе станет невозможной, если человек не будет поступаться частью своих наслаждений в пользу других. Говорят, что некоторые представители школы чарвака почитали короля, как бога. Отсюда у них огромная вера в обязательность упорядочения общества и в необходимость существования его главы. Этот взгляд в дальнейшем находит еще более яркое выражение в философии локаятиков, где политическая философия (данданита) объединена с политической экономией (вapmma)23. Из приведенных фактов следует, что среди материалистов древней Индии имелись такие же просвещенные мыслители, каких мы находим среди последователей Демокрита в древней Греции.

Наилучшим положительным свидетельством утонченного гедонизма является этическая философия, провозглашенная Ватсьяяной во второй главе «Кама-сутры». Именно Ватсьяяна является величайшим гедонистом, устанавливающим и защищающим свою точку зрения 1. Хотя Ватсьяяна верит в бога и в загробную жизнь и потому, собственно, не может быть назван материалистом в обычном смысле этого слова, однако он может быть признан материалистом в широком смысле этого слова, поскольку стремится объяснить «высшие феномены низшими» (Джемс) 3. Он признает три желательные цели человеческой жизни (добродетель, богатство и наслаждение), которые должны всячески культивироваться3. Его материалистические тенденции видны из того, что он рассматривает добродетель и богатство только как средства наслаждения, которое поэтому и является высшей целью. Утонченность его гедонизма заключается в том, что он придает особое значение самоконтролю и духовной дисциплине {дхарма), а также изысканности, без которых человеческие наслаждения низводятся до уровня животных. Ватсьяяна указывает, что все физические наслаждения, в

1 Период жизни Ватсьяя; ы, по мнению некоторых, относится приблизительно к началу нашей эры. Ватсьяяна отмечает, что он только суммирует взгляды ряда предшествовавших ему авторов, численностью около дюжины, произведения которых не сохранились до нашего времени. Это обстоятельство указывает на глубокую древность материалистических взглядов.

2 См. прим. ред. 20. — Ред.

3 Vatsayana, Kama-sutra, 1.2.1.

конечном счете, служат удовлетворению пяти чувств. Далее он утверждает, что удовлетворение этих чувств, как, например, удовлетворение чувства голода, необходимо для существования нашего тела 1. Но в то же время он считает, что чувства должны воспитываться, дисциплинироваться и развиваться посредством упражнений в шестидесяти четырех видах изящных искусств. При этом упражнения должны применяться только в том случае, если человек посвятил себя с молодых лет абсолютному воздержанию, изучению вед, а также других, вспомогательных источников познания. Он указывает, что без привнесения элементов культуры человеческие наслаждения не отличались бы от животных. По поводу беспечного гедониста, который не отказывается ни от каких встречающихся ему удовольствий, но не делает ничего такого, что обеспечило бы ему наслаждение в дальнейшей жизни, Ватсьяяна указывает, что такое отношение к жизни гибельно. Такое отношение к жизни могло бы отвлечь человека даже от возделывания почвы и посева семян в надежде на будущее использование урожая. Для обоснования необходимости регулирования желаний наслаждения он указывает, ссылаясь на исторические примеры, что чрезмерные желания, несовместимые с принципами дхармы и богатства, приводят к гибели и лишают надежды на возможные наслаждения. Признавая необходимость чисто научного подхода к вопросу об условиях и способах наслаждений, он, как и современные ученые, побуждает к изучению наук, заключающих в себе все необходимое для успешной деятельности. Правда, не все люди могут посвятить себя научным занятиям, но все же могут принести пользу те научные идеи, которые бессознательно и косвенным путем проникают в массу населения, среди которого живут немногие ученые. Таким образом, мы находим, что учение

1 Яшодхара, комментатор «Кама-сутры», в своем разъяснении указывает, что неудовлетворение наших чувств может повлечь за собой разные болезни, вплоть до умопомешательства. См. Jasodhara, Commentary on Kama-sutra»,1.2.46

Ватсьяяны представляет собой индийский гедонизм лучшей его разновидности. Весьма возможно, что мыслителям именно этого направления и присвоено наименование «ученых гедонистов» (сушикшита-чарвака).

Наконец, нельзя недооценивать и тот вклад, который сделала философия чарвака в область теории познания своим критическим разбором вывода...


ФИЛОСОФИЯ ДЖАЙНИЗМА

I. ВВЕДЕНИЕ

Джайнисты считают, что их религия была передана им двадцатью четырьмя учителями (тиртханкарами) из далекой древности. Первым из этих учителей был Ришабхадева, а последним — Вардхамана, которого называли также Махавира («великий герой»). Говорят, что он жил в VI в. до н. э. и был современником Гаутамы Будды. Предшественником Вардхаманы был Паршванатха, живший в IX в. до н. э. Остальные двадцать два учителя жили в доисторические времена 1. Слово «джина» этимологически обозначает «победитель». Обычно это наименование присваивается двадцати четырем учителям, потому что они победили все страсти {рага и двеша} и достигли освобождения.

Джайнисты не верят в бога. Они чтут основателей религии джайнизма (тиртханкаров), которых считают освобожденными душами, пребывавшими когда-то в зависимом состоянии, но затем благодаря собственным усилиям ставшими свободными, совершенными, всеведущими, всемогущими и испытывающими абсолютное блаженство. Они верят, что каждая душа (джива), находящаяся сейчас в состоянии зависимости, сможет, следуя примеру джин, добиться совершенного знания, силы и счастья. В это-п вере — немалая доля оптимизма, который вселяет в каждого истинного джайниста чувство абсолютной уверенности в своих силах. Возможность достижения абсолютного совершенства собственными силами для последователя джайнизма является не просто умозрением, но

1 Более полные сведения по этому вопросу см. Bhadrabahu, Kalpa-sutra (английский перевод см. J а с о b i, Jaina Sutras, Part. 1) и S t e v e n s о п, The Heart of Jain ism, Ch. IV.

желанием следовать примеру святых, достигших полного освобождения.

С течением времени последователи джайнизма распались на две секты, известные теперь под названием шветамбаров и дигамбаров. Разница между ними заключается, однако, не столько в фундаментальных философских вопросах, сколько во второстепенных деталях религии и практики. Учение джин разделяется обеими сектами. Однако если дигамбары отличаются строгостью и пуританизмом, то шветам-бары относятся к человеческим слабостям с большей терпимостью. Дигамбары, например, считают, что аскеты должны отказаться от всякого имущества и даже от платья, шветамбары же признают необходимость ношения белой одежды 1. Далее, по мнению дигамбаров, святой, достигший совершенного знания, не нуждается в пище, а женщина вообще не может достигнуть состояния освобождения (если только ее душа не родится еще раз в образе мужчины). Шветамбары же не признают этого.

По джайнизму имеется обширная литература, написанная главным образом на пракрите [24] Канонические, авторитетные произведения, признаваемые обеими сектами, содержат в себе, как считают, учение последнего тиртханкара — Махавиры. Этих произведений так много, что мы не будем перечислять их здесь. Многие ранние произведения утеряны. Когда джайнизм был вынужден защищаться от нападок других школ, ему пришлось заимствовать для эюго санскритскую философскую терминологию, и поэтому джайнские произведения часто встречаются на санскритском языке.

Философские взгляды джайнизма обычно называют реализмом и плюрализмом. Согласно философам джайнской школы, воспринимаемые нами объекты реальны и многочисленны. Мир состоит из двух видов материи — живой и неживой. Каждое живое существо, каким бы несовершенным ни было его тело, имеет дух, или душу. Поэтому стремление избежать нане-

1 «Дигамбара» — буквально означает обнаженный, а «шветамбара» — облаченный в белое.

сения какого бы то ни было вреда живому организму играет в этике джайнизма значительную роль. Наряду с уважением ко всему живому мы находим в джайнизме и другое, более важное положение, а именно: уважение к мнению других. Данное положение подтверждается метафизической теорией джайнистов о многообразии реальности и логически вытекающим отсюда утверждением, что каждое суждение порождено известными условиями и, значит, ограничено и 470 различные суждения об одной и той же реальности поэтому могут быть справедливыми, каждое со своей точки зрения, будучи порожденными вполне определенными, лишь им свойственными условиями.

Для удобства рассмотрения философия джайнизма может быть разбита на три раздела: теорию познания (включая логику), метафизику и этику (с религией).

II. ТЕОРИЯ ПОЗНАНИЯ ДЖАЙНИЗМА

1. Природа и виды знания

Согласно учению джайнизма, сознание является неотъемлемой сущностью каждой души;

это не случайное свойство, возникающее под влиянием только некоторых условий, как это думают философы школы чарвака. Напротив, ( сознание рассматривается ими как нечто подобное солнечному свету, который обнаруживает не только сам себя, но н все другие предметы, при условии устранения преград, мешающих проникновению его к этим предметам. Если бы не было препятствий, душа стала бы всеведущей. Всеведение потенциально присуще каждой душе. Однако мы знаем, чго все простые души более или менее невежественны, а их знание ограничено. Джайиисты считают, ч-ю эта ограниченность обусловлена преградами, поставленными различными кармами, которые в той или иной степени препятствуюг ecrecтвенному сознанию души и, таким образом, лишают ее присущего ей всеведения. Тело, чувства и ум порождены кармами и ограничивают силы души.

Подобно другим индийским мыслителям, джайнисты подразделяют познание на два вида:

непосредственное и опосредствованное (апарокша и парокша). Но они указывают на то, что познание, обычно рассматриваемое как непосредственное, является непосредственным только относительно. По сравнению с выводом восприятие внешних и внутренних объектов посредством чувств и ума может считаться непосредственнным познанием. Но все же нельзя сказать, что такое познание абсолютно непосредственно, ибо даже в этом случае душа познает объекты посредством чего-то другого: посредством чувств и ума. Кроме такого обычного, эмпирически понимаемого, непосредственного познания, имеется также действительно абсолютно непосредственное познание, получаемое душой после устранения преград ее кармы. При таком познании сознание души непосредственно связывается с объектами, без посредничества наших чувств и т. д., просто путем устранения карм, мешавших ей проникнуть к этим объектам 1.

Имеется три различных вида такого действительно непосредственного познания. Когда индивид частично разрушит или смягчит влияние карм, он приобретает способность познавать слишком отдаленные, а также слишком мелкие и неясные, не поддающиеся наблюдению при помощи чувств или ума объекты, имеющие форму. Такое непосредственное познание, получаемое самой душой, является, однако, ограниченным, так как ограничены объекты этого познания. Поэтому оно и называется ограниченным познанием. Далее, когда индивид преодолеет чувства ненависти, зависти и т. п., препятствующие познанию чужих мыслей, он может получить прямой доступ к настоящим и прошлым мыслям

1 Философы-джаинисты более раннего периода, как, например, Умасвами, сводили значение слова »апарокша» к непосредственному познанию души. Позднейшие же джайнисты, как, например, Хемачандра, расширили данное значение до обычного чувственного восприятия, как это, впрочем, сделано и другими индийскими логиками. Чтобы оправдать более узкое значение слова «акша», под ним понимают «дживу» (душу. — Ред.}, а не обычно принятые «индрин» (органы чувств.—Ред.). (Си. Gunaratna, Commentary on «Sad-darsana-samuccaya», стих 55.)

других людей. Это познание называется проникновением в ум. Но когда все кармы, мешавшие познанию, будут полностью удалены из души, тогда в ней возникает абсолютное знание, всеведение. Таким знанием обладают лишь души, достигшие освобождения 1.

Три упомянутых выше вида сверхчувственных восприятий являются непосредственными par exellence (по преимуществу. — Ред.). Но, кроме того, существует два вида обычного познания, которым обладает каждый индивид. Они называются мати и шрута. В отношении понимания точного значения этих терминов среди писателей-джайнистов имеются известные разногласия. Но, как правило, под словом «мати» понимают такой вид познания, который мы получаем посредством чувств или ума 2. Понимаемое таким образом мати включает в себя обычное непосредственное познание (внутреннее и внешнее восприятие), память, опознавание и вывод3. «Шрута»—это знание, получаемое от авторитета.

Джайнские философы так- описывают процесс обычного восприятия и сохранения воспринятого в памяти 4. Сначала имеет место только какое-то отдельное ощущение, скажем звука, но еще не известно, что он означает. Это первоначальное состояние сознания называется ава-граха, то есть восприя1ие объекта. Затем возникает вопрос: «Что это за звук?». Это вопрошающее состояние ума называется иха, то есть вопрос. Далее появляется определенное суждение вроде следующего: «Это звук автомобиля»,— что называется авая, то есть устранение сомнения. И затем то, в чем мы уверены, удерживается в уме, что называется дхарана, то есть закрепление в уме.

Шрута — второй вид обычного познания — понимается преимущественно как познание, получаемое из уст других 6. Сюда относятся все

1 См. U m as v a m i, Tallvarthadhigama-sutra, ч. I, сутры 9, 12, 21—29.

2 Там же, 1.14.

3 Там же, 1. 13.

4 Там же, 1. 15. »

5 Там же, 1. 20.

виды познания, полученные из устного или письменного авторитетного источника. Но поскольку понимание авторитета зависит от восприятия звуков или написанных букв, то мати предшествует шрута.

Отмечается далее, что эти два вида обычного познания, а равно и низший вид непосредственного сверхчувственного познания, не свободны от случайных ошибок. В то же время два высших вида непосредственного сверхчувственного познания никогда не приводят к ошибке.

Для обычных целей джайнисты признают пользу общепринятого признания наличия трех источников познания — восприятия, вывода и свидетельства (то есть авторитета) 1.

2. Критика взглядов чарваков

Признавая такие не основанные на восприятии источники познания, как вывод и свидетельство, писатели-джайнисты, естественно, чувствовали необходимость отстоять свою точку зрения от критики чарваков, утверждающих, что единственным источником достоверного знания является восприятие 2.

Джайнисты спрашивают: Еслибы чарвака попросили доказать, почему же именно восприятие не должно быть отвергнуто как недостоверный источник познания, то что бы он мог на это ответить? Он вынужден был бы промолчать и тем самым признать неспособность отстоять свою собственную точку зрения или сказать, что восприятие явпяется достоверным источником познания потому, что оно не приводит к заблуждению. Если он пойдет по первому пути, то есть будет замалчивать свой ответ, то его взгляды окажутся просто ipse dixit— мнением, не подтвержденным никаким доводом и потому просто неприемлемым. Если же чарваки выберут второй путь, тогда окажется, что эти философы в своих рассуждениях опираются на некоторые доводы и тем самым прибегают к умозаключению.

1 См. S i d d h a s г n a D i v a k a r a, Nyayavatara-vivrti, стр. 4.

2 «Prameya-kamala-martanda», ч. 2, Nirnaya-Sagara Press; «Syadvada-manjan», стих 20, а также комментарий Хемачандры на нее.

Кроме того, если чарваки признают восприятие достоверным источником познания потому, что оно непротиворечиво и не приводит к заблуждению, то на том же основании должны быть приняты вывод и свидетельство. Если же чарвакп ответят на это, что вывод и свидетельство приводят иногда к заблуждению, то им можно указать, что и восприятие приводит иногда к заблуждению. Отсюда следует такой единственно разумный вывод: любой источник познания—будьте восприятие, вывод или свидетельство — должен рассматриваться как достоверный, поскольку нельзя доказать, что получаемое таким путем знание приводит к заблуждению. Критерием достоверности должно быть соответствие знания тем практическим результатам, к которым оно приводит.

Более того, когда чарваки отрицают существование таких невосприпимаемых объектов, как загробная жизнь, они выходят за пределы восприятия и делают вывод о несуществовании объектов на основании того, что они не воспринимаются Даже когда чарваки говорят о достоверности восприятия вообще, они и в этом случае выходят за пределы воспринимаемых случаев перцепции, признавая достоверными вос-приягня в прошлом, и выводят (от общего к частному) нечто о будущих певоспринимаемых случаях перцепции. Равным образом чарваки в споре со своими критиками выводят свои мысли из своих выражений, иначе они не могли бы принимать участия в споре. Значит, взгляд чарваков на восприятие как единственно достоверный источник познания неправилен.

3. Джайнская теория суждения

а) Сьядвада, или теория относительности всякого суждения

Философы джайнизма указывают, что разные виды непосредственного и опосредствованного знания, касающиеся тех или иных предмеюв, показывают наличие бесчисленного множества характеристик у всякого предмета1.

1 См. Hа г i b h a d r a, Sad-darsana-samuccaya, 55 и Gunaratna, Commentary on'«Sad-darsana-samuccaya».

Всеведущее существо может получить (через кевала-джняна) непосредственное знание о предмете во всех его бесчисленных аспектах. Но несовершенное существо в определенный момент видит объекты только с одной частной точки зрения и получает, следовательно, знание только об одном аспекте, характерной черте данной вещи. Такое частичное знание о каком-нибудь одном из бесчисленных аспектов предмета джайнские писатели называют «ная»1. Суждение, основанное на таком частичном знании, также называется «ная» 2. Каждое суждение о той или иной вещи, суждение, которым мы пользуемся в повседневной жизни, справедливо только с нашей точки зрения и только в том аспекте, в котором мы рассматриваем данный объект. Но iai< как мы забываем об этой ограниченности и считаем свои суждения ничем не ограниченной исчинон, очень часто в жизни возникают споры и противоречия. Прекрасной иллюстрацией этого положения может служить рассказ о слепых, которые составили представление о слоне таким образом, что один ощупал его ноги, другой — уши, третий — хвост и тело и которые затем поссорились из-за определения действительной формы этого животного. Ссора произошла потому, что каждый из них считал свое знание единственно верным и всеохватывающим и настаивал на том, чтобы оно безоговорочно было принято и другими. Эта ссора прекратилась бы, если бы каждый из них понял, что его знание слона представляет собой знание только одной из многих частей тела данного животного.

Подобным же образом представители различных философских систем, дающие различные описания вселенной, рассматривают ее с различных точек зрения и вскрывают различные аспекты многогранной вселенной. Эти философы спорят из-за непонимания того, что каждое их описание справедливо только с его собственной точки зрения, обусловленной определенными обстоятельствами. Значит, они не понимают, что

1. Siddhasena Divakara, Nyayavatara, стих 29.

2. См. там же.

различные точки зрения могут быть истинными в той же мере, что и различные описания слона.

Ввиду изложенных фактов джайнисты настаивают на том, чтобы каждое суждение ная было ограничено каким-нибудь выражением, таким, как «некоторым образом» (сьят, то есть в некотором отношении), так что они открыто признают ограниченность данного суждения и возможность признания других альтернативных суждений, высказанных с иной точки зрения. Например, вместо того, чтобы высказать суждение вроде «слон похож на столб», во избежание путаницы следует сказать «слон некоторым образом (то есть в отношении его ног) похож на столб». Точно так же, воспринимая черный глиняный кувшин, находящийся в данный момент в комнате, мы не должны категорически утверждать, что «кувшин существует», а, скорее, должны были бы высказать другое суждение: «Некоторым образом кувшин существует», —суждение, которое напомнило бы нам, что оно верно только в отношении многих условий — пространства, времени, качества и т. д., в которых данный кувшин существует. Ограниченное суждение:

«Некоторым образом кувшин существует» предупредит возможность неправильного толкования этого суждения, будто кувшин существует во все времена, во всех местах, окрашен в любой цвет, имеет любую форму и т. д. Неограниченное же суждение: «Кувшин существует» — предоставляет возможность для таких неправильных толкований.

Эта теория джайнской философии известна под названием «сьядвада». Согласно этой теории, каждое обыкновенное суждение (высказанное несовершенным умом, вроде нашего) считается верным только по отношению к отдельной частной стороне объекта и выражает лишь частные взгляды, с точки зрения которых высказывается данное суждение...

Принцип, лежащий в основе сьядвады, делает джайнских мыслителей более терпимыми по отношению к взглядам других школ. Они рассматривают и принимают точки зрения других философов как различные возможные гипотезы, высказанные с различных точек зрения. Единственно, чего не любят джайнисты в других мыслителях,— это их догматических претензий на исключительную непогрешимость. Эти претензии проистекают из ошибочного понимания исключительного положения предиката.

б) Семь форм суждения

Логика обычно рассматривает два типа суждений — утвердительные и отрицательные. Джайнисты же различают семь типов суждений, включая оба указанные выше. Любой объект может быть описан в утвердительной форме — суждением, утверждающим наличие в нем тех или иных отличительных черт, или в отрицательной форме — суждением, отрицающим наличие в нем тех черт, которые принадлежат другим объектам и отсутствуют у него \. Обычно признаются именно эти два типа суждений — утвердительное и отрицательное. Но философы-джайнисты ограничивают каждое суждение добавлением выражения «некоторым образом», подчеркивая их условный, относительный характер. Возьмем, например, следующие утвердительные суждения о кувшине: «Кувшин некоторым образом находится в комнате» (то есть находится в комнате в определенном месте, в определенное время и имеег определенный вид); «Кувшин некоторым образом красный» (то есть не всегда красный, а только в течение определенного времени, под влиянием определенных условий, причем краснота его именно определенного, специфического оттенка, и т. д.).

Общая формула всех утвердительных суждений символически может быть выражена в следующем виде: «.Некоторым образом S ecmь P>. Далее, отрицательное суждение об объекте может быть выражено так: «.Некоторым образом кувшин не находится за пределами комнаты» (имея в виду, что кувшин определенного вида, в данный период времени и т. д. находится не за пределами данной комнаты).

«.Некоторым образом кувшин не черный» (то есть не черный в определенном пространстве и

1 См. Gunaratna, Commentary on «Sad-darsana-samuccaya», стр. 219—220.

в определенное время, при данных условиях и т. д.). В этом случае общая формула для всех отрицательных суждений должна быть выражена так: «.Некоторым образом S есть не -Р».

Однако когда нам нужно описать сложное явление, например, что кувшин бывает иногда красным, а иногда не красным, мы должны прибегнуть к сложному суждению, как, например:

«Некоторым образом кувшин бывает красным, а также и не красным». Общая формула этого суждения была бы: «.Некоторым образом S есть Р, а также суть не -P>. Это — третий тип суждения, принятый джайнской логикой, получаемый посредством последовательной комбинации точек зрения первых двух суждений в одну объединяющую точку зрения. Необходимость такого сложного суждения вытекает из потребности иметь всестороннее представление о положительном и отрицательном характере данного объекта. Пока кувшин в сыром виде, он черный;

когда же его обожгут, он становится красным. Но если мы спросим, каков же действительный цвет кувшина всегда и при всяких условиях, то наиболее честным ответом будет: кувшин не может быть охарактеризован, то есть он не может быть охарактеризован при данной постановке вопроса. В том случае, когда мы вынуждены одновременно приписать некоему объекту такие характерные признаки, которые несовместимы, будучи противоположными или противоречивыми друг другу, наше суждение, по мнению джайнистов, должно принять следующую общую форму: «.Некоторым образом S есть неописуемое». Это — четвертый тип суждения, принятый джайнской логикой.

Выделение этого типа суждения имеет большое значение для философии. Благодаря ему становится ясным прежде всего то, что, хотя предмет и может быть описан с различных точек зрения, в различных аспектах, самостоятельно или в связи с другими явлениями, его невозможно было бы познать в целом, если бы не было такого разграничения точек зрения и аспектов. Предмет вообще неописуем. Во-вторых, этот тип суждения позволяет также понять, что философская мудрость состоит не только в том, чтобы уметь утвердительно или отрицательно ответить на вопрос, но также и в признании возможности существования таких вопросов, которые по самой своей природе должны остаться без ответа. В-третьих, допущение этого типа суждения показывает, что джайнская логика не нарушает закона противоречия обычной формальной логики. Напротив, подчинение джайнистов этому закону вынуждает их признать, что несовместимые характерные признаки не могут утверждаться одновременно одним и тем же лицом в одном и том же отношении.

Три остальные из семи типов суждений образуются посредством поочередной комбинации каждого из первых трех суждений с четвертым. Так, соединяя сначала первый тип суждения с четвертым, мы получаем пятый тип: «.Некоторым образом S есть Р и суть также неописуемое». Когда мы рассматриваем с общераспространенной точки зрения как тот факт, что кувшин иногда бывает красным, так и то, что безотносительно к определенному времени и пространству ему не может быть приписан какой-либо признак, то наше суждение о кувшине примет следующую форму: «Кувшин некоторым образом красный, но также некоторым образом неописуем».

Объединяя затем второй и четвертый типы суждения, мы, в свою очередь, получим шестой тип суждения в такой общей форме: «Некоторым образом S есть не-Р и суть также неописуемое».

Объединяя, наконец, третий тип суждения с четвертым, мы получаем седьмой тип: «.Некоторым образом S есть Р, а также суть не-Р и

является неописуемым».

Однако, если вместо поочередного объединения первых трех суждений с четвертым мы будем комбинировать их одновременно, то в таком случае мы придем к одновременному утверждению несовместимых предикатов (как «есть и неописуемое», или «не есть и неописуемое», или «есть не есть и неописуемое»). Поэтому все такие варианты суждений можно было бы свести к четвертой форме суждения: «Некоторым образом S есть неописуемое». Следовательно, хотя каждый

предмет имеет и бесчисленное множество аспектов, есть только семь типов суждений: ни больше, ни меньше.

Таким образом, джайнская логика признает следующие семь типов условного суждения:

1) Некоторым образом S есть Р.

2) Некоторым образом S есть не-Р.

3) Некоторым образом S есть Р, а также суть не-Р.

4) Некоторым образом S есть неописуемое.

5) Некоторым образом S есть Р и суть также неописуемое.

6) Некоторым образом S есть не-Р и суть также неописуемое.

7) Некоторым образом S есть Р, а также суть не-Р и является неописуемым.

Некоторые западные мыслители иногда сравнивают джайнскую доктрину сьядвады с прагматизмом. Правда, такой прагматист, как Шиллер, тоже признает ту истину, что о суждении нельзя сказать, верно оно или ошибочно, без специальной ссылки на его контекст и его назначение. По мнению Шиллера, даже такие так называемые самоочевидные суждения, как «квадрат не есть круг» или «дважды два — четыре», истинны только в специфическом смысле. В этом пункте действительно налицо разительное сходство. Но нельзя забывать и весьма существенной разницы между ними. Джайни-сты — реалисты, в то время как прагматисты имеют явно идеалистический уклон. По мнению джайнистов, различные суждения об объекте не являются просто субъективными идеями об этом объекте, но соответствуют различным реальным аспектам объекта. Поэтому по вопросу об истине джайнисты могли бы занять точку зрения, отвергаемую всеми стопроцентными прагматистами. [Правда, они, как и прагматисты, считают, что суждение о реальности правильно в том случае, когда оно находит подтверждение в практическом результате, к которому оно приводит. Однако это соответствие знания с практикой не является, по мнению Джайнистов, сущностью истины, как считают прагматисты. Соответствие практическим результатам есть лишь свойство истинного суждения, а не его единственное содержание] 1.

Сьядвада джайнистов иногда сравнивается с западным релятивизмом. Есть два вида релятивизма: идеалистический и реалистический. И если называть последователей джайнизма релятивистами, то только в смысле реалистического релятивизма. По их мнению, наши суждения об объектах относительны, но относительны, находятся в зависимости не просто от склонности судящего ума, но от относительного характера самой многообразной реальности.

Неправильное понимание сьядвады часто происходит из-за интерпретации слова «сьят» как «может быть», что придает теории джайнизма якобы скептический и даже агностический характер, делая ее похожей на теорию греческого скептика Пиррона, который также рекомендовал ограничивать всякое суждение дополнительными словами «может быть». Однако следует отметить, что философия джайнизма — это не скептицизм. Дополнение фразы ограничивающим префиксом «сьят» выражает не неопределенность суждения, а его условный, относительный характер. Подчинение условиям или всему тому, о чем идет речь, в которой высказывается данное суждение, ставит достоверность суждения вне всяких сомнений. Поэтому здесь нет места скептицизму.

III. МЕТАФИЗИКА ДЖАЙНИЗМА

Джайнисты утверждают, что каждый познанный нами объект имеет бесчисленное множество признаков. Попытаемся установить более точно, что подразумевается под этим утверждением. Каждый объект является таким, каков он есть, благодаря его положительным и отрицательным признакам. Например, положительными признаками такого объекта, как человек, являются его рост, цвет, фигура, вес, телосложение, наследственность, семья, раса, национальность, воспитание, занятие, место рождения, дата рождения, привычки, возраст

1 Здесь и далее слова, заключенные в квадратные скобки, не вошли в издание 1950 г.— Прим. ред.

и т. д., а также его бесчисленные связи с множеством других объектов мира. Отрицательные же признаки человека — это то, чего у него нет. Чтобы полностью познать данного человека, мы должны знать все, чем он отличается от остального мира: например, что он не европеец, не китаец, не негр и т. д., что он не христианин, не магометанин и т. д., что он не мошенник, не дурак, не эгоист и т. д. Так как отрицательные признаки человека охватывают все его отличия от всех других объектов вселенной, то, следовательно, количество этих признаков будет значительно превышать число положительных1.

Таким образом, если мы рассматриваем объект в свете его собственных положительных признаков, а также в свете признаков всех других объектов, которые отсутствуют у него, мы обнаружим, что этот объект перестает казаться просто вещью, обладающей лишь ограниченным числом качеств. Напротив, объект превращается в носителя неограниченного количества признаков. Когда же мы примем во внимание элемент времени и вспомним, что с течением времени объект приобретает новые признаки , то каждый объект представится носителем поистине бесконечного количества признаков. Джайнские писатели отмечают поэтому, что полностью познавший один объект познает и все вещи. Только всеведущее лицо может полностью познать объект. Разумеется, для практических целей вполне достаточно и частичного знания того, что собой представляет (или не представляет) данный объект. Но не следует думать (как это обычно бывает), что ограниченный объект на самом деле обладает ограниченным количеством признаков. И не следует думать, что наше обычное знание объектов является полным и совершенным.

1. Джаинская концепция субстанции

Объекты, как мы уже видели, имеют множество признаков. Но как в обычных суждениях, так и в философии проводят различие между

1 Gunaratna, Commentary on «Sad-darsana-samuc-caya», стих 55.

признаками (дхарма) и их носителем, называемым субстанцией. Джайнисты, разделяя это общепринятое философское понимание субстанции, указывают, что каждая субстанция имеет два вида признаков — существенные и случайные. Существенные признаки субстанции принадлежат ей до тех пор, пока она существует, ибо без них субстанция перестала бы быть тем, что она есть. Например, сознание является существенным признаком души. Случайные же признаки субстанции приходят и уходят, сменяя друг друга. Такими случайными признаками субстанции души являются ее желания, воля, наслаждения, страдания. Именно благодаря этим признакам субстанция подвергается изменению, модификации. Эти случайные признаки могут быть названы поэтому модусами. Существенные, неизменные признаки субстанции джайнисты называют «гу«а», а случайные, изменяющиеся — «парьяя». Следовательно, субстанция определяется как нечто обладающее известными качествами — Гунами, а равно и модусами (парьяями)1.

Мир состоит из различного рода субстанций. Поскольку существенные признаки первичных субстанций являются неизменными — мир неизменен; поскольку же случайные признаки изменяются — мир также подвержен изменениям. Поэтому, по мнению джайнистов, те философы, вроде буддистов, которые говорят, что в мире нет ничего действительно постоянного и что со временем все изменяется, судят односторонне, догматично. Равным образом ошибаются и те философы, вроде монистов веданты, которые утверждают, что изменения нереальны и что реальность абсолютно неизменна2. По мнению джайнистов, оба этих взгляда следует признать односторонними и приводящими, таким образом, к ошибкам, свойственным всем категорическим суждениям. Реально существуют как изменения, так и неизменность. Мысль, что отдельная субстанция (или вселенная в целом) порождает изменения и в то же время

1 Umasvami, Tattvarthadhigama-sutra, 5. 38.

2 M a ll i s e n a, Syadvada-manjari, стих 26.

свободна от них, не должна казаться противоречивой. С одной стороны, истинно изменение субстанции, с другой — истинна также и неизменность. Противоречия не будет, если мы вспомним, что, согласно учению сьядвады, каждое утверждение не абсолютно, а относительно.

Субстанция реальна. Реальность характеризуется тремя факторами: неизменностью, порождением и разрушением. В субстанции имеется неизменная сущность, и поэтому она постоянна, но в ней есть также и изменяющиеся модусы, и, следовательно, она порождает и разрушает. Значит, в субстанции имеются все три элемента, характеризующие реальность.

Оценивая таким образом реальность, джайнисты отвергают взгляды буддистов, утверждающих, что реальность характеризуется причинной зависимостью, то есть, что объект реален в том случае, если он способен породить некоторое действие. Этот буддийский критерий реальности ошибочен уже потому, что, согласно данной теории, иллюзорная змея должна быть признана реальной, так как она порождает такие действия, как испуг, бегство и т. д. Из этого ошибочного критерия реальности буддисты выводят теорию преходящего характера, мо-ментальности существования вещей. Против односторонности этой теории джайнисты выдвигают следующие аргументы 1:

1) Если всякая вещь существует только один , момент, то и душа тоже должна быть преходящей, а в таком случае нельзя было бы объяснить явления памяти, сознания, непосредственного ощущения самого себя и т. д.

2) Если душа непостоянна, то достижение освобождения теряет всякий смысл.

3) Моральная жизнь была бы в таком случае невозможна, так как личность, будучи преходящей, не станет стремиться к достижению той или иной цели. Деятельность личности скажется лишь впоследствии, когда ее плодами Должны будут воспользоваться те, которые бу-Дут жить после нее.

1 См. Madhavacarya, Sarva-darsana-sangraha (часть, касающуюся джайнизма) и Gunaratna, Commentary on «Sad-darsana-samuccaya», 52.

4) Следовательно, невозможен какой-либо моральный закон — результаты собственных поступков личности были бы для нее потеряны, а на ней сказывались бы результаты деятельности других людей.

5) Просто моментальные состояния не могут образовать сколько-нибудь прочных соединений, ибо постоянно изменяющиеся через посредство модусов состояния не могут быть соединены в единое целое, так как они изменяются различно.

6) Ни восприятие, ни умозаключение не обнаружат никаких вещей в мире, где происходят лишь изменения и нет ничего постоянного.

2. Классификация субстанций

Наиболее общим подразделением субстанций является деление их на протяженные и непротяженные. Существует только одна субстанция — время, которая лишена протяженности. Все другие субстанции протяженны и известны под общим наименованием астикая, потому что каждая субстанция этого вида существует как тело {асти), обладающее протяжением (/сая)1. Субстанции, обладающие протяженностью, подразделяются на два вида: живые {джива) и неживые (аджива). Живые субстанции идентичны душам (или духам). Души, в свою очередь, подразделяются на достигшие освобождения, или совершенные (мукта}, и зависимые. Души, находящиеся в зависимом состоянии, тоже делятся на два вида: те, которые в состоянии двигаться, и неподвижные. Неподвижные живые субстанции имеют наиболее несовершенные виды тел. Они живут в пяти различных видах тел, состоящих из земли, воды, огня, воздуха и растений 2. Они обладают только чувством осязания и поэтому имеют лишь осязательное сознание. Движущиеся живые субстанции имеют тела различной степени

1 См. Nemichandra, Dravya Sangraha, 24. Однако, согласно Гунаратне, слово «астикая» означает соединение бесконечно малых частиц пространства.

2 М а 1 1 i s e n a, Syadvada, 22, а также G u n. a r a t n a, Commentary on «Sad-darsana-samuccaya», 49.

совершенства и наделены двумя, тремя, четырьмя или пятью чувствами. Такие души, или живые субстанции, как раковины и улитки, обладают только двумя чувствами: осязанием и вкусом;

такие, как муравьи и пиявки, имеют три чувства: осязание, вкус и обоняние; такие, как комары, москиты и пчелы, имеют четыре чувства:

осязание, вкус, запах и зрение. Более высокоорганизованные животные, такие, как звери, птицы и человек, имеют пять чувств: осязание, вкус, обоняние, зрение и слух. Неживые субстанции, обладающие протяженностью,— это дхарма, адхарма, акаша и пудгала. Хорошей иллюстрацией приведенной нами классификации является следующая таблица:

3. Душа (джива)

Душа — это обладающая сознанием субстанция. Сознание является сущностью души 1. Оно всегда пребывает в душе, хотя его природа и степень могут меняться. Теоретически души могут быть подразделены на ряд классов, различающихся по степени их сознательности. Высший класс составили бы совершенные души,

G u n a r a t n a, Commentary on «Sad-darsana-sam uc-caya», 47, Uniasvami, Tattvarthadhigama-sutra, 2.8.

то есть те, которые преодолели все кармы и достигли всеведения. Низший же класс объединил бы наиболее несовершенные души, обитающие в земле, воде, огне, воздухе и растениях 1. Кажется, что в них вообще нет жизни и сознания. Но на самом деле даже у них имеется, так сказать, осязательное сознание, но это сознание находится в состоянии сна, которое происходит от подавляющего влияния на них помех кармы 2. Между этими классами можно поместить души, имеющие два, три и более чувств, то есть такие, как души червей, муравьев, пчел и людей 3.

Душа познает вещи, проявляет активность, испытывает наслаждения и страдания, а также обнаруживает себя и другие объекты. Душа вечна, но она также подвержена изменениям. Она отлична от тела, и ее существование доказывается непосредственно осознанием ею самое себя4.

Благодаря наклонностям, порожденным поступками в прошлом, душа поочередно обитает во многих различных телах. Подобно свету, она освещает или, точнее, выявляет сознание всего тела, в котором она живет. Хотя сама душа и не имеет формы, она приобретает, подобно свету, размер и форму наполняемого ею тела. В этом смысле душа, несмотря на ее бесформенность. занимает известное пространство и обладает протяженностью. Душа не бессмертна, но сосуществует с телом, поскольку, только находясь в теле, она может познавать объекты. Сознание не может находиться где-нибудь вне тела 5.

Изучившим западную философию трудно понять, каким образом душа может одновременно обладать и сознанием и протяженностью — свойствами, согласно Декарту, диаметрально противоположными. По мнению Декарта, протяженность присуща только материальным субстанциям. а сознание — душе. Но душа, как

1 Umasvami, Tattvarthadhigama-sutra, 2.22. 2 Тщательно разработанную аргументацию в пользу наличия жизни в растениях и земле см. у Гунаратны («Sarl-darsana-samuccaya», 49).

3 Umasvami, Tattvarthadhigama-sutra, 2.23.

4 Siddhasena Divakara, Nyayavatara, стих 31, и Nemichandra, Dravya Sangraha, стих 2.

5 См. М а ll i s e n a, Syadvada-manjari, 8, и U m a sv a m i, Tattvarthadhigama-sutra, 5.16.

доказывает Декарт, в сущности есть «нечто мыслящее», а «мысль», казалось бы, не должна иметь никакой связи с пространством или материей. Однако джайнисты считают, что душа — это прежде всего живое существо. Сознание находится во всех частях живого тела, и раз оно признается присущим душе, мы должны допустить, что и душа находится во всех частях тела и, следовательно, наполняет пространство. Способность души заполнять пространство допускается и другими индийскими философами, а равно и многими древнегреческими философами, в том числе Платоном, и некоторыми современными философами-реалистами, например Александером. Однако при этом следует иметь в виду, что под местом души в пространстве подразумевается простое ее присутствие в различных частях пространства, а не заполнение его, подобно материальным телам. Материальное тело заполняет часть пространства таким образом, что, пока оно там находится, ни одно другое тело не может занять эту часть пространства. Присутствие же души в определенном пространстве не мешает тому, чтобы там же находилась и другая душа; две души могут находиться в одном и том же месте, подобно тому как два источника света могут освещать одну и ту же площадь.

Философы-джайнисты чувствовали необходимость опровергнуть учение чарваков о душе. Гунаратна, великий джайнский мыслитель, приводит многочисленные аргументы для опровержения скептицизма чарваков и в пользу существования души. Мы можем остановиться здесь на его аргументах.

Существование души непосредственно доказывается следующим неопровержимым ощущением: «Я чувствую удовольствие». Когда мы воспринимаем качества субстанции, мы говорим, что воспринимаем самую субстанцию. Например, видя розовый цвет, мы считаем, что воспринимаем субстанцию розы, которой принадлежит этот цвет. На том же основании можно утверждать, что и душа воспринимается непосредственно, ибо мы непосредственно воспринимаем такие ее признаки, как удовольствие, страдание, память, воля, сомнение, знание и т. д. Существование души может быть также доказано и косвенно, посредством умозаключений типа «тело, подобно экипажу, движется и управляется нашей волей, следовательно, должно существовать нечто, что двигает и управляет им». Чувства зрения, слуха и т. д.— это только инструменты, и должна быть некая действующая сила, которая применяет их. Далее, должна быть также движущая причина, создающая тело, потому что материальные объекты, имеющие начало, требуют наличия некой действующей силы, придающей их материальной причине известную форму. Таким образом, существование такой субстанции, как душа, может быть подтверждено различными путями, в том числе умозаключением.

Чарваки утверждают, что сознание является продуктом материальных элементов. Но мы никогда и нигде не воспринимаем порождения сознания не обладающими сознанием материальными элементами. Чарваки считают восприятие единственно достоверным источником познания. Как же они могут верить в то, чего восприятие не в состоянии показать? Если бы умозаключение и признавалось чарваками достоверным источником познания, то это также не могло бы служить доказательством того, что сознание — продукт материи, материального тела. Ибо если бы тело являлось причиной сознания, то сознание не покидало бы тело, покуда оно существует, и, следовательно, потеря сознания во сне, обмороке или в мертвом теле была бы невозможна. Кроме того, мы видим, что между телом и сознанием нет отношений сопутствующих изменений, развитие и старение тела не обязательно вызывают соответствующие изменения в сознании. Таким образом, нет причинной связи между материей и сознанием; ее нельзя доказать даже при помощи умозаключения. Чарваки могли бы возразить, что отнюдь не всякий вид материи порождает сознание, но лишь материя, образующая живое тело. В ответ на это джайнисты указывают, что сама материя без некоторого организатора не может образовать живое тело и что таким организатором является душа. Суждения вроде «я тучный», «я тощий»,

на которых чарваки пытаются доказать идентичность души и тела, должны пониматься в переносном смысле, а не буквально. Душа иногда обращается с телом, как сама с собой, потому что она, в конечном счете, имеет с ним общие интересы. Далее, если бы душа была абсолютно нереальна, то отрицательное суждение «в теле нет души» было бы совершенно непонятным. Отрицание чего-либо в каком-либо месте подразумевает вместе с тем знание о его существовании в другом месте и в другой форме 1. Достаточно сказать, что фраза «я сам не существую» также абсурдна, как и фраза «моя мать бесплодна» или «солнце, дающее свет, не существует».

4. Неживые субстанции

Физический мир, в котором живут души, состоит из занятых душами материальных тел и других материальных объектов, которые образуют среду, окружающую эти одушевленные тела. Но. кроме этих материальных субстанций. существуют пространство, время, дхарма и ад-харма (условия движения и покоя), без которых мир и его явления не могут быть полностью объяснены. Рассмотрим эти субстанции.

а) Материя

Материя в джайнской философии называется пудгала, что этимологически значит: «То, что поддается соединению и разъединению» 2. Материальные субстанции можно соединять во все более и более увеличивающееся целое, но их можно также и дробить на все более и более мелкие части. Мельчайшие, не поддающиеся дальнейшему делению части называются атомами. Несколько таких атомов может образовать некоторое соединение. Наши тела и предметы природы и являются такими соединениями материальных атомов. Манас (ум), речь и дыхание суть тоже продукты материи 3.

1 См. Gunaratna, Commentary on «Sad-darsana-samuccaya», 48—49.

2 Madhavacarya, Sarva-Darsana-Sangraha, III.

3 Umasvami, Tattvarthadhigama-sutra, 5.19.

Материальная субстанция наделена четырьмя качествами: осязания, вкуса, запаха и цвета 1. Эими качествами наделены как сами атомы, так и их соединения. Звук не является самостоятельют качеством, подобно остальным четырем, и это признается большинством индийских философов. Джайнисты указывают, что звук наряду с светом, теплотой, тенью, темнотой, объединением, разъединением, тонкостью, грубостью, формой является более поздним продуктом сучайных модификаций материи 2.

б) Пространство

Функция пространства заключается в предоставлении помещения для всех протяженных субсанций. Душа, материя, дхарма и адхарма существуют в пространстве. Хотя пространство и невоспринимаемо, его существование познается нами при помощи умозаключения, подобного следующему: протяженные субстанции могут иметь протяженность только в некотором месте, которое и называется анаша, то есть пространсво. Хотя быть протяженной свойственно самой природе некоторых субстанций и нет таких субстанций, которые, не имея этого свойства, могли бы занимать место в пространстве, все же верно и то, что, будучи протяженной, субстанция нуждается в пространстве как необходимом условии своего существования.

Не следует думать, что протяженность вполне объясняется только протяженностью самих субсганций, без допущения некоторых других условий, подобно пространству. Ведь субстанция — это то, что заполняет или распространится, а пространство — то, что заполняется и в чем распространяется3. Пространство—не то же самое, что протяженность, как полагает Декарт, оно представляет собой, по выражению Локка, locus, то есть место для протяженности или протяженных вещей.

1 Umasvami, Tattvarthadhigama-sutra, 5.23. Там же, 5 24.

2 Gunaratna, Commentary on "Sad-darsana-sammuccaya", 49.

Джайнисты различают два вида пространства: пространство, являющееся вместилищем мира, где обитают души и другие живые субстанции, и пустое пространство, лежащее за пределами этого мира.

в) Время

Время {кала), как это было установлено Умасвами, делает возможным существование непрерывности, модификации, движения, старого и нового в субстанциях 1. Как и пространство, время познается не восприятием, а посредством вывода. Время является условием, без которого субстанции не могут иметь вышеперечисленных свойств, хотя верно и то, что само по себе время не может порождать виды, наделенные этими свойствами. Без времени вещи не могут длиться, то есть непрерывно существовать; под длительностью подразумеваются моменты времени, в которых протекает существование. Модификация — изменение состояния — также не может быть понята без времени. Манго С25! может быть незрелым или спелым только поочередно, то есть в различные моменты времени, и без предположения наличия временных различий нельзя было бы понять, каким образом вещь может обладать такими несовместимыми признаками. Равным образом и движение, которое представляет собой не что иное, как ряд последовательных положений объекта, может быть понято только при предположении существования времени. Наконец, разница между старым и новым, более ранним и более поздним не может быть объяснена без понятия времени. Таковы, следовательно, основания, которые дают возможность сделать вывод о существовании времени.

Причина того, что время не рассматривается как астикая, заключается в неделимости единой субстанции времени. Во всем мире существует одно и то же время 2. В отличие от всех

1 Umasvami, Tattvarthadhigama-sutra, 5.22.

2 Gunaratna, Commentary on «Sad-darsana-samuccaya»,crp. 163.

других, материальных субстанций, время лишено протяженности в пространстве.

Джайнские писатели иногда проводят различие между реальным и эмпирическим (условным) временем. Реальное время характеризуется непрерывностью, длительностью (вартана), тогда как для эмпирического времени характерны всевозможные изменения. Последнее условно разделяется на минуты, часы и т. д., имеет начало и конец. Реальное же время не имеет никакой формы и существует вечно. Эмпирическое время образовалось посредством условного ограничения и деления реального времени 1.

Некоторые учителя джайнизма, замечает Гунаратна, рассматривают время не как самостоятельную, независимую субстанцию, а как модус других субстанций а.

г) Дхарма и адхарма

Подобно времени и пространству, существование этих двух субстанций также доказывается посредством умозаключения. Подвижность и неподвижность, движение и покой — вот основания для такого вывода. Джайнисты утверждают, что, подобно рыбе, которая хотя и движется самостоятельно, но не может плавать без посредства воды, являющейся, следовательно, необходимым условием ее движения, души и материальные вещи также требуют некоторых вспомогательных условий, без которых их движение было бы невозможным. Таким условием движения и является субстанция, называемая дхармой. Дхарма может только благоприятствовать, помогать движущимся объектам. Однако она не может заставить двигаться недвижущиеся объекты, так же как вода не может заставить рыбу плавать. Напротив, адхарма является субстанцией, способствующей состоянию покоя, неподвижности объектов, как тень дерева помогает путешественнику отдохнуть или как земля поддерживает покоящиеся на ней т&ла. Однако она не в состоянии задержать движение какого-либо движущегося объекта.

1 Nemichandra, Dravya Sangraha, 21. Haribhadra, Sad-darsama-samuccaya, стр. 162.

Хотя дхарма и адхарма противоположны друг другу, тем не менее они похожи, ибо обе они вечны, лишены форм, неподвижны и пронизывают все мировое пространство. Как условия движения и покоя, обе они не активны, а пассивны1. Дхарма и адхарма приведены здесь именно в этом техническом смысле, а не в их обычном моральном значении (то есть в смысле достоинств и недостатков)2.

Рассматривая эти четыре субстанции — пространство, время, дхарму и адхарму,— необходимо отметить, что как причинные условия все они занимают особое положение. Причинные условия могут быть разделены на три главных вида: действующая сила (как гончар по отношению к горшку), инструмент (как гончарное колесо по отношению к горшку) и материал (как глина по отношению к горшку). Пространство, время и т. д. подпадают под категорию инструментальных условий, но их следует отличать от обычных условий этого вида в том смысле, что они действуют более отдаленным и более пассивным путем, чем обычные инструментальные условия. Гунаратна поэтому дает им специальное наименование апекшакарана3. Камень, на котором крепится гончарное колесо, может, пожалуй, служить примером условия этого вида по отношению к горшку. Пространство, время и т. д.— условия подобного же рода.

IV. ЭТИКА И РЕЛИГИЯ ДЖАЙНИЗМА

Наиболее важной частью философии джайнизма является ее этическая теория. Метафизика и теория познания — действительного знания некоторого рода — используются джайнистами постольку, поскольку они помогают последователям джайнизма правильно вести себя. Целью же правильного поведения является спасение, которое в отрицательном смысле означает освобождение от душевной зависимости, а в положительном — достижение совершенства.

1 См. Gunaratna, Commentary on «Sad-darsana-samuccaya», стр. 172.

2 «Tattvartharajavaratlika», 5. 1. 17—18.

3 См. Gunaratna, Commentary on «Sad-darsana-samuccaya», стр. 162.

1. Зависимость души

Под зависимостью в индийской философии понимается подверженность индивидуума рождению и всем вытекающим отсюда страданиям. Эта общепринятая в Индии концепция зависимости истолковывается различными системами философии по-разному, в свете их особого понимания индивидуума и мира. Страдающий индивид — это, с точки зрения джайнистов, джива, то есть живая сознательная субстанция, называемая душой. Неотъемлемым свойством души является совершенство. Она таит в себе безграничные потенциальные возможности. Безграничное знание, безграничная вера, безграничная сила и безграничное блаженство — все это может быть достигнуто душой при условии устранения помех, стоящих на ее пути.

Подобно солнцу, которое, сияя, освещает землю, если атмосфера свободна от облаков и тумана, душа достигает всеведения и других присущих ей совершенств, когда устранены все помехи. Что же представляют собой эти помехи и каким образом они лишили душу ее природных совершенств? Эти помехи, утверждают джайнисты, порождаются материальными частицами, которые заражают душу и берут верх над ее природными свойствами. Другими словами, все ограничения, присущие любой индивидуальной душе, обусловлены материальным телом, с которым отождествила себя душа. Тело создано из материальных частиц. Для формации определенного вида тела используются определенного рода материальные частицы, определенным образом расположенные и организованные. Ведущей силой в образовании тела являются страсти самой души. Грубо говоря, душа принимает облик того тела, к которому она внутренне стремится. Карма, то есть общий результат прошлой жизни души — ее прошлых мыслей, высказываний и деятельности,— порождает в душе известные слепые желания и страсти, которые ищут удовлетворения. Эти страстные желания души привлекают к ней определенного рода материальные частицы и образуют из них бессознательно желаемое душой тело. Поэтому джайнисты считают

душу с ее страстями и силами кармы создателем тела, его действующей причиной, в то время как материя представляет собой его материальную причину. Приобретаемый душой организм состоит не только из явно воспринимаемого тела, но также и из чувств, ума, жизненных сил и всех других элементов, которые являются своего рода уздой и ограничивают потенциальные возможности души.

Тело, которое мы наследуем от своих родителей,— не просто случайное приобретение. Наша прошлая карма определяет как семью, в которой мы рождаемся, так и природу нашего тела — его цвет, рост, форму, продолжительность жизни, количество и природу его органов чувств и моторных органов. Но в то время, как все это, вместе взятое, можно сказать, обязано карме, понимаемой в собирательном смысле (то есть как совокупность всех тенденций, порождаемых прошлой жизнью), каждый из отмеченных признаков,взятый в отдельности, обязан особому виду кармы. Поэтому джайнисты говорят о многих кармах и каждую из них называют сообразно производимому ею действию. Например, готра-карма — это карма, определяющая семью, в которой рождается тот или иной индивид;

аю-карма — карма, определяющая продолжительность жизни, и т. д. Подобным же образом говорят они о карме, заслоняющей истинное знание или мешающей вере, о той, которая создает иллюзии, или о той, которая является причиной наслаждения, страдания и т. д.

Страстями, вызывающими зависимость, являются: гнев, гордость, ослепление и жадность. Они называются кашайи — то есть липкими g (sticky) субстанциями, потому что наличие их в душе притягивает к ней материальные частицы. Поскольку природа и количество материальных частиц, привлекаемых душой, зависят от ее кармы, эти частицы сами стали называться карма-материей или даже просто кармой. Поэтому приток такой карма-материи в душу получил название прилива (асрава) кармы.

1 Umasvami, Tattvarthadhigama-sutra, 8. 9.

Поэтому зависимость в философии джайнизма означает тот факт, что душа, зараженная страстями, впитывает материю в соответствии с ее кармой \. Поскольку страсти, или дурные склонности души, являются внутренней и первичной причиной зависимости, а прилив материи в душу — только следствием его, джайнские авторы указывают, что зависимость, то есть падение души, начинается в мыслях. Поэтому они иногда говорят о двух видах душевной зависимости: 1) внутренней, мыслительной зависимости, то есть привязанности души к дурным наклонностям, и 2) ее следствии, материальной зависимости, то есть о действенном соединении души с материей

Взаимопроникновение души и материи (что, по мнению джайнистов, является причиной зависимости) для некоторых может показаться сомни-юльным. Но мы должны принять во внимание, что душа, согласно джайнистам, не лишена протяженности, а сопротяженна с живым телом. Душа — это джива, живое существо, а в каждой части живого тела мы обнаруживаем как материю, так и сознание, и поэтому объединение, или взаимопроникновение, материи и сознательной живой субстанции (то есть души) является таким же фактом опыта, как и взаимопроникновение молока и воды при их смешении или огня и железа в докрасна раскаленной железной болванке2.

2. Освобождение

Если зависимость души обусловлена соедине-й нием ее с материей, то освобождение должно представлять собой полное разъединение души и материи. Освобождение может быть достигнуто путем приостановления притока в душу новой материи, а также посредством полного устранения той материи, с которой душа была уже связана. Первый процесс называется самвара (приостановление притока), а второй—нирджара (сведение на нет кармы, имеющейся в душе).

1 UrnasvamI, Tattvarthadhigama-sutra, 8. 2.

2 Gunaratna, Commentary on «Sad-darsana-samuccaya», стр. 181.

Мы уже видели, что страсти — сильные желания души — приводят к соединению души с материей. Исследуя причину страстей, мы находим, что они порождаются прежде всего нашим невежеством. Незнание реальной природы души и других вещей приводит к гневу, тщеславию, прелюбодеяниям и жадности. Только с помощью знания можно устранить невежество. Поэтому джайнисты подчеркивают необходимость правильного знания,то есть знания реальности. Правильное знание может быть получено лишь посредством серьезного изучения теорий всеведущих тиртханкаров — учителей, которые уже достигли освобождения и потому способны вывести других из состояния зависимости. Но прежде чем мы почувствуем склонность к изучению их теорий, мы должны сначала познакомиться с их сущностью и затем поверить в авторитет учителей. Этот истинный вид веры, основанной на общем предварительном знакомстве, прокладывает путь к правильному знанию и считается поэтому обязательным. Но одно знание без применения его на практике бесполезно. Поэтому правильное поведение считается третьим обязательным условием освобождения. При правильном поведении человек контролирует свои страсти, чувства, мысли, высказывания и действия в свете правильного познания. Это дает ему возможность приостановить приток новой кармы и искоренить старые кармы, обеспечивая тем самым постепенное устранение той материи, которая держит душу в состоянии зависимости.

Правильная вера,правильное познание и правильное поведение известны поэтому в этике джайнистов как три жемчужины, которые сияют в добродетельной жизни. Это кардинальное положение учения джайнизма устанавливается Умасвами в самой первой сутре «Таттвартхад-хигама-сутра»: путь к освобождению лежит через правильную веру, правильное знание и правильное поведение. Освобождение достигается в результате действия всех трех условий.

Правильная вера. Умасвами определяет правильную веру как почтительное отношение к истине. У одних эта вера может быть врожденной и самопроизвольной, у других она приобретается путем обучения, повышения культуры 1. Во всяком случае, вера может возникнуть только тогда, когда кармы, стоящие на ее пути (то есть тенденции, вызывающие неверие), будут ослаблены.

Не следует думать, что джайнизм навязывает своим последователям слепое преклонение перед учением тиртханкаров. Как утверждает Маниб-хадра — один из джайнских писателей,— отношение джайнистов к этому вопросу скорее рационалистическое, чем догматическое; оно может быть кратко выражено в следующем изречении: «Я не имею пристрастия к Маха-вире, но и не имею никакого предубеждения против Капилы и других. Единственно, что приемлемо для меня,—это разумные слова, чьи бы они ни были» 2.

; Первоначальная вера — это разумное отношение к истине, во-первых, потому, что она основывается на первом ознакомлении с нею и соответ-¦ ствует этому знанию, и, во вторых, потому, что без этой веры не было бы стимула к дальнейшему изучению. Даже философ-скептик, который подходит ко всему рационалистически, должен верить в полезность своего метода и в существование объекта изучения.

Если начинающий, отправляясь от частичной 3 веры, по мере знакомства с учением джайнизма находит его разумным, его вера укрепится. Джайнисты утверждают, что чем больше кто-либо ичучает их взгляды, тем больше укрепляется его вера. Совершенное знание, таким образом, становится причиной совершенной веры.

Правильное познание. Если вера сначала основывается на познании сущности учения джайнизма, то правильное знание, как это устанавливается в «Дравья-санграхе», заключается в «детальном познании реальной природы я и не-я, свободном от сомнения, ошибок и неопределенности» (стих 42). Мы уже указывали в связи с изложением теории познания джайнизма различные пути, которыми достигается истинное познание. Как в вере, так и в познании наличие врож-

1 Umasvami, Tattvarthadhigama-sutra, 1.2—3.

2 Gunaratna, Commentary on «Sad-darsana-samuccaya», 44 (в издании «Chowkhamba», стр. 39).

денных тенденций (карм) мешает правильному познанию. Для достижения совершенного знания нужно стараться устранить кармы. Завершение этого процесса приведет к достижению абсолютного всеведения {кевала-джняна).

Правильное поведение. Хорошее поведение кратко изображается в «Дравья-санграхе» (стих 45) как воздержание от того, что пагубно, и выполнение того, что благотворно. Словом, это все то, что помогает освободиться от карм, являющихся причиной зависимости и страданий. В целях задержания притока новых карм и для искоренения старых необходимо: 1) дать пять великих обетов (панча-махаврата); 2) практиковать исключительную осторожность в ходьбе, разговоре, получении милостыни и других вещей и в удовлетворении таких естественных потребностей, которые могли бы причинить хотя бы малейший вред чьей-либо жизни; 3) обуздывать мысли, речь и движения тела; 4) практиковать дхарму десяти различных видов: прощение, смирение, честность, правдивость, чистоту, воздержание, строгость к себе (внутреннюю и внешнюю), жертвенность, непривязанность к внешнему миру, безбрачие; 5) размышлять о кардинальных истинах, дающих нам знание о самом себе и < мире; 6) побеждать силой духа все страдания и лишения, проистекающие от голода, жажды жары, холода и т. д.; 7) добиваться невозмутимости, душевной чистоты, абсолютного отсутствия жадности и совершенного поведения1.

Однако джайнисты не единодушны в вопросе с необходимости всех этих мер для достиженияпра-вильного поведения. Некочорые из них отдаю1 предпочтение пяти великим обетам, считая ш достаточными для совершенствования поведе ния. Они считают, что многие из других рекомен дуемых мер, в сущности, повторяют в той ил1 иной форме то, что уже заложено в пяти обетах

Ценность пяти великих обе-юв признается мы слителями времен упанишад, а также буддис тами (которые называют их панча-шила). Боль щинство принципов этих обетов признаетсятакжс и десятью христианскими заповедями. Однако

1 N emichandra, Dravya Sangraha, 35.

джайнисты стараются осуществлять эти обеты с суровостью, равную которой трудно найти. Обеты эти состоят в следующем:

Ахимса — воздержание от нанесения всякого вреда жизни. Жизнь, как мы уже видели, свойственна не только движущимся существам, но также и тем, которые кажутся недвижущимися, например растениям и существам, живущим под землей. Поэтому идеалом джайнистов является стремление избегать повреждений не только движущимся, но и неподвижным живым существам. Джайнские святые, стремившиеся следовать этому идеалу, даже дышали через кусок ткани, которой они закрывали свой нос, чтобы при вдыхании не повредить какое-либо носящееся в воздухе существо. Простому человеку такой идеал может показаться слишком высоким. Поэтому ему рекомендуется начинать с частичного соблюдения ахимсы путем воздержания от нанесения вреда движущимся живым существам, наделенным, по крайней мере, двумя чувствами.

Джайнское понимание ахимсы логически вытекает из ее метафизической теории потенциального равенства всех душ и признания принципа обратимости, согласно которому мы должны поступать по отношению к другим так, как нам хотелось бы, чтобы поступали с нами. Но было бы неправильно думать, что ахимса, как считают некоторые критики 1, является пережитком первобытно-примитивного благоговейного трепета перед жизнью. Если каждая душа, на какой бы низкой ступени она ни находилась, может стать столь же великой, как и всякая другая, то наравне с собственной жизнью следует признавать ценность и права всякой другой жизни. «Уважение к жизни, где бы она ни находилась», ста-

1 См. М а с k e n z i e, Hindu Ethics, p. 112: «Коренная идея доктрины ахимсы—j-ro благоювейный трепет, с которым дикарь относится к жизни во всех ее формах'). Однако еще ранние джайпские учи геля ясно указывали на то, что в основе ахимсы лежит ч\ вство товарищеской дружбы и равенства. См. «Acaranga-Sutra», 1. 4, 2 (J а с о b i, Jaina Sutras, Part. I, pp. 38—39), и «Sdtra-krtanga», 1. 1. 4 (там же, Part. II, pp. 247—218), в которых говорится об ахимсе как о «законном выводе из принципа обратимости».

новится в таком случае непреложной обязанностью всякого.

Джайнист старается соблюдать эту обязанность каждую минуту своей жизни, так как он стремится к тому, чтобы его действия полностью совпадали с основными принципами его убеждений. Поэтому джайнист считает, что недостаточно самому не отнимать ничьей жизни, но не следует даже думать или говорить о лишении жизни, не следует позволять этого другим или побуждать их к лишению жизни. Иначе обет ахимсы не может быть соблюден полностью.

Сатья — воздержание от лживости. Этот обет также соблюдается очень строго. Правдивость — это не только утверждение правды, но высказывание правды хорошей и приятной. Без этого требование правдивости принесло бы мало пользы делу морального прогресса, ибо простое высказывание правды может дойти иногда до болтливости, вульгарности, фривольности, цинизма, поношения и т. п. Поэтому истина, являющаяся идеалом обета правдивости, называется иногда сунрита, то есть то, что раскрывает полный смысл истины, которая должна быть также благотворной и приятной. Указывают также, что для совершенного соблюдения этого обета необходимо преодолеть в себе жадность, страхи и гнев и даже воздерживаться от привычки острить.

Астея — воздержание от воровства. Этот обет предписывает не присваивать то, что тебе не принадлежит. Собственность других, как и их жизнь, признается джайнистами священной. Один из джайнских писателей метко замечаег, что благополучие — это внешний покров жизни, и нарушить благополучие значит причинить вред жизни. Если человеческая жизнь невозможна без благополучия в том или ином виде, то нельзя считать преувеличением мысль джайнистов о том, что лишение человека благополучия фактически является лишением его тех существенных условий, от которых зависит его жизнь. Поэтому этот обет неотделим от обета ахимсы и священность собственности _ логическое следствие священности жизни.

Брахмачарья — воздержание от потворства своим слабостям. Обычно этот обет понимают как воздержание от брака. Однако джайнисты вкладывают в него более глубокий смысл, поднимающий его выше просто полового воздержания. Брахмачарья интерпретируется как обет отказа от потворства своим слабостям (кама) в любой их форме. Джайнист, склонный к критическому самоанализу, понимает, что хотя чисто внешние проявления потворства своим слабостям могут быть устранены, однако они могут сохраниться в более утонченных формах —в речи, в мыслях, в надежде на наслаждения в раю, даже в просьбе и позволении другим потворствовать нашим слабостям. Поэтому для того, чтобы полностью выдержать данный обет, нужно отказаться от всякого потворства своим слабостям — внешним и внутренним, утонченным и грубым, земным и неземным, прямым и косвенным.

Апариграха — воздержание от всех привязанностей. Этот обет объясняется как отказ от всех привязанностей к тем объектам, впечатления от которых мы получаем с помощью пяти чувств: к приятным звукам, приятному прикосновению, цвету, вкусу и запаху 1. Поскольку привязанность к миру объектов означает зависимость от этого мира, а сила этой зависимости становится причиной нового рождения, то освобождение, следовательно, невозможно без устранения этой привязанности.

Знание, вера и поведениенеразрывно связаны;

развитие или вырождение одного из них оказывает соответственную реакцию на два остальных. Совершенствование поведения идет рука об руку с совершенствованием знания и веры. Когда индивид посредством гармоничного развития, знания меры и поведения преуспеет в деле преодоления влияния всех страстей и карм — как старых, так и новых, — он освобождается от оков материи и достигает состояния освобождения. Свободная от оков материи душа реализует присущие ей потенциальные возможности; она достигает четырехстороннего совершен-

1 См. Е. Т. J а с о b i, Acarariga-Sutra, p. 208.

ства — безграничного познания, безграничной веры, безграничной силы и безграничного блаженства.

3. Джайнизм — религия без бога

Как и буддизм, джайнизм представляет собой религию без веры в бога. Атеизм джайни-стов зиждется на следующих положениях 1:

Бог невоспринимаем, но его существование пытаются доказать посредством умозаключения. Например, наяйики утверждают, что, подобно тому, как все произведенное (скажем, дом) создано кем-то, так и мир (карта}, который тоже произведен, должен иметь своего создателя или творца, называемого богом. Но это умозаключение неубедительно, потому что одна из его посылок — «мир произведен»—сомнительна. Как можно доказать, что мир произведен? Нельзя сказать, что мир произведен, на том основании, что он имеет части. Хотя акаша (пространство) и имеет части, наяйики не считают ее созданной; они говорят, что акаша—это вечная, никем не произведенная субстанция. К тому же произведенное делается руками того, кто эту вещь создает. Бог же, говорят, существо бестелесное. Как же в таком случае он мог сотворить мир из материи?

Подобно тому, как сомнительно существование бога, сомнительны и обычно приписываемые ему качества—всемогущество, единство, вечность и совершенство. Если бы бог был всемогущ, он должен был бы явиться причиной всех вещей. Но это неверно, так как мы ежедневно наблюдаем, что многие вещи (дома, горшки и т. д.) производятся не богом. Бога считают единым на том основании, что если бы существовало много богов, то они действовали бы сообразно различным планам и целям, а следовательно, и гармония в мире была бы невозможна. Но и этот аргумент нельзя признать правильным, поскольку мы видим, что множество людей (например, каменщиков), действуя совместно и согласованно, сооружает дворцы и даже такие низшие животные, как муравьи и пчелы, создают муравьиные

1 См. «Prameya-Kamala-martanda», гл. II и «.Syad-vada-manjarl», стих 6, а также комментарий.

кучи и ульи. Утверждают далее, что бог должен быть вечно совершенным. Но вечное совершенство — это бессмысленный эпитет. Совершенствование заключается в устранении несовершенного, и потому бессмысленно называть совершенным существо, которое никогда не было несовершенным.

Хотя джайнисты и отвергают существование

' бога как творца мира, они все же считают необходимым поклоняться достигшим освобождения

. совершенным душам и постоянно думать о них. Место бога, следовательно, у них занимают достигшие освобождения души, обладающие божественными совершенствами. Молящиеся обращаются к ним за руководством и вдохновением. Верующие джайнисты должны ежедневно молиться пяти чистым душам 1. Несмотря на отсутствие бога-творца, религиозный дух джайнистов имеет не меньше возможностей для внутреннего рвения и внешних обрядовых проявлений. Размышляя о непорочных свойствах достигших освобождения, а также о тех, кто находится на пути' к освобождению, джайнист ежедневно напоминает самому себе о возможности достижения высшего удела. Он очищает свой ум созерцанием непорочного и укрепляет свое сердце для трудного путешествия по пути к освобождению. Поклонение для него не служит целям получения милости и прощения. Джайнист верит в неумолимый моральный закон кармы, который нельзя умилостивить. Последствиям дурных дел прошлого можно противодействовать, вызывая в душе противоположные силы—добрые мысли, добрые речи и добрые поступки. Каждый должен сам добиться своего спасения.

Души, достигшие освобождения, служат только маяками для остальных людей. Джайнизм поэтому является религией сильных и смелых. Это религия помощи самому себе. Вот почему душа, достигшая освобождения, называется победителем и героем. В этом отношении джайнизм похож на некоторые другие системы индийской философии—буддизм, санкхью и ад-вайта-веданту.

1 См. Nemichandra, Dravya Sangraha, 49.


Философия буддизма

Часть четвертая

БУДДИЙСКАЯ ФИЛОСОФИЯ

1. ВВЕДЕНИЕ

Жизнь основателя буддизма Сиддхартхи, или Таутамы Будды, «Света Азии», известна довольно хорошо. Он родился в VI в. до н. э. в царской семье в Капилавасту (север Бихара, у предгорий Гималаев) и еще в юности отказался от светской жизни. Болезни, старость и смерть, которые он увидел, показали молодому царевичу, что мир полон страданий, а жизнь странствующего монаха дала ему возможность найти путь к освобождению. Став аскетом, он без устали искал разрешения вопроса о действительном источнике всех страданий и о путях к полному избавлению от них. Будда искал ответ у многих религиозных учителей и во многих школах своего времени, подвергал себя тяжелым аскетическим испытаниям, но ничто не удовлетворялоего. Тогда он решил положиться на свои собственные силы. С железной волей, освободив свой ум от тревожащих его мыслей и страстей, он стремился раскрыть путем постоянных сосредоточенных размышлений тайну земных страданий, пока наконец его усилия не увенчались успехом. Сид-дхартха стал Буддой, или Просветленным. Его просветление заложило основы буддийской религии и философии, которые с течением времени распространились на Цейлон, Бирму, Сиам, Тибет, Китай, Японию и Корею.

Подобно всем великим учителям древности, Будда облекал свои поучения в форму бесед и в течение долгого времени, из поколения в поколение, они устно передавались от одних учеников к другим. Источником нашего знания об учении Будды в настоящее время является главным образом «Трипитака» («Три корзины учений»),о которой говорят, что они содержат мысли Будды, переданные самыми близкими его учениками.

Эти три канонические работы называются «Виная-питака», «Сутта-питака» и «Абхидхамма-питака». Первая работа содержит правила поведения, вторая является собранием проповедей и притч, третья ставит и рассматривает проблемы буддийской философии. Все три работы являются памятниками древней буддийской философии. Они написаны на языке пали.

С течением времени число последователей Будды настолько возросло, что это привело к разделению их на различные школы. Самые известные религиозные школы буддизма — хинаяна и махаяна. Первая утвердилась на юге, и ее оплотом в настоящее время являются Цейлон, Бирма и Сиам. Обширная литература этой школы написана на языке пали. Она претендует на наибольшую ортодоксальность и верность учению Будды. Махаяна распространилась главным образом на севере — в Тибете, Китае и Японии. Свои философские труды она излагала на санскрите, благодаря чему и на этом языке появилась обширная буддийская литература. Большая часть ее была переведена на тибетский и китайский языки, и в этих переводах она сохранилась в странах, где утвердился буддизм. Благодаря этим переводам теперь открыты и восстановлены многие из ценнейших санскритских текстов, утерянных в Индии.

Так как буддизм процветал во многих странах, он приобретал национальный колорит этих стран и изменялся под влиянием прежней религии и убеждений обращаемых. Возникшие в результате этого религиозные школы буддизма были так многочисленны и общая масса философских работ на различных языках настолько велика, что для полного ознакомления с буддийской философией не хватило бы жизни даже такого человека, который сочетал бы в себе эрудицию лингвиста и глубину мышления философа. Наше описание буддийской философии по необходимости будет кратким и потому не дающим исчерпывающего представления. Сначала мы попытаемся осветить главные стороны учения Будды в том плане, как они изложены в приписываемых ему беседах, а затем ознакомим читателя с некоторыми системами буддийской философии, разработанными позднее его последователями в различных школах, и закончим кратким очерком главных направлений религиозных школ хинаяна и махаяна.

II. УЧЕНИЕ БУДДЫ— ЧЕТЫРЕ БЛАГОРОДНЫЕ ИСТИНЫ

1. Отрицательное отношение к метафизике

Будда был главным образом учителем этики и реформатором, но не философом. Знакомство с его просветлением указывает человеку путь в жизни, который ведет к освобождению от страдания. Когда кто-нибудь задавал Будде метафизические вопросы о том, отлична ли душа от тела, бессмертна ли она, конечен или бесконечен мир, вечен он или невечен и т. д.,— он отказывался отвечать. Он считал, что обсуждение проблем, для разрешения которых нет достаточных возможностей, приводит лишь к образованию различных пристрастных мнений, напоминающих противоречивые односторонние описания слона, сделанные слепыми, которые ощупали различные части его тела 1.

Будда, приводя в пример ряд метафизических взглядов предшествовавших ему мыслителей, показал, что все они отличаются друг от друга, так как они основывались на неопределенном чувственном опыте, желаниях, надеждах и опасениях 2. Будда неоднократно указывал, что следует избегать умозрений подобного рода, ибо они не только не приближают человека к его единственной цели — архатству (состоянию освобождения от всякого страдания), но, наоборот, запутывают его в им же самим сплетаемую сеть теорий 3. Самая настоятельная задача — положить конец несчастьям.Тот, кто посвящает себя теоретическим умствованиям оду-ше и мире,изнывая в то же время от страданий, поступает как глупец, который, вместо того, чтобы попытаться немедленно извлечь вонзив-

1 Ср. R h v s Davids, Dialogues of the Buddha, I, Pp. 187—188.

2 «Brahma-jala-sutta» (см. там же, стр. 52—55). 8 Там же, стр. 44.

шуюся в его бок отравленную стрелу, размышляет о том, как была сделана эта стрела, кто ее сделал и кто ее пустил 1.

Будда часто упоминает десять вопросов 2, которые он считает неопределенными и этически бесполезными. Он считает бесполезными следующие вопросы: 1) Вечен ли мир? 2) Или он невечен? 3) Конечен ли мир? 4) Или он бесконечен? 5) Тождественна ли душа с телом? 6) Отлична ли душа от тела? 7) Бессмертен ли познавший истину? 8) Или он смертей? 9) Будет ли познавший истину одновременно и бессмертным и смертным? 10) Будет ли он бессмертным или смертным? Эти вопросы известны в буддийской литературе как «десять неразрешимых вопросов» и являются предметом трактата Авья-ката Саньютты, называемого «Саньютта-никая» 3.

Вместо рассмотрения метафизических проблем, бесполезных для морального усовершенствования и недоступных познанию. Будда всегда стремился просвещать людей по самым важным для них вопросам: о страдании, его происхождении и прекращении, а также о пути, ведущем к прекращению страдания. «Это,— говорит Будда,— приносит пользу, способствует святости жизни, приводит к отвращению от всего земного, к уничтожению страстей, к прекращению страдания, к успокоению, познанию высшей мудрости, к нирване» *.

Ответы на эти четыре вопроса составляют, как 1 мы знаем, сущность просветления Будды, которым он стремился поделиться со всеми ближними. Они стали известны под названием «четырех благородных истин»: 1) жизнь в мире полна страданий, 2) есть причина этих страданий, 3) можно прекратить страдания, 4) есть путь, ведущий к прекращению страданий. Все учение Будды сосредоточено вокруг этих четырех истин.

1 «Majjhima-nikaya-sutta», 63 (см. Н. С. Warren, Buddhism in Translations, стр. 120).

2 См. R h у s Davids, Dialogues... 1, pp. 254—257.

3 См. там же, стр. 187.

4 «Majjhima-nikaya-sutta», 63. (См. Н. С. Warren, Buddhism in Translations, p. 122).

2. Первая благородная истина — о наличии страданий

Молодой Сиддхартхи был поражен увиденными картинами страданий человека — болезнями, старостью и смертью. Однако просветленный Будда увидел не просто и не только эти картины, но и сами существенные условия жизни людей и животных, вызывающие все без исключения несчастья.

Рождение, старость, болезнь, смерть, горе, / печаль, желание, отчаяние — короче, все, что с' порождено привязанностью к земному, есть страдание 1.

В первой части мы уже указывали, что пессимизм подобного рода присущ всем индийским философским системам; и в подчеркивании особого значения первой благородной истины Будду поддерживали все крупнейшие индийские мыслители. Чарваки, конечно, могли отвергать осуждение Буддой вообще всякой мирской жизни и указать на различные источники удовольствий, существующие в жизни наряду с источниками страданий. Но Будда и многие другие индий- , ские мыслители могли бы возразить им на это, что мирские радости представляются удовольствием лишь близоруким людям. Кратковременность этих удовольствий, горе, испытываемое при их утрате, вечная боязнь потерять их и другие тяжелые последствия сводят на нет все радости жизни и превращают их в подлинные источники страха и скорби.

3. Вторая благородная истина — о причине страданий. Цепь из двенадцати звеньев

Хотя наличие страданий признается всеми индийскими мыслителями, но в определении этого в' ненормального явления они не всегда единодушны. Происхождение зла объясняется Буддой с помощью особой концепции естественной причинной связи. Согласно этой теории, нет ничего необусловленного — все зависит от определенных

Digha-nikaya-sutta», 22. (См. Н. С. W а г г е п, Buddhism in Translations, p. 368).

условий. Так как каждое событие порождается некоторыми условиями, должно существовать нечто, бытие которого порождает страдание.

Земные страдания (старость, смерть, отчаяние, печаль и т. п., кратко обозначаемые словом «джара-марана»), учит Будда, возникают из факта, рождения (цжатн). Если бы человек не был рожден, он не знал этих тягостных состояний. Рождение, в свою очередь, обусловлено стремлением к становлению (бхава)1, силой слепого стремления или предрасположения к рождению, cipeM-лением, вызывающим наше рождение. Но что вызывает это стремление? Наша умственная приверженность («схватывание») к земным вещам является условием наших желаний быть рожденными. Эта приверженность, в свою очередь, возникает из нашей жажды, страстного стремления наслаждаться предметами внешнего мира:

зрелищами, звуками и т. д. Но откуда происходит это желание? Мы ведь не можем стремиться иметь вещи, которые мы не испробовали, не видели раньше. Предыдущий чувственный опыт, скрашенный некоторыми приятными ощущениями, является причиной жажды, страстного стремления. Но ведь чувственный опыт невозможен без соприкосновения, то есть без контакта между органами чувств и объектами. Эгот контакт, в свою очередь, не мог бы возникнуть, если бы не было шести органов познания: пяти чувств и ума (шадаятана). Наличие Э1их шести органов внешнего познания зависит от телесно-духовного организма, который составляет воспринимаемое существо человека. Но этот организм не мог бы развиться во чреве матери и родиться, если бы он был мертв, то есть лишен сознания. Сознание же, которое входит в зародыш еще во чреве матери, является 'юлько результатом впечатлений нашего прошлого бытия. Последняя же ступень (состояние) нашей прошлой жизни, ступень, предшествовавшая

1 Перевод Рис Дэвиде слова «бхава» (см. Mrs. P h у s Davids, Buddhism, p. 91) как «склонности к становлению» лучше обычного перевода: «существование», который почти бессмысленен в этом контексте. «Бхава» употребляется в смысле «склонности» также в санкхье и других индийских системах.

нашей сегодняшней жизни, в свою очередь, содержит в концентрированном виде все впечатления, результаты всех предшествовавших, прошлых деяний. Впечатления, которые ведут к новому рождению, вытекают из неведения истины. Если бы преходящая, полная страданий природа земного существования была познана человеком вполне, тогда бы у нас не могло возникнуть кармы, порождающей новое рождение. Неведение, следовательно, есть коренная причина впечатлений, то есть стремлений к новому рождению.

Вот вкратце формула причинной зависимости: 1) страдание в жизни обусловлено рождением; 2) рождение — стремлением к жизни;

3) стремление к бытию — умственной привязанностью к объектам; 4) привязанность —жаждой, желанием вещей; 5) жажда — чувственным восприятием; 6) чувственное восприятие — чувственным соприкосновением с объектами; 7) чувственное соприкосновение — шестью органами познания; 8) шесть органов познания—эмбриональным периодом развития организма (состоящего из разума и тела); 9) эмбрион не может развиться без первоначального сознания; 10) первоначальное сознание обусловлено впечатлениями прошлой жизни; 11) эти впечатления обусловлены двенадцатым звеном цепи — 12) неведением истины.

Таким образом, мы имеем двенадцать звеньев цепи причинной зависимости. Порядок и число звеньев не всегда одинаковы в буддийских проповедях, но в приведенном выше виде они наиболее полно и точно воспроизводят принятые буддистами формулы причинной связи. Среди буддистов она выступает под разными названиями:

например, «12 источников», «механизм существования» и др. Некоторые набожные буддисты ежедневно напоминают себе об этой части учения Будды вращением колеса, которое символизирует механизм причинности. Наряду с перебира-нием четок оно составляет часть их ежедневной молитвы.

«Двенадцать звеньев» иногда представляются как описание прошлой, настоящей и будущей л жизни, которые причинно связаны следующим образом: настоящую жизнь полностью можно объяснить лишь при соотнесении с прошлыми условиями ее существования и ее будущими действиями. Приведенные в расположенном ниже порядке с последовательным переходом от причин к следствиям двенадцать звеньев как бы символизируют этот круговорот бытия.

Прежде чем покончить с этим вопросом, следует отметить весьма важный вклад индийских мыслителей, в частности Будды, в философию — концепцию обусловленности внешних явлений жизни (то есть живого организма) внутренней движущей силой сознательного или бессознательного желания. Современные биологи, как дарвинисты, так и их противники, пытаются объяснить эволюцию жизненного процесса механистически, с помощью материальных условий, как унаследованных, так и условий окружающей среды. Появление рогов на голове коровы или образование глаза представляется биологам не более чем случайным изменением — постепенным или внезапным.

Основной принцип объяснения буддистами жизненного процесса, сводящийся к тому, что бхава (внутреннее предрасположение, стремление к бытию) ведет к рождению (существованию тела), то есть что сознание является условием развития эмбриона, предвосхищает утверждение Бергсона, согласно которому живое тело является не только соединением материальных частей,

но и внешним выражением взрыва внутреннего побуждения. Мы можем указать также, что берг-ооновская философия реальности как изменения напоминает буддийскую доктрину всеобщей недлительности.

4. Третья благородная истина— о прекращении страданий

Третья благородная истина — о прекращении страданий — вытекает из второй: о том, что несчастье зависит от некоторых условий. Если устранить условия, порождающие несчастья, то прекратится и страдание. Попытаемся ясно представить себе истинную природу состояния, называемого прекращением страдания.

Прежде всего следует заметить, что освобождение от страданий достижимо и в этой жизни, если только будут выполняться определенные условия. Когда совершенный контроль над страстями и постоянное размышление об истине ведут человека через четыре степени самоуглубления к совершенной мудрости (о чем будет сказано ниже), тогда он освобождается от власти земных страстей. Он порывает узы, связывающие его с миром. Тем самым он становится свободным, освобожденным. О таком человеке говорят, что он стал архатом, то есть почтенным лицом. Это состояние освобождения чаще называется нирваной — угашением страстей, а вместе с ними и страданий.

Затем следует вспомнить, что достижение этого состояния вовсе не означает состояния бездеятельности, как ошибочно многие себе представляют. Верно, конечно, что для достижения совершенного, ясного и надежного познания четырехсторонней истины надо полностью отвлечься от внешнего и внутреннего мира, а также от других идей и целиком сосредоточиться на неустанном размышлении о четырех благородных истинах во всех их аспектах. Но, достигнув совершенной мудрости посредством сосредоточенного мышления, освобожденный человек не должен вечно оставаться погруженным в размышление и совершенно отстраниться от активного участия в жизни.

Мы знаем, какую деятельную жизнь вел сам Будда в течение сорока пяти лет после своего просветления — странствуя, проповедуя и основывая братства даже в последние дни своей жизни, будучи восьмидесятилетним стариком. Таким образом, для самого основателя буддизма освобождение не означало прекращения активной деятельности.

Будда однажды ясно указал на то, что есть два рода человеческих поступков: одни совершаются под влиянием привязанности, ненависти и ослепления (рага, двеша и моха), другие — без их влияния. Поступки первого рода, усиливая нашу жажду жизни и привязанность к ней, рождают семена кармы, вызывающей новые рождения. Поступки второго рода, совершаемые с пониманием подлинной сущности бытия, лишены привязанности, не порождают кармы и, следовательно, нового рождения. Различие между двумя видами кармы, как учит Будда, подобно результату от посева зерна обычного и зерна бесплодного 1. Это же поучение приводится им и в рассказе о его просветлении 2. Достигнув нирваны, Будда некоторое время сомневался: следует ли распространять свое учение, должен ли он трудиться для освобождения ближних? Но вскоре его просветленное сердце забилось горячей любовью к бесчисленным охваченным муками страдания людям. Он решил, что сооруженный им с такими усилиями плот, на котором он переплыл поток страданий, должен быть оставлен другим, не должен исчезнуть 3. Следовательно, как показывает Будда личным примером и в своих заповедях. от архата не требуется отказа от деятельности; наоборот, по мере просветления его любовь и сострадание ко всем живым существам возрастают и заставляют достигшего совершенства человека делиться своим знанием с ближними и работать ради их морального подъема. Если признать правильным подобное понимание

1 «Anguttara-nikaya» (см. Н. С. Warren, Buddhism in Translations, p. 215 и далее).

2 «Majjhima-nikaya», 26 (там же, стр. 339).

3 «Majjhima-nikaya» (см. пер. Шилачары, в издании German Pali Society, стр. 170).

жизни и учения Будды, то ошибочно думать, как это очень часто бывает, что нирвана означает ' полное прекращение существования. Этимологически слово «нирвана» означает «погашенный»;

«угасший» же является метафорой, с которой иногда сравнивается понятие «освобожденный». Основываясь на этом этимологическом смысле слова «нирвана», а также на ее отрицательном значении — отсутствии известных умственных и физических состояний,— некоторые исследователи буддизма (как буддисты, так и не-буддисты) понимают под нирваной полное прекращение, «угасание» жизни. Этому толкованию можно противопоставить следующие возражения

Во-первых, если бы нирвана, то есть освобождение, представляла собой угасание всякой жизни, то нельзя было бы говорить об освобождении самого Будды до его смерти, и в таком случае достижение им совершенной мудрости и свободы, известное нам с его собственных слов, превращается в миф. Поэтому трудно представить себе, что нирвана, по мнению Будды, означает прекращение всякой жизни 1.

Во-вторых, как мы помним, хотя нирвана, согласно учению Будды, и прекращает новое рождение и, следовательно, означает прекращение всякого страдания и условий, порождающих будущую жизнь в этом мире, это не значит, однако, что после смерти освобожденный святой не пребывает в какой-либо иной форме. Этот последний пункт, как мы уже отмечали, и есть один из десяти вопросов, по которым Будда постоянно отказывался высказывать свое мнение.

Таким образом, даже вопрос о том, существует ли лицо, достигшее нирваны после смерти, есть один из тех, на которые Будда не дал ответов. Молчание Будды могло означать, что состояние освобождения невозможно объяснить понятиями обычного опыта 2.

1 Рис Дэвиде указывает, что палийское слово «освобожденный» («parinibbuto») применяется к живым людям, а не к умершим архатам (см. R h v s Davids, Dialogues of the Buddha, II, p. 132 и далее).

2 См. статью проф. Radhakrishnan, The teaching of Buddha by speech and silence, «Hibbert Journal», April, 1934,

Спрашивается, если Будда не вносит ясности в вопрос о судьбе освобожденной личности после ее смерти, в чем же в таком случае состоит достижение состояния нирваны? Состояние нирваны двойственно — оно имеет как положительную, так и отрицательную сторону. Нирвана — это гарантия от нового рождения, условия которого уничтожены. Положительно же нирвана означает, что добившийся ее состояния после своего просветления испытывает совершенный покой столько времени, сколько он живет на этом свете. Этот покой, конечно, не похож на какое-либо удовольствие, порожденное удовлетворением желаний. Покой нирваны выходит, если можно так выразиться, за пределы земных радостей и страданий. Нирвана — это состояние безмятежности, невозмутимости и бесстрастного самообладания, ее невозможно объяснить понятиями обычного, повседневного опыта. Лучшим пониманием этого состояния, в рамках нашего несовершенного опыта, будет представление о нирване, как об освобождении от всякого причиняющего боль переживания. Все это можно понять, ибо каждый из нас, хотя бы и временно, переживал чувство облегчения от той или иной боли, как, например, чувство избавления от болезни, долга, рабства, заключения в тюрьму 1. Кроме того, преимуществами нирваны можно частично пользоваться еще до ее полного достижения — путем частичного выполнения ее условий. В беседе о преимуществах жизни отшельника Будда объяснял царю Аджаташатру, что каждая удаленная частица неведения, каждая побежденная страсть приносит ощутимую пользу, как, например, чистоту, доброжелательность, самообладание, мужество, несмущаемый разум, нерушимое спокойствие2. Это ободряет ищущего спасения, дает ему силу идти дальше к трудной цели—до полного достижения нирваны.

Мы знаем, что позднее знаменитый буддийский учитель Нагасена, поучая своего последователя греческого царя Менандра, пытался пове-

1 См. «Samanna-phala-sutta» (Rhys Davids. Dialogues..., I, p. 84).

2 См. там же.

дать ему о блаженстве нирваны посредством целого ряда метафор: нирвана глубока, как океан;

возвышенна, как горная вершина; сладка, как мед1, и т. д. Но, как указывает Нагасена, все эти сравнения едва ли могут передать несовершенному человеку представление о нирване. Рассуждения и метафоры не много дают слепому для понимания цвета.

5. Четвертая благородная истина — о пути к освобождению

Четвертая благородная истина, как мы уже видели, указывает путь (марга) к освобождению от страданий, путь, по которому следовал Будда и могут следовать другие. Руководство к следованию по этому пути — познание основных причин страдания. Указанный Буддой путь состоит из восьми ступеней, или правил, и поэтому носит название благородного «восьмеричного пути» 2. Этот путь дает представление о буддийской морали; он открыт для всех — и монахов и непосвященных 3. Следующий этому благородному пути достигает следующих восьми добродетелей:

Правильные взгляды. Так как невежество с его последствиями — заблуждениями о самом себе и мире — является коренной причиной наших страданий, то естественно, что для нравственного совершенствования нужно иметь прежде всего правильные взгляды. Правильные взгляды — это правильное понимание четырех благородных истин. Только познание этих истин, а не какие-либо теоретические размышления о природе и самом себе, помогает, согласно учению Будды, нравственному совершенствованию, ведя нас к цели нашей жизни — нирване.

Правильная решимость. Одно знание истин было бы бесполезно без решимости преобразовать жизнь в соответствии с ними. От морально совершенствующегося человека требуется поэтому

1 См. «Milinda-panha».

2 Рассуждения о пути полностью изложены в «Digha-nikaya-sulta», 22 (см. Н. С. Warren, Buddhism in Translations, pp. 372—374); «Majjhima-nikaya» (см. S og en, Systems, pp. 169—171).

3 См. R h у s D a v i d s, Dialogues..., I, pp. 62—63.

от решение от всего земного (привязанности к миру),отказ от плохих намерений и вражды к ближним. Эти три условия и представляют собой основу правильной решимости.

Правильная речь. Правильная решимость не должна оставаться лишь религиозным желанием, а должна воплощаться в действие. Правильная решимость, прежде всего, должна иметь возможность направлять и контролировать нашу речь. Результатом будет правильная речь — воздержание от лжи, клеветы, жестоких слов и фривольных разговоров.

Правильное поведение. Правильная решимость, не ограничиваясь выработкой правильной речи, должна наконец воплотиться в правильное действие, хорошее поведение. Правильное поведение заключается поэтому в отказе от неправильных действий — уничтожения живых существ, воровства, удовлетворения дурных желаний.

Правильный образ жизни. Отвергая дурную речь и плохие поступки, следует зарабатывать средства на жизнь честным путем. Необходимость этого правила вытекает из того, что для поддержания жизни нельзя прибегать к недозволенным средствам—надо сосредоточенно трудиться в соответствии с доброй решимостью.

Правильное усилие. Когда человек пытается изменить свою жизнь, руководствуясь правильными взглядами, решимостью, речью, поведением и образом жизни, его постоянно совращают с правильного пути как глубоко укоренившиеся в нем старые вредные идеи, так и постоянно приобретаемые новые идеи. Непрерывное совершенствование невозможно без постоянного стремления к освобождению от груза старых дурных мыслей, без борьбы против их появления. Поскольку ум не может оставаться пустым, его надо постоянно стремиться заполнять хорошими идеями, стараясь закрепить их в уме. Такое четырехстороннее постоянное старание называется правильным. Оно указывает, что даже далеко ушедший по пути спасения не застрахован от риска поскользнуться, и ему еще рано праздновать полную моральную победу.

Правильное направление мысли. Необходимость постоянной бдительности — таково дальнейшее развитие того правила, согласно которому ищущий должен постоянно помнить о том, что уже изучено. Он постоянно должен рассматривать тело — как тело, ощущение — как ощущение, ум — как ум, душевное состояние — как душевное состояние. Обо всем этом он не должен' думать: «это — я» или «это — мое» 1. Такой совет звучит примерно так же, как предложение думать о лопате — как о лопате. Но как бы ни казалось это смешным, все же не всегда легко думать, что вещи существуют. Труднее практиковать такое направление мысли, когда ложные идеи о теле и т. п. пустили столь глубокие корни, что наше поведение, основанное на этих ложных понятиях, стало подсознательным. Если мы неправильно направляем свои мысли, то мы ведем себя так, как будто тело, ум, ощущения и умственные состояния —это нечто постоянное и всегда ценное. Отсюда появляется чувство привязанности к ним, сожаление об их утрате, и мы становимся зависимыми от них и несчастными.

Но размышление о бренной, преходящей и отвратительной природе нашего чувства привязанности помогает нам освободиться от этого чувства, а также от сожаления по поводу утраты земных вещей. Это освобождение необходимо для постоянного сосредоточения мысли на истине.

В «Дигга-никайе», сутта 22. Будда дает очень подробные наставления о том, как практиковать подобное размышление. Например, рассматривая тело, надо помнить и думать о том, что оно является лишь соединением четырех элементов (земли, воды, огня и воздуха), что оно наполнено всеми видами отвратительной материи:

мясом, костями, кожей, внутренностями, нечистотами, желчью, мокротой, кровью, жиром и т. д. На кладбище можно увидеть, как мертвое тело разлагается, пожирается собаками и грифами, а затем, постепенно смешиваясь с элементами материи, исчезает. Благодаря такому усиленному размышлению он может вспомнить о том,

1 См. «Majjhima-nikaya», I (см. английский перевод Шилачары, стр. 171).

что есть тело: как оно отвратительно, тленно и преходяще! «Он отбросит все фальшивые чувства и привязанность к телу: телу своему и телу других». Простым усилением размышлений об ощущениях, уме и пагубных душевных состояниях человек освобождается от привязанности к земным вещам и печали по поводу их утраты. Окончательным результатом этого четырехстороннего напряженного размышления будет отрешенность от всех объектов, которые привязывали человека к миру 1.

Правильное сосредоточение. Тот, кто успешно ведет свою жизнь согласно указанным правилам и с их помощью освобождает себя от всех страстей и злобных мыслей, достоин пройти шаг за шагом четыре стадии все более и более глубокого сосредоточения, которые постепенно ведут его к конечной цели длинного и трудного пути — к прекращению страданий. Ищущий сосредоточивает свой чистый и успокоенный ум на осмыслении и исследовании истин. На этой первой ступени глубокого созерцания он наслаждается радостью чистого мышления и покоем отрешенности от земного.

Когда достигается такое сосредоточение; то вера в четырехстороннюю истину рассеивает все сомнения, и необходимость в рассуждениях и исследованиях отпадает. Так возникает вторая стадия сосредоточения, которая представляет собой радость, покой и внутреннее спокойствие, порожденные усиленным невозмутимым размышлением. Это — стадия сознания, радости и покоя. На следующей ступени делается попытка перейти к состоянию безразличия, то есть способности отрешиться даже от радости сосредоточения. Так возникает третья, более высокая ступень сосредоточения, когда ищущий испытывает совершенную невозмутимость и освобождается от ощущения телесности. Но он еще сознает это освобождение и невозмутимость, хотя и безразличен к радости сосредоточения.

Наконец, ищущий пытается избавиться даже от этого сознания освобождения и невозмутимо-

1 См. Н. С. Warren, Buddhism in Translations p. 354.

ста и от всех чувств радости и воодушевления, которые он ранее испытывал. Тем самым он поднимается на четвертую ступень сосредоточения— в состояние совершенной невозмутимости, безразличия и самообладания, без страдания и без освобождения. Таким образом, он достигает желанной цели — прекращения всякого страдания. На этой ступени ищущий достигает архат-ства, или нирваны 1. Так наступают совершенная мудрость и совершенная праведность.

Суммируя предписания восьмеричного пути (или, что то же самое, этического учения Будды), нужно прежде всего заметить, что он состоит из трех основных гармонично дополняющих друг друга этапов: познания, поведения и сосредоточения. В индийской философии знание и нравственность мыслятся отдельно не просто потому, что нравственность или добродетель зависят от знания того, что хорошо по мнению всех философов, но также и потому, что совершенствование познания не представляется возможным без нравственности, то есть без добровольного контроля своих страстей и предрассудков.

Будда четко установил в одной из своих бесед, что очищающие друг Друга добродетель и мудрость неотделимы 2. На восьмеричный путь люди вступают с «правильными взглядами», просто с пониманием четырех благородных истин. Ум вступившего на этот путь человека еще не очищен от прежних заблуждений и возникших из нихдурных страстей и эмоций; более того, прежние привычки в мышлении, речи и поступках продолжают оказывать на него свое влияние. Столкновение противоречивых сил — хороших новых и старых дурных — создает, выражаясь языком современной психологии, раздвоенную личность. Семь ступеней, начиная с правильной решимости, представляют собой постоянную школу разрешения этого конфликта посредством преобразования прежней личности. Повторным размышлением о том, что есть истина и что — добро, воспитанием воли и чувства, а

1 Для детального ознакомления см. «Potthapada-sutta» (см. R h у s Davids, Dialogues..., I, p. 245 и далее).

2 «Sonadanda-sutta» (см. Rhys Davids, Dialogues..., I, p. 156).

также соответственно и путем непоколебимой решимости и бесстрастного поведения достигается гармония личности, в которой мысль, воля и чувства совершенны и очищены в свете истины.

Таким образом, становится возможным последний шаг совершенного сосредоточения ввиду устранения всех препятствий на его пути. Результатом этого сосредоточения на созерцании истины является совершенное провидение, высшая мудрость, перед которой раз и навсегда ясно раскрывается тайна существования. Невежество и желания искореняются, и источник страдания исчезает. Следовательно, совершенная мудрость, совершенная добродетель, совершенная невозмутимость — полное освобождение от страдания — все это одновременно может быть достигнуто в нирване. «Добродетель есть функция рассудка,—сказал М. Бэссендайн,—как красота— функция здоровья»1. В учении Будды добродетель, мудрость и спокойствие — единые и нераздельные функции комплексного понимания нирваны.

6. Философский смысл этического учения Будды

В этом разделе мы вкратце разберем некоторые наиболее важные положения философии буддизма о человеке и мире, лежащие в основе буддийской этики.Часть этих положений с достаточной ясностью изложена самим Буддой. Мы остановимся на следующих четырех: а) теории зависимого происхождения, б) теории кармы, в) теории изменяемости и г) теории несуществования души.

а) Теория зависимого происхождения (обусловленного существования) вещей

Существует спонтанный и всеобщий закон причинности, который обусловливает все явления духовного и материального мира. Этот закон (дхарма или дхамма) действует стихийно, без помощи сознательного руководителя.

1 См. R h у s Davids, Dialogues..., I, p. 137.

Согласно этому закону, возникновение одного частного явления (причина) сопровождается другим частным явлением (следствие). «Имеется причина — возникает и следствие». Существование всего обусловлено, то есть имеет свою причину. Ничто не происходит случайно, без причины. Эта теория носит название теории зависимого происхождения (на санскрите она называется prati-tyasamutrada, а на языке пали — paticcasamut-pada)1. Эта теория, как пояснил сам Будда, позволяет избежать крайностей двух учений:

с одной стороны, этернализма, то есть учения о том, что существует некая вечная реальность, не зависящая ни от каких условий и, с другой стороны, нигилизма, то есть такой теории, которая признает возможность ликвидации всего существующего.

Таким образом, Будда придерживается промежуточной теории 2, согласно которой все воспринимаемое существует в зависимости от чего-то еще, которое, в свою очередь, не может погибнуть бесследно, безрезультатно.

Будда придавал этой теории столь большое значение, что называл ее Дхаммой. «Отбросим вопросы о Начале и Конце — говорил он. Я буду учить вас Дхамме. Если есть то — возникает это. Из появившегося того возникает это. Если то отсутствует—не появится и это. Если прекращается то — прекратится и это». «Кто видит причинную связь— тот видит и Дхамму, кто видит Дхамму — тот видит причинную связь». Дхамма сравнивается с лестницей, с верхушки которой можно увидеть весь мир глазами Будды3. Неумение встать на эту точку зрения, указывает Будда, — вот причина всех наших трудностей 4. В позднейшем буддизме, как замечает Рис Дэвиде, эта теория теряет то значение, какое ей

1 Этимологически слово «prat itya» означает обладание (чем-нибудь), a «samutpada» — происхождение (из чего-то еще). См. «Visuddhimagga», ч. XVII (см. H. С. Warren, Buddhism in Translations, pp. 168 и далее).

2 «Samyutta-nikaya», XXII (см. H. С. Warren, Buddhism in Translations, pp. 165 и далее).

^hys Davids, Dialogues..., II, p. 44. 4 «Mahanidana-sutta» (см. Н. С. Warren, Buddhism in Translations, p. 203).

придавалось самим Буддой, считавшим ее весьма глубокой 1.

Мы уже видели применение этой теории к вопросу о происхождении несчастий и их устранении.

Ниже мы покажем, что, глубокая (дальновидная) и многосторонняя по содержанию, эта теория глубока и многогранна и в других отношениях.

б) Теория кармы

Вера в учение о карме, как это можно увидеть, является только одним из аспектов теории зависимого происхождения вещей. Это учение, как и теория кармы, рассматривает данное бытие индивида как следствие его прошлого, а его будущее явится следствием его нынешнего существования. Это было достаточно хорошо растолковано в связи с объяснением происхождения страданий в свете теории зависимого происхождения. Под законом кармы Будда понимает особое проявление более общего закона причинности.

в) Учение о всеобщем изменении и непостоянстве

Из доктрины зависимости происхождения всего сущего вытекает также теория преходящей

- природы вещей. Все вещи, неустанно учил Будда, подвержены изменению и разложению. Так как все сущее порождается определенными условиями, оно ликвидируется с исчезновением этих условий. Все, что имеет начало, имеет и конец. Будда говорит поэтому: «Знайте, что все существующее возникает из причин и условий и что оно во всех отношениях непостоянно» 2. «Что кажется вечным — исчезнет; высокое снизится;

где есть встреча—будет и разлука; все, что рождено, умрет» 8.

О том, что все живое и мир вещей преходящи, говорили многие поэты и философы. Будда же

логически обобщил эти взгляды в доктрине не-

1 «Mahanidana-sutta» (см. Н. С. Warren, Buddhism in Translations, p. 203).

2 «Mahaparinirvana-sutra» (см. Sogen, Systems of Buddhistic Thought, Calcutta, p. 9).

3 «Dhammapada» (см. там же).

постоянства. Его последователи развили ее дальше—в теорию моментальности, согласно которой все существующее не только обусловлено и поэтому непостоянно, но к тому же вещи неодинаковы даже в течение короткого периода времени, существуют как таковые в продолжение только одного неделимого момента времени. В дальнейшем ученые подкрепляли эту теорию моментальности всех вещей рядом тщательно разработанных аргументов, один из которых мы вкратце здесь приведем^26!. Критерий существования вещи—это ее способность произвести что-либо. Несуществующая вещь, как, например, рога у зайца, не может ничего произвести. Этим критерием существования может быть доказано то, что вещь должна иметь моментальное существование. Если, например, не признается моментальный характер существования такой веши, как зерно, и она кажется такой же в течение более чем одного момента, тогда мы должны показать, что она обладает способностью производить что-либо в течение каждого момента своего существования. Далее, если она остается неизменной в течение этих моментов, то она должна иметь возможность производить один и тот же результат в каждый из этих моментов. Но мы не знаем ни одного такого случая. Зерно, лежащее в доме, не дает такого ростка, какой рождается в поле. Зерно, находящееся в доме, не может быть тождественным зерну в поле. Можно сказать, что хотя зерно в действительности не всегда производит одно и то же, но в потенции оно всегда обладает способностью создавать что-то, и эта потенциальная возможность превращается в действительность при подходящих вспомогательных условиях, таких, как земля, вода и др. Поэтому зерно всегда одно и то же. Однако это слабый аргумент, так как фактически признается, что зерно перрого момента не является причиной растения и что, только будучи видоизмененным другими условиями, оно действительно что-то производит. Следовательно, следует признать, что изменение зерна свершается необходимо.

. Таким же образом может быть доказано, что ни одна вещь не остается неизменной в течение любых двух моментов, так как она не может дать одинакового результата за два разных момента своего существования. Следовательно, все длится только одно мгновение, момент.

г) Теория несуществования души

Закон изменяемости универсален: ни человек, ни какое-либо другое существо — одушевленное или неодушевленное — не исключаются, из сферы его действия. Большинство людей верит в то, что в человеке живет некая субстанция, называемая душой (атма), которая продолжает существовать, несмотря на все изменения, претерпеваемые телом, которая существовала до рождения и будет существовать после смерти, переселяясь из одного тела в другое.

В соответствии со своей теорией обусловленного существования и всеобщей изменяемости Будда отрицает существование такой души. Но в таком случае могут спросить, как же он объясняет целостность личности во всех ее перерождениях или даже просто в различных стадиях развития — детстве, юности и старости? Отрицая целостность идентичной субстанции в человеке, Будда не отрицает целостности потока последовательных состояний, из которых образуется его жизнь. Жизнь — это непрерывный ряд состояний; каждое из них зависит от предшествующих условий и, в свою очередь, порождает следующее состояние. Целостность эволюции жизни основана, таким образом, на причинной связи, охватывающей все стадии ее развития. Целостность часто объясняется с помощью светильника, горящего всю ночь. Его пламя в данный момент зависит от условий этого момента, но отлично от самого себя в другой момент, который зависит от других условий. И, тем не менее, здесь налицо непрерывный ряд различных огней. Так же как одно пламя может зажечь другое, хотя и отличное от него, но причинно с ним связанное, так и У- конечная стадия одной жизни может явиться причиной начала следующей. Поэтому новое рождение не есть переселение, то есть переход той же самой души в другое тело; то рождение последующей жизни—настоящей1. Таким образом, . концепция души, как и в философии Вильяма Джемса, заменяется здесь концепцией непрерывного потока сознания. Поскольку данное состояние сознания получает в наследство свои характерные черты от предыдущего состояния, прошлое существует в настоящем. Память, таким образом, можно объяснить без допущения наличия души. Эта теория несуществования души играет весьма важную роль в понимании учения Будды. Он неустанно убеждает своих учеников отбросить заблуждения о самих себе. Будда указывает, что те, кто страдает иллюзией о своем я, не знают своей собственной природы; однако они решительно протестуют против утверждения, что любят душу; они хотят сделать душу счастливой, достигнув спасения. Будда остроумно сравнивает это с любовью к самой красивой девушке страны, которую, однако, никто никогда не видел и не знал2, а также с сооружением лестницы для подъема во дворец, которого человек никогда не видел 3.

Человек — это только условное название совокупности различных целостей 4: целого материального тела (кая), нематериального ума (манас или читта} и бесформенного сознания (виджняна}, подобно тому как колесница — совокупность колес, осей, оглоблей и т. д. 5 Существование человека зависит от этой совокупности, и когда она распадается, человек перестает существовать. Душа, или я, означает не что иное, как эту совокупность.

С психологической точки зрения, человек, воспринимающий извне и изнутри, может рассматриваться как совокупность пяти видов изменяющихся элементов: 1) форма, состоящая из различных факторов, которые мы воспринимаем в этом теле, имеющем форму, 2) чувства удовольствия, страдания и безразличия, 3) восприя-

1 См. Н. С. Warren, Buddhism..., p. 234 и далее.

2 «Potthapada-sutta» (см. Rhys Davids, Dialogues..., 1, p. 258).

3 Там же, стр. 261. * Там же, стр. 259—261.

6 «Milinda-panha» (см. Н. С. Warren, Buddhism in Translations, pp. 129—133).

тие, включая понимание и наименование, 4) предрасположение или стремление, порождаемый впечатлениями прошлого опыта, и 5) сознание самого себя 1.

Подводя итог своему учению, Будда сказал однажды; «И ранее н даже теперь я настаиваю на этом — страдание и прекращение страдания». Цитируя это изречение, Рис-Дэвидс говорит, что теория зависимого происхождения (в обоих ее аспектах — объяснение мира и объяснение происхождения страдания) вместе с формулой восьмеричного пути достижения нирваны является «не только сущностью всего раннего буддизма, но также именно тем пунктом, относительно которого мы находим самые определенные и ясные утверждения Дхаммы как Дхаммы, приписываемые Гаутаме» 2. Они-то и составили содержание нашего очерка об учении Будды.

III. ШКОЛЫ БУДДИЙСКОЙ ФИЛОСОФИИ

В истории человеческой мысли снова и снова повторяется одно и то же явление: каждая обоснованная попытка избежать философских построений приводит мыслителя к новой филососфской системе. Несмотря на отвращение к теоретизированию, Будда никогда не предпринимал какого-либо действия без предварительного критического рассмотрения и не рекомендовал делать этого своим последователям. Он был весьма разумным человеком. Будда стремился проникнуть в самую суть человеческого существования и пытался всесторонне обосновать справедливость этических принципов, которым он следовал и которым учил. Неудивительно поэтому, что, сам того не думая, он заложил основы философской системы.

Различные стороны философии Будды создали предпосылки возникновения различных направлений среди его последователей,перед которыми стояла задача оправдания буддизма, за-

1 «Samyulta-nikaya» (см. Н. С. Warren, Buddhism in Translations, pp. 138—145. См. также R h у s Davids, Buddhisch. Psychology, t. Ill; S u z u k i, Outlines of Maha-yana Buddhism, Luzac and C°, pp. 150—153).

2 Rhys Davids, Dialogues..., II, p. 44.

щиты его от суровой критики противников как в Индии, так и за ее пределами и распространения его среди мыслителей других направлений.

Нежелание Будды рассматривать десять метафизических вопросов, касающихся вещей, которые находятся вне пределов нашего опыта, и его молчание по этому поводу стали по-разному истолковываться его последователями. Одни истолковали его нежелание вдаваться в философские споры как проявление крайнего эмпиризма, который открыто признает неспособность ума решать неэмпирические вопросы. Такое объяснение взглядов Будды на метафизику дает повод считать его теорию скептицизмом. Другие, главным образом махаянисты, истолковывали эти взгляды Будды не как отрицание им реальности, существующей вне объектов обычного опыта, не как отрицание возможностей познания неэмпирической реальности, а только как признание невозможности описания явлений трансцендентного опыта и реальности. Подтверждением этого последнего истолкования служит ряд фактов из жизни Будды и его учение. Обычные эмпирики полагают, что единственным источником нашего познания является чувственный опыт. Внечувственного опыта они не признают. Будда, однако, учил о возможности таких переживаний и такого сознания, которые не порождаются деятельностью чувств и достигаются только в состоянии нирваны. То огромное, высшее значение, которое Будда придавал внечув-ственному сознанию, подтверждает предположения его последователей о том, что он рассматривал внеэмпирическое знание как высшую реальность. Тот факт, что Будда имел обыкновение говорить 1 о своем глубоком понимании вещей, находящихся «далеко за пределами», которое «постигается только мудрыми» и «не охватывается простой логикой», мог означать, что его внеэмпирический опыт не может быть ни логически обоснован аргументами, ни выражен эмпирическими идеями и речью. Эти доводы и Отказ самого Будды отвечать на ряд метафизиче-

См. «Brahmajala-sutta».

ских вопросов привели, как мы ниже увидим, некоторых его последователей к мистицизму и трансцендентальной философии. Пренебрежение к метафизике сказалось на буддизме вскоре после ухода из жизни его основателя.

Таким образом, буддизм, который первоначально был религиозно-этическим движением, породил около 30 философских школ, не считая второстепенных 1. Часть этих школ, забыв предостережения своего основателя, погрузилась в глубокие воды метафизических спекуляций. Из этого большого количества школ буддийской философии мы отметим четыре наиболее известные: 1) нигилистов (шунья-вадин, или мадхьямика), 2) субъективных идеалистов (виджняна-вадин, или йогачара}, 3) критических реалистов, или представителей теории образа (бахьянумея-вадин, или саутрантика), и 4) непосредственных реалистов (бахьяпратьякша-ва-дин, или вайбхашика). Первые две школы принадлежат к махаяне, последние две—к хинаяне. Следует, однако,'отметить, что в состав махаяны и хинаяны входит еще множество других школ 2.

Разногласия в четырех упомянутых школах буддийской философии сосредоточены вокруг двух главных вопросов: 1) метафизического — о реальности внешнего мира и 2) теоретико-познавательного — о познаваемости реальности. На метафизический вопрос: «Существует ли вообще какая-либо реальность — духовная или недуховная?» — дается три различных ответа:

а) мадхьямики отрицают 3 существование какой-либо реальности, духовной или недуховной;

по их мнению, все представляет собой пустоту (шунья}; поэтому их обыкновенно называют нигилистами (шунья-вадинами}; б) йогачары (виджня-на-вадины) утверждают, что существует только духовное; материальный же мир, то есть недуховное, не существует — он «пуст». Они поэтому

1 См. S о g е п, Systems, p. 3.

2 Соген упоминает 21 школу хинаяны и 8 — махаяны, не считая большого числа входящих в эти школы менее известных систем.

3 Это утверждение принадлежит не буддийским индийским критикам и, как мы ниже увидим, не поддерживается махаянистскими писателями.

называются субъективными идеалистами; в) третья группа буддийских философов утверждает, что и духовное и недуховное реально существуют. Эти философы могут быть поэтому названы реалистами. Иногда их называют сарва-стивадинами, то есть признающими реальность всех объектов, хотя этот термин у ряда буддийских писателей имеет несколько иной оттенок 1.

Но когда ставится теоретико-познавательный вопрос: как постигается существование внешней реальности, то третья группа мыслителей, признающих внешнюю реальность, дает на него два различных ответа. Те, кто именуется саутрантиками, утверждают, что внешние объекты не воспринимаются, а познаются посредством умозаключения. Другие, известные под названием вайбхашиков, считают, что внешний мир воспринимается непосредственно.

Таким образом, имеется четыре школы, представляющие четыре важнейшие точки зрения. Эта классификация имеет большое философское значение даже в свете современной мысли Запада, где некоторые из этих учений усиленно пропагандируются.

Перейдем к рассмотрению этих школ.

1. Школа шунья-вады мадхьямиков

Основателем школы мадхьямиков — шунья-вады — считают Нагарджуну — брамина, родившегося в южной Индии около II в. н. э.2 Ашвагхоша, автор «Буддачариты», также считается одним из первых представителей этой школы. В знаменитом сочинении «Мадхьями-кашастра» Нагарджуна с большим искусством и эрудицией обосновывает философскую систему школы мадхьямиков.

Доктрина шунья-вады в понимании индийских философов, главным образом не-буддистов,

1 См., например, Stcherbatsky, The Central Conception of Buddhism, pp. 63—76, где сарвастивадин приравнивается к вайбхашике.

2 См. S о g e n, Systems, ch. V, p. 187.

рассматривает вселенную как абсолютно лишенную реальности, как шунью, то есть пустоту.

Излагая эту доктрину, Мадхавачарья в своем сочинении «Сарва-даршана-санграха» приводит следующие аргументы в ее пользу: я (познающий), объект (познаваемое) и познание взаимозависимы.

Реальность одного из них зависит от реальности двух остальных, и если одно из них ложно, то ложными должны быть и оба остальные (точно так же, как окажется ложным чье-либо отцовство, если будет доказана ложность существования его детей). Но все должны признать, что когда мы принимаем веревку за змею, то воспринимаемый объект (змея) абсолютно ложен. Следовательно, мышление, то есть субъект, который таким способом познает объект, оказывается обманутым; а отсюда ложным становится и все познание. Напрашивается вывод, что все воспринимаемое нами из внешнего и внутреннего мира, а также их восприятие и воспринимающий их ум, подобно сновидениям, иллюзорны. Следовательно, нет ничего реального — ни духовного, ни недуховного. Вселенная —шунья, то есть она лишена реальности.

При знакомстве с этими аргументами может показаться, что, с точки зрения мадхьямиков, все нереально, то есть якобы они придерживаются взгляда, известного как в Европе, так и в Индии под названием нигилизма. Такое толкование взглядов мадхьяминов проистекает главным образом из значения слова «шунья», употребляемого самими мадхьямиками, ибо оно обычно имеет смысл «лишенный» или «пустой». Но при более близком знакомстве с этой философской системой мы поймем, что взгляды мадхьямиков — это не нигилизм (как это обычно считается), поймем, что мадхьямики отрицают не всю реальность, а только воспринимаемый нами видимый мир явлений. По их мнению, за этим миром явлений находится реальность, которую нельзя описать, ибо она не имеет воспринимаемых нами ни духовных, ни недуховных свойств. Ввиду того что реальность лишена воспринимаемых свойств, она называется шунья. Но это лишь отрицательная сторона первичной реальности; она показывает

только то, чего у нее нет. В «Ланкаватара-сутре» (цитируемой самим Мадхавачарьей) утверждается, что реальная природа объектов не может быть установлена интеллектом и поэтому не может быть описана. То, что реально, должно быть независимым — его существование и происхождение не должно зависеть от чего-либо другого. Однако все, что мы знаем, зависит от каких-то условий и, значит, не может считаться реальным. Но обо всем нам известном нельзя сказать, что оно и нереально, ибо несуществующая вещь, такая, как воздушный замок, не может стать существующей. Сказать, что она одновременно и реальна и нереальна или что она ни реальна, ни нереальна, было бы совершенно непонятным выражением1. Эта неопределимая, неподдающаяся описанию реальная природа вещей называется и/г/нья/па—пустота. Вещи кажутся существующими, но когда мы пытаемся представить реальную природу их бытия, наш ум попадает в тупик. Вещи не могут быть названы реальными или нереальными; они не могут быть определены как реальные и в то же время нереальные, а также их нельзя считать ни реальными, ни нереальными.

Из вышеприведенных аргументов видно, что о неописуемой природе вещей мы судим на основании факта зависимости их бытия от других вещей или условий. Нагарджуна говорит поэтому:

«Факт зависимости происхождения называется у нас шуньята»2. «Нет дхармы (свойства) вещей, которая не зависела бы от некоторого другого условия в отношении своего происхождения. Поэтому нет дхармы, которая не есть шунья» 3. Отсюда становится ясным, что шунья является только условным свойством вещей, а также обозначает их последовательную извечную переменчивость и неопределимость, или неописуемость4.

Этот взгляд носит название среднего пути, потому что он избегает крайних точек зрения, отрицая, например, как абсолютную реальность,

1 Madhavacarya, Sarva-Darsana-Sangraha, ch. II.

2 Madhyamika-sastra, ch. 24, Karika 18. 8

3 Там же, Karika 19.

4 S о g e n, Systems, pp. 14 и 194—198; S u z u k i, Outlines of Mahayana Buddhism.

так и абсолютную нереальность вещей и доказывая условный характер их существования. Вот почему, как мы видели, и сам Будда 1 называл теорию зависимого происхождения средним путем. Итак, Нагарджуна говорит 2, что шунья-вада называется средним путем потому, что она заключает в себе теорию зависимого происхождения.

Признание мадхьямиками обусловленного характера вещей, из-за которого невозможно установить их собственную природу — их реальность или нереальность,— можно также рассматривать как разновидность релятивизма. Каждое свойство вещи обусловлено чем-то другим, поэтому ее существование связано с этим условием. Следовательно, шунья-ваду можно истолковать в духе релятивизма, который гласит: ни одна вещь, ни одно явление, данное в опыте, не имеет своего неизменного, абсолютного, независимого свойства и поэтому невозможно сказать, что описание какого-либо феномена (явления) должно быть безусловно правильным.

К этой философии феноменов (или вещей, какими они нам представляются) мадхьямики прибавляют философию ноуменов (или реальности в себе). Учение Будды о зависимом происхождении, непрерывности и т. д., по их мнению, применимо только к миру явлений, к вещам, познаваемым обычным опытным путем. Но если достигнута нирвана, в которой условия чувственного восприятия и возникновение феноменов контролируются, то какова в данном случае природа такого опыта? Тут уже неприменим условный характер истинности феномена. Мадхьямики поэтому считают, что за феноменологической реальностью имеется трансцендентная реальность (ноумены), свободная от изменяемости, обусловленности и других свойств, присущих феноменам. Нагарджуна говорит: «Есть две истины, от которых зависит учение Будды о Дхарме: одна эмпирическая (самврити-сатья), предназначенная для обыкновенных людей, и другая трансцендентная {парамартха-сатья) истина. Тот, кто

1 См. S u z u k i, Outlines of Mahayana Buddhism.

2 «Madhyamika-sastra», ch. 24, Karika 18.

не знает разницы между этими двумя истинами, не может понять глубокой тайны учения Будды» 1.

Истина низшего порядка — это только средство для достижения высшей истины. Опыт человека, находящегося в состоянии нирваны, не может быть описан, ибо он выходит за рамки обычного опыта. Его можно представить лишь отрицательно, изображая с помощью слов, относящихся к обычному опыту. Нагарджуна поэтому описывает нирвану рядом отрицаний: «То, что непознаваемо обычным способом, не приобретается вновь, не разрушается, не вечно, не подавлено, не порождено,— называется нирваной» 2. Подобно нирване, не может быть описана и природа Татхагаты — того, кто достиг нирваны. Вот почему, когда у Будды спросили, что происходит с Татхагатой после достижения им нирваны, он отказался ответить на этот вопрос.

То, что Будда не отвечал на метафизические вопросы, касающиеся неэмпирических вещей, может быть истолковано в том смысле, что он верил в трансцендентный опыт и такую реальность, подлинная природа которых не может быть описана в рамках обычного опыта. К тому же доказательством правоты мадхьямиков могут служить частые утверждения Будды о том, что он постиг столь глубокую истину, которую невозможно усвоить с помощью разума.

Здесь же стоит отметить, что школа мадхьямиков имеет много общего со школой адвайта-ве-данты (учением некоторых упанишад, разработанным позднее Гаудападой и Шанкарой) в концепции двойственной истины, отрицании мира явлений, отрицательном описании трансцендентного мира и в понимании нирваны как достижения человеком единства с трансцендентным я.

2. Школа субъективного идеализма йогачаров

Йогачары, как и мадхьямики, признают нереальность объектов внешнего мира, но отличаются от них тем, что если мадхьямики рассматривают ум как нечто нереальное, то Йогачары

1 «Madhyamika-sastra», ch. 24, Karika 8—9.

2 Там же, ch. 25, Karika 3.

считают, что в таком случае все рассуждения и размышления были бы ложными и мадхьямики не могли бы доказать правильности своих собственных взглядов. Утверждение, что все духовное и недуховное нереально,—абсурдно. Реальность ума должна быть признана хотя бы потому, что без этого невозможно правильное мышление.

Ум, состоящий из потока различных идей,— вот единственная реальность. Нам только кажется, что вещи, тела и другие объекты существуют вне нашего ума,— это просто идеи ума. Так же как видимые нами во сне и при галлюцинациях вещи на самом деле не существуют, так и объекты, кажущиеся нам существующими, в действительности являются лишь идеями ума. Существование какого-либо внешнего объекта не может быть доказано, так как не может быть показано отличие объекта от осознания этого объекта. Как утверждает Дхармакирти t27], синий цвет и представление синего цвета тождественны, ибо порознь они никогда не воспринимаются. Хотя реально они и едины, все же благодаря иллюзии кажутся двойственными, подобно тому, как людям с испорченным зрением луна кажется двойной.

Поскольку объект не может быть познан без его осознания, не может быть доказано и существование этого объекта независимо от сознания.

Йогачары указывают на следующие нелепости, возникающие при допущении наличия объекта вне ума. Если допускается существованиевнеш-него объекта, тогда необходимо также допустить и то, что он должен быть или неделимым (атомом), или сложным (состоящим из многих частей). Но атомы слишком малы, чтобы быть воспринимаемыми. Сложная же вещь (например, горшок) тоже не может быть воспринимаема, ибо невозможно одновременно воспринять все стороны и части целого объекта. Нельзя сказать, что мы воспринимаем его часть за частью, так как если эти части состоят из атомов, то они слишком малы, чтобы быть воспринятыми; если же они сложные, то снова возникает первоначальная трудность. Таким образом, если признать существование объектов вне ума, то восприятие их

не может быть объяснено. Эти возражения не возникнут, когда объект будет признан тождественным его сознанию, ибо относительно сознания вопрос о части и целом не может возникнуть. Другая трудность признания существования объектов вне ума заключается в том, что сознание объекта не может возникнуть до появления самого объекта. Однако сознание не может возникнуть и после его появления, так как объект, будучи по своей природе преходящим, исчезает, как только возникает. Внешний объект, по мнению тех, кто признает его наличие, является причиной сознания и не может поэтому существовать одновременно с ним. Нельзя сказать, что объект может быть познан после того, как он исчезнет, ибо в этом случае объект, существовавший в прошлом, не может быть непосредственно познан, воспринят. Мы должны признать, следовательно, что восприятие объекта в настоящем остается необъяснимым, если мы допускаем существование объектов вне ума. Эта трудность не возникает, если признать объект не чем иным, как нашим сознанием.

Взгляды йогачаров называются «виджняна-вада», то есть идеализмом, ибо они признают существование лишь одной разновидности реальности — нашего сознания, а объекты, кажущиеся нам материальными и внешними по отношению к сознанию, считаются нереальными, а лишь идеями, или состояниями сознания. Эта теория может быть точнее названа субъективным идеализмом, потому что, согласно ей, существование воспринимаемого объекта не отличается от субъекта, то есть от воспринимающего ума.

Одна из главных трудностей, встающих перед субъективно-идеалистическими теориями, состоит в следующем: если существование объекта зависит исключительно от познающего субъекта, то почему же в нашем уме не может по желанию возникнуть любой объект и в любое время? Чем объясняется, что объекты не изменяются, не появляются и не исчезают по желанию воспринимающего?

В ответ на эти вопросы субъективные идеалисты говорят, что ум — это поток состоянии сознания, состоящий из ряда моментов, причем внутри ума хранятся впечатления всего прошлого опыта. В некоторый определенный момент, при наиболее благоприятных обстоятельствах, это латентное впечатление выходит на поверхность сознания. В этот момент впечатление, так сказать, достигает зрелости и развивается в непосредственное сознание, или восприятие. Таким образом, в этот определенный момент воспринимаемым делается только тот объект, чье скрытое впечатление обнаруживается под влиянием обстоятельств; этот процесс похож на оживление впечатлений прошлого, которые хотя и сохраняются в памяти целиком, но в определенные моменты оживают лишь частично. Вот почему в данный момент можно воспринять только некоторые и нельзя воспринять всякие объекты в любое время по своему желанию.

Ум как вместилище всех впечатлений называется индийскими субъективными идеалистами «алаявиджняна» 1. Алаявиджняна может рассматриваться как потенциальный ум и соответствует душе, или атману, других систем, с той разницей, что не является неизменной субстанцией, подобно душе, а представляет собой поток непрерывно изменяющихся состояний. Этот потенциальный ум путем постоянных упражнений и самоконтроля может постепенно прекратить возникновение нежелательных душевных состояний и развиться в идеальное состояние нирваны. В то же время только он и дает начало мыслям, желаниям, привязанности, которые все более и более приковывают к мнимому внешнему миру. Согласно учению этой школы, ум, представляющий собой единственную -реальность и являющийся вместилищем внешних впечатлений, может превратить небеса в ад и ад — в небеса 2.

Свое название йогачары получили либо потому, что они применяли йогу 3, благодаря которой приходили к пониманию единственной реальности ума (алаявиджняны), отрицая всякую веру в существование внешнего мира; либо потому, что они соединяли в себе критическую пыт-

1 См. S о g е п. Systems, p. 258.

2 См. там же, стр. 259.

3 См, там же, стр. 213.

ливость (йога) с нравственным поведением1. Видными представителями этой школы являются Асанга, Васубандху, Дигнага, а «Ланкаватара-сутра»—одно из наиболее значительных произведений. Другим весьма важным научным трудом этой школы является «Таттвасанграха» Шантаракшиты с комментарием Камалашилы 2.

3. Школа саутрантиков

Саутрантики признают реальность не только ума, но и внешних объектов. Они утверждают, что без признания внешних объектов невозможно объяснить даже их иллюзорную видимость. Если бы мы никогда не воспринимали ни одного внешнего объекта, то не могли бы сказать, как это делают субъективные идеалисты, что благодаря иллюзии сознание становится подобным внешнему объекту. Ведь выражение «подобным внешнему объекту» бессмысленно, как и выражение «сын бесплодной матери», ибо субъективные идеалисты считают внешние объекты совершенно нереальными и абсолютно невоспринимаемыми. Так же неправильно и их доказательство нереальности внешнего мира, когда из признания одновременности сознания и объекта они выводят их тождественность. Всякий раз при восприятии какого-либо предмета (например, горшка) этот предмет воспринимается как внешний объект, а осознание его—как объект внутренний, то есть заключенный в уме.

Таким образом, объект с самого начала познается как отличный от сознания, а нетождественный с ним. Если бы воспринимаемый горшок был тождественен субъекту, то мы могли бы сказать: «Я — горшок». Кроме того, если бы не было внешних объектов, то разница между «представлением горшка» и «представлением платья» не могла бы быть объяснена, потому что как моменты сознания они тождественны и различаются только как предметы.

1См. Madh av a car у a, Sarva-Darsana-Sangraha, ч. II.

2 Этот труд был недавно опубликован в «Oriental Series», Гекварда. Для того чтобы убедиться, что эта работа относится к школе йогачаров, см. стр. 14 этой серии.

Следовательно, мы должны признать существование различных внешних объектов вне сознания. Существование внешних объектов может быть выведено из их умственных образов, или идей. Эти объекты придают индивидуальные формы различным состояниям сознания. Из этих форм, или представлений об объектах в уме, мы можем заключить о наличии их причин, то есть о существовании объектов вне ума.

Причина того, почему мы не можем воспринять когда нам угодно любой объект, заключается в том, что восприятие зависит не просто от ума, а от четырех различных условий. Для получения восприятия объекта налицо должны быть:

сам объект, чтобы придать форму сознанию; познающий ум (то есть состояние ума в непосредственно предшествующий восприятию момент), чтобы вызвать сознание формы; чувство, чтобы определить вид сознания этого объекта — будет ли оно видящим, осязающим или каким-либо другим. Наконец, должны быть благоприятные вспомогательные условия, такие, как свет, удобное положение, воспринимаемая величина и т. д. Совокупность этих факторов вызывает восприятие объекта. Форма объекта, порожденного таким путем в уме, — это действие объекта на другие вещи. Существование же самого объекта, конечно, не воспринимается, ибо то, что ум познает непосредственно, есть лишь копия, или представление объекта в собственном сознании воспринимающего. Но наличие копии приводит к заключению о существовании объекта, так как без него не может возникнуть копия.

Поэтому теория саутрантиков называется также теорией заключения о внешних объектах. Название этой школы происходит от источника «Сутра-питака» 1, которому данная школа придает исключительное значение. Аргументы, приводимые саутрантиками в опровержение субъективного идеализма, предвосхитили некоторые из важнейших аргументов западных реалистов (например, Мура), с которыми они выступают против субъективного идеализма Беркли.

1 Многие подобные работы называются «suttanda» (см. S о g е п. Systems, p. 5).

Позиция саутрантиков в области теории познания напоминает «репрезентационизм», то есть «теорию копий идей» западных философов школы Локка. В измененном виде идеи этой школы можно встретить даже в настоящее время у некоторых представителей так называемого «критического реализма».

4. Школа вайбхашиков

Несмотря на то, что представители этой школы сходятся с саутрантиками в вопросе о реальности как духовного, так и недуховного мира, вайбхашики указывают: если мы не признаем того, что внешние объекты воспринимаются нами, то они не могут быть познаны и каким-либо иным путем. Вывод о наличии огня из восприятия дыма возможен только потому, что в прошлом мы воспринимали дым и огонь вместе. Тот, кто никогда не воспринимал огня, не сможет сделать и вывода о его существовании из восприятия дыма. Если бы внешние объекты были совершенно невоспринимаемыми, как утверждают саутрантики, то из одних духовных форм невозможно было бы сделать никакого вывода. Человеку, незнакомому с внешним объектом, его духовная форма не может казаться копией или символом наличия этого внечувственного объекта, но представляется самостоятельной вещью, которая не обязана своим существованием чему-либо вне ума. Поэтому одно из двух: либо мы признаем субъективный идеализм, либо — если это будет сочтено неудовлетворительным —признаем непосредственную познаваемость внешнего объекта. Вайбхашиков, таким образом, можно назвать представителями непосредственного реализма.

В основе философской системы реализма лежит трактат «Абхидхамма». Вайбхашики следовали исключительно «Вибхаши» — комментарию на этот трактат 1, от которого и происходит название их школы.

1 См. So gen, Systems, pp. 102 и 106.

IV. РЕЛИГИОЗНЫЕ ШКОЛЫ БУДДИЗМА— ХИНАЯНА И МАХАЯНА

Буддизм как религия делится, как известно, на две большие школы: хинаяна и махаяна.

Хинаяна — более ранняя форма буддизма,— подобно джайнизму, является примером религии без бога. Место бога занимает в ней всеобщий нравственный закон кармы или дхармы, согласно которому в мире все происходит таким образом, что ни один результат действия не проходит бесследной каждая личность получает такой ум, тело и место в жизни, которые она заслужила своими прошлыми деяниями. Жизнь и учение Будды являются идеалом человека, а также показывают каждой скованной личности возможность достижения освобождения. Вполне доверяя своим способностям в деле достижения освобождения, веря в нравственный закон, гарантирующий сохранение каждой частицы пройденного пути совершенствования, хинаянист следует по указанному Буддой великому пути и надеется получить освобождение в этой или какой-нибудь другой, будущей жизни. Его цель — архатство или нирвана — состояние, угашающее все страдания.

Следовательно, хинаяна есть религия помощи самому себе. Хинаянисты твердо держатся слов Будды: «Будь светильником самому себе». Каждый может и должен сам для себя достигнуть высокой цели. Они воодушевлены последними, предсмертными словами Будды: «Разложение — удел всего состоящего из частей. Работайте усердно над своим спасением».

Но это — трудный путь, он не зависит ни от божественного милосердия, ни от посторонней помощи, а лишь от избранного Буддой идеала и морального закона вселенной и предназначен только для сильных, которых очень мало в этом мире.

Когда с течением времени количество верующих в буддизм увеличилось, в их числе оказались не только немногие избранные, способные следовать этому трудному идеалу, но также масса полуубежденных людей, обращенных лишь номинально, массы, не понимавшие Пути и не

имевшие необходимой моральной силы следовать по нему. Получив поддержку таких царственных покровителей, как Ашока, буддизм вырос количественно. но потерял свои первоначальные качества. Массы, принявшие буддизм отнюдь не на моральной основе, выхолостили его, приспособив к своему собственному уровню. Они привнесли в буддизм свои привычки,верования и традиции, которые вскоре становились частью принятой ими новой религии. Новые учители вынуждены были сделать следующий выбор: либо, сохраняя в неприкосновенности идеал буддизма, пойти на сокращение числа его последователей, либо снизить идеал и тем самым сохранить за собой всех новообращенных. Только немногие, наиболее стойкие, предпочли первое. Большинство же не могло сопротивляться искушению второго. Таким образом, эти учители воздвигли то, что самодовольно называлось ими Большой колесницей — махаяной, противопоставив ее ортодоксальной религии основателей буддизма, которой они дали название Малой колесницы — хинаяны. Если критерием правильности веры считать количество обращенных, то махаяна правильно получила название «Большой», потому что она намеревалась стать всеобщей религией, храм которой был бы открыт для людей всех вкусов и всех культур.

Дух приспособленчества и миссионерское рвение проложили махаяне путь в Китай, Японию и Корею, дали ей возможность перешагнуть через Гималаи. Охватывая народы различных культур, распространяясь, она обретала все новые и новые формы, ассимилируя верования принимавших ее народов. Современные махаянистские писатели гордятся своей религией и любят называть ее живой, прогрессивной и в ее умении приспособляться видят признак ее жизненности.

Махаянистский дух приспособленчества имеет своим исходным пунктом жизнь и учение самого Будды, придававшего всеобъемлющее значение Д целиком посвятившего себя делу спасения всего живого. Махаянизм подчеркивает именно эту сторону жизни и учения основателя буддизма. Махаянисты указывают, что вся жизнь Будды после его просветления является примером служения делу спасения всех страдающих, примером того, что просветления надо искать не только для своего собственного спасения, но и для того, чтобы своим моральным руководством помогать всем нуждающимся. В действительности маха-янизм стал рассматривать стремления к собственному освобождению как низший идеал, которому присущ элемент эгоизма, как бы неуловимы ни были его оттенки. Идеал спасения всех чувствующих существ стал рассматриваться как важнейший пункт учения Будды. Именно в этом идеале махаянисты видели величие своей религии;

отсутствие же такового у хинаянистов рассматривали как недостаток 1.

Новые элементы, впитанные и развитые ма-хаянизмом в своих различных ответвлениях, были многочисленны и часто находились в противоречии друг с другом. Укажем лишь некоторые из наиболее важных.

а) Идеал бодисаттвы. Как мы уже указали, даже желание собственного спасения рассматри-. вается махаянистами как эгоизм. Конечной • целью духовных исканий каждого верующего ма-'• хаянизм провозглашает не личное освобождение, а «освобождение всех чувствующих существ». Каждый набожный махаянист должен дать обет в том, что он будет стараться достичь состояния просветления, бодисаттвы («Состояния мудрого существования»), не удаляться от мира, но работать среди масс страдающих созданий, руководствуясь совершенной мудростью и любовью, для уничтожения их страданий и достижения спасения их душ. Духовный идеал махаяны получил поэтому название бодисаттвы.

Достигший этого идеала—просветления—и работающий для спасения других созданий на-

1 Все эти аспекты махаянизма суммированы японским ученым Д. Т. Сузуки в его труде «Outlines of Mahayana Buddhism» следующим образом: «Махаянизм — это буддизм, который, будучи вдохновляем прогрессивным духом, расширил свой первоначальный кругозор настолько, насколько это было можно сделать, не вступая в противоречия с основными положениями учения Будды, и ассимилировал другие религиозно-философские верования, чувствуя, что посредством этого могли быть спасены люди различных характеров и интеллектуальных дарований» (стр. 10).

зывается бодисаттвой. Любовь и мудрость составляют сущность его жизни 1. Об этих совершенных людях Нагарджуна говорит в «Бодхи-читте»: «Таким образом, подлинная природа всех бодисаттв—это великое любящее сердце, и все чувствующие существа являются объектом этой любви»2. «Поэтому все бодисаттвы, вдохновленные великой духовной силой для освобождения чувствующих существ от несчастья, смешиваются с ними в грязи рождения и смерти. Хотя таким образом они и сами делаются подчиненными законам рождения и смерти, их сердца свободны от грехов и привязанностей. Они подобны тем неоскверненным непорочной белизны цветам лотоса, которые незагрязненными поднимаются из трясины»3. Беря на себя ответственность за поступки других, бодисаттва своими добрыми делами освобождает от страданий людей и сам страдает от последствий их поступков.

Идеал бодисаттвы выдвинут махаянистской философией, отрицавшей реальность всех индивидов, взятых в отдельности, как особый феномен, и считавшей, чтовсеони реально содержатся в единой трансцендентной реальности (алая-виджняна у некоторых йогачаров, шунья или татхата — у некоторых мадхьямиков), частичным или иллюзорным проявлением которой они являются. Эта философия отрицает индивидуальное я и утверждает всеобщее, абсолютное я (Ми-хатман) i как реальное я человека. Стремление к освобождению всех, а не только маленького индивидуального я было поэтому логическим следствием этой философии единства всех существ.

Более того, положение о том, что трансцендентная реальность не есть нечто, находящееся вне мира явлений, а внутри его, проложило дорогу вере в необходимость достижения совершенства, или нирваны, в этом мире, а не за его пределами. Как говорит Нагарджуна, нирвану обретают в этом мире те люди, которые могут

1 См. Suzuki, Outlines..., p. 296.

2 Там же, стр. 292.

8 Там же, стр. 293—294.

4 См. S о g e n. Systems, pp. 23—24.

познать до конца существо мира 1. Аскетизм хинаяны, таким образом, уступает место любви к ближнему — просвещенному интересу к мирским делам.

б) Будда как бог. Выдвигая перед своими избранными последователями идеал бодисаттвы, махаяна дает всей остальной массе верующих религию обещания и надежды. Когда обыкновенный человек изнемогает в борьбе с житейскими невзгодами, то. несмотря на присущее ему стремление самостоятельно преодолеть несчастья, его слабый дух взывает к какому-то неисчерпаемому источнику милосердия и помощи. Он обращается к богу. Религия помощи самому себе, какой она была в форме раннего буддизма, для человека мало утешительна. Этим несчастным массам людей махаяна подает надежду, что бдительное око Будды видит всех страждущих.

Будда отождествляется с трансцендентной реальностью, признаваемой философией махаянизма. Исторический Будда, или Гаутама, превратился, по принятой в Индии традиции, в воплощение первичной реальности, или Будду. В дальнейшем развитии новых верований появились легенды о предыдущих перевоплощениях Будды, это так называемые джатаки, или рассказы о различных рождениях Будды.

Как в адваита-веданте, так и в философии махаяны первичная реальность сама по себе считается недоступной никакому описанию (подобно Ниргуна Брахме), но проявляющейся в этом мире как Дхармакая, или вседержитель вселенной. В образе Дхармакайи первичная реальность, или Будда, заботится о спасении всех существ, перевоплощается в различных духовных руководителей и помогает всему живому избавиться от страданий. Так, Будда в образе Дхармакайи выступает ради всяких практических целей вместо бога, к которому слабое сердце может взывать о помощи, любви и милосердии. В этом образе Будда называется также Амитабха Будда. Отождествив таким образом Будду с богом,

1 См. слова Нагарджуны: «па samsarasya nirvanat kincidasti visesanam» и далее в «Madhyamika-sastra», ch. 25, Karika 19.

махаянисты удовлетворили религиозные запросы тех, кто принял буддизм.

в) Восстановление Я. Одним из устрашающих рядового человека положений раннего буддизма было отрицание личности. Если нет личности (я), для кого же тогда трудиться? Философия махаяны учит, что маленькое отдельное я—ложь. Но это видимое я имеет за собой реальность единого трансцендентного я (Махатман}, которое является воплощением Я всего живого. Благочестивый махаянист, таким образом, находит свое я восстановленным в еще более возвышенной форме...


ФИЛОСОФИЯ НЬЯЙИ

I. ВВЕДЕНИЕ

Основы философии ньяйи были заложены великим мудрецом Готамой, который также известен как Гаутама и Акшапада. Поэтому ньяя называется также системой Акшапады. Эта философия рассматривает главным образом условия правильного мышления и средства познания реальности. Так как ее изучение весьма полезно для развития способностей логического и критического мышления, философия ньяйи известна также под названием «Ньяйвидья тарка-шастра» (то есть наука о мышлении) и «Анвикшики» (наука о критическом изучении)

Но логические проблемы — проблемы методов и условий истинного познания, или канонов логической критики,—это не единственная и конечная цель философии ньяйи. Как и другие системы индийской философии, конечной целью человеческой жизни она считает освобождение, которое означает абсолютное прекращение всякой боли и страдания. Именно для достижения этой конечной цели мы и нуждаемся в философии— для познания реальности, в логике — для определения условий и методов истинного познания. Поэтому можно сказать, что ньяя, как и другие системы индийской философии,— это философия жизни, хотя она и посвящена главным образом проблемам логики и теории познания.

Первое произведение философии ньяйи — это «Ньяя-сутра» Готамы. Она подразделяется на пять книг, по две главы каждая. «Ньяя-Бхашья» Ватсьяяны, «Ньяя-варттика» Уддьйо-такары, «Ньяя-варттика-татпарья-тика» Вачаспати, «Ньяя-варттика-татпарья-паришудди» и «Кусуманджали» Удаяны, «Ньяяманджари» Джаянты и другие работы философов системы ньяйи объясняют и развивают идеи, содержащиеся в сутрах «Ньяя-сутры», а также защищают их против нападок со стороны враждебных критиков. Таким образом, древняя философская школа ньяйи является развитием философских сутр Готамы в полемике сторонников ньяйи с их суровыми критиками.

Современная философская школа ньяйи ведет свое начало от составившей эпоху работы Гангеши 28 «Таттвапинтамани». Возникнув в Мит-хиле29, это направление школы ньяйи стало впоследствии гордостью Бенгалии и ее центра Навадвины, где изучалась и преподавалась эта философия. Основное внимание она уделяет логическим сторонам философии ньяйи и развивает ее теорию познания лишь как формальную логику, как отношения между понятиями, терминами и суждениями. С появлением современной школы ньяйи древняя ее школа в известной мере утратила свою популярность. Позднее, в результате сочетания, синтеза систем ньяйи и вайшешики, появляется синтетическая школа ньяя-вай-шешики.

Для удобства изучения философию ньяйи можно разделить на четыре части:теория познания, теория физического мира, теория индивидуального я и его освобождения и теология. Однако следует отметить, что сама по себе система ньяйи представляет разработку следующих шестнадцати философских проблем: 1) прамана — источники или методы познания; 2) прамея — объекты познания; 3) саншая — сомнение;

4) прайоджняна—цель, ради которой совершаются действия; 5) дриштанта—бесспорный факт, приведенный как пример; 6) сиддханта — обоснованная доктрина; 7) аваява —составные части силлогизма; 8) тарка—гипотетический аргумент; 9) нирная — установление истины; 10) вада—дискуссия с целью достижения истины; 11)джалпа—пустой спор, или словесная борьба ради простой победы в дебатах; 12) ви-танда — чисто разрушительный критицизм;

13) хетвабхаса — ошибки логического вывода;

14) чхала —заблуждение из-за неясности или недопустимой противоречивости утверждения, взятого в ином смысле, чем первоначально;

15) джати — несерьезное возражение, основанное на простом сходстве или несходстве, без какой бы то ни было необходимой всеобщей связи между вещами; 16) ниграхастхана — момент, в который необходимо признать поражение1. Здесь нужно дать следующее объяснение этих проблем:

1) Прамана есть путь всякого истинного познания. Этот путь дает нам истинное и только истинное знание. Таким образом, прамана включает в себя все источники и методы познания. Из всех философских проблем прамана является самой важной, и поэтому в следующем разделе она будет рассмотрена нами более полно.

2) Прамея буквально означает нечто познаваемое, или объект правильного познания, то есть реальность. Объектами такого познания, согласно ньяйе, являются: я; тело, в котором происходят органические превращения, испытываются чувства удовольствия и боли; чувства — обоняния, вкуса, зрения, осязания и слуха;

их объекты, то есть ощущаемые качества запаха, вкуса, цвета, осязания и звука; познавательная способность, тождественная познанию и пониманию; ум как внутреннее чувство, состоящее из внутренних восприятий удовольствия, боли и т. п. и ограничивающее нашу познавательную способность некоторой единицей в каждый данный момент времени,—ум, подобный атому, единый в каждом теле; активность, которая может быть хорошей или плохой, бывает трех родов — звуковой, умственной и телесной; умственные недостатки, как, например, привязанность, ненависть и безумное пристрастие к кому-либо или чему-либо, составляющие корни наших хороших или дурных действий; новое рождение после смерти, вызываемое нашими хорошими или плохими поступками; переживания удовольствия и боли как результат действий, вытекающих из умственных недостатков; страдание, которое, как тяжелое и болезненное переживание, известно каждому; освобождение, или свобода от страданий, означающее абсолютное прекращение всех

1 Ganganath Jha, Nyaya-sutra with Bhasya and Varttika, 1. 1. 1—1. 2. 20.

страданий без какой бы то ни было возможности их повторения 1.

Этот список объектов правильного познания не исчерпывает, конечно, всей реальности. В нем указаны только те объекты, познание которых имеет значение для освобождения.

3) Саншая означает сомнение, состояние неопределенности (неизвестности). Это колебания ума между различными, противоречащими друг другу взглядами на один и тот же объект. Сомнение возникает тогда, когда один и тот же объект рассматривается с различных, взаимоисключающих точек зрения и нет никакого определенного критерия для выбора между ними. Говорят, что сомнение возникает при виде какой-нибудь фигуры на большом расстоянии. В таком случае спрашивают: «Это статуя или столб?» Но не имея возможности различить характерный признак ни того ни другого, не могут определенно решить, чем в действительности является эта фигура. Сомнение не является ни определенным знанием, ни просто отсутствием знания, ни ошибкой. Сомнение есть положительное состояние сознания взаимоисключающих особых признаков одной и той же вещи в одно и тоже время 2.

4) Прайоджняна — цель, которая имеется ввиду,—есть цель, ради которой или чтобы избежать которую совершается действие. Свои действия мы направляем либо на достижение желаемых, либо на устранение нежелательных нам целей. Оба эти вида целей составляют направление наших действий и поэтому включаются в состав прайоджняны.

5) Дриштанта означает бесспорный факт, пример, иллюстрирующий общее правило. Он является весьма полезным и необходимым элементом любого спора и размышления. Пример должен быть таким, чтобы обе спорящие стороны могли принять его без возражений и расхождений во мнении. Так, если кто-либо доказывает, что в определенном месте должен быть огонь, потому что там появляется дым, то в качестве

1 «Nyaya-sutra» и «Bhasya», 1.1. 9—22. 2 Там же 1. 1.23.

примера может быть указана кухня, ибо мы все согласимся, что появление на кухне дыма обязательно связано с наличием там огня.

6) Сиддханта—доктрина—это то, что мыслится или признается истиной в данной философской системе, или школе. Если мысль, что какая-то вещь существует и что она есть именно такая-то вещь, признается истинной в данной системе, то такая мысль будет доктриной этой системы, то есть доктриной ньяйи о том, что душа есть субстанция, сознание которой является отделимым атрибутом.

7) Аваява — член силлогизма — есть любое из пяти требующихся для силлогистического вывода суждений, необходимых для доказательства или обоснования данной доктрины. Такое суждение может быть одной из посылок силлогизма или его выводом, но не может стать предложением, которое не являлось бы частью какого-либо силлогизма. Аваява, или составные части силлогизма, полнее будет объяснена в этой же части в разделе «Вывод».

8) Тарка — гипотетический аргумент— есть косвенный путь обоснования какого-нибудь заключения посредством обнаружения абсурдности в противоположном ему заключении.Тарка— это форма предположения, помогающего достичь достоверного познания. Более полное объяснение тарки будет дано ниже.

9) Нирная — есть определенное знание о чем-либо, достижимое средствами любого плодотворного метода познания. Познание обычно начинается с сомнения, то есть с требования рассматривать все аргументы за и против того или иного взгляда или доктрины. Но нирная не всегда бывает обусловлена сомнением исследователя, который хочет удостовериться в истинности чего-либо. Так что можно сказать, что нирная — это утверждение истины о чем-либо посредством любого признанного метода или источника познания.

10) Вада—это дискуссия, ведущаяся по всем правилам логики и ставящая своей целью исключительно отыскание ис/пины в рассматриваемом вопросе. В этой дискуссии как сторонник данного положения, так и его противник стремятся отстоять свою точку зрения и опровергнуть точку зрения оппонента, но оба стремятся прийти к истине. Это очень хорошо иллюстрируется философской дискуссией учителя с учеником, когда и тот и другой являются искренними сторонниками истины.

11) Джалпа— это такой спор, в котором каждая сторона прилагает все усилия для своей победы, часто не пытаясь прийти к истине. Здесь есть все что угодно, только не стремление к истине. В таком споре стороны ставят своей задачей победить противника во что бы то ни стало и поэтому совершенно сознательно используют даже недостоверные доводы и аргументы. Подобными приемами пользуются иногда адвокаты.

12) Витанда — такой спор, в котором оппонент, сам ничего положительного не утверждая, пытается опровергнуть выдвинутые положения. Если в споре джалпа каждая сторона так или иначе утверждает свою точку зрения и отвергает другую, пытаясь одержать победу над ней, то в витанде каждая из сторон пытается выиграть спор, просто отвергая доводы другой стороны. Иными словами, обе стороны находятся в равных условиях. Так что витанда является, так сказать, некоторой разновидностью софистики, характеризующейся тем, что оппонент занимается только разрушительной критикой выдвинутых взглядов. Это бывает тогда, когда ругают адвоката истца за то, что в его защите нет доказательств по существу дела.

13) Хетвабхаса—буквально означает хету, то есть кажущуюся действительную причину. Так называют обычно ошибки в логическом выводе. Подробнее они будут рассмотрены нами ниже в связи с теорией вывода.

14) Чхала — является своего рода софистикой (quibble). Так называется попытка опровергнуть какое-либо утверждение, придавая ему совершенно иной смысл. Чхала — сомнительный Прием для выхода из трудностей в аргументации. Таким образом, когда оппонент не в состоянии честно и правильно опровергнуть аргумент своего противника, он может вложить в его доводы совершенно другой смысл и объявить их ложными.

Например, один человек говорит: «У мальчика есть новое одеяло»,— а другой нечестно возражает ему: «У него девять одеял»1. Последний в данном случае использует чхалу.

15) Джати употребляется здесь в техническом смысле, обозначающем уклончивый и изворотливый ответ на какой-либо довод. Джати — это обоснование бессодержательного аргумента посредством указания на то или иное сходство или различие двух вещей для опровержения правильного аргумента.Так, если выдвигается положение: «Звук невечен, потому что он, подобно горшку, чем-то порожден» и на него следует возражение: «Звук должен быть вечным, потому что он, как и небо, бестелесный»,— то возражение такого рода и есть джати, то есть пустой аргумент, ибо здесь нет необходимой, всеобщей связи бестелесного с вечным. Отсутствие такой связи наблюдается и во многих других случаях, со многими другими объектами, как, например, не связаны удовольствие и боль.

16) Ниграхастхана — буквально означает почву, основу поражения в споре. Существуют две главные основы поражения в споре: недоразумение (неправильное понимание) и нежелание понять противную сторону. Если одна из спорящих сторон неправильно понимает или не хочет понять своего собственного утверждения или утверждения другой стороны и его последствий, то она вынуждена признать свое поражение. Следовательно, одна из спорящих сторон терпит поражение в том случае, когда она подменяет первоначальное значение, или основание аргумента и прибегает к ошибочному аргументу или еще к чему-нибудь в этом же роде.

Философия ньяйи представляет собой систему логического реализма. В философии реализм означает теорию (доктрину), согласно которой вещи, объекты внешнего мира, существуют независимо от всякого познания, от отношения к уму. Существование идей и образов, удовольствия и боли зависит от некоторого ума. Эти чувства не могут существовать сами по себе, без испытыва-

1 Санскритское слово «nava», обозначающее «новое», имеет также значение «девять».

ющего их ума. Но существование столов и стульев, растений и животных не зависит от нашего ума. Они существуют и будут существовать независимо от того, знаем мы их или нет.

Реализм есть философская теория, согласно которой все вещи—объекты внешнего мира— совершенно независимы от всякого сознания, конечного или бесконечного, человеческого или божественного.

Идеализм же, наоборот, утверждает, что вещи, объекты могут существовать лишь постольку, поскольку они связаны с сознанием. Идеалисты считают, что подобно тому, как чувства и знания существу ют лишь постольку, поскольку они имеются в некотором уме, так и объекты внешнего мира существуют лишь постольку, поскольку они действительно воспринимаются или, по крайней мере, мыслятся нами или богом. Отсюда можно видеть, что ньяя представляет собой реалистическую философию, так как она утверждает, что объекты внешнего мира существуют независимо, помимо всякого познания или опыта.

В философии ньяйи этот реалистический взгляд на мир основывается не на вере или религиозных чувствах, интуиции или свидетельстве священного писания, а на логике и критическом мышлении. В соответствии с этим наяйики считают, что наивысшая цель жизни, то есть освобождение, может быть достигнута только через правильное познание реальности. Но истинное познание реальности предполагает понимание того, что такое познание, каковы его источники, чем отличается истинное познание от ложного и т. д. Иными словами, теория реальности, метафизика, предполагает теорию познания. Следовательно, реализм философии ньяйи опирается на теорию познания, являющуюся логической основой всякой философии.

II. ТЕОРИЯ ПОЗНАНИЯ НЬЯЙИ

Реализм ньяйи опирается на теорию познания, согласно которой имеется четыре различных самостоятельных источника истинного познания: восприятие, вывод, сравнение и свидетельство. Ниже мы объясним каждый из них в отдельности.

Но прежде чем перейти к источникам действительного познания (праманам), необходимо уточнить, что такое познание вообще, какие существуют виды познания и чем истинное познание отличается от ложного.

1. Определение и классификация познания 1

Познание, или познавательная способность {буддхи),— это обнаружение объектов. Подобно тому как лампа освещает, делает видимыми физические вещи,— познание обнаруживает объекты, находящиеся перед ним.

Познание бывает достоверным (восприятие, вывод, сравнение и свидетельство) и недостоверным (память, сомнение, ошибка и гипотетический аргумент). Истинное, достоверное познание есть определенное, правдивое, то есть безошибочное представление объекта. Мое зрительное восприятие стоящего передо мной стола есть истинное знание, потому что в этом случае стол представляется мне именно таким, каков он есть в действительности, и я уверен в истинности моего познания.

Память же не является достоверным источником познания, потому что вспоминаемый объект, поскольку он взят из прошлого, непосредственно не присутствует в ней, а только представляется или вспоминается умом а.

Сомнительное знание не может считаться достоверным, потому что это неопределенное познание. Ошибка— действительно несомненное знание, и к тому же мы можем ее представить, но она не истинна по отношению к природе своего объекта. Иногда в сумерках мы принимаем веревку за змею, и в тот момент мы не сомневаемся в реальности того, что видим. Тем не менее данное восприятие ошибочно, потому что оно не дает истинного знания объекта. Условие (тарка) не может

1 См. Jivananda Vidyasagara, Tarkasangraha, стр. 32—35,82; «Tarkabhasa», стр. 29; «Tatparyatika», 1. 1. 1 и далее.

2 Некоторые последователи мимансы также не считают память достоверным познанием на том основании, что она не дает нам нового знания. Память лишь воспроизводит какое-то прошлое переживание, но с ее помощью нельзя познать что-либо не известное нам раньше.

считаться достоверным познанием, поскольку оно не дает нам знания объектов. Тарка представляет следующий тип доказаюльства. Смотря в окно своей комнаты, вы замечаете клубы дыма, подымающегося из отдаленного дома, и говорите, что дом горит. Ваш друг возражает вам и утверждает, что там нет огня. Тогда вы говорите: если в доме нет огня, то там не может быть и дыма. Этот аргумент, начинающийся с «если» и раскрывающий абсурдность позиций вашего друга, а тем самым косвенно оправдывающий вашу собственную позицию, и есть тарка. Это не есть прама, то есть не является достоверным познанием, потому что подобного рода рассуждение не приводит к познанию огня, а лишь подтверждает ваш предыдущий вывод о наличии огня из факта наблюдения дыма. То, что огонь есть, вы узнали посредством умозаключения. А утверждение, что если нет огня, то не может быть и дыма, не означает познания огня как реального факта ни посредством восприятия, ни с помощью логического вывода.

Далее встает вопрос: чем истинное познание отличается отложного? Познание истинно тогда, когда оно соответствует природе своего объекта;

в противном же случае оно ложно. Ваше знание о розе, как о предмете, имеющем красный цвет, истинно в том случае, если роза действительно красная, как это вы справедливо и утверждали. И наоборот, восприятие Солнца, как вращающегося вокруг Земли, неверно, поскольку в действительности вращается Земля, а не Солнце, или одно действие ошибочно приписывается другому.

Но затем могут спросить: как вы узнаете, что первое познание истинно, а второе — ложно? Точнее: как установить истинность или ложность познания? Наяйики (а также вайшешики, джай-нисты и буддисты) объясняют это следующим образом. Предположим, вы хотите положить немного больше сахара в чай. Выберете чайнуюлож-ку сахару из находящейся перед вами сахарницы и опускаете его в чай. Теперь чай на вкус слаще, чем раньше, и вы знаете, что ваше прежнее восприятие сахара было правильным. Иногда, впрочем, бывает, что в поисках сахара вы находите некоторое белое порошкообразное вещество и пробуете его, думая, что это сахар. Но, к своему крайнему изумлению и огорчению, вы находите, что это не сахар, а соль. Отсюда вы видите, что истинность или ложность познания определяется соответствием или несоответствием познанного фактам.

С другой стороны, критерием истинности или ложности познания является успешное или безуспешное достижение нами поставленной перед собой цели. Истинное познание позволяет с успехом достигнуть эту цель, тогда как ложное приводит к неудачам и разочарованию 1.

2. Восприятие

В западной логике проблема восприятия как источника познания не была исследована надлежащим образом. Причиной этого, вероятно, послужило следующее. Мы обычно считаем, что восприятие должно быть истинным. Как правило, никто не оспаривает истинности того, что воспринимается чувствами. Таким образом, считается, что нет необходимости подвергать проверке достоверность восприятия или определять условия восприятия как источника достоверного познания. В этом отношении индийские мыслители являются более критиками, чем догматиками, и подвергают восприятие почти такому же всестороннему исследованию, как западные логики — умозаключение.

а) Определение восприятия

В логике восприятие должно рассматриваться как форма истинного познания. В этом смысле некоторые наяйики определяют восприятие как познание, порождаемое контактом чувств с объек тами и являющееся истинным и безошибочным2. Восприятие стоящего передо мной стола определяется контактом моих глаз со столом, и тем самым я устанавливаю, что данный объект есть стол. Восприятие отдаленной фигуры человека или

1 Подробное описание природы и форм познания, а также критерия истины и ошибки см. S. С. С h a tt e r j e е, The Nyaya Theory of Knowledge, ch. II, V.

2 «Nyaya-sutra», 1. 1.4.

столба вызывает сомнение, неопределенное знание и, следовательно, не является истинным.

Воображаемое восприятие змеи вместо куска веревки определенно, но ложно и, следовательно, не является достоверным восприятием.

Обычно мы определяем восприятие как знание, получаемое посредством возбуждения наших органов чувств воспринимаемым объектом. Это определение принято многими как индийскими, так и западными системами философии.

Однако мыслители ньяйи, веданты и некоторых других индийских философских школ отвергают такое определение восприятия на том основании, что оно может иметь место и без контакта чувства с объектом. Мы говорим, что бог воспринимает все вещи, но ведь он не имеет никаких чувств. Когда же я вижу змею вместо веревки, то в действительности нет никакой змеи, которая бы воздействовала на мои глаза. Психические состояния, как, например, приятные и неприятные переживания, осознаются (или воспринимаются) нами непосредственно, без помощи каких-либо органов чувств. Все это показывает, что контакт между чувством и объектом не является общеобязательным и поэтому не имеет для восприятий решающего значения. Действительно, общеобязательным для всех восприятий является чувство непосредственности, немедленности даваемого ими познания. Мы говорим, что воспринимаем объект в том случае, когда мы познаем его непосредственно, без помощи предыдущего опыта или какого-либо процесса мышления. Если в полдень вы посмотрите вверх, то увидите солнце непосредственно, без помощи умозаключения или рассуждения. В этом случае нет ни необходимости, ни времени, чтооы вы могли подумать или порассуждать до того, как солнце будет воспринято. Поэтому некоторые индийские логики предлагают определять восприятие как непосредственное познание, хотя они и признают, что восприятие почти во всех случаях обусловлено контактом чувства с объектом 1.

1 См. Kesavamisra, Tarkabhasa, стр. 5;

«Siddhanta-muktavali», стр 235—236, «Tattva-cintamani», стр. 539—543, 552.

б) Классификация восприятий 1

Имеются различные принципы классификации восприятий

Во-первых, их можно разделить на обычные (лаукика) и необычные (алаукика) восприятия. Это различие проводится в зависимости от способа соприкосновения чувств с их объектами. Восприятие называется лаукика тогда, когда имеется обычный контакт чувства с объектом В восприятии алаукика, однако, объект таков, что он предстает перед чувством не обычно, но через особого посредника

Обычное восприятие бывает двух видов' внешнее (бахья) и внутреннее (манаса). Первое относится к внешним чувствам зрения, слуха, осязания, вкуса и обоняния Внутреннее же возникает благодаря контакту ума с психическими состояниями и процессами. Таким образом, имеется шесть видов обычных восприятий: зрительные. слуховые, осязательные, вкусовые, обонятельные и внутренние, или умственные, восприятия. Сверхчувственные восприятия бывают трех видов: саманья-лакшана, джняна-лакшана и йогаджа.

Согласно учению наяйиков (а также систем вайшешики, мимансы и джайнизма), имеется шесть органов познания. Из них пять органов внешних и один — внутренний. К внешним чувствам относятся: органы обоняния, вкуса, зрения, осязания и слуха. Они воспринимают соответственно физические качества запаха, вкуса, цвета и т. д. По своей природе внешние чувства являются физическими, и каждое из них образуется теми же элементами, качества которых им воспринимаются Это подтверждается и тем, что во многих случаях мы пользуемся одним и тем же словом как для органа чувств, так и для воспринимаемого им физического качества. Это, вероятно, основано на том принципе, что только подобное может воспринимать подобное. Манас есть внутренний орган, который воспринимает такие состояния души, как желание, отвращение, стремление (волевой акт), удовольствие, боль и

1 Cм."Bhasapariccheda" и «Muktavali», 52.

познание. Манас не состоит из материальных элементов (бхут), как внешние чувства Он не сводится также к познанию какого-либо отдельного класса вещей или качеств, но действует как центральный координирующий орган всякого познания. Философы вайшешики, санкхьи, мимансы и др. разделяют это определение наяйиками ума-манаса как «внутреннего чувства». Однако некоторые ведантисты критикуют и отвергают такое понимание ума.

в) Сверхчувственное восприятие 1

Сверхчувственное восприятие бывает трех видов. Первый вид называется саманья-лакшана— о, восприятие классов. Когда мы говорим: «Все люди смертны»,— мы знаем, что качество смертности истинно по отношению ко всем людям. Это означает, что качество смертности истинно не только по отношению к тому или иному человеку или ко всем умершим людям, но вообще присуще всем людям прошлого, настоящего и будущего. Иными словами, это означает, что смертность присуща всему классу людей. Но возникает вопрос: как же мы узнаем обо всем классе людей? Мы не можем узнать этого посредством обычно! о восприятия, поскольку все люди физически не могут предстать перед нашими чувствами. И, тем не менее, мы должны каким-то образом узнать именно обо всех людях. Наяйики объясняют это знание всего класса сверхчувственным восприятием, благодаря которому класс людей представляется через сущность класса или общее понятие—«человеческое-». Когда я воспринимаю человека как человека, я воспринимаю в нем человеческое; иначе я не могу непосредственно признать в нем человека. Именно это непосредственное знание или восприятие «человеческого^ и есть то опосредствование, при помощи которого я воспринимаю всех людей, или класс людей. Воспринимать человеческое—значит воспринимать всех людей, поскольку они имеют общее —

1 «Bhasapariccheda» и «Muktavali», стр 63—65 Более полное описание см S. S С h a t t e r j e e. The Nyaya Theory of Knowledge, ch. X

«человеческое»; короче, воспринимать человеческое—значит воспринимать всех людей как индивидов, с присущим им общим — «человеческим». Это восприятие класса людей посредством восприятия всеобщего (саманья) называется восприятием саманья-лакшана и — ввиду его очевидного отличия от наших обычных восприятий — также сверхчувственным восприятием.

Второй вид сверхчувственного восприятия называется джняна-лакшана — осложненное восприятие. Мы часто пользуемся такими выражениями, как: «лед выглядит холодным», «камень выглядит твердым», «трава выглядит мягкой» и т. д. Это значит, что холодность льда, твердость камня, мягкость пышной травы воспринимаются нами как бы зрительно. Но возникает вопрос: каким образом глаза воспринимают такие качества, как холодность, твердость или мягкость, которые могут восприниматься только чувством осязания?

Западные психологи — Вунд, Уорд и Стаут — объясняют такого рода восприятия «осложнением» процесса, посредством которого ощущен и я или восприятия различных чувств настолько тесно переплетаются, что становятся интегральными частями единого восприятия. Подобным же образом, когда человек, видя какой-нибудь предмет, говорит: «Я вижу кусок ароматного сандалового дерева»,— то он воспринимает аромат с помощью своих глаз.

Как можно объяснить это зрительное восприятие аромата, которое ощущается обычно только посредством чувства обоняния? Наяйики говорят, что наше прошлое обонятельное восприятие аромата тесно связано со зрительным восприятием сандалового дерева, поскольку всякий раз, ощущая его запах, мы видим его цвет;

и, если это происходило не в темной комнате, данное зрительное восприятие аромата возникает одновременно с восприятием его цвета. Такое восприятие аромата, связанное с прошлым знанием запаха, называется восприятием джняна-лакшана. Оно также является сверхчувственным в том смысле, что возникает с помощью такого органа чувств, который обычно неспособен воспринимать аромат. Точно так же наяйики объясняли иллюзию (например, видимость змеи вместо веревки), рассматривая ее как случай восприятия джняна-лакшана.

Третий вид сверхчувственного восприятия называется йогаджа. Это — интуитивное восприятие всех объектов — прошлых и будущих, скрытых и бесконечно малых, восприятие, которым обладают те, кто наделен некоторой сверхъестественной силой, возникающей в уме в результате глубокого размышления. У достигших духовного совершенства такое интуитивное познание всех объектов постоянно и самопроизвольно. Для тех же, кто находится на пути к совершенству, требуется как вспомогательное условие помощь в форме сосредоточения.

Реальность восприятия йогаджа в индийской философии обычно признается на основании авторитета священного писания (шрути [30] и т. п.). Следует также отметить, что ведантисты 1, резко выступая против теории наяйиков о восприятии саманья-лакшана и джняна-лакшана, не отвергают идею сверхчувственного восприятия йогапратьякша из уважения к текстам священного писания.

г) Три способа восприятия 2

По другой классификации обычное восприятие бывает двух видов: нирвиакалпака (неопределенное) и савикалпака (определенное). Здесь принцип классификации носит более или менее определенный характер знания, основанного на восприятии. К этим двум видам можно добавить пратьябхиджна (признание).

Исходя из природы восприятия, наяйики различают три способа обычного восприятия. Сверхчувственное восприятие всегда определенно, ибо оно представляет собой ясное и отчетливое знание.

Нирвикалпака — неопределенное восприятие — это простое знание объекта как существу-

1 См. «Advaitasiddhi», стр. 337—348; «Vedantapa-ribhasa», ч. I.

2 См. «Nyaya-bhasya» и «Tatparyatika», 1. 1- 4; «Tarkab-hasa», стр. 5, «Nyayalilavati», стр. 53. (Подробное описание см. у S. С. С h a tt e r j e e, The Nyaya Theory of Knowledge, ch. IX.)

ющей вещи, без какого-либо отчетливого представления о ней и ее характеристики.

Предположим, вы смотрите на апельсин, лежащий на другом конце стола. Непосредственно после первого взгляда, то есть первого контакта между вашими глазами и объектом, вы замечаете нечто его цвет, форму и т. п. вместе с его общим характером, называемым «апельсинным». Но при первом взгляде вы не думаете об апельсине как желтом или круглом или об апельсине как таковом.

Итак, может иметь место простое восприятие объекта и его специфических и родовых качеств без суждения о нем, как о вещи того или иного рода. Предположим, что в день сдачи первого экзамена вы вошли в ванную, поглощенный мыслью о возможных вопросах и ответах. Вполне правдоподобно, что вы можете искупаться, ни разу не подумав о воде, которой вы пользовались, именно как о воде. И все же нельзя сказать, что вы не воспринимали воду, но без самого реального восприятия воды ваше купание не может быть объяснено. Такое восприятие воды и ее свойств без какой-либо мысли или суждения о воде как воде — жидкой, холодной и т. д.— является восприятием навикалпака:

неопределенным восприятием воды.

Восприятие под названием савикалпака есть знание объекта, наделенного некоторыми качествами. В то время как нирвикалпака есть знание существования вещи как таковой, савикалпака, можно сказать, является познанием самой ее природы. Так, например, если, глядя на апельсин, я высказываю про себя суждение: «Это апельсин»,— то я не только узнаю о существовании апельсина как такового, но также отчетливо понимаю, что именно существует. Здесь существующий факт — «а/по» становится субъектом данного суждения, и «апельсинное» относится к нему, как предикат. Итак, мы можем сказать, что нирвикалпака является простым представлением объекта, а савикалпака — предикативным суждением о том же объекте. Не может быть восприятия савикалпака без предшествующего ему восприятия нирвикалпака.'Если нам предварительно не известно: существует ли

данный объект,— мы не можем и узнать, какого рода этот объект. Если я прежде не воспринимал воду как нечто существующее в пруде, я не смогу и познать ее как воду, то есть как субстанцию, наделенную некоторыми атрибутами.

Пратьябхиджна буквально переводится как узнавание (re-cognition)31 некоторого объекта, то есть знание этого объекта как чего-то такого, что уже было познано раньше. Этот вид познания показывает, что познанная в данный момент вещь является той же самой, какой мы ее знали раньше, как в том случае, когда мы говорим:

«Это, должно быть, тот же самый человек, который столкнул меня вчера с трамвая».

Следует отметить, чю не во всех системах индийской философии были признаны, а если и признаны, то не в одинаковой степени, различия между восприятиями нирвикалпака, савикалпака и Пратьябхиджна. Если в целом оно разделялось системами вайшешики, санкхьи и мимансы (со взглядами ньяйи мы уже познакомились), то буддийская и адвайта-ведантийская системы отвергают такое деление, придерживаясь совершенно иных взглядов.

3. Вывод

а) Определение вывода

За восприятием следует анумана — вывод Анумана (ану — после, мана — знание) буквально означает такое знание (или познание), которое следует за некоторым другим видом познания. Возьмем следующий пример: «Холм огненный потому, что он дымится, а все, что дымится,—огненно» И далее: «Девадатта смертен потому, что он человек, а все люди смертны». В первом случае мы переходим от восприятия дыма на холме к познанию наличия на нем огня на основе того, что мы раньше знали о неизменной связи между дымом и огнем. Во втором случае мы узнаем о смертности невоспринимаемого теперь Девадатты из его принадлежности к человеческому роду. Таким образом, мы видим, что вывод представляет собой такой процесс мышления, при котором мы переходим от восприятия (apprehension) некоторого признака к чему-то другому благодаря наличию отношения неизменного сосуществования (вьяпти) данного признака с этим другим...

б) Составные части вывода1

Из определения вывода, по-видимому, следует, что он должен состоять из трех терминов и, по крайней мере, из трех суждений. В выводе мы познаем некоторое свойство вещи через известный нам ее признак и неизменную связь этого признака с искомым свойством. Так, в приведенном выше выводе мы узнаем о наличии невоспринятого на холме огня через восприятие дыма и известную нам неизменную связь дыма с огнем. В данном случае имеется, во-первых, знание, или восприятие дыма как признака холма, затем вспоминается отношение неизменного сосуществования дыма и огня, наблюдавшееся в прошлом; далее результатом нашего познания является вывод о наличии невоспринятого огня на холме.

В структуре этого вывода холм есть пакша (меньший термин), поскольку он является предметом рассмотрения данного вывода. Огонь есть садхья (больший термин)—то, что мы хотим доказать или установить в отношении к холму посредством этого вывода. Дым есть линга — средний термин, так как он является признаком, или знаком, указывающим на присутствие огня;

он называется также хету, или садхана, то есть причиной (или основанием) вывода. Таким образом, три термина: пакша, садхья и хету,— из которых состоит вывод в индийской логике, соответствуют меньшему, большему и среднему терминам силлогизма западной логики. Пакша — субъект, который мы рассматривали в любом выводе. Садхья — это объект, то, что мы хотим познать в пакше, точнее, садхья — это искомое свойство пакши. Хету — это причина связи садхьи с пакшей; на основе хету мы узнаем отношение садхьи к пакше (то есть большего термина к меньшему. — Ред.).

1 См. «Muktavali», 66—67.

Первой ступенью вывода является восприятие дыма (хету) на холме (пакша); второй ступенью — воспоминание о неразрывной связи дыма и огня (хету и садхьи); и, наконец, мы узнаем о том, как огонь (садхья) относится к холму (пакше). Но как логическая формула, как словесное выражение первая ступень вывода есть утверждение садхьи (то есть большего термина) относительно пакши (меньшего), например «холм огненный (горит)». Вторая ступень — подтверждение пакши через хету (средний термин):

«потому, что холм дымится». Третья ступень — утверждение, что хету неразрывно связан с садхьей. Например, «все, что дымится,— огненно, так же как в кухонном очаге». Следовательно, в выводе мы должны иметь, по крайней мере, три категорических — утвердительных или отрицательных — суждения. Первое суждение соответствует выводу силлогизма, второе — меньшей его посылке и третье — большей посылке. Таким образом, вывод в индийской логике можно назвать силлогизмом, состоящим из трех категорических суждений. Но порядок расположения посылок в индийской логике является обратным по сравнению с западной, ибо в формальном построении вывода индийской логикой заключение силлогизма ставится на первое место, а его обычная большая посылка — на последнее.

Все индийские логики утверждают, что вывод свартха (для себя) не требует никакого формального утверждения посредством ряда суждений. Только в выводе парартха (для других), предназначенного доказать или продемонстрировать некоторую истину, мы требуем утверждения вывода в форме строго последовательной цепи аргументов. Это логическая форма вывода. Мы можем сказать, что в индийской логике вывод в основном соответствует по своей форме категорическому силлогизму западной логики. Но между индийской и западной формами силлогизма имеются, однако, важные различия. В западной логике силлогизм состоит из трех суждений, из которых первое есть большая посылка, второе — меньшая посылка и последнее вывод. Однако, согласно учению представителей ньяйи, вывод как решающее доказательство должен состоять из пяти суждений, называемых аваявами (членами) 1. Пятичленный силлогизм можно иллюстрировать следующим образом:

1) Рама смертен (пратиджна)

2) Потому, что он человек (хету)

3) Все люди смертны (например, Сократ, Кант, Гегель) — удахарана

4) Рама также человек (упаная)

5) Следовательно, он смертный (нигамана)

Первое суждение нечто утверждает; второе указывает основание этого утверждения; удахарана представляет собой общее суждение, показывающее связь между основанием и утверждаемым фактом, подкрепляемым известными примерами; упаная — это применение общего к данному случаю; нигамана есть заключение, вытекающее из предыдущих суждений 2.

в) Основания вывода 3

Теперь мы переходим к рассмотрению вьяптк (отношения неизменного сосуществования) — среднего и большего терминов,— которое является логической основой вывода. При выводе наше познание большего термина (огня), как связанного с меньшим (холмом), зависит от предшествующего знания связи среднего термина (дыма) с меньшим (холмом), с одной стороны, и неизменной связи его с большим термином — с другой. Мы заключаем о наличии огня на холме потому, что видим над ним дым и знаем, что дым всегда сопровождается огнем. Таким образом, выясняется, что вывод имеет два условия. Первое условие — это знание связи сред-

1 См. «Tarkabhasa», стр. 48—49. Для кричического анализа логической формы вывода см. S. С. С h a t t e r j ее, The Nyaya Theory of Knowledge, pp. 297—405.

2 Последователи мимансы и веданты утверждают, что три первые или три последние суждения достаточны для вывода.

3 См. К e s a v a m i s r a, Tarkabhasa (в английском переводе стр. 7 изд. Oriental Book Supplying Agensy, Poone); Jivananda Vidyasagara, _Tarkasangraha, стр. 43 и далее; А. N. J е г e, Bhasapariccheda and Muktavali, Nirnaya Sagar Press, pp. 137—138; M a_d h-avacarya, Sarva-Darsana-Sangraha, ch. II; «Paribhasa», ch. II.

него термина (дым) с меньшим (холм). Второе — отношение неизменного сосуществования среднего и большего терминов. Вывод о наличии огня на холме справедлив лишь в том случае, если мы знаем, что между дымлением холма и огнем существует отношение неизменного сосуществования. Это отношение неизменного сосуществования среднего и большего терминов вывода называется вьяпти и рассматривается как логическое основание вывода, поскольку оно гарантирует истинность заключения. Перейдем к рассмотрению того, что такое вьяпти и как мы познаем его.

Относительно того, что такое вьяпти, следует сказать, что слово «вьяпти» буквально означает состояние проникновения. Оно предполагает взаимопроникновение двух фактов, один из которых проникаем (вьяпья}, а другой — проникает [вьяпака). О факте говорят, что он проникает другой, в том случае, если он всегда сопровождает этот другой факт. О факте говорят, что он проникаем другим, если данный факт всегда сопровождается этим другим. В этом смысле дым проникаем огнем, поскольку дым всегда сопровождается огнем, то есть все дымящиеся объекты являются огненными. Но в то время, как все дымящиеся объекты являются огненными, отнюдь не все огненные объекты дымятся, например раскаленный докрасна чугунный шар не дымит. Вьяпти между терминами неравного объема (например, дымом и огнем) называется асамавьяпти или висамавьяпти. Это—отношение неэквивалентного сосуществования двух терминов, один из которых можно вывести из другого, но отнюдь не наоборот. Мы можем сделать вывод о присутствии огня из наличия дыма, но не о присутствии дыма из наличия огня. В отличие от этого, вьяпти между двумя терминами равного объема называется самавьяпти, то есть эквивалентное сосуществование. Здесь вьяпти устанавливается между двумя одинаковыми по объему терминами, так что мы можем вывести один термин из другого так же. как и другой из первого. Таковыми, например, являются термины «называемое» и «познаваемое». Все то, что может быть , названо, познаваемо, и наоборот.

Минимальным условием для любого вывода является наличие некоторого вида вьяпти между средним и большим его терминами. Это соответствует и основному закону силлогистического вывода, который требует, чтобы одна из посылок была общей. Итак, вьяпти между средним и большим терминами означает общее отношение сосуществования этих терминов. Например: «Все, что дымится,—огненно». Однако отнюдь не каждый случай сосуществования представляет собой вьяпти. Во многих случаях огонь и дым могут сосуществовать. Но здесь не будет вьяпти — всеобщего отношения или связи между огнем и дымом,—поскольку огонь может быть и без дыма. Это происходит потому, что в подобных случаях отношение сосуществования зависит от определенных условий, отличных от тех, при которых связывались термины. Так, появление дыма от огня обусловлено сырым топливом. Итак, мы должны признать, что вьяпти есть такое отношение сосуществования среднего и большего терминов, которое не зависит ни от каких условий. Это — неизменное и безусловное отношение сосуществования между средним и большим терминами.

Второй вопрос формулируется следующим образом: как познается вьяпти? Каким образом мы получаем общее суждение, например: «Все дымящиеся объекты являются огненными» или «Все люди смертны»? Это — проблема индукции. Для философов школы чарвака, являющихся радикальными эмпириками, здесь нет проблемы, потому что они не признают вывода в качестве источника истинного познания. Все другие системы индийской философии, признающие достоверность вывода, пытаются тем или иным путем решить эту проблему.

Буддисты обосновывают познание общих суждений с помощью принципа причинности и существенного тождества, которые рассматриваются ими как априорные и необходимые принципы человеческого мышления и действия. Если две вещи относятся друг к другу как причина и следствие, то мы знаем, что они неразрывно связаны, ибо не может быть данного следствия без данной причины. Для определения причинной связи или

отношения буддисты применяют метод панча-карани, который заключается в следующем:

а) ни причина, ни следствие не воспринимаются;

б) причина воспринимается; в) немедленно воспринимается и следствие; г) причина исчезает;

д) немедленно исчезает и следствие. Подобным же образом, если две вещи по существу идентичны (то есть обладают общей сущностью), они должны быть неразрывно связаны. Все люди — животные, потому что «животность» принадлежит к сущности как людей, так и животных, и люди без «животности» не были бы людьми.

Ведантисты утверждают, что вьяпти, или общее суждение, является результатом индукции через простое перечисление. Общее суждение вытекает из непротиворечивого восприятия двух представших пред нами вещей. Когда мы находим, что две вещи присутствуют вместе, или сосуществуют всегда и без всякого исключения, мы можем считать их неизменно взаимосвязанными.

Наяйики согласны с ведантистами в том, что вьяпти устанавливается посредством непротиворечивого восприятия связи между двумя вещами, а не каким-то априорным принципом вроде причинности или существенной тождественности. Однако они идут дальше ведантистов и непротиворечивое восприятие связи двух фактов дополняют тарной, то есть косвенным доказательством и восприятием типа саманья-лакшана. Индуктивный (обобщающий) метод ньяйи можно проанализировать в следующем порядке.

Во-первых, мы замечаем, что имеется отношение согласованности в присутствии (анвая} двух вещей, то есть что во всех случаях, когда присутствует одна вещь, присугствует и другая, например, где дым, там и огонь.

Во-вторых, мы видим, что имеется согласованность в их отсутствии {вьятирека), например, где нет огня, там нет и дыма. Эти две ступени, взятые вместе, очень похожи на метод сопутствующих изменений Милля.

В-третьих, мы не наблюдаем никакого противоречащего этому примера, когда один из фактов присутствовал бы без другого (вьявхи-сарадраха). Из всего этого можно заключить, что между двумя данными вещами должно быть естественное отношение неизменного сосуществования.

И все же мы не можем быть уверенными в их

неизменном сосуществовании до тех пор, пока данное отношение не станет безусловным, то есть свободным от упадхий. Значит, четвертая ступень индуктивного метода ньяйи — это учет условий, от которых может зависеть отношение этих вещей {упадхинираза). Я повертываю выключатель и появляется свет; если я этого не делаю — нет и света. Если бы кто-либо сделал из этого вывод, что между поворачиванием выключателя и освещением комнаты имеется вьяпти, то есть неразрывная связь, то была бы допущена ошибка игнорирования условий — электрического тока, при наличии которого только и может быть свет. Это условие — электрический ток — должно иметься налицо, когда горит свет, но его может и не быть тогда, когда повертывается выключатель. Итак, условие определяется как термин, который сосуществует с большим, но не со средним термином вывода. В общеизвестном примере, когда заключают о появлении дыма при наличии огня, огонь и дым связываются условно, поскольку огонь сопровождается дымом лишь при том условии, если огонь порожден сырым топливом 1. Следует иметь в виду, что условие («сырое топливо») всегда связано с большим термином («дым»), а не со средним («огонь»), поскольку бывают случаи получения огня и не из сырого топлива. Следовательно, для учета предполагаемых условий неразрывной связи двух вещей мы должны повторить наблюдение их согласованного присутствия или отсутствия при измененных обстоятельствах. Если при этом мы видим, что нет никаких материальных обстоятельств, которые бы присутствовали или отсутствовали тогда, когда присутствует или отсут-

1 Речь идет о следующем типе вывода: «Все огненное является дымящимся; х есть нечто огненное. Следовательно, х является дымящимся». Этому выводу противоречат накаленный докрасна железный шар, молния и т. п. Причина противоречия в том, что отношение среднего термина — «огненное»— к большему — «дымящийся» — обусловлено сырым топливом, из-за которого огонь и сопровождается дымом.

ствует больший термин, мы убедимся и в том, что сосуществование большего и среднего терминов является безусловным. Таким путем можно учесть все возможные условия отношения неизменного сосуществования среднего и большего терминов и сказать, что это отношение вьяпти, отношение неизменного и безусловного сосуществования.

Однако остается еще место для скептических сомнений в достижении таким путем общего суждения. Скептики юмистского толка или чарваки могли бы настаивать на том, что из неизменного отношения сосуществования дыма с огнем никаких исключений быть не может лишь постольку, поскольку речь идет о нашем прошлом и настоящем опыте. Однако неизвестно, справедлива ли эта неразрывная связь для отдаленных тел. например планет, или для отдаленного будущего времени. Чтобы покончить с подобными скептическими сомнениями, наяйики пытаются укрепить индукцию с помощью тарки. Суждение «все дымящиеся объекты являются огненными» может быть косвенно доказано с помощью тарки следующим образом. Если это суждение не является истинным, тогда должно быть истинным противоположное ему суждение: «Некоторые дымящиеся объекты не являются огненными». Это означает, будто дым может быть без огня. Но такое предположение противоречит закону всеобщей причинности, ибо признать возможность существования дыма без огня — значит признать возможность существования следствия без причины (поскольку огонь является единственно известной причиной существования дыма). Если бы кто-либо из упрямства стал утверждать, что следствие иногда может быть и без причины, то его можно было бы опровергнуть указанием на практические противоречия, вытекающие из его утверждения. Если следствие может быть без причины, почему же тогда ждут огня, чтобы раскурить сигару или готовить пищу? Можно добавить, что этот процесс косвенного доказательства в системе ньяйи в основном соответствует методу reductio ad absurdurn западной логики.

Хотя наяйики и прилагают большие усилия, чтобы установить вьяпти (общее суждение) на основе наблюдаемых отдельных фактов, все же они чувствуют, что обобщение частностей как простых частностей не может дать нам той определенности, к которой мы стремимся, формулируя общее суждение типа wee люди смертны». Суждение «все вороны черны» не так определенно, как суждение «все люди смертны». Легче представить себе нечерную ворону, чем бессмертного человека. Ворона, как и кукушка, может быть черной, темной, серой или коричневой. Однако мы не можем серьезно и честно думать, что мы бессмертны, и строить в соответствии с этим свою практическую деятельность. Чем обусловлено это различие в чувстве уверенности и определенности? Ответ напрашивается сам собой: если в природе вороны нет ничего такого, что препятствовало бы ей быть серой или коричневой, то в природе человека должно иметься, повидимому, нечто такое, что делает его смертным. Мы говорим «все вороны черны» не потому, что они не могут иметь иную окраску, а потому, что все виденные нами вороны случайно оказались черными. В то же время мы говорим «все люди смертны» на том основании, что они являются людьми, то есть потому, что они обладают некоторой существенной природой, «человечностью», которая связана со смертностью. Это становится яснее, когда мы скажем: «А, В, С смертны не потому, что они являются А, В, С, а потому, что они — люди». Из этого следует, что индуктивное обобщение в конечном счете должно быть основано на познании существенной природы вещей, то есть сущности класса, или всеобщего в вещах. Исходя из этого наяйики установили индукцию с помощью восприятия саманья-лакшана 1. Они утверждают, что общее суждение типа «все люди смертны» или «все дымящиеся объекты огненны» должно быть результатом восприятия «человеческого», связанного со «смертностью», или восприятия связи «дымящегося» с «огненным». Только тогда, когда мы воспринимаем «человеческое», связанное со смертностью, мы можем сказать, что все люди смертны, ибо воспринимать «человеческое»—значит воспринимать всех людей,

' См. «Muktavali», стр. 280, «Tattvacintamani», II, стр. 153—154.

поскольку, только воспринимая всех людей, можно представить себе человека как такового, а не того или иного человека. Следовательно, можно сказать, что вывод типа «некоторые люди смертны, поэтому и все люди смертны» не может считаться основой индукции. Такое толкование вывода логически не оправдано, ибо в нем незаконно распределен субъект «люди».С другой стороны, индуктивное умозаключение есть процесс обобщения отдельных данных нашего опыта к познанию сущности класса этих отдельных данных 1.

г) Классификация выводов

Мы уже видели, что вывод в индийской логике представляет собой комбинированное дедуктивно-индуктивное умозаключение, состоящее, по крайней мере, из трех категорических суждений. Поэтому в индийской логике все выводы являются чистыми силлогизмами категорического типа, формально достоверными и материально истинными. Выводы в ней не делятся на дедуктивные и индуктивные, непосредственные и опосредствованные, силлогистические и несиллогистические, чистые и смешанные, а имеют самостоятельную классификацию.

Наяйики классифицируют выводы тремя способами.

Вывод можно подразделить на свартху и парартху. Это психологическая классификация умозаключений, имеющая в виду применение вывода или цель, которой он служит. Вывод может предназначаться либо для получения некоторых знаний, либо для доказательства познанной истины другим людям. В первом случае мы Имеем вывод свартханумана (вывод для себя);

6о втором — парартханумана (вывод для других). Примером вывода первого типа является тот случай, когда человек, увидев вначале клубы дыма над холмом, припоминает затем неизменную связь дыма с огнем и делает наконец

1 О подобной теории индукции см. R. М.Еatоп, General Logic, Part IV. Для более полного ознакомления см. также S С Chatter j ее. The Nyaya Theory of Knowledge, ch. X, XI.

из этого вывод о наличии огня на холме. Мы будем иметь вывод парартха в том случае, когда налицо стремление убедительно доказать истину логического заключения другим людям. Например, человек, сделавший вывод или знающий о существовании огня на холме, пытаясь убедить в этом сомневающегося или оспаривающего истинность его познания, будет рассуждать способом парартха. Он рассуждает следующим образом: «Холм должен быть горящим, потому что он дымится, а все, что дымится,— горит, как, например, в кухонном очаге; холм также дымится;

следовательно, он горит» 1.

Вторым способом классификации выводов является деление их на пурвават, шешават и саманьятодришта2. Такое деление имеет отношение к природе вьяпти — всеобщей связи между средним и большим терминами. Тогда как деление выводов на пурвават и шешават основывается на причинном единообразии, первый способ классификации выводов основывается на непричинном единообразии. Причина определяется как нечто неизменно и необусловленно предшествующее следствию. В свою очередь, следствие является неизменными необусловленным последствием причины 3. Вывод пурвават представляет собой выведение невоспринимаемого следствия из воспринимаемой причины, например вывод о предстоящем дожде из появления на небе темных тяжелых туч. Вывод же шешават позволяет нам найти невоспринимаемую причину воспринимаемого следствия, например вывод о прошедшем дожде из видимого помутнения и ускорения течения реки. В этих двух видах вывода вьяпти является единообразным отношением причинности между средним и большим терминами силлогизма. Таким образом, оба эти вида вывода подчинены так называемой «научной индукции».

Однако в выводе саманьятодришта неизменная связь среднего и большего терминов не за-

1 См. Jivananda Vidyasagara, Tarkasangraha, стр. 46—49.

2 Cм. «Nyaya-sutra» и «Bhasya», 1. 1. 5.

3 Cм. Kesavamisra, Tarkabhasa, стр. 2; J i v a-nanda Vidyasagara, Tarkasarigraha and Tattvadipika, стр. 35—36.

висит от причинного единообразия. Средний термин не является по отношению к большему ни причиной, ни следствием. Мы выводим одно из другого не потому, что знаем их причинную зависимость, но на том основании, что они единообразно связаны в нашем опыте. Так, при наблюдении различных положений луны через большие промежутки времени мы делаем вывод о том, что она движется, хотя ее движение может и не восприниматься нами. Ведь в других случаях всякий раз, когда мы воспринимаем изменение положения какой-либо вещи, мы тем самым воспринимаем и ее движение. Из этого мы делаем вывод о движении луны, хотя движение небесных тел нами и не воспринимается. Подобно этому мы можем заключить о наличии раздвоенного копыта у неизвестного нам животного по одному тому, что видим у него рога. Эти выводы зависят не от причинной связи, но от некоторых наблюдаемых моментов общего сходства различных объектов опыта. Таким образом, вывод саманьятодришта похож на формально-логический аргумент по аналогии 1.

Третьим способом классификации выводов является подразделение их на кеваланвайи, кева-лавьятиреки и анваявьятиреки 2. Такая классификация более логична, так как она зависит от природы индукции, посредством которой мы познаем вьяп/пи — основу вывода. Вывод называется кеваланвайи, когда он основывается на среднем термине, только положительно связанном с большим термином. Познание вьяпти между средним и большим терминами в этом случае достигается только методом их согласованного присутствия (анвая), ибо обратного примера — их согласованного отсутствия — нет. Это можно проиллюстрировать на следующем выводе:

1 Согласно другой интерпретации, вывод пурувават основан на прошлом опыте восприятия сопутствования между двумя вещами, а вывод шешават есть заключение посредством исключения; например «звук есть качество потому, что он не может быть субстанцией или чем-либо другим».

2 См. Jivananda Vidyasagara, Tarka-sangraha, стр. 51—52; А. N. J ere, «Bhasapariccheda» и «Muktavali», стр. 142—143.

Все познаваемые объекты именуемы;

горшок — познаваемый объект;

следовательно, горшок именуем.

Большая посылка этого вывода есть общеутвердительное суждение, в котором предикат («именуемое») является утверждением, относящимся ко всем познаваемым объектам. И мы действительно не можем отрицать данное отношение предиката к субъекту и говорить, что имеется такой познаваемый объект, который может не иметь названия. Меньшая посылка и заключение этого вывода также являются общеутвердительными суждениями и не могут быть отрицательными. Отсюда по своей логической форме утот вывод является силлогизмом первого модуса первой фигуры, технически называемым barbara.

Вывод кевалавьятиреки — это такой вывод, в котором средний термин только отрицательно связан с большим. Он зависит от вьяпти между отсутствующим большим и отсутствующим средним терминами. Значит, и познание вьяпти достигается здесь методом согласованного отсутствия, поскольку нет положительного примера согласованного присутствия среднего и большего терминов, исключая меньший. Это иллюстрируется наяйиками следующим образом:

То,что не отлично от других элементов,не имеет запаха;

земля имеет запах;

следовательно, земля отлична от других элементов.1

В этом выводе большей посылкой является общеотрицателыюе суждение,в котором предикат (средний термин вывода —«запах») отрицается у субъекта (отрицательного большего термина вывода—«отличающееся от других элементов»). Приписывать же предикат—«запах»—какому-либо другому субъекту, кроме «земли», которая представляет собой меньший термин вывода,— невозможно. Отсюда единственным способом связи среднего термина с большим является отрицательный способ высказывания: «Все,что не отличается

1 Можно привести и другой пример такого вывода:

«Солнце отличается от всех других планет тем, что оно неподвижно;

то, что не отличается от других планет, не является неподвижным».

от других элементов, не имеет запаха». Значит, большая посылка должна быть общеотрицательным суждением, получаемым только методом согласованного отсутствия большего и меньшего терминов. Меньшая посылка представляет собой утвердительное суждение, и хотя одна из посылок является отрицательной, заключение тоже получается утвердительным, что противоречит общим правилам силлогизма в формальной логике. Отсюда мы видим, что этот вид вывода не имеет сходного модуса силлогизма в формальной логике, и мы не должны насильственно превращать такое заключение индийской логики в отрицательное суждение.

Вывод называется анваявьятиреки в том случае, если его средний термин связан с большим как положительно, так и отрицательно. Неизменная связь между большими средним терминами имеется в нем как в случае наличия этих терминов, так и в случае их отсутствия. Поэтому познание, общего суждения основывается на объединенном методе согласованного присутствия и отсутствия. Общее суждение утвердительно тогда, когда оно является результатом наблюдаемых положительных примеров согласованности присутствия, и отрицательно в том случае, если оно основывается на наблюдаемых отрицательных фактах согласованного отсутствия среднего и большего терминов. Различие между обще утвердительным и общеотрицательным суждениями состоит в том,что субъект положительного суждения становится предикатом, а противоречащее предикату становится субъектом соответствующего отрицательного суждения. Отсюда вывод анваявьятиреки может быть основан как на общеутвердительном, так и на общеотрицательном суждении. Это иллюстрируется следующими двумя выводами:

1) Все дымящиеся объекты горят;

холм дымится;

следовательно, холм горит.

2) Ни один не горящий объект не дымится;

холм дымится;

следовательно, холм горит.

д) Ошибки в выводах 1

Все ошибки вывода в индийской логике считаются материальными, существенными ошибками. Поскольку выводы имеют логическую структуру, это относится ко всем выводам. Строго говоря, в логике нет ошибочной формы вывода, поскольку все выводы должны быть облечены в ту или иную достоверную форму. Отсюда, если в выводе имеется какая-либо ошибка, то это должно быть результатом материальных условий, от которых зависит истина составляющих вывод посылок. Здесь следует отметить, что в аристотелевской классификации ошибок — с делением их на in dictione и extra dictionem — не упоминаются формальные ошибки вывода, как, например, нераспределенность среднего термина или незаконное распределение большего или меньшего термина и т. д. Причина этого, по словам Итона, заключается в том, что для тех, кто овладел искусством мышления по правилам силлогизма, формальные ошибки столь незначительны. что при порочных аргументах они вряд ли будут иметь место. Что же касается ошибок in dictione, то есть таких ошибок, которые возникают из-за неточного употребления слов, то все они включаются наяйиками в состав ошибок типа чхала, джати и ниграхастхана с их многочисленными подразделениями.

В индийской логике материальная ошибка называется хетвабхаса, что означает буквально хету, или основание, которое кажется действительной причиной, не будучи таковой. Материальные ошибки вывода являются, в конечном счете, результатом подобных ошибочных оснований, и последователи ньяйи рассматривают их как причины хетвабхасы.

Наяйики различают пять видов материальных ошибок: 1) савьябхичара, 2) вируддха, 3) сатпратипакша, 4) асиддха, 5) бадхита 2.

1 См. Jivananda Vidyasagara, Tarkasangraha, стр. 54—60.

2 Для более детального ознакомления с теорией ошибок см. S. С. Chatterj ее, The Nyaya Theory of Knowledge, ch. XJV.

Первый вид ошибки называется савьябхичара, или неправильный посредник в выводе, например:

Все двуногие разумны;

лебеди двуноги;

следовательно, лебеди разумны,

Заключение этого вывода ложно. Почему? Потому что средний термин «двуногие» связан не только с большим термином «разумный». Термин «двуногие» относится как к разумным, так и к неразумным созданиям. Такой средний термин и называется неправильным посредником вывода.

Савьябхичара хету — неправильно выбранный средний термин — ведет не к единственно возможному заключению, но к различным противоположным заключениям. Эта ошибка возникает тогда, когда мы берем мнимый (ostensible) средний термин и тем самым нарушаем общее правило вывода: средний термин должен быть неразрывно связан с большим или, точнее, больший термин должен включать в себя средний, присутствовать во всех случаях присутствия среднего термина. Но средний термин савьябхичара не всегда (uniformly) сопутствует большему. Он относится как к существованию, так и к несуществованию большего термина и называется поэтому анайкантика, то есть непостоянно сопутствующим большему термину. Таким образом, из данного среднего термина мы можем сделать вывод не только о существовании, но и о несуществовании большего термина. Возьмем следующий пример:

Все познаваемые объекты горят;

холм познаваем;

следовательно, холм горит.

Здесь средний термин «познаваемыи.» относится и к горящим объектам (например, к огню в кухонном очаге) и к негорящим объектам (озеру); значит, не все познаваемые объекты горят. Следовательно, мы не можем доказать наличия огня на холме на том основании, что он познаваем, ибо с таким же успехом можно было бы доказать и то, что на холме нет огня.

Второй вид ошибки называется вируддха — противоречивый средний термин. Возьмем следующее умозаключение: «Воздух тяжел, потому что он пустой». В этом выводе средний термин «пустой» противоречив, потому что он опровергает тяжесть воздуха.

Таким образом, вируддха — противоречивый посредник вывода — является термином, опровергающим как раз то суждение, которое он предназначен доказывать. Это случается тогда, когда мнимый средний термин вместо доказательства наличия меньшего термина в большем доказывает его несуществование. Пример, приводимый наяйиками, показывает, что в случае доказательства вечности звука на том основании, что он обусловлен причиной, возникает ошибка вируддха — противоречивого среднего термина. Средний термин этого вывода — «обусловленный» — доказывает не вечность звука, а, наоборот, его невечность, ибо все обусловленное является невечным. Различие между ошибками савьябхичара и вируддха состоит в том, что если первая не позволяет доказать заключение, то вторая вообще опровергает или доказывает противоречащее искомому положение.

Третий вид ошибки называется сатпратипакша — опровергаемый умозаключением средний термин. Эта ошибка возникает в том случае, когда мнимый средний термин некоторого вывода действительно опровергается некоторым другим средним термином, который доказывает несуществование большего термина первого вывода. Так, например, вывод: «Звук вечен потому, что он слышен», действительно опровергается другим выводом: «Звук не вечен потому, что он произведен, как и горшок» В данном случае несущеествование вечности (большего термина первого вывода) доказывается вторым выводом с его средним термином «произведен», противоречащим первому выводу с его средним термином «слышен». Различие между вируддха и сат-пратипакша состоит в том, что если в первом средний термин сам доказывает прогиворечивость своего заключения, то во втором противоречивость заключения на основании одного среднего термина доказывается другим средним термином.

Четвертый вид ошибки называется асиддха, или садхьясама,— недоказанный посредник вывода. Средний термин садхьясама является таким термином, который еще не доказан, но который требуется доказать, как и садхью (больший термин). Это означает, что средний термин, садхьясама, еще не доказан, не установлен и является поэтому асиддха — недоказанным предположением. Ошибка асиддха происходит в том случае, когда средний термин в любой из посылок допускается неправильно и, таким образом, не может быть использован для доказательства истинности заключения. Так, когда доказывается, что «небесный лотос ароматен потому, что он обладает теми же признаками, что и естественный лотос», то здесь средний термин не имеет lorus standi, поскольку небесный лотос не существует и потому является асиддха, то есть просто допущенным, а не доказанным фактом.

Пятый вид ошибок называется бадхита — средний термин, противоречивость которого доказывается с помощью источника познания, не являющегося умозаключением. Это — мнимый средний термин вывода, несуществование которого в большем термине устанавливается при помощи некоторого другого источника познания. Это иллюстрируется следующим аргументом:

«Огонь холоден потому, что он субстанция». Здесь понятие «холод» является большим юрмином вывода, а «субстанция» — средним термином. Но несуществование «холода» и еще больше — существование «горячего» мы воспринимаем при соприкосновении с огнем. Следовательно, мы должны отвергнуть средний термин «субстанция» как противоречивый средний термин. Мы \же объясняли, что ошибка сатпратипакши сличается от рассматриваемой ошибки бадхиты тем, что в первой вывод опровергается некоторым другим выводом, тогда как во второй вывод опровергается восприятием или каким-нибудь другим источником познания, не являющимся умозаключением. Другим примером бадхита может быть следующий довод:

«Сахар кислый потому, что он превращается в кислоту».

4. Упамана — сходство

Упамана — третий источник достоверного познания, принятого системой ньяйи. Это источник нашего знания связи между вещью и ее названием или между словом и его точным значением. Такое познание имеет место тогда, когда мы слышим от некоторого авторитетного лица, что то или иное слово обозначает класс таких-то объектов, а затем на основе данного описания применяем это слово к объекту или объектам, которые соответствуют этому описанию, хотя мы могли и не видеть их раньше. Например, человеку, который не знает, что такое гаваях (дикая корова), лесник может сказать,что это—животное, похожее на корову. Если впоследствии этот человек, встретив в лесу подобного рода животное, осознает, что это и есть гавая, то такое познание будет познанием типа упамана. то есть познанием посредством сходства 2. Далее, мальчику, который никогда не видел ворона, можно сказать, что он похож на ворону, но больше ее и к тому же иссиня-черного цвета. И если после этого, увидев ворона, он скажет:

«Это, должно быть, ворон»,— значит, мальчик научился распознавать точное значение данного слова. Или возьмем другой пример, приводимый Стеббингом. Предположим, что вы не знаете, что такое саксофон. Музыкант может вам сказать:

«Саксофон — это духовой музыкальный инструмент, напоминающий букву U». Если впоследствии, увидя саксофон, вы сможете назвать его, это будет означать, что вы понимаете смысл слова «саксофон». Таким образом, упамана есть путь познания точного значения слов, или отношения между названиями и объектами, которые они обозначают. Познание способом упаманы основывайся на таком описании объектов, подлежащих рассмотрению, которое опиралось бы на уже известные объекты, указывая на воспринимаемое их сходство и т. п. Человек узнает гавашо как таковую именно тогда, когда он восприни-

1 В некоторых местах Индии гавая называется «нильган».

2 См. J ivananda Vidyasagara, Tarkasangraha, стр. 62—63.

мает ее сходство с коровой и припоминает описание, определяющее гавайю как животное, напоминающее корову х.

Однако представители других философских систем не признавали упаману за самостоятельный источник достоверного познания. Чарваки 2, например, утверждают, что упамана отнюдь не является достоверным источником познания, поскольку она не может дать никакого истинного знания относительно точного значения слов, как на это указывают представители философии ньяйи.

Хотя буддийские логики и считают упаману одним из видов достоверного познания, они сводят ее, однако, к восприятию и свидетельству и, следовательно, не признают самостоятельным источником познания 3. Точно так же и системы вайшешики 4 и санькхьи 5, считая упаману одним из видов вывода, отнюдь не признают ее ни особым типом познания, ни самостоятельным источником познания. Джайнисты в сводят упаману к пратьябхиджне — к признанию. Признавая упаману самостоятельным источником познания, последователи мимансы7 и веданты 8 объясняют ее иным образом. Их взгляды будут рассмотрены в главе о философии мимансы 9.

5. Свидетельство

а) Природа и классификация свидетельства

Последним источником познания наяйики считают свидетельство (шабда). Буквально «шабда» означает устное познание объектов, получаемое из слов или суждений других лиц. Однако

1 См. «Nyaya bhasya», 1. 1. 6, «Nyayamanjari», cтp. 141—142.

2 См. «Nyaya-sutra» и «Bhasya», 2. 1. 42. 8

3 Cм. «Nyayavarttika», 1. 1. 6.

4 Cм. Jivananda Vidyasagara, «Tarka-sangraha» и «Dipika», стр. 63.

5 «Tattvakaumudi», 5.

6 «Prameyakamalamartanda», ч. III.

7 «Sastradipika», стр. 74—76.

8 Dharmarajadhvarindra, Vedanta-paribha

sa, ch. III.

9 См. S. С. С h a tt e r j e e. The Nyaya Theory of Knowledge, ch. XVI.

не всякое устное знание достоверно. Достоверным устным свидетельством наяйики считают только шабду, то есть такое свидетельство, которое является утверждением заслуживающего доверия лица 1. Устное утверждение достоверно только в том случае, если оно исходит от лица, познавшего истину и высказывающего ее другим для того, чтобы они ею руководствовались. 2 Но мы знаем, что одного суждения или утверждения самого по себе, еще недостаточно для получения знания о вещах. Равным образом, простое восприятие слов суждения отнюдь не приводит к какому-либо знанию объектов. Только при восприятии слов и понимании их значения можно приобрести какое-либо знание из устного заявления. Значит, если достоверность устного познания опирается на утверждение заслуживающего доверия лица, то его возможность зависит от понимания смысла этого утверждения. Следовательно, шабда (свидетельство) как источник достоверного познания состоит в понимании смысла утверждения заслуживающего доверия лица3.

Шабду можно классифицировать двумя способами. По первому способу шабда подразделяется на два вида: 1) свидетельства, относящиеся к воспринимаемым объектам, и 2) свидетельства, относящиеся к невоспринимаемым объектам 4.

Первый вид шабды объединяет утверждения заслуживающих доверия обыкновенных людей, а также свидетельства святых и авторитетного священного писания в той мере, в какой они относятся к воспринимаемым объектам мира, например очевидные показания свидетелей на суде, заявления опытных крестьян о растениях, предписания священных текстов о выполнении определенных ритуалов с целью вызвать дождь и т. п. Ко второму виду шабды относятся все утверждения заслуживающих доверия лиц: рядовых граждан, святых, пророков, а также священного писания, в той мере, в какой они касаются

1 «Nyaya-sutra», 1. 1.7.

2 «Tarkikaraksa», стр. 94—95. Jivananda Vidyasagara, Tarkasangraha, стр. 73; «Bhasapariccheda» и «Muktavali», 81. 4 «Nyaya-sutra» и «Bhasya», 1. 1. 8.

сверхчувственной реальности, например данные науки об атомах, эфире, электронах, витаминах и т. д., проповеди пророков о добродетели и пороке, тексты священного писания о боге, свободе и бессмертии.

По другому способу классификации шабда подразделяется на священное {вайдика} и обычное, мирское (лаукика), свидетельство 1. Свидетельство священного писания — это слова самого бога. Поэтому вайдика по своей природе совершенно и непогрешимо. Но обычное, мирское, свидетельство не всегда достоверно. Это— свидетельство людей, а человеку, как известно, свойственно ошибаться. Поэтому из светских свидетельств достоверны только те, которые исходят от заслуживающих доверия лиц.

Отсюда видно, что первый способ классификации свидетельства относится к природе объектов познания, а второй — к природе источника познания. Но оба способа классификации, разработанные представителями различных направлений философии ньяйи, сходны в том, что свидетельство всегда должно быть личным, то есть основываться на словах некоторого заслуживающего доверия лица — человека или бога. И в истинности заявлений заслуживающих доверия обычных людей, святых, пророков и священного писания как божественного откровения нет никакой разницы 2.

б) Логическая структура предложения

Шабда (свидетельство), как мы уже видели, позволяет нам познать некоторые вещи посредством понимания смысла предложений, высказанных или написанных каким-либо авторитетным лицом. Но спрашивается, что такое предложение г и как оно становится доступным пониманию? Предложение —это группа слов, расположенных определенным образом. Слово, в свою очередь, представляет собой группу букв, расположенных

1 Jivananda Vidyasagar, Tarkasangraha, стр 73; «Tarkabhasa», стр. 14.

2 Для критического изучения шабды как самостоятельного источника познания см. S. С. Chatterjee, The Nyaya Theory of Knowledge, p. 381—389.

в определенном порядке1. Сущностью слова является его смысл, или значение. Слово есть то, что раз и навсегда связано с некоторым объектом и существует для того, чтобы напоминать о нем всякий раз, когда это слово произносится или читается, то есть слово обозначает какой-либо объект. Эга способность слов обозначать относящиеся к ним объекты называется их сакти — потенцией 2, что установлено волей божьей. То, что слово неизменно, раз и навсегда связано с определенной вещью и что данное слово всегда обозначает именно этот, а не другой объект,— это, в конечном счете, происходит благодаря верховному существу, являющемуся основой и причиной всякого порядка и единообразия, которые мы видим в мире.

Предложение представляет собой комбинацию слов, имеющих определенный смысл. Однако не всякая комбинация слов составляет смысловое предложение, и образование доступного пониманию предложения должно удовлетворять четырем условиям, называемым в индийской философии аканкша, йогьята, саннидхи и татпарья3.

Под аканкшей, или предположением, подразумевается такое качество слов в предложении, благодаря которому они предполагают, или подразумевают, друг друга. Строго говоря, слово само по себе не может полностью передать необходимый смысл. Для того чтобы полностью выразить то, что мы хотим сказать, слово должно быть соотнесено с другими словами. Услышав слово «принеси», всегда спрашивают: «что?» Глагол «принести» требует некоторых других слов, обозначающих тот или иной объект или объекты, например «кувшин». Условие аканкши и представляет эту взаимную потребность слов предложения друг в друге для того, чтобы полностью выразить нашу мысль.

Вторым условием комбинации слов в предложение является их йогьята, то есть их взаимная пригодность. Она состоит в отсутствии про-

1 Jivananda Vidyasagara, Tarkasangraha, стр. 63—64.

2 Там же, стр. 64.

3 Jivananda Vidyasagara, Tarkasangraha, стр. 72; «Bhasdpariccheda», стр. 82.

тиворечий между объектами, которые обозначаются словами, составляющими предложение. Когда смысл предложения непротиворечив, тогда налицо йогьята, то есть пригодность составляющих его слов. Суждение «увлажняется огнем» непригодно, потому что его термины «огонь» и «влажность» противоречат друг другу.

Третье условие словесного познания в индийской философии носит название саннидхи или асатти. Это условие состоит в сопоставлении или в близости различных слов в предложении. В доступном пониманию предложении составляющие его слова должны быть сопоставимыми друг с другом во времени и пространстве. Произносимые слова не могут составить предложения, если их разделяет большой промежуток времени. Точно так же написанные слова не могут составить суждения, если их отделяет большое пространство. Так, например, слова «приведи корову» не составят предложения, если они будуг произноси гься с интервалом в три дня или будут написаны через три страницы, — даже при условии, что они удовлетворяют двум первым требованиям — взаимной необходимости и взаимной пригодности.

Татпарья как условие устного познания устанавливает мысль, предназначаемую для выражения ее в предложении. Слово может означать различные вещи в различных обстоятельствах. Означает ли оно именно ту или другую вещь, в каждом отдельном случае зависит от намерения того, кто употребляет это слово. Следовательно, для понимания смысла предложения необходимо рассмотреть намерение писателя или оратора, употребляющего данное выражение. Так, когда кого-либо просят принести «лук», он должен еще догадаться, какой лук принести — лук для пищи или для вооружения. Здесь одно слово обозначает два предмета. Установить точный смысл слышимого можно лишь в том случае, если нам известно намерение говорящего. Отсюда понимание предложения зависит от понимания его татпарьи, то есть его предназначения. В случае обычных предложений, высказываемых людьми, .мы можем установить их татпарьи из того контекста, в котором они употребляются. Для понимания ведийских текстов мы должны обрагиться за помощью к логическим правилам истолкования, систематизированным мимансой.

111. ТЕОРИЯ ФИЗИЧЕСКОГО МИРА 1

Выше мы рассматривали доктрину ньяйи о праманах, то есть о методах познания. Теперь переходим к следующей теме, к изучению прамейи, то есть к изучению объектов познания. Согласно учению наяйиков, объектами познания являются: я, тело, чувства и их объекты, знание, ум (манас), правритти (активность), доша (умственные несовершенства), претьябхава (новое рождение), пхала (чувства удовольствия или боли),духкха (страдание) и апаварга (абсолютная свобода от всех страданий). Имеются также такие объекты, как дравья (субстанция), гуна (качество), карма (движение), саманья (всеобщность), вишеша (особенность), самавая (отношение присущности) и абхава (несуществование).

Не все эти объекты познания находятся в физическом мире, потому что он включает только те, которые либо являются физическими (бхутами), либо тем или иным образом принадлежат к физическому миру. Так, я со своим атрибутом познания и манас вовсе не являются физическими, а время и пространство суть такие субстанции, которые хотя и отличаются от физических, но, тем не менее, относятся к физическому миру. Акаша — это такая физическая субстанция, которая не является причиной, производящей чего-либо. Физический мир состоит из четырех физических субстанций: земли,воды, огня и воздуха. Первичные составные части этих четырех субстанций — это вечные, неизменные атомы земли, воды, огня и воздуха. Акаша, или эфир, кала — время, дик — пространство представляют собой вечные, бесконечные субстанции, каждая из которых представляет единое целое.

Таким образом, физический мир состоит из четырех видов атомов — атомов земли, воды, огня и воздуха — и представляет собой совокупность этих атомов, их качеств и отношений, вклю-

1 См. «Nyaya-sutra» и «Bhasya», 1. 1. 9—22.

чая органические тела, чувства и чувственные. качества вещей. К нему относятся также фи-. зическая субстанция — акаша, нефизические— время и пространство наряду с их различными отношениями и несомненными видоизменениями. Теория физического мира ньяйи, касающаяся тех или иных проблем, аналогична теории вайше-шики. Теорию вайшешики, более детально рассматривающую физический' мир, наяйики считают общей теорией систем ньяйи и вайшешики. Поэтому к этой теме мы вернемся при рассмотрении философии вайшешики.

IV. ИНДИВИДУАЛЬНОЕ Я И ЕГО ОСВОБОЖДЕНИЕ

Ньяя — это философия жизни. Она предназначается для руководства индивидуальными я в их поисках истины и свободы.

Рассмотрим прежде всего природу и атрибуты индивидуального я. В индийской философии существует четыре основных понимания я. Согласно последователям философии чарвака, я—это живое тело с атрибутом сознательности. Это—материалистическая концепция я. Буддисты сводят я к потоку мысли, или сериям сознания. Подобно некоторым эмпирикам и сенсуалистам, они признают только эмпирическое я. Адвайта-ведантисты считают, что я — это единая, неизменная, самосветящаяся разумность, которая не является ни субъектом, ни объектом, ни я, ни «мне» Однако вишиштадвайта-ведантисты определяют я не как чистую разумность, но как разумный субъект, называемый ego или я. Оба эти взгляда могут быть названы идеалистическими в широком смысле этого слова.

Представители философии ньяя-вайшешики рассматривают я реалистически. Они считают я единственной субстанцией, которой сознание, чувства и понятия относятся как атрибуты Желание, отвращение, волевое усилие, удовольствие, боль и представление — все это качества души. Они не могут принадлежать физическим субстанциям, поскольку не являются физическими качествами, воспринимаемыми внешними чувствами. Значит, мы должны признать, что они представляют собой специфические свойства некоторой субстанции, отличной от всех других физических субстанций.

В различных телах имеются различные я, потому что их переживания не совпадают. Я неразрушимо и вечно; оно бесконечно или вездесуще, ибо не ограничено временем и пространством 1.

Тело и чувства не могут быть я, потому что сознание не может быть атрибутом материального тела или чувств. Тело само по себе лишено сознания и разума. Чувства не объясняют таких психических функций, как воображение, память и т. п., которые независимы от внешних чувств. Манас также не может занять место я. Если бы манас был, как это думают наяя-вайшешики, атомистической и поэтому невоспринимаемой субстанцией, то качества удовольствия, боли и т. п., которые должны принадлежать манасу, также не могли бы быть воспринимаемыми. Однако мы испытываем и удовольствие и боль.

Равным образом, я нельзя отождествлять и с серией моментов сознания, как это делают буддийские философы, ибо в таком случае память становится необъяснимой. Ни один член серии моментов сознания—подобно шарику в четках — не может знать, что ему предшествует и что за ним следует. Изображение адвайта-ведантистами я как вечного самосветящегося сознания не более приемлемо для философии ньяйи, чем концепция буддистов. Нет чистого сознания, не относящегося или не связанного с каким-либо субъектом или объектом. Сознание не может существовать (subsist) без определенного местоположения. Поэтому я — это не сознание как таковое, а субстанция, обладающая сознанием как своим атрибутом. Я представляет собой непросто сознание или познание, но познающее и обладающее сознанием ego, или я 2.

Хотя познание или сознание относится к я как атрибут, однако оно не является неотъемле-

1 «Nyaya-bhasya», 1. 1. 10; «Padarthadharmasangraha», стр. 30 и далее; Kesavamisra, Tarkabhasa, стр. 18—19.

2 «Bhasapariccheda» и «Muktcavali», 48—50; «Nyaya-sutra» и «Bhasya», 3. 1.4 и далее.

мым, неотделимым атрибутом я. Все понятия, или состояния сознания, возникают в я лишь тогда, когда оно связано с манасом, манас связан с чувствами, а чувства вступают в контакт с внешними объектами. Иначе я не имело бы никакого сознания. Следовательно, бестелесное не способно ни познавать, ни сознавать. Таким образом, атрибуты познания, чувства, способности к волевому усилию, словом, сознание вообще есть случайный атрибут я, случайное его бытие в теле 1.

Каким образом мы узнаем о существовании индивидуального я,отличного от тела, чувств и ума? Некоторые древние наяйики,2 по-видимому, считали, что я, не может быть воспринято, то есть непосредственно познано. Они полагали, что о существовании я можно узнать либо из авторитетного свидетельства духовного лица, либо посредством вывода из наличия у нас воли, чувств желания и отвращения, удовольствия и страдания, а также из факта познания. Никто не сомневается в том,что мы испытываем желание, отвращение и т. п. чувства. Но этих чувств нельзя объяснить, если мы не признаем их постоянного носителя — я. Желать объект — значит стремиться к обладанию им, как чем-то доставляющим удовольствие. Однако если мы никогда не владели им, мы не могли и получить от него никакого удовольствия. Следовательно, когда мы желаем объект, мы судим о нем лишь как о схожем с теми объектами, которые доставляли нам удовольствие в прошлом. Это означает, что желание предполагает некоторое постоянное я, которое, будучи когда-то связанным с некоторыми объектами и испытав удовольствие, начинает рассматривать нынешний объект как тождественный какому-то уже известному объекту и стремится обладать им. Подобным же образом, отвращение и волевое усилие не могут быть объяснены без признания существования постоянного я. Чувства удовольствия или страдания возникают у индивида также тогда, когда он получает нечто такое, что рассматривается им как средство достижения вспоминаемого удовольствия, или когда

1 «Varttika», 2. 1. 22; «Nyayamanjarl», стр. 432.

2 См. «Nyaya-bhasya», 1. 1. 9—10.

он вовлекается в нечто такое, что раньше приводило к переживанию боли. Таким образом, познание как процесс отражающего (reflective) мышления требует постоянного я, которое прежде всего желает узнать нечто, затем размышляет об этом и наконец достигает определенного знания о нем Все эти явления — желания и т. п.— не могут быть объяснены ни телом, ни чувствами, ни умом как серией моментов сознания. Подобно тому, как один человек не может вспомнить то, что испытывал другой, так тело и чувства, которые представляют собой реальные серии различных физиологических состояний и стадий, а также ум (или эмпирическое я), являющийся вместилищем совокупности различных психических состояний и процессов, не могут объяснить явлений желания, отвращения и волевого усилия, а также удовольствия, боли и познавательных способностей 1.

В дальнейшем наяйики делают шаг вперед и утверждают, что я непосредственно познается благодаря внутреннему духовному восприятию. Конечно, если существование я отрицается или ставится кем-либо под сомнение, его наличие может быть доказано упомянутым выше путем. Кроме того, я может восприниматься двояким образом. Оно может быть воспринято в форме чистого самосознания, которое является результатом контакта ума с чистым я и выражаться в суждении «я есмь». Однако некоторые наяйики считают, чго чнсюе я не может быть объектом восприятия. Я воспринимается только через такие его качества, как познавательная способность,чувство или волевое усилие, и поэтому суждение восприятия принимает форму «я познаю», «я счастлив» и т. д. Мы воспринимаем я не как таковое, но как нечто познающее, чувствующее или что-либо делающее. Отсюда самопознание представляет собой умственное восприятие я в виде находящегося в определенном состоянии сознания. В то время как свое собственное я можно воспринимать, о других я, находящихся в других телесных оболочках, можно лишь умозаключать, исходя из разумных действий их тел;

1 См. «Bhasya», I.I. 1C.

.эти действия не могут быть объяснены посредством неразумного тела,, так как для их осуществления требуется обладающее сознанием я 1.

Целью почти всех систем индийской философии является достижение мукти, то есть освобождение индивидуального я. Особенно это относится к системе ньяйи, которая вначале предлагает познать реальность или реальности для того, чтобы достичь высшего блага, summum bonum, нашей жизни. Однако различные системы индийской философии дают различные описания этого совершенного состояния души. Для наяйиков совершенное состояние — это сосюяние полного и абсолютного отрицания всякой боли и страдания. Апаварга, то есть освобождение,— это абсолютная свобода от боли, такое состояние души, в котором она освобождена от всяких уз, связывающих ее с телом и чувствами. Пока душа соединена с телом, она не может полностью освободиться от страдания. Поскольку имеется тело с его органами чувств, мы не можем воспрепятствовать ему устанавливать контакт с нежелательными и неприятными объектами, поэтому и происходит подчинение неизбежному переживанию чувств боли. Следовательно, в состоянии освобождения душа должна быть свободна от оков тела и чувств.

Отделенная от тела душа не испытывает не только болезненных, но и приятных ощущений и переживаний; больше того, прекращаются всякие переживания, всякая деятельность сознания,

Итак, освобожденное я существует как чистая субстанция, свободная от всякой связи с телом, не испытывающая ни боли, ни удовольствий и даже не имеющая сознания. Освобождение есть отрицание боли не в смысле прекращения ее на более или менее длительный период времени, как npii здоровом сне, в состоянии выздоровления или при облегчении от какого-либо телесного или умственного недуга. Это — абсолютная свобода отболи на все время. Это именно то наивысшее

1 См. К е s a v a m i s r a, Tarkabhasa, стр. 6; «Tarkakaumudi», стр. 8; «Bhasapariccheda» и «Muktavali» 49— 50.

состояние души, которое по-разному описано в священных книгах — как «свобода от страха», «свобода от распада и изменения», «свобода от смерти» и т. д. 1

Для достижения освобождения необходимо приобрести истинное познание своего я и всех других объектов опыта. Необходимо понять, что наше я отлично от тела, ума, чувств и т. д. Для этого нужно прислушиваться к тому, что говорит священное писание о нашем я, затем — твердо усвоить это понимание я посредством размышления. И, наконец, необходимо думать о своем я в соответствии с принципами йоги. Это помогает пониманию того, что я по своей природе отлично от тела и всех других объектов. Как только мы это усвоим, — разрушится неправильное понимание я, выражающееся в суждении: «я — это тело и ум», а тем самым прекратятся и побуждаемые страстями и импульсами действия. Когда человек становится, таким образом, свободным от желаний и побуждений, он перестает подвергаться действию результатов его нынешних поступков, совершенных без всякого умысла. Прошлые кармы, проступки человека, исчерпав свое воздействие, благодаря проявлению всех своих последствий, прекращают свое действие, и индивид не подвергается больше рождению в этом мире. Прекращение рождения означает конец его связи с телом и, следовательно, всяких болей и страданий. Это и есть освобождение 2.

V. ТЕОЛОГИЯ НЬЯЙИ

В «Ньяя-сутре» Гаутамы мы видим немногословное, но ясно выраженное обращение к богу. Хотя в «Вайшешика-сутре» слово «бог» и не употребляется, тем не менее комментаторы истолковывают некоторые сутры в духе обращения к богу 3. Однако в дальнейшем философы школы ньяя-вайшешики разработали теорию бога, свя- ¦ зывая ее с доктриной освобождения. Согласно учению этих мыслителей, истинного познания

1 См. «Bhasya», 1. 1. 22; ср. «Prasna Upanisad», 5. 7.

2 Ср. "Bhasya", 1.1.2; JivanandaVidyasag a r a, «Tarkasarigraha» и «Dipika», стр. 106—107.

3 См. «Nyaya-sutra», 4. 1. 19—21; «iVaisesika-sutra», 2. 1. 17-19.

реальностей тем самым состояния освобождения индивидуальное я может достигнуть только по милости бога. Без милости бога ни одно индивидуальное существо неспособно к достижению ни истинного познания категорий философии, ни наивысшей цели — освобождения. Таким образом, возникают вопросы: «Что такое бог?» «Каким образом мы узнаем о его существовании?»

1. Учение о боге

Бог—первопричина созидания, сохранения и разрушения мира. Он создает мир не из ничего, б но из вечных атомов, пространства, времени, эфира, умов и душ. Сотворение мира означает такое упорядочение вечных сущностей, сосуществующих с богом, которое образует моральный мир, где индивидуальные я испытывают удовольствие или страдание в соответствии с достоинствами или недостатками своих поступков, а все физические объекты служат средствами достижения моральных и духовных целей нашей жизни. Таким образом, бог есть творец вселенной не в смысле ее материальной причины, а в смысле ее первой действующей причины. Иными словами, бог является своего рода демиургом, создателем упорядоченной вселенной. Бог — миродержец, поскольку существование вселенной поддерживается его волей. Бог также и разрушитель мира, освобождающий силы разрушения, когда этого требует крайняя моральная необходимость. Бог един, бесконечен и вечен, поскольку мир пространства и времени умов и душ не ограничивает его, но относится к нему как тело относится к пребывающему в нем я. Он всемогущ, хотя в своих действиях и руководствуется моральными соображениями о достоинствах и недостатках человеческих поступков. Он всеведущ, поскольку обладает правильным познанием всех вещей и событий. Он обладает вечным сознанием как силой непосредственного и непоколебимого познания всех объектов. Вечное сознание — это только неотделимый атрибут бога а не самая его сущность, как утверждается в Ад-вайта-веданте. Бог наделен всеми шестью совершенствами, являясь великим, всемогущим» всеславным, бесконечно прекрасным, обладающим бесконечным познанием и совершенной свободой от всякой привязанности 1.

Будучи действующей причиной мира, бог является также направляющей причиной действий всех живых существ. Ни одно существо, даже человек, не свободно в своих действиях. Человек свободен лишь относительно, то есть свои действия он совершает под направляющим руководящим воздействием божественного сущее [-ва. Подобно мудрому и милостивому отцу, побуждающему своего сына совершать определенные деяния в соответствии с имеющимися у нею дарованиями, способностями и прошлыми достижениями,—бог заставляет все живые существа совершать такие действия и испытывать такие естественные их последствия, которые соответствуют их прошлому поведению и характеру. В то время как человек есть действующая инструментальная причина своих деяний, бог есть их действующая направляющая причина. Таким образом, бог есть моральный руководитель мира живых существ, в том числе и нас, беспристрастный ценитель результатов наших деяний и верховный судья наших радостей и печален 1.

2. Доказательства бытия бога

Теперь перед нами естественно встает вопрос:

«Чем же доказывается бытие бога?» Нужно отдать должное философам ньяя-вайшешики, которые имеют целый арсенал доказательств, объединяющих почти все аргументы в пользу бытия бога, встречающиеся в западной философии. Из десяти их доказательств мы приведем наиболее важные.

а) Аргумент причинно-следственной зависимости

Все сложные объекты мира, образованные определенной комбинацией атомов (горы, моря, реки и т. д.), должны иметь причину, потому что они по своей природе являются следствиями

1 См. Haribhadra, Sad-darsana-samuccaya, гл. I; «Kusumanjali», 5.

2 См. «Nyaya-bhaysa», 4- I- 21.

какого-то действия, подобно тому как следствием действия гончара является горшок. То, что все такие объекты суть следствия, вытекает из того, что они, во-первых, образованы соединением пекоторых частей и, во-вторых, занимают промежуточное положение. Пространство, время, эфир и я не являются следствиями, потому что они — бесконечные субстанции, не состоящие из частей. Атомы земли, воды, света и воздуха, а также ум тоже не являются следствиями какой-либо причины, так как они суть простые, неделимые и бесконечно малые субстанции. Все же другие сложные объекты мира — горы и моря, солнце и луна, звезды и планеты—обусловлены некоторыми причинами, поскольку они состоят из частей и имеют вполне определенные размеры. Эти объекты являются тем, что они есть, в силу действия ряда материальных причин. Поэтому должна быть разумная причина существования всех этих следствий. Без руководсгва со стороны разумной причины маюриальные причины этик вещей не могут досчигнуть того порядка, связи и координации, которые дают им возможность производить определенные действия. Эга разумная причина должна обладать непосредственным знанием материальных причин (атомов) в качестве средств, желанием достигнуть определенной цели и силой воли для завершения или реализации этой цели. Она должна бьпь также всеведущей, так как только всеведущее существо может обладать непосредственным знанием таких абсолютно простых и бесконечно малых сущностей, как атомы и т. п. Иными словами, она должна быть богом и ничем иным, кроме бога1.

б) Аргумент адришты

Второй аргумент наяйиков заключается в следующем. Ставится вопрос: как объяснить различия в земной судьбе людей? Одни счастливы, другие несчастны, одни мудры, другие невежественны. Какова причина различий в земной

1 См. «Kusumanjali», 5; М a d h a v а с а г у a, Sarva-tiarsana-sangraha, ч. XI; Jivananda Vidyasd-g a r a, «Tarkasangraha» и «Dipika», стр. 21—22.

жизни людей? Нельзя сказать, что это не имеет причин, ибо каждое событие, происходящее в нашей жизни, должно иметь свою причину. Действительными причинами, вызывающими наши радости и печали, являются наши собственные действия в настоящей или в некой предшествующей жизни. Мы радуемся или страдаем потому, что хорошо или плохо поступаем. Закон, управляющий жизнью индивидуальных душ,— это моральный закон кармы, согласно которому каждое существо обязано пожинать плоды своих собственных действий, хороших или дурных, справедливых или несправедливых. В этом нет ничего странного или невероятного. Это логически вытекает из закона всеобщей причинной связи, который гласит: каждая причина должна произвести определенное следствие и каждое следствие должно быть порождено определенной причиной. То, что наши моральные поступки являются в такой же степени причинами, как и физические, должно быть признано каждым, кто верит в закон причинности и распространяет его на моральную сферу. Подобно тому как физические действия порождают физические изменения, а деятельность ума порождает изменения души и характера, так и хорошие или плохие поступки ведут к хорошим или плохим моральным следствиям, — к награде или наказанию, к счастью или несчастью. Следовательно, наши радости и печали являются следствиями наших собственных поступков 1.

1 Если мир сотворен богом, который не только всемогущ, но и морально совершенен, то вполне разумно будет думать, что хорошие поступки людей должны давать хорошие результаты, а плохие поступки — плохие результаты. Если бог является и творцом и моральным руководителем мира, то отсюда логически вытекает, что человеческие существа отвечают перед богом за свои поступки. Отсюда также следует, что бог является судьей наших поступков—как хороших, так и плохих, как правильных, так и неправильных, соответственно тому, помогают они нам или не помогают достигнуть конечной цели иг-шей жизни и выполнить наш долг перед богом и людьми.

Из этого естественно и необходимо следует, что бог награждает нас за хорошие поступки и наказывает за плохие. Иными словами, в мире, сотворенном богом, хорошие действия должны вести к хорошим последствиям, а вредные действия не должны миновать вредных последствий.

Но спрашивается: каким образом наши моральные поступки порождают последствия, которые могут быть отделены от них большими промежутками времени? Многие из наших радостей и печалей не относятся к поступкам, совершенным в этой жизни. Даже те из них, которые порождены поступками, совершенными в этой жизни, возникают не сразу, а спустя некоторое время. Человек, грешивший в лучшие годы своей юности, может превратиться в страдальца в глубокой старости. Таким образом, установлено, что хорошие поступки порождают определенное следствие, называемое достоинством, а плохие поступки — некоторую недостаточность, называемую дефектом наших душ. Как достоинство, так и дефекты долго еще пребывают в душах после того, как эти действия прекратились и исчезли. Эта совокупность достоинств и недостатков, проистекающих из хороших или дурных поступков, называется адриштой.

В концепции адришты содержится нисколько не больше мистических элементов, чем в западной концепции добродетели и порока. Если хорошие поступки оказывают на нас очищающее влияние, то плохие имеют разлагающее влияние. Точно так же добродетель способствует чувству уверенности, безмятежности и спокойствия (короче — счастья), а порок ввергает наш ум в мутную волну подозрения, отчаяния и тревоги (короче — несчастья). Тем же самым путем адришта—общая сумма достоинств и недостатков, проистекаемых из наших прошлых поступков,— вызывает наши нынешние радости и печали.

Но каким образом адришта вызывает надлежащие последствия? Ведь это неразумное начало, и само по себе оно не может привести именно к тем радостям или печалям, которые являются результатом наших прошлых деяний. Поэтому доказывается, что для получения надлежащих результатов адриштой должен руководить некоторый разумный агент. Индивидуальные я не могут руководить, контролировать адришту, ибо они ничего о ней не знают; более того, нередко адришта игнорирует их контроль. Так что разумный агент, который через соответствующие каналы руководит адриштой для получения соответствующих результатов, есть вечное, всемогущее и всеведущее божественное существо. Тот, кто контролирует нашу адришту и распределяет наши радости и печали в строгом соответствии с нею,— есть бог. Или, как сказал бы Кант, тот, кто комбинирует счастье с добродетелью и несчастье с пороком,— тот есть бог. Бог распределяет плоды наших действий в виде наслаждений или несчастий таким же образом, как мудрый и милостивый монарх награждает или наказывает своих подданных в соответствии с их заслугами

в) Аргументы авторитета священного писания

Другой аргумент в пользу бытия бога основывается на авторитете вед. Авторитет священного писания признается бесспорным и непогрешимым во всех индийских религиях. Каков же источник авторитета вед?

Наяйики считают, что источником авторитета вед является верховный авторитет их автора. Подобно тому как автор итечность медицины и всех других наук зиждется на авторитете основавших их ученых, автортетность вед зиждется на авторитете того лица, которое придало им этот характер. Достоверность вед проверяйся так же, как это делается в любой науке; выполняя их предписания в отношении объектов мира, мы наблюдаем, производят ли они желаемые результаты. Разумеется, истинность некоторых ведийских текстов, опирающихся на сверхчувственные объекты, невозможно проверить этим путем. Но, несмотря на это, мы можем считать веды в целом достоверными и авторитетными на том же основании, на каком мы признаем истинносчь науки в целом, хотя практически проверке поддается только некоторая ее часть. Следовательно, авторитет вед объясняется тем, что они связаны с некоторым авторитетным лицом. Индивидуальное я не может быть автором вед> ибо сверхчувственные реальности и трансцендентные принципы, о которых говорится в ведах,

1 См. «Kusumanjali», 1.

не могут стать объектами познания обыкновенного человека. Значит, автор вед должен быть верховным лицом, обладающим непосредственным знанием всех объектов — прошлых, настоящих и будущих; конечных, бесконечных и бесконечно-малых; чувственных и сверхчувственных. Иными словами, веды, как и всякое другое священное писание, есть откровение бога 1.

г) Свидетельство шрути

Бытие бога доказывается и иным способом:

бог существует потому, что ведийское священное писание (шрути) свидетельствует о его бытии.

В текстах священного писания сказано: «Наивысшее вечное ^7 есть господь всего, правитель всего, защитник всего...» И далее: «Великий никем не рожденный дух получает все дары и ниспосылает все блага» 2. «Единый бог есть во всем; он — всенаполняющ; бог — это сокровенное ,Я, управитель и хранитель всего» 3. «Он правитель всех душ и творец вселенной» 4. В «Бхагавадгите» 32 господь говорит: «Я отец я мать этого мира, его кормилец, его вечный и неизменный бог». И далее: «Я наивысшая цель всего, хранитель всего, управитель всего, свидетель всего, прибежище всех, убежище всех, друг всех, творец всего, разрушитель всего, опора всего, неизменная основа возникновения и разрушения всего» s.

3. Антитеистические аргументы и их опровержение

Могут возразить, что два из вышеприведенных доказательств в пользу бытия бога вводя г нас в заблуждение, известное в логике под названием ошибки ложного круга. Так, в третьем доказательстве было показано, что автор вед есть

1 «Nyaya-bhasya», 2. 1. 68; «Kusumanjali», 5 (см. U d a y a n a, Nyaya-kusumanjali, в английском переводе Ковелла, стр. 62).

2 «Brhadaranyaka Upanisad», 4.4. 22; 4. 4. 24.

3 «Svetasvatara Upanisad», 6. 11.

4 «Kausitaki Upanisad», 4. 18.

6 «Bhagavadgita», 9.' 17—18.

бог, тогда как в четвертом доказательстве веды представляются основой нашего познания бога. Таким образом, получается, что мы доказываем бытие бога, опираясь на авторитет вед, а наличие вед объясняем откровением бога.

Однако мы убедимся, что в действительности этой ошибки ложного круга здесь нет, если мы разграничим познание и существование. В отношении существования бог первичен и создает веды, придавая им силу авторитета. Но в смысле познания первичны веды, ибо от них мы переходим к познанию бога. Для познания вед нет необходимости абсолютно зависеть от бога, поскольку они могут быть изучены с помощью подходящего компетентного учителя. Не всякая взаимная зависимость есть рассуждение по кругу. Ошибка ложного круга возникает только тогда, когда взаимная зависимость относится к однопорядковым вещам или находится в пределах данного вопроса. Однако веды зависят от бога в отношении своего существования, а не в отношении познания, тогда как бог зависит от вед в отношении нашего познания его, но не его бытия. Следовательно, в действительности здесь нет ошибки ложного круга 1.

Другое возражение на учение наяйиков о боге сводится к следующему: Если бог — творец мира, он должен иметь тело, поскольку без тела невозможно никакое действие. Последователи ньяйи отвечают, что это возражение несостоятельно, ибо если бытие бога доказывается священным писанием, то данное возражение от-падает^ так как нет того пункта, против которого направлено возражение. С другой стороны, если бытие бога не доказано, то нет основания для возражения против возможности его действия без тела "-.

Третий антитеистический аргумент исходит из проблемы цели сотворения мира. При сотворении мира бог должен был ставить перед собой некоторую цель, ибо бесцельно никто не действует. Но что может быть целью созидательной

1 См. M a d h a v а с а г у a, Sarva-Darsana-Sangraha, ч. XI.

2 Там же.

деятельности бога? Богу незачем ставить перед собой каких-либо целей, ибо у него, как совершенного существа, нет неисполнимых желаний. Равным образом такой цели не могут ставить перед собой и люди. Нельзя считать разумным того человека, который трудится только ради других. Нельзя сказать, что при сотворении мира бог руководствовался состраданием. Если бы это было действительно так, то он должен был бы наделить все свои создания счастьем, а не делать их несчастными, каковыми они являются в действительности. Сострадание есть желание облегчить страдания других без какой-либо личной выгоды.

Таким образом, из этих аргументов следует, будто мир не создан богом. Наяйики отвечают на это следующим образом: «При сотворении мира действие бога действительно было вызвано состраданием. Но не следует забывать, что идея сотворения, имеющая в виду только счастье, несовместима с природой вещей. Определенные возможные различия в форме счастья или несчастья должны возникать из хороших или дурных поступков тех существ, которые должны быть созданы. Нельзя сказать, что это ограничит независимость бога, поскольку его сострадательная созидательная деятельность не зависит от действий других существ. Какое-либо тело не является препятствием для другого тела. Скорее, одно помогает другому достигнуть собственной цели. Точно так же сотворенный мир не препятствует и не ограничивает бога, но служит средством для осуществления его моральных и рациональных целей» 1.

VI. ЗАКЛЮЧЕНИЕ

Значение системы ньяйи заключается в ее методологии, то есть в теории познания, на которой строится эта философия. Иные считают недостатком индийской философии то, что она основана на религиозном авторитете и поэтому-де является догматической, а не критической. Нофи-

1 См. Madhavacarya, Sarva-Darsana-Sangraha, ч. XI.

лософия ньяйи служит хорошим опровержением этого обвинения. Созданная в ней теория познания является основой не только для ньяя-вайшешики, но с незначительными изменениями она служит и другим системам индийской философии. Ньяя применяет метод логической критики для решения всех жизненно важных и философских проблем. Поиски истины и защита от враждебной критики производятся средствами здравой логики. Однако теория ньяйи плюралистического реализма не столь удовлетворительна, как ее логика. Здесь мы встречаемся с точкой зрения здравого смысла, представляющей мир системой многих независимых реальностей — материальных атомов, умов, индивидуальных душ и бога, которые внешне связаны друг с другом в пространстве, времени и эфире. Ньяя не дает систематического представления о мире в целом в свете единого абсолютного принципа.


Система вайшешики

Часть шестая

ФИЛОСОФИЯ ВАЙШЕШИКИ

1. ВВЕДЕНИЕ

Система вайшешики получила это название из-за того, что «вишеша» как категория познания была в ней рассмотрена особенно подробно. Говорят, что основатель этой философии получил прозвище «Канада» потому, что он вел аскетический образ жизни и обычно питался зернами кукурузы, подобранными на сжатом поле; настоящее же его имя Улука 133. Потому философия вайшешики называется также системой Канады или аулукьей.

Первой систематической работой этой философии является «Вайшешика-сутра» Канады. Она состоит из десяти книг, каждая из которых делится на две главы или отдела. «Падартха-дхарма-санграха» Прашастапады не является бхашьей, хотя и считается самостоятельным изложением философии вайшешики. Далее, из двух комментариев на произведение Шанкары «Шариракабхашья» видно, что Равана — король Цейлона — написал комментарий на «Вайшешика-сутру».

Хорошо известны также комментарии на работу Прашастапады: «Вьомавати» Вьомашивы, «Киранавали» Удаяны, «Ньяя-кандали» Шридхары. Менее известны следующие комментарии на эти работы: «Сукти» Джагадиша Таркаланкары и «Сету» Падманабхи Мишры.

Действительно оригинальным кратким изложением философии вайшешики являются работы Валлабхачарьи «Ньяя-лилавати» и Удаяны «Лакшанавали». Последние две работы по философии вайшешики сближают ее с философией ньяйи. Из них наиболее важными являются - «Сапта-Падартхи» Шивадитьи, «Тарка-каумуди» Лаугакши Бхаскары и «Бхашапариччхеда» с комментариями «Сиддханта-муктавали» Вишванатхи.

1 См. «Prakalartha» и «Ratnaprabha», 2. 2. 11.

Ньяя и вайшешика являются смежными системами философии. Они ставят перед человеком одну и ту же цель — освобождение индивидуального я. Обе эти системы считают незнание коренной причиной всякой боли и страдания, а освобождение — абсолютным прекращением страданий, которое должно быть достигнуто через правильное познание реальности.

Однако между ними существуют и некоторые различия, сводящиеся в основном к двум пунктам. Если наяйики признают четыре независимых источника познания — восприятие, логический вывод, сходство и свидетельство, то вайшешики — только два: восприятие и логический вывод, сводя к ним сходство и устное свидетельство. Во-вторых, наяйики признают шестнадцать категории, считая, что они исчерпывают всю реальность и включают все категории, принятые в других философских системах; система же вайшешики признает только семь категорий реальности.

В системе вайшешики рассматриваются следующие категории реальности: 1) субcтанция, 2) качество, 3) действие,4) всеобщность, 5) особенность, 6) отношение присущности и 7) небытие. Вайшешики рассматривают и критически изучают эти категории.

Категория буквально понимается как объект, обозначенный словом. Таким образом, словом «категория» следует обозначать все объекты познания, то есть все реальности. Философы-вайшешики разделяют все объекты, обозначенные словами, на два класса—бытие и небытие. В класс бытия включается все, что есть, или все положительные реальности, как, например, существующие предметы, ум, душа и т. д. В свою очередь, класс небытия объединяет все отрицательные факты, например несуществующие вещи.

Существует шесть видов бытия, то есть шесть видов положительных реальностей: субстанция, качество, действие, всеобщность, особенность, присущность. Позднейшие вайшешики добавляют к ним седьмую категорию — небытие, которая обозначает все отрицательные факты 1.

1 См. Jagadisa Tarkalankara, Tarkamrta, ч. 1; «Tarkabhasa», стр. 29; «Vaisesika-sutra», 1.1. 14.

II. КАТЕГОРИИ

1. Субстанция 1

Субстанция (дравья) есть то, что может иметь качество или в чем может происходить действие, но она отличается и от того и от другого. Без субстанции не может быть ни качества, ни действия. Вещь должна прежде всего быть или существовать, раз она обладает каким-либо качеством или действием. Таким образом, субстанция является субстратом качеств и действий, а также существенной, материальной причиной всех производных от нее сложных вещей. Например, ткань — это сложная вещь, полученная посредством переплетения некоторого количества нитей определенного цвета. В данном случае нити являются материальными, или производящими, причинами ткани, потому что она сделана из них и пребывает в них. Точно так же дерево и графит являются материальными причинами карандаша, поскольку он сделан из них 2.

Земля, вода, свет, воздух, эфир, время, пространство, душа и ум (манас) — таковы девять видов субстанций. Из них первые пять называются физическими элементами, поскольку каждый

1 См. «Tarkasangraha», глава о субстанции; «Tarkabhasa», стр. 20—23; «Vaisesika-sutra», 1. 1. 15.

2 Согласно ньяя-вайшешики, цвет пряжи не является производящей причиной ткани, а лишь опосредствующей ее причиной. Цвет пряжи определяет цвет ткани, будучи связан с пряжей, которая является образующей материальной причиной. Имеется еще и другой вид причины — действующая причина. Это такая причина, которая, не являясь производящей, а равно и непроизводящей причиной, необходима для получения следствия. Так, веретено — действующая причина ткани потому, что это орудие, посредством которого производится сплетение нитей пряжи для изготовления ткани. Поэтому к перечисленным выше мы можем еще добавить направляющую и конечную причины. По отношению к ткани ткач является направляющей причиной потому, что он представляет собой силу, действующую и направляющую все предшествующие причины для получения надлежащего следствия. Точно так же конечной причиной ткани является индивид или люди, целям которых она служит, то есть тот, кто использует ткань для изготовления одежды. (Ср. классификацию причин у Аристотеля: формальная, материальная, действующая и конечная.)

из них имеет специфическое, только ему присущее качество (вишеша-гуна), воспринимаемое внешним чувством. Специфическим свойством земли является запах Другие субстанции пахнут лишь постольку, поскольку они смешаны с некоторым количеством земли. Мутная вода пахнет, тогда как чистая вода не имеет запаха. Вкус есть специфическое свойство воды, цвет — света, осязание — воздуха, звук — эфира. Эти пять специфических качеств воспринимаются пятью внешними чувствами. Каждое такое чувство образовано тем физическим элементом, специфическое качество которого воспринимается этим чувством.

Чувство запаха — обоняние — порождено элементом земли, чувство вкуса — водой, зрение — светом, осязание — воздухом, слух — эфиром. Мы видим, что субстанции земли, как и благоухающие частицы в пахнущих предметах, проявляют качество запаха. Из этого мы заключаем, что чувство запаха, выявляющее запах, порождается землей. Подобным же образом можно доказать, что чувства вкуса, зрения, осязания и слуха так же порождены физическими элементами — водой, светом, воздухом или эфиром.

Субстанции земли, воды, света и воздуха бывают двух видов: вечные и невечные. Атомы земли, воды, света и воздуха вечны потому, что они не имеют частей и не могут быть ни созданы, ни разрушены. Всякий же другой вид земли, воды и т. п. не может считаться вечным, ибо он образован рядом атомов и подвержен поэтому распаду и разрушению. В обычных условиях увидеть атом невозможно. О его существовании мы узнаем посредством вывода вроде следующего: «Обычные сложные предметы, как, например, кувшины, столы и кресла, состоят из частей. Все, что произведено, должно состоять из частей, ибо произвести вещь — значит скомбинировать определенные части в определенном порядке». Далее, если мы начнем дробить данную вещь на составляющие ее части, она будет все больше уменьшаться, пока наконец не станет настолько малой, что далее ее нельзя будет делить. Эти оставшиеся неделимые мельчайшие частицы и называются атомами Нерасчленимый, не имеющий частей атом не может быть создан, ибо создавать — это значит комбинировать части. Равным образом атом не может быть и разрушен, так как разрушить вещь — значит разбить ее на составные части. Таким образом, несозданные, а равно и неразрушимые атомы — или самые мельчайшие частицы вещи — вечны. Имеется четыре рода атомов, каждый из которых обладает своим особым качеством. Таким образом, теория вайшешики отличается от теории греческих атомистов, которые, как, например, Демокрит, утверждали, что атомы однородны и что они различаются количественно, но не качественно.

Пятая физическая субстанция — эфир — является субстратом качества звука. Но в то время как звук воспринимается, эфир не может быть воспринят. Восприятие субстанции возможно при двух условиях: она должна иметь ощутимые размеры и определенную окраску. О существовании эфира можно узнать при помощи вывода, опирающегося на наличие воспринимаемого качества звука, вечным и всенаполняющим носителем которого является именно эфир. Каждое качество должно принадлежать некоторой субстанции. Звук, воспринимаемый через орган слуха, не является качеством земли, воды, света или воздуха, потому что качества этих субстанций ухом не воспринимаются. Более того, звук может распространяться в тех сферах, которые относительно свободны от влияния этих субстанций. Равным образом звук не может быть и качеством пространства, времени, души или ума, ибо последние могут существовать и тогда, когда нет никакого звука. Поэтому должна быть некоторая особая субстанция, называемая «акаша» (эфир), качеством которой и является звук. Эфир един и вечен потому, что он не состоит из частей и не зависит ни oт какой другой субстанции. Эфир является всенаполняющим в том смысле, что он имеет неограниченные размеры и его действие, или движение, воспринимается повсюду.

Пространство и время, подобно эфиру, также являются неощутимыми субстанциями, каждая из которых едина, вечна и всепроникающа. О существовании пространства мы узнаем из имеющихся различий между «здесь» и «там», «близко» и «далеко». Время является причиной сознаваемых нами различий между «прошлым», «настоящим» и «будущим», «старшим» и «младшим». Хотя эфир, пространство и время едины и неделимы, ввиду ограничивающих наше познание условий мы обычно говорим о них как о субстанциях, имеющих части. Таким образом, выражения: «эфир, имеющийся в кувшине (или в доме)», «заполненное и пустое пространство», «восток и запад», «минута, час и день» — появляются в результате видимых различений, вызванных определенными условиями; в действительности же существуют единый эфир, единое пространство и единое время.

Душа — это вечная и всенаполняющая субстанция, являющаяся субстратом сознания.

Существуют двоякого рода души: индивидуальные и верховная. Последняя едина и считается творцом вселенной. Наша душа ощущается при восприятии определенных состояний: например, когда говорят «я счастлив», «я сожалею» и т. п. Индивидуальное я, будучи различным в различных телах, не есть нечто единое.

Манас, являющийся субстанцией, есть внутреннее чувство для восприятия индивидуальной души и ее свойств — удовольствия, боли и т. п. Будучи по своей природе атомным, манас не может быть воспринят; его существование выводится на основании следующих рассуждений:

а) подобно тому как при восприятии внешних предметов мы нуждаемся во внешних чувствах, так и для восприятия внутренних объектов, таких, как душа, познавательная способность, чувство и обнаружение воли, необходимо иметь внутреннее чувство, называемое манасом;

б) хотя пять внешних чувств и могут в одно и то же время воспринимать соответствующие им объекты, однако мы не ощущаем одновременно цвет, форму, звук, вкус и запах. Почему же так происходит? Казалось бы, если во время беседы со своим другом ваши глаза следят за выражением его лица, ваши уши слышат доносящийся с улицы грохот трамвая, а ваша кожа ощущает

одежду, которую вы носите, то вы должны были бы получить восприятия одновременно лица друга, трамвая и одежды. Но все эти восприятия получаются неодновременно. Это показывает, что должна существовать некоторая другая причина неодновременности восприятий, ограничивающая число перцепций в данный момент времени единицей и определяющая порядок следования восприятий. Из различных объектов, которые могут находиться в контакте с нашими внешними чувствами в одно и то же время, мы воспринимаем только то, на что направлено наше внимание. Это означает, что мы должны обратить внимание, или сосредоточить наш ум на объекте восприятия. Таким образом, каждое восприятие требует контакта ума с объектом через его связь с данным органом чувства.

Следовательно, мы должны признать существование ума (манаса) как внутреннего чувства. То обстоятельство, что ум не имеет частей или что он построен как 'атом, также вытекает из порядка следования наших ощущений. Если бы ум не был бесконечно малой, неделимой сущностью, а имел бы части, то в таком случае многие его части установили бы контакт со многими чувствами, и тем самым оказалось бы возможным появление в одно и то же время нескольких восприятий. Но так как в действительности этого нет, то мы должны признать, что манас не имеет частей, то есть подобен атомам и функционирует как внутренний орган восприятия. Это — орган, посредством которого душа присутствует в объектах.

2. Качество

Качество, или гуна 1, определяется как то, что существует не само по себе, а в субстанции, не имеет собственных качеств и не проявляет никакой активности.Субстанция существует сама по себе и является производящей причиной вещей. Качество же зависит от некоторой субстанции и никогда не является производящей причиной чего-либо. Качество есть ненроизво-

1 См. «Vaisesika-sutra», 1. 1. 16; «Tarkasangraha» (глава о гунах); «Tarkabhasa», стр. 24—28.

дящая, или нематериальная, причина вещей, поскольку оно определяет природу и характер, но не само существование вещей.

Все качества должны принадлежать субстанциям, так что не может быть качеств качества. Красный цвет принадлежит некоторой вещи, а не какому-либо другому цвету. Качество—это неподвижное, то есть находящееся в сосчоянии покоя свойство вещей. Оно пребывает в вещах как нечто пассивное и недеятельное. Таким образом, качество отлично как от субстанции, так и от действия.

Существует двадцать четыре вида качеств: цвет, вкус, запах, осязание, звук, число, величина, определенность, соединение, разъединение, отдаленность и близость, познание, или познавательная способность, удовольствие и страдание, симпатия и антипатия, усилие, тяжесть, жидкое состояние, вязкость, стремление, добродетель, порок.

Многие из этих качеств имеют свои подразделения. Так, имеются различные виды цвета — белый, черный, красный, голубой, желтый, зеленый и т. д.; различные виды вкуса — сладкий, кислый, горький и т. п. Запах бывает приятный и дурной. Осязание может быть ощущением горячего, холодного и теплого. Звук бывает нечленораздельным (например, звук колокола) и членораздельным (например, буква-звук). Число есть такое качество вещей, для обозначения которого мы употребляем слова: один, два, три и т. д. Величина есть такое качество, благодаря которому вещи разделяются на большие и малые. Величина бывает четырех видов: атомистическая, или чрезвычайно малая, малая, большая и чрезвычайно большая.

Определенность есть такое качество, которое дает нам возможность отличать одну вещь от другой, например кувшин от картины, стол от стула и т. д.

Соединение — это сочетание двух или более вещей, которые могут существовать самостоятельно, например книга и стол. Связь же следствия с его причиной не является сочетанием, и ибо следствие не может появиться без причины. Разъединение есть разобщение соединенных ранее вещей. Соединение может быть трех видов:

1) в соответствии с движением одной из соединяющихся вещей (когда, например, бумажный змей садится на вершину холма); 2) в соответствии с движением обеих соединяющихся вещей (когда, например, сталкиваются два шара, двигающиеся навстречу друг другу); 3) соединение может также возникнуть из другого соединения;

например, когда перо, находящееся в моей руке, прикасается к столу, возникает соединение моей руки со столом, осуществленное через соприкосновение руки и пера. Подобным же образом разъединение может быть вызвано движением обеих разъединяющихся вещей, как, например, в случае, когда шары отскакивают друг от друга после столкновения. Разъединение может быть вызвано также другим разъединением; например, выпуская перо из рук, я тем самым разъединяю руку и стол.

Отдаленность и близость бывают двух родов— Д во времени и в пространстве. Отдаленность и близость во времени означают раньше и позже, а в пространстве—дальше и ближе.

Познание, или познавательная способность, и его различные формы были объяснены выше 1.

Удовольствие и страдание, симпатия и антипатия — хорошо известные явления, и останавливаться на них нет смысла.

Усилие бывает трех видов: стремление к чему-либо, стремление избежать чего-либо и жизненная функция. Тяжесть есть причина падения тел. Жидкое состояние—причина текучести некоторых субстанций, таких, как вода, молоко, воздух и т. п. Вязкость — причина сцепления различных частиц материи в форму шара или в какую-либо общую массу. Это качество принадлежит прежде всего воде.

Стремление бывает трех видов: скорость, которая поддерживает движение вещи; впечатления ума, помогающие вспоминать и опознавать вещи; эластичность, благодаря которой вещи стремятся к восстановлению прежней формы, подобно тому, как сжимается растянутая резина.

1 См. стр. 159—194 настоящего издания.

Дхарма и адхарма означают соответственно добродетель и порок, то есть предписанные или запрещенные действия; первая ведет к счастью, вторая — к несчастью.

Таким образом, мы перечислили двадцать четыре вида качеств.

Но почему следует признавать именно это число? Разве их не может быть больше или меньше?

Если мы примем во внимание многочисленные подразделения этих качеств, то мы получим весьма большое их количество. Но при классификации объектов мы должны свести качества к таким видам, которые являются конечными с данной точки зрения и, следовательно, не допускают дальнейшего членения. Тем самым мы приходим к простейшим формам, или видам, качеств. Например, если такой составной цвет, как оранжевый, можно разложить на красный и желтый, или комплексный звук можно получить из комбинации других звуков, то цвет невозможно обратить в звук или в какое-либо другое качество. Именно поэтому необходимо признать, что цвет, звук, осязание, вкус и запах являются различными видами качеств. Исходя из этих соображений о простоте и сложности качеств, их обратимости или необратимости, все качества были подразделены именно на двадцать четыре группы. Гуны — это то, что считается простейшими пассивными качествами субстанций.

3. Действие (карма) 1

Карма, или действие, есть физическое движение. Действие, как и качество, может принадлежать только субстанции, имея, однако, и свои особенности. Субстанция является основой как качества, так и действия, но если качество дает статистическую -характеристику вещи, то действие показывает ее динамический характер, Если качество является пассивным, не выходящим за пределы данной вещи ее свойством, то действие представляет собой транзитивный про-

1 «Tarkasangraha» стр. 87, «Tarkabhasa», стр. 28; «Vaisesika-sutra», 1. 1. 17; Tarkamrta, стр. 30.

цесс воздействия одной вещи на другую. Поэтому действие считается независимой причиной соединения и разъединения вещей. Действие не имеет качеств, ибо они присущи только субстанциям. Все действия, или движения, происходят в ограниченных телесных субстанциях, таких, как земля, вода, свет, воздух и ум. Поэтому не может быть действия, движения в таких бестелесных всенаполняющих субстанциях, как эфир, пространство, время и душа; не может быть потому, что они не способны изменить своего положения.

Известно пять видов действия, или движения: подъем, падение, сжатие, расширение и передвижение.

Подъем порождает контакт тела с некоторой более высокой сферой (например, подбрасывание мяча). Падение порождает контакт тела с некоторой более низкой сферой (например, бросание мяча с крыши дома). Благодаря сжатию происходит более тесный контакт частей тела (например, сжатие пальцев в кулак, свертывание ткани). Расширение — нарушение тесного контакта частей тела (например, разжатие кулака). Все другие действия называются гаманой (передвижением). Такие действия, как движения живого существа, вспышки пламени и т. п., не классифицируются, поскольку все они могут быть включены в число движений гаманы.

Не все виды действий могут быть восприняты. Действие ума (манаса), представляющего собой невоспринимаемую субстанцию, не поддается обычному чувственному восприятию. Лишь действия (или движения) таких воспринимаемых субстанций, как земля, вода и свет, вполне поддаются наблюдению.

4. Всеобщность

Вещи определенного класса имеют одно общее название ввиду их общей природы. Люди, так же как коровы, лебеди и т. п., носят данное общее название потому, что каждый человек похож на другого. Мысль, охватывающая все то, что свойственно всем, к кому относится данное слово, называется общей идеей, или понятием класса (например, людей). Но что же у них общего?

Или точнее: что есть то общее, которое свойственно всем членам данного класса и служит основой для объединения их в этот класс с одним общим наименованием? Предварительно заметим, что понятию «класс» соответствует его сущность. Ньяя-вайшешики сказали бы, что сущность класса — это его саманья, то есть всеобъемлющее. Однако нужно расшифровать слово «саманья».

В индийской философии существует три основных взгляда на общее понятие, или сущность класса. Буддисты придерживаются номиналистического взгляда, согласно которому реально только единичное.

Идея сходства ряда единичных предметов определенного вида возникает благодаря тому, что их называют одним и тем же словом. Общее у них только наименование, но оно означает не какую-либо положительную сущность, которая присутствуег во всех единичных предметах, а только то, что единичные предметы, обозначаемые этим словом, отличаются от других, названных иным словом.

Так, определенные животные называются коровами не потому, что они имеют какую-либо общую сущность, а потому, что они отличны от всех других живогных, которые не являются коровами. Таким образом, нет ничего всеобъемлющего, кроме общего понятия 1 с отрицательно сопутствующим ему значением.

Джайнисты2 и адвайта-ведантисты3 рассматривают общее с точки зрения концептуализма. Они считают, что общее — это не что-то такое, что находится вне или над индивидуальными предметами. С другой стороны, всеобщее объединяет главнейшие общие атрибуты всех единичных предметов.

Значит, с их точки зрения, всеобщее неотделимо от единичных предметов.

Всеобщее и единичное тождественны. Всеобщее существует не только в нашем уме, но и в единичных предметах. Оно не приходит к этим

1 См. «Tarkabhasa», стр. 28;

2 См. «Outlines of Jainism», p. 115; Prameya-kamala-martanda», ч. IV.

3 См. «Paribhasa», ч. 1.

предметам извне и не представляет собой какой-то самостоятельной сущности, но является лишь их общей природой.

Ньяя-вайшешики 1 выдвинули реалистическую теорию всеобщего. Они считают, что общие категории суть вечные сущности, отличающиеся от индивидуальных предметов, но вместе с тем пребывающие в них.

Всеобщее присугствует во всех представителях данного класса. На основе всеобщего образуется понимание тождественности всех членов данного класса. Это возможно потому, что в различных единичных предметах имеется одна общая сущность, которая позволяет подвести их под один класс и мыслить как существенно тождественные. Таким образом, саманья (всеобщее) есть реальная сущность, соответствующая общей идее, или понятию класса.

Некоторые современные реалисты также считают, что всеобщее—это вечная, вневременная сущность, в которой могут существовать многие индивидуальности 34. Современные реалисты, далее, согласны с наяйиками в том, что всеобщности не входят в категорию существования. Они не существуют во времени и пространстве, но пребывают в субстанции, в ее качествах и действиях. Не может быть всеобщего в другом всеобщем потому, что для одного класса есть только одно всеобщее Если бы к одному и тому же классу предметов относилось два или более всеобщих понятия, то они обнаружили бы свои противоположные и даже противоречивые основы, и мы не могли бы классифицировать эти предметы. Тогда одни и те же единичные предметы одновременно являлись бы и людьми и коровами.

По своему объему общие понятия могут делиться на пара (самые высшие и всеобъемлющие), апара (самые низшие), и парапара (промежуточные) 2. «Бытие» представляет собой наиболее

1' См. «Tarkasangraha», стр. 87; «Bhasapariccheda» и «Muktavali» 8, 14, 15; «Tarkabhasa», стр. 28; «Tarkamrta», ч. I, «Padarthadharma», стр 164.

2 См «Bhasapariccheda» и «Muktavall», 8, 9; V a 1 -labhacarya, Nyaya-lilaivati, стр. 80—81; ср. «Тагkamrta», ч. I.

общую категорию, самое высокое всеобщее, поскольку все другие категории подводятся под это понятие. «Кувшинное» как всеобщее, присутствующее во всех кувшинах, есть апара, или самое низкое всеобщее, поскольку у него самый ограниченный и наиболее узкий объем. Субстанциональность, или вещественность, есть парапара, то есть промежуточное между самым высоким и самым низким. Оно есть пара, или более широкое в отношении к таким субстанциям, как земля, вода и т. п., и апара, или более узкое, в отношении к всеобщности «бытия», которое принадлежит субстанции, качеству и действию.

5. Особенность

Особенность (вишеша) 1 является прямой противоположностью категории всеобщего. Под особенностью следует понимать нечто свойственное только данной субстанции, которая не имеет частей и является поэтому вечной. Таковы, например, субстанции: пространство, время, эфир, умы, души, а также атомы земли, воды, света и воздуха. Как можно различить один ум от другого или одну душу от другой? Каким образом один атом воды отличается от другого атома воды? Мы знаем, что они отличаются, но это различие нельзя объяснить разницей составляющих их частей, так как они вообще не имеют частей. В то же время они схожи в других отношениях. Следовательно, мы должны признать некоторую особенность или нечто присущее только данной субстанции, благодаря чему они отличаются друг от друга. Категория вишеша и обозначает этот особенный характер субстанций, которые иначе были бы неразличимыми.

Так как особенности присущи вечным субстанциям, они сами являются вечными. Не следует думать, что вишеша имеет отношение к таким обыденным вещам, как горшки, стулья и столы. Вишеша не относится к тому, что состоит из частей. Сложные, то есть состоящие из частей,

1 См. «Tarkasarigraha», стр. 11, 88; «Bhasapariccheda» и «Muktavali», 10; «Tarkabhasa», стр. 28; «Tarkamrta», ч. I; "Padarthadharma", стр. 168.

вещи легко отличаются друг от друга ввиду различия составляющих их частей. Поэтому для объяснения их различий не требуется категории, подобной вишеше. Лишь тогда, когда мы имеем дело с конечными различиями не имеющих частей вечных субстанций, мы должны признать существование некоторых первоначальных или непроизводных особенностей, называемых вишешей. Существует бесчисленное множество особенностей, поскольку бесчисленны единичные предметы, в которых они пребывают. Если единичные предметы различаются по присущим им особенностям, то последние отличаются друг от друга сами по себе. Поэтому особенностями служат столь многие конечные категории в анализе и объяснении различий вещей. Особенности сами по себе не могут быть восприняты: они, как и атомы, являются сверхчувственными сущностями.

6. Нераздельность 1

Философы ньяя-вайшешики рассматривают два главных вида связи вещей — санйога (соединение) и самавая (присущность). Соединение — это временная, невечная связь двух вещей, которые могут существовать и обычно существуют самостоятельно. Например, два шара, движущиеся навстречу друг другу, сталкиваются в определенном месте; связь, устанавливающаяся при этом между ними, является отношением соединения. Это временный контакт двух субстанций, которые могут быть снова разъединены и продолжать свое самостоятельное существование. Поскольку существует отношение соединения, оно существует как качество ограниченных вещей, связанных данным отношением. Но оно не затрагивает существования этих вещей. Соединение или разъединение шаров никак не сказывается на их бытии. Таким образом, соединение есть невечная связь двух вещей, существующая как случайное качество двух субстанций, связанных данным отношением.

В отличие от соединения самавая, имеется постоянная, вечная связь двух сущностей, одна

1 «Tarkasarigraha», стр. 88; «Tarkabhasa», стр. 2; «Раdarthaddharma», стр. 171—175; «Bhasapariccheda» и «Muktavali», 11. 60.

из которых пребывает в другой. Так целое пребывает в своих частях, качество или действие — б субстанции, всеобщее—в единичном, особенность — в некоторой простой вечной субстанции. Так, например, мы говорим, что ткань как целое пребывает в пряже, красный цвет как качество пребывает в розе, движение как действие принадлежит движущемуся шару, человеческое как всеобщее относится к каждому отдельному человеку, особенность, отличительный характер одного ума или души присущи этому уму или

душе.

Соединение — это временная связь двух вещей, которые могут существовать самостоятельно; оно возникает благодаря действию либо одной, либо обеих соединяющихся вещей: например, связь человека со стулом, на котором он сидит некоторое время. Части же всегда содержатся в целом, качество или действие всегда относится к некоторой субстанции и т. п. До тех пор, пока некоторое целое (скажем, кувшин) существует как таковое, оно должно пребывать в частях его. Точно так же и качество (или действие) должно принадлежать данной субстанции до тех пор, пока оно существует. Таким образом, мы видим, что отношение целого к своим частям, любого качества или действия — к своей субстанции, общего — к единичному, особенности — к вечным субстанциям и т. д. не производится какой-либо внешней причиной. Поэтому говорят, что эти сущности неразрывно связаны Самавая и есть эта вечная связь двух любых сущностей, одна из которых не может существовать без другой. Ограниченные вещи, связанные самавайей, не могут заменять друг друга, как сущности, связанные санйогой. Если рука находится в контакте с пером, то перо тоже должно быть в контакте с рукой; но хотя качество и пребывает в субстанции, субстанция не пребывает в качестве.

7. Небытие

До сих пор мы имели дело с шестью положительными категориями. Теперь мы переходим к рассмотрению отрицательной категории —

абхавы (небытия). Эта категория не входит ни в одну из шести категорий.

Реальность небытия несомненна. Смотря на небо ночью, вы столь же уверены в несуществовании там солнца, как и в существовании луны и звезд. На этом основании седьмой категорией реальности вайшешики считают небытие. Правда, при перечислении основных объектов познания Канада не выделяет абхаву как отдельную категорию. Поэтому некоторые думают, что Канада признавал только шесть категорий. Но ввиду того, что небытие как возможный объект познания рассматривается в других частях «Вайшешика-сутры, и того, что более поздние комментаторы признают самостоятельность этой категории,—мы должны рассмотреть ее как таковую1. Абхава делится на: сансарг-абхаву и аньйонья-абхаву. Сансара-абхава означает отсутствие чего-либо в чем-то другом, а аньйонья-абхава означает то, что одна вещь не является другой вещью. Сансарг-абхава, в свою очередь, делится на праг-абхаву, дхванса-абхаву и атьянта-абхаву 2. Все разновидности сансарг-абхавы в общей форме могут быть выражены в суждении «S есть не в Р», а аньйонья-абхава — в суждении «S не есть Р».

Праг-абхава (предшествующее небытие) есть несуществование вещи до ее возникновения. Когда говорят: «Дом будет построен из кирпичей»,— то это означает небытие дома в кирпичах, из которых он будет выстроен. Подобное небытие дома до того, как его построят, и называется праг-абхавой. Оно означает отсутствие тесной связи между кирпичами, благодаря которой и может существовать дом. Дом никогда не существовал до его постройки, так что его прежнее небытие не имеет начала. Когда, однако, он построен, предыдущее небытие дома прекращается. Отсюда следует, что праг-абхава не должна иметь начала, но имеет конец.

Дхванса-абхава — небытие вещи в результате «Дх ее разрушения после того, как она создана.

1 См. «Vaisesika-sutra», I. I. 4. 9. 1. 1—10; «Kirana-vali», стр. 6; «Nyayakandali», стр. 7.

2 «Bhasdpariccheda» и «Muktavali», 12; «Tarkabhasa», сгр. 29; «Tarkasangraha», стр. 89, «Tarkamria», ч. 1.

Сделанный гончаром кувшин, может быть затем разбит. Когда кувшин разбит на куски, мы имеем его небытие в этих осколках. Это небытие прежде существовавшей вещи в результате ее разрушения называется дхванса-абхава. Оно должно иметь начало, но не имеет конца. Небытие кувшина начинается с его разрушения, но оно отнюдь не может быть закончено, так как этот кувшин не может вновь обрести свой прежний вид и существовать как кувшин.

Мы уже видели, что по отношению к положительным сущностям общим правилом будет: все, что произведено, должно быть разрушено, по отношению же к отрицательным — произведенное не может быть разрушено. Небытие кувшина получилось в разультате его разрушения, и это небытие само по себе не может быть разрушено. Чтобы положить конец небытию кувшина, мы должны восстановить бытие того же самого ку вшина, а это невозможно.

Атьянта-абхава, то есть абсолютное небытие, есть отсутствие связи между двумя вещами в течение всего времени их существования — прошлого, настоящего и будущего (например, отсуг-ствие цвета у воздуха).Таким образом, оно отлично как от праг-абхавы, так и дхванса-абхавы. Если праг-абхава есть небытие вещи до ее возникновения или выделки, дхванса-абхава — небытие вещи после ее разрушения, то атьянта-аб-хава обозначает небытие вещи в течение всего времени. Оно не является ни субъектом происхождения, ни субъектом исчезновения, то есть не имеет ни начала, ни конца.

Если сансара-абхава есть отсутствие связи между двумя вещами,то аньйонья-абхава обусловливает отличие одной вещи от другой. Когда одна вещь отлична от другой, они взаимно исключают друг друга, то есть одна не может оказаться другой. Стол отличается от стула. Это означает, что стол не существует как стул, или, проще говоря, стол — это не стул. Аньйонья-абхава есть небытие одной вещи как другой, отличной от нее вещи. Таким образом, сансарг-абхава есть отсутствие связи (сансарга) между двумя сущностями, а их противоположность есть в то же время то, что их связывает. Аньйонья-абхава же означает отсутствие одной вещи как другой, и их противоположность обращается в тождественность, схожесть.

Возьмем следующие примеры: «у зайца нет рогов», «воздух не имеет цвета». Эти предложения выражают отсутствие связи между зайцем и рогами, цветом и воздухом. Противоположностью этих предложений будут предложения: «у зайца есть рога», «воздух имеет цвет». В предложениях «корова — не лошадь», «кувшин — не ткань» выражено различие между коровой и лошадью, кувшином и тканью. Противоположностью этих двух предложений будут предложения: «корова есть лошадь», «кувшин есть ткань». Таким образом, мы можем сказать, что сансарг-абхава есчь относительное небытие в смысле отрицания связи или отношения между любыми двумя объектами, тогда как аньйонья-абхава есть взаимное небытие, то есть различие в смысле отрицания тождества между двумя объектами. Подобно атьянта-абхаве или абсолютному небытию, аньйонья-абхава (взаимное небытие) не имеет начала и конца, то есть оно вечно.

III. СОЗИДАНИЕ И РАЗРУШЕНИЕ МИРА 1

С точки зрения индийской философии, весь мир, включая физическую природу, является моральной сферой (stage) для совершенствования и освобождения индивидуальных душ. Теория мироздания вайшешиков исходит из этого общепринятого спиритуалистического взгляда индийской философии. Пытаясь объяснить происхождение и разрушение мира, она сводит все сложные вещи к четырем видам атомов — атомам земли, воды, огня и воздуха — и поэтому называется иногда атомистической. Однако вайшешики не игнорируют моральных и спиритуалистических принципов, управляющих процессами сочетания и распада атомов. К тому же пять из девяти видов субстанций, которые, по их мнению, могут охва тить все вещи, не сводятся и не могут быть сведены к материальным атомам. В силу этого

1 См. Prasastapada, Padartha-dharma-sangraha, стр. 19—23; Sridhara, Nyaya-kandali, стр. 50—54; "Kusumanjali", 2; «Tattvacintamani», II.

атомизм школы вайшешики в корне отличен от западноевропейских атомистических теорий, которые, в сущности, носят материалистический характер. Западноевропейские атомистические теории объясняют устройство и развитие мира с точки зрения механического равнодействия случайных движений бесчисленного множества атомов, вечно происходящих в бесконечном пространстве и идущих в различных направлениях. Нет никакого духа, сознательной силы, управляющей или руководящей движениями материальных атомов, которые действуют по слепым, механическим законам.

Атомизм представляет собой лишь составную часть спиритуалистической философии вайше-шиков, согласно которой первоначальный источник действий атомов должен находиться в творящей или разрушающей воле высшего существа, направляющего это движение в соответствии с невидимыми заслугами индивидуальных душ для их морального очищения.

Вайшешики считают, что мир устроен и налажен подобно монархическому государству, которое, в конечном счете, выражает волю мудрого монарха и в котором все вещи так упорядочены и прилажены, что граждане получают достаточно возможностей для самопознания и саморазвития самих себя как свободных и сознательных личностей.

Атомистическая теория вайшешиков дает объяснение лишь той части вселенной, которая невечна, то есть является субъектом происходящего со временем возникновения и разрушения составных, сложных вещей. Вечные часчи вселенной — четыре рода атомов и пять субстанций (акаша, пространство, время, ум и душа) — не подлежат рассмотрению атомистической теории потому, что они не могут быть ни созданы, ни разрушены. Сложные же объекты, начиная с двойки (или первоначального соединения двух атомов), являются невечными. Атомистическая теория дает лишь объяснение порядку создания и разрушения этих невечных объектов. Все сложные объекты образованы комбинацией атомов и разрушаются с их разъединением. Первоначальная комбинация двух атомов называется двой

кой, а комбинация трех двоек — триадой. Согласно философии вайшешиков, триада является минимальным воспринимаемым объектом. Атом и двойку невозможно воспринять с помощью чувств; они, следовательно, познаются только с помощью логического вывода.

Все разрушимые объекты физического мира и сам физический мир состоят из четырех видов атомов, соединенных в двойки, триады и другие возникающие из них более крупные соединения. Чем же объясняется действие, движение атомов, необходимое для их комбинации? Как объяснить порядок и расположение вещей во вселенной?

Философы вайшешики представляют мироздание в общем следующим образом. Мир, или, лучше сказать, вселенная, есть система физических предметов и живых существ, пребывающих в телах, наделенных чувствами, умом, интеллектом и самолюбием.

Все это существует и взаимодействует во времени, пространстве и акаше (эфире). Живые существа — это души, которые блаженствуют или страдают в этом мире, соответственно тому, являются ли они мудрыми или невежественными, хорошими или плохими, добродетельными или порочными.

Порядок мира в целом есть моральный порядок, ибо жизнь и судьба всех индивидов управляет в нем не только физическими законами пространства и времени, но также всеобщим моральным законом кармы. В простейшей форме этот закон гласит: «Что посеешь, то и пожнешь»,— так же как физический закон причинности в абстрактной форме может быть выражен так:

«Не может быть следствия без причины».

Учитывая такой моральный порядок вселенной, философы вайшешики дают следующее объяснение процесса созидания и разрушения вселенной. Исходным пунктом создания или разрушения является воля верховного властителя, который правит всей вселенной. Властитель имеет склонность к созиданию такой вселенной, в которой единичные существа могли бы получить по заслугам надлежащую долю удовольствия или страдания. Процесс созидания или разрушения вселенной не имеет начала, и мы не можем, следовательно, говорить о первоначальном сотворении мира. В действительности всякому созиданию предшествует состояние разрушения и каждому разрушению предшествует определенное устройство созданного. Создавать— значит разрушать существующий порядок вещей и переходить к новому устройству мира. Это значит, что созидательные устои бога действуют в соответствии с достоинствами или недостатками (то есть адриштой), накопленными индивидуальными душами в их предшествующей жизни в другом мире. Когда бог выражает волю к созданию мира, невидимые силы моральных достоинств в вечных индивидуальных душах начинают создавать и приводить в движение все существующие души. Этот контакт душ, наделенных созидательной функцией адришты, первоначально приводит в движение атомы воздуха. Из сочетания двойки и триад атомов воздуха возникает физическое вещество — воздух, существующий как непрерывно вибрирующая среда в вечной акаше (эфире). Затем подобным же образом приходят в движение атомы воды и происходит образование вещества воды, которая существует в воздухе и приводится им в движение. Далее приводятся в движение атомы земли, составляющие физическое вещество земли, которое существует в другом физическом веществе — в воде. Таким же путем из атомов света возникает физическое вещество света, которое пребывает в другом физическом веществе — воде.

После этого мысль бога создает зародыш вселенной, не похожий на атомы земли и света. Бог одушевляет этот великий зародыш мировой душой—Брахмой, которая наделена высшей мудростью, отрешенностью и совершенством. Бог вверяет Брахме конкретное создание мира с надлежащим распределением, с одной стороны, достоинств и недостатков, с другой — счастья и несчастья.

Созданный мир продолжает свое существова-е ние в течение многих лет. Но он не может существовать вечно. Подобно тому как после тягот и забот дневных трудов бог дает нам возможность отдохнуть ночью, так после несчастий и страданий, много раз испытанных душами в созданном им мире, бог предусматривает освобождение от страданий всех существ, живших некоторое время. Это осуществляется богом посредством разрушения мира. Так период созидания сменяется состоянием разрушения.

Периоды созидания и разрушения составляют полный, вечно повторяющийся цикл. Теория таких циклов принята большинством ортодоксальных систем индийской философии. То, что мир, в котором мы живем, невечен и что через некоторое отдаленное время он будет разрушен, подкрепляется аргументом по аналогии. Подобно тому как земные субстанции (например, кувшины) разрушимы, так и горы, состоящие из земли, должны подвергнуться разрушению. Озера и водоемы высыхают. Моря и океаны, являясь только чрезвычайно большими резервуарами воды, должны высохнуть. Огонь лампы гаснет. Солнце, являясь лишь великолепной сферой света, через некоторое отдаленное время тоже должно погаснуть.

Процесс мирового распада представляет собой следующее. Когда с течением времени Брахма (мировая душа), как и другие души, покидает свое тело, у Махешвары — верховного повелителя — появляется желание разрушить мир. Вместе с тем созидательная адришта — то есть невидимое моральное начало живых существ, противодействующее разрушительной адриште, — прекращает свою деятельность в пределах активной, поддающейся восприятию жизни. Когда в душах начинает действовать разрушительная адришта, она порождает движение атомов, составляющих их тело и чувства. Благодаря этому движению происходит разъединение атомов и следующий за этим распад тела и чувств. После разрушения тела и его чувств остаются только изолированные атомы. Точно так же возникает движение в атомах, из которых образуется элемент земли и его последующее разрушение из-за их разъединения. Таким образом происходит последовательное разрушение физических элементов земли, воды, света и воздуха. Так распадаются и разрушаются все физические элементы, а также все тела и чувства. После этого остаются лишь четыре изолированных друг от друга вида атомов (земля, вода, свет и воздух) и вечные субстанции: акаша, время, пространство, ум и души с накопленными в них достоинствами, недостатками и прошлыми впечатлениями. Следует отметить, что если при разрушении вначале разрушаются соединения атомов земли, а затем последовательно — соединения атомов воды, света и воздуха, при созидании вначале соединяются атомы воздуха, а далее — воды, земли и света 1.

IV. ЗАКЛЮЧЕНИЕ

Подобно наяйикам, вайшешики рассматривают все многообразие вещей как комбинацию материальных атомов различных видов и качеств. Но они считают, что создание вселенной не зависит от комбинации вечных атомов в вечно существующих времени и пространстве, а имеет отношение к моральной жизни индивидуальных я. Вселенная создается и разрушается богом в соответствии с моральными достоинствами индивидуальных душ, для надлежащего осуществления их судьбы. Но такое реалистическое понимание души и явно деистическая концепция бога не преодолевают трудностей теории ньяйи и является столь же неудовлетворительной, как и последняя. Вайшешики считают душу самостоятельной субстанцией, а сознание — ее случайным свойством. Можно согласиться с тем, что ум, то есть эмпирическое сознание, не есть реальное я и что оно отлично от ума. Но невозможно объяснить эмпирическое сознание, не признав, что реальное, или ноуменальное, я представляет собой сознательную и разумную реальность. Поэтому учение вайше-шиков о боге как существе трансцендентном и обособленном от человека и вселенной не является благотворным для глубоко религиозного взгляда на жизнь и подлинно религиозного сознания единения с богом.

Особым вкладом вайшешиков в философию является классификация субстанций и атомисти-

1 Детально созидание и разрушение описываются в «Padartha-dharma-sangraha» Прашастапады, которая, по-видимому, основывается на пуранах.

ческая космология. Вайшешики признают различие между положительными и отрицательными факторами и считают, что как те, так и другие должны быть реальными и объективными. Далее, положительные факторы они делят на те, которые существуют во времени и пространстве, и те, которые не существуют в них. Субстанция, качество и действие — это положительные, существующие во времени и в пространстве субстанции. Всеобщее, особенное и присущее являются положительными факторами, не существующими, однако, в качестве отдельных вещей, качеств, или физического движения во времени и пространстве. Но такое разделение всего реально существующего на семь классов, а последних — на многие подгруппы является более здравым и скорее эмпирическим взглядом на вещи, чем чисто философская классификация реальностей. С философской точки зрения, более основательным различием было бы различие между душой и не-душой (как в философии джайнизма) или духом и материей (как в философии санкхьи).

Атомистическая теория вайшешиков представляет собой дальнейшую разработку обычного в индийской философии понимания мира как составленного из физических элементов: земли, воды, воздуха и огня. Она представляет собой также дальнейшее развитие материалистической теории о том, что все вещи, включая жизнь, ум и сознание, являются трансформациями и механическими продуктами материальных атомов. В философии вайшешики гармонично сочетается атомистическая теория с моральным и спиритуалистическим взглядом на жизнь, а также с теистической верой в бога как творца и морального руководителя вселенной. Однако теизм в системе вайшешики не проведен настолько последовательно, чтобы сделать бога творцом не только устройства (order) природы, но также и ее составных частей — атомов, умов и душ, для того чтобы узреть бога в сердце всей реальности.


Система санкхьи

Часть седьмая

ФИЛОСОФИЯ САНКХЬИ

I. ВВЕДЕНИЕ

Система санкхьи была создана мудрецом Капилой. Санкхья — весьма древняя система философии. Это явствует из того, что философские взгляды санкхьи встречаются во всех произведениях древней Индии, включая шрути, смрити и пураны.

Первой работой, излагающей философию санкхьи. принято считать «Санкхья-сутру» Капилы. Поскольку она была очень немногословной, Капила, как полагают, написал более подробную работу, озаглавленную «Санкхья-пра-вачана-сутра». Поэтому философия санкхьи называется также «санкхьяправачана». Эта система иногда называется «атеистической санкхьей», в отличие от системы йоги, называющейся «теистической санкхьей». Основанием для такого разделения является то, что Капила не признает существования бога и к тому же полагает, что бытия бога нельзя доказать.

Вслед за Капилой его ученик Асури и последователь последнего Панчашикха написали несколько книг с целью ясно и подробно изложить систему санкхьи. Но эти работы со временем были утеряны, и мы ничего не знаем об их содержании. Самым ранним дошедшим до нас классическим произведением по философии санкхьи является работа Ишвара-Кришны «Санкхья-карика». К тому же известны произведения Гау-дапады «Санкхья-карика-бхашья», Вачаспати «Таттвакаумуди» и «Санкхья-сара» Виджняна-бхикшу.

Происхождение термина «санкхья» покрыто тайной. По мнению некоторых мыслителей, термин «санкхья» происходит от слова «число» («санкхья»), ибо эта философия ставит своей целью правильное познание реальности через перечисление основных объектов познания.

Более правдоподобно данное слово истолковывается следующим образом: «санкхья» означает совершенное знание, и философия, содержанием которой является такое знание, справедливо называется санкхьей. Как и философская система ньяя-вайшешики, санкхья служит делу познания реальности с целью положить конец всем несчастьям и страданиям. Санкхья дает нам возможность познать самих себя. Ее теория познания более совершенна по сравнению с теорией познания других систем, за исключением, может быть, веданты. Таким образом, слово «санкхья» может быть очень хорошо охарактеризовано как чисто метафизическое познание индивидуального я. Если наяйики и вайшешики допускают наличие многих первичных сущностей: атомов, умов и душ, то санкхья признает первичные реальности только двух видов: дух и материю (пуруша и пракрита}. Природа этих двух первичных реальностей и других производных от них реальностей будет рассмотрена в главе о метафизике санкхьи.

II. МЕТАФИЗИКА САНКХЬИ

1. Теория причинности 1

Метафизика санкхьи, и особенно ее учение о материи, опирается в основном на ее теорию причинности, на теорию отношения следствия к его материальной причине. В этой главе будет рассмотрен главным образом следующий вопрос: пребывает ли следствие в причине до того еще, как оно появится как таковое.

На этот вопрос буддисты и представители ньяя-вайшешики дают отрицательный ответ. По их мнению, нельзя сказать, что следствие реально существует еще до того, как оно порождено некоторой причиной. Если бы следствие уже существовало в материальной причине, то в том, что мы называем его следствием, то есть вызываемым или производимым каким-либо путем, нет никакого смысла. К тому же мы не сможем в

1См. S.S.Suryanarayana Sastri, San-khya karika of Isvara Krsna; «Tattvakaumudi», 8—9;

R.G.Bhatta, Sankhya-pravacana-bhasya, 1. 113—121;

Aniruddha,Vrtti,1.113—121.

таком случае объяснить, почему для получения следствия необходима деятельность какой-либо действующей причины. Если горшок существует уже в глине, для чего тогда гончар затрачивает усилия и пользуется инструментами, чтобы изготовить его? Больше того, если бы следствие пребывало в своей материальной причине, то из этого логически следовало бы, что его (следствие) нельзя отличить от причины и что мы должны были бы пользоваться одним и тем же наименованием как для горшка, так и для глины; кроме того, для одной и той же цели могли бы тогда служить и горшок и кусок глины. Нельзя сказать, что между следствием и его материальной причиной существует различие по форме, ибо в таком случае мы должны признать, что в следствии заключено нечто такое, что не должно содержаться в его причине, и поэтому следствие не существует в причине. Эта теория несуществования следствия в его материальной причине до того, как оно порождено, называется «асат-карья-вада», то есть учением (вада) о тем, что следствие (карья) нереально (асат) до своего производства. Она также называется «арамбхавада'», то есть теорией появления в следствии нового.

Школа санкхьи отвергает такое понимание причинности, по-своему истолковывая саткарья-ваду как наличие следствия в материальной причине до его производства.

а) Если бы следствие реально не содержалось в материальной причине, то никакие усилия не могли бы вызвать его появления. Может ли кто-нибудь превратить голубое в красное или сахар в соль? Ясно, что нет. Если следствие порождается некоторой причиной, то это значит, что оно каким-то образом уже содержалось в причине и проявляется только с помощью определенных условий, подобно тому , как выжимка семян дает растительное масло. Деятельность действующих причин, как, например, гончара и его орудий, необходима для появления следствия (горшка), который скрыто содержится уже в глине.

б) Существует неизменная связь материальной причины с ее следствием. Материальная причина может вызвать лишь то следствие, которым она причинно связана. Материальная причина не может произвести такого следствия, которое бы не было с ней связано. Но она не может быть связана с чем-либо не существующим.

Следовательно, следствие должно существовать в материальной причине еще до того, как оно порождено в действительности.

в) Мы видим, что определенные следствия могут быть порождены только определенными причинами. Творог может быть получен только из молока, а ткань — из пряжи. Это доказывает то, что следствие тем или иным образом существует в причине. В противном случае любое следствие могло бы быть порождено любой причиной: гончар для изготовления горшков мог бы взять не глину, а молоко, пряжу или любую другую вещь.

г) То, что только потенциальная причина может дать желаемый результат, показывает, что следствие должно потенциально содержаться в причине. Потенциальная причина следствия есть то, что обладает силой, определенно связанной со следствием. Но сила не может быть связана со следствием, если последнее не существует в некоторой форме. Это означает, что следствие существует в причине в непроявленной форме еще до того, как оно будет получено или проявлено.

д) Если бы следствие не существовало реально в причине, тогда при его появлении мы должны были бы сказать, что несуществующее становится существующим, то есть из ничего возникает нечто, но подобное утверждение абсурдно.

е) Наконец, мы видим, что следствие не отличается от материальной причины и в сущности тождественно ей. Следовательно, если существует причина, то должно существовать и следствие. В действительности следствие и причина являются не чем иным как скрытым и открытым состояниями одной и той же субстанции. Ткань не отличается реально от пряжи, из которой она изготовлена; статуя есть то же самое, что и ее материальная причина — камень, только в преобразованном виде и новой форме; вес стола равен весу использованных для его изготовления кусков дерева.

Все это дает возможность сделать вывод, что следствие существует в материальной причине даже до того, как оно проявится. Это и есть теория саткарья-вады, то есть учение о том, что следствие существует до своего появления.

Теория саткарья-вады распадается на пари-нама-ваду и виварта-ваду.

Согласно первой из них, при возникновении действия происходит реальное превращение (па-ринама) причины в следствие, например превращение глины в горшок или молока в творог. Санкхья склоняется в пользу этого взгляда как дальнейшей конкретизации теории саткарья-вады.

Второе направление, которого придерживаются адвайта-ведантисты, считает, что переход причины в следствие является только видимостью. Когда мы принимаем веревку за змею, это не означает, что веревка действительно превратилась в змею; нам только кажется это. Точно так же бог, или Брахман, не превращается реально в созданную им вселенную, но остается тождественным самому себе. Думать же, что он подвергается изменению, сам превращаясь во вселенную, было бы явной ошибкой.

2. Пракрити и гуны 1

Учение санкхьи о том, что причинность означает реальное превращение материальной причины в следствие, логически ведет к понятию о пракрити как первопричине мира объектов.

Все объекты, в том числе тело и душа, ощущения и интеллект, представляют собой ограниченные и зависимые предметы, произведенные комбинацией определенных элементов. Таким образом, мы видим, что мир — это ряд следствий, которые должны иметь причину. Что же является причиной мира? Она не может быть пурушей, или я, поскольку я не является ни причиной, ни следствием чего-либо. Поэтому причиной мира должно быть не-я, то есть нечто, в корне отличное от духа, я, или сознания.

1 См. «Karika» и «Kaumudi», 3. 10—16; «Pravacana-bhаsуа»и «Vrtti, 1. 110, 1. 122—137.

Состоит ли, далее, это не-Я из физических вещей или оно образовано составляющими их атомами? Чарваки, буддисты, джайнисты, наяйики и вайшешики считают материальными причинами мира объектов атомы земли, воды, света и воздуха. Представители же санкхьи не разделяют этого взгляда на том основании, что физические атомы не могут объяснить происхождения тончайших продуктов природы — таких, как ум, интеллект и Я- Поэтому, по мнению санкхьистов, следует искать нечто такое, что наряду с вещественными объектами природы (такими, как земля и вода, деревья и моря) могло бы объяснить ее тончайшие произведения.

Общепризнано, что в эволюции вещей причина представляет собой нечто более тонкое, чем следствие, и что она определяет следствие, подобно семени, из которого развивается дерево, или желанию, которое превращается в сновидение. Отсюда вытекает, что первопричина мира должна являться некоторым неинтеллектуальным, несознательным началом, которое, будучи не обусловленным какой-либо причиной, вечно и всепроникающе, весьма тонко и всегда готово производить мир объектов. Это и есть пракрита — ничем не порожденная первопричина всех вещей. Не обусловленная никакой другой причиной, она вечна и вездесуща, потому что все то, что ограничено и невечно, не может быть первопричиной мира. Будучи основой таких тонких продуктов природы, как ум и интеллект, пракрити является самой тонкой, таинственной и огромной силой, периодически создающей и разрушающей мир.

Существование пракрити как первопричины мира доказывается исходя из следующих положений:

а) Все отдельные объекты мира, начиная с интеллекта и кончая землей, ограничены и взаимозависимы. Поэтому должна быть неограниченная и независимая причина их бытия.

б) Вещи имеют некоторые общие свойства, благодаря которым они приобретают способность вызывать удовольствие, боль или безразличие. Поэтому, обладая такими свойствами, вещи должны иметь общую причину.

в) Все следствия порождаются деятельностью некоторой причины, содержащей в себе возможность их возникновения. Поэтому мир объектов, являющихся следствиями, должен содержаться в мировой причине.

г) Каждое следствие порождается своей причиной и в момент уничтожения снова превращается в нее. Иными словами, существующее следствие есть проявление причины, и, в конечном счете, оно снова растворяется в последней. Таким образом, отдельные объекты должны возникать из своих отдельных причин, а эти последние, в свою очередь,— из других общих причин, и так далее — до тех пор, пока мы не придем к первопричине мира. Напротив, во время разрушения физические элементы должны быть разложены на атомы, атомы — на различные энергии и так далее—до тех пор, пока все продукты не растворятся в необнаруживающейся вечной пракрити. Тем самым мы достигнем единой, неограниченной и необусловленной, всепроникающей основной причины мира, включающей все, кроме Я. Она есть вечная и недифференцированная причинная основа мира не-Я, которой представители санкхьи дают различные названия: пракрити, прадхана, авьякта и т. д. Мы не должны выдумывать причину этой основной причины, ибо это привело бы нас к дурной бесконечности. Действительно, если должна быть причина пракрити, то должна быть и причина этой причины, и так далее — до бесконечности. Или если мы остановимся где-либо и скажем, что именно здесь лежит первопричина, то этой первопричиной и будет пракрити, которая определяется как высшая, основная причина мира 1.

Пракрити состоит из трех гун, называемых саттва, раджас и тамас.

Говорят, что пракрити должно быть единством гун, находящихся в состоянии равновесия. Но что такое гуны?

В санкхье гуной называется составной элемент, или составная субстанция, а не атрибут, или качество. Следовательно, под гунами саттва, раджас и тамас следует понимать элементы

1 См. «Pravacana-bhasya», 1. 67—68; 1, 76—77, 6. 36.

основной субстанции пракрити. Эти элементы называются гунами либо потому, что они содействуют цели пуруши, которая есть нечто отличное от них самих, либо потому, что они сплетены, подобно трем прядям каната, привязывающего душу к миру 1.

Гуны невоспринимаемы. Заключение об их существовании делается на основании наличия объектов, являющихся их следствиями. Поскольку следствие по существу тождественно его причине, мы познаем природу гун, познавая природу их продуктов. Все предметы, от интеллекта до обычных объектов восприятия (например, столов, горшков и т. п.), должны обладать тремя свойствами, способными вызывать удовольствие, боль или безразличие.

Одна и та же вещь может доставлять удовольствие одному лицу, причинять боль другому и оставаться безразличной для третьего. Крик кукушки доставляет удовольствие артисту, страдание — его больному другу, простой же крестьянин, слыша его, не испытывает никаких чувств. Роза доставляет наслаждение юноше, удручает умирающего человека и оставляет садовника холодным и равнодушным. Победа на войне поднимает настроение победителя, угнетает побежденного и оставляет третью сторону в состоянии безразличия. Исходя из того, что причина должна содержать все появляющееся в следствии, можно доказать, что первопричина всех вещей также должна состоять из трех элементов: удовольствия, страдания и безразличия. Санкхья называет их соответственно: саттва, раджас, тамас. Эти элементы образуют как основную субстанцию пракрити, так и обычные предметы вселенной.

Саттва — это такой элемент пракрити, который представляет собой природу удовольствия, являясь источником всего бодрящего и светлого, блестящего и радостного Проявление объектов в сознании, тенденция сознательного проявления их в чувствах, уме и интеллекте,

1 Слово «гуна» имеет много значений, например: «качество», «прядь», «содействующий чему-либо» (см. «Pravacana-bhasya», 1. 65).

яркость света и сила отражения его в зеркале или кристалле — все это происходит благодаря действию элемента саттва, находящегося в самих вещах. Точно так же все проявления легкости — стремления вверх, как, например, стремление вверх пламени, поднятие пара, спиралевидное движение воздуха,— все это также вызывается в вещах элементом саттвы. Удовольствие в его различных формах — как, например, чувства удовлетворения, радости, счастья, блаженства и т. п. — также вызываются в нас вещами благодаря действию пребывающей в них саттва. Раджас — это деятельное начало в вещах. Он всегда движется и приводит в движение другие вещи. Иными словами, раджас является подвижным и вместе с тем стимулирующим началом. Благодаря раджас огонь распространяется, ветер дует, чувства воспринимают свои объекты, а ум становится более энергичным. В области воздействия на нашу жизнь раджас является причиной всех болезненных переживаний, представляя собой источник страдания. Раджас помогает неактивным и недвижимым элементам — саттва и тамас — выполнять свои функции. Тамас — это пассивное и отрицательное начало в вещах. Как тяжелый и препятствующий проявлению вещей, он противоположен саттва, поскольку ограничивает движение вещей; тамас противостоит также и раджас. Он противодействует силе проявления вещей в уме, интеллекте, порождая тем самым невежество и темноту, приводя к путанице и замешательству. Противодействуя раджас, тамас вызывает у нас сон, дремоту, леность и состояние апатии или безразличия. Исходя из этих качеств, саттва, раджас и тамас можно сравнить, соответственно, с белым, красным и черным.

В отношении связи трех гун, составляющих вселенную, мы наблюдаем, что эта связь представляет собой одновременно как постоянный конфликт, так и вечную гармонию. Они всегда находятся вместе и никогда не могут быть отделены одна от другой. Равным образом ни одна из них не может произвести чего-либо без помощи и поддержки двух других. Подобно тому как относительно противоположные друг другу масло, фитиль и пламя объединяются для получения света, так и гуны сочетаются для производства объектов вселенной, хотя они и обладают различными, противоположными качествами. Таким образом, все три гуны пребывают во всех вещах — в великих и малых, в тонких и грубых. Но каждая гуна пытается подчинить остальные и господствовать над ними.

Природа вещей определяется господствующей гуной, подчиняющей себе две другие. В мире нет ничего не содержащего всех трех гун в различных пропорциях. Классификация объектов мира на хорошие, плохие и безразличные, или на чистые, нечистые и нейтральные, или на разумные, активные и бездеятельные возможна из-за того, преобладает ли в этих объектах соответственно саттва, раджас или тамас.

Другой характерной чертой гун является их постоянное изменение. Изменение, преобразование составляет самую сущность гун, и оно ни на миг не может быть приостановлено.

Имеется два вида превращений, претерпеваемых гунами. Во время разложения мира гуны изменяются каждая сама по себе, не затрагивая других: саттва изменяется в рамках саттва, раджас — в пределах раджас, тамас — в границах тамас. Подобного рода превращения гун называются «сварупапаринама» — изменения в однородном. На этой стадии, будучи не противоположны одна другой и не находясь во взаимодействии друг с другом, гуиы не могут создавать или производить что-либо. Ни один объект мира не может возникнуть без сочетания (combination) гун и без преобладания одной из них над другими. Поэтому до созидания мира гуны существуют как однородная масса, в которой отсутствуют перемещения (хотя и происходят преобразования), а также нет ни вещей, ни качеств звука, осязания, цвета, вкуса или обоняния. При этом гуны находятся в состоянии равновесия, которому санкхья и дает название пракрити.

Другой тип преобразования имеет место тогда, когда одна из гун доминирует над другими, а они подчиняются ей. В этом случае возможно создание отдельных вещей. Подобного рода преобразование называется "вирупа-парчнама" или превращением в другое, и является исходным пунктом эволюции вселенной.

3. Пуруша 1

Вторым признаваемым школой санкхьи типом первичной реальности является я. Существование я должно быть признано всеми. Каждый человек чувствует и понимает, что он существует, что он видит ту или иную вещь. Чувство «я» и «мое» — наиболее естественное и бесспорное переживание, которое свойственно всем. В самом деле, никто не может серьезно отрицать свое я, ибо сам акт отрицания предполагает реальность я. Поэтому последователи санкхьи утверждают, что существование я самоочевидно, а его несуществование не может быть доказано.

Но если существование я более или менее общепризнано, то относительно его природы имеются большие разногласия. Некоторые из чарваков отождествляют я с телом, другие — с жизнью, а третьи — с умом. Буддисты и некоторые эмпирики считают я тождественным потоку сознания. Последователи философии ньяя-вайшешики и прабхакара-мимансы утверждают, что я — это лишенная сознания субстанция, которая при определенных условиях может приобрести атрибут сознания. Последователи же бхатта-мимансы считают, что я — это обладающая сознанием сущность, частично непознанная из-за несовершенной и неполноценной природы нашего познания. Адвайта-ведантисты угверждают, что я — это чистое вечное сознание, являющееся также состоянием блаженства. Я едино во всех телах и является вечным, само-светящимся интеллектом (intellect).

Согласно санкхье, я отличается от тела и чувств, ума и интеллекта. Оно не принадлежит миру объектов. Я — это ни мозг, ни нервная система, ни совокупность состояний сознания. Я представляет собой обладающий сознанием дух, который всегда является субъектом и ни-

1 См. «Vedantasara», 51—59; «Karika» и «Kaumudi», 17-20; «Pravacana-bhasya» и «Vrtti», 1. 66; 1. 138—164; 5. 61—68.

когда не становится объектом какого-либо познания. Я — это не субстанция с атрибутом сознания, а чистое сознание, сознание как. таковое.

Сознание есть сама сущность, а не просто качество «я». Равным образом нельзя сказать, что я — это состояние блаженства сознания, как думают адвайта-ведантисты; блаженство и сознание, будучи различными, не могут быть сущностью одной и той же реальности. Я есть трансцендентный субъект, сущностью которого является чистое сознание. Свет самосознания всегда остается тождественным самому себе, хотя. объекты познания могут изменяться и следовать один за другим. Я—это устойчивое, постоянное сознание, в котором нет ни изменения, ни активности. Я — выше всяких изменений и актив-нос ги, являясь беспричинной, вечной всепро-никающей реальностью, которая свободна от каких бы то ни было привязанностей и не подвержена воздействию каких-либо объектов.

Все изменения и деятельность, все удовольствия и страдания в действительности принадлежат материи и ее продуктам — телу, уму, интеллекту и т. д. Отождествлять я с телом, чувствами и интеллектом было бы совершенным невежеством. И когда благодаря такому невежественному представлению я смешивается с умом или телом, оно калсется ввергнутым в пучину изменений и деятельности, скорби и страданий.

Существование я как трансцендентного субъекта опыта доказывается школой санкхьи с помощью ряда аргументов.

а) Все вещи служат каким-то существам, ибо они, подобно столам, стульям и т. д., имеют сложное расположение частей. Существа, целям которых служат вещи вселенной, должны быть в корне отличны от них, то есть эти существа не могут быть названы не имеющими сознания вещами, состоящими, как и физические объекты, из частей, ибо это превратило бы их в средства для осуществления целей других существ, не давая им возможности служить самим себе. Эти существа должны быть я; обладающими сознанием, целям которых служат физические предметы.

б) Все материальные объекты, включая ум и интеллект, чтобы достичь чего-либо или реализовать какую-нибудь цель, должны контролироваться и направляться некоторым разумным началом. Машина работав только тогда, когда ею ' управляет человек. Следовательно, должны быть некоторые я, руководящие действиями пракрити и всех ее продуктов.

в) Все объекты наделены природой удовольствия, страдания и безразличия. Но удовольствие и страдание имеют значение лишь в том случае, если их кто-либо испытывает. Значит, должны существовать некоторые обладающие сознанием субъекты, или я, испытывающие или переживающие соответственно удовольствие или страдание.

г) Некоторые люди искренно стараются достичь окончательного освобождения от всех cwa-даний уже в этом мире. Это невозможно для всего, принадлежащего к физическому миру, ибо по самой своей природе физический мир скорее вызывает страдания, чем облегчает их. Поэтому должны существовать некоторые нематериальные субстанции, или я, выходящие за пределы физического мира. Иначе концепция освобождения, или спасения, и стремление святых и спасителей человечества к освобождению были бы лишенными смысла.

Адвайта-ведантисчы говорят, что есть только '" единое универсальное я, пронизывающее все тела. Но мы должны признать множество я, каждое из которых связано с определенным телом, что вытекает из следующих соображении.

а) Разные индивиды явно разно рождаются и разно умирают, имеют разные чувствительные и двигательные способности. Рождение или смерть одного индивида не означает того же самого для всех других. Слепота или глухота одного „ человека не вызывает идентичных качеств у всех д других людей. А если бы одно и то же я принадлежало всем личностям, то рождение или смерпэ одного вызывала бы рождение или смерть всех других, а слепота или глухота одного человека сделала бы слепыми или глухими всех остальных. , , Поскольку, однако, этого не происходит, следует признать, что существует не одно, а множество я.

б) При наличии только одного я для всех живых сущее 1в активность любого из них должна была бы сделать активными и всех остальных. Но в действительности, когда мы спим, другие энергично действуют, и наоборот.

в) Мужчины и женщины отличаются как от богов, так и от птиц и зверей. Но эгих различий не было бы, если бы боги и люди, птицы и звери обладали одним и тем же я. Таким образом, мы видим, что должно существовать множество я как вечных и разумных субъектов познания, в отличие от пракрити, которая является единой, вечной и неразумной основой объектов познания, включая ум, интеллект и мое я.

4. Эволюция вселенной 1

Пракрити, вступая в связь с пурушей, образует мир объектов. Эволюция вселенной начинается с соприкосновения пуруши (я) с пракрити (первичной материей). Однако связь между пурушей и пракрити не похожа на какое-либо обычное соединение двух ограниченных материальных субстанций. Это особая разновидность действенной связи, посредством которой пракрити подвергался влиянию пуруши, подобно тому, как наше тело приходит в движение под влиянием мысли. Эволюция не может начачься, пока пракрити и пуруша не связаны друг с другом. Она обусловлена не одним только я (ибо оно неактивно); она не может начаться и при наличии одной материи, так как последняя неразумна. Если вообще можно говорить о какой-либо эволюции мира, то активность пракрити должна находиться под руководством разумной пуруши. Только при взаимодействии пуруши и пракрити возможно создание мира объектов.

Но возникает вопрос: каким образом два столь различных и противоположных начала, как пуруша и пракрити, действуют сообща? Чтю заставляет их вступать в связь? Ответ сторонников санкхьи заключается в следующем. Подобно

1 Cм.«Karika» и «Kaumudi», 21—41; «Pravacana-basya и «Vrtti», 1. (Л—74; 2. 10—32.

тому как слепой и хромой могут действовать совместно, чтобы выбраться из леса, так неразумная пракрити и неактивная пуруша объединяются, чтобы обеспечить свои интересы. Пракрити требуется помощь пуруши, чтобы стать извесгной и признанной кем-либо, а пуруша нуждается в помощи пракрита, чтобы отличить себя от последней и тем самым достигнуть освобождения.

При соприкосновении пуруши с пракрити происходит нарушение равновесия, в котором находились гупы до созидания мира. Одна из гун — раджас,— являющаяся по природе своей акгивной, первой нарушает покой и приходит в движение; затем начинают вибрировать и другие гуны. Это вызывает сильное волнение в бесконечных недрах пракрити, причем каждая из гун пытается установить свое господство над другими. В результате постепенной дифференциации и соединения трех гун возникают их комбинации, где гуны распределены в различных пропорциях, которые и порождают те или иные объекты мира.

Первым продуктом эволюции пракрита является махат, или буддхи1. С точки зрения космоса, этот продукт составляет обширную основу огромного мира объектов и потому называется «махат», то есть великое единство. С точки зрения психологии, будучи принадлежностью индивида, он называется «буддхи», то есть интеллект. Перед интеллектом стоит задача выяснения и решения. Благодаря интеллекту осознается различие между субъектом и объектами и принимаются решения относительно вещей.

Интеллект возникает из преобладания в пракрита элемента саттва. Естественной его функцией является обнаружение себя и других вещей. Поэтому в чистом виде интеллект имеет такие атрибуты, как добродетель, познание, отрешенность и превосходство. Но интеллект, испорченный тамас, приобретает такие противоположные атрибуты, как порок, невежество, привязанность и несовершенство. Интеллект отличается от пуруши, или я, которое выходит за пределы всех

1 См. «Sankhya-sutra», 1. 71.

физических вещей и качеств. Но он является основой умственных процессов всех индивидов. Ближе всего интеллект стоит к я, отражая сознание я так, что он сам становится сознательным и разумным. В то время как чувства и ум функционируют для интеллекта, последний функционирует непосредственно для я и дает ему возможность отличать себя от пракрити 1.

Вторым продуктом пракрита, возникающим I непосредственно из махат, является аханкари, мое я. Функция аханкары заключается в ощущении «я и мое». Благодаря этому чувству я рассматривает себя (неправильно, конечно) в качестве носителя или причины действий и снимет себя желающим и стремящимся к достижению целей, чем-то таким, что имеет свойства. Сначала мы воспринимаем объекты при помощи чувств. Затем ум размышляет над полученными впечатлениями объектов и определяет их принадлежность к тому или иному виду. Далее происходит присвоение этих объектов, а также возникает чувство заинтересованности субъекта в этих объектах. Аханкара как раз и есть это понимание я как «себя» и объектов — как «моих». Таким образом, аханкара определяет наше отношение к объектам, и мы дейсгвуем по отношению к последним тем или иным образом. Гончар, например, изготовляет горшок в том случае, если считает это одной из стоящих перед ним задач; принимая соответствующее решение, он говорит себе: «Я сделаю горшок».

В соогветствин с преобладанием той или иной из трех гун аханкара может быть трех видов. Когда преобладает элемент саттва, мы имеем вайкарику, или саттвику; преобладание раджас порождает тайджасу, или раджасу, а преобладание тамас — бхутади, или тамасу. Из первого возникает одиннадцать органов: пять органов восприятия, пять органов действия и ум (манас). Из третьего происходит пять тонких элементов. Второе (раджас) обусловливает как первое, так и третье, доставляя энергию, необходимую для превращения элементов саттва и тамас в свои продукты.

1 См. «Karika», 36—37; «Sankhya-sutra», 2. 40—43.

Этот порядок развития из аханкары обоснован в «Санкхья-карике» и разделяется Вачаспатимишрой 1. Однако Виджнянабхикшу2 указывает на другой порядок, согласно которому манас (ум) есть только чувство, представляющее собой преимущественно саттвику (проявляющееся) и происходит поэтому из саттвики аханкары. Другие десять органов развиваются из раджаса аханкары, а пять тонких элементов — из тамасы. Взгляды ведантистов тождественны взглядам Вачаспатимишры.

Пять органов восприятия — это чувства зрения, слуха, обоняния, вкуса и осязания. Они воспринимают соответственно физические качества цвета, звука, запаха, вкуса, твердости и развиваются из аханкары для удовлетворения желаний я. Желание я наслаждаться объектами создает как сами объекты, так и органы наслаждения ими.

Органы действия находятся во рту, в руках, ногах и в половых органах. Они выполняют соответственно функции речи, хватания, передвижения, очищения и воспроизводства. Воспринимающими впечатления извне органами не могут считаться такие реально существующие органы, как глазные яблоки, ушные раковины, кожа, руки, ноги и т. д. В этих чисто внешних органах чувств имеются некоторые неощутимые силы, воспринимающие физические объекты и воздействующие на них; именно эти силы и должны рассматриваться как настоящие органы восприягия, которые, будучи неощутимыми, не могут быть восприняты чувствами, а познаются лишь с помощью умозаключения 3.

Манас — это центральный орган, по своей природе напоминающий как органы познания, так и органы действия. По манас руководит работой этих органов, которые не могут обходиться без него. Будучи весьма тонким чувством, манас в ю же время состоит из частей и может поэтому соприкасаться одновременно с несколькими чувствами.

1 Ср. «Karika» и «Kaumudi», 25.

2 Ср. «Pravacana-bhasya», 2. 18.

3 Cp. «Sankhya-sutra», 2. 23; «Karika» и «Kaumudi», 26 и 28.

Манас, аханкара и буддхи являются тремя внутренними органами (антахкарана), а органы чувств (зрения, слуха и т. д.) и органы действия называются внешними. Внутренние органы определяют жизненные процессы. Десять внешних органов обусловливают деятельность внутренних.

Манас преобразует неопределенные чувственные восприятия, доставляемые внешними органами, в определенные восприятия; я берет воспринятые объекты как собственные желаемые цели или отвергает их; интеллект же принимает решение: идти ли к этой цели или избегать ее.

В философии санкхьи три внутренних и десять внешних органов называются тринадцатью каранами (органами). В то время как внешние органы ограничены наличными объектами, внутренние не ограничены, так как имеют дело с прошлым, настоящим и будущим 1.

Взгляд санкхьи на манас и другие органы существенно отличается от взглядов философов других систем. Согласно учению ньяя-вайшешики, манас — это вечная субстанция, которая, подобно атому, не имеет частей и не может поэтому одновременно соединяться со многими чувствами. Мы не можем в одно и то же время испытывать множество разных переживаний: восприятий, желаний и стремлений. Для сторонников же санкхьи манас не является ни атомным, ни вечным, а считается сложным продуктом пракрита, то есть субъектом возникновения и разрушения во времени. Они полагают, что у нас может возникнугь одновременно множество переживаний — ощущений, восприятий, чувств, волевых актов, хотя обычно наши переживания следуют одно за другим.

Ньяя-вайшешики считают, что органами восприятия являются только манас и пять внешних чувств, утверждая при этом, что внешние чувства возникают из физических элементов. Представители же санкхьи перечисляют одиннадцать органов—манас, пять сенсорных и пять моторных органов — и указывают, что они

1 Ср. «Sankhya-sutra», 2. 26—32, 2. 38, 5. 71; «Karik. и «Kaumudi», 27, 29—30, 32—33

происходят из аханкары, которое другие философы не считают самостоятельным началом. Если ведантисты признают пять жизненных функций независимыми началами, то последователи санкхьи сводят их к общим функциям антахкараны 1.

Пягь тонких элементов являются потенциальными элементами, основными сущностями звука, осязания, цвета, вкуса и обоняния. Они весьма тонки и не могут быть восприняты обычным образом. Мы узнаем о них только с помощью логического умозаключения, хотя йогины могут воспринимать их.

Из тонких элементов возникают следующие пять вещественных, физических элементов: 1) из сущности звука — эфир с качеством звука, воспринимающимся ухом; 2) из сочетания сущности осязания с сущностью звука —воздух с атрибутами звука и осязания; 3) из сущности цвета, смешанной с сущностями звука и осязания, возникают свет или огонь со свойствами звука, осязания и цвета; 4) из сущности вкуса в сочетании с сущностями звука, осязания и цвета возникает элемент воды с качествами звука, осязания, цвета и вкуса; 5) 'сущность обоняния в сочетании с другими четырьмя сущностями порождает землю, которая имеет все пять качеств — звук, осязание, цвет, вкус и обоняние. Пять физических элементов — эфир, воздух, свет, вода и земля — соответственно обладают специфическими качествами звука, осязания, цвета, вкуса и запаха. В перечисленном здесь порядке каждый последующий элемент добавляет к своим собственным качествам качества предыдущих элементов, поскольку их сущности, комбинируясь, прогрессивно возрастают 2.

Весь ход эволюции от пракрити до физических, вещественных элементов идет в двух направлениях — психическом и физическом. Первый идет по пути развития из пракрити интеллекта, аханкары и одиннадцати сенсорно-моторных органов. Второе идет по пути создания физиче-

1 Ср. «Sahkhya-sutra», 2. 20—22, 2. 31—32, 5. 84; «Karika», 24 и 29—30.

2 Cp. «Karika» и «Kaumudi», 22.

ских элементов и их продуктов из пяти тонких физических сущностей. Тонкие физические элементы, будучи внечувственными и не дающими обыкновенным существам никаких удовольствий, называются «авишеша», то есть лишенными специфических воспринимаемых свойств. Физические же элементы и их продукты, обладая специфическими свойствами, вызывающими наслаждение или страдание, либо притупляющими ум или чувства, называются «вишеша», то есть специфическими. Эти специфические объекты делятся на физические элементы, физические тела, порожденные родителями, и тонкие тела. Физическое тело состоит из пяти физических элементов, хотя некоторые и думают, что оно создано из четырех или только из одного элемента. Тонкое тело образуется в результате сочетания буд-дхи, аханкары, одиннадцати сенсорно-моторных органов и пяти тонких элементов. Физическое тело является основой тонкого тела, поскольку интеллект, аханкара и чувства не могут существовать без некоторого физического базиса. Выше уже говорилось, что Вачаспати рассматривал только эти два рода тел. Однако Виджняна-бхикшу полагает, что есть третий род, называемый телом, являющимся основой тонкого тела при переходе одного физического тела в другое ].

История развивающейся вселенной—это игра двадцати четырех начал, из которых пракрити является первым, пять физических веществ — последними, а тринадцать органов и пять тонких элементов — посредствующими. Но поскольку вселенная необходимо связана с миром многих я — свидетелей ее существования — и с теми, кто наслаждается ею, она не существует независимо ни от чего <сама по себе>. Мир не является ни танцем слепых атомов, ни полем применения слепых механических сил, производящих его без всякой цели; мир служит самым важным целям моральной, или, лучше сказать, духовной, жизни. Если дух является реальностью, то должно быть надлежащее соответствие между моральными достоинствами и радостями или печалями, испыты-

1 Ср. «Karika» и «Kaumudi», 38—41; «Sankhya-sdtra», 3. 1—17; «Pravacana-bhasya», 8. 11.

ваемыми в жизни. К тому же история развития вселенной, несмотря на все противоречащие этому взгляду явления, должна быть прогрессивной реализацией (осознанием) жизни духа. Согласно философии санкхьи, превращение пракрити в мир объектов предоставляет духу возможность наслаждаться или страдать в соответствии с его достоинствами или недостатками. Но конечной целью эволюции пракрити является свобода я. Именно в полной моральных испытаний жизни, в развивающейся вселенной я осознает свою истинную природу.

Рассмотрим теперь, какова эта природа и как она может быть реализована. Развитие пракрити по отношению к пуруше может быть представлено в следующей схеме:

III. ТЕОРИЯ ПОЗНАНИЯ САНКХЬИ 1

Теория познания санкхьи в основном вытекает из ее дуалистической метафизики. Она при-знает только три независимых источника достоверного познания. Это — восприятие, логическое умозаключение и свидетельство священного писания. Другие источники познания —сравнение, постулирование, отрицание и т.д.—входят в эти три и не считаются самостоятельными.

Достоверное познание является определенным и безошибочным познанием объекта субъектом посредством модификации его интеллекта (буд-дхи), отражающей сознание я на этот объект.

1 «Karika» и «Kaumudi», 4—6; «Pravacana-bhHsva», 1. 87—89, 99—103; 5. 27, 37, 42—51. Для полного ознакомления с этим вопросом ср. S. С. Chatter] ее, The Nyaya Theory of Knowledge (конец V части).

To, что мы обычно называем умом (mind), или интеллектом (intellect), в философии санкхьи понимается как лишенная сознания материальная сущность. Сознанием, разумом (чайтанья) действительно обладает только я. Однако я не может непосредственно познать <ухватить> объекты. Если бы оно имело такую способность, то мы бы знали обо всех объектах, поскольку наше я не конечно и не ограниченно, а всепроникающе. Но я познает объекты через интеллект, манас и чувства. Истинное познание объектов возможно лишь в том случае, когда в результате деятельности чувств и манаса формы этих объектов накладывают свою печать на интеллект, который, в свою очередь, отражает свет, или сознание я.

Во всяком достоверном познании имеется три фактора — субъект, объект и основа, или источник познания. Субъект, то есть сознательное начало,,— это не что иное, как я — чистое сознание. Источником же достоверного познания является модификация интеллекта, через который я познает объект. Объект предстает перед я через эту модификацию. Достоверное познание является отражением я в интеллекте, модифицированном в форму объекта, ибо при отсутствии сознания, носителем которого является я, лишенный сознания интеллект не может познать что-либо.

Восприятие является непосредственным познанием объекта путем соприкосновения его с тем или иным нашим чувством. Когда какой-либо объект, например стол, находится в нашем поле зрения, то между столом и глазами имеется контакт. Стол вызывает в органе зрения известные впечатления, или модификации, которые анализируются и синтезируются манасом. Благодаря деятельности чувств и ума интеллект модифицируется, приобретает вид стола. Однако, будучи материальным началом, не обладающим сознанием, интеллект не может самостоятельно познать объект, хотя форма объекта и пребывает в нем. Но поскольку в интеллекте имеется избыток саттва, он, как зеркало, отражает сознание я (пуруши). При отражении в интеллекте сознания я лишенная сознания его модификация в образе

стола становится освещенной в сознательном состоянии восприятия. Подобно тому как зеркало, отражая свет лампы, позволяет видеть отраженные в нем другие вещи, так и материальное начало—интеллект,—будучи прозрачным и светлым, отражая сознание я, освещает или различает объекты познания.

Здесь необходимо отметить, что гносеологически теория отражения объясняется различно Вачаспатимишрой и Виджнянабхикшой. При описании вышеизложенного процесса познания мы придерживались мнения Вачаспатимишры. Он считает, что объект познается в том случае, если я отражается в интеллекте, который модифицируется в форму объекта.

Согласно же Виджнянабхикшу, процесс чувственного познания происходит иным образом. Когда какой-либо объект соприкасается соответствующим органом чувства, интеллект модифицируется в форму объекта. Затем интеллект, ввиду преобладания в нем саттвы, отражает сознательное я и, невидимому, сам становится сознательным, подобно тому как зеркало, отражая свет лампы, само ярко освещается и приобретает способносгь показывать другие объекты. Далее, интеллект, модифицированный таким образом в форму объекта, сам отражается в я. Иными словами, объект представляется я через интеллект, модифицированный в соответств\ ю-щую форму объекта.

Таким образом, с точки зрения Вачаспати, я отражается в интеллекте, а не, наоборот, интеллекта.

Виджнянабхикшу же считает, что имеется взаимное отражение — я в интеллекте и интеллекта в я. Этот взгляд разделяется также Ве-давьясой в его комментарии1 на «Йога-cyipy». Такое предположение Виджнянабхикшу об отражении модифицированного интеллекта в я потребовалось ему, скорее всего, для того, чтобы объяснить состояние наслаждения и страдания, переживаемое я. Будучи чистым сознанием, свободным от всех наслаждений и страданий, я не может являться субъектом этих переживаний.

1 См. «Pravacana-bhasya», 1. 99; «Vyasa-bhasya», 4. 22.

В действительности наслаждение и страдание испытывает интеллект. Поэтому очевидные переживания я наслаждения и боли могут бьпь объяснены только с помощью некоторого рода отражения интеллекта в я.

Восприятия бывают двух видов: нирвикал-пака — неопределенные и савикалпака — определенные. Первый вид переживаний возникает в момент соприкосновения чувства с соответствующим ему объектом и предшествует всякому умственному отбору данных чувственного восприятия. Поэтому такое восприятие называется простым ощущением объекта. Этот вид восприятия представляет собой познание объекта просто как чего-то существующего, без всякого осознания его в качестве вещи того или иного рода. Это — невыразимое словами переживание, похожее на переживания ребенка или немого. Подобно тому как дети и немые не могут выразить словами своих переживаний, так и мы не можем передать в словах или предложениях это неопределенное восприятие объекта.

Второй вид восприятия появляется в результате анализа, синтеза и истолкования манасом (умом) данных чувственного восприятия. Поэтому подобное восприятие называется суждением об объекте. Это — определенное познание объекта как особого рода вещи, имеющей определенные качества и находящейся в определенных отношениях к другим вещам. Такое восприятие объекта выражается в форме предложения с субъектом и предикатом, например: «Это — корова», «Эта роза красная» 1.

Вывод представляет собой познание одного Пр невоспринимаемого термина через другой, который воспринимается и неизменно связан с первым. Вывод ведет нас от того, что воспринято, к познанию того, что невоспринимаемо, через известную всеобщую связь (вьяпти) первого со вторым. Знание о вьяпти — всеобщей связи между двумя объектами —мы получаем из повторных наблюдений их одновременного существования. В противоположность ошибочному мнению

1 Более полное описание восприятий нирвикалпака и савикалпака см. S. С. С h a tt e r j e e, The Nyaya Theory of Knowledge, ch. IX.

некоторых мыслителей, представители санкхьи считают, что одного примера связи двух объектов недостаточно для познания всеобщей связи

между ними.

В отношении классификации выводов санкхья придерживается точки зрения ньяйи, хотя и в несколько измененной форме. Выводы делятся прежде всего на утвердительные и отрицательные. Вывод считается утвердительным, когда он основан на общеутвердительном суждении, и отрицательным — когда основан на общеотрицательном суждении.

Утвердительные выводы делятся на пурвават и саманьятодришта. Пурвават — это такой вывод, который основан на наблюдаемом постоянном сосуществовании двух вещей. Так, например, из виднеющегося дыма заключают о существовании огня, потому что всегда наблюдалось, что дым сопровождается огнем. Вывод саманьятодришта основан не на каком-либо наблюдаемом сосуществовании среднего и большего терминов, а на соответствии среднего термина фактам, постоянно связанным с большим термином. Как мы узнаем об имеющихся у нас чувствах зрения, осязания и т. д.? Этого нельзя узнать посредством восприятия, ибо сами чувства внечувствен-ны У нас нет чувства для восприятия наших чувств. Следовательно, о существовании чувств можно узнать с помощью вывода, подобного следующему: «Все действия (например, действие резания) требуют некоторых средств или инструментов; восприятия (например, восприятие цвета) также представляют собой действия; следовательно, должны быть и некоторые средства или органы восприятия». Здесь следует отметить, что существование органов выводится из актов восприятия не потому, что мы наблюдали органы, которые должны быть неизменно связаны с теми или иными актами восприятия, но потому, что восприятие, как мы знаем, есть действие, а действие требует средств для своего осуществления.

Отрицательный вывод похож на то, что некоторые наяйики называют выводом шешават. Он состоит в доказательстве того, что должно быть истинным, путем исключения всего противоречащего ему. Так, например, устанавливается, что звук должен быть не чем иным, как качеством, потому, что он не может быть субстанцией или активностью, отношением или чем-либо еще. В отношении логической формы вывода последователи санкхьи, как и наяйики, считают пятичленный силлогизм наиболее убедительной формой доказательства посредством умозаключения 1.

Третий источник познания — это шабда, или достоверное свидетельство. Оно состоит из авторитетных заявлений и дает нам знание объектов, которые не могут быть познаны ни с помощью восприятия, ни с помощью вывода.

Шабда бывает двух видов: лаукика и вай-дика. Лаукика есть показание обыкновенных внушающих доверие лиц, не признаваемое, однако, в системе санкхьи самостоятельным источником познания, поскольку оно зависит от восприятия и вывода; вайдика—показание шрути, то есть вед. Веды дают нам истинное познание сверхчувственной реальности, которая не может бытьпознана посредством восприятия или вывода. Так как веды никем не составлены, они свободны от всех дефектов и несовершенств, присущих произведениям людей. Поэтому они непогрешимы и обладают самоочевидной достоверностью. Веды являются воплощением откровения просветленных пророков. Будучи всеобщим и вечным опытом, эти откровения независимы от воли и сознания отдельных лиц. Веды безличны; однако они невечны, поскольку возникают из духовного опыта пророков и святых и сохраняются посредством передачи их учения от поколения к поколению.

IV. ДОКТРИНА ОСВОБОЖДЕНИЯ 2

В нашей жизни переплетаются радость и печаль. И действительно: в жизни масса удовольствий, которыми пользуются многие существа, но в ней гораздо больше страданий и лишений, которым подвержены в большей или меньшей мере

1 Подробнее см. S. С. С h a tt e r j e e, The Nyaya Theory of Knowledge, Bk. III.

2 См. «K.arika» и «Kaumudi», 44—68; «Sankhya-sutra», «Pravacana-bhasya» и «Vrtti», 3. 65—84.

все живые существа Если бы даже кому-нибудь и удалось избегнуть всех болезней и лишений, он не смог бы уклониться от когтей старости и смерти. ш Обычно мы являемся жертвами трех видов страданий — адхьятмика, адхибхаутика и адхидайвика. Первый вид страданий обусловливается внутренними причинами — телесными и душевными болезнями. Сюда относятся такие телесные и психические страдания, как лихорадка, головная боль, внезапные приступы страха, гнева, алчности и т. п.

Второй вид страданий вызывается внешними естественными причинами — людьми, зверями, колючками и т. п. Примерами такого страдания могут служить убийство, укус змеи, укол и т. д.

Третий вид страданий вызывается внешними сверхъестественными причинами — привидениями, демонами и т. д.

Люди страстно желают избегнуть всякого рода страданий. Больше того, они хотят раз и навсегда пресечь все страдания и пользоваться одними удовольствиями. По это невозможно. Мы не можем получать одни лишь удовольствия и совершенно устранить мучения. Пока мы связаны со своим бренным телом и его несовершенными органами, все наши удовольствия тесно переплетаются с мучениями, хотя иногда только временными. Поэтому следует отказаться от гедонистического идеала наслаждений и поставить перед собой менее привлекательную, но зато более разумную цель—освободиться or страданий.

В системе санкхьи под освобождением по- нимается абсолюгное и полное прекращение всех страданий, без какой бы то ни было возможности их повторения. Это — конечная цель, suinmuni bonuin нашей жизни.

Как достигается освобождение, или абсолютная свобода, от всяких мучений и страданий? Все искусства и ремесла современного человека и все достижения современной науки могут дать нам лишь временное облегчение от мук, лишь мимолетные удовольствия. Они не обеспечивают полного и окончательного освобождения от всех зол, которым могут подвергнуться наш ум и тело. Поэтому для разрешения этой задачи

требуется другой, более эффективный метод, который индийский философ находит в правильном познании реальности. То, что наши страдания обусловлены невежеством,— общее правило. Подтверждением этому могут быть многочисленные примеры, когда зачастую невежественный и необразованный человек испытывает страдание потому, что он не знает законов жизни и природы. Чем больше мы знаем о самих себе и об окружающем нас мире, тем лучше приспособляемся к борьбе за существование и тем больше получаем наслаждений. Однако и в этом случае мы не вполне счастливы и не полностью свободны от страданий и нищеты. Причина этого коренится в том, что мы не обладаем совершенным познанием реальности. Когда мы будем облада-ib этим познанием, мы достигнем освобождения от всех страданий.

Реальность в понимании филосо4юв санкхьи представляет собой множество я и стоящий перед ними мир объектов. Я — это разумное начало, которое, не обладая каким-либо качеством или активностью, является чистым сознанием, свободным от ограничений пространства, времени и причинности. Это чистый субъект, выходящий за пределы мира объектов, включая физические предметы и органические тела, ум и чувства, мое я и интеллект. Все изменения и всякого рода активность, все мысли и чувства, все удовольствия и страдания, все радости и печали принадлежа! тому, что мы называем единством ума и тела. Я совершенно отлично от комплекса ума-гела и стоит поэтому вне всех болезней или несчастий психической жизни. Удовольствие и страдание являюгся психическими факторами, которые не имеют реального отношения к чистому Я. Ум, а не Я испытывает удовольствие или страдание, бывает счастливым или несчастным. Точно так же добродетель и порок, достоинства и недостатки — словом, все моральные качества— относятся к аханкаре как личности, являющейся побудителем и исполнителем всех деянии 1.

Я отличается от аханкары—носителя морали, побуждающего к добру или злу, достигаю-

Ср. «Sankhya-suira» и «Vrtti», 5. 25—26.

щего их и соответственно наслаждающегося или страдающего. Таким образом, мы видим, что Я — это трансцендентный субъект, самая сущность которого есть чистое сознание, свобода, вечность и бессмертие. Это — чистое сознание в том смысле, что изменяющиеся состояния и процессы ума, которые мы называем эмпирическим сознанием, не принадлежат Я. Я есть субъект, или свидетель, умственных изменений, равно как и телесных или физических изменений, но оно столь же отлично от первых, как и от вторых. Я — это сама свобода, поскольку оно выходит за пределы пространства, времени и причинно-следственного порядка существования. ft вечно и бессмертно потому, что оно не произведено никакой причиной и не может быть разрушено никоим образом

Удовольствие и боль, радость и печаль свойственны интеллекту и манасу (уму). Пуруша же, или Я, по своей природе свободно от всего этого. Но ввиду невежества Я не может отличить себя от ума и интеллекта и присваивает их себе, считая их частями самого себя, вплоть до отождествления себя с телом, чувствами, умом и интеллектом. Я становится, так сказать, кем-то определенным именем и особым «сочетанием таланта, темперамента и характера». Мы говорим о Я как о «вещественном я», «общественном я», как о «чувствующем и имеющем влечения я», «воображающем и желающем я» или «обладающем волей и мыслящем я» (Джемс).

Согласно учению санкхьи, все эти я являются не-Я, отражающими чистое Я и передающими ему все свои аффекты и эмоции, Я считает себя счастливым или несчастным, когда ум и интеллект, с которыми оно себя отождествляет, становится таковым, подобно тому как отец читает себя счастливым или несчастным, когда его любимый сын переживает удачу или неудачу, или как господин чувствует себя оскорбленным при нанесении обиды его слуге. Именно это отсутствие разграничения Я и не-Я, то есть чувство тождества Я с умом-телом, и является причиной всех наших тревог.Мы страдаем от боли или

1 Ср. «Pravacana-bhasya», 1. 146—148.

испытываем удовольствие потому, что переживающий субъект, находящийся внутри нас, ошибочно отождествляется с переживаемыми объектами, включая удовольствие и боль 1.

Поскольку причиной страдания является невежество, то есть неумение разграничивать Я и не-Я, то свободу от страдания может принести именно познание различия между ними 2. Но спасительная сила познания — это не просто постижение истины; оно должно быть непосредственным познанием, или ясным пониманием того факта, что Я—это не тело и чувства, не ум или интеллект. Если мы осознаем или увидим,, что наше Я есть не рожденный и не умирающий дух, вечный и бессмертный субъект опыта, мы освободимся от всех несчастий и страданий.

Непосредственное познание истины необходимо для устранения иллюзии, будто тело и ум являются моим Я. В таком случае мы непосредственно и несомненно воспринимаем, будто Я— это отдельный психофизический организм. Познание того, что Я отличается от всего этого, будет таким же непосредственным восприятием, если оно должно опровергнуть предыдущее и аннулировать его. Иллюзорное восприятие веревки в виде змеи не может быть рассеяно никакими аргументами или наставлениями, кроме другого восприятия веревки как таковой. Для познания нашего .Я необходим долгий путь духовных испытаний вместе с уважением к истине и постоянным размышлением о том, что дух не есть тело, чувства, ум или интеллект3. Природу и методы этого воспитания мы рассмотрим ниже, когда перейдем к философии йоги.

Когда Я достигает освобождения, в нем не происходит никаких изменений и не появляется никаких новых свойств или качеств. Освобождение, или свобода, Я не означает развития от менее совершенного к более совершенному состоянию. Равным образом бессмертие и вечная жизнь не

1 Ср. «Karika» и «Kaumudi», 62; «Pravacana-bhasya» и «Vrtti», 3. 72.

2 Cp. «Karika» и «Kaumudi», 44, 63; «Sankhya-sutra» и «Vriti», 3. 23—24.

3 Cp. «Sankhya-sutra» и «Vriti», 3. 66 и 75; «Karika» и «Kaumudi», 64.

должны рассматриваться как будущие возможности или события во времени. Если бы они являлись событиями или временными приобретениями, то они подчинялись бы и законам времени, пространства и причинности и как таковые были бы противоположными именно свободе и бессмертию. Достижение же освобождения означает недвусмысленное признание Я как реальности, находящейся вне времени и пространства, вне ума и тела и, таким образом, в сущности своей свободной, вечной и бессмертной 1.

Когда осуществляется такое понимание Я, оно перестает подвергаться превратностям тела и ума и спокойно существует в самом себе как беспристрастный свидетель физических и психических изменений. Подобно тому как танцовщица после выступления перед зрителями прекращает танцевать, так и пракрити перестает действовать и строить мир после проявления своей природы в Я 2.

Таким образом, каждому я предоставляется возможность осознать себя и тем самым достигнуть освобождения в этом мире. Этот вид освобождения известен как освобождение души во время ее жизни в теле. После смерти своего тела освобожденное Я достигает освобождения духа от всех тел, как вещественных, так и тонких, что обеспечивает абсолютную и полную свободу 3.

Виджнянабхикшу считает, что последнее есть реальный способ освобождения, поскольку Я не может быть полностью свободным от влияния телесных и умственных изменений в период своего 1елесного воплощения 4. Но все последователи санкхьи считают освобождение полным разрушением тронного страдания, что, конечно, не означает состояния радости, как оно понимаеются в веданте. Где нет страдания, там не может быть и наслаждения, почему что и то и другое относительно и к тому же неразрывно связано друг с другом.

1 Ср. «Sankhya-sutra» и «Vriti», 5. 74—83; «Sankhya-sutra», 1. 56, б. 20.

2 Ср. «Karika» и «Kaumudi», 59, 65—66.

3 Cp. «Karika» и «Kaumudi», 67—68; «Sankhya-sutra» и «Vrtii», 3. 78—84.

4 Cp. «Pravacana-bhasya», 3. 76—84, 5. 116.

V. ПРОБЛЕМЫ БЫТИЯ БОГА l

Отношение школы санкхьи к теизму по-разному рассматривалось различными ее комментаторами и истолкователями. В то время как одни из них решительно отвергают веру в бога, другие прилагают огромные усилия для доказательства того, что философская система санкхьи является не менее теистической, чем ньяя.

Классическая санкхья выступает против признания бытия бога исходя из следующих соображений:

а) То, что мир как система производных следствий должен иметь причину,— вне всяких сомнений. Но бог, или Брахман, не может быть причиной мира. Говорят, что бог должен быть вечным и неизменным Я- Однако то, что неизменно, не может быть движущей причиной чего-либо. Отсюда следует, что первопричина мира является вечной, но всегда изменяющейся пракрити — материей.

б) Могут сказать, что материя (пракрити), будучи неразумной, для того чтобы производи ib мир, должна контролироваться и направляться некоторой разумной силой. Индивидуальные же я ограничены в возможности познания и поэтому не могут контролировать тонкую материальную причину мира. Следовательно, должно быть бесконечно мудрое существо, то есть бог, который направляет и руководит материей.

Но это мнение несостоятельно. Согласно теистам, бог не действует и никоим образом не проявляет никаких усилий, в то время как управлять пракрити—это значит именно действовать. Допуская, что бог является правителем пракрити, мы можем ноставть вопрос:что побуждает бога управлять пракрнги и тем самым создавать мир? Это не может быть основной целью бога, ибо для него как совершенного существа нет каких-либо невыполнимых желаний и

Ср. «Karika» и «Kaumudi», 56—57; «Sankhya-sutra» «Vrtti» и «Pravacana», 1. 92—95, 3.56—57, 5. 2—12. См. также G a u d a p a d a, Sarikhya-Karika-bhasya и А. К. М аj u m d a r, 'The Sankhya Conception of Personality, ch. 1—11.

недостижимых целей. Это не может быть и делом существ, созданных богом, ибо ни один благоразумный человек не станет беспокоиться о благополучии других людей, не преследуя при этом своей собственной выгоды. Действительно, в мире столь много зла и страданий, что едва ли можно сказать, что он является творением бога, который, создавая мир, имел в виду только благо

сотворенных им существ.

в) Вера в бога несовместима с признанием реальности множества бессмертных единичных я (душ). Если сказать, что они представляют собой части бога, то эти души должны были бы обладать некоторым божественным могуществом, что, однако, совершенно исключено. Если же они созданы богом, то они должны быть подвержены разрушению. Из всего этого следует, что бог не существует и что материя (пракрита) есть достаточное основание для бытия мира объектов. Материя создает мир без участия сознания на благо единичных я, подобно тому как молоко коровы само течет из ее вымени для питания теленка.

Реже встречается другое толкование санкхьи, не признающее ее атеистической системой. Такова точка зрения Виджнянабхикшу и некоторых современных историков философии 1. Они утверждают, что бога, обладающего способностью творить мир, не существует, но мы должны верить в бога как вечно совершенного духа, который является свидетелем мира и одно присутствие которого заставляет материю действовать и творить, подобно тому как магнит приводит в движение кусок железа. Виджнянабхикшу полагает, что существование такого бога подтверждается как разумом, так и священным писанием.

VI. ЗАКЛЮЧЕНИЕ

Система санкхьи прослеживает весь путь развития мира: от взаимодействия двух основных начал — духа и первичной материи—до создания всей современной вселенной.

' См. «Pravacana-bhasya», 3. 76—84, 5. 116; А. К. M a j u m d a r, The Sankhya Conception of Perconality ch 1-11.

С одной стороны, мы имеем пракрити, которая считается основной причиной всего мира, включая физические предметы, органические тела и психические явления (например, ум, интеллект и мое я). Пракрити является как материальной, так и действующей причиной мира. Она активна и постоянно меняется, но в то же время слепа и неразумна.

Способно ли такое слепое начало развертывать и направлять упорядоченный мир к какой-либо разумной цели? Далее, как можно объяснить первоначальное беспокойство, вибрацию в пракрити, которая, как говорят, должна была находиться в состоянии равновесия?

Санкхья признает также и второе основное начало — пурушу, или Я. Категория пуруши включает множество я, которые являются вечными, неизменными началами, наделенными чистым сознанием. Все эти я разумны, но неактивны и неизменяемы. Только в контакте с такими обладающими сознанием и разумом я лишенная сознания и неразумная пракрити развертывает мир опыта.

Но каким образом неактивное и неизменное Я может соединяться с пракрити и оказывать на нее влияние? Сторонники санкхьи утверждают, что одного присутствия пуруши, или Я. достаточно для того, чтобы заставить пракрити действовать, хотя само по себе Я остается неподвижным. Подобным же образом отражение наделенго-го сознанием Я в лишенном сознания интеллекте объясняет познание и другие психические функции интеллекта. Но каким образом простое присутствие Я может быть причиной изменений пракрити, а не самого Я, — неясно. Равным образом совершенно непонятно, каким образом такое неразумное материальное начало, как интеллект, может отражать чистое сознание (которое нематериально) и тем самым приобретать сознание и разум. Физические аналогии, данные в системе санкхьи, недостаточно проливают свет на это положение. Существование множества я доказывается в системе санкхьи исходя из различий в природе, активности, времени рождения и смерти, сенсорной и моторной способностей различных живых существ. Однако все эти различия имеют отношение не к Я как чистому сознанию, но к связанным с ним телам. Поскольку же речь идет об их внутренней природе (то есть чистом сознании), то нет ничего такого, что может служить основанием для отличия одного я от другого. Так что теория санкхьи о многих конечных я не имеет, по-видимому, достаточных оснований. Быть может, все многочисленные я, о которых мы говорим, являются эмпирическими индивидами, или личностями, действующими в обыденной жизни.

Так что, с умозрительной точки зрения, в философии санкхьи должны быть, невидимому, некоторые пробелы. Тем не менее мы не должны недооценивать ее значения как системы самосовершенствования для достижения освобождения. Поскольку речь идет о практической цели достижения избавления от страдания, эта система ничуть не хуже других. Она дает возможность религиозному человеку реализовать самое высшее благо своей жизни — освобождение.


ФИЛОСОФИЯ ЙОГИ

1. ВВЕДЕНИЕ

Философия йоги является неоценимым даром великого индийского мудреца Патанджали для всех, склонных к осознанию (realisation) духа. Эта философия оказывает огромную поддержку тем, кто стремится понять существование духа как независимого начала, свободного от всех ограничений тела, чувств и ума Она носит также имя своего основателя и называется системой Патанджали

«Йога-сутра», или «Патанджала-сутра»,— первая работа этой филосо4'ской школы Вьяса написал к ней краткий, но важный комментарий под названием «Йога-бхашья», или «Вьяса-бхашья». Кроме того, «Таттва вайшаради» Ва-.часпати представляет собой хороший подкоммен-тарий к работе Вьясы, «Вритти» и «Йогамани-прабха» Бходжараджи являются весьма просчы-ми и популярными рабогами, посвященны\'и системе йоги Имеются и другие полезные руко-водсгва по философии йоги —«Йога-варттика» и «Иога-сара-санграха» Виджнянабхикшу.

Система Патанджали, то есть йога, делится на четыре части Первая часть, называемая самадмтада, посвящена характеру, целям и формам йоги, в ней рассматриваются модификации внутреннего органа (читты) и различные методы досгижения йоги.

Вторая часть — садханапада — посвящена средствам достижения самадхи: клеша 1, то есть

1 Глагол «клиш» («klis») является обычно непереходным глаголом klisyati и обозначает «испытывать несчастье» Кле ша (klesa) означает «несчастье» или «страдание» Но «klis» бывает иногда и переходным глаголом «klisndti», обозначаю щим «причину несчастья», «источник м^ки» «Klesas» боюе верно производится от смысла этого переходного глагола. (См «Vyasa bhasya», 1. 5, где klista соответствует klesa-hetuka [причиняющий несчастье — Ред ]).

духовным состояниям, причиняющим несчастья, плодам действий и их мучительной природе, четырехсторонней форме страданий, их причине, прекращению и средствам прекращения страданий.

Третья часть — вибхутипада — дает описание внутренних аспектов йоги, сверхъестественных сил, приобретаемых посредством применения ее на практике, и т. д.

Четвертая часть называется кайвальяпада;

она посвящена описанию природы и форм освобождения, рассматривая реальность трансцендентного Я и другого мира, и т. д.

Йога тесно примыкает к системе санкхьи.

Она является применением теории санкхьи в практике повседневной жизни. Йога в общем разделяет теорию познания санкхьи, признавая, как и последняя, три источника познания: восприятие, вывод и свидетельство священного писания. Йога признает и метафизику санкхьи с ее двадцатью пятью началами, но добавляет к ним веру в бога как верховного Я, отличающегося от других я. Эта система особенно интересна тем, что она практически применяет йогу, считая ее надежным средством достижения познания отличия Я от всего остального мира, познания, которое рассматривается в системе санкхьи как важнейшее условие освобождения. Значение йоги как важного метода постижения и реализации спиритуалистических истин индийской философии признается почти всеми индийскими системами философии. О важности практического применения йоги говорится даже в ведах, упанишадах, смрити и пуранах 1. До тех пор пока ум, или интеллект, человека не просветлен и не установлен, он не может надлежащим образом понимать что-нибудь в философии или религии. У нас должно быть чисчое сердце и светлый ум, если мы стремимся позначь и практически применить философские и религиозные истины. Применение йоги — лучший путь самоочищения, то есть очищения тела и интеллекта. Поэтому все системы индийской

1 Ср. «Katha Upanisad», 6. 11, 6. 18; «Svetasvatara», 2. 8, 3. 11.

философии [за исключением чарвака] настаивают на применении йоги как на необходимой практической стороне философии жизни.

Патанджали занимается специальным изучением природы и форм йоги, различных ступеней ее практического применения, а также других связанных с этим важнейших вопросов. Подобно сторонникам санкхьи и других систем индийской философии, основатель йоги Патанджали утверждает, что освобождение должно быть достигнуто благодаря непосредственному познанию отличия Я от физического мира, включая наше тело, ум и индивидуальность. По это возможно лишь в том случае, если мы сможем подавить и ограничить функции тела и чувств, ума-манаса и интеллекта, наконец, нашу индивидуальность (то есть эмпирическое, личное я) И вместе с тем обладать самосознанием, опытом трансцендентного духа (пуруши). Это убедило бы нас, что Я выше комплекса ум-тело, выше чувств и интеллекта, а также страданий или радости отдельной личности — я. Я, как будет показано, должно стоять выше всякой физической реальности с ее пространственно-временными и причинно-следственными отношениями. Это и является осознанием Я как свободного, бессмертного духа, стоящего вне зла и страданий, смерти и разрушения. Иными словами, это есть достижение состояния свободы от всякого страдания и несчастия — освобождение. Система йоги указывает практически осуществимый путь саморазвития всем тем, кто следует велениям духа и кто искренно стремится следовать ему. Система же санкхьи больше внимания обращает на познание отличия Я от всего остального мира как на средство достижения освобождения. Но она не забывает рекомендовать и такие практические методы достижения освобождения, как изучение, размышление и постоянное сосредоточение на истине 1.

Философия йоги заостряет свое внимание на практических методах очищения и сосредоточения для понимания отличия Я от тела и ума и вместе с тем для достижения освобождения.

1 «Karika» и «Kaumudi», 51.

Но это будет объяснено ниже, в разделе «Этика йоги»; здесь же мы должны рассмотреть психологию йоги, предметом которой является изучение природы Я, ума и его функций, а также их взаимоотношения.

II. ПСИХОЛОГИЯ ЙОГИ

В системе санкхья-йоги душа считается свободным духом, объединенным с физическим телом и более тесно связанным с тонким телом, состоящим из чувств, ума-манаса, эмпирического я и интеллекта.

По своей природе Я представляет собой чистое сознание, не ограниченное телом и не зависящее от колебаний ума-читты. Я по незнанию смешивает себя с читтой. Читта является первым продуктом пракрити, в котором элемент сатгва, то есть сила проявления, естественно преобладает над силами раджас и тамас. Ум-читта но своей сущности лишен сознания, но, находясь вблизи Я, он с присущей ему силой проявления отражает сознание Я в такой степени, что начинает казаться обладающим сознанием и разумным. Читта отличается от манаса, представляющего собой внутреннее чувство. Когда ум-читта связан с каким-либо объектом через ум-манас, он принимает форму этого объекта. Я познает объекты через модификации ума-читты, которые соответствуют формам познаваемых объектов. Хотя Я в действительности не претерпевает никаких изменений, или модификаций, однако ввиду своего отражения в меняющихся состояниях и процессах ума-читты оно должно быть, невидимому, субъектом изменений и проходить через различные состояния ума-читты, подобно тому как луна кажется движущейся, когда мы видим ее отраженной в движущихся волнах 1.

Имеется много различных модификаций ума-читты, то есть состояний ума. Их можно разбить на пять групп: истинное познание, ложное познание, знание слов, сон и память.

Истинное познание подразделяется на восприятие, логический вывод и устное свидетель

1 См. «Joga-sutra» и «Vrtti», 1. 4.

ство. В системе йоги они объясняются почти так же, как и в системе санкхьи.

Неправильное познание — это познание того, чего нет в действительности. В него входит также сомнение, или неопределенное знание.

Знание слов — это знание их смысла, порождаемое одним звучанием слов, без каких бы то ни было реальных фактов, соответствующих их сочетанию. Когда вы слышите слова «голова Раху»1, вы имеете понятие о различии между Раху и его головой, хотя на самом деле между ними нет различия, поскольку Раху является только головой. Равным образом фраза «сознание души» вызывает представление о двух связанных различных сущностях (душа и сознание), в действительности тождественных.

Сон — это своеобразная модификация ума. Он возникает благодаря преобладанию в уме-читте тамаса, а также следующему за этим прекращению бодрствующего состояния сознания и возникновению сновидений. Сон может быть глубоким, без сновидений. Некоторые философы полагают, что при здоровом сне деятельность ума, или сознание, совершенно прекращается. Но это неверно. После пробуждения от здорового сна мы говорим: «Я спал хорошо», «Я ничего не помню» и т. п. Такое воспоминание о том, что происходило во время сна, предполагает непосредственное переживание состояния сна. Следовательно, сон предполагает наличие некоторого духовного состояния, процесса, в котором ощущается отсутствие познания.

Память представляет собой воспроизведение минувших переживаний без каких-либо изменений или добавлении.

Эги пять видов модификаций охватывают все возможные умственные состояния, или процессы (читта-вритти}. Поэтому пет необходимости в каких-либо других видах познавательных функций ума (читта-вритти) 1.

Когда читта переходит в то или иное духовное состояние, Я отражается в нем и склоняется к тому, чтобы считать его своим состоянием. Отсюда создается впечатление, что Я само

1 См. «Joga-sutra», «Bhasya» и «Vrtti», 1. 5—11.

переходит от одного состояния ума-читты к другому и переживает различные стадии жизни. Я кажется, что оно рождается и растет, со временем стареет и умирает. Все это приводит к убеждению, будто Я спит и пробуждается, воображает и вспоминает, делает промахи и исправляет ошибки и т. д. Однако в действительности Я (пуруша) выше всех явлений, имеющих отношение к телу и уму, выше всех физических и психологических состояний — таких, как сон и бодрствование, рождение и смерть и т. д. Именно ум-читта, а не Я находится в состоянии сна и бодрствования, познает и сомневается, думает и вспоминает. Я кажется субъектом этих функций, потому что в читте, как в зеркале, отражается все то, что происходит перед Я.

По-видимому, Я должно быть также субъектом пяти источников несчастий: 1) ошибочное понимание невечного как вечного; не-Я как Я;

неприятного как приятного, нечистого как чистого; 2) ложное понимание или восприятие Я как тождественного с интеллектом; 3) желание наслаждений и средств их достижения; 4) отвращение к боли и ее причинам; 5) инстинктивная боязнь смерти у всех живых существ1. До тех пор пока в читте происходят изменения, или модификации, Я отражается в нем и при отсутствии умения отличить себя от всего остального мира отождествляет себя с ним. В результате Я чувствует удовольствие или страдание от объектов мира и соответслвенно любит их или ненавидит. Для Я это означает зависимость. Следовательно, если мы хотим добиться освобождения, io мы так или иначе должны сдерживать активность тела, чувств и ума-манаса и, наконец, прекратить все модификации ума-читты. Когда волны эмпирического сознания (карья-читты) утихают и оставляют читту в состоянии совершенного спокойствия, Я осознает себя как нечто отличное от комплекса ум-тело, как свободное, бессмертное, самосветящееся сознание. Целью йоги и является достижение этого состояния посредством прекращения функции ума-читты.

1 «Joga-sutra», «Bhasya» и «Vrtti», 2. 3—9.

III. ЭТИКА ЙОГИ

1. Природа и формы йоги 1

Йога означает прекращение деятельности, модификаций ума-читты. Она не означает какого-либо контакта между единичным я и некоторой другой реальностью, подобной, например, богу, или абсолюту. Как мы уже указывали, цель йоги состоит в том, чтобы не давать Я отождествлять себя с различными модификациями чит-ты. Но это невозможно до тех пор, пока имеются такие модификации, и поэтому Я не понимает ясно своего отличия от читты. Исходя из этого, йога ставит своей целью затормозить и прекратить все модификации ума.

Имеется пять ступеней духовной жизни. Читта (модификация ума) состоит из элементов саттва, раджас и тамас. Различные состояния читты зависят от степени присутствия и действия в нем этих элементов. Эти состояния ума-читты называются: кшипта, или беспокойство, мудха — бездеятельность, викшипта — рассеянность, экагра — сосредоточенность, нироддха — сдержанность. Каждое такое состояние представляет собой некоторое подавление модификаций читты. К тому же одно состояние читты исключает другие. Так, любовь и ненависть по своей природе противоположны и несовместимы друг с другом. Но все же йога не может быть достигнута на любой ступени читты. На первой ступени читта находится под влиянием элементов раджас и тамас, притягивается чувственными объектами и служит для достижения знаний. Читта переключается с одного объекта на другой, ни на одном не останавливаясь. Это состояние ни в коей мере не способствует йоге, потому что оно не помогает нам контролировать ум и чувства. Вторая ступень обусловлена избытком в читте элемента тамас и поэтому означает тенденцию к пороку, невежеству, сну и т. п. На третьей ступени — рассеянности — читта свободен от влияния тамаса и соприкасается только с раджас. На этой

1 «Joga-sutra» и «Bhasya», 1. 1—4, 1. 12—18; 1. 23, 2. 1—2,4. 29—34.

ступени он обладает способностью проявлять все объекты и совершать добродетельные поступки, познавать и т. п. Это — стадия временного сосредоточения читты на некотором объекте, которая следует за рассеянностью. Такое состояние не может быть названо йогой, потому что в нем не прекращаются полностью ни модификации ума, ни наши тревоги, как и не уничтожаются наши страдания от ошибочного знания и как не уничтожается все остальное.

Четвертой ступенью ума-читты является сосредоточенность. На этой ступени читта очищается от примеси элемента раджас и становится совершенным проявлением саттва. В результате появляется длительное сосредоточение ума-читты на некотором объекте, что позволяет раскрыть его истинную природу и подготовить почву для полного прекращения всех модификаций ума. Однако и в этом состоянии ум-читта продолжает думать или размышлять о некотором объекте, так что и здесь умственные процессы не прекращаются полностью. На последней сгупени прекращается всякая умственная деятельность, включая даже сосредоточение, характерное для предыдущей стадии. Здесь полностью прекращаются всякая деятельность и смена состояний ума и ум-читта целиком погружается в свое первоначальное неизменное состояние невозмутимости и спокойствия.

Последние две ступени помогают нам прийти к йоге, поскольку они представляют собой эффективное средство проявления в уме элемента саттва и тем самым способствуют достижению конечной цели — освобождения. Фактически твердо установленное состояние сосредоточения называется «сампраджнята йога», то есть экстазом созерцания, при котором достигается ясное и отчетливое осознание объекта размышления. Это состояние называется также «самаиатти» или «сампраджнята самадхи», потому что ум-читта в этом состоянии целиком вкладывается в объект и принимает форму самого объекта. Точно так же состояние нируддха (прекращение) называется «асампраджнята йога», или «асам-праджнята самадхи», потому что модификации ума-читты в этом состоянии прекращаются, ничего не познается и ничто не мыслится. В этом заключается состояние экстаза, при котором прекращаются все психические переживания, объекты не являются нам, и на безмятежной поверхности ума не происходит никаких волнений.

Оба эти вида самадхи известны под общим названием «самадхи йога», или прекращение модификаций ума-читты, поскольку они способствуют самосовершенствованию.

Известны два главных вида йоги — сампраджнята и асампраджията. Сампраджнята самадхи, в свою очередь, делится на четыре вида в соответствии с различными объектами размышления. Когда ум-читта сосредоточивается на любом вещественном физическом объекте внешнего мира, например изображении бога или богини, то такое сосредоточение называется «савитарка». Выяснив природу этого объекта, необходимо сосредоточиться на тонких объектах или тонких сущностях физических вещей. Сосредоточение ума на этих объектах называется «савичара самадхи». Третий вид сампраджняты предполагает обращение к некоторым еще более тонким объектам, например чувствам, и сосредоточение па них ума-читты до тех пор, пока не проявится их реальная природа в том, что называется санаида «самадхи». Последний вид сампраджняты называется «са-смита», поскольку относящийся к нему объект есть асмита — личная субстанция (я), с которой Я обычно отождествляет себя. Достижение этой стадии сосредоточения позволяет осознать (realisation) истинную природу эмпирического я. Но это также проливает некоторый свет на то, что .Я вообще почти не отличается от моего я 1.

Итак, ум-читта постигает природу различных объектов внутри и вне тела, постепенно отрешаясь от них, до тех пор, пока совсем не освободится от мысли о каких бы то ни было объектах и не достигнет асампраджнята самадхи-йоги par exellence. Она кладет конец всяким модификациям ума, и мы уже не связываемся ни

1 Конечная стадия сампраджняты иногда называется «дхармамсгха самадхи», потому что она указывает йогинам на блаженство самопознания (см «Joga-sutra» и «Bhasya», 4,29).

с одним объектом. Эта стадия йоги является последней, потому что при ее достижении весь мир объектов перестает оказывать свое действие на йогина и существовать для него.

Находясь в этом состоянии, Я пребывает в своей собственной сущности как чистое сознание, наслаждаясь спокойным созерцанием обособленного самосветящегося существования. При наступлении этого состояния достигается конечная цель жизни, а именно: освобождение, свобода от всяких мучений и страданий. Вся жизнь — это стремление к миру и спокойствию, а также поиски средств для их достижения. Йога представляет собой один из духовных путей, ведущих к желанной цели полного избавления от всяких несчастий через осознание различия Я от тела, ума и своего я. Но эта конечная цель не может быть достигнута сразу всеми. Если бы даже можно было сразу достичь состояния йоги и тем самым освободиться от страданий, то оставалась бы возможность последующего их возвращения, ибо все впечатления и тенденции ума-читты вследствие его прошлых и настоящих действий сохраняются. Требуются длительные и ревностные усилия, чтобы твердо держаться в состоянии йоги и разрушать влияния различных видов прошлых и настоящих карм. С этой целью необходимо в течение длительного времени прилежно и тщательно исполнять все ритуалы йоги. В следующем разделе будет дано объяснение различных средств применения йоги.

[Имеется три главных пути йоги: джняна, бхакти и карма. Человек в соответствии со своими способностями, темпераментом и характером должен избрать один из них и следовать ему. Те, у которых преобладает интеллектуальный темперамент, могут следовать по пути познания (джняна-йога) и с помощью анализа объектов мира и так называемых благ жизни отрешиться полностью от всех вещей мира, включая тело и ум. Человек эмоционального темперамента должен посвятить свое сердце и душу богу, поклоняться и служить ему верой и правдой всю свою жизнь. Это — бхакти-йога, которая ведет религиозного человека к конечной цели жизни — освобождению. Йога действия (карма-йога, или крия-йога) рекомендуется тем, кто склонен к деятельности и неспособен к сосредоточенности ума или религиозности. Йога действия состоит в аскетическом образе жизни, в изучении священного писания, в размышлении о боге (ишвара-пранидхана). Путь кармы, если ему следовать в духе философии йоги, также ведет к желанной цели—освобождению.]

2. Восемь средств йоги 1

Как мы уже сказали, человек не может понять духовных истин до тех пор, пока его ум засорен, а интеллект испорчен злонамеренными мыслями. Только чистому сердцу и ясной голове непосредственно раскрывается истинный дух. Философы санкхья-йоги утверждают, что освобождение должно быть достигнуто посредством духовного проникновения в реальность Я как чистого бессмертного духа, совершенно отличного от тела и ума. Но духовное проникновение может быть достигнуто лишь тогда, когда ум очищен от всех примесей и остается совершенно спокойным и ясным. Для очищения и просветления читты йога дает нам восемь средств: 1) яма (воздержание), 2) нияма (культура), 3) асана (положение), 4) пранаяма (контроль за дыханием), 5) пралья-хара (выключение чувств), 6) дхарана (внимание), 7) дхьяна (созерцание) и 8) самадхи (сосредоточение). Они известны как вспомогательные средства йоги. При регулярном применении на практике этих средств с благоговением и бесстрастием они ведут к достижению йоги как сампраджнята, так и асампраджнята.

Первое правило йоги состоит: а) в ахимсе — воздержании от нанесения какого бы то ни было вреда любому виду жизни, б) в сатье— правдивости в мыслях и словах, в) в астейе— заповеди «не укради», г) в брахмачарье— контроле над чувственными желаниями и страстями и, наконец, д) в апариграхе, то есть в нестяжательстве, отклонении даров. Хотя эти виды практического поведения, повидимому, должны быть настолько хорошо известны, что

1 Ср. «Joga-sutra» и «Bhasya», 2. 28—55; 3. 1—4.

не требуют детальных разъяснений, тем не менее в йоге они объясняются во всех подробностях, причем подчеркивается необходимость строгого соблюдения всех ее предписаний, вплоть до самых мелочей. Причина этого очевидна. То, что здоровый ум пребывает в здоровом теле и что ни ум, ни тело не могут быть здоровыми у человека, который не контролирует своих страстей и сексуальных импульсов,— это психологический закон. Человек не может сосредоточить своего внимания ни на одном объекте, когда он отвлекается на злонамеренные, преступные и другие порочные дела. Это объясняет необходимость полного воздержания йогина от всяких порочных поступков и стремлений, если он собирается в состоянии сосредоточения познать >7.

Второе средство достижения освобождения — это нияма — культура. Суть ее заключается в развитии следующих положительных навыков, или привычек: а) шауча, то есть поддержание чистоты тела и принятие чистой пищи (так называемое бихья — внешнее очищение), а также очищение ума посредством воспитания хороших эмоций и чувств (таких, как дружелюбие, доброжелатель-нос гь, бодрость) ради того, чтобы сделать добро другим людям, невзирая па их пороки (это называется «абхьянтара», то есть внутреннее очищение); б) сантота — привычка довольствоваться тем, что приходит само собой без излишних усилий; в) тапас — умерщвление плоти, которое состоит в привычке переносить холод, жару и т. п. и соблюдении аскетических обетов; г) сва-дхьял — привычка к регулярному чтению религиозных книг и, наконец, д) Йшварапранид-хана — размышление о боге и смирение перед ним.

Асана — это дисциплина тела, которая состоит в умении занимать прочные и удобные положения. Имеются различные виды асаны—падмасана, вирасана, бхадрасана и т. д. Их можно изучить надлежащим образом только под руко-водслвом специалистов. Дисциплина тела столь же необходима для достижения сосредоточения, как и дисциплина ума. Если тело не свободно от болезней и других вредных влияний, то достигнуть сосредоточения очень трудно. Исходя

из этого йога устанавливает детально разработанные правила для поддержания здоровья тела и подготовки его в качестве вместилища для сосредоточенной мысли. Система йоги предписывает ряд правил для сохранения жизненной энергии, укрепления и очищения тела и ума. Асаны — положения тела, рекомендованные в системе йоги,—являются эффективными методами, с помощью которых тело может быть частично предохранено от болезней и все члены его, в особенности нервная система, могут должным образом контролироваться, что предотвратит и нарушения деятельности ума.

Пранаяма состоит в глубоком вдыхании, задержании дыхания и выдыхании в течение определенного промежутка времени. Детали этого процесса должны быть изучены у специалиста. Дыхательные упражнения полезны для укрепления сердца и улучшения его деятельности, что признается врачами (пациентам со слабым сердцем они в определенных случаях рекомендуют прогулки, восхождения и т. п.). Йога идет дальше и предписывает контроль дыхания для сосредоточения ума, потому что это способствует устойчивости тела и души. До тех пор пока продолжается дыхание, ум также испытывает колебания и замечает вдыхание и выдыхание воздуха. Когда же дыхание приостанавливается, ум приходиг в состояние ничем не нарушимого сосредоточения. С помощью упражнения в контроле за дыханием можно приос1анавливать дыхание на долгое время и тем самым продлить состояние сосредоточения.

Пратьяхара состоит в недопущении чувств к соответствующим виешним объектам и сохранении их под контролем ума. Когда чувства эффективно контролируются умом, ими руководят не соответствующие природные предметы, а сам ум. Поэтому в таком состоянии ум не подвергается действиям зрительных образов и звуков, проникающим через глаза и уши, но подчиняет себе эти чувс1ва и заставляет видеть и слышать свои собственные объекты. Достичь такого состояния очень трудно, но возможно. Это требует твердой воли и длительной практики в достижении господе гва над своими чувствами. Вышеперечисленные пять средств достижения освобождения — воздержание, культура, положение тела, контроль за дыханием и контроль над чувствами — считаются внешними помощниками йоги. По сравнению с ними остальные три средства должны считаться внутренними, потому что они непосредственно относятся к некоторому роду йоги; это — внимание (дхарана), созерцание (дхьяна) и сосредоточение (самадхи).

Внимание — это дисциплина ума, состоящая в сосредоточении, фиксации ума-читты на желаемом объекте. Объект, находящийся в сфере внимания, может быть частью тела (пуп, переносица и т. д.) или внешним (луна, образы богов и т. д.). Способность прочно сосредоточивать внимание на некотором объекте является испытанием пригодности для подъема на следующую, высшую стадию йоги.

Созерцание — следующая ступень йоги. Оно означает равномерное течение мысли около и даже вокруг объекта внимания. Это—спокойное рассмотрение объекта без какого-либо перерыва или нарушения. В результате мы получаем ясное и отчетливое представление объекта, и прежде всего — его частей и аспектов. Но с помощью длительного размышления ум может развить частичное представление объекта в полное и живое его представление. Таким образом, созерцание раскрывает реальность рассматриваемого объекта для ума йогина.

Сосредоточение — это конечная ступень в практике йоги. На этой ступени ум настолько глубоко поглощен объектом созерцания, что он теряет себя в объекте и не имеет никакого представления о самом себе. В состоянии созерцания мышление и объект мысли остаются различными и самостоятельными состояниями сознания. В состоянии же сосредоточения мышление не отличается от своего объекта, а принимает его формул и теряет себя. Таким образом, в уме отчетливо остается только объект мысли, и мы даже не знаем, происходит ли там также и процесс мышления. Здесь следует отметить, что сосредоточение '(самадхи) как. средство отлично от йоги (самадхи), которая была определена ранее как одерживающее начало ума». Первое есть только средство достижения последнего, являющегося его целью.

Эти последние три ступени в практике йоги называются внутренними средствами. Они должны иметь один и тот же объект, который прежде всего должен войти в сферу внимания, затем подвергнуться рассмотрению и, наконец, явиться предметом сосредоточения. Объединенные таким образом, они составляют самяму, весьма необходимую для достижения самадхи-йоги.

Утверждают, что благодаря практическому применению йоги на ее различных стадиях йогин приобретает особую силу. Так, йогины могут приручать всех животных, включая даже диких зверей; доставать любую вещь с помощью простого желания; знать непосредственно прошлое, настоящее и будущее; вызывать сверхъестественные зрительные образы, звуки и запахи и видеть тончайшие сущности, ангелов и богов. Они могут также видеть через закрытые двери, проходить через каменные стены, делаться невидимыми, появляться в одно и то же время в различных местах и т. д. Но в то же время система йоги призывает всех религиозно настроенных^лю-дей не применять йогу ради этих целей. Йога служит достижению освобождения. Йогин не должен поддаваться соблазну обретения сверхъестественных сил. Он должен преодолевать этот соблазн и двигаться вперед до тех пор, пока не придет к концу путешествия, а именно: к освобождению1.

IV. МЕСТО БОГА В СИСТЕМЕ ЙОГИ 2

В отличие от санкхьи система йоги является теистической. Она признает существование бога как теоретически, так и практически. Сам Па-танджали при решении каких-либо теоретических проблем философии не чувствует необходимости в боге. Для него бог имеет более практическое, чем теоретическое значение. Он полагает, что поклонению богу должно придаваться огромное

1 См. «Joga-sutra» и «Bhasya», 3. 37; 3. 51; 4. 1.

2 Cм. «Joga-sutra», «Bhasya» и «Vrfcti», 1. 23—29, 2 1, 32, 45, 3. 45.

практическое значение, поскольку оно может быть использовано в качестве одного из многих средств окончательного достижения самадхи-йоги — сосредоточения, или «сдерживания ума». Последующие же комментаторы и истолкователи йоги проявляли чисто теоретический интерес к вопросу о бытии бога, рассуждая о его природе и доказывая его бытие. Таким образом, бытие бога в системе йоги рассматривается как с теоретической, так и с практической точек зрения.

Согласно йоге, бог есть верховное существо, стоящее выше всех личностей и свободное от всех недостатков. Бог — это совершенное, вечное, всенаполняющее, всемогущее и всеведущее существо. Все отдельные личности в той или иной степени подвержены несчастьям, порождаемым невежеством, эгоизмом, желанием, отвращением и страхом смерти. Все они занимаются тем или иным делом — хорошим, плохим или безразличным — и соответственно пожинают плоды своих трудов. Они подвергаются также влиянию скрытых впечатлений от минувших переживаний. Если бы даже освобожденное У1 было избавлено oi всех этих трудностей, то нельзя сказать, что оно и впредь будет от них свободно. Бог и только бог вечно свободен от каких бы то ни было недостатков. Бог — это бессмертный дух, который всегда свободен от несчастий и их последствий, а также oi впечатлений от этих бед. Он обладает совершенной природой, подобной которой не существует. К тому же он знает абсолютно все факты, какие только возможны, и, таким образом, в состоянии поддерживать существование всего мира одним лишь своим желанием или мыслью. Бог — верховный правитель мира, обладающий бесконечным познанием, неограниченным могуществом, самыми мудрыми желаниями, отличающими его oi всех других я.

Бытие бога доказывается с помощью следующих аргументов. Веды, упанишады и другие важнейшие священные писания говорят о существовании бога как верховного Я> которое является также первичной реальностью и конечной целью мира. Таким образом, как об эюм свидетельствует священное писание, бог существует.

Согласно закону непрерывности, все обла- J дающее степенью должно иметь низший и вые- № ший пределы. Имеются, например, различные величины — большие и малые. Атом представ- к ляет собой наименьшую величину, тогда как акаша (эфир), или пространство,— наибольшая величина. Точно так же имеются различные степени познания и могущества. Поэтому должно быть существо, обладающее совершенным познанием и совершенным могуществом. Таким верховным существом, самым высшим началом, является бог. Не может быть никакого Я, которое по знанию и могуществу могло бы быть приравнено к богу, ибо в этом случае между ними произошел бы конфликт, столкновение их желании и целей, что повлекло бы за собой последующий хаос во вселенной.

Мир создается в результате соединения пуруши с пракрити и их взаимного растворения Я вплоть до момента разъединения. Пуруша и пракрити—это независимые начала, о которых нельзя сказагь, что они естественно связаны, объединены. Равным образом они по своей природе не являются и разъединенными, иначе их взаимоотношение оставалось бы необъяснимым. Следовательно, должна быть какая-то разумная причина, которая вызывает их соединение и разъединение в соответствии с невидимыми моральными достоинствами индивидов. Ни одна личность не может контролировать свои достоинства или судьбу либо руководить ими, потому что у нее нет их ясного понимания. Следовательно, должно быть совершенное и всемогущее существо, вызывающее соединение или разъединение пуруши и пракрити в соответствии с тем, требуют ли достоинства индивидов созидания или разрушения мира. Это существо и есть бог, без руководства которого пракрити не может создать именно такое устройство вселенной, которое означает моральному воспитанию и окончательному освобождению индивидуальных я.

Поклонение богу является не только частью /7 практического поведения йогина, но служит "' одним из лучших средств достижения самадхи-йоги, то есть сосредоточения и сдерживания ума. И это вполне понятно, ибо бог есть не только объект размышления или созерцания, подобно другим объектам, но и верховный судья, который милостиво удаляет зло и пороки из жизни верующих и облегчает им достижения йоги. Тот, кто искренно верит в бога и поклоняется ему, не может не размышлять о нем и не видеть его во всех проявлениях жизни. На такого преданного сына всемогущий отец ниспосылает свое благоволение — чистоту сердца и просветление интеллекта. Бог устраняет на пути верующего все помехи и препятствия, такие, как заблуждения ума, и ставит его в самые благоприятные условия для достижения йоги. Но в то время как благодать бога может творить в нашей жизни чудеса, мы, со своей стороны, должны стать достойными ее через любовь и милосердие, правдивость и чистоту, постоянное размышление и полную покорность богу.

V. ЗАКЛЮЧЕНИЕ

Недоброжелательному критику йога может показаться не столько системой философии, сколько школой мистицизма и магии. Концепция йоги относительно Я как трансцендентного субъекта, совершенно отличного от тела, ума и единичного я, очень далека от здравого смысла и обычной психологической концепции. По сравнению с этим спиритуалистическую концепцию Я в системе йоги можно рассматривать как непонятную и мистическую Точно так же свсрх-нормальные силы, связанные с различными cтaдиями практики йоги, едва ли могут быть согласованы с известными законами физики и психологии. Все это может показаться напоминающим некую примитивную религию чудес.

Однако следует отметить, что учение йоги о самопознании Я имеет солидную основу в метафизике санкхьи, которая обосновывает реальность Я как метафизического и вечного начала сознания. Если верить в трансцендентный дух, то нельзя не признать, что имеются более глубокие ступени сознания, чем эмпирические, а также более широкие возможности и более высокие потенции, чем физические или относящиеся к органам чувств. Проблески этой более глубо

кой реальности нашей индивидуальной жизни осеняли не только пророков и святых, но и таких великих философов, как Платон и Аристотель, Спиноза и Лейбниц, Кант и Гегель. Физические исследования и современная школа психоанализа внесли большой вклад в область познания темных сторон психической жизни, скрьпых от обычного взора. Йога в этом отношении идет еще дальше, формулируя некоторые практические методы очищения и самоконтроля для осознания истинного я человека. Поскольку эта система признает бытие бога, она превосходит санкхью как с теоретической, так и с практической точки зрения, а также с точки зрения передачи этого убеждения своим последователям. Для правильной оценки этой философии необходимо ее благожелательное понимание и искреннее стремление осознать, реализовать ее истины...


Школа мимансы

Часть девятая

ФИЛОСОФИЯ МИМАНСЫ

I. ВВЕДЕНИЕ

В вводной части мы уже отмечали, что школа пурва-мимансы (или, как ее обычно называют, школа мимансы) возникла в результате развития ритуалистической стороны ведийской культуры, тогда как сама веданта (называемая иногда также уттра-мимансой) является развитием ее спекулятивной стороны. Школа мимансы ставила перед собой цель помочь ритуализму и поддержать его главным образом двумя способами:

а) разработкой такой методологии интерпретации вед, с помощью которой малопонятные их предписания относительно ритуалов можно было бы понять, привести в систему и выполнять без всяких затруднений;

б) оправданием веры, на которой зиждятся эти ритуалы, с точки зрения философии. Мы остановимся здесь на втором, философском аспекте мимансы.

В основе ведийского ритуализма лежит вера в существование души, которая остается после смерти тела и наслаждается на небе плодами выполнения ритуалов; вера в некую силу, или потенцию, которая сохраняет последствия выполненных ритуалов; в непогрешимость вед, на которых основываются ритуалы, в реальность мира и в то, что наша жизнь и наши дейс1вия не являются только сновидениями.

Буддисты, джайнисты и чарваки подвергают сомнению авторитет вед. Некоторые буддисты отрицают реальность мира и существование души. В ряде упанишад можно встретить пренебрежительное отношение к тому, что целью человека является достижение «небесного блаженства» и что ритуалы представляют собой самую лучшую форму человеческой деятельности. Миманса же пытается опровергнуть всю эту кри

тику и поддержать веру, лежащую в основе ритуализма.

Основы пурва-мимансы были заложены «Сутрой» Джаймини. Основной комментарий к этой работе написал Шабарасвами. Далее философию мимансы развивали ее комментаторы, а также авторы самостоятельных работ. Наиболее важными являются работы Кумарилы Бхатты и Прабхакары, называющиеся «Гуру». Работы этих авторов положили начало двум школам философии мимансы, названным по их имени.

Этимологически слово «миманса» означает:

«решение некоторой проблемы путем критического исследования оснований». Поскольку ее предметом являлись благочестивые упражнения (карма), или ритуалы, миманса иногда называлась также карма-мимансой.

Философия мимансы может быть рассмотрена потрем разделам: теория познания, метафизика, этика и теология.

II. ТЕОРИЯ ПОЗНАНИЯ МИМАНСЫ

Пытаясь оправдать авторитет вед, представители мимансы весьма подробно рассматривают природу познания, природу и критерий истины и заблуждения, различные источники достоверного познания и другие подобные проблемы. В теории познания мимансы встречаются некоторые весьма интересные проблемы. Другие школы, в особенности веданта, в ряде теоретико-познавательных вопросов опирались именно на мимансу.

Мы здесь остановимся на некоторых особо важных моментах, ставших предметом исследования философов мимансы.

1. Природа и источники познания

Подобно большинству других школ индийской философии, миманса признает два вида познания — непосредственное и опосредствованное. Достоверным познанием считается такое познание, которое доставляет некоторые новые сведения о чем-либо, не противоречащие никакому другому знанию данного предмета и не вызываемые ненормальными условиями, например испорченным органом чувств в случае познания с помощью ощущения, ошибочными посылками в случае логического вывода и т. д. 1

Объектом непосредственного познания должно быть нечто существующее. Только тогда, когда объекг связан с чувством (одним из пяти внешних чувств и внутренним чувством — манасом), в душе возникает непосредственное знание этого объекта, причем сначала возникает его неосознанное ощущение. В этот момент мы просто знаем, что объект есть, но еще не понимаем что он такое. Это первичное, неопределенное непосредственное познание называется «нирви-калпака-пратьякша». Когда затем мы истолковываем значение впечатлении, полученных от этого объекта, в свете накопленных нами знаний и приходим к пониманию принадлежности его к какому-либо классу, то есть определяем, каким качеством и активностью он обладает и как называется,— мы имеем определенное (савикалпака) восприятие. Оно выражается в таких суждениях, как, например «Это—человек», «Это— палка», «Это — белое», «Это — движется», «Это— Рама» 2.

Проходя, таким образом, две стадии, восприятие дает нам реальное знание мира различных объектов. Хотя на первой стадии восприятия объекты познаются не до конца, однако все то, что мы узнаем о них на второй стадии, уже имелось в скрытом виде в первой. В процессе изучения объекта на второй стадии восприятия ум только истолковывает в свете полученных ранее ощущений то, что уже имело место на первой стадии, и не приписывает объекту никакого воображаемого предиката. Ибо если мы не восприняли вначале человека, белое и т. д., то как мы можем высказывать затем суждение, что это был человек, это было белое и т. п. Отсюда следует, что восприятие, несмотря на имеющиися в нем элемент истолкования, не обязательно является иллюзорным, как это утверждают некоторые

1 См. Parthasarathi, Sastra-dipika 1 1. 5,

2 Там же, а также К u marila Bhatta, Slока-vartika на 1. 1. 4.

буддисты и ведантисты. Равным образом неверно и то, что все непосредственно ощущаемое нами до истолкования воспринятого умом представляет собой единственную в своем роде особенность, без какого-либо характерного признака, дающего возможность отнести его к тому или иному классу (как это утверждают буддисты), или чистое существование без всякой дифференциации (как об этом говорят ведантисты). Мир различных объектов с их различными признаками Предстает перед умом в самый первый момент его осознания 1.

2. Не относящиеся к восприятию источники познания

Сторонники мимансы считают, что, кроме восприятия, имеется пять других источников достоверного познания- логический вывод, сравнение, авторигет (священное писание), постулирование и невосприятие. Последний признается только школой Кумарилы Бхатты. Учение мимансы о логическом выводе более или менее сходно с теорией ньяйи, и останавливаться на нем здесь нет никакой необходимости. Мы должны рассмотреть другие четыре не относящихся к восприятию источника достоверного познания.

а) Сходство (упамана)

Как уже было показано, в системе ньяйи сходство считается самостоятельным источником познания. Однако миманса, признавая сходство самостоятельным источником познания, придает ему совершенно другой смысл. Согласно мимансе, познание при помощи сходства возникает только в том случае, если при восприятии данного объекта, подобного объекту, вос-принятому в прошлом, мы убеждаемся в том, Что вcпоминаемый объект тождесгвенен воспринимаемому.

Это будет понятнее, если мы поясним данное положение следующими примерами. Увидев крысу, мы воспринимаем ее сходство со знакомой уже нам мышью, воспринятой в прошлом, и из этого

1 См Sal i k a п t h a, Prakarana-pancika, стр. 54—55.

узнаем, что вспоминаемая мышь подобна воспринимаемой крысе. Такое познание («мышь, воспринятая в прошлом, похожа на крысу») получено из сопоставления или из познания, сходства крысы и мыши. Нечто вроде этого происходит и в том случае, когда кто-нибудь, прежде видевший у себя дома корову, отправляется в лес, видит там гавайю и воспринимает ее сходство с имеющейся у него коровой. Отсюда с помощью сопоставления (то есть посредством познания этого сходства) можно получить знание о том, что известная нам по дому корова сходна с гавайей 1.

Такое познание не может считаться восприятием, ибо объект (в нашем примере мышь или корова), сравниваемый с познаваемым объектом, в тот момент не воспринимался. Такое познание нельзя отнести и к памяти, потому что, хотя объект и воспринимался в прошлом, его сходство с воспринимаемым объектом не было тогда известно, и, следовательно, нельзя сказать, что об этом сходстве можно просто вспомнить. Оно не относится также, и к логическому выводу. Из положения, подобного следующему «Гавая сходна с коровой, находящейся дома», нельзя заключить, что «все коровы сходны с гавайеи», если мы не имеем другой посылки «Всякая вещь подобна другой вещи, сходной с первой»2. Такого рода общая посылка, содержащая неизменную связь между двумя терминами, фактически не применяется в вышеупомянутом случае. ( о-вершенно очевидно, что подобного рода познание не возникает и на основе устного свидетельств или авторитетного заявления. Поэтому ему отводится самостоятельное место

Наяйики утверждают, что, узнав из авторитетного источника о сходстве Гавайи с коровои, можно отправиться в лес, увидеть некоторое сходное с коровой животное и отсюда сравнения заключить о том, что данное животное есть гавая Последователи мимансы выступаю!

1 Взгляд представителей мимансы па сравнение noлностью разобран в «Sloka vartika», «Sastra dipika» (1.I.5 ) и «Prakarana pancika» а также вкратце в «Sabara bhasya» на 1 1 5

2 См P a r t h a s a r a t h i, Sastra-dipika, 1.1.5.

против этого взгляда ньяйи. Они указывают на то, что знание о сходстве воспринятого отдельного животного с коровой мы получаем из восприятия, а знание о том, что это животное, сходное с коровой, есть гавая,— через воспоминание сходства известного нам ранее из некоторого авторитетного источника. Наконец, познание того, что это животное есть гавая, является просто логическим выводом из прошлого познания. Значит, то, что наяйики считают сравнение новым источником познания,— не соответствует действительное 1.

Здесь можно отметить,что, хотя вышеизложенное толкование является одним из общепринятых последователями мимансы, Шабарасвами 2, по-видимому, понимал под упаманой то, что по терминологии западной логики называется аргументом по аналогии. Существование другого Я, отмечает он, обосновывается с помощью следующего аргумента: «Подобно тому как вы ощущаете существование самих себя, вы можете по аналогии полагать, что другие также чувствуют свое собственное существование». Такого рода аргумент он называет упаманой. Определение, даваемое Шабарасвами упамане («познание невоспринятого объекта, сходного с некоторым известным объектом»), не может считаться несовместимым с предположением, что он понимал под упаманой аргумент по аналогии.

Следует также напомнить, что «сходное» (садришья), являющееся объектом упаманы, рассматривается мимансой как самостоятельная категория реальности. Указывается, что сходство не может быть названо качеством (гуной) потому, чго одно качество не может обладать другим качеством, но «сходное» наделено качествами. Нельзя рассматривать сходство и как нечто всеобщее (саманья), ибо всеобщее означает неч-ю такое, чго является тождественным у многих особей (например, «коровье» у коров), сходство же не означае! полной тождественности.

1См S a I i k a n a t h a, Prakarana-pancika, а также D M Datta, The Six Ways ot Knowing Вк II

2См Sabarasvami, «Bhasya» на «Jaimini sutra», 1 1 15.

б) Авторитет, или свидетельство

Этому источнику познания миманса уделяет огромнейшее внимание потому, что он призван оправдывать авторитет вед.

Имеющее смысл суждение приносит знание, за исключением разве того случая, когда известно, что оно является заявлением не внушающего доверия лица. Такое суждение называется устным свидетельством, просто свидетельством или авторитетным источником познания. Имеется два вида такого познания — личное и безличное авторитетное заявление. Первым видом авторитетного источника познания является письменное или устное свидетельство некоторого лица; под вторым понимается авторитет вед.

Далее, авторитетное заявление может либо давать сведения о существовании объектов, либо указывать направление исполнения некоторого действия. В мимансе рассматривается главным образом безличный авторитетный источник познания — веды — именно потому, что они показывают, как надо исполнять жертвенные обряды.

Веды считаются книгой заповедей, сторонники мимансы даже утверждают, что поскольку веды предназначены исключительно для руководства ритуалами, то бесполезной будет любая их часть, которая несодержиг такого рода руководства, а дает лишь информацию о существовании чего-либо такого, что не может принести польз\ в деле убеждения люден следовать предписаниям вед для исполнения обрядов1. Таким образом, всегда пыгались показать, что все суждения о существовании души, бессмертии и т. д. косвен ным образом связаны с какой-либо заповедью — путем ли убеждения людей исполнять некоторыи ритуал, или путем отговаривания их от запретной деятельности. Эта точка зрения мимансы' напоминает нам современный прагматизм, согласно которому каждый тип познания — обычный, научныи или философскнн — ценен лишь постольку, поскольку он ведет к некоторой прак-

' См «Jaimini-sutra», 1. 2. 1. и 1 2. 7 и «Sabara-bhasya» на нее

тической деятельности. Философия мимансы может быть названа ритуалистическим прагматизмом, ибо эта философия усматривает значение ведийского познания в ритуалистической деятельности. Большинство представителей про-ведийских школ считает, что авторитет вед обусловлен тем, что они являются словами бога. Однако миманса, не признающая никакого Творца или Разрушителя мира, считает, что веды, как и вселенная, вечны 1. Они не являются творением какой либо личности — человеческой или божественной. Следовательно, авторитет вед должен быть безличным.

Для обоснования этого взгляда выдвинут ряд аргументов. Если бы веды были кем-либо написаны, то имя их создателя было бы известно и сохранилось бы в памяти людей, ибо учение вед передавалось рядом сменяющих друг друга поколений учителей и ученых со времени самой Глубокой древности. Но имени основателя вед не сохранилось в истории. Даже те из древних индийских мыслителей, которые были убеждены в том, что веды не вечны, а являются делом р\к человека, не единодушны в вопросе об их происхождении. Одни приписывают их богу, другие—Хираньягарбхе, третьи—Праджапати В действительности же эти мыслители смутно догадывались, что веды, как и обыкновенные книги, также должны иметь автора, но неизвестно толы\о, кто этот автор. Конечно, в ведийских гимнах упоминаются имена некоторых лнчностеи. Но это были либо провидцы, которым открывались гимны, либо проповедники, основатели различных ведийских школ. Значит, веды не являются творением какой-либо личности

Но веды написаны словами, а ведь слова произведены и не вечны? Отвечая на этот вопрос, последователи школы мимансы говоря, что слова не являются реально воспринимаемыми звуками Звуки, произнесенные говорящим и воспринятые слушателем, служат только выразителями слов, которые образуются сами собон. Слова реально представлены бук-

1 См «Jaimini sutra», I 2. 1 и 1. 2. 7, а также «Adhikaranas» 6—8, ч 1.

вами, которые не имеют частей и не вызваны никакой причиной. Например, буква «к» произносится (и пишется) разными личностями в разных местах и в разное время различным образом. Хотя эта буква-звук и видоизменяется, мы видим, что все произносят одну и ту же букву. То, что буква остается сама собой во всех условиях, показывает, что она не ограничивается условиями времени и пространства, а выходит за их пределы. Так что слова, как и буквы, можно считать вечными, то есть существующими, но причинно необусловленными.

Другой аргумент, обосновывающий данное положение, состоит в том, что в ведах говорится о некоторых ритуальных обязанностях и о их плодах (например, о достижении рая). Связь между такими действиями и подобными их результатами не похожа на обычную связь, о которой можно сказать, что ее кто-либо видит (например, связь между принятием предписанного лекарства и лечением болезни). Поэтому ни о ком нельзя сказать: «Он — автор вед». Неразумно также утверждать, что автором вед мог явиться коварный обманщик (как это предполагают чар-ваки). Если бы это было так, то никто не заботился бы об изучении подобных вводящих в заблуждение произведений и о передаче их потомству 1.

Непогрешимость авторитета вед зиждется на том факте, что они не страдают никакими не достатками, присущими творениям несовершенных людей.

Кроме безличного авторитета вед, источником достоверного познания последователи Бхатты 2 считают также свидетельство надежного лица. Однако авторитет вед имеет особое значение, поскольку знание заповедей не может быть получено ни из восприятия, ни из логического вывода, ни посредством какого-либо другого источника познания

Знание, получаемое от авторитетной личности, может быть достигнуто и другим путем — вос-

1 См. Р а г t h a sar a t h i, Sastra dipika, стр 133 и далее, а также S a ll i k a n t h a, Prakarana pancika, стр 87 и далее

2 См Parthasarathi, Sastra dipika, стр. 72.

приятием с помощью логического вывода и т. п., основываясь на таком же предшествующем знании. Знание же, получаемое из вед, не может быть приобретено никаким иным путем и не зависит от предшествующего познания, ибо веды вечны. Но Прабхакара 1, как и вайшешики, утверждает, что свидетельство неведийского авторитета дает познание через логический вывод, основанный на надежности авторитета. Возражая тем, кто пытается свести все знание, получаемое от других лиц, к логическому выводу (на том основании, что достоверность подобного рода познания устанавливается только с помощью, вывода, опирающегося на надежность авторитета), представители мимансы говорят, что достоверность всякого вида познания обеспечивается порождающими его условиями, и, следовательно, знание, опирающееся на авторитет, само гарантирует свою истинность. В дальнейшем мы увидим полное обоснование этого взгляда.

в) Посту лир ование

Постулирование (артхапатти) 2 — это необходимое допущение некоторого невоспринимаемого факта, который лишь один может объяснить ^ требующее толкования явление. Когда данное явление таково, что его невозможно понять без . допущения некоторого друюго факта,—это и есть постулирование этого другого факта для объяснения данного явления. Такой процесс объяснения необъяснимого другим способом явления путем допущения объясняющего факта называется артхапатти 3.

Так, когда мы видим, что жиреющий человек днем ничего не ест, мы находим очевидное противоречие между возрастающим ожирением этого

1 См Sa l i k a n a t h a, Prakarana pancika, стр 95

2 Tpудно найти точное слово, идентичное слову «артхапатти» (arthapatti») Постулирование в кантовском смысле очень похоже на артхапатти В основе применения этого метода лежит требование oбъяснения, a «postulate» по патыии и означает «требование»

3 См «Sabara bhasya», I 1 5 «Sloka-vartika», «Sastra-dipika» и «Prakarana pancika» Дпя критического анализа «артхапатти" см. Datta D.M. The Six Ways of Knowing, Bk V.

человека и его воздержанием от пищи. Мы никак не можем примирить факты ожирения и воздержания от пищи, если не предположим, что данный человек кушает ночью. То, что он необходимо должен есть ночью, объясняет сочетание этих явно противоречивых фактов.

Приобретенное таким образом знание является особым, ибо оно не сводится ни к восприятию, ни к логическому выводу и не является результатом свидетельства или сравнения. Подобного рода познание не может считаться восприятием, потому что в данном случае мы не видим того, как человек ест ночью. Равным образом это познание не является и результатом логического вывода, ибо нет никакой неизменной связи (вьяпти) между ожирением и едой по ночам: мы не можем сказать, что ожирение всегда сопровождается едой по ночам

В повседневной жизни мы весьма часто прибегаем к методу постулирования, хотя, как правило, и не отдаем себе в этом отчета. Для пояснения приведем некоторые примеры. Когда мы приходим к другу и не застаем его дома, будучи в то же время уверенными в том, что он жив, мы говорим: «Он, должно быть, находится где-нибудь вне дома». Такое предположение делается потому, что только оно объясняет, где может быть живой человек, если его нет дома. Этот метод широко применяется также при интерпретации некоторых выражении. Когда в предложении пропускаются какие-либо слова, мы подставляем вместо них те слова, без которых подразумеваемый в контексте смысл не может быть объяснен. Прочтя или услышав слово «сожмите», мы добавляем к нему (путем посгулирования) слова «ваши губы», поюму что без них подразумеваемая мысль будет неполной. Подобным же образом, когда общее значение слова не подходи г по смыслу, мы допускаем другое, образное его значение, которое только и може! объяснив предложение. Например, когда говорят. «Трудолюбие—ключ успеха», мы предполагаем, чю слово «ключ» имеет в данном случае значение «залог», а не обозначает реальный ключ.

Последовагели мимансы различают два вида постулирования — постулирование для объяснения воспринимаемого факта (например, ожирения человека, воздерживающегося днем от пищи) и постулирование для объяснения смысла услышанных слов (например, слово «сожмите» или «ключ» в процитированных выше предложениях).

Ниже будет показано, что постулирование напоминает гипотезу, как она понимается в заладноевропепскои логике. По-видимому, его следует приравнять к разъясняющей гипотезе. По различие состоит в том, что постулирование не носит предположительного, временного характера, присущего гипотезе. То, что узнается с помощью посгулирования,— это не просто гипотетически допускаемое или принимаемое, а то, в чем мы уверены, что считаем единственно возможным объяснением.

Поскольку постулирование возникает из необходимости объяснения, оно отличается от силлогистического вывода, сущность которого состоит в заключении из данных фактов, а не в объяснении этих фактов. Постулирование исследует основания, тогда как вывод — следствия.

г) Невосприятие

Согласно мимансистам школы Бхатты и адвайта-ведатистам, невосприятие является источником нашего непосредственного познания о несуществовании какого-либо объекта. Но как я узнаю, скажем, о несуществовании сос\да на столе? Нельзя же утверждать, что я воспринимаю его с помощью моих органов чувств, потому что несуществование—это отрицательный факт, который не может вызвать никакого ощущения, представляющего собой положительный факт.

Таким образом, бхатта-мимансисты и адвайта-ведантисты утверждают, чго несуществование, например, сосуда на столе становится известным из факта отсутсгвня его познания (cognition), то есть из его невосприятия. Я говорю, чго сосуд не стоит па столе, ибо он не воспринимается. Мы не можем сказать, что несуществование сосуда логически выводится из его невосприятия, ибо подобного рода логический вывод возможен лишь в том случае, если мы уже обладаем

знанием неизменной (всеобщей) связи между невосприятием и несуществованием, то есть если мы заранее знаем, что раз объект не воспринимается, он не существует. В таком случае это было бы принятием спорного вопроса за решенный, то есть допущением именно той истины, которую мы стремились доказать с помощью логического вывода. Равным образом нельзя объяснить познание несуществования сосуда и посредством сравнения или свидетельства, поскольку оно отнюдь не приобретается познанием сходства, возникает не из слов или предложений. Следовательно, для объяснения непосредственного познания несуществования сосуда мы должны признать невосприятие отдельным, самостоятельным источником познания 1.

Здесь следует, однако, заметить, что не всякое невосприятие доказывает несуществование того, что не воспринимается. В темноте мы не видим, например, стола, мы не можем воспринимать таких внечувственных сущностей, как атомы и эфир, добродетель и порок. И, тем не менее, мы не считаем их несуществующими. Если вещь должна быть воспринята при определенных условиях, то только ее невосприятие при этих условиях может служить доказательством ее несуществования. Именно такое невосприятие и являеюя источником познания несуществования.

3. Достоверность познания

Всякий раз, когда имеются достаточные условия для порождения определенного рода познания (и нет, следовательно, никаких оснований для сомнения или неверия в познанное), возникает такое познание, которое содержит элемент веры в познаваемое. Например, если наши глаза нормальны, то при взгляде на объекты, освещенные дневным светом, у нас возникает зрительное восприятие; когда мы слышим высказывание кем-либо осмысленного суждения, мы

1 По вопросу о понимании анупалабадхи см. «Sloka-vartika,«Sastra dipika» и «Vedanta-paribhasa». Для дальнейшего критического анализа см. D. M. Datta, The Six Ways of Knowing, Вк. III.

получаем знание из этого его суждения в виде его свидетельства. При наличии достаточных посылок имеет место логический вывод. То обстоятельство, что в повседневной жизни мы действуем, руководствуясь таким знанием, без всякой попытки проверить его достоверность с помощью какого-либо аргумента, показывает, что мы верим в это знание; тот факт, что подобного рода знание ведет к успешной деятельности, а не к каким-либо противоречиям, показывает, далее, что это знание достоверно. Когда, однако, условия, необходимые для порождения того или иного вида познания, недостаточны (если, например, нормальному зрению препятствует желтуха, недостаточное количество света; предпосылки высказываемого суждения сомнительны или слова в нем лишены смысла), то знание в таком случае не возникает, а следовательно, не возникает и веры, поскольку не исчезли основания для сомнений и недоверия.

Из этих фактов миманса делает два следующих вывода: а) достоверность познания возникает из самих условий, порождающих это познание, а не из каких-либо сверхъестественных обстоятельств; б) достоверность познания очевидна постольку, поскольку знание уже возникло;

уверенность не требует проверки познанного с помощью некоторого другого вида познания, например посредством логического вывода.

Этот взгляд мимансы известен как теория внутренней достоверности. Согласно данному взгляду, истина самоочевидна 1. Всякий раз, когда возникает какое-либо знание, оно несет с собой уверенность в своей собственной истинности. Иногда другой вид познания может указать, что эта уверенность ошибочна или что условия познания не способствуют правильному познанию. В таком случае из немногих неблагоприятных условий мы делаем вывод о ложности такого знания.

Таким образом, ложность познания устанавливается с помощью вывода, тогда как истина самоочевидна. Обобщая, можно сказать, что

1 Kumarila Bhatta, Sloka-vartika, 2 1 1 и Madhavacarya, Sarva-Darsana sangnraha (часть, посвященную системе Джаймини).

уверенность — явление нормальное, а неверие представляет собой исключение. Поскольку происходит восприятие, делается заключение или возникает любое другое знание, мы безоговорочно принимаем их, верим в них без дальнейшего доказательства, если только некоторое противоположное свидетельство не вынуждает нас сомневаться в их достоверности и заключить о их ложности. При этой нерушимой вере в познание жизнь наша протекает спокойно.

Возражая против того положения теории ньяии, что достоверность познания порождается некоторыми особыми условиями (такими, например, как здоровье тела и органов чувств), выходящими за рамки обычных условии, порождающих знание, мимансис-ш указывают, что эти особые условия в деисгвителыюсти входят сосгавной частью в понятие нормальных условий познания, без них не было бы веры и, следовательно, никакого познания Возражая против взгляда наяииков, считавших, что достоверность всякого познания устанавливается с помощью логического вывода, мимансисты указывают, что эго привело бы нас к бесконечному регрессу, а также не давало бы возможности действовать. Если, скажем, восприятие, прежде чем быть претворенным в жизнь, должно быть проверено с помощью вывода, а затем, согласно тому же положению системы ньяйи, эют вывод, в свою очередь, также должен быгь проверен с помощью другого вывода и т. д.,— то не было бы никакого конца этому процессу проверки, и жизнь стала бы невозможной.

Увидев тигра, мы убегаем прочь, услышав звук гудка, мы делаем вывод о приближении автомобиля и ускоряем свои шаги, если бы мы должны были ожидать проверки нашего знания с помощью бесконечно!! серии выводов, мы должны были бы вечно ожидать возможности начать действовать, руководствуясь каким-либо окончательным знанием. Когда имеются положительные причины для сомнения в каком-либо знании, мы действительно обращаемся к помощи проверочного вывода, но эта проверка — лишь работа но устранению препятствии, стоящих на пути познания. После устранения препятствии познание

возникает при своих обычных условиях, если они имеются налицо, а вместе с познанием возникает и вера в его достоверность. Если этот проверочный вывод оказывается не в состоянии устранить сомнение, знание не возникает вовсе.

Вера в авторитет, личный или неличный, ведийский или неведийский, возникает тем же путем. Услышав имеющее смысл суждение, мы сразу же начинаем верить в то, что в нем говорится, если только нет основания для сомнения или неверия. Следовательно, достоверность авторитетного источника — вечных, никем не созданных вед—не зависит ни от чего, она самоочевидна и не опирается на логический вывод. Аргументы в их пользу необходимы для отрицательной работы по очищению ума от сомнений. Когда это очищение осуществлено, веды сами раскрывают заключенный в них смысл и порождают веру, которая неизменно сопутствует пониманию данного смысла. В целях укрепления этой веры миманса делает все, чтобы опровергнуть возможные возражения против непогрешимости вед и подготовить таким образом ум для непосредственного принятия того, что познается из вед.

4. Что такое ошибка?

Если истина самоочевидна и всякое знание претендует на истину, то как возникает ошибка? Проблемой ошибки занимаются все философские школы Индии. Школа Прабхакары 1 считает, что всякое знание истинно. Даже в случае так называемой ошибки, когда, например, веревку принимают за змею, смешивается два различных вида познания — восприятие длинной, извилистой вещи и воспоминание о змее, виденной в прошлом, причем каждое из них само по себе истинно. Только из-за ошибки памяти мы забываем, что змея есть нечто воспринятое в прошлом, и не делаем различия между воспринимаемыми и вспоминаемыми объектами. Поэтому, увидев веревку, мы ведем себя так, как должны были бы вести себя при виде змеи. Именно это поведение и является ошибочным. Здесь

1 Salikanatha, Prakarana pancika, стр. 32—38.

недостаток познания состоит в ошибке памяти как ошибке, которая означает не простое отсутствие знания, но положительное умственное состояние. Теория ошибки Прабхакары называйся акхьяти-вада — отрицание иллюзорной видимости.

Школа Бхатты не разделяет этих взглядов, считая, что простое неразграничение восприятия и памяти не может объяснить ошибки. Мы не можем отрицать, что иллюзорные объекты иногда кажутся нам реальными. Никто не будет отрицать, что если в то время, когда смотришь на Луну, нажать на глазное яблоко, то перед нами действительно появятся две луны. Аналогичное явление иллюзии может произойти и днем. Объясняя ошибку, последователи школы Бхатты указывают, что когда мы принимаем веревку за змею и высказываем суждение «это змея», то и субъект и предикат реальны. Реально существующая веревка подводится под класс «змеи», также существующий в действительности. Ошибка состоит, однако, в соотнесении этих двух реально существующих, но несоединимых как субъект и предикат вещей. Ошибка всегда касается такого рода неправильных связей, а не самих соотносимых объектов, которые всегда реальны. Даже в случае с луной две реальные части воспринимаемого пространства относятся к реально воспринимаемой луне, и вследствие такого неправильного отношения одна луна кажется пребывающей в двух местах. Подобного рода ошибочное суждение приводит и к неправильному поведению. Таким образом, теория ошибок Бхатты представляет собой учение о том, что ошибка и правильное поведение находятся в обратном отношении друг к другу.

Таким образом, мы видим, что Прабхакара и его школа вообще освобождают познание от ошибок, а представители школы Бхатты считают, что ошибка может оказать влияние на некоторые отношения объектов в сознании, хотя сами объекты всегда воспринимаются правильно. Но и те и другие считают, что ошибка оказывает влияние, скорее, на нашу деятельность, чем на

1 Parthasarathi, sastra-dipika, 1. 1. 5.

познание. Больше того, ошибка является, скорее, исключительным случаем искажения нормального требования истинности всякого познания. Только с принятием этого требования становится возможной наша повседневная жизнь. Следовательно, искажение истины не затрагивает ее признания в нормальном состоянии.

III. МЕТАФИЗИКА МИМАНСЫ

1. Общее мировоззрение

Основываясь на достоверности чувственного восприятия, мимансисты признают реальность мира и всех его объектов. Следовательно, буддийская теория пустоты и мгновенности, а равно и теория адвайта-веданты о нереальности мира явлений для них неприемлемы. Кроме воспринимаемых объектов, существуют и такие объекты, как души, небеса, ад и божества, о которых мы узнаем из другихисточников познания и которым, согласно ведам, приносятся жертвы. Души являются вечными, постоянными субстанциями. Материальные элементы, из сочетания которых создан мир, также являются вечными, постоянными субстанциями. Закон кармы (действия) считается достаточным для руководства формированием мира. Мир состоит:

а) из живых тел, в которых души пожинают плоды своих минувших деяний;

б) из сенсорных и моторных органов —индрий, являющихся орудиями страдания или наслаждения плодами минувших деяний;

в) из объектов, которые представляют собой сами эти плоды как предметы страдания или наслаждения.

Нет никакой необходимости в признании бытия бога. Некоторые последователи мимансы 1, как и вайшешики, придерживаются атомистической теории. Однако в отличие от вайшешиков мимансисты считают, что атомы для своего расположения во вселенной не требуют бога как действующей причины. Автономный закон кармы самостоятельно управляет атомами для образования такого мира, какого заслужили души.

1 См. «Sloka-vartika», стр. 183. Относительно аргументов в пользу атомизма см. «Prabhakara-vijaya».

2. Теория потенциальной энергии

Касаясь вопроса о причинности, мимансисты формулируют теорию потенциальной энергии 1, согласно которой семя обладает невоспринимаемой нашими органами чувств способностью, благодаря которой оно может давать побеги. Когда прорастание семени затруднено или способность к росту ликвидирована (например, при поджаривании семени), оно не может дать растения. Точно так же огонь обладает способностью горения, слово — выражать смысл и побуждать к деятельности, свет — освещать и т. д. Необходимость признания наличия в причине подобного рода невоспринимаемой потенции объясняется тем, что в некоторых случаях даже при наличии причины (например, семени или огня) не возникает следствия (то есть соответственно прорастания или горения). Это объясняется тем, что, хотя в подобных случаях и имеется субстанция причины, она как потенция оказывается разрушенной или на некоторое время заглушенной теми или иными противодействующими условиями. Эту теорию отвергают реалисты наяйики. Они утверждают, что и без признания наличия в причинах некой невоспринимаемой потенции трудности, с которыми мы столкнулись, разрешаются признанием того, что причина всегда производит следствие при отсутствии препятствий и не производит его в их присутствии. В ответ на это возражение мимансисты указывают, что, поскольку, даже согласно ньяйе, для производства следствия мы должны признать наличие чего-то дополняющего причину (а именно: отсутствие препятствия), соображение наяйиков ничего не меняет. Если предполагать что-либо в качестве причины, то не лучше ли признать нечто положительное в самой субстанции (например, семя, которое признается всеми за причину прорастания), чем допускать некоторое дополнительное отрицательное условие, имеющее силу причины. Поэтому для объяснения положительного следствия стоило бы предположить

1 См. Par t hasar a thi, Sastra-dipika, стр. 80; Salikanatha, Prakarana-pancika, стр. 146.

в субстанции причины наличие положительной силы, а для объяснения отрицательного факта непоявления следствия предположить бездеятельность этой силы (ввиду ее разрушения или подавления).

Одним из наиболее важных значений данной теории потенции является ее применение к решению вопроса о том, каким образом действие, имеющее место в настоящее время (например, жертвоприношение), дает плоды спустя долгое время (скажем, после смерти — в раю,— когда само действие уже прекратилось). Утверждается, что исполненный обряд порождает в душе его исполнителя невоспринимаемую потенцию (то есть силу наслаждения плодами деяний), называемую «апурва», которая пребывает в душе и при благоприятных обстоятельствах приносит плоды 1.

В дальнейшем мы увидим, что теория апурвы— ограниченная гипотеза, с помощью которой делается попытка объяснить часть общей проблемы сохранения плодов обрядовых и необрядовых деяний, на объяснение которых претендует лишь более общий закон кармы.

3. Учение мимансы о душе

Учение мимансы о душе более или менее сходно с концепцией других реалистических и плюралистических школ, вроде ньяя-вайшешики 2.

С точки зрения мимансистов, душа — это вечная и бесконечная субстанция, связанная с реальным телом, существующим в реальном мире, не умирающая со смертью тела, дабы иметь возможность пожинать плоды совершенных им в этой жизни деяний. Сознание — это не сущность души, но лишь ее побочное качество, возникающее при наличии некоторых условий. Во сне без сновидений и в состоянии освобождения душа не обадает сознанием, потому что отсутствуют

1 См. Parthasarathi Sastra-dipika, стр. 80;

Salikandtha, Prakarana-pancika, стр. 184—195; «Sa-bara-bhasya», 2. 1. 5.

2 Cм. «Sloka-vartika», Atma-vada; Parthasarathi, Sastra-dipika, Atma-vada, стр. 119 и др.; Salikanatha, Prakarana-pancika, Prakarana 8.

необходимые для его существования условия, как, например, связь органа чувств с объектом. Душ имеется столько же, сколько индивидов. Души подвержены зависимости и могут достигать освобождения. Почва, на которой строят свои рассуждения философы мимансы при решении этих вопросов, примерно та же, что и у других школ, и поэтому повторять это здесь нет необходимости.

Что касается проблемы познания души, то здесь имеются моменты, заслуживающие особого внимания. Школа Бхатгы утверждает, что я познается не всякий раз при познании какого-либо объекта, а случайно. Когда мы думаем о своем я, мы познаем его как объект самопознания.

Но представители школы Прабхакары возражают про!ив этого на том основании, что сама концепция самопознания непригодна, ибо я не может быть одновременно и субъектом и объектом одного и того же акта познания, подобно тому, как пища не может быть и собственным поваром и готовым блюдом. Функции субъекта и объекта взаимно несовместимы и не могут быть приписаны одновременно одной и той же вещи.

Во всяком акте познания объекта я раскрывается как субъект данного акта познания. Следовательно, в суждении «я знаю этот горшок» я можно считать познающим субъектом. Если бы я сам не выступал в качестве субъекта во всяком познании, то невозможно было бы отличить мое знание от знания другого человека 1.

Последователи школы Бхатты отвечают на это так: если бы я выступало всякий раз при познании объекта, то в таком случае мы неизменно имели бы суждение типа «я знаю этот горшок», которое, однако, не всегда имеет место. Это показывает, ч-io самопознание не всегда сопутствует познанию объекта, а появляется лишь случайно и, следовательно, иногда отличается от познания объекта. Что же касается противоположности между субъективностью и объектив-

1 Salikanatha, Prakarana-pancika, стр. 148.

ностьюя, то она является, скорее, словесной, чем реальной. Если бы между ними существовала какая-нибудь реальная противоположность, то ведийское предписание: «Познай самого себя» и употребление такого обычною суждения, как, например: «Я знаю себя», были бы лишены смысла. Кроме того, если бы я никогда не было объектом какого-либо познания, то как бы мы могли помнить о существовании я в прошлом? Ибо о прошлом я нельзя сказать, что оно должно быть субъектом, познающим настоящее, сохранившееся в памяти знание; оно может быть только объектом настоящего я, которое познает его 1. Все это говорит о том, что я может выступать в качестве объекта познания. С этим вопросом iecno связан другой: как приобретается знание? Представители школы Прабхакары утверждаю!, что при всяком познании объекта, выраженною, например, в суждении «я знаю этот д, горшок'), имеется три фактора: я, или познающий с; (джнята), познаваемый объект (джнея) и знание самого себя (джняна). Все эти три фактора выступают одновременно. Всякий раз, когда возникает знание, оно обнаруживает себя, свой объект и субъект. Знание есть обнаружение самого себя, своего субъекта и объема.

Школа Бхатты, напрогив, читает, что знание по своей природе таково, что оно не может быть объектом для самого себя, подобно тому, как кончик пальца не может касаться самого себя. Но каким образом мы приходим к осознанию того, что мы познали некоторый объект? Школа Бхатты огвечает, что всякий раз, ко1да мы воспринимаем какой-либо объект, он должен быть, невидимому, либо известен, либо неизвестен нам. Если он оказывается известным, уже познанным прежде (джията), то из характера известности, с которой объект (джнятата) предс1ает перед нами, мы делаем вывод о познании этого объекта. Таким образом, осознание того, что мы познаем, приобретается опосредс1вованным путем, через логический вывод на основании известности, по-знанности объекта.

Parthasarathi, Sastra-dipika, стр. 122—123.

IV. РЕЛИГИЯ И ЭТИКА МИМАНСЫ

1. Место вед в религии

Миманса не признает существования творца вселенной. Стремясь обеспечить верховное место вечным ведам, мимансисты не могут допустить веру в бога, авторитет которого стоял бы выше или, по крайней мере, наравне с авторитетом вед. Согласно мимансе, веды воплощают не столько вечные истины, сколько вечные предписания, или законы, устанавливающие порядок выполнения обрядов жертвоприношения.

Таким образом, религия (дхарма) отождествляется с ведийскими предписаниями. Веды представляют собой критерий правильности или ложности чего-либо. Добродетельная жизнь есть жизнь с соблюдением ведийских заповедей.

2. Концепция долга

Целью жертвоприношений в ведийские времена было умилостивление различных божеств е (бога огня, бога солнца, бога дождя и др.) с помощью жертв и гимнов. Хотя миманса является продолжением этого ведического культа, церемониальные детали ритуалов поглощают ее интересы больше, чем сами боги, которые постепенно исчезают и превращаются в простые слова в дательном падеже, слова, отвечающие на вопрос:

кому, чему. Одним словом, божество характеризуется не своими моральными или интеллектуальными качествами, но просто как необходимое нечто, во имя которого должна быть принесена жертва. Но главная цель совершения жертвоприношения, говорится в знаменитой «Мимансаке», не в богослужении; оно предназначается не для того, чтобы умилостивить богов, а равным образом и не для очищения души или морального совершенства1. Ритуал должен выполняться именно потому, что это предписывается нам ведами. Правда, некоторые из этих ритуалов должны выполняться именно для того, чтобы умилостивить впоследствии небеса или вымолить зем-

1 См. S a I i k a n a t h a. Prakarana-pancika, стр. 185—186.

ные благодати, как, например, дождь. Но такие ритуалы, как нитья и наймиттика 38, должны выполняться просто потому, что они предписываются ведами. Здесь благодаря ритуализму этика мимансы достигает своего кульминационного пункта — концепции долга ради самого долга.

Кант, так же как и мимансисты, считает, что действие должно быть совершено не потому, что оно принесет выгоду исполнителю, а потому, что мы должны его выполнить. Подобно мимансистам. Кант был убежден, что, хотя долженствующие действия выполняются не в силу каких-либо практических побуждений, тем не менее вселенная устроена так, что лицо, исполняющее свой долг, не остается, в конечном счете, без вознаграждения. Различие состоит в том, что, в то время как мимансисты опираются при этом на безличный моральный закон вселенной (карму), Кант постулирует бога. Далее, в то время как для Канта источник обязательства есть высшее ^ (которое предписывает низшему: «ты должен делать то, что есть благо»), для последователей мимансы таким источником является безличный ведийский авторитет, категорически предписывающий выполнение долга.

3. Высшее благо

Согласно учению ранней мимансы, наивысшим благом, повидимому, должно быть достижение райского, то есть ничем не омраченного, блаженства, которое и является целью выполнения ритуалов.

Один за другим философы мимансы постепенно приходили к согласию с другими индийскими мыслителями и стали рассматривать освобождение от телесной зависимости как наивысшее благо. Они признали, что совершение хороших или дурных деяний, если оно продиктовано желанием обладать объектами, вызывает повторное рождение.

Когда человек начинает понимать, что все мирские удовольствия сопряжены со страданиями, тогда возникает отвращение к мирской жизни, делаются попытки контролировать страсти, отказа от запрещенных действий, а также от тех действий, результатом которых могут быть наслаждения в будущем. Таким образом устраняется возможножность будущего рождения и зависимость от окружающего Благодаря бескорыстному исполнению долга и познанию самого себя кармы, накопленные в прошлом, также постепенно уничтожаются В результате такой жизни личность, освобожденная от всех уз кармы, никогда не родится вновь — она освобождайся Так как зависимость означает привязанность души к миру через тело, включая чувства, моторные органы и манас, то освобождение является полной ликвидацией такой зависимоси, тем прекращения повторного рождения 1.

Мы уже видели, что, согласно мимансе, сознание и другие состояния ума ие присущи душе.

Они возникают только тогда, когда душа через свое тело и органы определенным образом связана с объектами Освобожденная душа, будучи отделена от тела и тем самым от всех ею органов, в том числе от манаса, не может обладать сознанием, а равным образом не может и испытывать блаженства Поэтому освобождение желательно не как состояние блаженства, но как полное прекращение мучительных переживаний Это — состояние, при котором душа пребывает в своей собсгвенной внутренней природе, вне удовольствий и боли 2. Душа в своем внутреннем состоянии может быть определена только как субстаиция, обладающая существованием и потенцией сознания, но не обладающая действующим сознанием

4. Является ли миманса атеистическим учением?

Следует ли называть мимансу атеистическим учением? Хотя на этот вопрос в свете траднционного понимания мимансы (как мы изложили ее выше), повидимому, должен быть дан положительный ответ, тем не менее по этому поводу

1 S а 11 i k a n a t h a, Prakarana pancika, Prakarana 8, стр 154—16U

2 См. Parthasarathi, Sastra-dioika, стр 125—131.

возникают сомнения. Их выдвигает, например, такой компетентный ученый-индолог, как Макс Мюллер1.

Принимая во внимание, что из всех индийских школ миманса наиболее настойчиво требует следовать ведам, Макс Мюллер отказывается поверить в то, что миманса могла отвергнуть ведийскую веру в бога. Приводимые мимансистами аргументы против учения о творце вселенной, по мнению Макса Мюллера, означают, что если бы бог, как предполагают, был действительно творцом вселенной, то на него падали бы обвинения в жестокости, пристрастии и т п. Но отрицание бога-торца не влечет за собой отрицание бога вообще Даже в некоторых формах пантеизма, как, например, в философии адвайта-ведапты и Спинозы, не признается, по мнению Мюллера, реальное сотворение вселенной, и, тем не менее, несправедливо называть их атеистическими только потому, что они не совпадают с обычной концепцией бога.

Если судить о мимансе по ее ведийскому происхождению, которым она так гордится, то Макс Мюллер, быть может, и прав. Но исходя из высказываний более поздних ее последователей его утверждение не может быть принято полностью Ибо, если мы видим, что представители ранней мимансы умалчивают о боге, а более поздние ее последователи так же, как и джайнисты отвергают доказательства бытия бога, не заменяя их какими-либо другими аргументами, следовательно, у нас нет ясного доказательства того, чю ранняя ведийская вера все еще живет в них. Конечно, различные ведийские божества все еще играют роль в приносимых жертвах. Опираясь на это соображение, можно, в лучшем случае, сказать, что миманснсты признают политеизм. Но даже и это вызывает сомнение ввиду того, что эти божества не рассматриваются как обг.екты богослужения 2 и нигде, кроме опи-

1 См М Мюллер, Шесть систем индийской фичосо-фии, М , 1901, гл. V Д-р Пашупатинатх также отстаивает этот взгляд и своем «Введении к «Пурва-мимансе» (см Dr. Pasupatinath, Introduction to «Purva Mimarnsa»).

2 См. Salikanatha, Prakarana-pancikd, стр. 185.

сывающих их ведийских гимнов, не говорится об их существовании 1. Ведийские гимны вдохновляются живым присутствием божества на месте богослужения, но последователи мимансы выражают недоумение по поводу того, каким образом божество может присутствовать одновременно во всех тех местах, где взывают к нему 2.

Поэтому политеизм обычного рода не может быть приписан мимансе без некоторых оговорок. Божества мимансистов напоминают бессмертные образы классического эпоса. Они не принадлежат к пространственно-временному миру и не являются реально существующими лицами: они — образы. Однако в известном смысле божества представляют собой нечто большее, чем эти образы, так как они не являются плодами воображения; это — вечные, самообнаруживающиеся идеи, поскольку они — образы, описанные вечными ведами. Несмотря на величие и чистоту такой концепции божества, здесь уже может быть утрачена живая вера вед. Следовательно, было бы несправедливо судить о мимансе по ее ведийскому происхождению. Унаследованные элементы веры, как и унаследованные органы тела, с течением времени атрофируются, если они остаются без употребления. Ведийская концепция бога не играет большой роли в правилах жизни, предписываемых мимансой (что сильно отличается от веданты), и понятно, что вера в бога должна со временем умереть естественной смертью.

Миманса представляет собой один из многих примеров человеческой истории, показывающих как переоцененные средства становятся самоцелью, а боги приносятся в жертву храмам, пророкам и священным книгам. Страстно желая сохранить верховное положение вед, мимансисты ставят бога в двусмысленное положение. С этого момента начинается различие веданты и мимансы, ибо ведантисты используют веру в веды для еще большей веры в бога, о чем будет сказано в следующей части.

1 См. J h a, Sloka-vartika.

2 См. Salikanatha, Prakarana-pancika, стр. 186.


Веданта

Часть десятая

ФИЛОСОФИЯ ВЕДАНТЫ

I. ВВЕДЕНИЕ

1. Происхождение и развитие веданты

«Веданта» буквально означает «завершение вед». Первоначально под этим словом понимались упанишады, но впоследствии оно приобрело более широкий смысл и словом «веданта» стали называть все идеи, вышедшие из упанишад. Упанишады могут рассматриваться как завершение вед с разных точек зрения.

Во-первых, упанишады явились последними литературными произведениями ведийского периода. Вообще в то время имелось три типа произведений: наиболее ранними были ведийские гимны, или мантры, собранные в различных сам-хитах (например, Риг, Яджур, Сама); затем появились брахманы, которые представляли собой трактаты39, содержащие руководства и поощряющие ведийские обряды, и, наконец,— упанишады, где рассматривались философские проблемы. Все эти три вида произведений считались священными текстами божественного откровения (шрути), а иногда назывались также ведами в широком смысле этого слова.

Во-вторых, упанишады изучались в последнюю очередь. Как правило, в детстве изучались санхиты; затем человек, вступающий в жизнь и обязанный выполнять ритуалы, предписанные для домохозяина, должен был изучать брахманы;

упанишады же (которые назывались в некоторых случаях «араньяками»— «лесными трактатами»), необходимые человеку, когда он удалялся от мирской жизни и вел в лесах жизнь отшельника, пытаясь понять смысл жизни и размышляя о тайнах вселенной,— изучались в последнюю очередь 40.

В-третьих, упанишады можно рассматривать как завершение вед также и в том смысле, что они представляют собой кульминационныйпункт ведийских спекуляций. В самих упаниша-дах сказано, что даже после изучения вед и других отраслей знания образование человека не может считаться полным до тех пор, пока он не познакомится с предписаниями упанишад1. .1 Слово «упанишад» означает или «то, что приближает человека к богу», или «то, что приближает человека к учителю» (упа-ни-сад) 2. Последнее значение упанишад имеет место потому, что их доктрины были известны лишь посвященным, то есть передавались учителем своим избранным и приближенным ученикам (упасана)3 под строжайшим секретом. Упанишады считались внутренними, тайными значениями вед, и поэтому их наставления назывались иногда «ведопаниша-дами» — тайной вед 4. Упанишады были многочисленны 6, ибо они разрабатывались различными ведийскими школами, причем создавались в разное время и в разных местах. Несмотря на единство общего мировоззрения, рассматриваемые ими проблемы и предлагаемые решения были различны. Поэтому с течением времени возникла потребность систематизировать различныеучения так, чтобы привести их к внутреннему единству, лежащему в их основе. Эта задача была решена Бадараяной в «Брахма-сутре» (известной также под названиями «Веданта-сутра», «Шарирака-сутра» или «Шарирака-миманса» и «Уттара-миманса»). Бадараяна сделал попытку изложить сущность учения упанишад и защитить их от возможных и действительных возражений. Но его сутры, будучи очень краткими, допускали различные толкования.

Поэтому для разработки доктрины веданты должны были появиться различные комментарии, в каждом из которых делалась попытка доказать, что его позиция — единственно совместимая с текстами божественного откровения и сутрами. Авторы этих главных комментариев

1 См. «Chandogya», главы 6 и 7.

2 См. S a n k a r a, Introduction to «Katha».

3 Глагол «упасад» («подойти ближе») часто употребляется в упанишадах для описания приближения ученика к учителю за наставлением.

4 См. «Taittirlya», 1. 11.

5 Перечень 112 упанишад см. D a s g u p t a, History of Indian Philosophy, vol. I, p. 28.

явились основателями самостоятельных школ веданты. Так возникли школы Шанкары, Рама-нуджи, Мадхвы, Валлабхи, Нимбарки и другие 1.

Каждая школа веданты состоит не только из философов, теоретически придерживающихся ее взглядов, но также и из большого числа рядовых последователей, которые стремятся вести соответствующий образ жизни. Именно в этом отношении веданта в своих различных формах и сейчас продолжает оказывать влияние на жизнь миллионов людей.

После появления основных комментариев веданта развивалась далее в бесчисленных вспомогательных комментариях, словарях и самостоятельных трактатах, написанных выдающимися представителями каждой школы в защиту своих взглядов и для опровержения взглядов других школ. Таким образом, общий объем литературы веданты чрезвычайно велик, хотя напечатана лишь небольшая его часть.

Наиболее общим вопросом, по которому расходятся школы веданты, является вопрос об отношении я (души) и бога (Брахман).

Некоторые ведантисты, например Мадхва, утверждают, что я и бог — это совершенно различные сущности; такой взгляд называется дуализмом (двайта). Представители других школ (например, школы Шанкары) считают, что я и бог абсолютно тождественны. Этот взгляд называется монизмом (адвайта). Третьи, придерживающиеся таких же взглядов, как и Рамануджа, утверждают, что я и бог тождественны только в некотором определенном смысле; этот взгляд может быть назван ограниченным монизмом (вишишта-ад-вайта). Высказывалось много и других точек зрения, каждая из которых по-своему определяла особый тип тождества, различия или тождества в различии я и бога. Наиболее известными системами веданты являются школы Шанкары и Рамануджи, которые будут рассмотрены ниже.

Исходя из этого можно установить три стадии в развитии веданты: 1) созидательная стадия, представленная текстами божественного откро-

1 Сравнительную оценку некоторых школ веданты см. Р. Nagaraja R а о, The Schools of Vedanta, Bombay.

вения — ведийскими произведениями, состоящими главным образом из упанишад. Основные идеи веданты выражаются здесь главным образом в форме поэтических предреканий и мистических интуиции просветленных пророков; 2) стадия систематизации, представленная «Брахма-сутрой», которая собирает, систематизирует и отстаивает идеи, высказанные на предыдущей стадии; 3) стадия разработки, представленная всеми произведениями — от главных комментариев до философских работ, в которых выражены не только идеи и аргументы ранних авторитетов, но и самостоятельные рассуждения комментаторов. Хотя и есть возможность рассматривать философские проблемы каждого из этих периодов в отдельности, однако за недостатком места мы рассмотрим их в одной главе. Сами ортодоксальные индийские авторы рассматривают идеи этих следующих друг за другом стадий как единый неотделимый от источника, развивающийся и разветвляющийся в своем развитии поток. Рассмотрим теперь в общих чертах развитие веданты в ведах и упанишадах.

2. Развитие веданты в ведах и упанишадах

Из трех вед — Ригведы, Яджурведы и Сама-веды — первая является основной работой, остальные две содержат гимны Ригведы, расположенные тем или иным образом, удобным для их исполнения при жертвоприношениях. Гимны Ригведы состоят главным образом из молитв, обращенных ко многим божествам: Агни, Митре, Варуне, Индре и др. В гимнах воспеваются могущество и великие деяния разных богов и содержатся молитвы, взывающие к их помощи и милости. Жертвоприношения богам состояли в возлиянии очищенного коровьего масла и других веществ в жертвенный огонь, сопровождавшемся гимнами и песнопениями в их честь. Эти божества считались реальностями, порождающими и руководящими всеми явлениями природы, как, например, огнем, солнцем, ветром, дождем и пр., от которых зависят такие явления, как жизнь, земледелие и благосостояние. Природа, хотя и населенная различными божествами, считалась подчиненной некоторому основному закону (ри-та), управляющему всем миром — предметами природы, так же как и живыми существами. Функцией этого закона является не только сохранение порядка, но и установление справедливости во вселенной.

Вера во многих богов называется политеизмом; поэтому очень часто говорят, что веды политеистичны. Но ведийские идеи имеют такие особенности, которые ставят данную точку зрения под сомнение.

Каждый бог, когда к нему обращаются с молитвой, превозносится в гимне как верховный бог, творец вселенной и владыка всех других богов. Поэтому Макс Мюллер утверждает, что название политеизм не подходит для этой веры, и предлагает другое — «генотеизм».

Но является ли ведийская вера политеизмом или генотеизмом,— это в значительной мере зависит от того, как мы объясним ее. Веды можно назвать политеистичными, если возвеличивание в них каждого бога до степени верховного божества считать не показателем действительного убеждения всех авторов в превосходстве такого божества, а только преднамеренным преувеличением, поэтической гиперболой. Но если ведийские поэты действительно верили в то, о чем они говорили, тогда генотеизм был бы лучшим названием. Последняя точка зрения более чем вероятна, так как в Ригведе мы встречаем места, где ясно утверждается, что разные божества служат лишь проявлениями единой, лежащей в основе всего реальности. «Единая реальность называется мудрецами по-разному: Агни, Яма, Матаришва»1. Такое определенное утверждение оставляет мало сомнений в существовании веры в единство, лежащее в основе всех богов.

По мнению многих авторов, ведийское мышление эволюционировало, причем идея о боге постепенно развивалась от политеизма через генотеизм к монотеизму, то есть к вере в единого бога. Эта гипотеза, может быть, и верна. Но при нашей готовности прислушиваться к голосу

1 «Rg-veda», 1.164.46. (См. также 10.1144; 10129, 10 82 и далее).

критиков не следует забывать и того, что даже наиболее развитой форме индийского монотеизма присуще убеждение в том, что, несмотря на единство бога, он проявляется во многих богах, причем каждому из них можно поклоняться как форме верховного божества. Даже в настоящее время в Индии имеются различные культы — шиваизм, вишнуизм и т. п.,— процветающие рядом друг с другом. Почти каждый из них основывается на философии единого верховного бога — единой всеобъемлющей реальности.

Индийский монотеизм в его живых формах, от ведийского периода до наших дней,основан, скорее, на вере в единство богов в лице единого бога, чем на отрицании многих богов ради единого бога. Таким образом, индийский монотеизм обладает особенностью, отличающей его от христианства или магометанства. Эта особенность характерна для индийской ортодоксальной религии в целом, а не только для религии ведийского периода.

Вера в единство всех богов, с которой мы встречаемся в Ригведе, составляет часть более общей идеи, которую мы также находим здесь в ясной форме,— идеи о единстве всего сущего.

В знаменитом гимне «Пуруша-сукта», который и поныне ежедневно произносится каждым набожным брамином, ведийский пророк, быгь может, впервые в истории человечества высказал мысль об органическом единстве всей вселенной. Вот некоторые строфы этого гимна.

«У Человека тысяча голов, тысяча глаз, тысяча зубов; он покрывает землю со всех сторон и простирается на десять пальцев за ее пределы.

Человек — это все то, что есть, и все то, что будет; управляя бессмертием, он и все то, что произрастает благодаря пище.

Таково его величие; и Человек еще более велик: весь сей мир —это четвертая часть его, три четверти бессмертны на небе.

Ибо на три четверти Человек уходит вверх:

но одна четверть его остается здесь и затем распространяется повсюду на живой и лишенный жизни мир» 1.

1 «Rg veda», 10 90 (в переводе Питерсона).

Все существующее — земля, небеса, планеты, боги, живые существа и неживые предметы — понимается здесь как части одной великой личности (пуруша), которая пронизывает собой весь мир и в то же время всегда остается вне его. В пуруше все, что есть, было и будет,— Ti едино. Этот гимн представляет собой поэтическую " проницательность, раскрывающую не только вселенную — как единое органическое целое, но также и верховную реальность, как имманентную, так и трансцендентную; бог пронизывает собой весь мир, но в то же время он не исчерпывается миром и остается вне его 1.

В западной теологии эта концепция называется панентеизмом (не путать с пантеизмом): не все равно богу, но все есть в боге, который более велик, чем все.

Вспышка пророческого воображения, проявившаяся в цитированном выше гимне, показывает нам все разнообразие идей, которые вдохновляли ведийские умы,—монизм, панентеизм и органическую концепцию мира.

В другом гимне, называющемся «Насадия-сукта», мы знакомимся с ведийской концепцией безличного абсолюта. Реальность, лежащая в основе всякого существования, есть первичная реальность, из которой происходит все; эта реальность, как говорится в гимне, не может описываться ни как существующая, ни как несуществующая. Здесь мы имеем, быть может, первый проблеск концепции неопределенного абсолюта, представляющего собой реальность, лежащую в основе всех вещей, но не поддающуюся описанию.

Гимн начинается так:

«Тогда не было ни того, что есть, ни того, чего нет, не было ни неба (sky), ни небес (heaven), которые выше».

Заканчивается гимн словами:

«Он, от которого возникло все сотворенное,— сотворил ли он его, или нет,— высочайший пророк на высочайших небесах, он поистине познает,— или разве даже он не познает?» 2.

1 «Rg veda», 10 90 (в переводе Питерсона).

2 «Rg-veda», 10. 129 (в переводе Макса Мюллера).

По поводу связи между пониманием первичной реальности как личности и как неопределенного абсолюта следует сказать, что в описании реальности как личности имеется упоминание о ее трансцендентном аспекте, который не поддается описанию в рамках объектов опыта и, таким образом, является неопределимым. Следовательно, личное и безличное понимание бога считаются двумя аспектами одной и той же реальности.

Хотя многие из важных элементов веданты и могут быть найдены, таким образом, в Ригведе, они выражены там в поэтической форме. Метод, с помощью которого мудрецы приходят к этим взглядам, не упоминается, а равно не приводятся и аргументы для их обоснования.

Философия должна быть основана главным образом на ясном размышлении и убедительной аргументации. Поэтому, строго говоря, в ведах нет настоящей философии,

Первая попытка философских спекуляций обнаруживается в упанишадах, где ясно ставятся и обсуждаются проблемы бога и вселенной. Но даже здесь философский метод получения определенного вывода на основе точной аргументации проявляется лишь отчасти. Некоторые из упанишад, написанные стихами, содержат, подобно Ригведе, вдохновенные высказывания по философским вопросам. Подобные философские изречения встречаются также и в других упанишадах, написанных прозой. Лишь в немногих упанишадах можно найти приближение к философскому методу изложения, когда путем вопросов и ответов делается попытка привести, шаг за шагом, скептически настроенного ученика к некоторому выводу.

Но, несмотря на отсутствие точных форм аргументации, упанишады чарующе обаятельны и привлекательны. Это потому, что в них сочетаются возвышенность идей, глубина проникновения, магический призыв ко всему, что есть добродетельного и возвышенного в человеке, и неотразимая сила, с которой они отстаивают свои идеи, как будто они порождены непосредственным созерцанием истины. Шопенгауэр, на которого упанишады произвели сильное впечатление, заявил, что во всем мире нет учения столь благотворного и столь возвышающего, как учение упанишад. Он называл их утешением своей жизни.

В упанишадах мы чаще всего встречаемся со следующими проблемами: Что такое реальность, из которой происходят все вещи, благодаря которой все живет и в которой все исчезает после разрушения? Что представляет собой то, с помощью познания которого может быть познано все? Что представляет собой то, с помощью познания которого неизвестное становится известным? Что представляет собой то, посредством познания которого можно достигнуть бессмертия? Кто такой Брахман? Кто такой Атман?

Уже сама природа этих вопросов предполагает, что мыслители упанишад были вполне уверены в существовании всепроникающей реальности, лежащей в основе всех вещей, возникающих из нее, существующих в ней и возвращающихся в нее, и в том, что существует некоторая реальность, посредством познания которой может быть достигнуто бессмертие.

Эта реальность иногда носит название Брахман (бог), иногда — Атман (я), иногда же — просто cam (бытие).

«В начале был только Атман»,— говорится в «Айтарейе» (1.1.1) и «Брихадараньяке» (1.4.1). «Все это есть Атман»,— говорится в «Чхандогье» (7.25.2). «Если познан Атман... познано все»,— говорится снова в «Брихадараньяке» (4.5.6). Мы читаем также: «Вначале было только бытие (сат); оно было одним без второго» («Чхандогья», 6.2.1). Далее, «Все это есть Брахман» («Мундака», 2.2.11, и «Чхандогья», 3.14.1). В этих различных контекстах термины «Брахман» и «Атман» употребляются как синонимы. В некоторых местах ясно говорится: «Это Я есть Брахман» («Брихадараньяка», 25.19); «Я есмь Брахман» (там же, 1.4.10).

Упанишады переносят центр внимания с ведийских богов на я человека. Они анализируют я, проводя различие между внешней оболочкой и его внутренней реальностью. Тело, чувства, ма-нас, интеллект и порождаемые ими удовольствия поддаются ощущению и считаются преходящими, меняющимися модусами, а не постоянной сущностью я.

Внешние оболочки, так сказать, покровы, скрывают внутреннюю, постоянную реальность, которая ни с чем не может быть отождествлена, хотя все коренится в ней и представляет собой ее проявления. Реальное Я есть чистое сознание, а всякое частное сознание объектов является его ограниченным обнаружением. Будучи не ограниченным никаким объектом, это чистое сознание также неограниченно.

Реальное Я называется Атманом. Как бесконечная сознательность, я человека тождественно Я всех существ и, следовательно, богу, Брахману. В «Катхе» говорится: «Я скрыто во всех вещах и поэтому не кажется пребывающим там, но оно воспринимается особо проницательным (keen-sighted) с помощью острого, постигающего интеллекта» (3.12).

Делается все возможное, чтобы помочь человеку открыть это свое реальное Я- Познание Я рассматривается как наивысшее познание; всякое другое познание и изучение считается по отношению к нему низшим. Метод самопознания осуществляется через контроль низшего я, его глубоко укоренившихся интересов и импульсов посредством изучения, размышления и повторного сосредоточения до тех пор, пока силы прошлых привычек и мыслей полностью не преодолеются твердой верой в познание истины. Это трудный путь, в который и может пуститься только тот, кто настолько силен и мудр, что ради добродетели может отвергнуть приятное.

Ведийская вера в жертвоприношение была поколеблена упанишадами, которые объявили, что жертвоприношениями нельзя достигнуть высочайшей цели бессмертия. В «Мундака-упанишаде» говорится, что эти жертвоприношения подобны плотам, которые дали течь (то есть оказались бесполезными в океане мирских страданий), и те глупцы, которые считают их лучшим средством, страдают в старости предсмертными муками и умирают 1.

1 «Mundaka», I 2 7.

Выполнение ритуалов в лучшем случае может обеспечить душе временное пребывание на небесах, но когда заслуженная ею в этом мире награда исчерпана, она снова рождается (спускается на землю). Более глубокое значение придается жертвоприношению, когда поклоняющееся я и боги, которым поклоняются, отождествляются. Таким образом, церемонии приношения жертв богам должны рассматриваться только как внешние деяния, имеющие значение для непосвященного, который не понимает тайны вселенной.

Жертвоприношение, предназначенное для Я, или Брахмана, выше жертвоприношения божествам. Только через познание Я, или Брахмана, может быть прекращено повторное рождение, а вместе с ним — всякое несчастье. Кто поистине поймет свое единство с Бессмертным Брахманом, тот постигает (realise) бессмертие <становится бессмертным>.

Упанишады представляютБрахмана не только как чистую основу всякой реальности и сознания, но и как первоисточник всякой радости. Мирские удовольствия являются всего лишь искаженными частями (fragment) этой радости, подобно тому как объекты мира являются ограниченными проявлениями этой Реальности1. Тот, кто может погрузиться в глубочайшие тайники своего я, не только осознает свое тождество с Брахманом, но достигает сердца Бесконечной Радости. Яджнявалкья говорит своей жене Майтрейи' «Доказательство того, что Я есть источник всякой радости, заключается в том, что оно является самой драгоценной вещью для человека. Всякий человек любит другого человека или вещь потому, что он отождествляет себя с этим лицом или вещью, рассматривая их как свое собственное я». «Нет ничего драгоценного самого по себе»,— говорит Яджнявалкья.

Жена дорога не потому, что она жена; муж дорог не потому, что он муж, сын дорог не потому, что он сын; богатство дорого не ради самого себя, Все дорого вследствие того, что это — Я 2- То, что я само по себе является

1 «Brhadaranyaka», 4. 3. 32.

2 Там же, 4. 5. 6.

блаженством, можно доказать также тем, что во время сна без сновидений человек забывает о связи с телом, чувствами, умом и внешними объектами и погружается, таким образом, в самого себя, пребывая в спокойствии, не нарушаемом ни удовольствиями, ни страданиями.

Современная биология утверждает, что самосохранение — это основной инстинкт, присущий всем живым существам. Но почему я, или жизнь, столь дороги нам? Упанишады отвечают на это:

потому, что жизнь — это радость. Кому нравилось бы жить, если бы жизнь не была радостью?1 Радость, которую мы испытываем в повседневной жизни, как бы ни была она ограничена и как бы ни омрачалась, поддерживает наше желание жить. Уход от своего я в мир вещей не приносит большей радости. Стремление к вещам оказывается оковами, связывающими нас с миром, с полным страданий заколдованным кругом рождения, смерти и повторного рождения. Силы желаний сами по себе отвлекают нас от Я и условий нашего существования. Чем больше мы отказываемся от своего страстного стремления к объектам и пытаемся осознать наше тождество с истинным Я (Атманом), или богом (Брахманом), тем больше мы осознаем свое истинное счастье. Чувствовать свое единство с Я — значит находиться в единстве с Бесконечным Богом, с Бессмертностью и Неограниченной Радостью. Тогда ничто не остается недостигнутым, ничто не явится объектом желания.

Поэтому в «Катхе» написано, что смертный ь может достичь бессмертия и единства с Брахманом даже в этой жизни, если его сердце освободится от всех желаний 2.

Если Брахман, или Атман, есть реальность, лежащая в основе всей вселенной, то возникает вопрос о характере отношений между Брахманом и миром. Данные в различных уп«-нишадах описания сотворения мира не совпадают. Однако во всех этих описаниях единодушно утверждается, что Атман (или Брахман, или Сат) является как творцом, так и магери-

1 «Tait.», 2. 7.

2 «Katha», 2. 6 14.

альной причиной мира. В большинстве этих описаний исходный пункт сотворения мира изображается примерно так: сначала была душа; она подумала: «Я одна. Я буду множеством», «Я должна сотворить миры». Описание последующих стадий, на которых были созданы вещи, варьируется: иногда утверждается, что сначала из Атмана возник тончайший элемент — акаша, а затем постепенно — все физические предметы; в других случаях рисуется иная картина.

Исходя из этих описаний, сотворение мира должно быть реальным, а бог — реальным творцом его (то есть абсолютной душой). Но в ряде мест указывается, что здесь нет множественности 1 и что тот, кто видит здесь множество, обречен на смерть 2. Для объяснения единства всех вещей, которые кажутся множественными, приводятся следующие примеры. Подобно тому как различные золотые изделия являются в действительности тем же золотом, которое представляет собой их единственную реальную субстанцию, а их различные названия и формы — это лишь словесные различия одной субстанции, так и все объекты вообще — это то же самое, что Реальность, а их различия — чисто словесные 3. Отдельное, самостоятельное существование объектов мира отрицается. Брахман (или Атман) во многих местах также рассматривается не как творец, а как реальность, которая не поддается описанию, будучи не только невыразимой словами, но даже недоступной для мысли. Брахман не может быть даже объектом богослужения. Так, в «Кене» говорится: «Это (Брахман) есть нечто другое, чем то, что известно, и вне того, что неизвестно. Что невыразимо речью, но благодаря чему речь сама выражается, известно как Брахман, но это не тот, кому поклоняются как Брахману» 4.

Эти два различных утверждения относительно мира и бога, естественно, вызывают недоумение. Является ли бог действительным творцом мира и, следовательно, реален ли мир, или же в дей-

1 «Katha», 2. 4. 11, «Brhad», 4. 4. 19.

2 Там же.

8 «Chand.», 6. 1.

4 «Кепа.», 1. 3—4.

ствительности не было никакого творения, а мир объектов — лишь простая видимость? Является ли бог поддающейся определению, познаваемой реальностью, которая может быть описана с помощью надлежащих атрибутов, или же бог есть нечто неопределенное, непознаваемое? В чем заключается действительная точка зрения упанишад? Эти проблемы пытаются разрешить во всех последующих трактатах веданты. Как уже отмечалось, в «Брахма-сутре» Бадараяны делается попытка установить и систематизировать реальные взгляды священных текстов. Но имеющиеся краткие утверждения сами по себе допускают различные толкования.

Последующие авторы-комментаторы «Брахма-сутры» дают свои собственные ясные и подробные истолкования упанишад и сутр. Из различных соперничающих друг с другом школ, которые возникли этим путем, наиболее известной является школа Шанкара-чарьи. То, что несведующими людьми принимается в настоящее время за веданту и даже иногда за индийскую философию, есть в действительности адвайта-веданта школы Шанкары. Следующей по степени популярности является вишишта-адвайта школы Рамануджачарьи. Мы рассмотрим философию веданты в той форме, в какой она получила развитие в этих двух школах.

3. Общие взгляды главных школ веданты

Следуя за Бадараяной, Шанкара и Рамануджа отвергают теории, объясняющие мир либо как продукт материальных веществ, соединяющихся для образования объектов, либо как преобразование лишенной сознания природы, произвольно создающей в своем развитии все объекты, либо как продукт двух видов независимой реальности, то есть материи и бога, одна из которых представляет собой материальную, а другая — действующую причину, создающую мир без участия первопричины. Как Шанкара, так и Рамануджа согласны в том, что не обладающая сознанием причина не может создать мир; оба они утверждают, что даже дуалистическая концепция двух абсолютно независимых реально

стей — сознательной и бессознательной,— создающих мир путем взаимодействия, является неудовлетворительной.

Школы Шанкары и Рамануджи придерживаются упанишад, согласно которым «все есть Брахман», а материя и ум не являются независимыми реальностями, но коренятся в том же Брахмане. Таким образом, обе школы являются монистическими, верующими в единую, абсолютную, независимую реальность, которая обнимает мир множества объектов и множества я.

Бадараяна, за которым следуют Шанкара и Рамануджа, тщательно разбирает неудовлетворительную природу других, противоположных его взглядам теорий мира. Опровержение этих противоположных взглядов основывается как на самостоятельных рассуждениях, так и на свидетельствах древних писаний. Мы можем суммарно изложить здесь те аргументы, с помощью которых Бадараяна опровергает главные теории индийской философии 1.

Учение санкхьи о том, что не обладающая сознанием первичная материя (пракрити), состоящая из трех гун (саттва, раджас и тамас), производит мир без вмешательства какой-либо сознательной силы, неудовлетворительно. Ибо вселенная — это гармоническая система великолепно приспособленных объектов, и нельзя поверить, чтобы последние были случайным продуктом какой-либо несознательной причины. Как признает сама санкхья, этот мир, состоящий из живых тел, чувств, моторных органов и других объектов, создан именно для того, чтобы быть пригодным для различных душ, которые рождены в соответствии с их минувшими деяниями. Но каким образом лишенная сознания природа может выполнить такой сложный план?

Признавая, что у мира имеется цель, но отрицая в то же время существование сознательного творца, санкхья ставит себя в затруднительное положение. Телеология, отрицающая наличие сознательного творца, лишена смысла. Приспособление средств к целям невозможно без созна-

1 См. «Brahma-sutra», часть 2, глава II, а также «Bhasya» Шанкары на теорию Рамануджи.

тельного руководства. Санкхья указывает на самопроизвольное выделение молока коровой для питания теленка как на пример несознательного, но целесообразного акта. Однако при этом забывается, что корова — живое сознательное существо и выделение молока вызывается ее любовью к теленку. Нельзя привести ни одного убедительного примера, где бы несознательный объект выполнял сложный целесообразный акт. Души (пуруши), наличие которых признается сан-кхьей, неактивны и, следовательно, не могут способствовать эволюции мира.

Учение вайшешиков о том, что мир образован сочетанием атомов, также несостоятельно, потому что лишенные сознания атомы не могут создать этот изумительно приспособленный мир. Система вайшешиков признает, конечно, моральный закон адришты, управляющий атомами при создании мира. Но этот закон также лишен сознания, и трудность поэтому не устраняется. Кроме того, остается непонятным, каким образом атомы приводятся в движение. Если бы движение было неотъемлемой природой атомов, то они никогда не прекращали бы своего движения и никогда не происходило бы распада объектов, который признается вайшешиками. Конечно, школа вайшешиков признает души, но они не обладают внутренним сознанием. Сознание возникает лишь после того, как души соединяются с телами и органами познания, а последние не существуют до сотворения мира. Следовательно, атомы не могут получать никакого сознательного руководства даже со стороны души.

Вопреки тем буддийским мыслителям, которые рассматривают объекты мира как совокупности или агрегаты различных преходящих элементов, указывается, что преходящие вещи не могут обладать какой-либо причинностью, ибо для порождения следствия сначала должна возникну1ь причина, а затем она должна действовать и, следовательно, длиться более чем одно мгновение, или момент. Все это говорит против доктрины мгновенности, или моменталь-ности, всего сущего. Если бы даже каким-то образом и были образованы отдельные преходящие элементы, то не получилось бы никакой со

вокупности или агрегата, ибо буддисты не признают никаких субстанций, могущих привести элементы к единству и произвести желаемые объекты. Поскольку сознание как таковое признается результатом объединения различных элементов, оно не может существовать до объединения элементов, поэтому здесь возникает та же отмеченная выше трудность в отношении несознательной причины.

Против всех школ буддистов, которые придерживаются субъективного идеализма (виджня-навада) и объявляют, что мир, подобно сновидению, представляет собой иллюзорный продукт воображения, Шанкара выдвигает следующие важные возражения:

а) Нельзя отрицать существования внешних объектов, ибо их существование воспринимается всеми личностями. Отрицание существования воспринимаемых органами чувств горшка, ткани или столба подобно отрицанию муки в хлебе во время его съедения.

б) Если нельзя доверять непосредственному опыту, то нельзя верить и в реальность душевных состояний.

в) Абсурдно говорить, что идеи ума иллюзорно выступают как внешние объекты, если, по крайней мере, нечто внешнее не будет считаться реально существующим. Это все равно, что сказать: данный человек похож на ребенка бесплодной женщины.

г) До тех пор пока различные воспринимаемые объекты, как, например, горшок или ткань, не признаны реальными, идею горшка нельзя отличить от идеи ткани, поскольку они как объекты познания тождественны.

д) Между воображаемыми и действительно воспринимаемыми объектами имеется существенное различие: первые противоречат опыту бодрствующего человека, тогда как последние не противоречат ему.

Внешние объекты, воспринимаемые бодрствующим человеком, не могут считаться нереальными, поскольку их восприятие непротиворечиво. Таким образом, субъективный идеализм, а вместе с ним и нигилизм оказываются не в состоянии удовлетворительно объяснить мир.

Неприемлем также и деизм, которого придерживаются шиваиты и последователи Пашупати, капалики и каламукхи 41, деизм, считающий бога действующей, аматерию—материальной причиной мира. Главное возражение деистам сводится к следующему: поскольку деизм основывается не на ведах, а на самостоятельном размышлении и обыкновенном человеческом опыте, он должен соответствовать наблюдаемому нами в жизни; но этого соответствия с действительностью в данном случае мы не находим. До тех пор пока существует наш опыт, дух может воздействовать на материю только через тело, состоящее из органов восприятия и движения. Далее, его деятельность вызывается некоторым мотивом, как, например, стремлением к удовольствиям или старанием устранить муки. Но бог, как говорят, лишен тела и, следовательно, страстей и желаний. Таким образом, в свете эмпирических данных невозможно понять способ и мотивы сотворения богом вселенной.

Мы видели, что даже в столь давние времена, как в ведийский период, бог понимался в двух аспектах: бог пронизывает собой мир, но не исчерпывается им; он пребывает в мире и находится вне мира. Бог и имманентен и трансцендентен. Эти два аспекта понимания бога перешли через упанишады в позднюю веданту, хотя не все мыслители придавали одинаковое значение трансцендентности и имманентности. Учение, согласно которому бог пребывает во всех вещах, принято называть пашеизмом. Поэтому веданта обычно обозначается этим термином.

Патеизм этимологически означает теорию всё в боге». Но если всё есть бог, то вопрос: является ли бог просто совокупностью всех объектов мира, то есть совокупностью вещей, или чем-то большим? — остается открытым. При таком различении словом «пантеизм» обозначается теория, согласно которой бог растворяется в природе, тогда как «панентеизм» употребляется во втором смысле. Чтобы избежать неясности в слове «пантеизм» и все время помнить о том, что бог в веданте не просто имманентен, но и транс-цендентен, мы должны называть учение веданты о боге, скорее, панентеизмом, чем пантеизмом.

Здесь необходимо отметить, что в упанишадах и позднее в ведантийской литературе слово «Брахман» употребляется для обозначения как Высшего Принципа, Абсолютной Реальности, так и творца мира (объекта богослужения). В этом, втором значении в поздней литературе встречается слово «Ишвара». На английском языке иногда пользуются термином «Абсолют» (Absolute) для обозначения «Высшей Реальности» и словом «бог» (God) — для творца мира. Но слово «бог» употребляется и в более широком смысле в обоих значениях (например, у Спинозы, Гегеля, Уайтхеда). Здесь мы пользуемся словом «бог» вместе и наряду с термином «Брахман» в более широком смысле (для обозначения как бога в религии, так и абсолюта в философии); контекст в каждом случае подскажет точное его значение. Употребление двух названий, или имен, может вызвать предположение о наличии двух реальностей и затемнить правильное понимание этих двух терминов как единой реальности, имеющей две стороны.

Другим положением, на котором сходятся последователи веданты, является следующее: все они верят, что познание бытия бога осуществляется прежде всего не посредством размышления, а через откровения священного писания. Ими признается, конечно, что благочестивые души, ведущие праведную жизнь, могут постигнуть присутствие бога. Но первоначально мы должны исходить из опосредствованного познания бога через несомненное свидетельство священного писания. Таким образом, в веданте, как и в ньяйе и других теистических системах, не делается почти никаких попыток приводить чисто логические доказательства в пользу бытия бога.

Приводимые же аргументы ограничиваются тем, что показывают общую недостаточность всех теорий бога, не основанных на священном писании, и оправдывают учения, изложенные в священных текстах. Эта позиция веданты несомненно догматическая и становится иногда объектом критики...

Согласно веданте, первоначальная вера необходима как для религиозной жизни, так и для мышления. Но хотя отправной пункт этой веры и лежит в чувстве неудовлетворенности, беспокойства и стремления к чему-то высшему, она остается слепым блужданием в потемках до тех пор, пока веданта не просвещается учением священного писания, указывающим путь к познанию бога. Размышление необходимо для понимания этого учения, осознания его неопровержимости и устранения сомнений. Само по себе размышление есть пустая форма или метод мышления, могущий действовать только при наличии материала. Священное писание доставляет разуму материал для умозрения, аргументации и размышления. Этот вид зависимости разума от материала, доставляемого из нерационального источника, присущ не только теологии. Даже величайшие открытия в науке восходят к некоторому нерациональному источнику, например к интуитивным проблескам истины в воображении, которые затем мышление пытается оправдать посредством дальнейшего наблюдения, экспериментирования, доказательства и разработки. Хотя все последователи веданты и признают священное писание первоисточником веры в бога, они полностью используют размышление для оправдания и разработки этой веры. Они знают из упанишад, что бог является бесконечной, сознательной, всеобъемлющей реальностью, творцом вселенной, так же как и ее хранителем и разрушителем. Каждый из последователей веданты пытается своим собственным путем развивать то, что, с его точки зрения, является наиболее последовательной теорией бога.

Сутры Бадараяны посвящены богу и называются поэтому «Брахма-сутрой». Однако они написаны для человека, то есть для воплощенной души, и поэтому называются также «Шарирака-сутрой». Таким образом, в веданте человеку огводится центральное место. Именно для его просвещения и спасения веданта занимается философией. Но какова действительная природа человека? Упанишады учат, что человек не существует независимо от бога. В этом согласны как Шанкара, так и Рамануджа. Но зависимость нашего я от бога они истолковывают по-разному.

II. МОНИЗМ ШАНКАРЫ (АДВАЙТА)

1. Учение Шанкары о мире

Шанкара считает, что содержащиеся в упани-шадах положения о сотворении мира, если взять их в буквальном смысле слова, трудно примирить с отрицанием мира множественности. В свете общей тенденции и духа упанишад рассказы о сотворении мира кажутся Шанкаре неубедительными. Описание Брахмана как лишенного каких-либо определенных признаков становится непонятным, если его способность созидать считается реально существующей. Учение о том, что при познании Брахмана исчезает всякая множественность, также необъяснимо. Если мир реален, то каким образом он может исчезнуть? Познание реально существующего может рассеять только нереальное, которое лишь кажется реальным, не будучи таковым.

Эта идея подсказала Шанкаре способ объяснения тайны мира. Если мир представляет собой простую видимость, подобную воображаемым объектам, то исчезновение этой видимости при достижении познания реальности становится вполне объяснимым.

Такое примирение этих кажущихся противоречий содержится в самих упанишадах. Даже в Ригведе 1 сказано, что Индра (бог) проявляется во многих формах благодаря силам, создающим иллюзию (майя). Это принимается также «Брихадараньякой»2. Шветашватара, в свою очередь, ясно утверждает, что происхождение (пракрита) мира заключается в магической силе (майя) бога 3. Майя как сила бога неотличима от самого бога, подобно тому, как обжигающая сила огня неотличима от самого огня. С помощью этой силы бог как великий маг вызывает в воображении мир явлений со всеми его удивительными объектами. Невежда принимает видимость мира за реальность, но мудрый тот, кто может просмотреть насквозь эту видимость, не найдя в ней ничего, кроме бога,— единой реальности, скрытой за этой иллюзорной кажимостью.

1 «Rk.» 6. 47. 18.

8 CM. «Brhad.», 2. 5. 19 с комментарием Шанкары.

3 См. «Svet.», 4. 10 с комментарием Шанкары.

Если попытаться понять процесс возникновения в жизни обычных иллюзий, то мы найдем, что иллюзорное представление (такое, как, скажем, кажущейся змеи вместо реальной веревки) есть результат нашего незнания того, что реально скрывается за этой призрачной видимостью, то есть незнания субстрата, или основы (в данном случае — веревки). Если бы мы могли знать веревку как таковую, то не возникло бы никакой иллюзии. Однако простое невежество не может вызвать иллюзию, ибо иначе даже лицо, которое никогда не знало, что такое веревка, всегда видело бы змею в различных вещах.

Вызывая иллюзию, невежество не просто скрывает от нашего взора реальную природу основания (веревку), но определенно искажает ее, то есть делает ее похожей на нечто другое. Сокрытие реальности и искажение (воображаемое превращение ее в нечто другое) являются двумя функциями порождающего иллюзии невежества. Когда кто-либо вызывает у нас иллюзию (например, когда фокусник показывает нам одну монету так, что мы принимаем ее за несколько монет), то эта иллюзия возникает лишь для нас, воспринимающих фокус, а не для самого фокусника. С нашей точки зрения, иллюзия порождается нашим невежеством, которое препятствует пониманию реальной природы вещей и заставляет нас видеть вместо реальных вещей нечто другое. Если какой-либо зритель во время фокуса продолжает видеть одну монету, то магическая палочка не сможет возбудить у него никакой иллюзии. Ибо для фокусника иллюзия есть только средство показывать фокусы, которые обманывают зрителей, но не его самого.

В свете этого майю — причину видимости мира — можно также рассматривать с двух точек зрения. Для бога майя есть только желание созидать видимость. Она не действует на бога и не обманывает его. Для людей же невежественных — таких, какими являемся все мы, обманутые ею люди, видящие множество объектов вместо единого Брахмана, бога,— майя является порождающим иллюзию невежеством. В этом смысле майя называется также аджняной, или авидьей (синонимы слова «невежество»), и считается наделенной двойной функцией — сокрытия реальной природы Брахмана (основы мира) и создания для этого видимости как чего-то другого — мира. Поскольку майя положительно порождает некоторую иллюзорную видимость, она называется положительным незнанием; а поскольку миру нельзя приписать никакого начала (beginning), о майе говорится также как о не имеющей никакого начала (анади). Но для тех немногих мудрых людей, которые не обманываются видимостью мира и не воспринимают в ней ничего, кроме бога, иллюзий не существует. Следовательно, для них нет и порождающей иллюзии майи, а бог не является обладателем майи.

Рамануджа, следуя «Шветашватаре», также признает майю, но он подразумевает под ней или чудесную божественную силу реального созидания, или вечную, лишенную сознания первичную материю, которая пребывает в Брахмане и реально преобразуется в мир. Шанкара также говорит о майе, как о силе бога, но в отличие от Рамануджи считает, то эта созидательная сила является не врожденным свойством бога, а только свободной волей, которая, следовательно, по желанию может быть отменена. Мудрые люди, не обманывающиеся видимостью мира, не нуждаются в признании бога как носителя этой силы, порождающей иллюзию. Но даже понимаемая как божественная сила майя не представляет собой особой сущности в Брахмане; она неотделима и неотличима от него, как сила обжигания — от огня или воля — от ума, выражающего волю. Если майя и отождествляется Шанкарой с пракрити, то под этим подразумевается лишь источник или причина (пракрити) видимости мира для тех, кто воспринимает эту видимость. Таким образом, разница между Рамануджей и Шанкарой состоит в следующем: согласно Раманудже, материя, существующая в боге (а поэтому и сам бог) 1, реально претерпевает видоизменения; Шанкара же утверждает, что в

1 Рамануджа пытался, конечно, избежать этого вывода, говоря, что сущность бога не изменяется. Ниже мы покажем, насколько он был последователен в этом.

действительности бог не испытывает никаких изменений, они происходят только по видимости.

Кажущееся перевоплощение какой-либо субстанции, например веревки в змею, называется «виварта», а реальное перевоплощение, например молока в творог, — «паринама». Вот почему изложенная выше теория созидания мира Шанкары известна как «виварта-вада» и отличается от теории эволюции мира санкхьи (эволюции, которая совершается путем модификаций пракрита), называемой «паринама-вада». Теория Рамануджи также является разновидностью паринама-вады, поскольку он признает, что несознательный элемент в боге превращается в мир.

Однако и виварта-вада и паринама-вада считают, что следствие каким-то образом содержится уже в своей причине, и поэтому обе эти теории являются разновидностью саткарья-вады — теории о том, что следствие (карья) существует (сат) уже в материальной причине, а не является чем-то совершенно новым. Процесс воображаемого приписывания чего-то тому, чего в нем нет, называется «адхьяса».

Итак, описание сотворения мира, данное в упанишадах, следует понимать как эволюцию мира из Брахмана с помощью его силы майи. Эта майя, как утверждает Шанкара, в некоторых священных писаниях называется «авьякта» или даже пракрити, состоящей из трех элементов— саттва, раджас и тамас. Однако эту концепцию не следует смешивать с доктриной санкхьи, в которой пракрити является самостоятельной реальностью 1. В данном случае пракрити абсолютно зависит от бога.

Авторы трудов веданты не всегда единодушны в точности описания процесса, посредством которого и в течение которого из Брахмана через майю возникают объекты мира. Согласно хорошо известному описанию, из Атмана, или Брахмана, сначала возникает пять тонких элементов в следующем порядке: эфир, воздух, огонь, вода и земля.

1 См. Шанкара, Комментарий на «Brahma-sutra», 1. 4. 3 и на «Svetasvatara», 4. 5 и 4. 11.

Затем эти элементы пятью различными путями смешиваются друг с другом, чтобы составить пять вещественных элементов под теми же названиями. Вещественный эфир производится посредством комбинации пяти тонких элементов в пропорции: 1/2 тонкого элемента эфира + 1/8 воздуха + 1/8 огня + 1/8 воды и + 1/8 земли. Подобным же образом каждый из пяти других физических веществ образуется посредством комбинации тонких элементов в пропорции: 1/8 тонкого вещества данного элемента и 1/8 каждого из других четырех. Этот процесс называется «комбинацией пяти». Тонкое тело человека образуется из тонких элементов, а физическое, так же как и все физические предметы природы,— из физических элементов, возникающих посредством смешения пяти тонких элементов. Шанкара разделяет это описание сотворения мира, но весь процесс он рассматривает в свете своей теории виварты, или адхьязы.

Кроме преимуществ последовательной интерпретации священного писания, теория виварты, как указывает Шанкара, дает более рациональное объяснение сотворению мира. Если бог есть творец вселенной и созданный им мир исключает наличие какой-либо другой субстанции, скажем, материи, то в добавление к богу должно быть признано наличие другой реальности, а бог перестает считаться единственной, всеобъемлющей реальностью; его бесконечность утрачивается. Но если считать материю чем-то существующим внутри бога, а мир рассматривать как его реальное воплощение, то перед нами возникает дилемма 1: либо материя есть часть бога, либо она в целом тождественна ему. Если принять первую альтернативу (как у Рамануджи), мы приходим к абсурдному положению, что бог— духовная субстанция — подобно материальной субстанции, состоит из частей и, следовательно, подвержен разрушению. Если же принимается вторая альтернатива (утверждающая, что первичная материя целиком тождественна богу), то, образуя материю, бог полностью сводится к ней и после сотворения мира не остается никакого

1 «Brahma-sutra», 2. 1. 26—28.

бога. Если изменение бога возможно, то, независимо от того, изменяется ли он частично, или полностью, он так или иначе не является в этом случае постоянной, неизменной реальностью и перестает быть богом. Все эти трудности устраняются посредством теории виварта-вады, согласно которой изменение представляет собой лишь видимость.

Рамануджа также признает наличие этих трудностей. Он считает, что тайна сотворения мира — вне пределов досягаемости человека, и, по его мнению, мы должны признать описание этого акта, выдаваемое священным писанием за истинное. Что же касается указанных выше трудностей, то раз мы признали, что бор всемогущ, всеведущ и обладает чудодейственными силами, мы тем самым признаем, что для него нет ничего невозможного1. Хотя Шанкара также был уверен в том, что тайна сотворения не может быть раскрыта одними средствами человеческого мышления, без помощи откровения священного писания2, однако он сам же указывает, что священные писания дают нам пример того, как многое может иллюзорно появляться и не из единого. Благодаря свету, который проливают священные тексты, мы можем использовать наше мышление даже в рамках нашего обычного опыта иллюзий для познания тайны сотворения мира, насколько это вообще возможно для человека.

а) Рациональная основа учения Шанкары о вселенной

Если мы возьмем аргументы, используемые Шанкарой для обоснования теории очевидных изменений (виварта), и родственные им концепции незнания (майя и авидья) и сверхобмана воображением, то они составят строго рациональную основу теории адвайты. Даже тот, кто не верит в откровение священного писания или в какую-либо мистическую интуицию, но стремится понять реальную природу вселенной в

1 См. «Sribhasya» на 2. 1. 26—28 и на 1.1.3.

2 См. Шанкара, Комментарий на «Brahma-sutra», 2. 1. 27.

свете общего опыта <всех людей> и основанного на нем мышления, признает ценность этих аргументов только за их огромное логическое и философское значение. Такие аргументы были развиты последователями Шанкары в ряде самостоятельных исследований. В некоторых из них, например «Таттвапрадипика» или «Читсукхи», «Адвайта-сиддхи»,«Кхандана-кханда-кхадья», логическое искусство и диалектическая тонкость достигли такого совершенства, которое едва ли доступно даже наиболее глубоким исследованиям подобного рода на Западе. Хотя веданта и основана на интуитивном опыте, воплощенном в священных писаниях, она не игнорировала того факта, что, пока полностью не удовлетворена способность человека к мышлению и пока вещи рационально не объяснены в свете общего опыта, нет возможности воспринять интуицию других людей, как бы ни была она возвышена.

Чтобы дать начинающему изучение индийской философии некоторое представление об этом аспекте философии адвайты, мы вкратце рассмотрим, каким образом Шанкара пытается обосновать свою теорию через подчинение общего опыта рациональному критицизму и логической конструкции.

Если тщательно проанализировать отношение между любым следствием и его материальной причиной, то мы увидим, что следствие не дает чего-либо нового по сравнению с причиной. Восприятие не может обнаружить в горшке, изготовленном из глины, ничего иного, кроме глины; точно так же и в кольце, сделанном из золота, нет ничего, кроме золота. К тому же следствие неотделимо от своей материальной причины; оно не может существовать без причины. Нельзя отделять ни горшок от глины, ни кольцо от золота. Поэтому нет оснований думать, что следствие представляет собой новую вещь, которая произведена теперь, но отсутствовала раньше. В сущности, следствие всегда заключено в своей материальной причине. В действительности мы не можем даже вообразить возникновения какой-либо несуществующей вещи. Мы можем представить себе только субстанцию, изменяющую свою форму. Если бы что-либо несуществующее могло когда-нибудь возникнуть, то ничто не мешало бы нам выжимать масло из песка (где его нет); и для получения определенного следствия — масла — не нужно было бы выбирать только особый материал: масличные семена. Деятельность некоторой действующей причины — человека, добывающего масло, горшечника или золотых дел мастера — не может создать никакой новой субстанции. Эта деятельность только проявляет форму субстанции, скрытую в ее предыдущем состоянии. Поэтому следствие нельзя считать отличным от причины; оно существует в ней до своего появления 1.

На этих основных условиях Шанкара признает теорию саткарья-вады, которую, как мы уже видели, разделяет и санкхья. Но Шанкара считает, что сторонники санкхьи не до конца понимают смысл саткарья-вады, ибо, согласно этой теории, хотя следствие и существует в материальной причине до своего проявления, реальное превращение чего-то материального в следствие происходит постольку, поскольку материальное обретает новую форму. Итак, этот взгляд равносилен признанию появления не существовавшей ранее формы. Следовательно, при таком толковании саткарья-вады опровергается сама ее доктрина, согласно которой ничто, которое прежде не существовало, может появиться. Если основания, на которые опирается эта доктрина, признаются правильными, то мы должны быть готовы принять и все то, что из нее логически вытекает, и поэтому не можем придерживаться никакого иного взгляда, нарушающего эту разумно обоснованную доктрину.

Но может возникнуть вопрос: можно ли отрицать тот воспринимаемый факт, что следствие действительно несет с собой какую-то новую форму? Шанкара не отрицает восприятия, а ставит под сомнение только его истолкование, его логическое значение. Правильно ли сторонники

1 См. Ш а н к а р а. Комментарий на «Brahma sutra», 2. 1. 14—20; «Chand.», 6. 2; «Tait.», 2. 6; «Brhad.», 1. 2. 1;

«.Gita», 2. 16.

санкхьи утверждают, что изменение формы означает изменение в действительности? Это было бы правильным, если бы форма имела свою собственную реальность. Но более тщательное рассмотрение показывает, что форма — это не более, чем состояние материи или субстанции, и что она даже мысленно не может быть отделена от последней.

Какой бы в действительности форма ни была, она всегда обусловлена своей субстанцией. Следовательно, у нас нет оснований истолковывать восприятие изменений в форме как изменение в действительности. Напротив, оказывается, что, несмотря на изменения в форме, субстанция считается тождественной самой себе сущностью. Девадатта — сидящий, стоящий или лежащий— считается тождественным самому себе лицом. Что было бы, если б изменение в форме влекло за собой изменение в действительности? 1

Больше того, если форма и качество (поскольку это также сюда относится) обладали бы определенной реальностью, мы не смогли бы объяснить отношение между качеством и его субстанцией. Ибо невозможно понять связи двух различных реальностей без допущения третьей, связывающей их сущности. Ведь коль скоро мы думаем об этой третьей сущности (которая должна быть отличной от первых двух, ею связываемых), то следует думать о четвертой и пятой, которые должны были бы связать третью cooi-ветственно с каждой из первых двух. Подобным же образом четвертая и пятая сущности потребовали бы еще одного подходящего посредника и т. д. Тогда получился бы бесконечный регресс — анавастха.

Следовательно, таким путем мы никогда не сможем прийти к концу нашего рассуждения и не получим полного объяснения связи между качеством и его субстанцией. Иными словами, оправдать предположение о наличии в действительности каких-либо различий между любым качеством и его субстанцией с точки зрения логики было бы невозможно. Значит, если нет изме-

1 Шанкара, Комментарий ка «Brahma-sutra», 2. 1. 18.

нения в субстанции, то форму нельзя считать особой реальностью и никакое изменение формы логически не может быть признано реальным.

Но мы видели, что никакая причинная связь не вызывает какого-либо изменения в субстанции. Поэтому причинная связь не предполагает никаких реальных изменений. Больше того, поскольку всякое изменение есть процесс установления причинной связи, постольку не может быть и какого-либо изменения в реальности. Это равносильно положению, что хотя мы и воспринимаем изменения, однако не можем рационально считать их реальными. Следовательно, к изменениям надо относиться так же, как мы относимся к воспринимаемому иллюзорному объекту. Мы действительно воспринимаем радугу, голубое небо, движение солнца и многое другое, что не можем считать реальным, ибо разум говорит, что они нереальны. Такое воспринятое, но нереальное явление называется видимостью и отличается от реальности. На том же основании изменение следует называть видимостью и отличать его от реальности. Таким образом, мы можем доказать теорию виварты — очевидных изменений — чисто логически, опираясь на общий опыт, доказать как разумную доктрину, необходимую для объяснения вселенной. Признание данной теории ведет нас к мысли, что восприятие нами изменений есть не что иное, как предположение наличия изменений в реальности. Именно это и представляет собой концепцию Шанкары об адхьясе.

С другой стороны, подобного рода неправильное предположение таит в себе обман своеобразным незнанием, из-за которого мы воспринимаем вещи там, где они реально не существуют. Это и представляет собой концепцию Шанкары об аджняне, авидье, или майе, которые он считает причиной явлений вселенной.

Но может быть поставлен следующий вопрос. ' Допуская, что мир с его изменяющимися объектами есть видимость,— что представляет собой та субстанция, или реальность, которая является нам в различных формах, в форме объектов? Нечто, являющееся носителем некоторых качеств, мы обычно называем субстанцией. В этом

смысле горшок или кольцо есть субстанция. Но мы видели, что качества горшка не обладают никакой реальностью, помимо горшка, и сам горшок не реален вне своей причины — глины, реальной субстанции, одной из форм проявления которой и является горшок. Но поскольку сама глина также подвержена изменению и может перестать быть глиной, то и она не может быть названа реальной субстанцией. Она — только форма проявления (хотя и более прочная, чем горшок) некоторой другой субстанции, пребывающей и сохраняющейся во всех видоизменениях глины, а также существующей в том, из чего возникает глина и во что она превратится после своего разрушения. Таким образом, раз все так называемые субстанции 1 могут подвергаться видоизменению (викара), то субстанция, лежащая в основе всех объектов мира, должна быть такой, которая постоянно пребывала бы во всех формах объектов. И мы видим, что общим для всех форм объектов является бытие (не бытие какой-либо отдельной формы, но бытие чистое и простое); оно обнаруживается в восприятии каждого объекта, какой бы ни была его природа. Бытие поэтому может быть названо субстанцией, материальной причиной или реальностью, лежащей по ту сторону мира объектов.

Но когда мы исследуем изменяющиеся состояния наших умов, мы также находим, что всякое состояние, всякая идея, каким бы ни был ее объект, существует. Даже иллюзорная идея2, которой не соответствует никакой внешний объект, существует как идея. Точно также существует и состояние глубокого сна без сновидений, обморок и т. п., хотя здесь и отсутствует объективное сознание3. Таким образом, бытие представляет собой неоспоримую реальность,

1 Современная физика показывает, что даже так называемые химически неразложимые субстанции не являются неизменными; что сущности, состоящие из электронов и протонов, организованы различно и могут изменяться и переходить в другие формы

2 Шанкара, Комментарий на «Brahma-sutra», 2. 1. 14.

3 Шанкара, Комментарий на «Chand.», 6. 2. 1.

находящуюся во всех без исключения состояниях—внутренних и внешних. Следовательно, бытие может считаться определенной субстанцией и материальной причиной, по отношению к которой все явные объекты и состояния духа являются различными ее проявлениями.

Итак, мы видим, что чистое бытие, являющееся общей причиной всего мира, хотя и проявляется во всевозможных формах, само по себе бесформенно; оно не имеет частей, хотя и подразделяется на различные формы; оно бесконечно, хотя и проявляется во всех конечных формах. Таким образом, Шанкара достигает концепции бесконечного, неопределенного бытия как сущности или материальной причины мира, которую он называет Абсолютом, или Брахманом.

Однако наделено ли это Абсолютное Бытие сознанием? Обычно мы думаем, что внешние объекты лишены сознания, а внутренние состояния нашего ума наделены им. Каков же критерий наличия сознания? Состояние духа сознательно потому, что его существование самообнаруживается, проявляет себя. Но ведь когда мы воспринимаем внешний мир, его существование также обнаруживает, проявляет себя. Сила проявления присуща как внутренним, так и внешним формам бытия, и поэтому можно доказать, что бытие, принадлежащее как внутренним, так и внешним областям, должно обладать силой обнаружения самого себя. Таким образом, более разумно было бы полагать, что Абсолютное Бытие по своей природе есть самообнаруживающееся сознание. В самом деле, ближайшее рассмотрение показывает, что самообнаружение может служить отличительным признаком (differentia), благодаря которому бытие отличается от небытия. То, что не существует (например, сын бесплодной женщины) не может появиться, обнаружиться даже на один миг.

Но против этого взгляда может возникнуть два возражения. Разве нет объектов, которые существуют, но не появляются пред нами, и разве также нет иллюзорных объектов, которые не обладают бытием и все же являются нам? На первое возражение можно ответить так: невосприятие или непоявление некоторых существующих объектов можно объяснить, допустив наличие некоторого препятствия для обнаружения данного невоспринимаемого объекта, подобно тому как непоявление солнца, способного самообнаруживаться, объясняется тем, что облака служат помехой проникновению солнечного света (или как невосстановление в памяти в данный момент некоторых идей, существующих в уме, объясняется некоторой помехой воспоминанию)1.

Ответом на второе возражение может служить следующее соображение. Бытие присуще даже иллюзии и определяет иллюзорную видимость — то, что появляется пред нами. Таким образом, бытие — это сосуществование бытия с силой самообнаружения, то есть сознания.

Это заключение подкрепляется также и другим соображением. Где бы ни проявлялось бытие, там неизменно имеется и знание. Даже являющийся нам внешний объект, скажем, глина, предстает пред нами благодаря знанию глины. Когда мы воспринимаем глину, превращенную в горшок, осознанный нами образ глины превращается в образ горшка 2. Воображаемый объект— это то же самое, что идея объекта, а равно и иллюзорный объект. Итак, мы видим, что знание пронизывает собою все известные нам формы бытия.

С помощью ряда подобных аргументов Шанкара логически приходит к тому же, что признается исходя из авторитета священных текстов;

вселенная порождается Брахманом, являющимся Абсолютным Бытием и Сознанием, и Брахман считается наделенным силой проявления самого себя в различных видимых формах, без всяких изменений самого себя.

Хотя Брахман (или Бытие-Сознание) проявляется во всяком нашем опыте или во всем, что существует, однако он проявляется в различных формах. Больше того, одной форме опыта (иллюзии или сну) противоречит другая его форма (например, нормальный опыт в состоянии бодрствования). Подверженная противоречиям форма

1 См. Шанкара, Комментарий на «Brhad.», 1. 2. 1.

2 См. Шанкара, Комментарий на «Chand.», 6. 2. 2.

рассматривается как менее реальная, чем форма, порождающая противоречия. Но, несмотря на такие противоречия различных форм, Бытие (или сознание) как, таковое остается непротиворечивым. Когда мы не верим в иллюзорную змею, мы только отрицаем бытие в форме змеи, но не какое-либо бытие вообще. Далее, когда мы отрицаем наличие объекта сновидения, мы не отрицаем существования идеи. Но когда мы думаем о времени и пространстве, где ничего нет, мы думаем о существовании только данного времени и данного пространства. Так что существование в той или иной форме столь же всеобъемлюще, как и мысль, и мы не можем представить себе отсутствие или отрицание бытия вообще. Это всеобщее чистое Бытие (или сознание) есть, следовательно, единственная вещь, противоречивость которой немыслима. Поэтому Шанкара называет его верховной реальностью. Таким образом, Шанкара логически приходит к своей концепции о реальности, которая постоянно пребывает и остается непротиворечивой: во всех формах бытия в любом месте и во все времена.

Мы не можем быть уверены в том, что любая [' определенная частная форма бытия, которая может появиться в нашем опыте, не будет вытеснена противоречивым опытом, который возникнет в будущем. Так что теоретическая, логическая вероятность наличия этой формы всегда противоречива. Это служит другим основанием утверждения Шанкары о том, что такой объект— или вселенная как совокупность таких объектов — не находится в положении непротиворечивой, верховной реальности. Исходя из этого Шанкара иногда определяет реальность как то, что пребывает и сохраняется (во всех формах бытия), а нереальность — как то, что не пребывает и не сохраняется 1.

Только в свете этой логики мы можем понять по-своему загадочное утверждение Шанкары, что горшок и ткань, исключающие друг друга, также противоречат и опровергают друг друга.

1 Шанкара, Комментарий на «Chand.», 6. 2. 2, Brahma-sutra, 2. 1. 11. «Gita», 2. 16.

Существует два рода допускаемых Шанкарой противоречий — воспринимаемое и логическое.

Восприятие бытия в виде змеи опровергается более сильным восприятием его в виде веревки. Здесь действительный опыт исправляется другим действительным опытом. В данном случае мы имеем противоречие в восприятии. Именно такое противоречие почти всеми и всегда считается признаком нереальности. С этим соглашается также и Шанкара. Но он, так же как и некоторые западные мыслители, например Зенон и Кант, признает своеобразное логическое противоречие, которое заключается в действительном опыте, мысленно доказывающем несовместимость, противопоставляя одну мысль другой. Мы уже показали, что Шанкара считает действительно воспринятое изменение нереальным потому, что оно опровергается логическим мышлением. Точно так же было показано, что хотя восприятие горшка не опровергается восприятием ткани, мы видим, однако, логическую несовместимость реальной природы этих вещей. Из сказанного выше следует, что истинно реальный опыт (например, чистое бытие) не только действительно непротиворечив, но и логически неопровержим, поскольку противоречие в нем немыслимо. Восприятие особенного, например бытия в виде горшка или ткани, не обладает, однако, такой непротиворечивой природой. Напротив, тот факт, что бытие воспринимается в различных формах, дает возможность через некоторое время воспринимать в иной форме то, что имело другую определенную форму (подобно тому как то, что воспринималось в виде змеи, затем воспринимается как веревка). Эта теоретическая возможность изменения восприятия и вытекающего отсюда противоречия в нем ставит под сомнение реальность каждого особенного объекта. Мы не можем быть абсолютно уверены в том, что нечто, являющееся нам в данный момент как горшок, не проявится позже в какой-либо иной форме. Отсюда мы видим, что различные особенные формы бытия, такие, как горшок и ткань, ослабляя и подрывая друг друга, претендуют на несомненную реальность. Если бы, однако, они претендовали лишь на чистое существование, а не на существование в виде особенных форм, то их претензии не были бы взаимоисключающими;

всякая форма пользовалась бы непротиворечивой реальностью как чистое существование. Таким образом, взаимоисключающие претензии особенностей как особенных существований препятствуют им быть в положении несомненной реальности, какое занимает чистое бытие.

Определяя право на существование всех изменяющихся, частных объектов мира, Шанкара вскрывает их двойственную природу. Эти объекты не могут быть названы реальными, поскольку они частные и подвержены изменениям, но они и не абсолютно нереальны (как сын бесплодной женщины), поскольку бытие как таковое просвечивает даже сквозь свои проявления и в них присутствует. Ввиду этого они не могут считаться ни реальными, ни нереальными. Они не поддаются описанию. В этом смысле мир видимости как целое и сила незнания (майя, или авидья), создающая полный противоречий мир, также не поддаются описанию.

б) Учение адвайты об ошибках

Поскольку Шанкара стремится объяснить явление мира в свете теории иллюзорных восприятий, он и его последователи особенно тщательно рассматривают природу ошибок в восприятии, тем более, что объяснение этих ошибок, предлагаемое другими школами индийской философии, делает мировоззрение адвайты неубедительным.

Последователи мимансы совершенно отрицают возможность ошибок в восприятии, утверждая, подобно некоторым западноевропейским реалистам, что всякое познание (по крайней мере, непосредственного характера) истинно. Если бы теория мимансы была правильной, то позиция адвайты оказалась бы совершенно необоснованной. Последователи теории адвайты должны были поэтому изучить эту теорию. В самом деле, как мы уже видели, сторонники школы мимансы утверждают, что так называемая иллюзия (например, случай со змеей и веревкой) реально является не единственным, простым видом познания, но смешением восприятия и памяти,

неразличением их. Опровергая данное объяснение, выдвигаемое школой мимансы, последователи адвайты настаивают на следующих главных положениях. Суждение, выражающее иллюзорное восприятие «это — змея», показывает, что в данном случае имеется лишь один вид познания. Быть может, восприятие наличной вещи («это») действительно вызывает воспоминание воспринятой в прошлом змеи, но если бы данное воспоминание не объединилось с восприятием для образования единого состояния сознания, а остались бы просто два нерасчлененных, существующих рядом друг с другом восприятия, тогда было бы два суждения, как, например, «я воспринимаю это» и «я вспоминаю змею», или «это — есть» и «та змея была». Сужде- \ ние «это — змея» показывает, что «змеиное» служит предикатом «этого», то есть наличного объекта, и, следовательно, в данном случае имеется положительное отождествление, а не просто неосознание различия двух элементов— восприятия и воспоминания. Действительно, без отождествления «этого» и «змеи» (то есть убеждения в том, что наличный объект есть змея) реакция (испуг или бегство), которая следует за подобного рода познанием, оказалась бы необъяснимой. Следовательно, нельзя отрицать ошибочное восприятие.

В свою очередь, представители школы ньяя-вайшешики, опираясь на эти факты, стараются реалистически объяснить ошибочное восприятие. Указывая на то, что ошибочное восприятие представляег собой только особый (extraordinary) случай восприятия, при котором сохранившийся в памяти образ (например, образ змеи), воспринятый в прошлом, так живо вспоминается (при восприятии сходства змеи и веревки), что всплывший в памяти образ равносилен непосредственному созерцанию. Следовательно, то, что реально существовало в прошлом (например, змея, которая была воспринята раньше и в другом месте), является нам теперь через оживший образ. Таким образом, по мнению последователей адвайты, иллюзия не представляет возможности воспринять никогда не существовавшую вещь. Ни один нереальный объект не был когда-либо воспринят. Поэтому данное восприятие мира нельзя считать иллюзией без допущения реального мира, воспринятого, по крайней мере, в прошлом; абсолютная нереальность мира не может быть доказана.

Последователи теории адвайты отвергают этот взгляд по следующим основным соображениям: восприятие в данном месте и в данное время объекта, существующего в некотором другом месте и в другое время,— абсурдно.

Как бы ни ожил сохранившийся в памяти образ, он будет тем (вещью, воспринятой в прошлом), но никогда не этим (объектом, присутствующим здесь и в данное время). Так что качество наличия, присущее иллюзорному объекту, остается необъяснимым. Столь же абсурдным является утверждение, что сохранившийся в памяти образ может в самом деле перенести реальный объект с одного места и времени в другое. Во всяком случае, следует признать, что нечто, реально не существующее в данном месте и в данное время, может являться как наличное (present) и что это происходит также благодаря нашему незнанию вещи (например, веревки), существующей в данном месте и в данное время. Строя на основе этих фактов последовательную теорию, сторонники адвайты утверждают, что иллюзорное незнание скрывает форму существующего объекта (веревки) и вместо этого образует видимость другого объекта. Невосприятие существующей формы порождается различными факторами, например неполноценным органом чувства или недостаточным освещением. Восприятие сходства и вызываемое им оживление сохранившегося в памяти образа помогает незнанию создавать положительную видимость объекта (змеи). Этот видимый объект должен • считаться наличным как видимость — как. присутствующее в данном месте и в данное время^. Следовательно, этот объект представляет собой временное создание незнания. Это создание не может считаться ни реальным, поскольку ему противоречит более позднее восприятие (веревки), ни нереальным, потому что оно хотя и на один миг, но является и не похоже на то, что вовсе нереально (например, ребенок бесплодной жен

щины) и никогда не может появиться как бытие. Поэтому последователи теории адвайты назвали его созданием, не поддающимся описанию, и теория иллюзии адвайты называется теорией видимости, не поддающейся описанию. Этот взгляд может показаться признанием мистики. Но в каждой иллюзии есть мистика, и это бросает вызов доверчивому реалисту и натуралисту. Даже реалисты школы ньяя-вайшешики вынуждены признать наличие иллюзии, назвав ее особым (сверхчувственным) случаем восприятия. - Таким образом, объяснение явлений мира как обычной иллюзии, созданной незнанием, которое обладает силой сокрытия и искажения реальности, хорошо обосновано. И все же может встать вопрос: каким образом появляется существующий мир, если в прошлом не было подобного опыта? Но этот вопрос не представляет никакой трудности, поскольку последователи школы адвайты, как и многие другие индийские философские школы, действительно веря г, что существующий мир есть только одна из бесконечных серий предшествовавших миров и нынешнему рождению предшествовала такая же бесконечная серия предыдущих рождений. Шанкара описывает процесс иллюзорной перестановки как появление в другом месте того, что было ранее дано в опыте1. Он считает, что из-за незнания мы обманываемся в чистом бытии (Брахмане) различных форм объектов, воспринятых в прошлой жизни. Но если даже эта гипотеза о не имеющих начала сериях не признается, то возможность возникновения видимости бытия в некоторой другой форме может основываться просто на силе иллюзорного опыта. В каждом случае иллюзии есть возможность видимости некоторой формы бытия вместо другой его формы — факт, который явно показывает, что реально в данный момент не существующее может явиться как существующее. Следовательно, доказано, что всякая иллюзия может вызвать явление нереального как реального.

Теорию ошибок адвайты не следует смешивать с нигилистической теорией Будды, согласно

1 Шанкара, Введение в «Brahma-sutra».

которой совершенно нереальное является как мир. Адвайта не имеет и субъективистского характера, присущего буддизму, согласно которому идеи являются уму как внешний мир. Поэтому, в отличие от буддистов, Шанкара и его последователи четко устанавливают, что за любой видимостью всегда имеется основа — чистое бытие (Брахман)—и что эта основа ни нереальна, ни просто субъективна, но представляет собой само бытие.

Хотя <реальный> мир опыта в нормальном состоянии рассматривается в свете теории иллюзий как продукт незнания, как иллюзия, однако последователи адвайты, как мы уже видели, проводят различие между этими двумя родами видимости. Они отличают незнание, относящееся к миру обычного опыта, называя его коренным незнанием, от незнания, вызывающегося временной иллюзией, называя последнюю простым незнанием.

Последователи адвайты считают, что объективность присуща как миру обычного опыта, так и иллюзорному объекту посредством признания их образования. В этом отношении последователь адвайты более реалист, чем сами реалисты. Он отличается от них тем, что для него объективность не предполагает реальности, как и нереальность не предполагает субъективности (позиция, которую занимают также некоторые современные американские неореалисты, как, например, Холт). Напротив, последователь адвайты в силу уже приведенных аргументов показывает, что каждый отдельный изменяющийся объект, предстающий перед ним, по своему существу противоречив и, следовательно, нереален в том смысле, в каком реально чистое бытие.

в) Критика онтологии Шанкары

Против онтологии Шанкары были выдвинуты

всевозможные возражения. Главное возражение состоит в следующем: Шанкара избегает объяснения мира, а философия должна объяснять мир. Если же она избегает объяснения того, что такое мир, считая его нереальным, то тем самым

философия подрывает основу, на которой она сама зиждется.

Однако подобного рода критика более чем опрометчива. Действительно, задачей философии является объяснение мира, то есть совокупности данных в опыте фактов. Но это не означает, что философия с самого начала должна рассматривать мир с точки зрения здравого смысла, признавать его реальность. Философия должна исследовать общий опыт и общепринятое мировоззрение; только разумное исследование их природы и их взаимоотношений позволяет нам найти наиболее последовательное мировоззрение. По словам Шанкары, в результате исследования было установлено, что все переживания, данные в опыте, не могут в одинаковой мере претендовать на достоверность, как и не все общепринятые взгляды на мир свободны от противоречий.

В действительности один вид опыта противоречит другому и вытесняет его, претендуя на большую реальность. К тому же некоторые переживания, данные в опыте, и убеждения в их частных формах будут противоречить возможному будущему опыту. Таким образом, философия должна разумно отличать одно убеждение или опыт от другого и каждому из них критически определять надлежащее место. На этих рациональных основах Шанкара приводит в порядок и классифицирует общий опыт.

Как мы видели, Шанкара прежде всего отличает все объекты возможного и действительного опыта от абсолютной нереальности, вроде ребенка бесплодной женщины. Далее, возможный и действительный опыт подразделяется им на:

1) тот, который возникает только мимолетно — в иллюзиях или сновидениях — и противоречит опыту в нормальном, бодрствующем состоянии;

2) тот, который появляется в опыте при нормальном, бодрствующем состоянии, отдельные изменяющиеся объекты, которые образуют основу нашей повседневной жизни и практики, но, тем не менее, не могут считаться вполне реальными, потому что они противоречивы или чреваты будущим противоречием;

3) чистое бытие, обнаруживающее себя во всяком опыте и не являющееся ни противоречивым, ни противоречащим.

Если словом «мир» обозначаются все эти виды испытываемых в опыте фактов, то действительно неразумно утверждать, что мир как в целом, так и в каждой своей части является реальным. Первый вид фактов имеет только эфемерное бытие (видимое существование); второе, эмпирическое, или фактическое (virtual), существование— это форма бытия, необходимая для повседневной жизни и практики (практическое существование);

и третье — абсолютное бытие (высшее существование). Следовательно, мир — это неоднородное (гомогенное) понятие; и если, несмотря на это, настаивать на целостности мира, то самым лучшим ответом может быть только тот, который дает Шанкара: мир неописуем, то есть не может считаться ни реальным, ни нереальным. Но если слово «мир» понимается только во втором смысле, то справедливым будет и утверждение, что мир реален только для практических целей — более реален, чем первый вид бытия [видимое бытие.— Ред.], и менее реален, чем третий [высший вид бытия.— Ред.]. Если же мир понимается в третьем смысле, то Шанкара подчеркивает, что он вечно реален. Он указывает: «Как причина Брахман не может не существовать то или иное время — в прошлом, настоящем или будущем;

так что и мир существует вечно»1. И далее:

«Все частные способы бытия с различными названиями и формами реальны как бытие, но нереальны как частности»2.

Теперь становится совершенно ясно, что Шанкара не отрицает существования мира даже во втором, практическом смысле, как это делает субъективный идеалист, превращающий вселенную в простую идею, воспринимаемую отдельной личностью, не допускающей никакого бытия, кроме познающего ума. Это выясняется из способа опровержения Шанкарой субъективизма виджнянавадинов3. Шанкара утвер-

1 См. «Brahma-sutra» 2. 1. 16.

2 См. «Chand.», 6. 3. 2. 8 «Brahma-sutra», 2. 2. 28.

ждает, что объекты опыта в нормальном, бодрствующем состоянии не тождественны объектам сновидения, поскольку данные опыта, полученные во время сна, противоречат данным опыта, полученным в состоянии бодрствования и потому более реальным; что внешние объекты, как, например, колонны, горшки и т. п., которые непосредственно воспринимаются как существующие вне ума, не могут быть сведены к состоянию простых идей в уме, ибо если внешние объекты воспринимаются всеми, то идеи — только той личностью, умом которой они воспринимаются.

Шанкара также дает понять, что хотя он и сравнивает мир со сновидением, но не отрицает различия ни между противоречивым опытом, получаемым во время сна, и противоречащим ему опытом, полученным в бодрствующем состоянии,—опытом, на котором зиждется мир,—ни между двумя видами опыта, имеющими различную причинную обусловленность1. Незнание, порождающее первый вид опыта, имеет индивидуальный, временный характер; второй вид опыта— в своей основе общественный и относительно постоянный. Первый вид опыта иногда называется «авидья» (индивидуальное незнание), второй вид— «майя» (всеобщее незнание), хотя эти два термина иногда употребляются как синонимы в смысле незнания вообще, порождающего иллюзию.

2. Учение Шанкары о боге

Согласно Шанкаре, бога можно представить себе с двух различных точек зрения. Если стать на обычную, практическую точку зрения, согласно которой мир признается реальным, то бога можно считать причиной, творцом, хранителем и разрушителем мира, а также всемогущим и всеведущим существом. Он кажется обладающим всеми этими качествами (сагуна). Бог, рассматриваемый с этой точки зрения, в философии Шанкары называется Сагуна Брахма, или Ишвара, и является объектом богослужения.

Как мы уже видели, мир в философии Шанкары представляет собой видимость, основывающуюся

1 «Brahma-sutra», 2. 2. 29.

на нашем незнании. Объяснение бога как творца

мира верно только с практической точки зрения, ибо обычно видимость мира считается реальной. Созидание (creatorship) мира — это не сущность бога, а описание того, что является просто его случайным свойством, не затрагивающим его сущности.

Попытаемся с помощью обычного примера разъяснить то различие, которое хочет провести здесь Шанкара. Пастух появляется на сцене в роли царя, ведет войну, покоряет страну и управляет ею1. Объяснение (description) человека, выступающего в роли царя, как пастуха показывает нам то, чем он является с реальной точки зрения. Это — объяснение его сущности. Но объяснение его как царя, правителя и завоевателя применимо к нему только с точки зрения сцены и его роли на ней; это показывает то, что случайно для данного лица, то, что не затрагивает его сущности.

Подобным же образом, объяснение бога как сознательного, реального, бесконечного2 представляет собой попытку объяснить его сущность, тогда как объяснение его как творца, хранителя и разрушителя мира или посредством каких-либо других характеристик, связанных с миром,— это лишь случайное, имеющее значение только с обывательской точки зрения толкование его природы. Подобно тому как актера на сцене можно рассматривать с иной точки зрения, чем вне сцены, так и бога можно рассматривать с немирской точки зрения и попытаться отделить его от тех свойств, которые ему приписываются с обывательской точки зрения. В этом смысле бог есть то, что он есть в действительности, без какой-либо связи с миром. Такого бога Шанкара называет Парамбрахмой, то есть верховным богом.

Для понимания этого высшего аспекта бога — такового, как он есть в действительности (вне связи с миром),— при помощи более низкого его аспекта Шанкара постоянно проводит ана-

1 Аналогию с актером см. Шанкара, Комментарий на «Brahma-sutra», 2. 1. 18.

2 «Tait.», 2. 1.

логию с фокусником, как это показано в «Шветаш-ватаре». Фокусник является фокусником только для обманутых его трюками и воображающих, что видят объекты, которые вызваны им как «духи». Но для тех немногих проницательных людей, которые распознают его трюки и не видят иллюзий, фокусник перестает быть фокусником. Подобным же образом те, кто верит в видимый мир, думают о боге, не отрываясь от этой видимости, называют его творцом и т. д. Но для тех немногих мудрых людей, которые знают, что мир представляет собой лишь видимость, нет ни реального мира, ни реального творца. И это, по мнению Шанкары,— единственный путь, ведущий к пониманию того, каким образом бог может быть и в мире и вместе с тем вне его пределов,— к пониманию имманентности и трансцендентности бога в соответствии с учением упанишад. Мир, поскольку он является, пребывает в боге как единственной реальности, подобно тому как змея, которая является из веревки, не пребывает нигде, кроме как в веревке. Но несовершенства мира не касаются бога, подобно тому как веревка не затрагивается никакими иллюзорными чертами змеи или как актера не трогает утрата или завоевание целого царства на сцене.

Как мы увидим, примирение имманентности и трансцендентности бога Рамануджа ставит под сомнение. Он не знает, как объяснить то, что бог может быть одновременно и в мире и вместе с тем оставаться незатронутым мирским несовершенством. Однако это затруднение присуще не только Раманудже, но и большинству представителей западных форм теизма, которые, подобно ему, признают сотворение мира.

Толкование бога как объекта богослужения основывается, по существу, на убеждении в том, что я, отправляющее богослужение, отличается от бога, которому поклоняются. Убеждение в ' реальности ограниченного я как объекта мира зиждется на незнании, то есть неспособности понять, что бог есть единственная реальность.

Кроме того, богу поклоняются потому, что считают его творцом и правителем мира. Следовательно, богослужение и бог как объект

поклонения связаны с низшей точкой зрения, согласно которой мир кажется реальным, а бог— обладающим многими качествами, связанными с миром. Объектом богослужения может считаться Сагуна Брахма, или Ишвара.

С высшей, трансцендентной точки зрения, Брахман не может быть объяснен посредством качеств, которые относятся к миру или к единичному я. В этом смысле Брахман свободен от всех различий, внешних и внутренних. Значит, Шанкара в этом отношении отличается от Рамануджи, который, как мы увидим, был убежден в том, что бог обладает, по крайней мере, внутренними различиями; в нем действительно различаются две реальности — имеющая сознание и лишенная его. Шанкара же считает, что в этом абсолютно трансцендентном аспекте Брахман вообще необъясним и называется поэтому неопределимым, или бескачественным. Даже определение Брахмана как бесконечного, реального, обладающего сознанием, будучи более точным, чем случайные его описания, не может непосредственно выразить идею Брахмана. Такое определение служит только для обращения ума к Брахману посредством отрицания его конечности, нереальности и несознательности 1.

Всякое качество, приписываемое какому-либо субъекту, есть некоторое его ограничение. Эго вытекает из логического правила обращения. Если 5 есть Р, то оно не есть не-Р и, следовательно, не-Р исключается из S, ограничивающегося этим исключением. Это признавал и Спиноза, которому принадлежит изречение: «Всякое определение есть отрицание». Он думал,

следовательно, что бог, высшая субстанция, является неопределимым и не может быть объяснен посредством каких-либо положительных определений. В упанишадах проводится тот же принцип и отрицается наличие у бога каких-либо предикатов, даже сама возможность богопочитания2. Данная концепция дополнена Шанкарой, который в этом трансцендентном смысле называет Брахмана Ниргуной, то есть лишенным атрибутов.

1 См. Шанкара, Комментарий на «Tait.», 2. 1.

2 См. «Кеnа», 1.5.

Как мы уже указывали, явление мира обусловлено майей. Бог, рассматриваемый как творец мира, определяется, следовательно, как обладатель майи. Невежественные люди, такие, как все мы, уверены в том, что мир реален и что бог поэтому действительно ограничивается майей, то есть имеет силу для сотворения мира. Но в действительности способность сотворения является не существенным свойством бога, а лишь кажущимся, случайным предикатом, который мы по ошибке приписываем богу. Бог только по видимости ассоциируется с силой сотворения. Бог как имманентная и бог как трансцендентная реальность — это не два различных бога, так же как один и тот же человек на сцене и вне ее не составляет двух различных людей. Первый представляет собой только кажущийся аспект второго. Первый является относительным к миру, а второй — безотносительным, или абсолютным.

Различие точек зрения образуется в практике повседневной жизни, и философия адвайты не представляет собой чего-либо нового или странного. Исходя из практики повседневной жизни мы можем сказать, что бумажные деньги реально являются только бумагой и лишь условно они деньги; что фотография реально есть бумага, но кажется человеком; что образ в зеркале кажется нам реальным объектом, хотя реально это не так, и т д. Это обычное различие видимости и реальности используется ведантой для объяснения связи бога с миром. Таким образом, эмпирическое (условное или практическое) и трансцендентное (абсолютное или безотносительное), то есть подразделения веданты, не являются ни необычными, ни недоступными пониманию— это только развитие общепринятых различий.

Хотя бог лишь кажется творцом, тем не ме- 1 нее не следует игнорировать этой видимости. J Только через низшую точку зрения мы можем постепенно подойти к высшей. Адвайта-ведантисты, как и авторы упанишад, убеждены в постепенном раскрытии истины в соответствии с теми стадиями, через которые идет духовный прогресс. Немыслящий человек, считающий мир самосовершенной (Selfsufficient) реальностью, не чувствует никакой необходимости в том, чтобы выйти за ее пределы и поискать ее причину или основу.

Когда же начинают понимать, что мир несовершенен, и искать нечто извне поддерживающее его существование, тогда перед ними раскрывается как бы творец и хранитель мира, тогда испытывают восторг и благоговение и начинают возносить молитвы создателю. Так бог становится объектом богослужения.

С дальнейшим развитием мышления, согласно адвайте, человек может понять, что бог, которого он постиг через действительный мир, является единственной реальностью, а мир — только видимостью. Итак, на первой ступени развития сознания реальным кажется только мир;

на второй — и мир и бог; и, наконец, на третьей— только бог. Первая ступень означает атеизм. Вторая представляет теизм, подобный теизму Рамануджи. Последняя ступень — абсолютный монизм Шанкары. Шанкара считает, что последняя ступень развития сознания может быть достигнута только постепенно, через посредство второй. Он, таким образом, убежден в полезности поклонения богу (как Сагуна Брахма), ибо богослужение очищает сердце и подготовляет нас к постепенному достижению более высокого взгляда, без которого невозможно постижение бога — имманентное или трансцендентное. Шанкара допускает даже поклонение многим божествам, потому что это, по крайней мере, избавляет духовно отсталых людей от абсолютного атеизма и является одной из стадий на пути к высшей истине.

Рациональная основа теологии Шанкары

Изложенные выше различные идеи бога основаны главным образом на истолковании священных писаний. Но они могут быть также логически выведены из умозаключений, сделанных в предыдущем разделе путем критического анализа повседневного опыта и посредством основанного на нем размышления.

Мы уже видели, как Шанкара демонстрирует с помощью аргументов, что: 1) чистое бытие представляет собой основу и материал всех частных,

изменяющихся форм бытия, образующих вселенную; 2) частные объекты, подверженные противоречиям, не могут быть признаны абсолютно реальными; 3) только чистое бытие не подвержено действительным и возможным противоречиям и поэтому является единственной абсолютной реальностью; 4) чистое бытие представляет собой также чистое сознание. Таким образом, будет установлено, что это Абсолютное Бытие-Сознание есть не что иное, как бог, описанный в упанишадах как реальный, обладающий сознанием и бесконечный Брахман.

Итак, логически могут быть выведены две стороны бога: имманентная и трансцендентная. Понимание бога как чистого бытия, как мы уже видели, становится возможным благодаря логическому проникновению в природу и реальность мира частных объектов. Пока мы не займемся таким критическим исследованием, мир, данный в опыте, получаемом в нормальном бодрствующем состоянии, будет выступать (passes) как единственная реальность. Наша повседневная практическая жизнь основывается именно на таком слепом (unsuspecting) принятии существующего мира. Но когда при исследовании приходят к пониманию чистого бытия как всеобщей основы мира, тогда его воспринимают в каждом явлении. Иными словами, в этом случае бог, или Брахман, проявляется в каждой отдельной форме бытия.

И хотя мир представляется человеку во всем его многообразии, бог мыслится как его единственная основа и субстанция. Но когда человек осознает, что хотя чистое бытие и проявляется во многих формах, эти последние не могут быть признаны реальными, он должен понять, что причина мира обладает непостижимой силой проявления самой себя во множестве, без каких-либо реальных изменений. Эта метафизическая идея, переведенная на язык теологии, является именно учением о боге как о творце вселенной, обладающем магической силой сотворения — майей. Это также учение об Ишваре, или Сагуна-брахмане, как Брахмане, обладающем атрибутами всемогущества (силой вызывать все вещи) и всеведения (сознанием, раскрывающим все формы бытия).

С другой стороны, поскольку все объекты исчезают только для того, чтобы обратиться в бытие, имеющее некоторую другую форму, их нельзя представлять себе лишенными основы, то есть бытия. Следовательно, бог может быть изображен также как разрушитель, или тот, в котором объекты мира утрачивают свои частные формы. При еще более глубоком размышлении выясняется, что отношение нереального к реальному само по себе не может быть реальным. Поэтому атрибуты, приписанные богу для выражения его отношения к видимому миру явлений» не могут считаться реальными. Так появляется идея бога в его трансцендентном и поистине реальном аспекте Парабрахмана — высшей реальности, превосходящей всякую множественность и лишенной всех реально приписываемых атрибутов Ниргуна Брахмана — неопределенного абсолюта. Следовательно, учение Шанкары о Брахмане в обоих его аспектах и все связанные с ним идеи также должны логически выводиться из критического рассмотрения повседневного опыта.

Подобно учению Спинозы о боге как субстанции, учение Шанкары о Ниргуна Брахмане не есть учение о религиозном боге, то есть боге, который представляет собой объект богослужения, отличный от священника и наделенный наивысшими качествами. Неудивительно поэтому, что, подобно Спинозе, Шанкару также иногда обвиняют в атеизме. Это обвинение выдвигается или отпадает в зависимости от того, как понимается бог — в этом узком [атеистическом] или в широком смысле, рассмотренном нами выше. Если бог, кроме всего прочего, представляет собой высшую реальность, то теория Шанкары является не грубым атеизмом, а, скорее, логическим совершенствованием теистической веры. И действительно, если атеист верит только в мир и совершенно не верит в бога, а обыкновенный теист верит и в мир и в бога, то Шанкара верит только в бога. Для него бог есть единственная реальность. Шанкара не просто отрицает бога, он делает его еще больше Богом. Этот взгляд представляет собой также высшее выражение обычного религиозного чувства к богу, возможное

на той стадии жизни, на которой любовь к богу становится абсолютной и не испытывается страданий ни от своего я, ни от мира. Если данный вид веры отличен от обычного теизма (или веры в личного бога), то эта вера должна называться не атеизмом, а, скорее, «сверхтеизмом».

Рассматривая процесс сотворения мира, мы видели, что последователь адвайты представляет себе образование мира из Брахмана посредством майи как процесс видимых превращений тонкого в вещественное. В этом процессе эволюции по аналогии с развитием растения из семени иногда различают три стадии1: недифференцированная — семя (причинная стадия); тонко дифференцированная — прорастание семени; полностью дифференцированная — растение. О Брахмане как неизменной реальности нельзя, конечно, сказать, что он подвержен эволюции. Всякое изменение и, следовательно, эволюция относятся к майе. Майя — это сила сотворения, которая сначала остается непроявленной, затем дифференцируется в тонких объектах и, наконец, в вещественных объектах. Брахман, будучи обладателем недифференцированной майи, называется Иш-вара и считается всеведущим и всемогущим. Это учение о боге, существующем до действительного сотворения, но обладающем силой созидания. Брахман, наделенный тонко дифференцированной майей, называется Хираньягарбха. В этом смысле бог был бы совокупностью всех тонких объектов. Брахман, обладающий майей, дифференцированной далее в вещественных, воспринимаемых объектах, называется Вайшванара (а также Вират) 42. В этом смысле бог представляет собой совокупность всех вещественных объектов, весь обнаруживающийся мир, включая всех индивидов (душ).

Иногда этот постепенный процесс эволюции сравнивается с тремя стадиями жизни индивида:

глубокий сон, обычный сон и бодрствование. Ишвара — это бог в глубоком сне, Хираньягарбха — бог в обычном сне и Вайшванара — бог в состоянии полного бодрствования. Следует отметить, что слово «Ишвара» в данном контексте

1 См. Sadananda, Vedantasara.

употребляется в узком смысле, ограничиваясь только первой стадией, тогда как обычно под ним понимается имманентный аспект бога в целом, то есть Брахман, связанный с майей на всех стадиях.

Эти три имманентных аспекта бога в отношении сотворения мира вместе с трансцендентным его аспектом, который вне всяких подобных отношений, составляют четыре возможных аспекта Брахмана: чистое сознание — Бытие (Пара-Брахман), Ишвара, Хираньягарбха и Вайшванара. Хотя они, как правило, считаются последовательными стадиями обнаружения, однако в равной мере их можно рассматривать и как одновременно существующие. Чистое сознание существует вечно, ибо оно имеется и тогда, когда кажется эволюционирующим, и тогда, когда кажется, что тонкие его проявления (например, интеллект, манас, тонкие чувства, органы чувств и моторные органы) исчезают при возникновении вещественных проявлений.

3. Учение Шанкары о Я, зависимости и освобождении

Мы уже видели, что Шанкара придерживается абсолютного монизма. Все различия между самими объектами, между субъектом и объектом, а также между Я и богом являются иллюзорным созданием майи. Шанкара настаивает на тождестве всего без каких бы то ни было реальных различий и пытается логически следовать этой концепции во всех отношениях. Он безоговорочно признает тождество души и бога как мысль, впервые высказанную в упанишадах.

Человек, видимо, состоит из души и тела. Но воспринимаемое нами тело, как и все другие материальные объекты, является лишь иллюзорной видимостью. Когда мы осознаем это, единственной реальностью остается душа, которая есть не что иное, как бог. Изречение: «Это — ты» («That thou art») означает, что имеется полное тождество души (которая составляет, повиди-мому, основу смертного человека) и бога. Правда, если мы возьмем слово «ты» в смысле эмпирического индивида,ограниченного и обусловленного

своим телом, и слово «это» как потустороннюю реальность, то «ты» и «это» не могут быть тождественными. Вот почему мы должны понять, что слово «ты» подразумевает чистое сознание человека, а слово «это» — чистое сознание, образующее сущность бога. Ведантисты указывают на полную тождественность этих видов чистого сознания. Это можно разъяснить с помощью суждения тождества, которое мы высказываем, видя Девадатту, как, например: «Это — тот Дева-датта». Условия, в которых человек находился вчера, не могут быть полностью тождественны сегодняшним. Следовательно, не может быть тождества одного человека, находящегося в одних условиях, с другим человеком, находящимся в других условиях. Мы утверждаем, что человек, рассматриваемый без учета различных условий, должен быть одним и тем же. Подобным же образом обстоит дело и с учением о тождестве Я и бога. Я, рассматриваемое без учета условий, отличающих его от чистого сознания, тождественно богу, рассматриваемому вне атрибутов, которые отличают его от чистого сознания. Подобного рода суждение нельзя считать тавтологичным и поверхностным, ибо оно служит целям указания на единую реальность того, что иллюзорно принимается за различное. Тождество человека и бога является действительным тождеством между сущностями, кажущимися различными. Будучи тождественной богу, душа в действительности есть то, чем реально является бог. Это верховный Брахман — самосветящееся, бесконечное сознание. Душа кажется ограниченным, конечным я по причине ее связи с телом, которая (связь) есть продукт незнания.

Тело состоит не только из того, что мы воспринимаем при помощи наших чувств; кроме этого вещественного, воспринимаемого тела имеется также тонкое тело, состоящее из чувств, моторных органов, жизненных элементов и внутреннего механизма познания. В то время как вещественное тело после смерти погибает, тонкое тело не гибнет, а переселяется вместе с душой в другое тело. Оба эти тела являются продуктами майи. Вследствие незнания, начало которого не может быть установлено, душа ошибочно связывает себя с вещественным и тонким телом. Эта связь называется зависимостью. В этом состоянии душа забывает, что она —Брахман. Душа ведет себя подобно смертному, ограниченному, жалкому существу, которое стремится овладевать преходящими мирскими объектами, с удовольствием пользоваться ими и сожалеть при их утрате. Она отождеставляет себя со смертным телом и умом и думает' «я сильная», «я калека», «я невежда». Таким образом возникает понимание Я как «моего я». Это ограниченное я противопоставляет себя всей остальной сфере бытия, которая считается отличной от него. Таким образом, мое я— не реальное .Я, а только его видимое ограничение.

Сознание Я, будучи обусловлено телом, также ограничивается. Чувства и внутренний орган познания сгановятся инструментами, посредством которых осуществляется ограниченное познание объектюв. Подобное эмпирическое, ограниченное познание бывает непосредственным и опосредствованным. Непосредственное познание внешних объектов возникает тогда, когда через какое-либо чувство внутренний орган познания устремляется (flows out) к объекту и принимав его форму. В дополнение к непосредственному познанию адвайта-ведатисты допускают пять видов опосредствованного познания: вывод, свидетельство, сравнение, постулирование и непризнание.

Относительно этих источников познания адвайта-ведантисчы в общем разделяют точку зрения школы бхатта-мимансы. Поскольку взгляды этой школы были уже изложены, повторять п\ здесь нет необходимости. Когда человек бодрствует, он считает себя тождественным вещественному телу, а также внутренним и внешним органам. Когда человек видит сны или грезит, он все еще сознает объекты, которые сохранились г> памяти, и, следовательно, в нем все еще продолжает жить чувство своей ограниченности как субъекта, или познающего объекты. Когда же наступает сои без сновидений, представления объектов отсутствуют и человек перестает бьпь познающим человеком. Полярность субъекта и объекта, противоположность между познающим и познаваемым совершенно исчезает. Человек не чувствует больше, что он привязан к телу и ограничен им. Но все же и во сне без сновидений сознание не полностью отсутствует. Иначе каким бы образом после пробуждения мы могли вспомнить о том, что мы находились в таком состоянии? Разве мы могли бы сказать: «Я спал спокойно, без снов», если бы у нас в это время отсутствовало сознание?

Изучение сна без сновидений дает некоторое представление о том, чем реально является наше Я, оторванное от чувства своей тождественности с телом. Душа в своем внутреннем состоянии не есть конечное, несчастное существо. Она не отделяет себя от сферы всего остального бытия и не ограничивает себя чувством я (ахам) в противоположность «ты», «этому» или «тому». Душа свободна от всех треволнений, возникающих из погони за вещами. В действительности душа представляет собой неограниченное сознание и блаженство.

Рациональная основа учения Шанкары. о .Я

Рассмотренное выше учение о ^7 основывается главным образом на священных писаниях. Но его можно получить также и с помощью различных аргументов теории адвайты, аргументов, основанных на логическом анализе данных опыта. Мы можем вкратце осветить здесь некоторые из этих аргументов.

Мы должны с самого начала твердо запомнить, что Шанкара никогда не чувствовал необходимости доказать существование Я (атман) с помощью каких-либо аргументов. Я самообнаруживается во всем. «Каждый убежден, что он сущеслвует, и никогда не думает: «Меня нет»,— говорится в «Брахма-сутре»1. Но ввиду огромного числа различных значений, приписываемых Я или себе, требуется глубокий анализ и размышление для тою, чтобы найти реальное значение Я

Одним из методов исследования служит языковый анализ. Под Я понималось, повидимому, иной раз тело (например, «я толстый»);

«Brahma-sutra», 1. 1. 1.

иногда—чувство (например, «я слепой»), орган движения (например, «я хромой»), умственная способность (например, «я глупый») или же сознание (например, «я знаю»). Что же из всего перечисленного должно считаться реальной сущностью Я? Чтобы установить это, следует обратиться к истинному критерию реальности. Реальность, сущность вещи есть, как мы уже видели, то, что пребывает и сохраняется во всех своих состояниях1. Тем самым было найдено, что сущность, или потусторонняя реальность мира объектов, должна быть чистым бытием, ибо если вещи в мире изменяются и исчезают, то чистое бытие всегда обнаруживается в любом состоянии. Подобным же образом было установлено, что сознание присуще и телу, и чувствам, и уму и т. д., с которыми Я время от времени отождествляет себя. Такого рода отождествление Я означает ту или иную форму сознания, то есть сознания Я как тела («я толстый»), как чувства («я слепой») и т. п.

Следовательно, сознание представляет собой сущность Я, в какой бы форме оно ни проявлялось. Оно не есть сознание какой-либо отдельной формы, а является просто сознанием, присущим всем своим формам. Такое сознание представляет собой также чистое бытие, поскольку бытие пребывает и сохраняется во всех формах сознания. Различные частные, меняющиеся формы сознания с их противоречивым характером также могут рассматриваться как простые видимости, подобно рассмотренным ранее различным формам бытия.

Это положение подкрепляется такими словесными выражениями, как «мое тело», «мое чувство», «мой интеллект» и т. п., из которых видно, что Сможет отчуждать себя от т ел а, чувства и т. п. и рассматривать их как внешние, отличные ог самого себя объекты. Следовательно, тело, чувство и т. п. не могут считаться реальной сущносгыо Я- Правда, иногда говорят «мое сознание», но такое выражение нельзя понимать буквально, как предполагающее различие между Я (обла-

1 См. Ш а н к а р а. Комментарий на Brahma-sutra, 1. 11 и на «Bhagavadgita», 2. 16.

дателем) и сознанием (обладаемым). Ибо если Я пытается отличать себя от сознания,то оно только принимает форму различающего сознания. Таким образом, сознание оказывается неотделимым и неотличимым от Я. Так что выражение «мое сознание» должно пониматься в переносном смысле. Родительный падеж реально предполагает здесь не различив, а. скорее, тождество или приложение (как, например, «центр Лондона»). Тем самым путем сравнения и анализа различных значений Я, выраженных как «я» и «моеу>, мы обнаруживаем, что чистое сознание— это реальная сущность Я.

Если мы сравним три состояния: бодрствование, сон со сновидениями и сон без сновидений, которые человеческое Я переживает ежедневно, то придем к тому же самому учению. Сущность Я Должна сохраняться во всех состояниях, иначе оно прекратило бы свое существование. Но что действительно присуще всем этим состояниям? Состоянию бодрствования присуще сознание внешних объектов; состоянию сна со сновидениями также присуще сознание, но сознание внутренних объектов, присутствующих только для того, кто видит сон. В состоянии глубокого сна не появляется никаких объектов, но сознание не прекращает своей деятельности, ибо иначе было бы невозможно вспомнить об этом состоянии, так же как было бы невозможно, например, вспомнить о безмятежном и свободном от забот состоянии. Таким образом, единственным постоянно существующим фактором является сознание, но не обязательно сознание какого-либо объекта. С другой стороны, это показывает, что сущностью Я является чистое сознание без необходимой связи с объектом.

Из рассмотренного вытекает два более узких, специальных положения. Во-первых, важно установить, что сознание, будучи сущностью Я, не записиг от объектов. Поэтому нет основания думагь, что сознание порождается связью Я с объектами через какой-то соответствующий посредник, и мы должны вновь восстановить в правах нашу обыденную теорию познания. Если Я представляет собой самосуществующее и самораскрывающееся бытие, а каждый объект, в свою очередь,

также представляет собой, как мы видели, форму самообнаруживающегося бытия-сознания, то мы сможем понять лишенное сознания существование объекта путем допущения некоторого препятствия, скрывающего объект. Для устранения этого препятствия требуется лишь связать Я с объектом через чувства и т. п., подобно тому как для восприятия самообнаруживающегося cвета необходимо удалить препятствие (занавес).

Во-вторых, Я по своей внутренней природе изолировано от всех объектов и существует безмятежно, спокойно, подобно нашему состоянию глубокого сна. Когда в свете этого открытия мы внимательно приглядимся к другим двум состояниям, то увидим, что даже в них имеется некоторая радость, блаженство, хотя и в превратных, искаженных формах. Преходящие удовольствия, которые мы испытываем в состоянии бодрствования или во сне, могут рассматриваться как отдельные проявления радости и блаженства, представляющих собой сущность Я. Это объяснение подкрепляется далее тем фактом, что человек радуется, владея собственностью и т. п., то есть отождествляя удовольствия лично со своим я. Таким образом, Я можно считать первоисточником всякой радости. Такая радость обыкновенно ограниченна и кратковременна, потому что Я ограничивается, отождествляя себя с преходящими объектами. Печаль связана с нуждой, а радость — с изобилием. Когда Я реально познает самого себя как чистое бесконечное сознание (свободное от всякой обособленности), оно объединяется с сущностью, или Я. мира, и тогда Я возвышается над всякой потребностью и достигает бесконечного блаженства.

Из приведенных выше аргументов видно, чю чистое бытие, без какого-либо специального ограничения, присуще как Я, так и внешнему миру;

что сознание также присуще им обоим: в явной форме—Я и в скрытом виде—миру. Реальность, определяющая мир, тождественна, таким образом, реальности, определяющей Я- Если Я и мир не определялись чем-то одним, то Я не могло бы познать мир и еще менее возможно было бы отождествление Я с внешними объектами. Иными словами, Брахман—Бесконечное Бытие-Сознание — это единственная реальность, образующая и Я и внешний мир. Брахман определяет также блаженство и радость, ибо состояние вроде сна без сновидений представляет собой внутреннюю природу Я. чистое, беспредметное сознание, тождественное блаженству. Ограниченное проявление Я как моего я в различных случаях должно поэтому обусловливаться незнанием, которое отождествляет Я сначала с телом, а затем с чувствами или другими ограниченными вещами.

Каким образом бесконечное, бесформенное сознание, представляющее собой сущность Я. может казаться выступающим в определенном виде — такова проблема, с которой мы уже встретились в другой форме: каким образом чистое бытие может проявляться в виде отдельных объектов? Поскольку ни одно отдельное, изменяющееся явление не может считаться реальным, мы и здесь должны столкнуться с той же самой неразрешимой трудностью — данной нам в опыте вндимосгыо, которая нереальна для мышления. Признавая этот недоступный пониманию факт опыта, логическое мышление должно признать наличие некой мистической непостижимой силы, с помощью которой бесконечное Я может по видимости превратиться в нечто конечное. Таким образом, майя рассматривается последователями адвайты как начало, по видимости ограничивающее и умножающее как в этой, так и во всякой другой сфере. Но эту маню можно рассматривать как с общей, так и с частной точки зрения. Брахмана можно представить как бесконечное, чистое, обладающее сознанием блаженство, ограничивающее себя посредством всемогущей майи и проявляющееся как мир, который состоит и) ограниченных объектов и многих я. Или же мы можем представить себе каждое индивидуальное я действующим под влиянием силы незнания и видящим вместо Единого Брахмана мир, состоящий из многих объектов и многих я. Но это явилось бы лишь рассмотрением одного и того же с двух различных точек зрения — космической и индивидуальной. Когда проведено такое различие, слово «майя» употребляется, как мы уже указывали, в первом, то есть общем, смысле, а «незнание» — во втором, индивидуальном.

Таким образом, индивидуальное (душу) можно себе образно представить в виде отражения Бесконечного Сознания в ограниченном зеркале незнания или сравнить с одним из многих отражений луны в различно наклоненных поверхностях воды. Подобно тому как отражение в воде изменяется вместе с ее составом и состоянием, являясь чистым или грязным, движущимся или неподвижным, так и человеческое я, будучи отражением Бесконечного Я, изменяется в зависимости от природы его незнания.

Как мы уже видели, человеческое тело, вещественное и тонкое, является продуктом невежества,а ум (антахкарана)—одним из элементов, составляющих тонкое тело. Таким образом, ум ecib продукт незнания. Далее. Ум может быть развит больше или меньше; он может быть невежественным, нечистым, находящимся под влиянием страстей или же может быть просвещенным, чистым и бесстрастным. Можно сказать, что это различает индивидов по их незнанию.

Следовательно, аналогия с отражением должна была бы объяснить, каким образом один и тот же Брахман может появляться в виде разных индивидуальных я, реально не превращаясь в них, а только отражаясь в различных умах, образованных разным незнанием. Эта концепция должна также указать на возможность все более и более глубокого постижения Брахмана (в нас) посредством все большего и большего очищения ума. Возможность спокойствия подтверждается также ежедневно переживаемым сном без сновидений, когда Я, отделенное от объектов, пользуется временным спокойствием. Попытка понять явление индивидуальных душ по аналогии с явлением образа называется теорией отражения (пратибимба-вада). Одним из серьезных недостатков этого сравнения является то, что оно сводит души на положение простых образов, а освобождение, которое, согласно этой теории, должно состоять в уничтожении зеркала незнания, означает также абсолютное прекращение иллюзорного бытия индивидов. Для того чтобы обеспечить индивиду положение большей реальности, можно прибегнуть к противоположному сравнению, которое предпочи

тают некоторые последователи адвайты,—воображаемому делению пространства (которое реально остается единым и неделимым) на различные части. Подобно тому как одно и то же пространство считается находящимся везде и все же условно, для практических целей, подразделяется на пространство горшка, комнаты, города и т. д., так и Брахман, хотя и представляет собой единую, всепроникающую реальность, все же по незнанию считается ограниченным и делимым на различные объекты и души. Однако в действительности нет никакого различия как между самими объектами, так и между душами, ибо их сущностью является одно и то же чистое бытие. Все, что здесь иллюзорно (в этом альтернативном представлении),—это лишь ограниченность, конечность, наложенная незнанием на реальность. Каждая душа, даже когда она считается конечной, есть не что иное, как Брахман. Освобождение состоит только в разрушении иллюзорных барьеров, но то, что было ими ограничено, а именно бытие, остается незатронутым. Это альтернативное объяснение называется теорией ограничений.

Шанкара и его последователи пытаются показать, каким образом может быть восстановлено внутреннее, чистое состояние .Я. Тот факт, что состояние блаженства во сне без сновидений не постоянно и человек после пробуждения снова возвращается к своему конечному, ограниченному, воплощенному в теле сознанию, показывает, что даже во сне без сновидений остаются в скрытой форме силы кармы и незнания, которые влекут человека к миру. До тех пор пока действие этих накопленных в прошлом сил не будет полностью прекращено, нет никакой надежды на освобождение от бедственного существования, которое Я влачит в этом мире.

Изучение веданты помогает выкорчевать глубоко укоренившиеся последствия продолжительного невежества. Но изучение истины, проповедуемой ведантой, не будет эффективным, если ум к этому не подготовлен. Согласно Шанкаре, первоначальная подготовка состоит вовсе не в изучении «Миманса-сутры», как это думает Рамануджа. Миманса, которая учит соблюдению

правил жертвоприношений различным божествам, основывается на неправильном представлении — она предполагает отличие того, кто поклоняется, от того, кому поклоняются Таким образом, дух мимансы противоречит абсолютному монизму, которому учит веданта Будучи далекой от того, чтобы готовить ум к усвоению монистической истины, миманса только способствует укреплению иллюзий различий и множественности, от которых страдает человек.

Согласно Шанкаре 1, чтобы приступить к изучению веданты, необходима четырехсторонняя подготовка ума. Во-первых, надо уметь отличать вечное от невечного. Во-вторых, нужно научиться отказываться от всяких желаний обладать, наслаждаться объектами в данное время и в будущем. В-третьих, нужно научиться управлять своим умом и чувствами, а также развивать такие качества, как отрешенность, терпение, сила сосредоточения. Наконец, необходимо иметь страстное стремление к освобождению.

При наличии указанной подготовки интеллекта, эмоций и воли можно приступить к изучению веданты с учителем, познавшим Брахмана. Это изучение состоит из трехстороннего процесса: слушание наставлений учителя; усвоение этих наставлений путем сосредоточенного размышления до полного устранения всех сомнений и формирования убеждения; и, наконец, постоянное размышление об истинах, полученных указанным путем.

Силы глубоко укоренившихся мнений прошлого исчезают не сразу по изучении истин веданты; эти мнения могут быть выкорчеваны лишь постепенно, путем постоянного размышления о них при соответствующем образе жизни. Когда пене правильные мнения устраняются, а убеждение в истинах веданты становится твердым, учитель говорит ищущему освобождения: «Ты — Брахман». Затем ищущий сосредоточенно размышляет об этой истине до тех пор, пока он, наконец, не достигнет непосредственного познания истины в виде: «Я — Брахман». Таким образом, иллюзорное различие между я и Брахманом, в конце

1 См. Ш а н к а р a, Bhasya на «Brahma sutra», 1. 1, 1.

концов, вместе с зависимостью исчезает и достигается освобождение.

Даже по достижении освобождения тело может продолжать свое существование, потому что оно представляет собой продукт карм, которые уже дали свои результаты. Но освобожденная душа никогда вновь не отождествляет себя с телом. Мир все еще является ей, но теперь она уже не обманывается им. Она не испытывает никаких желаний обладать объектами мира. Несчастья мира не оказывают на нее своего воздействия. Она в мире и вместе с тем вне него. Данная концепция Шанкары получила дальнейшее развитие в поздней веданте под названием дживанмукти1 (освобождение при жизни); это — состояние достигнутого в этой жизни совершенства. Подобно буддистам, сторонникам санкхьи, джайнистам и некоторым другим мыслителям, Шанкара убежден в том, что совершенство может быть достигнуто даже в этой жизни. Таким образом, освобождение — не отдаленная перспектива, подобная небесному раю. Правда, ищущий освобождения должен начать с веры в свидетельство священного писания, провозглашающего полезность духовной дисциплины, которая от него требуется. Но его вера полностью оправдывается и более чем вознаграждается той целью, достижение которой она обеспечивает еще в этой жизни.

Следует различать три вида кармы. Два вида карм накапливается в течение прошлой жизни— давшие результаты и сохранившиеся в скрытом виде. Третий вид карм приобретается в настоящей жизни. Познание истинной реальности разрушает второй вид карм и препятствует третьему, делая тем самым невозможным новое рождение. Но нельзя предотвратить появление первого вида карм, уже давшего свои результаты. Поэтому существующее тело как результат такого вида карм продолжает свое естественное движение до тех пор, пока не исчерпается вызвавшая его сила кармы, подобно тому как останавливается гончарный круг, когда исчерпана движущая его сила. Говорят, что дживанмукти переходит в

1 См. Шанкара, Bhasya на «Brahma-sutra», 1. 1.4, а также на «Katha», 6. 14.

лишенное телесной оболочки освобождение тогда, когда тело — вещественное и тонкое — погибает.

Освобождение не представляет собой чего-либо нового и не является очищением старого состояния; оно есть осознание того, что постоянно существует даже в состоянии зависимости, хотя и остается непознанным, ибо освобождение есть не что иное, как тождество Я и Брахмана, которое всегда реально, хотя и не всегда осознается. Адвайта-ведантисты сравнивают достижение освобождения с находкой ожерелья на собственной шее того, кто забыл о его существовании и всюду искал это ожерелье. Поскольку зависимость порождена иллюзией, освобождение является всего лишь устранением этой иллюзии.

Освобождение представляет собой не просто отсутствие всякого несчастья, возникающего из иллюзорного чувства различия Я и бога. Согласно упанишадам, оно представляется адвайта-ведантистам состоянием положительного блаженства, потому что Брахман — это блаженство, а освобождение — тождество с Брахманом.

Хотя освобожденная душа, будучи совершенной, и не имеет недостижимых целей, она может действовать без всякой боязни попасть в новую зависимость. Следуя «Бхагавадгите», Шанкара утверждает, что деятельность сковывает человека только тогда, когда он имеет дело с какой-либо привязанностью. Но тот, кто дос1иг совершенного познания и совершенного удовлетворения, свободен от привязанностей. Он может трудиться без всякой надежды на получение награды или выгоды и не зависит поэтому от успеха или неудачи. Шанкара придает большое значение бескорыстной деятельности. Тому, кто еще не достиг совершенного познания, такая деятельность необходима для самоочищения, ибо толь-' ко самоотверженным трудом можно постепенно освободить себя от господства «моего я» и его ме-ч, лочных интересов. Даже достигшему совершен-ус ного познания, то есть освобождения, необходима самоотверженная деятельность на благо тех, кто все еще находится в оковах зависимости 1.

1 См. Шанкара, Bhasya на «Bhagavadgita», 4. 14. 3, 20—26 и далее.

Освобожденный человек — это идеал общества, и его жизнь должна быть образцом поведения для всего народа. Тот, кто достиг совершенства, должен избегать бездеятельности или такой деятельности, которая может ввести народ в заблуждение1. Таким образом, общественная деятельность не только не считается Шанкарой несовместимой с совершенной жизнью, но признается даже желательной. Шанкара следовал этому идеалу в своей кипучей общественной жизни. Этот идеал пропагандируется также такими видными современными ведантистами, как Свами Вивекананда и Локаманья Тилак.

Критики, выступавшие против теории адвайта-веданты, часто говорили, что если Брахман считается единственной реальностью, а всякие различия ложны, то отличие справедливого от несправедливого, правильного от неправильного также должно быть ложным.

Подобного рода философия чревата опасными последствиями для общества. Приведенное выше возражение — результат смешения низшей и высшей точек зрения. С эмпирической точки зрения, различие между правильным и неправильным, как и другие различия, имеет вполне реальное значение. Ибо для каждого, не достигшего еще освобождения, всякое действие, которое прямо или косвенно ведет к осознанию его единства с Брахманом,— добро, а все, что прямо или косвенно препятствует этому,— зло. Правдивость, милосердие, благожелательность, самоконтроль и т. п. также, соответственно этому критерию, должны быть отнесены к первой категории (добру), тогда как лживость, эгоистичность, нанесение вреда другим следует отнести ко второй (злу). Достигший совершенного познания, освобождения, считает эти моральные различия относящимися к низшей точке зрения и, следовательно, не имеющими абсолютной ценности. Тем не менее он не может совершить плохого поступка, так как мотивы всякого дурного поступка основаны на невежественном отожде-

1 См. Шанкара, Bhasya на «Bhagavadgita», 4.14.3, 20—26 и далее.

ствлении я с телом, с чувствами и т. п.— словом, на отсутствии чувства единства я и Брахмана1.

Прагматический критик, для которого высшей ценностью является практическая применимость, часто сетует на то, что Шанкара увлекается призрачными спекуляциями, которые сводят мир к пустой видимости, лишают жизнь всякого смысла и приводят к поражению в борьбе за существование.

На такой упрек ведантист, сторонник Шанкары, отвечает: если человек предпочитает жить неразумной жизнью животного или первобытного человека, то ему нет нужды выходить за пределы мира практической реальности. Но если человек посвятит себя размышлениям о природе и значении этого мира, то, как мы уже видели, логика с железной необходимостью заставит его признать, что мир по своей природе противоречив и нереален, и приводит его к поискам реальной основы мира. К тому же разум требует перестройки жизни на разумной основе в зависимости от того, что ему открывается как высшая реальность. Так же как ребенок растет и становится взрослым, человек должен постепенно перестраивать свою жизнь в соответствии с изменяющимися взглядами. Игрушки, которые в детстве считались дороже самых драгоценных вещей, уступают место этим вещам, когда человек становится взрослым.

Перестройка жизни в соответствии с более правильным пониманием реальности и значения причин не наносит вреда практической жизни, а, напротив, утверждает ее на более разумной, реальной, постоянной основе. Перестройка жизни действительно лишает ее смысла в том отношении, что человек начинает контролировать свои страсти и импульсы, слепо руководящие животным, ребенком или первобытным человеком. Перестройка жизни позволяет постепенно заменить эти слепые силы сознательными и рациональными идеалами, которые могут вызвать энтузиазм более высокого и более постоянного вида.

1 Более подробное изложение см. Radhakrishnan, Indian Philosophy, vol. II, p. 612—634.

Относительно выживания наиболее приспособленных нужно усвоить следующее: то, что является приспособленностью у растений, отлично от приспособленности животных и еще более отлично от приспособленности людей. Такие общественные качества, как любовь, братство (unity), самопожертвование и разумное поведение, для выживания человека имеют большее значение, чем эгоизм, зависть, себялюбие и слепое поведение, побуждаемые страстями. И лучшим основанием для таких превосходных качеств будет мировоззрение, которое внушает человеку веру в единство (unity) всех людей, всего созданного и всего сущего. Именно таким мировоззрением, как мы видели, и является учение Шанкары. Поэтому было бы ошибкой считать, что учение Шанкары пагубно влияет на практическую жизнь. С помощью нравственной и духовной дисциплины, рекомендуемой Шанкарой, мы стремимся действительно осознать в непосредственном опыте единство бытия, присутствие Брахмана во всех вещах — единство, которое, как мы убеждаемся, должно быть реальным по своей железной логике, но которое наш нынешний опыт различия и множественности пытается обойти.

В заключение следует подчеркнуть, что веданта Шанкары в своих различных аспектах является попыткой дальнейшего развития идеи упанишад о единстве всего сущего со всеми вытекающими отсюда логическими выводами. При всех своих недостатках и достоинствах веданта Шанкары считается в истории человеческой мысли наиболее последовательной системой монизма. Правда, система философии такого рода недоступна тем, кто обращается к философии для того, чтобы оправдать свои несовершенные идеи о светских различиях людей и ценностей. Подобно учениям раннего буддизма и джайнизма, монистическая философия Шанкары предназначается только для людей с чистым сердцем, которые могут бесстрашно следовать логике и принять все выводы, как бы ни были они разрушительными для существующих идей реальности и ценности. И для тех немногих, кто готов стать последователем философии Шанкары, монизм адвайты не кажется лишенным некоторой компенсации и даже эмоционального удовлетворения.

III. ОГРАНИЧЕННЫЙ МОНИЗМ РАМАНУДЖИ

1. Учение Рамануджи о мире

Изложенное описание сотворения мира, данное в упанишадах, Рамануджа понимает буквально. Он утверждает, что всемогущий бог сотворил многогранный мир своим благоволением. Всеобъемлющий бог (Брахман) охватывает как лишенную сознания материю, так и единичные души. Согласно «Шветашватара-упанишаду»1, а также пуранам и смрити, авторитет которых высоко ценится Рамануджей, лишенная сознания материя порождает материальные объекты и ввиду этого называется пракрити (корень, источник). Философы санкхьи, например, считают пракрити несотворенной, вечной реальностью. В отличие от них Рамануджа убежден в том, что материя — это часть бога и управляется богом, подобно тому как человеческое тело управляется изнутри душой. В состоянии распада эта первичная лишенная сознания природа, то есть пракрити, находится в скрытом тонком и недифференцированном состоянии. Бог создает из нее мир различных объектов в соответствии с деяниями душ в мире, существовавшем перед последним распадом.

Пробужденная к жизни всемогущей волей бога недифференцированная тончайшая материя постепенно начинает превращаться в три вида тонких элементов — огонь, воду и землю. Эти дифференцированные элементы обнаружили также три вида качеств, называющихся саттва, рад-жас и тамас. Постепенно три тонких элемента стали смешиваться, что и привело к образованию всех воспринимаемых нами вещественных объектов в материальном мире 2.

1 «Svet », 4. 5. и 4. 10. См. также «Brahma-sutra», 1. 4.8HRamanuja, Bhasya on «Brahma-sutra».

2 См. «Snbhasya», «Vedantasara» u «Vedantad'lpa», 1. 4. 8—10, 1. 1.3 и 2.1. 15 (гуны понимаются здесь, по«Бхага-вадгите», как качества и производные пракрити, а не как ее сущности).

В каждом объекте мира имеются все три элемента. Этот тройственный процесс называется «тривриткарана».

Таким образом, Рамануджа считает сотворение мира фактом, а сотворенный мир — столь же реальным, как и Брахман. Что же касается упанишад, отрицающих множественность объектов и утверждающих единство всех вещей, то, согласно Раманудже, упанишады имеют в виду не отрицание реальности многих объектов, а только признание наличия во всех объектах единого Брахмана, от которого зависит всякое бытие, подобно тому как бытие золотых вещей зависит от наличия в них золота, Упанишады отрицают независимость (апритхакстхити)1 объектов, но отнюдь не их зависимое бытие.

Рамануджа, правда, соглашается с тем, что I бог определяется (в «Шветашватаре») как обладатель магической силы майи, но он считает эту непостижимую силу, посредством которой бог создает мир, столь же необыкновенной, как и сила волшебника. Слово «майя» означает способность бога созидать необыкновенные объекты. Это слово иногда обозначает также необыкновенную способность созидания пракрити2.

Таким образом, Рамануджа отрицает иллюзорность творения и сотворенного мира. Для подкрепления этого положения он утверждает, что всякое познание истинно и что нет иллюзорных объектов. Даже в случае с иллюзией, возникающей тогда, когда мы принимаем веревку за змею, он показывает, что те же три элемента (огонь, вода, земля), из смешения которых образовалась змея, составляют сущность веревки;

таким образом, в веревке имеется нечто общее со змеей, и этот общий элемент, реально существующий в веревке, воспринимается нами, когда мы принимаем ее за змею. Следовательно, ни один нереальный объект не воспринимается. Элементы каждого объекта пребывают в каждой другой вещи; всякая так называемая иллюзия именно в этом может найти свое объяснение.

1 «Srlbhasya», 1. 1. 1 (стр. 101).

2 Там же, стр. 88.

Критика Рамануджей учения адвайты об иллюзии

В своем комментарии на «Брахма-сутру» Рамануджа, живший много позже Шанкары, имел возможность подвергнуть критике взгляды Шанкары и его последователей. Мы обязаны Раманудже изложением многих неясных вопросов школы адвайты. Хотя выдвинутые Рамануджей обвинения были опровергнуты последователями школы адвайты, эти возражения имеют, однако, огромное значение для более глубокого понимания как учения Рамануджи, так и учения Шанкары. Мы остановимся здесь на главных возражениях Рамануджи против теории адвайты относительно майи и вкратце укажем на возможность их опровержения с точки зрения Шанкары.

Где обитает невежество, о котором говорят, что оно порождает мир, бытие? Нельзя сказать, что оно находится в индивидуальном я (душе), ибо сама индивидуальность порождена невежеством, а причина не может зависеть от своего следствия. Равным образом нельзя сказать, что невежество должно находиться в Брахмане, потому что тогда он перестал бы быть всеведущим.

В защиту Шанкары можно было бы сказать, ' что если даже признать, что невежество присуще индивидуальному я, то трудности возникают только тогда, когда мы считаем одно предшествующим другому. Но если невежество и индивидуальность рассматривать как два взаимозависимых аспекта одного и того же факта, как, например, площадь круга и его окружность или треугольник и его стороны, то трудность не возникает. Больше того, если местонахождением невежества считать даже Брахмана, то и тогда трудности можно избежать посредством устранения недоразумения, на котором она основана. Майя в Брахмане есть невежество только в смысле силы, порождающей невежество и иллюзии у индивидов; на самого же Брахмана она оказывает влияние не больше, чем сила фокусника, создающего иллюзии, на его собственное значение.

Говорят, что майя скрывает действительную природу Брахмана. Но Брахман по сути своей должен быть самообнаруживающимся. Если майя скрывает Брахмана, то это значит, что самообнаруживающаяся природа бога разрушается ею, и Брахман перестает быть таковым.

Но на это можно возразить, что невежество скрывает Брахмана только в смысле недопущения (preventing) познания его реальной природы невежественным индивидом, подобно тому как облако скрывает солнце, не допуская тем самым восприятие его человеком. Следовательно, невежество разрушает природу Брахмана не более, чем облако разрушает самообнаруживающуюся природу солнца. Самообнаружение означает беспрепятственное обнаружение самого себя, а не обнаружение, невзирая ни на какие препятствия. Оттого, что слепой не может смотреть, солнце не перестает само себя обнаруживать.

Какова природа невежества? Последователи школы адвайты иногда говорят, что майя не поддается определению, что она ни реальна, ни нереальна. Это абсурд, поскольку наш опыт показывает, что вещи бывают либо реальными, либо нереальными. Какая третья категория, кроме этих двух противоположностей, может еще существовать?

Ответ на это будет следующий: майя, так же как и каждый иллюзорный объект, не должна поддаваться определению ввиду наличия действительной трудности. Поскольку иллюзия или иллюзорный объект кажется чем-то, его нельзя назвать нереальным объектом, каким считаются квадратный круг или сын бесплодной женщины, никогда даже не казавшиеся существующими. Но поскольку иллюзия со временем раскрывается, опровергается некоторым опытом, то нельзя сказать, что она абсолютно реальна, вроде Атмана или Брахмана, реальность которых совершенно непротиворечива. Майя и всякий иллюзорный объект обладают именно этой противоречивой природой и заставляют нас признать эту природу чем-то своеобразным, не поддающимся определению в рамках обычной реальности или нереальности. Сказать, что майя не поддается определению, значит только определить факт — нашу неспособность подвести ее под какую-либо обыкновенную категорию, и это отнюдь не означает того или иного нарушения закона противоречия. В действительности же, поскольку «реальное» означает в теории адвайты «абсолютно реальное», а «нереальное» — «абсолютно нереальное», они составляют пару противоречий не более, чем слова «очень холодно» и «очень тепло».

Далее, последователи школы адвайты говорят иногда, что майя, или незнание, должна быть положительным невежеством. Это также лишено смысла. Невежество означает желание знаний. Как же в таком случае оно может быть положительным?

В ответ на это можно было бы сказать, что поскольку порождающее иллюзию невежество есть не простое отсутствие знания основы иллюзии, а причина, заставляющая эту основу являться нам в виде некоторого другого объекта, то в этом смысле невежество может считаться положительным.

' Но если майя есть нечто положительное, то , каким образом она может быть разрушена посредством познания Брахмана? Ведь то, что существует положительное, не может быть устранено из сферы бытия посредством познания.

Ответ: если бы слово «положительно» понималось в вышеизложенном смысле, то недоразумение не возникло бы. В нашем повседневном опыте, встречаясь с иллюзорными объектами вроде змеи вместо веревки, мы верим, что объект является нам положительно и исчезает тогда, когда мы ясно осознаем основу иллюзии, то есть веревку.

2. Учение Рамануджи о боге

Согласно Раманудже, бог есть абсолютная реальность, обладающая двумя целыми частями:

материей и смертными душами. Брахман—единственная реальност ьмира в том смысле, что, кроме бога или независимо от него, нет никакой другой реальности. Но бог содержит в себе материальные объекты и смертные души, которые тоже реальны. Абсолютное единство содержит в себе множество. Монизм Рамануджи называется поэтому вишишта-адвайта, что означает единство (адвайта) Брахмана, обладающего (вишишта) реальными частями (имеющими сознание и лишенными его). Это единство не лишено различий.

Последователи веданты признают три типа различия. Различие, благодаря которому нечто (скажем, корова) отличается от представителей других классов (например, лошадей, ослов), называется разнородным различием. Различие, благодаря которому одна корова отличается от другой коровы (то есть от объекта одного и того же класса), называется однородным различием. Кроме этих двух видов внешних различий, имеется еще третье — внутреннее различие, имеющееся между различными частями объекта (например, отличие хвоста от ноги одной и той же коровы). В свете этой тройственной классификации различия Брахман, по Раманудже, свободен от двух внешних различий потому, что у бога нет ничего ни тождественного, ни различного. Но у бога есть внутренние различия, так как в нем имеются сознательные и лишенные сознания субстанции, которые могут быть разграничены.

Бог обладает бесконечным числом бесконечно положительных качеств, таких, как всемогущество, всеведение, милосердие. Таким образом, бог не лишен качеств, не является неопределенным, а, наоборот, наделен качествами. Под отрицанием качества Брахмана в упанишадах подразумевается отсутствие у бога всяких отрицательных качеств, любых несовершенств. Бог реально создает мир, поддерживает его существование ликвидирует все созданное. Даже тогда, когда мир и его объекты разрушаются, материя и душа сохраняются в боге в недифференцированном, однородном состоянии потому, что они вечны. Объекты, образованные из модифицированной материи, подвержены изменению, росту и распаду, но материя, из которой они создаются, существует вечно. Души также вечны, хотя их тела могут изменяться и погибать.

В состоянии распада, когда объектов нет, Брахман остается в непроявленной форме с чистой материей и бестелесными душами. Это состояние может быть названо причинным

1 «Sribhasya», I.I.I (стр. 103)

(causal) состоянием Брахмана. Когда объекты образуются вновь, бог проявляется как мир объектов и одушевленных тел. Эта вторая проявленная форма бога может быть названа его результативным (effect) состоянием.

Тексты упанишад, отрицающие существование объектов, определяют бога отрицательно, как находящегося за пределами мышления, речи и т. п., указывая на непроявленное состояние Брахмана1.

Если материя и души являются частями бога, то не изменяется ли бог вместе с изменением материи? Не является ли он также субъектом несчастий, от которых страдают души? Не присущи ли богу все несовершенства и недостатки, с которыми мы встречаемся в мире? Сталкиваясь с этими трудностями, Рамануджа отказывается иногда от аналогии с частью и целым, пользуясь другими сравнениями. Иногда он прибегает к аналогии с телом и душой. Бог — это душа, тело которой составляют материальные объекты и смертные души. Подобно тому как душа изнутри управляет телом, бог управляет материей и душами. Значит, он понимается как внутренний правитель мира. С помощью этой аналогии Рамануджа пытается показать несостоятельность упрека в том, что бытие бога является субъектом несчастий и несовершенств. Душа, говорит он, не подвергается влиянию телесных изменений и несовершенств; подобным же образом бог не подвержен изменениям в мире. Он остается вне их, то есть за их пределами. Иногда Рамануджа пытается спасти неприкосновенность бога при помощи аналогии с царем и его подданными. Правитель, несмотря на то, что у него есть тело, не испытывает удовольствий или страданий, переживаемых его подданными в результате повиновения его законам или нарушения этих законов 2.

Эти объяснения Рамануджи показывают, что он не особенно уверен в своем мнении о точной природе связи бога с миром. Отношение души и тела весьма отличаются от отношений между

1 См. «Sribhasya», I, I. 1, 1. 1. 2, 2. 1. 15,

2 Там же, 2. 1 14.

царем и его подданными, и ни то ни другое не является отношением целого к его частям. Кроме того, если Рамануджа считает, что мир обладает качествами, а бог является субстанцией, то трудно понять, каким образом бог в его понимании остается незатронутым несовершенствами мира. Рамануджа сам сознает неудовлетворительность своего объяснения и в одном месте делает важное признание, которое не вполне согласуется с его общей позицией.

Сущность бога, говорит он, остается неизменной при изменениях мира, и, следовательно, бог не подвержен изменениям1. Если сделать из этого утверждения логический вывод, то Рамануджа вынужден был бы далее признать, что материя, которая представляет субъект изменения, внутренне не присуща богу, но относится к нему внешним образом. Тогда его основное учение о том, что материя и души составляют реальные части бога и бог определяется ими, становится значительно слабее. Понимать материю и души как реально существующие внутри бога и как реально испытывающие изменения и в то же время считать, что бог не затрагивается этими изменениями,— значит занимать совершенно необоснованную позицию.

Учение Рамануджи о боге представляет собой разновидность теизма...2 Рамануджа считает, что бог есть объект богослужения и цель нашего религиозного чувства. Только молитвой мы можем умилостивить бога и достигнуть спасения в его милосердии.

3. Учение Рамануджи о Я, зависимости и освобождении

Рамануджа утверждает, что тождество бога и человека, о котором учат упанишады, в действительности не является абсолютным. Немыслимо, чтобы простой смертный мог быть тождественен богу в каком-либо отношении. Человек отличается от бога не в том смысле, что бог пребывает в нем и управляет им, как и остальными

1 Sriibhasya», 2. 1. 14.

2 См. Ward, The Realm of Ends, p. 234.

вещами вселенной. Подобно тому как часть неотделима от целого, модус или качество — от субстанции, а живое тело — от души, управляющей его жизнью, так и бытие человека не отделимо от бога. Нельзя, конечно, говорить о тождестве двух совершенно различных вещей. Но также бессмысленно утверждать какое-либо тождество совершенно идентичных вещей, так как это было бы ненужной тавтологией. Можно установить тождество двух форм с одной и той же субстанцией. Например, в суждении: «.Это — тот» Девадатта утверждает тождество личности, которую он видит сейчас, с той, которая ему была знакома раньше. Эта личность считается одной и той же, несмотря на различные места, занимаемые ею в различное время. Изречение упанишад: «Это — ты» следует понимать именно в этом последнем смысле. «Это» символизирует бога как всеведушего, всемогущего творца мира, «ты» означает бога, существующего в форме человека, как одухотворенного тела. Таким образом, здесь имеется тождество бога, наделенного одними качествами (qualification), с богом, наделенным другими, — тождество двух различных ограниченных форм одной и той же субстанции.

Поэтому философия Рамануджи называется тождеством ограниченного1 (qualified).

Учение Рамануджи об отношении между я и богом создает поистине безвыходное положение («Serbonian bog»), не позволяющее найти подходящую общепризнанную логическую категорию (как, например, тождество, различие и тождество в различии). Опровергая взгляды Шанка-ры, согласно которым отношение между богом и человеком есть отношение тождества, Рамануджа подчеркивает различие между я и богом, причем настолько сильно, что читатель имеет все основания предполагать, что это отношение и есть отношение различия2. Такое предположение подтверждается и комментарием Рамануджи на «Бадараяна-сутру» (2.1.22), где указывается, что Брахман есть не воплощенное я, а нечто

1 См. «Sribhasya», I. I. 1 (стр. 94—95).

2 См. там же.

иное. Между тем получается противоположное впечатление, когда в комментарии Рамануджи на сутру (2.1.15) излагается учение об отсутствии различий между миром (включая души) и его причиной — Брахманом. Таким образом, может показаться, что Рамануджа придерживается противоречивых взглядов.

Однако это противоречие исчезает при ознакомлении с его комментарием на сутру (2.3.42), которое может показать, что индивидуальное я есть часть Брахмана. Здесь Рамануджа ясно указывает, что если я рассматривать как часть Брахмана, то можно примирить два противоположных учения — священных текстов и указанных сутр: между богом и человеком существует как различие, так и тождество. Иначе говоря, отношение между я и богом похоже на отношение между частью и целым, где существует как различие, так и тождество.

Следовательно, можно сделать вывод, что, согласно Раманудже, между я и богом в разных смыслах имеются различные виды отношений. Поскольку я в отличие от бога ограниченно и несовершенно, они различны; поскольку я неотделимо от бога, который представляет собой его внутреннюю субстанцию, они тождественны; но так как я — это часть бога, то тождество и различие совместимы. Именно такое впечатление и произвели произведения Рамануджи на многих компетентных читателей, среди которых имеются такие, как Мадхавачарья — автор «Сарвадаршаны-санграхи», в которой он говорит, что Рамануджа признает в различных аспектах всякого рода отношения между я и богом: абхеда — тождество, бхеда — различие и бхеда-бхеда—тождество в различии.

Но, к несчастью, даже этот хорошо обоснованный вывод о взглядах Рамануджи противоречит некоторым его скорее неожиданным, разбросанным в разных местах заявлениям, в которых он нападает сразу на три группы философов, защищающих соответственно тождество я и бога, различие их и тождество в различии 1. Таким образом, читатель вынужден отка-

1 Например, Sribhasya», 1. 1. 1 (стр. 96), 1. 1. 4.

заться от своего мнения. Он желает понять:

знает ли сам автор, чего он хочет, если он разрушает ранее высказанное им убеждение? Не ставит ли автор перед собой задачу ограничиться лишь разрушением убеждений других, не создавая вместо них своих собственных? Можно еще понять, почему Рамануджа отвергает неопределенное тождество и различие, но очень трудно выяснить, почему он критикует также и теорию тождества в различии, раз он сам придерживается взгляда, согласно которому и тождество и различие, как об этом учат священные тексты, являются реальными. Повидимому, критикуя защитников теории тождества в различии, Рамануджа имеет в виду две группы философов:

во-первых, тех, кто утверждает, что я — это не что иное, как Брахман, представляющийся нам ограниченным некоторым посторонним, случайным придатком (вроде того, как пространство комнаты есть не что иное, как всепроникающее пространство, представляющееся нам ограниченной комнатой); и, во-вторых, тех философов, которые утверждают, что я есть только способ бытия Брахмана, которому реально присуща конечная форма1.

Первой группе философов Рамануджа возражает следующим образом: если согласиться с ними и признать, что я — это реальный Брахман (обладающий различиями, ограниченный, данный в представлении придаток), то несовершенства я также реально принадлежали бы и Брахману.

Второй же группе философов Рамануджа указывает, что если Брахман, по их мнению, сводится к конечному я, он в действительности становится субъектом всех несовершенств, присущих последнему. Но этн возражения, как указывает далее Рамануджа, устраняются его же собственной теорией, согласно которой наделенные сознанием души и лишенная сознания материя хотя и имеют отличающуюся от всеобъемлющего Брахмана природу, тем не менее вечно и неразрывно связаны с ним, как части — с целым, следствия — со

1 «Snbhasya», стр. 97.

своей материальной причиной, атрибуты — с субстанцией.

Но ради чего Рамануджа борется и чего он хочет достигнуть — это доказать, что Брахман никогда не становится я, как целое никогда не становится частью или субстанция не становится атрибутом. Брахман есть вечно Брахман, и внутри него вечно существуют души как таковые. Но разве в этом случае Рамануджа может считать Брахмана причиной души или материи, если последняя не возникает из него?

Ясно, что, называя Брахмана причиной, Рамануджа не имеет в виду непосредственное, необусловленное предшествующее, а только материальное, или субстанцию. Бог как первичное целое бытия есть субстанция, вечно обусловливающая все преходящее (конечное). Целое не предшествует частям, как и части не следуют за целым. Брахман всегда существует как целое, обладающее частями, но никогда не становится частями и, следовательно, не становится субъектом, носителем несовершенства частей.

Хотя и сомнительно, чтобы данная аналогия с частями и целым спасла Брахмана от всех несовершенств, но из вышеизложенного становится ясно, что возражение Рамануджи направлено не столько против отношения тождества в различии как такового (которое он сам защищает в сутре 2.3.42), сколько против его частных формулировок. Для Рамануджи тождество в различии означает тождество двух реальных форм единой субстанции. Вместе с тем Рамануджа отвергает. во-первых, тождество кажущейся двойственности одной субстанции из-за ошибочного представления и, во-вторых, тождество одного, которое реально раздвоилось.

Целое реально обладает различными частями, от которых оно всегда отличается как целое, но то же самое целое содержится в каждой части, хотя оно и не превращается во множество (в этом случае целое было бы раздельным и перестало бы существовать как целое). Можно также установить, что, утверждая единство субстанции, превращая ее в основу и рассматривая множественность только как подчиненный признак единого, Рамануджа подчеркивает скорее тождество, чем различие, хотя и считает оба эти аспекта реальными.

Эта точка зрения дает нам возможность отличать также позицию Рамануджи и от позиции, например, Нимбарки, который также признает некоторый вид тождества в различии. Как справедливо отмечает Гхате, «мы видим, таким образом, что доктрина Нимбарки имеет очень много общего с доктриной Рамануджи: оба считают как различие, так и неразличие реальным. Но для Нимбарки различие и неразличие находятся на одном и том же уровне, они сосуществуют и имеют одно и то же значение, тогда как для Рамануджи неразличие есть нечто принципиальное, оно ограничивается различием, которое поэтому ему и подчиняется»1. Это также объясняет, почему философию Рамануджи можно назвать скорее ограниченным монизмом, чем ограниченным дуализмом или монизмом-дуализмом.

Чрезвычайно противоречивые утверждения Рамануджи о его взглядах на тождество, различие и тождество в различии наводят некоторых авторов на мысль о невозможности подвести его взгляд под какую-либо из общепринятых категорий отношения я и бога. Это приводит их к тому, что само учение Рамануджи об отношении между я и богом представляет собой особую категорию — категорию нераздельности.

Но такое толкование означает просто отказ от логического понимания. Ибо нераздельность существования есть само по себе неопределенное отношение, допускающее различные формулировки. Сюда может быть отнесена даже концепция Шанкары об отношении между следствием и причиной. К тому же логическое мышление нельзя заменить этим вновь изобретенным названием.

Необходимо понять, что означает данное отношение как тождество в различии или, если это невозможно установить, почему это отношение требует такого рода связи. Мы уже видели, что концепцию Рамануджи можно интерпретировать как учение о тождестве в различии особого рода и что он сам признает это в ряде случаев. Поэтому нет необходимости осложнять вопрос, прибе-

1 V. S. G h a t e, The Vedanta, p. 32.

гая к широким терминам, и тем самым скорее затушевывать, чем объяснять трудности.

Согласно учению Рамануджи, человек состоит из реального тела и души. Тело, в свою очередь, образовано из материи, представляющей собой часть бога. Это совершенно ясно. Душа, разумеется, не создана: она существует вечно. Будучи частью бога, душа не может быть бессмертной. Всепроникающую природу души, описываемую в упанишадах, нельзя понимать в буквальном смысле. Реальный смысл всепроникающей природы души заключается в том, что душа настолько тонка, что может проникать в каждую лишенную сознания материальную субстанцию1. Отрицая бессмертие (infinite) души, Рамануджа утверждает, что душа бесконечно (infinitly) мала. Ибо если душа ни бессмертна, ни бесконечно мала, то следует признать, что она имеет некоторую среднюю величину, соизмеримую с вещами, образованными комбинацией частей (как столы и стулья), и подобно этим объектам также подвержена разрушению.

Сознание не случайно существует в душе и не зависит от связи с телом. Сознание — внутреннее свойство души и остается им при всех условиях. Во сне без сновидений и даже в состоянии освобождения, когда душа совершенно освобождается от телесной оболочки, она продолжает сознавать себя как Я. Таким образом, Рамануджа отождествляет душу с тем, что мы подразумеваем под я, или «моим я» (ахам)8.

Зависимость души от тела обусловлена ее кармой. Вследствие своей кармы душа объединяется с тем частным видом тела, которого она заслуживает. Будучи воплощенным, сознание души ограничено познавательными органами и телом, которыми она обладает. Хотя душа бесконечно мала, она освещает, делает сознательной каждую часть тела, в котором она пребывает, подобно тому как небольшой свет освещает всю комнату, в которой он находится. Душа отождествляет себя с телом и рассматривает его как самое себя. Это отождествление себя с не-я на-

1 См. Sribhasya», 1. 1. 1.

2 См. там же.

зывается эгоизмом (аханкара). Незнание (или авидья) основывается на этой склонности1. Иногда Рамануджа отождествляет с этим незнанием и карму.

Достижение освобождения следует искать в деятельности и познании, потому что они прокладывают путь религиозному вдохновению. Под деятельностью (карма) Рамануджа подразумевает здесь различные обязательные ритуалы, предписываемые ведами отдельным лицам в соответствии с их принадлежностью к определенным кастам и условиям жизни. Эти ритуалы должны регулярно исполняться на протяжении всей жизни исключительно из чувства долга, без какого бы то ни было стремления получить награду. Бескорыстное выполнение обязанностей этого рода разрушает накопленные результаты минувших поступков, которые препятствуют познанию. Для правильного выполнения этих ритуалов необходимо изучать философию мимансы. Таким образом, Рамануджа считает изучение мимансы необходимой предпосылкой для изучения веданты. Изучая мимансу и выполняя ее предписания, мы приходим к пониманию того, что ритуалы и жертвоприношения не могут привести к какой-либо постоянной добродетели и не могут помочь человеку достигнуть спасения. Это убеждает его в необходимости изучения веданты.

Веданта открывает реальную природу мира. Из нее человек узнает, что бог — это творец, хранитель и правитель всех существ, что душа человека не тождественна с телом, а является частью бога, который изнутри управляет ею. Он узнает далее, что освобождение может быть достигнуто не посредством «изучения и размышления», а лишь по велению бога.

Изучение веданты дает только книжные знания и не приносит освобождения. Верно, что освобождение, как учат упанишады, приносится знанием. Но реальное знание не есть просто знание священного писания, ибо тогда всякий, прочитавший его, сразу же был бы освобожден. Реальное знание — это изучение, постоянное вос-

1 См. «Sribhasya», I. I. 1.

поминание бога. Оно называется размышлением, молитвой, соблюдением религиозных обрядов1. Постоянное размышление о боге как о самом дорогом предмете любви должно сопровождаться обязательным соблюдением ритуалов, устраняющих препятствия для познания бога.

Интенсивные воспоминания о боге и усердно исполняемые религиозные обряды приводят, в конечном счете, к непосредственному познанию бога. Познание, следовательно, и есть окончательное средство освобождения, разрушающее всякое незнание и кармы, от которых страдает тело. Таким образом, душа, познавшая бога, навсегда освобождается от тела и какой-либо возможности рождения вновь. Однако мы должны помнить, что освобождение не может быть достигнуто одними лишь человеческими усилиями. Внемля молитвам, бог устраняет препятствия, помогая тем самым верующему достигнуть совершенного познания. Бог освобождает от оков и несчастий того человека, который отдает себя его милости и постоянно помнит его как единственный предмет любви.

Освобождение не означает соединения души и бога. Освобожденная душа, обладая чистым, не омраченным каким-либо несовершенством сознанием, становится в этом отношении подобной богу. Это подобие и есть то, что подразумевают упанишады под объединением освобожденной души с богом 2.

Как мы уже указывали, согласно неограниченному монизму Шанкары, высшее благо заключается в полном отрицании единичного я и осознании его единства с богом. Религиозное чувство мониста достигает полного удовлетворения путем самозабвения, которое не оставляет ничего, кроме бога,— единственной, самосветящейся реальности.

Но для такого теиста, как Рамануджа, — это мрачная перспектива. Согласно Раманудже, высшее удовлетворение религиозного чувства, несомненно, требует самоочищения и самоотречения, но не полного самозабвения. Для

1 См. «"Snbhasya», I. I. 1.

2 «Sribhasya», стр. 71.

благочестивого человека самым высшим благом является чистое и постоянное созерцание бесконечно великого бога, и освобожденный нуждается в своем я лишь для наслаждения этим высшим блаженством. Освобожденная, избавленная от незнания и всякого рода зависимости душа наслаждается совершенной любовью и мудростью, а также бесконечной радостью, которая рождается из полного общения с богом 1.

1 См. »Srlbhasya», стр 71.


Notes

ПРИМЕЧАНИЯ

[1] Аксиология (буквально: наука о ценностях) — модное реакционное течение в буржуазной философии, рассматривающее все явления с точки зрения их «духовной ценности», т. е. приемлемости или неприемлемости для буржуазии.—8.

[2] «Сарва-даршана-санграха» (буквально: «Всех философских систем (воззрений) собрание») была написана ведантистом, средневековым браминским философом Мадхавачарьей в XIV в. В этой работе впервые были систематически изложены взгляды основных школ индийской философии.—9.

[3] Веды (буквально: знание, особенно—священное) — наиболее древние памятники индийской литературы, создание которых относится к периоду разложения родового строя. В ведах были записаны мифы и предания, обращения (гимны) ко многим божествам, правила молитв и жертвоприношений и т. д. Время возникновения вед датируется приблизительно серединой II тысячелетия до н. э. По своему характеру и происхождению древнейшая и наиболее оригинальная из них — Ригведа (веда гимнов) отражает эпоху разложения первобытно-общинного строя. Известны также Самаведа (веда мелодий), Яджурведа (веда жертвоприношений) и Атхарваведа (веда заклинаний).—10.

[4] Упанишады (буквально: тайное учение) — многочисленные философские комментарии к ведийским текстам эпохи образования в Индии классового общества с его кастовым строем. Составлены как жрецами-браминами, так и их противниками. Упанишады представляют собой множество рассказов и бесед на философские темы, ведущихся кшатриями (каста воинов), браминами и царями. Основная идея браминских упанишад: «познай самого себя, и ты познаешь Брахмана» легла в основу -ведантийской философии, ныне теоретически оправдывающей индуизм (подробнее об этих идеях упанишад см. часть X, раздел 2, настоящего издания). Были и антибрахманистские упанишады, создававшиеся буддистами, чарваками и джайнистами.—15.

[5] Пураны (буквально: сказания о древности)—предания, огромные эпические произведения, напоминающие «Махабхарату». Пураны были созданы между началом II тысячелетия и началом I тысячелетия до н. э. различными сектами. Пуран имеется большое количество; 18 из них считаются главными (махапурана). Пураны считаются ведами низших каст, их могут слушать также и женщины.—28.

[6] Брахманда—«яйцо Брахмы». Согласно индийской мифологии, вселенная представляется яйцом Брахмы. —28.

[7] Йоджана—мера длины, равная приблизительно 16км.—28.

[8] В мифологии индийцев различаются четыре мировых периода, или юги:

1) Сатьяюга, или Критаюга — Золотой век, 2) Третаюга — Серебряный век, 3) Двапараюга — Медный век и 4) К^алиюга — Железный век, который длится по сие время.—29.

[9] О происхождении и развитии материалистических взглядов в Индии имеются очень скудные сведения, ибо большая часть источников была утеряна или уничтожена врагами чарваков. Дошедшие же до нас взгляды чарваков были частично искажены их противниками.

Исследованиями современных индийских философов доказано, что возникновение и развитие материалистических взглядов в Индии относится к весьма отдаленным временам и исторически предшествовало многим так называемым ортодоксальным идеалистическим школам. Материалисты древней Индии выражали интересы прогрессивных слоев общества, не желавших мириться с существующим положением вещей, выступавших против требований брахманов установить кастовый строй, против святости вед и учения буддистов и джайнистов о непротивлении злу насилием.—30.

[10] Бетель -— лазящий кустарник, произрастающий в тропической Азии. Пряные на вкус зеленые листья бетеля в сочетании с некоторыми другими веществами используются для жевания.—30.

I11] Меласса — бурая патока, отход от переработки сахарной свеклы.—30.

[12] Джайнизм возник приблизительно в VI в. до н. э., когда в Индии складывались касты. В противовес браминам, отражавшим интересы господствующего класса, которые требовали исполнения всех религиозных ведических ритуалов, кшатрии выступили с новым учением — джайнизмом, отрицавшим богов и авторитетность вед, что привлекло на их сторону часть угнетаемых и закабаляемых трудящихся. В настоящее время религии джайнизма придерживается около 1,5 млн. индийцев. —31.

[13] Буддизм (по имени своего легендарного основателя — Будды, «Просветленного») возник в VI—V вв. до н. э. и явился выражением пассивного протеста закабаляемых масс против кастового устройства общества, засилия знати и ее религии — брахманизма. Ранние буддисты не признавали учения вед и упанишад о всеобщей божественной субстанции, противопоставляя им теорию мгновенности бытия всего сущего. Со временем реакционные черты буддизма усиливаются, Будда начинает почитаться божеством, а учение буддистов о непротивлении злу насилием используется в интересах господствующих классов. С IV— III вв. до н. э. буддизм становится государственной религией Индии и распространяется на ряд соседних стран, К этому времени относится и постройка ряда буддийских храмов, сохранившихся частью до нашего времени. В дальнейшем (с IV—VI до VIII—Х вв. н. э.) буддизм в Индии уступает место новым разновидностям брахманизма — шиваизму и вишнуизму.—34.

[14] Ньяя (буквально: правило, основание, метод, логическое заключение, вывод, логика вообще) — школа древнеиндийской философии, возникшая приблизительно в конце I в. н. э.—37.

[15] Система вайшешики зародилась, повидимому, в V в. до н. э.—40.

[16] Санкхья (буквально: число, перечисление) — философская система, упоминаемая уже в древних текстах упанишад, а также в сочинениях буддистов. Расцвет ее относится ко II—VII вв. н. э. Философия санкхьи носит дуалистический характер.— 42.

[17] Патанджали, автор «Йога-сутры», жил приблизительно во II в. до н. э. Йога как система философии еще недостаточно изучена. Большинство авторов считают эту систему теистической и мистической.—45.

[18] П у рва-миманса (ранняя миманса) возникла приблизительно в IV—V вв. до н.э. Обычно считают, что Джаймини составил сутру приблизительно в 200г. н.э. Есть основания полагать, что сочинения пурва-мимансы были направлены против ранних буддистов, отрицавших авторитет вед.—47.

[19] Шанкара (ок. 800 г. н. э.)—один из основоположников средневековой школы веданты, возникшей примерно в начале нашей эры в противовес материалистическим и атеистическим учениям как теоретическое оправдание брахманизма. К VII— VIII вв. в Индии под влиянием роста науки и техники усиливаются позиции материализма. Шанкара, живший в этот период и отражавший интересы господствующего класса, обосновывает мистическую, иллюзионистскую школу веданты.

Рамануджа—родоначальник рационалистического и реалистического направления ведантийской философии, жил в XII—XIII вв. н. э.. в период упадка Индии и ее завоевания мусульманами. —49.

[20] Здесь авторы истолковывают сущность материализма в духе прагматиста Джемса. Диалектический материализм рассматривает мышление, сознание как продукт материи, достигшей в своем развитии высокой степени совершенства, как продукт мозга.—54.

[21] Слово «метафизика» употребляется здесь для обозначения раздела философии, рассматривающего проблемы, «выходящие за пределы опыта» (о боге, о душе, о свободе воли и т. д.), т. е. в обычном буржуазном смысле.—60.

[22] а Кама-сутрам (учение о любви), по некоторым данным, написана гедонистом, врачом Ватсьяяной приблизительно в I в. н. э., известным в то время материалистом.—67.

[23] Термины данданити и варта встречаются и в «Артхашастре», где они имеют более конкретное значение' «учение о государственном управлении» и «учение о хозяйстве». Они приводятся там в числе четырех наук наряду с философией {анавикшаки) и учением о трех ведах [тряйи), т. е. религией.—68.

I24] Пракриты — среднеинднйские языки. В отличие от древнего литературного языка санскрита, на котором писались проведические, брахманистские произведения, пракриты явились разговорным языком, получившим литературную обработку в трудах ранних джайнистов и буддистов.— 72.

[25] Манго — съедобный плод мангового дерева, широко распространенного в южной, тропической части Азии.—95.

[26] Далее авторы излагают идеалистическую теорию недлительности существования вещей Бергсона, ошибочно считая ее продолжательницей теории раннего буддизма, который рассматривал все вещи в их изменении и развитии и не сомневался в их реальности.—129.

[27] О Дхармакирти см. многочисленные фундаментальные работы акад. Ф. И. Щербатского по буддийской философии.— 140.

[28] Гангеши—основатель средневековой школы ньяйи, жил приблизительно в XII в. н. э. Он положил начало схоластическому направлению философии ньяйи.—153.

[29] Митхилла—столица древнего царства Видеха, которая была расположена север о-восточнее Магатхи (современный Южный Бнхар). Ныне называется Джанакпуром. — 153.

[31] Под шрути (буквально: услышанное) понимается вся священная литература индийцев, т. е. веды, включая древнейшие разделы ведичсской литературы. Согласно религиозно-философским представлениям так называемых ортодоксальных школ, веды существовали до сотворения мира. Они не были созданы поэтами-мудрецами, а только были услышаны некогорыми из них, которые поведали их миру. Вся остальная литература не входит в состав шрути н называется смрипги (буквально: память, воспоминание). Иод древнейшими смрити понимаются различные сутры, т- е. краткие правила (изречения) или трактаты, содержащие такие правила (касающиеся главным образом исполнения обрядов и законов). Среди них наиболее известным является «Манусмрити», или «Манавадхармашастра» — «Свод законов Ману». — 167.

[30] Английское слово recognition переводится на русский язык как «узнава-иие», «опознание»; приставкой же «re» англичане обычно пользуются для того, чтобы придать слову смысл «вновь», «еще раз». В данном случае, выделяя эту приставку, авторы подчеркивают смысл термина «пратьябхиджна» как узнавание уже известного.—169.

[32] Бхагавадгита (буквально: «Песнь божества») название философской лоэмы, входящей в состав Шестой книги Махабхараты. Поэма представляет собой беседу между двумя героями Махабхараты — Арджуной и Кришной, который здесь выступает великим божеством.—207.

[33] Некоторые исследователи индийской философии считают, что прозвище <Канада» было дано основателю системы вайшешика Улуке в насмешку за его атомистическую теорию: «Канада»— пожиратель зерен, мельчайших частиц, атомов.—211.

[34] Ниже кратко излагается идеалистическая теория неореализма, которая ошибочно приписывается авторами реалистической школе ньяйи.—223.

[35] Йогины — упражняющиеся в йоге, а также последователи 'философии-йоги. — 254.

[36] Раху—имя демона (дайтьи). Согласно мифам, демон Раху попробовал испить амириты, напитка бессмертия, которым обладали боги. Но Месяц и Солнце сообщили об этом богам, и Вишну-Нараяна срезал диском его голову в то время, как он пил амириту. С той поры голова Раху вступила в постоянную вражду с Месяцем и Солнцем, она проглатывает их, вызывая за-гмения. Поэтому Раху (голова Раху) почитается одной из планет. —275.

[37] Хираньягарбха (буквально: рожденный из золотой утробы яйца)— эпитет Брахмы. Праджапати (буквально: владыка созданий) — прозвище бога-создателя, которое в ведическую эпоху давалось Индре, Савитару, Соме и др., а в последующую эпоху обозначало уже самостоятельное божество. — 297.

[38] ритуалы питья и наймиттика. Первые — постоянные, необходимые обряды, вторые—обряды или ритуалы, совершаемые периодически, в связи с каким-нибудь событием, например рождением сына и т. п.—313.

[39] <Брахманы>—произведения, относящиеся к ведийской литературе. «Брахманы» были созданы жрецами-браминами в период становления классового общества в Индии; они представляли собой комментарии к ведам в духе брахманизма, содержащие описание ритуалов, всевозможные рассказы о царях и богах и т. п., и были направлены против джайнского и буддийского толкования ведийских текстов, а также против материалистов-чарваков.—317.

I40] Здесь говорится о предписанном брахманизмом «двурожденным» (касте избранных) пути жизни: в детстве — обучение, взрослому человеку — соблюдение ритуалов, пожилому — аскетизм. Каждому периоду жизни человека предпосылалась определенная священная книга, что видно из текста.—817.

[41] Последователи Пашупати — это почитатели Шивы. Капалики и Кала-мукхи—названия различных шиваитских сект.—334.

[42] Вайшванара—буквально «принадлежащий, доступный всем людям». Вират — буквально «владычествующий». — 367.