Лекции по ИСТОРИИ ФИЛОСОФИИ. ЧАСТЬ 1 Илларионов С.В.

Лекции по ИСТОРИИ ФИЛОСОФИИ.
ЧАСТЬ 1
Илларионов С.В.

ЛЕКЦИИ ПО ИСТОРИИ НАТУРФИЛОСОФИИ

Составил И.В.Лупандин, старший преподаватель МФТИ

Лекции Илларионова С.В. ИСТОРИЯ ФИЛОСОФИИ [ЧАСТЬ 1] [ЧАСТЬ 2] [ЧАСТЬ 3] [Лупандин И.В.]
  • Введение
  • Первый период античной философии
    • Ионийская школа
      • Фалес
      • Анаксимандр
      • Анаксимен
      • Гераклит
      • Эмпедокл
    • Пифагорейская школа
      • Пифагор
      • Эмпедокл
    • Элейская школа
      • Ксенофан
      • Парменид
      • Зенон-Элейский
  • Расцвет античной философии (2-й период)
    • Античная атомистика
      • Демокрит
      • Эпикур
      • Тит Лукреций Кар
    • Сократ и Платон
      • Сократ
      • Платон
      • Архимед
    • Аристотель
    • Софистика
      • Протагор
      • Горгий
      • Алкидам и Продик
      • Корнеад
      • Энесидем
      • Секст-Эмпирик
  • Упадок античной философии (3-й период)
  • Всточное богословие и Неоплатноизм
    • Восточное богословие
    • Неоплатонизм
  • Западное богословие
      • Августин Блаженный
  • Иудейская и мусульманская философия
  • Средневековая западноевропейская философия (схоластика)

Введение.

Что есть философия? Есть ли это "любовь к мудрости"? Этимология слова неясна, само содержание понятия крайне размыто.

В самом общем случае — это любое поучение, рассуждедние, создание текста, самое главное — это важность вида.

Поэтому существуют различные философии, например, философия Макдональдаса. Мы же берем в качестве предмета историю европейской философии.

То что мы называем философией — это просто попытка осмысления мира. Первая форма осмысления — эколого-мифологическая, или же мифолого-религиозная, то есть легенды. Мы не знаем, откуда появилась мифология, может быть, она существовала уже у неандертальцев, но до сих пор любая религия сохраняет в себе мифологический пласт. Мифология — это не логическое, а пралогическое мышление.

Где-то в VI-VII в. до н.э. наступает грандиозный перелом, а именно, новое осмысление мифов, основанное не на авторитете традиций, а на разуме. Этот процесс параллельно идет в трех местах: в Греции, в Китае и в Индии. Это можно назвать зарождением философии.

Однако, в Индии философия не освободилась от религии и мифов, только в VII в н.э. она достигла уровня Платона. В Китае философия тоже отлична от европейской. Религия не занимала такое же место, как и в Индии, но философия в Китае — это просто поучения. Дело в том, что Индия и Китай — это традиционные общества, в которых присутствует сильная иерархия, подчиненность старшинству и авторитету, сильны традиции.

В Греции возникают общества нового типа — полисы, античная демократия. В них нельзя было ссылаться на обычаи, а надо было убеждать. Так появились дискуссии, дискутивный тип мышления, очевидность, анализ, изучение, доказательство.

Первый период античной философии ( конец VII начало V вв. до н.э.)

Данный период характеризовался преодолением мифологизма, поэтому основным типом произведений в этот период были именно поэмы. Ключевой фигурой является Фалес.

В этот период можно выделить несколько школ.

Первая из них — ионийская

Она сформировалась в Малой Азии, поэтому в ней чувствуется влияние персидской цивилизации. В ней можно выделить две ветви, а именно Милетская и Эффесская, по названиям городов.

Крупнейшими представителями Милетской ветви являются:

Фалес (625-547), его ученики Анаксимандр (610-540) и Анаксимен (588-525).

Данные мыслители ставили проблемы:

  • Как совместить вечность мира и преходящий срок жизни вещей, причем вечность мира воспринималась как аксиома, что противоречило мифологии, в которой явно выражается начало мира.
  • Как совместить единство мира ( тоже аксиома) со множественностью вещей?
Для объяснения они вводили представление о всеобщем первоначале, но не как начале во времени, а как первовеществе, едином и вечном, которое дает начало всему многообразию конечно-живущих вещей.

Фалес предполагал, что этим первовеществом является вода, но не обычная, а абстрактная вода. В то же время не было полного абстрагирования от обычной воды, у нее проявлялись свойства и обычной, эмпирической воды.

Весь космос представлялся живым сверхсложным существом, и как для любого существа, вода есть необходимая основа его жизни. Все остальные предметы также каким-то образом состоят из воды.

Огромное внимание уделялось космологии, особенно строению ближнего космоса. Впервые была высказана мысль, что Земля не блин, а некоторое тело в космосе, но не очень толстое. Также было высказана идея некоторого мирового порядка, закона, которому подчиняется весь мир.

Анаксимандр продолжил идеи Фалеса, но в качестве первовещества у него фигурировало неопределенное вещество апейрон ("безграничное"). У Анаксимандра прослеживалась тенденция к более абстрактному пониманию. Землю он представлял как цилиндр.

Анаксимен упростил представление о первовеществе, взяв его воздухом, мотивируя это тем, что воздух и есть необходимая основа жизни. Соответственно, все остальные вещи — это сгущение или разрежение воздуха. Он предложил интересную идею в космологии. Предположил, что Луна ближе Солнца, и на основании этого объяснил солнечные затмения. Именно у Анаксимена и Анаксимандра впервые появилась мысль, что жизнь впервые появилась в воде и только потом вышла на сушу.

Эфесская ветвь Ионийской школы.

Крупнейший представитель Гераклит Эфесский ( 540-480).

Основное отличие его учения состоит в том, что он акцентировал внимание на текучесть и изменчивость мира. Поэтому, в качестве первоначала взял огонь.

Вторая важная идея — то, что мир состоит из противоположностей. Например, единство бытия и небытия, бытие и небытие есть одно и то же. Или, движение считалось исчезновением одного и появлением другого тела, - тоже единство.

В природе, в огне, существует любовь и ненависть, притяжение и отталкивание.

Отсюда вытекает идея Логоса, Мирового порядка. Любовь и ненависть постоянно сменяются и попеременно берут верх ( цикличность бытия). Любовь — это сгущение мирового огня, а ненависть — его разрежение.

Гераклит также предположил, что центр вселенной — это не Земля, а некий Мировой Огонь. Это было первой негеоцентрической теорией.

Дальше, в рамках Ионийской школы, ее представители перебирали различные первоначала.

Эмпедокл из Акгригента является последним представителем Ионийской школы, хотя и относится уже к другому периоду античной философии. Он сформулировал учение о четырех первоначалах ( стихиях): огонь, воздух, вода и земля. Предположил, что каждая из этих стихий носит свою пару качества: сухость, влажность, тепло и холод.

Огонь — сухой и теплый; вода — влажная и холодная; земля — сухая и холодная; воздух — влажный и теплый. Любое вещество комбинируется из этих стихий, так чтобы получить нужный набор качеств.

Идея о первоматерии является одной из магистральных идей в науке вплоть до нашего времени ( напр., идея единого поля). Вообще, ионийскую школу можно назвать материалистической.

Пифагорейская школа VI-IV вв до н.э.

Пифагор (570-500)

Количественные отношения в мире. Это привело пифагорейцев к выводу, что числа правят миром, что числа — фундаментальная сущность мира. Число объект странный — его нельзя пощупать, либо увидеть — число можно только помыслить, его нельзя ни искорежить, ни поломать — идеальные объекты. Это начало философского идеализма.

Именно идеализм как философское учение обратился к математическому подходу. До семнадцатого века материализм оставался в рамках качественного рассмотрения, а идеализм применял математический подход. Значит идеализм — это великое явления, в течение 2000 лет он нес в себе идею математического описания.

Пифагорейцы резко различали сущностный мир ( мир идеальных объектов) и мир явлений ( эмпирический мир, в котором мы живем). Сущностный мир шире чем мир чисел. Числа — лишь один из объектов этого мира, все объекты сущностного мира ( идеальные объекты) — вечны, а материальные объекты — не вечны.

Душа у пифагорейцев считалась идеальным объектом. После смерти человека вечная душа переселяется в другого человека (влияние восточных учений). Метапсихоз — греческий термин для переселения душ, реинкарнация — латинский термин. У пифагорейцев развивались интенсивно качественный подходы в духе ионийской школы, они до нас почти не дошли и особого интереса не представляют.

Эмпедокл — выходец из Пифагорейской школы. Он из нее вышел. Пифагорейская школа была политической партией. Все античные мыслители ( Фалес, Гераклит, Эмпедокл) большое внимание уделяли устройству общества. Боролись монархическая, демократическая, и аристократическая формы правления. Пифагорейская школа развивалась в греческих городах-государствах на территории Италии, ионийская школа — в малой Азии — обе школы развивались не на территории материковой Греции. Греческие города в Италии назывались Великой Грецией. Там развернулась борьба между сторонниками демократической формы правления и пифагорейцами. Победили демократы, пифагорейская школа была разгромлена. Дальше эта организация стала приобретать характер религиозной секты, в дальнейшем они слились с сектой Орфиков ( почитателей Орфея). В этой среде пифагорейцы и исчезли. Идеи пифагорейцев легли в основу учения Платона.

Третья крупнейшая философская школа первого периода тоже возникла на территории малой Греции в г. Элея. Элейская школа или Элеаты.

Основателем школы называют Ксенофана ( 570-480)

Наиболее крупными представителями были Парменид (540/538 — 515), Зенон — элейский ( кон. VI — первая пол. V в до н.э.).

Ксенофан написал философскую поэму, критикует мифологию, божественное начало не антропоморфно и едино. Эта идея эффективно продолжилась в Эkейской школе.

Парменид ставит вопрос о том, как соотносятся между собой бытие и небытие. Возможные ответы: и то и то существует — этот ответ он считает несостоятельным, т.к. если небытие существует, то это есть бытие иного вида.

2-й ответ: бытие и небытие одно и то же — тоже неудовлетворительный ответ.

3-й ответ: бытие существует, а небытие не существует — это ответ самого Парменида. В рамках такого понимания он развивает идею о единстве бытия. Если бытие едино и небытие не существует, то в мире нет пустых мест. Это означает, что движение невозможно, т.к. все места уже заняты, т.е. перемещаться некуда. А значит, все неподвижно, а движение существует только во мнении. Парменид резко различает истинное существование и мнение. Именно у Элейской школы появляется теоретико-познавательный вопрос об отношении мнения и существования.

Зенон-Элейский — ученик Парменида, построил около 30 апорий, до нас дошло 4 знаменитых апории Зенона: "Ахиллес и Черепаха", "Дихотомия","Летящая стрела", "Стадий".

"Ахиллес и Черепаха" — Ахиллес никогда не догонит Черепаху. Этим Зенон доказывает, что никакой движение не может закончиться.

"Дихотомия" — чтобы пройти единичный отрезок, нужно пройти его половину, чтобы пройти половину, нужно пройти сначала одну четверть, а для этого — одну восьмую и т.д. Следовательно, никакое движение не может начаться.

То есть движение — противоречивое понятие, этому понятию ничего не соответствует, оно пустое.

"Стрела" — в каждый момент времени стрела находится в точке пространства, значат ( скрытый постулат) она в ней покоится. Значит, движение — фикция нашего мнения.

Зенон понимал, что если ввести дискретность пространство, от его парадоксов ничего не останется. Поэтому, он составил апорию "Стадий".

"Стадий" — пусть минимальный отрезок — это стадий. Поставим на концах двух бегунов. Они встретятся посередине и разделят его пополам.

Начало Vв — IV в — расцвет античной философии (2-й период)

Античная атомистика

Основатель — Левкипп. Будем рассматривать:

  • Демокрит ( 460-370)
  • Эпикур (341-270)
  • Лукреций Кар (99-55).

Эпикур и Лукреций Кар относятся к третьему периоду античной философии.

Античная атомистика возникла как ответ на апории Зенона. Атомисты ввели дискретность. Идея дискретности пронизывает все мировоззрение атомистов. "Ничто" атомистов — есть пустое пространство и не есть небытие, ему приписываются конкретные свойства, у небытия свойств быть не может.

В мире нет ничего, кроме атомов и пустоты. Атомы движутся в пустоте. Неделимые, неизмеряемые отрезки ( их нечем измерить) — "амер". Пустота и атомы организованы при помощи амеров. "Атом" — неделимый. Атомы неделимы, так как внутри них нет пустоты, все заполнено. Атом — парменидов мир, внутри себя неподвижный. Атомисты использовали идеи ионийцев — все атомы состоят из твердого первовещества, похожего на золото. Для существования тел необходимо было ввести взаимодействие атомов. В учении Демокрита есть две возможности: связанное состояние ( при помощи петелек и крючочков) и столкновения.

Любые тела могут распасться и обязательно распадаются, атомы — вечны.

Атомы могут быть мельчайшими, а могут достигать размеров Земли. Пример атома маленького — пылинка в солнечном луче, так их не видно, а в свете солнца — видно.

Важный момент в концепции Демокрита то, что взаимодействия атомов носят характер однозначной предопределенности — эта идея была доминирующей до создания квантовой механики. Понятие "закон" подразумевало предопределенность.

Движение — реновация — исчезновение атома на одном конце неделимого отрезка и возникновение на другом. Все скорости одинаковы: макроскопическая скорость зависит от того, как долго дело покоится на концах неделимых отрезков.

Демокрит также развивает космологию. Пустота считается однородной и изотропной, но выдержать эту линию до конца ему не удается. Приходится ввести "верх" и "низ". Тяжелые атомы медленнее легких. Легкие догоняют их и сталкиваются. В результате столкновений образуется космологический вихрь — мир в котором мы живем. Таких вихрей бесконечно много. Это идея множественности миров, в том числе, обитаемых.

Сохраняются рудименты мифологии: существуют боги, но не создатели мира, а жители других миров ( инопланетяне). Иногда Демокрит говорит, что они живут между мирами. "Человек так же безобразен по сравнению с богами, как самая совершенная обезьяна по сравнению с человеком".

Возникновение жизни. Демокрит считает, что за счет взаимодействия атомов образуются отдельные органы. Некоторые органы оказались гармоничными и выжили, а некоторые вымерли. Наиболее гармоничное существо — человек.

Характерная черта человека — наличие души (у пифагорейцев душа — вечное начало). У Демокрита душа состоит из мелких гладких круглых атомов, подобных атомам огня. После смерти душа рассыпается.

Вопрос о познании мира — исходный момент - ощущение других. Только в IXX веке появилась психофизиология ощущения, больше этим никто кроме демокритиков не занимался.

Эйдос — атомные копии. Каждое тело отделяет от себя эйдосы ( надо иметь в виду, что "эйдос" сейчас имеет разное значение у разных авторов)

Эйдосы попадают в человеческий организм, становятся частью организма — так возникает чувство.

По мере удаления эйдоса от предмета, он слабеет, далекие предметы кажутся меньше.

Гладкие атомы дают приятный вкус и запах, крючковатые — неприятный, т.е. вкус и запах определяются формой атомов.

Такое знание (ощущение) Демокрит считал темным и несовершенным. Следующая ступень познания — дедуктивное философское рассуждение.

Демокрит ( возможно) пытался разработать логику, но она до нас не дошла. Первая логика, которую мы знаем — логика Аристотеля.

Демокрит — активный сторонник демократической формы правления, входил в кружок Перикла. Известна фраза: "Бедность при демократии лучше богатства при царях".

Эпикур — пренебрежительно относился ко всем предшественникам, в т.ч. к Демокриту.

У Эпикура атомы мельчайшие, очень резко критикует концепцию абсолютной предопределенности, так как поведение человека получается предопределено состоянием атомов. Фатализм — предопределено все.

Эпикур утверждает, что предопределённый мир Демокрита хуже любого ада (точнее, Аида) — оно унылое и безрадостное.

Идея Эпикура: атомы при их движении в пустоте могут испытывать случайные отклонения от своего движения — клинамены. За их счет возможно свободное поведение.

Атомистика для Эпикура не самоцель, а средство. Эпикур в 3-й эпохе - эпохе упадка античной философии, цели становятся менее глобальными. Он считал, что философия должна сделать человека счастливым — избавить от необоснованного страха перед богами посредством атомизма.

Эпикур развивает этику — науку о поведении человека. Этика Эпикура разительно отличается от Эпикуреизма. Эпикуреизм читает, что цель — получение человеком удовольствия ( правильней было бы говорить гедонизм).

Эпикур же делит наслаждения на чувственные и интеллектуальные. И первые — осуждает, т.к. за них всегда следует расплата ( переел, перепил и т.д.) Этика Эпикура близка к этике стоиков.

Тит Лукреций Кар — римский автор, продолжит атомистическую линию. Поэма " О природе вещей" начинается с посвящения: "Божественному Эпикуру, который освободил нас от страха перед богами".

Содержание поэмы — очень широкая картина мира на базе атомистических идей. Рассматривает, почему сохнет белье и т.д. — живые, близкие примеры конкретный явлений ( напр., круговорот воды в природе).

Сократ и Платон

Сократ ( 476/469 — 399)

Сократ ничего не писал и учил устно. Мы знаем о Сократе в основном из произведений Платона. Сократ — действующее лицо многих диалогов Платона.

Основная идея Сократа: человек — это некоторое подобие космоса — микрокосмос. Знание может быть получено о большом космосе изнутри человека. Отсюда знаменитый тезис Сократа: "Познай самого себя".

Сократ развивает учение о методе познания. Начинает он со знаменитого утверждения: " Я знаю, что я ничего не знаю". Этот тезис — начало познания. Дальше Сократ разыскивает способ рассуждения, который изнутри самого себя может дать знание.

Способ помощи в рождении знания Сократ называет маевтика ( деятельность акушерки). Путем правильной постановки вопроса, путем столкновения противоположных мнений должно появиться правильное решение.

Большое место в учении Сократа играет идея единства мира ( макрокосма и микрокосма). Сократ критикует античный полетеизм, выдвигая идею единого бога.

Платон ставил демократам в вину осуждение Сократа. В Афинах шла острая политическая борьба аристократов и демократов, аристократов поддерживала Спарта, с которой шла война. Победила Спарта, в Афинах был установлен режим тридцати тиранов, жестокий режим.

Демократическая партия сумела самоорганизоваться, оккупационная спартанская армия вынуждена была уйти из Афин, режим тридцати тиранов был свергнут. Все тридцать тиранов оказались учениками Сократа. Суд над Сократом был политическим процессом. Его не собирались казнить, его просто приговорили к смерти, он мог уйти из Афин, не был под стражей.

Сократ предпочел публичную смерть уходу в изгнание.

Продолжателем деятельности Сократа стал Платон. Не ясна аутентичность образа Сократа, возможно, мы видим Сократа в изображении Платона.

Платон (428/427 — 348/347 до н.э.). Учение Платона представляет собой наиболее полное развитие идеалистической тенденции, помимо Сократа сильно прослеживается пифагорейское начало.

Следуя идеям Сократа, большинство произведений Платона — диалоги. Платон — создатель этого жанра в философской литературе. Этот жанр просуществовал до XIX века, а, может, и до нашего времени.

Пифагорейское начало включено в Платоновское понимание картины мира. Можно выделить три концепции: о сущности мира, о познании, об идеальном обществе.

В основе — представление о резком разделении мира на сущностный мир, и эмпирический мир.

Эмпирический мир в понимании Платона внимания не заслуживает, в разных произведениях он выглядит по-разному.

Сущностный мир — мир вечный, неизменный, мир идеальных объектов. Следуя Сократу, сильно акцентирует внимание на единстве. Мир идеальных объектов одновременно и множественен и един. Состоит из множества отдельных идеальных объектов, строго организованных в систему. Мир иерархичен как пирамида. На вершине пирамиды — идея блага. Благо, по Платону, выглядит сомнительно. Мир идеальных объектов является сущностным по отношению к идеальным объектам.

Иногда эмпирический мир, по Платону, это ничто. По-гречески "то мэон".

В этом ничто как-то отпечатывается мир сущностный. Иногда Платон высказывается, что эмпирический мир — это материя, но и к материи он применяет термин "ничто", хотя это и странно. Психологически понятно, по сравнению с идеальным миром, мир эмпирический ничтожен ( "ничто" = "ничтожество"). Эмпирический мир создан некрупным демоном по имени Демиург. Сейчас Демиург — звучит уважительно, у Платона это ремеследнник. В платоновской картине мира, вообще-то, места демиургам нет. J

Материя — нечто косное, грубое, инертное…(…начало, нет начало говорить нельзя, материя не может быть началом).

То, что образует эмпирический мир, не может понять всю тонкость и сложность идельного мира. Потому, отпечаток — это не подобие, а гнусная карикатура.

Противоречие: человеческая душа принадлежит идеальному миру, но она каким-то образом попала в эмпирический мир.

Будучи объектом идеального мира, душа воспринимала идеальным мир, а попав в мир эмпирический, она утрачивает это знание. Познание — это воспоминание душой того, что она знала в идеальном мире — "амнезис".

После смерти душа снова возвращается в идеальный мир. Бывают случаи, когда она попадает в ногого человека и этот новый человек не будет умнее умершего, так как душа не попадала в идеальный мир и не поднабралась там мудрости.

Познание в эмпирическом мире Платон считает невозможным. Эмпирический мир все время меняется, а значит — не подлежит познанию Объектом познания может быть только вечное и неизменное.

Собственно говоря, то, что мы познаем — инварианты нашего мира. Выделение инвариантов начинается во младенчестве. Структуры мозга, в которых закрепляются инварианты похожи на математические группы.

Гейзенберг в своих философских трудах придерживался платоновской идеи идеальных инвариантов.

Метафора Платона ставшая чрезвычайно известной: "Люди уподоблены пленникам, прикованным в пещере, спиной ко входу". За спиной что-то происходит, а они видят только тени на стене. Эти тени так искажают сущностный объект, что сказать о нем ничего нельзя. Кто-то освобождается, ему удается повернуться, он видит, пытается передать это слушателям, но они не понимают. Идея Платона в том, как добиться освобождения сознания.

Большое внимание Платон уделяет математическому подходу — познанию мира идеальных объектов.

Математические теоремы принадлежат миру идеальных объектов. Например существование углов треугольника равна двум прямым, но если нарисовать треугольник и измерить углы, то двух прямых не получится. По Платону, это демонстрирует различие между эмпирическим треугольником и идеальным, так как эмпирический треугольник - это грубое отражение идеального треугольника.

Платон разворачивает геометрическую картину (геометрический аспект) идеального мира. В центре интереса — правильные многоугольники — такие, которыми можно заполнить плоскость (3,4,6 — других нет).

Платон занимается правильными многогранниками. Его интересует симметрия правильных многогранников, которыми можно заполнить все пространство. Это учение оказало очень сильное влияние на развитие математики и не только математики. Идеи симметрии мира использовались в эпоху Ренессанса. Ярый платонист — Кеплер, идеи Кеплера повлияли на мировоззрение Галилея. Правильные многогранники в современной математике называются платоновыми телами.

В философию Платона принципиально входит его понятие об обществе: устройстве общества и устройстве идеального государства. В концепции общества и государства Платона представлены две важных идеи.

  1. эмпирический мир крайне несовершенное отражение мира идеаальных обхектов
  2. общество должно быть неизменным, любое изменение есть порча.
Неизменность должна обеспечиваться иерархичностью общества ( идеальный мир также пирамидально-иерархический, наверху находится идея Блага). Такое устройство общества обеспечит максимальную неизменность.

Комбинация сословно-иерархического общества Египта и военной организации Спарты — пример такого общества.

Платон — не только основатель жанра философского диалога, но и основатель жанра философской утопии. Картина идеального устройства общества — утопия. Утопия переводится как "нигдения" ( "у"= "не", "топос" = "место"). В нашем языке "утопия" — картина общества, квалифицируемая как желательная. "Антиутопия" - нежелательная.

С моей точки зрения, идея общества Платона - жуткая антиутопия для нас, и для античного общества тоже.

В идеальном государстве Платона люди жестко разделены на сословия.

Внизу стоят рабы — это не люди, это говорящий скот.

Потом идут не рабы, но существенно неполноправные — аналог спартанских пилотов.

Уделом этого слоя является физический труд, земледелие и торговля.

Дальше идут настоящие члены общества — воины и чиновники.

Когда ребенок- воин рождается, его исследуют не дефекты, если дефекты есть — его выбрасывают со скалы.

До одного года ребенка выкармливает мать. После одного года его отбирают. До пяти лет мальчики и девочки воспитываются вместе. С пяти лет мальчиков воспитывают воины, они занимаются упражнениями, готовящими ребенка к воинской службе. По достижении половой зрелости, воин приводит к ребенку самку. Другой функций у женщины в обществе Платона нет.

Когда воин стареет, он становится чиновником.

На вершине общества стоят мудрецы, не подчиненные никаким законам — управители, диктующие свои законы другим - мудрецы с рождения.

Трудолюбие и скромность — добродетели низшего слоя, храбрость, бессмертие — добродетели воина, справедливость — мудреца. Стремление к власти негативно.

Общество замкнуто, за границу нельзя, только по делам. Вернувшихся необходимо подвергнуть освидетельствованию на предмет вредных мыслей и промыть им мозги.

Писарев: "Даже самому сумасбродному тирану не приходило в голову одним росчерком пера поставить свое государство на один уровень с конным заводом. Это пришло в голову только генералу от философии Платону".

Платон понимает, что его идеальное общество утопично. Необходима монархия и Платон недвусмысленно намекает, что монархом должен быть он.

Свой проект Платон даже пытался реализовать в Сиракузах. Там часто сменялись тираны.

Тиран и деспот в нашем языке — жестокие правители. В Греции человек, который пришел к власти путем политического переворота, назывался тираном. А в Византии деспот был всего лишь государственной должностью.

Все тираны в Сиракузах были как правило из одного семейства — Дионисий.

Архимед — родственник последнего тирана, которые отправил его в научную командировку в Александрию, а потом назначил министром обороны. По легенде, военные машины хватали вражеские корабли за нос и переворачивали, а управлять ими можно было в одиночку. Когда жители города спускали со стены бревно на веревке, враги бежали с криками: "Вот оно!", а один из вражеских военачальников сказал: "А не пора ли нам прекратить воевать с этим сторуким великаном".

По легенде, тиран Дионисий продал Платона в рабства и поклонникам пришлось выкупать его за 1,5 тонны золота. Продали Платона то ли за то, что все его проекты проваливались, то ли за то, что Платон надоел своими советами. Но, согласно легенде, попытка внедрить свою модель государства у Платона была.

Карл Поппер считает Платона злым гением человечество, соблазнившим людей тоталитарной моделью устройства общества. Правда, тоталитарные общества существовали и до Платона.

Книга Поппера "Открытое общество и его враги" излагает идеи устройства общества от Платона до Маркса.

Аристотель (384-322)

Родился в городе Стагиры, иногда Аристотеля называют Стагирит.

Свою деятельность начинал как ученик Платона, быстро отделился и стал развивать своё учение, нередко критикуя Платона.

"Платон мне друг, но истина дороже" — ответ на обвинение в предательстве идей учителя. Такого высказывания не могло быть в восточной философии, там учитель всегда прав.

Аристотель критикует концепцию Платона по двум линиям.

  1. Платон отрывает (мысленно) сущность от самой вещи и образует мир сущностей — такого мира нет, это неправомерная мыслительная операция.
  2. Мир идеальных объектов должен быть больше мира реальных объектов. Каждому объекту реального мира соответствует идея. Между объектами есть отношения, значит каждому отношению соответствует идея. Идеи соотносятся между собой — каждому соотношению соответствует идея. Получается расходящаяся пирамида, число объектов растет факториально.
Аристотель отказывается от разделения на два мира и начинает самостоятельное осмысление мира.

Задача философии у Аристотеля, как и у Платона — выделение максимально общего.

Учение Аристотеля представляет собой свод почти всех знаний античного мира. Почти, поскольку, например, Аристотель был Антиатомистом и нечего не писал об атомах.

Он выделяет два уровня философии: теоретическую и практическую философии.

Теоретическая: Учение о сущности нашего мира — метафизика.

"Метафизика" имеет два разных значения.

а) знание о сущности нашего мира, иногда способ получения этого знания (знание сущности противопоставляется знанию только явлений), в этом значении этот термин чаще всего фигурирует в философии. Полемика о том, что только знанием является знание только явлений — феноменализм — представлена резко в античной философии. Метофизике возражали Юнг, Кант и др.

б) с XIX века идеалистическая метафизика отождествляется с метафизикой (идеалистическая метафизика — напр., метафизика Платона).

в) Гегель вводит понятие метафизики как противоположность диалектике.

Я считаю, что то, что есть диалектика — четко непонятно, а значит, что такое метафизика - еще больше непонятно.

Итак, есть два понятия метафизики: метафизика Аристотеля и метафизика Гегеля.

В зарубежной литературе обычно метафизика имеет аристотелево значение, а в гегелианской и марксистской литературе — гегелево значение. Я употребляю термин в аристотелевом значении, из уважения к Аристотелю.

В первую философию входит метафизика:

  • свод трудов, в которых рассматривается сущность нашего мира;
  • свод трудов, посвященных проблемам познания — органоны ( латинское слово "орудие", "инструмент", "метод") — латинское происхождение вызывает подозрение, что своды написал не Аристотель, а его ученики
  • логика Аристотеля
Труды Аристотеля по логике называются Аналитики: 1-я и 2-я аналитики.

В математической логике выделяются уровни исчисления высказывание, следующий уровень — исчисление предикатов.

Узкое

Расширенное

Теория нормальны алгорифмов и рекурсивных функций

Логика Аристотеля — узкое исчисление предикатов.

Вторая философия:

  • космология
  • физика ( метафизика Аристотеля противопоставлена физике)
  • биология
  • география (описание земли)
  • концепция общества, политика
  • экономика ( термин выдуман Аристотелем — производное от слова "дом"
  • этика и эстетика
Все что знало античное общество входит в это учение.

Концепция сущности мира. Отвергнув платоновскую концепцию разделения на 2 мира, аристотель выдвигает идею четырех типов причин ( начал)

1-й класс — материальные причины — субстрат, из которого состоит любой объект. По Аристотелю, материальная причина строится по модели Эмпедокла в сочетании с моделью ионийской школы, гибридная модель.

Аристотель принимает 4 типа материальных первоначал и добавляет пятое начало — эфир ( "квинтэссенция" — пятая сущность). Эфир более фундаментален, чем остальные четыре. Эфир — главная сущность. Взаимоотношения между математическими началами регулируется вторым типом причин.

Формальные причины. Материальные субстраты, из которых состоит каждый объект бесформенный, не имеет формы.

Медь сама по себе формы не имеет, шар и статуя из меди форму имеют. Материя — это лишь возможность для существования предмета, чтобы предмет реально существовал, на него должна быть наложена форма, причем Форма в отличие от материального субстрата есть деальное начало.

В учении Аристотеля сознательно сочетается материалистическое и идеалистическое начала.

Монизм — в основу кладется одно начало ( материалистических монизм, идеалистический монизм)

Дуализм - два начала. Аристотель вводит два начала — материю и форму. В отличие от Платона, Аристотель не отделяет форму от предмета, форма существует только в предмета.

Существует также форма всех форм — это Бог.

Материальный субстрат не определяет характеристик объекта. Это только возможность существования, а реальное существование связано с формой.

3-й тип — действующие причины — то, что действует на объект и вызывает какие-то изменения. Это наши обычные "причины".

4-й тип — целевые, конечные причины.

У каждого предмета есть цель.

Учение о целевых причинах — телеология — от греческого корня "телеос" — цель. Это представление о целевых причинах было одним из важнейших компонентов европейского мышления вплоть до XVII века.

Первые критики телеологии Гюйгенс и Бекен. Процесс преодоления телеологического способа мышления занял 1,5 века. В биологии телеологический способ мышления жив до сих пор: " у организма есть конечная цель, у вида тоже есть своя цель". В философском осмыслении биологии сейчас идет полемика против теологии.

Принципу наименьшего действия было дано телеологическое объяснение. Даламбер и Лагранж дали наиболее серьезную критику Мопертюи.

Телеологическая идея после Аристотеля стала одной из доминант европейского мышления. На базе метафизики Аристотель строит космологию и физику.

Космология. Наложение особой формы на эфир приводит к огню, воздухи. Огонь, воздух и т.д. есть последовательное наложения форм на эфир.

Каждый субстрат стремится занять предназначенное ему место. Тяжелые тела опускаются "вниз", а легкие поднимаются "вверх". Точнее, тяжелые собираются в центре, а легкие улетают от центра: земля затем вода, воздух, огонь — все вместе образует подлунный мир, дальше идет область эфира.

Вокруг Земли вращается Луна по круговой орбите, Солнце вращается вокруг Земли по круговой орбите, планеты вращаются вокруг Земли по круговой орбите, а дальше расположена сфера неподвижных звезд (звезды на сфере неподвижны, а вся сфера вращается вокруг Земли) Мир Аристотеля сферический ( у него нет "низа" и "верха", у него есть центр и периферия центра), конечный и замкнутый.

Космология Аристотеля основывается на метафизике. Геоцентрическая сферическая модель — результат метафизики: понятий о материальной и целевой причине. Физика понимается главным образом как учение о движении. Аристотель выделяет понятие пространства в котором происходит движение, пространство трехмерно. Аристотель первым обращает внимание на проблему размерности. Пространство трехмерно, потому что число 3 совершенно.

"Совершенное" у Аристотеля — не то же самое, что в современное теории чисел. 3 является совершенным числом, потому что оно имеет начало, середину и конец.

Пространство у Аристотеля неоднородно. В однородном пространстве все точки были бы одинаковы и тело не знало бы, где ему остановиться — частный случай теоремы Эммы Нетер ( закон сохранения импульса). Общая метафизика Аристотеля включает в себя представление о конечной цели и это исключает однородность пространства.

Аристотель подразделяет движения на естественные и насильственные.

Естественные движения — те, которые не требуют особой причины ( например, круговые движения и движение тел к своему месту). Круговые движения являются совершенными, так как не имеют ни начала ни конца.

В современной теории инерциальное движение считается естественным.

Неестественные движения являются насильственными., т.е. требуют наличия силы — действующей причины.

Первый в истории человечества закон движения также сформулирован Аристотелем: .

На современном языке это выглядит как [image] - формула для установившегося движения в среде с вязким сопротивлением. Чтобы лодка двигалась быстрее, надо больше гребцов, чтобы телега быстрее ехала — больше лошадей и т.д. Процесс установления движения Аристотель проигнорировал, что непростительно для мыслителя такого ранга.

На базе этого закона движения Аристотель интерпретирует все насильственные движения. Большие проблемы доставляет движение по инерции. Аристотель разрабатывает модель, которая продержалась до XVII в ( до Галилея), а до XIV века безраздельно властвовала в европейском мышлении.

Все, что происходит, происходит в среде материального начала. За движущимся телом образуется зона разрежения. Среда устремляется в эту зону и подталкивает тело.

Следующий раздел учения Аристотеля — биология.

Это учения о живых организмах. В основе лежит понятие целевой причины. У каждого организма есть своя цель.

Эттелехия — внутренняя сущность организма, которая делает его таким, как он есть. Это понятие в биологии дожило до середины XX в. Аристотель — создатель телеологического типа мышления, который господствовал безраздельно до XVII века, в XVII-XVIII веках был преодолен физиками, а в биологии дожил до середины двадцатоговека. Дарвиновский механизм отбора — противоположность идее Аристотеля.

География — Аристотель описывает страны и население, как представлял себе их античный мир в IV веке до нашей эры. Ближайших соседей они знали и описать могли. Более историчны авторы такие как Геродот. Аристотель же описывает страну, где живут люди с собачьими головами. По старохристианской легенде Иисуса перенес через поток святой Христофор, который был из племени Песеголовцев, его и изображали на иконах с собачьей головой, но в XVIII в эти иконы стали изымать, сохранилось всего две или три.

Экономика — работы о хозяйственной деятельности человека. В переводе на русский — домоводство. В переводе на русский - домоводство. Много внимания Аристотель уделяет проблеме товарообмена. Любой предмет можно использовать двояко: по своему прямому назначению, либо обменять.

Анализ денежного обращения Аристотель не анализировал, хотя деньги тогда использовались. Оборот денег начали исследовать в семнадцатом веке.

Проблемы устройства общества.

По Аристотелю, человек — это животное политическое, в отличие от платоновского: "Двуного без перьев". Диоген ощипал петуха, выставил на площадь и сказал: "По определению Платона, это — человек". После чего Платон уточнил определение: "Человек — это двуногое без перьев и с плоскими ногтями".

Аристотель отделяет человека ( животное политическое) от животных, которые ведут общественный образ жизни (пчелы, муравьи). Как следствие, высшая форма деятельности — занятие политикой.

Свод трудов Аристотеля, посвященный общественной жизни, называется "Политика".

До не нас дошел труд Аристотеля, но есть сведения, что в одной из своих работ он проанализировал политическое устройство 158 греческих городов — серьезный эмпирический материал. Аристотель рассматривает форму политического устройства.

Он выделяет три правильных и три неправильных ( вырожденных, деградировавших) формы правления.

Правильные: монархия, аристократия, полития.

Неправильные: тирания, олигархия, демократия.

Монархия - во главе государства стоит один человек, который получил власть по наследству, тирания — в результате переворота.

Аристократия — во главе стоит группа представителей аристократических родов, а олигархи — выскочки, нувориши.

Вместо термина "демократия" Аристотель иногда употребляет "охлократия" — власть черни. Демократия противопоставляется политии. Полития — нечто среднее между демократией и аристократией, что-то вроде двухпалатной системы: палата лордов и палата общин в Англии. Роль палаты общин стала существенной в начале XVII в.

Аристотель ставит вопрос, какое государство является оптимальным. Отве очень интересный: для небольшого государства — республика, для большого — монархия. Это оправдало себя в Риме, который был маленькое республикой, а потом стал огромной империей.

Этика — два трактата по этике особого интереса не представляют. В античном мире боролись две этики: сдержанность ионийцев и Аристотеля и удовольствия гедонизма.

Эстетика — учение о прекрасном. Со времен Демокрита и Платона в античной философии боролись две эстетических концепции.

Демокрит: прекрасное — это подражание природе.

Платон: прекрасное — это изображение идеального начала.

Обе концепции сохранились до настоящего времени. Мы дальше не пошли, дальше и идти некуда, вариантов всего два. Аристотель придерживался демокритовой эстетики.

Аристотель впервые разделил литературные произведения на жанры, на стили ( высокий и низкий, каждому жанру должен соответствовать свой стиль, трагедия — высокий, комедия — низкий)

Ввел теорию трех единств: места времени и действия, то что называется эстетикой классицизма. Эта теория было подорвана гораздо позднее эстетикой романтизма.

Следующий раздел — риторика.

Раздел первой философии Аристотеля : теория познания.

Основной труд — свод органом. Свод работ, посвященных проблемам познания. Видимо, труды Аристотеля были сведены уже после его смерти. Органом — латинское слово.

Аристотель очень интересно формулирует проблему познания. Процесс познания должен дать ответы на 3 вопроса:

  1. Что представляет собой объект?
  2. Как он существует, по каким законам?
  3. Почему он существует?

Чего не хватает? Фундаментального вопроса. А как это знание проверить? Эта проблема в скрытой форме присутствует в вопросе, что такое истина.

Философия по Аристотелю — наука об истине. Не только философия познает природу, но только философия ставит вопрос о том, что есть истина.

Истина по Аристотелю — это соответствие наших представлений самому объекту ( классическое определение истины, в двадцатом веке названо корреспондентской концепцией, концепцией соответствия).

Отсутствие у Аристотеля вопроса о проверке знания не случайно. В античном мире вопрос о проверке на ставился. Философское умозрение считалось достаточной проверкой правильности. Для греческой философии было характерно отрицательное отношение к практической деятельности. Это пренебрежение доходило до того, что Архимеда считали техником, а не философом или ученым.

Может быть именно поэтому в античную эпоху не появилась наука в современном смысле слова. Можно говорить об античной науке, но это лишь термин.

Этапэ формирования науки: систематизация наблюдений, создание математики, эмпирическая проверка.

Античная наука — преднаука, еще не наука. Эта недоделанность, возможно, связана с пренебрежением практической деятельностью. Практическая деятельность — удел рабов и низшего сословия.

И античная и современная наука пытаются познать мир. Но средства у них совершенно различны.

В органом Аристотеля входит известный его труд "Категории".

Категории — важнейшие понятия, классы на которых развивается наше мышление.

10 категорий: существование, сущность, место, время, положение, отношение, обладание, действие, страдание, количество, качество. ( почему-то получилось одиннадцать, хм-м).

Страдание не в физическом или моральном смысле, а в смысле "быть объектом действия". В системе категорий нет понятия движения, хотя само понятие он обсуждает подробно и даже выделяет типы движения: перемещение, изменение по количеству, изменение по качеству, рождение и уничтожение.

После Аристотеля обсуждения понятия категорий стало частью философии. Многие занимались обсуждением фундаментальных понятий — категорий. До сих пор такой род деятельности, анализ категориального аппарата, занимает важное место. Сам Аристотель был не очень доволен своими категориями. Он не рассматривает проблемы иерархии этих понятий. Вряд ли выработка словаря философии возможна в одном труде и одним автором. Я подчеркиваю приоритет Аристотеля в этой области, а оценивать, хороший это приоритет, или нет, оставляю вам.

Самое важное — аналитики. Логика Аристотеля. Эта логика дошла до нас — едиднственная формализованная логическая система на протяжении более 2000 лет.

Современная логика:

1-й уровень — исчисление высказываний.

2-й — исчисление предикатов, функции от логических переменных, кванторы

3-й — теория формальных алгорифмов и рекурсивных функций

Логика Аристотеля — узкое исчисления предикатов — более сильная форма, чем прост исчисление высказываний, свод связей, правил, суждений. Включает исходную посылку (фундаментальное утверждение), малую посылку и вывод следствий из этих двух суждений.

Классификация: общеутвердительные, частноутвердительные, общеотрицательные, частноотрицательные суждения.

Структуры связей укладываются в фигуры силлогизмов. Связи Аристотель изображает четырьмя фигурами:

Рассматривает, какие суждения допустимы, а какие - нет.

Правило: если одна из посылок отрицательна, то и вывод должен быть отрицательным.

Первый критический анализ логики Аристотеля сделан в XVII веке. Выяснилось, что некоторые ( всего 4 штуки) из суждений Аристотеля относятся к пустым классам, т.е. за 2000 лет в логику Аристотеля были внесены несущественные изменения.

Последователи объединили все труды в своды. Последователей было много и влияние Аристотеля было очень сильным.

Аристотель сформировал утвердившуюся в античном мире концепцию, каким должно быть философское произведение. Наше современное представление мало отличается от Аристотелева.

Во 2-м периоде античной философии мы рассмотрели четко выраженную материалистическую линию (античную атомистику), идеалистическую (Платон) и более сложную (Аристотель. Сформировалось также и 4-е направление.

Протагор (480-410)

Был основателем "софистики". В нашем языке это слово имеет вполне определенный оценочный смысл. Первоначально же оно обозначало любопытную вещь: все учителя учили своих учеников бесплатно, софисты же были первыми, кто начал брать плату — появились первые профессиональные преподаватели — "учителя мудрости" — софисты, философами их не называли.

Развитие этого направления дало ему дурную славу. Софисты старшего поколения (Протагор и др.) не заслуживают такой суровой оценки.

Протагор - продолжатель учения Гераклита. Гераклит считал, что о каждом предмете можно сделать противоположные утверждения и это говорит о противоречивости нашего мира — единство противоположностей. Протагор делает другой вывод: наше познание относительно — философский релятивизм.

Вопрос: а относительно чего оно относительно?

Ответ Протагора: оно относительно относительно человека.

Отсюда тезис: "человек — мерило всех вещей", и его уточнение: " всех вещей существующих, так как они существуют и всех вещей несуществующих, так как они не существуют".

Относительно вещей несуществующих тезис Протагора абсолютно верен, т.к. мерой сфантазированных вещей является сам человек.

Отступление: история — реальный процесс, а с другой стороны — дисциплина, которая его изучает ( то же с психологией, физиологией и др.) На это четко обратил внимание Ф. Бэкон в труде "Новый органом" 1820 г. Фактор неоднозначности языка он назвал "идолом рынки" или "идолом площади".

Я надеюсь, что в дальнейшем, когда я говорю "история", вы из контекста поймете, идет речь о процессе или о дисциплине.

В истории философии ( дисциплина) утверждается, что Сократ был создателем новой философской проблематики, он поставил проблему взаимоотношения субъекта и объекта. Но тот же вопрос раньше поставил Протагор.

Все наши суждения относительны по отношению к данному человеку.

Два направления:

    1. все суждения надо оценивать с точки зрения полезности для данного человека. В XIX веке эта идея получила распространение под названием "Прагматизм".
    2. Скептицизм
Протагор развивает позицию, с точки зрения которой наши знания носят сомнительный характер. Это проявляется в вопросе о существовании богов: "Я не знаю, существуют они или нет, и многое этому мешает: и краткость человеческой жизни и неясность вопроса".

Протагор — родоначальник скептицизма. Представителями скептицизма были его последователи: Горгий (483-375), Алкидам, Продик ( о датах жизни почти ничего не известно).

Горгий сформулировал три тезиса ( 3 тезиса Горгия) — квинтэссенция скептицизма:

    1. Ничто не существует
    2. А если что-то существует, то оно непознаваемо.
    3. А если что-то и познаваемо, то это знание другим не передаваемо.
  • эпатирующая ( дразнящая, вызывающая) форма тезисов.
На самом деле, это очень интересные и серьезные философские проблемы.

Первый тезис — игра, основанная на том, что понятие существования неопределяемо. Чтобы определить "существование" надо предположить, что существуют те объекты, через которые мы определяем понятие существования,

которые могут быть основой для более чем интуитивного понятия существования.

Декарт только в первой половине XVII века выдвинул тезис: "Я мыслю, следовательно я существую", но до Декарта надо еще дожить, а до этого 1-й тезис оставался крупной философской проблемой.

Второй тезис — классика скептицизма ( с XIX в - агностицизма, основатель агностицизма — биолог Гексли ( дед писателя Хаксли)). В развернутом виде этот тезис представляет собой учение Давида Юма и Канта.

3-й тезис оказался камнем преткновения для неопозитивизма. Представим себе, что исключительным источником знания являются ощущения ( сенситивизм, Дж. Лок (1702-1732)). Я говорю: "Доска зеленая". Вы говорите: "Доска зеленая". А как проверить, что ваше "зеленая" и мое "зеленая" - одно и то же?

Проблемы ( тезисы) Горгия дожили до XX века.

Активным представителем старшей софистики были Алкидам и Продик — первые открытые атеисты. Они первые отвергли существование богов. Самым интересным было то, что подавляющее большинство философов исходило из того, что естественным для человечества является рабовладение. Софисты (Алкидам и Продик) первые стали сомневаться в этом. Для общества, в котором все базировалось на рабском труде нужно было обладать не только интеллектуальной, но и нравственной смелостью, чтобы усомниться в рабовладении. Их нередко изгоняли из городов, но будучи известными, они легко находили убежище в соседних городах.

Затем софизм начал вырождаться. Исходя из исходного утверждения Протагора об относительности знания. Софистика вырабатывает знания и технику доказательства чего угодно. Техника состоит в том, что идет игра на многозначности слов и происходит подмена одного термина другим.

Например: Не потерял ли ты 100 рублей? Раз не потерял, значит они у тебя есть. Дай мне их взаймы.

"Не было — не потерял", "был — не потерял".

Доведения релятивизма до крайних пределов приобретал негативно — нравственный оттенок.

Корнеад (214-129) — поздний софист, абсолютный скептик, атеист,но в Афинах исправлял должность жреца. Самый знаменитый его подвиг: он возглавлял Греческое посольство в Риме. Каждый мог выступить на площади — форуме. На одном из форумов он выступил с речью в защиту справедливости и речь была его такой яркой, замечательной и убедительной, что римский форму устроил ему овацию — высшую почесть. На следующий день он выступил с критикой справедливости. И форум снова устроил овацию.

Корнеад принадлежал иной эпохе. Корнеад — 3-ей, а Протагор — 2-й.

Линию софизма и скептицизма в более позднее время продолжили :

  • Пиррон — скептик ( 365 — 275)
  • Энесидем ( Энезидем) — I в. н.э.
  • Секст — эмпирик — кон. II — нач. III в. н.э.

Энесидем известен как продолжатель традиции Горгия. Он составил 10 рассуждений, ( 10 тропоф Энесидема) в которых обосновывал невозможность познания.

Секст-эмпирик наиболее интересен, грек по происхождению, но был врачом в Риме и взял римское имя Секс.

Его идея в том, что мы не можем знать сущность нашего мира и должны ограничиться только эмпирическим описанием наблюдаемых явлений. Эта позиция была в начале XVII в детально развита Юмом. Как врач Секс-Эмпирик применял свою теорию. Представления о микробах не было, даже кровообращения не знали, так что для своего времени он был абсолютно прав.

С III в до н.э. начинается упадок античной философии. В четвертом веке Греция лишилась независимости в вошла в состав державы Филиппа, а затем — Александра Македонского. Формально греческие города были независимы, но эта независимость была сведена до уровня муниципального самоуправления. Походы Македонскогоне способствовали развитию философии. После смерти А. Македонского Греция обрела независимость, но города схватились между собой в междоусобной войне за гегемонию, что тоже не способствовало развитию философии. Со II в до н.э. Эллинский мир слышит железный шаг римских легионов. Один за другим падают греческие города государства в Италии. В I в до н.э. Афины были взяты штурмом, а жители в том чисте философы были проданы в рабство.

Римские молодые патриции знали философии ( их учили пленные философы), но новых идей не вносили. До конца II в н.э. происходит изучение, пересказ, систематизация того, что уже было сделано — никаких новых идей.

Цицерон — ничего нового, пересказывал греческих философов.

Сенека, Марк Аврелий принадлежали стоицизму, который возник в начале IV в до н.э. в Греции. Наиболее характерной чертой было распространение этических учений. Все множество умов того времени разделилось между эпикуреизмом (точнее, гедонизмом) и стоицизмом.

Зенон - Стоик вел преподавание стоя около колонады — отсюда и стоицизм.

Теоретической основой стоицизма было представление об абсолютной неизбежности всего, что происходит. Эта идея была впервые развита Демокритом на атомистической основе. Стоики не были атомистами, среди них было много идеалистов, но идею Демокрита они приняли. Если все неизбежно, то надо следовать тому, тчо предписано законами. Неизбежность — судьба.

Amor fati — любовь к судьбе — то во что трансформировалось учение стоиков.

Этика стоиков: умеренность, аккуратность, отсутствие стремления к личному преуспеванию.

Анализ философских категорий у стоиков получил широкой распространение, но ничего нового они не высказали.

Сенека был учителем Нерона и крупнейшим римским ростовщиком, что слабо совместимо с отсутствием стремления к личному преуспеванию. Это ставит под сомнение искренность Сенеки.

Далее не Илларионов

Восточное богословие и неоплатонизм. Философия отцов церкви.

Отличием учения отцов церкви является то, что они вкладывают в свое учение минимальное личное восприятие, занимаясь пересказом божественного откровения на современном уровне, понятном остальным, несут традиционный ответ интеллектуальному вызову эпохи.

Стоит усвоить, что Христос был богом, пришедшим спасти человечество, а не просто философом и учителем. После изгнания Адама из рая весь видимый тварный мир изменился, метафизически умер. В мире не было точке, аналогично благу первобытия. И не было другого пути, чтобы выйти из этой смерти. Христос же своей смертью расколол вселенную и создал остров спасенных. Церковь своими таинствами распространяет и расширяет этот круг спасенных. Апостолы и богословы фиксируют и разъясняют этот процесс. Например, в символе веры кратко выражаются все ключевые моменты учения. А именно, Святая Троица, Отец Вседержитель, краткая история спасения мира, учения об эсхаталогии ( конец мира), учения о церкви, о таинствах и воскресении. Также выражается мысль, что если Бог создал все, в том числе и мышление, то его невозможно понять как предмет, а только настолько, насколько он сам откроется в образах.

Богословие обсуждает только дополнительные вопросы к этим положениям.

Крупнейшие представители:

  • Святой Афанасий Великий (293-373) ( Александрия)
  • Св. Василий Великий (329-379) ( Новокисаид)
  • Св. Григорий Ниский (младший брат Василия, умер после 394 г.)
  • Св. Григорий Богослов ( 329-389) ( Константинополь)
  • Св. Иоан Златоуст
  • Дионисий Аепагет

До IV в. в период гонений основные произведения - это апологии, оправдание перед судом и полемики с гностиками. Учение гностиков с точки зрения богословия — просто фантазии о боге и человека, а с общей точки зрения — искажение традиций. Видным борцом с гностиками был Ириней Лионский (IIв). Помимо богословия в трудах отцов церкви есть отражение жизни христиан, философии и власти, христианского права и христианской экономики ( домострой), антропология, аскетика и т.д.

Неоплатонизм

Платоники обожествляли Платона, но он не был для них богом в христианском смысле. Неоплатонизм — это последний мощный всплеск интеллектуальной жизни нехристианской направленности.

Основатель - Аммоний. (…- 241) . Его ученик Плотин (205-270) был главным идеологом.

Его идеи: есть единое Благо — Бог, но не личностный, ему нельзя молится, к нему нельзя приобщиться, он не мог воплотиться. Присутствует идея Троицы: Единое, Ум и Душа. Они не единосущностны, а субординированы. Из Единого вытекает Ум, из Ума вытекает Душа.

У Плотина был ученик Порфирий ( 234-301), он уже явно выступает против христианства. Ученик Порфирия Ямвлих уже создает свою антицерковь, а его ученик Юлиан Отступник ( римский император) уже начал гонения на легализованную христианскую церковь.

В то же время, параллельно с Аммонием учился Оригин ( 185-254) — видных борец с неоплатонизмом, но имел ошибки, и поэтому не стал отцом, а был просто учителем церкви.

Западное богословие.

Первые девять веков церковь была едина, хотя уже в этот период наметились особенности востока и запада. Немалую роль в этом сыграло различие в языках. Среди апологетов западной патристики ( от "патер" — отец церкви) следует выделить:

  • Тертулиан
  • Амвросий Медиоланский
  • Святой Киприан
  • Августин Аурелий (Блаженный) (353-430)
  • Блаженный Евремей
  • Св. Папа Римский Григорий

Августин старается ничего не выдумывать, так как считает, что существенно лишь то, что общеразделяемо. Все, что выдумываешь сам — это как бантик ( украшение). В чем же его роль?

Во первых, после раскола в X- XI вв.запад оказался изолированным от культуры востока, древней и им современной. Августин и ему подобные ставили Запад единственным источником богословской мысли. Августин был эксклюзивной фигурой, рассматривал ряд интересных вопросов.

Августин был родом из карфагенской епархии, мать его была христианка, а отец — язычник, поэтому и сам он воспитывался как язычник. Карфаген был насыщен интеллектуальными антицерковными и школами. Августин первоначально был ритором и учителем. И по мере роста собственной известности переселялся все ближе к центру Империи. Вел бурную жизнь талантливого небедного язычника. Крещение принял только в 34 года. Прошел через множество сект, в том числи и Манихеев. В манихействе был строгий дуализм зла и доброй силы, идея противоборства в мире, идея создания мира не одной силой, а двумя, причем ведущая роль принадлежит злу. Ключевая идея — это освобождение частиц света, добра от оков и чар зла. Структура этой секты четко разделяется на 3 слоя. Первый слой — посвященные, воплощение света, которые исповедывали тайное учение, и которым все разрешалось. Второй слой, как бы их прислуга, исповедовавшие все то, что мы знаем о манихействе. И третий слой — профаны. В учении манихеев силен элемент позднего зороастризма, что не удивительно, так как основателем манихейства был перс Мани. Манихеи строго разделяли своих и чужих. Всегда были антигосударственными, тайными обществами, поэтому всегда подвергались преследованию. Большинство тайных обществ в более поздние эпохи — это наследники манихеев и гностиков.

Августин входил во второй слой, и вскоре отпал от этого учения. В то же время, Августин полемизировал с сектой и утверждал, что зло возникло как последствие гордости, свободной воли, а не следования путем Бога. После отпадения от манихеев он попал в латинский вариант неоплатонизма, и даже был его видным деятелем. Следует отметить, что латинский неоплатонизм отличался от византийского, возможно, за счет тонкостей языков.

В последствии Августин осел в г. Милане и совершил головокружительную карьеру как христианский священник. Всю жизнь писал, что чувствовал присутствие и провиденье божье. Бог, по его мнению, знал о будущем, все предвидел и привел его в конце концов в церковь. Вскоре Августин стал епископом города Гиппон и всю жизнь сохранял двойственное отношение к неоплатонизму, считая его вершиной нехристианской мысли.

Августин считается классиком учения о провидении и воле божьей. У восточных богословов все не так прямолинейно, хотя идея промысла существует, при этом внимание акцентируется на заботе, а не на предвидении. У западных же возникает проблема свободной воли и детерминизма божьего знания.

Вообще, на западе изменились некоторые моменты учения, например, в учение о троице добавили то, что дух святой исходит не только от Бога — Отца, но и от Сына. Это частное понимание, восходящее именно к Августину. Оно послужило одной из причин раскола церкви.

Августин много писал против Данатистов и других еретиков, представил интересное учение о времени и пространстве, разные тонкие, психологические и логические измышления, учение об атрибутах и т.д.

Иудейская и мусульманская философия.

Важность этой темы заключается в том, что именно через арабов и иудеев западные мыслители приобщились к античному наследию. На востоке же была непрерывная наследственность культуры или хоты бы ее части.

Арабы, после соприкосновения с христианской культурой, стали активно переводить с греческого медицину, физику и философию, но игнорировали поэзию, драму, христианское богословие. Много взяли из библиотек монофизитов и несториан. Наследие монофизитов до сих пор прослеживается у армян. Арабы по-своему переосмыслили греческие тексты. Немалую роль в этом сыграла не только разница в языках, но и совершенно другое мировоззрение. Например, разные математики ( геометрия у греков, алгебра у арабов, созерцание форм греками и мистика чисел у арабов). Из этой мистики чисел возникла мистика в алхимии, каббала. При обратном переводе с арабского на латинский снова происходит некий логический сдвиг. Поэтому латинские двойные переводы сильно отличаются от греческих оригиналов.

Нельзя не отметить принципиальных отличий между постхристианским иудаизмом, исламом и христианской церковью. Первый момент, непризнание исламом боговоплощения. Для арабов Христос — просто пророк, сын девы, но не бог. Христианство же, на самом деле, это религия откровения, открытия богочеловека. Для мусульманина и иудея, религия — это откровение текста, внушенного богом человеку. У мусульман нет ни иерархии, ни церкви. Для них это переданное свыше учение. Ключевая идея — нетварность Корана. Для иудеев буквы священного алфавита — тот инструмент, которым творился мир. Нет таинств, нет богослужений, храмов, только молельни, толкователи, учителя закона Божьего.

Следующий момент — непризнание жертвенной любви Бога к людям, милости божьей в христианстве. Для христиан, мы все грешны и только благодаря милости можно спастись. Для мусульман для спасения нужно выполнять закон, спущенный сверху.

Таким образом, ключевое отличие в том, что откровение в арабском смысле, это закон, спущенный свыше. Следовательно, огромна роль пророка. Отсюда следует нерассуждающая ярость, наступательность, агрессивность ислама. Это повлияло и на католическое восприятие откровения.

Арабы попали в двойственную ситуацию, когда есть Коран — как откровение Бога и мысли Аристотеля как человека. В поисках истины сложилось несколько школ. Например, арабские аристотелики, которые утверждали, что философ — это уникальный человек, отличающийся от профанов и толпы верующих, избранный, понимающий истину в чистом виде. Народу это недоступно, поэтому возникает проблема адекватности понимания при передачи сложных мыслей. Пророк же другой. Он связан с народом. Через него истина выражается не напрямую, а в виде символов. В этом арабские и иудейские философы связаны с гностиками.

Были другие варианты, например, течение, полностью отрицающее философию. Для него пророк — это единственная истина, а философия - это ложь, а не очищение от образов. Другое течение — авераисты, для которых существуют две истины: истины философов и религиозные истины.

Примеры чистых философов — это Авиценна и Аббубацер (ибн Тафейль). Последний написал роман под названием "Живущий сын бодрствующего". В нем рассказывается о некоем человеке, в одиночку на острове постигшем все ступени познания, в том числе и высшую — познание Бога. Потом его посетил мореход и показал ему Коран. Найдя сходство в своем понимании и в понимании Корана этот человек поехал к людям, но понял, что передавать истину в чистом виде нельзя, а можно только притчами.

Сама идея противопоставления науки и религии возникла именно у арабов и иудеев. Для араба и иудея идеальными объектами (эйдосами) являются священные знаки, буквы и т.д. Общая концепция похожа на неоплатонизм, а именно: единое порождает ум и душу, они порождают идеальные объекты, от последних порождается весь видимый мир.

По приданию, Мухамед был косноязычен в обычном своем состоянии и не умел писать. Это не случайно, ведь он был не философ, а пророк, и когда через него вещал Бог, он говорил стихами, сутрами.

Для платоников, философ — это человек-глаз, внутренним взором, обозревающий весь мир, а для арабов — это человек слуха.

Для мусульман и иудеев нет возможности внутреннего преображения существа человека.

Суфии — чистые нефилософские мистики, для которых способом достижения просветления является, например, постоянное повторение имени Аллаха (современные дервиши). Большинство суфитов были поэтами и находились в сложных отношениях с арабской философии.

Среди центров арабской культуры следует назвать Дамаск, Багдад, Испанию и Марокко.

Средневековая западноевропейская философия (схоластика).

Начиная с X-XI веков времен великой схизмы (раскола) церковная и культурная жизнь Западной Европы начинает развиваться самобытно.

В XII в. возникают университеты в Болонье, Париже, Кембридже. До этого существовали различные школы, но университеты принесли не новый уровень, а особый дух, особый порядок. До этого большинство образования получалось в монастырях, особых медицинских корпорациях и т.д. Университет же - это особая, признанная государством корпорация учащих и учащихся, занимающихся определенным родом занятий, единое сообщество, похожее на цех. В нем были доктора, магистры, бакалавры и студенты. Наиболее полная структура университетов состояла из 4-х факультетов.

Первый — подготовительный факультет искусств или философии, на котором обучались до звания магистра или бакалавра. Учили все науки, входящие в трилиум и квадрилиум ( логика, грамматика, риторика, астрономия, геометрия, музыка).

И три высших факультета: теологический, медицинский и права. Исторически, первыми возникли факультеты права, и стиль преподавания сильно повлиял на формирование мышления схоластов. Как можно истолковать римское право, если авторитете противоречат друг другу. Для преодоления противоречий была разработана техника: диспуты, семинары, лекции, защита диссертаций. Были составлены "суммы" - гигантские учебники по данной дисциплине, строго систематизированные и содержащие рецепты на все случаи. В дальнейшем эти методы стали применяться в теологии.

Почему университеты возникли именно на западе? Все дело в особенности церкви и римского права. На западе священнику запрещено быть женатым, поэтому нужен был специальный институт для пополнения рядов священников. Факультет права занимался в основном каноническим правом. Надо было установить одинаковой право по всей Европе, одинаково его преподавать и толковать. Это все проводилось под руководством Папы Римского. Помимо подготовки новых священников, готовилась прослойка образованных людей.

Потом задача стала более широкой. Создать систему наук, систематизированную, одинаково устроенную и преподаваемую. Были составлены суммы по всем основным дисциплинам. Тут то и зародилась схоластика.

С внутрицерковной точки зрения, вся эта инициатива вызывала большое сомнение. Например, византийцы не приняли систему университетов, так как считали, что живое слово таким образом превращается в образовательную машину, теряет свою силу.

Следует разделять два этапа в развитии схоластики: до конца XII в. и с начала XIII в.Второй период — это расцвет схоластики ( XIII-XIV века), который совпал с расцветом готики. В этот же период возникают сочинения великих теологов, Например Альберта Великого. Объясняется это тем, что в XII-XIII вв. с арабского было переведено много греческих текстов, в т.ч. Аристотель. Более того, в 1203 г. происходит падение Константинополя и разграбление его культурного наследия. ( Схема была такая же, как в Косово, придрались к внутренним непорядком и взяли штурмом). Было вывезено огромное количество текстов и богатств. Могущество Византии было основательно подорвано. Сразу после этого начинается расцвет университетов, архитектуры и ошеломительный взлет европейской культуры.

То же самое происходило и в философии. Хотя до этого и были философы, но их было немного, например, Абеляр и Ансельм Кентерберийский. Абеляр был виртуозом схоластических диспутов, современная защита диссертации — это лишь отголосок тех диспутов. Ансельм тоже был выдающимся схоластов.

В чем же заключалась специфика латинского мышления X-XII веков? Дело в том, что они знали лишь небольшое количество текстов, например, из Аристотеля были известны только "Категории" и "Об истолкованиях", которые составляли первую часть логики Аристотеля. Категории рассуждали о составляющих частях мышления и высказываний: субстанция, атрибут и предикат. На первом этапе схоласты занимались вопросами категорий, грамматики, логики и соотношениями между ними. Выясняли вопрос, какое отношение категории имеют к сущности, Обсуждали соотношение универсалий, номиналей с сущным. Была разработана латинская терминология ведения диспутов, применяемая до сих пор.

Следует отметить, что многие вопросы в греческой культуре просто не существовали, что связано с особенностями языков, переводов и особенностями восприятия мира различными культурами.

В этот период можно выделить школы номиналистов, реалистов и концептуалистов. В более поздний период круг философских вопросов сильно расширился, например, появилась вторая часть логики Аристотеля: "Аналитики" и "Топика", рассказывающих о силлогизме — науке об выводе утверждений из достоверных фактов ( "Аналитики") и предположений и вероятностных суждений ("Топика"). Увлечение силлогистикой продолжается до сих пор.

В университетах преподавали представители различных орденов, особенно среди теологов. Наиболее видные ордены — доминиканцы и францисканцы.

Среди доминиканцев выделяется Альберт Великий и Фома Аквинский, который утверждал, что откровение и знание разума не противоречат друг другу, что разум имеет границы, что он без откровения.

Среди Францисканцев следует назвать Бонавентура, Иоанн Дунс Сиот, Р.Бэкон, Оккам.

Лекции Илларионова С.В. ИСТОРИЯ ФИЛОСОФИИ [ЧАСТЬ 1] [ЧАСТЬ 2] [ЧАСТЬ 3] [Лупандин И.В.]


Лекции по ИСТОРИИ ФИЛОСОФИИ. ЧАСТЬ 2 Илларионов С.В.

Лекции по ИСТОРИИ ФИЛОСОФИИ.
ЧАСТЬ 2
Илларионов С.В.

Лекции Илларионова С.В. ИСТОРИЯ ФИЛОСОФИИ [ЧАСТЬ 1] [ЧАСТЬ 2] [ЧАСТЬ 3] [Лупандин И.В.]
Конспекты, любезно предоставленные Надей Закамской, с минимальными изменениями. Авторские выражения по мере возможностей сохраняются. Приносим заранее извинения за опечатки и неточности.

Средневековая философия

Любая периодизация условна. Например, XVIII век начался в 1714 г. со смертью Людовика XIV, а закончился в 1789 наступлением Великой Французской революции. Также XIX век закончился в 1914 году. Конец эпохи античной философии пересекается со средневековой философией, действительно неоплатонизм существовал на рубеже эпох.

I период средневековой философии - патристика (писания отцов церкви) Восточная патристика: Климент Александрийиский, Офиген, Иоанн Златоуст. Это, в основном, теологическая философия. Западная патристика: Тертуллиан Квинт Септилий (160 - 220), Августин Блаженный. Основная тема - взаимоотношения философского Знания и Веры. В восточной патристике подчеркивается компонент Веры, толкование Священного писания. В западной патристике более развита проблема Знание-Вера. Тертуллиан писал: "Христианская догматика не может быть рациональной", "Верую, потому что абсурдно", - то есть в это можно только верить, нельзя осмыслить. Догмы, которые вызвали большие дискуссии:

  • Триединство Бога
  • Две природы: человеческая и божественная - Иисуса Христа.
Появилось много ереси, например, учение Ария о единственности Бога (осуждено на Вселенском соборе 325 года, всего их было 8 до распада единой церкви). Это учение не исчезло, арианское вероисповедание было принято готами, и только в 529 году в королевстве готов в северной Испании было принято ортодоксальное христианство.

Споры о сущности Христа тоже вызвали появление ересей. Ортодоксальная точка зрения - дуафизитская. Одна из ересей - монофизиты организовали свою церковь (эфиопы, египтяне). Они утверждали следующее. Могла ли женщина родить Бога? Нет. Появились и споры о природе Марии. Несториане утверждали, что Мария родила просто человека Христа, а Богом он стал потом. Мария - Христородица, а не Богородица.

Историю средневековой философии составили попытки рационального осмысления христианской догматики.

Блаженный Августин (354-430) v обще христианский святой, канонизированный еще до раскола церкви. Его учение определило средневековую философию. Основной момент - со времен Августина эталоном философского учения стало учение Платона, философия Аристотеля была отвергнута, как несовместимая с христианством. В основе - учение о двух мирах: физическом и небесном (идеальный мир Платона) в книге "О граде Божьем". Учение о двойственности мира Платона воспринималось как провозвестник христианства.

В христианском мире: ангелы, архангелы, херувимы, серафимы, престол, власть и т.д. - это 9 ступеней идеального мира. По Тертуллиану, объекты небесного мира неразличимы, отличаются только рангом ("квантовым числом :))"). Тертуллиан давал свой ответ на вопрос времени, проблемы творения мира. Он говорил, в то время как мир еще не был сотворен, Господь готовил великую кару тем, кто дерзнет задать этот вопрос.

Западная Римская империя подвергалась сильнейшим нападкам со стороны "варваров". Западная философия основана на Римской. Шел упадок философской культуры даже в Византии, хотя она не подвергалась постоянным нападениям, просто мысль там была слабее в философском плане. Распад произошел в 470 году. Нашествие остов, венгров (у последних убили женщин, и они взяли в жены женщин из христианских племен, тем самым утратили монголоидный тип, но сохранили язык и традиции). Каждое такое нашествие истощало римскую империю. Римское право очень долго держалось, но в средние века акты еще писались в терминах римского права, хотя и уже подразумевали другое содержание (например, фискальные отношения, сбор налогов - стали обозначать взаимоотношения между вассалом и сюзереном). Собственно философский аспект трудов был вытеснен.

В Византии до XII века не было набегов и разрушений, но и там философский компонент был вытеснен теологическим.

II период.

С VII века - "мрачное время", упадок философской культуры, хотя и были "просветления", например, при Карле Великом.

III период.

В это время набирает силу, так называемая, арабская философия, которая писалась на арабском, хотя большинство авторов не были арабами. Сначала арабские завоеватели вели себя как варвары, уничтожали культуру завоеванных, что увенчалось сожжением Александрийской библиотеки. Халиф Омар говорил: "Если в этих книгах есть то, что есть в Коране, то они не нужны, если не то, то вредны". Далее, как обычно бывает, они начали активно усваивать новую культуру (как римляне греческую, а готы - римскую). Арабы оказались весьма способными учениками, стали активно усваивать старую философию. Наиболее интересным в арабской философии является усвоение аристотелизма (IX-XII века). Это особенно важно, так как в Западной Европе Аристотель был объявлен несовместимым с христианством и забыт. Значительные представители: Авиценна (Абу Али ибн Сини) 980-1037, Авемпис (ибн Бадджая) кон. XI-1138, Абубацер (ибн Туфейль) 1100-1185, Аверрох (ибн Рому или ибн Руму) 1126-1198 и предшественник Авиценны Аль Фарабн, который перевел Аристотеля на арабский. Для них очень важно было совмещение традиционного мусульманского мировоззрения и философии Аристотеля. Это им в значительной степени удалось. В основном, в вопросе о сотворении мира. Авиценна говорил, что мир совечен Богу. Не было времени, когда не было мира. Бог творит мир все время, мир как его творение есть его же проявление. Изучение мира есть изучение Бога по его проявлению. Это очень резко отличается от платонизма, который разделяет земной мир и божественный. Арабские аристотелисты разработали идею двойной истины: истины религиозной и истины разума. Истина разума связана с изучением мира, как проявления божественного творения. Эта идея связывается с именами более поздних авторов, чем Авиценна, и является продолжением его концепции. Такая религиозно-философская традиция ориентировала людей на изучение мира, а не отказ от него, не на аскетизм. С этим связан один из периодов становления науки, которая, по-хорошему, началась лишь в конце XVIII века, когда был усвоен метод научного познания.

Периоды развития научного познания:

I период - систематизация и упорядочивание знаний. Вавилон и Древний Египет. Например, вавилоняне знали правило Пифагора и пытались по периодичности предсказывать затмения, мы это знаем, так как вавилонские тексты - глиняные таблички не горят и не гниют.

II период - греческий. Логика и доказательство.

III период - арабский. Развитие медицины, астрономии, алхимии, математики, все это связано с усвоением аристотелизма.

В арабской философии также представлен и платонизм, точнее неоплатонизм, связанный с мистическим учением суфитов.

С XI-XII веков начинается новый подъем европейской философии, связанный с усвоением идей арабских аристотелистов, Аристотеля усваивали заново, в переводах с арабского. Во всех европейских университетах того времени были кафедры арабского языка для перевода авторов. Самих европейских аристотелистов называли аверроистами. Лагранж в своей "аналитической механике" писал: "Я надеюсь, что старая механика с рисунками и векторным сложением будет реликтом, как кафедры ориенталистов в наших университетах." Эта арабская культура отличалась большой мобильностью, Авиценна жил в Средней Азии, Аверрох в Испании. Обмен информацией, идеями совершался очень быстро - в течение 10 -12 лет произведения, написанные в Средней Азии, становились доступными и известными в Испании.

Итог: существовало 4 периода средневековой философии. I период - патристика, II - застой, III- арабская философия, IV - схоластика.

IV период.

С конца XI века начинается развитие схоластики. Само слово схоластика не имеет в философии оценочного оттенка. Первоначально означало систематическое образование. Именно в этот период сложилась система образования: начальная школа - тривиум (по количеству изучаемых предметов - чтение, письмо и счет; отсюда и слово "тривиальный"), высшая школа - квадрилиум. Тогда же в Европе появляются первые университеты. Особенно известен Парижский, который являлся государством в государстве с собственной полицией и прочее. Сила его была такова, что он мог вступить в спор с папским престолом, что и случалось несколько раз. Школяры были буйные и спасались от преследователей на территории университета (Сигер Брабантский, например).

Наиболее крупными представителями европейского аристотелизма были: Ансельм Кентерберийский 1033-1109, Абеляр 1079-1142б Сигер Брабантский (Брабант=Бельгия+Голландия), Роберт Гроссетест 1175-1253, Роджер Бэкон (ученик предыдущих) 1214-1292, Альберт Великий Больштедский 1193/1207-1280, Фома Аквинский или Аквинат (ученик предыдущих) 1225-1274, Дунс Скотт 1265-1308, Уильям Оккам 1285-1349, Жан Буридан 1300-1358. Они начинают усваивать Аристотеля, его учение подвергается переработке. Аристотель был сильно платонизирован, в первую очередь его логика, его теория доказательства. Это в значительной мере повлияло на будущую судьбу схоластики, в том числе и не ее последующий упадок. Одна из целей схоластики доказать логически теологические положения. То, что надо доказать уже задано, задача состоит в том, чтобы построить цепочку доказательства. Это предопределило угасание схоластики, но поначалу сыграло свою роль. В частности, Ансельм Кентерберийский начал следующее доказательство бытия Божия - первое из 5ти существующих. Через 600 лет Кант проанализировал и нашел, что во всех либо есть порочный круг, либо в основании лежит неочевидное утверждение (это называется предвосхищением основания - petitio principia). Ансельм Кентерберийский построил первое - онтологическое. Во всех этих доказательствах используется принцип двойной истины. Это был способ не входить в конфликт с сильной церковью - до Френсиса Бэкона. Потом эта идея была забыта до XIX века, когда уже сама церковь стала использовать идею двойной истины против натиска науки.

Усвоение Аристотеля шло сильно против папского престола. Сигер Брабантский, например, вошел в конфликт и умер в тюрьме. Папский престол был очень силен, с ним не рисковали спорить короли (например, Джемс I, брат Ричарда Львиное Сердце был отлучен от церкви и вынужден был дать Хартию Вольностей и положил начало парламенту в Англии). Папский престол мог запретить богослужения и тут же начинался бунт.

Учение Аристотеля удалось приспособить к христианской идеологии. Например, таинство пресуществования, превращения вина и хлеба в кровь и тело. Здесь пригодилось учение о типах причин. По Аристотелю, материальный субстрат бесформенный, это только потенциальная возможность (некоторая тавтология, двумя словами обозначено одно и то же). На субстракт накладывается идеальная форма. С этой точки зрения и объясняли таинство пресуществования.

В то же время вспомнили и атомистическое учение. Первым его пропагандистом стал Абеляр. Это учение было крайне еретическим, так как сущность предмета определялась его атомным составом, не изменяется и никакого таинства пресуществования в рамках этой концепции нет. Считалась крайне еретической вплоть до XVII века.

Один автор утверждал, что Бруно казнили не за пропаганду гелиоцентризма (так как такого догмата в религии нет), а за атомистические взгляды. А Галилея спасли от еще более страшного обвинения в атомизме обвинением в гелиоцентризме.

Только в протестантизме (Френсис Бэкон) стало возможным свободное высказывание атомистических взглядов, так как в нем нет таинства пресуществования. Логика же была принята относительно легко, сыграли роль века неприятия. На базе этой логики были созданы университеты.

Усвоение Аристотеля шло с большим трудом, встречая значительное сопротивление папского престола, но за 200 лет все-таки продвинулось.

Фома Аквинский смог с достаточной степенью органичности совместить идеи Платона и Аристотеля: "сумма теорий" стала философским обоснованием католической церкви. Логическое Аристотелевское доказательство христианской догматики стало основным достижением. "Философия - слуга теологии" - так он формулировал свою точку зрения. То есть теологические положения уже заданы, философия должна их доказать. Были собраны 5 доказательств бытия Божьего. Первое принадлежит Ансельму Кентерберийскому - онтологическое доказательство. Онтос означает существование. "Мы мыслим Бога как совокупность всех совершенств, как наисовершеннейшее существо". Но в понятие совершенства входит признак (предикат) существования, так как несуществующее не может быть совершенным. Следовательно, он существует. (Здесь упущено положение о том, что все, о чем мыслится с необходимостью существует.)

Второе - телеологическое. Телеос - цель.

Третье - космологическое (название неустойчивое).

Итак, второе доказательство. Все в мире имеет свою причину. Эта причина в свою очередь имеет свою причину. Но должна существовать окончательная причина всего. Этой причиной является Бог.

Третье доказательство. В мире все устроено очень гармонично, все является гармонизированным друг с другом. Должен существовать источник этой гармонии - Бог.

Четвертое доказательство - антропологическое. Бог - всеблагое существо, он лишен зла. Ложь есть зло. Так не будет же Бог обманывать человека, внушая ему веру в Бога.

Пятое доказательство - этическое. Существование Бога необходимо как основание для нравственности жизни.

Все эти доказательства, даже первое, не принятое Фомой Аквинским, в дальнейшем часто использовались различными авторами, в том числе в виде вариаций и комбинаций: Декарт - 3+4, Лейбниц - 3 в развернутой форме, Кант подверг эти доказательства критике и обнаружил ошибку "предвосхищение основания", но, тем не менее, использовал 3 и 5. "Что убеждает меня в существовании Бога - звездное небо над головой и нравственный закон внутри меня," - знаменитая фраза Канта. Достоевский использует этическое правило в "Братьях Карамазовых": "Если Бога нет, то все позволительно". Флоренский - 4: "Если есть "Троица" Рублева, то есть Бог," - то есть если Бог смог внушить Рублеву такую веру, то он существует.

В споре Рассела и настоятеля Кентерберийского собора использовался 2ой вариант доказательства.

Таким образом, в той или иной форме эти доказательства использовались в обоснование христианских догматов. Неоплатонизм (неофоминизм) по настоящее время является официальной философией католической церкви. Фома Аквинский канонизирован и назван "ангельским доктором".

Обращение к Аристотелю вызвало, как и в арабском мире, повышение интереса к изучению природы, XIII-XIV века: развитие европейской алхимии, например. В XIII веке один из представителей европейского аристотелизма Роджер Бэкон (он был крупным алхимиком) выдвинул идею опытного изучения природы. В начале XVII века появилась идея эмпиризма Фрэнсиса Бэкона, которая в каком-то смысле явилась уже последовательницей.

Аристотелизм внушил интерес к проблеме движения. Аристотель сделал важный шаг, разделив все движение на естественные (к своему месту или круговые) и насильственные (по причине - материальной (субстрактной), формальной (наложенной на субстракт), действующей (обычной в нашем понимании), целевой или конечной (у каждого процесса есть цель)). В XIV веке снова начинается обсуждение проблемы движения. Жан Буридан высказывал в связи с этим очень интересные идеи. (Буриданов осел, например, связан с проблемой недетерменированностью поведения человека, обладающего свободой воли.) Буридан предложил новый подход к проблеме сил: в тот момент, когда действует сила, она сообщает телу некое свойство - импульс. Тело движется, пока не растратит импульс (на сопротивление). Таким образом, эти новые идеи механики Ньютона появились в средние века.

Положительная преемственность - автор продолжает идеи предшественника, отрицательная - полемизирует с ним. Здесь мы имеет дело и с положительной и с отрицательной преемственностью идей Аристотеля.

Дискуссия XI-XIV веков, определявшая развитие средневековья, - великий спор реалистов и номиналистов. Это был спор о природе общих объектов, объектов общего характера -универсалий. Типичный пример, красное. Как существует красное? Позиция реалистов: универсалии реально существуют в мире универсалий. Это позиция Платона - Аристотель был усвоен средневековьем в платонизированной форме. (Но реалист в современной языке ~ материалист, хотя этот термин усердно избегают в иностранной литературе, так как термин "материалист" стал оценочным. Поэтому в современной литературе употребляют термин "реалист", а средневековых реалистов называют платонистами). Номиналисты, от "номен"- имя, считали, что универсалии - это имена, которые люди дают сходным по своим свойствам в нашем восприятии объектам. Эта дискуссия происходила еще в античные времена между платонистами и скептиками. Было даже изречение: "Лошадь вижу, лошадность не вижу". В средние века этот спор приобрел особо острый характер. Более последовательные аристотелисты: Буридан, Бэкон - занимали номиналистические позиции. В современной литературе номиналистов называют концептуалистами- универсалии существуют как концепции в нашем сознании, а вообще между ними нет разницы. Фома Аквинский занимал позицию умеренного реализма - универсалии существуют дважды: и в особом пространстве, и в сознании, как концепции (хотя тоже не понятно, где же здесь умеренность :) ).

Развитие интереса к изучению мира вызвала то, что весьма принципиально стала проблема объяснения. В средневековой схоластике появилась тенденция объяснять каждое явление своей сущностью: магнит притягивает, так как обладает магнитной сущностью. Началось бесконтрольное размножение сущностей. Против этой тенденции выступил Уильям Оккама: "Не надо создавать больше сущностей, чем необходимо." В средние века этот принцип назывался "бритва Оккама", но сыграл большой роли, так как все сущности были выдуманы. Но когда началась наука нового времени, этот принцип стал основополагающим в развитии науки под названием "принципа простоты". Так протягивается линия преемственности от античной философии к средневековой и к новейшей.

Конец XIV - начало XV веков - схоластика вступает в полосу застоя, развивается только формальная техника доказательства, подобная софизмам, а новых идей не появлялось. Это и создало схоластике дурную славу и придало слову оценочный характер.

Следующий этап был связан с критикой и преодолением схоластики - этапа Возрождения. Можно считать эту эпоху, завершение средневековья, можно начинать с нее отсчет существования философии нового времени, можно выделить в отдельную эпоху между средневековьем и новым временем.

Схоластика сложилась и процветала в XIII-XIV веках. В ней было несколько противоречивых моментов, выродилась в технику для псевдодоказательства некоторого заранее заданного тезиса, что и создало ей дурную славу. Этот момент все усиливался с течением времени. Но был и положительный момент: возвращение к Аристотелю, возрождение науки, интерес к естествознанию. Однако внутренние противоречия, в конце концов, взорвали всю схоластику.

Эпоха возрождения - вторая половина XV века.

Ренессанс - это продукт внутреннего развития человечества. Трудно поверить, что оно началось с того, что в 1453 году турки захватили Константинополь, и византийские ученые уехали в Италию. Но эллинская образованность занимала лишь небольшое место в византийской культуре. А основным направлением было теология, причем основанная не на Аристотеле, а на писаниях отцов церкви.

"Возрождение" от чего? Сами люди понимали, чо живут в переломе, и считали, что это возрождение античной культуры после темного средневековья. Мы сейчас понимаем иначе.

Этот процесс распространялся с Юга на Север: Италия, южная Германия, Франция, Англия. До Англии процесс дошел в конце XVI- начале XVII веков. Процесс шел диффузно. Одна из характерных черт эпохи Ренессанса - изменение идеалов жизни и появление явления, называемого гуманизмом эпохи Возрождения (который, впрочем, имеет немного общего с тем, что мы сейчас называем гуманизмом). В средние века, в эпоху господства христианского мировоззрения идеалом был христианский и скорее даже аскетический образ жизни (по крайней мере, из всего сложного комплекса сложной средневековой культуры можно выделить такой компонент). На смену этому пришел идеал полного раскрытия внутренних человеческих возможностей - гуманизм. При этом действительно обратились к античности, идеализируя ее, понимая ее крайне ограниченно, но все равно связывали эту идею с античностью. При этом гуманизм был крайне индивидуален и эгоистичен, что его и отличает от нынешней гуманности. Например, в "Ромео и Джульета" описывается итальянский город эпохи Ренессанса - все друг друга убивают. Бенвенуто Челлини писал в мемуарах, что вынужден был ходить к любовнице вооруженным до зубов.

Одной из характерных черт эпохи гуманизма является жесткое отрицание схоластики, часто в иронической форме. Уильрих фон Куттен, Эразм Роттердамский "Похвальное слово глупости", Брант "Корабль дураков" - наргонная (дурацкая) литература, ироничная и само ироничная. ("Я на корабль сам вхожу, зачем, о том сейчас скажу... науки дух оберегает книги от мух..." - много книг, которые он не читает. Корабль дураков отплывает в страну Наргонию.) Самое знаменитое произведение - "Гангратюа и Пантагрюэль" Рамбле, где схоласт учитель сделал Гангратюа полным дураком, а потом учитель- гуманист развил его способности.

Эпоха гуманизма, видимо, не случайно совпала с религиозной реформацией (с 20х годов XVI века). Больше столетия по всей Европе идут религиозные войны. Последней была 30ти - летняя война 1618-1648. Эти войны оказались страшно жестокими: Варфоломеевская ночь и прочее. Это же происходило не только во Франции. В Голландии протестанты сделали то же самое с католиками. За время 30ти - летней войны население Германии уменьшилось более чем в 2 раза, так что во многих городах было официально разрешено многоженство (пик пассионарности? :) ). Результатом явился раскол Западной церкви. На части Европы сохранилась католическая церковь, подчиненная Папе Римскому, а на Севере и в некоторых других областях - различные виды протестантизма. Например, наиболее крупный представитель - англиканская церковь, наиболее консервативная и близкая к католицизму. Генрих VIII хотел развестись с очередной женой Екатериной Арагонской, Папа не дал согласия на развод, и Генрих объявил себя главой церкви. Все осталось как прежде по существу. Лютеранская форма - Германия, Скандинавия, Прибалтика. Гугеноты (кальвинизм) - во Франции, в Швейцарии, в Голландии; английские и шотландские пуритане. Баптисты. Были еще мелкие ответвления, некоторые из которых не дожили до сегодняшних дней (анабаптисты, менониты - южная Германия, их последователи эмигрировали в США и до сих пор говорят на старогерманском языке и не пользуются двигателями и механизмами, а также в южную Африку, где слились с бурами).

Философия эпохи Ренессанса связана с резкой критикой схоластики. Ее философские идеи ближе к Платоновским, но аристотелезированны (в эпоху средневековья было наоборот). Отказаться от изучения природы, привитой аристотелизмом, уже было нельзя. Но сама природа понималась в платонизированной форме, так как основная идея - это идея космической гармонии. Природа толкуется с точки зрения идей гармонии. Авторы: Николай Кузанский (кардинал римской церкви в городе Кузе, его настоящая фамилия Кребс) 1401-1464, Пико де Мирандола (Джованни) 1463-1494, Леонардо да Винчи 1452-1519, Николо Макиавелли 1469-1527, Бернардино Телезио 1509-1588, Джордано Бруно 1548-1600. Именно они и являются собственно философами и высказывали оригинальные идеи. Есть еще и популязаторы, типа Рабле.

С одной стороны, начала развиваться космологические натурфилософские картины мира: Кузанский, Телезио, Бруно. Одна из фундаментальных идей - идея мировой гармонии, она стала выражаться математически. Эпоха Ренессанса - это расцвет математики. (Кардан, Николо Тарталья, который нашел общую формулу решения кубических уравнений, а Кардан их выпросил и опубликовал. В те времена были соревнования математиков по определенному классу задач, Тарталья именно к этому событию и постарался. Кардан же эмпирически открыл, что наибольшая дальность бросания, то есть баллистического полета, если бросить груз под углом 45 градусов. Это был стратегический секрет, так как это было время метательных орудий.) XVI век - это исследование формы кривых, задаваемых различными уравнениями, например "Локон Альгези" по имени женщины-математика. Все это закончилось, когда Декарт создал аналитическую геометрию - общий способ. Это увлечение кривыми привело к созданию аналитической геометрии. Один из последних представителей натурфилософии - Иоганн Кеплер.

С другой стороны, гуманизм эпохи Возрождения. Здесь в центре внимания стояла проблема человека, которая логично переросла в проблему общества. В это время появилась концепция естественного человека, в противовес средневековой философии, как человека наделенного естественными характеристиками. Этому посвящены работы Мирандола, да Винчи; проблема общества - у Макиавелли: "Государь" ("Принцепс"), где излагаются некоторые правила управления государством. Макиавелли преподносят как сторонника неограниченного самодержавия. Но он был республиканцем, членом Совета. Есть мнение, что эта книга - политический памфлет, направленный против самодержавия, а конкретно - против Борджиа. Но в дальнейшем за Макиавелли установилась репутация сторонника циничного самодержавия.

Именно эпоха Ренессанса и идея естественного человека дала начало такому жанру, как утопия: Томас Мор (Мур) "Утопия", Томаз Кампанелла "Город О", Рабле (элементы утопии есть в изображаемом им аббатстве). Во всех этих утопиях, как и в трудах Платона, есть элементы антиутопии. Например, в "Городе О" много посвящено организации института, который у нас называется "стукачеством". Вряд ли можно говорить о благородных мечтателях - утопистах. Самое интересное в этот период - это появление идей естественного права. В средние века право трактовалось как божественное установление. Голландец Гуг Гроцц является классиком юридической литературы. Он был прямым продолжателем Юстиниана, между ними не было значительных авторов.

При всем том философия эпохи Ренессанса не смогла полностью преодолеть средневековую схоластику. Протестантизм выработал довольно быстро свою схоластику, которая была ничем не лучше, чем ортодоксальная католическая. Но в протестантизме было больше идеальных, мистических элементов, католическая же была более рациональная. Протестанская церковь очень долго сжигала колдунов. Католики с течением времени прекратили преследование колдунов (самое страшное время - конец XIV - начало XV веков, время "Молоха ведьм"), а протестанты еще долго продолжали, например, салемский процесс в США в конце XVII века. С другой стороны, в борьбе с протестантами католическая церковь значительно переработала и усовершенствовала схоластику. Значительную роль в этом сыграл орден иезуитов, созданный для сохранения католической церкви. Была создана специальная система образования - иезуитские колледжи (в основном во Франции), где была прекрасная система образования. Это были учебные заведения на грани средних и высших. По-разному реформируемая схоластика в XVI веке оставалась непреодолимой, и решающим моментом в ее преодолении была эпоха Нового Времени. Официально Новое Время началось в 1642 году с началом английской революции. В философии эта эпоха началась на 30 лет раньше.

У истоков философии Нового Времени стояли:

  • Фрэнсис Бэкон 1561-1626
  • Рене Декарт (де Карт, Картезий, его последователи - картезианцы) 1596-1656
  • Галилео Галилей 1564-1642
Бэкон. В истории философии трудно найти более противоречивую фигуру. Гениальный мыслитель, по тем временам крупный ученый. (Именно он пришел к выводу, что теплота есть проявление внутреннего движения, хотя в XVIII веке довлела идея теплорода.) Мученик науки - решил проверить, предохраняет ли набивание тушки снегом от гниения. Он набил тушки птиц снегом, простудился, заболел пневмонией и умер, но перед смертью написал, что опыт увенчался успехом. Барон Веруанский, виконт Сент-Альманский, лорд-канцлер Англии. Предатель и взяточник. О нем могли написать как о звездном часе человечества - философское эссе; как о человеке, сделавшем такую карьеру (в Англии он был третьим человеком после короля и принца) - авантюрный роман.

Он не был потомственным дворянином. Впрочем, в то время дворянства потомственного вообще не осталось, так как во времена войны Алой и Белой Роз дворянство было вырезано до такой степени, что не осталось ни одного носителя герцогского титула. (Существует анекдот, что брат короля был вынужден жениться на 60ти - летней женщине, носительнице герцогского титула. Но у него не было детей поэтому. И король Ричард III, устранявший соперников, утопил его в бочке с вином, так как тот хотел умереть "утонув в вине".) Дед Бэкона был управляющим. Его отец при Генрихе VIII сделал карьеру и стал лордом- хранителем печати. Фрэнсис Бэкон был его младшим сыном и никакого наследства, кроме хорошего образования в Оксфорде, не получил. После окончания занялся юридической практикой. Право в Англии было (и остается) очень сложным и основано на прецедентах. (Специальные работники - Attorney даже не выступают в суде, а готовят материалы.) Подготовка к таким процессам очень сложна. Так что Англия чуть не родила, таким образом, новое карликовое государство типа Лихтенштейна, Андорры, Монако или Сан-Марино. В средние века был пиратский остров, который считался суверенным, так как его не могли завоевать. После первой мировой войны его купил один "фрукт" и, основываясь на средневековом постановлении, объявил себя его королем. Основал на нем бар, куда приезжали побережные кутилы, даже напечатал собственную валюту, но во время экономического кризиса, связанного с Великой Депрессией был его продать. Английское правительство по кусочкам скупило его и отменило средневековый указ.

Бэкон блестяще выступал в суде, был очень известным литератором, настолько, что была легенда, согласно которой шекспировские произведения были написаны Бэконом от имени бедного актера. Он стал секретарем фаворита королевы Елизаветы лорда Секса, который допустил оплошность (провалил экспедицию в Ирландию, впутался в интриги с Марией Стюарт) и был арестован. Бэкон сам составлял ему обвинительное заключение. Карьера Бэкона быстро продвигалась при Якове I Стюарте (в Шотландии он был Джеймсом VI или даже VII). Примерно в 1620 году его карьера резко оборвалась - его обвинили во взяточничестве. ("Да умный человек не может не быть плутом" Грибоедов.) Оправдывал он себя тем, что брал взятки лишь в том случае, когда и так бы принял такое решение. Был заключен в Тауэр, далее началось что-то странное: был отправлен в ссылку в собственное поместье, но уже при Карле I тут же был восстановлен в правах. Это выглядит очень странно и есть предположение, что на самом деле взяточником был сам Карл I, а Бэкон подставился, чтобы не вызвать скандала в королевском семействе. Даже его современники заметили, что такой блестящий юрист так слабо защищался в суде.

Бэкон не вернулся ко двору и написал "Новый органон" (задумывал его как грандиозный свод по новым наукам, но не все успел). Это был первый философский трактат на английском языке. На латынь его перевели позднее. Таким образом, это еще и памятник английской литературы.

Фрэнсис Бэкон начинает с проблемы познания. Знание он понимает как практическое знание, а не абстрактную мудрость. Ему принадлежит афоризм "Знание - сила". Знание он понимал как силу, которую человек использует, чтобы изменять мир. Его обвиняли в том, что он использовал свои знания о людях для придворных интриг.

Так ставя вопрос о получении нового знания, он острейше критикует схоластику. Его "Новый Органон" написан очень ярко. Обвиняет схоластику в бесплодности, так результат рассуждений схоластов заранее задан, причем чаще всего - теологический. Он уподобляет схоластику женщине в монастыре. В качестве задачи Бэкон ставит создание идеологии получения нового знания. Знание в целом он включает в состав философии и разделяет на уровни: разумное мышление (знание, философия), религиозное (теология), память (история) и воображение (поэзия). Использует концепцию двух истин, чтобы избежать конфликта с религиозными организациями. Его обвиняли в религиозном лицемерии, так как он вводил, но не рассматривал религиозное мышление. Возможно, это просто отражение переломности эпохи в его сознании.

Следующий важный момент - анализ факторов, мешающих развитию сознания. Если уподобить сознание зеркалу, отражающему мир, то его надо сначала очистить. Знаменитая теория четырех идолов (идол здесь - это что-то обманчивое, зыбкое как болотный огонь, призрачное). Одной из важнейших задач Бэкон считает освобождение от идолов. Мы выстроим их в порядке возрастания трудности их преодоления:

1 Идол рынка, площади. idola fon - идол, связанный с употреблением языка. Бэкон считает, что в языке, который мы употребляем, отражаются старые представления, устаревшие концепции. В языке отражено традиционное мышление людей. К тому же, в естественном языке одно и то же слово может обозначать разные предметы. Отсюда вытекает взаимонепонимание. В дальнейшем это ведет к спорам о правильном значении слова. Или может быть, что один и тот же предмет обозначается разными словами. В качестве способа преодоления Бэкон предлагает создать однозначный язык, в котором нет двусмыслености. Но если мы этого сделать не можем, то перед обсуждением надо договориться о терминологии.

2 Идол пещеры. Используется образ платоновской пещеры. Идол, связанный с воспитанием, образованием, социальным положением. Каждый человек смотрит со своей точки зрения, из своей пещерки на мир. "Арендатор и лендлорд воспринимают мир по-разному." В качестве преодоления Бэкон предлагает выделить то, что является общим в восприятии различных людей. Макс Борн в "Физике в жизни людей моего поколения" развивает эту концепцию и приходит к идее инварианта, как показателя реальности и истинности. Познание идет по пути выделения инвариантных характеристик. Даже статья Борна начинается так же: "Фермер и банкир воспринимают мир по-разному".

3 Идол театра - идол авторитетов, когда какой-либо вопрос решается ссылкой на авторитетов. Сюда же относятся и ходячие мнения - анонимные авторитеты. В качестве средства против этого идола Бэкон рекомендует критическое отношение и пересмотр этих позиций. Бэкон является родоначальником идеи научного критицизма.

4 Идол рода. Мы все обладаем общими, родовыми характеристиками. Может быть, в силу этого мы одинаково искаженно воспринимаем мир, например, мы все не видим инфракрасного излучения. Многие философские учения представляют собой абсолютизацию этого идола, например, Кант: "Наше восприятие мира, связанное с существованием априорных форм человеческого сознания, например, пространство-время, причинность. Следовательно, мы не можем познать сущность мира, так как в наше познание мы вносим эти априорные характеристики, которые миру не присущи." Эта проблема до сих пор не разрешена. Замечательно, что Бэкон смог поставить эту проблему, хотя и сам считал, что смог ее разрешить. Бэкон рассмотрел ее на примере привычки подходит ко всем вопросам с телеологической точки зрения, что, как он считал, является родовым признаком. Однако основателем телеологического подхода был Аристотель с его учением о типах причин. Например, никакой телеологии в атомистике Демокрита не было. Таким образом, критикуя этот телеологический способ мышления Бэкон, критикует не идол рода, а идол театра - с Аристотелем в лице непререкаемого авторитета. Критика теологического подхода продолжалась примерно 150 лет до "Механики" Ньютона, а в биологии этот телеологический подход способ до сих пор присутствует (в 20е-30е гг. Ганс Дриш использовал целевые причины Аристотеля для описания организмов). Гюйгенс привел шуточный пример использования (неправильного) такого подхода. "На Юпитере много конопли. Действительно, зачем нужна Луна? Чтобы указывать путь мореходам, когда нет Солнца. На Юпитере 4 луны, следовательно, много мореходов, следовательно, много кораблей, следовательно, надо много снастей, которые делают из конопли, следовательно, много конопли." Это стиль мышления. В XVIII в Мопертюи открыл принцип наименьшего действия и попытался дать ему телеологическое объяснение.

Бэкон группирует 1и 3; 2 и 4, считая их родственными.

Как получить новое знание? Бэкон сравнивает 3 пути получение нового знания:

  • "путь паука" - получить знания изнутри самого себя, как паутину. Однако последняя редкая и непрочная (по тогдашним понятиям), поэтому этот путь (схоластику) Бэкон категорически отвергает.
  • "путь муравья " - путь опыта, но опыта случайного, несистематизированного, подобно тому, как муравей тащит к себе всякий мусор (по тогдашним понятиям). Также отвергает этот путь.
  • "путь пчелы" - собирает пыльцу и нектар и перерабатывает в более ценный продукт - мед. Источником познания является опыт, систематизированный методом.
Бэкон является родоначальником философского эмпиризма в философии Нового Времени (у него были предшественники - в античности Секст Эмпирик, в средние века Роджер Бэкон).

1. Бэкон понимает опыт не просто как пассивное восприятие, а как активный эксперимент. Со времен Бэкона активный эксперимент является важнейшей формой познания. "Природа проявляет себя полнее всего, будучи поставленной в стесненные условия".

2. Идея метода, который позволяет обработать неупорядоченные данные. Этим наука отличается от донауки. В качестве метода Бэкон предлагает метод индукции. Бэкон рассматривал индукцию как способ получения материала для последующей дедукции. Дедукция - выведение следствий и частных случаев из общих положений. Индукция - частные случаи наводят на общие положения. Индукцию использовали и раньше, но Бэкон отличает характерную черту использования индукции: из 2х-3х подходящих случаев делается общее положение. Этот способ Бэкон резко критикует, но в гуманитарных науках этот способ до сих пор практикуется. По тем временам идеи Бэкона были революционными.

По Бэкону, индукцию надо рассматривать как многоступенчатый процесс: частные случаи подвергаются обобщению низшей степени общности (эмпирические закономерности), средней степени общности (теоретические закономерности), высшей степени общности (фундаментальные законы, вроде сохранения энергии). Эта идея получила интересное развитие: она является основной в методологическом мышлении Ньютона, который рассматривал высшие степени общности как фундаментальные принципы, на которых должна базироваться любая теория. С.И.Вавилов назвал это "методом принципов Ньютона". Бэкон стремится так разработать этот метод, чтобы он приобрел строгость, близкую к строгости формальной силлогической логики. Например, индукция бывает полной и неполной. Полная - это когда мы имеем дело со всеми проявлениями процесса. Практически полная индукция никогда не встречается. Полнота: любое утверждение, которое может быть сформулировано в языке этой теории, можно было бы доказать в рамках этой теории либо как истинное, либо как ложное. Арифметика натуральных чисел не является полной. Булева алгебра является полной. Наш мир, по крайней мере, не беднее арифметики натуральных чисел, следовательно, о полноте говорить не приходится. Метод нуден именно в силу неполноты.

Бэкон предлагает собирать по возможности полно все случаи, когда изучаемый фактор присутствует, затем, когда отсутствует, и затем эти случаи сортируются по степени присутствия фактора. Эти три класса составляют основу для индуктивного обобщения. Именно на основании этих таблиц он сделал вывод, что теплота является проявлением движения, но для него это было лишь иллюстрацией индуктивного метода.

Бэконовские методы экспериментирования:

  • Метод усиления эксперимента - использование все более сильного воздействия. Например, если эффект проявляется при нагревании, нагреем еще сильнее.
  • Метод инверсии эксперимента должен дополнять метод усиления. Например, если поместить перед линзой нагретый предмет, то линза нагревает сопряженную (через фокус) точку. Бэкон предлагает проверить, будет ли передаваться охлаждение.
Бэкон указывает на решающее значение опровергающих экспериментов и в этом является пионером: "один опровергающий результат имеет больший вес, чем сотни подтверждающих". Например, "Человеку показали изображения людей, давших обет богам и спасшихся от кораблекрушения, и спросили, верит ли он после этого во всемогущество богов. - А где же изображения тех, кто дал обет и не спасся?"

Бэкон не применяет никакие свои идеи в математике, либо считая ее "паучьим продуктом", либо просто по незнанию последней. Галилею принадлежит заслуга - требование выразить опытные данные на языке математики.

Бэкон жил на переломе эпох, поэтому встречаются анахронизмы, например, он защищал геоцентрическую модель мира, от развития науки ожидал построения вечного двигателя и синтеза философского камня. В его мировоззрении сочетались новейшие идеи и идеи, осознание которых пришло лишь через 100 лет, с явными анахронизмами.

Рене Декарт 1596-1650

Декарт не был столь противоречивой личностью как Бэкон, но и его жизнь может служить примером и эссе и авантюрного романа. После завершения образования служил в армии (офицером), после этого довольно долго жил в Голландии, стране наибольшего свободомыслия в то время, где и написал свои основные труды. В конце жизни шведская королева Христиана пригласила его в Швецию для организации академии наук. В конце XIV в. начинается т.н. малый ледниковый период, так что климат был довольно суровый. До конца XIV века в Англии было виноделие, основанное на собственном винограде, и виноделы жаловались на конкуренцию дешевых французских вин. Викинги даже образовали в Гренландии (Грюнландии) поселения, в XIV в Гренландия была отрезана от континента. Сейчас эти поселения раскопали, оказалось, что всего за 100 лет поселенцы сильно деградировали, у женщин был такой узкий таз, что они не могли рожать. Таким образом, в XVII веке в Швеции было гораздо холоднее, Декарт заболел и умер. Существует легенда, что Христина была влюблена в него, а была она в то время уже молодой вдовой. Это утверждение основано на том факте, что после его смерти она уехала в Рим, приняла католицизизм и ушла в монастырь, отреклась от престола. Дело в том, что Швеция - это протестантская страна, а в протестантизме нет монастырей.

Итак. Рене Декарт, сеньор дю Перрон получил образование в иезуитском колледже. В процессе Реформации появилась контр реформация, в основе которой лежала деятельность иезуитского ордена. Там, где католицизм победил, была основана сеть колледжей. Таким образом, образование было основано на реформированной схоластике средних веков. Наряду с Бэконом Декарт возглавил преодоление схоластики, так же как и Бэкон, Декарт ставит проблему развития познания. Его основной труд - "Рассуждение о методе" (сравни "Новый органон" - "Новый метод"). Свое понимание развития познания начинает с резкой критики схоластики. Основной мотив, схоластика непригодна для получения нового знания. Декарт указывает, что формальная схоластическая техника только преобразует высказывания без приращения знания. Действительно, рассмотрим классический силлогизм "Все люди смертны. Х - человек, следовательно, Х - смертен", где под Х в Древней Греции понимали Сократа, а в Риме - Гая Юлия Цезаря. Мы не узнали ничего нового, того чего раньше не знали. Задача состоит в получении нового знания. Далее Декарт ставит проблему, как это можно сделать. В качестве метода предлагает использовать глобальное сомнение, даже в показаниях наших органов чувств (преломление палки, опущенной в воду, тепло-холод), указывал на заблуждения разума (вроде "зеленых чертиков"). Можно усмотреть сходство воззрений Декарта с позицией античных скептиков (Протагор, Горгий), но существовала принципиальная разница: для скептиков сомнение - это итог их рассуждений, конечным результатом было воздержание от категорических высказываний. Для Декарта - это методологическое сомнение, способ найти что-то новое, не заданное заранее. По Декарту, несомненным является только существование нашего сознания. И недостоверные показания органов чувств, и сомнительные мысли связаны с наличием сознания. Даже само сомнение подразумевает существование разума, который сомневается. "Я мыслю - следовательно, существую" (показателем существования является наличие мышления). Это первое философски-обоснованный ответ на первый тезис Горгия "ничто не существует". Это высказывание проскакивало еще у Августина Блаженного, но мельком, он не поднимал этот тезис на уровень философской основы. Декарт делает выводы, что надежным источником знания может быть только сам человек, его разум (ratio), следовательно, Декарт является основателем рационализма философии Нового Времени. Собственно, рационалистами было большинство греческих мыслителей (кроме, пожалуй, Секста-Эмпирика), особенно хорошо это заметно в эгейской школе, которые противопоставляли истинному знанию мнение.

В философском лексиконе "рационализм" имеет два значения.

  • разум является источником знания, и тогда ему противопоставляют Бэконовский эмпиризм
  • процесс познания разумно осмысливается, является рациональным, в этом случае оно противопоставляется иррациональному познанию (озарению).
Если брать рационализм во втором смысле, то эмпиризм будет разумно осмысленным, то есть рационализмом. Если брать рационализм в первом смысле, то иррациональное будет рациональным. Декарт является рационалистом в обоих смыслах, рационалистом в квадрате. Он не отрицает познавательных возможностей опыта (писал, что занялся бы опытом, если бы у него были время и деньги), но использовать возможности разума быстрее, дешевле и надежнее.

Далее формулирует, как именно реализуется это получение. Одна из идей - это врожденные идеи (концепции Декарта), показателем врожденности является то, что мы осознаем эти идеи столь же ясно и отчетливо, как свое существование. Таким образом, он формулирует критерий ясности и отчетливости мышления, который оказал сильное влияние на европейскую мысль. Во Франции в наши дни существует картезианское общество, которое ставит своей целью достижения ясности мышления.

Отступление. Существует две трактовки квантовой механики:

  • Копенгагенское (от Бора). Статистичность квантовой механики является не результатом нашего незнания, а внутренним свойством самой теории
  • от Эйнштейна - это результат нашего незнания скрытых параметров. Когда мы их узнаем, квантовая механика обретет черты Демокритовского-Лапласовского детерминизма. Для каждой конкретной задачи оказывается свой набор скрытых параметров.
В качестве примера врожденной идеи Декарт приводит существование Бога. При этом он использует комбинацию двух известных доказательств существования: антропологического (не будет же Бог обманывать, внушая веру в себя) и космологическое (гармоничность мира есть проявление божественного предначертания). Следующий момент его теоретико-познавательной концепции это то, что их этих врожденных идей с помощью метода (который тоже является врожденной идей) можно получить любое новое знание. Декарт использует геометрический (правильнее - аксиоматический) метод. При этом Декарт формулирует несколько правил: задачу следует разделить на более простые части, решить эти части по отдельности до конца, синтезировать это решение в общее представление. В этом состоит важнейшая часть теоретико-познавательной концепции Декарта. Далее строит как пример свою метафизику. Декарт постулирует существование в мире двух фундаментальных начал: телесного (материи) и идеального (духовного). Вообще говоря, философские концепции могут быть классифицированы по большому набору часто независимых признаков. Например, по проблеме источника познания философские учения делятся на эмпиризм и рационализм. По вопросу, что является сущностью мира на материализм и идеализм. По количеству сущностей на монизм (одна сущность) (может быть и материалистический и идеалистический монизм, например, античная атомистика - материалистический монизм), а у Декарта - дуализм. До него вполне осмысленный дуализм высказывался Аристотелем (его причины выстроены парами). В истории философии Декарт является классическим представителем дуализма. Далее Декарт формулирует признаки их сущности - атрибуты (признаки, без которых объект не может существовать, то есть фундаментальный, а не второстепенный признак). Атрибутом материи является протяженность (вполне в духе геометрии), которая определена в пространстве (можно отметить связь с введением координат); атрибут идеальной субстанции - мышление. В понимании сущности Декарт занимает антиатомистическую позицию (в этом смысле - он последователь Абеляра, Бруно, Галилея ?). Телесное начало является непрерывным и заполняет мир как непрерывная среда. Декарт тесно связывает ее существование с взаимодействиями. Части этой телесной субстанции взаимодействуют друг с другом путем прямого контакта, то есть возражает уже появившейся в то время концепции дальнодействия. И основным законом этого взаимодействия является законе сохранения импульса в векторной форме, тогда это было мерой количества движения. Вводит это понятие как меру движения (этот закон сохранения наглядно отображается геометрически).

На основании непрерывной телесной субстанции, контактного взаимодействия и закона сохранения количества движения Декарт формулирует довольно механистическую концепцию всего мира. Для нас эта картина выглядит странно, так как наша механическая картина мира сформулирована на основе ньютоновской концепции, но исторически декартова концепция была первой. На ее базе Декарт строит довольно развернутую космологическую модель. Движение планет объясняет существованием космического вихря. Очень много места в декартовом физическом понимании занимает оптика, которая имеет наглядный геометрический характер. У Декарта есть труд "Катоптрика", посвященный оптике. Впервые объяснено появление радуги и последовательности ее цветов, как результат многократного отражения в каплях воды. В целом, это довольно развернутая картезианская физика, но в конце XVII века она была вытеснена ньютоновской. В свое время это был важный шаг в понимании природы. С другой стороны, эта физика была мощным спаринг - партнером ньютоновской, которая многое приобрела в этой жестокой борьбе с картезианской.

Декартова биология - его представление о живых организмах. Его концепция очень механистична, все живые организмы представляют собой механические машины (XVII век - век механических аппаратов, в XVIII веке даже были созданы первые андроиды, самые знаменитые были созданы Дрозами, Швейцария. Пишущий мальчик находится в музее в Швейцарии, пианистка - в музее в Нью-Йорке. Они в рабочем состоянии, раз в год их запускают). Таким образом, идея Декарта коррелировала с увлечением механическими автоматами. Животные работают по стандартной схеме - воздействие вызывает ответ на свое действие, это то, что сейчас называют безусловным рефлексом. Декарт также предсказал условный рефлекс: если воздействия А и В в течение некоторого времени происходят одновременно, то впоследствии автомат может переключаться и отвечать на В в результате воздействия А.

Человек помимо механического устройства обладает еще душой. Далее появляется нетривиальные затруднения. По Декарту, телесная и идеальная субстанции не могут взаимодействовать, так как последняя не обладает протяженностью, а телесная обладает единственным атрибутом - протяженностью. Появился вопрос, как же душевные порывы превращаются в физические действия. Его последователи решили эту проблему так: душа передает свой порыв Богу, а Бог, как всемогущее существо, приводит в движение тело. Второе противоречие Декарта. Где находится душа? По Декарту, такой вопрос вообще нельзя ставить, так как душа не обладает протяженностью. Однако Декарт отвечает на него так, что душа находится в мозжечке, именно потому, что его функция в то время была неизвестно. ( Отступление. Правая половина мозга отвечает за целостные и эмоциональные восприятия, левая за логическое мышление и речь. Например, у Луи Пастера была парализована одна половина мозга, тогда вторая выполняла функции обоих полушарий.) Проблема субстанций была очень острой.

Этика Декарта. Этика занимала большую часть философских учений, например, у стоиков. Этика Декарта такова: знание - добро, незнание - зло, - такая теоретико-познавательская этика. Раз существуют врожденные идеи и врожденный метод, то как вообще существует незнание? Существуют произвольные, неконтролируемые состояния человека (аффекты), которые и затемняют чистоту применения метода и тем самым создают потенциальную возможность неправильных представлений и того, что мы в морально-этическом понимании называем злом.

В философии Нового Времени на первое место стали выходить не проблемы устройства мира, а теория познания. В античной философии теоретико-познавательные проблемы не получили достаточного развития, не было сформулировано понятия метода. С чем это связано? Это уже социальная проблема, к которой уже нельзя применить метод эксперимента, так как не будет выполняться основное свойство эксперимента - повторяемость, воспроизводимость результата. Очень часто это явление связывают с промышленной революцией. Ремесленники выполняли почти весь промышленный цикл по изготовлению от начала до конца, для них было достаточно обыденного знания. В условиях фабричного производства это оказалось существенным недостатком. В таком объяснении недооценивается стремление человека к получению нового знания. Например, появление мощной античной философии не связывают ни с каким практическим ее применением. Было также заданное античной философией желание познавать мир. В нужный момент эти внутренние и внешние факторы сложились и проявились спонтанно в трудах Бэкона, Декарта, Галилея как сформулированные идеи научного метода.

С этого момента в философии Нового Времени начинается конкуренция двух теоретико-познавательных направлений (XVII-XVIII вв.), спор эмпиризма и рационализма. В марксисткой философии главным вопросом полагался спор, что первично - материя или сознание, то есть конфронтация идеалистического и материального подходов, этот спор признавался главной движущей силой философии. В XVII-XVIII вв. по крайней мере, это было не так. Вопрос философии: - кто мы такие, на что мы можем надеяться? Конфронтация эмпиризма и рационализма. Другой вопрос: откуда мы что-либо знаем, вот к чему сводится полемика эмпиризма и рационализма. В конце концов, например, гносеология считала, что вопрос сущности и существования все равно упирается в теорию познания.

Далее повествование пойдет не по хронологии, а по направлениям:

  • Бэконовское направление XVII-XVIII вв.
  • Декартовское направление XVII-XVIII вв.
  • Кант (как попытка объединить первое и второе)
  • Немецкая классическая философия
Обзор развития Бэконовского направления философского эмпиризма. В XVII веке в развитии бэконовской линии можно выделить несколько направлений:
  • естественнонаучное, связанное с развитием науки. Роберт Бойль 1627-1691, Исаак Ньютон 1642-1727, Жан-Батист Био кон. XVIII-нач. XIX вв., Роберт Гук.
  • собственно философская линия . Томас Гоббс 1588-1679, Джон Локк 1632-1702.
После Локка линия претерпевает дивергенцию в философском смысле.
  • нематериалистическая ветвь. Джорж Беркли 1685-1763
  • материалистическая ветвь. Давид Юм 1711-1776, Джон Толанд 1670-1722 и французские материалисты.
В естественнонаучной линии развитие шло с опорой не эмпирические данные и индуктивный метод. Бойль является создателем химии. Его книга "Химик-скептик" является развитием бэконовских идей эмпирического знания и научного критицизма, и на основании критики выделяет из алхимии экспериментальную химию. Сам Бойль занимался изучением реакций с выделением газа и ему нужен был метод для измерения его количества. Метод был разработан его ассистентом Гуком (а называется законом Бойля -Мориота).

Ньютон разработал идею многоступенчатой индукции. Самая высшая степень обобщения для Ньютона - это фундаментальные принципы построения любой теории. С.И. Вавилов называл это методом принципов. У Ньютона эти принципы оказывались результатом обоснованного обобщения. Ньютон резко выступал против гипотез: Ї Гипотез не измышляю". Ньютон противопоставлял им как умозрительным конструкциям результат индуктивного обобщения. В физике эта идея активно использовалась примерно 150 лет. Эта идея индуктивизма господствовала в науке все эти полтора века и оказывала сильное влияние на развитие науки вплоть до начала XX века. Недооценка роли гипотез - слабая сторона этой идеи. Последним проявлением этой недооценки являлась своеобразная трактовка самим Максом Планком закона излучения черного тела. Дескать, он просто обобщил законы Релея-Джинса и Вина, а технически это, на самом деле, результат некоей математической гипотезы. С другой стороны, в XX веке в некий момент полностью господствовал гипотетико-дедуктивный подход.

Философская линия. Томас Гоббс был самым настоящим учеником Бэкона, он был его секретарем и помощником, помогал переводить на латынь "Новый Органон". Часто говорят, что Гоббс был систематизатором и упорядочивателем учения Бэкона. Бэкон был поэтом, а Гоббс - занудой. У Бэкона не было сколько-нибудь развитого представления об устройстве нашего мира. Атомистические настроения Бэкона были несколько аморфны. Гоббс же на качественном уровне развивает атомистику, не без влияния Декарта (но у последнего не было атомистики). В теоретико-познавательном смысле Гоббс исправляет пренебрежительное отношение Бекона к математике. Развивая механическую атомистическую картину мира с использованием математики он качественно продолжает идею Декарта о необходимой связи состояний. Эта идея завершена у Лапласа в форме лапласовского детерминизма. В этом развитии Гоббс занимает важное место. Гоббс трактует ее очень расширенно и переносит эту концепцию на душевное состояние, то есть открыто говорит о механике душевных состояний. (в XX веке появилась аналогичная идея о связи психических состояний, переходах из одного в другое, гештальт-психология) Дальше эту же идею переносит на мышление человека, которое рассматривает как счет понятий. Это есть нетривиальная трансформация формальной логики Аристотеля - идея алгоритмичности человеческого мышления. В дальнейшем эту идею активно развивал представитель декартовского направления - Лейбниц. Первая счетная машина была построена, точнее была предпринята попытка ее постройки, в первой половине XIX века Бебиджем и леди Адой Лавейтс (дочь лорда Байрона). Таким образом, Гоббс систематизировал, дополнил, довел какие-то идеи до крайности. Однако славу Гоббсу принесла не эта деятельность, а его концепция общества, выраженная в книге "Левиафан", в четырех частях. Излагает понимание всего, философию трактует очень расширительно, как знание вообще, как науку о телах, естественного или искусственного происхождения. Естественные тела - это природа, искусственные - государства, которые он уподобляет библейскому Левиафану. Последовательно излагает механико-атомистическую концепцию мира, бэконовскую идею эмпирического познания. Далее, понимание человека и общества. В понимании человека Гоббс продолжает традицию эпохи Ренессанса, идею естественного человека, как существа, наделенного естественными характеристиками, например, стремлением выжить. Для того, чтобы выжить, он обладает естественным правом употреблять любые средства, вплоть до насилия над любым другим человеком. Насилие даже есть оптимизация своего права, так как отнять легче. Такие отношения ведут к естественному состоянию общества - "война каждого против каждого" (Bella omnia contra omnis). Такое естественное состояние общества грозит человечеству уничтожением. Чтобы избежать этого, люди самоорганизуются в общества, причем под обществом Гоббс понимает государство. В качестве механизма самоорганизации рассматривает идею общественного договора. В XVIII веке у французских просветителей это понятие имело очень важное значение. Гоббс является пионером этой идеи, которая не вымерла до сих пор. Содержание договора: люди отказываются от своего естественного права применять насилие в пользу государства, но за это они приобретают от государства защиту от посягательств других людей.

Поднимал проблему устройства государства. Государство рассматривал как сверхважное в жизни человека, сверхценность. По отношению к государству отдельная личность не имеет никакого значения. Это идея тоталитарного государства. В этом государстве нет граждан, только подданные. У них нет прав, только обязанности перед государством. Единственное право - это спасаться бегством, если Левиафан угрожает существованию человека. Но ни в коем случае нельзя восставать против Левиафана с оружием в руках, так как это было бы возвратом к тому самому злу, против которого и предназначен Левиафан. Оптимальное устройство государства - это абсолютная монархия. Мотивация такая: в силу естественных свойств любой человек злоупотребляет своим положением. В случае республики каждое новое правительство будет красть, и тем интенсивнее, чем короче срок его правления. Любая попытка насильственного изменения строя высвобождает войну каждого против каждого, то есть самое страшное зло. Гоббс - идеолог твердой государственной власти. Гоббс как раз пережил английскую революцию, и многие исследования указывают, что это есть иллюстрация его впечатлений. Его биография была тесно связана с революцией. Его семья эмигрировала во Францию после пленения Карла, и Гоббс был приглашен воспитателем Якова Стюарта, но вскоре его сняли с этой должности, обвинив в том, что он развращает принца. Потом, убедившись, что Кромвель устанавливает твердую власть, вернулся и прожил до самой реставрации Стюартов. (После казни Карла был "Долгий парламент", потом "Генералы", потом почти шести летняя диктатура Кромвеля, потом реставрация) Твердость власти гораздо важнее, чем монархия или не монархия. В своем отношении к религии считал, что это средство управления подданными Левиафаном, и если монарху вздумается объявить какой-либо предрассудок догматом, то все подданные должны принять этот догмат как религиозный. Например, если рыжие объявлены детьми дьявола, то рыжие не имеют права образовывать "Союз рыжих", а могут только спасаться бегством. Такое чисто утилитарное отношение к религии было основанием для обвинения в развращении. Действительно, двор последних Стюартов отличался пренебрежительным отношением к религии, причем рассуждали так: ЇПусть лавочники верят, а мы, аристократы, вольны не верить". "Гоббист", как и "вольтерьянец", означало вольнодумца.

Защита протестантской религии против католической. Это выглядит очень двусмысленно в силу его исходной посылки. Наверное, Гоббса можно обвинить в религиозном лицемерии. Конкретно, идет полемика против кардинала Беллармина. Римско-католическая церковь долго претендовала на обладание светской властью (например, Джон - "Хартия Вольностей", король Фридрих вынужден был идти с покаянием, с тех пор выражение "идти в Канноссу" означает полное подчинение чужой воле), но в XVII веке это был явный анахронизм. Этот кардинал написал труд о праве папы Римского на светскую власть, этот труд и критикует Гоббс. Идея Гоббса- это идея национального государства. Отвергает возможность власти для человека, который живет в другом месте. Более того, у власти может стоять только человек родившийся и выросший в этом государстве, только человек знающий обычаи, быт, потребности. XVII век - это как раз время когда сложились национальные государства: Англия, Испания, Франция, Голландия. (Вильгельм Завоеватель, герцог Нормандский захватил Англию. Матильда вышла замуж за герцога Анжуйского, который в силу брака стал английским королем. Потом в силу феодальных брачных отношений прибавилось аквитанское герцогство. То есть Англии формально принадлежало пол Франции. Такое было по всей Европе, но потом началась консолидация национальных государств. Аналогично путем женитьбы испанский король стал владельцем Голландии.) Устанавливать религию - есть привилегия короля, например, в Англии англиканская церковь возводит короля на религиозный трон.

Джон Локк. Пишет длинно, фундаментально, очень умно. Если не быть очень заинтересованным, то читать его невесело, хотя бывают и интересные литературные приемы, например, в начале каждого параграфа есть краткое изложение, которое образует законченный текст. Свою философскую деятельность начинает с критики декартовой концепции врожденных идей. Интересен способ критики: с критики идеи осознания Бога. XVI век - эпоха великих географических открытий, в XVII веке начинается интерес к народам, которые населяли открытые странны - этнография. Выяснилось, что существуют народы, у которых нет понятия Бога, либо в смысле Декарта, либо, как показали в XIX веке, вообще никакой идеи Бога. Первое, с точки зрения европейцев, тоже не является понятием Бога (язычество). Отсюда Локк делает важный вывод, что это не является врожденной идеей, а если уж столь важная концепция не является врожденной идеей, то вообще вся концепция врожденных идей неверна. Итак, основанием для критики являются опытные данные - имеется органическая связь с идеей Бэкона. Далее Локк ставит вопрос: " И что такое опыт?". У Бэкона этот вопрос фигурирует без анализа. Гоббс более подробно рассматривает этот вопрос и в этом плане является прямым предшественником Локка. Локк делит опыт на внешний, то, что мы воспринимаем посредством ощущений, perception, и внутренний, reflection, который Локк интерпретирует как отображение внешнего опыта в нашем сознании. Локк отдает в плане получения знания решительный приоритет внешнему опыту, данным наших чувств. Таким образом, Локк трансформирует Бэконовский эмпиризм в более специфическую форму - сенсуализм, и формирует основные тезисы этого теоретико-познавательного направления. 1 Нет ничего в разуме, чего прежде не было бы в чувствах. 2 Человеческий разум - это чистая доска, на которой опыт пишет свои знания (Tabula rasa). На основании сенсуализма Локк развивает номиналистическую теорию. Абстракции есть резкое отвлечение от всех конкретных свойств, кроме одного. Опытные данные различает на простые данные ощущений и сложные, которые образуются в результате взаимодействия первичных данных и нашего сознания. Единственный механизм функционирования человеческого разума - это комбинирование различных ощущений. Так образуются абстракции и сложные ощущения. Человек организует образные ассоциации: по сходству, по противоположности, по смежности в пространстве или времени. Таким образом, переносит теорию познания в область психологии, является родоначальником ассоциативной психологии. Эта идея вошла в психологию как фундаментальная часть. После этого Локк приходит к вопросу о воспитании и образовании - это процесс обучения человека создавать нетривиальные ассоциации. Локк развивает идею бэконовского эмпиризма интересно, нетривиально и с богатыми продолжениями. Далее появляется вопрос о том, что представляют собой первичные ощущения. Локк занимает материалистическую позицию. Существуют объекты, которые взаимодействуют с нашими органами чувств и порождают ощущения. Здесь появляется вопрос: " А насколько ощущения похожи на сами предметы?" Позиция Локка не слишком четко определена. Иногда склоняется, что ощущения идентичны предметам, иногда, что очень отличаются. Отличия ощущений достаточно для успешной ориентации в мире. Здесь Локк формулирует концепцию первичных и вторичных качеств. Первичные принадлежат самим объектам самим по себе, вторичные у объекта, вообще говоря, отсутствуют и как бы появляются при взаимодействии его с нашими органами чувств. Например, у объекта нет цвета, он появляется при взаимодействии с нашими глазами. Иногда продолжает декартовскую позицию того, что первичным качеством является протяженность. Рассуждая так, можно говорить:" Что останется , если у объекта отнимать один за одним вторичные качества?" Иногда отвечает, что протяженность, но тогда появляется вопрос, как она трансформируется во вторичные качества? Иногда отвечает, что останется абстракция ("пустая вешалка"), на которую можно повесить вторичные качества. Эта концепция и ведет в дальнейшем к разветвлению на материалистическую и идеалистическую ветви. В учении Локка большое место занимает проблема общества. Продолжает идею общественного договора, но полемизирует с Гоббсом на тему прав перед государством. Человек, личность необходимо должна быть защищена от государства. Является пионером идеи политического либерализма в философии Нового времени. В качестве средства защиты человека от государства предлагает разделение ветвей власти: исполнительная, законодательная и судебная.

Концепция первичных и вторичных качеств Джона Локка привела к дивергенции философской ветви на две части: материалистическую и нематериалистическую линии.

Нематериалистическая линия философии бэконовского направления. Дж. Беркли - епископ англиканской церкви. В молодости занимался миссионерской деятельностью в Северной Америке, потом был епископом в ирландском городе Клойне. Основная задача его деятельности - философское обоснование религии. Основной объект критики - понятие материи, телесной субстанции. Философский материализм в то время был довольно распространен. Беркли характеризует понятие материи очень отрицательно. Книга Беркли вышла в 1710 году. Сразу выбросить понятие материи он не мог, поэтому использует теорию познания:" Материя нужна атеистам для обоснования их безбожных рассуждений... Это понятие, будучи элиминировано из человеческого мышления, уносит большое количество всякой запутанности." Как выбросить это понятие? В качестве основания для элиминирования понятия материи Беркли использует теорию познания. Это показывает, что теория познания занимает ведущую роль. Беркли исходит из крайне номиналистических и сенсуалистических позиций (то есть единственной истиной нашего знания являются данные ощущений). Беркли использует локковскую концепцию первичных и вторичных качеств и продолжает рассуждения Локка о том, что будет с каким-то объектом, если у него последовательно отнимать вторичные качества. У Локка на этот вопрос нет однозначного ответа. Номинализм позиции Беркли проявляется в отвергании абстрактного носителя вторичных качеств. Вишня - совокупность вторичных качеств: цвета, вкуса, запаха, плотности. По Локку останется абстрактный носитель, а по Беркли - ничего не останется, то есть любой объект представляет собой совокупность множества вторичных качеств. Сами по себе вторичные качества - ощущения, которые находятся в человеческом сознании. Состояния человеческого сознания Беркли называет идеями. Идеи могут быть простыми, как конкретные ощущения цвета, запаха, а могут быть сложными, совокупностями, но все это лишь в человеческом сознании. Беркли делает вывод, исходя из концепции вторичных качеств, что никаких предметов, никакой материи не существует вне человеческого сознания, восприятия "Esse-percipi" (сущноствовать - быть воспринимаемым). Второй мотив, по которому Беркли отвергает понятие материи: материалисты (сторонники существования предметов вне сознания) считают, что ощущения, идеи, похожи на сами предметы (проблема похожести уже стояла перед Локком). Такую возможность Беркли категорически отвергает: идея не может быть похожей ни на что, кроме идеи - нельзя сравнивать идею и то, что идей не является. Третья линия, по которой развивается берклиевская критика материи: материалисты удваивают мир - существует для них мир вне нашего сознания и внутри его. Такую позицию Беркли считает неудовлетворительной с точуи зрения "бритвы Оккама"; лишним является внешний мир, так как внутренний нам явно дан. "Материя, этот призрак пустого имени, нужно быть атеистом, чтобы обосновывать их безбожные построения". "Материя, будучи исключена из нашего сознания, уносит такое количество проблем, то, даже если мои аргументы и не кажутся основательными, все друзья мира и религии должны признать их основательными, чтобы избавиться от проблем".

Проблема Беркли: если все предметы существуют в нашем сознании, то и все другие люди существуют только в нашем сознании. Естественным завершением этой позиции является позиция, которую в дальнейшем назовут солипсизмом (solus - один, ipse -сам), представляющая собой идеализм, причем его специфическую разновидность - субъективный идеализм, его крайняя форма: весь мир существует только в моем сознании. Солипсизм является катастрофическим для любого философского учения. Поэтому реально открытый солипсизм не существует, поэтому субъективный идеализм стремиться отдалиться от солипсизма. Шопенгауэр:" Настоящего солипсиста надо держать в сумасшедшем доме; но даже в сумасшедшем доме человек уверен, что у него были родители" (Германия , первая половина XIX века, расцвет идеи "божественной грубости", стремления высказаться прямо). В XX веке Бертран Рассел писал:" Допустим, что некоторые учения являются солипсизмом. Тогда для кого настоящий солипсист пишет свои книги?" Может быть, унылый солипсизм: чего стоит этот мир, если он существует только в моем сознании. Восторженный: какой же я молодец, что создал такой великолепный мир. Оба - для очень странных личностей. Особенно странно выглядит это в свете религии: нет Бога, кроме меня самого, и я - сам собственный пророк... Только вот перед кем? (Перед собой!)

Беркли был епископом и, следовательно, не мог сделать правильного логического вывода из своей точки зрения и необходимо нуждается в том, чтобы философски перекрыть дорогу к солипсизму. Прибег к следующему приему: начинает анализ идей на предмет различия между ними. Идеи делит на два класса: ясные, отчетливые, последовательные, логичные и смутные, неотчетливые, нелогичные. Здесь он модифицирует в сенсуалистическом духе декартов критерий ясности. По Беркли, эти идеи обладают разным происхождением: вторые являются продуктом человеческого разума, слабого и несовершенного, а первые являются продуктом Божественного разума, более совершенного, чем человеческий. Таким образом, в окончательном виде позиция Беркли - не субъективный, а объективный идеализм: существует Божественный разум, весь мир существует в этом Божественном разуме, и Божественный разум проектирует мир в индивидуальное человеческое сознание. Основой мира является идеальное духовное начало, но существующее независимо от индивидуального человеческого сознания. Но и многие черты субъективного идеализма содержатся в окончательной формулировке. Например, такие характеристики, как пространство-время являются субъективными в человеческом сознании. Пространство - привычка людей упорядочивать свои ощущения, которые имели место быть одновременно, а время - смена одних ощущений другими, разновидность человеческой привычки. Такой же привычкой является причинность. Привычку воспринимать одно ощущение за другим мы называем причинной связью. Таким образом, остаются многие моменты из субъективистского подхода. Позиция Беркли носит противоречивый характер: например, сначала утверждает, что абстрактных предметов нет, а потом вводит абстрактный человеческий разум "существовать - значит быть воспринимаемым", а потом вводит не воспринимаемый объект - Божественный разум. Современники не могли не отметить эту противоречивость. Беркли довольно оригинально защищался; у него была специальная работа, посвященная высшей математике. (Ньютон и Лейбниц создали дифференциальное и интегральное исчисление за 100 лет до того, как Коши обосновал все это в виде теории пределов, и этот факт Беркли использовал в свою защиту). Он говорил, что его теория не более противоречива, чем высшая математика, но люди принимают высшую математику, почему же не закрыть глаза на некоторые противоречия его теории? Беркли в своей работе много рассуждал о высшей математике, причем его главный интерес состоял в оправдании противоречий его собственной позиции.

В начале XVIII века происходил научный спор, первая грандиозная научная дискуссия. Спор между последователями Ньютона и Лейбница. Предметом спора являлось пространство и время. В ньютоновской механике пространство-время является абсолютным, не зависящим от того, что в пространстве находится, и что в нем происходит. По Ньютону, это пустой ящик, в который можно поместить все, что угодно, а время - "флюксия, которая не имеет флюэнты", чистая длительность. В противоположность этому Лейбниц выступал с позиции относительности пространства и времени. Пространство - это множество расстояний, определенных между отдельными предметами. Любое изменение расположения приводит к изменению самого пространства. Время - последовательность изменений, тоже носит относительный характер. Беркли поддерживал Лейбница: пространство-время, как человеческие привычки носит относительный характер. Дискуссия была выиграна сторонниками ньютоновской концепции. Лейбницу не удалось справиться с наблюдаемой устойчивостью и инвариантностью пространства. Поэтому на 200 лет до появления теории относительности утвердилась ньютоновская точка зрения.

Оправдания Беркли похожи на оправдания преступника, который говорит, что есть и другие преступники, которые не пойманы, и этим оправдывается.

Юм (1711-1776) - продолжение сенсуалистической локковской позиции не без заметного влияния Беркли. Юм исходит, как и Беркли, из крайне номиналистических сенсуалистических позиции, что единственным источником познания является опыт в сенсуалистическом плане. Юм активно защищает и развивает локковский тезис о "tabula rasa", на которой опыт пишет свои знания, и подвергает острейшей критике любые концепции априорного, до опытного знания, то есть продолжает локковскую критику врожденных идей, но с учетом почти столетнего развития знания. Далее позиция Юма развивается иначе. Если Беркли говорит, что вне ощущений нет никаких объектов, то Юм утверждает, что существование предмета за пределами ощущения ощущением не является, то есть никакое существование объекта за пределами наших ощущений не может быть предметом знания, мы ничего не можем о них знать (агностический вывод). Дальнейшей развитие - мы ничего не можем сказать о сущности нашего мира. Мы вынуждены, в силу обстоятельств, ограничиться только описанием явлений - этим и являются наши ощущения. Такая позиция имеет корень в античной философии (ранние софисты - скептицисты, Пифагор). Юмовская позиция в XVIII веке называется скептицизмом, "агностицизм" ввел Гексли, ученик Дарвина, дед писателя Хаксли, во второй половине XIX века. Но Юма нельзя в полной мере назвать агностиком, то есть сторонником непознаваемости мира. Ведь никто не утверждал, что мир до конца познаваем. Вопрос в том, сможем ли мы познать сущность нашего мира, если да, то эту позицию можно назвать метафизикой в смысле Аристотеля, или нам надо удовлетвориться познанием отображений мира в ощущениях. Позиция Юма представляет собой феноменализм: долой все, что не содержит в себе элементов опыта и математики. Это интересное добавление показывает, что Юм понимает математику очень современно. По Юму, если теоремы верны в силу верности исходных аксиом, то они верны для любого мира, каков бы он не был, то есть математические теоремы несут информацию о нашем мире, они раскрывают то, что содержится в скрытой форме в аксиомах. Такая позиция - это аналитические рассуждения. Эта концепция аналитических рассуждений развивается у Канта, а позднее и в неопозитивизме аналитических рассуждений - если ни один холостяк не является счастливым человеком, то ни один счастливый человек не является холостяком. Это рассуждение абсолютно не зависимо от того, кто такие холостяки и счастливые люди. Математика не имеет отношение к конкретной реализации мира, аксиомы - это не доказываемые утверждения. Эта позиция является аналитической. Тогда считалось, что аксиомы - это имеющие отношение к нашему миру утверждения, которые не требуют особого доказательства. Юм не занимался специально философскими проблемами математики, поэтому данная добавка в его убеждения является второстепенной.

Юм активно отвергает всякую метафизику, то есть тенденцию знать сущность нашего мира. Особой критике подвергал понятие причинности. Эту критику можно иллюстрировать следующим образом. В гипотетическом мире объектов есть объекты А и Б. Между ними есть причинность, то есть Б следует из А. В явлениях, ощущениях, феноменах А и Б порождают а и б. Ощущение а как-то вызывает а ` и б` ощущения, но в них как-то вносит вклад и б. Но связи между а и б не может быть в принципе. Элементарные ощущения могут вызвать вторичные, может быть набор связей А-а, Б-б, а-а`, а-б` и так далее. Но не между а и б! Следовательно мы не можем говорить о причинной связи, так как она не наблюдаема. Следовательно, критика причинности - это мощное орудие критики метафизики..

Сущностью мира могла бы быть математическая субстанция или Божественное начало (как у Беркли), но и то и другое равно необоснованно. Вопрос о сущности относится к числу не разрешаемых гипотетических вопросов. Юм говорит, что для успеха практической деятельности эти вопросы и споры не нужны, достаточно только описания явлений. Юм не отрицает возможности предсказаний, но эти предсказания должны быть основаны лишь на многократном опыте. Любое предсказание носит характер вероятностного ожидания нет никакой внутренней необходимости или причинной связи в любом событии. Эта позиция носит название probabilism. Если Солнце взошло на Западе, не надо удивляться, надо взять тетрадь для наблюдений и записать этот феномен.

Отвергает объективное существование пространства - времени, как и Беркли, считая это привычкой человеческого сознания. Познание диктует как упорядочивание феноменов на базе ассоциаций, продолжая идею ассоциаций Локка. Причинность есть одна из ассоциаций. В этом плане, важнейший шаг в развитии ассоциативной психологии. Юм рассматривал образование сложных ощущений на базе ассоциативной психологии как рождение несуществующих абстрактных объектов.

Основной след Юм оставил в теоретико-познавательских, гносеологических исследованиях, хотя был вклад и в других философских направлениях. Именно труды Юма оказали влияние на Канта, до такой степени, что он резко поменял свои взгляды. А именно, на него оказала влияние юмовская критика догматических учений и концепции априорных знаний. Именно к Юму восходит позитивизм, который существовал примерно в 1830-1960 годах. В середине прошлого века его считали создателем позитивизма.

Юмовская феноменалистика: единственно возможное знание, не считая математики, - это только описание наблюдаемых явлений. Надо сказать, что аргументация Юма очень сильная. Что можно противопоставить такой феноменалистической точке зрения? Одна из наиболее развитых - позиция философского материализма, которая противопоставляет феноменализму критерий практики (например, диалектический материализм неправомерно узурпирует в свою пользу этот критерий, хотя к нему обращалась любая разновидность материализма, диалектика просто как-то по-особому понимала практику). Мы строим свою практическую деятельность на основании представлений о сущности мира, и успех этой практической деятельности говорит о правильности наших представлений, то есть речь идет о предсказании результата практической деятельности. Таким образом, в этой форме критерий практики не опровергает Юма, который не отрицает возможности предсказания, но на основе многократного опыта. Юм только утверждает, что этого достаточно для практики, а споры о сущности ничего не дают для практики. Таким образов, если для опровержения Юма мы хотим обратиться к критерию практики, нам надо его проанализировать. Юму можно противопоставить то, что в XIX веке начали предсказывать то, что никогда раньше не наблюдали (планеты по возмущениям другой планеты), то есть обращаемся к утверждению Юма о многократном предшествующем опыте для предсказания (это однако не очень удачный пример, так как и наличие планет и их взаимное влияние были известны. Более удачный пример и на 20 лет более ранний - это предсказание Пуассоном светлого пятна в центре тени от шарика из теории Френеля - такое метафизическое, теоретическое предсказание, которое по Юму должно быть исключено. Ведь Пуассон выдвинул его против теории Френеля в 1819 году, и лишь через неделю был поставлен эксперимент, и пятно было обнаружено. Это типичное теоретическое предсказание. Другой пример - волны в теории Максвелла, которые обнаружил Герц, стремившийся опровергнуть данную теорию в пользу теории Вебера- Неймана.) Такие "открытия на кончике пера" (позитрон, который получился случайно, кварки, глюоны, W и Z бозоны) в XIX веке производили сильное впечатление, а в XX веке это стало заурядным событием. И в XX веке от теории стали требовать предсказаний, одной из функций теории стали нетривиальные предсказания явлений, которые ранее не наблюдали. Это не результат предыдущего опыта, а результат проникновения в явления данного класса.

Таким образом, юмовскому феноменализму можно противопоставить критерий научной практики, которая в XIX веке научилась делать предсказания. В обычной практике и науке XVIII века феноменалистический подход Юма был вполне оправдан, так как в XVIII веке единственная теоретизированная область - это механика., а она, в основном, описывала лишь уже известные явления. Наука XVIII века была феноменалистической. Нетривиальные предсказания появились в начале XIX века, то есть через 50 лет после Юма. Таким образом, мы используем против Юма результат, который был получен после его смерти. Но Юм не сформулировал свою теорию познания на основе науки своего времени, а претендовал на всеобщность, на общий, всеохватывающий теоретико-познавательский подход, поэтому мы имеем на это право. В диалектическом материализме практика понималась как практика социального переустройства, а не практика научного познания.

Познание - модель мира в нашем сознании (материалистическая позиция), и Юм ограничивается бедным, примитивным классом моделей и приходит к таким феноменалистическим выводам, но это из-за того, что жил в XVIII веке.

Влияние Юма было очень сильно.

Материалистическая ветвь бэконовской линии: Джон Толанд 1670-1722, французские материалисты Жюльен Ламетри 1709-1751, Дени Дидро 1713-1784, Клод Анлриан Гельвеций 1715-1771, Поль Гольдбах 1723-1789 - представители механического материализма, у истоков которого стоял Ньютон ("Математические начала натуральной философии"). Ньютон индуцировал изменение представлений о том, что такое материя. Со времен Декарта материя, телесная субстанция рассматривалась как имеющая протяженность - это был атрибут материи. Такое понимание было и у Гоббса, и у Локка. Это представление присутствует и у Канта - до конца XVIII века. У Ньютона в качестве атрибута материи стала рассматриваться масса. Такое понимание идет от самого Ньютона и представляет собой универсализацию, в философском смысле слова, первого и второго законов Ньютона. По Ньютону, материя - косная, внутренне реактивная субстанция, а перводвижителем является Бог. Бог создал мир, законы его существования и сообщил начальный толчок, а дальше не вмешивается в ход событий, такая позиция называется деизм. В теизме - Бог-создатель и промыслитель мира, "промысел Божий" постоянен, это мировое управление, "ни один волос не упадет с головы человека без воли Божьей", это основа любой религии, но эта позиция наталкивается на противоречие. Ибо тогда все зло тоже создано Богом. Деизм: Бог создал мир, запустил его и больше не вмешивается в ход событий. С точки зрения ортодоксальной религии - это плохой Бог, нет смысла ему молиться. Но Ньютон дает своему деизму любопытное толкование: это как раз и говорит о совершенстве Бога, то есть тот факт, что ему не приходится вмешиваться в ход событий.

Материалисты XVIII века разрабатывали идею о том, что материя не нуждается в толчке. Дидро: материя сама несет в себе принцип собственного движения. В дальнейшем это активно использовалось диалектическим материализмом. В XVIII веке встал вопрос о природе сложных живых организмов. Дидро утверждал, что различие между живой, неживой материей и человеком заключается в уровне организации. Организация появляется под действием теплоты, как пример приводил куриное яйцо. Во второй половине XX века появился термин "модернизация" - самоорганизация в неравновесных условиях. Пионером идеи внутренней активности является Лейбниц. Эта идея развита Дидро и Толандом.

Ламеттри - военный врач (не нашел работы на гражданской службе), а в это время было много войн, и у него была богатая практика. Наблюдал явление, когда организм, получивший смертельное ранение, продолжает некоторое время функционировать, как у животного (курица без головы), так и у человека. Пришел к выводу, что души нет ни у животных, ни у человека, а они являются механическими машинами, то есть Ламеттри усиливает вывод Декарта. Книга Ламеттри "Человек-машина" несет идеи, получившие в дальнейшем развитие у других французских материалистов.

Дидро утверждал, что мышление, сознание - есть свойства высокоорганизованной материи.

Гельвеций развивал сенсуалистические идеи Локка на социальные явления. Различает индивидуальное и общественное сознание, и точно так же как индивидуальное сознание формируется на основе ощущений, так же и общественное сознание определяется общественной средой. Человек тем умнее, чем он более чувствителен, причем он расширил понятие чувства от ощущений до более высокого уровня.

Перу Гольдбаха принадлежит книга "Система природы", в которой изложена математика от элементарных начал (законов механики), затем происхождение звезд и планет (заимствовал у Канта). (В дальнейшем математически эта модель разработана Лапласом; Гольдбах оказался промежуточной инстанцией, так как Лаплас не читал Канта.) И заканчивается математической интерпретацией социальных явлений. Эту книгу называют "Библией материализма", она оказала очень сильное влияние на формирование механического материализма XIX века.

Французские материалисты XVIII века, если брать более широко, принадлежат к особому явлению в мировой культуре - эпохе просвещения. Этот материализм был для Дидро, Гельвеция, Гольдбаха одним из элементов философии просвещения. Они участвовали в создании "энциклопедии" - поэтому их, вместе с Даламбером, называют энциклопедистами, а не потому что они обладали "энциклопедическими знаниями". В Франции неоднократно запрещали издание этой энциклопедии, и ее продолжали печатать в Голландии. Она сыграла большую роль в популяризации и расширении научно-технического знания (англичане, завоевав одно из индийских княжеств, обнаружили там пушки, отлитые по чертежам из энциклопедии).

Вторым аспектом эпохи просвещения была борьба за политический либерализм (+ Монтескье, Руссо и еще многие авторы, не все материалисты). Сама идея заимствована у Локка, в частности, идея ограничения всевластия государства. Эти представители эпохи просвещения исходили из идеи естественного человека (которая берет начало в эпоху Ренессанса), и устройство общества должно быть приведено в соответствие с естественными идеями. Также развивалась идея общественного договора. Если Гоббс считал, что в силу этого договора подданные не имеют никаких прав, то французские либералисты интерпретировали подавление личности государством как нарушение общественного договора, и, следовательно, должно быть уничтожено, и таким образом подготовили идейную базу для революции. Как и Гоббс, рассматривали религию как средство манипулирования людьми, и для всех авторов характерна резко выраженная антирелигиозная направленность, материализм был одним из средств борьбы с религией. не все авторы так к этому относились: Вольтер считал религию вполне действенным механизмом управления ("если бы Бога не было, его следовало бы придумать").

Французские материалисты трактуют религию как встречу дурака и мошенника, когда мошенник называет себя посланником Бога.

У Юма помимо всего прочего есть трактат о естественном происхождении религии от примет и суеверий, а не такой резкий подход как у материалистов. Французские материалисты высоко оценивали деятельность Юма против религиозных заблуждений, и эта книга Юма тоже сыграла определенную роль в эпохе просвещения.

Французские материалисты не были очень богаты новыми идеями, они в основном развивали идеи английских авторов XVII-XVIII веков, развивали их подробно и популяризаторски, и именно благодаря им эти идеи получили распространение в Европе. Французские материалисты оказались передаточной инстанцией к научному материализму XIX века.

Закончен обзор 200 летнего развития бэконовской линии.

Декартовское направление.

Последователи Декарта разработали логику (в основном, во Франции и Голландии) - логику Пор-Ройаля (по названию монастыря, где работали авторы). В работах Декарта и последователей логика была фактически формализована (в логике Аристотеля 4 объектах оказались лишними, пустыми, именно они были выявлены и удалены). Логика Аристотеля получила более четкое оформление. Это происходило в 1660-70 годах. Дальнейшего продолжения деятельность не получила, так как группа Пор-Ройаля связана с движением янанистов (во Франции, по имени Янания, близкого к протестантизму), а при Людовике XIV была ярко выраженная католическая реакция, впоследствии гонения на протестантов. Поэтому логика во Франции не получила широкого дальнейшего развития.

Основное развитие логическое направление получило в Голландии. Основной вопрос - о взаимодействии души и тела. У Декарта: человек обладает, кроме телесной субстанции, душой. Как эти субстанции взаимодействуют? Связь эта существует, но как она возможна?

Одно из направлений, развившихся в Голландии, отрицало эту связь, так как душа не обладает протяженностью и не может взаимодействовать с телесной субстанцией. Этой точки зрения придерживался Беккер. Он развивал идеи и сделал вывод о фантастичности явления духов людям, критиковал спиритов и экстрасенсов.

Второе направление - тоже голландец Д. Арнольд Гейлинкс (1625-1669). Он и его последователи развили учение, которое получило название окказионализм - душевное состояние никак не превращается в телесное движение, а механизм связи состоит в связи души с Богом, а Бог приводит в движение тело. Человеческие движения - лишь повод, оказия. Развитие окказионализма привело к представлению о том, что физические (телесные) и душевные изменения существуют параллельно через Божественное предопределение. Эта параллельность состоит в том, что они "идут" одинаково как часы. Эта идея получила развитие в учении Лейбница - предустановленная гармония.

Самым крупным представителем линии Декарта в XVII веке - Спиноза (1632-1677) (Спиноза - испанский еврей, переселившийся в Голландию из-за инквизиции). Спиноза изучал Талмуд, его считали будущим светилом талмудического учения. Но Спиноза начал логически анализировать иудаическое учение и Библию. Спиноза определил, что Библия - сборник исторических народных сочинений иудеев, а не Священное Писание. Он первым стал критиковать Библию, его грозились отлучить от церкви и предать проклятью. Он ушел из еврейской общины и сменил имя Бордх на Бенедикта. Спиноза лишился всякой поддержки еврейской общины и занимался шлифованием стекол для очков. Занимался философией, жил уединенно, правильно, праведно. Его воспринимали как вероучителя. Основное занятие - философия. Философская деятельность Спинозы - удел богоискателя. У Спинозы был период увлечения кабалистическим учением (мистическое еврейское учение Каббала). Он стремился обосновать веру не мистическими причинами.

В теоретико-познавательском плане Спиноза критиковал теорию врожденных идей Декарта, но сохранил декартовский критерий ясности - говорить о идеях, которые ясно осознаешь. Спиноза принимал идею геометрического метода и аксиом как самоочевидных истин (самоочевидность состоит в предельной ясности осознаваемой идеи). На основании геометрически-логической схемы пытался строить доказательство существования Бога и этику (учение о поведении человека). Этика Спинозы - сначала идут аксиомы, потом постулаты (аксиомы - самоочевидные истины, а постулаты - более слабые по очевидности), потом теоремы (более 3/4 книги - комментарии к доказательствам теорем, так как доказательства, в основном, не очень убедительные).

Основная идея Спинозы - идея логической обоснованности и понимание единой Вселенской сущности. Спиноза понимал ее как абстрактное метафизическое пространство (идея пространства - фундаментальная для геометрии, Божественная сущность - метафизическое пространство - основа для псевдогеометрической картины мира). Исходные понятия Спинозы - единая Божественная сущность - субстанция (Декарт постулировал 2 субстанции - телесную и духовную, у Спинозы - единая субстанция) - монистический характер философского учения Спинозы (учение Декарта - дуализм). Спиноза интересно анализирует вопрос о том, что эта единая субстанция не нуждается во внешней причине, она является причиной самой себя.
Эта субстанция обладает фундаментальными характеристиками - атрибутами (то есть фундаментальными характеристиками, без которых объект не существует), их бесконечно много. По Спинозе, единая субстанция обладает бесконечным множеством атрибутов, но человеческому пониманию доступны только два атрибута - протяженность и мышление. Далее Спиноза различает мышление и самосознание (иногда мышление и интуицию) - 3 атрибута. Остальные атрибуты не доступны пониманию. Все, что происходит в мире обусловлено внутренним законом единой субстанции. Спиноза использует понятие причинности и детерминации (причинность - порождение состояния, детерминированность - определение последнего состояния предыдущим). По Спинозе, все события определены предшествующими событиями. Спиноза сталкивается с извечной проблемой свободы, предопределенности человеческого поведения, который появляется еще у Демокрита - предопределенность движения атомов). Спиноза: " Свобода - это осознанная необходимость" (тезис стал очень известным с руки Гегеля и Энгельса, иногда им приписывают этот тезис). Спиноза отвергал свободу как не предопределенность человеческого поведения, отвергал случайность - ее не существует в природе, все детерминировано. Весь мировой процесс Спиноза понимал в духе механистической картины (интуитивно повторяет позицию Гоббса - одно состояние влечет другое и в духовном состоянии человека). Спиноза продолжает позиции Гоббса. Он исключает из рассмотрения теологический компонент (первым критиком теологического взгляда был Бэкон, после Гоббс, Декарт, Спиноза). Спиноза отвергает телеологизм в пользу детерминированной связи. По Спинозе, вся природа - множество проявлений единой Божественной сущности. Кроме фундаментальных характеристик существуют конечные проявления (модусы) этой бесконечной сущности, эти модусы (вещи) - проявления Божественной сущности.

Кто Спиноза - идеалист или материалист? С одной точки зрения - он материалист (единая субстанция обладает протяженностью). С другой точки зрения - идеалист (субстанция обладает сознанием), следовательно, такое деление иногда лишено здравого смысла. Интегрально, философское учение Спинозы ближе к производной идеализма, наиболее правильно назвать его пантеизмом. Пантеизм - весь мир по сути своей божественный, Божественная сущность разлита по пространству.

Теизм - классическая идеалистическая концепция. Бог создатель и управитель мира. Деизм. Бог - создатель, потом не вмешивается, только предопределяет законы. Пантеизм. Божественная сущность - вся природа, некая деперсонификация.

В пантеизме Божественная сущность теряет персонификацию, это некая жидкость, разлитая по мру, вся природа божественна по своей сути. Все религии основаны на теизме. Даже в свободомыслящей Голландии пантеизм Спинозы считался чем-то очень нехорошим.

Большое место в учении Спинозы занимает политика. Он во многом следует Гоббсу. Спиноза рассматривал человека как часть природного мира. Основная философия человека - выживание. До некоторого момента мысли совпадают с Гоббсом (война всех против всех у Спинозы не так ярко выражена). Но оптимальным устройством общества Спиноза считает абсолютную монархию, а республика лучше обеспечивает существование отдельного индивида. Спиноза склонен к идее аристократической республики, а не всенародной. Модель устройства общества - Голландия, а не Англия как у Гоббса. Учение Спинозы не очень сильно повлияло на дальнейшее развитие философии. Идеи были, но, в основном, не новые, но имя Спинозы было широко известно как представителя очень чистой философии.

Гольфрид Вильгельм Лейбиц (1646-1716) - следующий наиболее значительный представитель декартовской линии. Лейбниц и Ньютон создали дифференциальное и интегральное исчисление (обозначения производной в виде дифференциалов восходит к Лейбницу, с использованием штрихов - к Ньютону). Лейбниц не оставил систематического изложения философского учения, его идеи перемешаны в различных книгах.

Теоретико-познавательный компонент учения Лейбница. Лейбниц начинает с обсуждения локковской теории познания. (Локк - создатель сенсуализма). В интерпретации Лейбница тезис Локка звучит так:" Нет ничего в разуме, чего не было в чувствах, кроме самого разума." Лейбниц пытается объединить эмпиризм и рационализм. Лейбниц считает, что все знание о мире заложено в человеческом разуме, но в скрытой форме (в современности - как на не проявленной пленке, там есть скрытое изображение), а в опыте это знание проявляется - такую модель предлагал Лейбниц. Потом модель самим Лейбницем почти забылась. Лейбниц эволюционировал от попытки объединить сенсуализм и рационализм к рационализму в духе Декарта. Эволюция к рационализму сопровождалась постоянным проведением параллелей между философией и математикой (для Лейбница математика - эталон философии). Эта картезианская компонента выражена в методе познания Лейбница - термин "геометрический" используется не так часто, но речь идет о математическом методе получения знаний и построении философии. Лейбниц считает метод более важным, чем результат измерений этим методом.

Основные труды Лейбница - "Теодицея" и "Монадология". Лейбниц, а не Кант, родоначальник немецкой классической философии. "Теодицея" - "оправдание Бога". Лейбниц пытался развернуто доказать Бытие Божье. В основе - космологическая модель. Основная идея - гармоничность мира. Проблема 0 а мог ли мир быть другим? Лейбниц принимает идею сотворения мира Богом, причем Бог создал мир лучшим их возможных (могли быть и другие миры). "Все к лучшему в этом лучшем из миров". Лейбниц развивал рационалистические идеи теории познания Декарта. Развивал идею о том, что наши знания могут быть выражены в виде суждений, имеющих обязательный характер или имеющих вероятностный (случайный) характер. "2х2=4" - всеобщий характер, "идет дождь" - случайный характер. Идея о том, что знания могут иметь различный характер (всеобщий и случайный), проводится Лейбницем очень последовательно. Отличие случайных знаний от необходимых - резкая ограниченность человеческого мышления. Для Божественного сознания все знания носят обязательный характер. Это следствие идеи о наилучшем строении нашего мира. Идеи "Теодицеи" продолжены в следующей книге.

"Монадология" - Лейбниц обсуждает понятие субстанции и продолжает обсуждение, начатое Декартом и Спинозой. По Лейбницу, субстанция - это нечто, внутри себя замкнутое, обладающее единой целостностью. Далее, каждый объект мира обладает замкнутостью и единой целостностью, то есть является субстанцией, следовательно, число субстанций бесконечно, но эти сущности (монады) похожи. Монада (каждая сущность) представляет собой некоторую духовную субстанцию, это некие духовные атомы нашего мира. Сущность каждой монады состоит во внутренней активности (собственной), связанной с живой силой (кинетической энергией mv2/2). К концу XVII - началу XVIII века относится начало спора о том, что является правильной мерой движения - импульс (Декарт, mv) или энергия (Лейбниц mv2/2), который продолжался до середины XIX века). Лейбниц приписывал каждой монаде собственную внутреннюю активность. По Лейбницу, монады - это духовные атомы, не обладающие протяженностью. А понятие пространства Лейбниц трактует как нечто производное от относительного расположения монад (тоже несколько непоследовательное положение).

Второй фундаментальный спор - между Лейбницем и последователями Ньютона (Кларк) - дискуссия относительно абсолютного пространства Ньютона и относительного пространства Лейбница. По Лейбницу, пространство - нечто вторичное по отношению к монадам, к расположению тел. Спор был напряжен, позиция Лейбница была отвергнута (по Лейбницу, любое изменение расположения тел должно было привести к изменению пространства. Лейбниц не мог обеспечить необходимой инвариантности и устойчивости пространства). Ньютоновская точка зрения господствовала до создания СТО в начале XX века. По Лейбницу, внутренняя активность монад состоит в том, что в ней отображается весь мир и другие монады. Монады отличаются друг от друга степенью отображения. Высшие монады - это люди (не считая Божественного разума, где отображается весь мир абсолютно полно). Простые монады интегрируются в сложные, где теряют свою индивидуальность (модель интегрирования монад - это интегральное исчисление. Простые монады (прямоугольники) составляют целую монаду). Мир монад не является статичным, они развиваются. Смысл развития - увеличение степени полноты, точности отображения мира. По Лейбницу, в мире происходит общий процесс развития - опять интегральное исчисление). Каждая монада отображает каждую другую и ее внутреннее развитие. Как это происходит? По Лейбницу, между монадами нет взаимодействия. Лейбниц использует идею Спинозы, что каждая так устроена, что ее внутреннее развитие отображает развитие мира - Божественный разум предопределил гармонизацию развития всего мира - идея предустановленной гармонии (опять аналогия с синхронизированными часами, которые так созданы). Лейбниц говорил об идее о возможности создания автоматического мышления (продолжил идею Гоббса) - создал алгоритм системы мышления (практический выход идеи получили почти через 250 лет).

Хр. Вольф 1679-1754.- систематизатор учения Лейбница. Основная идея - сделать знание (философию) точным и достоверным - рационализм в философии. Это превратилось у Вольфа в ультра логицизм и схематизм. Лейбниц различал аподиктические (необходимые) истины, которые получаются логическим рассуждением, а есть опытные, случайные истины. Лейбниц подчеркивал, что эта случайность характеризует состояние нашего разума, а для Божественного разума все истины носят необходимый характер. У Вольфа этот подход трансформировался в схематизацию, систематизацию опытного данного. Выступил как создатель единой схемы, включая натурфилософию (которая основана на концепции монад как атомов нашего мира), обще философский подход, теологический подход. Благодаря Вольфу была создана немецкая система университетского образования; идеи Лейбница, подход Вольфа, единая философская терминология и единая система натурфилософии. Рационализм как противоположность эмпиризма все-таки на начальных этапах был связан с опытным знанием (Декарт, Лейбниц), а у Вольфа - это переходит в систематику. Влияние Вольфа на немецкую систему образования было очень сильно (первый учебник по физике в России, написанный Ломоносовым, назывался "Начала вольфианской физики"). В этом и заключается роль Вольфа в истории философии. Именно Вольф являлся проводником идей политического либерализма в Германии (после Локка в Англии, французских материалистов), идеи Вольфа насчет устройства государства суть модифицированные идеи Локка. Рассматривал общество и государство как средство для развития индивида, то есть его идеи имели более моралистический оттенок; защита от государства и других индивидов нужна для морального совершенствования.

Однако наиболее крупным продолжателем идей Лейбница в Германии был Иммануил Кант 1724-1800. В философской деятельности Канта резко различаются докритический период (до 1770 года) и критический (после 1770).

1. Ряд работ по этике, теологии, но главным достижением было развитие натурфилософии в духе Лейбница и отчасти Вольфа. Исходит от представлений о монадах как о целостных и неделимых атомах нашего мира, причем трактует их очень странно. Считает их нематериальными, трактует их как непротяженные силовые центры. Почему они нематериальны? Так как в это время еще сохранялось представление о протяженности как атрибуте материи: представление о силовом центре заимствовано у Лейбница, сила является выражением активности монад. Еще одно заимствование - идея о развитии мира. Строит не статическую, а развивающуюся модель мира. Здесь, несомненно, имеется влияние Ньютона. В качестве фундаментального закона использует закон всемирного тяготения, но в отличии от Ньютона, этот мир не статический. Развитие мира по Канту: исходным является равномерное распределение атомов в пространстве, и они взаимодействуют по закону обратного квадрата расстояния. Кант указывал на то, что пространство трехмерно, и трехмерность пространства связана с силовым законом. (Впервые представление о размерности пространства было введено Аристотелем, причем его аргументация заключалась в совершенстве числа 3, которое имеет начало, середину и конец. Затем в течение 2000 лет ничего умного о размерности пространства не было сказано, до Канта.) Как мы бы сказали сейчас, однородное распределение обладает гравитационной неустойчивостью. Все это однородное распределение фрагментируется на облака. Сжатие адиабатическое, следовательно, температура повышается, появляются плотные, горячие, сферические тела. Далее Кант постулирует наличие вращения (гравитационная неустойчивость уже была понятна, а турбулентная - нет), и может создаться центробежная неустойчивость, отклонение от эллипсоида вращения. Эти отклонения начинают вытягиваться из тела, отрываться, и вращающегося тела появляется струя, которая фрагментируется на сгустки, и таким образом около звезд появляются планеты. Это - первая научная модель образования звезд и планет. Эта модель объясняет многие черты устройства нашей Солнечной системы: вращение в одну сторону, лежат в одной плоскости, сначала малые планеты, потом большие, потом снова малые. Но не объясняет закона Тициуса-Боде. В дальнейшем ее использовал Поль Гольбах, затем ее математически обосновал Лаплас, она стала называться космологической моделью Канта-Лапласа, и только в XX веке стали появляться альтернативные модели. Сейчас имеет только историческое значение. Но в течении 150 лет была единственной и поэтому занимает огромное место в истории науки.

Эта задача была основным результатом первого периода. Еще одна крупная проблема этого периода - приливное торможение Земли и Луны. Впервые объяснение было дано Ньютоном. А то, что это явление будет приводить к торможению вращения Земли и Луны (за счет вязкого трения) первым указал Кант. Учет этого явления приведет к тому, что через длительное время вращения будут синхронизованы. В Солнечной системе около 20 резонансов такого рода. Это с точки зрения Канта - творческая модификация идей Лейбница - идей гармонии и развития Вселенной, идеи монад - все это у Канта преломилось привело к созданию космогонической модели.

2. Перелом, вызванный чтением трудов Юма. Юмовская критика возможности априорного знания оказала на Канта очень сильное влияние. "Юм разбудил меня от догматической спячки". Основные труды этого периода носят названия "Критика чистого разума", "Критика практического разума". Именно критическая философия принесла ему известность. После Канта разнообразные "Критики" стали очень популярны. 1770-1776 "Критика чистого разума" и в дальнейшем затратил значительные усилия для разъяснения основных позиций критической философии. Восприняв основную идею о критике априорного знания, Кант не во всем соглашается с Юмом. 1. Позиция Юма носит четко выраженный антитеоретический характер (знание - только систематизация опыта), а Кант все-таки много внимания уделяет теоретическим исследованиям. 2. Юм трактует математику как средство получения чего-то из исходных предпосылок (более современная формулировка), а Кант трактует более традиционно как составную часть знания о мире. Однако постановка задач Канта существенно определена идеями Юма, хотя часто Кант полемизирует с Юмом.

Кант отказался от натурфилософии и обращается целиком к теории познания и формулирует четыре фундаментальных проблемы:

  • Как возможно познание вообще?
  • Как возникла необходимая и обязательная для всех математика? (У Юма была другая точка зрения: математика зависит от выбора аксиом, а Кант считал математику единственной)
  • Как возможно теоретическое естествознание? (Вопрос ставится и под влиянием Юма и в противовес ему)
  • Как возможна научно обоснованная метафизика?
Параллельно с этими четырьмя проблемами Кант рассматривает еще ряд проблем, связанных с Юмом. Юм формулирует понятие аналитического суждения: следствие исходных аксиом и правил вывода, и ничего не говорит о нашем мире, только раскрывает тот смысл, который уже был заложен в аксиомах. Кант развивает эту идею, вводя синтетические суждения.

1. Кант: познание возможно только если мы принимаем как факт существование каких-то объектов вне нашего сознания, иначе знания не существует. Тем самым Кант направляет свое философское учение против Беркли. Это существование устанавливается только человеческим разумом, оно не дано нам в опыте, чувствах, и эти объекты существуют вне нашего сознания, Кант называет ноуменами (то есть умопостигаемыми), или "вещами в себе". Эти "вещи в себе" как-то действуют на человеческое сознание, и в результате их действия в человеческом сознании появляются явления, феномены, и поскольку эти феномены существуют в нашем сознании, доступны нашему сознанию, то они являются "вещами для нас" - появляются противопоставление.

Кант очень существенно использует идею Лейбница, а именно "нет ничего в разуме, чего не было бы в чувствах, кроме самого разума". У самого Лейбница соединение сенсуализма и рационализма не очень получилось. Кант спрашивает:" Что же есть в разуме?" Кант делит человеческий разум на три уровня:

  • способность ощущать (чувственность)
  • рассудок - способность оперировать понятиями
  • разум (высший уровень человеческого интеллекта) - способность вырабатывать новые понятия.
Каждый из этих уровней характеризуется некоторыми единичными для всех людей обязательными доопытными априорными характеристиками. Чувственность в качестве априорных характеристик имеет пространство и время. Эти априорные характеристики чем-то похожи на врожденные идеи Декарта, но по Декарту, это некоторые содержательные суждения, а априорные формы являются пустыми формами, но объединение действия "вещей в себе" на человеческое сознание и априорных форм человеческой чувственности дает явления, феномены. Это - синтез, и здесь появляется понятие синтетических суждений: люди не могут ощущать иначе, чем в пространстве и во времени - это необходимое условие возможности ощущений. Отсюда следует.

2. Обязательная для всех математика возможна именно в силу априорности пространства-времени: трехмерное пространство дает геометрию, а одномерности времени Кант сопоставляет одномерную числовую ось.

Здесь Кант рассматривает введение аналитических и синтетических суждений. Аналитические суждения трактует по Юму как тавтологию и приводит пример:" Любое тело обладает протяженностью". Суждения об опыте и феноменах являются синтетическими, в них объединяется то, что обязательным не является. Все аналитические суждения являются априорными, доопытными (Юм считал, что они вообще не нуждаются в опыте и не носят характера знаний). Кант: могут ли быть априорные синтетические суждения? Да. Он считает математические теории именно априорными синтетическими суждениями (Юм классифицировал их как аналитические), в том смысле, что происходит синтез априорных характеристик человеческой чувственности и "вещей в себе".

3. Кант обращается к свойствам рассудка. Ему также присущи априорные характеристики - фундаментальные понятия - категории (от Аристотеля). Анализ категориального аппарата - традиционное любимое занятие философов, хотя на этот счет имеется позиция Бэкона, что надо просто договориться. Вплоть до Канта ничего интересного не было сделано. Кант делит категории на 4 семейства:

  • существования или сущности
  • количества
  • качества
  • модальности - способа существования.
Внутри каждой группы есть категория тезиса, антитезиса и синтеза (знаменитая кантовская триада, которая в дальнейшем стала одной из фундаментальной основной гегелевской философии, но в отличие от Гегеля это деление нежесткое). У Канта деление условно, количество категорий качества и количества могут не совпадать. Среди 10 категорий Аристотеля есть 1-3, но нет модальности. У Канта: категории модальности делятся на необходимость, случайность, причинность. Именно эти категории, особенно причинность, являются основой теоретического естествознания. Априорный характер причинности заключается в том, что люди не могут рассуждать иначе, чем причинным образом, и это есть основа теоретического естествознания, которое основано на причинности.

4. Как соотносятся между собой "вещи в себе" и "вещи для нас"? Кант утверждал, что никак. Сущность "вещей в себе" непознаваема. Этот тезис Канта совпадает с юмовской позицией (Юм первым высказал его в философии Нового времени), но мотивировка совсем другая: у Юма - существование объекта не следует из опыта, поэтому ничего нельзя узнать, у Канта - в явления, феномены человеческое сознание вносит априорные формы (пространство - время, причинность), которых нет в "вещах в себе", а раз мы внесли чуждую характеристику, то между феноменом и "вещью в себе" существует непреодолимый разрыв. Кант присоединяется к позиции Юма - критике метафизики: никакой научно обоснованной метафизики как знания о сущности мира кроме теории познания быть не может. Здесь Кант обращается к разуму и приходит к следующему результату: объединяя опыт, человеческий разум вырабатывает новое фундаментальное понятие: мира в целом как целостной совокупности всех явлений, человеческой души как целостной совокупности моральных, интеллектуальных и душевных качеств, необходимого существа (в последствии Бога) как первопричины существования. О каждом из этих понятий могут быть высказаны с равной степенью обоснованности диаметрально противоположные исключающие друг друга суждения - кантовские антиномии чистого разума.

Антиномии мира в целом:

  • мир делится до бесконечности и существует некоторый предел деления
  • мир бесконечен и конечен в пространстве
  • мир обладает и не обладает началом во времени.
Антиномии человеческой души: человеческое сознание предопределено окружающими обстоятельствами и предысторией и носит необходимый характер, но человек свободен в выборе своего поведения (существуют и второстепенные антиномии). Антиномии необходимого существа: существует и не существует.

Продолжает их исследовать и пытается их доказать. Например, 1. начало мира во времени: если было начало мира, то что было до этого? (Августин: Бог готовил вечные кары тем, кто дерзнет задать этот вопрос) Если не было начала, то к настоящему моменту должна была истечь бесконечность, а бесконечность не может истечь. 2. Антиномия свободы и необходимости - проблема ответственности человека за свои поступки, общественно- нравственная проблема. 3. Кант анализирует приведенные у Фомы Аквинского доказательства существования Бога и находит в них логическую ошибку - предвосхищение результата или в их основе лежат спорные недоказанные утверждения.

Учение об антиномиях Кант использовал как дополнительный, но исключительно важный аргумент в пользу непознаваемости сущности нашего мира. В России учение об антиномиях получило ироническое выражение: русские студенты, побывавшие за границей, начинали рассуждать об антиномиях, что вызывало иронию.

"Критика практического разума" - отход назад от позиции критики чистого разума. Основной предмет - антиномии существования Бога и человеческой души. Если в чистом разуме эти антиномии не могут быть разрешены, то в практическом разуме мы их решаем волевым актом в пользу существования Божественного начала и свободы выбора. Бог так ограничил возможности человеческого разума, чтобы оставить место для религии. Кант строит свое крайне схоластическое доказательство существования Бога, но в основе его - комбинация космологического и этического доказательств. "Что убеждает меня в существовании Бога? Звездное небо над моей головой и нравственный закон внутри меня". Таким образом, эти две антиномии упираются в понятие нравственного закона. В основу понятия нравственности кладет понятие долга, как необходимости следовать нравственному закону. Трактует эти понятия своеобразно: некий поступок можно оценивать как нравственный или безнравственный только критерием абсолютной нравственности. Если человек совершил хороший поступок по своему желанию, а не по долгу, то этот поступок нравственным не является. Дальнейшая тема у Канта - поиск категорического императива, основного нравственного закона. При этом рассматривает различные критерии нравственности, но приходит к выводу, что все имеющиеся критерии не носят абсолютного характера, это относительные императивы. В конечном итоге сформулировал свое: "Требование, из которого вытекает поступок человека, должно быть таким, чтобы сам человек был готов положить это требование в основание всеобщей нравственности", - то есть (не) поступай так, как (не) хочешь, чтобы поступали с тобой. Кант придает этому известному выражению логифицированную форму.

"Критика способности суждения" - не сыграла значительной роли в истории философии. Основное содержание критического периода - критика чистого разума и критика практического разума. Влияние Канта оказалось сильным, но ему нельзя дать однозначную оценку. Положительный момент - четко выраженная тенденция к строгости и четкости самого философского мышления, неслучайно, что именно математику Кант рассматривал как эталон (продолжая Декарта и Лейбница). Но эта же тенденция во многих случаях вырождается в схоластику: Кант называл свою позицию трансцендентным идеализмом (вводит также трансцендентальный), но, вводя эти понятия, начинает их путать. Кант очень склонен к изобретению новых терминов и оперированию ими, а также к крайне усложненным формулировкам, например абсолютного императива. В отношении непознаваемости сущности нашего мира юмовская и кантовская мотивировка часто конкурируют. Идея тезиса, антитезиса и синтеза получила продолжение у Гегеля - крайне жесткое, доведенное до абсурда, и поэтому может быть оценено как отрицательное. Идея антиномии человеческого мышления получила продолжение в русской религиозной философии: Владимир Соловьев, Павел Флоренский. В конце XIX - начале XX веков неокантианская школа получила широкую известность.

Далее курс Илларионова прерывается и часть лекций записана за К.А. Скворчевским.

Сейчас философскую литературу не читают, о феноменологах и аналитиках никто не знает. Общая тенденция - не стремятся к знанию общему, обмену знаниями. Философские споры прекратились. Зато многие знают о постмодернистах. Постмодернизм был спровоцирован событиями 1968 года. Постмодернисты были вытеснены на "периферию" - факультеты искусства, литературы, филологии. Преуспевают на ниве критики и рецензирования. Их кредо:" истина локальна, есть твоя, моя, но нет абсолютной истины".

Немцы завершают классическую философию, дальше предметный кризис, а сейчас мы видим последствия этого кризиса. В критический период началось развитие на периферии - в России и Америке. О русской философии можно много спорить. Но в Америке была в XIX веке сформирована новая философская система - прагматизм (философия дела, философия связывает знание о предмете со знанием о его использовании). Основатель - Чарльз Сандерс Пирс, скандальный человек. Занимался очень многими делами. Новый взгляд на истину: истинное знание о предмете есть совокупность знаний о его использовании. Прагматизм можно считать восстановлением философии после 30-40 годов.

Русская философия была в 17 году забита под насильственной критикой импортного марксизма, который стал идеологией власти. В Америке - то же самое. В 30х годах логические позитивисты бежали от Гитлера в Америку, где к 80ым годам позитивизм подавил прагматизм. В 80ые годы, как и в России, началось восстановление аналитиками неопрагматизма. Ситуация предметного кризиса поставила всех а одинаковую ситуацию, но периферия выходит из него иначе, чем центр.

В любую эпоху философия отражает культурные проекты людей. Например, философия Хайнекера отражает принцип неопределенности в философском смысле, они одновременно начали работать в 1927 году. Хайнекер вступил в социал-националистическую партию, а Гейзенберг всегда симпатизировал национализму. Таким образом , это тоже некоторое отражение эпохи.

Кант - отражение просвещения. Просвещение ставило целью получение знания, незамутненного предрассудками. История наваливает на человека осадочные породы. В религии церковь тоже замутнила чистое христианское мировоззрение. В государственном строении - человек замутняет кастовыми предрассудками (отсюда идея общественного договора). Знание должно расчистить все эти осадки и выявить чистое сознание. Кант решил эту проблему в трилогии: "Критика чистого разума", "Критика практического разума" (этика), "Критика способности суждения" (эстетика).

Человек познающий теоретически ограничен специфическими формами познания, которые всегда одинаковы. Здесь появляется возражение: почему они одинаковы у всех? Откуда они взялись и почему не менялись? Кант не смог ответить на эти вопросы, они остались в немецкой классической философии. Гегель в значительной степени "вырос" из второго вопроса.

Человек практический, действующий ничем не ограничен, он волен себе создать любые правила поведения, следовательно, появляется категорический императив. (Другая формулировка: поступай так, чтобы человек был целью, а не средством твоей деятельности - в этом смысле это есть возвращение к гуманизму, как Возрождение - основное значение в человеке. В некоторых аспектах деятельность эпохи просвещения действительно повторяет деятельность гуманистов во времена эпохи Возрождения).

Между человеком познающим и человеком практическим существует непреодолимое препятствие. Пытаясь заполнить этот раскол, он создает эстетику - науку об искусстве. Прекрасное есть аналог знания, так как иначе произведения искусства были бы прекрасны только для своих создателей. В немецкой философии появилась проблема искусства, искусство становится объектом философского познания (конец XVIII века). Могут ли объекты искусства будучи символом привести человека к познанию?

Историю философии придумал Гегель, это его идея о том, что можно расположить школы в хронологическом порядке и что они взаимосвязаны. До этого философия существовала как набор отдельных дисциплин, и философы слабо представляли себе средневековую философию и так далее.

Конец XVIII века: разрывы в сознании: 1. кантовский подход - теоретическое и практическое познание и искусство выбирается как связующая часть. 2. Конечное и бесконечное бытие - как бесконечное фокусируется в сознании отдельно взятого человека? Кант: бесконечность опыта и конечность существования, появляется некий трюизм - мир гораздо шире, чем наши представления о нем. В связи с этой проблемой Спиноза стал очень популярен в Германии. Художник, поэт снова становится полноценным человеком, соединяющим конечное и бесконечное.

Архелох VII век до нашей эры, первое лирическое стихотворение.

Я являюсь онактосом (наемником) царя Энелая

Но одновременно мне ведан божественный дар мудрости

Я все время нахожусь с копьем, я им замешиваю хлеб,

Пью из него вино, я сплю, прислонившись к нему.

Взаимосвязь между знанием и искусством: у философа нет халявного дара, но зато он делает знание доступным, у поэта есть халявный дар, но не факт, что его все воспримут.

3. Разрыв между субъектом и объектом - между познающим человеком и познаваемой субстанцией - эта проблема осталась от Декарта. Декарт: природа подчиняется законам, это машина, а мысль свободна. Природа и разум существуют разными способами. Декарт сформулировал различие между разумом и протяженностью, и это позволило впоследствии создать научный метод Нового времени. Декарт утвердил, что человек должен быть независимым наблюдателем.

Выбивать из природы свидетельские показания. Научный метод Нового времени построен на отрицании метода Аристотеля: был качественный подход, созерцательное познание, который сменился на количественный, активный эксперимент, целевые причины заменили на действующие. Физика обезличила вещи, но смогла объяснить взаимодействие. В современной биологии это не так: если есть организмы, похоже себя проявляющие, то все равно в основе своей они разные - у них разный генотип.

Психофизический параллелизм у Декарта - как может душа управлять телом, если они имеют разную природу? В этом смысле физика была проще всего, так как там эти проблемы не появлялись. В биологии, социальных науках это вызвало большие затруднения.

Иоганн Готлих Фихте 1762-1814. Обращает внимание на кантовские "вещи в себе", которые существуют независимо от нашего сознания. Фихте замечает, что это не так, и предлагает тезис:" Я творит не Я". Мир, который мы познаем, связан с нашим сознанием, формируется последовательным процессом. Фихте тем самым вводит в философию категорию деятельности.

Спиноза: свобода есть осознанная необходимость, для Спинозы идеал свободного человека - мудрец, познавший как он дошел до жизни такой. Главный враг разума - это эмоции, аффекты. Европейский рационализм: Декарт (2 субстанции), Спиноза (1 субстанция), Лейбниц (бесконечно субстанций). На европейскую философию Спиноза оказал влияние, но уже появилась идея движения, и свобода не могла трактоваться в спинозеанском смысле.

Шеллинг: Спиноза + движение, романтическое течение, одна субстанция, но у нее два полюса - полюс реального и полюс идеального, но бесконечное число атрибутов. Эти полюса непрерывно продуцируют друг друга, и природа в целом, как совокупность двух полюсов, все время в движении, но не в закономерном. Следующее звено - искусство, его задача - взаимное формообразование. Заимствование свойства идеального реального, но не то и другое, то есть нарастает третья форма в этой концепции.

Георг Вильгельм Фридрих Гегель 1770-1831 (будем считать условной датой окончания классической немецкой философии). Упорядоченный, методичный, хотя перепробовал много профессий. Образование теологическое, но дальше стал интересоваться менее богословскими проблемами. Философия оформляет в понятиях то, что религия дает в чувствах, представлениях. Гегель - родоначальник философской теологии. Сама философская система Гегеля является примером (не единственным) философской теологии. Основа - 1. идея абсолютного субъекта, абсолютной идеи, то что может продумывать самого себя. 2. Этот субъект находится в состоянии диалектического движения (диалектический процесс - это столкновение двух противоположных точек зрения, у Канта - это источники псевдонаук, псевдопроблем - антиномий). Там, где есть конфликт, есть и движение. 3. Гегель строит следующую схему движения: тезис - антитезис - синтез (снятие конфликта). Это этапы развития абсолютного субъекта.

1.Логика. Логический этап становления абсолютной идеи, это этап "бытия в себе", материального мира еще нет. Здесь формируются 12 аристотелевских категорий, которые потом станут априорными. На этапе логики: бытие - сущность (антитезис к бытию) - понятие (синтез) - продукт деятельности абсолютной идеи на этапе логики.

2. Природа - "бытие в ином", появление физического мира. Механика - неорганическая физика (все, кроме механики) - органическая физика (биология).

3. Дух - "бытие для себя". Два процесса: процесс сознание и осмысление сознания. Этапы: субъективный дух - объективный дух - абсолютный дух.

На этапе абсолютного духа появляется критика: искусство - религия - философия.

Гегель считал, что 1806 год - конец истории (политики) - после этого только распространение демократии, а себя считал высшим продуктом абсолютного права. Считал, что европеизм победил, остается только расширение его по всему миру.

"Феноменология духа", "Наука логики", философия истории, права, природы, энциклопедия философии наук.

Плоды творчества Гегеля - его критика в эпоху предметного кризиса философии. Все науки убежали от гегелевской картины. Разрушено представление о философии, как сумме всего знания.

Правые гегельянцы - консерваторы. Религия продолжает быть ценной формой познания. Левые гегельянцы (Маркс, Фейербах) - философия - следующий этап после религии, религиозное сознание должно быть снято.

Людвиг Фейербах 1804-1872, Карл Маркс 1818-1883. Фейербах довел критику религии до логического завершения. "Лекции о сущности религии", "Сущность христианства" - человек выносит за свои пределы абсолютные человеческие качества. Бог - полагание абсолютных качеств независимыми от конкретных людей. Антропологический принцип. Тогда должны быть и абсолютные недостатки (зороастризм и тому подобное). Божественное - абсолютизация лучших человеческих качеств.

На этом заканчивается второй семестр курса истории философии.

Лекции Илларионова С.В. ИСТОРИЯ ФИЛОСОФИИ [ЧАСТЬ 1] [ЧАСТЬ 2] [ЧАСТЬ 3] [Лупандин И.В.]


Лекции по ИСТОРИИ ФИЛОСОФИИ. ЧАСТЬ 3 Илларионов С.В.

Лекции по ИСТОРИИ ФИЛОСОФИИ.
ЧАСТЬ 3
Илларионов С.В.

Лекции Илларионова С.В. ИСТОРИЯ ФИЛОСОФИИ [ЧАСТЬ 1] [ЧАСТЬ 2] [ЧАСТЬ 3] [Лупандин И.В.]
Эта первая лекция записана Сашей Болтасевой. Авторский стиль сохранен. Орфографические, грамматические и пунктуационные ошибки полностью на совести набиравшего. За полноту и верность содержания набиравший ответственности не несет.

Иоган Гудвинг Фихте 1762-1814гг. Фридрих Вильгельм Шеллинг 1775-1832гг. Фридрих Георг Вильгельм Гегель 1775-1834гг.

В истории философии Шеллинг предшествует Гегелю, хотя был его моложе.

Фихте выступал в начале как ученик и последователь Канта. Его первые работы воспринимались как работы Канта, написанные под псевдонимом. Затем Фихте развил свое собственное философское учение. Он является пионером послекантовской классической немецкой философии. Эта философия в значительной мере стремилась преодолеть разрыв между миром и сознанием человека (одно из фундаментальных учений Канта : "Между миром вещей в себе и миром вещей для нас (феноменов) есть не перепрыгиваемая стена, они принципиально отличны друг от друга - мир феноменов определяется действиями ноуменов и априорных качеств человеческого сознания - пространство и время (априорные формы человеческого рассудка), причинность - этого нет в ноуменах (вещах в себе)..." Следовательно, Кант утверждает, что есть барьер между миром, Бытием и Сознанием.) Этот разрыв называется проблемой тождества Бытия и мышления. Эта проблема стала для послекантовской немецкой классической философии.

Идеализм Канта характеризуется как трансцендентный идеализм (непознаваемость сущности мира), идеализм немецкой классической философии более или менее нормальный, не трансцендентный.

Особенности послекантовской немецкой классической философии:

  • Философский идеализм.
  • разрыв между философией и наукой.
Кант считал, что математика - это эталон для построения философии, а Фихте порывает с этой традицией. У Фихте появляется разрыв между философией и математикой. Идея геометрического метода принадлежит Декарту, его последователям : Спинозе, Лейбницу. А Фихте противопоставляет философию и математику, что достигает особенной силы у Гегеля. Свое философское учение Фихте рассматривал как науку наук (термин появился позднее у Гегеля, а у Фихте было слово "учение").

Фихте - субъективный идеалист. Ищет объяснение разрыва между Бытием и Сознанием. Рассматривает взаимоотношения Субъекта и Объекта, его решение - нет Объекта без Субъекта. Мыслим Объект с помощью Сознания, следовательно, никакой Объект не существует без Субъекта. Работа Фихте написана в форме диалога (классическая форма со времен Платона). Центральным в учении Фихте является именно Субъект, Я. Ему противостоит не Я - его не существует без Я, Я первично, не Я - производная от Я. Это позиция субъективного идеализма. (Беркли говорил, что любой Объект существует только в Сознании) Это влечет солипсизм. Выход из него у Беркли - объективный идеализм (Божественный Разум), а у Фихте этот выход крайне неубедительный - Я - это не индивидуальное, а некое абстрактное Я, но не Божественный Разум.

У Фихте существует некая взаимосвязь между Я и не Я. Я определяет не Я, но не Я определяет Я - идея самосогласованности (самосогласованное поле в физике). Фихте трактует эту идею на материале общества, права. Фихте - идея естественного права (проявление самосогласованности). Фихте - один из идеологов восстания против Наполеона в 1813 г, был санитаром, умер в больнице от заразной болезни.

Учение Фихте не получило продолжения в философии. Следующие представители - Шеллинг и Гегель - решили проблему на пути объективного идеализма. У Фихте Бытие есть Мышление, без Я нет не Я - проблема тождества Бытия и Мышления решается буквально - они тождественны.

Шеллинг ищет решение Кантовской проблемы на пути объективного идеализма. Основное понятие учения - интеллигенция (не социальный слой, который в России появился во второй половине XIX века), а по Шеллингу, да и по Гегелю, интеллигенция - это разумное, идеальное начало). Основное в интеллигенции - процесс ее развития, тесно связанный с единством противоположностей. Концепция Шеллинговского единства противоположностей является продолжением гераклитовой идеи единства противоположностей. ( У Канта - это антиномии чистого разума, эти противоположности существуют в человеческом разуме.) У Шеллинга противоположности - это характеристики Бытия. По Шеллингу любое Бытие - это единство противоположностей. Демонстрация этого единства у Шеллинга - магнит, который нельзя разбить на два полюса. Интеллигенция порождает весь мир, натуру. У Шеллинга появляется некая идеалистическая концепция натуры - идеалистическая натурфилософия, вполне фантастическая.

Главное в учении Шеллинга - конструирование картины порождения интеллигенцией индивидуальных сознаний. Этот процесс Шеллинг называет "интеллигенция".

В Германии учение Шеллинга было вытеснено учением Гегеля, но в России были гегельянцы и шеллингианцы.

Гегель выступает сначала как ученик Шеллинга, а в начале XIX в Гегель отделился от Шеллинга и создал свое собственное учение - диалектический идеализм. В учении Гегеля сохранены и продолжены многие тенденции учения Шеллинга.

Гегель продолжает традицию отрыва философии от науки. Гегель считает философию наукой наук, всеобщей наукой, которая позволяет получать результаты изнутри самой философии - крайняя степень рационализма (основатели рационализма: Декарт, Лейбниц). Все остальные науки подчиняются философии, поэтому она не может заимствовать метода у подчиненной науки - математики. Философия должна основываться на собственном методе. Гегель живописует (не создает, ибо это не создание метода) некую конструкцию, которую называют диалектическим методом:

  • Единство противоположностей, доходит до тождества этих противоположностей (все создает в себе Иное (свое)). Эти противоположности борются между собой, и эта борьба противоположностей является источником развития - движения, которое является развитием.
  • Закон перехода количества в качество. Количество и качество - суть противоположности и переходят друг в друга.
  • Закон отрицания отрицания. Идея спиралеобразности процесса развития. При изменении (развитии) происходит отрицание старых противоположностей (снятие по Гегелю) и появление новых. Первое состояние отрицается вторым, второе - третьим. Третье - это возврат к первому, старому, но на новом уровне.
Гегель конструирует картину мира в рамках диалектического метода. Исходный Объект Гегеля - идеальное разумное первоначало - Абсолютная Идея. Абсолютная Идея Гегеля - чистое Бытие; Бытие как таковое; Бытие лишенное каких-либо единичных черт. Чистое Бытие тождественно не Бытию. Главное проявление Абсолютной Идеи - тождественность Бытия и не Бытия, в силу которого Абсолютная Идея и развивается. Чистое Бытие начинает дифференцироваться в некотором логическом пространстве. Единство Бытия и не Бытия - есть становление Абсолютной Идеи - это дифференцирование "первоначала", чистого Бытия в логическом пространстве с порождением множества логических единиц, логического мира, логики. По Гегелю, логика - это создание некоторого идеального логического мира - Понятие, Суждение, Умозаключение, Диалектический метод (он сам есть порождение этой Идеи). Логика - мир идеальных логических объектов. Гегель в "Науке логики" живописал логический мир. Качественный переход Абсолютной идеи в Природу (Натуру) по Гегелю : Натура - это Инобытие логического Мира, любой Объект в Натуре - Инобытие какого-либо логического Объекта, его проявление, следовательно, все знания о Натуре можно получить, рассматривая логический Объект, логический мир.

"Философия природы". Астрономия - Гегель был ярым противником Ньютона, очень враждебно настроен. Гегель не понимал, что три закона Кеплера следуют не только из закона всемирного тяготения, он не знал роль динамических уравнений. Из учения Гегеля следует, что у Солнца должно быть семь планет. "Тем хуже для фактов," - говорил он.

По Гегелю свет - это Инобытие Понятия как такового, Понятие Понятия, следовательно, свет не создает в себе конкретных частей, ибо понятие чисто. По Гегелю цвет есть помрачение света тьмой. Существует разная степень помрачения света тьмой и разные цвета спектра.

Для Гегеля явления природы - это Инобытие логических единиц. Классическое определение: "Истина - это соответствие наших представлений самому объекту" (по Аристотелю) - это определение Гегель называет пошлым и неверным. По Гегелю:" Истина - соответствие предмета идеальным прообразующим," - но в природе может не полно воплотит черты идеального прообраза, тогда "Тем хуже для фактов". Продолжение идеи Платона - эйдосы и их воплощения в эмпирическом мире.

По Гегелю в природе нет развития, только повторение, циклический процесс, ибо природа - это Инобытие; а развитие только в мире Идеального Начала, в Человечестве. По Гегелю, Человечество - Бытие Абсолютной Идеи, Бытие есть сознание, разрыва нет.

Особенности идеализма Гегеля - Человеческому Сознанию в других идеализмах противопоставляется Высшеее Сознание, Надчеловеческое (Беркли, Лейбниц). А у Гегеля Человеческое Сознание есть способ существования Божественной, Абсолютной Идеи на данном этапе. Абсолютная Идея осознает самое себя (это происходит в философии). Философия - осознание Абсолютной идеей самой себя. Это процесс реализуется в виде циклической смены философских систем (идеализм - материализм). По Гегелю, философ - только тот, кто создал систему (следовательно выпадает Юм, хотя был крайним гносеологистом).

Развитие Абсолютной Идеи:

  • Смена философской системы
  • Человеческое общество
В развитии Человеческого общества Абсолютная Идея реализует свою "свободу". "Свобода - осознанная необходимость" (Спиноза). По Гегелю, необходимость - это внутренняя характеристика процесса развития Абсолютной Идеи. Свобода - это осознание необходимости. Гегель считал:" Все разумное действительно, все действительное разумно". Разумность по Гегелю - это осознанная необходимость.

Процесс развития человечества - осознание внутренней необходимости. Сначала все люди не осознают своей свободы, затем некоторые люди проявляют осознание своей свободы, а остальные - рабы (восточная деспотия); далее Абсолютная Идея перемещается в Восточное Средиземноморье (Древняя Греция, Средняя Азия, Финикия) - уже больше свободных людей - появляется античное рабовладение; затем Римская держава, затем в Европе - Германия. Остальные области застывают - Абсолютная Идея ушла - стагнация. В Северной Германии происходит полное осознание Абсолютной Идеи самой себя. По Гегелю, личная свобода Человека - ничто, речь идет о Идеальном государстве - тоталитарном.

Вторая лекция, записана мною, то есть Антоном Азаровым.

Тенденция к сочинению терминов была очень сильна еще у Канта, но в дальнейшем в немецкой классической философии только нарастала, и у Гегеля достигла пика! В дальнейшем стало "модно" писать туманные и непонятные тексты, смысл которых затенялся терминологией. Но это не относится к английским авторам: Локк, Гоббс, Юм и другие, - зато в полной мере к немцам применимы злые шутки про злоупотребление терминологией, специально для этих целей и придуманной. Особенно это применимо к Гегелю, но даже и к Спинозе можно предъявить подобное обвинение!

Диалектический метод Гегеля методом не является! Ибо тексты - это один из качественных показателей метода. Для диалектического метода камнем преткновения явилось "единство и борьба противоположностей", и он превратился просто в метод построения фраз. Внутренняя противоречивость стимулирует построение бессмысленных фраз ( в противоречивой системе можно доказать что угодно, как мы знаем из математики). Гегель, за редким исключением, не определяет терминов, которыми оперирует, например, что есть "свое иное"? С нашей точки зрения, "термин", понятие" отображают ряд, класс объектов. С точки зрения логики - это замечательно, например, вспомним треугольник Фрэда для термина "понятие", одной из вершин которого является класс объектов, денотат. Для Гегеля же "понятие" первично по отношению к объекту, и даже классу объектов, так как оно относится к объекту идеального, логического мира. По Гегелю, содержание понятия определяется системой понятий, системой объектов, но нигде он не определяет, как им пользоваться, по каким правилам ?! Возникает крайний произвол. Его "логика" - это не логика, а техника составления фраз.

Тем не менее, учение Гегеля сильно захватило Европу, особенно Германию, а оттуда уже проникло в Россию. Слабее во Франции, и совсем слабый отклик нашло в Англии, так как там были сильны позиции школы английского эмпиризма (Ф. Бэкон, Юм и прочие). Почему это произошло? Трудно сказать. Если нельзя поставить эксперимент, надо вести статистическое наблюдение. К обществу это не применимо! Метод эмпиризма принципиально делится на активный эксперимент и пассивное наблюдение. Так каковы ее причины? Можно гипотетически выдвинуть следующие соображения:

  • В Германии получила государственную поддержку, так как Прусская монархия объявляется идеальным государством, в котором Абсолютная Идея получает полную свободу и развивается до Абсолютного Духа.
  • Грандиозность замысла - из одних только философских соображений получить все знания о мире.
  • Многим людям непонятность гегелевских текстов казалась верхом мудрости.
Как бы там ни было, Гегель - это переломное явление в истории философии, да и вообще, начало XIX века - это переломная эпоха.

Еще одна характерная черта учения Гегеля: если он определяет понятие, то часто вводит свое определение, отличное от общепринятого. Например, понятие "истина" (смотри предыдущую лекцию). Также изобретает много новых терминов : "у-себя-существование", "в-себе-существование", " для-себя-существование", "ячность", "самостность", "твойность" и так далее.

После смерти Гегеля вся эта единая гегелевская школа распалась. Среди "учеников" было много известных авторов. Среди них были старогегельянцы, самые ортодоксальные, например, Михелет. Они даже издавали его лекции как отдельные труды. У них ярко прослеживалась линия немецкого национализма. Они быстро оказались в меньшинстве. Начало XIX века - это великая эпоха в развитии науки. От них быстро отделились младогегельянцы, которые быстро забыли "философию природы", но уделяли внимание диалектике. При этом не так напирали на единство противоположностей, сколько на единство исторического и логического развития. Вообще, тогда была сильно распространена идея исторического подхода.

Из младогегельянцев выделим Бруно Бауэр 1809-1882 гг., Фридрих Штраус 1809-1874 гг. Много работали над историей религии, точнее христианства. Оба быстро пришли к скептическому отношению к Священному Писанию.

Далее, Людвиг Фейербах 1804-1872 гг. Довольно быстро покинул почву гегельянства, хотя сначала был одним из активистов. Перешел на почву антропологического материализма, одним из его последователей был Чернышевский. Его позиция в отношении природы и общества очень схожа с механическим материализмом XVIII века. Но в понимании общества немного расходится, хотя и очень слабо. Французские материалисты трактовали возникновение религии как обман дураков негодяями. Фейербах исходит из концепции естественного человека. С его точки зрения, естественный человек - это очень любящий человек. Все явления в обществе он объясняет исходя из любви. Религию характеризует как обожествление человеком своих нереализованных потенций. Не всё знает, может и так далее - создают образ всеведущего, всемогущего, всеблагого Бога.

К младогегельянцам можно приписать диалектических материалистов Карла Маркса 1818-1884, Фридриха Энгельса 1820-1893 гг. Их специфика - считали возможным отбросить гегелевскую Абсолютную Идею, логический мир, саморазвитие до Абсолютного Духа, но сохранить при этом диалектический метод. Именно в России широко распространился, но в мире не получил широкой поддержки. Хотя теория общества по Марксу, ее социально-экономические аспекты оказывали и оказывают сильное влияние на умы в мире. В России можно назвать последователей: Плеханов и Ленин. В послереволюционные годы приобрел статус государственной идеологии и дожил до конца 80х годов XX столетия.

Как бы там ни было, гегелевская эпоха дала мощный толчок развитию науки. Наука начинает делать теоретические предсказания, причем весьма нетривиальные. В эту эпоху произошла демаркация философии, некоторые ее направления стали "служанками науки", тесно с ней связавшись, с другой стороны, некоторые направления стали себя ей противопоставлять. Первые - это механический материализм XIX века, диалектический материализм (в меньшей мере) и позитивизм. Второе - это Серен Кьеркегор, Артур Шопенгауэр, Фридрих Ницше, от которого породилась философия жизни, а от нее - экзистенциализм, а также Мартин Хайдегер.

Третья лекция, записана мною же.

Наука доказала свое право называться точным познанием мира на рубеже веков. Чем же тогда заниматься философии? Что она может сказать более фундаментального, общего, специального, чем специализированные науки? Ничего! Старое натурфилософское системосозидание стало патологией, отмерло, приобрело почти ругательный оттенок. Произошел раскол философии на направления для науки и против нее.

Сначала поговорим о pro направления. Первое из них - это механический материализм XIX века - прямой наследник механического материализма XVIII века (смотри Дидро, Гельвеций и другие). Механический материализм становился все более не философским мышлением, а частью мышления ученых (Жозеф Луи Лагранж, Пьер Симон Лаплас, Био, Савар, Пуассон, Максвелл, Кирхгоф, лорд Релей, лорд Кельвин (Уильям Томсон), Дж. Дж. Томпсон). Именно Лагранж активно продолжал систему Ньютона, считая ее системой мироустройства. Лаплас развивал идеи Лагранжа, математически оформил кантовскую теорию образования солнечной системы. Скорее всего, канта он не читал, а воспринял его идеи через французских материалистов (скорее всего, через Гольдбаха). Разработал идею механической причинности, которая восходит еще к Демокриту, на уровне классической механики. Считал, что в мире нет случайностей, есть лишь незнание начальных данных и взаимодействий. Случайность - это мера нашего незнания. Все события предопределены. Если бы существовал гипотетический ум, знающий все начальные условия и значительные взаимодействия, то он мог предсказывать будущее, а из обратимости законов механики во времени, то и все, что было в прошлом. Его так и называют - демон Лапласа. С другой стороны, внес большой вклад в развитие теории вероятностей, смотри, например, теорему Муавра - Лапласа. А так, как и многие великие умы, особенно те, кто вышел напрямую из "народа", был довольно мелочным человеком.

Заметный вклад в методологию научного познания был внесен французскими физиками, изучавшими электромагнитные явления. Био активно пропагандировал идею индуктивного познания (Ф. Бэкон, Роберт Бойль, Исаак Ньютон, Жан Батист Био - представители индуктивного мышления). В начале XIX века механический материализм не был абсолютно господствующим, например еще Карно строил свою термодинамику на представлениях о флогистоне, который с теплородом, вообще говоря, не одно и то самое же. Только после построения молекулярно-кинетической теории механический материализм восторжествовал. С этого времени механический материализм стал фундаментальной опорой естественнонаучного мировоззрения. Одной из ключевых фигур является Максвелл. В процессе создания теории электромагнитных явлений он употреблял понятия механических систем, воспринимал все в рамках механических моделей. Именно он является основателем концепции механического объяснения. Кельвин говорил, что "объяснить - это построить механическую модель". Последний великий механист - это Джон Джозеф Томпсон, хотя механисты есть и сейчас.

Большое признание получили популяризаторы механического материализма: Карл Фохт 1817-1895, Якоб Молешотт 1829-1893 и Людвиг Бюхнер 1824-1889 гг. Это были врачи и переносили механический материализм на живые организмы, как совокупности сложных частей.

Этот механический материализм в конце XIX - начале XX вв. пришел в кризисное состояние (примерно с 1895-1905 гг.). Кризис состоял в том, что физики стали осознавать, что электромагнитные явления не есть проявления механики. Масса классифицировалась как показатель материальности, а не протяженность. Электромагнитный эфир понимался как механическая гидродинамическая среда. Но электромагнитное излучение не имеет массы в Ньютоновском понимании; попытки сформулировать механическую теорию эфира наталкивались на серьезные трудности. Например, уравнения Максвелла не инвариантны относительно преобразований Галилея, а любое механическое уравнение - инвариантно. Томпсон предложил гироскопическую теорию эфира. В принципе, механисты есть до сих пор. Вторая трудность - теория электромагнитной массы и заряда (смотри трубку Крукса, катодные и каналовые лучи, Х-лучи). Появилось предположение о нематериальной, электромагнитной части массы заряженных частиц. На электронах бетта-распадабыла обнаружена зависимость массы от скорости. Все это подорвало позиции механического материализма. "Может стоит рассматривать механику как специфическое проявление электромагнетизма, а не наоборот?"- говорила одна из теорий - ответвление механического материализма (Густав Ми - единая полевая теория материи). Ми пытался построить нелинейные уравнения Максвелла, которые переходили бы в линейные в пределе слабых полей. Но не удалось соблюсти градиентную, калибровочную инвариантность, а следовательно, и закон сохранения заряда и нулевую массу покоя фотона. Вообще говоря, Макс Борн и Шредингер пытались построить нелинейную обобщенную электродинамику. После создания квантовой механики механический материализм отошел в область маргинальной патологии, перестал быть методом научного мировоззрения.

С механическим материализмом в какой-то мере связан диалектический материализм (Маркс, Энгельс, Плеханов, Ленин). У Маркса нет ни одного серьезного труда по диалектическому материализму, только по концепции общества, а вот Энгельс в основном писал по диалектическому материализму. Даже противники Маркса с уважением относились к его трудам, которые сильно повлияли на развитие социологии. Энгельс же был из семьи очень крупных капиталистов, недоучившийся гимназист без высшего образования, был послан управлять заводом в Англию. Энгельс был "энциклопедистом" в плохом смысле этого слова, то есть, прочитав книгу, тут же писал свою ей в ответ, даже не понимая смысла прочитанного. "Антидьюринг" и "Диалектика природы" - очень обрывочные бессвязные труды, второй труд - это вообще собрание дневников. У Ленина же "Полемика. Эмпирико-критицизм" и "Философские тетради" - полемика с позитивизмом II, тоже бессвязные труды. Так что, диалектический материализм - это продукт советского общества, точнее большевиков. Сам по себе диалектический материализм - это комбинация механического материализма и гегелевской диалектики. На основании трех законов диалектики диалектический материализм противопоставлял себя механическому. Полное принятие гегелевской диалектики - самое вредное в диалектическом материализме, так как классифицировал себя как высшую форму знания, а законы диалектики - как всеобщие законы мира, природы, общества, процесса познания. Но отсутствовали представления об Абсолютной Идее, Абсолютном Духе. Дословное принятие гегелевской диалектики породило множество схоластических привычек и трудов, хотя им и пытались придать осмысленную форму. С другой стороны, претензии на всеобщность давали диалектическому материализму право диктовать естествознанию свои воззрения. Хочется отметить странное отношение диалектического материализма к диалектике Гегеля, можно даже сказать, что оно лицемерное, а не двоякое, противоречивое.

Четвертая лекция. Записана Сашей Болтасевой и мной.

Позитивизм.

В европейской философии нового времени было 3 периода (волны) позитивизма:

  • Первый позитивизм, который, собственно, и называется позитивизмом. Условно, это 40 гг. XIX в - середина 80 гг. XIX века
  • Второй позитивизм - эмпириокритицизм. Середина 80 гг. XIX века - 1911-1913 гг.
  • Третий позитивизм - неопозитивизм. 1920 - середина 60 гг. XX века.
Наиболее крупные представители первого позитивизма: Огюст Конт (1789-1857), Джон Стюарт Миль (1806-1873), Герберт Спенсер (1820-1903).

Основателем позитивизма является Конт, который в 40 гг. XIX века выступил с принципиальным и фундаментальным заявлением о самостоятельности и автономии науки. В то время наука как раз доказывала свое право называться эффективным способом познания мира. ЇНаука не нуждается ни в какой философии. Наука - сама себе философия,- говорил он. В программе Конта не было натурфилософских попыток объявить философию наукой наук, как в гегельянстве. Самостоятельность науки в позитивизме получило самое четкое выражение. Конт установил закон трех стадий (скорее не закон, а констатация эмпирических данных) развития человеческого понимания мира:

  • Религиозно-мифологическое понимание (или мифо-религиозное).
  • Натурфилософская стадия (Древняя Греция - XVIII век).
  • Стадия позитивной науки, обоснованной, с установившимися знаниями.
Временные границы между стадиями нечеткие, да и неуместны здесь точные даты. История позитивизма начинается с программы Конта. Характерной чертой всех позитивизмов является наличие следующих составляющих:
  • Претензии быть философией адекватной новому уровню развития человечества, уровню научного знания.
  • В качестве эталона позитивной научного знания рассматриваются эмпирические данные (ультра эмпиризм).
Чем должна заниматься философия? Общий ответ: " Философия должна заниматься методами научного познания, их разработкой" (у Конта, Спенсера ответы немного разные), то есть философия - служанка науки (Фома Аквинский утверждал, что философия - служанка теологии). Эта установка была принята позитивизмом. Ультра эмпиризм приводит к разделению всех возможных вопросов на два класса:
  • На которые можно дать осмысленный ответ (проблему можно решить ссылкой на конкретный опытный результат).
  • На которые нельзя ответить, сославшись на какой-либо опытный результат. Эти вопросы рассматриваются вне всякого знания - неопозитивизм называет их псевдовопросами, то есть бессмысленными.
В разряд псевдопроблем попали традиционные вопросы философии - о сущности мира (метафизика). Позитивизм активно выставляет против метафизики. Вопрос о сущности мира рассматривается позитивизмом как бессмысленный, то есть позитивизм формировался в русле юмовского феноменализма. Юм вообще считается отцом позитивизма. первый прямо восходит к Юму, второй был ближе к субъективному материализму Беркли, неопозитивизм снова вернулся к Юму. Тем не менее, даже позитивизм II имел много от юмовского феноменализма.

Идея Конта: задача философии - классификация наук, расположение их в ряд с целью более удобного преподавания. "Курс позитивной философии" Конта - это популярный пересказ научных представлений того времени со вставками классификации. Даже не столько философский труд, сколько дайджест, в чем нет ничего плохого. (Вспомним Тойнби, его 12 томный труд по истории, по которому ученики сделали замечательный однотомный дайджест, который в большинстве своем и известен.) Сама по себе классификация наук Конта не так интересна, ее элементы встречались и раньше, например, Энгельс обвинял его в плагиате у Сен-Симона (не утописта, а герцога XVIII века, у которого Конт работал секретарем, и который оставил известные записки). В основе классификации лежит математика, что восходит еще к Канту, который считал степенью научности науки степень ее математичности. Это противоречие, с одной стороны, основа - это эмпиризм, а с другой - математика во главе. В позитивизме, в принципе, много внутренних противоречий. Второй наукой он ставит астрономию, в то время сводившуюся к тригонометрии на сфере. Затем идет аналитическая механика. Потом физика (в начале XIX века она еще была сильно эмпирична, в ней не было сильного математического аппарата). Затем химия. Биология. Наука об обществе, которой еще в то время не было, но которую следует создать, и которую он называет социологией. Конту же принадлежит идея, что будущая социология должна быть организована как механика, он даже вводил социологические массу, скорость, силу и ускорение. Возможно это были просто наивные представления, а возможно и попытка использовать метод аналогии. В конце жизни решил организовать новую религию (что-то типа саентологии), но после его смерти эта секта распалась. Сами произведения Конта не пользовались большой популярностью. Известность они приобрели лишь после работ Милля и Спенсера. Конт приобрел такую известность, что позитивизм называли огюстконтизмом.

Первый крупный философов, который воспринял идеи Конта, - это Милль. Он полностью принял основные установки позитивизма: эмпиризм, научность, феноменализм, необходимость разработки научного метода. Но считал, что основная задача позитивизма - это именно выработка научного метода познания. Начиная с Милля и появляется философия науки. Милльуделял много внимания индуктивизму как фундаментальнейшиму научному методу, продолжая линию Бэкона. Основной его труд "Система логики: силлогическая и индуктивистская" разрабатывает логику индуктивного метода. Много внимания уделяет методам эксперимента. Как его организовать, чтобы удачно применить индукцию: метод единственного сходства и единственного различия. Около Милля организовался целый кружок людей, среди которых не все были согласны с его взглядами, но именно с этих людей и начинается философия науки. Уильям Уэлбелл ("История и методология индуктивных наук"), Джеволс - логик и методолог науки (в Англии очень интенсивно в то время развивалась символьная логика и булева алгебра, предпринимались попытки создать счетную машину, де Морган, Бебидж), астроном Джон Гершель-младший и другие. Это были просто авторы участники философского кружка, а не ученики. Эти люди придали первому позитивизму резкий индуктивистский уклон.

Герберт Спенсер. Наиболее сильно среди представителей первого позитивизма выражает антиметафизическую феноменалистическую направленность. Чаще других пишет о принципиальной непознаваемости метафизических вопросов. Основная идея - перенесение методов одних наук на другие. Его основной труд "Биология" - это идея эволюционного развития мира,включая космологию Лапласа, затем эволюция живого, потом эволюция общества. Один из пионеров глобального эволюционизма. Главным образом опирался на Дарвина, Альфреда Уоллеса, Томаса Гексли. Спенсер и к обществу применяет идеи биологии - магистральный путь развития от простого и недифференцированного к сложному и специализированному, возникновение дифференцированных подсистем. Первобытное общество амебообразно, потом появляются различные специальные социальные институты. Спенсер - пионер идеи общества как самоорганизующейся системы. Затем он переносит идеи эволюционизма на искусство.

Первый позитивизм и механический материализм не находились в философском противоречии, а мирно сосуществовали и подпитывали друг друга. Почему? Во-первых, оба были связаны с наукой и противостояли философскому идеализму и религии. Во-вторых, оба основывались на индуктивизме. Возможно, это и объясняет данный факт.

Где-то с середины 80х годов XIX века начинается второй позитивизм или эмпириокритицизм.

Пятая лекция. Записана вновь мной.

Анри Пуанкаре (1854-1912), Пьер Дюгем (1861-1916), Эрнст Мах (1838-1916), Рихард Овенариус (1843- 1896), Чарльз Пирсон (1857-1936), Вильгельм Оствальд (1853-1932).

Второй позитивизм полностью унаследовал от первого тенденцию претензий быть адекватным научному познанию, поэтому неудивительно, что среди них было много ученых, например, Анри Пуанкаре - математик и физик. Пуанкаре считают создателем специальной теории относительности, что обоснованно, но неверно. Если Эйнштейн шел по пути исследования физическому, например, электродинамики движущихся зарядов, то Пуанкаре проанализировал групповую инвариантность уравнений Максвелла. В то время физики не пользовались теорией групп, да и работа Пуанкаре была опубликована в трудах малоизвестной конференции. С другой стороны, Пуанкаре считается великим политологом, так как он сразу после избрания своего кузена президентом Франции понял и высказал неизбежность скорой (первой мировой) войны. Между Францией и Германией шло противостояние за Эльзас и Лотарингию, между Австрией и Россией - за Балканы. Так и сложились Антанта (Франция, Англия, Россия) и Австро-Германо-Болгаро-Турецкий союз. Вообще, у Пуанкаре было много именитых родственников.

Далее - Дюгем, основные работы по химической термодинамике. Вильгельм Оствальд - физхимик, нобелевский лауриат по химии, создатель коллоидной химии. Чарльз Пирс - известный теоретик в области статистической физики, создатель критерия "хи-квадрат". Эрнст Мах - аэро-гидрофизик, создатель принципа Маха, который тесно связан с его философскими суждениями, резко критиковал ньютоновское абсолютное пространство и время. Мысленный эксперимент Маха: рассмотрим вращающуюся звезду. Если ускорение определено в абсолютной системе, то она должна быть эллипсоидом вращения, то есть мандарином - сплюснутым. Теперь перейдем в систему координат, в которой звезда покоится, тогда эта сплюснутость приобретает сомнительный характер, ее попросту быть не должно. Мах приходит к выводу, что ускорение определяется относительно усредненного распределения масс в ближайшей окрестности тела (не менее, чем галактического размера), а не относительно абсолютного пространства. Следовательно, и сила инерции, и масса являются относительными. Таким образом, масса - это не есть врожденное свойство тела, а следствие взаимодействия с распределением других тел. Глубокая аналогия с электродинамической массой, порождаемой самим полем. В общем, это сыграло большую эвристическую роль в общей и специальной теории относительности. Эйнштейн считал, что общая теория относительности - это математическая реализация принципа Маха, хотя оказалось, что масса в ОТО задается извне. Принцип Маха утвердился в физике в модифицированной форме - Хигсово поле в электро-слабом взаимодействии.

Рихард Авенариус - выпускник немецкой философской школы, поэтому активно занимался жонглированием терминов, хотя и не был гегельянцем.

В большой мере развитие второго позитивизма связано с кризисом механического материализма. Какие принципы следует положить в основе научного познания? Первый позитивизм в большой мере продолжил феноменологические позиции Юма, второй же оказался ближе к позиции Беркли, тоже феноменологической, но более субъективистской. В целом же, она оказалась противоречивой, так как полностью выдержать даже феноменологическую, а уж тем более субъективистскую точку зрения в XIX, XX веках в теории познания невозможно. Пример явного противоречия: субъективистская квазиберкливская позиция состоит в том, что весь мир состоит в сознании человека, хотя уже Пуанкаре признавал существование жестких внутренних закономерностей, а даже не случайной, еще не познанной связи, как мог бы сказать Юм.

Кризис механического материализма привел ряд ученых к выводу, что развитие науки идет к опровержению не только механического, а вообще всего материализма. А что же за знание представляет из себя наука? Первый позитивизм принимал юмовский феноменализм (знания об явлениях). Второй принимал, что феномены существуют в сознании. Мог принимать берклиевский, фихтевский и кантовский оттенок, но всегда феномен - это состояние сознания. Мах формулирует свой нейтральный монизм, который он противопоставляет и материализму (не принимает существование и возможность познания независимо от нашего сознания) и идеализму (в гегелевском понимании, как развитие какой-то идеи). Вообще, ближе всего был к субъективному идеализму. Мах формулирует идею, что мир состоит из элементов (не химических!), а некоторых нерасчленимых нейтральных психических и физических объектов. Это элементарные человеческие ощущения (цвет, осязание и т.д.). Эти якобы нейтральные элементы находятся "в" человеческом сознании. Никакого мира вне человеческого сознания нет. Мах это положение активно акцентирует. Антиметафизическая позиция. Он разделяет элементы на психические ("внутри" человеческого тела) и физические ("вне"). Что довольно странно, но нормально для физика. Между психическими и физическими элементами постоянно существует связь, физические элементы вторичны по отношению к психическим. Любой физический элемент можно построить из психических. Наоборот нельзя ("из масс и движений нельзя построить ощущение красного"). Важную роль в теории познания Маха играет своеобразно понятый принцип простоты, фигурирующий как принцип экономии мышления, не введения ненужных гипотез. Мах считал, что философский материализм вводит два мира - вне человека и в его сознании. Мах считал, что нужно исключить "якобы независимый от человека мир".

Позиция Маха с точностью до терминологии совпадает с позицией Авенариуса, изложенной в труде "Философия размышления о мире по принципу экономии материала". Не использует термина "элемент мира", но по смыслу проводит такое же понимание и разделение мира на элементы: центральный член (человеческое сознание) и противочлены. Оттенок ближе к Фихте. Противочлены зависят от центрального члена. Мир вне нашего сознания был бы совокупностью противочленов без центрального, чего не может быть. То есть существует принципиальная координация противочленов центральным.

Общая феноменологическая часть позиции Маха - наше знание есть знание об явлениях и не более, а науки - это упорядочивание, психологическое приспособление к потоку явлений, потоку сознания. Таким образом, многим представителям второго позитивизма (но не Пуанкаре) был свойственен сильный психологизм. Мах резко критикует ньютоновское абсолютное пространство и время с точки зрения психологизма. Мах отвергает понятие закона, которому подчиняются события, как характеристики явлений извне: " не существует закона отражения и преломления, а существуют лишь частные случаи, которые мы подгоняем под наши представления". Категорически отвергал существование атомов и электронов, как суеверие вроде ведьм. Именно успехи физики микромира, молекулярно-кинетической теории, моде атома Бора, электронных теорий электро- и теплопроводностей сильно подточили позиции второго позитивизма, и он рухнул. Последователи стали массово "отваливаться" и , в конце концов, Мах остался один, в гордом одиночестве.

Позиция Оствальда не представляет большого интереса. Пуанкаре же наиболее ярко воплощает линию развития, заданную Миллем. "Наука и гипотеза", "Наука и метод", "Ценность науки" - важные вехи в философии науки. Характерная черта философо-методологическизх работ Пуанкаре - более сильный акцент на анализе именно методов научной работы. Первый позитивизм единственным методом признавал индуктивизм, Пуанкаре же уже начал уделять внимание гипотезе, как методу познания. Пуанкаре обращает внимание на весьма важную роль определений физических величин и характеристик в познании, считает, что эти определения являются соглашениями между учеными, так называемый конвенционализм (одно из внутренних направлений второго позитивизма). Он подчеркивает, что они не являются произвольными, а должны быть внутренне согласованными между собой и опытными данными. Это позиция умеренного конвенционализма. Идея внутренней согласованности, систематической целостности затем становиться центральной в методологии научного познания (дополнительно этой идее мы обязаны Дюгему). Сам Пуанкаре много внимания уделял анализу пространства и времени в научном понимании. Геохронометрический конвенционализм Пуанкаре. Какова геометрия нашего мира, точнее его геохронометрия? Идея целостности времени и пространства, наличия связи между ними, о чем давно уже подозревали (см. Герберт Уэльс "Машина времени" 1895г.). Можем ли мы установить эту геометрию? Пуанкаре говорит, что не можем, не используя физики. Можно брать разные геометрии, тогда придется модифицировать физику.

Шестая лекция.

Последним крупным представителем второго позитивизма был Пьер Дюгем. Основной его труд - "Физическая теория, ее цель и строение". Дюгем выступает в духе резко выраженного феноменализма, отвергает возможность научной теории объяснять явления, вскрывать их сущность; она может только описывать явления. От внутреннего противоречия не свободен и Дюгем. Он говорит о последовательности (естественной) все более полного описания явлений, что, вообще говоря, подразумевает вскрытие сущности. Подобно Пуанкаре акцентирует внутреннюю системность науки, распространяя ее на все стороны научного мышления. Идея системности уже в более позднее время активно развивалась в позитивизме III (неопозитивизме) под названием "принципа когерентности", а еще позднее был признан фундаментальным. Но феноменалистическая установка Дюгема, хотя и не последовательная, привела его в конце концов к интересному выводу, который был доработан американским логиком Квайном до тезиса Дюгема-Квайна (Д-тезис). Споры и дискуссии вокруг него ведутся и до сих пор. Его смысл: "научная теория проверяется не по отдельным частям, а как единое целое". Вообще, это очень близко к идеям Пуанкаре. Отсюда Дюгем сделал вывод, что любую теорию можно согласовать с опытными данными за счет введения дополнительных гипотез. Эта идея очень опасна! Так как никакая теория не является ни истинной, ни ложной.

Характерной чертой второго позитивизма явилось инструменталистическое понимание науки; наука - лишь инструмент для упорядочивания, лучшего понимания опытных данных. Эта позиция была заимствована третьим позитивизмом. Ко второму позитивизму примыкал прагматизм ("прагма" - действие), который считал, что надо говорить не об истинности, а в смысле сиюминутной выгоды, полезности теории. Эта ветвь возникла и развивалась в Америке: Чарльз Пирс, Уильям Джеймс, Джон Дьюи. В США в дальнейшем эта позиция была крайне вульгаризирована:" истина - лишь то, что приносит доллары". Второй позитивизм вошел в резкую конфронтацию с материализмом особенно с механическим, в отличии от первого. Возможно, это связано с сильным влиянием Беркли. Возможно, это связано с совместным противостоянием механического материализма и первого позитивизма философскому идеализму и религии. Полемика между вторым позитивизмом и материализмом была очень жесткая, обе стороны не стеснялись в выражениях. Но вот, второй позитивизм рухнул в связи с успехами физики микромира. Развитие философии приостановилось с 1914 по 1920 гг. По окончании первой мировой войны появляется неопозитивизм.

У истоков возрождения стояли Людвиг Вильгенштейн "Логика, философский трактат" - очень мощная затравка, хотя автор и не был позитивистом; Бертран Рассел, который начал работать еще в русле второго позитивизма, но основной вклад внес в развитие неопозитивизма. Неопозитивизм являлся очень мощным течением в философии до 60х годов. Существовало несколько мощных философских групп. Морис Шлик, Отто Нейрат, Рихард Мизес, Рудольф Корнап - это так называемый Венский кружок. Из них Корнап - самый известный автор. Берлинская группа: Вильгельм Дубислав, Филипп Франк, Ганс Рейхендбах. В Польше - Варшавско-Краковская группа: Ян Лукосевич, Казимир Эйдукевич, Альфред Тарски. В Англии - Кембриджско-Оксфордская группа во главе с Бертраном Расселом: Альфред Айер, Фрэнк Рамсей, Герберт Димгульт, Генри Маргинал. В США: Патрик Оппгейм, Кара Гемпель, Эрнст Нагель.

В каком-то смысле неопозитивизм представляет часть более широко понятия "аналитическая философия". Неопозитивизм продолжил основную идею позитивизма - быть философией, адекватно науке. Также сохранилась ярко выраженная эмпиричность, что приводит к феноменализму, но опять наблюдается возврат к позициям Юма. Неопозитивизм считал основной задачей четкое выражение знания (отсюда и большой интерес к языку, как средству его выражения) и его точность и ясность. В качестве инструмента была выбрана математическая логика. Точность и строгость выражения знания резко противопоставлялась психологическому подходу второго позитивизма. Можно даже подчеркнуть ультра логицизм неопозитивизма. Резко выступает против всякого философского пустословия.

Неопозитивизм оказал сильное влияние на Макса Борна, Нильса Бора и многих других крупных ученых. Был выработан критерий демаркации, разделения содержательных выражений, особенно научных, от пустословия - это актуальная проверка. Термин "проверка" в неопозитивизме имеет более узкий смысл - подтверждение, оправдание. Любое утверждение проверяется путем его логического сведения, редукции к некоторому абсолютно элементарному уровню, являющемуся пределом сведения с помощью математической логики. Таким пределом в первой программе неопозитивизма является атомарные факты (Рассел, Вильгенштейн ввели в обиход). Атомарными фактами являются элементарные человеческие ощущения. Они чем-то похожи на элементы мира Маха. Это была первая логико-философская программа, программа верификации. Но к концу 20х годов были обнаружены огромные недостатки, особенно в области философского осмысления науки. Оказалось, что в науке используются утверждения типа F=m*a, которые не являются всеобщими, но неограниченной общности. Вторая трудность: допустим, я верифицировал некое выражение, теперь надо следующему верифицировать мою верификацию и так далее. Как верифицировать восприятие атомарных факторов одинаково разными исследователями? Третья трудность - она же третий тезис Горгия. Эти три трудности были обнаружены самими неопозитивистами. Но есть еще и четвертая - в науке есть тезисы, которые нельзя верифицировать методами неопозитивизма, например, не существование вечного двигателя.

После полемики, актуальная верификация была заменена второй программой - принципиальной возможности верифицируемости выражения. Второе изменение - в качестве предела сведения были приняты не атомарные факты, а протокольные предложения (записи в рабочем журнале, например). Они интерсубъективны, они выражают положение дел, имеют вещный характер, выражают объективное знание. При этом, неопозитивизм не отказывается от внутреннего монологического языка элементарных ощущений, который мы переводим в язык протокольных предложений и наоборот. Таким образом, сняты первые три затруднения. Четвертая (непознаваемость, не существование) не верифицируется в неопозитивизме в принципе.

Одной из основных задач неопозитивизма была проверка научного языка. Очень резко разводится эмпирическое знание и теоретическая компонента (ненастоящее знание). Эмпирический базис науки выражен в протокольных предложениях (вещный или феноменалистический язык). Во второй программе неопозитивизм отказывается от субъективизма в пользу объективного эмпирического знания. Это привело к тому, что в начале 30х годов отделилась ветвь, считавшая даже теоретическую компоненту объективным знанием, более жесткий объективизм. Это был критический илиестественнонаучный материализм, который сильно противостоял диалектическому материализму. Неопозитивизм же в целом унаследовал интрументалистическое отношение к знанию. Теория - лишь сокращенная запись большого массива опытных данных. Поэтому большое развитие получила идея исключения теоретических терминов из научного знания. Один из вариантов (Рамсей) предполагал, что "все научное знание можно представить в виде формулы, содержащей лишь эмпирические данные и логические "и", "или" и "не"". Таким образом Рамсей предложил элиминация научных терминов. Далее эта идея была более детально разработана Крейгом в США. Второй вариант (Рейхендбах) предполагал концепцию "интерфеномена" - неких фиктивных объектов, которые мы вставляем между явлениями, чтобы их связать удобной математической формулой, им не соответствует реальность.

В общем, неопозитивизм оказался далеко не совсем адекватен научному познанию, что особенно проявилось после второй мировой войны. Инструментализм влечет за собой угрозу конвенциализма в духе Пуанкаре. 30е годы были посвящены борьбе неопозитивизма с этой угрозой. Достаточно интересны в этом плане разработки в духе системности наук - принцип когерентности. Теоретический уровень должен быть согласованным с эмпирическим, особенно внутри себя. Но преодолеть конвенционализм не удалось. Продолжили идеи Пуанкаре в области философии геометрии (Вильгенштейн) - универсальные явления отнести к области геометрии (Лоренцово смещение), а дифференциальные - к физике (тепловое расширение).

Седьмая лекция.

К середине 60х годов позитивизм прекратил свое существование как единое целое направление. Многие его последователи растворились в более широком направлении "аналитической философии". Наступила эпоха, период постпозитивизма, когда существовали разные философо-методологические концепции, но не было постпозитивизма как такового.

Одно из сильнейших направлений возглавлял Карл Поппер, современник Венского кружка, ярый критик философского пустословия, но и стоявший в жесткой оппозиции к неопозитивизму, за что и считается отцом "постпозитивизма". Основные отличия от неопозитивизма - "псевдопроблема" расположения демаркационной линии, критерия различия между содержательными и бессодержательными утверждениями. Неопозитивисты предлагали верифицировать, но сама проверка на подтверждение имеет шаткий смысл, так как истинность передается лишь от предпосылок к последствиям, но не наоборот. Сами же естествоиспытатели считали верность большого числа следствий критерием верности теории. Зато ложность следствий точно гарантирует ложность предпосылок. То есть опровержение несомненно, поэтому Поппер и выбирает его критерием демаркации между научными и антинаучными высказываниями (критерий фальсифицируемости). Основной тезис:" Утверждение, претендующее на значимость должно в принципе допускать опровержение." То есть, если утверждение в принципе не допускает опровержения, то оно лишено смысла, бессодержательно. Вообще, еще Ф. Бэкон обратил внимание на важность опровержения. Начиная с XIX века наука последовательно придерживается этого принципа. Но подтверждаемость и опровергаемость - это разные стороны одной медали "проверяемости".

Далее, Поппер предложил свою модель науки и ее эволюции. Тезис:" Задача ученых - не поиск подтверждения, а опровержения теории". Опровержение теории рано или поздно наступает, то есть появляется понятие "актуального опровержения". Но теория всегда "высовывает голову" за пределы массива опытных данных, для объяснения которых она была создана, то есть в ее рамках пытаются делать теоретические предсказания. Тут то ее и опровергают. Поппер считает недопустимым спасение теории за счет введения новых гипотез, потому что считает это конвеционалистской уловкой. Опровергнутая теория, таким образом, не должна быть возрождена никоим образом. Должна быть построена новая теория, причем она должна быть как можно более рискованной, опровергаемой. И начинается новый цикл. В неопозитивизме инструменталистский подход в какой-то мере исключает возможность научной революции. У Поппера же имеет место перманентная научная революция.

Неопозитивизм занимал крайне антиметафизическую позицию, Поппер же к ней относится более лояльно, считая возможным ее использование в качестве промежуточных, но не окончательных результатов. В неопозитивизме достаточно неясным является понятие "истины", оно носит сомнительный характер, его избегают. Поппер же считает возможным его использование, но опять-таки в психологическом аспекте.

Фундаментальный недостаток концепции Поппера, который можно поставить в параллель с неопозитивистским ультрарелятивизмом - Поппер не различает опровержение и ограничение общности, он страдает догматическим фальцификализмом.

В постпозитивистском периоде существовала концепция науки и научной революции Томаса Куна и его последователей. Кун претендует на создание концепции науки, адекватной ее историческому развитию. Это - историческая школа развития науки, чем противопоставляется неопозитивизму с его антиисторизмом. В его книге "Структура научных революций" в качестве базиса для построения концепции выбирается коперниковская революция в астрономии. Центральным понятием является парадигма, то есть высказывание (в лингвистике - любое), но Кун использует его в своем смысле, а сейчас его могут использовать в произвольном смысле. Кун же в него вкладывал много аспектов (порядка 22), вообще же он под ним понимал видение мира, то как мы его видим. В каждом конкретном случае мы видим мир по разному. Будучи видением мира, парадигма оказывается наукообразующим элементом. Наука появляется с появлением парадигмы. Парадигма является эталоном научного исследования, определяет, какие задачи и как решать. Парадигма объединяет вокруг себя научное сообщество, то есть совокупность людей, которые принимают эту парадигму, поддерживают ее авторитет в обществе, действуют в ее рамках, "решают головоломки" и подвергают остракизму тех, кто ее не принимает.

Далее Кун различает нормальное существование науки (первый период, когда почти все принимают какую-либо парадигму), а затем возникают аномалии в рамках парадигмы (несоответствие между опытными данными и выводами, делаемыми в рамках парадигмы теорией, хотя такое рассуждение и противоречит общей концепции Куна). Аномалии накапливаются и расшатывают парадигму, подрывают ее основы, и она рушится. Вырабатывается новая - это и есть научная революция. Как соотносятся между собой теории, построенные в рамках старой и новой парадигм? Чем отличаются эти парадигмы? Ответ на первый вопрос - никак, эти теории просто разные! Новая и старая парадигмы - это разные видения мира, они основываются на разных понятиях. Тезис о несоизмеримости научных теорий! Кун и его последователи методично отвергали принцип соответствия в физике. Мэри Хесс - английская последовательница Кун, например, развивала категорическое отрицание соответствия разных теорий, подчеркивая их принципиальную несхожесть.Но, может быть, можно сравнивать теории через посредство опытных данных? По Куну, это тоже невозможно, так как Кун безо всяких сомнений и оговорок принимает тезис о теоретической нагруженности опытных данных. Его смыл в том, что принципиально не существует опытных данных, не зависящих от теории, они принципиально включают в себя какие-то теоретические предположения, аспекты, нет голых фактов. Следовательно, у разных теорий - разные опытные факты. А что же такое аномалии? Вот тут-то и нестыковочка! Чем отличается содержание новой парадигмы? Некими социально-психологическими изменениями в обществе. Эти изменения и определяют новую парадигму, то есть это концепция социальной детерминированности содержания науки. Последователь Куна П. Формен считал, что квантовая механика является статистической наукой, потому что создавалась в 20ые годы в Германии, когда там был полнейший бардак. Германское общество разочаровалось в детерминизме и причинности, поэтому и появилась статистическая наука. Со временем концепция Куна привела к стиранию граней между наукой и лженаукой. Вообще, концепция Куна представляет релятивизм, причем почти что крайний.

Восьмая лекция.

Крайний релятивизм Томаса Куна был очень резко оценен физиками естествоиспытателями и теми, кто занимался философией науки и физики в частности. Научное сообщество называло куновское "научное сообщество" - "тесно спаянной шайкой гангстеров". Есть и другая метафора:" Научное сообщество - это компания игроков в карты на деньги (авторитет, уважение в обществе). Приходит новая компания, убиваетстарую, забирает деньги и садится играть в карты на деньги (это и есть научная революция). Причем, первая играет в штос (0.5 вероятность выпадения), вторая в очко, третья в покер, четвертая в преферанс, пятая в бридж." То есть усложняются правила игры. Тогда выражение Куна о "решении головоломок" можно сравнить с ловлей мизера. Ибо в рамках крайнего релятивизма нельзя получить нового знания в рамках парадигмы. Тогда ловля мизера и розыгрыш шлема - это одно и тоже!

Теперь оценка лектора. Концепция претендовала быть адекватной реальной истории науки. Но это не так! Например, в мышлении физиков XX века очень сильно входит принцип соответствия, а он - это мостик между различными подходами. В качестве иллюстрации можно привести историю о том, как Гейзенберг использовал принцип соответствия Бора для уравнений Гамильтона со скобками Пуассона, заменив величины на операторы, а скобки на коммутаторы. Кун же не считается с ним. Это теснейшим образом связанно с концепцией эмпирической нагруженности эмпирических фактов, а также с неверностью базовой модели построения концепции Куна, вернее с ее неадекватностью (коперниковская революция в астрономии). Кун упрекал позитивизм в логическом схематизме и заменил его на психологический схематизм. А ведь квантовая механика создавалась не только в Германии. И статистичность науки появилась не в результате ситуации в Германии, а в результате долгих обсуждений. Реально же знание переходит от обыденного к научному через собирание и систематизацию. Первый этап, примерно II-I тыс. до н.э. - Вавилон, Египет. Второй этап - дискутивное мышление, выработка правил логики и т.д., натурфилософский этап - Древняя Греция. И, наконец, третий этап - осознание важности и кристаллизация метода научного познания - примерно двести лет, начиная с Бэкона и Декарта. Коперникианская революция - это XVI век, когда не было настоящей науки. Конец отступления.

Зато в других областях: биологии, психологии, лингвистике - концепция Куна была принята гораздо шире. Возможно, это связанно с тем, что они еще не доросли до уровня научности физики. Вполне возможно, что для натурфилософских революций она вполне верна. Возможно, что натурфилософии не зависят друг от друга и формируются в социо-психологической среде.

П. Фейерабенд очень тесно идейно связан с Куном, хотя его произведения содержат очень похожие мысли, что и работы Куна, но появились они независимо и одновременно. Одна из работ Фейерабенда посвящена "Томасу Куну, другу и анархисту". Уже второй позитивизм считал эмпирические знания безотносительными, объективными, а теорию - относительной. Кун же считал эмпирические знания относительными. Фейерабенд даже далее продвинулся, он выступает против метода, считая и его относительным. Отсюда и теоретическая нагруженность эмпирических данных и относительность любого знания, нет метода, все представления равноправны, например, астрология ничем не хуже физики. Это доведение релятивизма до логического завершения. На этом заканчиваем историческое направление.

Перейдем к концепции исследовательских программ Имре Лакатоса (Лакатоша). Сам Лакатос считает себя учеником и последователем Карла Поппера, но квалифицирует саму концепцию Поппера догматическим фальцификализмом, а свою называет усовершенствованным или методологическим фальцификализмом. Развивает свою концепцию на конфликте, конфронтации, на анализе этого конфликта, между кислородной и флогистонной теориями в химии XVIII века. Хотя в то время еще не было теорий, а только концепции. Это все еще не очень адекватный период, но все же лучше, чем у Куна. Основа концепции - исследовательская программа, которая похожа на куновскую парадигму, но отличается от последней. Парадигма - это нечто аморфное, тип видения мира. Лакатос же выделяет жесткое ядро программы - совокупность положений, которые определяют подход и развитие концепции, программы. Ядро выбирается конвенционально и конвенционально же не подвергается критике. Кроме того, исследовательская программа содержит защитный пояс дополнительных предложений, вспомогательных гипотез, которые помогают сгенерировать цепочку теорий, все лучше приспособленных к эмпирическим данным. Со временем защита пояса ослабевает, опровержения достигают ядра программы, и тогда программа погибает, ей на смену приходит новая. Очень важно, что Лакатос считает нормальным состояние, при котором конкурируют две и более программы, а не полное доминирование одной, как это было по Куну. Интересной особенностью концепции Лакатоса является анализ программы во времени, он различает развивающуюся, прогрессирующую программу и деградирующую, умирающую. Программа прогрессирует, если хотя бы часть ее теорий делает верные предсказания, вносит новое в науку. Если же новые теории лишь постфактом объясняют опытные данные - это умирающая программа. Однако Лакатос считает, что умирающая программа может обрести второе дыхание за счет внутренних изменений и стать прогрессивной.

Стоит отметить и слабые места. По Лакатосу, ядро выбирается и не критикуется конвенционально. Конвенционализм - это нехорошо, неприятно. Лакатос не рассматривает вопроса связи связи между старыми и новыми программами, он просто его не касается.

На этом заканчивается история философии науки.

Девятая лекция.

Возвращаемся на 150 лет назад к иррационалистической линии европейской философии.

У ее истоков стояли: Артур Шопенгауэр (1788-1860), Серен Кьеркегор (1813-1855), Фридрих Ницше (1844-1900). Все это направление крайне враждебно рациональному мышлению, поэтому их читать мучительно тяжело. Им сильно присуща антилогичность. Сам стиль мышления Шопенгауэра трудно описывается в рамках логики. Он не был академическим ученым, нигде не преподавал, был довольно богат. Начинал как довольно традиционный философ, его диссертация была посвящена закону достаточного основания, восходящего еще к Лейбницу. Крайне резко относился к Гегелю. Развивал очень своеобразный субъективный идеализм, в котором подчеркивалось волевое начало в человеческом разуме. В дальнейшем пришел к весьма пессимистическому взгляду на жизнь. Трудно понять, было ли это убеждение или просто "поза". Большого влияния его труды не оказали.

Ницше не является систематическим философом, что сам неоднократно акцентировал, поэтому разговаривать о нем крайне трудно. Займемся его препарацией с рационалистической позиции. Он был филологом, занимался греческой литературой, рано стал профессором, в дальнейшем занялся философией. Начал с тезиса, что в обществе распространяется пессимизм, но не простой, а направленный на преодоление пессимизма. Таким образом, он выделяет пассивный и активный пессимизм, который и борется с преодолением пессимизма в обществе, и к представителям которого он причисляет себя. По Ницше, это означает разочарование в традиционных ценностях. Скорее всего, Ницше был одним из пионеров использования этого понятия. Ценности - это добро, справедливость, возможность разумного устройства жизни. Далее Ницше трактует разочарование как показатель ложности этих ценностей. Его позиция не совпадает с реальностью оптимизма 70-90х гг. в Европе! Вообще, странно применять понятия ложности и истинности к ценностям. Но Ницше тем не менее считал их ложными, следовательно, необходима переоценка ценностей. Подвергает жесткой критике моральные ценности. Выступает как имморалист, именно имморалист, а не аморалист. Отвергает ценность разумного познания, жестко ее критикует. Что же он выдвигает на их место? "Жизнь" с большой буквы! "Моральным является все, что способствует возвышению Жизни". "Жизнь разумно не познается, а переживается". Далее создает новую мораль на этих тезисах. Считает, что разумное познание даже вредно для возвышения Жизни. Человеческий дух менее содержательный феномен, скорее даже вредный, чем живущее тело. Дух паразитирует на теле жизни. "В жилах мыслящего существа, сконструированного Юмом, Локком, Кантом, струится не горячая кровь, а дистиллированный экстракт познания". Для Ницше процесс разумного познания является отвратительным, анти эстетичным. А что же нужно? Создание мифов, возвышающих Жизнь. Это теория непознания Ницше.

Выше была приведена квинтэссенция трудов Ницше, а все остальное его творчество - это создание мифов. Например, миф о двух расах "господ и рабов". Требует обуздать науку искусством. Ратует за создание искусства Большого Стиля. Необходимо, чтобы творцы были свободны от повседневных забот, поэтому нужна армия рабов. Современную мораль трактует как мораль рабов. Раса господ должна быть свободной от морали, по крайней мере по отношению к расе рабов. А чтобы рабы не бунтовали, надо периодически проводить экзекуции. Оправдывает естественное право сильного, считая его даже скорее обязанностью. Надо контролировать численность рабов, рождаемость среди них, не позволять создавать им семей. А чтобы они могли удовлетворять свои потребности, создавать для них публичные дома. Различает господ и рабов по принципу напора жизненной силы. Это различие является биологической характеристикой. Рабы - это люди с испорченной кровью. Внутри самой расы господ существует четкая мораль господства и подчинения, скорее всего подразумевается иерархическое устройство общества.

Второй миф - о сверхчеловеке, описанный в книге "Так говорил Заратустра" (далее по тексту ТГЗ). Присутствует представление о сверхчеловеке, идеальной модели представителя расы господ, которому позволено все. Человек - это промежуточный этап от животного к сверхчеловеку.

"Учение о белокурой бестии". Зародыш расы господ он видит в восточно-прусском юнкерстве, с другой стороны, самого внимания уделяет скандинавским викингам. Период, когда особенно проявляется напор жизненной силы - это война. Культ силы. "Война освещает любую цель" (ТГЗ).

Популярность Ницше начинается в 80х годах и стремительно растет. Охватывает Германию, Скандинавию, Францию, Россию.

В конце XIX века появилось академическое ответвление, следующее из учения Ницше - философия жизни. Его представители Вильгельм Дильтей (1833-1917), Георг Зиммель (1858-1918). Многое пригладили, исключили брутальность Ницше, не так сильно выступали против науки, но ограничивали ее компетенцию только природными явлениями. А вот духом, по их мнению, должна заниматься философия жизни. Большое внимание уделяют проблемам исторического познания. В историческом знании не применим метод эксперимента. Поэтому с середины XIX века идет активное обсуждение различий исторического и естественнонаучного знания. Дилтей делит науки по двум признакам на четыре группы: науки обобщающие (генерализирующие) и индивидуализирующие, науки оценочные и неоценочные. Естествознание - обобщающая и неоценочная наука. Геология - индивидуализирующая и неоценочная. Экономика - обобщающая и оценочная. История - индивидуализирующая и оценочная. То есть не существует исторических законов, а только отдельные события. Подобные идеи присутствовали и в неокантианстве. Зиммель писал, что "бытие имеет ранговый характер", вместо прямого разговора о расах господ и рабов. К этим авторам примыкал Анри Берксон со своим трудом "Творческая эволюция". Продолжает идею рационального непознания, уделяет внимание времени как характеристике творческого процесса.

После Первой Мировой войны академическую линию философии жизни продолжили Освальд Шпенглер и ряд немецких авторов: Эрнст Юнкер, Боймлер, Альфред Розенберг (главный идеолог фашизма). На произведениях Юнкера выросло молодое поколение СС, которые прославляли войну, как высшее проявление напора жизни. Сам Юнкер все же не примкнул к фашистам. Фашисты активно приняли на вооружение ненаучность, антисемитизм, культ мифа и много другое из наследия Ницше.

В начале XX века от философии жизни отпочковывается экзистенциализм, отцами которого называют Ницше, Кьеркегора и Бердяева Николая Алексеевича.

Десятая лекция.

Экзистенциализм.

В отличии от философии жизни центр тяжести смещается от Жизни; в центре внимания стоит экзистенция - индивидуальное человеческое существование. Экзитенция не познается, а переживается, причем каждым по-своему. Попробуем выявить в слабом смысле общие места. Представителями являются: Мартин Хайдеггер (1889-1976), Карл Ясперс (1883-1969), Жан Поль Сартр (1905-1980), Альберт Камю (1913-1960), Мартин Буммер, Габриэль Марсель, Симона де Бовуар и другие.По нескольким признакам их можно разделить на классы: религиозный и атеистический экзистенциализм; оптимистический и пессимистический. Экзистинция направлена вовне себя, она трансцендируется в трансценденцию. Характер этого трансцендирования различается в религиозном и атеистическом экзистенциализме. В религиозном оно направлено к Богу (Бердяев, Марсель). Атеистический экзистенциализм более дифференцирован. Тезис: "Бог умер, человечество ищет нового Бога". Еще одной общей чертой является различение подлинного и не подлинного бытия человека. Мы встаем, идем в институт - это не подлинное бытие, а подлинное - это то, в котором проявляется экзистинция, которое ей соответствует. Это подлинное бытие проявляется в пограничных ситуациях, в ситуациях выбора (помочь ли другому с риском для собственной жизни или нет?). "Человек выбирает самого себя". Оптимистический экзистенциализм встречается реже, причем оптимизм связан с религиозностью, заключен в единении с Богом. При этом они не впадают в медитации или нирвану для достижения единства.

Характерной чертой пессимистического экзистенциализма является признание разобщенности людей из-за того, что каждый переживает по-своему, индивидуально. Идея отчужденности, непонимания, некоммуникабельности.

Можно провести еще одно разделение. Например, Хайдеггера и примыкающее к экзистенциализму направление герменевтикиможно выделить особо из-за некоторой их специфики.

Сартр акцентирует внимание на том, что французское движение Сопротивления выбрало путь безнадежной борьбы, в то время как Франция не имела никаких шансов. Позднее он стал акцентировать внимание на бунте ради бунта, например, в книге "Человек бунтующий", и даже был одним из идеологов парижской весны 68 года.

У Камю сильнее акцентируется абсурдность самого человеческого существования, не мотивированности, отчужденности, непонимания. Идея последовательного накручивания рассуждения на рассуждение. Например, важно рассуждать о рассуждении о самоубийстве. Вообще, такая накрутка характерна для герменевтики и постмодернизма.

В германском экзистениализме очень сильно проявляется философское пустословие, что наводит на мысль, что авторы либо психически нездоровы, либо шарлатаны.

Хайдеггер вслед за Кьеркегором настаивает на том, что экзистенция направлена в ничто. Человек - единственный, кто знает, что он смертен. Это одно из немного, что можно извлечь из трудов Хайдеггера. Люди довольно рано понимают, что они смертны, и это вызывает шок. Смерть вызывает в человеке страх перед... Человек трепещет от... Экзистенция направлена в ничто. А что есть ничто? Далее Хайдеггер рассматривает этимологию слова "ничто" в европейских языках.

Экзистенциализм ставит свою концепцию образования и воспитания человека, основанную на крайнем индивидуализме. Вообще говоря, экзистенциализм не является философией, а особой областью художественной литературы, называемой философствованием. Характерной чертой его является литературоведческая жилка, любовь к обсуждению чужих текстов.

Экзистенциализм вырос на фоне "потерянного поколения", порожденного Первой Мировой войной, то есть как социальное явление он достаточно интересен. Насколько сильно он повлиял на общество? Трудно сказать, еще труднее отделить в этом вкладе часть, связанную с его влиянием просто как художественной литературы. На саму же литературу он повлиял значительно, под его сильным влиянием находились Хемингуэй, Фолкнер, Сент-Экзюпери и другие.

Дальнейшим развитием этой линии во Франции явился модернизм, а затем и постмодернизм. В последнем уровень техник создания текстов дошел до поточного производства. Появился тезис, что мира не существует вне дискурса.

Снова вернемся назад и поговорим об еще одном направлении, берущем свое начало от Зигмунда Фрейда - фрейдизме, неофрейдизме и постфрейдизме. Причем к философии они имеют еще меньшее отношение. Фрейд предложил трехуровневую модель человеческого сознания - подсознание, сознание и сверхсознание. Идея вытеснения тревожащих факторов из сознания в подсознание, что приводит к расстройствам, неврозам, истериям. Чтобы излечить больного, надо вернуть это в сознание. Фрейд обобщил этот принцип на всех людей. Он также провел конкретизацию уровней; считал, что поведение человека определяется подсознательным, которое отвечает за и определяется сексуальностью. Одна из основных эго идей - это комплекс Эдипа или Электры, в своеобразном толковании с точки зрения сексуальности. Сверхсознание - это социальная среда, которая подавляет сексуальность. Подавление может привести к вытеснению или сублимации. Считал, что все социальные явления можно и нужно трактовать с этой позиции, например войны и бунты.

У него было четыре ученика: Фром, Адлер, Юнг и Райх. Все кончилось тем, что он ото всех отказался и "проклял". У Фрома произошло существенное обращение к восточной мистике. Адлер продолжил линию Фрейда, но отказался от пансексуальности, разработал концепцию комплекса неполноценности. Юнг разработал семиуровневую модель сознания. Выделил архетипы - ключевые элементы подсознания, природа которых непонятна и мистична. Райх довел пансексуальность до такого уровня, что сам Фрейд ужаснулся. Райху принадлежит идея, что никакая революция невозможна без сексуальной революции. Вообще, моделей столько же, сколько практикующих психоаналитиков.

Конец курса.

Лекции Илларионова С.В. ИСТОРИЯ ФИЛОСОФИИ [ЧАСТЬ 1] [ЧАСТЬ 2] [ЧАСТЬ 3] [Лупандин И.В.]


ЛЕКЦИИ ПО ИСТОРИИ НАТУРФИЛОСОФИИ И.В.Лупандин

ЛЕКЦИИ ПО ИСТОРИИ НАТУРФИЛОСОФИИ

Составил И.В.Лупандин, старший преподаватель МФТИ

Лекции Илларионова С.В. ИСТОРИЯ ФИЛОСОФИИ [ЧАСТЬ 1] [ЧАСТЬ 2] [ЧАСТЬ 3] [Лупандин И.В.]
Лекция 1. Связь между философией и космологией.
Лекция 2. Диодор Сицилийский о первых цивилизациях.
Лекция 3. Связь между философией и космологией.
Лекция 4. Как пришли к достоверному знанию о шарообразности Земли?
Лекция 5. Философия Платона.
Лекция 6. Философия Аристотеля.
Лекция 7. Связь между Библией и греческой философией. Филон Александрийский.
Лекция 8. Римские стоики: Цицерон, Сенека.
Лекция 9. Критика аристотелевской космологии Иоанном Филопоном.
Лекция 10. Космология Жана Буридана.
Лекция 11. Космология Альберта Саксонского.
Лекция 12. Космология Николая Орема.
Лекция 13. Антисхоластическая мысль ХV века: Николай Кузанский и Фома Кемпийский.
Лекция 14. От геоцентризма к гелиоцентризму: Леонардо да Винчи и Коперник.
Лекция 15. Развитие космологических представлений в трудах Доминго де Сото и Джованни Батиста Бенедетти.
Лекция 16. Луис Молина и его учение о случайности и о свободе воли.
Лекция 17. Космология Галилео Галилея и Тихо Браге.
Лекция 18. Джордано Бруно, Рене Декарт и Френсис Бэкон
Лекция 19. Предшественники новоевропейской космологии: Кеплер, Борелли.
Лекция 20. Изменение картины мира в XVII веке: Гримальди и Ньютон.
Лекция 21. Космология XVIII века: Бошкович, Ламберт.
Лекция 22. Русская наука: Ломоносов, Лобачевский, Менделеев.
Лекция 23. Открытие Менделя и реакция на него марксистов в СССР.
Лекция 24. Вильгельм Рентген, Мария Кюри и специальная теория относительности А.Эйнштейна.
Лекция 25. Философские проблемы квантовой механики.
Лекция 26. Космология ХХ века и ее оценка марксистами.
Лекция 27. Формальная и диалектическая логика.
Лекция 28. Заключение.

Лекция 1.

Связь между философией и космологией.

Замысел читать историю философии с упором на космологию возник у меня еще в 1991 году. Дело в том, что космология, в отличие от философии, более конкретна, в ней яснее видно, где истина и где ложь. Кроме того, восприятие философии сквозь призму космологии, наверное, единственный способ приобщить к гуманитарным знаниям студентов-физиков и химиков. Наконец, сама философия не может отмежеваться от космологии, ибо, чтобы иметь право называться философией, т.е. "любовью к мудрости" она должна отвечать на вопрос: "Как устроен мир?". Вот почему в нашем курсе наряду с именами Платона, Аристотеля и Декарта вы встретитесь с именами Кеплера, Галилея, Гримальди, Менделеева и других ученых. Предлагаемые лекции не есть некий плод абстрактного творчества. Все идеи, которые мы здесь излагаем, были изложены нами ранее в лекционных курсах по истории науки и истории философии в Московском физико-техническом институте /1990-1994/, Высшем химическом колледже РАН /1991-1994/, Московской международной киношколе /1991-1992/, Колледже католической теологии им.св. Фомы Аквинского /1991-1994/, Московской государственной консерватории им. П.И.Чайковского /1994/, а также обсуждались на семинарах в Институте истории естествознания и техники РАН /1988-1993/. С рядом идей, отраженных в настоящем курсе, автор выступал в публичных лекциях во Владимирском пединституте /апрель 1993/ и на богословском факультете Белорусского госуниверситета /май 1994/.

Поскольку этот курс лекций написан по заказу издательства Колледжа католической теологии им. св. Фомы Аквинского в г. Москве, я считаю своим долгом несколько слов во введении адресовать к христианам /неверующие могут их опустить/. Иисус Христос является истинным Богом и истинным Человеком. Как Бог Он, естественно, всеведущ, с этим никто не спорит. Но и как человек Иисус Христос, по свидетельству Евангелия, богословов и христианских мистиков, знал необыкновенно много. Прежде всего, Иисус как человек знает и любит каждого из нас, знает все наши взлеты и падения, озарения и искушения, добродетельные поступки и грехи. Некоторые соблазняются тем, что их искупил от греха и смерти простой Галилейский плотник, не знающий ни системы Коперника, ни квантовой механики. Этих людей можно успокоить следующим рассуждением. Иисус Христос знал каждого человека, его проблемы и искушения, за каждого молился в Гефсиманском саду, за каждого пролил кровь на Голгофе. Поэтому проблемы и искушения Коперника и Нильса Бора были Ему известны. Не все грехи сводятся к грехам плоти; есть грехи интеллектуальной природы, например, ересь или намеренная ложь, и их тоже должен был искупить Иисус Христос, причем кощунством было бы считать, что Он искупил их, не зная о них ничего. Представление об Иисусе Христе как об обычном еврейском рабби, быть может, как раз и является причиной неверия и даже презрения к христианству у многих интеллектуалов. Точка зрения римско-католической церкви совершенно другая и изложена во всех учебниках догматического богословия.

В одном из учебников догматического богословия мы читаем: "Ясно, что Христос-человек от момента зачатия был божественным образом наделен обширнейшим знанием других вещей, которое поэтому обычно именуете "влитым", ибо в Нем сокрыты все сокровища премудрости и знания Божия /Кол. 2.3/; на Нем почил, по свидетельству пророка Исайи /Не. 11.2/ Дух премудрости и разума, Дух совета и ведения, который Ему не мерою дал Бог /Ин. 3, 34/: Он был установлен нашим верховным учителем /Мф. 23.10/, царем, судьей и главой нашим. Это можно доказать и другим образом: никакое совершенство не должно быть отрицаемо в Христе-человеке, если оно не противоречит либо блаженному видению, как вера, либо безгрешности, как раскаяние, либо обязанности Искупителя, как совершенная слава. Но знание вещей самих по себе является совершенством тварного интеллекта и не противоречит ни блаженному видению /ибо богословы после Августина различают в блаженных утреннее и вечернее знание, отличающееся от блаженного видения/, ни обязанности Искупителя. Следовательно, Христос не был лишен его.

Хотя знание Христа не было таковым, чтобы объять Бога, и не было бесконечным, оно было, однако, совершеннейшим и обширнейшим. Ибо обычно познание вещей вне Бога, божественным образом даруемое блаженным, соответствует совершенству, состоянию, авторитету и власти каждого по отношению к вещам и лицам, им подчиненным и от них зависящим. Но Христос как человек является краеугольным камнем, вершиной и окончательным совершенством всего тварного порядка, и человеческая природа Христа в порядке восхождения от низших к высшим или по шкале соединения с Богом и участия в божественном находится на самой высшей ступени, выше которой ничего нет и не может быть; Его власти и руководству подчинено все и вся сотворенная вселенная является Его царством; все сотворенное обращено к Нему как к своему солнцу, в Нем, с Ним и через Него существует в честь и славу Бога, как в течение изменчивой истории так и в неизменном завершении; Он Сам является посредником всех, Судией живых и мертвых, центром всей истории. Поэтому предмет Его знания является обширнейшим, т.е. включающим в себя все, что когда-то реально существовало, существует и будет существовать.

Поскольку христиане обязаны подражать Христу и быть совершенными, то они должны стремиться к знанию. Поэтому занятия философией и космологией не являются для христианина пустой тратой времени или чем-то необязательным, но напрямую связаны с его главным делом - спасением души.

Теперь скажем несколько слов о задачах философии в христианском воспитании. В старом, но хорошем учебнике догматического богословия, изданном во Франции в конце прошлого века, перечисляются следующие задачи философии, рассматриваемой как подготовка к богословию. Философия должна привести учащихся к признанию следующих вещей: 1) достоверности вообще /или истины вообще/ и различных критериев достоверности, чтобы учащиеся не были скептиками; 2) объективного существования вещей, чтобы учащиеся не были идеалистами; 3) существования личностного Бога, чтобы учащиеся не были атеистами или пантеистами; 4) бесконечного совершенства Бога, Его провидения и свободы воли человека, чтобы учащиеся не были фаталистами; 5) духовной природы человеческой души, ее бессмертия, чтобы учащиеся не были материалистами; 6) существования естественного нравственного закона, подлинно и абсолютно обязывающего человека, чтобы учащиеся не были автономистами.

Таковы цели курса философии в целом; поэтому курс истории философии должен иметь в виду эти цели. Согласно тому же учебнику догматического богословия, от учащихся требуются следующие достоинства /качества/: 1) здравость суждений, чему должны способствовать занятия философией; 2) хорошая память, долженствующая помогать в формировании здравых суждений; 3) усидчивость и старательность в труде. К этому должны присовокупиться следующие духовные качества или добродетели: 1) вера; 2) благочестие, которое включает в себя три компоненты: чистоту /целомудрие/, смирение и молитву.

Как видим, занятия философией должны способствовать формированию способности рассуждать здраво. Однако студенты, приступающие к занятиям философией, уже должны обладать в какой-то мере этой способностью; в противном случае они не смогут учиться. То же относится к вере и благочестию.

Все это выглядит весьма абстрактно; задача истории философии как раз заключается в том, чтобы придать многим чисто теоретическим проблемам конкретные очертания и облечь в плоть и кровь многие абстрактные тезисы. Возьмем в качестве примера такое фундаментальное понятие как достоверность /certitudo/. Возникает соблазн считать, что в мире нет ничего достоверного и что все наши суждения приблизительны. Один студент Высшего химического колледжа РАН в подтверждение своей скептической позиции показал мне свой свитер в крапинку и спросил: "Какой у этого свитера цвет?"

Однако чтобы убедиться в том, что достоверные и недостоверные суждения существуют, достаточно взять в качестве примера суждения древних о форме Земли. Древнегреческий историк Геродот сообщает о путешествии неких финикийских мореплавателей вокруг Африки /которую в то время греки называли Ливией/:

"Ливия же, по-видимому, окружена морем, кроме того места, где она примыкает к Азии; это, насколько мне известно, первым доказал Неко, царь Египта. После прекращения строительства канала из Нила в Аравийский залив царь послал финикиян на кораблях. Обратный путь он приказал им держать через Геракловы Столпы, пока не достигнут Северного моря и таким образом не возвратятся в Египет. Финикияне вышли из Красного моря и затем поплыли по Южному. Осенью они приставали к берегу, и в какое бы место в Ливии ни попадали, всюду обрабатывали землю; затем дожидались жатвы, а после сбора урожая плыли дальше. Через два года на третий финикияне обогнули Геракловы Столпы и прибыли в Египет. По их рассказам (я-то этому не верю, пусть верит, кто хочет) во время плавания вокруг Ливии Солнце оказывалось у них на правой стороне".

Можно ли объективно оценить в данном случае достоверность а/ факта; б/ сообщения? Мы видим, что Геродот занял скептическую позицию, потому что факт, о котором поведали финикийские мореплаватели, не укладывался в его представления о форме и размерах Земли. Очевидно, что познания Геродота в астрономии и географии были весьма скромными. Но для нас сейчас факт, что в Южном полушарии (куда попали финикийские мореплаватели, когда огибали мыс Доброй Надежды) солнце находится на севере является вполне достоверным (кто хочет, может сам в этом убедиться, слетав в Австралию или Аргентину), а потому у нас нет оснований сомневаться в достоверности сообщения финикийских моряков. Таким образом, причиной скептической позиции Геродота в данном вопросе являлась не его ученость и информированность, а как раз недостаток знаний в области астрономии и географии. Постараемся извлечь урок из этой притчи, и не будем чрезмерно увлекаться скептицизмом. Призыв Декарта подвергнуть все сомнению имеет весьма ограниченную ценность. Фома Аквинский говорил, что есть истины, очевидные сами по себе, но неочевидные для нас по причине ограниченных возможностей нашего разума и наших органов чувств. Поэтому в своем гимне в честь Пресвятой Евхаристии св. Фома пишет: "praestet fides supplementum sensuum defectui" (пусть вера восполнит недостаток чувств). Разумеется, для Бога яснее ясного, что Он существует, но для многих людей существование Бога - проблема, ибо наш разум, как свидетельствует Аристотель, "находится в таком же отношении к очевиднейшим истинам, как глаза летучей мыши по отношению к солнечному свету".

Лекция 2.

Диодор Сицилийский о первых цивилизациях.

Мы только начинаем курс лекций по истории философии и космологии, поэтому нам трудно обосновать тезис, что появление первой цивилизации есть не иллюстрация второго закона диалектики /переход количества в качество/, а событие, аналогичное генетической мутации или чуду воскресения. Чтобы обосновать наш тезис, требуется прослушать весь курс. Поэтому я не настаиваю, чтобы читатели или слушатели без доказательства принимали этот тезис на веру. Пусть они снова вернутся к этому тезису, когда прочитают или прослушают заключительную, тридцатую лекцию. А пока ограничимся тем, что могли нам сообщить о происхождении первых цивилизаций беспристрастные историки. Почему, спросят нас, мы не обращаемся к данным археологии, к исследованиям, посвященным первобытным людям и т.п. Дело в том, что такой подход бесперспективен. Археологические раскопки или исследования наскальной живописи указывают нам либо на наличие письменности, т.е. цивилизации, либо на отсутствие таковой. Никаких промежуточных звеньев между наскальными рисунками первобытных людей и первыми памятниками шумерской или древнеегипетской письменности мы не имеем. С другой стороны, преимущества изучения этого вопроса на основании свидетельств древних историков очевидны. Во-первых, древний историк, при всей своей предполагаемой интеллектуальной ограниченности (впрочем, часто преувеличиваемой людьми XX века) находился по сравнению с нами в привилегированном положении, ибо он мог пользоваться источниками, которые до нас не дошли, а также общаться с живыми носителями ныне уже канувших в Лету традиций. Именно таким историком был Диодор Сицилийский, живший в 1 веке до н.э. Он был гражданином Римской империи, много путешествовал, был в Египте эпохи последних Птолемеев (о династии Птолемеев мы расскажем подробнее в свое время), мог пользоваться многочисленными папирусами знаменитой Александрийской библиотеки.

По-видимому, в распоряжении Диодора были такие ныне утерянные сочинения, как "История Египта" Манефона /111 в. до н.э./, а также другие письменные свидетельства египетских жрецов и вавилонских халдеев. Диодор Сицилийский написал объемистый труд под названием "Историческая библиотека"; если бы этот труд дошел до нас полностью, он насчитывал бы более десяти томов; но, к сожалению, сохранились лишь первые 15 книг "Исторической библиотеки" - из остальных, а всего их было 40, в нашем распоряжении лишь несколько разрозненных фрагментов. Однако, то, что для нас важнее всего, а именно первая и вторая книги, где Диодор рассказывает о происхождении первых цивилизаций, сохранилось полностью. Можно смело сказать, что "Историческая библиотека" - уникальный, хотя, к сожалению, мало известный широкой читающей публике источник. Диодор Сицилийский писал по-гречески, однако уже в ХVШ веке "Историческая библиотека" была переведена на русский язык трудами сотрудников Императорской Санкт-Петербургской Академии наук.

На сегодняшний день существуют две точки зрения относительно места зарождения первой цивилизации. Одни называют Междуречье /плодородную долину между Тигром и Евфратом на территории нынешнего Ирака/, другие - Египет. Как бы то ни было, можно считать достоверным, что эти цивилизации не появились независимо, но одна из них была как бы дочерней по отношению к другой. Диодор Сицилийский, следуя преданию египетских жрецов, утверждает, что первая цивилизация возникла в Египте; самое любопытное, что Диодор, в отличие от автора книги "Бытия", говорит не о сотворении человека, но именно о переходе от дикости к культуре, который совершился, как считали жрецы, благодаря вмешательству богов.

Что же касается происхождения жизни вообще и первых людей в частности, то Диодор, по-видимому, придерживается распространенной в его время среди греческих философов мнения, что жизнь самозародилась (цитаты из "Исторической библиотеки" мы даем без перевода на современный русский язык):

"В Фиваиде, в Египте, когда Нил разливается, от размякшей земли и от наступившего вдруг солнечного зноя, который делает, что поверхность оной во многих местах гнить начинает, бесчисленное множество мышей родится. И так, говорят, видеть можно, что из земли окрепшей, когда притом воздух прежнего своего порядка и умеренности иметь не будет, животные родятся. А из того заключить можно, что подобным образом и в первоначальном всех вещей происхождении различные роды животных из земли родились живые. Такого мнения о первоначальном происхождении всех вещей древние были. Между прочим, о первых людях объявляют, что они вели жизнь грубую и зверскую, которые, выходя на пажити, всяким вкуснейшим быпьем и самородными питалися плодами. Голосом же еще диким и ничего не значащим, помалу начав произносить слова порядочно, и каждую подлежащую вещь изображать знаками, сделали выговор всех вещей себе знаемый. Но как по всему свету люди таким образом собирались, то каждые случайно слова составляли, а потому и неодинаково все говорили. Отчего произошли различные виды и всякого рода языки. И от первых тех сборищ все народы начало свое возымели. Подлинно, что первые люди, как еще ничего потребного к содержанию человеческому изыскано не было, трудную жизнь препровождали; потому что не имели еще ни домов, ни одежды; не знали огня употребление, и порядочно жить не умели. Ибо как они пищи домой еще носить не знали, то плодами земными для содержания своего не запасались. А потому многие от чрезмерной стужи, а другие с голоду зимою помирали".

Такова картина первобытной дикости, которую рисует Диодор Сицилийский, и которая, в общем и целом, соответствует современным представлениям о первобытных людях. Далее Диодор высказывает как бы две различные гипотезы: одна из которых находится в русле т.н. материалистической традиции, другая же предполагает, что первая цивилизация возникла в результате вмешательства богов в жизнь людей.

Вот как подает Диодор материалистическую точку зрения: "Но напоследок искусством помалу научася в зимнее время уходить в пещеры, запасать впрок плоды, и познав свойство огня как и другие выгоды, начали находить многие художества и прочие полезности к жизни. Словом, употребление всему людей научило; которое человека как животное разумное, словесностию и остротою смысла ко всему способное, познанием всякой вещи охотно снабдило. Сего о первом происхождении людей и первоначальной жизни по расположению моему сказано довольно".

Другая точка зрения заимствована Диодором у египетских жрецов. Согласно этой точке зрения, появление первой цивилизации в Египте есть не результат постепенной эволюции от варварства к культуре и не следствие естественного отбора и борьбы за выживание, но богочеловеческий процесс, уникальный в своем роде, характеризующийся отдельными ключевыми событиями, связанными с вполне конкретными личностями:

"Однако есть некоторые из жрецов египетских, которые за первого царя почитают Ифестона, нашедшего огонь и получившего за то царство. Как дерево, на горе стоявшее, от молнии, а потом и лес, поблизости находившийся, загорелся, то пришед туда Ифестон (надобно думать, что тогда зима была) великое от жара получил удовольствие. А как огонь погасать стал, то он подложил некакой материи, и соблюд таким образом оный, призвал туда других людей, чтобы они происходящую от огня чувствовали пользу". Дальнейшие события, имеющие отношение к переходу от варварства к цивилизации, связаны, согласно рассказам египетских жрецов, с царем Осирисом:

"Осирис, взяв в жену себе Исиду и получив царство, изобрел полезного много для общей жизни. Ибо, во-первых, запретил он людям есть себя взаимно; а Исис нашла хлеб пшеничный и ячменный, который до того, растя по полям, как и прочие травы, без всякого присмотра, был неизвестен. Осирис же выдумал тщанием своим способ, как ходить за плодами от того самого произошла приятная перемена в пище; потому что и свойство вещей изобретенных собою удовольствие приносило, и полезно показалося от взаимного воздержаться убийства".

Еще целый ряд вещей, отличающих цивилизованное общество от первобытного, согласно преданию жрецов, изобрел Ермий или Гермес (он же Тот), позднее получивший наименование "Трижды величайший" или "Трисмегист": "Ермий [...] имел ум прозорливый и отменно к изобретению польз человеческой жизни способный. Потому что он первый многим вещам, названиям не имевшим, дал наименования, изобрел письмена и почитание богов, как и жертвоприношения уставил [...] Также делал наблюдения в рассуждении порядочного звезд разделения [...] Ермий был у Осириса писцом священным, которому сей все сообщал и особливо по его поступал совету".

Далее, согласно преданию жрецов, излагаемому Диодором Сицилийским, цивилизация, зародившаяся в Египте, стала распространяться по всему обитаемому миру. И здесь главную роль сыграла личная инициатива царя Осириса:

"Далее об Осирисе объявляют, что как он весьма к благотворению другим и славе был склонен, то, собрав великое войско, предпринял пройти весь свет, людьми обитаемый, и научить их разводить виноград и сеять ячмень и пшеницу. Ибо он думал, что ежели ему людей от дикой и зверской жизни привесть к порядочной (то, что мы называем "цивилизация" - И.Л.) удастся, то надеялся столь великими своими благодеяниями заслужить вечные почести: в чем и не обманулся".

После смерти Осириса и Исиды благодарные обитатели Египта объявили их богами и установили в их честь регулярные богослужения, которые совершали специально выделенные для этого люди - жрецы. О египетских жрецах Диодор сообщает, помимо прочего, следующие сведения:

"Жрецы два рода учения имеют. Один, именуемый от них священный, а другой общественный, в котором юношество наставляют. В геометрии и арифметике долго их держат [...] К сему и учение астрологии обращающимся в оном не мало приносит пользы: и египтяне [...] весьма тщательно порядок звезд и течение оных наблюдают. И описание каждого через невероятное количество лет сохраняют, особливо что от древнейших времен у них в сем учении один другого превзойти старался. Планет также движение, круг, места стояния и каждой силы в рассуждении рождения животных, что хорошего и что худого они причиняют, крайне тщательно примечали; и часто предсказуя имеющие последовать людям приключения в жизни не ошибались нимало [...] Предузнают также по наблюдениям отдаленнейших времен землетрясения, потопы, явления комет, и все то, что, как думают простые, человеческий смысл превосходит."

Самое интересное, а также имеющее непосредственное отношение к нашей следующей лекции, это сведения о паломничестве в Египет греческих ученых, которые Диодор Сицилийский почерпнул у египетских жрецов:

"Жрецы египетские из священных записок предлагают, что у них были: Ликург Спартанец, Солон Афинянин, Платон философ, Пифагор Самосец, Евдокс математик, Демокрит Авдерита и знаки всех оных, отчасти изображения, а отчасти наименования от мест и дел взятые, предъявляют. Притом из каждой науки делают выводы, которыми доказывают, что все то взято из Египта, чем они удивление себе у греков заслужили [...] Также и Пифагор [...] геометрические правила, науку исчисления и переселение душ во все животные взял у египтян. Демокрит жил у них пять лет и великое приобрел знание в астрологии. Евдокс также обучался астрологии и учинив многие полезные дела славным учинился".

Во второй книге "Исторической библиотеки", посвященной истории Вавилона, Диодор Сицилийский сообщает ряд любопытных сведений о халдеях:

"В сем месте не неприлично кажется вкратце объявить о халдеях [...] Халдеи такой же чин в обществе имеют, какой жрецы в Египте. Ибо они, посвятив себя богослужению, во все время жизни своей философствуют, и особливую астрологиею получают себе славу [...] У халдеев преданием рода сия философия преподается; и сын от отца научается оной, будучи между тем от всех прочих должностей народных свободен".

Важность досуга, являвшегося привилегией жрецов в Египте и халдеев в Вавилоне, для развития философии и науки подчеркивал Аристотель в "Метафизике". Как мы покажем в следующей лекции, египетская и вавилонская цивилизации сыграли важную роль в возникновении и развитии философии и науки в Древней Греции.

Лекция 3

Первые греческие философы: их контакты с евреями, египтянами и вавилонянами.

Известный английский философ Бертран Рассел пишет в начале своей "Истории западной философии", что скептические ионийцы /обитатели греческих колоний на побережье Малой Азии/ едва ли могли вызвать что-либо, кроме священного ужаса, у еврейского пророка Иеремии. Наличие контактов между евреями и ионийцами, прежде всего жителями г. Милет, Рассел, таким образом не отрицает. Эти контакты были неизбежны на рубеже V11-V1 вв. до н.э., поскольку евреи, спасаясь от вавилонского царя Навуходоносора, начавшего завоевание Иудеи в 606 г. до н.э., искали защиты повсюду, в частности, в египетском городе Дафнэ /Тафнис/, являвшемся колонией милетцев. Город Тафнис как место пребыванияеврейских беженцев упоминается в книге пророка Иеремии.

Но были ли ионийцы в действительности скептиками, и действительно ли язычники вызывали в то время у еврейских пророков священный ужас? Библия свидетельствует, что пророк Иона проповедовал в Ниневии, столице Ассирии. Это было до 612 года, когда Ниневия была разрушена вавилонянами. С другой стороны, первый ионийский философ Фалес Милетский был, если верить тем сведениям, которые сообщаются в книге Диогена Лаэртского "О жизни, учении и изречениях знаменитых философов", весьма далек от скептицизма и даже верил в единого Бога. Когда Фалеса спросили (так пишет Диоген Лаэртский в жизнеописании Фалеса), что прекраснее всего, он не ответил "не знаю" (как скептик или агностик), но сказал: "Прекраснее всего мир, ибо он есть творение Божие". Согласитесь, что мудрецу, дающему такие ответы, было о чем поговорить с пророком Иеремией. Скептицизм другого ионийца - Ксенофана из Колофона мог даже сблизить Ксенофана с еврейскими пророками, ибо скептицизм этот имел своей мишенью идолопоклонство и многобожие. По духу близок был к еврейским пророкам греческий законодатель Солон, друг Фалеса, который отменил законы Драконта в 594 г. до н.э. и избавил многих греческих земледельцев от долгового рабства. Любопытно, что на 594 г. до н.э. приходится еще одно торжество справедливости (правда, местного масштаба, но зато благодаря Библии ставшее известным во всем мире) - в Вавилоне пророк Даниил оправдал Сусанну от клеветы старцев. Иными словами, на рубеже V11-V1 вв. до н.э. евреи и греки испытывали небывалый духовный подъем, который и привел к возникновению философии.

Традиционно, однако, еврейских пророков не относят к философам (хотя это несправедливо). Философская энциклопедия (1978) называет первым философом Фалеса Милетского: "Фалес /ок. 625 - 547 до н.э./ - древнегреческий философ , родоночальник античной и вообще европейской философии и науки". Фалес был не только первым философом, но и основателем первой философской школы. Его учеником был Анаксимандр, также уроженец Милета. У Анаксимандра были причудливые представления об устройстве вселенной. Он считал Землю подобной цилиндру, у которого высота равна 1/3 ширины. Земля, согласно Анаксимандру, расположена в центре вселенной, поэтому Анаксимандра называют основоположником геоцентризма. Воззрения Анаксимандра явились шагом вперед в сравнении с разделявшимися всеми народами, в т.ч. и греками, представлениями, что землю нужно чем-то поддерживать, чтобы она не упала. Даже учитель Анаксимандра - Фалес -придерживался в данном вопросе традиционной для древних точки зрения и считал, что Земля плавает на воде, подобно куску дерева. "

Ученик Анаксимандра - Анаксимен - родился в 585 году до н.э. Традиция связывает с милетской школой также и Анаксагора. Об Анаксимене Аристотель пишет в книге "О небе", что тот считал, что Земля, находясь в центре мира, равноудалена от границы мира и потому у нее нет причины двигаться в каком-то выделенном направлении. Она как бы стремится двигаться сразу во всех направлениях, не может выбрать из них преимущественного и в итоге покоится. Границей мира Анаксимен считал не полусферу, а полную сферу звезд. Что касается Анаксагора, то, как мы узнаем из сочинения Цицерона "De Republica" он был учителем Перикла, правителя Афин в V в. до н.э., и смог правильно объяснить своему ученику причину солнечных затмений (Луна, лишенная собственного света, загораживает от нас Солнце). Перикл поверил Анаксагору и, когда в начале Пелопоннесской войны в Афинах наблюдалось солнечное затмение, не только не придал этому событию мистического значения, но и постарался ободрить упавших духом граждан Афин, объяснив им суть учения Анаксагора о солнечных затмениях. Любопытно, что Анаксагор в свое время был изгнан из Афин за нечестие, ибо решился утверждать, что Солнце - не бог, но представляет собой раскаленную каменную глыбу размером с Пелопоннес.

Уже этот эпизод из жизни Анаксагора показывает нам, что в борьбе за знание первым греческим философам пришлось пережить немало, как сейчас принято говорить, "психологических трудностей" и даже гонений. Причину этого можно видеть в том, что дьявол - враг человеческой природы /inimicus humanae naturae/ - как его охарактеризовал св. Игнатий Лойола, завидует способности человека правильно познавать созданный Богом мир. Даже в таком внешне забавном эпизоде из жизни Фалеса, как тот, о котором повествует Диоген Лаэртский, а именно, что когда Фалес отправился ночью наблюдать звезды, он в темноте свалился в какую-то яму, ушибся и стал стонать от боли, и его стоны услышала некая старуха, которая, подойдя к яме, сказала: "О Фалес, Фалес, ты думаешь познать то, что на небе, а не видишь того, что у тебя под ногами", - можно усмотреть тонкое искушение - искушение раз и навсегда отказаться от познания мира. Мастерами в формулировании доводов о тщетности попыток познать мир были софисты. Например, софисту Горгию принадлежит следующее изречение: "Ничего не существует; если что-то существует, то оно непознаваемо для человека; а если оно и познаваемо, то все же по крайней мере оно непередаваемо и необъяснимо для ближнего". Жизнь Фалеса и Анаксагора доказывает обратное: им не только удалось познать нечто, но и передать знания своим ученикам. Учениками Фалеса были Анаксимандр и Анаксимен, а учениками Анаксагора - Перикл, а также некий Архелай, у которого впоследствии обучался философии знаменитый Сократ.

Впрочем, в книге св. Никодима Святогорца "Невидимая брань" говорится, что если Сатане не удается помешать какому-нибудь доброму делу, то он спешит пристроиться к совершившему это доброе дело и говорит: "Победил, победил", - стремясь разжечь гордыню. Именно таков случай Гераклита Эфесского, прозванного современниками "Темным", то ли за слепоту, то ли за неясность его учения. Если Фалес и Анаксагор являют собой пример открытости в науке и философии, то Гераклита можно по праву считать отцом эзотеризма. Тем не менее, Гераклит - фигура немаловажная в философии: он оказал влияние на Гегеля; ему посвятил целую книгу немецкий философ Мартин Хайдеггер. Гераклит был также родом из Ионии, и если именно его имел в виду Рассел, когда говорил о скептических ионийцах, способных вызвать священный ужас у еврейских пророков, то это замечание неуместно, ибо Гераклит жил на целое столетие позднее Фалеса, и если контакты ионийцев с евреями были возможны во времена Фалеса (ибо времена Фалеса совпали с вавилонским пленением евреев), то во времена Гераклита евреи уже возвратились в Палестину и вновь стали вести замкнутый образ жизни. Сама же философия Гераклита показывает, что к греческим мудрецам рубежа V1-V вв. до н.э. уже пристроился Сатана. Обычно в этой связи вспоминают и следующее изречение Гераклита: "Этот мир, тот же самый для всех, не создал никто ни из богов, ни из людей, но он всегда был, есть и будет вечно живым огнем, мерами разгорающимся и мерами погасающим". Из этого изречения видно, что Гераклит отрицал существование единого Бога-Творца, которого признавали еврейские пророки и Фалес Милетский, а также Анаксагор. По Анаксагору, Бог был Ум вселенной и именно идея Бога является стержневой в сочинении Анаксагора "Об Уме", оказавшем столь сильное влияние на Сократа. Если принять гипотезу, развиваемую Тертуллианом в "Апологетике", что греческая философия возникла под влиянием еврейских пророков, то тогда становится понятным, почему идея единого Бога была в большей степени присущей именно первому поколению греческих философов, а чуждой становится для философов более поздних: т.е. для Гераклита, Демокрита и софистов. Что касается Демокрита, то он считал мир вечным, состоящим из вечных неделимых частиц (атомов), движущихся в бесконечном пустом пространстве. От Демокрита атеистическая линия в философии пошло далее к Эпикуру /111 в. до н.э./ и Лукрецию /1 в. до н.э./.

Атеистами были и первые софисты. Одному из них, а именно Протагору, принадлежит известное изречение: "Человек есть мера всех вещей"; это высказывание является кощунственной пародией на мудрую пословицу древних греков: "Бог есть мера всех вещей". Таким образом, Протагор поставил человека на место Бога. Сохранилось следующее высказывание Протагора о существовании богов: "О богах я не могу сказать ни того, что они есть, ни того, что их нет; ибо этому препятствует и неясность вопроса, и краткость человеческой жизни".

Среди философов "первого поколения" заслуживает особого упоминания Пифагор. Вот что сообщает о Пифагоре географ Страбон, живший в 1 в. н.э.:

"В правление Поликрата, как передают, жил также Пифагор, но он покинул город, увидев усиление тирании, и отправился в Египет и Вавилон из любви к учению; возвратившись и найдя тиранию еще в силе, он отплыл в Италию и там окончил жизнь".

Если мы воспользуемся хронологией Риччиоли и в качестве даты смерти Пифагора возьмем 494 г. до н.э., а также учтем, что Пифагор умер глубоким старцем, то мы можем прийти к выводу, что путешествия Пифагора в Египет и Вавилон имели место еще до завоевания этих государств Персией. Царь Персии Кир покорил Вавилон в 536 г. до н.э.

Нет ничего неправдоподобного в том, что Пифагор посетил Вавилон до этой даты. Тогда не исключено, что он мог встретить в Вавилоне не только халдеев, но и еврейских мудрецов. От еврейских мудрецов Пифагор мог узнать о едином Боге, Творце неба и земли, а также о нравственных заповедях Декалога. Что касается халдеев, то они, в обычных условиях окружавшие свои знания глубокой тайной, могли передать их чужестранцу лишь при исключительных обстоятельствах, т.е. накануне или сразу после гибели своей державы. Что касается Египта, то он был покорен Персией в 525 г. до н.э. Пифагор, скорее всего, посетил Египет либо незадолго до, либо непосредственно после этой даты. Чужестранец, которому посчастливилось посетить страну накануне или в самый момент ее гибели, может узнать больше тайн, чем путешественник, приезжающий в страну в пик ее благополучия, расцвета и военной мощи.

Лекция 4.

Как пришли к достоверному знанию о шарообразности Земли?

Всем древним цивилизациям было свойственно представление о том, что Земля плоская, а небо подобно полукруглому шатру, раскинутому над ней. Так, в одном из псалмов Давида мы читаем: "Ты распростер небо. как шатер". Собственно говоря, и другой стих псалма: "Утвердил столпы ее /Земли - И.Л./, да не подвижутся", - также неявно предполагает, что Земля подобна столу с ножками. Ключевое место в Ветхом Завете - это Декалог, десять заповедей, начертанных на каменных скрижалях, обретенных Моисеем на горе Синай. Вторая из этих заповедей гласит: "Не делай себе кумира и никакого изображения того, что на небе вверху, и что на земле внизу, и что в воде ниже земли." (Исх. 20,4). Такое трехчленное деление мира на надземный ("на небе вверху"), наземный ("на земле внизу") и подземный ("в воде ниже земли") было характерно не только для евреев, но и для вавилонян, египтян и прочих древних народов. Для египетской религии, например, это трехчленное деление было весьма существенно, ибо считалось, что бог Солнца - Ра - каждый день на закате спускается в преисподнюю. Согласно Гомеру, первому древнегреческому поэту, земля окружена со всех сторон Океаном и как бы плавает в нем. В этом с Гомером были согласны Фалес и Гераклит Эфесский. Согласно Гераклиту, солнце каждый день новое, ибо оно представляет собой воспламеняющиеся испарения, поднимающиеся в некой лодке с поверхности окружающего плоскую землю Океана. Разумеется, все народы считали место своего обитания расположенным в центре плоской земли. Евреи считали центром земли Палестину, китайцы - Поднебесную или Срединную империю (т.е. Китай), инки показывали испанцам пещеру, где якобы находится пуп земли. Наивное стремление примитивного человека поместить себя и свою страну поближе к центру плоской земли мастерски изобразил поэт О.Мандельштам:

"Да, я лежу в земле, губами шевеля,

Но то, что я скажу, заучит каждый школьник

На Красной площади всего круглей земля

И скат ее твердеет добровольный".

Пусть даже земля круглая, но у нас она круглее, чем у буржуев, - в такой нелепой форме предстает официальной советская идеология О. Мандельштаму в 1935 году из воронежской ссылки.

Кто же впервые осмелился посягнуть на повсеместное, психологически столь глубоко укорененное в человеческом эгоизме и невежестве заблуждение, что земля плоская и мы находимся вблизи ее центра? Первым предложил считать Землю шаром Пифагор, знаменитый древнегреческий философ, родившийся на о. Самос в 584 г. до н.э. Может быть, он узнал, что Земля шарообразна от египетских жрецов. Но в том и состояло отличие греческой философии от сакрального знания, что философы не только не скрывали от непосвященных своих знаний, но и старались их обосновывать. Три доказательства шарообразности Земли мы находим в книге Аристотеля "О небе".

1. Все тяжелые тела падают на землю под равными углами. Это первое по счету аристотелевское доказательство шарообразности Земли нуждается в пояснении. Дело в том, что Аристотель считал, что тяжелые элементы, к числу которых он относил землю и воду, естественные образом стремятся к центру мира, который поэтому совпадает с центре Земли. Если бы Земля была плоской, то тела падали бы не перпендикулярно, ибо они устремлялись бы к центру плоской Земли, но поскольку все тела не могут находиться непосредственно над этим центром, то большинство тел падало бы на землю по наклонной линии.

2. Но также (шарообразность Земли) следует из того, что явлено нашим чувствам. Ибо, конечно, затмения Луны не имели бы такой формы (если бы Земля была плоская - И.Л.). Определяющая же линия во время (лунных) затмений всегда дугообразна. Итак, вследствие того, что Луна затмевается по причине нахождения Земли между нею и Солнцем, форма Земли обязана быть шарообразной.

Здесь Аристотель опирается на учение Анаксагора о причине солнечных и лунных затмений. Отметим, что другие досократические философы, в частности Гераклит Эфесский и Анаксимандр придерживались в этом вопросе совершенно фантастических взглядов. Анаксимандр считал, что Солнце представляет собой обруч, наполненный огнем. В обруче имеется круглое отверстие и сквозь это отверстие мы видим Солнце, потому оно и кажется круглым. Когда отверстие в обруче закрывается, наступает солнечное затмение. То же самое Анаксимандр говорил и о Луне. Гераклит, как мы уже упоминали, считал, что Солнце представляет собой воспламенившиеся испарения, собранные в некой лодочке. Когда эта лодочка переворачивается вверх дном, наступает солнечное затмение (то же самое утверждал Гераклит и относительно Луны).

3. Некоторые из звезд видны в Египте и на Кипре, а в местах, расположенных севернее, не видны. Из этого не только явствует, что форма Земли сферическая, но и что Земля - сфера небольших размеров.

Это третье доказательство шарообразности Земли основывается на наблюдениях, которые проводил в Египте древнегреческий математик и астроном Евдокс, принадлежавший к пифагорейскому союзу. О пребывании Евдокса и Платона в Египте мы читаем у Страбона:/География 17, 29/:

"В Гелиуполе нам показывали дома жрецов и школы Платона и Евдокса. Евдокс прибыл туда вместе с Платоном, и они оба, по словам некоторых писателей, провели 13 лет с жрецами. Действительно, эти жрецы обладали большими сведениями в науке о небесных явлениях, но это были люди скрытные и несклонные передавать свои знания другим, поэтому Платон и Евдокс только с течением времени снискав расположение жрецов, сумели убедить этих последних сообщить им некоторые основные положения своих учений".

Тот же Страбон свидетельствует, что в Гелиуполе сохранилась башня, с которой Евдокс проводил свои астрономические наблюдения. Видимо, Евдокс первым заметил, что картина звездного неба в Египте и Греции неодинакова. Кроме того, было еще одно обстоятельство, которое могло навести Евдокса на размышления о сферичности Земли. Дело в том, что южные области Египта пересекаются северным тропиком, на котором Солнце находится прямо над головой наблюдателя в полдень в самый длинный день года, т.е. 22 июня. Естественно, что в это время предметы не отбрасывают тени. Это явление было известно египтянам издревле. Вот что пишет по этому поводу Страбон:

"В Сиене есть колодец, который указывает летнее солнцестояние, потому что эта область расположена под тропическим кругом[...] Ведь если мы продвинемся к югу от нашей области (я имею в виду Грецию), то впервые в Сиене солнце окажется у нас над головой и заставит гномоны в полдень не отбрасывать тени. Если солнце стоит у нас над головой, то оно неизбежно бросает лучи в колодцы до поверхности воды, даже если они очень глубоки."

Такие колодцы жители Сиены показывали как достопримечательность путешественникам. Может быть, Евдокс также наблюдал этот эффект и, как астроном и математик, смог найти ему правильное объяснение. Впрочем, Евдокс был учеником пифагорейца Филолая, который считал Землю одной из звезд, вращающихся вокруг центрального огня или очага вселенной. Наконец, как мы говорили выше, Пифагору, а следовательно, и всем пифагорейцам учение о шарообразности Земли было давно знакомо. В средние века учение Аристотеля, Евдокса и Пифагора о шарообразности Земли не было забыто, о чем свидетельствуют комментарии св. Фомы Аквинского (1225-1274) к книге Аристотеля "О небе". Св. Фома пишет в этих комментариях о шарообразности Земли следующее (в начале идет текст Аристотеля):

"Но и из наблюдений звезд ясно не только то, что она круглая, но и что она небольшой величины. Ибо при небольшом перемещении к северу или к югу заметно меняется горизонт, так что заметно меняются звезды, расположенные над нашей головой[...] Также некоторые звезды видны в Египте и на Кипре, а в наших северных областях не видны. А некоторые из звезд, которые всегда видны в наших северных областях, в тех местностях не видны. Поэтому из этого не только явствует, что форма Земли круглая, но и что Земля представляет собой сферу небольших размеров[...] Поэтому те, кои считают, что связаны сушей места, которые расположены за Геркулесовыми Столпами и Индия и, таким образом, имеется лишь одно море, говорят не такие уж невероятные вещи. Говорят же это, указывая на слонов, которые водятся и в тех и в других далеко отстоящих друг от друга местах, которые поэтому должны где-то друг с другом соединяться".

Комментируя этот фрагмент из книги Аристотеля "О небе", св.Фома Аквинский пишет следующее:

"Аргумент берется из наблюдения звезд: и говорит (Аристотель), что из различия наблюдаемых звезд явствует, что земля не только круглая, но и небольшая в сравнении с небесными телами. Ибо если кто-либо немного переместится к югу или к северу, то явно изменится для нас горизонт. Что видно двояким образом. Во-первых, это касается полюса горизонта, который представляет собой точку на небосводе, находящуюся у нас прямо над головой; и эта точка меняется при перемещении на небольшие расстояния, что явствует из неподвижных звезд (находящихся вблизи полюса): ибо, по прохождении малого расстояния, разные звезды оказываются у нас над головой. Во-вторых, явствует различие горизонта из различного сечения неба горизонтом в разных местах. И это явствует из того, что движущимся к северу или к югу не видны одни и те же звезды[...] Поскольку, следовательно, по причине различия горизонта в северных землях северный полюс находится выше, а противоположный полюс - ниже, из этого вытекает, что некоторые звезды, расположенные ближе к южному полюсу, не всегда затмеваются, но иногда бывают видны в странах более южных, например в Египте или на Кипре, и эти же звезды никогда не бывают видны в странах более северных. И из этого явствует, что земля имеет круглую форму, главным образом, из-за различий, связанных с существованием двух полюсов. Ибо если бы она была плоской, то все обитатели земли на севере и на юге имели бы один и тот же горизонт и одни и те же звезды для них восходили бы и заходили[...] И подобным же образом доказывается, что земля круглая с запада на восток, в противном случае не восходила бы всякая звезда раньше для тех, кто находится на востоке, чем для тех, кто находится на западе[...] Явствует же, что восходящая звезда сначала видна бывает тем, кто на востоке, из затмений Луны, которые, если наблюдаются в области более восточной около полуночи, то в области более западной наблюдаются до полуночи, в зависимости от расстояния между областями. Из этого явствует, что Солнце раньше заходит и восходит в областях более восточных".

Думаю, что этот фрагмент из комментариев св. Фомы Аквинского к книге Аристотеля "О небе" убедит любого скептика в том, что в средние века хорошо понимали то, что земля имеет форму шара.

Лекция 5.

Философия Платона.

Мы уже говорили в одной из предыдущих лекций, что древнегреческая философия, чистая в своих истоках и приведшая к замечательному прорыву в понимании человеком устройства мира, в котором он живет, вскоре замутилась вследствие некоего демонического влияния, проявившегося, во-первых, в атеизме Гераклита и Демокрита, а во-вторых, в скептицизме софистов. Во второй половине V в. до н.э. софисты грозили увлечь за собой наиболее талантливых греческих юношей, фактически монополизировав сферу образования. Успех софистов на ниве просвещения завел бы греческую философию в тупик. В результате мы не имели бы ни Платона, ни Аристотеля. Однако во второй половине V в. до н.э в Афинах у софистов появился мощный конкурент. Им оказался Сократ, последователь философии Анаксагора. Сократ воспринял лучшие традиции милетской школы, восходившей к светлому, незамутненному источнику истинного знания (Тертуллиан в "Апологетике" говорит о том, что философия в своих истоках восходит к божественному откровению). Между Сократом и софистами разгорелась настоящая борьба за души греческих юношей, интересующихся наукой и философией Чтобы одержать победу в этой борьбе Сократ должен был показать, что он не только умнее, но и нравственно выше своих противников: не только искусством спора, но и примером своей жизни он должен был завоевать, привлечь к себе души своих учеников. Из учеников Сократа наиболее способным был Платон. Личность Сократа, его мученическая смерть, принятая с необыкновенным мужеством, - все это, несомненно, произвело сильное впечатление на Платона. В этом контексте уместно вспомнить евангельские слова: "Если зерно, падшее в землю, не умрет, то останется одно, а если умрет, то принесет много плода" (Ин. 12.24). Обладая прекрасной памятью, Платон запомнил беседы Сократа в мельчайших подробностях и позднее записал их. Записи бесед (диалогов), в которых Сократ играет главную роль, составляют основную часть философского наследия Платона.

Наследие Платона оказало громадное влияние на европейскую философию. Систематическое изучение философии Платона продолжалось в течение всего античного периода в стенах, основанной Платоном Академии (закрытой по приказу императора Юстиниана лишь в 529 г. н.э.); после некоторого упадка интереса к платонизму в течение средних веков, изучение философии Платона было продолжено в Италии в ХV веке. Главная заслуга в подготовке переводов трудов Платона на латинский язык и комментировании их принадлежит великому итальянскому гуманисту Марсилио Фичино (1420-1499). Вот что пишет о Платоне Марсилио Фичинo во введении к латинскому переводу диалога Платона "Протагор";

"Существует у греков правдивейшее о Платоне высказывание: Феб родил двух выдающихся сыновей - Эскулапа и Платона. Эскулап лечил тела, а Платон - души[...] Болезнь же души состоит в ложных мнениях и дурных нравах. Таковое же зло одаренным душам никем так легко не причиняется, как софистами. Истинными философами являются те, кто старательно ищет истину из любви к самой истине. Софисты же привязываются к мнениям из любви к мнению".

Тот же Марсилио Фичино в предисловии к другому диалогу Платона "Второй Алкивиад или о молитве" показывает, что истинное отличие философа от софиста состоит также и в том, что философ верит в Бога и просит у Него мудрости, тогда как софист верит только в себя: "Что просит Сократ? Блага. Какого блага? Мудрости, т.е. познания божественной истины, которое может дать лишь Бог. Что просит прежде всего? Чтобы Бог сделал его достойным мудрости. Кто достоин божественной мудрости? Тот, кто готов нести ее свет".

Таким образом, мы видим, что философия, грозившая было сойти с правильного пути, в лице Сократа снова возвращается к своим чистым истокам: божественной истине.

Софисты желали казаться праведными, подобно фарисеям, о которых мы читаем в Евангелии. Сократ же желал не казаться, а быть праведным, вследствие чего он неизбежно должен был претерпеть гонения, ибо здесь на земле истина ходит в терновом венце. Трагедия Сократа и вообще всякого страдающего праведника объяснена в диалоге Платона "Государство":

"Самая высшая несправедливость - это когда праведным выглядит тот, кто не является праведным. Поэтому дадим несправедливейшему максимальную несправедливость, но позволим, чтобы тот, кто много совершил неправедного, всему почитался как справедливый[...] Когда установим такого, рядом с ним поставим мужа праведного, простого и незнатного человека, который, как у Эсхила, хочет не казаться, но быть добрым. Уберем от него, таким образом, всякую добрую славу, чтобы он никому не казался праведным. Ибо если он будет казаться праведным, то получит почести и награды. Поэтому будет неясно, ради почестей или наград он таков, или нет. Итак, лишим его всех вещей, кроме праведности и представим его таким, чтобы он был полной противоположностью неправедному, т.е. чтобы не делая ничего неправедного, всем казался несправедливейшим, так чтобы он был испытан неким испытанием на праведность и ни по причине дурной славы, ни по причине того, что из нее следует. не отклонялся от своего намерения, но пребыл недвижим даже до смерти, будучи в течение всей своей жизни почитаем неправедным, являясь в действительности праведным; и когда оба достигнут предела: этот - праведности, а тот - неправедности, рассудим, кто из них окажется счастливее".

Из этого замечательного противопоставления мы видим, как глубоко понимал Сократ трагичность своей миссии. Софисты, будучи лжецами, кажутся всем мудрыми, а истинный мудрец и праведник обречен на гонения и страдания. По сути Сократ пришел к выводу, который афористично выразит позднее св. ап. Павел: "Все желающие жить по Христу будут гонимы".

Какая же судьба, согласно Сократу, ожидает того праведника, который хочет не казаться, а быть праведным? В диалоге "Государство" мы читаем: "Скажут, что такого праведника будут бить, мучить, и свяжут его цепями; вырвут у него глаза и, наконец, после того как он претерпит всевозможные мучения, повесят его, чтобы он знал, что следует желать не быть, а казаться праведным".

Та же дилемма стоит и перед философом: искать истину и казаться безумным, или не искать истину и казаться мудрым.

Кульминация несправедливости состоит в том, что несправедливый человек как будто сможет добиться милости богов, так как "захватив власть в своей стране и желая казаться праведным[...] будет щедрыми дарами и жертвоприношениями чтить богов и гораздо лучше, чем праведник, сможет примириться с любым из людей или богов: из чего следует, как они думают, что он будет угоднее Богу, чем праведник".

Здесь Сократ полемизирует с софистами, считавшими, что неправедный богач, приносящий богам щедрые жертвы, и раздающий нищим богатую милостыню, более угоден Богу, чем нищий праведник, который ничего, не может предложить ни Богу, ни людям. Этим рассуждением софисты обличают свое неверие в справедливость и всеведение Божие. Сократ же следует Фалесу, утверждавшему, что "от богов не скроется не только неправедный, но и умышляющий неправду". Позднее Иисус Христос похвалит бедную вдову, положившую мелкую монету в сокровищницу храма, и скажет, что эта вдова положила больше, чем многие богачи, ибо отдала все свое пропитание. Тем самым Иисус даст понять, что Богу нужны не подачки, а сердце человека.

Несколько слов о терминах, которые использует Платон в данном тексте. В греческом подлиннике "справедливый" звучит как "dikaios" что Марсилио Фичино переводит латинским прилагательным "justus", а на русский язык можно перевести и как "справедливый", и как "праведный". Греческий словарь приводит помимо прочих следующее значение слова "dikaios": "исполняющий свои обязанности по отношению к богам и людям, честный, справедливый". Это слово встречается уже в "Одиссее" Гомера, а также в Новом Завете, например Мф. 1,19: "Иосиф же, муж ее, будучи праведным[...]"

Комментируя диалог "Государство", Марсилио Фичино пишет: "Задача философии состоит не в том, чтобы лишить душу всякого религиозного страха, как учит в своих пошлых стихах нечестивый Лукреций, хотя из смердящей этой клоаки многие сегодня стремятся черпать чистоту и элегантность латинской древности, явно с большим ущербом для добрых нравов[...] Я не говорю об истинной религии, ибо знаю, что Платон не ведал ее, но о религиозном чувстве, которое, если кто истребит из душ человеческих, тот разрушит основания государства".

О связи платонизма и христианства Марсилио Фичино пишет следующее: "(Платон) не знал истину, ибо не знал Христа, Который есть путь, и истина, и жизнь. Небесполезно нам, однако, рассматривать сии искры, сияющие посреди тьмы: чтобы мы знали, что Бог никогда не оставлял мир без свидетельства".

Что касается космологических воззрений Платона, то, например, о форме Земли Платон пишет в диалоге "Федон" (повествование ведется от лица Сократа): "Если бы кто-нибудь[...] сделался крылатым и взлетел ввысь, то, словно рыбы здесь .у нас, которые высовывают головы из моря и видят этот наш мир, так же и он, поднявши голову, увидел бы тамошний мир[...] Итак, друг, рассказывают прежде всего, что та Земля, если взглянуть на нее сверху, похожа на мяч, сшитый из двенадцати кусков кожи и пестро расписанный разными цветами". В комментарии к этому месту в Собрании сочинений Платона (М., 1969-1972) сказано: "Земля в рассказе Сократа обладает формой совершенного тела, т.е. шара или сферы, о чем учили пифагорейцы: "Из форм тел самое прекрасное шар". По Пифагору, существует пять телесных математических фигур, причем из додекаэдра возникла "сфера Вселенной" (у Платона Земля - тоже додекеэдр). Пифагореец Гиппас первый разгласил и начертил шар из двенадцати пятиугольников".

Следует также сказать несколько слов о диалоге Платона "Тимей". В этом диалоге впервые прозвучала идея сотворения мира из аморфной материи. Любопытно, что, согласно Платону, и само время творится одновременно с миром. Вначале участники диалога обращаются с молитвой к Богу: "Ибо все, кои хоть в какой то мере обладают здравым умом, во всяком деле, большом или малом, прежде всего имеют обыкновение призывать Бога: тем более это прилично нам, собирающимся обсуждать вопрос, рождена ли вселенная или не рождена; если мы не безумцы, то должны призвать Бога в помощь". Что касается вечности вселенной у Платона, то комментатор ХV1 в. Себастиан Морцилло пишет: "Если мы хотим объяснить его (Платона - И.Л.) истинное суждение, то ясно, что он, как и Аристотель, считал, что мир вечен и не рожден ни от какого начала. Поскольку сущность мира Платон называет вечной, он говорит, что Бог не заново ее произвел, но сообщил ей форму и привел ее в порядок". Морцилло считает, что, согласно Платону, время существовало до сообщения Богом формы миру, но было "нечетким и неопределенным": "Ибо и до сотворения неба субстанция вселенной существовала, хотя и была невозделанной и неупорядоченной; также и время было тогда нечетким и неопределенным. Когда же был рожден мир, и время вместе с небом сделалось упорядоченным и благодаря движению его (неба - И. Л.) четким".

В заключение скажем о восприятии Платона в России. На русский язык сочинения Платона были переведены в 70-ые годы ХVIII века трудами переводчиков Императорской Академии наук в Санкт-Петербурге. Во введении переводчики (священник Иоанн Сидоровский и коллежский регистратор Матфей Пахомов) пишут:

"Весь свет со удивлением взирает на то блаженство России, Отечества нашего, до коего возвысилась она в настоящем златом веке. Но может ли что иное быть источником благосостояния какого-либо царства, как не едина токмо мудрость предержащия власти? Платон, знаменитейший из всех древних философов, полагая сию истину всякого сумнения чуждою, в пятой книге своего гражданства (речь идет о диалоге "Государство" - И.Л.) сказует, что всякое царство тогда достигнет своего блаженства, когда или цари будут любомудрствователи, или любомудрствователи соделаются царями. Таковой истины, как бы прорекательне Платоном изреченной, зрится в России ныне, паче нежели в предшедшие веки, самое событие. Отечество наше, коль величайшею ни блистает теперь пред прочими державами славою, коликим ни наслаждается благоденствием всему сему есть виновница державствующая во днех сих августейшая монархиня наша[...]"

В этом же введении дается краткая биография Платона и обзор его творчества. В частности, авторами введения говорится, что "многие порицают сего писателя (Платона - И,Л.) за то, что он не предлагает о вещах просто и ясно, и сим самым причиняет читателям своим темноту и неудобовразумительность". Отвечая на это обвинение в адрес Платона, переводчики пишут: "Известно, что обретаются два образа сочинений. Един есть простый и сухий образ, свойственный мафиматикам, представляющий истины, чуждые всяких украшений[...] Сей образ тогда бывает изящен и полезен, когда употребляется пред человеками просвещенными, разумными и непричастными предрассуждениям. Вопреки, он лишается всея своея силы, если предлагаем будет людям предубежденным, легкомысленным и жестоковыйным[...]"

Это введение к Собранию сочинений Платона представляет собой первый отечественный опыт анализа философии выдающегося греческого мыслителя.

Лекция 6.

Философия Аристотеля.

Аристотель (384-322 гг. до н.э.) был учеником Платона. Им двигала любовь к истине, и в этом он остался верен своему учителю, хотя в других вопросах их взгляды расходились. Прежде чем проанализировать корень расхождений между Платоном и Аристотелем, рассмотрим на основе анализа фрагмента из "Никомаховой этики", как высоко оценивается Аристотелем истина (мы основываемся на толковании св.Фомы Аквинского к этому фрагменту):

"Представляется лучше, т.е. более достойно и соответствующе добрым нравам и всецело необходимым, чтобы человек не боялся противостоять ближним своим ради спасения истины. Ибо это так необходимо для добрых нравов, что без этого добродетель не может быть сохранена. Ибо если бы человек предпочитал ближних истине, то из этого следовало бы, что человек выносил бы ложные суждения и делал ложные свидетельства для защиты друзей, что противоречит добродетели[...] Отсюда и высказывания Платона: "Друг мне Сократ, но больший друг - истина[...] О Сократе мало следует заботиться, а об истине - много". То, что истину следует предпочитать друзьям, доказывает с помощью такого довода: то, что является большим другом, то и следует предпочесть. Если же мы испытываем дружеские чувства к обоим, т.е. к истине и человеку, то мы больше должны любить истину, чем человека, ибо человека, главным образом, мы должны любить ради истины и добродетели, как будет сказано в 8 книге[...] Также в истине есть нечто божественное. Ибо истина в первую очередь и главным образом обнаруживается в Боге, и отсюда Аристотель заключает, что свято предпочитать истину друзьям. А перипатетик Андроник говорит, что святость - это то, что делает людей верными и соблюдающими то, что относится к Богу".

Что же касается главного отличия философии Аристотеля от философии Платона, то оно проявляется в отношении к земному миру. С точки зрения Платона, наш мир есть пещера, мрачная и темная, и в нем нет ничего по-настоящему доброго. Добро находится в мире идей. С точки зрения Аристотеля, напротив, наш мир добр; зло есть лишь отклонение от природы вещей. Казалось бы, Аристотель должен с оптимизмом рассматривать человеческое общество: ведь, согласно Аристотелю, большинство событий, которые в нем происходят, должны происходить согласно природе, т.е. правильно. Равным образом, от Платона следует ожидать полного пессимизма по отношению к социальному устройству в этом мире. Но когда мы обратимся к учениям Аристотеля и Платона о государстве, мы увидим, что все обстоит по-другому. В социальном своем учении Аристотель - пессимист: он считает, что, поскольку добродетель является серединой между двумя противоположными пороками (например, мужество - это середина между безрассудством и трусостью), она труднодостижима, по аналогии с лучником, которому трудно попасть в центр мишени. Напротив, Платон вынашивал концепцию идеального общества, которую изложил в своих диалогах "Государство" и "Законы" и которую хотел реализовать на земле.

В восьмой книге "Никомаховой этики" Аристотель пишет о дружбе и о роли дружбы в сохранении устоев общества. "Народная пословица гласит, - пишет Аристотель, - что у друзей все общее. Следовательно, дружба состоит в общении и совместном владении". Фома Аквинский комментирует эти слова Аристотели следующим образом:

"Показывает, что согласно различным видам общения различается дружба [...] И поэтому из дружественных отношений некоторые являются более тесными, а именно, между теми, у которых больше общего, а некоторые являются менее тесными, т.е. между теми, кто в малом сообщается. И из этого более всего явствует, что если ни в чем нет общения, не может быть и дружбы".

Далее в комментариях св. Фомы читаем о роли, которую Аристотель приписывал дружбе в сохранении устоев общества:

"И говорит, что благодаря дружбе, по-видимому, сохраняются государства. Поэтому законодатели больше стараются сохранить дружбу между гражданами, чем даже соблюсти справедливость, которую иногда не соблюдают, например, в том, что касается наложения наказаний, чтобы не возникали раздоры. И это явствует из того, что согласие уподобляется дружбе. Согласия же законодатели в высшей степени желают, а раздоры между гражданами стараются прекратить по причине того, что раздоры суть враги сохранения общества. И поскольку вся нравственная философия представляется направленной к общему благу, подобает нравственной философии касаться и дружбы".

Отметим, насколько отличаются позиции Аристотеля и английского философа ХV11 века Томаса Гоббса, а тем более последующих европейских философов. Гоббс считал, что в обществе царит "война всех против всех", а Кант в "Антропологии" утверждает, что вражда и конкуренция между людьми не только не вредны, но приводят, в конечном счете, к прогрессу.

Тема дружбы столь важна, что мы продолжим изложение воззрений Аристотеля на дружбу, пользуясь комментариями св.Фомы Аквинского:

"И говорит (Аристотель - И.Л.), что дружба также по природе присуща рождающему к рождаемому. И это так не только у людей, но также у птиц, которые заметно долгое время уделяют воспитанию потомства. И то же самое справедливо и для прочих животных. Свойственна также природная дружба тем, кто принадлежит к одному роду. И в высшей степени естественна та дружба, которая связывает всех людей друг с другом по причине сходства природы и вида. И поэтому мы прославляем филантропов, т.е. тех, кто любит людей, как исполняющих то, что по природе присуще человеку, что больше всего заметно при выборе пути. Ибо каждый предостерегает другого, даже незнакомого и чужого, от ошибочного выбора, как если бы всякий человек был по природе ближним и другом всякому человеку".

Как это расходится с представлениями Дарвина о борьбе за существование и о выживании сильнейших! Как далек от взглядов Аристотеля Ницше! Задумаемся и над тем, возможна ли была бы передача научных знаний из поколения в поколение, если бы люди были врагами друг другу. Может быть, во взаимной вражде причина культурной отсталости многих племен и народов?

В книге "Никомахова этика" нас еще привлекает интересное противопоставление благоразумия и мудрости. Вот как комментирует интересующий нас фрагмент св. Фома Аквинский:

"Итак, (Аристотель) говорит, во-первых, что благоразумие относится к человеческому благу, а мудрость - к тому, что лучше человека; поэтому люди называют Анаксагора и другого философа, именуемого Фалесом, и других, им подобных, мудрыми, но неблагоразумными, из-за того, что люди видят, что они не знают того, что им самим полезно, и говорят, что они знают бесполезное и удивительное, как бы превосходящее обычные человеческие представление, и сложное, требующее тщательного исследования, и божественное, по причине благородства природы познаваемого. Полагает же особый пример из жизни Фалеса, а также из жизни Анаксагора, ибо их особенно упрекали за это. Ибо когда Фалес вышел однажды из дома, чтобы наблюдать звезды, он упал в яму и стонал и тогда сказала ему некая старуха: "Ты, Фалес, не видишь того, что у тебя под ногами, а думаешь познать то, что на небе?" Анаксагор же будучи знатен и богат, раздал своим родным отцовское наследство и предался размышлениям о природных явлениях, не заботясь о политике: поэтому его порицали как лентяя и человека равнодушного. Тем же, кто спрашивал его: "Разве не волнует тебя судьба родины?" - он отвечал: "Меня очень волнует судьба родины, но небо превыше всего".

Ряд важных проблем, имеющих отношение и к философии науки, рассматривает Аристотель в своей книге "Политика". Прежде всего, остановимся на тезисе: "Если множество несведущих выберет и рассудит что-нибудь правильно, то это будет случайное совпадение". Вот как комментирует это положение Аристотеля св. Фома Аквинский:

"То, что касается суждения, касается и выбора: т.е. только знающий может сделать правильный выбор и это его дело, подобно тому как геометр правильно судит о вещах, относящихся к геометрии[...] Если же несведущий сделает в чем-нибудь правильный выбор, то не как знающий, а случайно. Мудрые же поступают не так. Из этого Аристотель делает вывод, что не следует давать народу власть избирать и поправлять начальство[...] ибо большинство людей и несведущи, и неблагоразумны."

Здесь мы находим ответ на вопрос, почему Аристотель не был утопистом в политике. Это дополнительно проясняется еще двумя аристотелевскими тезисами:

1. "Политика не переделывает людей, но принимает их такими, какими их создала природа, и такими их использует".

2. "Ошибиться легко, правильно же поступить трудно". Руководствоваться этими двумя принципами - лучшее средство против всяких утопий.

Второй тезис Фома Аквинский поясняет в своих комментариях следующим образом:

"Точно так же, как здоровье и красота имеют место одним способом а болезнь и безобразие - многими способами, даже бесконечным числом способов, так и правильность действия достигается одним-единственным способом, а погрешность в действии - бесконечным числом способов. И поэтому согрешить легко: ибо множеством способов это можно сделать. Правильно же действовать трудно, ибо правильно поступить можно лишь одним способом".

Аристотель настолько ценил добродетель, что считал возможным даже умереть ради добродетели: "Философ (т.е. Аристотель - И.Л.) говорит, - пишет Фома Аквинский в своих комментариях, - что умершему ради добродетели останется посмертная слава, потому что мужественно устоять в благе добродетели - это такое благо, что с ним не может сравниться долгая жизнь, которую человек теряет, когда умирает".

Важное наблюдение делает Аристотель о благоразумии: "Благоразумие касается не только вещей общих, но и вещей частных, ибо юноши становятся геометрами и математиками, и становятся мудрыми в таковых, т.е. достигают совершенства в таковых науках; но при этом нельзя назвать юношу благоразумным. Причина этого в том, что благоразумие имеет своим объектом единичное, что познается нами посредством опыта. Юноша же не может быть опытным, ибо для стяжания опыта требуется много времени".

Несколько слов о связи между аристотелевской и христианской этикой. Фома Аквинский считал аристотелевскую этику с ее четырьмя кардинальными (т.е. основными) добродетелями: благоразумием, справедливостью умеренностью и мужеством - основой для христианской этики, с ее тремя дополнительными богословскими добродетелями: верой, надеждой и любовью.

Что касается космологии Аристотеля, то она изложена в книге "О небе". Как мы уже говорили. Аристотель считал землю шарообразной. Согласно Аристотелю, центр земли совпадает с центром мира. Мир или вселенная по Аристотелю представляет собой сферу. Границей этой сферы является сфера неподвижных звезд (как и все древние, Аристотель считал, что все неподвижные звезды равноудалены от земли). Аристотель также разделял мир на надлунный и подлунный. Подлунный мир, согласно Аристотелю, состоит из четырех элементов: земли, вод воздуха и огня. Эти элементы соответствуют определенным комбинациям основных качеств: холодное, горячее, сухое, влажное, а именно, земля - холодное, сухое; вода - холодное, влажное; воздух - горячее, влажное; огонь - горячее, сухое. Надлунный же мир состоит из пятого элемента - эфира. В подлунном мире происходя взаимопревращения элементов и их смесей; надлунный же мир неизменен и вечен. Границей двух миров, по Аристотелю, является сфера Луны. Сферы имеются и у Солнца, и у каждой из пяти известных в античности планет: Сатурна, Юпитера, Марса, Венеры, Меркурия. Земля, согласно Аристотелю, неподвижна. Таким образом, аристотелевская космология была геоцентрической.

Лекция 7.Связь между Библией и греческой философией. Филон Александрийский.

Уже в предыдущих лекциях мы выдвигали тезис, что все светлое в греческой философии: любовь к истине, самопожертвование, учение о едином Боге - шло, в конечном счете, из храма, причем храма Иерусалимского. Ветхозаветная церковь до Рождества Христова играла в античном мире ту же роль, которую играет в современном мире новозаветная Церковь. Разумеется, громадное большинство иудеев до Рождества Христова (как и громадное большинство христиан в наши дни) были не на высоте своего призвания. Но большинство никогда и не участвует в духовной жизни мира. Духовная жизнь поддерживается святыми, т.е. людьми, исполненными веры и благочестия, на которых стоит мир. И эти святые тогда были среди иудеев. Волею судьбы на рубеже У11-У1 вв. до н.э. пророк Даниил оказался в Вавилонии, а пророк Иеремия - в Египте. Вавилония и Египет представляли собой в то время два самых культурных и самых могущественных государства античного мира. Следует учесть, что влияние, которое производит святой на окружающих его людей, огромно. Если книги, написанные Даниилом и Иеремией, производят столь сильное впечатление даже на нас (хотя с времени написания этих книг прошло уже две с половиной тысячи лет) то каково же было непосредственное воздействие этих пророке на их современников, не только на иудеев, вавилонян и египтян, но на греческих мудрецов, странствовавших по Египту и Вавилонии в поисках знаний и мудрости.

Сейчас, однако, речь пойдет еще об одном возможном источнике влияния богооткровенной религии на греческую философию. Я имею в виду влияние личности и творений Моисея, вождя еврейского народа, выведшего евреев из Египта в ХV в. до н.э. Разумеется ко времени возникновения греческой философии Моисей уже давно умер, но он оставил после себя письменное свидетельство: первые пять книг Ветхого Завета.

Было бы ошибкой считать, что о Моисее знали только иудеи. Диодор Сицилийский называет Моисея "законодателем евреев", а Страбон посвящает Моисею несколько страниц своей "Географии". Поэтому вопрос о влиянии Моисея на греческую философию вполне закономерен. Вот что пишет о возможном влиянии Пятикнижия Моисея на греческую философию св.Августин ("О граде Божием", кн. 8, гл. 11): "Поэтому Платон в египетском своем паломничестве эти писания прочесть не мог, ибо они еще не были переведены на греческий язык, которым тот владел, если только не допустить, что, обладая острым умом и ученостью, Платон научился с помощью переводчика читать и эти писания, как научился он читать египетские книги, и из них почерпнул многое о Боге, что соответствует нашей религии".

Император Константин (годы правления 311-337) говорил в своей тронной речи примерно о том же: "Ясно, что таковой премудростью Моисей превосходил всех смертных, так что те, кои народами прославляются как мудрецы или философы, подражали мудрости Моисея. Пифагор, в частности, подражая мудрости этого мужа, так прославился своим целомудрием, что целомудреннейшему Платону был примером воздержания.

Сходные идеи излагает св. Иустин Философ (11 в. н.э.) в послании к императору Антонию Пию:

"Итак, Бог, зная, что ложное учение о многобожии, как некая болезнь, губило души людей, и желая упразднить и уничтожить это учение, явился сначала Моисею и сказал ему: "Аз семь Сущий..." Когда об этих вещах узнал Платон, находясь в Египте, он услаждался подобными суждениями о едином Боге, но имя Моисея, проповедовавшего учение, что Бог един, упоминать среди афинян посчитал недостаточно безопасным, убоявшись Ареопага[...] Знай же, что им (Моисеем) сказанное слово, не как от него принятое, но как свое собственное точно изложил Платон в "Тимее", написав о Боге то же, что и Моисей".

Быть может, общие корни Библии и платонизма облегчили задачу Филона Александрийского (20 г. до н.э. - 50 г. н.э.) образованного иудея, пожелавшего создать синтез Библии и греческой философии. Свои идеи Филон изложил в многочисленных произведениях, из которых наиболее известным является "О сотворении мира". Приведем несколько фрагментов из этого сочинения:

"За шесть дней, говорит (Моисей), создан мир не потому, что Создатель нуждался в промежутке времени[...] но потому, что нужно было сотворить вещи в неком порядке[...] Подобает же миру, поскольку он есть завершенное творение, быть сделану согласно совершенному числу, т.е. числу шесть".

У Платона Филон Александрийский заимствует учение о сотворении мира Богом с помощью первообраза мира, который Филон называет Логосом:

"Бог же[...] предвидел, что прекрасное подражание не может существовать без прекрасного образца, и нельзя найти какую-либо чувственно восприминаемую вещь, которая бы не соответствовала архетипу умопостигаемой идеи".

Здесь Филон приводит сравнение с царем, задумавшим построить город. Для александрийца (впрочем, как и для жителя Константинополя, а также для петербуржца) это сравнение говорит о многом:

"Во-первых, внутри себя все части будущего города обрисует: храмы, стадионы, административные здания, площади, ворота, порты". Затем, согласно Филону, царь должен сделать восковое изображение зданий и т.п. "Так же следует думать и о Боге, - продолжает Филон, - Который, когда постановил создать весь этот огромный мир, вначале замыслил его формы".

Что же представляет собой этот умопостигаемый мир, служащий образцом для мира реального? "Умопостигаемый мир, - отвечает Филон, есть не что иное, как Слово Бога, уже создающего мир. Ибо умопостигаемый город есть не что иное, как мысль архитектора, уже помышляющего построить город, замысленный в уме". Здесь появляется ключевое слово "logos", позволяющее некоторым ученым находить нечто общее между Филоном Александрийским и Иоанном Богословом.

Однако, в отличие от Иоанна Богослова, считавшего, что Логос воплотился в Иисусе Христе, Филон Александрийский считал, что Логос "воплотился" во всем сотворенном мире, т.е. вселенной: "Весь сей мир больше, чем человек, несет на себе божественный образ".

Как некогда Платон в "Тимее", так и Филон Александрийский считает, что "времени до мира не было, но время сотворено либо вместе с миром, либо после сотворения мира": "Поскольку время есть продолженность движения небосвода, не может быть, чтобы движение предваряло движимую вещь".

Благодаря желанию Филона увидеть в греческих философах единомышленников Моисея и пророков, сохранился замечательный фрагмент из не дошедших до нас сочинений пифагорейца Филолая Кротонского. Филон пишет: "Подтверждает сказанное мною и Филолай сими словами: "Существует Творец и Владыка всех вещей - Бог, всегда единый, неизменный, неподвижный, подобный Самому Себе, отличный от всего другого".

Заканчивается книга "О сотворении мира" пятью выводами, к которым Филон желает привести читателя:

"Хотя из вышеприведенного повествования о создании мира можно многому другому научиться, мы научаемся, прежде всего, пяти прекраснейшим и наилучшим выводам: во-первых, существует и над всеми господствует Божество, чтобы нас не вводили в заблуждение нечестивцы, из коих некоторые сомневаются, существует ли оно, другие же, отважнее сих, ничтоже сумняшеся отвергают существование такого Божества, но утверждают, что это божество якобы почитается людьми из-за сочиненных ими басен, затуманивающих истину; во-вторых, Бог един, дабы нас не вводили в заблуждение те, кои утверждают, что существует множество богов, коим не стыдно ужасный вид государственного устройства, сиречь демократию, перенести с земли на небо; в-третьих, (как уже сказано) мир сотворен, вопреки мнению тех, кто считает, что мир не создан и вечен, ничего более не приписывая Богу; в-четвертых, этот самый сотворенный мир един, как един его Создатель, Который через единство сотворенного Им мира делает Свое создание подобным Самому Себе[...] ибо находятся и те, кои считают, что миров много, а некоторые даже говорят, что существует бесконечное число миров, сами, впрочем, не имеют цели в жизни и меры своему невежеству и неспособны научиться истине, коих нам хорошо бы знать и остерегаться; в-пятых, миром правит божественное провидение, ибо всегда Создатель проявляет заботу о деле рук своих в силу общего и необходимого для всех закона природы: как и родители заботятся о своих детях".

Филон Александрийский считал философию царицей наук: "Кто не знает, что всем частным наукам начала и зародыши сообщила философия, ибо равносторонние, овальные, круглые, многоугольные и другие фигуры - изобретения суть геометрии, но точку, поверхность, линию, твердое тело не изобрела геометрия. Как же она определила бы, что точка есть то, что не имеет частей, линия - длина без ширины и т.п. Это все относится к философии, и давать определения - задача философии".

Из этого отрывка явствует, что Филон Александрийский был знаком с "Началами" Евклида (оттуда заимствованы определения точки, линии и т.д.). В других произведениях Филон упоминает Аристотеля, Эпикура, стоиков. На примере Филона мы видим, что еврейский мир был приобщен к античной науке.

О жизни Филона Александрийского мы знаем не очень много. Приводим свидетельства о нем Евсевия Кесарийского (IV в. н.э..) и Иеронима (V в. н.э.). Вот что пишет о Филоне Евсевий во второй книге "Церковной истории":

"Во времена кесаря Кая (Калигулы) среди многих пользовался большой славой Филон[...] Род свой древний он вел из еврейского племени, а также тем мужам, которые прославились в Александрии, ни в чем не уступал[...] В правление Коя отправился в Рим и книгу его о нечестии и злодеяниях Кая (названную им "О добродетелях) позднее, в правление императора Клавдия, читали перед всем сенатом".

А вот что пишет о Филоне Александрийском св. Иероним в "Каталоге церковных писателей":

"Филон Иудей, по рождению гражданин Александрии, из рода священников; потому упоминается нами среди церковных писателей, что, написав книгу о первой церкви евангелиста Марка в Александрии, приобрел славу среди христиан[...] Когда второй раз приехал к Клавдию, в этом же городе имел беседу с апостолом Петром и подружилcя с ним, и по этой причине почтил похвалами также и церковь Марка, ученика Петра".

Какое сочинение Филона имеет в виду св. Иероним? Скорее всего речь идет о сочинении Филона "О созерцательной жизни". Историки спорят, о какой религиозной секте повествуется в этом сочинении; члены ее именовали себя "терапевтами", т.е. целителями. Возможно, они были уже христиане, но, судя по названию и другим признакам это были первоначально ессеи (одно из течений иудаизма, к которому, по-видимому, примыкал Иоанн Креститель). Так или иначе, свидетельства Филона Александрийского об этой секте очень интересны и мы приведем фрагменты описания Филоном "терапевтов" из книги "О созерцательной жизни":

"Приняв же сие столь значительное и нечаемое благодеяние, и собранные в одну общину, поют гимны хвалы Богу-Спасителю; а также выдающимся людям - пророку Моисею и пророчице Мириам. Для подражания им (т.е. Моисею и Мириам - И.Л.) и создана эта община терапевтов и терапевтид".

Какие идеи исповедовали терапевты и каковы были их нравы? Об этом также сообщает Филон Александрийский: "Установление же сей философии сразу ясно из самого названия, ибо они именуются терапевтами и терапевтидами, т.е. целителями и целительницами, или чтущими, потому что они по всем городам проповедуют медицину, превосходнейшую сей обыденной. Сия бо лечит только тела, та же и души освобождает от тяжелых болезней[...] кои причиняются вожделениями, плотскими похотями, страданиями, страхами, жадностью, безумием, несправедливостью[...]"

Видно отсюда, что терапевты очень похожи на первых христиан. Если же это были ессеи, они, конечно, представляли собой плодородную землю для сеяния слова Божия.

Лекция 8.

Римские стоики: Цицерон, Сенека.

Цицерон, родившийся в 106 г. до н.э. и убитый по приказу Антония в 43 г. до н.э. как участник заговора против Цезаря, обычно известен широкому кругу образованных людей как знаменитый оратор. В действительности Цицерон был также крупным философом стоической школы и учеником стоика Посидония (11-1 вв. до н.э.). Цицерон в совершенстве знал греческий язык и читал в оригинале труды греческих философов. Многие фрагменты из утерянных греческих философских трудов VI-V вв. до н.э. дошли до нас благодаря Цицерону. В частности, в своем произведении "О государстве", дошедшем до нас неполностью, Цицерон упоминает эпизод, связанный с греческим философом Анаксагором (речь шла о том, что Перикл, ссылаясь на своего учителя Анаксагора, объяснил как естественное явление солнечное затмение, испугавшее афинян накануне Пелопоннесской войны). Цицерон также перевел на латинский язык отрывки из диалога Платона "Тимей", озаглавив свой перевод "De universo" ("О вселенной"). Этот перевод авторизированный, он не повторяет слово в слово, но лишь передает суть космологических воззрений Платона. Фрагмент из этого перевода, который мы приведем ниже, показывает нам, что, как и большинство крупных философов античности, Цицерон верил в единого Бога:

"Но этого как бы Родителя сей вселенной найти трудно, а когда найдешь, рассказйвать о нем народу было бы нечестиво. С другой стороны, надо рассмотреть, оный мастер (fabricator : слово, которым Цицерон, скорее всего, передает греческое слово "демиург" - И.Л.) такового произведения подражал ли какому-нибудь образцу, или нет[...] Но если прекрасен сей мир, если мудр его Создатель, то, конечно, Он предпочел следовать вечности, поскольку нет ничего прекраснее мира и ничего более выдающегося, чем его Создатель".

В нашей стране недавно были изданы отдельной книгой философские сочинения Цицерона. В эту книгу (Цицерон М.Т. Философские трактаты. - М., 1985) вошли три работы Цицерона: "О природе богов", "О пророчестве" и "О судьбе". Остановимся подробнее на первой из них.

Диалог "О природе богов" написан Цицероном в поздний период его творчества, когда, удалившись от дел, он уединился в своем тускуланском поместье. Этот диалог посвящен Марку Бруту, вдохновителю заговора против Цезаря. В посвящении Цицерон обращается к Бруту следующими словами: "Притом, что многие вещи в философии еще недостаточно объяснены, а многие и трудны, о Брут, что ты прекрасно знаешь, темным остается вопрос и о природе богов[...]"

Диалог "О природе богов" представляет собой состязание спорящих сторон. Среди участников диалога фигурирует и эпикуреец, и академик (т.е. последователь учения Платона), и стоик. Мы до этого не останавливались специально на философии Эпикура, поэтому необходимо это сделать сейчас, иначе многие проблемы, поставленные Цицероном в диалоге "О природе богов", покажутся непонятными.

Эпикур, живший в III в. до н. э. , был последователем Демокрита. Он считал, что мир состоит из атомов - вечных и неделимых частиц материи - и сам собой, без участия богов, приобрел ту форму, которую имеет. В возникновении нашей вселенной Эпикур отводил главную роль случайности. Ленин, характеризуя взгляды Эпикура, цитирует Гегеля: " У Эпикура нет[...] конечной цели мира, мудрости Творца. Нет ничего, кроме происшествий, которые определяются случайным внешним столкновением сочетаний атомов", - и пишет на полях в адрес Гегеля: "Гегель просто ругает Эпикура". На самом деле, как мы покажем далее, у нас нет оснований сомневаться в правоте итоговой гегелевской оценки Эпикура: "Мысли его (Эпикура - И.Л.) об отдельных сторонах природы сами по себе жалки".

Действительно, при здравом размышлении, с Гегелем нельзя не согласиться. Дело вовсе не в том, что Гегель "мистик, идеалист и спиритуалист", как его характеризует Ленин, а в том, что у Эпикура нет ни малейшего намека на причину порядка и гармонии, царящих в этом мире, что как раз хорошо подметил Цицерон в диалоге "О природе богов" (подробнее об этом ниже). Важно отметить также, что Эпикур, начиная с ХVII века, сделался в Европе знаменем свободомыслия. Вот что пишет по этому поводу К. Маркс в своей докторской диссертации по философии посвященной атомизму Демокрита и Эпикура:

"Гассенди, освободивший Эпикура от интердикта, наложенного на него отцами церкви и всем средневековьем этой эпохой воплощенного бессмыслия, дает в своих комментариях один только интересный момент. Он старается как-нибудь примирить свою католическую совесть (Гассенди был католическим священником - И.Л.) со своим языческим знанием, Эпикура - с церковью, что было, конечно напрасным трудом. Философия, пока в ее покоряющем весь мир, абсолютно свободном сердце бьется хоть одна еще капля крови, всегда будет заявлять - вместе с Эпикуром - своим противникам: "Нечестив не тот, кто отвергает богов толпы, а тот, кто присоединяется к мнению толпы о богах"".

Каково же было мнение о богах самого Эпикура и его последователях - эпикурейцев? Цицерон пишет по этому поводу в диалоге "О природе богов": "Истинно изложено это учение (что нет провидения - И.Л.) Эпикуром: "То, что является вечным и блаженным, не может ни само иметь каких-либо забот, ни заботиться о других. Поэтому ты вынужден согласиться с тем, что у богов нет ни гнева, ни милости, ибо если бы они были таковыми (т.е. милующими или гневающимися), то были бы слабы и ничтожны[...] Отсюда ясно, что следует устранить от блаженной и бессмертной природы и гнев, и милость; а когда это устранишь, не будет владеть тобой страх божьей кары"".

Мы видим, что Эпикур, строго говоря, не является безбожником. Как правильно заметил Маркс, ключевым моментом в мировоззрении Эпикура является не отрицание существования богов, но oтрицание "мнения толпы о богах", т.е. мнения, что боги могут миловать и карать людей, и вообще заботиться о земных делах (как, например, в "Илиаде" Гомера).

В диалоге "О природе богов" Эпикуру отвечает устами одного из действующих лиц сам Цицерон: "Эпикур из душ людских с корнем вырывает религию, когда лишает бессмертных богов и заботы (о людях), и милости[...] отрицает то, что более всего свойственно наилучшей и возвышеннейшей природе. Ибо что лучше, что возвышеннее, чем доброта и благотворительность? Если же вы хотите, чтобы у Бога этого не было[...], то вы хотите, чтобы Он никого не любил и ни о ком не заботился".

Сам Цицерон, следуя учению стоиков, считает, что боги существуют и заботятся о людях; эта забота проявляется в том, что они создали этот мир. Также Цицерон считает, что всякому человеку от природы присуще знание, что боги существуют: "Ибо всем от рождения ясно, и в душе как бы выгравировано: есть боги. Каковы они, разные о том мнения: но то, что они существуют, никто не отрицает".

Далее Цицерон устами одного из участников диалога опровергает позицию эпикурейцев: "Здесь[...] есть некто, желающий убедить себя, что некие твердые и неделимые тела носимы своею силою и тяжестью и что из случайного стечения этих тел возник этот прекраснейший мир. Не понимаю, почему тот, кто полагает, что может случиться это, не считает возможным допустить, что если смешать бесконечное число букв двадцати одной формы, золотых или каких-нибудь еще, то из них, высыпанных на землю, могут сами собой сложиться "Анналы" Энния, чтобы их можно было потом прочесть: не думаю, чтобы случай мог сложить хотя бы одну строку[...] И если мир может сложиться столкновением атомов: почему портик, почему храм, почему дом, почему город не может, ибо это и меньше требует труда, и гораздо легче?" Приводит также Цицерон аргумент стоика Хрисиппа: "Если существует нечто в природе вещей, что человеческий разум, сила, способности не могут сделать, то ясно, что тот, кто это сделал, лучше человека. Но небесные тела и все те, кои относятся к вечному порядку, человеком сделаны быть не могут. Следовательно тот, кем они сделаны, лучше человека. Но этого творца как лучше назвать, нежели Богом? Ибо если богов нет, то что может быть в природе лучше человека? Ибо он один наделен разумом, превосходнее которого не может быть ничего. Но если кто посчитает, что нет ничего во всем мире лучше человека, то это будет признаком безумной гордыни. Следовательно, есть нечто лучшее. Есть, следовательно, Бог. Ибо если увидишь большой и прекрасный дом, не сможешь прийти к выводу, даже если хозяина не видишь, что он построен для мышей и ласточек: столь же дивно украшенный мир, таковое разнообразие и красота небесных тел, такая сила и размеры моря и земель не являются ли обителью бессмертных богов, и не покажешься ли безумным, если посчитаешь все это лишь твоим обиталищем?"

Из этой цитаты можно заключить, что, согласно учению стоиков, боги осуществляют провидение, сами пребывая в этом мире. Это типично языческая точка зрения. Принимая эту точку зрения, впадаешь в заблуждение, противоположное заблуждению Эпикура. Истина здесь, как и во многих других случаях, лежит посередине. Эпикур прав в своем отрицании языческого многобожия и антропоморфных представлений о богах; но одновременно Эпикур неправ в своем отрицании сотворения мира, провидения и божественной любви.

Традиции философии стоиков продолжил Сенека (4- 65 гг. н.э.), вошедший в историю как воспитатель Нерона. Вот что пишет Сенека о божественном провидении в письме к Луцилию, посвященному ответу на вопрос, почему с добрыми людьми случаются невзгоды, если существует провидение:

"Ты спросил у меня, Луцилий, почему, если мир управляется провидением, со многими добрыми людьми приключаются несчастья? Излишне сейчас показывать, что не без некоего хранителя стоит таковое творение и что сие определенное течение звезд не может быть объяснено случайным порывом[...] Даже то, что представляется смешанным и неопределенным, т.е. дожди, и тучи, и удары молнии[...] не происходит беспричинно, ибо эти события, хотя и случаются внезапно, также имеют свои причины[...] И тем более, что ты не сомневаешься в наличии провидения, но вопрошаешь. С богами тебя примирю, наилучшими к наилучшим. Ибо природа не терпит, чтобы доброе вредило доброму. Между добрыми людьми и Богом царит дружба и примиряет их добродетель. Дружба ли только? Более, чем дружба - также нужда друг в друге и сходство: ибо добрый человек только возрастом отличается от Бога, являясь Его учеником, подражателем и истинным сыном, которого Родитель сей великолепный, добродетелей неленостный исполнитель, подобно строгим отцам, строже и воспитывает. Итак, когда увидишь, что мужи добрые и угодные богам трудятся, потеют, претерпевают тяготы, а злые ведут жизнь праздную и предаются вожделениям, подумай о том, что в сынах нам нравится скромность, а в молодых рабах - развязность; тех мы удерживаем суровой дисциплиной, а в этих поощряем дерзость. То же самое должно быть ясно тебе и о Боге. Он не держит доброго мужа в нежности, но испытывает его, закаляет, себе его готовит. Почему много неприятностей случается с добрыми мужами? Не может никакого зла приключиться с добрым человеком. Не смешиваются противоположности[...] Пребывает, кем и был, и что бы ни случилось, всему сообщает свой цвет[...] Огонь золото испытывает, а несчастья - добрых людей".

Эти, можно сказать, христианские мысли сближают Сенеку с апостолом Павлом. Св. Иероним утверждает, что Сенека и апостол Павел были знакомы и состояли в переписке. Как бы то ни было, у апостола Павла мы иногда находим мысли, созвучные Сенеке, например: "Любящим Бога все содействует ко благу" /Рим. 8.28/.

Лекция 9.Критика аристотелевской космологии Иоанном Филопоном.

В основанной в 331 г. до н.э. Александром Македонским новой столице Египта, названной в честь основателя Александрией, были созданы все условия для плодотворного развития науки. Один из лучший военачальников Александра Македонского - Птолемей - после смерти Александра сделался царем Египта и основал новую династию (династию Птолемеев), правившую Египтом в течение трехсот лет (с 324 по 30 гг. до н.э.). Последним представителем этой династии была царица Клеопатра, правившая Египтом с 47 по 30 гг. до н.э. После смерти Клеопатры Египет сделался провинцией Римской империи. Уже в период правления Птолемея 1 в Александрии по завещанию Аристотеля была создана библиотека, впоследствии насчитывавшая до 700 000 свитков. При Птолемее 1 в Александрии преподавал знаменитый математик Евклид. При Птолемее 11, прозванном Филадельф (что в переводе с греческого означает "любящий братьев"), была переведена на греческий язык Библия. Птолемей 11 хорошо относился к евреям (если верить "Иудейским древностям" Иосифа Флавия); например, он выкупил за счет казны 120 000 евреев, находившихся в рабстве. За этот благородный поступок еврейские священники дважды в день приносили за него и его супругу Арсиною жертвы в Иерусалимском храме. С Александрией, как международным центром учености того времени, были связаны философ Стратон, последователь учения Аристотеля, астроном Аристарх Самосский, приближенно определивший размеры Солнца и Луны и создавший первую гелиоцентрическую систему мира, а также выдающийся математик и механик Архимед. Здесь работал и исполнял должность префекта Александрийской библиотеки географ Эратосфен (276-196), которому удалось с большой точностью измерить длину земного меридиана.

Однако в 47 г. до н.э. во время штурма Александрии войсками Юлия Цезаря большая часть рукописей Александрийской библиотеки сгорела. Уцелела лишь небольшая библиотека при святилище бога Сераписа, которая впоследствии также стала называться Александрийской библиотекой. Тертуллиан в "Апологетике" свидетельствует, что любой желающий мог в его дни (конец II - начало III вв. н.э.) прочесть Библию на греческом языке, переведенную с еврейского еще во времена Птолемея Филадельфа и хранившуюся в библиотеке при святилище Сераписа в Александрии. Во II в. н.э. в Александрии работал знаменитый географ и астроном Клавдий Птолемей (возможно, происходивший из царского рода Птолемеев). В своей работе "Великое построение", известной под своим арабским именем "Альмагест", Птолемей опирался на открытия своих предшественников, в частности Аристарха Самосского и Гиппарха. В IV - VI вв. н.э. наука в Александрии продолжала развиваться. Одной из лучших научных школ того времени была школа Аммония Гермия, среди учеников которого был и знаменитый Иоанн Филопон (490-575), принявший христианство уже в зрелом возрасте.

Иоанн Филопон написал много научных и философских трудов, среди которых особенно следует отметить сочинение "О вечности мира против Прокла", комментарии к "Физике" Аристотеля, а также книгу "Против Аристотеля", которая дошла до нас лишь в отдельных фрагментах. Остановимся подробнее на каждом из этих произведений. Начнем с книги "О вечности мира против Прокла". Прокл был философом-неоплатоником, считавшим, что мир существует вечно. В вопросе о вечности мира неоплатоники следовали учениям Аристотеля, а не Платона. Аристотель считал мир вечным, аргументируя это, главным образом, тем, что небо (надлунный мир) состоит из эфира - элемента, которому по природе присуще движение вокруг центра мира. Эфир, согласно Аристотелю, не может превращаться в другие элементы, следовательно, он не может ни возникать, ни уничтожаться и не содержит в себе ничего, находящегося в возможности. Поэтому небо не могло возникнуть, и следовательно, мир существует вечно.

Филопон придерживался другой точки зрения. Он считал мир невечным, сотворенным Богом. Но он при этом не ограничивался ссылками на авторитет Библии и Платона, но стремился с помощью логических аргументов показать неправоту Аристотеля и Прокла. Для этого ему нужно было прежде всего подвергнуть критике восходящее к Аристотелю учение о том, что небо состоит из эфира и таким образом кардинально отличается от т.н. подлунного мира, состоящего из четырех элементов: земли, воды, воздуха и огня. Вместо идеи Аристотеля о том, что небеса состоят из эфира, Филопон предлагает вернуться к идее Платона, что небесные тела состоят из огня. Огонь - это один из элементов подлунного мира, поэтому, согласно Филопону, получается, что небесные тела состоят из элемента подлунного мира и, следовательно, между надлунным и подлунным миром не оказывается непроходимой пропасти. На возражение Прокла, что огонь сжег бы подлунный мир, если бы небеса состояли из огня, Филопон отвечает следующим образом:

"Пламя не есть природный огонь, но избыток огня, как и снег есть избыток холода. Природный огонь, скорее, есть нечто животворящее, нежели сожигающее, т.е. огонь есть то, что мы называем внутренним теплом[...] Следовательно, и небесный огонь - животворящий, а не сожигающий, поэтому нет опасности, что он сожжет все, что находится внутри (т.е. подлунный мир - И.Л.)."

Утверждая, что небеса состоят из огня, Филопон возрождает не только точку зрения Платона, но и перекликается с воззрениями Гераклита, стоиков, а также первых христиан. Например, во 2 послании св. апостола Петра мы читаем: "Прежде всего знайте, что в последние дни явятся наглые ругатели, поступающие по собственным своим похотям и говорящие: "Где обетования пришествия Его? Ибо с тех пор, как стали умирать отцы, от начала творения, все остается таким же". Думающие так не знают, что вначале словом Божиим небеса и земля составлены из воды и водою: потому тогдашний мир погиб, быв потоплен водою. А нынешние небеса и земля, содержимые тем же словом, сберегаются огню на день суда и погибели нечестивых человеков" (2 Петр.3,3-7).

Следует иметь в виду, что Прокл и неоплатоники приводили разнообразные аргументы в пользу того, что небеса состоят из элемента, отличного от тех, из которых состоит подлунный мир. Например, они говорили, что небеса не могут состоять из огня, поскольку небесные тела движутся вокруг центра мира, а огонь движется вверх от центра мира к своей сфере прямолинейным движением. На этот аргумент Филопон отвечает следующим образом:

"Говорят, что не может быть, чтобы небо двигалось прямолинейно, как, согласно Платону, по большей части движется огонь. Но в действительности, не только не необходимо, но и не может быть, чтобы небо двигалось прямолинейно, даже если оно и имело бы природу четырех элементов. Ибо ни целый элемент, ни часть его, когда находятся в своем, определенном природой месте, не движутся прямолинейно. Прямолинейное движение бывает свойственно лишь телам, которые удалились от места, которое им определено природой, и возвращаются в него, будучи движимы вложенным в них внутренним порывом. Ибо все желает оставаться в месте, определенном ему природой, как бы желая в нем спастись, и требуется сила, чтобы удалить тело из того места, которое присуще ему от природы. Поэтому вода и земля, толкаемые с большой силой некоторыми механизмами, могут двигаться из мест, ниже расположенных, к местам, расположенным выше[...] Следовательно, если небо находится в своем природном месте и состоит из огня, как учит Платон[...] то не может быть, чтобы оно естественным порывом двигалось прямолинейно. Ибо оно не может двигаться вверх прямолинейным движением, т.к. вне неба ничего нет. Если же будет двигаться вниз, то обязательно должно будет покинуть место, которое ему определено природой". Аналогичные аргументы будет позднее приводить Коперник, а вслед за ним и Галилей, когда потребуется объяснить, почему Земля как целое может двигаться круговым движением и почему это совместимо с тем, что отдельные части земли, будучи отделены от целого, движутся прямолинейно.

Доказав, что небеса могут состоять из огня, Филопон делает вывод что небеса могут изменяться. Таким образом Филопон ответил на главный аргумент своих противников, утверждавших, что небо вечно в силу своей неизменности. Отразив аргументы своих противников, Филопон сам переходит в наступление и начинает выявлять противоречия в учении Аристотеля и Прокла о вечности мира:

"Не может быть, чтобы какое-нибудь число на единицу превосходило бесконечность, даже если сам считающий вечен. Ибо бесконечность пройти нельзя, иначе она не была бы бесконечностью[...] Но если мир не имеет начала, то число лет до эпохи Сократа станет уже бесконечным, а если к ним добавить те годы, что уже прошли от времен Сократ до наших дней, то получится невозможное, ибо не может нечто быть больше бесконечности[...] И людей, которые уже родились, будет бесконечное число[...]"

Филопон пишет далее, что если предположить, что мир существует вечно, то получится, что бесконечность можно пройти. "Следовательно - делает вывод Филопон, - мир не существует вечно, ибо актуально бесконечное не может существовать".

Обратимся теперь к комментариям Филопона к "Физике" Аристотеля. Аристотель считал, что пустота не может существовать, так как, поскольку скорость тела, падающего в какой-то среде, обратно пропорциональна плотности среды, скорость падения тел в пустоте должна быть бесконечно большой. Филопон, считавший, что пустота существует, должен был как-то ответить Аристотелю:

"Если камнем было бы то, что движется, и этот камень двигался бы в пустоте, проходя расстояние в 1 стадий, то, конечно, камень проделает этот путь за какое-то время, например, за 1 час. Если же мы представим себе это пространство в 1 стадий заполненным водой, ясно, что за 1 час уже не закончится движение, но потребуется добавочное время по причине препятствующего. Итак, для прохождения через воду потребуется дополнительно еще 1 час; поэтому то же самое тяжелое тело через пустоту будет двигаться 1 час, а через воду - 2 часа; если же воду сделаешь более разреженной и до того тонкой, что из нее получится воздух, и если воздух будет в два раза менее плотным, чем вода, то в такой же пропорции уменьшится и то дополнительное время, которое требовалось для прохождения через воду[...] Следовательно, движение через то же пространство, заполненное воздухом, завершится через полтора часа."

Таким образом, Филопон показывает, что для того, чтобы объяснить уменьшение скорости падения тел при возрастании плотности среды, в которой падение происходит, вовсе необязательно считать, что тела должны двигаться в пустоте с бесконечной скоростью. Этим главный аргумент Аристотеля против существования в природе пустоты оказывается опровергнутым. Теперь Филопон переходит в наступление и показывает, что если бы пустота не могла существовать, мы пришли бы к абсурдным выводам:

"Если мы представим себе, что под небом нет тел, т.е. земли, воды, воздуха и огня, то что останется в этой области, кроме пустого пространства, имеющего три измерения? Разве что кто-нибудь скажет, что невозможно это мое предположение[...] Но ради рассмотрения и исследования природы вещей часто предполагаем и невозможное[...] Поэтому не абсурдно будет использовать некоторые предположения (даже если они невозможны) для рассмотрения других предположений[...] Также и Платон, когда исследовал причину упорядоченности вселенной[...] спрашивал, какой была бы вселенная, если бы она была отделена от Бога".

Предлагает Иоанн Филопон и другой "мысленный эксперимент": "Предположим, что пространство между небом и землей является пустым. Итак, если со сферы неподвижных звезд будет брошен камень, то он мгновенно достигнет земли, но что может быть более нелепым, чем то, что камень будет двигаться в бесконечное число раз быстрее, чем сфера неподвижных звезд; и если брошенное тело мгновенно придет от низшего к высшему месту или от высшего к низшему[...] то тогда камень одновременно будет вверху и внизу, что с очевидностью невозможно".

Эти "мысленные эксперименты" не случайно встречаются именно у Филопона. Для Филопона вселенная была не божеством, как для неоплатоников, но обычным творением. Бог вполне мог создать вселенную иной. Что же касается пустоты, то она упоминается уже в первой главе книги Бытия: "Земля же была безвидна и пуста, и тьма над бездною" (Быт. 1.2). Согласно книге Бытия, более правдоподобным выглядит мнение, что Бог творил вселенную из ничего, и пока Он не заполнил ее творениями, вселенная могла быть пустой, как пустым остается лист бумаги, пока писатель не приступит к своему делу.

Что касается книги Филопона "Против Аристотеля", то она сохранилась лишь в виде отдельных фрагментов, приводимых неоплатоником Симпликием (VI в. н.э.), а также некоторыми арабскими комментаторами. Часть аргументов из книги "Против Аристотеля" сделалась известной в Европе начиная с 70-ых годов XIII века, когда фламандский переводчик Вильем Мербеке перевел с греческого на латинский комментарии Симпликия к книге Аристотеля "О небе".

Критика аристотелевских идей о невозможности пустоты и о вечности мира Иоанном Филопоном не осталась без внимания со стороны последующих поколений натурфилософов и ученых. Так, Авиценна и другие арабские мыслители, доказывая сотворение мира Богом, использовали аргументы, приводимые Филопоном в книге "О вечности мира против Прокла". Что же касается проблемы пустоты и движения в пустоте, то идеи Филопона были подхвачены учеными ХVI века, в частности, молодым Галилеем, ссылавшимся на Филопона в своей ранней работе "О движении" (1595 г.).

Лекция 10.
Космология Жана Буридана.

Жан Буридан (1295-1358) был профессором Парижского университета. Он жил в эпоху, когда Франция еще не познала горечь поражений при Креси и Азенкуре, а французские короли были еще настолько могущественны, что могли диктовать свою волю папам (тем более, что папы во времена Буридана жили в Авиньоне, на юге Франции) и уничтожить столь влиятельный рыцарский орден, как орден храмовников. В интеллектуальной области Франция первой половины ХIX века также была в числе лидеров, чему наглядным подтверждением является научное и философское наследие Жана Буридана.

Ключевым текстом для анализа творчества Буридана являются его комментарии к книге Аристотеля "О небе". Эти комментарии представляют собой не подстрочное истолкование аристотелевского текста, но анализ отдельных вопросов или проблем, затрагиваемых Аристотелем. Да и сами комментарии названы: "Вопросы к четырем книгам о небе и мире". Вопросы - это чисто схоластический жанр, не известный ни античным, ни арабским комментаторам. Структура "вопроса" у схоластов подчинена определенному канону. Вначале следуют возражения против тезиса, защищаемого автором (например, против тезиса, что Бог существует или что земля покоится в центре мира); затем следует corpus quaestionis, т.е. главная часть вопроса, в которой подробно излагается содержание защищаемого автором тезиса, и наконец, следуют ответы на возражения, приводившиеся вначале. Такова была структура вопросов "Суммы теологии" св. Фомы Аквинского. Вместе с тем, несмотря на оригинальный способ комментирования аристотелевского текста, "Вопросы[...]" Жана Буридана несут в себе отпечаток влияния более ранних комментариев к "О небе", составленных в VI в. Симпликием, в XII в. Аверроэсом и в XIII в. Фомой Аквинским.

Комментарии Симпликия к "О небе" до 1271 г. были в Европе практически неизвестны. Однако в 1271 г. они были переведены с греческого на латинский Вильемом Мербеке /1200-1286/. Комментарии Симпликия интересны тем, что в них изложены возражения Иоанна Филопона против некоторых мнений Аристотеля. Комментарии Фомы Аквинского к "О небе" были написаны в 1272-1273 гг. и свидетельствуют о знакомстве Фомы с комментариями Симпликия.

Фома Аквинский, однако, успел написать комментарии лишь к первой и второй из четырех книг, входящих в состав трактата "О небе". После смерти св. Фомы комментарии завершил его ученик Петр Альвернский, по-видимому, француз. Жан Буридан в своих "Вопросах[...]" часто ссылается именно на Петра Альвернского: это показывает, что комментарии Фомы Аквинского дали начало целой линии преемственности идей: Петр Альвернский - Жан Буридан - Альберт Саксонский - Леонардо да Винчи - Коперник. О звеньях этой цепи мы расскажем подробнее в последующих лекциях.

Одним из наиболее важных открытий, сделанных Жаном Буриданом (что, безусловно, должно прославить его в веках более надежной славой, чем та, которую он имеет в настоящее время благодаря т.н. "Буриданову ослу") является открытие движения по инерции, которое Жан Буридан описал, используя понятие "импетус". Рассмотрим в этой связи, что пишет Жан Буридан в основной части вопроса: "Движется ли брошенный камень или стрела, испущенная из лука, и т.п. после расставания с бросающим в силу внутреннего или же внешнего начала?" Здесь Жан Буридан открыто критикует точку зрения Аристотеля:

"Сразу же возникает сомнение относительно причины движения того тела, что движется круговым движением, не освобождая никакого места: как движется, например, колесо или жернов; ибо известно, что эти тела движутся в течение длительного времени после удаления первоначального двигателя, т.е. человека, толкающего колесо или раскручивающего жернов; и в таком случае подобает объяснить, в силу чего движется колесо или жернов, и это невозможно объяснить вышеупомянутым антиперистасисом (т.е. аристотелевской теорией движения, согласно которой среда ответственна за поддержание движения - И.Л.). Опять же, есть и другой пример, когда корабль, наполненный грузом, с большой скоростью тащат лошади против течения реки, и мы видим, что после того как лошади перестают тащить корабль, он еще долго движется и не может сразу остановиться".

Таким образом, Жан Буридан заметил то, на что не обращал внимание ни один естествоиспытатель до него, а именно, феномен движения по инерции. Чтобы рассеять всякие сомнения у тех, кто считал, что среда (например, воздух или вода) ответственны за поддержание движения, Буридан приводит описание несложного опыта, который он, по-видимому, лично проводил:

"Во-первых, что касается колеса или жернова, то если ты скажешь, что только окружающий воздух движет тяжесть круговым движением после того, как человек перестал двигать ее, я возражу тем, что если ты возьмешь мешок и этим мешком накроешь жернов, отделив его от окружающего воздуха, ты тем самым не прекратишь движение жернова .

Жан Буридан проводил эти опыты и наблюдения с той целью, чтобы доказать свое главное утверждение, а именно, что причина движения вращающегося жернова, или брошенного камня, или выпущенной из лука стрелы представляет собой некое влитое качество или свойство, которое Буридан называет "импетусом" и которое приобретается движимым телом благодаря контакту с двигателем, а после прекращения такового контакта сохраняется:

"Вы видите, что бросающий, который приводит в движение брошенное тело, некоторое время пребывает в контакте с ним, толкая его непрерывно[...] как, например, человек, бросающий камень, движет свою руку вместе с камнем, а при стрельбе из лука тетива некоторое время движется вместе со стрелой, толкая стрелу; и то же самое справедливо применительно к праще, разгоняющей камень, или применительно к машинам, метающим громадные камни. И покуда бросающий толкает брошенное тело, находясь в контакте с ним, движение является более медленным вначале, ибо тогда лишь внешний двигатель движет камень или стрелу; но при движении непрерывно приобретается импетус, который вместе с вышеуказанным внешнем двигателем движет камень или стрелу, в силу чего движение их становится все более быстрым. Но после отрыва от бросающего тот уже не движет брошенное тело, но движет его лишь приобретенный импетус, и этот импетус, по причине сопротивление среды, непрерывно ослабляется, и поэтому движение становится все более медленным".

Это рассуждение было для ХIV века совершенно новым. Традиционно считалось, что стрела достигает максимальной скорости не сразу после отрыва от тетивы, но где-то в середине пути (по аналогии с движением животных, которые вначале разгоняются, а затем, по причине усталости замедляют бег). Фома Аквинский, комментируя книгу "О небе", пишет, что, согласно наблюдениям, стрела глубже вонзается в мишень, находящуюся на расстоянии 20 футов, чем в мишень, находящуюся на расстоянии 2 футов. Именно этот фрагмент из комментариев Фома Аквинский имеет в виду Жан Буридан, когда пишет в "Вопросах[...]": "Правда, здесь у меня остается одно сомнение, ибо некоторые говорят, что стрела, выпущенная из лука, глубже вонзается в мишень на расстоянии 20 футов, чем на расстоянии 2 футов, и поэтому после отрыва от тетивы максимальная скорость приобретается не сразу. Я этого не проверял, поэтому не знаю, правда ли это". Уклончивый ответ Буридана выдает в нем истинного ученого, не спешащего всему верить. Как говорил Дарвин, "навык научной работы делает человека осторожным в принятии на веру каких бы то ни было свидетельств". Фома Аквинский не учел всего этого и пришел к неверному выводу (отчасти под влиянием ложной аналогии с движением животных). Впрочем, не исключено, что эксперимент никем так и не проводился (по крайней мере, с требуемой точностью).

Любопытны т.н. "мысленные эксперименты" Буридана, навеянные идеями Иоанна Филопона. Приведем содержащееся в "Вопросах[...]" Буридана описание одного из таких "мысленных экспериментов":

"Если бы земля была просверлена вплоть до центра, то не только было бы согласно природе, чтобы брошенный ком земли падал в это отверстию, но также и вода, попавшая в это отверстие, спустится до самого центра. Более того, если ни земля, ни вода не попадет в отверстие, то тогда воздух спустится вниз до центра земли".

Это чрезвычайно интересное рассуждение Буридана на самом деле опровергает учение Аристотеля о том, что элементы не могут "естественным" движением удаляться от своих сфер, но могут лишь приближаться к ним. С другой стороны, очевидно, что в описанном "мысленном эксперименте" вода и воздух будут двигаться к центру земли естественным движением, удаляясь при этом от своих сфер. Из этого примера мы видим, какой уязвимой представлялась Буридану вся аристотелевская концепция движения.

Вообще Жан Буридан придерживается в вопросе о т.н. "естественном" движении, скорее точки зрения Иоанна Филопона, нежели точки зрения Аристотеля. Напомним, что Филопон рассматривал прямолинейные движения элементов лишь как исключительные события, имеющие место лишь в тех случаях, когда части этих элементов оказываются вырванными, так сказать, из своих мест. Примерно то же самое пишет в своих "Вопросах..." Буридан, подводя читателя к умозаключению, что самое благородное и самое естественное состояние любого элемента есть не движение, а покой:

"Если тяжелое движется вниз, то, с точки зрения цели, это не для того, чтобы двигаться, но чтобы достичь естественного места и в нем пребывать; и поэтому покой есть цель движения, а цель всегда благороднее. Это подтверждается тем, что говорит Комментатор (т.е. Аверроэс - И.Л.) в толковании на 4 книгу "Физики", а именно, что в естественном покое тяжелого внизу нет ничего неестественного, но в движении тяжелого вниз всегда есть нечто неестественное, ибо в нем есть нечто от места наверху, в которое надо сначала поместить тяжелое тело, чтобы оно начало двигаться; и поэтому, попросту говоря, совершеннее для тяжелого тела покоиться внизу, чем двигаться вниз. И таким образом доказывается, что покой есть более благородное состояние, чем движение".

Общепринятым считается мнение, что авторитет Аристотеля в средние века был столь велик, что никто не решался спорить с ним. Пример Жана Буридана, профессора Парижского университета, показывает, что это не так. Любопытно, что и сам Буридан размышлял о том, как ему относиться к авторитету Аристотелю. В результате этих размышлений Жан Буридан пришел к следующему выводу: "На доводы от авторитета не знаю как отвечать, иначе как отрицая авторитеты". Согласитесь, что это смелое заявление для схоласта ХIV века и совершенно неожиданное в свете того, как обычно представляют себе средневековье.

Лекция 11.

Космология Альберта Саксонского.

Альберт Саксонский (1320-1391) был учеником Жана Буридана и профессором Парижского университета. Хотя большинство идей Альберт Саксонский позаимствовал у своего учителя, тем не менее, с историко-философской и историко-научной точки зрения представляет интерес его книга "Вопросы к четырем книгам Аристотеля о небе и мире", которая неоднократно переиздавалась в ХV и ХVI веках. В Государственной библиотеке иностранной литературы в Москве имеется экземпляр этой книги, изанный в 1520 году в Венеции. Были однако и более ранние издания этой книги, одно из которых было известно Леонардо да Винчи. В последующих лекциях мы расскажем подробнее о влиянии Альберта Саксонского на Леонардо да Винчи и других мыслителей ХVI в. А сейчас обратимся к содержанию самой книги.

Самый, пожалуй, интересный фрагмент из "Вопросов[...]" Альберта Саксонского связан с проблемой движения Земли. Хотя Альберт в конце концов высказывается в пользу аристотелевского учения о неподвижности Земли, им высказываются интересные аргументы в пользу "антитезиса", т.е., в данном случае, в пользу движения Земли. Вот самый замечательный из этих аргументов, можно сказать, вошедший в историю:

"Некоторые считали, что земля подобна жаркому, а солнце - очагу. Но подобно тому как не очаг движется вокруг жаркого, но жаркое поворачивают на вертеле, так, говорят они, не солнце движется вокруг земли, но, скорее, земля движется вокруг солнца, потому что земля нуждается в солнце, а не наоборот".

Любопытно, что много позднее, у Ломоносова, в задачу которого входило на популярном уровне ознакомить русское общество ХVIII века с гелиоцентрической системой Коперника, мы находим басню, в которой говорится о том же, о чем писал Альберт Саксонский:

[...]Кто видел повара из простаков такого,

Который бы вращал огонь кругом жаркого?

Любопытно, что в статье Зиновия Цейтлина *Коперник и современность" опубликованной в журнале "Вопросы философии" в 1 за 1948 год, говорится, что "этот довод из басни Ломоносова является отнюдь не только суждением "здравого смысла", а суждением, не расходящимсяс наукой". Если бы марксист Зиновий Цейтлин знал, что расточает похвалы не столько в адрес Ломоносова, сколько в адрес схоластов ХIV века, он бы очень удивился.

Однако это сравнение земли с жарким, а солнца с очагом является лишь частью обширной полемики вокруг проблемы неподвижности Земли, зафиксированной на страницах "Вопросов[...]" Альберта Саксонского. Приведем еще несколько доводов из этой книги в пользу движения Земли:

"Вопрос 26. Покоится ли земля в центре неба или в центре мира, или же движется?" Представляется, что не покоится. 1) Ибо то, что имеет в себе природу и способность к движению, не покоится; земля же такова, следовательно и т.д. Большая посылка очевидна. Ведь иначе эта природа и эта способность имелись бы в ней напрасно. Малая посылка доказывается. Ведь земля есть природное тело, поэтому имеет в себе природу и, как следствие, способность к движению, что явствует из определения природы, которое дает Аристотель во 2 книге "Физики", где говорится: природа есть начало движения и т.д. 2) Земля способна изменяться и в действительности изменяется, следовательно, не покоится[...] Первое доказывается[...] ибо земля постоянно изменяется под воздействием тепла, и света, и других влияний небесных тел. 3) Покой есть более благородное состояние, чем движение, ибо покой является целью движения. Следовательно, покой должно приписывать более благородным телам, примером каковых является небо, а движение - менее благородным, к коим относится земля. 4) Лучше объяснять что-либо меньшим числом допущений, нежели большим. Это ясно из первой книги "Физики", где говорится, что неправильно делать с помощью большего, то, что можно сделать с помощью меньшего и т.д. Но поскольку проще двигать малое, чем большое, то лучше и разумнее представляется, что земля, которая является весьма маленькой, движется с наибольшей скоростью, а наивысшая сфера покоится, чем наоборот. 5) Земля непрерывно движется вращательным движением, следовательно, не покоится. Первое доказывается: ибо небо покоится, а звезды небесные последовательно восходят и заходят, следовательно, земля непрерывно движется вращательным движением, ибо если небо покоится, восход и заход звезд нельзя объяснить иначе, чем движением земли, а первое можно доказать, ибо ни из каких опытов или явлений нельзя узнать, что небо движется[...] и следствие не следует попросту отрицать, т.е. что земля движется круговым движением. И можно привести некоторые доводы в пользу того, что земля движется, а небо покоится, из коих первый таков: небо не нуждается в том, чтобы что-либо приобрести у земли, земля же нуждается в небе для того, чтобы нечто приобрести, а именно, влияния. Следовательно, кажется более разумным, чтобы земля двигалась, а небо покоилось, чем наоборот. И это подтверждается следующим рассуждением. Движение возникает по причине потребности, но то, что в большем нуждается, должно и больше двигаться; земля же в большем нуждается, чем небо, следовательно и т.д. 6) Земля имеет сферическую форму. Сферическая же форма весьма пригодна для движения и прежде всего вращательного; следовательно, если бы земля на самом деле не двигалась вращательным движением, по крайней мере, иногда, то получается, что таковая способность земли к движению присуща ей напрасно".

Таковы шесть аргументов, сформулированных Альбертом Саксонским в пользу движения Земли. Разумеется, в том же 26 вопросе мы найдем и ответы на эти аргументы; к тому же мы знаем, что для решения вопроса о движении Земли у Альберта Саксонского не имелось достаточно фактов и знаний. Но эти аргументы все же делают гипотезу о движении Земли не столь уж безумной в глазах средневековых схоластов и подготовили благоприятную почву для появления и принятия гелиоцентрической гипотезы Коперника.

Но чем мог Альберт Саксонский объяснить вращательное движение Земли? Ведь, с точки зрения аристотелевской физики, подобное движение было бы для Земли "противоестественно". Дело в том, что Альберт Саксонский был учеником Жана Буридана и унаследовал от своего учителя новое, неаристотелевское понимание движения. Вот, например, какими доводами защищает Альберт Саксонский учение Жана Буридана об импетусе:

"В пользу этого мнения (мнения Жана Буридана - И.Л.) имеем такой опыт: если большой жернов движется с большой скоростью вращательным движением, то, когда прекратишь его раскручивать, он еще долго будет двигаться сам по себе, что можно объяснить лишь неким импетусом, который жернов приобретает извне и который в нем запечатлевает двигатель; наконец, когда прекратишь раскручивать этот жернов, его вращение станет постепенно замедляться, пока наконец жернов не перестанет двигаться[...] И, возможно, если бы этот жернов существовал вечно без всякого уменьшения и изменения и не было бы никакого сопротивления, уничтожающего импетус, ему сообщенный, то жернов, благодаряэтому импетусу, двигался бы вечно; и, если угодно, могу вообразить, что не требуется предполагать существования мыслящих субстанций, приводящих в движение небесные сферы. Ибо можно сказать, что когда Бог сотворил небесные сферы, Он сам привел в движение каждую из них по Своему произволению и, таким образом, они доселе движутся благодаря тому импетусу, который им дал Бог, ибо этот импетус там не уничтожается и не уменьшается, поскольку там нет сопротивления".

Рассуждая таким же образом, Альберт Саксонский мог предположить, что Бог сообщил импетус самой земле, раскрутив ее вместе со сферами воды, воздуха и огня, как мельничный жернов. Само же понятие импетуса Альберт Саксонский иллюстрирует очень важными примерами и наблюдениями, которых мы не находим у Жана Буридана:

"Если бы Земля была просверлена насквозь, и через это отверстие падало бы тяжелое тело с достаточно большой скоростью в направлении центра Земли, то, когда центр тяжести этого падающего тела совпал бы с центром мира, это тело и дальше продолжало бы двигаться в направлении другой части неба по причине импетуса, в нем еще не уничтоженного; и когда в процессе подъема этот импетус полностью израсходуется, это тело снова начнет спускаться, и в процессе спуска снова приобретет себе некий небольшой импетус, благодаря которому снова пройдет центр Земли; и когда и этот импетус уничтожится, снова начнет спускаться, и так будет двигаться туда-сюда вокруг центра Земли, колеблясь до тех пор, пока в нем будет оставаться импетус, и наконец, остановится".

Любопытно, что точно такой же пример позднее приведет Галилео Галилей в своей книге "Диалог о двух системах мира", вкладывая его в уста Сагредо, т.е. участника диалога, высказывающего взгляды самого Галилея:

"Это произошло бы, если бы земля была просверлена через центр и[...] в это отверстие был бы брошен шар. Ибо я убежден, что этот шар пройдет мимо центра и поднимется на такое же расстояние, с которого спускался".

Это совпадение не случайно, и свидетельствует о знакомстве Галилея с трудами своих средневековых предшественников.

Нам интересны также и доводы, приводимые Альбертом Саксонским в пользу концепции импетуса. Они излагаются в 12 вопросе анализируемого нами сочинения, который звучит так: "Движется ли воздух естественным движением при бросании камня или другого снаряда в нем?" В рамках ответа на этот вопрос Альберт Саксонский указывает истинную причину движения брошенного тела:

"Следует знать, что об этом было высказано множество мнений. Одно из них заключается в том, что брошенное тело после отрыва от руки бросающего движимо воздухом, сопровождающим брошенное тело[...] Но это мнение не представляется мне убедительным, ибо хотя за брошенным телом и следует воздух, чтобы не возникал вакуум, однако этот воздух не представляется мне причиной движения самого брошенного тела[...] Ибо, следуя этому мнению, нельзя объяснить причину движения колеса или жернова в течение долгого времени, после того как рука раскручивающего уже отнята[...] Есть второе мнение, а именно, что рука, приводя в движение брошенное тело, приводит в движение и окружающий воздух. Это мнение также неудовлетворительно. Ибо непонятно, кем движим этот воздух, после того как рука прекращает толкать и двигать, и поэтому остается такая же неясность относительно того, кем движим этот воздух, как и относительно брошенного тела. Во-вторых, это мнение не может объяснить, что движет жернов, ибо, будучи сильно раскручен, он весьма долго вращается, даже если его отгородить от окружающего воздуха. В-третьих, воздух весьма легко разделяется. Поэтому непонятно, как может он в течение столь длительного времени поддерживать на большой высоте камень, брошенный машиной или каким-то другим орудием. В-четвертых, согласно этому мнению, выходит, что мы можем дальше бросить перо, нежели камень. В-пятых, если воздух, который бросающий приводит в движение вместе с камнем, обладает такой силой, что может с большой скоростью нести тяжелый камень, то представляется, что если кто-нибудь, не имея камня, толкнет воздух на своего соседа, тот[...] должен ощутить воздействие гораздо большее, чем он в действительности ощущает".

Читавшие "Диалог о двух системах мира" Галилея, помнят, что примерно такие же доводы приводили участники диалога Согредо и Сальвиатти, чтобы убедить в неправоте Аристотеля третьего участника диалога - Симпличио ("сипличио" по-итальянски означает простак), олицетворявшего твердолобого схоласта. Естественно, у читателя создается впечатление, что до Галилея ни один схоласт (тем более в ХIV веке) не смел критиковать аристотелевское учение о движении. На самом деле, как мы могли только что убедиться, подобная критика не только наличествовала в сочинениях Жана Буридана и Альберта Саксонского, но оказала влияние и на самого Галилея.

Лекция 12
Космология Николая Орема.

Николай Орем (1320 - 1382), епископ г. Лизье во Франции, был последним в плеяде великих французских схоластов, столь существенно продвинувших развитие естествознания в ХIV веке. В 1377 г. Николай Орем написал на французском языке "Книгу о небе и мире", представляющую собой сочинение в рамках некоего канона. Каноном является книга Аристотеля "О небе" и "Вопросы" Жана Буридана. Вместе с тем, строго говоря, сочинение Орема не является ни комментариями, ни вопросами к книге Аристотеля "О небе", и внешне выглядит как совершенно самостоятельное исследование. И хотя в сочинении Орема разбираются те же проблемы, что когда-то ставил Аристотель в книге "О небе", имя Аристотеля упоминается достаточно редко, и если представить себе такой необычный вариант, что книга Аристотеля "О небе" и все комментарии к ней оказались бы утраченными, по сочинению Орема мы вряд ли догадались бы, что принятый в ней порядок изложения материала основывается на каком-то другом, более раннем произведении.

Сочинение Орема никогда не издавалось вплоть до второй половины XX века, и поэтому у историков науки возникают сомнения относительно его влияния на последующие поколения ученых, т.е. на Николая Кузанского, Коперника и Галилея (хотя текстологические параллели налицо). Но кроме книг, влияние могут оказывать и рукописи, а к тому же имеется и устная университетская традиция, влияние которой на развитие науки не следует недооценивать. Поэтому, оставив в стороне вопрос о возможных каналах, по которым мысль Орема оказывала влияние на более поздних мыслителей, займемся исследованием самого философского и научного наследия Орема.

Николая Орема называют предтечей новоевропейской механики, стержневой идеей которой является идея непрерывности движения. В этой связи представляет интерес следующий фрагмент из сочинения Орема:

"Никакое движение не бывает столь медленным, что не было бы движения еще вдвое медленнее, и еще вдвое медленнее, и так далее до бесконечности, как мы можем наблюдать в частях неба, приближающихся к полюсу".

Прежде чем продолжить цитату, обратим внимание на то, как чисто аристотелевская идея сферы неподвижных звезд, вращающейся вокруг оси, проходящей через полюса мира, становится для Николая Орема источником размышлений о непрерывности движения. Историки философии мало обращают внимания на то, что в аристотелизме уже была заложена идея непрерывности, лежащая в основе созданной в ХVII веке Галилеем и Ньютоном классической механики. Но вернемся к мысли Орема:

"Теперь вообразим, что тело прошло в этот день половину стадия, на следующий день половину остатка от этого стадия, на третий день половину остатка от остатка и что этот процесс идет бесконечно, замедляя движение; тогда весь стадий так и не удастся пройти".

В этом примере речь шла о непрерывном уменьшении скорости. В следующем примере речь пойдет о непрерывном уменьшении того, что мы называем ускорением:

"Если бы дневная скорость была интенсивной как 2 и увеличилась бы на 1, став равной 3 на другой день, а на третий день увеличилась бы на половину от 1, а на четвертый - на половину от половины от 1 и так непрерывно бы возрастала, так что добавление за каждый последующий день составляло бы половину добавления за предыдущий, тогда, хотя бы это и продолжалось вечно, скорость или быстрота никогда бы не превысила удвоенную первоначальную скорость".

Одновременно с идеей непрерывности движения Николай Орем, следуя своим предшественникам - Жану Буридану и Альберту Саксонскому, отстаивает учение об импетусе: "Я говорю, прежде всего, что движение любого тяжелого или легкого тела начинается с возрастающей интенсивностью, так что какая бы скорость ни была ему сообщена, оно должно было до этого иметь меньшую скорость и еще меньшую и меньшую ниже всякого отношения, и это то, что обычно называют начать с нуля".

То же самое говорит Галилей устами одного из участников "Диалога о двух системах мира": "Поскольку оно (тяжелое тело - И.Л.) имеет таковую склонность (т.е. падать вниз - И.Л.), отсюда с необходимостью следует, что оно будет совершать свое движение, непрерывно ускоряясь и, начав с наимедленнейшего движения, не приобретет никакой степени скорости, пока не пройдет все степени меньшей скорости, или, если угодно, все степени большей медленности".

Из сопоставления этих двух цитат мы видим, кого в действительности нужно считать провозвестником принципа непрерывности в механике. Этот принцип впоследствии будет положен Лейбницем в основу всей новоевропейской философии.

Николай Орем является одновременно и тем мыслителем, который впервые четко сформулировал другой, не менее важный принцип - принцип относительности движения. К формулированию этого принципа Николай Орем подходит постепенно. Сначала он развивает идею Жана Буридана о различии между движением целого и частей применительно к элементам подлунного мира: "Если какая-нибудь часть такого тела (т.е. элемента) находится вне своего места, или вне главной части, она возвращается по наикратчайшему пути, как только устраняется препятствие". Из этого тезиса Орем делает смелый вывод, что круговое движение "может быть естественным для земли в целом, находящейся в собственном месте; однако ее части имеют другое естественное движение, а именно прямолинейное вверх и вниз, когда они находятся вне своих естественных мест[...], поэтому мы можем сказать с еще большим основанием, что всякое простое тело или элемент во вселенной, за исключением, быть может, наиболее удаленной небесной сферы, движется в своем собственном месте круговым движением".

Но сейчас же возникает вопрос, почему мы не замечаем движения Земли, если она движется круговым движением? Вот тут Орем и формулирует свой принцип относительности движения; перед этим, однако, он апеллирует к принципу "экономии действия": "Поскольку все эффекты, которые мы наблюдаем, могут быть получены и все явления объяснены при замене суточного движения неба на меньшее действие, а именно, на суточное движение Земли, являющейся очень маленьким телом по сравнению с небом, то, поступив так, мы можем избежать умножения действий столь различных и столь невероятно громадных, что Бог и природа должны были сотворить их напрасно; а это недопустимый вывод, как мы уже часто говорили". Наконец, Николай Орем формулирует принцип относительности движения, приводя пример с движущимся кораблем:

"Подобным образом, если бы воздух был закрыт в движущемся судне, то человеку, окруженному этим воздухом, показалось бы, что воздух не движется[...]. Если бы человек находился в корабле, движущемся с большой скоростью на восток, не зная об этом движении, и если бы он вытянул руку по прямой линии вдоль мачты корабля, ему бы показалось, что его рука совершает прямолинейное движение; точно так же, согласно этой теории, нам представляется, что такая же вещь происходит со стрелой, когда мы пускаем ее вертикально вверх или вертикально вниз. Внутри корабля, движущегося с большой скоростью на восток, могут иметь место все виды движения: продольное, поперечное, вниз, вверх, во всех направлениях - и они кажутся точно такими же, как тогда, когда корабль пребывает неподвижным".

Не случайно Орем говорит о корабле, "движущемся на восток": этим он подводит читателя к сравнению нашей Земли с подобным кораблем. То, что Орем, когда писал о корабле, имел в виду землю, подтверждается следующим фрагментом из "Книги о небе и мире": "Если бы человек, оказавшийся на небе и увлекаемый его суточным движением, мог ясно видеть Землю и ее горы, долины, реки, города и замки, то ему показалось бы, что земля вращается суточным вращением, точно так же, как нам на земле кажется, что небеса движутся".

Как важно иногда бывает посмотреть на вещи со стороны! Когда-то Сократ сказал своим ученикам, что если посмотреть на Землю из космоса, она покажется подобной мячику, сшитому из разноцветных кожиц. Теперь Николай Орем предлагает посмотреть на Землю из космоса, но на этот раз не для того, чтобы убедиться в ее шарообразности, но чтобы увидеть ее вращающейся вокруг своей оси.

Лекция 13.
Антисхоластическая мысль ХV века: Николай Кузанский и Фома Кемпийский.

В ХV веке повсюду в Европе мы наблюдаем в философии антиаристотелевские тенденции. Вероятно, дала себя знать отчасти критика аристотелизма в рамках Парижской школы. Но главная причина отхода европейских мыслителей от аристотелизма заключается в изменении характера самой эпохи. Центральным историческим событием ХV века была турецкая экспансия. Взятие Константинополя турками и истребление ими всей императорской семьи Палеологов как громом поразило Европу. Сочуствие интеллектуалов Италии было обращено к беженцам из разгромленной Византии. В Германии усилились мистические и апокалиптические настроения.

Человеком эпохи был кардинал Николай Кузанский /1401-1464/. Один из главных протагонистов Флорентийской унии /1439/, он параллельно с работой по соединению церквей писал свой труд "Об ученом неведении" /1440/. Многие замечают в философии Николая Кузанского диалектические тенденции, т.е. попытки оторваться от схоластических схем, основывавшихся на законах аристотелевской логики. Диалектика была необходима Кузанскому для того, чтобы найти формулу примирения православных и католиков на Ферраро-Флорентийском соборе, провозгласившем унию. Также и в своей космологии Николай Кузанский стремился примирить противоположности: конечность и бесконечность Вселенной. Ощущается также в космологии Кузанского влияние Парижской школы Х1V века. В частности, при формулировании принципа относительности движения Николай Кузанский повторяет мысли Орема: "Нам уже ясно, что наша Земля в действительности движется, хотя мы этого не замечаем, воспринимая движение только в сопоставлении с чем-то неподвижным. В самом деле, если бы кто-то на корабле среди воды не знал, что вода течет, и не видел берегов, то как бы он заметил движение судна?"

Принцип относительное Кузанский справедливо усматривает уже в идее шарообразности Земли, предполагающей относительность верха и низа, как справедливо отмечал еще Платон в диалоге "Тимей". "Актиподы, - пишет Николай Кузанский в книге "Об ученом неведении", - имеют, как и мы, небо наверху[...] и где бы кто ни находился, он считает себя находящимся в центре".

Земле Кузанец приписывает движение не только вокруг своей оси /эту идею мы находим уже у Николая Орема/, но и в пространстве:

"Поэтому, хотя Земля как звезда ближе к центральному полюсу, она все же движется и описывает немалый круг при движении[...] "

Дальше философов Парижской школы пошел Кузанец в своих представлениях о размерах Вселенной. Если философы ХIII-ХIV века были едины в принятии аристотелевской шарообразной вселенной, границей которой является сфера неподвижных звезд, то Николай Кузанский считает, что "вселенная имеет повсюду центр и нигде не имеет границы[...] У Земли фигура сферическая и подвижная, и движение Земли - круговое[...]"

Из этих новых представлений о вселенной Николай Кузанский делает вывод о том, что "человеку не дано знать, является ли области земли в состоянии более совершенном или, напротив. неблагородном в сравнении с областями других звезд". Это утверждение, разумеется, идет вразрез со строгой иерархичностью аристотелевского космоса, в котором более благородными и совершенными являются те области и сферы, которые находятся ближе к Перводвигателю. Но самым поразительным высказыванием Кузанского является признание им существования инопланетян: "[...]обитатели другого роди существуют на других звездах".

Что навело Кузанца на мысль о безграничности вселенной и побудило его отказатъся от аристотелевской космологии ? Об этом сам Кузанец пишет следущее:

"Не имеет, следовательно, мир границы, ибо если бы он имел центр и границу[...] то вне мира было бы что-то другое и было бы место, что лишено всякой истины[...] и хотя сей мир не является бесконечным, однако он не может быть представлен и конечным, поскольку не имеет пределов, внутри которых заключен. Следовательно, Земля, которая не может быть центром вселенной, не может быть лишена всякого движения. Поскольку, следовательно, земля не является центром мира, то и сфера неподвижных звезд или какая-нибудь другая сфера не может быть границей вселенной".

Притом, что Николай Кузанский высказывает такие, казалось бы, еретические мысли, он, как мы уже говорили, был верным сыном Церкви и кардиналом. Свою книгу "Опровержение Корана" Николай Кузанский посвятил папе Пию II и написал в связи с этим в предисловии следущее: "Твоему суждению, ибо ты являешься в епископате князем веры, я отдаю этот труд и все, что я когда-либо писал и напишу, а также всего себя, как подобает верному христианину. Я ни в чем не желаю иметь разногласие с твоим апостольским престолом". Поэтому неправы те, которые пытаются выдать Николая Кузанского за еретика, как если бы "до этого кардинала настоящего еретика в Церкви не было" /перефразируя известное высказывание Ленина о Льве Толстом/.

Примерно в ту же эпоху, что и Николай Кузанский, жил энаменитый монах-августинец Фома Кемпийский. Одним из извеснейших произведений Фомы Кемпийского является его книга "О подражании Христу", переведенная впоследствии на многие языки, в т.ч. и на русский. Историки философии не обратили внимания на то, что уже первая фраза второй главы "О подражании Христу" является прямым выпадом против Аристотеля: "Всякий человек по природе стремится к знанию, но что дает знание без страха Божия?" Выпад против Аристотеля заключается в том, что первая половина вышеприведенной фразы - это цитата из Аристотеля, точнее, представляет собой слова, с которых начинается знаменитое сочинение Аристотеля "Метафизика" (когда-то св. Фома Аквинский брал ее с собой в дорогу вместе с Библией). Сейчас на этот антиаристотелевский выпад надо специально обращать внимание читателя, но тогда фраза: "Всякий человек по природе стремится к знанию", - была известна каждому студенту не хуже, чем каждому русскому школьнику известна фраза: "Мой дядя самых честных правил[...]"

Выпад Фомы Аквинского против Аристотеля открывает серию аналогичных сентенций:

"Если знаешь всю Библию внешним образом и все высказывания философов, что все это даст тебе без любви к Богу и благодати?" "Воистину лучше смиренный крестьянин, который служит Богу, нежели гордый философ, который, забыв о себе, изучает движение неба [...] Если бы я знал все, что существует в мире, и не пребывал бы в любви, то как это знание помогло бы мне перед Богом, Который будет судить меня по делам моим? Освободиcь от неумеренного желания знать, ибо много в нем развлечения и обмана".

Здесь налицо то, что можно назвать христианским скептицизмом. Он возник как антитеза новой софистики, в которую в ХV веке грозила выродиться схоластика. Чтобы быть истинно продуктивной, схоластика должна была вернуться к своим христианским корням и сочетать знание со святостью жизни. Из упреков Фомы Кемпийского следует, что времена св.Фомы и св. Бонавентуры остались далеко в прошлом. Может быть, поэтому мы ни находим в трудах схоластов ХV века важных научных открытий, и в ХVI и ХVII веках аристотелианцы выродятся в тех ретроградов, которых справедливо высмеял Галилей в "Диалоге о двух системах мира".

Фома Кемпийский, безусловно, скептик, но при этом христианин, не смеющий отрицать объективного существования истины и признающий, что блаженным является человек, который этой истиной обладает:

"Счастлив тот, кого истина учит сама по себе не через образы и слова преходящие, но как она есть сама во себе. Наши мнения и наши чувства часто нас обманывают и видят немногое. Что даст человеку пустая болтовня о сокрытых и темных вещах, в незнании которых нас не обвинят на Страшном суде? Великое безумие заключено в том, что мы, пренебрегая полезными и необходимыми вещами, устремляемся к вещам диковинным и вредным[...] И какое нам дело до родов и видов?"

Здесь надо отметить два момента. Во-вервых, Фома Кемпийский выступает против оккультных наук, т.е. так называемого герметизма /от Гермеса Трисмегиcта, легендарного основателя наук, трактаты которого - разумеется, подложные - с жадностью изучались европейскими мыслителями ХV века/; во-вторых, Фома Кемпийский выступает против бесконечных систематизаций и классификаций, которые имели бы смысл, если бы речь шла о подлинном знании об устройстве вселенной, а не об отчасти дискредитированном аристотелизме. Но "счастлив человек, которого истина учит сама по себе" - а таков истинный ученый; к ним мы относим Леонардо да Винчи и Николая Коперника, творчество которых /хотя они и родились в ХV в./ приходится уже на ХVI век и которым мы посвятим следующую лекцию.

Лекция 14

От геоцентризма к гелиоцентризму: Леонардо да Винчи и Коперник.

Леонардо да Винчи /1452-1519/ гораздо более знаменит как художник, нежели как естествоиспытатель. Вместе с тем, его вклад в естествознание, и прежде всего, в учение о Вселенной очень значителен. О вкладе Леонардо в естествознание и, в частности, о его астрономических воззрениях ничего не было известно до середины XIX века, когда впервые были расшифрованы и стали публиковаться его записные книжки. Именно благодаря изучению натурфилософского наследия Леонардо известный французский физик и историк науки Пьер Дюгем пришел к своим знаменитым открытиям в области средневековой науки.

Леонардо да Винчи в своих научных изысканиях стоял на позиции реализма и объективизма. Он не симпатизировал софистам и, подобно св. Фоме Аквинскому, считал главной задачей ученого и мыслителя обретение истины. "Истина, - писал Леонардо, - имеет одно единственное решение, и когда оно найдено, спор прекращается навсегда". Но как найти истину? Здесь, по мнению Леонардо, главную роль должен сыграть опыт. "Истинные науки, - продолжает свою мысль Леонардо, - те, которые опыт заставил пройти сквозь ощущения и наложил молчание на языки спорщиков[...] Огонь истребляет ложь, т.е. софиста, и являет истину, разгоняя тьму. Огонь должен бытъ представлен как истребитель всякого софиста, как истребитель лжи и истолкователь истины, ибо он свет, который рассеивает тьму, скрывающую сущность вещей[...] Нет сомнения, что истина стоит в таком же отношении ко лжи, в каком свет стоит к мраку, и она обладает таким превосходством, что, даже распространяясь на низкие и низменные материи, несравненно превосходит недостоверность и ложь, распространяющуюся о великих и выспренных предметах[...] Кто спорит, ссылаясь на авторитеты, тот применяет не свой ум, а скорее, память[...] Если ты скажешь, что науки, начинающиеся и кончающиеся мыслью, обладают истиной, то в этом нельзя с тобой согласиться, а следует отвергнуть это по многим причинам, и прежде всего потому, что в таких чисто мысленных рассуждениях не участвует опыт, без которого нет никакой достоверности".

Таковы методологические основания натурфилософских исследований Леонардо. Любовь к истине выдает в Леонардо последователя итальянских академиков, и прежде всего последователя Марсилио Фичино, который, как мы показывали в одной из наших предыдущих лекций, много писал на тему истины и лжи в своих комментариях к Платону, восхваляя Сократа и порицая софистов. По-видимому, эпоха Возрождения, отрицая схоластику с ее строгой логикой, породила большое количество болтунов, так что тема борьбы с софистикой сделалась во времена Марсилио Фичино и Леонардо да Винчи /т.е. во второй половине ХV - начале ХVI вв./ весьма актуальной.

Кто оказал влияние на натурфилософские воззрения Леонардо да Винчи? Ключ к ответу на этот вопрос дает запись в дневнике Леонардо: "Альберт о небе и мире от фра Бернандино. Борджес достанет для тебя Архимеда у епископа Падуанского". Отметим, что Леонардо начал вести дневник во Флоренции 22 марта 1508 года. Именно тогда /т.е. в начале ХVI в./ стало издаваться множество натурфилософских сочинений, в частности книга Альберта Саксонского "Вопросы[...]", которой мы посвятили одну из наших лекций. Это и есть та книга, о которой упоминает Леонардо в своем дневнике. Прочитавшему даже то немногое, что мы сообщили об Альберте Саксонском, станет ясно, что Леонардо да Винчи мог почерпнуть кое-что существенное из "Вопросов к четырем книгам Аристотеля о небе и мире". Второе ключевое имя - Архимед. Дело в том, что Архимед является единственным из античных ученых, кто сообщил некоторые сведения о гелиоцентрической системе мира, предложенной в III в. до н.э. Аристархом Самосским. В своем сочинении "Псаммит" Архимед пишет, что Аристарх Самосский считал Солнце и звезды неподвижными, а Земле приписывал вращение вокруг своей оси и вокруг Солнца. Таким образом, Леонардо да Винчи мог основывать свою гипотезу о движении земли, к изложению которой мы сейчас перейдем, как на идеях Альберта Саксонского, так и на идеях Аристарха Самосского.

Вот что пишет Леонардо в своем дневнике о Земле как о небесном теле: "Земля не в центре солнечного круга, и не в центре мира, а в центре своих элементов, ей близких и с ней соединенных; и кто стал бы на Луне, когда она вместе с Солнцем под нами, тому эта наша Земля со стихией воды показалась бы играющей и действительно играла бы ту же роль, что Луна по отношению к нам[...] Земля - светило, почти подобное Луне".

Здесь мы уже в который раз убеждаемся в пользе т.н. "мысленнного эксперимента". Когда-то Сократ предлагал посмотреть на землю из космоса, чтобы убедиться в ее шарообразности, затем Иоанн Филопон предложил представить пространство между сферой неподвижных звезд и Землей заполненным пустотой; наконец, Николай Орем предложил посмотреть на Землю со сферы неподвижных звезд, чтобы уразуметь относительность движения; теперь Леонардо предлагает посмотреть на Землю с Луны, чтобы убедиться в том. что Земля представляет собой одно из небесных светил. Каждый такой "взгляд со стороны" необыкновенно обогащает наши представления о мире, в котором мы живем.

Но если Земля представляет собой обычное небесное тело, то что мешает ей двигаться, а если Земля движется, то как быть, налример, с камнем, брошенным вниз с башни. Ведь пока камень будет падать, башня, увлекаемая движением Земли, пройдет некоторое расстояние, и поэтому камень не сможет упасть у подножья башни. Решить эту проблему Леонардо помогла теория импетуса. О том, что он был с ней знаком, свидетельствуют следующие записи в его дневнике:

"Но если ты еще пожелаешь сказать, что воздух сохраняет силу движущего, сопровождая и толкая движимое тело, то как мы можем согласовать с этим движение колеса, которое в вихре ветра долго продолжает вращаться, хотя двигатель его давно разлучился с ним? Такое колесо приводится в движение не воздухом, ибо [...] если ветер благоприятствует убегающей от него половине колеса, он не благоприятствует другой половине, которая движется навстречу ему. Поэтому ветер, в той же мере вредящий, сколь и способствующий движению, не приносит этому колесу никакой пользы или вреда. Следовательно, действенность двигателя остается запечатленной в пределах колеса, а не [...] в воздухе, его окружающем".

Тот, кто знаком с творчеством Жана Буридана и Альберта Саксонского, догаывается, чьими мыслями навеяны вышеприведеннные строки из дневника Леонардо да Винчи. Однако последний делает из учения об импетусе вывод, который в явном виде так и не сформулировали представители Парижской школы, а именно, что камень брошенный с башни, будет в системе отсчета, связанной с центром земли, двигаться не по прямой, а по винтовой линии:

"Тело, опускающееся из высшей части сферы огня, совершит прямое движение до земли, хотя бы стихии и находились в постоянном круговом движении вокруг центра мира. Доказывается так: пусть "в" будет тяжелое тело, которое движется сквозь стихии из "а", чтобы опуститься в направлении к центру мира "м". Я говорю, что такое тяжелое тело, хотя и совершает спуск по кривой, напоминающей винтовую линию, все же никогда не уклонится от своего прямолинейного спуска, который идет постоянно вперед, от места, из которого начался, до центра мира. Ибо если тело отправляется из точки "а" и опустится в "в", то за время, пока оно опускалось в "в", оно пермещается в "д", а место "а" передвинулось по окружности в "с", и таким образом, тело оказывается на прямой, проходящей через точку "с" к центру мира "м". Отсюда следует, что камень, брошенный с башни, не ударит о бок этой башни прежде чем окажется на земле".

Таким образом, задолго до Джордано Бруно и Галилея проблема падения тела с башни или мачты при допущении вращения Земли вокруг своей оси (с которой в свое время не справились ни Птолемей, ни св. Фома Аквинский) была успешно решена Леонардо да Винчи на основе тех идей, которые были сформулированы в рамках Парижской школы XVI века.

Обратимся теперь к творчеству Николая Коперника, возродившего гелиоцентрическую систему мира, предложенную некогда Аристархом Самосским. Николай Коперник родился в городе Торунь в 1473 году. Он обучался сначала в Краковском университете, а затем в университетах Италии. Именно в Италии Коперник познакомился с идеями о движении Земли, аналогичные тем, что отражены в дневниках Леонардо. В отличие от Леонардо, Коперник имел достаточно времени и терпения, чтобы по возвращении в Польшу путем самостоятельных астрономических наблюдений и геометрических рассуждений получить некоторые следствия из гелиоцентрической гипотезы. Разумеется, сами по себе астрономические наблюдения не могли в то время, когда телескоп быдл неизвестен, привести к доказательству движения Земли. Но Коперник к таким доказательствам и не стремился; он был настолько убежден в том, что Земля движется вокруг Солнца, находящегося в центре мира, что решил не останавливаться на константации этого "факта", а пойти дальше и сделать из него конкретные выводы. Выводы эти сводились к тому, что т.н. петли, которые описывают на небе внешние планеты (Марс, Юпитер, Сатурн), если их наблюдать с Земли, не только получают в рамках гелиоцентрической системы мира изящное объяснение, но и позволяют оценить расстояние от этих планет до Земли (что не удавалось сделать никому из астрономов до Коперника). Все эти идеи и расчеты Коперник изложил в своей книге "Об обращениях небесных сфер", которая была издана в Нюрнберге в 1543 году. Свою книгу Коперник решил посвятить папе Павлу III, тому самому папе, который утвердил устав ордена иезуитов. В этом посвящении Коперник пишет, что "размышления человека, занимающегося философией, далеки от суждений толпы, поскольку его цель заключается в том, чтобы искать истину во всех вещах, насколько это позволено Богом человеческому разуму". Далее Коперник выражает сомнение в целесообразности публикации своего труда: "Может быть лучше было бы последовать примеру пифагорийцев и неких других, которые не через книги, но устно имели обыкновение передавать тайны философии лишь близким и друзьям". В свете этих опасений Коперника становится понятным, почему Леонардо предпочел не публиковать свои идеи. В посвящении Павлу III Коперник указывает причину, по которой он все же решился на издание книги:

"Однако друзья уговорили меня, долго колебавшегося и отказывавшегося; среди коих первым был Николай Шенберг, кардинал Капуанский, славный во всяком роде наук, а также и человек, по отношению ко мне дружелюбнейше настроенный, а именно, Тидеман Гиз, епископ Кульмский, сведующий в богословии [...]". Отсюда видно, что книга "Об обращениях небесных сфер" была опубликована по инициативе церковнослужителей высокого ранга, и в свете этого нелепым выглядит утверждение Энгельса, что Коперник "бросил вызов церковному авторитету".

В том же посвящении папе Павлу III Коперник указывает основную причину, заставившую его отказаться от геоцентризма и перейти к гелиоцентризму:

"Те, которые придумали эксцентры, хотя достаточным их числом по большей части, казалось, объяснили видимые движения светил, однако при этом допустили многое, что противоречило первоначалам о равномерности движения. Главное же, а именно форму мира и точную симметрию его частей они не смогли найти или вывести из этих эксцентров, но случилось с ними то, что происходит с тем, кто берет из разных мест руки, ноги, голову и другие члены, превосходно, впрочем, нарисованные, но не пропорциональные одному телу[...] так что из них можно составить скорее чудовище, чем человека".

Таким образом эстетический момент был у Коперника на первом месте, что выдавало в нам человека эпохи Возрождения и было, по-видимому, навеяно итальянскими впечатлениями. Эстетические доводы мы находим и в других местах книги Коперника:

"Кто в этом прекраснейшем храме мог бы поместить светильник сей в другом или лучшем месте, нежели в том, откуда он все целиком одновременно смог бы освещать".

Опять же вера в Бога Творца являлась тем фактором, который побуждал Коперника искать красоту, симметрию и гармонию в устройстве Вселенной: "Находим, следовательно, в этом порядке (гелиоцентрическом - И.Л.) достойную удивления симметрию мира и строго определенную гармоничную связь между движением и величиной сфер, каковую другим способом получить невозможно[...] Таковым является сие божественное произведение Превосходного и Величайшего Мастера".

Лекция 15

Развитие космологических представлений в трудах Доминго де Сото и Джованни Батиста Бенедетти.

Доминго де Сото /1496-1560/ является, наряду с Леонардо да Винчи, тем ученым, через которого теория импетуса Жана Буридана проникла в европейские университеты XVI ????, причем вклад Доминго де Сото следует особо выделить по трем причинам. Во- первых, Доминго де Сото преподавал в Саламанкском университете в Испании (одном из старейших в Европе); во-вторых его труды были опубликованы уже в XVI веке (в частности, "Вопросы[...]" к "Физике" Аристотеля, в которых были изложены идеи Буридана); в-третьих, имя Доминго де Сото упоминается в записных книжках Галилея.

Доминго де Сото был доминиканским монахом, принимал участие в заседаниях Тридентского собора /1545-1563 гг./ и даже в течение нескольких лет возглавлял доминиканский орден. Он написал много сочинений, из которых наиболее известны "Комментарии и вопросы к "Физике" Аристотеля", "Толкования на четыре книги "Сентеций" Петра Ломбардского" и др. Жанр, композиция и содержание произведений Доминго де Сото характерны для схоластических трактатов и комментариев XIII - XIV вв. и не выдают в Сото человека эпохи Возрождения.

Приведем в качестве иллюстрации несколько фрагментов из книги Сото "Толкования на сентенции Петра Ломбардского": "Действительно ли солнце и луна во время приближения Страшного суда померкнут и действительно ли силы небесные поколеблются ?":

"Приводим аргументы в пользу отрицательного ответа. Солнце и Луна не могут быть одновременно лишены своего света, ибо Луна затмевается, когда Земля находится между нею и Солнцем, поэтому Луна и Солнце должны находиться в противоположных частях неба. Солнце же затмевается , когда Луна оказывается между ним и нами; для чего требуется, чтобы эти светила имели одинаковые угловые координаты. Второй аргумент. Когда сказано, что Солнце и Луна не дадут света своего, добавляется, что звезды упадут с неба: но звезды являются частями неба и, следовательно, неуничтожимы; поэтому они не могут упасть. Значит, все это надо понимать в метафорическом , а не в истинном смысле. В пользу же положительного ответа - евангельский текст: "Солнце померкнет, и Луна не даст света своего, и звезды падут с неба, и силы небесные поколеблются".

Итак, сделаем первый вывод: Солнце и Луна тогда померкнут. Вывод этот основывается на Евангелии и поэтому не нуждается в доказательстве, хотя можно задаваться вопросом о способе, которым это осуществиться; способов же может быть три, а именно, либо отнятием лучей, либо помещением облака[...] Посредством же затмения тьма эта не может возникнуть: во-первых, в силу вышеприведенного довода о том, что Солнце и Луна одновременно не могут претерпевать затмение; во-вторых потому, что тьма эта будет во всем мире, а всеобщих затмений не бывает[...] Затмения суть природные явления, и когда они происходят по законам природы, не называются знамениями и не вызывают ни страха, ни удивления[...] Эта тьма может быть следствием отнятия лучей, т.е. она может иметь место из-за того, что Бог не даст своего общего содействия, т.е. не будет содействовать испусканию света этими светилами, подобно тому как во времена Иисуса Навина из-за отсутствия содействия со стороны Бога остановилось Солнце[...] Впрочем, поскольку, когда мы имеем дело с чудесами, надо придерживаться того объяснения, которое вызывает меньшее удивление, то не исключено, что эта тьмабудет вызвана всего лишь неким облаком, которое покроет своей тенью весь мир".

Мы привели эти рассуждения Доминго де Сото, чтобы дать слушателям представление о том, как естественнонаучные рассуждения вплетались в XVI в. в богословский контекст. Разумеется, Доминго де Сото прославился в кругах историков науки и историков философии не своими выдержанными в традиционном схоластическом стиле и ныне практически забытыми толкованиями на "Сентеции" Петра Ломбардского, но своими "Вопросами[...]" к "Физике" Аристотеля, где Доминго де Сото предвосхищает новоевропейское учение о движении. Прежде всего, Доминго де Сото формулирует аргументы в пользу учения об импетусе:

"Большая часть физиков не находит мнение Аристотеля убедительным. Во-первых, они не считают возможным, чтобы тот, кто сообщает движение брошенному телу, сообщал бы воздуху достаточно большую силу, чтобы он был способен двигать стрелу или дротик, который еще тяжелее, чем стрела. Во-вторых, воздух не может удерживать, а тем более двигать пушечное ядро с такой большой скоростью и на такое большое расстояние[...] Если движение воздуха было бы тому причиной, он толкал бы с большей скоростью перо или кусочек ваты, чем камень или кусок железа; однако, опыт учит нас обратному[...] Можно также привести в качестве аргумента движение точильного колеса цирюльника; раскручивая его, он сообщает ему большой импетус, а затем, когда он предоставляет его самому себе, колесо продолжает вращаться".

Нашему читателю, ознакомившемуся с предыдущими лекциями, будет понятно, о каких физиках говорил Доминго де Сото. Самым важным, однако, в комментариях Доминго де Сото к "Физике" Аристотеля историки науки считают тот фрагмент, где речь идет о способе определения пути при равноускоренном движении. Традиционно считалось, что первым правило определения пути при равноускоренном движении сформулировал Галилей, но на самом деле, как показал своем историко-научном труде "Исследования о Леонардо да Винчи" Пьер Дюгем, мы находим это правило уже у Доминго де Сото:

Сначала Доминго де Сото дает определение равноускоренного и равнозамедленного движения: "Движение равномерно неравномерное во времени - это такое неравномерное движение, при котором, если его разделить согласно времени /т.е. на предыдущее и последующее/, средняя точка в каждой части настолько же превосходит наиболее слабый экстремум этой части, насколько сама превосходима интенсивнейшим. Этот вид движения присущ естественно движущимся телам, а также бросаемым телам. Ибо если тяжелое тело падает с высоты в однородной среде, оно быстрее движется в конце, чем в начале. Движение же бросаемых вверх тел медленнее в конце, чем и начале. Таким образом, первое движение равномерно неравномерно усиливается, а второе движение равномерно неравномерно ослабевает".

Дав определение тому, что мы называем равноускоренным и равнозамедленным движением, Доминго де Сото приступает к решению задачи о нахождении пути при равноускоренном движении: " Равномерно неравномерное движение по отношению ко времени следует почти тому же правилу, что и равномерное движение [...] Например, если движущееся тело А движется в течение часа непрерывно ускоряя свое движение от степени 0 до степени 8 , оно пройдет точно такой же путь, что и движущееся тело В, которое в течение того же времени будет двигаться равномерно со степенью 4".

Таков вклад в науку генерала доминиканского ордена, участника Тридентского собора и священника Доминго де Сото. Обратимся теперь к творческому наследию другого ученого ХVI века, итальянца Джованни Баттиста Бенедетти /1530-1590/.

Бенедетти написал и опубликовал две книги, посвященные проблемам механики, физики и астрономии. Первая книга увидела свет в Венеции в 1553 году и была посвящена, в основном, механике. В предисловии к ней Бенедетти объясняет, почему он решился на столь поспешную публикацию своего труда: "Мне доставило бы больше удовольствия написать все это тебе частным образом в ответ на твои просьбы, чем обнародовать это публикацией. Но я боялся, что кто-нибудь перехватит мое письмо/ как мы видим, это часто случается/ и [...] украдет мои идеи".

В XIII - XIV веке, когда никто не стремится приобрести себе славу оригинальностью идей, проблемы "научного воровства" не существовало. В XVI и особенно в XVII веке эта проблема становится весьма актуальной. Бенедетти как будто предчувствовал что его идеи кто-то захочет украсть и выдать за свои собственные. В том же предисловии Бенедетти пишет об Аристотеле: "Поэтому неправильно и слабо рассуждают те, которые говорят об Аристотеле как о пророке, как о боге философии и безошибочном[...] Аристотель был человеком глубокого ума, сведущим почти во всех науках и истинным гением в астрономии. Но только одному Богу подобает почитание и слава от всех".

В этой своей первой книге, опубликованной в 1553 году, Бенедетти критикует некоторые положения физики Аристотеля, в частности, учение Аристотеля об обратной пропорциональной зависимости между скоростью падения тел и плотностью среды (в уже цитированном нами предисловии Бенедетти пишет, что, "подталкиваемый исследованием истины, любовь к которой вооружила бы Аристотеля против себя самого, если бы он жил в наши дни", он "решился опубликовать некоторые выводы, противоположные мнению Философа"). Основываясь на законе Архимеда, Бенедетти предлагает решение, отличное от того, что давал Аристотель:

"Предположим, например, что плотность воды вдвое больше плотности воздуха, и то тяжелое тело имеет плотность, в два раза превосходящую плотность воздуха. В результате, это тело потеряет половину своего полного веса, когда будет помещено в воду, и четверть своего полного веса, находясь в воздухе, согласно сказанному в книге Архимеда "О плавающих телах". Поэтому оно будет двигаться в воде в силу половины своего веса, а в воздухе - в силу 3/4 своего веса. Поэтому отношения движущихся сил будет 3:2, а не 2:1, как следовало бы из учения Аристотеля".

В 1585 году Бенедетти публикует свою вторую книгу, в которой высказывается против учения Аристотеля о дихотомии "надлунный мир - подлунный мир" и с похвалой отзывается о гипотезе Коперника.

Мы приведем два фрагмента из второй книги Бенедетти. Первый фрагмент связан с критикой учения Аристотеля о неизменности небосвода:

"Аристотель в своем учении "О небе" /кн.1, гл.22/ пишет следующее: свидетельство чувств достаточно для того, чтобы заставить нас поверить этому /т.е. в неизменность небосвода - И.Л./, по крайней мере, основываясь на вере в человеческий авторитет, ибо за все прошедшее время, согласно преданию, никаких наблюдений не наблюдалосьна наиболее удаленной небесной сфере в целом и ни в какой части ее. Но, читая этот отрывок из книги Аристотеля, мы не отдавали себе отчет, что то же самое можно сказать о земле, если бы мы рассматривали ее с такого же расстояния, с какого мы рассматриваем наиболее удаленную небесную сферу. Действительно, можно утверждать без всякого сомнения, что если бы Земля была освещена солнечным светом, и кто-либо захотел наблюдать ее с восьмой сферы /т.е. со сферы неподвижных звезд - И.Л./. он вообще не смог бы ее увидеть, ибо так называемые звезды первой величины. которые, как считают, по своим размерам как минимум в 100 раз превосходят Землю, видны лишь как точки".

Второй фрагмент касается гипотезы Коперника:

"Ибо если мы пожелаем рассмотреть суточное вращение согласно общепринятой точки зрения, мы найдем с помощью вычислений, что Луна в квадратурах с Солнцем[...] движется со скоростью примерно 500 итальянских миль в минуту, а когда Луна находится в оппозиции или в конъюнкции с Солнцем, она движется со скоростью около 1000 итальянских миль в минуту[...] Но эта трудность не встречается в красивой системе Аристарха Самосского, которая была столь божественно изложена Николаем Коперником". Из этого фрагмента ясно. что хотя Коперник не упоминал об Аристархе Самосском в тексте посвящения своей книги "Об обращении небесных сфер" папе Павлу III, для образованных людей XVI века факт влияния идей Аристарха на Коперника был очевиден. Отметим также, что вышеприведенные, а также и многие другие доводы Бенедетти против Аристотеля были дословно воспроизведены Галилеем в сочинениях "О движении" и "Диалог о двух системах мира". Вклад же Бенедетти в развитие науки был забыт. Справедливость восторжествовала лишь благодаря упомянутому выше историко-научному труду Пьера Дюгема ("Исследования о Леонардо да Винчи", т. III, Париж, 1913).

Лекция 16
Луис Молина и его учение о случайности и о свободе воли.

Можно задуматься над вопросом, почему теория вероятностей возникла именно в XVII веке. Историки скажут, что изменилось само общество. Потрясенное Тридцатилетней войной, которую вели между собой католики и протестанты, оно стало менее устойчивым, не только в социальном, но и в моральном плане. Исчезли твердые ориентиры и стереотипы поведения, характерные для средневековья. Христианину уже не надо было чересчур много заботиться о благе общества, часто ему враждебного. В средние века христианская Европа напоминала осажденную крепость: враги были снаружи, друзья - внутри. В XVII веке уже было непонятно, где друзья и где враги. Поэтому орден иезуитов, созданный в 1540 году и отражавший в XVI-XVII веках передовые идеи католицизма, фактически бросил клич: "Спасайся кто может, и кто как может", - опираясь на книгу основателя ордена Игнатия Лойолы. Книга эта называлась "Духовные упражнения", и в первых же строках ее было сказано, что цель жизни христианина - спасти свою душу любыми дозволенными средствами. В духовной ситуации, характерной для XVII века, иезуиты сочли наиболее подходящими проповедовать т.н. "пробабилизм", т.е. советовали людям заботиться лишь о спасении своей души, не особо оглядываясь на общественное мнение, а также на государственные и церковные законы /если их можно было истолковать в нужном смысле/, руководствуясь лишь советами своего духовника, если последний являлся духовно опытным человеком.

Отметим, что русское слово "вероятность" плохо передает лингвистическую структуру латинского слова "probabilitas", от которого произошел термин "пробабилизм". Само слово "probabilitas" в значении "вероятность" стало активно применяться лишь в XVII веке, причем неясно, кто первым стал его использовать в этом значении: математики или специалисты по моральной теологии. Этимологически же слово "probabilitas" происходит от слова "probus", т.е. испытанный, надежный, опробованный /отсюда и русское слово "проба"/.

В том, что именно иезуиты создали этическую систему, получившую название "пробабилизм", нет ничего удивительного. Ведь пробабилизм предполагает, что человеку есть из чего выбирать. Альтернативная точка зрения заключалась в том, что у человека на самом деле нет свободы выбора. Из сторонников учения о свободе воли именно Луис Молина наиболее последовательно разработал теоретическое обоснование для доктрины пробабилизма и вообще для вероятностного видения мира. Луис Молина /1535 - 1600/ был, таким образом, одним из самых выдающиеся философов и богословов XVI века. Он принадлежал к ордену иезуитов, а вся его оригинальная философия, получившая впоследствии название "молинизм", родилась из толкования на 14 вопрос 1 части "Суммы теологии" св. Фомы Аквинского. Вопрос 14 называется "О знании Божием". Молинизм начался с весьма абстрактного вопроса :"Знает ли Бог о будущих условных событиях?" Условными событиями Молина называл те события, которые будут зависеть от решения свободной воли человека или ангела. Из толкований Молины на 14 вопрос 1 части "Суммы теологии" возник целый трактат, который Молина озаглавил "О согласовании свободы воли с божественным провидением" и издал отдельной книгой незадолго до своей смерти.

Молина начинает свою аргументацию в пользу наличия у Бога знания о наших будущих свободных поступках с общего утверждения о том, откуда Бог черпает Свои знания: "Бог не заимствует знание от вещей, но в Себе Самом и из Себя Самого знает все; следовательно, существование вещей, либо во времени, либо в вечности, не вносит вклад в достоверное знание Бога о том, что произойдет или что не произойдет в будущем. Ибо Бог в Себе Самом, до всякого существования вещей имел полное и совершенное знание обо всем; поэтому существование сотворенных вещей не придает никакого совершенства знанию, которое Бог о них имеет, и никак это знание не изменяет".

Таким же образом, согласно Молине, Бог познает свободную волю каждого человека: "Бог посредством естественного знания познает Себя и в Себе познает все существующее, а следовательно, и свободную волю всякого творения, которое в силу Своего Всемогущества Он может создать; поэтому до всякого свободного определения Своей воли, в силу высоты Своего естественного знания, которое бесконечно превосходит единичные вещи[...] Бог познает свободную волю всякого творения[...] ибо недостойно высоты и совершенства божественного знания, более того, нечестиво[...] было бы утверждать, что Бог не знает, что я в силу решения моей свободной воли делал бы, если бы Бог поместил меня в другой порядок вещей, или если в том самом порядке вещей, в который Он меня поместил, постановил бы даровать мне большую или меньшую помощь, чем постановил даровать в действительности, или если бы даровал мне более долгую жизнь или попустил бы более тяжкие искушения; итак, выходит, что еще до того, как постановить что-либо по Своей свободной воле, Бог естественным знанием /или средним между свободным и чисто естественным, как будет объяснено в последующем/ знал с достоверностью все будущие условные события, не в том смысле, что они обязательно произойдут или не произойдут в будущем, но из предположения, что Он Сам постановит сотворить сей или оный порядок вещей с сими или оными обстоятельствами, и отсюда получается, что тем самым, что Бог свободно избирает тот порядок вещей, который Он в действительности избирает, в самом избрании и постановлении Своей воли прежде[...] познает достоверно и абсолютно, какие условные события произойдут или не произойдут в будущем: ибо Бог не нуждается в их предвечном существовании, чтобы их познать".

Смысл этого довольно запутанного отрывка состоит в том, что Бог объемлет Своим знанием не только наш мир /порядок вещей/ в его прошлом, настоящем и будущем, но и бесконечное множество возможных миров /других порядков вещей/.

Луис Молина считал, что знание Богом возможных миров необходимо Ему для осуществления провидения: "В Боге есть провидение и предопределение будущих условных событий: следовательно, есть и достоверное предузнание, коим предузнает до того, как что-либо стало существовать, что произойдет или не произойдет в будущем[...] чтобы даровать ту или иную помощь, применить то или иное средство или расположить вещи в том или ином порядке. В противном случае, каким образом Бог мог предупорядочить и расположить вещи Своим провидением, желая добрых условных результатов, обусловленных как естественными, так и свободными причинами, и попуская дурные результаты, чтобы извлечь из них большее благо?"

Это свое учение о знании Богом будущих условных событий Молина подкрепляет ссылками на Св. Писание: "Из Св. Писания явствует, что Бог величайший и превосходнейший имеет достоверное знание некоторых будущих условных событий, которые зависит от свободной воли человека и при этом никогда не происходили и не произойдут в природе вещей[...] Ибо Бог знает, что Тир и Сидон покаялись бы в пепле и вретище, если бы в Тире и Сидоне явлены были силы, которые явлены были в Хоразине и Вифсаиде, как следует из главы 11 евангелия от Матфея. Однако это покаяние, вместе с условиями, при которых оно могло осуществиться, в действительности не состоялось и никогда не состоится в природе вещей, а вместе с тем оно представляет собой будущее условное событие, зависящее от свободной воли человека".

Согласно Молине, условное событие, зависящее от свободной воли человека, может, вклиниваясь в ряд жестких причинно- следственных связей, привести к тому, что весь длинный ряд необходимых причин и следствий станет условным:

"То, что этот светильник, при котором я пишу, испускает свет, является условным результатом, ибо этот результат мог не иметь места, и хотя свет с природной необходимостью проистекает из светильника как от естественной причины, корень условности его /света - И.Л./ будет не в светильнике, а в том, кто возжег этот светильник по своей свободной воле, равно как и во всех свободных причинах, которые содействовали изготовлению масла и прочих вещей, необходимых для воспламенения светильника. Из чего получается, что не только результаты, непосредственно проистекающие из этих трех причин, являются условными, но из-за смешения их с естественными причинами бесчисленные результаты естественных причин также становятся условными".

Иными словами, если человек наделен свободой воли, то в мире нельзя ничего предвидеть, если неизвестна свободная воля человека, ибо, как пишет Молина, "когда две причины содействуют получению одного результата, и одна без другой недостаточна, достаточно, чтобы одна из них не действовала по природной необходимости, чтобы результат был не необходимым, но условным".

Согласно Молине, Бог обладает трояким значением. Первое - "чисто естественное, которым Бог познает все то, на что божественное всемогущество распространяется либо непосредственно, либо через привлечение вторичных причин[...] Другое - чисто свободное, котором Бог после свободного акта Своей воли, без какого-либо допущенияили условия, абсолютно познает, что в действительности будет будущим[...] Третье, наконец, среднее знание, которым, благодаря высочайшему и неисследимому пониманию свободной воли в ее сущности, видит как в силу присущей ей свободе будет поступать свободная воля, если ее поместить в тот, или этот, или в любой из бесконечных порядков вещей".

Таковы основные мысли о свободе воли и божественном знании, которые содержатся в комментариях Луиса Молины к 1 части "Суммы теологии". Как видим, основные идеи молинизма сформулированы уже здесь. В своей книге "О согласовании свободы воли с дарами благодати, божественным предвидением, провидением, предопределением и осуждением" Молина в систематическом порядке излагает те свои оригинальные мысли, которые в дальнейшем будут положены в основу богословия ордена иезуитов. В начале этой своей книги Молина перечисляет тех, кто отрицал или свободу воли, или божественное предвидение:

"Как пишет Августин в 9 главе 5 книги "О граде Божием" Марк Туллий Цицерон, с одной стороны, не понимая, каким образом свобода воли и случайность вещей могут сочетаться с неизменным и достоверным знанием Бога о будущих условных событиях, а, с другой стороны, на опыте, как собственном, так и чужом, постигнув существование свободы воли, решился отрицать в Боге предвидение будущих условных событий[...] Таким образом, пишет Августин, желая сделать людей свободными, Цицерон делает их святотатцами[...] Манихеи упраздняли человеческую свободу, потому что отрицали в человеке всякую способность, благодаря коей он может безразлично избирать добро или зло, но говорили, что в человеке смешаны две души. Одна от Бога - доброго начала, которую считали также некой частью субстанции Бога, коей человек только доброе, однако, с необходимостью, можетжелать и делать. Другая от злого начала, коей с необходимостью может творить только зло[...] Петр Абеляр утверждал, что все совершается с абсолютной необходимостью и ни Бог, ни люди не могут поступать иначе, чем они в действительности поступают[...] Филипп Меланхтон последовал[...] заблуждению Лютера и утверждал, что все наши дела, либо нейтральные, например, есть и пить, либо добрые, как обращение Павла, либо злые, как прелюбодеяние Давида, являются собственными делами Бога, ибо Он их не попустительно, но властно осуществил в нас, так что предательство Иуды не в меньшей степени есть дело Божие, чем призвание Павла".

Может быть, последнее изречение Меланхтона, сподвижника Лютера и одного из главных идеологов протестантизма, прояснит нам важность, казалось бы, весьма абстрактной проблемы, поставленной Молиной. До возникновения Реформации лишь Абеляр и альбигойцы отваживались отрицать свободу воли, поэтому до начала Реформации спор о свободе воли и божественном провидении носил отвлеченный характер. Но в XVI веке, когда Реформация разделила Европу на два враждебных лагеря, проблема, поставленная Молиной, сделалась в высшей степени актуальной.

Лекция 17
Космология Галилео Галилея и Тихо Браге.

Все замечательные достижения Молины были всоре забыты благодаря той разрушительной критике, которой подвергли схоластику Галилео Галилей и Рене Декарт в первой половине XVII века. Дело в том, что при всех достоинствах схоластики, у нее был один существенный недостаток: она опиралась на устаревшую аристотелевскую космологию и не учла переворот, произведенный в естествознании Николаем Коперником. Конечно, настоящий философ скажет, что не наука судит о принципах метафизики, но метафизика диктует принципы самой науке. Втаком случае, - отвечает Галилей, - новоевропейская наука требует новой метафизики. Более того, сам Галилей попытался создать эту новую метафизику, которая легла бы в основание новой науки. Но Галилею не хватило для этого философской одаренности, поэтому задача создания новой метафизики была решена не им, а Декартом. Галилей же остался в истории как ученый, хотя и гениальный ученый.

Надо сказать, что Галилей /1564 - 1642/ начинал свою научную карьеру в университетах Пизы и Падуи как заурядный схоластически мыслящий профессор и в своих ранних трудах отстаивал идеи Аристотеля. К примеру, насчет неизменности неба, первой истины аристотелевской космологии, которую он впоследствии подвергнет столь жестокому осмеянию, Галилей поначалу высказывал вполне традиционные мысли:

"Второй довод Аристотеля / в пользу неизменности неба - И.Л./ берется из опыта; ибо всем прошедшим столетиям было известно, что абсолютно никаких изменений не наблюдалось на небе. Этот довод имеет величайшую силу: ибо поскольку движение неба является наибыстрейшим, так что может разрушить какие угодно наитвердейшие тела, и поскольку движение это длилось столько времени, притом что звезды все время сохраняли по отношению друг к другу одни и те же расстояния[...] мы имеем дело с достовернейшим аргументом в пользу того, что небеса неуничтожимы".

Критика Галилеем естественнонаучных воззрений Аристотеля началась вовсе не с астрономии, а с механики. Около 1595 года Галилей написал сочинение "О движении", оставшееся при жизни автора неопубликованным /его опубликовали лишь в XIX веке, включив его в полное собрание научных трудов Галилея/, в котором он подверг критике аристотелевское учение о зависимости скорости падения тел от плотности среды, при этом активно пользуясь аргументами Филопона, Фомы Аквинского и Бенедетти. Приведем соответствующий фрагмент из сочинения Галилея "О движении":

"Но без всякого другого доказательства, разве всякий не может увидеть ложность мнения Аристотеля? Ибо если бы движения сохраняли пропорцию по отношению к плотности сред и, наоборот, плотности сред сохраняли бы пропорцию по отношению к движениям, то, поскольку дерево в воздухе падает, а в воде нет, и таким образом, движение в воздухе не находится ни в какой пропорции к движению в воде, следовательно, разреженность воздуха не находится ни в какой пропорции к разреженности воды; но что может быть абсурднее этого?"

Отношение Галилея к гипотезе Коперника поначалу было довольно сдержанным, что видно из следующего фрагмента из ранних работ Галилея, по-видимому, представляющих собой конспекты лекций, которые он читал в Падуанском университете:

"Касательно порядка небесных сфер Аристарх за 400 лет до Птолемея, коему /Аристарху - И.Л./ из новейших астрономов следует Николай Коперник, в работе "Об обращениях небесных сфер", предложил сей порядок: Солнце расположено в центре мира, вокруг Солнца - сфера Меркурия, далее сфера Венеры, далее большая сфера Земли, содержащая Луну и элементы, далее сфера Марса, затем сфера Юпитера, затем - Сатурна и завершает все твердь. Это мнение противоречит общепринятому суждению философов и астрономов, а также разуму, указывающему на то, что Земля должна находиться в центре мира".

Изменения в отношении Галилея к гипотезе Коперника стали наблюдаться после того, как в января 1610 года Галилей произвел свои первые телескопические наблюдения и обнаружил, во-первых, горы на Луне /что указывало на то, что Луна не является эфирным телом, как учил Аристотель/, во-вторых, четыре спутника Юпитера, в-третьих, большое количество неизвестных ранее звезд в районе Млечного пути, и, в-четвертых, пятна на Солнце. В дальнейшем вера Галилея в справедливость гипотезы Коперника еще более укрепилась благодаря наблюдению за фазами Венеры.

В 1616 году в спор вокруг гипотезы Коперника вмешалась римско-католическая церковь в лице Священной канцелярии при св. Престоле. Посчитав, что учение о неподвижности Солнца и движении Земли противоречит буквальному смыслу некоторых мест из Ветхого Завета, Священная канцелярия осудила следующие два тезиса: 1. "Солнце является центром мира и всецело неподвижно в смысле локального движения"; 2. "Земля не является центром мира и не неподвижна, но движется вся целиком, а также суточным вращением". О первом положении в постановлении Священной канцелярии было сказано следующее: "вышеуказанное положение является глупым и абсурдным с точки зрения философии и формально еретическим, поскольку явно противоречит утверждаемому во многих местах св. Писанием, понимаемым буквально и согласно общему толкованию свв. Отцов, а также богословов и учителей Церкви"; о втором же было сказано: "Сие положение заслуживает той же оценке с точки зрения философии. А с точки зрения богословия является, по меньшей мере, ошибочным в вере". Чтобы правильно понять смысл этого приговора Священной канцелярии и последующих / в 1757. 1820 и 1822 гг./ смягчений этого приговора в части, относящейся к движению Земли, следует отметить, что церковная цензура признавала десять степеней "вредности" подлежащих осуждению положений:

  1. еретическое положение
  2. близкое к ереси
  3. отдающее /попахивающее/ ересью
  4. ошибочное
  5. ложное
  6. опрометчивое
  7. оскорбительное для благочестивых ушей
  8. неблагозвучное
  9. намеренно двусмысленное
  10. соблазнительное
Таким образом, тезис о неподвижности Солнца был осужден как формальная ересь /т.е. по первому разряду/, а учение о движении Земли, к которому склонялись, помимо Коперника, также Буридан, Альберт Саксонский, Николай Орем, Николай Кузанский, Леонардо да Винчи и Бенедетти /никто из которых никогда не имел неприятностей с инквизицией/, было осуждено лишь как "ошибочное в вере" /т.е. по четвертому разряду/, причем уже в 1757 году Священная канцелярия разрешила католикам защищать в своих трудах учение о движении Земли.

Вернемся, однако, к Галилею. Несмотря на осуждение Церковью "ереси Коперника", Галилей продолжал выступать в защиту гелиоцентризма и в 1633 году опубликовал "Диалог о двух системах мира": птолемеевской и коперниковской". В этом диалоге, отдельные фрагменты из которого мы уже цитировали в предыдущих лекциях, аристотелизм был подвергнут уничтожающей критике, причем с помощью аргументов, которые Галилей заимствовал у своих предшественников.

Из нижеследующего фрагмента "Диалога..." видно, какое значение придавал Галилей принципу непрерывности движения, сформулированному еще в XVI веке Николаем Оремом:

"Сагредо: Итак, веришь, что камень, пребывавший в покое и начавший свое естественное движение к центру земли, проходит через все степени медленности прежде чем достичь какой-либо степени быстроты?

Сальвиатти: Верую, более того, настолько твердо в этом убежден, что, без сомнения, смогу убедить и тебя.

Сагредо: Если бы никакого другого плода я не извлек из сегодняшней беседы, кроме познания этой вещи, считал бы себя достаточно вознагражденным".

Любопытно также посмотреть, как теперь, спустя много лет после написания своих ранних трудов, относится Галилей к учению о неизменности неба:

"Симпличио: Таким образом, на земле постоянно происходят рождения, уничтожения, изменения и т.п., коих никогда ни наши чувства, ни предание и память наших предков не замечали на небе. Следовательно, небеса неизменны.

Сальвиатти:[...] Необходимо тогда, чтобы ты Китай и Америку считал небесными телами. Ибо и там ты, конечно же, никогда не наблюдал никаких изменений, которые наблюдаешь здесь в Италии, так что из твоего рассуждения выходит, что эти части мира сами являются неизменными[...] Видишь, что сам случай помог обнаружить ложность твоего аргумента. Ибо если ты скажешь, что изменения, которые наблюдаются на нашей части земли, нельзя наблюдать в Америке по причине большого расстояния до нее, то тем в меньшей степени можешь увидеть эти изменения на Луне, в сотни раз более удаленной от нас. Поэтому из того, что ты не замечаешь на небе никаких изменений, которые даже если бы они там были и величайшие, не можешь заметить по причине чрезвычайно большого расстояния, то также и из того, что никакие наши посланцы туда не доходят, потому что и дойти не могут, не можешь делать вывод, что там нет никаких изменений".

Еще один фрагмент из "Диалога..." напоминает нам об аргументах Филопона и Буридана:

"Из этого делаю вывод, что лишь круговое движение может естественным образом быть присущим природным телам, существующим во вселенной и расположенным наилучшим образом - прямолинейное же движение согласно природе следует приписать телам и их частям, когда они находятся вне своих мест в неправильном расположении и поэтому нуждаются в возвращении к своему природному состоянию по наикратчайшему пути".

На этом мы распрощаемся с Галилеем и перенесемся из Италии в Данию, где со знаменитой Круглой башни в Копенгагене, о которой все знают благодаря сказке Андерсена "Огниво", проводил свои наблюдения знаменитый датский астроном Тихо Браге со своим учеником Иоганном Кеплером, о котором мы еще расскажем в последующих лекциях. Тихо Браге был одним из астрономов, наблюдавших в 1572 году появление в районе созвездия Кассиопеи новой звезды. В результате наблюдений за новой звездой Тихо Браге пришел к выводу, что аристотелевские представления о неизменности неба устарели. Позднее Тихо Браге предложил собственную систему мира, отличную как от птолемеевской, так и от коперниковской. В системе Тихо Браге в центре помещалась земля, вокруг Земли обращались Солнце и Луна, а вокруг Солнца - остальные планеты. Завершала эту систему сфера неподвижных звезд, которой Тихо Браге, как и Птолемей, приписывал суточное вращение.

Приведем небольшой фрагмент из сочинения Тихо Браге "Прогимназматы восстановленной астрономии", вышедшего в свет во Франкфурте в 1610 году. Речь во фрагменте идет о наблюдениях новой звезды:

"Новая звезда, коей главные свойства мы здесь описываем, чтобы потомки узнали нечто достоверное о столь удивительном явлении[...] воссияла впервые всему миру в 1572 году от Христа- Искупителя[...] Наблюдалась эта звезда в течение всего следующего года вплоть до начала весны 1574 года, когда в марте месяце перестала быть видимой. Пребывала эта звезда всегда в одном и том же месте неба неподвижно[...], сохраняя всегда то же самое расположение по отношению к соседним с нею звездам из созвездия Кассиопеи. Форма у этой звезды была круглая, ничем не отличающаяся от прочих небесных светил. Видимая ее величина вначале превосходила все неподвижные звезды, даже самые яркие, уступая лишь Венере. Более того, ночью наблюдалась и сквозь облака, не очень густые, но скрывавшие прочие звезды".

Отметим, что Тихо Браге отличался замечательной остротой зрения и, хотя не пользовался телескопом, который при его жизни был еще неизвестен, смог достичь удивительной точности в наблюдениях. На основании наблюдений Тихо Браге его ученик Иоганн Кеплер сумел вывести законы движения планет.

Лекция 18

Джордано Бруно, Рене Декарт и Френсис Бэкон

В концепциях Николая Коперника и Тихо Браге, при всем различии их систем, было все же нечто общее, а именно, идея конечной сферической вселенной. Границей Вселенной и Коперник, и Тихо Браге считали сферу неподвижных звезд. При этом в системе Коперника звезды сделались в буквальном смысле "неподвижными", а не только неподвижными друг относительно друга, каковой смысл вкладывали еще древние, чтобы отличить звезды от планет /слово "планета" в переводе с греческого означает "блуждающая"/. Но настало время отказаться и от этой унаследованной от античности идеи, а именно, что неподвижные звезды равноудалены от центра мира и образуют сферу. Равным образом, настало время вообще отказаться от идеи центра мира и от попыток изобразить Вселенную на рисунке, как это делали сначала пифагорейцы / Филолай / , затем Платон, Аристотель, Птолемей, Фома Аквинский,Николай Коперник и, наконец, Тихо Браге. Как справедливо заметил американский историк науки С. Яки, этот шаг /отказ от идеи центра мира и сферы неподвижных звезд как границы мира/ был равносилен "утрате" вселенной или "изгнанию из космологического рая".

Первый шаг в этом направлении сделал итальянский философ Джордано Бруно /1548-1600/. Бруно отличался своим критическим умом, настроенным скорее на разрушение, нежели на созидание. Как и многие другие интеллектуалы эпохи Возрождения, Бруно отдал дань увлечения оккультными науками, за что в конце концов поплатился жизнью, будучи сожжен на костре как нераскаявшийся еретик и чернокнижник. Для нас представляет интерес сочинение Бруно "О бесконечности вселенной и мирах", где часто цитируется Николай Кузанский, первым предложивший отказаться от идеи конечной вселенной и рассматривать каждую звезду как отдельный мир, населенный собственными жителями. Именно идея "инопланетян" привела Николая Кузанского и Джордано Бруно к неизвестной даже античным атомистам - Демокриту, Эпикуру и Лукрецию - идее, что каждая звезда является тем отдельным миром, о бесчисленном множестве которых говорили атомисты. У Демокрита идея множества миров сводилась к идее множества вселенных, так или иначе напоминавших нашу; при этому Демокрита не было никаких сомнений в том, что все звезды расположены на одной сфере.

Взвесив все это, можно утверждать, что Николай Кузанский и Джордано Бруно были первыми мыслителями, предложившими отказаться от античных представлений о сфере звезд как едином космическом теле /когда-то пифагореец Филолай, чтобы получить совершенное число небесных тел, а именно десять, приплюсовывал сферу звезд к Солнцу, Луне, Земле и планетам/. Разница, однако, между Николаем Кузанским и Джордано Бруно состоит в двух вещах. Во-первых, Николай Кузанский не решался открыто критиковать Аристотеля, в то время как Бруно не стеснялся в выражениях, критикуя Аристотеля и схоластов. Во-вторых, Николай Кузанский ничего не знал о гелиоцентризме, а Бруно был протагонистом системы Коперника.

То, что у Николая Кузанского и Джордано Бруно было лишь гениальной догадкой, обрело четкость математического доказательства у Рене Декарта /1596-1650/, французского математика и философа, попытавшегося создать новую, несхоластическую метафизику и преуспевшего в этом больше, чем Галилей. Приведем несколько фрагментов из книги Декарта "Начала философии", изданной впервые в Лейдене в 1644 году.

В предисловии Декарт пишет о том, что требуется от начал: "От начал требуется, чтобы они были столь ясными и очевидными, чтобы человеческий разум при их внимательном исследовании не мог сомневаться в их истинности[...] Разумеется, лишь Бог является совершенной Мудростью и обладает совершенным знанием всех вещей: но и люди могут называться более или менее мудрыми в зависимости от того, много или мало истин они знают о вещах самых важных[...]"

К числу самых важных вещей Декарт относил философские истины, отсюда его мнение, что "не может быть большего блага для государства, чем если в нем наличествуют истинные философы[...]; те же, кои без изучения философии жизнь проводят, воистину имеют глаза закрытыми и не помышляют о том, как бы их открыть".

В третьей книге "Начал философии" Декарт рассматривает космологические проблемы. Прежде всего, Декарт оценивает расстояния между небесными телами в Солнечной системе: "Во- первых, обратим внимание, что Луна отстоит от Земли на расстояние, равное приблизительно 30 диаметрам Земли. Солнце же отстоит от Земли на расстояние 600 или 700 диаметров Земли". Здесь Декарт пока следует тем данным , которые приводит Птолемей в "Альмагесте". Однако, когда речь заходит о внешних планетах - Марсе, Юпитере и Сатурне - Декарт уже пользуется данными, полученными Коперником /по цензурным соображениям не упоминая его имени/: "Узнаем также с помощью наблюдений, коим помогает разум /намек на гелиоцентризм? - И.Л./, что Меркурий отстоит от Солнца на расстояние более 200 диаметров Земли, Венера - более 400, Марс - 900 или 1000, Юпитер - более 3000, и Сатурн - 5000 или 6000".

Далее Декарт переходит к оценке расстояния до т.н. неподвижных звезд: "Что же касается неподвижных звезд, то не позволяют, впрочем, явления считать, что они отстоят от Солнца или Земли на расстояние большее, чем расстояние до Сатурна, но тем не менее можно предположить, что они находятся на сколь угодно большом расстоянии". На самом деле Декарт, будучи убежден в правоте Коперника, но не решаясь из-за страха перед инквизицией заявить об этом открыто, имел важные основания считать, что "неподвижные" звезды удалены от Земли на расстояние гораздо большее, чем расстояние до Сатурна /в противном случае, если, разумеется, признать правоту Коперника, конфигурация созвездий менялась бы по мере обращения Земли вокруг Солнца/. Дальнейший ход рассуждений Декарта основывается как раз на тезисе о громадной удаленности звезд от Земли и Солнца: "И, возможно, Солнце не будет выглядеть большим, если на него посмотреть с неподвижных звезд, чем сами неподвижные звезды, когда мы смотрим на них с Земли, а потому надо без предупреждения сравнивать между собою части видимого мира, остерегаясь того, чтобы Луну, Землю или Солнце посчитать по величине превосходящими звезды".

Как видим, Декарт использует метод мысленного переноса точки наблюдения, предлагая взглянуть на Солнце не с Земли, а с неподвижных звезд. Вспомним аналогичные "мысленные эксперименты" Сократа, Орема, Леонардо да Винчи и Бенедетти и тогда мы поймем, что рассуждения Декарта построены в том же ключе. В данном случае мысленный перенос точки наблюдения позволяет Декарту доказать, что сфера звезд есть не более, чем плод воображения:

"Во-первых, что касается Солнца, нет сомнения, что тот свет, которым оно воздействует на наши глаза, оно имеет в себе самом. Ибо этот свет оно не может заимствовать даже от всех неподвижных звезд вместе взятых, поскольку они сами столько света нам посылают, притом что от нас они не отстоят дальше, чем от Солнца; равно как нет и другого тела, более лучистого, от которого Солнце могло бы заимствовать свой свет; если бы такое тело существовало, мы несомненно бы его заметили. То же самое легко примут на веру и относительно неподвижных звезд /т.е. что они светят собственным светом - И.Л./ те, кои рассмотрят, сколь живыми лучами они мерцают и насколько они удалены от нас и от Солнца: ибо если бы мы находились так же близко от какой-нибудь неподвижной звезды, как мы находимся от Солнца, то вполне достоверно можно утверждать, что эта звезда покажется нам не меньшей по размерам и не менее яркой, чем Солнце".

Обратим внимание на то, что еще раз Декарт предлагает нам мысленно перенести исходную точку наблюдения: теперь он предлагает нам не на Солнце посмотреть с расстояния, равного расстоянию от нас до неподвижных звезд, а на какую-либо из неподвижных звезд, мысленно представив себя в ее окрестности. Этот мысленный эксперимент приводит Декарта к важному выводу:

"Но подобно тому как и Солнце имеет вокруг себя некое обширное пространство, в котором не содержится ни одной неподвижной звезды, так и отдельные неподвижные звезды должны быть весьма удалены от всех прочих, и т.о. одни неподвижные звезды должны находиться от нас и от Солнца дальше, чем другие". Иными словами, Декарт призывает нас отказаться от "сферы звезд", т.е. разбросать звезды по неограниченному пустому пространству. Этот вывод Декарт выносит на поля лейденского издания своей книги "Начала философии": "Неподвижные звезды не находятся на одной сфере". Ясно, что к такому выводу Декарта привела гипотеза Коперника.

Для философии этот вывод имел колоссальное значение, может быть, даже большее, чем учение о движении Земли. Коперник лишь "удалил" нас из центра мира. Декарт же и Бруно вовсе лишили нас мира как единого целого.

Следует отметить, что другие философы конца XVI - начала XVII века значительно уступали Бруно и Декарту по глубине своих космологических прозрений. Например, Френсис Бэкон /1561 - 1623/ в своей книге "О достоинстве и приумножении наук" пишет следующее: "Известно, что положение Коперника о вращении Земли /распространенное и в наше время/, поскольку оно не противоречит тому, что мы наблюдаем, нельзя опровергнуть, исходя из астрономических принципов, однако это можно сделать исходя из правильно примененных принципов естественной философии". Эти слова были написаны в 1623 году, когда Кеплер и Галилей уже прочно стояли на позициях гелиоцентризма. Критика же схоластики Бэконом по существу антинаучна /как и критика схоластики Эразмом Роттердамским в "Похвале глупости"/: "Метод же схоластов приблизительно таков: сначала по поводу любого положения они выдвигали возражения[...] мелочностью вопросов они подрывают твердыню науки. Разве не разумнее было бы в большом зале зажечь одну большую свечу или люстру со множеством различных светильников, чтобы осветить сразу все пространство, вместо того, чтобы обходить каждый уголок с маленькой лампадой в руке ?[...] У схоластов можно найти некоторые прекрасно сформулированные и весьма верные открытия, но также и чудовищный лай пререканий и бесконечных вопросов. Поэтому совсем не удивительно, если такого рода наука даже у непросвещенной толпы служит предметом презрения, ибо люди обычно склонны вообще отвергать истину из- за тех споров, которые ведутся вокруг нее[...] И когда люди видят, как ученые сражаются друг с другом из-за вещей, не имеющих никакого значения, они сразу же вспоминают слова Дионисия, сицилийского тирана: "Это болтовня стариков, которым нечего делать".

Теперь понятно, почему Бэкон не смог в свете своей воображаемой люстры увидеть подлинное значение открытия Коперника. Наука требует черновой работы, не боится "чудовищного лая пререканий" и смело вступает в лабиринт запутанных споров, когда этого требуют интересы истины. Что касается толпы, то спустя десять лет после выхода книги Бэкона "О достоинстве и приумножении наук" она с восторгом зачитывалась "Диалогом о двух системах мира" Галилея, хотя в этом произведении много споров и вопросов. Иными словами, позитивная наука нового времени оказалась намного ближе по своему духу к схоластике, чем предполагал Бэкон.

Лекция 19

Предшественники новоевропейской космологии: Кеплер, Борелли.

Кеплер /1570-1630/, будучи учеником Тихо Браге, не разделял веру учителя в неподвижность Земли и сделался горячим сторонником учения Коперника. Как и сам Коперник, Кеплер обосновывал свое принятие гелиоцентризма не столько научными, сколько эстетическими и религиозными соображениями. Впрочем, Кеплер не разделял идей Николая Кузанского и Джордано Бруно о бесконечности Вселенной. Более того, Кеплер приводил против учения о бесконечности вселенной следующий аргумент: если бы число звезд было бесконечным, освещенность ночного неба была бы бесконечно большой, ибо в какую бы точку неба мы ни направили свой взор, он остановился бы на какой-нибудь звезде. Кеплер разделял также учение пифагорейцев о том, что в основе мира лежит гармония чисел:

"Бог сотворил мировые тела согласно определенному числу. Но число есть акциденция количества, т.е. я хочу сказать, что числа существуют в мире. Ибо до мира не было числа, кроме Троицы, Которая есть Сам Бог. Но если бы мир был сотворен согласно мере чисел, то это было бы все же согласно мере количества. Но ни в линии, ни в поверхности нет чисел, но лишь бесконечность. Точно так же, что касается тел, то неправильных тел следует избегать, ибо речь идет об основании наиболее упорядоченного творения. Итак, остаются шесть тел: сфера или, точнее, сферическая поверхность и пять правильных многогранников. Сферическая форма подобает внешнему небу. Действительно, мир является двояким: движущимся и неподвижным. Один создан по образу божественной Сущности, рассматриваемой в Самой Себе, другой - по образу Бога как Творца[...] Окружность естественно соотносится с Богом, прямая линия - с творением. Но в сфере есть тройственность: поверхность, центр, интервал. То же самое в неподвижном мире: звезды, Солнце и аура, или промежуточный эфир; а в Троице: Отец, Сын и Святой Дух". /Из письмаКеплера к Местлину, 1595 год/.

Итак, в центре мира, по Кеплеру, находится неподвижное Солнце, а границей мира является сфера звезд. Здесь нет еще пока упоминания о знаменитых кеплеровских эллипсах. К идее эллиптического движения планет вокруг Солнца Кеплер пришел позднее в результате обработки астрономических наблюдений своего учителя Тихо Браге. Любопытно, что ни Галилей, ни Декарт не придали никакого значения открытию Кеплером законов движения планет. Галилей был до конца своих дней убежден, что планеты описывают совершенные траектории, т.е. движутся по окружностям. Вообще Галилей часто ошибался, что видно хотя бы из его спора с иезуитом Грацци о природе комет /Галилей настаивал на том, что кометы - это атмосферные явления/. Что касается Декарта, то в теорию вихрей, с помощью которой он пытался объяснить движение планет, кеплеровы эллипсы также не вписывались.

Любопытно, что идею эллиптического движения планет первым поддержал итальянский физик и астроном Джованни Альфонсо Борелли /1608 - 1679/. Это могло бы показаться странным тем, кто чересчур серьезно воспринял точку зрения Бертрана Рассела, утверждавшего, что "инквизиции удалось положить конец развитию науки в Италии". Бертран Рассел ссылается на "дело Галилея". В действительности, за публикацию своего "Диалога о двух системах мира: птолемеевской и коперниковской" Галилей пострадал незначительно; его приговорили лишь к домашнему аресту, который заключался в пожизненном пребывании Галилея на собственной вилле. Семидесятилетнему старику больше ничего, наверное, и не было нужно. Гостей он мог принимать, каких хотел: даже из протестантской Англии к Галилею приезжали его поклонники, в их числе такие знаменитые люди, как философ Томас Гоббс. Работать Галилею никто не мешал, и ему удалось подготовить латинское издание "Диалога...", которое вышло в Лейдене в 1653 году. Уже после приговора инквизиции Галилей написал еще одну книгу: "Беседы о новой науке", посвященную проблемам механики. Кроме того, Галилею удалось обзавестись учениками, самым знаменитым из которых сделался Эванжелиста Торричелли, произведший в 1644 году опыты по измерению атмосферного давления. Все это я пишу для того, чтобы показать, что, с точки зрения перспектив развития науки, обстановка в Италии XVII века была далеко не самая мрачная. Поэтому нет ничего удивительного в том, что итальянский ученый Борелли первым в Европе поддержал идеи Кеплера и развил их в своей книге "Теория медицейских планет", вышедшей в свет в 1665 году. Единственное, что по цензурным соображениям вынужден был делать Борелли /как, впрочем, и Декарт/ - это не упоминать о движении Земли и не рисовать систему мира с Солнцем в центре. Чтобы не иметь неприятностей с инквизицией, Борелли решил применить законы Кеплера не к движению Земли вокруг Солнца, а к движению спутников Юпитера вокруг Юпитера. Эти спутники открывший их Галилей назвал "медицейскими звездами" в честь своего покровителя, происходившего из рода Медичи. Посмотрим, что пишет Борелли в своей книге "Теория медицейских планет" по поводу эллипсов:

"Я полагаю прежде всего, что небеса являются пустыми или, по крайней мере, заполненными чрезвычайно текучей эфирной субстанцией, которая является гораздо более разреженной, чем воздух, окружающий наш земной шар[...] Равным образом, из древних и недавних наблюдений следует, что тело, вокруг которого вращаются планеты, не находится точно в центре их вращений, но что планеты[...] описывают некую эксцентрическую замкнутую линию, которая, как с неких пор было признано, является не круговой, но напоминает эллипс".

Важное отличие идей Борелли от идей Кеплера было обусловлено тем обстоятельством, что, если Кеплер, хотя и был замечательным астрономом, совершенно не разбирался в механике и не имел ни малейшего представления об импетусе, понятии, знакомом уже Жану Буридану, но до опубликования "Диалога о двух системах мира" Галилея, известного лишь небольшому числу интеллектуалов в Италии, то Борелли, живший на полвека позднее Кеплера, разумеется, был в курсе новых представлений о движении. В результате Борелли легко преодолел те трудности, с которыми сталкивался Кеплер, когда пытался найти причину движения планет и объяснить эллиптический характер планетных орбит. Механизм, благодаря которому планеты удерживаются на орбите, Борелли объяснял следующим образом:

"Более того, очевидно, что круговое движение сообщает движущемуся телу импетус, стремящийся удалить его от центра вращения, как мы видим на примере опыта с вращающимся колесом или жерновом, когда камень /помещенный на колесо или жернов - И.Л./ приобретает импульс, удаляющий его от центра вращения. Теперь мы предполагаем, что планета стремится приблизиться к Солнцу и одновременно, благодаря импетусу вращательного движения, она приобретает импетус, стремящийся удалить ее от Солнца; итак, покуда противоположные силы остаются равными, одна, в результате, компенсируется другой, и планета не может ни приблизится к Солнцу, ни удалиться от него за пределы некоего ограниченного пространства, так что планета кажется пребывающей в равновесии и как бы плавающей".

Один из законов Кеплера гласил, что при движении по эллиптической орбите радиус-вектор планеты за равные промежутки времени заметает равные площади; иными словами, по мере приближения планеты к Солнцу, ее скорость возрастает, а по мере удаления - убывает. Борелли совершенно правильно указал причину этого явления, сравнив движение планеты с движением маятника с нитью переменной длины:

"Мы видим, что если нить колеблющегося маятника удлинить, то тотчас же его движение замедляется, и наоборот, если нить укоротить, то движение тотчас же сделается более быстрым. Если теперь мы предположим, что планета обращается вокруг Солнца[...], то нам нетрудно будет объяснить уменьшение скорости планеты, ибо она описывает круг тем большего радиуса, чем она дальше от Солнца, и по этой причине ее движение замедляется. Но, напротив, когда она приближается к Солнцу, она описывает круг меньшего радиуса и благодаря этому движется быстрее".

Наконец, Борелли находит, благодаря своему знакомству с идеей импетуса, изящное объяснение, почему траектории движение планет не круговые, а эллиптические, демонстрируя при этом прекрасное понимание того, что круговая орбита является частным случаем эллиптической:

"Предположим теперь, что Божия Премудрость по замыслам слишком высоким и неисследимым постановила, что движение планет вокруг Солнца должно быть эксцентричным и совершаться по траекториям не круговым, но эллиптическим. Это могло быть реализовано с высшей экономией, ибо требовалось всего лишь сотворить планету и поместить ее в самом начале не в точку С, но в более удаленную точку А /с тем же начальным импетусом, который обеспечивал бы движение по круговой орбите, проходящей через точку С - И.Л./. В силу одного этого факта автоматически последует эксцентрическое и эллиптическое обращение этой планеты вокруг Солнца".

Эти слова Борелли не могут не напоминать об аналогичной идее Альберта Саксонского, считавшего, что Бог, сотворив планеты, сообщил им импетус, благодаря которому они движутся до сих пор. Правда, в отличие от Альберта Саксонского Борелли понимал, что, для того, чтобы движение планеты было круговым, требуется, чтобы планета получила от Творца специально подобранную скорость; во всех остальных случаях движение планеты будет эллиптическим.

Помимо "Теории медицейских планет" Борелли написал также книгу по механике, где мы находим любопытные упоминания о Декарте и Паскале. О Декарте Борелли пишет следующее:

"Картезий, когда говорит, что мир обладает неопределенно протяженной телесной субстанцией, хотя и не использует слова "бесконечная", однако именно это имеет в виду, если только нас не дурачит и не обманывает; ибо между конечным и бесконечным середины нет".

Об опытах Паскаля Борелли пишет в главе, называющейся "О доказательстве неодинаковой тяжести воздуха из неодинакового подъема столбика ртути в трубке в зависимости от большей высоты воздуха":

"[...] Так, г-н Паскаль на горах Альвернии наблюдал, что у подножия горы высота столбика ртути составляла 27 дюймов и три линии; при перемещении же инструмента на высоту 800 футов над подножием горы высота столбика составляла 25 дюймов, на вершине же горы, высота которой равнялась 3000 футов, подъем ртути составил лишь 24 дюйма и две линии; из чего следует не только уменьшение давления с уменьшением высоты воздушного столба, но также и неравномерность тяжести самого воздуха; ибо мы вынуждены сделать предположение, что воздух имеет как бы пористую структуру и является подобным куче шерсти, коего верхние части, сдавливая нижние, делают атмосферу неравномерно тяжелой.

То же самое мы позднее наблюдали во Флоренции на самой высокой дворцовой башне; ибо когда мы взобрались по ней лишь на высоту 50 локтей от основания, столбик ртути упал на одно деление, т.е. на 1/10 часть пальца, а затем, когда инструмент был перенесен на высоту 100 локтей, снижение высоты столбика явно было меньшим, чем градус".

Борелли был, по-видимому, первым, кто заметил, что атмосферное давление зависит от погодных условий: "Когда в каком- то районе надвигается длительный дождь, тогда ртуть в трубке поднимается на несколько градусов против обычного уровня; когда же дождь уже идет, уровень ртути в трубке обычно падает, и эти различия уровня ртути не столь уж ничтожны".

На основании материалов этой лекции можно сделать вывод, что несмотря на дело Галилея, наука в Италии продолжала плодотворно развиваться, и это дополнительно подтвердится тем, что будет сказано в следующей лекции.

Лекция 20

Изменение картины мира в XVII веке: Гримальди и Ньютон.

Франческо-Мария Гримальди, известный итальянский физик, первооткрыватель явления дифракции, родился в 1618 году. Будучи 14 лет от роду, он вступил в орден иезуитов. Его другом и наставником в Ордене стал известный астроном, историк и географ Джованни-Батиста Риччиоли /1598-1671/. В своей "Реформированной хронологии" Риччиоли напишет против года смерти Гримальди /1663/: "Двадцать восьмого декабря на рассвете отправился, как благочестиво веруем, на небо отец Франческо-Мария Гримальди из Общества Иисуса, сорока пяти лет, муж, наделенный большим и глубоким дарованием, острейшим умом, выдающейся честности, живший с нами без ссор: для меня же он был дороже, чем половина моей души". Заслуги Гримальди в науке очень велики. Помимо того что он помогал своему учителю писать "Новый Альмагест" и составлять карту Луны /там до сих пор имеется "море Гримальди"/, он совершенно самостоятельно написал фундаментальный труд по оптике: "О свете, цветах и радуге[...]", вышедший в свет в Болонье в 1665 году. Помимо важнейшего для физики открытия явления дифракции, Гримальди описал много других ценных опытов и наблюдений, в результате которых пришел к выводу, что свет есть некая материальная жидкость, волнообразно распространяющаяся в пространстве. Первым выводом отсюда является то, что свет обязан распространяться с конечной скоростью. Это было новым и революционным для того времени заявлением, поскольку большинство ученых считало вместе с Аристотелем, что свет распространяется мгновенно. Спор этот очень важен, потому что из факта конечности и постоянства скорости света родилась впоследствии теория относительности Эйнштейна, изменившая новоевропейскую картину мира.

Чтобы доказать, что свет распространяется с конечной скоростью, Гримальди поступает оригинальным образом. Он предлагает доказывать конечность скорости распространения света "от противного". Предположим, пишет он, что свет распространяется мгновенно. Тогда свет должен появляться во всех точках освещаемой среды одновременно. Все это выглядит правдоподобно, если свет вливается в комнату через широко распахнутое окно. Но как быть с узким лучом света, входящим в темную комнату через отверстие в ставнях? Этот луч отражается от зеркала, преломляется в воде, меняет свое направление и даже окраску. Все это было бы невозможным, говорит Гримальди, если бы свет распространялся мгновенно, ибо и само существование "светового луча" и, различные вышеперечисленные изменения, происходящие с ним, можно объяснить только из предположения, что свет распространяется постепенно, а поэтому по форме луч света представляет собой прямую линию, встреча с зеркальной поверхностью является причиной отражения и т.п. Но это противоречит исходному предположения о мгновенности распространения света. Вот что пишет по этому поводу сам Гримальди:

"Источник света не является свободной причиной и не действует как наделенный разумом, так чтобы он мог заранее знать, когда надо в перпендикулярном /к поверхности зеркала - И.Л./ луче удваивать интенсивность [...] Также нельзя утверждать, что источник света знает, когда требуется достигать предмета по отраженной линии, а когда нет. Следовательно, он должен другим способом быть определяемым к отраженному действию или для действия на предмет, помещенный здесь, а не там. Но если он действует мгновенно, то не может быть определяем ни средой, ни чем-то другим, что существует либо в самом предмете, либо в среде. Не может источник света действовать посредством отражения, совершаемого строго под определенными углами, если не действует прямо вдоль линии, образующей равные углы c непрозрачной поверхностью, отражающей свет: ибо без линии невозможно представить себе и угол. Но такая линия невозможна, если источник света мгновенно воздействует на все части прозрачной среды, ибо нет никакого порядка, который бы эту линию образовал: ни порядка предыдущего и последующего, ибо говорится, что источник света одновременно и в одно мгновение производит все световые частицы в прозрачной среде; ни порядка причинности, ибо если мы считаем, что источник света мгновенно освещает все, то нельзя между частицами света найти соответствие причины и следствия[...]"

Таким образом, из простого анализа распространения светового луча Гримальди делает вывод, что свет должен распространяться с конечной скоростью. Спустя 13 лет после смерти Гримальди датчанин Олаф Ремер предложит доказательство конечности скорости света и метод ее определения из наблюдений над затмениями спутников Юпитера.

О талантливости Гримальди как экспериментатора свидетельствует следующий опыт, который Гримальди описывает как бы между прочим:

"Если небольшую трубку, не железную, а например, серебряную, наполнить железными опилками, т.е. мелко нарезанными кусочками железа, и должным образом намагнитить, то[...] железная эта пыль как один стержень насыщается магнетизмом; но если порошок этот вытряхнуть из трубки и после тщательного перемешивания вновь поместить в трубку, то она уже не будет обладать магнитными свойствами. А причина этого в том, что отдельные крохи железа имеют определенную длину, вдоль которой в них еще распределена магнитная сила, но теперь они все не упорядочены , как раньше, более того, наугад повернуты туда-сюда и поэтому не могут одновременно и наподобие одного магнита проявлять магнитную силу, которая в них остается, или же, конфликтуя между собой в силу взаимной противоположности эту магнитную силу друг в друге уничтожают".

Было бы слишком утомительным занятием перечислять все оригинальные опыты Гримальди. Я упомяну лишь об одном опыте, аналогичном опыту Торричели:

"Возьми стеклянную трубку, открытую лишь с одного конца, и наполни ее ртутью, которой также должна быть наполнен некий сосуд; затем заткни пальцем отверстие в трубке и поверни ее так, чтобы сверху был конец, закрытый самим стеклом, а снизу конец, придерживаемый пальцем; затем опусти трубку открытым концом в ртуть одновременно с рукой, опуская открытый конец ниже поверхности ртути, налитой в сосуд[...] и наконец, убери палец, чтобы ртуть могла спускаться из трубки в сосуд. Сделав это, увидишь, что ртуть будет выходить из трубки, но не вся[...] Некоторые считают, что в верхнем конце трубки ничего больше нет, но остается там некое пустое пространство: в чем они явно заблуждаются[...] Из аргументов, убеждающих в этом, наиболее действенным является тот, что если к вершине трубки приложить что- либо нагревающее, то ртуть в трубке еще более опустится, а если приложить что-либо охлаждающее, то ртуть в трубке поднимется".

В заключение скажем, что эксперименты Гримальди, которых в его книге "О свете, цветах и радуге[...]" описано несколько десятков, способствовали прогрессу науки. Мы сообщаем все эти подробности для того, чтобы показать, что инквизиция не задушила и не пыталась задушить итальянскую науку. Из книги Гримальди видно, что им руководило стремление к истине и глубокая вера в то, что исследование природы, сотворенной Богом, не может привести к атеизму.

Перейдем теперь к анализу творчества другого выдающегося ученого XVII века - Исаака Ньютона. Ньютон родился в 1642 году - в год смерти Галилея - и это совпадение многие историки науки считают символическим. Действительно, Ньютону суждено было продолжить линию Галилея, ставившего своей целью создание новой науки. Однако, как и Галилею, Ньютону не хватило философской эрудиции, чтобы создать одновременно также и метафизику, соответствующую новому естествознанию. Для создания непротиворечивой метафизики Ньютону не хватало последовательности. Чтобы в этом убедиться, достаточно сравнить между собой следующие два фрагмента, оба из которых взяты из книги Ньютона "Математические начала натуральной философии", вышедшей в 1687 году в Лондоне и знаменитой тем, что в ней Ньютону удалось объяснить законы Кеплера, выведя их математически строго из трех законов механики и закона всемирного тяготения /а также закона сохранения импульса, сформулированного Декартом/. Первый текст широко известен:

"Доселе я объяснял небесные явления и движение морей с помощью силы тяготения, но причину тяготения еще не указал. Разумеется, эта сила возникает под действием некоторой причины, которая проникает до самого центра Солнца и планет без уменьшения интенсивности[...] и распространяется повсюду на неизмеримые расстояния, всегда убывая обратно пропорционально квадрату расстояния[...] Причину же этих свойств тяготения я еще не смог вывести из явлений, а гипотез не измышляю. Достаточно того, что тяготение реально существует, действует согласно законам, нами изложенным, и объясняет движения небесных тел и морей".

Из слов "гипотез не измышляю" некоторые философы делают далеко идущие выводы. Проще всего показать то, что сам Ньютон не придерживался последовательно этого принципа, следующим фрагментом, также взятым из "Математических начал натуральной философии":

"Комета, которая появилась в 1680 году, отстояла от Солнца в перигее меньше, чем на 1/6 часть диаметра Солнца, и по причине огромной скорости в окрестности Солнца и плотности солнечной атмосферы должна была испытывать некоторое сопротивление и немного замедлить свое движение, что должно приблизить ее к Солнцу в следующем возвращении, в результате чего комета должна в конце концов упасть на Солнце[...] Так и неподвижные звезды, которые понемногу истощаются, испуская свет и пары, могут быть подкрепляемы падающими на них кометами и, возжигаемые новой пищей, могут быть приняты за новые звезды. К такому роду относятся неподвижные звезды, которые внезапно появляются и вначале чрезвычайно ярко светят, а затем постепенно исчезают. Таковой была звезда в районе созвездия Кассиопеи, которую[...] Тихо Браге наблюдал 11 ноября 1572 года, когда она достигла наибольшей яркости, а после этого стала понемногу убывать и через 16 месяцев исчезла".

Как видим, Ньютон измышлял гипотезы и притом не всегда удачные. Так что напрасно было бы возводить высказывание "гипотез не измышляю" в ранг великого принципа метафизики новой науки, якобы созданной Ньютоном.

В некоторых своих аксиомах движения Ньютон повторил сказанное ранее Буриданом и Альбертом Саксонским даже с теми же примерами:

"Брошенные тела пребывают в движении, если не тормозятся сопротивлением воздуха и не устремляются вниз под действием силы тяжести. Колесо, коего части, будучи связаны друг с другом, препятствуют друг другу двигаться прямолинейно, не прекращает вращаться, разве что будучи замедляемо воздухом. Большие же тела планет и комет движения свои и поступательные, и вращательные, совершаемые в пространствах с меньшим сопротивлением, сохраняют дольше".

Остается еще добавить, что Ньютон в подготовке своей знаменитой книги "Математические начала натуральной философии" опирался на работы итальянских ученых: Галилея, Борелли и Гримальди. Ньютон скупо цитирует их и редко упоминает их имена, но многим обязан этим своим предшественникам, и многочисленные факты говорят о том, что он внимательнейшим образом проштудировал и "Беседы о новой науке" Галилея, и "Теорию медицейских планет" Борелли, и "О свете, цветах и радуге" Гримальди.

Несмотря на свои несомненные достоинства, система Ньютона не отличалась последовательностью и ясностью и оказывалась неприменимой, когда дело касалось расстояний, превосходящих размеры Солнечной системы, или явлений малых масштабов, таких как дифракция, адгезия и. т.п. Все эти недостатки системы Ньютона должны были исправить последущие поколения ученых.

Лекция 21

Космология XVIII века: Бошкович, Ламберт.

Ньютон был атомистом, последователем Демокрита и Эпикура. В своей книге "Оптика" Ньютон пишет, что Богу угодно было создать мир из круглых, абсолютно твердых частиц, обладающих массой, движущихся в пустоте и взаимодействующих друг с другом. Каков характер этого взаимодействия и каковы размеры этих частиц, Ньютон не мог указать /а следуя принципу "гипотез не измышляю", и не должен был указывать/. Тем не менее, проблема оставалась: эта была не столько проблема физики, ибо физика имеет дело с тем, что можно измерить в ходе эксперимента, сколько проблема натуральной философии, призванной отвечать на вопрос: " Как устроена природа?" Ньютон, назвавший свой главный труд не иначе, как "Математические начала натуральной философии" не мог игнорировать такие проблемы, как строение материи. То, что он не смог справиться с этой проблемой должным образом, свидетельствует о его слабости как натурфилософа.

На фоне неудачных попыток Ньютона объяснить устройство микромира /Ньютону не удалось толком объяснить ни явление дифракции, ни явление адгезии, ни устойчивость атомов в твердых телах/, гораздо более последовательной выглядит концепция хорватского ученого из Дубровника, члена ордена иезуитов Иосипа-Рудера Бошковича /1711 - 1787/.

Свою оригинальную концепцию устройства мироздания Бошкович изложил в своей книге "Теория натуральной философии, сведенная к единому закону сил, существующих в природе", изданной в Вене в 1758 году. Позднее Бошкович написал также работу, названную им "О пространстве, времени и относительности".

Вот что пишет Бошкович в этой последней работе о строении материи: "Я не допускаю совершенно непрерывную протяженность материи, но составляю ее из точек, совершенно неделимых и непротяженных, отделенных друг от друга неким интервалом и связанных некими силами, то притягательными, то отталкивательными, зависящими от расстояния между этими точками".

Таким образом, из трех вариантов: непрерывность материи /этот вариант признавал Аристотель, и отчасти Декарт/; дискретность материи в смысле наличия пустоты и обладающих протяженностью атомов /такой точки зрения из древних придерживались Демокрит, Эпикур и Лукреций, а из ученых XVII века - Гассенди, Ньютон, Бойль/ и дискретность материи в смысле составленности ее из непротяженных атомов - точек /сходной концепции придерживался Лейбниц/ Бошкович избирает третий вариант. Большинство ученых XVIII века не поддержало гипотезу Бошковича, но в XIX веке она оказала влияние на ряд крупных ученых, в частности, на Майкла Фарадея, первооткрывателя закона электромагнитной индукции.

Точки, из которых, согласно Бошковичу, состоят тела, имеют некие пространственно-временные модусы существования. Об этих модусах Бошкович пишет следующее:

"Следовательно, необходимо ввести понятие о реальном модусе существования, посредством которого вещь находится там, где она находится, и тогда, когда находится[...] Этот модус существования должен существовать помимо нашего сознания, и вещь может изменять его, имея последовательно то один модус существования, то другой[...]. Сии реальные модусы существования составляют, согласно моей теории, реальное время и реальное пространство, а возможность таковых модусов, нами мысленно представляемая, составляет пустое пространство и время, так сказать, пустое, или воображаемое пространство и воображаемое время[...] Те модусы, которые упорядочены относительно места, мы называем реальными точками пространства, а те, которые упорядочены относительно времени - моментами".

Определив, что такое модусы существования и каковы они, Бошкович формулирует гипотезу о непрерывности пространства и времени:

"Но совершенно неделимая и непротяженная материальная точка не может касаться другой материальной точки, ибо если расстояние между ними равно нулю, то они совершенно сливаются друг с другом, а если они различны, то должны быть отделены друг от друга каким-то расстоянием[...] Но если две точки материи отстоят друг от друга на определенное расстояние, всегда можно поместить еще одну материальную точку между ними на одинаковом расстоянии от них, и еще одну, помимо этой и т.д., очевидно, без конца[...] Поэтому, как бы велик ни был интервал между двумя точками, всегда может иметься другой больший, и как бы мал ни был интервал, всегда может иметься другой меньший, без всякого предела или конца[...] Также все то, что доселе было сказано о точках пространства, можно таким же образом легко распространить на моменты времени, ибо между моментами времени и точками пространства существует некая глубокая аналогия[...] В то время как протяженность воображаемого пространства трояка - в длину, ширину и высоту - протяженность времени единственна - в длину[...] Всякая материальная точка, если существует, связывает некоторую точку пространства с некоторым моментом времени".

Основываясь на этой идее строения материи, Бошкович в своем главном труде "Теория натуральной философии[...]" формулирует закон сил, в соответствии с которым материальные точки взаимодействуют между собой:

"Требуется, чтобы природа избегала во всем и во всех случаях скачков с помощью такой силы, которая при уменьшении расстояния возрастала бы до бесконечности, и притом так возрастала, чтобы она была способна обратить в ноль любую скорость, сколь угодно большую. Следовательно, мы приходим к силам отталкивания, возрастающим до бесконечности при уменьшении расстояния".

Далее, согласно гипотезе Бошковича, по мере увеличения расстояния между точками сила отталкивания, доминирующая при сверхмалых расстояниях, плавно переходит в силу притяжения, затем опять в силу отталкивания и так несколько раз, пока на расстояниях, сравнимых с размерами Солнечной системы, сила притяжения не начинает подчиняться закону обратных квадратов. Однако для сверхбольших расстояний Бошковичу снова приходится поправлять закон всемирного тяготения Ньютона и вот почему:

"Во-первых, притяжение всех тел к Земле, которое мы каждодневно ощущаем, достаточно убедительно показывает, что то отталкивание, которое мы обнаруживаем на малых расстояниях, не распространяется на любые расстояния, но на больших расстояниях[...] сменяется силой притяжения. Более того, законы Кеплера, столь удачно примененные Ньютоном для вывода общего закона тяготения и распространенные также и на кометы, достаточно убедительно показывают, что тяготение простирается или до бесконечности или, по крайней мере, в пределах всей системы планет и комет, подчиняясь закону обратных квадратов[...] Однако, поскольку наша жизнь и память по отношению к, возможно, бесконечному будущему веку является почти ничем, то если всемирное тяготение распространяется до бесконечности, следуя одному и тому же закону, то, разумеется, не только эта наша солнечная система, но и все природные тела, постепенно впрочем, но постоянно будут покидать то состояние, в котором они созданы, и все с необходимостью устремится к гибели и вся материя должна будет в конце концов слиться в единую бесформенную массу, поскольку взаимного притяжения звезд друг к другу не удается избегнуть за счет какого-либо поперечного и криволинейного движения".

Чтобы "спасти" вселенную от грозящей ей катастрофы, Бошкович предложил считать закон всемирного тяготения Ньютона всего лишь приближенным, а не точным, и видоизменить его для больших расстояний. Встретившись с теми же самыми трудностями, иначе поступил современник Бошковича, швейцарский ученый Иоганн Ламберт, опубликовавший в 1761 году свой знаменитый труд "Космологические письма", в котором предложил модель Вселенной, отличную и от модели Ньютона,и от модели Бошковича.

Прежде всего, надо сказать, что специфическая форма Млечного Пути до Ламберта никем не была объяснена. Ламберт предложил рассматривать звезды не как независимые тела, но как объединенные в одну систему, наподобие солнечной, только с тем отличием, что в центре системы звезд находится, согласно Ламберту, огромное темное массивное тело, вокруг которого вращаются звезды, как планеты вокруг Солнца. Это и есть то самое "поперечное и криволинейное движение", которого не сумел обнаружить Бошкович и которое помогает звездам избежать сближения друг с другом из-за взаимного притяжения и окончательного слияния в единую бессформенную массу.

Вернемся теперь снова к Бошковиу. Он был первым, кто обратил внимание на то, что сила тяготения убывает по тому же закону, что и освещенность. Из этого он делает правильный вывод, что суммарное тяготение, испытываемое Землей со стороны звезд, относится к тяготению, испытываемому Землей от Солнца, самое большее как свет звезд к свету Солнца:

"Кроме того, не присуще моей системе противоречие, касающееся неподвижности звезд, что обычно приводят в качестве возражения против ньютоновского всемирного тяготения, а именно, что звезды должны под действием взаимного притяжения приближаться друг к другу и в конце концов слиться в единую массу. Некоторые отвечают на это, что мир бесконечен и поэтому любая из неподвижных звезд одинаково притягивается во всех направлениях. Но я считаю, что в вещах, существующих реально, абсолютная бесконечность наличествовать не может. Некоторые указывают на огромные расстояния, которые не позволяют движению, возникающему в звездах под действием силы тяготения, восприниматься нашими чувствами даже после многих и многих веков. Они говорят совершенную правду, ибо если мы будем рассматривать неподвижные звезды как тела, подобные нашему Солнцу, или хотя бы допустим, что отношение интенсивностей света, который они испускают, ненамного отличается от отношения их масс, то поскольку и сила тяготения пропорциональна самим массам и, кроме того, как сила тяготения, так и интенсивность света убывают обратно пропорционально квадрату расстояния, то получится, что сила, с которой наша Солнечная система притягивается всеми звездами, относится к силе, с которой Земля притягивается к Солнцу,[...] как интенсивность всего света, который исходит от неподвижных звезд, к интенсивности света, который исходит от Солнца, а это отношение такое же, как отношение ночи к дню в том, что касается освещенности. Сколь ничтожно малое движение отсюда может воспоследствовать за то время, о котором мы можем что-либо узнать, всем очевидно".

Здесь Бошкович вплотную подходит к формулированию фотометрического парадокса бесконечной вселенной. Дело в том, что еще Ричард Бентли отметил, что в ньютоновской системе мира возникают парадоксы, если считать вселенную бесконечной. Одним из таких парадоксов являются бесконечная освещенность ночного неба, которая логически вытекает из учения о бесконечности вселенной. Факт, который отметил Бошкович, а именно, что звезды дают ничтожный вклад в освещенность, свидетельствует о том, что их число конечно. Но конечное число неподвижных звезд, подчиняющихся закону всемирного тяготения, неизбежно когда-нибудь сольются в одну бесформенную массу. Это показывает противоречивость ньютоновской системы мира. Со всеми этими парадоксами временно удалось справиться Бошковичу и Ламберту, но окончательно они были объяснены лишь тогда, когда наш мир перестали считать евклидовым. Но это произошло лишь в XIX веке.

Лекция 22

Русская наука: Ломоносов, Лобачевский, Менделеев.

Если следовать логике предыдущей лекции, то после Бошковича надо рассказывать о неевклидовой геометрии. Как известно, неевклидова геометрия была создана Н.И. Лобачевским, и этот неоспоримый факт переносит нас из Европы в Россию, страну, до этого сравнительно малоизвестную в научном мире. Впрочем уже в XVIII веке заслугами Петра I и Екатерины II в России были созданы благоприятные условия для развития науки. В Россию, оказывавшую покровительство ученым, были приглашены такие светила европейской науки, как Эйлер и Даниил Бернулли; почетным членом Санкт- Петербургской академии наук был избран И.- Р. Бошкович. Из русских ученых XVIII века наиболее известен М.В. Ломоносов, ученик Христиана Вольфа. Ломоносов много сделал для организации русской науки, поэтому косвенно причастен к дальнейшим ее успехам, связанным с именами Лобачевского и Менделеева.

Ломоносов, учившийся в Германии, унаследовал новоевропейскую ментальность и негативное отношение к аристотелизму и схоластике. Таким образом, Россия, не пройдя этапа схоластической науки, сразу окунулась в водоворот идей Нового времени, что имело и свои отрицательные последствия, т.к. схоластика дисциплинировала ум и не давала угаснуть последним искрам христианства в мире ученых. Вот что пишет Ломоносов о европейской интеллектуальной истории:

"Варварские веки, в которые купно с общим покоем рода человеческого и науки нарушились и почти совсем уничтожены были, уже прежде двухсот лет окончились[...]"

Ломоносов пишет эти строки в 1746 году, т.е. он считает 1546 год окончанием варварских веков. 1540-1545 гг. действительно можно с хорошей точностью считать окончанием эпохи средневековья, ибо в эти годы произошли три важных события, переменивших облик Европы: в 1540 году был основан орден иезуитов, в 1543 году вышла в свет книга Коперника "Об обращениях небесных сфер" и в 1545 году был созван Тридентский собор. Но, как нам удалось показать в наших лекциях, европейская наука еще ранее середины XVI века сделала громадные успехи и ясно, что эти успехи не могли иметь места без предварительной работы, осуществлявшейся в европейских университетах, начиная с XIII века. Однако продолжим цитату из статьи Ломоносова:

"[...] одному Аристотелю последовали и его мнения за неложные почитали[...] Славный и первый из новых философов Картезий осмелился Аристотелеву философию опровергнуть и учить по своему мнению и вымыслу[...] Едва понятно, коль великое приращение в астрономии неусыпными наблюдениями и глубокомысленными рассуждениями Кеплер, Галилей, Гугений и великий Невтон в краткое время учинили[...]"

Ломоносов был осведомлен о крупнейших открытиях XVII века и делал все возможное для их популяризации в России. Так, о вакуумном насосе, изобретенном немецким ученым Отто фон Герике, и о его опытах Ломоносов пишет следующее:

"Сию машину изобрел Оттон де Герикк [...] сей[...] представил совсем нечаянные опыты, которые сперва описал Каспар Шотт, езуита вирцбургский в 1657 году в прибавлении к Художеству механическому и гидравлико- пневматическому, а потом и сам автор в 1672 году под титулом Магдебургских опытов, в безвоздушном пространстве учиненных, на свет выдал". Осведомлен был Ломоносов и об опытах Торричелли и Паскаля "А ежели кто, равно как Пасхалий и Штурм, возьмет трубку очень долгую в 33 фута и вместо ртути нальет воду, тогда она, на 31 фут поднявшись, с воздухом в равновесии стоять будет. Итак, явно есть, что воздух своею тягостию столько же давит, сколько вода вышиною в 31 фут ренский. Трубка, ртутью наполненная, называется Торрицеллиева, для того, что сей опыт изобрел Торрицеллий".

Сообщает Ломоносов и об открытиях Гримальди:

"Ежели тонким лучом, в темную каморку пущенным, освещена будет тонкая проволока или волос, то в нарочитом оттуду расстоянии отброшенная тень будет много шире, нежели диаметр проволоки или волоса: из чего видно, что свет, прикоснувшись к телу, несколько в сторону отвращается, которую перемену прежде всех Гримальд приметил[...]"

Из этого текста ясно, что Ломоносов не читал сочинение самого Гримальди, а узнал об опытах Гримальди из описания, приведенного в книге Ньютона "Математические начала натуральной философии" /именно Ньютон предлагалал заменить термин "дифракция" термином "инфлекция", который Ломоносов переводит словом "отвращение"/.

Как христианин, Ломоносов был весьма благочестив, в чем походил на своего учителя Христиана Вольфа, над верой которого издевался Энгельс. "Высшее всего, - пишет Ломоносов, - и сердце и ум наш к небу возводящее, спасительное есть дело представлять в уме своем непостижимое величество и непонятную премудрость Всевышнего Зиждителя, показавшего нам сие толь дивное позорище, сложенное из различных тварей на увеселение и пользу нашу, и за сие благодарить Его щедроте".

Как мы уже говорили выше, настоящий вклад России в европейскую науку имел место лишь в XIX веке. А первыми учеными, прославившими Россию, был ректор Казанского университета математик Николай Иванович Лобачевский, создатель неевклидовой геометрии. В чем состояла проблема? Геометрия Евклида, созданная в конце IV - нач. III вв. до н.э. в Александрии Египетской, отличалась, с одной стороны, замечательной строгостью и логичностью доказательств /это был триумф аристотелевской логики/, но, с другой стороны, для евклидовой геометрии также была характерна неясность и запутанность основных положений /определений, аксиом и т.п./. Например, евклидово определение точки как "то, что не имеет частей", противоречит основному закону понятийной логики, согласно которому нельзя давать чисто отрицательных определений. Еще более странным выглядит определение и у Евклида прямой линии: "Прямой линией называется такая линия , которая ровно лежит на своих точках / или: справедлива к своим точкам/". Здесь налицо порочный круг: прямая - та линия, что "ровно лежит"; но что такое в этом случае "ровно лежать"? Что же касается другого варианта перевода /"справедлива к своим точкам"/, то разве окружность не подпадает под это оперделение? В школе обычно говорят ученикам, что эталон прямой - это луч света. Это, однако, убедительно, лишь в том случае, если мы уверены, что свет распространяется по прямой. Более строгим, может быть, является определение отрезка как кратчайшее расстояние между двумя точками, но для этого надо сначала определить , что такое "расстояние". В любом случае утверждения, что свет распространяется по прямой и что отрезок прямой представляет собой кратчайшее расстояние между двумя точками, справедливы лишь в том случае, если наше пространство является "плоским".

Что означает эта важная оговорка? Дело в том, что прямая является кратчайшим расстоянием между двумя точками для того, кто путешествует по плоской поверхности; однако для того, кто путешествует по сферической поверхности, кратчайшим расстоянием между двумя точками будет уже не прямая, а отрезок дуги. Лобачевский первым предположил, что наш мир может быть неевклидовым, т.е. что наши прямые не являются истинными прямыми. Одним из следствий этого является возможность пересечения в какой-то точке двух прямых, перпендикулярных третьей /в евклидовой геометрии это невозможно/. Чтобы проверить в каком мире мы живем, надо найти очень большой треугольник и измерить в нем сумму углов. Если эта сумма составит точно 180° , значит мы живем в евклидовом мире. Проблема, однако, заключается в том, что при малой кривизне пространства требуются очень большие треугольники и очень высокая точность измерений. Лобачевский, первым предложивший произвести подобные измерения, не имел технических возможностей осуществить свой проект. Однако он был первым, кто указал на неправоту Канта, утверждавшего, что не можем помыслить пространство иным, нежели евклидовым.

Позднее идея Лобачевского пригодилась для разрешения фотометрического парадокса, возникающего в бесконечной трехмерной евклидовой вселенной, заполненной бесконечным числом звезд. Как мы упоминали в предыдущей лекции, еще Бошкович отметил, что освещенность убывает обратно пропорционально квадрату расстояния. Французский астроном Шезо рассчитал, что освещенность ночного неба при бесконечном числе звезд должна быть бесконечно большой, ибо если мы возьмем какую-то сферическую поверхность, то, с одной стороны, освещенность, создаваемая звездами, расположенными на этой поверхности, будет обратно пропорциональна квадрату радиуса сферы, задающей эту поверхность, а, с другой стороны, та же освещенность будет прямо пропорциональна числу звезд, которое, в свою очередь, прямо пропорционально площади этой сферической поверхности, т.е. квадрату радиуса задающей поверхность сферы. В итоге освещенность оказывается вовсе не зависящей от радиуса сферической поверхности и, таким образом, сколь угодно удаленные от нас звезды дадут в сумме не бесконечный, а конечный вклад в освещенность, которая станет бесконечной, когда мы просуммируем вклады всех звезд, число которых мы считаем бесконечным. Чтобы избежать этого парадокса, Шезо выдвинул гипотезу о поглощении света звезд межзвездной пылью или туманностями. Эту идею поддержал датский астроном Ольберс в 1823 году. Однако с развитием термодинамики выяснилось, что никакие туманности не смогут нас защитить от бесконечно сильного излучения, т.к. поглощение света туманностями приведет к тому, что они сами нагреются и начнут излучать свет.

Всех этих трудностей легко избежать, если принять идею Лобачевского о неевклидовости нашего пространства. Как показал немецкий астроном Целльнер, в 1872 году, если наша вселенная представляет собой не плоское трехмерное евклидово пространство, делящее четырехмерное пространство пополам симметричным образом, а более сложную замкнутую трехмерную поверхность в четырехмерном пространстве, например, поверхность четырехмерной сферы, то в нашей вселенной можно будет разместить лишь ограниченное число звезд, ибо вселенная будет иметь конечный объем. Так, идея, впервые высказанная русским ученым Лобачевским, помогла Целльнеру решить важную космологическую проблему.

Еще одним выдающимся русским ученым, сделавшим значительный вклад в науку, является Дмитрий Иванович Менделеев. Как известно, Аристотель считал, что в природе существует лишь четыре элемента: земля, вода, воздух и огонь, из которых состоят все тела в подлунном мире. Однако уже в 70-ые годы XVIII века французский ученый Лавуазье показал, что огонь не является элементом, но горение происходит благодаря наличию в воздухе кислорода. Попутно выяснилось, что воздух - это не элемент, но смесь различных газов. К 60-м годам XIX века было известно уже около 60 элементов, причем к тому времени химики уже научились определять их атомные веса. В XIX веке ученые отказались от идей Аристотеля, Декарта и Спинозы о непрерывности материальной субстанции и признали правоту атомистических идей /или в варианте, предложенном Ньютоном, или в варианте, предложенном Бошковичем/. Заслуга Менделеева заключалась в том, что он, расположив элементы в виде некой таблицы в порядке возрастания их атомных весов, сумел увидеть периодичность в повторении их основных свойств. Подобно Копернику, Менделеев руководствовался идеями порядка и гармонии, которые должны царить во вселенной. Но, как в свое время Коперник не сумел объяснить, почему Солнце обязано находиться в центре планетной системы /это сделал Ньютон/, так и Менделеев не смог указать причину периодичности повторения основных свойств элементов. Пример Коперника и Менделеева указывает на роль веры в естествознании. Подражая этим выдающимся ученым, христианин должен смело идти за Христом, уповая, что имеющие быть открытыми в будущем законы индивидуальной и социальной психологии покажут, что только в заповедях Христа заключена единственно возможная стратегия достижения человеком своего счастья, а всякое несоблюдение этих заповедей неминуемо приведет человека к гибели. В последующих лекциях мы покажем, как попытка последовательно провести в жизнь антихристианскую идеологию, имевшая место в СССР в 20-е - 60- е годы, привела к упадку русской науки.

Лекция 23

Открытие Менделя и реакция на него марксистов в СССР.

В 50- е годы XIX века чешский монах-августинец Грегор Мендель начал проводить опыты по скрещиванию двух сортов гороха. Цель опытов заключалась в том, чтобы установить, каким образом передаются по наследству различные признаки семян. Мендель выделил две пары противоположных признаков: зеленый- желтый (цвет); гладкая - морщинистая (поверхность). В результате своих опытов Мендель пришел к важному с философской точки зрения выводу, а именно, что признак является чем-то неделимым, т.е. он либо наличествует полностью, либо полностью отсутствует. Это противоречило модной в то время идее непрерывности, захватившей, благодаря Дарвину, прочные позиции в биологии. Как мы помним, принцип непрерывности в механике был сформулирован Н. Оремом и получил всеобщее признание благодаря Галилею, подчеркнувшему значение этого принципа для нового естествознания в своем "Диалоге о двух системах мира". Принцип Орема - Галилея касался механического движения и гласил, что тело, начав двигаться из состояния покоя, должно, прежде чем оно приобретет какую-то скорость, пройти все степени медленности. Лейбниц в письме к Вариньену писал, то принцип непрерывности столь универсален, что "нет в мире явления, противоречащего этому великому принципу; напротив, все составляющее наше достоверное познание вполне подтверждает его". Принцип непрерывности настолько пришелся по душе многим философам и ученым, например Гегелю и Дарвину, что потеснить его из философии и науки оказалось непросто. Так, Гегель утверждал, что все скачкообразные качественные изменения представляют собой результат непрерывных количественных изменений. Гегель возвел это утверждение в ранг всеобщего закона, названного им "вторым законом диалектики". Чаще всего в качестве примера действия второго закона диалектики в природе приводили, с легкой руки самого Гегеля, изменения агрегатного состояния вещества, например плавление льда или кипение воды. Если взять кипение воды, то оно рассматривалось как пример внезапного качественного изменения, происходящего как бы скачкообразно, однако, в основе его лежит непрерывное количественное изменение, а именно, возрастание температуры до 100° С. Что касается Дарвина, то он распространил принцип непрерывности на биологию, высказав гипотезу, что происхождение новых видов есть результат непрерывных количественных изменений прежних видов. Очень важным для придания правдоподобности тезису Дарвина было учение Ламарка о наследовании благоприятных признаков, т.е. тех свойств и особенностей, которые, как считал Ламарк, особь приобретает в процессе приспособления к окружающей среде.

В свете вышесказанного становится ясно, что результаты опытов Менделя было невозможно согласовать с принципом непрерывности. Во-первых, согласно принципу непрерывности, такие свойства, как гладкость или морщинистость, зеленый или желтый цвет семян - представляют собой не более чем субъективное вербальное описание, не являющееся научным, ибо напоминает устаревший квалитатизм Аристотеля /холодное - горячее, сухое - влажное/. Во-вторых, согласно принципу непрерывности, морщинистость, по мере разглаживания отдельных морщин, должна постепенно переходить в гладкость, а между желтым и зеленым цветом должно существовать бесчисленное множество оттенков. Вот почему гипотеза Менделя, согласно которой некий ген или скрытое свойство оказывалось отсветственным за гладкость или морщинистость, зеленый или желтый цвет семян, не могла прийтись ко двору в XIX веке. Открытия Менделя, хотя и были преданы гласности в рамках публикации в бюллетене Брюннского общества естествоиспытателей за 1865 г., не привлекли ничьего внимания и были вскоре прочно забыты. О них вспомнили лишь в начале XX века благодаря стараниям голландского биолога Гуго де Фриза. Де Фриз "переоткрыл" законы Менделя, а также привел примеры т.н. "мутаций", т.е. резких качественных изменений растений и животных, приводящих к появлению новых видов.

К началу XX века принцип непрерывности уже не пользовался такой популярностью, как в Новое время, ибо он был потеснен в самой физике, из которой он некогда распространился на философию и биологию. В XIX веке физика еще оставалась верной принципу непрерывности, на котором основывалась, в частности, теория электромагнитного поля, созданная Майклом Фарадеем и Джеймсом Максвеллом. Также на протяжении всего XIX века считалось, что энергия может передаваться от объекта к объекту лишь "перетеканием", т.е. непрерывно. Однако 14 декабря 1900 года немецкий физик Макс Планк предложил т.н. гипотезу квантов. Согласно этой гипотезе, энергия передается от объекта к объекту не непрерывно, но некими порциями, которые Планк назвал "квантами" /от латинского слова quantum = сколько/. В свете открытий Планка биология уже не могла слепо держаться за принцип непрерывности, и труды Менделя и де Фриза вскоре получили всеобщее признание.

Так было на Западе и в России до 1917 года. Однако с приходом к власти в России большевиков, крайне левой фракции Российской социал-демократической рабочей партии, гегелевская диалектика, как один из важнейших элементов марксизма, сделалась частью официальной идеологии большевистской России (СССР). В результате русская наука сделалась объектом идеологического нажима. Нормальное рассуждение здравомыслящего человека должно было быть примерно таким: принцип непрерывности - вещь неплохая, но если ученые обнаружили, что природа ему не подчиняется, то его нельзя считать универсальным. Марксисты в СССР рассуждали иначе: "Марксизм есть самая передовая и самая истинная идеология. Но марксизм основывается на гегелевской диалектике, придающей принципу непрерывности статус универсального принципа. Следовательно, все научные теории должны подтверждать принцип непрерывности в том виде, в каком он сформулирован Гегелем в рамках второго закона диалектики". Чтобы не показаться голословными, мы взяли пример такого рода рассуждений из статьи "Дарвинизм и теория мутаций с точки зрения диалектического материализма", опубликованной в 1925 году в журнале "Под знаменем марксизма":

"Моя задача, - пишет автор статьи, - будет заключаться в том, чтобы доказать, что [...] теория мутаций глубоко противоречит взглядам диалектического материализма и поэтому не только не революционна, а реакционна и метафизична[...] теория же естественного отбора Дарвина всегда и во всем строго отвечает диалектическому мировоззрению. Сущность этой теории /мутаций - И.Л./ в том, что не накопление бесчисленного множества мелких изменений создает новые виды, а внезапные крупные изменения старых видов в новые в периоды их мутаций. Как видно, эта теория очень заманчива на первый взгляд, ее революционность по сравнению со старой теорией Дарвина бросается в глаза. Но не все то золото, что блестит, и ее истинная сущность сразу выявляется беспощадным анализом диалектического метода. Основное положение диалектики есть: "Все течет, все изменяется". Удовлетворяет ли ему теория мутаций? Безусловно, нет. Приняв теорию де Фриза и распространив ее на весь органический мир, т.е. на всю живую природу, мы должны допустить, что развитие в природе идет не диалектическим путем, т.е. приняв теорию мутаций, мы отказываемся от закона, что "диалектика - принцип жизни". Вот она, революционность теории де Фриза[...] Где же тут перерыв постепенности, где накопление противоречий, где, наконец, переход количество в качество? Ничего этого нет. Разве это не метафизика?"

Вот типичный пример извращенной большевистской логики. Когда-то Галилей основывал принцип непрерывности в механике на выводах естествознания своего времени. Также поступал и Лейбниц. Казалось бы, верность идеалам Галилея и Лейбница требует, чтобы мы отказались от универсализации принципа непрерывности, после того как выяснилось, что он не совместим с новейшими открытиями естествознания. Но не тут то было! Марксизм, приняв на вооружение в дополнение в диалектике т.н. исторический материализм, который учит об экономической, классовой обусловленности всех социальных явлений, в том числе и науки, изменил главному принципу, которым руководствовались ученые и философы прежних веков: философия должна искать истину и опираться в этих поисках на науку. Согласно же марксизму, сама истина диалектична, т.е. содержит в себе противоречие, а к тому же является классовой. Поэтому марксисты считали себя вправе высказываться о науке в следующем стиле: "Уже из того, что естествознание является составной частью идеологии или мировоззрения, с очевидностью следует, что естествознание одинаково подвержено всевозможным классовым влияниям[...] Совершенно непонятным было бы, почему - раз, согласно методологии исторического материализма, ничего в обществе нет внеклассового, - почему это естествознание, всегда бывшее ареной ожесточенной борьбы разных направлений и школ, должно быть рассматриваемо так, как будто оно похоже на того дьяка, который

Спокойно зрит на правых и виновных,

Добру и злу внимая равнодушно,

Не ведая ни жалости, ни гнева ?[...]"

Из-за такой жесткой позиции советских идеологов ученые-генетики в СССР вынуждены были прибегать к весьма странной тактике, чтобы отстоять свое право заниматься честной наукой. В этом смысле поучительна статья профессора А.С. Серебровского "Теория наследственности Моргана и Менделя и марксисты", также опубликованная в журнале "Под знаменем марксизма":

"Все те товарищи, которые высказывались по поводу теории Моргана - Менделя[...] противопоставляли ей, как антитезу, ламаркистскую точку зрения, как лучше удовлетворяющую идейным нуждам марксистов. Для нас, работающих в настоящее время в этой области, ясно, что ламаркистская точка зрения есть в значительной степени разрушенная, оставленная точка зрения, труп, который если и гальванизируется время от времени новыми и новыми исследованиями, то по причинам, о которых я скажу дальше[...] Если действительно теория Моргана-Менделя не может быть согласована с марксизмом, то или она неверна, или наше марксистское мировоззрение не проработано в каком-то отношении".

Понятно, что марксисты предпочли не прорабатывать еще раз собственное мировоззрение, а отвергнуть теорию Моргана- Менделя, т.е. генетику, объявив ее лженаукой. В 1950-е годы критика генетики стала общим местом для советских биологов /не говоря уже о философах/, что видно, например, из статьи О.Б. Лепешинской "Творческое значение трудов Маркса, Энгельса, Ленина, Сталина для развития естествознания", опубликованной в журнале "Вопросы философии" ¦2 за 1953 год:

"Четыре года тому назад советские биологи-мичуринцы основательно разделались с биологами-идеалистами, последователями Вейсмана, Менделя, Моргана. Борьба между идеалистами и материалистами в биологии велась вокруг старого вопроса: возможно ли наследование признаков и свойств, приобретаемых растительными и животными организмами в течение их жизни? Биологи-идеалисты бездоказательно отрицают эту возможность[...] Русские передовые биологи-материалисты беспощадно критиковали идеалистические бредни вейсманистов о "бессмертных" клетках, о мифических "генах". Вот любопытный пример. В архиве К.А. Тимирязева недавно был обнаружен журнал "Природа" за 1915 год со статьями русских вейсманистов А.С. Серебровского и Н.К. Кольцова. На полях против статьи Серебровского, в которой он разделяет организмы "на смертные тела и бессмертные воспроизводящие потомство клетки" К.А. Тимирязев /подчеркнув в тексте слова "смертные " и "бессмертные"/ кратко, но выразительно написал "болван", сопроводив это слово тремя восклицательными знаками. А на полях статьи Н.К. Кольцова, утверждавшего, будто возникновение нового вида есть результат того, что в половом процессе соединялись между собой особи с различными генами", К.А. Тимирязев столь же выразительно написал: "О ослы, ослы вислоухие..."

Заметим, что статья Лепешинской была опубликована в том же году, когда английские ученые Крик и Уотсон открыли механизм генетическое кода - молекулу ДНК. Таким образом, приверженность советских ученых ложной идеологии привела к тому, что они намного отстали

Лекция 24

Вильгельм Рентген, Мария Кюри и специальная теория относительности А.Эйнштейна.

Книга "Метафизика", принадлежащая перу Аристотеля, была посвящена поиску начал, из которых состоит все сущее. В качестве таковых начал Аристотель предложил два начала: материю и форму. Материя, согласно Аристотелю, есть некая аморфная первооснова, подобная глине в руках скульптора, а форма - некое активное начало, сообщающее материи определенные качества и свойства. Наиболее простыми являются формы т.н. элементов, т.е. земли, воды, воздуха и огня. Всякие изменения, в т.ч. химические, Аристотель считал не чем иным, как сменой форм и отвергал учение Демокрита о том, что изменения есть следствие перемешивания атомов. В XIX веке химики отказались окончательно от точки зрения Аристотеля и в определенном смысле вернулись к точке зрения Демокрита. Поскольку вся схоластика основывалась на аристотелевских идеях, то можно сказать, что в XIX веке схоластика полностью вышла из моды, а если где-то и оставалась, так только в стенах католических семинарий и учебниках богословия.

Если бы Д.И. Менделеева, на котором мы закончили изложение истории научных открытий XIX века, спросили, что представляют собой те химические элементы, которые он объединил в таблицу, названную впоследствии его именем, то Менделеев ответил бы, что каждый элемент представляет собой атом определенного сорта. Если бы Менделеева далее спросили, что сообщает атому натрия свойства щелочного металла, а атому гелия свойства инертного газа, Менделеев, быть может, затруднился бы ответить, но, по крайней мере, не стал бы апеллировать к аристотелевским качествам. По сути, единственным, что отличало атомы элементов таблицы Менделеева друг от друга были их атомные веса. При этом случались неприятные казусы. Так, Менделееву пришлось дать калию больший порядковый номер, чем аргону, хотя атомный вес аргона заметно превышал атомный вес калия. Но это были детали в сравнении с удивительной симметрией менделеевской таблицы. Впрочем, небезынтересно, почему проходили годы и годы, а парадокс калия и аргона так и оставался неразрешенным, как впрочем, не было и ответа на вопрос, почему увеличение веса атомов приводило к изменению их химических свойств, подчиняющемуся периодическому закону.

Но в чем уж наверняка был убежден Менделеев и другие химики XIX века, так это в том, что атомы неизменны. Атомы таблицы Менделеева были подобны богам, имеющим в самих себе причину собственного существования, и вполне подходили под определение субстанции, данное Спинозой в "Этике": "Substantia est causa sui" / т.е. "субстанция есть причина самой себя"/. Действительно, химики XIX века единодушно мыслили атомы химических элементов несотворимыми и неуничтожимыми, подобно атомам Демокрита и Эпикура. Объективно все это вело к торжеству материализма и гегельянства. Философы гегелевского направления, в т.ч. марксисты, поспешили с помощью таблицы Менделеева проиллюстрировать второй закон диалектики: действительно, увеличение /часто незначительное/ атомного веса, т.е. сугубо количественное /как казалось тогда/ изменение, приводило к радикальным качественным изменениям, т.е. изменениям химических свойств. Что касается материализма, то для него важнее всего была не зависимость свойств элементов от их атомного веса, а неизменность самих атомов, их несотворимость и неуничтожимость, позволявшая отбросить как бессмысленный вопрос о причинах возникновения материи.

Так развивались события от создания таблицы Менделеева /1869/ до 8 ноября 1895 года. Этот день войдет когда-нибудь в историю философии как день начала освобождения человеческой мысли от призраков материализма и диалектики. В этот день немецкий физик Вильгельм Рентген открыл в своей лаборатории особого рода лучи, которые он назвал X-лучами. Самое интереcнoе в X-лучах было то, что они позволяли просвечивать насквозь непрозрачные для обычного света предметы. Это свойство Х-лучей позволяло использовать их в медицине, прежде всего в военно- полевой хирургии. Открытие настолько заинтересовало Рентгена, что он, к ужасу своей жены, не выходил из лаборатории в течение 50 дней. Разумеется, открытие Рентгена заинтересовало и других ученых. Во Франции физик Беккерель в поисках объяснения природы Х-лучей обратил внимание на флуоресценцию /т.е. свечение в темноте/ солей урана, последнего элемента таблицы Менделеева, обладавшего самым большим атомным весом. Пьер Кюри и его супруга Мария Кюри, урожденная Склодовская, установили, что флуоресценция солей урана объясняется наличием небольшой примеси нового элемента, получившего в итоге название "радий", т.е. излучающий. Лучи, испускаемые радием, напоминали рентгеновские. Так, радий мог воздействовать на фотопластинку даже сквозь толстую упаковку. Открытия Пьера и Марии Кюри датируются 1896 - 1897 гг. Именно в это время св. Тереза из Лизье переживала мучительные искушения в вере и даже писала одной из сестер:

"Если бы ты знала, какие ужасные мысли меня терзают! Молись за меня неустанно, чтобы я не слушала дьявола, который хочет, чтобы я поверила его лживым наветам. В мой ум проникают суждения самых отъявленных материалистов: мысль о том, что в будущем, благодаря постепенному прогрессу, наука найдет естественное объяснение всему и мы узнаем конечную причину всего сущего, а пока это загадка только потому, что нужно открыть еще много нового[...] О, мамочка /так св. Тереза из Лизье называла свою старшую сестру - И.Л./, как можно питать такие мысли, когда так любишь благого Бога! Но я приношу в жертву эти жестокие страдания, чтобы уверовали бедные неверующие".

Многие христиане вместе со св. Терезой из Лизье думали, что их вера потеряла научную основу, лишилась "интеллектуальной респектабельности" /термин С. Яки/, которую она имела во времена схоластов. Но, странным образом, открытия в самой науке, имевшие место в те самые дни, когда страдала от жестоких искушений св. Тереза из Лизье, помогли спасти христианскую веру от полного крушения.

Как это произошло? Вскоре после открытий Рентгена и супругов Кюри выяснилось, что радий испускает не простые лучи, а некие частицы, получившие название альфа-частиц. Вскоре удалось измерить их массу, и выяснилось, что масса альфа-частиц примерно равна атомному весу гелия, второго элемента таблицы Менделеева. Это было очень важным открытием для философии: из него вытекало, что атомы радия нестабильны и способны делиться на части. Сразу возникали многие вопросы: в чем причина такого поведения атомов радия? Стабильны ли другие атомы? Короче, идея атома как causa sui была поколеблена. Последовали и дальнейшие эксперименты. Английский физик Э. Резерфорд, облучая в своей лаборатории тонкие слои золота альфа-частицами, убедился, что эти слои практически прозрачны для альфа-частиц. Из этого можно было сделать один-единственный вывод, а именно, что сами атомы золота не являются плотными шариками. Иногда, впрочем, в опыте Резерфорда альфа-частицы, как бы сталкиваясь с невидимым препятствием, отскакивали назад, что позволяло сделать вывод, что атомы золота все же не совсем пустые внутри. Анализ этих опытов привел Резерфорда к созданию планетарной модели атома. В центре атома, согласно модели Резерфорда, находится положительное заряженное ядро /от него-то и отталкивались альфа-частицы/. Это ядро, однако, очень мало в сравнении с размерами всего атома. На расстоянии, в 100000 раз превышающим размеры ядра, вращаются электроны, т.е. частицы, обладающие отрицательным электрическим зарядом. Атом безвозвратно терял свою первоначальную простоту. Ученик Резерфорда Мозли, поверив в правильность модели атома, предложенной его учителем, решил использовать ее для объяснения периодического закона, открытого Менделеевым. Мозли удалось, ионизируя атомы, т.е. выбивая из них электроны с помощью рентгеновских лучей, определить заряд атомных ядер и удостовериться в том, что заряд атомного ядра в точности совпадает с порядковым номером элемента в таблице Менделеева. В результате экспериментов Мозли автоматически разрешился вопрос о положении в таблице калия и аргона. Атом аргона, хотя и был немного тяжелее атома калия, имел заряд ядра на 1 меньше, чем атом калия. К сожалению, первая мировая война помешала Мозли продолжить свою научную деятельность. Мозли был призван в армию, на турецкий фронт, где и погиб неподалеку от Галлиполи, высадившись там в составе английского морского десанта.

И все же открытия 90-х годов XIX века оставляли много неясностей. В чем причина нестабильности некоторых химических элементов? Откуда берется энергия альфа-частиц? Почему все-таки атомный вес аргона превышает атомный вес калия? На эти вопросы, как ни парадоксально, удалось пролить свет благодаря теории, созданной совсем с другими целями.

В 1905 году немецкий физик еврейского происхождения Альберт Эйнштейн опубликовал свою знаменитую статью "К электродинамике движущихся тел", где в качестве следствия была приведена формула, получившая впоследствии название формулы Эйнштейна: Е= mс2 , где Е - энергия, а m - масса. До этого считалось, что масса может лишь приобретать энергию, но не превращаться в нее сама. Формула Эйнштейна оказалась способной разрешить многие проблемы, накопившиеся к тому времени в физике и астрономии. Например, она позволила ответить на вопрос, откуда берется практически неисчерпаемая энергия Солнца. Всякие механические объяснения природы солнечной энергии, типа предложенной Ньютоном идеи подпитывания энергии звезд падающими на них кометами, оказались совершенно неудовлетворительными. Формула же Эйнштейна показывала, что если на Солнце происходит процесс превращения массы в энергию, то этого вполне достаточно для обеспечения бесперебойной работы Солнца в течение нескольких миллиардов лет.

На вопрос, может ли в действительности масса полностью превратиться в энергию, дал ответ последующий ход событий в физике. В 1930 году был предсказан, а затем и открыт позитрон, частица, представляющая собой зеркальное отражение электрона, т.е. имеющая ту же массу и тот же по абсолютной величине заряд, только не отрицательный, а положительный. Выяснилось, что при взаимодействии электрон и позитрон аннигилируют, т.е. превращаются в кванты электромагнитного поля, и их бытие как частиц прекращается. Это был колоссальный удар по атомизму, основное положение которого заключалось в неизменности, несотворимости и неуничтожимости атомов. При аннигиляции масса исходных частиц, в согласии с формулой Эйнштейна, превращается в энергию продуктов аннигиляции, т.е. квантов электромагнитного поля.

Разумеется, эти смертельные для материализма теории и открытия вызвали беспокойство воинствующих марксистов. Уже в 1908 году вождь российских социал-демократов большевистского толка В.И. Ленин сделал попытку разобраться, каковы перспективы материализма в свете открытий в физике и химии, имевших место на рубеже XIX - XX веков, и в итоге пришел к неутешительному выводу, что "современная физика идет к единственно верной философии естествознания /т.е. марксистской - И.Л./ не прямо, а зигзагами, не сознательно, а стихийно, не видя своей конечной цели, а приближаясь к ней ощупью, шатаясь, иногда даже задом". Последующим поколениям марксистов пришлось, скрепя сердце, признать, что "ход развития современного естествознания целиком это / ленинское высказывание - И.Л./ подтверждает". В результате, в конце 1940-х годов марксистские идеологи в СССР развернули против теории относительности Эйнштейна кампанию, аналогичную той, что ими же была развязана против генетики. Так, некто, Карпов, в статье, озаглавленной "О философских взглядах А. Эйнштейна" писал следующее:

"Являясь стихийными материалистами в своей естественнонаучной деятельности, эти же физики в философии сползают на позиции идеализма и начинают нести всякий реакционный вздор. У Эйнштейна этой выражается в признании мирового разума, в теориях конечной и расширяющейся вселенной, в утверждении, что материя и энергия превращаются друг в друга и т.д."

Как видим, марксистам очень не нравилась идея, что материя и энергия могут превращаться друг в друга. Однако совершенно отрицать теорию относительности марксисты не могли, т.к. благодаря открытию цепных реакций деления тяжелых ядер, она нашла промышленное и военное применение. Поэтому решено было не критиковать теорию относительности как таковую, а лишь "реакционные выводы" из нее. Это решение было столь нелепо, что академик Наан в статье "К вопросу о принципе относительности в физике", опубликованной в журнале "Вопросы философии" за 1949 год, не мог удержаться, чтобы не поиронизировать над таким "компромиссом". Отвечая некоему философу-марксисту А.А. Максимову, Наан писал, что отделять теорию относительности от философских выводов из нее - "это примерно то же, что сказать, что таблица умножения правильна, а неправильны только делаемые из нее философские выводы о том, например, что 8 Х 11=88 или что 152 = 225".

Разумеется, то, что писал академик Наан, относится и к философским выводам из формулы Эйнштейна Е= mс2 , т.е. если эта формула верна, то материализму в ее классической форме, где атомы играли роль самосущей субстанции, пришел конец.

Лекция 25.
Философские проблемы квантовой механики.

Планетарная модель атома, предложенная Резерфордом, оказалась неустойчивой с точки зрения классической электродинамики Фарадея-Максвелла. Дело в том, что Максвелл, придавший идеям и открытиям Фарадея в области электромагнетизма математически законченную форму /т.н. уравнения Максвелла/ и сыгравший таким образом роль Ньютона XIX века, основывался , как и Галилей, на принципе непрерывности. Движение отрицательно заряженного электрона вокруг положительно заряженного ядра должно было быть равноускоренным /как всякое равномерное вращательное движение в классической механике/, следовательно, согласно уравнениям Максвелла, связывавшим излучение электромагнитных волн с ускоренным движением электростатических зарядов, электрон, находясь в атоме, должен был непрерывно излучать энергию в виде электромагнитных волн. Вместе с тем, спектры атомов, в том числе спектр атома водорода, изученный к тому времени наиболее тщательно, указывали, что атомы излучают в диапазоне строго определенных длин волн да и то не всегда. Если бы электроны в атомах подчинялись уравнениям Максвелла, то электрон, излучая электромагнитные волны, терял бы энергию и в конце концов упал бы на ядро /последнее, главным образом, и имеется в виду, когда речь идет о неустойчивости планетарной модели атома с точки зрения классической электродинамики/. Надо было что-то менять. Вероятно, физики отказались бы от планетарной модели, если бы еще в 1900 году Макс Планк не сформулировал квантовую теорию излучения, согласно которой энергия передается от излучателя к реципиенту не непрерывно, а отдельными порциями или квантами. К 1911 году, т.е. к моменту проведения Резерфордом своих знаменитых опытов, на основе которых была сформулирована планетарная модель атома, идея Планка уже принесла обильные плоды в физике, ибо на ее основании были объяснены такие, казалось бы, загадочные явления, как спектр абсолютно черного тела и фотоэффект. Ученик Резерфорда Нильс Бор, вдохновленный успехами квантовой теории, решил применить ее к планетарной модели атома. Так родилась квантовая механика.

Квантовая механика по сути отказалась от всех основных принципов классической механики, сформулированной некогда Оремом, Галилеем, Декартом и Ньютоном. Прежде всего, квантовая механика упразднила принцип непрерывности, столь важный для новоевропейской науки и философии. Что касается последней, то для нее отказ от принципа непрерывности, рассматриваемого Лейбницем в качестве основополагающего, был так же губителен, как в свое время для схоластики отказ от концепций материи и формы. Поскольку диалектический материализм был всецело основан на принципах новоевропейской философии, в том числе на столь ценимом Гегелем принципе непрерывности, то квантовая теория в 1920-е годы привлекла к себе пристальное и, в целом, враждебное внимание советских философов. Сложилась ситуация, аналогичная той, что имела место с генетикой и теорией относительности. В журнале "Под знаменем марксизма" были опубликованы тексты выступлений М. Планка перед студентами Берлинского университета /1913 г./ и перед нобелевским комитетом /1920 г./ , а затем дана оценка этих выступлений с марксистских позиций. Первая из опубликованных в журнале "Под знаменем марксизма" /¦1, 1925/ речей М. Планка называлась "Новые пути физического познания". В этой речи, которую Макс Планк произнес перед студентами Берлинского университета по случаю начала 1913/1914 учебного года /никто тогда не догадывался, что через год большинству этих студентов придется надеть военную форму/, оратор формулирует "великие общие физические принципы" и указывает, какие из них остались неизменными, а какие были поколеблены в свете открытий, имевших место на рубеже XIX - XX веков. К числу "непоколебленных" М. Планк отнес такие принципы, как 1) закон сохранения энергии; 2) закон сохранения импульса; 3) принцип наименьшего действия; 4) три начала термодинамики. К числу принципов, оказавшихся опровергнутыми, М. Планк отнес 1) неизменность химических атомов; 2) взаимную независимость пространства и времени; 3) непрерывность всех динамических процессов. По поводу первого из вышеперечисленных опровергнутых принципов Планк произнес многозначительную фразу: "Теперешние химические атомы далеко не атомы Демокрита". По поводу третьего из опровергнутых принципов в речи Планка было сказано следующее : "Третье из упомянутых выше положений касается непрерывности всех динамических процессов, раньше неопровержимой предпосылки всех физических теорий, которая, опираясь на Аристотеля, сконцентрировалась в известной догме: "Natura non facit saltus" /природа не делает скачков/. Однако и в этой уважаемой с древности твердыне физической науки современное исследование пробило значительную брешь[...] Оказывается, природа в самом деле делает скачки и притом весьма странного сорта[...] Во всех случаях гипотеза квант приводит к представлению, что изменения происходят в природе не непрерывно, но как бы взрывами". Ту же мысль Макс Планк подчеркнул в своей нобелевской речи "Возникновение и постепенное развитие теории квант": "Появление кванта действия возвещало нечто совершенно новое, до того неслыханное, что, казалось, требовало преобразования самых основ нашего физического мышления, покоившегося со времен обоснования анализа бесконечно малых Ньютоном и Лейбницем на предположении о непрерывности всех причинных связей".

Разумеется, эти выступления М. Планка были прокомментированы в журнале "Под знаменем марксизма" с позиций диалектического материализма. Один из тогдашних марксистских идеологов, Аркадий Тимирязев, сын известного биолога К.А. Тимирязева, так отозвался о позиции, занятой М. Планком:

"Руководствуясь диалектическим методом, мы сразу можем сказать, чего нам еще не хватает: если громадное число фактов заставило даже самых осторожных мыслителей из буржуазного мира отказаться от предрассудка, что "природа не делает скачков" и утверждать, что "природа делает скачки и притом весьма странного сорта", то в мире атомов нам еще неизвестны те непрерывные процессы, те процессы подготовки, которые приводят к наблюдаемым уже нами скачкам, а в диалектическом процессе всякий скачок предполагает предшествующее непрерывное развитие".

Таким образом, А. Тимирязев предлагает ни больше ни меньше как снова ввести в физику принцип непрерывности, от которого создатели квантовой теории решительно отказались. Из реакции А. Тимирязева на выступление М. Планка видно, что марксисты настороженно восприняли появление квантовой теории и сразу поспешили указать, чего в ней не хватает, чтобы ее можно было привлечь в качестве еще одной иллюстрации "диалектики природы".

Но квантовая теория оказалась для марксистов твердым орешком. Отказ от принципа непрерывности был не единственным сюрпризом, который преподнесла квантовая теория марксистским философам. В 1927 году немецкий физик Вернер Гейзенберг сформулировал так называемый принцип неопределенности, указывавший на предел точности наших знаний о координате и скорости частицы и фактически приведший к отказу от понятия траектории. Примерно в то же время австрийский физик Э. Шредингер ввел понятие волновой функции, описывавшей положение квантового объекта в пространстве и во времени, заменившей, таким образом, прежнее понятие траектории. Когда, однако, попытались понять, что представляет собой волновая функция /каков ее физический смысл/, то выяснилось, что квадрат модуля волновой функции дает нам не что иное, как вероятность обнаружения частицы в данной точке пространства в данный момент времени. Одно из самых интересных следствий теории Шредингера заключалось в том, что с некоторой вероятностью квантовый объект мог находиться там, куда, с точки зрения классической механики, он вообще не мог попасть. Рассмотрим, например, преодоление частицей т.н. потенциального барьера. С точки зрения классической механики, частица не может преодолеть барьер, если ее исходная кинетическая энергия меньше, чем высота барьера. В квантовой механике преодоление потенциального барьера сделалось возможным для частиц с любой кинетической энергией /хотя, разумеется, чем ниже кинетическая энергия частицы, тем меньше вероятность преодоления ею потенциального барьера/. Основываясь на этих неожиданных следствиях из теории Шредингера, русский физик Георгий Гамов предложил теорию альфа-радиоактивности, в рамках которой последняя объяснялась как туннельный эффект, т.е. преодоление альфа-частицей потенциального барьера, мешающего ей покинуть ядро. С позиций классической физики альфа- радиоактивность, детально описанная Марией Кюри, казалась необъяснимой загадкой, так как исходная кинетическая энергия альфа-частиц, согласно расчетам, оказывалась значительно ниже высоты потенциального барьера,создаваемого ядерными силами. Самым, однако, поразительным в туннельном эффекте была его непредсказуемость. Альфа-частица оказывалась как бы пленницей, заточенной в глубокой яме и предпринимающей многократные попытки выбраться из нее. С точки зрения классической механики положение этой пленницы безнадежно. Но в квантовом /и в реальном/ мире все иначе: одна из приблизительно 1033 попыток выбраться из ямы приводит к успеху. Трудность, впрочем, состоит в том, что никогда нельзя заранее предсказать, какая именно попытка окажется успешной. Это наглядный пример непредсказуемости поведения квантовых объектов. Естественно, что это также противоречит новоевропейской философии, утверждающей, что каждая причина приводит к однозначному следствию.

Надо сказать, что не одни лишь марксисты были ввергнуты в недоумение этим неожиданным следствием квантовой теории. Дело в том, что учение о жесткой связи между причиной и следствием / т.н. детерминизм/ наряду с принципом непрерывности составлял одну из догм новоевропейской философии уже со времен Спинозы /1632- 1677/. Ясно, что не только марксистам были дороги принципы новоевропейской философии. Например, А. Эйнштейн, никогда не сочувствовавший марксистам, зато большой поклонник философии Спинозы, был задет неожиданным для него выводом о непредсказуемости квантовых эффектов и вступил по этому поводу в длительную полемику с Н. Бором. В данном случае, однако, сама природа поддержала Н. Бора и других создателей квантовой механики в их споре с Эйнштейном: туннельный эффект, экспериментально наблюдаемый и не оставляющий никакой лазейки для предсказуемости, в точности описывался уравнением Шредингера. Впоследствии выяснилось, что туннельный эффект играет ключевую роль в ядерных реакциях, происходящих в недрах Солнца, так что этому чудесному эффекту мы в буквальном смысле слова обязаны своей жизнью. Эйнштейн, впрочем, оказался непоколебим в своей приверженности спинозианскому детерминизму, но физики, привыкшие следовать за природой, а не за философскими догмами, в данном случае Эйнштейна не поддержали. Зато позиция Эйнштейна неожиданно нашла союзников в лице марксистов, которые в непредсказуемости квантовых событий усмотрели зловещий для себя призрак "свободы воли". В одной из статей, появившихся в журнале "Вопросы философии" в конце 1940-х годов, о квантовой механике было сказано:

"Мнение на это счет /о непредсказуемости квантовых эффектов - И.Л./ Гейзенберга, Дирака, Бора и К0 общеизвестно: в микромире царит полный произвол в движении микрочастиц, и объяснить таковое можно лишь наличием "свободы воли" у электрона, а это уже явная чертовщина".

Для марксистов происходящее в науке давно стало напоминать "чертовщину", поскольку путало все их планы, заключавшиеся в том, чтобы сделать науку своим союзником в борьбе с религией и воскресающей схоластической философией. Будучи достаточно дальновидными, марксисты понимали, сколь многим они обязаны новоевропейской философии, в том числе Спинозе и Гегелю, и сколь важную роль играли в системах этих философов принципы детерминизма и непрерывности. Марксисты были даже настолько проницательны, что усмотрели в критике новоевропейской философии опасность возрождения схоластики. Так, советский философ, академик Марк Борисович Митин /которого коллеги за глаза называли Мрак Борисович/ в статье ""Материализм и эмпириокритицизм" В.И. Ленина и борьба против современной идеалистической реакции", опубликованной в журнале "Вопросы философии" ¦1 за 1949 г. писал:

"Так связываются в один узел беспросветная схоластика и идеализм середины XX века с реакционнейшими социально-политическими устремлениями идеологов современного капиталистического рабства".

Впрочем, еще в 1920-е годы призрак возрождающейся схоластики не давал покоя марксистам, например, И. Аголу, писавшему в своей статье в журнале "Под знаменем марксизма" 3 за 1926 год следующее:

"Кто даже кое-как просматривал естественнонаучную литературу за последние двадцать пять - тридцать лет, тот, несомненно, заметил, что, с усилением классовых и национальных конфликтов на почве утверждавшегося империализма, давно забытые покойники зашевелились в своих гробах, стали стучать своими разваливающимися костяшками о крыши гробов и требовать выхода на солнечный свет[...] И вот тут-то появляются попытки воскресить мертвецов. Услужливыми руками вытаскиваются из архива запыленные и пожелтевшие от времени метафизические фолианты, а вместе с ними и мощи старых богов и прочая церковная рухлядь". О том, насколько пророчески прав оказался И. Агол в своем видении воскресающей схоластики, пойдет речь в следующих двух лекциях.

Лекция 26

Космология ХХ века и ее оценка марксистами.

Гипотеза о неевклидовости нашей Вселенной, высказанная Целльнером, была не менее гениальна, чем гипотеза Коперника, но все-таки это была всего лишь гипотеза. Благодаря созданию А. Эйнштейном помимо специальной также и общей теории относительности, гипотеза Целльнера обрела солидное физико-математическое обоснование. Можно сказать, что Эйнштейн сыграл ту же роль в обосновании гипотезы Целльнера, что в свое время Ньютон в обосновании гипотезы Коперника. Ньютон, сформулировав закон всемирного тяготения, ответил на вопрос: "Почему Солнце находится в центре солнечной системы?" Эйнштейн, придав закону всемирного тяготения иную форму, инвариантную относительно преобразований Лоренца, сумел ответить на вопрос: "Почему вселенная является неевклидовой?" Теория тяготения Эйнштейна была, безусловно, красивее и естественнее теории Ньютона. По Ньютону, причиной взаимного притяжения тяготеющих тел была гипотетическая сила тяготения, мгновенно распространяющаяся по всему бесконечному евклидову пространству и действующая сквозь любые препятствия. Короче, теория Ньютона основывалась на принципе дальнодействия. К концу XIX века это стало выглядеть весьма странно, т.к. получалось, что сила тяготения имеет природу, в корне отличную от электромагнитных сил, распространяющихся со скоростью света. Далее, один из основных постулатов механики Ньютона, идущий еще от Декарта, гласил, что тело по своей природе стремится двигаться по прямой, а всякая сила отклоняет его от прямолинейного пути. Именно в этом пункте Эйнштейн решил поправить Ньютона /а заодно и Декарта и вообще всю новоевропейскую натурфилософию до Канта включительно/. Согласно Эйнштейну, тело стремится всегда двигаться по наикратчайшему пути, который, однако, не должен представлять собой прямую линию, ибо наше пространство неевклидово. Главным достижением общей теории относительности Эйнштейна было, безусловно, объяснение неевклидовости пространства его искривлением помещенными в него массивными телами. Чем массивнее тело, тем сильнее, согласно Эйнштейну, оно искривляет наше трехмерное пространство, представляющее собой некую поверхность в четырехмерном пространсве. Если таких тел много и масса их велика, то они могут так искривить наше пространство, что оно станет замкнутым. Тогда наша вселенная окажется конечной и приобретет вид поверхности четырехмерного эллипсоида. Этот последний вариант Эйнштейну импонировал больше всего.

Вскоре, однако, выяснилось, что если вселенная представляет собой поверхность четырехмерного эллипсоида, то она не может существовать вечно, ибо, по второму началу термодинамики, она должна будет прийти в состояние тепловой смерти. Действительно, вдоль поверхности четырехмерного эллипсоида, как и вдоль обычной двухмерной поверхности, может иметь место теплообмен. В результате, рано или поздно, на всей поверхности /т.е. во всей вселенной/ должна будет установиться одинаковая температура. Но поскольку Эйнштейн предполагал, что вселенная не имела начала во времени, из этого должно было следовать, что в ней уже давно должна была наступить тепловая смерть. Раз этого не случилось, значит, или неверна исходная гипотеза, или несправедливо второе начало термодинамики.

Ситуация поначалу казалась безвыходной, но вскоре голландский астроном де Ситтер, а затем и русский математик еврейского происхождения А.Фридман обнаружили, что уравнения общей теории относительности Эйнштейна неустойчивы, т.е. эйнштейновская вселенная не может быть стационарной, но должна или расширяться, или сжиматься. Пока это был лишь сугубо спекулятивный вывод, однако вскоре открытия, совершенные американским астрономом Эдвином Хабблом, показали, что расширение вселенной действительно имеет место.

Хабблу удалось с помощью наблюдения переменных цефеид, у которых яркость зависит от периода переменности, определить расстояние до туманности Андромеды и других ближайших к нам галактик. Затем, обнаружив, что все спиральные галактики имеют примерно одинаковые размеры, Хаббл стал определять расстояние до тех галактик, где не наблюдались переменные цефеиды, просто по их /галактик/ угловым размерам, что не так уж сложно, если иметь эталон, в роли которого выступала туманность Андромеды. Самое любопытное заключалось, однако, в том, что в спектрах всех галактик, кроме туманности Андромеды, обнаруживалось красное смещение, причем тем более выраженное, чем дальше находилась от нас галактика. На основании полученных данных Хаббл сформулировал закон, названный позднее его именем, и гласивший, что величина красного смещения в спектре галактики прямо пропорционально ее удаленности от нас. Чем еще можно было, с другой стороны, объяснить красное смещение в спектрах галактик, как не эффектом Допплера, заключающимся в том, что частота волн, испускаемых движущимся объектом и воспринимаемых неподвижным наблюдателем, будет уменьшаться, если объект удаляется, и увеличиваться, если объект приближается? Правда, саму Землю нельзя, строго говоря, считать неподвижной, так как помимо движения вокруг Солнца, она увлечена движением всей солнечной системы внутри нашей галактики. Впрочем, для отдаленных галактик, удаляющихся от нас со скоростями, значительно превосходящими скорость внутригалактического движения солнечной системы, поправки, связанные с движением Земли, будут незначительными.

На долю бельгийского астрофизика аббата Жоржа Леметра, ставшего впоследствии советником папы Пия XII по научным вопросам и президентом Папской академии наук, пришлось лишь поставить все точки над i и объявить во всеуслышание, что вселенная в действительности расширяется. А раз она расширяется, развивал свою мысль Леметр, значит, когда-то в прошлом она была очень маленькой и представляла собой всего лишь один-единственный первоначальный атом.

Естественно, что эти идеи, вынуждающие просвещенных людей отказаться от материалисттических догм о бесконечности и вечности вселенной, очень не понравились марксистским идеологам в СССР. Уже в конце 1940-х годов в статьях в журнале "Вопросы философии" стали появляться критические отзывы в адрес теорий Эйнштейна и Леметра. Приведем некоторые из них. Так, некто Карпов в статье "О философских взглядах А. Эйнштейна" пишет:

"В 1946 году Эйнштейн выпустил книгу "The Meaning of Relativity", в которой объявляет себя сторонником реакционной теории расширяющегося мира. В этой книге он пытается "научно доказать" поповскую догму о сотворении мира[...] Одной из типичных спекуляций на теории относительности, на ее учении о так называемом "четырехмерном мире" является отрицание трехмерности реального пространства, проповедь четвертого измерения со всей вытекающей отсюда мистикой и чертовщиной".

Вспомним, что тот же автор называл "чертовщиной" учение о "свободе воли" электрона, которое, как ему казалось, вытекало из постулатов квантовой механики. Таким образом, для твердолобых марксистов все важнейшие открытия науки ХХ века представляются беспросветным мраком. Некоторые из авторов журнала "Вопросы философии" решались даже обвинять западных ученых в намеренной подтасовке фактов:

"В наше время физический идеализм и другие проявления кризиса буржуазной науки есть результат уже не столько субъективной философской неграмотности естествоиспытателей, сколько сознательного извращения экспериментальных данных в интересах поповщины".

В статье Г.А. Курсанова "Диалектический материализм о пространстве и времени", помимо призывов вернуться к "указанию" Энгельса о том, что "действительное пространство представляет собой не что иное, как бесконечное количество кубических метров", мы читаем следующее:

"Современная буржуазная идеалистическая философия пытается воскресить средневековые религиозно-идеалистические бредни о конечности мира в пространстве, о его начале и конце во времени[...] Научные журналы Англии, США и других капиталистических стран за последниетри десятилетия буквально были наводнены различными теориями и теорийками "разлетающейся", "расширяющейся", "пульсирующей" и т.д. вселенной[...] Одной из последних "сверхоригинальных" идеек буржуазной "науки" является теория "взрыва" первоначального сгустка материи".

В 1959 году, когда начал издаваться журнал "Наука и религия", авторы статей в нем продолжили традицию нападок на теорию расширяющейся вселенной. Так, в статье "Бог, библия, бесконечность" /"Наука и религия", ¦3, 1959/ академик Наан, в конце 1940-х годов славившийся своим относительным вольнодумством, пишет тем не менее следующее:

"В начале 20 века в связи с резким обострением классовой борьбы между буржуазией и пролетариатом, столь характерным для эпохи империализма, значительное распространение в кругах буржуазной интеллегенции получили религия и идеалистическая философия. Под влияние этих идей, мешающих научному прогрессу, попали и некоторые ученые. В непосредственной связи с этим в 20-х годах нашего столетия получила распространение так называемая теория "расширяющейся вселенной", авторами которой были бельгийский ученый Леметр и английский астрофизик Эддингтон".

Те же мысли развивает и некто Г. Гуров в статье "Астрономия и религия" /"Наука и религия", 11, 1961/: "Пытаясь спасти Леметра, физик-идеалист Гамов утверждает, что первозданный "атом", начавший раздуваться "в самом начале мира", на девяносто процентов состоял из плотно спрессованного гамма- излучения, т.е. фотонов /частичек/ коротковолнового, невидимого света[...] От этих, с позволения сказать, гипотез несет такой махровой поповщиной, что их авторы в последнее время вынуждены были в той или мере внести в свои гипотезы поправки".

Характерно, что спустя четыре года после выхода этой статьи Г. Гурова американские ученые Пензиас и Вильсон экспериментально обнаружили т.н. реликтовое излучение, представляющее собой те самые фотоны, о которых писал Гамов, только охлажденные до температуры 3° К. Этот простой историко-научный факт показывает, что марксисты не только не могли предвидеть, в каком направлении будет развиваться наука, но, напротив, предсказывали прямо противоположное тому, что имело место произойти в будущем, отстаивая все устаревшее и обветшавшее в науке, вроде учения о евклидовой геометрии реального пространства или о вечности и стационарности вселенной. Причиной этой удивительной слепоты было то, что марксисты извратили главные принципы взаимосвязи между естествознанием и философией. Во время Леонардо да Винчи и Галилея ученые судили философов /иногда даже весьма пристрастно/. Марксисты же утверждали обратное, а именно, что "какую бы позу ни принимали естествоиспытатели, над ними властвует философия" /это цитата из книги Ф. Энгельса "Диалектика природы"/. Что из этого вышло, каким ущербом для отечественной науки это обернулось, с каким позором пришлось марксистам каяться в собственных ошибках - тому мы свидетели.

Лекция 27

Формальная и диалектическая логика.

В четвертой книге "Метафизики" Аристотель ставил вопрос: какой принцип является столь самоочевидным, что его можно положить в основу истинной философии. Таким самоочевидным принципом Аристотель считает следующий: "Невозможно, чтобы одно и то же в одно и то же время было и не было присуще одному и тому же в одном и том же отношении" /"Метафизика", 1005б, 20/. Впоследствии схоласты назвали этот принцип законом противоречия. В своих логических трактатах Аристотель сформулировал еще два закона мышления: закон тождества, требующий, чтобы в любом суждении понятия использовались строго в рамках тех определений, которые им были даны, и закон исключенного третьего, согласно которому из двух взаимоисключающих суждений одно обязательно должно быть истинным. К этим трем законам аристотелевской логики Лейбниц добавил четвертый закон, который он назвал законом достаточного основания. Этот закон требует, чтобы всякое суждение, претендующее на истинность, было достаточным образом обосновано. В противном случае мы никогда не смогли бы принять решения, а вечно метались бы от одного варианта к другому, не зная, какой предпочесть.

Таким образом, к началу XVIII века были сформулированы четыре закона логики: закон тождества, закон противоречия, закон исключенного третьего и закон достаточного обоснования. Эта логика называлась формальной или понятийной, в отличие от математической, поскольку имела дело не с математическими объектами, а с понятиями, отражающими объекты реального мира. Проблема формальной логики заключалась , однако, в том, что эта логика уходила своими корнями в аристотелевское понимание мира, в рамках которого все существующее мыслилось как состоящее из материи и формы. Но последняя точка зрения была эксплицитно отвергнута Декартом. Поэтому, несмотря на успех, которым формальная логика, усовершенствованная Лейбницем, еще пользовалась в XVIII веке, дни ее были сочтены, и когда в начале XIX века немецкий философ Георг Фридрих Гегель /1770 - 1831/ подверг уничтожающей критике формальную логику, это было лишь закономерным итогом отказа от аристотелевских воззрений на устройство мира. Действительно, за что критикует Гегель закон тождества? В своей критике закона тождества Гегель основывается а том, что в природе не существует двух абсолютно тождественных объектов. Критиковать закон тождества с таких позиций можно лишь отрицая понятие формы, и напротив, признавая понятие формы, можно легко прийти к закону тождества и успешно им пользоваться /как мы это делаем при чтении, отождествляя между собой буквы одинаковой формы/. Что касается закона противоречия, то его Гегель критикует за то, что закон противоречия основывается на устаревшей аристотелевской категории "качества". Действительно, для Аристотеля примером выполнения закона противоречия могло быть высказывание о том, что элемент не может быть одновременно горячим и холодным, сухим и влажным, тяжелым и легким. Но к началу XIX века физика прочно утвердила в умах людей представление об относительности движения и покоя, тяжести и легкости, тепла и холода, сухости и влажности, и напротив, стала снабжать философов примерами сосуществования противоположных свойств в одном объекте /например, наличие северного и южного полюса у магнита/. Гегелю оставалось лишь обобщить давно сформулированный физиками принцип относительности на все явления как материального, так и духовного мира. По поводу закона исключенного третьего Гегель утверждал, что этот закон опровергается фактом непрерывности движения, ибо непрерывное движение всегда включает в себя объединение взаимоисключающих утверждений /"тело в данной точке находится и не находится, а в данный момент времени находится здесь и не здесь"/. Что же до закона достаточного основания, то его имплицитно отверг еще Кант, считавший "уход в бесконечность" вполне законной процедурой, что видно хотя бы из критики Кантом доказательств бытия Божия. Здесь Гегелю оставалось лишь высказать прямо то, на что уже явно намекал его учитель.

Гегель, однако, не ограничивался критикой законов формальной логики, не вознамерился создать собственную логику, которая впоследствии получила название "диалектической". В основу этой новой логики были положены три закона диалектики. Первый закон диалектики называется законом единства и борьбы противоположностей. Согласно этому закону, противоположности и противоречия вполне могут сосуществовать мирно, более того, без единства и борьбы противоположностей невозможно движение и развитие. В качестве примера действия закона единства и борьбы противоположностей в природе Гегель приводил все тот же магнит, в котором мирно сосуществующие противоположные полюса находятся в нерасторжимом единстве. Второй закон диалектики называется законом перехода количества в качество. Гегель отрицал абсолютность качеств и считал, в отличие от Аристотеля, что всякое новое качество есть лишь результат накопившихся количественных изменений. В подтверждение своего тезиса Гегель приводил изменения агрегатного состояния вещества: плавление, кипение и т.п. - где появление нового качества, например текучести, есть результат количественных изменений, например, увеличения температуры. Наконец, Гегель сформулировал третий закон диалектики, получивший название "закон отрицания отрицания"; согласно этому закону, всякое развитие в живой и неживой природе осуществляется по спирали. А качестве примера действия третьего закона диалектики во всех учебниках приводят колос пшеницы. Колос вырастает благодаря смерти зерна, т.е. он как бы отрицает зерно. Однако, когда сам колос созревает, в нем появляются новые зерна, а сам колос как бы умирает, и его срезают серпом. Таким образом, отрицание зерна является причиной возникновения колоса, и отрицание колоса является причиной возникновения новых зерен. В духовной сфере примером действия закона отрицания отрицания является возврат Гегеля к некоторым положениям Гераклита. Этот возврат есть следствие двойного отрицания /Аристотель отрицал Гераклита, Гегель - Аристотеля/. Как замечал сам Гегель, все это похоже на действие с отрицательными числами /"минус на минус дает плюс" и т.п./.

Торжество гегелевской диалектики было, впрочем, весьма непродолжительным. Открытия Менделя указали на неприменимость законов диалектики в биологии. Что касается магнита, то теория электромагнитного поля, созданная Фарадеем и Максвеллом исключала "единство и борьбу северного и южного полюсов магнита". В химии элементы таблицы Менделеева служили прекрасной иллюстрацией справедливости аристотелевского закона тождества. Наконец, с непрерывностью движения, в чем Гегель усматривал нарушение закона исключенного третьего, тоже не все обстояло благополучно. Это поняли после того, как Макс Планк сделал вывод, что "природа делает скачки", отказавшись таким образом от принципа непрерывности. Однако, благодаря тому, что марксизм, построенный на законах гегелевской диалектики, сделался государственной идеологией в СССР, диалектическая логика просуществовала "в отдельно взятой стране" еще почти целое столетие сверх отпущенного ей срока. Позиции диалектической логики в СССР были столь сильны, что в середине ХХ века, в 1948 году, скромный учебник профессора В.Ф. Асмуса под названием "Логика" был подвергнут партийной критике за то, что в этом учебнике излагались основы формальной, а не диалектической логики. По-видимому, В.Ф. Асмус, издавая свой учебник логики, уже осознавал, что диалектическая логика дышит на ладан, но признать это публично в СССР было равносильно самоубийству. Даже простое игнорирование диалектической логики Асмусом прозвучало как вызов и вызвало гневную отповедь советской философской общественности. Отголоски дискуссии вокруг учебника Асмуса появились на страницах журнала "Вопросы философии" /2, 1948/

"Важнейшие вопросы философской науки, такие как предмет и задачи логики, учение о понятии, о суждении, об индукции и др. автором "Логики" изложены путанно, с эклектических позиций, без привлечения высказываний классиков марксизма-ленинизма[...] вследствие чего логика представлена как "нейтральная", беспартийная наука[...] Асмус выхолащивает из логики социалистическую идеологию".

В 1920-е годы, когда марксисты были откровеннее и наглее, непримиримость формальной логики и диалектики ощущалась ими еще острее. В этой связи показательна статья А. Варьяша, "венгерского товарища - марксиста, бывшего руководителя отделом агитации и пропаганды во время пролетарской диктатуры в Венгрии", как его рекомендует редакция журнала "Под знаменем марксизма". Статья А. Варьяша называется "Формальная и диалектическая логика" /как и наша лекция/. Приведем из этой статьи несколько фрагментов:

"Как могло случиться, что такие мыслители, как Гераклит, а потом Декарт, Кант и Гегель имели смелость утверждать, что в настоящей науке с этим заслуженным законом Аристотеля /речь идет о законе противоречия - И.Л./ нельзя предпринять абсолютно ничего. Декарт, например, в основу философии положил совсем другой принцип/, а закон противоречия просто-напросто отбросил от престола[...] Но вот пришел Гегель и "слабым мановенеем руки" вышвырнул его из пределов логики. Несчастный закон бродил чуть ли не целое столетие бездомником, покамест ему снова не удалось возвратиться в старый приют, правда, не монархом, но все же заслуженным, испытанным и "прошедшим сквозь огонь, воду и медные трубы" эмигрантом[...] В свое время наши учителя указывали преимущественно на 3 факта, которые невозможно подчинить закону противоречия: 1) факт движения; 2) биологические и общественные изменения, которые держат всю жизнь в постоянном движении; 3) проблемы отрицательного, иррационального и мнимого в области математики. К ним добавились: 4) загадочная структура пространства и времени; 5) парадоксы формальной логики".

Таким образом, можно сделать вывод, что в 1920-е годы у некоторых марксистов еще оставались иллюзии, что диалектическая логика идет в ногу с наукой. При этом главным для сторонников диалектики была непрерывность движения. Вот почему так настороженно отреагировали марксисты на заявление Планка о том, что "природа делает скачки". Еще одним моментом, на который опирались в своей критике формальной логики учителя товарища Варьяша, были биологические изменения, понимаемые, конечно, по Дарвину, а не по Менделю. Отсюда вытекает неприязнь марксистов к генетике, о чем мы подробно писали в 25-й лекции. В результате становится очевидным, что кампании критики квантовой механики и генетики были вызваны стремлением защитить диалектическую логику и предотвратить возврат к формальной логике.

Однако в середине 1950-х годов диалектическая логика получила еще один, по-видимому, смертельный удар. Специалистами по физике элементарных частиц были открыты реакции, в ходе которых одни элементарные частицы рождались, а другие - уничтожались. Реакции эти в полном смысле слова происходили мгновенно, что позволяло отнести их не к процессам, характеризующимся непрерывностью, а к событиям типа аристотелевской "смены форм". Легко видеть, что формальная логика событийна, а диалектическая логика - процессуальна. Действительно, моделью "события" является мгновенная смена форм /было "А", стало "Б"/. Именно это и наблюдается в реакциях элементарных частиц. Моделью же "процесса" является непрерывное движение, описываемое законами классической механики, но в действительности являющееся лишь усреднением громадного числа квантовых событий. Таким образом, в наших представлениях о движении в ХХ веке совершился подлинный переворот. Ранее считалось, что события являются иллюзией, а реальны лишь процессы. Поэтому говорилось, что аристотелевская логика, описывающая события, является обыденной, примитивной, а диалектическая логика, описывающая процессы, глубокой, подлинно научной. Теперь же выяснилось, что в природе все наоборот: процессы представляют собой иллюзию, а события - реальность. Из этого можно сделать единственный вывод: диалектическая логика, описывающая процессы, является менее фундаментальной, чем аристотелевская, описывающая события.

Лекция 28.

Заключение.

Мы проделали огромный путь: от первых цивилизаций до открытий науки ХХ века. Прослушавшие курс от начала до конца с недоумением спросят: а где же Спиноза, Локк, Беркли, Юм, Кант, Ницше, Шопенгауэр? Где философы ХХ века? Чем объясняется выбор имен и тем? Настало время раскрыть карты и заявить, что выбор имен и тем определяется одной-единственной идеей: "Влияние христианства на развитие философии и науки". Но и в этом случае мы не застрахованы от недоуменных вопросов. Если речь идет о христианской философии, тогда надо упомянуть о каппадокийских отцах, о Дионисии Ареопагите, о Бернарде Клервеском, Бонавентуре, Григории Паламе. На этот упрек я отвечу следующим образом. Мой курс рассчитан на тех, кто судит о пользе того или иного явления с утилитарной точки зрения. Я пишу не для мистиков, но для молодых людей, только начинающих свой жизненный путь, но уже успевших усвоить предрассудок, что христианство - враг науки и прогресса. Эти молодые люди смогут легче обратиться ко Христу, если устранить препятствия на пути их обращения, т.е. в данном случае - показать, что христианство не противоречит ни науке, ни здравой философии. Уже первая лекция, посвященная возникновению цивилизаций в Египте и Вавилоне, должна породить сомнение в справедливости классической социал-дарвинистской точки зрения, гласящей, что причина прогресса есть "война всех против всех", или борьба за существование. Читатель и слушатель увидит, как тесно связана религия и цивилизация хотя бы на примере легендарного Ермия, первооткрывателя письменности, астрономии и музыки и одновременно учредителя культа богов, а также на примере египетских жрецов и вавилонских халдеев, сочетавших занятия наукой с богослужением. Нами также было показано влияние европейского монотеизма на возникновение философии в Древней Греции. Далее мы увидели, как близки к христианским в ряде вопросов позиции Платона и Аристотеля - этих крупнейших греческих философов, вдохновлявшихся чистой любовью к истине. Некоторые современные богословы утверждают, что библейское понятие истины отличается от платоновско- аристотелевского. Но они заблуждаются, ибо одно и то же греческое слово aletheia /истина/ мы находим и в сочинениях Платона и Аристотеля, и в переводе семидесяти толковников, и в книгах Нового Завета. В лекции, посвященной Филону Александрийскому, мы показывали, как в то самое время, когда Иисус Христос проповедовал в Палестине, в Александрии был создан синтез античной философии и мудрости Ветхого Завета, облегчивший многим язычникам принятие христианства. Не случайно Иисус Христос, обращаясь к своим ученикам, говорил: "Посмотрите, как побелели поля и созрели к жатве". Именно в 1 в. н.э. среди римлян и греков появилось много прозелитов, увлеченных идеей монотеизма и красотой иерусалимского ветхозаветного богослужения. Именно эти прозелиты, часто пришедшие в иудаизм в результате мучительных поисков смысла жизни, и одновременно тяготившиеся еврейским национализмом и высокомерием, охотнее всего откликнулись на проповедь христианства. Подготовительную роль для принятия христианства в Риме сыграла философия римских стоиков, прежде всего Цицерона и Сенеки.

Теперь настало время поговорить о роли христианства в возникновении науки. Ни о чем не сказано так много лжи, в т.ч. такими авторитетными и на первый взгляд беспристрастными историками, как Бертран Рассел, как об отношениях между наукой и христианством. Чтобы обосновать свою чудовищную ложь о том, что христианство - враг науки и препятствовало ее развитию /чудовищна эта ложь потому, что всякое научное открытие, как и вообще всякое интуитивное прозрение истины - есть дар благодати, полученный в силу искупительных заслуг Иисуса Христа/, историкам науки из числа свободомыслящих приходится тенденциозным образом подбирать и кроить историко-философский и историко- научный материал. Начинается эта тенденциозность уже с замалчивания гения Иоанна Филопона, ученого- христианина VI в. н.э., хотя его учение о пространстве и времени столь глубоко, что, по словам современного историка науки из Оксфорда Ричарда Сорабджи, первая антиномия Иммануила Канта выглядит по сравнению с аргументами Филопона просто тривиальным рассуждением. Лишь французский историк науки, убежденный католик Пьер Дюгем /1869 - 1916/ уделил Иоанну Филопону должное внимание в своем десятитомном труде "Система мира: история космологических учений от Платона до Коперника". Этот труд до сих пор не переведен на русский язык, даже в сокращении. И сам Дюгем, несмотря на его гениальные научные открытия, до сего дня упорно замалчивался. Имеется лишь одна биография Дюгема, написанная американским католическим священником и историком науки Стэнли Яки, красноречиво названная "Неудобный гений". Характерно, что и сам Стэнли Яки /род. в 1923 г./ попал в опалу после выхода в свет этой книги о Дюгеме в 1984 году. Вот почему, начиная с лекции, посвященной Иоанну Филопону, мы сходим в нашем курсе с традиционной, наезженной историко-философской колеи. Нам, впрочем, возразят, что имя Филопона прочно реабилитировано в современной истории науки и ему посвящены на Западе даже отдельные монографии. Это, конечно, весьма утешительно, но в России о Филопоне никто ничего не знает и его имя даже не включено в школьную программу. Далее в лекциях, посвященных Жану Буридану, Альберту Саксонскому и Николаю Орему, мы делаем попытку ознакомить читателей и слушателей с вкладом этих выдающихся схоластов в науку, чтобы с фактами в руках опровергнуть тезис о несовместимости христианской средневековой философии с научными идеалами. Разумеется, в "Истории западной философии" Рассела вы ничего о вкладе этих философов в науку не прочтете. Если вы обладаетет критическим умом, задумайтесь, почему приводимые нами факты скрывают от студентов и школьников даже до сего дня, хотя они были преданы гласности тем же Дюгемом еще в 1910-е годы?

В лекциях, посвященных эпохе Возрождения, мы постарались уделить внимание вкладу в науку таких христианских философов и богословов, как Николай Кузанский и Доминго де Сото. В лекции о Копернике нашей задачей было подчеркнуть дух веры, двигавший Коперником, когда он создавал свою гелиоцентрическую систему мира, а аткже влияние на него идей схоластов Парижской школы, известных в Италии, где учился Коперник, и зафиксированных в дневниках Леонардо да Винчи. Пусть подборка имен выглядит несколько причудливо для стандартного курса истории философии /впрочем, не более причудливо, чем искусственное выпячивание никому не известных материалистов вроде Джона Толанда, ничего не сделавших, ни в науке, ни в философии/, но все-таки наш курс, как заявлено в заглавии, посвящен прежде всего истории натурфилософии.

Главное обвинение, которое бросают христианской Церкви - это сожжение Джордано Бруно и травля Галилея, а также осуждение "ереси Коперника". Не отрицая этих прискорбных фактов, мы сочли нужным подчеркнуть в наших лекциях следующие моменты:

1. Джордано Бруно находился под влиянием идей кардинала Николая Кузанского, вполне ортодоксального богослова XV века, никогда не подозревающегося в ереси; 2. Галилей в своих трудах, в частности, в "Диалоге о двух системах мира", за который он был осужден, широко использовал идеи своих предшественников, в частности Альберта Саксонского и Джованни Баттиста Бенедетти, являвшихся верными сынами Церкви;

3. Осуждение "ереси Коперника" фокусировалось, главным образом, на оказавшейся ложной и с научной точки зрения идее о том, что Солнце находится в центре мира; учение же о движении Земли было осуждено не как ересь, но как "заблуждение в вере".

Часты также обвинения схоластической философии, особенно поздней схоластики /XVI в./ в бесплодии и ретроградстве. Эти обвинения переходят из учебника в учебник, наверное, еще со времен Декарта, Бэкона и Гоббса. Лекция, посвященная испанскому схоласту XVI в. - Луису Молине - призвана показать, насколько глубоким может быть анализ проблем, связанных с примирением свободы воли человека и божественного провидения. По сравнению с этими нетривиальными построениями наивными выглядят рассуждения Спинозы и Канта, считавших свободу воли противоречащей всемогуществу Бога.

Лекции, посвященные успехам итальянской науки XVII века, призваны опровергнуть тезис Рассела о том, что инквизиции удалось затормозить развитие науки в Италии на несколько столетий.

В лекции о Ньютоне в нашу задачу входило показать, во-первых, что Ньютон своими открытиями был многим обязан итальянским ученым XVII века - Гримальди и Борелли, а во-вторых, что ньютоновская система мира отличалась противоречивостью и неполнотой, которую попытался устранить, помимо прочих, Иосип-Рудер Бошкович - хорватский ученый-иезуит, о котором знают историки науки, но упорно молчат школьные и вузовские учебники.

Специальная лекция посвящена вкладу русских ученых в мировую науку. Мы это делаем не из национальной гордости, не для того, чтобы показать, что Россия могла бы гораздо больше дать науке ХХ века, если бы не марксистские гонения. Анализу этих гонений, той антихристианской идеологии, которая их инспирировала, посвящены четыре заключительные лекции. Выясняется, что врагом науки является вовсе не христианство, а воинствующий материализм и атеизм в форме марксизма.

Предпоследняя лекция посвящена важной проблеме реабилитации аристотелевской логики. Реабилитируя аристотелевскую логику, мы освобождаем разум от софизмов гегелевской и марксистской диалектики. С некоторых пор сделалось немодным рассуждать здраво; поэтому нам важно было показать, что аристотелевская логика с ее законами соответствует самой природе человека, ибо природа на элементарном уровне подчинена ей, а не диалектике.

Таким образом, наши лекции не представляют собой набор случайных тем, но пронизаны единой стержневой идеей, которую можно сформулировать следующим образом: "Христианство не только не препятствовало развитию науки, но напротив, наука и философия создавались в рамках христианской культуры, причем существенный вклад в науку внесли священники и монахи; напротив, материализм и атеизм, в частности диалектический материализм показали себя не только неспособными стимулировать прогресс науки и философии, но на целое столетие затормозили развитие науки в России". Если мои лекции убедят читателей и слушателей в справедливости данного тезиса, то я считаю свою задачу выполненной.

Зосимова Пустынь, 1994 год.

Лекции Илларионова С.В. ИСТОРИЯ ФИЛОСОФИИ [ЧАСТЬ 1] [ЧАСТЬ 2] [ЧАСТЬ 3] [Лупандин И.В.]