Довідник - title

ВІД ВИТОКІВ

ДО СЕРЕДИНИ XIX СТОЛІТТЯ

Короткий довідник з історії філософії

Під редакцією Т. Д. Пікашової та В. Л. Чуйка

Автори-упорядники: Архіпов Олександр Петрович, Бугров Володимир Анатолійович, Петрущенков Сергій Петрович, Пікашова Тетяна Дмитрівна, Сова Анатолій Васильович, Чуйко Вадим Леонідович.

Розділ І

ФІЛОСОФСЬКІ ВЧЕННЯ СТАРОДАВНЬОГО СХОДУ ТА АНТИЧНОСТІ

Глава 1 Філософські вчення Стародавнього Сходу

Глава 2 Антична філософія

Розділ ІІ

ФІЛОСОФІЯ СЕРЕДНЬОВІЧЧЯ ТА РЕНЕСАНСУ

Глава З Філософія Середньовіччя

Глава 4 Філософія Ренесансу

Розділ III

ФІЛОСОФІЯ НОВОГО ЧАСУ, ПРОСВІТНИЦТВА ТА НІМЕЦЬКА КЛАСИЧНА ФІЛОСОФІЯ

Глава 5 Філософія Нового часу та Просвітництва

Глава 6 Німецька класична філософія


Глава 1 Філософські вчення Стародавнього Сходу

1.1. Філософія Стародавньої Індії

1.1.1. Передфілософія Упанішад

1.1.2. Санкх'я

1.1.3. Йога

1.1.4. Міманса і Веданта

1.1.5. Вайшешика і Ньяя

1.1.6. Буддизм

1.1.7. Джайнізм

1.1.8. Локаята-Чарвака

1.2. Основні філософські вчення Стародавнього Китаю

1.2.1. Конфуціанство

1.2.2. Даосизм

1.2.3. Моїзм

1.2.4. Легізм

1.2.5. Опозиційна філософія Ван Чуна

1.1. Філософія Стародавньої Індії

1.1.1. Передфілософія Упанішад

В Упанішадах вперше здійснено спробу, не заперечуючи історично більш ранні міфологічні уявлення, пояснити світ на поняттєвому рівні. Високий рівень раціоналізації та антропоморфна спрямованість реалізувалися у вченні про знання, яке здобувається шляхом медитації і носить містичний характер. Якщо залишити осторонь містику, то можна констатувати застосування методу інтроспекції (самоспостереження).

На рівні вчення про посмертне перетворення людини існувало два підходи: відомі нам ідеї про рай і пекло та ідея сансари (мандрування душі). Уявлення про райську віддяку за гідні вчинки погано кореспондувались з дійсністю ритуального жертвопринесення. Виникло протиріччя, що стало однією з причин занепаду державного брахманізму.

В Упанішадах вперше здійснено спробу абстрактно-логічного осмислення світогляду в поняттях "брахман" — єдина абсолютна реальність та "атман" — суб'єктивне духовне начало, душа.

Сутність світу — в тотожності брахману та атману, що розкривається на різних рівнях. Якщо атман є тіло, то брахман — Космос;

якщо атман є життєве "Я", душа, то брахман—космічна душа; якщо атман—інтелектуальне "Я", самосвідомість, то брахман—шивана (всевидячий володар світу), на рівні інтелектуального "Я" брахман і атман зливаються воєдино. А оскільки брахман є і безкінечна самосвідомість, і вище блаженство, то саме тут лежить шлях до спасіння душі. Необхідно досягти цієї єдності і тим самим звільнитися від сансари.

Сам брахман є абсолютне начало і кінець: усе, що в світі є, виникає з нього і повертається в нього. Але брахман не є світ, сам по собі брахман не визначається, бо лежить поза часом і простором, поза кількістю і якістю, а осягається особливого роду інтуїцією.

Однак мудреці Упанішад ще не були здатні створити струнку філософську концепцію. Їх побудови містять велику частку міфологічної спадщини, що починає трансформуватися у релігію.

Поруч з брахманом співіснує Брахма—персоніфікований бог-творець, який є новою формою існування ранньоведичного Параджапаті. Атман щоразу ототожнюється з Пурушою, який, окрім свого традиційного значення — пралюдини, набув значення якогось суб'єктивного начала, з притаманною властивістю одушевляти все живе.

Мудреці Упанішад, висунувши ідеї духовного шляху спасіння, мали включити до нього реальну практику ритуально-релігійних дій. Цікаво, що вже існував соціальний носій цього шляху — аскет-пустельник, але не можна було ображати і інших людей. Підсумком стала цікава концепція подвійного кругообігу душі: є шлях предків і шлях богів. Той, хто йде першим шляхом, роблячи жертвопринесення, досягає світу предків і через простір досягає місяця — "того світу", проте це ще не кінцева зупинка — через деякий час душа повертається в "цей світ", а тут на неї чекає "подяка": праведній людині — лоно брахмана або кшатрія, неправедній — лоно свині або собаки.

Другий шлях (духовного злиття з Брахманом) прямо веде до богів, переродження припиняються.

Є ще третій шлях тих, хто не йде двома першими. Їх чекає один і той же кругообіг, вони "народжуються" і "вмирають". Під ними ("нікчемні тварі") ймовірно розумілися варвари.

1.1.2. Санкх'я

Роль цієї школи в становленні індуїзму та інших філософських ортодоксальних шкіл дуже значна. Санк'я почала формуватися ще у VI — V ст. до н.е. і увібрала багато ідей шраманських шкіл. До III ст. до н.е. основним змістом ії вчення були проблеми буття та космології. Крізь призму їх розв'язання розглядалося основне питання індійської філософії — пошук "звільнення душі", "спасіння".

Єдиною філософською школою санкх'я стає тільки близько V ст., коли Ішваракришна написав трактат "Санкх'я-карика", де в лаконічній формі викладаються основні положення цього вчення.

Згідно зі вченням санкх'ї в основі буття лежать дві реальності: пракриті (об'єктивний світ) та пуруша (чиста свідомість). Пракриті (або непроявлене) містить у собі три кінцеві причини світу — гуни, які проявляються і в матеріальній, і в психоматеріальній дійсності. Саттва — відповідно в "освітленні" і в "радості"; раджас — в "активності" і в "стражданні"; тамас — в "перешкоді" і в "байдужості". Еволюція Космосу циклічна. Період спокою, коли гуни перебувають у рівновазі, змінюється процесом утворення підвалин буття (таттва), з яких виникають усі предмети та явища дійсності. Порушником рівноваги гун є пуруша. Домінування саттви породжує махат — "інтелект", який своєю чергою є причиною появлення аханкару (цей термін можна перекласти як "самосвідомість", "усвідомлення своєї індивідуальності"). Якщо починає переважати тамас, аханкара породжує 5 танматр — об'єктивні сприйняття: звуки, смаки, запахи, зорові форми та стикання. Якщо саттва — виникають 11 індрій — здатностей сприйняття та дії: слух, смак, нюх, зір, дотик, мова, ходіння, праця, випорожнення, розмноження та розум (манас). Потім танматри слугують джерелом 5 матеріальних праелементів: простору, вітру, вогню, води та землі. Всього виникає 23 підвалини буття, з комбінацій яких складається весь світ. Ці підвалини вторинні стосовно пракриті, тому мають такі властивості: невічні, причинове обумовлені, незводимі одна до одної, їхні дії обмежені заданими функціями тощо.

Гносеологія санкх'я органічно відповідає її онтології. Пізнання є процесом взаємодії індрій та манасу, аханкари та махату, через який знання досягає пуруші. Нематеріальність пуруші потребує особливого механізму включення його до процесу пізнання. Він здійснюється за допомогою "тонкого" тіла (лінга), яке складається з 18 ідеальних підвалин. "Тонке" тіло, поєднуючись з п'ятьма праеле-ментами, утворює "грубе" тіло, котре своєю чергою має 14 форм існування: вісім "божественних" родів, один людський, чотири тваринних і один — нерухомих тіл.

Людське пізнання має три джерела: чуттєве сприйняття, абстрактне мислення і авторитет, до якого слід звертатись у тому випадку, коли питання не має раціонального розв'язання.

Онтологія та гносеологія санкх'ї послуговує обгрунтуванням особливого шляху "звільнення", метою якого є позбавлення від страждань. Страждання людині завдають: вона сама, інші люди та надприродні істоти. Щоб позбутися їх, мало дотримуватися старовинних обрядів, слухатися учителя, подавати милостиню і т.ін., тому що основною причиною страждань є особливий вид людського незнання: неусвідомлення істинної природи власного "Я". Тому, відповідно до санкх'ї, пріоритетним напрямом у пошуках шляхів звільнення є інтелектуальні зусилля для правильного пізнання світу та людини. Ця особливість свідчить про раціоналізм санкх'ї та зв'язок її з натурфілософськими школами. Філософія санкх'ї увійшла до теоретичного обгрунтування індуїзму, вона мала вплив і на буддизм, а також на індійське природознавство, особливо на медицину, політику та естетику.

1.1.3. Йога

Вчення йоги сформувалося близько VI-V ст. до н.е. Йога ставигь на перше місце практичний шлях спасіння душі, звільнення й від тягаря реалій світу. В галузі метафізики йогічні побудови в основному повторюють положення санкх'я. Новим елементом є лише ішвара, який у йозі не наділений усіма рисами божества — володаря реального світу (як у веданті), проте впливає на людей. В основі практики йога лежить уявлення про "Я" як чисту свідомість, яка, беручи участь у процесі пізнання, починає ототожнювати себе з діяльністю інтелекту — читти (у санкх'ї — буддхи) та наслідками цієї діяльності — відображеннями реалій світу. Шлях спасіння лежить у звільненні "Я" від впливу читти. Ступінь "поневолення" "Я" різна і має п'ять рівнів. Нижчий рівень (кшипта) — повний пристрастей життя, розум вільно блукає між об'єктів пізнання. Далі йде ступінь мудка (притупленість), що характеризується не-усвідомленим потягом до пороку, сонливістю і т.ін. Вікшикта (неуважність) — перехідний рівень стану свідомості, коли безконтрольність розуму послаблюється настільки, що стають можливі як правильна поведінка, так і правильне пізнання. Перші три рівні негідні послідовника йоги, який має прагнути до екагре (зосередженість на одному об'єкті) і до нірудхе, вищого стану свідомості, коли стирається грань між суб'єктом та об'єктом, припиняється акт пізнання.

Щоб досягти цього ідеалу, йога пропонує три шляхи: шлях пізнання, шлях емоційної єдності, шлях активної дії. Практично вони здійснюються через вісім ступенів очищення та просвітлення. Тільки послідовне проходження всіх ступенів може гарантувати успіх. Додатковим засобом самовдосконалення є віра в поклоніння брахманові. Внеском у теорію пізнання можна вважати класифікацію форм мислення, яких у тогочасній йозі налічувалося п'ять: істинне пізнання, оманливе пізнання, абстрактне судження (словесне), сон, пам'ять. Маючи витоком брахманістські ритуальні діє, цей напрям давньоіндійської релігійної філософії накопичив великий досвід медитативної практики і вплинув на культи різних напрямів індуїзму (вішнуїзм, шиваїзм та ін.), а також на буддизм та джайнізм.

1.1.4. Міманса і Веданта

Міманса, виконуючи завдання захисту ведичної спадщини, пішла шляхом доведення "божественного" характеру стародавніх текстів. Для цього була запропонована оригінальна теоретична концепція, в якій субстанцією світу визнається слово, певний звуковий ряд.

Вічність слова обґрунтовує вічність вед, тому святий обов'язок кожної людини є суворе дотримування букви старовинних текстів, у першу чергу виконувати свій обов'язок, (дхарму), що дає змогу накопичувати внутрішню силу (апурву), яка допомагає звільнитися від карми, а тому і від страждань. Окрім дотримування дхарми, необхідно виконувати релігійний культ, приносити жертви богам.

Визнання субстанцією слова призвело до заперечення бога — творця, проте значення богів як об'єкту ритуальних дій зберігається, тому що це спосіб підвищення апурви. Онтологія міманси виходить з визнання реальності світу, що є матеріальним і складається з атомів. Править світом закон карми. Визнається існування безсмертної душі з тілом і надбуттям органів відчуття. Пізнання світу здійснюється за їх допомогою, а також шляхом логічного виводу, спираючись на авторитет, порівняння, гіпотезу, заперечення та інші форми розумової діяльності. Але достовірне знання про драхму можна отримати через слово. Прибічники міманси багато уваги приділяли теорії сихоти (вічного звуку) і порушили ряд цікавих лінгвістичних проблем, вплинувши на школу граматики.

Веданта, на відміну від міманси, орієнтувалася на Упанішади і її основою було вчення про брахму та атман. У своєму історичному розвитку це вчення пройшло три стадії: 1) безпосереднє тлумачення Упанішад; 2) створення "Веданта-сутри", що зазвичай приписується Бадаяраяні (приб.ІІ-ІІІ ст.); 3) на початку середньовіччя (VII-IX ст.) — формування трьох основних напрямів, що розрізняються за способом розв'язання проблеми співвідношення брахми та атману. Найпослідовніший монізм сповідує адвайта-веданта (Шанкара), де брахман та атман розглядаються як абсолютна тотожність. Менш жорстку позицію має вішишта-веданта (Рамануджа), а у адвайта-веданті (Мадхва) вони мають статус окремих субстанцій.

В епоху Гупт веданта становила конгломерат численних шкіл, між якими ще не було суттєвих розбіжностей, бо основним змістом їхніх вчень була апеляція до священного тексту Вед в обгрунтуванні традиційних етичних норм та правил поведінки. Шлях до спасіння лежав через осягнення брахману, що можливе через відмову від віддяки (насамперед від матеріальної) та оволодіння шістьма якостями: спокоєм духу, помірністю, відстороненістю, терпінням, зосередженістю, вірою. Шлях до спасіння відкритий усім двічі народженим, якщо вони будуть прагнути до звільнення душі, але щонайлегше це зробити тим, хто належить до варни брахманів.

Одним з найважливіших було питання про усвідомлення відмінності між феноменологічним світом та істинним буттям. Атман може злитися з брахманом (і тим самим припиниться процес переселення душ) тільки шляхом звільнення від умовностей сприйняття світу. Готового рецепту — як це зробити? — у священних текстах немає, отож досягти цього стану тільки дотриманням ритуальних норм неможливо, хоча цей етап також необхідний. Оскільки атман, як чисту свідомість, раціонально годі виразити, то повернення душі до своїх засад можливе лише через досягнення якогось умонастрою, коли всі психічні характеристики особистості будуть сприйматися як зовнішні стосовно свідомості. Тоді омана (ілюзія) зовнішнього світу згортається і атман зливається з брахманом. Досить запізніле звертання веданти до розроблення питань метафізики пояснює велику кількість запозичень з інших систем:

міманси, санкхї, а також буддизму, особливо в галузі логіки. Але, своєю чергою, веданта, спираючись на класичні уявлення і через те маючи численних прибічників, справила великий вплив на всю духовну культуру Індії. Максимального впливу вона досягла у середні віки, ставши фактично офіційною ідеологією індуїзму.

1.1.5. Вайшешика і Ньяя

На відміну від веданти, міманси та йоги школа вайшешика, а також близька до неї школа ньяя головну увагу приділяють власне філософським проблемам. Визнаючи авторитет Вед і традиційний спосіб спасіння душі, прибічники вайшешики створили оригінальну онтологію. Легендарному засновнику вчення Кананді (в перекладі "той, хто поїдає атоми") приписується створення "Вайшешики-сутри" (прибл. ІІІ-І ст. до н.е.), в 10-ти книгах якої послідовно розглядаються основні категорії, субстанції та їхні якості, атоми, рух, проблеми етики, логіки та теорії пізнання.

В основі вчення лежать шість категорій, які уособлюють шість видів реальності, вони ж об'єкти пізнання: субстанція, якість, дія, загальне, особливе і притаманність. Пізніше до них додалася сьома — небуття.

Субстанції є першоосновою та першопричиною світу і реалізуються у 9-ти формах: 5-ти матеріальних — земля, вода, вогонь, повітря і ефір (акаша) та 4-х нематеріальних — манас (розум), простір, час, атман. Субстанції становлять єдність якостей та дій. Одна з якостей є специфічною для даної субстанції (атрибут), інші можуть змінюватися. Всього налічується 24 види якостей. Субстанціональні якості п'яти матеріальних стихій співвідносяться з органами відчуття людей: земля — нюх, вода — смак, вогонь — зір, акаша — слух.

Самі матеріальні субстанції складаються з атомів (ану). Початкове ану тлумачились як граничне малі матеріальні об'єкти сферичної форми, які е носіями якостей і здатні з'єднуватися. Поєднання трьох атомів дає перший об'єкт, доступний органам відчуття (пилинка в промені світла), які самі складаються з однорідних за якістю сприйняття атомів: орган смаку не сам язик, а вода на його поверхні.

Вайшешика відокремлює рух від матерії, залишаючи останній лише здатність його збереження (інерція). Сама дія здійснюється Махішваром за допомогою адршит (неспостережувана сила). Ка-нанда розрізняв п'ять видів руху: угору, вниз, розширення, стиснення, переміщення. Далі до них додалися свідомі, тобто викликані людиною, і несвідомі, тобто викликані стихіями, види руху. Процес руху є перехід з однієї точки простору в іншу за певний час. Таким чином, простір і час, що є вічними та нескінченними, постають нам у процесі руху як дискретні та скінченні.

Розвинена онтологія з розробленими категоріями механічно поєднується з міфологічною космогонією. В центрі світу знаходиться Макешвара, який з атомів творить матеріальні стихії, далі Ішвара створює золоте яйце, з якого виникає уся решта предметів, та Брахма, який своєю чергою породжує Праджанаті та варни людей. Коли цикл розвитку завершується, Макешвара руйнує світ на атоми, щоб дати душам можливість відпочити від процесу переродження. Далі все повторюється.

Вчення Вайшешики мало не тільки розвинену онтологію, а й цікаву натуралістичну теорію пізнання, яка багато в чому збігається з гносеологією школи ньяя.

Виникнення школи ньяя відносять зазвичай до І ст., коли був створений трактат "Ньяя-сутра", авторство якого традиція приписує Готамі (Гаутамі) на прізвисько Актанада — "той, що дивиться під ноги". Багато дослідників пов'язують виникнення ньяя з необхідністю створення теорії суперечки. Справді, логічні проблеми аргументації посідають чільне місце серед досліджуваних цим вченням питань.

Ньяя та вайшешика виходять з спільних положень і приходять до близьких наслідків. Одне начебто доповнює інше: якщо вайшешика більше уваги приділяє онтології, то ньяя зосередила свої зусилля в галузі логіки та теорії пізнання. Незважаючи на близькість за змістом систем, обидві школи існували самостійно.

Ньяя, як і вайшешика, визнає реальність довколишнього світу і можливість його пізнання. Видів пізнання виділяють чотири:

1) сприйняття, яке буває внутрішнім — розум (манас) та зовнішнім — органи відчуття;

2) висновок, що є логічним умовиводом;

3) порівняння, тобто зіставлення речі та її найменування;

4) свідчення авторитету, яке застосовується, коли об'єктом пізнання є об'єкт, що не сприймається.

Недостовірне пізнання сприймається як пам'ять, сумнів, помилки та гіпотетичні аргументи.

Особливу увагу прибічники ньяі приділяли розробленню логічних проблем. Вони створили теорію виводу на підставі п'ятичленного силогізму, в якій проаналізували підстави для виводу, види виводів, види логічних помилок, а також структуру речення. І теорія пізнання, і розроблення проблем логіки слугували засобом обгрунтування шляху спасіння — у цьому питанні ньяя йде вслід за іншими дар-шанами. Атман, взаємодіючи через розум (манас) та тіло зі світом, втягується в кругообіг перероджень. Звільнення душі можливе через правильне пізнання, яке дасть змогу зупинити страждання і досягти стану чистої свідомості, не зв'язаної з манасом.

Онтологія та космогонія ньяї близькі до відповідних розділів вчення вайшешики.

1.1.6. Буддизм

Буддизм як вчення складався кілька століть і започаткувався від однієї з шраманських шкіл другої хвилі. Чинниками, що сприяли його розповсюдженню, є:

1) виникнення чернецької общини, що відіграло вирішальну роль;

2) включення в своє вчення ведичної спадщини;

3) рівність людей у духовній сфері — всі живуть у стражданні і всі

мають рівні можливості для спасіння.

Зміст самого вчення зводився до наступних пунктів. Є чотири благородні істини:

1) життя повне страждань, під .якими розуміли психологічні переживання, нещастя, старість, смерть. Соціальні відміни до уваги не беруться — багатії також плачуть;

2) є причина страждань, яка полягає в нерозумінні людиною того, що життя і є страждання, а її намагання досягти заможного життя (тепер чи в наступному переродженні) тільки посилює ії нещастя;

3) від страждань можна звільнитись, якщо відмовитися від бажань та пристрастей;

4) є шлях звільнення, що має 8 ступенів.

Людина, яка вирішила позбутися страждань, повинна: а) мати "правильний погляд", тобто розуміти суть благородних істин;

б) мати "правильне спрямування" — рішення прямувати згідно з цими істинами; в) мати "правильну мову" — відмовитись від брехні, лайки тощо; г) виконувати тільки "правильні дії" — не шкодити тваринам і т.п.; д) вести "правильне життя" — ненасильницьке добування засобів до існування; е) здійснювати "правильну старанність" — бути послідовним на своєму шляху; є) матії "правильну вагу", тобто зосереджуватися на думках про звільнення; ж) досягти "правильного зосередження" — незворушності духу, коли навіть думка про наступне звільнення не повинна радувати. Прямуючи цим шляхом, людина досягає нірвани — стану, коли людина звільняється від земних пристрастей, отже — і від страждань. Нірвана — це не смерть і не життя, а тому вона не піддається описові на підставі земного досвіду. Для переходу до нірвани необхідно вступити в сангху — чернечу общину.

Ранній буддизм дуже мало приділяв \ваги філософському обгрунтуванню свого вчення. Основу його теоретичної бази становило вчення про дхарми (елементи), яке заперечувало субстанціональність світу: в ньому немає нічого, крім окремих елементів психофізичної природа. Людина, її "Я" становить собою са-нжану, тобто потік, послідовність комбінацій дхарм, що зберігають єдність завдяки внутрішньому принципу — прапті, що узгоджує фізичні властивості та духовні якості людини. Дхарми мають складну класифікацію: скандхи — 5 груп (тіл, відчуттів та почуттів, сприйнять, карми, свідомості); аятани — 12 груп пізнання; дхату, де до 12 аятан додаються 5 дхарм, що створюють потік свідомості.

За допомогою дхарм пояснюється сансара та життя, в основі якого лежить дванадцятиступеневий шлях, що становить собою, з сучасного погляду, психологічний портрет особи, обрамлений фактами народження, смерті і нового народження. Виділялись інстинкти (вроджене), свідомість, 5 органів чуття, розум, психічне та фізичне, почуття, емоції, потяги, "чіпляння за існування" (самозбереження), буття, що сприяє новому існуванню. Моральні дії особистості відбиваються на стані потоку дхарм: позитивна — наближує до нірвани, негативна — віддаляє, тобто в буддизмі кар-ма набула загального характеру — вона діє не тільки в момент переродження, а й упродовж всього життя.

Включення частини стародавньої Індії до складу Кушанської імперії та покровительство з боку її правителів дали змогу буддизму розширити ареал свого розповсюдження, проникнути в інші країни. В цей період складаються дві основні течії буддизму, що відрізнялися питанням про архатство. Прибічники ортодоксального буддизму вважали архатство кінцевою стадією духовного самовдосконалення людини, а чернецтво — єдиним шляхом його досягнення. Буддійські школи, що приймають цю тезу, належать до "хінаяни" (малої колісниці). На початку І тисячоліття формується новий підхід до релігійного ідеалу, де місце архата посідає бодхісатва — "істота, яка прагне просвітлення", шляхом якого можуть йти всі. Прибічники цього підходу називали свою концепцію "махаяна" (велика колісниця).

Розбіжність між двома течіями буддизму не зводиться тільки до питання про архатство. Прибічники махаяни зробили ґрунтовну ревізію застарілих уявлень. Зміни торкнулись як теоретичних положень, так і сфери культу. Замість Будди-особистості з'явився трансцендентальний Будда, який має безліч "відображень" у всіх сферах Космосу. Будда Шак'ямуні — лише одне з його проявлень. Наступним, після обожнювання Будди, кроком було створення власного пантеону, куди увійшли відомі будди та бодхісатви, а потім — і численні другорядні боги та богині.

Якщо ранній буддизм сповідував шлях особистого спасіння, то в махаяні важливу роль починають відігравати нові заповіді: каруна— співчуття та майтри — релігійна любов. Щезло й виразне протиставлення нірвани та сансари.

Представники ще одного напряму — тантризму пішли найдальше у перегляді положень раннього буддизму. Вони вважали, що нірвани може досягти будь-яка людина, а за певних умов це можна зробити миттєво. Звідси інша назва тантризму — ваджраяна, що означає "шлях блискавичного просвітлення".

В галузі релігійної філософії буддизму в цей час виділилися чотири школи: вайбхашиків, саутрантиків, йогачарів та мадх'ямиків. Перші дві розвивались у руслі хінаяни. Вайбхашики виділяли два види дхарм — абсолютні (причинове необумовлені) і мінливі (причинове обумовлені). В галузі пізнання — знання чуттєве та логічно виводимо, визнання можливості пізнання об'єктів дійсності.

Саутрантики заперечували подвійну природу сутнього і можливість існування минулих та майбутніх дхарм. Дійсна лише сучасність, яка є певним поєднанням дхарм, тому сутність невід'ємна від дії. В гносеології ця позиція реалізується через заперечення можливості безпосереднього пізнання об'єктів. Свідомість зрозуміла як самосвідомість, актуальна тільки тепер, коли вона здатна зафіксувати через органи сприйняття лише форму об'єкта. При цьому усвідомлена "копія" об'єкта не може бути точною, тому що її виникнення опосередковується умовами сприймання. Реальне існування і справжня сутність об'єкта розкриваються тільки шляхом логічного умовиводу.

Були спроби поєднати ці два шляхи хінаяни. Найвідомішою є праця Басубандху (IV—V ст.) "Абхідхармакош".

Найвидатнішим філософом мадх'ямики, або шуньявади, був Нагарджуна (прибл.ІІ—Ш ст.). Його твір "Мула-мадх'яшика-каріка" є основним джерелом у вивченні положень цієї школи. Нагарджуна торкався питання про природу реального, піддав сумнівам положення про абсолютність дхарм через те, що вони, як і речі, підкоряються законові залежного виникнення. Виходячи з цього, філософ робить висновок про ілюзорність, "порожнечу" оточуючого нас світу. Абсолютну, тобто нічім не обумовлену реальність має тільки Всесвіт (Космос) в цілому, який є не що інше, як дхармаком—космічне тіло Будди. Така позиція не відповідала класичним уявленням про чотири благородні істини та вісім шляхів спасіння. Нагарджуна визнає їх тільки за первинний, нижчий рівень пізнання. Другий етап — це усвідомлення порожнечі світу, чому неможливо навчити, через те що абсолют не піддається раціональному обгрунтуванню. З тієї ж причини неможливо описати стан нірвани, тому що для того, хто досяг його, не існує протиставлення істинного та ілюзорного світів, а на рівні абсолюту не існує взагалі будь-яких відмін. Але філософ не зміг розв'язати проблему діалектичності буття. Це призводило до абсолютного негативізму та ірраціоналізму, заперечення будь-якого твердження, що набуло виразу у тезі про серединний шлях — згідно з вченням мадх'яміків положення "світ є " та "світ не є" однаково хибні.

Представники віджнянивади, або йогачари, також визнавали загальність відносності, заперечуючи реальність довколишнього світу. Але проблему відношення між світом і абсолютом, на відміну від мадх'ямиків, вони вирішували через повернення до старої ідеї ієрархічності рівнів буття. Особливе місце посідає поняття "віджняна"—свідомість, яке містить у собі всю духовну діяльність людини, а також зв'язок із закономірностями розвитку світу, що є плодом діяльності космічної свідомості — "алая-віджняна" (дослівно "вмістилище свідомості"). Таким чином, заперечуючи існування речей, йогачара визнає реальність віджняни, що наділена здатністю творити. В цілому система цієї школи дуже складна та неоднорідна.

Численні буддійські школи існують у Індії і сьогодні, пройшовши тисячолітній шлях.

1.1.7. Джайнізм

Шлях, що його пройшов джайнізм, багато в чому схожий на шлях буддизму. Його традиція зародилася трохи раніше і розвивалась повільніше, але на той момент, коли з'явився шанований як головний вчитель Махаравіра (межа V—IV ст. до н.е.) і систематизував окремі моменти у цілісне вчення, джайністська традиція вже набула форми, що збереглася дотепер.

Ряд особливостей віросповідання та організації джайнів: жорсткі морально-етичні норми, єдність сангхи — ченці та миряни не роз'єднувалися, єдність канону — зробили це релігійно-філософське вчення нездатним до швидкого розповсюдження та змінення, але водночас надали йому усталеності.Джайнізм, як і буддизм, пропонував шлях звільнення від сансари, але визнавав існування душі, яка через самовдосконалення досягає нірваші — відривається від тіла, що й сковує. Для цього необхідно:

1) "досконалий погляд"—бачення світу крізь призму вчення джайнів; 2) "досконале знання"—збагнення цього вчення;

3) "досконала поведінка"—дотримання "п'яти великих обітниць". Правила поведінки досить прості: не завдавати шкоди тваринам (джайнам заборонено навіть займатися скотарством, вони вегетаріанці, правовірні навіть тепер ходять з мітлою, підмітаючи перед собою дорогу, щоб кого-небудь не розчавити), бути доброчесним, правдивим, не брати чужого, не впадати в пристрасті та мирські уподобання. Через те, що тіло заважає душі звільнитися, джайни визнавали шлях аскетизму аж до голодної смерті.

Філософські побудови джайнізму, хоча і використовують багато традиційних понять, досить складні та оригінальні. Найбільш відомі мудреці, що залишили письмові виклади філософії, жили вже на початку першого тисячоліття н.е.: Умасважі (І—II ст.), Кундакунда (І—II ст.), Самантабхадра (III ст.) та ін.

На відміну від буддизму джайни визнають об'єктивне існування світу, який є плодом взаємодії активних субстанцій — живого (джива) та речовини, які існують дискретно (складаються з душ і атомів відповідно) в пасивних субстанціях, що неперервні і створюють умови взаємодії — простір, умови руху (дхарма), умови спокою і час, який був визнаний за субстанцію пізніше за інших,.

Еволюція живого йде таким шляхом. Величезна кількість зародків джив пронизує Космос. Настає час—це необхідно розуміти буквально, через те що час — субстанція і має силу, яка діє на живе, — і джива вступає в контакт з речовиною. Через нього реалізується закон карми, що трактується також натуралістичне — дія дживи супроводжується прилипанням до душі частинок речовини особливої природи. Тому людина і всі живі істоти мають не тільки фізичне тіло, а й кармічне. Під час переселення душі кармічне тіло нерозривне з нею, відіграє головну роль у виборі нового матеріального тіла — вони мають відповідати одне одному. В проміжку між двома життями душі опиняються або в раю, де стають девами (богами) чи асурами (демонами), або ж в пеклі, де душі стають нараками (істотами пекла), проте кармічне тіло при цьому зберігається (звідси нове народження), і до нього додається "змінюване" тіло. Шлях спасіння джайнів дає можливість звільнитися від кармічного тіла, а разом з ним — і від його енергетичної складової — "вогняного тіла".

Досить докладно розглянено будову речовини, в категорію якої включалися розум та дихання, що складалися з найменших матеріальних частинок—атомів. Основні якості атомів — прямолінійний рух, колір, смак, запах і відчутність, в'язкість та сухість. Від останніх двох залежить процес з'єднання атомів у тілі.

Через те, що душа вічна, вона має здатність до знання, але, пригнічена кармою, вимушена звертатися до опосередкованого пізнання: через органи відчуття, через інших людей (телепатія), через кармічне тіло (ясновидіння). В теорії пізнання джайни висували ідею відносності істинності — неоднобічності, за якою будь-який вислів, як і будь-який погляд на річ, неповні, тому що можливий інший погляд та інший вислів. Тому знання "деяким чином хибне" і "деяким чином істинне".

Наочно-образний і в той же час логічно-організований характер філософських побудов джайнізму, його дуалізм, коли атомістичний матеріалізм поєднується з готовністю повірити та пояснити надприродне, послугували йому добру службу, і в кризові часи кількість прибічників джайнізму завжди зростала.

1.1.8. Локаята-Чарвака

Унікальним явищем в індійській культурі є філософське вчення локаяти. Воно виникло приблизно в середині І тисячоліття до н.е., на межі літосчислення оформилось у філософську течію, пізньою формою якої стало вчення чарвака. Локаята і чарвака часто вживаються як синоніми. Головна особливість цієї школи — заперечення вчення про карму, що поставило її в опозицію як до ортодоксальних, так і до неортодоксальних течій.

Локаятики визнавали існування тільки матеріального світу, заперечуючи все надприродне: бога, душу, рай, пекло тощо. Тому приймаючи традиційну для шраманських учень концепцію праеле-ментів, виключали з їх числа акашу. З'єднання в різних пропорціях землі, води, вогню та вітру дає все розмаїття світу, зокрема і свідомість, що є властивістю, притаманною тілу, котра щезає після його смерті. Головним джерелом пізнання та критерієм істини є чуттєве сприйняття. Достовірність авторитету як джерела пізнання відкидається.

Радикальною була позиція локаяти-чарваки у соціальній сфері. Вони виступали проти системи варн, заперечували аскетичну та іншу релігійну практику, критикували жреців. Школа локаяти була притулком духовних дисидентів.

Замість пошуків звільнення від ланцюга перероджень пропонувалося шукати щастя в цьому світі. Чарваки довели цей принцип до свого логічного кінця, створивши єдине в історії індійської культури вчення, що сповідує гедонізм. Вони виходили з того, що добро і зло е логічними абстракціями, за якими стоять реалії чуттєвого буття — страждання та насолода. Мета людини — долати страждання і намагатись отримати насолоду. Причому насолода не зводиться тільки до вдоволення фізіологічних потреб (в цьому чарваків часто звинувачують їхні супротивники), під нею розумілася повнота людського життя, тобто у всьому людина має віднаходити вдоволення — у праці, у політиці, у торгівлі — навіть якщо це пов'язано із стражданням.

Локаята висунула принцип свабхави — індивідуальної природи кожної речі, яка визначає її шлях та долю. Цей принцип у різній інтерпритації увійшов у зміст багатьох шкіл Індії. Інші конкретні факти впливу локаяти на культурний процес виявити важко через відсутність оригінальних творів (вони не збереглися). Численні досліджувачі відзначають, що можна простежити вплив локаятиків на деякі політичні вчення та на давньоіндійську науку.

1.2. Основні філософські вчення Стародавнього Китаю

1.2.1. Конфуціанство

Вчитель Кун (Кун Фу-Цзи) народився у місті Цзоун царства Лу. 26-тилітнім посів посаду дрібного чиновника, у 30-ть — відкрив приватну школу. Разом з учнями багато мандрував, побував у царствах Ци, Вей, Сун, Чень, де шукав мудрого правителя, який би погодився у своїй політиці з порадами Конфуція. Останні роки життя присвятив збиранню та систематизації літературної спадщини. За деякими твердженнями, у його школі отримали знання понад 3000 учнів.

Конфуцій вперше переносить центр ваги роздумів мудреця з Космосу на соціум, звертаючись до совісті людини як головного чинника суспільного життя, він створює першу філософію моралі. В епоху Хань його вчення було канонізовано і довгий час (до 1949 року!) було державною ідеологією Китаю.

Обираючи шлях гармонізації суспільства, Конфуцій звертається до недавнього минулого, висунувши ідею патріархальної державності. Тільки тоді держава стане ідеальною, коли кожний буде знати своє місце і виконувати свої обов'язки, як визначено небом:

"Володар є володарем, підданий — підданим, батько — батьком, син — сином".

Досягти такого стану можна двома шляхами. По-перше, постійним "виправленням найменувань", що означає — необхідно узгоджувати нові явища суспільного життя з традицією, тобто потрібнопідганяти нові реалії під старий зміст понять. По-друге, шляхом повсякденного морального самовдосконалення, метою якого є цзю-ньцзи — шляхетність людини.

Об'єктивно вчення Конфуція вносить нову ієрархію в соціальну структуру, коли за визначальний принщіп береться не походження, не влада, не багатство, а моральність. З іншого боку, цзюньцзи — ідеал і дтя держави, тому що основою її поведінки є осягнення "жень" — людинолюбства, гуманності, взаємності, в основі якої своєю чергою лежать "і" (обов'язок), "сяо" (синівське шанування), "чжун" (вірність). Тому "шляхетна людина" є ідеальним законослухняним громадянином, якого не треба примушувати підкорюватися силою.

У таких громадян мусить бути мудрий правитель, що керує на основі доброчесності. А це означає, що він спочатку має дарувати милість народові (який, за Конфуцієм, тільки про це і мріє), в якого має бути вдосталь їжі та зброї, щоб він міг довіряти правителеві. Конфуцій заперечував писані закони, але ж держава без права не існує. Тоді він розв'язує цю проблему через розподіл функцій регуляції та покарання. Перша залишається за "лі" (ритуал), друга — за державою.

Розв'язуючи суперечності буття людини, Конфуцій ретельно дотримувався свого ж правіша чжун юн — золотої середини, щоразу виходячи з початкової тотожності протилежностей. Тим самим сенс його діяльності як мудреця зводився до встановлення природної — божественної рівноваги. Але Конфуцій не помічає, що суперечності залишилися — вони лише піднесені на рівень логіки понять. Так, вимога "шляхетності" — не чинити з іншими, як не хочеш, щоб вчинили з тобою", — не узгоджується з ієрархією повноважень. Покарання сина є вияв батьківського обов'язку і порушувати асиметрію їх взаємин неможливо навіть в ідеальній формі.

Хоча Конфуцій створив морально-політичне вчення, він не зміг проминути кола питань проблем пізнання, хоча спеціально ними не займався. Всю його гносеологію репрезентує одна цитата: "Ті, що мають знання від народження, стоять найвище від усіх; ті, що мають знання завдяки навчанню, — йдуть за ними; ті, хто почав навчатись, опинившись у скрутному становищі, — йдуть за ними;

ті ж, хто, опинившись у скрутному становищі, не вчиться, — стоять найнижче серед людей". Себе самого Конфуцій ототожнює з тими, хто, не володіючи знаннями від народження, "виявляючи розуміння, набув їх". Він вважає, що знання і мудрість — не одне й те ж, і що знання, які людина не може використати, не мають сенсу.

Структурно вчення Конфуція відбиває зафіксований ще родовою свідомістю просторово-часовий поділ світу. Система категорій та організація принципів поведінки відповідають 3-х, 5-ти, 7-ми, 9-ти елементній структурі. Особливе значення надається числу З, виділяється, наприклад, три види дружби, три види радощів, хоча кількість видів можна налічити й більше.

Після смерті Конфуція його школа розпалася на вісім напрямів, серед яких особливо яскравими є Мен-цзи та Сюнь-цзи.

1.2.2. Даосизм

1.2.2.1. Проблема засновників даосизму

Першою книгою, в якій викладено погляди даосів, є "Дао де цзин", авторство якої приписується легендарному мудрецеві Лао-цзи. Існує кілька версій його біографії. Згідно з однією, найбільш розповсюдженою, Лао-цзи народився у царстві Чу і звали його Лі Ер Дань. Він займав посаду доглядача архіву Чжоузького правителя.

Друга книга — "Чжуан-цзи". Назва відповідає імені автора, дати життя якого відомі — бл. 369-286 до н.е. Порівняльний аналіз цих творів свідчить, що за формою викладу, за ступенем раціоналізації понять "Чжуан-цзи" стоїть ближче до передфілософії, ніж "Дао де цзин", проте в ній є ряд нових положень. Це дало змогу зробити висновок, що обидва тексти написані приблизно в один і той же час і є варіантами більш раннього твору, але він не отримав широкого розповсюдження.

Трактат "Ле-цзи" був втрачений у період Цзинь і відновлений Чжан Чжаном на основі уцілілих фрагментів. Велика кількість пізніших нашарувань змушує з обережністю підходити до цієї книги.

1.2.2.2. Лао-цзи

Якщо Конфуцій за місце гармонізації суперечностей буття люди- ни обрав соціальний космос, то Лао-цзи звертається до природного Космосу і на нього накладає політичні та моральні проблеми. Способи філософствування обох мудреців досить близькі — Лао- цзи також ставить себе у центр Всесвіту, але він для нього має природний характер, через що "основа усього" — дао — також природне. Спираючись на вироблені попередніми поколіннями поняття, філософ створює на їх основі якісно нову систему знань, в якій змальовується походження світу і людини. "Дао породжує одне, одне породжує два, два породжує три, а три — усі істоти" — такий вигляд у символічній формі має еволюція світу. Дао — сутність і основа всіх речей і в цьому розумінні не існує без них, але водночас не може бути в них і виявлене. Воно нескінченне і невидиме, ніхто не може його собі підкорити. Говорячи сучасною філософською мовою, дао є єдність буття і небуття, єдність закону і основи змінення речей. "Одне" — це хаос у вигляді безформеного туману частинок ци, що безладно рухаються. "Два" — це розподіл хаосу на янь-ци та інь-ци. "Три" — зв'язок поміж двома началами породжує гармонію, а відтак народжується все сутнє.

Політичні погляди Лао-цзи починаються з констатації кризи суспільства: тривають безперервні війни; одні багатіють, інші бідніють; що більше злидарювання, то більше розбрату; що більше розбрату, то більше заборон та указів, то більше злодіїв та розбійників. Людина зупиняється в нерішучості в умовах необхідності політичного вибору — чи бути з низами, чи з верхівкою суспільства, чи бути з тими, хто хоче відродити минуле, чи з тими, хто прагне об'єднати країну в майбутньому — адже будь-який вибір не дає гармонії, одна протилежність без другої не існує.

Тож це є теоретичними засадами самого Лао-цзи — досягти гармонії можна тільки шляхом серединного царства: "Знати міру в мірі — ця міра сталість". На космічному рівні гармонія є сталість взаємодії інь-ци та янь-ци, які змінюються природніш шляхом — дао. Тому ідеал для людини — цзи жень (природність), а всі негаразди у світі — від її порушення. Через те що дао є фіксацією самовідтворюваних природних ритмів, яким властива повторюваність, час — циклічний, усе повертається на круги свої.

Лао-цзи ідеалізує родову рівність, проте це не свідчить, що він закликає повернутися до неї. Це буде порушенням дао.

"Якщо відкинути вченість — не буде й смутку", "якщо не звеличувати талантів, то люди й не суперничатимуть", "якщо не цінувати важко здобутого багатства, то люди й не стануть розбійниками"— це має пам'ятати правитель. Так можна повернутися до природності шляхом дао.

Але в обгрунтуванні цього положення є проблема. Як можна наслідувати дао, адже воно невидиме, нечутне, "нескінченне і не може бути назване". Тут Лао-цзи фіксує обмежені можливості пізнання людиною гранично загальних зв'язків. Вихід зі становища здійснюється введенням поняття "де", під яким Лао-цзи розуміє не моральну норму, а постійні якості речей — атрибути. "Де" є формою представлення "Дао". "Дао породжує (речі), де викохує (їх)", тобто через де речі стають речами.

Людина також є втіленням де. Мудреці з вищим де знають таємницю дао і наслідують йому. Лжемудреці мають нижче де і використовують примус, порушуючи дао. Тут криється головне протиріччя Лао-цзи. Адже якщо є нижче де, то що його породило — нижче дао? Якщо людина постійно порушує дао, то, можливо, в Цьому і є її сутність?

Лао-цзи, звісно, мріяв про здійснення на практиці свого вчення. Але як досягти цзи жень у суспільстві, адже політичне насильство суперечить дао. Принцип недіяння спрямовує на шлях морального самовдосконалення, але не через мораль, як у Конфуція, а через довіру самому собі, усвідомлення свого єства, свого зв'язку з Космосом і всім світом.

1.2.3. Моїзм

1.2.3.1. Мо-цзи

Дати життя вчителя Мо-цзи точно не встановлені, приблизно називають 475-395 pp. до н.е. Спочатку вік вчився у конфуціанців, але, не погоджуючись з багатьма положеннями їхнього вчення, скоро став їх основним опонентом. А критикував він їх за таке: "гуманність" у конфуціанстві визначається ступенем родинних і зв'язків та статусом у суспільстві — яка ж тоді це гуманність?

На противагу "дотриманню лі" Мо-цзи висуває ідею "загальної любові" — цзяньай. Усі люди повинні піклуватися про інших і робити все, "щоб примножувати блага та усувати всі шкідливі (явища) у Піднебесній". Тільки тоді торжествуватиме істинна гуманність: голодні отримають їжу, ті, що мерзнуть, — одяг, стомлені — спокій. Причину бідувань Мо-цзи вбачав у тому, іцо влада та багатство передається у спадщину і потрапляє до рук тих, хто їх не заслуговує. Щоб цього не відбувалося, необхідно висувати на посада людей згідно з їх моральними якостями та здібностями, незалежно від походження.

Ці погляди Мо-цзи показують, що він, услід за конфуціанством обирає місцем гармонізації буття людей соціальний космос.

Щоб надати ваги "думці людей", Мо-цзи наділяє й здатністю висловлювати "волю неба", яке тільки бажає всім добра, але не владне над долями людей. Люди самі мають домагатися кращого життя. Для цього необхідно працювати у поті чола і не прагнути розкоші, необхідно добре виконувати свою справу, тоді їжі та одежі буде вдосталь.

Звертання до волі неба і до духів, що карають злих та нагороджують добрих, не відповідає принципам філософії Мо-цзи і в цілому звучить непереконливо—що означає "бажає добра"? І як віддячується добро? — на ці питання важко дати відповідь. Вразливість цієї позиції розумів сам Мо-цзи (пізніше моїсти взагалі відмовилися від цієї ідеї), а тому він водночас шукає інший спосіб обгрунтування на рівні практичних результатів влади — тільки вони можуть бути вірною оцінкою. Якщо дії правителя завдають лихо людям, то вони не можуть бути правильними. Якщо віра в долю призводить до того, що людина покладає надії на неї, а сама нічого не робить, щоб добре жити, то віра в долю є оманою. Якщо йти далі за логікою Мо-цзи, то виникає питання — чому ж люди роблять злі вчинки собі на шкоду? Причина помилок людей лежить у незнанні та нерозумінні сутності слів. Бо як пояснити, що "шляхетні люди", обурюючись з приводу дрібної крадіжки, водночас вважають за нормальне напад на сусідні держави та їх пограбування. Ці люди не розуміють сутності поняття "гуманність".

Звернувшись до сфери пізнання, Мо-цзи першим у китайській філософії дав теоретичний аналіз та логічне вирішення цілої низки проблем. Він вважав, що зміст понять ("імена") повинен відповідати дійсності і піддав критиці конфуціанську ідею "виправлення імен". Мо-цзи вважав, що новим явищам соціального життя слід давати нові імена, а не приводити їх у відповідність із старими. Основою дтя пізнання є досвід, що розуміється як дотримування "дійсності, яку чує і бачить народ". Такі погляди можна кваліфікувати як емпіризм.

Особливе місце у філософії Мо-цзи посідають міркування про критерій істини. Китайський мислитель вважав, що висловлювання мають грунтуватися на "взірці", "прикладі". Наслідувати "приклад"— відповідати сань бяо — трьом показникам (критеріям): "Має бути підстава, має бути джерело, має бути застосування". Критерій "підстава" означає, що судження слід зіставляти з досвідом предків, мудрих правителів минулого. Другий критерій — джерело: необхідно спиратися на думку більшості людей. Третій критерій — користь: якщо дія приносить добрий результат, то ії можна вважати правильною.

Заслугою Мо-цзи є розробка категоріального апарату теорії пізнання. Особливу роль філософ вбачав у поняттях "лей" — рід, подібність, аналогія, і "гу" —- причинність, причому поняття "лей" виконувало дві функції: по-перше, розрізнення слів з родом понять— військовий похід може бути і нападом, і захистом, і каральною акцією; по-друге, побудова логічних висновків за аналогією.

Філософія Мо-цзи є особливим випадком у китайській філософії. За проблематикою вона найближче стоїть до європейської традиції. Але внаслідок своїх теоретичних висновків філософській школі Мо-цзи для виживання довелося перетворитись в організаційну структуру, котра проіснувала понад сторіччя. Члени цієї школи малії виконувати заповіти Мо-цзи практично, а не лише обґрунтовувати теоретично. Напіввійськова організації!, сувора дисципліна та ідейна згуртованість робили моїстів вагомою силою, і вони не раз й Демонстрували, беручи участь у міжусібних війнах на боці слабшого супротивника.

1.2.3.2. Пізні моїсти

Після смерті Мо-цзи його школа розпалася на три відгалуження, проте в китайській літературі з історії філософії їх не розрізняють, тому що не збереглися тексти, на основі яких це можна зробити. Можна припустити, що ці напрями розрізнялися не тільки за теоретичним, а й за організційно-політичним принципом.

Пізні моїсти розробляли теорію пізнання свого вчителя і велику увагу приділяли логічним елементам. Рівень теоретизації та обгрунтованість аргументів, що застосовувалися, робили цю школу серйозним конкурентом конфуціанства та даосизму.

Згідно з вченням пізніх моїстів світ є принципово пізнаваним. Долаючи емпіризм, Мо-цзи та його послідовники доходять висновку, що людський розум за допомогою п'яти органів чуттів "проходить по речах", а потім "відтворює їх образи в уявленнях". Уявлення очищаються від другорядних ознак і перетворюються у поняття. "Розум, розглядаючи речі в поняттях, робить наше знання чітким і ясним". Саме знання має три джерела: знання, запозичене в інших людей, знання, отримане мисленням, і знання як наслідок особистих спостережень.

Пізні моїсти чітко розробили теорію "імені" (поняття). Імена мають форму — слово і зміст — дійсність. Змінення дійсності веде до зміни понять та слів, що їх виражають. Зміст понять не можна відривати від слів. Процес утворення понять має три етапи: спочатку виникають образи та уявлення, потім вони систематизуються в поняття і, нарешті, правильність понять перевіряється на речах, які вони виражають.

Моїсти виділяють три види "імен": загальне — річ взагалі, родове — споріднені речі та істоти, часткове — гранично конкретні поняття, далі яких ділити річ немає сенсу. Точно визначити поняття можливо на основі тотожності та відмінності речей. Виділяють 4 види тотожності: 1) за змістом, тобто коли "одна й та ж річ носить два імені"; 2) за формою, коли ціле складається з частин; 3) просторова тотожність — присутність в одному місці; 4) родова тотожність, коли речі становлять групу за спорідненими ознаками. Відповідно є 4 види відмінності речей: 1) відмінність як протиставлення; 2) відмінність як відсутність зв'язку між поняттями; 3) просторова відмінність; 4) родова відміннсть — відсутність споріднених ознак. Усі речі водночас і тотожні, і відмінні. При цьому слід пам'ятати, що порівнянню піддаються тільки однорідні речі і тому безглузді питання типу "що довше — дерево чи ніч?".

Особливу роль у пізнанні відіграє "судження", яке аналізується під час дослідження процедури доведення. Виділялося 7 видів судження: хо — аналіз, сяо — узагальнення та дедукція, цзя — гіпотеза, бі — зіставлення речей, доведення на прикладі, моу — зіставлення понять — справедливість одного свідчить про справедливість другого, юань — притягнення до доведення загальноприйнятого знання, туй — висновок за аналогією. "Судження" слугує основою для дискусії, метою якої є "визначення істини та заблудження, визначення законних та незаконних дій, встановлення тотожності та відмінності, встановлення співвідношення між іменами та дійсністю, визначення корисного та шкідливого, усунення сумнівів".

Перехідним від теорії пізнання та логіки до морально-політичних проблем, які дуже близькі до поглядів Мо-цзи, було вчення про причиновість. Заперечення долі вимагало пошуку причин подій у реальному світі, окрім цього, моїсти піддали аналізові саме поняття причиновості — гу. Виділилися дві групи причин: великі й малі, співвідношення між якими близьке до діалектики достатніх і необхідних умов.

Після імперії Цинь, коли була порушена культурна традиція, школа моїстів більше не відродилася. Разом з нею з китайської філософії на тривалий час зникли багато яких проблем логіки та теорії пізнання.

1.2.4. Легізм

1.2.4.1. Виникнення легізму

Шлях легізму від появи перших ідей до оформлення їх в етико-політичне вчення з елементами філософського обгрунтування досить тривалий. Один з його засновників Гуань Чжуан (помер у 645 p. до н.е.) був першим міністром царства Ци. Він висунув концепцію управління на основі закону і здійснив ряд реформ, спрямованих на посилення царської влади. Шан Ян (390-338 pp. до н.е.) жив у ті часи, коли легізм почав складатися як політичне вчення. Він провів реформи у царстві Цинь, спрямовані на посилення держави: рівність перед законом, система рангів та посад, кругова порука, контроль чиновників правителем та громадою ("кліщі") та ін.

Але політичні погляди, сповідувані прихильниками легізму, були досить утилітарними, вони не розв'язували світоглядних питань, і тому легізм ще не міг претендувати на роль філософського вчення. З іншого боку, нова земельна аристократія була ще недостатньо сильною, щоб зробити легізм офіційною ідеологією. Показова тут доля Шан Яна — як тільки помер його покровитель Ван царства Цинь, він був страчений разом із сім'єю на вимогу родової аристократії.

Важливу роль у теоретизації легізму відіграв "Палац наук" царст ва Ції, де були зібрані представники різних шкіл. Спільна діяльність вела до обміну ідеями. В цьому "Палаці" працював Шень Дао, який настільки зблизив позиції цих шкіл, що його залічують то до одного, до іншого напряму.

Шень Дао тлумачив юридичний закон як втілення природного закону — лише в цьому випадку можлива справедливість. Закон не тільки регулює відносини поміж людьми, а й охороняє права людей, в першу чергу майнові, і встановлює обов'язки людей стосовної держави.

До засновників легізму відносять також Шень Бухая. Головну увагу він приділяв питанням влади. Тільки за допомогою влади правитель може спрямувати державу на правильний шлях. Шляхи здійснення влади можуть бути різними: від прямого примусу до уявної бездії — але щоразу правитель має спиратися на закон, а не "сподіватися на мудрих".

З приходом до влади представників нової земельної аристократії легізм перетворюється на провідну ідеологію багатьох царств.

1.2.4.2. Хань Фей (прибл. 280-233 pp. до н.е.)

Створення цілісного вчення легізму пов'язується з іменем Хань Фея, вихідця з аристократичної родини, близької до правлячої родини царства Хань. Відомо, що він навчався у Сюнь-цзи, брав участь в управлінні державою, щоправда, запропонована ним законодавча реформа була відхилена. Його головний твір "Хань Фей-цзи" високо оцінив імператор Ши-Хуан. Ця праця е узагальненням існуючих легістських концепцій, деяких ідей моїзму та даосизму, історичного досвіду Китаю. Спостерігаючи піднесення царств (Цинь) та їх ослаблення (його рідне Хань), він дійшов висновку, що головні причини загибелі держав пов'язані із станом центральної влади. Що слабкіший правитель і бракує твердих законів, то сильніші шляхетні сімейства, які для свого вдоволення будують розкішні палаци, розоряючи тим самім народ. Що бідніший народ, то бідніша держава. Тоді процвітають маги, і людв "захоплюються жертвопринесенням духам". Відновити порядок можна, тільки подолавши ці перешкоди. Мудрий і сильний правитель повинен спиратися на справедливі закони, вміти використовувати силу влади і вправно керувати людьми. Закони мають бути обов'язковими для всіх — і шляхетних, і простих людей. Закон виконується через покарання та нагородження, але головним є покарання, яким будуть "усунеш покарання", тобто суворість законів викличе жах, усі будуть слухняними і карати буде нікого. Мистецтво управління важливе тому, що інтереси правителя і чиновників, тобто тих, хто буде впроваджувати закони в життя, — протилежні.

Проблему обгрунтування політичної концепції Хань Фей розв'язує, виходячи з принципу утилітаризму, притягуючи найрізноманітніший за змістом матеріал. Онтологія близька до лаоської. Він приймає закон дао як природний закон речей. Але замість де вводить поняття лі — частковий закон, конкретний прояв дао у речах. Людина може правильно діяти, пізнавши дао та лі. Основний зміст теорії пізнання збігається з інтерпретацією Сюнь-цзи поглядів моїстів, але з посиленням акценту на залежність істинності від користі.

В галузі моралі Хань Фей доходить висновку, що природа людини егоїстична, тобто схильна до вигоди і несприйнятна до біди. Незважаючи на зовнішню схожість із "злою природою людини" у Сюнь-цзи, себелюбство не оцінюється з позицій добра і зла.

Природа людини полягає в дотримуванні своїх інтересів і її неможливо змінити, але можна використати. Мораль — не вроджене почуття, а відповідність користі людини і користі держави — всі розмови про "людинолюбство, обов'язок, любов і милість" — даремна витрата часу. Вигоду держави визначає закон, отже поза законом добро і зло не існує.

Що стосується філософських проблем, то теоретичні побудови Хань Фея не несуть в собі нових ідей. Мислитель немов підсумовує певний етап розвитку філософської думки Китаю, хоча й розв'язував він зовсім інші питання. Вимоги обгрунтування певної політичної концепції привели його до необхідності перероблення культурної спадщини та поглядів сучасників.

1.2.5. Опозиційна філософія Ван Чуна

Ван Чун (27-бл.98 pp.) є досить унікальним явищем в китайській культурі. Він не належав до жодної з філософських течій — ні формально (як член школи), ні змістовно. Він був видатним представником інтелектуальної опозиції, члени якої часто самоучки чи люди, що зневірились у конфуціанстві, знаходили у собі сміливість протистояти авторитетові школи урядовців, підкріпленому силою держави. До нас дійшов тільки один твір "Лунь-Хен'' і численні посилання ка нього в працях інших філософів. Однією з особливостей вчення Ван Чуна є полемічний стиль викладу, де положенням конфуціанства відповідає його власна думка.

Ось як будується текст. Спочатку констатується положення конфуціанства, далі воно співвідноситься з власним поглядом на проблему, після чого Ван Чун шукає внутрішні протиріччя в позиції опонента. І, нарешті, критиці піддаються висновки з цього положення, причому залучається матеріал з медицини, астрономії та інших галузей знання. Наприклад, конфуціанці вважають, що небонаділене волею, а Ван Чун — що небо, земля і людина походять природним шляхом, тобто небо не може щось відчувати, бажати або впливати на людину. Тоді виникає протиріччя — якщо небо має волю і може впливати на правителя, який порушує його волю, то чому воно обрало такого поганого правителя і т.ін.

Ван Чун особливу увагу приділяє критиці положення про безсмертя душі. Він вважає, що якщо людина є поєднанням темних та світлих частинок і тільки їй притаманний розум, то свідомість є результатом цього поєднання і за межами його не існує. "Якщо в Піднебесній не буває одного палаючого полум'я, то як можіть існувати одні частинки свідомості без форми (тобто без тіла)?". Цю думку вш підсилює наступним міркуванням: якщо до народження немає свідомості, то й після смерті її не може бути. Водночас він критикує віру у можливість осягнення безсмертя. Лопка Ван Чуна проста: не вмирає лише те, що не народжувалося, — темне та світле начало, а всі предмети та істоти утворилися з них, коли-небудь у них і перетворяться. "З факту народження істоти стає відомою і необхідність й смерті".

В теорії пізнання Ван Чун дотримувався позиції, близької до Хань Фея. Він визнавав досвід як головне джерело знань, проте знання досягає "ясності" тільки теля пояснення їх розумом. Тому гак важко правильно навчати. Пророкування Ван Чун пояснював міркуванням за аналогією, коли розумна людина, роблячи висновки "за схожим", може "на самому початку бачити кінець". Критерій істинності він вбачав у можливості застосування знань.

Ван Чун вважав, що якщо сутність людини природна, то вона завжди була однаковою. Тому намагання піднести давнину не має під собою підстав. Навпаки, люди за час свого існування багато чому навчились і живуть зараз краще, аніж у давнину, коли носили шкури та іли сире м'ясо. Проте, визнаючи прогрес у матеріальній сфері, Ван Чун вважав незмінним політичний устрій, а головну причину зростання чи занепаду держав вбачав у змшенні сільськогосподарських умов.

Але й самому Ван Чуну не вдалося уникнути суперечностей. Заперечуючи існування душі, він визнає існування духів. Усі розділи його вчення проникнені фаталізмом. Людина — іграшка в руках долі. Доля суспільства також не залежить від людей, тому що визначається примхами природи.

Незважаючи на ці вади, Ван Чун був видатним мислителем епохи Хань, з яким змушена була рахуватися офіційна ідеологія в обличчі конфуціанства. Його праці відіграли важливу роль у збереженні культурної традиції доциньської філософії.


Глава 2 Антична філософія

2.1. Докласична антична давньогрецька філософія

2.1.1. Натурфілософія Мілетської школи

2.1.2. Філософія піфагорейців

2.1.3. Елейська школа

2.1.4. Філософія Емпедокла і Анаксагора

2.2. Класична антична філософія

2.2.1. Атомізм Левкіппа і Демокріта

2.2.2. Філософія софістів

2.2.3. Філософія Сократа

2.2.4. Платон

2.2.5. Арістотель

2.3. Посткласична антична філософія

2.3.1. Давньогрецький скептицизм

2.3.2. Епікурейство

2.3.3. Філософія стоїцизму

2.4. Посткласична антична філософія у Стародавньому Римі

2.4.1. Римський епікуреїзм

2.4.2. Стоїцизм у Стародавньому Римі

2.4.3. Римський еклектизм

2.4.4. Неоплатонізм

2.1. Докласична антична давньогрецька філософія

2.1.1. Натурфілософія Мілетської школи

Виникла в VI ст. до н.е. в м.Мілеті, була одним з осередків іонійської філософської традиції. Основними представниками були Фалес (625-547 pp. до н.е.), Анаксімандр (610-546 pp. до н.е.), Анаксімен (588-525 pp. до н.е.).

Вчення мілетців про природний початок світу протиставляється міфологічним уявленням про створення світу богами з хаос). Міфи про богів мілетці вважають зайвим припущенням про сторонні сили, які світові не потрібні для його виникнення та існування. Міфолопчно-теогонічне тлумачення світу у мілетців замінюється Логосом (у значенні "слово", "смисл", "судження", "задум", "порядок", "гармонія", "закон"). Даний термін мілетцями ще не використовувався, їхнє вчення фактично відповідає головним визначенням поняття "Логос". Вперше цей термін увів послідовник мілетської філософи Геракліт, маючи на увазі космічний порядок, який забезпечується незалежним від людей і богів законом буття. В спробах визначити першопочаток ці філософи повністю ще не відмежувалися від міфологічної традиції використовувати чуттєво-наочні образи, тому зовні їх тексти нагадують міф, а не аналітичну систему понять. Уподібнення першопочатку особливій природній стихії, що доступна чуттєвому сприйняттю (це: вода — Фалес, повітря — Анаксімен, вогонь — Геракліт), продовжує традиції саме міфологічного опису. Проте вже у Анаксімандра поняття про "апейрон", який не дається безпосередньо чуттям, а може бути ося-гнений лише розумом, є кроком до суто поняттєвого відображення світу. Апейрон, однак, ще не уявляється як поняття взагалі, він визначається як найменша частинка, першоречовина, яка з причин мікроскопічності своїх розмірів не може бути відчутною.

Визначальна тенденція цієї школи — намагання знайти невидиму простим оком єдність у видимій багатоманітності речей. Ця єдність може бути опанована тільки розумом. Причому вона розглядається як завжди існуюча в безмежному Космосі. Першопочаток породжуєвсю багатоманітність речей, обіймає все існуюче, оформляючи його в упорядкований Космос, і керує рухом та розвитком Космосу.

Перші філософи Стародавньої Греції визначили фундаментальну філософську проблему виникнення порядку, Логоса з Хаосу. Існування Логосу поряд з Хаосом суперечить визначенням цих термінів. Вирішення даної суперечності здійснено Гераклітом завдяки створенню першого вчення про розвиток, зміни в світі через боротьбу протилежностей.

2.1.2. Філософія піфагорейців

Найчастіше називається "піфагореїзм". Така назва походить від імені засновника — Піфагора (VI ст. до н.е.).

Спочатку піфагорейство виникло як релігійний рух, що сформувався у релігійну громаду в місті Кротон (південна Італія — колонія Греції). Основними положеннями релігійного вчення були віра в живе тіло Космосу (вогнене кулевидне тіло — міф про Саламандру), що вбирає в себе безмежну порожнечу і Хаос безмежного простору, перетворюючи цей простір у Космос з його відокремленням усіх речей між собою, підпорядкуванням речей єдиному законові. Ця релігійна громада була переконана в переселенні душі людини після її фізичної смерті в тіла інших істот.

Надалі (V-IV ст. до н.е.) серед піфагорейців набула поширення філософська тенденція самоусвідомлення. Найбільш відомими піфагорейцями були Філолай, Евріт, Архіт, Алкмеон. Поштовхом до створення власної філософської системи було вирішення проблеми взаємозв'язку Порядку і Хаосу, яке відрізняється від традиції Мілетської школи. Основою вирішення цієї проблеми, як і у мілетців, була ідея протилежностей, спочатку єдиного та множинного, потім межі та безмежного (або ж оформленої та неоформленої речовини). Внаслідок змішування, поєднання протилежностей — безмежного та межі — утворюються усі речі, які ототожнювалися піфагорейцямн з числами. Це ототожнення було можливим за умов невіддільності чуттєво даного і неданого в уявленні. Наділення чуттєво неданого властивостями утворювати закони для чуттєво даного фактично призвело до створення вчення про виникнення Космосу із Логосу, а не першоречовини. Чуттєво неданим, але реально існуючим, що підкоряє своїм законам усе чуттєво дане, є число, взаємовідношення чисел. Тому піфагорейці вважали, що тільки математика може дати знання законів Космосу (1 — це точка, 2 — лінія, З — площина, 4 — тіло тощо). Знаходження числових закономірностей світу готувало народження суто ідеалістичної філософії. Таблицю множення, теорему Піфагора і т.ін. піфагорейці розглядали саме як дока,з їхньої теорії світу.

2.1.3. Елейська школа

Виникла в м.Елеї на півдні Італії у VI-V ст. до н.е. Головними її представниками були Ксенофан, Парменід, Зенон Елейський, Мелісс Самоський, Горгій.

На відміну від мілетської та піфагорейської традицій розглядати дійсність як узгодження, єднання протилежностей елеати аргументовано критикують всі вчення, де визнається рухома, мінлива першооснова речей. Елеати обґрунтовують поняття про незмінну сутність істинного буття, позірність усіх помітних змін та відношень між речами, бо в іншому випадку будь-яке вчення про ту чи іншу річ стає простою марою, жодне знання не е опорою ані в теорії, ані в практичному житті.

Елейська школа вперше розрізнила мислення (і мислиме буття) та чуттєві дані (і буття, що сприймається чуттєво), виділила буття як поняття про дійсність. Завдяки цьому вперше був здійснений поділ між поняттям і тим, що воно позначає, поняття стає окремим предметом дослідження. Елеати змогли сформулювати поняття єдності, єдиного буття як неперервного, незмінного, неподільного цілого, однаково присутнього в усіх елементах чуттєво даної дійсності. Поняття "буття" стало одним з головних для класифікації відомої дійсності, для побудови перших логічно обгрунтованих систем знання за принципом поєднання відомих уявлень у висловлювання, які не суперечать одне одному. Здійснені перші спроби аналізу понять, що використовувалися філософами, призвели до відкриття феномену обмеженості, суперечливості понять. Так, відомі апорії Зенона засвідчили, що поняття "єдине — множинне", "обмежене — необмежене" та інші неспроможні відобразити дійсність, яку за своїми визначеннями вони повинні відображати. Завдяки цьому відкриттю постала проблема створення нових понять, більш придатних для пізнання Космосу. Передусім — це проблема відображення засобами логіки зміни, руху, процесів.

2.1.4. Філософія Емпедокла і Анаксагора

Емпедокл із сицилійського міста Агрігента (близько 490-430 pp. До н.е.) і Анаксагор із малоазійського міста Клазомени (близько 500-428 pp. до н.е.) першими здійснили поєднання уявлень про різноманітність та багатомірність дійсності з уявленнями про єдине буття.

Емпедокл дійшов висновку про хибність позиції щодо існування єдиного першоелементу Космосу (як це вважали представники мілетської школи), проголосивши такими першоелементами відразу чотири "стихії" — вогонь, землю, повітря і воду, які він називав"коренями усіх речей". Їх єднання створює щось нове, не схоже на жоден з елементів, нову якість. Самі по собі "корені" незмінні і вічні, але внаслідок своєї відмінності один від одного отримують можливість взаємно обмінюватися місцями, що і становить рух. З'єднання і роз'єднання цих елементів і дає картину народження і руйнування усіх речей і процесів навколишнього світу. Досить механічне тлумачення з'єднань і роз'єднань унеможливлює довести уявлення про їх об'єднання в нове якісно ціле до висновку про існування нових законів, яким підкоряється це якісно нове.

Сам процес з'єднання і роз'єднання у Емпедокла мислиться як спричинений дією двох космічних сил — "Любові" і "Розбрату". Коли переважає Любов, усе виявляється "з'єднаним", але таке переважання не вічне, з периферії Космосу починає свій наступ Хаос, що несе Розбрат і призводить до повного роз'єднання усіх "коренів". Потім знову перемагає Любов. Хоча в уявленнях Емпедокла переважають міфологічні теми, за своїми здобутками він — філософ, який не відноситься до конкретної школи.

Аналогічне положення і в Анаксагора, який прожив понад ЗО років у Афінах, продовжував "логіку" Емпедокла, відноситься до певної філософської традиції і створив власну традицію, але не може бути віднесений до певної ніколи.

Анаксагор, як і Емпедокл, відстоює позицію принципової множинності фундаменту Космосу, але фундамент цей складається не з чотирьох першоелементів, а з нескінченного розмаїття часточок усяких речовин, що є своєрідним "сім'ям" речей. Подібно до "коренів" Емпедокла, "сім'я" Анаксагора само по собі незмінне і непорушне, але, постійно змішуючись відповідно до законів буття, воно роз'єднується і з'єднується, утворюючи розмаїття навколишнього світу.

2.2. Класична антична філософія

2.2.1. Атомізм Левкіппа і Демокріта

Філософія Левкіппа (прибл. 500-440 pp. до н.е.) вперше поєднує поняття "буття" з поняттям "першоелемент" у понятті про атом — неподільну частинку, яка рухається в порожнечі. Про Левкіппа не збереглося майже жодних відомостей, однак про Демокріта, його видатного учня, існує досить велика кількість суперечливих фактів. Діяльність Демокріта (460-370 pp. до н.е.), за свідченнями античних авторів, була спрямована на розвиток вчення Левкіппа. Тому вчення про атомізм розглядається як теорія Левкіппа — Демокріта. В ній зберігається елейська концепція вічного, сталого і непорушного буття (як і самі атоми). Зберігається і характер чуттєвого існування (лише в уяві, а не в думці) розмаїття навколишнього світу: "Лише в уяві існує колір, солодке, гірке. Насправді ж існують лише атоми і порожнеча". На відміну від елеатів, змушених заперечувати реальність даного в чуттях руху, Демокріт приймає ідею Емпедокла і Анаксагора про множинність фундаменту світу. Поділ дійсності на нескінченну множину атомів (неподільні елементи), однакових за своєю структурою, але відмінних за формою, вагою, і нескінченну порожнечу як реальну умову руху атомів, дає змогу теоретично розв'язати проблему єдиного буття і різноманітності даної в чуттях дійсності. В понятті атома знаходить своє відносне завершення принцип індивідуалізації (розділення на нескінченну множину часточок, серед яких немає жодної абсолютно тотожної іншій) цілісно-мінливого (у іонійців) або цілісно-незмінного (у елеатів) Космосу.

Атоми рухаються і утворюють найрізноманітніші з'єднання, які сприймаються людьми як різні речі, процеси, що виникають і зникають. Але це розмаїття, стверджує Демокріт, удаване: немає різних речей, процесів, є лише різні з'єднання одних і тих самих атомів. Атомізм можна розглядати як філософське усвідомлення реальної життєвої ситуації в рабовласницькому суспільстві, адже атоми тотожні своєю неподільністю і відрізняються лише зовнішньою, тілесною формою, як і люди тотожні в своїй "людяності", але різні за зовнішністю. Ці атоми рухаються відповідно до необхідності в порожнечі, так і люди рухаються відповідно до свого місця в суспільному житті. Соціальний підтекст атомістичної теорії яскраво демонструє римський переклад грецького слова "атом" — "індивід".

Якісно новим для античної філософії є поняття "нескінченності", "незнищенності" Космосу, в якому існує багато різних світів. Ці світи не відрізняються істотно від світу, в якому ми безпосередньо живемо. Розуміння дійсності в уяві Демокріта підпорядковане принципові необхідності. Ця необхідність абсолютна настільки, що не визнає навіть теологічної її інтерпретації: "Боги не потрібні Космосу". Виявлення причин і наслідків, які простягаються у нескінченний ланцюг, і є, з погляду Демокріта, головним предметом пізнання. Там, де виникали питання про можливість, випадковість, Демокріт вбачає проблему пошуку невідомих причин. Так, його концепція ейдосів — чуттєвих образів, виявляє себе як спроба знайти причину розбіжностей між поняттям про атомарну будову Космосу і чуттєвими даними. Ейдоси виникають як проміжне утворення між об'єднанням атомів (конкретною річчю) і відповідним органом чуття людини. Кожна річ виділяє у середовище щось подібне до предмета, яке проникає в око, тактильні органи, вухо тощо. Власне образ предмета виникає у просторі між предметом і органом чуття, потрапляючи до суб'єкта як відбиток. Вирішення проблеми причини невідповідності між уявною картиною буття і чуттєвими даними стає головним предметом розвитку у класичній античній філософії.

2.2.2. Філософія софістів

В античній софістиці дуже важко знайти цілісну концепцію чи течію, вона має розмаїття вчень, поглядів різних її представників. Однак й спільною ознакою можна чітко визначити суспільне становище софістів. Розквіт софістичної філософії відбувся у період Пелопонеської війни (431-404 pp. до н.е.). Найбільш відомими із старших софістів визнають Горгія, Протагора, Гіппія, Продіка, Ан-тифонта. Горгій (прибл. 483-373 pp. до н.е.). Висунув три найвідоміші тези:1) нічого не існує; 2) якщо щось існує, то його неможливо пізнати; 3) у випадку, коли ми можемо щось пізнати, неможливо ці знання передати чи пояснити іншій людині. Докази цих тез будуються на чіткій логічній фіксації визначень понять. Уся конструкція базується на прийнятті відповідного положення, з якого виводяться висновки, що суперечать розповсюдженим поглядам.

Горгій досить чітко вирізняє значення слів, використовує зміни значень у різних контекстах. Ця маніпуляція мовою, її логічною і граматичною структурою характерна для всіх софістів.

Протагор (481 -373 pp. до н.е.). Відомий як один з найбільш популярних учнів Демокріта. Відстоює традиційний для софістів релятивізм. Є автором знаменитої тези: "людина є мірою усіх речей, існуючих — що вони існують, неіснуючих — що вони не існують". Вказану тезу у Протагора допомагають зрозуміти суттєві пояснення Секста Емпірика про те, що "Протагор ... мірою називає критерій, речами — справи.., що людина є критерій усіх справ, діянь". Повне роз'яснення концепції Протагора принципово суперечить вченню Арістотеля про збігання висловлювань з дійсністю. Ці дві різні концепції антиномічні, вони не можуть заперечити одна одну. Висновок, що судження, які ведуть людину до успіху під час завершення задуманої справи, — істинні, а успіх у справах є універсальною людською мірою знань, будується на абсолютно протилежному Арістотелеві вченню про істину. Для софістів тільки досвід може слугувати джерелом знання, а не "нус", "абстрактне мислення", "ідея".

Найбільш відомими молодими софістами були Фразімах, Критій, Алкідам, Лікофон, Полемон. Практична розробка проблем риторики, граматики, логіки стала для них домінуючою, бо софісти усвідомлювали свій обов'язок саме як вчителі, наставники молоді.

Спираючись на своє переконання про важливість мови для впливу на людей, вони здійснили головний крок на шляху виникнення філології. Протагор першим почав визначати роди іменників, здійснив поділ мови на чотири види: прохання, питання, відповідь, вказування і назвав їх коренями мови. Продік відомий своїми думками про синоніми.

Практичне спрямування школи софістів призвело до розмежування в античній філософії течій практицизму та споглядання, усвідомлення суті буття.

2.2.3. Філософія Сократа

Остаточне усвідомлення місця філософії у суспільстві було здійснене Сократом (469-399 pp. до н.е.). Він першим прийшов до висновку, що філософія — це діяльність щодо усвідомлення, осмислення та визначення відношення людини до дійсності. Філософ — людина, яка змінює своє відношення до світу відповідно до змін обставин буття.

Сократ гостро полемізує із софістами, хоча сам він фактично продовжує розпочату ними справу в утвердженні людини як головної теми філософських міркувань. Негативне ставлення до софістів Сократ пояснював тим, що вони "продавали знання за гроші кому завгодно".

Сократ рішуче повертає філософські дослідження від вивчення Космосу, природи до людини як духовної істоти. "Пізнай самого себе"—такою е головна теза сократівського філософствування. І таке знання можна здобути в практичній зустрічі умів. Сократ принципово відмовляється від записування своїх думок, вважаючи дійсною сферою знання, мудрості живу бесіду з опонентами, живу полеміку. Саме він ввів поняття "діалектика" (вміння вести бесіду, сперечатися).

Розкриваючи проблему людини, він порушував питання про такі характеристики, як "мужність", "розсудливість", "доброта", "краса" тощо. Суперечності у відповідях співрозмовників, що їх виявляв Сократ, свідчили про неможливість звести загальний зміст понять ДО їх конкретно-індивідуальних проявів. Відкривши неможливість існування загального як конкретного та індивідуального існування ("краси" взагалі поряд з красивою дівчиною, вазою, краєвидом, свинею і т.д.), Сократ фіксує нову для філософії проблему, визнаючи: "Я вічно блукаю і не знаходжу виходу".

Філософія Сократа — своєрідна межа в історії античної філософії. У всіх досократівських мислителів ("досократики") світ виступає у вигляді цілісності, яка підпорядковує собі людину— "одну" з части нок Космосу. Сократ же вирізняє людину, визначаючи предметом філософії відношення "людина — світ".

2.2.4. Платон

Платон (427-347 pp. до н.е.) — перший з античних філософів, чиї пращ збереглися. Учень Сократа, Платон у 397 p. до н.е. заснував у Афінах філософську школу, відому під назвою Академія (тому що вона розташовувалася в парку, присвяченому міфічному героєві Академу). Свої праці він писав у вигляді діалогів — "Учта", Гіппій Більший", Торгій", "Держава" та ін.

Платон свої головні зусилля зосереджує на вирішенні відкритої Сократом проблеми існування загального ("краси" взагалі, "мужності", "добра" тощо). Він не мав сумнівів у існуванні загального реально, а як воно саме існує — нікому ще не відомо. Тому Платон відшукує аргументи, котрі повинні довести скептикам реальність існування загального. Так, він відзначає, що закони держави не існують у вигляді конкретних речей (текст закону ще не є законом), але реально впливають на життя суспільства. Платон долає проблему, що зафіксована Сократом, завдяки створенню гіпотези про існування специфічних предметів, відмінних від речей навколишнього світу. Припустивши існування реальних предметів, Платон розглядає загальне як ідеальний предмет, ідею. Ідеї, що внаслідок своєї досконалості виявляють себе як еталони, справжня реальність, е дечим первинним стосовно конкретних речей як копій ідей. А чуттєво даний світ конкретно-індивідуальних речей є відбитком загальних речей. Отже, речі повсякденного світу є спрощеним варіантом іншого світу, більш досконалого — ідеального. Здатністю до безпосереднього контакту з ідеями наділена людська душа, яка після смерті тіла відділяється від нього і повертається до безтілесного царства ідей, бо для існування тіла і душі повинна бути відповідна ідея, яка керує процесами в дійсності. Душа, з'єднуючись із тілом, втрачає свою ідеальність (відповідність ідеї), забуває все, що споглядала у світі ідей. Але у відповідному стані (у сні, коли душа не залежить від тіла) вона здатна пригадати забуте. Тому в теорії Платона пізнання, під час якого формуються загальні поняття (про будинок взагалі, добро взагалі, трикутник взагалі), є процесом пригадування.

Платон першим увів у філософію поняття матерії, яке в нього позначає небуття, ніщо. Матерія — це те, чого не існує. Завдяки введенню даного поняття йому вдається узгодити в своїй теорії існуючу реальність з тією, яка була до неї. Вживаючи поняття "матерія", Платон утримує в свідомості принцип, відкритий Гераклітом: "З нічого може виникнути лише ніщо". Все, що існує, виникло з чогось, але саме тепер того, з чого все виникло, немає, тому ми кажемо, що воно — матерія. Цим поняттям знімається проблема пізнання того, що було: його вже немає. Ця властивість матерії перетворюватись у небуття і перешкоджає створенню світу, повністю відповідного ідеальному царству. Взаємодія матерії та ідей призводить до пошкодження, деформування ідей, до втрати конкретними речами тієї досконалості, яку мала "чиста" ідея.

Взаємодію ідеї і матерії Платон фіксував математично. Він дуже цінував філософію Піфагора, вважаючи, що піфагорейці першими усвідомили роль ідей.

Усі свої дослідження природи, суспільства, пізнання, мислення Платон підпорядковував принципові визначення міри прояву ідей в конкретних речах, де фіксація загального визначення ідеальної конструкції займала головне місце. Він шукає ідеальну державу, ідеальний метод пізнання тощо, розглядаючи реальність як прояв ідеального. Тому саме з Платона починає формуватись усвідомлена процедура здійснення послідовної дедукції.

2.2.5. Арістотель

Арістотель (384-322 pp. до н.е.). У 17-річному віці прибув до Афін, став учнем Платона. Згодом він стає учителем сина македонського царя Філіпа II Александра. Його роботи — "Метафізика", "Топіка", "Етика Нікомаха", трактат "Про душу" та інші.

Арістотель визнається першим, хто здійснив систематичне дослідження праць попередніх мислителів. Тому його називають пер-шотворцем історії філософії. Найбільшу частину своїх праць він присвячує проблемам метафізики — науки про суще. Становлення Арістотеля як філософа відбувалося шляхом вирішення проблем, що виникали під час осмислення надбання його вчителя Платона. Передусім це проблема відношення матерії та ідеї. Послідовне продовження поглядів Платона призводило до виникнення суперечностей, які ставили під сумнів поділ дійсності на матеріальне та ідеальне. Зокрема, вічне, незмінне ідеальне, якому підкоряється кожна конкретна річ, не підкоряє собі матерію — небуття. Отже, не повинно існувати навіть уявлення про матерію, якщо немає ідеї матерії. Як можуть непорушні ідеї бути причиною руху? Як можуть ідеї, якщо вони сутність речей, існувати окремо від останніх?

Критика Арістотелем Платона навіть у суспільній свідомості набула істотного значення у вигляді афоризму: "Платон мені друг, але істина — дорожча". Аналізуючи проблеми платонівської філософії, він усвідомлює, що причина, сутність речей, загальне не може існувати окремо від одиничних речей. Тому потрібно, враховуючицю обставину, вирішити порушену ще Сократом проблему неможливості існування загального як індивідуального, за умови, що загальне не може існувати окремо від одиничного, індивідуального.

Вирішення цієї фундаментальної проблеми здійснене Арістотелем шляхом розвитку поняття "матерія". Він розуміє матерію як пасивний "матеріал" буття і тому вона може тільки мислитися. Матерія безпосередньо причетна до спричинення кожної речі, дана в чуттях річ завжди існує в якомусь матеріалі, а ідеї, поняття не мають матеріальності. Реальне ж існування матеріалу дійсності відбувається тільки у конкретних формах. Отже, безпосередньою причиною речі може бути форма. Форма реально існує тільки в тому чи іншому матеріалі — матерії, але не залежить від того, яка саме матерія оформлена. Тому форма визначається як сутність усіх речей, вона незмінна, вічна, цілком подібна до платонівських ідей, тільки не існує відокремлено від матерії (форма лише незалежна від конкретної матерії).

Таке вирішення проблеми загального та індивідуального породжує нову філософську проблему: яким чином матерія і форма поєднуються у кожному конкретному випадку? Цю проблему Арістотель вирішує шляхом залучення понять "можливість" і "дійсність". Матерія постає носієм можливостей, а форма — дійсності. Таким чином, матерія у Арістотеля залишається поняттям про небуття, як це було у Платона.

В філософії Арістотеля вперше здійснюється вирізнення між дослідженням причини усього сущого як такого, що притаманне всім речам, та конкретними науками, які не досліджують загальну природу сущого. Саме останні вважають, що причини конкретних речей і усього сущого — одні й ті ж самі. Виявлення причини усього сущого наводить Арістотеля на думку, що існує форма побудови усіх інших форм. Форма, котра будує усі інші форми, називається Арістотелем "формою форм". Ця форма форм визначається як "перше двигун", незалежне від матерії існування форми, вона цілком логічно визначена "божественною формою".

На розвиток свого вчення про форми Арістотель робить висновок, що саме знання форм побудови інших форм дає людині знання сутності речей. Досліджуючи властивості людини, він наголошує на універсальній властивості будувати завдяки мисленню будь-які форми руху (тобто форми побудови інших форм). Так він створює підвалини нової науки про форми мислення—формальної логіки. Арістотель фіксує перші закони і правила логічного мислення. Йому належать класичні формулювання логічного закону протиріччя, закону виключеного третього. Ним створена перша теорія логічного силогізму.

Здійснюючи свої наукові дослідження явищ природи, Арістотель скрізь шукає форму, яка призводить до появи тих чи інших речей. У випадку, коли йому вдається зафіксувати існування такої форми, він формулює загальне визначення закону природи, який керує тим чи іншим процесом. Розглядаючи проблеми суспільства, Арістотель керується цією ж методологією. Він вважав, що вирішення суспільних проблем можливе лише після пізнання форм, що породжують ці проблеми. Поступово ним визначаються поняття про процес побудови держави, суспільства, що в завершеному вигляді стає теорією світової держави. Саме цю теорію використовував його учень Александр Македонський. Однак сталося так, що діяльність царя Македонії завершується його випадковою смертю від малярії. Сучасники таку несумісність досконалої, логічно обгрунтованої теорії з впливом реального малярійного комара на долю світової держави сприйняли як доказ неспроможності раціональної мудрості бути помічником у дійсному житті.

2.3. Посткласична антична філософія

2.3.1. Давньогрецький скептицизм

У розвитку філософії після Арістотеля відбулися досить глибокі зміни, пов'язані з кризою демократичного суспільства, розповсюдженням диктаторських режимів у всьому еллінському світі. Коло інтересів освіченої частини грецького суспільства звужується, під впливом трагедії теорії світової держави Арістотеля відбувається замикання на питаннях приватного життя особи, правил приватної моралі. Послаблюється загальний інтерес до теоретичного знання, падає довіра до пізнавальної сили людського розуму. Замість універсальних завдань світогляду, що охоплювали всі галузі знання, питання науки та філософії, виникає прагнення звести наукові проблеми до практичних правил особистої поведінки людини, які повинні забезпечити щастя (щастя розуміється як здатність до "незворушного" життя, як проста відсутність страждань).

З III ст. до н.е. до І ст. н.е. скептицизм як філософське вчення, що піддає сумніву саму можливість достовірного пізнання об'єктивного світу, був саме таким вченням. Найдовершенішої форми скептицизм досяг у вченнях давньогрецьких філософів Піррона, Енесідема, Агріппи, Секста Емпірика. Вони дійшли висновку, що марні спроби знайти остаточно встановлену істину свідчать про неможливість вирішити це завдання взагалі. Так, мислення здійснюється за відповідними формами, але вибір найкращої, досконалої форми мислення потребує використання тієї чи іншої форми. Отже, для відбору форми потрібно використовувати форму. А де ж критерій вибору логічної форми, яка стає критерієм вибору іншої форми мислення? Такої форми, відомої нам як найуніверсальнішої, ми не маємо. Аналогічною до проблеми недосконалості мислення для встановлення істини є ситуація і з чуттєвим пізнанням. Людина не має такого чуттєвого органу, який перевіряє інші органи чуття.

Використовуючи логічні засоби здійснення доказів, скептики дійшли висновку, що будь-яка істина доводиться лише іншою істиною. А це призводить до кола доведень, або до довільного вибору аксіом, або до нескінченної низки запитань. Тому висновок, що встановлення причини неможливо довести, цілком слушний. На підставі цих міркувань, аргументів (скептики називали їх "тропами") обґрунтовувалася рівнозначність протилежних тверджень, саме тому був проголошений головний принцип скептицизму — утримуватися від суджень.

Проте в житті постійно необхідно діяти, приймати певні рішення. Це змушувало визнавати, що за відсутності критеріїв істини слід керуватися критеріями практичної поведінки. Ці критерії мають спиратися на "розумну імовірність". Античний скептицизм постійно закликає слідувати тому, до чого нас ваблять відчуття та почуття (їсти, коли відчуваєш голод), дотримувати закони та звичаї країни, де живеш, займатися певною діяльністю, якщо вона приносить тобі користь. Скептицизм констатує підкорення, "розчинення" індивіда як тілесної істоти у суспільно-історичному світопорядку тією мірою, в якій людина залишається природною істотою і тому мусить їсти, спати, вмирати... Разом з тим є внутрішній світ особистості, в якому людина (хай і обмежено) виявляє свою непідвладність зовнішнім обставинам. Звідси і позиція можливості "відгородитися" від світу зовнішньої необхідності і "втечі" від нього у внутрішній, духовний світ — "атараксія".

Пізній скептицизм залишає позицію врівноваженої недовіри відчуттям та мисленню, надає перевагу чуттєвому пізнанню, бо спирається на практичний досвід. Давньогрецькі скептики розробляють поняття про умови, що підвищують вірогідність корисних знань, які є наслідком спостереження і експерименту. В цілому скептицизм був спрямований проти догматичного трактування формальних законів мислення, розвивав уявлення про відносність людського пізнання.

2.3.2. Епікурейство

Епікур (341-270 pp. до н.е.) заснував філософську школу в Афінах, використовуючи головні положення філософії Демокріта (вчителем Епікура був послідовник Демокріта Навсіфан). Водночас Епікур створює зовсім нову атомістичну теорію. Відмінність полягає в тому, що у Демокріта рух атомів здійснюється у порожнечі виключно за законом падіння тіл під власною вагою, у Епікура — поряд з дією закону падіння з'являється ще один чинник — атом виявляє властивість "самочинного відхилення" від "лінії необхідності".

Ідея Епікура про самочинне відхилення атомів є специфічнім відображенням факту з'явлення у людей нових якостей — індивідуальної свободи, певного мінімуму соціальної автономії особи. Людина — цей "соціальний атом"—набуває в собі (а не в космічному світопорядку, котрий розчиняє індивіда, його неповторність) автономного, самодостатнього грунту свого волевиявлення. В цілому, головна увага Демокріта звернена на закони існування об'єктів (людина теж лише об'єкт), у Епікура — до суб'єкта. Епікура хвилює не саме по собі вчення про Космос як сукупність атомів, а проблема можливості відхилень, випадків, суб'єктивного водіння.

Сенс своєї ідеї про самочинне відхилення атома від лінії необхідності Епікур вбачає в основному правилі мудрості — вміти відхилятися від незадоволення, страждань. Тут слід звернути увагу, що йдеться саме про "відхилення" від страждань, а не про гонитву за задоволенням бажань. Гонитва за бажаннями завжди приносить свою протилежність — невдоволеність.

Епікур вбачає в теорії світу ідей Платона, вченні про "перший двигун" Арістотеля дію надприродних сил, які не залишають місця випадкові, свободі волі людини. Якщо боги існують, то вони живуть у просторах між світами і не втручаються у земні справи.

Послідовно дотримуючись атомістичної теорії, Епікур робить висновок, що душа людини — тілесна. Смерть тіла є смерть душі, бо сутність душі—рух атомів у тілі. Відповідно до такого розуміння людини, й суб'єктивних властивостей він розробляє послідовно сенсуалістське вчення про пізнання. Світ пізнається за допомогою мислення та чуттів, між якими немає великої різниці, бо і чуття, і мислення спричинені рухом атомів. Критеріями істини визнаються чуттєві сприйняття (витікання образів, викидів з речей), поняття (або загальні уявлення, тотожні спогадам).

Епікур створює життєстверджуючу етику, яка за своїм спрямуванням оптимістична і утилітарна. Моральне життя потребує дотримання міри в усьому. Ідеал — у задоволенні природних, а не на-Думаних бажань. Справедливість у тому, щоб не шкодити іншому і не зазнавати шкоди від іншого. В основі взаємозв'язків людей лежить особиста вигода, що розповсюджується і на безкорисливу дружбу. Мудрість (філософія) не тільки дає знання, а й духовну насолоду. Мудрець — не безтурботний пустельник, що відійшов від життя, а знавець життя, який піднявся над буденністю, здатний виявляти свою волю.

Епікуреїзм досить широко впливав на свідомість мислителів наступних етапів еллінської епохи, зокрема Риму.

2.3.3. Філософія стоїцизму

Багато в чому протилежна епікуреїзму. У фізиці стоїки (Зенон з Кітіону, Клеанф, Хрісіпп — прибл.ІІІ ст. до н.е.) повертаються до поняття першоречовини, використовуючи вчення Геракліта про вогонь як первинну стихію, з якої все походить. У світі панує невблаганна необхідність, вчать стоїки, і немає можливості протистояти їй, тому людина цілком залежить від процесів, що відбуваються у зовнішньому світі, природі взагалі. Проте слід уважно вивчати природу і її процеси. Хоча вивчення природи не здатне завадити сліпій необхідності, воно уможливлює, знаючи причини подій, підкорятися їм так, щоб найменше страждати.

"Пневма", "дух", дихання, правогонь розливаються у світі, створюючи усе: тварин, людей, застигають у неорганічних тілах. Але правогонь — вже не сліпа стихійна сила (як це було у вченні Геракліта), а художньо-творча, тотожна ідеї Платона, яка розумно створює Космос, керує ним. Тому правогонь — це і провидіння, фатум, доля. Космос, знов як у перших філософів, розуміється єдиним організмом, єдиним тілом. Це тіло живе, воно побудоване з різних функціональних частин, пронизаних пневмою. Ззовні Космос має форму кулі, в якій все відбувається необхідно і цілеспрямовано, інакше Космос розпадеться і стане мертвим. Відповідно для кожної частинки Космосу є своє місце. У випадку, коли частинка не виконує своєї функції, Космос її руйнує, використовуючи елементи, з яких складалась ця частинка, для побудови нової.

Узгоджено зі вченням про Всесвіт розроблено відповідну етику. В етиці стоїки також протилежні епікуреїзмові, насамперед у питаннях про розуміння мети життя, свободи волі. Для стоїків доля, фатум — незаперечна істина, а свобода розглядається як ухиляння від законів Космосу, тому — неможлива. Дії людини різняться лише за тим, яким чином — добровільно чи за примусом — відбувається невідворотна необхідність. Доля веде і того, хто добровільно підкоряється, і силоміць притягує того, хто без розсуду опирається. Мудрець (філософ) це той, хто любить свій фатум, а тому справді вільний, бо діє за .необхідністю. Таке розсудливе життя, смиренне перед необхідністю, вгамовує афекти (пристрасті), дарує щастя.

Саме стоїки запропонували термін "логіка", який сьогодні загальновживаний. Вони розуміли за ним словесний вираз чуттєвих данних про зовнішній світ, уявлення та загальні поняття. Логіка стоїків була спрямована на аналіз відношень, які панують у свідомості та мисленні.

Стоїцизм, поряд із скептицизмом та епікуреїзмом, був одним з найвпливовіших напрямів філософської думки античності у період заснування та розпаду світової держави Александра Македонського.

2.4. Посткласична антична філософія у Стародавньому Римі

2.4.1. Римський епікуреїзм

Греція, й" культура та філософія, мала величезний вплив на становлення римської державності, культури, філософії. Початкові етапи розвитку римської філософії були пов'язані з перекладами з грецької. Неможливість однозначного перекладу призвела до посилення образності мови, втрати чіткої логічності. Недаремно філософські погляди Лукреція Кара викладено в поетичній формі, а римські неоплатоніки вважали неможливим побудувати філософську систему, яка спирається тільки на чіткі, визначені поняття. Еклектизм у Стародавньому Римі стає не тільки характерною рисою більшості вчень, а й претендує на роль самостійного філософського вчення.

Одним з перших вчень, яке проникло до Риму, було епікурейство. Це відбулося приблизно в II ст. до н.е. Легкість, з якою вчення Епікура прижилося в Італії, пояснюється тим, що для розбагатілих римських аристократів — еліти суспільства — новітня філософія асоціювалася з гедонізмом (вченням, згідно з яким найвищим благом і метою життя є насолода). Те, проти чого боровся Епікур, стало основою розповсюдження його вчення.

Першою школою епікуреїзму в Римі стала школа Сірона та Філодема поблизу Неаполя. Якщо Сірон залишається у відносному затінку (кількість згадувань про нього незначна), то Філодем— дуже відома персоналія у філософії. Цілий ряд ного праць було відкрито під час розкопок Геркуланської бібліотеки, засипаної попелом під час виверження Везувія у 79 p. н.е.

Філодем прибув до Італії приблизно у 80 p. до н.е. Тут він познайомився з відомим тоді меценатом Пізоном. У маєтку Пізона і була заснована епікурейська школа. Діяльність Філодема та гроші Пізона дали відчутні результати. Скоро маєток перетворився на культурний центр, рівного якому не було в ті часи. Часто навідували цей дім Вергілій, Горацій. Окрім широкої просвітницької діяльності, Філодем займався і теоретичними філософськими розробками. Йому належить ряд праць з питань логіки, в яких аналізується індукція як метод, з'ясовується роль аналогії в пізнанні, а також проводиться критика стоїків з різних питань.

Дуже відомим послідовником епікурейства в Римі був Тит Лукрецій Кар (І ст. до н.е.). До нас дійшла повністю його поема "Про природу речей", у якій він детально розробляє атомістична концепцію. В цілому вчення Лукреція лише зовні схоже на систему Епікура. Лукрецій, як і Епікур, вважає, що людське щастя має двох головних ворогів: страх перед загробною відплатою і перед Богом. Перший випливає з віри у безсмерття душі. Причина його полягає у незнанні. Тому філософія повинна звільнити людину духовно, через просвітництво. З другим страхом складніше. Лукрецій не заперечує існування богів, а лише вчить, що вони не можуть втручатися у життя людей. Обґрунтовував він цей погляд атомістичною теорією побудови світу. Ця теорія пояснювала всі явища природи, зокрема і богів, які складаються з особливих найтонших атомів і знаходяться між світами як сили їх відродження, створення.

Незважаючи на близькість поглядів на природу у Лукреція до поглядів Епікура, їхні теорії відрізняються щодо вирішення питання про місце людини у суспільстві. Самоусунення від політичного життя у Епікура змінюється пропагандою активного політичного життя особи у Лукреція. Для Лукреція, на відміну від Епікура, головним філософським вченням є не етика, а фізика — пояснення природи. Людина, яка знає загальні природні закони, завжди знайде своє місце у суспільстві.

2.4.2. Стоїцизм у Стародавньому Римі

Із самого початку стоїцизм стояв осторонь від класичних форм грецької філософії. Більшість стоїків були вихідцями з колоній, а не з метрополії. Проникнення стоїцизму в Рим відбувалося водночас із його еллінізацією, тобто поверненням до традицій Платона, Арістотеля. Провідну роль у цьому відігравав Панецій (прибл. 185-110 pp. до н.е.). Різнобічне освічена людина, він немало зробив, щоб очистити вчення стоїцизму від відвертого схимництва.

Замість протиставлення душі і тіла у Панеція людина — гармонійна істота, навіть божественний Логос діє на неї не ззовні, а проникаючи всередину, зливаючись з нею, "проростає в душі". Визнаючи провідну роль долі ("фатуму"), він приділяє увагу і самостійності особи. Окрім верховенства обов'язку, визнається роль насолоди в житті людини. Насолода поділяються на природні та надприродні. Справжній стоїк не цурається ні тих, ні інших. Тому етичні погляди Панеція близькі до утилітаризму. Виділяючи три форми релігії — поетичну, філософську та державну, — він визнає цінність тільки державної як регулятора життя суспільства, основи ддя виховання індивіда.

Діяльність Панеція дала потужний поштовх для розвитку стоїчної думки. Деякі учні, наприклад Ціцерон, сягнули дуже значних висот у політичному житті, створили свої власні системи, трансформуючи стоїцизм настільки, що їх учення відносять до напрямів еклектичної філософії.

Яскравим представником римського стоїцизму був Посідоній (135-51 pp. до н.е.). Він продовжив розпочатий Панеціем процес елінізації стоїцизму, тільки доповнював його ідеями Платона. Поступово лінія стоїцизму Посідонія трансформувалася у неоплатонізм (самостійну філософську течію).

З погляду Посідонія світ становить собою вогненну "пневму", яка є не що інше як видозміна єдиного бога, вона поділяється на світ ідей та світ чисел. З пневми виникають "сім'яні логоси" — зародки всіх речей. Душа людини також є "вогненним диханням". Після смерті людини вона підіймається у надмісячний світ (своєрідне чистилище), а потім рухається ще далі, у найвищі сфери, де благоденствує. Чергова світова пожежа знову розподіляє світ на сфери, а душа набуває нового тіла.

Поєднання богів зі світом людей відбувається опосередковано. Опосередковуюча ланка описується у демонології Посідонія, в якій йдеться про демонів як істот, здатних спілкуватися безпосередньо і з богами, і з людьми. Люди колись були близькі з богами, тоді вони не чинили злочинів, не знали нестатків. Але сталося так, що люди почали уподібнювати себе богам, воші створили ремесла, науки, завдяки яким змінювали створені богом речі на створені людьми. Людство пішло шляхом прогресу—створювало все нові та нові людські предмети, залишаючи все менше місця божественному світові. Цей рух вперед призвів до падіння моралі. Тому мета філософії — повернути людину до демонічного стану, тобто повернути й до бога. Це можливо тільки через виховання у дусі поваги до законів, держави, релігії.

Найбільш відомим стоїком був Люцій Анней Сенека. Життя Се-неки сповнене суперечностей. Він закликав до бідності та смиренності, проте сам жив хабарями, накопичивши великі скарби, вважався найбагатшою людиною Риму, за що, після викриття Нероном, був змушений покінчити життя самогубством.

Суперечливість його філософських поглядів та реального життя знайшла відображення і у його вченні. Космогонічні погляди Сенеки були дуже близькими до попередніх вчень. Як один з учнів Посідонія, він засвоїв його вчення про душу, при цьому посиливши тенденцію розподілу душі. Душа має тілесність і духовність, постійно переживає внутрішню боротьбу протилежних тенденцій: прагне до спокою і боротьби, до добра і зла тощо. Протилежність ряду тверджень Сенека не пояснює, а лише фіксує.

Аналогічний підхід він здійснив і до роз'яснення поняття "Бога", який виступає як вогонь (пневма) і як творча сила (батько). Водночас Бог не владний над матерією, проте коли світ дійде до стан\ істинного буття, то він стане божественним, а коли світ відходить від істини, то Бог знищує його у світовій пожежі.

Людська природа (у своєму виникненні) чиста і непорочна. Але тіло стає в'язницею душі. Душа, необтяжена тілом, — вільна, тому істинна насолода душі можлива лише поза тілом. Усі люди рівні, їх душі здатні до звільнення. Проте сам Сенека вважає раба рабом по-суті, а будь-яку працю, де затрачуються фізичні сили, — принизливою для вільної людини. Така праця підкоряє душу тілові.

Філософія Сенеки є своєрідним підсумком розвитку елліністичної філософії, хоча і не завершує її. Дане вчення увібрало в себе безліч суперечливих тверджень про світ, констатуючи кризу античного типу філософствування. Теоретично цей крок до подолання кризи філософських систем був зроблений на шляху виникнення християнства.

2.4.3. Римський еклектизм

Процес розповсюдження філософських знань у Стародавньому Римі характеризується могутніми процесами зближення філософських вчень та шкіл. Вони почалися ще у Греції приблизно в II ст. до н.е. Теоретичною підвалиною цього явища став скептицизм, який проголосив, що всі філософські школи мають рівне право на існування, тому що всі вони неправильні. Скептики на цей час були домінуючою течією у Академії, мали значний вплив на свідомість співвітчизників. Саме в умовах Риму, коли різні течії, які виникали історично в різний час, але прийшли одночасно як рівні між собою, почався процес зближення та взаємопроникнення різних напрямів філософії. Цьому сприяло те, що римляни самі не належали до родоначальників тієї чи іншої школи і мали змогу споглядати суперечності різних напрямів неначе збоку. Недаремно більшість тих, хто сповідував еклектицизм, були не філософами, а державними діячами, ораторами, діячами мистецтва.

Найбільш відомим римським еклектиком був Марк Туллій Цицерон (106-43 pp. до н.е.), славетний оратор та політичний діяч, який здобув філософську освіту. В Греції він відвідував диспути провідних філософів різних напрямів. Пізніше Цицерон написав ряд філософських праць, в яких намагався зробити популярний навчальний посібник для римських громадян, котрі вивчали основи різних філософій. Йому належить заслуга створення філософської термінології латиною.

У питаннях пізнання та вченні про буття Цицерон був близький до скептицизму. Політичні погляди досить консервативні. Влада, за визначенням Цицерона, є надбанням шляхетних народів, шляхетної верхівки народу, а простому людові досить і видимості свободи. Ймовірно тому однією з головних цілей філософії він вважав утішання людини.

Значним представником еклектицизму був також Марк Теренцій Барон. Він був послідовником Антіоха з Аскалону, відомого грецького еклектика. У своїх філософських дослідженнях наближався до стоїцизму.

Імператор Марк Аврелій, спираючись на сенеківську школу моралізаторства, створив свою систему еклектичної філософії, яка опиралася на ставлення до життя, розроблене грецькими кініками. Його спосіб міркувань дуже нагадує проповідь, "одкровення пророка". У філософському вченні відчувається дуже сильна релігійна тенденція розвитку світогляду.

2.4.4. Неоплатонізм

Розбудова Римської імперії супроводжувалася дуже сильними змінами у свідомості людей того часу. Посилювалося тяжіння до суто релігійного способу самоусвідомлення. Це відбилося і на філософії III-IV ст. н.е., яка дедалі більше набувала рис теософського вчення.

Неоплатонізм виникає в античній філософії як остання спроба синтезувати уявлення про Космос та людину в одне вчення, переважно на підставах платонівської філософської традиції. Плотін, Порфирій, Прокл — найбільш відомі представники цього завершального в античній філософії напряму думки.

Неоплатоніки конструюють вчення про ієрархічність будови Дійсності. Основою буття є божественне (але безособове, на відміну від прийнятого у християнстві) "Єдине" як остання підстава жування будь-якого буття. Все інше існує, як і Єдине, вічно, тому пиання про походження всього замінюється в неоплатонізмі питанням про залежність одного буття від іншого. І в цьому розумінні "Єдине" шляхом поступового послаблення в низхідному порядку обумовлює "розум", потім "душу", "Космос", "матерію" (під якою розуміється, як і у Платона, небуття). Чуттєвий світ у неоплатоніків — це єдність ідей розуму, душі та матерії. Цей світ протяжний, тривалий, неістинний. Душа людини неречовинна, безтілесна, вона пов'язана не тільки з тілом, а й з божественною душею. Мета земного життя — звільнення від тілесності, чуттєвості через вдосконалення морального життя і наступного після смерті злиття з божеством. Саме в неоплатонізмі вперше проводиться ідея тріадичного, низхідного розвитку будь-якого предмета, навіть Бога. Це перебування в собі — вихід з себе — повернення в себе. Найбільш детально цю ідею опрацював Прокл, тому його визнано християнською церквою святим.

Ідеї неоплатонізму про існування ідеального світу, про втілення ідеї в матерію, про безсмерття душі, про пантеїстичний зв'язок божественного та світського не загинули разом з розпадом античного суспільства. Вони мали значний вплив на християнську теософію Середньовіччя та на філософію доби Відродження і Нового Часу.


Глава З Філософія Середньовіччя

3.1. Арабомовна філософія

3.1.1. Філософська концепція мутазилітів

3.1.2. Школа ашаритів

3.1.3. Східні перипатетики. Аль Кінді

3.1.4. Аль Фарабі

3.1.5. Філософські погляди Ібн Сіни

3.1.6. Ідеї суфізму в працях аль Газалі

3.1.7. Ібн Рушд та авероїсти

3.2. Патристика

3.2.1. Загальна характеристика патристики

3.2.2. Псевдо-Діонісій

3.2.3. Августии та його послідовники

3.2.4. Тертуліан

3.2.5. Ориген

3.2.6. Арій

3.2.7. Афанасій

3.2.8. Заснування православ'я

3.3. Схоластика

3.3.1. Загальна характеристика схоластики

3.3.2. Йоан Скот Еріугена

3.3.3. Ансельм Кентерберійськии

3.3.4. Росцелін

3.3.5. П'єр Абеляр

3.3.6. Роджер Бекон

3.3.7. Альберт Великий

3.3.8. Фома Аквінський

3.3.9. Дунс Скот

3.3.10. Вільям Оккам

3.1. Арабомовна філософія

3.1.1. Філософська концепція мутазилітів

Теолого-філософська проблематика була поглиблена у досить впливовому вченні, яке виникло у VIII ст. і отримало назву мутазилітів. Найвизначнішим його теоретиком став тоді уродженець Іраку Васил Ібн Ата (699-748).

Найважливіші положення, які він захищає,— це наявність єдиного Бога та його справедливість. Проблема єдиного Бога зводилася, насамперед, до питання про те, якими (і скількома) атрибутами володіє (йому притаманні) Аллах. Ібн Ата різко виступав проти множинності атрибутів, що приписуються Богові. З приводу цього він остаточно розмежувався зі своїм учителем, теологом Гасаном з Басри, і начебто заявив йому, що пориває з прибічниками панівного погляду в ісламі. Можливо, це і стає приводом для іменування прибічників нового напряму в мусульманській теології мутазилітами (тобто ті, що відокремились). Ібн Ата доводив, що єдність та вічність Бога виключають множинність і тим більше антропоморфність його атрибутів, про які йдеться у Корані. Приписування такого роду атрибутів божественній істоті зводить її до буття, притаманного скінченним та швидкоминучим речам. Про Бога ж, насправді, можна лише стверджувати те, що він існує.

Друге положення, яке відстоював Ібн Ата (потім успадковане мутазилітами), полягало в доведенні справедливості Аллаха, що виключає такий характер його приречення, в силу якого багато людей засуджено ним на вічні та безмежні муки. Справедливість Бога має з необхідністю примусити його винагородити їх у потойбічному житті. Людині, стверджував Ібн Ата, притаманна свобода волі, адже саме в цьому випадку може йтися про її відповідальність за скоєні гріховні вчинки.

Особливу роль у доктрині мутазилізму відіграло заперечення Ібн Атою такого антропоморфного атрибуту Бога, як мова. Засновник мутазилізму відштовхувався від думки про умовність слів мови людини, яка спричиняє висновок про те, що Коран не може бути довічним в Аллаху, як стверджувало мусульманське правовір'я (тому й Мухамед — не творець його, а тільки Пророк, що возвістив його людству внаслідок природного "одкровення"). Коран створений Аллахом в часі. Це положення мутазилізму стало однім з головних догматів його вчення.

Положення про створеність Корану підривало незаперечність усіх без винятку його висловлювань, абсолютність його приписів. Коран, зауважував Ібн Ата, говорить тільки про минулі події і, отже, не може передбачати майбутніх. У зв'язку з цим відкривалися можливості критичного ставлення до цього священного і абсолютно непорушного документа суспільного та приватного життя.

Мутазиліти створили спозірну мусульманську теологію і, можна сказати, схоластику, котра отримала назву "калама" (слово, мова).

Радикальність мутазилізму стала надзвичайно важливим чинником розвитку вільнодумства та філософії.

3.1.2. Школа ашаритів

Богослови мусульманства, знавці священного слова, піднесеного пророком, отримали назву мутакалими (від арабського калам — слово, мова). Найбільш радикальним представником філософствуючих мутакалимів став аль Ашарі (873-935), що працював у Басрі та Багдаді. Спочатку прибічник мутазилітів, аль Ашарі у 912 p. порвав з ними і утворив нову формацію мутакалимів, вчення якої довершив його послідовник Бакилаш.

Ашарити, як основний напрямок серед мутакалимів, не так ретельно заглиблювались у філософію порівняно з мутазилітами, які, на їхній погляд, занадто нею захоплювались. Ашарити висунули пом'якшену версію трьох основних теолого-філософських проблем, яким мутазиліти давали більш радикальне вирішення.

Так, розв'язуючи проблему єдиного Бога, воші застосовували арістотешвське вчення про категорії. З десяти категорій вони вважали можливим пристосувати до осмислення Бога тільки дві: субстанцію (в розумінні існування) і якість, решту ж проголошували вигадкою людського розуму. Взагалі ж Аллах має безліч і інших властивостей, проте вони не можуть бути осягнені розумом людини. Питання про одвічність чи створеність Корану ашарити розв'язували в тому розумінні, що суть його вічності існує в Богові, а конкретна словесна форма була створена у часі. Що ж до свободи волі людини, то ашарити її заперечували. Проте, водночас, вони вважали, що Аллах надав людині такої сили, яка, не маючи повної свободи, все ж надає йому деяку свободу вибору поміж певними можливостями (за якими все ж прихована воля Аллаха).

Згідно зі вченням аль Ашарі матеріальний світ складається з не-протяжних атомів, відокремлених один від одного пустотою. Простір, час і рух також мають атомістичну структуру. Час складається з окремих моментів (атомів часу), між якими немає певного зв'язку — наступний момент не обумовлюється попереднім. Згідно з цим вченням Бог — єдина причина всього існуючого у світі і всього, що в ньому відбувається.

3.1.3. Східні перипатетики. Аль Кінді

В роки короткочасного панування мутазилізму розгорнулася діяльність Абу Юсуфа Якуба Ібн Ісхака аль Кінді (800-879). Напевне, близький до мутазилітських кіл, аль Кінді в своєму світогляді пішов значно далі за них. Мутазиліти, за всього їхнього зацікавлення абстрактними питаннями мусульманської релігії, залишилися на грунті теологи. Аль Кінді ж, віддаючи їй певну данину, основний свій інтерес пов'язував з науками та філософією і став "філософом арабів", як його часто називали вже в епоху Середньовіччя. У своїх філософських творах аль Кінді торкався логічних та гносеологічних проблем, які він розробляв, коментуючи праці Арістотеля. Аль Кінді говорив про причинову обумовленість явищ природи і суспільства, про їх закономірний характер. Бога він визнає лише "віддаленою причиною" всіх явищ. Вважаючи, що "тіло світу" кінечне і створене Богом, аль Кінді намагається довести це логічними міркуваннями. Велике значення мала запропонована ним схема трьох щаблів пізнання. Перший щабель пізнання (логіка і математика) веде через другий щабель (природничі науки) до третього — метафізичних проблем.

Аль Кінді не мислив філософії поза і без комплексу природничо-наукових знань. Філософія як вінець енциклопедичного наукового знання, так характерна для Арістотеля, відроджується у "філософа арабів".

Він цілком категорично впевнений у тому, що знання математики обов'язкове для того, хто має серйозний намір займатися філософією. Аль Кінді трактує математику як комплекс "математичних наук". Сюди входять "наука про число", що включає арифметику і гармонію (розрізнення розмірного і нерозмірного), геометрію ("наука про вимірювання площин на основі чітких доведень"), науку про зірки (під якою слід розуміти як астрономію, так і астрологію). Четверте місце посідає "наука гармонії", що об'єднує три попередні. Основа всіх чотирьох наук становить наука про число.

Наголосивши пропедевтичну роль математики, аль Кінді сформулював раціоналістичне тлумачення філософії. Він погоджується з Арістотелем, дтя якого філософія є "знання про все". Філософія — це також вчення про такі загальні визначення буття, як матерія, форма, місце, рух, час. Це знання про істинну природу речей в міру здібностей людини.

Аль Кінді скептично ставився до Корану та деяких релігійних догматів. На погляд мусульманських ортодоксів, він був єретиком, книги якого підтягали знищенню.

3.1.4. Аль Фарабі

Аль Фарабі (870-950) — видатний продовжувач аль Кінді, знаменитий математик, лікар і філософ, був глибоким знавцем Арістотеля, написав коментарі до його філософських та природничо-наукових творів. Подібно до більшості мислителів Середньовіччя, аль Фарабі визнавав Бога як першопричину Буття, проте визнавав зовнішній світ таким, що існує самостійно і незалежно від надприродних сил. Матеріальний світ, на думку аль Фарабі, складається з шести природних тіл або елементів (прості елементи, мінерали, рослини, тварини, люди та небесні тіла). Світ пізнаваний, джерела пізнання — органи чуття, інтелект та умогляд. Перші два дають безпосереднє знання, а за допомогою умогляду пізнається суть речей.

Аль Фарабі — перший філософ арабомовного Сходу, в якого є система філософських поглядів, яка охоплює всі сфери дійсності. Перший розділ класифікації наук утворювала "наука про мову". У філософському сенсі більш значною є роль другого розділу класифікації, що трактує питання логіки. Для аль Фарабі логіка — "мистецтво", споріднене з граматичним, "бо відношення (мистецтва) логіки до інтелекту і осягнених розумом об'єктів інтелекції таке ж, як відношення граматики до мови і слів". Логіка, з цього погляду — наука тільки про правильне мислення, в основу якої покладено закони та форми арістотелівського "Органону". З великою силою переконання захищає аль Фарабі абсолютну необхідність логіки для людини, яка претендує на знання науки і тим більше — філософії.

Третій розділ класифікації аль Фарабі становить математика. Як і в аль Кінді, вона мислиться як комплекс дисциплін. Всі перелічені науки, що становлять три перші розділи зазначеної класифікації, показують, наскільки далеко пішли арабомовні вчені від елліністичної науки.

Четвертий розділ класифікації містить в собі дві науки. Перша з них — "природнича наука", або фізика. Вона розглядає як природні, так і штучні тіла, вивчає притаманні їм акциденції. Аспекти мети, матерії і форми виявляють головний сенс такого вивчення. Інша наука того ж розділу — метафізика, яку він називав "божественною наукою".

Аль Фарабі став у близькосхідних країнах Середньовіччя першим філософом, який довів свою систему до розгляду питань суспільного життя.

3.1.5. Філософські погляди Ібн Сіни

Видатним ученим і філософом Середньої Азії, а також Ірану був уродженець Бухари, таджик за походженням, Ібн Сіна (Авіцена, 980-1037). Він був одним з найвідоміших учених-енциклопедистів — не було жодної науки в ті часи, якою б не займався Ібн Сіна. Значною є його роль у галузі філософії: Ібн Сіна написав понад 200 творів, з них приблизно 50-ть присвячено філософським питанням. Головна його філософська праця — "Книга зцілення".

Філософія, за визначенням Ібн Сіни, є наукою про буття як таке. Предмет її — буття в цілому. Філософію Ібн Сіна поділяє на три частини: фізику (вчення про природу), логіку (вчення про шляхи пізнання природи та людини), метафізику (вчення про пізнання буття в цілому). Як учений-природодослідник і лікар, він визнавав об'єктивне існування природи. У своїх природничо-наукових працях, спираючись на факти, експерименти, Ібн Сіна часто залишав позиції ідеалізму і релігії, схиляючись до матеріалізму. У вченні про логіку Ібн Сіна в цілому поділяє погляди Арістотеля. Він багато зробив, щоб подати логічне вчення великого давньогрецького філософа у чистому вигляді. Викладаючи закони та форми логічного мислення, Ібн Сіна намагався їх вивести з самого буття. Логічні категорії та принципи, вказував він, мають відповідати речам, тобто закономірностям об'єктивного світу. Це положення мало величезне значення, якщо врахувати, що в епоху Середньовіччя мусульманські теологи намагалися зобразити логіку не як науку, а лише як мистецтво.

Ібн Сіна звертав увагу на взаємний зв'язок фізики, логіки та метафізики. Фізика дає логіці ідею причиновості, логіка озброює фізику методом. Предметом метафізики є абсолютне буття, оскільки воно абсолютне. Змістом її питань є ті стани буття, які походять з самого буття та невід'ємно притаманні йому.

Важливе значення у філософії Ібн Сіни мало розрізнення ним суті й існування. У речах кінечних сутність не збігається з існуванням, так що з поняття про кінечну річ не можна з необхідністю вивести її існування, В Богові ж, як істоті безконечній, сутність та існування збігаються, так що з поняття про Бога з необхідністю можна вивести його існування. Це розрізнення було засвоєне Альбертом Великим і від нього — іншими схоластиками. Вплив цієї думки можна знайти і у Спінози (визначення самопричини як того, сутність чого містить у собі існування).

Чільне місце в метафізиці Ібн Сіни посідає теорія еманації. Згідно з цією теорією світ не створений Богом, а виник з нього природнім шляхом, шляхом еманації, тобто не безпосередньо, а через ряд породжуваних ним "умів". Бог не здатний створити щось без присутності можливості, джерело якої — нестворена і вічна матерія. Ібн Сіна вчив, що якщо Бог вічний, то вічний також і світ, адже причина і наслідок завжди пов'язані одне з одним: якщо є причина, має бути і наслідок. Незважаючи на релігійно-богословську оболонку, теорія еманації Ібн Сіни підривала основу релігійно-містичної ідеології. Ідея про вічність матеріального світу суперечила догматам релігії.

Філософські та природничо-наукові погляди Ібн Сіни мали великий вплив на подальший розвиток науки і філософії як на Сході, так і на Заході.

3.1.6. Ідеї суфізму в працях аль Газалі

Реакцією проти матеріалізму та раціоналізму були суфізм та ортодоксальна релігійно-містична філософія. Суфізм — вчення, споріднене з неоплатонізмом. Воно заперечувало істинність і чуттєвого, і раціонального пізнання і пропагувало аскетизм, зречення від усього земного. Істинне знання, згідно зі вченням суфіїв, досягається лише шляхом божественного прояснення, котре відбувається шляхом злиття душі людини з Богом. Існував суфізм у формах ортодоксального та єретичного. Нерідко під зовнішньою релігійно-містичною оболонкою суфізму східні мислителі висловлювали гуманістичні, а іноді навіть антирелігійні ідеї.

Проти перипатетизму у другій половині XI ст. виступив аль Газалі (1059-1111) з твором "Спростування філософів". В основному його критика спрямована проти аль Фарабі та Ібн Сіни. Він виступає проти вчення про вічність світу та його закономірності, проти заперечення індивідуального безсмертя. Основні помилки названих філософів (в основному йдеться про Авіцену) полягають у трьох їх твердженнях, що межують з атеїзмом. По-перше, у вченні про одвічність та нетлінність світу, в якому вони ніби підсумовували вчення дахритів (найдавніші філософи, слід вважати, такі як Емпедокл, Анаксагор, Демокріт) та природодослідників і сміливо протистояли креаціоністським догмам мусульманства. По-друге, у вченні про те, що Аллах знає тільки універсальне, а не індивідуальне, чим сильно обмежували його всемогутність. По-третє, в їх безособовій концепції чисто духовного безсмертя, що заперечувала воскресіння з мертвих, індивідуальний та фізичний характер покарання та відплати. У боротьбі проти цих принципових "заблуджень" сформувалося вчення самого аль Газалі. Поєднуючи своє вчення з основними принципами суфізму, він надав каламові тієї форми, в якій він існував потім у близькосхідних мусульманських країнах упродовж кількох століть.

Свою філософську боротьбу аль Газалі вів насамперед проти вчення філософів про вічність, нестворенність світу та об'єктивність причинових зв'язків, що розкриваються в ньому. Приймаючи неоплатоністське вчення про абсолютну необхідність божественного буття, яке було навіть посилене аль Фарабі та Ібн Сіною, автор "Спростування філософів", спираючись на вчення мутакалимів про несамостійність конкретного буття, відкидав одну з головних ідей Авіцени — ідею незалежного від Бога існування матерії як джерела потенційного буття. Всемогутність Бога та його безперервна творча діяльність цілком відкидають самостійність та незалежність від нього матеріальної основи. Згідно з аль Газалі, світ створено Богом з нічого, божественне провидіння постійно втручається в хід подій. Подібно до Ашарі, аль Газалі заперечує причиновість у природі, заявляючи, що те, що ми звемо причиновим зв'язком, є звична послідовність подій у часі.

Аль Газалі, по суті, повністю виводив мусульманську теологію з-під впливу філософії. Визнаючи надприродність божественного осяяння, він "реабілітував" в очах мусульманського правовір'я містицизм суфіїв.

3.1.7. Ібн Рушд та авероїсти

Знаменитий філософ, юрист і медик Ібн Рушд (Авероес, 1126-1198) завершує розвиток арабомовного перипатетизму. Сучасники говорили, що Арістотель пояснив природу, а Авероес — Арістотеля.

Згідно зі вченням Ібн Рушда матеріальний світ нескінченний у часі, проте обмежений у просторі. Філософ відкидає релігійну формулу про створення Богом світу "з нічого". Бог і природа одвічні. Бог — вічне джерело дійсності, матерія — єдина основа буття, вічне джерело можливості. Матерія і форма не існують окремо одне від одного, їх можна розділити лише в думці. Оскільки матерія і форма становлять єдність, то можливість і дійсність також утворюють єдність. Універсальне і вічне джерело руху — матерія. Рух — вічний і безперервний, адже кожний новий рух викликається попереднім. Матеріалістичні елементи у філософії Ібн Рушда поєднуються, проте, з ідеалізмом. Все існуюче, за Ібн Рушдом, становить собою ієрархію, вершину якої посідає божество — "кінечна причина буття". Божество є "мисляча себе саму думка".

Ібн Рушд — один із засновників вчення про "подвійність (двоїстість) істини". Істина філософії та істина релігії, згідно з цим вченням, не суперечать одна одній, оскільки мають на увазі різне:

релігія приписує людині, як їй чинити, філософія осягає абсолютну істину. Велике значення мало також вчення Ібн Рушда про загальний інтелект людського роду в цілому. Лише цей універсальний розум, як виявлення безперервного і поступового духовного життя людства, вічний і безсмертний. Індивідуальний же розум людини скороминучий і гине разом з людиною.

Стосовно універсали (загальних понять) Ібн Рушд дотримувався матеріалістичного погляду. Згідно з його вченням реальними є лише конкретні речі, а універсали — це лише найменування речей, але вони мають реальну основу, бо в іншому випадку вони були б хибними. Осягнення загальних понять — мета пізнання. Велику увагу Ібн Рушд приділяє логіці. Значення цієї науки він вбачає в тому, що вона сприяє переходові нашого знання від чуттєвих сприйнять і уявлень до істини, що осягається розумом. Абсолютна істина, за Ібн Рушдом, пізнавана, вона розкривається поступово. Ібн Рушд зневажливо ставився до мусульманських теологів, вказуючи, що ті доведення, які вони застосовують, не можуть встояти проти наукової істини. Але, відкидаючи теологію, він не заперечував релігії. Як вже згадувалося, він розмежовував сфери філософії і релігії, відводячи філософії ниву теорії, а релігії — ниву практики.

В авероїзмі (ідейно-філософській течії, яка мала джерелом вчення Ібн Рушда) представники реакційного напряму середньовічної схоластики — реалізму вбачали свого головного супротивника. Його представники відстоювали ідеї вічності світу, смертності душі, теорію двоїстості істини. Авероїзм жорстоко переслідувався церквою. Авероїзм як філософська течія набув значного впливу у Франції (XIII ст.) та в Італії" (XIV-XVI ст.ст.).

3.2. Патристика

3.2.1. Загальна характеристика патристики

Філософія Середньовіччя не тільки започатковується в античному світі, а й має в його межах свою класику — патристику. Патристика — загальна назва напряму, заснованого так званими отцями церкви. В теології патристика є частиною догматики чи патрології, з якою вона здебільшого ототожнюється. В історії філософії це поняття використовується для позначення християнських теологічних та філософських вчень I-VIII ст.ст., коли й представники — Тертуліан, Климент Александрійський, Ориген, Августин захищали християнську доктрину від філософії язичників, іудейського світогляду, державної влади, яка спиралася на міфологічні уявлення про дійсність. З III ст. патристика, навпаки, починає пристосовуватися до теоретичної форми світогляду — філософії, використовує неоплатонізм для обгрунтування християнського віровчення.

Спочатку патристика відстоювала догмати християнської релігії в боротьбі проти міфології, утверджувала несумісність релігійної віри з язичництвом (насамперед — з філософією гностицизму). Починаючи з III ст., патристика намагається пристосувати філософію неоплатонізму для обгрунтування принципів пізнання Бога. Головними ідеями патристичної теології є монотеїзм, супранатуралізм та креаціонізм: супранатуралізм та креаціонізм — визнання надприродності та трансцендентальності Бога, його абсолютної влади над світом, який він створив з нічого, його абсолютної благодаті та справедливості. Людина патристикою тлумачиться як споганена "першородним гріхом" Божа істота, а її тіло — як вічне джерело гріха. Головним для патристики є пізнання шляху до Бога.

3.2.2. Псевдо-Діонісій

В період становлення феодального суспільства у Візантійській імперії (точніше — в Сирії) у другій половині V ст. були написані грецькою мовою чотири твори, які відіграли визначну роль у наступному розвитку філософської думки Середньовіччя на Сході та Заході. Це були твори про проблему пізнання Бога: "Про божественні імена", "Про таємниче богослов'я" (часто зустрічається під назвою "Про міфічну теологію"), "Про небесну ієрархію", "Про церковну ієрархію", які підписані ім'ям Діонісія Ареопагіта. Проте загальновизнано, що він не міг бути автором цих творів через те, що жив на кілька століть раніше подій, описаних у цих трактатах, тому їх автора стали називати Псевдо-Діонісій (а самі твори — "Ареопагітиками").

Ареопагітики становлять собою синтез християнських ідей з нео-платоністськими, в якому найчастіше переважали саме неоплатоністські елементи. Теологічні уявлення концентруються в "Ареопагітиках" насамперед навколо шляхів богопізнання.

Першим з них є шлях позитивної теології. Основа позитивної теології — аналогія між реальним світом предметів, особливо людських істот, і Богом як верховним та єдиним творцем. Але Бог — це абсолют, йому притаманні всі імена, що вживаються у Писанні. Звідси назва першого твору Ареопаптик — "Про божественні імена", де обґрунтовується всеіменність Бога. Шлях позитивної теології, на думку автора твору, виявляється далеко неадекватнім для пізнання Бога. По-перше, тому, що далеко не всі імена, не всі атрибути, притаманні людині, можуть бути віднесеними і до Бога. По-друге, навіть ту безліч атрибутів, які можна приписати божественній істоті, неможливо визнати вичерпною. Кожен з атрибутів можна розуміти в різноманітних контекстах, але саме адекватний Богові контекст його розуміння не може бути даний людині, адже Бог — надприродна істота.

Інший шлях — негативна теологія, яка становить найбільш адекватний спосіб людського осмислення божественної істоти. Саме з негативною теологією пов'язані містичні вчення Псевдо-Діонісія про Бога, сформульовані в трактаті "Про таємниче богослов'я". Суть негативної, заперечуючої теології полягає в послідовному запереченні стосовно Бога будь-яких властивостей, будь-яких атрибутів, що спостерігаються та мисляться в навколишньому світі, через те, що Бог навіть приблизно не може бути схожий з ними. Завдяки цьому "всеіменний" Бог як предмет пізнання в позитивній теології стає "безіменнім" Богом як об'єктом пізнання в негативній теології.

Псевдо-Діонісій переймає неоплатоністсью ідеї, наприклад, ідею Бога як початку, середини й кінця існуючого. Світ був створений Богом, його нескінченною добротою й любов'ю, він же і намагається повернутися до Бога — нескінченного добра, любові, щастя. Таким чином, трансцендентальний Бог може бути уявлений водночас і як іманентний усім видам існування, що беруть участь у його вдосконаленні. Насамперед цього досягають істоти, які утворюють "небесну ієрархію" (ангели, духи), а потім люди, які за допомогою церкви спілкуються з Богом.

У цій концепції провідну роль відіграє саме концепція про ієрархічне впорядкування світу, яка обґрунтовувала роль церкви. Філософія ієрархії обґрунтовувала як структуру християнської церкви, так і структуру феодального суспільства. Поділ між духовною та світською владою знайшов своє перше теоретичне висвітлення. Звідси виникла величезна популярність "Ареопагітик" у наступні віки та титул їх автора — "Ієрархічний доктор".

3.2.3. Августии та його послідовники

Августин "Блаженний" Аврелій (13.XI.354-28.VIII.430), єпископ Гіпона, створив онтологічне вчення про Бога як абстрактне буття, наслідував неоплатоністську онтологію, виходив не з об'єкта, а від суб'єкта, від самодостатності людського мислення. Буття Бога, згідно з вченням Августина, можна вивести безпосередньо із самопізнання людини, а буття речей — ні. Психологізм найбільше проявився у його вченні про час як сутність, що не може існувати без душі, яка пам'ятає, чекає, споглядає дійсність. Новим філософським досягненням Августина стало висвітлення проблеми реальної ди-наміїси конкретного людського життя на протилежність конкретній історії суспільства. У трактаті "Сповідь", розглядаючи людину від появи немовляти до особи, що самоусвідомлює себе християнином, Августин створив першу філософську теорію, де досліджується психологічний бік життя. Досліджуючи історію як цілеспрямований процес, у трактаті "Про град Божий", що був написаний під впливом вражень від підкорення Рима ордами Аларіха у 410 p., Августин визнає існування двох видів людської спільноти: "град земний", тобто державність, яка заснована на "самозакоханості, доведеній до презирства Бога", і "град божий" — духовна спільність, основана на "любові до Бога, доведеній до презирства до самого себе".

Послідовники Августина були скоріше істориками, аніж систематизаторами. Вони розв'язували здебільше практичні питання етичного характеру. Виходячи з настанов арістотелівської логіки та філософії, вони міркували про дійсність, а філософію підпорядковували теології.

Видатним діячем та відомим філософом пізньої античності був Аніцій Манлій Северин Боецій (480-524), який здійснив велику кількість перекладів із старогрецької мови на латину, що перетворилась у головну мову культури та освіченості. Найбільш цінною визнається його перекладацька та коментаторська діяльність в галузі логіки та гносеології. Боецій переклав та прокоментував усі основні твори з логіки Арістотеля.

Головними теологічними трактатами Боеція вважаються "Про святу Трійцю", "Про втішення філософією", де дасться не арістотелівська, а платонівська концепція відношення загального до одиничного. Згідно з нею людський розум не потребує чуттєвого пізнання як початкового етапу, а може осягти сутність простим напруженням своїх вищих пізнавальних здібностей. Загальне, з цього погляду, існує саме по собі, самостійно, і людський розум має здатність його безпосереднього осягнення.

Розвиваючи ідею Августина про вирізнення індивідуального буття людини та суспільного буття в історії, Боецій розповсюджує й на поняття буття взагалі, що уможливило йому поставити проблему, яка стала провідною для наступної середньовічної філософії. Це онтологічна проблема розрізнення у кожній речі її індивідуального існування у всій його конкретності та її загальної сутності, буття взагалі як відповідної речі (дерево, плода, земля і т.д. як щось загальне на протилежність конкретному яблуку, яблуньці, ділянці землі конкретного господаря). Саме виділення сутності як загальної основи для пізнання та тлумачення буття взагалі виявляється більш важливим для пізнання, аніж конкретне існування будь-якої індивідуальної речі. Але тільки за ставленням до них і може бути зроблено розрізнення цих двох різновидів буття — безпосереднього та загального, глибинного.

3.2.4. Тертуліан

Тертуліан (прибл. 160-221) є найбільш яскравим виразником впевненості про несумісність філософії та християнського віровчення, тієї основоположної лінії, що була сформульована у "Посланнях апостола Павла" і наголошувала, що християнське одкровення "усуває мудрість світу всього".

Квінт Тертуліан був вихований у традиціях римської юридичної культури, прохолодно і навіть вороже ставився до абстрактних систем грецької філософії. "Жалюгідний Арістотель" встановив для єретиків діалектику — "мистецтво будувати і руйнувати, мистецтво саме по собі безплідне, але таке, що породжує численні суперечки, а тим самим і єресі".

Доводячи тезу про несумісність філософії та християнського віровчення, Тертуліан став раннім виразником його практичного розуміння. Воно виходить з того, що соціальна функція філософії відмінна від релігії. Соціальна функція є незалежною від того чи іншого філософського обгрунтування, якого вона, власне, не потребує. Між Афінами та Єрусалимом, між Академією та церквою, між язичниками-єретиками та християнами не може бути нічого спільного. Після Христа немає потреби у якій-небудь допитливості, а після Євангелія немає потреби в дослідженнях. Відкидаючи філософію Платона, Арістотеля, Епікура, Геракліта, Емпедокла, він проголошує філософів патріархами єретизму.

Тертуліан висуває тезу про несумісність віри та розуму, наголошуючи, що сила віри прямо пропорційна безглуздості положень, в які віриш. Дана позиція є досить показовою для ірраціонального світогляду не тільки християнського віровчення, а, по суті, і для будь-якого монотеїстичного віровчення, для будь-якої ірраціоналістичної філософії.

Програмна зневага до розуму, проголошена Тертуліаном, усе ж не могла вберегти його від вирішення важливих питань шляхом логічної побудови думки, без чого не могла обійтися молода християнська теологія: про природу Бога і людської душі. І тут християнський апологет підпав під вплив уявлень римського стоїцизму. Він дійшов висновку, що єдиний Бог, звісно, є не чимось іншим, як дух, проте це дух, рівний ніщо. Він аж ніяк не матеріальний, а тілесний, як це уявлялося стоїками у їхньому вченні про пневму. Аналогічно і душа, яка відрізняється від людського тіла як щось більш тонке і текуче, все ж тілесна. Адже інакше неможливо пояснити, як дух розповсюджується по всьому тілу, використовує їжу та відчуває. В зв'язку з цим Тертуліан, всупереч Платонові, висловлюється навіть на користь сенсуалізму. Відповідно до цього він уявляв будь-яку людську душу не як таку, що вселилася іззовні, а як таку, що виникла за допомогою Бога із сім'я і передається з тих пір від покоління до покоління і зберігає в собі як образ верховного творця, так і першородний гріх прабатьків Адама та Єви, зберігається в людській душі як деяка пневма, рівна ніщо. Дане вчення відкидало розповсюджене в міфології уявлення про вічне переселення душі з тіла в тіло. З ніщо приходить — в ніщо піде.

3.2.5. Ориген

Ориген (185-254 pp.) пішов шляхом поєднання елементів християнства з платонізмом. Александрійський вчений написав велику кількість богословських творів. Трактат "Про начала" (написаний приблизно 230 p. грецькою мовою) відомий як перша спроба дати систематичний виклад усіх "Істин" християнства.

На цей виклад дуже вплинули принципи неоплатонізму. Справа в тому, що Ориген пройшов навчання у філософській школі Аммонія Саккаса, який мав вирішальний вплив на відомого філософа Плотіна. Філософський підхід Оригена до трактування Біблії виявився насамперед у алегоричному тлумаченні багатьох її положень. Саме Ориген був першим християнським теологом, який обґрунтовував нематеріальність Бога, досконалість та вічність якого, на його думку, з необхідністю вимагають саме такого уявлення. Інша вирішальна властивість Бога, також уперше приписана йому Оригеном, полягає в його нескінченності. У Біблії немає такого тлумачення, але воно, по суті, випливає з положень негативної теології, яка вимагає заперечення щодо Бога всіх можливих предикатів. Використовуючи, услід за Філоном, ці положення, Ориген наблизив поняття Бога до неоплатоністського поняття абсолюту, але разом з тим зберіг і біблійні визначення Бога як окремої особи, яка здатна бути доброю, закоханою в людство. Нескінченність божественної істоти випливає з її нематеріальності: те, що безтілесне, не може мати якихось меж.

Вічність Бога, доводив філософ-богослов, передбачає і вічність процесів творіння. Бог щоразу створює світ, обмежений у просторі, але, оскільки будь-який світ має не тільки початок, а й кінець — також обмежений божественною волею у часі — услід за ним Бог створює новий світ і цей процес не має кінця, бо творення має трансцендентальну суть. Наш світ, проте, має суттєву відмінність від інших, створених Богом світів, бо саме в ньому божественний Логос постає в образі людини (істоти, здатної самостійно творити добро і зло), і цим Бог проявив свою рятівну функцію — надав можливість стати необмеженою простором і часом сутністю. Людина у своїх справах має можливість стати невмирущою, приєднатися до вічного творіння світу.

Приписуючи духам властивість мати свободу волі, Ориген намагається зняти з Бога відповідальність за зло, яке панує в світі, що стає в наступних християнських вченнях класичною формулою теодіцеї (боговиправдання). Падіння духів мало вирішальний вплив на долю світу, але Бог не дозволяє йому вічно перебувати у злі. Через Христа, носія божественного Логоса, Бог перед усіма істотами відкриває можливість спасіння, котрої ніхто не може втратити, поки не продасть душу сатані, через те що кожен, намагаючись повернутися у лоно верховного отця (так званий окатарсис), допомагає у творінні кращого світу. Повернення до Бога, до духовної повноти буття становить новий етап у бутті світу. Ориген досить оптимістичний у своїх міркуваннях, бо вважає, що навіть сатана за певних обставин може врятуватися (за умови повернення Богові всіх загублених ним душ).

З погляду взаємовідносин християнського віровчення та філософії процес повернення до Бога має гностицистський характер, бо Ориген пов'язує цей процес із вдосконаленням людського пізнання. Тут філософія розглядається як найкращий шлях до християнського віровчення.

Вчення Оригена у ряді положень виявилося непридатним для ортодоксальної церкви. Згодом оригенізм був офіційно засуджений церковним собором.

3.2.6. Арій

Арій продовжував традиції боговчення Оригена, намагався внести в християнство логічні принципи доказу, передусім у вчення про Бога-отця та Бога-сина. Оскільки останній, згідно з Писанням, народжений Богом-отцем, а тільки верховний Бог є вічною істотою, то Бог-син не може бути повністю рівним йому. Тим самим Ісус проголошується Арієм не єдиносутнім з Богом-отцем, як на цьому наполягала більшість священиків, а лише подібносутнім. Хоча Христос не позбавлявся цім твердженням божественної природи, але якоюсь мірою наближався до мінливих речей та істот світу тваринного і, як вважала більшість церковних ієрархів, втрачав значну частину свого божественного авторитету (а разом з цим, вважали церковники, падав і їхній авторитет).

Навколо цього питання християнської теології розгорнулася запекла боротьба представників панівної церковної верхівки проти послідовників Арія. Вплив останніх був досить значним у Александрії та Єгипті, розповсюдився пізніше і на інші країни. До аріанства примикало багато християн, що були невдоволені зростаючим деспотизмом офіційної церкви, яка освячувала ще більший деспотизм імператорської влади. На Нікейському соборі 325 року перемогла антиаріанська лінія. Це, зокрема, пояснюється тим, що й рішуче підтримав імператор Костянтин. Не віруючи у християнство і не вдаючись до знання богослів'я, Костянтин мав потребу у єдиній, монолітній церкві, а не в церкві, що руйнувалася чварами, боротьбою різних угруповань. Аріани були відлучені від християнської церкви, а для закріплення переваги над ними виробили знаменитий нікейський символ християнської віри: "вірую в отця, і в сина, і в духа святого". Головним його змістом було засудження того, що отримало пізніше назву субординаціоналізму, тобто підпорядкування Бога-сина Богові-отцю, бо ставило під сумнів повноцінність божественного втілення Христа, а разом з цим — і віру в єдинорятівну роль християнської церкви.

3.2.7. Афанасій

Афанасій (295-373) був спочатку дияконом та таємним писарем єпископа, потім наступником померлого Александра, патріарха Александрії; відстоював класичну для християнства позицію про єдиносутність сина Божого з Богом-отцем. На соборі в Нікеї, скликаному в 325 p. імператором Костянтином, погляди Афанасія зіткнулися у суперечці з поглядами Арія. Собор схилився до того, що Бог-отець та Бог-син мають єдину сутність. Проте спочатку перемога Афанасія була відносною. У східній частині церкви панував аріанізм, а германці, насамперед готи та інші (окрім фракійців), також були аріанцями. Тільки після смерті Афанасія, у 380-381 pp., синод підтвердив тезу про єдність Бога-отця та Бога-Духа Святого, яка стала основним церковним законом. До беззаперечного виконання був прийнятий догмат про триєдиність Бога. Цим завершувався процес формування християнського монотеїзму у боротьбі з язичництвом, політеїзмом. Германські народи відвернулися від аріанства до католицизму тільки у VI-VII ст.ст.

3.2.8. Заснування православ'я

Православ'я — один з трьох головних, напрямів християнства, який почав складатися після поділу Римської імперії (395) як офіційна релігія Східної (Візантійської) імперії. Остаточно православ'я оформилося після поділу церкви у 1054р. Назва конфесії відображає типову для всіх релігій претензію на єдиноістинність. Але якщо спочатку православними називали усіх християн, які вірять в Ісуса Христа, то з 867 p., коли патріарх Фотій виступив із звинуваченням латинської церкви, назва православ'я залишилася лише за християнами Сходу після відокремлення від них західних християн, що визнають зверхність над ними влади папи римського.

Віровчення, культова система і церковне управління православ'я церкви відображають у собі історичний розвиток Візантії, де існувала деспотична влада імператора, централізований державний апарат. Верховенство імператора над церквою спричинило формування характерних для догматики і обрядовості православ'я ірраціоналізму, містицизму і консерватизму про державництво. Обожнюючи і возвеличуючи імператора, освячуючії імперію як принцип, Східна церква включила в свою богослужбу практику імператорського способу життя. Оскільки центроспрямовані тенденції Візантійського державотворення, на відміну від Заходу, були не в руках Церкви, а державного апарату, сам імператор був зацікавлений у руйнації умов існування двовладдя — його і патріарха. Тому імператорська влада сприяла утворенню чотирьох патріархій — Александрійської, Антиохійської, Єрусалимської і Константинопольської, які після падіння Візантійської імперії (XV ст.) виокремилися в самостійні (автокефальні) православні церкви. На відміну від католицизму, де існує лише всесвітній центр і один глава Церкви, православні церкви мають сьогодні близько двадцяти автокефальних (самостійних) церков.

За спільності віровчення і обрядовості кожна автокефальна церква має свою специфіку не тільки конфесійного, а й етнічного характеру. Віросповідальну основу православ'я становлять Святе Писання і Священе Передання (рішення перших семи Вселенських Соборів і праці Отців Церкви II-VIII ст.). Головні принципи системи віросповідання у православ'ї викладено у 12 пунктах Символу Віри. Ними насамперед є догмат про триєдиного Бога, Боговтілення, викуплену жертву, воскресіння і вознесіння Ісуса Христа та ін.

Православ'я характеризує надто громіздкий і пишний культ. В основі філософських уявлень православ'я лежить платонівсько-арістотелівська традиція і містика ареопагітиків. Власну систему соціальних поглядів православ'я не виробило. Органічне включення його в державну структуру своїх країн слугувало тому, що ідеологія держави ставала основою соціальних орієнтацій місцевої церкви. Православ'я не визнає вчення про вихід Святого Духа і Бога-сина, про чистилище та ін.

Православ'я заперечує целібат для всього духівництва, по-своєму виконує обряди хрещення і причастя, оздоблює храми, організує чернече життя.

В Х ст. православ'я стало державною релігією Київської Русі. Воно слугувало і засобом національної ідентифікації, і засобом національного гноблення, і засобом боротьби за свободу волі, соціальну рівність.

3.3. Схоластика

3.3.1. Загальна характеристика схоластики

Ще у кінці V — на початку VI ст. склалася система освіти Середньовіччя. В школах викладання будується відповідно до системи "семи вільних мистецтв", але в обмеженому вигляді — трьохдоріжжя, чотирьохдоріжжя. Саме в цих школах зароджується система середньовічної філософсько-теоретичної думки — схоластика (школа). Трохи пізніше, у XII ст., виникають перші університети, на базі яких схоластика набуває класичного виду.

Схоластика — це тип релігійної філософії, для якого характерне принципове панування примату теології над усіма іншими формами пізнання, знання. Витоки схоластики можна знайти у пізньоантичній філософії, насамперед — у Прокла, який абсолютизував дедуктивізм (шукав відповіді на всі питання, виходячи з текстів Платона).

Схоластику поділяють на ранню та пізню. Рання схоластика (XI-XII ст.) склалася в умовах становлення феодального ладу в Європі та папської влади Риму; вона повністю перебувала під впливом августинівського платонізму (Ансельм Кентерберійський). В цей період схоластика часто має опозиційний характер, і не тільки завдяки вченням окремих єретиків, а й у принципах окремих визнаних напрямів можна знайти ідеї, що суперечать вченню поборників чистої віри (принципи схоластичного раціоналізму протистоять вченню Петра Дамініані, Ланфранка, Бернара Клервоського та ін.).

Між ранньою та пізньою схоластикою виділяють період зрілої схоластики (XII-XIII ст.), яка розвивалася в середньовічних університетах, її центром визнається Паризький університет, де культивувався платонізм, який поступово витіснявся арістотелізмом (Альберт Великий, Фома Аквінський).

Пізня схоластика (XIII-XIV ст.) розвивалася під впливом загострення ідейних суперечностей епохи розвиненого феодалізму. Йоан Дунс Скот протиставив інтелектуалізму вчення Фоми Аквінського свій волюнтаризм, відмову від закінченої теоретичної системи на користь індивідуалізму. Розвивається теза про існування двоїстої істини, яка руйнує "гармонію" віри та розуму, затверджену в попередній період розвитку схоластики приматом теології.

3.3.2. Йоан Скот Еріугена

Йоан Скот Еріугена (810-877), який переклав на латину знамениті "Ареопаптики" і коментарі до них візантійського мислителя Максима Сповідника, репрезентує освітницьку тенденцію в середньовічній філософії.

Еріугена в своєму відомому трактаті "Про розділення природи" змальовує світовий космічний процес, який починається (у неоплатоністській манері) з "першої природи", представленої абсолютною "божественною єдністю". Остання породжує еманацію ("другу природу") — божественний Розум, Логос, "син Божий". "Розділення природи", яке починається на цьому рівні, представлене тут безтілесними родовими та видовими ідеями. "Третя природа" — світ конкретних чуттєвих предметів. Одиничне, індивідуальне є "нестійким буттям", яке неминуче гине, повертаючись у божественну першооснову — це "четверта природа", що непомітно знову перетворюється у "першу".

Центральним у космічному процесі, по суті, виявляється людство, людина. Принаймні саме її гріхопадіння призводить до роздріблення буття на одиничне, а необхідність спокути визначає повернення до божественної єдності "четвертої природи". Еріугена вважає, що найважливішим шляхом пізнання істини є шлях пізнання і любові до людської природи.

3.3.3. Ансельм Кентерберійськии

Ансельм Кентерберійський (1033-1109), який був Кентерберійським архієпископом, сформулював знамените "онтологічне доведення буття Бога".

Керуючись схоластичним принципом "не для того міркувати, щоб вірити, а вірити, щоб зрозуміти", прагнув максимально перетворити логіку на суто "формальну" (байдужу до змісту), технічну дисципліну, яку ми знаємо сьогодні як "формальну логіку". Виходячи з такого розуміння діалектики і взагалі філософії, Ансельм дійшов висновку, що Бог існує, оскільки існує поняття найвищої, максимально досконалої істоти. Дане доведення може набути рис переконливості лише в рамках такої традиції мислення, яка започаткована саме Платоном і Августином — уявлення про об'єктивне існування загальних понять ("універсали", як їх іменували в Середні віки). Така позиція отримала назву реалізму (оскільки визнається реальним існування "універсалій", чогось загального). Реалізм визнає, що Бог створив ідеальні, загальні, універсальні предмети, від яких утворилися одиничні речі, які порівняно з ідеальними, універсальними мають безліч відмінностей, але сутність яких полягає саме у схожості з універсальними формами, у наближенні до найдовершенішого.

3.3.4. Росцелін

Канонік Росцелін (1050-1120) на противагу реалізму висунув учення номіналізму, що носило опозиційний характер. Це вчення твердить, що "універсалії'" є лише іменами, номіналіями, назвами. Насправді ж реально існують тільки одиничні речі.

Полеміка між реалістами та номіналістами стала визначальною для всієї подальшої історії середньовічної філософії.

Реалізм наполягав на істотності реальності саме єдності "триєдиного Бога". Номіналізм справді реальними вважав "лики" ("іпостасі" Бога) трійці. Обидва напрями спиралися на різні розділи святого Писання — Старий і Новий Заповіт. Так, в Старому Заповіті творення Богом світу відбувається через безпосереднє утворення буття, від якого пізніше народжується слово: "І створив Бог світло, і сказав — це добре". В Новому Заповіті — "І сказав Бог — хай буде світло, і виникло світло".

Реалісти, кажучи про єдність "божественної трійці", відстоювали, по суті, традиційну об'єктивно-ідеалістичну тезу про незалежне від матеріально-чуттєвого світу існування ідеальних, загальних понять — "універсалій", тим самим надаючи останньому статус єдино справжньої реальності. Щодо послідовників Росцеліна, то вони, твердячи саме про реальність існування тільки одиничного, індивідуальних окремих речей, іпостасей трійці, пов'язували реальне існування лише з чуттєво-конкретним існуванням індивідуальних об'єктів.

3.3.5. П'єр Абеляр

Полеміка між номіналістами та реалістами проходить через увесь період зрілого середньовічного суспільства, набуваючи то більш різких, то більш прихованих форм компромісу, як так званий "концептуалізм". Позиції останнього були вперше сформульовані видатним мислителем Середніх віків П'єром Абеляром (1079-1142).

Характерною рисою абелярівського типу філософствування було повернення до авторитету розуму як інструмента та критерію в пошуках істини. Провідний у філософсько-теологічних пошуках принцип Середньовіччя — підпорядкування розуму вірі, в дослідженнях Абеляра починає трактуватися відмінним від попередників чином — як підпорядковане зрозумілим освіченим та простим людям формам, а не тільки тезовим висловлюванням.

Абеляр наполягає на раціонально-доказовому сприйнятті істини, оскільки й необхідно людині не тільки сприймати, а й вміти захищати. Послідовно проводячи раціоналістичний аналіз теологічної літератури, Абеляр знаходить численні суперечності, а то й просто помилки не тільки у авторитетних церковних авторів, а й у самому Святому Письмі. Ці моменти були відображені ним у книзі "Так і ні". Така спроба раціоналістичного захисту християнського вчення призводила до критичного аналізу останнього. Христос витлумачується ним як втілення божественного розуму, тому він дійшов висновку, що необхідно ототожнити поняття "християнин" і "філософ", зрівнявши філософію та теологію. Самого засновника християнства Абеляр трактує як філософа-раціоналіста, який вербує своїх прихильників невблаганною силою логічних аргументів. Така інтерпретація ніяк не сполучувалася з традиційним тлумаченням Христа і тому, природно, викликала звинувачення в єресі.

Надаючи раціоналістичного тлумачення теології і тим самим самоцінності людського розуму, Абеляр формулює ідею автономії (щодо "божественної любові" і "благодаті") моральних (добрих і злих) вчинків людини. Принципова автономія розуму і совісті створювала теоретичні засади раціоналістичної альтернативи офіційній схоластичній ортодоксії.

3.3.6. Роджер Бекон

Один з найвидатніших мислителів європейського Середньовіччя XIII ст. Роджер Бекон (1214-1292) категорично заперечував теорію "двоїстої істини" і взагалі виступав проти розподілу філософії та теології. Він захищає ідею єдності філософії та теології як таких, що не суперечать одна одній, оскільки друга вчить, для чого всі предмети призначені Богом, а перша — як і через що виконується це призначення. Проте єдність філософії з теологією мислиться Беконом не як підпорядкування другій першої, а як визнання раціональної необхідності філософії, її, так би мовити, "суверенності", самоцінності щодо теології. Він наголошує на різниці між ними внаслідок відмінності предметів пізнання.

Всі науки, вважає Бекон, повинні слугувати теології. У цьому полягає цінність наук. Саме теологія відповідає на питання про "божественний" порядок, про сутність Бога, святої Трійці, слави і благодаті Божої. Для висвітлення ж усіх інших питань теологія користується філософією (питання руху небесних тіл, матерії і сутності, питання про види тварин і рослин, час і вічність світу, про перебування душі в тілі людини, питання про нескінченні види матеріальних утворень і проблеми пізнавальності світу). На всі ці питання теологія лише коротко формулює відповіді, взяті з філософських обгрунтувань. Теологія вказує на властивості надприродних сутностей, філософія ж розкриває властивості навколишнього світу.

Критикуючи тертуліанський принцип "надрозумності" догматів теології, Бекон вважає розвиток філософії необхідним для торжества теології та позитивного пізнання створеного Богом світу взагалі. За допомогою обгрунтованих розумом знань християнство може навертати до Христа іновірців, не вдаючись до насильства та Хрестових походів.

Посилаючись на позиції поміркованого номшалізму, Бекон вважає природу індивідуального більш фундаментальною. Саме індивідуальне, неповторне визначається ним як суттєве. Бог, міркує Бекон, створював світ не задля "універсальності" людини, а для окремої особистості, Бог створював не людину взагалі, а Адама.

Свою програму розвитку наукового пізнання Бекон виклав у своїх трьох головних працях: "Великий твір", "Менший твір" і "Третій твір", які разом становлять енциклопедію тогочасного знання про дійсність.

3.3.7. Альберт Великий

Альберт Великий (Альберт фон Больштедт) був видатним домініїсанським схоластом. Людина надзвичайної працездатності, Альберт штудіював твори Арістотеля, Авіцени, аль Фарабі, Авгус-тина та інших. Найбільший вплив на нього справили погляди Арістотеля. Саме під їхнім впливом він пише головні свої трактати (їх повне видання у 1890 p. налічувало 38 томів).

Відповідно до арістотелівської класифікації значна частина цих творів поділяється на три групи. Першу з них складають твори з логіки ("раціональна філософія"), другу — трактати з фізики, а також математики та метафізики ("реальна філософія"), третю — трактати з моральних питань ("моральна філософія"). Альбертові належить ряд власних природничо-наукових трактатів з мінералогії, ботаніки, зоології. Широта природничо-наукових, філософських та теологічних інтересів Альберта стала підставою для його почесного звання "всеосяжний доктор" та ще почеснішого титулу "Великий". Його теологічні інтереси відігравали визначальну роль стосовно усіх інших. Найбільш повно вони сформульовані у написаній ним "Сумі теологи".

Разом зі своїм учнем Фомою Аквінським Альберт вів запеклу боротьбу проти авероїзму, розповсюдженого у Паризькому університеті. Значною мірою в процесі цієї боротьби склалося його власне тлумачення ряду ґрунтовних понять арістотелівської філософії, переосмислених стосовно християнської доктрини. Цікавою в цьому сенсі є досить висока оцінка ним арістотелівської логіки, в контексті якої він розв'язував фундаментальну для схоластики проблему універсали шляхом розгорненого вчення про дедукцію, про відношення поняття до дійсності. Це дало змогу Альбертові здійснити велику аналітичну роботу щодо визначення змісту великої кількості понять, виявити їх обмеженість, багатозначність. Так, фундаментальне для арістотелівської фізики поняття "першодвигун" він замінює на більш вдале "нескінченне буття". Але скрізь вирішальним для Альберта було підкорення понять вирішенню теологічних проблем.

Альбертові не вдалося створити струнку філософсько-теологічну систему. Це завдання виконав його найвидатніший учень і соратник Фома Аквінський.

3.3.8. Фома Аквінський

Спрямувавши свою діяльність на боротьбу з авероїзмом, заперечуючи дуалізм віри та розуму і стверджуючи їх єдність, гармонійне узгодження, Фома Аквінський (1226-1274) дає класичне для теології визначення ряду схоластичних проблем, які століттями хвилювали мислителів.

Всупереч вченню авероїстів про подвійну форму істини, Фома стверджує, що суперечність між двома положеннями завжди означає, що одне з них хибне. А через те, що в божественному одкровенні не може бути нічого хибного, то з існування суперечності випливає, що помиляється розум, а не віра, філософія, а не богослов'я.

Філософія і релігія, згідно з вченням Фоми, мають ряд загальних положень. Положення ці відкриваються як розумом, так і вірою. В тих випадках, коли є можливість вибору, ліпше розуміти, ніж просто вірити. На цьому грунтується існування істин розуму ("природного богослов'я"). "Природне богослов'я" — найвищий рівень розвитку філософії. Однак слід завжди пам'ятати, стверджує Фома, що безпосереднє пізнання надприродного неможливе, бо наші можливості обмежені чуттєвістю і розумом, який на неї спирається (тобто природними можливостями). Саме тому він вважає неправомірним "онтологічний аргумент" Ансельма Кентерберійсь-кого. Натомість Фома висуває свої п'ять доведень буття Божого. Всі вони мають не прямий, а опосередкований характер.

У першому доведенні стверджується: "Все, що рухається, має причиною свого руху щось інше", тобто саморух предметів неможливий, що потребує від нас віри в першодвигун, або в Бога. Друге доведення виходить з арістотеліського поняття "продуктивної причини". Так само, як і в першому доказі, міркування доводиться до висновку про існування первинної "продз-ктивної причини", якою і є Бог. Третє доведення виходить з ідеї неможливості допущення випадкового характеру світу. Оскільки світ існує, повинна бути причина, але причин без причин не буває, отже повинна бути абсолютно необхідна причина, якою може бути лише надприродне — Бог. Четверте доведення апелює до факту існування у світі різних ступенів тих або інших якостей. Але в такому разі повинно існувати якесь абсолютне мірило, щодо якого ці різні ступені набувають визначеності як одне. Таким абсолютнім мірилом (найвищим і абсолютним ступенем будь-яких якостей) може бути лише Бог. П'яте доведення виходить з арістотелівського розуміння причиновості як обов'язково цілеспрямованої. Але якщо світ причинове обумовлений, то він і цілеспрямований, отже має бути той, хто цілеспрямо-вує існування світу.

У філософському підґрунті свого богослов'я Фома спирається головним чином на Арістотеля. У вченні про буття ("метафізиці") він стверджує, що будь-яке буття — і існуюче в дійсності, і тільки можливе — може бути лише буттям одиничних, окремих речей. Фома називає таке буття субстанцією. Основні поняття вчення Фоми — поняття дійсності та можливості. При цьому "матерія" — це "можливість" прийняти форму, а форма є дійсність щодо матерії, що вже прийняла форму. Завдяки цьому поділу, запозиченому в Арістотеля, Фомі вдається дати класичне для схоластики вирішення проблеми універсали (завершити суперечку між номіналізмом та реалізмом). Бог творить не універсалі'!' чи індивідуальні речі, а матерію та форми. З форм-образів можуть бути створені як універсалі'!', так і індивідуальні об'єкти в результаті поєднання форми і матерії. Отже, немає значення, чи універсалів), чи індивідуальний предмет вважаємо ми першим, бо вони витікають з форм-образів, які творить лише Бог.

Згідно з Фомою матерія не може існувати окремо від форми, проте форма може існувати окремо від матерії у вигляді образів. Це означає, що ніщо матеріальне не може існувати незалежно від вищої форми чи Бога, а також що Бог — істота чисто духовна. Тільки для тілесних речей природного світу необхідне поєднання форми з матерією.

Вчення Фоми Аквінського дістало назву томізм. Дане вчення у формі неотомізму і досі є офіційною католицькою доктриною.

3.3.9. Дунс Скот

Головним для Дунса Скота (бл. 1265-1308) було питання про відношення богослов'я до філософії. Власний предмет богослов'я — Бог, предмет філософії (метафізики) — буття. Пізнання Бога за допомогою філософії обмежене. Людський розум осягає в бутті лише те, що він може взяти від наших органів чуття; тому у людини не може бути ніякого знання про нематеріальні субстанції, такі як Бог або ангели. Через те, що Бог, на думку Дунса Скота, є буттям нескінченним, то довести буття Бога означає довести, що існує нескінченне буття. Це можливо довести, лише йдучи від наслідків до їх останньої та найвищої причини — Бога. Проте люди не здатні осягнути дії Бога через те, що Богові притаманна абсолютна свобода вибору. Він міг би, наприклад, створити зовсім інший світ, аніж наш, або взагалі не створювати його.

На відміну від інших номіналістів, Дунс Скот вважає, що загальне не є тільки продуктом розуму, воно має підстави в самих речах. Щоб пояснити існування одиничного, індивідуального, слід вважати, що загальна сутність сама по собі не є ні універсальною, ані одиничною. Усі форми — родові, видові, одиничні — початкове існують у свідомості Бога. Загальне існує і в речах (як їх сутність), і після речей (як поняття, які наш розум відокремлює від цих сутностей).

Душа, за Дунсом Скотом, — форма людського тіла. Вона створюється Богом під час народження людини і за її життя невід'ємна від тіла. Вона і єдина, і безсмертна. У вченні про пізнання Дуне Скот наголошував активність душі. Знання складається і з того, що йде від нас, і з того, що йде від предмета, який пізнається. Хоч би якою значною була активність душі, все ж у пізнанні ми залежимо і від предмета. Що стосується діяльності людини, то над усіма її видами панує не розум, а воля, яка є вищою за розум. Тим більше вільна воля Бога.

Таким чином, елементи критики схоластики, присутні у вченні Дунса Скота, розвиваються не в інтересах науки та філософи, а в інтересах теології. Дуне Скот стверджує, що філософія безсильна у справі спасіння людини, тому що вона ігнорує все особисте, прямує тільки від загального до загального. Вона виводить усе не з волі Бога, а з необхідності.

3.3.10. Вільям Оккам

Вільям Оккам (бл. 1300-1350) написав ряд богословських та філософських праць — з логіки та з фізики Арістотеля. Вш завершив розпочату ще його попередниками критику філософських доведень існування Бога, проголосивши, що буття Бога — предмет релігійної віри, а не філософи, яка спирається на доведення.

За Оккамом, тільки чуттєве, наочне знання (що зветься інтуіцією) може засвідчити існування чого б то не було і тільки одне воно стосується фактів. Вчення про роль чуттєвої інтуїції та досвіду в пізнанні пов'язане у Оккама з двома іншими важливими положеннями його теорії пізнання: вимогою простоти пояснення (принцип економії) та положенням про те, що реально існує одиничне (номінальне).

За Оккамом, завдання знання — осягнення реально існуючого часткового, одиничного. Загальне існує тільки в свідомості суб'єкта, який пізнає. Поза свідомістю та поза душею будь-яка річ є одиничною. Хоча все реальне, за Оккамом, одиничне, все ж індивіди можуть бути розподілені розумом на класи, тобто розподілені за родами та видами. В самих речах намає ні загального, ані часткового. І те, і друге притаманне тільки нашому способові сприйняття однієї і тієї ж речі. Як же відбувається перехід думки до загального (до універсалі!)? Для пояснення цього переходу він вводить поняття про "інтенцію", тобто про спрямованість думки, про логічні та психологічні акти чи знаки. Всі загальні поняття (універсалі!) — знаки (терміни), що логічно позначають об'єкти.

Універсали не притаманні самій речі, вони завжди існують після неї, існують тільки у свідомості, проте вони не позбавлені повністю об'єктивного значення. Хоча універсалія тільки знак, але такий, що заміщує не будь-які предмети, а тільки ті, які самі по собі схожі між собою. Тому номіналізм Оккама іноді називають "термінізмом" (від слова "термін"). "Термінізм" Оккама пов'язаний з його вченням про досвід. Через те, що реальними є тільки одиничні речі, то пізнання об'єктивного світу починається з досвіду і проходить через канали відчуттів. Первинний вид знання — це наочне знання, яким пізнається одиничне. Вслід за ним іде "абстрактне" знання, або "знання про загальне".

На цих засадах Оккам будує свою теорію науки. Науки поділяються на реальні та раціональні. Реальні науки розглядають поняття з погляду їх відношення до речей, раціональні — з точки зору їх відношення до інших понять, а не до речей.


Глава 4 Філософія Ренесансу

4.1. Західноєвропейське Відродження

4.1.1. Неоплатонізм Плетона

4.1.2. Неоплатонізм Піко делла Мірандоли

4.1.3. Арістотелізм П'єтро Помпонацці

4.1.4. Філософія природи Миколи Кузанського

4.1.5. Натуральна філософія Джордано Бруно

4.1.6. Ідеологія централізованої держави Ніколо Макіавеллі

4.2. Розвиток філософії в Україні періоду бароко

4.2.1. Братські школи та Києво-Могилянська Академія

4.2.2. Розмежування філософії та теології в Академії

4.2.3. Проблеми буття у філософських курсах академіків

4.2.4. Теорії пізнання академіків

4.2.5. Філософський гуманізм Івана Вишенського

4.2.6. Реформація теології в Україні Петром Могилою

4.1. Західноєвропейське Відродження

4.1.1. Неоплатонізм Плетона

Філософія Ренесансу, особливо в Італії, орієнтувалася передусім на систему Платона. Ця тенденція мотивувавалася тотальною схоластизацією вчення Арістотеля, яка була закладена у теології томізму. Платонізм у антисхоластичній філософії Ренесансу стає символом людяності, визнається синтезом попередніх надбань у філософії, теології, грецькій науці та східних доктринах.

Розповсюдженню платонізму в Італії сприяв пізній візантійський неоплатонік Георгіос Гемістос (1360-1425), який прийняв ім'я Плетон, співзвучне з "Платон". Його діяльність у Флоренції, де він проповідує ідеї Платона, була спрямована на повне заперечення арістотелізму. Плетон цікавився східними містичними теоріями, каббалою та зороастризмом, що уможливило йому зробити висновок про безпідставність претензій християн на абсолютну істину.

Центральною ідеєю філософії Плетона було вчення, що світ перебуває у залежності від Бога, але не Бог створив дійсність, вона існує вічно. Тому ідея християнства про творення світу з нічого, ідея "абсолютної волі творця" визнається хибною. Не тільки світ, а й сам Бог перебувають в залежності від абсолютної необхідності, яка спричинює всі події. Саме це забезпечує гармонійну єдність світу, де місце Бога — підтримувати всесвітню гармонію, що робить світ божественним. Місце людини — бути "середньою ланкою", що поєднує тілесні та духовні властивості світу в єдине гармонійне ціле. Тому та людина, яка реалізує в собі відношення до світу, проникнуте моральністю (тобто найвищою формою духовності), стає богоподібною.

Плетон не посилається на неоплатоністську ідею еманації. У своєму поясненні будови світу використовує стародавній пантеон грецьких богів. Зевс стоїть на чолі існуючого світу, виявляючи себе як абсолютне буття, долю сущого. Події відбуваються не безпосередньо, а через посередництво особливої субстанції у природі, яка має божественну сутність. Таке визнання рівності природи і Бога у подальшій історії філософії буде розвинено в пантеїзм.

Філософія Плетона в Італії знайшла широке розповсюдження. Він почав першим розглядати неоплатонізм не у вигляді середньовічної християнізованої теології, а у світській філософській формі, де людина стає центром теоретичної системи.

4.1.2. Неоплатонізм Піко делла Мірандоли

У творчості Піко делла Мірандоли (1463-1495) пантеїзм стає центральною ідеологічною ідеєю.- Світ розглядається ієрархічно:

він складається з ангельської, небесної та елементарної сфер. Чуттєвий світ виник не з "ніщо", а з вищого безтілесного початку, з "хаосу", неупорядкованість якого гармонізує Розум. Світ — довершена система, яка складається з протилежних тенденцій, гармонійно поєднаних у прекрасне ціле. Суперечливість світу полягає утому, що, з одного боку, він природний, сам по собі, а з іншого — конкретне становлення світових подій є виявом волі божества. Бог не існує окремо від природи, він присутній у всіх процесах. Однак тут не класична натуральна пантеїстична система, яка ототожнює принцип Бога і природи. У розумінні Піко, Бог найдовершеніша сутність світу, без якої світ не може існувати як Космос, упорядкована цілісність.

Людину, її властивості, її долю визначає не надприродне, конкретна доля є наслідком природної активності особи. У своєму творі "Про достойність людини" (1486), який він написав для дискусії, вказується, що людина є особливим мікрокосмосом, який неможливо порівняти та ототожнити з неоплатонівською структурою світу (елементарний, небесний та ангельський світ), бо людина проникає своєю присутністю вертикально у всі ці світи. Людина сама є творцем своєї долі, особистості, своє існування будує виключно завдяки власному волінню, вільному виборові, свободі. Тому людина вирізняється тим, що вона постійно йде до божественної довершеності. Однак якщо Бог є постійним творінням гармонії, благого, то людина, окрім здатності бути творцем гармонії, має здатність руйнувати, творити хаос, бути творцем зла. Бог карає людину за заподіяне зло чи єднає із собою за створене благо.

Людська природа суттєво відрізняється від тваринної, вона довершеніша, бо людина сама здатна творити гармонію, а не бути частинкою гармонії, створеної іншим суб'єктом, людина — це істота, здатна за власною свободою волі єднатися з божеством. Ця здатність не дана людині з народження, вона формується, людина сама у собі її створює, бо людина "творець свого щастя".

У філософії Піко делла Мірандоли антропоцентризм уперше стає розвиненим принципом, людина стає центральною фігурою подій у світі, у вічній боротьбі добра і зла.

4.1.3. Арістотелізм П'єтро Помпонацці

Перехід до світського вивчення Арістотеля відбувся через період його систематичної критики неоплатоніками. Арістотеліки Ренесансу здійснили це через вирізнення арістотелізму і томізму, критикуючи томізм класичним надбанням Арістотеля.

П'єтро Помпонацці (1462-1525) у своїй діяльності яскраво виявляє зміни, які відбулися в старому, середньовічному розумінні Арістотеля під час перетворення арістотелізму у ренесансний. Його вчення зберігає зовнішню форму середньовічної традиції, однак утримує в собі нову філософію, що протистоїть схоластичній традиції. У межах теорії двоїстої істини Помпонацці розвиває ідею незалежності філософії від теології; філософія повинна виходити з наукових принципів, створених завдяки раціональному пізнанню. Релігія потрібна лише для духовного виховання народної більшості.

До головних трактатів Помпонацці відносяться: "Про безсмертя душі", "Про причини явищ природи", "Про долю, свободу волі, накреслення та божественне провидіння". Вирішення питання про безсмертя душі здійснюється Помпонацці завдяки тезам світогляду Ренесансу про необхідність природного пояснення подій, яке відкидає місце чуда. Він посилається на вчення Арістотеля про залежність ідей від почуттів, про неможливість існування душі без тіла — душа природна і тому смертна. Безсмертя душі неможливо раціонально пояснити, в нього можна тільки вірити. Уявити людину безсмертною можна лише тому, що ми користуємося загальними поняттями, абстрагованими від одиничного, часткового, окремого. Те, що людина має поняття про нематеріальні, безсмертні духовні сутності, тоді коли їх ніхто не мав змоги відчути, доводить, що вони є абстракціями, створеними від реально даної нам одиничної чуттєвості. Головна властивість людини полягає не у досягненні безсмертя, як навчають середньовічна етика та теологія, а у можливості свідомо побудувати своє щастя і блаженство завдяки здатності раціонально діяти, пізнавати світ. Помпонацці першим починає будувати систему понять моралі, орієнтовану на світські, антропологічні цінності, а не на християнський аскетизм.

Розглядаючи проблеми спричинення явищ природи, Помпонацці робить висновок, що їх раціональне пояснення можливе лише в разі прийняття тези про природність причин різноманітних процесів. Світ підкоряється єдиному вічному законові постійних змін, усе виникає, змінюється і зникає. Це веде до постійного повторення у самозамкненому кругообігу речей. Випадкові події є виявом загальної необхідності круговороту речей, бо у природі можливе лише те, що не заперечує природи. Тому все, що існує, має природну сутність, відповідає їй, не може зникнути з природи взагалі, бо тоді природа втрачає саму себе, свою єдність у спричиненому послідовно кругообігу. Кругообіг речей розімкнеться, якщо той чи інший природний фрагмент не зможе відновитися після своєї загибелі. Отже, якщо світ існує, то все в ньому підкорене необхідності, яка схожа на фатум, долю світу. Людина також підкорена відношенню причин та наслідків. Вона може вибирати, але при цьому її вибір зумовлений зовнішньою для неї природою, середовищем.

Запропонована світоглядна позиція Помпонацці не залишає місця у світі для Бога, бо Бог не може мати свободи власної волі, його діяльність суворо детермінована природними законами (а Бог, як існуюче за межами природи і нездатне впливати на неї для нас, підкорених природі,— фантастична сутність). За таких міркувань чи є Бог, чи його немає — людині все одно.

4.1.4. Філософія природи Миколи Кузанського

Німецький кардинал Микола Кузанський (1401-1461) був одним з перших творців нового сучасного способу мислення, що почав формуватися на межі Середньовіччя та Ренесансу. Його космологічні погляди не переходили за межі релігійних поглядів. Як церковний діяч, він повністю підкорявся системі середньовічного теологічного контрактату.

Філософське вирішення Кузанським проблеми відношення Бога і світу має геоцентричне спрямування. Він використовує арістотелівський принцип пізнання дійсності чуттями, розумом та інтелектом, вважаючи, що пізнавальні можливості людини обмежені прихованою сутністю, яка має необмежену глибину. Необмежене знання можливе лише у формі символу, загальної абстракції, яка виявляє властивості дійсності у формі людських уявлень, а тому може відображати те, чого в світі немає, тобто фантазії. Основу такої символіки Кузанський вбачає в математиці. Аналізуючи математичні засоби відображення дійсності, він робить ряд епохальних висновків. Так, розглядаючи поняття нескінченного, докази існування нескінченності, Кузанський стверджує, що дане поняття є продуктом переміщення натурального ряду чисел у простір нашою уявою. У самому ж просторі ніякого натурального ряду нескінченних чисел не існує, ми творимо насилля над природою, підкоряючи її нашій уяві. Розум підкорений законові протилежностей, про що вчили ще давньогрецькі філософи, для думки важливо "так" чи "ні", коло чи багатокутник. Однак у самому розумі протилежності можуть і зливатися, коли ми їх розглянемо у нескінченних визначеннях. Нескінченний багатокутник перетворюється у коло. Якщо Бог визнається нескінченним у своїх можливостях та їх визначеннях, то у ньому зливаються всі протилежності, жодні спроби розуму не здатні тоді виявити його сутність. У нескінченному втрачає сенс різниця між найменшим та найбільшим. Ми не можемо знайти межі світу, бо обмеження уявляється нами через натуральний ряд чисел, що є насиллям над дійсністю нашого розуміння. Тоді ми повинні визнати божественність світу, для якого наші поняття є зовнішніми. Божественний світ здатний поєднати у собі абсолютно протилежні тенденції. Здатність людини завдяки мисленню це зрозуміти свідчить про божественність самої людини. Хоча абсолютне злиття людини з божеством відбулося лише у Христі. Людина—це також Бог, однак не в абсолютному, а в обмеженому розмінні. Людина— не просто частина цілого, а сама є чимось цілим, індивідуальним, невичерпним.

Визначаючи предмет пізнання, Кузанський розвиває пантеїстичні традицію у філософії, згідно з якою Бог існує невідривно від чуттєво даного світу. Питання цього світу, тобто Бога, е справою розуму, а не вірування, яке бажає охопити Бога лише в уявній формі. Хоча розум сам часто діє за допомогою уяви, але мисляча людина завдяки філософії спроможна знайти свої помилки, відокремити уявиe від істинного.

4.1.5. Натуральна філософія Джордано Бруно

Творчість Джордано Бруно (1548-1600) проходила під впливом астрономічних досягнень М.Коперника. Пантеїзм Бруно є найбільш радикальним та послідовним серед усіх вчень представників італійської філософії природи. До головних трактатів Бруно відносять "Про причину, принцип та єдине", "Про нескінченність Космосу та світів".

Основою теоретичної системи Бруно є концепція про єдність світу, що забезпечується праосновою всесвіту — Єдиним. Єдине розглядається ним як самодостатня сутність, що не потребує зовнішнього втручання жодних сил. Бруно називає Єдине дуже часто матерією, однак не можна визнати, що сучасні визначення матерії є придатними для бруновського розуміння. В Єдиному збігаються одне і різноманітне, мінімум і максимум; у єдності самодостатність існування кожного особливого фрагменту, "кожна річ являє себе єдиною, але не єдиним чином". Багатоявність одного й того самого за сутністю свідчить про підпорядкованість всього видимого світу єдиному законові. У своїй методології Бруно пантеїстично ототожнює матерію і рух, природу і світову душу (часто називаючи її Богом). В його вченні матерія пронизана "універсальною діючою причиною — розумом — першою і головною силою світової душі; світова душа — універсальна форма буття Єдиного". Отже, на відміну від сучасних уявлень для Бруно не стоїть проблема форми організації мислячої матерії. Матерія є мислячою за своїм основним принципом. "Матерія не може існувати без форми, і навпаки, форма виявляє себе як внутрішній бік матерії, вона не може бути чимось привнесеним ззовні, надбаним".

Теза про нескінченність всесвіту має фундаментальне значення для космогонії Бруно. Космос розглядається ним як порожнеча, яка повністю заповнена нескінченним розмаїттям матеріальних утворень.

Тому казати, що Космос має певне місце — безглуздо. Світ матеріальний і оформлений (тобто має душу) скрізь, тому немає ніякого потойбічного джерела подій, джерела руху. Це уможливило Бруно висловити гіпотезу про існування інших суспільств на інших планетах.

У своїй теорії пізнання Бруно використовує гіпотезу, згідно з якою через людську душу діє вселенська світова душа, яка не відокремлюється від душевної матерії (тобто усе має форму). Однак душі відрізняються одна від одної. Людська душа відмінна від душі тварин своєю особливою конфігурацією, яка залежить від будови тіла. Пізнання починається з чуттєвого сприйняття, потім утворюються уявлення, потім здоровий глузд і розум. Чуттєвого пізнання недостатньо для появи глузду та розуму, тому Бруно визнає два етапи процесу. На першому утворюються уявлення під дією органів чуттів, а на другому, частково незалежному від першого змістовно, виникають судження, думки, ідеї.

Пантеїстична філософія природи Бруно завершує розвиток ренесансного осмислення буття. Наступний етап розвитку був пов'язаний з ерою, де природознавство стає експериментальним та математизованим.

4.1.6. Ідеологія централізованої держави Ніколо Макіавеллі

Найбільш відомими творами Макіавеллі (1469-1527) були:"Нотатки про перші десять книг Тита Лівія", "Правитель", "Флорентійський літопис". Центральним місцем у філософії Макіавеллі е ідея постійного всесвітнього кола як результату впливу "фортуни", що забезпечує природний плин процесів. Необхідність ним розуміється не фаталістичне — людина може свідомо використовувати фортуну і досягати успіху, усе залежить від здатності людини використати її чи протистояти їй.

Розвиваючи своє вчення про фортуну, Макіавеллі розробляє систему понять, придатних для суспільного використання знання про події у суспільному житті. Насамперед він відокремлює політику від теологічних та релігійних уявлень. Політика розглядається ним як автономна система людської діяльності, яка визнається уособленням свободи людської волі в межах необхідності. Політику визначає не Бог, не абстрактна мораль, а природні закони життя та людська психіка. Дослідження Макіавеллі історичної та політичної практики призводить до виявлення того, що політична діяльність має розгалужену систему мотивів: реальні інтереси, жадоба влади, корисливість, бажання збагатіти та ін.

Макіавеллі висуває цілу низку конкретних пропозицій для тих, хто стає "на шлях долі", щоб такі люди були саме правителями нового типу — абсолютним володарем, деспотом. Така людина не повинна бути обмежена жодними апріорними схемами, релігією, моральними принципами та своїм власним словом. Тільки спираючись на детальний аналіз фактів, можна керувати державою. Одна мораль придатна для правителя — хто сильніший, той має рацію. Лише таким шляхом можна опанувати стихією людських вчинків, які випливають із психологічно обумовлених бажань. Правитель не може покладатися на випадок, божественне провидіння, він повинен сам стояти обличчям до дійсності, розраховувати тільки на власні сили під час формування своєї долі.

Мораль сили Макіавелпі часто визнається зразком політичного цинізму, аморальності в політиці. Саме до його філософії правління часто використовують тезу "мета виправдовує засоби досягнення її".

4.2. Розвиток філософії в Україні періоду бароко

4.2.1. Братські школи та Києво-Могилянська Академія

Відновлена (за зразком Київської академії Святого Кирила — "Кирилівська академія" XII століття) в 1632 p. видатним науковим і політичним діячем України Петром Могилою на основі об'єднання шкіл Київського братства та Києво-Печерської лаври, яка упродовж двох століть виконувала роль центру науки, освіти, мистецтва, осередку духовності українського народу та всієї Східної Європи. Задумана як загальноосвітня вища школа, Київська академія навчала граматики, поетики, риторики, філософії, геометрії, арифметики, музики ("сім вільних наук"), слов'янської, української, грецької, латинської, польської мов. Незважаючи на протидію російського царату, в академії велася робота над формуванням і розповсюдженням української літературної мови. Про це свідчать праці випусників XVIII ст. — Г.Граб'янки, Г.Кониського, Ф.Прокоповича, М.Довгалевського, М.Козачинського, Г.Сковороди та інших.

Важливе місце в академії займала математика. У другій половині XVIII ст. було створено клас чистої математики, де вивчали алгебру і геометрію, а також клас змішаної математики, де викладали архітектуру, астрономію, механіку, гідравліку, математичну хронологію і математичну логіку.

В академії вперше для східних слов'ян почалося систематичне викладання філософії. Філософські курси Київської академії відображають становлення нової антифеодальної культури, перехідний характер такого філософствування втілився у системах, що мають елементи філософії Середньовіччя та Нового часу.

В боротьбі проти розповсюдження в Україні теологічних вчень католицтва академіки створювали свої теологічні вчення для обгрунтування православ'я. Звернення до схоластичної проблематики закладало грунт для переосмислення досягнень Середньовіччя на підставі нових ідей. В Україні схоластика розповсюджувалася на початку XVII ст. у середовищі братчиків із братських шкіл. На початку XVIII ст., за свідченням Ф.Прокоповича, схоластичні мудрування розглядаються як пройдений етап у житті академії. Серед вчених, які багато в чому відійшли від схоластики, слід виділити Хр.Чарнуцького, А.Дубнєвича, І.Левицького, Ф.Лопатинського.

Філософське надбання Арістотеля визнається вихідним у лекційних курсах академії. Широко використовувалася спадщина Платона, неоплатоніків: Амонія Саккаса, Порфирія, Плотіна, Прокла, Августина. Значною популярністю серед академіків користувалися стоїки, особливо їх концепція про двонатурність сущого. Постійно робилися звернення до середньовічних філософів — Авіцени, Авероеса, Дунса Скотта, Вільяма Оккама.

4.2.2. Розмежування філософії та теології в Академії

Одним з перших, хто ще у першій половині XVII ст. робив кроки у напрямі звільнення філософії від пут теології і схоластики, був Й.Кононович-Горбацький. У своїх творах вш здебільше посилається на джерела гуманістичної філософії епохи Відродження, античних авторів. Широко залучаються ідеї Е. Роттер дамського, Р. Агріколи, Ш. Шимоновича, С. Оріховського.

На початку XVIII ст. прихильниками звільнення науки від теології стали Хр.Чарнуцький, П. Малиновський, А. Дубнєвич, М. Козачинський та ін. Проти сліпої віри авторитетам церкви виступав Ф.Прокопович. Він постійно радив звертатися до першоджерел знання для вироблення свого погляду у науці. Розум, який черпає не з джерел першого гатунку, рясніє брехнею і лише краплинами правди.

Важливим кроком у розвитку теоретичної думки в Україні було проникнення європейського раціоналізму, започатковане гуманістами епохи Відродження та Реформації. Так, Д.Туптало (Дм. Ростовський) та Ф.Прокопович висловлювалися про необхідність філологокритичного вивчення Святого Письма для правильного його розуміння і перекладу. Прихильниками релігійної толерантності були Л.Баранович, В.Ясинський, Й.Краковський, Ф.Прокопович, який мав за улюблене прислів'я: "Смачне вино споживаючи, не питай звідки воно, а в добрих мужів — про їхню релігію та звідки родом". Вважалося, що відмінність релігійних уподобань не повинна ставати на перешкоді вивчення філософії, наук і культури інших народів.

Серед українських вчених теорією "двох істин" користувалися І.Гізель, Й.Кононович-Горбацький, Ф.Прокопович. На початку XVIII ст. про певну самостійність науки вчили Я.Яворський та Ф. Лопатинський, які не намагалися повністю розмежувати сфери знання та віри, хоча виділяли примат віри над знаннями.

Ученням, яке певним чином поривало із схоластикою і відкривало філософії шлях до вивчення природи, був деїзм, який визнавав Бога як причину буття, але заперечував боже втручання до явищ природи і суспільного життя. Світ після створення Богом підкоряється законам природи. Деїстичне тлумачення знаходимо практично у всіх академіків. Так, І.Гізель, визнаючи створення світу Богом, водночас вважає, що у природі все відбувається за природними законами, до яких пристосовується навіть Бог. Аналогічної думки дотримується і Ф.Прокопович, який взагалі визнавав первинність природи, створеної Богом, у кожній конкретній причині. Поступово деїзм перероджувався у пантеїзм, котрий вважав, що Бог і природа — єдине ціле.

Елементи пантеїзму зустрічаємо у навчальному філософському курсі І.Гізеля, який почав вчити про нерозривність природи і Бога, світу. "Бог, — писав мислитель, — власне не має певного місця, тому що внаслідок своєї наближеності перебуває не десь у конкретному місці, а найімовірніше — усюди". Таке твердження свідчить, що раціоналістичний погляд на дійсність, яка підкоряється просторовим і часовим властивостям, перенесено і на Бога.

Ототожнення Бога з природою знаходимо і в пізніх працях Ф.Прокоповича. "Під природою, — писав він, — розуміють Бога... ціле визначення природи збігається з Богом стосовно природних речей, у яких він з необхідністю існує і які рухає". Схожу думку знаходимо і у С-Яворського, М.Козачинського, Г.Кониського, Г.Сковороди.

4.2.3. Проблеми буття у філософських курсах академіків

У курсах академіків постійно чиняться спроби дати універсальне визначення матерії онтологічним шляхом, без урахування й відношення до свідомості. Матерія розглядається як загальний і єдиний субстрат усіх матеріальних речей, один з принципів або початків природних речей, як неповне визначення субстанції. Повною субстанцією визнавалося лише природне тіло як єдність матерії та форми.

Матерія і форма — два необхідні принципи природного (фізичного) тіла, без присутності яких воно не може існувати. При цьому визнається, що матерія зумовлює кількісні властивості природного тіла, джерелом якісних різноманітностей визнавалася форма.

Поступово в навчальних курсах зароджується тенденція до зближення понять "матерія" та "форма", до ліквідації двоїстої структури тіла, до визнання в матерії властивості формоутворення. Слід звернути увагу, що в українській традиції було характерним протиставлення не матерії та духу, а матерії і форми. Київські професори рішуче виступали проти закріплення в схоластичних вченнях первинного значення форми під час зівставлення матерії та форми. І.Гізель, Й.Кононович-Горбацький, Й.Краковський, С.Яворський послідовно стверджують примат матеріального при такому співвідношенні, що єднає їхні погляди з традиціями епохи Відродження.

Проте така позиція не була системно-послідовною, бо зустрічаємо в їхніх працях елементи схоластики. Матерію продовжують розглядати з погляду її можливостей набирати нові форми. Тобто матерія пасивна в своїх фундаментальних властивостях. Активність — властивість форми. Слід відзначити позицію Й.Кононовича-Горбацького, який визнавав, що "матерія не пасивна, як вважав Арістотель, а активна, бо з неї виникають всі форми". І.Гізель також іноді наполягав на тому, що "матерія активна і діюча".

Важливим був висновок про однорідність матеріальних тіл. Протиставлення земної речовини і небесної (божественного ефіру) — одна з фундаментальних хиб натурфілософії, знана від Арістотеля. Його заперечували С.Кулябка, М.Козачинський, Г.Кониський. І.Гізель прямо заявляв про однорідність небесної і земної матерії на підставі підкорення обох одним законам — математиці. Ф.Прокопович стверджував, що матерія небес нічим не різниться від матерії підмісячних тіл. У цьому він відходив від Арістотеля.

Й.Туробойський, І.Левицький, М.Козачинський, А.Дубнєвич вчили, що "перша матерія несотворима... вона має власне існування", Й.Туробойський казав, що "перта матерія - то перший суб'єкт". Такої позиції дотримувалися не всі академіки. Так, для Яворського Бог був творцем природи і відповідно першоматерії як першооснови існуючих речей. Ф.Прокоповнч, визнаючи Бога як основу всього сущого, разом з тим вважав, що матерія не виникає і не руйнується, а зберігається: "Першу матерію не можна ніколи ні створити, ані зруйнувати, також не збільшити, не зменшити ту, як створив Бог на початку світу, і якою, і в якій створена, такою залишається до цих пір, і буде залишатися завжди". Така думка спирається на вчення про кругообіг речовин у природі. І.Пзель в 1646р. висловлює думку про кількісне самозбереження матерії:

"Матерія є в однаковій кількості і до того ж одного і того самого вигляду, якою вона була в тілі дерева, а потім перебувала в тілі вогню, який виник з цього дерева" (М. Ломоносов і Лавуаз'є висловлять таку думку тільки через століття).

Розглядаючи рух як узагальнене поняття, І. Пзель, С. Яворський вчать, що воно стосується різноманітних змін, які здійснюються у природі незалежно від того, що вони собою становлять — просторове переміщення, якісне чи кількісне перетворення. Дане вчення про рух спиралося передусім на нові географічні уявлення: зміна річищ рік, конфігурації островів і материків, геологічні зрушення, які спричиняли утворення гір та долин, що за біблійними традиціями вважалося неможливим, бо створений Богом світ не має власних законів змін. І. Гізель загострював вчення про саморух тіл принципом підкорення усього сущого рухові та спокоєві. Ф.Прокопович вчив, що "природа є принципом та причиною руху і спокою, тобто якщо речі рухаються, їх рух зумовлено природою, і якщо перебувають в спокої, то їх спокій зумовлює знову-таки природа, і тому рухаються тіла, чи перебувають у спокої, вони по своїй природі рухаються або перебувають в спокої".

Простір і час розглядалися академіками в традиціях філософії Нового часу: загальні, об'єктивні властивості природних тіл. Спостерігається помігшій відхід від арістотелівського розуміння простору як нерухомої поверхні, що оточує тіло, до розробленої в Середньовіччі конценції "де" ("иві"), яка розглядає простір "іманентною" для тіла особливою реальністю, котра виявляє себе у проміжку, що займає тіло в системі тіл, які щільно прилягають одне до одного. Опираючись на праці Торрічеллі, Галілея, а також на традицію арістотелівської школи, академіки відкрито заперечували існування порожнечі і визнавали невід'ємність простору і часу від природного тіла.

Взагалі концепція часу відрізняється від вчення про простір, бо вона спиралася на середньовічну традицію розгляду часу в ієрархічній системі, яка дуалістичне поділяла час на земний та трансцендентний. Час ділився на зовнішній, внутрішній, час незмінних сутностей і божественну вічність. Однак вже у XVII ст. робилися спроби на основі ідеї неоплатонізму наблизити це вчення до об'єднання часу матеріальних речей з божественною вічністю.

4.2.4. Теорії пізнання академіків

В академічних курсах зростає тенденція визнання важливої ролі чуттєвого досвіду в процесі пізнання. Думка про те, що "будь-яке пізнання залежить відчуттів, що в інтелекті немає нічого, чого б не було раніше у відчуттях", проходить через усі лекційні курси.

Виходячи з теорії образів, започаткованої ще в античній філософії, розвиненої томістами, академіки визнавали образи своєрідними матеріальними утвореннями, які відриваються від предметів та діють на органи чуття, викликають модифікацію анімальних духів, що перебувають в них. Анімальні духи рухаються порожніми трубочками до мозку, де так звані імпресивні образи перетворюються на експресивні — образи-відбитки. Проте Кониський розвинув критику цієї теорії.

Загальновизнаним серед академіків було, що саме мозок є органом усіх внутрішніх відчуттів, у якому збираються і впорядковуються імпресивні образи. Функція мозку — утворення "загального відчуття", осмислення змісту відчуттів. "Ми не тільки бачимо дерево, а й знаємо, що його бачимо, коли чуємо звук, то знаємо, що чуємо. Самі органи зору чи слуху цих функцій не мають, отже — їх виконує мозок, як орган загального відчуття", — писав Краковський. Дану здатність називали рефлексією, яку вважали властивою лише людині, бо тварина теж бачить дерево, але не знає, що вона його бачить і не здатна розповісти іншим.

Вчення про розум, на відміну від вчення про відчуття, спирається на концепцію "чистої дошки", згідно з якою увесь зміст пізнавальних актів формується в процесі впливу на особу зовнішнього світу. Виступаючи проти платонівської теорії пригадування, академіки використовували дані життєвої практики, фізіологічні уявлення, психологічні факти. Тобто критика здійснювалася шляхом спирання на фактуальні дані, а це свідчить про виникнення наукової методології. Так, Кониський писав: ''Якщо б знання набувалося пригадуванням, то й сліпий був би здатен набувати знання про кольори, а глухий — про звуки".

Опираючись на релігійні традиції, вчені Академії вважали можливим існування розуму незалежно од відчуттів, мозку — від тіла. Це грунтувалося на загальній концепції безсмертя душі.

Раціоналістична методологія спиралася на розробку вчення про активність людини в діяльності. Визнавалося, що людина здатна не тільки пізнавати світ, а й сама може творити речі. Можна продовжити своє життя, пізнавши властивості цілющих трав, вод, предметів. Людина здатна будувати механізми, що можуть розмовляти, рухатися, працювати.

У теорії душі остання розглядалася як упорядник взаємозв'язку матерії та форми, а Бог визнавався головним суб'єктом такого впорядкування.

4.2.5. Філософський гуманізм Івана Вишенського

Вишенський Іван (між 1550 — після 1620) — український письменник, теолог, політичний діяч, філософ.

Народився в с.Судова Вишня на Галиччині. Біографічні дані про Вишенського маловідомі. Молодим він деякий час проживав у Луцьку, в кінці 1580-х — на початку 90-х років переселився на Афон, прийняв чернецтво. Вишенський підтримував зв'язки з Львівським братством. Свою літературну діяльність почав одночасно з острозькою групою полемістів. У 1590 роках були написані найвизначніші з них, скеровані проти Берестейської унії.

В 1600 році на Афоні Вишенський склав збірку — "Книжку", куди ввійшли "Извещеніе краткое", "Порада", "Загадка философомь латинскимь" та ін. Ця збірка не була надрукована і твори поширювалися в рукописах.

Твори Вишенського вирізняються в українській полемічній літературі XXVI-XVII ст. не лише винятковим літературним талантом автора, а й його своєрідною світоглядною позицією. Вишенський не обмежувався полемікою з католицтвом та унією. Виходячи з засад візантійського аскетизму, він гостро критикував увесь тодішній православний церковний і світський лад і вимагав простоти старохристиянського братства як здійснення царства Божого на землі. Вишенський відкидав, зокрема, світську освіту і народні старовинні звичаї як поганські. В своїх творах Вишенський малював барвисті, часто гіперболічні, образи морального занепаду вищих верств, зокрема духівництва, протиставляючи їм "бідних підданих" і простих ченців; зворушення, емоційне піднесення чергуються тут з гострою сатирою, сарказмом.

Накопичення епітетів, порівнянь, запитань і закликів, іронічне представлення побутових деталей, багатство словника, використання живої народної мови надало творам Вишенського яскравості та ефектності.

Стиль Вишенського, що походить від візантійської проповіді, але споріднений і з літературною манерою сучасних йому полемістів, українських і польських, "наближається до кращих взірців барокового стилю". Опубліковані в 60 - 80-х роках XIX ст. твори Вишенського вивчали І.Франко, А.Кримський, М.Грушевський, Д.Чижевський.

Дотримуючись уявлення про особу як творця власного мікрокосму, обґрунтовує гуманістичну ідею визнання суспільства однією з умов реалізації природних властивостей людини.

4.2.6. Реформація теології в Україні Петром Могилою

Петро Могила (1597-1647) —український мислитель, політичний діяч, теолог.

Народився в Молдавії. Освіту здобув у Львівській братській школі під наглядом ректора Йова Борецького. Подальшу освіту Могила здобував у європейських університетах, навчався "лицарському мистецтву і шляхетним справам" при дворі гетьмана Станіслава Жолкевського. В 1625 p. Петро Могила постригся у ченці в Печорській лаврі.

В 1629 p. був ухвалений до друку "Літургіон". Він є служебником, виправленим Могилою за грецькими джерелами і з його власними догматичними й обрядовими роз'ясненнями літургії. Це одна з най-видатніших праць Петра Могили, яка упродовж понад двохсот років не втратила свого значення.

Після смерті Йова Борецького Петро Могила ознайомився з духовним заповітом свого наставника і вирішив здійснити бажання останнього — вступити до Київського братства. Він стає старшим братчиком, опікуном і фундатором братства, монастиря та школи. Могила згуртовує довкола себе освічених людей, утворює гурток. А в березні 1632 p. на прохання реєстрових козаків Могила об'єднав Київську братську школу та Лаврську. Ця школа отримала назву Києво-Печерської колегії, а Петро Могила став ії "старшим братом, довічним охоронцем і наставником". Мине час, і колегія стане на честь Могили — Києво-Могилянською, а згодом і академією, яка відіграла найвидатніщу роль у розвитку освіти й науки як в Україні, так і Росії.

Петро Могила продовжує роботу щодо впорядкування й піднесення культури православного богослужіння. З цією метою у 1640 p. він скликав у Києві собор, на який запросив не лише духовних осіб, а й світських. Наслідком цього собору стало затвердження й нове видання "Требника" (1646). До церковної історії він увійшов як "Требник Петра Могили" і довгий час слугував духовенству всієї Росії. (В 1996 році "Требник Петра Могили" перевидано).

Під керівництвом Могили було складено й православний катехізис. Опубліковано його вже після смерті Могили спочатку в Європі грецькою та латинською мовами і лише 1696 p. в Москві.

Немало зробив Могила і для розвитку мистецтва в Україні. Для розмалювання київських церков запрошували кращих художників з Європи. Багато з них так і лишилося у Києві, сприяючи розвиткові місцевої художньої школи. -Як учені, викладачі Київської колегії, так і її учні мали змогу постійно користуватися однією з найбагатших на той час бібліотекою Петра Могили.

Говорячи про розбудову церковної справи в Україні, реформи Петра Могили, слід мати на увазі, що він ставив справу української церкви настільки широко, що не відкидав навіть ідеї порозуміння з Римом. Він заявляв готовність визнати папу головою церкви, але за умови, що унія матиме характер "з'єднання", а не "злиття" церкви, що будуть збережені обряди й автономія Східної церкви.


Глава 5 Філософія Нового часу та Просвітництва

5.1. Формування філософії Нового часу

5.1.1. Френсіс Бекон

5.1.2. Рене Декарт

5.1.3. Томас Гоббс

5.1.4. П'єр Гассенді

5.1.5. Картезіанство

5.2. Розвиток сенсуалістичної філософії

5.2.1. Джон Локк

5.2.2. Філософія Джона Толанда

5.2.3. Джордж Берклі

5.2.4. Давид Юм

5.3. Розвиток раціоналістичної філософії в Західній Європі

5.3.1. Бенедикт Спіноза

5.3.2. Готфрід Вільгельм Лейбніц

5.3.3. Христіан Вольф

5.4. Філософія Просвітництва

5.4.1. Дені Дідро

5.4.2. Вольтер

5.4.3. Жан Жак Руссо

5.4.4. Клод Адріан Гельвецій

5.4.5. Поль Анрі Гольбах

5.4.6. Г.С.Сковорода

5.1. Формування філософії Нового часу

5.1.1. Френсіс Бекон

Філософія Френсіса Бекона (1561-1626) підкорена свідомій спробі формування науки та наукового пізнання. Трактат у вигляді проекту (який не був завершений повністю) "Великого відродження наук", доповнений 1620 p. трактатом "Новий Органон", є найбільш популярним у філософії минулого та сьогодення.

Бекон послідовно піддає критиці філософію як форму споглядання і пропагує філософію як науку про реальний світ, яка базується на дослідному пізнанні. Такою позицією він, власне, висловлює нову фундаментальну ідею, що лягає у фундамент сучасного природознавства, об'єктивного пізнання дійсності. Його творчість у багатьох місцях пронизана компромісністю концепції "двоїстої істини", тобто істини "одкровення", істини про Бога (теологічної істини) та істини філософської, тобто істини, відкритої в науковому пізнанні.

Місце науки Бекон вбачав у вирішенні суспільних проблем і суперечностей сучасного йому суспільства. Визначаючи місце науки, Бекон визначає цілі наукового пізнання: "істинні цілі науки, щоб не займалися нею ні задля свого духу, ні задля вчених дискусій, ні задля приниження інших, ні задля користі та слави, ні задля влади, а задля того, щоб мати від неї користь та успіх самого життя суспільства". Цьому спрямуванню науки підкоряє Бекон і наукові методи, завдання яких він вбачає у пізнанні об'єктивного, реально існуючого світу. Незалежним від суб'єктивних спрямувань людини знаряддям такого пізнання він визнає експеримент та його наслідки. Ідеалом наукового знання визнається відсутність розбіжності між думками та речами. Саме для подолання такої розбіжності Бекон формулює принципи наукового методу в "Новому Органоні".

Згідно з теорією двоїстої істини Бекон здійснює розрізнення чуттєвої та розумної душі людини. Розумна душа входить у людину за божественним провидінням, вона є предметом теології, а чуттєва душа має всі характеристики тілесності, вона є предметом філософських досліджень. Таким поділом він створює для науки концепцію, яка дає змогу вивчати людину, її вчинки. Вихідним моментом пізнавальної діяльності він визнає чуттєвість. Тому Бекона часто називають засновником емпіризму — філософського напряму, що будує свою гносеологію, аналізуючи чуттєве пізнання і досвід. Головна теза емпіризму полягає в такому трактуванні:

"немає нічого в розумі, що до цього не пройшло через чуття". Теоретичне обгрунтування емпіризму, дане Беконом, визнається найдовершенішим серед різних напрямів філософії та серед природознавців.

Емпірія — досвід, спирання на експериментальне дослідження (а не на ізольоване чуттєве сприйняття) — є для нього вихідним пунктом нового наукового методу, який доповнюється систематичною логічною роботою. Саму логіку він розуміє як знаряддя пізнання — органон. Однак запропонована і детально опрацьована Беконом логіка кардинально відрізняється від арістотелівської, що спиралася на теорію силлогізму. Критика Беконом силлогістики базується на виявленні того факту, що дедуктивна логіка не здатна відійти від знаків, слів до понять. Жодна освічена людина не може сумніватися у тому, що два терміті, які збігаються у середньому терміні, збігаються взаємно. Однак, вважав при цьому Бекон, силогізми будуються з суджень, судження — зі слів, а слова є лише знаками понять. Для істинного пізнання важливо мати справу з самими поняттями та їх джерелом.

Створення нової науки та філософії, вважав Бекон, можливе тільки після усвідомлення причину що ведуть до помилок. Головну ваду він вбачає у застосуванні традиційних форм мислення, які базуються на логічній науці Арістотеля, розповсюдженій серед європейців християнством. Така логіка створює своїх ідолів (розповсюджені помилки). Бекон вирізняє чотири види ідолів: ідоли роду, ідоли печери, ідоли ринку, ідоли театру. Ідолів роду та печери він визнає вродженими, такими, що випливають з природних властивостей душі, тоді як ідоли ринку та театру є набутими в інтелектуальному розвитку людини. Ідоли роду криються в самих чуттях людини. Усі чуттєві сприйняття, думки відносяться до властивостей людини, а не до дійсності. Людина як криве люстерко змішує свою природу та природу речей, не вирізняючи їх чітко. Подолання вад людської природи полягає у послідовному дотриманні правил нової індуктивної логіки, яку запропонував Ф.Бекон. Головне з цих правил полягає у постійній емпіричній перевірці уявлень людини: відповідають наші уявлення дійсності чи ні. Ідоли печери — це особисті вади конкретної людини, причина яких може бути різною: погане виховання, психічна неврівноваженість, власні уподобання, власні упередження тощо. Якщо ідоли роду є обумовленими загальною для усіх людей природою — створювати судження за аналогією з власними здібностями, то ідоли печери обумовлені індивідуальною природою особи, властиві лише відповідним групам, індивідам. Ідоли площі — перешкоди, що виникають внаслідок спілкування між людьми за допомогою слів. У багатьох випадках значення слів були встановлені, не виходячи із сутності речей, а на основі випадкового враження від зустрічі з предметом. Ідоли театру — перешкоди, що народжуються серед вчених з причини некритичного засвоєння помилкової думки. Ідоли театру не властиві людині від народження, вони виникають внаслідок підкорення розуму хибним уявленням.

Використання дедуктивного методу (дедуктивної форми побудови думки) часто призводить до випадків, коли незначна помилка в загальному судженні, під час створення визначення властивостей одиничного, стає вирішальною в уявленні людини. Тому мислення від загального до особливого та одиничного, згідно з висновком Ф.Бекона, не можна визнати чітким у науковому пізнанні. Знання різних перешкод, що виникають під час дослідження природи, запобігає виникненню деяких помилок. Однак це знання лише негативне, а не позитивне, таке, що спрямовує пізнання. Вивчаючи історію науки, Бекон дійшов висновку, що існує два шляхи дослідження: метод догматичний (дедуктивний) та метод емпіричний (індуктивний). Саме емпіризм уможливлює звільнити пізнання від суб'єктивізму догматики, робить пізнання позитивним, незалежним від уяви. Вчений, який керується індукцією, підкоряє свою суб'єктивність властивостям дійсності, тому має знання, які не залежать від особистих уподобань, авторитету та інших ідолів пізнання. Об'єктивне знання природи проголошується ідеалом науки. Однак і чистий емпіризм не дає змоги піти далі фактів, явища до пізнання суті. Тому потрібна інтелектуальна переробка емпіричного матеріалу. Істинний метод пізнання складається з інтелектуальних дій щодо переробки матеріалу, який отримано через досвід. Вчений, що керується таким методом, схожий на бджолу, що збирає нектар, та не залишає його у первинному вигляді, а переробляє нектар на мед.

Бекон систематично критикує побудовану на арістотелізмі схоластичну систему розуміння причин та наслідків, класифікацію родів та видів. Наголошуючи значення математики, він розробляє своє розуміння предмета пізнання. Пізнання форм реальності Бекон відносить до сфери метафізики (філософії), а пізнання природних причин, прихованої від чуття структури дійсності — до предмета фізики, яка широко використовує математику. Він пропонує три види таблиць, які роблять наукову індукцію послідовним засобом пізнання. Перша таблиця — позитивні інстанції. В гай збираються випадки, які з тими чи іншими властивостями узгоджуються, хоча носії цих властивостей виявляються не тотожними. Це уможливлює мати різноманітні прояви однієї властивості у різних носіях. Друга таблиця — негативні інстанції, тобто відхилення чи відсутність наявності очікуваного. Ця таблиця перелічує випадки, коли властивість відсутня, хоча за зовнішніми ознаками вона повинна бути присутньою. Порівняння цих таблиць дає змогу вченому на кожний позитивний випадок знайти негативний, що засвідчує розбіжність між сутністю та формою. Третя таблиця — ступенів, чи порівнянь. Вона дає дослідникові ступені залежності присутності відповідної властивості від інших властивостей. Математичний аналіз ступенів залежності одних властивостей від інших у багатьох випадках дає змогу відкрити залежності та закономірності, які під час їх подальшого вивчення, під час їх подальшої математизації можна зафіксувати у формі чіткої математичної конструкції — закону науки. Закони науки відображають математично сформульоване відношення причин та наслідків, знаючи які можна успішно використовувати природу у людських потребах.

Пізнання природи, констатує Бекон, суттєво відрізняється від пізнання людини чи антропологічного пізнання. Антропологія розглядає людину як окрему одиницю та члена суспільства. В останньому випадку таке знання становить політику. Наука про людину поділяється на науку про тіло — фізіологію та науку про душу — психологію. Хоча душа, на думку Бекона, має матеріальну основу, але її неможливо вивчати засобами математики, бо відношення причин та наслідків процесів у душі не підкоряється кількісним властивостям. Причину такого непідкорення Бекону не вдалося виявити, тому він визнавав, що дану проблему повинна вирішити майбутня наука.

5.1.2. Рене Декарт

Рене Декарт (1596-1650) знаменує сформованість філософії Нового часу. Найбільш відомими його творами є: "Правила для керування розуму", "Міркування про метод", "Міркування про першу філософію", "Начала філософії".

Декарт — автор ряду досліджень, що стосуються різних сфер пізнання. Його наукові пошуки призводять до закладення основ геометричної оптики. Він створює анатомічну схему людського ока. Саме Декарт висунув ідею умовного рефлексу та створює модель рефлекторної дуги нервової діяльності. Заслуги Декарта у створенні сучасної математики значні та добре відомі.

Декарт підгримує антисхоластичну спрямованість філософії Ф.Бекона. Однак він не може погодитися з Беконом у оцінці дедукції як методу пізнання. Декарт значну увагу приділяв математичним дослідженням, а, як відомо, математика будується і розвивається насамперед у формі дедуктивної системи знання. Тому, визнаючи присутність вказаних Беконом "ідолів", Декарт звертає увагу на проблему спрямованості емпіричного пізнання, індукції. Він знаходить докази тези, що здійснення індуктивного пізнання, експерименту відбувається тільки після попереднього планування дій. А попереднє планування дій у своєму кінцевому результаті має будуватися завдяки використанню загальних положень як вихідних для думки, тобто шляхом дедукції. Таким чином, індукції без попередньо здійсненої дедукції бути не може. Однак дедуктивному мисленню завжди загрожують "ідоли". Дану проблему Декарт вирішує, запропонувавши сумнів у вигляді методологічної процедури.

Декартовий методологічний сумнів, або "критика усіх визначень", будується не як абсолютний скепсис, заперечення визначень взагалі, а як шлях, засіб уникнення помилок. Первинну форму істини Бекон вбачає у чуттях, в емпіричності. Для Декарта це — помилковий погляд, він перелічує випадки, коли чуття вводять людей в оману, і робить висновок, що неможливо вірити тим засобам пізнання, які "хоча б один раз обманювали нас". Таким чином, ні авторитет та здійснена з його допомогою дедукція, ані наш досвід та здійснена з його допомогою індукція, не можуть бути визнані як науковий метод. Тому Р.Декарт ставить питання про досягнення достовірності знання самого по собі, впевненості в істині, яка повинна бути вихідною посилкою і тому сама не може опиратися на інші посилки. Таку достовірність він знаходить у мисленні. "Якщо ми відкинемо та проголосимо помилковим усе, у чому хоч трохи можемо сумніватися, то ми не можемо сумніватися лише у тому, що здатність мислити свідчить про існування. Бо буде абсурдом вважати, що мислячи про самого себе, можна заперечувати факт існування думки про власне існування. Думка, яка заперечує існування самої себе, не варта жодної уваги. Тому факт, який висловлюється у словах: "Мислю, отже існую", найдостовірніший з усіх, які перед кожним, хто філософствує, виявляються".

Математика, основу якої складають ідеальні конструкції, досягає найвищого ступеня ймовірності. Порівняно з іншими науками математика найменше залежить від зовнішньої реальності і найбільше — від мислячого Я. Тому саме математика найкраще відповідає принципові достовірності знання. А присутні в математиці аксіоми можна завжди обгрунтувати принципом достовірності знання самого по собі. Однак математика — наука, що будується шляхом дедуктивної форми думки. Відкриті Ф.Беконом "ідоли" свідчать про присутність хиб у дедукції. Враховуючи цю обставину, Р.Декарт пропонує метод раціональної дедукції, який повинен узгоджуватися з чотирма вимогами: 1) припускати як достовірні такі положення, які уявляються розумові чіткими та ясними, не викликають сумнівів у своїй істинності; 2) розділяти кожну складну проблему, задачу, на складові частини, підпроблеми чи задачі; 3) поступово здійснювати перехід від доведеного до недоведеного; 4) не робити жодних прогалин у логічному ланцюжку дослідження. Принцип методологічного сумніву та раціональна дедукція повинні допомогти у подоланні хиб простої дедукції, разом з цим вирішуючи проблему "першої індукції", яку без попередньої дедукції здійснити неможливо. Однак при цьому постає проблема "першої дедукції" — звідки взялися перші загальні поняття, якими користується думка? На це питання Декарт відповідає тезою про присутність вроджених ідей.

Обгрунтування існування вроджених ідей Декарт знаходить в своїх фізіологічних дослідженнях. Здійснивши велику кількість дослідів експериментального характеру над різними тваринами, відкривши факт скорочення м'язів (найчастіше цей дослід повторюють на лапках жаби, капнувши кислотою на свіжий зріз) частини тіла, відокремленої від цілого, він робить висновок, що в кожному тілі є ідея руху самого по собі. Скорочення лапки тварини під час подразнення її кислотою припиняється через деякий час, що, на думку Декарта, свідчить про відокремлення ідеї від тіла. Вбита тварина — вже не жива, але ідея руху може в ній перебувати. Зовнішньо частина тіла ще не змінилася, але може й не рухатися під час подразнення, отже ідея це тіло вже полишила. Таким чином, ідеї можуть бути і не бути в тілі, а тіло існує без очевидних змін. Живого тіла без ідеї не існує, а це свідчить, що живі тіла народжуються з ідеями. Дослідження руху ідей в тілах живих істот призвели до створення Декартом класичної схеми замкнутої рефлекторної дуги. Дана модель описує систему рефлексів, які виявляють себе у зовнішніх формах руху живих тіл.

Відкриття можливості існування ідеї впродовж деякого часу у мертвому тілі та можливості зникнення ідеї з мертвого тіла за відсутності наочно фіксованих змін у ньому спрямували думку Декарта на шлях вчення про дуалізм душі і тіла. Розвиваючи цю тезу, він робить висновок про існування незалежних одна від одної двох субстанцій світу. Субстанція, що виявляє себе у різних просторових властивостях,— матерія, та субстанція, що не має просторових форм виявлення, — мислення. Ці субстанції можуть єднатися, утворюючи живі організми, чи існувати окремо, утворюючи світ фізичних тіл та світ вільного духу, — божественний світ. Найдовершенішою формою буття є Бог, який існує сам із себе, є причиною самого себе.

Субстанція світу, що існує просторово, — матерія, не може наповнювати простір, існуючи нерухомо. Вона завжди у русі, що зобов'язує нас заперечувати теорію атомарної будови світу, бо інакше ми повинні визнати нерухомі частинки — найменші та неподільні елементи буття (атоми). Рух кожного тіла (Декарт розглядає тіла лише механістичне) відбувається з причин, які лежать за межами даного тіла. Вітрильник рухається завдяки дії вітру, завдяки течії рухається водяний млин, ядро вилітає з гармати завдяки згоранню пороху тощо. Користуючись цим принципом, він заперечує можливість існування порожнечі. Декарт висуває питання про перший поштовх, який надав рух усім тілам. Суб'єктом цього поштовху він визнає Бога.

Дуалізм Декарта зробив можливим двоїсте тлумачення його вчення, яке швидко розповсюдилося та знайшло багатьох послідовників у Європі.

5.1.3. Томас Гоббс

Класичний представник англійської філософії періоду англійської буржуазної революції Томас Гоббс (1588-1688) послідовно розробляє систему раціоналістичної філософії, яка охоплює не тільки вчення про буття, пізнання, а й вчення про суспільство, державу.

Своє вчення про раціональність пізнання він виклав у праці "Про тіло" (1655), де обгрунтував тезу про чуття як початкову стадію пізнання. Він вбачає мету пізнання в раціональному осягненні сутності, причин явищ. Визнання раціонального методу він обґрунтовує посиланнями на досягнення механістичного природознавства у Європі. Широко застосовуючи факти з історії нової науки, Гоббс доводить, що тільки опираючись на розум, систематичне мислення, можна досягти істини. Саме Гоббс висуває тезу про надуманість теорії двох істин (віри та розуму) і проголошує існування лише однієї — істини розуму, науки. Поняття істини він визначає як властивість наших знань бути відповідними властивостям речей. Він стверджує, що істина — це властивість наших суджень і заперечує визначення істини як властивості об'єктів. Тому ні чуття, ні вроджена інтуїція, дані одкровення не можуть бути істинними, якщо вони дані не у формах судження про світ.

Гоббс на відміну від Декарта, який ототожнював матерію з розповсюдженістю, робить висновок, що розповсюдженість, простір є властивістю матеріальності взагалі, а не тіла зокрема. Такими властивостями, чи акциденціями, є рух, спокій, колір та ряд інших. Доказом факту, що простір є властивістю матерії, а не тіла, він вважає здатність тіла змінювати свою форму. Ця мінливість фіксується стосовно незалежного простору, а відповідно до цього простір не може бути властивістю тіла, це незалежна від тіла акциденція.

Відправною позицією міркувань Гоббса про суспільство та державу є поняття "природний стан людей". Введення цього поняття дало змогу філософії створити першу абстрактно-ідеальну модель суспільства, яку можна було використовувати у вигляді порівняльного еталону для фіксації подібностей та відмінностей між різними станами суспільства, державами і т.п. Природний стан людей охарактеризовано у Гоббса як можливість одних людей перешкоджати у досягненні своїх цілей іншим людям. Саме таке становище осіб, які здатні ставити перед собою цілі та діяти, їх досягаючи, призводить до природної прихованої війни між усіма людьми. Вихід з неї було знайдено в організації суспільства. Однак суспільство може існувати лише на збіганні інтересів людей. А це може бути досягнене тільки на шляху домовленості, яка є штучною та формальною. Таким чином, людям був потрібен механізм забезпечення виконання таких домовленостей. Ним стала суспільна влада, володарі. Влада здатна існувати лише в разі відмови людей від права повного володіння собою. Саме таким чином на місце природних законів через утворення держави вводяться закони штучні, суспільні.

Гоббс вирізняє три типи держави: 1) влада — зібрання і кожний громадянин має право голосувати (демократія); 2) влада зібрання, але лише деякі мають право голосувати (аристократія); 3) верховна влада тільки у одного (монархія).

5.1.4. П'єр Гассенді

Сучасник Р. Декарта П'єр Гассенді (1592-1655) у 40-х роках XVII століття першим розпочав відкриту полеміку з картезіанством. Його праці: "Метафізичне дослідження проти Декарта", "Метафізичне дослідження, чи Сумнів і заперечення проти метафізики Декарта" спрямовані проти тез про фундаментальність принципу "методологічного сумніву" та "достовірності мислячого Я".

Гассенді доводить, що не тільки мислення, а й кожна дія людини може бути прийнята як вихідна достовірність, якщо результати дії збігаються з планованими. Розвиваючи своє поняття діяльності, він робить висновок, що думка про самого себе без зовнішнього об'єкта, без відношення до нього як зовнішнього просто неможлива. Треба віднестися до себе не як до Я, а як до не — Я, щоб мислити про себе. Таким чином, самодостовірності свого мислення бути не може, бо ми мислимо себе як не — Я, як щось зовнішнє, хоча даємо йому ім'я "Я". Достовірність нашого мислення, таким чином, здобувається переведенням свого Я в не — Я. Я маю план зробити цю річ. Роблю її, вона постає переді мною, і тільки тоді Я переконуюся в достовірності своїх думок, якщо не — Я збігається з моїми планами. Отже, жодні вроджені ідеї не здатні стати основою раціонального мислення. Раціональність досягається лише з досвідом успішної діяльності.

Гассенді розробляє послідовну систему сенсуалістського вчення про пізнання. Основу цього вчення становить переконання незаперечності індуктивістської гносеології, яка визнає виникнення загальних понять через узагальнення одиничних явищ.

Користуючись даною гносеологією, він розробляє відповідне вчення про будову світу, яке зводиться до доказів атомістичної будови навколишнього світу. Пропаганда античної атомістики, розгорнена Гассенді, його астрономічні спостереження, праці з історії науки мали велике значення для формування природознавства XVII ст.

5.1.5. Картезіанство

Картезіанство складається з багатьох напрямів та течій філософії другої половини XVII ст., серед яких можна знайти навіть взаємовиключні. Картезіанська філософія (Картезій — латиною Декарт) саме у Декарта вбачає свої витоки.

Найбільш відомим картезіанцем, як правило, визнають Ніколо Мальбранша (1638-1715). Керуючись принципом дуалізму душі та тіла, він розвиває тезу Декарта про надприродну причину першого поштовху матерії до вчення про неможливість існування природних причин. У кожному конкретному випадку спостереження дій та наслідків, за систематичного дослідження конкретного явища ми не здатні виявити кінцевої природної причини. Причина існує, а виявити її можливості немає. Таким чином, слід визнати, що причини мають надприродний характер — божественний. Розглядаючи ті чи інші властивості речей, він дійшов висновку, що властивість не існує як частина чогось, вона народжується, утворюється саме тоді, коли ми її фіксуємо (як правило, це виявляється у взаємодії предметів). Ніж сам по собі не має властивості різати, він ріже саме тоді, коли ми залучаємо його до відповідної взаємодії предметів. Отже, причиновість виникає щоразу по-новому, тобто утворюється. А якщо вона утворюється, то слід визнати, що є суб'єкт й" створення. Таким суб'єктом Мальбранш визнає Бога.

Відповідно будується вчення Мальбранша про пізнання. Він виділяє три типи пізнавальних здібностей: чуттєве пізнання, пам'ять та уява, чистий розум. Виділяє він і чотири шляхи пізнання: безпосередньо через речі; через ідеї речей; через внутрішнє чуття; через уяву або аналогію. Оскільки цілями пізнання визнається знання причин різних наслідків (а кінцевою причиною є Бог), то людина не здатна знати речі повністю, як не здатна знати Бога у всій повноті. Таким чином, людські знання не можуть бути копіями речей, знання виявляють себе у вигляді абстрактних уявлень про світ. Найкращою ж формою уявлень про світ є знання ідеї тієї чи іншої речі, як вчив про це ще Платон. Носієм усіх ідей є Бог. Таким чином, якщо ми маємо ті чи інші ідеї, то вони надходять до нас від Бога.

Неоднорідність картезіанства найкраще виявляється на постаті Блеза Паскаля (1623-1662), одного з творців науки Нового часу. Двоїстість природи людини Паскаль поширює на різноманітні прояви суспільних явищ. Людина є поєднанням душі та тіла. Мораль — поєднання доброго та злого. Політика — закону та беззаконня. Однак ця дуалістичність є причиною нашої нездатності до пізнання світу таким, яким він є. Усе буття, починаючись з чогось кінцевого, має нескінченну багатоманітність проявів, яку не спроможний охопити ніхто з просторово та часом обмежених, окрім творця світу. Існування для нас людей, незалежних субстанцій, які можуть бути лише єднанням духовної та матеріальної (не підкореної законам простору та підкореної законам простору субстанції) субстанції накладає відповідне обмеження: ми сприймаємо матеріальні речі у формах духовності, а духовні речі — у вигляді матеріальності. Це робить людину безпорадною перед світом, бо такі наші знання вже за своїми визначеннями не відповідають дійсному стану.

Паскаль відомий серед природознавців як видатний математик, фізик, праці з гідростатики та обчислення ймовірностей якого увійшли до золотого фонду класичної науки. Однак саме ці праці надихнули Паскаля на висновок про обмеженість раціоналістичної методології. Його математичні дослідження дали змогу відкрити парадоксальність між проявами реальності та можливостями математики в їх охопленні. Дослідження конкретного предмета відкриває необмежену множину інших предметів (світів), які становлять цей взятий для вивчення предмет. Однак кожен з предметів, що входить у структуру першого, взятого для дослідження, являє нам новий світ необмежених властивостей, об'єктів, структур. Таким чином, ми маємо справу з множиною, що складається з нескінченної кількості елементів, кожен з яких має свою нескінченну кількість елементів, тобто рівний множині, підмножиною якої є він. З погляду математики дане відношення дорівнює нулю, але кожна неупереджена людина бачить, що перед цією парадоксальністю світу саме математика нуль, а не світ з його властивостями.

Обмеживши пізнавальні можливості еталона наукового пізнання (а саме таким була в ті часи математика), Паскаль вказує на обмеженість також і чуттєвого пізнання. Таким чином, ні раціоналізм, ані емпіризм не здатні вдовольнити наше прагнення пізнати світ; мислення та розум лише використовують закладені в нас із народження фундаментальні ідеї (Паскаль тут посилається на Декарта). Розглядаючи ці фундаментальні поняття за допомогою того чи іншого наукового методу, ми переконаємося, що раціональних доказів їх істинності не існує, а е лише віра, яка спрямовує наші думки та дії на використання ідей. Таким чином, основою буття людини в світі є усвідомлення свого єднання з Богом, віра, а не мислення чи розум, ірраціональне, а не раціональне. Здатність єднатися з Богом дана кожному конкретному індивідові по-різному, це містичний процес, який відбувається в людському серці, початок цього процесу лежить в любові до Бога.

5.2. Розвиток сенсуалістичної філософії

5.2.1. Джон Локк

Джон Локк (1632-1704) відомий як творець класичного сенсуалізму, творець трактату "Досвід про людський розум" (1690). За своєю сутністю філософія Локка має антидекартівське спрямування.

Локку першому вдалося довести, що мислення загального грунтується на чуттєвому сприйнятті сущого та сутності, що знання загального та істина побудовані на досвіді. Сенсуалізм у теорії пізнання Локка тісно пов'язаний з методологічним емпіризмом: він визнає роль розуму, однак обмежує його значення. Функція розуму полягає, за Локком, в комбінуванні емпірично створених суджень. Він заперечує існування "вроджених ідей" і стверджує поняття "рефлексу". Продуктивним методом створення наукових знань визнається індуктивний метод Декарта.

Душа людини (мислення), на думку Локка, позбавлена вроджених ідеальних структур, ідей, понять, принципів. Він проголошує душу "чистим аркушем", на який лише досвід накладає свої письмена.

Локк розуміє досвід насамперед як вплив речей навколишнього світу на нас, на наші чуття. Разом з цим виділяє досвід внутрішній — як діяльність душі, думки. Ідеї, які виникають через зовнішній досвід, він називає чуттєвими; ідеї, які витікають з внутрішнього досвіду, — рефлексіями. Як зовнішній, так і внутрішній досвід призводить до виникнення лише простих ідей: про присутність чи відсутність чогось, властивостей твердого чи м'якого, корисного чи шкідливого тощо. Для виникнення загальних ідей потрібні міркування. Однак міркування не становлять собою сутності душі, бо душа може існувати і без міркувань (у тварин, комах). Міркування — це певна властивість людської душі, тому їх не можна визнати первинними, як це вважав Декарт. Складні ідеї, як, наприклад, поняття субстанції, виникають на базі сприйняття сукупності таких простих ідей, як вага, форма, колір тощо. Сукупності простих ідей повторюються, внаслідок чого виникає уявлення про щось таке, що є носієм цих ідей.

Локк запропонував поділ якостей на первинні та вторинні, уявлення про які виникають на підставі зовнішнього досвіду. Первинні якості виникають через вплив на наші органи чуття об'єктів з різноманітними властивостями. Вони свідчать про різноманітність світу. Такими визнаються просторові властивості, маса, рух тощо. Уявлення про вторинні якості виникають внаслідок різноманітності наших органів чуттів: смак, колір, запах, звук тощо. Ці властивості існують лише для нашої свідомості, наших почуттів. Проблему вирізнення первинних і вторинних якостей Локк визнає як найважливіша для філософії, науки, бо якщо перші е реальними сутностями світу, то другі — лише номінальними, а люди часто не бачуть різниці між ними і приписують дійсності такі властивості, яких реально не існує.

Відмінність реальних і номінальних сутностей спрямовує думку Локка на перегляд існуючих класифікацій буття, традиційних принципів створення таких класифікацій. Згідно з Локком, реально існують лише індивідуальні об'єкти як носії властивостей. Тому різноманітні роди, види, класи, групи визнаються лише номінальними поняттями, що фіксують властивість різних речей бути схожими. Разом з тим схожість не можна визнати суттєвою ознакою, бо це є номінальне визначення, яке не завжди відповідає реальним властивостям речей.

Локк відрізняє два ступені знання: правдоподібне та беззаперечне. Незаперечне знання є продуктом мислення, міркування. Воно не може бути отримане шляхом безпосереднього зовнішнього досвіду. Правдоподібне — продукт безпосереднього емпіричного досвіду. Таке знання дає відповідну думку, яка ще не пройшла процедури міркування, порівняння з іншими думками. Саме беззаперечне знання має наукове значення. Це знання має три стадії: спекулятивну (інтуїтивну, яка опирається на узагальнююче мислення внутрішнього досвіду); демонстративну (така, що є міркуваннями над даними зовнішнього досвіду); чуттєву (яка керується уявленнями безпосереднього чуття).

Поширення сенсуалістської методології Локком на пізнання суспільних явищ дає змогу внести зміни у поняття "природного стану людей", яке запропонував Гоббс. Локк стверджує, що природний стан — це не війна усіх проти всіх, а стан рівності між людьми, що забезпечується необмеженою свободою особи робити із собою та своїм майном усе, що завгодно. Обмеження накладається лише на право обмежувати свободу іншої людини. Тому і влада, яка дається суспільною угодою володареві, не є абсолютною. Вона завжди обмежена — іноді більше, іноді менше — природними законами. Таке поняття природного стану людей дає змогу створити поняття доцільності розподілу влади, яке стало базовим для усіх сучасних демократичних конституцій, на "законодавчу", "виконавчу" та "федеральну". Відношення між ними будуються на системі противаг, зумовлених суспільною угодою обмежень однієї влади іншою. В основі угоди лежить право обох сторін, у випадку невиконання тих чи інших положень, розірвати її.

Філософія Локка настільки вплинула на світогляд англійців, що сьогодні часто вказують: "для англійців висновки, побудовані на спостереженні емпірії, означають те саме, що і філософствування". Вплив Локка на світову філософську думку визначається тим, що після нього філософія, відокремлена від здорового глузду, який спирається на дані чуттів, визнається схоластичною і не вартою уваги.

5.2.2. Філософія Джона Толанда

Учень та послідовник Д.Локка, Д.Толанд (1670-1722) продовжив та поглибив критику релігії з позицій деїзму та матеріалізму, сприяв подальшому розвиткові вільнодумства. У своїх антирелігійних виступах він критикував релігійне нетерпіння, відкидав ідею безсмерття душі, потойбічного життя. Основою походження релігійних вірувань Толанд вважав хибні уявлення про душу як самостійне нематеріальне начало. В основних філософських творах — "Листи до Серени" (1704), "Пантеїстикон" (1720) — Толанд розвинув матеріалізм і наблизився до атеїзму, хоча залишився в цілому в межах деїзму.

Матеріалізм Толанда примикав до вчення Б.Спінози. У Всесвіті існує тільки одна матерія, вважав він. Вона є вічною, ніким не створеною, керується об'єктивними законами, складається з елементарних частинок. Порожнечі не існує. Всесвіт єдиний, нескінченний і складається з безлічі світів, становить собою систему вихорів або коловоротів матерії.

Значення філософії Толанда у розвитку матеріалізму полягало в тому, що він, визнаючи рух атрибутом матерії, почав долати обмеженість метафізичного тлумачення руху. Поза рухом, на його думку, матерія позбавляється будь-яких якостей. Від руху залежать форми усіх тілесних істот, їх народження, розвиток та загибель. При цьому Толанд не зводив усі форми руху до механічного, розуміючи його більш широко — як загальну внутрішню активність матерії. Внутрішня активність є джерелом і механічного руху як просторового переміщення, яке є лише окремим випадком руху. Необхідно мати на увазі розбіжність між внутрішньою енергією, саморухом або суттєвою активністю будь-якої матерії і тими просторовими рухами або переміщеннями, які становлять собою лише різноманітні модифікації суттєвої активності. Тут Толанд підходить до проблеми саморуху матерії, але його вченню бракувало ідеї саморозвитку. В процесі руху, за Толандом, нічого нового не виникає, рух у Всесвіті — круговорот.

Виходячи з розуміння внутрішньої активності матерії, Толанд критикував ідеї духовної субстанції та нематеріальної душі.

Радикально розв'язував Толанд питання про співвідношення віри та розуму. Він не тільки проголошував первинність розуму перед вірою, як це робив, наприклад, Локк, а й намагався довести, що "істинна віра" нічим принципово не відрізняється від знання, оскільки передбачає розуміння. Проте якщо віра є знанням, то "розум більш важливий, аніж одкровення". І хоча Толанд заперечував висновок, що таке поняття віри робить непотрібним одкровення, не важко помітити, що філософ, насправді, приходив до заперечення значення віри і одкровення, проголошуючи безумовний пріоритет розуму.

Матеріалізм Толанда та його критика релігії мали значний вплив не тільки в Англії, а й у Франції — на французьких матеріалістів XVIII ст.

5.2.3. Джордж Берклі

Джордж Берклі (1684-1753) послідовно досліджує можливості чуттєвого пізнання дійсності, наслідуючи головні принципи філософії Локка, але, разом з тим, висвітлюючи слабкі місця сенсуалізму матеріалістичного. На основі роздумів про властивості субстанції як носія властивостей речей Берклі робить висновок, що субстанція принципово не дана чуттям. Натомість він схиляється до думки, що саме людські чуття виступають основою, субстанцією речей, які сприймаються як сукупність різних властивостей. У своїй першій праці "Досвід нової теорії зору", спираючись на наукові дослідження роботи ока, оптичні пояснення процесу бачення, Берклі робить висновок, що людське око принципово не здатне щось бачити без відповідних ідей речей. У пращ "Трактат про принципи людського знання" Берклі робить остаточний висновок, що субстанцією може бути лише дух, чи суб'єкт, який сприймає чуття. Щоб довести це, він використовує аналіз різних чуттєвих властивостей людини і стверджує, що чуттєве сприйняття кольорів, руху, смаку, форм речей неможливе без відповідних ідей, котрі повинні бути присутніми до самого сприйняття речі чи виникати водночас із чуттями. Вказуючи на суперечливість ситуації, коли ідея може існувати до сприйняття речей (бо мати ідею фактично означає наявність чуттєвого сприйняття), Берклі проголошує помилковою думку про можливість існування матеріальної, немислячої субстанції.

Усі речі є лише "комплексами наших чуттів". Їх існування можливе виключно завдяки нашій свідомості. Тому для Берклі важливо вирішити проблему, звідки ці "ідеї" виникають у наших думках. Дане питання наштовхує Берклі на необхідність обмеження абсолютності створеної ним філософської позиції суб'єктивного ідеалізму вченням раціоналістичного порядку про світ як результат однієї верховної духовної причини — Бога.

Відповідним чином визначає Берклі зміст природознавства як неадекватного пізнання, створеного Богом. Визнаючи, що єдиною причиною різних явищ можна назвати тільки дух, Берклі стверджує лише теологічну мудрість та істину. Аналіз вихідних понять природознавства (причиновість, рух, сила, простір і час) Берклі підсумовує твердженням, що поняття "причина" емпірично ніяк не доводиться. Ми лише користуємося поняттям про причину як ідеєю причини, а не відкриваємо такого феномену поза суб'єктом, бо для доведення природничо-науковим чином слід послідовно перевірити усі можливі варіанти причин, чого ніхто ніколи не робив. Поняття простору і часу Берклі визнає у випадку узгодження досвіду суб'єкта про різні відчуття: одні після інших, одні поряд з іншими.

Намагання Берклі уникнути соліпсизму (визнання єдиною реальністю свідомості суб'єкта, уявою якої е світ) було нездійсненним за збереження створених ним філософських позицій. Тому наприкінці свого життя Берклі починає тяжіти до класичного об'єктивного ідеалізму, взірцем якого він визнавав Платона.

5.2.4. Давид Юм

Давид Юм (1711-1776) продовжує лінію англійської школи сенсуалізму. На відміну від Локка (який вбачав джерело наших чуттів у реальності поза суб'єктом) та Берклі (який вбачав джерело наших чуттів у духові, або у божестві), Юм вважає, що неможливо довести остаточно ні точку зору першого, ні точку зору другого філософа.

Юм робить спробу керуватися лише тим, що можна довести емпіричним шляхом, відкидаючи гіпотетичні тлумачення. Тому він визначає, що людина може оперувати лише змістом наших чуттів, а не поняттям про їх субстанцію. Наші сприйняття світу не дають можливості довести ні його існування, ні його відсутності. Така агностична позиція обґрунтовується у відомих творах Д.Юма "Трактат про людську природу" (1738), "Дослідження людського розуму" (1751) та ін. Усі "духовні сприйняття" він розділяє на два різновиди: перший охоплює більш сильні і визначається терміном "враження", які діють під час бачення, тактильного відчуття тощо; другий — ідеї (уявлення), які він визнає менш сильними і точними. Усі наші ідеї чи враження є копія чуттєвих комбінацій. Визнаючи за думкою лише здатність розділяти та об'єднувати, Юм стоїть на позиціях чітко окресленого сенсуалізму.

Керуючись позицією .Локка, Юм вирізнює чуття, які утворюються різними чуттєвими органами, на відміну від вражень, які є певним результатом внутрішнього стану суб'єкта. Розум сам по собі не здатен нічого додати до вражень, він лише розділяє або об'єднує їх. Юм визнає досвід найголовнішою складовою пізнання. Однак досвід у нього відноситься лише до оволодіння нашої свідомості враженнями. Досвід він розглядає як утворення схем суб'єктивних дій розуму з об'єднання чи розділення вражень.

Між враженнями та ідеями існують три типи відношень: 1) будуються на виявленні подібностей та відмінностей; 2) відбивають послідовності в просторових та часових визначеннях; 3) відношення причини та наслідків. Саме третій тип Юм розглядає як головний у природознавстві (досвіді побудови схем суб'єктивних дій з образами природної реальності). Дослідження поняття "причина" уможливлює Юму дати обгрунтування, що дане поняття не має під собою жодного емпіричного значення, окрім фіксації послідовності явищ — одне після другого. Усі причини пояснюються ним як відношення просторового співіснування та часової послідовності. Тобто поняття "причина" Юм розглядає як похідне від понять "час" та "простір". Детально аналізуючи конкретні випадки, Юм робить висновок, що мислення, розум не здатні дати кінцевого визначення подій, причин та наслідків.

Фіксуючи своє ставлення до попереднього наукового пізнання, до історії філософії, Юм вважає, що філософські системи, механіка є узагальненням досвіду суб'єкта в зручних формах.

5.3. Розвиток раціоналістичної філософії в Західній Європі

5.3.1. Бенедикт Спіноза

Раціоналізм, який сформувався в окремий напрям під впливом розповсюдження філософії Р.Декарта, після періоду послідовної критики сенсуалістами переживав етап кризового стану.

Філософія Бенедикта Спінози (1632-1677) становить собою відновлення раціоналістичної традиції з урахуванням традицій емпіризму. Трактат "Удосконалення розуму" (який не був повністю завершений) та книга "Засади філософії Декарта" Б.Спінози звертали увагу філософів на той факт, що поняття "субстанція" за своєю сутністю позначає ті властивості реальності, які не дані чуттям принципово. Субстанціональність не може бути віднесена до жодної з конкретних речей чи їх сукупності, бо усі речі є її виявленнями. Чуттєвість, емпірія має справу лише з одиничними об'єктами, тому вона не може осягти субстанцію, бо усі речі не можуть бути одразу дані чуттям. Узагальненням простих ідей в одну складну (про субстанцію) неможливо створити поняття про такі якості, які не властиві жодній з конкретних речей чи жодній з простих ідей. Таким чином, поняття "субстанція" при своєму виникненні повинно мати зовсім іншу, неемпіричну природу. Дане поняття визнається продуктом розуму, який створив поняття про те, що існує само по собі та виявляє тільки само себе. Воно не потребує для свого виявлення інших речей, з яких повинно складатися. Розглядаючи питання про походження даного поняття, Спіноза робить висновок, що змістовно "субстанція" не відрізняється від поняття про Бога. З доказів, які відносяться до цього висновку, можна констатувати, що Спіноза ототожнює Бога із субстанцією.

Бог не стоїть тепер над природою, не є й" творцем як зовнішня сила, а перебуває прямо у природі як її іманентна причина, властивість. Таке розуміння субстанції призводить до вирішення проблеми дуалізму душі і тіла, яку поставив Декарт. Протяжність та мислення, які в філософії Декарта визнаються незалежними одна від одної субстанціями, зливаються у філософії Спінози в одну. А ці її властивості — лише два атрибути поряд з багатьма іншими атрибутами (атрибут — невід'ємна властивість). Усі атрибути мають властивість бути необмеженими сутностями, бо жодна окрема річ чи явище не можуть існувати без присутності усіх атрибутів. На протилежність субстанції та її атрибутам, які носять характер безмежності, для опису обмежених одиничних об'єктів Спіноза використовує поняття "модус" (те, що існує за рахунок зовнішніх причин). Існування модусів характеризується не тільки обмеженістю взагалі, а й мінливістю, рухомістю у межах атрибутів субстанції (часу і простору). Відношення між субстанцією і модусом становить собою відношення частини і цілого. Субстанція визначається здатністю творення, а модус — її продуктом, утворенням, витвором субстанції.

Субстанція має внутрішню властивість — необхідність свого існування. Виявлення цієї властивості відбувається через мислення (атрибут субстанції). Мислення Спіноза розглядає як властивість тіла мати непросторові атрибути. Мислення само по собі є атрибутом субстанції, який виявляє себе не в кожному тілі. Людина саме та просторова організація субстанції, модус, яка здатна мати і непросторовий атрибут-мислення. Доводячи існування непросторових властивостей дійсності, Спіноза вказував, що рух тіла завжди відбувається згідно з відповідною траєкторією. Просторово ніякої траєкторії в світі ми не знайдемо, завжди бачитимемо конкретне тіло, яке змінилося порівняно з попереднім моментом. Об'єднавши у своїй голові ці моменти, ми самі створимо просторово фіксовану траєкторію. Однак для тіла, яке рухалося, такої траєкторії просторово (матеріально) не існує, хоча тіло справді рухається по траєкторії. Реальність існування траєкторії (рух небесних світил та інше), яка разом з тим не існує як тілесне, просторове дане, свідчить про реальне існування непросторового атрибуту субстанції. Саме цю властивість Спіноза називає мисленням і відрізняє її від причини як тілесної властивості, вказуючи, що мислення не причинове, а необхідне. Необхідністю детермінуються усі процеси у світі. Кожний конкретний процес має свою причину, лише субстанція має причину в собі самій.

Домінування необхідності у філософії Спінози розповсюджується навіть на такі сфери буття, які для усіх попередніх детерміністів залишалися у полоні випадку, тобто у сфері афектів. Афект (відчуття) для Спінози завжди є результатом дії зовнішніх предметів на тіло чи виявленням дії непросторового атрибута. Тому гносеологічна концепція Спінози має абсолютно раціоналістичне трактування. Він розділяє пізнання на три ступені: ступінь істини — досягається розумом безпосередньо, незалежно від досвіду (математичні аксіоми тощо); ступінь міркувань розуму — відбувається опосередковано за допомогою правил мислення (побудованих на певних аксіомах, законах), він потребує доведень; ступінь уявлення — в основі лежать чуттєві сприйняття навколишнього світу.

Вирішення Спінозою етичної проблематики не відокремлюється від поняття субстанції (Бога). В центрі його уваги — питання про можливість існування в абсолютно детермінованому світі свободи. У розумінні Спінози субстанція — єдина основа необхідності та свободи. Саме Бог (субстанція) — абсолютно вільний, бо все, що він здійснює, випливає з його власної необхідності, з творіння ним необхідності. Необхідність твориться, а не існує незалежно від акту творіння. Людина як модус особливого роду має обмеження своєї волі у зовнішніх обставинах. Однак у разі використання цих зовнішніх обставин для творіння, для досягнення людських цілей свобода і необхідність не суперечать одне одному, а стають основою взаємного існування. Без необхідності, без урахування законів буття неможливо людині виявити своє водіння. Сваволя обставин позбавляє людину свободи волі, лише необхідність протікання процесів буття дає змогу виявити власну волю щодо використання цієї необхідності людиною — свободу особистості. Так Спіноза робить висновок, що свобода полягає у пізнанні необхідності.

5.3.2. Готфрід Вільгельм Лейбніц

Готфрід Вільгельм Лейбніц (1646-1716) уособлює завершений тип раціоналістичної філософії. В його вченні знайшла своє місце як раціоналістична, так і проблематика сенсуалістичного та емпіристичного напрямів.

Ядром філософської концепції Лейбніца є вчення про "монади" — монадологія. Монада розглядається як проста неподільна духовна субстанція буття. Спираючись на відомі з античної філософії докази, Лейбніц заперечує можливість існування єдиної субстанції, про яку вчив Спіноза. Лейбніц стверджує, що поняття єдиної субстанції заперечує можливість існування руху, мінливості буття. Тому він звертається до нескінченної множини субстанцій — монад.

Монада — самодостатня одиниця буття, здатна до активності, саморуху, діяльності. Монада — це проста субстанція. Складна субстанція завжди залежна від простих, а тому складне утворення взагалі не можна визнати субстанцією. Тому монади не змінюються під впливом інших монад, кожна з них є самодостатньою, а отже становить собою самодостатній світ, непорушну гармонію, яка є найсильнішою у світі. Як найдовершеніші гармонійні утворення, монади і між собою мають єдине відношення — "гармонію". У випадку, коли в світі існує дві однакових монади, слід визнати, що вони будуть тотожними. Таким чином, монади різняться за своїми якостями.

Монади мають три головні різновиди за ступенем свого розвитку. Нижча форма характеризується "перцепцією" (духовно пасивною здатністю сприйняття). Вищі монади здатні мати чуття та чіткі уявлення. Їх Лейбніц називає "монадами-душами". Монади найвищого ступеня здатні до "аперцепції" (свідомості) і їх називають "монадами-духами". Монади не мають просторових (фізичних) властивостей, тому вони чуттєво не дані. Їх дано лише розумові. Чуттєво дані тіла є комбінаціями монад, які вирізняються тим, з яких монад вони складаються. Людина уособлює собою таку сукупність монад, у якій провідну роль відіграють монади, що здатні усвідомлювати. Об'єднання монад є невипадковим, воно визначене "завбаченою гармонією", яка виявляє себе у самозміні монад узгоджено з іншими монадами. Причини зміни монад можуть бути зовнішніми та внутрішніми. Кожна з монад утримує в собі як минуле, так і майбутнє. Завбачена гармонія дає змогу стати наявними усім якостям, які маються в кожній з монад у невиявленій формі.

Процес пізнання, таким чином, Лейбніц розглядає як розвиток здатності до створення та усвідомлення ідей. Він заперечує існування вроджених ідей, людина з народження має лише деякі вроджені принципи (інстинкти). Чуттєве пізнання ним розглядається як нижча ступінь раціонального пізнання. Відомий вираз "Немає нічого в розумі, що не пройшло раніше через чуття" Лейбніц доповнює положенням — "крім витворів самого розуму". Розум відкриває суттєве, необхідне, а чуття — випадкове, емпіричне. Тому і істини бувають різними: емпіричні — істини факту; розумові — істини теорії. До істин розуму Лейбніц відносить головні положення математики та логіки.

Математику і логіку Лейбніц розглядає як головні науки розуму, які повідомляють людині про світ, не даний чуттєво. Це науки про "усі можливі світи" (на відміну від філософії, яка визначається ним як наука про цей дійсний світ).

5.3.3. Христіан Вольф

Послідовник Лейбніца видатний німецький філософ Христіан Вольф (1679-1754), який доопрацьовує лейбніцівську філософію до рівня раціоналістичної схематичної доктрини, створює завершену формальну філософію здорового глузду на базі уявлень про розум.

Свою філософію Вольф розглядає як засіб досягнення загального блаженства на підставі завбаченої гармонії, яка лежить у первинній основі буття усіх творінь. Вважаючи, що гармонія світу перебуває в абсолютно могутній істоті (Бог), яка створює світ, керуючись логічними принципами, Вольф розробляє поняття про систему знання. В основу системи закладено вказаний теологічний принцип. Вольф виділяє фізичне знання — про "прості субстанції"; рух і просторові відношення тіл, які пояснюються механічними силами, розглядаються як шляхи встановлення гармонії. Виділяється також наука "пневматологія" — про діяльність духів, математика — про причини речей, етика, право, політика — про волю як властивість душі, філософія — про зв'язок усіх духовних і тілесних сутностей.

Займаючись систематичною формалізацією та узгодженням накопичених філософією знань, послідовно даючи визначення поняттям, які не повинні заперечувати одні одних, Вольф розробляє принципи аксіоматичної побудови наукової теорії. Дані принципи стали помітним поштовхом для розвитку природознавства у XVIII ст.

5.4. Філософія Просвітництва

5.4.1. Дені Дідро

Дені Дідро (1713-1784) — автор відомих праць "Думки про пояснення природи", "Розмова Д'Аламбера з Дідро", "Філософські принципи матерії та руху". У своїх працях він обґрунтовує принципи послідовного матеріалізму, згідно з якими єдиною реальністю може бути лише матерія і рух. У єдиний процес еволюції світу Дідро вміщує існування людини, суспільства. Найбільш відомою є діяльність Дідро зі створення "Енциклопедії наук, мистецтв і ремесел", якій він віддав понад 20 років життя.

Уся природа, згідно з поглядами Дідро, перебуває у постійному русі та еволюціонуванні. Усе, що існує, колись виникло і зникне, перетворюючись на щось інше. Різноманітність існуючих матеріальних форм є головною причиною процесуальності світу. Розглядаючи конкретний процес зміни форм існування, ми можемо постійно фіксувати усе нові та нові форми, фрагменти зміни конкретної форми, але ніколи не зможемо побачити нескінченної множини форм реальності, які існують під час зміни одного предмета на якийсь інший. Не маючи можливості виявити безмежну множину форм реальності, люди користуються поняттям "матерія", яке засвідчує нам, що існує реальність, навіть якщо вона не відома конкретними виявленнями. Дідро вважає, що розмаїття форм матерії створюється зіткненням та об'єднанням різноякісних елементів.

Дідро відстоює вчення про єдність матерії та свідомості, висловлює думку, що у потенційному вигляді відчуття є всеуніверсальною властивістю матерії. Розглядаючи виникнення свідомості, розуму як історичних явищ, Дідро створює першу еволюціоністичну концепцію становлення біологічних видів. Однак він розглядав еволюцію лише у вигляді накопичення властивостей, ознак, які сумарно дають феномен нового біологічного виду. Свою гносеологічну концепцію Дідро будує, керуючись принципами сенсуалізму (насамперед — локківського). Він виділяє три види пізнання: спостереження, обмірковування, досвід. Спостереження збирає факти, обмірковування — комбінує їх, досвід — перевіряє результати цих комбінацій. Не поділяючи думку про те, що ми можемо звести мислення людини до відчуттів, Дідро розробляє концепцію психічної діяльності, згідно з якою судження, почуття не зводяться до елементарних чуттів, а останні—це їх умова, а не сутність, умова виникнення психіки, а не сама психіка.

Разом з Гельвецієм і Гольбахом Дідро обгрунтовує вчення про вирішальну роль середовища для формування особистості. Він вважає, що свідоме перетворення навколишнього середовища є головною умовою поліпшення людини, суспільства. Тому свідомість законодавців Дідро оцінював як вирішальний чинник суспільного прогресу. Спираючись на теорію "суспільної угоди", він активно доводить право народу фізичною силою змінювати систему державного устрою суспільства.

Широкого визнання набула естетична концепція Дідро. Розкриваючи зміст поняття "прекрасне", він робить висновок, що уявлення про прекрасне можна визнати відображенням реальних відношень зовнішнього світу. Визнаючи мистецтво "наслідуванням природі", включаючи до поняття "природи" і суспільне буття, Дідро стверджує, що у природі немає нічого зайвого, всі особливості будови людського тіла, матеріальних предметів спричинені природними законами, які адекватно фіксуються лише митцями. Послідовна критика класицизму уможливила Дідро виробити принципи реалізму, які найяскравіше виявили себе у концепції театрального мистецтва. На противагу теоретикам класицизму, які розглядали театральну дію лише як комічну або трагічну, Дідро вводить теорію "серйозного жанру", яка проголошує можливість театрального зображення буденного життя простих людей, а не царів чи героїв, які завжди здаються нам або комічними, або трагічними. Зображення в театрі буденного життя, згідно з теорією Дідро, потребує показу у театральній драмі чи комедії зіткнення не характерів, а суспільних відносин, людей, які виконують певні суспільні функції.

5.4.2. Вольтер

Франсуа Марі Аруе (псевдонім — Вольтер) (1694-1778) багато сил доклав до розв'язання проблеми активності суб'єкта пізнання, діяльності. Маючи помітні здобутки у різних сферах своєї діяльності, в історії філософії Вольтер залишається засновником філософської концепції "суспільної природи людини".

Вольтер одним з перших почав розглядати філософію як зброю розуму у боротьбі проти антирозумного суспільства. Висуваючи тезу про активну роль суб'єкта, суспільну природу людини, він спирався, передусім, на теорію природного права, створену Локком. Суспільність людини Вольтер розумів як життя людської істоти в суспільстві: діяльність особи відбувається лише через суспільство, конкретні цілі індивідів мають суспільну природу. Виходячи з поняття природної рівності людей, він розуміє рівність тільки як рівність політичну, рівність перед законом, державним правом. Соціальну та економічну нерівність він розглядає як основу збереження суспільної рівноваги та нормального розвитку суспільства.

Свободу людини Вольтер також розуміє лише як абстрактне право, поняття про ідеальну модель, а не реальність. Свобода може бути розглянена науково лише як свобода волі особистості, а не як природний суспільний феномен. У своїх пізніх працях ("Філософський словник") під впливом ньютонівського поняття детермінізму Вольтер робив спроби знайти зовнішні щодо особи причини, що впливають на волевиявлення. Однак головними чинниками, які виявляють себе у свободі волі, Вольтер визнає суб'єктивні причини. Тому інтелектуальний розвиток особи у його філософії визнається головним здобутком суспільства. У статтях про реформи у суспільстві він створює вчення про "освічене керівництво державою" як основу суспільної злагоди.

Спрямовуючи свою філософію у практичне русло, Вольтер активно виступає проти причин, які позбавляють людину свободи волевиявлення, розуміючи ці причини як внутрішні. Тому критика релігійної догматики стає для Вольтера однією з провідних його філософських тем. Віру, основану на "одкровенні", Вольтер протиставляє деїстичній релігії розуму. Розглядаючи Бога як найвищу причину існування людської волі та діяльності суб'єкта, він вбачає докази існування божества у розумно побудованому світі природи. Однак він відкидає усі тези про властивості Бога, визнаючи їх бездоказовими та непотрібними, такими, що суперечать розумові. Вольтер заперечував вчення Бейля про можливість існування держави, яка складається лише з морально чистих атеїстів. Виступаючи проти офіційної церкви, Вольтер постійно глузує над релігійною догматикою. Так, у питанні про причини зла та відповідальність

Бога за це зло у знаменитому творі "Кандід" Вольтер у саркастичній формі доводив, що жодними софізмами не можна виправдати існування у світі зла та страждань невинних людей, особливо дітей. Ті, хто виправдовує ліссабонський землетрус 1755 року, казав він, коли загинули за кілька хвилин десятки тисяч людей, дорослих і дітей, злочинців та святих, ті ніколи не можуть бути провідниками до кращого буття людства.

Під впливом локківського сенсуалізму Вольтер створює своє вчення про психіку. На думку Вольтера, ми не можемо мати знань про природу духовної субстанції. Дослідник має справу не з самою духовною субстанцією, а лише з її проявами, деякими властивостями. Вирішуючи питання про виникнення душі, не можна науково визначити момент часу, коли душа утворена: ні вічне її існування, ні момент зачаття людини, ні у розвитку ембріона, ні у момент народження істоти тощо. Визнаючи присутність душі, ми визнаємо наявність маленького божества у людині, яке здатне вносити зміни у діючий природний порядок з суб'єктивних причин, як чисте волевиявлення.

У своїх поглядах на процес пізнання Вольтер здійснює спробу поєднати сенсуалістичний емпіризм з моментами раціоналізму. Тому, зважаючії на тезу про походження знань від органів чуттів, він визнає існування чистого, абсолютного знання (логіко-математичне, моральне, філософське). Однак стосовно Бога може існувати тільки одна істина, проте дати вичерпну відповідь на це питання Вольтерові не вдалося.

5.4.3. Жан Жак Руссо

Найвпливовіший діяч Просвітництва Жан Жак Руссо (1712-1778) відомий своїми творами "Думки про походження та основи нерівності між людьми" (1755), "Суспільний договір" (1762), "Еміль, або Про виховання" (1762). Головна тема праць Руссо — доля людини у суспільстві, де існує штучна культура, що заперечує природні властивості окремої особи.

Раціоналізм XVII-XVIII ст. не приділяв уваги чуттєвій діяльності людини як відокремленій від інтелекту та волі. Руссо першим висуває тезу, що чуттєва діяльність, почуття людини є не тільки самостійною чи особливою формою суб'єктивності, а що це є головною формою духовної діяльності. Саме від Руссо починається лінія у філософії, яка висуває на передній план духовного життя неусвідомлені, підсвідомі, інстинктивні цілеспрямовані мотиви дій особи. Навіть совість та геніальність у Руссо розглядаються як найвищі форми інстинктивності, що відокремлені від розуму. Руссо першим висуває тезу, що розвиток інтелекту порушує природну гармонію, баланс між здатностями індивіда та потребами організму, послаблює природні сили людини.

Вже у першому творі (дисертація "Думки про науки та мистецтво", за яку Руссо отримав премію Діжонської академії) він доводить, що наука та мистецтво з часів Відродження не вдосконалили, а погіршили суспільство. Так, розподіл праці стає причиною порушення природної цілісності та гармонійності людського життя. Спеціалізація перетворює людину на функціонера великого механізму, породжуючи професійний кретинізм особи, робить природні властивості організму залежними від людей інших професій. Це породжує відчуження людини від самої себе, коли індивідуальність особи протиставляється суспільному місцю індивіда. Згідно з Руссо головна причина людських страждань — протиріччя між реальним станом людини та її природними властивостями, між природою людини та суспільними інститутами, між особистістю та громадянством.

Протиріччя між природою та культурою, згідно з Руссо, не може бути вирішене шляхом повернення до дикого стану. Гармонійність, цілісність буття людини може бути повернена у суспільстві, а не в "чистому природному стані". Джерелом протиріч цивілізації він вважав соціальну нерівність людей, що виникає з приватної власності на землю, знаряддя праці. Загальний шлях подолання суперечностей суспільства Руссо бачив у зміні системи освіти, методів виховання.

У своїй системі виховання на перше місце Руссо висуває почуття. Саме почуття людини спрямовують її конкретне волевиявлення. Воля є зовнішньою формою виявлення чуттєвої діяльності суб'єкта. Суспільне буття, таким чином, становить собою специфічну систему переробки, зміни чуттєвої діяльності. Суспільні відносини утворюють те, що спільне усім людям, і, разом з тим, протистоїть інтересам кожної людини окремо. "Між волею усіх та спільною волею часто існують суттєві відмінності. Воля усіх бере до уваги часткові інтереси та сукупність індивідуальних волевиявлень. Коли відняти з цих волевиявлень ті, які взаємно заперечують одне одного, то залишиться спільна воля". У своєму понятті "суспільний договір" Руссо здійснює спробу вирішити протиріччя між штучним та природним. Створюючи суспільний договір, люди втрачають частину своєї власної свободи, необмежене право на все, що вони, згідно зі своїми чуттями, бажають. Однак під час добровільного вступу в договір індивід сам виявляє своє бажання обмежитися. Тому індивід стає громадянином, істотою, яка виявляє вищий тип свободи, аніж природна свобода, — здатність до самообмеження. За чистої природної свободи організм обмежують лише зовнішні умови, сили природи, інші особи. Тобто така свобода є абсолютною залежністю від зовнішніх обставин. А укладення договору є акт, коли суб'єкти обмежують самих себе, виявляють себе здатними керувати собою — тобто стають вільними самі по собі.

У своїх поглядах на політику, державу Руссо розвиває свою концепцію "суспільного договору", постійно шукає форму виникнення умов добровільного укладення договору. Тому він відкидає феодальний устрій суспільства як такий, що продовжує культивування чистих сил природи, обмеження особистості зовнішніми силами стосовно почуттів людини. Проголошуючи суверенне право народу на укладення договору, Руссо детально розглядає проблеми конституційного устрою держави.

5.4.4. Клод Адріан Гельвецій

Послідовний матеріаліст Клод Адріан Гельвецій (1715-1771) — автор праць "Про дух" (1758), "Про людину" (1793). Він визнає існування лише об'єктивної реальності, незалежної від людини, розглядаючи саму людину як певну форму існування матерії.

Продовжуючи сенсуалістську лінію Локка, Гельвецій наголошував, що знання є наслідком людського досвіду, яке виникає за допомогою чуттів та пам'яті. Він заперечував безсмерття душі, а останню ототожнював зі здатністю мати чуття. Ані розум, ані ідеї ним не визнаються як основа духовної діяльності. Душа може існувати і без ідей, без розуму, але не може існувати без здатності відчувати. Тому людина розглядається ним як природна істота, яка здатна існувати лише за умов існування природи (причини виникнення відчуттів).

Абсолютний детермінізм філософії Гельвеція знаходить своє відображення у понятті "абсолютного закону", який має природний характер і підкоряє собі людину через закон "влади інтересів". "Інтерес" поєднує головні умови існування людини, обумовлює людську активність. Хоча Гельвецій вирізняє "природні фізичні потреби" і "пристрасті", за допомогою поняття "інтерес" йому вдається зробити їх взаємопов'язаними. Серед фізичних потреб на першому плані стоять голод, біль, які він визнає головними рушійними силами в людині. Серед пристрастей — самолюбство.

На поняттях про ці сили людського буття Гельвецій створює основні принципи природної етики. Заперечуючи релігійну мораль, він наголошує, що головним критерієм моральності є "користь". Однак корисливість він розглядає не індивідуалістично, а стосовно суспільства як "суспільну користь". Розглядаючи суспільство як сукупність індивідів, він вбачає суспільний інтерес у сукупному інтересі більшості, визнаючи за більшістю право вирішувати долю індивіда.

Виходячи з таких методологічних позицій, Гельвецій вбачає у вихованні універсальний механізм вирішення суспільних проблем. Основою правильного виховання він визнає "правильні закони" суспільства, які має право приймати лише більшість народу.

5.4.5. Поль Анрі Гольбах

Автор книги "Система природи" Поль Анрі Гольбах (1723-1789) найбільш систематично виклав принципи матеріалізму XVIII ст. Повністю відходячи від теологічних концепцій буття, він використовує принцип "редукції" — усі явища розглядає як виявлення природних сил.

Природа, за Гольбахом, є сукупністю різних видів матерії. Виступаючи проти картезіанства, яке вводило рух у матерію за допомогою поняття "Бог", він висуває тезу, що рух і є існуванням матерії. На відміну від схожого погляду Спінози, Гольбах доводив, що рух не може бути "модусом" матерії, а навпаки, саме рух, взаємодія є джерелом усіх властивостей, враховуючи і ті, які Декарт і Спіноза вважали первинними (розповсюдженість, вага).

Обґрунтовуючи ідею універсальності руху, Гольбах часто посилається на Толанда. Він вирізняє два головні різновиди руху. З одного боку, рух, який переміщує тіла у просторі (механічний рух), і з другого — внутрішній рух, який називають енергією, що має своїм джерелом взаємодію не даних чуттям частинок (молекул), з яких складаються тіла.

З поняттям "універсальності руху" пов'язане вчення Гольбаха про абсолютний детермінізм. Критикуючи Юма, Гольбах доводить, що необхідними можуть бути лише причини та наслідки, а не віра в їх існування. Поняття "необхідність" ми створюємо як узагальнення причин та наслідків, які дають нам можливість розглядати будь-який процес, будь-які зміни, які ми відчуваємо. Вирізнення окремих явищ є закономірним, як і рух, що виникає, підкоряється константним законам. Саме як дію різних законів ми відчуваємо різні явища. Протікання руху, змін у одних і тих самих основах буття зумовлює існування універсальних законів природи, які виявляють себе нам через відхилення, спричинені конкретною необхідністю. Тому для Гольбаха не існує випадковості як властивості природи: випадковість — це прояв нашого незнання.

Світ у цілому Гольбах розглядає як систему причин та наслідків, у якій те, що в одному вилажу є причиною, у іншому — є наслідком. Саме через цю систему причин і наслідків слід розглядати людину. Кожна людина як певний механізм може бути розглянена у вигляді системи із внутрішніми процесами, на яку діють зовнішні механічні та енергетичні сили. Людина, суспільство утворюють свої енергетичні сили, які діють на космос і можуть вносити зміни у всесвіти взагалі, а не тільки у своєму бутті. Тому для Гольбаха дуже важливо знайти такий спосіб існування людини, суспільства, який узгоджується зі світом у цілому.

5.4.6. Г.С.Сковорода

У центрі уваги філософствування Григорія Савовича Сковороди (1722-1794) — релігійна і моральна проблематика. Він створив практичну філософію, не дбаючії про формальну систематизованість своїх ідей. Сковорода багато разів звертав увагу на те, що він належить до тієї традиції, яка вважає гідним для філософії лише вивчення людини. Універсальний алегоризм, у якому предмети і явища осмислюються не в усій сукупності об'єктивних властивостей (натурфілософськи), а лише в абстрактно-схематичному образі, як символи, притаманний філософії Сковороди. Символ у нього не має усталеного, чітко визначеного, обмеженого значення. Символіка для Сковороди — це світ, у якому приховується потрібна людині істина, вона може розумітися як світло, за допомогою якого можна цю істину висвітлити, знайти конкретній людині своє особисте щастя.

Як випускник Києво-Могилянської Академії Сковорода продовжує її просвітницькі традиції. З Академії він виніс знання античної спадщини, розуміння проблематики Середньовіччя та Ренесансу. Однак Сковорода не наслідує повністю академічну традицію, розбіжність починається вже в загальнофілософській орієнтації. В Академії провідною тенденцією була арістотелівська орієнтація, а у Сковороди знаходимо тяжіння до платонізму, який в Академії був головним предметом критики. Якщо в центрі уваги академічних професорів є зовнішній світ та проблеми його пізнання, то у Сковороди на першому плані — етико-гуманістичні проблеми, внутрішній світ людини.

Перший основоположний принцип філософії Сковороди — вчення про двонатурність світу: зовнішню, видиму та внутрішню, невидиму натури. "В цьому світі — два світи, з яких складається один світ: світ видимий і невидимий, живий і мертвий, цілий і розпадливий. Цей — риза, а той — тіло. Цей — тінь, а той — дерево. Цей — матерія, а той—іпостась, себто основа, що утримує матеріальний бруд, так, як малюнок тримає свою барву. Отже, світ у світі то є вічність у тлінні, життя в смерті, пробудження у сні, світло у тьмі, у брехні правда, у печалі радість, у відчаї надія", — писав Сковорода. Невидиму натуру, або вічність, дух, істину, початок називає він Богом. Бог постає як нематеріальна основа всіх речей, вічна і незмінна першопричина всього існуючого і самого себе. Поняттям, протилежним за своїм змістом до поняття Бога, виступає видима натура, або тварь — цим терміном позначається усе матеріальне. Як рівнозначні, вживаються поняття "речовина", "матерія", "стихія", "земля", "плоть", "тінь". Кожна з цих двох натур сама в собі є антитетичною. Матерія характеризується виразами та означеннями, що, подібно до платонівського вчення про матерію, характеризують її як "небуття", "неіснуюче місце", "видимість". Одночасно з такими визначеннями матерії для неї притаманні: "вічність", вона "існує і лише уявляється", "гине і ніколи не може загинути". Антитетична і друга натура — Бог. Так, Бог є тотожним з природою. "Чи не він є буття усьому? Він у дереві є правдиве дерево, у траві — травою, у музиці — музикою, в будинку — будинком, в тілі нашім земним новим є тілом і осередком, або головою його. Він усяким є в усьому". Але, разом із цим, світ безмежно протилежний Богові, який є "джерелом", "сонцем", "серцем" світу.

Згідно з вченням про існування невидимого (божого) та видимого (речовинного) слід визнати, що неможливе зникнення, загибель будь-чого. Творець намалював оленя, потім стер фарби. Малюнки зникли, але образи їх не можуть зникнути. Матеріальні фарби та нематеріальні образи, ідеї мають різну форму існування. Перші є мінливими, перетворюються постійно з одних в інші, а другі — вічні та незмінні. Про своє тіло людина повинна міркувати так само. Усе тілесне слід вважати фарбою, а вічну міру невидимої натури, що утримує всю плоть, — його основою. Змішування в уяві людей в одне ціле цих двох натур Сковорода називав ідолопоклонством, а не філософією.

Другим центральним принципом філософії Сковороди є ідея існування трьох світів. Використовуючи традицію натурфілософії XVI-XVII ст. (М.Кузанський, Дж.Бруно), він поділяє світ на макрокосм і мікрокосм, великий світ і людину, котра в менш досконалій формі повторює у собі макрокосм. Разом з цим Сковорода висуває ідею третього світу як певної сукупності символів, які сповіщають нас про невидиму натуру, невидиму сутність світу, про Бога. Увесь світ речей, Всесвіт є світом символів, який Сковорода часто називав "Старим світом", "усезагальним світом", "світом-світів", "все-на-все". Макрокосм розглядається Сковородою як нескінченний і такий, що складається з нескінченної кількості світів, наче "вінок з віночків". Сутність малого світу, людину філософ пояснює, спираючись на концепцію двох натур. Осягнувши невидимість, людина наче народжується вдруге. Вона стає духовною людиною, вільною, вічною — бо невидиме не виникає і не зникає.


Глава 6 Німецька класична філософія

6.1. Філософія І.Канта

6.1.1. І.Кант

6.1.2. Докритичний період

6.1.3. Теорія пізнання. Апріоризм

6.1.4. Система категорій

6.1.5. Трансцендентальна логіка

6.1.6. Етика

6.2. Філософія Й.Г.Фіхте

6.2.1. Йоганн Готліб Фіхте

6.2.2. Науковчення

6.2.3. Етика. Вчення про свободу

6.3. Філософія Ф.В.Шеллінга

6.3.1. Фрідріх Вільгельм Шеллінг

6.3.2. Натурфілософія

6.3.3. Трансцендентальний ідеалізм

6.3.4. Філософія тотожності

6.3.5. Філософія одкровення

6.4. Г.В.Ф. Гегель

6.4.1. Георг Вільгельм Фрідріх Гегель

6.4.2. Філософська система Гегеля

6.4.3. Діалектична логіка

6.4.4. Філософія природи

6.4.5. Антропо-соціальна філософія Гегеля

6.4.6. Вплив філософії Гегеля на духовне життя Німеччини

6.5. Філософія Л.Фейєрбаха

6.5.1. Людвіг Андреас Фейєрбах

6.5.2 Антропологічна філософія Л.Фейєрбаха

6.6. Філософія К.Маркса та Ф.Енгельса

6.6.1. Філософська концепція К.Маркса

6.6.2. Розробка Марксової філософії Ф.Енгельсом

6.1. Філософія І.Канта

6.1.1.І.Кант

Іммануїл Кант народився в 1724 p. у сім`ї ремісника в Кенігсберзі. Тут Кант вчився, вчителював, став професором, ректором університету. У Кенігсберзі він написав усі свої твори, тут він і помер у 1804р.

Філософію Канта поділяють на два періоди — докритичний (до початку 70-х років XVIII ст.) і критичний, коли Кант розпочав досліджувати обмеження розуму. Результати своїх досліджень він виклав у своїх відомих працях: "Критика чистого розуму", "Критика практичного розуму", "Критика спроможності судження" і багатьох інших.

6.1.2. Докритичний період

Визначальним для цього періоду є робота над проблемами природознавства та математики, викладання природничо-наукових дисциплін. Астрономія, математика, фізика, антропологія, фізична географія (вперше ним введена як навчальна дисципліна), мінералогія — такий неповний перелік галузей знання, які його цікавили.

У своїх природонаукових дослідженнях Кант перебував під впливом ньютонівської концепції всесвітнього тяжіння (розробив пояснення явищ припливів та відпливів на основі визначення присутності відштовхуючих сил, дії сил на відстані) та еволюційної концепції Ж.Бюффона, його ідеї закономірної зміни природних тіл та явищ у часі. Кант виступає як натураліст-спостерігач, обґрунтовує необхідність того, щоб в природознавстві все було пояснено природним чином. У роботах цього періоду було поставлене питання про розвиток у природі. Зокрема, в роботі "Всезагальна природна історія та теорія неба" (1775) була розвинена космогонічна гіпотеза, в якій на основі законів механіки пояснювалось, яким чином виникла сонячна система, які етапи вона пройшла. Надалі ця гіпотеза отримала назву теорія Канта-Лапласа, яка сприяла становленню історичного (еволюційного) підходу в природознавстві.

У працях "докритичного" періоду Кант перебуває під впливом раціоналістичної філософії Лейбніца. Він дотримується погляду, згідно з яким зв'язок між причинами і наслідками подій не відрізняється від логічного зв'язку між підставою та наслідком. Однак поступово Кант відмовляється від такої позиції під впливом філософії Юма. Для пояснення явищ природи Кант впроваджує телеологічний (цілепокладання) принцип. Кант починає визнавати, що зв'язок між причиною і дією має емпіричний характер (факт буття), а не характер логічного висновку. Тому логіки недостатньо для oбгрyнтyвaння природознавства. Разом з цим Кант залишається на позиціях раціоналізму і наголошує, що наука (математика, природознавство), яка складається з положень загальних і необхідних, не може мати своїм джерелом досвід, який завжди є обмеженим, а тому не може бути підставою для універсальних узагальнень. Воднораз джерелом для таких знань не може бути і розум сам по собі. А такі знання існують незалежно від того, що ми не здатні пояснити їх виникнення.

У своїх працях "Про хибні тонкощі чотирьох фігур силогізмів", "Досвід залучення до філософії поняття від'ємних величин" Кант зробив узагальнюючий висновок, що джерелом незалежних від досвіду (та передуючих досвідові) достовірних знань може бути форма чуттєвості та розсуду, апріорна форма.

6.1.3. Теорія пізнання. Апріоризм

Вчення Канта про пізнання спирається на його концепцію про створення суджень. Знання завжди виявляють себе у формі судження, в якій думкою фіксується відношення чи зв'язок між поняттями — суб'єктом і предикатом судження. Існують два різновиди такого зв'язку. В одних судженнях предикат не дає нового знання про предмет порівняно із знанням, яке фіксоване у понятті "суб"єкт". Такі судження Кант називає "аналітичними". У других — зв'язок між суб'єктом і предикатом не випливає з розгляду поняття "суб'єкт", а предикат об'єднується із суб'єктом. Такі судження Кант назвав "синтетичними". У свою чергу синтетичні судження поділяються на два класи: в одному зв'язок предиката і суб'єкта мислиться відповідно до даних досвіду (такі судження називаються "апостеріорними"), у другому зв'язок мислиться як незалежний від досвіду, передуючий досвідові (такі судження називаються "апріорними").

У математиці, філософії, природознавстві апріорні судження займають визначальне місце. Тому Кант ставить три питання: 1) як можливі такі судження в математиці; 2) як вони можливі в теоретичному природознавстві; 3) як вони можливі в "метафізиці".

Вирішення цих питань Кант пов'язує з дослідженнями трьох головних пізнавальних властивостей: 1) чуттєвості; 2) розуму; 3) розсуду. Чуттєвість — здатність до почуттів, розум — здатність до умовиводів, які доходять до ідеї, розсуд — здатність до понять і суджень. "Ідеї" — поняття про єдність обумовлених явищ.

Кожна з пізнавальних властивостей розглядається Кантом крізь проблему апріорності. Проведене дослідження уможливило зробити йому висновок, що існують апріорні форми чуттєвості (простір і час), апріорні форми розсуду (категорії). Спроба знайти апріорні форми розуму призвела до висновку про існування антиномій розуму.

Розглядаючи математичне знання не як поняття, а як чуттєве споглядання, або наочне уявлення (чуттєва "інтуїція"), вирішуючи питання синтезу суб'єкта і предиката, Кант розділяє математику на дві форми: чуттєве споглядання простору (геометрія) та чуттєве споглядання змін у часі (арифметика). Простір — апріорна форма чуттєвого споглядання. Саме апріорність надає спогляданням просторових форм форму загальності та необхідності. Час — апріорна форма чуттєвого споглядання змін, яка надає послідовностям подій загальності та необхідності. Беззастережна загальність і необхідність істин у математиці не відноситься до предметів навколишнього світу: вона має значення для нашого мислення, вона спрямовує мислення до істинного результату.

6.1.4. Система категорій

Досліджуючи можливість синтетичних суджень у теоретичному природознавстві, Кант робить висновок, що такі судження можливі, якщо ми визнаємо поняття розсуду (категорії) незалежними від даних досвіду. Категорії не становлять собою відображення змісту, сповіщуваного чуттями, вони є лише формами, під які розсуд, як по схемі, підводить чуттєві дані. Тому синтез чуттєвих даних виникає на підставі введення цих даних у схему понять, яка відповідає певній категорії. Таким чином, ні поняття, ані чуття самі по собі не дають знань. Чуття без понять — несвідомі, поняття без почуттів — порожні. Знання завжди є результатом єднання, синтезу почуттів і понять. На цій підставі Кант зосереджує увагу на емпіричному та теоретичному рівнях пізнання (що використовується донині) на відміну від чуттєвого та раціонального рівнів філософів-попередників.

Умовою створення синтетичних суджень у природознавстві, за Кантом, є 12 категорій. Ці категорії поділяються на чотири види — кількість, якість, відношення, модальність.

Кожний з видів охоплює ще 3 категорії. Кількість — єдність, множина, ціле. Якість — реальність, заперечення, обмеження. Відношення — зв'язок субстанції з властивостями, причиною і дією, поняття "взаємодія". Модальність — можливість, дійсність, необхідність. Кожна з категорій — незалежна від інших, разом з цим між категоріями існує співвідношення. Друга категорія кожного виду відносно першої є її протилежністю. Третя категорія кожного виду є синтез, або єдність протилежностей. Як чисті поняття, категорії є апріорними.

Кант розробив складну за своєю структурою концепцію зв'язку категорій як чистих понять розсуду з формами чуттєвого споглядання. Дана концепція спирається на вчення про "схематизм" категорій, або "фігурний синтез". В основі суджень природничих наук лежать загальні та необхідні закони. Будь-яке наукове знання усвідомлює предмети і явища, підкоряючись трьом законам: 1) закон відповідності субстанції; 2) закон причиновості; 3) закон взаємодії субстанцій. Ці закони — необхідна форма нашого розсуду, без яких він не здатний уявити собі об'єктивний предмет, явище. Людська свідомість сама будує форми предмета в тому розумінні, що свідомість лише у формі загального і необхідного знання спроможна зробити його предметом пізнання.

Звідси Кант робить висновок, що речі самі по собі не можна пізнати. Ні форми чуттєвості, ані категорії не становлять собою визначення "предметів самих по собі". Тим самим обґрунтовується теза про можливість пізнання "речей для нас" та неможливість пізнання "речей в собі", що стає основою нової форми агностицизму.

6.1.5. Трансцендентальна логіка

Питання про можливість апріорних синтетичних суджень у філософії ("метафізиці") Кант пов'язує з дослідженням властивостей розуму. Він розглядає розум як здатність створювати умовиводи, що призводить до виникнення ідей. За Кантом, "ідеї" — поняття про незаперечне. А оскільки дані досвіду обумовлені причинами, предметом ідей може бути лише те, чого ніколи не може сприймати чуття, досвід.

Розум створює три головні ідеї: 1) ідею про душу як цілісність всіх психічних явищ; 2) ідею про світ як цілісність нескінченного ряду причинове зумовлених явищ (причин і наслідків); 3) ідею про Бога як причину усіх причинове створених явищ. Однак спроба розуму дати вичерпну відповідь про те, що є світ як ціле, призводить до суперечності. А саме: можна довести, що світ не має початку в часі, не має обмежень в просторі. І можна довести, що світ почав існувати лише з якогось моменту часу, що світ обмежений просторово. Можна довести, що частинки, з яких складаються тіла, можуть бути нескінченно подільні. А можна довести, що вони мають межу кінцевої подільності. Можна довести, що події відбуваються внаслідок дії необхідних умов. А можна довести, що події відбуваються абсолютно випадково, необумовлене. Кожна зі схем доведення буде логічно істинною.

Такі суперечності, як виявив Кант, виникають у розумі з необхідністю. А це свідчить, що розум сам по собі має суперечливий характер. Ці положення визнаються Кантом неістинними, бо світ як цілісність є принципово не даною нам "річчю у собі".

Кант пропонує розділити логіку на два типи — загальну логіку і трансцендентальну логіку. Загальна логіка досліджує форми поняття, судження, умовиводу, повністю абстрагуючись від питання про зміст, який мислиться за допомогою тієї чи іншої форми думки. Трансцендентальна логіка звертає увагу на те, що надає знанню апріорного характеру, створює можливість виникнення загальних і необхідних істин.

Таким чином, фактично вчення Канта про пізнання є розгорненою трансцендентальною логікою.

6.1.6. Етика

В етичному вченні Кант дотримується принципів, які він розвинув у своїй теорії пізнання. Так, що стосується проблеми необхідного та вільного в діяльності людей, то він вважав, що дана суперечність — уявна: людина діє необхідно в одному відношенні, вільно — в іншому. Людина діє з необхідністю, оскільки вона з своїми думками, чуттями розміщується серед інших явищ природи і в цьому відношенні підкоряється необхідності світу явищ. Разом з цим людина є моральною істотою. Як моральна істота, вона належить до світу духовного. І в цій якості людина — вільна. Моральний закон, який дається лише розумові, це "категоричний імператив", закон, який потребує, щоб кожний індивід діяв так, щоб правило його індивідуального життя, поведінки ставало правилом поведінки кожного.

У разі, коли дії збігаються з моральним законом, здійснюються людиною на підставі власної схильності, їх не можна назвати моральними. Дія людини буде моральною тільки в тому випадку, коли індивід здійснює її з поваги до морального закону. Етика не повинна будуватися з розрахунку на емпіричне щастя. Суперечність між моральною поведінкою людини і результатом цієї поведінки в емпіричному житті не знімається нашою моральною свідомістю. Не знаходячи справедливого стану речей у світі явищ, моральна свідомість діє у світі уявному. Існування таких понять, як "свобода", "безсмерття", "Бог", пояснюється вірою в уявніш світ, даний тільки думкам, але неосяжний для думок (трансцендентний світ). Трансцендентність уявного світу буде існувати завжди, бо людина не здатна своїм розумом вийти за межі антиномічності загальних і необхідних понять.

6.2. Філософія Й.Г.Фіхте

6.2.1. Йоганн Готліб Фіхте

Йоганн Готліб Фіхте народився 1762р. З 1794р. працював професором Єнського університету. В 1799 p. був звинувачений в атеїзмі та звільнений з університету, після чого переїхав до Берліна і займався читанням публічних лекцій. Добровольцем брав участь у антинаполеонівській війні і в 1814 p. помер від хвороби у військовому госпіталі.

6.2.2. Науковчення

У своїх перших трактатах Фіхте першочергову увагу приділяє філософсько-моральним проблемам. Так, у працях "Досвід критики усякого одкровення", "Нотатки про правильність висновків громадськості по відношенню до французької революції" Фіхте зводить поняття "практичної філософії" до діяльності лише моральної свідомості. Він виводить моральні принципи як вимоги абстрактного розуму. Основу своєї практичної філософії він вбачає в тому, що принципи моралі повинні опиратися на теоретичне обгрунтування, маючи зв'язок із чіткою науковою системою.

Головний твір Фіхте — "Науковчення" (1794) — є трактатом про науку. Наукові положення, згідно з його поглядами, повинні спиратися на основоположення, які є достовірними самі собою. Таким достовірним фактом є визнання суб'єктом свого існування — "Я". "Я" охоплює собою все, що може бути мислимим. Діяльність суб'єкта, який визнає своє існування, розглядається як діяльність "Я", що відбувається у формі переходів від ствердження певної тези до протилежної, а від останньої — до третьої, яка має бути єдністю першої і другої. Крім тези про існування "Я", ми можемо виділити протилежну тезу — "не—Я".

Оскільки визнання суб'єктом факту свого існування — єдина достовірність, з якої може починатися мислення взагалі, "Я" не є індивідуальним Я, або субстанцією. "Я" — це абсолютна умова для послідовного, наукового мислення. Воно є основою морального мислення, яка діє як абсолютна надсвідомість. Індивідуальне "Я" є відображенням абсолютного "Я", абсолютної моральності. Саме індивідуальному, емпіричному "Я" протистоїть емпірична природа "не—Я".

Теоретична філософія, усвідомивши місце "Я" і "не—Я", протиставляє їх одне одному в межах абсолютного "Я", неначе результат обмеження, розділу абсолютного. Керуючись таким методом протиставлення і синтезу, Фіхте розглядає систему теоретичних і практичних категорій буття і мислення. Такий метод називають "антитетичним": антитези не виводять з першої тези шляхом переходу до протилежного, а ставлять поряд з тезою.

Мета діяльності людини полягає у виконанні закону моралі, обов'язку, якому протистоять природні властивості людини. Ці властивості походять з фізичної природи людини, пов'язаної з усім матеріальним світом, з "не—Я", яке протистоїть "Я" і спонукає його до діяльності. Умовою виконання морального закону може бути лише перемога над чуттєвими схильностями. При цьому Фіхте роз'яснює, що його "не—Я" не можна розуміти як кантівську "річ у собі". "Річ у собі" лежить за межами свідомості, а у Фіхте "не—Я" не здатне існувати як незалежна від свідомості реальність. Воно виникає як продукт діяльності свідомості. Ця діяльність така, що коли вона здійснюється, то в нас немає її усвідомлення. Тому повсякденне мислення взагалі її не фіксує, а сприймає її продукти, як такі що нібито існують самі собою, незалежно від свідомості та діють на свідомість.

Філософське мислення, досліджуючи достовірні самі собою основоположення, долає цю ілюзію повсякденного мислення. Насправді ця данність є лише необхідним уявленням, яке виникає з продуктивної діяльності "Я". Щоб дійти усвідомлення діяльності "Я", слід мати здатність розуму до цього. Таку властивість, для якої не існує звичного протиставлення між діянням та його результатом, між суб'єктом і об'єктом, Фіхте називає "інтелектуальною інтуїцією". Таким чином, не теоретичні положення роблять можливими практичні, а навпаки, практичність робить можливою теоретичність. Діяльність "Я" завжди веде до усвідомлення протилежного. Сама діяльність "Я" приводиться в рух чимось протилежним. Необумовлена діяльність "Я" з необхідністю відтворює протилежності: між діяльністю та її завданням, між предметом і методом, між знанням і незнанням.

Під час формулювання положень своєї філософії Фіхте систематично виводить, фіксує логічні категорії. Керуючись "антитетичнім" методом, він рухається від теоретичних загальних положень — через розгляд відчуттів, споглядання, уяви, а також мислення (розсуду, здатності судження, розуму) — до положень практичного розуму з його властивостями та спрямуваннями. Викладаючи порядок розвитку категорій, Фіхте показує, що суб'єкт послідовно підійматься від нижчих щаблів теоретичної діяльності до вищих. Такім чином, метод "науковчення" відтворює історичний розвиток людського духу, природний процес розвитку здатності мислення.

6.2.3. Етика. Вчення про свободу

Головною проблемою етики Фіхте вважав суперечність між необхідністю і свободою. Під впливом Спінози він визнає, що воля людини і уся її духовна діяльність взагалі детерміновані таким же чином, як і фізична природа. Людина підкоряється законові причинової зумовленості не тільки як частина або явище природи, а й як суб'єкт громадянського історичного процесу. Згадана детермінованість визначається настільки жорсткою, що Фіхте визнає усі поняття про випадковість лише удаваними, такими, що виникають з недостатнього розуміння суті справи, з необізнаності.

Як і Спіноза, Фіхте вбачає в свободі не безпричиновий акт, а дію, що грунтується на пізнанні необхідності. Однак, на відміну від Спінози, Фіхте вводить поняття "ступеня" свободи, що фіксує доступність свободи людям залежно від рівня історичного розвитку суспільства, в якому індивід перебуває, а не від індивідуальної мудрості. Свобода складається не з вилученої природної чи суспільної необхідності, а з добровільного підкорення індивіда законам та цілям людського роду. Таке підкорення базується на суспільному пізнанні необхідності. Постановка проблеми в історичному контексті допомогає Фіхте показати, що існують різні ступені свободи, зумовлені відмінностями історичних епох.

6.3. Філософія Ф.В.Шеллінга

6.3.1. Фрідріх Вільгельм Шеллінг

Фрідріх Вільгельм Шеллінг (1775-1854) отримав у Тюбінгені вищу духовну освіту, в Лейпцігу вивчав математику і природознавство. Викладав у Єнському, Ерлангенському, Мюнхенському та Берлінському університетах. У філософській еволюції Шеллінга відсутні чіткі межі між її етапами, які можна назвати як "філософія природи" (натурфілософія — 90-ті роки XVIII ст.), трансцендентального ідеалізму (1800), "філософія тотожності" (перше десятиліття XIX ст.) та "філософія одкровення".

6.3.2. Натурфілософія

У філософській еволюції Шеллінга філософія природа — найважливіший етап. Якщо для Фіхте значення природи полягало у тому, що вона протистоїть моральності, а остання перемагає природні властивості суб'єкта, то для Шеллінга, навпаки, природа — самостійний предмет філософського дослідження.

Період натурфілософськнх досліджень Шеллінга збігся з відкриттями Вольфа, Гальвані, Ерстеда, Фарадея та інших дослідників природи фізичних явищ, хімії та фізіології. Шеллінг використовував результати щіх наукових досягнень у своєму вченні про природу.

У своїх працях "Ідеї філософії природи" (1797), "Про світову душу" (1798), "Перший нарис системи філософії природи" (1799), "Загальна дедукція динамічного процесу" (1800) Шеллінг спирається не тільки на Канта, а й на вчення Лейбніца про монади.

До Шеллінга філософи обмежували себе лише загальним поняттям "природа" як механізму зі своїми законами, властивостями. Шеллінг звернув увагу на необхідність відкриття в природі реально існуючих "динамічних протилежностей". Вчення про динамічні протилежності в природі Шеллінг доповнював вченням про протилежності в пізнанні. Природа, за Шеллінгом, є становленням духовного початку "інтелігенції"; якщо в людині духовність усвідомлює себе, то в природі вона — несвідома.

Розглядаючи природу як силову динамічну єдність протилежностей, Шеллінг вважає, що через усю природу проходить протилежність об'єкта і суб'єкта. Прообразом такої протилежності він вважає полярність полюсів магніта: вони одночасно пов'язані між собою і взаємнопротилежні. Це — перше виявлення загального світового закону, який виявляє себе у протилежності позитивного і негативного зарядів у електродинаміці, у протилежному відношенні кислот і лугів. Принцип поділу на протилежності Шеллінг впроваджує для розгляду явищ органічного життя. Він за допомогою поляризації класифікує різновиди явищ живої природа. На думку Шеллінга, у природі є сила, яка має властивості живої сили. Роздвоєння цієї сили уможливлює природі утворювати нові форми природного існування. Уся природа — великий організм, у якому протилежності гармонійно поєднуються в єдності, взаємне заперечення гармонійно вирішується єднанням. Цілісність живого організму базується на гармоніях, а гармонії мають духовну природу. Тому не живе породжується з неживого, а навпаки: мертве тіло—продукт життєдіяльності, результат смерті живого. Таким чином, початок усіх речей має духовну основу, але ця духовна основа є несвідомою, животворною, немислячою.

Найважливішими досягненнями філософії природи Шеллінга було використання історичного погляду на природу. Саме Шеллінг проголошує, що природа історично давніша за свідомість. Виникнення свідомості є результатом ряду змін природа.

Філософія природа Шеллінга час від часу вступала в суперечність з досягненнями природничих наук. Тому ця філософія дуже швидко втратила свій авторитет у колах природодослідників. Однак історично вона відіграла визначну роль.

6.3.3. Трансцендентальний ідеалізм

Після створення основоположних принципів "філософії природа" Шеллінг дійшов висновку, що його вчення відповідає на питання:

яким чином несвідомо духовна природа породжує свідоме, як із об'єктивного виникає суб'єктивне. Однак для ідеалістичної філософії завжди стоїть проблема: як суб'єктивне стає об'єктивним? Спробу дати відповідь на це питання Шеллінг здійснив у "Системі трансцендентального ідеалізму" (1800).

Трансцендентальний ідеалізм виходить з визнання первинності суб'єктивного "Я" стосовно об'єктивного. Безпосереднім предметом вивчення трансцендентальної філософії проголошується суб'єктивне, його внутрішні акти, засобом його розгляду — "інтелектуальна інтуїція". На думку Шеллінга, традиційне повсякденне логічне мислення має форму лише розсуду, дає знання нижче порівняно з пізнанням, яке здійснює розум. Розсуд, логічне мислення стоять під владою закону суперечності. Розум же не підкоряється формальному закону суперечності (закон, згідно з яким у судженнях забороняється мати взаємозаперечні судження). Розум не підвладний забороні суперечності, він безпосередньо вбачає за суперечностями єдність протилежностей.

Форми пізнання розумом не збігаються з розсудливістю. Вони не є умовиводами та доказами. Ці форми є безпосереднім уявленням, сприйняттям інтелектуальної інтуїції. Суб'єктом такого пізнання може бути тільки філософський або художній розум, геній, а не повсякденна розсудливість. Тим більше, що мова, якою розсуд висловлює свої умовиводи, заважає інтелектуальному сприйняттю, бо складається зі сталих форм, відбитків розумових процесів.

У розробці поняття ступенів розвитку свідомості Шеллінг близький до "науковчення" Фіхте: свідомість починає з почуттів, потім підіймається до рівня інтелігенції, досягає межі рефлексії, остаточно завершується актом волевиявлення, з якого починається практичне "Я". На першій стадії "Я" споглядає себе як обмежене з боку "не— Я". На другій стадії до зовнішнього споглядання приєднується внутрішнє, самовідчуття при цьому домінує. Досягнувши розуміння власної спонтанності, самовизначеності, свідомість починає пізнавати себе та свої властивості як підвладні необхідності і як вільні.

6.3.4. Філософія тотожності

Центральною ідеєю Шеллінга, яка уможливила йому побудувати систему "філософії природи" і систему "трансцендентального ідеалізму", є ідея "абсолютного розуму, в якому суб'єктивне і об'єктивне — неподільні". З погляду Шеллінга, "абсолютним може бути лише самопізнання безумовної тотожності". Використовуючи вчення Фіхте про те, що межа між протилежностями завжди є їх певним поєднанням, що така межа взагалі можлива тільки тому, що протилежності у чомусь тотожні, Шеллінг шукає основу абсолютної тотожності усього існуючого, яке має ім'я "Буття".

Якщо протилежності самі по собі виявляються абсолютно протилежними, вони не будуть мати між собою нічого спільного, що свідчить — вони взагалі не є протилежностями, бо коли одна з тез проголошується, то інша не може взагалі виявляти себе, тому що вона байдужа до першої. Зустрічаються протилежності між собою лише остільки, оскільки між ними покладено межу, яка не покладена жодною з протилежностей, а покладена окремо від них. Таким чином, межа є не що інше, як дещо спільне обом протилежностям. Так, коли ми починаємо протиставляти злих і добрих людей, ми вже їх об'єднали за ознакою — люди. Там, де ми протиставляємо:

більше — менше, близько — далеко, пусте — повне тощо, ми їх попередньо об'єднали поняттям "простір". Таким чином, усе, що виявляє себе як протилежності, обов'язково повинно мати спільність, бути ототожнене у чомусь, інакше ми протилежність взагалі не помітимо. Однак якщо ми бачимо протилежності, то ми бачимо і їх тотожність. Чому тоді так складно вирішується проблема пізнання тотожностей протилежностей? Шеллінг вважає, що тотожності ми сприймаємо тільки інтуїтивно, хоча постійно використовуємо їх і в практичному, і в теоретичному житті.

Те, що в Абсолюті тотожне, вічне і бездоганне, у світі речей, навпаки, — поділене, множинне, неосяжне, змінюється у часі, уявляється як процес. Розвиток Абсолюту, за Шеллінгом, має цілепокладаючу форму. Крайні ступені його на одному полюся дають матерію, а на протилежному — ідею, істину пізнання. Саморозподіл Абсолюту, єдиного тотожного самому собі початку, має своєю метою самопізнання єдиного, своє власне самоусвідомлення Абсолюту. Адже Абсолют не може вдовольнитися лише несвідомою інтуїцією самого себе. Самосвідомість абсолютного розуму (Бог) неможлива без існування людини як протилежності, яка має здатність до самозміни, саморозвитку, до поступового переходу від інтелектуальної інтуїції до самосвідомості.

6.3.5. Філософія одкровення

Приблизно в 1815р. Шеллінг почав розробку "філософії міфології та одкровення", або "позитивної філософії". У своїх працях "Філософія міфології", "Філософія одкровення", "Історія новітньої філософії" він виступив з критикою раціоналістичної філософії за те, що вона відповідає лише на питання "як?", а не "що?", звинувачує її у відсутності уваги до принципу, який уможливлює усвідомити суть "речей". З його погляду, раціоналізм визнає виникнення одиничного із загальних сутностей, не вміючи пояснити відношення між собою цих сутностей, не вміючи пояснити, як з останніх виникають реальні одиничні речі.

Філософія одкровення та міфології, за Шеллінгом, розглядається у вигляді системи "теософії", не обмеженої християнською доктриною. Адже одкровення існує у всіх формах релігійності, а дохристиянська міфологія мала своєрідне історичне місце, за змістом збігалася з істинними релігійними принципами. Міфи не потребують тлумачення, вони мають власний зміст, який прозріває існуючу тотожність Абсолюту. Тому "позитивна філософія", поділена на "філософію міфу" та "філософію одкровення", об'єднує знання та віру. Віра, за Шеллінгом, це єдиний шлях до усвідомлення Абсолютної тотожності буття. Таким чином, задум Шеллінга про чіткий раціоналістичний виклад філософії тотожності в останні роки його діяльності стає ірраціоналізм.

Бог, за Шеллінгом, це передусім особистість. Різниця між Богом і людиною у тому, що Бог як особистість абсолютно вільний і нескінченний, а людина обмежена. У лекціях "Про метод академічного вивчення" (1803) Шеллінг обґрунтовує історико-критичний метод вивчення Біблії. В останні роки своєї наукової діяльності він заперечує даний метод як помилковий абсолютизм раціоналізму.

6.4. Г.В.Ф.Гегель

6.4.1. Георг Вільгельм Фрідріх Гегель

Георг Вільгельм Фрідріх Гегель (1770-1831) готувався до кар'єри пастора в Тюбінгенському теологічному інституті. Магістр філософії, кандидат теології під впливом французької революції приділив велику увагу соціальній філософії. Разом з Шеллінгом вивчав Платона і Канта. Пізніше видавав з ним "Критичний філософський журнал". Працював домашнім учителем та займався критичним осмисленням причин виникнення та соціальної ролі християнства.

З 1801 p. після захисту дисертації розпочинає в Єнському університеті викладацьку діяльність. Перша з фундаментальних праць "Відмінність між системами Фіхте і Шеллінга" (1801) зробила його відомим.

Філософська позиція Гегеля склалася на підставі критичного ставлення до своїх попередників, передусім Фіхте і Шеллінга. Але певна залежність від них, зокрема Шеллінга, не перешкодила Геге-лю в створенні оригінальної філософської системи, яка за своєю фундаментальністю не поступалася кантівській, та мала суттєву змістовну новизну, обумовлену діалектичними ідеями.

З моменту видання "Науки логіки" Гегель стає офіційним державним філософом Пруссії. У 1818 p. Гегеля запрошують до Берлінського університету, де він працював професором, ректором до своєї смерті. За життя було видано "Феноменологію духа" (1807), "Науку логіки" (1812-1816), "Філософію права" (1821), "Енциклопедію філософських наук" (1817, 1827, 1830).

Після смерті Гегеля зусиллями його учнів і послідовників видаються інші його роботи: "Лекції з історії філософії", "Філософія історії", "Лекції з естетики", "Лекції з філософії релігії", що ввійшли до 18-титомного зібрання його творів.

6.4.2. Філософська система Гегеля

Одним з найважливіших спрямувань дослідницької діяльності Гегеля було створення "системи філософії", яка б охоплювала усю сукупність людських знань його епохи в систематизованому вигляді. Для нього як для теоретика дуже важливим було вирішення питання принципових засад здійснюваної систематизації знань, а також питання розчленування створюваної системи. До їх розгляду Гегель повертається кілька разів, уточнюючи свою позицію. Так, першим варіантом було розчленування, що подано в "Феноменології духа". А саме: Дух як система явищ людської свідомості, самоусвідомлення та пізнання; історія інтелектуального розвитку людства від примітивних форм чуттєвості до початку філософських знань; логіка — як система діалектичних категорій, фундамент, на якому виникає наукова філософія природи.

Більш зрілий варіант розчленування Гегель подає в "Енциклопедії": 1. Логіка. 2. Філософія природи. 3. Філософія духа.

Оскільки розробку філософської системи Гегель здійснював в контексті діалектичного мислення, то й характеристики окремих елементів системи і самої системи несли в собі діалектичний зміст розвитку (саморозвитку). Саме в цьому Гегель відходить від шеллінгової "філософії тотожності". Гегель висуває тезу, згідно з якою мислити абсолютну тотожність суб'єкта і об'єкта первісною є фундаментальна помилка. Поняття "тотожність" пусте без протиставлення йому поняття "відмінність": розглядаючи якусь тотожність, ми одночасно фіксуємо і відмінність. Згідно з позицією Гегеля "істинною філософією є не філософія тотожності, а філософія, головним принципом якої є певна єдність протилежного, ця єдність завжди діяльна (рух, зіткнення), а тому під час вирізнення її протилежних моментів завжди тотожна сама із собою". Гегель вбачав можливість кількох варіантів розвитку системи філософського знання. А саме три члени філософського знання, якими Гегель вважає логіку, природу і дух, він з'єднує в таких порядках:

1. Логіка (як всезагальне) — природа (як одиничне) — дух (як особливе).

2. Природа (одиничне) — дух (особливе) — логіка (всезагальне).

3. Дух (особливе) — логічна ідея (всезагальне) — природа

(одиничне).

Цей третій порядок, в якому логічна ідея є серединою, як всезагальною, всепроникаючою, був використаний Гегелем у роботі "Феноменологія духа". Але в більш пізньому розвитку поглядів Гегеля, як в згаданій "Енциклопедії", чіткіше проявляються теоретичні засади його філософської системи, яку він наголошено називав системою "абсолютного ідеалізму", а вихідне поняття системи — "абсолютною ідеєю".

Абсолютний ідеалізм Гегеля пов'язаний зі спробою охопити весь універсум, природний та духовний світ єдиним поняттям, яким була "абсолютна ідея" — першопочаток, або субстанція всього існуючого. В такій якості абсолютна ідея наділяється атрибутом всезагальності, стосовно якого все інше є або кінцева одиничність, або особливим. Абсолютна ідея Гегеля розглядається як всезагальне родове начало. Зі створених засад Гегель піддав критиці своїх попередників — Канта, Фіхте, Шеллінга. Позицію Канта він критикував за припущення "речі в собі", незалежної від мислення. А позицію Фіхте — за суб'єктивізм, перетворення об'єктивного світу в "не—Я", природи — у факт свідомості. Позиція Шеллінга щодо Абсолюту як єдиної загальної субстанції пізнання і природи, сприйнятої спершу, надалі критикувалася Гегелем за захоплення тотожністю мислення і буття.

6.4.3. Діалектична логіка

До Гегеля логіка, як правило, розглядалась як наука про суб'єктивні форми мислення. Гегель не заперечує існування такої форми дисципліни, її корисності для пізнання, називає "її наукою про елементарні форми і закони правильного мислення — формальна логіка. Гегель намагається подолати суб'єктивістське тлумачення логічних форм і дати їх об'єктивне тлумачення як форм живого, реального змісту, форм розвитку всього конкретного змісту світу і його пізнання. Тому він ставить перед логічною наукою універсальне завдання досліджувати усі загальні закономірності розвитку пізнання, мислення як першооснови усього існуючого.

Гегель поділяє свою логіку на об'єктивну, в яку включає вчення про буття і сутність, та на суб'єктивну логіку — вчення про поняття (зовні схожу на традиційну формальну логіку, хоч цей поділ і носить умовний характер). Вся логіка, за його думкою, має об'єктивне значення, збігається з наукою про речі, що осягаються в думках.

Наука про буття, за Гегелем, розглядає дійсність, яка дана людині в її чуттєвому сприйнятті. Синтез чуттєвого сприйняття відбувається у діяннях, які перетворюють фрагменти уявлень про буття в єдину цілісну дію щодо внесення змін у дійсність.

Наука про сутність доводить, що діяння можуть будуватися не тільки під час використання даних органів чуття. Свідомі зміни буття можуть здійснюватись у результаті використання понять про чуттєво недане — сутність. Кожний предмет складається із двох головних властивостей: бути внутрішньо диференційованим, складовим з різних частин, властивостей і бути цілим, єдиним, неподільним під час взаємодії з іншим предметом. Усвідомлення факту, що предмети внутрішньо диференційовані, а разом з цим — єдині, дає змогу використовувати їх, враховуючи чуттєво недані властивості для чуттєво даних змін і, навпаки, істина полягає у тому, щоб розуміти предмет як ціле.

Вчення Гегеля про поняття поглиблювало арістотелівську теорію про форму, яка формує інші форми. Усе, що існує, перебуває у процесі формування ще неіснуючого. Разом з цим неіснуюче перебуває у формі поняття в існуючому в зародковому стані. Тому володіння поняттям уможливлює розглядати існуюче як вже неіснуюче, недійсне, вмираюче буття. Дійсне буття, те, яке пробиває собі дорогу в існуючому (яке визначає суть того, що є, через те, що буде) межує із випадковістю, тими умовами, обставинами, які ніколи не відтворяться, зникнуть як риштування теля побудови храму.

Дійсне буття завжди є інтегруючий результат розмаїття минулого, тому поняття про нього дається у формі конкретної ідеї майбутнього.

Гегель розвиває діалектичну думку про те, що будь-яке начало є нерозвинений результат, а результат є розвиненим началом. Мислення починається з відчуття, походить з емпірії, але це тільки вихідний рівень мислення, початковий етап власної діяльності. Думки, поняття, категорії, що досліджуються Гегелем, утворюють щаблі мислення, що само себе визначає.

Наявні загальні поняття перебувають у безперервному русі, у переходах від одних до інших аж до протиставлення самих собі. У протиставленнях понять відкривається властивість мислення здійснювати переходи від одного до іншого. Розвиток понять відбувається шляхом переходу від однобічностей, абстракцій, бідних змістовно, до понять, багатих різноплановим змістом.

Гегель розглядає загальні поняття, історично сформовані у процесі пізнавального розвитку, такі, як буття, ніщо, становлення, якість, кількість, межа, сутність, тотожність, відмінність, протилежність, суперечність, необхідність, випадковість, можливість і дійсність тощо. Гегелю вдалося довести, що усі загальні поняття взаємопов'язані між собою, що вони фіксують різні ступені поглиблення людиною розуміння сутності усього існуючого.

Логіка Гегеля є системою, логічна конструкція і зміст її розвиваються шляхом руху від абстрактного (буття) до конкретного (ідея). Цей метод руху логічної науки уявляється Гегелем рухом самої об'єктивності.

Гегелівська ідея розвиває сама себе за правилами діалектичної тріади: теза — антитеза — синтез. Кожна логічна категорія, як і кожний розділ всього курсу логіки, як і кожна частина філософської системи, в цілому розвиваються тріадичним порядком: буття - сутність - поняття, чутливість - розсудок - розум, одиничне-особливе-всезагальне... Тріадичність самодіяльності поняття — це принцип гегелівської філософії, випливає з його діалектичного методу. Діалектичний синтез протилежностей здійснюється або підкоренням протилежних сторін, категорій третьою, вищою (причина - дія - взаємодія), або встановленням субординації (співпорядаування).

Гегель відрізняв два підрівні діалектичної логіки: розсудкову діалектику, яка здатна звести разом і протиставити протилежні начала, але не може їх синтезувати, показати їх взаємопереходи, та розумну діалектику, що вміє це зробити. Розвиток останньої є найбільшим історичним досягненням Гегеля. Узагальненим виразом розумної діалектики стали три основні закони: переходу кількісних змін в якісні, єдності і боротьби протилежностей, заперечення заперечення.

6.4.4. Філософія природи

Філософське вчення про природу займає в творах Гегеля неабияке місце, що визначається двома передумовами. Одна з них випливає із загальних засад філософської системи об'єктивного (абсолютного) ідеалізму. Згідно з ним природа є інобуттям ідеї:

"ідея після повної своєї реалізації в стихії чистого мислення" здійснює самозаперечення і переходить в "інобуття", що має зовнішнє до ідеї буття. Природа, на думку Гегеля, є прояв саморозвитку її духовної сутності, яка виявляє себе в категоріях.

Але суттєвою є й інша передумова, а саме — незадоволення загальновикористовуваним у природознавстві способом мислення, осмислення відкритих ним емпіричних фактів. Намагання розкрити зв'язки між різними висновками природознавства, які воно саме неспроможне розкрити, а разом з тим — між різними природними явищами та процесами, які ще не зрозумілі природознавцям, спонукало Гегеля загострити увагу на співвідношенні природознавства ("фізики") і філософії природи. Гегель засуджував натурфілософську тенденцію умоспоглядального заповнення прогалин природничо-наукового характеру, припущення свавілля уявлень. Він намагався відновити втрачене на той час значення філософського узагальнення результатів природознавства. За Гегелем, філософія природи має "підхоплювати" матеріал, який створений фізикою на підставі досвіду, та надати йому подальшого розвитку вже без використання досвіду як підстави для цього.

Головною проблемою для Гегеля стає характер розвитку природи, яку він вирішує на засадах розробленої ним діалектичної логіки. Він сприймає існуючий вже на той час погляд на природу як результат розвитку до найвищого щабля — людини. Але, разом з тим, не визнає тлумачення матеріалістично орієнтованих концепцій, зокрема Ламарка. Гегель вважає, що розвиток природи відбувається не ж наслідок "природного процесу породження", а є лише породженням у лоні внутрішньої ідеї, що становить основу природи. Тому природа, за Гегелем, здійснює сходження від своєї "безпосередності та зовнішності, що є смертю (неорганічний стан) до входження в саму себе, щоб "спочатку стати живою істотою" (органічний світ), а потім породити себе до духовного існування, що означає породження людського роду. Відповідно до цих щаблів розвитку природи (розвитку ідеї як природи) Гегель будує структуру своєї роботи "Філософія природи" — "Механіка", "Фізика", "Органічна фізика". Кожний з розділів, згідно з прийнятою Гегелем діалектичною тріадичністю, розглядає особливі явища, що становлять, на його думку, структуру розвитку природи.

6.4.5. Антропо-соціальна філософія Гегеля

Вчення Гегеля про дух, який він характеризує як завершальний щабель розвитку абсолютної ідеї (після інобуття в природі), по суті є спробою сукупного визначення людини в її соціально-історичному розвитку. Ця спроба втілюється в певній філософії — антропо-соціальній, ідеї якої розвинені у "Філософії духа" та викладені в лекціях: "Філософія історії", "Філософія релігії", "Історія філософії", "Естетика", "Філософія права".

Діяльність ідеї є інтелектуальним цілепокладанням. Мета самопізнання реалізується абсолютною ідеєю за допомогою діяльності людських поколінь упродовж всієї всесвітньої історії. В "Лекціях з естетики" Гегель особливо чітко формулює єдність та відмінність теоретичної та практичної діяльності ідеї. Остання реалізується людиною, яка "робить світ тим, що існує для неї". Завдяки праці людина приходить до самої себе, тобто усвідомлює себе як особистість. Духовність, що виробляється в людині, становить суттєву відмінність людини від природи. За традицією тріадичності розвиток "духа" розглядається Гегелем у трьох формах: суб'єктивний дух, об'єктивний дух та абсолютний дух.

Вчення про суб'єктивний дух Гегель поділяє на: 1) антропологію, предметом якої є "душа", або "дух в собі". Розвиток душі представлений у вигляді тріади — "природної", "чуттєвої" та дійсної душі. Освітлення "природних змін" душі ведеться в плані вікової психології з елементами педагогіки; 2) феноменологію духа, предметом якої є "свідомість", або "дух для себе" в його відокремленні і відношенні. Це найбільш значущий розділ вчення про суб'єктивний дух, оскільки розвиток свідомості охарактеризований у зв'язку з практичним перетворенням та створенням дійсності в процесі трудової діяльності та соціальної боротьби; 3) психологію, предметом якої є "дух як такий", або "сам в собі визначаючий дух як суб'єкт для себе". Суттєва новизна цієї частини вчення пов'язана з тлумаченням "єдності теоретичного і практичного духа" як "дійсно вільної волі", в якій втілений "вільний дух".

У вченні про "об'єктивний дух" (філософія права) Гегель дає своє розуміння всесвітньої історії. Першим щаблем розвитку волі Гегель вважає одиничну волю, завдяки якій деякий суб'єкт стає правоздатною особою. Другий та третій щаблі Гегель розкриває в моралі та моральності як праві суб'єктивної волі. При цьому свої погляди він зіставляє з тлумаченням моралі Кантом і Фіхте. Він вважав за необхідне розглядати моральні визначення в контексті соціальне визначенного буття людей, які вже розглядалися не як абстракції, а як члени різних соціальних утворень. Формами розвитку морального духа Гегель вважає родину, громадське суспільство та державу. Під час розроблення концепції громадського суспільства він використав висновки такої науки як політична економія, що було видатною подією для німецької класичної філософії.

Суттєвим здобутком гегелівської філософії був також висновок про розвиток людської культури, який розумівся досить широко як формування власне людського життя, що суттєво відрізняється від "природного стану", в якому перебували давні люди. Розвиток культури Гегель вважав спрямованим "метою Розуму", яка полягала в тому, щоб наполегливою працею була усунена природна простота. Розвиток культури, в розумінні Гегеля, нерозривно пов'язаний з трудовою діяльністю та її прогресом.

Суспільство у своєму розвитку внутрішньо диференціюється, що виявляє себе у поглибленні системи суспільного розподілу праці. Людина стає частковим елементом цілісного процесу перебудови буття, продукту. Тому індивід втрачає можливість побачити у своєму бутті себе як творця цього буття. Сучасна, для Гегеля, людина перетворюється на істоту з різноманітними інтересами, обов'язками, видами діяльності, що має свою основу в поглибленні структурної диференціації соціальної організації. Людина втрачає здатність усвідомлювати у своїй діяльності реалізацію цілого, спільного з іншими людьми суспільного буття. Лише окремі особистості, з причини їх специфічного суспільного стану, діють свідомо, реалізуючи свою індивідуальну мету як творці дійсного буття. Як приклад Гегель використовує генерала, який усвідомлює свою залежність від бажань, понять інших людей, а тому будує свою дію як інтегруючу різноманітність свідомості різних особистостей. Саме через таких людей, за Гегелем, прокладає собі дорогу від можливого до дійсного буття духа історії, абсолютний дух буття.

Лише вченням про абсолютний дух люди здатні подолати обмеженість своєї свідомості, перетворитися на творців істинного, дійсного буття, а не виконувати роль засобу водіння іншої людини, жити неістинно, бути за межами дійсності, бути духовно обмеженим лише знанням минулого. Для цього слід вивчати саме філософію як єдиний засіб подолання обмеженості, яку накладає суспільна диференціація праці.

Необхідним моментом для створення уявлень про перехід від об'єктивного духа до суб'єктивного є гегелівська філософія історії, предметом якої вважався розвиток об'єктивного духа до його вищої стадії, коли він стає "світовим духом". Моментами і щаблями його розвитку Гегель вважав "духи окремих народів", оскільки вони включені в світову історію. А сам "мислячий світовий дух" виступає у вигляді "вічно дійсної істини", яка керує людськими долями. Трьома щаблями процесу "абсолютного духа" виступають в Гегеля мистецтво, релігія і філософія. Філософію, що постає вищим щаблем "абсолютного духа", Гегель тлумачив як синтез і повне розкриття істин, що містяться в мистецтві і релігії. "Поняття філософії є ідея, що мислить себе", і тим самим наука стає піднесеною до свого начала — логічного принципу, логічне стає також її результатом як духовне.

6.4.6. Вплив філософії Гегеля на духовне життя Німеччини

Філософія Гегеля ще за часи його життя була сприйнята значною кількістю прибічників та послідовників, що сприяло формуванню філософської школи "гегельянства". Вплив ідей Гегеля особливо сильним був у 30-і — 40-і роки XIX ст., коли вони захопили духовне життя Німеччини в різних його сферах—від науки до преси. Авторитетність філософської системи Гегеля спричинила й необхідність її критики тими, хто негативно ставився до соціально-політичного устрою Німеччини. Зростання передумов буржуазно-демократичних перетворень сприяло увазі до тих моментів гегелівської філософії, які були оцінені як приховані революційні потенції. Так була закладена так звана молодогегельянська течія (Г. Гейне).

Оскільки для духовного життя Німеччини важливим було питання про відношення філософії до релігії, то серед послідовників виникло дві течії, залежно від того, як тлумачилася позиція в цьому питанні Гегеля. Ті, хто вважав, що його філософія цілком співвідноситься з християнською ортодоксією, — утворили праве крило, або течію старогегельянства. Протилежне тлумачення породило ліве крило, або молодогегельянство.

6.5. Філософія Л.Фейєрбаха

6.5.1. Людвіг Андреас Фейєрбах

Людвіг Андреас Фейєрбах (1804-1872) — видатний німецький філософ, спочатку один з послідовників Гегеля, пізніше — творець самобутньої філософської концепції матеріалістичного спрямування, яка отримала назву "антропологічний матеріалізм". Упродовж деякого часу — професор Ерлангенського університету, з якого був звільнений після розкриття його авторства анонімної атеїстичної праці "Думки про смерть та безсмерття" (1830). Основні праці: "До критики філософії Гегеля" (1839), "Сутність християнства" (1841), "Основні положення філософії майбутнього" (1843), "Сутність релігії" (1845), "Історія філософії Нового часу від Бекона Веруламського до Бенедикта Спінози" (1833) та ін.

6.5.2. Антропологічна філософія Л.Фейєрбаха

Фейєрбах запропонував відмінне від традиційного розуміння філософії, її минулого та сучасності, ролі в суспільстві і ставлення до релігії. За Фейербахом, у світі починається нова епоха — пост-християнська. Релігія відмирає, її місце в культурі звільняється, і зайняти це місце повинна філософія. Водночас і сама філософія повинна змінитися: вона не має стати простим чи негативним (в гегелівському розумінні) запереченням релігії. "Якщо філософія повинна замінити релігію, — стверджує Фейєрбах, — то, залишаючись філософією, вона має стати релігією, вона повинна включити в себе — у відповідній формі — те, що становить сутність релігії, повинна включити переваги релігії". Інакше кажучи, повинна бути якась нова (відмінна від попередньої) синтетична форма свідомості і знання. Нова філософія повинна стати несхожою і на стару християнську релігію, і на стару "шкільну" філософію, хоча й потрібно зберегти краще з них обидвох. Уточнюючи свої уявлення, Фейєрбах називає нову філософію — "релігію" антропологією, "філософією майбутнього". Водночас сам Фейєрбах бачив сутнісні відмінності між філософією та релігією і вказував на них. У релігії сильний бік — її світоглядна ефективність, її близькість до "серця" людини, її емоцій, глибинних особистісних структур (при цьому релігію Фейєрбах вважає родовою ознакою людини — адже в тварин релігії немає). З іншого боку, гегелівська філософія з ії абсолютизацією мислення, раціонального пізнання виявляється, за Фейербахом, раціоналізованою формою теології. Філософія — це неначе "сенс" у релігії. Вона також виростає з сутнісних аспектів людської свідомості. І те, й інше повинна об'єднати у собі "філософія майбутнього", але у цьому об'єднанні мають зникнути, усунутися слабкі сторони і філософії, і релігії.

Слабкість філософії, за Фейєрбахом, — в її відірваності від "серця", манірній віддаленості від світу, теоретичному егоїзмі. Це й повинно бути усунене при злитті філософії та релігії, а тому філософія повинна перетворитись у практичну філософію (цей мотив був характерним для усього молодогегельянства).

Найсильнішою стороною християнства, яка уможливила цій релігії стати світовою, легко доходити до "серця" людини, Фейєрбах вважає мораль. Тому природно, що "нова філософія" повинна знайти якусь нову форму морально-етичної свідомості. Фейєрбах здійснив спробу її виробити. Замість християнства та філософії гегелівського типу він запропонував "філософію Людини". Згідно з його гуманістичною концепцією Людина — це найвище у ціннісному відношенні, абсолютна цінність. При цьому слід говорити не про окремих людей, а про їх сутність, тобто про родовий початок. Окрема людина зовсім не є вмістилищем усіх людських чеснот, але Людина як така е нескінченно мудрою, доброю, всемогутньою. Її властивості — це вона сама, а без них (тобто без моральних якостей мудрості, доброти, могутності) Людини зовем немає. В людині все є цінним: емоційне та психологічне життя е не менш важливим, аніж розум. Також вельми важливо, що людина живе в прямому контакті з природою, бо зовнішня природа є близькою природі самої людини. За Фейєрбахом, людська сутність цілком гармонійно виявляє себе в людському існуванні: життя природи та умови буття перебувають у глибокій єдності з людською сутністю.

Отже, людина, за Фейєрбахом, перебуває та існує в гармонійній єдності з власною сутністю, власними якостями ("предикатами"), зовнішньою та внутрішньою природою. Вища ж єдність проявляється в моральному наповненні цієї гармонії, яка реалізується у імперативі, вищому законі для Людини. Цей закон полягає у вимозі ставитися до людини як до найвищої цінності, як до Бога. При цьому людина ставиться до себе як до Бога, коли вона бачить божественне у іншій людині. Запозичена в християнстві заповідь любові до Бога і ближнього перетворюється у Фейєрбаха на основний моральний закон. Саме Любов (як домінуюче в людському ставленні до Бога) наділяється в Фейєрбаха родовим смислом—це любов статева, родоутворююча, що включає в себе і любов до дітей, тобто до продовження самих себе, свого Я. За Фейєрбахом, відносини між людьми повинні включити в себе закон Любові як деяку надцінність, дати йому увійти в "серце" людей, змінюючи вплив релігії.

Фейєрбахівські уявлення про Людину були отримані шляхом критичного перетлумачення християнських ідей. Фейєрбах віддав чи приписав Людині лише ті якості ("предикати"), які релігія приписувала Богу. На його думку, Бог — це відчужена та об'єктивована сутність людини (або, інакше кажучи, Бог є деяким символічно закодованим зображенням суто людських властивостей та якостей). Саме в тому, що боги утворені за образом та подобою людей, і корениться, за Фейєрбахом, сенс та цінність релігійної свідомості, основа її дійовості в історії. Але недостатньо лише розуміти природу релігії, вважає Фейєрбах, — критикувати її означає зводити, або редукувати, релігійні образи та цінності до їх земних прообразів. Перетлумачений таким чином зміст релігії саме й веде, за Фейєрбахом, до справжнього розуміння сутності людини.

Фейєрбахівська філософія виявила значний вплив на формування світової філософської думки, зокрема — на молодогегельянство та марксизм. Хоча майже відразу ж вона була піддана критиці сучасниками мислителя, але фундаментальність порушених Фейєрбахом питань та глибина його спроби відповісти на них дає підстави відвести йому належне місце серед гігантів світової філософської думки.

6.6. Філософія К.Маркса та Ф.Енгельса

6.6.1. Філософська концепція К.Маркса

6.6.1.1. Карл Маркс

Карл Маркс (1818-1883) — німецький філософ, основоположник діалектичного матеріалізму та матеріалістичного розуміння історії, творець нової теорії політичної економії та вчення про науковий соціалізм. Навчався на юридичному факультеті Боннського та Берлінського університетів. Доктор філософії Боннського університету (дисертація "Відмінність між натурфілософією Де-мокріта та натурфілософією Епікура"). Замолоду перебував під впливом гегелівської філософії, і багатьма дослідниками філософії Маркса цей період його творчості іменується як молодогегельянський. Після знайомства з працями Фейєрбаха переходить на позиції матеріалізму.

Наслідуючи німецьку традицію історико-філософського дослідження творчості Маркса, його філософію слід відносити до останнього етапу розвитку німецької класичної філософії, який репрезентований різними представниками гегельянства, що вирішували поставлені Гегелем теоретичні проблеми.

Вирізняючи філософію Маркса та марксизм, слід вказати, що марксизм є політичною, ідеологічною, політекономічною доктриною, що набула розвитку в працях послідовників Маркса та в практичній діяльності політичних партій і рухів.

Основні праці: "До критики гегелівської філософії права" (1843), "Економічно-філософські рукописи 1844 року", "Німецька ідеологія" (1845-1847, разом з Ф.Енгельсом), "Злиденність філософії" (1847), "Маніфест Комуністичної партії" (1848, разом з Ф.Енгельсом), "Капітал" (1-й том — 1867, 2-й і 3-й томи — видані Ф.Енгельсом відповідно у 1885 і 1894), "Критика Готської програми" (1875) та ін.

6.6.1.2. Філософська антропологія

Філософсько-антропологічна проблематика в творчості Маркса найбільшою мірою виявляється в "Економічно-філософських рукописах 1844 року", які були опубліковані лише 1932 p. У цій праці Маркс посилено працював над фундаментальними проблемами сутності та існування людини, її свободи та рабства, відчуження та подолання відчужених сил, сенсу історії. В трактуванні цих проблем Маркс виявив себе як творчо мислячий гегельянець зі спрямованістю на критичний синтез багатьох гегелівських ідей. При цьому Маркс намагався критично переосмислити і розвинути фейєрбахівські уявлення про людину, враховуючи при цьому ідеї А. Цешковського, М. Гесса і особливо М.Штірнера.

Головним внеском Маркса до розуміння людини є концепція соціального відчуження людської сутнісної природи. Думка про соціальну природу людини в Маркса зустрічається з самого початку його філософської творчості, а повною мірою вона виражена в "Тезах про Фейєрбаха", де Маркс говорить про сутність людини як "ансамбль суспільних відносин". Положення "Тез" були розвинені Марксом у "Німецькій ідеології", де він полемізує з Фейєрбахом та Штірнером. Долаючи позиції Фейєрбаха (згідно з якою людина виразила свої сутнісні властивості в ідеї Бога, наділяючи об'єктивований образ Бога предикатами любові, мудрості, сили) і Штірнера (згідно з якою моральне і релігійне відчуження мають однаково репресивну природу, покликану придушувати окремі Я), Маркс частково використовує їхні ідеї, а також поняття відчуження. За Марксом, у людині всі її основні характеристики не є чимось природним, натуральним чи заданим ззовні. В людині все є "олюдненим", оскільки людина як індивід існує в зв'язках та взаєминах з іншими людьми. Історичні традиції, звичаї, культурні схеми та стереотипи, що успадковані поведінкою і мисленням, активно впливають на будь-якого індивіда. Глибинні, "родові" характеристики людини (а саме це і є її "сутність") є підсумком світової історії, результатом соціальних дій. Тому Маркс вважає абстракціями водночас поняття "людини як такої" та "Я — індивіду як такого". Тоді добро і зло в людській природі, любов чи егоїзм, за Марксом, пояснюються не самою цією природою, а соціальними обставинами — "передумовами", — що наділяють індивідів тими чи іншими якостями. Ці обставини є не однозначними, а історичними, тобто мінливими в соціальному часі. Вони створюються самою людиною або індивідами в плині зміни соціальних поколінь. Дані обставини є широко варіативними, оскільки характеристики соціального буття (мова, статевовікові ролі, сімейні стосунки, види життєзабезпечення та трудової діяльності) досить різноманітні. Тому соціальна детермінація особистісного Я людини завжди наявна, але не стає настільки ж абсолютною, як детермінація природна. В сучасному йому суспільстві Маркс бачив вузький вихід зі сфери соціального детермінізму до соціальної випадковості, а тому індивід в цьому відношенні володіє свободою та вибором і може стати на позицію "добра" чи "зла", наблизитися до любові чи відхилитися до егоїзму.

На думку Маркса, категорії "добра" чи "зла" не можна прикладати ні до людського роду, ані до окремого індивіда, але можна оцінювати епохи, звичаї, соціальні параметри "обставин" життя людей. Тому соціальний "діагноз" стає у Маркса основою морально-філософських оцінок людського життя, свідомості та практики. При цьому Маркс багаторазово підкреслював, що оцінювати епохи і людей потрібно не за їхніми "словами про самих себе", а за соціальними обставинами і справами, тому що мораль (навіть у філософському зображенні) лише маніфестує глибинні тенденції та рухи в соціальній реальності.

Наявну реальність Маркс оцінює досить суворо, оскільки в ній панує соціальне відчуження, коли людська діяльність та її продукти "стають ворожими для людини і пригноблюють її, замість того щоб людина панувала над ними". Найбільшою мірою відчуження, за Марксом, тяжіє над людьми фізичної праці (пролетарями), однак те ж саме, в дещо іншому ступені, можна сказати про будь-яку людину. Оскільки відчужений світ людини, остільки відчужена й сама людина в своєму світі. Людина повинна присвоїти собі весь соціальний світ, зробити його своїм, тобто перетворитися на "цілісного", "універсального", "тотального" індивіда. Людина спроможна це зробити, тому що є за своєю суттю соціально-практичною істотою.

Людина, створюючи предмети (опредмечування), відмінні від самої себе, реалізує себе в природі, перетворює її в олюднену природу. Але це досить складний процес, який упродовж більшої частини людської історії виступає як спонукуваний потребами, що для кожного окремого індивіда виступають у вигляді тиску зовнішніх умов і обставин життя. Людина сама є природною істотою, а тому немає природа поза людиною, розриву між людиною і "зовнішнім середовищем". Людина змушена постійно і безперервно створювати собі можливості для життєзабезпечення і тим самим опредмечувати саму себе, практично реалізовувати свої потенції в предметному світі. Створюючи предмети, долаючи зовнішні обставини чи пристосовуючись до них, виробляючи, реалізуючи в предметному середовищі свою сутність, людина водночас змінює саму себе, а тому немає людської практики без самозміни людини. Тим самім Маркс оцінив історичне значення праці як самопороджуючого початку для людського роду.

Найфундаментальнішим рівнем соціального життя Маркс вважає виробництво, яке тлумачить досить узагальнено — як загальну субстанцію людського роду, як практику. В історичних же формах промисловості до сучасної йому включно (які досить часто, розглядаючи погляди Маркса, ототожнюють з поняттям виробництва взагалі) Маркс вбачає пануючою працю у й відчуженні; таким самим є його оціночний підхід до історичного минулого промисловості та форм праці, які існували в минулому.

Отже, найважливішими ідеями філософської антропології Маркса є наділення людини (чи індивідів) рангом самостійної суверенності, тобто статусом суб'єкта соціальної історії, і розшифрування, розкриття цих положень у понятті перетворюючої практики. При цьому очевидним є спрямування на "зняття" наймогутніших обмежень людської активності — Бога і природи. В граничному відношенні стосунки між людьми, між людиною і природою, між людиною зовнішньою і внутрішньою, за Марксом, повинні стати "чистими" і "прозорими". Тому наявне буття становить лише початок дійсної історії, передісторію, яку потрібно подолати. Звідси й стають зрозумілими деякі утопічні прогнози та проекти, засновані на філософсько-антропологічних поглядах Маркса і покликані стати програмою для перетворення суспільства.

6.6.1.3. Філософія історії

Філософсько-історичні погляди Маркса, як і його антропологія, базуються на поняттях "відчуження" і "присвоєння". При цьому витлумачення "сутності людини" і "сутності історії" слугує для взаємного їх обгрунтування.

За Марксом, в основі родового життя людства лежить практика — активність людини, яка переслідує свої цілі. Діючи, створюючи і руйнуючи, люди творять світову історію. Жорсткі з'єднання та обмеження в досягненні цих цілей створені самими ж людьми — це такі, які набули самостійності, відчужені та уречевлені результати людської діяльності, що не мають трансцендентного чи надприродного характеру. Ці "застиглі форми" людського відчуження є часовими, відносними, історичними.

В Маркса в різноманітних формах повторюється єдина філософсько-історична (історіософська) схематика, згідно з якою вся історія людського відчуження та його ліквідація вкладаються в три щаблі.

Перший щабель — відношення "особистої залежності", за яких соціальне відчуження є величезним та всесильним. Індивід тут або повністю залежний, або цілковито обмежений вузькими рамками пануючих над ним соціальних спільнот. Це — ранні фази людської історії, і вся історія традиційних суспільств до появи сучасного індустріального суспільства підпадає в Маркса під дану категорію.

Другий щабель — відношення "особистої незалежності". Це сучасне Марксу індустріальне суспільство зі світовими ринками, найманою працею та правовим забезпеченням особистої свободи індивіда. Панування соціального відчуження тут найбільш відчутно втілене в грошах, які, за Марксом, становлять собою річ, або речову форму соціального відчуження. Тому Маркс вважає другий щабель поєднанням особистої незалежності з речовою залежністю.

На другому щаблі людство накопичує сили для переходу до третього щабля, до стадії "присвоєння" людиною всіх накопичених людством сил та потенцій. Людина повинна перетворитися з підлеглої відчуженим результатам своєї власної діяльності на володаря, пануючого над цими результатами. Не людина повинна підпорядковуватися відчуженим сутностям (поділу праці, державним інститутам, грошам, моралі, релігії, ідеології), а, навпаки, все це повинно бути перетворене для слугування людині, індивідам, людям в їх особистісній унікальності. Замість "часткового", "абстрактного" індивіда, спотвореного соціальним відчуженням, яке є найбільш дійовим на індивідуальному рівні у формі поділ)' праці, повинна розвиватися людина-індивід "універсальних потенцій", що втілює в собі всі накопичені культурні потенції роду, його вміння, знання, таланти.

Основою Марксової філософсько-історичної концепції є гегелівський принцип "заперечення заперечення". Маркс вважав людей, що практично діють, певним "самодвигуном" та рушійною силою історії. Не визнаючи жодних "зовнішніх сил", які б були рушієм історії, Маркс вважає суб'єктами історичного процесу активних, творчих, діяльних індивідів. При цьому люди й стають власне людьми, коли вони починають практично виділяти себе з природи, тобто коли починають "виробляти власні умови життя".

В плині історичного процесу Маркс виділяє ще один важливий чинник — власність, і передусім власність на засоби виробництва. Рух власності, її зміни в процесі історичного часу — це те, що розрізнює попередні і наступні форми суспільства. Люди, вдосконалюючи свою практику, свою виробничу діяльність, змушені вдосконалювати й свої відносини, "форми спілкування", змінювати традиційні схеми поділу праці і створювати деякі нові типи власності. Це й становить механізм зміни історичних форм суспільства, або суспільних формацій. Сама ж "зміна" розуміється Марксом за схемою "заперечення" і оформляється в понятті "соціальної революції".

Вищевказані концептуальні положення філософії історії Маркса отримали в нього назву "матеріалістичного розуміння історії", автором і творцем якого він вважав себе разом з Ф.Енгельсом.

Марксова концепція філософії історії має своєю перевагою і, водночас, хибою принципову відкритість, неповноту, яка є відображенням нескінченності історичного буття людства. Саме ця її риса й привела до поєднання в XX столітті даної концепції з різноманітними формами соціального радикалізму, що, врешті-решт, спричинило величезні соціальні катаклізми, які пережило людство в нашу епоху.

6.6.1.4. Концепція методу

Марксова концепція діалектичного методу цілковито базується, за його ж визнанням, на діалектичній логіці Гегеля, щоправда, своєрідно переробленій та переосмисленій. Для Маркса діалектика виступає як вчення про всезагальні зв'язки і найзагальніші закони розвитку буття і мислення. Слід відзначити, що Маркс не створив розгорненого вчення про діалектичний метод, вважаючи, що найдовершенішу форму такого вчення, хоча й з ідеалістичних позицій, запропонував Гегель. Свою ж заслугу він вбачав у переробленні гегелівської діалектики з позицій матеріалізму, іменуючи своє вчення "діалектичним матеріалізмом".

Як і Гегель, Маркс вважав основою діалектики систему філософських категорій та принципів: єдності та боротьби протилежностей, переходу кількісних змін в якісні, заперечення заперечення. Основою розвитку світу, природа, суспільства, мислення для Маркса виступає діалектична суперечність. Єдність буття і мислення означає, що людське мислення і об'єктивний світ є підпорядкованими одним і тим самим законам, які вказані вище, тому вони не можуть суперечити одне одному. Водночас ця єдність не є тотожністю: якщо всезагальні зв'язки і розвиток об'єктивної реальності існують поза і незалежно від свідомості людини, то зв'язки і розвиток мислення, відображаючи об'єктивні зв'язки і розвиток, підпорядковуються своїм специфічним гносеологічним та логічним принципам. На думку Маркса, повнота кожного поняття вичерпується виявленням протилежного поняття.

6.6.1.5. Вплив філософії Маркса на світову філософію

Філософія Маркса справила значний вплив на світову філософську думку. Багато видатних філософів XX століття тією чи іншою мірою зверталися до запропонованих Марксом ідей (серед таких філософів можна згадати Ж.-П.Сартра, А.Камю, Е.Фромма, Т.Адорно, Г.Маркузе, Ю.Хабермаса, Р.Арона, Л.Альтюсера, М.Бердяєва, С.Булгакова та багатьох інших). При цьому найбільшою мірою таке звернення відбувалося в сенсі вивчення гуманістичних ідей Маркса, що стосуються природи людини, її свободи та звільнення тощо. Водночас ідеологізовані варіанти філософії марксизму-ленінізму, що тривалий час насаджувалися в колишньому СРСР, зазнавали нищівної критики творчо мислячих філософів.

Попри всю цю критику, руйнацію створених на основі ідеології марксизму соціально-державних форм філософська творчість Маркса, його самобутні ідеї дають підстави зарахувати його до найвидатніших філософів та мислителів у історії людства.

6.6.2. Розробка Марксової філософії Ф.Енгельсом

6.6.2.1. Фрідріх Енгельс

Фрідріх Енгельс (1820-1895) — товариш і соратник Маркса, популяризатор його ідей. Не здобувши завершеної освіти, посилено займався самоосвітою. Упродовж багатьох років матеріально підтримував Маркса і його родину. Після смерті Маркса займався впорядкуванням та публікацією його творів, з-поміж яких виділяються 2-й і 3-й томи "Капіталу".

Основні праці: "Свята родина" (1845, разом з К.Марксом), "Німецька ідеологія" (1845-1847, разом з К.Марксом), "Маніфест Комуністичної партії" (1848, разом з К.Марксом), "Анти-Дюрінг" (1876-1878), "Діалектика природи" (1873-1882), "Походження сім'ї, приватної власності та держави" (1884), "Людвіг Фейєрбах та кінець класичної німецької філософії" (1886) та ін.

6.6.2.2. Історія філософії та натурфілософія

Філософські погляди Енгельса найбільшою мірою викладено в "Анти-Дюрінгу" та "Діалектиці природи". Слід відзначити, що сам Енгельс не був самостійним філософом, а переважно популяризував та розгортав філософські ідеї Маркса.

Простежуючи історичний розвиток філософської думки, Енгельс обґрунтовував неминучість виникнення філософії марксизму. Він доводив закономірність зміни основних періодів в історії філософії: 1) наївна діалектика античних філософів; 2) метафізична філософія XVII-XVIII ст.; 3) ідеалістична діалектика німецької класичної філософії; 4) матеріалістична діалектика Маркса. Водночас історична закономірність виникнення філософії марксизму полягає, за Енгельсом, в тому, що саме ця філософія дає змогу перетворити соціалістичні вчення з утопії на науку. Необхідно відзначити, що поняття "закон діалектики" увів саме Енгельс.

Обґрунтовуючи діалектичний матеріалізм та матеріалістичне розуміння історії, Енгельс вважав, що свідомість є не що інше як продукт діяльності людського мозку, сама ж людина є продуктом природи, а тому закони мислення і закони природи узгоджуються між собою ("суб'єктивна" і "об'єктивна" діалектика).

Пізнання людиною світу не має жодних меж, оскільки сам світ нескінченний, і пізнання абсолютної істини здійснюється через нескінченний ряд відносних істин.

Нескінченність світу, за Енгельсом, проявляється в його часово-просторовій нескінченності. Водночас світ є єдиним, що проявляється в його матеріальності. Отже, простір та час є формами існування матеріального світу.

Невід'ємною характеристикою матерії є рух і розвиток; водночас і сам рух є невід'ємним від матерії. Це зумовлено тим, що рух становить спосіб існування матерії, а тому він так само не створюваний і не знищуваний, як і сама матерія. Енгельс дає класифікацію форм руху матерії (механічна, фізична, хімічна та біологічна), вважаючи їх предметом вивчення різноманітних наук. У зв'язку з цим він також пропонує таку класифікацію наук: науки про неживу природу;

науки, що вивчають живі організми; історичні науки. Окреме місце в даній класифікації він відводить наукам, що вивчають людське мислення — формальній логіці та діалектиці. При цьому діалектика для Енгельса виконує роль не лише науки про мислення, а й науки про всезагальні закони руху і розвитку природи, людського суспільства та мислення (саме він запропонував дане визначення, яке пізніше у філософії марксизму було розповсюджене взагалі на всю філософію).

Вважаючи, що кожна нижча форма руху матерії переходить до вищої шляхом діалектичного "стрибка" і що кожна вища форма містить у собі як підпорядкований елемент нижчу форму (але не зводиться до неї), Енгельс у "Діалектиці природи" послідовно розглянув зміст тогочасної математики, механіки, фізики, хімії, біології, переходи від однієї форми руху матерії до іншої і відповідно переходи від однієї науки до іншої. При цьому в кожній науці він виділяє досить вагомі для того часу проблеми: в математиці — проблему походження абстракцій, у фізиці—вчення про перетворення енергії, в хімії — проблему атомістики, у біологи — проблему походження та сутності життя, клітинну теорію, дарвінізм. Перехід же від природознавства до історії суспільства він вбачав у розробленій ним трудовій теорії походження людини.

Дослідження Енгельса спиралися на досягнення сучасного йому природознавства, а тому наступний розвиток науки багато в чому спростував енгельсівські натурфілософські погляди. Водночас слід відзначити, що саме Енгельсова популяризація філософи марксизму багато в чому спричинила ті перекручення філософії Маркса, які були в марксистсько-ленінській теорії та побудованій на основі цієї теорії соціальній практиці.