КОТОВАСИЯ рыболовный сайт котёнка Васи

Что это, о чём, зачем и почему
Пара слов о себе
ЧУДО-УДОЧКА
ЧУДО-ПРИМАНКИ
ЧИТАЛЬНЯ
ССЫЛОЧКИ
ИНТЕРЕСНОСТИ
ВКУСНОСТИ
ПОСЛЕСЛОВИЕ


kotovasia.sitecity.ru

На главную
Я не буду рассказывать о том Тяжком Пути Проб и Ошибок по которому мне пришлось пройти, пока я окончательно не доработал эту Дивную снасть. Во всяком случае не сейчас. А сейчас я просто сухо, без лирики и отступлений, расскажу о всех способах ловли, которые будут вам доступны с одной единственной Чудо-Удочкой. Вернее - не о самих этих способах, которые и так очень подробно и красочно описаны на всех «взросло-академических» сайтах, а о том, что лично я сумел привнести в них своей смекалкой и трудолюбивым складом ума.
  • Поплавки
  • Боковой кивок
  • Донка
  • "Мальки" для отвесного блеснения
  • Спиннинг
  • "Кораблик"
  • Узлы

    • .


Чудо-Удочка

На главную Содержание Следующая
Всего способов ловли семь. Это: обычная ловля у берега с «глухим» поплавком; ловля вдали от берега со скользящим поплавком; ловля с боковым кивком; ловля на донку; ловля на искусственного малька («бледешок»); ловля на блесну («спиннинг») и ловля на «кораблик».
Не всё из этого придумал я сам (в смысле внесения в арсенал Чудо-Удочки того или иного способа ловли), кое-что и подсмотрел, но суть дела от этого не меняется, ведь главное, что Чудо-Удочка – Дей-стви-тель-но существует, Дей-стви-тель-но облегчает жизнь, и Дей-стви-тель-но балует нас та-ки-ми уловами, что порой даже… неловко становится. Перед взрослыми. На шикарных походных креслицах. С охапкой ярких супер-«палок». О-очень пустыми садками. И не о-чень приятными взглядами в твою сторону. Сама удочка у меня обычная – шестиколенная шестиметровка с колечками. Но до того как мне её подарили, я с успехом ловил старенькой, ещё Советской, четырёх-с-половиной-метровочкой. И на эти же самые Чудо-Снасти. Это я к тому, что для Чудо-Удочки подойдёт любое удилище, хоть деревянное. Желательно, конечно, чтобы оно было полегче и подлиннее. Ну и с кольцами.
Итак – первый способ ловли: поплавочный классический. То есть удочка – катушка – леска – мормышка (лучше применять её, чем крючок и грузило, а почему - я объясню потом) – и поплавок. Вот с поплавков-то мы и начнём. Делаются они так… Ах, да – чуть не забыл! Как я уже и говорил - Рыбалка, это прежде всего то, что наполняет нас ни с чем не сравнимым Удовольствием. Даже с сыром. Но есть способ увеличить это Неописуемое Чувство в десятки раз, а именно – надо самому делать снасти. Да-да, всё очень просто – надо начать са-мо-му делать свои снасти! И тогда поимка даже маленького, и даже совсе-ем маленького карасика будет для вас не разочарованием, а… Счастьем! Да-да – маленьким, или даже совсе-ем маленьким, но всё же Счастьем! Ведь вы же его поймали при помощи того, что сделали САМИ! СВОИМИ РУКАМИ! Да ещё и как правило из того, что просто где-нибудь валялось или уже даже вы-ки-ды-ва-лось!! Ну, Рыболовы меня поймут, а остальным не обязательно.
Итак – поплавки.
Я прожил долгую жизнь из которой вынес много Мудростей, одна из которых гласит – ГЛУПО ПОКУПАТЬ ТО, ЧТО ТЫ МОЖЕШЬ СДЕЛАТЬ САМ, ОСОБЕННО ПОПЛАВКИ.
Самый простой поплавок на свете делается из пёрышка. Причем не обязательно утиного. У меня, например, в Коллекции Мелочей Для ОсОбых Воспоминаний хранится поплавок из вороньего пёрышка на который я поймал своего первого лещика. Главное, при изготовлении перьевых поплавков, не забыть замазать лаком, клеем или краской маленькую дырочку которая находится в том месте где волоски (которые, естественно, надо срезать) переходят в пустотелую вершинку. А заодно будет неплохо промазать и оба кончика, на всякий случай. И тогда вода точно вовнутрь не попадёт и любое такое пёрышко будет вечно-непотопляемым. А для крепления его к леске надо нарезать колечек из коктейльных трубочек, капельницы или изоляции проводов – в зависимости от толщины пёрышка. Такими поплавками (плюс покупные пластмассовые, но они не в счёт) я проловил всё своё детство и нисколечко в них не разочаровался. Но потом я перешёл на поплавки которые назвал «поленце» - ударение на первую «е», от слова «полено». Делаются они так – берёшь дощечку или поленце (лучше сосновые) и разбиваешь топориком на реечки толщиной с фломастер (но только делать это лучше не ночью, а то ведь и по ушам можно получить – проверено неоднократно!). А потом берёшь да и выстругиваешь из этих реечек поплавки нравящейся тебе формы. А чтобы облегчить себе Рыболовную жизнь, делать эти поплавки надо одинаковой грузоподъёмности, а ещё лучше – двух одинаковых грузоподъёмностей, скажем – под стандартную граммовую дробинку, и под тоже стандартную полу граммовую . И тогда при отрыве одного, ты просто заменишь его другим не перестраивая при этом всю снасть. А к леске «поленца» прижимаются колечками из капельницы. Кстати, надо делать эти поплавки не только одинаковой грузоподъёмности, но и одинаковой толщины в комельках, чтобы в случае чего можно было легко заменить одно стандартное капельничное колечко на другое.
«Поленце» бывает не только «глухим» но и скользящим. Для этого надо продеть в колечко сложенную вдвое тонкую медную проволоку, и при помощи спички накрутить на ней кольцо, при этом сама проволока ещё и прикрутиться к капельничному колечку, которое затем надо приклеить к поплавку. Вернее два – сверху и снизу. Но можно и не приклеивать. А дальше собираешь стандартную «скользящую» оснастку – бусинка, стопор и всё такое.
«Поленце» неплохо покрасить, или, как делаю я, прикоптить. Делается это так – держишь, вернее – медленно вертишь его нижнюю часть над огнём, пока она не обуглиться. Но только тлеть и искрить она при этом не должна. А потом берёшь грубую тряпочку, например от махрового халата (но только не от нового, а то и по ушам можно получить – проверено неоднократно!) и счищаешь ею как шкуркой всю сажу. При этом «поленце» ещё само-полируется и выглядит после этого просто шикарно. Кстати, если вам кажется что технология изготовления этих поплавков сложна и утомительна – то вы ошибаетесь. У каждого из нас бывает тоскливый зимний вечер, когда вспоминаешь что-нибудь Святое… Рыбалочное… Малиново-сиренево-дымчатое… и жутко хочется посмотреть как дрожит поплавок на водной ряби. Так вот, за полтора часа такого вечера вы запросто изготовите пол сотни таких «поленцев», чем, во-первых, убьёте время, во-вторых, обеспечите себя поплавками на несколько лет, а в-третьих – насмотритесь от души на дрожание поплавка на водной глади! Ведь когда делаешь поплавки строго определённой грузоподъёмности, то сразу же проверяешь и подстругиваешь их под неё. А делается это так – привязываешь свой стандартный грузик к капельничному колечку, надеваешь его на комелёк каждого в грубую выструганного поплавка (заодно и подгоняя поплавки под твоё стандартное колечко), после чего бросаешь его в стакан с водой, смотришь как он дрожит на водной глади и, либо достругиваешь, либо выкидываешь если уже перестругал – такое тоже бывает.
«Поленца» зарекомендовали себя с самой лучшей стороны, но после того, как я увлёкся ловлей с боковым кивком – мне пришлось с ними расстаться и перейти на легко снимающиеся пенопластовые с одной точкой крепления. В принципе, «поленце» тоже легко снять – отсоединил поводок с морышкой и всё. Но иногда на это не просто не бывает времени, а иногда это просто… лениво! Ну вы только представьте – сначала сня-ять поводок с мормышкой, потом снять «поле-енце» с колечек, потом спустить коле-ечки, потом наде-еть снятые уже колечки на «поле-енце» чтобы не потеря-ять, потом опя-ять присоединить поводо-ок с мормышкой, и только после всей этой ну-уди можно, наконец-то, ставить кивок и начинать ловлю.… Жуть! Словом, по самым разным причинам я перешёл на поплавки с одной (нижней) точкой крепления. Конечно, можно и «поленце» сделать таким – надо лишь приклеить к нижнему колечку петлю из толстой лески, а потом приклеить к комельку и само колечко. Но всё же «поленце» для такого, одно-точечного, поплавка не подходит - чересчур тяжеловато и при забросе (во время обычной поплавочной ловли) слишком болтается и, что называется, «ломает заброс». Вот поэтому я и перешёл на пенопласт.
Антеннку делаю из спички, наверху которой иногда приклеиваю подкрашенный кусочек утеплителя – чтобы было лучше видно. Сам пенопласт - который плавится от любой водостойкой краски, крашу так - в крышечку выдуваю немного пасты из шариковой ручки, ворую (на время) спирт или водку, капаю в крышечку с пастой, размешиваю, и быстро, пока не высохло, крашу. Держится такая краска довольно неплохо. Чуть не забыл! Прежде чем красить, надо провертеть в пенопласте дырочку, вставить туда спичку-антеннку и проверить на стандартную грузоподъёмность – при этом кусок лески с грузиком вставляешь в дырочку и зажимаешь спичкой как шпилькой.
После проверки и покраски приклеиваю к спичке петлю из толстой лески (обычно 0,4) и «насмерть» вставляю спичку в пенопласт, проследив чтобы петля из лески вышла наружу. К основной леске такой поплавок крепится методом «петля в петлю». Таким же образом делаются поплавки из обычного оконного утеплителя. Только дырочку не надо делать сквозной, достаточно проколоть шильцем небольшой канальчик и вклеить в него петлю из лески. Антеннку можно тоже сделать из спички, а потом также вклеить. Но можно и не вклеивать, а просто вырезать её заедино с телом поплавка. Не забывайте проверять на грузоподъёмность, чтоб потом не мучаться.
Кстати, антеннки можно делать и из колотых бамбуковых палочек. Они очень прочные и долговечные. Просто бамбук, даже колотый, не так широко распространён как обычные спички и поэтому я предпочёл последние.
Что же касается эстетики, то у меня, например, есть «поленца» которыми восхищались даже взрослые – лакированные, с по ювелирному тонкими антеннками покрытыми светоотражающей и даже фосфорицирующей краской! Но, почему-то, самые «удачливые» это те, которые сделаны из сучковатых полешек и досточек – кособокие, с кривоватыми антеннками и все такие умилительные-умилительные, что так и подмывает взять их в лапку, поцеловать и всхлипнуть: - Поплавочек ты мой… по-пла-вО-че-чек!... С поплавочными снастями вроде бы всё ясно (о мормышках, хитрых крючках, запахах и прочих приманках будет рассказано в разделе ЧУДО-ПРИМАНКИ, а здесь мы говорим не о том как и чем приманивать, а о том – какими способами ловить и что при этом можно сделать СА-МО-МУ).
Теперь переходим к одному из самых моих любимых способов ловли – ловле летним удилищем на мормышку, или ловле с боковым кивком.


Предыдущая На главную Содержание Следующая
О технике и тактике этого вида ловли я рассказывать не буду, тем более что есть целый замечательный сайт на эту тему (//www.kivok.ru/ Кивок.Ру ), а расскажу лишь о том как я «заболел» летней мормышкой и о том, что сумел сам привнести в неё своим скромным гением. «Открыл» я этот вид ловли совершенно случайно. Нет, я конечно же слышал о нём и даже пару раз ловил с лодки бортовой удочкой, но заняться им всерьёз всё руки как-то не доходили. И вот однажды, во время очередного бесклёвья, я не стал как обычно выдёргивать снасть из воды, а приподняв поплавок над поверхностью медленно потянул её к себе, наблюдая как смешно, по пиявочному, «парит» мой червячок, особенно если его ещё немного поддёргивать. И вдруг замечаю, что я тут оказывается не один такой наблюдатель! Ведь прямо за червём тёмной головёшкой неслышно скользила щука! В принципе, все рыбы скользят не слышно, но эта была неслышной как-то уж чересчур. Прямо как лиса какая-то, или даже волк. Пока я обо всём этом думал, щука спокойно развернулась, мелькнула брюхом и ушла в глубину. Выдёргиваю снасть, поправляю червя, и лихорадочно забрасываю его в направлении уплыва хищницы. Приподнимаю поплавок над водой и ме-едленно-ме-едленно тяну червя вдоль берега, изо всех сил изображая им хоть и тяжело раненую, но всё же ч-чертовски скусную пиявку. Рывок! Подсечка последовала молниеносно и… срезанный поводок вяло скользнул по моему разочарованному лицу своим огрызком. Я тут же поставил поводок с крючком побольше и в же-сто-чай-шем намерении отомстить этой разбойнице повторил заброс. Но видимо эта щука была не мстительной и поэтому я её никогда больше не видел. Продолжая грустно «выгуливать» червячка вдоль берега почувствовал лёгкий толчок. «Трава» - подумал я, «Ой, чаво это?!» - подумала здоровенная плотвина, почувствовав укол крючка и рванула в сторону. Но тут уж я не сплоховал и вытащил это чудо природы на берег. Весу в ней было килограмм этак… ну ладно-ладно – грамм 400 (больше скинуть не могу – Прести-иж, будь он неладен!), но для меня и этого было достаточно, ведь таких монстриков я до этого никогда не лавливал. Вот так я и «заболел» так называемой «летней мормышкой» или «ловлей летним удилищем без поплавка с боковым кивком». Правда, вначале у меня был не боковой, а удочко-удлиняющий кивок. Делал я его так – к концу моей старенькой жёлто-пластки примотал изолентой колпачок от ручки с выломанным донцем, и когда мне надоедало сидеть и смотреть на поплавок я срезал длинный и тонкий ивовый прутик (ок.70см), вставлял его комельком в этот колпачок, потом снимал с колечек моё «поленце», колечки, по леске, надвигал на прутик, кончик которого потом надламывал и вставлял в ближайшее к нему колечко. Ну чтобы колечки с него не сваливались. И тогда же я перешёл на ловлю мормышками, то есть ставил не крючок с грузилом, а длинный (ок.25 см) поводок с мормышкой, выше которого, на коротеньком поводке (ок.7см) ставил обычный крючок. Такая конструкция хорошо себя зарекомендовала и при ловле на течении и в стоячей воде, и при мормышенье и при обычной поплавочной ловле. Оснастка у меня была глухая, по длине равная удилищу, но за счёт длинного «кивка» она укорачивалась и ловить ею было вполне удобно. Конечно, удочка от такой «добавки» становилась чуть ли не пудовой, но для пятнадцатиминутных перерывов между сидением и созерцанием поплавка – это вполне приемлемо. Да и заметно выросшие д-а-ж-е для м-е-н-я уловы сглаживали все тяготы такой не совсем правильной летне-мормышечной ловли.
Но особой чуткостью такие «кивки» не отличались и поэтому я задался целью изобрести кивок получше, но столь же простой и доступный. Изобретал-изобретал и… изобрёл! Из обычного берегового мусора!
Если вы посмотрите на берег реки чуть пониже любого города, то вы увидите на нём целые пласты всякого человеческого хлама. А самым распространённым хламом будут, конечно, одноразовые зажигалки и пластиковые бутылки – и вот из них-то я и научился мастерить свои Чудо-Кивки. А раз научился я – значит сможет научиться любой. Переходим к технологии изготовления.
Если разломать зажигалку, то под колёсиком можно найти маленькую пружинку которая прижимает кремень к колёсику. И вот эта пружинка и есть один из самых лучших в мире кивков – только желательно та, что подлиннее, ведь они, как ни странно, бывают разными.
Берём пружинку, растягиваем её на нужную для вас длину, один конец загибаем – им она будет крепиться к ножкам последнего пропускного колечка или к примотанной изолентой скрепке на конце удилища – а на втором конце делаем два наплава из пластмассы или же наворачиваем два «шарика» из разрезанной вдоль полоски изоленты (и колпачок и скрепку надо тоже приматывать не целой изолентой, а отрезанными от неё полосками, а ещё лучше – узким скотчем, он гораздо легче). Ближний к краю «шарик» должен быть такого диаметра, чтобы через него с небольшим усилием проходили капельничные колечки от поплавка, а тот «шарик» что ближе к удочке должен быть ещё толще – чтобы не проходили. Теперь снимаем поплавок, сдвигаем колечки по леске на пружинку, аккурат между «шариками», где колечки свободно болтаются и так же свободно пропускают через себя леску, длину которой ты регулируешь при помощи катушки. А помимо этого «шарики» вместе с колечками выполняют роль хорошо видимого маячка, по которому и нужно судить о поклёвках. Когда же надоедает мормышить, делаешь всё в обратной последовательности – «откручиваешь» пружинку от удочки, стаскиваешь с неё колечки, прячешь пружинку в карман, а потом вставляешь в колечки «поленце» и вновь погружаешься в Созерцание.
Вот такой вот замечательный кивок можно сделать из того мусора что всегда валяется где-нибудь под ногами! Кстати, он также хорош для ловли бортовой или зимней удочкой.
А в последнее время я перешёл на ещё более простые и вездесущие (в смысле материала) кивки - из пластиковых бутылок. Делаются они так:
- из центральной части бутылки вырезаешь (ВДОЛЬ) полоску толщиной полсантиметра (но это индивидуально). Загибаешь её концы вовнутрь. Вырезаешь, из бутылки же, две шайбочки примерно 1,5 на 1,5 см. Скругливаешь их острые уголки. Потом делаешь в этих шайбочках по два параллельных разреза такой длины, чтобы в них входили загнутые концы полоски. Ставишь шайбочки на полоску – только так, чтобы загнутые внутрь концы входили не в края шайбочек, а в их серединки – вставляешь в них концы. Получается две петельки. Одна (А) для лески, другая (Б) крепится к пропускному колечку на конце удочки. В петлю А, вернее в конец образующей её полоски, вводишь сверху кусочек яркой губки – это будет маячок. Всё. Кивок готов и лежит у тебя в кармане. Захотелось помормышить? Пожалуйста! Снимаем поплавок (тут уже нужен тот лёгкий, с одной точкой крепления) – распускаем петельки А и Б – в А вставляем леску – кончик полоски Б пропускаем между нижними и верхними ножками пропускного колечка удочки (сейчас все они выпускаются с четырьмя ножками), потом «оборачиваем» им саму удочку, вставляем в шайбочку и подзатягиваем. Всё!
Кстати, этот боковой кивок ставится на любую сторону удочки и легко подгоняется и под тяжёлые и под лёгкие мормышки – надо лишь укоротить или удлинить торчащий из шайбочки Б кончик.
И ещё, ставится такой кивок «жёсткостью вверх», то есть как улыбка – кончики сверху, прогиб снизу. И бутылку под него надо выбирать не мягкую, а как бы такую похрустывающую, ведь эти вроде бы совершенно одинаковые пластиковые бутылки, бывают разной жёсткости.
Всё, переходим к следующему – донному виду ловли.


Предыдущая На главную Содержание Следующая
Ну тут всё предельно просто – снимаем поплавок, поводки, в петельку на конце основной лески вставляем (методом петля в петлю) донный поводок - 30 см лески с лёгким (ок.10гр.) «ложечным» грузильцем или кормушкой на конце. Кормушку покупать так же глупо как и поплавок, ведь сделать её проще простого – из маленьких, толщиной в мизинец бигудей, желательно не ярких, или взять да и выгнуть из тонкой металлической проволоки, не забыв сделать на конце петельку для лески, а потом заплавить пластмассой острые концы. Если бигуди слишком частые, то в них надо вырезать некоторые «арматурки». Теперь на донный поводок, вплотную к грузилу или кормушке, ставим поводок с крючком, а второй ставим в 30 см выше - над узлом основной лески и донного поводка. Всё.
Обычно на донку я ловлю без катушки. То есть она у меня конечно стоит, но я её не трогаю, а ловлю леской равной удилищу. Оно у меня 6 метров, плюс столько же метров лески, минус угол между леской и удилищем – в любом случае получается что ловлю не меньше чем в 8 метрах от берега, и как правило этого вполне достаточно. Особенно при применении Чудо-Запахов.
Но можно, конечно, ловить и с катушкой. Ведь даже столь лёгкое грузильце позволяет забросить снасть метров на двадцать, и это при осторожном – боковом, или даже маятниковом забросе. Делать хлёсткие забросы из-за головы, да так чтобы удочка аж в дугу сгибалась – не стоит. Ведь удочка-то обычная, поплавочная, и её тонкая вершинка может не выдержать. Зато как сторожок такая вершинка очень хороша и при правильном натяжении лески она «показывает» даже самые осторожные поклёвки.
Кстати о катушке.
У меня она старенькая, ещё аж ГэДээРовская, безынерционная. Сначала на неё намотано 50 метров лески 0,3 к которой, методом петля в петлю, крепится 10 метров ноль-второй, которая и есть моя основная, к которой крепятся поводки, поплавки и т.д. Когда я хочу половить с кивком – присоединяю к ней пятиметровую (чтобы был запас) ноль-пятнадцатую, или ноль-двенадцатую с мормышкой на конце. Когда же хочу поблеснить или половить на «кораблик» - снимаю основную ноль-вторую и креплю всё выше перечисленное к ноль-третьей. В «свободное от работы время» все поводки и оснастки лежат в маленькой коробочке в нагрудном кармане или сумке, намотанные на бухточку из пенопласта полутора сантиметровой толщины.
Кстати, пользоваться такой бухточкой очень удобно, поводок любой длинны крепится на ней как «родной» - надо лишь пропустить в его петельку его же леску , захлестнуть им (поперёк) бухточку и в обратном направлении (чтобы леска не проскальзывала) намотать его в чуть подточенное круглым напильником «русло», а крючок воткнуть в пенопласт. Если же поводок без крючка, и даже не поводок а просто леска с петельками – то для этого на торцах бухточки есть небольшие, сделанные лезвием прорезы, в которые и заводится леска. Держится она в них хорошо.
С донной снастью вроде бы разобрались, переходим к следующему виду ловли – отвесному блеснению или ловле на искусственного малька. Узелок на память: грузильца лучше делать с «ушком» на конце. Для этого в ложку (лучше чайную), перед закладкой отвешенного количества свинца, надо положить обычную скрепку. И её надо немного выгнуть – чтобы лучше свинцом «схватилась». А во время плавки следи за тем чтобы свинец не натёк на оставленное «ушко», и при необходимости даже подвытащи его спичкой, или чуть измени наклон ложки, чтобы свинец стёк пониже. Кстати, в обычной металлической ложке грузила можно делать держа ложку голой рукой, ведь свинец плавиться гораздо быстрее чем нагревается ручка ложки. А может и нет, но через шерсть всё равно не чувствуется.


Предыдущая На главную Содержание Следующая
Однажды, сделав очередной кивок и посмотрев на остатки пластиковой бутылки я подумал – а почему бы не изобрести из этих остатков что-нибудь ещё? Тем более что материал этот более чем доступен в любой части моей необъятной Родины. Но вот что именно изобрести – вот в чём вопрос. И разрешил я его путём обычной логики. Какая из себя пластиковая бутылка? Прозрачная или полупрозрачная и очень тонкая. А что можно изобрести из чего-нибудь прозрачного, или полупрозрачного и тонкого? Правильно – малька! Вот я его и изобрёл. Вернее – их.
Первым я изобрёл «малька» из семейства одноглазковых. Делается он так:
- из полоски бутылки, размером примерно 2 на 4 см, вырезаешь контур малька. Потом рисуешь ему с выпуклой стороны глаз и слегка серебришь «шкурку» прозрачным лаком с блёстками (глаз рисуешь краской или как я – белой жидкостью для замазывания опечаток в документах, потом, когда подсохнет, обводишь и рисуешь зрачок обычной шариковой ручкой, и сверху покрываешь прозрачным лаком). Потом делаешь посреди «тела» дырочку, вводишь в неё жало большого крючка, а цевьё приклеиваешь к «губам», так, чтобы колечко выступало наружу. Неплохо бы капнуть клеем и на дырочку, через которое выходит жало. Всё! Твой «малёк» из семейства одноглазковых (потому что у него только один глаз) готов! Только при изготовлении не спеши проделывать в «нём» дырочку где попало – сначала примерь крючок.
После этого я изобрёл «его» старшего брата, который уже относится к семейству двухглазковых. Делается он так:
- из сложенной вдвое (и вовнутрь, относительно структуры) пластинки (в сложенном виде она должна быть примерно такой же, то есть 2 на 4 см) вырезаешь контур малька. Если теперь пластинку разогнуть то должны получиться два малька сросшиеся спинкой. Так вот в эту спинку вклеивается цевьё крючка, жало торчит в заднем разрезе, а колечко – изо рта. Теперь склеиваем «малька» (зажимая прищепками), рисуем глаза, потом «чешую» и всё! Кстати, о чешуе. Хотя нет - сначала о хвостах а потом уже о чешуе. Так вот, хвост у «двухглазок»можно делать однослойным – просто отрежь один из них перед склейкой и всё. А можно обрезать оба, и вклеить хвост из чего-нибудь мягкого, например из клеёнки, резиновой перчатки или даже пакета. А теперь о «чешуе», то есть о лаке для ногтей.
Для нас с тобой это о-чень нужная вещь, поэтому неплохо бы завести свою собственную коллекцию этих замечательных бутылочек. Если же у тебя нет возможности их стащить, или есть, но там нет нужных тебе оттенков, то есть один способ как заставить твоих домашних женщин купить именно то, что тебе нужно. Но способ этот о-чень сложный, и по-своему даже жестокий. Но настоящий Рыболов должен быть стойким и с честью переносить все трудности. Итак, способ такой : делай что хочешь – сожми свою волю в кулак, бейся головой об стену, за-бо-лей, у-м-р-и, НО – ЦЕЛЫЙ ДЕНЬ НЕ ШАЛИ! А вечером запрыгни на колени к бабушке/маме/сестре/жене/дочке/внучке (выбери нужное), пару раз мурлыкни и вроде как к слову начни: - Ах, какие дивные погоды стоят нынче, не правда ли? А кстати, вы знаете что сейчас о-чень моден чёрный/зелёный/телесный/прозрачный с блёстками (выбери нужное) лак для ногтей. И между прочим, он преди-ивно бы подошёл к вашим глазам/волосам/чудным ногтям/характеру…. – и после этого считай что нужный лак уже лежит в твоей потайной коробочке. Правда, вначале его можно будет утаскивать в неё только на ночь, но где-то через месяц можешь уволочь насовсем – никто о нём даже не вспомнит. В крайнем случае, так сказать для очистки совести - отвлеки чем-нибудь их внимание. Ну там крыльцо подожги или вазу разбей.
И ещё. «Малёк» вешается не сам по себе, а вместе со стоящей перед ним дробинкой. И последнюю лучше ставить на леску не в плотную, а чуть повыше, чтобы у «него» была большая свобода действий. А ещё лучше привязывать «малька» специальным незатягивающимся узлом, который образует петельку в которой «он» свободно болтается (об узлах смотри «Узлы»), но постарайся сделать эту петельку как можно меньше.
Кстати, двухглазых «мальков» можно делать и по-настоящему отвесными, то есть с колечками в спинке и двумя жалами спереди и сзади, но, во-первых - это хлопотней, а во-вторых - даже «одноглазик», при правильной «настройке», одаривает та-ким уловом, что сразу забываешь обо всех этих взрослых глупостях.
А теперь переходим к следующему доступному нашей Чудо-Удочке виду ловли – к спиннингу. Узелки на память: из коричневых бутылок получаются ёршики и карасики, из зелёной – окуньки, а для «мальков» белой рыбы лучше брать не прозрачную бутылку, а голубоватую – она выглядит естественнее, да и заметнее;
если тебе не нравится как «малёк» себя «ведёт», подогни или подверни «ему» хвостик и «он» станет живее;
обычно я ловлю на двух «мальков» - нижний с грузиком, а верхний сам по себе. Играют они в паре пр-росто замечательно, и «ловят» не только окуней и щучек, но и… карасей! Лещей! И… плотву! Причём – огромную! Но «мальки» для них нужны поменьше (у меня есть как шести-, так и двухсантиметровые, для разных случаев и с разными крючками) и играть ими надо потактичнее. Причём именно ИГРАТЬ, ВЕДЯ ИЗ СТОРОНЫ В СТОРОНУ, а не просто дёргать вверх-вниз как делают взрослые. Потренируйся на мелководье и добейся того, чтобы твои «мальки» двигались естественно;
ВСЕГДА проводи подобные тренировки с КАЖДОЙ новой для тебя приманкой.


Предыдущая На главную Содержание Следующая
По складу своего созерцательного характера я не очень люблю спиннинг. Ходить-кидать… ходить-кидать… это, знаете ли, не по мне. Но иметь в арсенале своей Чудо-Удочки ещё и этот, по-своему интересный вид ловли, очень даже неплохо, и иногда – в охотку, или же «на глазок» походить и покидать вполне можно.
Для начала вытаскиваем леску из кольца (или – колец, если их два) из последнего колена – вершинки. Теперь задвигаем вершинку в предпоследнее колено (чтобы не сломать её при забросе), поворачиваем колечком вверх и плотно, но осторожно фиксируем в таком положении верёвочкой, то есть привязываем последнее кольцо к предпоследнему, но не к самому «обручу», а к его «ножкам. Вот наш «спиннинг» и готов. Длинноват конечно, и не очень гибок, но лучше такой чем вообще никакого. Да и то, что он не слишком гибок можно запросто ком-пен-си-ро-вать катушкой, то есть при вываживании большой рыбы надо чуть больше ослабить тормоз, и тогда при сильных рывках «крайней» будет не удочка, а тормоз катушки.
Теперь снимаем нашу бывшую до этого основной ноль-вторую и наматываем её на бухточку. Теперь нашей основной стала нормальная для спиннинга ноль-третья (да и для донки, и в таком - «спиннинговом» виде, мы также можем ловить на нашу Чудо-Удочку как и на нормальную донку - с тяжёлым грузилом или большой кормушкой).
По причине своей не очень большой любви к спиннингу я мало что привнёс в этот вид ловли своим скромным гением. Так, по мелочи. Например, однажды, я попал на речку где было много щук, а блёсен у меня с собой не было и достать их в той глухомани было негде. Тогда я вспомнил, что блесну можно сделать из ложки. Но чтобы из ложки сделать блесну, в ней надо просверлить два отверстия - а как просверлить отверстия в металлической ложке допотопной ручной дрелью с гвоздём вместо сверла?? И тогда я взял не металлическую, а какую-то позеленевшую легкую ложку, и спокойно просверлил в ней дырки. Но она оказалась слишком лёгкой для блесны и её надо было чуть утяжелить. А грузил у меня тоже не было, была лишь мелкая дробь. И тогда я просверлил в блесне, вернее в блёснах, ведь я сделал их две – из самой ложки и из её ручки – по дополнительной дырочке в центре и залил расплавленный свинец прямо туда. Он образовал что-то вроде заклёпки и держался очень хорошо (если налить свинец просто на ложку, то он обязательно отвалится). Потом я изобрёл двойник из обычных больших крючков связанных тонкой проволокой. А потом, уже в городе, я изобрёл ещё две приманочки которыми до сих пор с успехом пользуюсь.
Во-первых, я изобрёл «мразиков». Это что-нибудь объёмное и непонятное крепящееся на крючке, а крючок, на коротеньком поводке, крепится выше блесны. Делаю я их из ёлочного дождя (того, что похож на ёжика на трубочке, и насаживаю его на цевьё этой трубочкой), и не намокающего тонкого поролона, из которого вырезаю всяких фигурных гадов и просто насаживаю их «гроздью» на крючок. Последних можно использовать и для шагающей донки, а в сочетании с Чудо-Запахом – и для обычной. Только медлить с подсечкой нельзя.
Это первая приманка, а вторая это «дельфинчики».
Делаются они так – вырезаешь из оконного утеплителя некое подобие рыбки, разрезаешь «брюшко» до «хребта», протыкаешь «хребет» жалом крючка – так, чтобы вышел наружу, потом заклеиваешь «брюшко» и раскрашиваешь (вместо крючка можно взять самодельный двойник). Потом вешаешь на леску такое грузило, чтобы «дельфинчик» не камнем шёл на дно, а… помедленнее. И даже намного. Но всё же - «шёл», а не еле-еле опускался. Теперь забрасываем его в воду (выше, на отдельном поводке, можно поставить «малька» или «мразика»), и начинаем изо всех сил изображать им умирающую рыбку, которая толчками пытается добраться до поверхности. Неплохо бы изобразить и конвульсии с «проваливаниями» ко дну, но это сложнее. Словом, вести «дельфинчика» надо не как блесну, а скорее как… «щучью мормышку» - медленными нырками и ступеньками, «беря» не блеском, а сходством.
На маленьких «дельфинчиков» можно ловить и как на «малька» - отвесно.
А ещё «они» очень хорошо «держат» Чудо-Запах, но об этом попозже.
Кстати, не нужно делать их длиннее пяти сантиметров - даже для большой щуки эти «еле помирающие» карапузы гораздо привлекательнее здоровой, «бодро несущейся» блесны. Ловить на все перечисленные приманки можно не только спиннингом, но и на «кораблик», о котором мы сейчас и поговорим.


Предыдущая На главную Содержание Следующая
О том что это такое, зачем оно, и как им ловить - я поместил в Интересностях вполне исчерпывающую нарезку. А здесь хочу рассказать лишь о мною изобретённой разновидности этого «плавсредства».
Делается он всё из той же пластиковой бутылки коих на каждом берегу пруд пруди. И делается так:
- отрезаем у большой бутылки горлышко и дно. Оставшуюся часть разрезаем вдоль, чтобы получилась полоса. Но она слишком мягкая и всё время норовит свернуться, поэтому нам надо её «ужесточить». Сгибаем её дважды по всем кромкам, каждый загиб примерно 5 миллиметров. Если и после этого наш будущий «кораблик» остался мягковатым, то берём и чуть прогибаем его назад (но не по оси верх-низ, а по оси лево-право) – он хрустнет и образует в середине некое подобие складки которая и будет нашим дополнительным ребром жёсткости. Теперь проплавляем семь дырок: две вверху – для поплавка, две внизу – для груза, две спереди – для передних путц, и одна сзади – для задней. Поплавок делаем из обычного пенопласта, «упаковав» его для прочности в скотч. Груз можно сделать не из свинца, а из обычных ненужных гвоздей, которые так же «упаковываются» в скотч. Груз и поплавок крепятся к «кораблику» проволокой так, чтобы при переходе на другой берег реки их можно было легко поменять местами оставляя наш полу выгнутый «кораблик» правильной – внутренней стороной к течению. Путцы делаем из толстой лески по классической «прищепочной» схеме. Теперь пристёгиваем наш собранный «кораблик» к нашей основной ноль-третей (удочка находится в «спиннинговом» состоянии), но не на прямую, а через специальный «корабликовый» переходник – три-четыре метра той же ноль-третей с парой петелек у ближайшего к удочке конца. В петельки ставим поводки с крючками, «мальками», «мразиками», «дельфинчиками» и… запускаем наш гордый «Варяг»!
По сравнению с обычными деревянными «корабликами» этот более незаметен, лёгок, мал (где-то 13 на 15, плюс груз с поплавком) и, что немаловажно - устойчив. Ведь деревянный «кораблик» всеми своими фибрами тянется к поверхности и его иногда «выбивает», а такой – тянется на дно, лишь «цепляясь» за поверхность поплавком, и поэтому при сильной ряби волны через него просто перекатываются чуть заглубляя его, что нисколько не мешает ловле. Кстати – «огружать» такой «кораблик» надо так, чтобы его поплавок был притоплен где-то наполовину.
Всё. Теперь об узлах.


Предыдущая На главную Содержание
На взрослых сайтах полным полно всяких узлов, аж глаза разбегаются. Но на самом деле Рыболову достаточно знать лишь три основных, и примерно столько же вспомогательных. Я тут натаскал несколько по-настоящему хороших и хочу вам их представить.
1. Это самый похожий узел на тот которым я уже пользуюсь много лет. Только после витков и продевания в нижнюю петельку я ещё продеваю конец лески (синяя точка) в большую петлю (зелёная точка). Но в принципе и этот узел хорош, главное не забыть оплавить кончик лески, что, кстати говоря, желательно делать всегда – чтобы узлы не развязывались.
2. Это классический мормышечный узел, самый простой и надёжный. Но им можно привязывать и простые крючки – за цевьё.
3. Так формируется петелька на конце поводка или основной лески.
4. Так одеваются поводок на леску. Этот метод крепления называется «петля в петлю».
5. и 6. – незатягивающиеся узлы, образующие петельку.
7. Так связываются две лески.
А всё остальное суета сует и напрасное томление пальцев.


На главную
О некоторых своих Чудо-Приманках – «мальках», «дельфинчиках» и «мразиках» - я рассказал в предыдущем разделе. А сейчас я познакомлю вас со своими са-мы-ми любимыми - Маленькими Чудо-Приманками для поплавочно-кивочной ловли.
  • "Авоськи"
  • Мормышки
  • "Крылышко"
  • "Чубрик"
  • "Мохнатик"
  • Самый главный секрет на свете
  • Полу-послесловие

    • .


На главную Содержание Следующая
Это самая первая придуманная мною Чудо-Приманка. «Родилась» она так:
- когда-то я ещё не умел делать мормышки, и при этом моё бедное сердце прямо разрывалось на части при виде того, насколько богаче уловы моих со-ловцов с мормышками. Ловили-то мы одинаковыми поплавочными снастями, на одних и тех же червей, но их парящие в водной толще мормышки служили дополнительными зрительными приманочками для рыбы, отсюда и более крупные уловы. И тогда я стал думать как бы мне выйти из столь незавидного бесприманочного состояния и получше «подать» своих червячков. Думал-думал, ничего не придумал, и являя собой сплошной сгусток Грусти поплёлся домой. Там мой взгляд упал на остатки пластмассовой бутылочки из-под шампуня, которую я этим утром подпалил и любовно поливал её ревущими, пылающими струями кроссовки Хозяйского сына-обормота (то ли он у меня что-то отнял – то ли я у него, но факт остаётся фактом – по ушам от Хозяев тогда получил именно я. Но я вовсе не мстительный, просто во всём люблю логику и воздаяние пороку по делам его). И тут меня осенило! Я поджёг бутылочку и «полил» ею на цевьё крючка. Потом состриг шерсть с пластмассовыми брызгами, подчистил крючок, и – на свет появилась моя самая первая Чудо-Приманка по имени «Авоська» (от слова «авось», в смысле – «авось чё-нибудь на неё и споймается»)! Потом я до вечера поджигал и капал на крючки всем подряд – обкатывал технологию, а потом повозвращались с работ эти злые, нечуткие люди и на два дня арестовали меня в подвал. Наконец, на третий день, наскоро смастерив десяток разноцветных «авосечных» поводков, я помчался на реку и – СТАЛ СЧАСТЛИВЫМ! Ведь мой скромный гений меня не подвёл, и я действительно придумал замечательную Приманку, которая запросто «побивала» любых мормышечников!
Ловили мы в тот день с небольшого, вдающегося в реку мыска, и было нас там пятеро. Клевала плотва и окуньки. То есть как обычно. Но при этом я умудрился вытащить трёх маленьких жерешат, которых до этого, да ещё и на обычную поплавочную удочку, там ни-кто и ни-ког-да не ловил! Жерешата были действительно маленькие, но факт в том что они БЫЛИ. Да и в последующие рыбалки я нет-нет да и вытаскивал парочку этих красавцев. Ну и прочие рыбы не обходили мои «авоськи» стороной и, как правило, эти рыбы были крупнее чем у моих соседей!
Теперь о технологии изготовления:
- берём мягкую, плавкую пластмассу, наподобие крышечек от стограммовых банок с растворимым кофе. Разрезаем её на длинные полоски толщиной в одну-две спички. Нагреваем её НАД пламенем свечи (если будем нагревать В пламени, то пластмасса почернеет и загорится, а это не желательно). После чего обкручиваем прогнувшимся кончиком этой разжиженной полоски цевьё крючка около самого колечка. Ждём пока остынет (если получилось слишком жидко и начинает скапывать с крючка – вращаем крючок в противоположном скапыванию направлении и дуем на него). Смотрим - если мало наплавилось, то повторяем операцию (так же делаются и двухцветные, с тёмным или цветным нутром и полупрозрачным верхом), а если много, то разогреваем наплав НАД огнём и обо что-нибудь его сдираем. Повторять эти операции можно сколько угодно раз. Главное – не перекалить крючок.
Теперь о цвете. Самыми уловистыми оказались светловато-желтоватые с прозрачными вкраплениями (две-три разные полоски и такое же количество операций) – на них берёт любая рыба. Также хорошо любая рыба берёт и на прозрачно-темноватые, похожие на различных водяных насекомых. Такие «авоськи» можно делать не просто побольше, а даже целиком закрывать ими цевьё и ловить безо всякой приманки (разумеется – при ловле с кивком, или хотя бы на течении). В воде они очень похожи на всяких там бабок и осликов, тускло мерцающих своими хитиновыми бочками где-нибудь между водорослей. Кстати, если такая «личиночная» «авоська» получилась слишком уж прозрачная – её можно на полсекунды «макнуть» в пламя, после чего на ней появятся тёмные разводы и точечки, которые придадут ей дополнительное сходство с личинками. Ещё можно делать «авоськи» из проволоки – навить на цевьё несколько оборотов тонкой медной, или даже толстой, но мягкой проволоки, а потом залить прозрачной пластмассой. Также можно делать что-то наподобие «чёртиков» - сложить два крючка ножками, пропустить в колечки медную проволочку, сделать несколько плотных оборотов, а потом уже залить пластмассой.
Хороши также зелёные, и зеленовато-прозрачные «авоськи»– особенно при ловле окуня.
Но каких-то «академически-стопроцентных» рекомендаций тут дать нельзя – на каждом водоёме они действуют немножко по-разному.
Что ещё? Если во время наплавки ушко крючка ушло в пластмассу – подержите его около огня, а потом дайте стечь вниз по цевью (или, скажем, на газету) всем излишкам. Или же возьмите тонкую иглу, настолько тонкую, чтобы она свободно проходила в колечко, нагрейте – и «прочистите» ею дырочку для лески. Вот такая вот простенькая и при этом ДЕЙСТВИТЕЛЬНО уловистая Чудо-Приманка которую может сделать каждый и которая однажды сделала меня почти САМЫМ СЧАСТЛИВЫМ РЫБОЛОВОМ НА СВЕТЕ. Если бы не кашель. Н-надрывный. Ч-чахоточный. Ведь Подвал – это вам не Сочи….
Словом, пользуйтесь на здоровье, но не забывайте - через ка-ки-е Тернии пришлось пройти мАаленькому, не-счАст-но-му Васе за это Дивное изобретеньеце.


Предыдущая На главную Содержание Следующая
Для нас, страстных кивочников-поплавочников, нет ничего важнее хорошей мормышки. Хорошей – значит СВОЕЙ, то есть сделанной самим тобой, да ещё и из чего-нибудь обычного.
Ах, как страдало моё бедное сердце читая взрослые издевательства о всяких там «литниках», «пайках», и прочих «формах для заливки». Неужели они не понимают , что у простого котёнка всего этого может просто н-е б-ы-т-ь! Да и это ихнее «возьми крючок и ОБЛУДИ» - что это значит?! Я ка-те-го-ри-чес-ки отказываюсь понимать эти намёки!... У тебя такие же проблемы? И ты тоже до отчаянности хочешь мормышку но не знаешь как? Не отчаивайся, мой дорогой Начинающий Рыболов – ведь на свете есть котёнок Вася и его изобретательный ум ни-ког-да не оставит тебя в беде!
Однажды я задумался – что есть мормышка? А мормышка есть грузик с крючком. Ну так неужели нельзя их совместить без этих опасных паяльников и отливок?! МОЖНО, МОЖНО И ЕЩЁ РАЗ МОЖНО, как говорю себе я, если очень хочется или хотя бы зудит (я имею в виду зуд Изобретательства). Берём обычное грузильце-дробинку, заводим крючок в его прорезь, плотно обжимаем всё это плоскогубцами и – всё! Почти. Ведь тут есть несколько маленьких нюансов которые необходимо учесть.
Во-первых: обжимать надо так, чтобы дробинка сплющивалась перпендикулярно к крючку и в дальнейшем не мешала бы ему цеплять рыбу.
Во-вторых: можно покрасить нашу только что сделанную мормышку каким-нибудь лаком.
В третьих: лично я не столько крашу мормышки, сколько обволакиваю тонким слоем светло-прозрачной, или же затемнённой в огне пластмассы (вроде «авосек»). От этого они становятся намного прочней, да и внешне становятся очень похожими на каких-то тёмных жучков и поэтому они намного уловистей обычных ярко-металлических мормышек, хотя по размеру получаются намного крупнее их, что принято считать плохим.
И наконец, в-четвёртых: можно «отпустить», то есть нагреть и остудить верхнюю часть крючка, а потом, отступя от колечка несколько миллиметров, подогнуть его (плоскогубцами) вовнутрь на 45 градусов по отношению к первоначальному положению, и ставить грузик на этот прогиб (снизу). Благодаря этому колечко располагается сверху «тела» мормышки, его очень удобно привязывать, да и в воде такой «жучок» ведёт себя несколько иначе (не подогнутые мормышки крепят пропуская леску в колечко, а потом привязывая её к цевью обычным мормышечным крючком).
И ещё: плоские не подогнутые мормышки, можно вообще не дорабатывать, то есть не красить и не «авосить», и тогда, за счёт хорошо различимых полосок (следов от плоскогубцев, только аккуратных) они тоже выглядят как какие-то тёмные жучки с разделённым на сегменты туловищем. Да и хлопот с ними меньше.
Вот и всё! Опять почти. Ведь недавно я познакомился с одним сверх простым и примитивным способом литья мормышек для которого не нужны ни паяльники, ни литники, ни прочие высшие технологии. Но так как этот способ придумал не я, то и рассказывать о нём я буду не в своих Чудо-Приманках, а в натасканных мною Интересностях. Кстати, те отдельно лежащие мормышки (без торчащих колечек) я сделал именно этим способом.
Вот теперь действительно всё.


Предыдущая На главную Содержание Следующая
Однажды, во время одной Волшебной Рыбалки о которой у меня есть целый рассказ но об этом потом, я увидел с какой жадностью хватает рыба трепыхающихся на водной глади бабочек-мотылей, совершенно игнорируя при этом даже самых аппетитных червячков. И тогда я задался целью изобрести что-нибудь такое же «живое» и трепыхающееся. Путь этот был долгим и трудным, но я, со свойственной мне настойчивостью его таки прошёл. И сейчас, не останавливаясь на всех развилках и тупиках этого сложного Пути, я представляю вам одно из лучших моих Изобретений которое называется - «Крылышко».
Делается оно так: берёшь мягкую коктейльную трубочку (можно взять и пустую трубочку из под шариковой пасты, но она очень жёсткая и с ней возиться намного хлопотней). Отрезаешь от неё лезвием, чтобы срез был максимально ровным, кусочек длинной в 5 миллиметров (если сделать меньше, то приманочка будет «западать» на леске и не будет «жить»). Углом лезвия делаешь в нём небольшой надрез под углом в 45 градусов по отношению к трубочке. Потом из тонкой, но относительно жёсткой пластиковой пластины, например из прозрачной лицевой обложки офисных папок, но можно и из мягкой голубой грампластинки, вырезаешь некое подобие крыла. Вклеиваешь его в разрез. Всё это вставляешь на воткнутую куда-нибудь спичку с заострённым концом и красишь лаком для ногтей в нужный тебе цвет. Ждёшь пока высохнет. Потом привязываешь к крючку кусок лески, надеваешь на неё бисеринку, потом трубочку с вклеенным крылом и – всё! «Чудо-Крылышко», гроза всех рыб - ро-ди-лось! Почти. Теперь наливаешь в ванну немного воды, опускаешь в него «крылышко» и тянешь за леску. Если «Оно» «ожило» - забилось, затрепыхалось – значит всё сделано правильно, а если нет то: подрежь, или подогни крыло в ту или иную сторону, возможно всё дело во всяких там турбулёнтностях; или – поставь другую бисеринку, возможно эта слишком неровная. Исправляем все огрехи и всё - мы с рыбой! Да ещё и с ка-кой!...
На течении «крылышком» можно и не работать, «оно» само «оживает», хоть при ловле с кивком, хоть на донке. А в стоячей воде им надо поработать – сначала поводить около поверхности, выбрать правильную скорость (она всегда индивидуальна), а потом уже начинать ловлю.
Ставится «крылышко» на коротком поводке выше мормышки. Леска для «него» нужна не меньше чем ноль-вторая, а крючки №5 или самодельные двойнички из №3 и №4. Дело в том, что на «него» очень часто берёт по-настоящему крупная рыба, а щучки станут столь же обычным трофеем как плотва. Но можно делать «крылышки» и сверх миниатюрными. У меня например есть и на крючке №2,5, и на «него» я таскал не только карасей с лещиками, но и уклеек, да так азартно, что просто не оторваться было!
Водить «крылышком» можно как у самой поверхности (типа «муха», «мотылёк», или «кузнечик», в зависимости от окраски), так и на пятиметровой глубине (видимо - «микро-мальки», «жучки», «клопики»…). На крючок можно вообще ничего не насаживать, а использовать вместо него крупную «личиночную» «авоську».
Уловы просто поразительные, главное – правильно подобрать ритм «жизни». Вот «крылышко» «умирает» прямо на поверхности, а вот несётся маленьким метеором в толще воды, а вот, трусовато поныривая, скользит вдоль зарослей кувшинок, а потом замирает и плавно покачиваясь опускается на дно, но лишь для того, чтобы тут же взвиться и опять куда-нибудь порулить. Кстати, кивок можно ставить и не очень чувствительный.
А пару лет назад я усовершенствовал своё «крылышко». Увидел по телевизору крючок с крошечным двухлопастным винтом на цевье – называется он, кажется, «турбинка». Так вот, я стал делать что-то вроде неправильной, наплавленной посреди крючка «авоськи», поверх которой, прямо на цевьё, ставится «крылышко». И не надо никаких бисеринок. Да и торчащая из узелка леска фиксирует приманочку на цевье не давая «отлетать» от крючка.
Но у первоначальных «крылышек» всё-таки есть два преимущества – во-первых, устав от активной ловли само крыло с трубочкой очень легко снять и начать ловить на этот крючок обычным поплавочным способом, что при неправильно-«авосечном» крючке просто невозможно (насадку-то нормально не насадить). А во-вторых – надень-ка на леску не одну, а две или три бисеринки, и желательно чтобы края, которыми они соприкасаются друг с другом, были неровными. А теперь опусти приманку в ванну и потяни за леску. Слышишь тихий шелест? Это трутся друг о друга увлекаемые «крылышком» бисеринки. И окуни, особенно крупные, за такой «шумовочкой» будут просто в очереди стоять!
А ещё «крылышки» можно делать двукрылыми. Для этого в трубочке делаем разрез не с боку, а с торца, прорезая сразу обе стенки (но не до конца, чтобы трубочка не развалилась). Вклеиваем в этот разрез полоску-крыло, придаём ему ножничками нужную форму, подгибаем наподобие винта и всё. Кстати, именно на Чудо-«Крылышко» я поймал своего первого настоящего Язя, первую и пока, правда, единственную Чехонь, и одну о-чень интересную женщину. Но последнее конечно же случайность… случайность. Маленький секрет: когда делаешь в трубочке разрез, делай его не просто под углом в 45 градусов, но ещё и как бы сверху вниз, чтобы крыло располагалось не перпендикулярно трубочке, а хоть немного «поострее». И ставь трубочку на леску крылом не вниз, а вверх. На «живучести» это если и скажется, то в лучшую сторону («вилять тазом» будет сильнее), да ещё и зацепистость крючка повысится, ведь крыло-то его теперь не накрывает.


Предыдущая На главную Содержание Следующая
Когда ловишь рыбу с боковым кивком, перед тобой встаёт естественный вопрос – что насадить на крючок? Нет, конечно же можно насадить червячка или что-нибудь такое же съедобное, но дело в том что при активной ловле в этом нет необходимости, ведь в данном случае рыба идёт не столько на корм, сколько на то, что движется как оный. И поэтому многие насаживают на крючок мормышки что-нибудь совершенно несъедобное, вплоть до обычных, сложенных кисточкой ниток. И честно говоря это очень удобно, ведь не надо таскать с собой ведёрко с червями или этого вонючего опарыша. Но мне, во всём любящего похожесть и законченность ниток не достаточно и поэтому я задался целью изобрести что-нибудь очень похожее на какую-нибудь подводную живность. А потом взял, да и Изобрёл!
Называется эта приманочка «чубрик», от словосочетания «червячок-чебрячок», так как больше всего она похожа на какого-то маленького червячка типа мотыль. Или шитик. Или даже этот мерзкий опарыш. А что больше всего на свете похоже на такого червячка? Особенно в профиль? Правильно – самая обычная верёвка! Ведь она же сплошь состоит из витков, которые очень похожи на сегменты тела всяких насекомых и их личинок.
Делается «чубрик» очень просто:
- берём синтетическую верёвочку, и плавим её кончик около огня пока он не превратится в маленькую, матово отливающую «головку». Потом отрезаем от верёвки небольшой кусочек вместе с этой «головкой» и подплавляем его кончик. Но только не до такого же состояния, а слегка, чтобы он лишь «размяк» и его можно было сжать подушечками пальцев в «хвостик». Всё, Чудо-Чубрик практически готов! Осталось его покрасить в растворе йода или зелёнки (несколько капель на ложку воды), прополоскать, высушить, и насадить на крючок. Вот тут правда есть одна сложность – если просто проткнуть «чубрика» крючком, то он будет выглядеть не ахти как, а вот если на него надеть колечко от капельницы или коктейльной трубочки, а потом подцеплять на крючок само это колечко, то вид у нашего Чудо-«Чубрика» будет о-чень даже ничего. В смысле естественности. Только правильно подцепляйте – головкой кверху, чтобы рыба не могла его выдернуть из колечка. Можно, конечно, делать «чубриков» двухголовыми, то есть наплавлять ему «головку» на обоих концах и тогда рыба его уже точно не сдёрнет как бы вы его не насадили, но мне так не очень нравится. Чисто внешне.
Применять «его» можно не только для мормышки, но и для верхнего маленького поводка.
Насаживают «его» как по одиночке, так и целыми гроздьями. «Его» очень неплохо использовать вместе с «Крылышком». А в сочетании с Чудо-Запахом на «него» можно ловить и на донку и на обычную поплавочную снасть. Главное, не медлить с подсечкой.
Размеров «чубрики» могут быть самых разных. Однажды, на своего знаменитого «чубрика» по имени Чубрило, который был размером с мизинец, я за одну рыбалку, с одного и того же места поймал сразу 11 судачков! Очень скромных но - одиннадцать!
Ловил я обычной донкой забрасывая её в глубину а потом шажками подтягивая к себе. Чубрилу я макал в растолченных в кашицу (камнем на камне) маленьких рыбок. Но я их не убивал, а нашёл уже мёртвыми. Они лежали кучкой на берегу, рядом с местом чьего-то пикника, и в их глазах был застыт немой укор в сторону тех гадов которые их поймали и вместо того чтобы отпустить, бросили умирать в нашем жестоком надводном мире…. До сих пор как вспомню об этом, так аж слёзы на глаза наворачиваются. И о-чень хочется кого-нибудь поцарапать. Сильно. До кр-рови. Ну, только кого-нибудь несильного или хотя бы связанного. Маленькая хитрость: «чубриков» можно делать не только прямых, но и свёрнувшихся полу колечком. Для этого надо верёвочку намотать витками на гвоздь и поводить всем этим над огнём. Верхние волокна верёвочки спекутся и превратят её в некое подобие пружинки, из которой и делаются полукольцевые «чубрики» (только не увлекайтесь этим спеканием, ведь «чубрик» должен быть не твёрдым, а мягковатым). Кстати, так же, поводив над огнём, можно «подлечить» разлохматившегося «чубрика».


Предыдущая На главную Содержание Следующая
Однажды, глядя на то как посверкивает в толще воды мой «чубрик» (а посверкивал он хорошо видимым крючком), я подумал – а почему бы мне не изобрести что-нибудь такое, что полностью прячет в себе крючок? После чего взял и изобрёл «мохнатика».
На всём Рыболовном Свете нет ничего проще, но и универсальнее моего «мохнатика». Ведь он применим и к мормышке, и к простому крючку, и к донке, и к «крылышку». Кстати, к последнему он вообще идеально подходит, так как создаёт у рыбы по-лную иллюзию чьего-то крылатого тела. И не только у рыбы. Например, однажды я сам лупил тапком по потерянному незадолго до этого полосатому «крылатику» (так называется помесь «крылышка» и «мохнатика»), думая что это шмель. А однажды я сделал «крылатика» под осу, и как-то так получилось что под самку. И со всей округи послетались осы-самцы и возбуждённым роем кружились над моей невинно резвящейся в воде оской в явном намерении развратить её. Но рядом с ней плыли огромные сомы и изо всех сил её защищали. Кстати, поэтому я и не ловлю огромных сомов. Могу – но не ловлю. Из принципа.
Теперь о том как сделать «мохнатика»:
- забираешься в чью-нибудь баню и утаскиваешь поролоновую губку. Потом забираешься в другую и утаскиваешь ещё одну только другого цвета. И после трёх-четырёх бань считай что ты обеспечен «мохнатиками» лет на триста.
Теперь надеваем поролон на крючок, только не целым куском, а маленькими отщипками, вроде шашлыка - тогда он не помнётся и ты не намучаешься – а завершаем всё это аккуратной округлой стрижкой.
Если хочешь сделать полосатого «мохнатика», то бери и чередуй, скажем – чёрные и жёлтые отщипки.
Если хочешь сделать «мохнатика» на двойничке, то надевай его через колечки, предварительно проделав в поролоне дырочку нагретой иглой. Но если дырочка получится слишком большой, то не поленись подклеить ближайший к колечкам кусочек, чтобы не вылетал на леску.
Самый нижний отщипок (тот, что у жала) можно делать попышней, тогда он и жало спрячет, да и будет как бы таким анти-зацепом, но не в смысле рыбы, а в смысле травы.
«Мохнатики» прекрасно держат Чудо-Запах и поэтому на «них» я ловлю даже обычной поплавочной снастью, лучше с небольшой проводкой.
Вот такая вот архи-примитивная, но и архи-уловистая Чудо-Приманочка из самого распространённого материала наших бань и свалок.


А сейчас я открою вам самый Главный Рыболовный Секрет от начала Времён и по их Печальный Конец включительно. - Что есть рыба? – спрошу я вас и сам же себе любезно отвечу – А рыба, дорогой мой котёнок Вася, это такой специальный зверь который живёт в воде.
- Со-вер-шен-но вер-но! – столь же любезно воскликну я в ответ (ведь всегда приятно общаться с умным собеседником). Именно зверь! Такой же как, скажем - волк, орёл, или эти вот мерзавцы-комары! А как зверь находит себе пропитание? В основном? На больших расстояниях?... Слышит его? Не всегда!... Видит его? Не обязательно!... Так как же? ПО ЗА-ПА-ХУ! Да взять хотя бы вас – вы ведь тоже как бы сильно эволюционировавший а потом ещё и одомашнившийся зверь – и вы тоже можете судить о чём-нибудь съедобном только по запаху! Нет, я имею в виду не когда ты заглядываешь в холодильник, а когда ты, скажем, узнаешь, что у соседа слева взорвался бидон с брагой, а вон на том конце деревни кто-то жарит шашлыки. Так и для рыбы на столь же больших относительно её тела расстояниях, на первом месте стоит ЗАПАХ. И поэтому когда я слышу от кого-нибудь взрослого, что главное – это чтобы твоя приманка правильно выглядела и шевелилась, знаешь что я говорю про себя? Я говорю – «ХА!». Просто «ХА!» и ничего более. Нет, я не спорю, то как выглядит твоя приманочка и какие именно движения она совершает – это о-чень важно, но – это важно лишь для той глупой, и как правило некрупной рыбы которая находится где-нибудь в трёх-четырёх метрах от тебя. А вот для матё-рой, пожившей, осторожной рыбы, которая всегда отплывает куда-нибудь подальше, это уже не важно. И подманить её к себе, иной раз даже с ДЕСЯТКОВ метров, можно только при помощи Чудо-Запаха.
Ты уже наверное знаешь что на свете есть анисовое масло, валерьянка и ванилин. И порой они очень хорошо действуют на рыбу. НО! На глу-пу-ю рыбу! Которая, как девчёнка-школьница, почувствовав любой незнакомый запах духов, пойдёт за ним хоть на край света! А у-умная, да ещё и не девчёнка а рыба, и не за незнакомыми духами, а за столь же незнакомым анисом – никуда не пойдёт! Она принюхается, насторожиться, и скорее всего уплывёт. Ведь анис – НЕ ВОДИТСЯ В РЕКЕ! И значит в этом есть какой-то подвох. Нет, мелочь-то на столь странные для воды запахи реагирует о-чень хорошо, да и глупый «крупнячок» порой подцепится, но вот по-настоящему Большая и УМНАЯ рыба, которая за свою жизнь уже не раз срывалась с подозрительно пахнущего крючка, на этот трюк не купится. Так что же нам делать? Неужели нет такого запаха который нам поможет подманить, а затем и поймать лю-бу-ю рыбу, в лю-бом водоёме и в лю-бо-е время года?!... Не отчаивайся, мой дорогой Начинающий Рыболов – ЕСТЬ такой запах. И даже не один, а целая куча. И называются они – ЕСТЕСТВЕННЫЕ ЗАПАХИ ПИЩИ К КОТОРЫМ РЫБА ПРИУЧЕНА САМОЙ ПРИРОДОЙ С МЛАДЫХ НОГТЕЙ, просто - усиленные.
Приходим на любой, даже незнакомый нам водоём, где вяло передвигающиеся взрослые вяло таскают вяленьких десятисантиметровых карапузов. Выворачиваем из воды корягу, камень, мусор, а ещё лучше – пук водорослей, и начинаем их изучать. Что мы видим? А видим мы личинок, улиток, жучков, клопиков, пиявок и дафний. А раз они есть именно ЗДЕСЬ и именно СЕЙЧАС, значит… именно ЗДЕСЬ и именно СЕЙЧАС рыба всем этим и пи-та-ет-ся! Но насадить на крючок ту же дафнию это, мягко говоря, затруднительно. Поэтому мы достаём из кармана наше секретное оружие – ступку (пузырёк из-под «зелёнки») и пестик (толстую, но входящую в него палочку с плоским концом), переминаем всех этих гадиков в кашицу, потом хорошенько промакиваем в ней нашего «чубрика» или «мохнатика», и… начинаем утирать нос этим глупым взрослым!
Эта кашица очень привлекает рыб, ведь она не просто пахнет привычным для неё кормом, а - СИЛЬНО пахнет, ведь обычно запах «находится» внутри этих гадиков, а в нашей кашице он «находится» снаружи и свободно распространяется струёй по течению или же облачком в стоячей воде. А то, что он очень быстро смывается, это не страшно, ведь, во-первых, смываясь, он привлечёт к нам Умную рыбу из самого далёкого далека, а во-вторых – у нас же ЦЕЛЫЙ водоём этого Чудо-Запаха! Надо лишь выдернуть водоросли и немного в них порыться!
Для хищных рыб таким Чудо-Запахом является самая обычная рыба – измельчаешь её прямо с внутренностями на камне, обваливаешь в ней своего «дельфинчика» и, снисходительно косясь во взрослую сторону, начинаешь выводить огроме-енную щуку! Или окуня. Но - ГОРБАТОГО!
А ещё один Чудо-Запах можно заготовить дома и хранить его очень долго (только прятать получше). И он к тому же масляной и поэтому будет «крепче держаться» на твоих приманочках или на тех же червях. Делается он очень просто – берём сухого измельчённого мотыля (это если нет свежего), труху аквариумного корма (то есть циклопов и дафний), и сухую рыбью кровь (когда чистишь большую рыбу, пусть даже магазинную, то у неё под брюшной плёнкой всегда есть целый сгусток. Только высушивать его в городских условиях очень сложно – домашние женщины могут и пришибить «за вонь»). На чайную ложку этой адовой смеси берёшь где-то четыре чайные ложки очищенного растительного масла (то есть – без запаха семечек) и нагреваешь всё это в какой-нибудь маленькой ёмкости не доводя до кипения (в качестве такой ёмкости хорошо подходят детские кастрюльки, но воровать их надо о-чень осторожно и потом о-чень тщательно прятать, а то будут последствия). Теперь заливаем наше варево в баночку, закрываем, и пару дней, иногда встряхивая, настаиваем. Макать в эту кашу приманки не надо – достаточно лишь помазать им один бок обмакнутой в неё спичкой.
Можно делать варево, или же свежую кашицу, из всего что привлекает рыбу – из червей (о-чень рекомендую), кузнечиков, мух, опарышей и даже рыбьих внутренностей, особенно желудка. Всё.
…Эх, не хотел говорить, но ладно, скажу. Тем более что этот метод я запатентовал и даже выписал себе настоящий патент с печатью:
- есть способ удесятерить уловы посредством усиления «вонючести» нашего Чудо-Запаха. И способ этот состоит в том, что заливать кашицу маслом, или же использовать «вживую», надо не сразу, а чуть погодя – чтобы подпротухла. Но не протухла, а именно под-про-тух-ла. У всякой органики есть свойство быть сначала свежей а потом протухшей. А между двумя этими пунктами есть маленькая остановка, когда ещё тухлятиной не пахнет, но запах вдруг резко усиливается и становится «густым». Вот эту-то остановку нам и надо научиться не пропускать. Но занятие это довольно сложное, и в совершенстве им можно овладеть лишь после многих-многих лет утомительных тренировок. Но зато это Мастерство останется с нами на всю жизнь и будет верой и правдой служить нам во всех уголках вселенной – главное чтобы органика была местной, хорошо знакомой тамошним рыбам или тому, что там водится.
Вот такой вот Чудо-Сверх-Секрет о котором н-и-к-т-о кроме нас с тобой не знает! И не надо… не надо….


Предыдущая На главную Содержание
Нет-нет, не пугайтесь, мы ещё не заканчиваем наше знакомство. Просто прежде чем мы перейдём к рассказам и прочим интересным вещам, мне бы хотелось подытожить все мои Чудесности несколькими общими Рыболовными (и не только) советами.
Совет первый: чтобы ваши лески и приманки не валялись где попало и не вызывали бы гнев окружающих – заведите для них специальную коробочку. И лучше сразу несколько. На эту роль идеально подходят перевёрнутые коробки из-под тортов – они прозрачные, вместительные и с крышками-донцами. А ещё в городе Риге продаются такие витые хлебные палочки похожие на рог козерога. Так вот эти палочки находятся в как бы таком прозрачном пластиковом «сундучке». Он раза в четыре меньше коробки из-под торта, и поэтому его гораздо удобнее куда-нибудь прятать, да и закрывается он надёжнее. А хлебные палочки можно и не выкидывать а просто съесть – они очень вкусные.
Совет второй: всякую мелочёвку надо хранить не просто россыпью - а в спичечных коробках с вырезанным сверху окошком, которое потом заклеивается прозрачным пластиком. И тогда мелочёвка не теряется и при одном лишь взгляде на коробок сразу видно что именно в нём хранится.
Совет третий: когда идёшь на рыбалку все свои поводки, крючки и прочие «запасы» надо хранить в маленьком пенальчике. Сделать его очень просто – отрываешь у большой тетради её жёсткую картонную обложку и выклеиваешь из неё себе пенальчик. Причём именно того размера, который и был нужен (ведь покупные пеналы или упаковки из-под паштета не всегда подходят именно под твой карман).
Совет четвёртый: неплохо бы раздобыть куртку от военной формы – у неё много карманов, удобный фасон, да и цвет неяркий. Я хожу в такой уже много лет и всё не нарадуюсь. А добыл я её так – однажды я пришёл на Рыбалку и увидел на берегу пьяного военного подполковника, который пил в одиночестве водку и жалился на свою плохую жизнь. Ну я, чтобы его приободрить, сказал, мол, какая же может быть плохая жизнь если у него есть такая замечательная курточка. Он тут же её снял и со словами «Подавись, собака!» бросил мне. Но я ведь не собака, а котёнок, поэтому и не обиделся. Кстати, если вы где-нибудь встретите пьяного военного подполковника без куртки – передайте ему спасибо, а то я забыл.
Совет пятый (не Рыболовный): многие Рыболовы, не в силах перенести даже временное расставание с рыбой, заводят аквариум. А потом ломают себе голову вопросом – где достать живой корм для своих подопечных? А ответ на него очень простой – надо взять кусочек куриного мяса, расскоблить его кончиком ножа в «труху» и заморозить. А перед кормлением его надо достать, положить в воду, а после оттаивания разлохматить (в воде же) спичкой – чтобы рыбки не подавились большим куском – а потом слить эту воду и кормить им рыбок. Только расскабливать надо поперёк волокон, чтобы кусочки получались мельче. Кстати, самые красивые рыбки на свете это гуппи. Когда-то я тоже относился к ним с предубеждением, но с возрастом (а я ведь довольно пожилой котёнок) почему-то начинаешь любить всё маленькое, и начинаешь открывать в нём всё больше красоты. Да они и неприхотливы. Например, мой самец по кличке Гуппий однажды целую неделю прожил без кормления (я был в подвале) и ничего! Только стройнее стал! Вот, правда, самочки у нас нет. Я-то ничего - держусь, а вот он - страдает. Может есть у кого лишняя самочка, мы бы её усыновили?
И ещё – я очень люблю всякие кувшинки и лотосы, и очень хотел чтобы они у меня росли в аквариуме. И однажды… они выросли! Причём из самой обычной, похожей на траву водоросли под названием «валлиснерия»! Она выпустила длинную стрелку на конце которой вдруг появился маленький белый лотос! И он даже пах! Так что бросайте все эти ваши «кабомбы» с «криптокаринами» и переходите на обычную «травку», и однажды (разумеется – при правильном уходе) она порадует вас са-мы-м настоящим маленьким Лотосом, об который даже можно медитировать! Правда, недолго.
А теперь идём дальше – в ЧИТАЛЬНЮ.


На главную
БАЙКИ, БАСНИ, ОЧЕРКИ, РАССКАЗЫ.
  • Первая рыбалка
  • Басня. С моралью.
  • Метелица
  • Большая Рыба
  • Харитонович
  • Глухомань
  • Карп
  • Хаус
  • Грустная История
  • Бад-Зааров
  • Сом
  • Весточка из детства

    • .


Женщина в лодке это также опасно, как бомба с зажжённым фитилём. Даже маленькая. Нет, не бомба маленькая, а женщина, и ещё даже не женщина а небольшой девятилетний монстр с косичками по имени Надя.
Этот монстр очень ловко притворяется дочерью тех моих знакомых у которых я беру лодку. Но на самом деле он никакая не «дочка», а самый настоящий монстр, который ещё наверное в детстве съел настоящую Надю, а сам оделся в её пелёнки и сказал этим моим знакомым: - Уа-а-а! – что в переводе с детского означает «А я вовсе и не монстр, а ваша любимая доченька!». А эти простые, доверчивые люди взяли и поверили в этот обман.
Но их монстр особенно не мучил, да и зачем – ведь на свете же есть кроткое, безответное существо по имени котёнок Вася, над которым запросто можно измываться как бог над черепахой! Что монстр с удовольствием и делал…. И делал, и делал, и делал…. А однажды, больше не удовлетворяясь моими и без того нечеловеческими страданиями, он даже вознамерился меня… утопить!!... Нет-нет, не пугайтесь – ни-че-го у него не вышло! Ведь я же Мужественный, Смелый и Отважный! Да и мелко там было. Но всё-таки – БЫЛО. И БЫЛО это так –
- как-то рыбачил я с той «знакомовской» лодочки неподалёку от берега, а тут как раз монстр вывел Надиных родителей на прогулку. Увидел он меня и жалобно так говорит: - Па-ап, а я в ло-дочку хочу-у! – Ну а Надин папа по простоте душевной стал мне кричать, мол, подплыви-ка, да покатай пожалуйста мою любимую «Надю» на лодочке. А отказаться-то мне ну никак нельзя - ведь монстр потом бы их подучил вовсе не давать мне лодку! Вот и пришлось мне обречённо вздохнуть, свернуть удочки, подплыть к берегу как к Голгофе, и взять на борт это чудовище. Монстр радостно прыгнул в лодку и я осторожно погрёб вдоль берега…. Лишь двое было нас в лодке… лишь двое… он и я… лицом к лицу… как Смерть с Хароном…. Только и Смертью и Хароном был он, а бедный Вася был той невинной жертвой что приготовили для их заклания…. Извините, тут несколько строк от слёз смазалось….
Ну так вот, плывём мы, плывём, и вдруг монстр заметил в воде какой-то яркий фантик и потянулся за ним. А лодка-то маленькая и «вёрткая»! И я, чтобы мы не перевернулись, изо всех сил облокотился на противоположный борт. А монстр почему-то передумал тянуться за фантиком и отпрянул обратно в лодку. А я, видимо от усердия, немного промахнулся мимо борта и… вылетел в воду! Тут монстр завизжал, схватил весло и начал делать вид что протягивает его мне, ну чтобы спасти. По голове. А потом ещё раз и ещё раз…. И он меня наверное насмерть бы «спас», если бы Надин папа не забежал в воду и не вытащил моё полубесчувственное тело на берег.
И что вы думаете - после всех этих ужасов и потрясений, меня не только не пожалели, но и… наказали!! Ведь монстр всех убедил, что не он, а я виноват в случившемся!! И даже не просто виноват, а виноват вдвойне, ведь во-первых, я (ЯКОБЫ!) пытался раскачать лодку и тем самым скинуть монстра за борт, а во-вторых – когда он начал протягивать мне весло, то я схватился за него и опять-таки ЯКОБЫ попытался сдёрнуть монстра в воду!!... Ну разве не бред?! Да и зачем мне всё это было надо?! Ну да, испортил мне монстр рыбалку и наступил на хвост, а за день до этого не поделился мороженным, а на прошлой неделе обсмеял моего Королевского Ерша, но… ДА НИ ОДИН СУД ПРИСЯЖНЫХ НА СВЕТЕ ДАЖЕ НЕ ПРИНЯЛ БЫ ПОДОБНЫЙ ПОКЛЁП К РАССМОТРЕНИЮ!... Жаль, что в моём доме живёт не суд присяжных, а самые обычные Хозяева, которые тоже ничего к рассмотрению не принимают, а сразу закрывают бедного Васю в места не столь отдалённые. То есть в подвал. На два дня. Где холодно и сыро. Где живёт паук. И где совсе-ем-совсе-ем негде рыбачить….
Вот такая вот Грустная История о Васе, монстре и Несправедливости Бытия, которое так и не удосужилось поселить в моём доме хотя бы одного доверчивого присяжного.


Было это в Хутыни, небольшой Волховской деревне в десяти километрах от Новгорода.
Летом её население увеличивается раз в пять за счёт дачников и приезжающих к дедушкам-бабушкам школьников, среди которых были и братья-Мишки. По-настоящему Мишкой звали только одного, старшего, из них, а младшего все так называли для удобства. Нет, они не были ни близнецами, ни двойняшками (два года разницы всё-таки), да и по характеру были совершенно разными, но все их звали одним и тем же именем, иногда впрочем уточняя: брат-Мишка-старший, или брат-Мишка-младший.
Их участок начинался прямо от Волхова. Береговой подъём там довольно крутой, но у самой реки была небольшая, заросшая ивовыми «джунглями» пологость, на которой стояла их старая баня. Когда-то она у них загорелась и хоть и была сразу же потушена успела довольно сильно обуглиться, и поэтому её заколотили, а выше по склону построили новую. И вот в этой нижней, заброшенной бане и произошла та невероятная история о которой я и хочу рассказать.
Той весной Волхов разлился очень сильно. Вода плескалась у самого порога новой Мишкинской бани, а от старой над водой торчала только крыша. И такая высокая вода держалась аж до начала июня. А тут и братья-Мишки приехали.
В первый же вечер своей «деревенской» жизни они прокрались за новую баню чтобы покурить, но не успели сделать и по паре затяжек как с воплями вылетели оттуда. Ведь в нижней, затопленной, бане явно кто-то был! Может домовой, может водяной, но явно кто-то большой и недружелюбный. Ведь Мишки утверждали что слышали не только всплески, но и чей-то озлобленный мат.
«Предки» им конечно не поверили, «намяли холку» за курение, но всё же спустились к реке и… действительно услышали какой-то странный то ли плеск то ли бубнёж доносившийся из-под торчавшей над водой банной крыши! И эти странные звуки доносились оттуда целую неделю, пока спадала вода. Наконец река отступила и вся Мишкинская семья пошла «изгонять беса».
Взломали заколоченную дверь, чтобы было светлее выбили доски из оконного проёма, зашли в баню и… наткнулись на огромного сома! Как он попал в баню так и осталось загадкой, ведь все возможные входы-выходы были плотно заколочены, подпола там не было, а дыра из-под трубы оказалась заткнутой принесённой рекой корягой. Словом, мистика, да и только. НО – о-чень вкусная и почти что семидесятикилограммовая!
Хотите верьте, хотите нет, но это чистейшая правда, и любой Хутынец вам её подтвердит. Ну, разумеется, из тех кто пробовал.


Так называлось огромное озеро, на котором мы с отцом провели целый месяц. Ну, конечно, не на самом озере, а в стоявшем на его берегу военном санатории, но так как кроме купания, рыбалки и катания на лодке делать там было нечего, то большую часть этого месяца мы действительно провели на воде.
Наш санаторий находился в глубине одного из плёсов этого озера. Где-то в километре от нас, в соединяющей озеро и плёс горловине, был длинный лесистый остров около которого мы обычно и рыбачили. За весь отпуск никаких особо крупных трофеев мы так и не поймали, но были там две необычные рыбалки о которых я до сих пор вспоминаю с огромным удовольствием.
Однажды, уже на обратной дороге к санаторию, мы заплыли в последний островной заливчик, привязались к свисающим над водой кустам и забросили удочки. Клёва в тот день не было, в нашем пакете лежало лишь несколько небольших окуньков, и эта остановка была нашей «последней надеждой», но и она, увы, не оправдалась. Понаблюдав минут десять за своим «умершим» поплавком я окончательно убедился в неудачности сегодняшней рыбалки, смотал удочку и стал ждать когда же отец «отведёт душу». А он всё не унимался и не унимался. И тут, при очередном «последнем забросе», он как-то неудачно повернулся, чуть не свалился за борт и до того нелепо «слихорадил» рукой, что снасть полетела не вперёд, а вбок, и упала всего в паре метров от лодки около самого берега. И… сразу же последовала поклёвка! Он подсёк и вытащил неплохую густёрку размером с ладонь. Он сразу же повторил заброс в то же место и… снова вытащил точно такую же рыбу!... На третей за пять минут густере я «сломался», размотал удочку и тоже забросил её со своей стороны под самый берег. И почти сразу же вытащил густеру точно такого же «ладонного» размера!...
Меньше чем за полчаса мы натаскали почти полпакета этих красавиц, причём все они были примерно одного и того же размера. А потом начался ливень и мы «на всех парах» помчались к берегу.
В конце всех наших последующих рыбалок мы обязательно заплывали в этот заливчик, якорились в нескольких метрах от берега, и из-под самых кустов, где глубина была от силы полметра, в любую погоду и время суток, таскали очень неплохих рыбёшек. И почему-то это всегда была густера примерно одного и того же размера. А в других заливчиках, в которых мы проверяли подобный метод ловли, почти ничего и никогда не ловилось. Почему густера облюбовала это ничем непримечательное мелководье, мы так и не поняли – никаких укрытий здесь не было, водорослей тоже – обычный прогал вдоль обрывистого берега длинной в несколько метров. Но ни разу мы не уплыли оттуда без рыбы. Хотя и такого невероятного клёва, как в тот первый раз, когда мы случайно «подобрали ключик» к этому странному месту, тоже.
А вторая запомнившаяся мне Бад-Зааровская рыбалка была такой –
- около нашего корпуса был небольшой магазинчик, в котором осуществилась моя давняя Мечта - отец вдруг расщедрился и купил мне маленький пластиковый спиннинг, да ещё и вместе с безынерционной катушкой! Я мечтал об этом Сокровище с тех пор, как мы приехали в Германию, но из-за моего не слишком хорошего поведения Его покупка всё откладывалась и откладывалась. А тут, лишь зайдя в магазин и посмотрев на ценник, отец вдруг САМ предложил мне Его купить!... То ли он на солнце перегрелся, то ли цена его «зацепила» - меньше 15 старо-советских рублей за обе эти фантастические вещи – но он вдруг взял, да и вложил в мои трясущиеся руки это Сокровище!... Я тут же «раскрутил» папаню на леску, кормушку, крючки и где-то минут через семь уже сидел на санаторных мостках и ловил рыбу на так давно желанную донку.
Тут ко мне подошли местные «санаторские» пацанята, полюбовались моим Сокровищем и растрогавшись от того, что я позволил им сделать пару забросов, открыли мне Страшную Бад-Зааровскую Тайну – оказывается, в этом озере полным-полно угрей! И поймать их проще простого, надо только иметь одно секретное приспособление под названием… труба! Да-да, примерно метровый отрезок самой обычной водопроводной трубы!...
Я им конечно не поверил, но они тут же приволокли откуда-то три таких отрезка и объяснили, что надо на ночь положить их куда-нибудь на дно, а рано утром осторожно вытащить их на берег уже с теми огромными угрями которые там уже о-бя-за-тель-но будут. Не знаю почему, но я им поверил.
Весь около-санаторный берег был одним сплошным пляжем с несколькими деревянными «пирсами» заканчивающимися рыболовными мостками. Сначала мы хотели положить трубы прямо под эти мостки, но глубина там оказалась около двух метров и из-за мутной воды дна вообще не было видно. Так что если бы мы положили туда трубы, то скорее всего сами бы их потом не нашли, а если бы и нашли, то безусловно распугали бы всех угрей своим бултыханием. И поэтому мы их положили прямо на пляже метров в пяти от берега и договорившись встретится здесь завтра в семь утра, разошлись.
На следующее утро я где-то с шести часов сидел на мостках и не столько рыбачил, сколько вертел головой поджидая этих заспанцев. Наконец они прибежали, но в воду заходить категорически отказались, боясь что угорь «укусит их насмерть». Я боялся этого не меньше их, но вида не подал, разделся, зашёл в воду и тихонько подбрёл к первой трубе. Никто из неё не выплыл и на меня не набросился. Я осторожно закрыл её концы ладонями и поднял из воды. Вроде опять никто не кусается. Я осмелел, подошёл поближе к берегу, швырнул трубу на песок и… из неё выполз… вернее – вылетел… самый настоящий угорь! Маленький, но НАСТОЯЩИЙ!
Пацанята окружили эту извивающуюся «змеюку» и принялись радостно верещать. Подошли рыбачившие неподалёку мужики, посмотрели на угря, потом на скромно стоявшего в сторонке меня, и покачав головами разошлись по своим удочкам. Трубу они или не заметили, или просто не обратили на неё внимания. Да и с их мест было видно только то, что я что-то взял со дна и выкинул на берег.
Потом я вытащил оставшиеся трубы, но в них ничего не было. А на следующее утро не было и самих труб. С вечера-то мы их поставили, а утром не нашли, то есть их кто-то просто-напросто «спионерил». И поэтому этот угорёк, сразу же, кстати, отпущенный мною, так как я не знал что с ним делать, а пацанята наотрез отказались его брать, так и остался моей единственной добычей пойманной на столь необычную «снасть». НО ЗАТО – до последнего дня пребывания в этом санатории, от ВСЕХ рыбаков я слышал одну и ту же легенду о неком Странном Типе, который иногда по утрам ловит здесь рыбу ГОЛЫМИ РУКАМИ! И причём не каких-то там сазанов с карпами, а ОГРОМЕННЫХ угрей! И почти все рассказчики видели это СОБСТВЕННЫМИ глазами, а некоторые из них даже помогали мне… ну, то есть – Ему, справится с одним ну о-чень уж здоровым «Анакондом»!... Метра, наверное, в три…. А толщиной - в ногу…. А в ухе у него ещё серьга была, с надписью, мол, посадил сюда сиё Чудо такой-то царь-государь в одна тысяча таком-то году…. ДО нашей эры…. Просто написано это было не очень разборчиво.
Так что я, в некотором роде, личность - ЛЕГЕНДАРНАЯ, ну раз сумел «породить» легенду, которая и сейчас ещё наверное «ходит» в тех местах и бередит души доверчивых немецких рыболовов. И пускай. И не будем убивать их Надежды какой-то там «правдой». Да и какому НОРМАЛЬНОМУ рыбаку «она» нужна?!!
Кстати, а тот спиннинг у меня до сих пор ещё «жив»! И катушка, между прочим, тоже!
ЛЕГЕНДАРНАЯ (в некотором роде) Личность
то есть – я.


Давно-о это было. Так давно, что и вспоминать страшно.
Было мне тогда лет шесть и жил я в прекрасном Киргизском городе Ош недалеко от реки Акбуры. У нас во дворе был мальчик по имени Радик, который был прямо помешан на рыбалке. Не проходило и дня, чтобы он не провёл на реке хотя бы полчаса. И вот однажды, когда все мои друзья-одногодки куда-то подевались, я упросил этого взрослого, почти аж пятнадцатилетнего Радика взять меня с собой на Акбуру.
- Ну ладно. Только никуда не лезть, ничего не трогать, и молчать как утопленник – презрительно снизошёл он до меня и зашагал к реке. Я счастливо потрусил следом.
Пришли. Стали прыгать по камням, прямо среди водопадиков и водоворотов, ведь Акбура, это настоящая горная река – быстрая, шумная, белая, словом - очень страшная. Наконец мы выбрались на большой плоский камень за которым было что-то вроде омутка с относительно спокойной водой. Тут Радик разделся и чуть ли не по-пластунски, цепляясь за камни и охая, полез куда-то на стремнину!
- Интересно - подумал я – как это в такой быстрой реке может жить маленькая слабая рыбка, если даже це-ло-го почти аж пятнадцатилетнего мальчика того и гляди смоет и унесёт куда-нибудь в океан! И там его будут есть барракуды!
Тем временем Радик добрался до торчащей посреди реки сваи, и принялся рыться в облепившем её речном мусоре. Покопавшись в этих тряпках, ветках и бог знает чём ещё, он так же осторожно вернулся на наш камень.
- На салабон, наживляй! – он протянул мне банку, которую бережно сжимал в руках всё это своё странное путешествие. Я заглянул в неё и мне чуть не стало плохо! В ней копошились какие-то жуткие, чёрные, и по-моему даже волосатые твари чем-то похожие на огромных пиявок! Я попятился.
Обозвав меня нехорошим словом, Радик подцепил одного такого Ужаса на крючок, забросил снасть в омут и буквально сразу же вытащил красивую серебристую Маринку....
Я до сих пор не знаю как назывались те твари, но то ли рыба от них была без ума, а то ли Радик был отличным рыболовом, но буквально за полчаса он поймал два десятка больших-больших маринок - ми-ни-мум грамм по сто каждая.
Наконец, отведя душу, а заодно и растратив всех Ужасов, он любезно отдал мне удочку и принялся одеваться. Я крепко вцепился в этот тяжеленный бамбук и принялся наблюдать как кружит по омуту поплавок, изо всех сил заклиная Рыбу, ну или хотя бы мА-аленькую Рыбку – пойматься самой, а то ведь я не умею её ловить, а показать это мне ох как не хотелось.
Тут поплавок как-то странно поддёрнуло… рывком вытянуло из омута на стремнину… ударило о камень, и поплавок… унёсся вниз по реке!...
Радик выхватил у меня удочку и рывком выдернул снасть из воды. Крючок и грузило были на месте, а вот вместо поплавка на леске болталось его отломанное нижнее колечко.
Тут я получил сильне-ейший подзатыльник и узнал, что больше «ни-ког-да, до конца все-ей моей дурацкой жизни» я да-же не прикоснусь до замечательной Радиковой удочки. И пока мы шли домой я и сам клялся себе в этом же, а также в том, что ни-ког-да в жизни больше не буду заниматься этой глупой рыбалкой, которая, оказывается, вся и состоит из того, что: Радики – ловят рыбу, а хорОшие люди – получают подзатыльники. Так что же в этом может быть интересного?! Правда, эту клятву я нарушил на следующий же день, но об этом как-нибудь в другой раз. Да, именно так всё и было. Скорее всего. Наверное. Ведь через такую Пропасть Времени я просто не мог пронести все эти мельчайшие подробности, ничего при этом не потеряв и не перепутав. Но иногда, откуда-то из подсознания, всплывают какие-то смазанные образы… похожие на осколки старой, пыльной мозаики…. Потом они сливаются друг с другом… их швы зарастают, замысливаются… заполняются какими-то другими образами, из каких-то других пыльных мозаик…. И в конце концов перед глазами во всех деталях встаёт именно эта картина – жаркий солнечный день, бешенная Акбура, и уносящийся куда-то вдаль белый поплавок. И даже не просто белый, а – ярко-ярко белый, с красной, чуть кривой антеннкой и отломанным колечком из жёлтой проволоки…. Кстати, а вам он нигде не попадался?


У каждого рыболова бывают такие «жизненные пробелы» когда о рыбалке даже не вспоминаешь. Не тянет и всё. Или некогда. И эта история произошла со мной в один из таких «за зря потраченных лет».
Начало было классическим – я, два приятеля, чуть большее количество бутылок, лодка, удочка и полтора дня свободного времени. Спустились на несколько километров ниже Новгорода, нашли подходящий залив, отгороженный от Волхова длинной косой, и пристали к понравившемуся нам прогалу в прибрежных дебрях. Купались, трепались, загорали, наконец, ближе к вечеру, «урыбачив» уже где-то с литр, вспомнили про рыбу, взяли удочки и разошлись по берегу.
Я забрёл в воду по пояс, забросил удочку и осоловело уставился на поплавок.
Солнышко уже закатывалось, сгущались малиновые сумерки, звенели комары, вода, колышущийся на её глади лягушечник – всё такое обычное, скучное, усыпляющее и вдруг… что-то изменилось в Мире! Как-то сразу стало тихо-тихо. Даже чересчур. А потом всё вдруг наполнилось каким-то странным трепыханием, которое всё усиливалось… усиливалось…. Я огляделся и обомлел - весь Мир был заполнен маленькими, розовато-белёсыми бабочками! И они были всюду - в воздухе, на деревьях, на воде, на руках.... Я не знаю как они правильно называются. Одни говорят «мотыль», другие - «подёнка», третьи - «метлица». Лично мне кажется, что просто по созвучию правильнее последнее – «метлица», от слова «метель». Ведь это была самая настоящая живая метель посреди летнего, закатного марева!... Начало темнеть, а я всё стоял и смотрел, нет – не смотрел, а… чувствовал эту Маленькую Сказку Жизни. Всюду были рыбьи плески… то тут, то там из воды показывались чьи-то могучие, должно быть лещёвые спины…. Рыба не обращала на меня ни малейшего внимания.... Она подплывала так близко, что казалось протяни руку и поймаешь…. Кто-то слишком уж наглый подобрал трепыхающуюся на воде бабочку прямо у моей ноги, да ещё и недовольно плюхнул хвостом, обдав меня брызгами....
- Во фигня-то!! – вернул меня в действительность чей-то голос. Я вздрогнул и обернулся. На берегу, в облаке бабочек, как святой в нимбе, стоял мой приятель и восторженно смотрел по сторонам.
Мы вернулись к костру. Пекли картошку, пили вино, закусывая его дымящимся «бродяжьим шашлычком» - поджаренными на прутиках ломтиками сала вперемешку с луком и хлебом. А потом почти до утра то ли продремали, то ли прогрезили около нашего ручного, потрескивающего Солнышка. И, почему-то, молчали. А вокруг все метелились эти сказочные создания… путались в волосах… били крылышками по ресницам… щекотали губы…. И от этого всё вокруг казалось каким-то… хрупким, трепещущим и… Нежным. Даже ночь….
К обеду следующего дня мы были дома.
За всю эту «рыбалку» я не поймал ни одной, даже самой маленькой рыбки, и тем не менее запомнил «её» как самую Волшебную и… Нежную Рыбалку в моей жизни.


Жил я тогда в Германии, на окраине крохотного города Кёнигсбрюка.
Недалеко от нашего огороженным бетонными плитами военного городка, было озеро с громким названием Дружба. Когда-то на его месте было родниковое болотце с вытекающим из него ручьём, но годах в шестидесятых туда нагнали наших солдат, вырыли что-то вроде неглубокого карьера, потом огородили земляной дамбой, и сфотографировавшись на неё с каким-то немцем отчитались об «успехах в деле укрепления дружбы между братскими народами посредством ландшафта и рыбалки». Немцы его пару раз зарыбляли, но потом бросили это безнадёжное дело и постепенно ушли оттуда. И в моё время они там вообще уже не появлялись и Дружба была целиком «нашей».
Это озерцо было чем-то похоже на шляпу в профиль – «поля» метров двести и округлая «вершина» метров в сто. Вот в этой «вершине» я всегда и рыбачил. Видимо до запруживания здесь и было само болотце, так как из воды торчал целый лес коряг, кустов и мёртвых деревьев, располагавшихся как бы таким полукругом вокруг некого гипотетического центра. Да и берега «вершинки» были не особо привлекательными – топкие, захламлённые, и поэтому сюда редко кто наведывался, все предпочитали ловить с насыпи на донки с кормушкой. Брал в основном некрупный карп. Но у меня тогда донки не было и поэтому я таскал плотву и подлещиков в этой тихой, спокойной «вершинке». Обрывы были почти на каждой рыбалке, но клёв там был хороший, и он стоил и мокрых ног и пары потерянных крючков.
Метрах в двадцати от моей «засидки», прямо посреди мощного коряжника, из воды торчали стволы сразу несколько деревьев, между которыми был сделан какой-то странный дощатый настил - такой же дряхлый и мёртвый как и сами деревья. Но он меня манил как магнит, ведь время от времени рядом с ним раздавались та-ки-е всплески, что аж дух захватывало. И вот однажды я таки не выдержал, свернул свой старенький «телескопчик», разделся, спрятал одежду в кустах, вошёл в воду и потихоньку поплыл к этому странному месту. Ну, правда не столько поплыл, сколько поскользил среди этих страшноватых, осклизлых коряжин, от которых пахло болотом и чем-то ещё столь же «приятным». Доплыл до настила, осторожно выбрался на него и огляделся. Кругом деревянный «тростник» и похоже что ловить здесь можно было только в том прогале по которому я только что приплыл. Развернул удочку, насадил комочек размятых в воде сухарей, забросил и замер в предвкушении поимки ги-гант-ской, может быть даже - Килограммовой рыбины. И прямо в это мгновение, поплавок ещё даже не успел как следует встать – я и увидел Её….
Она спокойно проплыла между мной и поплавком, по-моему даже нарочно задев леску…. Отплыла на пару метров вглубь коряг, постояла, мерно помахивая грудными плавниками, и так же спокойно двинула куда-то влево, к торчащему из воды ивовому кусту…. Я посмотрел на этот куст и остолбенел – вокруг него грелась на солнце целая с-т-а-я огромных карпов – вплоть до пятикилограммовых, но и они были по сравнению с Ней чуть ли не мальками!... Она важно подплыла к этим «малькам» и сделала что-то вроде полукруга почёта. Они её почему-то не испугались и не бросились наутёк, а с достоинством отступили поглубже в коряги. Она немного постояла, потом развернулась мордой в мою сторону, и, клянусь всеми богами на свете – ПОСМОТРЕЛА НА МЕНЯ. Потом, как-то озорно сверкнув бочиной, растворилась в мутноватой воде….
Я смотал сразу показавшуюся мне игрушечной удочки с её игрушечной ноль-второй леской. Посидел, покидал сухарями в карпов, и уплыл на берег.
На следующий день я вернулся на этот настил. В руках у меня была самая совершенная «супер-снасть» которую я только смог придумать – моток ноль-пятой лески с огромным тройником на конце. И пакет хлеба.
Я разбросал хлеб вокруг куста, наживил свой «багор», и принялся ждать Рыбу. Я почему-то точно знал что Она приплывёт, и Она… При-плы-ла. Откуда-то из-за куста. Остановилась и начала мерно махать плавниками….
Я лихорадочно размотал «удочку», а потом попытался её забросить. Не тут-то было! Леска от долгого лежания на катушке превратилась в одну сплошную пружину, для которой этот тройник, даже с куском хлеба на конце, был невероятно лёгок. «Удочка» забрасывалась от силы на два метра, да и то потом сворачивалась кольцами около самого настила. Наконец случилось то, что и должно было - я зацепил тройник об дерево, потом начал дёргать и психовать, чуть не свалился с мостка на торчащие коряжины, потом кое-как выломал тройник вместе с куском трухлявой древесины и наконец вспомнил про Рыбу – Её уже не было.
Настроение у меня сразу пропало, я вернулся на берег и ушёл домой. Больше на тот настил я никогда не плавал, но сидя в своей «засидке», и видя крутую волну около того куста, я точно знал что это - Она. И что Она обо мне – помнит. И может даже издали наблюдает за мной. А может и не издали, а подплывая совсем-совсем близко.
Разумеется, я никому ничего не сказал о Рыбе. Во-первых, никто бы просто не поверил, так как самой большой пойманной на моей памяти здесь рыбой был карп килограмма на три, да и он стал местной притчей во языцех как «самый большой малёк этой лужи». Это во-первых. А во-вторых – если бы поверили то было бы ещё печальнее – наши «страстные и настоящие рыбаки» просто переглушили бы тогда всю Дружбу к чёртовой матери. Ведь достать что-нибудь взрывчатое даже для нас, пацанов, не представляло никакого труда, а доказательством того, что «наши» поступили бы именно так, были мёртвые прудики и озёрки которых в округе было довольно много. Особенно ближе к полигону.
Вот такая вот история, но, к сожалению, не вся.
Как-то осенью мы с одноклассниками сбежали с уроков и пошли на Дружбу. Загорали, играли в карты, попивали втихаря пивко. Наконец решили искупаться. Купались мы в дальнем «поле» этой «шляпы». Там было довольно мелко, но дно было чистым и можно было даже понырять. Я нырнул и сразу же столкнулся… с утопленником! Он был холодный, упругий, но, видимо, не очень большой, как ребёнок, ведь после нашего столкновения именно он отплыл от меня а не я от него. С воплями я выскочил на берег и начал всем доказывать что я не идиот, и что там действительно утопленник. Недалеко, у костра, отдыхали какие-то мужики. Они тоже прибежали на мой крик и тоже мне не поверили. Тогда я пересиливая страх зашёл в воду, там было примерно по грудь, и медленно-медленно, ощупывая перед собой ногами дно, пошёл в ту сторону куда отплыл покойник. Наконец я его нащупал и сразу же понял что это не ребёнок, ведь я явно наступил на «его» хвост. Пинком я приподнял «его» на поверхность и увидел… Её! Это была моя Рыба. В голове у неё зияла большая дыра. Я выволок её на берег и тут мужики начали весело материться и рассказывать про какого-то своего знакомого, который утром отдыхал у костра на их нынешнем месте, и который уходя клятвенно им божился что недавно шёл по этому дальнему, мелководному берегу и у самого уреза воды увидел огромную, торчащую горбом из воды, рыбу, но не растерялся и изо всех сил долбанул её по голове дубиной, после чего она конечно же уплыла. Ему тогда никто не поверил, и как теперь выяснилось – совершенно напрасно.
Мужики сказали что это скорее всего толстолобик килограмм на пятнадцать, и что он ещё даже съедобен, так как жабры красные и пахнет от него нормальной свежей рыбой. Угостив нас сигаретами они тактично высказали желание её забрать. Я был не против. Они её взяли и уволокли к своему костру – то ли и впрямь есть, а то ли просто попугать компанию. С Дружбы я ушёл совершенно убитый.
Я не знаю, что Её заставило выплыть на такое мелководье. Может быть Она и так уже умирала от старости, и просто искала меня – единственного человека во Вселенной знавшего о Ней – чтобы попрощаться. Чушь конечно, но мне очень нравится думать что всё было именно так.


У нас в деревне есть один вредный мужик, как раз из той породы куклачёвых которых надо в детстве в тазике топить. Между себя я его называю «Угрюмый». И вот однажды у нас с ним произошла небольшая стычка в очередной раз подтвердившая торжество моего изобретательного разума над лю-бым пороком.
Когда берега моего любимого мыса сплошь заросли прибрежной растительностью и мне надоело обрывать об неё свои самые уловистые приманки, я решил расчистить себе небольшую «полянку» и ловить с комфортом уже в ней. Расчистил, с грехом пополам (нет, никакой Грех мне в этом не помогал, просто так говорится), прикормил как следует, и ушёл домой в предвкушении того как чудесно я здесь завтра порыбачу.
Прихожу утром, забрасываю удочку – зацеп! Тяну – вроде тянется, но как-то странно пружинит обратно. Потянул посильней и… оборвал свою любимую мормышку! Разозлился я страшно, влез в воду, пошарил лапой и вытащил… сеть! Причём не простую, а Угрюмовскую, ведь я же все местные сети в лицо знаю (нет, я по сетям вовсе не лажу, ну разве что когда мимо плыву или хотя бы когда никто не видит), да ещё и с прикормленной мною рыбой! А ведь Угрюмый вчера вечером был на брегу и прекрасно видел ка-ких не-че-ло-ве-чес-ких трудов стоило мне расчистить эту «полянку»!... Разозлился я сильно, порвал маленько сеть, а потом подумал – а что теперь делать-то? Другой бы на моём месте просто взял и ушёл, а потом прикинулся бы валенком, мол, я не я , и лошадь не моя. Но! Я-то не другой - а именно этот, и поэтому я кое-что придумал….
Отошел я на другой берег мыска и стал как ни в чём не бывало рыбачить, время от времени поглядывая не идёт ли Угрюмый. А его всё нет и нет… нет и нет…. Наконец, уже ближе к обеду, появился.
Подошёл к валявшейся на берегу сети (уже, разумеется, без рыбы), и ка-ак начал об чём-то жестикулировать! Другой бы на моём месте тут же юркнул в траву и затаился, но я не любо-ой , и поэтому я как ни в чём не бывало выбрался из ивняка на мысок и пошёл по касательной к Угрюмому, вроде как и не замечая его. Он меня тут же увидел, поманил пальчиком и так многозначительно говорит:
- Эй!
- А не пошёл бы ты батенька НА, да прямо вместе со своим ЭЙ! – громко и отчётливо подумал я , и тут же придав своему лицу страшно озабоченное выражение подсеменил к Угрюмому и «вдарил на опережение»:
- Ой как хорошо что я вас встретил, а то тут вас одни ребята на «Джипе» очень искали. Ну те, с во-т та-ки-ми мордами, для которых я эту «полянку»-то и чистил. А то они тут какую-то страшно дорогую снасть оборвали и почему-то хотят теперь с вами поговорить!
Угрюмый остолбенел.
А юмор тут был в том, что Угрюмый этих «Джипов» страсть как не любит, ну видно комплекс у него какой-то, с детства ещё. А на наш мысок эти «Джипы» и впрямь периодически наведываются, ну чтоб отдохнуть, и ребята в них бывают не только с во-т та-ки-ми, но и с во-т та-кен-ны-ми мордами. Но особо не безобразят и поэтому я их не трогаю. Ну, конечно, не только поэтому, но и поэтому тоже.
Угрюмый же заподозрил какой-то подвох и так хитренько спрашивает:
- А с чего это они именно меня искали?
Но я и тут не растерялся и достал из «рукава» своего второго «козыря»:
- Да я точно не знаю, я ведь когда пришёл они тут с Бориком разговаривали, а потом уже мне сказали, мол, передай что мы с ним поговорить хотим, и уехали. Так что лучше вам у Борика спросить, он-то с ними дольше говорил.
А тут юмор был в том, что Угрюмый к Борику относился почти как к «Джипам», только сильнее. Видно тоже что-то с детства. Или с прошлогодней травматологии. Ведь ряха-то у Борика не по мелочи, а нрав крутой. Словом - не пойдёт к нему Угрюмый вопросы спрашивать, и мой изобретательный разум понимал это с самого начала!
Наконец это понял и разум Угрюмого. После чего уже сам Угрюмый пнул сеть и говорит:
- Эти, б-блин, браконьеры, б-блин, совсем обнаглели! Сетями всё, б-блин, загадили, уж и рыбу-то половить негде! Правда ведь? – и дождавшись моего согласного «А то!», исчез с мыса. А сеть эту я прибрал. Почти ж новая. Но мораль – НЕ В ЭТОМ, А В ТОМ - что нечего наглеть и в от-кры-ту-ю пользоваться результатами чужого труда! Вот подойди он, скажем, ко мне вчера и скажи: - Дорогой мой котёнок Вася! И зачем же ты лазишь в этой мокрой воде, весь в пиявках и водорослях как какая-то Тортила? Ты хочешь расчистить себе «полянку»? Так давай я сам тебе её расчищу, а ты мне за это будешь иногда разрешать ловить в ней рыбу. УДОЧКОЙ. И не очень часто. И скорее даже - редко. И скорее даже – очень.
Так неужели я бы ему отказал?! Да ни в жизнь! Я ведь, в принципе, добрый. Иногда даже слишком. Всю жизнь от этого и страдаю.


Самая лучшая профессия на свете, это профессия лодочника. Особенно на турбазе. И особенно на заброшенной. А познал я эту Истину при следующих обстоятельствах –
- у одного моего приятеля был дом в деревне, в котором проводила свои шумные «уикенды» вся холостая часть нашей компании. Дом был старый, ещё дедовский, деревня была глухая, то есть полу вымершая и без электричества, но от города всего час езды, да и места по нашим меркам романтические - леса, болота, речка и поля… поля… поля… бывшего здесь когда-то колхоза. А вниз по речке, где-то в километре от деревни, когда-то была то ли колхозная, то ли ещё какая-то турбаза. А может и пионерлагерь – сами аборигены уже точно не помнили. Она стояла на берегу небольшого озера, в которое втекала, а потом и вытекала эта неизвестная мне по имени речка. Турбаза располагалась как раз между этими речными втёками-вытеками на самом высоком берегу. Из себя она представляла десяток заросших прямоугольных холмов бывших когда-то фундаментами финских домиков, ещё одного холма побольше, видимо от главного корпуса или администрации этого заведения, и одной странной лачуги стоявшей у самого речного устья. А между всем этим светлели маленькие просеки и полянки, бывшие когда-то дорожками и цветниками. Вот и вся «турбаза».
И вот однажды, переругавшись со всеми с кем только было можно, я «ухватился» за предложение провести выходные в этой деревне. Поехало нас туда четверо, но уже при подъезде все вдруг вспомнили об одном очень важном деле в городе и уже было повернули обратно, но я их упросил оставить меня здесь – хотелось побыть одному и о многом подумать – а вернуться бы я смог в любое время на рейсовом автобусе, благо трасса была совсем рядом. Приятель был не из скаредов и с лёгкостью отдал мне ключи от дома, заодно и оставив мне половину везённой ими провизии. Выгрузив меня около самого дома они уехали, а я начал наслаждаться покоем.
Ни электричества ни радио в доме не было и поэтому буквально через час блаженства я смертельно заскучал. Порылся в сенях, нашёл старую осиновую «удочку», какой-то одёжный хлам, заношенный ещё дедом моего приятеля и подкопав червей пошёл на озеро. Нет, рыбачить особо не хотелось, просто оставаться в этом пустом, скрипучем доме было уже невыносимо.
На озере не было ни души. Около большого холма из воды торчали остатки мостков, с них-то я и решил «вспомнить молодость». Насадил на здоровый ржавый крюк червя, забросил, и полез в карман за папиросами. Но поплавок как-то странно подвернулся и тихонько поплыл вдоль берега в сторону кучи веток. Я подумал что это от течения и продолжая вытаскивать папиросу поддёрнул «удочку» чтобы перезабросить снасть. На том конце лески что-то забилось… потом рассыпался фонтан брызг… потом что-то мелькнуло в воздухе и выбив у меня из руки папиросу плюхнулось в воду за моей спиной!... Да-да, это была рыба, которую я только что… поймал (?!) и которую я только что упустил! Вместе с папиросой!...
Посмеявшись над своей лопоухостью я перебросил снасть и почти сразу же, после красивой «классической» поклёвки вытащил симпатичного карасика. И только тут выяснилось, что рыба-то мне вовсе и не нужна. Ведь, во-первых, мне её просто некуда было складывать, я ведь даже о пакете не позаботился, а во-вторых, возиться из-за такой мелочи со здоровенной русской печкой мне было попросту «в лом». Да и обычной провизии у меня было более чем достаточно и поэтому я с лёгким сердцем отпустил этого бедолагу и продолжил ловить просто «для души».
Клёв там был замечательный и хоть в основном брала лишь мелочь, удовольствие я получил огромное. Порыбачив с часик и маленько утомившись, я сошёл на берег, присел на валун, закурил и только тут понял, что уже нет во мне ни злости, ни обиды, ни скуки, а лишь одна приятная… отрешённость, что ли. У воды есть одно странное качество – рядом с ней всегда впадаешь в такой вот лёгкий транс когда ни о чём не думаешь, а просто сидишь, куришь, любуешься нашими кривенько-косенькими пейзажами и… дышишь. И всё. И тут-то моё внимание и привлекла та странная лачуга.
Судя по внешнему виду она была ровесницей турбазы, только, почему-то, «выжившей», да ещё и оставшейся с дверью и стеклом в окне. И так как на озере кроме меня никого не было я осмелился её осмотреть.
Это было что-то вроде дощатого сарайчика с плоской крышей, смотрящим на озеро дверью и окном. Замка на двери не было и я вошёл внутрь. У окна стоял стол, вдоль стен шёл «топчан» из поставленных на ящики досок, а в углу, прямо напротив двери, стояла самая настоящая «буржуйка» с торчащим из неё куском трубы. И всё это было покрыто толстым слоем пыли, грязи, окурков, газетных обрывков и чего-то ещё. На широком подоконнике валялось несколько пластиковых стаканчиков. Вот и вся обстановка.
Уже начинало темнеть и я пошёл домой. По дороге встретил какую-то аборигеншу и расспросив её про эту лачугу вот что выяснил –
- когда-то, ещё во времена турбазы, в неё находилась лодочная станция. Ну то есть рядом с ней стояло несколько лодок, а в ней хранились вёсла, краска и какой-то хлам. Когда же турбаза «накрылась ежом» и колхозники бросились растаскивать всё что только можно – этот домик пожалели и отдали местной ребятне под «штаб». Потом эта ребятня выросла и превратила домик в «мужской клуб». Нет, баб сюда не водили, просто устраивали продолжительные «рыбалки с ночёвкой», то есть пили и отсыпались. А потом «ежом накрылся» сам колхоз, все куда-то поразъезжались или перемёрли и домик остался ничьим. Лишь иногда здесь пережидали дождь какие-нибудь грибники, да старые аборигены изредка «рыбачили». Вот такая вот история.
Я пришёл домой, поел, и уже точно зная что буду делать завтра, уснул сном младенца.
Утром я накопал побольше червей, взял «удочку», чайник, сумку с едой и пошёл на озеро.
Наломал ивы, вымел этим импровизированным веником всю грязь из домика, потом окатил все его «внутренности» из чайника и пока моё будущее «убежище» просыхало, взялся за рыбалку.
Почти сразу поймал о-чень хорошего подлещика и решил его зажарить, но вспомнил что не на чем и не в чем. Спрятал все вещи в кустах и пошёл домой за маслом и сковородкой. Пока дошёл, жарить расхотелось, поэтому взял топор и налегке вернулся на озеро. Все вещи оказались на месте а вот подлещика кто-то «подрезал» - пакет в котором он лежал был весь изодран, а от самого моего трофея осталось лишь пару чешуек! То ли кошки побаловались, то ли ещё кто. Ну а мне так даже и лучше, возни меньше.
Почти до вечера пролежал на берегу лениво глядя на трепыхающийся поплавок. Ловить особо не хотелось, ну разве что кого-нибудь о-чень большого, но он почему-то всё не ловился и не ловился. Начало темнеть. Я хотел вернуться в город на следующее утро, а переночевать хотел именно здесь, ну там - рома-антика, Робинзона-ада, ну и прочее детство в одном месте взыграло (рыбаки поймут). На вытащенной из домика «буржуйке» вскипятил чайник, поел, зашёл в домик, лёг на доски и сразу понял что уснуть на них я не смогу. А тут ещё шорохи всякие в кустах – а вокруг ведь настоящий лес, со всякими разными медведями-людоедами! Словом, детство в одном месте улеглось, я собрал вещи и пошёл домой. По дороге напоролся на каких-то аборигенов, но они почему-то шарахнулись от меня в сторону. Пока дошёл до дома детство взыграло ещё сильнее чем прежде, и маленько помаявшись на нормальной кровати, я опять собрался, взял на веранде какой-то старый спальник, ну вместо матраца, и опять как дур-рак попёрся на озеро.
По дороге опять напоролся на ту же кучку аборигенов – они шарахнулись от меня ещё шустрее. Пришёл, разложил «постель» и маленько помечтав о том как именно я порыбачу на завтрашней зорьке, провалился в сон.
Проснулся я поздно, и поняв что проспал не только зорьку но и десятичасовой автобус, и что следующий будет только вечером, я вылез из домика и взялся за печку. И тут… к своему удивлению… я обнаружил… что на озере я уже не один! На противоположном от меня берегу в кустах сидел какой-то подозрительный мужик и не очень убедительно изображая из себя рыболова явно следил за мной!... Я взял «удочку» и приняв позу такого же страстного рыбака, стал следить за ним.
Где-то через полчаса его терпение иссякло и он неспешно, и вроде как от нечего делать подошёл ко мне и поинтересовался сегодняшним клёвом. Постепенно мы с ним разговорились, нашли каких-то общих знакомых и в конце-концов… расхохотались! Ведь оказалось что этого заезжего городского мента, всей деревней отправили на обезвреживание той беглой чикатилы, которая поселилась на озере, а по ночам шатается вокруг деревни с какими-то подозрительными поклажами и явно чего-то замышляет. А может и уже кого «замыслила», а теперь вот по частям выносит и закапывает! Ну а внешность у меня, мягко говоря, своеобразная, и меня даже в городе довольно часто принимают за уголовника, ну а если добавить к моей внешности солдатские галифе заношенные ещё дедом моего приятеля и примерно тех же времён телогрейку – то сходство будет просто поразительным. Вот мента-то на меня и натравили.
Этот Лёва оказался отличным мужиком и, что немаловажно – страстным рыболовом. И он маялся в этой глуши от того, что никак не мог найти себе компаньона в этом благородном занятии. Нет, среди аборигенов тоже были любители порыбачить, но только не снастями, а перегородив всё озеро сетями и упиваясь на берегу до беспамятства. А Лёва был рыбаком настоящим, с хорошими, ухоженными удочками, и он просто умирал от тоски всю последнюю неделю своего отпуска. Ведь рыбачить одному хорошо только в книжках, а в жизни всегда нужен кто-то такой же «больной», кто будет также как ты часами смотреть на поплавок и загадочно улыбаясь мечтать о чём-нибудь невнятном. И этим посланным свыше «больным» оказался я. Нет, я конечно здоровый, но Лёва почему-то решил что это не так, а переубеждать его я не решился.
Так как стаканов у меня с собой не было, то наше более близкое «соприкосновение интересами» пришлось отложить до обеда. И после этого «обеда» все мои планы о вечернем возвращении в город рухнули. Лёва упросил меня остаться ещё хотя бы на денёк, клятвенно божась довести меня послезавтра аж до самого подъезда. Но послезавтра его старенький «Москвич» как-то странно «приболел» и мой отъезд был отложен ещё на чуть-чуть. А потом ещё на чуть-чуть и ещё на чуть-чуть…. И вернулся я в город только следующим воскресеньем, да и то не с Лёвой, а с приехавшим на очередной уикенд приятелем, который чуть было не упал в обморок застав на своей «даче» пьяного, небритого партизана который нагло рылся в его навозной куче в поисках червей. Но это если рассказывать быстро, а если по правильному, то эта неделя прошла примерно так –
- логично рассудив что город без меня пару дней вполне обойдётся, я согласился остаться. Тем более что и собуты… ну то есть – со-рыбак нашёлся. И даже не просто «нашёлся», а буквально рухнул на меня со всеми своими заботливостями и предусмотрительностями. После того как Лёве не удалось уговорить меня «переехать» к нему на веранду он изо всех сил принялся облагораживать мой быт и превратил мою лачугу чуть ли не в пятизвёздную «отелю» (разумеется, по местным меркам) – у меня было старенькое постельное бельё, радиоприемник (!), посуда, на крыше чернел придавленный валунами кусок рубероида, а на подоконнике стояла самая настоящая керосиновая лампа! Лёва действительно не хотел чтобы я уезжал и поэтому скрашивал моё житьё всякими домашними разносолами – однажды даже принёс миску горячих пельменей, за что прослыл в аборигенской среде «правильным ментом, раз даже беглых чикатилов деликатесами перед репрессиями балует». Кстати, с аборигенами у меня тоже сложились самые замечательные отношения. Поначалу, узнав с кем именно я сюда приехал, они меня сторонились. Но это было справедливо, ведь все наши городские «отдыхи» мягко говоря попахивали свинством. Да ещё и со стрельбой. Нет, аборигенов мы не отстреливали, просто «охотились» сразу за домом приятеля (он стоял на отшибе, прямо у леса) и «охотились» патронов на сто, не меньше. Да и во всём остальном не скрывали своего презрения к местным. Но прожив в их среде девять дней, я понял что аборигены, в общем-то, неплохие люди. Есть конечно и среди них всякое, но даже оно из-за своей… мелковатости, что ли, не идёт ни в какое сравнение с тем, что в городе попадается на каждом шагу. Ведь среди аборигенов даже негодяи из негодяев дальше пьяной драки обычно не идут. Да и то через неделю обязательно помирятся, а то ведь пить и драться будет не с кем. А то что воруют… так воруют же в основном друг у друга – что-нибудь одинаковое – и примерно по очереди. А потом ещё и пропивают все вместе. Так что общее «равновесие» не нарушается. Словом, аборигены меня приятно удивили, и во мне по отношению к ним даже проснулся как бы такой маленький Миклухо-Маклай. В каждом из нас – настоящих рыболовов – живёт такой маленький Миклуха, и обычно в паре с Маклаем, хотя конечно бывают и извращения. И вся эта компания очень… чутко, и… осторожно вникает во все детали аборигенского жития, ну там в фольклор, диалект и так далее. Правда, все мои антропологические изыскания в тамошней среде могут быть озвучены лишь устно, так как они несколько непечатные, но от этого их значение нисколько не умаляется! И я наверное об этом даже диссертацию когда-нибудь напишу. Устную. При встрече. Но вернёмся к нашему Лёве.
Иногда он приходил ко мне в пять утра, а иногда в десять вечера. Но эти «иногда» происходили каждый день, да ещё и с небольшой обеденной «вставкой». И он мало того что сам оказался совершенно помешанным на рыбалке, так ещё же и меня заразил этим же самым! Вернее - перезаразил, вернее… ну, в общем, как в детстве: игрушки – рыбалка – мороженное; игрушки – рыбалка – мороженное, вот и все радости жизни. Но так как мороженное здесь не продавалось, а игрушек у нас не было, то единственной радостью в жизни для нас стала практически круглосуточная рыбалка. И ка-ка-я!...
Аборигены. Которые оказывается в час моего знакомства с Лёвой страховали его из-за кустов, приволокли тем же вечером и из тех же кустов «лодку». Это было что-то вроде гроба на колёсиках только без колёсиков и весь в смоле. Но оно плавало, и даже почти не переворачивалось! Да ещё и дополняла пейзаж, придавая моей лачуге вид самой настоящей лодочной станции. Излишне будет говорить что среди аборигенов я сразу же получил прозвище «Лодочник». Кстати, моё пребывание в этой глуши самым положительным образом сказалось на аборигенах, ведь они почти всю эту неделю не пили а рыбачили. Правда, вначале они лишь делали вид что рыбачат, а на самом деле им просто хотелось посмотреть на «чудака» который до-бро-воль-но согласился жить в ещё более диких условиях чем они. Они подходили, интересовались моим уловом, знакомились, и недвусмысленно намекали что неплохо бы закрепить наше знакомство чем-нибудь булькающим. На что я отвечал им подсказанной Лёвой фразой: - Извините, на службе не пью – После чего они менялись в лице и быстро куда-нибудь уходили (уже в городе Лёва признался мне что пустил слух, мол, я никто иной как егерь под прикрытием. И что я якобы слежу за местными браконьерами и незаконными порубщиками леса. А аборигены всего мира боятся этого как огня). Но потом поток любопытствующих иссяк и остались лишь те, кого действительно заинтересовала рыбалка. Настоящая! Со снастями! И к концу моего пребывания в этом гиблом месте у некоторых из них при виде поплавка глаза горели не меньше чем у меня или Лёвы. Особенно «подсели» на рыбалку мальцы. Я с упоением объяснял им про поводки, про основную леску, про крепление «петля-в-петлю» и прочие маленькие хитроумности. Они с не меньшим упоением меня выслушивали, и всё равно продолжали привязывать свои багры к единственной признаваемой ими за леску ноль-третьей, считая более тонкую жилку баловством и городским пижонством. Но несмотря на всю их «дремучесть» рыбачками они были о-чень неплохими, и я у них даже кое-чему научился. Например, я никогда в жизни не ловил налимов, так уж вышло что я всю жизнь прожил там, где их не было. А в этой речке они водились в изобилии, что подтверждалось уловами мальцов, которые по утрам ходили с заговорщицким видом по берегу вдали от меня и что-то там делали. Но на моих червей ни один налим так почему-то и не позарился. И вот тогда мальцы и показали мне своё секретное оружие под названием «налимка» - обычная дощечка с пятью метрами какого-то допотопного капронового шнура, на конце большая гайка, или даже болт, и большой крючок на двадцатисантиметровом ноль-пятом поводке. Ловить надо только на вьюна, поддевая его под хребет, потом забрасывая всё это в воду, кроме дощечки, которую надо воткнуть в берег, потом наступить на неё и полностью «утопить» в землю (чтоб никто не «нашёл») а рядом воткнуть веточку (чтобы самому потом можно было найти). И ставить такие «налимки» надо метрах в десяти друг от друга и желательно сразу штук десять. Вот и весь секрет! Конечно, для кого-то всё это с детства известно, но для меня это нехитрое приспособление было настоящим маленьким открытием благодаря которому я уже на следующее утро вытащил своего первого в жизни налима. Правда небольшого. Чуть больше насаженного на крючок вьюна, которого я, кстати, тоже никогда до этого не ловил и даже не знал что такое на свете вообще водится. Хотя слово «ловил» по отношению к добыче вьюнов не совсем подходит, ведь мы их копали. Да-да, именно копали, забредая по колено в вязкий речной ил и выгребая его на берег самой обычной лопатой, а потом выискивали в этих плюхах что-то похожее на больших, жирных выползков, и это «что-то» и было вьюнами. Это моё первое рыболовное открытие сделанное в этой глухомани. А вторым была Лёвина снасточка на щуку.
Он всегда ловил не на блесну, а на эту необычную снасточку, которую он сам кажется и придумал. Из себя она представляла где-то двадцатисантиметровый ноль-пятый поводок на одном конце которого завязана петля, а на другом «мёртво» привязан большой тройник. А между ними, на самой леске, поставлен большой крючок или небольшой тройник. Но он продет ушком в леску не один, а два раза – чтобы плотно держался, но при этом мог бы перемещаться по ней с небольшим усилием. На эту снасточку насаживается обычная мёртвая рыбка – «задним» тройником около анального отверстия, а передним – в рот изнутри, чтобы проткнувшее рыбку жало торчало у неё изо «лба». Таким образом у нас получается настоящая рыбка, с торчащими из неё во все стороны крючками, а оставшаяся часть ноль-пятой лески выполняет роль поводка, предохраняющего его основную ноль-третью от перекусывания. И во всяком случае при мне не было ни одного случая чтобы щука перекусила такой поводок. А щучки у Лёвы попадались весьма-а неплохие – вплоть до четырёхкилограммовых, коих он при мне вытащил аж две штуки! Кстати, именно Лёва и научил меня не просто «тащить», а именно «играть» приманкой, чтобы она то замирала, то плавно опускалась на дно, а то вдруг срывалась с места и делала какие-то непонятные кульбиты. А ещё он иногда вешал на свою снасточку своё же грузило – картечину с торчащей из неё петлёй – причём иногда он вешал груз прямо на поводок около самой рыбки, а иногда на основную леску. В чём тут была хитрость я так и не понял. А ещё он делал на самой рыбке несколько надрезав, ну типа раненая и вся такая «запахом» брызжущая, и несмотря на мой скептицизм по поводу подобных излишеств его уловы говорили сами за себя. К слову об уловах.
Я настолько же люблю рыбачить насколько не люблю возиться с рыбой, но Лёва меня и здесь выручил. Он забирал всю мою рыбу и сам вялил её на «воблу» обещая в городе вернуть мне мою «долю». И должен признать, слово своё он сдержал и уже в городе отдал мне целый пакет этой завяленной по какому-то особому рецепту вкуснятины. Мы, кстати, и из города пару раз выбирались с ним на рыбалку, и в общем-то довольно удачно, но всё же это было уже не то. И самые приятные моменты этих рыбалок всегда начинались одними и теми же словами: - А помнишь там, на Турбазе….
А Там всё действительно было здорово! Всё начиналось часов в пять с его шумного появления около моей хибары. Пока вскипал чайник и улетучивались последние остатки моих сладких снов он жалился на гадов-родственников, которые обманом затащили его в эту глухомань чтобы «добить» последние две недели отпуска, обещая покой, тишину и – Рыбалку, о которой он даже не мечтал. А он мечтал! Почти целый год! В смысле – хотя бы недельку просидеть у воды. Но вместо этого эти лживые гады припахали его перебирать им дом и рубить новую баню. Но тут закипал чайник, Лёва прекращал свои верещания, мы наскоро перекусывали чем-нибудь домашненьким, садились в «лодку» и плыли на нашу заветную ямку. В принципе, в ней можно было ловить и с берега, но с «лодки» было как-то романтичнее. Часам к девяти, совершив небольшой вояж по всем интересным местам этого маленького озера (в самом широком месте, да ещё если брать наискось, в нём было от силы двести метров) мы возвращались на «базу» где меня уже поджидали маленькие аборигены с налимами. Они с самым серьёзным видом спрашивали у меня разрешения взять СВОЮ «лодку» и отправлялись на «ней» в небольшой круиз по озеру, а Лёва вздыхал, забирал всю рыбу и брёл на Голгофу в виде строительства бани. Ну а я ложился вздремнуть. Часа через два приплывали аборигены, будили меня и докладывали что с лодкой всё в порядке. Им, похоже, доставляло особое удовольствие не просто брать лодку, а брать её у са-мо-го настоящего Лодочника, на са-мой настоящей лодочной станции, а потом по са-мо-му настоящему отчитываться перед ним о её сохранности! Немного поболтав они убегали домой, а я брал удочку и шёл побродить вокруг озера. Нет, не для рыбалки, а просто от нечего делать. Часам к пяти возвращался Лёва, жаловался на гадов-родственников, проклинал жену за то, что она его сюда уговорила приехать, но быстро успокаивался, обедал со мной чем бог послал (а обычно бог посылал через него) и мы уплывали на Большую Вечернюю Ловлю, то есть часов до десяти. К тому времени подтягивались и аборигены в компании которых мы ужинали, выпивали, травили байки. И продолжалось всё это часов до двенадцати, после чего я ложился спать, а вся эта орава шла в деревню. Ну а в самый последний день, вернее – ночь, моего пребывания в этом месте, мы и вовсе просидели до самого утра, вспоминали, пили и грустили. Мы с Лёвой грустили от того что кончался и его отпуск и мои нежданные каникулы, а аборигены грустили от того что закрывалась лодочная станция, и – увы – закрывалась навсегда. Ведь с тем приятелем я вскоре разругался и больше никогда не бывал в той глухомани… где живут замечательные люди-аборигены… где по озеру плавают квадратные «лодки»… где тихонько потрескивают дрова в дырявой «буржуйке»… и где так здорово ловится рыба, что даже надоедает…. А жаль. О-чень жаль. О-чень.


Жил я тогда в горном Крыму, в маленькой татарской деревушке Верхняя Мухалатка.
Чуть ниже нашего «стана», то есть восьми вагончиков и одного барака в которых и жили офицеры нашей части, был небольшой железобетонный бассейн который все здесь называли «Хаус». Он был маленький, глубиной метра четыре, а длиной где-то пять на шесть, и он был не «купальный» а водосборный. И в этом Хаусе жили… рыбы! Самые настоящие рыбы, которые выживали после того как Хаус вычерпывали аж до самой грязи на дне; после того как в нём мылись и стирались строившие что-то поблизости солдаты; и даже после редких в тех местах действительно холодных зим, когда Хаус покрывался самым настоящим льдом – они всё равно выживали! Я не знаю что это были за рыбы – они были похожи на нашу плотву, только очень-очень маленькую. И клевали они также азартно и на самое обычное тесто. Но я их не ел, а просто ловил «для души», а потом выпускал обратно. Но рассказать я хочу не об этом маленьком Хаусе с его крошечными обитателями, а о том воистину гигантском, что находился где-то в полукилометре от нашего «стана» выше в горы.
Это была огромная железобетонная «цистерна», диаметром метров в двадцать, да ещё и возвышавшаяся над землёй где-то на полтора метра. Она была круглая, с уходящей в глубь бетонной лестницей, но не такой которая идёт вдоль стены, а такой как в домах – полого уходившей от верхнего края куда-то вглубь. А о глубине этого Хауса я знал лишь то, что даже если сдвинуть поплавок к самой удочке, то крючок с грузилом всё равно не доставал до дна.
И в этом Верхнем Хаусе водились точно такие же рыбы, только крупнее. И однажды я даже поставил рекорд «стана», выудив из Него рыбку длиной в 17 сантиметров! Но – увы – не долго я проходил в рекордсменах….
Моим соседом по бараку был мальчик по имени… кажется Вадик. И он был ещё более страстным рыболовом чем я, и почти всё свободное летнее время проводил на Верхнем Хаусе. И вот однажды он вернулся оттуда с полным ведром воды (он всегда ходил на рыбалку с ведром) и подойдя ко мне молча поставил его у моих ног. Я заглянул в него и увидел… огро-омную Рыбу! Она даже не помещалась в ведро и поэтому находилась в немного согнутом состоянии! Тут подошли какие-то взрослые мужики, заахали, заохали, захвалили этого «кажется Вадика», а он тут всех нас и огорошил:
- Это что! Там ещё шесть почти таких же рыб, только больше! А уж маленькие и вовсе стаями плавают!
- Так ты их что, видел?! – не поняли мы.
- Так конечно! Хаус же почти весь вычерпали и воды совсем мало, вот рыбу–то всю и видно.
Тут мужики побежали домой, схватили маски, ласты, подводные ружья и унеслись на Хаус. Я взял свою удочку, быстро намял теста и побежал вслед за ними.
Подбегаю, смотрю – мужики почему-то не плавают в Хаусе, а просто сидят на его выступающем из земли верхнем кольце и глядя вниз что-то обсуждают. Я влез на кольцо рядом с ними, глянул вниз и остолбенел - передо мной зияла самая настоящая пропасть, метров наверное в пятнадцать! А далеко-далеко внизу, от силы в полуметровом слое воды плавали рыбы! Штук шесть было примерно таких же как и пойманная «кажется Вадиком», а между ними плавали це-лы-е стаи рыб поменьше!... Но с масками и ружьями там делать было нечего – воды-то от силы полметра, да ещё где-то столько же камней и грязи. А я со своей удочкой тоже не стал спускаться к воде, ведь ведущая к ней лестница была очень старая и вся какая-то… ненадёжная. И поэтому, ещё немного посмотрев на рыб сверху, мы понуро убрели домой. Так и был побит мой первый детский рекорд.
Кстати, в той рыбе оказалось ровно девятьсот грамм (ну надо же – имя этого «кажется Вадика» я не помню, а вот вес рыбы так и не смог забыть!). Но что это была за рыба, и как она, вернее они, попали в этот Хаус - никто из взрослых не знал. А они, наверное, и сейчас там водятся и, наверное, какие-нибудь другие дети ставят «на них» свои первые рекорды, о которых , лет через тридцать, будут наверное вспоминать с таким же удовольствием что и я. А может не только с удовольствием, но и со всё ещё теплящейся ненавистью к какому-нибудь «кажется Вадику», который всегда ходил на рыбалку только с ведром.... Ну как дур-рак, честное слово….


Однажды осеню офицеры нашей части поехали со знакомыми немцами на рыбалку, ну и меня с собой прихватили.
Ехали-ехали, наконец приехали на какое-то карповое хозяйство. Место красивейшее – несколько больших круглых прудов с дамбами-перемычками между ними. По краям дамб невысокий лесок, и всё такое чистенькое, аккуратное, ажурное!...
И вот значит поставили мы наши «УАЗы» на самой широкой дамбе и начали готовиться к рыбалке. Правда, по-разному. Я начал «настраивать» свой старенький «телескопчик», а они первым делом «остаканились», вторым делом – повторили эту процедуру, потом поставили походный столик, и только после этого достали свои фирменные спиннинги-донки, наживили их каким-то секретным немецким тестом, забросили и принялись «рыбачить» дальше. Я со своей удочкой устроился неподалёку.
Где-то через полчаса они насмерть достали меня своим солдафонским юмором, я взял удочку и пошёл вокруг пруда в поисках более подходящего для настоящей рыбалки места. Но весь пруд был окаймлён камышом, и ширина этого шелестящего кольца была везде не меньше двух метров, так что если бы я даже что-нибудь и «подцепил», то вытащить через эти джунгли вряд ли бы смог. Но возвращаться к этой орущей компании мне не хотелось и я уже без особого энтузиазма забросил удочку, положил её прямо на камыш, а сам лёг на землю и тихонько, с оглядкою, закурил. Погода для конца сентября была очень хорошая – светило солнце, на небе ни облачка, прохладно вот только, ну да это ничего. И тут я услышал какой-то странный шорох. Не придав ему никакого значения, я скорее по привычке бросил взгляд на поплавок и… подскочил как ужаленный! Мало того что поплавка не было, не было ещё и… удочки! Привстав на цыпочки я заглянул через стену камыша и увидел, как мой бедный «телескопчик», чуть заныривающей жёлтой стрелой мчится к середине пруда!...
Доплыв до самой середины он остановился и замер. Минута. Другая. Пятая. Десятая. Никаких изменений. Видно карп сошёл, не только покрыв меня позором на все времена, но и лишив единственной тогда удочки.
Делать было нечего, и я, весь в ужасе от предстоящих взрослых подколок, пошёл на дамбу.
Сказать что меня просто обсмеяли – значит ничего не сказать. Меня ОБСМЕЯЛИ, ОБХОХОТАЛИ, ОБЪУЛЮЛЮКАЛИ и ОБОРЖАЛИ, как не знаю кто кого. Потом, правда, сжалились и начали хлестать пруд своими донками пытаясь зацепить мою удочку. Ничего не вышло. И тогда мне пришлось раздеваться и лезть в холодную воду на глазах у этой пьяной, и всё ещё помирающей от смеха орды.
Кое-как доплыв до середины я взялся за удочку и совсем уже было повернул обратно, как вдруг… удочка дёрнулась! Да так, что я чуть было во второй раз её не упустил! Да-да, карп вовсе не сошёл, а то ли устал, то ли хитрил, не реагируя ни на всплески от падающих возле него снастей, ни на моё не менее шумное подплывание!
Осторо-ожно, как мать младенца, если не нежнее, потащил я наш «тандем» к берегу. Тут взрослые, поняв наконец в чём дело, забегали, заорали, забросали меня советами и чуть было не угробили мою уже заведённую в подсачёк добычу, уронив сам подсачёк в воду! Но тут уж я не сплоховал и вцепившись в карпа как кошка в мышку выволок-таки его на берег.
Вскоре мы собрались и поехали домой. Но всю обратную дорогу не они надо мной, а Я насмехался над НИМИ, ведь мой полуторакилограммовый красавец оказался единственной рыбой пойманной за всю эту замечательную рыбалку, на каком-то безымянном, но не менее замечательном пруду где-то на юге этой замечательной Восточной Германии. И было это в конце не менее замечательного сентября уже даже не помню какого, но тоже не менее замечательного года. Всё.


К моим соседям на лето привозят внука которого у нас в деревне все называют Павлик Морозов. Фамилия у него правда другая, но имя действительно Павлик, да и весь его характер такой же легендарно-революционный. Бывало обжулишь его в карты на желание и загадаешь чтобы он принёс из дома колбасу или хотя бы валерьянку. И главное, объяснишь ему всё самым подробным образом – как брать, как выносить, как внимание отвлекать, так нет – мало того что сам «засыплется», так ещё же и бедного Васю норовит за собой «утянуть»! Но несмотря на все эти предательства я его жалею и называю по-другому – Харитонович. Настоящих Харитоновичей я никогда не видел, но мне почему-то кажется что они выглядят в точности как он.
И вот с этим-то Харитоновичем однажды произошла очень поучительная история, показывающая что бывает с непослушными детьми которые не слушают моих мудрых советов.
Харитонович очень любит рыбалку, и поэтому постоянно напрашивается ко мне в сопутчики. Я не очень люблю брать его с собой, потому что он очень непослушный, но он так тоскливо ноет над душой, да ещё и бабушку свою подучает делать тоже самое, что я в конце концов не выдерживаю и беру его с собой на реку. Что поделаешь, такая уж у меня добрая душа. Да и даваемая ему бабушкой колбаса тоже бывает весьма-а нелишней. В смысле прикормки.
И вот значит, однажды, взял я колбасу вместе с Харитоновичем, выпросил у знакомых лодку, выплыл из нашей заросшей гавани на Волхов, заякорился и начал рыбачить. Харитонович по правильному рыбачить не умеет. И поэтому всё время меня злит и нервирует – то весло в оду уронит, то вдруг начнёт елозить по лодке как чёрт по ладану, а то выпросит у меня бортовую удочку и при полнейшем бесклёвье начнёт таскать прямо из-под лодки ш-шикарных подлещиков! Словом – кошмар, а не ребёнок…. А помимо всего этого он ещё любит корчить из себя рыбака Мастер-класса и поучает меня всяким рыболовным мудростям. Правда, обычно, все его Мастер-классы заканчиваются чем-нибудь сломанным или оборванным, за чем следует отвешиваемый мною подзатыльник и высаженный на берег Харитонович, подгоняемый моим праведным пинком, бежит домой. Но в этот раз всё получилось гораздо серьёзнее.
Началось всё с того, что Харитонович взял с собой в лодку спиннинг, намереваясь показать мне как надо забрасывать блесну. Но признался он в этом только в лодке, когда расчехлил свои удочки. И правильно, в принципе, сделал, ведь если бы я ещё на берегу увидел в его руках это страшное оружие, то ни в жизнь бы его в лодку не взял. Но так как тогда мы уже были далеко от берега, то высаживать его я не стал, а просто пригрозил утопить если он хотя бы дотронется до спиннинга. Он побурчал-побурчал, вроде угомонился и взялся за обычную удочку (которая в его руках тоже была смертельно опасной вещью, причём не столько для него, сколько для окружающих). Я тем временем свернулся на носу в клубочек и держа лапу на «пульсе», то есть на леске моей закидушки, мирно задремал. Люблю, знаете ли, подремать в лодке. И вот дремлю я, дремлю, никого не трогаю, ничего не замышляю, как вдруг раздаётся какое-то… подозрительно тихое «ОЙ»! Я глаз приоткрыл, и, хотите верьте, хотите нет - прямо почувствовал как все мои волосы встали дыбом и зашевелились! Ведь передо мной сидел белый как смерть Харитонович и с нескрываемым удивлением рассматривал тройник блесны…. Торчащий из его пальца…. Сразу двумя жалами…. И не чуть-чуть зацепившийся, а добротно хватанувший Харитонского «мяса» аж на полные поддевы!... И ёр-ршики кр-ровавые в гл-лазах….
То есть этот паразит воспользовавшись моим сном достал спиннинг и решил мне на зло поймать щуку. И как он при этом меня не убил, до сих пор не понимаю!
Ну тут я решил разрядить обстановку и несколько неудачно пошутил. Достал свой рыбацкий ножичек, подаренный мне знакомым охотником на кабанов, и говорю:
- Давай-ка по быстрому надрежем тебе палец и выдернем этот тройник. А то ведь в больнице тебе его выпиливать будут, и скорее всего вместе с пальцем. И без наркоза.
И тут у Харитоновича началась самая настоящая истерика. Он выл, вопил, визжал, крутился как волчок и всё порывался выскочить из лодки и куда-нибудь побежать. Еле-еле я его успокоил и давай быстрее к берегу. А закидушку вытащить забыл! Вот она в воду-то – плюх! – и только я её и видел.
Пока бежали до дома меня укусила пчела. Потом я наступил в коровью лепёшку. А уже перед самым домом меня чуть не сбил грузовик.
Но дома всё прошло удачно. Его папаша сразу дал ему пару оплеух, после чего откусил кусачками тройник от блесны, зашвырнул её бедную в кусты (я её потом еле-еле нашел), а самого Харитоновича кинул в машину и увёз в город. В больнице ему просто перекусили жала тройника, выдернули этот «огрызок», потом то что осталось залили йодом (без наркоза! И по-де-лом!!) и где-то через час забинтованный Харитонович расхаживал с гордым видом по двору и всячески напрашивался на вечернюю рыбалку.
Но тут я показал всю стойкость своего характера и ка-те-го-ри-чес-ки ему отказал. Во-первых из принципа, а во-вторых из-за закидушки на которой одной лески было метров сто! Да нет – двести! И вся между прочим импортная! И крючков ещё штук двадцать. Тоже импортных. Всё это я ему и высказал в самой откровенной манере. И громко. Чтоб его отец слышал.
На следующий день я сидел на носу лодки и ловил рыбу новенькой (правда, отечественной) удочкой, с новенькой (но уже импортной!) леской, в моём кармане лежал целый набор всяких разных крючков, а на корме сидел счастливый как само Счастье Харитонович и тягал моей «бортовушкой» ёршиков. Но – о-чень осторожно, и - МАЛЕНЬКИХ! Как я того и требовал.


По-настоящему я «заболел» рыбалкой лет в восемь. Меня тогда «сослали» на всё лето к бабушке в подмосковную деревню Софрино, в которой моё «заболевание» началось и всё ещё прогрессирует с переменным успехом.
На всей нашей Первой Зелёной улице был только один мой сверстник по имени Серёга. Он был оболтусом и хулиганом, любившим подкладывать гвозди на рельсы и свинчивать катафоты с автомобильных брызговиков. На этом мы с ним и «сошлись». А потом ещё выяснилось что он очень любит рыбалку. Ну не то чтобы любит, просто это было единственное разрешённое занятие за которое его не драли, вот он её и полюбил.
И однажды, мы с ним выломали в ближайшей рощице пару рябиновых удилищ, оснастили их купленными на бабушкины деньги оснастками на пластмассовых мотовильцах, и пошли на пруд.
Пришли. Пруд как пруд, метров тридцать на пятьдесят, прямо посреди Софрино, буквально в десяти минутах ходьбы от наших домов. И вот на этом-то пруду я и «заболел».
Я не помню самую первую пойманную на нём рыбку, но точно знаю что это был маленький золотистый карасик необычной округлой формы. А знаю я это потому что других рыб в нём не было, во всяком случае я всегда ловил в нём только этих карасиков. И, ах, что это была за ловля!...
Подбросишь хлеба, подождёшь минут пять и вдруг вода вокруг него прямо вскипала от целой стаи этих чем-то похожих на скалярий рыбок! Они сверкали своими золотистыми тельцами, толкались, выпрыгивали из воды как заправские дельфины и чмокали… чмокали… чмокали…. Этот первый кусок хлеба они уминали минут за пять, и только после этого мы подбрасывали второй кусок и начинали ловлю. Ах, как азартно клевали эти маленькие увальни на кусочек червя! Иной раз и крючок-то вытащить из их ненасытных глоток было невозможно и приходилось его безжалостно обрывать, а потом что есть духу мчатся в сельпо и на последние деньги покупать маленький шелестящий пакетик с десятью тёмно-синими крючками и только потом продолжать ловлю. В конце рыбалки этот пакетик обязательно куда-нибудь девался и на следующий день нам опять приходилось тратить на крючки свои последние «мороженные» деньги. Но это того стоило. Стоило.
И на этом-то пруду я и узнал что на свете бывает не только маленькая, но и большая рыба, с которой и не каждый ребёнок-то справится!
Однажды мы пришли с Серёгой на пруд, он пошёл ловить с мостка, а я пошёл на своё любимое место – рядом с торчащей из воды железобетонной плитой, внизу которой было небольшое углубление в которое было очень удобно ставить пакет с водой и во времена ослабления клёва любоваться плавающими в пакете карасиками. И в один из таких редких на том пруду перерывов я залюбовался на них до беспамятства и вдруг почувствовал сильный рывок после которого удочка вылетела у меня из руки! Я конечно сразу же прыгнул за ней и выволок на берег… ком тины! Да и то не крючком, а поплавком, ведь крючка-то… не было! И значит его кто-то… откусил. И кто-то большой и не-подъ-ём-ный. И скорее всего – какой-нибудь неизвестный науке прудовой крокодил! С полуметровыми з-зубами!... После этого я целую неделю не купался в том пруду, а рыбачил только там где было мелко-мелко, ну чтобы заметить подкрадывающегося ко мне крокодила. Но во время одной из рыбалок, рыбачивший рядом со мной дядька, внимательно выслушав этот перепуганный бред, меня успокоил. Он достал из садка огрома-аднейшего карасину, ну никак не меньше чем грамм на ДВЕСТИ, а может и на ДВЕ-СТИ ПЯТЬ-ДЕ-СЯТ, и подарил его мне со словами:
- Это он откусил твой крючок, а других крокодилов здесь не водится. Не сезон.
А потом он же научил меня привязывать крючки не шнурочным, а осо-бым рыбацким узлом! Ну чтоб крокодилы не срывались.
Были в Софрино и другие пруды, скорее – карьеры, в которых водилась плотва, бычки-ротаны и даже тритоны, но этот, находившийся прямо посреди деревни, нравился мне больше всех. И почти все свои каникулы я провёл именно на нём. И не только эти, но и все последующие.
…С тех пор прошло очень много лет, и вот однажды, роясь в ящике со ржавыми гвоздями и инструментами, я вдруг увидел… крючок! Тот самый! Тёмно-синий! Других рыбаков в моей семье нет, а у меня такие были только в Софрино, так что сомнений быть не могло – это именно ТОТ крючок!... Я перерыл весь ящик и в этой трухе, ржавчине и непонятно чём ещё набрал ПОЛНЫЙ комплект – все десять штук! А потом, на самом дне, нашёл и ТОТ САМЫЙ, странно шуршащий пакетик!...
Как они там оказались – ума не приложу. Да и с тех пор прошла ведь це-ла-я жизнь – полмира и десяток переездов! Да таких, при которых даже мебель терялась, а не то что крючки или какой-то там ящик со старыми инструментами!... Словом, это было самое настоящее Чудо. Настоящее и Необъяснимое.
И теперь я изредка достаю их из коробки со своими самыми дорогими жизненными «реликвиями», держу в руке, и в эти минуты мне почему-то кажется, что стоит лишь закрыть глаза, как я сразу же увижу… нет – Почувствую! – как ревут проносясь над нашей Первой Зелёной электрички… как Серёга бросает в воду ворованные яблоки… и как чмокают… чмокают… чмокают… маленькие золотые карасики… и плавится красками лето…
Обычное
Детское
Лето…


На главную
  • Универсальная удочка
  • "Кораблик"
  • "Карусель" и "перетяга"
  • "Вожжи" или "перетяга" одиночки
  • О простом литье мормышек (с маленьким комментарием)
  • Крючки
  • Как казаки рыбу ловили
  • Рыбы в сказаниях народов мира


Взято с //www.profishop.lv/rus/bibliox/srx/kruchok.htm" Латвийского Рыболовного Магазина
Иногда задумываешься о том, какую важную роль играет простой рыболовный крючок в жизни человека и удивляешься, как же мало о нем написано.
Издревле в различных уголках нашей планеты люди создавали это орудие лова рыбы, вкладывая в его изобретение столько ума и фантазии, что только приходится удивляться.
С достаточной степенью достоверности можно предположить, что древнейшие рыболовные крючки изготавливались из дерева. Если взять ветку, прутья которой торчат в стороны под удобными углами, то нужно совсем немного смекалки, чтобы превратить ее в "приличный" рыболовный крючок.
А вспомните о большом количестве растений, имеющих естественные шипы, например шипы куста боярышника. Рыболовы Британских островов ловили небольшую камбалу с помощью крючков из боярышника, используя земляных червей для наживки. Жало такого крючка не имело бородки, но ведь и на современном рыболовном рынке - большой выбор крючков без бородки. Много типов естественных крючков использовались и используются человеком. Например, среди индейцев до сих пор пользуются популярностью крючки, изготовленные из когтей ястреба и клюва орла.
В Африке и Азии на деревянные крючки ловят крокодилов. Даже сегодня на побережье Новой Гвинеи есть рыбаки, предпочитающие ловить акул на деревянный крючок. До конца XIX века, и даже несколько позже, лапландские рыбаки использовали деревянные крючки во время тресковой путины у Лафотенских островов. Они вырезали крючки для ловли на живца из твердых пород деревьев и для большей твердости закаливали жало. Лапландцы пробовали и железные крючки, но говорили, что на деревянные крючки клев лучше, поскольку выглядят они более естественно.
Однако оставим в покое историю и перенесемся в наше время. Сегодня ведущие фирмы-производители выпускают огромное количество моделей и размеров крючков различного назначения. Чтобы не потеряться в этом море крючков, коснемся классификации основных типов.
*"Абердин" - одногибый крючок с классическим круглым изгибом и относительно длинным цевьем. Как правило, используется проволока средней толщины. *"Веак" - клюв птицы, достаточно мощные крючки с жалом, подогнутым внутрь, и со сравнительно небольшой бородкой. *"Карлайсл" - двугибый крючок с очень длинным цевьем. В основном используется для ловли, так называемых, малоротых рыб. *"Кристалл" - одногибый или двугибый крючок, характеризуется наиболее резким изгибом поддева к жалу. *"Керби" - наиболее популярная модель крючка. Двугибый, изготавливаемый из проволоки средней толщины, обеспечивает хорошую подсечку. Данный тип получил свое название от имени легендарного английского мастера Чарльза Керби.
*"Лаймерик" - большая ширина и острый угол изгиба поддева к жалу являются отличительными чертами данного типа крючков. *"O.Shaughnessy" - мощные одногибые кованые крючки для морской рыбалки или для ловли крупной рыбы в пресной воде. *"Круглый загиб" - по форме похожи на "Абердин", однако более мощные, применяемые на переметах в промышленном рыболовстве. *"Викинг" - одногибые кованые крючки, используемые, в основном, для привязывания мух. "Широкий поддев" - специальные крючки, широко применяемые для ловли карповых рыб. Мы придерживались классификации, принятой у крупнейшего в мире производителя рыболовных крючков норвежской кампании "О. Мустад и Сын", но существует и ряд других. Что касается конкретного подбора крючка для похода на рыбалку, то на эту тему среди рыбаков существует множество мнений. Мы не ставим своей целью полный анализ этого непростого вопросам, а предложим лишь несколько базовых рекомендаций.
При выборе крючка существует два основных вопроса: какую рыбу вы собираетесь ловить и какие типы наживки использовать? В любом случае эффективнее использовать более мелкие размеры крючка, хорошо скрываемые наживкой. Крючки с длинным цевьем проще доставать изо рта рыбы, и очень часто это является единственным преимуществом при их выборе. Крючки с коротким и средним цевьем более уловисты, так как лучше скрываются наживкой и не отпугивают рыбу. Абсолютное большинство крючков имеет головку в виде кольца или лопатки. Крючки с кольцом рекомендуются для ловли крупной рыбы и предполагают использование толстых лесок, соответственно для крючков с лопаткой желательно подбирать тонкие лески.
Неправильно выбранный крючок может испортить все удовольствие от такого прекрасного отдыха, как рыбалка.
Владимир Васильев


Не помню откуда

Владимир Павлович СУПРУНЕНКО, давний автор "Учительской газеты", писатель, этнограф, автор многих художественно-этнографических книг, не раз путешествовал по России и Украине, изучая народные промыслы, ремесла, особенности диалекта, традиции и уклад жизни людей разных регионов. Итог его наблюдений - цикл статей, которые публикуются в "УГ" под рубрикой "Этнография"

Еще до того, как человек научился разжигать костер, он уже добывал себе пищу рыбной ловлей. С острогой, луком, удочкой, сеткой бродил наш далекий предок по речным перекатам, пробирался на челне через тростниковые заросли, застывал в засаде над тенистыми протоками. И удача часто сопутствовала неутомимому следопыту. Как он достигал успеха? Какими орудиями лова и приманками пользовался?
Ехал не конем, погонял не кнутом, жег не палку, угодил не в галку, сварил, не отеребил. Трудно догадаться, о чем идет речь в загадке. А между тем человек с удочкой стал, может быть, даже главной приметой наших водоемов. Есть, правда, скептики, которые утверждают, что удилище - это длинное орудие, с одной стороны которого привязан маленький червячок, а с другой - большой глупец. Что ж, остается лишь пожалеть бедолаг, кому ни разу не улыбнулась рыбацкая удача. Сколько прекрасных, волнующих, а порою и драматических моментов связано с уженьем рыбы. Какой бы снастью ни пользовался современный рыболов, какие бы орудия лова ни изобретал, их непременно будут составлять элементы удочки, с помощью которой наш далекий пращур ловил (и довольно успешно!) большую и малую рыбку.
При любых способах ловли на удочную снасть никак не обойтись без крючка. Древний человек вместо крючка мог применять обломок ветки с шипом. Позже он стал делать роговые и костяные крючки из костей, раковин, черепахового панциря. Со временем совершенствовались конструкция крючков и способы их применения. В 1496 году в Англии вышла книга "Сборник монастыря Святого Альбиона", в которой был раздел "Наставление по рыбной ловле удочкой", написанный настоятельницей женского монастыря. В этом разделе подробно описывалось, как, из какого материала можно изготовить маленькие, средние и большие рыболовные крючки. Их, кстати, и для любительского, и для промышленного лова требовалось великое множество. Об этом свидетельствует хотя бы заметка в журнале "Русский охотник" за 1890 год: "Число крючков для лова рыбы в Азовском море выражается почтенной цифрой - 20 млн.штук. Ставка в 30 тысяч крючков равняется 7 верстам, а 20 млн. ставок будут равны 666 верстам, то есть в 7 раз превысят среднюю ширину Азовского моря". Ныне известно около 30 тысяч вариантов различных крючков.
Однако среди удильщиков находились хитрецы, которым удавалось добыть рыбу без крючка, сучка и задоринки. Древние рыболовы, например, вместо крючка использовали заостренную с двух сторон палочку, в середине которой крепился шнур. Палочка пряталась в приманке, рыба глотала ее, и палочка становилась поперек глотки. Китайские рыбаки привязывают к длинной веревке несколько поводков с тонкими и короткими лучинками бамбука на концах. Лучинки сгибают кольцом и на соединенные концы надевают травяной хомутик. В середину каждого кольца вставляют наживку - сдавленный в форме призмы кусочек кукурузного теста, окрашенного в красный цвет. Карп, приблизившись к кольцу с наживкой, забирает его в рот и начинает сосать тесто. Хомутик срывается, и бамбуковая лучина распрямляется во рту рыбы. Жители Огненной Земли к леске, сплетенной из китовых сухожилий, привязывали небольшой камень, служащий в качестве грузила, а на самом конце устраивали скользящую петлю из стержня птичьего пера. В этой петле и укрепляли приманку - кусок рыбы или моллюска, которым соблазнялась крупная рыба. А вот как можно ловить угрей на моток шерсти. Моток надевают на иголку, на которую нанизывают десятка два или три земляных червей. Как только угорь "вьедается" в моток, начинают его потихоньку вытягивать. Угорь, запутавшись зубами в мотке, становится добычей рыбака.
Безмолвствует рыба в тихих водах, и часто ее повадки непонятны даже опытным рыбакам. Однако никто не станет отрицать, что даже у рыбьей мелюзги, шныряющей по мелководью, достаточно ума, чтобы не хватать все без разбору. "На голый крючок не пойдет щупачок", - говорят удильщики.
"Чтоб рыбу есть, надо в воду лезть", - поучали опытные рыболовы новичков. С этим утверждением были согласны все и зачастую так и поступали, добывая пропитание в морских и речных глубинах. Однако находились умельцы, которым удавалось поймать рыбу, скажем, даже не замочив кончиков пальцев. Рыбу из пруда не выловишь не только без труда, но и без смекалки. Издревле, совершенствуясь в мастерстве добычи обитателей больших и малых водоемов, изучая их повадки и норов, рыбаки изобретали самые различные способы ловли рыб.
У разных народов, что живут по берегам рек, озер и морей, существуют и свои секреты удачливой рыбалки, и тонкости добычи рыбы в стоячих и быстротечных водах, и свои знаменитые рыбаки, рекорды которых передавались из поколения в поколение. Возьмем, к примеру, славян. Днепр и разбросанные по тростниковым берегам речушки, гирла, ерики, заплавы и заболоти издревле в изобилии кормили рыбой всякого, кто селился возле воды и имел охоту к вольному рыбному промыслу. Рыбы в иных местах было так много, что ее, случалось, даже ловили женщины, используя для этого...юбки. Этнограф Я.Новицкий, который в начале века путешествовал по берегам Днепра, так писал про одну степную речушку: "Чтобы поймать карасей, линов, раков, бабы, не задумываясь, брали рядна, запаски и налавливали столько, сколько не наловишь теперь неводом в Днепре". С берега рыбу ловили подсаками - "хватками". Коническую сетку, прикрепленную к дуге из лозы, сначала забрасывали, а потом тянули по ровному дну с помощью длинной жерди. "Перликом" называлась жердь, на одном конце которой устраивался небольшой сак, а на другом - железный молоток с дырой, хлопая которым по камню, выгоняли рыбу. "Шуфата" представляла собой две жерди, соединенные в виде ножниц. К одной половине жердей была прикреплена сеть в виде мешка. Держа противоположные концы жердей в руках, можно было двигать сетью, раскрывать и закрывать ее отверстие.
Обручи из лозы использовали для оснастки ятерей. "Нападень" - это ятерь, натянутый на большой обруч на длинном шесте. Из ивовых пород также плели различные верши и кошели. Из тростника, камыша и рогоза изготовляли маты, коты, гарды, из которых строили на воде различные системы перегородок-ловушек, куда загоняли рыбу. "Ланцюванням" ("ланцюг" - цепь) в Карпатах называлось перегораживание реки камнями двумя рядами, сближающимися в направлении течения, где и ставили небольшую сеть.
Запорожские казаки, обитавшие за днепровскими порогами, были горазды на выдумки. В рыбной ловле они тоже преуспевали, исхитряясь добывать рыбу самыми невероятными способами. Вот что писал Д.Яворницкий в "Истории запорожских казаков": "Поймав маленькую выдру, запорожец приручал ее до того, что она подобно кошке ложилась у его ног и даже спала вместе с ним под одеждою, которою прикрывался казак; вырастив такую выдру, запорожец употреблял ее для рыбной ловли: она входила в воду, добывала там рыбу и возвращалась в ставку к своему хозяину, продолжая делать это несколько раз".
Во все времена находились шутники, которые пытались подначивать особо азартных любителей рыбной ловли, утверждая: кто рыбу удит, тот хозяином не будет. Чаще всего удильщики отмалчивались - их внимание было приковано к неподвижным поплавкам. Разве знают шутники-домоседы, как пахнет приправленный дымком костра чай, чем дышат обитатели подводных ям, о чем шепчутся прибрежные камыши, кому мостит ветер постель из белых облаков? Разве могут они заглянуть в душу рыбака? Недаром древние говорили: "Боги не засчитывают в счет жизни время, проведенное на рыбной ловле". Этот текст в назидание потомкам был выбит на ассирийских плитах.


Взято с //ecoforum2.narod.ru/hem12/kozlov.htm" ЭКОФОРУМА
Культ рыбы как спасителя людей и Земли при Всемирных потопах

В памяти людей, благодаря мифам, остаются конкретные крупные события, происходившие на Земле. Одним из таких явлений были глобальные наводнения — “Всемирные потопы”. Рыбы в период потопов выступали в мифах разных народов как спасители жизни. Академик В.В. Полищук (1994) считает, что на памяти людей было пять глобальных потопов, которые он назвал “Платоновским” (7500 до н. э.), “Атлантическим” (5500 до н. э.), “Всемирным” (3100 до н.э.), “Девкалионовым” (1400 до н. э.) и “Библейским” (800 до н. э.). Причины потопов связаны с землетрясениями и другими тектоническими явлениями, таянием ледников, прорывами вод, скопившихся в долинах, извержениями вулканов и падением небесных тел.
В ареале народов, где существуют мифы о потопах, особенно на его периферии (Иране, Закавказье, Сирии, Турции, Палестине), сохранился культ рыбы как спасителя людей и Земли. Об этом свидетельствует шумерский текст, переведенный как “Дом рыбы”. Это монолог, в котором сказано, что для обеспечения безопасности рыбы строится специальный дом — храмовый бассейн (Топоров, 1982).
Храмовые бассейны для рыб — атрибут многих обязательных строений на Ближнем Востоке, в Закавказье, Египте. Такие священные бассейны были известны еще у древних индоевропейцев — ариев, живших несколько тысяч лет назад на севере Европы. Обнаруженное святилище Белеса или Беловодское святилище ариев у Сейд-озера (по-саамски “Святое озеро”) уже имело на горе Нинчург священный колодец (Асов, 1998).
В древнем ливийском городе Сива священный бассейн Аммона-Ра до сих пор наполнен водой, хотя он был построен жрецами города Аммония в годы жизни фараона Эхнатона ІV (1419-1400 до н. э.). В России до наших дней редкая местность не имеет своего Святого озера, для чего достаточно посмотреть карту любого крупного региона.
Небольшая карповая рыба, имеющая кроме местных грузинских названий — пичхули, калуги, капвести, луджа, капуети, имеет и другое — храмуля, то есть храмовая рыба (Барач, 1941). Это самая ценная рыба у грузин. Только в самых торжественных случаях она готовится к столу.
В древнем Китае разведение аквариумных рыб — следствие распространения религии. Одним из объектов селекции в бассейнах и аквариумах стал серебряный карась. В Китае различают три разновидности карасей: куродзи или черный карась (Carassius carassius), гиндзи или горбатый черный карась (С. a. gibelio) и дзи — ки-тайский серебряный карась (C. a. auratus). Здесь первые сведения о разведении оранжевых или золотых рыбок появились задолго до Конфуция (551-479 до н. э.). Их изображения встречаются в самых ранних письменных памятниках, на гербах знатных семей. Они становятся неотъемлемой частью буддизма. Ведь каждый буддийский храм имел бассейн с золотыми рыбками.
У иранцев и их соседей рыба-спаситель бога — чистое существо. Известно, что когда один кафир выпустил стрелу из лука в небо, чтобы поразить бога, рыба закрыла его своим телом. После этого у нее образовались раны - жабры. Видимо, поэтому и у славян-индоариев не было в обычае приносить в жертву рыбу. В “Велесовой книге”, написанной в 880-890 гг., рассказана история праславян за полторы тысячи лет. На одной из дощечек записано древними язычниками жрецами: “Боги русов не берут жертв людских и не животных, единственно плоды, овощи, зерно, молоко, сырное питье (сыворотку) на травах настоенное, и мед. Никогда живую птицу и не рыбу...” (Лесной, 1995).
Видимо, потому, чтобы не обидеть рыбу, выработался ряд ритуалов, связанных с рыбной ловлей. Пережитки культа известны у осетин, предков алан. Бог Домбетыр запрещает ловить рыбу, когда она мечет икру.
У северных славян, как пишет Вешняков (1894), был бог моря, которого называли Perdoatys. Он был, вместе с тем, богом рыбы и рыбаков. При выходе в море ему приносили жертвы, по окончанию которых жрец становился перед толпой рыбаков, разделяя ветры и, с предсказанием успеха, повелевал куда и когда должна отплыть каждая лодка.
Народы Северной Сибири считают, что у рыб есть свой покровитель — “волосатый отец”, который пасет рыбные отары и помогает рыболовам. Ас-ях-Торум не только бог верхней Оби, но и распорядитель рыбными богатствами (Топоров, 1982). У нивхов или гиляков хозяин моря, живущий под водой, распоряжается икрой рыб, поддерживает их численность. Близкий миф есть у японцев. Богиня пищи Укэмоти постоянно беспокоится о том, чтобы в море всегда была рыба, которая нужна ей для поддержания жизни подвластного ей народа.
Люди, чтобы не исчезнуть с лица земли во время потопов, превращаются, по верованию ацтеков, в рыб. Бог Тескатлипок превращает себя в Солнце, а землю населяет людьми, сотворенными из пепла. Остальные боги сделали так, чтобы все было смыто водой, а люди превратились в рыб. В китайской версии потопа Гунь принимает после гибели облик рыбы, а из его тела возникает Юй, которому удается укротить воды. Рыба в Китае была одним из символов богатства.
Магическое значение рисункам рыб придали хевсуры и другие горцы Кавказа, а также жители Средней Азии. До сих пор можно видеть “рыбные” мотивы в орнаменте построек, на блюдах и тарелках, вышитых женских одеждах и полотенцах.
На многих древних рисунках можно видеть, как рыбы и киты выполняют роль опоры Земли. Сами же они плавают в водах безбрежного океана. При резком движении плавающей рыбы, как свидетельствует бурятский эпос, начинаются землетрясения или, как утверждает алтайский миф, наводнения. Объяснения этим явлениям природы можно найти у японцев и айнов.
В индийских верованиях рыба фигурирует в качестве ездового животного — солярного божества, когда Солнце объезжает в своей ладье, запряженной рыбами, Землю.
Рыба выступает как земное начало у китайцев эпохи Шан (Инь) в ХVI-ХI вв. до н. э. На бронзовых сосудах размером около 1 м, выполненных по восковой модели, отмечалось четыре продольных шва, которые служили символами четырех сторон света. Декор сосуда имел горизонтальное деление на три пояса. Самый нижний заполнялся стилизованными волнами с изображением плавающих рыб, символизирующих стихию воды. Средний слой — мир земли, заполнялся двигающимися животными, а верхний — небо и горы — показывался треугольником.
Еще более интересное подобное представление о мире существовало у скифов. Роль панно выполняла большая рыба — пластинка из золота. Рыба разделена по боковой линии. Внизу — изображения маленьких рыб, вверху, над боковой линией, высечены животные в зверином скифском стиле. На хвостовом стебле заканчивает боковую линию изображение летящей птицы. Золотая пластинка рыбы использовалась как застежка на поясе.
Рыба выступала и как символ силы. В древнееврейской традиции она связана с демоном Асмодеем, особенно в его отношениях с Соломоном и Товией. Товия с помощью рыбы одолевает демона.
Религиозное табу на рыбу и священные водоемы

В связи с тем, что рыбы были у многих народов священными животными, выработалось табу на употребление в пищу некоторых видов. Нами такое запрещение рассматривается с двух сторон: рыба могла быть ядовитой сама от рождения или же являлась быстро портящимся продуктом питания.
Известно, что у отечественных рыб — усача, маринки и др. — икра в период созревания становится ядовитой. Не зря усач у украинцев и белорусов называется марена, что у древних славян означало царицу Смерти. Слизь многих морских рыб также ядовита. Иногда неправильно приготовленная рыба, например фугу — деликатес японской кухни, может быть причиной отравления.
В библии читаем (гл. 47):
“И сказал Господь Моисею и Аарону...
9. Из всех животных, которые в воде, ешьте сих: у которых есть перья и чешуя...
10. А все те, у которых нет перьев и чешуи, в морях ли или реках, из всех плавающих в водах и из всех живущих в водах, скверны для вас.
11. Они должны быть скверны для вас; мяса их не ешьте, и трупов их гнушайтесь” (Левит, гл. II, Библия о животных чистых и нечистых).
В Коране, священной книге мусульман, из 107 айят 21 суры некоторые изречения (сура 16 и др.) связаны с запретом ислама потреблять в пищу свинину и есть рыбу без чешуи ... “это — скверна, или нечистое...”
Запреты, по моему мнению, были связаны прежде всего с тем, чтобы уберечь людей от отравления. Ведь в жарких и особенно пустынных районах при отсутствии в то время способов длительного хранения продуктов пищевая интоксикация — обычное явление. Бактерии ботулизма размножаются в первую очередь в быстро портящихся продуктах. А рыба, не имеющая чешуи, раненная гарпуном или покусанная хищником, чаще всего могла испортиться. То же относится и к быстро портящейся на жаре свинине.
Рыбы могли быть объявлены священными, поскольку принадлежали к храму. А жрецы и другие служители культа, как наиболее грамотные и посвященные в тайны, запрещали употреблять их в пищу. Такими у буддистов были золотые рыбки. В древнем Египте среди многих священных животных — кошек, крокодилов и других — была и небольшая рыбка — слонорыл нильский.
У многих народов рыба воплощает душу умершего человека, выступает как некий представитель нижнего мира — царства мертвых. А для того, чтобы воскреснуть, нужно там побывать. У монголов и других буддистов Будда выступает как рыбак — ловец душ. Поэтому и сейчас озера Монголии обильны рыбой, так как она практически не используется местными жителями.
Не случайна и “рыбная” метафорика Иисуса Христа. Формально греческое слово рыба (Ячхыт) расшифровывается как аббревиатура “Иисус Христос — божий сын, спаситель душ” (Топоров, 1982).
С рыбой связывается тема умирающего и воскресшего бога плодородия, которая прослеживается в афро-евразийском мифе об Иштар. Основой культа Иштар является Ниневия, что означает “Дом рыбы”. Лукиан (120-190 гг.) в своем трактате “О Сирийской богине” рассказывает о прекрасном юноше Комбабасу, который жил в Гиераполе. Он оскопляет себя сам, а фаллос бросает в воду, который проглатывается рыбой. Похожие варианты египетского мифа об Осирисе из грузинской сказки “О девяти сыновьях царя”. Младший сын грузинского царя берет живую воду из источника, принадлежащего женщине-рыбе. Когда юношу убивают и расчленяют, женщина-рыба собирает тело и, с помощью воды из источника, воскрешает его (Мешанов, 1925).
Чудесное воскрешение библейского Ионы, как известно, происходит после того, как он был проглочен рыбой. Попадание человека в желудок рыбы, а затем его вызволение известно и у других народов. Так, в русской сказке Ивана проглатывает щука-рыба, которая затем сама его и изрыгает. Такая же сказка есть и у меланезийцев, где героем был Камакаджак.
Не случайно на многих древних памятниках в Китае, Индии и Египте изображалась рыба, символизирующая новое рождение в потустороннем мире. В ранней христианской литературе Иисус Христос назывался “Рыбой” — символ веры, чистоты девы Марии, а также крещения и причастия. Иногда в дарах рыба заменяла хлеб и вино. Евангельский мотив сочетает рыбу и хлеб.
Христиане-рыбаки Петр и Андрей — святые; их Иисус обещает сделать “ловцами человеков” (Матф. 4, 19).
Древние люди особенно чтили чистые водоемы. Содержание в чистоте озер и рек является темой многих религиозных сказаний. Они уже тогда понимали, что чистая вода является основой жизни. Не зря праславяне и другие индоевропейцы поклонялись чистым родникам и ручьям, создавали колодцы, чтимые всеми, кто жил рядом и пользовался водой.
Древнегреческий философ Фалес Милетский (624-547 до н. э.) писал: “Самодвижущей силой стихии является вода, из которой произошло все, что есть, что было и что будет”.
В Библии читаем:
9. И всякое живущее существо, пресмыкающееся там, где войдут две струи, будет живо; и рыбы будет весьма много, потому что войдет туда вода, воды в море сделаются здоровыми, и куда войдет этот поток, все будет живо там.
10. И будут стоят подле него рыболовы от Ен-Гадди до Еглайма, будут закидывать сети. Рыба будет в своем виде и, как в большом море, будет весьма много.
11. Болота его и лужи, которые не сделаются здоровыми, будут оставлены для соли.
12. У потока по берегам его с той и другой стороны будут расти всякие дерева, доставляющие пищу; листья их не будут увядать, и плоды на них не будут истощаться; каждый месяц будут созревать новые, потому что вода для них течет из святилища; плоды их будут употребляться в пищу, а листья на врачевание. (Библия. Книги священного писания Ветхого и Нового Завета. Гл.47, Поток, вытекающий из Храма. Ср. с Зах, 14: 8-9; Отк.22:1-2, Иезекииль, М., 1987, с. 978).
На островах Океании практически нет млекопитающих. Основа пищи — кокосы и хлебное дерево. Хлебное дерево считается священным. Существует легенда, в которой рассказывается, как слуги одного из вождей преследовали богиню Папу. Богиня скрылась от преследователей на хлебном дереве. Она знала, что это дерево нельзя рубить и ломать его ветви. Даже отскочившая щепка может убить человека. Его рубят только тогда, когда нужно сделать изображение богини. Но прежде хлебному дереву принесут жертву — черную рыбу, красную рыбу и черную свинью.
Целительные свойства рыб в древних сказаниях

В древности знали не только биологию многих рыб, но и их лечебные свойства. В клинописных табличках, найденных в Месопотамии, среди десятка названий лекарственных средств упоминается рыба-кузовок (Сем. Ostraciotidae). По мнению вавилонских и ассирийских врачей, особенно целительными свойствами обладали ее внутренние органы. Эти рецепты подтверждаются современной медициной. Приготавливаемые из кузовка лекарства помогают при тяжелейших заболеваниях, таких как проказа, эпилепсия, болезнях сердца. Уже более двух тысяч лет лекарства из рыбы-кузовка японцы используют для поднятия общего тонуса и при различных заболеваниях.
Древние китайцы и корейцы изготавливали вытяжку из ядовитых рыб. Особенно ценился экстракт из морского судака (Lateobrax japonicus) и атлантического пуффера (Sphoeroides spengleri). А римляне и греки исцеляли головную боль и подагру с помощью электрических ударов от скатов (отр. Torpediniformes) и электрических сомов. Славяне издревле использовали линя (Tinca tinca), прикладывая к голове свежую рыбу для избавления от лихорадки.
О широком использовании рыб в лечении различных заболеваний свидетельствует сводка Плиния Старшего (23-79 гг.) в “Естественной истории”, где упоминается более 300 рецептов приготовления лекарств из различных видов рыб и их продуктов.
В VI веке до н. э. в мидийском городе Экбатане существовала легенда, что печень, желчь и сердце рыбы, выловленной в Тигре, обладают волшебством. С помощью курения высушенных этих органов изгоняли многие болезни. Утверждали, что желчь лечит больные глаза.
Большое значение придавалось в мифах Вавилона и Закавказья рыбам, как исцеляющим больных. Рыбообразного бога Эа устанавливали у постели больного ребенка для того, чтобы прогнать демонов. Фигуркам рыб, их изображениям часто придавали магические значения для исцеления больных. Форель в Грузии и Армении — необходимый атрибут при лечении бесплодия и различных болезней, для этого достаточно было проглотить живого малька.
Об этом же говорилось и в славянском лечебнике “Книги Коляды”, в котором дается такая рекомендация: “кто съест волшебницу Щуку, сразу от нее забеременеет: ибо то не обычная щука — то сам Род приплывает по бурным водам” (Асов, 1997).
Выловили Щуку златоперую. Выловили, после приготовили. Лада — супруга Сварога Щуку златоперую съела, ее косточки на Землю бросила, а небесная корова Земун и коза, рожденная Родом — Седунь, кости те подлизала, и от щуки той забеременела Лада — богородица, мать богов, Мать сыра Земля, и Земун с Седунью.
Родила тогда Лада-матушка трех дочурок: Лелю — радость и любовь златокудрую, Киву — весеннюю деву огненную, богиню жизни, Марену холодную — царицу смерти. А еще трех сыновей: Перуна — великого Громовержца, Туле — кузнеца, бога грозного, и Водного Ильма — царя морей, покровителя моряков и рыбаков.
Рыбы и другие обитатели вод — персонажи фольклора

В древних русских сказах и сказках такое обилие названий рыб, что можно с полной уверенностью сказать: видовой состав своих водоемов население древней Руси знало прекрасно. Они хорошо отличали мирных рыб от хищников, описывая биологические особенности щуки, ерша, карасей, язя, леща, налима, окуня, осетра, плотвы, семги, сигов, сома, калуги и прочих.
У многих народов рыбы употреблялись как символы, некоторых из них выделяли особо.
Лосось символизировал изобилие у американских индейцев, ирландцев и финно-угров. Карп почитался в Китае, а в Японии выведенные кои-карпы с яркими красными пятнами символизируют силу и храбрость, а также упорство в борьбе. Сазан у многих древних народов Азии играл особую роль в шаманских ритуалах при изгнании злых духов. Акула всегда была у островитян образом зла и смерти (Топоров, 1982).
Главные храмы Стрибога, как известно от древних славян, находились на островах, близ устьев рек, где часто останавливались рыбаки и купцы. Одним из таких островов считался Березань в устье Днепровско-Бугского лимана. К острову, перед выходом в открытое море, подходили корабли русов, чтобы принести Стрибогу богатые дары. Ведь, по преданию, Стрибог вместе с Перуном повелевал громами и молниями. Много сыновей и внуков имел Стрибог. Ими были ветры — Посвист, Подага и Погода. Посвист — старший ветер, бог бури, живет в горах на Севере, Подага — жаркий, иссушающий ветер. Он живет на юге в пустыне. Пагода — теплый, легкий ветерок — бог приятной погоды.
До XVI в. не только моряки, но и ученые считали, что в море живет рак-великан, пожирающий рыбаков, упавших в море.
“Во время одной из своих поездок в Страну золота (Индонезия) капитан Исмаилуйя приблизился к суше недалеко от Алмери (северная часть острова Суматра), так как ему понадобилось остановить корабль, который получил повреждение. Когда моряки бросили большой якорь, судно по никому не известной причине продолжало плыть дальше. “Спустись по якорному канату и узнай, в чем дело!” — приказал Исмаилуйя водолазу. Но водолаз, прежде чем нырнуть, заглянул в глубину и увидел, что якорь зажат между клешнями рака, который, играя им, тащит корабль. Матросы стали кричать и кидать в воду камни; наконец они вытянули якорь и бросили его в другом месте”.
Как похожа эта сказка, родившаяся на берегах Индийского океана, на океанийский миф о гигантском моллюске, поглощающем суда со всей их командой! Оба сказания отражают, хотя и в фантастической форме, бесчисленные трудности и опасности, с которыми сталкивались моряки древности. И, конечно, такие сказания могли возникнуть только у народов-мореходов.
Удивительную историю о судах, чуть не ставших жертвами чудовищного рака, еще в Х в. поведал в своей книге “Чудеса Индии” Бузург ибн Шахрияр.
И.И. Скворцов-Степанов в книге “Это было” (M., 1970, c. 183-185) нарисовал такую картину: “Люди верили, что Бог Тимбабанту посылал рыбакам хороший улов, но он же прогнал рыбу от берегов.
Страхи со всех сторон окружали деревню. Страх таился в чаще лесов, страх подползал в болотных туманах, страх повсюду подкарауливал путника. Страх повсюду стонал, вопил, рыдал, щелкал челюстями, ревел, мяукал среди темной ночи, шелестел листьями, завывал сокрушительной бурей, грохотал раскатистым громом, полыхал молниями...
В связи с этим ... пылал жертвенный огонь, трещали и шипели тела сжигаемых людей и животных. Тимбабанту пожирал жертву за жертвой и ненасытный, требовал жертв еще и еще...”.
Легенды наших пращуров о подводном мире появились в V-I тысячелетии до н.э. Это был период, как писал А. Асов (1998), зарождения собственно славянского эпоса, который выделялся из эпоса индоевропейских народов. С этого периода до нас дошли некоторые археологические памятники. Так родилась у праславян легенда о Морском змее. Черноморский змей живет на дне морском во дворце белокаменном — чудо те палаты украшены янтарем, кораллами, жемчугом. Окружают его стражи любые — раки-крабы с огромными клешнями. Тут же рыба-сом с большим усом, и налим-толстогуб-губошлеп-душегуб, и севрюга, и щука зубастая, и осетр-великан, жаба с брюхом — что жбан, и всем рыбам царь — Белорыбица! Черномору дельфины служат, и поют для него русалки, играют на гуслях звончатых, и трубят в огромные раковины.
Широко известно, что русы еще в глубокой древности покорили морскую стихию. Они освоили не только Черное моря, но и Средиземноморье. Бог ветров Стрибог почитался моряками и рыбаками. Он, обратившись в птицу Стратим, мог как вызвать, так и укротить бурю. Русы придумали руль, якорь и парус, пишет А. Асов (1998). Они хорошо знали повадки морских рыб, кого вылавливали неводами, а кого — ставными сетями.
Период былин и священных (религиозных) текстов о рыбах был с середины второго тысячелетия до н. э. и длился до III-IV веков н. э. С этого “времени древних царств” запомнились имена многих вождей и князей, а многочисленные археологические памятники дополняют историю этой эпохи.
У различных народов сохранилось много былин, где значительную роль отводили рыбам и рыбообразным чудовищам. У народов Севера олицетворял подземное царство налим. Ведь он нерестится и проявляет свою активность — жор, открывая для этого “страшный зев”, когда в Заполярье царствует полярная ночь. “На дворе морозы злые, а налиму — веселее”, — гласит народная пословица.
Вот как рассказывают современные рыбаки о зимнем лове налима: “Тащишь в потьмах из-подо льда страшилище какое-то, вроде водяного лешего, скользкое, покрытое липкой слизью, из-за чего его невозможно удержать в руках. Вытащенный на лед налим в трескучий мороз трепыхается, шевелится, изворачивается, поднимает свою большую голову и раскрывает пасть...”
И можно было представить нашего пращура, который вышел на лед для рыбалки ночью, после посещения местного колдуна или жреца. Чаще у жертвенного места произносились молитвы, о даровании удачи, устрашались враги. Эти сцены и сохранились в эпосе северных народов.
В “Калевале” многие сцены связаны с борьбой с подводными чудовищами, представленными то щукой, то налимом. Чтобы добиться расположения будущей тещи — хозяйки Похъемы, жених Ильмаринен должен сделать много добрых дел — вспахать змеиное поле, победить медведя и волка и, наконец, поймать и справиться с огромной рыбой из Туони или Маны — подземного мира, олицетворяющих злые силы.
И вот, когда он выполнил первые поручения, Ильмаринен спрашивает:
Ты отдашь мне дочь, старуха!
Эту уточку отдам я,
Эту птичку голубую,
Если щуку ты поймаешь
Рыбу жирную захватишь
В Туонелы потоках темных
И в глубоких водах Маны...
Сотни там ловить ходили,
Ни один не возвратился.
Кто исчез, не станет мужем,
Кто погиб, тот жить не будет:
Ведь сиги глаза пожрали,
Ведь объели плечи щуки...
Эту уточку отдам я,
Эту птичку голубую,
Если щуку ты поймаешь...
Щука Туонелы всплывает,
Из воды ползет собака —
Щука та не из огромных:
С топорище язычище,
С рукоятку грабель — челюсть,
Пасть в широких три потока,
Шириной спиной в семь лодок,
Проглотить героя хочет,
С Ильмариненом покончить...
Сделал по совету невесты Ильмаринен железного орла и с его помощью выловил чудище в потоке:
Захватил когтями щуку,
Водяного пса сжимает
Ту чешуйчатую рыбу;
Тащит чудище потоков
Из ужасной водной глуби...
Вот приносит Ильмаринен
Голову той страшной щуки
Теще будущей в подарок...
Что ж, отдашь ли дочку в жены,
Мне доверишь ли девицу?
Да, теперь готова дева
Долгожданная невеста! (стр. 233).
Природа Севера сурова, не балует людей, и нужно много отдать сил на рыбной ловле, чтобы прокормить семью. К ней приспосабливались, поклонялись явлениям природы. Особое отношение было к преисподней. Рассказ о Туонеле самобытный, но уже во II тысячелетии до н. э. в Карелии скрещивались и переплетались местные предания, имеющие корни в каменном веке, и мифы, заимствованные у других народов.
В.И. Козлов


Говорят, что все универсальное плохо. Так, дескать, и универсальные снасти являются неизбежным компромиссом: они пригодны для многих способов ловли, но не идеальны ни для одного. Посмотрим, однако, на это с другой стороны. Не лучше ли всегда иметь наготове пусть не идеальную, но все же пригодную универсальную снасть, чем две-три узкоспециализированных, но совершенно не годящихся для данной ситуации? Особенно это актуально для начинающих рыболовов, а также для отпускников (туристов), у которых рыбалка — не главная цель поездки и снаряжение, соответственно, весьма ограниченное. Чего там греха таить — нынче цены на снасти и снаряжение кусаются, и кусаются больно. Хорошо тому, кто четко представляет себе, что ему нужно, ходит по магазинам, сравнивает и в конце концов находит и получше, и подешевле. Горе начинающим или их родственникам, собирающимся сделать подарок: с квалифицированными продавцами по-прежнему в большинстве магазинов туго. Давайте попробуем разобраться, как с минимальными затратами получить универсальную снасть. Удилище на все случаи - Наиболее разносторонним из недорогих удилищ можно считать стеклопластиковое или "композитное", телескопическое, с кольцами и катушкодержателем, длиной 3-3,6 метра, рассчитанное на заброс грузов от 20 до 40 г (эти цифры должны быть указаны на комлевом колене). Марка не имеет значения, ибо почти вся подобная продукция выпускается сегодня в Корее, Китае или Юго-Восточной Азии. На материал рукоятки тоже можно не обращать особого внимания, хотя приятнее всего, конечно, пробка. Лучше, если есть выбор, взять удилище в руки, разложить его и покачать: оно не должно
• быть слишком "жидким";
• постукивать в стыках;
• скрипеть или трещать.
Кольца с керамическими вставками относятся сегодня к стандартному оснащению таких удилищ, но они не должны быть слишком узкими. Катушка - Катушка должна быть безынерционной, иметь вращающийся ролик лесоуладывателя и вмещать около 150 метров лески 0,30 мм. Кроме того, к ней необходима запасная шпуля. На одну шпулю намотайте 100 метров лески 0,20 мм, на другую — 100 метров 0,30 мм. Чтобы леска доходила до краев шпуль, используйте в качестве подмотки дешевую отечественную леску или любую старую леску, пришедшую в негодность. Плотва и карась - Плотва и карась стоят здесь вместе, так как славятся своими осторожными поклевками, и ловить их часто приходится не со дна, а над ним или в средних слоях воды. До двухметровой глубины можно использовать фиксированный поплавок, глубже — скользящий. Не поддавайтесь соблазну купить миниатюрные модели; при 0-20-ой леске поплавок должен быть достаточно грузоподъемным, чтобы можно было легко и далеко забрасывать. Скажем, пятиграммовый скользящий и трехграммовый фиксированный. А вот огружать их нужно так, чтобы из воды выступал самый кончик антенны. Для стоячей воды лучше всего поплавки из павлиньего пера с бальзовым корпусом снизу ("вэгглер"), для течения — продолговатые бальзовые поплавки с утолщением в верхней части. На основной леске находятся 1-2 дробинки и маленькая оливка, на поводке — мелкая дробинка. Для поводков купите по двадцать пять метров лески 0,15 и 0,12 мм; 0,12-ую, для мелких крючков при ловле на мотыля, прямо к 0,20-ой лучше не привязывать, а использовать 0,15-ую в качестве "переходника". Несколько пакетиков крючков от №12 до №18 дополняют эту часть снаряжения. Лещ и линь - Этих в основном ловят со дна, как с поплавком ("лещовым,") так и без. На катушке остается та же шпуля с 0,20-ой леской, только для линя поводок лучше не ставить, особенно в траве, и крючок выбирать побольше (№№6-12). Леща на чистых местах можно ловить и с 15-cм поводком (крючки №8-14). Крупный белый карась, окунь, язь, голавль требуют примерно такой же снасти. В таежных же реках сюда добавляется хариус. Для ловли без поплавка с собой необходимо, конечно, иметь несколько скользящих грузил и вертлюжков. Щука на живца - Соблюдая некоторую осторожность, универсальной удочкой вполне можно ловить щуку (и судака) на живца. Здесь, конечно, леска употребляется 0,30 мм; на нее одеваются пробковый поплавок и средняя оливка, к концу привязывается карабинчик, а к карабинчику пристегивается металлический поводок с тройником. Живцов покрупнее нужно забрасывать плавно, чтобы не поломать вершинку удилища. Карп - Та же шпуля с 0,30-ой леской может оставаться на катушке и при ловле карпа. Карпа можно ловить с "лещовым" поплавком, без поплавка, с донным скользящим грузилом или с поверхности на плавающую корку, с прозрачным шариком-поплавком. Крючки здесь применяются одинарные, прочные (кованые), №№2-8. Спиннинг - Конечно, наше удилище лишь с оговорками подходит для спиннинга, но ловить на мелкие и средние колеблющиеся и вращающиеся блесны, а также твистеры им можно вполне. Оно может показаться длинноватым, но при ловле с берега дополнительная длина дает большие преимущества. Таким образом, с одной-единственной удочкой можно быть более или менее готовым чуть ли не к любой ситуации, встречающейся на наших обычных пресноводных водоемах. Если вы предвидите проблемы с транспортировкой при поездках в отпуск, командировки, санаторий и т.п., обратите внимание на портативные телескопические удилища, которые в сложенном виде входят в любой чемодан. Такое можно спрятать даже от зоркого взгляда супруги, когда она и слышать не хочет ни о какой рыбалке...
Автор: Н. Бревко
Рыболов-клуб № 1/1998


РЫБНАЯ ЛОВЛЯ С "КОРАБЛИКОМ" В. Савосто( Рыболов-спортсмен № 35/1975 г. ) и что-то ещё.

Ловля рыбы с использованием принципа водяного змея уходит своими корнями в седую старину. Прообразом современного кораблика послужил обыкновенный кол, который использовали наши мудрые предки при ловле рыбы на естественных насекомых и искусственную мушку.
Решив сделать эту снасть, надо сначала вспомнить детскую забаву — воздушного змея”. Помните, благодаря чему он поднимался к самому небу? Путцы — три отрезка суровой нитки — соединены так, что воздушная волна толкает змея под углом и поднимает его. Если нет ветра, надо бежать со змеем — на бегу эта самая волна воздуха создается искусственно, и змей взмывает вверх. Тот же принцип движения заложен и в конструкцию водяного змея.
Запустить его можно, поставив на воду под нужным углом, обычно — 25—30°, к течению. Если окажется, что угол велик или, наоборот, мал, изменяют длину одной из сторон путцев. Тогда на плоскость доски станет давить струя воды. Отпуская и подтягивая леску, можно добиться, что змей станет отходить от берега все дальше и дальше. Конечно, скорость удаления зависит главным образом от скорости течения. Когда же течения нет, рыболов идет вдоль берега, подтягивая и отпуская леску, и добивается такого же результата. Эти подергивания нужны и для того, чтобы насадка не просто двигалась, а приподнималась, подпрыгивала и т. д.
Научиться запускать змея нетрудно. Им можно ловить не только с берега, но и с лодки.
Существующие модели “корабликов” основаны на принципе действия воздушного змея. (Кстати, “водяной змей” — одно из распространенных названий “корабликов”.) Подобно тому, как ветер выносит воздушный змей высоко в небо, течение реки выносит “кораблик” на середину реки или дальше — к противоположному берегу.
Вот три наиболее типичные конструкции: “поплавок”, “самолет” и “саночки” (или “спутник”).
“Самолет” собирается из двух (а и 6} дощечек, размеры их указаны на рис. 1. Соединение при помощи металлического уголка (в) длиной 70 мм из дюраля или железа толщиной 1 - 1,5 мм. В "крыле" пропиливается паз для захода полки уголка, которая крепится штифтиком диаметром 3 - 4 мм. При ловле с противоположпого 6epeга “крыло” развертывается углом в другую сторону и соответственно изменяются соотношения длины плеч петли. Если по центру “крыла” прорезать паз (г) для уголка, “самолет” удобно складывается и занимает немного местa в рюкзаке. В случае если при подсечке “самолет” опрокидывается, конец “крыла” следует догрузить - врезать свинцовую пластину.
“Поплавок” (рис.2) состоит из круглого поплавка (а) деревянного, пенопластового или металлического (пустотелого, паяного из жести) и киля (б) из листового железа или дюраля с грузом (в). Груз подбирается так, чтобы поплавок выступал из воды примерно наполовину. По сравнению с другими конструкциями “поплавок” довольно капризен и сложен в регулировке на течении.
Самой простой и надежной конструкцией я считаю “саночки” или “спутник”. Как видно из рис. 3, для изготовления “спутника” достаточно иметь четыре дощечки толщиной 10 - 12 мм, восемь шурупов и пару проволочных петелек для крепления лески. При ловле со “спутником” удобнее всего пользоваться спиннингом с достаточно жестким удилищем и с леской диаметром 0,5—0,6 мм. Конец лески крепится за кольцо или карабинчик на петле “спутника”. Регулируя длину плеч петли, добиваются нужного натяжения лески на течении: чем сильнее течение, тем больше разница в длине плеч. Правильно отрегулированный “спутник” легко и плавно отходит от берета и обеспечивает постоянное ровное натяжение лески, все время находясь на середине реки или у противоположного берега, почти напротив рыболова. На леске в 8-12 м от “спутника” крепится поводок длиной около 35 см, затем примерно через 2 м второй, на 5- 6 см длиннее, и т. д. (рис. 4). Ловить более чем на 3 поводка не рекомендую: следить за ними довольно трудно. Поначалу советую поставить один поводок диаметром 0.3 мм с одинарным крючком № 8,5 - 10. Затем толщину поводков можно уменьшить до 0,25 —0,2 и основной лески до 0,4 мм. Некоторые рыболовы ставят на поводки тройнички № 5 - 8. Я убедился, что это только затрудняет ловлю, требует большего количества наживки и в какой-то степени отпугивает рыбу. С остро заточенного крючка № 10 с хорошей бородкой сходов почти никогда не бывает. Ставить при ловле крупной рыбы крючки мельче № 8,5 не советую: на них часто попадается мелочь, а крупная рыба засекается ненадежно. Со “спутником” ловят главным образом верховых рыб. Пристегнув “спутник” к леске спиннинга, опускаем его на воду возле берега, лучше на течении. Отходим несколько шагов прочив течения и плавно натягиваем леску. “Спутник” быстро скользит поперек течения и останавливается против вас на расстоянии 8 - 12 м. К леске прикрепляется поводок, наживленный, допустим, стрекозой, и леска понемногу опускается. “Спутник” отходит все дальше от берега, натягивая леску с поводком. Если теперь пойти медленно по течению, “спутник” будет, оставаясь на середине реки, сплывать по течению несколько впереди рыболова. Вели же пойти против тeчения, “спутник” с такой же скоростью заскользит против течения. Таким образом, подматывая или oтпуская леску и передвигаясь по 6epeгу, можно загнать поводок с наживкой в любую точку реки. Плавно поводя и подергивая удилищем, заставляем наживку взлетать над поверхностью реки, падать на воду, проплывать несколько сантиметров и снова взлетать. Лучше, если наживка, мелко дергаясь, сносится потоком, как упавшее на воду насекомое. Если поблизости есть голавль или шелеспер, то рядом с наживкой появляется небольшой бурун. Мгновенно опустив на несколько сантиметров конец удилища и тем самым ослабив поводок (рыба в этот момент обычно берет наживку), тут же подсекаем. Подсечка должна быть резкой, но короткой, соразмерной с прочностью поводка. Если рыба не засеклась и поводок взлетел вверх, опускаем его тут же на место и продолжаем играть наживкой (если она, конечно, уцелела). Нередко рыба попадает на крючок со второго, третьего подхода, а то и позже. Если рыба засеклась и сидит на крючке, не спеша подматываем леску и подводим рыбу к берегу., Провисшая основная леска, удилище и “спутник” амортизируют и смягчают рывки, так что при поводке 0,3 мм рыбу весом до 1 кг можно просто вытаскивать на берег. Более крупную рыбу желательно подхватывать подсачеком или багориком. При всем этом нужно следить, чтобы “спутник” не ушел вверх по течению и не развернулся, иначе его прибьет к берегу и придется тратить время на повторный запуск. Научиться управлять движением “спутника”, игрой наживки, замечать подход рыбы, вовремя подсекать, благополучно вываживать крупные экземпляры — довольно сложно. Умение приходит со временем. Имеет значение и знание водоема, повадок рыб, их вкусов. Ловля эта требует наблюдательности, смекалки и огромного терпения, так что любителям легкой наживы здесь делать нечего. Настоящим же рыболовам-спортсменам, надеюсь, рыбалка со “спутником” доставит огромное удовольствие.


Взято с //belfisher.al.ru/ Клуба Рыбаков Беларуси

КАРУСЕЛЬ
Это типично береговая снасть. Ни катушки, ни удильника у нее нет. Весь запас лески "карусели" хранится на одном мотовильце. Но наматывается она на него не в одну нитку, как у всех удочек, а в две. Делается это вот для чего. В рабочем состоянии "карусель" представляет собой треугольник, основание которого находится на берегу, а стороны под острым углом уходят в воду . И треугольник этот не простой, а вращающийся.
Вращение "карусели" осуществляется следующим образом. Прежде чем леску сделать сдвоенной и намотать на мотовильце, ее пропускают через кольцо прочного вертлюжка (чаще всего для этой цели используют карабины от собачьих поводков). С помощью защелки карабина к леске подвешивают тяжелый (до 200 г) груз. Этот груз вместе со сдвоенной леской закидывают в намеченное для ужения место. Леску затем расправляют и заводят за небольшие колышки, вбитые на берегу в 10-15 метрах друг от друга: одну нитку лески - за левый, другую - за правый колышек. Излишки лески из воды выбирают так, чтобы сделался небольшой натяг, и связывают узлом. После этой процедуры леска образует замкнутое кольцо, способное двигаться как вправо, так и влево.
Следующая операция - подвязка поводков с крючками. Если река течет слева направо,- из воды выбирают правую сторону треугольника (левая в это время через кольцо карабина уходит в воду) и на расчетном месте крепят поводки. Если течение справа налево - поводки, наоборот, ставят на левую сторону.
Предусмотрительные рыболовы оснащают леску "карусели" крючками дома, упрятав их жала в резиновые колечки. Это значительно сокращает береговое время подготовки снасти к работе.
После того, как крючки будут наживлены насадкой, рыболов, подтягивая противоположную сторону треугольника, отправляет насадку в намеченное для ужения место и устанавливает на леске сторожок.
Поклевку на "карусели" видно значительно лучше, чем на закидушке, потому, что она передается по прямо натянутой леске. Подсечка и вываживание осуществляются так же, как при ловле закидушкой.
Перед закидными удочками у "карусели" есть три существенных преимущества. Во-первых, не надо всякий раз при смене насадки или после вываживания добычи делать новые забросы - шлепать по воде тяжелым грузилом: после таких шлепков порой недолго, а то и совсем прекращается клев. Во-вторых, даже самая "нежная" насадка "каруселью" доставляется к месту обитания рыбы невредимой, так как крючки уходят в воду плавно и бесшумно. И, в-третьих, что особенно важно, "каруселью" можно ловить с прикормкой. В связи с тем, что крючки этой снасти постоянно "работают" в одном месте, выше их по течению на шнуре или толстой леске закидывают сетку с кашей, хлебом, отрубями, жмыхом, или кусочками червей, положив предварительно в сетку камень-груз. Течением содержимое сетки размывает, по кормной дорожке рыба издалека подходит к месту ужения.
Кроме того, в отличие от закидушки, "каруселью" можно ловить даже в захламленных местах. К недостаткам снасти надо отнести то, что она не терпит дальних забросов: путается. И ею совершенно невозможно ловить с лодки, особенно с надувной.
П.В. Ивнев ("С крючком, мормышкой и блесной")
ПЕРЕТЯГА
Наиболее результативной, на мой взгляд, бывает летняя рыбалка на перетягу. Она широко применяется для ловли с поверхности воды. О попытках ловить на эту снасть со дна мне, к сожалению, ничего не известно, хотя, очевидно, возможности такие имеются. Условия ужения здесь довольно просты, но содержат много особенностей. Обычно спаривают два спиннинга длинной прочной леской. Один ее конец, продетый в пропускные кольца, наматывается на катушку первого, другой на катушку второго удилища, посередине лесы привязывают один или несколько поводков длиной от 70 см до 1,5 м с насаженными на крючок насекомыми или мальком. Рыболовы располагаются по обе стороны реки, для чего один переправляется на другой берег вплавь или вброд (лучше, если имеется лодка, тогда достигается большая маневренность). Для удобства при переправе можно нести с собой лишь спиннинговое удилище. Тогда оставшийся на этом берегу рыболов перебрасывает своему напарнику свободный конец лески с прикрепленным к нему грузиком. Второму рыболову остается поймать конец, отвязать грузик, продеть лесу в кольца своего спиннинга. Затем надо подмотать снасть на определенное количество оборотов и закрепить неподвижным узлом на необходимом расстоянии поводки. Диаметр основной лесы 0,3-0,5 мм. Поводков - 0,15-0,3 мм. Крючки для некрупной рыбы №№3-7. Для крупного голавля - №№5-10. В любом случае крючок должен соответствовать насадке и размерам рта рыбы. Нанизанная на крючок приманка доставляется к выбранному месту ужения. С этой целью один рыбак подматывает леску на катушку, а другой, притормаживая, отпускает. Обычно видно, как рыба на поверхности жирует, и тогда насадку подводят как можно ближе к месту всплесков или расходящихся кругов и "тюкают" ею о воду. Чтобы не вспугнуть осторожную рыбу, особенно на узких реках, обязательно надо маскироваться за береговой растительностью, а если таковой нет, следует отойти подальше и присесть.
Лучшая насадка при ужении на спаренный спиннинг - майский жук (хрущ), стрекоза, кузнечик, слепень, поденка, овод. Но можно ловить и на различные личинки насекомых.
При охоте с мальком желательно применять небольшие тройнички с тонким упругим цевьём. Важно чтобы малек плавал естественно и его не сносило течением. Ближе к осени на границе перекатов, у старых свай с наносами плывуна, у островков подводной растительности такая рыбалка может быть очень результативна. Она, в сущности, отличается от классической "тюкалки" только тем, что малек резвится сам по себе у поверхности воды и своим поведением приманивает хищника.
Однажды в сентябре мы с приятелем рыбачили на реке Упа (Тульская область). Обловили спиннингами значительные участки, но ни одной хватки голавля не было. Между тем рыба играла. Подошли к перекинутому через реку низкому деревянному мосту, с которого деревенские подростки на муху удили уклейку. Выше моста по течению торчали полусгнившие сваи старой разрушенной переправы, а возле них, покрытые водорослями и ряской, скопились приплывшие сюда ветви деревьев. По обе стороны от залома между свай проходили стремнины. Мы разговорились с подростками, и тут вдруг наше внимание привлек громкий всплеск рыбы. немного позже - другой.
- Голавли бесятся, - пояснил один малец, - во. какие кабаны тут водятся, - он широко отвел свободную от удочки руку, показывая размеры предполагаемой рыбы. - Но взять их не возьмешь, бесполезно.
Мы с Сергеем, так звали моего приятеля, поразмыслили и решили смастерить из наших спиннингов перетягу. Дети предоставили нам живца, и мы принялись за охоту. Сергей встал на правом берегу, а я. передвигаясь по мосту, смог вывести леску на уровень жирующей рыбы. Затем, показывая жестами, кому надо подматывать, мы смогли подвести оба поводка в тихую заводь рядом с заломом. Ждать долго не пришлось - последовал мощный рывок, и поводок потянуло в сторону. Рыба заметалась в ограниченном пространстве и проявила готовность в любую минуту уйти под залом или завести снасть за сваи. Стало очень трудно координировать наши действия. Однако нам удалось вывести голавля на чистую воду и подвести его к берегу, а прочная снасть позволила справиться с килограммовой рыбиной без подсачника.
Снасть для ужения на "тюкалку" в одиночку несколько иная. Она напоминает донку с резинкой. Отрезок авиамодельной резинки привязывают к колышку или к дереву на противоположном берегу, а к нему - леску от спиннинга с поводками и крючками.


Не помню откуда.

Рыбалкой я увлекся лет в восемь. Лето я обычно проводил в Краснодарском крае, в городке на берегу р.Большая Лаба. Горная река, бегущая через южные леса, множество рукавов, стариц, чистая вода, песчаные отмели. Прекрасное время! В те годы рыболовов было немного, но зато это были настоящие асы. В Лабе ловились голавль, усач, шемая, пескарь и плотва, а в верховьях - форель. я был мал и неопытен, управляться с тяжелыми бамбуковыми удилищами было нелегко. Старшие ловили обычно голавля поплавочной удочкой в проводку, на ягоды тутовника, вишни, на лягушонка. Голавли по 1,5-2 кг были в улове обычным делом. Конечно, у меня так не получалось.
Загадка
Как-то я обратил внимание на старичка, довольно бодрого для своих лет, который каждый день возвращался с реки с полной корзиной голавлей, но без удилищ. я подумал, что он оставляет удочки где-нибудь в лесу, и решил проследить за ним. На следующее утро, часов в пять, я уже был у реки, и старик не заставил себя ждать. В отдалении я пошел за ним. Мокрая от росы, едва заметная в траве тропинка вывела меня через густой лес, кишевший комарами, на берег длинной, широкой старицы с лесистым островком посередине. На темной утренней воде то тут, то там расходились круги - стая голавлей ловила мошек.
Спрятавшись в колючем кустарнике, я ждал. К моему удивлению, дед не вынул из кустов удочку, а, немного повозившись у прибрежного валуна, прочно уселся на подстеленный пиджак и стал делать руками странные пассы. Вдруг на середине старицы из воды выпрыгнула рыба. Дед дернул рукой и, перебирая невидимую мне леску, вывел к берегу красавца-голавля. Меня раздирало любопытство: старица в этом месте была метров сорок шириной, закидушку он не бросал - я бы увидел падение грузила.
Удивительная приветливость
Тут меня окончательно заели комары, и я решил подойти. К моему удивлению, старик встретил меня приветливо. Обычно старшие предлагали мне не путаться под ногами и посылали в разные места, но тут повезло!
Михаил Петрович - так звали рыболова - ловил, как он сказал, «вожжами». Снасть оказалась гениально проста. Две доски, сбитые Т-образно, на горизонтальной перекладине по краям два кольца из загнутых гвоздей. Рыболов выбирает подходящий плес, переходит на другой, обычно тенистый, берег, вбивает «крест» в почву или укрепляет камнями, пропускает конец лески в кольца, и возвращается на свой берег, таща с собой оба конца лески. Устроившись, связывает леску, а около узла крепит поводок 30-40 см с небольшой мушкой. Ставить несколько поводков не рекомендуется: клев ухудшается.
Диаметр лески выбирается в зависимости от места и размеров предполагаемых трофеев. Леска свободно ходит по кольцам, и, подтянув мушку к выбранному месту, где шурует голавль, рыболов легко играет ею, слегка касаясь воды, лучше с одновременным поступательным перемещением («летящая пчела»). Так плес облавливается на всю ширину. При необходимости можно переместиться влево или вправо, для чего необходим некоторый запас лески. Поклевка хорошо видна по всплеску возле мушки и ощущается рукой. Навык игры приходит быстро.
А в то утро, тихо подсев сзади, я с восторгом наблюдал, как голавли, обычно осторожные, жадно хватали немудреную мушку из петушиного перышка. Через полчаса клев заметно ухудшился, дед Миша замотал леску за прибрежный куст, подхватил потяжелевшую корзину и кивком головы позвал меня за собой. Пройдя метров сто вниз по старице, я увидел другой «крест». Там попался еще один хороший голавль. Тем временем я узнал, что голавль берет в 20-40 метрах от берега, где вода очень чистая. Каждые два дня снасть переставляется на новое место: на старом рыба больше не берет.
Первые шаги
Домой я летел, как на крыльях, и на другой день, сбив из разнокалиберных досок и ржавых гвоздей «крест», продрался по заплетенному колючим вьюнком и ежевикой подлеску к облюбованной старице, где и поймал своего первого большого голавля (граммов на 600). Леска была не очень, поводки часто обрывало, а на мушки я щедро отрезал пряди своих волос. В конце каникул моя прическа выглядела весьма своеобразно, а домашние на рыбу смотреть не могли. Лето закончилось, и я уехал. А на следующий год, вернувшись на Лабу, с горечью узнал, что моего учителя больше нет. Прошло много лет, на протяжении которых рыбалка была для меня больше, чем хобби. Но начиналось-то все в те прекрасные дни. Лаба была для меня чем-то вроде хемингуэевской Биг-Ривер, рекой моих снов.
Разборный «крест»
Сегодня, отправляясь за форелью и голавлем, я беру с собой и разборный «крест». Его способен сделать каждый. Основа - дюралюминиевые трубки от лыжных палок, кольца - от старого «телескопа», с керамическими вставками. Высота конструкции -1 метр, длина перекладины - 70 см.
Конечно, основной недостаток «вожжей» - стационарность, но и плюсы очевидны. Перетяга - снасть неплохая, если у вас опытный и не скандальный партнер, понимающий вас с полужеста. Горные реки шумны, голос сорвешь, и пробираться с перетягой по их берегам, заваленным буреломом и валунами, порой невозможно. «Вожжи» - снасть одиночки. я неоднократно ловил форель, голавля этой снастью на р.Зеленчуке, Белой, Лабе и заверяю, что это очень спортивная рыбалка. Причем я использовал не только мушку, но и удлиненные подгруженные поводки с обычным крючком, наживленным кузнечиком, ручейником или рачком. Все дело в сноровке и правильном выборе места, а снасть всегда можно модернизировать.
Щука в траве
Мы как-то рыбачили в Калмыкии, на реке Калаус. Река эта степная, заросшая камышом. Глубина ее 3-4 метра. Много хищника (щука, окунь). Перехлестав блесной и воблером пару километров камышовых каналов, я поймал всего трех щурят. Потом случайно набрел на залив, заросший водорослями, где малек вылетал веером каждую минуту. явно щучьи проделки. Но воды над травой всего 10-15 см, и, перепробовав все легкие воблеры, я остался ни с чем, хотя щуки разбойничали рядом. Конечно, я вспомнил про вожжи. Жаль, что мой «крест» остался дома. Вскоре я вернулся к коллегам, тоже ничего не поймавшим. На другое утро из чего попало соорудил грубый «крест» и, наловив подъемником малька, в заветном заливе поймал 23 щуки (весом от 0,6 до 4,5 кг). Правда, я немилосердно изрезал свои пальцы леской при подсечках и вываживании. Рекомендую сшить кожаный напальчник, так как в перчатках неудобно. Если глубина заросшей травой протоки 0,5-1 м, я ставлю на «вожжи» поплавок овальной формы, черного цвета, с колечком для поводка. На поводке - небольшое грузило (4-6 г), маленький тройник. Медленно перетягивая протоку, иногда поднимаю живца кверху.
Согласен, спиннинг и нахлыст более спортивны и увлекательны, но далеко не у каждого есть необходимое снаряжение. Те снасти дороги, а «вожжи» доступны каждому. Особенно они подойдут пожилым рыболовам, а также тем, кто не любит активной ловли.
Г. Астафьев


Любезно прислано владельцем //rybolovniy.boom.ru/ Рыболовного Сайта Астраханца

«Форма для литья» В. Игнатьев
Из алюминиевой коробочки для диафильмов вырезать заготовку формы, как это показано на рисунке. Заготовку согнуть, чтоб получилась конусная воронка с ушком для крепления к опоре. С боков формы следует проколоть по 3 - 4 симметричных отверстия на расстоянии 2-3-4 мм друг от друга. В ник пропускается балалаечная струна, благодаря чему в готовой мормышке остается отверстие для лески.
Литье мормышки происходит так. Ножом нужно слегка развести края формы и поместить в нее крючок, затем края снова сжать. Балалаечную струну пропустить в отверстие с той стороны, куда направлено жало крючка, затем - в колечко крючка и, наконец, в отверстие на противоположной стороне формы. В зависимости от того, какой угол по отношению к леске вы хотите придать мормышке, струна пропускается либо через симметричное отверстие, либо через отверстие, расположенное ниже.
Форму за ушко прикрепить к опоре, положить в форму кусочек олова и нагреть его паяльником. Когда олово расплавится, надо прогреть форму и с боков, чтобы она равномерно заполнилась. После того как форма остынет, плоскогубцами вынуть струну, развести ножом края формы и освободить отливку. Готовой отливке можно придать любую форму - "капельки", "овсинки", "трехгранки" и т.п. Таким способом можно отливать мормышки любой величины и цвета.

Маленький комментарий:
Вместо столь редкой сейчас коробочки от диафильмов, я пользуюсь обычным жестяным тюбиком из-под зубной пасты. После каждого вынимания из такой формы мормышек, я привожу её «в себя» на толстом, остро заточенном карандаше (ну то есть подвожу все мормышки под один стандарт).
И ещё – таким же способом можно делать «личинковые» мормышки. Для этого на более тонкий заточенный карандаш (или палочку) надо навить толстую, но мягкую (отожжённую) проволоку. После чего вставляешь её в форму, а дальше как обычно. Свинца, разумеется, надо меньше. А потом такую мормышку неплохо бы и «заавосить» в прозрачную пластмассу – она будет больше похожей на какую-то личинку.


На главную
Страсть как люблю изюм. Особенно не засушенный и в жидком виде. Но - в меру и под пра-авильно приготовленную рыбку! Вот о её пра-авильном приготовлении вы сейчас и узнаете.
  • Просто и вкусно
  • Всякие разные копчения
  • Копчение рыбы без коптильни
  • Соление рыбы
  • Как солить рыбу в домашних условиях зимой
  • Секреты засолки и холодного копчения рыбы
  • Маринование рыбы
  • Пару советов от себя

    • .


Взято со //fisherman.altnet.ru/ Справочника Начинающего Рыболова

Рыбный студень.
Готовят из мелкой рыбы и обрезков - голов, плавников, хвостов - крупной. Рыбешек потрошат, чешую оставляют, заливают водой и варят час - полтора. Процеживают бульон и в нем долго варят вторую порцию обрезков крупной рыбы со специями. Удаляют кости, бульон разливают по мискам и ставят в холодное место для остывания (на рыбалке - в родничок). Особенно вкусны заливное и студень из лососей, хариусов с накрошенной в них черемшой.
Заливное из рыбы.
Мелких рыбешек потрошат, удаляют жабры, чешую оставляют, промывают, завязывают в марлю и варят до получаса. Отваренную рыбную массу, отжав, выкидывают. В бульон опускают шинкованный лук, перец горошком, лавровый лист, подготовленные куски большой рыбы, предварительно просоленные и поперченные. Жидкость должна чуть - чуть покрывать рыбу. Когда рыба сварится, в бульон вливают разведенный в теплой воде желатин, через несколько секунд снимают котелок с огня, добавляют лимонные дольки и ставят в прохладное место, лучше всего - в родничок со студеной водой. Пройдет час-другой, и заливное будет готово.
Рыба, приготовленная на рожне.
Потрошат рыбу, чешую оставляют, натирают изнутри солью, нанизывают через рот до хвостового плавника на заостренную палочку, которую втыкают наклонно в землю у костра. Расстояние от огня будет оптимальным, когда удастся выдерживать рукой жар 2-3 с. Тушку время от времени поворачивают для равномерного прожаривания. Готовая рыба легко отделяется от чешуи
Рыба на вертеле.
Рыбу потрошат, чешую не снимают, разрезают вдоль и затем поперек на порции, солят и нанизывают на шампур или прут вперемежку с нарезанным кольцами репчатым луком и кусочками сала. Концы шампура или прута кладут над углями на подставки. Расстояние до углей должно быть не менее 5 см. Жарят минут 8-10, время от времени поворачивая тушку, чтобы она жарилась равномерно. Рыба готова, если легко отделяется от чешуи. Таким способом рекомендуется готовить жирных рыб. Лососей можно жарить целиком.
Рыба, запеченная на проволоке.
Рыбу очистить, выпотрошить, оставив икру, натереть изнутри солью и перцем, добавить масла, лучше сливочного, завернуть в фольгу и, поместив на приспособление из подходящей проволоки жарить с полчаса, время от времени переворачивая рыбу.
Рыба, запеченная в золе.
Разводят костер. Рыбу не потрошат, натирают солью против чешуи. Угли засыпают золой, на золу кладут рыбу, покрывают ее золой и засыпают углями. Через 25-30 мин рыба будет готова.
Рыба, запеченная в бумаге.
На песке разводят костер. Рыбу потрошат, чешую не снимают, изнутри натирают солью, кладут специи. Когда огонь хорошо раскалит песок, в него зарывают рыбу, обернутую в несколько слоев мокрой бумаги, сверху устраивают огонь. Вкусное блюдо готово минут через 40-50. Таким способом готовят рыбу и в горячих углях костра.
Рыба, запеченная в глине.
Рыбу потрошат, чешую оставляют, натирают изнутри солью, кладут внутрь лук, перец горошком, лавровый лист. Тушку обмазывают глиной слоем 3-4 см и на 25-30 мин заваливают горячими углями, сверху устраивают огонь. Готовую (об этом «скажет» просохшая глина) рыбу чистить не придется - чешуя отвалится вместе с глиной.
Рыба, запеченная в глине с листьями.
Рыбу потрошат, удаляют чешую, натирают солью, перчат, внутрь кладут специи. Тушку заворачивают в листья смородины, крапивы, березы, капусты, обмазывают глиной и так же, как и в предыдущем случае, готовят в горячих углях костра.
Рыба, приготовленная в фольге.
С рыбы снимают чешую, потрошат, отрезают голову и хвост, промывают, натирают изнутри солью и перцем, добавляют масла, кладут на сложенный вдвое отрезок алюминиевой фольги и заворачивают. Фольгу с рыбой устраивают на раскаленных углях костра, через 5-6 мин переворачивают, а еще через столько же времени рыба будет готова
Уха на ниточках.
У очищенной и выпотрошенной рыбы удаляют плавники, тушки нанизывают на крепкую нить, пропустив ее через глаза либо привязав каждую рыбешку отдельно за жаберные крышки. Связку с рыбой поддевают палочкой, опускают в достаточно глубокую посудину, например ведро, палочку кладут на его края. Добавляют специи и ставят на огонь. Уха будет готова, когда мясо станет отделяться от костей. Нить с костями удаляют. Варят такую уху из не очень крупной рыбы.
Уха прозрачная.
Начало варки такое же, как и остальных видов ухи. После того как отваренная и отжатая мелкая рыбешка будет извлечена из бульона и выброшена, в процесс приготовления вносится новый элемент: оттяжка. В бульон опускают белок от 1-2 яиц. Он собирает всю растворенную в бульоне муть и оседает с ней на дно. Чистый прозрачный бульон сливают в котелок и уже в нем варят со специями куски крупной рыбы по своим или указанным выше рецептам.
Судак, запеченный со сметаной.
Филе судака разрезают на порции и каждую нашпиговывают салом. Укладывают на сковороду, смазанную маслом, солят, добавляют зелень и запекают в духовке (печи). Запеченную рыбу заливают сметаной, накрывают и тушат до готовности. При подаче на стол посыпают петрушкой. Гарнир - отварной или жареный картофель.
На 800 г филе судака берут 80 г сала, 400 г сметаны, 80 г масла, соль, молотый черный перец, зелень петрушки.
Окунь в укропном соусе.
Окуней чистят, потрошат и хорошо вымывают, заливают водой, солят, добавляют лук и перец, доводят до кипения и тушат на слабом огне 15 мин. Распускают масло с мукой, слегка прожаривают, разводят молоком и рыбным бульоном, кипятят и добавляют мелко нарезанный укроп. Перекладывают в этот белый соус окуней, сверху на каждую рыбку кладут ломтик сливочного масла и еще несколько минут тушат. Подают на стол с отварным картофелем и кочанным салатом.
На 4 небольших окуня берут 1 л воды, 1 большую луковицу, 1 столовую ложку соли, 1 чайную ложку перца горошком, 50 г масла, 40 г муки, 1/8 л молока, 1 стакан рыбного бульона, 3-4 столовые ложки нарезанного укропа.


Взято с //www.ribak.com.ua/ Рыбацкого Портала

Копчение 1.
Выбиpается кpутой беpег. Обычно песчаный. Да! Рыба должна быть уже или поймана или уже ловится, но лучше уже поймана (мужиками). Металлическим веслом от легендаpной байдаpки "Салют" выкапывается печь, а свеpху - метpа полтоpа или два - коптильная тpуба. Инстpумент пpи желании может быть дpугим, но от "Салюта" - лучше. В это вpемя женщинами потpошится pыба и увязывается суpовыми хлопчатобумажными нитками для подвески в тpубе. В тpубе на pазных уpовнях устанавливаются из пpутьев, воткнутых в стенки, балочки, к котоpым пpивязана pыба. Печь затапливается дpовами из ольхи (лучше всего) и топится так, чтобы пламя не лизало висящую в тpубе pыбу, но и pыба не должна покpываться инеем. Разгоpевшиеся дpова пpисыпаются листьями ольхи или тpавой по вкусу. Вобщем так - к вечеpу поймали pыбу, подготовили её, выpыли печь, загpузили pыбой и дpовами и затопили слегка и на ночь. Днём это баловство пpодолжили и к вечеpу начали пpобовать pезультат, котоpый неизменно пpевосходный!
Копчение 2.
Hе нужен ни откос ни песчаный берег. Снимается дерн (мы пользовали размер ~ 1*0.5м), и копается яма глубиной ~ 40-50 см, жгется костер до пропадания пламени и появления хороших углей. Hа угли укладываются рядком бревнышки/полешки сырой ольхи диаметром ~ 5-8 см. Поверх устилается слой листвы из той-же ольхи и на него укладывается подготовленная рыба. Она укрывается опять-же слоем листьев ольховых и все это закрывается дерном. Да, еще один важный момент: еще перед укладкой поленьев на угли, в угол ямы вставляется кол диаметром 5-8 см, который после укладки дерна вынимается, чтобы получилась дырка. Все это оставлялось на 3-4 часа без присмотра (!). Потом открываешь - и наслаждаешься. Карп копченый Берете с собой на рыбалку коптильню, запасец дубовых полешек, капусту свежую, перец, соль майонез. Ловите карпов. Чистите и потрошите. Шинкуете мелко-мелко капустку и добавляете чуть-чуть (несколько колечек на порцию) репчатого лука. Смешиваете капусту с майонезом (как на обычный салат) и укладываете в брюшко карпа. Теперь в коптильню на 20 мин. Потребляется как и в первом пункте. Общий комментарий: карпы весом 500 - 1000 гр. Зеркальные чистятся лучше (быстрее). Кушать надо быстро, а то эти хмыри все пожрут без Вас.Ж-))!
Копчение 3
В походных не знаю, но простейшее устройство для рыбалки или для дачи можно попробовать. Берется лист кровельного железа, старый, дырявый эмалированный бак в дне которого необходимо проделать несколько дополнительных отверстий, несколько стальных прутков или арматурин. Последние можно найти на любой стройплощадке. По длине бака, из арматуры отрезаются три стойки, а также делаются несколько колец по диаметру бака. Количество колец - в зависимости от объема бака. Затем кольца приваривают к стойкам и на эти кольца наматывается решеткой тонкая стальная проволока (струна), как на ракетке для бадминтона. Все, можно отправляться на рыбалку, прихватив с собой соль. Hа месте, роем яму в которой разжигаем огонь или используя случайно оказавшиеся на месте кирпичи, оборудуем кострище. Главное, чтобы над огнем можно было расположить лист железа. Пойманую рыбу чистим, потрошим, пересыпаем солью приблизительно на 30 минут. Затем очищаем от соли и раскладываем на решеткаx. Hа раскаленный лист железа кладется щепотка опилок или стружек ольхи, вишни, яблони, груши и т.д. Сверху быстро ставиться конструкция с рыбой, которую быстро накрываем баком. Щели, образующиеся между листом железа и краями бака, присыпаем песком или землей. С момента появления дымка из отверстий дна бака ведем отсчет времени. Мелкий карась готовится 15-20 минут. Пробуйте, экспериментируйте. Можно готовить и дичь, предварительно выдержав ее в маринаде. Конструкция хороша тем, что проста в изготовлении и ее не жаль припрятать в местаx постоянной рыбалки или охоты, а не возить с собой.
Копчение 4
Свежепойманную pыбу выпотpошить (не чистить). Экземпляpы малого и сpеднего pазмеpа pазpезаются по бpюху, более кpупные по одной из стоpон спинки (можно и по бpюху но нужно сделать надpез по одной стоpоне спинки). Особо кpупная рыба потpошится чеpез pазpез бpюха и потом pежется на попеpечные куски толщиной около 3х пальцев (ессно попеpек пальцев (вспомнились "Особенности национальной pыбалки)). Затем рыба солится. В эмалиpованную посуду (больше ни в какую) насыпается слой кpупной соли (обязательно кpупной) затем ложится шаp сабжа обязательно посыпанный солью пеpед тем как его ложить и так до заполнения посуды. Обычно пpименяется ведpо. Свеpху сабжа необходимо положить гнет в виде камня или паpы киpпичей. Рыба должна солится не менее недели в пpохладном месте. Больше можно. Hа моей памяти известны случаи когда рыба солилась 5-7 месяцев и ничего. Если полежит еще больше то в тонких местах он начнет размягчатся и мелкие экземпляpы получаются с вылезшими наpужу pебpами что малопpивлекательно хотя и не смеpтельно. Когда Вы надумаете коптить рыбу её нужно вынуть из pассола. Рассол повтоpно не используется. Жители сельской местности будьте осторожны с выбpосом pассола так как если вы выкинете его в место доступное куpам и они его нажpутся то им всем тpуба. Вынутый сабж вымачивается в воде тем дольше чем дольше он солился (обычно около суток). Если сабж солился несколько дней то можно вообще не вымачивать. Hо будьте остоpожны, чем больше сабж будет солится тем больше веpоятность что в нем погибнут случайно попавшие туда микpобы так как кpепкий солевой pаствоp имеет некотоpые антисептические свойства. После вымачивания сабж нужно пpомыть в чистой воде и повесить вялится. Давно бытующее мнение что для быстpого вяления нужно поместить сабж в какое нибудь гоpячее место, не веpно. Вы получите сухой свеpху и сыpой внутpи сабж. Если погода очень жаpкая рыба может получится с душком даже в тени поэтому в 40 гpадусную жаpу желательно воздеpжаться от вяления. Лучше всего вялить в тени в специальной пpиспособе типа пpямоугольного каpкаса обтянутого мелкой сеткой так как мухи кpужат тучами вокpуг (эх почему я не поэт). Контpолиpовать сабж на пpедмет готовности нужно по вечеpам когда мух уже нет. Рыба считается готовой когда она находится еще не в той стадии ссохшейся плотвы пpименяемой к пиву, а должен быть сpавнительно мягким. Обязательно не поленитесь и понюхайте каждую pыбину, особенно внутpи, подозpительные лучше выкинуть. Завяленную pыбу помещаем в коптильню о котоpой нужно говоpить особо.
Копчение 5
Рыбку коптили нынче на Байкале, пpавда соpную - соpожку. Так мужики пpосто нашли лист железа (довольно pжавый %(), сделали из него кpышечку, как на каpтонных коpобочках - высотой см 20, понаделали гвоздем дыpок, свеpху наложили аккуpатно сpезанные веточки ольхи, уже очищенные от листьев, и свеpху пошла pыбка (потpошеная, обмазанная солью по вкусу). Все это сооpужение водpузили на угли, куда пpежде положили вымоченные ветки ольхи с листьями, и пpоцесс пошел . Копченый молодой лосось 4 молодых лосося, 2 лимона, нарезанных кружочками, 2 листьев щавеля, оливковое масло, молотый черный перец, 3 ст. ложки жасминового чая. Начините внутренность рыбы лимоном. Положите лососей в посуду для запекания. Сбрызните оливковым маслом и посыпьте перцем. Запекайте в духовке минут 25 до полной готовности. Выложите рыбу на бумажное полотенце. На дно большой кастрюли положите чай, закрепите на середине решетку, положите на нее рыбу и закройте крышкой. Поставьте на огонь и нагревайте, пока чай не задымится (включите вытяжку или откройте окна). Через 10 минут подавайте с зеленым салатом.
Холодное копчение
В гоpодских условиях создать что либо хоpошее для холодного копчения довольно сложно. Вообще же коптильня для холодного копчения имеет следующее устpойство. Делается ящик высотой пpимеpно 1,7-1,8 метpа, пpочие pазмеpы pавны 1 метpу. Снизу к ящику копается небольшой pов глубиной сантиметpов 40 и шиpиной столько же. Длина pва не менее 1,5 м но копать пpотивотанковый pов тоже ни к чему. С пpотивоположного конца pва делается pасшиpение котоpое выходит на повеpхность, остальная часть pва накpывается чем нибудь. В ящике подвешивается сабж хвостом вниз.Между висящими сабжами должно быть какое угодно pасстояние важно лишь что они не касались дpуг дгуга. С пpотивоположного конца в pасшиpении pва поджигаются дpевесные опилки. После того как они загоpятся на гоpящие опилки насыпают немного сухих. Огонь гаснет и опилки пpодолжают тлеть давая дым котоpый по pву попадает в ящик и выходит чеpез имеющиеся в веpхней части отвеpстия. Можно постpоить и наземную коптильню выложив небольшую печку из киpпича и подведя чеpез паpаллельную земле тpубу дым к ящику. Вместо ящика можно использовать бочку. Можно вообще поставить бочку на каком нибудь несгоpаемом высоком ящике пpимеpно 1-1,5 м а снизу дымить опилками. Дайте волю фантазии. Однако есть некотоpые тpебования. 1. Опилки должны тлеть, а не гоpеть иначе получим гоpячее копчение и pыба будет похожа на pаскисшее мыло с пpимеpно таким же вкусом. 2. Расстояние от места гоpения до изделия не должно пpевышать 1 метpа по вышеуказанной пpичине. 3. Пpисматpивайте за пpоцессом так как опилки могут загоpеться сами и вас получится жаpено-копченая pыба. 4. Опилки желательно вишневые (запах обалдеть) но откpовенно говоpя сосновые тоже использовались и мешаные и какие были под pукой. Пpавда опилки некотоpых соpтов деpева могут давать гоpькость как я слышал. Hо опилки хинного деpева мне не встpечались.


Газета "РЫБАК РЫБАКА" №2 2001

Рыба горячего копчения относится к тем немногим блюдам, которые долго не приедаются. В принципе, чтобы закоптить рыбу, не нужно особых премудростей. Нужна сама рыба, костер, щепки (лучше всего ольховые) и коптильня. Но вот ее то, по разным причинам, не всегда берут на рыбалку. Что же делать, если вдруг появились возможность и желание приготовить копченую рыбу, а коптильни под рукой нет?
Некрупную (до 300 - 400 г) рыбу можно достаточно просто закоптить на костре. Для этого нужно нажечь хороших углей и найти гнилую березу. В Средней полосе и на Севере это обычно не составляет проблемы. У такой, кажущейся прочной, березы под берестой находится древесина, легко расщепляемая руками. Кстати, березовые гнилушки являются равноценной заменой опилкам и при копчении в коптильне. Древесиной березы обкладывают угли костра и по направлению ветра располагают рыбу. Перед копчением рыбу необходимо посолить и, по возможности, дать вылежаться час-другой для равномерного просаливания. Потрошить же или не потрошить - это зависит от вида рыбы и пристрастий рыболовов. Непотрошеная рыба при горячем копчении пропитается нутряным жиром. Однако плотву и красноперку, которые летом питаются преимущественно водорослями, лучше потрошить, иначе приготовленная рыба будет иметь заметный горький привкус. Подготовленную к копчению рыбу удобнее всего фиксировать на прутках, насаживая через голову вдоль хребта. Прутки затем расставляют около костра под углом 45 - 60С. В процессе копчения при прогорании гнилушек открытый огонь может прорываться наружу. В этом случае лучше не гасить его водой, а забрасывать свежей травой. Во-первых, не будет затягиваться процесс приготовления рыбы, а во-вторых, дым от травы придаст некоторую пикантность вашему блюду. Весь процесс копчения занимает, в среднем, тридцать - сорок минут, так что лучше от костра далеко не отходить. Ведь копченая рыба наиболее вкусная, пока горячая.
Вялить леща лучше всего ранней весной, поздней осенью и зимой, когда нет мух. Вялением занимаются и летом, но в это время потребуются дополнительные приспособления и операции.


Не помню откуда

Hа дно посуды насыпаем слой соли. Рыба плотно укладываем в посуду, обильно пересыпая ее солью (чем крупнее соль -- тем лучше). Сверху укладываем деревянный кружок (можно тарелку) и сверху гнет -- чем больше рыбы, тем тяжелее, но не менее 1 кг (годятся банки, наполненные водой). Ставим в прохладное место.
Посол в тузлуке. Готовим тузлук -- крепкий рассол. В домашних условиях необходимую плотность тузлука проще всего определить опуская в него сырое яйцо -- оно должно всплыть. Hа дно посуды насыпаем слой соли, остальное как при сухом посоле. Hеобходимые замечания. Засолка рыбы заключается в ее обезвоживании и замены части воды в тканях солью. Поэтому критерием готовности можно считать "дубление" рыбы -- она становится твердой и плохо сгибается. Процесс сухого посола длится дольше. Посол мороженной рыбы достаточно сложен, при оттаивании структура тканей нарушается, поэтому мороженная рыба "забирает" очень много соли. Поэтому тяжело уловить момент, когда рыба уже засолилась, но еще не пересолена, как рапа. Если рыба жирная, не бойтесь ее пересолить -- в жировых тканях воды очень мало, поэтому много соли рыба не "возьмет". Жирную рыбу можно и хранить в тузлуке. Если рыба солится для завяливания или копчения, то после засола ее следует отмочить в течение двух-трех часов, часто меняя воду. А в качестве бонуса -- посол рыбы, как у нас теперь называют, "по болгарски", а деды наши называли саламур. Рыбу, желательно с плотной мякотью (хек, ледяная, судак, ставрида) в замороженном виде очищаем от кожи (так легче), снимаем филе. У рыбы с нежной мякотью (скумбрия) филе лучше снять с кожей, предварительно очистив от чешуи. Филе нарезаем небольшими кусочками, примерно по 40-50 граммов. Репчатый лук нарезаем крупными полукольцами, чеснок мелко сечем (давилкой пользоваться не советую). Добавляем черный молотый перец, соль и уксус по вкусу, немного мелко поломанного лаврового листа, подсолнечное нерафинированое масло. Перемешиваем и ставим на ночь в холодильник. Все ингредиенты я привык класть по вкусу. Примерный ориентир: на 2 кг неподготовленной рыбы -- 0,5 кг лука, 3-4 крупных зубка чеснока.
Селёдка солёная
А вот еще один рецепт, мы часто делаем, вкус - м-м-мм, ц-ц-ц! Берешь свежемороженную сельдь, после оттаивания отрезаешь голову и выбрасываешь внутренности, складываешь в эмалированную емкость и заливаешь рассолом : на литр воды - стакан соли. Прикрываешь крышкой чтоб рыба не всплывала. Все ! Через 12 часов - готово. Рыбу вынимаешь, чистишь, режешь на кусочки и в банку, туда же лучку, растительного маслица - ну долго она так не простоит - устоять невозможно!


Не помню откуда

О солении рыбы написано немало. Корифеи знают этот процесс досконально и при желании могут дополнить мои рекомендации, которые рассчитаны на новичков и на рыболовов-туристов. Их сейчас в связи с "автомобилизацией" стало очень много, и они часто сталкиваются с проблемой - как сохранить свой улов, как его правильно засолить. Впрочем, не будем забывать, что хорошо приготовленная рыба "русской" засолки, которую вряд ли встретишь за границей, является своеобразным национальным деликатесом Для начала надо решить, с какой целью вы солите рыбу. Если хотите съесть ее сразу после приготовления, больше подойдет пряный посол; если хотите запастись ею в сушеном виде, засолите, как воблу. Если же намереваетесь хранить рыбу долго, лучше приготовить ее как балык.
Пряный посол
В домашних условиях солить рыбу довольно просто. Для начала запомните основное правило: пойманную рыбу перед солением желательно не размораживать, не мыть и не потрошить. Вам понадобятся: засолочная посуда (эмалированная или из нержавеющей стали, а также пластмассовая для пищевых продуктов), соль (пищевая, помол № 1 или "Экстра"), лавровый лист, перец горошком черный (можно душистый), кориандр в зернах или молотый. Можно засолить любую речную рыбу весом от 200 граммов до 1 килограмма. Рыбу укладываю в посуду слоями, начиная с больших экземпляров, голова к хвосту. Каждый слой рыбы пересыпаю небольшим количеством соли, но так, чтобы вся рыба была ею обработана. Добавляю 3-4 лавровых листа, несколько горошин перца, щепотку кориандра - и так до заполнения посуды. Сверху я кладу плоскую крышку от кастрюли меньшего диаметра, ручкой вниз, или деревянный кружок; годится и тарелка, перевернутая вверх дном. На кружок-крышку ставлю гнет. Это может быть чистый тяжелый камень, металлическая болванка, но обязательно обернутая в полиэтиленовую пленку в несколько слоев для изоляции от воды. (Я лично пользуюсь 5-литровой стеклянной банкой, заполненной доверху холодной водой и закрытой крышкой. Этого гнета достаточно на 10-литровое эмалированное ведро с рыбой.) Затем устанавливаю емкость с рыбой подальше от источника тепла. Через 10-12 часов рыба даст сок (тузлук). Не сливаю его до окончания засолки. На 3-4-й день снимаю гнет, выливаю тузлук и промываю всю рыбу холодной водой, заливаю ее тоже холодной водой и отмачиваю 1 час для того, чтобы на чешуе и особенно на голове не выступила соль. Затем даю воде стечь. Расстилаю на столе газеты в 2-3 слоя, поверх них - марлю или старые полотенца. Раскладываю рыбу рядами так, чтобы тушки не касались друг друга. Подсушиваю их на одном боку 2 часа и столько же на другом, меняя при этом верхний слой газет. Если рыба покажется кому-то немного сыроватой, можно ее еще подсушить, хотя, например, с селедкой или красной рыбой вы вряд ли это делаете. После пряного посола рыба приобретает красновато-розовый цвет и приятный свежий аромат. Употребляют ее как холодную закуску. Особенно хороша такая рыба с горячей картошкой, да и под пиво. Хранится очень долго в холодном помещении, в холодильнике, в морозильной камере.
Приготовление "воблы"
Прежде чем сушить, рыбу надо засолить. Рекомендую отобрать тушки весом до 1 килограмма. Они могут быть любой величины, а сама рыба - любого вида. Поскольку многие привыкли считать всякую сушеную определенным образом рыбу воблой - условно примем эту терминологию. Рыбу размещают, пересыпают солью и перекладывают лавровыми листьями, как при пряном посоле. Устанавливают гнет. Соление длится 2-3 дня. По истечении этого времени с рыбы тщательно смывают соль, специи, слизь и насухо протирают полотенцем, затем вывешивают для просушки. Практика показывает, что самый лучший способ крепления рыбы к веревке - за нижнюю губу или через уголок глаза. При этом сохраняется весь внутренний жир, рыба становится сочнее. В качестве крючков я много лет использую обычные канцелярские скрепки. Но их можно сделать из любой упругой стальной проволоки, изогнув буквой Z. Как правило, рыба высыхает уже на 3-4-й день. Хранить ее лучше в холодильнике, завернув в полиэтиленовую пленку.
Балыковый посол
Для этого способа потребуется более крупная рыба, весом начиная от 1 килограмма. К солению рыбу готовлю следующим образом. Смываю в холодной воде всю слизь, аккуратно вспарываю брюшко, потрошу. Отрезаю голову сразу за жабрами, затем хвост до самого основания, но не затрагивая рыбы. Ножницами, от анального отверстия и до изголовья, отрезаю тешу (нижняя часть брюшка до ребер) - ее надо солить отдельно, иначе она может сильно пересолиться. Насухо протираю тушку чистым полотенцем. Если рыба весит больше двух килограммов, то обязательно пластую ее вдоль позвоночника, не перерезая кожу на спине. Готовлю засолочную смесь: на 10 столовых ложек соли беру 4 ложки сахарного песка, молотую корицу на кончике ножа и столько же кориандра и перца. Хорошо перемешиваю специи и тщательно втираю смесь под чешую, обильно посыпаю брюшко изнутри, а если рыба пластованная, то и между пластами. Каждую тушку заворачиваю отдельно - в марлю, холст или в любую некрашеную ткань, туго перевязываю ее по всей длине шпагатом или толстой отслужившей леской и, положив рыбу на поддон в самом низу холодильника, оставляю на 7-10 дней. Тузлук сливаю по мере его появления. По окончании посола освобождаю рыбу от ткани, промываю ее холодной водой и сразу же вытираю сухим полотенцем. Такая рыба может храниться в холодильнике очень долго, если ее периодически протирать подсолнечным, оливковым или кукурузным маслом. Рыбу к столу лучше подавать, нарезав тонкими широкими пластинками, как нарезают осетровый балык.


Александр Теплов
abbadon@slavutich.kiev.ua

Часть подготовительная.
РАЗДЕЛКА РЫБЫ ДЛЯ СОЛЕНИЯ
Существует большое количество способов разделки рыбы перед засолом, которые, к сожалению, практически неизвестны широкому кругу рыболовов любителей. Большинство разделывает любую рыбу с брюшка или вообще её не разделывают. Такая упрощенная обработка перед засолом вполне допустима для мелочи, или когда соление происходит при достаточно низких температурах и длительном сроке. Кстати, самая вкусная соленая, вяленная и копчёная рыба получается при засоле непотрошеной рыбы целиком, т.н., “колодка”. “Колодку” трудно просолить и легко испортить. Поэтому и рекомендуется брать соль со льдом: 25-30 % льда и 6-8 % соли – к весу рыбы. Либо солить при низких температурах вне помещения или в холодильнике. Сказочна чехонь, засоленная в холодильнике с добавкой сахара и специй. Но много в холодильнике не засолишь и холодильник на Ахтубу не потащишь (нет, дотащить-то можно, но “электричества” там не живет…).
Ниже я приведу три самых простых и надежных способов разделки. Из них, первые два – для крупной рыбы, последний - для средней и мелкой рыбы. Замечу, что мы рыбу не вялим, а готовим холодного копчения по технологии “сухого” засола. В условиях Нижней Волги летом мы применяем для крупной рыбы “русский пласт”, но голову вообще отрубаем и удаляем позвоночник. Для людей, которые не смогут смириться с такой расточительностью, могу дать один совет. Разделывая рыбу, “отходы” (головы – без жабр, позвоночники, плавники, хвосты, плавательные пузыри и пленки жира) мы отвариваем в одной и той же воде, выкидывая сварившиеся части и добавляя новые. Это и основа для ухи (еще какая!) далеко не “тройной” и самостоятельное блюдо. Если ведро с наваром постоит ночь в прохладном месте – получится такой студень!!!! Утром нет времени возиться с приготовлением еды. И такой “холодец” – просто находка… Правда, хранить его не стоит больше суток. И не в коем случае не разогревайте повторно. Да! При варке не забудьте добавить специи, репчатый лук и морковку. Вот такая хитрость с тремя выгодами: 1) “безотходная” разделка, 2) полуфабрикат для ухи; 3) рыбный холодец. Но вернемся к разделке…
“Малосол”
В этом названии есть некоторое противоречие. Таким способом разделывают рыбу как раз для самого крутого посола. Подобная разделка дает почти полную гарантию сохранности продукта. Рыбу режут по спине вдоль позвоночника от правого глаза до хвоста (пунктирная линия).
С внутренней стороны делают надрезы, прорезая рёбра на 3/4 толщины мяса (кожа не прорезается!). Внутренности, кроме икры удаляют.
“Пласт русской резки”
Режут, как и “малосол”, но разрубают голову. По мякоти делают надрезы до кожи, не прорезая её.
“Карбовка”
Режется по брюшку от головы до анального плавника. Внутренности и икра удаляются. На обоих боках делаются по два косых надреза. Эту разделку я советую и при жарке костлявой рыбы: подлещика, чехони, жереха. В этом случае количество надрезов нужно увеличить и надрезать насквозь, перерезая ребра. При жарке рёбра и мелкие мышечные кости как бы пережариваются.
“Разделка и копчение сома”
В копчении хороша любая рыба, но лучшими – кроме благородных и запрещенных – можно назвать: леща, чехонь и сома. Поговорим о приготовлении сома. Для заготовителя сом состоит из трех частей: головы, теши (туловища) и плёса или махалки (хвоста). Исходя из этого, и разделывают сома на три части. Разделывать лучше со спины, разрезая рыбу вдоль позвоночника от головы до хвоста. Голову и плес отделяем от теши. Голова отрубается вместе с грудными плавниками (на сленге – “кулаки”). А махалка по началу анального плавника. Хвостовое перо и анальный плавник тоже отделяем. Далее мы вырубаем позвоночник и распластываем тешу и плес.
Теперь – засол. По мясу в толстых местах делаем глубокие продольные прорезы, но не прорезаем кожу. Количество прорезов зависит от размеров рыбы, и способствуют более быстрому и равномерному просаливанию. Затем обильно посыпаем мякоть солью, набивая соль и в прорезы, и скатываем куски в тугой рулон в плоскости, перпендикулярной позвоночнику, мякотью внутрь. Естественно, отдельно махалку и отдельно тешу. Рулоны туго обвязываем бечёвкой. И укладываем на просол вместе с другой рыбой. При достаточном гнёте для просолки хватит суток (смотря, какой сом…), после чего куски разворачиваются, отмачиваются и вывешиваются для стекания лишний воды. Учитывая специфику сомятины, в коптилке её нужно держать подольше. Главное условие обработки сома – это постараться, чтобы на мясо не попал песок. Песок с балыком сочетается… но плохо.
Некоторые замечания.
Очень часто приходится слышать о загубленном улове. Спору нет, обстоятельства бывают разные, но… Многим это покажется нудным нравоучением. Не лови больше, чем сможешь обработать сам. Поверьте, отличный принцип. Иногда на Ахтубе – особенно новички и приехавшие впервые – теряют башню и начинают “косить” все подряд. Большая часть улова – окунь по 300 – 500 грамм. Для Ахтубы это не рыба. “Протрезветь” заставляет первая же чистка. Не расслабляйся, придя в лагерь с уловом. Разделай и засоли сразу. Часто по приходу в лагерь, “с устатку”, в организм попадает некоторое количество “профилактического”… А рыбка размокает в воде или кормит мух на берегу. Не стесняйтесь элементарных правил санитарии и гигиены. Мойте руки (с мылом!) и до чистки, ну… и после. Тщательность разделки тоже можно обеспечить “социальным” способом. Ловим на “общаг”, но засол каждый делает в своем мешке. Если рыбка “тю-тю”, то смотреть в глаза товарищам тяжело. И последнее. Бережно относитесь к рукам. Обязательно применяйте резиновые перчатки – лучше диэлектрические, они гораздо толще и прочнее. Не работайте с ножом “под мухой”. Бывает, одно неосторожное движение и… не то, что рыбачить, а ширинку товарищи расстегивать будут. Вот такое расписание: принес, разделал, засолил, выпил и… наслаждаешься! Часть первая.
ЗАСОЛКА
Замечу, что копчение имеет смысл при стационарном базировании. В литературных рекомендациях, на мой взгляд, излишне велики и строги сроки просола в зависимости от размера рыбы, да и некоторые важные моменты сухого засола не упоминаются.
Мы разделываем рыбу, весом более полу килограмма, с удалением головы и позвоночника. Рыбу нельзя мыть и даже вообще мочить(!!!). Очень хорошо сделать порезы с «мясной» стороны. На время разделки всей партии, уже разделанную рыбу прикрываем от мух. Сухой засол проводим в обыкновенных мешках (из-под сахара, картофеля, муки – чистых, конечно). Укладка традиционная: сначала на дно мешка насыпается слой соли (обязательно крупной серой), потом слой рыбы (до укладки обсыпанной солью) мякотью вниз, потом слой рыбы мякотью вверх, затем опять слой соли и так далее. При укладке необходимо уплотнять слои, встряхивая мешок. Мешок не следует наполнять больше, чем наполовину. Уложив рыбу, надо достаточно сильно закрутить горловину, что создаст дополнительное давление на рыбу.
В зависимости от высоты берега мешок закапывается в песок возле уреза воды, но так, чтобы в выкопанной ямке не проступала вода. Мы закапываем на глубину по высоте мешка. Мешок засыпается песком, который необходимо хорошенько уплотнить. При засыпке стараемся использовать влажный песок. Он лучше уплотняется и тяжелее. Но при засыпке сухим песком просол несколько ускоряется.
В таком положении рыба любых размеров просаливается за сутки, много – за двое. Щука и мелочь – за 12 часов. Просолившуюся рыбу промываем в проточной воде в сетке, но стараемся, чтобы сетка не касалась дна и на рыбу не сел песок. Время промывки (усреднено) – один час за одни сутки просола, но тут много условностей: скорость течения, степень просола и т.д. Промывка должна закончится к сумеркам, т.к. очень хорошо на ночь развесить промытую рыбу на ветерке – стечёт лишняя вода, перераспределится соль в тканях. Принцип такой: чем суше рыба, тем качественнее и быстрее идет копчение. Но, увы, муха пощады не знает…. Поэтому, желательно до восхода солнца поместить рыбу в коптильное помещение.
Оно очень простое: четыре кола обтягиваются и накрываются тканью (марля слишком редка и непрочна), полиэтиленовой плёнкой. Сверху отгибают край покрытия для образования тяговой щели. Размеры щели минимальны, лишь бы дым сочился. Обтяжка и покрытие должно быть, естественно, без дыр. Хотя, если дым постоянно поступает, мухи, как правило, бессильны. За двое суток рыба прокапчивается в мере, достаточной для дальнейшего перевоза и хранения без специальных мер в течение двух-четырех месяцев. Приехав домой, желательно копчёную рыбу вывесить на сквозняке в тени.
Засол в мешках очень качественный и действительно сухой. Рыбу можно везти и без копчения, прямо в этом мешке. Часть вторая.
КОПТИЛЬНЯ
Выше я рассказал о методологии засола рыбы. Теперь хочу поделиться практическими замечаниями по поводу оборудования для копчения. Традиционная "книжная" схема с очагом и дымоходом в крутом берегу, на наш взгляд, кочует из издания в издание без всяких изменений чуть ли не сто лет. Схема эта не выдерживает испытания практикой. При такой "классической" методологии рыба или варится, или протухает. Никаких уточнений к подобным схемам не прилагается. Между тем, одно маленькое уточнение может позволить проводить копчение и "по картинке", но хорошего продукта вы не получите. Уточнение заключается в том, что угли нажигаются не в самом выкопанном очаге, который дымоходом связан с коптильной камерой, а в стороне. В противном случае, раскаленный воздух от открытого огня просто сварит рыбу, ведь рекомендованная длина дымохода - 6-7 метров. На таком расстоянии при нормальной тяге воздух просто не остывает до нужной температуры (30-40 градусов), а дыма, который, собственно, и подсушивает рыбу - от костра не получается. Удлинив дымоход, мы остудим воздух, что при отсутствии того же дыма обречет заготовленную рыбу на гарантированное знакомство с мухами. Если же мы нажгли угли в стороне от очага и, переместив их в очаг, засыпали опилками, то шанс закоптить рыбу у нас остается.
И так, мы засолили рыбу в мешках, промыли её от лишней соли , вывесив на ветерке на ночь, дали стечь лишней воде - совершенно мокрую рыбу бессмысленно помещать на копчение, она не берет дым. Рыба готова для процесса, и можно начинать, если… у нас готова коптильня...
Коптильня состоит из трех частей: "дымокур", дымоход и коптильная камера. Лучше всего, если вы имеете специально подготовленные материалы. Строительство "из подручных" материалов отнимет уйму времени и, скорее всего, не даст результата. Ради заготовки копченой рыбы стоит потратиться. Рассмотрим составные части отдельно.
"Дымокур"- это камера, где тлеют угли, и образуется дым. Для "дымокура" мы берем лист кровельного железа необходимого размера, который на месте сгибаем П-образно, получая потолок и стенки "дымокура". Из того же материала у нас имеется кусок по размеру задней стенки дымокура с заранее сделанным отверстием под дымоход. Очень хорошо иметь и переднюю стенку, ею мы регулируем тягу.
Дымоход мы делаем из двух гофрированных труб для вытяжек. Они-то и составляют главную затрату, но использовать их при аккуратном отношении можно несколько сезонов. Эти трубы продаются в хозяйственных магазинах и на всяких "железных" базарах. Они из очень легкого белого сплава. По длине они сжаты до одного метра, а растянутые удлиняются до трех. Таких труб у нас две диаметром около 20 сантиметров. После использования их можно опять сжать. По заявлению изготовителя трубы выдерживают температуру до 200 градусов. Но мы не рискуем и между дымокуром и трубами делаем вставку из трубы (из того же кровельного железа) длинной не менее метра. NB! Оцинковку использовать нельзя!
Коптильная камера - это четыре вбитых в землю кола, обтянутые и накрытые любым достаточно плотным материалом. Внутрь камеры ("из-под пола") подводится дымоход. Для обтяжки брали пленку, но она очень непрочна, достаточно объемна и тяжела. Советую для этого использовать нетканый материал "спанбонд". Применяется в садоводстве для укрытия почвы и посевов. В продаже бывает в магазинах "Сад и огород" и т. п. Трёх типов. Различается по толщине, цвету и назначению. Подходит любой. Оптимально: белый материал, для укрытия растений от заморозков. Раньше завозился в Москву из Германии. Последние годы выпускается в Беларуси. Также имеет известную стоимость, но при рачительном отношении используется многократно. Количество - по площади стен камеры + потолок. Внутри камеры укрепляем жерди, на которых развешивается рыба. Мы делаем один ряд вывески по верхнему краю. Тяга регулируется отворачиванием покрывающей ткани. Щель должна располагаться с противоположной от дымохода стороны. Практически мы везём с собой пару листов кровельного железа, две сложенных гофрированных трубы общим весом около трех килограмм и невесомый пакет со "спанбондом". Всё изготовление происходит непосредственно на месте. Как собрать и расположить всю эту "кухню", правильно используя рельеф местности, я расскажу далее... Часть третья.
КОПЧЕНИЕ
Продолжим наш рассказ. Как собрать и расположить коптильню на месте рыбалки.
У нас имеется два листа кровельного железа. Один из этих листов мы раскраиваем под “дымокур”. В конечном итоге мы должны получить параллелепипед без передней торцевой стенки. азмеры я не указываю. Исходить надо из здравого смысла и размеров имеющегося материала. Учтем, что “дымокур” не предназначен для нажигания углей, то есть, открытого огня мы в нем разводить не будем. В дымокур мы поместим горячие уголья и засыплем их опилками или гнилушками. Таким образом, при определении размеров необходимо учитывать удобство работы и количество помещаемого в “дымокур” “материала”. Например, рассмотрите вариант, когда нам надо поместить там ведро угля и засыпать его ведром опилок. Обращаю внимание на одну немаловажную деталь. Если ширина и высота “дымокура” определяются из соображений удобства работы, то длина играет еще и технологическую роль. Чем длиннее “дымокур”, тем на большем расстоянии будет остывать дым. А чем ниже температура дыма при холодном (!) копчении, тем качественнее результат. Далее, при раскрое подумайте, как будет обеспечена минимальная жесткость конструкции. До сгибания листа в задней стенке вырезается отверстие приблизительно по диаметру основного дымохода. Согнув раскроенный лист метала и скрепив его стенки доступным способом, например, проволокой, мы получили “дымокур”.
Второй лист мы скручиваем в трубу по диаметру отверстия в “дымокуре”. Надо сделать так, чтобы диаметр этой трубы был чуть больше. Тогда, сжав немного трубу, мы вставим один ее конец в дымокур, а второй в основной дымоход. Отпущенная труба за счет пружинящих свойств разопрётся в отверстиях. Середину трубы можно обвязать проволокой.
Теперь выбираем наклонный песчаный берег, переходящий в обрыв со слоем дерна. Вкапываем или полу-вкапываем, нашу конструкцию. Задняя стенка “дымокура” должна быть несколько выше передней, а свободный конец дымохода должен выходить на горизонтальную площадку с дерном. Щели в конструкции замажем глиной, чтобы при закапывании в них не засыпался песок. На верхней площадке по углам прямоугольника вкапываем колья, устраиваем раму для подвески рыбы, обтягиваем и накрываем конструкцию материалом. Нажигаем угли, помещаем их в “дымокур”, засыпаем их опилками (гнилушками) и испытываем коптильню. ходе испытания проверяем температуру в коптильной камере, устраняем утечки дыма в трубопроводе, приспосабливаемся к регулировке тяги. Можно вывешивать рыбу…
В качестве источника дыма хорошо использовать опилки. Достать их можно практически в любом селе в деревообрабатывающих колхозно-совхозных мастерских. Используемые в тех местах древесные породы практически только лиственные. Лучше решать этот вопрос с участием местного населения – меньше проблем. За единицу жидкой “валюты” аборигены с большим удовольствием окажут вам помощь. Альтернативным источником дыма являются “гнилушки”. Эта древесная труха старых пней и стволов – прекрасный материал для получения дыма. Одна проблема – сбор. Позволю себе небольшую рекомендацию. Самый ответственный момент - это начало копчения. Настоятельно рекомендую, прежде чем вывешивать рыбу, “включить” коптильню и иметь сырье для поддержания дыма постоянно первые 6-8 часов. В дальнейшем перерывы в копчении уже не так опасны. Однако, с целью обеспечения хода копчения, дым желательно конечно поддерживать.
Чем дольше провисела рыба в коптильне, тем лучше. Однако на третий-четвертый день ее уже спокойно можно складывать в сухой чистый джутовый мешок или, как делаем мы, в картонные посылочные ящики, перекладывая слои рыбы бумагой или чистым сухим сеном. Такие ящики удобны тем, что в сложенном виде занимают очень мало места, а как тара – воздухопроницаемы.
Вот, коротко то, что мне хотелось рассказать о холодном копчении. В описании всё это выглядит достаточно хлопотно и, возможно, отдельные моменты туманно. Но при практическом выполнении и экспериментах каждый найдет решение возникающих задач и, скорее всего, усовершенствует этот метод. Получаемый продукт стоит этого труда.


Не помню откуда

Маринуют рыбу в уксусном рассоле обычно с добавлением сахара и пряностей. Это старинный способ приготовления сельди и салаки. Вкусны в маринованном виде и другие виды рыб, например окунь и плотва. Для маринования подходит как свежая, так и замороженная или соленая рыба.
Возможность довольно длительного хранения маринованной рыбы основана на действии уксуса и соли, замедляющих и предотвращающих развитие бактерий. Но поскольку содержание уксусной кислоты и соли нельзя увеличивать без потерь вкусовых качеств маринованной рыбы, то ее нельзя в полной мере считать консервированной. Хранить маринованную рыбу можно лишь несколько месяцев и обязательно в холодном месте.

РАЗЛИЧНЫЕ СПОСОБЫ МАРИНОВАНИЯ

Рыбу кладут в маринад в сыром виде. Отварная маринованная рыба.
Рыбу варят до готовности в воде с добавлением уксуса, соли и пряностей. Затем ее кладут в желе, приправленное уксусом.
Жареная маринованная рыба.
Рыбу жарят на растительном масле и кладут в охлажденный маринад.

ХОЛОДНОЕ МАРИНОВАНИЕ РЫБЫ

Подготовка рыбы для маринования.
Рыбу маринуют только потрошеной или нарезанной на филе. Рыба должна быть свежей, ее надо обработать с соблюдением правил гигиены.
Маринад. Винного уксуса (10-процентного) 500 г, крупной соли 100 г, сахара 200 г, репчатого лука 60 г, укропа 1 г, душистого перца 3 г, лаврового листа 1 г, горчичного семени 1,5 г, воды.
Способ приготовления. Соль растворяют в кипящей воде. Добавляют сахар и остужают воду. Заливают уксус и добавляют воды столько, чтобы получить 1 литр маринада. Затем в раствор опускают пряности и размешивают.
Приготовление рыбы в маринаде. Взвешивают рыбу и кладут ее в посуду, предназначенную для маринования. Рыбу заливают приготовленным маринадом. Количество маринада по весу должно равняться весу рыбы. Рыбу в маринаде ежедневно тщательно перемешивают. Рыба готова к употреблению через 3—5 суток при температуре маринования 10—12°С.
Обработка маринованной рыбы для хранения. Готовую рыбу вынимают из маринада и перекладывают нарезанной на филе или кусками в посуду для хранения (в стеклянные или пластмассовые банки). Затем рыбу заливают маринадом, банки плотно закрывают крышками и переносят в прохладное место на хранение.
Хранение. Маринованную рыбу хранят в прохладном месте, при 2—10°С. Хорошее место для хранения — холодильник. Максимальный срок хранения 3—6месяцев.


Когда-нибудь я издам целую кулинарную книжку, а сейчас дам лишь два маленьких совета.
Совет первый: прежде чем обваливать в муке подготовленную для жарки рыбу – обмажьте её горчицей, и смею вас уверить, всю оставшуюся жизнь вы будете жарить рыбу только так! Кстати, неплохо бы обмазывать не прямо перед жаркой, а хотя бы за час до неё, чтобы рыбка как следует пропиталась горчичным соком.
Совет второй: если вы коптите рыбу горячим способом в коптильне-коробке, то поверх опилок разбросайте (или даже – смешайте с ними) горсть раздавленной чёрной смородины. За уши не оторвать! В своё время я даже хотел открыть совместное предприятие и продавая таким способом закопченную рыбу зарабатывать свободно конвертируемую валюту. Но Мышь в долю входить не захотел, а открывать совместное предприятие из одного лишь себя – неинтересно. Вот проект и заглох. А жаль.


На главную
Недавно у нас дома появился компьютер с выходом в Интернет. И вот, немного подучившись жать на клавиши (а имея всего восемь маленьких пальцев это, скажу я вам, о-очень даже не просто! Да ещё и шерсть всё время между кнопок зажимается) – я сразу же занырнул в Сеть. Вернее, тихонько закинул удочку, и выудил из Неё всё что касалось самой главной страсти моей жизни – Рыболовства. Потом сделал себе папочку, запрятал её в самый глубокий и непосещаемый омут Хозяйского компьютера и начал потихоньку таскать в неё понравившиеся мне картинки и статьи. Со временем набралось довольно много, аж на цельную книгу, которую я и захотел было выложить на своём сайтике, дабы облегчить Начинающим Рыболовам их нелёгкий и запутанный путь в Сети в поисках чего-нибудь по-настоящему интересного. Но! Как же у них всё усложнено и запутанно, у этих взрослых. И просто взять да и выложить то, что они пишут – ну никак невозможно. Нет, в рыболовной Сети конечно же много всего интересного, и есть даже целые сайты о которых ничего кроме восхищённого «Ах!» и сказать нельзя (об этих Сайтах я расскажу попозже), но в целом впечатление кр-райне удручающее. Ведь взрослые то ли забывают, а то ли не учитывают, что у котят, как и у большинства населения нашей страны – просто нет денег на всякие инпортные штуки! И что это же самое большинство, вместе с котятами, живёт не в мегаполисах с хорошими рыболовными магазинами, а в маленьких городках и деревеньках, в которых обо всех этих боблерах, джигах и аттракантах и слыхом не слыхивали! Ну а взрослые же всё изгаля-яются:
«Хочешь ловить много рыбы и быть настоящим рыбаком? Пойди и купи такие-то супер-приманки. Потом такие-то супер-удочки. Потом постоянно обновляй (то есть перепокупай) всё это (дороженное) оборудование, так как, во-первых, из подножного материала ничего стоящего сделать нельзя, а во-вторых – все удочки разные, все незаменимые и незаменяемые, и поэтому их у тебя должно быть очень много. Как и всяких разных приманок. Ведь не существует простых и универсальных, годных для любого водоёма и времени года. И всё это должно быть о-очень дорогим».
Вот примерно в таком тоне взрослые обычно и «учат» нас Рыболовным премудростям.
Но знаете что я обо всём этом думаю? Всё это по-олная ЧУШЬ! Существуют и универсальные чудо-удочки, которые заменяют целую охапку совершенно разных удилищ для совершенно разных видов ловли! Существуют и универсальные чудо-приманки, на которые можно ловить лю-бу-ю рыбу, в лю-бом водоёме и в лю-бо-е время года! И на всё это ни в коем случае не надо тратить кучу денег! А уж что касается чудо-приманок – так они и вовсе валяются у всех под ногами! Просто взрослые, очень… странные, если не сказать – глупые, существа (а чтобы убедиться в этом, достаточно посмотреть на Мир который они создали и в котором все мы теперь и вынуждены жить). Они, со своими постулатами, тягами к удобствам и цветастостям со-вер-шен-но забыли, что Рыболов – это не тот кто ловит рыбу! Вернее – не тот кто ПРОСТО ловит рыбу, пусть даже большую и много - а тот, кто, прежде всего, и в 9 и в 99 лет остаётся… Ребёнком! Чутким! Открытым! Ду-ма-ю-щим! И с каким-то таким… добрым, и немножко даже – лукавым, Светом в глазах! И для него в Рыбалке важна не рыба, а то сказочное, ни с чем не сравнимое Удовольствие, которым нас щедро одаривает сам процесс этого Таинства! И то, чем наполняет нас общение с тем Величайшим Вселенским Чудом, которое взрослые называют «просто вода». А ведь эта «просто вода» есть Кровь Жизни. И недаром Древние Люди считали её самой главной Святыней, которая есть ВСЁ, которая во ВСЁМ и во ВСЕХ, и которая поэтому и есть связующий всё Живое во едино Дух Божий! И недаром Заратустра, создатель самой доброй и светлой религии на Свете, придумал её, вернее – как бы озарился ею – именно в воде. Правда, теологи (разумеется - взрослые) считают, что в это время он просто умывался, но уж мы-то с вами знаем, что на самом деле он ловил в той речке рыбу. Ведь только Рыболовы бывают по-настоящему добрыми, и поэтому только они умеют придумывать добрые религии. Например – Рыбалку. Да-да, Рыбалка - это Религия!... Но что-то я отвлёкся. Вы уж извините, мне тут недавно одна брошюрка по теологии в лапы попала, вот теперь и лезет из меня всякая чертовщина. Ну, в смысле, мистика. А теперь вернёмся к нашим Рыболовам.
И настоящий Рыболов всегда Начинающий. Сколькими бы годами или десятилетиями не исчислялся его рыболовный стаж – он всё равно в Поиске, в Наблюдениях, в Размышлениях. И ему просто некогда бегать по магазинам, выкидывать деньги на инпортный ветер , а потом ещё и таскаться по берегу с охапкой удилищ и чемоданом снастей. Да-да, именно не-ког-да! Ведь его же ждёт Природа и Вода. То есть – Храм. Ну а в Храм надо ходить налегке, не отягощая руки и душу всякими глупостями. Но что-то я опять отвлёкся. Итак – этот сайтик я сделал для того, чтобы облегчить Лучшей Половине Человечества, то есть Вечным Начинающим Рыболовам, их нелёгкий и тернистый Путь Познания Длинною в Жизнь, при этом тут же ском-пен-си-ро-вав эту дис-ба-лан-си-ру-ю-щу-ю лёгкость (во каких словей я знаю!) прямо-таки Ска-азочными уловами. А если проще, то хочу поделиться опытом с Единоочарованными Странниками, неслышно скользящими по краешку нашего бегущего, громыхающего Мира. Странниками, Очарованными самой Доброй и самой Светлой Страстью на Свете – Рыбалкой. Ну а моя бабушка говорит ещё проще – «потрепаться с одним комлём об мозг ударенными». Но это она говорит с улыбкой, ведь рыбку, да ещё по правильному ghbujnjdktyye., она любит не меньше чем я Рыбалку. Ну а теперь – в Путь! И да поможет нам Заратустра вместе со Святым Мурзиком (это такой кошачий святой, покровитель Рыболовов). Искренне Ваш Вечный Начинающий Рыболов – котёнок Вася.


На главную
Меня зовут котёнок Вася. «Вася» - это моё имя, а «котёнок» - потому что я котёнок. Правда, вначале жизни я был самым обыкновенным человеческим ребёнком, но потом я вырос, пожил среди взрослых, и поэтому изо всех сил захотел превратиться в котёнка, что мне и удалось. Конечно, лучше, вернее – «правильнее», было бы превратиться в обычного взрослого и «правильно» играть свою роль среди мириадов таких же «правильных» актёров играющих Жизнь в играющем роль «правильного» государства Нечте. Но мне показалось что честнее, хотя бы перед самим собой, быть котёнком. Вот поэтому я котёнок.
Свою первую рыбку я поймал в Киргизии, в горной реке Акбуре, что сбегает с северных отрогов Крыши Мира – Гималаев, потом впадает в Сырдарью, которая в свою очередь впадает в Аральское море (ну ладно-ладно, пусть не с Гималаев а с Памира, но ведь Памир это как бы Северные Гималаи, так что почти не соврал), а последнюю, на момент создания сайта – в крошечном прудике под стенами древнего монастыря в нескольких километрах от Новгорода.
Самая маленькая из пойманных мною рыбок была размером со спичечный коробок, а самая большая – во-от такая (Нет-нет ! Руки надо раздвигать не просто широко, а о-очень широко, чтобы аж в спине чего-то хрустнуло. Да, так гораздо лучше).
Доводилось мне лавливать рыбку и в море и в карьерах и в горных колодцах-водосборах, и в заболоченных прудиках и в огромных озёрах, и в маленьких лесных речушках и в таких великанах как Эльба и Волхов. На берегу последнего я сейчас и живу.
Ну, правда, не прямо на берегу, а в доме на веранде. И даже не на всей веранде, а в специально сделанном для меня доме. Из снарядного ящика. Но я не ропщу… не ропщу. Во-первых – опасно это, во-вторых – прибыльно (холодильник-то тоже на веранде!) а в-третьих – дом у меня очень удобный: есть топчанчик, банка-аквариум, две удочки, дождевик из пакета и цель-на-я блибли… блибли… в общем, Моё Личное Собрание Самых Лучших Книг на Свете! У нас в деревне когда-то была блибли… дом с книгами, но его потом забросили, растащили, и в конце-концов продали вместе с землёй под чью-то дачу. А всё что в этом доме до продажи не укралось или не сгорелось – вывезли на близлежащую свалку (у нас и свалка есть! Ну прямо Рай какой-то). Ну а я там как раз и промышляю помаленьку. Вот и набрал себе целое Собрание: во-первых это ТРУД Леонид Палыча Сабанеева, во-вторых – «Мастер и Маргарита», в-третьих – «Маленький Принц», в-четвёртых - два исторических романа, а в-пятых - брошюрка по теологии и тетрадь «Мои Мемуары» (но тетрадь я не со свалки приволок, а сам пишу). Жалко вот Аксаковские «Записки об уженье рыбы» пока не нашёл, но всё ещё надеюсь… надеюсь….
Ещё у меня есть рыбка и маленький лотос, но о них я напишу потом. Ещё есть друг по имени Мышь, о котором я тоже напишу потом, но можно и сейчас. Он тоже живёт на веранде, но не в ящике, а под полом. Это крайне глупое и инертное создание которого в жизни интересует только одно – почему в мышеловке нет сыра? Но вообще-то, сыр в мышеловке есть, вернее – бывает, но я его оттуда ворую. Нет, сыр я конечно люблю, но ворую его не для этого (да и зачем мне есть сыр из мышеловки если я научился открывать холодильник, только – тссс!). Да и вообще – воровать сыр из мышеловки – это са-мо-е Бла-го-род-но-е воровство на свете, потому что, во-первых, я же его оттуда ворую мА-аленькими кусочками, а во-вторых – этим я спасаю жизнь глупому, серому Мышу, который так и не научился захлопывать мышеловку щепочкой, и всё норовит влезть в неё своим глупым хоботом. А ведь я ему тыщщу раз показывал как это делается! Кстати, почему это взрослые никак не додумаются класть в мышеловки большИе куски сыра, ведь на большой кусок и Мышь, по идее, покрупнее пойдёт? Эх, не рыбацкие они души!
Ну что ещё рассказать о себе? То что я люблю рыбалку и книги и так понятно. А ещё я люблю вафли, кувшинки, песенку про прекрасное далёко и Зори. Особенно такие… сиренево-… малиново-… дымчатые, когда пахнет смородиной и теленькает какой-то крохотной пичужкой под кустом. И когда в надвигающейся… нет – в нахлынывающей с востока али постепенно разгораются и вспыхивают сикстилионы росинок… и всё вокруг тонет, утопает, за-хлё-бы-ва-ет-ся в этом влажном сиянии… и ты вдруг забываешь обо всём на свете, даже о Рыбалке… и просто сидишь, как какой-нибудь Будда… весь такой отстранённый и восхищённый… и вдруг понимаешь, что Жизнь - Дей-стви-тель-но Пре-крас-на!... И почему-то, в эти моменты всегда хочется плакать. Но только как-то… светло и по-доброму. Как когда ты вспоминаешь о далёком-далёком детстве. Когда ты ещё знал об этом Мире только хорошее. Да и сам ещё не умел делать ничего такого, за что потом бывает хотя бы просто стыдно. Хотя бы перед самим собой.
Ну вот пожалуй и всё. Пора переходить к тому, ради чего мы здесь, собственно говоря, и собрались – то есть к чудо-удочкам, чудо-приманкам, интересным способам ловли, рецептам и рассказам. Только не ждите найти здесь обычные «техники», «тактики», «методы» и прочую «академию» – здесь лишь хитрости и приманки моего со-обственного изобретения! Ну и кое-что из Сети, но только ПО-НАСТОЯЩЕМУ интересное. И.В.В.Н.Р. котёнок Вася.
Постскриптум: я тут подумал – а вы ведь не знаете как я выгляжу, и сможете спутать меня с кем-нибудь другим, а это кр-райне нежелательно. Но моих фотографий у меня сейчас нет – Хозяева их все раздарили – и поэтому я решил себя нарисовать. Но я, как говорится, не Моцарт, и рисовать умею только с натуры, и поэтому я вот что придумал: ночью, когда все уснули, я запалил свечечку, тихонько своротил на пол трюмо, так, чтобы его зеркало оказалось прямо напротив моего жилища, и быстренько набросал себя карандашиком в привычной обстановке. Правда, с «ошибками». Ведь, во-первых, зеркало треснуло и в него, без изъянов, влезла только половина моей «хижины», оставив аквариум и шкафчик с дождевиком и снастями «за кадром». А во-вторых – в кадр попал Мышь и наотрез отказался из него выпадать. Но я его всё равно нарисовал нечётко так что пускай будет. Всё. Ещё раз И.В.В.Н.Р. - котёнок Вася.


На главную
Следующие два раздела в основном будут состоять из того интересного, что я натаскал из Сети.
По правилам, около всего «натасканного» обязательно должна стоять ссылочка на тот сайт, с которого оно взято. Но ведь когда я занимался тасканием я же не думал что мне могут пригодиться эти адреса и поэтому многое интересное у меня получилось анонимным - таким мне и приходится его выставлять. Но учтите, это не из вредности (да я и не вредный, а о-чень даже положительный), а от рассеянности. И чтобы это доказать я, во-первых, сразу же исправлю эту несправедливость как только вспомню, или узнаю с чьей-нибудь подсказки, тот или иной адрес, а во-вторых – чтобы хоть немного исправить эту несправедливость прямо сейчас, привожу адреса всех тех воистину Замечательных сайтов с которых скорее всего я всё это и утащил, так как на них-то я в основном и промышляю. Ну и ещё кое-какие не менее Замечательные.
Итак, в алфавитном порядке: www.angling.ru/ Англинг. Ру - каталог в-с-е-х Рыболовных сайтов.
www.dialogi.ru/ Диалоги о Рыбалке - этим всё сказано.
fishing.kiev.ua/ Дом Рыбака - много всего
belfisher.al.ru/ Клуб Рыбаков Беларуси - много всего.
www.ribak.com.ua/ Рыбацкий Портал - много всего, плюс Рыболовный рейтинг.
fisherman.altnet.ru/ Справочник Начинающего Рыболова - о-чень удобный.
Особо хочу отметить rybolovniy.boom.ru/ Рыболовный Сайт Астраханца с его огромнейшей блибли… бли-бли-о-те-кой, и аккуратненький, уютненький www.klev.fatal.ru/ КЛЁВ
И ещё - всё вышесказанное ни-ско-ле-чко не умаляет достоинств других Рыболовных сайтов, которые, просто по определению - НЕ БЫВАЮТ ПЛОХИМИ. Может я просто о них ничего не знаю, или же пока не порылся в них как следует. Но это временно! Временно!

А теперь, прежде чем мы перейдём к тому Интересному, что я уже «нарыл», окинем любознательным взглядом Замечательные (то есть – зарегистрировавшие меня) Каталоги, в которых этого Интересного ЕЩЁ больше, и причём – не только Рыболовного!
КАТАЛОГИ:

www.linkfinest.ru/ Каталог серверов России
bestworld.ru/top "BestWorld.ru"
www.uaportal.com/ "Украинский портАл"
www.allrunet.ru/catalog Каталог «Весь Русский Интернет»
globus.mp21.ru/ Каталог Глобус
hotlinks.ru/ Каталог "Горячие ссылки"
www.kinder.ru/ Каталог WWW.KINDER.RU
www.linkfinest.ru/ref.php?id=21664 WWW.LinkFinest.RU
www.elvesta.kiev.ua/ Каталог-поисковик ELVESTA
qs.kiev.ua/cgi-bin/click.cgi?ID=27673 QS.kiev.ua – каталог-поисковик
cybertown.ru/?4625 КиберГород.Ru – каталог РуНета. Рейтинг. Статистика
zabugor.com/ Туризм и отдых за бугром! Туристический портал
travel.poleznoe.ru/from.php?353 Каталог ресурсов - Тravel.poleznoe.ru
www.wwworld.ru/ WWWorld.ru - Мир интернет! WWWorld.ru - WWW-каталог!
baik.com.ru/ Каталог сайтов на Вaik.com.ru – всё об отдыхе на Байкале.
www.womenbanner.ru/ WomenBanner.ru - Каталог ссылок
www.rsex.ru/ rSex.ru - Каталог ссылок
www.femaleshop.ru/ FemaleShop.ru - Каталог ссылок
www.imageshop.ru/ ImageShop.ru - Каталог ссылок
www.plasmatech.ru/ www.Рlasmatech.ru - Каталог сайтов и интернет ресурсов
www.pslink.ru/ PSLink каталог
alko.net.ru/ Alko.net.ru - Каталог ссылок
sko-tour.ru/ АНО СКО - Туристический каталог ссылок
www.extreme-top.net/in.php?id=547 Рейтинг спортивно - экстремальных сайтов
korado-inj.ru/ Korado-inj.ru - Каталог интернет ресурсов
all.eti.ru/ Аll.eti.ru – лучшие ресурсы Рунета
navigators.agava.ru/ Аgava.ru - Navigators-Internet!
www.loner.ru/cgi-bin/loner.cgi?b=1&c=in&id=317 www.Loner.ru - каталог

Кстати, зарегистрироваться в этих и ещё почти трёхстах каталогах СРАЗУ, можно в этой 1ps.ru/pr/p.php?44176 системе автоматической регистрации . Причём ночью это можно сделать совершенно бесплатно.


На главную
Целую неделю ничего не писал – был занят в местах не столь отдалённых. И всё из-за этого гадского тузика. Разлаялся, блин, среди ночи – спасу нет! Да ещё и будку начал таскать по бетону! Здор-ровый, зараза…. Ну а мне в четыре утра надо было на Рыбалку вставать, вот я и не выдержал - взял что первое под руку подвернулось и кинул в него через форточку….
Попал правда не удачно. Нет, с гантелей всё в порядке, а вот тузику даже соседа из морга приводили. Ну сосед у нас – врач, вот где-то рядом с моргом и работает. Да видно плохо работает, тузик-то выжил. Но зато меня теперь как огня боится, что тоже неплохо. Ну да пёс с этими бультерьерами, поговорим-ка лучше о Нас.
Надеюсь, наше знакомство смогло скрасить ваше тоскливое время до выхода в Настоящую – Околоводную жизнь и обогатить вас кое-какими идеями. Если же вы, испробовав мои Чудо-Приманочки в деле, вдруг захотите мне прислать ваши еле сдерживаемые хвалебные дифирамбы, то смело шлите их вот по этому моему ё-маёлу: kotenok_vasya@mail.ru (ругательных дифирамбов не шлите, что-то мне подсказывает что они всё равно не дойдут). И я их, наверное, даже опубликую Только, наверное, не сразу, ведь к компьютеру я могу подходить только тогда, когда никого нет дома, а эти странные Хозяева почему-то любят свой дом и редко когда уходят из него сразу все.
Если же у вас у самих есть какие-нибудь Чудо-Изобретения или Чудо-Рассказы, то и их смело шлите туда же, и поверьте – они не канут Всую! И где-то далеко-далеко… на тёмной, гулкой веранде… маленький котёнок затеплит свечечку… устроится поудобнее в своей хижине из снарядного ящика… и начнёт с упоением вчитываться в ваши строки…. А потом он, наверное, ещё и Мыша позовёт и прочтёт их ему вслух! Нет, Мышь к рыбалке равнодушен, потому что глуп и инертен, но просто всё Чудесное очень хочется прочесть вслух, а читать вслух самому себе - неинтересно.
А попрощаться мне бы хотелось словами двух Мудрых людей. Один, чью Рыболовную статью я где-то когда-то читал, закончил её так - «Удачи тебе, уходящий в утреннюю зарю странник, привязанный тонким нервом лески к природе!». А второй, столь же Мудрый, и столь же неизвестный или забытый, как-то сказал - «И пожалуйста, держите при себе это ваше глупое «брысь», ведь от него иногда так тоскливо делается на душе!». Но так как эти двое были просто Мудрыми, а не Совершенно Мудрыми, то никто из них не догадался объединить эти фразы в одну. И поэтому придётся скромному Васе взвалить на себя тяжкий крест Совершенства и закончить наше знакомство именно так: