Сом - ловля сома - клочение. Книги о рыбалке - Сабанеев

Оглавление книги >>>

Сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Сом

Из всех наших пресноводных рыб первое место по величине принадлежит, бесспорно, сому. В этом отношении его превосходит только одна белуга, но она, как известно, рыба проходная, которая входит в реки только для икрометания.

Наружность сома крайне оригинальна и безобразна. По общей форме тела он имеет некоторое сходство с налимом, но голова у него гораздо шире и площе и составляет почти 1/6 часть всего голого тела, покрытого густым слоем слизи. Пасть у него огромная и вооружена по краям многочисленными, очень мелкими, но довольно острыми зубами, имеющими вид короткой щетки; на верхней челюсти находятся два длинных беловатых уса, а на нижней, несколько выдавшейся,— 4 желтоватые усика, втрое короче первых; глаза несоразмерно малы со ртом и очень придвинуты к верхней губе. Хвост, сильно сплющенный с боков, особенно к заднему концу, занимает более половины всего тела; заднепроходный плавник очень длинный. Цвет сома изменяется, смотря по воде, также по возрасту и времени года, но всего чаще спина у него бывает черная, брюхо желтовато-белое или несколько красноватое и почти всегда испещрено крапинками голубоватого цвета; бока туловища черновато-зеленые и покрыты оливково-зелеными пятнами; глаза бледно-желтые с черными пятнышками, плавники темно-синие, грудные и брюшные с желтоватой полоской посредине. У молодых сомов цвет кожи и плавников резче и ярче. Озерные сомы всегда темнее речных и брюхо у них серо-голубоватого цвета. Наружность старого, крупного сома отвратительна: голова из беловатой становится грязно-желтой и к ней прилипает множество водяных червей, вроде пиявок, покрывающих и тело, и голову.

Сом — единственный европейский представитель семейства сомовых, виды которого довольно многочисленны в Южной Азии и тропической Африке. Впрочем, он водится далеко не во всей Европе: во Франции, Испании и Италии его нет, и р. Рейн составляет западную границу распространения этого хищника. В Западной Сибири, в р. Ингоде, Шилке, Оно-не и пр., появляется уже другой вид — Silurus asorus Pall., отличающийся темным цветом всего тела, 4 усиками и небольшой величиной — около 52 см. По всей вероятности, восточную границу распространения bilurus glanis L. (Ныне выделяется в отдельный род — Parasilurus asotus (Linne) — амурский или дальневосточный сом.) следует искать в Средней Азии, где он был найден в Сыр-Дарье, Аму-Дарье, Зеравшане и пр.; здесь, однако, встречается разность его, отличающаяся почти единственно меньшим числом лучей в заднепроходном плавнике. Недавно, впрочем, в Туркестане найдена форма сомов из рода Exostoma, названная Герценштейном Exostoma Oschanini (Ныне относится к другому роду — Glyptosternum reticulatum Macllelland — туркестанский сомик и выделяется в семейство Sisoridae.). В бассейне Амура обитают два вида из р. Bagrus. Каменный сомик, Bagrus calvarius Bazil (Ныне относится к другому роду — Pseudobagrus fulvidraca (Richardson) — косатка, или скрипун, и выделяется в семейство Bagridae — косатки.), очень небольшого роста (13—20 см), с 8 усиками и двумя спинными плавниками, из которых первый с зазубренным шипом, второй — жировой; Bagrus ussuriensis Dyb.( Ныне относится к роду Liocassis ussuriensis (Dybowski) — косатка уссурийская и выделяется в семейство Bagridae.),— около 92 см ростом, с очень длинным, цилиндрическим туловищем и 8 усиками.

Обыкновенный сом обитает у нас преимущественно в реках Арало-Каспийского и Черноморского бассейнов, причем всего многочисленнее бывает в нижнем их течении, особенно Волги и Куры; в реках же, впадающих в Балтийское море, он сравнительно малочислен и не достигает таких больших размеров, как на юге России. Причиной тому более усиленное преследование, сравнительная малорыбность, т. е. недостаток корма при более продолжительном зимнем посте. Весьма вероятно, что сом, подобно карпу, распространился в средней Европе уже в исторические времена. Вообще географическое распространение этих рыб в России почти одинаково и продолжает все более и более расширяться, хотя в этом отношении сом несколько опередил сазана. В Онежском озере, например, сом появился не более 25 лет назад. В Финляндии он найден до Тавастгуста. В северных реках наших сома нет вовсе и вряд ли он даже встречается в северных притоках Камы. В устьях наших южных рек, особенно Волги, Куры, Дона и Днепра, сомы принадлежат к числу самых обыкновенных рыб; в самом море они придерживаются, однако, речной воды.

При благоприятных условиях сомы достигают огромного роста. В реках Балтийского бассейна, равно как и в притоках верхней Волги, они редко бывают свыше 80 кг; однако на Одере, славящемся обилием сомов, еще в 1830 году был пойман экземпляр, весивший 400 кг. У нас самые крупные сомы водятся или, вернее водились, кажется, в Днепре, где, по свидетельству Кесслера, был пойман (в пятидесятых годах) сом, имевший в длину более 4 м и весивший 288 кг, и в Днестре, где, по словам того же ихтиолога, он достигает даже 320 кг.

В Десне, притоке Днепра, до сих пор попадаются 160-килограммовые экземпляры (Вербицкий). Хотя известный астраханский охотник Витте и упоминает о соме 240 кг, но вообще нижневолжские сомы сравнительно мелки, и в небольших реках Волжского бассейна сомы бывают крупнее и многочисленнее, чем в самой Волге, исключая ее низовья. В настоящее время замечание это можно отнести и к Днепру, и Дону, в котором (Попов) крупнее 190 кг сомы, кажется, не встречаются. В р. Урале (и, по-видимому, в Куре) крупные достигают 160 кг. Озерные сомы всегда бывают относительно мельче соседних речных.

Сом — одна из самых оседлых рыб и очень редко предпринимает далекие путешествия. Большей частью он десятки лет, с молодых лет до глубокой старости, почти круглый год живет в одной и той же яме, выходя из нее для приискания пищи поблизости, и то далеко не всегда. Только весной, в полую воду, сом временно покидает родную яму и несколько подымается вверх по реке, часто заходя при этом в пойму и поемные озера, где нередко и нерестится.

На нижней Волге (вероятно, и в низовьях других русских рек) весенний ход сомов начинается вместе с началом разлива, в данном случае около середины апреля. Почуяв теплую воду, они пробуждаются от своего зимнего сна и выходят из ям в затоны, озера, иногда и в море, чаще, однако, подымаясь кверху. Очень мутной воды сом не выносит и, подобно судаку, иногда даже погибает от нее, а потому каждый более значительный паводок заставляет его покидать свою яму и искать более чистой воды в устьях мелких притоков. По той же причине в полую воду он редко встречается в русле реки и до самого спада держится на пойме и в поемных озерах. Подобно всем другим рыбам сомы заходят тем дальше вверх по течению, чем разлив реки больше и продолжительнее. Вообще, чем меньше река и чем менее продолжителен ее разлив, тем более оседлую жизнь ведет эта рыба и тем чаще нерест ее совершается в самом русле реки, а не на пойме. Во второстепенных реках средней России сомы и не могут метать икры на пойме, так как они входят в берега к началу мая, задолго до начала нереста. Всего чаще сомы нерестятся на разливе в низовьях Волги, где главная прибыль воды начинается в конце весны.

Между пробуждением и началом нереста сома проходит немало времени, не менее месяца. В течение этого периода бродячей жизни сомы усиленно кормятся рыбой, особенно мечущей икру, и таким образом вознаграждают себя за долговременный пост. Первое время он также питается и червями, на которых летом не обращает почти никакого внимания, даже не особенно крупный. Вообще же пища сомов довольно разнообразна, хотя исключительно животная. Основным кормом служит, конечно, рыба всех видов и разной величины, от самой мелкой до самой крупной. Но, как, впрочем, нетрудно видеть из его сложения, сом не способен к продолжительному преследованию и ловит рыбу почти всегда из засады, стремительно врываясь в мимоидущую стаю или с быстротой молнии хватая близко плывущую одиночную рыбу. Несомненно, что этой стремительностью сом обязан своему могучему и гибкому плеску, т. е. задней половины тела с хвостом, и что этим же плеском он иногда оглушает несколько рыб в стае. Гоняясь за живцами, сом иногда выскакивает из воды, неуклюже, мешком, падая обратно, разбрасывая при этом кучей воду и отклоняя несколько набок хвост.

Крупные сомы, свыше 32 кг, очень неуклюжи и неповоротливы, а потому рыба, особенно крупная, достается им в добычу сравнительно редко. Однако известно, что такие гиганты прибегают к довольно оригинальной уловке для ловли мелкой рыбы; а именно: они выходят на мель или становятся под берег в таком месте, где много снует мальков-сеголетков, также ельчиков, уклеек, и лежат здесь неподвижно, полураскрыв свою огромную пасть. Как только стая мелочи приблизится к хищнику, не подозревая об угрожающей ей опасности, сомина втягивает воду и десятки рыбок, увлекаемые внезапно образовавшимся сильным водоворотом, исчезают в пасти. Кроме того, сом, при таившийся за камнем или корягой, несомненно пользуется своими усами в качестве приманки: рыба прельщенная этими нежными, мясистыми, напоминающими червяков придатками, и, не видя самого сома, подходит вплотную, и хищник, улучив свободную минуту, стремительно хватает неосторожно приблизившуюся рыбу.

Так как этот способ добывания не особенно надежен, то зажиревшие сомы кормятся большей частью лягушками, раками и ракушками, т. е. крупными речными моллюсками из рода Unio и Anudonta, а в море и устьях, вероятно, и многими другими. Лягушки, преимущественно зеленые (Rana ridibunda), составляют для сома лакомство; лежа на дне, он всегда внимательно прислушивается, не квакает ли где лягушка, немедленно подплывает к певице и стремительно, заблаговременно открыв свою огромную пасть, бросается на нее. Эта слабость к лягушкам побуждает сома не только посещать речные травянистые заводи, но нередко застревать в поемных озерах; на ней же основана самая добычливая и интересная ловля, так называемое клоченье. Сомы, особенно крупные, не дают спуску ничему живому, плавающему на поверхности, и истребляют большое количество утят, гусят, а также и взрослых водяных птиц. Нередко они топят плывущих собак, даже телят, и известно несколько примеров, что крупные сомы утаскивали в воду и топили купающихся детей. Сомы едят также всякую падаль, попавшую в реку, а с голоду бросаются даже на сгнившие тряпки и даже выхватывают белье из рук полоскающих его баб. Поблизости рыболовных ватаг (промыслов) в низовьях южнорусских рек, особенно на Куре и Волге, сомы кормятся почти исключительно остатками от приготовления рыбы и в известные часы, когда выбрасываются эти остатки, собираются около плотов в таком множестве и хватают корм с такой жадностью, что представляют ужасное зрелище.

Нерест сомов начинается сравнительно очень поздно, когда вода достигнет температуры не менее 15 или даже 16° R, вообще почти одновременно с сазанами, большей частью в мае. Сомнительно, чтобы где-либо в южной России, кроме Закавказья, сомы терлись в начале апреля. По Варпаховскому, сомы в Казанской губернии нерестятся в первой половине мая, что, принимая во внимание наблюдения в низовьях Волги и Дона, несколько рано. На Клязьме, во Владимирской губ., сом начинает тереться во время цветения шиповника — в начале июня. Только нижнеднепровские сомы могут метать икру в начале мая, может быть, даже в конце апреля. По Яковлеву, под Астраханью нерест сомов или, вернее, приготовление к нересту начинается во время разлива — в мае, а по словам Попова, на Дону, сомы трутся с конца мая до начала июля. Этот продолжительный срок зависит, вероятно, от того, что здесь подразумевается начало икрометания и окончательный вывод молоди и уход старых сомов с нерестилища.

По всей вероятности, сомы делаются способными к размножению на четвертом или даже на третьем году, так как уже 2-килограммовые экземпляры содержат икру и молоки. Самцы, как и всегда, заметно менее ростом и тоньше самок одинакового возраста, но большой разницы между нерестящимися особями не замечается, так как самцу может угрожать опасность быть проглоченным самкой. Те сомовьи стаи, которые нередко замечаются весной, еще до нереста, тоже состоят из особей одинакового возраста и приблизительно одинаковой величины.

Нерестилище, или тырло, сомов бывает в довольно различных местах сообразно условиям местности, но, по-видимому, очень редко замечается в той яме, которая служит их постоянным обиталищем. Исключение составляют, быть может, только небольшие реки, где сомы по необходимости ведут вполне оседлую жизнь. В юго-западной России сомы нерестятся большей частью в глубоких, но тихих промоинах и протоках, наполненных затонувшими корягами; на Дону сомы трутся около камыша куги или другой травы, на мелких местах; на нижней Волге — всегда на разливе, на затопленных лугах, преимущественно там, где плавает старое сено и прошлогодний камыш. В заливных озерах нерест сомов замечается не так часто, как в протоках, но и здесь они иногда замечаются перед нерестом в большом количестве, целыми стаями. В озере Рамзе, близ Кирсанова и р. Вороны, в одну тоню было захвачено однажды, по словам Торчилло, семьдесят сомов до 16 кг величиной. Но хотя эти сомовьи сборища в местностях, изобилующими сомами, сопровождаются необычайным всплеском и раскатистыми ударами, которые можно сравнить только с шумом, произведенным загнанным в воду табуном, хотя сомы гоняются друг за другом и даже обвиваются, подобно змеям, но это еще не настоящее "тырло", а только, так сказать, прелюдия нереста. Сомы собираются стаями и производят описанные эволюции с двумя целями: во-первых, они "разбивают икру", а во-вторых здесь происходит выбор супругов сомихами. Сомовье тырло — в некотором роде токовище, на котором, однако, первенствует женская половина. Там же, где сомов немного, за самкой обыкновенно плывет 3—4 самца, из которых сомиха выбирает одного, вероятно сильнейшего; затем общими усилиями пара прогоняет заштатных кавалеров. Между многими промышленниками средней и отчасти южной России распространено убеждение, что сомиха клохчет, призывая самцов этим клохтаньем. Некоторые даже полагают, что так называемое клоченье сомов основано на подражании клохтанью сомихи, а не кваканью лягушки. Может быть сомы-самцы действительно идут иногда на клок, полагая встретить самку, так как в способности сомов производить звуки, кажется, нет никакого сомнения, но так как клоченье производится почти всегда летом, после окончания нереста, то, очевидно, сома привлекает не сомиха, а лягушка. Во всяком случае желательны в этом отношении более точные наблюдения, а не одни голословные мнения.

Выбрав себе самца, сомиха удаляется с ним в уединенное место на разливе или в протоке, как сказано выше, и грудными перьями (кулачками) вырывает ямку. Эта ямка, так называемое "мазло" нижневолжских рыбаков, бывает иногда до 1 м и более глубиной.

Подробности икрометания неизвестны, но сюда, в это "мазло", сомиха складывает свои икринки, довольно крупные и сравнительно немногочисленные.

Во время нереста сомы часто плавают на поверхности, переворачиваясь вверх брюхом. В жаркий день они лежат на солнце в таком положении довольно долгое время, "распаривают тешку" — на жаргоне рыбопромышленников.

По всей вероятности нерест совершается не в один, а в несколько приемов, но, как почти и у всех других рыб, он имеет еще много темного и неисследованного.

Сомовья парочка живет в большой дружбе и, встретив одного, можно быть уверенным найти поблизости другого. Этого мало: самка и самец не покидают "мазла" до тех пор, пока не выклюнется вся молодь, и оберегают икру от нападения лакомой до нее мелочи, отгоняя ее от "мазла" ударами плеска.

Молодые сомики выклевываются из яйца через 7—10 дней и первое время остаются на ямке, питаясь илом и растительными веществами, но вскоре разбредаются, причем на нижней Волге огромное количество сомят, оставшихся в мелких калужинах и болотах, обсыхает или достается в добычу птицам. Тем не менее трудно объяснить, почему сомы при особенно благоприятных условиях для сохранности икры встречаются относительно реже других рыб. Весьма возможно, что большая часть выведшихся мальков поедается сомами же, даже своими родителями. Последние, впрочем, выполнив свои обязанности, возвращаются на свои обычные места, в ямы, причем в низовьях Волги скатываются в реку. Конец нереста здесь всегда совпадает с убылью воды.

По моим наблюдениям в р. Сити, одном из притоков р. Мологи, сомята здесь держатся первое время на перекатах, за камнями, в сообществе гольцов, подкаменщиков и пескарей, которыми через месяц или два начинают питаться.

Молодые сомы, особенно первые 5—6 лет, растут крайне быстро. Через месяц они имеют уже 15 см в длину, даже в Москве-реке в июле попадаются 20-сантиметровые сомики-сеголетки, выведшиеся здесь, вероятно, в конце мая. Осенью, в сентябре, сомики достигают веса 400, даже 600 г. Воронин говорит, что в сентябре в Псковское озеро идет из реки Великой прибылой сом, около 400 г весом, притом сплошной массой, вероятно на зимовку. По Браму, годовалый сом тоже весит до 600 г, а двухгодовалый — до 1,2 кг, причем, однако, на прирост имеет большое влияние низкое или высокое стояние воды (в западно-европейских реках): при малой воде сомята растут вдвое медленнее, чем при большой. На основании некоторых отрывочных наблюдений я полагаю, что первые пять ,лет прирост сомов совершается почти в геометрической прогрессии, т. е. с каждым годом сом увеличивается в весе вдвое; трехлетний соменок в конце мая весит при росте без малого в 70 см 2,4 кг, четырехлетний — 4,8 кг, пятилетний — 8—9,5 кг. 16-килограммовому сому, имеющему около 1,5 м длины, не менее 6, но вряд ли более 8 лет от роду. Матерый сом увеличивается в весе все медленнее и медленнее. Основываясь на том, что сомик, пересаженный из Оки в Архирейский пруд близ г. Коломны, в 35 лет достиг почти 80-килограммового веса, и, приняв также в соображение, что прудовые и озерные сомы растут медленнее речных, даже при более обильной пище, я полагаю, что 32-килограммовому сому не менее 12, 64-килограммовому не менее 24, 128-килограммовому не менее 50 лет и что самые крупные сомы в 240—320 кг весом имеют не менее столетия.

После вывода мальков сомы, как сказано выше, возвращаются в ямы, служащие их постоянным пребыванием, причем, вероятно, пары разлучаются. В нижней Волге около середины июля идет массами покатной сом, после нереста, из ильменей обратно в море. Там, где сомов мало, они живут постоянно в самых глубоких ямах, причем чем она глубже и недоступнее, тем сомы, в ней живущие, многочисленнее и крупнее. Сомята до 8—12 кг не особенно придерживаются глубоких мест, и их можно встретить местами на 1,5—2 м глубины. Для сомов важна не столько глубина, сколько недоступность места и тень, а потому их очень часто можно встретить, особенно на юге, под так называемыми плавами, т. е. плавучими берегами, под нависшими кустами, береговыми навесами, корнями ив и верб, под плотинами и т. д.

В скалистых реках, напр. Днестре и Буге, сомы часто встречаются между камнями и в больших расщелинах в сообществе с налимами, которых они настойчиво преследуют.

Образ жизни сома нельзя назвать вполне ночным, так как он все-таки больше бродит по зорям, чем в глухую полночь, и временами выходит на поверхность и вообще заявляет о своем существовании и днем. Как во время нереста, так и после него в тихие жаркие дни можно наблюдать сомов, выплывших на поверхность и, перевернувшись вверх брюхом, греющихся на солнце. В большинстве случаев появление сомов днем предвещает ненастье, грозу или перемену погоды. Очень мутная вода после продолжительных дождей и сильный паводок тоже вызывают сома на поверхность, заставляют его временно покидать свою яму и переселяться в тихие места, заводи с песчаным дном и иногда в устья притоков, ранее очищающихся от мути. Но теплую дождевую воду после непродолжительного летнего дождя сом очень любит и подходит к образовавшимся ручейкам даже днем. Особенное беспокойство сом выказывает во время грозы и перед ее началом. В это время он уже не может лежать спокойно на дне, а держится верхних слоев, совершенно бесцельно плавая взад и вперед по своей яме; в ночную грозу он плавает всю ночь и в такую пору поднимаются со дна омута даже самые древние его обитатели, самые крупные великаны сомовьего царства, олицетворяющие водяных. Действительно, они поднимают такую возню, что трудно приписать ее рыбе. Плавая поверху, сомы перевертываются боком, редко высовывая голову, особенно днем. Всего чаще они заявляют о своем присутствии характерным сильным всплескиванием, дающим иногда большую волну. Сом выставляет вертикально свой могучий плес и затем с силой ударяет им вправо и влево по поверхности. Плещется сом, кроме самых крупных, впрочем, почти каждую ночь по зорям, выходя из ямы на жировку и возвращаясь в нее обратно. Иногда, как говорят, сом на заре дремлет, высунув голову на поверхность и плывя по течению.

Хотя, по мнению южнорусских рыбаков, жор сомов бывает на новолунии (по другим, также на ущербе), но тем не менее сомы кормятся ежедневно или, вернее, каждую ночь, хотя, может быть, и не с одинаковой жадностью. Каждый мелкий и средний сом, до 16—32 кг весом, выходит из своего дневного убежища около заката. Обыкновенно сом прежде всего обходит кругом всю яму, иногда несколько раз, затем поднимается вверх по течению, посещая преимущественно те места реки, которые изобилуют живцами. Случается, что за поисками пищи голодный сом очень удаляется от своего притона, но тем не менее к утру непременно возвращается домой. Надо полагать, что сомы, которые наблюдаются иногда дремлющими, выставив голову на поверхность, и плывущими по течению,— это те усталые странники, которые поднялись очень высоко. Вообще пути сомов на жировку, как и всякой другой рыбы, более или менее постоянны и известны каждому наблюдательному местному рыболову. Сомовьи тракты тем легче могут быть определены, что даже плывя не на поверхности, а на дне, сом оставляет наглядные признаки своего присутствия. Когда он плывет мелким местом, то оставляет за собой светлую полосу, обозначающую его след, а на мелях впереди его идет как бы небольшая волна. Кроме того, сом чуть не постоянно "бурунит", т. е., плывя по дну, задевает разные предметы, из-под которых, так же как из-под доставаемых им раков и ракушек, выходят пузырьки воздуха. Эти пузырьки замечаются очень часто даже там, где грунт довольно твердый, а не илистый, что зависит от строения плавательного пузыря этих рыб, сообщающегося с пищеводом, почему сом может произвольно выпускать воздух из заднего прохода, подобно вьюну. В холодную погоду, ближе к осени, сом лежит на дне, целыми днями не выходя из ямы.

Сом, как рыба умеренных и даже теплых стран (почти все виды семейства сомов принадлежат тропическому климату), весьма чувствителен к холоду, а потому перестает кормиться и залегает раньше всех рыб, иногда даже (в средних губерниях) в сентябре. На нижней Волге в августе и сентябре сомы, месяц-два назад вернувшиеся в море после окончания нереста, опять поднимаются в реку и ложатся в глубокие ямы. Судя по словам Воронина, подобное же осеннее движение, только обратное, замечается и на Псковском озере. Прибылой сом, как известно, идет в сентябре массами в озера на зимовку. В октябре все сомы уже на зимних становищах. В прежние времена в днепровских омутах, донских холовертях и волжских ямах сомы ложились сотнями, сплошными массами, но теперь даже в низовьях Волги трудно найти зимой более пятидесяти штук в одном месте. В Урале, где всю рыбу вообще мало беспокоят осенью, сомовьи становища, без сомнения, многочисленнее. Всего охотнее сом ложится под глинистыми крутоярами, где берег подмыт и образовались большие печуры. Впрочем, кажется, большей частью сомы вырывают себе для зимовки отдельные ямы или, вернее, ложбины, глубиной иногда до 1,2 м, зарывая в ил всю голову с "кулаками". Таким образом, вся стая лежит почти сплошной массой, в один ярус, причем на них нередко ложится в несколько слоев другая крупная белая рыба, всего чаще сазаны, постоянные спутники сомов, которым, по причине своей быстроты, редко достаются в добычу даже летом. Зимой же сом вполне безопасен для всякой рыбы, так как совершенно неподвижен, ничего не ест и спит настолько глубоким сном, что не успевает опомниться и выказать сопротивление, когда его зацепили багром и вытаскивают на лед.

Ловля сомов на крючки с насадкой производится довольно разнообразными способами: жерлицами, на донные и поплавочные удочки и, наконец, плавом, с клоком. Но прежде чем перейти к описанию этих более или менее охотничьих методов ловли сомов, считаю необходимым дать более подробные сведения о времени и местах ловли, насадках и указать общие правила вытаскивания.

Лучшее время ловли бывает летом, по совершенном окончании нереста, т. е. после вывода сомят. Весенняя ловля, до нереста, подвержена многим случайностям и не везде бывает удобна; смотря по местности, она иногда продолжается (с апреля) до конца мая и даже начала июня. На Свияге, как говорят местные рыболовы, сом лучше всего берет в конце мая и начале июня, но это слишком поздно для весеннего и слишком рано (по местности) для летнего периода. С конца мая начинается летняя ловля только на юге и совпадает здесь со временем линяния раков; в средних же губерниях сомы начинают брать лишь в июле, даже в конце месяца (р. Ворона); по замечанию клязьминских рыболовов, клев начинается с цветением шиповника и с того времени, как сомов начнет донимать пиявка, но дело, конечно, не в пиявках. Даже в низовьях Волги главная ловля производится с половины июля, когда идет обратно в море покатной сом, выметавший икру в ильменях и на речных разливах. Летний клев сома продолжается весь август и большую или меньшую часть сентября, смотря по погоде. Ловля бывает успешна только в теплую погоду, в холод же и продолжительное ненастье сомы лежат на дне и на жировку из ямы не выходят. По замечанию одних рыбаков, сомы всего лучше берут приманку в лунные ночи, хотя нельзя отрицать того, что в такое время сомы охотно выходят на мелкие места, где и ловятся, но вернее принять, вместе с большинством, что жор бывает около новолуния и на ущербе, вообще в темные ночи. Впрочем, местами, в мае, т. е. до нереста, сомы лучше берут днем, чем ночью, да и в летнее время они всего чаще попадаются на утренней заре, перед восходом. Во время ночной грозы они жадно хватают насадку, если она только пущена близко от поверхности. Ночи, когда моросит небольшой дождь, должны считаться самым удобным временем для ловли сома: сомы любят свежую и тепловатую дождевую воду и попадаются в эту пору на снасти всего чаще (Домбровский).

Определить место ловли, т. е., где надо ставить переметы, жерлицы и удочки, довольно трудно, так как это зависит от многих условий. Только наблюдение и опыт могут безошибочно указать те пункты, где сомы бывают постоянно или только проходом. Опытный рыболов всегда определит, есть ли сомы, по их характерному всплеску и "броханью", но без предварительной рекогносцировки ловить сомов не стоит. Можно сказать только, что ставить крючки разного рода выгоднее не на самой яме, где живут сомы, а в тех пунктах, которые лежат на пути ночного путешествия сома, идущего всегда одним и тем же "трактом". Всего проще ставить переметы, особенно в небольших реках, с одного берега на другой.

По мнению Домбровского, лучше ставить "крючки" около травяного переката, багатого живцами, или около неглубокого переката, на котором живца мог бы видеть и донный, и верховой сом, или на светлой стороне берега, т. е. выходящего на северо-запад. Хорошими местами считаются углы ям и перемела, места со слабым течением, с небольшими зарослями травы, в которой держатся красноперки, плотички и голавли-ки,— так называемые (на юго-западе) "закабаи". Если дно закабая илистое, то сом изредка идет по дну; здесь он рассчитывает найти или рака, или карася и линька; но чаще все-таки идет поверху. Далее, хорошими сомовьими местами должны быть признаны глубокие перекаты, зарастающие хоть с одной стороны лентообразной, реже какой другой травой, не доходящей до поверхности воды, и над которой любят плавать голавли и красноперки. Весьма часто недурными местами могут быть названы короткие берега ям, вдающихся в какую-нибудь сторону; эти ямы почти всегда круглые, имеют один берег окружностью в 300°, а другой — короткий, почти прямой и соединяющий смежные перекаты; сом, переходя из одной ямы в другую, идет мимо этого берега напрямик, а не по довольно длинной дуге ямы; таких мест на небольших реках, текущих извилисто, очень много; если такой берег нечист, вследствие кустов ивы или поднимающихся наверх водорослей, то рыбаку следует перед постановкой крючка позаботиться о прочистке этого места рыболовной косой или просто веслом, и затраченный труд очень часто будет награжден хорошей добычей. Хорошими местами для постановки крючка нужно считать перемелы — ямы, имеющие между своими углами и собственно перемелами кусты лоз, обнаженные корни деревьев, живых или засохших. Вообще верховой крючок удобнее всего пристраивать там, где есть живцы: это лучший признак, могущий указать в 2—3 ближайшие ночи на существование или отсутствие сома в данном месте; так, сорванный живец укажет, что сом есть; живой — что еще нужно попробовать счастья одну или две ночи; только там, где много черепах, белизны, язей и наколовшихся сомов, которые хвостами сбивают насадку с крючка, бывает трудно определить качество ямы. Что касается донных крючков, то их вообще ставят на перекатах таким образом, чтобы насадка (живец, рак, тараний пузырь} приходилась на соединении ямы с перекатом и недалеко от дна; места соединения перемолов и глубоких ям зачастую служат местопребыванием сомов, которые и не замедлят увидеть насадку.

Насадки для ловли сомов довольно разнообразны, но почти всегда бывают животного происхождения. Хотя сом неприхотлив на пищу и ест все съедобное, вряд ли где его удят на куски хлеба или крутосваренной каши, которыми, крючок однако, несомненно, можно прикармливать. Предварительная прикормка сомов, если где и употребляется, то лишь в исключительных случаях, хотя она, несомненно, полезна. Чаще всего переметы, жерлицы и удочки насаживаются живцами. Живцами могут быть почти все породы рыб; они не должны быть только очень мелки или чересчур крупны, а самое важное — необходимо, чтобы они были "живучи", т. е. обладали способностью долго не снуть, даже в теплой воде. В каждой местности существуют у рыболовов свои любимые живцы, которые будто бы предпочитаются сомами всем другим. Очень хороши голавлики, также караси и небольшие линьки; на р. Вороне почему-то предпочитают всем подлещика, потому, вероятно, что он не любит прятаться в траву; в других же местах — налима, вьюна, небольшую щуку и миногу или ее личинку — слепого вьюнчика; на р. Воронеже на сомовьи переметы насаживают 1—1,2-килограммовых язей. Большей частью при ловле на весу и в тихой воде живцов насаживают, зацепляя крючком под спинной плавник, реже за губы (на течении при ловле на донную) и еще реже пришивают живца к крючку или (на Оке), пропуская поводок (медный) через рот и задний проход так, чтобы крючок торчал изо рта. Превосходной насадкой для ужения на донную служит вьюн, но так как он насаживается за губы, то сом часто его срывает; вьюнов (и налима, а на западе также угря) следует надевать на крючок, предварительно обернув тряпкой, так как эти рыбы крайне скользки. Под Смоленском ловят на веретеницу (слепого вьюнчика), тоже зацепляя ее за губу; сом берет ее с хвоста и часто жует.

Некоторые рыболовы предпочитают насаживать для ловли сомов очень крупных живцов в 1—1,5 кг весом на том основании, что эти хищники берут на них охотнее. Мнение это, однако, совершенно ошибочно. На нижней Волге сомовники насаживают обыкновенно мальками, т. е. мелкой рыбой.

Кроме живых рыб, насадкой служат рыбьи и птичьи потроха, особенно "тараний пузырь", жаренный воробей, скворец, галка или другая птица, что, вероятно, для сома совершенно безразлично; наконец, всякое мясо большим куском, не менее как в кулак величиной. Почти все эти насадки не особенно крепко держатся на крючке, почему приходится их пришивать. При ловле на мясо для того, чтобы крючок лучше выходил из него при подсечке, полезно наполовину разрезать кусок, вложить крючок в разрез и связать мясо ниткой. Чтобы сделать мясо более мягким, его иногда разбивают палкой. Лягушка (преимущественно зеленая, постоянно живущая в воде) почти всюду составляет одну из любимых, если не самую любимую, приманок для сомов, но местами, где лягушек нет вовсе, они (напр., в р. Вороне) вовсе не употребляются. Мнение, что с лягушек лучше сдирать шкуру,— совершенно ошибочно, так как сом, конечно, предпочтет живую полумертвой. О способе насаживания лягушки будет говориться далее при описании жерлиц и клоченья.

Что касается насадок из числа беспозвоночных, то самая употребительная из них — рак, лучше линючий, но пригоден также и твердокожий. Мелкие сомы отлично берут на раковую шейку, притом (кажется, 1—2-годовалые) и в то время, когда взросльгэ еще ни на что не ловятся. Некоторые советуют вылинявших раков сохранять на льду, где они долгое время сохраняются. Рак насаживается как всегда (см. голавль), но Есипов рекомендует для ловли сома следующий способ: крючок с с частью лески пропускают, начиная от конца шейки (хвоста) к ее основанию, через задний проход; затем крючок пропускают вторично с половины шейки, так что поводок образует петлю, и прячут его в теле рака, а леску поддергивают. Сорвать рака, таким образом, насаженного, весьма трудно. Для ужения собственно на донную или с поплавком рак и раковая шейка незаменимы. На червя или, вернее, кучу червей (преимущественно красных навозных) берет только мелкий сом и притом весной. Ракушка или устрица (речная раковина — Unio и Anodonta) местами очень уважается сомами, но ее и труднее доставать, и труднее насаживать. Изредка сомята берут на угрей или сальников. В низовьях же Волги самой лучшей насадкой для покатного сома при ловле его считается саранча, которую низовые рыбаки запасают целыми корзинами или мешками, разыскав ее в камышах по стаям грачей и коршунов, кружащихся над местом, где она вывелась. Собирают саранчу самым ранним утром, на заре, когда роса еще не обсохла, так как она смирнее и не улетает. Держат ее на ледниках, где насекомое впадает в оцепенение и не подает признаков жизни, однако вскоре оживая на солнце.

Надо заметить, однако, что покатной сом настолько здесь голоден, что хорошо берет даже на куски старой прокоптившейся кошмы (войлока), мало того — на старые пробки, которыми рыбаки также заблаговременно запасаются в Астрахани.

Перейдем теперь к общим правилам ловли или, точнее, вытаскиванию сомов. При значительных размерах рыбы манипуляция эта требует немалой сноровки. Сом — рыба очень сильная, но все-таки он не может бросаться с такой стремительностью, как сазан, усач, вырезуб, и относительно слабее: он оказывает сопротивление главным образом массой, т. е. своей тяжестью, затем, как рыба донная, он сильно упирается внизу, залегая или задевая за подводные предметы. Сила сопротивления много зависит, однако, от того, за что зацепил крючок: если в пасть или в губу, то сом, почти не чувствуя боли, идет напролом и часто рвет довольно крепкую снасть; сом же, заглотавший крючок, много смирнее и идет кверху ходчее. Не следует только слишком форсированно тащить его, так как иногда случается, что сгоряча большой сом, даже проглотивший насадку, не только обрывает бечевку-леску, но крючок выскакивает из его нутра с куском кутыря (желудка). Вообще сом срывается редко, так как крючок всегда хорошо зацепляет в его мясистой пасти, но рыба, раз побывавшая на крючке, очень долго не идет на приманку и может быть поймана в этом году только другим, а не тем же способом, и на другую насадку. Наколовшийся сом, бывавший в переделках, очень часто сбивает хвостом насадку с крючка.

Самый лучший способ вытаскивания небольших сомов заключается в том, что тащат его на поверхность, к лодке, как можно ровнее и вместе медленнее, без толчков и торопливости, безостановочно перебирая бечевку двумя пальцами обеих рук по очереди. Сом, достаточно утомившийся на удочке, идет кверху очень ходко, особенно если крючок у него в желудке: он виснет, как гиря, опустив вниз хвост и изредка помахивая головой. Мелких сомят, до 4 кг и более, надо вытаскивать без всяких церемоний и как можно скорее, если, конечно, они не попали на снасть, предназначенную для еще более мелкой рыбы; в сачке особенной надобности нет и лучше тащить добычу прямо в лодку или на берег. Сачки при вытаскивании сомов употребляются редко, и рыболовы чаще пользуются (для крупных) багром, который подводится со стороны хвоста к голове и зацепляется под нижнюю челюсть; средних, около 16 кг, всего удобнее тащить или за жабры, особенно с берега, или же (с лодки) следующим очень простым, в сущности, приемом: подтащив утомленную рыбу, всовывают ей в рот четыре пальца руки, а большим сильно вдавливают в рот подбородок, обхватив таким образом нижнюю челюсть сверху и снизу, и этим отглбанием парализуя силу челюстей рыбы, вваливают ее через борт в лодку. Некоторые (Радкевич) полагают, что даже 8-килограммовый сом, если сунуть неловко в рот руку, может не только отдавить, но даже раздробить руку, но это чистейшая нелепость: самое большее, что неутомленный сом при судорожных движениях сдерет своей зубной щеткой часть кожи с пальцев. Сомов покрупнее приходится тащить обеими руками, подхватывая другой под жабру, а помельче, около 8 кг,— вкладывая в рот большой палец и вдавливая указательным подбородок.

Матерых рыб большей частью приходится предварительно оглушать ударами обуха или колотушки по голове, отчасти ради большого удобства втаскивания в челнок, но также и потому, что крупный сом в лодке, опомнившись, легко перекидывается через борт; кроме того, он иногда наносит плесом очень сильные удары и даже сбивает рыболова с ног. Никогда не следует забывать, что 32—48-килограммовый сом может стащить рыбака с лодки или опрокинуть последнюю, а потому, не утомив предварительно гиганта до полного изнеможения, нельзя подтаскивать его слишком скоро, хотя бы он и шел (от боли, вызываемой заглотанным крючком) очень ходко. Убедившись в неминуемой гибели и увидав руки рыболова, сом забывает о мучительной боли и, неожиданно рванувшись или обрывает снасть, или заставляет рыбака принять невольную ванну. Некоторые второстепенные правила вытаскивания пойманных сомов будут приведены при описании их ужения и клоченья.

Устройство жерлиц известно: главная составная часть ее—рогулька. Разница между щучьими и сомовьими жерлицами заключается в том, что все части последних делаются прочнее: шесты (тычки) толще, рогульки больше, бечевки толще, а крючки крупнее; затем, сомовьи жерлицы ставятся большей частью не на мелких и травянистых местах, а на ямах или поблизости ям. Лучшими шестами считаются березовые и рябиновые, а лучшие рогули делаются из жосты (жимолости); бечевка, предпочтительнее голландская, должна выдерживать не менее 32 кг мертвого веса и ее необходимо просмолить, т. е. вымочить в составе, где главную роль играет масляный лак, или, по крайней мере, продубить (в отваре дубовой, ивовой коры). Это необходимо как для того, чтобы предохранить ее от гниения, так и потому, что на светлую или белую бечевку всякая хищная рыба берет неохотно. Что касается крючков, то они должны быть на басках (или на поводках из медной проволоки) , и иметь значительную величину (нолевых номеров), а главное — прочность. В двойных или тройных крючках нет необходимости. Самыми лучшими крючками для ловли сомов считаются обыкновенно самодельные, ручной работы из костной стали, но это мнение происходит оттого, что рыболовам вовсе неизвестны высокие сорта английских крючков для ловли крупной, преимущественно морской рыбы. Эти крючки, например Virginia hocks, не уступают кирсановским и иным прочим самодельным, но гораздо их дешевле. Размеры крючка зависят, конечно, главным образом от величины насадки. Тычки, которые могут быть длиной до 6 м и более, втыкаются или в берег, или в дно; бечевка, навертываемая на рогульку, не должна быть особенно длинна, так как в противном случае сом заведет ее за коряги. Насадку пускают различно — иногда около дна, иногда в полводы, а иногда и почти на самой поверхности (на 17—32 см от нее)— смотря по местности, погоде и прочим условиям. Вообще надо иметь в виду, что со дна в глубоких ямах берут большей частью самые крупные сомы, а потому на донных жерлицах насадка должна быть крупнее. Приманкой служит чаще всего живец, насаженный или за спинку, реже (как, например, в Рязанской губ.) пришиваемый к крючку в двух местах — у головы и у спинного плавника. Кроме того, употребляются и все другие, уже известные, сомовьи насадки. Для того чтобы живец не мог описывать слишком больших кругов, избегая этим сомовьей пасти, грузило должно иметь соразмерный вес. Местами, именно где много травянистых заливов, лучшей насадкой для сомовьих жерлин, служит зеленая лягушка. На нее, однако, лучше ловить совсем поверху, без грузила, зацепляя крючком (сравнительно небольшим) за спинку. Обыкновенно ставят такие жерлицы неподалеку от листьев лопушника и других водяных растений. Стремясь доплыть до этих листьев, лягушка будет постоянно огребаться задними ногами, производя довольно сильный плеск, который и привлекает сома издали, почему этот способ может назваться самым совершенным изо всех жерличных.

Так как при ловле на рогульки часто бывает, что сом, смотав леску, уходит в коряги и там запутывается, а во всяком случае лежит на дне, сберегая свои силы, то в юго-западной России настоящие жерлицы заменяются т. и. ".крючками", которые в сущности представляют упрощенную жерлицу. Рогульки тут не имеется и ее заменяет небольшой запас лески, 1 м, защемляемый в расщеп на конце тычка. Последняя несколько отлична от жерличного шеста или жерди и имеет больше общего с удильником, так как должна быть очень крепка, довольно гибка и упруга. Очень крепко втыкать ее в берег или дно, подобно шесту, не следует, чтобы крупный сом не мог ее сломать или оборвать бечевку, а только бы выдернул. Тычки эти, как и жерличные шесты, отнюдь не должны быть белого цвета, а темного (липовые, свербовые), почему их иногда приходится чернить, как и бечевку. Самые "крючки", употребляемые в Киевской губернии, несколько отличаются от обыкновенных, что видно из рисунка (рис. 191), и приготовляются здесь на месте самими рыболовами или слесарями из толстой телеграфной проволоки. Преимущества этого крючка перед другими, однако, весьма сомнительны, и между сотнями образцов английских крючков можно найти немало гораздо более надежных и более цепких. Тычки втыкаются таким образом, чтобы свободный конец их находился на 1 м от воды; насадка же, почти всегда живец, должна быть или на 35—52 см от поверхности воды, или на 17—35 см от поверхности дна. Обыкновенно ставят и донные, и верховые крючки, причем первые имеют грузило, а последние его не имеют.

Для ловли в крепких местах "крючки" незаменимы, так как сом, особенно попавшийся на верховой крючок, большей частью остается на месте; сдернув запас бечевы, он подсекается упругой тычкой и, побарахтавшись более или менее продолжительное время, беспомощно виснет на крючке; если даже тычка и будет им выдернута, он все-таки редко успевает забиться в лом и коряги. Сходство ловли на крючки с ужением сомов еще более увеличивается тем, что рыболову всегда приходится вываживать попавшегося хищника на тычку, так же как и на удилище, что при длинной, в несколько метров, жерличной бечевке совершенно невозможно. Небольшой запас бечевки, по моему мнению, однако, необходим, главным образом для более надежной подсечки. Крупный сом, от 16 кг весом, возит лодку взад и вперед по яме, так что надо быть очень осторожным и держать тычку обеими руками по направлению к носу; но и тогда, если сому вздумается "ударить на дно", нос начинает погружаться и лодка зачерпывает воды.

К числу жерличных способов следует отнести ловлю сомов, преимущественно крупных, на бочонки и пузыри, а также на ворот и блоки.

Первые заменяют до некоторой степени так называемые щучьи кружки и поставуши, вторые — катушку. На бочонки, сколько мне известно, ловят сомов в верхнем течении Дона. На ведерный крепкий бочонок навертывается несколько оборотов бечевы, способной выдержать 48—64 кг мертвого веса, достаточного для того, чтобы утопить бочонок. Этот последний прикрепляется на тонкой бечевке к кусту или крепко вбитому колу, на омутах; насадка крупная, так как снаряд предназначается для самых крупных обитателей ям. Попавшийся сом редко уходит далеко, а остается тут же, по временам утапливая оригинальный поплавок. После более или менее продолжительного преследования зацепившегося сомину общими усилиями выволакивают н а берег. Бочонок может заменяться бычачьим пузырем, но пузырь хуже тем, что при нем неудобно делать запас бечевы. На Десне крупных сомов, от 80 кг и более, ловят, утверждая на плоту (лесной гонке) нечто вроде ворота; на Дону же на плотах, барках и лодках укрепляют с этой целью деревянные блоки или катушки с рукояткой, при помощи которой то подтаскивают, то отпускают попавшегося великана. Здесь нередко вместо бечевы приходится употреблять почти веревку, а крючки привязываются самые крупные, самодельные из косной стали, размерами до 18 см.

До сих пор, однако, сколько мне известно, еще никто из русских любителей сомовьей ловли не употреблял настоящих английских катушек при ужении сомов на ручные удилища. Причина тому не столько малоизвестность этого остроумного снаряда, необходимого при ловле очень крупной или чересчур осторожной рыбы, сколько мнение о непригодности катушки для ужения в крепких местах. Бесспорно, в ломе и корягах катушка совершенно неуместна, но дело в том, что и вообще удить в таких местах нельзя ни на обыкновенные удочки с поплавком, ни, тем более, на донные с длинной леской.

Ужение сомов каким бы то ни было способом возможно только на чистых местах, свободных от задевов на более или менее значительное расстояние, т. е. большей частью не на самых ямах, а несколько поодаль, на местах, которыми сомы постоянно ходят на жировку. Почти всегда удят сомов с берега, крепко втыкая удильники в землю или стлань плотины при ловле в мельничных омутах; ужение с лодки, укрепленной на месте, почему-то вовсе неупотребительно, хотя сом вовсе ее не боится; несомненно, однако, что с лодки ловить гораздо удобнее, особенно на удилища с катушкой. На короткие донные удочки ловят обыкновенно только небольших сомов, около 8 кг, так как больших очень трудно выводить на коротких шестиках. Насадкой служит рак или раковая шейка, реже вьюн или голавлик, зацепляемый за губы, причем грузило должно быть настолько тяжело, чтобы живец почти не мог сдвинуть его с места. Следует заметить, что на течении даже соменок очень сильно упирается, согнув кольцом свой широкий плес, так что его очень трудно сдвинуть с места. Сомята же очень часто встречаются даже на довольно порядочной быстрине и на незначительной глубине.

Гораздо практичнее ставить на сомов длинные удилища; они должны быть довольно длинны, а главное очень прочны и упруги, почему предпочитаются березовые, которые, однако, необходимо подчернивать. Толщина удильника у заостренного конца должна быть не менее 4 см, а у кончика — в карандаш. Леской служит более или менее толстая и просмоленная пеньковая бечевка, выдерживающая 32-килограммовую гирю; весьма пригодны также толстые шелковые лески из желтого кавказского сырца. В большинстве случаев выгоднее пускать леску не очень длинно и, привязав ее сначала к комлю, обвить вокруг удильника до верхушки. Размеры поплавка зависят от величины насадки, б. ч. живца, который пускается на 35 см или немного более от дна с очень тяжелым грузилом, редко в полводы. Таких удочек, почти ничем не отличающихся от киевских крючков, русские сомятники ставят иногда по нескольку штук. Изредка на тот случай, если крупный сом вырвет удильник, хотя и крепко втыкаемый в берег под углом в 30—45 градусов, к комлю удовья привязывают доску или большое полено, по которому и разыскивают утащенную рыбой снасть. Кстати, следует заметить, что сома, забившегося в коряги, лучше не форсировать, даже оставить в покое и выждать, пока он сам не выйдет из своей засады. Бывают такие случаи, что сом затаскивает удильники и жерличные шесты в такие крепи, что совершенно запутывает бечеву, обвивая ее вокруг коряг. Некоторые рыболовы, хорошо знающие дно ямы, однако, ухитряются какими-то путями распутать бечеву и извлечь сома на поверхность.

Настоящим охотничьим, вполне активным, способом ловли сомов может быть названо только так называемое клоченъе, при котором рыболов постоянно перемещается, всегда держа леску в руке. Клоченье сомов известно на многих реках средней, юго-восточной и частью северо-западной России, но весьма странно, что в юго-западной России о нем почти не имеют никакого понятия, по крайней мере я нигде не мог найти никакого на этот счет указания. Вообще ужение на клоковую уду распространено как-то местами и не всегда практикуется даже в реках, изобилующих сомами, как, напр., на р. Вороне. Объяснить такую странность можно скорее всего незнанием, чем предположением, что местами сомы почти не берут на лягушку — главную, хотя вовсе не исключительную, насадку при клоченье. Самая идея клоченья, как я заметил выше, до сих пор не выяснена с достаточной ясностью: по мнению одних рыболовов, напр. западнодвинских, неманских, клязьминских, уфимских и других, идут на клоченье самцы, и клохтуша подражает голосу (овдовевшей?) сомихи, которая будто на заре троекратно клохчет или уркает, призывая самцов. По этой причине и ловля на клоковую уду производится здесь (также на р. Свияге) очень рано, начиная со времени нереста, уже в конце мая. Весьма странно, однако, что южные рыбаки, живущие в местах гораздо более изобилующих сомами, ничего не говорят о клоченье во время нереста, а полагают, что сом идет на клоченье потому, что оно напоминает ему кваканье лягушки, или даже оттого, что полагает, что тонет какое-либо животное. Только Потехин говорит вскользь, что употребляемый в Саратовской губернии клок производит звук, который делает сом. Настоящее вабленье сомов производится, однако, сколько известно, только в Витебской губ., где, по словам Терлецкого, на звуки, производимые "вабом", очень скоро подходят к лодке сомы и тогда их бьют острогами.

В других же местностях клочат всегда с насадкой. Главная принадлежность или особенность клоченья сомов — тот инструмент, которым приманивают сомов. Принцип его тот же, как у известного ботала, и витебский сомовий ваб, или вабик, мало от него отличается, так как это тоже род деревянного стакана, насаженного на палку. Простая среднерусская клокуша, или клок, имеет вид небольшой дощечки в 27—36 см длины, 2 см толщины и в 4 см ширины, с одного конца которой выдалбливается углубление в виде воронки не глубже 1,3 м, ас другого стесывается и привязывается к 22-сантиметровой рукоятке. Настоящая охотничья клохтуша, клокуша, или сомовка,— несколько изогнутый костыль, около 44 см длиной, из черемхи, рябины, вяза или яблони; на одном конце костыля делается шляпка или утолщение, в котором выдалбливается небольшое углубление, величиной с трехкопеечную монету.

Гораздо более совершенную или, вернее, более практичную клокушу представляет клоковая снасть, употребляемая на Немане и Вилии. Удобство ее заключается в том, что удочка, т. е. бечевка с крючком и наживой, соединена вместе с клокушей, которой служит коровий рог. Для этой цели выбирается небольшой и по возможности прямой рог; он внутри вычищается и края его обравниваются, а в остром конце просверливается насквозь, вдоль, а не поперек, отверстие, через которое пропускается бечева; на конце бечевы прикреплен крючок, а для того, чтобы рог не сдвигался с места, ее закрепляют в роге узлами или палочками. Рог держится от крючка на расстоянии, равном глубине, на какой хотят ловить, чтобы он, т. е. рог, при опускании снаряда в воду всегда ударял по ней нижними своими краями и производил бы известный, приманивающий сомов звук; на бечевку, ниже рога, надевается тяжелое свинцовое грузило. Таким образом, при ловле на эту снасть у рыбака занята только одна рука: он одновременно опускает уду и ударяет клокушей по воде.

Что касается насадки, то самой лучшей для клоченья считается лягушка; на Дону, однако, приманкой служит чаще всего рак и голова сухой тарани, также угорь (белая личинка навозного жука), воробей, кусок мяса. Это разнообразие не говорит в пользу того предположения, что сом идет на клокушу потому, что она подражает кваканью лягушки. Но само собой разумеется, при ловле на лягушку весьма полезно, чтобы клокуша действительно как бы квакала.

Почти всегда клочат плавом, очень редко заякорнваются на яме. Лодка должна быть легкая; ловят вдвоем или в одиночку, но всегда с одним правильным веслом, причем сначала поднимаются вверх, а затем спускаются по течению. На Клязьме в нос ботника обыкновенно ввертывают железное кольцо; сквозь это кольцо продевается удочка, свободный конец которой (т. е. комель) привязывается к корме. Это делается для того, чтобы крупный сом не мог опрокинуть челна. Рыболов, прибыв на место (яму, где держатся сомы), левой рукой управляет веслом, а правой берет леску, привязанную к прикрепленному, как сказано, удильнику и, отпустив неглубоко крюк с насадкой (устрицы), слегка заматывает бечевку на пальцы и той же рукой мерно ударяет клохтушей. Клохтуша производит такой звук, как если бы опрокинутым стаканом ударять по воде только гораздо громче (?); после трех ударов рыболов поводит рукой чтобы двигалась приманка. На этот звук сом подходит к ботнику (слу-чается, что подходит их несколько), наваливается на весло так, что весла не сдвинешь с места, насмотрит приманку и не сразу глотает ее, а как бы сосет, причем виснет, точно гиря; в этот момент рыболов спускает с руки понемногу лесу, затем уже подсекает сильнее. Если сом невелик, его сейчас же надо тащить в ботник, если же он очень большой, то необходимо спустить бечевку, чтобы она отошла к носу ботника; таким образом охотник старается достигнуть понемногу до отлогого берега, где выходит из ботника и вытаскивает добычу, что, впрочем, одному удается нескоро. Иногда большой сом сначала слабо тащится к ботнику, потом, у самого борта, вдруг выкидывает свое плесо наружу, задевает за борти, головой книзу, стремглав опускается на дно. Вероятно, таким маневром ему удается опрокидывать лодку, примеры чему бывают нередко. На клохтушу сомы ловятся в Клязьме только до половины июля.

На Дону клочат несколько иначе. Бечевка — крепкий льняной или конопляный шнур, называемый здесь урезом, наматывается на небольшую толстую ручку, которую и держат в руке, опустив крюк с насадкой на надлежащую глубину. Ловят тоже с легких лодок-баркасиков вдвоем или в одиночку, но сначала заезжают далеко вверх, держась около берега; затем рыболов выплывает на середину реки, кладет весло, перестает грести и крюк с насадкой опускает в воду; левой рукой он держит урез, а в правую берет клокушу, потому что клочить правой гораздо удобнее. Здесь принято за правило никогда не заматывать бечевку на руку, так как, если шнурок нескоро смотается, то крупный сом может сдернуть рыбака с лодки. Всего лучше сом ловится здесь на неглубоких быстринах, куда он выходит поохотиться за рыбой. Но положительно и точно определить, где сом берет лучше, невозможно, потому что ловят его и на глубоком месте, и на мелком, что зависит от погоды и от времени года. Когда рыбак почувствует, что сом на крючке, то начинает вытаскивать добычу. С сомятами, конечно, не церемонятся, но если же сом большой или сильно рвется, то рыбак не подтягивает его вовсе, а несколько попускает урез, т. е. дает рыбе смотать часть бечевки с рукоятки. Таким образом, эта последняя почти вполне заменяет катушку. Однако чересчур попускать урез не следует, так как сом может забежать под корму и там залечь. В таком случае к рукоятке привязывают чурбан или доску и бросают урез в воду. Сом, почувствовав себя более свободным, спешит уйти; рыбак ловит урез и снова начинает водить рыбу. Утомив сома, который нередко долго водит лодку взад и вперед, его осторожно подводят к лодке и, оглушив ударом обуха (топора), втаскивают в баркас. Если же сом не будет достаточно вывожен, то он ударом хвоста по краю лодки иногда опрокидывает ее вверх дном. Пойманного сома оглушают по голове обухом для того, чтобы он не мог выпрыгнуть из лодки и вообще не мешал бы продолжать ловлю. Ошеломленный сом лежит спокойно или вовсе засыпает, но нередко приходит в себя, начинает биться и рыбак опять прибегает к обуху. В один вечер здесь редко удается поймать более четырех сомов.

Всего лучше ловятся сомы на Дону в тихую погоду, по вечерам и по утрам; вечером он хорошо идет на клок, с того времени как садится солнце и до самых сумерек; утром же — до восхода солнца. Тихая погода — необходимое условие при ловле сомов; в дурную или ненастную погоду сом лежит на дне, не поднимаясь, и не слышит клоченья. В верховых станицах клочат больше вечером, чем утром. Сом попадается на Дону и днем, но не на клок, а крюк просто закидывается в омут. Близ станицы по вечерам можно видеть на Дону несколько баркасов; на каждом из них сидит рыбалка (рыбак) и клочет; снесет его течением — он возьмет весло, поворотит со средины к берегу и, упираясь, снова заедет вверх и снова повернет на самую середину, и клочет, пока его опять не снесет вниз или пока не сядет сом на крюк.

<<< СОДЕРЖАНИЕ КНИГИ: Л. Сабанеев «Жизнь и ловля пресноводных рыб» >>>


Налим - ловля налима удочками и донками. Книги о рыбалке - Сабанеев

Сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Налим

Это единственный пресноводный представитель целого отдела рыб — безколючих, к которому относится треска, навага и другое семейство — камбалы. Из последних, впрочем, один вид (Platessa flesus — камбала) встречается и в Ладожском озере, входит в устья Невы и других рек, а в Северной Двине и в Висле поднимается по-видимому, очень высоко.

По своему наружному виду налим имеет некоторое, хотя и довольно отдаленное, сходство с сомом. Голова у него очень широкая, сильно приплющена, как у лягушки, на подбородке находится небольшой усик; глаза малые, пасть широкая, усаженная очень мелкими многочисленными зубками, вроде щетки, и верхняя челюсть несколько длиннее нижней. Грудные плавники короткие; два первые луча брюшных, находящиеся впереди последних, вытянуты в нитевидные отростки; спинных плавников два и короткий передний близко примыкает ко второму, который простирается до закругленного хвостового плавника; последний имеет очень большое количество лучей (36—40) и соединен с заднепроходным, тоже очень широким. Все тело покрыто очень мелкими, нежными чешуйками, которые сидят глубоко в коже, притом покрытой обильной слизью, почему налима весьма трудно удержать в руках.

Цвет тела налима зависит от качества воды и весьма разнообразен; обыкновенно же вся спинная сторона, равно как и плавники, на серовато-зеленом или оливково-зеленом фоне испещрены черно-бурыми пятнами и полосками, а горло, брюхо и брюшные плавники остаются беловатыми. Вообще, кажется, чуть не повсеместно отличают две породы, т. е. разновидности, налимов: одну пеструю, мраморную и другую совсем черную. По моим наблюдениям, чем моложе налим, тем он темнее; самцы также темнее самок, но главное наружное отличие между полами состоит в том, что у молочников голова относительно толще, а туловище тоньше. Кроме того, самцы вряд ли достигают и половины веса самок и гораздо многочисленнее.

Коренное местопребывание налима — северные реки, впадающие в Ледовитый океан, но в настоящее время он встречается в средней Европе (в Англии, Италии, Испании и Греции его нет) до восточных департаментов Франции. В средней и северной России налим принадлежит к числу самых обыкновенных рыб; еще многочисленнее он в Сибири, а также и в северных частях Северной Америки. В нижних течениях русских рек Черноморского и Каспийского бассейнов, особенно в Днестре, налим уже редок, в устьях Дона, Волги и Днепра составляет довольно исключительное явление и в море положительно никогда не заходит. Его нет ни в Кубани, ни в кавказских реках, ни в бассейне Аральского моря. Вообще, чем далее к югу и западу, тем налимы уменьшаются как в числе, так и в весе. Самые крупные налимы водятся в Печоре, Оби и особенно Иртыше, в котором, по свидетельству Палласа, они достигают 2 м длины. В реках Черноморского бассейна и в Западной Европе налим редко весит свыше 1,5 кг. На севере нашей страны налим вполне заступает место сома, частью форели, в сообществе которой встречается редко; в более, южных странах налим находится в антагонизме с сомом, и, кажется, вовсе не уживается с ним, не столько потому, что любит более холодные воды, чем сом, сколько потому, что становится летом легкой добычей последнего.

Редкость налима в низовьях объясняется его образом жизни. Налим любит холодную и чистую воду с иловатым и вместе каменистым дном и медленным течением и потому чаще встречается и достигает большей величины в небольших речках северных лесных равнин. Любимое местопребывание его — глубокие ключевые ямы как в проточных озерах, так и реках; он любит тень и прохладу, почему очень редок в теплых и мутных водах больших южных рек; с постепенным обнажением берегов степных речек налим даже вовсе в них переводится, как это я наблюдал в Шадринском уезде. Проточная вода, однако, ему почти необходима, и исключения очень редки, так как для нереста он всегда входит в реки.

Как чисто северная рыба, налим чувствует себя хорошо, только когда температура воды не превышает 12°. Когда вода нагревается свыше 15°, он уходит в более защищенные от солнца места и впадает в своего рода спячку, причем не принимает пищи целыми неделями. Я полагаю, что в воде, имеющей температуру 20°, он жить уже вовсе не может и погибает. В средней России, как только реки окончательно войдут в берега, т. е. уже в первой половине мая, налим перестает бродить и избирает себе постоянную оседлость, становясь или под крутояры или забиваясь в камни и береговые норы: в озерах он стоит или на очень больших глубинах, или в колодках, т. е. подводных ключах, или под плавучими берегами (лавдами), где вода очень долго остается холодной. Весьма охотно налим держится под плотами, и вообще он почти всегда живет рядом с ершом. До наступления жары он еще выходит по ночам жировать, но в июле весь, за редкими исключениями, или забивается в норы и камни, прячется под коряги, или даже зарывается в ил. Нор налим сам не делает, как это думают, а занимает случайные углубления и вымоины в берегах, рачьи норы или же (в речках) забивается под корни прибрежных деревьев. Здесь он всегда стоит головой к берегу, и нередко половина тела его высовывается наружу. Если трогать его рукой, то он делает только слабые движения, стараясь забиться подальше, а не выскочить из норы и спастись бегством. Точно так же, если поднять камни, под которыми спрятался налим, то он несколько секунд остается неподвижным, затем, очнувшись, с быстротой молнии бросается к ближайшим камням. Летнее оцепенение, или спячка, этой рыбы доказывается также тем, что если по каким-либо причинам (напр., от прорыва плотины) уровень воды внезапно понизится, то весьма многие налимы не успевают вовремя выйти из более глубоких нор и там погибают, так как не могут ни повернуться в трубкообразных норах, ни действовать плавниками в жидкой грязи.

Из своих летних убежищ налим выходит только в холодную и пасмурную погоду, непременно ночью, так как это вполне ночная рыба, не выносящая солнечного света. Даже в лунные ночи налиму чувствуется не по себе, так как в полнолуние вовсе не берет на удочки, а следовательно, и не кормится. Но вместе с тем налим более, чем какая-либо другая рыба, идет на свет огня, который обеспечивает успех ужения. В лунные же ночи он очень беспокоен и даже выплывает на поверхность воды, что бывает с ним только при внезапной порче воды, перед грозой или, как только вода покроется льдом. Когда в реку спущены какие-либо нечистоты или краски, все налимы поднимаются со дна, но не плавают на поверхности, подобно другим рыбам, а становятся головой к берегу и пребывают здесь неподвижно. Всего же замечательнее необыкновенная восприимчивость налима к звукам: позднейшие наблюдения несомненно доказывают, что налим не только не боится шума, звона и человеческого голоса, но даже идет на эти звуки.

Всего удивительнее здесь то, что налим идет на шум не потому, что ожидает поживы, подобно щуке и окуню, тоже иногда с голода бросающимся на всплеск и негромкие звуки, а совершенно бескорыстно. Что это верно, подтверждается словами Воронина, который говорит, что налимов в р. Великой во время нереста (т. е. когда налимы не кормятся) ловят на пятигранный якорек небольших размеров, в ушко которого продето большое кольцо. Якорек этот опускают на дно там, где трутся налимы, и, слегка дергая за бечевку, позванивают кольцом и при малейшем сотрясении подсекают. Чем звонче кольцо, тем ловля (крюченье) добычливее.

Налим вполне донная рыба. Он всегда пресмыкается по самому дну и здесь же отыскивает себе пищу, которая довольно разнообразна, хотя состоит главным образом из других рыб. Мелкие налимы, почти до двухлетнего возраста, кормятся, впрочем, червями, личинками насекомых, мелкими рачками (мормышом), раками и рыбьей икрой. Судя по тому, что мелкие налимы почти не берут рыбную насадку даже осенью и зимой, надо полагать, что они не особенно хищны. Но и взрослые налимы весной и летом далеко не так плотоядны, как в холодное время года; по крайней мере они чаще попадаются на червя и рака, чем на рыбу. Есть, однако, некоторые основания заключить, что весной, местами по крайней мере, налимы особенно усердно охотятся за лягушками и с этой целью, подобно судакам, заходят по ночам в заливы и заводи, причем изменяют своему обычаю пресмыкаться на дне и хватают квакушек на поверхности, незаметно подплывая к ним во время их концерта.

Из рыб летом, кажется, только ерши, живущие в тех же местах , делаются добычей налима; раков же он добывает непосредственно из нор. Во всяком случае в жаркое время года налим ест очень мало, как бы урывками и случайно.

Но едва только похолодеет вода, начнутся ненастные дни, что бывает у нас, в средней России, в начале августа, как налим покидает свои летние убежища и начинает вести все более и более бродячую жизнь и все чаще и чаще выходит на мелкие места за мелкой рыбой, стараясь вознаградить себя за долговременный пост. Чем более понижается температура, чем темнее и продолжительнее ночи, тем более возрастает аппетит хищника. Трудно представить себе, какую массу мелочи пожирает налим зимой, когда полусонная, вялая и почти ничего не видящая рыба достается ему без всякого труда на местах своих зимних стоянок. Из всех хищных рыб налим положительно самая жадная и прожорливая, так как только он один хватает рыбу в садках. Известно также несколько случаев, что налимы не только охотились в мотне невода, но даже хватали запутавшуюся в сетях рыбу с другой, внешней, стороны и, проглатывая вместо с ней кусок сети, запутывались в свою очередь жабрами в ячеях. По словам рыбаков, налим легко заглатывает рыбу, в половину меньшую по весу.

Любимой пищей налимов служат пескари, потом ерши; очень много истребляют они также своей собственной молоди; местами они жадно берут миног и их личинок; в речках поедают массу гольцов, реже гольянов, в северных и северо-западных озерах — снетков. Другие рыбы по своей чуткости, проворству, величине и более редкому пребыванию на дне сравнительно реже становятся добычей налима, только, однако, не зимой, когда налим не дает спуску и относительно крупной и сильной рыбе. Ему стоит только ухватиться своими мелкими, как щетка, зубами хотя бы за хвост рыбы, и она наверное не минует его огромной пасти. Как ночной хищник, налим вряд ли когда ловит добычу, стоя на месте, а подкрадывается к ней и хватает за что попало, не делая порывистых движений. Это можно заключить по характеру его клева, весьма неэнергичному. По J.Fischery, налим привлекает мелочь, спрятавшись в камнях головой наружу и пошевеливая своим усом на подбородке. По словам Потанина, алтайские рыбаки держатся мнения, что "налим ловит рыбу, становясь головой к утесу и загребая хвостом мелочь в разинутый рот". И тот и другой способ ловли, если употребляется (?) налимами, то очень редко, и они в холодное время года во всяком случае отыскивают себе добычу, а не ждут ее. В поисках корма налим всего менее руководствуется зрением, а слухом, осязанием и обонянием; эти три чувства развиты у него гораздо сильнее и дают ему возможность на течении слышать и осязать движение наживы, передаваемое на довольно большое расстояние, а также, как показал тот же опыт рыболовов, издали чуять пахучую насадку.

Осенний жор налима продолжается до начала зимы, целые три месяца, с небольшими промежутками. Рыболовная практика показала, что этот жор прекращается в лунные ночи, особенно в полнолуние, а также "на молодую", т. е. в новолуние. До глубокой осени налим бродит всюду зря, и его можно найти в глубоких мелких местах на быстрине и в заводях. С замерзанием рек осеннее блуждание в поисках пищи сразу прекращается. Резкое изменение среды влияет и на налима: он поднимается кверху и становится под лед; ему, видимо, не по себе и уже не до еды. Это оцепенение продолжается несколько дней или с неделю, пока организм (плавательный пузырь) не приспособится к новым условиям и к измененному давлению; затем, в непродолжительном времени, через неделю — две, начинается валовой, правильный ход налимов против течения. Только в немногих больших и глубоких северных озерах часть налима остается в озере, выходя из глубин на более мелкие и каменистые места — гряды.

Прежде всех, под Москвой, в первой половине или в средине декабря трогается самый крупный налим; затем средний и, наконец, идет мелкий, 3—5-леток. На севере ход налима запаздывает на неделю или на две, на юге начинается ранее, но все-таки после рекостава. По-видимому, все станицы идут одной и той же и притом весьма неширокой дорогой, которая пролегает, однако, не на самой глубине и быстрине реки, а довольно мелкими, преимущественно песчаными, хрящеватыми или каменистыми местами. Ход налима приостанавливается днем на более или менее продолжительное время (на несколько часов) и начинается снова в сумерки; двигаются станицы довольно медленно, с большими остановками, так как, во-первых, налим не способен к продолжительному движению, а во-вторых, за исключением самого времени нереста, продолжает усиленно охотиться за рыбой, заходя попутно на места ее зимней стоянки.Чем крупнее налимы, тем стайки их малочисленное и менее густы; 3—4-лет-ки идут стаями в несколько сот штук и довольно тесными рядами. Ход каждой станицы в отдельности продолжается до 2-х недель, так что с начала хода до окончания проходит почти два месяца.

Как было сказано выше, число молочников значительно превышает число икряников вдвое или даже втрое, и самцы чуть не вполовину меньше весом против самок одинакового возраста. Но, несмотр я на многочисленность молочников, у налимов замечается, по-видимому, нечто вроде течки или спаривания, так как самец свивается попарно с самкой.

Судя по всему, половой зрелости налимы достигают к третьему году; в большинстве случаев зрелую икру можно найти даже у двухсотграммовых налимчиков, но в кормных реках эти налимчики оказываются молочниками. Впрочем, как замечено выше, почти везде одновременно встречаются две разновидности налима — крупная и мелкая, последняя почти черного цвета. Озерный (мраморный и короткий) налим, растущий быстрее речного, иногда мечет икру, только достигнув 36 см длины и 1,2 кг веса. Икра налимья желтоватого цвета, относительно мелкая (от 0,8 до 1 мм диаметром) и чрезвычайно многочисленна, так что эта рыба принадлежит к числу самых плодовитых. Последние наблюдения показали, что очень небольшие особи заключают в себе до 200 тысяч, а крупные до миллиона икринок. Относительная же малочисленность этой рыбы объясняется тем, что только очень немногие икринки развиваются в рыбок, большая часть которых еще в юности становится добычей взрослых налимов и других хищников или же погибает, не найдя благоприятных условий для жизни. В последнем отношении, как мы уже видели, налим принадлежит к числу самых прихотливых рыб.

Икра выметывается в реках, всегда на довольно мелких песчаных или хрящеватых местах, с довольно быстрым течением. Хотя икряники выливают совершенно жидкую икру (откуда и произошло употребляемое местное характерное название нерестилища — "льяк") в ямках или между камнями, но значительная часть яичек уносится водой, прежде чем они успеют прилипнуть к почве, и становится добычей других рыб. Сами налимы как молодые, еще не достигшие полной зрелости, так и взрослые, уже выметавшие икру или только собирающиеся нереститься, поедают во множестве свою икру, которая, выстилая тонким слоем все впадины и углубления нерестилища, составляет самую обильную и легко добываемую пищу в самое глухое зимнее время. Существует даже одно наблюдение, которое бросает некоторый свет на причины временного прекращения клева рыбы в январе и начале февраля. По словам Терлецкого, станицы окуня, пескаря, плотицы и ерша во время нереста налимов трогаются с мест своих стоянок и, наевшись икры, снова устанавливаются. Таким образом, более нежели вероятно, что к концу зимы остаются в целости только те икринки, которые попали в хрящ, под камень и вообще какую-нибудь защиту. Выклевывается налимья молодь, кажется, незадолго перед вскрытием или же во время половодья, которое забивает множество мелочи или сносит ее на поймы, где она потом погибает. Отсюда понятно, почему налимы всего многочисленнее в реках, где хотя бы местами имеются каменистые перекаты, и почему мелкие налимчики встречаются чуть не исключительно в таких местах, где много крупных камней, не сдвигаемых течением.

Молодь растет очень быстро, не менее быстро, чем щурята. В кормных местах к июню молодые налимчики достигают 7 —9 см длины; большей частью в октябре попадаются налимчики с очень крупного пескаря, но рост обусловливается местностью, принадлежностью к крупной или мелкой разности и полом. До годовалого возраста налимчики живут непременно в камнях и уходят на более глубокие и иловатые места, кажется, к лету следующего года. Вполне хищной рыбой налим становится, только уже достигнув половой зрелости, по крайней мере мелкие годовалые и полуторагодовалые налимчики не берут (на Москве-реке) ни на мелкую рыбу, ни на кусочки рыб, а только на червя. Чем питается первое время (т. е. весной) налимья молодь — сказать трудно, но в мае она, кажется, ест икру пескаря, гольца и других рыб, нерестящихся в камнях и хряще, быть может, и выклюнувшуюся молодь этих рыб. Летом же пища ее состоит из червей и личинок; но в жару мелкий налим тоже ничего не ест, а забивается под камни.

Как рыба очень чувствительная к качеству воды, налим едва ли не раньше других рыб снет от ее порчи. У нас, под Москвой, при обилии фабрик с их вредными отбросами, при бесцеремонном спуске нечистот, налимы заметно уменьшаются в числе, а местами почти перевелись. По той же причине главная масса налимов живет в верхнем течении Москвы-реки; в нижнем их тоже довольно много, а в среднем очень мало. Несомненно, что большая часть этих налимов, выметав икру, уходит вверх и там остается. В Зауралье очень теплое лето имеет непременным следствием больший или меньший мор налимов в озерах, хотя, надо полагать, мор этот зависит не столько от температуры воды, сколько QT множества паразитов, вызванных жарой:

Налим — коренной житель северной России и Сибири, может быть назван вполне русской рыбой; в Западной Европе он редок, мелок и находится в пренебрежении, а потому как жизнь, так и ловля его, на удочку в особенности, очень мало известны.

Ловля налима производится удочками и снарядами, близкими к удочке, почти исключительно зимой, во время нереста. Собственно охотничья ловля может быть разделена на весеннюю, осеннюю и зимнюю; летом же налимы на удочку вовсе не ловятся. Так как эта рыба кормится только ночью и ходит по самому дну, то удить ее можно только ночью и со дна; при этом замечено, что чем темнее ночи и хуже погода, тем налим берет лучше. В лунные светлые ночи он, как уже сказано выше, клюет плохо, также (по крайней мере местами) и на молодой месяц; тем не менее огонь костра или фонаря несомненно привлекает налимов и улучшает их клев, так что свет необходим не только для удобств удильщика. Многие московские рыболовы помнят небывалый клев налимов (осенью, лет десять назад) у Каменного моста, привлеченных большим пожаром на набережной; на Шексне и на р. Великой, близ Пскова, костер при ловле налимов считается необходимым условием успеха.

Весеннее ужение налимов начинается, примерно, через неделю после того, как пройдет лед и вода начнет 'убывать; когда река вошла в берега, клев постепенно ослабевает и, как только достигла обычного уровня и сделалась чистой,— совершенно прекращается, что бывает у нас, под Москвой, в мае. В речках поэтому клев начинается и кончается ранее, чем в реках, и в Московской губернии налим начинает ловиться в Москве-реке на неделю позднее, чем в Уче, Пахре и др. ее притоках, также в Клязьме.

Ловля производится весной почти всегда с берега, плотов, реже с лодок — по той причине, что в это время налим держится у берега, под крутоярами, на глубоких местах. Удочки короткие (б. ч. можжевеловые шестики в 1 м длиной), причем, если ловят с берега или плота, сразу ставится до 10 и даже 15 удочек, втыкаемых в землю или между бревнами. Лески — волосяные, в 6—8 б. ч. белых волос; при этом, так как ловят на глубоких местах и налим жмется к берегу, нет надобности, чтоб длина лески значительно превышала глубину воды. Грузило почти. всегда требуется тяжелое, .сообразно силе течения большой воды; большей частью это пуля 20-го, 14-го калибра. Большинство привязывает крючки непосредственно к леске, но гораздо практичнее употреблять отдельные поводки с петлей, которая продевается известным способом в большую петлю на конце лески, так что поводок может быть легко заменен другим, что очень важно, когда налим глубоко заглотал насадку. Псковские рыбаки-охотники употребляют с этой целью особое продолговатое грузило с 2 кольцами, к которым пристегивается поводок и леска; это приспособление еще удобнее, но продолговатое грузило вообще хуже круглого. Поводок делается или из волоса, немного тоньше лески или из жилки, неправильно называемой буйволовым волосом. Следует, однако, заметить, что там, где попадаются крупные налимы или удочек ставят так много, что не успевают их часто осматривать (многие ставят удочки на ночь и осматривают утром), налимы могут перетереть поводок своими мелкими, как щетка, зубами, а потому благоразумнее делать поводки из тонких басков. Крючки могут быть различной величины, от 1-го № (и крупнее) до 6-го, смотря по насадке и размерам рыбы в данной местности, но лучше, если они будут с длинным стержнем и со спиленной зазубриной; налим заглатывает глубоко, и вынуть короткий крючок с зазубриной очень трудно, не замяв рыбы, и каждый раз приходится или отрезать крючок и навязывать новый, или менять самый поводок;

Вообще, по моему мнению, при клеве рыб, сильно заглатывающих насадку,— окуня, ерша, налима, щук и др., нет никакого расчета ловить на крючки с бородкой, особенно зимой, когда все рыбы (кроме налима) не проявляют и половины своей обычной силы. Наконец, как и при всякой ночной ловле, с многими удочками, к шестикам привязываются звонки — бубенчики и колокольчики, которые бы давали знать в темноте о клеве рыбы. Чтобы не сбиться, звонки хорошо подбирать разных тонов и силы, а так как поклевка у налима весьма неэнергичная, то для большей чувствительности (если только не ветрено) прикреплять их не к кончику шестика, как обыкновенно, а к леске, на 4—9 см от верхушки, продевая ушко бубенчика в петлю, сделанную из лески, и пропустив в эту петлю бубенчик.

Обычная весенняя насадка для ловли налимов — выползок, т. е. большой земляной червь, или несколько красных червей; надевается первый с головы, немного отступя от нее, причем часть выползка должна быть на поводке. Весной, как известно, всякая рыба берет на червя лучше, чем в другое время года, так как масса червей попадает в реку с полой водой. Можно, конечно, ловить налима и на кусок рыбы, даже мяса, как и осенью, но эти насадки менее соблазнительны для него, чем живой червь, живцов же весной достать трудно. Впрочем, местами налим недурно берет весной на лягушку. Замечательно, что в Москве-реке он ловится почти исключительно на червя и на лягушку идет только в небольших реках. Это так же трудно объяснить, как и сравнительно плохой клев всякой рыбы в Москве-реке на рака и раковую шейку. Правда, в среднем течении ее раков мало, но почему же в Царипинских прудах, где раков великое множество, никакая рыба на рака не берет? В Уче, близ Пушкина, я наблюдал весьма оригинальный по своей простоте способ весенней ловли налимов—именно на ерша, привязываемого бечевкой за хвост. Изредка налим попадает на обыкновенные жерлицы, но только в том случае, если насадка лежит на дне. Ловлей налимов на жерлицы никто, впрочем, специально не занимается, главным образом потому, что она сравнительно хлопотливее и неудобнее.

Несмотря на то, что налим может считаться самой жадной и прожорливой 'рыбой, поклевка его очень слаба и неэнергична. Вероятно, это зависит от способа схватывания им добычи: налим не бросается стремглав на насадку, а как бы подкрадывается к ней и, разинув свою огромную пасть, подобно сому, втягивает насадку прямо в глотку; движения же рыбы, заглотавшей наживку, понятно, не могут быть очень сильными от боли; к тому же налим — рыба вялая и флегматичная и, как всякая ночная, ночью гораздо смирнее, чем днем. Поклевка налима выражается обыкновенно таким образом: сначала чувствуется в удильнике слабое сотрясение, затем два последовательные, ровные удара. Всего удобнее подсекать при первом же сотрясении, так как насадка не так глубоко заглатывается; но не всегда его заметишь, особенно на тихом течении. Вообще же, чем сильнее течение, тем поклевка налима резче (как и у всякой рыбы), тем он берет жаднее и проворнее. При ловле на очень длинные лески, тем более если ловят на них (по необходимости) в местах с неправильным, водоворотным течением, очень любимым налимом, клев его почти совершенно незаметен; нередко даже не слышно и звонка. Это зависит от того, что налим имеет обыкновение, взяв насадку, идти с ней против течения, так что сплошь и рядом бывает, что натянутая течением леска вдруг опускается. В этом случае лучше поторопиться подсечкой, потому что если есть поблизости камни или коряги, то налим непременно туда забьется и его нескоро оттуда вызовешь периодическим усиленным потягиванием.

Берет налим весной после заката и до восхода; лучший клев бывает, когда совсем стемнеет, но около полуночи он на время ухудшается. Вытаскивать налима очень легко, так как он идет почти без сопротивления, но лучше подхватывать сачком, потому что налим очень скользок и его трудно удержать в руках. Москворецкие рыболовы, впрочем, не любят употреблять сачок ночью, так как в сетке запутывается крючок; притом они ловят очень часто с легких челнов-полотнянок, которые ставятся на камнях или кусках рельсов различной тяжести и на более или менее длинных веревках (сообразно силе течения), с низкими бортами, которые нетрудно наклонить к самой воде, так что даже крупная рыба легко может быть выброшена из воды в лодку. Обыкновенно они берут вытащенного налима левой рукой под жабры (иногда даже приподняв его на леске) или крепко прихватив за шиворот, а указательным пальцем правой руки достают крючок. Но если налим глубоко заглотал насадку и желательно сохранить его живым, лучше снимать поводок вместе с рыбой и надевать новый. В корзине налим, по-видимому, сидит очень смирно, но если крышка садка не привязана или неплотно закрывается, то он легко уходит из него: стоит ему только просунуть хвост в щель и найти точку опоры. При вытаскивании очень крупных налимов на севере России и в Сибири употребляют также багорчики.

В течение всего лета налимы почти вовсе не ловятся на удочки, разве случайно. Летом налима вообще можно добыть только руками, вытаскивая из нор, из-под корней прибрежных деревьев и кустов, а также из-под камней. Этот способ ловли, называемый щупаньем, или щуреньем, употребляется повсеместно, особенно на небольших крутоберегих реках, и имеет много любителей между крестьянами, особенно мальчишками. Заключается он в том, что ловец в жаркий день входит в воду не глубже, чем по грудь, и осторожно, не производя шума, ощупывает руками все углубления берега, рачьи норы, корни, также камни; услышав осязанием стоящую над берегом или забившуюся в нору рыбу, он проворно выхватывает ее из воды и выбрасывает на берег. Щупанье производится всегда в затемненных местах, под нависшими деревьями, в крутобережье, также близ родников и ключей. Ловят этим способом чуть не всякую рыбу — плотву, язей, щук, карпа, но чаще всего наиболее чувствительных к жаре налимов, несмотря на их скользкость, требующую большой сноровки. Замечательно, что налимы совершенно индифферентно относятся к дотрагиванью и при некотором навыке нетрудно даже заставить их принять более удобное положение.

Осеннее ужение начинается, как только вода похолодеет и налим вылезает из крепких и глубоких мест на более открытые и мелкие, что бывает у нас примерно в двадцатых числах августа. В общем правила ловли удочкой в это время те же, что и весной; разница только в месте ловли и в большем разнообразии насадок. В конце лета и в начале осени налим берег еще урывками, в ненастье и холодную погоду, прекращая клев при поднятии барометра; только в октябре и ноябре налим идет почти равномерно, без перерывов. Ловят больше с лодок, чем с берега, на более длинные лески, чем весной, и с менее тяжелым грузилом. Снасти те же, насадкой служит также червь (выползок и красный червь), но больше для мелкого (1—2-летнего налима), чаще же пескарь или ерш, местами лягушонок. Самой лучшей приманкой для налима служит пескарь, затем голец и, наконец, ерш, причем нет особенной надобности, чтобы они были живы, а в таких местах, где налим мелок (от 200 г до 1,2 кг), даже полезнее разрезывать этих рыб на 2—3 части. В Пскове, например, разрезанный пескарь считается лучше целого. Цельная рыбка насаживается или за губу (обыкновенный способ насаживания живца на течении, так как при нем рыба живет дольше и принимает натуральное положение), или за хвост, в позвоночный столб, причем рыба хотя и умирает, но держится крепче, и налим не так глубоко заглатывает крючок. Живую рыбу, разумеется, насаживают на крючок с бородкой, так как она легко может сойти с него. Некоторые рыболовы обстригают у ершей спинной плавник, но это совсем напрасно, так как налимья пасть, по-видимому, совершенно нечувствительна к уколам. Вообще же главная осенняя насадка — пескарь, целый или разрезанный на части. В последнем случае москворецкие рыболовы почему-то бросают голову, а ловят или на туловище, или на хвостик, на который налим будто бы берет всего охотнее (вернее объяснить тем, что хвостик крепче держится на крючке). Насадка во всяком случае должна лежать на дне и в этом обыкновении налима брать пищу только со дна надо искать объяснение тому, что он охотнее берет на куски плотвы, ельца и др. недонных рыб, чем на этих живых рыб. При хорошем клеве и за неимением других насадок иногда успешно ловят налимов на куски печенки и мяса, даже бывали случаи — на куски соленой селедки. На эту последнюю насадку не мешало бы обратить удильщикам поболее внимания, главным образом по той причине, что сородича налима — треску — норвежцы, за неимением наживки (мойвы), ловят непременно на соленую селедку. Да и вообще говоря, всякая рыба любит соль; селедку достать можно везде и всегда, и она очень долго сохраняет соленый вкус и на ровном течении может привлекать рыбу с дальнего расстояния.

Так как налим почти всегда заглатывает насадку, то очевидно, что ловля его менее, чем ловля какой-либо другой рыбы, требует подсечки, а стало быть присутствия рыболова. Поэтому большинство любителей ловит на большое число удочек, особенно при ловле с берега.

Весьма охотно налим берет осенью на лягушек, но, к сожалению, их трудно доставать в это время года. Насадка эта в большом употреблении на Шексне, Мологе и других среднерусских реках. Тамошние рыбаки заблаговременно запасают "шадру", т. е. лягушат, добывая их с сентября в родниковых ямах или в нарочно выкапываемых канавках у берегов и сохраняя в подвалах. Лягушонка насаживают, прокалывая крючком обе губы снизу вверх.

Весьма удачно можно также ловить налимов на мертвую рыбку финляндским способом, употребляемым, впрочем, больше на озерах и притом для щук. Эта своего рода жерлица, но еще более простого устройства, состоит из сухой палки (различной величины, смотря по течению), играющей роль поплавка, камня в несколько килограммов, крепкой бечевки, от 10 до 20 метров длиной, и простого или двойного крючка на медном, реже басковом, поводке в 25 см длиной. Предпочитают употреблять для этой ловли медные, а не стальные крючки, притом без зазубрин, на том основании, что рыба на первые берет гораздо охотнее; этого мнения придерживаются и некоторые наши рыболовы; напр., мне известно, что в Вологде и на Кубани многие удят на медные крючки; но вернее предположить, что это предпочтение меди обусловлено тем, что стальные, тем более железные, крючки скоро ржавеют. Заготовив надлежащее количество палок, камней и концов бечевок, рыболов (чаще вдвоем) расставляет свои нехитрые снасти с вечера на лодке на более тихих местах реки (и озера), на известном расстоянии друг от друга, следующим образом, на один конец бечевки привязывается камень, измеряется глубина и соответственно ей привязывается палка-наплав; затем спускаются вниз по течению и закидывают насадку. Рыбка (ерш, пескарь) насаживается таким способом: медный поводок пропускают через рот в кишечный канал и, вынув из заднего прохода, петлю на поводке продевают в большую петлю на конце бечевки, через которую пропускают рыбку. Таким образом, жало крючка (или крючков) прилегает к бокам головы и мало заметно; для того же, чтобы насадка не приподнималась течением, на бечевку надевают более или менее тяжелую, просверленную пулю.

Зимнее ужение налима начинается большей частью, когда лед настолько окрепнет, что по нем можно безопасно ездить на лошадях. Так как налим составляет в средней и северной России самую дорогую зимнюю добычу удильщиков, то считаю уместным сказать здесь довольно подробно о зимнем ужении вообще и его принадлежностях, что вместе с описанием зимней ловли окуня и ерша даст читателю ясную картину зимней охоты, известной очень немногим рыболовам-охотникам из боязни холода, совершенно, впрочем, неосновательной, так как зимой рыба хорошо ловится только в тихую погоду и при морозе не свыше 10—12°.

Главную принадлежность зимней ловли составляет, кроме удочек и насадок, пешня, необходимая для прорубания льда, делания в нем круглых отверстий, т. е. лунок. Пешня — это четырехгранный, внизу заостренный кусок железа, до 70 см длиной, имеющий сверху помещение для деревянной рукоятки. Чтобы острие не гнулось, железо или закаливается, или на конец наваривается сталь; некоторые охотники закаливают даже стальные пешни и имеют их двух или трех. размеров, от 1,2 кг— для тонкого льда, до 5 кг— для толстого. Рукоятка пешни должна быть непременно точеная, с головкой, достаточно толстая, чтобы удобно было держать ее в руке, и длинная (около 70 см); для того же, чтобы не утопить пешню, в головке рукоятки делается отверстие, в которое продевается ременная или бечевочная петля, надеваемая на руку во время прорубания льда. Последний выгребается из лунки железным совком или деревянной лопаткой (той же, которая употребляется для подсечки; см. ерш), или же сачком особого устройства: он состоит из железного или медного обруча, в 18—22 см диаметром, прикрепленного к короткой деревянной рукоятке; сетка его, довольно частая, делается или из бечевки, или проволоки и не должна быть глубже 15 см. Присяжные "зимняки" берут с собой еще следующие предметы: фонарь для ночной ловли, действительно необходимый, жаровню или ведро с угольями для согревания рук в большие морозы, дубовое ведро для живцов и, наконец, 1,5-метровые кольца и рогожи для шалаша. Конечно, все это возится на место ловли в салазках. При ловле на червей и мотыля эту насадку москворецкие рыболовы держат в деревянных ящиках в форме искривленной табакерки (бобом), 13 см длиной, крышка которой не открывается кверху, а откидывается сама собой в бок, параллельно дну червяшницы, так как движется на шпеньке, у одного из боков. Такой ящик, чтобы насадка не замерзала, хранится всегда за пазухой. Само собой разумеется, что костюм рыболова должен быть тепел и удобен; всего лучше меховой кафтан и ватные брюки; валеные сапоги при этом необходимы, но на случай оттепелей к ним полезно приделывать кожаные подошвы и обшивать с боков кожей.

Прорубать лунки следует там, где ожидают найти рыбу, вообще на более глубоких местах, хотя недалеко от берега; на самой быри (быстрине) рыба зимой не стоит, так как не может бороться с силой течения. Самое лучшее место для лунок — это над колодцами, т. е. подземными родниками; такие места необходимо заблаговременно замечать, что не особенно трудно, так как они замерзают позднее, некоторое время образуя полыньи. Налим, впрочем, в начале зимы, по молодому льду, уже держится на песках, на незначительной глубине, где и следует искать его и делать проруби; после же нереста, в феврале и марте, уходит на глубину и обыкновенно держится под крутоярами или на глубоких ямах. Число лунок зависит как от количества снастей, так и знания места. Рубить лунки следует так, чтобы они имели вид усеченного конуса, основание которого (от 18 до 27 см диаметром) находится на поверхности льда; нижние края лунки аккуратно оббиваются, чтобы не были остры и не резали лесок. Крупные осколки льда выбрасываются совком или лопаточкой, когда же лунка наполнилась водой, то мелкий лед выкидывается сачком. Хотя рыба не особенно чутка зимой, особенно на глубине, но все-таки часто отходит от шума, производимого прорубанием лунки, и берет б. ч. немного спустя после ее окончания, так что благоразумнее делать лунки заблаговременно. Обыкновенно ловят из 3—5 лунок, находящихся на небольшом расстоянии одна от другой, но иногда число их достигает 15— 20, особенно при ловле налимов. Завзятые рыболовы делают тут шалаш или, вернее, загородку от ветра, вставляя в отверстия, сделанные пешней, колья, концы которых предварительно мочат в воде, и привязывая к последним рогожу. Пойманную рыбу хранят или в ведре, или, если лед достаточно толст, в т. н. корытцах. Это простое углубление во льду^, обыкновенно в форме корыта, 70-сантиметровой длины и 36-сантиметровой ширины, реже обыкновенной круглой формы. В середине этого корытца делается сквозное отверстие, в которое выступает вода.

Зимнее ужение налима начинается в средней России обыкновенно в начале декабря и продолжается весь январь; в феврале клев его прекращается, возобновляется с теплой погодой в конце этого месяца и оканчивается с ледоходом. Рыболовы-любители удят налимов почти так же, как и ершей,— на кобылки и волосяные лески; разница только в том, что вся снасть грубее, насадка другая и ловля производится на песчаных или на хрящеватых неглубоких местах. Так как крупный налим легко может утащить под лед кобылку, то последняя .делается покрупнее и, кроме того, или имеет в обеих своих пятках железные шпеньки для втыкания, или же пятки эти мочат в воде и примораживают ко льду. Леска в 6—12 волос, смотря по средним размерам водящихся в данной местности налимов, хотя последние, как известно, оказывают сравнительно слабое сопротивление при вытаскивании, но зимой они, в противоположность другим рыбам, вовсе не теряют своей силы. Ловят в отвес или с небольшим уклоном, чтобы не перерезать лески об лед. Крючки употребляются преимущественно с длинными стержнями от № 5 до 0 и крупнее, смотря по насадке и величине рыб, причем лучше, если бородка их спилена. Некоторые рыболовы даже ловят налимов на крючки, согнутые из булавок или шпилек. Я полагаю, что налима, как и всякую другую заглатывающую рыбу, можно ловить, продевая насадку швейной иглой, крепко привязанной к леске посредине. Груз прикрепляется к леске не более как на 18 см от крючка и должен лежать на дне неподвижно, не приподниматься течением и не катиться по дну; так как среди зимы приходится ловить налимов на довольно быстротекущих местах, то употребляется сравнительно очень тяжелое и притом плоское грузило, спокойно лежащее на дне.

Самой лучшей насадкой для налимов, за исключением мелких, служит или живая мелкая рыба, или кусочки рыбы. В качестве зимнего живца всего чаще, иногда исключительно, употребляется мелкий ерш, так как пескаря достать зимой труднее, а другие рыбы обыкновенно не могут держаться на самом дне или скоро засыпают. Говорят, что налим особенно охотно берет на живого ерша, с которого соскоблена чешуя, почему последний выказывает в холодной воде не свойственную его породе живость, бегая по дну, как угорелый. Но вряд ли кто решится испробовать этот способ, изобретенный одним подмосковным попом. Ловят также налимов на червей и лягушек, но очень редко, так как то и другое надо запасти с осени, да и ершей можно достать сколько угодно; притом налим почти так же охотно берет на кусочки рыбы, свежей и соленой, даже на внутренности животных — печень, легкие, куриные потроха, наконец, на кусочки мяса и сала. При ужении на живую рыбку или лягушку двойчатки, конечно, не употребляются, так как поводки очень путаются. Насаживают живца или за губу, или около хвоста, не задевая, однако, спинного хребта.

Блесненье налима почему-то мало употребительно, хотя при удачном выборе места, во время хода, бывает весьма добычливо и занимательно. Нужно только иметь в виду, что налим не отличается проворством и редко хватает насадку, которая находится выше 4 см от дна, т. е. заставляет его отрываться от дна. Поэтому блесна должна быть легка, падать очень тихо, с боковыми колебаниями и подымать ее надо короткими толчками, не выше 13—18 см. Самые лучшие блесны для ловли налимов — плоские металлические, с припаянным крючком без зазубрины, лучше из желтой меди, так как вообще в прозрачной воде желтая блесна виднее, чем белая, которая, напротив, гораздо пригоднее для ловли в несколько мутноватой воде. Вероятно, налима можно с большим успехом ловить на звенящие блесны, вроде употребляемых для ловли сигов; это две широкие блесны на одном поводке, которые при опускании расходятся, а при поднимании сближаются и, ударяя друг о друга, звенят. Во время хода налимов их также багрят или особыми багорчиками, или крупными крючками, привязанными к 1,5-метровой рукоятке, как судаков, причем также высматривают идущую рыбу, лежа над прорубью, закрывши голову, или ловят на двойчатку (или на две из двух смежных прорубей) с привязанными к ней якорьками, делая ею более или менее частые подсечки — уже наобум. Впрочем, последним способом налимы ловятся реже других рыб, не ползающих по дну, и большей частью во время нереста.

Местами с большим успехом применяются тогда видоизмененные способы ловли налимов на голые крючки или, вернее, на якоря. Первый основанный как на потребности большинства рыб тереться во время нереста о твердые предметы, так и на необъяснимой любви налима к звукам, употребляется в Псковской губернии. На месте нереста в прорубь спускают вертикально пятилапый якорек, вышиной 15 см, так, чтобы он стоял на дне торчком. Якорек оканчивается, как и все якоря, ушком с кольцом, за которое и привязывается бечевка. От времени до времени ловец слегка подергивает последнюю, причем кольцо, опускаясь, издает звон. Этот звон и привлекает ползающих по дну налимов, и чем кольцо звонче, тем ловля бывает удачнее, т. е. налимы охотнее переползают через якорь, что слышно по руке, держащей бечевку. Налимы, по мнению моложских рыбаков, трутся всегда на белой гальке и потому, принимая липовую дощечку за камень, охотно трутся и переползают через нее, что слышно по руке. Рыбак поэтому, при известном навыке и сноровке, подсекает всегда вовремя и нередко вытаскивает сразу пару налимов, иногда свившихся хвостами, как сказано выше. Вообще ловля налимов голыми якорьками во время нереста имеет довольно обширное распространение и употребляется как в Новгородской губернии, так и в Западной Сибири. В первой местности якорьки имеют не более 4 см вышины. Для лучшего успеха на месте хода нередко делается завязок, или закол, т. е. плетень, или забой, из палочек ивняка, часто воткнутых в дно, и лучше, конечно, если морда, или норот, имеет не круглую, а четырехугольную форму, так как такие плотнее прилегают ко дну.

Несмотря на свою ценность, налим не имеет промыслового значения, нигде не добывается в значительном количестве. Дело в том, что налим, во-первых, нигде не водится в очень большом количестве, во-вторых, ценится, как и стерлядь, только живой или по меньшей мере свежей. Мороженый налим скоро обветривает, вянет, сморщивается и становится дряблым, невкусным и тяжелым для желудка. Вообще налим не может считаться очень удобоваримой пищей и всего пригоднее для ухи, которая очень ценится ради молок (макса в Сибири) и печени (ксень); в северной России и в Сибири крестьяне предпочитают делать пироги с налимами или с налимьей максой и печенкой. Последняя, как известно, несоразмерно велика и у крупных налимов достигает нескольких килограммов веса; из нее также вытапливается превосходный жир.

Что касается искусственного разведения налимов, то в этом отношении сделано еще очень мало опытов. Искусственное оплодотворение выдавливаемых из рыбы икринок не особенно удобно потому, что икринки необыкновенно крепко (и скоро) прилипают. У нас, в России, впрочем, налимы успешно оплодотворялись Малышевым в Тагиле еще в 1855 году, а также на Никольском рыбоводном заводе. Тем, кто желает, чтобы налимов у него в реке (или проточном пруде) было больше, можно посоветовать ставить старые, худые верши в местах (непременно каменистых) нереста.


Лещ - ловля леща удочками и донками. Книги о рыбалке - Сабанеев

Сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Лещ

Обыкновенный лещ - самый главный и важный представитель своего рода, к которому принадлежат также сырть, клепец, синец и густера. Все эти рыбы отличаются более или менее сжатым телом, очень высоким и вместе узким спинным плавником, чрезвычайно длинным заднепроходным и тем, что верхняя лопасть хвостового плавника приметно короче нижней. Кроме того, у всех лещей от затылка до спинного плавника тянется бороздка, окаймленная с каждой стороны рядом небольших чешуек, а между брюшным и заднепроходным плавниками брюхо образует острое кожистое ребро. За исключением густеры, у которой 7 глоточных зубов расположены у два ряда и на вершине крючковаты, у всех других видов рода Abramis по 5 зубов в один ряд, с сжатым, кососрезанным венчиком, с бороздкой на жевательной плоскости.

Лещ слишком хорошо известен каждому, чтобы во всех подробностях описывать его наружность. Он легко отличается от других сродных с ним рыб чрезвычайно высоким, как бы сплющенным, телом, составляющим около 1/3 всей длины, черноватыми плавниками и 29-ю лучами в длинном заднепроходном плавнике, который, несомненно, как и у камбал, играет как бы роль киля и придает лещу большую боковую устойчивость. Голова у него небольшая, рот очень мал. Мелкие лещи, называемые обыкновенно подлещиками, однако, всегда значительно уже и продолговатое старых особей, имеют относительно большие глаза и представляют некоторое сходство с густерой, от которой, впрочем, с первого взгляда отличаются своими темными плавательными перьями. Цвет тела тоже изменяется с возрастом: молодые лещи серовато-белые с серебристым отливом, потом они постепенно темнеют и получают буроватый или черноватый цвет с золотисто-желтым отливом, который к старости увеличивается. Подлещик до 600 г весом имеет бело-серебристый цвет; затем он начинает сереть, а серые плавники его чернеют. Вместе с переходом из серебристого цвета в платиновый замечается под горлом и на животе розовый оттенок, который всего интенсивнее, т. е. ярче, бывает ранней весной.

Это - нижневолжские синяки, вероятно, двухлетние особи; трехгодовалые лещи уже принимают желто-золотистый оттенок, более темный на спине, но большей частью золотистую чешую имеют крупные лещи. У последних, кроме того, золотистая радужина принимает коричневатый оттенок. По этим причинам, основываясь также на различном времени нереста, многие рыбаки отличают три породы лещей: самую мелкую - серебристую, среднюю - черноватую и самую крупную - желтую. Цвет леща много также зависит и от свойств воды, в которой он обитает, и в прудах и озерах он бывает всегда темнее, чем в реках. Самцы обыкновенно многочисленнее самок, меньше их ростом и во время нереста легко отличаются по желтым бородавкам, покрывающим почти все их тело; самые крупные бугорки развиваются на голове и у больших экземпляров величиной более булавочной головки; самые мелкие замечаются на чешуе и плавниках. По окончании нереста эти бородавки исчезают, но у некоторых молошников остаются, по-видимому, до осени. Кроме того, во время нереста у самцов места около плавников опухают и делаются наросты красного цвета.

Лещи достигают очень значительной величины, и это в связи с их необыкновенной многочисленностью дает им едва ли не самое важное место в ряду прочих карповых рыб. Обыкновенно они имеют от 30 до 45 см длины и весят до 4-5 кг, но изредка попадаются гиганты более 70 см в длину, 32 см в ширину, 9 см в спине и 8-10 кг весом. Такие лещи имеют буровато-желтый цвет, и чешуя на них величиной с серебряный двугривенный. Крупными лещами особенно славятся низовья и самые устья Днепра, Дона, также некоторые местности Оки и Самары, многие озера, как, например, оз. Селигер, Лыжмозеро и пр., но в низовьях Волги они очень редко достигают 2,5-3 кг веса, что, вероятно, зависит от каких-либо особых неблагоприятных условий. Это доказывается тем, что и прежде, в 50-х годах, лещи были немного крупнее, чем в настоящее время. Самые громадные лещи встречаются, кажется, в озерах Шотландии, где, как говорят, они бывают иногда до 12, даже 16 кг веса, но и у нас также встречаются подобные великаны. По крайней мере Терлецкий свидетельствует, что в озере Вировля, Городокского уезда, Витебской губ., ему случалось видеть лещей в 16 кг весом. Такие матерые лещи бывают всегда покрыты значительными бородавками и наростами, особенно на голове и у плавников, а чешуи их темно-красного цвета и местами подернуты как бы седым мхом, вероятно, водорослями. Отсюда само собой разумеется, что продолжительность жизни леща должна быть значительно более 8-9 лет, как это полагает Геккель, основываясь на словах дунайских рыбаков. Обыкновенно только на 3-м или 4-м году лещ достигает величины 800 г, но в кормовых озерах он растет значительно быстрее.

Распространение леща довольно обширно. Коренное местопребывание его - Средняя и Восточная Европа; на юге и Крайнем Севере его нет, и он не встречается в Италии, Испании, Исландии, также в северной Швеции и Лапландии. В России он водится почти всюду, но на севере гораздо более редок, чем на юге, и, надо полагать, появился там в относительно недавние времена, вероятно, в 18-м столетии, через каналы. Здесь он водится как в Северной Двине, так и в северных озерах, но в Печерском крае уже весьма редок. В Сибири леща вовсе нет, и он встречается только в некоторых зауральских озерах, куда был пересажен из Уфы и Чусовой. Однако в низовьях Сыр-Дарьи и в самом Аральском море лещи довольно многочисленны, хотя и не в такой степени, как в Каспийском, Азовском и Черном; впрочем, они живут только в северных, наименее соленых частях этих морей. Собственно говоря, в открытом море лещи почти никогда не встречаются; по мнению рыбаков, они слепнут от соленой воды, а потому и в море придерживаются речной воды.

Лещ встречается почти во всех реках, за исключением небольших каменистых и быстрых речек, и во многих больших и заливных озерах. Холодной воды он также избегает, и этим объясняется его относительная редкость в некоторых реках юго-западной (напр., Днестре, Буге) и северной России и отсутствие в альпийских озерах Западной Европы. На Кавказе он тоже, по-видимому, принадлежит к редким рыбам. По крайней мере до сих пор лещ найден только около Ленкорани и в озере Палеостоме. Вообще он любит тихую, теплую воду с песчано-иловатым или глинистым дном и потому всего чаще обитает в заливах рек и в проточных озерах. Особенно многочислен лещ на взморье, в устьях больших рек, где собирается огромными массами со второй половины лета. Осенью часть их снова входит в реки и выбирает там глубокие ямы, иногда малейшие углубления дна в затишьях, и залегает там на зиму; но большая часть низовых лещей остается у взморья и, надо полагать, мечет позже, нежели зимующие в устьях. В средних и верхних течениях рек лещи зимуют в глубоких местах заливов и проточных озер, и осеннего хода их, как это бывает на нижней Волге и, вероятно, в других южнорусских реках, здесь уже вовсе не замечается.

Во всякое время года, кроме лета, лещи живут большими стаями: бывали, да и до сих пор бывают случаи, что в одну тоню захватывают в низовьях Волги и на взморье до девяноста, даже до ста тысяч штук лещей. Весной, во время нереста, лещи разбиваются на мелкие стаи, обыкновенно по возрастам, и начинают снова собираться большими рунами с конца июля или в начале августа. Нередко также встречаются помеси леща с другими рыбами из рода Abramis, а также с воблой и густерой, что происходит от того, что как время, так и места нереста этих рыб почти одинаковы.

Своим постоянным пребыванием лещ выбирает в реках глубокие заводи, еще чаще глинистые ямы под крутоярами; в травянистых же местах они держатся в реке главным образом во время нереста, но в озерах и особенно в прудах кормятся б. ч. около камышей и тростников, очень любят они также т. н. гречишницу (Polygonum). Вообще лещ любит глинистое, немного иловатое, но не тинистое дно, иногда, напротив, слегка хрящеватое (под ярами), но на песчаных местах встречается сравнительно редко, хотя некоторые и полагают, что он предпочитает песчаное дно какому-либо другому. Вероятно, это мнение произошло от того, что подлещики действительно держатся б. ч. на песке. В сентябре они, впрочем, уже подходят к глубоким местам на зимовку, но ложатся всегда отдельно от лещей. Взрослые лещи встречаются на песчаных местах только мимоходом, б. ч. по ночам, во время своих переходов для поисков пищи. При обилии последней они, впрочем, редко и далеко не ежедневно выходят из своих ям и жируют на месте или поблизости, изменяя этой привычке только после паводка. Пути лещей на жировку пролегают в реке, по наблюдениям Терлецкого, по самым глубоким местам, по оврагам, ямам и лоточинам, которых они старательно придерживаются. При этом стадо лещей всегда почти идет длинной вереницей, имея во главе вожаков, поднимаясь к поверхности при встрече с очень волнистой или неровной местностью. Более подробные сведения о местопребывании лещей читатель найдет далее, при описании мест ужения этой рыбы.

Если лещей не беспокоят, они живут очень долго на одном месте. За редкими исключениями, эта рыба вполне оседлая, которая только по необходимости бросает раз облюбованное место. В некоторых исключительных случаях лещи, однако, совершают летом довольно далекие странствия вниз по реке, следуя за барками, сплавляемыми с зерном и в особенности с постным маслом. В Оке, например, считающейся лещевой рекой, за каждой баркой с постным маслом следует огромное стадо лещей, мне известно, что близ Каширы бывали случаи, что за остановку такой барки в удобном для ловли неводом месте платили судовщикам несколько десятков рублей.

Это, однако, весьма осторожная, пугливая и смышленая рыба. Даже при незначительном шуме, в самый разгар нереста, лещи уходят из залива и уж более не возвращаются в него, по крайней мере в этом году; будучи захвачен неводом, лещ редко перепрыгивает через него (как видно из самого склада, он не может делать больших прыжков), а лежит смирно на дне, ложится боком и, если дно имеет неровности и углубления, нередко успевает подвернуться под нижнюю тетиву. Это вялая и ленивая рыба; движения ее медленны и тяжелы; она большей частью держится на самом дне тихих и неглубоких вод и замечается на поверхности б. ч. во время нереста, реже в другое время года. Плавится лещ обыкновенно тихими вечерами, особенно после продолжительного ненастья. Местами на реках стаи лещей периодически выходят на мель, преимущественно в тихие пасмурные дни, причем нередко плывут до самой поверхности. Точно так же лещи полощутся на мелях от жары, особенно перед грозой, даже в полдни. Всего чаще наблюдают лещей во время т. н. падения метлы, которая составляет самую лакомую его пищу. Главным образом они кормятся, однако, водяными растениями, особенно белыми корнями ситника, водорослями, а также червяками и различными личинками и насекомыми, вместе с которыми часто глотают и самый ил, в котором их отыскивают. Весной, до нереста,- в марте и апреле - лещи, несомненно, истребляют много икры другой рыбы, особенно в прудах и озерах,- щучьей и окуневой. Кроме того, они очень любят линючих раков, которых иногда вытаскивают из нор. Судя по тому, что лещи очень часто держатся в тех местах реки, куда ходит на водопой скот, надо полагать, что они, подобно карпам, кормятся и животными извержениями. По замечанию некоторых рыбаков, лещи в озерах любят очень т. н. суровую воду, текущую из лесу.

На юге, на Украпне, лещи весьма охотно держатся около так называемых "сажей", т. е. больших свинарен, в которых откармливаются свиньи. Сажи эти часто делаются над водой, куда попадают и извержения животных и остатки их пищи.

Крупные лещи делаются добычей только самых крупных щук и сомов. Изредка, впрочем, они подвергаются нападениям скопы, которая большей частью становится жертвой своей смелости. Так, напр., в 1871 году была поймана под Москвой, на Москве-реке, скопа, увязившая когти в 5,5-килограммовом леще.

Так как лещ любит медленное течение и довольно теплую воду, то этим отчасти объясняется нередкость у него различных внутренних и наружных паразитов. Из первых всего чаще бывают у него плоские ленточные глисты, а из последних - карпоед (Argulus). Кроме того, в жаберной слизи леща очень часто попадается весьма оригинальный паразит из отряда червей-сосальщиков, т. н. Gyrodactylus elegans, хвост которого имеет вид диска со множеством крючков по краям. Величина его, впрочем, весьма незначительна.

На юге России нерест леща начинается обыкновенно со средины апреля. В низовьях Волги ход лещей начинается, впрочем, еще с половины февраля (Яковлев) - всегда подо льдом и обыкновенно перезимовавшие в реке идут метать далее вверх, а лещи весеннего выхода мечут у самого взморья, в поемных местах. Валовой ход здесь около средины апреля, и последним идет самый мелкий - "синяк". В средней и северной России лещи мечут не ранее первых чисел мая, но во всяком случае они перед самым нерестом разбиваются (в верховьях иногда и собираются) в стаи одного возраста, т. е. трехгодовалые с трехгодовалыми, четырехлетние с четырехлетними и т. д., что вообще замечается у большинства других стайных рыб. У лещей это разделение по возрастам выражено еще яснее, так как каждый возраст нерестится несколькими днями ранее или позднее другого. Перед нерестом лещ темнеет, что зависит от увеличения числа точек черного подкожного пигмента, а у самцов голова покрывается более крупными, туловище - более мелкими беловатыми бородавочками, имеющими вид сыпи.

Вообще в России (за исключением небольших речек, где встречаются только мелкие лещи) различают три главных периода нереста этой рыбы, которые отделены один от другого семи-, десятидневными промежутками. Обыкновенно рыбаки, которые занимаются ловлей лещей по преимуществу во время нереста их, дают лещам разной величины различные названия, заимствуемые от праздников, с которым совпадает нерест, от деревьев, которые распускаются или цветут в то время, и, наконец, других рыб, которые мечут икру одновременно с ними. По-видимому, прежде всех трутся самые мелкие трехгодовалые лещи, а оканчивают нерест самые крупные. Нерест этих рыб во всех местностях продолжается около месяца и, надо полагать, совершается каждой особью не сразу, а в несколько приемов.

Лещи мечут икру всегда на травянистых отмелях, в неглубоких заливах, иногда также в тальниках, затопленных водой.

Кроме низовьев рек, они нерестятся недалеко от всех мест своей постоянной оседлости, но все-таки, несомненно, поднимаются для этой цели вверх по течению на несколько, даже на десятки километров, смотря по местности и состоянию воды. Судя по некоторым наблюдениям, надо полагать, что сначала в местности, удобные для нереста, приходят самцы, отличающиеся, как сказано, меньшим ростом и многочисленными бородавками, а вскоре вслед за ними являются и более (?) осторожные самки, которые всегда крупнее и втрое, даже вчетверо малочисленное молошников. Нерест каждой стаи продолжается обыкновенно 3-4 дня, но в дурную погоду он значительно замедляется: лещи снова уходят на глубину, а с разливом (в нижней Волге) - обратно в русло и выметывают всю икру в первый ясный день. При продолжительном ненастье зрелая икра лещей теряет свой зернистый вид и уже не может быть выметана. Эта, так называемая икряная болезнь еще чаще замечается у осетровых рыб, но у них редко имеет важные последствия, между тем как у лещей она, по-видимому, большей частью оканчивается смертью.

Если погода благоприятствует нересту и никакой шум не смущает спокойствия этой рыбы, лещи каждый вечер после заката подходят к травянистым берегам, собираются сотнями, тысячами, особенно в низовьях рек, и каждую ночь подымают такой шум и плескание, что его слышно на весьма далеком расстоянии. Кто наблюдал только игру карася и плотвы, тот не может себе представить, с какой силой шлепаются, падая плашмя в воду, огромные 2-4-килограммовые лещи и, без сомнения, лесканъе, или лясканье, характерное для этой рыбы, послужило поводом к ее названию - лещ, или лящ.

Желтоватые яйца леща довольно многочисленны; в 2,5-килограммовой самке насчитывается почти 140000 икринок, и эта плодовитость объясняет, почему он, несмотря на преследования человека, хищных рыб и птиц, почти не уменьшается в численности. Икра почти всегда прикрепляется к водяным растениям, оставшаяся же на поверхности живо подбирается прожорливыми чайками и крачками (из pp. Larus и Sterna); для развития ее обыкновенно требуется не менее ±10° по Реомюру, но оно идет довольно быстро, и зародыш выклевывается из оболочки яйца через 8-10 дней, так что в непродолжительном времени во всех заливах, где лещи метали икру, появляются мириады молодой рыбы. В низовьях Волги она показывается около 5-6 мая. Молодь эта растет, особенно на юге России, крайне быстро: по моим наблюдениям, к осени она достигает 9-11 см длины (полной меры), а годовалый подлещик очень часто бывает значительно более 15 см и в три года становится уже настоящим лещом, весит иногда более 800 г и заключает в себе зрелую икру и молоки.

Выметав икру, лещ некоторое время "жирует", т. е. кормится на местах нереста, но вскоре сваливается в ямы, где и начинает брать на удочку. В озерах лещи возвращаются с мелких мест в глубину, где и держатся все остальное время года огромными стадами. В реках же (хотя бы и больших и глубоких, кроме низовьев), они, выметав икру, дробятся летом на незначительные косяки в несколько десятков или сотен голов и даже разбиваются в одиночку. В низовьях рек, например Волги, лещ вскоре после нереста скатывается вниз в море, а в июле - снова начинает идти вверх на зимовку, и этот вторичный его ход продолжается до холодов. В устьях Волги, на взморье всего более собирается леща на 4-метровой глубине. В реке он, по свидетельству В. Е. Яковлева, не ложится в ямы, а скопляется на неглубоких песчаных особенно "застружистых" местах (т. е. где ложе идет ступенями). Впрочем, лещ никогда не засыпает крепко и в теплую зиму часто бродит взад и вперед.

Изо всей "бели", куда относятся все карповые и некоторые другие рыбы, лещ занимает почти первое место. Особенно важное значение и наибольшую ценность имеет он в средних и верхних течениях больших рек, также в реках второстепенной величины, вообще там, где лов красной рыбы, т. е. осетровых, сравнительно незначителен и подвержен многим случайностям. Впрочем, в низовьях Волги, Дона и Днепра все-таки ловится несравненно большее количество лещей, особенно в осеннее время, когда они собираются огромными массами в устьях этих рек и на взморье.

За исключением низовьев больших рек, а также некоторых больших озер, лещ, подобно сазану, едва ли не чаще достается в добычу удильщикам, чем профессиональным рыбакам с неводами и другими снастями, которые ловят его преимущественно весной, незадолго или во время нереста. Ужение леща принадлежит к числу наиболее трудных и требует от рыболова много знания, сноровки, приготовлений и терпения. Поймать леща не менее трудно, чем карпа, хотя вытащить его из воды сравнительно весьма легко. Можно даже сказать, что в средней полосе России, где сазанов нет или они редки, ужение лещей считается чуть ли не самым высоким рыболовным спортом и имеет очень многих любителей. Эти так называемые "лещатники" занимаются с весны до поздней осени, с небольшими перерывами, специально ужением лещей и нередко достигают в этом настоящей виртуозности.

Место ужения. По самой форме своего тела лещ должен избегать быстрого течения и, напротив, придерживаться тиховодья. Кроме того, осторожность заставляет его выбирать своим постоянным пребыванием глубокие места, более или менее недоступные неводам, а потому распространение леща довольно спорадично, то есть на значительном пространстве реки он может вовсе не встречаться. Лещи не любят мест с ровным песчаным дном и бывают здесь только проходом: им тут и голодно, и небезопасно. Тем не менее могут нравиться им реки с каменистым ложем, всегда почти очень быстрые. Таким образом, есть много рек, даже судоходных, где они редки, и, наоборот, есть реки, которые могут быть названы лещевыми. Большей частью последние отличаются твердопесчанистым, слегка иловатым или же глинистым ложем; такое дно способствует образованию глубоких ям на заворотах, под ярами, и уступов, т. е. дает лещам защиту и от течения и, главное, от невода. Однако там, где леща сильно ловят во время нереста, мешая ему размножаться, например в Москве-реке, несмотря на все представляемые ею удобства, он встречается сравнительно с другими реками Окского бассейна довольно редко, настолько редко, что здесь лещи ловятся и на удочку, и снастями, можно сказать, почти случайно.

Вообще лещ встречается и большую часть года живет почти в таких же местах, как и сазан, однако менее ломистых и иловатых, почему обе породы и встречаются вместе довольно редко. Лещ любит в особенности ямы с глинистым дном, уступами или с большими глыбами глины; довольно охотно держится он также в ямах около мостов, между сваями и устоями, в старых мельничных омутах. Всего многочисленнее бывает лещ в таких местах реки, где находится ряд больших глубоких ям с небольшим течением. Отсюда он выходит жировать на более мелкие места, имея возможность при малейшей опасности скрыться в ближайший омут. Правильное ужение лещей совершается там, где они живут постоянно, а не там, куда они ходят гулять,- по той причине, что эта рыба очень ленива и выходит из ям весьма нерегулярно - при недостатке пищи, перемене погоды и т. п. Впрочем, весной", пока еще лещ не установился и бродит по реке, его иногда, если позволяет дно, глубина воды и течение, бывает выгоднее ловить на не особенно глубоких местах с ровным песчаным дном, разумеется, с прикормкой - так называемым нотингэмским способом. Самые крупные лещи, несомненно, держатся около крутых глинистых берегов, т. е. под крутоярами.

Таким образом, леща следует искать главным образом на глинистых и слегка иловатых, самых глубоких местах реки. На чистых песчаных местах он встречается непостоянно, хотя в реках, текущих в песчаном ложе, разумеется, должен довольствоваться лишь глубиной. В некоторых случаях лещи выбирают для становища глубокие, всегда илистые затоны и заливы, но в большинстве речные лещи избегают глубокой тины, и такие заводи служат им лишь временным местообитанием. Напротив, в прудах и в большей части озер эти рыбы по необходимости придерживаются глубоких и почти всегда тинистых участков, в более или менее значительном отдалении от берегов и травы, к которым подходят лишь по ночам для жировки. То же и в реках, но здесь они привлекаются не столько травой, сколько береговой мутью, образуемой прибоем, в которой находят себе разных червей и личинок. Поэтому в небольших реках с глинистыми или черноземными берегами лещи, а тем более подлещики замечаются около берегов днем в случае сильного ветра и волнения, размывающего плодородную почву. Рыбаки говорят, что "ветер выбивает со дна лещей".

О присутствии леща, отчасти о его количестве, можно, бывает, судить по его характерному "плаву". Перед грозой, в жары, а также в ветреные и облачные дни лещи поднимаются кверху, чтобы затем опять скрыться в глубине. При этом они высовывают сначала морду, потом спинной плавник, наконец, хвост, "который отбрасывают иногда, при всплеске, набок. Нередко также они показываются и на мелях, хотя больше по ночам. Кроме того, леща можно отличить от других рыб, особенно в реке, по его громкому чмоканью, издаваемому ртом и похожему на звук, получаемый от сжатия губ и втягивания в себя воздуха. Чмоканье это, или чваканье, происходит от сосания им верхних, молодых побегов растений, также корней ряски. Чаще всего удается наблюдать это кормление в затонах и курьях. Некоторые опытные рыболовы могут определить присутствие леща в данном месте по мелким пузырям, которые он пускает, роясь на дне. Как бы то ни было, ловить лещей, не убедившись в том, что они имеются в данном месте и притом в достаточном количестве, не стоит. Воронежские лещатники употребляют для этой цели весьма оригинальный и, по правде сказать, мало заслуживающий доверия способ узнавать, есть ли лещи. Они производят усиленный шум, проезжая в лодке и барабаня в ней по сухой дощечке, положенной на две чурки. По прошествии некоторого времени после переполоха, произведенного между подводными обитателями подобной музыкой, лещи будто бы выходят на поверхность и начинают играть и плавиться.

Время года. Ужение лещей начинается с ранней весны: на прудах вскоре вслед за тем, как растает лед, а на речках после того, как они войдут в берега. Но этот ранний весенний клев до нереста, как и у других рыб, известен очень немногим, так как он и кратковременен, и неудобен, хотя проголодавшиеся за зиму рыбы берут очень верно и ловля может быть очень добычлива. Под Москвой, в прудах (напр. Люблинском), лещи начинают брать в апреле, около средины. Настоящий клев начинается у них, однако, слишком на месяц позднее - спустя неделю или две по окончании нереста, очень редко в средине мая, а большей частью в конце мая или в начале июня, иногда запаздывая до 10-15 числа. На юге, конечно, весенняя ловля, сообразно времени нереста, начинается на две или на три недели раньше, чем под Москвой, б. ч. в начале мая или даже в конце апреля. Таким образом, клев после нереста в средней полосе России делается уже летним, и главная ловля леща производится в июне, когда на юге она уже кончилась. Продолжается она 2-3 недели, редко более, во всяком случае прекращается до первой декады июля.

Второй или, вернее, третий период ужения будет на юге летним, а у нас может назваться осенним. Лещи, отъевшись после нереста, перестают брать на месяц или больше, лишь изредка попадаясь в пасмурные, ветреные или грозовые дни. В Киевской губернии они начинают снова клевать с средины июля, на севере же б. ч. в августе. В это время лещи уже начинают собираться в стада и, при знании мест и привычек рыбы, можно ловить ее весьма удачно в течение августа и сентября в не меньшем, если не в большем количестве, чем после нереста. Но осеннее ужение лещей известно не всем рыболовам, и некоторые из них даже думают, что лещи осенью не берут вовсе. Известны случаи, что даже под Москвой попадались на удочку крупные лещи в октябре, но обыкновенно после заморозков берет только мелкий лещ и подлещик. Зимой лещ попадается на удочку лишь случайно, в оттепели, и, кажется, его скорее можно поймать на голые крючки - "самодером", чем на приманку, разумеется, там, где он стал на зимовку. Зимует лещ или на ямах, или - еще чаще - на умеренной глубине, там, где глинистое дно идет уступами. Впрочем, местами очень недурно ловится зимой (на мотыля) мелкий подлещик. Верно одно, что лещи не впадают в спячку, подобно сазану, сому, и не зарываются в ил, как линь и карась.

Время дня в ужении леща не имеет такого важного значения, как для ловли сазана. Лещ может брать и утром, и вечером, и в полдень, и среди ночи, и время клева его зависит от местных условий, большей или меньшей осторожности рыбы и от того, когда ее приучили являться на прикормленное место. В некоторых местах можно ловить лещей целые сутки, в других - вечером или утром. Однако нельзя не заметить, что после нереста лучший клев бывает большей частью утром, хотя и не ранним - с 6 ч. утра; когда же разрастается трава-крупный лещ берет только очень рано утром, до восхода, и очень поздно, на закате, особенно в полнолуние, в тихие и теплые ночи. Под Москвой лещ в некоторых прудах, напр. в Измайловском, берет только ночью, между 10- 12 часами, и рано утром, с 1 часу до 2 или до 3. В других, напр. Люблинском, замечаются (в июне) три периода клева: от 2 до 6 часов утра, затем с 10 до 12 или до 1 пополудни, наконец, с 6-7 вечера до 10-11 ч. ночи. По всей вероятности, даже везде можно достигнуть того, что леща удается ловить в течение целых суток, во всякое время дня и ночи, хотя и с разным успехом, если только знать, где в данное время находятся его стаи, или, еще лучше, если иметь несколько разновременно прикормленных мест. Везде, однако, исключая времени, следующего за нерестом, днем крупные лещи попадаются редко, разве во время ветра или после теплого дождя. Как уже было замечено, ночью лещи подплывают к самым берегам, а потому всего удобнее ловить их прямо с берега. Некоторые для привлечения лещей советуют разводить на берегу костер. Не отрицая пользы огня в качестве приманки, я думаю, что огонь еще полезнее для того, чтобы рассмотреть довольно слабые колебания поплавка или лески заброшенных удочек, и что костер удобнее может быть заменен фонарем с сильным рефлектором.

Погода. Значительное влияние на успех ночной ловли имеет по той же причине лунный свет. Лещи очень хорошо берут в полнолуние, с восходом месяца, в то время, когда большая часть других рыб перестает брать. Я приписываю успех ночного ужения при лунном свете главным образом освещению и большим удобством ловли. По другим наблюдениям, напротив, лещи (днем?) не берут вовсе дня два накануне полнолуния и дня два позднее. Клев в обычных местах прекращается также на "молодую" и дня два после нарождения нового месяца. Несомненно, фазы луны сильно влияют на образ жизни лещей, но влияние это еще представляет много темного. Я полагаю, что в эти периоды, т. е. на новый месяц и в полнолуние, лещи выходят из ям на мели и к берегам.

По словам Венивитинова, на ямах лучшие уловы лещей бывают ночью, в лунные ночи (в полнолуние), на мелких же местах - в новолуние и в первую четверть. Между рыбаками существует поверье, что лещ раз в месяц обязательно идет в разгул и что время это совпадает с теми днями, когда он метал икру, по мнению же других - с фазами луны, что, впрочем, одно другому не противоречит.

Несомненно также, что лещи едва ли не более других рыб чувствительны к изменениям атмосферного давления. При каждом сильном падении барометра, т. е. перед ненастьем, они перестают совершенно брать на удочку; но, по одним наблюдениям, лещи залегают в ямах и даже зарываются в ил, тогда как другие рыболовы утверждают, что они выходят на мели и к берегам. Я полагаю, что первое мнение вернее. Кроме того, лещи перестают брать, когда дует северный или северо-восточный, вообще голодный ветер; но, как уже было замечено, ветер и сильная волна вообще привлекают этих рыб к берегам, да и берут они в ветреную погоду смелее. Уровень воды также имеет влияние на клев лещей: они берут только в среднюю и низкую воду, в прибыль же, т. е. после сильного дождя, тем более паводка, они не только перестают брать, но даже уходят временно из своих ям, поднимаясь кверху. Вероятно, причиной подъема служит, как и весной в полую воду, мутная вода, засоряющая жабры и вынуждающая рыбу стоять или плыть против течения. При спаде воды лещи возвращаются обратно на летние стоянки. В судоходных, незапруженных реках лучший клев их бывает, по-видимому, при спаде воды ниже среднего уровня.

Следует заметить также, что на успех дневного ужения значительное влияние может иметь положение солнца. Лещ - рыба очень осторожная, и если она увидит на воде тень от лодки или рыболова, то близко к тени не подходит, а потому надо становиться или держаться так, чтобы солнце было спереди или сбоку, но никак не сзади.

Удочки. Так как лещ обитает в местах с слабым течением или вовсе без течения, то главным образом его ловят на длинные удилища с поплавком; донные короткие удочки употребляются только для ночной ловли, преимущественно на реках и там, где имеется правильное течение. Что же касается ловли нахлыстом, то она употребляется, как мы увидим далее, лишь в редких, исключительных случаях. Из того, что мы имеем дело с очень осторожной рыбой, которая днем не подходит близко к лодке или берегу, если тут не будет значительной глубины, очевидно, что надо забрасывать насадку как можно дальше. Это достигается или очень длинным удилищем, или очень дальним забрасыванием. Одни рыболовы - лещатники употребляют 6- и даже 7-метровые удильники, цельные березовые или тростниковые, реже складные, пуская от поплавка короткую леску; другие предпочитают 3,5-метровые, но очень прочные удилища, дающие возможность забрасывать сильным размахом поплавок далеко от лодки. Наконец, в последнее время начали ловить лещей на английские удилища средней длины, с кольцами и катушками, забрасывая леску обычным способом (подобрав шнурок и раскачав поплавок с насадкой).

Все эти три разряда удилищ имеют свои удобства и неудобства, более или менее значительные, смотря по местности и главным образом глубине воды. С очень длинными удильниками хорошо подсекать, но тяжело водить крупную рыбу и неловко подводить ее к лодке. Легче всех тростниковые (желтого японского тростника), но они не так прочны, как березовые. Средние удильники требуют большой ловкости и сноровки для дальнего закидывания насадки и поплавка на глубине. Обыкновенно это делается таким образом. Левой рукой бросают как можно дальше от себя насадку и поплавок и немедленно сильным движением правой руки (или обеих, если удилище тяжело) выхватывают насадку из воды и, откинув ее назад, посылают ее новым взмахом вперед, в намеченное место. Эти размахи бывают настолько сильны, что плохое удилище может разлететься вдребезги. Притом закидывать без шума бывает очень трудно, а тишина при ловле леща представляет самое главное условие, почему настоящие лещатники и ловят всегда в одиночку. Гораздо рациональнее употреблять ради дальнего эакидывания удилища с катушкой, но, к сожалению, закинуть далеко можно только тяжелый поплавок, который часто оказывается вовсе непригодным. Все удилища должны быть непременно темного цвета и отнюдь не белого или даже желтого.

В довольно редких случаях, именно весной, на порядочном течении и на ровном дне, б.ч. песчаном, на глубине 2-3 м, приходится ловить лещей на английские удилища по нотингэмскому способу, подробно описанному при ужении мирона, к которому и отсылаем. Ловля эта, очевидно, имеет случайный характер, даже при употреблении прикормки в большом количестве, а потому о ней не стоит и говорить, так же как и об ужении без поплавка с легким грузом на длинное удилище. Таким способом, однако, иногда можно выудить огромное количество подлещиков и даже удается зацепить порядочного леща, если, при сильном прибое, бросать насадку на границу мутной воды.

Что касается нахлыстовых удилищ, употребляемых для ловли лещей на овес, то они должны удовлетворять тем же условиям, как для ловли нахлыстом форели и язя. Донные удочки, подробно описываемые далее, при ужении язей, тоже не представляют никаких особенностей.

Лески могут быть как волосяные, так и шелковые. При ловле без катушки, особенно в прудах, где шелковые лески, даже хорошо осмоленные, скоро перегнивают, практичнее употреблять хорошие, самодельные волосяные лески, причем, если только не приходится ловить в лому и коряжнике, можно и даже должно удовлетвориться 4-волосяными; на леску же в 6 волос нетрудно "с умом" вытащить и 4-килограммового леща, даже в крепком месте. При ловле с катушкой опытному рыболову следует употреблять самые тонкие лески, выдерживающие не свыше 2 кг мертвого веса.

Поплавок должен быть по возможности легок, насколько позволяет течение и отчасти ветер. Лещ большей частью берет слабо, и грубый наплав часто вовсе не покажет поклевки. Самым чувствительным поплавком считается, как известно, наплав из ситника (куги). Кусок старой куги, в 7-9 см, кофейного цвета, срезанной осенью и стянутой вверху и внизу ниткой, чтобы внутрь не проникала вода, составляет идеально легкий наплав, нисколько не пугающий рыбу; правда, он очень непрочен, но' непрочность окупается его дешевизной. Главное достоинство его заключается в том, что он не делает всплеска при забрасывании и ложится на воду без всякого шума. Все другие поплавки - осокоревые, пробочные, из иглы дикобраза, даже перьяные - уступают в этом отношении простейшему и дешевейшему. Нет надобности, чтобы поплавки прикреплялись к леске в 2 местах - снизу и сверху, а достаточно, если они держатся нижним концом. Скользящие поплавки были бы очень удобны для дальнего закидывания, но, к сожалению, по причине своей грубости могут применяться лишь в редких случаях так же, как и поплавок Павловского, указывающий глубину. Если позволяет зрение, поплавки лучше не красить. При ночной ловле (в конце весны и летом) на поплавки полезно надевать небольшие бумажные кружочки из черной бумаги, которые довольно резко выделяются на отсвечивающей поверхности воды.

Грузило при ловле с поплавком, как и всегда, должно соответствовать последнему. Лучшая форма его продолговатая, а не круглая или плоская. В большинстве случаев оно должно лежать на дне. При ловле на донную, взакидку, грузило тоже делается по возможности легким, но иногда приходится употреблять, ради удобства закидывания, особенно в стоячей воде, тяжелое сквозное грузило. Последнее (только непременно плоское) также бывает весьма полезно при ужении с поплавком, так как дает возможность закидывать очень далеко.

Поводок делается из тонкой жилки, иногда даже тянутой; необходимо красить ее в более или менее темный цвет, смотря по свойству дна - в красноватый, темно-коричневый или синий.

Для ловли лещей обыкновенно употребляются крючки средних или даже мелких номеров, но непременно высокого качества и очень острые. Лучшими считаются крючки Пеннеля, sneck-bent и с игольным ушком Уарнера, также так называемые кристалевские, из очень тонкой проволоки (преимущественно для опарыша). При ловле на горох очень хороши крючки с коротким стержнем, без загиба, не крупнее 5 №. Очень хороши, хотя и грубы такие крючки для ловли лещей, изготовляемые павловскими кустарями. Размеры крючков, как и всегда, обусловливаются главным образом насадкой. При ночной ловле взакидку - на выползка и на кучу красных червей - следует предпочитать №№ 2-3, но для дневной ловли с поплавком - чем мельче крючок, тем более вероятности на хороший клев; при ловле на красных червей, хлеб и на горох или кукурузу удобнее всего крючки №№ 4-6. При ужении с катушкой, как и всегда, можно ловить на более мелкие номера, до № 10, и употреблять более мелкую насадку, от опарыша до мотыля. Некоторые очень жадные подмосковные рыболовы не ограничиваются тем, что ловят лещей, как и линей, на 6 удочек, но, кроме того, употребляют еще и двойчатки. Нечего и говорить, что последние требуют более грубого клева, затрудняют закидывание и вообще крайне неудобны. При закидывании двойчатка захлестывается, и насадка, особенно хлеб, нередко сшибается. О насадках, насаживании и собственно ужении будет сказано далее, в своем месте, а теперь перейдем к необходимой подготовительной части ужения лещей - приваде и прикормке.

Привада для лещей едва ли не более необходима, чем для всех других рыб, не исключая и сазанов. Не прикормив предварительно леща, можно поймать его только в самый жор, вскоре после нереста, да и то ночью, когда он бродит всюду; в остальное же время поимка будет чистой случайностью. В большинстве случаев рыболовы устраивают приваду там, где лещи имеют свою постоянную резиденцию, только, если это место представляет слишком большие неудобства для ловли, можно бросать прикормку несколько поодаль; но надо всегда иметь в виду, что чем дальше она от ямы или омута, тем менее шансов на постоянный клев, потому что речной лещ далеко не каждый день выходит на жировку. Правила устройства привады почти те же, как и для сазана; она бросается на 3-4 дня и более, прежде чем начать ловлю; полезно устраивать несколько привад и менять время бросания прикормки и ловли; наконец, никогда не следует бросать очень много и очень вкусного корма. Не надо забывать, что нет никакого расчета закармливать рыбу. Поэтому количество прикормки должно быть возможно умеренное и качество ее ниже качества насадки, т. е. приманки на крючке. Привада бывает весьма различна, так как лещ, можно сказать, всеяден и крайне прожорлив, но рациональнее всего прикармливать его пареным овсом, ячменем и рожью с небольшим количеством пареного же гороха и пшеницы. Некоторые делают приваду из одного гороха или из черного и белого хлеба, разной каши (гречневой. пшенной, полбенной), но эти прикормки имеют то важное неудобство, что лещи скоро наедаются и уходят, иногда не отведавши насадки. Большей частью приваду приходится разбрасывать, но на течении иногда полезно бывает опускать ее в мешке из рединки, марли или в особом жестяном снаряде, тоже на известном расстоянии от берега или лодки, там, где будут лежать насадки. Иногда также бросают приваду (зерно) с глиной, причем за границей смешивают ее с конским калом. Некоторые рыболовы советуют разбрасывать вокруг привады в мешке небольшие горсти распаренной пшеницы, червей и шариков из теста, приготовленного из размятой массы хорошо распаренных пшеничных зерен, меда и, для скрепления массы, нескольких сырых яичных белков. Тесто это предварительно ставится в печку, минут на 15, в легкий дух, пока не сделается довольно твердым, и сохраняется в леднике. Мне кажется, что эта привада слишком сдобна, как и каша, и может употребляться в небольшом количестве, когда лещ клюет вяло и неохотно. При вялом клеве полезно также прибавлять к прикормке несколько капель анисового или другого эфирного масла, размешанных в ложке подсолнечного, реже льняного и др. Во многих случаях, именно при ужении в иловатых местах (на прудах), весьма полезно бывает высыпать на приваду несколько ведер песка, который сам по себе служит приманкой рыбы и, кроме того, делает более заметными и приваду и насадку, не позволяя им увязнуть в жидкой тине.

Весьма важно не забывать основного правила - прикормка должна быть свежая, отнюдь не прокисшая и даже, по возможности, теплая, так как она пахучее. Часть прикормки бросается как можно дальше, радиусами, при помощи черпачка. Количество ее может быть от 5 до 10 пригоршней, смотря по клеву и месту. Ловить надо в те часы, в которые бросалась прикормка, и перед началом ужения бросать горсть другую, также перед уходом; закармливать рыбу во время лова и зря бросать зерно не следует. Местами лещей приваживают главным образом горохом, который очень любят даже мелкие подлещики, но по известным причинам лучше употреблять его, как и русские бобы, в качестве примеси к зерну или как насадку. Черви и опарыши тоже составляют слишком большое лакомство, да и трудно достаются, чтобы служить постоянно главной прикормкой. Читателям необходимо также и для приваживания лещей принять во внимание многое, что сказано относительно приваживания карпов.

Насадка, употребляемая для ужения лещей, сравнительно однообразна: огромное большинство лещатников ловит или на красных навозных червей, или на мятый хлеб, причем в одних местностях лещи отдают предпочтение червям, в других - хлебным шарикам. От чего это зависит - сказать трудно, но вряд ли найдутся воды, в которых лещи не брали бы на кучу красненьких, даже без прикормки, тогда как во многих реках и озерах можно удачно ловить на хлеб только с привадой. Очень может быть, что хлебную насадку лещи предпочитают в таких водах, куда попадает много зерна, т. е. в судоходных реках, но и здесь первое время лещи ловятся лучше на червей, как, впрочем, и всякая другая рыба. Все другие насадки, хотя и могут быть местами еще более привлекательными, но по разным причинам употребляются очень редко.

Лучшей, так сказать, универсальной насадкой для леща я считаю кучу красных навозных червей, пригодных во всякое время года - с весны до поздней осени и во всяком месте. Мелкие земляные черви менее пригодны, хотя т. н. железняки и прочнее держатся на крючке. Другие черви, т. н. подлистники, похожие на навозного, но более крупные, вовсе неудобны, так как рвутся еще более, чем последние. Что касается выползков, т. е. больших земляных червей (глистовка, бертыль и пр.), то они употребляются сравнительно редко, притом больше при ночной ловле на донную и на течении, потому что клев леща на эту насадку менее верен и при подсечке бывают частые промахи, хотя, конечно, можно примениться и к ловле на выползка. Это странное явление происходит, кажется, от того, что лещ, взяв выползка за хвостик, идет в ход, тогда как кучу красненьких он забирает в рот, стоя на месте, как бы опасаясь их растерять дорогой. При ловле на навозных червей чем больше надевается их на крючок, тем лучше; менее трех не стоит надевать даже на маленький крючок. Некоторые рыболовы надевают на крючок № 5 целую кучу - штук 10 и до 20, так что крючок закрыт совершенно. Червей накалывают на крючок в 2-х местах - пониже головы и около середины; переплетаясь хвостами, они образуют весьма компактный и с лещевой точки зрения весьма аппетитный ком. Некоторые предусмотрительные лещатники, во избежание продолжительной возни при насадке, особенно при ночной ловле, заблаговременно приготовляют низки червей, нанизывая их при помощи иглы на отдельную нитку каждую и потом привязывая эту нитку к стержню крючка. Это, впрочем, уже педантические точности. При ловле на выползков надо выбирать мелких (без узла) и лучше насаживать 2- 3 штуки молодых глист, чем одну крупную. Разумеется, они надеваются на крючок покрупнее, пониже головы и фестонами, с более или менее коротким, смотря по клеву, кончиком. Нечего и говорить, что червей, какие бы они ни были, необходимо, ради большей крепости, выдержать несколько часов или сутки, чтобы они очистились.

Из других животных насадок для ужения лещей употребляются линючие раки, метлица, опарыш и крыска, всего же реже мотыль. Кажется, лещ берет местами и на пискаву - личинку миноги, но, вероятно, лишь случайно, так как хищные наклонности его весьма сомнительны, как и то, что он берет иногда на лягушат. Линючие раки или, точнее, клешни или шейки (хвостики) линючих раков местами составляют весьма употребительную летнюю насадку, на которую превосходно берет всякая рыба. Замечательно, что лещ предпочитает клешню: на целого линючего рака он попадается редко, даже на мелкого, хотя несомненно, что вытаскивает таковых из нор.

Метлица употребляется в качестве насадки лишь местами и в течение очень короткого времени - во время вылета ее из берегов. Как известно, метлица (Ephemera) встречается лишь в реках с глинисто-иловатыми берегами, особенно в синем мергеле, следовательно, очень редко на всем их протяжении. Ловля на метлицу практикуется на Шексне, Мологе, Западной Двине, Десне и, вероятно, на некоторых других реках. Об этой оригинальной ловле будет говориться далее.

Превосходной летней насадкой служит также опарыш и крыска, но, к сожалению, эти личинки крупных мух почти не пользуются правом гражданства среди русских рыболовов отчасти потому, что добывание этих вонючих насадок если не сопряжено с большими затруднениями, то очень противно, отчасти потому, что они требуют очень мелких номеров Крючков. Между тем, за границей опарыш и крыска составляют почти такую же обычную приманку для рыбы, как и черви, и продаются, уже в очищенном виде, во всех рыболовных магазинах и лавочках, притом в огромном количестве. В Париже производством опарыша занимается еще большее число лиц, чем добыванием мотыля. Во Франции, как и в Англии, опарыш считается едва ли не лучшей насадкой для лещей, а потому считаю необходимым дать здесь достаточно подробное описание личинок мух, их добывания, хранения и употребления.

Опарыш, или подпарыш, называемый местами сальником, есть личинка мясной мухи и заводится в разлагающихся животных или растительных веществах - в помойных ямах, отхожих местах, на падали, на бойнях и т. и. В этих местах можно их доставать в продолжение всего теплого времени года, но, разумеется, надо предпочесть их искусственное разведение. Для этого подвешивают (на дереве, на чердаке) кусок мяса, баранью голову, но еще лучше печенки и легкого (или рыбу), сделав в нем несколько глубоких надрезов; когда мухи положат в надрезы яйца, кусок кладут в закрытый горшок, в который насыпано несколько пригоршней пшеничных отрубей, куда и вытряхивают выведшиеся через несколько дней личинки. В отрубях они теряют свой противный запах и довольно скоро растут, хотя и не так быстро, как в мясе.

Так как опарыши в теплом месте через неделю - две начинают превращаться в куколки, то необходимо держать горшок на погребице, закрытым от крыс - больших охотниц до опарышей. На холоде опарыши окостеневают и сохраняются очень долго, так что, сделав запас их в последние теплые осенние дни, можно ловить на них до поздней осени, даже зимой. Только надо в это время сохранять их в погребе и в глине, в которую опарыши зарываются и окостеневают, быстро оживая от теплоты. Самые крупные опарыши, длиной до 1,5 см, получаются не от обыкновенной мясной мухи, а от большой синей. Опарыш составляет очень бойкую, живучую и соблазнительную насадку; на мертвых рыба берет хуже, но в Англии, например, с успехом ловят на маринованных в уксусе и потом слегка пропеченных на листе в печи. Несомненно, однако, что на опарыша рыба хорошо берет только в густонаселенных местностях, где больше шансов, чтобы он попал в реку. Общее правило, что рыба хорошо берет только на хорошо известную ей насадку, остается неизменным.

Главной причиной незначительного употребления опарыша в качестве насадки вообще, а тем более для ловли такой крупной рыбы, как лещ, служит, однако, то обстоятельство, что опарыши требуют мелких номеров крючков - не крупнее № 8, с которых лещи очень часто сходят. Но при ловле с катушкой, дозволяющей безопасно ловить на более тонкие лески и более мелкие крючки, опарыш составляет едва ли не лучшую насадку для леща, который берет на него очень верно и жадно, и обыкновенно крупный. Необходимо только нанизывать на крючок как можно больше опарышей - до 12. Надевают опарышей, слегка задевая крючок за кожицу на толстом конце.

Еще лучшей насадкой для лещей служит т. н. крыска, довольно известная между бурлаками и судовщиками. Это личинка большой зеленой мухи, которая кладет яйца в вонючей грязи, образовавшейся от гниющей муки и отрубей на дне барок, по преимуществу. Крыска имеет в длину около 2,5 см и названа так потому, что имеет довольно длинный и узкий хвостик. Она также сохраняется в отрубях, только сыроватых, и не так вонюча, как опарыш, которого превосходит в подвижности. Рыба на судоходных реках отлично знакома с этой насадкой и берет на нее очень жадно и верно. Надевается крыска тоже на мелкие крючки, за толстый конец и по несколько штук зараз. Вероятно, ее также можно развести, выставив около воды испортившуюся сырую муку или отруби.

Что касается мотыля, то эта превосходная насадка главным образом употребляется москворецкими рыболовами, а на других реках мало известна. Несомненно, лещ и подлещик должны хорошо брать на мотыля, так как около москворецких плотин мотыль составляет главную пищу как лещей, так и всех других рыб, но попадаются лещи на мотыля в реке случайно, б. ч. под осень, при ловле другой рыбы. В прудах, изобилующих мотылем, по теории, лещи должны были бы брать на него, но сделанные опыты были не особенно удачны потому, конечно, что мотыль требует еще более мелких крючков, чем опарыш, а следовательно удилища с катушкой.

Перехожу к растительным насадкам. На первом плане должен быть поставлен мятый хлеб, причем черный, как более пахучий и вязкий, следует предпочесть белому, хотя на юге, конечно, пшеничный хлеб (или еще лучше пшеничное тесто) будет сподручнее. На хлеб можно удить только на приваде, но замечательно, что местами на него попадаются самые крупные лещи, местами же идет только подлещик около 400 г. Хлеб (или тесто) сминается шариками или в форме груши, величиной с орех обыкновенный или волошский, и надевается на крючки от № 5 и мельче. Очень хорошо берут лещи на новоизобретенное английское тесто, продающееся в виде порошка и состоящее из муки с примесью клейкого и пахучего вещества . Некоторые московские рыболовы ловят лещей в прудах на хлеб, смешанный с гречневой кашей; такая насадка пухлее, легче и не вязнет в иле.

Кроме того, изредка прибавляют у нас к хлебу какого-нибудь эфирного масла, преимущественно анисового и т. н. liqueur aux carpes, одна из главных составных частей которого - экстракт богородской травы (Thymus serpullum), имеющий очень сильный и приятный запах. Черкасов в последнее время советовал прибавлять (к тесту и хлебу) масло родия (oleum ligni rodii), которое можно, вероятно, достать в каждой аптеке, как и Thymus. Либерих советует для ловли леща употреблять медовый пряник и коврижку. Я знаю одного рыболова, который весьма удачно ловил на хлеб, к которому был примешан толченый шоколад с ванилью. Последняя, несомненно, должна привлекать леща своим запахом, и вообще сильно пахучие вещества для приманивания рыбы издали вовсе не заслуживают пренебрежения, оказываемого им большинством русских рыболовов. Только, по моим наблюдениям, пахучие вещества рациональнее употреблять в стоячих водах, чем в текучих, по той причине, что в прудах, хотя и медленно, запах распространяется во все стороны, на течении же - только в одном направлении, притом очень узкой струей.

На пшеницу или другую кашу лещей, а равно и сазанов, если и ловят, то очень редко. Еще реже удят их на пареные зерна пшеницы, ячменя и других злаков, но местами, например в Воронежской губернии, употребляют в качестве насадки круто сваренную кашу из пшеницы и ржи с достаточной примесью мелких отрубей и муки. Надевают эту насадку на крючок плотно смытыми кусочками.

Лучше всего лещи берут на пареный горох, и многие рыболовы употребляют исключительно эту насадку, приваживая тоже на горох. К сожалению, насадка эта весьма капризна в приготовлении: то ее не допаришь, то перепаришь, то она разваливается пополам и не держится на крючке, то слишком жестка. Всего лучше приготовлять горох для насадки по следующему рецепту. Выбрав крупный горох последнего урожая, насыпают его в мешочек так, чтобы он занял треть, и мочат в воде в течение 6-8 часов. Затем варят на слабом огне l,5 -2 часа и, откинув на решете, катают в соленом сливочном масле. По моим замечаниям особенно любят горох подлещики и некрупные лещи. Насаживают его на крючок № 5-6, с коротким стержнем, по одной горошине, но лучше по несколько, так, чтобы жало, будучи спрятано в горошине, при подсечке свободно из нее выступало. В Друскениках, как говорят, с успехом ловят лещей на горох, надевая его на стержень крючка так, что не только жало, но даже загиб остаются незакрытыми. Это весьма сомнительно, даже при ловле на течении. По всей вероятности, лещи еще удачнее будут ловиться на молодой горох или на вареный заленый горошек, что и советую попробовать.

Во Франции, кажется, гороху предпочитают простой русский боб, на который, по-видимому, берет более крупный лещ. В юго-западных губерниях иногда удят лещей и на кукурузные зерна, преимущественно молодые зерна; они насаживаются, как и горох. По словам Курбатова, в Августовском канале насадкой служит полусырой картофель. Вообще на картофель в качестве приманки следовало бы обратить побольше внимания, так как его любят многие рыбы. В последнее время Черкасов указывал на саго тапиоку, как на хорошую насадку для плотвы, леща, ельца и голавля. Шероховатые кусочки саго обваривают крутым кипятком и оставляют преть в закрытом сосуде часов 12; затем его кипятят, и оно делается совершенно прозрачным. Не думаю, впрочем, чтобы тапиока составляла очень лакомую приманку, да притом на крючке она не может держаться достаточно крепко.

Одни из лещатников-рыболовов ловят лещей исключительно с берега, другие, напротив, предпочитают ужение с лодки. Бывают, разумеется, такие условия, что удобнее ловить, сидя на берегу, чем с лодки, особенно под ярами, где сейчас же начинается значительная глубина, но в большинстве случаев выгоднее ловить с лодки, которая дает возможность стать, где угодно, и бросать приваду только для себя. Поэтому береговые лещатники ловят всегда меньше "ездовых", и главная добыча их приходится на ночь и сумерки, когда лещи подходят к берегам. Первые притом по необходимости должны чаще прибегать к донным, закидным удочкам, чем к поплавочным; ужение же на донную - вообще ужение не совсем правильное, тем более по отношению к такой неверно берущей рыбе, как лещ, и может употребляться лишь в крайности, когда или место или время не допускают ловли с длинным удилищем, поплавочным или нахлыстовым. Нельзя не принять в соображение, что во многих государствах Западной Европы ловля на донную вообще, а ночная в особенности, принадлежат к числу запрещенных.

Некоторые любители устраивают для ужения лещей особые мостика, как и для ловли карпов. Такие полати-седалки удобны только, когда они на виду или под контролем; в противном случае ими будут пользоваться другие. Рыболовы же, имеющие лодки, все на перечете (кроме больших городов), и они редко станут становиться на чужую приваду и притыкаться к чужим кольям. Так как почти всегда приходится ловить лещей в тихой воде и на приваженном месте, то лодку ставят всегда в одном положении, наиболее удобном. Ее или двигают (носом) в береговой камыш или тростник, стараясь не очень его ломать и шуметь, или привязывают носом же к берегу, в котором иногда для этой цели прокапывают канаву. Хорошо также прикреплять лодку к лозниковым кустам, нависшим над берегом. Наконец, лодку привязывают к сваям, устоям моста, закрепляют около быков и ледорезов или же вбивают постоянные колья. Во всех случаях необходимо, чтоб лодка была не качка (лучше всего плоскодонная) и чтобы она не моталась от ветра или течения; поэтому лучше всего вбивать не два, а три кола: два по сторонам носа и один у кормы. Воронежские лещатники, по-видимому, предпочитают ловить лещей на перетяжке, т. е. удерживая лодку на веревке, перетянутой через реку. Способ этот очень хорош, но не везде доступен, и о нем я буду еще иметь случай говорить впоследствии.

Лодка ни в каком случае не должна "пускать волны", даже при резких движениях рыболова. На открытых местах ее, кроме того, не только полезно, но иногда необходимо бывает маскировать искусственными кучами травы или снопами куги и камыша. Известно положительно, что шум на приваде на более или менее долгое время отгоняет лещей. Есть наблюдение, указывающее, что иногда лещи и остаются на месте, но поднимаются в полводы и, наклонившись мордами по направлению к приваде, стоят так по несколько часов, пока одному из них не придет в голову опуститься на дно и увлечь за собой остальных. В худшем случае лодка дает возможность занять место, неудобное для ловли с берега. Главная же заслуга лодки заключается в том, что с лодки можно ловить где угодно и притом закидывать удочки гораздо дальше от себя, чем при. ловле с берега.

О закидывании удочек уже было говорено выше. Здесь скажу только, что поплавки должно ставить не ближе 4 м от лодки, еще лучше на 5,5- 7 м, и что прикормку следует бросать главным образом туда же, где будут стоять поплавки. Близко к лодке ходят только плотва да подлещик, присутствие которого часто узнается по игре его поверху, причем он так же "брызгается", как и плотва. Удить следует одному и забрасывать не более трех удочек; товарищ будет только мешать, да и большое число удочек только прибавит излишних шума и возни. Поплавки должны быть не ближе 2 м один от другого, так, чтобы редко приходилось после подсечки вынимать другие удочки, во избежание путаницы.

Насадка и грузило должны обязательно лежать на дне; на весу лещ берет только в травянистых местах, т. е. случайно. Эта рыба почти всегда, тем более на приваде, ищет корм на самом дне; будучи очень умен и осторожен, лещ даже не подойдет к подозрительно висящей на привязи насадке, и необходимо, чтобы насадка не казалась бы ему не раздельной, а стоящей вертикально леской и находилась бы поодаль от нее. Но слишком длинный поводок делает поклевку менее заметной, что будет ясно далее. Расстояние от грузила до поплавка должно быть несколько более глубины данного места и определяется экспериментально, без помощи лота, который производит слишком много шума. При ветре этот излишек должен быть около 4 см, а на течении - значительно больше. При ужении лещей нет надобности, чтобы поплавки стояли торчком и сидели бы глубоко в воде; напротив, при несколько наклонном его положении (если только не мешает ветер) видно бывает самую тонкую поклевку, даже сдвигание грузила с места, не только его поднятие кверху.

Поклевка леща, как и других рыб, несколько варьирует, смотря по величине рыбы, времени года, местности, течению, а всего более сообразно насадке. Но почти всегда, при обыкновенной ловле с поплавком, лещ кладет поплавок на воду, и эта характерная лещевая поклевка объясняется тем, что лещ, взяв своим сухим ртом, вытягивающимся в виде хобота, насадку со дна, для чего он должен или лечь на бок, или стать вертикально, хвостом кверху, принимает затем горизонтальное положение и поднимает грузило. Очевидно, что последнее не должно быть тяжело и далеко отстоять от насадки, т. е., что поводок не должен быть длиннее 22-27 см. Самые крупные лещи имеют, впрочем, 36 см в ширину при 70-сантиметровой длине.

Подняв насадку, лещ некоторое время, иногда минуту-две, держит ее в губах, как бы смакуя, не трогаясь с места, затем или идет в сторону и везет за собой поплавок, заглатывая на ходу, или, что бывает много чаще, нащупывает крючок и выплевывает приманку. Одни рыболовы утверждают, что лещей следует подсекать, как только стоячий поплавок ляжет плашмя на воду, другие - что надо выждать, когда поплавок из горизонтального положения перейдет снова в вертикальное и начнет погружаться в воду. Первое мнение вернее, но торопиться не следует и лучше выждать тот момент, когда поплавок закачается; это означает, что лещ, смакуя насадку, начинает вбирать ее в рот, а не держит ее за кончик. Я замечал, однако, что при ловле на хлеб полезнее выждать несколько лишних мгновений, чем при ловле на кучу красненьких. Может быть, впрочем, это продолжительное смакование зависело от прибавления к хлебу пахучих веществ. И тогда, прежде чем поплавок ляжет, он начнет качаться, т. е. рыба толкает носом, пихает насадку, потом берет ее своими губами, вытягивающимися (у крупного) на 4 см.

Несомненно, что при большом количестве прикормки лещ клюет очень слабо и вяло, во-первых, потому, что сыт, а во-вторых, потому, что подбирает корм (и насадку), почти не двигаясь с места. Во всяком случае, как только поплавок начал колебаться и принимает лежачее положение, необходимо наложить руку на удочку и быть готовым к подсечке. В редких случаях поплавок вдруг совсем выскакивает или, вернее, выпрыгивает из воды. Это означает, что рыба быстро подняла высоко грузило. Большей частью так клюет крупный лещ, который иногда сразу утаскивает поплавок. На течении же лещ не всегда кладет поплавок, и нередко бывает, что последний (при ужении нотингэмским способом) или задерживается на месте, или плывет в сторону. Но ужение лещей на течении, тем более на плывущую насадку - ловля случайная, еще более случайная и неверная, чем ужение на донную.

На не особенно сильном течении гораздо практичнее ловить на грубый поплавок с тяжелым сквозным, лучше всего плоским грузилом. Впрочем, этим способом можно весьма успешно удить и в стоячей воде, получая возможность забрасывать очень далеко и употреблять скользящие поплавки и очень длинные поводки. Само собой разумеется, что поклевка при таком грузиле, остающемся неподвижным, передается поплавку совершенно иначе, и он не ложится более, а окунается, почему из воды должен торчать лишь его кончик.

Настоящее ужение на донную употребляется как в реках, на течении, так и в стоячей воде. На течении ловить удобнее, потому что леска не провисает и поклевка заметнее; с лодки лучше, чем с берега. Днем на донную ловят редко; насадкой служит выползок, куча красненьких, реже хлеб. На донную лещ почти всегда берет тихо и неверно, и только продолжительная практика укажет время подсечки. Лещ почти никогда не звонит, а если и зазвонит, то немедленно выплевывает насадку. В реке на слабом течении обыкновенно приходится подсекать, когда леска закачается, зачастит. Кроме того, в большинстве случаев, взяв насадку в рот, лещ идет дальше, против течения, ослабляя леску и, следовательно, подсечку. На хлеб в реке лещ берет еще менее верно; большей частью он сначала легонько потянет, раза два качнув слегка удильник, затем везет в сторону или вперед. В прудах тоже на всякую насадку подсекать надо, как только леска закачается и ослабнет. До сих пор никто еще, кажется, не пробовал ловить на донную с тяжелым сквозным грузилом, а такое грузило делало бы забрасывание и подсечку в тихой или стоячей воде более правильным. На течение же, при ловле с просверленным грузилом, вероятно, надо подсекать еще скорее - как только почувствуется потяжка.

Так как у леща губы очень сухи, а насадку он не только не заглатывает, но редко забирает ее в рот, то подсечка должна быть достаточно сильна и резка. Лещ, очевидно, очень чувствителен к боли и при подсечке шалеет, так как даже крупные лещи зачастую покорно идут на поверхность. На первое мгновение крупный лещ после подсечки делает впечатление задева. Сравнительно с другими рыбами одинакового веса он оказывает наименьшее сопротивление и идет очень ходко, становясь то одним, то другим боком. Очевидно, он с перепуга теряет способность управлять плавниками и никак не может сохранить равновесие. Несколько кругов, даже один - лещ, как доска, всплывает наверх. Держа леску наслаби между двумя пальцами в расстоянии 1-1,5 м от рыбы, ее осторожно подводят к лодке. Заправские лещатники никогда не станут подхватывать пойманного леща сачком, так как при этом трудно обойтись без возни и шума, который отгоняет других лещей с привады. Поэтому леща вытаскивают за глазные впадины и, прежде чем он успеет очнуться от обморочного состояния, проворно впихивают его в садок и опускают его поглубже в воду, предварительно завязав крышку покрепче; в противном случае лещ умудрится выскочить из заключения. Некоторые рыболовы предпочитают сейчас же прикалывать пойманного леща и класть в солому на лодке. В лодке живой лещ очень бьется и производит страшный грохот. "Первый признак дельного лещатника заключается,- говорит один из рыболовов,- в том, что он ухитряется не только поймать, снять с крючка, но и опустить добычу в рядом привязанный садок или, иногда прирезав ее в мозжечок, положить под себя, в солому, так тихо, чтобы рядом находящийся другой охотник совершенно не услышал бы шороха и не мог бы себе составить идеи о поимке соседом даже крупного экземпляра - "калинника". Лещ, как известно каждому, весьма осторожен, а потому, если, ожидая хорошего клева, случайно придется подсечь язя, сазана или какую-либо другую большую или сильную рыбу, то лучше, чтобы не испортить охоты, пожертвовать случайной добычей и даже удочкой, бросив ее в воду на произвол судьбы".

Кроме описанных способов ловли лещей, есть еще два малоизвестных и малоупотребительных, но местами чрезвычайно добычливых. Это ловля на метлу и ловля нахлыстом на овес.

На некоторых реках (северо-западной, северной, частью средней России), имеющих иловатые берега, в берегах этих выводится громадное количество, б. ч. беловатых, перепончатокрылых насекомых, называемых метлицей, мотуликой (так как, появляясь в большом количестве, она напоминает снежную метель) или же поденками, потому что они живут в виде совершенного насекомого один-два дня.

В этот кратковременный период своего существования поденка кладет яйца, из которых выходят личинки - маленькие беленькие червячки, зарывающиеся в глинистый ил или песок и живущие в своих норках до следующего лета; тогда червячки превращаются в куколку, которая вскоре выползает из норки и поднимается на поверхность или влезает на траву, на бревна плотов и на берег; здесь оболочка ее лопается, и из куколки выходит крылатое насекомое.

Вылет метлы (на Немане летицы, или отицы) совершается ночью в летние месяцы (в конце июня и в июле, реже в августе и еще реже в мае), смотря по тому, к какому виду она принадлежит, по широте местности, и, наконец, по реке. По-видимому, на каждой реке, представляющей удобства для жизни этого насекомого, живет в большом количестве только один вид поденки, валовой вылет которой совершается почти всегда в одно и то же время года (разница бывает не более недели) и продолжается несколько дней. Местами, впрочем, метлица (вероятно, разные виды ее) продолжает падать гораздо долее, несколько недель, но в небольшом количестве. Обыкновенно сначала появляются самцы (более темные и с длинным двойным-тройным хвостиком). Затем, через день-два, вылетают самки, более крупные, белесые (вообще более светлые) и толстобрюхие. Большей частью (но не всегда), прежде всего, метла начинает падать в устье и, чем далее вверх, тем она вылетает позднее. Поэтому во время падения метлы рыба стаями поднимается вверх по течению и нередко доходит до верховьев реки. Всего больше падают метлы перед восходом; появляется же метла за час до заката, а к 6 часам утра летающей уже не видно. Большая часть метлицы падает в воду и делается добычей рыб, для которых она составляет самую лакомую пищу, так что они нередко объедаются ею и умирают. Рыба, пойманная во время главной валки метлицы, очень скоро снет, покрывается красными пятнами, и мясо ее всегда гораздо рыхлее и безвкуснее обыкновенного. Это не мешает, разумеется, рыболовам ловить ее в огромном количестве как в сети, так и на удочку. Ни на какую другую насадку рыба в это время почти не берет, даже на рака (тем более, что тогда, обыкновенно в июле, линючие раки встречаются реже), потому что ночью держится близко от поверхности, а на день, наевшись доотвала, уходит вглубь и лежит там, почти не двигаясь, до заката.

Как только появится метлица в большом количестве, рыбаки делают запасы ее для привады и насадки. Наловить ее можно очень много, махая частым сачком (или из кисеи), даже мокрым решетом. Другие добывают метлу, плывя ночью и махая пучком зажженной лучины; обожженные насекомые падают в лодку на разостланное холстинное покрывало. Еще лучше и удобнее делать для этой цели так называемые заплавы. В берег или в вершину язка укрепляют длинное бревно; к противоположному концу бревна привязывается веревка, бревно заводится несколько наискось против течения и удерживается в таком положении веревкой. К этому заплаву течением прибивает массу метлы, которая частью служит прикормкой непосредственно, частью собирается сачками - для ловли и привады, опускаемой на дно в нескольких мешках из рединки и меняемой ежедневно. Для насадки лучше употреблять метлу, только что пойманную сачком, так как она очень нежна и скоро портится. Впрочем, ее можно сохранять на льду в течение 2-3 дней, укладывая в мелкие корзины или, еще лучше, в луночки, делаемые во льду. Многие делают большие запасы метлицы, высушивая ее в печи или на воздухе. Такая сушеная метла годится только для привады.

Удят на метлу преимущественно с берега или плотов, на местах с чистым хрящеватым дном, которое заблаговременно очищают от коряг и задевов. В высокое стояние воды замечено, что рыба берет лучше на лесках и более мелких местах, поблизости от омутов и крутояров; в низкую воду, напротив, она берет б. ч. на самых глубоких местах. Так как на быстром течении ловить неудобно, то в таких местах весьма полезно устраивать язки или заязки. На Шексне язки делаются из 8 пар кольев, которые идут от берега вглубь, не совсем перпендикулярно руслу, а несколько наискось против течения; каждая пара отстоит от следующей на 70 см; последние три пары для большей крепости поддерживаются подпорками. Между кольями грузят до поверхности воды фашинник, ракитник, связанный снопами, так что образуется заводь, где рыба охотно задерживается, тем более, что к язку прибивает много метлы и других насекомых. Очевидно, что это сооружение может принести большую пользу рыболову только в реках с быстрым течением. В таких искусственных заводях обыкновенно ловят с поплавком, пуская насадку немного повыше дна, непременно с донной прикормкой из той же метлы. В местах с медленным течением в заязках нет особенной надобности, но здесь удобнее ловить без поплавка и грузила так, чтобы насадка плавала поверху. Вообще во время падения метлы, когда вся рыба вечером, ночью и ранним утром держится у поверхности воды, ужение в наплавную, ловля на нетонущую насадку - нахлыстом - должна быть добычливее ужения с грузилом. Надо полагать, что самоогружающиеся поплавки окажутся здесь весьма полезными. Донные удочки при ловле на метлу почти вовсе не употребляются.

Вся снасть для ужения на метлу на Шексне, особенно в наплавную, делается гораздо тоньше, чем для ужения на рака. Удилище выбирается длинное и гибкое (березовое), леска не толще 6 волос, с тонким поводком и маленьким крючком, не крупнее 10 номера. Поплавок тоже должен быть легок и чувствителен. Для ловли в наплавную, чтобы удобнее было закидывать леску, необходимо делать так называемый прививок. Насаживать метлу довольно трудно, так как она плохо держится на крючке. Лучше всего выбирать для насадки самцов, которые хотя и мельче самок, но тверже телом и прочнее. Обыкновенно насаживают по 2 штуки с хвостика, но можно также употреблять для насадки (особенно на крючки средних размеров при ловле с поплавком) небольшую щепотку метлы, обматывая и прикрепляя ее к крючку белым конским волосом или ниткой.

Нечего и говорить, что ловля на метлу в наплавную гораздо труднее ловли с поплавком. Всего более ловят на метлу лещей и язей. Местами вместо метлицы насаживают личинки ее, которые держатся крепче. Добыть их можно сколько угодно сачком из марли.

В конце июля или в начале августа, как только начнет наливаться овес, в некоторых местностях средней России употребляется особый способ ужения без поплавка - нахлыстом, на молодой овес, до которого очень падка большая часть рыб, особенно же лещи, язи и голавли. Эта, едва ли не самая трудная ловля может производиться только на небольших реках (скорее речках), имеющих голые берега, и не иначе как вдвоем, с помощником.

Удилище здесь должно быть легкое, тонкое, гибкое, но вместе с тем чрезвычайно упругое, так, чтобы могло сгибаться в кольцо и потом быстро выпрямляться. Наилучшая длина его 4-4,5 м. Складные удилища здесь не употребляются, а из цельных всего пригоднее березовые. Леска должна быть здесь очень длинная - от 13 до 21 м, смотря по ширине реки, в 3-9 волос, непременно волосяная и лучше плетеная, чем витая. Крючок - самых мелких номеров (№ 10-12), поводок - отборный конский волос или самая тонкая жилка (буйволов волос).

Для того чтобы иметь возможность забросить такую длинную и легкую леску, гибкости удилища бывает недостаточно, а потому конец лесы, который привязывается к удилищу, должен быть гораздо толще всей остальной части. Это достигается тем, что верхний конец лесы обвивают или оплетают несколькими такими же лесками. Этот так называемый прививок бывает толщиной вверху до 40-50 волос, а длиной от 70 см до 1,5 м и более, причем книзу постепенно утончается в виде кнута. К удилищу он привязывается не как обыкновенная леска, а крепкими нитками, так что составляет как бы продолжение верхушки удильника. Вообще при ловле нахлыстом (на кузнечика, метлу, майского жука), когда употребляется леска гораздо длиннее удилища, прививок значительно облегчает закидывание и для малоопытных рыболовов даже необходим.

Самая ловля производится следующим образом. Прежде всего заблаговременно насмурыгивают в мешок овса, примерно 100 г, и самые крупные зерна отбирают. Затем, часов в 7 пополудни, когда свалит жар, рыболов с удочкой и отборными овсинами отправляется на реку с товарищем-помощником, несущим мешок с овсом. Один из них переходит на другую сторону реки, причем рыболов должен стоять на низменном берегу, в расстоянии 100-200 или более шагов от помощника. Последний бросает горстями овес, стараясь забрасывать его на быстрину (иначе овес прибьет к берегу) через каждые 5 минут; овес этот доплывает до омута, против которого стоит рыболов; в скором времени находящаяся здесь крупная рыба увидит плывущую приманку, начинает подниматься на поверхность и хватает овес, который обыкновенно тут несколько задерживается. Как только рыба начала болтать, т. е. хватать зерна, рыболов ловким движением закидывает леску так, чтобы отборная овсина, насаженная на крючок, тихо, без шума, легла в середину или в передних рядах плывущего овса, и тихо идет вниз по течению, до края омута. Необходимо, чтобы крючок весь был спрятан в овсине и вместе с тем, чтобы жало его выходило совершенно свободно. Охотник зорко следит за своей овсиной и, лишь только схватит ее рыба, подсекает. Подсекать надо несильно, чтобы не оборвать губы или поводка. Прежде чем тащить крупную добычу, разумеется, необходимо ее утомить; только когда она всплывает наверх, можно подтаскивать к себе леску и подсачить рыбу. Перезакидывая удочку, следует вытаскивать леску как можно осторожнее, чтобы не испугать рыбы, и забрасывать ее снова у верхнего края омута. Перед закатом, когда охотник уже не может видеть своей овсины, ловля кончается.

Охота эта бывает иногда очень добычлива и по качеству и количеству рыбы, но она требует острого зрения и большой ловкости для закидывания длинной лески. Когда овес созреет, рыба уже неохотно берет на него, и ужение на овес кончается.

Мясо леща имеет более или менее желтоватый цвет и довольно вкусно, хотя и очень костляво. У очень крупных лещей оно, впрочем, уже несколько приторно, грубо и жестко.


Чехонь - ловля чехони. Книги о рыбалке - Сабанеев

Сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Чехонь

Чехонь имеет некоторое сходство с саблей или, вернее, косарем и отчасти напоминает селедку. Коренное же название этой рыбы, по мнению некоторых, происходит от слов "чешуя", которая у нее легко спадает и потому обращает на себя внимание, но вернее предположить, что и чеша и чехонь даны ей тоже по форме тела и происходят от тесать, теша, где трудно выговариваемое т заменилось буквою "Ч".

По форме своего удлиненного и сильно сплющенного тела чехонь легко отличается от других карповых рыб; спина у нее почти совершенно прямая, брюхо очень выпукло, остро, и вся рыба представляет большое сходство с бердышом или короткой саблей. Боковая линия у чехони лежит очень близко к брюху и притом идет не прямо, а зигзагами. Спина у нее серовато-бурая, бока и брюхо серебристо-белые, спинной и хвостовой плавники серые, нижние имеют красноватый оттенок; глаза серебристые. Чехонь достигает значительной величины - до 70 см, но никогда будто не бывает тяжелее 1,2 кг; большей частью она имеет в величину около 45 см и весит не более 600 г.

Рыба эта имеет довольно ограниченное распространение. Она встречается исключительно в реках Черного, Азовского, Каспийского морей, также в Аральском море и в среднем и нижнем течении Сыр-Дарьи. В реках Балтийского моря она встречается уже гораздо реже, а на севере ее нет вовсе. Вообще чехонь принадлежит исключительно средней и особенно южной России и здесь, за исключением Кубани, в которую входит в небольшом числе, Куры и некоторых других, собственно кавказских рек, принадлежит к числу самых обыкновенных рыб. В Германии она редка и замечается большей частью у устьев рек, впадающих в Балтийское море (Эльба, Висла); в Австрии попадается в Дунае, где изредка доходит до верхнего ее течения; весьма замечательно, что она всего многочисленнее здесь в Платенском озере, где ловится и употребляется в большом количестве в пищу бедным классом населения. На западе чехонь, по-видимому, не доходит до Рейна, а также вовсе не встречается в Швеции, Англии и всей. Южной Европе. У нас северная граница распространения этой рыбы проходит по Финскому заливу, Неве, южной части Ладожского озера и р. Свири; в озере Ильмень она нередка, особенно зимой, и встречается даже в его заливах. На Мете чехонь попадается изредка весной, в Онежском озере она уже никогда не замечается. В южнорусских реках, а также Волге чехонь водится в наибольшем количестве в низовьях, в устьях, а также в самом море, так как не избегает соленой воды, даже, пожалуй, предпочитает ее речной; однако в южном Каспии она встречается очень редко. В Тереке она обыкновенна, но неизвестно как часто попадается в Урале. Из Волги она заходит во все более значительные реки - Уфу, Белую, Каму, Вятку до города Вятки, в Оку до Калуги, а годом и до Орла, в Свиягу, в Унжу, Ветлугу, Кострому, Шексну до Белоозера, Мологу и даже Тверцу; но выше Твери чехонь уже вовсе неизвестна. В северной части Азовского моря чехонь весьма многочисленна и идет отсюда в Дон, откуда заходит изредка в Донец до Изюма, но в Кубани ловится в весьма небольшом количестве. В Днепре она тоже весьма обыкновенная только в низовьях и лимане и не доходит до Смоленска, хотя нередко замечается в Десне под Брянском; около Чернигова же она прежде по крайней мере замечалась в множестве. В Днестре, Буге, Пруте и Дунае эта рыба встречается значительно реже.

Вообще чехонь любит простор и держится преимущественно в больших реках, внутренних морях, реже в больших озерах (Ладожском, Ильмене, Платенском), а в небольшие реки почти никогда не заходит. Осенью и весною она совершает очень большие путешествия вверх и вниз по рекам, собирается тогда в огромные стаи и ловится в громадном количестве. Большей частью она живет в самых глубоких и быстрых местах реки и в самых широких рукавах (у низовьях Волги), летом также в черных и морских заливах и никогда не заходит в поемные места, заливные озера и ильмени. Плавает очень быстро и нередко выскакивает из воды, гоняясь за насекомыми и мелкими рыбками, которых очень часто находят в ее желудке. Большей частью ей достаются в добычу мелкие уклейки и молодь некоторых других рыб, но главную пищу чехони все-таки составляют разные черви и насекомые; во время падения метлицы на Шексне, Мологе и других второстепенных реках средней России она кормится исключительно этими перепончатокрылыми. Продолжительность жизни ее незначительна, но все-таки она живет не менее десяти лет, а не 4-5, как это предполагает Геккель. Плодовитой чехонь делается, по-видимому, еще не достигнув двухлетнего возраста, так как растет чрезвычайно быстро. По крайней мере в низовьях Волги в январе, т. е. на 9-й месяц своей жизни, она достигает уже почти половины своего роста, именно 20 см.

Главный лов чехони происходит весной, также осенью, исключительно в низовьях рек,- неводами и другими сетями. Иногда попадается она и на удочку, наживленную червяком и закинутую на быстрине и глубоких местах реки. Клев ее сходен с клевом уклейки, но гораздо вернее; удочка также пускается очень мелко, так как чеша держится у самой поверхности воды. Где ее много, она берет беспрестанно, особенно в начале лета, так что в короткое время можно выудить несколько сот штук этой рыбы. Данилевский был однажды свидетелем, как хорошо ловится она на удочку. При переправе через Миусское горло (в Азовское море) ему пришлось ждать парома, бывшего на той стороне пролива, и в это время мальчик успел натаскать с плота обыкновенной удочкой более полутораста штук чехони. Он их нанизывал на веревку и, чтобы иметь живыми, опускал в воду. От тяжести веревка оборвалась, и рыба пропала. Мальчик, однако, не унывая, продолжал свой лов ив течение менее трех часов наловил более прежнего. Еще в большем количестве ловится чехонь во время падения метлы. На Мологе, по свидетельству Фенютина, иногда случалось, что часа в полтора науживали с последней крайней гонки, ближе к середине реки, до 32 кг той рыбы. Арсеньев тоже говорит, что на Шексне ему удавалось ловить по 500 штук чехони.

На Десне, в Черниговской губ., не так давно еще чехонь ловилась на удочку в множестве - ночью, когда она стаями подходит к берегу, причем слышно издалека ее чмоканье. Удят здесь нахлыстом ("на свист"), наживляя удочку червями. Чехонь клюет чрезвычайно резко и всегда сама себя подсекает.

Несмотря на свою костлявость, чехонь очень вкусна и нежное сладковатое мясо ее весьма уважается.

Весенний ход чехони в нижней Волге, под Астраханью, по наблюдениям В. Е. Яковлева, начинается с ранней весны, причем отдельные косячки ее состоят обыкновенно из рыб одного возраста. Трогается она с зимних ям уже в феврале, когда еще Волга бывает покрыта льдом. Эти ранние косяки состоят из мелкой чехони, не крупнее 30-35 см; крупная же идет позднее - в марте и апреле. Относительно икрометания чехони известно очень мало и даже время ее нереста не определено с достоверностью. По-видимому, в южной и средней России она мечет икру после спада воды, в мае, но в нижней Волге значительно ранее, вероятно в конце марта или в апреле, до разлива, который начинается здесь много позже, чем в верховьях и средней части реки. Во всяком случае чехонь нерестится всегда в самой реке, на очень быстрой воде, по перекатам, отмелям и песчаным косам; по словам сведущих ловцов, нерест происходит по утренним зорям, перед восходом солнца, преимущественно в туманную погоду. В это время она выпрыгивает из воды на 35 см и выше и толчется на одном месте до того густо, что вода кажется кипящей, как в котле. Низовые рыбаки говорят про нее: "чеша икру бьет, точно огонь сечет". По некоторым наблюдениям можно заключить, что чехонь мечет икру неодновременно; именно, более мелкая раньше, а крупная позднее, как это замечается и у других рыб. Идущая со взморья чехонь поднимается по Волге невысоко, ибо вступает в реку почти со зрелыми половыми продуктами; за Енотаевск заходят уже очень немногие косяки, так что главная масса рыбы нерестует в самых устьях. Надо полагать поэтому, что чехонь, встречающаяся весной в средней и частью верхней Волге, принадлежит уже к оседлым, а не проходным рыбам, как нижневолжская.

О ходе и нересте чехони как в средней Волге, так и на Дону и Днепре почти ничего не известно и здесь требуются наблюдения. В Дон она идет, по словам Данилевского, в мае и продолжает идти до октября, но эта продолжительность хода показывает, что, вероятно, речь идет о ходе чехони после нереста. По другим сведениям, чехонь трется в мае, иногда в начале июня. Икра чехони, конечно, не прикрепляется к подводным предметам и сносится течением вниз, так что развитие мальков совершается во время этого путешествия и молодь вылупляется на сотни километров ниже места нереста. В самке средней величины насчитывается до 100 тысяч икринок (яички прозрачные, в 2 мм диаметром), так что чехонь принадлежит к числу сравнительно весьма плодовитых рыб.

Выметав икру, рыба вместе с выклюнувшимися по дороге мальками скатывается в черни, o. е. на взморье. На некоторое время чехонь в нижней Волге как бы совершенно пропадает; она начинает входить в нее вновь с конца июля и идет всю осень до заморозков. Впрочем, на зимовку главные массы ее в Волгу не входят, а располагаются в чернях, перед самыми устьями. Зимует чехонь всегда на тиховодных местах, где и залегает огромными косяками, в несколько десятков тысяч штук. Если зима теплая, то рыба лежит некрепко и переходит с места на место, подвигаясь исподволь ближе к реке. Ловцы считают чехонь предвестницей хода судака; если она тронулась, вслед за нею тотчас же трогается судак. Вероятно, эта связь между чехонью и судаком зависит от того, что чехонь составляет любимую пищу судака низовьев Волги.


Карп и сазан - ловля карпов, сазанов - прикормки, наживки. Книги о рыбалке - Сабанеев

Карп

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Карп

По своей величине и значению для рыболовов и рыболовов-охотников карп, бесспорно, занимает первое место между всеми рыбами своего семейства, которое получило от него название. Но в промысловом отношении, несмотря на то, что в южной России и особенно в низовьях больших рек бассейна Черного, Каспийского и Аральского морей карп ловится в огромном количестве, он не имеет такого значения, как, напр., лещ, сырть, тарань и вобла, и впрок до сих пор почти нигде не заготовляется.

Название карп собственно нерусское, а так же, как все его европейские названия, происходит от греческого слова - плод, которое, очевидно, дано по причине необычайной плодовитости этой рыбы. Впрочем, название карп, иногда карпия употребительно только в средней России и относится исключительно к карпам, живущим в больших прудах и озерах; в юго-западной России оно заменяется другим - короп, а в юго-восточной, на Волге и Урале, карп известен под киргизским названием сазана.

Настоящий речной карп, или сазан, очень красив. Он покрыт необыкновенно крупной темно-желто-золотистой чешуей, которая на спине тем нее, с синеватым оттенком, а на брюхе светлее; кажется, будто по золотому полю он весь усыпан гвоздиками с медными шляпками. С первого взгляда карп, особенно молодой, имеет довольно большое сходство с карасем, но он не так высок в спине (вышина тела только вдвое более толщины), толще и длиннее и сразу отличается от последнего своими 4 толстыми и короткими усиками на желтых, необыкновенно мясистых губах, почти таких же подвижных, как у леща; усики эти сидят попарно с каждой стороны и оканчиваются кругловатыми, плоскими головками.

Спинной плавник очень широк, шире, чем у других карповых, и занимает почти всю заднюю половину спины, цветом темно-серый. Кроме ширины, он отличается очень крепким пилообразным, зазубренным передним лучом. Такой луч имеет спинной плавник мирона-усача, но у карпа такое же строение имеет и передний луч заднепроходного плавника. Все нижние плавники серовато-фиолетового цвета, хвостовой - красно-бурый, глаза золотистые. Глоточные зубы, лежащие в глотке, имеющиеся у всех карповых рыб и служащие для перетирания твердой пищи, отличаются своей массивностью; их находится с каждой стороны по пяти, расположенных в два ряда. Молодые карпы 2-3-летнего возраста значительно площе, шире, горбатее и светлее взрослых, почему называются местами лапышами и горбыльками. Крупные карпы имеют почти цилиндрическое туловище.

Но как в цвете, так и складе тела карп, эта далеко распространенная и даже, можно сказать, одомашненная рыба, подвержена многочисленным и сильным видоизменениям. С одной стороны, встречаются разности с очень удлиненным, почти цилиндрическим телом, с другой - бывают карпы, по форме тела подходящие к серебряному карасю. Последние, по-видимому, всего чаще встречаются в прудах и вообще в небольших замкнутых бассейнах, между тем как продолговатые карпы чаще встречаются в устьях рек, в море или в больших озерах.

В средней России, особенно в Балтийском бассейне, настоящий речной карп встречается довольно редко. Здесь преобладает прудовой карп, разведенный в конце прошлого и начале нынешнего столетия во многих прудах крупных польских и великорусских имений и оттуда, б. ч. случайно, перешедший во второстепенные реки и там размножившийся. Этот прудовой карп б. ч. немецкого происхождения и отличается от речного более темным и зеленоватым цветом чешуи, шириной, менее тупой мордой, с еще более резким переломом к спине, чем у продолговатого карпа, а главное - необыкновенной выносливостью, в чем значительно превосходит настоящего речного сазана, или коропа, который в непроточных прудах размножается редко. В реках Балтийского бассейна, также в Москве-реке, Упе и многих других, даже в верховьях Дона, Воронеже встречается, по-видимому, почти исключительно немецкий карп, местами уже смешавшийся с коренным видом и своим родоначальником - сазаном.

Что касается настоящего карпа - прудового и речного, то как тот, так и другой достигают иногда огромных размеров, как ни одна из других карповых рыб, и глубокой старости. Самый большой из современных нам сазанов имел 55 кг. Этот гигант, по свидетельству С.Н.Алфераки, был пойман на крючья в 80 километрах от Таганрога, на Кривой косе. Лет 7- назад, т. е. в начале восьмидесятых годов, в р.Воронеже, Лебедянского уезда, попался в невод, по словам очевидцев, передававших об этом факте известному московскому охотнику и рыболову А.А.Беэру, громадный и вместе с тем необыкновенно уродливый сазан. Oн вытянул 68 кг, но имел вид метрового обрубка почти 70 сантиметровой ширины. Озерные, тем более прудовые карпы Западной Европы вряд ли могут достигать таких больших размеров, как настоящие речные и морские сазаны Юго-Восточной Европы. Наибольшие карпы, известные из заграничной литературы, не превышают 44 кг и происходят из Цюрихского озера в Швейцарии. Знаменитый карп (из Одера), о котором, со слов Блоха, говорится во всех иностранных сочинениях о рыбах, весил всего 28 кг и пойман был еще в 1711 году. 16-килограммовые и 24-килограммовые сазаны встречаются у нас во многих больших и малых реках южной России и не составляют диковинки. Волжские сазаны в общем мельче нижнеднепровских и в настоящее время редко достигают 16-килограммового веса, чему причиной усиленная ловля. Лет сто назад, по свидетельству Палласа, в Каспии встречались сазаны до 1,5 м длиной.

Само собою разумеется, что такие огромные рыбы должны были прожить много лет. Действительно, имеются достоверные сведения о прудовых карпах, достигших не только столетнего, но даже двухсотлетнего возраста. Карпы прудов Поншартрена имели, по свидетельству Бюффона, 150 лет, а Шарлотенбургским (близ Берлина) было более 200; последние, кажется, целы и по настоящее время. Достигают ли сазаны такой глубокой старости - подлежит сильному сомнению, но, вероятно, и у нас в некоторых прудах удельных имений около Петербурга, а также в ставах польских магнатов найдутся столетние карпы.

В настоящее время карп водится почти во всех больших и средних реках России, за исключением рек, впадающих в Белое и Ледовитое моря. Всего реже встречается он в Балтийском бассейне, в Петербургской губ., Лифляндии и Эстляндии, сколько известно, его нет в текучих водах, и карп, называемый в Петербурге, в отличие от язя, немецким, водится исключительно в немногих прудах при царских дворцах, напр. в Гатчине, Ропше, Петергофе, Красном Селе, также в некоторых имениях Курляндской губ. В Польше он изредка встречается в Висле, но тоже более принадлежит к обитателям прудов. В средней России карп еще весьма редок в верхнем течении Волги, а в верховьях последней и в озере Селигер бывает только случайно, годами, б. ч. очень мелкий; начиная с Твери, он попадается почти ежегодно, а далее встречается все в большем и большем количестве и достигает значительной величины. В Каму сазаны заходят весьма редко; гораздо чаще бывают в Оке и ее притоках, напр. в р. Проне, Цне и Мокше; в верхней Оке они, по свидетельству Тарачкова, живут круглый год под Орлом.

В самих низовьях Волги и Урала карп является в огромном количестве, особенно перед метанием икры, так как все-таки большая часть их населяет устья названных рек и самое взморье. Кроме того, он весьма многочислен в Куре и, вероятно, заходит в другие кавказские реки, где, однако, очень невелик ростом; в маленьких речках, по Менетрие, часто встречается горбатый вариетет. Всего многочисленнее карп в реках, впадающих в моря, - Черное и Азовское. В Днестре, Буге, особенно в Днепре, Дону, также Припяти, Горыни, Стыре, Десне, Сейме, Суле, Пеле, Ворскле и друг. второстепенных реках, он принадлежит к самым обыкновенным рыбам; по Днепру доходит до Смоленска, а по Десне до Брянска.

Распространение карпа в Малой Азии и Персии еще не исследовано, но он водится в огромном количестве в Аральском море, в Сыр- и Аму-Дарье; в сибирских же реках карпа нет.

Что речной карп и сом - коренные жители Юго-Восточной Европы и Средней Азии, вообще стран с высокой летней и сравнительно низкой зимней температурой - косвенно доказывается высокой температурой, необходимой для нереста и развития икры этих рыб, а также их глубоким зимним сном. Сазан нерестится очень поздно, иногда даже позднее сома, линя и карася и, подобно этим рыбам, проявляет большую чувствительность к низкой температуре, еще с осени залегая на зимовку и переставая кормиться до окончательного вскрытия вод. Но линь и карась зарываются в ил, сазан же, подобно сому, зимует на ямах, а если закапывается, то только в прудах и озерах, и то очень редко. Поэтому сомнительно, чтобы сазан и сом могли бы когда-либо акклиматизироваться на севере России и Сибири.

Из своего оцепенения сазан выходит только с ледоходом, на юге - в марте, а в средней России - в апреле, в прудах и озерах даже в конце. Первое время он, впрочем, ничем о себе не заявляет и почти не удаляется от своих зимних становищ, но с прибылью воды подымается кверху, хотя на небольшие расстояния, а когда вода зальет луга, выходит на пойму для нереста и для жировки. В южной России икрометание находится в несомненной зависимости от водополья, и только крупные карпы нерестятся в русле, когда уже река войдет в берега, или же в поемных озерах и старицах.

Самый ранний нерест бывает на юге в последних числах апреля, но в средней России, именно в подмосковных губерниях, сазаны мечут икру во второй половине мая, а большей частью даже в начале июня. Продолжительность же всего периода нереста весьма различна и обусловливается как возрастом рыбы, так и местными условиями. Повсюду, однако, прежде всех трется самый мелкий сазан, затем средний и, наконец, самый крупный, а весь нерест продолжается около месяца, причем нерест каждой группы продолжается не более десяти дней. Наблюдения рыбоводов показали, что карпы, подобно многим другим рыбам, освобождаются от своих половых продуктов не сразу - единовременно, а в два или даже три приема, иногда через значительный промежуток времени; большая часть икры выметывается, однако, в первый раз. Некоторые особи по каким-то еще не исследованным причинам крайне опаздывают и с икрометанием, и известно много случаев, что зрелая икра замечалась у карпов даже в августе.

Весьма вероятно, что на некоторое время карпы, выжидая более благоприятных условий, могут задержать окончательное развитие половых продуктов, но, конечно, зрелость последних всего более зависит от температуры воды. По свидетельству А. А. Беэра, на одном из участков р. Воронежа в Лебедянском уезде настоящие сазаны никогда не нерестятся ранее 15 июня, прежде чем не будет заперта мельничная плотина (Добринская), притом все единовременно, большие и малые, и в течение нескольких (3 -4) дней. Между тем в соседних участках реки, запруживаемых ранее, сазаны начинают метать икру и с первых чисел мая, исподволь; нерест же "карпов" (вероятно, это прудовые карпы, попавшие в реку, или какая-нибудь особая разность сазана) совершается и в Добринском участке, независимо от времени запора плотины.

В низовьях Волги, Дона и Днепра нерест сазанов начинается всегда в конце апреля, почти одновременно с разливом, который на юге бывает продолжительнее, чем на севере. Сазан в Волге начинает играть одновременно с прибылью воды - "идет на игру вместе с водой" - и нерест его продолжается по июнь. Самый же разгар нереста бывает под Астраханью около 9 мая. То же самое можно сказать и про Дон и его притоки. В Северном Донце, по Дублянскому, карп начинает метать икру в конце апреля и продолжает тереться почти до половины июня. Местные рыболовы разделяют карпов на юрьевских, Никольских и троицких; к юрьевским относятся небольшие карпы до 4 кг (от 1,2), ко вторым средние - до 8 кг; самые крупные карпы, около 16 кг весом, нерестятся в конце мая. В Днепре, под Киевом, нерест карпа тоже бывает в самом разгаре около 9 мая. Затем уже в р.Мотыре Орловской губ. карпы мечут икру во второй половине мая, как и в верховьях Оки и Дона (Бобрики). В Москве-реке, по-видимому, карпы нерестились (в 1889 г.) между 10 -15 июня; в первых числах того же месяца мечут икру карпы в прудах Николо-Угрешского монастыря. В Суре под Симбирском - в мае, иногда запаздывая до середины июня; в Ардыме (впадающ. в р. Пензу) - в июне. По-видимому, везде прудовые и озерные карпы мечут икру ранее речных, так как проточная вода согревается позднее стоячей.

В Германии главный нерест карпа совпадает с цветением пшеницы (Эренкрейц), и, вероятно, эта примета окажется верной и для России, так как цветение пшеницы обусловливается наступлением сильной жары, быстро нагревающей воду до надлежащей температуры. На пойме, в мелких местах, вода нагревается скорее, чем в русле, а потому ранний нерест и имеет место на займищах. В низовьях рек (напр. Волги) речные сазаны мечут икру ранее морских, так как имеют возможность раньше выбраться на разлив. Высоко вверх сазаны не подымаются, едва ли на много десятков верст, и этим объясняется необыкновенно медленное расселение их в верховьях рек и вообще в средней России. Температура воды, при которой нерестится карп, должна быть не менее 18, даже 20°; по наблюдениям рыбоводов, вода должна иметь температуру парного молока, чем объясняется различие во времени нереста в северных и южных местностях. В холодных ключевых прудах карпы вовсе не нерестятся, и икра, вероятно, всасывается организмом.

Не подлежит никакому сомнению, что в реках урожай молоди сазана находится в обратном отношении к высоте весенних вод. Чем больше разлив, тем дальше от русла уходят взрослые рыбы, и икра, выметанная ими, и молодь обсыхают и становятся добычей птиц. Напротив, при малой воде значительная часть карпов, особенно крупных, нерестится на ямах или на плесах, т. е. в заливах, и гораздо производительнее. Впрочем, речной, более производительный нерест бывает иногда, если вода долго не нагревается, т. е. при холодной весне.

Самцы отличаются от самок одного с ними возраста чуть не вполовину меньшим ростом и прогонностью, т. е. более тонким и удлиненным, туловищем. Во время нереста их нетрудно бывает отличить по мягким неправильным бородавкам беловатого цвета, усеивающим затылок, щеки, жаберные крышки и грудные плавники. Кроме того, самцов всегда бывает вдвое или втрое более самок, что зависит от строения икринок карповых рыб.

Некоторые наблюдения показывают, что речные карпы, прежде чем начать нерест, делают иногда рекогносцировку, то есть в данной местности появляются несколько передовых особей, которые возвращаются обратно и вскоре, обыкновенно на другой же день, приводят массу рыб. Эти разведки известны, напр., на р. Воронеже, у с. Доброго, где появление лазутчиков на затопленном лугу, вскоре после запора мельничной плотины, предвещает скорый и притом валовой нерест, с большим нетерпением ожидаемый местными жителями. На нижней Волге сазаны, как сказано, "идут на игру вместе с водой", часто очень мелкими местами, так что им приходится плыть боком и перепрыгивать через бугры. По таким полям, поросшим травой, сазаны разбиваются на мелкие табуны, штук по 10 - 15, и гоняются за самками, которые всегда идут впереди стаи. Для нереста выбираются здесь самые мелкие разливы, так что бывают видны спинные перья.

Самый процесс икрометания происходит главным образом по утренним зарям, особенно на восходе, и к 11 -12 ч. совсем прекращается. Совершается он небольшими партиями, и обыкновенно крупные икряники-самки сопровождаются 2-3, иногда 4 более мелкими молошниками. Самцы в это время стараются плыть бок о бок с самкой, оттесняя друг друга, шум и плеск, производимый ими в тихую погоду, бывает слышен за километр. Молоки выпускаются с необыкновенной силой, даже со свистом, что хорошо известно ловцам.

По вечерам на низовьях Волги сазаны вовсе не мечут, а только бродят по разливам, отыскивая такие места, где вода перекатывается в ложбины, т. е. держатся уже в более глубокой (в 1,5 -2 м глубины) и иногда быстротекущей воде. Здесь они выпрыгивают и всплескиваются, почему, надо полагать, сазаны в таких местах, подобно другим рыбам, "разбивают себе икру", по выражению рыбаков, готовясь к нересту. Очень может быть, что сазаны и выпускают иногда икру в таких протоках, и во всяком случае проточная вода им необходима. В верховьях Оки под Орлом карпы, по наблюдениям Тарачкова, даже всегда (?) нерестятся на быстрых и мелких местах, но, вероятно, это исключение из общего правила, которое можно объяснить тем, что река входит здесь в берега очень рано и быстро, прежде чем созреют половые продукты карпов. Как очень сильная рыба, карпы во время своего хода на "бой" могут преодолеть довольно значительные препятствия и свободно перескакивают через невысокие плотины, заплоты, завязки и другие преграды на своем пути. Известно, что карпы иногда выскакивают из воды на высоту 2 м, т. е. человеческого роста. Что касается прудовых, уже акклиматизировавшихся карпов, то они еще менее прихотливы, чем речные, и трутся б. ч. в камышах, хворосте и корягах, также в зарослях кувшинок и других водяных растений, к которым и прикрепляется икра. На речных же разливах икра ложится обыкновенно слоем на прошлогоднюю ветошь.

Икра карпов зеленоватого цвета и по величине не отличается от икры лещей, язей и других родственных пород. Количество икринок громадно, и карп действительно может назваться чуть ли не самой плодовитой рыбой. Икра и молоки появляются в зачатке уже на 2-м году, но нерестятся карпы только по 3-му, даже по 4-му году, большей частью достигнув 400 г, даже 800 г. Уже 800-900-граммовая самка имеет до 342 000, а у 3,5-килограммовой было найдено 621 000 икринок. Цифры эти дают, однако, не совсем верное понятие о количестве икры, так как у самок одинаковой величины оно может быть весьма различно. Несомненно, что икры бывает тем более, чем рыба сытее. В некоторых случаях вес икры может равняться почти половине веса рыбы.

Время, потребное для полного развития икринки в молодую рыбку, бывает весьма различно и зависит от температуры воды. При 18 -20 градусах (В°) зародыш выклевывается через 10 дней, может быть неделю; при низшей температуре он выходит из яйца через 3 недели и более, а при резкой перемене погоды и сильном охлаждении воды (градусов на 8?) совсем погибает.

Главные враги икры и молоди карпов, однако, не холода, которые бывают не каждый год. Большая часть икры на разливе обсыхает после спада воды; много только что выклюнувшихся мальков не успевает скатиться в ямы, поемные озера, старые русла и остается на суше. Но и эти озерки, ямы и ерики к концу лета часто пересыхают, и сазанята становятся добычей водяных птиц, цапель и свиней. Щурята и мелкий окунь также производят сильные опустошения в их рядах, и к осени вряд ли может уцелеть более десятой части выведшегося малька. Я имею в виду речных, а не прудовых карпов, икра которых и молодь менее подвержены различным случайностям, даже если не ведется правильного рыбного хозяйства. Полагать надо, что едва ли сотая доля икринок развивается в молодых рыбок, и из этих рыбок вряд ли через год уцелеет одна десятая, т. е. если принять, что самка с двумя самцами дает средним числом 300 000 оплодотворенных икринок, то из них выклюнется только 3000 рыбок, из которых через год остается 300, т. е. по 100 на каждого производителя. У карпов, нерестящихся на мелких разливах, вся икра и молодь пропадают без всякой пользы.

Так как большая часть молоди карпов выводится летом, позднее молоди всех речных рыб, а в конце сентября или в начале октября почти перестает кормиться и залегает на зимовку в камышах, то, понятное дело, первый год растет она сравнительно медленно. Хотя на нижней Волге уже в июле и августе попадаются сазанята-сеголетки в 9 см, а - 20 - 23-сантиметровые сазанчики, встречающиеся в мае во время разлива, должны иметь год, но встречаются также, несомненно, годовалые сазанчики, имеющие уже зачатки половых продуктов, в 13, даже 12 см. В верховьях Оки, близ Орла, молодые карпы к концу осени того же года достигают длины до 7,5 см, считая от конца морды до конца хвоста. По словам А. А. Беэра, весной в р. Воронеже самый мелкий сазанчик имеет 13 - 18 см. Известный знаток нижневолжского рыболовства В. Е. Яковлев говорит, что с убылью воды молодь сазана скатывается в реку или в ильмени, но что в ильменях, несмотря на огромное количество растительных и животных пищевых веществ, сазанята растут много медленнее, чем в реке.

В этом странном противоречии нет ничего удивительного: любителям известно, как медленно растут в аквариумах их питомцы, несмотря на обилие пищи. Существует даже мнение, что величина рыб находится в зависимости от величины водного басейна, ими обитаемого, и мнение это до некоторой степени справедливо, особенно относительно травоядных и всеядных видов. Рыбы растут в течение всей своей жизни, и рост их не подлежит тем законам, которым подчинен рост высших позвоночных. С первого взгляда кажется несомненным, что прирост рыб прямо пропорционален количеству пищи, но здесь упущен из виду один весьма важный фактор, обусловливающий быстроту роста при достаточной пище - это аппетит рыбы, или большая или меньшая прожорливость ее. В небольших стоячих водах, хотя бы изобилующих пищевыми веществами, нехищная рыба почти лишена моциона, пища переваривается в ней медленнее, она ест меньше и растет не особенно быстро, гораздо тише, чем в больших, тем более текучих водах, где пища добывается с некоторым трудом, ценою некоторого моциона, и где самый простор, и в особенности течение, способствуют моциону, быстрому пищеварению и ненасытности.

Кроме того, надо принять во внимание еще один весьма важный фактор прироста, до сих пор упускавшийся из виду, - это присутствие некоторого, конечно, небольшого, количества хищной рыбы в данном бассейне. Роль хищников в экономии природы гораздо важнее, чем это обыкновенно думают, и большинство хищных рыб прямо и косвенно гораздо полезнее человеку, чем некоторые нехищные рыбы, как, напр., колюшка, голец, бычки (Gobius) и другие. Судак, налим, щука и окунь, во-первых, уничтожают всех больных и слабых рыб, и уже в этом их огромная заслуга; во-вторых, разрежая слишком густое население, увеличивают порцию пищи здоровых и сильных рыб, и, в-третьих, там, где недостатка в пище нет, они своим преследованием побуждают вялую и сытую рыбу делать моцион, больше есть и скорее расти. Рыбоводам известна польза, приносимая небольшими щуками в прудах, служащих для откармливания карпов. Они подъедают их молодь, которая "отбивает хлеб" у родителей, а взрослых карпов беспокоят и заставляют их двигаться, а следовательно больше есть. Нет сомнения, что и в "диких" водах хищники могут играть - и большей частью играют - роль возбудителей аппетита. А так как хищники многочисленнее и разнообразнее в больших проточных водах, то нет ничего удивительного, что они еще в большей степени, чем простор и быстрота течения, способствуют быстрейшему приросту рыбы.

Я полагаю, что в большинстве случаев хищные рыбы приносят более пользы, чем вреда, именно тем, что прямо и косвенно содействуют более быстрому росту рыб, заставляя их делать необходимый моцион и уменьшая число их конкурентов.

Причина быстрого роста карпа, несмотря на продолжительность его зимнего сна, - необыкновенная его прожорливость и притом всеядность. В этом отношении он превосходит мирона-усача, который и не достигает такой величины, как карп. Между этими двумя рыбами вообще замечается большая аналогия: мирон имеет почти то же самое географическое распространение, но это уже чисто речная рыба, избегающая тиховодья; он держится на самой стреже и потому оказывает на удочке еще большее сопротивление, чем карп. Как мирон, так и карп настоящие свиньи между рыбами, не брезгающие никакими растительными и животными веществами. Но как речной сазан, так тем более прудовой карп предпочитают растительную пищу червям, личинкам и разным насекомым. Главный корм этих рыб - весной и в начале лета - молодые побеги камыша (Typha) и некоторых других водяных растений, а также икра ранонерестящихся рыб в прудах и лягушечья. Камыш, надо полагать, составляет одно из необходимых условий благоденствия карпов, доставляя пищу и защиту, и где его нет, там они вряд ли могут жить в большом количестве. Нежные, сочные и сладкие побеги этого растения карпы предпочитают другим и весьма охотно обсасывают, обгладывают их, пока еще не загрубели, что бывает в средней России до конца, а в южной до начала июня. Где много карпов, там всегда по утрам можно слышать в камышах их характерное чавканье и чмоканье, более громкое, чем у других травоядных рыб. Мне кажется, что изобилие этого корма бывает главной причиной того, что карп, несмотря на то, что должен быть очень голодный после продолжительного зимнего поста, местами вовсе не берет весной на удочку. Позднее карпы, особенно прудовые, кормятся слизью, покрывающей листья подводных растений, и слизняками, личинками стрекозы, даже самими стрекозами, которых весьма ловко хватают, когда они сидят на листьях; в реках карпы питаются также раками, особенно линючими. Карп не брезгает даже падалью и калом, коровьим и в особенности овечьим, который составляет для него лакомство. "На полднях" водопоях скота карпы очень любят жировать по утрам и вечерам. Хотя карпы имеют отличное зрение, но при отыскивании пищи руководствуются главным образом осязанием и запахом. В очень населенных местах речные карпы имеют после каждого сильного дождя огромное количество пищи в виде навозных и больших земляных червей и полупереваренного овса из конского помета. В судоходных реках различные зерна - овес, рожь, пшеница и просо - составляют, вероятно, даже самую главную пищу сазанов. По нашим главным рекам проходит в течение 6 -7 месяцев такая масса зернового хлеба, что, конечно, многие тысячи пудов выбрасываются в реку водосливами на барках. А сколько барок с хлебом ежегодно разбивается и тонет на Волге, Днепре и других реках! Значительный процент затонувшего зерна достается на долю речных обитателей.

Подобно всем другим рыбам, прудовый карп, как и речной сазан, не брезгает своей и чужой молодью. Есть даже основание думать, что они кормятся ею до самых заморозков, даже поздней осенью. Крупные карпы местами ловят и не одну мелочь, а хватают и довольно крупную рыбу. Но, по-видимому, это случается только в самые голодные времена года - ранней весной и зимой. На нижней Волге сазанчики поздней осенью попадаются на блесну: по словам Черкасова, весной 1885 года в одном омуте р.Сердобы было поймано изрядное количество сазанов тоже на блесну, причем большая часть засечена за рот, т. е. попали не случайно - "самодером". Тот же автор говорит о сазане в 14 кг, пойманном в Сердобе на живца. Н. А. Дублянский также упоминает о блеснении сазанов и сазанчиков и рассказывает о пойманном поздней осенью (неводом) сазане в 6 кг, в желудке которого был найден совершенно свежий окунь в 15 см. Очевидно, сазаны на своих зимних становищах хватают иногда мимо плывущую рыбу.

Как было сказано выше, сазаны всюду принадлежат к числу оседлых рыб и не совершают по реке дальних странствований для отыскивания удобных мест для нереста. В. Е. Яковлев полагает, что сазаны, живущие на взморье и чернях, подымаются вверх по реке на 200 километров и, выметав икру, всегда возвращаются обратно. Речные сазаны, по его мнению, могут уходить дальше от своих обычных притонов, но, разумеется, как и у всех других рыб, дальность путешествия зависит от степени зрелости половых продуктов, т. е. далеко вверх подымаются только те сазаны, которые нерестятся позднее, стало быть самые крупные. Выметав икру (на разливах), сазаны скатываются вниз и возвращаются на прежние места, но, по-видимому, начинают вести вполне оседлую жизнь через несколько недель, целый месяц после нереста. В Киевской губ., по крайней мере, сазаны в мае и частью в начале июня еще кочуют по всей реке и бродят по большим плесам.

Мелкий сазан, до 3-летнего возраста, постоянно живет по этим плесам и заливам, выбирая такие, которые изобилуют камышом (очеретом). Здесь он и зимует, но весной также выходит на разливы - не для нереста, а ради более обильного корма на займище и по причине сильного течения в русле реки во время водополья. Взрослый же сазан редко избирает своим местопребыванием такие плесы и заливы, хотя и выходит туда жировать. Как в открытой реке, так и в больших проточных прудах пристанищем его служат более или менее глубокие (в несколько метров) ямы, недоступные неводу. Крупные сазаны живут всегда в больших ямах, заваленных ломом (пеной) и корягами. Горбатый вариетет сазана, известный на Волге, Сердобе и других реках под названием горбыля, а местами (по Северному Донцу) неправильно называемый коропом, всегда предпочитает подобные неприступные убежища. Вообще сазаны в реке, кроме горбылей, избегают слишком иловатых или песчаных мест и избирают своим местопребыванием ямы с глинистым дном - по той причине, что такие ямы расположены почти всегда уступами или имеют много глыб; эти уступы и глыбы заменяют недостающие коряги. Большей частью такие ямы бывают под обрывами и крутоярами, в изгибе, делаемом рекой. В озерах и прудах карп предпочитает ямам плавучие острова, а иногда держится и в камышах. В небольших реках он часто живет под мостами, где обыкновенно бывает глубоко между сваями.

Вообще сазан любит тень и в солнечные дни редко выходит на поверхность воды, подобно другим карповым рыбам. В прудах это замечается чаще, чем в реках, и здесь можно наблюдать иногда целые ряды карпов, обращенных головами в одну сторону, всегда против ветра, и стоящих на 15 см ниже поверхности воды. Самым верным признаком присутствия карпов в данной местности служит его выбрасывание, которое нельзя никак смешать с выпрыгиванием других рыб. Сазан выскакивает из воды весь, почти торчком, т. е. перпендикулярно, с необыкновенной силой, и при этом издает (вероятно, губами) какой-то особый звук, похожий на отрывистое кваканье лягушки. Этот прыжок достигает иногда вышины до 1,5 м; очевидно, сазан проделывает эту эквилибристику с разбега, поднимаясь со дна кверху, и притом только ради моциона, а не из каких-либо других целей. Очень часто он выскакивает таким образом недалеко от лодки. Назад же он падает как придется - боком, плашмя, на голову - и, падая, производит сильный плеск хвостом и пускает большую волну. По-видимому, сазаны начинают выбрасываться только по окончании нереста, не ранее мая, когда уже несколько отъедятся и соберутся с силами, а кончают бой в сентябре. Обыкновенно прыжки сазана в известном месте показывают, во-первых, что эта рыба имеет здесь постоянный притон, во-вторых, что она отправляется на жировку. Частое выбрасывание сазана, при полном отсутствии клева, предвещает перемену погоды к худшему. Среди дня они почти никогда не выпрыгивают, а только по утрам и вечерам.

В это время, а также и ночью сазан жирует, т. е. кормится. С этой целью он выходит из ям на мелкие плесы или в камыши иногда еще с вечера и возвращается в свои притоны не позднее 8 -10 утра; в осеннее время, особенно при пасмурной погоде, сазан кормится почти весь день. На мелких местах сазаны бывают только ночью или ранним утром, до восхода, но их нельзя, однако, назвать такой ночной рыбой, как язь, лещ, тем более налим, так как, если сазаны сыты и дело подходит к осени, то они жируют только по утрам и вечерам, оставаясь ночью на ямах.

Карпы - рыбы стайные, общительные, и хотя самые крупные живут отдельно от более мелких, но в одной и той же стайке бывают карпы различного возраста, величины и веса - от 1 -1,5 кг до 8 кг и более. Однако они ходят не очень густо, а довольно длинными вереницами; из некоторых наблюдений можно заметить, что в ветреную погоду, когда шелест камыша и шум деревьев пугает эту чуткую и осторожную рыбу, она ходит вразнобой, т. е. в одиночку. Число особей в отдельной стае никогда не бывает так значительно, как в стае лещей, и обыкновенно равняется нескольким десяткам, редко сотням, и очень немногие ямы заключают в себе тысячи сазанов и то большей частью в конце осени, когда они собираются на зимовку. Исключение составляют только низовья Волги и Днепра, где сазаны очень многочисленны. Мелкий несовершеннолетний карп, 1 -2-или даже 3-летнего возраста, держится огромными стаями по заливам и затонам.

Как прудовый карп, так еще в большей степени речной сазан - такие сильные, крупные и вкусные рыбы, что нет ничего удивительного в том, что в значительной части Европейской России ужение их считается первоклассным и самым трудным спортом после ужения лосося и форели. Но лосось у нас редок, и его удят весьма немногие рыболовы, а форель, хотя имеет более обширное распространение, чем семга, но все-таки, сравнительно с карпом, редка, а главное мелка. Из карповых рыб только вырезуб, несомненно, сильнее сазана одинакового веса, но он, т. е. вырезуб, имеет в России весьма ограниченное распространение и притом редок; что же касается усача-мирона, то сила его сопротивления на удочке много зависит от того, что он ловится на более или менее значительном течении; поймать сазана на быстрине еще труднее, чем такой же величины мирона. Впрочем, быстрота течения и простор развивают силу всякой рыбы, и всем рыболовам известно, что озерная, тем более прудовая рыба гораздо слабее на удочке, чем речная, хотя бы последнюю ловили тоже в стоячих заводях. Разница в силе прудовой и речной рыбы выражается особенно резко у карпов: прудовый карп оказывает чуть ли не вдвое меньшее сопротивление на удочке, чем сазан такого же веса; озерный сазан тоже далеко не так боек, как речной. Карп, попавший в реку, впрочем, никогда не может сравниться в силе с коренным, "диким" видом.

Специальное ужение карпов начинается у нас только с 55° с. ш. Начиная с южной части Уфимской губ., в Симбирской, Пензенской, Тамбовской, южной части Рязанской и Тульской, в Черниговской и далее к западу карп принадлежит уже к числу довольно обыкновенных рыб и хорошо известен почти всем рыболовам. Севернее карпы попадаются сравнительно редко и б. ч. в прудах, где они разведены почти исключительно от привозных немецких или польских карпов, б. ч. в начале этого столетия. Несомненно, что в проточных прудах и реках средней полосы России, вернее в центральных губерниях, водятся как настоящий сазан, так и карп, и что они отчасти уже смешались между собой. В южной России - Оренбургской, в Астраханской, в Донском, Новороссийском и в юго-западном краях сазан, или карп, предпочитается всеми рыболовами-удильщиками другим рыбам.

Время ужения карпов находится в зависимости от климата и начинается тем ранее и бывает тем продолжительнее, чем он теплее. В Средней Европе (Ruhlich) карп начинает брать с марта, и клев его кончается в последних числах ноября. По словам Пуатевена, карпы во Франции ловятся на удочку до конца октября. У нас, даже на юге, клев начинается не ранее апреля и кончается редко позднее начала октября. По наблюдениям Буткова в Харьковской губернии, карпы начинают показываться, т. е. выходить из ям, только в первых числах апреля, когда температура воды достигнет 12° R, и начинают брать в двадцатых. В октябре же попадается на удочку, кажется, только мелкий l.5 -2.5-годовалый сазан (нижняя Волга).

Главный клев карпов бывает у нас летом, а весной и осенью они клюют плохо или вовсе не берут. Как кажется, весеннее ужение возможно только на небольших реках (pp. Ардым, Пенз. губ., Мотыра, Орловской, Воронеж, в Лебедянском у., во многих реках Харьковской губ.), которые очень скоро входят в берега и где нерест карпов совершается после того, как запрут плотины. Большие же реки начинают после вскрытия разливаться очень медленно, и всякое ужение на них, начиная с первой прибыли воды до того момента, как река войдет в межень, весьма затруднительно, а иногда и вовсе невозможно. Поэтому весенний клев проголодавшихся за зиму карпов б. ч. проходит почти незамеченным, тем более, что он и довольно непродолжителен. Настоящий клев начинается здесь, когда река войдет в берега и карпы займут свои постоянные места, сделаются вполне оседлыми. Это бывает, как известно, в конце весны или в начале лета, через одну, чаще через две недели после нереста: в более северных местностях в конце июня или в начале июля, а в более южных даже с середины мая. Замечательно, что, по наблюдениям харьковских рыболовов, клев карпов начинается всюду сразу, единовременно, даже в озерах. Этот клев, с большими или меньшими перерывами, продолжается все лето и в начале осени. Лучшими месяцами для лова в одних местах считается июнь, в других - июль и август. В сентябре б. ч. берет уже мелкий карп.

Интенсивность клева сазана, как и других рыб, находится в зависимости от различных условий, главным образом от погоды. Вообще перед каждой резкой переменой погоды клев ослабевает или совершенно прекращается; однако известно, что сазаны очень хорошо берут во время грозы. Продолжительные жары, как и холодное ненастье, крайне неблагоприятствуют для ужения, так как сазаны затаиваются, мало бродят и теряют аппетит. Когда вода достигнет температуры свыше 20°, карпы или забиваются в норы, под корни и плавучие берега, или подходят к ключам и ручьям; в прудах и озерах они в это время иногда стоят неподвижно в тени камышей. Во всяком случае, при высокой температуре карпы выходят жировать только по ночам, а потому и редко попадаются на удочку. Пасмурная теплая погода с небольшим дождем весьма благоприятствует ловле; при резком понижении температуры воды клев всегда прекращается. Паводок нередко заставляет сазана, избегающего быстрого течения, сбиваться в наиболее тихие омуты, и здесь в течение нескольких дней очень часто бывают весьма обильные уловы. Многие рыболовы, наконец, убеждены во влиянии фаз луны на клев карпа и говорят, что сазан лучше всего берет на "молодую" и хуже всего на ущербе. По другим, на какую перемену (фазу) поднялась вода (и начался, следовательно, нерест), на ту и клев будет самый сильный каждый месяц. Подобное поверье существует на севере относительно щук, жор которых будто бы бывает в ту фазу, на которую они терлись. Но самой верной приметой клева карпов служит выкидывание их по утрам и вечерам. Но нет правила без исключения, и случается, что сазаны беспрестанно выбрасываются, а на удочку вовсе не берут. Это всегда предвещает резкую перемену погоды и холода. В ветер и волну сазан почти не берет, быть может, потому что насадка не остается неподвижной; однако за ветром, в затишье, образуемом крутым берегом или прибрежным лесом, лов нередко бывает весьма удачен.

Лучшее время дня для ловли карпа, бесспорно, раннее утро, особенно летом. В жаркое время карп, как было уже замечено, жирует и ночью, но так как ужение его на донную неудобно и малоупотребительно, то ночная ловля почти вовсе не известна и имеет случайный характер, тем более, что ловить приходится в неглубоких заводях или даже на мелях. Впрочем, я полагаю, что в мае и в июне можно ловить почти всю ночь с поплавками, надевая на них черные бумажные кружочки, достаточно заметные на более светлом фоне поверхности воды. Н.Домбровский, придавая очень важное значение ночному ужению, советует ловить с фонарем, с сильным рефлектором, освещающим поплавки. Я имею основание думать, что утренний клев сазана летом на своих обычных местах, т. е. в глубоких ямах со слабым течением, может быть разделен на ранний - от рассвета до восхода, и поздний - с 6 до 8 или 9 часов утра. В первом случае карпы берут приманку, возвращаясь с ночной жировки, во втором отправляясь на утреннюю кормежку. Самые крупные сазаны берут почти исключительно ранним утром или даже на рассвете. Большинство рыболовов, кажется, не пользуется ранним клевом по многим причинам, хотя сазан до восхода берет гораздо решительнее и смелее, чем когда совсем ободняет. Продолжительным бросанием привады в известные утренние или вечерние часы можно приучить карпов посещать прикармливаемое место и в не совсем урочное время, а этих рыб очень редко ловят без предварительной прикормки. Но вечерний клев почти всегда бывает хуже утреннего, и вечерами .обыкновенно идет на удочку мелкий карп. Вообще вечерний клев неправилен и непостоянен: в одних местах карпы берут c 2 -3 часов пополудни до 6, в других от 6 до 8. В конце лета и в начале осени, т. е. в августе и сентябре, когда вода похолодеет, сазаны нередко всего лучше ловятся на удочку с 9 часов утра до 11.

В большинстве случаев местом ужения бывает та самая яма, которая служит постоянным жительством сазанов. Впрочем, весной, когда сазан еще бродит, в проточных прудах всего лучше ловить его около устьев ручьев, где он любит держаться до нереста. Позднее, летом, обилие коряг и задевов заставляет иногда выбирать для ужения и заприваживать места поблизости от настоящего притона, которые обязательно посещаются карпами на утренней и вечерней жировке. Эти места должны быть, однако, аналогичны с постоянными притонами, т. е. иметь значительную глубину и слабое, лучше всего обратное, т. е. водоворотное течение, глинистое или иловато-глинистое дно, идущее уступами. Такие ямы имеют обрывистые берег, находятся б. ч. под ярами и в длинном, т. е. наружном изгибе реки. В небольших запруженных реках карпы держатся и ловятся (после запруды и окончания нереста) в мельничных омутах или у плотины, самой глубокой части пруда, иногда в русле, если его не замыло. Местопребывание карпов всегда можно узнать от пастухов и местных жителей (только не от рыбаков), которые всегда могут указать, где находятся омута с корягами, не доступные неводу. Еще лучше самому отыскать такое место, наблюдая, где сазаны чаще выкидываются. Если указанное или замеченное место удовлетворяет вышеупомянутым условиям глубины и качеству дна, то можно быть уверенным, что здесь именно и находится притон карпов. Признаком их местопребывания служат также мелкие пузыри, пускаемые карпом, когда он копается, на ходу, в иле, но подобные пузыри пускают язи, лещи и другие рыбы. Это целые букеты пузырей, образующие на поверхности кружок в 13 -18 см диаметром.

Прежде чем перейти к общим правилам ужения карпов, считаю необходимым дать подробное описание снастей и приманок, употребляемых при ужении карпов. Самые способы ловли их весьма неразнообразны. Собственно говоря, существует только один метод - ужение на длинное удилище с поплавком, по с крайне различными приспособлениями, прикормками и насадками сообразно местности и привычкам рыбы.

Большинство русских рыболовов при ужении карпов употребляют цельные натуральные удилища от 3 до 5 м длины и при некоторой сноровке, крепких лесках и крючках, иногда с помощью очень простых приспособлений ловят экземпляры в 16 кг и более весом. Лучшим удилищем считается хорошо завяленное и выправленное березовое, но, вероятно, 3 -3,5-метровый можжевельник окажется еще более надежным, хотя, к сожалению, таковой можно достать только там, где карпов не бывает. После березы следует вяз, рябина, орех (лещина) и черемуха. Удилища менее 2 м длины употребляются очень редко, потому что не дают возможности "вывести", утомить рыбу, подобно длинному гибкому "шестикy и умеряющему порывы сильного карпа. Донная удочка не в ходу именно по этой причине, а еще потому, что ее длинную леску рыба легче может запутать или даже перерезать своим зазубренным лучом, чем короткую. В Лебедянском уезде, Воронежской губернии, впрочем, ловят на короткие удильники из бересклета (Evonymus), едва ли не самого крепкого и вязкого дерева (из него точат веретена и делают гвозди для обуви). Только его очень трудно выправить. Местные жители нарочно оставляют на нем сучки, чтобы они задевали за борт лодки и сазан не мог бы сразу утащить удильник. Очень длинная удочка тоже не совсем удобна, так как при поимке крупного сазана ее очень трудно бывает удержать в руках. Только в редких случаях, когда, например, приходится ловить на отмели, сразу переходящей в глубь, бывает необходимо прибегать даже к 6-метровым шестикам. Некоторые рыболовы иногда отрезывают кончик и наращивают (срезав наискось и обвязывая смоленой ниткой) более длинный.

Удилища английского образца, с кольцами и катушкой, только недавно стали употребляться более любознательными рыболовами, но большинство их упорно и неосновательно отрицает пользу катушки. Если где и нужна катушка, то всего более для ловли карпов, так как крупные на толстую леску не берут, а тонкую рвут, как паутину. Само собою разумеется, что ловить "по-английски" можно только там, где вовсе нет корней или травы, по крайней мере, на расстоянии нескольких десятков метров. Но нет никакой надобности ловить карпов там, где они живут, а достаточно, если притон, дом их, будет близко и место лова постоянно ими посещается. Складное удилище для ужения карпов должно быть трехколенное, длиной около 4 м, с стоячими кольцами, довольно жесткое и подымать гирю до 800 г веса.

Лески для ловли карпов бывают трех родов - волосяные, пеньковые, или нитяные, и шелковые. Волосяные, по-видимому, начинают выходить из употребления, потому что для ловли крупных экземпляров надо делать лески в несколько десятков волос, а на очень толстые лески эта осторожная рыба не берет. Для донного ужения, где леска лежит на дне, а не висит отвесно, как при ловле с поплавком, можно, конечно, ловить успешно и на 48-волосяные и более лески, особенно если они имеют поводки из 3 сплетенных жилок, волос не белого цвета, а желтого или черного, и ловля производится на рассвете. По моему мнению, ловля на донную с коротким удильником, по известным причинам редко практикуемая, требует волосяной лески, растяжимость которой уравновешивает малую гибь короткого шестика. Там же, где нет или очень мало крупных карпов, т. е. свыше 4 кг, - я полагаю, можно с успехом употреблять для ловли 12 -24-волосяные лески, сделанные из отборных волос, солового цвета, предварительно вываренных в молоке, придающем им еще большую эластичность. Белый же волос необходимо или продержать некоторое время в вареном льняном масле (но не олифе) с небольшим количеством зеленой краски, или, еще лучше, красить его, как поводки, о чем сказано дальше. Надо всегда иметь в виду, что хорошая и свежая волосяная леска "охотницкой работы" до некоторой степени заменяет катушку, так как прежде чем лопнуть - до своего разрыва - должна вытянуться почти на 20%.

Дороговизна хороших толстых волосяных лесок заставляет большинство рыболовов предпочитать им бечевки - льняные или пеньковые. Первые крепче, но их необходимо приготовлять самому. Крепость же обыкновенных продажных бечевок (голосинника, шестерка) вовсе не соответствует их толщине. Лучшие пеньковые бечевки английские; им немного уступают в качестве, но гораздо дешевле, финляндские. Плетеные, само собою разумеется, и крепче, и менее крутятся, но дороже крученых. Последние перед употреблением в дело необходимо намочить, раскрутить, высушить и натереть воском.

Самые крепкие и в большинстве случаев удобные лески - шелковые. В последнее время большинство южных охотников-рыболовов стали ловить на лески из желтого крупного кавказского сырца, самые толстые номера которого выдерживают более 16 кг мертвого веса и могут служить для ловли крупных карпов без катушки. Эти лески необходимо только предварительно раскрутить; весьма полезно также их просмоливать и вместе подкрашивать, опуская в жидкую масляную краску с прибавкой разных смолистых лаков. Тонкие номера кавказского шелка могут быть употребляемы и для ужения с катушкой, но с последней гораздо удобнее ловить на плетеный шелковый шнурок английского изделия. Можно, впрочем, брать только 14 м английского шнурка и сращивать его с простым крученым, более толстым. Некоторые предпочитают ловить на шнурок несмоленный, своего плетения. Для ужения сазанов необходимо, чтобы на катушке было намотано не менее 21, даже 36 м лески; некоторые даже ловят со 72-метровым шнурком. Шнурок должен быть не толще 2-го № и не тоньше 4-го, вообще выдерживать не менее 4 кг мертвого веса, т. е. 4-килограммовую гирю. Лучшим цветом лески считается желтовато-зеленый, под цвет водорослей, при ловле с обрывистого берега иногда полезно, чтобы леска имела тот же цвет, как дно и берег, т. е. большей частью буро-красный. Замечу кстати, что при ужении карпов надо избегать катушек с трещотками, которые очень пугают этих чутких рыб. Трещотки эти должны быть заменены глухим тормозом.

Поводок имеет очень важное значение для ужения такой осторожной и недоверчивой рыбы, как сазан, но употребляется далеко не всеми рыболовами. Большинство привязывает крючок непосредственно к леске. Главное условие хорошего поводка - тонкость и малозаметность; при крепости, немногим уступающей крепости лески, всего лучше выполняется т. н. жилками или буйволовым волосом. В сущности, это толстая шелковая нить, вытянутая из железы гусеницы шелкопряда. Лучшие, т. е. семожьи, жилки выдерживают более 4 кг мертвого веса, даже самые тончайшие - более 800 г. При простой ловле приходится нередко употреблять для поводка 2 или 3 жилки, скрученные или сплетенные, но при ужении с катушкой достаточно бывает только одной хорошей жилки, на 1 кг слабее шнурка лески. Чем длиннее поводок, тем лучше; некоторые употребляют поводки в 1 кг, связанные из 3 -5 жилок. Хорошие жилки должны, быть прозрачны, как конский волос, но так как они довольно резко выделяются на темном дне, то весьма полезно их окрашивать, смотря по обстоятельствам, в буроватый цвет (очень крепким чайным настоем), в синеватый (ализариновыми чернилами) или в зеленый цвет (зеленой анилиновой краской). Некоторые довольствуются тем, что держат жилки сутки в масле (прованском или другом), которое дает им прозрачность, желтизну и делает их менее ломкими. За неимением жилок можно с успехом заменять их более или менее толстой струной. Намокая, этот струнный поводок делается очень эластичным и похожим на глисту.

Карп берет насадку на таких поводках гораздо смелее, а иногда даже сосет их. Кроме того, сазан не может перепилить струну зазубренным лучом спинного плавника, подобно другим поводкам и лескам, в особенности волосяным.

Так как обыкновенно приходится ловить сазана на слабом течении или даже в стоячей воде, то грузило должно быть по возможности легче, не тяжелее крупной картечи. Чем далее оно находится от крючка, тем лучше, потому что (при условии лежания груза на дне) сазан тогда может и не заметить стоящую "стеной", ближе к берегу, леску. Но ради большей чувствительности поклевки грузило должно оказывать как можно менее сопротивления и потому иногда делается подвижным, т. е. сквозным, и надевается на леску прежде чем пристегнуть поводок; для того же, чтобы грузило не могло спуститься на крючок, в начале поводка прищипывается небольшая дробинка. Лучшая форма грузила удлиненная, в виде просверленной чечевицы. Иногда полезно бывает грузило выкрасить в зеленый цвет, что достигается раствором зеленого сургуча в спирте.

Качество крючка играет весьма важную роль, так как и некрупный карп может сломать или разогнуть плохой крючок. По этой причине провинциальные рыболовы, не имеющие возможности достать первосортные английские, предпочитают низким сортам иностранных крючки местного изделия, из косной стали, ценимые сравнительно очень дорого. Крючки эти делаются особыми мастерами, довольно крупны (около 1-го №), толсты, имеют короткий стержень, иногда с нарезами вместо лопаточки, для привязки, и очень острое жало. Лучшие английские крючки превосходят, однако, самодельные и стоят гораздо дешевле. Наиболее пригодны для ужения карпов короткие крючки, напр. т. н. Virginia hooks, необычайно крепкие, но, к сожалению, с коротким жалом. Очень хороши для ловли с катушкой крючки т. н. Sneck bent, но их длинный стержень приходится отпиливать. Вообще надо иметь в виду, что крючок должен быть весь закрыт насадкой, а потому он не может быть длинен и велик. Крупнее 1-го № никогда почти не употребляются, а чаще №№ 3 -5; при ужении же с катушкой достаточно 6 -7 №№. Мелкий крючок при ловле без катушки неудобен тем, что крупный карп часто срывается, оставив на нем кусок губы. Вообще для ловли без катушки необходимо употреблять крючки с толстыми стержнями, которые бы не разгибались. В последнее время передовые рыболовы, следящие за усовершенствованием снастей, стали отдавать предпочтение крючкам Пэннеля, несколько сходным с крючками Лимерик, но отличающимися от последних ушком, отогнутым перпендикулярно стержню. Это самые лучшие крючки изо всех известных по своей необыкновенной крепости и остроте, почему они исключительно идут в настоящее время для ужения лосося и форели. Делаются они всегда бронзированными и чаще с прямым жалом, не отогнутым в сторону. Впрочем, для ужения крупной рыбы в большинстве случаев выгоднее употреблять прямые крючки, как более крепкие при одинаковом качестве стали.

Чем меньше поплавок и менее заметен, тем лучше, и обыкновенные пробочные поплавки ярких цветов, продающиеся в магазинах, вовсе не пригодны. Самыми лучшими поплавками для ловли сазанов считают у нас поплавки из сухого ситовника (куга, окуга). Это действительно самые легкие чувствительные и дешевые из всех и притом всего менее возбуждающие подозрение карпов, привыкших к подобным плавающим обломкам. Приготовление таких поплавков очень просто. Берут желтую сухую ситу не толще мизинца и нарезывают ее кусками в 3 -7 см, затем концы опускаются в кипяток, стягивают ниткой и заклеивают сургучом. Такой поплавок прикрепляется к лесе одним концом, двойной петлей и выверяется соответственным грузилом как можно аккуратнее. Немного хуже поплавок, сделанный из коры осокоря или даже ветлы и вербы; недурны также поплавки из гусиного или лебединого пера и из иглы дикобраза.

Опишем теперь те приспособления, которые употребляют для ловли самых крупных карпов, когда не надеются на крепость лесы.

Всего лучше достигает этой цели катушка, но она дорога, несподручна и не везде применима. А потому приходится довольствоваться более простыми приспособлениями. Самое простейшее из них заключается в том, что к комлю удилища привязывается довольно длинная бечевка (4 -6 м и более) с пучком куги на конце. Едва рыболов почувствовал, что добыча его угрожает целости снастей, он бросает удильник и следует за ним в лодке, которая должна стоять поблизости от места ловли. Как только рыба остановилась, он ловит поплавок, берет удильник и начинает водить рыбу, снова бросая все в воду. Таким образом удается ловить и без катушки карпов до 16 кг и более весом, но с еще большим риском, что рыба запутает леску в траве и корягах и затем оборвет ее.

Второй способ заключается в том, что, несколько отступя от комля удильника (на 70 см и более), привязывают к нему толстую и крепкую бечевку в несколько десятков метров длиной, намотанной на клубок или очень большую рогульку-жерлицу, а еще того лучше - на большую шпульку, т. е. простую деревянную катушку. После подсечки, в крайности, бросают удилище и начинают вытравливать бечевку, как можно более задерживая ее. В Хвалынском уезде при помощи жерлицы с 43 - 64 м бечевки в последнее время стали ловить на донную и с поплавком очень много крупных карпов, причем жерлицу укрепляли на отдельной гибкой хворостине. Один тульский рыболов говорил мне, что на юге Тульской губернии катушка до некоторой степени заменяется "соскакивающими" кольцами. Но он не сумел объяснить это приспособление, и из слов его я мог только понять, что кольца эти делаются разной величины, кажется, двойными, и нагоняются довольно туго на цельное удилище; леска пропущена через наружные, меньшие, кольца. При сильном порыве крупной рыбы ближайшее к комлю кольцо, т. е. первое, соскакивает ко второму, которое может соскочить в свою очередь к третьему, и т. д., и все эти снятые кольца задерживаются на последнем, прикрепленном к кончику удильника. Весьма сомнительно, чтобы приспособление это достигало своей цели.

Самое лучшее средство для утомления крупной рыбы, не выпуская удилища из рук, - это гуттаперчевые трубки. Первое указание на пользу этих трубок встречается у Пуатевена, затем я применил их к донным удилищам, бывшим на первой выставке Московского общества рыболовства, почти в том же виде, как они были описаны позднее Черкасовым в применении к длинным удильникам. У Пуатевена трубка прикреплялась неподвижно одним концом к носу лодки, к другому привязывалась очень длинная леска. Закинув насадку, леску натягивали и раза три обертывали вокруг кончика донной удочки, воткнутой в нос лодки. Подсеченный карп сдергивал обороты лески с удочки и начинал вытягивать трубку. В моей донной удочке (из красного камыша, с кончиком из китового уса) трубка была совершенно скрыта в отверстии, просверленном наискось в камышовой рукоятке.

При ловле с поплавком на короткие лески с длинным удильником в очень крепких местах, где нельзя отпускать рыбу далеко от себя, можно, взамен поплавков, катушек и жерлиц с бечевкой, привязать к удильнику бечевку с гуттаперчевой трубкой, прикрепленной к вбитому в берег колу, но гораздо целесообразнее, если трубка будет находиться на удильнике, как это указано Черкасовым.

Для ловли с гуттаперчевой трубкой необходимо очень крепкое и не слишком гибкое цельное, лучше всего березовое, удилище, с навязанными на нем стоячими кольцами, наподобие английских; в 36 см от комля должны быть прикреплены два крючка для наматывания лески, которая таким образом легко может быть удлиняема и укорачиваема. Резиновая трубка (красная или черная) должна быть около 18 см длины и не свыше 27 см: толщина ее и растяжимость должны быть в соответствии с крепостью удилища и лески в особенности, но в большинстве случаев бывает достаточно 1,3-сантиметровой (считая стенки). Очевидно, что трубка должна быть немного слабее лески, т. е. разрываться при меньшем весе. Простейший способ прикрепления трубки заключается в том, что в оба конца ее вставляются деревянные шишечки, прочно укрепленные на месте несколькими оборотами тесьмы или толстой нитки. К этим шишечкам привязывается леса в 2 местах - около крючков и затем, отступя на 70 см, смотря по тому, насколько может быть вытянута трубка; таким образом леска образует довольно длинную петлю. При сильных порывах рыбы трубка будет вытягиваться настолько, насколько позволяет эта петля. Еще лучше, если трубка будет укреплена одним концом у комля (не совсем на одной линии с крючками для наматывания лески), а другим к леске. Таким образом труба может быть вытянута на расстоянии вдвое больше длины лески, находящейся между концом трубки и верхним крючком (для наматывания). По моему мнению, еще лучше, если гуттаперчевая трубка будет вся целиком скрыта в соответственном "туннеле", просверленном из центра комля наискось, с выходом на 18 -22 см выше нижнего отверстия. Такое устройство дает возможность зажимать выходное отверстие большим пальцем и делает подсечку действительнее; после подсечки палец отнимается, и трубка беспрепятственно вытягивается. Эластичность резины сильно ослабляет подсечку, и при наружной трубке приходится подсекать очень сильно.

К числу снарядов, облегчающих ловлю крупных карпов, принадлежит также дощечка, описанная Пуатевеном. В середине дощечки (четырехугольной) пропущена палочка, один конец которой привязывается ниткой к колу, вбитому в берег или в дно, а другой к длинной (?) донной леске, закидываемой по течению. Карп, почувствовав себя пойманным, обрывает нитку и отправляется гулять с дощечкой. Очень может быть, что в прудах, для ловли карпов в травах и лопухах, окажутся пригодными известные кружки или щучьи поставуши с некоторыми незначительными видоизменениями.

Из принадлежностей ужения нам остается только сказать несколько слов о лодке. Большинство любителей ловли сазанов отрицает ее пользу и предпочитает ловить с берега: они говорят, что сазан боится лодки, что лодка, качаясь при малейшем движении, пускает волну и пугает рыбу, что, наконец, она, если неподвижно укреплена, уменьшает вероятность на успех, так как рыба может запутать леску за шест или веревку с грузом, и не дает рыболову такого простора для передвижения, как на берегу. Все это справедливо, и большей частью лодка излишня, так как карпов почти всегда ловят на крутоярах, с значительной глубиной у берега. Но карпы очень хорошо берут и около камышей, особенно если от них сразу начинается глубь; а также бывают случаи, что у берега очень мелко, а далее начинается настоящая сазанья яма. Во всех этих случаях можно ловить или с лодки, или же устраивая на мели постоянные мостки, т. н. в Пензе "патки", а на р. Сердобе "кровати". Но этими мостками, в отсутствие их владельца, пользуются очень многие, лодка же дает возможность ловить в таких местах без непрошенных пособников, да и там, где можно ловить с берега, при обилии конкурентов, она весьма нелишняя, потому что дозволяет бросать приваду и насадку очень далеко от берега, на место, не доступное сухопутному рыболову-шаромыжнику. Самое лучшее, когда лодка отчасти скрыта в камышах или тростнике, которые притом можно подогнуть под себя, но можно становиться, уперев нос лодки в берег, а с кормы спустив веревку с камнем. Если эта веревка будет иметь на другом конце дощечку и она скоро может быть освобождена, то карп, запутавшийся за веревку, еще скорее может утомиться, чем на удилище.

Самое важное значение для ловли карпов, не меньшее, чем при ловле лещей, имеет "привада", или "принада", т. е. корм, бросаемый заблаговременно для приваживания рыбы к известному месту, чтобы она являлась сюда в известные часы, по привычке, в чаянии найти здесь лакомую пищу, какую находила здесь ранее. Только там, где рыболовов очень много и нет расчета трудиться для других, приходится довольствоваться ловлей в постоянных "притонах" и ограничиваться киданием прикормки перед началом ловли. Но настоящая привада тем хороша, что может побудить брать сазанов не там, где они живут, а на жировках или на перепутьи и в местах, более удобных для ужения.

Карпов можно, однако, приваживать не одним кормом, а доставлением им некоторых удобств для жизни. Карпам нужны, кроме глубины и глинистого или иловато-глинистого дна, безопасность от невода и слабое течение. Поэтому, если дно ровно или не имеет коряг, то для того, чтобы карпы держались здесь, нередко приходится нарочно сваливать в воду корчи и даже целые древесные стволы, с привязанными камнями; бросают же приваду и ловят в приличном отдалении от таких крепких мест. Кроме того, карпов соблазняют искусственными заводями, устраивая на чересчур быстром течении т. н. гатки, или язы, которые не следует смешивать с мостками, кроватями и седалками, цель которых давать возможность рыболову закидывать дальше от берега. Гатки - это два ряда кольев, вбиваемых перпендикулярно течению воды и заплетаемых лозой. Оба плетня находятся в расстоянии один от другого не более 70 см и имеют в длину около 3,5 м. Промежуток между плетнями заполняется в уровень с поверхностью воды разным хворостом. Таким образом ниже гатки течение будет очень слабым, иногда даже обратным. Кроме того, язы удобны тем, что дают возможность правильнее распорядиться с привадой и прикормкой и задержать рыбу на более продолжительное время. Если зерна и прочий корм бросают в хворост между плетнями, то они задерживаются здесь некоторое время и под влиянием напора на первый плетень текущей воды исподволь проскакивают через второй и ложатся на дно ниже последнего.

Собственно привада для карпов состоит из различных, преимущественно растительных веществ. Всего удобнее по своей дробности зерна, но вообще надо избегать слишком однообразной привады и лучше употреблять сметанную. Большинство рыболовов не считает необходимостью, чтобы привада была одинакова или даже аналогична с насадкой, но все согласны в том, что она должна быть не так вкусна, как последняя. Всего лучше, если большая часть привады будет состоять из не очень лакомого и питательного корма с небольшой примесью более вкусного и сытного. Много бросать привады отнюдь не следует, чтобы не закормить рыбу; кроме того, она должна быть свежая, так как испортившийся корм карпы берут неохотно, а сытые не берут вовсе. Прокисшая привада привлекает только раков, которые и без того очень часто надоедают рыболовам, заставляя их напрасно подсекать, оправлять насадку, перезакидывать удочку и отпугивать этим крупную рыбу. Во избежание подобных фальшивых тревог бросают поодаль кусок испортившегося мяса или застреленную птицу: раки, предпочитая мясо растительным веществам, оставят в покое приваду и насадку. Лучше, если привада будет белого или желтого цвета, чем темного, так как такая заметна издали. Затем, так как карпы берут на слабом течении или в стоячей воде, то прикорм б. ч. бросается непосредственно в воду, а не в мешках, жестянках и других приспособлениях, необходимых на быстрине; притом же крупные рыбы их боятся и близко не подходят. "Мешок до некоторой степени заменяется на течении описанной выше гаткой. Бросать приваду надо насколько возможно дальше от берега, за редкими исключениями, но во всяком случае там, где карпы держатся постоянно или на их пути, так сказать, большой дороге, которой они ходят. Ошибка на 1,5 -2 м может иногда служить причиной неудачи. Главная масса прикормки должна находиться около того места, где будет лежать насадка, но первое время от этого центра привады должны идти радиусами довольно длинные дорожки с зернами или другим кормом. Приваживать место следует по крайней мере за три дня до начала ловли, еще лучше за неделю, притом ежедневно и в те часы, в которые предполагают ловить, т. е. обыкновенно ранним утром. Впрочем, некоторые рыболовы считают более удобным бросать прикормку с вечера или ночью, когда думают ловить ранним утром, и после полудня, когда намереваются удить вечером. Само собой разумеется, что для постоянного успеха ужения необходимо заприваживать по крайней мере два или три места в приличном (не менее 64 -107 м) расстоянии одно от другого и после каждого удачного лова или чересчур большой возни с одной привады переходить на другую, даже в то же утро или вечер.

Притрава и прикормка состоят почти из тех же веществ, растительных и животных, которые пригодны и для насадки. Из животных веществ для приваживания карпов годится только творог, в редких случаях старый сыр; черви и т. п. "живая" привада употребляются у нас редко, но в Англии и Германии многие приваживают карпов, бросая за сутки до 1000 и более (!) крупных дождевых червей (выползков, глист) и 100 -200 штук перед самым ужением. Черви эти режутся предварительно на 2 -3 части. Но я полагаю, что такого рода привада слишком сытна и дорога и достигает цели хуже различного рода зерен.

Приваду из растительных веществ можно разделить на естественную и искусственную. К первой принадлежат различные зерна и семена в натуральном их виде, ко второй - разные каши, хлеб и т. п. Худшей зерновой привадой считают овес и рожь; затем следует ячмень и пшеница; кукуруза и более крупные семена, хотя еще лучше и удобнее, потому что не привлекают мелкой рыбы, но употребляются реже, например горох, или же, только местами, именно кукуруза (в Бессарабии); бобы же (конские, русские) почти вовсе не известны русским рыболовам. Сухие зерна можно бросать только в крайности и необходимо их парить, так как при этом они становятся вкуснее и приобретают особый сильный запах, привлекающий рыбу с довольно значительного расстояния, особенно на течении. Некоторые рыболовы советуют ради сохранения запаха бросать пареные зерна еще теплыми. Приготовление пареной привады требует немалой сноровки. Лучше всего предварительно мочить зерна в течение суток в воде; затем разбухшие зерна кладут в горшок, наливают немного воды, плотно закрывают крышкой и, вскипятив один раз, держат в шкафу или русской печке в течение 1 -2 часов. Таким образом получается очень разбухшее зерно с цельной, нелопнувшей кожицей. Можно парить зерна еще проще: в горшок в 10 стаканов вместимостью всыпают стакан зерна - ржи, пшеницы - наливают воды на дно и закрывают раз в восемь сложенной тряпкой, затем крышкой. Когда вода вскипит, отодвигают горшок и держат на слабом огне 3 часа, затем снимают с плиты и, открыв через час крышку, вываливают ложкой совсем упревшее зерно в холодную воду, отчего оно белеет и теряет клейкость. Можно, как было сказано, бросать приваду горячей. Некоторые прибавляют в горшок соли, которую любят все рыбы и которая предохраняет зерно от прокисания. Горох, а тем более бобы требуют более продолжительного кипячения. Самой лучшей или, по крайней мере, самой вкусной привадой для карпов в Англии считается рис и перловая крупа, но эта превосходная прикормка, очень скоро и легко приготовляемая, у нас почти неизвестна. Мало употребительно также конопляное семя, которое только иногда (раздавленное и поджаренное) идет в качестве пахучей примеси к другим привадам, чаще заменяясь жмыхами.

Вареные рис и перловая крупа составляют уже переход к кашам. Лучшей кашей для привады считается пшенная, за нею следует полбенная и, наконец, гречневая, неудобная тем, что малозаметна. Они должны быть сварены как можно круче (о приготовлении каши для насадки будет сказано дальше) и бросаются довольно большими комочками, до грецкого ореха величиной. Но главной составной частью привады должно быть зерно, а не каша. Хлеб, белый и черный, употребляется реже каши; за границей очень хорошей приманкой для карпов считается недоваренный картофель, мелкий или нарезанный кусками. В России, кажется он не в употреблении, но жмыхи, т. е. конопляные, а чаще льняные выжимки (колоб, дуранда, макуха), служат довольно распространенной привадой. Их бросают небольшими кусками и в малом количестве в качестве лакомства. Иногда жмыхи растирают в порошок и варят с зерном в качестве пахучей приправы. Во Франции рыболовы кидают жмыхи или очень большими кусками, с кулак величиной, так, чтобы рыба могла только отщипывать крошки, или же, напротив, мелкими, в глине. По моему мнению, всегда лучше и выгоднее, даже в стоячей воде, большую часть притравы (зерно, жмыхи) бросать вместе с глиной, но только невязкой. Рыба дольше задерживается на месте и не так скоро наедается. Эти глиняные шары делаются величиной с апельсин. Полезно замешивать глину на солоде, квасной гуще или барде и прибавлять отрубей и муки, особенно овсяной.

Вообще не следует бросать много притравы, и достаточно бывает 3 горстей; харьковские рыболовы считают, что двух 800 г пшеницы и 400 г пшена достаточно на двукратную засыпку. Но пшеница и каша составляют чересчур лакомый корм для сазана, и киевские рыболовы правы, предпочитая им пареную рожь с небольшим количеством гороха. Закармливать и лакомить рыбу отнюдь не следует, так как она не будет брать насадку. В последнее время в Западной Европе начали делать довольно удачные опыты с различными слабительными веществами с целью возбудить аппетит чересчур наевшихся и разжиревших карпов. Именно зерна и кашу для притравы и прикормки (но не для насадки) варят на касторовом масле. Впрочем, еще de Massas упоминал о бобах, вареных в отваре кассии и александрийского листа, а ла Бланшер советовал варить бобы с небольшим количеством толченого сабура. У нас, кажется, еще не дошли до таких тонкостей, но идея заставлять брать сытую рыбу весьма остроумна и заслуживает внимания рыболовов. К этому вопросу я еще вернусь при описании ужения язей.

Насадки, употребляемые для ловли карпов, еще разнообразнее, но также б. ч. растительного происхождения. Из зерен идет распаренная рожь, ячмень (редко перловая крупа), а всего чаще пшеница; затем горох (за границей и зеленый горошек), кукуруза и бобы. Зерна для насадки отбираются самые крупные или покупаются в семенных магазинах; в этом случае их парят отдельно от привадных. Очень хорошо варить их в молоке. Пшеница и т. п. мелкие зерна требуют мелких крючков (№ 6 -8), а потому служат насадкой только при ловле на удилища с катушкой; на крючок насаживаются 2 -3 зерна, причем они протыкаются со "спинки". Горох и кукуруза могут быть насажены на более крупные номера крючков (№№ 4 -5), тем более бобы. По мнению французских рыболовных писателей, на бобы берут только крупные карпы от 2,5 до 4 кг. Горох, кукуруза и бобы составляют неоцененную насадку, когда надоедает мелочь и раки.

Из каш для насадки почти исключительно идет пшенная каша, а так как это, бесспорно, самая лучшая и наиболее распространенная насадка, то необходимо сказать несколько слов о ее приготовлении, требующем большой тщательности. Пшено должно быть самого высокого качества; его предварительно просеивают и несколько раз промывают. Некоторые рыболовы даже перетирают пшено на ручной мельнице в муку. На стакан пшена (или муки) наливают в горшок (или лучше кастрюлю) два стакана воды и варят, пока пшено совершенно не разварится. Затем кашу растирают ложкой или пестиком, пока она не получит вид совершенно однородного теста, и, закрыв скважистой дощечкой, ставят в легкую духовую печь, где она упревает в течение 2 -3 часов, причем кашу несколько раз вынимают и вдавливают в кастрюльку. Упревшую кашу вынимают из последней и кладут в прохладном сухом месте, где она может храниться неделю. Некоторые варят кашу на молоке и, кроме того, прибавляют к ней конопляного масла. Не мешает варить кашу одновременно в нескольких кастрюлях, так как часто она не задается и оказывается малопригодной для насадки. Перед ужением это пшенное тесто режется на кубики с игральную кость, иногда сминается в шарики с лесной орех, а хранится в деревянном ящике, где оно не так скоро сохнет, трескается и киснет, как в металлической коробке. Кубики эти насаживаются на крючок (№4 -5) с угла и могут лежать в воде, не размокая и не разваливаясь, целые сутки.

Немного менее распространена насадка из белого и черного хлеба, на которую карп берет обыкновенно не так охотно, как на пшенную кашу. Белый хлеб он предпочитает черному. Для большей соблазнительности хлеб сдабривают молоком, сырым желтком, медом, конопляным и льняным маслом, а за границей даже мочат в камфорном спирте; так же удачно ловят карпов на тесто с ромом. В Киевской губернии хлеб разминают с небольшим количеством сыра (швейцарского), распущенного в сметане. У нас, на Украине, местами ловят сазанов на галушку, в Бессарабии же и в Румынии в большом ходу мамалыга, нечто вроде драчены из кукурузы, т. е. маисовой муки. Настоящая драчена (на яйцах и молоке) также должна быть отличной насадкой. Что же касается конопляных и льняных выжимок, то хотя всякая рыба берет на них очень жадно, но они так плохо держатся на крючке и так скоро разламываются на части (особенно сухие машинные выжимки, почти не заключающие масла), что они довольно редко употребляются в качестве насадки. Впрочем, французы режут жмыхи на кубики, поджаривают эти кубики на сковороде, чтобы усилить их запах и крепость, и перекрещивают (тонкой) шелковинкой, за которую и задевают крючком. Еще менее употребительны у нас следующие насадки, довольно обыкновенные в Западной Европе: недоваренный мелкий (молодой) картофель, величиной до грецкого ореха; его всего лучше насаживать на якорьки (№ 5 -6), продевая их при помощи иглы, вдетой в петлю снятого с лески поводка; на картофель сазаны берут очень охотно: в Германии ловят также карпов на протертый картофель, смешанный с отрубями, на куски слив, тыквы, огурцов и на вишни. У нас эти насадки вовсе не известны, но зато в Пензе, напр., удят сазанов на кедровые орехи.

Животная насадка употребляется для ловли карпов реже растительной, но, несомненно, что в таких водах, где много растительных отбросов, карпы берут на живую приманку охотнее, чем на зерна, хлеб и кашу, особенно же весной и в начале лета. Самой обыкновенной насадкой служат, конечно, черви - выползки, обыкновенные земляные и красные навозпые. Первые, кажется, хуже всех и из них надо выбирать мелких, молодых (без узла) и насаживать по одному кренделем; лучшими считаются простые земляные, хорошо очищенные, а красные навозные, по-видимому, сазан берет не так охотно, едва ли не оттого, что они часто очень сильно пахнут. Мелких червей насаживают по несколько штук на крючки № 4 -5, за середину или за головку, стараясь, чтобы весь крючок был замаскирован. За червяками следует белый червь, сальник или грабак - личинка навозных жуков, которую некоторые рыболовы считают чуть ли не лучшей насадкой.

Сазан предпочитает очень мелких, не свыше 2,5 см длины, и притом с темно-коричневой головкой (а не рыжей) и с гладкой блестящей кожей. Их необходимо предварительно выдержать несколько дней или в пшеничных отрубях, муке, или в твороге, отчего они становятся белыми и очень упругими. Насаживаются они под головку снизу, и затем жало пропускается к хвосту. У очень крупных сальников отрывают головку, вытряхивают через образовавшееся отверстие черно-зеленый слизистый комочек и оба края отверстия прокалывают крючком в 3 местах, как показано на рисунке; затем поводок натягивают и получается как бы мешок, в который свободно проникает вода, а следовательно очень пышная насадка. Черкасов, кроме этого способа насаживания, рекомендует еще другой, весьма практичный, когда сазан берет вяло, за сгиб червя, а именно: оторвав головку сальника, всунуть крючок сгибом вперед, как в мешок, так, чтобы сгиб лежал в самом кончике червя, затем головной конец привязать двумя оборотами нитки к крючку, а все лишнее отрезать ножницами (II). Эта процедура, однако, еще хлопотливее. Местами, но не везде, карп недурно берет на раковые шейки, даже вареные, также на ракушки (Unio, Anodonta). В Англии одной из лучших насадок для ужения карпов считаются личинки пчел и ос, которые насаживают по 3 -4 на крючок. Личинки эти можно заготовлять впрок, обварив кипятком, отчего они делаются твердыми, и потом держат в отрубях или, еще лучше, заливают медом. У нас ловят сазанов только на опарыша и то очень немногие, так как эта насадка требует мелких крючков и, следовательно, катушки. Опарышей насаживают (на крючок № 7) от 3 до 7 штук. Еще менее пригоден мотыль. За границей изредка ловят карпов на кузнечика и стрекозу поверху, также на зеленого капустного червя и большую синюю муху, но большей частью в траве и прудах.

Вкус и тесно связанное с ним обоняние развиты у карпа едва ли не более, чем у всех наших рыб, что ясно доказывается мясистостью его губ, рта и языка, изобилующих сосудами и нервами. А потому нет ничего удивительного в том, что в Западнои Европе, а отчасти и у нас, для привлечения карпов к приваде, прикормке и насадке прибавляют разные пахучие и сдабривающие вещества, а именно растительные масла, в особенности льняное и конопляное, иногда с примесью нескольких капель анисового, мятного, лавандового н других сильно пахучих эфирных масел, которые кари чует, особенно на течении, с очень больших расстояний. С целью подзадорить аппетит рыбы прибавляют к растительной приманке мед или солят ее, о чем говорилось выше. Старинные английские писатели советуют употреблять для привлечения карпов красные суконные лоскутки, намоченные в "гарном масле", но, кажется, керосин, несомненно привлекающий карасей, сазану приходится не по вкусу. Вообще влияние нефти и керосина на рыбу еще требует исследований. Несомненно, что в большинстве случаев эти вещества не только безвредны, но даже могут служить для привлечения рыбы. Немцы, придающие очень важное значение разным снадобьям, имеют очень много более или менее сложных рецептов для сдабривания насадок. Из других пахучих веществ достойна внимания камфора, которую прибавляют к насадке б. ч. растворенной в спирте; вкус спирта, по-видимому, сам по себе нравится некоторым рыбам.

Прежде чем ловить, следует как можно тщательнее исследовать место, избранное для ужения, познакомиться с помощью шеста или свинцового отмера (лота) со всеми уступами и неровностями дна, определить, где и как лежит коряга, затонувшее дерево или какая другая "цепа", и определить размеры последней. При ловле без катушки необходимо, чтобы не было никаких задевов miniinum на двойную глубину, т. е. если удят на глубине 4 м, то на 4 м во все стороны от поплавка ничто не должно препятствовать ходу вываживаемой рыбы. Ужение с катушкой возможно только, когда ближайшие коряги, камыш, лопухи находятся не ближе 20 м от рыболова. А потому, если место несомненно "сазанистое", то для вящего успеха требуется большая или меньшая расчистка его, что иногда бывает сопряжено со значительными затруднениями и некоторыми расходами. Кроме того, при выборе места для привадного ужения надо всегда соображаться с положением солнца и помнить, что крайне неудобно ловить с поплавком, когда солнце светит прямо в глаза. Следовательно, при утренней ловле "привада" не должна быть обращена на восток и юго-восток, а при вечерней - на запад. Затем, чтобы до некоторой степени замаскировать себя от глаз и зоркой осторожной рыбы, часто выплывающей наверх и выскакивающей, если нет естественной защиты в виде кустиков на берегу, необходимо делать искусственную, постоянную или даже переносную. Лучше всего втыкать на берегу 70-сантиметровые прутики ивняка или устраивать низкий плетень. Прутики и плетень могут служить к тому же второй подставкой (вилкой) для удильника; другая должна быть уже в воде, в большем или меньшем отдалении от берега, смотря по глубине и другим условиям ловли.

При ужении в совершенно новых, незнакомых местах никогда не следует забывать правила, что одна и та же порода рыбы в разных водах имеет различные привычки и свой излюбленный корм, а потому нередко вовсе не берет на насадку, которая предпочитается ее собратьями в той же реке на несколько десятков километров дальше. К незнакомой насадке и приваде надо еще приучить рыбу, а потому если последняя успешно ловится местными рыболовами, то благоразумнее, по крайней мере первое время, в чужой монастырь со своими уставами не ходить и "от добра добра не искать", то есть ловить сначала с той же привадой и на обычную насадку, хотя и более совершенными снастями. Весьма полезно по временам вскрывать пойманную рыбу, так как исследование это покажет, чем рыба питается в данную минуту и какой прикорм предпочитает. Какой, сколько и как бросать прикорм - об этом уже было сказано выше.

Подходить к приваде, "седалке" своей надо крайне осторожно. Не следует ни стучать по берегу, ни показываться во весь рост, а подходить крадучись, пригибаясь, и закидывать удочку не вставая. Благоразумные рыболовы, хорошо изучившие глубину своего места, ставят поплавок на определенную высоту (если вода не прибыла) и надевают насадку поодаль от берега, и, пригнувшись, закидывают, куда следует. Лучше, если поплавок будет поставлен выше, т. е. глубже, так как если грузило будет сквозное и лежать на дне, а самый поплавок будет самопогружающимся (т. е. если в нем самом или немного ниже, на леске, будет груз, заставляющий поплавок погружаться по крайней мере наполовину), то невелика беда, если он будет лежать на поверхности, так как при скользящем грузиле видна самая слабая поклевка. Ловят на одну или на две, редко на три удочки; в последних случаях закидывают их на разное расстояние от берега, на разную глубину и нередко с различными насадками; каждая удочка должна лежать на двух развилках так, чтобы комли были под рукой. Самая удачная ловля бывает, когда берег обрывистый и сразу идет вглубь уступами. Вся задача состоит в том, чтобы груз был на уступе, а насадка свешивалась бы вниз и несколько качалась течением. Сазаны всегда ходят такими порогами, не сразу замечают грузило и леску и берут много смелее. Вообще лучше забросить (не вставая) подальше и потом притянуть насадку к себе. Чем меньше выдается удилище, чем короче расстояние между его кончиком и поплавком, тем лучше, так как сазан менее пугается шестика, подсечка бывает сильнее и (на простом удильнике) можно водить его круче. Свободная часть лески от кончика до поплавка не должна быть длиннее 1,5 м, и при ловле без катушки лучше, если вся леска до крючка будет лишь немного длиннее удилища (не более 70 см). Обыкновенно, закинув удочки, бросают на поплавки и подальше немного прикормки, перезакидывают, не вставая; главное, стараются не бросать тени на воду.

Вот общие правила ловли сазанов на приваде с поплавком и длинным удильником, т. е. главного, иногда единственного ужения этих рыб. Другие способы ужения употребляются редко; только в более населенных местах привада часто заменяется прикормкой, бросаемой перед началом или во время ужения. Ужение на донную с обыкновенным коротким удильником весьма неудобно и мало распространено. Кажется, оно возможно только на отмелях и в ночное время. В Астраханской губернии, по свидетельству Витте, однако, весьма успешно ловят сазанов без поплавка на довольно длинную леску с длинным же удилищем; поклевка при этом передается непосредственно гибкому кончику. Так как леска большей своей частью лежит на дне, а не висит перпендикулярно, то рыба должна брать насадку смелее, а потому мне кажется, что в некоторых случаях, когда, например, глубина находится далеко от берега, выгоднее ловить этим способом. Как кажется, в Астраханской губ. удят больше на двойчатку или, вернее, волосяную перекладину, привязываемую к кончику лески и оканчивающуюся крючками. Грузило привязывается на 4-сантиметровом поводке к середине этой двойчатки, т. е. ниже ее.

Во Франции довольно употребителен следующий вариант ловли карпов с поплавком. Удят с лодки, укрепив ее кормой к берегу, на очень длинное удилище (до 6 м длины) с катушкой, со сквозным оливкообразным грузилом и поплавком, поставленным значительно выше, чем требуется глубиной. Смотав довольно большое количество шнурка с катушки, берут удилище в левую руку, уперев его комлем в живот, а правой раскачивают грузило с насадкой (б. ч. бобом) и бросают, как пращу, вдаль, на 10 м и далее от себя. Этот способ особенно пригоден, когда глубь находится далеко от берега и карлы близко к нему не подходят.

При ужении карпов, как видно, груз и насадка лежат на дне; у нас иначе и не ловят. Однако у некоторых иностранных авторов встречаются советы ловить карпов на весу, так, чтобы насадка на несколько сантиметров не доходила до дна. Это странное противоречие объясняется очень просто - тем, что здесь имелось в виду ужение прудовых карпов в иловатых местах, т. е. таких, где грузило и насадка могут совсем увязнуть. Кроме того, бывают случаи, когда карпов приходится ловить не только на весу, но даже очень близко от поверхности воды и даже совсем поверху - именно в травах (лопухах), во время жаров, когда карпы ходят поверху и кормятся животной слизью, а также мелкими раковинками, часто покрывающими нижние поверхности листьев кувшинок. В Германии весьма удачно удят в таких местах на большую синюю муху, зеленого капустного червя и на красного навозного и небольшим грузилом без поплавка, закидывая таким образом, чтобы дробинка упала на лист кувшинки, а насадка свешивалась бы вниз. Тут же можно ловить карпов на кузнечика и стрекозу вовсе без грузила - поверху.

Точно так же, поверху, приходится ловить карпов в таких прудах, где они привыкли к бросаемому им хлебу. Рыба здесь сыта и со дна берет редко, но если снять поплавок и грузило и бросить предварительно несколько кусочков черного или белого хлеба, один из таких кусочков (не смятых) надеть на крючок и осторожно закинуть, то не пройдет и минуты, как насадка будет схвачена. Только таким образом мне удалось поймать довольно крупного (4-килограммового) карпа в пруде Николо-Угрешского монастыря. К сожалению, было уже поздно, и поднялся ветер, карпы перестали гулять, и более поймать я не успел. Судя по всему, такие подкармливаемые карпы берут лучше всего в ясную и тихую погоду, когда всего охотнее выходят на поверхность.

Поклевка карпов чрезвычайно разнообразна и иногда бывает почти незаметна, так что ловля их требует очень чувствительного поплавка. Различия в клеве зависят от весьма многих причин: величины рыбы и принадлежности ее к тому или другому вариетету, места ловли, течения, времени года и дня и, наконец, качества и величины насадки. Прудовые карпы берут всегда сравнительно слабо и тихо, и клев их имеет большую аналогию с клевом линя. Речные карпы, сазаны имеют уже (хотя далеко не всегда) характерную поклевку, но всего стремительнее берет вариетет сазана, называемый горбылем, а местами и "коропом". Чем крупнее рыба, тем она (если голодна) клюет вернее и сильнее. На глубоких местах карпы хватают насадку смелее, чем на мелких, на донную удочку смелее, чем на поплавочную; весной до нереста клев их хотя и верен, но вял; всего резче он в июле и августе; вялый и неверный клев бывает также, когда ободняет, т. е. солнце подымается высоко, в очень жаркие утра и перед переменой погоды, когда, наконец, рыба сыта или чересчур закормлена на приваде и много рыбы срывалось за все время лова. Наконец не подлежит никакому сомнению, что сазаны берут мелкую насадку, в особенности зерновую, смелее и вернее, чем крупную хлебную (кашу, мятый хлеб) и червей. Хлебную насадку сытый или бывалый карп часто сосет, не шевеля поплавок, и выплевывает при малейшем шуме или колебании лески, у червей же безнаказанно объедает хвостики.

Типичная поклевка карпа следующая: поплавок сначала идет в сторону, с возрастающей быстротой, и стремительно погружается в воду, так что рыболов не успевает взять удильник в руки, как рыба уже сама себя подсекла, а если ловят с катушкой, то уже успела смотать несколько метров шнурка. Иногда эта поклевка бывает совершенно неожиданна: "в вашем представлении продолжает рисоваться неподвижный поплавок, как вдруг вы замечаете, точно какая-то яркая змейка метнулась у поплавка и скрылась в глубину...". Впрочем, в некоторых случаях близость поклевки предвещается приближающимися к поплавку пузырями, пускаемыми подходящими к приваде карпами. Самые крупные сазаны берут с невероятной и даже совершенно непонятной силой, так как умудряются с разбега отшибать крючки до подсечки.

При слабом клеве, напротив, поклевка сазана представляет большое сходство с поклевкой линя, плотвы или даже рака. Сытый или осторожный карп слегка колышет поплавок, затем ведет его в сторону, не погружая, и останавливается; в некоторых случаях он кладет поплавок на воду, как лещ, т. е., взяв насадку в рот, поднимается выше, приподнимая и грузило. Иногда, наконец, поклевка сазана выражается в слабом вздрагивании поплавка либо в едва заметном погружении его (как у рака), или кручении на одном месте. Это бывает, когда рыба сосет насадку, не трогаясь с места, или когда рыба, плавая по дну, задевает насадку брюхом или нижними плавниками. В этих случаях нечего ждать более ясной поклевки, т. е. чтобы поплавок поплыл в сторону или скрылся под водой, и надо подсекать немедленно. При ужении на горох поклевка также передается обыкновенно следующим образом: поплавок сначала дрогнет, погрузится, потом колеблется, не погружаясь, и вдруг выскакивает и ложится. Это значит, что рыба взяла своими твердыми губами насадку, размяла ее, высосала и затем выплюнула вместе с крючком.

Так как губы и рот сазана очень мясисты, то подсечка никогда не должна быть сильной и резкой; эта сильная рыба почти всегда сама себя подсекает или, по крайней мере, почувствовав укол крючка, своим стремительным движением заставляет жало крючка вонзиться очень глубоко. Поэтому подсекать надо кистью руки, а не смаху. Впрочем, при ловле на простые снасти и крупные крючки можно и даже должно приподнимать удилище кверху, но при ужении с катушкой и на мелкие крючки достаточно легкого встряхивания кончика удильника, предоставив самому сазану засесть на крючок как следует. В общем, подсечкой медлить не следует и надо расположиться на берегу, лежа или сидя, таким образом, чтобы руки были как можно ближе к комлям удильников, но надо также принимать в соображение место лова и насадку, на которую ловят. В прудах, тихих заводях, а также ужении на хлеб и кашу, т. е. на крупную и мягкую насадку, не следует торопиться подсечкой, но на течении, хотя бы и водоворотном, и при зерновой насадке медлить отнюдь не полагается. Кроме того, при ужении сазанов, тем более при слабом, нерешительном клеве, необходимо принять за правило - подсекать перед каждым перезакидыванием. Нечего и говорить о том, что подсекать следует в сторону, противоположную направлению, принятому поплавком.

После подсечки, если рыба окажется зацепившейся, быстро вскакивают на ноги и прежде всего выкидывают свободной рукой или ногой остальные удочки на берег, чтобы не мешали. Вываживание рыбы производится непременно стоя. Небольшого карпа, до 1 -1,5 кг, впрочем, более или менее, смотря по крепости лески, вытаскивают без всяких церемоний и как можно скорее, чтобы не распугать более крупную рыбу, но с более крупными приходится порядочно возиться. Главная задача рыболова, если он ловит на обыкновенные снасти, заключается в том, чтобы воспользоваться всею гибью удилища и растяжимостью лески, не дать рыбе вытянуть леску и шестик почти в прямую линию, т. е. держать удилище насколько можно выше, и постараться, не форсируя слишком, заворотить попавшуюся рыбу в сторону и заставить ее ходить на кругах или, точнее, дугами. Слишком круто водить крупного карпа не следует, так как если даже и выдержит снасть, то может не выдержать сазанья губа. Обыкновенно приходится держать удилище обеими руками, а если оно длинно, то даже упирать комлем в живот. Конечно, если рыба тянет вдоль, то стоять на месте нет расчета и гораздо благоразумнее следовать за ней берегом, если только она не направляется заведомо к какой-либо коряге или в траву. При ужении с катушкой круто водить сазана, даже мелкого, нельзя и приходится спускать большее или меньшее количество шнурка, сообразно силе рыбы и крепости прилежащих мест. Удилище держат здесь всегда левой рукой выше катушки, упирая комлем в пах; правая рука находится около катушки и спускает или собирает леску, задерживает, тормозит катушку, если она чересчур быстро разматывается. Шелковая леска обыкновенно гудит при этом подобно телеграфной проволоке.

Чаще всего карп, подобно другим рыбам, зацепляет за крючок левым или правым углом рта, верхней челюстью, около ноздрей, очень редко за нижнюю губу, гораздо реже, чем за средину верхней челюсти, - в лоб, как выражаются некоторые рыболовы. В последнем случае крупные сазаны зачастую ломают или разгибают крючок, что весьма понятно. Почувствовав подсечку или наколовшись, сазан с необыкновенной стремительностью бросается прочь; если поблизости есть коряги или вообще какая-нибудь крепь, то прежде всего он направляется туда; если же это ему не удалось, то катит на середину реки в прямом направлении, стараясь вытянуть удилище и леску в одну линию и с разбега оборвать снасть. Это самый обыкновенный его маневр и самый опасный, но раз сноровка рыболова и качество снасти выдержали это испытание и удалось заворотить сазана в бок - все шансы за успех. Видя, что силой ничего уже не поделаешь, карп начинает хитрить: он или бежит к берегу, прямо на рыболова, стараясь ослабить леску и освободиться от крючка, который, если ранка очень велика, легко из нее выпадает, или же, стоя на одном месте, к берегу хвостом, начинает крутиться и вертеться. Это делается им с той целью, чтобы леска (вернее поводок) попала за твердый луч спинного пера (иногда заднепроходного), после чего сазану уже не трудно перетереть или измочалить и вообще уменьшить ее крепость. Всем "сазанятникам" очень хорошо известно, как это делается, и многие не раз видели, как карп ложится сначала на бок и, пропустив леску куда следует, начинает крутиться на одном месте. Замечательно, что это делают только сазаны, прудовые же карпы никогда не перетирают леску, и ни один иностранный автор не упоминает об этой хитрости, даже говоря о речных карпах. Очевидно, в умственных способностях, как и в силе, акклиматизированный карп уступает своему дикому родичу. Маневр этот иногда удается, особенно с волосяной леской карп уходит с крючком и обрывком лесы. Поэтому не следует позволять ему стоять хвостом к берегу и при остановке надо стараться завернуть ему морду, а если это не удается, то частыми и довольно резкими подергиваниями заставляют сазана тронуться с места. Вероятно, эти дерганья причиняют ему сильную боль, так как большей частью сазан не выдерживает и летит к берегу, кувыркаясь по пути и наворачивая на себя ослабнувшую леску. Вот почему надо всегда быть настороже и держать леску натянутой, а так как это вполне достигается только при том условии, чтобы леска была лишь немного длиннее (не выше человеческого роста) удилища, то понятны неудобства коротких донных шестиков и длинных лесок. Тем более, что не вполне, т. е. не до бесчувствия, утомленного сазана подтаскивать к себе на леске крайне опасно. Замечу кстати, что неутомленного сазана, идущего к берегу, если тут находится трава, коряга или корни, необходимо (особенно при ловле с катушкой и вообще на длинную леску) отпугивать от опасных мест, бросая в него камнями или комками глины. Эту бомбардировку удобнее поручать своему спутнику или товарищу.

Пойманный сазан выскакивает из воды довольно редко, когда, кажется, уже потеряет всякую надежду оборвать или перепилить леску. Сначала он ходит почти по дну, но, постепенно ослабевая, делает все меньшие и меньшие дуги и, наконец, всплывает на поверхность. Особенно тяжело, хотя и не бойко, ходят карпы, попавшиеся на крючок не в рот, а за бок, брюхо, за глаз и другими незаконными путями, что часто случается, когда к приваде подойдет целое стадо карпов, и они, плавая по дну, задевают насадку, шевелят поплавок и заставляют подсекать. Впрочем, даже небольшие сазаны, пойманные таким образом на обыкновенные удочки, почти всегда срываются, но при ужении с катушкой можно с успехом вытаскивать и довольно крупных рыб. Опытный рыбак по ходу рыбы после подсечки чувствует по руке, крепко ли зацепил крючок и в рот или не в рот. В последнем случае рыба идет очень тяжело, но не бойко, как-то боком и сильно упирается. Неопытному рыбаку и небольшая рыба, попавшая за бок, покажется крупной.

О силе карпа было уже сказано выше. Самые слабые из его разновидностей - карпики, или карпушки, т. е. помеси с карасем, затем следуют прудовые "немецкие" карпы, прудовые карпы русского происхождения, речные сазаны и, наконец, т. н. горбыли. Вероятно, продолговатые (венгерские) карпы по силе займут средину между сазанами и горбылями (иногда называемыми карпами). Даже прудовый карп оказывает на удоч-ке по меньшей мере в 1.5 раза большее сопротивление, чем линь одинакового веса; 1,5-килограммовый сазан никак не слабее 3-килограммовой щуки и такого же линя, а 1,5-килограммовый горбыль по силе равняется 4,8-килограммовой щуке. Вообще сазан вдвое или втрое сильнее всех других рыб такого же веса, за исключением усача, который немного ему уступает, вырезуба, лосося и крупной форели, которые еще сильнее. Живая сила сазана, по мнению компетентных рыболовов, в 3, даже 4 раза превосходит его вес, т. е. 4 -10-килограммовый экземпляр может при неблагоприятных условиях, конечно, оборвать леску, выдерживающую 12 -16 кг, тогда как большинство наших рыб не в состоянии оборвать леску, которая их может удержать на весу. Сила сазана очевидна при поверхностном взгляде на его крепкое сложение. Вальковатое и гибкое туловище, огромный хвост объясняют его стремительность и снастесокрушительность. Кто наблюдал карпов в пруде, когда они гуляют поверху, тот знает силу и быстроту их движений: один взмах хвостом - и рыба скрывается из глаз; сазан же еще могучее и проворнее. Главный камень преткновения при его ловле - это та стремительность, с которой он бросается прочь от берега, б. ч. на средину, и та быстрота, с которой он вытягивает удилище и леску в одну линию, иногда прежде чем рыболов успеет схватить шестик. Немалое значение в сопротивлении сазана играет и огромный, т. е. широкий, спинной плавник, который не дозволяет завернуть рыбу в сторону, т. е. сазан потому так и упорист на поворотах, что растопыривает спинное перо. Замечательно, что очень крупные, старые сазаны неповоротливее, ленивее, пассивнее в своем сопротивлении, чем "матерые", но еще не старые. Самые бойкие и опасные для снастей - это сазаны около 4 кг весом. Более же крупные сравнительно вялы, двигаются медленно, без характерного стремительного разбега, и обрывают лески своей тяжестью, очевидно надеясь на свою силу. Сазаны средней величины поэтому чаще успевают смотать шнурок у катушки, чем старые, и оборвать его. Крупный же сазан, не знакомый с предательскими свойствами катушки, скорее утомляется, но надо заметить, что слишком тонкая снасть не в состоянии сдвинуть с места даже совсем утомленного гиганта.

Поэтому не следует особенно увлекаться тонкостью снастей даже при ужении с катушкой.

При ловле карпов сачок почти необходим, и вытащить даже среднего карпа без помощи последнего трудно. Впрочем, некоторые опытные рыболовы ухитряются вытаскивать довольно крупных сазанов, предварительно утомив их и заставив глотнуть несколько воздуха; затем схватывают их большим и указательным пальцами правой руки за глаза, как щук, но с берега прием этот затруднительнее, чем с лодки. Так делают, например, астраханские рыболовы (Витте). Сазан, схваченный за глаза, не делает ни малейшего движения и, очевидно, впадает в обморочное состояние. Большинство удильщиков прибегает, однако, к помощи сачка или под-хватки, очень редко - к багру.

Подхватка для сазана несколько отличается от обыкновенного сачка. Она должна иметь более длинную и прочную рукоятку и более глубокую (в 1 м длиной) сетку; некоторые предпочитают металлическому обручу развилины рукоятки, что прочнее.

Как очень живучая рыба, карп может долго оставаться без воды. Большинство рыболовов предпочитает держать их живыми или в больших плетеных корзинах поодаль от места лова, или же просто в холщевых мешках, в которых они ведут себя очень мирно.

Промысловая ловля сазана производится главным образом весною, во время хода и нереста, местами также поздней осенью и зимой - на зимних становищах. Наибольшая масса рыбы добывается в низовьях Урала, Волги, Дона и Днепра главным образом неводами - весной и в начале лета, когда вода еще мутная и сазаны, не видя приближающейся сети, не прибегают к своим обычным уловкам. Во время нереста они даже забывают всякую осторожность, и можно целую стаю не только окружить неводом, но и подогнать потихоньку к берегу. Летом и осенью речные карпы попадаются в невод в значительно меньшем количестве, так как живут в ямистых и крепких местах; даже прудовые карпы очень ловко ускользают от надвигающегося невода, залегая в углублениях дна.

Карп принадлежит к числу самых вкусных и жирных пресноводных рыб. Мясо карпа, особенно прудового, несколько сладковато и весьма обильно кровью, почему более всего приближается к говядине. Ловцы считают сазана самой кровяной рыбой и изобилием крови объясняют горячительные свойства сазанины. На нижней Волге всем известно, что" в жаркое время мясо сазана производит головную боль и лихорадочные припадки, особенно у приезжих людей, а в холодное время имеет усыпительное действие; по этой причине астраханские ловцы всегда ужинают сазаниной. Весною (на южной Волге) карпы имеют горьковатый вкус (в прудах же и летом), а потому ловцы, когда варят уху, сначала вынимают жабры, которые будто бы пропитываются соком травы. Печень сазана большая, темно-зеленого цвета и очень горькая, почему надо осторожно вынуть ее целиком. Из желчи карпа приготовляется очень хорошая зеленая краска. Горечь мяса, а также запах ила у прудовых карпов нетрудно уничтожить прибавлением крепкого уксуса. Французские рыболовы говорят, что если влить в рот карпу рюмку крепкого белого уксуса, то на коже образуется выпотение, которое счищается вместе с чешуей; мясо же становится крепче и не отзывается тиной. Жирный карп узнается по яркости цвета, твердости тела и брюха, на котором не должно оставаться углубления, если надавить пальцем. В Западной Европе для того, чтобы карпы скорее жирели, нередко холостят их, вырезывая яичники или молоки, а в Голландии и Англии даже откармливают карпов в погребах, помещая рыб в корзины с сырым мохом, ежедневно спрыскиваемым BOJ дою; корм состоит из хлеба, вымоченного в молоке или вине, который дают с ложки. Карпы в больших рыбацких садках также весьма охотно едят брошенный им хлеб, зерна и т. д., но зимою никакой пищи не принимают. Откармливание продолжается 3 -4 недели. Мясистые сазаньи языки на юге считаются лакомством, и еще в прошедшем столетии, по свидетельству Фалька, в Астрахани их мариновали в уксусе и отправляли в Петербург.

Такая живучая рыба, как карп, может выдержать живой очень дальнюю перевозку, причем совершенно достаточно, если он будет находиться во влажной траве или сыром мху. Необыкновенная сложность органов дыхания карпа дает ему возможность очень долгое время оставаться без воды. Как и следует ожидать, прудовые карпы значительно крепче речных сазанов и не уступают в живучести карасям. Особенно долго живут молодые карпы, что доказывается следующим опытом. Из аквариума были вынуты два карпа; когда они уснули, то через 4 часа одного положили в лоханку с водой, наполовину разбавленную спиртом, а другого - в чистую воду. Через несколько минут первый карп совсем ожил, а другой, пролежав в воде 4 - 5 часов без движения, все-таки, когда его положили в водку, ожил через пять минут и также совершенно оправился. Вообще карп спет не столько от недостатка воды, сколько потому, что слизь, им выделяемая, затвердевает и заклеивает жаберную крышку: рыба, следовательно, задыхается. Если же опасность заклеивания будет устранена, то карп может быть перевезен на расстояние нескольких суток езды. Этот факт давно известен и объясняет быстрое распространение карпа в Западной Европе и северо-западной России, откуда он перешел в помещичьи пруды средних губерний. Если в рот карпа положить кусок хлеба, смоченный в водке или уксусе, то он может прожить в сырой траве более суток. Для этой цели лучшей травой считается глухая крапива. Можно также безопасно пересылать карпов в снегу на значительное расстояние, так как, хотя они и замерзнут, но в воде скоро выхаживаются. Лучший способ перевозки карпов обусловливается полной их неподвижностью и свободным действием жаберных крышек. С этой целью карпа укладывают в ящики рядами на спину так, чтобы голова одного находилась рядом с головой ближайшего; за жабры каждой рыбы предварительно кладется небольшой ломтик яблока, а в рот кусок хлеба, смоченный водкой; ряды перекладываются травой (крапивою) так, чтобы рыбы не могли шевелиться. Если путешествие длится несколько суток, то весьма полезно, а иногда (в жару) даже необходимо раз в день вынуть рыб из ящика, освободить их от ломтиков яблока и кусочков хлеба и пустить на несколько часов в воду. При таком уходе карпы могут быть перевезены за тысячи километров по железной дороге и за многие сотни километров - по грунтовым дорогам.


Красноперка - ловля красноперки - прикормки, наживки. Книги о рыбалке - Сабанеев

Красноперка

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Красноперка

С первого взгляда красноперка представляет большое сходство с плотвой и, вероятно, часто принимается за последнюю. Но, не говоря о том, что красноперка гораздо красивее плотицы, имеет совсем другие глоточные зубы, она легко может быть отличена по своему косому рту, направленному вверх, по острому выдающемуся ребру на брюхе, по желтой каемке на губах, более мелкой и золотистой чешуе, а также по тому, что спинной плавник у нее начинается не над брюшным, как у плотвы, но позади его. Кроме того, красноперка не покрыта слизью, подобно плотве.

У красноперки с каждой стороны находится по 8 зубов, расположенных в 2 ряда, между тем как у плотвы только 6, даже 5 зубов; брюхо, начиная от брюшных плавников до заднепроходного отверстия, образует выдающееся ребро, покрытое чешуями. Красноперка притом всегда несколько толще и шире плотвы и складом более походит на подлещика; кроме того, она желтее, а плавники и глаза ее имеют гораздо более яркий цвет; спина у нее коричневато-зеленая, бока туловища блестящего желтовато-золотистого цвета, а края чешуи с золотисто-коричневой каймой; глаза оранжевые с красным пятном в верхней половине; спинной плавник при основании черноватый, на вершине красный, грудные - серые, на вершине тоже искрасна, а все остальные - кровяно-красные, даже малиновые. Вообще, как видно из описания, красноперка одна из самых красивых наших рыб; особенно ярки цвета у крупных во время нереста, молодые же гораздо серебристое, светлее и плавники у них заметно бледнее. Очень крупные красноперки (свыше 800 г) имеют более темную окраску.

Изредка попадается особая разность красноперки с красной чешуей, называемая в Вышнем Волочке корольком, т. е. князьком, выродком. Вообще же наши красноперки менее красивы, чем в Западной Европе.

Красноперка хотя несколько крупнее обыкновенной плотвы, но, подобно последней, принадлежит к довольно мелким и малоценным рыбам. Большей частью она бывает в длину около 24 см и весом около 400 г; более крупные попадаются довольно редко, и только в исключительных случаях она достигает 1,2 кг. В р. Вороне красноперки достигают веса даже 2 кг и более. Она водится почти во всех странах Европы, за исключением северных также, по свидетельству Палласа, встречается и в Сибири (по крайней мере до Байкала); в зауральских озерах я, впрочем, вовсе не встречал ее, но весьма возможно, что она водится далее к юго-востоку, так как встречается в озерах, заливаемых р. Уралом, в Закавказье и была найдена в Туркестанском крае. Вообще красноперка обитает во многих реках и озерах Франции, Англии, всей Средней Европы, Швеции; в России северная граница ее с точностью неизвестна, но она встречается в южной Финляндии (до Биорнеборга), хотя не доходит до Онежского озера. Судя по тому, надо полагать, что ее вовсе нет во всех реках, впадающих в Белое и Ледовитое моря, но это еще требует подтверждения, так как очень может статься, что ее там, как и во многих других местностях, смешивают с плотвой, а иногда и густерой.

Главное местопребывание красноперки - заливы и старицы рек, также проточные пруды и озера, где в изобилии растет камыш, тростник и другие водяные растения. Здесь она довольно часто встречается в сообществе с карасями, линями и лещами и ведет почти оседлую жизнь, редко отдаляясь от раз избранного ею места. Поэтому она встречается далеко не всюду, а местами, и где весьма многочисленна, где составляет большую редкость. Во всяком случае она, по-видимому, гораздо обыкновеннее в юго-западной и южной России, чем в средних губерниях. Так, например, в низовьях Волги она держится во множестве во всех ильменях и тихих заросших протоках, весьма обыкновенна также во всех больших и средних озерах западной России. В подмосковных губерниях она держится преимущественно в проточных прудах, хотя в весьма немногих, но зато в большом количестве - в заливных озерах и старицах.

По общепринятому мнению, красноперка довольно вялая и ленивая рыба, по образу жизни занимающая как бы середину между плотвой и карасем. Она постоянно держится на средних глубинах в траве, еще более камышах, особенно в молодом возрасте, не любит сильного течения и в быстрых реках даже вовсе не встречается. Пища ее, как и следует ожидать, состоит преимущественно из растительных веществ, частью насекомых, личинок и червяков. По свидетельству низовых рыбаков, красноперка весной (?) кормится почти одним шелкоником, нитчатой водорослью, которая плавает в затишьях и ильменях в виде тонких ярко-зеленых нитей; от этого рыба будто бы принимает более зеленый цвет, а мясо ее приобретает более горький вкус. Действительно, мясо красноперки летом очень горькое, и весьма многие рыбаки объясняют эту горечь тоже ее исключительно растительной пищей. Осенью красноперка обыкновенно уходит в глубокие и тихие места и лежит там в продолжении всей зимы.

По моим пятилетним наблюдениям над красноперкой в подмосковных прудах - это, относительно говоря, довольно сильная, бойкая и осторожная рыба; во всех этих отношениях она превосходит плотву - свою постоянную спутницу, хотя местопребывание их несколько различно. Именно красноперка встречается в наибольшем количестве в самых густых зарослях трав, преимущественно в камышах, тростниках, между лопухами (кувшинкой) и около водяного мха, так что в заросших прудах она всегда многочисленнее плотвы. Подобно линю, она встречается, таким образом, в наибольшем количестве в верховьях пруда и на открытые, незаросшие места почти никогда не выходит; но она не любит, однако, тени и свежей воды и не придерживается дна, как линь и плотва, а потому плавает все лето (с середины мая до середины августа), б. ч. в полводы, а в солнечную погоду - в верхних ее слоях, примерно на 15 см от поверхности; вообще она любит греться на солнце. В жары даже плавает совсем поверху и ведет еще более дневной образ жизни, чем щука и окунь: ее видно только с восходом и до заката солнца (кроме времени нереста); вечером она уходит в нижние, более теплые слои воды и забивается в траву, большей частью в т. н. водяной мох или в камыш и тростник. Самая крупная красноперка держится в камышовых и тростниковых зарослях весь день и плавает здесь на самом дне, выходя только на их окраины.

Красноперка никогда не уходит под плавучие берега - любимое местопребывание линя в жары и холод, а также не прячется (в жаркое время) под кусты и корни на берегу, подобно плотве, которая, по крайней мере при совместном сожительстве с красноперкой, придерживается более открытых мест и плавает большей частью близко от дна. Красноперка любит плавать около купален, мостов, плотов, но только в том случае, если поблизости их растут травы. Она положительно не отдаляется от зарослей и на несколько метров и не любит даже и слабого течения, хотя охотно держится в более тихих местах мельничного омута, привлекаемая сюда обилием пищи. В быстроте движений она ничуть не уступает плотве, а кто видел, с какой силой она всплескивает или, вернее, кувыркается, играя на поверхности, тот наверное скажет, что этот всплеск производится более сильной рыбой, чем плотва.

Пища красноперки состоит, по моим наблюдениям, из молодых побегов растений, нитчатых водорослей (Spirogyra, Cladophora - шелковник, "зелень"), червей, насекомых, икры других рыб, а также молоди. Летом красноперки весьма охотно, по-видимому, объедают икру улиток на нижней стороне листьев кувшинок; нередко в зарослях кувшинок слышится повсеместное чмокание - это красноперки счищают прилипшую к листьям слизистую икру улиток. Подобный же звук часто издает в воздухе и пойманная красноперка.

Нерестится красноперка очень поздно, почти одновременно с карасем и линем - в конце мая или в июне, когда вода достигает температуры 15° В. У самцов в это время на голове и спине выступают зернистые бородавочки, и все красноперки принимают более яркие цвета; но (сравнительно) внешние покровы красноперки изменяются мало, и чешуя у них не получает шероховатости, особенно резко выраженной у плотвы. По Эренкрейцу, сначала к месту нереста идет стайка самцов, потом стайка самок и за ними снова самцы; каждая стая идет густой массой и отдельно одна от другой. Много лет подряд наблюдая красноперок (в прудах между Кузьминками и Люблином, в 7 км от Москвы, по Курской ж. д.), я, однако, не замечал ни разу густых стай этих рыб. Крупная красноперка, кажется, нерестится раньше - в камышах и тростнике, средняя и мелкая - всегда в июне; икра выпускается в несколько приемов, а не сразу. Самый процесс икрометания совершается весьма тихо, небольшими партиями и его трудно заметить, тем более, что красноперки трутся (хотя днем) почти на дне и не выпрыгивают на поверхность, а только всплескивают. Только качание камышовых и тростниковых стеблей указывает на место нереста. Мелкая красноперка, кажется, иногда трется и в водяном мху, но никогда под берегом. Вообще икру красноперки разыскать почти так же трудно, как икру линя, и надо полагать, что она прикрепляется б. ч. к корням водяных растений. Число икринок довольно значительно (в 400-граммовой самке насчитывается до 100 тысяч), но, вероятно, значительная часть икры пропадает, так как молоди красноперки всегда бывает меньше, чем молодой плотвы, от которой первая отличается с первого взгляда по своему общему красноватому цвету; кроме того, стайки молодой красноперки никогда не бывают многочисленны. Держатся они, конечно, в траве, всегда на солнечной стороне и почти у самой поверхности воды. Молодая красноперка растет довольно быстро и к осени уже обгоняет плотичек-сеголетков, выведшихся месяцем ранее. Через год, в июле, красноперка имеет в длину иногда более 4 см (в не очень кормных водах), а двухгодовалая - до 9 см, и, по-видимому, уже мечет икру. Впрочем, прирост, как всегда, неодинаков в различных местностях, и даже годами в прудах рыба растет еще медленнее.

К сентябрю, когда начнут пропадать травы, молодые красноперки переходят в камыши и, вероятно, там же и зимуют. Взрослые рыбы в это время держатся более глубоких мест, все реже и реже показываются у поверхности и, наконец, в октябре залегают на зиму, как бы пропадают, и уже не берут на удочку. В прудах и озерах, при зимнем сдыхании воды, красноперка всплывает на поверхность и ловится тогда в большом количестве. Впрочем, это очень выносливая рыба, почти такая же неприхотливая на качество воды, как линь, и много крепче и живучее плотвы.

Как рыба относительно довольно редкая, встречающаяся далеко не всюду и притом в заросших прудах и травянистых заливах, красноперка почти не имеет промыслового значения и только местами, на юге, ловится в довольно большом количестве для местного потребления. Во вкусе она уступает даже плотве, часто отзываясь тиной и горечью.

Ужение красноперки там, где ее много, может быть очень добычливо. У нас, под Москвой, ловля ее на удочку хотя и не пользуется большим уважением, но все же предпочитается ловле плотвы, которая обыкновенно бывает и мельче красноперки, и менее ее сопротивляется на удочке, вернее, не так упориста; кроме того, красноперка встречается не везде, вдобавок красивее плотвы. В общем ужение этих двух рыб имеет очень много сходного, так как очень часто ловятся они в одних и тех же местах и на те же насадки. Удилище, складное или цельное, должно быть довольно длинно, легко, с очень гибким кончиком; леска тонкая шелковая или волосяная (в 3-4 волоса); крючок № 8-12, на тонкой жилке или, еще лучше, на поводке из отборного конского волоса; поплавок самый легкий - из иглы дикобраза (в 13 см длины) или коры осокоря (в 4 см), особенно, когда приходится удить на глубоких местах или неглубоко пускать насадку. Последняя разнится сообразно времени года и другим условиям. Весной у нас (с первых чисел мая), когда красноперка выйдет ближе к берегам, где уже показывается молодая трава, она прежде всего берет на мелкого червя, лучше всего навозного, со дна; крючок употребляется покрупнее; позднее, со второй половины мая (под Москвой), когда поднимутся травы, красноперка держится в полводы и охотнее берет на шарики мятого хлеба (белого или черного) величиной с мелкую горошину или на пареную рожь, насаживаемые на крючок № 10-12. Насадка пускается в полводы или жена четверть от поверхности, смотря по тому, где красноперки плавают. Летом, в жару, красноперку лучше всего ловить на муху, с легким поплавком и без грузила, а крупная очень хорошо берет на кузнечика (см. "Язь"). С конца августа красноперка опять лучше всего берет почти со дна и на червя. Изредка самые крупные красноперки попадаются на выползка (большого земляного червя), б. ч. под вечер, и со дна, при ловле линей. Местами, именно в реках, рыба эта хорошо клюет на "зелень" и на раковые шейки. Кроме того, можно ловить ее на муравьиные яйца, а местами, где ее очень много, а корму мало (как, например, в прудах близ Ропши, в окрестностях Петербурга), красноперка жадно берет на кусочки рыбы, в чем я убедился лично.

Ужение производится всегда в травах, вернее в прогалинах, с берега, купален, плотов, мостов или же с лодки. Всего добычливее бывает ловля с берега, так как обыкновенно, поймав десяток-другой, надо переходить на новое место. Впрочем, весной и осенью, когда стайки красноперки многочисленнее, можно поймать их очень много и на одном месте. Крупная красноперка всего лучше берет в прогалинах камыша и тростника. Сколько я мог заметить, прикормка для красноперки приносит мало пользы, вероятно, потому, что летом она не ищет пищи на дне и вообще сыта; но во время ловли не мешает изредка подбрасывать крошки хлеба или понемногу зерен пареной ржи.

Клев красноперки очень верный; только мелкая двухгодовалая рыба таскает и щиплет насадку; средняя же и крупная сразу проглатывает насадку и потому при ловле на мелкие крючки очень редко попадается за губы, которые у нее довольно слабы и, при резкой подсечке и жесткой верхушке, легко могут быть оторваны. При ловле на червя, со дна, клев красноперки имеет некоторое сходство с клевом окуня, но не так резок: поплавок погружается один раз и затем довольно быстро идет в сторону, под водой. Чем мельче пущена насадка, тем поплавок менее погружается и более тащится в сторону, так что при ловле, например, на мух красноперка берет почти так же, как уклейка, но не так стремительно и притом гораздо вернее. Вытаскивать красноперку надо осторожно, так как при ловле на мелкие крючки легко можно оборвать слизистую оболочку неба, за которую они обыкновенно зацепляют. Крупную рыбу, около 400 г, необходимо поводить несколько секунд, заставить ее сделать два-три круга, не пуская в траву, и, подведя к лодке или берегу, подхватить сачком. Вообще красноперка ходит на удочку бойчее, чем плотва, по крайней мере прудовая, и гораздо упористее ее. Надо принять во внимание, что красноперка, поднятая из воды, сильно трепещется и по тому чаще срывается в это время, чем плотва. Когда бросаешь ее в лодку или сачок (заменяющий иногда сажалку для рыбы), то она при этом делает в воздухе такое сальто-мортале, что часто попадает вовсе не туда, куда бы следовало. По своей живучести красноперка очень хороша как насадка для сома и щуки, только надо ставить ее подальше от травы, иначе она непременно в ней запутается. В травах лучше ловить хищную рыбу на других живцов, которые травы избегают, как, например, на ельца, голавлика, пескаря.


Щука - ловля щуки на блесну, жерлицами, приманками, на малька. Книги о рыбалке - Сабанеев

Щука

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Щука

По своей хищности, повсеместному распространению и величине, которой уступает только далеко не столь многочисленному сому, щука, несомненно, составляет одну из наиболее замечательных и наиболее известных пресноводных пород рыб. Хищность, прожорливость и проворство ее вошли в пословицу; она не водится только в небольших стоячих водах и то с многочисленными исключениями; во многих местностях, наконец, она достигает 32, даже 48 и более килограммов веса и 2-метровой длины.

Уже по одной наружности щуки можно судить о ее проворстве и хищности. Почти цилиндрическое туловище оканчивается огромной длинной к плоской головой, имеющей вид челнока, с выдающейся нижней челюстью; широкая пасть ее усеяна сверху и снизу сплошными острыми скрестившимися зубами. Длинная и плоская голова, напоминающая крокодилью, и далеко отодвинутый назад спинной плавник отличают ее от всех других пресноводных рыб. Глаза у щуки сравнительно очень подвижные: она почти так же хорошо видит над собой, как и сбоку. Чешуя щуки мелкая, гладкая; спина у нее темная, бока туловища серые или серовато-зеленые с более или менее значительными желтоватыми пятнами и полосками; беловатое брюхо обыкновенно усеяно сероватыми крапинками; непарные плавники буроватые с черными крапинками или извилистыми каемками, парные — оранжевого цвета.

Цвет этой рыбы, впрочем, весьма изменчив; вообще щука бывает тем темнее, чем она старше; то же самое замечается и в глухих и иловатых озерах, где вся рыба заметно чернее, нежели в озерах и реках с песчаным дном. Кроме того, замечено также, что в северной России щуки бывают всегда заметно светлее и пестрее, нежели в южной. Щурята в течение первого года жизни всегда бывают более или менее темно-зеленого цвета; на 2-м году основной зеленый цвет сереет и на нем уже резко выделяются бледные пятна, которые на третьем году становятся желтыми. В подмосковных губерниях различают по цвету и местопребыванию две разновидности — крупную донную, черную щуку, живущую в ямах на большой глубине, и мелкую щуку-травянку, зеленоватую, живущую на мелких местах. Этим разновидностям соответствуют так называемые апрельчуки и марчуки юго-западной части нашей страны, из которых первые крупнее и темнее последних и нерестятся позднее, в апреле. Марчуки же редко достигают 2,5—3 кг веса. По моему мнению, всякая щука может сделаться донной или травяной, но несомненно, что большинство этих рыб, достигнув известного возраста, поселяется в глубоких местах.

Щука достигает огромной величины и глубокой старости, 16-килограммовую щуку можно найти всюду. У нас самые крупные щуки водятся в северных реках и озерах, вероятно, по причине их меньшей доступности сравнительно с южнорусскими. В Каме и в глубоких бочагах многих уральских небольших рек изредка попадается 48-килограммовая; также в некоторых илистых озерах Приуральского края; в оз. Увельдах напр., была поймана лет 25 назад щука в 56 кг. 64-килограммовые щуки, по свидетельству проф. Кесслера, встречаются в Онежском озере, тогда как в Ладожском эти хищники редко бывают более 16 кг весом.

Самые огромные щуки водятся, по-видимому, в Вычегде и других северных реках. По свидетельству Арсеньева, монахом Ульяновского монастыря поймана здесь на дорожку, т. е. на ходовую блесну, щука в 80 кг. Тот же писатель рассказывает следующий интересный случай. В Нювчимском заводе (в 30 километрах от Усть-Сысольска) в пруде речки Нювчима рабочие в июле 1885 года услыхали у шлюзов необыкновенную возню; масса рабочих увидала голову громадной щуки, которая схватила поперек другую, более 1,5 м, следовательно, около 16 кг весом; возня продолжалась около десяти минут, наконец пойманная перестала биться, и победительница опустилась с ней на дно.

Сибири очень крупные щуки, кажется, встречаются реже, чем в северной России, и только в озерах. Аргентов говорит о 2-метровых щуках (может быть, это другой вид) в озерах водной системы р. Колымы, но других указаний о больших щуках не имеется. Весьма возможно, что причина редкости больших щук в сибирских и южнорусских реках — совместное жительство с более сильным хищником. Крупная таймень в Сибири, а на юге России большой сом легко могут справиться и с 16-килограммовой щукой.

В Западной Европе гигантские щуки встречались и в XIX столетии, а в прошлом и в средние века они были даже нередки. Еще в 1862 году, по словам Гензика, передаваемым Борне, в Брегенце была поймана щука в 58 кг. Самая крупная щука из когда-либо пойманных — это историческая щука императора Фридриха II Барбароссы, пущенная им, как значилось на кольце, в 1230 году в одно озеро близ Хейльбронна и вытащенная неводом в 1497 году, т. е. через 267 лет. От старости рыба совершенно побелела. Величина ее была 5,7 м, а весила она 140 кг. Портрет этой щуки сохраняется до сих пор в замке Лаутерн, а скелет и кольцо — в Мангейме.

Несомненно, что щуки могут жить не одну сотню лет. Под Москвой при чистке Царицынских прудов (в конце прошлого столетия) была поймана 2-метровая щука с золотым кольцом в жаберной крышке и с надписью: “посадил царь Борис Федорович”. По всей вероятности, она весила около 64 кг. Бланшер говорит, что в 1610 году была поймана в Маасе огромная щука с медным кольцом, на котором был обозначен 1448 год.

Судя по этим данным, щука растет очень быстро, хотя, разумеется, в кормных местах гораздо скорее, чем в малорыбных. Самцы притом всегда бывают значительно менее или, вернее, легче (более чем на треть), чем самки одних лет, и отличаются от них более удлиненным телом и большей прогонистостью. Впрочем, относительная толщина зависит не только от вола, но и от изобилия корма и от возраста. В очень кормных озерах крупные икряники похожи на короткие обрубки и весом в полтора раза, даже вдвое больше, чем самки одинаковой длины, живущие в водах, бедных рыбой. В более умеренном климате щука растет быстрее, чем на севере, где она обречена на более продолжительный зимний пост. У нас, в России, прирост этой рыбы никогда не бывает так значителен, как в Западной Европе. Наконец, следует заметить, что молодь крупных щук растет скорее, чем молодь мелкой, и что прирост год на год не приходится и зависит от урожая молоди и количества мелкой рыбы, вообще корма. Это замечание относится и ко всем другим рыбам.

Таким образом, точное определение возраста щуки и ежегодного ее прироста весьма затруднительно и возможно только приблизительно для какого-либо отдельно взятого водоема. В Москворецких заводях я находил в июле прошлогодних щурят, весивших только около 200 г, тогда как таковые же в Сенежском озере имели уже более 400 г. В зауральских озерах щуки растут еще быстрее. Вообще годовалая щучка имеет у пас от 22 до 31 см длины, двухгодовалая — 30—40 см и вряд ли достигает 1,2 кг веса. Приблизительно можно принять, что у нас в рыбных водах щуке (самке) столько лет, сколько фунтов она весит. Несомненно, что щука растет быстрее всех наших чисто речных рыб (т. е. не считая полуморских белугу и осетра), за исключением сома. Достигнув величины 70 см, т. е. 2—2,5 кг, у нас на 4—5 году жизни она увеличивается в длину медленно и растет больше в толщину. По моим наблюдениям, взрослая щука вырастает ежегодно около 2 см. 16-килограммовые экземпляры имеют в длину всегда около 1,5 м и должны иметь не менее 20 лет, а чаще 30 и более.

Щука имеет весьма обширное распространение. Она встречается во всей Европе, за исключением Пиренейского полуострова, в Сибири и в Туркестане. Ее, кажется, нет в реках Таврического полуострова и на Кавказе. В Восточной Сибири, по всей вероятности, встречается уже другой, хотя и близкий вид — Esox reicherti. Хотя щука всюду принадлежит к числу наиболее обыкновенных рыб, но она, видимо, избегает холодных, быстротекущих и каменистых рек и предпочитает спокойное течение. Реки и проточные озера с камышистыми и травянистыми берегами и заливами составляют ее любимое местопребывание, что объясняет, почему она так редка в некоторых горных реках Северного Урала, также в Смотриче, Днестре и Буге, куда большей частью заходит только случайно из протоков. Но, кроме рек и проточных озер, щука водится в изобилии и во многих стоячих водах, в невымерзающих зимой прудах, даже болотах, дающих начало рекам, наконец, в глубоких ямах от кирпичных заводов и плитных ломок. На севере нередко можно встретить ее в озерах, почти совершенно затянутых трясиной, в которой остались лишь немногие т. н. “окошки”. Весной щука встречается даже в неглубоких ямах и в лужах заливных лугов, куда заходит во время нереста. Вообще она почти так же неприхотлива в местообитании, как и карась, и подобно ему живет в солоноватых озерах, например в таких Барабинских озерах, где на 400 г воды приходится летом до 2 г соли. Озера с сернистой водой также изобилуют как щуками, так и окунями. Но в мелких, промерзающих до дна водах, щука не может перезимовать, а в суровые зимы погибает во множестве даже в глубоких озерах, если в них нет ключей или не делалось прорубей. Причина гибели — “сдыхание”, или “замор”, обусловливается развитием вредных газов из гниющих остатков растений, а иногда от большого содержания окисей железа.

Всюду как в реках, так и озерах щука выбирает своим местопребыванием места не очень глубокие, травянистые и обыкновенно держится около берегов. Только очень большие живут на глубине, в ямах и под крутоярами, где держится и крупная рыба, которой они питаются. Мелкая же и средняя щука живет постоянно в камышах, в траве и, за неимением того или другого, на севере зарывается в мох или прячется за корягами, под кустами, нависшим берегом, большими камнями и т. п. убежищами.

Щука обладает большим проворством движений, что, конечно, обусловливается удлиненной формой ее тела. Редкой рыбе удается избегнуть зубастой пасти погнавшегося за ней хищника, тем более, что последний преследует ее не только в воде, но даже и в воздухе. Прыжки щуки изумительны: в этом отношении она уступает разве только язю, жереху и лососям. Несмотря, однако, на быстроту свою, щука все-таки большей частью хватает свою добычу из засады или же, подобно сомам, прибегает к хитрости: так, например, Аксаков рассказывает, что щука нередко становится на мели головой вниз по течению и хвостом мутит ил, так что муть совершенно закрывает ее от мимоидущих рыбок. Справедливость этого наблюдения могу удостоверить, так как мне много раз приходилось замечать подобные маневры. Черкасов, основываясь на своих наблюдениях над пойманными щуками, полагает, что малек потому так часто замечается около неподвижно стоящих в траве щук, что последние выделяют слизистые нити, которые привлекают мелочь, становящуюся добычей хищницы. Но вольные рыбы выделяют гораздо меньше слизи, чем пойманные, и эта слизь не затвердевает и не получает формы нитей или вуали.

Вообще щука бродит очень мало и, строго говоря, есть вполне оседлая рыба; только весной перед нерестом она несколько подымается вверх по реке или на пойму, а к зиме уходит в ближние омуты, где отдыхает и иногда не ест вовсе. В это время щуки встречаются довольно многочисленными стаями, хотя, впрочем, следует заметить, что и тогда они лежат больше “вразнобой”, в приличном отдалении друг от друга, далеко не так трудно, как все карповые рыбы. Притом в такие ямы собираются на зиму щуки одинакового или почти одинакового возраста, что, вероятно, происходит от того, что и зимой крупная щука не прочь поживиться более мелкой; кому из рыбаков не случалось находить в желудке или слышать от других, что в желудке крупных щук находили также немалых ее собратьев: 8-килограммовая, например, легко может заглотать 1,5—2-килограммовую, а Терлецкий рассказывает о 2,5-килограммовой щуке, схватившей 1,5-килограммовую, и их продолжительной возне. Вероятно, жадная хищница не могла разжать пасти, увязив в непосильной добыче свои крючковатые зубы.

Прожорливость этих хищников и разнообразие их пищи поистине удивительны, и надо считать большим счастьем, что щука беспощадно истребляет свою собственную молодь, что громадное количество икры и виклюнувшихся щурят пропадает и съедается птицей в тех пересыхающих лужах, куда икра была выметана в половодье. В противном случае при своей плодовитости рыба эта в самом непродолжительном времени неминуемо истребила бы всех других рыб, с ней живущих. О прожорливости щук можно судить уже из того, что, по свидетельству одного английского автора, 8 щук, около 2,2 кг каждая, в восемь недель съели 800 пескарей. Во время нереста других рыб, в особенности же плотвы и верхоплавки (в прудах), желудок щук битком набит мелкой рыбой.

Кроме рыбы, щука не дает пощады никакой живой твари, и жадность ее не знает пределов: во время так называемого “жора”, когда она всего голоднее, щука бросается на крупных птиц, напр. гусей, с которыми, конечно, не может сладить, и на рыб одинакового с нею роста. Вавилов рассказывает, как раз она ухватила за ногу гуся и не разжимала пасти и тогда, когда последний вытащил ее на берег; в Саратове рыбаки говорили Гримму, что там однажды нашли 3-килограммовую щуку, которая задохлась от торчавшего у нее в пасти 3-килограммового голавля. Это, впрочем, весьма невероятно, так как голавль относительно гораздо сильнее щуки. Крупные щуки беспрепятственно глотают утят, даже взрослых уток, почему местами и называются утятницами. Я лично много раз наблюдал в Павдинском пруде (Верхотурского уезда), изобилующем этими хищниками, как они ловили мелких и крупных куликов, весьма многочисленных здесь на пролете, в конце лета. Первое время я положительно не знал, чему приписать жалобный писк и затем внезапное исчезновение птиц, но потом убедился, что это проделки щук; стоило иногда только кулику отойти подальше от берега, по грудь в воду, как хищник хватал его за ноги, и несчастный долгоносик не успевал жалобно пропищать и растопырить крылья, как щука утаскивала его вглубь. Плавающие кулики, особенно плавунчики, глотались целиком, почти без всякой тревоги.

Точно так же щуки пожирают водяных крыс, землероек, в Сибири мышей и белок на переправах во время их переселений. Лягушки и головастики составляют лакомую пищу (прудовых) щук, и, где водятся последние, там зеленые (водяные) лягушки составляют редкость. Схваченную жабу щука немедля выбрасывает. Мелкие едят иногда червей, линючих раков; падаль же и уснувшую рыбу щуки едят очень редко, разве очень голодные. Но и живая рыба не в одинаковой степени пользуется расположением нашей пресноводной акулы, по временам, а также при изобильном корме весьма разборчивой в пище. Так, напр., щука не любит линей, налимов, а местами не берет на карасей, окуней и ершей. Вообще щука хватает свою добычу, как придется, но заглатывает непременно с головы; а если пойманная рыба слишком велика, сжимает ее в зубах до тех пор, пока не переварится заглоченная часть. Крупные щуки глотают рыб целиком, почти без повреждений, и где их много, там нередко эти “выпоротки” поступают в продажу. Пищеварение у щук очень слабое, и через два дня можно еще найти в желудке непереваренных рыб. Этот факт несколько объясняет периодичность жора щуки. Она ест до тех пор, пока не будет набита битком рыбой, буквально по горло, затем переваривает проглоченную пищу в течение многих дней, даже неделями. Громадное количество проглоченной и непереварившейся рыбы дало весьма ошибочное понятие о количестве рыбы, истребляемой щуками и их прожорливости.

Колючеперых рыб, напр., ершей, окуней, щуки ловят с большой осторожностью и во всяком случае сжимают в зубах до тех пор, пока жертва не перестанет биться. Довольно часто, однако, случаются и промахи, и, вероятно, каждому приходилось ловить рыб с широкими ранами на боках и у хвоста — это следы зубов щуки. Особенно часто вырывает она целые куски мяса, и вообще крупная добыча успевает вырваться из пасти хищника, когда у него происходит смена зубов: старые отваливаются и заменяются новыми, еще мягкими. Это любопытное явление происходит обыкновенно в мае; в это время щуки, ловя относительно крупную рыбу, нередко только портят ее, но удержать по слабости зубов не могут, почему и насадка на жерлицах часто бывает тогда только измята и даже не прокушена до крови, что хорошо известно каждому рыбаку.

Выше мы уже упомянули о том, что зимой щука ничего не ест и вместе с тем, вопреки своему обыкновению, не ведет такого уединенного образа жизни. Но и в другие времена года она ест периодически, и большей частью клев ее, или “жор”, бывает 3—4 раза в год: перед нерестом, еще по льду, затем в апреле или мае — июле и особенно осенью — в сентябре — октябре. Периоды эти изменяются, смотря по местности и климату, и жор ее почти незаметен, так как в это время она не имеет недостатка в пище и плохо идет на удочки и жерлицы: всюду кишат тогда миллионы молодой рыбешки. По мнению многих рыбаков, каждый жор щуки продолжается недели 2—3 и узнается по тому, что тогда перестает клевать мелкая рыба. Это не совсем верно, но начало жора щуки нетрудно узнать по тому, что она начинает “бить”, т. е. ловить, рыбу на поверхности и нередко хватает плотиц и прочую “бель”, взявшую на удочку. У коми (зырян) на севере существует примета или, скорее, поверье, что щука берет только в те числа, в которые она метала икру, т. е. если терлась в средине апреля, то в пятнадцатых числах каждого месяца, вплоть до заморозков. Несомненно, что периоды жора не имеют правильности и обусловливаются главным образом состоянием погоды. При высоком стоянии барометра, т. е. при установившейся хорошей летней погоде, щука “стоит”, т. е. не двигается, по целым часам, даже днем, находясь в каком-то полусонном состоянии. Эта “стойка” прекращается, как только барометр начинает падать, и чем дольше продолжалась хорошая погода и дольше стояла щука, тем сильнее бывает ее жор, тем жаднее она хватает рыбу.

Проголодавшаяся щука теряет всякую осторожность и, как бешеная, бросается на все живое, даже только блестящее. При ужении окуней на озерах нередко бывают случаи, что на малька возьмет окунь, которого хватает щука. В очень рыбных озерах щуки во время жора подходят к берегам массами, хотя ходят вразнобой. В шлюзованных реках, напр. в Москве-реке, Мете и других, вообще многоводных, жор щуки, как и других хищников, находится в зависимости от количества воды, т. е. от количества выпавших дождей. Течение уносит под плотину много молоди и мелкой рыбы, и это обилие пищи заставляет всех щук подниматься кверху, иногда за несколько десятков километров. Заметим, кстати, что во время запора шлюзов щука почти никогда не сбрасывается вниз, подобно судаку, шересперу и голавлю, а остается в тиховодье, которое предпочитает быстрине. Под шлюзами и мельничными плотинами щуки тоже выбирают ямы с водоворотным течением и избегают струи.

Кормится щука по утрам и под вечер, в полдень же и ночью почти всегда отдыхает — спит, нередко на глубине нескольких сантиметров; желудок ее переваривает проглоченную пищу; вслед затем твердые части, как кости и чешуя, изрыгаются ею, подобно тому, как это делается жерехом и налимом. В некоторых случаях пойманная на крючок щука изрыгает даже все содержимое желудка.

Первый жор щуки начинается в феврале или в начале марта, когда она, истощенная продолжительным постом, изнуренная и исхудалая, подходит к закраинам, к устьям впадающих рек и речек и жадно хватает всякую рыбу, которая только может поместиться в ее ненасытную утробу. Этот февральский или мартовский лов щуки многим рыболовам вовсе не известен и бывает всего удачнее на озерах. Стаи щук выходят из ям, рассеиваются и начинают плавать около закраин. Вслед за этим периодом еды щука уже не уходит на глубину и не прячется в укромные места, как обыкновенно, а подымается вверх по реке, идет в речки и ручьи, заходит в полой и через неделю - две, вообще с разливом рек или, вернее, речек, начинает свой нерест. В руслах больших и средних рек щука никогда не мечет икры: она всегда выходит отсюда или в ручьи и речки (первое время), или (уже позднее) в полой, преимущественно в заливных озерах. В средней России нерест ее имеет место в марте, редко в начале или средине апреля, как это обыкновенно бывает на севере. В озерах щука вообще играет позднее, нежели в реках, что обусловливается их поздним вскрытием. В некоторых горных зауральских озерах, напр. в Иткуле, нерест этой рыбы бывает иногда в конце мая. Наоборот, в реках южной России, в нижней Волге, в низовьях Дона и Днепра щука начинает метать икру в феврале. Впрочем, весь период нереста довольно значителен и продолжается около месяца: сначала мечут мелкие трехгодовалые, после всех — самые крупные. Эти мелкие 3—4-летние щуки местами называются “щука-голубое перо”, так как плавники их становятся ярче; в Киеве — вербнянками или марцовками. Крупные в Киевской губ. называются березовками (в Белой Церкви), также апрельчуками. Вообще крупные щуки мечут икру одновременно с лягушками.

Описание самого нереста заимствую из статьи своей: “Зауральские озера”, на которых я не раз имел случай наблюдать как нерест, так и весеннюю ловлю этой рыбы.

“В противоположность большинству рыб щука играет не рунами, а весьма небольшими артелями — штуки по три-четыре, в числе коих находится обыкновенно одна самка, так что молочников гораздо более икряников. Вследствие этого, очевидно, большая часть выметанной икры оплодотворяется, чего далеко нельзя сказать о других рыбах, у которых, частью по недостатку самцов, частью по неправильному распределению их между самками, даже вследствие самой тесноты и безалаберной давки, много икры и молок вытекает и пропадает совершенно понапрасну. При огромном количестве щучьей икры не было бы никакого сомнения в необычайном размножении этого хищника, в конечном истреблении всех других видов рыбы, за исключением окуня и хорошо себя отстаивающего ерша, если бы большая часть икры, выметанной щукой, не оставалась на высыхающих разливах и болотах, множество самой рыбы не пропадало таким же образом и если бы громадная масса щуки, необыкновенно смирной во время нереста, в чем ей уступает тогда даже язь, не делалась добычей человека и хищных птиц, например скопы, коршуна, белохвоста”.

“Щука мечет икру обыкновенно по третьему году, когда уже бывает более 32 см. Прежде всех играет не самая крупная, как у всех других озерных рыб, а самая мелкая, потом средняя и, наконец, самая большая, иногда даже с небольшими промежутками, отчего нерест продолжается чрезвычайно долго, дольше, чем у всех других рыб,— нередко недели две, что, конечно, тоже способствует ее более успешному лову. Много щук ловится еще перед игрой мережами, когда они только лезут в камыши и плавают у закраин. Самый нерест имеет, однако, места не здесь, а на самых мелких местах, в осоке, заливаемой водой озера или реки; вследствие этого часто случается, что они заходят на далекое расстояние от русла реки или летнего ложа озера и нерестятся не только в пересыхающих болотах, но и на твердых, обыкновенно сухих берегах. В это время часто приходится наблюдать щук на такой незначительной глубине, что спина их высовывается из воды. Потом, после внезапной убыли воды, особенно на разливах рек, им предстоит много отчаянных прыжков и хорошо, если удастся перевалиться или перепрыгнуть с разбега в текучую воду или хотя глубокую яму. Без сомнения, множество этой рыбы остается на мели и рано или поздно делается добычей птиц и человека”.

“Прежде всего, как только образуются небольшие закраины и вода начинает поглощать воздух, щука подходит к камышам и всего охотнее плавает у самого края льда, что объясняется тем, что вода содержит тут наиболее воздуха, пузырьки коего освобождаются при таянии. Явление это свойственно, впрочем, всякой рыбе, а у щук выражено только несколько яснее. В это время, предвещающее скорое наступление нереста, обыкновенно ловят их мережами, и чем чаще запутавшаяся щука выпускает, бившись, икру,— тем ближе эта с нетерпением ожидаемая пора. Проходит неделя, щуки начинают ходить уже целыми артелями: обыкновенно два-три самца, отличающиеся своей прогонистостью, преследуют одну толстую, как обрубок, самку: еще день-два и щуки окончательно теряют свою обычную осторожность, подходят к самому берегу озера, вступают в понятые водой прибрежные болота и разливы речек; артели их уже представляются одной слившейся массой; медленно и плавно самка то опускается на дно, то поднимается кверху, и темные спины увивающихся самцов иногда совсем высовываются из воды”.

Молошники, сопровождающие самку, всегда бывают значительно менее последней, иногда вдвое. По словам О. Гримма, с 3,5-килограммовым икряником ходят 1,5—2-килограммовые самцы. Я, однако, никогда не замечал особенно резкого отличия в росте, тем более, что нерест совершается неодновременно, а начинается самыми мелкими (редко двухлетками, а больше трехлетками) и кончается самыми крупными.

Зеленовато-желтая и очень мелкая икра щуки выметывается прямо на дно, чаще на прошлогоднюю траву и ложится в один слой. Количество ее весьма значительно, хотя в этом отношении щука уступает окуню, карасю и многим другим рыбам; известный ихтиолог Блох насчитал в 2,5-килограммовой щуке 136 000 икринок; могу прибавить с своей стороны, что средним числом вес икры приблизительно равняется 1/5 части всего веса щуки, а у крупной это отношение еще более. По уверению многих иностранных авторов, щучья икра, съеденная птицей и извергнутая из заднего прохода, не теряет способности развития, но это вряд ли справедливо; внезапное появление щук да и других рыб в совершенно замкнутых бассейнах объясняется тем, что клейкая икра прилепляется к ногам и перьям водяных птиц, ее пожирающих, и затем переносится ими на огромные расстояния. Впрочем, известны случаи, что и взрослые щуки во время сильного дождя переходили из ближайших бассейнов в соседние, где их не было.

Развитие икры щуки идет сравнительно быстро; для этого достаточна температура в +8 —10° Цельсия. На солнце и в мелкой воде молодые рыбки выклевываются в l1/^ недели, даже в 8 дней, в тени и на более глубоких местах — в две недели и долее. Молодь сначала прячется во мху, в густой траве близ берега, но очень скоро, лишь только исчезнет желточный пузырь и она почувствует потребность в пище, рассеивается и уже не встречается в большом количестве в одном и том же месте. Первое время молоденькие щурята держатся на самых мелких местах, мало пугливы, питаются больше насекомыми, червями и другими мелкими беспозвоночными и редко ловят молодь других рыб ранее июля, когда переходят в более глубокую воду. Но в августе и сентябре щурята кормятся исключительно мелкой рыбой и быстро увеличиваются в росте. В мае они еще менее 4 см, в июне немного более, но в октябре уже нередко бывают более 15 см в длину и более 100 г весом. Затем зимой они почти не увеличиваются в росте до ранней весны. С этого времени они начинают расти не по дням, а по часам. Большая часть щурят погибает еще в самом юном возрасте в высохших разливах, становясь добычей уток и других водяных птиц. Во множестве они поедаются годовалыми и двухгодовалыми щучками и судачками, а в прудах и озерах — окунями.

Большинство полагает, что щука, как хищник, приносит громадный вред рыбьему населению и рыбному хозяйству, что это водяной волк, которого следует истреблять всевозможными средствами до полного искоренения. По их мнению, если не будет щук, то количество рыбы значительно увеличится. Взгляд этот не совсем верен и основан на неправильной оценке значения в экономии природы хищных рыб вообще, а в частности щуки, и на преувеличенных понятиях о количестве рыб, ею истребляемых.

Дело в том, что за очень редкими исключениями, т. е. когда ведется совершенно правильное рыбное хозяйство и разводятся искусственно и с большими затратами такие ценные рыбы, как, напр., форель, щука или другой хищник даже необходимы. В “диких” и “полудиких” водах щуки служат как бы регуляторами рыбьего населения: поедая малоценную мелочь, больных и слабых рыб, они дают возможность более крупным и здоровым особям расти быстрее и давать более здоровое потомство. Некоторые иностранные авторы выставляют щуку такой ненасытной обжорой, что остается только удивляться, что на свете существуют еще другие рыбы, кроме этого хищника. По словам этих писателей, щука не только съедает в неделю вдвое больше рыбы, чем весит сама, но может в один день съесть одинаковое по весу количество, что физически совершенно невозможно. Наблюдения и факты показывают нам, что щука переваривает пищу очень медленно, почему ест периодически; набив желудок битком, она переваривает содержимое весьма продолжительное время, затем снова начинает “жрать”. Из того же, что в желудке находят во время жора много рыб, заключили, что такое количество она потребляет чуть не ежедневно, почти круглый год.

Между тем щука едва ли в состоянии съесть в течение года пищи больше, чем вдесятеро, против того, что сама весит, и то только в юном возрасте: чем она становится старше, тем относительно меньше ест, и 16-килограммовая щука, конечно, не истребит в год 160 кг разной живности. Если принять во внимание, что щука ест не одну рыбу, а также раков, лягушек (особенно на юге), мышей, червей и насекомых, что добычей ее делается преимущественно малоценная, а зачастую и вредная рыба, как, напр., гольцы, щурята, что щука растет чрезвычайно быстро, крайне неприхотлива, имеет значительную стоимость и очень верный сбыт на месте, то окажется, что в наших некультурных прудах, озерах и речках этот вредный хищник составляет чуть не самую выгодную породу рыб, не исключая даже сазана. Конечно, судак и налим еще выгоднее щуки, но, к сожалению, они не везде уживаются. Окунь везде ценится теперь дешевле щуки, сравнительно прожорливее, а потому невыгоднее. Что же касается сома, то он несомненно крайне убыточен, так как является потребителем крупной и гораздо более ценной рыбы, чем он сам. Считаю необходимым оговориться, что крупные щуки по тем же причинам также крайне невыгодны и должны быть истребляемы. Самые вкусные щуки — двух-, трехлетки; начиная же с 4-килограммового веса, они имеют уже жесткое, довольно невкусное мясо, а крупные, 16-килограммовые щуки даже почти несъедобны. Дело благоразумного хозяина соблюдать надлежащее равновесие между щуками и прочей рыбой и не давать щукам достигать большой величины.

За границей уже давно сознали пользу и выгоду мелких щук и нарочно пускают их в те пруды, которые назначены для выкорма взрослых карпов. Поедая молодь последних, они дают возможность развиваться быстрее крупным рыбам. У нас также бы следовало пускать щук в такие пруды, где развелось слишком много мелкого карася, плотвы, а в особенности гольца. Если мало шансов на то, что хищники выживут зиму, что может случиться очень редко, если делаются проруби, то достаточно даже летнего пребывания нескольких щук в пруде, чтобы очистить его от больных и слабых рыб и уменьшить число гольцов — самых вредных рыб, так как они истребляют икру других рыб, сами не представляя почти никакой ценности.

Как уже было сказано, щука доставляет очень вкусное и ценное мясо: только у одних римлян она находилась в большом презрении; у англичан в средние века щука, наоборот, считалась самой вкусной и дорогой рыбой.

Большая часть щуки добывается в озерах, прудах и небольших реках; в судоходных же реках ловля ее сравнительно ничтожна. Молодая щука, приготовленная по-еврейски, с фаршем и с яйцами, или по-польски, составляет весьма вкусное рыбное кушанье; недурны также маринованные щуки, а также жареные, подобно наваге, щурята. В очень иловатых прудах и озерах щуки сильно отзываются илом и иногда даже пригодны только для маринования. Самой вкусной считается молодая (речная) щука — т. н. “щука-голубое перо” перед самым нерестом. Молошники предпочитаются икряникам.

За исключением человека и своих собратьев, щука почти не имеет врагов. Впрочем, на юге России сом, а в Сибири таймень не дают спуску зазевавшейся хищнице. Мелкая щука иногда становится добычей скопы, но крупная (даже 4-килограммовая) обыкновенно топит своего неожиданного всадника. В Западной Европе много щук истребляют выдры, но у нас последних сравнительно очень мало (кроме Польши, почему выдры и называются польским бобром). Зато щуки очень страдают от глистов, которыми заражаются от съеденных рыб и мышей. Изредка встречаются почему-то слепые щуки, а также ненасытные до бешенства обжоры, бросающиеся даже на людей. Известно несколько случаев, что такие бешеные щуки хватали людей за руки или ноги.

Добывание щук производится весьма разнообразными способами — различными сетями и, наконец, крючками, насажанными большей частью живой рыбой.

Главная масса щуки добывается, однако, не в больших реках, а в мелких запруженных притоках, в озерах и речных старицах. Только в этих водах, особенно в озерах, щука имеет большее или меньшее промысловое значение, хотя никогда не ловится единовременно в таком большом количестве, как, напр., судак и окунь, не говоря о “белой” рыбе. Впрочем, в т. н. щучьих озерах зимой, когда щуки собираются в определенные места для зимовки, на таких топях, называемых щучьими, их ловят неводами десятками пудов, по несколько сотен за раз. Неводная ловля может производиться с успехом только подо льдом, так как в другое время года щука ускользает из невода, нередко перепрыгивая через верхнюю тетиву; крупная, видя себя окруженной сетью, даже пробивает ее с разбегу. Притом с весны до поздней осени щука держится в таких местах, где неводная ловля немыслима.

Малоупотребительна, хотя очень легка, ловля щук петлями в летнюю жару, во время их “стойки” под берегом. Петля делается или из проволоки (лучше медной, отполированной), или свивается из волос (в 15—20 волос) и должна иметь 13—18 см в диаметре. Свободный конец его привязывается к легкой палке в 2—4 м длины или же к обыкновенному, но очень крепкому и негибкому удилищу. Высмотрев притаившуюся под берегом щуку, начинают потихоньку опускать шестик с петлей и осторожно надевать ее с головы; полусонная щука легко позволяет это сделать, иногда даже не слышит прикосновения силка и только при слишком бесцеремонном обращении немного отодвигается назад. Как только петля будет пропущена за голову, т. е. приблизительно на 1/3 всей длины щуки, резким ударом захлестывают петлю, и если рыба невелика, то тем же движением выкидывают ее на берег. При очень сильном ударе проволочный силок может перерезать небольшую щуку пополам. Всего удобнее для этой ловли небольшие речки.

Перейдем теперь к ловле щук на крючки с насажанной на них приманкой.

Способы этой ловли крайне разнообразны, но все-таки могут быть разделены на две категории — пассивную и активную ловлю. Первая не требует присутствия рыболова: щука попадается сама — “самоловом” — и нужно только ее вытащить. Таковы жерлицы и разные постав уши. К активной ловле, которая только и может быть названа охотой в тесном значении слова, принадлежат различные методы ужения на живых и искусственных рыбок.

Как уже было сказано, щука кормится периодически. Определить в точности эти периоды невозможно, так как правильность их нарушается состоянием погоды и высотой воды. Впрочем, есть некоторые основания считать, что щука, за исключением, быть может, двух зимних месяцев, в которые совсем не ест, как и летом в продолжительные жары, кормится ежемесячно в течение недели или десяти дней. По приметам рыболовов как русских, так и западноевропейских щука всего жаднее берет на ущербе или даже в последнюю четверть луны и на новолуние, особенно после дождей, когда вода начала очищаться и сбывать. Этой примете не противоречит поверье, что жор щуки бывает в те числа, в которые она метала икру, так как и нерест щук совершается чаще на ущербе и на новый месяц, у молодых недели на три ранее, чем у старых. Из ветров наиболее благоприятствуют клеву щуки западные и южные, но в больших озерах направление ветра не имеет большого значения и надо здесь иметь в виду, что мелкая рыба, а за ней и щука держатся при волнении у подветренного берега. Примером может служить известное московским рыболовам Сенежское озеро (близ ст. Подсолнечной, Клинского уезда), в котором при северном и северо-восточном ветрах собирается к плотине (имеющей около километра длины), в затишье, масса мелочи чуть не со всего озера; за ней окунь, а за окунем щука.

Что касается времени клева, то весной щука берет почти в течение целого дня, кроме времени около полудня и полуночи; летом — только по утрам, вечером и иногда (именно в начале лета) — среди ночи; осенью и особенно зимой щука ловится всего лучше среди дня и начинает кормиться довольно поздно.

Приманкой служит живая или, если не живая, то движущаяся, хотя бы искусственная, рыба или ее подобие. На мертвую рыбу, в особенности перевернувшуюся вверх брюхом, щука берет только в редких случаях, когда очень голодна. Местами, б. ч. в прудах, щука недурно берет на лягушку, хотя и менее охотно, чем сом, налим и голавль. Лягушка насаживается на одиночный крючок за спину или за обе губы. Немцы ухитряются ловить щук на живых мышей, искусно зацепляя их за спинку, но вряд ли у нас найдутся подражатели, хотя несомненно, что даже мышиная шкурка может служить отличной искусственной приманкой. Весьма возможно, что голодная щука будет брать на мелких убитых птиц, напр. воробьев, на куриные потроха; во Франции и Германии ловля на мясо и вареную печенку в довольно большом употреблении. По Эренкрейцу, можно приучить щук к месту, бросая туда падаль, а также выливая старый деготь (?!). Надо полагать, однако, что щук всего скорее могут привлечь живые рыбки в стеклянной банке, опущенной на дно у места ловли. Летом щуки охотно хватают на линючего рака, а весной на червей как больших (выползков), так и навозных, преимущественно мелких. Впрочем, бывают такие места, где щуки предпочитают во всякое время червей живцам, например в омуте Глебовской мельницы на Яузе, близ Москвы. Точно так же на Северной Двине ловят летом огромных щук с лодки, плавом, насаживая на крючок кучу червей с кулак величиной и постоянно то приподнимая, то опуская насадку на дно.

Довольно трудно определить, какие породы рыб всего пригоднее в качестве живцов для ловли щук, так как в разных местах они берут на разных рыб. В общем можно сказать, что не особенно голодная щука почти не берет на незнакомых ей рыб. Речная щука всего лучше ловится на разную бель, особенно же на плотву, ельца и более прочного голавлика, также на пескаря, который хотя и очень живуч, но мелок, малозаметен и забивается под камни подобно гольцу, почему они всего пригоднее в чистой воде с ровным дном.

Псковские рыбаки весьма остроумно насаживают на двойной крючок двух пескарей за губы. В озерах лучшими живцами служат плотицы или окуни, причем последние местами даже считаются лучшими. Мне кажется, это происходит от того, что щука берет на колючего окуня вернее, почти всегда с головы, а не как придется, крепче сжимает его зубами и, наколовшись крючком, все-таки не выплевывает добычи, приписывая укол рыбе. По той же причине озерные щуки не пренебрегают даже ершами, которые не употребляются для насадки больше потому, что мало заметны в воде и имеют привычку затаиваться. Есть даже наблюдение, показывающее, что годами не только щука, но и крупный окунь, берут всего лучше на ерша (Вербицкий).

Пескари и даже караси зачастую вовсе игнорируются озерными щуками. В прудах же, если они, впрочем, изобилуют карасями, щуки берут на них очень хорошо, хотя и хуже, чем на плотву или красноперку. Но линьки, безусловно, не годятся в качестве живцов, так как к ним все хищники питают какое-то отвращение, которое трудно объяснить обилием покрывающей линей слизи. Хорошо берет (в заводях и старицах) щука и на большого вьюна, но часто срывает, так как его трудно насадить иначе как за губу. Как кажется, эта насадка всего употребительнее в болотистых местах Полесья и вообще северозападного края. Более употребительны в качестве живцов личинки миног, реже самые миноги. В подмосковных губерниях, в бассейне Оки, Клязьмы и верхней Волги эта насадка, по-видимому, вовсе не известна рыболовам и ими не употребляется, вероятно потому, что миноги здесь редки. В Неве “живчик” — молодая форма речной миноги, — напротив, предпочитается местными рыболовами не только для щук, но и для других рыб как весьма бойкая и живучая насадка. Добывается она здесь из ила или песка, в котором водится, и в этом же иле сохраняется. Насаживается здесь “живчик” или “слепой вьюнчик” за спинку возможно осторожнее; для большей крепости следовало бы хвост привязывать к поводку, как это делается дунайскими рыбаками. Точно так же в Вологодской и Архангельской губерниях, в Северной Двине и ее притоках, судя по способу и легкости добывания, ловят, несомненно, на личинки миног, а не на взрослых миног (называемых здесь, как и на Каме, “семидырками”), как это полагает Поспелов. Щука будто берет здесь на семидырку охотнее, чем окунь. В бассейне Дона, в Воронежской губернии, “пискава”, тот же “слепой вьюнчик”, составляет весьма обыкновенную насадку для ловли крупной рыбы — голавлей, мелких сомов, язей, даже лещей, но для щук малоупотребительна. В Смоленской же губернии, по словам Корде, на “веретеницу” щука даже вовсе не берет.

Голову у глаза, не повреждая мозга, или же задевая крючком за спину около спинного плавника так, чтобы живец висел горизонтально. Первый способ употребляется в реках, вообще на течении и при ловле со дна; так насаживаются преимущественно пескари, гольцы и мелкие усачи, вообще крепкогубые рыбы; второй — при ловле на весу и в стоячей воде. В обоих случаях живец держится на крючке непрочно, и щука часто его срывает, а потому более предусмотрительные рыболовы насаживают рыбу, пропуская отвязанный предварительно поводок с крючком через рот под спинное перо, реже через самый плавник; другие впускают крючок (одиночный) в спину живца, под кожу, стараясь не задеть мясо, так чтобы крючок плотно прилегал позади головы, а лопаточка находилась у спинного пера. Таким образом насаженный живец, как видно, очень пригоден для жерлиц, так как щука не может наколоться преждевременно.

Для переметов и донных удочек удобнее прошивать живцов сбоку, выводя поводок у хвоста. В Мезенском уезде рыбу наживляют, пропуская крючок через жабры в рот и привязывая поводок (проволочный) у хвоста ниткой. Самый же прочный способ насаживания — это через рот и задний проход (на Оке, Днепре и в Финляндии). Живцу вводят (посредством иглы) поводок в рот и выводят через заднепроходное отверстие, что при сноровке делается очень быстро и без повреждения внутренностей, особенно если поводок из медной проволоки и можно поэтому обойтись без помощи иглы. Здесь нет никакой надобности, чтобы крючок имел бородку (зазубень), которая сильно затрудняет вынимание крючка из желудка. Поэтому при ловле щук во многих местах, особенно зимой, бородка спиливается или употребляются особые крючки. В Мезенском уезде употребляют даже деревянные крючки, как для налимов (см. выше “Налим”), а в Киевской губернии живцов насаживают (через рот и задний проход) на особые крючки с сильно отведенным в сторону острием.

Собственно для ужения, т. е. для активной ловли щуки, все эти способы мало пригодны, так как приходится очень долго ждать, пока она заглотает живца. Поэтому в последнее время вместо двойных и одиночных больших крючков стали употреблять, ради возможности скорейшей подсечки, тройные крючки и даже целые системы крючков, так называемые снасточки. Впрочем, местами эти снасточки до некоторой степени заменяются у нас очень большими и тяжелыми крючками, имеющими изогнутый (во внутрь) стержень и продеваемыми под кожу живца. Такие крючки очень распространены в Финляндии, откуда, вероятно, перешли на север, где известны в очень грубом виде под названием унги (в Архангельской губ.), крючьев (в Пермской губ.) и даже на юго-западе России под названием секирки. Крючья эти будут, впрочем, описаны далее. Теперь перейду к якорькам и снасточкам.

Самый простой способ насаживания живцов для немедленной подсечки заключается в том, что под спинной плавник продевается один из крючков тройного якорька, так что рожки двух остальных крючков прилегают к спине живца. Самые действительные якорьки, однако, те, у которых жало несколько отогнуто наружу. Этот способ особенно пригоден при ужении на небольших окуней и при жадном клеве. Для большей верности полезнее, однако, насаживать живца таким образом, чтобы якорек висел сбоку около брюха.

Это достигается двумя путями: 1) повыше якорька, на расстоянии от 0,5 до 2 см, к поводку (баску) привязывается небольшой крючок, которым и задевают за спинку живца; 2) добавочный крючок заменяется простой петлей, для чего надо отстегнуть басок от лески, вложить петлю баска в ушко большой иголки (вроде той, какая употребляется для зашивки тюков), которой прокалывают спину живца поперек.

Протащив иглой басок с якорьком так, чтобы последний стал на месте, иглу опять пропускают или рядом, или в то же отверстие так, чтобы басок образовал петлю. Для этого необходим тонкий и очень мягкий басок. Последнее свойство легко может быть придано ему, если басок взять большим и указательным пальцами обеих рук и последовательно мять его от одного конца до другого, наподобие того, как отстирывается пятно на ткани.

Так как щука очень часто хватает живца с головы, то такие якорьки не исключают возможности промаха, т. е. при подсечке крючки ни за что не задевают, а живец остается б. ч. в пасти щуки. Еще с давних времен как у нас, так и за границей некоторые рыболовы насаживали живцов на два одиночных крючка, привязанных к одному поводку; нижний крючок пропускался через жабру в рот, а верхний — под спинной плавник. Эта же снасточка употребляется и при ужении на течении, но в этом случае нижний крючок зацепляется около хвоста или позади спинного плавника, а верхний продевается в верхнюю губу. Так насаживают, например, пескарей и гольцев при ловле щук и шересперов с москворецких шлюзов ввиду того, что хищники эти на течении хватают живцов с хвоста и щуки часто перекусывают их пополам. Весьма удачно также употреблялись мной снасточки, состоявшие из небольшого крючка (№ 65), к которому прикреплялась согнутая вдвое тонкая медная проволочка около 4 см длиной с одиночным или двойным крючком на концах. Верхний крючок зацеплялся под спинное перо, нижние же лежали с боков в виде стремян. Иногда, впрочем, я отгибал их — один к хвосту, другой к голове. С таких седло-видных снасточек щука почти не срывалась.

Самая усовершенствованная и самая действительная при подсечке — снасточка Джардина, при которой “осечка” невозможна. Снасточка эта, как известно (см. выше), состоит из двух двойников на одном баске, к которым припаяны или привязаны дополнительные меньшие крючки. Способ насаживания живца можно понять из приложенного рисунка. Верхний двойник иногда для удобства делается передвижным.

Размеры крючков, употребляемых для ловли щук, зависят от средних размеров хищниц в данной местности и затем от способа ужения и величины живца. Вообще выгоднее употреблять крупные крючки, чем мелкие, особенно при ужении щуки. При ловле на переметы и жерлицы, т. е. с заглатыванием живца, лучше употреблять не очень большие крючки,примерно № 0 и даже менее, если насадкой служит пескарь или голец. Якорьки могут быть таких же размеров, а двойники джардиновской снасточки даже до № 4. Из одиночных крючков предпочтительнее прямые с довольно толстым стержнем; из двойных — самые “забористые” крючки, изображенные на рис. 86, но, к сожалению, редко встречающиеся в продаже. Что касается пружинных, раздвижных крючков, то они дороги и, главное, зацепляют хуже обыкновенных, а потому о них не стоит и говорить.

Поводки, на которые навязываются крючки для ловли щук, бывают или медные, или басковые, т. е. сделанные из шелка, обвитого тонкой медью, б. ч. посеребренной проволокой. Медные поводки прочнее, но недостаточно гибки, хотя иногда делаются из нескольких звеньев в виде цепочки; обыкновенно они скручиваются из вдвое сложенной проволоки.

Баски употребляются различной толщины, самые лучшие и крепкие имеют основу из белого шелка. Чтобы уничтожить блеск баска, его кладут в раствор хлористой платины или в сернистый аммоний, а всего лучше в коробочку с толченым серным цветом, которую ставят в теплое место. Басок привязывают к крючку шелком, натертым варом, и завязка покрывается несколько раз масляным лаком. Наспех баски можно привязывать проволокой, размотанной с того же конца. Так как зачастую щука заглатывает крючок и приходится за недосугом оставлять его в желудке, то для удобства на другом конце баска делается петля, которая продевается в петлю на конце лесы. Последняя петля должна быть таких размеров, чтобы в нее можно было пропустить туловище пойманной щуки, т. е. в 13—18 см диаметром. Если некогда возиться с вытаскиванием крючка, то поводок со щукой пропускают в петлю лески и, сняв его, заменяют запасным. Длина поводка при ужении с немедленной подсечкой может быть в 13—18 см, но для жерлиц и других снастей басок или медный поводок должен быть не менее 22—27 см, а там, где водятся очень крупные щуки,— до 36 см. За неимением металлических поводков можно употреблять поводки из рассученной на пряди бечевки или из крепких льняных ниток; нити застревают между многочисленными зубами щуки, и она может перетереть только часть нитей и то не всегда.

Из вспомогательных орудий, общих для всех способов ловли щук, следует упомянуть о сачке, багорчика, щучьем топоре, зевнике, кукане и, наконец, ведре для живцов. Остальные приспособления будут описаны в своем месте.

Сачок для вытаскивания пойманных на крючок щук должен быть глубок (около 1 м) и довольно широк (27—36 см); при ловле с берега необходима длинная рукоятка, до 1,5 и более метров; при ловле с лодки, напротив, чем короче палка, тем лучше. В простейшем виде сачок, сак, или подхватка, как известно, состоит из палки с развилками, к которым прикрепляется сетка, связанная в виде конуса или мешка; продажные сачки состоят из медного или железного кольца, припаянного к трубке, которая нагоняется на палку. Самые удобные для переноски и перевозки — складные сачки, но они стоят гораздо дороже. В последнее время у москворецких рыболовов вошли в употребление сачки из согнутого грушеобразно камыша (белого) в палец толщины и длиной около 1,8 м; концы на протяжении 20—35 см обматываются вплотную бечевкой и образуют рукоятку. При ловле с лодок такой сачок очень удобен и к тому же не может потонуть. При вытаскивании щуки сачком надо принять за правило вводить ее головой в сачок; щука вообще идет ходко и почти всегда попадает в него по инерции; поддевать же ее с хвоста никогда не следует.

Местами, в особенности при ловле крупных щук, сачки вовсе не употребляются и заменяются багорчиками, т. е. большими стальными крючками с зазубриной, редко без нее, насаженными на короткую, при ловле же с берега — на длинную рукоятку. Подведенную рыбу стараются подбагрить правой рукой позади брюшных плавников, а еще лучше между жабрами, придерживая леску левой; затем резким движением выбрасывают рыбу в лодку или на берег.

Багры, употребляемые больше южными промышленниками, на севере при ловле щук заменяются обыкновенно щучьими топорами или колотушками, которые, однако, неудобны тем, что убивают рыбу.

Щучий топор состоит из 3—4 железных зубцов в 13 см длиной, вколоченных в увесистую березовую дубинку 70-сантиметровой длины. Когда попавшаяся крупная щука утомится, рыбак подводит ее к борту лодки и, осторожно приподняв левой рукой голову щуки, из всех сил вонзает в нее правой рукой щучий топор. Острые зубцы, снабженные зазубринами, глубоко входят в тело щуки, и она ни в каком случае уже уйти не может. Если рыба очень велика и рыбак не в силах перекинуть ее в лодку, то он бросает щуку вместе с топором, пока она окончательно не утомится. В Финляндии, прежде чем тащить в лодку щуку, ее оглушают ударом (по голове) деревянной дубинки-колотушки, т. н. куррики.

Если щука не заглотала крючка и он находится у нее в пасти, то высвобождение его не представляет большого затруднения. Обыкновенно при ловле с немедленной подсечкой щука сама соскакивает с крючка, в лодке или на берегу. Но если крючок находится в глотке, то доставать его довольно трудно и приходится прибегать к помощи деревянных распорок или даже особых инструментов, называемых зевниками. В простейшем виде это укороченные щипцы для завивки волос; более удобны зевники в виде ножниц с предохранительной распоркой. Щуку сжимают между ног и в разинутую пасть ее пропускают металлическую вилочку, которой отцепляют крючок. Если же последний находится в желудке, то лучше отстегнуть поводок с рыбой и заменить его новым. Да вообще гораздо удобнее вместо зевника и вилки иметь десяток запасных крючков с басками и вытаскивать крючки дома.

Пойманных щук иногда прикалывают, реже переламывают им хребет, большей же частью пускают невредимыми в обыкновенный плетеный садок-корзину или сажают на “кукан”. Сажалки из сетки для щуки не годятся, так как она почти всегда из них уходит. Кукан — это медная проволока или толстый басок с контрабаса в 70 см длиной и с петлями на обоих концах; одна из петель привязывается к крепкой и толстой бечевке в 2 м и более, другая же остается свободной. Пойманную щуку нанизывают на этот кукан, продевая свободную петлю через рот и жабры рыбы, а затем в конец бечевки. Удобнее, впрочем, если свободная петля будет задеваться за карабинчик, прикрепленный в месте соединения баска с бечевкой.

Так как всего чаще приходится ловить щук на живых рыб, то добывание и в особенности хранение живцов имеет первостепенную важность. Живцов ловят или на удочку, или наметкой по ночам, также вершами, но всего скорее можно поймать их накидкой (малушкой). Держат живцов или в вершах же, или в садках — деревянных с дырами или в виде плетеных корзин. В жаркое время живцов необходимо сохранять в глубоком и тенистом месте, сгружая садок камнями. Для перевозки всего удобнее дубовые ведра, вообще деревянные, в которых вода дольше не нагревается; железные и цинковые ведра в жаркое время следует обматывать полотенцем или большой тряпкой, постоянно смачиваемыми водой. Однако всех этих предосторожностей при дальней перевозке живцов, особенно нежных, бывает недостаточно, и необходимо или много раз менять воду, или же как можно чаще продувать ее, т. е. возобновлять кислород, поглощаемый рыбами. В простейшем виде это достигается обыкновенной гуттаперчевой трубкой, в которую время от времени дуют, чтобы воздух, заключавшийся в трубке (а не в легких), прошел через воду. Но так как этим способом воде доставляется очень мало воздуха, то в последнее время стали употреблять инжекторы, известные всем любителям аквариумов. Самый удобный инжектор состоит из обыкновенного гуттаперчевого пульверизатора, т. е. трубки с двумя шарами на конце; к трубке наглухо приделан гуттаперчевый же плоский мешочек, во многих местах которого делаются тончайшей иглой проколы. Воздух, накачиваемый во второй, раздувающийся шар, переходит в мешочек, но может освободиться лишь постепенно, в течение минуты или более, и выходит оттуда в виде тончайших пузырьков, которые частью растворяются в воде. Действие этого инжектора на рыб бывает поразительно: плававшие вверх брюхом немедленно совершенно поправляются. Однако всегда надо помнить, что в очень нагревшейся воде рыба долго не проживет и с инжектором. Температура воды ни в коем случае не должна превышать 20° R; охлаждение легко достигается сильным испарением воды из мокрой тряпки, которой обвернуто ведро, только надо наблюдать за тем, чтобы полотно было постоянно влажное. Простые рыбаки, не знакомые с инжектором, употребляют лягушку, сажая ее в ведро с живцами. Несомненно, что кожа лягушки выделяет кислород. Известно, что лягушку кладут также в молоко, для того чтобы оно не скисалось.

Переходим к описанию различных способов ловли щуки при помощи крючков с насаженной на них приманкой. Эти способы могут быть разделены на ловлю пассивную, большей частью промысловую, и ловлю активную, требующую присутствия рыболова,— собственно ужение.

К первой категории принадлежат жерлицы и поставуши.

Самый распространенный способ добывания щук — это ловля их на жерлицы, которой не гнушаются даже охотники-рыболовы. Устройство жерлицы известно всякому — это рогулька с намотанной на нее бечевкой с крючком на поводке. Название жерлицы дается собственно рогульке, а не крючку, и жерлица есть чисто русское изобретение, весьма простое и остроумное, совершенно не известное в Западной Европе , даже, кажется, в Польше. Другие хищные рыбы на жерлицы попадаются довольно редко, и это специально щучий снаряд, почему необходимо описать его подробнее.

Жерлица, или рогулька,— это деревянная вилка, б. ч. натуральная, т. е. срезанная с дерева, реже выпиленная из доски. Делаются рогульки из березы, липы, ивняка и т. п., причем нет надобности счищать с них кору, так как они тогда не так заметны для постороннего глаза. Многие, впрочем, очищают рогульки и красят в зеленую или коричневую (масляную) краску. Рогулька не должна быть очень велика (вся длина ее 13—18 см); рожки по возможности делаются почти одинаковой толщины; оба кончика рогульки расщепляются или, еще лучше, пропиливаются лобзиком примерно на глубину 2,5 см; в верхнем же конце ее полезно просверливать отверстие. К этому отверстию привязывается конец крепкой бечевкой в 7— 14 метров длины, толщиной от шпильки до спички; промасленная, продубленная (в дубовой, ивовой коре или т. н. катеху) или просмоленная бечевка аккуратно наматывается на рогульку в виде цифры 8; затем свободный конец ее, к которому привязан поводок (медный или басковый, длиной в 27—36 см) с крючком, слегка защемляется в одном из расщепов.

Рогульки привязываются иногда к ветвям кустов или деревьев, нависших над водой, но чаще к шестам или тычкам. Последние имеют в длину от 2 до 3,5 м и не должны быть толще 4 см в комле и тоньше 1,3 см в вершине. Шест заостренным толстым концом крепко втыкается в берег или прибрежную траву в наклонном положении так, чтобы рогулька висела не выше 72 см над водой, а живец ходил на 20 или 35 см от дна. В мелких местах нет большой надобности в грузиле, но на глубине оно необходимо и должно быть довольно тяжело. Жерлицы ставятся почти всегда около травы, которую несколько расчищают, чтобы живец не мог в ней запутаться, реже в бочагах или омутах; в последнем случае полезнее, чтобы живец плавал в полводы: щука очень хорошо видит на дне, что делается на поверхности, почти над нею, а потому нет никакого расчета пускать живца близко ко дну. Рыба (чаще всего плотва) насаживается на крючок б. ч. за спинку, реже за губу (на течении) или через рот и задний проход. Обыкновенно ставят жерлицы с вечера, иногда десятками, но не ближе 10, даже 20 м одна от другой, а утром, часов около 9 или ранее, осматривают. Днем щуки попадаются редко, чаще всего утром после восхода, но иногда в мае и июне они охотно берут и ночью, особенно если будет разведен на берегу костер.

Самые лучшие месяцы для ловли — конец апреля и начало мая (в средней России) и сентябрь. Летом щука сыта и обыкновенно срывает живца, осторожно стаскивая его с крючка после довольно продолжительных эволюции кругом своей жертвы. Обыкновенно щука, крадучись в траве, еще за несколько метров замечает живца и осторожно, как тень, подплывает к нему метра на 1,5—2; если она голодна, то стремительно бросается на него, хватая за что попало, без всяких разглядывании, большей частью поперек, за середину туловища, если живец насажен за спинку. При этом, если бечевка набухла в расщепе и не выходит из него, то она или бросает насадку, или срывает ее с крючка. В момент схватывания щука часто плещется — бьет, высовывая из воды хвост. Затем она, крепко сжав пасть, идет дальше, обыкновенно вдоль берега, за исключением крупных донных щук, которые уходят вглубь. Бечевка легко сматывается (или, вернее, сваливается) с рогульки, и хищница не встречает никакого сопротивления; проплыв несколько метров и задавив живца, она останавливается, начинает переворачивать добычу так, чтобы она прошла в глотку головой вперед, и, заглотав, идет дальше, пока не натянет бечевы. Почувствовав себя пойманной, щука сначала бьется и выбрасывается из воды, но вскоре, устав, забивается в траву или под берег, причем зачастую запутывает бечевку. Поэтому осматривать жерлицы, так же как и ставить, удобнее с лодки. Тащить пойманную щуку надо осторожно, не горячась, так как крупная может сорваться, оставив на крючке желудок.

Ловля на “крючки” в юго-западной России в сущности есть та же ловля на жерлицы, только упрощенная тем, что рогульки не имеется.

К палке привязывается бечевка, которая складывается кольцами на берегу, затем защемляется в расщеп, сделанный в конце шеста. Щука, схватив живца, вырывает бечевку из расщепа и без задержки стаскивает бечевку в воду, пока упругая тычка не подсечет хищницу. Крючки для этой ловли употребляются (под Киевом) совершенно особенные, самодельные, и не имеют бородки, которая заменяется тем, что острый кончик крючка круто отведен в сторону (см. выше). Обыкновенно живец насаживается через рот и задний проход, для чего поводок отстегивается. Это делается ради того, чтобы легче можно было (при помощи вилок) вынуть крючок из заглотавшей его рыбы.

Зимой, по льду, жерлицы не употребляются, и в это время их заменяют саратовские дурилки и уральские “крючки”, другого, впрочем, устройства, чем описанные выше.

Дурилками ловят на многих местах средней России, преимущественно на озерах. Это тоже бечевка с поводком и крючком; последний пропускают в прорубь (лунку) так, чтобы живец ходил на 4 см от дна (щука зимой берет со дна), и привязывают бечевку к тоненькому прутику, который неглубоко втыкают в снег; затем, спустя несколько метров (1,5—2), бечевку привязывают к довольно толстому, крепко примороженному колышку. Щука, схватив живца, утаскивает прутик в прорубь, под лед, но нев состоянии выдернуть колышка.

Лет двадцать назад охотники-рыболовы начали употреблять для ловли щук особые снаряды — плавучие жерлицы, так называемые кружки, поставуши, поставухи. Кажется, кружки - английское изобретение но следует заметить, что они давно известны псковским рыбакам-промышленникам под названием “кружала”. Настоящий английский “trimmer” по виду имеет большое сходство с волчком.

Это пробочный диск около 2 5 см толщины, с глубоким желобом на ребре, диаметром в 13-18 см, редко в 22 см; в отверстие посредине вставляется короткая палочка в 15 см длины и в палец толщины; на одном конце ее сделана прорезка. Кружок, предварительно зашпаклеванный, обыкновенно красят масляной краской: одну сторону белой, другую — красной. Бечевка в 10—20 м наматывается на желоб, а на крючок с баском насаживается живец; затем, отпустив его на подлежащую глубину, перекидывают бечевку через зарубину на оси и пускают снаряд на воду.

Понятное дело, кружки можно ставить только в прудах и тихих речных заводях; в больших озерах и в речках они совершенно не пригодны, так как могут уплыть невесть куда. Кроме того, я заметил, что там, где вовсе нет лопухов (листьев кувшинок), с которыми кружки имеют большое сходство, щуки берут на поставушн не особенно охотно.

Кружок играет при ловле роль катушки или жерлицы; щука, схватив живца, первым делом перекувыркивает кружок и освобождает бечевку из прорезки, почему бечевка начинает разматываться с желоба, иногда так быстро, что кружок принимает вертикальное положение, т. е. вертится колесом.

Кружок имеет очень много вариантов — усложнений и упрощений, которые, впрочем, не стоит описывать. Кружки делаются иногда неподвижными, на якоре или камне, причем довольно длинная бечевка привязывается к нижнему концу стержня, и тогда могут буть употребляемы во время ветра и на течении. Некоторые рыболовы наматывают бечевку не на кружок, а на палочку, как показано на рисунке, но такие кружки очень “парусят” и их далеко уносит. Вместо пробочных, довольно дорого стоящих кружков можно заказывать точеные деревянные, всего лучше липовые. Иногда ловят на кружки без стержня, защемляя бечевку в расщеп на ребре диска.

Самая дешевая плавучая жерлица — это обыкновенная пустая бутылка, закупоренная пробкой; бечевка наматывается на горлышко, а свободный конец ее слегка пришпиливается булавкой (как и на кружках без стержня), чтобы щука могла легко выдернуть последнюю. Идея этих упрощенных снарядов принадлежит мне и рекомендую их вниманию любителей. Наконец, можно довольствоваться простой палкой, к одному концу которой прикрепляется бечевка с поводком и крючком; часть бечевки может быть намотана на этот наплав.

Еще проще снасть, употребляемая в юго-западном крае под названием жмака. Жмак — это пучок из 6—12 палочек прошлогоднего крепкого ситняка, ровно срезанного по краям и связанного на одном конце бечевкой. Последняя навивается на пучок правильными рядами и оканчивается жерличным крючком с поводком. Большой частью в Киевской губ. для ловли на жмаки употребляют двойные медные крючки без зазубрин, согнутые из куска медной проволоки, закругленного на обоих концах; жмаки обыкновенно прикрепляются слегка к ситняку, камышине, но, конечно, они могут и свободно плавать на воде. Щука прежде всего отрывает жмак, затем начинает разматывать бечевку, так что жмак принимает вид круглого веера, видного с большого расстояния.

В Финляндии существует весьма остроумный способ ловли щук при помощи неподвижного плавучего снаряда, на мертвую рыбку. Для этого требуются, кроме бечевки (в 13—17 м) с одиночным или двойным крючком на медном поводке, камень в несколько фунтов весом и сухая палка в 1,5—1,8 м длины. Живец насаживается через рот и задний проход, для чего петля поводка снимается с петли на конце бечевки. Ставится снаряд с лодки, недалеко от берега, около травы, преимущественно в озерах. Сначала опускают в воду камень, привязанный к свободному концу бечевки; затем, измерив глубину, навязывают наплав и плывут дальше, постепенно спуская бечевку и, наконец, самую рыбку. Вследствие тяжести крючка и поводка последняя ложится на дно брюхом и имеет вид спящей. Щука, проходя мимо, принимает ее за таковую, хватает, вытягивая затонувшую бечевку, и заглатывает рыбку. В реках надо брать груз тяжелее, наплав побольше, а на бечевку надевать свободно скользящее по ней грузило (пулю). Для этой ловли финляндцы обыкновенно употребляют медные крючки без зазубрин.

Для курьеза изредка употребляют вместо кружков пузыри, лучше всего бараньи или телячьи. Эта ловля, давно известная во Франции, неудобна тем, что пузырь очень парусит ветром и что на него почти невозможно наматывать запас лесы. Ради глупой забавы некоторые любители прикрепляют иногда к пузырям бубенчики и колокольчики, потешаясь звоном, производимым испуганной рыбой.

Ловля щук на донные удочки обыкновенно считается ужением, но это не всегда бывает верно, и б. ч. она нисколько не отличается от жерличной. Ловят на донные, впрочем, довольно редко, всегда в реках, там, где почему-либо неудобны ни жерлицы, ни удочки с поплавком, большей частью с вечера до утра, так как щука берет изредка среди ночи. Насадкой служит почти всегда пескарь. Шестики должны быть довольно длинны (около 1,5 м), иметь бубенчики, и надо втыкать их покрепче.

Способов ужения, т. е. активной ловли щук, очень много. Сюда относятся: ужение с поплавком, имеющее довольно различные варианты, ужение на блесну способом, называемым trolling, ужение нахлыстом, или spinning, ловля финляндским снарядом. Последняя, как и блеснение, может производиться с лодки — ходом, но к числу собственно плавных способов ловли, требующих постоянной перемены места, принадлежат: ловля на дорожку и вообще на искусственных рыбок, на унгу и на живца плавом в ямах и т. н. секиренье.

Ужение щук с поплавком в последнее время значительно усовершенствовалось.

Главным образом совершенствование это касается поплавка: скользящий поплавок как нельзя более облегчил закидывание и ловлю как с мелкого, заросшего травой берега, так и на глубоких ямах. Обыкновенно щучьи поплавки по своей величине (с куриное яйцо и более) и тяжести не дозволяли дальнего закидывания и, кроме того, если имели не удлиненную чечевицеобразную форму, а яйцевидную, затрудняли или, вернее, ослабляли подсечку.

Как известно, продажные щучьи “наплавы” делаются из пробки и довольно дороги. Дешевле стоят точеные деревянные (из липы или другого легкого дерева), покрытые масляной краской. Превосходные поплавки можно делать из деревянных яиц, счистив с них краску, оклеив полосками коленкора и окрасив масляной краской; в тупом и остром концах просверливается или прожигается по отверстию, и через яйцо наглухо пропускается палочка с колечком на нижнем конце.

Неудобства обыкновенных щучьих поплавков давно обратили на себя внимание любителей. Прежде всего был изобретен ими разрезной поплавок.

Устройство его понятно из рисунка: в пропил, сделанный сбоку, вставляется леска и затыкается палочкой. Это давало, однако, только возможность надевать и снимать поплавок, не отстегивая поводка. Дальнейшее и главнейшее усовершенствование щучьих наплавов состояло в том, что они стали делаться подвижными, скользящими. Последние в сущности крайне просты и надо удивляться, почему они не употреблялись прежде; без чего они имеют чечевицеобразную, т.е. удлиненную форму. В своем простейшем виде это обыкновенный длинный щучий поплавок, у которого колечко на нижнем, деревянном стержне отогнуто под прямым углом, а сбоку, на верхней части, в том же направлении, довольно глубоко прикреплено колечко же или верхняя половинка головной шпильки. Леска пропускается сначала в верхнее, потом в нижнее отверстие; затем петля на конце лески продевается в петлю поводка с крючком и прикрепляется грузило. Для того же, чтобы поплавок не мог идти по леске дальше, чем это требуется соответственно глубине данного места, к леске привязывается на известном расстоянии от крючка или кусочек резины, или захлестывается (петлями) простая спичка. Если взять леску с поплавков в руки, то поплавок скользнет вниз до грузила, т. е. на 18—27 см от крючка с живцом, а при этом условии забросить живца очень легко. Грузило и живец, понятное дело, тянут леску в воду, что заставляет поплавок подниматься вверх по леске вплоть до препятствия в виде завязки или спички, не проходящих в верхнее отверстие.

Более удобные, так сказать, более скользящие поплавки устраиваются из таких же пробочных поплавков, хотя бы яйцевидной формы, у которых вынуты как перо, так и палочка при помощи спирта, растворяющего клей. В образовавшееся сквозное отверстие, которое может быть расширено, вклеивается как можно аккуратнее и плотнее перьяная или какая другая трубочка. В колечках здесь уже, очевидно, нет никакой надобности, И леске не за что захлеснуться. Подобные поплавки можно делать и из упомянутых выше деревянных яиц, если загнать натуго в отверстие медную или цинковую трубочку.

Наконец, вполне усовершенствованный скользящий поплавок соединяет в себе удобства разрезного, так как делается из последнего; для того же, чтобы леска не могла выскользнуть, снизу и сверху обыкновенного разрезного поплавка бочонком делается по выемке, на которую надевается резиновое колечко — узкий отрезок резиновой трубки (потолще карандаша). Колечки эти предварительно должны быть пропущены на леску и с нее уже не снимаются.

Так как ужение щук в большинстве случаев требует длинных лес и дальнего забрасывания живца, то неподвижный поплавок крайне затруднял это забрасывание и заставлял прибегать к очень длинным удильникам или различным приспособлениям. Так, например, при ужении щук с берега, очень заросшего травой, приходилось прибегать к тяжелым деревянным (березовым) поплавкам, на которые навивалась нижняя часть лески до грузила. Закинутый живец уже сам разматывал леску с поплавка. Дальнее закидывание достигалось также при помощи совочка, вроде употребляемого для муки (или ковша), в который клали сначала живца, потом леску правильными кругами и сверху поплавок, совок исполнял тут роль пращи и давал возможность при некоторой сноровке забросить живца на расстояние до 43 и более метров. При ужении с лодки на небольшой глубине—до 1,5 м—дальнее закидывание достигалось при помощи катушки. Смотав предварительно большее или меньшее количество шнура, рыболов берет удилище в правую руку, левой подтягивает поплавок почти к кольцам, затем, раскачав живца, посылает его вместе с поплавком вперед; брошенный живец увлекает за собой смотанный с катушки шнур. Эта манипуляция будет, впрочем, подробнее описана далее.

При употреблении скользящего поплавка дальнее закидывание становится доступным каждому новичку, а при некотором навыке и ловкости можно забрасывать живца на невероятно далекое расстояние. Нет уже более надобности в длинном удилище, и оно должно быть длиной около 2 м. При ловле на обыкновенные шестики (можжевеловые, березовые и пр.) без колец и катушки спускают поплавок к грузилу и живца закидывают правой рукой, предварительно раскачав его. В этом случае весьма полезны бывают, почти не мешающие при забросе, один, два или три добавочных поплавочка в виде небольших (в мизинец толщиной) бочонков или шариков из пробки, которые нанизываются на леску и закрепляются на ней палочками или спичками. Эти пробочки особенно необходимы при легком поплавке, который длинной леской постепенно оттягивается к берегу или лодке. Имея удилище с обыкновенной медной катушкой без тормоза или с большой деревянной, т. н. нотингэмской (см. мирон), можно закинуть живца на расстояние самого дальнего ружейного выстрела, до 100 и более шагов. Поплавок спускают к грузилу; затем подбирают леску через кольца до ввязанной в нее спички или резинки; размахами удилища рыбка посылается вперед через голову, подобно тому, как забрасывается вдаль камешек из пращи, привязанной к палке. Живец, брошенный вперед. сматывает леску с легко вертящейся катушки и если только она не перевертится, т. е. от быстрого вращения леска не получит обратного движения, если шнурок несмоленный и не липок, грузило тяжелое, рыба крепко насажена и летит, описывая крутую параболу, то можно закинуть живца на такое расстояние, что нельзя рассмотреть самого большого поплавка. Я выбрасывал таким образом до 57, даже более метров лески с простой нотингэмской катушки, но видел не раз в Сенеже, как слуга одного из известных охотников-рыболовов закидывал живца так далеко, что на катушке (усовершенствованной нотингэмской, с проволочной рогулькой для направления лески) из 86 м решительно ничего не оставалось.

Ужение с поплавком практикуется б. ч. в прудах, озерах, а в реках — только на тихой воде; на быстрине поплавок бывает необходим только при ловле со шлюза. Ужение с берега нередко очень мало отличается от ловли жерлицами, так как удочки могут быть в неограниченном числе и находиться далеко одна от другой. Раз присутствие рыболова не представляется необходимостью, нет также надобности и в удильнике как орудии подсечки, и щука ловится взаглот. Свободный конец бечевки привязывается обыкновенно к колышку, ветке, реже к короткому удильнику.

Подобная ловля с поплавком в прудах и озерах с мелким и заросшим на большое расстояние берегом вполне заменяет жерлицы, ставить которые здесь без лодки невозможно. При употреблении тяжелого скользящего поплавка и большого грузила можно закидывать такие удочки на озерах с очень широко заросшим травой берегом. В таких озерах, особенно в небольших поемных и в очень ямистых речных старицах (т. е. старых руслах), щук всегда бывает очень много, а иначе их здесь и не возьмешь. Леской служит очень крепкая бечевка, выдерживающая 16 кг мертвого веса; крючки лучше употреблять двойные, которые надежнее одиночных. Щука в таких местах всегда страшно запутывается в траве и, чтобы вытащить ее, не входя в воду, необходимо иметь очень надежнуюснасть.

Заметим, кстати, что при всех способах ловли и ужения щук на крючки волосяные лески употребляются очень редко и повсеместно заменяются или пеньковыми бечевками, или шелковыми шнурами. Волосяная леска по своей упругости совершенно не пригодна для жерлиц, кружков и для ужения с катушкой, кроме того, собственно, при ужении такая леска неудобна, потому что очень растяжима: подсечка выходит очень слабой и крючки не задевают как следует.

Настоящее ужение щук на удочки с поплавком у нас еще мало распространено; большинство даже охотников-рыболовов предпочитает ставить на щук жерлицы, или кружки. Причину надо искать в том, что очень немногие имеют понятие о том, что щук можно и даже следует удить, не выжидая того, чтобы живец был совсем заглотан. Щука, как известно, употребляет на это большей частью весьма продолжительное время —до 5, даже 10 и более минут, если сыта и живец крупный. При ловле на одиночные крючки, очевидно, нельзя торопиться подсечкой, а так как не всякий способен к выжиданию, да и необходимость заставляет подсекать преждевременно, то большинство щук срывается и уходит.

Особенно часто случается это в стоячих водах, где приходится ловить на крупную “бель” и щука не имеет привычки торопиться. В реках, на течении, особенно под шлюзами и плотинами, щуки проворнее и берут много вернее, но вообще при ловле на одиночные крючки катушка, если и не всегда необходима, то очень полезна. Она нужна не столько для вываживания и утомления крупной рыбы, сколько для того, чтобы можно было подавать леску, чтобы щука не накололась преждевременно и не выплюнула живца, а также для более дальнего закидывания. Последнее достигается, впрочем, употреблением скользящего поплавка. В таком случае нет необходимости ни в катушке, ни в длинном удилище.

Всего проще ловля с поплавком на течении. Производится она с лодки, реже с шлюза, плотины или моста, на тихой воде и в ямах с неправильным течением. Щука на быстрине никогда не встречается. Лодка устанавливается поперек реки, на двух камнях, гирях или кусках рельс, местами на якорях (кошках) или шестах. Удилище употребляется натуральное можжевеловое или березовое, цельное, длиной около 1,8 м, иногда, впрочем, и до 3 м. В катушке и скользящем поплавке необходимости нет, но вреда они, конечно, не принесут. Леска должна быть шелковая, лучше плетеная и непременно просмоленная; тонкая плетеная пеньковая тоже весьма пригодна. Поплавок обыкновенно употребляется средних размеров, грушевидный, с небольшое куриное яйцо, но под шлюзами, где много бывает пены, необходимы удлиненные наплавы и притом окрашенные сверху (вместе с пером) в красную краску. Добавочных поплавочков не нужно. Грузило должно соответствовать поплавку и течению, а лучшими живцами служат здесь пескарь или голец, хотя в мутную воду следует предпочесть им плотичку, голавлика, вообще какую-нибудь серебристую и более заметную “бель”. Пускается рыбка на 36 см от дна, но если щука “бьет”, то в полводы и даже выше. Насаживается же чаще за губу (голец и пескарь) или за обе, если крючок одиночный, или (при двойном крючке) через рот в задний проход, а также через рот и жабру, и поводок привязывается (ниткой) к хвосту. Весьма полезно насаживать на двойной крючок двух пескарей или гольцов. Всего же целесообразнее употреблять два крючка, один выше другого, зацепляя верхний за губу, а нижний за хвост, или же джардиновскую снасточку. Это дает возможность подсекать немедленно после того, как поплавок скрылся под водой.

Как далеко следует опускать поплавок от лодки? Это зависит главным образом от глубины места. Если под лодкой более 2 м глубины, то нет надобности, чтобы наплав стоял далее 4 м от лодки; на мелких же местах, чем дальше он будет от рыболова, тем щука берет смелее. Некоторые рыболовы, особенно при ловле с шлюза или моста, отпускают живца на 20 м и более. Тут уже катушка почти необходима, тем более, что весьма полезно то подтаскивать живца, наматывая леску, то снова давать поплавку плыть по течению. (См. “Шереспер”). Заметим, что при ужении на течении можно ловить на крупных живцов только с катушкой или же, когда они насажены на снасточку. При несоблюдении этого правила частые “осечки” неизбежны.

Клев щуки состоит обыкновенно, хотя и не всегда, из трех моментов:

1. она схватывает живца и топит поплавок, затем

2. медленно плывет в сторону, б. ч. к берегу, на ходу переворачивая живца головой к глотке,

3. останавливается и заглатывает.

При ужении на одиночные крючки полезнее выждать третьего момента, но при употреблении “системы” крючков, т. е. снасточек, можно подсекать немедля после погружения поплавка. Момент этот, при своей внезапности, обыкновенно застает рыболова врасплох, однако близость щуки и вероятность скорой поклевки указывается беспокойными движениями живца, завидевшего хищницу. Поклевка крупной щуки узнается по более продолжительному исчезновению поплавка, который иногда и вовсе не показывается. Мелкая часто только везет поплавок, не погружая его. При вялом клеве щука играет с живцом, то схватывая, то выпуская его из зубов. В таком случае необходимо подтащить леску к себе, что подзадоривает баловницу. При ловле на одиночные крючки при первой же поклевке надо схватить удильник и подавать его вперед, насколько это возможно, и не торопиться подсечкой.

Подсечка во всяком случае должна быть сильной, насколько это позволяет крепость лески, крючка и удильника. Если снасть прочна и щука не особенно велика, не свыше 10 фунтов, то церемониться с ней при вытаскивании нечего, особенно при употреблении снасточек. Вываживать Щуку, не заглотавшую живца, следует только в крайности. Сильная подсечка, по-видимому, производит у щуки легкое сотрясение мозга, так как на одну секунду она остается без движения, а потому, перекинув за спину удильник, немедля перехватывают леску и как можно быстрее перебирают ее руками. Ошалевшая щука, не успевая опомниться, так как вода заливает ей за жабры, ходко, без всякого сопротивления идет к лодке, где ее подхватывает сачком компаньон; если же такого не имеется, то, во избежание опасного промедления, надо как можно скорее большим и указательным пальцами правой руки схватить ее за глаза и выкинуть в лодку. При такой манипуляции щука впадает в обморочное состояние и слегка только пошевеливает хвостом. Она приходит в себя только в лодке, где начинает жестоко биться, причем очень часто сама освобождается от крючков, если они ею не заглотаны. Этот форсированный способ ловли, повторяем, необходим при употреблении якорьков и снасточек, особенно в таких местах, где щуки во время жора берут чуть не ежеминутно и где время очень дорого. Копаться тут с вываживанием, тем более с катушкой, совершенно нелепо, так, как при нежном обращении гораздо более риска потерять добычу. Щука, опомнившись, употребляет все силы, чтобы если не сорваться, то запутаться. Она бросается в сторону и, вытянув вглубь всю леску, вдруг выкидывается в вертикальном положении и, разинув пасть, начинает быстро мотать головой, причем нередко успевает выплюнуть живца и даже отрыгнуть все содержимое желудка. Это самый опасный маневр ее, который может быть отчасти парализован своевременной подачей лески при употреблении катушки, а без нее предупрежден погружением всего удилища в воду. Другие щуки после подсечки немедля бросаются под лодку, захлестывая леску на шесты или веревки, или же кидаются к берегу, в траву и камыши. Продолжительная возня не представляет ничего заманчивого, и надо ее избегать.

Ужение в мелкой стоячей воде отличается от описанного тем, что требует более длинного удилища, пожалуй, катушки, не столько ради дальнего закидывания, легко достигаемого при скользящем поплавке, сколько для того, чтобы можно было перед подсечкой подобрать провисшую леску. Поэтому добавочные поплавочки необходимы, большой же наплав может быть и нескользящим. В большинстве случаев при этой ловле бывает выгоднее ловить на одиночные или двойные крючки, задеваемые за спинку живца, и давать щуке вытянуть всю ослабнувшую длинную леску и заглотать живца как следует. Удильник должен быть 3—3,5 м и более длины, лучше трехколесный, очень мало гибкий, с грубым кончиком, кольца — стоячие, катушки с 36—43 м крепкого шелкового шнурка (смоленого) или тонкой голландской бечевки. Ловля эта производится больше в прудах, с лодки, установленной на кольях или камнях заменяемых иногда мешками с песком или землей, неподалеку от травы и тростниковых зарослей. Подсеченную рыбу тоже стоит вываживать только в исключительных случаях.

Ужение на глубине производится большей частью в озерах, у самой лодки, если глубина около 4 м, непременно со скользящим поплавком. Удильник же может быть и коротким, и без катушки. Если ветер или течение (на некоторых озерах всегда противное направлению ветра) относит поплавок, то лодку надо ставить поперек этого течения и закидывать поплавок как можно дальше. Удилище с катушкой дает возможность по временам подтягивать к себе живца и снова отпускать. Живец насаживается со спины на тройник или снасточку; подсекать надо, как только окунется поплавок, и затем тащить щуку, не давая ей опомниться. Заметим, что перед тем как схватить ее за глаза, необходимо приподнять ей голову: щука, захлебываясь воздухом, окончательно шалеет. Кстати, чтобы не забыть, скажем здесь, что в случае крупных щук некоторые советуют, сильно накренив лодку, подвести рыбу левой рукой к борту, а правой выбросить в челн, подхватив под середину брюха. Другие рекомендуют употребление деревянных щипцов с гвоздями на конце. Однако всего практичнее, предварительно утомив гиганта, подхватить его, если не крупным сачком, то багром, или же оглушить колотушкой. На некоторых глубоких озерах щук, как и окуней, ловят с навеса, без поплавка, но только с длинными удилищами, которые кладутся поперек лодки.

Перехожу к ужению щук на мертвую рыбку по английским способам. Их два — spinning и trolling.

Первый способ уже был описан выше (см. лосось), и потому скажем о нем несколько слов. Это нечто среднее между ловлей нахлыстом и ловлей на дорожку. Различие от последней заключается главным образом в том, что для spinning лодки не требуется, так как насадка может быть также искусственной (см. далее).

В общем ловля щук на spinning мало отличается от таковой же ловли лососей. Однако сэт почти необходимо делать на басках и с крупными крючками, а закидывать мертвую рыбку надо глубже, особенно на глубине. Затем, так как щука часто держится около берега и неохотно бросается на добычу, если она плывет далеко от нее, то насадку сначала закидывают ближе к берегу, шагов на 10, в нескольких направлениях,затем это расстояние постепенно увеличивают еще на 7 м и т. д., пока не достигнут предела забрасывания— 28—36 м. Таким образом рыболову на одном и том же месте, прежде чем перейти на другое, приходится закинуть насадку много раз (до 10 и даже 20) и тем чаще, чем вода мутнее и рыболов искуснее, т. е. дальше закидывает. Удилище, как и всегда для береговой ловли, должно быть длиннее, чем для ужения с лодки, и именно в 8,5—10 м, с жесткой верхушкой и стоячими кольцами. Катушка большая, с 36—50 м шнурка, лучше с глухим тормозом, чем с трещоткой.

Что касается насадки, то вообще для ужения щук выгоднее употреблять небрусковатых рыб, которые хотя и хуже играют на сэте, но зато виднее. В прудах всего пригоднее мелкая плотва, в реках — елец или уклейка. Для них употребляют обыкновенно простой сэт, предварительно отогнув хвост. Заготовленная рыба сохраняется в особых ящичках, где перекладывается травой, в жаркое время не только полезно, но даже необходимо их просаливать, тем более, что щуке, как и многим рыбам, вкус соли очень нравится. Некоторые сохраняют насадку в спирте, но хотя рыбки сохраняют в нем цвет и становятся более крепкими, но вкус спирта (и уксуса?) щукам не очень нравится. Самой прочной насадкой для spinning считается мелкий угорь или хвост с большого с искусственной головой из кожи спины. Целые угри насаживаются на обыкновенный сэт, хвост же можно надевать, как червя, на крупный одиночный крючок с пришпиленной к его стержню картечиной; жало выводится недалеко от хвоста так, чтобы насадка получила легкий изгиб. Соленых угрей перед употреблением надо вымачивать в воде (часов 10), чтобы они сделались толще и гибче.

Так как крючков (якорьков) на сэтах много и они, ради лучшей игры рыбки, делаются мелкими, а щука имеет очень жесткую пасть, то для того, чтобы всадить несколько якорьков в эту пасть, подсечка должна быть очень сильной. К тому же щука, схватив рыбу, иногда так крепко завязит в ней свои крючковатые зубы, что для того, чтобы сдвинуть насадку с места, надо употребить значительное усилие. Конечно, подсечка должна соответствовать крепости шнура, который для удобства закидывания бывает сравнительно очень тонок (3 и 4 №). Мелкость крючков и тонина лески не допускает слишком грубого обращения с добычей, и если она не очень мелка, то приходится ее вываживать, хотя довольно круто, особенно если щука направляется в траву или коряжник. Ужение этим способом, следовательно, только в расчищенных местах и там, где щук не особенно много и они очень осторожны.

Притом насаживание и закидывание рыбки требует большого искусства, а потому у нас практичнее вместо spinning ловить на дорожку, т. е. на ходовую блесну, с лодки. За неимением последней можно, впрочем, закидывать дорожку или искусственную рыбку с берега, как и мертвую рыбку. Надо также принять во внимание, что вообще у нас гораздо легче достать живую рыбу, чем различные снасточки и трэсы.

Другой английский способ ужения, называемый trolling и употребляемый почти исключительно для щук, гораздо проще и имеет большую аналогию с нашим блеснением, о котором в Западной Европе вообще имеют очень смутное и неверное понятие. Trolling удобнее тем, что может производиться в довольно травянистых и крепких местах, где spinning невозможен. Этот способ также не требует поплавка, но груз составляет одно целое с крючком, который единственный, двойной, с отогнутыми наружу жалами, как показано на рисунке. Крючки с грузилом для trolling редко, впрочем, встречаются в продаже, и приходится приготовлять их самому. К двойничку прикрепляют поводок из скрученной вдвое медной проволоки, который заливается свинцом. К петельке, которой кончается проволока, привязывают басок и посредством иглы продевают его сквозь всю рыбку так, чтобы он вышел у самого хвоста, и протаскивают про волоку со свинцом, чтобы рыба не могла скользить, хвост ее привязывается к поводку ниткой.

Так как это привязывание хлопотливо и неудобно, груз же лежит слишком близко к голове и распирает рыбе жабры, которые задевают за траву, а проволока придает насадке неестественную деревянность, то в последнее время описанные крючки со свинцом заменили т. н. пэнэлевкие. Насаживание по способу Пэнэля также значительно проще: хвостовой плавник отрезается вплоть, поводок, выведенный в средине его, проводится сквозь хвост рыбки (прокалывая его поперек) в 0,6 см от конца его и пропускается в образовавшуюся петлю. Острия крючка должны приходиться около глаз рыбки,которой, для того, чтобы она лучше играла, отрезают с одной стороны один из грудных плавников, а с другой — один из брюшных.

Удилище и леска для trolling употребляются те же, что и для spinning, но леску лучше брать потолще; т. н. трэс, или подлесок, должен быть в 1 метр и состоять из тонких басков на карабинчиках; число последних должно быть не менее трех, иначе шнур будет крутиться, а рыбка плохо играть.

Забрасывают рыбку так же, как и при spinning, только не так далеко от себя, чтобы рыбка погружалась в воду головой вперед, а не плашмя, и выбирают не особенно заросшие травой места.

Закинув рыбку, тащат ее к себе и потом опять забрасывают; в большинстве случаев щука хватает насадку во время ее поступательного движения, так как в это время рыбка играет лучше, чем “задним ходом”. Напротив, при spinnig большая часть щук ловится в то время, когда рыбку тащат к себе, что, впрочем, понятно. По понятным же причинам торопиться подсечкой при trolling нельзя, и надо дать щуке время совершенно проглотить насадку. Почувствовав некоторое сопротивление, сейчас же опускают кончик удилища; если шнурок придет в движение, то это значит, что насадка взята рыбой, а не задела за траву или корягу. Затем левой рукой сматывают известное количество шнурка, чтобы щука не могла почувствовать никакого сопротивления. Если щука, проплыв некоторое расстояние, остановится, ей дают от 5 до 10 минут, чтобы проглотить рыбку, и затем слегка подсекают, для чего достаточно натянуть леску; при резкой подсечке может случиться, что насадка будет выдернута из желудка, не зацепив нигде крючками, так как они плотно к ней прилегают.

Главные преимущества способов spinnig и trolling, особенно первого, заключаются в том, что они дают возможность обудить с берега весьма значительное пространство. Но у нас есть один способ ловли щук, который, сохраняя обычную простоту русских снарядов, в этом отношении много превосходит spinnig.

Это нигде еще не описанная ловля на дощечку, или водяного змея, довольно распространенная в Финляндии, а в России еще мало известная.

Водяной змей поистине может назваться гениальным изобретением. Трудно поверить, что он дает возможность на довольно широкой реке подвести живца к противоположному березу, стоя на месте, а в озерах, плывя на лодке, заставить снаряд с живцом обойти почти кругом лодки.

На самом деле тут нет ничего удивительно, и если кто имеет понятие о летучем змее и видел тягу судов на реках, тот легко поймет, в чем дело. Представьте себе тонкую продолговатую дощечку около 15 см длины и 13 см ширины; к одному из длинных ребер прибиты полоски свинца так, что дощечка стоит в воде, высовываясь на палец над поверхностью. В углах дощечки провернуты 4 небольших отверстия; к одному из верхних привязывается более или менее длинная бечевка с баском и крючком; к трем другим — короткие бечевки, связываемые вместе наподобие того, как у летучего змея. Выверив эти бечевки и привязав к ним на карабинчике длинный шнурок, намотанный на обыкновенную деревянную шпульку (а если угодно, то на катушку, и пропущенный через кольца обыкновенного щучьего удилища), на крючок насадив живца (за губу и б. ч. пескаря), забрасывают снаряд подальше от берега. Дав ему спуститься вниз на некоторое расстояние, начинают подергивать его толчками, после каждого толчка спуская несколько шнурок. При каждом толчке дощечка, отбиваемая течением, подымается вверх по реке несколько наискось, т. е. "на воду"; если отпустить бечевку, то дощечка плывет вниз, параллельно прежнему направлению, но дальше от берега.

После более или менее значительного числа толчков и подергиваний весь снаряд может подойти к другому берегу против того места, где все время стоял рыболов. Само собой разумеется, что при помощи этого снаряда можно передать на другую сторону реки веревку, лодку. По всей вероятности, его можно видоизменить, например, вместо дощечки употреблять наплав в виде лодки или челнока с широким и тяжелым килем и наискось прибитым рулем. В этом случае бечевка может быть привязана за “нос” и за середину челнока-поплавка.

Вооружившись этим нехитрым снарядом, можно, если идти одним берегом, обуживать противоположный с гораздо большим успехом, чем если бы рыболов плыл в лодке и ловил на дорожку или ходовую блесну. “Дощечка”, собственно говоря, и выдумана потому, что дорожка идет следом лодки, которая, конечно, пугает рыбу и заставляет ее отойти в сторону. Водяной же змей дает возможность плыть по середине реки или пруда, между тем как он, т. е. змей, с живцом на хвосте, будет идти около прибрежной травы и тростников. Понятно также, что если отпустить змея подальше от лодки и потом подвигаться на ней в известном направлении, подтягивая к себе снаряд, то этими двумя движениями можно заставить его описать вокруг лодки почти сомкнутую кривую. Выгоды “водяного змея” очевидны; соединяя простоту дорожки и других “плавных” способов ужения щук, он так же мало возбуждает в ней подозрения, как и далеко от берега закинутая мертвая рыбка способом spining. Надо полагать, что живая рыбка в некоторых случаях, именно на довольно сильном течении, может быть заменена дорожкой, блесной или искусственной рыбкой.

Таким образом, “водяной змей” может быть также причислен к числу плавных способов ужения, к которым принадлежат: ловля на унгу, ловля плавом и ужение на секирку; к плавным же относится ходовая ловля на искусственные приманки: на “дорожку”, на “ложку”, на искусственных рыбок, а отчасти и самое блесненье, которое, впрочем, чаще производится, стоя на месте.

Простейший и вместе самый оригинальный способ ловли щук плавом практикуется на Северной Двине архангельскими рыболовами. Последние ловят щук “на поезду”, насаживая большой крючок кистью червей, толщиной в кулак. Это ужение ходом на кучу червей в других местностях совершенно не известно и вряд ли даже возможно. Всего удачнее бывает такая ловля около 12 июля и в ясную погоду. Рыболов гребет в лодке вдоль и поперек реки (правильным веслом), постоянно подергивая леску, но так, чтобы при опускании грузило доставало дна. Таким же путем ловят здесь и окуней, только на крючок надевают до десятка червей и притом не за середину, а за головки; на жало же крючка надевается раковая шейка или кусок рыбы. Лов на червей продолжается до заморозков.

Ловля на унгу — тоже архангельский способ. Унга — это огромный, согнутый дугой железный или стальной крюк с тяжелым кольцом, напоминающий крюк, употребляемый в приуральских речках для ловли тайменя и щуки, но унга, будучи повершена на кольцо, должна сохранять горизонтальное положение. Насадкой служит мертвая рыба, б. ч. крупная сорога (плотва); крюк продевается под кожу от хвоста к голове или же плотва пришивается к нему нитками. Ловят без поплавка и грузила на очень крепкие бечевки, привязанные к прочному “гугалу” (шестику), всегда в ямах и в жаркую погоду — плавом, реже стоя на месте. Насадка должна висеть в горизонтальном положении, в 27 см от дна; гугало крепко втыкается в борт лодки. Берут на унгу б. ч. крупные (ямные) щуки. Схватив рыбу, хищница сначала потянет за гугало, затем начинает дергать его, т. е. поворачивать сорогу и укладывать в пасть головой вперед. После 2—3 подергиваний рыболов сильно подсекает и, упершись ногой, тащит щуку как можно скорее, не давая ей ни на мгновение опомниться, иначе она выплюнет крючок из пасти.

Московская ловля щук плавом, завезенная сюда лет 30—40 назад каким-то провинциальным охотником-рыболовом, в общем, по-видимому, мало отличается от ловли на унгу. Только унга заменяется здесь и, пожалуй, не к лучшему, обыкновенным одиночным английским крючком, задеваемым за спинку. По моему мнению, тройники и снасточки были бы гораздо пригоднее для этой ловли, чем одиночные крючки.

Ловля щук плавом — одна из самых занимательных и добычливых, но вместе с тем самых трудных. Это нечто вроде блесненья, только не на металлическую приманку, а на живую рыбку. От ловли на дорожку ловля плавом отличается тем, что насадка должна идти почти под лодкой. Как известно, уже на глубине 4 м, даже менее, стоящая на дне рыба нисколько не боится плывущей над ней лодки и не обращает на нее внимания. Очевидно, такое ужение может быть удачно только на очень глубоких ямах, притом таких, где лежат коряги, разный “лом”, “дубы” и затонувшие барки, а “дорожить” вообще, т. е. ездить с ходовой блесной, мертвой или живой рыбкой, совершенно невозможно. Начинается эта ловля с августа или сентября; только в исключительных случаях, при особенно благоприятных условиях, напр. временном скоплении щук, она может в некоторых омутах производиться весной и летом. Самое лучшее время — вторая половина сентября и первая октября, когда большая часть щук уходит из трав и тростников на глубокие места вслед за мелочью.

Снасть требуется здесь, конечно, очень прочная; леска делается или из голландской бечевки, или — еще лучше — самого толстого (крученого желтого) кавказского сырца, выдерживающего около 16 кг мертвого веса. Удильник от 1,5 до 2 м, можжевеловый, очень грубый и с довольно толстым кончиком для более энергичной подсечки. Крючок, обыкновенно одиночный от 1-го № до 3/^, смотря по величине живца, привязывается к крепкому баску; поводок этот должен свободно сниматься с лески, оканчивающейся большой петлей (около 13 см в диаметре), и выдерживать несколько меньший вес, чем леска, что, впрочем, необходимо при всякой ловле, если не желают рисковать потерей всей лески. Грузилом служит пуля величиной до 16 калибра: для большей свободы движений живца она прикрепляется на 70 см или на 1 м выше крючка. Лучшим живцом считается крепкогубый пескарь, также голавлик; елец, плотва, подъязики менее пригодны, так как щука гораздо чаще их срывает.

Ловят плавом только утром и под вечер, в тихую безветренную погоду, с лодки или даже челнока, обыкновенно вдвоем, причем один гребет кормовым веслом, не производя шума, а другой, сидя в носовой части, держит в руках одну или две удочки. Некоторые предпочитают ловить в одиночку, причем нередко одной (левой) рукой гребут, уперев рукоятку правильного весла под мышку и как бы мешая воду кругообразными движениями, другой же подергивают шестик. Главное, необходимо плыть как можно медленнее, так, чтобы леса стояла стеной, почти перпендикулярно к лодке. Живец должен идти примерно на 70 см от дна, а потому следует предварительно хорошо исследовать яму, ее глубину и задевы.

Обыкновенно сам живец, если, конечно, он оправдывает свое название, дает знать о близости щуки, так как начинает усиленно бегать и метаться, что слышно в руке. Поклевка щуки выражается в том, что кончик удильника начинает тихо склоняться вниз; в этот момент надо совсем остановиться, взять шестик и приготовиться подать леску. Обыкновенно щука, схватив за что попало живца, держит его в зубах несколько секунд, затем начинает заглатывать и большей частью плывет с добычей под лодку или к своей засаде. Поэтому не мешает иногда потихоньку приподнять удильник: щука, полагая, что живец сам высвобождается из ее пасти, тянет к себе и начинает его заглатывать; мелкие, впрочем, если потянуть удильник, поднимаютсякверху, так что иногда приходится вставать и вытягивать руку, насколько это возможно. Небольшая щука очень часто упускает живца, средняя же, от 2 до 4 кг, всегда тянет вниз, а потому надо опускать шест в воду, иногда с рукой по локоть, а затем сильно и резко подсечь. Крупная щука берет сразу: она или вдруг рванет вниз, под лодку, причем надо подавать удильник сколько возможно больше, или же сразу остановит леску, как будто крючок зацепил за корягу. В таком случае, если только есть малейшее сомнение в том, что это, не задев, следует подсекать немедленно, не выжидая, пока щука пойдет в ход: мелкий живец крупной щукой проглатывается, как пилюля.

Пойманную щуку надо вытаскивать довольно круто и без больших церемоний, но 4-килограммовую рыбину, даже более мелкую, необходимо предварительно утомить: с одиночного крючка она легко может сорваться. Ямные щуки редко когда выпрыгивают из воды и обыкновенно стараются укрыться под ближайшую корягу, 8-килограммовая щука довольно долгое время возит лодку взад и вперед, и гребец должен быть очень опытен чтобы согласовать движения лодки. Лучше всего, утомив крупную добычу, плыть с нею к мелкому месту и вытащить ее на берег. Сак при этой ловле употребляется редко; щуку берут рукой, лучше всего за глаза (мелкую и среднюю); багор или щучий топор были бы крайне полезны для крупной.

Нет никакого сомнения в том, что если сделать некоторые усовершенствования в этом способе ужения, то оно будет давать еще лучшие и более верные результаты. Мне кажется, например, что короткий можжевеловый удильник было бы практичнее заменить или более длинным — до 3 м и более, или же, наоборот, более коротким, вроде мотылька, употребляемого западносибирскими рыболовами при блесненьи, дающим возможность спустить некоторое количество лески, если взяла большая щука. Затем, грузило и самый крючок, хотя и одиночный, часто задевают, живец легко срывается, а потому лучше было бы употреблять большие, очень тяжелые крючки, пропускаемые под кожу живца, делающие грузило излишним и почти не допускающие осечки, каковы уже описанная архангельская “унга”, уральский “крюк” и киевская “секирка”.

Ловля плавом, очевидно, возможна только на более или менее значительных реках с очень большими мельничными омутами и ямами глубиной не менее 3,5 м, а потому удобных для нее мест бывает очень мало. Любители ходовой ловли предпочитают ловить щук около травянистых берегов, пуская за собой на очень длинной бечевке — до 63 м и более — живца, как при ловле шересперов (см. далее), а чаще дорожку или искусственную рыбку. В небольших реках с заросшими берегами гораздо успешнее бывает ловля плавом в закидку, т. н. ловля на секирку, или секиренье.

Секиренье — это весьма остроумный способ ужения щук на живца, известный, кажется, только в одной местности Киевской губернии. Оригинальность его выражается в поплавке, крючке и способе забрасывания. Из всех ходовых способов ловли это, бесспорно, самый совершенный, так как дает возможность ловить самых крупных, осторожных и сытых щук не только в глубоких, но и на мелких местах. А потому опишем его со всеми подробностями, со слов Домбровского.

Удилище для этой ловли должно быть 2,5— 3,5 м длиной, крепкое и жесткое, но легкое, лучше всего, вероятно, березовое; бечевка—очень прочная, так чтобы могла выдерживать 16 кг с лишком, пеньковая или шелковая, плетеная или крученая; она привязывается к шестику таким образом, чтобы свободный конец ее был на 15 см короче последнего.

Поплавок для этой ловли делается из сосновой коры или из большой пробки и формой представляет усеченный конус. С широкого основания он выдалбливается так, что, плавая, содержит в себе воздух. Привязывается он к леске на 36—72 см от крючка ниткой в двух местах.

Крючок, или секирка, делается из хорошей стали и воронится; она напоминает унгу или уральский крюк, но секирка согнута очень мало и не так уравновешена, а главное — она совершенно тупая. Секирка (рис. 99) вместо острия кончается широкой, но тонкой пластинкой а, напоминающей кухонный, но не отточенный нож. Бородка, или “зазубень”, тоже не толстая и не отточена; далее же секирка постепенно утолщается и имеет четырехгранную форму; затем, после загиба, она имеет уже одинаковую толщину вплоть до кольца, которым оканчивается стержень (кольцо это на рисунке не показано).

Так как секирка имеет значительные размеры (рисунок сделан в натуральную величину) и самая большая щука не успевает проглотить весь крючок, то бечевка привязывается к кольцу непосредственно и живец (разная “бель”) должен быть не менее 200 г, еще лучше в 400г весом.

Насаживается живец следующим образом. Концом а прокалывается кожа около шеи, потом секирку осторожно поворачивают под шкуркой в обратную сторону, по направлению к хвосту, стараясь не прервать здесь кожи, так, чтобы конец а отнюдь не выходил наружу. Поэтому он и должен быть совершенно тупым. Живец, очевидно, только очень недолго плавает на поверхности, а затем опускается вниз, насколько допускает это поплавок, и держится в несколько наклонном положении, боком, а потому виден на очень далекое расстояние.

Ужение это чаще производится вдвоем: один тихо гребет кормовым веслом, не вынимая его из воды, другой сидит на носу лодки. Необходимо соблюдать полную тишину — не разговаривать, не стучать, даже не двигаться и не пускать волны. Всего удобнее бывает оно весной, после нереста, и осенью, когда трава уже осела на дно. Наиболее благоприятное время — раннее утро, начиная с рассвета, а лучшей погодой следует признать пасмурную и облачную: крупная щука, бывавшая в переделках, очень осторожна и боится тени, а потому лодка, костюм, леса, удилище — все должно быть темного цвета. Плыть можно как по течению, так и против него, но стараются держаться ближе к берегу и траве.

Обыкновенно живца надевают на секирку у того места, где будет производиться охота. Перед забрасыванием живца берут в левую руку, правой же держат удилище, упирая комлем под локоть; затем удилище вытягивается вперед, а живец выпускается из руки и падает далеко впереди. Главное, чтобы живец погружался в воду без плеска, вытянув всю бечевку, а поплавок садился на воду широким основанием и без малейшего шума. Удилище стараются держать параллельно воде, а иногда, чтобы оно не бросало тени, даже кладут на воду. Если плывут по течению, то поплавок таким образом может плыть впереди лодки на значительном расстоянии.

Если поблизости, т. е. на расстоянии нескольких метров от живца, находится щука, то редкая пропустит его мимо — щука стремглав бросается к нему и схватывает зубами. Небольшая рыба не производит сильного удара поплавком и обыкновенно вытягивает за собой всю леску. Крупная же берет иначе: поплавок со страшным бульканьем моментально погружается в воду, рассыпав вокруг себя брызги и производя оглушительный звук, проходит 4—9 см под водой и застывает в такой позе; если он немного двинулся, бечевка дрогнула — значит щука укладывает в пасть живца — нужно подсекать сильно, коротко. Чем громче удар — звук—делает поплавок, чем меньше протягивается бечевка, тем больших размеров хватила щука. До момента подсечки рыболовы и лодка не должны вовсе двигаться.

Уже из величины секирки и из того, что она почти вся скрыта под чешуей рыбы, можно заключить, во-первых, о том, что секирка с первого момента должна находиться в щучьей пасти, во-вторых, что она никак не может преждевременно наколоть рыбу. При подсечке, которая не должна быть очень сильной, секирка прорывает кожицу живца и вместе с тем прокалывает тонкую пленку, охватывающую продольные челюсти щуки, параллельно этим челюстям. Выражено это не совсем ясно и вообще трудно себе уяснить, почему секирка непременно должна задеть за плеву, соединяющую челюсти. Еще более непонятно значение пустоты в поплавке, которая, по моему мнению, производит только совершенно излишний шум.

Остается теперь рассмотреть ужение щуки на искусственную насадку.

Сюда относятся: блесненье, ловля нахлыстом на искусственную рыбку и на искусственную муху, наконец, ловля на дорожку и вообще на ходовые блесны и искусственных рыбок.

Блесненье щук в сущности очень мало отличается от блесненья окуней. Главная разница заключается в величине блесны и толщине лески. Блесны также употребляются различной формы, оловянные или медные, смотря по местности, но оловянные большей частью употребляются для осенней ловли, а медные зимой, подо льдом. Причина та, что щука, как и окунь, зимой очень вяла и не в состоянии поймать слишком быстро падающую на дно тяжелую оловянную блесну, тогда как широкая и плоская медная падает плашмя, не делая зигзагов, переворачиваясь с боку на бок. Летние и осенние блесны отличаются от зимних еще тем, что выгоднее делать их с якорьками и даже с добавочным крючком на другом конце, хотя это и ухудшает “игру” блесны, но зато щука реже срывается. Напротив, зимние блесны могут быть не только об одном крючке, но и бородка на крючке почти излишня. Нечего и говорить о том, что блесна должна быть привязана к басковому или медному поводку, хотя нет надобности, чтобы он был длиннее 13, даже 9 см. Для лучшего колебания блесны не мешает привязывать поводок к двум карабинчикам.

Главный лов щук на блесну производится осенью — в сентябре и октябре, когда они собираются в ямы на зимовку. В это время на некоторых озерах, а также реках их можно поймать очень много. Зимой щука берет тоже недурно, но много хуже, и разыскать ее гораздо труднее. Местами блеснят щук даже весной и летом, непременно на глубоких местах и, разумеется, с лодки. На Сенежском озере (Московск. губ.) щуки попадают на блесну с мая и берут все лето, хотя довольно редко, и только во время жора. В Ивановском, на Неве, рыбаки близ порогов ловят на блесну преимущественно во время цветения ржи, т. е. в конце мая; по их словам, редкая щука в это время пропустит блесну. Лодка может быть установлена на камнях, якорях, но опытные рыболовы предпочитают блеснить одной рукой, подгребаясь другой таким образом, что лодка стоит на одном месте. На очень глубоких ямах такая ходовая ловля на блесну гораздо удобнее стоячей.

Щука берет на блесну с разбега и обнаруживает себя более или менее резким толчком, после которого должна немедленно следовать подсечка, иначе блесна будет выплюнута. Мелкую и среднюю щуку надо тащить без дальних околичностей, но большую приходится вываживать, а иногда бывает необходимо подавать ей леску и опускать удильник в воду по самое плечо. Поэтому обыкновенный короткий удильник менее удобен, чем “мотылек”. Стоит только перевернуть его — леска спускается с расщепа, а затем ее можно понемногу спускать с развилок до окончательного утомления рыбы. Для крупной лучше употреблять багор. Разумеется, зимой лучше ловить на волосяные лески, не так скоро обмерзающие. В общем же блесненье мало отличается от ловли плавом.

Блеснить можно только там. Где щук много и они голодны, но на искусственную рыбку, закидываемую нахлыстом, как при способе spinning, одиночных щук можно ловить с весны до поздней осени. Это береговая ловля, но, вероятно, она может производиться и с лодки, подобно секиренью. Хотя она ничем существенно не отличается от spinning, но, ради полноты, приведем ее подробное описание, руководствуясь главным образом статьей Д. Н. Кайгородова об этом предмете.

Удилище для этой ловли делается довольно длинное, двуручное и не очень гибкое, с стоячими кольцами и катушкой с 36—50 м крепкого непромокаемого шелкового шнура средней толщины. К шнуру привязывается подлесок (трэс) метра 1,5 из жилок, с карабинчиками, а к шнуру — искусственная рыбка на басковом поводке, хорошо оснащенная 2 — 3 якорьками." Лучшими рыбками считают сделанные из гуттаперчевой клеенки, более прочные и тяжелые, чем шелковые, скоро изнашивающиеся от зубов щуки, но на глубоких местах, вероятно, будут пригодны и полые металлические, с раструбами, употребляемые для ловли шересперов со шлюзов (см. “Шереспер”). Можно, впрочем, надевать надлежащий груз на поводок. Цвет и размер рыбки зависит от местных условий, но общее правило: чем вода мутнее, тем рыбка должна быть виднее, т. е. блестящее. Главное условие, чтобы она безукоризненно вертелась в воде, не закручивая лески.

Забрасывают рыбку двумя различными способами: можно, во-первых, бросать ее так, как обыкновенно забрасывается длинная донная удочка при ловле с берега, т. е. спущенная с катушки леска кладется на землю (или собирается кольцами в левую руку); затем, держа удилище в левой руке, в правую берут басковый поводок, на котором прикреплена рыбка, и после раскачивания эту последнюю сильным движением руки бросают в желаемом направлении. Но так закидывают очень редко, пока еще не выучились попадать в намеченное место или когда приходится действовать между деревьями. Обычный же способ закидывания почти тот же, как у spinning и trolling. С катушки спускается 7 — 18 м и более шнура, который укладывают кругами на землю или собирают кольцами в левую руку. Рыбка опускается от верхушки на 1,5 м, затем, держа удилище почти перпендикулярно к направлению бросания, раскачивают рыбку, придерживая шнур большим пальцем правой руки, держащей удилище выше катушки, и, отняв своевременно палец, бросают приманку в намеченное место. Во время полета рыбка увлекает своей тяжестью шнур, который, скользя по кольцам, подбирается сам собой с земли и вытягивается во всю свою длину, сколько было его спущено. Вслед за падением рыбки в воду левая рука, державшая удилище ниже катушки, перемещается на место правой, которая схватывает шнур между катушкой и первым удилищным кольцом, и начинает подтягивать его толчками. Щука бросается на вертящуюся рыбку и попадает на крючки.

Толчки не должны быть очень резкими и не должны следовать очень быстро один за другим. Практика покажет, как следует подтаскивать рыбку в глубоких, как в мелких местах, где она может зацепить за дно. Надо также иметь в виду, что щука часто хватает рыбку в тот момент, когда ее вынимают для перезакидывания, иногда даже на лету, а потому это надо делать не торопясь. Рыбку забрасывают затем в новом направлении, постоянно двигаясь вперед и не задерживаясь долго на одном месте. Более двух-трех раз в одно место бросать не стоит, так как щука обыкновенно хватает рыбку по первому разу. Разумеется, первое время следует забрасывать только на небольшие расстояния. Пойманную щуку или прямо вытаскивают на берег, или же, предварительно утомив, бьют по голове небольшой колотушкой, которую затыкают за пояс. Сачок или багорчик удобны здесь только, когда есть помощник.

Точно таким же образом закидывают искусственных щучьих мух, которые, впрочем, употребляются очень редко даже англичанами. Щучья муха вовсе не отвечает своему названию, так как больше похожа на птичку, чем на муху, и, вероятно, хищница принимает ее за упавшую в воду пташку. Делается эта насадка из крупных пестрых перьев, на двойном крюке, с толстым телом из разноцветной шерсти, перевязанной мишурой.

Те же самые искусственные рыбки могут быть употребляемы для ловли плавом, как и обыкновенная дорожка, о которой уже говорилось мною выше (см. “Таймень”). Дорожка всего пригоднее для озер; форма ее бывает весьма различна — от простой изогнутой пластинки до самой затейливой, английского изделия. Для дорожки годится почти всякая блесна.Из заграничных самые лучшие имеют вид ложки и треугольника и должны быть довольно массивны. Для того чтобы ходовая блесна правильно играла и не закручивала лесы, необходимо по меньшей мере два карабинчика; только недавно изобретенная дорожка двойного действия (рис. 102) не имеет недостатка, общего всем ходовым блеснам. Она состоит из стержня, на котором вращается две пластинки с загнутыми лопастями, так что одна вертится при поступательном движении вправо, другая влево. Это достигается тем, что у передней пластинки правая лопасть загнута, положим, вправо, а левая влево, а у задней — наоборот.

В больших глубоких озерах, а также и на реках ловля на дорожку, особенно осенью, может быть очень интересна и добычлива. Но вообще ее употребляют больше попутно. Чем длиннее отпускают бечевку (наматываемую на деревянную шпульку или на вращающееся четырехугольное мотовило), тем лучше, так как главное неудобство дорожки состоит в том, что она идет следом лодки. Несомненно, что дорожка с финским водяным змеем-поплавком дала бы здесь превосходные результаты


Угорь - как поймать угря - наживки и насадки. Книги о рыбалке - Сабанеев

Угорь

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Угорь

Эта замечательная рыба с первого взгляда имеет сходство со змеей, а потому у нас во многих местностях даже не считается рыбой и не употребляется в пищу. Длинное тело угря почти совершенно цилиндрическое, только хвост слегка сжат с боков, особенно ближе к концу.

Голова у него небольшая, спереди немного приплющенная, с более или менее длинным и широким носом, вследствие чего иные зоологи различают несколько видов угрей; обе челюсти, из которых нижняя немного длиннее верхней, усажены (также и соховидная кость) мелкими, острыми зубами; желтовато-серебристые глаза весьма малы, жаберные отверстия очень узки и отодвинуты на довольно значительное расстояние от затылка, вследствие чего жаберные крышки не сполна закрывают жаберную полость. Спинной и заднепроходный плавники очень длинны и вместе с хвостовым сливаются в один неразрывный плавник, окаймляющий кругом всю заднюю половину тела. Мягкие лучи плавников вообще обтянуты довольно толстой кожей и вследствие того с трудом отличимы. На первый взгляд угорь кажется голым, но если снять густой слой слизи, его покрывающий, то окажется, что тело его усажено маленькими, нежными, очень продолговатыми чешуйками, которые, однако, большей частью не соприкасаются и вообще расположены весьма неправильно. Цвет угря значительно изменяется -и бывает то темно-зеленый, то синевато-черный; брюхо, однако, всегда является желтовато-белым или голубовато-серым.

Настоящее местопребывание угря — реки Балтийского, Средиземного и Немецкого морей. У нас эта рыба встречается в большом количестве только в юго-западной Финляндии, в Петербургской, остзейских, некоторых северо-западных губ. (даже, по моим сведениям, в Смоленской губ., именно в р. Белой, притоке Западной Двины) и в Польше. Кроме рек, угорь живет во многих больших озерах — Ладожском, Онежском и Чудском, из которого заходит и в мелководное Псковское озеро. В Ильмене его, однако, нет. Из вод Балтийского бассейна угорь, вероятно, в этом столетии проник через каналы в реки Черного и Каспийского морей, но попадается здесь еще весьма редко. Только одиночные экземпляры изредка добираются до Волги, как это доводилось слышать проф. Кесслеру от рыбаков в Вышнем Волочке, Рыбинске, Ярославле и Юрьевце, но в ней не размножаются; вероятно, их здесь часто смешивают с речными миногами. По свидетельству О. А. Гримма, угри доходят иногда до Саратова, но во всяком случае они составляют в Волге весьма редкое явление и вряд ли доходят до Каспийского моря. Только в некоторых реках, впадающих в верхнюю Волгу, угри попадаются довольно часто, именно в Тверце, куда попали, вероятно, из оз. Мстино, но в последнее время они исчезли и из этой реки.

Точно так же только отдельные, так сказать, заблудившиеся особи изредка замечаются в Днепре, Днестре и Дунае, но, по-видимому, с давних времен, так как еще Гюльденштедт (в прошлом столетии) говорит, что угорь находится в р. Остре (в левом притоке Десны), под Нежином. Вероятно, в бассейн Днепра он попал из Немана через Пинские болота, да и вообще верховья Черноморского и Балтийского бассейна находятся между собою в близком расстоянии и, кроме того, соединены каналами. Киевские рыбаки иногда находят угрей в желудке больших сомов и полагают, что они должны водиться в недалеком расстоянии от Киева _ в Днепре или Припяти; могилевские рыбаки также утверждали проф. Кесслеру, что угорь попадается изредка в Днестре. Наконец, в семидесятых годах К. К. Пенго был доставлен угорь, пойманный уже в Азовском море близ Петровской станицы. Что касается нахождения угрей в Дунае, то весной 1890 года общество любителей рыболовства в Галаце выписало из Альтоны в Шлезвиге более полумиллиона молодых угренят, которые и были пущены в Дунай, на румынском берегу. По всей вероятности, угри здесь вполне акклиматизируются и будут размножаться (в море).

"Речной угорь,— говорит проф. Кесслер,— не есть рыба вполне пресноводная, а скорее рыба проходная, так как он не проводит всю жизнь в пресных водах, а периодически уходит из них в море. Вместе с тем, однако, существует важное различие между угрем и другими проходными рыбами. Дело в том, что все другие проходные рыбы, сколько нам известно, вырастают в море и поднимаются оттуда вверх по рекам для метания икры, угорь же, напротив того, в молодом возрасте держится в пресной воде и потом уже для нереста спускается вниз по рекам в море. При странствованиях угря по рекам ни пороги, ни водопады не могут его остановить; так, например, высокий Нарвский водопад, который служит непреодолимой преградой для лосося, вовсе не составляет подобной преграды для угря. Неизвестно, впрочем, с точностью, каким способом угорь перебирается через встречные ему крутые водопады, подобные Нарвскому, тем более, что высоких прыжков он делать не может. По всей вероятности, он их обходит, переползая через влажные прибрежные скалы; верно по крайней мере то, что он умеет очень ловко пресмыкаться по влажной земле и может жить вне воды до полусуток и более. Причина живучести угря вне воды заключается в том, что жаберные листочки, вследствие удлиненной формы жаберной полости и узости жаберных отверстии, очень долго остаются влажными, способными для поддерживания процесса дыхания".

Угорь придерживается предпочтительно вод с глинистым или тинистым грунтом и, напротив того, по возможности избегает рек и озер, у которых дно песчанистое или каменистое. В особенности он любит летом вращаться между осокой и камышом. Так, например, очень значительная ловля угрей производится вдоль южного берега Кронштадтского залива, в тех камышах, которые унизывают берег около Сергиевского монастыря, и за Ораниенбаумом. Здесь рыбаки различают две разности его — ходового угря и травника (оседлого). Рыбаки прокладывают в камышах прогалины или дорожки, на которых и расставляют мережи на угрей. Надобно, впрочем, заметить, что угорь бывает в движении только по ночам, днем же остается в покое — "лежит себе в тине, свернувшись, как веревка", по выражению наших рыбаков. Точно так же и зимой, по крайней мере в нашей северной стороне, угорь остается неподвижным и зарывается в тину, по показаниям Экштрема, до глубины 46 см.

Угорь есть рыба плотоядная, питается как другими рыбами и икрой их, так и разными мелкими животными, живущими в тине, рачками, червяками, личинками, улитками (Lumnaeus). Из рыб чаще всего достаются ему в добычу такие, которые, подобно ему, вращаются более по дну водоема, как, например, подкаменщики и миноги; но, впрочем, он схватывает и всяких других рыб, которых может поймать, и потому нередко попадается на крючки переметов, наживленные рыбаками. Мне случилось однажды в желудке большого угря найти остатки маленького голавля вместе с крючком, на который, вероятно, рыбка была насажена, когда угорь ее схватил и проглотил. Весной и в начале лета, когда почти все карповые рыбы мечут икру, угорь предпочтительно кормится этой икрой и истребляет огромное количество. К концу лета и осенью в Кронштадтском заливе главную пищу его составляют рачки, идотеи острохвостые (Idothea entomon), которые слывут у рыбаков под названием морских тараканов. Очень замечательное свойство угря заключается в том, что он, будучи пойман и посажен в тесный садок, изрыгает из желудка значительную часть пищи, которая не успела еще перевариться, особенно если желудок туго ею набит. Так, например, он изрыгает иногда через рот цельных улиток, рачков, миножек. Пойманного угря нет почти никакой возможности удержать в руках, так как он скользок, силен и изворотлив. Если положить его на землю, то он передвигается по ней довольно проворно, вперед или назад, смотря по надобности, причем изгибает тело совершенно змееобразно. Довольно трудно бывает угря убить: самые страшные раны часто не оказываются для него смертельными. Только если переломить ему позвоночный столб, то он сравнительно довольно скоро умирает. Кроме того, сокращаемость мускулов очень долго сохраняется даже в отрезанных кусках угря. Мне случалось наблюдать правильные движения нижней челюсти, попеременное открывание и закрывание пасти в отрезанной голове угря более четверти часа. Приказчик одного рыбного садка в С.-Петербурге меня уверял, что самый верный способ для быстрого умерщвления угря состоит в том, чтобы погрузить его в соленую воду, но опыт не оправдал этого уверения; угорь, положенный мной в крепкий соляной раствор, оставался живым более двух часов.

Некоторые интересные сведения об угре из русских авторов даются Терлецким, наблюдавшим его в бассейне Западной Двины. По его словам, угорь живет здесь во многих озерах, из которых по речкам, ручьям, даже по суше переходит в большие реки и скатывается для икрения в море. Ход его начинается с мая месяца и продолжается все лето. В течение этого времени он постоянного жилища не имеет, а перекочевывает с места на место. Холостые угри, т. е. те, которые не размножаются в этом году, не покидают озер, в которых живут, а в реках хотя и путешествуют, но только на известном протяжении . В обыкновенный уровень воды угорь придерживается мест глубоких, тихих, с дном илистым, травянистым или песчаным. При высоком подъеме вод часто встречается в береговых омутах, в которых ползает и роется даже днем. Пищу разыскивает большей частью ночью на дне, а на день закапывается в ил, заползает под корни береговых деревьев, под камни и пр. Всего интереснее опыты Терлецкого, доказывающие, что угри могут переползать из одного водоема в другой по суше на 0,5 км и большее расстояние. Он держал угрей в особом бассейне, на ручье, и отсюда относил их на довольно значительное расстояние, даже на полверсты, и давал им свободу. "Опыты производились на заре, вечером и ночью, на влажной почве. Угри тотчас же, изгибаясь кольцеобразно, как змеи, совершенно свободно и довольно скоро ползали, сначала по разным направлениям, но затем скоро поворачивали к реке и направлялись к ней в более или менее прямом направлении. Дорогу свою они изменяли только при встрече с песком или оголенной землей, которых старательно избегали. Попав на площадь, покатую к реке, они усиливались ускорить ход и, видимо, торопились скорее добраться до родной стихии. Два, три и даже более часов угорь свободно может пробыть вне воды теплым днем. Может шататься по суше с вечера и до восхода солнца, особенно, если ночь росистая".

Размножение угрей до последнего времени оставалось весьма темным, да и до сих пор оно еще не вполне исследовано, что зависит, конечно, от того, что угорь уходит для этой дели в море.(Датским ихтиологом Шмидтом в 20-х годах нынешнего века и другими исследователями точно установлено — где, как и когда происходит нерест угря. ) При обыкновенных условиях угорь растет довольно медленно, не раньше как на пятом или шестом году жизни достигает длины 107 см, но, впрочем, продолжает расти очень долго, так что иногда встречаются особи, которые имеют в длину до 180 см и бывают толще руки человека. По наблюдениям Кесслера, угорь, имеющий .в длину 47 см, весит около 800 г, а угорь длиной 98 см весит около 1,5 кг; кроме того, имеются показания, что угорь ростом 122 см весит от 3 до 4 кг, а потому надобно полагать, что самые большие угри должны весить не менее 8 кг.

Об ужении угрей в России, т. е. в водах, принадлежащих к Балтийскому бассейну, не имеется почти никаких сведений. Известно только, что угрей ловят на удочку как в Неве, так и во многих местностях остзейских, привислянских губ. и в северо-западном крае. Мы знаем только, со слов Терлецкого, что клев угря в Западной Двине начинается с июня, когда угорь хорошо берет на донные удочки, и что клев, сначала ТИХЕЙ и малозаметный, переходит в сильное качанье удилища.

В Западной Европе ужение этой рыбы весьма распространено и производится довольно разнообразными способами, из которых некоторые, без сомнения, могут быть применены и западнорусскими рыболовами. По этой причине, а также по недостатку сведений об ужении угрей в России я нахожу необходимым дать краткие описания почти всех способов ловли угрей на удочки в Германии и Франции.

Ловля угрей на удочки начинается в Западной Европе с весны и продолжается большей частью до начала октября, так как в ноябре здесь угри или уходят в море (взрослые), или же закапываются в ил, часто целыми клубками, и остаются в спячке до наступления теплой погоды (у нас, вероятно, до слития полой воды). Так как угорь рыба ночная и днем скрывается в норах, хворосте, камнях и подобных убежищах, то среди дня ловят его редко или особыми способами, в норах, или же только после теплой ночной грозы и в очень жаркие дни перед грозой, когда он выходит из нор ближе к поверхности воды и держится под тенью водяных растений. Впрочем, весной, после долгого зимнего поста, угорь хорошо берет даже около полудня.

Как и все ночные рыбы, угорь имеет очень развитое обоняние и его нетрудно привадить, бросая туда, где намереваются ловить, куски кишок, вываленных в песке, куски падали с камнем или опуская в воду пузырь с грузом, наполненный кровью, и с небольшим отверстием, из которого бы кровь просачивалась. Многие немецкие авторы советуют делать пахучей самую насадку. Одни довольствуются тем, что предварительно опускают ее в прованское или розмариновое масло, другие советуют для сдабривания насадки класть ее (на ночь) в смесь (из равных частей по весу) богородской травы, меда и сальных вытопков (шкварок); эту смесь распускают на угольях и потом разбавляют мучной (пшеничной) болтушкой, почти до густоты сала. В некоторых случаях, когда угри плавают поверху, прикармливают их горохом (зеленым) или вареным конопляным семенем, растертым с зеленым горохом.

Ловят угря на весьма разнообразные насадки и его скорее можно назвать всеядной рыбой, хотя собственно хлебная насадка, кажется, нигде не употребляется. Большей частью удят его весной и летом на выползка и красного червя, а осенью — на мелкую рыбу: живых, а за неимением таковых,— мертвых пескарей, гольцов, миног, небольших вьюнов, гольянов, мелких корюшек, также на куски рыб, всего лучше миног. Кроме того, во многих местах Германии и Франции насаживают крючки зеленым, а за неимением его пареным горохом, фасолью, швейцарским сыром (см. усач), осенью же небольшими лягушками (крючок втыкают в задний проход и протыкают ляжку так, чтобы лягушка могла плавать) или на ободранные лягушечьи ляжки; также на куски говядины, даже солонины, и на печень, нарезанную червяками. Немцы, имея в виду сильно развитое чутье угря, советуют надевать насадку чистыми руками, но я полагаю, что это и излишне, и неудобно.

Угорь имеет небольшую пасть и всегда заглатывает насадку, а потому крючки ие должны быть крупнее № 5, а еще лучше употреблять .№,№ 7—8, но с толстым стержнем. Рекомендуют, ради удобства вынимания, прямые крючки (без сгиба в сторону, с сильно отведенным наружу жалом). Живцы тоже всегда насаживаются на одиночные крючки, которые пропускаются в рот и ноздрю. Так как угорь имеет хотя и очень маленькие, но острые зубы, которыми может перетереть шелковую ила волосяную леску, то вообще благоразумнее привязывать крючки к басковым или проволочным поводкам, а при ночной ловле на несколько удочек и на переметы — это даже необходимо. Кажется, басок и проволока могут быть заменены сильно раскрученными пеньковыми поводками. Лески должны быть очень крепки и прочны — шелковые или пеньковые, удилища тоже, и катушка при них никогда не употребляется. Утомить угря невозможно и вываживать его не следует, если не желают рисковать потерей рыбы и снасти. Угорь, почувствовав себя пойманным, старается всегда укрыться в нору, хворост, под коряги или же обвивается вокруг подводных предметов. В таких случаях нередко не помогает и самая надежная снасть, и часто приходится отрывать ее, по возможности у поводка, или же ждать, что рыба, быть может, высвободит леску.

Клев угря очень верен; эта рыба очень жадна и редко выпускает насадку, что, впрочем, объясняется тем, что угорь часто так завязит в ней зубы, что не может сразу ее выплюнуть. Вообще медлить подсечкой не следует, особенно при ловле на небольшие насадки — куски рыбы, горох и т. п., и вытаскивают угря сейчас же после подсечки, без всяких церемоний, стараясь только оттащить его подальше от воды. Сачок при вытаскивании употребляется очень редко, так как, во-первых, угорь часто проскакивает в петли, раздвигая или обрывая их, а во-вторых, потому, что извиваясь, он тут навертывает на себя леску. По той же причине, вытащив угря на берег, прежде всего наступают ногой на леску у крючка (иначе угорь ее спутает) или же держат ее натянутой так, чтобы голова рыбы была все время приподнята. Затем перерезают ему спинной хребет у головы или у хвоста или же, натерев руки песком или землей, берут рыбу за голову и ударяют хвостом о какой-либо твердый предмет (даже каблук). Хвост — самое чувствительное место угря, так как здесь, непосредственно под кожей, находится два так называемых лимфатических приемника, сокращение которых легко можно различить. Можно также брать угря шелковым или шерстяным платком, а А.Карр даже говорит, что его можно удержать, взяв таким образом, чтобы средний палец приходился сверху, а указательный и безымянный внизу. Но само собой разумеется, удержать в руках можно только небольшого угря. Ruhlich советует с рыбами свыше 3 кг обращаться поосторожнее, так как крупный угорь, обвившись около руки, может ее переломить.

Снимать с крючка еще живых угрей трудно, да в этом нет необходимости, ибо, будучи посажены в корзину, а тем более сетяную сажалку, они зачастую уходят. Лучше всего класть их в корзины с плотной крышкой, дно которых выстлано довольно толстым слоем сырого моха. В таких же корзинах угрей перевозят на значительные расстояния. По Морисо угорь в сыром и свежем месте (напр., на погребице) может прожить без воды 6—9 дней.

Крючок обыкновенно заглатывается довольно глубоко и его большей частью приходится вытаскивать при помощи металлической спицы, оканчивающейся развилками.

Собственно к ужению принадлежат ужение с поплавком, ужение на донную удочку без поплавка, в отвес или "в закидку", затем ужение "на иголку" и ужение без крючка. С поплавком ловят обыкновенно на большого червя, насаживаемого фестонами, или на несколько навозных, но жало крючка должно быть хорошо скрыто, ибо сытый угорь очень осторожен. Поплавок нужен легкий и грузило, тоже небольшое, должно лежать на дне вместе с насадкой. Угорь забирает в рот насадку медленно; поплавок сначала иногда ложится, но подсекать следует, лишь спустя 2—3 секунды после того, как он скроется под водой. Подсекают очень резко и сильно и, как сказано, сейчас же вытаскивают рыбу, на всякий случай подальше от берега. Изредка, именно когда угри плавают поверху, большей частью после ненастья или грозы, в мутную воду их ловят на плавную удочку, причем насадка (преимущественно зеленый горох) должна быть неглубоко от поверхности. При ужении на весу в местах, имеющих более или менее сильное течение, тяжесть грузила должна соответствовать последнему; удилища употребляются как длинные, так и, при ужении с лодки (на глубоких местах), короткие. При ловле в закидку, на длинные лески, удят только на короткие удильники, причем нет необходимости держать их в руках и можно ловить на несколько. Грузилу, особенно на быстрых местах, здесь предпочтительнее круглая пуля, просверленная насквозь и свободно скользящая по леске, до поводка, где она задерживается прищипнутой дробинкой. Такое передвижное грузило дает возможность чувствовать в руке самую слабую поклевку. Кончик удилища при ужении без поплавка должен быть поэтому довольно гибок и чувствителен. На донную ловят большей частью в глубоких местах, напр. в гаванях, доках, в устьях рек.

Ужение "на иголку" и на пучок червей без крючка употребляется преимущественно днем, когда угорь сидит в норах. Норы эти похожи на норы, делаемые водяными крысами, и часто бывают заметны с берега. Присутствие же в них угрей узнается по небольшому облачку мути, производимой дыханием и движениями спрятавшейся рыбы. Можно, конечно, хотя и не так успешно, ловить этими двумя оригинальными способами, особенно первым, и там, где угри имеют привычку прятаться в хворост или камни. Ловля "на иголку", ведущая свое происхождение из Шотландии, заключается в общих чертах в том, что в конец длинной палки или удилища слабо втыкается иголка, на которую надет червяк; игола эта посредине привязана к крепкой леске, которую держат в правой руке, в то время как левой осторожно опускают палку в воду, у отверстия норы так, чтобы червяк на конце удильника коснулся краев последней. Если в ней сидит угорь, то он не преминет схватить червя, сорвет его с палки и проглотит. При подсечке же проглоченная иголка, привязанная к средине, становится поперек глотки или желудка, рыба не может освободиться от этой перекладины, и ее вытаскивают из норы на берег.

По всей вероятности, этот способ ловли, в более или менее измененном виде, можно применить и к ужению других жадных рыб, особенно налимов, а потому считаю необходимым более подробное его описание. Удильник тут, разумеется, ни при чем, и от него требуется только длина и легкость, иногда к простой палке привязывается 1—1,5 м проволоки, на согнутый кончик ее подцепляют червяка (надетого на иголку) за хвост или голову или же, также вместо того, чтобы втыкать иголку в конец палки-удилища, червяка ущемляют в развилке, которой оканчивается эта палка. Игла должна быть довольно толста (лучше всего, употребляемая портными для петель) и не длиннее 5 см, почему толстая часть ее с ушком опиливается и заостряется. Леска крепкая, но тонкая пеньковая (поводок из баска неудобен) или шелковая; конец ее и закрепляется на иголке при помощи тонкой шелковинки, натертой варом, подобно завязке на крючках, но только в обратном направлении, так как требуется, чтобы леска прикреплялась к середине иглы. Червяк лучше обыкновенный земляной (небольшой) или крупный навозный; иголку сначала продевают всю в переднюю его часть, потом толстый конец ее пропускают в хвостовую, как это представлено на рисунке. Само собой разумеется, что подсечкой торопиться не следует и что тащить угря из норы следует осторожно, не ослабляя лески. Иногда для удобства леску наматывают на ручную катушку; в таком случае полезно давать рыбе предварительно смотать (или сматывают сами) несколько сантиметров шнура.

Менее добычливо и удачно бывает ужение на червей, нанизанных на шерстяной шнурок, основанное на том, что угорь, завязив свои мелкие зубы в этом шнурке, не может сразу их высвободить. На короткий шерстяной шнур, при помощи иглы, нанизываются несколько больших земляных червей; концы шнура соединяются, черви располагаются кучей или фестонами и всредине этой кучи прикрепляется леска с тяжелым грузилом. Удилище должно быть длинное, крепкое, и так как ловить приходится на разной глубине (часто значительной), то для укорачивания и удлинения лески полезно употреблять катушку. Ловят без поплавка, в отвес, немного приподнимая и опуская насадку и оставляя ее несколько минут в покое,— там, где много нор. Угорь, прельщенный обилием предлагаемой ему пищи, схватывает насадку; в тот же момент быстрым движением вытаскивают его не давая разжать зубы.

Кроме этого способа, в Германии часто ловят угрей на мертвую рыбку с большим поплавком из связки камыша и камнем для того, чтоб угорь не мог утащить снасть. Рыбка насаживается следующим образом: поводок с крючком отрезывается и при помощи иглы пропускается через рот в задний проход так, чтобы крючок торчал изо рта. Для того чтобы рыба лежала на дне не боком, а подобно живой, грузило должно находиться в ее брюхе. Шнурок привязывается к одному концу поплавка, а к другому привязывается такая же бечевка с довольно тяжелым камнем. При постановке длина как того, так и другого шнурка должна значительно превышать глубину воды, так чтобы расставленная снасть имела бы форму трапеции, верхняя сторона которой составляется поплавком, а боковые — шнурами. Таких снарядов можно расставлять довольно много, и ловля ими бывает весьма успешна.

Угорь доставляет очень вкусную и здоровую пищу. Жители лагун Комачио, питающиеся главным образом угрями, отличаются своим крепким сложением и цветущим здоровьем. Но слабыми желудками мясо угря, особенно старого (с золотистым кольцом вокруг глаза), довольно трудно переваривается. Но главной причиной того, что не только у нас, в России, а даже и в Западной Европе местами вовсе не едят угря, служит сходство его со змеей. Самыми вкусными угрями считаются угри с серебристым брюхом; вкуснее всего и удобоваримее угри жареные с пряностями и большим количеством перца, также жареные и потом маринованные в уксусе. Крупных угрей, прежде чем жарить, необходимо предварительно проварить. Развести угрей или содержать их, хотя бы и не в большом бассейне, очень нетрудно. Но в большинстве случаев угри, посаженные в пруд или озеро, имеющие хотя бы малейшее сообщение с рекой или другими проточными озерами, выросши, скоро уходят


Язь - как поймать язя - наживки и насадки. Книги о рыбалке - Сабанеев

Язь

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Язь

Это, бесспорно, одна из наиболее известных рыб. Язь легко отличается своим толстым телом, довольно широкой, укороченной головой, маленьким косым ртом и цветом плавников. Всего более походит он на голавля, но у последнего голова гораздо шире, туловище имеет почти цилиндрическую форму, чешуя крупнее и пасть шире. Глоточные зубы язя (3 o 5 х 5 o 3) почти такие же, как и у шерешпера, но он гораздо шире и короче последнего и заднепроходный плавник у него значительно уже (39-10).

Язь очень красив, особенно весной. В это время почти все тело его принимает металлический блеск: жаберные крышки ("щеки") и голова кажутся как бы вылитыми из золота; когда он поворачивается на солнце, цвета его быстро меняются, и он представляется то серебряным, то золотым, то почти темным; нижние плавники как бы окрашены киноварью, а иногда и спинное и хвостовое перо принимают красноватый оттенок. Вообще спина у него иссиня-темная, хотя и светлее, чем у плотвы и голавля, бока туловища беловатые, брюхо серебристое, спинной и хвостовой плавники темные, все остальные красные; глаза зеленовато-желтые с темным пятном наверху. Следует заметить, однако, что язь, смотря по местности, а также и возрасту, представляет иногда более или менее значительные различия. Молодые язи, называемые обыкновенно подъязками, значительно светлее и серебристое, и плавники их заметно бледнее.

По своей величине язь принадлежит к крупным карповым рыбам; обыкновенная длина его 35-53 см, а вес 2-2,8 кг; он редко весит более 4 кг, но попадаются язи-гиганты в 6, даже 8 кг. Такими огромными язями славится, например, озеро Сиг, в окрестностях города Осташкова (Тверск. губ.). Очень крупные язи встречаются, по свидетельству Домбровского, также в небольших реках Киевской губернии.

Язь в большем или меньшем количестве водится во всех странах Европы и в большей части Сибири; его нет только в Южной и Юго-Западной Европе начиная с восточной Франции. В России он имеет весьма обширное распространение и встречается почти всюду, за исключением самого Крайнего Севера; в Финляндии он найден выше Полярного круга; также довольно обыкновенен в Северной Двине и, по Кесслеру, доходит до Печоры. В Закавказье язь не найден, а в Туркестанском крае он заменяется другим близким видом и изредка попадается в Печоре. Всего многочисленнее он, по-видимому, в реках Волжского бассейна и в средней и восточной России, а на юге водится уже в меньшем количестве; в низовьях больших рек даже и очень редок, а в Днестре, кажется, вовсе не встречается. За Уралом он принадлежит к самым обыкновенным рыбам, особенно в озерах Пермской и Оренбургской губ., и идет очень далеко на восток, по крайней мере до Байкала, а, быть может, и далее. В Туркестанском крае язь заменяется другим близким видом, а на Кавказе тоже не был найден.

Язь избегает горных, очень быстрых и холодных рек и предпочитает более глубокие реки с довольно тихим течением, также речные пруды и проточные озера. Особенно изобилует язями или, вернее, подъязками среднее течение Москвы-реки, где эта порода является почти преобладающей. В средней России довольно много т. н. язевых рек. Например, в р. Истре, Клинского уезда, Московской губ., по свидетельству сведущих рыболовов, водятся в большом количестве только две породы рыб - щуки и язи, притом преимущественно крупные, так как мелочь поедается щуками.

Вообще, по моим наблюдениям, язь находится как бы в некотором антагонизме с голавлем и там, где последний многочислен, встречается лишь в небольшом количестве и наоборот. Несомненно, однако, что язь, как рыба менее прихотливая, всюду мало-помалу вытесняет голавля, но и в настоящее время у нас он повсеместно имеет как в промысловом, так и в охотничьем отношениях большее значение, чем голавль.

Язь принадлежит к самым выносливым рыбам и легко выносит резкие перемены температуры и, до известных пределов, порчу воды без вредных последствий. Так как он ловится на удочку почти круглый год, за исключением одного или двух зимних месяцев, вернее, за исключением периода лютых морозов, то настоящей зимней спячки, как у сазана, сома, осетровых, мирона, отчасти голавля, у него быть не может. С первыми признаками близкого наступления весны, в средней полосе уже в феврале, язь начинает мало-помалу выходить из глубоких мест, где зимовал, к закраинам или полыньям. Едва ли в это время он не собирается в еще более значительные стаи по возрастам, чем зимой. Настоящий его ход или, точнее, подъем вверх по течению начинается со вскрытием реки, раньше всех рыб, не исключая даже щуки (которая часто выходит в заводи и поймы). Во время ледохода, когда река начнет разливаться, язь держится около берегов, но из русла в пойму, однако, не выходит, за исключением поемных озер, соединенных с рекой протоками. Так как притоки большей частью очищаются от льда и вступают в берега ранее рек, в которые впадают, то язи весьма охотно входят в эти притоки и затем уже здесь нерестятся.

Как далеко поднимаются язи вверх по течению - сказать трудно, и мнения относительно этого довольно противоречивы. Подмосковные рыболовы полагают, что большая часть язей или, вернее, подъязков приходит в черту столицы из Оки, т. е. километров за 150-200. Очень может быть, что некоторая часть язей действительно приходит сюда из Оки, но, по моему мнению, огромное большинство этой рыбы вряд ли поднимается здесь больше чем на 20-30 км. Доказательством служит большая редкость ловимых весной (как и в прочее время года) крупных язей, между тем как в нижнем течении язи, т. е. рыбы не менее 1-1,2 кг, попадаются на удочку всегда чуть ли не чаще, чем подъязки: столичные рыболовы ловят на одного язя по крайней мере 100 подъязков, не давая им достигнуть большого роста. Весьма вероятно, что язи, особенно несколько раз побывавшие на крючке, спускаются здесь в низовья реки, более безопасные от рыболовов. Известно достоверно, что язи попадаются столичным рыболовам в течение очень небольшого промежутка времени, вскоре после нереста; затем они пропадают, т. е. скатываются вниз, на прежние места,- и тем скорее, чем сильнее вода пойдет на убыль. Напротив, после теплых весенних апрельских дождей "выход" язя всегда бывает значительнее, и рыба ловится более крупная. По замечанию одних рыболовов, язей и подъязков поднимается тем больше (и дальше), чем долее вода шла на прибыль и чем медленнее она сбывала. Другие же, наоборот, приметой обильного "выхода" и хорошего весеннего лова считают очень высокую воду и ее быструю убыль. Первое замечание должно быть вернее, но весьма возможно, что внезапная и сильная убыль воды заставляет язей укрываться временно на глубинах.

Что касается скорости, с которой совершается подъем язя вверх по течению, то есть некоторые основания думать, что она должна быть весьма незначительна, вероятно около десятка километров в сутки. Кроме того, он часто задерживается в удобных местах, а при сильной убыли воды несомненно даже уходит назад, хотя бы еще не успел выметать икру, как бы инстинктивно опасаясь остаться на мели. Нерестятся ли язи каждогодне на одних и тех же местах - достоверно неизвестно, но это весьма вероятно ввиду того, что удобные места для нереста вообще довольно редки.

В больших реках, например Оке, Волге, Каме и подобных, можно положительно сказать, что язь икры вовсе не мечет, кроме верховьев.

Для этой цели он поднимается во второстепенные притоки, даже в небольшие речки, но не особенно высоко, хотя дальность подъема и находится в зависимости от созревания половых продуктов, а именно особи, которые должны выметать икру раньше, поднимаются выше по реке или ее притоке. В Москве-реке и, вероятно, во многих других небольших, хотя и судоходных реках язи нерестятся всего ранее в верховьях и в притоках, если последние не перегорожены каменными плотинами.

По-видимому, язи всегда идут руслом реки, не вступая в пойму, но выбирают, конечно, более слабое течение, у пологих берегов, почему чаще встречаются весной на песчаных или хрящеватых местах. Это не мешает язям преодолевать довольно сильное течение и значительные препятствия в виде, например, заколов и язов. Если последние выдаются над водой не более 70 см, то большинство язей перепрыгивает через преграду. При этом они, как мы увидим далее, выказывают „немало ума и сноровки. По мнению некоторых рыболовов, прыжки язя могут достигать до 1,5 м вышины, но это, конечно, преувеличение.

Подъем язей вверх по реке и в ее притоки обусловливается не столько мутью полой воды, засаривающей жабры рыбе и заставляющей ее уходить на пойму или плыть против течения, сколько необходимостью своевременно приискать удобное место для нереста. Язь, вместе со щукой, окунем и ельцом, принадлежит к числу рыб, мечущих икру ранней весной, но как на юге, так и на севере он нерестится, лишь когда река пойдет в берега, очистится от мути и несколько потеплеет, т. е. когда лед совсем растает. А так как в притоке и верховье реки эти условия наступают ранее (тоже в озерах, которые долго остаются покрытыми льдом), то понятно, почему во многих больших реках и озерах язи вовсе не выметывают икры и почему они так настойчиво лезут даже в незначительные ручьи. По моим наблюдениям, язь начинает нереститься вместе с набуханием березовой почки, когда сойдет почти весь снег даже в хвойных лесах, прекратятся утренники и вода достигнет температуры 10° R, река войдет в берега, а прибылой воды (например, в Москве-реке) останется менее 70 см.

В средних губерниях это обыкновенно бывает около средины апреля, ранее или позднее, смотря по весне). На Москве-реке в большинстве случаев язь нерестится во второй половине апреля, редко в последних числах, но в исключительно теплые весны гораздо ранее. Например, в 1890 году почти весь язь выметал икру в конце марта. На юге язи постоянно мечут икру в марте, входя с этой целью в небольшие реки; на севере же, а также в некоторых озерах средней части Уральских гор нерест замедляется до начала, а быть может и середины мая. Язь "играет" довольно дружно: при благоприятной, теплой, хотя бы и дождливой погоде в данной местности он кончает нерест в 2-3 дня; но разница времени нереста в верховьях и низовьях реки (напр. Москвы-реки), между рекой и ее притоком с другой стороны, может по упомянутым выше причинам достигать 7, даже 10 дней. Резкая перемена погоды значительно затягивает нерест, т. е. особи, не успевшие еще выметать икру, выпускают ее, когда минет холодное ненастье, но это бывает относительно редко. Судя же по тому, что молодь язя никогда не бывает так разнокалиберна, как, например, у плотвы, сазана и голавля, надо полагать, что вся икра выпускается в один, а не в несколько приемов - и "добавочного" нереста у язя, по-видимому, не замечается.

Поднимается вверх по течению и нерестится только рыба, достигнувшая половой зрелости,- не менее 200 г, а большей частью в 300- 400 г весом; мелочь же остается на местах или заходит в пойму и в заливные озера. Молошники всегда заметно менее ростом и многочисленнее самок, но далеко не в такой степени, как у голавлей. Несомненно, что язи или, вернее, подъязки, нерестятся, достигнув 2-летнего возраста. Прежде всех трутся самые крупные язи, от 2 кг и выше, затем средние и, наконец, мелкие-подъязки, конечно, и самые многочисленные. Некоторые полагают, что сначала трутся мелкие, но это мнение опровергается тем, что на удочку попадаются сначала язи без икры, а потом уже подъязки. Мелкие подъязки, или подъязики, от 200 до 300 г, кажется, трутся почти одновременно с плотвой, т. е. неделей, двумя позднее нерестования язей. Так как прирост рыбы даже в одной местности бывает различен и зависит от изобилия летнего корма, то один год идет более мелкий, в другую весну более крупный подъязок, и разница эта может быть весьма значительна.

Численность стай зависит также .от этих условий, но вообще стаи бывают тем больше, чем рыба мельче. Мелкий язь, или подъязь, идет иногда тысячными рунами, особенно из озер; настоящие же язи, т. е. рыбы 1 -1,2 кг, поднимаются весной и трутся лишь сотенными стаями, и то не всегда, а крупные встречаются только десятками. Нерест всегда совершается одновременно всей стаей, а не семейно, как у щук, сазанов и других рыб, но с большим шумом и плеском, которые часто, впрочем, проходят незамеченными, потому что нерестилищем служат большей частью довольно бурливые перекаты с крупными камнями, реже хрящем. Кроме того, язи охотно выпускают икру около старых свай, оставшихся от разных подводных сооружений (мостов, купален), а в реках на корнях прибрежных деревьев, в корягах, на упавших в воду деревьях и т. д., но непременно на течении; в камышах и тростнике (прошлогодних) язи вряд ли когда выпускают икру, разве в крайних случаях.

Самый нерест совершается главным образом вечером и утром, но в теплую погоду продолжается всю ночь без перерыва. Разгар игры бывает все-таки в сумерках и на рассвете и выражается в выпрыгивании и "плаве", тем более частых, чем мельче самое нерестилище. Кажется, плавятся и прыгают преимущественно молошники, которые многочисленнее, тоньше, мельче и светлее самок; притом голова и чешуя у самцов усеяна множеством мелких бородавочек, однако не таких крупных и жестких, как у самцов плотвы, и сравнительно очень быстро исчезающих. В это время язи теряют свою обычную осторожность и легко становятся добычей рыбаков с их сетями.

Икра язей желтоватого цвета, величиной с мелкое просяное зерно, и ее вообще трудно отличить от икры других карповых рыб. Количество этой икры довольно значительно: у 1,2-килограммовой самки насчитывается около 70 000 икринок. Оплодотворенные икринки прилипают к указанным подводным предметам, но значительная часть уносится течением и становится добычей налимов и пескарей, хотя и не в таком количестве, как икра рыб, нерестящихся позднее. Вообще можно принять за правило, что чем позднее нерестится рыба, тем больший процент икры поедается другими рыбами.

Молодь выклевывается, смотря по состоянию погоды, через 7-10 дней и первые дни держится на местах вывода, укрываясь за камнями и другими подводными предметами. Примерно через неделю мальки переходят в более тихие и безопасные места, к берегам, и держатся около плотов, купален, на слабом течении. Урожай молоди язя, да и многих других рыб, в небольших, хотя и судоходных реках средней России зависит главным образом от весенних, т. е. майских, паводков. Эти последние сносят вниз и забивают большую часть еще неокрепшей рыбешки и гораздо гибельнее для нее, чем все хищники.

Выметав икру, язи в озерах скрываются в глубину, откуда через несколько дней выходят жировать на песчаные отмели. В реках же они обыкновенно начинают немедленно скатываться вниз, на свои обычные летние (и зимние) становища. Скатывание это совершается' днем, не стаями, а в разбивку - поодиночке, но к вечеру они снова собираются на ближайшей яме, вообще глубоком месте, откуда ночью выходят жировать на мели, выше ямы. Так как к этому времени на шлюзованных реках, напр. Москве-реке, уже начинают ставить плотины, до этого разобранные, то очень часто случается видеть покатных язей, прыгающих вниз с забираемой плотины. При этом они не выпрыгивают торчком, как это делают в таких случаях голавли, а как-то перекувыркиваются через голову. Нередко им случается падать в лодки, поставленные под плотиной. Наоборот, язъ, уже остановившийся ниже плотины, как только заслышит, что течение значительно уменьшилось, снова идет кверху, и если плотина еще невысока не выше 70 см, то успевает перепрыгнуть через эту преграду. Впрочем, число соскакивающих значительно превышает число перепрыгивающих, между тем как у голавлей замечается обратное.

Пока вода еще мутна и язи очень голодны, они кормятся весь день, но затем они жируют только по ночам, поздним вечером и ранним утром, а когда вода совсем очистится и они отъедятся,- только ночью. В Москве-реке, в черте столицы, достойна внимания жировка язей или, вернее, подъязков около устьев Неглинки и Яузы, несущих массу корма. Я полагаю, что по этой причине здесь останавливается так много самых неприхотливых к качеству воды рыб - плотвы и язя. На первый взгляд мыльные воды Неглинки и черные Яузы должны быть смертельны для всякой рыбы; однако эти воды служат как 6bi естественной притравой очень многим, даже довольно прихотливым рыбам. У всех водостоков на Москве-реке, хотя бы самых зловонных, всюду, где спускают краску с фабрик, всегда, особенно же весной, держатся или по крайней мере временами подходят даже голавль и лещ. За исключением очень немногих ядовитых веществ, отбросы фабрик и заводов или безвредны, или даже полезны для рыбы. Даже нефть, плавающая по нашим рекам в изобилии и смущающая многих ученых, вредна только тем, что сильно портит вкус рыбы, которая начинает отзываться керосином. Последний, как известно рыболовам, может даже служить для сдабривания приманки, так как запах его привлекает рыбу. Даже мелочь нисколько не смущается нефтью и другими плавающими на воде гадостями и охотно плавает около. Язи в особенности любят почему-то мыльную воду и весной в банные дни около впадения Неглинки их ловят в огромном количестве. Весьма странно, что рыба может пребывать довольно продолжительное время в воде, издающей такое зловоние, что не всякий рыболов в состоянии его вынести. Наблюдения показывают, что для многих рыб температура воды гораздо важнее ее качества и что в грязной, но холодной проточной воде рыбы уживаются зачастую лучше, чем в чистой, но теплой стоячей. Какое огромное влияние имеет температура воды, видно из того, что та же рыба, которая живет недели в небольших садках удильщиков-рыболовов весной и осенью, летом снет через несколько часов. Теплая грязная вода с мостовых, после летнего дождя в Москве, влияет на рыбу самым гибельным образом, особенно на пескарей и раков.

Окончательно устанавливаются язи на летних становищах, по-видимому, через 3-4 недели по окончании нереста; в Москве-реке, например, около середины мая, после того, как совсем запрут все плотины. В больших судоходных реках, в которых прибылая вода держится гораздо дольше, по всей вероятности эти рыбы, как и все другие, становятся оседлыми позднее, чем в притоках. Повсеместно как в реках, речках, так и проточных прудах и озерах язь выбирает своим постоянным местопребыванием глубокие и непременно иловатые места, избегая песчаных и каменистых. В общем становища язей аналогичны с становищами сазанов и даже по образу жизни эти рыбы имеют много сходства: язь по праву называется местами, напр. в Петербургской губ., "русским карпом". В более северных местностях, в Европейской части России, примерно от 55° с. ш., язь вполне заменяет недостающего здесь сазана. Между этими двумя рыбами замечается как бы некоторый антагонизм: они вместе не уживаются, и на севере преобладает язь, а на юге сазан.

Любимым становищем язей служат: в небольших реках - мельничные омута, в больших - глубокие иловато-глинистые ямы под крутоярами; кроме того, язи охотно держатся под мостами, около свай, под купальнями, пристанями и плотами на глубине около 5 м. Как рыба крайне осторожная, язь предпочитает места, не доступные неводу, т. е. заваленные корягами, глиняными глыбами и с неровным дном - уступами. Мелкие язи, т. е. подъязки, менее прихотливы и держатся на меньшей глубине, часто в травах, вместе с плотвой; что же касается прошлогодних подъязиков, то, по моим наблюдениям, в стоячей воде они стоят всегда около берега, в траве, а в проточной воде - на мелях со слабым течением, где собираются в огромном количестве. Мелкие подъязки, иногда, впрочем, и язи, нередко подходят, как и сазаны, к местам, где полднюет скот, который, ходя по воде, вырывает из земли личинки насекомых. Но еще больше привлекает сюда рыбу коровий помет.

В ямах и глубоких сравнительно тихих местах язи держатся также стаями, но уже менее многочисленными и густыми, чем весной; отдельные особи ведут здесь относительно более самостоятельный образ жизни. Отсюда язи нередко, особенно в тихие утра и вечера, выходят на поверхность - "плавятся", но жируют, т. е. кормятся они главным образом по ночам и на более мелких местах или даже на перекатах, вообще на течении, которое приносит им пищу. В Москве-реке, около столицы, эти ночные выходы "в струю" зависят как от дурного качества тихой воды летом, так еще более от того, что почти вся масса пищи, даваемой городом, несется "струей". Понятно, что рыба становится вереницей на течении и перехватывает плывущие мимо съедобные вещества, имеющие мало шансов попасть в заводи. Рыбы потому и любят ямы на заворотах реки, что образующийся здесь водоворот задерживает или даже поглощает все приносимое течением. Очень многие почти не покидают таких ям и выходят из них только в исключительных случаях - при резкой перемене погоды, при больших паводках, после сильных дождей.

Несомненно, что каждая прибыль воды имеет большое влияние на жизнь язей. Особенное значение имеют паводки в таких шлюзованных реках, как, напр. Москва. Усилившимся течением приносится огромное количество пищи, а потому не только язь, но и многие другие рыбы временно покидают свои становища и начинают понемногу двигаться вверх по струе, привлекаемые главным образом естественной прикормкой, отчасти мутью, побуждающей рыбу двигаться против течения и отыскивать чистую воду. Надо иметь также в виду, что в тихой и мутной воде рыбе уже трудно добывать себе пищу на глаз и гораздо удобнее подстерегать мимо плывущую, частью на слух, частью на осязание. Значение мути доказывается тем, что после каждого паводка в мелкие притоки, очищающиеся от мути ранее, заходит много рыбы, особенно мелкой и сеголетка, труднее выносящих муть и сильное течение. При более продолжительной прибыли воды язи и многие другие рыбы поднимаются на десятки километров, подходят к плотинам и начинают возвращаться обратно, на прежние места, как только вода начнет сильно убывать, или (на москворецких плотинах) ее запрут и течение сильно уменьшится. Каждая, даже незначительная, прибыль воды и усиливающееся течение вызывают некоторое движение рыбы и побуждают ее выходить "на струю" даже в неурочное время, а из ближних ям подвигаться к самым плотинам.

В прудах и озерах дожди не имеют такого влияния на образ жизни язей, и они здесь еще более оседлы. Впрочем, они также выходят здесь на ближайшие мели не только ночью, но и днем. В некоторых озерах, напр. Чудском, замечено, что стаи язей охотно посещают ночью каменистые берега, на прибое, особенно после бури. Вероятно, их привлекает сюда обильная животная и частью растительная пища, выбиваемая волной из-под камней. Подобно большинству других рыб, язи в стоячей воде, однако, кормятся больше днем, чем ночью, т. е. руководствуются в приискании пищи преимущественно зрением, а не слухом, осязанием и обонянием, которые служат им на течении. Даже подъязки в реках ведут все лето и большую часть осени почти такой же ночной образ жизни, как налимы.

Осенью язи ведут уже сравнительно более кочевую жизнь, что вызывается частыми дождями и паводками. С наступлением холодной погоды язи уже редко выходят на мели и перекаты, хотя охотно держатся под шлюзами и плотинами. Во время замерзания рек или озер язей всегда застанешь подо льдом, иногда даже на неглубоких местах, хотя бы середина реки оставалась свободной. Вообще очень многие рыбы питают какое-то особенное пристрастие к первому льду и начинают искать глубоких мест и полыней только, когда вся вода замерзнет и им станет душно. Я объясняю это пристрастие тем, что нижняя поверхность льда первое время покрыта множеством пузырьков воздуха.

Язи зимуют больше в ямах и на илу, в озерах вместе с окунями мелкий подъязок живет зимой там же, где и плотва, ближе к берегу и держится иногда под самым льдом. Первое время язи еще кормятся главным образом, вероятно, мотылем, но в середине зимы, в большие морозы, подвергаются некоторого рода спячке и стоят почти неподвижно на ямах. Отсюда они начинают выходить на мели и перекаты с первыми февральскими оттепелями. Очень может быть, что с этого времени и начинается постепенный подъем их кверху. На мели и перекаты язи, несомненно, привлекаются налимьей икрой.

В большинстве случаев язи держатся и кормятся на дне, не ползая по нем, подобно налиму, подусту и пескарю, но не поднимаясь высоко, почти в полводы, как плотва. Приблизительно язь ходит, как окунь, на 13-18 см от дна. Однако, если дно идет уступами, то он стрит на уровне уступа, стоящего выше по течению. Поверху язи ходят реже голавлей и "плавятся" не ежедневно. Обыкновенно "плав" замечается в тихую погоду и вызывается преимущественно падающими в воду насекомыми. Ночью язи ходят поверху реже, чем вечером и ранним утром, но при сильном лунном, даже искусственном освещении, напр. от электрических фонарей (и недальнего пожара), они, подобно другим рыбам, "плавятся" и в глухую полночь. По замечанию некоторых рыболовов, даже свет фонаря вызывает рыбу на поверхность.

Плав язя начинается, как только установится теплая погода, вскоре по окончании нереста, и прекращается с осенними утренниками, губящими всех летающих насекомых. Язи выпрыгивают из воды сравнительно редко, хотя и чаще голавлей, и ограничиваются всплесками и бульканьем. Поднявшись на поверхность, играющий язь круто поворачивается и производит глухой всплеск, подобно брошенному камню, но без брызгов. Этот всплеск, однако, не так силен, как у голавля, и менее слышен, но, конечно, сила его зависит от величины рыбы. Некоторые высовывают только морду, другие же, но редко, выворачиваются совсем наружу. Мелкий подъязок, не свыше 200 г, плавится, подобно плотве, с брызгами.

Пища язей весьма разнообразна, и они могут быть названы всеядными рыбами, так как питаются всеми съедобными органическими веществами, начиная с растений и кончая мелкой рыбой. Корм этот разнообразится соответственно времени года и местности и при описании ужения и насадок придется говорить о нем подробно. Здесь же скажу, что в большинстве случаев язи и подъязки (от фунта) весной едят главным образом червей, частью икру других рыб, особенно подуста, голавля и плотвы; летом - различных личинок насекомых, например опарышей (из падали, попадающей в реку), крысок, личинок другого вида крупной мухи, выкидываемых в воду из барок, где они заводятся; личинок различных жуков из гонок, в прудах же и озерах - личинок стрекоз, мошкары и комаров. Из взрослых насекомых добычей язя всего чаще делаются майские жуки, на которых он, впрочем, не так падок, как голавль; затем (больше в прудах) стрекозы, временно метлица или поденка, падающая местами во множестве в течение нескольких дней, кузнечики (в небольших реках с прилегающими заливными лугами), другие насекомые, падающие в воду,- ночные бабочки, мошкара, мошки, комары-толкунчики и пр. Раки, преимущественно линючие, служат любимой летней пищей более крупных язей. Осенью, после кузнечиков, лакомым кормом служит мотыль, личинка комара-толкунчика, местами же, но редко,- лягушата. Взрослый язь всюду принадлежит к числу хищных рыб, но обыкновенно довольствуется мелкими рыбками всех видов; при урожае молоди ею, впрочем, питаются не только подъязки, но даже ерши и плотва. По моим наблюдениям на Москве-реке, язь и подъязок подходят к плотинам, после паводков, главным образом ради массы мелкой рыбы, уносимой течением. Особенно много мелочи падает вниз после внезапного открытия шлюзов.

Несомненно, однако, что если не везде, то во многих водах язи главным образом кормятся растительной пищей. Эта последняя имеет вообще гораздо большее значение, чем пища животная, и очень странно, что, между тем как на суше это принято за аксиому, многие ихтиологи и рыбоводы полагают, что главной пищей большинства рыб служат животные организмы, начиная с инфузорий и кончая позвоночными. Между тем, несомненно, что растительные организмы очень часто служат главной и постоянной летней пищей многих хищных рыб. Не будь травы и водорослей - не было бы и низких животных организмов, с насекомыми включительно, которые в большинстве случаев являются лакомством, изредка, правда, весьма изобильным. Всякому известно, что добывание животной пищи требует большего труда и энергии, чем добывание растительной, всегда находящейся под рукой.

Последние наблюдения показали мне, что язи, как и большинство карповых,- рыбы более травоядные, чем насекомоядные. По крайней мере, в Москве-реке, во всех прудах и озерах главное содержимое желудков нехищных рыб, за немногими исключениями, состоит летом из зеленой кашицы растительного происхождения, всего чаще нитчатых водорослей родов Cladophora, Spirogyra. Шелковник положительно составляет местами главный и любимый рыбий корм, которым не брезгают даже судаки и ерши. Это доказывается тем, что на "зелень" ловят все лето не только плотву, но даже подъязков и язей, притом днем, когда последние ни на какую другую насадку не берут. Нитчатые водоросли весьма обыкновении во всех стоячих и проточных водах и, кроме того, отличаются от всех других водяных растений необыкновенно быстрым ростом, составляя таким образом в жаркое время года почти неиссякаемый источник рыбьего продовольствия. Я могу положительно сказать, что в реках, почти не имеющих мелких ракообразных (циклопов, дафний), тончайшие нити "зелени" служат главной пищей молоди большей части рыб. Более взрослые рыбы, кроме зелени, едят также молодые побеги различных водяных растений, но уже с меньшей охотой.

В судоходных реках, где растения ютятся преимущественно в заливах, затонах и протоках, весьма важное значение для корма рыб имеют семена хлебных растений. Тысячи пудов пшеницы, ржи и ячменя выбрасываются в воду водоливами, а сколько, кроме того, тонет барок с зерном. За каждым хлебным караваном следуют многочисленные стаи разных рыб - лещей, язей, подустов, которые таким образом ведут своеобразную кочевую жизнь. Этот факт хорошо известен всем волжским и окским бурлакам и рыболовам.

Язь-крайне умная и осторожная рыба, хотя и не такая пугливая как лещ. Проезжая в лодке, можно видеть в прозрачной воде, как язи отходят в сторону и затем возвращаются на прежнее место. Умом они не уступают сазану и, пожалуй, его превосходят. Ни одна рыба так ловко не вывертывается из рук, ни одна не выскакивает так часто из плохо прикрытых садков. Увертливость язя даже вошла в поговорку. Следует, однако, заметить, что после морозов язи уже не могут выпрыгивать из садка - по той причине, что они сильно слабеют и перья, т. е. плавники, теряют свою подвижность и растяжимость. Все чувства у язя развиты превосходно: он отлично видит, слышит и чует, а потому перехитрить его довольно трудно. Язи попадаются в сети и другие снасти или весной во время нереста, либо под льдом, на зимовках. На удочку эти хитрецы берут преимущественно ночью, днем же попадаются лишь в мутную воду или когда очень голодны, что со "стоевой" рыбой бывает редко; на удочку попадают преимущественно "ходовые" язи и подъязики, пришедшие издалека и, как у других видов, легко узнаваемые по своей белесоватости и сравнительной худобе.

Язь принадлежит к числу сравнительно быстро растущих рыб и в этом отношении уступает лишь немногим рыбам. Разумеется, прирост у язей зависит от большего или меньшего количества пищи и может поэтому сильно варьировать не только по местностям, но и по годам. Первые годы язь растет гораздо быстрее карпа и в некоторых случаях, как напр., в такой кормной реке, как Москва, достигает в следующую весну 100 г весом; поздней осенью эти подъязки весят здесь уже 200 г и более, а двухлетние икряники бывают уже в 300 г. К осени последние достигают уже 500-600 г: главная масса нерестящихся подъязков по третьему году 600-граммового веса; нерест мелких двухгодовалых совершается, как сказано, позднее и проходит как-то незаметно. Я полагаю, что мечут икру далеко не все двухлетки. С достижением совершеннолетия язи растут уже гораздо медленнее, чем сазаны: четырехлетний язь, примерно, в 1 кг, 5-летний 1,2-1,4 кг и уже всюду называется язем, а не подъязком. Самые крупные язи, в 3-4 кг весом, имеют не менее 15 даже 20 лет.

Несмотря на то, что язь в большей части России принадлежит к числу самых распространенных рыб, он нигде не имеет промыслового значения. Причиной тому его осторожность: язи попадаются в сети и разные ловушки преимущественно весной, редко зимой, на становищах - в невода и подледные мережки.

Большая часть пойманных язей почти всюду добывается при помощи удочки, а потому эта рыба имеет весьма важное значение для охотников-рыболовов, нередко составляя главный объект охоты. В значительной части Европейской России и Западной Сибири ужение язей имеет очень многих поклонников и отчасти заменяет здесь ужение карпов, которые, однако, крупнее, много сильнее язей и достаются труднее. О роли язя для ужения можно судить по тому, что в Москве-реке в настоящее время ловится на удочку, в пределах столицы, от 300 до 400 пудов в течение года, главным образом весной и осенью, причем очень многие ловят ежегодно до 160 кг, а некоторые до 320-400 кг. Точно так же ужение язей во многих других местностях настолько добычливо (например, на Волге, в Самарской и Саратовской губ.), что, как увидим дальше, приняло почти промысловый характер.

Способы ужения язей весьма разнообразны, но все эти способы могут быть сведены к трем или четырем главнейшим типам, а именно: ужению на длинные удочки с поплавком; на длинные удочки без поплавка - нахлыстом; на короткие удочки с длинной леской - в закидку и на короткие удочки с короткой леской - в отвес.

Еще более разнообразны насадки, употребляемые для ловли этой всеядной рыбы, питающейся как растительным кормом, так и беспозвоночными и высшими животными. Распаренные зерна пшеницы, ржи, овса, ячменя, гороха и кукурузы, картофель, хлебные шарики, смятые комочки всякой каши, тесто, масляные выжимки и, наконец, "зелень" - вот насадки первой категории.

Ко второй принадлежат различные земляные черви, начиная с выползка и кончая навозным, раки, личинки жуков (угри, подкорыши), двукрылых (крыски, опарыши, мотыль), бабочек (тополевый, капустный и др. черви), муравьиные яйца (куколка), взрослые насекомые - мухи, пчелы, кузнечики, стрекозы, метлица, тараканы. Наконец, местами язи изредка берут на лягушат (осенью), гораздо чаще на малявку и мелкого живца, даже на блесну и небольшую искусственную рыбку.

Так как язь среди дня кормится редко и его вернее можно назвать сумеречной рыбой, то большая часть его добывается удочкой под вечер, ранним утром и ночью. Днем он обыкновенно попадается в более или менее мутную воду, преимущественно весной и осенью, когда голоден. Поэтому едва ли не большая часть язей выуживается у нас на ночные донные, в закидку. Язь слишком осторожен для того, чтобы взять насадку, когда видит леску. Поэтому надо принимать меры к тому, чтобы он ее не заметил, и дневная ловля язей весьма трудна, требует большого знания и немалой сноровки. Вообще это весьма осторожная и проворная рыба, дающаяся не всякому. Особой силы сопротивления при вытаскивании она не оказывает, но очень при этом кувыркается, причем зачастую, при значительной величине, перешибает этим маневром леску или успевает отцепиться от крючка, или оборвать губы, которые у нее почти так же слабы, как у окуня и леща. Особенно часто уходит язь в момент вытаскивания его из воды. Замечательно, что ночью и в сумерки он гораздо смирнее и идет на леске ходчее, чем когда совсем светло, и что язи, пойманные на кузнечика, даже днем барахтаются сравнительно менее и очень поводливы. Чем объяснить последнее - право не знаю. При ловле на донные и поплавочные удочки подсеченный язь поднимается кверху, на мелях даже выскакивает из воды, некоторое время кувыркается почти на одном и том же месте, не отходя далеко в стороны, затем, сравнительно скоро утомившись, "всплавливается", т. е. совсем выходит на поверхность. В это время его можно осторожно подтаскивать к себе тем или другим способом, о которых будет речь впереди, но во всяком случае надо помнить, что при виде человека, по-видимому, совсем утомившийся язь выказывает большую энергию и снова начинает кувыркаться и извиваться.

Для более успешной ловли язей весьма полезна, а иногда даже необходима бывает предварительная привада или прикормка во время ужения. Для ловли в стоячей воде привада удобнее прикормки и наоборот - последняя на течении лучше и скорее достигает своей цели. Ночью можно успешно ловить и без всяких подманиваний, но только при удачном выборе места, на тракте, т. е. на пути, или когда стоишь около водостоков, при впадении ручьев и речек, т. е. в сущности ловишь с даровой, натуральной прикормкой. Вообще прикормка и притрава должны соответствовать насадке.

Наибольшим разнообразием, по отношению к насадкам, приманкам и принадлежностям ужения отличается, однако, ловля с поплавком, хотя по известным причинам, все способы, сюда относящиеся, не дают таких, постоянных результатов, как донное ужение, в закидку. Есть много местностей, где ужение не только язей, но и всякой крупной рыбы, иногда по уважительным причинам, но чаще по рутине, производится только на донные. В большинстве случаев удят с поплавком весной и осенью, очень редко летом,- вообще ходового голодного язя, а не местового, который жирует преимущественно по ночам.

Всего совершеннее, по-видимому, москворецкое ужение с поплавком, которое производится несколькими различными способами, которые применяются здесь в большей или меньшей степени для ловли других главных москворецких рыб - плотвы, ельца, подуста и отчасти голавля. Главнейшие - ужение в проводку, чаще называемое просто ужением "на поплавок", ловля "на пробочку", "на зелень", т. е. нитчатую водоросль, и ужение под плотинами.

Ужение "в проводку", пользующееся наибольшей известностью, есть в сущности упрощенное нотингэмское, только без катушки, почему поплавок не может быть отпущен далеко и не делает такие большие "проплавы".

В общих чертах ужение в проводку почти не отличается от ужения подуста "на поплавок". Производится оно почти всегда с лодки, в умеренном течении, на глубине не менее 1,5 м и не более 3 м, с прикормкой, подбрасываемой во время ловли. Удилище должно быть легкое и очень гибкое, тем гибче, чем тоньше леска и мельче крючок. На Москве-реке употребляется обыкновенно 4-волосяные лески из отборного белого прозрачного волоса, любительской работы; некоторые артисты ловят не только подъязков, но язей на трехволосные лески собственного изделия. Крючки всегда мелкие, не крупнее 7 №, но не мельче 10-го, непременно самого высокого достоинства, т. е. не хрупкие и не гибкие; лучше всего бронзированные пеннэлевские с колечком. Уарнеровские с игольным ушком и т. н. Sneck bent, без лопаточки. Поводок делается или из очень тонкой жилки или тонкого 3-волосного коленца. Некоторые предпочитают волосяной на том основании, что тонкая жилка очень скоро размокает в воде, теряет упругость и начинает захлестываться за грузило и даже завязываться в петли. Грузилами служат 2-3 крупные дробинки, изредка картечины, или расплющенные листики свинца. Груз прикрепляется обыкновенно на леске, сверху покрупнее, снизу мельче; на поводке же, на 7-9 см выше крючка, у нас всегда защемляется небольшая дробинка средних номеров (английского счета). Этот т. н. "подпасок" не позволяет поводку, при легкой насадке на мелком крючке, образовать слишком большой угол с леской и делает подсечку более верной. Размеры поплавка (а вместе с ним и груза) должны соответствовать течению и глубине так, чтобы он становился на расстоянии 1,5 м от лодки; впрочем, если леска отпущена не очень длинно, то можно ловить и на более легкий поплавок. У москворецких рыболовов в употреблении осокоревые поплавки (неправильно называемые "цоколевыми") удлиненной формы, от 4 до 9 см длины и от карандаша до мизинца толщиной. Поплавок этот прикрепляется к леске только с нижнего конца, за шишечку которого леска захлестывается тремя простыми петлями; поплавки с колечками удобнее, но волосяные лески в месте прикрепления часто пересекаются, и испорченное коленцо приходится выбрасывать и снова отмеривать глубину. Другие поплавки (из пробки, пера, иглы дикобраза, куги) мало употребительны, но тоже вполне пригодны, при условии прикрепления лески только к нижнему концу. Если поплавок соединен с леской сверху и снизу, то он, оттягиваемый на течении леской, плывет в наклонном положении, а не вертикально; притом подсечка всегда бывает при первом способе соединения правильнее и сильнее. Некоторые, с этими же целями, .употребляют подвязные поплавки, на 4-сантиметровых шелковых поводках, которые с помощью петельки на конце передвигаются вниз и вверх по леске.

На Москве-реке, для ужения "в проводку", становятся на лодке поперек реки, спуская с носа и кормы камни или рельсы, как при ловле на донную (см. далее). Такое положение лодки не совсем, однако, удобно, так как требует большого груза для удержания ее на месте и нарушает правильность течения. А потому, при ужении в одиночку, лучше ставить лодку вдоль реки, кормой вниз, спуская с носа более или менее длинную, а с кормы, чтобы ее не мотало течением,- короткую веревку, в отвес, т. е. "в упор". Лодка, поставленная вдоль течения, менее заметна и не так пугает осторожную рыбу.

Ловят "на поплавок", как сказано, в местах с умеренно-сильным течением, на небольшой глубине. Слабое и очень сильное течение, малая или слишком большая глубина - неудобны, и их надо избегать. В большинстве случаев выбирают места с иловатым дном, причем весьма важно, чтобы оно было совершенно ровно, на расстоянии не менее 6 м от лодки, или даже слегка приподнималось, но отнюдь не опускалось, т. е. имело бы почти те же условия, как и для нотингэмского ужения. Поэтому дно надо предварительно тщательно вымерить впереди и сбоку, при помощи лота или, по-московски,- отмера. Затем поплавок прикрепляется к леске на таком расстоянии от крючка, чтобы насадка плыла на 4 или 9 см выше дна. Язи не ползают на дне, тем более на иловатом, и стоят выше пескаря, налима и подуста. Обыкновенно, если на поводке есть "подпасок", приходится ставить поплавок так, чтобы во время измерения глубины при помощи лота (в виде усеченной пирамиды или конуса из свинца с впаянным медным ушком вверху и пробочной пластинкой внизу) кончик поплавка едва высовывался из воды. Насадка ни в каком случае не должна волочиться по дну позади, а должна идти немного впереди груза. Так как даже подъязок от 200 г весом не берет насадку у лодки, подобно ельцу и подусту, разве только глубина будет свыше 3 м или вода очень мутна,- то при ужении "в проводку" леска должна быть не короче 4 м.

Ловля эта начинается на Москве-реке спустя несколько дней после окончания нереста язей, когда вода несколько просветлеет и когда про голодавшаяся рыба соберется массами в наиболее кормных местах для жировки,- главным образом ниже устья Яузы и Неглинки. Весеннее ужение "на поплавок" продолжается обыкновенно недели две, от двадцатых чисел или середины апреля до первых чисел мая (не позднее первой декады), когда запрут Перервинскую (ниже города) и Бабьегородскую (городскую) плотины и течение станет очень слабым. Раньше и позднее язи попадаются "на поплавок" редко и большей частью случайно. С запором плотин они, уже отъевшись на столичных отбросах, отходят от устьев вонючих москворецких притоков и устанавливаются на глубоких местах, большей частью около купален, и кормятся преимущественно ночью.

Несмотря на натуральную притраву, весенняя ловля язей с поплавком дает верные результаты только с прикормкой. Так как весной мотыля добывают у нас, за неудобством промывания, в небольшом количестве, то для прикормки употребляются преимущественно муравьиные яйца, сначала мелкие сушеные, а потом, когда потеплеет, и свежие крупные. Сушеные яйца предварительно обваривают кипятком (в противном случае они будут всплывать кверху). Муравьиные куколки, бесспорно, лучшая прикормка для рыбы, в особенности на слабом течении, так как имеют два весьма важных достоинства - они не насыщают рыбу и плывут очень далеко, не задерживаясь на дне. Отличную прикормку для язей составляет также обваренная перловая (ячменная) крупа, удобная тем, что не требует продолжительного приготовления (парения), подобно пшенице, рису, овсу и гречневой крупе. Но она хороша только на довольно сильном течении и в небольших дозах, потому что рыба очень скоро ею наедается. Что касается гречневой каши из крупной ядрицы, то она далеко не оказывает полезного действия при ловле язей, как при ловле подустов; то же самое можно сказать и о сдабривании прикормки различными маслами, хотя масло, бесспорно, придает ей вкус и запах, кроме того, легкость и некоторые слабительные свойства.

Весьма вероятно, что одной из лучших прикормок окажутся здесь мелко истолченные жмыхи (конопляные и льняные), называемые также выжимками, избоиной, макухой, колобом и дурандой.

Во всяком случае прикормка, даже тяжелая, предварительно смешивается с глиной, которая бросается затем комками или шарами в воду. Чем сильнее течение, тем эти глиняные шары должны быть крупнее (не толще, однако, кулака) и плотнее; всего лучше, если они будут ложиться в одном направлении прямо перед сидящим рыболовом и в 1,5-2 м от лодки. При таком условии рыбы располагаются ниже прикормки вереницей, поджидая вымываемого течением корма, иногда разрывая глиняные комья. Отсюда следует, что нет никакого расчета ни разбрасывать прикормку по сторонам, ни ловить вдвоем или втроем, причем рыба, очевидно, должна разбредаться. Для полного успеха ужения в проводку необходимо также, чтобы течение было совершенно правильное и лодку не мотало бы в стороны. Если течение и положение лодки меняются, то, очевидно, невозможно всегда "потрафить" так, чтобы крючок с насадкой проходил около прикормки. Изредка глиняные шары опускают в сетках или продырявленных жестянках, на бечевке, но язи боятся этих предметов и держатся в некотором от них отдалении. Если лодку сильно мотает ветром или течением - вбок или назад, то становятся или вдоль, или если течение не дозволяет стать поперек реки с грузом (камнями или рельсами около 16 кг), спущенным в упор, то опускают против середины лодки третий груз, тоже в отвес.

Только в начале ловли следует травить, т. е. бросать прикормку, не скупясь, так как весьма возможно, что рыба находится лишь в нескольких десятках метров ниже, и надо ее заставить подняться выше, к лодке. Но раз рыба показала свое присутствие, прикормкой злоупотреблять не следует и лучше бросать ее в малом количестве и только, когда клев несколько перемежится, т. е. когда или вся прикормка размыта, или рыба, испугавшись возни при вытаскивании, спустилась ниже. Само собой разумеется, что если прикормка привлечет только мелочь - ельца, плотву и уклейку, то надо или вовсе переменить место, или спуститься на несколько метров ниже.

Насадкой при весеннем ужении язей в проводку служат главным образом крупные муравьиные яйца, насаживаемые кисточкой за кончик так, чтобы из них не вытекло содержимое, в количестве от 3 до 5 штук, причем жало крючка остается свободным. Всего лучше употреблять крючок № 9, но если берет настоящий язь или крупный подъязок, то благоразумнее ловить на № 8 и четырехволосную леску. Хорошая четырехволосная леска, белого волоса, средней толщины, должна держать 1,2-или даже 2-килограммовую гирю и может удержать в воде, не оборвавшись, какого угодно язя. Муравьиное яйцо сидит на крючке очень крепко и не так часто сбивается рыбой и течением или слетает при закидывании, как зерновая или хлебная насадка, и представляет поэтому немаловажное удобство, уступая в прочности только лишь опарышу и крыске, которых весной не бывает.

Процесс ловли в проводку довольно утомителен, так как требует постоянного перезакидывания, а потому даже не очень тяжелая удочка очень скоро дает себя чувствовать. При длинной леске надо иметь немалую сноровку для того, чтобы каждый раз выхватить из воды поплавок таким образом, чтобы насадка тонула около лодки и притравы. Вообще это ужение требует если не острого, то не слабого зрения, тем более, что поплавок не должен высовываться из воды больше чем на 1,3 см. Некоторые рыболовы красят кончики своих поплавков черной краской или белилами: первые виднее в ясную погоду, при сильном отсвечивании воды, вторые - в пасмурную погоду или в тени, напр. моста.

Отпустив поплавок возможно дальше от лодки, обыкновенно подсекают легким движением кисти, затем сильным движением выхватывают леску из воды, откидывая удильник таким образом, что он кончиком почти касается воды позади лодки; так как в этот момент насадка находится или в воздухе, или близко к поверхности воды, то наблюдают, есть ли что на крючке.

Подсекать каждый раз, как поплавок начинает затягивать, необходимо потому, что рыба, как известно, охотно хватает насадку в тот момент, когда она приподнимается кверху течением, вытягивающим леску. Это называется у нас - рыба берет "на вытяжке". Временами большая часть рыбы берет на вытяжке, что иногда бывает очень неудобно, потому что крупная рыба часто при этом срывается или обрывает леску. Так как такой клев большей частью показывает, что рыба стоит выше от дна, то лучше опустить поплавок ниже; благоразумнее также "держать запас", т. е. не отпускать поплавок очень далеко и не вытягивать удочку и руку параллельно воде, как это делает большинство, а держать "шестик" под углом не менее 45°.

Кроме выносливости и сильного зрения, ужение в проводку, т. е. на плывущую насадку, требует немалой быстроты соображения, так как здесь необходима такая же быстрая, немедленная подсечка, как и при ловле на искусственных насекомых. Некоторые очень хорошие прудовые рыболовы долго или даже вовсе не выучиваются этой ловле, потому что слишком опаздывают подсечкой: речная рыба, схватив на течении насадку, как только почувствует некоторое сопротивление, тем более, если наколется, большей частью успевает выплюнуть приманку, если подсечка не последовала почти одновременно с погружением поплавка. Подсекать надо не сильно, но резко - только кистью руки, и тем резче, чем гибче удильник. Жесткий шестик вовсе непригоден для ловли в проводку на мелкие крючки, так как рыба мало-мальски покрупнее с них срывается, и допускается только, когда насадка и крючки крупны. Подсекают у нас, впрочем, различно: одни прямо кверху, другие вбок, вправо или влево, с каким-то вывертом кисти, третьи только как бы встряхивают леску, причем этого встряхивания достаточно для того, чтобы мелкий крючок вонзился в губу или слизистую оболочку рта рыбы. В последнем случае, если удилище не очень гибкое, а рыба попалась покрупнее или побойчее, она большей частью срывается. Тем не менее у нас, на Москве-реке, почти нет расчета ловить в проводку даже на самые легкие английские удилища с катушкой. Последняя имела бы смысл только в том случае, если бы у нас ловился главным образом не подъязок, а настоящий язь свыше 1,2 кг весом.

Следовало бы ожидать, что можно было бы весьма успешно ловить весной усовершенствованным способом проводки, т. н. нотингэмским, при котором насадка отпускается на десятки метров от лодки. Практика показала, однако, полную неприменимость этого способа на медленно текущих реках. В Москве нет ни больших ровных, вообще удобных для этого мест, ни достаточно сильного течения, которое давало бы возможность употреблять большой груз и крупный, издалека видный поплавок. На умеренном же, тем более на слабом течении необходимо пользоваться легким, очень чувствительным поплавком, скрывающимся из глаз в 6- 10 м от лодки.

Поклевка язя и подъязка, особенно весной, довольно резкая. Обыкновенно поплавок сразу исчезает под водой, но сытая или очень напуганная рыба, разумеется, начинает щипать насадку и безнаказанно срывает ее с крючка. Поэтому поздним утром, часам к 9-10, клев, начинающийся с рассвета, почти совершенно прекращается. Вечернее ужение бывает далеко не так удачно; начинается оно незадолго до заката и продолжается не более 2 часов. Пойманный подъязок сразу сказывается своим барахтанием на одном месте, затем всплывает на поверхность; язь только упористее и дольше не "всплавляется". Это самый критический момент; но если рыба выдержана на шестике в достаточной мере, можно без опаски перехватывать леску и, держа ее двумя пальцами, тащить к себе рыбу.

Последняя, если только не сильно ее дергают, идет ходко до самой лодки, где, как бы опомнившись, собирает последние силы и оказывает довольно большое сопротивление. Нередко приходится снова отпускать рыбу и снова подтаскивать к себе, но обыкновенно бывает достаточно приподнять ей голову, так чтобы она, глотнув воздуха, несколько очумела,- и выхватить ее из воды при помощи сачка, почти необходимого при дневном ужении, хотя некоторые свободно обходятся без его помощи. Само собой разумеется, что если леска длиннее удильника лишь в полтора раза или, вернее, равняется удилищу плюс рост рыболова, то последний должен все время держать рыбу на шестике, не трогая лески.

Почти одновременно с ужением на муравьиное яйцо начинается на Москве-реке ловля на навозного червя. Всего удачнее бывает эта ловля в таких местах, где черви являются естественной прикормкой, т. е. попадают в реку в большом количестве. Массу навозных червей, иногда целыми клубками, вносит весной Неглинка, а потому около самой трубы, в которую она заключена, по утрам, реже вечером, особенно же в банные дни, когда течет мыльная вода, сюда собирается множество подъязков и даже язей. Ужение здесь отличается от описанного только тем, что ловят, по причине мутности воды, на более короткие лески, что прикормка почти излишня и что крючки должны быть номера на два на три крупнее, т. е. № 6-7. Лучше насаживать целого червя, но при нежадном клеве выгоднее ловить на кусочки.

Подобным же образом ловят у нас, несколько позднее, в водоотводном канале, когда он, с запором Бабьегородской (городской) плотины, снова начнет наполняться водой и в него бросится сверху масса всякой рыбы, привлекаемой обилием пищи. Если в конце апреля и в первую половину мая стояла хорошая погода, то на дно канавы, сохранившей сырость, переселяются с берегов массы всяких червей, преимущественно железняка, но также подлистника (похожего на крупного навозного), навозного и выползка. Вода застигает их врасплох, и они делаются добычей рыбы, которая жадно берет и на удочку. Приманкой служит или цельный навозный червь, или чаще - кусочки железняка или выползка величиной до 2,5 см. Крючки те же; ловят всегда с берега, и, кажется, удачнее под вечер, чем утром.

Ужением в канаве оканчивается весенняя ловля язей на поплавок. Летом они берут днем сравнительно редко, большей частью после сильных дождей и паводка, когда вода сильно помутнеет. Впрочем известно, что если бросать постоянную прикормку в глубоком месте, именно выползков, то можно почти каждое утро ловить по несколько подьязков, тоже на выползка, следовательно, с довольно большим поплавком и крупным (,№ 5-6) крючком. Кроме того, подъязки и крупные язи попадаются рыболовам при ужении плотвы на "зелень", т. е. шелковник, но специальная ловля язей на зелень бывает лишь летом и то не "на поплавок", а "на пробочку".

Ловля "на пробочку" составляет весьма оригинальный и вместе с тем крайне остроумный и добычливый способ, вошедший в употребление вряд ли более 10 лет назад. Кажется, он впервые стал применяться Т. Г. Силиным, одним из лучших московских рыболовов. Происхождение ловли на пробочку, несомненно, обусловливается невозможностью применить обыкновенный метод ужения в проводку с поплавком на местах с крайне неровным или крупнокаменистым дном, притом еще в настолько мелких и быстрых, что нужно было отпускать леску очень далеко от лодки. Насадка часто цепляла за камни или за траву, а крупная рыба пугалась лески и поплавка.

С пробочкой все эти неудобства совершенно устраняются. Насадка идет далеко впереди наплава, его поддерживающего, так как расстояние между последним и пробочкой более глубины и груз состоит из дробинки, прикрепленной высоко от крючка; таким образом, насадка, легко приподнимаемая течением вместе с грузом, более или менее минует все препятствия, не задевая за них. Затем, пробочку видно издалека, а потому ее можно отпускать на значительное расстояние. В сущности этот способ представляет как бы соединение ловли с самоогружающимся поплавком с ловлей нотингэмским способом.

Очевидно, вся снасть должна быть здесь самых высоких качеств, начиная с удильника и кончая крючком; в общем же она не отличается от уже описанной выше. Но ловить "на пробочку" гораздо труднее, так как леску отпускают на 10-14 м и более, насколько позволяет зрение или состояние воды. Для того чтобы перезакинуть 10-метровую леску, надо иметь ловкость и сноровку. А потому, кто не имеет этой сноровки или же рассчитывает на очень крупную рыбу, тому лучше пользоваться легчайшим английским (нахлыстовым) удилищем с катушкой, на которую приходится каждый раз наматывать около половины лесы.

Ловля на пробочку бывает удачна только после паводка, вообще, когда в Москве-реке сильно пущена вода и вся рыба, особенно' подъязок и елец, выйдет из затишья на струю и начнет подниматься кверху. В сущности это осенняя ловля, так как всего удачнее бывает она в сентябре, , когда и рыба голоднее, и вода мутнее, чем летом. Предвестником удачной ловли служит всегда "плав" на перекатах. Местом ловли служат, как сказано, перекаты, причем становятся обыкновенно несколько выше того места, где образуется так называемое "зеркальце", т. е. спокойное течение. Дело, впрочем, не столько в силе течения, которое может быть и слабым, сколько в неровности дна и незначительной глубине,- так как на пробочку весьма удачно ловят у Каменного моста, пуская ее к старым сваям, где течение бывает только, когда вода прибудет на 18 или 32 см выше обычного уровня. Можно, конечно, ловить на пробочку и на глубоком месте с неровным дном, но это уже не совсем удобно.

Сама "пробочка" состоит из пробочного шарика от вишни до китайского яблока величиной, что зависит от силы течения. Чем правильнее этот шарик, тем лучше; для большей "видимости" его можно окрашивать в белую, черную или красную масляную краску, причем белая виднее в тени и в пасмурную погоду, а черная - когда вода сильно отсвечивает. Для того, чтобы прикрепить к леске пробочку, кругом последней, по ее экватору, вырезывают неглубокий желобок; леску захлестывают обычным порядком, тремя простыми петлями, точно так же, как прикрепляют ее к осокоревому поплавку без колечка или к кончику удилища. Для большей верности хода пробочки, чтобы она не соскакивала, а леска в скреплении не пересекалась, весьма полезно, чтобы последняя захлестка делалась с противоположной стороны, т. е. если захлестывают первые две петли той частью лески, которая находится ниже пробочки, то третью петлю делают верхней частью. Очевидно, такой способ соединения пробочки с леской, при шелковом шнурке, очень неудобен, так как шнурок не имеет упругости волоса, и пробочку, подобно вышеописанному поплавку, трудно бывает снять с шелковой лески. В этом недостатке упругости и в трудности передвижения поплавка и надо искать причину того, что поплавки обыкновенно соединяются с леской с обоих концов: леска продевается в нижнее колечко, а в верхнем кончике поплавка зажимается перьяным колечком. Между тем этот способ соединения поплавка с леской положительно невыгоден, особенно на течении.

Некоторые пробовали заменить пробочку осокоревыми и пробочными поплавками удлиненно-яйцевидной формы с колечком или же приделывали колечко к обыкновенной пробочке, но эти видоизменения оказались на практике менее удобными, потому именно, что не имеют такой чувствительности. Хотя язь и подъязок хватают насадку на перекатах резче ельца, тем более плотвы, но так как насадка идет иногда на 70 см впереди, то поплавок редко погружается в воду и круглый поплавок незаменим. При нем видна, особенно на гладкой поверхности воды, тончайшая поклевка, которая сказывается в легком содрогании пробочки; она как бы мигнет или скользнет, сделав на воде заметный кружок, причем иногда как бы повернется на оси. Пробочка же с колечком при тонкой поклевке лишь слегка и незаметно погружается в воду. Замечу, кстати, что необходимо, чтобы пробочный шарик во всяком случае сидел очень неглубоко, менее чем наполовину.

Употребительнейшая насадка для ужения на пробочку - это мотыль, который необходимо подбрасывать в виде прикормки, но без глины, лучше всего т. н. сорный мотыль, который не мог быть отделен от травы и прочего сора при промывке. На "зелень", как я уже сказал, он попадается иногда и в тихой глубокой воде. Летом иногда язь берет на опарыша или зелень на такие же крючки. Главная летняя пища подъязка, как и плотвы,- это сама зелень, что доказывается содержимым желудка. Вообще, повторяем, зелень на Москве-реке и, вероятно, на многих других реках имеет гораздо большее значение для большинства карповых рыб, чем это предполагают ихтиологи.

При удаче и навыке на пробочку ловят по несколько десятков подъязков и язей - утром или вечером, кроме другой рыбы. Это, бесспорно, один из самых тонких и добычливых русских способов ужения, заслуживающий известности и большого распространения. Крупную рыбу на мелких местах днем почти невозможно поймать иначе. На сильном течении пойманный язь очень упирается, согнувшись в дугу, и иногда его почти невозможно бывает свернугь с места. Между тем всего чаще берет он на "вытяжку", когда почти нечего ему поддать.

Изредка язь попадает летом, б. ч. ранним утром или поздним вечером, на пареную пшеницу, при ужении подуста. По-видимому, в устьях Москвы и Коломны и на Оке эта приманка весьма употребительна. Теоретически обе рыбы должны всего лучше ловиться на пареный овес, так как в реку попадает, особенно после сильного дождя, огромное количество конского навоза. Однако верность этой теории была проверена на практике лишь минувшим летом. Мелкого подъязка (прошлогоднего) летом местами ловят в Москве-реке на мелях, на простую муху с самым легким пробочным поплавочком. Напомним кстати, что самый лучший способ иметь всегда живых мух под рукой - это пришпилить к левому обшлагу тряпочку, смоченную кровью или вареньем.

Обыкновенно в сентябре же начинает попадаться на мотыля, при ужении в проводку ельца, плотвы и подуста, также мелкий прошлогодний, иногда даже летошний подъязик, менее 13 см общей длины. Изредка берут и крупные, а если с поводком много подошло подъязика снизу, то эта осенняя ловля бывает иногда весьма добычлива, хотя и не может быть сравниваема с весенним ужением в проводку или даже ловлей на пробочку. После морозов язь сильно слабеет и выказывает уже ничтожное сопротивление, барахтается меньше и не сейчас после подсечки, а спустя секунду или две, как бы озадаченный подсечкой.

В последнее время на Москве-реке начали довольно удачно ловить подъязков под Перервинской плотиной, если воды много, спуская с плотины, реже с лодки, длинный поплавок с красной верхушкой, которая бы высовывалась из пены и резко выделялась от последней. Насадкой служит главным образом пареный овес, а также малявка. Дело в том, что, как сказано, подъем рыбы к плотинам во время паводка главным образом зависит от того, что паводок несет много пищи, в особенности овса и мальков. В урожайные на мелочь годы снесенной водой и убившейся молодью кормятся не только подъязки, но даже ельцы, ерши и плотва. Так, например, это наблюдалось в 1889 и 1885 годах. На сильном течении, под всеми плотинами, кроме Бабьегородской, язи и подъязки очень хорошо берут на небольшую искусственную рыбку, пускаемую с поплавком. Всего пригоднее оказались для этой цели легкие перьяные рыбки на тонких жилках или, еще лучше, на поводках из тончайшей стальной проволоки. В общем эта ловля на рыбку с плотин ничем не отличается от такой же ловли шерешперов, но требует, пожалуй, уменьшенной рыбки. Изредка подъязки попадаются и на живых гольцов и пескариков, гораздо чаще срывая их с крючков.

Что касается ловли язей в подмосковных проточных прудах, то, сколько мне известно, эти рыбы попадаются здесь на удочку лишь случайно, большей частью на червя. В притоках Москвы-реки, в верховьях Клязьмы и впадающих в нее речках язь тоже сравнительно малочислен и встречается и попадается на удочку реже голавля. Исключение составляет, кажется, лишь одна речка Истра в Клинском уезде, где язь является преобладающей породой.

Описав москворецкое ужение язей с поплавком, перехожу к рассмотрению способов их ловли на длинные поплавочные удочки в других местностях России.

Замечательно, что в большинстве случаев для этой ловли язей употребляются различные хлебные насадки. С поплавком на червей, насекомых и раков удят очень редко: это или донные или верховые насадки. Впрочем, местами, например на Шексне и, кажется, на Клязьме, ловят язей летом на раковые шейки с поплавком, которые, кстати сказать, местами называют "шепталками". Моложские рыболовы удят на эту насадку нередко без удилища, опуская леску с руки, на которую она наматывается, и остановясь на лодке вдоль течения, очень быстрого. Способ этот есть, конечно, первообраз нотингэмского. В Архангельской губ. (на Двине) язей ловят также преимущественно на рака, б. ч. у самого увала, перед мелью; всего лучше берет здесь эта рыба в июле или несколько позже. В Псковской губ., по свидетельству Воронина, язей ловят (с поплавком!) на червя, с прикормкой из ржаного солода. Большое количество язей, лещей и всякой другой бели ловится на так называемую метлу или поденку (Ephemera), которая употребляется также для наплавного или нахлыстового ужения. Эта оригинальная ловля была уже описана выше (см. "Лещ"), а потому я не стану к ней возвращаться.

Об ужении язей с поплавком на хлебные насадки в различных местностях России имеются довольно краткие, неполные и иногда сбивчивые сведения. Очень часто удят и без поплавка, хотя на длинные удочки. В общем можно сказать, что хлеб и всякого рода зерна составляют скорее летнюю, чем весеннюю насадку. Впрочем, на Клязьме, у Владимира, язь хорошо начинает идти на черный хлеб с цветения черемухи. Здесь, кажется, и не знают другой насадки для язей и употребляют ее как днем с поплавком, так и ночью, на донных удочках. По другим замечаниям, клев начинается с цветения калины. В Пензенской губернии, по словам Алыбина, крупные язи с начала весны охотнее берут на кусочек умятого черного хлеба, тесто и пшеничную кашу. Здесь, по слитию воды, места приваживаются пареной рожью и тестом из ржаных отрубей, которое, по-видимому, имеет особенную привлекательность для язей. Это можно заключить из того, что на Волге в последнее время стали вылавливать огромное количество этой рыбы и на отрубяное тесто, так что ужение язей сделалось для многих горожан-ремесленников немалым подспорьем в летнее время.

Ловля на отрубяное тесто, по-видимому, весьма недавнего происхождения и, кажется, изобретена самарскими рыболовами. Начинается она близ Самары в начале июня, после спада воды, и продолжается до середины октября. Удят на глубине 1,5-2 м, на быстром течении, конечно, с лодки, которая, вероятно, ставится вдоль реки. Прикормкой служат крупные пшеничные отруби, которые набиваются в частую сетку и с камнем опускаются в воду. Удилище употребляется легкое, в 2-3 м длиной; поплавок (и груз) должен быть большим, так, чтобы торчал из воды на 4 или 3 см и его было бы видно далеко; леска пускается возможно длиннее. Насадка - довольно жидкое тесто из пшеничного теста с пшеничными отрубями, половина на половину; иногда берут 2 части отрубей на 1 часть муки. Насадка эта плохо держится на крючке и после каждой подсечки слетает. Язь берет на нее очень жадно и скоро подходит на прикормку, которая привлекает также густеру, лобача (сапу), сорожу (плотву) и голавля.

Ужение язей с навесу, в Хвалынске, в сущности, отличается от описанного только отсутствием поплавка. Ловят здесь по утрам и вечерам, с лодки, становясь на якоре (кошке), который обыкновенно оставляется на месте. Носовую часть лодки прикрепляют к кошке, а с кормы опускают камень около 30 кг. Ловят большей частью (но не всегда) без поплавка с тяжелым грузилом, на вязовые удилища около 3,5 м длины, волосяные лески в 6-10 волос и крючки № 6. Вымерив предварительно глубину, пускают насадку, начиная от носа, так, чтобы она шла 9-10 см от дна.

Когда леску снесет и начнет вытягивать, обязательно подсекают, причем случается, что рыбу зацепляют за бок, за жабры и пр. Насадкой служит здесь жидкое белое тесто, прикормкой же - комья из размоченных (пшеничных) отрубей, бросаемые с завернутым внутри камнем. Изредка берет с навесу жерех (шерешпер), а в сумерки и ночью, особенно ближе к берегу, попадается и лещ.

Как видно, воложское ужение на тесто есть то же ужение "в проводку", только на более быстрых местах. Несомненно, что это один из лучших способов ловли язей, который может быть применен всюду, с заменой местами пшеничного теста и отрубей ржаными. Причины его добычливости зависят главным образом от консистенции прикормки и насадки. К прикормке, довольно медленно размываемой течением, рыба подходит с очень дальних расстояний, привлекаемая плывущими отрубями, затем, подойдя, она щиплет самые комья прикормки и стоит около нее. В свою очередь насадка, в течение проплава, отделяет частицы, как бы тает, чем возбуждает жадность рыбы, которая не может воздержаться от искушения. Несомненно, что самая лучшая насадка есть тающая; поэтому спекшаяся кровь считается за границей самой привлекательной для рыбы (хотя и самой неудобной для рыболова) насадкой. По теории, следовало бы весьма удачно ловить на куски желатина или, еще лучше, густо сваренного столярного клея, но, кажется, еще никто их не пробовал. Клей может, конечно, служить и хорошей прикормкой. Во всяком случае он несравненно удобнее крови.

Неудобства ужения на какую бы то ни было тающую и слабодержащуюся на крючке насадку заключаются в том, что она часто слетает и приходится менять ее после каждой подсечки. Эти неудобства отчасти ослабляются употреблением тройничков и нотингэмской катушки. Тройнички или мелкий якорьки № 8 до 12 вообще незаменимы для ловли на хлеб, тесто и мятую кашу. Затем на быстром течении, если только позволяет дно, выгоднее отпускать насадку как можно дальше, на десятки метров от лодки, а потому, вероятно, нотингэмский способ ужения окажется на Волге, Днепре и других реках, более быстрых, чем Москва-река, более применимым на практике. Сколько известно, нотингэмский способ для ловли язей применяется весьма успешно Н. Н. Ермоловым, хотя только весной и на большого земляного червя (выползка).

Ужение язей на тесто применяется, вероятно, почти повсеместно. В верховьях Наровы, в Чудском озере, по словам Румянцева, язей ловят на кусочки теста, приготовленного из солодяной муки. В Воронеже язей ловят, как и лещей, на плотно смятые комочки круто сваренной каши из ржи или пшеницы с примесью муки и мелких отрубей, также на моченый, пареный горох. Местами горох составляет любимую насадку язей или, вернее, подъязков, напр. в Уфе, где для ужения на горох употребляются самодельные крючки с очень тонким жалом, обращенным внутрь. Кстати скажу,, что в Омске, на Иртыше, язей также ловят на особые крючки, делаемые из швейных иголок. Поводок (волосяной) продевается в ушко, завязывается на конце узелком, так что крючок составляет с леской почти прямой угол. Мельников говорит, что на такие крючки язи берут гораздо лучше, чем на обыкновенные. Теоретически это совершенно верно, так как если крючок с насадкой плывет почти параллельно дну, то жало его скорее может оказаться во рту рыбы, чем, если крючок висит почти перпендикулярно. Я не раз пробовал при ужении в проводку надевать таким образом на поводок (волосяной и жилковый) уарнеровские крючки, а также пеннэлевские с отогнутым колечком, но не заметил видимого улучшения в клеве не только язя, но даже ельца и плотвы, которые гораздо чаще сосут и щиплют насадку за кончик, чем язь.

В большинстве случаев на горох ловят язей, как лещей, на тихих местах, с предварительной прикормкой. Весьма оригинальный способ ужения на Днепре (под Киевом). Ловля производилась на быстром месте, на глубине до 2 или 3 м, с лодки, укреплявшейся на кольях. Для прикормки изредка подбрасывался горох, который служил и для постоянной привады. Удочка без поплавка и грузила, так что насадка - распаренная горошина - держалась на поверхности. Язь, привлекаемый плывущей (тоже на поверхности) прикормкой, хватал насадку с разбега и сам себя подсекал, почему удочку надо было держать поперек течения. Этот, так сказать, наплавной способ ужения язей на горох очень добычлив и может быть применен и на других, сравнительно быстрых реках.

На Вятке и, вероятно, многих других реках весьма успешно удят язей на конопляную дуранду (жмых, выжимки, избоина, колоб), которая может быть заменена и льняной. Начинается эта ловля по спаде воды, около 5-го июня; удят на быстрине, устраивая предварительно мостки на берегу, из трех жердей. Привадой и прикормкой служит тоже дуранда, смешанная с глиной в очень большие комья. Удильник (березовый) длиной до 4 м, причем кончик его, чтобы леска не путалась, согнут крючком и слегка подсушен; леска на 70 см длиннее, черная, из 15-18 (!) волос; на леску насаживается несколько мелких (?) грузил по 12 г. Насаживается дуранда кусками с ноготь большого пальца и по своей хрупкости держится на крючке непрочно и слетает при каждом перезакидывании. Забрасывают леску вверх по течению и когда ее вытянет - перезакидывают. Ловля эта, распространенная между вятскими крестьянами, очень утомительна, но весьма добычлива, так как нередко удается в день поймать до 30 кг.

Настоящее ужение язей на донную, т. е. на короткие удочки с длинными лесками, по-видимому, более распространено, чем ловля с поплавком, по крайней мере в Москве-реке и в средних губерниях очень многие рыболовы не знают или не признают другого способа ловли крупной рыбы, иначе как на донную и, кроме того, большей частью ночью. По крайней мере три четверти москворецких язей и подъязков попадается на донные удочки; а так как другие рыбы, кроме налимов, ловятся на донные сравнительно редко, то можно сказать, что ужение на донную в Москве-реке есть специально язевое. А потому считаю необходимым дать его подробное описание. Главные основания донной ловли одинаковы для всех рыб, и различие бывает лишь в мелочах, которые указаны в своем месте.

Вообще ужение на донные удочки, в закидку, едва ли не самый распространенный способ ловли крупной речной рыбы в большей части России. В прудах и озерах, по многим причинам, донные мало применяются. Они требуют течения и вызваны именно неудобством ловли с поплавком на быстрых и глубоких местах, тем более ночью. Это преимущественно речной и вместе ночной способ ужения, который многими хорошими рыболовами считается, хотя и совершенно несправедливо, единственно верным способом поимки крупной рыбы. Это пристрастие их к донному и ночному ужению вполне оправдывается грубостью их снастей, на которые крупная рыба берет днем очень редко, особенно при употреблении поплавка, когда вся подводная часть лески на виду; кроме того, надо также принять во внимание, что предпочтение донной удочке перед поплавочной нередко бывает вынужденным, так как большинство горожан-рыболовов днем заняты службой или делом и по необходимости удят только по ночам. В сущности же донное и ночное ужение, безусловно, предпочтительнее других способов только для ловли вполне донной и ночной рыбы - налима и угря; все же остальные рыбы крупных видов с неменьшим успехом могут быть ловимы и днем, только с усовершенствованными снастями. Никто не станет оспаривать, что ужение с поплавком, тем более нахлыстовое, несравненно приятнее донного, которое по праву может быть названо "слепым", так как поклевка рыбы познается чаще слухом или осязанием. Вообще это такая же стариковская, спокойная ловля, как и поплавочное ужение в стоячей воде, к которому так презрительно относятся "слепые" рыболовы, называя любителей линей, карасей, щук и окуней "лягушатниками". Но лягушатники по ночам не ловят, за весьма редкими исключениями.

Типичная донная закидочная удочка состоит из короткого прочного удильника, длинной крепкой лески, более или менее тяжелого грузила и крупного крючка. Донной она называется потому собственно, что груз и насадка (не всегда) лежат на дне; закидочной - потому что закидывается на возможно далекое расстояние от рыболова. Правильная ловля на донную может производиться только с лодки, с берега же можно успешно удить лишь при очень жадном и верном клеве. Грубость снастей в общем зависит не столько от величины насадки, сколько от силы течения.

У дольник или шестик для донной должен иметь от 1 до 1,5 м длины, при значительной крепости, соединенной с упругостью. Впрочем, жесткость его находится в прямом отношении с толщиной лески. Длинные удочки, от 2 м и более длины, употребляются при донном ужении сравнительно редко. Заграничная донная удочка состоит из рукоятки, около 35 см, в нижний конец которой воткнут железный шкворень, а в верхний - китовый ус или камыш, почти такой же длины. Такие удочки почти непригодны для ужения осторожной рыбы и между русскими рыболовами-специалистами носят пренебрежительное название "скалою). Действительно, при таких скалках вовсе не слыхать тонких поклевок и предварительных пощипываний рыбы. Для этого необходимо, чтобы вся удочка составляла как бы одно нераздельное целое. В настоящее время более тароватые московские любители ловят на удочки, состоящие из приблизительно 70-сантиметровой деревянной (б. ч. кленовой или березовой) или камышовой (из красного толстого камыша) рукоятки, в которую глубоко вставлен 20-36-сантиметровый китовый ус. Рукоятка к концу утончается таким образом, чтобы вся удочка имела вид очень удлиненного конуса. Китовый ус вставляется на клею и закрепляется при помощи медной гайки (в виде усеченного конуса) или шелком, который густо покрывается несколько раз лаком. Камышовые рукоятки, как более гармонирующие по упругости с кончиками китового уса, предпочтительнее деревянных. Длина кончика зависит от толщины уса, который редко бывает у нас толще карандаша, а также от того, какой шестик желательно иметь - более жесткий или более жидкий. Идеальная гибь донного удильника изображает параболу, и верхняя часть рукоятки обязательно должна гнуться. Толстый конец рукоятки обыкновенно заостряется, ради удобства втыкания, причем иногда на него надевается медная (или жестяная) коническая трубочка с впаянным железным шкворнем. В нижней же половине рукоятки, на расстоянии около 22 см один над другим, ввинчиваются медные крючки для наматывания лески или же привязываются шелком надлежащим образом изогнутые толстые булавки (более 4 см длины), употребляемые для китайских биллиардов; острыми кончиками эти булавки втыкаются (неглубоко) в рукоятку. Для втыкания рыболовных крючков надевают на рукоятку вдвое сложенную бечевку, по которой передвигается просверленная круглая или овальная пробочка.

Большинство московских и среднерусских рыболовов ловят на можжевеловые шестики. Действительно, можжевельник - самый сподручный материал для коротких удочек. Насколько редко можно найти хороший можжевеловый кончик для длинной удочки, тем более длинное можжевеловое удилище, настолько часто попадаются почти идеальные донные шестики из этого упругого дерева. Лучшим, т. е. более жестким, считается боровой можжевельник с красноватой корой; по моим замечаниям, самый твердый всегда корявый, с черной сердцевиной. Выбирать надо более закомелистые и избегать хлыстоватых; всего лучше, если комель будет толщиной с большой палец, гибь при сильной тяге не будет переходить на нижнюю половину, а длина не превышать 125 см. Самое важное, однако, качество кончика, который должен быть тонок, прям, с возможно меньшим количеством сучков и без всяких изъянов. Для ершей употребляются более жидкие и короткие удильники, а для щук и шерешперов более длинные (до 1,8 м) и жесткие. Кору снимать не следует, но весьма полезно шестик протереть несколько раз стеклянной бумагой и затем слегка промаслить (постным маслом или глицерином). Комель заостряется; прикрепляются крючки. Очень хорошо красить кончики в белую краску; они гораздо виднее ночью, хотя и становятся несколько более хрупкими. Чтобы леска не соскакивала при подсечке, необходимо на кончике донного шестика, особенно с китовым усом, делать небольшую шишечку из нитки или шелка и эту шишечку покрыть лаком. Так как случается, что рыба берет со срыву, то, во избежание риска лишиться дорогой или любимой удочки, к комлю ее привязывают короткую (до 2 м) бечевку, иногда продевая ее в колечко, ввинченное в нижнюю часть рукоятки.

В последнее время некоторые, очень, впрочем, немногие, москворецкие рыболовы начали ловить на короткие донные шестики с катушкой, прикрепляя последнюю к самому комлю, так что она находится ниже его; в этом случае употребляется особая, б. ч. деревянная, катушка, ось которой лежит перпендикулярно к медной пластинке, которая и прикрепляется к комлю. Гораздо проще пользоваться обыкновенными продажными медными катушками самых малых размеров (от 3,5 см в диаметре), прикрепляя их к комлю обыкновенным способом (при помощи двух колец) или же просто резиной (резиновыми кружками, употребляемыми для портсигаров, бумажников и для других целей), даже бечевкой. Чем больше будет колец на удильнике, тем лучше, но число их не должно быть менее пяти. Кольца делаются из медной проволоки, непременно стоячие.

Такие усовершенствованные донные, обыкновенно с кончиком китового уса, весьма удобны для ловли крупной рыбы, а также при ночной ловле на шелковые лески, но на Москве-реке, за редкостью рыб свыше 1,2 кг, менее пригодны, чем в других реках. Здесь всего важнее, что катушка дает возможность быстро укоротить или удлинить леску и не дозволяет рыбе стащить шестик в воду или, наколовшись, выплюнуть насадку. По моему мнению, целесообразнее, по крайней мере на Москве-реке, удить с катушкой, когда к шелковому шнурку привязана волосяная (тонкая) леска в 10-14 м длиной; леска наматывается на крючки, а не на катушку. При такой составной леске соединены удобства и катушки, и волосяной лески. Ранее катушки я приспособлял к донному шестику тонкую резиновую трубку (черную, в карандаш толщиной или менее), пропуская ее в канал, просверленный наискось в рукоятке, начиная от донышка комля (см. карп.). Резиновые трубки хотя и проще, но менее полезны, чем катушки, которые до некоторой степени позволяют ловить даже на движущуюся (волочащуюся) насадку.

Большинство рыболовов употребляют для донных волосяные лески и понятно почему: их легче достать, они менее путаются, чем шелковые, и имеют большую эластичность, которая часто вполне успешно заменяет крепость. Ночью ловить на длинную шелковую леску в 14-20 м очень неудобно, если только она не чрезмерно толста. Крутятся и завязываются в петли даже самые лучшие (тонкие) английские плетеные лески. О ловле же на несмоленные лески нечего и думать: это будет чистейшим наказанием. Надо, впрочем, сознаться, что за последние годы число поклонников шелковой лески для донных значительно увеличилось: для горячих охотников с тяжелой на подсечку рукой шелковая леска незаменима по своей крепости. Всего более, кажется, распространены дешевые лески из кавказского сырца, которые просмаливаются домашними средствами; некоторые ухитряются, однако, ловить на несмоленные, проващивая их или же натирая варом или яичным белком перед ловлей.

Для ловли на донные обыкновенно употребляют шелковые лески средней толщины, выдерживающие не более 8 кг мертвого веса (т. е. такую же гирю); в редких случаях, на очень быстрых реках или при ловле очень крупной рыбы (мирона, щук, сомов) пользуются самыми толстыми лесками, выдерживающими более 16 кг. Москворецкие рыболовы для ужения язей, вернее подъязков, довольствуются леской, выдерживающей всего около 4 кг, 6 № в малую воду и 5 № весной, в полую воду. При пользовании катушкой можно брать, на тихом течении, конечно, еще более тонкие шнурки. Хорошая волосяная леска любительской работы как Для поплавочной, так и для донной ловли без катушки положительно незаменима потому именно, что она своей эластичностью отчасти заменяет катушку. Хорошая волосяная леска, прежде чем оборваться, должна вытянуться почти на четвертую долю: рыбе надо сделать из 14-метровой 17-метровую леску. Можно сказать, что опытный рыболов на леску в 6- 8 волос может смело ловить (на донную) всякую рыбу до 4 кг весом, кроме сазанов, миронов, вырезубов и, конечно, лососей и форелей. Необходимо только, чтобы леска была сделана из очень ровного и крепкого волоса.

Некоторые предпочитают лески, плетенные без узлов, но хотя такие очень удобны в паводки, когда плывет трава и всякий нанос, но надо отдать преимущество обыкновенным крученым, связанным из отдельных колен, выдержавших основательную пробу. Как скручивать лески, как связывать колена - опытный рыболов из простых покажет на деле, и я считаю нужным только дать некоторые практические советы для выбора и приготовления волоса. Лучшим считается волос от сытого степного жеребца (или мерина); кобыльи хвосты вовсе не годятся. Главное, чтобы волос был совершенно ровен, крепок и кругл, а не плосковат. Вполне эти качества познаются уже в коленцах: если волос безукоризнен, то винт на коленце совершенно правилен, напоминая нанизанный бисер, и коленце очень тянется, не пересекаясь. Для большей растяжимости не мешает волос предварительно вымочить в молоке. Большинство предпочитает белый волос, но обыкновенно это самый слабый; кроме того, он виднее в обыкновенной воде, чем желтоватый, соловый волос, который, по моему мнению, наилучший по ровности и крепости. Черный волос бывает толще и крепче, но он грубоват и вовсе непригоден для поплавочных удочек, хотя незаменим для донной ловли в местах с илистым, темным дном. Вообще цвет лесок надо сообразовать с цветом дна. Белый волос, без особого ущерба крепости лески, можно окрашивать в желтоватый цвет слабым раствором Kalium hypemianganicum, имеющимся во всякой аптеке.

Чтобы волосяная крученая леска даже не имела поползновения крутиться, необходимо скручивать колена в разные стороны, и коленце, закрученное направо, связывать с коленом, закрученным налево. Таким образом закручивание одного колена будет парализоваться закручиванием смежных колен в обратную сторону. На Москве-реке большей частью ловят (язей) весной на 6-волосные, а летом на крепкие 4-волосные лески. Весной, в утренники и ночные морозы, чтобы лески не смерзались и не прилипали при вытаскивании, полезно предварительно намазывать их салом или маслом. Зимой, при ловле на кобылки, это смазывание еще необходимее. Длина как шелковой, так и волосяной лески для донной не должна быть менее 14 м, а большей частью бывает около 20 м, а при ловле шерешперов свыше 36 м.

Крючки для ужения на донную в большинстве случаев употребляются крупных номеров, соответственно насадке. На Москве-реке язя и подъязка обыкновенно ловят весной на крючки от 1 до 3 №, в конце весны на 4-5, а летом иногда даже на 8-9 №. Чаще всего для донного ужения идут обыкновенные крючки Кирби с загибом, также Лимерик, но лучшими я считаю крючки Sneck bent, без лопаточки, которые поэтому труднее привязываются к поводку. По мнению некоторых рыболовов, для донной прямые крючки без загиба удобнее на том основании, что при нерешительном клеве рыба имеет меньше шансов наколоться. Может быть это и справедливо, но верно и то, что крючок с загибом всегда лучше "задевает" на дне - более цепок, чем прямой, который при подсечке чаще вылетает изо рта рыбы, ни за что не зацепив. Крупные пеннэлевские крючки с отогнутыми ушками очень хороши, но чересчур грубы и удобны лишь для ловли крупной рыбы. В последнее время некоторые москворецкие рыболовы начали весьма успешно ловить в закидку на снасточку в 2 или 3 крючка, навязанные на поводок один выше другого, на расстоянии в 2,5-3,5 см. При насаживании крупных червей (выползков) эти снасточки иногда оказываю ' большие услуги. Крючки употребляются средних или даже мелких номеров. Очень немногие также ловят на донные с двойчатками (см. ерш), так как ночью и при тяжелой насадке они очень путаются.

В большинстве случаев крючки привязываются непосредственно к леске и только более состоятельные рыболовы употребляют жилковые поводки. Последние, конечно, гораздо удобнее, так как менее заметны для рыбы, особенно если они не белые, а синеватые. Необходимо только помнить, что поводок должен быть всегда несколько слабее самой лески и что чем он будет длиннее, тем лучше. Способы прикрепления крючка к леске или поводку известны, но их довольно трудно описать без рисунков. Простые рыболовы делают на конце лески две петли в виде восьмерки и, сложив их, затягивают ниже лопаточки; некоторые складывают лески вдвое и, сделав несколько оборотов, пропускают конец в образовавшуюся петлю, которую затягивают. Самый правильный способ - это привязывание шелком, натертым варом, почти тем же способом, т. е. с тайным узлом. Наконец, крючки с колечками очень удобно привязывать, пропустив поводок в колечко и затем сделав несколько (не менее 3-4) простых петель. Жилковый поводок соединяется с леской таким образом: на конце лески делается глухая петля; петля поводка надевается на леску, затем в петлю лески продевается крючок.

Грузила для донной бывают довольно разнообразны по весу, форме и даже способу прикрепления. В быстрой воде необходимость заставляет употреблять груз до 400 г, даже более; напротив, на слабом течении достаточно бывает крупной дробинки, а в некоторых случаях, при тяжелой насадке, ловят даже вовсе без грузила. На Москве-реке самый тяжелый груз (в полую воду) редко равняется пуле 12-го калибра, а затем, когда запрут плотины, то бывает достаточно небольшой картечины с горошину. На Волге, Днепре, Неве груз всегда бывает в несколько лотов. Что касается формы груза, то чаще всего она круглая - пуля или картечь; реже свинец имеет вид цилиндра (б. ч. скатанного из свинцовой пластинки) или очень удлиненного овала, еще реже форму пластинки. Всего оригинальнее груз, употребляемый на Куре, где ловят только на донные. Он имеет вид небольшой репы, выдолбленной внутри, и бывает весом более 400 г. С одной стороны, к отверстию в крае, прикрепляется длинная бечевка (леска), а с противоположной - более короткая (поводок) с несколькими крючками, так что это собственно уже подпуск (см. далее): крючки, завернутые в бумажку, укладываются с поводком в углубление, а сама леска наматывается на репку, так что вся снасть занимает очень мало места.

Чаще всего грузило неподвижно защемляется на леске, у поводка, на расстоянии 22-27 см и более от крючка. Иногда груз (б. ч. круглый) привязывается (к леске, у поводка) на отдельном поводке около 4 см длиной, причем этот поводок должен быть слабее лески (на случай задева). Проще всего прикрепляют груз к свободному кончику лески, оставшемуся от петли, т. е. когда делают мертвую петлю на леске, то оставляют длинный кончик. Многие москворецкие рыболовы употребляют передвижной груз - просверленные пульки и картечины, которые скользят по леске, от поводка, на более или менее значительное протяжение; чтобы пулька не соскальзывала на крючок, немного повыше поводка, на леске, защемляется дробинка; такую же дробинку прикрепляют на 1-1,5 м выше поводка, на леске. Подобные же скользящие грузы употребляются, по-видимому, с давних времен и в других местностях России, например на Клязьме, в пределах Владимирской губернии, и на Немане, в Ковенской.

За границей для донных чаще употребляют просверленные удлиненные, овальные или плоские грузы, но такие менее удобны, чем пули, так как чаще задевают и их труднее отцепить.

Как привязные, так и передвижные грузила употребляются с целью сделать поклевку более чувствительной, потому что при очень большом, по необходимости, грузе нерешительный клев и прищипывание насадки не передаются леске и шестику. Скользящее грузило в этом отношении предпочтительнее привязного, которое, однако, зато имеет то преимущество, что насадка не лежит на дне и "играет" - вертится на некотором от него расстоянии. Поэтому "передовые" москворецкие охотники начали недавно употреблять привязное грузило (пульку), которое скользит по леске с помощью крошечного костяного колечка, к которому привязан поводочек с грузом. По моему мнению, на сильном течении привязной груз излишен, так как насадка так быстро вертится, что поводок и леска закручиваются, подсечка становится неверной, а жилковый поводок даже перекручивается. Без употребления известных карабинчиков, парализующих закручивание, ловить при таких условиях невозможно. Некоторые ловят со скользящим грузилом, а для того, чтобы насадка не лежала на дне, между грузилом и крючком прикрепляют небольшую пробочку. Не думаю, однако, чтобы она приносила большую пользу.

Скользящие, а отчасти и привязные грузила имеют еще то удобство, что могут быть сравнительно тяжелее и не соответствовать течению. Но правильная ловля на донную требует, чтобы груз не был слишком велик и чтобы его временами даже слегка приподнимало течение, так как только при этом условии леска всегда будет натянута и можно всегда почувствовать в руке (или увидеть глазом) малейшую потяжку. Грузило считается вполне достаточным, когда, подтянув леску и сразу отпустив ее, слышно по руке, как стукнет свинец, коснувшись дна. Всего лучше, если и пулька, и насадка всегда чувствуются осязанием и после подтягивания или подсечки относятся течением на прежнее место. Само собою разумеется, что на одном и том же течении более толстая леска должна иметь больший груз, чем более тонкая, и что чем длиннее отпущена леска, тем меньшего груза она требует.

Обыкновенно городские рыболовы прикрепляют к своим донным удочкам звонки в виде игрушечных бубенчиков, сигнализирующих зазевавшемуся, уснувшему (а иногда и удалившемуся) рыболову, что на удочку берет какая-то рыба. В некоторых случаях, например, при ловле с берега, когда удочки расставлены широко, бубенчики необходимы, но при ужении с лодки они чаще бывают бесполезны, даже вредны. Лучшие москворецкие рыболовы их не употребляют. Во-первых, более нежели вероятно, что, при нерешительном клеве, звонки отпугивают рыбу, так как они должны телефонировать; во-вторых, частый звон смущает других рыболовов и побуждает их занимать место впереди или сбоку счастливого рыболова и отгонять рыбу. Поэтому благоразумнее ловить с очень глухими бубенчиками, а иногда даже залеплять их воском, затыкать отверстие бумагой, надевать на них колпачки из гуттаперчи или, наконец, совсем снимать. Большей частью бубенчики прикрепляются к кончику шестика (надеваются на кончик или привязываются к нему толстым шелком), но на тихом течении и при слабом нерешительном клеве лучше захлестывать бубенчики на леску, на 15-30 см от верхушки удильника, т. е. леску просовывают петелькой в ушко бубенчика и в эту петельку пропускают самый бубенчик. При этом лучше, если звонки будут посеребренные, т. е. белые, так как ночью они виднее. При таком способе привязки бывает, если не слышна, то видна малейшая поклевка, которую уже никак нельзя смешать с качанием лески ветром. На Москве-реке подъязка иначе и нельзя удачно ловить летом, как с подобным грузом у кончика, так, чтобы леска образовала здесь тупой угол, увеличивающийся при поклевке. Одни рыболовы прикрепляют звонки, другие дробинки или небольшие картечины, третьи довольствуются привязыванием кусочков стеарина или бумаги, которые очень хорошо видны ночью. По той же причине предпочитается белая леска, если не вся, то по крайней мере верхняя ее часть.

Насадки, употребляемые для донной, весьма разнообразны, и о них уже упоминалось при описании ужения отдельных рыб. Для ловли язей гларные: червь, рак и хлеб. Изредка (местами) насаживаются: угри (личинки навозных жуков), пшенная каша (мятая), тесто, картофель, дуранда (см. выше). На Немане, около Ковно, язей и другую крупную рыбу весьма успешно ловят на молоки соленой селедки, которые обертывают кругом крючка и закрепляют белым волосом или ниткой. Изредка язь берет на пескаря (на Неве также на слепого вьюнчика), но попадается редко, если только пескарь не на двух крючках (один во рту, другой около хвоста). В Петербургской губернии весной язь берет на так наз. "жамку", ленту из замши, принимаемую им за червя или, всего вероятнее, за миногу и ее личинку. Еще реже берет он на лягушат, на которых так хорошо идет осенью голавль. Однако, по словам Румянцева, язи около гдовских берегов Чудского озера берут очень хорошо на лягушат в августе и в начале сентября, по ночам, преимущественно на переметы (см. дальше). Иногда язь недурно берет со дна на майского или (в прудах) на навозного жука, которого, вероятно, принимает за плавунца или водолюба, а также на кузнечика, но последняя ловля будет описана ниже. На угря язь берет не очень охотно, особенно на крупного и если угорь насажен клубком. Может быть, это зависит от того, что у язя, тем более подъязка, рот гораздо меньше, чем у голавля.

Гораздо более употребительной донной насадкой служит хлеб или, правильнее, шарики смятого хлеба, преимущественно ржаного, который хотя и не так заметен, как белый, но много его пахучее. Здесь также лучше употреблять якорьки, только больших размеров, чем при ужении на хлеб с поплавком.

Прикормкой служит при этом ржаной солод или квасная гуща, опускаемые в мешках.

Еще чаще ловят язей на рака - цельного линючего или на шейки (шепталки), на которые они берут охотнее и вернее. Это ужение ничем не отличается от такого же ужения голавлей, но кстати укажу на вариант этой ловли, употребляемый на Клязьме, во Владимирской губернии. Здесь удят на длинные, очень гибкие (березовые?) цельные удильники с очень длинной леской в 12-18 волос и с передвижным грузилом. Леску закидывают с берега, преимущественно на средней глубине и быстрине, с хрящеватым или каменистым дном.

Ловят ночью, особенно лунной (?) и рано утром. Это называется "ловить на лески".

Но самой главной, иногда даже почти единственной насадкой для ловли язей и другой крупной бели, по крайней мере в культурных местностях, служит большой земляной червь, живущий в садах, огородах, парках, вообще в самой жирной почве. Он встречается почти повсеместно под различными названиями (дождевой, росовой червь, росник, выползок, выползень, буртыль, щур, глиста, глистовка), легко может быть добыт в большом количестве и хорошо сохраняется довольно продолжительное время. В настоящее время, вероятно, почти всюду известно, что выползка надо собирать поздно вечером или ночью, после дождя или сильной росы, обходя дорожки и гряды с фонарем. Они начинают выползать, как только растает земля, иногда при 3° тепла; столько же градусов достаточно бывает и осенью, так что у нас их можно иметь с середины марта до конца октября. Так как червь этот довольно чуток (особенно в лунную ночь) и редко весь выползает из норки (в холодную погоду он только высовывает головку), то ловля его часто требует немалой сноровки и большого проворства. Главное - ухватить его как можно ближе к норе и тащить потихоньку, чтобы не оборвать хвоста, В засуху, когда черви совсем не выходят из нор, можно вызвать их, поливая в сумерки избранный участок, причем полезно это место прикрыть соломой или рогожами. В крайнем случае можно немедленно набрать червей, поливая жирную землю соленой водой или, еще того лучше, настоем зеленой скорлупы обыкновенных лесных орехов (раздавленные молодые орехи кладутся на сутки в воду), чего выползки вовсе не выносят. Такие черви, впрочем, живут недолго и требуют немедленного израсходования. Можно развести червей там, где их не было, для этого необходимо выпустить их несколько десятков в сад или огород и почаще поливать это место помоями или навозной жижей.

Сохранять выползков можно весьма продолжительное время - неделями, даже месяцами, содержа их в прохладном месте (в подполье осенью и зимою, на погребице летом), в плотных деревянных ящиках или больших глиняных корчагах, прикрытых досками с тяжестью, во избежание нападения крыс, очень лакомых до всяких червей и личинок. Земли не требуется, сырая же вовсе непригодна и всего лучше на дно ящика или горшка насыпать слой песка, а сверху прикрыть этот слой мохом, дерном или же обрывками гнилых рогож, мешков, старыми кухонными мочалками. Мох и дерн необходимо почаще слегка смачивать или водой, или, еще лучше, молоком, также несоленым бульоном; при употреблении рогож и мочалок достаточно если есть хоть небольшая сырость, и поливание молоком и бульоном почти излишне, так как черви имеют достаточный запас пищи. Больных червей (распухших и вытянувшихся) следует немедленно выбрасывать. В небольшом количестве - около сотни - выползки отлично и довольно долго сохраняются в мешке из очень толстой холстины, предварительно вымоченном в бульоне (несоленом), в молоке или даже в конопляном масле. Конопляное масло (и льняное) служит также для быстрого очищения свежепойманных червей, как бы наполненных землей. Рыба не так охотно берет на неочищенного червя, да он, кроме того, не так крепко держится на крючке, как очищенный. Обыкновенно выползок очищается от извержений на 2-й или 3-й день, но если положить его в масло, то он становится прозрачным и крепким спустя несколько часов. Для того чтобы он принял очень красный цвет, более привлекательный для рыбы, мох или рогожу посыпают тертым кирпичом или порошком краски, известной под названием "красный бол".

На рыбную ловлю червей берут всегда в толстых холщевых мешочках, вовсе без земли или с сырым мохом и мочалками; жестянки ржавеют и днем сильно нагреваются.

Замечено, что выползок всего многочисленнее на огуречных грядах, затем в капустниках. Величина выползка доходит до 22 см длины при толщине мизинца.

Кроме выползка (Lumbricus terrestris), у нас, в средней России, встречается не менее четырех видов различных земляных червей, которые все служат отличной насадкой. Южнорусские и западносибирские черви, по-видимому, отличаются от наших, но выползок и обыкновенный навозный червь там, кажется, принадлежат к тем же видам. Навозный червь имеет несколько разновидностей - красный и желтый кольчатый; первый называется в Москве просто "красненьким". К навозному близко подходит подлистник, называемый также пыльником, или подглистником. Первое название происходит оттого, что он встречается во множестве в кучах старого полусгнившего листа в садах и парках, а подглистником потому, что несколько похож на глисту, т. е. выползка. Это самый плохой для насадки червь, так как он очень квел и рвется на крючке даже сам собой, особенно если он недавно вырыт. Изредка встречается в глинистой почве беловатый или розоватый червь с круглой головой, но он не имеет значения для рыбной ловли. Для ужения на донную, кроме выползков, часто употребляются лишь так называемые железняки, довольно крупные (до 13 см) черви, отличающиеся очень острой головой, тонкой передней частью с синеватым отливом и плоским беловатым хвостом. Они замечательно крепки, почему очень прочно держатся на крючке и некоторыми рыболовами даже предпочитаются выползку. При ловле "на кусочки" ершей и другой рыбы железняк незаменим. Все черви перед ловлей должны быть выдержаны.

Насаживание червей на крючок производится различными способами, смотря по величине крючка и червя. Как насаживать навозных червей - в одиночку, кучей - уже говорилось выше. Выползки по своей величине и вертлявости насаживаются на крючки с большим трудом. Самый простой способ - проколоть его немного ниже головы и насадить на крючок, пустив длинный хвостик. На крючках помельче крупная глистовка не может держаться, а потому ее необходимо насаживать петлями, прокалывая в нескольких (3-4) местах и вздергивая головную часть на поводок. Так же насаживаются на крючок несколько (2-3) выползков, причем жало прячется в самом коротком хвостике. Тут же трудно обойтись без помощи сухого песка, в котором черви становятся менее скользкими. Самый рациональный способ насаживания на два или три крючка (снасточку), один выше другого, причем, зацепив головку верхним крючком, нижний крючок пропускают в т. н. узел (это половой пояс, находящийся, примерно, в первой трети длины всего червя) и, проткнув червя еще раза два, скрывают в хвостике. При самом тонком, нерешительном клеве на Москве-реке ловят язей и подъязков только на мелкие крючки (№ 8-10), которыми задевают за голову или середину выползка, как показано на рисунке. Самую оконечность головы протыкать не следует, так как такой червь недолго извивается. Если мелочь часто щиплет и обрывает хвостик, то полезно надевать выползка с хвоста, оставляя голову совсем свободной. Некоторые рыболовы, прежде чем насаживать, макают выползка в конопляное масло. Запах этого пахучего масла привлекает рыбу, по струе, со значительного расстояния. Вероятно, подобное действие оказывает и керосин; несомненно, что черви, обмакнутые в керосин, скорее и охотнее хватаются рыбой, чем вовсе не пахнущие. Полагаю, что весьма полезно также окажется натирание или вымачивание поводков (жилок) в анисовом и других пахучих маслах.

При ужении на донную привада и прикормка употребляются редко. Большей частью, по крайней мере у нас на Москве-реке, рыболовы довольствуются естественной привадой, становясь около устьев речек, ручьев, близ родников, водосточных труб и т. п. Однако заблаговременная привада или даже одновременная с ловлей прикормка имеет не менее огромное влияние на успех донного, преимущественно ночного ужения, как и на дневное ужение с поплавком. Материал для прикормки может быть также весьма разнообразен: кроме различных зерен, рыбу привлекает ржаной солод, кусочки дуранды (жмыхов). Некоторые валят в намеченное место конский и всякий другой кал, но самой лучшей прикормкой при ужении язей на выползка служат сами выползки и чем больше их будет выброшено, хотя бы за 2-3 часа до ловли, тем последняя будет удачнее. Эту истину москворецкие рыболовы познали только очень недавно: года 2-3 назад выкинуть какую-нибудь сотню непрокисших выползков считалось чуть не безумием.

Для полноты очерка ужения на донную скажу несколько слов о некоторых принадлежностях этой ловли, употребляемых москворецкими охотниками. Последние редко ловят рыбу с берега, только в крайней необходимости, а почти всегда с лодки. Прежде ловили большей частью с "обнабоенных челноков", т. н. "полотнянок", выдолбленных из осины; но за их непрочностью, валкостью и относительной дороговизной (их привозят в Москву за 100 км и более, на лошадях) в последние годы их почти вытеснили плоскодонки или, вернее, дощаники, гораздо более покойные, хотя и более тяжелые. Последнее не имеет, впрочем, здесь большого значения. Теперь, можно сказать, уже вполне выработался тип москворецкого рыболовного дощаника с острой кормой, но подробное описание его заняло бы слишком много места. Уключины находятся почти посередине лодки; сиденье одно; на правом борту, ближе к корме и носу, привинчены т. н. "утки".

Якоря у нас употребляются редко (часто задевают за камни) и заменяются или просверленными кусками рельс около 16 кг весом или 16-килограммовыми гирями старого образца (гранеными). Камни служат грузом только в крайности. В последнее время в обоих московских рыболовных обществах якорями служат чугунные, в 16 кг весом, гири же, но имеющие форму, так сказать, усеченной крыши, с толстой рукояткой. Эти "якоря", сделанные по моему образцу, оказались очень удобными и держат лучше, чем гири и рельсы одинакового веса. Веревки для якорей употребляются самые лучшие, притом, во избежание закручивания, вытянутые; некоторые рыболовы стали пользоваться гораздо более легкими и менее гниющими в воде, хотя (если они совсем белые) и более дорогими, т. н. джутовыми веревками, употребляемыми больше для гимнастических снарядов. Кажется, однако, они делаются не из джута, а из жил листьев маниллы, лиственного дерева вроде алоэ. Длина веревок никоим образом не должна быть менее 11 м, а еще лучше, если она вдвое больше, так как на длинных веревках можно удержаться и на быстром течении, при сравнительно легком грузе. У нас, на Москве-реке, становятся на лодке почти всегда поперек течения, опуская с обоих концов лодки гири: на слабом течении - в упор, т. е. в отвес, а на быстрине более или менее далеко от лодки. Веревки эти, равно как сачки, кружки и всякого рода сетки, ради большей долговечности весьма полезно, даже необходимо, продубить в растворе коры дуба или так называемого корья.

В других местностях России становятся или на больших камнях, или на маленьких якорях, чаще "кошках" (в виде когтей), а на очень быстрой воде (например, на Днепре, на Волге) - на приколе, т. е. на одном или двух шестах с железными наконечниками; эти колья глубоко втыкаются или вбиваются в дно, в вертикальном или наклонном положении. Иногда, если река неширока и на ней если и ходят барки, то очень редко, всего удобнее бывает ловить "на перетяжке". Это толстая, крепчайшая бечевка или тонкая веревка, один конец которой укрепляют к колу одного берега, а другой - к колу на другом берегу и затем натягивают. Лодка при этом свободно может передвигаться по веревке, которая, таким образом, вполне заменяет всякого рода якоря и веревки к ним. Для перетяжки годится всякая мягкая железная проволока достаточной толщины, всего лучше телеграфная. В видах портативности некоторые возят с собой на ловлю, взамен гирь и камней, прочные холщевые мешки, которые набиваются песком или землей на месте лова.

К числу более или менее необходимых принадлежностей как донного, так и почти всякого другого ужения принадлежат: сачок, отцепка, чехол или ящик для удочек, а для ночной ловли - фонарь.

Сачок употребляется при донной ловле в закидку далеко не всеми москворецкими рыболовами, особенно ночью, так как крючок и "пулька" запутываются в петлях сетки. Обыкновенная форма сачка - железный (редко медный) обруч, около 32 см в диаметре, насаженный на метровую палку; к обручу привязывается сетка глубиной около 70 см. Недавно эти сачки у нас стали заменяться подхватками, остов которых состоит из обыкновенного белого камыша (идущего на приготовление мебели и корзин) толщиной почти с палец и согнутого в форме овала, причем рукояткой служат концы того же камыша, связанные бечевкой на протяжении 18-35 см. Обыкновенно рукоятка несколько отогнута, т. е. находится в другой плоскости, чем овал. К последнему привязывается (бечевкой) неглубокая (редко свыше 36 см) редкоячейная сетка, связанная из крепких ниток или тонких бечевок; чтобы крючки и грузила не очень цепляли за ячеи и не путались, сетка эта иногда просмаливается. Главное удобство этого сачка заключается в том, что он ни в каком случае потонуть не может; кроме того, при ужении с лодки на короткую удочку обыкновенные сачки неудобны своей чересчур длинной рукояткой.

Отцепка для донных употребляется редко, но иногда бывает необходима. Обыкновенно выжидают, что крючок отцепится сам собой, силой течения, что большей частью и случается. Одни рыболовы (москворецкие) пользуются, в случае задева крючка за корягу или другой тяжелый подводный предмет, дощечкой (или поленом), к которой привинчено кольцо; последнее пропускают через удильник, и доска, плывя по течению, силой его тянет крючок в противоположную сторону и почти всегда отцепляет его. Некоторые отдевают или, вернее, отбивают крючок обыкновенными кольцеобразными (медными или железными) отцепами на длинной бечевке, спускаемыми по леске через шестик, или же простыми 400-граммовыми гирьками старого образца (гранеными).

Чехол для донных удочек, пожалуй, еще необходимее, чем для поплавочных, потому что первых берется с собою очень много и они больше путаются, причем он не может быть глухим, подобно ружейному, а должен быть обязательно распашным, с загнутыми клапанами на концах (чтобы удочки не вываливались). Всего лучше делать чехол из виксатина или какой-либо непромокаемой материи, на тиковой подкладке. Длина его не должна превышать 1,5 м; ширина - около 70 см. Для того чтобы не повредить нечаянно кончики шестиков, необходимо с одного из длинных боков вшить тонкую камышовую или какую другую негибкую палку. Шестики кладутся большей частью комлями в одну сторону, верхушками в другую, однако не кучей; чехол завязывается ремешками или тесемками в трех местах; на одном конце его полезно также пришивать петлю, чтобы можно было вешать его на гвоздь, а не ставить в угол. Этот же чехол может служить во время ночной ловли как бы фартуком, на котором, во избежание задевов, складывают леску при ее выбирании из воды.

Что касается фонаря, то всего удобнее или хороший большой фонарь с рефлектором, или самый простой, оплетенный проволокой. Для устойчивости необходимо, чтобы он был тяжел, для чего на дно приливают свинца или олова. Лампочки, масляные или керосиновые (без стекла, разумеется), менее удобны, чем стеариновые свечки, которые будут чем толще, тем лучше. Фонарь необходим в темные безлунные ночи, чтобы не наехали на лодку, а главным образом для распутывания лески, привязывания крючка и отцепливания его с петель сачка. Замечу, что для всякой ловли, на донную в особенности, весьма полезно, а в холодное время даже необходимо, иметь под рукой большую тряпку или толстое полотенце для вытирания рук.

Ужение язей на донную начинается на Москве-реке очень рано, вскоре после того, как пройдет лед и вода тронется на убыль. Замечено, что яаь берет только после первых теплых ночей и когда температура воды достигнет 6°. За исключением налима, язь - первая рыба, которая начинает попадаться на удочку. В большинстве случаев это бывает около 10 апреля, но иногда начало клева задерживается до 15-20 апреля или начинается в конце апреля. Прежде всего ловят у нас выше Бабьегородской плотины (разбираемой перед вскрытием), а потом спускаются все ниже и ниже, до Устьинского и даже Краснохолмского моста. Вообще, чем ниже по реке, тем клев язя начинается позднее, что зависит от большей высоты и низшей температуры воды. Язи под Коломной, по-видимому, берут почти на неделю позднее, чем около Москвы, а на Оке ужение этой рыбы начинается или, вернее, становится возможным гораздо позднее. Первые дни язи берут на донную (на выползка) днем даже лучше, чем ночью, но по мере того как вода очищается от мути, они все чаще и чаще попадаются ночью, а вскоре, по окончании нереста, их скорее можно поймать (днем) на поплавочные удочки (см. выше), чем на донные. В первой половине мая, ранее или позднее, язь совершенно перестает брать днем на выползка, да и ночная ловля его становится все менее и менее добычливой, находясь в зависимости от дождей или, вернее, от того, как много, идет воды поверх плотины. Летняя ловля язя на донную подвержена многим случайностям и требует большого внимания и проворства, так как поклевка сытого язя почти незаметна. В сентябре, редко с конца июля, после обычных осенних дождей, вызывающих подъем рыбы к плотинам, начинается более или менее удачная ловля пришлого - ходового, голодного - язя и продолжается, все усиливаясь, до окончательного замерзания реки, что бывает в конце октября, большей частью в начале ноября. При этом, чем ближе к зиме и чем чаще выпадают дожди, тем более вероятности на успех ловли язей днем. Однако они в это время редко берут (на выползка) среди дня, а большей частью с рассвета до 9-10 часов утра или под вечер.

Выбор места для ужения на донную зависит от времени года и состояния воды. Весной, когда вода только что вошла в берега, ловят на песчаных отмелях с сравнительно слабым течением, б. ч. у самого берега; с дальнейшей убылью воды становятся все ближе к середине реки, т. е. "на воду". С запором плотины, когда язи окончательно установятся, их ловят там, где они стоят, т. е. на глубоких иловатых местах со. слабым течением. Среди лета язей нередко удят на выползка без всякого грузила, нередко с предварительной прикормкой. После паводков летних, и в особенности осенних, москворецкие охотники становятся на ходовых местах, большей частью на самой струе, перехватывая таким образом мимо идущую рыбу. Тракт этот бывает очень неширок, даже настолько узок, что не только рядом стоящая лодка, но даже один из рыболовов (на донную ловить можно только вдвоем), сидящий на другом конце лодки, рискует ничего не поймать или очень мало. Вообще в знании и изучении этих рыбьих путей лежит залог успеха почти всякого ужения, и зачастую никакие привады и прикормки не могут заставить рыбу уклониться от дороги.

Что касается погоды, наиболее удобной для ловли язей на донную, то не лишнее здесь повторить, что язь всего лучше берет весной в теплые апрельские ночи, летом в холодные, пасмурные ночи с небольшим дождиком; если дождь усилился и вода сильно замутилась, клев временно прекращается (рыба от сильной мути как бы шалеет), но затем снова усиливается. В это время, при упомянутой погоде, всего выгоднее становиться около таких мест, которые доставляют рыбе натуральную приваду, т. е. около канав, водостоков, речек и ручьев. Осенью язи снова всего лучше ловятся в теплые, пасмурные ночи, а позднее, перед замерзанием, очень верно, хотя и вяло, берут на выползка, когда идет мокрый снег и даже идет т. н. "шуга", или "сало". Лунные ночи не благоприятствуют ужению на донную главным образом потому, что язь держится тогда в верхних слоях воды и плавится.

Как уже было сказано, москворецкие рыболовы устанавливают лодку на "якорях", вернее на различного рода грузах. Эта установка требует на течении некоторой сноровки, так как можно рисковать стать вовсе не на то место, на которое следует. Обыкновенно выезжают на десяток метров выше намеченного места и, повернув лодку вниз по течению, кормой в полоборота, сбрасывают сначала кормовой груз, затем как можно проворнее опускают якорь с носа, прежде чем нос станет ниже кормы. Веревки выравнивают, подергивая к себе груз, и, отпустив их, сколько позволит его тяжесть и быстрота течения, закрепляют за утки, наматывая на них 2-3 восьмерки. При боковом ветре или очень неправильном течении, которого следует избегать, полезно бывает спускать спереди, посредине лодки, третий груз.

Правильная ловля на донную возможна только с тремя удочками; при частом клеве лучше ловить на две, даже на одну. У нас большинство ловит на 4-5, некоторые даже на 10 удочек, причем оправдывают свою жадность или лень тем, что, при многочисленности насадок, рыба имеет более шансов наткнуться на прикормку. Особенной наклонностью к подобному шкурятничеству отличаются повсюду береговые рыболовы, которые, натыкав на берегу, иногда почти на полукилометровое протяжение, чуть не десятки шестиков со звонками, совершенно спокойно отправляются если не спать, то отдыхать, чтобы бежать опрометью при первом звонке. Чем эта "охота" отличается от промысла или ловли переметом? Рыба должна сама зацепиться за крючок, и удочка является тут ловушкой, а всякая ловушка недостойна истинного охотника. Язь, однако, сравнительно редко попадает на донные "самоловом", подобно голавлю и другим еще более хищным и большеротым (кроме угря) рыбам, а потому чем больше будет заставлено на него удочек, тем хуже. При хорошем клеве самое лучшее - держать в каждой руке по удочке и по временам (чем чаще, тем лучше) потихоньку подтаскивать к себе насадку (на 1 м или 2 м) и затем снова отпускать ее. Шестик при этом держат наискосок, верхушкой вниз, как можно ближе к поверхности воды. Такого рода подтягивание рыба слышит издалека и сбоку, тем более если стоит "на струе", а потому оно вполне возмещает немногочисленность удочек. Во всяком случае, при ужении язя с лодки шестики не следует затыкать в доски лодки, а надо или класть их (на сиденье, нос, корму) наискось, или же класть на борт перпендикулярно к нему, но так, чтобы кончики немного (на 15 см) высовывались из-за него. Последний способ хуже первого. Если есть какой риск, что удочка может быть утащена в воду, то, вместо того, чтобы крепко затыкать ее, надо привязать к комлю шестика 1,5-2-метровую бечевку. При ужении с берега шестики по необходимости втыкаются в землю.

Обыкновенно, при ловле с лодки, прежде чем закидывать донную, разматывая леску, опускают ее в воду, чтобы она несколько намокла вместе с поводком и чтобы проверить, насколько соответствует тяжесть грузила течению. Затем или меняют грузило на другое, или, если оно состоит из нескольких картечин и дробин, отбавляют сколько следует; еще чаще довольствуются тем, что отпускают (при чересчур тяжелом грузе) леску короче или (при чересчур легком) - длиннее. Закидывание лески требует большого навыка, особенно когда дует противный или сильный боковой ветер. Чем тяжелее груз, тем оно менее затруднительно. У нас закидывают большей частью так: леску укладывают, начиная почти от верхушки шестика, более или менее правильными и небольшими кругами на скамейку, нос или корму (иногда к борту приделывается для этого особая подъемная доска на шарнирах), реже на колени (тогда необходим клеенчатый или кожаный фартук). Затем берут за леску немного выше грузила и, не вставая с места и стараясь не качнуть лодку, сделав несколько размахов, резким и сильным движением посылают насадку перпендикулярно к лодке, соразмеряя силу этого размаха с длиной лески, так как в противном случае шестик вылетит из лодки. Во всяком случае необходимо сейчас же схватить шестик, подать его вперед, встряхнуть леску и подтянуть для того, чтобы убедиться, что она не запуталась и на ней не образовалось петель. Неопытные рыболовы сначала всегда закидывают, стоя в лодке.

Это самый употребительный способ закидывания; некоторые, впрочем, леску собирают на половину кругами в левую руку, а в правую остальную часть с насадкой наверху, которую кидают от себя. Так закидывают б. ч. живца. По моему мнению, самое спокойное и правильное, хотя и несколько мешкотное, закидывание состоит в том, что леску с насадкой спускают до тех пор, пока не будет слышно в руке, что пулька лежит на дне. Этот способ особенно удобен, даже незаменим, при очень легком грузе или при сильном ветре.

Закидывание с берега производится тоже собиранием лески в кольца, только насадку бросают таким образом, чтобы леска легла почти перпендикулярно к берегу. Чтобы насадку не прибивало к берегу, грузило должно быть сравнительно тяжелее, что не может не отозваться на верности поклевки. Вообще, береговая ловля на донную, язей в особенности, очень неудобна и неправильна и не может быть сравниваема с ужением на лодке. Поклевка язя на донную довольно разнообразна и обусловливается насадкой, временем года и силой течения. Всего вернее берет язь на хлеб и раковую шейку, так как тут почти не бывает предварительных пощипываний: он сразу берет насадку в рот и более или менее резко дергает удильник, который иногда при этом выскакивает. Летом, в жару, язь берет сравнительно вяло и менее порывисто. Такую сравнительно крупную насадку, как выползок, язи, тем более подъязки, редко берут сразу, всем ртом, а сначала щиплют за хвостик губами. Весной до нереста и после него, примерно до середины мая (на Москве-реке) язи берут на выползка довольно резко, срыву, хотя редко утаскивают шестики, подобно голавлям. Чаще всего это делают покатные язи, которые мимоходом берут насадку в рот и плывут вниз. Поклевка язя в это время далеко не такая смелая, как у голавля, но резкая, сильная, отрывистая, однако, не без вороватости. Слышно по руке, как он дергает за червя. Это называется - "подъязь стучит". Чаще всего он стучит два раза, а на третий уже тащит, совсем забрав червя в рот,- и это есть настоящий момент для подсечки, как, впрочем, и во всех других случаях. Подсекать надо всегда довольно резко, но не сильно, лучше кверху, чем вбок. При небольшом грузиле, слегка приподнимаемом течением со дна, эти постукивания не так ясно заметны, как при тяжелом, и язь часто (весной) сразу берет насадку в рот, без предварительных пощипываний, и тащит ее в сторону или прямо (вверх по течению). Чем мельче язь, тем дольше продолжается стучание.

Летом язь берет на выползка совсем иначе, поклевка его гораздо осторожнее и тише, особенно в тиховодье, так что бубенчик редко звенит; почувствовав малейшее сопротивление, в слишком ли тяжелой пульке, или шестике, он б. ч. бросает насадку. Клев его можно заметить лишь по легкому качанию лески, почему (ночью) и необходимы с одной стороны привязанные звонки или белые "маячки", а с другой - возможно легкое грузило и возможно меньший крючок (иногда № 10), которым зацепляют червя за голову. Сытая и вороватая рыба потихоньку, как бы исподтишка, забирает его в рот и тащит вместе с тем по течению, так что приходится как можно более поддавать шестик, вытягивая вперед руку. Неудачные подсечки происходят всего чаще потому, что они по необходимости бывают преждевременными. Следовательно, катушка может в этом случае очень пригодиться и весьма полезно было бы насаживать червя на снасточку в 2 или 3 маленьких крючка. Иногда бывает слышно, как пулька приподнимается и опускается - это значит, что язь сосет червя; тогда надо потянуть слегка леску на себя и этим подзадорить рыбу. Это подзадоривание вообще весьма полезно при вялом, нерешительном клеве При летнем ужении в особенности необходимо соблюдать правило брать шестик как можно тише, не спеша, подавая его слегка вперед.

Рис. 4. Червь, насаженный на снасточку в 2 крючка

Осенний клев язя на выползка иногда напоминает весенний т. е. язь сначала резко стучит, раза два, затем тащит на ceбя пoчaщe oсобенно после морозов, клев даже ходового язя бывает даже слышен, хотя и очень верен. Это происходит потому, что язь берет насадку мимоходом и плывет потихоньку далее вверх; в таких случаях подсекать надо, лишь только - после предварительного, очень легкого пощипывания - леска ослабнет.

Как вытаскивать язя из воды, как он идет на удочке - говорилось выше. Замечу только, что ночью он барахтается и кувыркается гораздо менее, чем днем, и вообще гораздо смирнее. Выползок всегда оказывается или совсем сдернутым с крючка, или как бы изжеванным. Елец же и подуст, поклевка которых мало отличается летом от поклевки язя, всегда обрывают кончик; голавль же узнается по тому, что всегда берет со срыву.

Зимнее ужение язей имеет уже более случайный характер. На Москве-реке, по перволедью, они еще иногда весьма хорошо ловятся на выползка или красного червя, из лунок, на известные уже кобылки (см. ерш и налим), но с длинным прутиком (или китовым усом). Ловят, как всегда, в отвес, с очень тяжелым сравнительно грузилом и так, чтобы червяк висел у дна. Язь (чаще подъязок) берет вяло и, забрав всю насадку в рот, часто сосет ее, оставаясь без движения.

Позднее, с прочным льдом, клев язей почти прекращается, возобновляясь урывками, с сильными оттепелями, а также перед вскрытием.

Местами, например в Иртыше, также и в некоторых реках Европейской части России, крупные язи временами идут на блесну.

Рис. 5. Тройная снасточка

Перехожу теперь к описанию самой интересной ловли язей - ужению нахлыстом на насекомых. Ловят язей нахлыстом преимущественно на небольших реках, притом на настоящих, а не на искусственных насекомых. Последнее объясняется тем, что эта рыба редко берет сразу всю насадку в рот, подобно голавлю, хариусу, форели, а сначала пробует ее губами. Затем следует заметить, что ужение производится в большинстве случаев без катушки, на волосяные лески, что зависит от того, что, во-первых, язь - рыба сравнительно небойкая, во-вторых,- от того, что вовсе не требуется, чтобы насекомое (естественное или искусственное) находилось на поверхности; очень часто язи лучше берут насадку под водой, даже со дна.

На Москве-реке и, вероятно, в других местностях выработался даже особый способ ловли язей, который можно бы назвать полунахлыстом, а москворецкие рыболовы называют или нахлыстом, или, почему-то, ловлей "брандахлыстом". Эта ловля представляет те существенные отличия от настоящей нахлыстовой ловли (см. форель), что производится почти всегда в сумерки или ночью и большей частью с небольшим грузилом, так что насадка плывет в полводы или почти по дну. Таким образом, эта ловля имеет некоторое сходство с уже описанной ловлей язей на дуранду (вятским способом), на горох (днепровским способом) и на рака (клязьминским) и составляет переход от этих донных методов ужения к ужению поверху. Настоящая ловля нахлыстом, описание которой будет далее, на Москве-реке вовсе не практикуется, даже вряд ли возможна, потому что язи здесь подходят к берегам или перекатам и плавятся только по ночам.

Снасть, употребляемая для москворецкого "брандахлыста", существенно не отличается от обыкновенных (не английских) удильников и лесок, служащих для настоящего нахлыста. Удилище очень гибкое, хлыстообразное, длиной редко более 3,5 м, лучше цельное, чем складное; в последние три года начали входить в употребление цельные удильники желтого тростника (японского) со слегка закругленными подпилком узлами. Леска в 4, редко в 6 белых волос, самого высокого достоинства. Употребление прививка (см. "Лещ") здесь неизвестно, но, конечно, он весьма облегчил бы дальшее закидывание. Груз или отсутствует, или это дробина не крупнее № 1. Поводок из тонкой жилки или волосяной. Крючок - мелких номеров, № 8-9, реже 4-7-го; лучшие - пеннэлевские без загиба, с ушком. Леску редко отпускают более чем на 7-8,5 м и закидывают обыкновенным способом, стараясь, при выхватывании ее, чтобы насадка не коснулась поверхности воды позади рыболова.

Ловят чаще в забродку, до метровой глубины, иногда с берега, редко с лодки, которую в этом случае ставят вдоль течения. Надо заметить, что ловят "брандахлыстом" главным образом в пределах Москвы, на участке реки между Каменным мостом и Бабьегородской плотиной, именно у моста, около свай, и на перекатах, что пониже плотины и ниже моста. Удобных мест для этого ужения очень немного, но и занимаются им не более десяти охотников, из которых только трое могут назваться его специалистами. Быстрота течения составляет менее необходимое условие, чем небольшая глубина (не свыше 1,5 м), и всего удачнее бывает ужение на слабом течении (около свай).

Москворецкие рыболовы начинают ловить "брандахлыстом" очень рано, иногда ранее запора плотин, вообще же когда вода достигнет летнего уровня, примерно около 9 мая, и продолжают с некоторыми перерывами, зависящими от состояния погоды, высоты воды и недостатка в насадке, удить до октября или середины этого месяца, пока не начнутся сплошные ночные морозы. Всего удачнее бывает эта ловля после больших дождей, когда вода пойдет на убыль и прочистится. Вообще же ловят только, когда бывает плав, т. е. рыба, в данном случае язь, ходит поверху и притом на неглубоких местах. Ловят, как сказано, в сумерки и ночью, довольно редко сейчас после заката или ранним утром; засветло "хлещут" только весной, когда чаще попадаются голавли, чем язи. Однако несомненно, что в очень темные ночи язи берут насадку реже, вероятно потому, что не видят; всего же жаднее и вернее они хватают ее в лунные ночи. Прежде, лет десять назад, ловля полунахлыстом и производилась только в светлые ночи, но с устройством электрического освещения на Каменном мосту она стала гораздо доступнее и добычливее. Электричество в данном случае заменило луну и имело некоторое благоприятное влияние на ночную донную ловлю, так как дало возможность рыбе руководствоваться при отыскивании пищи не только осязанием, слухом и обонянием, а также и зрением.

Насадки, употребляемые москворецкими охотниками для ловли "брандахлыстом", довольно разнообразны и соответствуют сезону. Самой ранней насадкой служит черный таракан, но это жирное и тяжелое насекомое требует для своего закидывания большого искусства и потому употребляется немногими "артистами" нахлыстного ужения, преимущественно для ужения шерешперов и голавлей; на пьявку также язи идут редко. Во второй половине мая начинается ужение на майского жука, с небольшим грузом, на перекатах, но на Москве-реке язи берут его не так охотно, как на небольших реках. Это зависит от того, что жук чаще попадает в небольшие речки с прибрежных деревьев, чем в голобережную Москву-реку, а также и от того, что для москворецкого подъязя это слишком крупная насадка, которую он не может сразу взять в рот подобно настоящему язю. Настоящее ужение подъязка на "брандахлыст" начинается после сильной жары, когда появятся в большом количестве мясные мухи, выведшиеся из опарыша. Эти мясные мухи, называемые у нас шпанками, составляют для язей лакомство, и они предпочитают их всякому выползку и опарышу, который, впрочем, изредка употребляется и для нахлыстового ужения. Ловля на шпанку очень проста, так как не требует постоянного перезакидывания, производится иногда с берега и вообще в очень многих местностях реки (также на водоотводной канаве) и очень напоминает летнее донное. Отличие в длинном удильнике, постоянном подтягивании и частом, сравнительно, перезакидывании. Очень удачна бывает ловля на шпанку поблизости водосточных труб (после дождя), вероятно потому, что этих мух (только что вышедших из окуклившихся опарышей) много попадает в водостоки. На более мелких и тихих местах, например, около свай под Каменным мостом, ловят иногда на шпанку и без дробинки - чистым нахлыстом, т. е. совсем поверху. Насаживаются обыкновенно по 2 или по 3 мухи на крючок ,№ 8-9. Шпанок ловят заблаговременно, днем, привлекая мясом, и сохраняют в пузырьке. Очень редко шпанку заменяют пчелой или шмелем.

Еще позднее, уже в июне, подъязь охотнее начинает брать на тополевого червя, которого всегда можно бывает набрать массами на тополях. Это темно-пестрая мохнатая личинка какой-то сумеречной белой бабочки. Насаживают его по одному на крючок № 8-9, как всякого червя. Иногда тополевый червь заменяют крапивным. Удят на эти насадки так же, как и на шпанку, но преимущественно на перекатах и вообще мелких, хотя бы и тихих местах. Как на шпанку, так и на мохнатых червей (личинок бабочек) довольно часто ловят с лодки.

Самой главной насадкой для полунахлыстовой ловли на Москве-реке служит мелкий кузнечик, которого можно доставать, начиная с 1 июня, сначала бескрылых,- и до больших октябрьских ночных морозов. В сентябре, впрочем, некоторые заменяют кузнечиков желтым капустным червем, которого собирать гораздо легче. Больших кузнецов у нас избегают, потому что подъязок берет на них неверно и часто срывает брюшко, да и сам кузнец плохо держится на крючке и часто слетает при перезакидывании. Так как приходится удить в темноте, то пузырьки и коробочки, в которых обыкновенно хранятся кузнечики (с травой, чтобы не перегрызлись), очень неудобны, т. к. много их выскакивает. Поэтому всего целесообразнее держать кузнечиков в стеклянной банке (или цилиндрической жестянке), к которой привязана частая сеточка или марля с короткой жестяной трубочкой на конце, которая затыкается пробкой. Когда надо применить насадку, опрокидывают баночку, нащупывают в сетке кузнеца и пропускают его в откупоренное отверстие трубки. Крючки берут покрупнее, чем для шпанки, именно № 6-7; насаживают по два или по три кузнеца, смотря по их величине. В большинстве случаев употребляется грузило, в виде одной-двух дробинок, сообразно течению. Ловят большей частью на неглубоких местах с небольшим течением, близ травы (особенно шелковника, т. е. нитчатых водорослей), чаще в забродку, чем с лодки, которая на мелком месте пугает рыбу, так как, качаясь при перебрасывании, дает волну. Некоторые рыболовы нарочно заблаговременно расчищают прогалинки в траве. Забрасывают кузнеца всегда почти поперек течения, но на слабом течении - наискось. Когда леска совсем вытянется, ее перебрасывают или предварительно (в тихой воде) несколько раз подтаскивают к себе толчками и снова отпускают. Язь иногда охотнее берет кузнеца поверху, даже иногда хватает его прежде чем он успеет коснуться воды, но в большинстве случаев хватает насадку под водой, почему необходимо, чтобы она тонула, хотя и медленно. Бескрылые кузнечики мясистое и тяжелее (и непрочнее на крючке) крылатых, а потому на них часто ловят без грузильца. Кстати скажу, что у нас изредка ловят на кузнеца и на простую донную.

Подсекают при ловле "брандахлыстом" на слабом течении всегда, как только зашевелится леска: когда язь потащит леску, то, большей частью, бывает уже поздно. На течении поклевку слышно очень ясно, но вообще язь берет кузнеца под водой тихо, не торопясь, губами, а не всем ртом; напротив, поверху, когда насадка еще не потухла, он хватает ее проворнее и надо подсекать немедленно после того, как рыба сделает кружок около кузнеца. Очевидно, для подсечки наглаз, а не наощупь надо иметь острое зрение, при естественном и искусственном освещении, т. е. лунном или электрическом, и необходимо, чтобы леска была непременно белого волоса. Пойманный язь идет ходко и оказывает почему-то менее сопротивления, чем пойманный на донную. Вываживают и вытаскивают его обыкновенным порядком - при ужении на лодке чаще с сачком, но при ловле в забродку или тащат пойманную рыбу волоком на берег, или же, утомив ее, берут за леску и, подтащив рыбу к себе, схватывают ее под жабры указательным и средним пальцами правой руки, пропуская эти пальцы по леске. Более крупную рыбу берут обеими руками, взяв предварительно леску в зубы или зажав ее коленями. Наконец, очень большую рыбу (б. ч. голавлей и шерешперов) подводят к ногам и, зажав между коленями, хватают руками и выносят на берег. Любители ловли в забродку редко берут с собой корзинку, так как она только мешает, и рыбу чаще сажают на кукан.

Ужение "брандахлыстом"- годами, при большом выходе подъязка, бывает крайне добычливо.

Нередко, при хорошем плаве, в 2-3 часа специалисты этой ловли вытаскивают по 25-30 штук, т. е. около 16 кг, а бывали случаи и более удачных уловов. В 1889 и 1890 годах двое неизвестных рыболовов поймали этим способом с мая по октябрь - один не менее 320 кг, другой 400 кг рыбы, главным образом язей.

В других местностях ловят язей нахлыстом на метлицу (например, на Шексне), во время ее падения на воду (см. Лещ); в конце июля и в начале августа отличной насадкой для ужения поверху на небольших реках служит молодой овес (см. "Лещ"). На Десне, по словам Вербицкого, удят много крупных язей лунными ночами на майского жука. На некоторых небольших реках, также в проточных прудах, их ловят на мошкару (Phryganea), которая вообще может часто заменить кузнечика. Мошкару эту нетрудно наловить (в июне) сачком, всего лучше с лодки. Насаживается она на маленький крючок (№ 9-10), причем лучше, если острие крючка находится в голове, а не в туловище насекомого.

В юго-западных губерниях, по-видимому, довольно распространена ходовая ловля язя нахлыстом, причем рыболов едет в челноке вниз по течению, постоянно перезакидывая длинную леску с майским жуком или кузнецом. Этот способ ужения, уже описанный выше (см. голавль), по-видимому, может быть применим только на небольших реках с более или менее заросшими берегами.

В некоторых местностях средней и отчасти северной России, например во Владимирской, Петербургской, вероятно, и других губерниях, весьма успешно ловят язей нахлыстом на стрекозу, именно весною - в мае и в начале июня, до появления кузнечиков. Язи очень любят этих насекомых и часто хватают их, когда они садятся очень близко от воды, причем иногда высоко выпрыгивают за ними. В Павловском посаде, на Клязьме, ужение на стрекоз (стрельцов) начинается 9 мая, как только они начнут выходить из личинок. Стрельцов (вероятно, это тонкобрюхие, синие стрекозы) собирают по утрам, до солнца, пока еще не обсохла роса, когда только что вылупившиеся неподвижно висят на осоке у берегов прудов и озер.

Хранят их в корзинах, перекладывая травой в погребах, на снегу, где они могут лежать недели две и более. Ловят по утрам или вечером, в ясную погоду, с лодки или в забродку, на длинное гибкое удилище с шелковой (?) леской с легким грузилом. Стрелец насаживается так, чтобы крючок проходил через голову и хвост. Насадка не должна вовсе тонуть на дно, а находиться на 70 см от поверхности. Берет здесь б. ч. крупный язь и довольно верно - сразу, так что руке сообщается довольно чувствительный толчок. Ловля эта прекращается к концу мая. В Петербургской губернии (на небольших реках, а не в Неве) язей тоже ловят нахлыстом на стрекозу, чаще на т. н. шаркунов - больших толстобрюхих стрекоз. Замечательно, что, по уверению Либериха, рыба берет на пустую куколку, оставленную уже вылетевшей стрекозой, еще лучше, чем на последнюю. Насаживается здесь стрекоза так: жало втыкают в туловище под самое горло; пропускают крючок сквозь все насекомое и выводят жало, не доходя 2 см от конца хвоста. Иногда полезно бывает, для большей верности клева, обрывать длинную пару крыльев.

Перехожу теперь к описанию самой распространенной ловли язей нахлыстом - на кузнечика, днем и поверху.

Так как это ужение вполне верховое и поэтому требует взрослых крылатых насекомых, то оно редко начинает ранее конца июня. Обыкновенно время ловли вполне совпадает с началом сенокоса по той причине, что косцы как бы загоняют кузнечиков, называемых также "скачками", во множестве к самым берегам, откуда они нередко попадают в воду. В небольших речках язи в сенокос всегда держатся около травянистых берегов, в особенности приглубых. Когда трава уже вся скошена и кузнечиков сильно поубавится, что бывает в середине или конце августа, язи берут их поверху довольно неохотно или не берут, так как уже редко выходят играть на поверхность. Удят обыкновенно рано утром, часов до 9-10 утра, редко около полудня, затем вечером перед закатом и до сумерек. Самый лучший клев бывает около заката. Местом ловли служат всего чаще глубокие места - ямы, в заворотах реки, недалеко от переката, мельничные омута, вообще т. н. становища, где язи живут постоянно все лето и о которых говорилось уже не раз выше.

Снасть для этой ловли должна быть очень легкая и тонкая. Некоторые рыболовы удят на кузнеца обыкновенными английскими нахлыстовыми удильниками с катушками и тончайшим шнурком (см. форель и голавль), но особенной необходимости в этих дорогих снарядах нет и можно успешно заменить их цельным березовым удильником со срощенным длинным, гибким и тонким рябиновым кончиком (всего длиной до 5-5,5 м) и волосяной леской в 4-6, редко 8 волос, высшего достоинства и любительской работы. Для того чтобы она дольше держалась на воде, ее полезно натирать салом. Чем длиннее пущена леска, тем лучше, и она ни в каком случае не должна быть короче чем в 1.5 раза против удильника. При неумении закидывать надо делать прививок, т. е. подвязывать, начиная от верхушки, особую волосяную леску, сплетенную (или скрученную) в виде постепенно утончающегося пастушьего кнута (см. "Лещ"). Крючок берут мелких номеров - 8-й даже 10-й при употреблении катушки, но для большого кузнеца необходимы более крупные.

Насадкой служат обыкновенные серые и зеленые кузнечики небольшой величины, но и не самые мелкие. На крупных кузнецов язи берут редко, обыкновенно лишь очень крупные, а потому ловить на них не стоит. Если же "скачком" теребит мелочь, то лучше переменить место. Добывание кузнечиков (особенно крупных) весьма хлопотливо. Всего лучше отыскивать их по нескошенным местам, среди дня и в ясную погоду, так как рано утром и в сырой пасмурный, тем более дождливый день они сидят притаившись и даже не стрекочут. Всего удобнее ловить небольшим и неглубоким сачком из марли или кисеи на длинной палке. Если они не будут помяты, то могут жить в неволе очень долго - несколько недель. Я держал их в старом, разбитом аквариуме, сверху прикрытом кисеей, причем менял через день или два траву. Для ловли их всего проще класть в большой пузырек, сколько надо; коробочки же и ящички без особых приспособлений весьма 'неудобны. Насаживают скачка целиком, по одному, у большого же кузнеца лучше отрывать ноги. Крючок втыкают в грудь, оставляя голову свободной, и проводят в брюхо; еще лучше, так как язь берет кузнечика с головы, крючок (мелкий), проведя наискось через грудь, выпускать сверху из правого, а не левого щитка шеи. Жало крючка нет надобности прятать и даже лучше, если будет торчать наружу.

Ловля производится с берега или плота, реже в забродку (так как на мелких местах язи днем не плавятся) и не с лодки, которой они боятся. Но если кто может далеко закидывать, особенно с катушкой, тот может удить и с лодки, тем более если будет стоять в более укромных местах - у тростников, камышей или кустов. На берегу тоже надо придерживаться таких прикрытий. Закидывают обыкновенным способом. Скачок, особенно крылатый самец (тонкобрюхий) - очень прочная насадка и, при умении, его можно перекинуть раз десяток, прежде чем он слетит с крючка. После нескольких перебрасываний скачок начинает слегка тонуть, но это небольшая беда; впрочем, если это нежелательно, его можно просушить, заставив его сделать в воздухе несколько туров. Разумеется, надо стараться бросить кузнечика в то место, где только что всплавился язь. Иногда он, немедля, хватает приманку, иногда же всплавившись, проходит мимо, как бы не замечая ее, потом круто поворачивает и хватает скачка. Поклевка язя чаще всего обозначается кружочком или воронкой вокруг кузнеца, который затем исчезает. Эта рыба большей частью берет очень тихо и осторожно, губами и нередко только пробует и выплевывает насадку. Но в жор язь берет верно; после исчезновения скачка слышно, как за леску точно кто трогает, затем она начинает как бы крутиться и идет не туда, куда следует, и как будто вместе с тем зацепила за корягу. Крупный язь тащит за леску, "как малый ребенок". Подсекать всего лучше, когда леска натянется, причем подсечка не должна быть очень сильной и резкой; затем потихоньку ведут рыбу к себе. Язь, пойманный на кузнечика, странное дело, идет очень ходко и почти не кувыркается; только мелкий - подъязок около 600 г - сопротивляется довольно бойко и может порядочно нашуметь; настоящий язь только упирается и идет плавно, на кругах, стараясь уйти в траву или в берег. Поймав несколько рыб или после порядочной возни, надо переменить место или же переждать, пока язи снова поднимутся кверху и начнут плавиться.

Язь почти не имеет никакого промыслового значения, так как добывается в значительном количестве только весною, во время нереста. Это, можно сказать, чисто охотничья рыба, потому что ее выуживается больше, чем вылавливается. Притом ее удят у нас всюду, так как она имеет весьма обширное распространение, еще более обширное, чем лещ. Мясо язя довольно вкусно, но костляво; оно несколько розоватого цвета и летом, почти всюду, отзывает травою


Густера - как поймать густеру - наживки и насадки. Книги о рыбалке - Сабанеев

Густера

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Густера

Густера отличается от вышеописанных видов лещей исключительно числом и расположением глоточных зубов, которых находится с каждой стороны не по пяти, а по семи и притом в два ряда. Формой тела она весьма похожа на молодого леща или, вернее, подлещика, но имеет меньшее число лучей в спинном (3 простых и 8 ветвистых) и заднепроходном (3 простых и 20-24 ветвистых) плавниках; кроме того, чешуя у нее заметно крупнее и парные плавники имеют красноватый цвет.

Тело густеры сильно сплющено, и вышина его составляет не менее трети всей длины его; нос у нее тупой, глаза большие, серебристые; спина голубовато-серая, бока туловища голубовато-серебристые; непарные плавники серые, а парные при основании красные или красноватые, к вершине темно-серые. Впрочем, эта рыба, смотря по возрасту, времени года и местным условиям, представляет значительные видоизменения.

Густера никогда не достигает значительной величины. Большей частью она бывает не более 400 г и менее 30 см в длину; реже попадаются 600- и 800-граммовые, и только в немногих местностях, например в Финском заливе, Ладожском озере, она доходит весом до 1,2 кг.

Эта рыба имеет гораздо обширное распространение, чем сырть, синец и глазач. Густера встречается почти во всех странах Европы: Франции, Англии, Швеции, Норвегии, во всей Германии, Швейцарии, и ее нет, кажется, только в Южной Европе. Во всех же вышеозначенных местностях она принадлежит к весьма обыкновенным рыбам. В России густера водится во всех реках, иногда даже речках, также в озерах, особенно в северо-западных губерниях, и проточных прудах; в Финляндии она доходит до 62° с. гл.; встречается и в северных частях Онежского озера, а в северной России идет еще далее - до Архангельска. В Печоре ее, кажется, уже нет, а в Сибири она была найдена только недавно (Варпаховский) в р. Исети, притоке Тобола. В Туркестанском крае густеры нет, а в Закавказье она до сего времени найдена была в устьях Куры и в о. Палеостоме, у берегов Черного моря.

Густера - рыба вялая, ленивая и, подобно лещу, любит воду тихую, глубокую, довольно теплую, с иловатым или глинистым дном, почему очень часто встречается вместе с лещом. Она долго живет на одном месте и всего охотнее держится у самых берегов, особенно в ветер, так как валы, размывая берега, а на мелких местах самое дно, обнаруживают различных червяков и личинок. В небольшом количестве она, по-видимому, держится в устьях рек и на самом взморье, как, напр., в устьях Волги и в Финском заливе между Петербургом и Кронштадтом. Весной и осенью густера встречается чрезвычайно густыми стаями, откуда, конечно, и произошло ее общеупотребительное название. Впрочем, она редко совершает очень дальние странствования и почти не доходит, например, до среднего течения Волги, где живет уже своя, местовая густера. Вообще главная масса этих рыб скопляется в низовьях рек, в море, и, подобно весьма многим другим, они совершают периодические движения: весной идут вверх для нереста, осенью для зимовки. Входя осенью на зимовку, они ложатся на ямы под перекаты такими большими массами, что в низовьях Волги случается в одну тоню вытаскивать до 30 тысяч штук. Пища густеры почти одинаковая с другими видами лещей: она кормится исключительно тиной и заключенными в ней мелкими моллюсками, рачками и червяками, чаще всего мотылем, но также истребляет и яйца других рыб, особенно (по наблюдениям Блоха) икру красноперки.

Нерест густеры начинается очень поздно, б. ч. по окончании нереста леща - в конце мая или в начале июня, на юге несколько ранее. В это время чешуя у нее изменяется в цвете, и парные плавники получают более яркий красный цвет; у самцов, кроме того, на жаберных крышках и по краям чешуи развиваются маленькие зерновидные бугорочки, которые потом опять исчезают. Обыкновенно мелкая густера мечет икру раньше, крупная позже. В Финском заливе иные рыбаки отличают даже две породы густеры: одна порода, по их словам, бывает мельче, светлее, нерестится раньше и называется троицкой (по времени нереста), а другая порода - значительно крупнее (до 1,2 кг), темнее цветом, нерестится позднее, называется ивановской. Местом нереста густера выбирает травянистые и мелкие заливы и выметывает икру чрезвычайно шумно, подобно лещу, но несравненно смирнее его: в это время иногда даже случается ловить ее руками; в морды же, крылены и бредни ее ловят тогда пудами. Нерестится она обыкновенно с заката до десяти часов утра, и каждый возраст кончает игру в 3-4 ночи, но если помешает холодная погода, то в один день. В самке средней величины Блох насчитал более 100 тыс. икринок. По Зибольдту, густера становится способной к размножению очень рано, еще не достигнув 13 см длины, так что надо полагать, что она нерестится по второму году.

Главная ловля густеры производится весной - неводами, но в низовьях рек, особенно в Волге, еще больший лов этой рыбы бывает осенью. Густера вообще принадлежит к малоценным рыбам и редко заготовляется впрок, разве когда ловится в очень большом количестве. Соленая и вяленая густера на нижней Волге идет в продажу под названием тарани; остальном Поволжье она б. ч. продается в свежем виде и имеет местный сбыт. Впрочем, она весьма пригодна для ухи и в довольно большой чести в приволжских губерниях, где про нее сложилась поговорка: "крупная густера вкуснее мелкого леща".

Где много густеры, там она очень хорошо идет на удочку, особенно после нереста. Местами удят густеру обыкновенно на червяка, со дна, как и леща, и клев ее сходен с клевом последнего; густера даже еще чаще леща тащит поплавок в сторону, не погружая его, и часто сама себя подсекает. Это едва ли не самая смелая и надоедливая рыба, которая составляет чистое наказание для рыболовов, удящих с прикормкой. Замечено, что она лучше всего берет по ночам. По словам Поспелова, густеру на р. Тезе (во Владим. губ.) ловят будто бы на кусочек соленой селедки (?!). В Германии осенью она также хорошо идет на хлеб с медом, а на Волге ее очень часто ловят и зимой, из прорубей (на червя). Зимний клев густеры имеет обычный характер - она сначала дергает, затем слегка топит. Для ловли сомов, щук и крупных окуней густера - одна из лучших насадок, так как она много живучее других видов лещей.


Карась - ловля карасей - карась серебряный и золотой - наживки и насадки для карасей. Книги о рыбалке - Сабанеев

Карась

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Карась

Карась принадлежит к числу весьма распространенных рыб. Только в Испании он разведен искусственно, а во Франции почти вовсе не встречается, водится в небольшом количестве в Эльзасе и Лотарингии. У нас, в России, он распространен до Архангельска, а в Финляндии до 64° - 65° с. ш.; его нет только, кажется, в Крыму и в Закавказье, по крайней мере, он там не был еще никем найден. На востоке карась идет очень далеко в Сибирь и, по-видимому, не встречается там только на Крайнем Севере и Востоке (на Камчатке). В Туркестанском крае, где карп весьма обыкновенен, карась найден только в арыках Аму-Дарьи.

Вообще эта рыба принадлежит исключительно болотистым, низменным озерам; в горных озерах и вообще в горных местностях карась составляет довольно редкое явление.

Наружность карася очень хорошо всем известна, и потому нет надобности описывать ее во всех подробностях. Карась легко отличается от всех других наших пресноводных рыб своим более или менее круглым туловищем, сильно сплющенным с боков, хотя он все-таки значительно толще леща. Слово "карась", как известно, придается иногда в нарицательном смысле - и толстого, неуклюжего человека как раз назовут этим прозвищем. Своим высоким, сжатым телом и отсутствием усов карась легко отличается от ближайшего своего родственника - карпа, также как числом и положением глоточных зубов, которых у него по 4 с каждой стороны и в одном ряду.

Впрочем, караси, по примеру карпов и вообще всех рыб, которые по своей организации могут жить при самых разнообразнейших условиях, имеют множество разновидностей, весьма отличных не только по цвету и величине, но и в самой форме. Но все эти многочисленные вариететы могут быть отнесены к двум видам или, пожалуй, породам - круглому, или обыкновенному золотистому карасю, и продолговатому, или серебряному.

Главные различия между круглым и продолговатым карасем видны из самых названий их. Первый гораздо шире (вышина его составляет 2,5 длины всего тела), спина у него поднимается от затылка крутой дугой; обыкновенно он бывает более или менее темно-золотистого, иногда красновато-золотистого цвета. Продолговатый карась имеет более удлиненное туловище, спина у него образует гораздо менее выпуклую дугу, так что вышина его составляет около 1/3 всей длины тела; чешуя на нем серебряная, но иногда принимает черноватый оттенок; хвост более вырезан. Местопребывание как тех, так и других карасей почти одинаково: как круглый, так и серебряный караси живут исключительно в стоячих водах, также в тихих заливах и старицах рек, но последний, впрочем, чаще первого встречается в проточной воде, особенно в реках, почему иногда и называется озерным, или речным, карасем. Следует заметить, что серебряный карась у нас относительно формы тела подлежит гораздо большим изменениям, нежели круглый, и у него не только тело бывает удлинено в различной степени, но изменяется иногда и форма головы, отчего он получает как бы совсем другой вид.

Между разностями продолговатого карася особенно замечателен т. н. степной карась, или подройка, подрыйка, который многими рыбаками юго-западных губерний принимается за особый вид. Эти караси отличаются весьма небольшой величиной, зависящей, вероятно, от того, что они живут в небольших озерах и притом в относительно большом количестве, так что чувствуют заметный недостаток в пище. Таких крошечных карасиков, не более 15 см, я встречал в Пермской и Ярославской губ., тоже в небольших озерах и прудах, даже в ямах, вообще в таких местах, где по неудобству ловли сетями или по причине отдаленности от жилья, обилия крупных карасей и других более ценных рыб на них не обращают внимания. Иногда эта малорослость замечается и между золотыми карасями, а случается, что в таких неблагоприятных условиях находятся и оба вида вместе. По свидетельству Кесслера, у степного карася голова заметно острее, спинной плавник ниже и у основания хвостового с каждой стороны лежит по темному поперечному пятну, которое довольно редко встречается у обыкновенных серебряных карасей и никогда не бывает так заметно.

Оба вида карасей - круглый и серебряный - встречаются почти во всех местностях России, но, на основании моих наблюдений в Пермской губ. и принимая в соображение наблюдения проф. Кесслера, надо полагать, что первый многочисленнее и достигает наибольшего роста в северо-восточных губерниях, между тем как серебряный карась чаще встречается и гораздо крупнее круглого на западе и северо-западе России. В настоящее время оба карася разводятся повсеместно, и довольно трудно определить коренное местопребывание обоих видов. Однако, так как в Западной Европе караси появились в позднейшие времена, даже очень недавно, мы не будем далеки от истины, если примем за родину его озера ледникового периода Северо-Восточной Европы и Западной Сибири. Если бы мы могли сделать историческое исследование первоначального распространения обоих видов, то можно было бы с большой достоверностью указать, какой именно вид произошел от другого.

Перехожу к образу жизни. Так как в этом оба вида представляют небольшую разницу, которая заключается главным образом в том, что серебряный карась чаще встречается в проточной воде, чем золотой, то мы не будем говорить о каждом отдельно.

Изо всех наших рыб карась, бесспорно, самая неприхотливая и невзыскательная. Это обстоятельство придает ему довольно большое промышленное значение в местностях, изобилующих стоячими водами, которые составляют главное местопребывание этого вида. Карась живет в более или менее значительном количестве не только во всех озерах, прудах; но часто попадается и в полуподземных озерах, почти совершенно затянутых трясиной, и в небольших ямах, где совершенно немыслима жизнь какой-либо другой рыбы. Можно даже положительно сказать, что чем хуже свойства воды обитаемого ими бассейна, чем иловатее пруд или озеро, тем караси многочисленнее и быстрее развиваются. Тина - их стихия. Здесь добывают они пищу, состоящую исключительно из органических остатков и частиц, также мелких червяков, а на зиму совершенно зарываются в этот ил и остаются живы даже тогда, когда в жестокие бесснежные зимы мелкие стоячие воды вымерзают до самого дна. Бывали примеры, что карасей выкапывали живыми из ила совершенно высохшего пруда, с глубины 70 см. Золотые караси вообще значительно выносливее серебряных. Отсюда понятно, почему в настоящее время редко встретишь хотя бы самый незначительный пруд или озерко, в которых бы не было разведенных или случайно попавших карасей. Последние, как известно, после половодья часто замечаются в самых небольших колдобинах на заливных лугах. Иногда караси появляются внезапно в совершенно обособленных бассейнах, но это обстоятельство может быть легко объяснено тем, что карасья икра, прилипая к перьям водяных птиц, легко заносится даже на довольно значительную высоту и не только развивается здесь у молодых рыбок, но эти, последние, найдя себе изобильную пищу, через несколько лет размножаются в такой степени, что озеро или пруд, до сего времени казавшиеся безрыбными, через пять лет кишат карасями.

Вообще карась может водиться во всякой воде, и если иногда и бывает редок в реках и нескольких озерах, то это, конечно, всего более зависит от того, что он при первом удобном случае старается уйти в более спокойные и тинистые воды. Толстое, неуклюжее тело его не может справиться и с довольно медленным течением, а при песчаном или каменистом дне ему негде добывать себе пищу и негде укрываться от хищных рыб, которые, конечно, пользуются его неповоротливостью и в скором времени вконец истребляют как его, так и его икру и молодь. Доказательством того, что карась вовсе не боится холодной воды, может служить то, что он нередко, особенно в уральских водах, встречается и в родниковых ямах - обстоятельство, замеченное еще покойным Аксаковым. Во всяком случае понятно, почему караси всего многочисленнее и крупнее в замкнутых и тинистых, почти заросших озерах и прудах, где нет, да и не может быть никаких других рыб.

В небольших бассейнах, особенно вблизи от жилья, караси редко достигают более 1-1,2 кг веса, но при благоприятных условиях, особенно на севере, они имеют несравненно большие размеры, и тогда уже растут исключительно в толщину или вышину. Обыкновенно рыбаки говорят, что карась к осени вырастает не более как в "старый грош", а делается способным к размножению на третьем году и в весьма редких случаях достигает веса 400 г ранее четырех, даже пяти лет. Большая часть трехгодовалых икряных карасей, как известно, обыкновенно бывает значительно менее 200 г. Нормальная величина двухгодовалого карася 4 см, но при изобильной пище, если бросать карасям корм, караси будто бы на втором году (вероятно, в 2 года) достигают 300 г.

Без всякого сомнения, рост карася, как и всякой другой рыбы, зависит главным образом от количества пищи, а так как он питается исключительно растительными веществами, то понятно, почему в бассейнах с песчаным дном, лишенных водяных трав, он растет весьма медленно. При чрезмерном количестве карасей прирост их также уменьшается, но иногда замедление в росте происходит от совершенно других причин. Вероятно, весьма многим случалось видеть карасей, как бы покрытых кровавыми пятнами. При внимательном исследовании окажется, что пятна эти производятся небольшими круглыми рачками, которые имеют, однако, довольно отдаленное сходство с последними. Эти паразитные рачки называются карповдами (Argulus), так как едва ли не чаще попадаются на карпах, встречаются иногда во множестве в стоячих водах и впиваются в покровы этих рыб в таком количестве, что иногда служат причиной их смерти. В некоторых случаях внезапный мор карасей зависит исключительно от необычайного количества карпоедов. Стоит только взять живого карася и пустить вместе с ним в какую-нибудь посуду штук 10-20 Argulus, как последние живо налипают на него, в одну минуту, "словно собаки", отгрызают хвост и перья, рыба теряет равновесие, всплывает и делается окончательной добычей этих хищников, так что на полумертвых карасях можно найти более 100 впившихся карпоедов, которые после смерти немедленно покидают свою жертву. Нередко причиной замедления роста карасей бывают также ленточные глисты; иногда во внутренностях можно найти несколько штук их, но эти внутренностные паразиты все-таки встречаются у карасей реже, нежели у многих других рыб. Такие глистоватые, иногда и крупные караси очень часто бывают вовсе лишены икры. Молодые карасики в огромном количестве истребляются многими водяными насекомыми, в особенности плавунцами и водяными скорпионами.

Вообще карась, по исключительности своего местопребывания, много страдает и от насекомых и прочей "гадины", которая беспрепятственно размножается в стоячих водах, особенно иловатых и заросших травой. Икру и только что выклюнувшуюся молодь его истребляют во множестве зеленые лягушки, даже тритоны, которые так же, как и первые, очень часто обитают вместе с карасями. Самые же истребители икры и мальков карасей, бесспорно, плавунцы - большие водяные жуки; прочие водяные насекомые, как, напр., водяные клопы и др., далеко не приносят им такого значительного вреда. Плавунцы нередко поедают или портят уже довольно больших карасиков, преследуют даже совершенно взрослых, и недаром рыбаки считают их самыми злейшими врагами этой рыбы, которая не отличается проворством и часто не успевает спастись от них бегством. Взглянув на толстое, неуклюжее тело карася, желудок которого почти во всякое время года битком набит зеленой грязью, станет понятной его вялость и неповоротливость, обусловливаемая отчасти и растительной пищей: карась не нуждается в быстроте движений, так как корм у него, как говорится, под носом. Зарывшись наполовину, иногда выставив один хвост, копается он в вязком иле и в этом положении чаще других рыб подвергается нападению различных водяных насекомых, паразитных рачков, а также хищных рыб. Только по вечерам и ночам, в ясный жаркий день, иногда в полдень карась выходит отсюда к берегам и лакомится молодыми стеблями водяных растений, особенно побегами камыша. В эту пору часто слышится его чавканье и чмоканье, по которому нетрудно отличить карася от других рыб, и только в это время попадается он в сети. На зиму, в ноябре и декабря, по недостатку воздуха, частью пищи, караси забираются в тинистые глубокие ямы, а в мелких промерзающих озерах даже и вовсе зарываются в тину и выдерживают невзгоду, все глубже и глубже зарываясь в нее; но, конечно, в жестокие бесснежные зимы, в очень мелких стоячих водах и эта выносливая рыба делается жертвой мороза и совершенно закоченевает. Совершенно замерзший карась может снова ожить спустя несколько часов. В сыром мху карась проживает до 3 суток. Это самые прочные живцы для всякой хищной рыбы, но употребляются они сравнительно редко, так как окуни, и в особенности щуки, берут на них гораздо менее охотно, чем на других рыб.

В глубоких тинистых ямах, более или менее зарывшись в ил, караси проводят всю зиму и начало весны, и только когда пруд или озеро совершенно очистятся от льда, начинают показываться у камышистых берегов. Собственно говоря, главный выход их начинается незадолго до нереста, когда вода уже значительно потеплеет, помутнеет, когда подымутся со дна водяные травы и зацветет шиповник.

Смотря по климату, погоде, также местоположению озера, игра карася начинается раньше или позже, но обыкновенно он мечет икру почти после всех рыб (кроме линя и карпа) - на юге в начале мая, в средней России - в средине или в конце мая, а на севере даже в июне. Замечено также, что в заросших озерах, покрытых плавучей трясиной, караси всегда нерестятся позже, нежели в открытых озерах. Это обстоятельство зависит от той простой причины, что эти трясины (на северо-востоке называемые иногда лавдами) часто оттаивают только в июне и вода в таких полуподземных бассейнах очень долго не принимает надлежащей температуры. Для нереста карася, вернее для развития икры, необходимо, чтобы вода была не холоднее 13°, даже 14° R, и потому навряд ли икра его может успешно развиваться в ключевых ямах, где тем не менее он встречается иногда в довольно значительном количестве.

К этому времени карась собирается в густые, иногда весьма многочисленные, стаи и идет в береговые камыши и ситовники (тростники), где и производится самый процесс метания икры. Осоки он не любит, но часто, особенно на севере, где камыши и тростники составляют большую редкость, он играет во мху и на него же выпускает свою мелкую желтоватую икру, икринки которой, имеющие величину макового зерна, считаются десятками тысяч; они во множестве прилепляются к подводным растениям или же плавают кучками в виде клочьев шерсти на поверхности, где и делаются добычей водяных птиц.

Вообще икра карасей, да и большей части карповых рыб, имеет одинаковый удельный вес с водой и может плавать на всякой глубине.

Самый нерест карасей весьма непродолжителен и много-много если продолжается два утра, причем прежде всего выметывают икру самые крупные - обыкновенно одно утро, и заканчивается к полдням. Поэтому карась идет весьма дружно и, если следить за ним, то игра его замечается и наблюдается легче, чем у большинства других рыб. Обыкновенно икряники - самки - находятся на дне, где и трутся, наверху же вертятся и выпрыгивают самцы, которые в конце концов оборачиваются кверху брюхом или боком и начинают один за другим изливать молоки на икру, выпускаемую одновременно самками. Пена и муть стоит тогда над собравшейся стаей рыбы, в утренней тишине далеко слышно ее шлепанье и характерное чмоканье, шелестят верхушки колеблющегося камыша, всюду плавает мох; кишмя кишат караси, и весло рыбака так и трется об них. Весьма замечательно, что во многих местностях карась нерестится в несколько приемов, отделенных один от другого довольно большими промежутками. В Пермской губернии, за Уральским хребтом, все рыбаки вполне убеждены, что карась играет "каждый новый месяц", начиная от мая до августа, т. е. 3-4 раза. Я сам наблюдал его вторичный нерест в конце июня, но не могу, однако, сказать, зависит ли это от того, что караси различных возрастов нерестятся в различное время, или от того, что каждый карась выпускает икру не сразу, а в несколько - именно два или три приема. Последнее в настоящее время я считаю более вероятным.

По вялости клева и малому сопротивлению, оказываемым пойманным карасем, ужение этой рыбы не особенно интересно и для речных охотников еще скучнее, чем ужение линя. Последние редко попадаются на удочку менее 400 г весом, тогда как мало таких прудов и озер, где бы часто попадались 400-граммовые караси. Но так как есть много мест, где поневоле приходится ловить только карасей, и так как есть даже большие любители их ловли (вернее жаренных в масле карасей), то считаю необходимым сказать несколько слов об ужении этой рыбы, к которому сам прибегал только в крайних случаях, когда не было никакой другой. По моему мнению, рыба должна цениться охотником не по качеству и вкусу мяса, а только по степени трудности ловли и величине сопротивления, ею оказываемого.

Кроме того, карась, по отношению к клеву, принадлежит к самым непостоянным рыбам; сегодня он берет отлично, завтра совершенно не клюет, и трудно объяснить почему. Дней с хорошим клевом карася в году очень мало, меньше, чем у других рыб. Там, где караси малочисленны, или, кроме них, живут и другие рыбы - лини, гольцы или верховки,- они иногда вовсе не берут, разве случайно, после нереста. Лучший клев карася и притом более постоянный замечается только в чисто карасьих прудах, где нет никакой другой рыбы, кроме разве верховки - почти неизменной спутницы карася в стоячих водах средней и южной России, начиная с межевых и "кирпичных" ям. Если карасей в таких местах не ловят бреднями, то они разводятся в таком большом количестве, что пищи им уже не хватает, и они поэтому бывают очень голодны и берут чуть не ежедневно с весны до поздней осени. Но таких мест очень мало и притом здесь караси очень мелки, около 9 см, так что ловля их не доставляет особенного удовольствия.

Самое лучшее время года для ужения карася - это июньские и июльские дни, после того как он выметал икру. Местами, кажется, в более чистых, т. е. не зарастающих, малокормных и более мелких, скоро прогревающихся прудах караси недурно берут и в мае. В августе клев их ослабевает или вовсе прекращается, хотя есть пруды, в которых они сносно берут и в теплые сентябрьские дни. Но с наступлением утренников караси начинают зарываться в ил и уже не идут ни на какую, даже самую лакомую приманку. Впрочем, окончательно залегает карась незадолго до замерзания пруда, позднее линя и карпа, которые гораздо чувствительнее его к холоду, что и объясняет их меньшее распространение на север.

Карась постоянно держится в траве и редко выходит из нее на совершенно чистые места, особенно там, где встречаются щуки и другие хищники, а потому ловят его большей частью с берега и редко бывает надобность в лодке. Всего лучше заблаговременно расчистить небольшое местечко, в 1-1,5 кв. м, среди зарослей водяных растений - кувшинок, горошницы (Potamogeton), водяных елочек и других. Эту расчистку лучше всего производить при помощи длинных железных грабель. Глубина в этом месте должна быть не менее 70 см, еще лучше, если она будет в два раза больше: крупные караси подходят близко к мелким берегам только' ночью или когда стемнеет. Некоторые рыболовы советуют посыпать расчищенное место песком, но я считаю это излишним потому, что песок может быть полезен лишь в том случае, когда приходится ловить со дна на насадку темного цвета, которая поэтому на черном иле почти незаметна. Карасей же почти всегда удят на весу.

Лучшим временем дня для ужения считается раннее утро, до 9- 10 ч. утра (летом); под вечер карась тоже берет очень хорошо, хотя и хуже, чем утром. Местами, а может быть всюду, в жаркие дни, когда караси гуляют на солнце, лучший клев их бывает около полудня. Впрочем, в это время они берут почти поверху, о чем сказано далее. Есть, наконец, пруды, где карась лучше всего берет ночью. Крупный (т. е. более 400 г) везде попадается на удочку только ранним утром или поздним вечером.

Для ловли употребляются самые простые снасти: легкие удилища длиной от 3 до 4 м, без катушки, совершенно излишней и даже вредной; леска волосяная в 4-6, редко 8 волос только в травянистых местах и там, где попадаются 1,2-килограммовые караси; шелковые лески хуже потому, что в прудах вообще, а карасьих в особенности, они очень скоро гниют, даже если они просмолены, т. е. покрыты непромокаемым составом. Мелкие водоросли, может быть, также мелкие рачки (дафнии, циклопы) действуют на шелк крайне разрушительно, и он очень скоро здесь сопревает. Поплавок должен быть легок и чувствителен и делается большей частью из осокоря, кусочка куги или небольшой пробочки. Грузило небольшое; крючок, на поводке из тонкой жилки, никогда не бывает крупнее 5 №; предпочтительнее 8 или 9, но размеры его, разумеется, обусловливаются насадкой и размерами карасей, водящихся в данном месте. Некоторые рыболовы ловят крупных карасей по ночам на донные, закидочные удочки, как лещей, и на более крупные крючки.

Для того, чтобы много поймать карасей, необходима привада, т. е. надо заблаговременно приучить их искать корм на избранном для ужения месте. Карась - рыба вялая, ленивая, бродит мало и редко, еще реже линя и почти не удаляется от своей главной резиденции, благоприятная пища, т. е. трава и водоросли, а то так и тина, у него под боком. Но, как и у всех рыб с мясистыми губами, вкус и обоняние у него довольно хорошо развиты, он любит полакомиться и пахучую приманку слышит с довольно значительного расстояния, даже в стоячей воде, где запах распространяется во все стороны, а не в одном только направлении, как в реке. Чем пахучее будет приманка, тем лучше, а потому ее сдабривают различными пахучими маслами льняным, конопляным, к которым прибавляют несколько капель какого-либо эфирного масла (анисового, мятного, левандового) или же лавровишневых капель. Последние имеют для карасей несомненно большую привлекательность. Мне известны случаи, что караси очень хорошо шли на прикормку, смоченную керосином. Собственно прикормкой служит хлеб, гречневая и пшенная каша, также творог; последний опускается в воду в кульке или в мешке из рединки и считается едва ли не лучшей прикормкой, что весьма понятно.

Насадки для ловли карасей довольно однообразны. Их ловят обыкновенно или на красного навозного червя, или на хлеб, лучше черный, чем белый, так как первый пахучее. Замечательно, однако, что есть пруды, где карась берет преимущественно, иногда даже исключительно, на хлеб, и такие, где он берет только на червя. Хлеб необходимо сдабривать каким-либо пахучим или сладким веществом - анисовым маслом (капля на чайную ложку прованского), лавровишневыми каплями, медом, даже керосином,- или мешать с зеленым сыром. Другие насадки мало употребительны; изредка и местами караси берут недурно на опарыша (личинку мясной мухи), а крупные с большим успехом ловятся (на донные ночные удочки) на больших земляных червей (выползки, глистовки).

Обыкновенно насадку пускают на 4-9 см от дна, но в жаркие солнечные дни, когда караси ходят густыми стаями поверху, их необходимо ловить почти поверху, пуская насадку очень мелко, на 9 см от поверхности воды. Особенно успешно бывает ужение карасей, когда сильным ветром собьет всю ряску в какой-либо угол пруда. Эти рыбы очень лакомы до молодых листочков и корешков плавучей травки и собираются тут массами, так что, если есть возможность забрасывать насадку на границу зелени, то можно всегда рассчитывать на блистательный улов. Ловят, конечно, поверху. Иногда карась ловится на червеобразные полоски мяса, хотя на червей и не берет. На зауральских озерах караси почему-то вовсе не кормятся мормышами (Gammarus), которых в карасьих озерах всегда бывает великое множество. Я думаю, что неповоротливый карась не в состоянии поймать шустрого мормыша летом, а зимой и ранней весной, когда мормыш составляет главную пищу других озерных рыб, караси пребывают в спячке, закопавшись в ил.

Поклевка карася не имеет определенного характера и довольно разнообразна. Вообще о ней можна сказать только, что она тихая и неверная, так что примениться к ней можно после многих промахов: преждевременные и запоздалые подсечки неизбежны. Мелкий карась обыкновенно ведет насадку и поплавок в сторону; это движение поплавка сначала постепенно ускоряется, затем становится тише. В этот момент замедления и надо подсекать. Иногда поплавок, прежде чем плыть в сторону, начинает припрыгивать. Крупный и даже средний карась берет вроде линя и леща. Поплавок слегка вздрагивает или припрыгивает, затем идет в сторону и ложится набок. Подсекают именно, когда поплавок начнет ложиться; если же опоздать, то карась обыкновенно успевает выплюнуть насадку. Он почти всегда берет вяло и не скоро проглатывает корм, если только не очень голоден, предварительно смакует его, держа в губах, почему часто накалывается, почти никогда не попадаясь самоловом, без подсечки. Очень большие караси иногда очень долго водят поплавок, подобно линю. Обыкновенно ловят на несколько удочек, редко менее трех, как и линей.

Вытаскивание мелких и средних карасей не сопряжено ни с какими трудностями, так как они оказывают лишь незначительное сопротивление, меньшее, чем все другие рыбы (кроме прудового леща) одинакового роста или, вернее, веса. Крупных карасей, около 1,2 кг и выше, конечно, нельзя вытаскивать через голову, но они далеко не так упористы, как лины, и скорее утомляются, всплывая наверх боком, подобно лещу.

Карась принадлежит к довольно ценным рыбам, но так как он почти не встречается в таком большом количестве, как другие карповые, то не имеет промыслового значения и большей частью потребляется на месте, имеет ограниченный сбыт и почти нигде не заготовляется впрок солением или копчением.

Хотя прудовой карась почти всегда более или менее отзывает тиной, но, будучи изжарен в сметане, он теряет этот запах и составляет довольно изысканное кушанье, имеющее многих любителей. Уха из карасей, а тем более вареные караси - довольно невкусны, главным образом потому, что пахнут травой; караси, пробывшие несколько дней (неделю) в проточной воде, теряют неприятный вкус, но все-таки карась хорош только в жареном виде. Интересен способ приготовления в северо-восточной Сибири, описываемый Аргентовым. Гастрономы города Якутска начиняют крупных карасей сарачинским пшеном (рисом) с различными пряностями, вынимая только желч и оставляя все внутренности; затем жарят (пекут) в истопленной, уже закрытой печи на сковороде, с ореховым (кедровым) маслом.

Карась такая выносливая и настолько распространенная рыба, что о разведении его не стоит и говорить. Его нет только в недавно выкопанных прудах или там, где он не может выдержать борьбы за существование с другими видами. В небольших и неглубоких непроточных прудах может жить только карась, так как лини, а тем более карпы, рано или поздно в них задыхаются зимой. Однако и для карасей проруби необходимы, так как не все успевают зарываться в ил; особенно много погибает мелочи. При большом количестве прудов и благоразумном лове караси могут служить довольно крупной статьей дохода, особенно в подгородных усадьбах. В таких местностях, где нет ни своих карпов, ни привозных сазанов, разведение карасей может быть даже выгоднее, чем разведение карпов.


Верховка - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

Верховка

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Верховка

Изо всех наших рыб верховка, конечно, имеет наименьшую величину. Поэтому распространение ее в России еще мало известно, тем более, что ее часто смешивают с молодой уклейкой, с которой она, действительно, представляет большое сходство. При всем том ее нетрудно отличить от последней, не говоря уже о том, что она несравненно менее уклейки и в редких случаях достигает величины более 7,5 см (от глаза до начала хвоста), как на рисунке, верховка имеет относительно более широкое туловище, более широкую спину и несравненно более толстую голову.

Число глоточных зубов у верховки не всегда постоянно, как у других карповых рыб, но всегда их бывает менее, нежели у уклейки; всего нагляднее отличается эта рыбка от молодой уклейки своей очень короткой боковой линией, которая редко идет далее 12-ой чешуи. Все это служит причиною, что верховку относят к совершенно особому роду Leucaspius. Кроме того, следует заметить, что нижняя челюсть овсянки, поднятая кверху, очень широка, плоска и входит в выемку верхней челюсти. Голова ее окрашена более темным цветом и довольно резко отделяется от зеленовато-желтой спины: цвет этой рыбки, как всегда, изменяется сообразно свойствам воды и дна водоема, и в озерах с мергелистым грунтом она светлее, белесее, чем в иловатых прудах. Бока и брюхо (острое между брюшным и заднепроходным плавниками) покрыты серебристой, очень легко спадающей чешуей; от глаз до конца хвоста, выше середины тела, идет тонкая, синеватая полоска, не всегда, впрочем, заметная; плавники все бледного цвета.

Овсянка встречается, по-видимому, в более южных частях Средней Европы, а также и в средней России. Она водится во многих местностях Германии и Австрии, в Польше, остзейских и некоторых русских губерниях и на Украине. По Кесслеру, она найдена в Закавказском крае. Впервые она упоминается Аксаковым под названием верховки, затем она была открыта в Полтавской губернии проф.Чернаем. Северную границу ее составляет, вероятно, бассейн Западной Двины и северные притоки Волги, где она известна до сих пор только в водах Московской, Владимирской, Казанской и Симбирской губ. В Оренбургской губернии (Уфимской) Аксаков никогда не встречал верховки. За Уралом в озерах я не замечал ее. Распространение этой небольшой рыбки почти так же мало известно у нас (ее обыкновенно смешивают с молодью другой рыбы, а б. ч. с молодой уклейкой), как распространение горчака, и потому обращаем на них внимание любознательных читателей. В окрестностях Москвы верховка весьма обыкновенна и встречается как во всех реках, так и озерах и больших прудах и замечается там в огромном количестве, начиная с ранней весны до поздней осени. Иногда даже она замечается в ямах у кирпичных сараев и в болотах; по моим наблюдениям в центральных губерниях, она встречается там, где может жить только карась. Овсянка выбирает вообще глубокие и тихие места реки (заводи и старицы) или пруды с песчаным, еще лучше иловатым дном и постоянно держится на самой поверхности. Здесь она плавает иногда (в больших озерах) огромными стаями, беспрестанно снует взад и вперед и то выставляет голову из воды, то ложится на бок, блестя на солнце синевато-серебристой белизной — точно как будто всплыла уснувшая рыбка.

Пища верховок состоит из насекомых и всяких мелких частиц, падающих в воду; они схватывают решительно все, что им попадается; стоит только бросить что-нибудь в воду, как они стремглав бросаются на шум и всплеск, окружают упавший предмет — будь это хоть щепка; куски хлеба верховки быстро разрывают на мелкие части, гоняются друг за другом, отнимают крошки, подхватывают тонущие на дно. Вообще они находятся в беспрестанном движении, отличаются своей прожорливостью, крайним любопытством и менее всех рыб смущаются присутствием человека. Судя по всему, они очень вредны для прудов, так как сами не приносят почти никакой пользы, а между тем в большом количестве истребляют икру карасей. Чрезмерному размножению их препятствуют наружные и внутренние паразиты. Так, напр., в пруде Петровской академии верховки, прежде весьма многочисленные, теперь почти совсем перевелись (кажется от паразитов на жабрах). В Сенежском озере, Клинского уезда, в 1887 году почти все пойманные верховки казались пузатыми — так они были набиты плоскими глистами (в 2 см и более), которых бывало до 7—10. Вероятно, эти глисты были причиной мора, так как теперь в Сенеже нет и десятой доли того количества верховок, какое было прежде.

Нерест верховки замечается в апреле (?) или в мае, под Москвой даже не ранее конца этого месяца, а большей частью в июне, причем затягивается до начала июля, почему надо полагать, что верховки выметывают икру в несколько приемов. Самка всегда много крупнее молошников и шире их. Икру верховок я находил на корнях папоротника, там же, где и икру прудовой уклейки; икринки очень малы (с маковое зерно) и бесцветны, и (в аквариуме) рыбки выклевываются из них через 5 дней. Мечут икру только двухгодовалые (позднее 3—4-летней), а годовалые рыбки (достигающие 3,8 см) икры и молок не имеют. Замечательно, что в некоторых прудах верховка после нереста совершенно как бы пропадает на 2—3 недели (напр. на пруде Шибаевской мельницы, близ Кульминок, под Москвой). Кажется, она уходит в верховья пруда. Перед нерестом стаи верховок совершают какие-то странные эволюции на поверхности, а именно вся стая (иногда в несколько десятков тысяч, как, напр. на Сенежском озере) движется на самой поверхности, так что издали кажется темным пятном, зигзагами, причем рыбки часто выпрыгивают. Если в это время ударить веслом, вся стая, как по команде, выпрыгивает из воды. Впрочем, верховка, как и все рыбы, плавающие на поверхности, всегда весьма восприимчива к резким звукам и при выстреле, например, разом выпрыгивает на воздух. Кажется, самый нерест совершается ночью или ранним утром. Летом, по крайней мере, верховка ночью бывает так же оживлена, как и днем, но замечается уже не около травы, а на самых открытых местах; присутствие этой рыбки сказывается небольшими водоворотами, оставляемыми ею после того, как она схватит что-нибудь на поверхности. В ветреную погоду верховка держится всегда у берегов в затишье, на 35 см от поверхности и более; в это время ее можно найти только на подветренной стороне. Поздно осенью, незадолго до замерзания, верховка исчезает; вероятно, она зимует в камыше и тростнике. Впрочем, зимою ее ловят в большом количестве для аквариумов из прорубей в небольших прудах и даже в кирпичных ямах.

По причине своего небольшого роста верховка почти нигде не ловится ни сетями, ни на удочку и в пищу не употребляется. Ее ловят только для насадки на окуней, для которых она составляет любимую пищу. В качестве насадки для окуня (в прудах и озерах) верховка незаменима, ибо дольше других мелких рыбок (молоди плотвы, уклейки и др.) живет на крючке и ее легко перевозить живой на большие расстояния, почти так же легко, как карасиков, на которых, однако, окунь берет далеко не так жадно. Где много верховки, там окунь почти не обращает внимания на червей.


Судак - ловля судака - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

Судак

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Судак

В промышленном отношении судак, бесспорно, играет первую роль между всеми колючеперыми рыбами. Наружность его известна каждому. Он легко узнается по своему удлиненному телу и длинному, заостренному рылу, придающему ему некоторое сходство со щукой, к которой он приближается и своей хищностью. Челюсти судака вооружены сильными клыковидными зубами, между которыми находятся мелкие. Спина его зеленовато-серая, брюхо белое, на боках туловища находятся большие буровато-серые пятна, которые часто образуют 8-10 правильных поперечных полосок; спинные плавники и хвостовой покрыты рядами темных пятнышек. В юго-западных губерниях встречаются иногда большие судаки очень темного цвета, составляющие как бы особую, черную, разность, отличаемую местами самими рыбаками. На нижней Волге ловцы, по свидетельству Яковлева, отличают ходового - морского судака - от речного по цвету: первый всегда несколько светлее, но, пробывши некоторое время в реке, мало-помалу принимает темный цвет. По-видимому также, некоторые судаки, после нереста, становятся почти черными.

По величине своей судак также занимает первое место во всем отряде. В большинстве случаев он имеет от 1,2 до 2,8 кг, но в больших реках, особенно в низовьях, и в больших озерах он достигает иногда 92 см длины и веса 6-10 кг, даже более, именно 12-16 кг; но такие гиганты составляют уже большую диковинку и замечались только в устьях Днепра, Дона и Кубани. Каспийский судак вообще менее ростом, что, впрочем, зависит от усиленного лова.

Коренное местопребывание этой рыбы - бассейны Черного, Азовского, Каспийского и Аральского морей и самые моря, в которых он водится в большом количестве. Однако в Сибири, на севере России и в западных и юго-западных странах Европы он вовсе не водится и замечается, хотя в небольшом количестве, только в реках Балтийского моря до р. Эльбы.

Главное местопребывание судака - большие и средние реки Восточной Европы, также большие озера, имеющие сообщение с реками (Чудское, Белоозеро, Селигер, Ладожское и др.). Он любит глубокую и вместе чистую, немутную воду и потому в Москве-реке, напр., встречается или в верхнем ее течении, выше города, или в нижнем (начиная с Угрешского монастыря) и вообще в притоках Москвы-реки, усеянных фабриками, встречается редко. В Клязьме судак также более обыкновенен только с Павловского посада. В небольших запруженных реках и речках судак держится преимущественно ниже плотины, в омутах, реже в самых прудах, и то если они имеют, хотя бы местами, песчаное дно. Вообще судак, хотя живет (пересаженный) даже в копаных прудах с очень сильными ключами, но избегает стоячей воды.

Всего многочисленнее судак в малосоленых участках морей. Азовское и Каспийское моря и низовья рек, туда впадающих, доставляют даже главную массу судака, и здесь эта рыба проходная, между тем как выше в реках она встречается только оседлая. Судак вовсе не боится соленой воды и хотя все-таки придерживается пресноводных участков этих морей, тем не менее, напр., в Каспии, встречается в большом количестве и в чисто соленой воде, напр. около Мангышлака, у туркменских и персидских берегов,-даже в открытом море, хотя О. Е. Гримм полагает, что он вряд ли здесь встречается, на том основании, что далее 43-64 м от берега судаков не замечали. Напротив, он вовсе не может жить в мутной речной воде, почему нередко снет после проливных дождей. Этим обстоятельством объясняется отчасти малочисленность оседлого, "жилого" судака в низовьях Волги и других рек, ранний его нерест там и обильный ход осенью и зимой.

Большую часть года судак (оседлый) держится на дне, в глубоких местах реки, с хрящеватым или песчаным дном и обрывистыми берегами. На поверхность воды, также в заливы и на мели он выходит только во время нереста или гоняясь за добычей, обыкновенно утром и вечером; в тихие, ясные вечера судаки нередко небольшими стайками гуляют на поверхности. Вообще они едва ли не более других рыб предпочитают крепкие места, а потому в небольших реках живут главным образом в мельничных омутах, на судоходных же выбирают ямы с корягами и затонувшими барками. Только мелкие судачки, одно-, двухгодовалые, встречаются в неглубоких и даже травянистых местах, вместе с окунями, такими же стайками (иногда в несколько сот штук, даже в реках, не особенно ими изобилующих). Средние судаки обыкновенно попадаются станичками в 5-10 штук; очень же крупные ходят в одиночку и постоянного местожительства, кажется, не имеют.

Своей хищностью взрослый судак превосходит окуня и почти не уступает щуке. По свидетельству Радкевича, нередко он так увлекается погоней, что; подобно окуню, выскакивает на такие места, где вода стоит не глубже 4 см. Это чрезвычайно прожорливая, сильная и быстрая в движениях рыба, что, впрочем, видно и по ее наружности. Судак не дает пощады даже собственному молодому поколению, но, имея сравнительно неширокую пасть, всего более предпочитает ельцов, уклеек, щурят и пескарей, избегая широких рыб, напр. подлещиков. Схватив добычу, он быстро удаляется в глубину. Вообще, главная его пища - мелкая рыба и только летом он ест также раков и лягушек. Мелкий судак, по-видимому, предпочитает червей и насекомых, так как реже берет на малька, чем мелкий окунь, и попадается б. ч. на червя. Несмотря на свою хищную натуру, судак очень смирен и, по мнению волжских рыбаков, смирнее и глупее судака нет ни одной рыбы.

За исключением низовьев рек, где нерест судака (проходного) начинается до разлива (очень здесь позднего), иногда, как в устьях Волги, в конце марта, рыба эта нерестится уже после спада вод - в мае, даже начале июня; к этому времени у судаков значительно отрастают два клыка. Судя по наблюдениям Геккеля, также Яковлева, нерест судака продолжается довольно долгое время, 3-4 недели. С этой целью он выходит заблаговременно из глубины к травянистым берегам (никогда, впрочем, на пойменные места), из озер и морей вступает в реки. В низовьях рек судак весеннего выхода не поднимается, однако, высоко и в Волге, например, мечет в устьях, даже в пресноводных морских заливах и култуках, большей частью, однако, в мелких протоках, ериках, ильменях и затонах. В озерах и реках средней России он нерестится в конце мая и в июне у заросших берегов. Процесс нереста совершается или ночью, или на заре. Осенний и зимний судак, зимовавший в Волге, напротив, подымается далеко вверх по реке и, вероятно, гораздо позднее.

Самый нерест совершается весьма оригинальным способом. По свидетельству Яковлева, судаки перед этим обыкновенно разбиваются на пары и самка становится головой вниз, почти в вертикальном положении, и во время вьпускания икры не делает никаких сильных движений, какими обыкновенно сопровождается этот процесс у других рыб, а только весьма равномерно поворачивает "махалкой", т. е. хвостом, то в одну, то в другую сторону; самец также тихо ходит и поливает икру молоками. В тихую погоду, во время нереста судака, можно часто видеть с берега многочисленные махалки, торчащие из воды наружу,- "как маячки" - по выражению ловцов. Пары, мечущие икру, обыкновенно выбирают тинистые места у берегов, возле коблов, у корней деревьев, хвороста и т. п. Яйца, которых в судаке средней величины насчитывают, 200-300 тысяч, желтоватого цвета и сравнительно мелки (1 -1.5 мм).

Выметав икру, судак сейчас же уходит на глубину реки или в озера, а проходной большей частью скатывается в море, преимущественно потому, что не может выносить мутной весенней воды. В устьях Волги, в мае и июне, во время разлива, в реке нет судака, кроме покатного. Точно так же и молодь судака, выклюнувшаяся из икры, скоро уходит из заливов в более глубокие места реки, в низовьях же - тоже на взморье; в нижней Волге только некоторая часть остается в широких протоках, выбирая самые тихие, где вода менее мутна, чем в русле реки.

Судак растет очень быстро и, при благоприятных условиях, например в устьях рек и на взморье, в один год достигает 600 г веса, а через два - 1 кг. В других местах, например в Москве-реке, молодь растет гораздо медленнее и в сентябре бывает немного более 9 см.

Со средины или конца лета начинается вторичный ход судака из моря в устья рек, и этот летний, вернее осенний, выход (а вместе с тем осенняя ловля) этой рыбы бывает нередко изобильнее, нежели весенний. Лишь только полая вода в Волге начнет спадать - судак уже трогается в реку, сначала в небольшом количестве; затем, по. мере приближения к осени, ход его все более и более усиливается, приостанавливаясь только временно, частью вследствие противных ветров, частью от сильных дождей, обусловливающих мутность воды. Как известно, движение судака, да и всех рыб в море, особенно на незначительных глубинах, по крайней мере до 8-метровой глубины, находится в полнейшей зависимости от ветров: в северных частях Каспия северо-западный ветер всегда отбивает рыбу от устьев Волги и уклоняет ее к Уралу, так что при первой перемене ветра она входит исключительно в последнюю реку; при северо-восточном ветре происходит обратное явление. Вообще при южных ветрах (морянах) всегда как весной, так и зимой замечается самый сильный ход судака.

Осенний судак, зимующий в низовьях рек, однако, не ложится в ямы и не впадает в спячку подобно красной рыбе. В Волге он обыкновенно собирается густыми массами в устьях, менее чем на двухметровой глубине, и ожидает первой вздышки воды, чтобы тронуться в реку. В теплые зимы и при продолжительной моряне движение судака вверх почти не прекращается, но в суровые зимы он входит в Волгу только при оттепели. Весной же главный ход судака бывает в средине, иногда в начале марта; в начале апреля идет уже поздний судак, смешанный с лещом, т. н. почетный. За исключением низовьев рек, судак всю зиму проводит в глубоких ямах и не выходит оттуда, по-видимому, до полой воды; во время разлива он в большом количестве входит в полменые озера и вообще держится на пойме, где вода чище, чем в русле. Замечено, что местами (напр., в Белоозере) судак на зиму ложится в ямы вместе с лещом.

Главная ловля судака на нижней Волге производится во время весеннего хода. По наблюдениям рыбаков, он никогда не пытается вырваться из невода, и когда на него наплывает последний, то он не мечется во все стороны, подобно другим рыбам, а тихо пятится от него задом, до тех пор, пока не бывает вынужден идти в мотню; иногда же, подойдя близко к сети, он хватается за нее зубами и повисает на ней без всякого движения. В садке он также очень смирен: даже выкинутый на край берега не старается уйти обратно. Впрочем, необходимо заметить, что это рыба чрезвычайно нежная: иногда достаточно бывает тряхнуть судака за хвост, чтобы он заснул. Даже в озерах-садках они снут в большом количестве, особенно, если дно садка иловатое; глаза их затягиваются особой непрозрачной пленкой, и они слепнут; туловище также принимает гораздо более темный цвет. По этим причинам пересадка судаков совершается с большими предосторожностями, и некоторые опускают их в садки на рогоже, что предупреждает образование мути, засоряющей жабры измученной рыбы.

В промышленном отношении судак составляет, вместе с лещом, после красной рыбы, наиболее ценный товар с низовьев рек - Волги, Урала, Кубани и Дона.

Наибольшее количество судака добывается в нижнем течении Волги, Урала, Куры и Терека.

Мясо судака не костляво, вкусно и здорово, не так скоро приедается, а потому употребляется в огромном количестве и имеет большую ценность.

Так как судак одна из самых ценных наших рыб, то, понятное дело, делались неоднократные попытки разведения его в таких прудах и озерах, где судака не было. Большей частью, однако, попытки эти оканчивались неудачей по многим причинам, из которых главнейшая та, что судак может жить далеко не во всех непроточных или малопроточных бассейнах. Затем, судак - рыба крайне нежная, и перевозка ее весьма затруднительна. Где судак может жить и размножаться и где не может - видно из описания его местопребывания, но считаю необходимым заметить, что судака не стоит пересаживать в небольшие и мелкие пруды и даже большие, но очень илистые. Ему необходимы довольно чистая и свежая летом вода, глубина, достигающая местами 3-3,5 м, дно песчаное, в крайнем случае глинистое или мергельное. В таких прудах и озерах, если вдобавок имеются местами коряги, пни, камни, хворост, пересаженные судаки могут не только жить, но и размножаться, а потому, если в удобном бассейне нет мест, удобных для нереста, то необходимо устроить (зимой по льду) искусственные нерестилища из вышеупомянутых предметов, конечно, на подходящих местах и там, где эти груды не могли бы мешать неводной ловле. Судак весьма охотно нерестится на хворосте, а потому всего лучше делать плетни из ивняка или вязанки фашинника и сгружать на дно камнями. Молодь судака довольно беззащитна и всего более подвергается опасности едва ли не от родителей, а потому икрометние необходимы и в таких бассейнах, в которых замечено слишком слабое размножение этой рыбы. Заметим кстати, что и для ужения судаков в прудах и озерах, вообще весьма недобычливом, подобные икрометни имеют весьма важное значение (особенно если опущены в воду пни, коряги, древесные стволы, корзины и худые лодки, нагруженные камнями), так как судаки тогда группируются в этих местах.

Лучшее время для пересадки судака - осень, сентябрь и октябрь; весной ловить его труднее, и, кроме того, он в это время хлипче. О летней перевозке нечего и думать, а зимняя возможна только в оттепели. В большинстве случаев судаки из садков не годятся для пересадки и лучше перевозить свежепойманных, причем из невода вынимают их с большой осторожностью и немедля кладут в бочки, не более одной меры мелких и 1/4 - 1/2 меры крупных. Бочку наполняют до краев, чтобы вода не приводилась в очень сильное движение и чтобы рыбы не могли поранить друг друга своими колючими спинными плавниками. Во время перевозки воду необходимо менять через каждые 2-3 часа (?) и менять тоже умеючи, так как нельзя выпускать всю воду и сразу заменять ее первой попавшейся. Самое лучшее поручать перевозку самим рыбакам-неводчикам с уговором платить высокую цену только за судаков темного цвета, так как побелевший, бледный судак далеко не всегда может выходиться. Всего практичнее выбирать для пересадки экземпляры от 400 до 800 г, так как более мелкие могут быть истреблены щуками, а крупные очень дороги и труднее перевозятся. Кроме того, необходимо иметь в виду, как и при всякой пересадке, что количество пересаживаемых экземпляров должно соответствовать величине бассейна, так как десяток рыб в большом пруде рискуют не найти друг друга во время нереста. Количество это определить трудно, но оно не должно быть менее 20 штук на 1 га.

Ужение судака практикуется преимущественно в больших мельничных омутах и вообще глубоких речных ямах, заваленных разным древесным хламом, служащим ему засадой. В других местах он попадается на удочку редко, хотя маленькие судачки, до 400 г (1-2 года), иногда ловятся в большом количестве, вместе с окунями, большей частью на червя. Крупный судак - рыба очень сильная и бойкая, так как он живет в еще более крепких местах, чем окунь, то для ужения его требуется такая же прочная снасть, как и для щуки, т. е. крепкое, не особенно гибкое удилище, леска от 10 до 20 волос или довольно толстая, шелковая, крючок (одиночный, реже двойной) от № 5/0, но лучше всего № 0, непременно привязанный к тонкому; но крепкому баску, так как .у судака зубы очень остры; от них на раненой рыбе остаются пробоины, точно от гвоздей, что отличает его от щуки, которая прокусывает живца, иногда даже перекусывает его пополам.

Лучшая насадка - елец, уклейка, голец и пескарь (на северо-западе корюшка), вообще неширокая и мелкая рыба, так как у судака глотка сравнительно с его величиной узкая и двухкилограммовый судак с трудом заглатывает рыбу, которую легко может заглотать окунь вдвое меньшей величины. Поэтому на широкого живца - подлещика, густеру, даже красноперку и плотву - судак местами не берет вовсе. Живца аккуратно задевают за верхнюю губу (при сильном течении) или за спинку, под плавник (при слабом), стараясь как можно меньше мять рыбу. Вялого живца судаки хватают неохотно, а потому необходимо, чтобы он бойко ходил на удочке, никуда не забиваясь. Судак, особенно крупный, держится (в ямах) всегда на дне, а потому живец плавать должен как можно ближе ко дну, на 4 или 9 см от него. Изредка голодный судак берет на червя, лягушку и рака (преимущественно линючего), а потому эти насадки употребляются редко.

Ловят судаков только утром и под вечер, иногда даже ночью; около полдня же судаки никогда не берут, да и свет, по-видимому, почти так же не любят, как и ерш, чем отличаются от своих ближайших сородичей - окуней, прекращающих охоту с сумерками до рассвета. Впрочем, в глухую полночь судак не берет ни на удочки, ни на переметы и жерлицы, а осенью клев его перемежается ночью на несколько часов.

Схватив живца зубами, большей частью с головы, судак немедля плывет к какому-нибудь убежищу, заглатывая на ходу свою добычу. Поэтому, почувствовав поклевку, при разных способах лова передаваемую различно, необходимо подать ему леску как можно дальше и этим дать ему время забрать всего живца. Затем, когда уже нельзя больше поддать, подсекают очень быстрым, но нешироким размахом. Почувствовав подсечку, судак старается спастись в лом, хворост и коряжник, а потому в крепких местах надо водить его круто и не давать ему запутать леску.

Пойманный судак ходит на удочке сильнее окуня, но не бросается из стороны в сторону, еще скорее его устает и всплывает наверх, причем никогда не выскакивает из воды; тогда его уже нетрудно подтащить к себе и вытащить сачком или подцепить небольшим багорком. Вообще судак - рыба нежная на подсечку, "поводливая", а потому при крепкой леске с ним нечего особенно церемониться и надо тащить его смелее, не давая ему опомниться. Тогда он идет ходко, лишь упираясь по мере сил и возможности и подергивая удочку, вроде того как это делает играющая собака, которой дали палку в зубы. Очень крупный судак иногда ложится на дно и так упорно там двигается, что его не скоро сдвинешь с места. В таких случаях, чтобы расшевелить его и пустить в ход, всего лучше натянуть лесу и потягивать ее в разных направлениях. Невывоженного судака подсачивать не следует, так как он легко может перешибить тонкую леску, но как только его вынули из воды, он совершенно беспомощен и очень скоро засыпает. Мелкого судака на крепкую лесу можно тащить прямо в лодку или на берег, так как вне воды судак не трепещется, подобно окуню и ершу. В этот момент висенья в воздухе судак, со своими выпученными глазами, согнутым туловищем и взъерошенными перьями, очень похож на громадного ерша. Замечательно, что пойманный судак при вытаскивании почти мгновенно бледнеет. Это резкое изменение в цвете можно объяснить только страхом, а никак не влиянием воздуха. Судак, попавшийся на перемет, кружок или жерлицу, всегда ходит по дну, стараясь забиться в хлам или коряги, но только не в траву и не на мелком месте, подобно щуке.

Ужение судака можно разделить на весеннее, от вскрытия до нереста, на летнее, в июне и июле, осеннее и зимнее.

Весенняя ловля имеет случайный характер, и судаки весной попадаются на удочку редко.

Специальный весенний лов судаков бывает только в таких мельничных омутах, где этой рыбы очень много, но и здесь ловля эта весьма кратковременна и продолжается несколько дней, не более недели. Вызывается она тем, что судак по вскрытии реки вместе со щукой, шереспером и крупным окунем, а иногда и сомом собирается почти со всего следующего участка в мельничный омут и кормится здесь рыбой, увлекаемой из пруда водой, стремящейся в раскрытое отверстие вешняка и образующей бурный водопад. Все эти хищники, не давая скатывающейся вниз рыбе оправиться от стремительности движения, хватают ее на лету, иногда на поверхности воды. Но, имея такое изобилие пищи, они берут на удочку редко и только по спаде воды, когда она уже течет по стлани мелкими струйками и уносит вниз только одну мелочь, проголодавшиеся судаки, щуки и шсресперы начинают жадно брать на живца, даже на блесну. Затем, когда вешняк запрут, хищники, совсем лишившиеся поживы, большей частью уходят вниз, судак (и сом) для нереста, и эта ловля совершенно прекращается до большого паводка.

Ловят судаков со стлани, реже с лодки или с берега мельничного омута, на длинные (до 5 м) удочки с короткой (немного длиннее удильника) крепкой лесой, пробочным поплавком, величиной с небольшое куриное яйцо, и соответственным грузилом. При ловле со стлани вывоженную рыбу непременно вытаскивают багром (стараясь зацепить ее под жабры или между грудными плавниками), а не сачком, который здесь очень цепляет. Длинная леска употребляется только при ужении в местах, относительно безопасных от задевов, большей частью с лодки. Когда течение унесет поплавок и станет толкать его, леску подтягивают к себе, не вынимая живца из воды, так как в момент приподнятия живца часто бывает поклевка. Передается она поплавком различно. На быстром течении судак большей частью не топит поплавок, а ведет его в сторону или против течения; при ужении на быстрой воде поплавок окунается медленно, как при поклевке окуня, или же порывисто, как будто клюнула щука. Здесь его гораздо лучше ловить на мертвую рыбку, поддерживаемую во вращательном движении способом, называемым spinning, который будет описан далее, при ужении семги.

Почти так же ловят судаков после нереста, когда они, проголодавшись, снова жадно берут на живца. Ужение это начинается чаще в июне, в июле почти прекращается и снова становится добычливым в августе. Удят также всего чаще под мельницами или на глубоких ямах с поплавком или без поплавка на весу, что иногда бывает много удобнее, так как передвигая живца в разные стороны, обуживая все место, доступное удилищу, скорее можно разыскать притаившегося в засаде судака, соблазнить его насадкой, поддерживаемой в постоянном движении. Живца пускают то над самым дном, то на поверхности воды, то ведут наискось, медленно опуская груз, по мере того, как он относится течением, то дают рыбке постоять поблизости какой-нибудь заранее исследованной засады. Весьма полезно бывает также изредка задерживать живца на несколько секунд и потом вдруг пускать его. Бойкость живца является здесь еще более необходимым условием, чем при ужении на поплавок, с которым живец дольше не снет. Даже сытый судак редко не соблазнится бойко плывущей мимо его рыбкой. Снасти употребляются здесь те же, как и при ужении с поплавком, только грузило должно быть немного тяжелее. Поклевка судака передается руке в форме довольно слабого, но резкого толчка, как будто пулька стукнулась о камень; затем леску начинает тянуть из рук, как будто на нее нацепился большой пук подводной травы или широкая щепа и течение как бы стало сильнее. Затем поддают леску как можно больше и подсекают.

В таких местах около мельниц, где нельзя свободно действовать длинным удилищем, заменяют его коротким, в 1,5-2 м. При ловле же на стлани и в щелях пола (в мельничных амбарах), под колесами, где судак также любит держаться, можно употреблять кобылку или обходиться без удильника и держать лесу в руке на весу (только леса должна быть покрепче). При ловле же под разными навесами, весьма обыкновенными на больших мельницах, нужен, наоборот, весьма длинный удильник и самая короткая, аршинная, леска.

За неимением хороших живцов можно ловить здесь судака и на мертвую рыбку способом, употребляемым в верховьях Дуная. Рыбке, около 15 см длины, отрезывают голову у самых жабер и снимают мясо с костей двумя пластинками, сделав предварительно надрез по самой средине спины. Снятые "филейчики" должны, по возможности сохранить всю чешую, блеск которой делает насадку более заметной. Продев крючок сквозь тот конец, который приходился к голове рыбы, закидывают, по возможности, дальше и затем тащат насадку к себе. Она при этом извивается и привлекает внимание затаившихся судаков. Способ этот всего пригоднее для мест, где течения почти нет и где вода совершенно завалена всяким хламом.

Из того, что судак живет преимущественно в самых крепких местах, необходимо прийти к заключению о неудобстве ловли его на тонкие снасти, при содействии катушки. Главное назначение последней - дать возможность рыбе с некоторым, более или менее значительным сопротивлением смотать запас лесы до совершенного утомления. Но это может быть достигнуто и другим, более простым способом, а именно: особым поплавком, на который наматывается часть лески так, чтобы судак, взявший живца, мог смотать этот запас. Эти поплавки-жерлицы, придуманные одним московским рыболовом, едва ли не более практичны для ужения щук. Делаются они из осокоря или легкого дерева, удлиненной формы, 13-18 см длиной. В верхней части приделывается большое кольцо, сбоку - другое, маленькое, а внизу просверлена дыра, в которую вставлен расщеп из твердого дерева, леска пропускается сквозь верхнее и боковое кольцо, часть ее (1-2 м) наматывается на нижнюю половину и затем конец ущемляется в расщепе, подобно жерлице, так, чтобы живец не мог вырвать леску из этого расщепа, но хищник, погружая весь поплавок, легко высвобождал бы ее оттуда и, заглатывая живца, сматывал бы запас лесы, как с рогульки или кружка. Таким образом подсекают рыбу только, когда она смотала весь запас и натянула леску выше поплавка, и подсечка эта не может быть, так сказать, преждевременно-вынужденной, потому что судак или щука успеют, если не заглотать живца, то забрать его в пасть. К сожалению, этот способ удобен только там, где поплавок можно пускать по течению, от самой лодки (или моста, плотины), так как закинуть его далеко, не распустив намотанного запаса лесы, очень трудно.

В самых прудах, не под мельницами, а также в озерах (проточных) судаки попадаются на удочку сравнительно редко. Мелкий судачок (годовалый - около 18-27 см) попадается на удочку довольно часто днем. Крупного же судака рыболовы ловят в прудах почти исключительно на кружки, по ночам, начиная с июня до конца сентября, и в небольшом количестве. Кружки эти расставляются только в безветренную погоду, с вечера, на самых глубоких местах, пуская живца на 4-9 см от дна; если же живец (б. ч. плотичка) окажется выше 9 см или ляжет на дно, то судак его не берет, почему для успеха этой ловли, кроме тихой погоды, необходимо, чтобы место, где поставлен кружок, имело бы одинаковую глубину на большое протяжение. Большей частью живца (непременно бойкого) насаживают за губу, реже за спинку. Судак в прудах берет вяло и (так как живец пущен ко дну) нередко везет кружок, не разматывая с него бечевки; почувствовав сопротивление, он останавливается, но, кажется, никогда не выплевывает живца, подобно щуке, хотя бы мог это сделать скорее последней, ибо слабо себя подсекает. Это необходимо иметь в виду при его вытаскивании. Судак далеко кружка не утаскивает и стоит с ним на глубине, а не у берега, подобно щуке.

Довольно редко ловят судаков на дорожку, т. е. ходовую блесну, пускаемую с плывущей лодки. Это объясняется опять-таки тем, что судак живет преимущественно там, где очень много задевов; но в некоторых прудах и озерах, где судака много и он держится в сравнительно чистых, хотя и глубоких местах, эта рыба попадается на дорожку довольно часто, если дорожка плывет близко от дна, почему необходимо хорошо изучить местность. В некоторых реках судака блеснят осенью и в начале зимы, по ямам и мельничным омутам, как и окуня (см. выше), но в гораздо меньшем количестве, что, вероятно, зависит от того, что у нас, в средних губерниях, судак держится не стаями, а в разбивку. На нижней Волге блесненье судака довольно распространено.

Ловля ходом, или плавом. Этот способ ужения, один из самых интересных, есть нечто среднее между ловлей на блесну и дорожку, но приманкой служит, однако, живая рыбка. Как видно из названия, ловят с плывущей лодки, но лодка должна плыть очень медленно так, чтобы леска имела бы почти вертикальное направление и живец шел почти у лодки, недалеко от Дна. Хотя этим способом ловят под Москвой преимущественно щук, но для ловли судака в глубоких и крепких местах, где неудобно ловить его ни на удочку с поплавком, ни, тем более, на донную, он, этот способ, может быть признан наилучшим из всех других, а потому опишем его подробно.

Ловля ходом производится обязательно в глубоких местах реки, не мельче 4, даже 5 м, что весьма понятно, так как на небольшой глубине никакая крупная рыба под лодкой не возьмет. Всего лучше ловить в больших мельничных омутах и в глубоких ямах, где много коряг, затонувших деревьев.

Ловля начинается с конца лета, в августе, редко ранее, когда хищники берут не так жадно, и продолжается до заморозков. Необходимое условие ловли плавом - тихая погода, так как даже при небольшом ветре управление лодкой становится затруднительным; поэтому ловят только ранним утром и под вечер, тем более, что среди дня судак почти никогда не берет. Удильники (шестики) должны быть короткие, около 1,5 м, крепкие и гибкие, однако, не жидкие и с довольно толстым кончиком. Обыкновенно употребляются здесь можжевеловые шестики с толстым комлем, но еще надежнее и удобнее удильники из толстого (в карандаш) китового уса, в 54 см длины, прочно и глубоко вставленного в деревянную или камышовую (красного камыша) 70-сантиметровую рукоятку, до 3,5 см толщины в комле. К удильнику полезно, иногда даже необходимо, приспособлять катушку, которая не только дает возможность быстро укоротить или удлинить леску при изменившейся глубине, но позволяет спустить 1 м или 1,5 м лески перед подсечкой, для того чтобы дать рыбе хорошенько забрать живца. Катушка укрепляется обыкновенным способом (см. форель) и выше ее привязывается не менее четырех колец, в которые пропускается леска. Последняя должна иметь большую прочность и выдерживать до 8 кг и более (т. е. поднимать гирю такого веса), почему шелковые, т. н. щучьи, лучше волосяных. Тяжесть грузила, назначение которого поддерживать леску в вертикальном положении, бывает различна: в местах без течения достаточна пулька в 21-25 г, но на течении она должна быть значительно тяжелее. Крючки на басковых поводах (которые не должны быть крепче лески) употребительнее № 00 и № О, одиночные. Живец (пескарь, елец, голавлик, уклейка, редко подъязик, плотичка) насаживается через рот в ноздрю и чем он бойче, тем лучше: на вялого, а тем более сонного живца, которого часто берет щука, судак не возьмет.

Ловля производится обыкновенно вдвоем, на легкой лодке или на челноке, очень редко втроем, еще реже в одиночку, так как немногие могут одной рукой (левой) грести, зажав рукоятку весла под мышку, а другой управляться с удочкой. Гребец, сидя на корме, толкает тихонько лодку веслом, медленно подвигая ее вперед, поперек реки, или заставляя ее кружиться на небольшом пространстве. Грести нужно осторожно, так, чтобы весло не ударяло по воде плашмя, а без шума разрезало бы воду ребром, не опускаясь в нее глубоко. Удильщик ловит на одну удочку, опуская живца на 15-20 см от дна или мельче, и время от времени плавно и тихо подергивает леску, медленно поднимая живца кверху или опуская вниз до дна и стараясь не потерять глубины, так как судак всегда берет со дна.

Клев судака в этой ловле сходен с клевом щуки: рука, держащая удочку, чувствует небольшое сотрясение и кажется, что на крючок зацепился какой-то легкий предмет: в этот момент весьма полезно потихоньку потянуть лесу кверху: хищник схвативший живца, полагая, что последний сам вырывается из пасти, захватывает его глубже и тянет шест вниз; тогда надо или опускать шест как можно глубже в воду, иногда со всей рукой до плеча, чтобы дать рыбе совсем заглотать живца, и потом уже ее подсекать, или же, при катушке, предварительно спускают столько лески, сколько нужно. При первой поклевке гребец должен остановить лодку и повернуть ее, как это окажется удобнее. Мелкие судаки, а также окуни, нередко, когда потянешь кверху живца, поднимаются вместе с ним, так что, дожидаясь, пока рыба потащит, приходится или вставать во весь рост, или намотать на катушку часть лесы; иногда же они, схватив живца, быстро идут в сторону, причем часто, если живец велик, то упускают его, то вновь хватают. Крупный судак берет всегда верно, но после подсечки нередко запутывает леску в корягах, почему, пользуясь крепостью снасти, надо его поскорее отвести от дна и опасных мест и вываживать покруче в верхних слоях воды, после чего подхватить сачком. Вообще при ловле в крепких местах задевы неизбежны и без отцепа - тяжелого свинцового кольца, пропускаемого на бечевке через удильник до крючка,- обойтись невозможно; но и с отцепом много приходится обрывать крючков и необходимо иметь их порядочный запас.

На ямах судак ловится зимой редко - больше на живца, еще реже на блесну. На Волге же (средней и нижней), как уже сказано, местами блеснят судаков в довольно большом количестве, причем блесненье это, по-видимому, мало отличается от блесненья окуней. О зимней ловле этих рыб, впрочем, никто не писал. Мы знаем только, что судаков ловят зимой на нижней Волге в большом количестве самоловами, на живца. Так как эти самоловы ставятся главным образом для ловли белорыбицы, то они будут описаны далее, при описании последней рыбы.


Ерш - ловля ершей - мормыш и мормышка, мотыль - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

Ерш

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Ерш

Наружность ерша, конечно, известна каждому и эту рыбу трудно смешать с какой-либо другой. Будучи вынут из воды, ерш имеет крайне оригинальный вид и с первого взгляда может показаться каким-то чудовищем: он так растопыривает свои острые плавники и "щеки", также вооруженные зубцами, что скорее походит на колючий шарик, но уже никак не на рыбу; вдобавок он и хвост согнет набок. Это взъерошивание, послужившее поводом к названию этой рыбы ершом, составляет единственное средство ее защиты: перед этим лесом твердых шипов отступает и голодная щука.

Складом своим ерш напоминает окуня, но передний — колючий — спинной плавник его неразрывно связан с задним, толстые колючки (2) заключаются и в заднепроходном плавнике; жаберные крышки (щеки) также усажены 11—12 острыми шипами. Глаза у него очень большие — навыкате, с мутно-лиловой, иногда даже синеватой радужиной. Спина серо-зеленая с черноватыми пятнышками и точками, бока несколько желтоватые, брюхо беловатое, впрочем, цвет его зависит от местопребывания: в реках и озерах с песчаным дном ерш всегда светлее, чем в иловатых местностях. Здесь он иногда бывает почти темно-зеленого цвета. В прудах ерш большей частью имеет желтоватое, даже желтовато-серое брюшко. Кроме того, в реках ходовой ерш, как и всякая другая рыба, всегда белее оседлого "стоялого", или "стоевого", ерша.

Обыкновенно ерш имеет в длину около 13 см, хотя при благоприятных условиях, т. е. при обилии пищи и трудности ловли, достигает гораздо большей величины. Самые крупные ерши встречаются вообще при устьях рек и в больших озерах, 400-граммовые ерши еще встречаются во многих озерах Екатеринбургского уезда и ловились прежде целыми пудами. Этот гигантский рост здешних ершей зависит исключительно от обилия небольших рачков, мормышей, которые круглый год, особенно зимой, составляют почти единственную пищу этой рыбы, между тем как в реках она зимой лежит в глубоких местах и почти ничего не ест. Осенью и ранней весной желудок ерша всегда бывает набит мормышами по самое горло.

Вообще мелкие рачки, мелкие насекомые, личинки последних составляют главную пищу ерша; весной он также поедает в большом количестве икру других рыб и потому в небольших озерах скоро истребляет других рыб. Несомненно, что они едят также не только недавно выклюнувшуюся молодь рыбы, но не прочь поживиться вообще мелочью, так как местами, в очень рыбных озерах, не особенно редко берут на малявку.

Ерш имеет весьма обширное распространение: он водится во всех странах Европы, за исключением Испании, Италии и Греции, и в большей части Сибири, по крайней мере до Байкала. Вместе с тем он встречается как в больших реках, так и в речках, на взморье, в озерах и проточных или ключевых прудах. Он очень неприхотлив и составляет почти неизменного спутника окуня, подобно которому не любит сильного течения и предпочитает реки или заливы или же ямы с водоворотами. Поэтому ерша нет в северных быстротекущих речках, и он как в севернорусских реках, так и в южнорусских встречается чаще в заливных озерах, в лиманах, чем в реке.

Ранней весной или, вернее, в конце зимы стаи ерша, зимовавшие на ямах, выходят на более мелкие места и через некоторое время начинают нереститься. По-видимому, время нереста находится в зависимости от таяния льда, а потому происходит в реках значительно ранее, чем в озерах. Последние наблюдения показали, что ерш начинает метать икру немного разве позднее щуки и раньше окуня — еще подо льдом и в реках, во всяком случае до большой воды. Таким образом, в юго-западной России нерест ерша бывает в феврале, на Дону — в марте, в средней России — в начале апреля, а на севере и в уральских озерах — в начале мая. По моим наблюдениям, весь ерш выметывает икру в несколько дней (ночей); по другим — нерест продолжается недели две. Надо полагать, что сначала трутся крупные ерши, потом средние и, наконец, мелкие, 7—9-сантиметровые (с головой и хвостом) двухлетки. При этом стаи ершей не предпринимают далеких путешествий, подобно другим рыбам, хотя все-таки несколько поднимаются по течению и из больших рек или озер заходят в устья мелких притоков.

Что касается места нерестилища, то здесь мы встречаем некоторые разногласия, которые можно, впрочем, до некоторой степени объяснить ранним нерестом и тем, что он происходит не на поверхности воды и, кроме того, ночью, а следовательно, и трудностью наблюдения. Кроме того, несомненно, что при различных условиях ерши выметывают икру на различных местах. По моим наблюдениям, в озерах они нерестятся на глубине, в ямах с хрящеватым или каменистым дном, какие всего чаще бывают близ устьев озерных притоков. В реках же всего чаще, судя по обилию мелких ершей в старицах, протоках и заливных озерах, соединенных протоками с руслом, ерши трутся в этих местах, опять-таки на жестком, песчаном или глинистом дне, с небольшим течением. В северо-западных русских озерах, вообще глубоких, ерш, по-видимому, выбирает уже более мелкие места и выпускает икру на песчаных кряжах или откосах, однако на глубине около 2 м.

Нерестятся ерши большими или меньшими стаями (от сотни до нескольких тысяч особей), в сумерки или ночью, на самом дне. Икра ерша связана между собой студенистой, хотя и нелипкой слизью, посредством которой она прикрепляется к камням или ко дну, в виде исключения к траве, вернее, задерживается неровностями дна, так как она ложится густым слоем. Яйца желтоватого цвета, мелкие (0,8—1 мм) и довольно многочисленные (от 50 до 100 тысяч); развиваются они довольно медленно: молодь выклевывается из них не ранее как через две недели и, кажется, остается на местах вывода до конца лета, появляясь на мелких песчаных местах в конце августа, достигнув немного более 2,5 см величины.

Ерш всегда избегает солнечного света и теплой воды, а потому летом редко встречается на глубине менее 2 м, особенно крупный; около берега эта рыба встречается, когда он хотя и неглубок, но обрывист или идет уступами, потому что сильная волна и прибои размывают его, освобождая червей и личинок. Отсюда и произошло мнение, что ерш любит муть и что можно приманивать его, производя эту муть искусственно. Впрочем, молодь ерша и мелкий ерш-сеголеток идет на муть не хуже пескаря и попадается с ним в подъемные сети. В проточных прудах ерш, как рыба ночная или, вернее, сумеречная, живет в ямах у тенистых берегов, но всего больше любит он держаться у плотин, свай, купален и мостов, где находит тень, прохладу и пищу. По приметам рыболовов-охотников, ерш питает особую слабость к бодяге, покрывающей иногда сплошь подводные сооружения и служащей гнездилищем различных мелких организмов. Но привлекает его сюда главным образом мотыль — красные личинки комара-толкунчика, живущие массами и иле, а потому в прудах ерш гораздо реже встречается на песчаных местах, чем в реке.

В жаркое время, когда вода в пруде достигает температуры 20° и выше, ерш, смотря по местности, или уходит к ключам и устьям родниковых ручейков, или прячется под плавучие берега, трясины, если таковые имеются. В неглубоких озерах весь ерш целое лето укрывается под этими, так называемыми, лавдами, или лавами. Под лавдами живет все лето мормыш (горбунчик, Gammarus), который служит его главной пищей и тоже не выносит теплой воды. Наконец, ерш летом поднимается из проточных прудов или озер в речное русло и нередко доходит до следующей плотины, поселяясь на дне омута, на самой глубине, где если и есть какое-либо течение, то только круговращательное, самое выгодное для такой непроворной и флегматичной рыбы. Впрочем, нельзя сказать, чтобы она совершенно избегала течения: крупный речной ерш встречается нередко в таких местах, где ему, кажется бы, не удержаться, но дело в той, что ерши, как чисто донные рыбы, отлично пользуются всякими закрытиями в виде камней, уступов, неровностей дна, каждой ямкой, ложбинкой, промоинкой — ив таких местах стоят тесно, плотными рядами, прижимаясь ко дну. Вообще ерш — рыба общественная, миролюбивая, и даже крупные ерши уживаются с мелкими, но зато, где стоит ерш, там мало вероятности найти какую-либо другую рыбу, кроме налима, ночью. Налим живет всегда в тех же почти местах реки, где и ерш, и может быть назван главным врагом его, так как едва ли не предпочитает последнего пескарю и гольцу. Сом еще довольно охотно ловит ершей, втягивая их в свою огромную пасть, судак — и только крупный — довольно редко, v а щука — в виде исключения и местами.

Все лето ерш ведет довольно оседлую жизнь. Только сильное нагревание воды в прудах и паводки в больших и средних реках заставляют его перекочевывать в другое место. В конце лета, когда вода похолодеет, ершинные стайки все более группируются на определенных, удобных и кормных местах, и в это время начинается их главная ловля. К осени ерш собирается уже массами; в запруженных реках, кажется, с сентября иногда чуть ли не весь ерш собирается в омут, где и зимует; в озерах, однако, мелкий ерш еще долго стоит на мелях и уходит вглубь после сильных утренников. Случается, что в мелких озерах сильные осенние ветры выкидывают на берег массу ершей, не успевших вовремя удалиться на глубокое место. Зимует ерш всего чаще в устьях небольших рек, в очень глубоких ямах в русле или под плотинами в омутах; в озерах предпочитает или тоже устья ручьев и речек, или колодцы, т. е. подводные ключи, отдаленные от берега. Однако по перволедью ерш еще некоторое время держится сравнительно мелких мест и жмется ближе к берегу, около краев ямы, и только, когда лед окрепнет, сваливается в нее и ложится там рядами, в несколько слоев. Сначала он еще принимает пищу, но в средине зимы, особенно при сильных морозах и очень толстом льде, перестает есть вовсе до сильных оттепелей.

Как промысловая рыба ерш не имеет большого значения, так как сетями и неводами ловится в большом количестве только в озерах и в море; а главным образом потому, что потребляется большей частью на месте. Дело в том, что ценится только живой и по меньшей мере совершенно свежий ерш, покрытый слизью, как одна из лучших рыб для ухи; мороженые же ерши стоят дешевле мелкого окуня. Всего более ловится ерш по Балтийскому побережью, где он кишит в заливах, в Финском заливе, в устьях Невы, во многих северных озерах, напр. Ильмене.

Ерш чуть ли не единственная рыба, которая едва ли не в большем количестве ловится на удочку, чем сетями, — отчасти потому, что его, как рыбу донную и живущую на ямах, ловить неводами неудобно, но больше потому, что он очень запутывается и мнется, так что неводная ловля дает незначительный процент живой рыбы, сравнительно с ловленой на удочки, особенно в зимнее время.

Ужение ершей резко разделяется на три периода:

1) весенне-летнее, с того времени, как вода войдет в берега, и до того, как температура ее понизится примерно до 12°, в средней России — с конца апреля до конца июля;

2) осеннее — до замерзания;

3) зимнее — от замерзания до вскрытия. Так как местами, осенью и зимой, ерш составляет чуть ли не главный объект ужения, то все способы ловли его удочкой будут описаны мною довольно подробно, в особенности же зимняя ловля.

Прежде всего надо сделать следующие общие замечания, которые, впрочем, всякий может вывести из сделанного выше описания образа жизни. Ерша всегда следует искать на сравнительно глубоких, ямистых или затененных местах; даже и здесь он выбирает углубления, а потому, прежде чем ловить, надо отыскать самое глубокое место. Это рыба сумеречная и ловить ее среди дня, т. е. около полудня, стоит только зимой, а летом можно только под плотами. Так как ерш всегда держится на самом дне, касаясь его брюхом, то насадка должна касаться дна и в крайнем случае не доставать на 4 см до него; рыба эта вялая, ленивая и в редких случаях станет подниматься кверху за плывущей над ней насадкой. По той же причине нередко бывает, что из двух сидящих на лодке рыболовов один ловит ершей много, а другой очень мало. Несмотря на то, что ерш имеет чрезвычайно сильно развитое обоняние, все прикормки и притравы оказываются мало действительны и даже бесполезны: ерши в реках, на течении, с крайней неохотой расстаются с облюбованной ими ямкой и если подаются вверх по течению ради прикормки, то очень нескоро. В прудах же и озерах, вообще, где течение не стесняет свободу его движений, ерш более внимателен к прикормке. Взмучивание же воды, советуемое некоторыми рыболовами, не только излишне, но, при обычном способе лова ерша в отвес, даже вредно, так как отгоняет ершей от места. Наконец, по замечанию некоторых специалистов по ужению, мною не проверенному, ерши берут всего лучше в полнолуние и в это время берут хорошо среди ночи.

Весенняя и летняя ловля ерша удочкой мало добычлива и мало практикуется рыболовами, которые весной заняты ужением более крупной рыбы. Настоящий охотник, если и попадет в это время случайно на стайку ершей, то непременно перейдет или съедет на другое место, так как, где стоит ерш, там мало вероятности выудить другую рыбу. В это время ерша больше ловят в стоячих водах — прудах и озерах — чем в реке, чаще на удочки с поплавком, чем без поплавка. В реках, конечно судоходных, летнее ужение производится чаще с плотов, пристаней, с барок и купален, чем с берега или с лодки; в прудах — с плотин, купален, мостков.

Всю весну и первую половину лета ерш берет всего лучше под вечер и ранним утром, но иногда недурно клюет в это время и ночью; днем же— за редкими исключениями, например под плотами, и все-таки много хуже.

Главная, даже единственная, насадка весной и летом — навозный червь, так как мотыля в это время мало, да и его труднее насаживать, а большой земляной червь (выползок) слишком велик для такой мелкой рыбы. Крючки употребляются поэтому довольно крупных номеров, от 5-го до 8-го. Леска предпочитается волосяная (3—4 волоса), как более дешевая; поводки делаются из 2—3 волос, а не жилковые, потому что обыкновенные жилки чересчур крепки и при задеве, напр., леска будет рваться не у поводка, а много выше, что очень невыгодно.

В стоячей воде ловят почти всегда с поплавком. На реках же — как с поплавком, так и без него, т. е. в отвес, с лодки или плота; реже на длинные лески, в закидку не стоит возиться; в последнем случае лески должны быть покрепче. В ловле прудового и речного ерша есть некоторая разница; первый сытее и прихотливее, а потому на обрывки червя летом не берет вовсе, осенью же редко, и для него надо насаживать непременно цельного червня, пуская хвостик длиннее или короче, сообразно клеву.

В реке же, на течении, хотя бы и слабом, ерш всегда голоднее, опрометчивее и проворнее, а потому хвостик бесполезен, даже вреден, тем более, что течение часто оставляет его в пасти ухватившейся за него рыбы, не желающей покидать своего места. В стоячей воде поплавок при поклевке ерша сначала дробит, потом медленно погружается, слегка вбок; впрочем, мелкий ерш обыкновенно везет поплавок в сторону, отбегая от конкурентов, а погружает его более крупный. В реке же, на течении, поплавок всегда погружается и поклевка более энергичная, напоминающая поклевку окуня. Впрочем, степень погружения поплавка и здесь зависит от того — волочится ли насадка по дну или на небольшом расстоянии от него, и случается, что поклевка совсем не заметна. Некоторые ловят ершей на двойчатки как осенью, не только на донную, но и с поплавком, даже в стоячей воде, но весной и летом такая ловля неудобна, так как и без того вялый клев еще менее заметен, а подсечка неправильна и часто запаздывает. В прудах, при сильном клеве на поплавочные удочки, можно, впрочем, и в это время удить ершей на два крючка, из которых один лежит на дне, а другой (на коротеньком поводке) — на 4 см выше, больше ради того, что нижний червяк часто закапывается в жидкий прудовой ил. С поплавком удят ершей и на плотах (гонках), пропуская крючок с червем в щели между бревнами, но здесь правильнее ловля на весу, без поплавка, так сказать на ощупь, с коротким гибким удильником (метровым, лучше всего можжевеловым), который держится в руке, причем, если клев очень вял, червяка изредка приподнимают от дна на 4—9 см мелкими частыми толчками. Таким образом можно подзадоривать сытых ершей и при ужении с поплавком. Ловля с плотов на кобылки весной и летом практикуется довольно редко, кажется только на более глубоких и сравнительно быстрых местах, где ловля с поплавком очень неудобна. Этот способ много добычливее, так как ерш сам себя подсекает, приподнимая лежащее на дне грузило, что дает возможность ловить разом на несколько кобылок, не держа их в руках. С лодок, с мая по июль, ершей ловят разве только на озерах, в ямах, куда они забираются на лето, чаще без поплавка, неудобного на глубоких местах, на весу, как окуней, на довольно длинные удилища, с тонкими .чувствительными кончиками, которые кладутся поперек лодки. Понятное дело, так ловить можно только в тихую погоду, так же как и с поплавком. На обыкновенную донную удочку, с длинной леской, в закидку ерша в реках ловить летом совершенно не стоит.

Настоящая ловля ершей начинается к концу лета, когда они соберутся в многочисленные и густые стаи на известные места — чаще всего ямы близ впадения речек и к омутам под плотинами. К этому времени начинает также брать и сеголеток, достигший величины 4—7 см (смотря по лету и местности), переселившийся от берегов в более глубокие места со слабым течением или без него. Это т. н. "ерш-глаза", так как голова с огромными выпученными глазами составляет чуть ли не большую часть его туловища. Такого ерша, по возможности, избегают и в большинстве случаев ловят полуторагодовалого, 9-сантиметрового ерша.

В стоячих водах, как кажется, клев ерша много слабее, чем в проточных, и здесь его нельзя столько поймать, сколько в реках или сколько в прудах же и озерах зимой. В это время ерш ночью уже вовсе не берет, но зато клюет с рассвета часов до 10 утра и от 2-х пополудни до потемок; ночью ерш попадается только в лунные ночи. Ужение производится чаще всего с лодки, реже с берега, в реках и на озерах почти исключительно без поплавка. Озерная и прудовая ловля мало отличается от летней, разве только тем, что ерш берет вернее и даже на обрывки червей, но осенняя речная ловля у нас под Москвой, по отношению к добычливости, кажется, доведена до совершенства и весьма оригинальна своими приемами. Бывали случаи, что проворный и неутомимый рыболов, при сноровке, вытаскивал (на не очень глубоком месте, конечно) в день свыше тысячи штук, т. е. около 32 кг ерша (мелкого и среднего). Это уже не охота, а каторжная работа, которая заключается только в методическом, но быстром и ловком снимании колючей рыбы с удочек. Вся суть действительно в том, чтобы попасть на место, а для этого, установив лодку поперек ямы, закидывают сначала 3—4 и более донных, с выверенными, т. е. достаточно тяжелыми грузилами, на различных расстояниях от лодки, у самой лодки и на 20 м от нее. Если в течение десяти минут поклевки не будет, рыболов переезжает на другое место, вправо, влево или ниже; если же окажется, что ерш берет только на одну из удочек, то лодку осторожно спускают к этому самому месту и ловят только на две двойчатки, спуская их в отвес или почти в отвес так, чтобы груз лишь слегка приподнимался течением, а б. ч. лежал бы на самом дне, вместе со щетиной двойчатки, а подводки с крючками и насадкой извивались и колебались.

Насадкой служат чаще всего кусочки червей, всего лучше т. н. железняка, который крепче других; мотыль, который насаживается на крючок (не крупнее 10 №), не очень скоро и часто срывается или высасывается рыбой, употребляется только при вялом клеве, так же как и цельные или половинки навозного червя. При сноровке же на один кусочек железняка можно поймать чуть не два десятка ершей, во всяком случае гораздо больше, чем на кусочек "красненького", плохо держащийся на крючке. Кусочки эти не должны быть более 2,5 см, а лучше в 1,3 см, прокалываются крючком посредине, причем нет надобности прятать жало. Головка и хвостик обыкновенно бросаются в воду, а ловят только на средние отрезки; кусочки эти, особенно если они толсты, полезно на концах раздавливать, так как ерш берет тогда охотнее. Вся снасть и все принадлежности должны быть приноровлены к тому, чтобы не было никакой путаницы, задевов и вообще какой-либо задержки. При хорошем клеве рыболов-ершатник превращается в автомат, машинально снимающего ершей с крючков, оправляющего насадку и бросающего ее назад в воду и сейчас же вытаскивающего другую двойчатку, опять большей частью с двумя ершами.

Леска должна быть непременно волосяная, так как всякая шелковая более путается; удильник легкий, с тонким чувствительным кончиком (очень хороши здесь нарощенные кончики из китового уса), чтобы можно было заметить слабую ершиную поклевку; бубенчики и колокольчики привязывать не стоит. Рыболов садится верхом на скамейку (или еще лучше на доску, положенную вдоль лодки на две скамейки) так, чтобы одна удочка была с левой стороны, другая с правой; с правой же или привязывается плетеная корзина для рыбы, с широким (открытым) отверстием или спускается в воду частый и длинный сачок с обручем; чтобы крючки не задевали за брюки, на пояс надевается кожаный или клеенчатый фартук. Удильщик быстро вытаскивает леску (иногда приходится ловить на глубине до 10 м), складывает ее на скамейку, двойчатку же с рыбой на колени; затем осторожно берет левой рукой ерша за жабры, слегка сдавливая их, от чего ерш развевает рот, который, когда его тащат, он держит закрытым, а правой высвобождает длинный крючок из глотки, стараясь сохранить на нем обрывок червя. Рыбу кидают в корзину или сачок (иногда прямо в лодку, если в ней достаточно воды), снимают другую, насадку иногда слегка оправляют, затем, взяв двойчатку повыше грузила, бросают ее за борт и сейчас же выхватывают вторую двойчатку. Подсечки почти не требуется, так как обыкновенно ерш берет играющую насадку с надета и несколько приподнимает грузило, которое своей тяжестью делает подсечку. Поэтому весьма важно, чтобы груз был выверен и не был бы тяжелее, чем следует, так как ерш тогда выплевывает насадку. Понятное дело, чем глубже место, тем менее можно поймать ершей и тем ловля их утомительнее. В закидку на длинные лески стоит ловить только с берега, если нет лодки. Некоторые любители, поленивее, ловят ершей на подпуски, оказывая им слишком много чести, так как подпуски часто путаются, особенно в водоворотах.

Обыкновенно ерш осенью клюет жадно и верно, но бывает днями, что он почему-то берет вяло и неохотно. Тогда ловят его на цельных навозных червей, на мотыля и притом часто приподнимая насадку, не выше однако, 70 см, этим подразнивая ерша. Это называется ловить "на потягушку". После изобретения одним московским охотником двойных мотыльных крючков в виде щипчиков как осенняя, так и зимняя ловля на мотыля, т. е. собственно насаживание мотыля, значительно упростилось и ускорилось, так как этими крючками-щипчиками зараз захватывают поперек 2—4 мотылей, которые и защемляются при помощи колечка, спускаемого по стержням крючков до их сгиба.

Изредка, как было уже сказано, ерш (крупный) берет (осенью) на малявку, при ловле окуней, даже попадается на блесну. Вообще ерши гораздо хищнее, чем это думают многие.

Зимняя ловля ерша начинается, как только озеро или река покроется льдом около 4 см толщиной, а продолжается до тех пор, пока не образуются большие закраины и наледи. Это зимнее ужение в озерах обыкновенно бывает добычливее осеннего; в реках же за весь короткий зимний день редко удается поймать больше 600 штук ершей. Так как местами ерш составляет главный предмет зимнего ужения, то считаю уместным дать здесь описание как зимних удочек, так и главных зимних насадок, оставляя описание прочих принадлежностей зимнего лова до главы о налиме.

Зимние удочки бывают двух родов — одни держатся в руках, другие ставятся на лед. И те и другие имеют очень небольшой размер, редко более 70 см, обыкновенно гораздо менее. Первые состоят в общих чертах из короткого (и гибкого для ершей) прутика, обернутого для удобства камышом или кугой. Саратовская зимняя удочка отличается от западносибирского "мотылька" главным образом тем, что обертывается листьями палочка и иногда имеет у нижней рогульки свинцовую тяжесть.

Башкирская же удочка, употребляемая на зауральских озерах, не так удобна, так как не имеет рогулек для наматывания запаса лесы. Первой ловят чаще с поплавком, вторая без поплавка, на весу, т. е. непременно держат в руке. В том и другом случае рыболов может удить только на две удочки из двух смежных прорубей — лунок. Но так как всякая рыба зимой, а тем более ерш, берет только там, где стоит, то прежде всего надо отыскать становище, а потому приходится прорубить до десятка и более лунок, прежде чем попадешь на место. В этом случае ловить на одну-две ручные удочки неудобно и нужно иметь такие снасти, которые бы можно было ставить над прорубями в большом числе и которые были бы видны рыболову.

Этим условиям вполне удовлетворяют так назыв. (по своей форме) "колодки" верхневолжских рыбаков и "кобылки" москворецких, устройство которых понятно из рисунков и очень просто: устойчивое деревянное основание небольшого объема, удобное для обхвата одной рукой, и вделанный в него (наглухо или съемный) короткий удильник из можжевельного прутика или китового уса; делаются кобылки больше из березы и имеют около 15 см длины (без прутика) так, чтобы не могли свободно проскакивать через лунку под лед. Многие московские охотники имеют очень хорошо сделанные кобылки, со съемными удильниками, аккуратно укладываемые в шкатулку-ящик, служащий, вместе с тем, и сиденьем. При хорошем клеве рыболов, попав на место, удит на 3—2, иногда даже на одну кобылку.

Лески зимой повсеместно, за редкими исключениями, употребляются волосяные, потому что, во-первых, всякая рыба зимой не требует крепкой снасти, а главным образом потому, что шелковые (и пеньковые) лески чаще обмерзают на морозе и примерзают к проруби, чем волосяные. Для ершей зимой достаточно и 3—4-волосной лески. Грузило должно почти касаться дна при почти вертикальном положении лески, т. е. иметь надлежащую тяжесть. Если ловить на кобылки и вообще на зимние удочки не в отвес, а отпуская насадку много ниже проруби, то при подсечке леска часто перерезается нижними острыми краями лунки.

Поплавки для зимнего ужения, кажется, употребляются только на нижней Волге, в Саратовской губернии, и представляют только то удобство, что удильник (мотылек) можно и положить на лед. Делаются они из пробки, коры осокоря или из листьев палочника, из которых приготовляется рукоятка зимнего удилища. Для того чтобы на нем не намерзала вода, многие саратовские рыболовы делают такие поплавки, которые тонут от тяжести грузила. Крючки употребляются преимущественно мотыльные, т. е. с длинным стержнем мелких номеров. Московские удильщики ловят обязательно на двойчатки; саратовские тоже на два крючка, но крючки эти привязываются выше груза, как это видно из рисунка. Подмосковные промышленники, удящие ершей для продажи, чтобы сохранить их дольше живыми, нарочно спиливают бородки у крючков; на зауральских озерах также ловят зимой ершей (на мормыша) на крючки без зазубрины, ради большей скорости вынимания крючка. Вообще все рыбы зимой, а ерш в особенности, настолько вялы и так мало оказывают сопротивления, что при хорошем клеве даже неблагоразумно ловить на обыкновенные крючки, ибо вынимать в мороз голой рукой крючок, заглотанный колючим ершом, не особенно приятно. Крючки же без бородки удобны тем, что б. ч. освобождаются из пасти рыбы в тот же момент, когда она выброшена на лед. Зимними насадками для ловли ерша служат обыкновенный навозный червь, мотыль и местами мормыш, или горбунчик. Навозный червь употребляется чаще, так как он всюду известен. Его обыкновенно запасают на зиму с осени, причем хранят на погребе в корчагах или ящиках с отрубями, смешанными с конским калом; но в навозе, около бань, в оранжереях этого червя можно доставать и среди зимы. Насаживают его на крючок (№ 6—8) с небольшим хвостиком, но при хорошем клеве выгоднее ловить на обрывки.

Мотыль, как насадка, пользуется гораздо меньшим распространением, так как добыванием его занимаются, кажется, только в больших городах, но замечательно, что в Москве он вошел в употребление между рыболовами гораздо раньше, чем сделался известен за границей. Действительно, это лучшая зимняя насадка и одна из лучших вообще — как по-своему ярко-алому цвету, наиболее привлекательному для рыб, так и потому, что она живет в воде чуть не повсеместно, в течение круглого года составляет обычный, иногда главный корм почти всех речных, озерных и прудовых рыб. Этот замечательный червячок — личинка комара-толкунчика (разные воды р. Chironomus), который летом мириадами толчется около берегов и над водой, складывая туда свои яички, из которых быстро развиваются красные личинки, зарывающиеся неглубоко в ил.

Поэтому мотыль бывает только в тихих местах, в прудах встречается чаще, чем в реках, и бывает здесь крупнее и несколько темнее цветом. В мае и июне, даже в июле, мотыль выползает наружу, на поверхность ила, причем темнеет и из яркого становится темно-малиновым,— и из него выходит взрослое насекомое, живущее очень недолгое время, тогда как в виде мотыля, по-видимому, живет около года, может быть и несколько лет. Добывание мотыля в Москве и Петербурге служит предметом особого промысла, так как мотыль требуется в огромном количестве для насадки, а также для корма рыб в аквариумах.

Обыкновенно его достают со дна вместе с илом, зачерпывая последний решетами и продырявленными ведрами, привязанными к длинной палке, и затем промывая, в решете же, пока в нем не остается чистый или почти чистый мотыль. Запас мотыля обыкновенно держат в сыроватой тряпочке и в холодном и сыром месте. Более продолжительное время можно хранить его в коробке с сырым мхом, а еще лучше с сыроватыми листьями спитого чая. Насаживание мотыля на крючок требует навыка и сноровки, так как при неловком обращении из червячка сейчас же вытекает все его содержимое и остается только прозрачная кожица. Москворецкие рыбаки насаживают мотылей, прокалывая их у головы и нанизывая таким образом на сгиб крючка по 3—4 штуки, так что они или висят кисточкой, или извиваются на течении. Рыба при таком способе насадки берет охотнее, чем если мотыль насажен на крючок (самый мелкий) обыкновенным способом, как червь, с головы (или со второго сустава), но часто сшибает или же высасывает. Впрочем, что касается ерша, то он берет на мотыля самым добросовестным образом.

Еще менее известная, но еще более интересная зимняя насадка — мормыш, бокоплав, или горбунчик, небольшой рачок из рода Gammarus, величиной около 2,5 см (б. ч. менее), сероватого или рыжеватого цвета, плавающий боком и сгорбившись, откуда и произошли его названия. Различные виды мормыша живут главным образом в озерах северной России и Западной Сибири; однако один из них найден был и под Москвой (в оз. Косине и в Сенежском), а потому, вероятно, встречается и во многих других озерах средней России, на что обращаю внимание рыболовов. Мормыш любит холодную воду и летом его почти не видно: он забивается под лавды (плавуны), которыми зарастают берега "карасьих" озер, где он особенно многочислен, и выходит оттуда только по ночам; к тому же рыба на него берет тогда плохо.

Где нет плавучих трясин, т. е. в чистых открытых озерах, мормыша очень мало. К середине зимы, обыкновенно, когда вода начнет портиться, сдыхаться от газов, развивающихся в иле, мормыши выходят из-под трясины, усеивают нижнюю поверхность льда и служат почти единственной зимней пищей всех озерных рыб, кроме карася и линя, зарывшихся в ил. Ловят мормьшюй на гороховицу и на льняные или ржаные снопы, куда они забиваются. Еще удобнее ловить их решетом, спуская его на веревочках, к которым привязан пучок мочалы, натертый мукой: мормыши, наевшись, падают в решето. В большом количестве (целыми ведрами) ловят его (для продажи в тех местах, где его мало), огребая со льда из проруби, длинными узкими ящиками, прикрепленными к палке; еще больше попадает мормышей в мотню большого зимнего невода. Хранят его в небольших ямках, в подполье, в мокрой тряпице, также в осиновых кадушках, которые закапываются в землю или ставятся на погребе; здесь он может пробыть живым до двух недель. На зауральских озерах зимой удят (преимущественно ерша и окуня) исключительно на мормыша: гораздо реже — осенью. Насаживать мормыша очень удобно (с головы) и он держится довольно крепко даже на крючке без зазубрины, так что на одного мормыша ловят иногда до десятка рыб.

Зимнее ужение начинается, как только окрепнет лед и установится хорошая погода. Сначала ловят его на более мелких местах, но затем ерш сдается на глубокие ямы, ближе, однако, к берегу, около устьев, ручьев, подземных ключей, береговых родников; в озерах ерш избегает середины и больших глубин и жмется к берегам, где выбирает углубления и ложбины в ямах, не мельче, однако, 2—3 м. С некоторыми перерывами клев идет, все усиливаясь, до декабря, затем ослабевает и к январю, вообще на время сильных морозов, совершенно прекращается, начинаясь снова с оттепелями и постепенно усиливаясь до образования закраин, почти до начала нереста.

Как и другие рыбы, ерш в морозы берет слабо, но все-таки лучше, чем в ветреную погоду. При северном и вообще северных ветрах ерш вовсе не клюет и его можно ловить только на голые крючки-якорьки, самодером. Такая ловля, конечно, возможна только, когда ерш стоит на яме очень густо и в несколько рядов.

Ерш берет почти целый день, с раннего утра до сумерек, но клев несколько перемежается около полудня и усиливается к вечеру. При ужении прикормка (черви, мотыль, мормыш) употребляется весьма немногими, более тароватыми рыболовами-охотниками, но если она не будет замешана в глиняных шарах, то скорее приносит вред, а не пользу, так как, даже на слабом течении, достигает дна на несколько метров ниже лунки,, из которой ловят. Вообще при отвесной ловле прикормка далеко не имеет того значения, как при ловле с поплавком и на донную, в закидку.

Зимняя поклевка ерша еще менее энергична, чем в другое время года, и среди зимы нередко бывает вовсе незаметна как при ловле на кобылки, так и с поплавком: ерш, взяв в рот насадку, стоит на месте без движения. Характер клева остается, однако, прежний и выражается или легким колебанием кончика удильника, или слабым звоном бубенчика, который, впрочем, очень редко привязывают к этому кончику; поплавок ерш сначала шевелит довольно продолжительное время, заглатывая червя, затем везет и плавно топит; впрочем, только тогда, когда груз очень легок и насадка лежит не на дне, также если груз, хотя бы и тяжелый, привязан отдельно или, как на саратовской удочке.

Подсечкой торопиться нечего, и ввиду тонкости лески она не должна быть очень резка: ерш зимой сходит с крючка, т. е. выплевывает насадку, редко, и если рыболов попал на место, то вся его деятельность опять-таки сводится на поочередное вынимание двойчаток и снимание с них рыбы. На зауральских озерах подсечка производится не поднятием удочки или толчком, а более практичным способом, который очень удобен, когда удочку приходится держать в руке. Именно здесь ее держат в левой, а в правой озерный рыболов имеет небольшую деревянную лопаточку; при поклевке он только отводит этой лопаточкой леску вбок, более или менее резким движением, и, вместе с тем, если глубина не свыше 3—3,5м (причем уже левая рука вытянута вбок, а правая с лопаткой высоко поднята кверху), выхватывает рыбу из лунки; а так как зимой ловят здесь на крючки без зазубрин, то как только ерш или окунь коснется льда, крючок высвобождается сам собой; если нет, то рыбу ударяют по голове лопаточкой, она раззевает рот и крючок выскакивает. Таким образом, если насадка (мормыш) цела, то рыболову довольно редко приходится дотрагиваться до крючка и до рыбы, и во всяком случае этот способ ловли дает возможность поймать больше рыбы, чем при обыкновенном выбирании лески.

По вкусу мяса ерш, несмотря на свою небольшую величину и костлявость, занимает одно из первых мест, почему ценится дороже всякой другой мелкой рыбы. Особенно хороша уха из ершей и стерлядей, а также заливное из ершей. Вообще ерш составляет самую здоровую, легкую и питательную пищу. Вкусом своим он обязан главным образом обильно покрывающей его слизи, а потому ее никогда не следует смывать.

Ерш составляет, как известно, любимую насадку налима. Недурно берет на ерша и крупный судак, гораздо реже и только местами щука.


Голавль - ловля голавлей - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

Голавль

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Голавль

От других сродных с ним рыб голавль легко отличается своей толстой широколобой головой, почти цилиндрическим туловищем и крупной чешуей. Молодые голавлики, правда, часто смешиваются с ельцами, но их можно признать с первого взгляда по широкой пасти и более тупому носу, большей толщине и более темному цвету спины. Вообще эти два вида - голавль и елец - имеют между собой большое сходство и потому соединяются в один род, отличительный признак которого число (2, 5, 5, 2), форма (удлиненные и крючковатые кончики) глоточных зубов (Рис.2), также толстое, почти цилиндрическое туловище.

Голавль очень красив. Спина у него темно-зеленая почти черная, бока серебристые с желтоватым оттенком, края отдельных чешуек оттенены блестящей темной каймой, состоящей из черных точек; грудные плавники оранжевые, брюшные и заднепроходный - с красноватым оттенком, а спинное и особенно хвостовое перо - темно-синие, иногда несколько искрасна; глаза сравнительно очень большие, блестящие, с буровато-зеленым пятном сверху. Вообще крупный голавль всего ближе подходит к язю, но гораздо длиннее, толще и широколобее последнего. Следует заметить, однако, что он, смотря по возрасту, местности и времени года представляет более или менее заметные отличия, почему многие принимают несколько видов голавлей. Все эти разности имеют только маловажные отличия в форме головы и цвете плавников.

В Туркестанском крае недавно найден голавль (Leuciscus lehmanni Brandt - Зеравшанский елец. Ред.), который составляет как бы переход к ельцу: по величине рта и чешуи он похож на голавля, но тело его более сжато с боков, как у ельца.

Голавль имеет довольно обширное распространение и водится почти по всей Европе - от Испании до восточной России. Он, по-видимому, не встречается не только в Сибири, но очень может быть, что вовсе не водится в реках Белого и Ледовитого морей. Во всяком случае эта рыба всего многочисленнее в средней полосе России,так как в низовьях рек голавль вообще редок и в устьях почти не встречается. В нижнем течении Волги и Дона он попадается б. ч. случайно, а в море положительно никогда не заходит; в горных речках Крымского полуострова голавль вместе с мареной обыкновенное всех прочих рыб; в Закавказье же он, кажется, заменяется другими, сродными видами.

Вообще голавль избегает больших, медленно текущих рек и главным местопребыванием его служат небольшие, быстрые речки с достаточно холодной водой. В восточной и северо-западной России он живет почти в одних местах с форелью (пеструшкой), хариусом и часто держится в таких местах, где по причине низкой температуры не встречается никакой другой рыбы из сем. карповых, за исключением гольца и гольяна. По той же самой причине голавль водится в очень немногих озерах, например в Чухловском (в Костромской губ.), Ильмени, изредка заходит из Волги в Селигер и пр. В малопроточных прудах он тоже довольно редок, держится всегда в самом материке пруда или его верховьях, и то если вода еще достаточно свежа и прозрачна.

При благоприятных условиях голавль достигает значительной величины и в этом отношении превосходит язя. 4-килограммовые голавли встречаются почти всюду, изредка попадаются 6- и 8-килограммовые; при особенно изобильной пище эта рыба может достигать гигантских размеров. Известный рыболов и зоолог Н. А. Домбровский говорит, что ему приходилось наблюдать на р. Ирпене, в Киевской губ., стаю голавлей штук в 20, из коих многие достигали 90-110 см и весили, вероятно, не менее 20-24 кг. Хотя голавль относительно роста и очень тяжел, но думаю, однако, что этот вес несколько преувеличен и что даже метровые голавли не должны весить более 16 кг. Несомненно, что голавли растут даже в первые годы своей жизни гораздо быстрей язей и что они живут долее 18 лет, как полагают некоторые иностранные авторы. Рыбы же, как известно, растут в течение почти всей своей жизни, хотя с известного возраста прирост их начинает постепенно уменьшаться. Эта беспрерывность роста и большая зависимость его от количества корма резко отличает рыб от птиц и зверей и имеет весьма важное значение для рыбного хозяйства, делая рыбоводство сравнительно более выгодным, чем всякое другое животноводство, что уже давно сознано китайцами. Я имею, конечно, в виду только прудово-озерное рыбное хозяйство, так как речное, за редкими исключениями, не может быть ведено частными лицами.

Как сказано выше, голавль предпочитает небольшие, несудоходные реки большим. Он любит песчаное, каменистое или глинистое дно и избегает ила и тины, в чем составляет совершенную противоположность язю. Можно даже принять за правило, что там, где много голавлей, не может быть много язей и наоборот, так что эти две близкие породы рыб находятся как бы в некотором антагонизме. Например, в бассейне Москвы-реки и вообще в Окском голавль преобладает над язем в верховьях Москвы-реки и Клязьмы, также в их притоках - Пахре, Сетуни, Уче и др., тогда как, начиная с среднего течения первых двух рек (от г. Москвы и с. Павлова на Клязьме), голавлей по крайней мере вдесятеро менее язей.

По всему образу жизни голавль довольно сходен с форелью, которую и заменяет в средней и южной России. Он очень любит песчаные мели и каменистые перекаты с довольно быстрым течением, также водовороты под крутоярами и охотно держится под береговыми кустами лозы и деревьями ольхи и чернотала, дающими ему обильную пищу - насекомых. В заводи, заливы и старые русла он заходит очень редко и положительно избегает тихих травянистых мест. Даже весной, в водополь, он не выходит из русла в пойму, а обыкновенно поднимается в притоки, где мечет икру. По этой причине голавли так редко встречаются в поемных озерах, где всегда бывает много язя, леща, плотвы, окуня и щуки, а на юге и сазана.

Еще в феврале, с первыми оттепелями и закраинами, голавли начинают выходить из зимнего оцепенения, в котором пребывали с глубокой осени, и из глубоких ям-становищ перебираются на мелкие места и понемногу, исподволь, вместе с прибылью воды, трогаются против течения, охотно заходя в мелкие притоки. Этот весенний ход голавля совершается стаями приблизительно одного возраста, более или менее многочисленными, смотря по местности и величине рыб, но никогда не бывающими такими большими, как стая язей, тем более плотвы. Нерестятся голавли, по моим наблюдениям, уже по 3-му году, достигнув величины около 200 г, более или менее, что зависит от изобилия корма. Кроме того, следует заметить, что самки значительно крупнее самцов одинакового возраста, и я в Москве-реке не встречал икряников менее 400 г весом. Начинают тереться, кажется, самые крупные голавли, а кончают мелкие, которым только минуло два года. Судя по громадному количеству встречающихся молошников, надо полагать, что самок гораздо менее, чем самцов. Так и следовало, впрочем, ожидать, принимая во внимание место нерестования и, пожалуй, относительно небольшую величину молошников. Голавли почти всегда мечут икру на довольно быстрых и очень неглубоких перекатах, вернее мелях, с хрящеватым или каменистым дном.

На юге России голавли нерестятся в конце марта или в первой половине апреля, а в средних губерниях почти всегда в последних числах. Но время нереста находится в прямой зависимости от погоды и вскрытия реки. Вообще можно принять, что голавль выметывает икру 7-10 днями позднее язя, когда река уже почти достигнет своего обычного уровня и вода просветлеет. Так по крайней мере замечено мной на Москве-реке. В больших же реках, например в Оке и Волге, голавль вряд ли когда мечет икру и для этой цели обыкновенно входит в речки, непосредственно впадающие в эти реки. Самый ранний нерест в Москве-реке наблюдался в 1890 году, когда уже в начале апреля ловили голавлей с вытекающей икрой; однако в том же году небольшие самцы - от 100 до 200 г весом - с вытекающими молоками встречались до последних чисел мая, из чего можно заключить, что период нерестования продолжается до двух меся-дев, быть может и в июне, как говорят некоторые немецкие рыболовы-авторы. Это доказывается н тем, что осенью, в сентябре, можно встретить одновременно в одних и тех же местах стайки голавликов-сеголетков в 9-13 см длины и голавликов в 3-4 см. Эти голавлнки позднего вывода, подобно всем или почти всем рыбам, составляют, так сказать, первый помет, т. е. принадлежат молодым голавлям и вряд ли доживают до весны, так как осенью совершенно беззащитны и беспощадно истребляются хищными и полухищными рыбами.

Икра голавлей оранжевого цвета, чем отличается от икры других карповых и, кроме того, очень мелка - с маковое зерно. Судя по тому, что в 600-граммовой самке было насчитано 100 тысяч икринок, надо полагать, что самые крупные экземпляры имеют их свыше миллиона и что это одна из самых плодовитых рыб. Если же голавли нигде не поражают своей многочисленностью, подобно плотве, сазану, лещу, то это зависит от того, что большая часть икры уносится течением неоплодотворенной, не успев прилипнуть к камням или другим подводным предметам; кроме того, масса оплодотворенной икры поедается рыбами. Впрочем, в не очень быстрых местах и при многочисленности стаи выпускается столько молок, что вода становится белой. Нерест каждой стаи, по-видимому, непродолжителен и оканчивается в несколько часов. По-видимому, голавли выпускают половые продукты разом, а не в несколько приемов.

Выметав икру, голавли разбиваются на мелкие стайки, а самые крупные на пары или одиночки, уходят в ямы и некоторое время, около недели, болеют и собираются с силами. Затем они снова выходят на мелкие и быстрые места, на перекаты и под плотины и начинают жадно кормиться. В средней России этот выход происходит в начале мая, редко в конце апреля. Нельзя, впрочем, сказать, чтобы голавль все лето придерживался перекатов; он выходит сюда только периодически, чаще среди дня, в ясную погоду, а большую часть стоит на границе переката с глубью, за уступом дна, иногда за камнем. Вообще он любит близость быстрины и струи, несущей ему пищу, но при всей своей силе не может долго стоять на быри без какой-либо защиты. Он любит также водовороты, особенно в быстрых речках, и мельничные омута, охотно стоит за мостовыми сваями, а также там, где два течения сливаются в одно, например ниже устоев моста. В речках голавль почти всегда держится под нависшими кустами н деревьями, дающими ему обильную пищу в виде падающих в воду майских жуков и других насекомых, и здесь он встречается нередко и в почти стоячей воде.

Кроме того, местопребывание голавля обусловливается также состоянием погоды. В полдни, в жаркое время, голавли плавают на поверхности, и вообще, чем яснее погода, тем они выше стоят; в холодную погоду они опускаются на дно; а в продолжительное ненастье уходят в глубокие места или забиваются под плоты, барки и (в прудах) даже под наплавы и в траву. Ночью голавль тоже находится в движении и кормится, хотя и не может быть назван ночной рыбой, как язь; в это время он стоит на более глубоких местах и на дне, но в лунные ночи обыкновенно плавится. Ветер летом всегда заставляет голавлей выходить на быстрину и подниматься кверху в ожидании обильной поживы. Замечено также, что они находятся в большом оживлении перед грозой и чрезвычайно жадно берут в это время на рака, что, вероятно, происходит от того, что последний перед грозой выходит из нор. Но как только начнутся гром и молния и пойдет ливень, рыба под влиянием электричества уходит в глубину. Не очень большой дождь побуждает голавлей подходить к ручьям, несущим мутную воду. На Москве-реке, в городе, голавли весьма охотно держатся близ водосточных труб, несущих всякую гадость.

В общем голавль держится в менее глубоких и более быстрых местах, чем язь, и чаще последнего плавает на поверхности. По этой причине он кажется более осмотрительным и осторожным, чем его сородич, что несправедливо. Голавль осторожен, только когда видит рыболова или грозящую ему опасность, а так как он чаще держится в верхних слоях воды и в более прозрачной воде и обладает более острым зрением, чем язь, то немудрено было прийти к ошибочному заключению относительно его умственных способностей. При одинаковых условиях голавли всегда оказываются более жадными, смелыми и неосмотрительными, чем язь, в особенности же ночью или в обществе товарищей.

Пища его довольно разнообразна, и голавль может назваться вполне всеядной рыбой, так как кормится и насекомыми, и растительной пищей, и рыбой, даже мышами и крысами. Хищным голавль становится большей частью, когда достигнет веса около 800 г, а местами, при изобилии раков, еще того позднее, но рыбью мелюзгу летом хватают и небольшие голавлики. Главную пищу голавля, летом почти исключительную, составляют раки мелкие и крупные. По весне голавль кормится больше червями, попавшими в реку; затем - на небольших реках - майскими жуками и другими насекомыми, падающими в воду; позднее-раками, местами метлицей (поденкой) и кузнечиками, падающими в воду с прибрежных покосов. В сентябре голавли питаются главным образом лягушками, или, вернее, лягушатами, собирающимися в реке для зимовки, а также мелкой рыбой, преимущественно пескарями, на которых иногда устраивают на песчаных перекатах настоящие облавы. С наступлением заморозков и увеличением силы течения вследствие осенних дождей голавли покидают свои летние стоянки, держатся в сравнительно глубоких местах, обыкновенно поднимаются кверху, к плотинам, а в октябре или в начале ноября окончательно залегают в ямы на зимовку и всю зиму до весны пребывают в полусонном состоянии, подобно сазанам, и принимают пищу только в исключительных случаях, после продолжительных оттепелей. Этой спячкой голавли отличаются от язей, плотвы, лещей и некоторых других карповых рыб. Следует, однако, заметить, что в теплые зимы голавли даже в декабре и январе встречаются на сравнительно мелких местах и недурно берут на удочку. На Москве-реке, например, их нередко ловят среди зимы с лодки, под Бабьегородской плотиной, где река никогда не замерзает.

Во время своего медленного подъема на жировку станицы голавлей плывут с открытыми ртами и зорко следят за всем окружающим, в особенности на поверхности воды; все упавшее с берега или несомое течением привлекает на себя их внимание, и они бросаются на каждый сучок; лист и соринку, особенно небольшие голавлики, таскают эти предметы и даже пробуют их вкус; крупные голавли менее любопытны и неосторожны, но если заметили, что впереди их мелкие голавли хватают какой-либо корм, то бросаются к ним, отгоняют их со струи, несущей корм, и нередко отнимают у них пойманное. При виде какого-либо незнакомого предмета, плывущего на воде, голавли обыкновенно круто сворачивают в сторону или погружаются на дно; мало того, даже насекомые - жуки, стрекозы, кузнечики, упавшие или брошенные в открытом месте, и 'не у берега, а посредине реки,- возбуждают их недоверие и нередко остаются нетронутыми. Между тем, эти самые насекомые, упавшие близ берега и кустов, с жадностью хватаются осторожными рыбами и между ними начинается суматоха и возня. Голавли бултыхаются на поверхности, редко выпрыгивая наружу, и это бултыхание очень напоминает звук брошенного в воду куска глины. На пути своем они также нередко взрывают носами песок и хрящ, разыскивая тут личинок и рачат, почему нередко дорога стайки обозначается мутными струйками. В местах, изобильных голавлями, стайки следуют одна за другой в незначительном отдалении и если встретят много корма, то смешиваются между собой. Крупные голавли часто встречаются на быстринах, где держатся за крупными камнями. В запруженных, тихо текущих реках голавли держатся главным образом в мельничных омутах и ниже их; в самом же пруде встречаются довольно редко. В стоячей воде голавль становится очень ленивым и неподвижным.

Мелкие, так сказать несовершеннолетние голавлики ведут иной образ жизни. Первое время после выхода из икры они держатся около берега, на тихих местах, иногда даже в траве, но большей частью около плотов, пристаней и купален. Но уже в июне, еще не достигнув 4-сантиметровой длины, юные голавлики начинают мало-помалу подвигаться к середине реки, вообще на струю, хотя еще избегают быри и перекатов; впрочем, они охотно держатся в ближайшем от них соседстве, около свай и камней, поросших шелковником, т. е. зеленью, которая, по-видимому, служит главной летней пищей большинства речных рыб, особенно ее молоди. Как известно, мелких ракообразных - дафний, циклопов и пр. в текущей воде бывает очень мало. Под мельницами главной пищей голавликов, как и всякой другой мелочи бели, до гольяна включительно, служит т. н. “бус”, т. е. мучная пыль, падающая в воду. Стайки голавликов-сеголетков первое время бывают довольно значительны - несколько сот, даже тысяч особей, но они быстро уменьшаются, так как сильно истребляются хищниками, особенно взрослыми голавлями, а также и чайками, ибо мелкие голавлики всегда держатся около самой поверхности, опускаясь на дно только в холод и ненастье. Кроме того, огромное количество сеголетков сносится водой; привычка их держаться на струе, в мельничных ящиках, ведущих к колесу, а также очень близко к шлюзам оказывается для них гибельной, так как стоит только почему-либо увеличиться течению, и голавлики становятся жертвам! своей опрометчивости. Однажды я наблюдал на одном из москворецких шлюзов, около берега, стайку голавликов сотни в полторы или две. Oнa упорно держалась против довольно сильной струи и искусно лавировала, то стремительно бросаясь вперед, то отступая назад; при этом последнем маневре задние иногда осаживали слишком далеко и попадали в более сильное течение, с которым уже не были в состоянии справиться, и падали вниз. В пять минут я насчитал десять погибших. Сколько молоди рыбы погибает таким образом при каждом паводке на шлюзованных реках, где приходится спускать воду, трудно себе представить. По моему мнению, в этом надо искать главную причину, почему на Москве-реке при каждой прибыли воды вся крупная рыба подходит к шлюзам, поднимаясь сюда чуть не за несколько десятков километров.

Мелкие голавлики с виду очень похожи на ельчиков, но отличаются от них более темным цветом спины и более толстой головой; кроме того, они гораздо ранее последних отходят от берегов на чистые места и затем держатся на более сильном течении. Любимое их место - это наружные углы купален, где течение отбивается в сторону. При благоприятных условиях голавлики растут очень быстро, скорее язиков. В августе они уже достигают 9 см длины, в сентябре 13 см, а в мае я редко встречал в Москве-реке голавликов, уже перегодовавших, менее 18 см и 100 г весом. О голавликах позднего вывода уже упоминалось выше. К следующему году эти голавлики достигают веса от 200 до 400 г сообразно корму и полу и уже способны к размножению. По моим наблюдениям, самцы с зрелыми молоками встречаются даже по второму году... Голавлики-сеголетки ведут все лето почти оседлую жизнь, не покидая очень тесного избранного ими района, но к осени уходят на глубину и затем скрываются. Годовалые голавлики тоже летом далеко не уходят и стоят на одних местах - близ купален, плотов, плавучих мостов, иногда под берегом, около кустов и деревьев и даже между лопухами. Есть некоторые основания предполагать, что из небольших малокормных речек голавли по достижении известного возраста переходят в более кормные воды, спускаясь ниже. В Москве-реке замечается обратное явление: большая часть голавлей по причине дурного качества воды из среднего течения уходит кверху. Вообще с порчей воды от фабрик и заводов количество рыбы постепенно уменьшается, местонахождения ее суживаются.

Так как голавль держится большей частью в небольших реках, притом или на мелких местах, или на ямах, и значительными стаями не встречается, то при его осторожности и проворстве он редко становится добычей рыбака и нигде не может иметь промыслового значения. Если не везде, то в очень многих местностях голавли главным образом составляют добычу не рыболова-промышленника, а охотника-удильщика.

Ужение голавля, однако, принадлежит к числу самых трудных и требует в большинстве случаев основательного знания привычек этой рыбы и немало сноровки. Ужение это довольно разнообразно, особенно что касается насадок, которые изменяются сообразно времени года и другим условиям. Прежде чем приступить к описанию этих разнообразных способов ловли голавля, считаю необходимым сделать несколько общих замечаний относительно ужения этой рыбы.

Голавль хотя кормится и ночью, но все-таки более дневная рыба, чем язь, а потому и ловят его больше днем. А так как он держится в чистой и мелкой воде, то всего удобнее ловить его или с берега, с мостов, плотов и купален, или же в забродку; ужение же с лодки употребляется сравнительно редко. Главное условие успеха - не быть замеченным и услышанным этой рыбой, держащейся в верхних слоях воды, а потому надо ловить из-за прикрытия - кустов, деревьев - и стараться, чтобы тень не падала на воду.

О месте и времени, удобном для ловли, было уже говорено выше Голавли берут очень жадно после не очень сильного дождя, при первых потоках мутной воды, и подходят тогда к ручьям, оврагам и водостокам. Так как у голавля пасть очень велика, то благоразумнее употреблять возможно большие крючки, насколько это позволяет насадка. Относительно последней надо отметить, что на незнакомую приманку голавли берут весьма неохотно; мало того, для успеха ловли не мешает знать, чем они кормятся в данное время, что достигается вскрытием пойманных.

Прикормка при ловле голавлей употребляется русскими рыболовами сравнительно редко, и очень немногие заранее приваживают эту рыбу. Между тем ато единственно верное средство не остаться без добычи. Привадить, т. е. приучить голавлей посещать известное место, можно различными пареными зернами, хлебом, которые иногда сдабриваются маслом и пахучими веществами. Еще лучше - куски или крошки конопляных или льняных выжимок (колоб, макуха, дуранда), Прикормка же, бросаемая перед ужением и во время ловли, должна состоять из более легких веществ, которые бы могли привлечь рыбу издалека. Лучшей прикормкой надо считать муравьиные яйца, также отруби, особенно для ужения поверху, затем макуха - толченая и кусочками; за границей же в наибольшем употреблении свернувшаяся кровь, которая опускается в начале ловли с камнем в частой сетке и, размываясь водой, привлекает голавлей за многие сотни метров, однако не насыщая их. Некоторые довольствуются опусканием большой губки, смоченной кровью. У нас эта превосходная прикормка совершенно не известна. На все эти прикормки рыба, особенно голавль, подходит не столько потому, что видит их, сколько потому, что далеко слышит по течению шум, производимый рыбами, хватающими плывущий корм. Интересно наблюдать бульканье и возню, поднимаемую голавлями, когда они начинают хватать плывущие поверху муравьиные яйца. Прежде всего появляются мелкие годовалые голавлики, затем подходят побольше и, наконец, являются самые крупные. Последних всего лучше привлекать жуками - майскими и хлебными. Так как голавль любит муть, то можно притравлять его, взмучивая воду в устье ручья. Достаточно в течение десяти минут хорошенько взмутить воду в ручье или реке, чтобы на муть подошли голавли, язи и другая рыба. Напротив, если взмучивать воду, как на пескаря,- с места лова, то этим можно только отогнать крупную рыбу.

Голавль берет насадку с срыву, очень резко и внезапно, так что часто утаскивает удочку, особенно донную. Так как обыкновенно эта рыба ловится во время ее обычного подъема кверху, то и хватает она насадку на ходу, идя с нею дальше. Таким образом, после поимки одного голавля вся стайка разбегается и затем продолжает свой путь, так что большей частью приходится ждать следующей партии. Только лакомая прикормка может задержать станичку на более продолжительное время и, раззадорив аппетит рыб и прибавив им храбрости, побуждает их смелее хватать насадку. В прозрачной воде (особенно с моста) нетрудно наблюдать, как берут голавли. Увидев насадку, стая подошедших рыб останавливается в нерешительности: наконец, один из партии, большей частью самый юный и неопытный, решается схватить насадку; остальные голавли, точно испугавшись смелости товарища, разбегаются во все стороны.

Взяв насадку в рот, голавль, если не почувствует никакого препятствия, заглатывает ее на ходу; если же она слишком велика и не помещается во рту или он почувствует сопротивление, тем более уколется, то бросает ее. На тихом течении, в прудах голавль очень ленив и даже лакомую пищу хватает не торопясь, медленно раскрывая свою объемистую пасть. Надо быть всегда готовым к подсечке и не зевать - это главное. Подсекать можно посильнее, так как губы у голавля крепкие, а пасть гораздо мясистее, чем у язя. Вообще голавль срывается сравнительно реже последнего, но чаще его обрывает лески, что, впрочем, больше происходит от неумения и неуместного пугания рыбы шумом. Голавль хотя и сильнее и много упористее язя, но далеко не так вертляв и при некоторой сноровке вытащить его вовсе не так трудно, как может показаться на первых порах;' голавль даже вовсе нечасто выскакивает из воды, если его ловят не поверху; напротив, он тогда упорно придерживается дна, в особенности ночью. В силе, бойкости и особенно неутомимости голавль значительно уступает карпу и мирону, даже подусту одинакового веса. Вообще он скорее утомляется и чаще ошалевает после подсечки, чем язь.

Ужение голавлей может быть разделено на весеннее, летнее и осеннее. Каждый сезон имеет свои специальные насадки, оказывающиеся малодействительными в другое время; кроме того, каждая местность имеет свои излюбленные насадки и способы ловли, и незнакомую приманку голавль берет очень плохо, хотя можно приучить его ко всякой. Главные насадки следующие: весной - червь и майский жук, летом - рак, осенью - лягушонок и живец.

С весны некоторое время, до и после нереста, голавль ловится на донную удочку, на большого земляного червя (выползка, глисту), как и язь. Вообще он начинает брать несколько позднее последнего, когда установится хорошая погода и распустятся березы. Клев на червя весьма непродолжителен: голавль берет на него большей частью на рассвете и с наступлением сумерек, реже днем, и то если вода еще мутна; ночью клев реже, но вернее. Удочки употребляются те же, как и для ловли язей, но крючки могут быть крупнее, а леска покрепче. Лучше всего становиться на лодке, на мелях и перекатах, косах и отмелях с каменистым дном и довольно быстрым течением, недалеко от глубокого места, так, чтобы насадка находилась вблизи от ямы. За неимением лодки можно с удобством ловить на донные с плотов, купален, плавучих мостов, в крайнем случае закидывают удочки с берега. Выползка голавль не особенно любит, но местами, где хорошо знаком с ним весной, когда очень голоден и корму мало, берет на него довольно жадно. Поклевка его отличается от поклевки язя тем, что он большей частью берет внезапно, без предварительных постукиваний и подщипываний, а потому необходимо держать удочку (или две) в руках или же класть около себя небольшой запас лески. Еще лучше, конечно, ловить на донную с катушкой. Только при катушке можно быть вполне уверенным, что удочка не будет утащена голавлем в воду. Если же удочка будет привязана, то рыба большей частью срывается, причем обыкновенно стаскивает с крючка всего выползка, чего язь почти никогда не делает. Некоторые рыболовы при вялом клеве нарочно стравливают одного червя, слегка зацепив его за крючок так чтобы голавль мог безнаказанно его сорвать, или же забрасывают нарезанных выползков. После подсечки голавль узнается по тому, что он упорно держится на дне, не всплывая кверху, подобно язю, и идет большей частью или вбок, или против воды, т. е. на лодку. Ночью даже крупный голавль, если его не форсировать и не пугать резкими движениями, идет после подсечки очень ходко прямо на лодку и, ошалев, упирается в нее лбом. Этим моментом и нужно пользоваться для того, чтобы выхватить его из воды сачком или руками. Днем, а также если очень шуметь и суетиться, пойманный голавль очень часто уходит под лодку и затем обрывает леску; в таком случае необходимо отпускать леску (когда голавль идет к лодке, ее подбирают двумя пальцами, держа все время наслаби) сколько возможно далеко; в крайности же лучше бросить шестик и потом перехватить его. В конце мая голавль уже перестает вовсе брать на выползка до поздней осени.

На Москве-реке голавли попадаются при ловле язя с поплавком в проводку на муравьиные яйца, но довольно редко, так как этот способ ужения производится в довольно глубоких местах с умеренным и даже слабым течением. В мае весь голавль стоит на перекатах, в забродку нахлыстом с легким грузилом, сначала на черного таракана вместе с шереспером (см. “Шереспер”), потом на шпанку, т. е. большую мясную муху, а затем на тополевого червя - мохнатую пеструю гусеницу, во множестве держащуюся на листьях тополя. Но как на шпанку, так и червя попадается больше подъязков, чем голавлей. Местами небольшие голавли попадают весной на навозного червя, а также на мотыля.

Самая главная - весенняя (майская) и частью летняя (июньская) ловля голавлей - это на майского жука, реже на хлебного, более мелкого. Майский жук и рак, бесспорно, любимейший корм голавля, однако нельзя не заметить, что не только на больших, но и на средних реках голавль берет на жука гораздо хуже, чем на речках, что объясняется тем, что берега последних чаще зарастают ивняком и ольхой и жуки здесь гораздо обильнее. Местами, в мае и первой половине июня, голавли кормятся исключительно майскими жуками, особенно при их урожае, который бывает, кажется, через три года в четвертый. Способов ловли на жука очень много: можно ловить на донную с тяжелыми легким грузилом, на поплавок с грузом и без него, с короткой и очень длинной леской, наконец, нахлыстом, поверху и из-за кустов или плавом с лодки. Рассмотрим вкратце все эти методы.

На донную удочку с тяжелым грузилом ловят сравнительно редко, большей частью по ночам, с лодки, на умеренном течении и средней глубине. Правильнее и целесообразнее ужение на перекатах с легким грузилом на длинное удилище с довольно длинной леской, вроде москворецкой ловли язей на кузнечика. Жук плывет около дна, и рыба хватает его охотнее, чем неподвижного. Удочку более или менее часто перезакидывают. Этим способом можно ловить как днем, так и ночью, лучше с берега или в забродку, чем с лодки.

Жук насаживается почти всегда снизу, в грудной шитик так, чтобы жало крючка (№ 1-3) свободно выходило или даже торчало наружу из зада насекомого. Другие пропускают крючок сбоку в щиток, к которому прикреплены крылья. Эти способы насаживания, однако, неудобны тем, что жука часто объедает или обрывает мелочь. Jobey советует продевать крючок через спинку между надкрыльями так, чтобы жало выходило тоже в брюхе; этот способ очень хорош для ужения нахлыстом, потому что жук долго плавает и барахтается на брюхе. Еще лучше (особенно, когда жуков мало), но несколько хлопотливо, снять поводок и, зацепив его петлю, которой он пристегивается к леске, длинной иголкой (для этого ушко немного пропиливается, образуя крючок), пропустить через голову и все тело; крючок таким образом находится наружи у головы. Или же берут небольшой якорек (№ 6-8) и точно так же продевают его через задний проход в рот, т. е. через все тело жука, так, чтобы тройничок торчал из хвоста насекомого.

Подсеченный голавль выплевывает жука, который вздергивается на леску без изъяна; таким образом, на одну насадку можно поймать 4-5 рыб. Кроме того, при продевании иголкой жук очень долго живет и шевелит ногами, что весьма важно.

Некоторые авторы (John Fisher) советуют отрывать у жуков надкрылья и (передние) ноги, но это большей частью излишне, особенно отрывание лапок. Для того, чтобы жук дольше держался на воде (особенно при ловле нахлыстом), достаточно расправить ему надкрылья, но если голавли мелки, то можно обрывать надкрылья, так как крылья при забрасыванин силой воздуха раскрываются и жук падает на воду очень плавно. Как известно, майские жуки появляются (в средних губерниях) около половины мая и держатся около месяца. Ловят их или с вечера, после заката, когда они начинают летать, кисейной сеткой, а еще лучше частым сачком, или же стряхивают с деревьев ранним утром, когда они еще не успели оправиться от оцепенения. Хлебные, или июньские, жуки (Rhizotragus solstifcialis) похожи видом на майского, но значительно меньше и темнее его; особенно многочисленны бывают они на юге, на низах, во время цветения ржи. Обыкновенно на крючок насаживают трех хлебных жуков. При ужении нахлыстом некоторые западноевропейские, особенно английские, рыболовы предпочитают живым жукам искусственных из гуттаперчи, пробки и мастики, но это предпочтение вызвано главным образом нежеланием возиться с живыми насекомыми: если их нет или очень мало, то на искусственного жука поймать трудно, разве только на быстрине. Кроме того, у нас почти все продажные жуки тонут и вовсе не пригодны для верховой ловли, а на искусственную насадку можно ловить только поверху и на глаз.

На жука с поплавком ловят сравнительно редко по той причине, что голавль поплавка боится, да последний большей частью бывает излишен, так как эта ловля собственно верховая, без грузила. Но иногда, например при ветре, когда голавли особенно жадно берут на жука, потому что в такую погоду больше жуков падает в воду, приходится употреблять самоогружающиеся поплавки, т. е. поплавки с грузом внутри. Собственно говоря, самоогружающиеся поплавки с успехом употребляются только в мелкой, быстрой и прозрачной воде на тонущую приманку, которая своим быстрым падением может возбудить опасения осторожной или сытой рыбы. Для того, чтобы можно было закидывать удочку без грузила, при ловле с берега почти необходимо, чтобы поплавок был достаточно тяжел и имел надлежащую устойчивость. Для этого поплавок сгружают, насколько это требуется, свинцом. Самый простейший самоогружающийся поплавок (Рис.3)состоит из гусиного пера или кусочка бузины, из которого вынута сердцевина и один конец заткнут наглухо; в этот глухой конец всыпается несколько дробинок, а чтобы они не катались, прибивают их пыжом из кусочка ваты. Свободный конец поплавка затыкается плотно пригнанной палочкой. Необходимо, чтобы поплавок был так выверен, чтобы кончик его торчал из воды не более как на 0,6 см. Такой поплавок очень хорош для ужения в тихой воде, но для ловли на быстрине необходимо, чтобы поплавок был лежачий.

Усовершенствованный самоогружающийся поплавок состоит из удлиненно-овальной пробки, просверленной вдоль; в сделанное отверстие вставляется тонкое перышко (из куриного или утиного крыла), а в эту трубку клинышек из того же пера или палочки. Груз находится в самом поплавке: это полоска свинца надлежащих размеров, имеющая в разрезе треугольную форму и вставленная в соответственное продольное отверстие внизу поплавка. Таким образом, поплавок будет иметь как бы свинцовую подошву. Выверенный поплавок в 4 местах обматывают шелком, чтобы свинец не сдвигался с места; затем его красят снизу в зеленый, а сверху в белый цвет и покрывают копаловым лаком. Для того чтобы поплавок был виднее, иногда сверху делается небольшое отверстие, в которое вставляется маленькое белое перышко. Леска, разумеется, пропускается в перьяную центральную трубочку и затем заклинивается.

Так как на быстрине такие тяжелые поплавки требуют энергичной подсечки, то удилище должно быть довольно жесткое, а леска крепка- лучше всего здесь употреблять леску из связанных жилок. При плохом клеве самоогружающиеся поплавки весьма полезны, особенно когда требуется наловить поскорее живцов. Но во всяком случае ловля с этими поплавками гораздо затруднительнее и менее добычлива, чем так называемое ужение на пробочку.

Лучший клев на жука при ловле поверху бывает после заката и в сумерках; днем же голавль берет гораздо осторожнее, тогда как, напротив, на кузнеца ловится почти исключительно днем. Обыкновенное нахлыстовое ужение голавля с берега на жука мало чем отличается от ужения нахлыстом форели, только закидывать жука приходится сравнительно недалеко, почему оно гораздо легче. Катушка здесь полезна, но не так необходима, как для ловли форели, и практичнее ловить голавля, как язя, на цельные гибкие удилища и тонкие, но крепкие волосяные лески; особенно церемониться с пойманным и распускать катушку, тем более с трещоткой, даже невыгодно, так как возня надолго распугивает рыбу и приходится менять место после каждой выуженной, что не всегда бывает удобно. Если жук не шевелится, то надо его слегка подергивать. Ловят или из-за кустов, или же на земле, если берег открытый; в забродку ловить нахлыстом на жука не стоит, за редкими исключениями; гораздо удобнее удить на перекатах с легким грузилом, далеко отпуская от себя насадку. По всей вероятности, для этого ужения было бы иногда "удобно применить нотингэмскую катушку. Некоторые ловят довольно успешно голавлей с плотов, плавучих мостов и купален, пуская длинную леску, к которой, начиная примерно на 70 см от насадки - жука или, чаще, крупного зеленого кузнеца, надеты в некотором расстоянии один от другого от 3 до 12 круглых или овальных просверленных насквозь поплавочков, выкрашенных в красную или черную краску. Это называется ловить та пуговки”. Леска должна быть шелковая, крепкая, длиной не менее 21 м, привязывается она к длинному крепкому удилищу; так как подсекать надо очень сильно. Эта ловля бывает весьма успешна на глубоких местах и на слабом течении. Я полагаю, что здесь также можно было бы пользоваться нотингэмской катушкой, но ловить уже на тонкий шнурок и отпускать пуговки (которых много и не нужно) гораздо дальше до 50 и более шагов.

Самый верный, весенний и отчасти летний способ ужения на жука, дающий возможность на одном и том же месте ловить почти ежедневно по нескольку штук голавлей,- это ужение с берега на поплавочную удочку в глубокой и тихой воде на предварительно заприваженных местах. Этот метод ловли, очень подробно описанный харьковским рыболовом Н. А. Дублянским, основан на знании образа жизни и привычек голавлей и, вероятно, может быть применен на всех небольших реках с берегами, заросшими кое-где кустами и деревьями. В мельничных омутах на жука и других насекомых голавль берет неохотно, и он здесь всего лучше ловится на хлеб, реже на угря, червя и на живца.

Ловля на жука с поплавком производится в местах, наичаще посещаемых голавлями,- в конце весны и в начале лета, именно там, где над водой нависли деревья, кусты или камыш, с которых падают жуки и другие насекомые. Всего удобнее, если глубина будет здесь довольно значительна - не менее 1,5 м, а течение очень слабо. Таких пунктов надо выбрать не менее двух или трех на расстоянии нескольких десятков метров. В каждом избранном месте подчищаются мешающие сучья, ветки и камыш, устраивается сидение таким образом, чтобы можно было оставаться невидимым рыбе; затем у сиденья вколачивают две вилки - одну на берегу, другую в воде, и кладут на эти развилки длинную палку или негодную удочку с шнурком и поплавком из куги (тростника). Назначение этой фальшивой удочки - приучить рыбу к виду настоящей во время ужения. Суть заключается, однако, в прикормке или, вернее приваде.

Прикармливают рыбу дней шесть-семь, бросая ежедневно или через день, не ранее 10 часов утра, на место, где будет впоследствии находиться насадка, смоченную в воде измельченную макуху (конопляные выжимки) и пшеничные отруби; то и другое бросают с перерывами (через 2-3 минуты) небольшими щепотками, отнюдь не показываясь из засады. Когда эта мелкая и легкая прикормка привлечет достаточное количество голавлей, начинают бросать майских или хлебных жуков вместе с небольшими кусочками макухи так, чтобы кусочки эти падали на дно около насадки. Достаточной ежедневной порцией можно считать 600 г макухи и десятка два жуков. В последние два-три дня для более верного успеха ловли, прежде чем бросать жуков в воду, весьма полезно привязывать к ним нитки даже с поплавком из куги, прокалывать мягкие места соломинкой, сучочком и т. п. Когда голавли станут безбоязненно хватать таких жуков, можно начинать ловлю с полной уверенностью в успехе.

Ловят только на одну удочку, которая кладется на рогульки, на место фальшивой. Удилище должно быть крепкое, легкое, негибкое и возможно более длинное; лучше всего цельное березовое; верхнюю половину его полезно окрашивать зеленой краской, особенно при ловле из-за тростника. Можно без сомнения употреблять здесь и английские складные удилища с кольцами и катушками, но продолжительная возня надолго отпугивает рыбу, и выгоднее как можно скорее вытаскивать голавля на берег и не давать ему возможности запутаться в траве,- т. е. употреблять крепкие и толстые лески. Всего пригоднее плетеные шелковые английские шнурки (№ 4 и даже крупнее) или же из кавказского сырца, выдерживающие 4,5-6 кг мертвого веса. Длина лески нив каком случае не должна быть более длины удилища. Крючок берется средний (№ 4); поплавок делается из зеленой куги (в крайности из сухого сучочка) и прикрепляется таким образом, чтобы насадка была 30-35 см от дна; грузило небольшое, а в стоячей воде может и не быть вовсе, так что жук плавает на поверхности и ловят уже поверху, с поплавком.

Клев голавлей на приваде начинается с 10 часов утра и продолжается с перерывами почти до 6 ч. пополудни. В ясную и тихую погоду они берут лучше, чем в облачную и ветреную. Рыболов, согнувшись, осторожным и незаметным образом подходит к месту, снимает фальшивую удочку и, стоя на коленях, забрасывает настоящую, заблаговременно насаженную жуком; острие крючка должно быть скрыто в мягких частях насекомого и отнюдь не выходить наружу. Лучше всего закидывать, натянув лесу так, чтобы удилище согнулось; потом, выпустив ее из рук, подают удилище вперед и тихо кладут его на развилки. Затем в несколько приемов подбрасывается макуха с отрубями, а как только послышится плеск, то и жуки. Все внимание рыболова должно быть обращено на поплавок, руку надо держать на комле удилища, в полной готовности к подсечке. Сначала насадку щиплет мелочь, но в скором времени подходят более крупные голавли, и поплавок внезапно исчезает. Первое время, т. е. в первый день, они, впрочем, берут, не торопясь, но потом становятся осторожнее и хватают насадку с срыву, совершенно неожиданно, нередко утаскивая удочку и даже выдергивая ее из рук. Этой стремительностью они как бы рассчитывают избежать подозреваемой опасности, в чем иногда и успевают. Подсечка не должна быть резкой, и вставать с места можно только в крайности. Если попался небольшой или даже средний голавль, то во избежание плеска и шума надо держать его как можно круче и как можно скорее поднимать кверху и тащить из воды на берег. Только крупных голавлей по необходимости приходится некоторое время водить стоя и затем подхватывать сачком. В этом случае большей частью клев прекращается, и надо переходить на другое прикормленное место. Если же возня была непродолжительной и не шумной, то, бросив несколько раз на место прикормки, минут через 15-20 можно опять поймать голавля. Ежедневно на одном месте ловить не следует.

По всей вероятности, при этом способе ловли можно вместо жука насаживать и кусочки избоины; но так как она почти не держится на крючке, то куски эти обыкновенно или привязываются к нему ниткой, или же кусок кубиком, величиной с игральную кость, перевязывают накрест тонкой ниткой, за которую и зацепляют крючком. Для усиления запаха избоину не мешает поджарить на сковороде.

Летнее ужение голавля еще разнообразнее; кроме упомянутых способов и насадок, ловят его на хлеб, на зелень, на ягоды, сыр, б. ч. с поплавком; на кузнечика - нахлыстом с берега или лодки, затем на пиявку, на угря и главным образом на рака.

На хлебную насадку вообще голавль берет только в местах населенных, там, где он привык встречать таковую - в городах, селениях, на мельницах. Всего лучше ловить его в тихих и глубоких местах, под мостами, плотами, мельницами, также около купален на донную, в закидку или же на длинное удилище без поплавка и с легким грузилом, и с короткой леской - не длиннее удилища. Насадкой служит черный или белый хлеб, к которому не мешает прибавлять различных пахучих и маслянистых веществ или сминать вместе с швейцарским или зеленым сыром в виде груши или шарика величиной с волошский орех. На юге голавлей ловят на галушку и на пшеничное тесто: у нас, в Москве, иногда на драчену, нарезанную кубиками.

На зерна пшеницы, риса, гороха голавль идет плохо, преимущественно под мельницами, да и ловить его на мелкую насадку, а следовательно на мелкие крючки, крайне неудобно.

Из других летних растительных насадок следует помянуть о “зелени”, на которую идет, впрочем, больше мелкий голавль; ловят с поплавком на тихих местах, пониже мелей, перекатов и мостов, как и плотву, только крючки надо брать покрупнее (№ 8-9) и прядочки делать потолще. В Германии местами весьма успешно удят (на донную) на мелкий недоваренный картофель, который довольно хорошо держится на крючке. Замечу кстати, что вареный картофель может служить и для приваживания всякой крупной рыбы, особенно карпов, язей, миронов. Одной из лучших, хотя и неудобных насадок служит упомянутая избоина, конопляная и льняная, о которой было уже упомянуто и о которой будет еще говориться далее.

В Западной Европе весьма распространен способ ужения голавлей на ягоды, преимущественно вишню. Эта насадка у нас почти совершенно неизвестна, хотя несомненно, что она может очень удачно применяться во многих местностях, изобилующих фруктовыми садами и огородами а также в реках, протекающих через города, особенно если по реке расположены водочные заводы, приготовляющие наливки. Вся ягода, главным образом вишня и рябина, по миновании в ней надобности спускается в воду, и рыба в таких местах отлично приважена к этому корму и часто бывает набита битком ягодами. Так, например, это постоянно замечается на Москве-реке, близ Каменного моста, вероятно, и во многих других местах, а потому считаю необходимым остановиться на этом оригинальном способе ловли, который москворецкими рыболовами может быть применен главным образом не для ловли голавлей, а язей (вернее подъязков), так как последних гораздо более. За границей голавли берут на вишню и ягоды чуть не повсеместно, вероятно потому, что в реки здесь часто выбрасывают испортившиеся и, кроме того, употребляют их в виде прикормки или даже приваживают ими, что у нас еще более необходимо.

Ловят на вишню в тихих и глубоких местах, большей частью с берега, на очень длинные удилища с катушкой, реже на донные, с легким грузилом или вовсе без груза; поплавок, кажется, употребляется довольно редко. Для насадки красная вишня предпочитается черной, недоспелая - переспелой и мелкая и средняя - крупной. Некоторые французские авторы (Пуатевен) советуют вынимать косточку оттуда, где прикрепляется стебелек, но в этом виде вишня очень плохо держится на крючке и легко сбивается рыбой, почему целесообразнее не только оставлять косточку, но и черешок. Насаживается вишня тремя способами: если косточка у нее вынута, то необходимо снимать поводок и пропускать его через отверстие, проколотое против места прикрепления черешка; в этом случае предпочитается двойной крючок (№ 6-7) или, еще лучше, якорек (№ 7-8). Немцы выбирают вишни с самыми крепкими черешками, т.е. недозрелые, и черешок этот привязывают шелковинкой к стержню крупного (примерно № 0 или № 1) крючка так, чтобы ягода лежала в сгибе крючка. Всего лучше держится вишня, но требует сильной подсечки, если крючком (№ 1 или 2) осторожно проколоть ягоду около черешка (который не мешает обстричь) и затем пропустить вокруг косточки; при таком способе насаживания вишня может быть причислена к самым прочным насадкам.

Ловят на вишню, конечно, летом - в июле, редко в июне, но несомненно, что ужение это местами может производиться круглый год. Один известный французский рьгёолов, как рассказывают, купил зимой 6 вишен на 3 франка и поймал 6 чудесных голавлей (во Франции последние берут и зимой). В вышеупомянутом месте Москвы-реки, вероятно, можно ловить на вишню с весны до глубокой осени, если не на свежую, то из-под наливки или даже на маринованную в уксусе. Из других ягод для насадки, вероятно, всего пригоднее окажется рябина, так как она будет крепче держаться на крючке, чем виноград, крыжовник и т. п. Эти последние ягоды надо насаживать, как вишню, без косточки, т. е. продевая поводок с двойничком или якорьком.

Всего удачнее бывает ужение это на небольших реках, причем предварительно бросают какую-либо легкую прикормку, которая бы привлекла рыбу издалека, а затем и некоторое количество ягод. Пуатевен советует ловить с 4-5 небольшими поплавочками и отпускать вишню далеко или идти берегом за поплавками. В Германии на небольших речках ловят также, закидывая насадку к противоположному берегу, подтаскивая к себе небольшими толчками и затем снова перебрасывая. При ужении с лодки всего лучше, если есть небольшое течение, дозволяющее закинуть вишню подальше от лодки. При этом условии, если медленно переводить удилище направо и налево от себя, то подтаскивая, то опуская леску, вишня будет описывать на дне более или менее крутые дуги и привлекать этим рыбу. По Пуатевену, голавли в прудах берут на вишню будто бы с 4 до 6 часов пополудни; я полагаю, что это скорее ночная, чем дневная насадка.

Голавль берет на вишню очень жадно, резко и верно; очень часто даже успевает проглотить ее. Подсекать надо при первой поклевке и не очень резко, кистью. При ужении с катушкой на тонкие лески лучше вываживать голавля, не давая ему, однако, много лески; при надежной же леске выгоднее скорее вытаскивать рыбу на поверхность, к берегу пли к лодке.

Чтобы покончить с растительной насадкой, упомянем об одном забавном способе ловли (но не ужения) голавлей на тыкву, упоминаемом Эренкрейцем. Последний рассказывает, как один солдат разрезал тыкву пополам и продевал в нее множество поводков с крючками; поводки он связывал сверху, на корке, а крючок втыкал в мякоть и затем пускал тыкву на воду мякотью вниз. Голавлики и другая мелкая и средняя рыба начинали щипать мякоть и при этом попадались на крючок.

Из летних животных насадок всего менее употребительны мучной червь, подкорыш, опарыш и ракушка. Мучной червь, или костяник,- личинка мучного хруща очень прочно держится на крючке, но рыболовам гораздо менее известен, чем любителям соловьев и других насекомоядных птиц. Не думаю, чтобы он был хуже опарыша или подкорыша. Голавль, однако, берет на костяника не везде, а большей частью, где лучше знаком с ними, напр. под мельницами. Насаживать лучше по нескольку червей, зацепляя их пониже головки на довольно легкий крючок (№ 7-8). Опарыш - очень хорошая насадка, но на нее можно ловить без катушки только мелких голавликов, так как крупные с маленького крючка срываются. Немногим лучше и подкорыши - личинки жуков различных видов, находимые в большом количестве в старых пнях, а чаще в плотах. Они-то главным образом и привлекают в последние места рыбу, а потому, по моему мнению, с плотов всего лучше удить на подкорыша. Последний в Западной Сибири (на Иртыше, в Омске) служит одной из главнейших насадок, и в Омске замораживают его на зиму в большом количестве. Ракушка, т. е. моллюск большой двухстворчатой раковины (Unio или Anodonta), - превосходная насадка для крупных голавлей, но тоже мало употребительна. На нее ловят исключительно на донную, ночью, тогда как предыдущие насадки требуют поплавка; очень редко на них удят с легким грузилом без поплавка. Кроме того, летом можно ловить голавлей на весенние насадки - черного таракана, тополевого червя, шпанку; некоторые говорят, что голавль и язь очень жадно берут на пустую кожуру личинок стрекоз, но эта насадка очень плохо держится на крючке. В конце лета местами, где близ реки много огородов, всегда удачно удят голавлей на картофельных и капустных (зеленых гладких) червей (личинок бабочек), которых много попадает после ливней в реку. Всего удобнее употреблять здесь длинные удочки с поплавком или с легким грузилом.

Довольно мало распространено ужение на пиявку, которую голавль берет очень жадно. Чаще употребляются конские пиявки, которых ловят сачком в прудиках иозеринках, но еще лучше настоящие, т. е. медицинские, которых достать иногда легче, чем первых. Английские рыболовы очень ценят пиявку как насадку для голавля и отчасти язя и иногда пользуются даже сушеными (на солнце) пиявками, которых перед употреблением размачивают в горячей воде. Пиявка насаживается с головы на небольшой крючок (не крупнее № 6) так, чтобы жало выходило наружу, а червь как можно более извивался, возбуждая аппетит подошедшей рыбы: понятно, сушеная пиявка не может быть такой подвижной, как живая; вообще потому нужно поддерживать пиявку в постоянном движении, подтаскивая и отпуская леску,- и менять заморенных и замятых на свежих. На пиявку ловят (под Москвой) большей частью днем, реже ночью, в глубоких местах с течением - на донные удочки с легкой пулькой на относе, т. е. которая бы слегка приподнималась течением. Это делается опять-таки для того, чтобы насадка извивалась и не свертывалась кольцом или не присасывалась ко дну. Можно ловить и на перекате на длинное удилище с легким грузилом, часто перезакидывая леску и по временам подтягивая ее к себе на 1,5-2 м и снова опуская. С поплавком удят на пиявку редко; в этом случае насадка должна быть летом на 35 см от дна или более, смотря по глубине; осенью же и весной ее надо пускать 9-10 см от дна. Лучше всего ловится голавль на пиявку в июле и августе, но в хорошую погоду берет иногда на нее до конца сентября.

Гораздо более распространено ужение голавлей на угря, или сальника. Так называются большие личинки крупных жуков, б. ч. черного навозного, но также майского и жука-носорога. Личинки последнего в длину и толщину бывают больше мизинца и считаются менее пригодными. Здесь добавляю, что его надо искать в перегоревшем навозе, в парниках, муравейниках; личинки майских жуков живут и не в жирной земле. Лучшими для ловли считаются молодые белые черви в 2,5 см длины или немного больше; старые всегда бывают желтее. Перед употреблением необходимо бывает выдавить из них содержимое и притом в воде, иначе они скоро чернеют. Более предусмотрительные рыболовы заблаговременно кормят червей творогом, отчего они белеют и делаются более твердыми. Насаживают угря на большой или средний крючок, сообразно величине червя; крючком прокалывают немного пониже головы снизу и выпускают жало наружу, немного дальше, не близко к хвосту, так как в последнем случае угорь свертывается шариком и на порядочном течении начинает описывать на поводке большие круги, закручивая поводок и самую леску. Во всяком случае лучше поводок привязывать не непосредственно к леске, а к карабинчику, даже двойному. Ловят на угря только иа Донные, притом ночью или в сумерки; днем голавль берет на него плохо или вовсе не клюет. Но ночью он очень жадно хватает эту насадку и сразу ее утаскивает, так что надо держать удочку в руке или приделать катушку, как при ужении на выползка. Без катушки голавль часто срывает угря, а с ней всегда сам засекается и почти никогда не сходит с крючка.

Самой главной и всюду в России распространенной летней насадкой для большинства карповых рыб, в особенности же голавля, служит рак - или цельный, только что скинувший старую скорлупу, или его шейка (т. е. хвост), реже клешни, тоже лишенные твердого покрова. У нас много рыболовов, которые даже не признают никакой другой насадки, кроме рака, начиная с мая и кончая поздней осенью.

Ввиду огромного значения рака в качестве насадки для большинства русских рыболовов считаю необходимым остановиться как на образе жизни, так и на ловле этого черепокожного, насколько это может быть интересно для удильщика. Речных раков известно у нас несколько видов, но все эти виды очень мало отличаются между собой. В Европейской России раки встречаются почти повсеместно, большей частью в проточных водах, так как избегают теплой и загнивающей воды. В Западную Сибирь он проник сравнительно очень недавно и распространен спорадически, т. е. местами. Самцы отличаются от самок более длинным туловищем, более длинными (и слабыми) клешнями, усами и более узким хвостом; у рачихи хвост площе, почему он хуже держится на крючке. Весной раки выходят из зимнего оцепенения, но начинают встречаться только, когда река войдет в берега - в апреле или даже в начале мая. Рачихи в это время еще с яйцами (до 100 и более), которые прикрепляются на нижней поверхности хвоста (на хвостовых придатках, т. н. ложных ножках). Рачата вылупливаются в мае и остаются на теле матери недели две; затем начинают уже покидать ее, собираясь при опасности под хвостом; в июне их уже можно найти под камнями, б. ч. на мелких местах. Линька раков начинается в мае (в средней полосе - в конце месяца), по приметам рыбаков, когда рожь начнет колоситься, и продолжается все лето. Каждый рак в отдельности кончает весь процесс линяния - с момента линьки до затвердения нового панциря - недели в две, но дело в том, что сначала линяют самцы и из них первыми - мелкие, затем средние и, наконец, самые крупные; самки же начинают линять месяцем позднее самцов, когда уже выведут рачат, почему линяющие рачихи встречаются до середины августа. Линька совершается таким образом: сначала приподнимается панцирь, прикрывающий головогрудь, и скидывается через голову; затем трескается скорлупа на хвосте, рак ложится на спину и стаскивает ее с себя клешнями и ногами. Всего дольше и болезненнее лупятся клешни. Вылупившийся рак сначала покрыт очень нежной синеватой кожицей и вовсе не выходит из норы, пока кожица эта не затвердеет, что бывает через неделю.

Во время линяния раки почти безвыходно сидят в норах или под каким-либо прикрытием. У каждого рака имеется своя отдельная нора или даже несколько нор, которые большей частью выкапываются ими в крутобережье, в более или менее глинистом грунте; в реках с песчаным или каменистым дном раки укрываются большей частью под камнем, делая под ним углубления; иловатого грунта в реках они избегают, но в поемных озерах и в некоторых проточных прудах (например, в Царицынских, под Москвой), где бывают едва ли не многочисленнее, чем в реке, они постоянных нор почти не имеют, а при опасности, а также на зимовку закапываются в ил. При благоприятных условиях, т. е. при не очень крепком грунте, рачьи норы бывают длиной до 35 и даже 70 см; кажется, большие норы всегда имеют дугообразную форму и два выхода, а иногда я два побочных хода. Такую большую нору рак выкапывает (хвостом) в течение многих лет. В крепком грунте норы иногда имеют вид небольших углублений, в которых не помещается даже все туловище. Живет рак очень долго - не один десяток лет и по общепринятому мнению растет очень медленно; однако известно достоверно, что если взять раков средней величины и давать им (в корзинах или вершах, в текучей воде) пищу в избытке, то они в два-три месяца вырастают до гигантских размеров. Раки всеядны и едят хлеб, зерна и прочие растительные вещества, но главным образом кормятся трупами животных, попавших в воду,- от самых мелких до самых крупных. При отыскивании пищи рак руководится главным образом обонянием, которое у него чрезвычайно развито. Видит он плохо, но слышит превосходно, что необходимо иметь в виду при его ловле: заслышав шум, он спасается в нору и сидит в ней, грозно выставив свои клешни, которыми иногда ловит и проходящую мимо рыбешку. Рак может назваться ночным животным и выходит из нор кормиться большей частью по ночам.

Осенью, в октябре или конце сентября (в более северных местностях), самцы отыскивают самок, а вскоре затем (кажется, до рекостава) те и Другие скрываются в норах или зарываются в ил на зимовку и, по-видимому, перестают принимать пищу, хотя самки кладут икру в ноябре и даже декабре.

Невылинявших, а в особенности перелинявших голодных раков ловить очень легко, так как они идут на всякую приманку; последние не только ночью, но и днем. Они нередко попадают в верши, но самый лучший способ ловли их - это в рачевни.

Рачевня - неглубокий сачок на проволочном (редко деревянном) обруче (не менее 36 см диаметром), привязанном к более или менее длинной палке так, чтобы находился в равновесии. Поперек обруча прикрепляется одна или две тонкие проволоки, к которым привязывается насадка - попортившееся мясо, печенка, рыба, даже соленая, хлеб, избоина и т. п. вещества. Чем они будут пахучее, тем лучше. Рачевня закидывается так, чтобы проволочный обруч лежал на дне,- обыкновенно с более или менее обрывистого берега и на довольно глубоких местах; палка втыкается в берег наподобие жерличной. Местами (в некоторых озерах и прудах) ставят рачевни в открытой воде. Снаряд этот может варьироваться: обруч, например, иногда делается деревянный, но так как таковой не тонет, то с этой целью, деревянный обруч соединяется в виде диаметра перекладиной, к которой уже крепко привязывается в вертикальном положении заостренная на конце палка, которая втыкается в дно и удерживает здесь обруч с сеткой и приманкой, подвязанной к перекладине. Раки, привлеченные приманкой, собираются около нее и если вынуть рачевню, то падают в сетку. Иногда из одной рачевни вынимают более десятка. Всего лучше идут они (в июне), перед дождем или грозой, особенно к вечеру.

Простейший способ ловли раков заключается в том, что в удобных для ловли местах втыкают в дно палку, к которой, немного отступя от нижнего конца, привязан непосредственно или на коротеньком поводке из бечевки длинный кусок мяса в 9 см, еще лучше печенки. Раки крепко вцепляются в приманку и бросают ее, только когда будут уже почти вне воды, так что их нужно подхватывать сачком. Некоторые раколовы считают лучшей приманкой лягушку, с которой содрана и завернута часть шкуры; это делается потому, что лягушка в коже почти недоступна рачьим челюстям и клешням, а затем при вытаскивании раку есть за что крепко уцепиться.

Весьма интересный, но малоизвестный способ ловли раков - это осенняя ловля на рачиху, которую привязывают на бечевке под клешни и спускают в воду там, где предполагается рак (около норы) или где его заметили. Самцы идут на рачиху только в конце сентября или октября, смотря по местности, т. е. во время совокупления. Рак немедленно бросается к рачихе и крепко обнимает клешнями, не выпуская ее из объятий даже на воздухе. Можно ловить и на рака, т. е. “на драку”, но необходимо подхватывать вцепившегося соперника сачком.

Раки, готовые скинуть скорлупу или только что успевшие вылинять, т. е. еще мягкие и наиболее пригодные рыболову для его целей, из нор не выходят, а потому добываются в норах. Щупают их в тихую погоду, б. ч. после восхода и перед закатом, так как ветер и муть мешают видеть норы. Идти поэтому следует всегда против течения. Если нора имеет два отверстия, то правую руку запускают в главное, большое, а левую в малое, или же этот ход заступают ногой. Вытаскивать рака надо (чтобы не уколоться об острый шип на лбу его), подводя руку под брюшко, ладонью кверху, так, чтобы пальцы шли по дну норы. Более предусмотрительные рыболовы для того, чтобы всегда иметь под рукой запас линяющих раков, заблаговременно кладут в воду, на небольшой глубине, старые доски, рогожи, бересту и т. п. предметы, на которые, чтобы их не сносило водой и не поднимало кверху, накладывают камни. Раки, собирающиеся линять, весьма охотно собираются под это прикрытие. Последнее надо только поднимать как можно осторожнее, против течения, т. е. начиная снизу вверх - исподволь и бесшумно обирая притаившихся раков. Еще удобнее отбирать или покупать раков со скорлупой пожестче (и потемнее) и сажать их в корзины или верши, которые ставятся на течении. Хорошо при этом давать им какую-либо защиту в виде камней, а еще лучше - глиняных трубок или продырявленных кирпичей, могущих заменить им норы. Рака, готового к линьке, которого легко можно облупить, узнают по тому, что скорлупа с отломанной у него клешни снимается свободно, как бы футляром.

За неимением таких недолупков и мягких раков приходится довольствоваться обыкновенными и употреблять в дело только хвосты и клешни самых крупных.

Для того, чтобы эти части крепче держались на крючке, необходимо:

1) или выбирать более жестких раков и, прежде чем насаживать очищенную шейку или клешню, намочить их в воде, чтобы окрепли, или

2) для большей легкости чистки предварительно ошпарить раковые шейки соленым кипятком, кипящим ключом, и затем облить холодной водой, или, наконец,

3) шейки и клешни раков класть в уксус, который поглощает известь и делает их мягкими.

Без сомнения, рыба будет брать и на консервы из раковых шеек. Раки довольно долго живут в корме лодки, а еще дольше в корзинах, переложенные белым мхом или крапивой. Если корзину держать на льду, то жесткие раки могут прожить с месяц и больше, а мягкие 2-3 недели, если будут сидеть отдельно.

Ужение на раков начинается вместе с их линянием, б. ч. с первых чисел июня и продолжается почти до конца августа. Все это время, в особенности же во второй половине июня и весь июль, крупная рыба ночью и по зарям держится почти исключительно около рачьих нор, так как составляет тогда ее главную пищу. Днем, в жаркую погоду, рыба уходит в глубокие места, где холоднее. На рака берет большая часть рыб, начиная со щуки и кончая плотвой (впрочем, последняя берет на шейку и клешни), но всего более ловят на него голавлей, язей и окуней.

Смотря по тому, какая рыба берет - крупная или средняя и мелкая,- для насадки употребляют или цельного рака, вернее, его туловище, или же его части, т. е. клешни (крупных раков) и шейку, которая может быть разделена на 2, даже 4 части. Иногда, впрочем, крупную рыбу ловят, насаживая на крючок по 2 больших или 3 небольших раковых хвостика. Всего удобнее ловить на рака, готового линять или только что вылинявшего, еще мягкого (на вылупка), но, за неимением таковых, можно довольствоваться жесткими раками, еще не готовыми к линьке, выбирая из них самых темных и жестких, или раками с уже затвердевшей молодой кожей. Последние хуже, так как облупить их очень трудно.

Рак, готовый к линьке, или мягкий, насаживается на крючок (средних или лучше крупных номеров) в разных местностях различно. Во всяком случае лапки обрывают, а у жестких, кроме того, предварительно обламывают клешни. Лапки бросаются в воду для приманки, также и клешни, но более крупные из клешней лучше приберечь для ловли мелкой рыбы на мелкие крючки. Всего удобнее насаживать рака таким образом, чтобы острие крючка было спрятано в “шейке”, потому что рыба почти всегда хватает рака с хвоста, и, следовательно, подсечка будет вернее. Так насаживают б. ч. мягкого рака. Крючок втыкают в (левый) глаз и выдергивают около второй пары ног, потом немного спускают рака на поводок и уже окончательно заправляют крючок в хвостик. Хорошо также насаживать рака, продевая крючок в бока, в края молодой кожи, два раза. Последний способ всего пригоднее для раков, готовых к линьке, которых приходится предварительно облуплять. Это делается так: у рака отламывают клешни и лапки, почти вплоть, и отрезывают хвост, но не совсем, а оставляя один-два сустава или звена (иначе легко выпустить печень); затем подрезывают немного острие на лбу, после чего старая черная кожа сама собой снимается со спины рака.

Многие рыболовы, имея в виду, что обыкновенно на крючок насаживается или такой недолупок без хвоста и клешней, или же цельный мягкий рак с мягкими клешнями, продевают крючок сначала в середину хвоста, вдоль по кишечному каналу; потом, вынув его внизу первой пары ног, так что шейка будет продета поводком, снова отступя на полпальца, впускают крючок во внутрь рака так, чтобы острие его выходило или под глазами, или под верхней кожицей между глаз, причем стараются не проткнуть ее.

По моему мнению, всего удобнее и надежнее цельного рака насаживать на снасточку из двух крючков (№ 4-5), из которых верхний привязан к поводку на 1,8-2,5 см от нижнего. Последний продевается в хвост у последнего сустава, верхний - в брюхо у последней пары ног, так что вся передняя часть остается свободной. Этот способ, кажется, самый употребительный в Западной Европе, где, впрочем, большей частью ловят на шейки или клешни, надевая их на крючки средней величины. Иногда, ради большей крепости, эту насадку привязывают к крючку волоском, ниткой или шелковинкой. Напомню, кстати, что хвост рачихи мало пригоден для насадки и что свежеоблупленную шейку перед насаживанием надо подержать в воде. Цельная шейка насаживается посредине - червяком. Клешни годятся для насадки только от мелких раков или готовых лупиться; их отрывают от туловища и (очистив от скорлупы) насаживают во всю длину с верхнего узкого конца, а крючок прячут в клешню, при ее раздвоении.

Как было сказано выше, голавлей, язей и других рыб большей частью ловят на рака и ночью на донные. Днем там, где раков много, рыба берет на них сравнительно редко, во-первых, потому, что она сыта, во-вторых, потому, что смелость рака возбуждает ее опасения, наконец, что видит леску, а иногда и рыболова. Не оттого ли прудовая рыба ловится на рака и его шейку реже, чем в реках, что ночью ее там не ловят? Вообще как известно каждому, успех ночной ловли в пруде крайне сомнителен, и, по-видимому, прудовая рыба ночью почти не кормится, так как в темноте ни видеть, ни слышать и осязать по течению предмет, подобно речной рыбе, стоящей “на струе”, не может, а должна руководиться только обонянием.

На длинное удилище с поплавком ловят редко - на клешни и шейки, а не на цельного рака.

Надо полагать, что на шейки и клешни можно будет довольно удачно ловить нотингэмским способом (см. выше “Мирон-усач”), отпуская насадку на 20-36 м и более от лодки, если только на таком пространстве будет не очень большая (от 1,5 до 2 м) и ровная глубина с довольно сильным течением. По крайней мере на р. Мологе ловят на рака (шейку) с поплавком и грузилом, но без удильника, пуская насадку на четверть от дна и на значительное расстояние от лодки, причем леску (волосяную) наматывают прямо на пальцы или просто спускают ее из лодки; подсекают же очень сильным размахом руки.

В медленно текущих реках и в глубоких заводях иногда довольно успешно ловят с поплавком на длинные удилища, пуская насадку (шейку) тоже на 13-18 см от дна. В некоторых приволжских губерниях в таких же местах ловят иногда без поплавка, на весу, с так называемым клевом, т. е. так, чтобы клев непосредственно передавался кончику удилища, которое обыкновенно кладется поперек лодки или на развилках около берега. Это ужение в отвес может быть успешно только на значительной глубине.

При ужении на донные надо становиться на лодке недалеко от берега и рачьих нор или же закидывать леску с берега. Ловят, как водится, не менее как на 2-3 удочки, крепко втыкая их комлями (заостренными) в берег или привязывая к довольно длинным бечевкам (в лодке). Крупная рыба, в особенности голавль, берет на рака чрезвычайно резко, сильно и верно и большей частью сама себя засекает, нередко при этом утаскивая шестик или обрывая леску. Поэтому при ужении на рака ночью необходимо употреблять сравнительно очень толстые волосяные лески (в 10- 12 волос) или крепкие шелковые (№ 3 и 4). Подробности об ужении на донную читатель найдет далее.

Во вторую половину лета, обыкновенно после сенокоса, когда уже совсем выросшие кузнецы и мелкие скачки подгоняются косцами к берегам и оттуда часто попадают в воду, рыба, в особенности голавль, часто стережет их, стоя неподалеку и близко от поверхности воды. С этого времени начинается весьма добычливая ловля голавлей и язей на кузнечика, с берега или в забродку. В общем ужение голавля на кузнеца мало отличается от такового же ужения язя, которое будет подробно описано в своем месте, но голавля чаще, чем язя, приходится поймать на кузнеца из-за кустов, пропуская насадку через ветви. Местами, где голавлей много и они не напуганы, их можно удачно ловить из купальни, высматривая стоящих поверху около ящика и осторожно подводя к ним кузнечика на коротком поводке, привязанном к упругой стальной проволоке. Но так можно поймать только мелких или небольших голавлей, не свыше 1-1,2 кг.

Специальная охота на голавля - это ужение на кузнеца плавом в лодке - ловля крайне трудная и малоизвестная. Она производится главным образом в юго-западных губерниях по небольшим быстротекущим речкам, по песчаному или каменистому ложу, в которых язи малочисленны и главное рыбье население составляют голавли. По той же причине ловят здесь плавом, спускаясь вниз, и притом на очень легких и небольших лодках - челноках, дубах, в которых можно было бы поместиться вдвоем с гребцом. В запруженных, медленно текущих реках с широкими плесами ловля плавом применяется очень редко. Ужение плавом начинается в июле, бывает всего удачнее в августе и продолжается иногда весь сентябрь, если стоит теплая погода. Всего лучше ловить в тихие безветренные дни, то есть большей частью по утрам и под вечер, потому что около полудня всегда поднимается ветер; но, собственно говоря, середина дня еще выгоднее для всякой ловли нахлыстом, так как рыба тогда чаще стоит на поверхности, особенно в конце лета.

Удилище для этой ловли выбирается легкое, цельное березовое, длиной около 4 м, которое бы могло гнуться в дугу. К нему привязывается тонкая волосяная леска в 4, много 6 волос, ссученных (или сплетенных), без узлов, из отборнейшего материала, длиной 1.5-2 раза более удилища; чтобы она не намокала и не тонула в воде, ее намазывают салом. Ни груза, ни поплавка нет; величина крючка зависит от размеров кузнечика, который насаживается через голову в грудь, но редко можно употреблять крючки крупнее № 4-го и никогда мельче № 8-го. Крючки привязываются к тонким жилковым или волосяным (в 3 волоса) поводкам. Предпочитаются крупные кузнечики, особенно такие, которые посуше и полегче; самцы лучше самок. За неимением больших кузнецов можно довольствоваться мелкими или, вернее, средними кузнечиками, т. н. скачками, которых надо насаживать по 2-3 штуки и более. Надо полагать, что всего надежнее крупных кузнецов насаживать на два небольших крючка, из которых один навязан немного выше другого.

Для того чтобы замаскировать рыболова, сидящего (б. ч. на коленях и согнувшись) в носу лодки, последняя спереди утыкается камышом, сеном, на дно лодки, во избежание шума, тоже кладут травы; борта же челна у кормы, по той же причине, полезно оббивать войлоком или кожей. Гребец должен грести как можно тише, одним кормовым веслом, не вынимая его из воды и не плоская им (почему края лопасти должны быть острые), не стуча об лодку; во всяком случае лучше, если между веслом и бортом лодки будет всегда кисть руки (левой), придерживающей за середину весла. Успех ловли почти вполне зависит от умения гребца управлять лодкой и согласовать ее движения с движением рыболова и пойманной рыбы: необходимо спеться и вовремя догадаться двинуть лодку взад, вперед или в сторону. На все это требуется практика и главное - смекалка.

Еще большей сноровки требует забрасывание насадки на ходу лодки. Неудобная поза рыболова, близость гребца и зачастую кустов и камыша делают это движение более затруднительным, чем при обыкновенном закидывании нахлыстовой удочки. Рыболов не должен ни очень высовываться из лодки, ни качать ее резким движением, так как этим пускает волну, которая побуждает рыбу настораживаться. Обыкновенно размах делают таким образом, чтобы насадка описывала кривую высоко над головами плывущих, но в узких местах приходится сначала кое-как выбрасывать вперед леску и на дороге, не давая кузнечику коснуться воды, останавливать его падение обратным взмахом удилища, и только тогда забрасывать вперед, в назначенное место. Как и при всяком нахлыстовом ужении, насадка должна падать на воду раньше лески, с тихим всплеском, а леска - ложиться прямо, т. е. стрункой; рябь, произведенная падением насадки, скрывает от глаз рыбы леску. Забросив насадку, дают ей проплыть вместе с лодкой некоторое пространство: вообще перезакидывают каждую минуту и чаще, смотря по условиям местности. В хороших местах, особенно в конце переката, где начинается глубь и где стоит крупная рыба, необходимо бывает задержать лодку на одном месте и перебросить последовательно насадку 2-3 раза.

Голавль хватает кузнечика большей частью в момент его падения на воду; иногда это совершается почти незаметно, и рыболов подсекает только потому, что насадка исчезла из глаз и леска начинает опережать течение. Подсекать надо довольно легко - кистью руки; затем начинается вываживание рыбы, успех которого зависит более от гребца, чем от рыболова. Последний должен стараться о том, чтобы конец удилища был как можно дальше от воды. Значительная растяжимость волосяной лески, гибкость удилища, рука рыболова и в особенности лодка, управляемая искусным гребцом, вполне заменяют катушку и делают употребление ее излишним, тем более, что в небольших реках нельзя спускать много шнурка, не рискуя задевом. Обыкновенно пойманный голавль бросается вниз и к берегу. Обязанность гребца - не давать рыбе слишком пригнуть удилище к воде, подгонять лодку вперед и отводить лодку и рыбу подальше от травы и камышей. Во многих отношениях этот способ ловли нахлыстом плавом выше даже ужения на искусственных насекомых, так как мало того, что это самая ходовая и веселая ловля, но и самая трудная. Ужение плавом с катушкой может практиковаться лишь на более широких и медленно текущих реках, где необходимость заставляет бросать насадку возможно дальше от себя (большей частью к берегу, к кустам), а простор дозволяет далеко отпускать пойманную рыбу.

Утомленную рыбу подводят к лодке, перехватив леску и держа ее наслаби двумя пальцами, в готовности отпустить ее при новом порыве. Обыкновенно подведенную добычу опрокидывают в мелко сидящую лодку рукой, охватывающей рыбу под брюхом; сачок употребляется реже. Чтобы рыба не билась в лодке и чтобы не сажать ее в садок или на кукан, что неудобно, ее лучше всего прикалывать в голову длинной острой иглой, тем более, что такая рыба и вкуснее.

Еще труднее ужение плавом в одиночку, без гребца. Это искусство дается очень немногим, так как требует очень большой опытности и ловкости. Челнок должен быть еще легче; рыболов сидит почти у кормы и левой гребет, а правой забрасывает удочку. Обыкновенно ручку весла упирают в левое плечо, под мышку, а рукой охватывают за середину, ближе к лопасти; двигая веслом вправо и влево, можно передвигать лодку в соответствующие стороны; двигая им назад, можно приостановить челнок и даже отгресться в направлении, противоположном первоначальному. Работа облегчается тем, что большей частью приходится собственно не грести, а только управлять лодкой, плывущей по течению. Пустые, безрыбные пространства проплывают обычным манером, положив удочку в лодку. При большой воде, после дождей, управление лодкой затруднительнее, так как часто приходится отгребаться назад, особенно в хороших местах и во время перенасаживания. При всякой ловле нахлыстом на живых насекомых последние часто слетают во время закидывания или срываются с крючка рыбой. Отсутствие кузнечика замечается или глазами, или рукой, которая чувствует некоторую легкость в леске. “В этих случаях левой рукой сильно отгребаются вбок или назад, а правой - привычным движением бросают леску прямо на колени в лодку, насаживают свежего кузнечика и, прежде чем лодка приобретет обычное движение, леска готова и ее остается забросить вперед”. В надежных местах рыболов может придержаться рукой за камыш, тростник и траву и несколько раз бросить насадку в намеченное место.

К числу летних способов ловли голавля принадлежит также ужение его при помощи ветра на различных крупных насекомых. Известно, что голавль в ветреную погоду не так осторожен, потому что рябь и волна маскируют рыболова и леску. Этот вариант нахлыстового ужения весьма удобен в тихих и глубоких местах, тем более, что он не требует обычного искусства забрасывания и доступен всякому: закидывает насадку ветер. Удят при помощи ветра - разумеется, попутного - и с берега, б. ч. открытого, сначала на жука, потом на кузнеца, стрекозу и бабочку. Последние две насадки удобнее, так как, подхваченные ветром, имеют вид летящих насекомых и еще естественнее падают в воду. Можно ловить при помощи ветра и с плавучего моста или с лодки, если ветер дует вдоль течения, но леска должна быть в этом случае значительно длиннее, а лодка должна стоять совершенно неподвижно; в противном случае рыба близко не подойдет. В верхнем течении Москвы-реки один московский рыболов весьма удачно удил летом 1890 года крупных голавлей на белых капустных бабочек. Он становился на двух приколах поперек реки (лучше было бы становиться вдоль); удилище длинное, легкое; леска до трех и даже более раз длиннее удилища, сообразно силе ветра; на небольшой крючок насаживались две бабочки - одна снизу, другая сверху (обе через голову в грудь) для того, чтобы дальше не намокали. Если поблизости оказывался голавль, то он нередко брал, как только насадка касалась воды, так как подходил еще в то время, когда бабочки были в воздухе. Белый цвет бабочек, хорошо видный издалека, значительно способствует успеху этого ужения. К сожалению, бабочки - непрочная и сравнительно трудно добываемая насадка.

Неудобства ужения на живых насекомых давно заставили западноевропейских рыболовов при ловле голавлей пользоваться искусственными насекомыми. Но всегда и везде голавль берет на последних хуже, чем на живых, гораздо хуже, чем форель, лосось и хариус, а местами вовсе не берет. Вообще голавля можно поймать на поддельное насекомое только под вечер и на порядочном течении, где он часто хватает насадку с разбега. Кроме того, он охотнее берет на искусственных жуков и кузнечиков, чем на искусственных мух; ввиду того же, что и настоящие жуки и кузнечики встречаются в большом количестве и относительно крепко держатся на крючке, вовсе нет необходимости прибегать к искусственным. Во Франции иногда ловят голавлей просто на кусочек черного сукна, подбрасывая его к кустам с лодки, плавом, обыкновенно после заката.

Для осенней ловли голавля употребляются уже совершенно другие насадки, в свою очередь мало пригодные в другое время года. В Западной Европе с сентября или октября удят голавлей большей частью на сыр, на кровь, на вареную говядину и печенку, на сало, бараний мозг, рубцы, куриные кишки, наконец, на лягушку и на живца или искусственную рыбку. У нас осенью ловят голавлей преимущественно на лягушку и живца, реже на выползка; все же прочие насадки, можно сказать, почти неизвестны.

Что касается ужения на живца, а также на искусственную рыбку, то оно очень мало отличается от такового же ужения шерешпера, которое описано далее. Только голавль чаще берет на живца ночью, чем жерех, а днем попадается только на быстром течении. Где мало раков, голавли берут на живца и летом, даже некрупные, но вообще они становятся хищными в конце лета и в начале осени. Лучшим живцом считается пескарь затем голец, местами же, например в Воронежской губ., на pp. Воронеже, Дону, голавль лучше всего берет (и летом) на “пискаву” слепого вьюнчика, безглазую личинку речной миноги. Ельчик, а тем более уклейка очень недолго живут и плохо держатся на крючке. Прожорливость голавля осенью замечательна: в 1,2-килограммовом голавле, кроме массы разложившихся пескарей, однажды было найдено более десятка только что проглоченных пескарей. Так как голавль хватает рыбу с хвоста и часто его откусывает или срывает живца с крючка, то лучше употреблять два крючка и один задевать за губы, а другой за хвост: некоторые советуют в крайнем случае насаживать (пескаря) на один крючок за хвост, а не за губы, но это еще менее надежно. На искусственную рыбу голавля берут обыкновенно со шлюзов и плотин, на сильной струе, всего лучше после паводка. С лодки, на перекатах и мелях, также ходом они берут гораздо хуже шерешперов, но чаще последних попадают на переметы, наживленные мелкой рыбой. За границей ловят голавлей на живца нотингэмским способом, пуская на перекатах живца на 35 см от поверхности воды и поплавка (лучше в виде круглого шарика), без грузила или с очень легким. Леску отпускают от лодки на 20 м и более. По свидетельству Поспелова, голавля (в Владимирской губ.?) весьма успешно ловят на глаз соленой селедки; будто бы это самая лакомая для них насадка, на которую они берут, даже когда их нельзя поймать ни на какую другую. Вероятно, голавлей привлекает не столько глаз, сколько вкус соли, очень любимый всеми рыбами. Окские рыбаки недаром кладут в верши для приманки рыбы куски соленой селедки.

Ловля на лягушек, вернее на лягушат, начинается у нас обыкновенно в конце августа или в начале сентября, когда последние подрастут и начнут собираться к ручьям и канавкам для зимовки. На болотистых речках голавли берут на лягушку и летом. Крупных лягушек следует избегать, и всего лучше прошлогодние обыкновенные травяные лягушки (Bana temporaria) величиной (в комке) немного более грецкого ореха; для некрупных же голавлей пригоднее лягушата-сеголетки, которых весьма полезно насаживать по две на стюартовскую снасточку, описанную выше. При таком способе насаживания рыба редко не попадается на крючок; но еще лучше надевать небольшую лягушку на три крючка, из которых два нижних крючка привязаны на коротких поводках (жилковых) под верхним; крючки средних номеров (№ 4-6), мельче обыкновенно употребляемых; верхний крючок (коренной) зацепляется за обе губы снизу или через рот за нижнюю губу, а боковые - за ляжки. За что не ухватит голавль - за ногу или за голову,- он если не попадается, то не сорвет лягушки, что часто бывает при обыкновенном способе насаживания.

Ловят на лягушонка у нас только ночью, на донные (с берега или с лодки) или на переметы; всего целесообразнее закидывать поближе к берегу и траве. В Западной Европе, напротив, ловят на лягушат раньше, чем у нас, на донную реже, чем с поплавком или из-за кустов и нахлыстом. С поплавком ловят лишь на быстрине, причем грузило ставят на расстоянии не менее 27 см от крючка. Из-за кустов ловят большей частью с катушкой и тяжелым грузилом. Лягушка насаживается за кожу спины так, чтобы не причинить ей серьезного вреда. Рыболов наматывает затем леску так, чтобы грузило дошло до концевого кольца удилища, и, пропустив последнее между ветвей, спускает лягушонка на воду и начинает водить его на самой поверхности (не опуская в воду грузила) так, чтобы он находился в постоянном движении. Если есть поблизости голавль, то он редко не соблазнится этой приманкой. Неудобно только выводить в таких местах крупную рыбу. Во избежание этого некоторые рыболовы делают в местах, любимых голавлями, искусственные защиты из ветвей или камыша, к которым затем подкрадываются почти ползком так, чтобы тень щитка закрывала бы их тень. Пойманную рыбу отводят подальше от места ловли, стараясь, по возможности, не показываться. Вообще же начинают удить снизу, постепенно идя берегом кверху. Это делается ради того, что сорвавшаяся рыба бросается всегда вниз по реке и может распугать других голавлей, стоящих поблизости. Ужение на мертвого лягушонка нахлыстом удобнее всего производить с лодки; в общем оно мало отличается от обыкновенной ловли нахлыстом на мушку, жука и кузнечика. Лучше всего насаживать лягушонка на небольшой якорек № 4-6 с обпиленным стержнем. Для этого поводок снимается и петля его посредством иглы пропускается между передними лапками, насквозь тела, и выводится между задних ног. Стержень якорька прячется в туловище, один из крючков втыкается в горло лягушки, задние лапки в колене крепко привязываются к поводку, остальная же часть их отрезается.

Сыр для голавля, как и для мирона, составляет большое лакомство и местами в Западной Европе принадлежит к числу обыкновенных насадок. Швейцарский, не старый, предпочитается другим: его прямо режут кубиками, но часто приходится его предварительно вымачивать, варить или даже разминать в молоке и потом высушивать; еще пригоднее, как говорят, для насадки сыр, распущенный на слабом огне. Насаживают сыр (кубиками или шариками с орех) на крючки средней величины (№ 4-5) и закидывают осторожно на длинном удилище с поплавком или без поплавка, с легким грузилом. Удить можно на местах глубоких со слабым течением. Ловить на донные с этой непрочной насадкой крайне неудобно.

К непрочным насадкам принадлежат также шкварки, т. е. сальные вытопки. Лучше всего бараньи; сначала кладут их в горячую воду, чтобы размягчить, и для насадки выбирают самые белые куски. Еще хуже в отношении крепости спинной и головной мозг (бараний и коровий), слегка обваренный, хотя все это очень лакомые насадки. Недурно берет голавль и на коровью (самую крепкую) печенку, сырую и вареную; ее режут на длинные червеобразные куски в 8 сантиметров так, чтобы можно было спрятать весь крючок и оставался бы еще хвостик. Говядину (вареную) тоже режут на куски и привязывают к крючку. В крайности можно ловить даже на колбасу, вареную и копченую. Немцы (Эренкрейц) ловят иногда на рубцы, которые, надо полагать, должны держаться на крючке очень прочно, а также на куриные кишки.

Одной из лучших насадок считается за границей свернувшаяся кровь. Голавли, а также язи необыкновенно жадно берут на нее, особенно осенью; но, кроме того, что кровь крайне непрочно держится на крючке, это самая нечистоплотная насадка. Вдобавок и доставать ее не всегда бывает возможно. Но как прикормка или привада спекшаяся кровь незаменима; медленно растворяясь в воде, уносимая течением, она привлекает рыбу с огромных расстояний (нескольких километров) и не насыщает ее подобно другим прикормкам. Кровяной сгусток, опущенный в воду с камнем в частой сетке или продырявленной жестянке, составляет идеальную приманку, и на нее следовало бы обратить внимание русским рыболовам имеющим возможность ею пользоваться.

Как для привады, так и для насадки годится всякая кровь, но лучшей считается баранья, которая гуще и долго сохраняет красный цвет, не темнея; за ней следует телячья. Брать надо по возможности совершенно свежую, а для того, чтобы она дольше не портилась, на дно ведра (жестяного), в которое ее наливают, насыпают слой соли и потом постепенно сбивают жидкость палочкой. Иногда, кроме того, с той же целью французские рыболовы вливают рюмку абсента. Затем спекшаяся кровь кладется под пресс (доски с камнями), чтобы выжать из нее сукровицу, и оставляется здесь на 12-15 часов. Самые твердые и яркие части отделяют для насадки; остальное служит прикормкой. Можно бросать сгусток рукой, кусочками, но обыкновенно его кладут в частую сетку, которую опускают с камнем на дно. Иногда довольствуются и опусканием в воду губки, смоченной кровью. Кстати, надо сказать, что губка при ловле на кровь необходима, иначе совершенно измажешься.

Ловят на кровь не иначе, как на длинные удочки с поплавком, чаще с берега, чем с лодки; в последнем случае лучше всего нотингэмским способом. Обыкновенно употребляются крючки № 4-6, но для ужения мелких голавликов и ельцов можно пользоваться и № 10. Поплавок и грузило должны соответствовать течению; удилище берется легкое, тростниковое; при ужении с берега катушка не необходима. Леска по возможности тонкая, и не длиннее чем в 1.5 раза против удилища, так как эту насадку очень трудно забрасывать. Обыкновенно насадку полегоньку раскачивают, но некоторые авторы советуют забрасывать ее, пользуясь упругостью кончика удилища, т. е. уперев комель удилища в пах, натягивают леску и, согнув кончик, выпускают ее из пальцев. Ловят на умеренном течении, на глубине 1-1,5 м. Если есть прикормка, хотя бы неоднородная, то стараются бросать насадку в ту же струю, которая несет прикормку. При ловле с берега обыкновенно идут вниз, шагов на 100-150, затем возвращаются обратно. Рыба берет на кровь очень жадно, но часто сбивает эту насадку; подсекать надо немедленно - при первой поклевке, так что необходимо быть очень внимательным. Поплавок выверяется насколько возможно так, чтобы виден был лишь его кончик. При ловле нотингэмским способом для того, чтобы можно было видеть поплавок подальше, на верхушку обыкновенного (или скользящего) поплавка надевается круглая пробочка с орех величиной, выкрашенная в белую или красную масляную краску. Эта пробочка должна наполовину погружаться в воду и вообще может быть весьма полезна при нотингэмском способе ужения. Насадка должна идти на 4-9 см от дна, почему надо выбирать возможно более ровные места. Рыба - голавль, реже язь и другие породы - нередко хватает насадку и на лету, прежде чем она дойдет до дна. Особенно хорошо задерживать поплавок так, чтобы он лег, затем сразу опустить леску и, как только поплавок стал вертикально,- подсекать. Рыба, впрочем, берет и в момент задержки поплавка, когда насадка приподнимается течением кверху. Если голавль вертелся около насадки в нерешимости, то в минуту задержки поплавка он поднимается тоже кверху и следует за ней; когда же поплавок отпустят, то насадка сразу падает на дно и редкая рыба в состоянии удержаться, чтобы не схватить ее. Нечего и говорить о том, что для каждого проплава требуется свежая насадка


Линь - ловля линей - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

Линь

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Линь

Без всякого сомнения название "линь" дано этой рыбе вследствие характерной особенности ее изменять свой цвет, будучи вынутым из воды: пойманный линь немедленно покрывается большими черными пятнами. Это происходит от того, что он весь покрыт толстым слоем чрезвычайно густой и прозрачной слизи, которая на воздухе твердеет, темнеет, а затем отваливается кусками, оставляя на этих местах большие желтые пятна.

Своим складом линь несколько напоминает язя, но от всех карповых рыб он легко отличается своим толстым неуклюжим телом, очень толстой хвостовой частью туловища, очень мелкой чешуей и очень небольшими, ярко-красными глазами. Кроме того, линь имеет непарное число глоточных зубов, расположенных в один ряд и с внутренней стороны вытянутых в маленький крючок: рот у него очень мал, мясист, даже кажется как бы распухшим, а по углам его сидит по одному, очень небольшому усику.

Цвет линя находится в большой зависимости от воды, в которой он живет. Вообще спина у него темно-зеленая, бока оливково-зеленые с золотистым блеском, брюхо сероватое; в реках и чистых озерах он всегда гораздо желтее, нежели в тенистых прудах, заросших водяными растениями, где бывают почти совсем черные лини. В низовьях Волги рыбаки отличают ильменного и речного, или золотого линя, у которого туловище стройнее, нижняя губа заметно заворочена кверху, а цвет красновато-желтый. Настоящего золотого линя (var. chrysitis) у нас, впрочем, нигде нет, и эта красивая разновидность встречается, кажется, только в Богемии и Силезии.

Линь растет довольно медленно, но живет долго и потому в больших прудах, заросших тростником, где находит себе безопасное убежище, достигает иногда огромной величины. Так, например, по свидетельству проф. Кесслера, в одном пруде на р. Ирпени, в окрестностях Киева, был пойман (в 1857 году) линь, который имел в длину около 70 см, весил 7,5 кг и был весь как бы покрыт мохом. Другой линь, в 6 кг, по словам того же лица, был вытащен из небольшого озера (Любани?) на границе Витебской и Лифляндской губ. Самые крупные лини, говоря вообще, встречаются, по-видимому, в зауральских башкирских озерах, особенно в южной части Екатеринбургского уезда, где местами 2,5—3-килограммовый "кара-балык" вовсе не составляет редкости; иногда попадаются здесь лини и более 4 кг; так, мне известен один случаи, что на озере Окункуле были "заботаны", т. е. пойманы в ботальную мережу, два линя по 5,2 кг каждый. Но обыкновенно эти рыбы редко бывают более 2 кг. Линь имеет гораздо меньшее распространение и всюду малочисленнее карася. Впрочем, он водится во всей Европе, начиная с Испании. На севере его вовсе нет, и навряд ли встречается в бассейне Белого и Ледовитого морей, хотя Данилевский и утверждает, что он водится в некоторых озерах около Архангельска. На восточном склоне Уральского хребта я замечал его только до 57° с. гл.; в Финляндии (по Мальмгрену) линь доходит до 62° с. ш., но в Петербургской губ., даже в Остзейском крае он водится в весьма немногих речках и озерах. Главное местонахождение этой рыбы — стоячие воды средней, южной России и юго-западной Сибири. В кавказских (и крымских?) водах он составляет уже большую редкость (найден только в оз. Палеостоме). В Туркестанском крае линь еще никем не был найден.

Линь любит воду тихую, травянистую; быстрой и холодной он избегает и потому держится более в речных заливах, ильменях, протоках, озерах и прудах, заросших камышом и тростником. Он, однако, не боится несколько солоноватой воды, а потому весьма обыкновенен в низовьях Волги, Дона и Днепра, даже у самого взморья. В небольших непроточных прудах лини составляют довольно большую редкость, потому что все-таки во время нереста для них потребна довольно чистая, хотя и теплая вода; любимое местопребывание их составляют тихие заводи рек, проточные, иловатые и камышистые озера и такие же пруды.

Вообще это очень вялая и ленивая рыба. Линь крайне медлен в своих движениях, живет большей частью в одном и том же месте реки или пруда и показывается в других местах только в полую воду. С быстрой водой он не может справиться, и при весеннем или осеннем разливе рек, прорыве прудов нередко сносится течением на далекое расстояние. В таких заливах рек, заводях, полоях или в вершине пруда, густо заросших камышами, тростником и особенно горошницей (Potamogeton), линь держится большую часть дня, копаясь, подобно карасю, в вязкой тине и доставая оттуда червяков — свою главную пищу; впрочем, он кормится также самой тиной и различными водяными растениями. Только по вечерам, утром и ночью линь выходит гулять на более чистые места пруда, но и тогда очень редко выходит на поверхность, разве ему вздумается схватить упавшую в воду крупную мошкару (Phrygenea).

Как рыба оседлая, линь редко встречается на одном месте в большом количестве; за исключением периода метания икры, да и то далеко не всегда, и зимнего времени, он б. ч. ведет вполне уединенный образ жизни и плавает в одиночку. В октябре, реже в начале ноября, лини собираются в более или менее значительные стаи и залегают на зимовку в самых глубоких местах озера или залива. Иногда они совершенно зарываются в тину и, добытые оттуда, долго не подают никакого признака жизни.

Отсюда выходят они очень рано — в марте или апреле, и как только появятся закраины, подходят к ним и, истощенные продолжительным постом, начинают жадно клевать, почему весьма многие рыбаки, основываясь на том, что всякая рыба лучше всего берет после нереста, полагают, что линь мечет икру ранней весной (в апреле) и летом в июне. Это поверье распространено и в Германии (Эренкрейц). Но весенний нерест линей тем более невероятен, что для развития их икры потребна еще более высокая температура ( +18° и более), чем у карася. Даже на юге нерест линя никогда не начинается ранее первых чисел мая, а б. ч. происходит в конце этого месяца, даже в июне, но не в конце июня, как полагает Черкасов.

В середине или в конце мая (смотря по местности) линь перестает клевать и скрывается в тине, откуда выходит за два или три дня до начала игры к камышистым берегам озера или в самые травянистые места речных заливов и протоков. В особенности любит он горошницу (Pota-mogeton), которая иногда поэтому называется рыбаками линевой травой; здесь можно встретить его и во все остальное теплое время года. Где лини малочисленны, там нерест их проходит совершенно незаметно, тем более, что они никогда не собираются в такие густые стаи, как, например, ерш, плотва, язь и большинство карповых рыб. По моим наблюдениям, нерест линей имеет семейный характер и этим приближается к нересту щук; иногда всего два-три самца преследуют одну самку. Последние вообще Малочисленное и отличаются большим ростом, темным цветом, более крупной чешуей и сильно развитыми брюшными плавниками, у которых второй луч значительно утолщен и расширен. В период нереста эти плавники сильно припухают и становятся более выпуклыми, принимают как бы ложкообразную форму. По всей вероятности, эти плавники играют какую-нибудь важную роль во время нереста. Может быть, что самки зарывают с помощью этих плавников выметываемые икринки в ил или между корнями водяных растений. На это наводит меня то обстоятельство, что, несмотря на все свои старания, я нигде на травах не мог найти икры линя, даже в тех местах, где они несомненно нерестились.

Во время нереста, даже там, где лини весьма многочисленны, они не собираются густыми рунами. Это зависит от той причины, что нерест их продолжается весьма долго, иногда две-три недели. Обыкновенно мелкие трутся раньше, крупные — позже, почему можно в одно время встретить и молодых линьков и свежую зеленоватую икру этой рыбы. Есть много оснований предположить, что лини выметывают икру в два периода.

Количество икры у линей весьма значительно: Блох насчитал в 1,6-килограммовом икряннике почти 300 000 икринок. По другим наблюдениям (Эренкрейц), самка в 1 кг заключает 350 000 икринок.

Икра линя развивается необыкновенно быстро, скорее, чем у какой-либо другой рыбы,— иногда в три дня, но всегда менее, чем в неделю. По наблюдениям западноевропейских рыболовов, для развития икры требуется температура в 22°—24° Цельсия. Молодые линьки, отличающиеся от других мальков своей золотистостью, по окончании процесса всасывания желточного пузыря рассеиваются и ходят б. ч. в одиночку или небольшими стайками в густой чаще водяных растений, ближе к дну; попадаются они редко и почти никогда не выходят в чистые места и в осоку, подобно молодым карасям. Поэтому они реже других рыб подвергаются нападениям хищных рыб, тем более, что щуки и окуни, видимо, недолюбливают эту рыбу и крайне редко берут на нее.. так что она вовсе не составляет отличной приманки как это можно было бы предполагать по крайней ее живучести. Быть может, обилие слизи на теле линя вызывает отвращение в хищниках, но как бы то ни было, достоверно известно, что на жерлицы, наживленные линями, щука и окунь берут крайне неохотно. Главные враги линей не эти рыбы, а налимы, которые притом, так же как и лини, держатся постоянно на дне, в тине, хотя непременно в проточной воде, а ночью выходят кормиться в ближние заливы, населенные линьками. Во всяком случае весьма странно что, несмотря на многочисленность икринок у линей, последние нигде не встречаются в очень большом количестве. Это обстоятельство может быть объяснено только весьма поздним и продолжительным нерестом этой рыбы, почему большая часть выметанной икры успевает сделаться добычей всех других рыб, уже кончивших свой нерест, также птиц, водяных насекомых и, может статься, тех линей, которые выметали икру несколько ранее.

Молодые линьки растут довольно быстро, значительно скорее карася, даже язя, и в некоторых кормных озерах и прудах в два-три года достигают 400-граммового веса. Они делаются способными к размножению на 3-м или даже на 4-м году. По моим наблюдениям, лини в кормных прудах в год достигают 200-граммового веса, в два—400 г, а в три—до 800 г и более. Всего чаще попадаются на удочку 4-летние лини около 1,2 кг весом.

Большинство охотников-рыболовов ловят линей удочкой. Ужение линей имеет очень многих любителей, но, как исключительно прудовая ловля, она довольно скучна и утомительна, тем более, что линь клюет крайне вяло и продолжительно, так что в состоянии вывести из терпения всякого речного рыболова, не привыкшего иметь дело с такими флегматичными и ленивыми рыбами. Кроме того, линь относительно своей величины принадлежит к числу слабых рыб и стоит в этом отношении почти наравне с лещом, густерой, налимом и карасем. Большого искусства ужение линя также не требует: он берет очень хорошо и на грубые снасти. Главное в этой ловле — не торопиться подсечкой. Поэтому с истинно-охотничьей точки зрения ужение линей стоит ниже ловли ботальной сетью, наставкой, малушкой и острогой.

Лучшим временем для ужения линей считается всюду конец весны или начало лета, когда эта рыба всего более бродит около берегов, сначала в поисках икряников с созревшими половыми продуктами, а затем, после нереста, отыскивая себе пищу. В мае и в начале июня попадается на удочку по крайней мере 3/^ всех выуживаемых линей. Однако местами, особенно в неглубоких проточных прудах, рано вскрывающихся и скоро нагревающихся, лини отлично берут через несколько дней после того, как растает лед и притом гораздо вернее и жаднее, чем в мае и июне. Во время нереста клев, по мнению многих рыболовов, прекращается, но это не совсем верно, так как линь, как и всякая другая рыба, не берет вовсе насадки только в момент самого процесса икрометания, а незадолго до него или вскоре по его окончании кормится, хотя и очень вяло, и, так сказать, машинально, попутно. С середины лета клев линей почти прекращается; в это время они держатся в травяных зарослях, сыты и притом (в жару), по-видимому, даже зарываются в ил или прячутся под плавучие берега, поэтому попадаются в очень небольшом количестве и то на заранее расчищенных и прикормленных местах. В августе и сентябре, когда похолодает вода и трава поредеет, лини ведут сравнительно бродячую жизнь и начинается их осенний клев, тоже известный не всем рыболовам. Может быть, впрочем, что лини жадно берут осенью только в менее кормных прудах, озерах и затонах. В более южных губерниях этот поздний клев бывает в сентябре и даже в первой половине октября, только в теплую погоду. По некоторым наблюдениям, надо полагать, что осенний клев продолжается только около недели, т. е. весьма непродолжительно, почему легко может пройти незамеченным. В Харьковской губернии, например, местами во время этого жора ловят линей десятками.

Наилучшим временем дня для ужения линя надо считать утро" притом не особенно раннее. Местами, однако, лучший клев замечается под вечер, около заката и до сумерек, но среди дня, около полудня, так же как и ночью, линь попадается на удочку только случайно; последнее обстоятельство довольно странно, потому что эта рыба может быть названа почти ночной: на это указывают как сравнительно маленькие глазки ее, как у налима, так и то, что линей можно наблюдать гуляющими по ночам иногда у самой поверхности воды, причем, перекувыркиваясь, они производят звуки, напоминающие буквально падающих в воду комков глины. Весьма вероятно поэтому предположение, что лини не берут или почти не берут ночью потому, что в это время ходят в более открытой, в более глубокой воде и не на дне. Дневная ловля линей тоже является исключением из общего правила, и Черкасов ошибается, считая лучшим временем для ужения этих рыб время с 8—9 ч. утра и до 3—4 часов вечера (?). По моим наблюдениям, линь лучше всего берет в промежуток времени от 7 до 9 часов утра; самые частые поклевки, иногда следующие одна за другой, бывают около 8 час. На этом основании, а также по некоторым другим наблюдениям я пришел к заключению, что лини ночью и ранним утром бродят зря, без определенного направления, но перед тем, как возвратиться на свои обычные места, где проводят день, лини подходят к берегам и идут вереницами, один за другим, большей частью окраиной камышей, тростников и других водяных трав, останавливаясь здесь на дневку. Затем, незадолго до заката, начинается обратный ход линей, и они идут сначала травой, а потом, когда стемнеет, переходят на середину. В небольших прудах лини в мае и в начале июня положительно ежедневно совершают по два, так сказать, кругосветных плавания. Позднее, когда они отъедятся и животная пища станет изобильнее, эти странствования постепенно сокращаются и, наконец, линь не выходит из района нескольких десятков квадратных метров. Судя, однако, по тому, что лини редко берут на одном месте одинаково хорошо утром и вечером, надо полагать, что утренний тракт не совсем совпадает с вечерним. Но что линь, как и многие другие рыбы, имеет свои излюбленные водяные пути — это не подлежит никакому сомнению. В изучении этих путей и лежит залог успеха ужения всякой рыбы, линя же в особенности.

Место ловли линей всякий опытный рыболов легко может определить при первом взгляде на арену будущих действий, но оно довольно разнообразно, и точное описание его затруднительно. В подмосковных прудах предпочитаются наиболее заросшие или, вернее, зарастающие впоследствии места, не отмелистые, а приглубые, в расстоянии 3—4 м, не глубже, однако, 1,8 м. При таких условиях всего удобнее ловить с берега, но у мелких, хотя травянистых берегов ловить очень неудобно, а потому приходится удить с лодки и забрасывать поплавок на урезе травы, т. е. там, где она кончается. Вообще можно сказать, что лучше, вернее и удобнее ловить линей около камыша и тростника, особенно когда еще только что начинает подниматься молодой. Дело в том, что в таких местах путь линей не так широк, как около других водяных растений, и здесь почти вся масса мимо идущих рыб идет у краев, почти не заходя в чащу. В большинстве лодку устанавливают (на кольях или веслах) в траве, ближе к берегу, вдоль его, ради того, чтобы можно было ловить на несколько удочек. Некоторые рыболовы предпочитают, однако, остановиться на чистой воде, далеко от берега, в 4—6 м от травы и закидывают удочки таким образом, чтобы поплавки стояли около самой травы. Преимущество этого способа заключается в том, что линя сейчас же после подсечки выводят на чистое место, не давая ему запутываться в траве. Линь же, особенно голодный, вовсе не пуглив и лодки не боится, зачастую подходя к ней вплоть даже на 70-сантиметровой глубине. Позднее, когда разрастутся травы, тростники и камыши, ловить линей можно только в прогалинах или коридорах, которые б. ч. приходится делать искусственно, при помощи граблей; местами летом линь недурно берет в окошках между наплывом, т. е. береговой трясиной, но ловить здесь неудобно и даже опасно. Общее правило, что линь ловится только в иловатых местах, почти не имеет исключений, так как песчаного, тем более каменистого дна линь всегда избегает, да таких мест в прудах и большей части травянистых озер очень мало. Однако замечено, что если насыпать на илистое дно слой песка, то ловля становится более добычливой. Это, по моему мнению, зависит от того, что на черном иле обычная насадка для линей — червь — менее заметна, чем на светлом песке. Здесь опять-таки не лишнее напомнить, что рыболовы слишком мало соображают с цветом дна как свои насадки, так и цвет поводка, который, напротив, должен вполне соответствовать цвету почвы.

Погода имеет довольно сильное влияние на клев линя. Эта рыба, покрытая толстым слоем слизи, весьма чувствительная к холоду и имеющая мягкое небо, подобно карпу, обладает отличным осязанием, обонянием, развитым вкусом и хорошим слухом; она не отличается только зоркостью и при отыскивании пищи едва ли не более руководствуется обонянием, чем зрением. Перед переменой погоды, т, е. при падении барометра, клев линя всегда ухудшается или даже временно прекращается. Этим объясняется, почему иногда не берет, например, в хороший, тихий вечер и, наоборот, отлично берет в очень дурную погоду — накануне перемены ее к лучшему. Лучшей погодой для ужения линя считается теплая, пасмурная с накрапывающим дождем. После дождя лини часто всплывают на поверхность; тоже в очень жаркую погоду они любят подниматься кверху, и на этой привычке основана почти неизвестная у нас ловля их в траве почти поверху.

Если рыболов хорошо знает, каким путем ходят лини весной и в начале лета, то нет необходимости прибегать к прикормке. Но позднее, когда лини перестают кочевать и ведут почти оседлую жизнь, трудно обойтись без прикормки; наконец не стоит и ловить без нее. Так как линь растительную пищу употребляет только в крайних случаях, то лучшей прикормкой для него считаются черви, особенно выползки, нарезанные на куски для того, чтобы они не зарывались в землю. Затем, отлично приманивает линей хорошо отжатый творог в мешке из рединки. Линь охотно сосет творог, да и запах его слышит издалека, особенно если к творогу прибавлено конопляное или льняное масло, распаренный колоб или, дуранда, т. е. конопляные и льняные выжимки. Некоторые прибавляют к творогу (или заменяют его) тесто из распаренных ржаных корок, а также квасную гущу или солод в мешке. Разумеется, прикормку опускают на дно с камнем и б. ч. на бечевке с незаметным наплавом. Некоторые советуют (но вряд ли сами употребляют) прибавлять и вонючую assa foetida. По Эренкрейпу, линей будто можно прикармливать зерном, но у нас никто еще такой прикормки не употреблял и действительность ее подлежит сильному сомнению.

Точно так же мне неизвестно, чтобы при ужении линей когда и где у нас употреблялась растительная насадка, хотя и я не могу отрицать, чтобы линь отказывался брать такую соблазнительную приманку, как, напр., тесто с медом, которое рекомендуют (только в жаркое время?) Alquen и La Blanchere. Вряд ли только мед можно заменять дегтем, как полагают эти иностранные авторы. Обычная у нас насадка — черви: большой земляной или несколько красных навозных. Последние, по моему мнению, предпочтительнее, так как они виднее и линь скорее забирает их в рот, чем крупного выползка. Впрочем, молодой выползок, без узла, мало уступает навозному. Насаживают черви петлями, оставляя короткие хвостики, так как длинные лини часто безнаказанно обрывают или объедают. Кроме того, выползок с длинным хвостом непременно зароется в вязкий ил, если лежит на дне. Весьма удачно ловят на железняка (очень темного и крепкого червя, живущего в глинистой почве), вероятно, потому, что он представляет более прочную насадку. Линь превосходно берет на мотыля, который едва ли не составляет, по крайней мере во многих прудах, его главную пищу, но, к сожалению, эта насадка неудобна потому, что требует очень мелкого крючка, а так как линя приходится всегда ловить в траве и водить круто, то он с мелкого крючка срывается. Отличной насадкой служат также раковые шейки: даже в тех водах, где раков нет вовсе, можно скоро приучить линей брать на них, если бросать вместо прикормки ободранных раков. Я полагаю, что лини хорошо берут на шейку главным образом потому, что она резко выделяется своей белизной на черном иле. В Западной Европе изредка в качестве насадки употребляют опарышей, и теоретически эти последние должны составлять для линей очень лакомую и заметную приманку, а если почти не употребляются у нас, то но той же причине, как и мотыль. Во Франции довольно успешно ловят линей на улиток и светлых слизней, пуская эту насадку очень мелко между листьями кувшинок и других подводных растений и вываживая рыбу очень круто. Так ловят б. ч. в жаркие дни, около полудня, когда лини стоят около поверхности воды. Наконец, мне известно несколько случаев, что лини попадались (именно на озере Белом близ с. Косина, Московского уезда) на малявку (верховку — Leucaspius delineatus), предназначавшуюся для окуня. Надо, впрочем, заметить, что озеро это, очень глубокое (до 14 м и более), не принадлежит к числу кормных вод и рыба в нем растет очень медленно. Впрочем, вряд ли найдется рыба, которая при известных условиях не становилась бы хищной. Даже крошечные карасики очень хорошо ели у меня в аквариуме молодь других рыб.

У нас удят линей почти исключительно на длинные поплавочные удилища; ловля на длинные донные лески без поплавка, с короткими шестиками, если и употребляется где-либо, то очень редко, по той главной причине, что линь берет очень тихо, вяло и продолжительно и поклевку его без поплавка очень легко прозевать, тем более, что приходится ловить в стоячей воде и леска провисает. В большинстве случаев катушка для линей не представляется необходимостью, а иногда даже при хорошем клеве и ужении в травах, где требуется крепкая снасть и рыбу приходится водить круто, даже приносит более вреда, чем пользы. Вообще удилище на линя должно быть крепко и не особенно гибко, хотя достаточно упруго; так как закидывать далеко не приходится, то нет надобности, чтобы оно было длиннее 3,5 м. Из цельных удилищ лучшими считаются березовые, не очень толстые в комле; недурны также цельные тростниковые — из желтого японского тростника. Из складных предпочитаются трехколенные негибкие, такие же, как и для ловли лещей, хотя и более короткие. Обыкновенно ловят линей одновременно на три удилища, но некоторые подмосковные рыболовы, например на Царицынских прудах, ставят по пяти и даже до десяти удочек, сколько позволяет лодка, что вынуждает этих удильщиков употреблять, во избежание путаницы, самые грубые снасти, т.е. крепкие удильники и толстейшие лески, даже бечевки.

Для ужения линей как волосяные, так и шелковые лески пригодны в одинаковой степени, даже последние, пожалуй, лучше. Большой частью ловят на 6—8-волосные лески; а из шелковых всего пригоднее № 4 или 5. Вообще леска должна выдерживать 4 кг мертвого веса. При ловле же с катушкой, конечно, леска (шелковая) может быть и тоньше. В поводке нет особой надобности; грузило же должно соответствовать поплавку. Что же касается крючков, то для линя самым лучшим должно считать № 5; крупнее 3-го, равно как и мельче № 6 употреблять не стоит, но при ужении с катушкой можно довольствоваться и 8, даже 9 .№. Форма и изгиб крючков не имеют большого значения, но прямые, без загиба, кажется, лучше, так как на них линь во время сосания червя меньше имеет шансов преждевременно наколоться. Но крючки отнюдь не должны быть мягки или хрупки. Весьма полезно при глубокой тине ловить на два крючка — один выше другого.

Чем чувствительнее будет поплавок, тем раньше будет замечены его колебательное движения, характерные для нерешительного клева линя, а потому лучшим считается удлиненный пробочный с пропущенной насквозь иглой дикобраза. Он должен быть хорошо сгружен и не очень высовываться из воды. Большие грубые наплавы, употребляемые некоторыми даже опытными любителями ужения линей, неудобны потому, что они представляют значительное сопротивление и рыба чаще накалывается. На какую глубину пускать поплавок — это зависит от насадки и свойства дна, но во всяком случае линей, за упомянутым исключением (ловля на улитку), ловят непременно со дна. Только одни советуют пускать поплавок так, чтобы насадка слегка касалась дна, другие — чтобы насадка лежала на дне, а грузило почти касалось его; третьи, наконец, считают более правильным, чтобы и грузило находилось на дне. Чаще всего приходится ловить первым способом, всего реже — последним.

Очень часто приходится ловить линей и карасей на прудах и заливных озерках, окаймленных очень широкой полосой травы; лодки же не имеется. В таком случае приходится прибегать к помощи уже описанного скользящего поплавка (см. о ловле щук), хотя и небольших размеров. Но так как успех ловли зависит много от верно поставленного поплавка, а измерить глубину здесь невозможно, то всего лучше употреблять скользящие поплавки, показывающие вместе с тем глубину.

Поклевка линя весьма оригинальна и резко отличается от поклевки других рыб. За редкими исключениями, она выражается в следующем: поплавок, до того времени неподвижный, вдруг качается один или несколько раз, как будто леска задета рыбешкой; затем он начинает качаться сильнее, с перерывами, что продолжается иногда несколько минут,— идет в сторону, иногда ложась на бок, сначала тихо, потом быстрее и, наконец, идет вглубь. Дело в том, что линь сначала пробует, сосет насадку своим маленьким, как бы распухшим ртом, несколько раз бросая ее. При плохом клеве дело и ограничивается этим сосанием, так что червь, например, чаще кончик его, оказывается выдавленным и смятым. Но если линь не очень сыт, то он рано или поздно вберет всю насадку в рот и затем идёт дальше, своей дорогой. Поплавок кладет он только, когда грузило лежит на дне или почти достает до него. В редких случаях (б. ч. в начале весны) поклевка выражается тем, что поплавок сразу и неожиданно скрывается под водой; обыкновенно же все различие заключается в том, что один линь берет в течение минуты, а другой — по меньшей мере 5 минут. Тут всегда есть время приготовиться к подсечке.

Подсекать надо, как только поплавок поедет в сторону, отнюдь не дожидаясь его исчезновения под водой. В этот момент линь часто накалывается и выплевывает насадку, гораздо реже ее заглатывает. Неопытные рыболовы обыкновенно подсекают слишком рано, когда линь возит поплавок из одной стороны в другую. Подсекать надо в сторону, противную направлению поплавка, и при ужении без катушки довольно резко. Губы у линя здоровые, и он срывается довольно редко; поэтому, если снасть достаточно надежна, нет надобности церемониться с ним и благоразумнее сразу тащить его к лодке и подхватывать сачком. Крупного линя, свыше 2 кг, не мешает слегка поводить на мелких кругах, предварительно выхватив или отодвинув другие удочки, чтобы не перепутались. Линь ходит на удочке очень небойко, слабее окуня одинаковой величины, но довольно упорист; крупный часто становится перпендикулярно ко дну, упираясь головой, иногда его бывает трудно вывести из этого положения.

Если крючок воткнулся в лобковую кость и пришелся на взлом, то его можно переломить. Не менее досадно бывает, когда линь бросается в траву и там запутывается, завертевши леску за траву. Следует заметить, что речной линь значительно сильнее прудового и озерного.

Лини почти всегда пахнут тиной, а потому необходимо предварительно выдержать их неделю или две в садке, поставленном на быстрой воде. В крайнем случае можно удовольствоваться обсыпанием линя на некоторое время свежепрокаленным и потухшим углем, а, вероятно, также вливанием в рот уксуса (см. выше). Уха из линей густа и питательна, имеет особенный, довольно приятный сладкий вкус. Недурны также лини, жаренные в сметане. Линь очень живуч и в этом отношении не уступает карасю и карпу; в сыром мху он проживает до двух суток. Тем не менее линь редко живет в аквариумах долгое время, вероятнее потому, что от передряги и перемены воды нарушается правильное отделение слизи, и она начинает отвердевать и разлагаться. У рыбаков в Германии существует поверье, что раненые рыбы трутся около линей, и раны быстро заживают; поэтому линь зовется также рыбным лекарем. Весьма возможно, что эта клейкая слизь может заживлять порезы. В Германии и Швеции мясо линя, в особенности печень, считается целебным средством от многих болезней как людей, так и животных; например, его употребляют от лихорадки и от головной боли.

Линь не имеет промышленного значения, подобно карасю и сазану, и служит лишь для местного потребления. Это зависит отчасти от того, что он нигде не ловится массами, отчасти происходит потому, что он добывается в теплое время года, а с наступлением холодов зарывается в ил и недоступен для рыбака. Но хотя линь очень живуч и на зиму зарывается в ил чаще карася, но в неглубоких копаных прудах он, если нет ключей, жить не может. Вообще ключи для него почти необходимы. Развести линей можно во всяком пруде, если в нем живет какая-либо другая рыба, кроме карася. Для этой цели достаточно выпустить летом или осенью один или несколько десятков линей от 400 до 800 г весом


Уклейка - ловля уклейки - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

Уклейка

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Уклейка

Это, бесспорно, одна из самых обыкновенных и многочисленных наших рыб, почему, несмотря на свою незначительную величину, она пользуется всеобщей известностью.

Большей частью уклейка имеет в длину около 15 см, в редких случаях достигает более 18 см, и от всех других сродных с нею рыб легко отличается своим удлиненным, узким сильно сжатым телом, сильно завороченной кверху нижней челюстью и большим числом ветвистых лучей (16—20) в заднепроходном плавнике.

Вообще уклейка служит главным представителем особого рода уклеек, к которому в России относятся еще три-четыре вида небольших рыб.

Род этот характеризуется длинным, очень сжатым телом, острым ребром на брюхе, между заднепроходным и брюшными плавниками; верхняя челюсть у них содержит выемку, в которую входит кончик удлиненной и завороченной кверху нижней челюсти; глоточных зубов с каждой стороны по семи; они расположены в два ряда и венчик их сплющен, слегка зазубрен и на вершине загнут крючком.

Уклейка очень красива, особенно когда поворачивается на солнце и сверкает своей серебристой чешуей. Спина у нее серовато-голубоватая с зеленым отливом; бока и брюхо серебристо-белые с сильным блеском; верхние и нижние плавники серые, только посредине при основании желтоватые; глаза серебристые. Чешуя отливается серебристым металлическим цветом, отличается своей нежностью и так слабо сидит на теле, что слетает при малейшем прикосновении или прилипает к рукам. Рыба эта представляет, однако, множество видоизменений, которые отличаются между собой незначительными уклонениями в относительных размерах тела, более или менее косым ртом, более или менее тупым носом, даже числом глоточных зубов, которых иногда бывает по 6; в Нарове, например, встречается вариетет уклейки с более коротким и тупым носом, нежели у обыкновенной формы, и с полосой свинцового цвета, которая тянется с боков от верхнего угла жаберного отверстия к середине основания хвостового плавника.

Распространение обыкновенной уклейки гораздо обширнее распространения других видов того же рода Alburnus. Она встречается почти по всей Европе, за исключением самых южных стран; в России доходит до Архангельска, в Финляндии до 65° с. ш. Кроме того, она водится также в Крыму и на Кавказе, но в Сибири и Туркестанском крае заменяется другими, родственными ей видами. На восточном склоне Урала, в Пермской губ., напр. в Каспийской даче (озера Иткуль), она попадается как величайшая редкость и перешла через Уральский хребет, через болота на самом перевале, из которых вытекают речки двух различных бассейнов — Волжского и Обского.

Уклейка живет решительно во всех как самых больших реках, так и самых небольших речках, почти ручьях: ее можно встретить как в истоках, так и низовьях, напр. Волги, Днепра и др. Кроме того, она часто встречается в очень большом количестве в проточных и заливных озерах, в проточных прудах с чистой и светлой водой и песчаным дном. Обыкновенно она выбирает тихую и довольно глубокую воду, реже живет в быстрых местах реки, а на мелких перекатах замечается очень редко. Очень любит она держаться у свай, мостов, плотов и купален, а в городах особенно многочисленна бывает около сточных труб, приносящих различные нечистоты, даже краски. В прудах и речках с берегами, поросшими деревьями, уклейки охотно плавают под нависшими ветвями, но в травах почти никогда не встречаются, кроме молодых сеголетков и годовалых, которые часто встречаются в сообществе верховок. Последнее наблюдение, впрочем, относится к прудовой уклейке. Начиная со вскрытия реки до поздней осени, когда уходит на глубину и скрывается в глубоких ямах, эта рыба всюду замечается в огромном количестве, тем более, что она более других держится на виду. Без всякого сомнения, каждому не раз приходилось наблюдать, как стаи уклеек проворно мелькают в воде, то сверкая своей яркой серебристой чешуей, то синея своими темными спинками. Обыкновенно она держится на глубине не более 70 см, в ясную же погоду плавает в самых верхних слоях воды и беспрестанно выскакивает, гоняясь за насекомыми, падающими в воду, даже близко летающими над ее поверхностью. Иногда вдруг вся стая стремительно выскакивает из воды и рассыпается дождем во все стороны — это явный признак, что появилась хищная щука, окунь или жерех, который в особенности любит лакомиться уклейками.

Вообще это чрезвычайно живая и проворная рыбка. Уклейка находится в беспрестанном движении и, кажется, ни на одну минуту не остается в покое. Она очень прожорлива и потому постоянно, с утра до вечера, даже ночью, занята добыванием пищи и бросается за всякой упавшей или мимо плывущей крупинкой. Главная пища ее, впрочем, состоит из насекомых, особенно мух и перепончатокрылых. После заката, когда тучи комаров и мошек толкутся над самой водой, часто можно видеть, как уклейки, стаями плавающие у поверхности, одна за другой выпрыгивают из воды: вероятно, этот маневр косвенным образом имеет целью ловлю этих насекомых: обрызганные комары или мошки падают в воду и делаются добычей рыбы. По этой причине уклейка всего более выпрыгивает и плавится по утрам, вечером, перед грозой или дождем, когда насекомые от сырости летают ближе к поверхности воды. Обыкновенно уклейка плавает некоторое время то в одну, то в другую сторону, потом вдруг перевертывается на бок, сгибается, ударяет по воде хвостиком, отчего вспрыгивает над поверхностью, описывает в воздухе полукруг и с брызгами падает обратно в воду. Кроме того, уклейка нередко кормится и самыми молоденькими рыбками других видов, особенно плотвы, также икрой и потому должна быть причислена к вредным рыбам, тем более, что от нее очень мало толку: она имеет некоторое значение только в самых верховьях больших рек и в незначительных реках, где мало другой, более ценной, рыбы. Впрочем, она едва ли не чаще других достается в пищу хищным рыбам, а чайки, крачки, гагары и прочие водяные птицы почти исключительно кормятся уклейкой, которая чаще всех держится на поверхности. Отсюда, конечно, и произошли названия ее верховна, верховодка — названия, которые собственно принадлежат другой еще меньшей рыбке, называемой также овсянкой (Leucaspius). Самое же название уклейки, хотя и может быть произведено от клейкой чешуи этой рыбы, вероятно, имеет финское или татарское происхождение.

Несмотря на преследование рыб и птиц, частью и человека, уклейка всюду водится во множестве, особенно в верхних течениях рек и небольших реках. Она размножается очень быстро и мечет свою очень мелкую и многочисленную икру с двухлетнего возраста. Нерест ее начинается довольно поздно — на юге в начале мая, а на севере в конце этого месяца, даже в июне, и продолжается почти целый месяц.

Мне лично приходилось много лет подряд наблюдать нерест уклейки в подмосковных прудах и относительно этого я могу сказать, что нерест ее продолжается иногда от середины мая почти до начала июля с весьма значительными, одно- и двухнедельными перерывами. При хорошей погоде в мае и начале июня вся уклейка выметывает икру очень дружно, в два приема — до 10 июня, сначала крупные особи (иногда в первой половине мая), затем, примерно через 2 недели — мелкая (трехлетка и может быть и двухлетки): при периодических холодах нерест затягивается почти до начала июля и производится в 5—6 приемов, причем, несомненно, что одни и те же особи выметывают икру не всю сразу. Происходит это явление потому, что для нереста уклейки требуется известная, довольно высокая температура воды (14—15°), ясная погода и 3—4-дневный срок; если же наступит ненастье или холод, то нерест прекращается и возобновляется только, когда снова наступит хорошая погода. Замечание это может быть отнесено и ко многим другим рыбам. Вообще, при продолжительной теплой погоде рыба нерестится дружно, хотя, несомненно, не вся сразу, а по возрастам (в 2—3 приема); наоборот, при часто повторяющихся ненастье и холодах рыба выметывает икру не сразу, а в несколько приемов.

Что касается места нерестования, то уклейка мечет икру всегда в тихой и неглубокой воде, на траве, хворосте, реже в камнях. В реках уклейка, по-видимому, прилепляет свои яички в травах заводей, изредка выметывает икру прямо на песок (также в таких заводях); в озерах Новгородской губ., со слов рыбака (передаваемых Гриммом), "нарость" происходит в камнях, по кряжам и в траве, по лукам, где "сплавина" по воде, т. е. где трава лежит на дне. Икра ее будто бы ложится слоем на 4 см, так что "ребятишки собирают ее в торбочки для рыбников" (пирогов).

По моим наблюдениям, прудовая уклейка нерестится в траве у самых берегов, на солнечной стороне, предпочитает плавуны или трясины, заросшие папоротником, к подводным мочкам которых и прилепляет свои мелкие, беловатые икринки, которые немного мельче, чем у плотвы. Реже выметывает она икру на мелкие корни прибрежных берегов, которые составляют здесь любимое место нереста плотвы. Самый процесс икрометания совершается в ясные солнечные дни, когда уже совсем обогреет, в полном разгаре бывает около полудня и прекращается задолго до заката солнца, до следующего утра. Продолжается он, как сказано выше, 3—4 дня; сначала нерестится самая крупная уклейка (5-летняя и старше, до 18 см длины), которая начинает обыкновенно тереться, когда кончает нерест мелкая плотва. При этом все нерестующие особи ходят огромными узкими вереницами вдоль берега, взад и вперед, не выпрыгивая из воды,— это только готовящиеся к нересту рыбы; совсем готовые к этому акту уклейки уходят или под берег, в мочки корней папоротника (Polystictum Thelypteris), отличающиеся своей густотой, или в вырезы плавучего берега, причем происходит сильная возня и плеск. В это время уклейка, обыкновенно шустрая и осторожная, становится очень смелой и не только намоткой, но простым сачком можно ловить ее (с берега или с лодки) десятками, не сходя с места. Прыгая в густой траве и стараясь забраться в самую гущу корней, нерестующие уклейки часто погибают, так как в первом случае попадают в траву вне воды, а во втором — вязнут и не могут высвободиться. По окончании нереста все мочки папоротников, растущих на краю плавучего берега, оказываются унизанными прилипшей к ним уже оплодотворенной икрой — и я сильно сомневаюсь, чтобы уклейка нормально выметывала икру слоем в 4 см; по всей вероятности, это бывает в том случае, когда уклейка нерестится на песке и когда значительная часть икринок, как оплодотворенных, но б. ч. неоплодотворенных, сбивается волнением, образуя таким образом целый слой. По моим наблюдениям над прудовой уклейкой, икра ее (в прудах) всего более истребляется красноперкой, которая в большом количестве встречается в это время между вереницами уклеек. Кроме того, последние подвергаются нападению небольших щук, преимущественно 2—3-летних.

Молодые рыбки выклевываются через 7—8 дней, сообразно погоде, и в первые дни не выходят из корней; затем они держатся около берегов, между водяными растениями, близ поверхности воды, нередко в сообществе прошлогодних и нынешних верховок, от которых (и от других прудовых рыб) легко отличаются продолговатостью и темным (синеватым) цветом туловища. Растут уклейки быстро и через год сравниваются с плотвой и красноперкой однолеткой, достигая длины (от носа до конца хвоста) до 6 см, а в реках (напр., в Москве-реке) до 9 см. 2-летняя уклейка бывает величиной около 10 см (в Москве-реке около 13 см) и уже способна к размножению, только нерест ее совершается очень поздно — около средины июня и позднее.

Ужение уклеек начинается вскоре по слитии полой воды — большей частью со средины мая (Москва), обыкновенно на комнатную муху; кроме того, они хорошо берут на метлу (поденку), особенно во время падения ее в воду, и на муравьиные яйца. Муха насаживается всегда с головы; леса делается в два волока, б. ч. без поплавка и грузильца, длиною в 4 м, и на конце ее привязывается самый маленький крючок (.№ 10—13); удильник выбирают длинный, гибкий, так как он всего чувствительнее для подсечки.

Во Франции, где ловля и даже ужение уклейки составляют довольно значительный промысел, уклейку удят обыкновенно на легкие удочки и тонкие лески, к которым привязаны 3—4 и более самых мелких крючков, на расстоянии 20—30 см один от другого и на коротеньких поводках, чтобы не путались. Удят с поплавком и без него, с легким грузильцем и без грузила, смотря по обстоятельствам, поверху и в полводы. Насадкой служит там почти исключительно опарыш (подпарыш — личинка мясной мухи), причем от времени до времени бросают по несколько опарышей для прикормки. Очень хорошо местами берут уклейки на муху поверху. Остроумные французы, чтобы не возиться с ловлей мух, пришивают к левому обшлагу свежеснятую шкурку или замшу, пропитанную кровью, привлекающею мух. Хорошей прикормкой считается там же давленая конопля, но в особенности отруби, смоченные бычьей кровью. Последнюю прикормку обыкновенно опускают в воду заблаговременно, в корзинке или частой сетке. Употребление прикормки для ловли уклейки весьма рационально, так как только при этом условии можно поймать ее в большом количестве. В прудах я с большим успехом ловил уклеек на маленькие шарики смятого черного и белого хлеба, а также на распаренные зерна ржи, но в реках на эти насадки уклейка берет довольно редко.

У нас, в России, ужением уклейки занимаются немногие (преимущественно юные) рыболовы, за недостатком другой рыбы; большей частью она ловится попутно, вместе с ельцом, ужение которого и у нас, под Москвой, имеет многих любителей. Во всяком случае, ловля уклейки труднее, и занимательнее ловли мелкой плотвы, хотя бы и вдвое большего роста. Эта рыбка имеет для начинающих рыболовов воспитательное значение, так как приучает их к быстрой и легкой подсечке; уклейка берет с разбега и, если не подсечена немедленно, то сшибает насадку, а так как она имеет слабые губы, то при обычном маневре неопытных удильщиков — вытаскивать пойманную рыбу через голову — она редко будет доставаться им в добычу, пока они не утратят этой скверной привычки. Вероятно, всем рыболовам не раз приходилось выуживать "курносых" уклеек, плотиц и красноперок, у которых верхняя губа была оторвана.

Всего лучше ловить уклеек с моста, плотов или обрывистого берега вообще на глубоких местах, и пускать насадку как можно мельче, соображаясь, впрочем, со временем года, дня и состоянием погоды. Клев уклейки быстр и крайне неверен, почему и удобнее удить ее с навеса; она налетает с разбега и сразу утаскивает поплавок в сторону, иногда совсем погружая его. Подсекать надо как можно проворнее, однако не сильно; всего лучше только подать вперед удилище и если рыба не попалась, не вынимать лесы из воды. При некоторой сноровке можно поймать огромное количество уклеек, потому что они берут беспрестанно; впрочем, выудив несколько десятков, лучше перейти на другое место. На червяка они тоже клюют довольно хорошо, но тогда уже несравненно чаще срываются. Где их очень много, там они при ловле других рыб надоедают еще более плотвы: едва закинешь удочку в воду, как они стремглав бросаются на наживу и щиплют, треплют ее до тех пор, пока не опустится почти на самое дно.

Поздней осенью, после сильных морозов, уклейка укрывается в глубоких ямах с песчаным дном и начинает брать только со дна; в это время она ловится едва ли не в большем количестве, чем в конце весны. Москворецкие рыболовы ловят ее в сентябре и октябре в большом количестве на красного червячка — мотыля, пуская б. ч. насадку в полводы.

В свою очередь уклейка составляет отличную приманку для хищных рыб, особенно жерехов и лососей (иногда даже в соленом виде, как, напр., в Финляндии), так как издали заметна своей сверкающей белизной, но, вынутая из воды хотя бы и на самое короткое время, к сожалению, очень быстро снет, особенно насаженная обыкновенным образом — за спинку; поэтому лучше всего продевать ей крючок через рот в ноздрю, не прокалывая рта. Следует заметить, что прудовая уклейка очень мало уступает, как живец, плотве и вообще далеко не так хлипка, как речная.

Уклейки принадлежат к самым малоценным рыбам и употребляются в пищу только в случае недостатка другой, лучшей рыбы. Они очень сухи и потому почти вовсе не годятся для ухи, но изжаренные в сметане и высушенные, еще лучше прокопченные, как сельдь, довольно вкусны


Берш - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

Берш

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Берш

Это чисто русская рыба, встречающаяся только в реках Черного и Каспийского морей. Неизвестно, на каком основании Паллас говорит, что он водится в Иртыше. Берш представляет значительное сходство с судаком, во вместе с тем несколько приближается к окуню, так что прежде даже считался за помесь этих двух рыб. От судака он легко отличается по следующим признакам: рыло у него приметно короче и шире, глаза сравнительно больше, все зубы почти одинаковой величины, щеки не голые, а покрыты чешуями, чешуя вообще крупнее (70-75 рядов чешуи, у судака 80-90). По цвету он почти не отличается от судака, но темные поперечные полосы (числом 8) у него явственнее и имеют более правильную форму.

По величине своей берш значительно уступает судаку и только в редких случаях достигает веса 2-3 кг, как, напр., в южной Волге. Обыкновенный вес его 1-1,2 кг и 36 см длины; в Днепре, по свидетельству рыбаков, он никогда не бывает более 36 см и 1-1,5 кг веса. Двухкилограммовый берш в Волге имеет в длину 53 см.

Распространение берша весьма ограничено, и он нигде не попадается в большом количестве. Главное местопребывание его - Волга с ее главнейшими притоками, но он не поднимается, однако, высоко и, по-видимому, не встречается выше Рыбинска; однако водится во всей Шексне и даже в Белоозере, откуда его нередко привозят в Рыбинск вместе с солеными судаками. Как далеко заходит он в Оку, Суру, Каму, Самару - неизвестно, но в Вятке он встречается, как известно, до Котельнича, а изредка заходит или, вернее, заходил и в Москву-реку. Кроме того, берш, подобно судаку, находится также в Каспийском море, где доходит до Бакинского залива, но неизвестно, заходит ли и в другие реки, туда изливающиеся. Кажется, однако, он встречается в р. Урал, о чем желательно иметь подтверждение.

В Черноморском бассейне он встречается почти исключительно в Днепре, но, по-видимому, не поднимается здесь выше Кременчуга: по крайней мере, выше Кременчуга берш, или секрет, вовсе не известен днепровским рыбакам, да и здесь его часто смешивают с молодыми судаками; под Екатеринославом, напротив, он уже не составляет редкости, и всякий рыбак умеет отличить его от судака, а под Никополем он принадлежит к числу обыкновенных рыб. В Буге и Днестре (?) берш редок, но довольно обыкновенен в Дону и Донце; но здесь также достоверно неизвестно, как далеко он встречается, и вообще распространение этой рыбы до сих пор еще мало исследовано. Еще менее мы знаем об образе жизни этой рыбы, что, вероятно, зависит от того, что большинство смешивают ее с молодым судаком.

Пища берша, по-видимому, одинаковая с судаком; он кормится преимущественно небольшими рыбами, особенно пескарями. Держится он также почти всегда на глубине, на самом фарватере, и любит песчаное дно; в озерах, даже заливных, никогда не встречается; нерест его бывает в средней Волге в одно время с лещом,, несколько позднее судака (в Дону в начале апреля), а в нижнем течении Днепра и Волги гораздо ранее - во второй половине марта, несколько позднее окуня. Главная ловля его производится в низовьях - весной, еще более осенью. По замечанию Яковлева, осенние выходы его из черней всегда более весенних. Мясо берша сходно с мясом судака, но несколько нежнее. Вынутый из воды берш снет еще скорее судака.

На удочку берш местами ловится в очень большом количестве, но, кажется, клев его весьма непродолжителен. Так, например, берш часто попадается на удочку в нижнем течении Оки, едва ли не чаще судака. Ловят его преимущественно на червя, но берет ли он здесь на живца - неизвестно. По последним сведениям, самарские рыболовы удят берша в конце мая (на косе, образуемой Волгой и Самарой) на червя; ловля эта продолжается только 2-3 дня, когда рыба эта "катится", т. е. спускается вниз, окончив нерест, но зато можно поймать с 3 часов утра до 8, в течение 5 часов, до 16 кг рыбы весом от 200 до 800 г. Более подробных сведений об ужении берша не имеется. Как берет берш, на что и весной ли только - все это вопросы, требующие ответа, и было бы весьма желательно получить от приволжских рыболовов некоторые подробности о жизни и ловле этой чисто русской рыбы.


Плотва - ловля плотвы - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

Плотва

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Плотва

Едва ли найдется другая рыба, которая бы имела такое обширное распространение и всюду была бы так обыкновения, как плотва. Всюду - и в России и Сибири - она составляет самую многочисленную породу рыб, и немного найдется таких рек, где бы она не составляла главную массу всего рыбьего населения, тем более встречалась бы очень редко. По всем этим причинам, а также по тому значению, какое плотва имеет в устьях наших рек и многих озерах, она заслуживает гораздо большего внимания, чем многие другие, более ценные рыбы.

Наружность плотвы известна каждому, и потому мы упомянем только о главнейших признаках и главных вариететах, которые, следует заметить, весьма многочисленны. Цвет тела, плавников и глаз этой рыбы подлежит бесчисленным изменениям, которые зависят частью от возраста, частью от состава воды и других местных жизненных условий. Вообще же плотва с возрастом становится шире и толще, а цвет глаз и плавников делается более ярким.

По своему наружному виду плотва приближается всего более к красноперке, которую нередко принимают за первую, но красноперка отличается от плотвы золотистым отливом чешуи, желтыми губами, числом и формой глоточных зубов, тупо закругленным носом и закругленным брюхом с выдающимся ребром. У плотвы обыкновенно бывает на левой стороне 6 (иногда 5), на правой 5 (редко 6) глоточных зубов, и венчик их не надрезан на многие зубчики, как у красноперки. Кроме того, плотва несколько уже красноперки одинакового роста, длина головы относительно менее, и сама она не так красива, как красноперка. Цвет спины у плотвы черноватый с голубым или зеленоватым отливом, бока туловища и брюха серебристо-белые, спинной и хвостовой плавники зеленовато-серые с красноватым оттенком, грудные плавники бледно-желтоватые, брюшные и заднепроходные - красные, радужина желтая с красным пятном вверху. Это цвет нашей обыкновенной речной плотвы; каспийская же плотва (вобла) и азовская (тарань), о которых будет говориться далее, имеют некоторые отличия в цвете и форме тела. В окрестностях Киева, по свидетельству проф. Кесслера, встречается также разность плотвы, у которой все плавники и глаза ярко-желтого цвета, а изредка в Волге, по свидетельству В. Е. Яковлева, попадается разность плотвы (или, вернее, выродок) с ярко-золотистой чешуей, иногда с красноватым оттенком на спине и боках. Тело плотвы обильно покрыто слизью, особенно у прудовой, и в теплое время года.

Обыкновенно плотва имеет незначительную величину и большей частью не достигает более 30 см длины и 600 г веса. Но при благоприятных условиях, т. е. при изобильной пище и достаточном просторе местообитания, презренная плотица в росте не уступает многим другим карповым рыбам. Впрочем, в реках и 1,2-китограммовая плотва составляет большую редкость; но в озерах, морях Каспийском и Азовском, которые тоже, в сущности, большие солоноватые озера, она достигает еще большей величины, а в некоторых зауральских озерах как, напр., в оз. Чебакуле, на границе Екатеринбургского и Шалринского уездов, имеет неслыханные, гигантские размеры-до 50 см длины и весит иногда более 2,5 кг. Следует заметить, однако, что эта озерная, собственно западносибирская, плотва имеет некоторые, хотя и неважные отличия и всего ближе к каспийской вобле, от которой, быть может, и ведет свое происхождение.

Плотва крайне неприхотливая рыба: она одинаково хорошо уживается как в небольших речках, почти ручьях, прудах и озерах (лишь бы вода в них была достаточно свежа и глубока), так и больших реках, а вариететы ее живут даже в малосоленых морях, каковы Азовское, Черное и Каспийское. Притом плотва почти всюду бывает всегда многочисленна и по количеству особей, бесспорно, занимает первое место между всеми европейскими рыбами. Впрочем, нельзя не заметить, что на севере она все-таки гораздо малочисленное, чем на юге, а в речках с холодной ключевой водой, также в горных встречается очень редко или даже вовсе не попадается. Вообще плотва избегает холодной и очень быстрой воды и более предпочитает тихую и теплую, хотя и не особенно долюбливает очень тинистые и иловатые места, почему гораздо многочисленнее в озерах с песчаным дном, нежели иловатых, где уже преобладает карась.

Ранней весной, после вскрытия вод, плотва держится около самого берега как в прудах и озерах, так и в реках; в последних она очень часто выходит на пойму, в старицы и поемные озера, где значительная часть ее остается и по спаде воды. Как и у всех других рыб, у плотвы также замечается стремление подняться вверх против течения, вызываемое мутностью воды, но при первой возможности она старается выйти на разлив или в устья притоков и никогда не уходит далеко от своих притонов, чем отличается от язя. Выметав икру, плотва в реках держится сначала повсюду, кроме быстрин, но как только появится трава, переходит в заливы, затоны и притоки, а за неимением таковых, в ямы со слабым течением, к купальням, мостам и другим надводным сооружениям. В летние жары плотва или уходит вглубь, или забивается под берег и в корни прибрежных кустов. Нельзя сказать, чтобы рыба эта особенно любила держаться в травянистых зарослях, подобно линю, карасю и красноперке; большей частью она держится около травы или в больших прогалах и вообще избегает иловатого дна, предпочитая ему песчаное. В противоположность красноперке плотва держится глубже, хотя и не ползает по дну подобно ершу, и выходит на поверхность сравнительно редко и периодически. Часто, впрочем, можно наблюдать ее плавающей в полводы и вообще в этом отношении плотва - рыба очень капризная, хотя в большинстве случаев стоит на 9-18 см от дна.

Главную пищу плотвы в реках летом составляет "зелень", или "шелковник", т. е. нитчатые водоросли, растущие на сваях, реже камнях, на небольшом течении. Кроме того, она, при обилии мальков, подобно другим рыбам, кормится (в мае и июне) молодью, а в некоторых реках также метлицей (июль и август). После каждого паводка, т. е. сильного дождя, стаи плотвы поднимаются против течения, но вскоре возвращаются обратно. После сильных дождей в конце лета, когда смоет водой всю "зелень" и вода похолодеет, плотва (по крайней мере в Москве-реке) покидает свои ямы и заводи и начинает бродить в поисках пищи, которой с этого времени служит главным образом мотыль, особенно в реках с тихим течением и иловатым дном. В речках плотва держится в бочагах, питаясь водорослями и различными личинками, в особенности личинками мошкары (Phryganea).

В озерах мелкая годовалая плотва держится около берегов, в траве, где находит убежище от своего главного врага - окуня, но взрослая предпочитает более глубокие и открытые места. Здесь она тоже кормится летом главным образом растительной пищей, именно водорослями, чаще всего зеленой шарообразной водорослью, обусловливающей так называемое цветение воды, от которого не избавлены и многие реки. Кроме того, пищей плотвы служат, конечно, и различные мелкие животные организмы - до небольших раковин (Lymnaeus и др.). Во многих озерах, особенно северных и сибирских, главный весенний, осенний и частью зимний корм плотвы составляет известный мормыш (Gammarus), от обилия которого здесь и зависит главным образом рост чебака зауральских озер. В совершенно непроточных прудах плотва встречается редко и вообще ей почти везде сопутствует окунь, щука, и она много прихотливее карася, линя и верховки. Несмотря на то, что в прудах корма больше, чем в реках и озерах, плотва никогда не достигает здесь больших размеров, кроме, конечно, больших прудов.

С наступлением холодного времени, в октябре или ноябре, плотва как речная, так и озерная уходит на зимовку в глубокие ямы, причем снова собирается по необходимости в большие и очень густые стаи. Зимой она кормится периодически во время оттепелей, которые побуждают ее выходить на более мелкие места, ближе к берегу, и, кажется, подниматься выше. Главным зимним кормом в реках, вероятно, служит мотыль, в озерах - мормыш, но как мотыль, так в особенности мормыш встречаются, к сожалению, далеко не всюду. Хотя зимой плотву и ловят иногда самодером, т. е. багрят на голые крючки, но я не думаю, чтобы она где-либо залегала на зиму и впадала как бы в спячку, наподобие сазана, сома, некоторых осетровых и даже ближайшего своего родича - каспийской воблы. По крайней мере, на нашей плотве зимой, как и вообще в холодное время, с осени замечается гораздо меньше слизи, чем летом, и рыба эта хотя зимой оказывает сравнительно слабое сопротивление, но не имеет на себе и следа т. н. слена, или рубашки, т. е. слоя затвердевшей слизи. С февраля плотва уже начинает понемногу расходиться из ям и встречается и на мелких местах, где и держится до прибыли воды, заставляющей ее жаться к берегам и входить в заводи.

Плотва нерестится не особенно рано - позднее щуки, язя, шереспера и некоторых других рыб, но раньше леща, судака, сазана и сома. У нас, в средней полосе, в небольших реках она начинает метать икру только после спада воды, когда река почти войдет в межень, а потому всегда в самом русле; в Оке, Волге и Каме плотва, по-видимому, выходит для нереста в полой и трется преимущественно в старицах и поемных озерах. На нижней Волге, в Дону и Днепре речная плотва едва ли не кончает икрометание до разлива; по крайней мере, по имеющимся сведениям, она трется в Дону очень рано - в конце марта, но возможно, что наблюдение это относится к азовской плотве, т. е. тарани. Несомненно, однако, что нерест плотвы находится главным образом в зависимости от температуры воды. Чем южнее местность, чем теплее весна и скорее нагреваются воды бассейна, тем плотва ранее освобождается от икры. Нормальное время нереста плотвы в подмосковных губерниях - конец апреля и начало мая, когда вода имеет от 10 до 15°, причем в Москве-реке она трется до 20 апреля, в речках, имеющих более холодную воду, в конце апреля, а в прудах и озерах, на которых лед держится очень долго, чуть не весь апрель,- нередко даже и первую декаду мая. На севере, а также в некоторых озерах Среднего Урала плотва мечет икру в средине мая. Годами, при очень ранней весне, нерест начинается на 2 недели ранее обычного срока: напр., 1890 г. в конце марта в Москве-реке уже ловилась шершавая плотва, а в середине апреля большая часть уже выметала икру и 26-го появилась уже масса молоди.

За неделю и за две до начала нереста, но никак не ранее, плотва покрывается твердой сыпью, имеющей сначала вид небольших беловатых пятнышек, которые затем темнеют и твердеют и делают чешую крайне шероховатой на ощупь, вроде подпилка. По-видимому, этот брачный наряд получает далеко не вся плотва, а преимущественно, если не исключительно, одни самцы, которые, в противность большинству карповых рыб, значительно малочисленное икряников, чем и обусловливается самый способ нерестования большими и очень густыми стаями. Следы бородавок исчезают спустя около недели по окончании нереста. Шершавые молошники, как всегда, мельче и тоньше икряников.

Плотва трется очень большими стаями, заключающими в себе тысячи, даже десятки тысяч особей, так что в этом отношении она превосходит всех других чисто речных, непроходных рыб. Особенно многочисленны бывают стаи нерестящейся плотвы в некоторых зауральских озерах. Здесь, смотря по характеру озера, чебаки собираются массами к песчаным берегам, поросшим камышом, а где последних нет,- к камням, валежнику и упавшим в воду деревьям, особенно хвойным, вообще в известные, определенные местности, не меняя их в течение многих лет. В речки и протоки, подобно язям, плотва не входит, за редкими исключениями. Нерест чебака в этих озерах, довольно подробно описанный в статье моей "Зауральские озера", несколько отличается от нереста среднерусской плотвы. Последняя никогда не собирается такими массами и не производит такого шума и плеска, как зауральская. "В утренней или вечерней тишине далеко слышен плеск играющего чебака и видно волнение от множества прыгающих и вертящихся рыб; одни разом, точно по сигналу, взвиваются в воздух и шлепаются об воду, другие плавают вверх брюхом или боком, описывая крутые зигзаги или небольшие круги. По мнению рыбаков, выпрыгивают и вообще плавают на поверхности б. ч. молошники, которые по-видимому, принуждаются к этому самками, гораздо более многочисленными. Последние неутомимо преследуют молошников и в таком количестве собираются под ними, что выпирают их наружу, и самцы волей-неволей оплодотворяют вытекающую икру. Действительно, ни одна из чисто речных рыб не "играет" такой сплошной массой, и про плотву можно сказать, что она трется и при том не только о подводные предметы, но и друг об дружку. При таком способе нерестования густой массой для оплодотворения икры нет надобности в большом количестве молок и потому не удивительно, что молошников меньше, чем икряников.

В подмосковных озерах, напр. в Сенежском, нерест плотвы совершается тоже в больших массах и около берегов, на мелких местах. Менее заметно и менее шумно совершается он в реках, напр. в Москве-реке, хотя плотва составляет здесь главную массу всей рыбы. Но все-таки он никогда не проходит здесь незамеченным, тем более, что и продолжается дольше, чем в стоячих водах, где вся плотва выметывает икру много дружнее, в несколько дней, редко в неделю, и то, если теплые дни перемежаются с холодными. В такие дни нерест приостанавливается или совершается только около полудня. Вообще же он продолжается чуть не весь день и всю ночь, но всего интенсивнее, сильнее бывает всюду по утрам, после восхода. В Москве-реке плотва трется большей частью между сваями, на прошлогодней траве и даже по камням, но на небыстром течении; по моим наблюдениям, мечет икру сначала мелкая плотва, затем средняя и самая крупная, в 400 г и более. Иногда нерест затягивается здесь недели на две и, начавшись с середины апреля, как в 1890 году, продолжается до первых чисел мая. В прудах плотва трется под берегом в водяном мху и в мочках прибрежных деревьев и папоротника, растущего на плавунах, в хворосте около плотин, реже в траве и камышах. Везде и всюду в это время она делается крайне смелой и не обращает внимания на шум, так что отогнать ее от выбранного ею места очень трудно. Щуки и крупные окуни находят себе обильную поживу и держатся всегда поблизости, готовые схватить ошалевшую плотичку, и нередко даже врываясь в плотные ряды трущейся рыбы и производя в них значительные опустошения. Клев окуня и щуки тогда значительно слабеет, и этих хищников можно поймать только поблизости нерестилищ, всего лучше на плотву же. Последняя на удочку в это время почти не берет и попадает лишь случайно, машинально схватывая насадку, но изредка, однако, попадаются самцы и самки с вытекающими молоками и икрой. Гораздо больше можно поймать их просто руками, войдя для этой цели в воду.

Судя по тому, что вскоре после нереста начинают попадаться рыбы, совершенно лишенные икры и молок, надо полагать, что половые продукты выметываются сразу, в .один прием, и созревают единовременно, не так как, например, у карпов, карасей и других. Однако в июле я наблюдал в Москве-реке массу мелкой, очевидно, недавно выведшейся молоди, которая к началу ноября была размером от 2 до 3 см, считая целиком, т. е. была слишком вдвое мельче ранней молоди. Это кажущееся противоречие, мне думается, можно примирить предложением, что мелкая молодь принадлежит двухлетней плотве, мечущей икру в первый раз и притом значительно позднее - в июне и даже в июле. Очень может быть, что эта теория, объясняющая появление очень разнокалиберного малька, окажется справедливой и по отношению к другим рыбам.

Икринки плотвы мягки, прозрачны, с зеленоватым оттенком и очень густо прилепляются к подводным предметам, до песчаного и хрящеватого дна включительно. На мхе икринки эти располагаются так тесно, что имеют вид миниатюрных гроздей винограда. В крупных экземплярах количество икры, несомненно, превышает число 84 000, высчитанное Блохом; вероятно, они выпускают не одну сотню тысяч икринок, иначе было бы трудно объяснить многочисленность этого вида рыб. Урожай молоди зависит от благоприятных для нее условий в первое время ее существования. В стоячих водах всего гибельнее для нее весенние бури в конце апреля и начале мая, которые выбрасывают икру на берег и захватывают слабых мальков; последние не боятся волнения, т. е. в состоянии уйти от берегов в глубину не ранее июня. В реках, напротив, ветер вообще имеет сравнительно незначительное влияние на количество малька какой бы то ни было рыбы, но, конечно, в таких больших реках, как наша Волга и даже Ока, весенние бури очень пагубны для молоди на заводях. Все-таки в реках большая часть молоди не выбрасывается на берег, а сносится паводками. Например, в Москве-реке в 1889 году, отличавшемся хотя и поздней, но ровной весной, без сильных дождей в мае, малек всюду кишел, так что служил все лето пищей взрослых рыб, даже ерша и плотвы. Напротив, в прошлом 1890 году, несмотря на то, что вся рыба выметала икру очень рано, по крайней мере недели на две ранее обыкновенного, а может быть именно по этой причине,- значительная часть молоди была снесена паводком в конце апреля.

Молодь плотвы выклевывается не ранее недели, при очень теплой погоде; обыкновенно же через 10 дней, а иногда даже через две недели. Тем не менее мальки плотвы появляются во множестве во всех заливах и затонах уже в середине мая (на юге ранее) и черными тучами плавают в траве и камышах, поблизости от поверхности воды. Первое время молодь, впрочем, безвыходно таится в чаще водяных растений, где находит пищу - ракообразных, водоросли - в защиту от бесчисленных врагов. В местах, где происходит нерест плотвы, вода положительно кишит от громадного количества выклюнувшихся рыбок. В реках молодь плотвы держится главным образом около плотов, купален, где находит корм и защиту от быстрины и хищников. По моим наблюдениям, молодь большинства речных рыб, а плотвы в особенности, кормится главным образом не циклопами и дафниями, которых в проточной воде и не может быть много, а водорослями, именно нитчатыми.

В июне молодая плотва уже начинает мало-помалу выходить из своих убежищ в открытую воду, а в августе уже окончательно покидает мелкие заливы и переходит в более глубокие, а также и в самое русло реки или середину пруда или озера; в конце сентября или в начале октября вся молодая и взрослая плотва уходит, как уже было сказано, в глубокие ямы, где и проводит всю зиму почти до вскрытия льда. Впрочем, по моим наблюдениям, в зауральских озерах плотва и поздней осенью нередко выходит с глубины в камыши и траву, без сомнения, ради пищи. Вообще она кормится как днем, так и ночью; по крайней мере, плотва, подобно ельцу, находится в движении и постоянно бродит и в полночь, с чем легко согласится всякий, кто ездил лучить рыбу в позднюю осень. В самые сильные декабрьские и январские морозы плотва вряд ли питается чем-либо: по крайней мере в середине зимы она клюет редко.

Прирост этой рыбы по весьма понятным причинам бывает весьма различен, хотя можно принять за правило, что в устьях рек, еще того более в озерах, прирост ее всего значительнее. Особенно замечателен необычайно быстрый прирост плотвы в зауральских озерах, где она иногда в полтора-два года достигает веса 400 г, даже более; но вообще и здесь годовалая плотичка обыкновенно имеет только 9 см в длину, а в средней России и того менее. Однако в таких кормных реках, как в Москве-реке, сеголеток годами к ноябрю достигает 9-сантиметрового роста. Вообще прирост здесь бывает тем значительнее, чем теплее лето и больше корма; если же к тому весна была неблагоприятна для молоди и ее вывелось мало, то сеголетки растут не по дням, а по часам; 2-летняя плотва имеет здесь около 13 см длины, а 3-летняя - свыше 15 см.

Собственно плотва, несмотря на свою многочисленность, почти не имеет промыслового значения. Это весьма малоценная рыба, имеющая лишь местный сбыт; только озерная плотва зимой в замороженном виде везется за несколько сотен километров, напр. с озер Екатеринбургского уезда в Вятскую губернию. По своей дешевизне она служит пищей бедного класса населения и заслуживает внимания именно с этой точки зрения и как самая многочисленная рыба наших пресных вод. Для владельцев прудов и озер главная роль плотвы заключается в том, чтобы служить кормом для хищной, более ценной рыбы, первое время, т. е. на первом или втором году, для окуня, а затем для щуки. Но, разумеется, было бы гораздо выгоднее, вместо натурального рыбного хозяйства, вести более интенсивное и заменить плотву с ее спутниками более ценной травоядной или всеядной и быстрорастущей рыбой, именно карпом.

Прежде чем перейти к ужению плотвы, считаю необходимым остановиться на образе жизни и ловли морских вариететов плотвы - тарани и воблы, имеющих такое важное промышленное значение. Значение это станет более наглядным, если я скажу, что по последним исследованиям Хлебникова, в низовьях Волги вылавливается ежегодно до 350 миллионов штук, или до 3 миллионов пудов каспийской воблы; количество же добываемой тарани, т. е. азовско-черноморской плотвы, должно быть еще значительнее.

Тарань всем складом тела чрезвычайно походит на плотву, только бывает несколько выше ее в спине (вышина тела составляет до ^з всей длины его), что замечается, впрочем, и у крупной плотвы; чешуя тарани несколько мельче (VIII [47] V) и в заднепроходном плавнике у нее одним лучом меньше (9-10); кроме того, тарань отличается лишь несколько более толстыми зубами и черноватыми краями парных плавников, из коих брюшные грязно-красноватого цвета, грудные - желтовато-оливково-зеленые; заднепроходный плавник менее широк в основании, чем у обыкновенной плотвы, и такого же цвета, как и брюшной, а спинной - одинакового с грудными. Впервые тарань была описана проф. Нордманном, который принял ее за особый вид и назвал в честь известного немецкого ихтиолога - Leuciscus Heckelii; но в настоящее время не подлежит никакому сомнению, что эта рыба составляет только черноморскую разность обыкновенной плотвы, так же как и вобла - каспийскую; разница только в том, что тарань обособилась несколько более, нежели последняя. Это доказывается тем, что молодая тарань нисколько не отличается от молодой плотвы. По своей величине тарань превосходит воблу и обыкновенно имеет от 25-38 см длины и часто бывает до 1,5 кг весом.

Главное местопребывание тарани - Черное и Азовское моря; в последнем она даже едва ли не многочисленнее, по крайней мере улов ее здесь значительнее. В реки она подымается только ранней весной для метания икры, а также осенью на зимовку, но никогда не подымается очень высоко; так, в Днепре она подымается только до порогов и уже под Екатеринославом бывает очень редка. Весенний ход ее открывается иногда даже зимой, подо льдом, именно в конце февраля, но вообще главная ловля начинается в марте, когда она идет уже громадными стаями для метания икры. Нерестится она в конце марта или в начале апреля, всегда в камышах и траве, б. ч. в заливах, и по окончании нереста уходит в море.

Всего более тарани входит в дельту Кубани, которая одна доставляла прежде до 40, даже 60 миллионов штук этой рыбы: в Дону последняя ловится уже в гораздо меньшем количестве. В море тарань ловится исключительно летом и осенью. В Днепр она входит в меньшем количестве, а в Днестре и Буге ловля уже весьма незначительна. Самый лов производится, конечно, большими неводами, причем нередко удается захватить по нескольку тысяч, даже десятков тысяч этой рыбы. Осенью, обыкновенно с октября, иногда даже в конце августа тарань снова поднимается в реки и ловится здесь в течение всей зимы; большая часть ее, по-видимому, зимует в самом море у устьев.

Тарань редко употребляется в пищу свежей и, по крайней мере, 9/10 ее приготовляется впрок солением или вялением. Вообще эта рыба, несмотря на свою дешевизну, занимает в рыбной промышленности южной России одно из главных мест и по своему количеству, равно как и значению для населения превосходит каспийскую воблу.

Последняя еще менее отличается от обыкновенной плотвы, нежели тарань, и притом соединяется с сорожкой - коренным речным видом, переходной формой, т. н. жилой воблой, которая живет постоянно в устьях Волги, никогда не удаляясь на морские глубины: по величине и наружному виду последняя напоминает морскую воблу, но по красному цвету нижних плавников приближается к сорожке; кроме того, форма ее глоточных костей, на коих расположены зубы, значительно массивнее и с более укороченными отростками.

Настоящая морская вобла принадлежит к числу рыб походных, т. е. таких, которые, живя постоянно в море, идут в реки только для метания икры. Зиму вобла проводит в море; однако ж огромные косяки ее подходят к осени близко к берегам и ложатся на ямы перед самыми устьями Волги, в которую на зимовку никогда не входят; напротив, в Урале, по наблюдениям Н. А. Северцева, вобла зимует в большом количестве и идет для этой цели в реку уже с августа месяца.

С ранней весны или даже с конца зимы, когда другая рыба лежит еще на ямах, открывается движение воблы в реку. Разумеется, на ранний или поздний выход воблы из моря в Волгу имеет влияние состояние погоды: при нагонном ветре с моря (моряне), который всегда приносит с собой и тепло, выход воблы, как и всякой другой проходной рыбы, начинается ранее; напротив, холодная погода задерживает ход. Отдельными особями вобла показывается в реке еще подо льдом, именно с конца января; в половине февраля она попадается уже косяками, так что при хороших условиях случается захватывать ее в одну тоню от 10 000 до 15 000 штук; в марте месяце ход ее еще более усиливается; однако же коренной выход открывается только в апреле, когда реки давно уже вскрылись и лед прошел. Февральские и мартовские косяки воблы принадлежат той рыбе, которая зимовала перед устьями Волги, поздняя же вобла идет из глубины моря и притом громадными, бесчисленными массами. Косяки воблы тянутся по всем рукавам Волги, иногда до конца апреля; часть ее проходит выше, но гораздо большее количество остается в устьях, где она, отыскивая себе места для метания икры, набивается во, все притоки, ерики и затоны, иногда в таком баснословном количестве, что не видавшему это явление своими глазами трудно поверить, что в узких протоках массы воблы бывают часто так густы, что мешают лодкам свободно плыть. Во время хода ее вверх она идет довольно быстро, преимущественно на глубине, в полую же воду или при сильном течении тянется вдоль берега. Интересно видеть, когда громадный косяк воблы, идя свободно по глубокому месту, вдруг наткнется на мель, которая преграждает ему путь; рыба при этом поднимает сильный шум, который нисколько не уступает шуму от парохода. Вобла поднимается в Волгу невысоко, около Царицына она играет еще значительными косяками, но не только под Самарой, но даже и под Саратовом встречается только случайно, одиночными особями.

Для метания икры вобла выбирает тихие места и потому заходит в ильмени, в камыши, а также выбирается на травянистые места, залитые полой водой; одним словом, с половины апреля, она, по выражению ловцов, полощется всюду, где только есть хотя 9 см воды и какая-нибудь травка. Во время весеннего хода множество ее гибнет от разных причин. Так, напр., заходя в ильмени, она часто в них обсыхает; это значит, чти морской ветер (моряна), нагоняя воду на низменные места, превращает их на короткое время в ильмени; с прекращением ветра вода из таких временных ильменей уходит быстро в общее русло реки, а вобла и другая рыба, попавшая в такие ильмени во время моряны, остается на сухом месте и, разумеется, снет. Точно так же сильное волнение много убивает и выкидывает на берег мертвой воблы. Груды погибшей таким образом рыбы бывают так велики, что хищные птицы выклевывают у мертвых только глаза, пренебрегая остальным мясом.

Во время нерестования наружный вид воблы несколько изменяется. Весной, иногда задолго до метания икры, начинается усиленная деятельность наружных покровов тела, вследствие чего выделяющаяся в большом количестве слизь густеет и обволакивает все туловище, не исключая и плавников. За месяц, а в теплую весну и гораздо ранее, на этой слизистой оболочке начинают развиваться как у самцов, так и у самок особые бородавки; в зачаточном состоянии они имеют вид круглых мелких пятнышек мелочно-белого цвета (похожих на бельмо), которые, по мере приближения к нересту, все более и более увеличиваются и принимают коническую форму с вершиной острой и очень твердой; вместе с тем белый цвет их изменяется в более темный, подходящий к общему цвету тела. Вообще вобла в брачном наряде весьма шероховата; рассказывают (чему можно вполне доверять), что босому человеку нельзя войти в воду, где трется вобла, потому что голые ноги будут немедленно исцарапаны в кровь. Изредка попадаются экземпляры, на которых чешуя буквально стоит щетиной или даже перегибается в противную сторону; по всей вероятности, это случается только у больной рыбы. Кроме брачных бородавок, у многих экземпляров воблы - как у самок, так и у самцов - голова покрывается большими беловатыми наростами в виде опухоли; особенно опухают нос, губы, края жаберной и поджаберной крышек, а также спинные и грудные плавники.

Перед наступлением периода нерестования вобла перестает принимать пищу; желудок у нее в это время постоянно пуст или наполнен одной слизью; у очень редких случалось находить только размельченные куски морских раковин, которые, по-видимому, остаются надолго в пищеварительных органах. Все это время вобла живет за счет своего жира, запас которого бывает тем значительнее, чем ранее она появляется в реке; у поздней воблы жиру уже гораздо менее, так как часть его издерживается также на развитие и сформирование икры. Выметав икру, вобла лишается положительно всего жира и потому становится так худа, что на первый взгляд трудно узнать в этой истощенной рыбе жирную весеннюю воблу; вследствие потери жира голова воблы становится вдвое толще остального туловища, которое принимает очень узкую, удлиненную форму и более темный цвет. Такая вобла, истративши все свои силы, не может противиться самому медленному течению и потому сносится водой почти без всякого сопротивления вниз, в море, где уже очищается от бородавок и бросается на корм.

Всю рыбу, выметавшую икру и уходящую обратно в море, в низовьях Волги называют покатной; такая рыба двигается (или, как здесь говорят, скатывается) вниз хотя в значительном количестве, но уже не такими сплошными косяками, как идущая вверх, и уходит вся мало-помалу, почти незаметно. К половине мая морская вобла успеет уже скатится в море и затем, до следующего года, в реке не попадается ни одного экземпляра этой разновидности, за исключением жилой воблы, которая круглый год обитает в устьях Волги.

Выклюнувшиеся из икры мальки воблы в реке не остаются, а тотчас же уходят в море; точно так же в реке не встречается молодой воблы; поэтому надо полагать, что вобла идет в реку, только достигнув половой зрелости, до той же поры обитает в море, в более отдаленных и соленых частях его.

Что же касается жилой воблы, то последняя в июле и августе отъедается до того, что все мясо и внутренности ее, а иногда и основания плавников прорастают жиром; в это время у нее можно наблюдать уже молодую, только что зародившуюся икру. К зиме эта жирная вобла выбирает себе ямы и, подобно другой речной рыбе, залегает в них неподвижно, впадая при этом в спячку; к этому времени столь же жирная морская вобла подходит близко к берегам и перезимовывает перед самыми устьями Волги для того, чтобы при первой весенней моряне начать свой ход в реку. Перед зимней спячкой вобла снова выделяет обильную слизь, обволакивающую все туловище густым слоем; эта слизь известна здесь под именем слена, или рубашки, и ловцы уверяют, что неподвижность рыбы зимой происходит от опасения лишиться именно этой рубашки, предохраняющей рыбу от влияния холодной воды. Зимний сон воблы нельзя назвать полной спячкой - это скорее полусонное, полубодрственное состояние, при котором рыба ничего не ест и лежит смирно на дне ям, омутов и рытвин. Рыба, зимующая в реке, лежит на месте очень крепко; напротив, рыба, зимующая в тех частях моря, которые покрыты льдом, хотя и редко, но бродит; наконец, та рыба, которая находится в открытом море, и вовсе не спит. Существует мнение, которое нельзя не признать довольно вероятным, что зимняя спячка рыб обусловливается главным образом отсутствием воздуха в воде, находящейся подо льдом. Действительно, во время сильных морян, случающихся зимой, когда лед, покрывающий северное взморье и устья Волги, ломается и образует большие трещины, рыба, лежащая на дне, почувствовав приток свежего воздуха, поднимается с ям и начинает двигаться вверх по реке, пока не найдет снова удобных мест для залегания. Поэтому-то рыба, зимующая на взморье, вода которого находится постоянно в соприкосновении с незамерзающими частями моря, имеет менее вялый вид, чаще бродит и, наконец, ранее прочей рыбы открывает весенний ход.

Ужение плотвы не пользуется большим уважением между присяжными рыболовами, которые большей частью предпочтут ей более мелких ершей, ельца и даже пескаря. С гастрономической точки зрения эта рыба действительно стоит ниже поименованных, особенно летом, когда ее мясо отзывается сильной горечью, но презрение, оказываемое ей удильщиками, не совсем заслужено, так как ловить ее нелегко и поймать много плотвы, даже при изобилии, могут только искусные рыболовы, притом не потому, чтобы плотва отличалась большой осторожностью, а потому, что она почти всегда сыта, да и голодная берет не так резко и решительно, как другие рыбы. Ужение плотвы - хорошая школа для начинающего рыболова, но и, помимо этого воспитательного значения презренной плотвички, у нас найдется немало вод, где плотва составляет по необходимости главную добычу удильщика. Например, в Москве-реке, в пределах столицы, около половины всей пойманной рыбы составляет плотва; по самому умеренному расчету, в течение года здесь добывается удочкой не менее 500 пудов плотвы. В Англии плотва тоже местами составляет главную породу рыб и имеет многих любителей и специалистов, которые ловят почти только одну плотву, как и у нас, есть ершатники, лещатники и др.

Где искать и ловить плотву - видно из предыдущего, и повторяться не стоит. При употреблении насадок сообразно сезону ужение ее может продолжаться почти весь год, кроме глухой зимы; мало того, я убежден в том, что ее можно с некоторым успехом ловить и ночью - в реке на донные, а в прудах на поплавочные удочки, при освещении, которое вместе с тем служит приманкой рыбы. По крайней мере мои опыты ужения плотвы в купальнях при свете лампы были довольно удачны.

Плотва весьма чувствительна к переменам погоды, держится то глубоко, у дна, то в полводы, а иногда на поверхности. Поэтому клев ее весьма капризен. Несомненно, что перед ненастьем она перестает брать, но верно также и то, что неудача большей частью происходит оттого, что плотву ловят не там, где она есть, и не на надлежащей глубине. Если она часто плавится, т. е. плавает поверху, разрезая спинным пером воду и оставляя след в виде линии, или же переворачивается, пуская брызги, то со дна ловить ее не стоит, а лучше удить или в полводы, а то так поверху, нахлыстом.

Но ловить нахлыстом, т. е. самым трудным способом, мелкую плотву- это оказывать ей слишком много чести. Точно так же не стоит удить ее на донные удочки, в закидку, тем более, что она и попадается на них довольно редко. А потому главный, почти исключительный способ ужения плотвы- это ловля на длинное удилище с поплавком, практикуемая как в стоячих, так и в не особенно быстро текущих водах. Главная разница заключается в насадках.

Первое условие плотвичной удочки заключается в ее легкости, а потому она делается из самого легкого дерева или еще лучше - тростника. При ужении с берега удильник должен быть гораздо (чуть не вдвое) длиннее, чем при ужении с лодки, до 6 м, для более дальнего закидывания. Вообще плотва чуть не единственная рыба, которую в большинстве случаев бывает удобнее и выгоднее ловить с берега, чем с лодки. Многие английские удильщики и Даже некоторые русские рыболовы предпочитают ловить плотву с катушкой, ради возможности употреблять очень маленький крючок, конский волос для поводка и ради удобства укорачивания. По моему мнению, возиться с такой мелкой и слабосильной рыбой в течение нескольких минут, даже четверти часа, не только не стоит, но даже несколько смешно. Но раз вы ловите плотву без катушки, то рациональнее ловить ее не на шелковую, а на хорошую и свежую трехволосную леску, которая, растягиваясь, до некоторой степени заменяет катушку, а главное - дает возможность употреблять мелкие номера крючков и мелкую насадку. Удить же на шелковые лески с крючками ниже 10 №, без катушки, совершенно неблагоразумно, потому что рыба покрупнее, в большинстве случаев зацепившаяся только слизистой оболочкой неба или губ, легко срывается с крючка. Тем более на стоит ловить плотву нотингэмским способом, т. е. отпуская поплавок на расстояние до 20 и даже 36 м. Не стоит потому, во-первых, что далеко отпускать поплавок можно только на сильном течении, на котором плотва стоит редко; во-вторых, поплавок должен быть велик и неглубоко сгружен, иначе его не будет видно, а величина поплавка необходимо обусловливает и размеры крючка и величину насадки; в третьих, плотва не отличается осторожностью, подобно лещу, язю, сазану, и отлично берет у самой лодки. По всем этим причинам благоразумнее ловит плотву упрощенным нотингэмским способом - москворецким, в проводку, с длинной волосяной леской, до 14-18 м длины, и легким поплавком. Об этом ужении будет говориться далее, при описании ужения язя и ельца, а здесь скажу только, что при ужении плотвы москворецкие рыболовы не отпускают поплавка и вполовину так далеко, как на подъязка.

В редких случаях ловят плотву на несколько удочек; большей частью необходимость заставляет держать удилище в руке и быть постоянно наготове к подсечке. Впрочем, при ловле на зелень в тихих местах можно с успехом ловить на 2, даже 3 удочки, потому что при хорошем улове плотва иногда даже заглатывает крючок.

Крючок никогда и ни при какой насадке не должен быть крупнее 8 №, и то только, когда насаживается навозный червь, не особенно, впрочем, уважаемый плотвой; специальной же ловли плотвы на выползка, т. е. большого земляного червя, требующего крупных крючков, быть не может. Всего удобнее крючки 10 №. Загиб в сторону излишен и даже вреден; при ужении на хлеб, зерно, опарыша практичнее употреблять крючки с короткими стержнями. В Англии есть даже несколько сортов крючков, употребляемых исключительно для ловли плотвы, но так как их у нас достать трудно, то приходится довольствоваться самыми крепкими и острыми крючками Кирби, Лимерик; всего же лучше не раз упомянутые бронзированные крючки Пенэля с отогнутым ушком. Для ловли на мотыля - местами главной осенней и зимней насадки - самые практичные крючки мотыльные, с длинным стержнем; на обыкновенные крючки мелких номеров насаживать мотыля в холод очень трудно. Для ловли плотвы, замечу, необходимо выбрать крючки, у которых бородка начиналась бы как можно ближе к сгибу. Чем длиннее эта часть крючка, там менее вероятности, что жало крючка будет во рту плотвы.

Поводок может быть при ловле с катушкой из одного волоса, который пристегивается петлей к тончайшему шелковому шнурку. Чаще для поводка берут самую тонкую жилку или так называемую тянутую, т. е. с которой состроган верхний слой; но последняя очень непрочна, скоро изнашивается и всегда менее упруга, чем обыкновенная. Для ловли на волосяные лески практично употреблять волосяной же поводок, но не в один, а в два волоса. Необходимые качества поводка - прозрачность и незаметность. Лучше всего, если он будет желтоватого цвета, почему волосяные поводки должны быть из солового волоса; некоторые красят поводки в зеленый цвет.

Грузило плотвичной удочки всегда легкое и состоит обыкновенно из одной или нескольких дробинок, расположенных не очень тесно, причем более крупные должны быть дальше от крючка. Вместо дробинок еще лучше употреблять тонкие пластинки свинца, которые обертываются вокруг лески (повыше ее конечной петли, к которой пристегивается поводок с крючком) в виде удлиненного узенького цилиндрика. Очень удобно для выверки поплавка грузило из свинцовой проволоки, потоньше булавки. Эта проволочка обертывается вокруг лески спиралью, причем для удобства навертывания подкладывают тонкую иголку, которая потом выдергивается; спираль же несколько сдавливается, чтобы не скользила по леске. Более аккуратные рыболовы место привязки груза, во избежание скорой порчи лески окисью свинца, предварительно обматывают шелковинкой, но это уже излишний педантизм, отнимающий слишком много времени. Иногда, при ужении на течении, необходимо бывает помещать придаточный грузок - небольшую дробинку с булавочную головку или немного крупнее, и уже на поводке, в расстоянии 9 см от крючка. Этот "подпасок" употребляется москворецкими рыболовами для того, чтобы насадка шла глубже и поводок не составлял бы вместе с леской почти прямого угла. Такое положение легкой насадки невыгодно потому еще, что становится менее заметной, что всякому понятно.

Поплавок имеет очень важное значение при ужении плотвы, тонкий клев которой вошел в поговорку. Он должен быть настолько возможно меньше и легче и сидеть в воде как можно глубже; иногда необходимо, чтобы верхушка поплавка высовывалась из воды только на 2, даже на одну линию. Пробочные поплавки мало пригодны, кроме самых маленьких и притом удлиненной формы; для ловли в стоячей воде очень хороши длинные перьяные поплавки или же из иглы дикобраза. При ужении на течении длинные поплавки, однако, неудобны. Леска здесь всегда более или менее оттягивает верхушку поплавка, между тем как необходимо, чтобы последний всегда находился в вертикальном положении. По этой причине москворецкие рыболовы прикрепляют поплавок к леске только снизу; при таком условии длина поплавка, очевидно, излишня и даже вредна. Большинство столичных удильщиков ловят с небольшими поплавками из коры осокоря (реже ветлы), от 4 до 9 длины и толщиной около 1 или 1,3 см. Практичность подобных поплавков и подобного способа соединения их с леской не подлежит никакому сомнению, и я еще буду иметь случай говорить о них при описании ужения ельца. Очень хороши и гораздо чувствительнее, но несравненно менее прочны поплавки из сухого камыша или куги.

Так как плотва рыба сравнительно сытая и малоподвижная, то для того, чтобы обеспечить себе успех ловли, необходимо привлечь ее или даже приучить к данному месту каким-нибудь лакомым кормом. Это достигается прикормкой или притравой, бросаемой перед ловлей или во время ловли, а в особенности привадой, устраиваемой за несколько дней и постоянно поддерживаемой. Впрочем, привада более необходима в стоячей или полустоячей воде - в прудах и озерах, в реках же можно ограничиться бросанием прикормки во время ловли; стоящая ниже рыба, встречая плывущие мимо частицы корма, поднимается выше, к самому источнику, и встречает тут крючок рыболова с еще более лакомой приманкой. Отсюда легко заключить, что прикормка должна соответствовать силе течения, т. е. быть тем легче, чем слабее течение. Напротив, привада как в стоячей, так и в текучей воде может быть и тяжелой и легкой, на течении даже лучше тяжелая, так как легкая скоро будет снесена вниз. Впрочем, легкий корм может быть задерживаем на более или менее продолжительное время, если будет смешан с глиной или заключен в редкие мешки, кульки или особые жестяные снаряды с отверстиями. Иногда, но довольно редко, к такому экономическому распределению' корма бывает полезно прибегать и при ловле в стоячей воде. В большинстве случаев в прудовом ужении ограничиваются бросанием корма на месте лова в количестве нескольких горстей, если это привада, и одной горсти, если это прикормка. Относительно прибавки каких-либо пахучих веществ ради сдабривания корма следует опять повторить, что они гораздо более достигают своей цели в стоячей воде, так как здесь пахучие частицы распространяются во все стороны радиусом, в проточной же воде только в одном направлении. Однако если прикормка или привада несоразмерно тяжела, то масла и тому подобные снадобья небесполезны и могут скорее привлечь рыбу своим запахом.

В прудах места, избранные для ужения плотвы, всего лучше запроваживать пареной рожью или же крошками черного хлеба, которые можно заменить распаренными корками; к этому основному корму благоразумно прибавлять ради запаха пшеничных отрубей или толченого конопляного семени, слегка поджаренных. Разбрасывать приваду надо дня 2-3, утром и вечером по 3-4 хороших пригоршни, выбирая глубину около 1,5 м. Перед ловлей бросают немного прикормки. Очень хорошей привадой служит мелко искрошенная конопляная или льняная избоина (жмыхи, колоб, дуранда). Некоторые во время ужения прикармливают поджаренным конопляным семенем - толченым или драным, которое заблаговременно заготовляется в виде маленьких удобопереносных плиточек, причем связью может служить крахмал или клейстер. В очень заросших прудах привада и прикормка не оказывают большого влияния на успех ловли и вообще надо избегать закармливания рыбы.

При ужении плотвы на слабом течении как хлебная или зерновая прикормка, так тем болев привада употребляются сравнительно редко. Здесь гораздо более действительной оказывается прикормка в виде мотыля, муравьиных яиц, которые далеко относятся течением и издали привлекают рыбу, между тем как слабое течение, на котором держится плотва, не в состоянии увлечь с собой зерна. Крупные пшеничные отруби, а также драное конопляное семя по своей легкости очень хороши, но летом привлекают слишком много мелочи. Лучшей прикормкой служит все-таки мотыль: весной - в мае, после нереста плотвы, а затем уже в августе или в начале сентября. В конце мая и в июне, когда мотыля достать трудно (в это время он вылетает из воды), можно с успехом ловить плотву, прикармливая ее муравьиными яйцами. Обе эти прикормки хороши тем, что не очень скоро насыщают рыбу. То и другое сминается обыкновенно вместе с глиной, но на очень слабом течении лучше прямо подбрасывать мотыля вместе с сором позади лодки; вообще для прикормки лучше употреблять не чистого мотыля, а вместе с водорослями и сором, в котором он застревает и который отчасти заменяет глину. Чем слабее течение, тем рыхлее и мельче должны быть глиняные шары с прикормкой. Весьма полезно бывает в том случае, когда сильно надоедает мелочь, теребящая насадку, прикормку бросать в виде глиняных пирожков с начинкой из мотыля. При обыкновенном же способе замешивания прикормки вместе с глиной мелочь перехватывает исподволь размываемого водой мотыля, тогда как в пирогах начинка выходит сразу, и значительная часть мотыля относится далеко от лодки и привлекает нижестоящую крупную рыбу, которая затем поднимается кверху и отгоняет мелочь. По всей вероятности, летом лучшей прикормкой была бы "зелень", т. е. нитчатая водоросль, лакомая летняя пища не одной плотвы, но трудно придумать, как это устроить. В песчаных местах для привлечения плотвы иногда полезно бывает взрывание дна граблями или веслом; образующаяся муть приманивает плотву, хотя и не в такой степени, как пескаря.

Насадки для ужения плотвы довольно разнообразны. Они могут быть разделены на растительные и животные, причем первые употребляют-- ся большей частью в стоячей воде, а вторые в проточной. Главные растительные насадки - хлеб, пареные хлебные зерна, зелень; главные животные - мотыль, опарыш, муравьиные яйца, навозные черви; кроме того, изредка насадкой служат мухи, мелкие кузнечики, шиворотка, т. е. личинка мошкары, раковые клешни и шейки.

В реках на хлеб плотва берет хуже, чем в прудах, а иногда и вовсе не берет, если не будет им же прикормлена. Черный хлеб, более пахучий и вязкий, чем белый, предпочтительнее, но и его не лишнее сминать с различными снадобьями: плотва самая прихотливая и привередливая рыба, и если ей не понравится насадка, то она выплевывает до подсечки. Вообще всякий, в особенности белый, более безвкусный хлеб лучше сминать с медом и прованским маслом, в которое прибавлено несколько капель анисового или мятного масла. Белый хлеб пригоднее домашнего приготовления, особенно сдобный и несколько сыроватый; можно его также заменять тестом; De la Blanchere советует тесто немного просаливать, а затем слегка поджарить с салом на сковороде. За неимением сдабривающих веществ можно ограничиться тем, что мякиш сминают с слизью или даже с содержимым желудка пойманных рыб. Кроме того, так как несомненно, что вся рыба питает особую слабость к красному цвету, весьма' полезно мякиш белого хлеба окрашивать суриком, сминая его с мелким порошком этой краски. Хлебные шарики могут быть величиной от просяного зерна до горошины; наиболее пригодные номера крючков от 10 до 12.

Хлебные зерна как насадка уступают мякишу. Лучше всех, по моему мнению, перловая крупа (из ячменя), которая, если не очень разварена, держится на крючке довольно крепко, даже на не очень сильном течении. За ней следует пареная пшеница, рожь и, наконец, овес. На пареный горох плотву ловить не стоит, но я ловил ее довольно удачно на вареный зеленый горошек, который, вероятно, может быть заменен молодым сахарным горохом, а также и пареной чечевицей; последняя, как насадка и прикормка, кажется, никем не употребляется, но во многих отношениях она должна быть лучше пареного гороха, да и лучше его держится на крючке. Ловят обыкновенно на одно отборное и хорошо распаренное (не треснувшее) зерно. Вероятно, плотва будет хорошо брать и на разваренное настоящее саго (тапиоку), о котором я уже упоминал при описании ужения лещей.

"Зелень", как сказано, составляет превосходнейшую летнюю насадку для плотвы. К сожалению, последняя берет на зелень только там, где к ней привыкла. Это нитчатая водоросль, называемая также по своему виду, напоминающему пряди тончайшего шелка ярко-зеленого цвета, шелковником; по мнению Черкасова, научное название ее Confervula rivularis. Может быть, можно ловить и на эту водоросль, но москворецкие рыболовы удят на один из видов рода Cladophora. Зелень растет как на слабом, так и на умеренном течении, преимущественно на сваях и на камнях, притом на небольшой глубине; на очень слабом течении она всегда бывает очень груба и темна, почему рыба берет ее не особенно охотно. Лучшая, т. е. самая яркая тонкая и вместе крепкая зелень растет обыкновенно на сваях под мостами. Растет зелень чрезвычайно быстро и если не было паводков, которые обыкновенно смывают или обрывают ее, достигает длины 70 см и более. Предпочитается, впрочем, молодая короткая зелень - около 15 см длины. Водоросль эта имеет очень сильный запах, напоминающий огуречный, и довольно приятный вкус, так что нет никакого сомнения в том, что она сама по себе составляет лакомый корм для рыбы, которая вовсе не ищет в ней мелких организмов, которых на течении бывает очень немного. Что плотва летом питается главным образом зеленью или, за неимением ее, какой-либо другой нежной водорослью, можно убедиться, исследовав содержимое ее желудка, в чем, впрочем, не представляется особенной надобности. Легкая горечь мяса плотвы обязана своим происхождением именно водорослям. К сожалению, зелень летом довольно скоро портится и, даже если хранилась ночью в погребе, на другой день становится квелой, разлезается и рвется на крючке. То же самое происходит и от хранения ее в банке с водой, хотя она в ней и разрастается. Во время ловли держат ее в мокрой тряпке.

Способ насаживания зелени довольно оригинален. Берут прядку не короче 9, даже 13 см, от спички до гусиного пера толщиной, сгибают ее пополам и делают посредине двойную петлю в виде буквы Ь; в отверстия эти продевают крючок, петлю затягивают, и концы обрезывают или откусывают так, чтобы длина прядки была не менее 4 см. Жало крючка находится, таким образом, совсем наружи, но это не имеет никакого или почти никакого влияния, на клев плотвы по крайней мере, что объясняется тем, что эта легчайшая насадка плывет впереди крючка, всегда очень маленького (б. ч. 11-12 №), и по причине своей длины заглатывается прежде, чем рыба почувствует крючок. Где течения нет и зелень висит, там рыба очень плохо берет или не берет вовсе.

Ловля плотвы, а попутно подъязка, голавля, ельца на зелень - один из самых добычливых способов ужения. Ни на какую насадку, с привадами, прикормами, приправами, нельзя поймать летом столько плотвы, сколько на зелень без всякой прикормки, если только, конечно, выбрано удачно время и место, а плотвы много. На Москве-реке есть специалисты этой ловли, которые в самое глухое время для ужения таскают на зелень плотву пудами, поддевая изредка и порядочных язей и голавлей. Плотва питает какую-то не совсем объяснимую слабость к зелени. Я даже думаю, не имеет ли она для нее летом значения не только вкусной пищи, но и лекарственного - слабительного средства. Рыба летом, особенно в жары, вообще болеет и страдает от паразитов.

Ужение на зелень начинается обыкновенно в конце мая или позднее, как только установится теплая погода и на сваях покажется зелень в 4 см, а продолжается до середины августа или первых чисел сентября.

Первое время, впрочем, плотва берет плохо; рыболовы говорят, что настоящий клев ее начинается только, когда она "въестся" в зелень, т. е. привыкнет к ней, а это бывает после первого порядочного паводка, который смоет часть зелени и таким образом приучит к ней рыбу. Хотя плотва и держится в тех местах, где растет зелень, но здесь она берет плохо, вероятно потому, что сыта. Всего практичнее ловить ниже таких мест, на умеренной глубине, так как здесь рыба привыкла сторожить мимо плывущий корм и бросаться на оборванные течением прядки зелени. Надо только "потрафить" глубину, т. е. узнать, где стоит плотва - в полводы или низко. Это можно узнать эмпирически, начав ловлю с дна и постепенно спуская поплавок, но само собой понятно, что если ловят ниже мелкого места, где растет зелень, то ловить со дна не следует, потому что зелень имеет почти одинаковый удельный вес с водой. Вообще на зелень со дна ловят редко. Очень успешно можно ловить на зелень под плотинами, в ямах, где воду крутит, а также ниже перекатов, где течение сразу ослабевает. На очень быстрых местах и на самых перекатах плотву на зелень не ловят и здесь скорее можно поймать голавля, ельца или подъязка. Замечено, что при каждом, не только усилении, но и ослаблении течения (в шлюзованных реках) плотва начинает брать на зелень жаднее. В тихих местах можно ловить, не перебрасывая, даже на 2 или 3 удочки. Перед тем как забросить удочку, зелень на крючке немного отхлестывают, чтобы она распушилась и имела бы еще более соблазнительный вид. О характере поклевки плотвы на эту насадку будет говориться далее.

Из живых насадок для ужения плотвы самая лучшая - мотыль, конечно, там, где можно доставать его в большом количестве, но на мотыля рыба, худо ли, хорошо ли, должна брать всюду, так как вид и цвет этой насадки не оставляет ничего желать и он составляет для рыбы любимую пищу, а иногда и лакомство. Трудно представить, чтобы его где-нибудь вовсе не было и рыба была бы с ним совершенно незнакома. Нельзя, однако, не заметить, что в прудах, озерах и вообще в стоячей воде рыба берет на мотыля хуже, чем на течении и в реках, что я склонен приписать тому, что мотыль, который держится в иле, где течения нет или почти нет, рыбе приелся. Как сказано выше, москворецкие рыболовы, признающие, кстати сказать, только две главные насадки - выползка для ловли взакидку да мотыля для ловли на весу, с поплавком и без оного, ловят на мотыля весной - с конца или средины апреля, когда прочиститься вода,- со средины мая; позднее удят здесь на муравьиные яйца и зелень. Затем, с первыми заморозками, снова главной дневной насадкой как для плотвы, так и для другой рыбы является мотыль, который удерживает свое первостепенное значение всю зиму вплоть до вскрытия. Для плотвы насаживают на крючок (№ 10, № 14) по 2 или по 3 мотыля, нанизывая их пониже головы, у второго сустава; при вялом клеве надевают самого крупного мотыля, как червя, т. е. пропустив жало за головой, надвигают потихоньку пальцем мотыля на крючок. Эта операция при тонком и мелком крючке (№ 12) вовсе не так трудна, как может показаться с первого раза.

На червей плотва берет хуже, чем на хлеб или мотыля, а на больших, т. е. выползков, берет только случайно, б. ч. ночью на донную, и еще реже попадается. Местами, впрочем, плотва недурно ловится весной на мелкого земляного и навозного червей. Иногда, при ужении подуста и ерша, она попадается на кусочки червя (выползка и железняка) и берет на эти кусочки сравнительно верно.

Опарыш составляет очень хорошую летнюю насадку для плотвы, но она берет на него не везде, а в прудах почти никогда, вероятно потому, что падаль в пруды попадает реже, чем в реки. Обыкновенно надевают на крючок (№ 12) только одного опарыша. Опарыши окуклившиеся, сходные величиной и цветом с барбарисом, тоже очень хороши, но очень плохо держатся на крючке. Муравьиные яйца, как прикормка и насадка, для плотвы не имеют такого важного значения, как для подуста, подъязка и других рыб, но в мае на эти куколки муравьев нередко можно поймать несколько десятков крупных плотиц.

В небольших речках плотва очень часто не берет ни на какую другую насадку, кроме как на шиворотку. Это личинка мошкары - Phryganea. Они бывают различной величины, но для ужения плотвы пригоднее мелкие. Шиворотка - белесоватый червячок с тонкой головкой, заключенный в особой трубочке, составленной из частичек хвоща, сучочков, гнилушек и т. п., неправильной формы; из трубочки червячок может высовываться до половины. Ловят шиворотку сачком из кисеи около берегов и травы; перед' насаживанием на крючок ее вытаскивают из трубочки, для чего удобнее всего предварительно уколоть ее булавкой с заднего конца. На шиворотку хорошо берет на речках всякая бель, в особенности подлещики.

Специальной ловли плотвы на раковые шейки и клешни, а также на кузнечика нигде не производится, и на эти насадки она попадается больше случайно. Но на муху - обыкновенную комнатную или мясную - местами можно летом ловить очень много плотвы, если она только ходит поверху. Ужение на мушку может производиться как с поплавком (но без грузила), так и нахлыстом (см. "Форель"). Впрочем, плотва берет недурно и на тонущую муху. Искусственная насадка, какая бы то ни была, для этой рыбы совершенно непригодна.

Клев плотвы крайне капризен: сегодня она берет хорошо, завтра совсем не берет без всяких видимых причин. Но более наблюдательный рыболов, который замечает, на какой глубине стоит плотва, всегда поймает, хотя немного. Эта рыба очень вяла, и раз она стоит на известной высоте, то, если сыта, неохотно поднимается или опускается за падающей приманкой. На течении, т. е. в реках, если насадка плывет на 4 см ниже или выше, чем следует, можно ничего не поймать, тогда как рядом будут таскать плотву десятками. В прудах же плотву большей частью приходится ловить или со дна так, чтобы насадка почти касалась земли, или же поверху (на муху), а в полводы, подобно красноперке, плотва берет здесь редко. Вообще наилучшая глубина для ужения плотвы - 1,5-2 м; место - около (на границе) травы, в прогалинах между травой (в прудах), в заводях и на слабом течении. Что касается погоды, то наиболее благоприятная - серенькая, слегка ненастная, когда дым стелется по земле.

Клев плотвы в большинстве случаев крайне вял и нерешителен, особенно, когда она сыта. Дело в том, что эта рыба чаще других имеет привычку пробовать вкус насадки и притом довольно оригинальным способом: она подплывает к насадке, втягивает ее в рот и опять выплевывает, это повторяется несколько раз и притом с такой быстротой, что нельзя даже сосчитать числа выплевываний. В стоячей воде эта проба насадки выражается едва заметным дроблением поплавка и кончается тем, что хлеб или зерно безнаказанно срывается рыбой, но поклевки плотвы весьма разнообразны; иногда она окунает поплавок, иногда даже кладет его на воду. На течении клев всегда вернее, а на быстрых местах, как и все рыбы, плотва хватает приманку с налета, без предварительных раздумывании, рассматривании и пробований. На слабом течении, как было замечено, всего вернее плотва берет на зелень, б. ч. взаглот, но тем не менее поклевка здесь малозаметна; поплавок или как бы начинает затягивать под воду, как будто крючок зацепил, или же замечаются едва заметные последовательные колебания поплавка, который продолжает плыть, не останавливаясь. Это самые обычные здесь поклевки. В первом случае рыба схватывает зелень и, стоя на месте, ее заглатывает; во втором- она совершает это на ходу. Во всяком случае здесь не следует так торопиться подсечкой, как при ужении на другие насадки. При жадном клеве и наиболее сильном течении, если приноровиться к клеву, на зелень промахов почти не бывает.

Скажу теперь несколько слов о зимнем ужении плотвы, которое резко отличается от обычного и во многом напоминает ловлю ерша. Уже в октябре некоторые москворецкие рыболовы начинают ловить плотву с кобылок, ставя их на борт или скамейку лодки; грузило должно быть довольно тяжелое, с двойчаткой, т. е. перекладинкой из щетины и привязанными к ней по концам крючками на волосяных поводках (см. "Ерш"); грузило должно лежать на дне 1-2 м от лодки, а иногда отвесно; насадкой служит, конечно, мотыль. Затем, по перволедью, плотва отлично берет на ямах, но позднее клев ее ослабевает, и она иногда вовсе перестает брать, хотя попадается на голые крючки - самодером. Затем в феврале снова начинают ее ловить в большом количестве. Клев плотвы зимой еще слабее, но она часто сама зацепляется и реже срывается. В большинстве местностей России плотву зимой вовсе игнорируют, еще более, чем летом, но в некоторых зауральских озерах ее ловят массами на мормыша, а в других (напр., в оз. Кабане под Казанью) даже на хлеб. Эта казанская охота весьма своеобразна. Насадкой служит пшеничное тесто, смятое с порошком сурика и называемое здесь просто суриком. Удочка короткая, рукоятка с вставленным китовым усом; леска волосяная с небольшим осокоревым поплавком и оканчивается довольно тяжелым грузом, выше которого прикреплена щетинная двойчатка. Поплавок устанавливается так, чтобы видно было малейшую поклевку. Обыкновенно бросают прикормку, б. ч. конопляную избоину. У нас же, на Москве-реке, бросают только мотыля и то очень редко. Замечательно, что казанские рыболовы считают полумрак над прорубью необходимым условием успешности зимнего лова, а потому над прорубью ставят шалаш; для того же, чтоб прорубь не замерзала, а также для отогревания рук употребляют жаровню. Очень может быть, что именно огонь и привлекает плотву к проруби.

Пойманная плотва оказывает относительно весьма слабое сопротивление - не только зимой, но и в теплое время года. Она почти вдвое слабее подъязка одинакового веса. Всего бойчее бывает эта рыба в начале осени, когда выходит на мелкие и довольно быстрые места. Но так как плотву всегда приходится ловить на мелкие крючки и мелкую насадку, а крючки часто лишь слегка зацепляют за слизистую оболочку рта, то пойманную рыбу следует тащить очень круто. Пойманную плотву нетрудно признать, потому что она сначала очень вертится на крючке и трясет леску и кончик удилища; но она очень скоро ослабевает и всплывает кверху доской, подобно лещу; если же ей приподнять голову и дать несколько раз захлебнуться воздухом, то можно и крупную плотву, слегка зацепившуюся, поднять из воды без большого риска. Плотва тем и отличается от язя, ельца и красноперки, что вытаскивается из воды точно окоченелая, подобно судаку, ни разу не трепыхнувшись.


Сырть рыбец - ловля рыбца - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

рыбец

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Сырть, иначе рыбец

Сырть, иначе рыбец, имеет весьма важное значение для жителей западной, юго-западной и отчасти южной России; но на севере, равно как и в бассейне р. Волги, он никогда не встречается, и Паллас, вероятно, смешал его с воблой. Из последующих исследователей Волги никто не упоминает о рыбце, хотя и нельзя отрицать возможности перехода его в Волгу через каналы. В Сибири его также нет, хотя Валансиен и утверждает, что он получил эту рыбу из Оби. Вероятно, он смешал его с сырком.

Вообще родина рыбца - Средняя Европа. Его вовсе нет во Франции и, по-видимому, в Испании и Италии; но он довольно обыкновенен во всей Германии и Австрии, даже Англии и Швеции. В России сырть достигает северной границы у истока Свири и уже не встречается в Онежском озере; в вершине Финского залива, в южной части Ладожского озера, также в Неве, Нарове и особенно в Волхове она принадлежит к довольно обыкновенным рыбам и заходит отсюда в Мету, а быть может, и в верхнюю Волгу. В Ладожском озере, однако, доходит до Кексголь-ма, а в Ботническом заливе Биорнеборг служит самым крайним пределом ее распространения. В остзейских губерниях, в северо-западном крае, Польше и юго-западной России сырть уже весьма многочисленна, особенно в Днестре и Буге; в Днепре она попадается реже и выше порогов бывает уже в небольшом количестве, хотя доходит до Смоленска. Еще реже рыбец заходит в Дон, но, несмотря на это, в Кубани ловится в очень большом количестве. Кроме того, сырть водится в некоторых больших озерах северо-западной России, напр. в оз. Ильмене, преимущественно в северной его части, куда заходит в небольшом количестве из Волхова.

По своему удлиненному, выдающемуся носу, который совершенно прикрывает рот, сырть легко отличается от всех других рыб, и ее можно смешать только с подустом, который действительно представляет с ней некоторое сходство. Но подуст гораздо уже рыбца, имеет совершенно другой цвет и узкий заднепроходный плавник (с 15 лучами, у сырти 21-25); притом рот у подуста, будучи раскрыт, имеет не круглую, а четырехугольную форму, брюшина черноватая и чешуя крупнее. Цвет сырти значительно изменяется по временам года. Весной, перед метанием икры, она принадлежит к числу наиболее красивых наших рыб: вся спина делается у нее черной, середина брюха и нижние плавники - красными, а у самцов в это время на голове, жаберных крышках и по краям чешуи развиваются маленькие зерновидные бородавочки. Осенью и зимой спина у рыбца голубовато-серая, брюхо серебристо-белое и нижние плавники бледно-желтоватые. По всей вероятности, т. н. лещ-черноглазка (Abrainis melanops), открытый Нордманом в крымских реках (Салгир), не составляет особого вида, а только видоизменение обыкновенного рыбца. Он отличается более коротким и менее выдающимся носом, более узким туловищем, черноватой головой и тем, что на спине его тянется более или менее ясная темная полоса, а плавники, кроме заднепроходного и грудных (белых),имеют черную оторочку. Ростом он редко бывает более 30 см.

Сырть, хотя заметно крупнее всех нижеследующих видов лещей, все-таки редко бывает более 30-40 см и 1- 1,2 кг веса; впрочем, по свидетельству псковских рыбаков, попадаются сырти и в 2 кг, но такие составляют уже большую редкость. Эта рыба очень проворная и бойкая: в реках она всегда придерживается быстрой воды и охотно держится на перекатах; вообще она любит свежую холодную и чистую воду, чем отчасти объясняется ее отсутствие в реках Волжского бассейна. Она не боится, однако, солоноватой воды и весьма охотно живет в устьях рек и в больших лиманах, особенно осенью. Пища рыбца состоит исключительно из различных насекомых, рачков, червей, моллюсков, реже питается он водяными растениями.

Сырти нерестятся сравнительно поздно - на юге в мае, а в северозападных губерниях - в конце этого месяца или в начале июня. Перед этим, ранней весной, они собираются в многочисленные и очень густые стаи и из озер, речных устьев иногда идут очень далеко вверх по рекам, так что могут быть причислены к проходным рыбам. Икру мечут они всегда в самом русле, в глубоких местах с каменистым дном, на довольно быстро текущей воде; нерест продолжается обыкновенно две недели и, по-видимому, производится только ночью. Икра рыбца довольно мелка (с маковое зерно) и довольно многочисленна: в 600-граммовой самке насчитывается до 30 тысяч яичек. Икра рыбцов прикрепляется всегда к камням, об которые они трутся, и через это, понятно, подвергается гораздо меньшим случайностям и нападениям других рыб, также водяных птиц, чем у рыб, мечущих в траве и на неглубоких местах.

Самые подробные сведения об образе жизни рыбца, хотя и довольно разбросанные, мы встречаем у Терлецкого, который наблюдал рыбца в Зап. Двине и Немане. Судя по его описанию, сырть названных рек во многих отношениях отличается от сырти южной России и даже других местностей северо-западной России. "Сырть,- говорит Терлецкий,- рыба речная, по крайней мере в Западно-Двинском и Неманском бассейнах; она в озерах не встречается. Как для стоянки, так и ходов летом избирает весьма прихотливые, особенные места, которые определить бывает весьма трудно. Преимущественно держится в воде ходовой, с дном, устланным крупным жвиром или мелким камнем, с различной глубиной. При высоком подъеме воды, впрочем, держится берега и заходит в заводи. Она как дома, так и в походах, которые совершает чаще других речных рыб, постоянно придерживается стада. Самые стада сырти довольно строго группируются по одновозрастности, и в косяках старых или средневозрастных редко встречаются молодые особи и наоборот. Маленькие сыртинки, до двух лет, удалившись на глубокие быстрины, постоянно копаются в песке и между камней, разыскивая яички и личинки водяных насекомых, которыми и питаются. Поэтому не только поймать, но и встретить юных рыбок сырти редко удается".

"Сырть бросает икру в конце июня или в начале июля месяца. Ни одна рыба пресных вод не приготовляется к этому торжеству так, как щука или подуст (сырть). Еще недели за две до течки подуст начинает окрашиваться и становится пестрее, блестящее и красивее. Обыкновенно бело-серебристый цвет его чешуи принимает оттенок нежно-палевого и бледно-розового цвета с золотистыми отливами около краев жабр и при соединении плавников".

"В Западной Двине замечателен особый ход подуста во время цвета черемухи, во время выколашивания ржи и цвета малины. Велика ли, мала ли вода - подуст поднимается в это время в большие притоки Западной Двины. Надо заметить, что эти подъемы предпринимают сначала малого возраста подусты, потом, во время выколашивания ржи, средние и цвета малины - самые крупные. Говорят: "идет подуст - черемховка, малиновка или путевица". Предполагают, что подуст, приготовляясь к будущему метанию икры, отыскивает себе заблаговременно удобное для этого место и, как бы ознакомившись с ним, уходит тотчас назад, так что самый ход продолжается только несколько дней".

"Подуст для нереста не собирается в стада, а, оставшись в тех самых больших или меньших станичках, в которых его застала (?) самая икра, сначала бродит, отыскивая нерестовые места, а затем, стеснившись за большим камнем, через который, переваливаясь, течение образует падающий каскад, подуст, один за другим, беспрестанно выпрыгивает на самый камень, как бы желая через него переметнуться. Радужные металлические спинки их блестят на солнце, то выдвигаясь, то исчезая в падающей воде, и быстрые взмахи хвостом взметывают беспрестанно светлые вертящиеся струйки. Обыкновенно подуст бросает икру и молоки в течении быстром, каскадном, которое тотчас же и уносит вниз по течению. Отыскивая удобные места для нереста, подуст нередко заходит в большие притоки рек в значительных станицах, где его и ловят жаками (жохами, мордами), поставленными на быстром месте.

Чтобы жак не был так заметен и чтобы образовать около него хотя бы небольшой каскад, который в это время так привлекает подуста, его обыкновенно оттеняют довольно густо хвоей (?) из ветвей, покрытых листьями или иглами".

Об ужении рыбца нам известно еще очень мало, хотя местами, напр. около Ковно, он составляет чуть ли не главный объект ловли удочкой, так как ценится в свежем виде. Мы имеем только отрывочные и неясные сведения о сырти в северо-западном крае и в Смоленской губ., но до сих пор ни один из киевских рыболовов-охотников не сообщал о том, как ловят эту рыбу на нижнем Днепре.

Ловят рыбца весной и летом, реже осенью, когда он лучше берет в озерах, куда, вероятно, уходит зимовать, чем в реке. В Западной Двине (Терлецкий) он начинает брать с весны (до нереста) на песчаных местах, на донную удочку; летом - на более глубоких, становых или ходовых местах, которые надо отыскать, для чего требуется большое искусство и опытность; в таких местах устраиваются заязки, задерживающие течение и позволяющие ловить с поплавком. В верхнем Днепре (Корде) сырть ловят больше с лодок или плотов на быстрых, но не особенно глубоких местах (около 1,5 м) на поплавок. Лучшее время дня для ужения- раннее утро и к вечеру. Удят на донную с довольно тяжелым грузилом, сообразно течению (Неман, Зап. Двина), особенно весной, также (в Смоленской губ.) на легкие довольно длинные удочки с небольшим поплавком, грузилом, тонкой и притом короткой (?) леской, так, чтобы расстояние от конца удильника до поплавка не превышало 70 см; небольшой крючок с насадкой должен плыть на 4 см от дна. В Западной Двине во время падения метлицы, что бывает в конце июля и в начале августа, сырть ходит поверху и ее ловят на метлику, вероятно, без грузила и поплавка, забрасывая удочку около заязка. Насадкой служит чаще всего червь; в Ковно обыкновенно насаживают на крючок кучу навозных червей, а также, кажется, ловят и на личинку мошкары (Phryganea) шиворотку. Лучшей насадкой считается раковая шейка, но в верховьях Днепра ловят сырть преимущественно на муравьиные яйца, насаживаемые по 3- 4 на крючок (вероятно, не крупнее 10 № ). В Германии (Ruhlich) рыбцы хорошо берут также на печень, нарезанную в виде червяков в 8 см длиной, но эта насадка врядли прочно сидит на крючке, особенно на быстрине; для прикормки же печенка весьма целесообразна, особенно за неимением червей. На хлебные насадки рыба эта вовсе не клюет, хотя на Днепре (Корде) обязательно употребление прикормки из конопляных выжимок, которые кладутся в редкий мешок или чистую сетку и с бечевкой опускаются на шесте в воду (плота или лодки) так, чтобы мешок не доходил до дна на 4 см. Вероятно, рыбец привлекается здесь главным образом запахом прикормки. Н а урочке сырть ходит несравненно бойчее леща одинакового веса (и сильнее даже подуста) и не так скоро утомляется, но вне воды снет скорее последнего.

Из сказанного можно заключить, что ужение рыбца имеет довольно много общего с ужением подустов, а потому следовало бы попробовать ловить его "в проводку" и "на пробочку" (см. "Язь") или - еще лучше - нотингэмским способом/ Несомненно также, что гораздо удобнее будет ловить эту рыбу на мотыля, который встречается чуть не во всех реках и прудах, хотя не везде его знают и умеют добывать (вымывать из ила), а для прикормки употреблять глину с замешанными в ней мотылями или же муравьиными яйцами.

По вкусу мяса сырть принадлежит к лучшим и наиболее ценным карповым рыбам. Мясо ее очень бело, нежно, сочно и, прокопченное, мало уступает в достоинстве и цене шемае. В Днепре она обыкновенно ценится почти наравне с вырезубом.

Во время нереста производится главная ловля сыртей - частью неводами, частью плавными сетями. В остальное время, когда они крайне осторожны и редко попадают в сети (исключительно плавные), и то только в озерах и устьях рек, куда они возвращаются, выметав икру, притом почти всегда по ночам. В Днепре, также у Таврического берега, для рыбца очень часто устраивают искусственные нерестилища, т. н. гребли, т. е. искусственные каменные гряды. Кучи камней в виде небольшого мыса, выдающегося на 2 или 3 м в глубь реки, наваливаются у крутого берега, где глубина достигает 3 м и куда прибивает течение.

Самый значительный лов сырти производится в Азовском море и устьях Кубани, откуда под названием рыбца развозят ее в вяленом или копченом виде (причем иногда распластывают пополам) по всей южной России. Очень может быть, что и самое название сырть, сыреть произошло от того, что мясо этой рыбы очень сочно - сыро


Вьюн - ловля вьюнов - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

Вьюн

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Вьюн

Вьюн служит главным представителем небольшой группы рыбок, которые характеризуются удлиненным телом, покрытым очень мелкой гладкой чешуей, а иногда и вовсе без чешуи, небольшими глазами, небольшими жаберными отверстиями и нитевидными усиками на мягких губах. По этим, а также некоторым анатомическим признакам все вьюны отделяются в семейство Cobitidae.

По своему наружному виду вьюн несколько напоминает угря или змею; самое название его показывает его способность извиваться подобно последним. По этой причине он употребляется в пищу только местами и вообще находится в большом пренебрежении, чего, однако, вовсе не заслуживает. Тело вьюна очень длинное, спереди почти цилиндрическое; несколько обращенный вниз рот окружен десятью усиками, из коих 6 самых больших находится на верхней, а четыре на нижней губе; все плавники у него более или менее закруглены, брюшные лежат далеко позади грудных и имеют незначительную величину; чешуя очень мелка и так как всегда бывает покрыта толстым слоем слизи, то и вовсе незаметна. Спина у вьюна желтовато-бурая с черными крапинками, брюхо желтое, иногда даже красноватое, а по бокам туловища тянутся три продольные черные полоски, из которых средняя гораздо шире крайних; все плавники бурые с черноватыми крапинками; глаза желтые, очень маленькие. Вьюны, перемещенные в проточную или чистую воду, получают более яркие цвета. Изредка встречаются белые выродки — вьюны-альбиносы. Обыкновенная величина вьюна около 20—23 см, но иногда он достигает более 30 см в длину и бывает толщиной в большой палец.

Распространение этой рыбы довольно ограничено. Вьюн встречается только в Средней и Восточной, а в Северной, Западной и Юго-Западной Европе, кажется, вовсе не водится, т. е. крайне редок в восточной Франции, вовсе не замечен в Англии и в северной России. В Сибири и Туркестанском крае его вовсе нет, но, по некоторым сведениям, вьюн встречается под Екатеринбургом и в некоторых речках восточного склона екатеринбургского Урала; вероятно, он перешел через хребет весьма недавно. Возможность этого перехода подтверждается тем, что он чаще всех других рыб встречается в почти пересыхающих болотах, а болота в Уральских горах нередко дают начало речкам, принадлежащим к двум различным бассейнам — Обскому и Волжскому. На западном склоне Урала вьюн довольно обыкновенен во всех иловатых и болотистых речках; в реках, изливающихся в Белое и Ледовитое моря, также в Финляндии его недостает; даже в Петербургской губ. он принадлежит к редким рыбам и несколько чаще встречается в Кронштадском заливе и Пейпусе. В наибольшем количестве вьюн водится в болотистых речках, болотах и канавах того огромного края, который известен под названием Пинских болот и Полесья; во множестве он ловится также на Днепровских плавнях (заливах); весьма странно, однако, что он не был еще до сих пор найден в низовьях Волги. В Кубани эта рыба еще довольно обыкновенна, но вовсе не встречается в крымских и кавказских реках. Под Москвой вьюн встречается во многих заливных озерах, в болотистых прудах, но в реках очень редок. Всего многочисленнее он в Дмитровском уезде.

Вьюн любит тихую воду и тинистое дно, и потому главное местопребывание его составляют болотистые, медленно текущие речки, тихие заводи больших рек, глухие протоки, иловатые пруды и озера, часто канавы и оолота, где уже немыслимо существование какой-либо другой рыбы, не исключая и карася. Вьюн живучее последнего и может очень долго прожить во влажной тине, остающейся на дне высохших озер, ям и болот. Вообще он постоянно держится на дне воды, часто совсем зарывается в тину и здесь же отыскивает себе пищу, которая обыкновенно состоит из червяков, личинок насекомых, мелких двустворчатых моллюсков, а также и самого ила. На поверхность он выходит только перед наступлением ненастья или грозы, и по этой способности предугадывать погоду иногда за сутки его нередко держат в комнате в банке с водой. Для рыболова — это самый лучший, верный и дешевый барометр. Другая замечательная способность вьюна, послужившая к названию его пискуном, заключается в том, что он, если его взять в руки, издает слабый писк. Это, очевидно, происходит от способности набирать воздух в пищеприемный канал, что подтверждают вьюны, которые держатся в банке с не совсем свежей водой: тогда они время от времени выходят на поверхность, высовывают голову из воды, глотают воздух и сейчас же с шумом выпускают его через заднее отверстие. Это пропускание воздуха через пищеприемный канал как бы заменяет собой дыхание жабрами.

Время нереста вьюна достоверно неизвестно. По одним наблюдениям он мечет икру зимой в декабре, по другим — весной, по третьим — два раза в год — зимой и в мае; но всего вероятнее, что он начинает нереститься очень рано весной, в марте, и что нерест его длится весьма долгое время. Яйца вьюна весьма многочисленны (около 150 000) и прикрепляются обыкновенно к водяным растениям. Такое количество яиц объясняет необычайное множество вьюнов в тех местностях, где он находится в безопасности от хищных рыб, особенно щук и налимов.

В средней и восточной России никто не занимается ловлей вьюнов и весьма немногие употребляют его в пищу, но в юго-западной и северозападной России, особенно в Минской губ., они ловятся в тамошних болотах и болотистых реках в громадном количестве. Как, однако, ловят их в этих местностях, неизвестно. Впрочем, вьюнов много и в болотах Дмитровского уезда, Московской губ., о чем упоминал еще Озерецковский. В приднепровских озерах и плавнях, по словам Середы, вьюны будто бы имеют обыкновение собираться в мелководные болотистые места, чтобы своим скоплением в несметную массу препятствовать замерзанию воды. Это заключает он из того, что обыкновенно в тех местах, где зимний притон их, лед бывает очень тонок, так что не выдерживает тяжести человека. Однажды, провалившись в таком месте, он имел случай наблюдать, как вьюны не только не старались уплыть, но с писком и суетой стремились в образовавшееся отверстие; масса вьюнов все увеличивалась и увеличивалась, и можно было брать их чем угодно и сколько угодно. Весьма возможно, что вьюны массами зарываются в ил в родниках. Под Москвой вьюнов ловят в поемных озерах, опуская в проруби корзины с палкой, куда они и забиваются.

Там, где вьюнов много, они отлично берут на удочку, на червя, со дна на небольшие крючки и легкие поплавки; иногда они даже хватают голый крючок,— и наловить их можно сколько угодно. Клюют вьюны как днем, так и ночью. Но охотников до ловли этой рыбы немного; больше, кажется, ее удят в качестве очень хорошей и крайне живучей насадки для щуки, сома и в особенности угря, который едва ли не предпочитает вьюнов другой рыбе. С этой целью их можно держать в запасе в большом количестве целую неделю. Только надо наливать в ведро не более 4—9 см воды, положить сверху свежей травы — пырея, крапивы, осоки — и менять воду раза два в день.

Мясо вьюна очень жирно, мягко, легковаримо и имеет сладковатый вкус, хотя почти всегда отзывается тиной, почему вьюнов лучше некоторое время продержать в сажалке в проточной воде или счистить предварительно слизь золой. У нас вьюнов, где их много, больше варят для ухи, реже жарят.


Шереспер жерех - ловля жереха - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

жерех

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Шереспер, или жерех

Шереспер, или жерех, несмотря на свое сходство с уклеями, служит представителем особого рода, виды которого, впрочем, весьма немногочисленные, живут преимущественно в Западной Азии. От уклей шересперы отличаются большим количеством глоточных зубов (3. 5 _|_ 5. 3) и выдающимся тупым ребром на брюхе между брюшными плавниками и заднепроходным, который заключает меньшее число членистых лучей (12_15). В очень молодом возрасте шереспер имеет большое сходство с уклейкой, но легко отличается от нее по своим небольшим глазам, более мелкой чешуе (65-71) и удлиненной, несколько заостренной головой.

Но вообще он принадлежит к самым крупным рыбам всего семейства: обыкновенный вес его 2-4 кг, но нередко он достигает почти 70-сантиметровой длины и 8 кг веса; в Волге иногда даже попадаются шересперы длиной более 75 см и до 12 кг, и даже в Москве-реке бывали случаи, что выуживали 4,8-6-килограммовых жерехов. Довольно широкая спина этой рыбы (вдвое уже ширины тела) , синевато-серого цвета, бока туловища голубоватые, брюхо белое: спинной и хвостовой плавники серые с голубым отливом, остальные светло-серые с красноватым оттенком; глаза желтые с зеленой полоской в верхней половине. Хвостовые и спинные перья у жереха очень твердые и широкие, и так как он вообще, когда выскакивает из воды, расширяет их и они кажутся еще большими, то без всякого сомнения это и послужило поводом к его названию - шереспер, или шерешпер. Название конь, кобыла, хват даны ему по его бойкости и привычке выскакивать из воды; жерех, вероятно, происходит от слова жировать или, может быть, от его прожорливости, а белизна и белесть - от серебристого цвета его туловища.

Шереспер распространен почти по всем большим и средним рекам, впадающим в Немецкое, Балтийское, Черное, Каспийское и Азовское моря, а в последнее время был найден также в Сыр- и Аму-Дарье и Зеравшане (A. erythrostomus). В Сибири, однако, шереспера нет вовсе и вообще он принадлежит исключительно странам средней Европы: он водится во всей Германии, Австрии, Дании, Швеции и Норвегии, а во Франции, Англии и Южной Европе вовсе не встречается. В России шереспера нет только в реках, впадающих в Белое и Ледовитое моря, и северная граница его проходит в южной Финляндии, в Олонецкой губ., где он уже доходит до Онежского озера, хотя встречается еще в Ладожском. В остзейских губерниях, также Польше, жерех тоже еще довольно редок, и вообще эта рыба принадлежит более бассейнам Черного и Каспийского морей. Она всего многочисленнее в Урале, Волге и ее главных притоках, также в Куре, Днепре; в Днестре и Буге уже малочисленное. В небольших, по крайней мере мелких, реках, а также в небольших озерах жерех вовсе не встречается. Из Волги он изредка заходит в озеро Селигер, попадается также в Ладожском озере, Ильмене и Псковском, но и то очень редко.

В непроточных прудах шереспер не встречается вовсе, очень редко, случайно, замечается в заливных озерах, однако очень хорошо размножается в почти непроточных ключевых прудах, если туда был посажен. К таковым принадлежат, например, пруды Николо-Угрешского монастыря под Москвой. В таких местах небольших и средних шересперов можно наблюдать целыми стаями; в реках же эта рыба ведет одиночный образ жизни и встречается небольшими стайками только до совершеннолетия, до 3-летнего или даже 2-летнего возраста; лишь на зимовьях, т. е. в глубоких ямах, можно найти у нас по нескольку десятков шересперов. По-видимому, залегают они еще до рекостава и под льдом почти ничего не едят; по крайней мере я не слыхал, чтобы у нас, на Москве-реке, поймали шереспера на какую-либо насадку, между тем как мелкие годовички и двухлетки подбагриваются при ловле самодером довольно часто; крупные же, конечно, почти всегда при этом срываются.

С зимних становищ жерехи выходят, вероятно, с первой прибылью вешней воды, вместе с язем, так как нерестятся немного его позднее, а иногда почти одновременно. Не знаю, как в других местах, но на Москве-реке mepecnepbi, хотя и поднимаются очень высоко, но не любят заходить для нереста в небольшие речки, подобно язям, и выметывают икру на перекатах. Только в это время можно наблюдать десятки крупных экземпляров, да и то редко, почему надо полагать, что эти рыбы нерестятся попарно. Это косвенно подтверждается наблюдением Терлецкого, который ловил весной сильно пораненных жерехов со сбитой чешуей и кровяными подтеками, и, будучи сам свидетелем боя шересперов самцов, полагает что эти раны наносятся во время дуэлей последних из-за самок. Но вообще по причине своего семейного характера, нерест проходит совершенно незаметно и о нем известно еще очень мало. По немецким авторам, самка имеет от 80 до 100 тысяч икринок, что может быть справедливо только для небольших экземпляров, около 1,2 кг, мечущих икру в первый раз. По-видимому, это трехлетки. Самцы отличаются от самок, как всегда, меньшей величиной и толщиной; кроме того, у них на всей голове, почти на всех чешуйках и на грудных плавниках замечаются зерновидные бугорки. Нерестятся шересперы в Москве-реке большей частью во второй половине апреля, когда уже останется прибылой воды около 70 см, по-видимому днем, но не ночью, подобно язям, так как это вполне дневная рыба. Выметавшие икру шересперы, изнуренные долгим зимним постом и нерестом, чрезвычайно слабеют и вряд ли вначале могут поймать какую-либо здоровую рыбу; но они очень жадно сейчас же начинают кормиться червями, почему нередко попадаются на донную, причем не выказывают почти никакого сопротивления.

По-видимому, на шлюзованных реках, напр. Москве-реке, Мете, в верховьях Волги и др., а также в реках, перегороженных плотинами, все шересперы первое время, до запора шлюзов и плотин, держатся под ними, кормясь рыбами, снесенными вниз водой, а позднее мелкой рыбой, привлеченной сюда обилием пищи. Здесь шересперы очень быстро отъедаются - недели в две или три; затем, когда река войдет в межень и вешняки будут закрыты, расходятся по плесам и встречаются здесь уже поодиночке. Местопребыванием своим они выбирают более или менее глубокие ямы, поблизости которых находятся большие и широкие перекаты, преимущественно песчаные, которые и служат местом их жировки. При сильной прибыли воды, особенно в шлюзованных реках, шересперы периодически поднимаются против течения и подходят к самым плотинам, но как только вода пойдет на убыль, снова скатываются вниз, возвращаясь на свои летние места.

Шереспер - рыба вполне дневная. Она любит свет, простор и держится на дне и на глубине только по ночам. Впрочем, в майские и июньские, воробьиные, ночи он кормится и всю ночь напролет. В глубокой воде жерех большей частью плавает в полводы или в верхнем слое, в мелкой же - почти на поверхности, так что видно бывает его большое спинное перо. Небольшие шересперы передвигаются всегда более или менее быстро и своим корпусом образуют крупную волну; большие жерехи, напротив, плывут всегда неторопливо и несколько глубже в воде, так что вал, волна, которую они гонят своим спинным плавником, не так высок, но зато шире и солиднее. Выпрыгивание шереспера из воды, или так называемый "бой" его, означает, что он врезался в стаю мелкой рыбы и, оглушив ударом одну или несколько уклеек или пескариков, хватает их своей большой пастью. Есть некоторые основания предположить, что бой западнорусской (днепровской и западнодвинской) белизны и ловля ею рыбы совершается несколько иначе, чем жировка среднерусского шереспера. Последний не так боек и далеко не всегда прибегает к предварительному оглушению преследуемой рыбы, а нередко ловит ее раскрытой пастью, наподобие окуня, т. е. "бьет" не так часто и неистово, хотя и у нас встречаются жерехи с избитым о камни брюхом. Терлецкий, очень точный наблюдатель, утверждает, что западнодвинская белизна не трогает ни одной рыбки и не возьмет ее в рот, пока предварительно не оглушит, и она, завертевшись на месте, уже не в состоянии обратиться в бегство; также, что он хватает рыбу всегда с головы. Бой шереспера слышен издалека - на большое расстояние, так как он, выпрыгнув из воды, падает обратно с большим шумом и брызгами, притом повторяет этот маневр несколько раз.

Добычей шереспера служат главным образом уклейки, голавлики и пескари, смотря по местности, а именно: первые в тихих и глубоких заводях, вторые на быстрых перекатах, а последние на песчаных отмелях. Наши москворецкие шересперы, видимо, предпочитают пескарей. Рыб крупнее 200 г даже крупные шересперы ловят и берут на удочку) весьма неохотно.

Молодые шересперы в конце мая встречаются в довольно большом количестве, хотя и небольшими стайками, отличаясь от прочей молоди - "бели" - своей величиной. Первое время они придерживаются берега и затишья, но уже в июне, подобно голавликам, переселяются на мели и перекаты, где, вероятно, большинство их становится добычей некрупных голавлей, шересперов и других хищников. Только этим можно объяснить сравнительную редкость взрослых шересперов. Растут молодые шересперы очень быстро, почти наравне с щурятами; в начале июня они имеют в длину 6 см, а к осени уже достигают величины небольшого ельца - 18 см. Годовалый шереспер, по-видимому, бывает уже около 200 г весом, к осени - около 400 г, в 2 года - 600, а трехлеток - до 1,2 кг. Кажется, нерестящихся самок мельче 1,2 кг не встречается. Хищными жерехи становятся уже по второму году, но на живца редко попадаются менее 2-2,5 кг. В нижней Волге молодь шереспера сначала выходит на заливные места, но по убыли воды (что бывает здесь среди лета) скатывается в реку и уже крайне редко заходит в ильмени. Судя по малочисленности мелких жерехов в реке, надо полагать, что большая часть их уходит в море и остается там до совершеннолетия, т. е. до 3-годового возраста.

По причине своей малочисленности шереспер нигде не имеет промыслового значения. Ловля этой рыбы вообще незначительна и она попадается обыкновенно вместе с другими. Только осенью, когда жерех подымается в довольно значительном количестве вверх по реке, в низовьях Волги случается, что иногда зараз попадает в невод по нескольку сот крупных рыб. Всего чаще они ловятся неводами и плавными сетями. Шереспер очень хитер и с большим искусством избегает сети, то перепрыгивая через невод, то бросаясь стремглав в противоположную сторону. Весенний лов его в низовьях больших рек незначителен, так как он идет от устьев вверх очень рано и в небольшом количестве. Большая часть его входит в реку (Урал, Волгу) осенью с тем, чтобы там прозимовать и тотчас по вскрытии льда выметать икру. При этом крупные жерехи подымаются выше вероятно потому, что мечут икру позднее мелких.

Нельзя также сказать, чтобы он часто делался добычей рыболовов-удильщиков, так как ужение этой рыбы принадлежит к числу самых трудных. Очень немногие специалисты могут похвастать несколькими десятками жерехов за целый сезон.

Способы ловли шересперов довольно разнообразны и могут быть разделены на несколько категорий: ужение на червя, ужение на насекомых, ужение на живца и, наконец, ловля на различные искусственные насадки.

На червя, именно на большого земляного или выползка, шересперы попадаются главным образом весной, вскоре после нереста, обыкновенно при ловле другой рыбы, преимущественно язей, конечно, на донные удочки, в закидку и на глубоких, но не очень быстрых местах. В это время жерех берет очень вяло, но верно, и после подсечки идет свободно к лодке, не оказывая почти никакого сопротивления и вовсе не выкидываясь из воды. Вообще шереспер, когда ему приподнимут голову, сразу чумеет и, вынутый из воды, совершенно беспомощен и как бы коченеет, не двигая хвостом, быстро меняя краски чешуи и скоро засыпая. В остальное время года эта рыба берет на червя очень редко, можно сказать случайно.

Настоящая ловля шересперов начинается, по крайней мере у нас на Москве-реке, в первых числах мая, сначала в забродку на черного таракана, позднее на жука и на живую рыбку, с лодки и со шлюза. Ужение на таракана и на жука мало чем отличается от такового же ужения голавлей. Рыбак ходит по перекату с довольно коротким удилищем и длинной леской, 8,5-11 м, с легким грузильцем, пуская таракана в полводы. Ловить в забродку весной очень неудобно, но зато вываживание крупной рыбы сравнительно много легче. Москворецкие артисты ужения нахлыстом весьма искусно подводят пойманного шереспера к ногам и, зажав его коленками, сажают на кукан. Шереспер при всей своей бойкости вовсе не силен и в этом отношении уступает очень многим рыбам. Он крайне чувствителен к боли и поводлив, особенно если зацепился за нижнюю губу и вода, следовательно, заливает ему жабры. При умении и сноровке можно поймать шереспера на самую тонкую снасть: главное, надо, чтобы леска выдержала первый порыв рыбы, испуганной подсечкой. Поэтому случаи поимки крупных жерехов на 4-волосную леску вовсе не относятся к выдумкам. Мне известен такой пример, а псковский рыболов Воронин рассказывает о 5,6-килограммовой белизне, вытащенной (с лодки) на 4-волосной леске с поводком в один (!) конский волос. Рыба взяла в 10 часов утра, а была вытащена на 640 м ниже около 3 часов дня. К чему, спрашивается, такому артисту катушка и английская удочка!

Подобным же образом, т. е. полунахлыстом, только с лодки, ловят шересперов на р. Меше в Лаишевском уезде Казанской губернии. Насадкой служит белый червь (вероятно, "угорь", т. е. личинка навозных жуков); удилище очень короткое. Ловля производится так: около заката рыбак садится в челн, бока которого обиты войлоком или тряпьем, чтобы не слышно было малейшего прикосновения весла к борту, и спускается потихоньку по течению, на некотором расстоянии от берега. В удобных местах он хлещет по направлению к берегу. Обыкновенно шереспер хватает насадку в то мгновение, когда она падает в воду, и сам себя засекает.

В юго-западной России, на Днепре, Тетереве, Случе и Ирпене, шересперов, по-видимому, ловят главным образом не на живца, как у нас, а на рака. По описанию Домбровского, здесь удят на короткие удильники с тонкими лесками, длиной от 10 до 14 м. Рыбак вскарабкивается на камень, расположенный посредине переката, и забрасывает удочку вдоль по течению - для жереха поверху, а для мирона по дну, сильное течение выравнивает леску, натягивает ее, и рыбаку остается смотреть на конец удилища. Кроме рака, наживкой для белизны служат здесь также бабочки, кузнечики, хрущи, в особенности на тихих и лесистых реках,- но уже на длинные удочки (4-5 м) и сравнительно короткие лесы в 8- 11,5 м. Так как такую удочку довольно трудно забрасывать на тихом течении, то выбирают обыкновенно безветренный день. При ловле на майского жука советуют (Радкевич) развертывать ему крылья.

В западной половине России, именно в Днепровском бассейне, весьма распространена ловля шересперов на искусственные насадки, долженствующие, по-видимому, изображать или крупных насекомых, или больших червей, вернее личинок миноги (слепых вьюнчиков). Терлецкий описывает жереховый "вабик", употребляемый на Западной Двине. Из пучка гусиных белых перьев, связанных по краям и посредине, делается плотный цилиндрик в 4 см длиной и 5 мм толщиной. У задней части этого вабика, в самом конце, укрепляются четыре или три средней величины крючка в одинаковом друг от друга расстоянии, т. е. со всех четырех сторон, а в средине между ними приделывается кусочек красного сукна наподобие хвостика рыбы. К верхней части вабика привязывается длинная, 21 м, леска без грузила и поплавка. Закидывая на весьма длинном удовье этот вабик на струю ходовой воды, рыболов его постоянно подтягивает и перезакидывает.

Подобная же искусственная насадка употребляется, по словам Радкевича, в Киевской губернии. К крючку, прикрепленному к толстой (?) леске, привязывается два маховых пера сойки (Garrulus glandarius) вогнутостью внутрь, так, чтобы крючок был между ними. Удилище употребляется не очень длинное, легкое, лучше всего березовое. Рыбак, разведав, где плещется белизна, медленно плывет в лодке по течению и забрасывает свою удочку к берегу, не очень быстро ведет ее к себе так, чтобы крючок с перьями плыл к нему на поверхности воды; затем, вынув удочку, опять ее забрасывает и подтягивает и т. д. По свидетельству Бэра, на Днепре также ловят с лодок, на месте, на короткие шесты, к комлю которых привязаны большие пучки куги, а к леске - насадка в виде узкого (в 0,6 см) обрезка белой овчинки, длиной в 22 см; крючок привязывается к нижнему ее концу, затем все скручивается, представляя нечто вроде глисты или миноги. Шереспер берет обыкновенно с разбега и сразу стаскивает шест в воду. Рыбак снимается с места, отыскивает по пучку свою удочку и вываживает попавшуюся рыбу. На Десне, по Вербицкому, тоже ловят шересперов на клочок белой шерсти, перевязанной красной ниткой.

В средней России, за исключением Московской губернии, и в восточной шереспера почти исключительно ловят на живую рыбку удочками, реже жерлицами. Насадкой служит обыкновенно пескарик, реже голавлик. Жерлицы ставят редко, но всегда на отмелях, на чистом месте, недалеко, однако, от глубокого места; живец должен свободно ходить на 1 м, и груз должен быть почти на поверхности. Шереспер попадается на жерлицы сравнительно редко и большей частью сбивает живца с крючка. гораздо чаще ловится жерех на длинные лески (крепкие шелковые, реже волосяные), прикрепленные к коротким (1,5-2 м), большей частью можжевеловым шестикам; шестики эти втыкаются в ряд на мели как можно крепче. На более глубоких местах ставится поперек реки перемет, большей частью верховой, а не донный. Все эти пассивные способы ловли мало занимательны, и рыба очень часто срывается.

Гораздо успешнее бывает ловля ходом, или плавом. Рыболов ездит по перекату или всему плесу взад и вперед, отпустив с короткого шестика на очень длинной леске (35 м и более) пескарика или голавлика, насаженного за губу на одиночный, реже двойной крючок. Под Москвой большей частью теперь употребляют шелковые лески. Чтобы насадка не задевала за дно, на 70 см, или на 1,5 м выше ее, смотря по глубине, употребляют небольшой поплавок. Можно употреблять для этой ловли ельчика и уклейку, но эти рыбки, особенно последняя, скоро снут. Клев шереспера весьма быстр и решителен: поплавок сразу скрывается под водой, и рука чувствует резкий толчок; нередко он вырывает шестик. Так как шереспер, несмотря на свою большую пасть, очень часто зацепляется губой и срывается, а бывалые в переделках рыбы сшибают насадку или стаскивают ее с крючка, то москворецкие рыболовы стали в последнее время насаживать рыбку (пескарика) на два крючка, зацепляя за губу и хвост. Ловят ходом большей частью по утрам, хотя иногда жерех всего лучше берет между 9 и 11 часами, а затем под вечер. Так как у шереспера зубов нет (кроме глоточных), то поводок делается из жилки и в баске нет никакой надобности. На быстрине, когда приходится спускаться, весьма полезно задерживать ход лодки, пуская за ней привязанный на прочной веревке камень, достаточно тяжелый, чтобы в требуемой степени замедлять силу течения.

В последние пять лет на москворецких шлюзах стали ловить очень большое количество шересперов с плотин на искусственную рыбку. К сожалению, я не могу в настоящее время представить подробное описание этой интересной ловли и должен ограничиться поверхностным очерком. Дело в том, что шересперы вообще очень любят держаться под плотинами, вообще там, где спущена вода, так как здесь в бою находят обильную пищу, в особенности голавликов и ельчиков. Здесь всегда или почти всегда имеются местные шересперы, которые периодически выходят сюда из ближних ям на жировку; некоторые стоят, подстерегая добычу, почти у самых чугунных ферм разборных плотин. После дождей и паводка, когда лишнюю воду по необходимости приходится спускать, к плотине подходит вместе с другой хищной и нехищной рыбой много шересперов и с дальних плесов, иногда за 10-20 километров, и они начинают здесь жадно хватать мелкую рыбу, привлекаемую в свою очередь обилием корма, начиная с овса, зелени, т. е. водорослей, и кончая малявкой-сеголетком, сносимым вниз быстрым течением. Сначала пробовали здесь ловить с плотин на простые удочки, без катушки, на живца, но так как, по причине быстрины, шереспер часто сбивал рыбешку с крючка, а, попавшись, с разбега обрывал и довольно крепкие шелковые лески, то необходимость заставила прибегнуть к помощи катушки и к искусственным рыбкам. Удочки здесь употребляются складные, довольно крепкие и жесткие, вроде так называемых щучьих, большей частью трехколенные и не особенно длинные (около 3-3,5 м). К удочке прикрепляется обыкновенным порядком большая катушка с трещоткой или глухим тормозом, вмещающая не менее 70 м прочной шелковой лески, № 5-6-го, с подлеском из связанных жилок; если много щук, необходим поводок из баска. Но так как басок очень заметен в воде, то в последнее время его стали заменять так называемым фостеровским волокном, т. е. очень тонкой стальной проволокой. Она делается пяти размеров; самая тонкая выдерживает 1 кг, самая, толстая - 4,5 кг мертвого веса. Искусственная рыбка может быть различных фасонов, смотря по течению и другим условиям. На слабом течении хороша легкая гуттаперчевая, полая внутри рыбка, посеребренная снаружи и с одним или двумя одиночными крючками; еще лучше, кажется, небольшая искусственная рыбка, вроде маленького пескарика, сделанная из раскрашенного пера и снабженная двумя небольшими тройничками.

На более сильной струе можно пользоваться различными металлическими рыбками, блеснами или дорожками, выбирая, однако, для шересперов наименьшие и наиболее узкие. Лучшими оказались металлические разрезные с тремя (или четырьмя) тройничками, известными в английских прейскурантах под названием Devon Minnours. Эти рыбки отлично вертятся на течении средней силы, хотя требуют одного или двух карабинчиков. Опыт показал, что в светлую воду надо употреблять или золоченные рыбки, или пестрые, в мутную же всегда действительнее блестящие, посеребренные. За неимением таких рыбок английского изделия можно удовольствоваться обыкновенными медными блеснами или дорожками; из них лучше всех "играют" скрученные винтом. Такую блесну можно приготовить самому из полоски листовой меди или польского серебра. Искусственные рыбки, делаемые из шелка и какой-то композиции, непригодны, так как очень непрочны. Грузило требуется очень редко, когда течение слишком быстро, а рыбка чересчур легка. На 70 см или выше на леску надевается поплавок, высокий и с красной верхушкой для большей "видимости" в волнах и пене.

Ловля производится следующим образом. Рыболов становится на плотине и понемногу спускает шнур с катушки, насколько позволяет место и течение. Сначала, впрочем, редко приходится спускать более 20 м, так как можно ожидать, что шересперы стоят у самой плотины. Затем охотник начинает ходить по плотине взад и вперед, постепенно отпуская рыбку все дальше и дальше, насколько позволяет длина шнура, оставляя однако, в запасе несколько метров. Хождение, конечно, способствует более быстрой игре рыбки и основательному обуживанию всего района.

Шереспер почти всегда дает знать о своем присутствии характерным выскакиванием из воды - боем, и при некоторой сноровке и удачном выборе подходящей рыбки можно держать десять против трех, что через час-два он будет пойман.

Кроме искусственной рыбки, можно с успехом ловить со шлюзов на мертвую рыбку так называемым spinning способом, описанным при ужении лосося, куда мы и отсылаем читателя.

Остается теперь сказать несколько слов о ловле довольно еще загадочного краснопера. Ужение этой рыбы, по-видимому, различно и местами более напоминает ужение язя, а в других водах - ловлю шереспера.

Сердобский краснопер, судя по всему, вовсе не отличается хищностью и проворством. Он попадается на красного червя, и клев его напоминает клев подлещика, но несколько порывистее. Напротив, воронежский краснопер, по свидетельству Бэра, хорошо ловится на искусственную рыбку, мертвую, живую и на блесну с плотины. Это упористая, но смирная, небойкая рыба, так как, попавшись на крючок, тянет сильно, но не порывисто. В противоположность язю, который после подсечки всплывает на поверхность, краснопер упорно держится дна и долго не выходит наверх


Бычок - ловля бычков - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

Бычок

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Бычок

Весьма многочисленное семейство бычков, или колбневых (Gobi-idae), отличается с первого взгляда своими сросшимися брюшными плавниками. Большинство видов живут в морях; у нас - в Черном и Каспийском, частью в реках, в них впадающих,- известно более 30 видов, исключительно из главного рода - бычков (Gobius), но, вероятно, менее, так как признаки этих рыб весьма сбивчивы.

Собственно, в реках или в устьях встречается только 8 или 9 видов, а именно: бычок-кнут, бычок-гонец, бычок-цуцик, бычок-песочник, белый бычок, бычок-головач, еще два исключительно кавказских вида (Gobius cyrius и G. Weidemann) и, наконец, толстоголовая рыбка из рода Benthophilus - пуголовка. Так как распространение этих рыб по рекам еще весьма мало исследовано, то мы дадим здесь краткое описание каждой.

Бычок-кнут (G. gytrachocephalus Pall.), водящийся в устьях Буга и Днестра, отличается голым теменем и затылком, т. е. непокрытыми чешуей, очень широкой большой головой (более 1/4 всего тела), значительно вытянутым и к заднему концу сильно утонченным телом. Тело желтоватое пли сероватое и, особенно голова, испещрено бурыми пятнами; спинной, хвостовой и грудные плавники с поперечными темными полосками. На боковой линии 74-84 ряда чешуи; величина 100-300 мм. Водится вдоль северных берегов Черного моря, от Одессы до Керчи; в лимане Буга доходит до Николаева.

Бычок-гонец (G. gymnotrachelus Kessl.) - вид совершенно речной и водится именно в Днепре, Буге и Днестре; особенно распространен он по Днестру и его притокам (Сбручу). Темя и затылок у него также голые, но голова меньше и не так широка. Цвет тела желтовато-серый, с бурыми пятнами, которые иногда сливаются в косые поперечные полоски. Чешуя несколько крупнее (60-70 рядов), величина менее (до 145 мм)

Бычок-цуцик (G. marmoratus Pall.) имеет весьма обширное распространение и водится как в соленой, так и в пресной воде; он встречается в Каспийском море, в устьях Волги, в Черном море, по берегам Крымского полуострова, в Буге, Днепре и Дунае с их притоками; напр., он был найден в р. Ворскле, под Полтавой, в р. Пеле, под Миропольем, а в последнее время и в нижнем течении Дона. Тело его сильно сжато с боков; темя и затылок, как и у всех следующих видов, покрыты чешуями: передние носовые отверстия вытянуты в усиковидные трубочки; ширина ГОЛОБЫ менее ее вышины; нижняя челюсть не выдается, как у предыдущих видов; число чешуи в боковой линии 40-45. Цвет тела бледно-серый или буроватый, с бурыми полосками и пятнами. Речные экземпляры вообще меньше ростом и темнее; обыкновенная величина этих рыбок 40- 50 мм.

По наблюдениям Рождественского в аквариуме, цуцики ведут более ночной образ жизни, а днем предпочитают темноту. Они даже выметали в аквариуме икру, притом в несколько приемов и очень рано, начиная с 23 января и до 10 марта; икра была выметана на растения и имела продолговатую яйцеобразную форму. Из нее, однако, не вышло ни одной рыбки.

Бычок-песочник (G. melanostomus Pall.) имеет плотное, довольно короткое тело, не очень большую голову (длина ее менее 1/4 части всего тела), челюсти почти одинаковой длины, с толстыми губами; при конце первого спинного плавника обыкновенно находится большое черное пятно; в боковой линии 52-55 чешуек. Цвет тела светло-бурый, с большими темно-бурыми пятнами по бокам, иногда же черно-бурый или совершенно черный, вообще подлежит многим видоизменениям. Величина от 100 до 200 мм. Вид этот водится почти в тех же местах, что и цуцик. Он был найден в Каспийском море, в Волге под Сарептой, затем по всему северному берегу Черного моря, так и во всех (?) реках,туда изливающихся; по Днестру он доходит до Могилева, по Днепру - до Екатеринослава.

Белый бычок-(G. fluviatilis Pall.) отличается стройным, кругловатым телом, сильно утонченным к заднему концу; нижняя челюсть его немного длиннее верхней и несколько заворочена кверху; губы узкие. По форме тела он представляет значительное сходство с гольцом, только голова у него примерно больше. Чешуя довольно мелкая (60-65). Цвет тела буровато- или желтовато-серый, с бурыми пятнами, особенно заметными на боковой линии. Из многочисленных разностей его замечательнее белая - зеленовато-белого цвета, с едва приметными серыми пятнами, по бокам. и черная - очень темного цвета. Рост этого вида 85-180 мм. Это по преимуществу пресноводный бычок: всего более распространен он по Днестру (до Хотина) и его притокам, по Бугу (в особенности), Днепру (до Екатеринослава) и в некоторых побочных притоках последнего, напр. Ворскле и Пеле. Особенно изобилует этой рыбкой р. Ворскла. На южном берегу Крыма Gobius fluviatilis нет, но он, по-видимому, весьма обыкновенен во всем Каспийском море и в устьях Урала и Волги. Эти каспийские бычки принадлежат б. ч. к черной разности и имеют несколько более крупную чешую и меньший рост. Речные бычки встречаются также в Азовском море и в Дону, но как высоко они по нем подымаются - неизвестно.

Бычок-головач (G. Kessleri Gunth.) отличается большой сплющенной головой, верхней губой, сильно расширенной по сторонам, удлиненно-коническим телом, спереди значительно утолщенным; нижняя челюсть его длиннее верхней, чешуя мелкая (70-77). Цвет тела серовато-бурый или "красновато-бурый, с более или менее явственными темными пятнами, у хвоста треугольное черноватое пятно. Роста он одинакового с песочником. Живет головач также больше в реках; по Днестру распространен до Могилева, по Бугу до Вознесенска, по Днепру до Екатеринослава, кроме того, он встречается в Каспийском море и в Волге под Астраханью и Петровском.

В кавказских реках встречается еще собственно морской вид бычков - Gobius platyrostris Pall. (у грузин - орджо), найденный в Куре, Тифлисе и в бассейне р. Риона, в ручейках, в него впадающих.

Наконец, пуголовка (Benthophilus macrocephalus Pall.) отличается от всех бычков чрезвычайно большой, широкой и приплющенной головой и отсутствием, чешуи, которая заменяется костяными шишками различной величины и формы. Цвет тела буровато-серый, с темными пятнами, вся нижняя сторона беловатая. Водится эта рыбка в устьях Днепра, Буга и Днестра, в Дону и его нижних притоках, также в иловатых заливах Каспийского моря. Величина ее от 90 до 150 мм.

По наблюдениям в аквариуме, пуголовка - очень ленивая рыбка, постоянно живущая в песке, где зарывается до самых глаз и терпеливо лежит целый день. Выходит она гулять лишь на короткое время, вечером, причем порывисто поднимается кверху, присасываясь брюшными плавниками к стеклу аквариума, у поверхности воды, и, повисев там некоторое время, опять опускается на дно и снова поднимается.

Об образе жизни бычков вообще известно очень мало. Почти все они любят свежую воду и дно песчаное или каменистое, охотно прячутся под камнями или же, подобно подкаменщику, устраивают себе норки в песке. Держатся они постоянно на дне (или на подводных скалах) и, когда плывут, то опираются на сросшиеся брюшные плавники, как на подставку, иногда они этими плавниками слегка присасываются к камням или цепляются ими, нагибая свое туловище.

Это очень проворные и прожорливые рыбки. "Смотря, как они снуют по дну,- говорит О. А. Гримм,- карабкаясь по сваям, камням и другим подводным предметам, невольно напрашивается сравнение их с мышами из млекопитающих и с воробьями из птин. Это настоящие подводные мыши, ничем не пренебрегающие, чтобы утолить свой голод, и вместе с тем составляющие любимую пищу морских ужей".

Пища бычков состоит из молодых рыбок, насекомых, червей, мелких слизняков. Некоторые из них (б. ч. морские) вьют более или менее искусные гнезда и в них складывают свои яички; другие же приклеивают икринки к камням, стеблям подводных растений и т. п. предметам и потом остаются при яичках, как бы для охранения их. Яички при развитии в них зародыша сильно вытягиваются в длину и принимают почти коническую форму, причем зародыш всегда бывает обращен головной частью к свету, т. е. свободному, острому концу конуса. Нерестятся ©ни ранней весной (в марте). Во всех приморских местностях, во всех бухтах бычки составляют главную, иногда даже почти исключительную добычу удильщиков. Ужение бычков так же просто, как и ужение ершей и окуней, которых они превосходят в жадности. До сих пор, однако, никто из южных рыболовов-охотников не дал описания способов ужения этих оригинальных рыбок.

Эта оригинальная рыба легко отличается от других своей огромной, широкой, довольно плоской головой, вооруженной с каждой стороны загнутым шипом. Тело ее совсем голое, глаза (красного цвета) почти совсем обращены кверху, грудные плавники очень широки и длинны. Спина бледно-сероватая, усеянная многочисленными темными крапинками и пятнышками, которые почти всегда образуют более или менее широкие поперечные полосы; брюхо беловатое или желтоватое, иногда с серыми крапинками; плавники, за исключением брюшных, и то не всегда, испещрены серыми пятнышками.

Впрочем, как относительно цвета, так и склада тела и развития головных шипов и отдельных плавников подкаменщик подлежит многим изменениям, зависящим от местных условий. Между этими разностями у нас довольно часто встречается т. н. узкоротый бычок (Cottus inicrostoinus), отличающийся более узкой головой, меньшим ртом и очень толстой хвостовой частью тела, и разноперый бычок (Cottus poecilopus) с удлиненными брюшными плавниками и притом испещренными правильными черноватыми (6-7) поперечными полосками. По замечанию Бланшара, крупные бычки всегда темнее молодых и имеют более широкую голову (особенно самцы); самки всегда крупнее самцов и отличаются, особенно во время нереста, своею пузатостью.

Подкаменщики очень редко имеют в длину более 10-13 см; особенно крупные встречаются в Чусовой и в Белоозере, где достигают иногда до 15 см. Водятся они почти во всех странах Европы, впрочем, больше в северных, до 66° с. ш., также в Западной Сибири. Весьма странно, однако, что я не нашел подкаменщика в зауральских речках. На западной стороне Урала он, напротив, весьма многочислен. В низовьях Волги и вообще в устьях бычок редок, впрочем, более потому, что любит свежую воду и каменистое дно. В средней и северной России он встречается и в весьма незначительных ручейках, даже в озерах с холодной проточной водой. В Туркестане найден только в притоке р. Чирчика и вообще заменяется другим близким видом, а в Закавказье до сих пор еще не был замечен. Он всегда держится под камнями, отчего, конечно, произошли названия его - подкаменщик, подплитник, или же вырывает себе норы в песке - печурки, откуда и южнорусское название печкур. Вообще подкаменщик не любит глубоких мест и потому чаще всего встречается в мелких местах и у берегов. Впрочем, он держится больше в одиночку и никогда не замечается хотя бы небольшими стайками.

Бычок постоянно сидит, спрятавшись под камнями, и плавает очень редко, на небольшие расстояния и непременно по дну, вообще ведет оседлый образ жизни; но в минуту опасности и преследуя добычу он оказывается, хотя на короткие расстояния, весьма проворным, и это проворство, по-видимому, всего более зависит от сильного развития грудных плавников. Но врагов у него немного; притом, благодаря своей юркости, скрытному образу жизни и колючим щиткам на жаберных крышках, подкаменщик редко достается в добычу хищникам - всего чаще форелям. Сам он весьма прожорлив, кормится больше различными рачками, водяными мокрицами, личинками водяных жуков и стрекоз, но не прочь поживиться как лягушачьей и рыбьей икрой, так и молодью рыб, почему и считается на западе весьма вредным для вод, населенных форелью. Крупные бычки ловят даже гольянов и мелких пескарей, которые почти всегда встречаются вместе с ними.

Нерест подкаменщика весьма замечателен, но до сих пор не вполне исследован. Он принадлежит к числу немногих рыб, которые делают себе нечто вроде гнезда и у которых самец играет более важную роль, нежели самка. Перед нерестом, который начинается в апреле, иногда, как на севере, в начале мая, самец вырывает хвостом (вероятнее, грудными плавниками) небольшую ямку в песке под камнем и ревниво стережет ее, поджидая самку; других самцов он гоняет и вступает в смертельные поединки, а мелких даже заглатывает; по крайней мере Геккель рассказывает, что рыбаки находят в это время бычков, из широкой пасти которых торчат меньшие. Самка выметывает свою красновато-желтую, крупную (в 2- 2'/з мм) икру в ямку, кучкой в 100-300 икринок, довольно плотно прилегающих одна к другой, иногда, впрочем, и просто под камень; самец оплодотворяет эту кучу, самка продолжает свой путь, но роль самца еще не кончена. Он остается здесь и стережет зародышей в течение 4, даже 5 недель, до тех пор, пока вся молодь не выклюнется из яичек, и уходит от ямки весьма недалеко и то только для корма. В это время он отличается особенной храбростью и его очень трудно отогнать от гнезда. Самец даже кусает палку или прут, которым его прогоняют, и удаляется только в крайности.

Ловлей подкаменщика занимаются редко; так как он живет в мелких местах и больше в небольших речках, держится всегда на дне под камнями, то редко попадается настоящим рыбакам, хотя очень хорошо известен последним. Только изредка и больше для забавы ловят его крестьянские ребятишки, загоняя в бредники или недотки. Всего легче ловить их по ночам при лунном свете, так как они тогда оставляют свои норы и камни и плавают вперед и назад, так что не нужно отворачивать камни. После дождей, в мутную воду, подкаменщиков легко ловить сачком, забрасывая его около камней. На удочку эти рыбки берут хорошо, но так как они стаями не встречаются, то эта ловля редко бывает добычлива. Всего лучше клюют они на червяка, непременно со дна; клев их очень тих, потому что они заглатывают насадку; не двигаясь с места, и потом иногда подолгу лежат на том же месте. Всего удобнее ловить подкаменщиков на короткую легкую удочку (от 36 см до 2 м) с крючком № 6-8 и грузилом; поплавок излишен. Высмотрев подкаменщика с берега, подбрасывают насадку (червяка). Рыба сейчас же неуклюже подползает к приманке, нисколько не пугаясь близости рыболова, хватает приманку и держит ее (всасывает), не делая никаких движений, почему надо подсекать, не дожидаясь резкой поклевки. Поймав 1-2 штуки, переходят на другое место. Так как бычок всегда живет в мелкой и прозрачной воде, то местами, в Германии и у нас, напр. в западной половине Пермской губ., где он весьма многочислен, колят его вилками, как и гольцов. Мясо его очень вкусно, сваренное - красноватого цвета, но редко употребляется в пищу. Для других хищников подкаменщик не годится в качестве насадки, кроме, вероятно, налима. На крючке бычки живут долго, но ходят небойко и стараются забиться под камень.


Подуст - ловля подустов - наживки и насадки для рыбной ловли. Книги о рыбалке - Сабанеев

Подуст

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Подуст

Название подуст, употребляемое в большей части России, указывает на главную особенность этой рыбы — положение рта, который находится под сильно выдавшимся коническим и хрящеватым носом, в чем он с первого взгляда несколько напоминает уже знакомого нам рыбца, или сырть.

Но подуст легко отличается от рыбца своим более брусковатым телом, почти, как у голавля, прямым ртом, небольшими глазами и коротким заднепроходным плавником. Кроме того, число глоточных зубов (обыкновенно 6+6) у него больше, и зубы эти имеют совсем другую форму и гораздо толще; нижняя губа хрящеватая. Спина у подуста зеленовато-черная, бока и брюхо блестящего серебристого цвета; все плавники, за исключением черноватого спинного, более или менее красноваты, а хвостовой, кроме того, сверху и снизу имеет черную кайму. Во время нереста, особенно у самцов, все цвета становятся ярче и на углах рта, на жаберной крышке и у основания грудных плавников замечаются оранжевые желтые пятна; с боков, начиная от глаз до конца хвоста, тянется темная полоса, а на чешуях в свою очередь образуются черные пятнышки, через что подуст принимает довольно оригинальный вид. Москворецкий подуст, однако, почти вовсе не изменяется в цвете и никаких полос и пятнышек я на нем не замечал. Внутренности подуста замечательны тем, что брюшная плева у него более или менее темного черного цвета, который всего интенсивнее кажется во время нереста; отсюда, конечно, и произошли названия чернопуз, чернобрюшка, и по этому признаку его легко можно отличить от всех других рыб.

По величине своей подуст принадлежит к небольшим рыбам и редко достигает более 1,2 кг веса и свыше 44 см длины, хотя в исключительных случаях попадаются 1,5-килограммовые подусты; обыкновенно он бывает значительно менее — около 400 г весом и 30 см длиной. Местопребыванием этой рыбы служат почти все большие реки Европы, за исключением северных ее частей. Сколько известно, подуст водится в северной Франции, в Бельгии, Германии, Австрии и Италии; в России северную границу его распространения составляет, вероятно, Западная Двина, куда он, быть может, перешел из Березины через Лепельский канал и большие притоки Волги; в северной и северо-западной России он уже вовсе не встречается. В больших реках Каспийского и Черноморского бассейнов подуст принадлежит к более или менее обыкновенным рыбам, но, кажется, нигде не попадается такими массами, как в некоторых местностях Германии и Швейцарии. Всего чаще подуст (вероятно, другой вид — Ch. variabilis (Ныне считается подвидом — Chondrostoma nasus variabile Jakowlew — волжский подуст — распространен в бассейнах Дона, Волги (с Камой) и Урала. В бассейнах Днестра, Буга и Днепра распространен днепровский подуст — Chondrostoma nasus nasus natio borysthenicus Berg.) встречается, по-видимому, в Куре и Тереке и, вероятно, в Днестре и Буге; по свидетельству проф. Кесслера, подуст весьма многочислен в Днепровских порогах; в Дону он, несмотря на то, что весьма обыкновенен в Донце, довольно редок, а в низовьях "Волги, если и встречается, то крайне редко и, вероятно, не доходит до устьев.

Образ жизни русских подустов известен очень мало; иностранные авторы дают весьма отрывочные сведения о западноевропейских подустах, которые, впрочем, несколько отличаются от наших. Поэтому при описании жизни и ужения этой рыбы я буду руководствоваться главным образом своими собственными наблюдениями на Москве-реке.

Подуст в Москве-реке, а также в Оке принадлежит к числу весьма обыкновенных рыб, так как уступает в этом отношении только язю и плотве и то только в более тихих и иловатых участках реки; что же касается голавля, то подуст всюду превосходит его численностью. По-видимому, подуст многочисленнее в среднем и верхнем течении реки, чем в нижнем. В притоках Москвы он, кажется, вовсе не встречается, хотя и заходит в устья. По крайней мере я не встречал его ни в Пахре, ни в Десне, ни в Сетуни. Его нет также в верховьях Клязьмы и ее притоке — Уче. Вообще он, кажется, встречается в Европейской России только в судоходных реках, не имеющих постоянных плотин, которые препятствуют его подъему. Подуст не любит стоячей воды и придерживается почти всегда более или менее сильного течения, хотя и не встречается у нас на мелких и быстрых перекатах так часто, как голавль. Его любимое место — там, где кончается бырь и переходит в более спокойное и глубокое течение, где волна сменяется уже легкими водоворотами. Подуст очень редко держится на песчаном, тем более иловатом дне, а всего чаще встречается там, где есть хрящ или даже крупный камень, не избегая также глинистого дна, особенно если оно твердо и идет уступами, вообще неровно. Неровность дна составляет одно из главных условий присутствия подуста, почему и затрудняет его ловлю сетями, а также и удочкой. Притом он, подобно пескарю и налиму, большей частью ходит по самому дну, касаясь его брюхом, хотя "плавится", т. е. выходит на поверхность, почти так же часто, как язь и елец.

Полая вода застает москворецкого подуста на песчаных отмелях, вместе с язем; обе эти рыбы в разлив не уходят, а постепенно поднимаются вверх по реке, придерживаясь берегов и более слабого течения. Судя по некоторым данным, подъем подуста начинается еще подо льдом и весьма вероятно предположение некоторых рыболовов-охотников, что он приходит издалека, за многие десятки километров, даже из Оки. Несомненно, что "выход" подуста бывает годами очень велик, годами же незначителен. Чем дольше стоит полая вода, не убывая, тем больше поднимается этой рыбы. Муть и стремление отыскать место, удобное для нереста, заставляет подуста подниматься все выше и выше до тех пор, пока река не войдет в берега, вода не очистится и вместе с тем не наступит теплая погода, благоприятная для нереста.

Подуст в Москве мечет икру несколькими днями позднее язя, около средины апреля, а чаще в конце этого месяца. В 1890 году, отличавшемся необычайно ранней весной, нерест, по моим наблюдениям, начался 10 апреля, а в 1891 году — 21 апреля. Как долго он продолжается — не знаю, но вряд ли более трех дней, и, кажется, вся икра выметывается одновременно, а не в несколько приемов. По крайней мере молодь подуста, т. е. сеголеток, отличается ровностью. Икра выпускается б. ч. на крупных камнях, но не на особенно сильном течении, также на сваях, почти в тех же местах, которые служат нерестилищем для всех почти москворецких рыб. Главные места икрометания в городских водах — около Каменного моста и Бабьегородской плотины.

Икра подуста беловатая, довольно крупная (с просяное зерно), несколько крупнее, чем у язя, голавля и плотвы, но все-таки многочисленна. По Борне, яиц бывает от 50 до 100 тысяч и надо полагать, что количество это близко к истине. Иначе трудно было бы объяснить обилие подустов местами. Старинные немецкие авторы насчитывали у подуста средней величины (в 22 см) только 8000 икринок, но всего вероятнее, что наблюдение это относится к мелкому ручьевому виду.

Выметав икру, подуст некоторое время держится на местах нереста, где кормится отчасти своей, но главным образом икрой других рыб, нерестящихся позднее,— голавля, плотвы, пескаря и, может быть, шереспера, который, кажется, у нас, на Москве-реке, мечет с ним одновременно. Киевские рыбаки рассказывали проф. Кесслеру, что подуст в особенности любит икру шереспера и весной постоянно ходит за ним следом, так что если удается захватить несколько нерестующих жерехов, то всегда вместе с ними попадается и несколько штук подустов. В середине мая подуст скатывается вниз, но в это время москворецкие (разборные) плотины бывают уже поставлены и пришлая сверху рыба поневоле вынуждена выбирать летним местопребыванием пространство между двумя плотинами. Спрыгивать вниз с плотины, подобно голавлю, язю и судаку, подуст не решается, хотя и собирается у самой плотины в большом количестве. У нас, в городском участке, почти весь подуст собирается или между плотиной и устьем Неглинки, или немного выше плотины; ниже Неглинки подуст попадается редко и специальной ловли удочкой его не бывает; около Каменного моста, выше и ниже его, держится большей частью только мелкая, годовалая и двухгодовалая рыба. Главный притон трех- и четырехлетка — довольно глубокое место с изрядным течением, у левого берега Москвы-реки, выше так называемой речки Синички; но крупный подуст охотно держится почти под самой плотиной, там, где начинается более ровное течение. Выше плотины (Бабьегородской) собирается к лету тоже масса подуста, вероятно, не одна сотня пудов, но так как дальше плотин уже нет и чаще попадаются каменистые места, то в общем подусты здесь многочисленнее, чем ниже Бабьегородской плотины.

Подуст всегда держится более или менее многочисленными стаями в несколько десятков, а чаще несколько сот штук, большей частью одного возраста; других рыб, меньших ростом, он не выносит и всегда отгоняет. В малую воду, т. е. когда воды пущено с плотины мало и течение слабо, подуст разбредается и ходит зря, большей частью на глубине; но как только течение усилится, он выходит "на струю" и стоит здесь довольно густыми вереницами. Выше городка, где плотин нет и течение ровнее, выход подуста "на струю" зависит больше от времени дня, чем от силы течения, хотя паводок и здесь имеет большое влияние на количество поднимающихся "на воду" подустов.

Это чисто дневная рыба, которая кормится преимущественно днем. Основная пища ее летом — водоросли, которыми обрастают камни и сваи; эти водоросли подуст весьма искусно соскабливает своими хрящеватыми губами. Весной он истребляет, как сказано, икру других рыб, преимущественно тех, которые нерестятся не в траве, а на камнях, хряще, сваях. В этом отношении подуст приносит немало вреда, так как, подобно пескарю и налиму, ест преимущественно оплодотворенную икру, которую сдирает с подводных предметов. Прочие виды рыб (кроме гольцов) обыкновенно только подбирают плывущие, большей частью неоплодотворенные, икринки, которые все равно бы погибли. Кроме икры, подуст ест весной червей — земляных и навозных, но с середины или конца мая желудок у него постоянно туго набит той же заленоватой кашицей, как у плотвы, так что это одна из наиболее травоядных рыб. Когда по Москве-реке ходили многочисленные барки с хлебом, с зерном пшеницы, ржи и овса, они имели для подуста не меньшее значение, чем водоросли; теперь же ему достается здесь разве овес от конского кала, попадающего в реку в немалом количестве после каждого сильного дождя. В прежнее время, когда не было еще москворецких плотин и шлюзов, подусты поднимались к Москве круглый год и летом их приходило еще более, так как каждая хлебная барка имела свою стаю подустов, которые неотступно следовали за ней, привлекаемые постоянной прикормкой, выбрасываемой водоливами. Эта прикормка заключалась в подмоченном зерне и в личинках крупной мухи, кладущей яйца в сырую муку, сенную труху и прочий барочный сор, и называемых, по очень длинному хвостику, "крысками".

Под осень подуст переходит в более тихие и иловатые места, вероятно за недостатком растительной пищи, и разыскивает здесь в иле мотыля, избегая, однако, очень глубокого и вязкого ила и предпочитая ему иловатый песок и хрящ. В октябре он уже почти не встречается на сильном течении и перестает выходить на перекаты, а в ноябре, с замерзанием реки, становится на зимовку в глубокие ямы, откуда выходит только после продолжительной оттепели. У нас главное зимовье подуста — все та же большая яма у Каменного моста, имеющая до 10—13 м глубины.

Подуст очень сильная, но вместе с тем довольно простая и доверчивая рыба. Местопребывание ее почти одинаково с местопребыванием голавля, но она менее прихотлива, менее осторожна и гораздо многочисленнее, так что при благоприятных условиях можно поймать более сотни подустов. Подобно пескарям, эти рыбы очень любят муть, которая привлекает их с большого расстояния. Купаясь в реке, часто можно видеть, как подусты, и не мелкие, подходят чуть не к самым ногам. Несомненно, в мути они ищут личинок насекомых, вырытых из песка или ила. Взрослыми насекомыми, падающими в воду, подусты кормятся относительно редко; большей частью они плавятся на мелких местах — мелях и перекатах. Всего чаще можно видеть их на поверхности во время нереста и затем в мае и июне, во время вылета мотыля. В первом случае они, как говорится, "разбивают икру", что, действительно, надо понимать в буквальном смысле слова; во втором — они плавятся, привлекаемые обилием вылетающих из воды и падающих в нее комариков-толкунчиков. Вообще всякая рыба выходит на поверхность, только когда может найти здесь насекомых, и даже во время самого нереста никогда не плавится бесцельно. Положение рта, несколько напоминающее положение рта у стерляди, заставляет подуста при схватывании чего-либо на поверхности переворачиваться кверху брюхом, почему плав его легко отличить от плава других рыб. Выпрыгивает из воды подуст редко, но мелкий подуст на неглубоких местах часто выскакивает торчком наподобие пескаря. Как рыба дневная подуст ночует в глубине или же уходит к берегу, под кусты, где нередко попадает вместе с плотвой в наметки и даже корзины. В солнечную погоду при известном освещении с крутого берега реки видно, как подуст стоит стаями, длинными рядами, на струе касаясь дна. Стаи эти иногда бывают очень густы и многочисленны. Интересно наблюдать, с какой быстротой при виде щуки подусты рассыпаются во все стороны. К каким хитростям и обходным движениям ни прибегает хищница, но, вероятно, ей довольно редко удается тут поживиться, разве слабыми и больными особями. Подуст довольно чувствителен к порче воды, вероятно потому, что подобно пескарю не уходит с переката, по которому идет какой-либо ядовитый, растворяющийся в воде, отброс приречных фабрик и заводов, а затаивается за камнями. Почти каждое лето, в июньские жары, вместе с дохлым пескарем плывет по Москве-реке очень много полумертвого и сонного подуста, достающегося в добычу коршунам и воронам.

Молодые подусты ведут несколько иной образ жизни, чем взрослые. Молодь показывается у нас, на Москве-реке, около середины мая, но около берега, у плотов купален и пристаней они встречаются лишь в незначительном количестве. Главная масса ее стоит все лето на перекатах, но не на быстрине, а вернее на каменистых мелях со слабым (летом) течением, а потому густо зарастающих известной травой — водяной сосенкой, шелковником и другими растениями. Здесь сеголеток находит себе приют и обильную пищу, тоже почти исключительно растительную, и растет очень быстро, тем быстрее, чем жарче лето. По моим наблюдениям, сеголетки подуста к концу лета достигают роста (полной меры) до 9, даже, как, напр., в 1890 году, 13 см. В сентябре молодь переходит уже на глубокие места и после морозов на перекатах вовсе не встречается. К концу октября попадаются даже 18-сантиметровые сеголетки. Годовалый подуст не превышает этой меры и весит в июне около 50—60 г, достигая в конце осени веса 200 г. Главная масса подустов, выуживаемых летом москворецкими рыболовами, от 300 до 400 г,— это трехлетки, которые поздней осенью отъедаются иногда до 600-граммового веса. Самые крупные подусты, достигающие у нас веса 800 г, пятилетнего возраста, более же крупные и старые встречаются в виде редкого исключения не потому, конечно, что эта рыба не живет более продолжительное время, а потому, что вылавливается сетями и удочкой до пятилетнего возраста. Двухлетний подуст уже способен к размножению, но нерестится несколько позднее трехлетка и четырехлетка.

Подуст не имеет почти никакого промыслового значения частью потому, что нигде почти не встречается в значительном количестве, частью оттого, что держится в местах, неудобных для неводной ловли, и притом на самом дне. Подобно язю и голавлю он чаще достается в добычу охотнику-рыболову с удочкой, чем рыболову-промышленнику со снастями.

Ужение подуста имеет в среде столичных рыболовов очень многих любителей, хотя число их по крайней мере впятеро менее числа охотников ловли язей на донную. Специалистов по ужению подуста, ловящих его пудами, найдется десятка два, не более. Это зависит от того, что ловля подуста, большей частью дневная, гораздо труднее ловли ельца, язя и даже плотвы по следующим причинам: клев его очень неверный, требующий быстрой подсечки; он очень силен или, вернее, боек и часто срывается, и, наконец, требует обильной прикормки. Без нее трудно поймать и десяток подустов, между тем как ельца на перекате и плотву в затишье (на зелень), подъязка на пробочку или на кузнеца можно временами наловить изрядное количество без всякой прикормки.

Ужение подуста привлекательно еще в том отношении,что оно главным образом производится среди лета, в самое глухое время, когда язь и другая рыба покрупнее попадается, можно сказать, случайно и приходится ловить ельца (на муравьиное яйцо и опарыша) и плотву (на зелень). Настоящее ужение подуста начинается в конце мая и даже позднее; ранней весной он попадается лишь случайно, при ужении другой рыбы, и поймать его в это время много нельзя, потому что он, во-первых, сыт (икрой других рыб), а во-вторых, еще не "установился", т. е. не собрался на известных местах. Во второй половине апреля, вскоре после нереста, подуст иногда недурно берет на донные при ужении язей, днем и в сумерки, но попадается редко, потому что насадка (выползок) слишком велика — не по его маленькому рту. Если на донные набредет стайка подустов, то она испортит немало крови рыболову беспрерывным клевом. Поклевка подуста на донную сходна с поклевкой ельца; подуст тоже берет со срыву, но чаще совсем стаскивает выползка с крючка. Обыкновенно звонок резко задребезжит, затем кончик удильника начинает кивать. В это время и надо подсекать, не дожидаясь потяжки, так как подуст не тянет насадку к себе, подобно язю. Попадаются, однако, лишь крупные подусты, свыше 400 г, а потому благоразумнее переменить крючки на более мелкие (№ 6—7) и насаживать или навозного, а еще того лучше — более крепкого железняка. На донной удочке подуст ходит далеко не так бойко, как на поплавочной, отчасти потому, что после нереста он очень слаб, но больше оттого, что насадку он часто заглатывает и крючок реже задевает за хрящеватый нос "хрюкалку", или "нюхалку", как его называют москворецкие рыболовы, а за губу или небо, почему рыба ощущает более сильную боль и идет ходчее, менее упираясь и мотаясь, чем обыкновенно.

Все-таки весной как на донные, так и на поплавочные удочки подуст попадается случайно. Специальное ужение его начинается в Москве-реке, когда совсем кончится ужение язя, на муравьиное яйцо, недели две спустя после того, как окончательно запрут Бабьегородскую и Перервинскую плотины. К концу мая почти весь подуст собирается, как было сказано выше, или ниже Бабьегородской плотины, или выше ее, притом очень большими стаями в несколько десятков пудов. Главных летних становищ подуста в пределах столицы собственно два или три: около заплава (цепь из связанных бревен поперек реки для задержки плотов и купален, сорвавшихся с якорей, во избежание полома плотины) выше Бабьегородской плотины, под плотиной и выше купальни. Немало подуста, но большей частью мелкого, стоит немного выше и немного ниже Каменного моста, но дальше вниз по течению подуст редок и на удочку почти не попадается, хотя несомненно, что каждая значительная прибыль воды после дождей несколько пополняет поредевшие ряды столичных подустов.

Удочка для ужения подуста у нас почти ничем не отличается от удочки, употребляемой для ловли язя, ельца и плотвы, днем — на течении. То же самое, очень легкое 2—3,5-метровое удилище, 2—3-колен-ное или, еще лучше, цельное из желтого японского или темного перцового (который надежнее) тростника, 4-волосная леска отборного волоса, более или менее легкий осокоревый поплавок, захлестываемый леской только снизу, соответственный груз с добавочной дробинкой близ крючка, так называемый подпасок, и крючок № 9—10. Некоторые рыболовы придерживаются того мнения, что для ужения подуста лучше употреблять более жесткие удилища и шелковые лески на том основании, что это дает возможность делать более сильную подсечку, необходимую будто для того, чтобы засадить крючок в хрящеватый нос рыбы. Опыт, однако, убедил меня, что при употреблении мелких крючков гораздо целесообразнее ловить на очень гибкие удильники и на растяжимую волосяную леску, так как при этом условии подуст гораздо реже соскакивает с крючка, хотя бы он только слегка зацепился за нос: гибкость удильника и растяжимость лески парализует резкие движения пойманной рыбы. Шелковая леска, даже самая тонкая, конечно, может быть крепче четырехволосной, но она полезна только при ловле на более крупные крючки, которые действительно требуют более энергичной подсечки, или же, наоборот, при ловле на самые мелкие — № 11, 12, но уже с катушкой. К катушке полезно прибегать только, когда довольно крупный подуст берет очень вяло и его приходится ловить на одного мотыля, одного опарыша, одно яйцо, а следовательно, на мельчайший крючок. Москворецкие подусты не достигают таких больших размеров, чтобы катушка была необходима, но изредка, на быстрых перекатах, без нее на мелкий крючок, даже № 10, подуста поймать довольно трудно: из десяти, подсеченных на быри, девять сходят с крючка. Так как подуст очень смел и берет почти у самой лодки, то чем короче будет леска и шестик (не менее, однако 1,5 м), тем лучше. Впрочем, длина лески и удильника находится в некотором отношении с силой течения и глубиной места возле лодки.

Всего удобнее ловить подуста на глубине около 1,5 м, но чаще приходится удить его у нас на глубине в 3 м. Было уже сказано выше, где он обыкновенно держится, а потому и становится надо (на лодке) там, где волнение и быстрина уменьшаются и глубина сразу увеличивается. Чем ровнее и правильнее будет течение, тем лучше, но, к сожалению, это бывает очень редко и большей частью приходится становиться на местах с изменчивым и водовооотным течением. Впрочем, выше плотины течение очень слабое и довольно ровное, но здесь можно ловить с успехом, только когда сильно пущена вода, а еще того лучше—открыто одно или несколько "окон", вследствие чего против этих мест образуется не только верховое, но и донное течение. На удачу ужения, впрочем, и ниже плотины можно рассчитывать, только когда вода не заперта; при уменьшении силы течения обыкновенно клев ослабевает, так как подуст, вышедший "на струю", расходится или, вернее, возвращается в глубокие места (под купальню). С берега подуста никто не ловит и он попадается здесь только случайно, но с плотов (а в прежние времена — барок) его удят довольно успешно. Лодка необходима, но нет никакой надобности ставить ее поперек течения, а чаще бывает выгоднее становиться вдоль. При этом и течение, и подсечка бывают правильнее, да и "проплав" при одинаковой длине лески может быть длиннее.

Подуст начинает брать летом с раннего утра, еще до восхода, но так как надо еще его подманить, то обыкновенно самый сильный клев бывает часа два после того, как покажется солнце. К 11 часам клев почти прекращается главным образом потому, что рыба к этому времени очень наедается прикормки. Клев снова возобновляется с 2, 3 или даже 4 часов, но, за редкими исключениями, подуст к вечеру берет хуже, чем утром того же дня опять-таки потому, что он бывает очень сыт. После заката он перестает брать раньше ельца и плотвы, тем более подъязка. В октябре подуст держится уже более глубоких мест и на перекаты почти не выходит, в это время он едва ли не всего лучше берет среди дня.

Самая существенная часть ужения подуста заключается в прикормке. Без прикормки ловить его у нас положительно не стоит. Это самая привередливая и избалованная в этом отношении рыба, в чем виновата, впрочем, излишняя тароватость некоторых москворецких рыболовов, не жалеющих "припаса" и закармливающих рыбу. Однако недостаточно бросить прикормку, хотя бы и в большом количестве. Надо, чтобы она была брошена в надлежащее место и, мало того, раньте других рыболовов. Кто первый стал, где следует, и притравил, тот и ловит: весь подуст из ближайших окрестностей и издалека снизу собирается около его лодки и упорно игнорирует прикормку, в изобилии бросаемую справа, слева и впереди. Эти злосчастные рыболовы обречены быть только свидетелями ловли более счастливого или, вернее, предусмотрительного соседа. Единственное средство быть с рыбой — это стать позади последнего и переманить к себе рыбу более лакомой прикормкой. Сплошь и рядом бывает, что даже из сидящих на одной лодке ловит только один, не столько потому, что поплавок ходит у него правильнее, сколько потому, что его насадка плывет по той же струе, которой увлекается размываемая прикормка.

Прикормка, как известно, бросается во время ужения или незадолго до него, чем отличается от привады, назначение которой приучить рыбу к известному месту. Но привада действительно полезна только в стоячей или тихой воде, где прикормка, в свою очередь, приносит только вред. Кроме того, надо иметь всегда в виду, что привадой почти всегда может воспользоваться постороннее лицо, что, конечно, не входит в расчеты рыболова.

Самой обыкновенной прикормкой для подуста служит у нас гречневая жаша-ядрица (цельным зерном), смешанная с глиной и иногда сдобренная конопляным или льняным маслом. Но каша хороша не везде и не всегда, хотя несомненно, что подуст любит эту прикормку больше других рыб. На очень слабом или, наоборот, на сильном течении гречневая каша не вполне достигает цели в качестве прикормки, так как в первом .случае она ложится у лодки, а во втором уносится очень далеко. Кроме того, при гречневой каше надо употреблять и соответственную насадку, а именно: кусочки выползка, железняка или же навозного червя, нарезьгваемых "под кашу". Варить кашу надо умеючи, так как она должна быть и крутой, и рассыпчатой, чтобы зерно отделялось одно от другого. Обыкновенно ее, еще горячую, откидывают на решето, поливая холодной водой. Так как кашу приходится варить накануне и приготовление ее довольно продолжительно, то для экстренных случаев весьма полезно иметь запас так называемой "обварной" крупы, т. е. уже сваренной и потом высушенной.

Некоторые москворецкие рыболовы отрицают пользу промасливания каши, но, по-моему, совершенно напрасно. Масло каши никогда не испортит по следующим трем причинам: оно придает очень сильный запах, слышимый рыбой издалека, оно делает насадку более легкой и, наконец, имеет несомненно довольно сильное слабительное действие, почему наевшаяся рыба скоро опять подходит кормиться. Кроме того, масло в глине полезно тем, что поздней осенью дает возможность не мыть рук после каждого подбрасывания прикормки, а только обтирать тряпкой или толстым полотенцем, заметим, кстати, необходимой принадлежностью ловли. Некоторые прибавляют к конопляному или льняному маслу несколько капель какого-нибудь эфирного масла, мятного, анисового или какого другого. Всего выгоднее употреблять масло дерева родия (oleum rhodii), потому что оно не так скоро сохнет, а потому "спорее" других. Польза этих эфирных масел подвержена, однако, некоторому сомнению, потому что как конопляное, так и льняное масла достаточно пахучи сами по себе. Иногда, за неимением под рукой простого масла, я ограничивался прибавлением к каше 10—15 капель эфирного масла.

Самая лучшая прикормка для привлечения подуста издалека, даже при слабом течении,— это отруби и муравьиные яйца. Неудобство их, правда только на первых порах, заключается в том, что эта прикормка сначала приманивает много мелочи, особенно под осень. Но если выждать время, то рано или поздно подошедший подуст прогонит всю мелюзгу. Отруби и яйца хороши тем, что не могут насытить рыбу. Самой лучшей приманкой для подуста, по личному опыту, я считаю ту же, как и для ельца,— крупные пшеничные отруби, лучше поджаренные, муравьиные яйца свежие или даже (осенью) сухие и предварительно обваренные кипятком (сухие будут всплывать); все это замешивается с глиной: на быстрине — повязче, на слабом течении — порыхлее. В последнее время я стал предпочитать глине, как цементу для прикормки, творог, смятый с жидковатым тестом (пшеничным или ржаным); яйца и отруби сминаются с этой массой, в свою очередь служащей отличной прикормкой, действительной на дальнее расстояние и не особенно сытной, если ее спускать в воду в частой сетке или в жестянке с дырами (в карандаш диаметром) и притом временами с ослаблением клева. Надо иметь также в виду, что в Москве часто труднее бывает достать глины, чем муки и творога. Насадкой служат муравьиные яйца (свежие), реже опарыш.

При ловле на мотыля прикормкой служит или мотыль с сором, бросаемый позади лодки, или мотыль, замешанный на глине (можно заменить глину творогом с тестом). Прикормкой для подуста мотыль служит лишь поздней осенью, когда каша мало действительна, но на мотыля подходит больше елец и плотва. Лучше всего бросать, как при ловле плотвы, пирожки из глины с начинкой из мотыля по той причине, что начинка выходит .разом и стоящая у лодки мелочь не успевает перехватать всего мотыля, который плывет дальше и приманивает рыбу, стоящую много ниже.

На глубоких и довольно быстрых местах, если тут стоит много подуста, весьма практично употреблять более тяжелую прикормку, а именно: пареные — рожь, ячмень или пшеницу, всего же лучше перловую крупу (т. е. драный ячмень), которая и вкуснее и распаривается гораздо скорее на самоваре. С первыми прикормками ловят на пшеничку, при перловой же крупе большей частью или на муравьиное яйцо, или на опарыша, которые, как говорится, приходятся ей "под масть". В крайнем случае можно насаживать на крючок 2—3 перловки. Некоторые бросают зерновую приманку без глины позади лодки, но это полезно лишь на умеренном течении и в начале ловли.

Более тяжелых прикормок у нас не употребляют. Притрава всегда должна более или менее соответствовать силе течения и отнюдь не оставаться на месте, а медленно, с задержками, плыть по дну далее; в противном случае можно рисковать или вовсе не подманить рыбу, или закормить ее. Легкая прикормка всегда действительнее. Поэтому на Москве-реке подустов никто не прикармливает горохом и не ловит на пареный горох, как на Оке, Днепре, Сосне и других быстрых реках. На Днепре, впр'очем, и при ловле на горох прикормкой служат тоже отруби и каша с глиной. Горох чересчур сытный корм и нет никакого расчета бросать его в воду. Кроме того, и москворецкий подуст несколько мелковат для такой крупной насадки.

В конце весны ловят большей частью на крупные муравьиные яйца (куколки крылатых, половых, особей), насаживая по 1—2 штуки за кожицу, чтобы не выпустить "молочка"; лучше задевать крючком поперек, а не за кончик яйца; потому что клев тогда будет вернее. Выбирать надо свежее, белое, "незасиженное" яйцо. Так как уже в июне крупные муравьиные яйца встречаются в муравейниках редко между мелкими куколками обыкновенных рабочих муравьев, то их приходится отбирать или отсеивать на решете, через которое бы проскакивало мелкое яйцо, которое идет на прикормку. Ловить подуста на последнее не стоит и удобнее насаживать опарыша. Обыкновенно летом удят на кусочки червей — "под кашу", величиной в 1—1,2 см, прихватывая крючком (№ 9) поперек; для этой цели всего пригоднее упругий и жесткий "железняк". При вялом клеве весьма полезно уже насаженный кусочек червя обмакнуть в родиевое или другое эфирное масло, чистое или с прованским маслом (на чайную ложку прованского — несколько капель эфирного). Это очень действительное снадобье надо иметь под рукой в маленькой широкогорлой стеклянке или жестянке. Подуст не менее плотвы и других травоядных рыб соблазняется летом острыми насадками; пресный корм им, очевидно, надоедает. Нелишнее сдабривать таким образом и пареную пшеницу, которая также составляет хорошую, хотя и менее прочную, летнюю насадку при ужении на более глубоких и быстрых местах. Лучше насаживать по одному отборному зерну. Рожь держится на крючке хуже пшеницы, которая притом круглее. Для насадки надо покупать тонкокожую, самую крупную пшеницу и, прежде чем парить, мочить ее часов 12 или целые сутки. На мятый хлеб у нас почти никто не ловит по той причине, что эта насадка не выдерживает и двух перезакидываний и вообще для ужения "в проводку" почти непригодна. На "зелень", т. е. нитчатые водоросли, подуст, хотя и берет, но попадается редко, во-первых, потому что на зелень большей частью ловят не со дна, а почти что в полводы, а во-вторых, по той причине, что он вбирает в рот прядку шелковистых нитей еще медленнее, чем плотва.

Превосходной и необыкновенно прочной летней насадкой может служить известная "крыска". При ужении подуста с барок она положительно незаменима — на десяток крыски можно ловить чуть не целый день. К сожалению, достать ее очень трудно. О горохе уже говорилось выше и у нас он неприменим, но я довольно успешно ловил подустов на зеленый горошек — сырой и сушеный, конечно уже размоченный и распаренный. Эренкрейц говорит, что в Баварии подустов ловят на виноград, но это весьма сомнительно, хотя здесь, в речках, несомненно удят их на мушку поверху. Наш москворецкий подуст, сколько известно, на муху и подобных насекомых, если и берет, то очень редко и случайно; по крайней мере я даже не слыхал, чтобы он попадался при ловле "на шпанку" ельца, голавля и подъязка — полунахлыстом, с легким грузильцем.

С сентября подуста удят главным образом "на кусочки", реже на мотыля, которого очень теребит подросшая мелочь — сеголетки-ельцы, подустики, голавлики, подъязики, пескарики, а в тихой и глубокой воде— молодой ерш, так называемый "глаза" в 4 см, много — 7 см ростом. В сентябре вообще клев подуста слабее, может быть потому, что к этому времени успевают переловить всю рыбу. Надо полагать, что поздней осенью, в ноябре, когда разберут Перервинскую и все нижние плотины, немало подуста приходит в городской район зимовать, так как в начале зимы он очень недурно берет на кобылки, на мотыля и берет притом очень бойко, нередко утаскивая кобылки под лед. В середине зимы подуст попадается редко. По-видимому, главное зимнее становище его в Москве — яма у Москворецкого моста, но тут он на насадки не берет, а на голые крючки-тройнички — самодером — попадается редко, потому что стоит на самом дне и не так густо, как ерш. Весной перед вскрытием, в конце февраля и в начале марта, подуст опять начинает ловиться у нас на мотыля, преимущественно в оттепель. По словам Ремезова, подуст в р. Самаре тоже хорошо берет в марте (подо льдом) именно в ясную погоду.

Хотя клев подуста начинается утром довольно поздно, но полезно, а именно даже необходимо, выезжать на ловлю еще затемно. Для того, чтобы собрать рыбу в известное место, надо по меньшей мере час времени, иногда более трех. Кроме того, при обилии конкурентов и малом числе удобных для ловли мест не следует забывать, что здесь вполне оправдывается действительность поговорки: "кто раньше стал да палку (читай удочку) взял, тот и капрал". Укрепившись на избранном месте, прежде всего самым тщательным образом (при помощи свинцового отмера — лота) измеряют глубину воды на возможно дальшем расстоянии от лодки вниз; если дно оказывается очень неровным, передвигают лодку в сторону, вниз или вверх. Для успеха ужения подуста необходимо, чтобы по крайней мере на 3 м от лодки была почти одинаковая глубина, не менее 1,25 см, и чтобы дальше было немного мельче, но не глубже. Крупных камней следует избегать, но присутствие мелких даже необходимо. Всего вернее — попасть на ложбинку, т. е. на подводный ровик, где всякая рыба держится охотнее. Этими ложбинками и пролегают подводные пути ее — рыбьи тракты; притом подобные промоины имеют более ровную глубину и течение.

Только вполне удостоверившись в том, что место выбрано удачно или что оно то же самое, на котором удачно ловился подуст ранее (полезно для этого делать какие-либо не видные постороннему глазу, большей частью подводные, заметки), окончательно и неподвижно закрепляют лодку так, чтобы она отнюдь не моталась. У нас обыкновенно спускают с носа и кормы два груза (камни, рельсы, чугунные гири и т. п.), но иногда, именно при боковом ветре или неправильном течении, третий груз необходим; иначе крючок с насадкой будет часто ходить далеко в стороне от прикормки. Этот третий груз, довольно тяжелый (не менее 16 кг), всегда спускают в упор, т. е. в отвес с средины лодки, впереди или позади ее. Предполагается, что лодка поставлена поперек течения; при продольном же ее положении можно крепко стоять на двух грузах, спуская один с носа на более или менее длинной веревке, а другой с кормы в отвес. Этот способ постановки всего применимее на большой быстрине, где, впрочем, и неудобно, а иногда даже невозможно стать (на тяжелой плоскодонке) поперек.

Вымеряв глубину, а также поставив поплавок как следует, бросают прикормку, обыкновенно замешанную в глине, большими или меньшими комками, сообразно с обстоятельствами. На первых порах, особенно при ужении ранним утром, прикормки жалеть не следует, если только она не будет чрезмерно тяжела. При употреблении жестяного снаряда тоже нелишне, чтобы прикормка шла из него в изобилии, для чего необходимо жестянку или другое вместилище почаще встряхивать. Всего рациональнее бросать глину с прикормкой сначала на большое расстояние от лодки, сажен на пять и больше, и притом широко, небольшими комками; потом кидают глину все ближе и ближе к себе и на все более и более суживающемся пространстве; самые большие и жирные куски — главная масса брошенной прикормки — должны находиться не далее 2 м от лодки, против места сиденья, т. е. против середины лодки. Такой способ прикармливания сектором, вершина которого находится почти у борта, даст возможность разыскать главную прикормку и той рыбе, которая стоит далеко сбоку, так сказать на чужой стороне. Но как только будет констатировано присутствие крупной рыбы, прикормку надо бросать крайне экономно, только после большой возни с пойманной рыбой или когда рыба отойдет от лодки и поклевки заставят себя долго ждать. При послеполуденном ужении, когда приходится иметь дело с более сытой рыбой, прикормки и в начале ужения следует бросать как можно меньше, притом менее питательной. Самое главное — это заставить рыбу стоять вереницей в той струе, где ходит насадка, и стоять на таком расстоянии, чтобы можно было удобно подсекать ее при клеве, т. е. ни очень близко, ни чересчур далеко от лодки. Выше было уже сказано, что подуст лодки не боится и что ловить его вдали от нее, на расстоянии более 6 м, подобно язю голавлю, даже ельцу и плотве, положительно не стоит, а при обычных москворецких снастях и крайне неудобно.

Так как подуст — рыба донная, рот у него расположен снизу и к тому же сравнительно мал, то понятно, что он может с удобством, не поднимаясь кверху и не поворачиваясь кверху брюхом, брать только ту насадку, которая плывет, касаясь или почти касаясь дна. Если же она будет идти даже на 4 см выше, чем стоит подуст, шансы на поклевку будут довольно ничтожны. Вообще не надо забывать, что только голодная речная рыба поднимается или опускается с той глубины, на которой стоит, за плывущим кормом. В верной постановке поплавка, лежит залог успеха ужения всякой рыбы, подуста в особенности. При отмеривании на слабом течении надо, чтобы верхушка поплавка торчала из воды, т. е. если крючок будет просунут в петельку обыкновенного продажного лота в виде усеченной свинцовой пирамидки и выгнут в пробочную пластинку на ее основании, то поплавок должен быть под водой только на две трети. Чем сильнее будет течение, а дно ровнее, тем расстояние между насадкой и поплавком может быть более. Главное, надо, чтобы поплавок только не затягивало под воду. По замечанию некоторых рыболовов, подуст рано утром берет только со дна на волочащуюся насадку, но часов с 9 берет лучше, когда она ходит примерно на 4 см выше, т. е. другими словами, он днем ходит не по дну. Это наблюдение может быть и верно, но, по-видимому, далеко не всегда, так как иногда во всякое время дня подуст берет только со дна, особенно на сильном течении. При сильном ветре и волнении тоже надо пускать насадку глубже обыкновенного, но в ветер подуста ловить очень трудно и, пожалуй, даже не стоит вовсе.

Дело в том, что подуст берет насадку еще, так сказать, нежнее, чем плотва. Он не втягивает в себя плывущую приманку, подобно последней, но задерживает ее своими хрящеватыми губами, долго ее не проглатывая. Поэтому на слабом течении не всегда можно разобрать — подуст ли клюет или насадка цепляет за какую-нибудь неровность. На быстрине поклевка выражается всегда внезапным исчезновением поплавка, который, само собой разумеется, должен сколь возможно менее торчать из воды — на 7,5, даже на 2,5 мм линию, т. е. с самым "тонким клевом", особенно в тихой воде. Мелкий подуст-годовичок часто даже не окунает поплавка, а только трясет его, так как, взяв насадку за кончик, плывет с нею вниз. Подсекать надо как можно быстрее, вместе с погружением поплавка, и тем энергичнее, чем слабее течение; иначе подуст успеет выплюнуть насадку или же жало крючка только скользнет по его крепкому носу. При хорошем клеве подуст, погрузив поплавок, т. е. задержав насадку, немедленно отходит с ней в сторону, от чего поплавок принимает под водой косое направление. В большинстве случаев он зацепляется "нюхалом", иногда —в ноздрю, редко — углом рта, а еще реже — за нижнюю губу. В первом случае он срывается гораздо чаще, чем в других. Едва ли на какой-либо другой ловле, даже плотвы, бывает столько осечек, промахов, столько наколотой и спущенной рыбы, сколько при ужении подуста, особенно если он не особенно крупен (меньше 400 г), сыт и берет вяло и неохотно. На десять поклевок обыкновенно приходится не менее шести-семи промахов, а из 3—4 подсеченных иногда удается вытащить только одного. Случается, что подуст берет так вяло и неохотно, только прижимая насадку, что у большей части пойманных крючок оказывается не во рту, а или в самом носу, или же снизу, под нижней губой, даже под грудными плавниками. За глаз, подобно плотве, подуст попадает редко. Такая незаконная ловля "за хрюкалку и за зобок" служит явным доказательством многочисленности рыбы и ее сытости и вместе с тем значения прикормки. Особенно часто попадается не в рот мелкий подустик, так как крупный большей частью срывается.

Крупный подуст очень силен и боек и в этом отношении превосходит всех москворецких рыб, кроме карпа, который составляет у нас почти редкость. Подсеченный подуст немедленно бросается в сторону, противоположную подсечке; крупный начинает упираться на дне и ходить зигзагами, делая резкие движения и крутые повороты; подуст, говорят рыболовы, дергает "как собака на цепи" и мотает головой, ^стараясь освободиться от крючка, что ему очень часто и удается. Это самая вертлявая рыба, хотя она никогда, впрочем, не кувыркается, подобно язю или, вернее, подъязку. Вообще подуст очень крут в поворотах и резок в движениях, но довольно скоро утомляется. Если удочка гибка, а леска прочна и первый натиск выдержан, то подуст идет довольно ходко, продолжая метаться из стороны в сторону и не всплывая кверху, подобно подъязку, к самой лодке. Замечено, что он, видимо, старается удариться об нее носом и соскочить с крючка, почему не следует пускать его (на удильнике или перехватив леску пальцами, если она очень длинна) под лодку, а, заставив сделать несколько небольших кругов, поднять на поверхность и быстро ловким движением подхватить сачком. Можно вытаскивать подустов, даже крупных, на подъем без сачка, но только в том случае, если он достаточно утомлен и если очевидно, что крючок крепко зацепился.

Сорвавшийся подуст скоро опять подходит к прикормке и случается очень часто ловить этих рыб с свежеразорванной губой и даже с недавно оборванным крючком в носу. Неудивительно поэтому, что на Москве-реке эти рыбы вылавливаются удочкой почти начисто, так что едва ли уцелевает десятая часть. Однако нельзя отказать подусту в некоторой смышлености, так как он довольно искусно выпрыгивает из садков-кружков и рыболовных корзин. В воде он, пожалуй, несколько живучее плотвы и ельца, но в жаркую погоду брюхо его очень быстро краснеет, а спина светлеет и становится светло-рыжей. Ни одна рыба, уснувши, не портится так быстро: подуст, пойманный летним утром, к вечеру совсем разбухает и протухает. В гастрономическом отношении подуст уступает даже язю и голавлю и довольно вкусен лишь в копченом виде.


Шемая - ловля шемаи. Книга Сабанеева Жизнь и ловля пресноводных рыб

Шемая

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Шемая

Хотя, конечно, весьма немногие видели шемаю живою, она, без сомнения, хорошо известна всем и каждому по вкусу и нежности своего жирного мяса. Это, бесспорно, одна из самых ценных рыб семейства карповых и недаром в Персии она называется шах-маге (т. е. царская рыба), откуда и произошло ее русское название. Не всякий, видевший ее только копченой, поверит, что шемая относится к одному роду с уклейкой и даже представляет очень большое сходство с этой пренебрегаемои рыбой.

Шемая, впрочем, значительно крупнее уклейки. Она нередко бывает от 25 и даже 32 см длиной и достигает веса до 800 г, так что уже легко отличается от нее по одной величине. Затем, туловище у нее заметно продолговатое, чешуя относительно мельче (у уклейки по боковой линии насчитывается 46-50, у шемаи 63-70 чешуи, а в вертикальном ряду 14-16, у уклейки 12-13 чешуи); заднепроходный плавник лежит у шемаи более позади спинного. Кроме того, нижняя челюсть ее на вершине утолщена и значительно выдается перед верхней. Голова и спина у нее темные с синеватым отливом; бока и брюхо серебристо-белые; все плавники сероватые, прозрачные, спинной и хвостовой с черноватой каймой глаза серебристые с черной точкой в верхней половине.

Распространение этой рыбы довольно ограничено. Она встречается исключительно в реках, принадлежащих к бассейну Черного, Каспийского и Азовского морей, и то далеко не во всех и не подымается очень высоко; в последнее время была найдена также в Туркестанском крае, именно в Аральском море (в большом количестве), в Ак-Дарье Думан-Куле. В наибольшем количестве шемая водится в Азовском и Каспийском морях, где, однако, придерживается более южных частей; поэтому она входит из Азовского моря исключительно в Кубань, а в Дону встречается редко, хотя во время половодья заходит иногда в Донец до Изюма; в Каспии она живет преимущественно у устьев Терека, Куры и персидских рек, а в Волге попадается случайно и только в устьях последней, у Астрахани; в Урале она уже вовсе неизвестна. В Черном море шемая далеко не так многочисленна, но заходит отсюда как в Днепр, Буг и Днестр, так и речки Крымского полуострова (Салгир); в Днепре она, впрочем, не встречается или очень редко, выше порогов. В остальных странах Европы шемая известна только в Дунае, где принадлежит к очень редким рыбам, но, странное дело, она весьма многочисленна в некоторых озерах Баварии, между тем, как у нас в России никогда не встречается даже и в заливных озерах. Во Франции, Англии, Пруссии, а также Италии и Испании шемая совершенно неизвестна. Вероятно, ее также нет и в Сибири, хотя Паллас и свидетельствует, что она была получена им из Даурии.

Образ жизни этой рыбы весьма мало известен. У нас она большую часть года живет в море и в реки входит только для метания икры, иногда, впрочем, задолго до нереста. В Куру и Терек она идет в октябре и ноябре, но, быть может, этот осенний ход ее имеет целью, подобно тому, как это замечается у других рыб, зимовку в реках, а весенний ход начинается независимо от первого: в Дон и Днепр она действительно входит только очень ранней весною, нередко до вскрытия реки. Шемая (вернее вариетет ее), живущая в озерах Баварии, сколько известно, любит чистую, холодную воду с каменистым дном и держится там преимущественно в горных озерах и реках. Что шемая действительно любит быстрое течение, доказывается тем, что она не входит в Волгу, в Урал, весьма малочисленна в Дону, редка в Днепре, чаще встречается в крымских речках, а в Кубани, Тереке, Куре и многих персидских реках ловится в большом количестве. У нас в Днепре шемая нерестится в одно время с таранью (черноморская плотва, см. выше) в начале апреля, даже в конце марта; по раннему ходу своему она называется там, в отличие от обыкновенного синца, который идет в реку гораздо позже, подкрыжным, т. е. подледным синцом. В Дону шемая трется также вскоре после вскрытия. Сколько известно, в реки она. входит у нас небольшими стаями.

Промысел шемаи довольно значителен, и она даже на месте ценится очень высоко. Главный лов производится на Азовском море и Кубани; здесь ее добывается около 2 миллионов штук, т. е. до 40-50 тысяч пудов. Менее значителен улов ее в Каспийском море, где она всего многочисленнее в Тереке и у его устьев: зимою это самая обыкновенная рыба в этой реке. Всего же добывается шемаи, вероятно, не менее 3 миллионов штук. В море ее обыкновенно ловят летом, а в реках весной, иногда также и осенью. Рыба эта редко подымается очень высоко. Мы уже видели, что она не встречается выше Днепровских порогов; в Тереке она доходит до Моздока, редко до Екатеринограда. В свежем виде шемая мало употребляется в пищу; по нежности своего мяса, которое, действительно, во многом напоминает сига, и большому количеству жира она очень скоро портится, особенно летом, и потому сейчас же солится, а затем еще прокапчивается или вялится. Шемая Аральского моря значительно суше кубанской.


РЫБАЛКА: Голец - ловля гольцов. Книга Сабанеева Жизнь и ловля пресноводных рыб

Голец

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Голец

Голец легко отличается от других вьюнов своим брусковатым и почти голым телом, откуда, конечно, и произошло его название; только бока туловища покрыты чрезвычайно мелкими чешуйками, которые притом лежат отдельно, не накрывая одна другую ; боковая линия тоже голая; вышина тела немного только больше толщины; на верхней губе находится 6 усиков, из которых 4 средние очень сближены между собой, а 2 крайние сидят в углах рта.

По своему цвету голец подвержен значительным изменениям, которые зависят как от возраста, так и его местообитания. Так, в речках с песчаным и каменистым дном он бывает всегда светлее, желтее, нежели, когда живет в непроточной тинистой воде; молодые же всегда значительно пестрее взрослых; кроме того, гольцы, живущие на юге, всегда бывают несколько бурее, нежели на севере. Обыкновенно спина и бока туловища серовато-желтые с зеленовато-бурыми пятнышками различной формы и величины, которые большей частью сливаются с каждой стороны в продольную широкую ленту, а иногда образуют поперечные полоски; на голове с каждой стороны от края глаза к основанию средних усиков идет темная полоска; на нижней части основания хвостового плавника с каждой стороны находится черноватое пятно. Все плавники бывают испещрены рядами темных пятнышек или же сплошными темными полосками и только брюшные и заднепроходный остаются иногда желтовато-белыми без пятнышек. По величине своей голец принадлежит к самым небольшим рыбкам и в весьма редких случаях достигает 13 см длины и толщины большого пальца; обыкновенно он бывает вдвое менее.

Рыба эта водится почти во всех странах Европы (за исключением, быть может, только самых южных частей ее), также в Западной Сибири.

У нас он водится повсеместно как на севере, так и на юге и в Финляндии доходит до 65° с. ш. Притом он, за исключением немногих местностей, как например, в Зауральском крае, встречается решительно всюду как в речках и ручьях, где вместе с гольяном доходит до самых истоков, так и в проточных озерах и прудах. Голец крайне неразборчив относительно качества воды и живет одинаково хорошо и в холодных родниковых источниках, и в тинистой теплой воде копаных прудов, где иногда размножается до невероятного множества. Так по крайней мере у нас в России, по в Средней Европе, также в Пермской и Оренбургской губерниях, за Уральским хребтом, голец живет исключительно в проточной воде и в стоячей воде вовсе не попадается; за Уралом он крайне редок, даже в проточных озерах, и придерживается исключительно небольших речек. Североуральские гольцы, впрочем, несколько отличаются от среднерусского гольца и, вероятно, составляют другой вид.

Но как в тинистых стоячих, так и чистых быстротекущих водах голец держится постоянно на дне воды и хотя плавает очень быстро, но большей частью лежит неподвижно и прячется между камнями, корягами и мохом, часто зарывается в тину, песок, под берег или делает себе норки под камнями и залезает в трещины, отчего у него плавники кажутся иногда как бы обитыми. В небольших речках голец редко встречается стаями, а больше -в одиночку в заливах, у перекатов, обыкновенно на небольшой глубине; в прудах и озерах он, напротив, встречается в гораздо большем количестве и придерживается уже более глубокой воды, особенно зимой; тогда он собирается большими массами в омуточках рек и глубоких ямах на прудах, зарывается в тину и выходит оттуда только к весне, перед вскрытием; впрочем, в незамерзающих речках он, кажется, всю зиму встречается на перекатах. В мелких прудах, вымерзающих почти до самого дна, но очень иловатых, голец выдерживает зиму так же хорошо, как и карась. Вообще он отличается своей живучестью и при пересыхании болотистых ручьев еще долго живет во влажной земле. Когда вода в прудах очень нагревается летом, гольцы всплывают кверху и начинают метаться на поверхности. Этим пользуются вороны и ловко, налету, выхватывают их из воды. Пища гольца состоит из водяных насекомых, червяков, также икры других рыб; в особенности вреден он в копаных прудах, где размножается во множестве и истребляет икру карасей в таком количестве, что иногда вовсе переводит эту рыбу. Особенно многочислен голец в некоторых подмосковных прудах (Кусковском, прудах Петровской академии и др.), и ввиду вреда, им приносимого, в пруды эти следовало бы пустить, хотя бы на лето, щук или окуней. Несомненно, что сравнительная малочисленность гольца в речках, составляющих его коренное местопребывание, объясняется его беззащитностью от этих хищников, также налима, форели, даже голавлей; если голец еще встречается здесь, то благодаря тому, что днем прячется и выходит кормиться только ночью. В прудах же он, несомненно, ведет более открытый, дневной образ жизни.

Беззащитность этих рыбок очевидна из того, что они не могут спастись бегством, ибо в состоянии проплыть очень небольшие расстояния, хотя и очень быстро. Подобно вьюну, голец весьма чувствителен к переменам погоды. Тогда он беспрестанно поднимается со дна к поверхности, вернее, взвивается кверху, набирает в рот воздуха и затем обратно падает в воду, подобно палке. Особенно беспокоится он перед началом и во время грозы. Несомненно, электричество оказывает более сильное действие на рыб, живущих на самом дне, чем на рыб, придерживающихся верхних слоев воды.

Гольцы нерестятся довольно рано, большей частью в апреле, реже в мае, и икра их весьма многочисленна. В речках они мечут икру на перекатах, а в прудах для этой цели входят в весенние ручейки и канавки. В апреле я встречал их во множестве в канавах, сообщающихся с прудами Петровской академии. Они, несомненно, в это время нерестятся, но как происходит нерест, мне подметить не удалось. По Лейнису, самец вырывает в песке яму, в которую самка кладет икру; оплодотворенная икра будто оберегается самцом до вылупления молодых. Наблюдение это, однако, требует проверки.

По незначительной величине гольца на него мало обращают внимания и редко занимаются его ловлей. В большом количестве они ловятся и удочкой только в прудах; в речках гольцы всегда малочисленны и редко берут на удочку. В прудах же, где голец, как мы уже говорили, разводится до невероятного количества, он клюет беспрестанно, во всякое время дня, с мая до поздней осени, всего лучше на красного навозного червяка с небольшим хвостиком или на мотыля, очень редко на хлеб, но не иначе как со дна. Клев его довольно верен, но очень тих, так что поплавок едва погружается в воду или медленно плывет в сторону.

По своей живучести и мягкости голец всюду, бесспорно, составляет самую лучшую насадку для хищных рыб, особенно налимов и форелей; местами, где его много, окунь берет преимущественно на эту рыбку, также и голавль. Насаживают гольца или за спинку, причем крючком осторожно задевают кожу в двух местах, или за губу. При ловле на гольца надо иметь в виду, что он имеет привычку забиваться в камни и вообще прятаться. При ужении голавлей и окуней на сильном течении, где они берут со срыву и часто стаскивают живца, гольцов благоразумнее насаживать на известную снасточку из трех небольших крючков на поводке из жилки. Это, бесспорно, один из самых прочных живцов во всех отношениях: гольца при мясистости его губ сорвать трудно, а живет он еще дольше пескаря. Его нетрудно сохранять довольно долго живым в мокрой траве на погребе.

Гольцы очень вкусны и удобоваримы и местами употребляются в пищу в большом количестве; всего лучше уха из них, особенно рекомендуемая для больных и выздоравливающих, но гольцов также жарят и маринуют.

Остается сказать несколько слов о близких к гольцу видах. Из них в Крыму и на Кавказе встречается так называемый вырез охвостий вьюн (Cobitis merga), ныне Nemachilus merga (Krynicki) - голец Криницкого, который отличается сравнительно более длинным туловищем, более широкой и короткой головой и более коротким хвостовым плавником, посредине, примерно, вырезанным. Вьюн этот водится во множестве в крымских речках, также в окрестностях Пятигорска и иногда достигает величины 15 см. Очень может быть, что это только горный вариетет обыкновенного гольца. Довольно близок к последнему также долгохвостый вьюн (Cobitis longicauda), найденный в Ак-Дарье; он отличается еще более удлиненным телом, еще большей величиной, чешуйками на брюхе и очень развитым хвостовым плавником, разделенным вырезкой на 2 неравные лопасти. Кроме этого вида, в Туркестанском крае были найдены еще два гольца (Cobitis uranoscopus и dorsal is), очень близких между собой и отличающиеся от вышеозначенных своим совершенно голым телом.

В среднеазиатских озерах (в Балхаше и Алакуле) водятся особые вьюны, отличающиеся толстыми губами, а потому названные губачами и причисленные проф. Кесслером к особому роду (Diplophysa) (Ныне Nemachilus malapterurus longicauda (Kessler) - восточный гребенчатый голец.; Ныне Nemachilus stoliczkai var Tenuis Day.- памирский голец.; Nemachilus dorsalis (Kessler) - серый голец.; Ныне этот род является синонимом р. Nemachilus Hasselt, причем под названием Deuterophysa Bendahl выделяется в самостоятельный подрод)


Окунь - приманки для окуня. Книга Сабанеева Жизнь и ловля пресноводных рыб

Окунь

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Окунь

Эта всем известная рыба вместе с плотвой принадлежит к самым многочисленным обитателям наших пресных вод: всюду - в реках и речках, озерах, даже непроточных прудах с достаточно свежей водой - окунь водится в изобилии (рис. 1).

Некоторые озера даже заселены одной этой рыбой, и она водится как в солоноватых озерах Киргизских и Зюнгарских степей, так и в пресноводных частях Каспийского и Аральского морей, в речных лиманах Черного моря и поблизости этих лиманов, в Финском заливе и на мелководье Балтийского побережья (о-в Эзель), ее не бывает только в горных быстро текущих ручьях. Окунь встречается во всей Европе (кроме Испании) до 69° с. ш., на Кавказе (кроме бассейна Куры), в Туркестанском крае (в Аральском море и в низовых частях Сыр-Дарьи и Аму-Дарьи), в большей части Сибири, до бассейна Лены, по-видимому, и в озере Байкал (Георги). Всего обыкновенное он в средней и южной России и средней Сибири, а в северных реках, например в Печоре, уже довольно редок; на Енисее, ниже Туруханска, он не встречается. Озера с чистой водой составляют любимое местопребывание окуня, и в них он лучше всего размножается.

По своему складу и цвету тела окунь легко отличается от всех других наших рыб. Туловище его довольно широко, особенно у крупных окуней, и несколько горбато; спина темно-зеленая, бока зеленовато-желтые, брюхо желтоватое; поперек всего тела тянутся 5-9 поперечных темных полосок, которые делают его очень пестрым; в некоторых случаях эти полоски заменяются темными, неправильными пятнами. Кроме того, хвостовой плавник, особенно в нижней своей части, заднепроходный и брюшные плавники ярко-красного цвета; грудные плавники желтые, первый спинной плавник сизый, с большим черным пятном на конце, второй - зеленовато-желтый. Глаза оранжевые. Впрочем, цвет окуня зависит, как у большинства рыб, от качества воды, а еще более от цвета грунта. Поэтому окуни в прозрачной воде со светлым песчаным или глинистым дном очень светлы, иногда даже без черного глазка на спинном пере и с малозаметными поперечными полосками. Наоборот, в лесных озерах с черным тинистым дном они имеют более темные полосы, более темную спину и ярко-желтое брюхо. В некоторых местностях (как, например, в Сенежском озере, Московской губернии) окуни имеют даже золотистые жаберные крышки. Кроме того, следует заметить, что молодые окуни до двухлетнего возраста одноцветное, достигших половой зрелости, и что самые крупные сравнительно темнее. На жаберных крышках находится по одному острому шипу, которые очень больно колются и даже могут причинить опухоль и легкое воспаление. Рот очень велик, вооружен многочисленными, но очень мелкими зубами. Обыкновенная величина окуня не превышает 800-1200 г. В весьма редких случаях он достигает у нас 2-2,5 кг и только в больших озерах, например Онежском, попадаются 3,2-килограммовые, а в Чудском даже 4-килограммовые окуни. Но в реках и озерах Западной Сибири подобные гиганты не составляют уже очень большой диковинки, и в озерах Екатеринбургского уезда в настоящее время попадаются громадные окуни в 4-4,8 кг. Впрочем, крупные окуни вовсе не так велики, как бы следовало ожидать, что зависит от того, что они растут более в толщину и вышину, нежели в длину. Они почти никогда не бывают более 54 см, но зато толщина их в спине простирается иногда до 18 см, а вышина до 27 см.

Смотря по величине, а также времени года, окунь держится в более или менее глубоких местах реки или озера. Летом мелкие и средние выбирают своим местопребыванием заводи, курьи, поросшие водяными растениями (лопухами, горошницей - Potamogeton, камышом и тростником), которые служат им также засадой при ловле мелкой рыбешки, и вообще держатся на большой глубине, но осенью выходят на более открытые места. Крупные же окуни постоянно живут на глубине - в омутах, ямах - и выходят оттуда только по утрам и под вечер. В Финском заливе и в больших северо-западных озерах они постоянно держатся на глубине десяти и более сажен, между камнями. В Онежском озере, например, они нередко встречаются на такой огромной глубине (до сорока и более сажен), что плавательный пузырь у них расширяется, сдвигает другие внутренности, иногда вдавливая желудок в самую глотку, а иногда даже совсем лопается. В теплое время года окуни обыкновенно замечаются небольшими стайками, в несколько десятков, редко сотен штук, и то мелких, годовалых, но весной, перед нерестом и особенно в конце осени, они собираются в огромные стаи, которые состоят из рыб одинакового возраста и бывают тем многочисленнее, чем они мельче, так что самые большие стаи бывают осенью и состоят из сеголетков и полуторагодовалых окуней. Судя по тому, что они ловятся в большом количестве почти всю зиму неводами и на удочку, надо полагать, что эти стаи разделяются на меньшие только ранней весной. Вообще окунь - рыба оседлая, никогда не совершает дальних странствований, даже перед нерестом, и нередко, как например в прудах и озерах, живет круглый год в одном и том же месте. Это замечается, например, в зауральских озерах, во всякое время в глубоких курьях (заливах) этих озер замечаются огромные окуни.

Крупный окунь весьма проворная, сильная и хищная рыба. Надо удивляться жадности и упорству, с каким он преследует поверху какую-нибудь рыбку, отбитую им от станички. Несчастная рыбешка, как шальная, выпрыгивает из воды, а окунь кружится за нею, раскрывая свою огромную пасть с громким чавканьем до тех пор, пока не схватит ее. Чавканье крупного окуня так громко, что в тихую погоду его можно слышать шагов за сто. Мелкие окуньки не уступают крупным в бойкости и проворстве движений. Кто не видал, как охотятся стаи окуньков за мальками, то есть молодью других рыб; случается даже, что они, увлекшись преследованием, выскакивают вслед за своей добычей на мель, даже на прибрежный песок. Плавают окуни очень быстро, однако толчками, часто внезапно останавливаясь и потом опять бросаясь вперед. Окунь не дает спуску никакому живому существу, начиная от мелких водяных насекомых и кончая довольно крупными рыбами, лишь бы она пришлась ему по силам и могла поместиться в его широкой пасти. Сам же он сравнительно редко достается в пищу другим хищным рыбам, которым не нравятся его острые спинные иглы. Главная пища окуня - мелкая рыбешка, также икра; крупный окунь любит раков и во время линьки последних держится у камней, коряг, под берегом - одним словом, около рачьих нор. Мелкие рачки из рода бокоплавов (Gammarus) и других близких, встречающиеся во многих озерах северной, частью средней России, также составляют весьма лакомую пищу этой рыбы. В зауральских озерах так называемый мормыш, по-видимому, составляет главную пищу окуней с октября по декабрь и в феврале - марте. Этим объясняется, почему в озерах, изобилующих мормышом, окунь растет чрезвычайно быстро и достигает огромных размеров.

Половая зрелость наступает обыкновенно на третьем, очень редко, только в самых кормных озерах, к каковым принадлежат многие озера Зауральского края,- на 2-м году. Здесь можно встретить полуторагодовалых окуней, весящих до 200 г, но в реках эта рыба растет несравненно медленнее, и окуни, выклюнувшиеся почти два года назад, редко достигают и 13 см в длину (от конца носа до конца хвоста) и почти всегда мечут икру в следующую, то есть третью весну.

Время нереста окуня различно, смотря по широте местности. В южной России, в устьях рек Черноморского и Каспийского бассейнов он мечет икру в марте, иногда даже в конце февраля (на Дону); в черноземной полосе - в первой половине апреля; в подмосковных губерниях - во второй половине, чаще в последней четверти того же месяца, иногда в первых числах мая; на севере, тоже в некоторых поздно вскрывающихся озерах среднего Урала,- в средине, даже в конце мая. Вообще нерест окуня зависит от времени окончательного вскрытия вод: в прудах и озерах он никогда не “трется” ранее совершенного исчезновения льда и только в низовьях больших рек, текущих на юг, кончает нерест до начала прибыли воды и хода льда из верховьев. В центральной России речной окунь мечет икру обыкновенно, когда вода пойдет на убыль, прежде всего в небольших речках. В полупроточных прудах, то есть имеющих течение только весной и после сильных дождей, нерест начинается на несколько дней позднее, чем в реках, а в непроточных озерах он замедляется еще более. Таким образом, в одной и той же местности разница во времени нереста может быть более недели, иногда десятидневная. Явление это объясняется тем, что каждая порода рыбы не мечет икру прежде, чем вода достигнет известной температуры, при которой становится возможным развитие икры той или другой породы. Окунь, по-видимому, нерестится, когда вода достигает +7 или +8° тепла. Вообще у нас, под Москвой, начало нереста окуня в речках и реках совпадает с началом распускания березы, а самый поздний нерест бывает в начале мая, когда лист уже вполне развернулся. Раньше окуня мечут икру многие другие рыбы - елец, щука, язь и шереспер, только в низовьях Волги окунь, по наблюдениям Яковлева, нерестится раньше всех рыб - в марте, тотчас по вскрытии устьев от льда.

Стаи окуней покидают свои зимние становища - ямы - как только образуются небольшие закраины, то есть при первой прибыли воды, разбиваются на меньшие станицы и подходят к берегам. Нередко из больших рек или озер станицы эти входят в притоки, очистившиеся от льда, гуляют некоторое время по разливам этих речек, преследуя здесь мелкую рыбешку и поедая икру ельцов, щук и язей, никогда, впрочем, не подымаясь далеко вверх по течению. Такие стаи обыкновенно выметывают тут икру и возвращаются обратно в реку, когда она уже войдет в берега. Большая часть окуней в больших реках нерестится, однако, в старицах и пойменых озерах, куда загоняет их половодье; при быстром спаде вод они иногда остаются здесь до следующей весны или большого паводка. В низовьях Волги большинство окуней трется в глухих ериках и ильменях, не имеющих во время нереста (до разлива) еще сообщения с руслом, и могут выйти отсюда только много позднее. Стаи же, зазимовавшие на речных ямах и на взморье (в тех частях Каспия, где не преобладает пресная вода, окунь не живет), заходят для нерестования в первые попавшиеся ильмени и култуки, то есть речные и морские заливы.

Численность весенних стай окуня почти всегда находится в зависимости от возраста рыбы и от ее изобилия. Наибольшими стаями мечет икру молодой, обыкновенно двухгодовалый, почти тринадцатисантиметровый (считая от носа до конца хвоста) окунь; самые крупные особи трутся небольшими семьями. В реках, однако, весенние станицы окуней всегда гораздо малочисленное, чем в больших проточных прудах или озерах, особенно таких, где окунь составляет чуть ли не главную породу рыб. В последних мелкий окунь нерестится огромными стадами в несколько тысяч штук, хотя очень может быть, что эта численность стай только кажущаяся и каждая стая состоит из многих отдельных станиц, собравшихся в одно место, удобное для нереста. Иначе весьма трудно объяснить, почему в ериках и ильменях устьев Волги, где окунь также встречается во множестве, он, как свидетельствует В. Е. Яковлев, выметывает икру “не косяками, а в одиночку, отдельными парами или небольшими стайками”. Это может быть справедливо только там, где окунь очень редок. По моим наблюдениям, молошников бывает значительно менее, чем икряников, но зато в росте самцов и самок не замечено никакой разницы. Кажется, крупный окунь нерестится немного позднее мелкого (на несколько дней), но не могу утверждать этого: весьма вероятно, что большие особи, зимующие в самых глубоких ямах, выходят на мелкую, более теплую воду позднее, чем мелочь, станующая ближе к берегу.

Самый нерест в реках производится почти всегда в местах, не имеющих никакого течения или только слабое, непременно там, где окуни могут найти такие предметы, о которые они бы могли тереться и тем способствовать скорейшему вытеканию икры и молок. Предметы эти различны, смотря по характеру местности. В прудах и озерах окуни трутся в старом, обломанном камыше и тростнике, на неглубоких местах, а за неимением названных растений - на оставшихся стеблях и корнях лопуха (кувшинки); в речках икра выметывается в заводях или заливах тоже на стебли водяных растений или на коряги, разный хлам, на корни подмытых водой деревьев, иногда на ветви затопленных кустарников; в больших реках окунь трется большей частью в старицах и поемных озерах, тоже в травах. Только в северных и северо-западных озерах (частью реках) с каменистым ложем окунь выметывает икру на камни, а иногда на песок. Замечено, что крупные окуни всегда трутся в более глубоких местах, чем мелкие, и всего охотнее бросают икру на старые затонувшие стебли водяных растений. Во время нереста, по тем же причинам, окуни хорошо идут в морды и верши, сплетенные из ивовых прутьев, и их легко привлечь в какое-либо место, наложив туда несколько сосенок или елочек.

Подобно большинству рыб, окуни, незадолго до нереста, получают более яркую окраску. Близость наступления этого времени всегда можно определить за несколько дней или недель по более красным плавникам и резко выделяющимся полосам на спине. Окуни с созревшими половыми продуктами поэтому весьма отличаются от молодых прошлогодних и третьегоднишних окуньков, всегда более бледных и почти одноцветных. Окуньки эти в большинстве случаев массами следуют за стаями нерестующих рыб и усердно подъедают выметанную ими икру.

Самый нерест совершается относительно спокойнее, чем, напр., у плотвы, ельца, леща и некоторых других карповых рыб, мечущих икру большими стадами. Нерест крупных окуней даже мало заметен, отчасти потому, что стаи их незначительны, отчасти потому, что они трутся на большей глубине, чем мелкие,- между глубоко засевших камышей или (в некоторых озерах) между камней. Но мелкий окунь, по крайней мере в так называемых окуневых озерах, выметывая икру большими рунами (к которым присоединяются еще большие стаи несовершеннолетних окуньков) и на мелководье, часто выпрыгивает из воды, а иногда даже собирается в озерные заливы в таком количестве, что верхние ряды, выпираемые нижними наружу, производят сильный плеск, издалека слышимый и видимый. Самым лучшим указателем нерестилища и вообще большого скопления рыбы служит, как почти всегда, присутствие чаек, гагар и другой водяной птицы.

Окунь нерестится исключительно рано утром, иногда незадолго до солнечного заката; в полдневный жар и вечером игра значительно ослабевает, стая на время редеет, а на ночь волнующаяся рыба и совсем успокаивается. Каждое руно большей частью оканчивает нерест в два-три приема, т. е. в утро и вечер или в два утра и вечер, но игра окуня всех возрастов продолжается весьма значительное время - около недели.

Икра этой рыбы весьма многочисленна: в двухсотграммовом окуне насчитывается от 200 до 300 000 икринок, а в крупных гораздо более. Весьма характерную особенность икры окуня составляет то обстоятельство, что сна выпускается длинными, полтора, иногда двухметровыми студенистыми лентами, в которых отдельные икринки, величиной с маковое зерно, лежат маленькими кучками (от 3-5 икринок), а каждая такая кучка заключена в особую студенистую клетку, отчего вся лента получает вид как бы узенькой сети. Эти ленты, по выходе, свертываются в неправильные клубки и прикрепляются обыкновенно к подводным растениям или же свободно плавают на поверхности. Во многих местностях России (напр., на Днепре и на северо-западных озерах) рыбаки собирают на местах нереста эту икру и варят ее наподобие каши или употребляют вместо начинки для пирогов. Еще большее количество икры истребляется, конечно, водяными птицами и поедается рыбами.

Этим отчасти объясняется, почему при такой массе икринок, выбрасываемых каждой самкой, окуни местами далеко не так многочисленны, как следовало бы ожидать. Но, кроме того, икра окуня подвержена еще многим случайностям, и “урожай” молоди, едва ли не больше, чем у других рыб, зависит от атмосферных влияний - температуры и особенно ветров. Так как окунь нерестует довольно рано, на неглубоких местах и даже выпускает икру на поверхность воды, то один сильный утренник может погубить почти всю икру и полуразвившихся зародышей. Что же касается ветра, то на развитие икры он чаще имеет полезное, чем вредное влияние, по той причине, что при тихой погоде окуневые ленты легко слипаются в комья (от 13-17 см в диаметре), и в таких комьях большая часть икринок, будучи лишена воздуха, загнивает и заражает здоровые зародыши. Поэтому в тихие, безветренные весны мелкого окуня нарождается несравненно менее, чем в ветреные, когда комья эти разбиваются волнами и прибоем, и по той же причине окуней бывает гораздо больше в открытых озерах и прудах, чем в таких, которые окружены лесом, хотя бы последние были гораздо кормнее первых. Однако сильные бури в больших озерах и на взморье очень вредны для размножения окуня, так как масса икры выбрасывается на песчаные косы и пологие берега и потом здесь обсыхает.

Выметав икру, стаи оголодавших окуней первое время бродят около берега на небольшой глубине и кормятся главным образом икрой других рыб, особенно икрой плотвы, которая нерестится вскоре после окуня, также земляными червями, принесенными в реку или пруд с пашен и огородов. Затем у нас, в средней России, примерно во второй трети мая, окунь разбивается на небольшие стайки, и каждая станица выбирает себе известный район, которого, за редкими исключениями, не покидает все лето, т. е. ведет почти оседлый образ жизни. Численность летних стай также зависит от возраста рыбы и от местности; таким образом, самые крупные окуни встречаются в это время даже в одиночку, редко более десятка вместе; мелкие же окуни ходят десятками, а иногда, как в некоторых озерах и в нижневолжских ильменях,- сотнями. Летнее местопребывание окуня также много зависит от местности и довольно разнообразно, но вообще можно сказать, что окунь летом, за редкими исключениями, держится на средней глубине, на небольшом течении и только там, где может найти какую-нибудь защиту или, вернее, засаду. Крупные окуни всегда выбирают более глубокие и крепкие места. Можно почти принять за правило, что в стоячих или полупроточных водах окуни стоят в более глубокорастущих камышах и в других водяных растениях, преимущественно лопухах и горошнице (Potamogeton), ближе к краям поросли, неподалеку от чистых мест. В реках они также выбирают травянистые заводи, старицы, а за неимением их держатся на слабом течении около камней или в коряжнике и колоднике, наконец, в ярах и мельничных омутах с водоворотом. В небольших речках стайки окуней встречаются только в бочагах (т. е. более широких, глубоких и медленнее текущих местах) и обыкновенно стоят здесь невдалеке от переката, выжидая добычи - червей, частью насекомых, приносимых течением, и мелкой рыбешки. Кроме того, окуни всюду любят держаться около купален, свай, мостов и груд хвороста.

Всюду и всегда окунь, подобно щуке, ведет вполне дневной образ жизни и с сумерек до полного рассвета, т. е. вскоре после заката и незадолго до восхода, стоит неподвижно в своем убежище в полусонном состоянии и в это время не принимает пищи. Только в коште мая и в начале июня он бродит всю ночь, но и то в более северных местностях. Окуни выходят на добычу ранним утром, причем, увлекаемые преследованием рыбешки, часто разбредаются в разные стороны и довольно далеко от становища. В жаркий солнечный день они снова собираются и стоят в тенистых местах, в густой траве, под лопухами, нависшими деревьями или под самым берегом, если он довольно обрывист, до тех пор, пока не спадает жара, и уже не охотятся, а только подстерегают добычу из своих засад. Плавает и стоит окунь большей частью близко от дна, хотя и не на самом дне, как, напр., ерш, налим, голец, именно на расстоянии 4-18 см, но по временам он подымается выше -в полводы и даже к самой поверхности. Вообще можно сказать, что чем выше поднимаются стайки рыбешки, тем мельче ходят окуневые стайки. Этим объясняется, почему окуни, несмотря на то, что не любят теплой воды, около полудня придерживаются верхних слоев. Впрочем, среди лета, в самую сильную жару в непроточных прудах и озерах окуни подвигаются к ключам или на глубину, прячутся под наплавы, в проточных выходят в русло на течение и иногда подымаются вверх по реке, доходя до следующей запруды. По-видимому, к этому передвижению побуждают их, кроме теплой воды, и сильно беспокоящие их паразиты. Что же касается чисто речного окуня, то летние перекочевки его зависят главным образом от недостатка пищи на прежних местах и большей частью бывают временные, как и причина этого недостатка - большая прибыль воды. При каждом паводке образующаяся муть и сильное течение гонит мелочь в затоны, заливы или же в устья мелких притоков, где, понятное дело, вода быстрее очищается и (так как подпружена) имеет более слабое течение. Вслед за мелкой рыбой идет и окунь и вместе с нею же скатывается обратно в реку, занимая прежние места. В низовьях больших рек прибыль воды может быть вызвана сильным низовым ветром, но последствия ее одинаковы: вся молодь рыбы, ютящаяся около самых берегов и на мелких местах, при наступлении “моряны” идет на разлив, а вслед за ней трогаются с места и окуни. При убыли воды они, вслед за мальками, начинают вместе с водой скатываться обратно в русло реки, почему никогда не обсыхают на мели, как это случается со многими карповыми рыбами.

Главную пищу окуня составляет, конечно, мелкая рыба - молодь или самые мелкие породы; рыба крупнее 7-9 см достается в добычу только самым большим окуням и то сравнительно редко, так как слишком проворна для этих, сравнительно неповоротливых, хищников. Но окунь не дает спуску ничему живому и в некоторых местностях временами даже исключительно кормится весной червями, среди лета линяющими раками или молодыми рачками; поздней осенью, в начале и в конце зимы главную пищу окуней во многих озерах северной, частью средней России и Сибири составляют мелкие породы рачков, бокоплавы или мормыши (Gammarus). Собственно, насекомых эта рыба ест только при недостатке другой пищи. Из мелких рыб окунь всегда преследует наиболее распространенную и всего легче достающуюся ему породу. Те рыбы, которые постоянно живут в чаще водяных растений, где преследование их почти невозможно, делаются его добычей только в самом юном возрасте, и окунь предпочитает охотиться на мелочь тех пород, которые любят держаться на более чистых местах, но поблизости от зарослей водяных растений, служащих ему засадой. Почти всюду в реках окунь главным образом кормится прошлогодней плотвой и мальками этой самой распространенной рыбы и только на юге России, кажется, предпочитает ей (близ конца лета и осенью) сазаньих мальков. В прудах и озерах средней России мелкий и средний окунь несомненно предпочитает мелкой плотве взрослую верховку (Leucaspius delineatus), которая здесь иногда бывает весьма многочисленна и представляет более легкую добычу, так как держится всегда в верхних слоях воды на еще более открытых местах, чем годовая, уже довольно юркая плотва. В более северных озерах место верховки заменяет снеток; крупные же окуни, живущие на больших глубинах, питаются здесь молодью сигов и годовалыми сижками. Наконец, в небольших речках, вообще при недостатке мелкой плотвы, окунь охотится преимущественно за мелкими пескарями, гольцами, частью (в средней и северной России) гольянами. Всего легче достаются ему гольцы, которых он усердно отыскивает в камнях, там же, где находит молодых рачков. Само собой разумеется, что он всюду не щадит своего собственного потомства, а крупный окунь также никогда не упустит случая схватить 9-13-сантиметрового собрата. Это самоедство имеет свои хорошие стороны, так как полагает пределы размножению этой плодовитой рыбы и сохраняет много молоди других пород, которую в большем количестве истребляют окуни-сеголетки (с конца лета) и годовички, чем взрослые окуни.

Вообще по своей прожорливости и вреду, приносимому им другим рыбам, окунь превосходит щуку, тем более, что везде несравненно многочисленнее последней. Окунь, при изобилии мелкой рыбешки, часто наедается до того, что не помещающиеся в желудке мальки торчат у него изо рта; иногда, не успев проглотить одной рыбки, он хватает другую. В небольшом 13-сантиметровом окуне нередко можно найти 6 и более крупных верховок. Большинство охотников-рыболовов, основываясь на этой прожорливости, полагают, что окунь, подобно другим рыбам, ест периодически, но периодичность жора вряд ли даже существует в действительности. Всякая рыба непременно всего жаднее перед нерестом, после долговременного зимнего поста, затем вскоре после него, когда она спешит наверстать потерянные силы, и затем с конца лета, когда пищи поубавится или же будет доставаться с большим трудом - вплоть до наступления зимней спячки, не бывающей, кажется, только у налима. Затем, в остальное время рыбы неохотно принимают пищу, только когда они, так сказать, находятся в болезненном состоянии и во время нереста (однако не все), день-два после его окончания, при сильном падении барометра и резкой перемене погоды к худшему, наконец, во время сильной жары, когда они, кажется, линяют и всего более страдают от паразитов. За этими исключениями все едят ежедневно, и если не достаются в добычу заурядному удильщику, то только потому, что сытая, заевшаяся, а потому и ленивая рыба всегда осторожнее, осмотрительнее и прихотливее голодной и не бросается, как бешеная, на предлагаемую ей насадку, быть может уже приевшуюся. Окунь же настолько жаден и относительно глуп и неосторожен, настолько мало боится шума, за исключением крупных особей, что его можно ловить, по крайней мере в течение десяти месяцев в году, почти без перерывов. Разница будет только в количестве пойманных.

Молодь окуня вылупляется из яиц обыкновенно через две недели или более, смотря по погоде, и первое время укрывается на дне между густыми зарослями подводных растений, питаясь различными, почти микроскопическими, животными организмами, преимущественно мелкими ракообразными - циклопами, дафниями и т. п., а потом, с середины лета, мелкими личинками насекомых. Только в конце лета, не ранее последних чисел июля, когда в этой пище начнется чувствоваться недостаток, молодые окуньки, достигшие уже величины 2-3 см, смотря по кормности вод, выходят на более открытые места, преимущественно на песчаные мели, и начинают ловить здесь молодь мелких пород рыб - снетков, верховок, уклеек, в свою очередь преследуемые другими хищными рыбами и чайками. Осенью, в сентябре, окунишки (окунчики, остряченки) могут справиться, хотя и не в одиночку, с мальками плотвы почти одинакового с ними роста.

Почти одновременно с выходом окуневых мальков из трав стайки взрослых окуней в свою очередь покидают свои летние стоянки и выходят в более открытые и обыкновенно в более глубокие места реки, пруда или озера. Стайки эти собираются по возрастам в стада, которые продолжают увеличиваться в продолжение всей осени, почти до замерзания вод. Эти изменения образа жизни окуня обусловливаются соответственными изменениями образа жизни мальков карповых рыб, служащих ему почти исключительной осенней пищей. С конца августа окуни неотступно следуют за мелочью, собравшейся тучами, подбирают отсталых и отбившихся рыбок и, врываясь по временам в стаю, производят в ней страшные опустошения. Они охотятся уже не из засады, как летом, а нападают открыто, пищи им вдоволь, и она достается им даже легче, чем летом. А так как местопребывание малька осенью еще более зависит от уровня воды и направления ветра (в озерах в особенности), то это обстоятельство необходимо всегда иметь в виду при разыскивании окуня. В паводки, как сказано выше, малявка жмется к берегам или входит в притоки; в сильный ветер она уходит обыкновенно или в подветренную сторону, или вглубь. Кроме того, большую часть осени хорошими указателями местопребывания малька и, следовательно, окуня служат чайки и гагары, которые в свою очередь преследуют мелкую рыбу, иногда довольствуясь мальками, замятыми окунями или вырыгнутыми ими. За редкими исключениями, окунь осенью держится близко от дна, поднимаясь в полводы только в очень теплую и ясную погоду. После первых сильных утренников он уже перестает выбрасываться из воды, конечно, потому, что вся рыба, тем более мальки, с этого времени держится в нижних, более теплых слоях.

По той же причине стаи окуней всегда за стадами малька с наступлением холодов, в конце осени, мало-помалу перебираются в более глубокие места, вернее в ямы, и выходят оттуда все реже и реже. В конце октября и начале ноября в средней полосе окунь стоит уже на зимних становищах и меняет их только в том случае, если будет чем-нибудь потревожен. Места этих становищ неизменны, и главные условия их заключаются в углублении дна с возможно крепким - песчаным, каменистым или глинистым - грунтом и в хорошей воде; кроме того, чем крупнее окуни, тем глубже и обыкновенно дальше от берега они становятся. Затем, смотря по характеру вод, становища имеют много особенностей. Можно, однако, принять почти за правило, что в ключевых или полупроточных прудах, также в замкнутых озерах, окуни зимуют или в самых глубоких и чистых местах, или же залегают поблизости от ключей. То же замечается и в проточных прудах и озерах; здесь окунь часто зазимовывает в верховьях пруда, в т. н. трубе, пли же хотя и в самом пруде, но в речном русле, в устьях озерных притоков. В больших глубоких озерах северной и северо-западной России окуни предпочитают, однако, становиться на зимовку в камнях (на лудах, нальях), так же как и в некоторых глубоких и каменистых реках, не иначе, однако, как на небольшом течении. В речках же окуни почти всегда зимуют и омутах. Наконец, на Волге, Оке и в некоторых их притоках стаи окуня, по-видимому, большей частью стоят под крутоярами или уступами берега, зачастую также в устьях речек. В низовьях Волги они, однако, предпочитают главному руслу чистые и глубокие ерики, где ложатся в самые глубокие, обыкновенно там, где ерик разделяется на два рукава.

Первую треть зимы окуни еще довольно энергично преследуют стаи мальков, очень часто занимающих смежные с ямами отмели, местами на севере - многочисленных рачков-бокоплавов, не боящихся холода и иногда сплошь усеивающих внутреннюю поверхность льда. Но сила и быстрота движения этих рыб, как и почти всех остальных, значительно уменьшается после замерзания вод, и они становятся все более и более вялыми. С образованием толстого слоя льда, в средине зимы, окуни, по-видимому, не выходят из своих становищ и лежат здесь на дне, почти неподвижно, тесными рядами, в несколько слоев и почти не принимают никакой пищи. С первыми оттепелями у нас, в средних губерниях, в феврале они мало-помалу начинают выходить из своего полусонного состояния и снова начинают кормиться. В конце зимы главную пищу окуней в большинстве озер северной и частью средней России составляют упомянутые выше бокоплавы (мормыш в Пермской губ., в Западной Сибири горбунчики), которые в это время размножаются и встречаются обыкновенно парами. Затем, с образованием закраин и больших полыней стаи окуней трогаются с зимних становищ, разбиваются на меньшие стада и вскоре приступают к икрометанию.

Так как окунь почти везде принадлежит к самым многочисленным обитателям наших вод и притом, в качестве хищника, часто приносит вред другим рыбам, то, разумеется, нигде не заботятся об его разведении. В прудах и озерах, изобилующих малоценной рыбой, как верховка, голец и плотва, или трудно добываемой в большом количестве (т. е. неводами, зимой), как линь и карась, при отсутствии щуки, размножение окуня весьма желательно и часто бывает прямой расчет пустить в пруд или озеро несколько сотен или пудов окуней, которые бы могли прекратить чрезмерное размножение и, следовательно, измельчение нехищных рыб. В прудах, где много такой вредной рыбы, как голец, который часто истребляет почти всю икру других рыб, или хотя менее вредной, но уже вполне бесполезной, как верховка, разведение окуня положительно необходимо, так как он в этом случае способствует скорейшему приросту и размножению линя и карася. Необходимо только иметь в виду, что там, где может жить только один карась, то есть в непроточных мелких прудах, промерзающих почти до дна, окунь жить не может; но там, где есть линь, красноперка, верховка, в особенности плотва, гораздо более прихотливая в отношении качества воды, то есть в прудах более глубоких, имеющих ключи, и хотя временно (весной и после сильных дождей) проточных - окуня можно развести наверняка. Затем остается только позаботиться о том, чтобы он размножался в достаточной степени, и каждую зиму делать проруби, чтобы он не задохся от недостатка воздуха и от вредных (сернистоводородных) газов, выделяемых разлагающимися растениями и илом. Разумеется, искусственного оплодотворения делать не стоит, а совершенно достаточно в одном или нескольких местах около берега бросить в воду несколько елочек или сосенок, а за неимением их - кучу хвороста и, пожалуй, по окончании нереста обгородить их частой сетью. Этими же искусственными нерестилищами пользуются и для того, чтобы, наоборот, уменьшить количество окуней, выбрасывая затем елки;

с этой же целью собирают выметанную икру сачками, к обручу которых не лишнее приделывать зубья для более удобного захватывания как окуневых “мотушек”, так и травы, к которой она обыкновенно прикрепляется. К таким мерам необходимо прибегать, когда в пруде или озере имеется более ценная рыба, как, например, лещ, карп, судак; в речках, где окуни даже не особенно многочисленны, разведение форели - труд совершенно напрасный. Из вышеупомянутых рыб всего вреднее окунь для карпа; нередко окуни поедают сначала большую часть икры, а потом всю выведшуюся мелочь, так что бывают такие пруды, в которых нельзя найти ни одного молодого карпа и остаются только крупные карпы, без приплода. Единственное средство против такого чрезмерного размножения мелкого окуня - это вылавливание его частыми неводами. Правильное и крупное рыбное хозяйство, впрочем, всегда почти требует осенней ловли мелкого окуня-сеголетка (который сушится и заменяет снетка).

В озерах северной и северо-западной России, где окунь живет вместе со снетком, вылавливание мелкого окуня составляет необходимость, так как в противном случае, особенно если весна благоприятствовала выводу окуневых мальков, вся молодь снетка обречена на истребление, а следовательно, эта более ценная рыба рискует совсем перевестись, что местами и произошло. Что касается леща, то он менее терпит от окуня, так как мечет икру рано и молодь его первое время растет быстрее; судак же, как хищник, может сам положить предел чрезмерному размножению окуня. То же самое можно было бы сказать и относительно форели, но, к сожалению, ее сравнительно малочисленная молодь и не требует для своего уничтожения большого числа окуней. Совершенно же перевести окуня там, где ему сытно и привольно, невозможно иначе, как спустив пруд и выловив из него всю рыбу.

Врагов у окуня много, и если он почти везде встречается в большом количестве, то только благодаря своей неприхотливости и сильному размножению. Все хищники - сом, щука, судак, налим - не брезгуют им, местами сомы и щуки едва ли не предпочитают эту рыбу другим; крупные окуни поедают мелких. Водяные птицы и скопа также немало ловят окуней. Икра его истребляется другими рыбами, в особенности гольцом (на севере и колюшкой) и водяными птицами, часто погибает от безветрия, как было сказано выше, или, напротив, сильных ветров, которые выбрасывают ее на берег. Часто окунь становится жертвой собственной жадности: случается, что схваченная рыбка проскользает в боковую жаберную щель, в которой завязает и умирает вместе с хищником; бывает также, что окунь нападает на колюшку, и она смертельно ранит его своими стоячими спинными шипами. Довольно часто подвергается он нападению паразитов, особенно в стоячих водах: в кишках у него нередко находят ленточных глистов, а в полости рта живет у него особый вид паразитного рачка, так называемый окунеед (Aechteres percarum). В прудах и озерах, хотя и не во всех, огромное количество окуней погибает зимой от недостатка воздуха. Так называемый дух - спирание вредных газов - действует на них раньше, чем на щуку, ерша и плотву, то есть они снут раньше этих рыб.

За этим последним исключением большая часть окуней погибает, становясь добычей человека. Но, несмотря на свою многочисленность, они не имеют такого промыслового значения, как, например, еще более многочисленная каспийская селедка и тарань и более ценные и крупные - лещ, сазан и судак. Окунь и щука - едва ли не единственные рыбы, которые почти повсеместно добываются в большем числе удильщиками, чем настоящими рыбопромышленниками.

Ужение окуней - самое легкое и заманчивое по своей добычливости, и потому любителей этой ловли очень много, особенно между начинающими и неопытными рыболовами. Окунь более или менее жадно берет почти круглый год, за исключением средины зимы, да и то не везде; клев его очень верен и срывается он редко, б. ч. по вине рыболова. Окунь “клюет” смело, сразу хватает насадку своим большим ртом и сейчас же тащит ее, заглатывая на ходу. Мелкий, впрочем, иногда теребит ее, если она велика или если он сыт. Насадкой служит обыкновенно или земляной червь, или мелкая рыбка, реже линючий рак, раковые шейки и мелкие речные рачки (преимущественно летом), еще реже, местами, т. н. мормыш (зимой). Кроме того, осенью и зимой ловят большое количество окуней на искусственную металлическую рыбку - блесну. Другие насадки, как, например, угри (личинка майского жука), мотыль (красная личинка зеленого водяного комара), другие личинки насекомых и тем более самые насекомые, употребляются редко, а на хлеб и зерна окунь никогда не берет.

Прикормка и привада для окуня требуются очень редко, только летом, во время плохого клева, да и тогда они мало достигают цели. Прикармливают его чаще всего червями, реже слизняками или (на течении) сырыми костями с остатками мяса. За границей (в Англии) употребляется весьма остроумный способ привлечения окуней в желаемое место, а именно: опускают туда большую широкогорлую бутыль или банку белого стекла с мелкой рыбой, предварительно завязав отверстие какой-нибудь очень редкой материей. Некоторые немецкие авторы сочинений об ужении рыбы полагают, что камфора, камфорное масло и некоторые другие пахучие вещества привлекают окуней в известное место и очень может быть, что они правы, так как не подлежит никакому сомнению, что все рыбы при приискивании добычи руководствуются главным образом обонянием, затем уже осязанием и зрением. Наилучшим приманочным составом для окуней немцы считают мазь, сделанную из камфоры, гусиного жира и жира, вытопленного из цапли (серой), который, несомненно, имеет особую привлекательность для всех рыб, а также камфора с медом. В эти составы кладут на некоторое время (на ночь) червей, раковые шейки, лягушечьи ноги и пр. и затем они бросаются, куда надо, как привада или прикормка. Советуют также ловить на червей, смазанных медом, особенно в зимнее время. Очень хорошей приманкой для окуней, как и для других хищных рыб, служит также (по Рюриху) бычья кровь в пузыре, в котором протыкается небольшое отверстие; пузырь, конечно, опускается в воду с камнем.

В особенно крепких и толстых лесках нет никакой надобности и совершенно достаточно лески в 6 и никак не более 9 волос или шелковой, потоньше обыкновенной булавки. Только при ловле на жерлицы, на блесну и дорожку, когда вообще больше вероятности, что вместо окуня возьмет щука, необходима более толстая леска, иногда даже бечевка, притом с поводком из тонкого баска. Крючки, одиночные, средней величины (от № 1 до № 4), привязываются или непосредственно к леске, или на поводках из т. н. буйволочного волоса, или же тонкого баска. Двойные, тем более тройные крючки-якорьки употребляются сравнительно редко, но весьма полезно иногда (при хорошем клеве) навязывать на поводок т. н. мотыльный крючок с длинным стержнем, который не может быть глубоко заглотан.

Способы ужения окуня довольно разнообразны. Его ловят на длинную (3-4-метровую) цельную или составную (трехколонную, редко четырехколонную) удочку с поплавком и без поплавка, на короткую леску, на короткие 1-1,5-метровые удильники с длинной леской, без поплавка (т. е. донная удочка, или ловля в закидку), на т. н. кобылку, или колодку, с короткой леской без поплавка - на весу, наконец, на блесну, на дорожку, изредка на жерлицы, на подпуски и переметы. Рассмотрим подробно каждый из этих способов ловли. Где, в какое время года и дня следует искать окуня, уже описано выше.

Ловля с поплавком употребляется в местах со слабым течением или вовсе без течения - в прудах и озерах, в речных заводях, омутах и бочагах, большей частью с берега, купален, мостов, на озерах чаще с лодки. Поплавок (пробочный или из коры осокоря) должен соответствовать насадке, то есть, чем последняя мельче, тем он должен быть легче; 18-27 см от крючка к леске (или поводку) прикрепляется грузило - одна или несколько крупных дробин или одна картечина - так, чтобы поплавок стоял вертикально и большая часть (две трети) его находилась под водой. Насадкой служит цельный червь, надеваемый с головы, с более или менее длинным хвостиком, раковая шейка (в обоих случаях насадка должна лежать на дне или висеть на 4-9 см от него) или мелкая рыбка, обыкновенно мелкая плотичка (в 4-7 см), еще чаще верховка, изредка карасик. Рыбка опускается 18-27 см от дна и зацепляется крючком за спинку под спинной плавник. При жадном клеве, когда окунь берет не только на уже уснувшую рыбку, но даже на куски рыбы, выгоднее насаживать малявку, как червя, втыкая крючок впереди спинного плавника или сбоку его и пропуская жало позади черепа. Главное, чтобы рыбка имела на крючке правильное, горизонтальное положение, а потому там, где нет или почти нет течения, нет никакого смысла насаживать рыбку за губу или под жабры, как при ловле на течении. При клеве мелкий окунь сначала качает поплавок, а потом окунает его (вероятно, отсюда и происходит его название); крупный же чаще сразу топит его. Момент исчезновения поплавка самый удобный для подсечки, так как если опоздать, то окунь глубоко заглатывает насадку и крючок приходится или вырывать из желудка, или отцеплять особой железкой или медной спицей, оканчивающейся развилкой. Подсекать сильно не следует, так как губы у окуня довольно слабы (по той же причине кончик удилища должен быть довольно гибок) и можно их оборвать; крупный окунь, кроме того, при сильной подсечке часто обрывает леску, и благоразумнее дать ему некоторое время походить на удочке и тащить только тогда, когда он утомится и выплывет на поверхность; затем его подхватывают сачком, а за неимением сачка берут рукой (с лодки) или же вытаскивают волоком на берег, подальше от воды. Крупный окунь довольно сильная рыба; особенно упорист он на поворотах, но утомляется он сравнительно скоро. Очень часто после подсечки он бросается в берег, в траву или под лодку и запутывает леску. Так как окунь берет верно и не срывается, то ловят его большей частью на две или на три удочки; их втыкают в берег, подставив впереди колышек с развилинкой для поддержки, а при ужении с лодки кладут удочки поперек ее. На одну удочку ловят только при очень хорошем клеве; в таком случае выгоднее ловить на двойчатку (см. ерш.) Впрочем, среди лета, когда окунь сыт и становится (особенно крупный) более осмотрительным и осторожным, необходимо ловить его на одну удочку, почаще меняя места. В это время стоит иногда сорваться одному, и он уводит за собой всю стайку.

Ужение на длинное удилище в отвес мало отличается от предыдущего способа, но, само собой разумеется, может употребляться только на глубоких местах (не мельче сажени) - с лодки, реже плотин, мостов и купален. Насадкой служит преимущественно малявка. Здесь клев окуня виден по колебанию кончика удилища, и если оно держится, то также ощущается рукой. Поэтому кончик должен быть еще чувствительнее, и чем оно тоньше и гибче, тем лучше. Мелкий окунь дергает кончик быстро, порывами, иногда как будто сдвоит, покачает, потом опять начнет дергать, и ловить его без поплавка труднее, чем с поплавком. Крупный дергает сильнее, и кончик удилища начинает наклоняться все ниже и ниже; эта “потяжка” означает, что он, схватив насадку, поплыл дальше и что время его подсекать. Качание лодки волнением, с лежащими на ней удочками, нисколько, однако, не неудобно, как полагают многие, так как насадка находится в постоянном движении и берется окунем жаднее и вернее. В глубоких озерах и прудах это самый удобный способ ловли окуней, так как на глубине закидывание удочки с поплавком крайне затруднительно, особенно в ветер, почему озерные рыболовы и не ловят иначе как в отвес. Окунь хорошо берет (на глубине от 2 м) под самой лодкой, а в жаркие солнечные дни даже охотнее, чем вдали, так как прячется в тень.

Ловля эта труднее, чем с поплавком, но гораздо интереснее, спокойнее и добычливее, так как вытаскивание и забрасывание лески требует здесь гораздо менее времени, чем при ловле с поплавком. Закидывать поплавок легко только, когда глубина воды не превышает длины удилища, но, понятное дело, закидывание поплавка на 6-метровой глубине при 6-метровом, хотя бы и легчайшем тростниковом удилище, крайне утомительно. На глубине ловля окуней с поплавком удобна только, когда поплавок скользящий, но ловля со скользящим поплавком (подробное описание ее см. щука) требует крупного наплава и пригодна только, когда окунь не очень мелок, не менее 200 г. оканчивающейся развилкой. Подсекать сильно не следует, так как губы у окуня довольно слабы (по той же причине кончик удилища должен быть довольно гибок) и можно их оборвать; крупный окунь, кроме того, при сильной подсечке часто обрывает леску, и благоразумнее дать ему некоторое время походить на удочке и тащить только тогда, когда он утомится и выплывет на поверхность; затем его подхватывают сачком, а за неимением сачка берут рукой (с лодки) или же вытаскивают волоком на берег, подальше от воды. Крупный окунь довольно сильная рыба;

особенно упорист он на поворотах, но утомляется он сравнительно скоро. Очень часто после подсечки он бросается в берег, в траву или под лодку и запутывает леску. Так как окунь берет верно и не срывается, то ловят его большей частью на две или на три удочки; их втыкают в берег, подставив впереди колышек с развилинкой для поддержки, а при ужении с лодки кладут удочки поперек ее. На одну удочку ловят только при очень хорошем клеве; в таком случае выгоднее ловить на двойчатку (см. ерш.) Впрочем, среди лета, когда окунь сыт и становится (особенно крупный) более осмотрительным и осторожным, необходимо ловить его на одну удочку, почаще меняя места. В это время стоит иногда сорваться одному, и он уводит за собой всю стайку.

Ужение на длинное удилище в отвес мало отличается от предыдущего способа, но, само собой разумеется, может употребляться только на глубоких местах (не мельче сажени) - с лодки, реже плотин, мостов и купален. Насадкой служит преимущественно малявка. Здесь клев окуня виден по колебанию кончика удилища, и если оно держится, то также ощущается рукой. Поэтому кончик должен быть еще чувствительнее, и чем оно тоньше и гибче, тем лучше. Мелкий окунь дергает кончик быстро, порывами, иногда как будто сдвоит, покачает, потом опять начнет дергать, и ловить его без поплавка труднее, чем с поплавком. Крупный дергает сильнее, и кончик удилища начинает наклоняться все ниже и ниже; эта “потяжка” означает, что он, схватив насадку, поплыл дальше и что время его подсекать. Качание лодки волнением, с лежащими на ней удочками, нисколько, однако, не неудобно, как полагают многие, так как насадка находится в постоянном движении и берется окунем жаднее и вернее. В глубоких озерах и прудах это самый удобный способ ловли окуней, так как на глубине закидывание удочки с поплавком крайне затруднительно, особенно в ветер, почему озерные рыболовы и не ловят иначе как в отвес. Окунь хорошо берет (на глубине от 2 м) под самой лодкой, а в жаркие солнечные дни даже охотнее, чем вдали, так как прячется в тень.

Ловля эта труднее, чем с поплавком, но гораздо интереснее, спокойнее и добычливее, так как вытаскивание и забрасывание лески требует здесь гораздо менее времени, чем при ловле с поплавком. Закидывать поплавок легко только, когда глубина воды не превышает длины удилища, но, понятное дело, закидывание поплавка на 6-метровой глубине при 6-метровом, хотя бы и легчайшем тростниковом удилище, крайне утомительно. На глубине ловля окуней с поплавком удобна только, когда поплавок скользящий, но ловля со скользящим поплавком (подробное описание ее см. щука) требует крупного наплава и пригодна только, когда окунь не очень мелок, не менее 200 г.

К этому же способу относится английское Sinking and drawing, то есть опускание и поднимание, напоминающее ловлю на блесну. Насадкой служит почти всегда рыбка (редко червь), которая зацепляется за спинку и опускается в те места, где охотник рассчитывает найти окуней,- в омуты, в окна между густых зарослей трав, около коряг, печур и так далее; давши дойти ей до дна (чтобы узнать глубину), ее передвигают короткими толчками вверх и в стороны, изредка опуская на , дно, чтобы не потерять глубину. Таким образом “обуживают” данное место до тех пор, пока не будет поклевки, при которой немедля подсекают.

При ужении этим способом на червя полезно изредка опускать его на дно и давать лежать там около минуты.

Ужение на кобылки, специально применяемое для ловли ершей, будет описано далее. Здесь же мы скажем только, что это, в сущности, тоже ужение на весу, что употребляется оно преимущественно для зимней ловли в прорубях, реже для речной ловли с плотов летом, на несильном течении. Москворецкие рыболовы предпочитают кобылки с двойчатками, которые в других местностях малоизвестны. Насадкой служит обыкновенно червь, реже мотыль, который требует мелкого крючка с длинным стержнем, не крупнее 8 №, и она должна лежать на дне или на 4 см от него. На кобылки, так же как и на длинную удочку без поплавка, можно ловить и на таком течении, где ловля с поплавком неудобна, так как требует частого перезакидывания; в этом случае употребляется уже более или менее тяжелое грузило, которое может лежать на дне, и малявка насаживается на крючок, как при ловле на донную.

Ловля окуней на донную, то есть на короткий удильник с очень длинной леской и тяжелым грузом, употребляется реже ужения “на поплавок” и на блесну по тем причинам, что окунь не отличается осторожностью и не держится на быстром течении. Удильник всего сподручнее можжевеловый, который, сравнительно с другими натуральными удильниками, может быть толще в комле, так что его удобнее держать в руке, и к тому же он очень гибок и упруг, даже высохший. Удильники, состоящие из короткой рукоятки (точенной березовой, а еще лучше из толстого красного камыша, из которого делаются трости) в виде усеченного конуса, в которую (на 4-9 см) вставлен почти заподлицо длинный (15-16 см) кончик из китового уса, много красивее и надежнее можжевеловых. Длина удильника должна быть не менее 1 м и никак не более 1,5 м. Леска должна быть довольно крепкая (так как вместо окуня может попасть и более крупная рыба), шелковая или волосяная в 8-12 волос, длиной 11-18 м;

она непременно наматывается на крючки (медные или деревянные), из которых нижний прикрепляется к шестику (привязывается, ввинчивается, деревянные вклеиваются) на 13-18 см от комля, а верхний - на 27- 36 см выше. Грузило состоит из пульки от 12 до 36 г весом, которая раскалывается до половины и надевается на леску в 22-36 см от крючка; гораздо лучше, однако, грузило привязывать к леске на коротеньком поводке, так как в этом случае насадка не лежит на дне и потому виднее. Тяжесть грузила соразмеряется с силой течения, и груз отнюдь не должен приподниматься водой (см. язь). Крючок, обыкновенной величины, привязан к леске на длинном поводке, лучше всего жилковом. Насадкой служит или червь большой и обыкновенный земляной, реже навозный, раковая шейка, изредка цельный линючий рак, или же мелкая рыбка - голец, пескарик, мелкая плотичка или другая мелкая бель до 9 см длины. На верховку в закидку не ловят, так как она в реках не живет. Живец насаживается большей частью за верхнюю губу, причем крючок продевается в ноздрю; но на более сильном течении выгоднее задевать крючок за обе губы (живец крепче держится и его не так скоро забивает водой) или крючок пропускается в рот так, чтобы острие его выходило из-под жаберной крышки. Лучше всех как насадка - голец (впрочем, только не в каменистых местах, ибо он имеет привычку прятаться под камни), потому что скользкого гольца окунь всегда берет с головы, тогда как других живцов очень часто хватает на течении с хвоста и потому нередко срывает. Кроме того, голец долговечнее других живцов, употребляемых для ловли на донную, и представляет перед ними еще то преимущество, что гораздо чаще остается целым и невредимым, так как при подсечке выскальзывает изо рта рыбы и вздергивается на поводок. Местами вместо гольцов насаживают щиповок (Cobitis taenia). В том случае, когда гольцов нет и окуни (или голавли) часто срывают живца, лучше привязать к поводку, на 4-7 см выше крючка, другой крючок; первый задевается за хвост или спинку у хвоста, второй за губы. Можно также, как и при ловле голавлей, держать в руке небольшой запас лески (1,5-2 м) и подсекать лишь, когда окунь вытянет всю леску.

Закидывание длинной лески донной удочки - вещь довольно трудная, особенно при легком грузиле, и требует гораздо большего навыка и ловкости, чем закидывание обыкновенной поплавочной удочки. Главные условия закидки - закинуть всю леску в намеченное место, чтобы она не попала на соседние, и не зацепить леской за шестик. Это совершается двумя или, пожалуй, тремя различными способами: в ладонь правой руки кладут живца, грузило и часть лесы, свернутой в кольца; левая рука держит шестик и (на одном пальце) почти всю другую, то есть верхнюю половину лесы, тоже в кольцах. Сильным размахом правой руки бросают живца и грузило, одновременно спуская с пальца левой кольца лески и подавая вперед удильник. Затем, когда груз достигнет дна (что ощущается рукой), леску немного подтягивают к себе и удильник закрепляют (втыкают) в берег. При ужении на донную с лодки (более правильном, чем ловля с берега) леску собирают (начиная от шестика, а не от крючка) небольшими кольцами на колени или на сиденье, подальше от удильника, правой рукой берут за леску немного выше пульки и, сделав несколько размахов, закидывают. Способ этот неудобен тем, что при сильном размахе насадка часто слетает с крючка, особенно живец, задетый за губу, а потому гораздо лучше, собрав леску, как сказано, уложить насадку и пульку в ладонь и, не вставая, закинуть от себя, но как можно выше.

Что касается подсечки, то при ловле на донную она должна следовать немедленно за тем, как почувствуется так называемая потяжка, которую легко отличить от предварительных постукиваний и пощдпываний. Здесь, впрочем, окунь еще чаще сам себя подсекает, чем при ловле на поплавочные удочки.

Самая добычливая и самая характерная ловля окуня - это ловля на блесну, или блесненье. Блесной называется блестящая металлическая пластинка или трехгранный кусок олова, имеющие форму рыбки. На одном конце блесны проделывается отверстие, к которому привязана леска, а с другого приделывается крючок. Блесна, поддерживаемая в постоянном движении, видна в светлой воде на довольно большое расстояние (на несколько метров); окунь, принимая ее за живую рыбку, схватывает ее и зацепляется за крючок. Преимущества этого способа ловли очевидны: он не требует насадки (живца или червя), доставать которую (кроме мотыля) поздней осенью и зимой очень трудно, если не невозможно, и сохраняет много времени, так как дает возможность поймать вдвое, втрое более рыбы, чем с насадкой. Ловля на блесну, однако, может быть, успешна только в таких местах, где окуня много, и тогда, когда он собрался в большие стаи (то есть не ранее августа и весны) и вода сделается достаточно прозрачной. Весной и летом окунь берет на блесну обыкновенно лишь случайно.

Блесны делаются обыкновенно или из олова, или меди, но, конечно, вместо меди можно употреблять различные сплавы, имеющие вид серебра (британский металл, польское серебро, нейзильбер, мельхиор), да и вообще медные блесны лучше серебрить, так как они тогда становятся более заметными в воде и окунь берет на них охотнее. От хорошей блесны, кроме блеска, требуется еще, чтобы она опускалась в воду не камнем, а более или менее плашмя и притом быстро колебалась с боку на бок - “играла”. С этой целью блесны делаются или плоские с выгибом, или we имеют трехгранную форму, причем весьма важно определение центра тяжести всей блесны, иногда с поводком, если он проволочный или басковый. От неуменья придать блесне надлежащую форму и происходит то, что некоторые любители совершенно не признают оловянных блесен, однако, самых распространенных. Прежде чем ловить на блесну, необходимо ее предварительно попробовать дома, в кадке. Вообще можно принять за правило, что для осеннего блесненья оловянные более тяжелые и быстро падающие блесны лучше медных, которые, в свою очередь, пригоднее для блесненья подо льдом зимой, когда окунь становится очень вялым. По этой же последней причине зимняя блесна имеет обыкновенно только один крючок без бородки, тем более, что и пойманная рыба снимается тогда легче и скорее. Величина окуневых блесен не бывает меньше 1,7 см и более 7 см. Крючок очень часто прикрывается кусочком красного сукна, что делает их еще более заметными в воде.

Лучшей из оловянных блесен, на основании личного опыта, я признаю сердобскую, имеющую выгиб, а в разрезе форму равнобедренного треугольника с очень тупым углом в вершине и двойным крючком (в хвосте). Московская блесна - трехгранный кусок олова с одним крючком в голове - слишком тяжела и пригодна только для осеннего блесненья, так же как, по всей вероятности, новгородская - плоский овальный кусок олова (а иногда и свинца) с одним крючком. Нижневолжская блесна не может иметь правильного движения под водой. Обские блесенки отличаются от нее небольшой величиной и тем, что на крючок насаживается мормыш или, за неимением его, кусочек губки. Много лучше последних астраханская - очень тонкая оловянная пластинка, формой похожая на чехонь, с выгибом посредине, как у сердобской, и одним крючком (без зазубрины), заложенным в голову.

Пермские и вятские блесны имеют вид плоской оловянной рыбки (иногда изогнутой) с чешуей и выкрашенными красной краской плавниками. Кроме того, можно указать на нижегородские блесны работы павловских кустарей вроде сердобских, но с одним крючком и не изогнутых, но тем не менее очень хорошо играющие в воде. Довольно сходны с ними казанские блесны. Рязанские (спасские) блесны, с насечкой в виде чешуи, очень массивны и тяжелы, а потому хуже других. Вообще же блесны весьма разнообразны, и чуть ли не каждая местность имеет свой тип блесны. Все оловянные блесны отливаются вчерне в меловой или глиняной, иногда даже бумажной формочке, в которую предварительно вставлен крючок (одиночный, двойной или иногда якорек); затем их отделывают подпилком, придают надлежащую форму и в конце, противоположном крючку, просверливают отверстие для привязки лесы.

Медные блесны выпиливаются из тонких пластинок желтой, красной меди или томпака. Иногда крючок этих блесен составляется продолжением пластинки, но большей частью к последней припаивается стальной крючок с зазубриной (обыкновенный продажный) или без нее (из прутика косной стали). Известны саратовские медные блесны, которые бывают трех родов: 1) цельные, без выгиба, 2) с небольшим винтовым изгибом (вправо, немного менее 1/8 оборота) и с припаянным обыкновенным крючком и 3) в форме лодочки.

Западносибирские медные блесны имеют различную, иногда довольно странную форму, но все делаются с внутренним выгибом. По моему мнению, самые лучшие блесны из легких зимних - сделанные из чайной ложки (мельхиоровой, польского серебра и пр.) или же переделанные из заграничной блесны-дорожки в форме ложки. Крючок, с зазубриной или без нее, припаивается к узкому концу ложки, изнутри ее. Следует заметить, что медные блесны употребляются реже оловянных и также местами, хотя они по своей легкости для зимней ловли большей частью пригоднее оловянных. Блесна обыкновенно непосредственно привязывается к лесе, но так как при этом способе прикрепления блесна не может очень быстро колебаться, то лучше вставлять в отверстие небольшое медное колечко, края которого спаиваются. Карабинчики хуже этих колечек. В поводке нет особой надобности, но поводок из хорошей жилки никогда не может быть лишним, а если можно рассчитывать на щук, то полезно употреблять поводки из баска, а за неимением таковых - из тонкой медной проволоки, вдвое скрученной. Леска осенью лучше смоленая шелковая, средней толщины (№ 4 английской), но зимой предпочтительнее волосяная (в 6-9 волос), которая не примерзает ко льду и, вынутая из воды, не смерзается. Удильник для осеннего блесненья должен иметь не менее 2-3 м длины и делается или цельный (из можжевельника, березы), или из двух, редко трех колен. В обоих случаях кончик не должен быть очень гибок и жидок; в складном удильнике лучше всего кленовый или жимолостный. Для блесненья из прорубей удильник делается из гибкого прутика (можжевелового, березового) около метра длиной; комель, чтобы удобнее было держать, обертывается камышом. Всего удобнее для зимнего блесненья западносибирский “мотылек”, от которого саратовская зимняя удочка отличается только длиной и тем, что составлена из двух частей. Мотылек - прутик 36 см длиной, с сучком в 1,7 см посредине; оба конца надкалываются ножом, в расколотые места вкладываются маленькие клинышки и стягиваются тонкой бечевкой. Затем на часть прутика а накладывают кругом, в несколько рядов, камыш (куга), натуго перевязывают его в трех местах бечевкой и обравнивают. Леска наматывается на сучок в и надкол б. Саратовская зимняя удочка имеет до аршина длины и употребляется также и для зимнего ужения на червя. Можно, разумеется, блеснить и на кобылки (см. ерш) большого размера, но не иначе как с более длинным и очень грубым кончиком.

Так как главное условие блесны - блеск, то потускневшую блесну необходимо чистить и не один раз во время ловли. Медные блесны лучше всего чистить небольшой палочкой, обтянутой кожаным ремнем, который натирается трепелом или самым мелким наждаком. Оловянные блесны принимают свой первоначальный блеск, если их потереть стальной спицей или обухом ножа. На случай задевов блесневщику необходимо иметь с собой свинцовую отцепку. Леска удилища складывается в разрез медной трубочки, трубку затем переворачивают, и гирька, опускаясь на блесну, отцепляет ее.

Большей частью ловят на блесну зимой, по льду, но местами, преимущественно на озерах, эта ловля начинается в сентябре. Летом поймать окуня на обыкновенную блесну можно только случайно и местами, по преимуществу в окуневых озерах, но ранней весной, когда лед не совсем еще разошелся, его иногда ловят в большом количестве, так же как и осенью,- с лодки, реже с плотин, купален и мостов. Вообще ловить на блесну лучше на относительно более глубоких местах, на ямах, и лучше употребить некоторое время на розыск таких ям или тех мест, где окунь ловит малявку, чем ловить зря. Во всяком случае, если не было поймано ни одной рыбы кругом лодки, необходимо переехать на другое место. При осенней ловле лодку обыкновенно укрепляют на одном или двух камнях (или якорях), но опытные рыбаки Западной Сибири предпочитают держаться на месте (на слабом течении) при помощи кормового весла: одной рукой он блеснит, а другой подгребает.

Длинные удильники для осеннего блесненья предпочтительнее коротких по той причине, что осенью окунь не всегда ходит по дну, а следовательно, приходится делать более длинные размахи. Во всяком случае, блесна не должна доходить до дна примерно на 4 см, а потому надо предварительно вымеривать глубину. Если окунь стоит внизу, то блесну не следует подымать выше 70 см. Окунь хватает блесну большей частью, особенно зимой, в тот момент, когда она, остановившись недалеко от дна, продолжает колебаться, почему надо выждать несколько мгновений и потом резким толчком поднять блесну. Осенью, нередко окунь берет блесну вдогонку, когда она падает вниз или, чаще, когда она поднимается кверху. В первом случае он, конечно, редко засекается. Можно блеснить с лодки в две руки, на две удочки, но это не совсем удобно. В сильную качку мне приходилось, однако, довольно удачно ловить окуней даже на три длинные (3,5-4-метровые) удилища, положенные поперек лодки. Голодный окунь хватает блесну широко разинутым ртом, но когда он сыт или блесна очень велика для него, то только толкает ее, как бы играя с нею,- “стучит”, но не попадается (при блесненьи не говорят - рыба клюнула, а стукнула), а если и зацепляется крючком, то чаще под нижнюю губу, между грудными плавниками (“под кулачки”), за брюхо, даже за хвост. Иногда таким образом вытаскивается на ямах подряд несколько десятков окуней и вот на этот случай бывают весьма полезны блесны с якорьком, который имеет больше шансов зацепить окуня из густой стаи. Всего удачнее я ловил при таких условиях окуней (весной и в конце лета) на обыкновенную продажную оловянную рыбку с двойным крючком (к голове) и с привязанным на другом конце тройничком, в том же направлении; вернее, на поводке почти у самого отверстия блесны привязан тройничок. Таким образом, крючки находятся на обоих концах блесны. Мне много раз удавалось во время жора ловить на такую блесну по паре окуней сразу. Иногда можно ловить окуня на две блесны одинаковой величины, надетые (без поводка) на перекладину из свитой вдвое медной проволоки; на этой проволоке посредине может быть неподвижно прикреплена накрест такая же проволока, к которой на коротеньком (9-13-сантиметровом) поводке привязана третья блесна. Можно также поддевать длинным куском свинца, в Котором залит внизу якорек, а сбоку несколько простых крючков.

Самое добычливое блесненье начинается спустя несколько дней после того, как замерзнут пруды, озера и глубокие речные затоны, когда рыба уже снова осядет на дно. Производится оно, разумеется, из прорубей - лунок (см. ерш), и известных глубоких ям, на короткие удильники или же на описанные выше мотыльки такими же резкими, но более короткими толчками, попеременно вправо и влево. Если в продолжение нескольких минут ни один окунь не стукнул, переходят к соседней лунке и т. д., пока не найдут стаю или не убедятся по “стучанию”, что окунь, хотя и есть, но не берет. Зимой же это случается едва ли не чаще, чем осенью, и часто бывает, что окунь ловится с утра отлично и вдруг перестает брать к вечеру, или же наоборот - утром не берет, а с 3 часов не успеваешь его вытаскивать. Причину этого странного явления надо искать в перемене погоды и иногда в ветре. Перед наступлением дурной погоды окунь не попадается; также замечено, что, как это ни странно, в сильный ветер, особенно северный, блеснить его не стоит. В низовьях Волги, наоборот, ловля его прекращается при южном ветре - моряне, поднимающем воду в реке. Точно так же там лучший лов его бывает во время сильных морозов, тогда как в других местах обыкновенно окунь лучше берет в оттепели. Зимнее блесненье у нас, в средних губерниях, становится уже менее добычливым в средине, в более южных местностях, в конце декабря, в январе почти прекращается, а возобновляется с первыми февральскими оттепелями; в марте, перед вскрытием, ловят на блесну еще больше, чем по первому льду, иногда до тысячи штук.

В некоторых чистых озерах, имеющих ровную глубину, осенью весьма удачно ловят окуней на дорожку или ходовую блесну с лодки. Ловля эта будет описана далее (см. щука), а здесь можно только заметить, что дорожку надо спускать глубже, чем на щук, и что чаще всего ловят окуней на дорожку попутно, во время переездов с одного конца озера на другой, и для того, чтобы разыскать, где они стоят.


Пескарь - приманки для пескарей. Книга Сабанеева Жизнь и ловля пресноводных рыб

Пескарь

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Пескарь

Наружность этой небольшой рыбки более или менее известна каждому; ее легко узнать по крупной чешуе, цилиндрическому телу и двум небольшим усикам, которые лежат в углах рта. Пескарь в довольно редких случаях достигает 20 см длины и толщины большого пальца, как, напр., в средней Волге; большей частью он бывает не более 13 см. Брусковатое тело его, лишенное слизи, сверху зеленовато-бурого цвета и покрыто синеватыми или черноватыми пятнами, которые иногда на боках сливаются и образуют темную полоску; брюшко желтоватое, серебристое; спинной и хвостовой плавники испещрены темно-бурыми пятнами, которые обыкновенно расположены в несколько правильных рядов; все плавники сероватые; глаза желтые. Глоточные зубы пескаря (7—8 с каждой стороны) расположены в два ряда, и венчик их на вершине загнут крючком.

Но вообще пескарь представляет большие уклонения как в цвете (старые всегда темнее), так и форме туловища и головы. Замечено, что в северных частях России пескарь гораздо остроносое, чем на юге; в Московской губ. все рыбаки отличают от обыкновенного пескаря-черныша (в Коломне — старица) узкоротого пескаря-синца, или песчаника, который меньше ростом, редко более 9 или 10 см, продолговатое, с непрерывной синей полосой на боках и сильно просвечивающими внутренностями; хвостовой и спинной плавники без пятен, и хвостовая часть тела заметно уже, чем у обыкновенного.

Этот синец принадлежит к так называемому долгоусому пескарю, который многими зоологами отделяется, и совершенно справедливо, в особый вид — Gobio uranoscopus (Gobio uranoscopus (Agassiz) — дунайский длинноусый пескарь. Восточнее р. Дунай не встречается, описываемый Сабанеевым — Gobio albipinnatus Lukasch— белоперый пескарь). Последний, как видно из русского названия, отличается более длинными усиками, которые почти хватают до жаберной щели, более вытянутым телом, узкой головой, меньшим ростом и более цилиндрической, менее сжатой с боков хвостовой частью туловища. Под Ярославлем долгоусого пескаря рыбаки называют голзаком, или холзаком. Кроме того, долгоусые пескари были найдены в Волге и Каме, в Казанской губ., в Могилеве на Днестре и в реках бассейна Дуная. Вероятно, он водится, подобно чернышу, почти во всей России. По собранным мною сведениям весьма многочислен по песчаным отмелям Оки и Волги, местами даже обыкновеннее черныша. Окские и волжские синцы, кроме того отличаются своей величиной. В последнее время синец найден был также в с. Сердобе, Саратовск. губ., а также в Куре и Куме на Кавказе. Пескарь-черныш имеет довольно обширное распространение. Он весьма обыкновенен во всей Европе и в большей части России. Его, однако, нет в Финляндии, за исключением южных частей Выборской губ.; в Ладожском и Онежском озерах пескарь редок и водится только в южных частях этих бассейнов, но далее к востоку он найден был Данилевским под Архангельском, также в Мезени и Пезе, а в позднейшее время (Петровым) — в Вытреге и Онеге. Судя по многочисленности пескарей в реках Богословского округа, эти местонахождения имеют за собой большую вероятность. Во всяком случае пескарь не принадлежит к коренным обитателям рек Белого и Ледовитого морей и, вероятно, распространился здесь уже в позднейшие времена. В Зоографии Палласа местопребыванием пескаря названа только Европейская Россия, но он встречается в большей части Западной Сибири, так как найден в Иртыше и в Оби (низовьях), а также в Енисее. Кроме того, пескарь (особая разность его) водится в Туркестанском крае (в Сыр-Дарье и ее притоках). Настоящий же пескарь найден только в верховьях Аму-Дарьи (в р. Дайравата) на высоте 611 м. Заметим, что, по некоторым сведениям, эта рыба очень редка в притоках Дона. В низовьях Волги и Урала она довольно многочисленна, а также весьма обыкновенна в речках Крымского полуострова. В Куме и Куре найден только долгоусый пескарь, в р. Туапсе же — обыкновенный.

Переходим к образу жизни пескаря. Он живет как в больших реках, так и в самых незначительных речках, реже встречается в проточных озерах и прудах и то более зимой, но будучи пересажен и в непроточную, но чистую воду или попав туда случайно, размножается там очень быстро, хотя никогда не достигает такой величины, как в реках. В некоторых исключительных случаях пескарь, по свидетельству Геккеля, замечается не только в болотах и подземных водах (напр., в гроте Адельсберга), но даже в теплых источниках, как у Теплица, Карлсбада, Бадена и др. Вообще же он любит воду чистую и свежую, хотя избегает очень холодной и слишком быстрой. Обыкновенно всю весну и лето пескари держатся на перекатах или поблизости их, на местах мелких, с хрящеватым или песчаным дном, откуда и произошло его главное название со своими многочисленными вариантами. В конце лета и осенью пескари замечаются на более глубоких местах, тоже с песчаным или иловато-песчаным дном и всего чаще встречаются у самых перекатов, в небольших заливах, где образуется как бы небольшой водоворот. В травянистых местах днем их никогда не бывает, и вообще пескари встречаются в сообществе гольянов и гольцов. В октябре или ноябре, смотря по местности, пескари почти исчезают и уходят зимовать в пруды или озера, или же скрываются в самых глубоких речных ямах и, так как зимой крайне редко попадают в невода, очень может, быть, что иногда зарываются в ил.

Пескарь ведет вполне дневной образ жизни и никогда не плавает ночью, а лежит тогда неподвижно на дне, упираясь грудным, брюшным и заднепроходным плавниками, как на подпорках. В полдневную жару он иногда, тоже по целым часам, стоит на одном месте, приткнувшись к камню или коряге, и эта неподвижность пескаря, вместе с брусковатым телом, послужила поводом к меткому названию его украинцами — столбец, столючик. Вообще эта небольшая рыбка и не отличается большой живостью, хотя плавает очень быстро и может очень долго держаться и даже плыть против быстрого течения. Впрочем, на перекатах пескарь укрывается за камнями, да и поднимается здесь кверху толчками от одной защиты до другой.

Вследствие предпочтения, отдаваемого перекатам, речной пескарь прежде всех других рыб гибнет от порчи воды какими-либо вредными веществами — остатками газового производства, ядовитыми красками и другими заводскими и фабричными отбросами. В самой Москве пескари снут тоже летом в жару, после дождя, так как не выносят теплой и вонючей воды с раскалившейся мостовой. По-видимому, долгоусый пескарь предпочитает более тихие, глубокие и песчаные места, тогда как обыкновенный пескарь (в теплое время года) держится исключительно на хрящеватом или каменистом дне. Этим объясняется, почему брюхо у него часто имеет кровяные ссадины, особенно во время нереста. Вообще же пескарь-синец значительно слабее и малочисленнее черныша и до сих пор еще ни разу не был найден в озерах и прудах, да и в ручьях и мелких речках, кажется, встречается очень редко. Озерные пескари, по моим наблюдениям в оз. Белом и Толстовском пруде, имеющих довольно холодную воду, держатся (летом) около берегов, на песках; по Терлецкому же, они, однако, уходят на лето в глубину, на илистое дно, и на отмели не выходят, что можно объяснить нагреванием воды около берегов.

Озерный пескарь во всяком случае на ночь стоит в глубине и вряд ли прячется в траву, подобно речному. Последний еще до заката забивается в водоросли и другие водяные растения, растущие на перекатах или поблизости их. Здесь пескарь находится в полной безопасности от хищных рыб, в особенности налима, не дающего ему по ночам покоя. В удобных местах опытные рыболовы много ловят в это время пескарей вместе с гольцами и особенно с прятливыми щиповками корзиной или просто ощупывают их руками и вытаскивают вместе с нитчатыми водорослями, в которых вся эта мелочь запутывается.

Как было сказано, пескарь всегда держится на самом дне, подобно ершу, и крайне редко поднимается к поверхности воды, даже на довольно мелких местах. Впрочем, на перекатах пескарь иногда даже совсем выпрыгивает из воды — торчком, довольно характерным образом, так что такого "играющего" черныша нетрудно отличить от других мелких рыб.

Выпрыгивание это замечается временами в течение целого лета. По мнению одних рыболовов, пескари "скачут" перед нерестом — "разбивают" икру; другие думают, что выпрыгивание предвещает перемену погоды. Пескари, преследуемые на мели хищной рыбой, тоже выпрыгивают из воды. В больших и средних реках они всегда более преследуются шерешперами, которые предпочитают пескаря всякой другой рыбе. Вероятно всякий видел, как бьет шерешпер на мелях и перекатах. Можно быть уверенным, что он, подплыв незаметно к стайке пескарей, врезался в нее и ударил с целью оглушить какую-либо рыбу и похватить ее. Следует заметить, что пескари живут между собой очень дружно и встречаются нередко стаями смешанного возраста — прошлогодние со старыми.

Как рыба донная, пескарь всегда отыскивает пищу на дне. Обыкновенно он кормится мелкими червячками, насекомыми, рачками, такими мелкими, как циклопы и дафнии, также частицами сгнивших органических веществ, которые добывает себе из песка или ила. При этом усики, вероятно, оказывают пескарю большую услугу. В иле же он добывает себе мотыля, который в конце лета, кажется, составляет едва ли не главную пищу этой рыбы, разумеется, там, где мотыля много. Я полагаю даже, что уход пескаря в глубину обусловливается не столько свежестью воды, сколько изобилием красных личинок комара-толкунчика. Главную пищу пескаря весной составляет, кажется, икра других рыб, чем они приносят значительный вред. Кроме того, что они перехватывают на перекатах мимо плывущие, б. ч. неоплодотворенные икринки, пескари в апреле и частью в мае кормятся икрой, выметанной другими рыбами на перекатах и камнях, отдирая прилипшие икринки своими толстыми губами. По свидетельству многих авторов, пескари едят также животные извержения, даже падаль. Тем не менее пескарь менее всеяден, чем мирон-усач, и употребляет .главным образом животную пищу, что доказывается практикой удильщиков-рыболовов.

Нерест пескаря во многих отношениях еще не исследован и представляет много темных сторон, требуя более подобных и точных наблюдений. О нересте синца нам даже ничего не известно и можно только предполагать, что он вряд ли представляет какие-либо существенные отличия. Речной черныш начинает, по-видимому, тереться примерно через месяц после того, как выйдет из глубоких мест, где зимовал. Полая вода застает его уже около мелких берегов, где течение тише; затем в скором времени, как только река войдет в берега, он занимает свои летние места, т. е. перекаты, и начинает метать икру. Кажется, что в больших реках, напр. Волге, Оке и других, большая часть пескаря по причине позднего их разлива входит для нереста в мелкие притоки — речки и ручьи; в нижней Волге, однако, по уверениям рыбаков, пескари за неимением удобных мест выпускают икру в рачьих норах. В проточных озерах и прудах пескари также уходят для нереста в речки и ручьи.

У нас, в средней России, пескари начинают метать икру почти одновременно с плотвой — в конце апреля или в начале мая, но нет никакого сомнения в том, что нерест длится очень долгое время, едва ли не весь май и даже июнь, и что икра, следовательно, выпускается частями, в несколько приемов, а не сразу. Мне кажется, что такая периодичность нереста может быть объяснена относительно малым количеством самцов сравнительно с самками. Между тем как у большинства рыб число молошников значительно превышает число икряников, у пескарей наоборот — самцов бывает очень мало. Отличаются они от самок меньшим ростом, а во время нереста зернистой сыпью на голове, спине и верхней стороне грудных плавников.

Нерест пескаря производится в речках и ручьях весьма шумным образом и многочисленными стаями — на очень мелких местах, на хряще и мелком камне. При этом пескари высовывают хвост и большую часть туловища, кроме головы и части брюха, и бьют хвостом по воде. В средних реках нерест пескаря менее заметен: в запруженных реках, напр. в Москве-реке, за недостатком перекатов он трется главным образом под шлюзами, под которыми с конца апреля держится массами, привлекая множество щук и шересперов. Здесь он выметывает икру между плитами и крупными камнями, которыми выложено дно реки под шлюзом. В больших реках, как сказано, пескари в крайности выпускают икру (попарно?) даже в рачьи норы. В непроточных холодных озерах, например в упомянутом выше Белом, что близ с. Косина, под Москвой, пескари, по собранным мной от арендатора озера сведениям, трутся на песке, на мелких местах около самого берега и собираются здесь в таком множестве, что вода кажется кипящей. В средине же лета здесь замечается любопытное явление, тоже, вероятно, относящееся к нересту: пескарь вдруг начинает собираться на довольно глубоких местах сплошной массой, образуя правильный конус, вершина которого находится на поверхности. Весьма вероятно, что таким способом пескари заканчивают нерест, так как сильно нагревшаяся вода у берегов заставляет их удалиться на глубину.

Икра пескаря, очень мелкая и голубоватого цвета, выпускается на камни, хрящ, реже коряги и, в исключительных случаях, на траву. Здесь она крепко прилипает, иногда устилая дно сплошным слоем. Большая часть икры, однако, делается добычей тех же пескарей, которые истребляют также великое множество и только что выклюнувшейся молоди. Паводок после нереста имеет огромное влияние на урожай пескаря, так как почти вся икра и почти весь малек сносится течением. Но при обыкновенных условиях мальки успевают уйти с перекатов в более тихие, хотя в неглубокие места, именно к мелким песчаным или, еще чаще, песчано-иловатым берегам, где и держатся в течение всего лета, до середины августа и позднее, питаясь исключительно дафниями, циклопами и другими мелкими животными организмами, которых они отыскивают в иле. Весьма возможно, что молодь пескаря в ранний период своей жизни кормится и гниющими веществами. Мелкие пескари толкутся около берегов тучами, выбирая самые мелкие места, тыкаясь беспрестанно носами в берег. Растут они с поразительной быстротой, сравнительно быстрее всех других рыб. По моим наблюдениям в Москве-реке (в 1889 г.), пескарь-сеголеток в конце июля был уже почти в 4 см ростом (от головы до конца хвоста), а к концу августа достигал более 7 см. В прошлом, 1890 г., отличавшимся необыкновенно ранней весной, ранним нерестом и, вследствие теплого лета, обилием корма, пескари росли еще быстрее.

В прудах и озерах пескари никогда не достигают такого большого роста, как в реках. Крупный пескарь встречается как в небольших речках, так и в больших реках. Самых больших пескарей я встречал в Волге, близ Ярославля: они были длиной больше 22 см, а толщиной до 5 см. В Москве-реке в августе и сентябре ловится преимущественно 13-сантиметровый, пятнадцатимесячный пескарь; пескарь в 15 см — это по 3-му году. Кажется, пескари мечут икру, только почти достигнув 2 лет. Пятилетний пескарь, надо полагать, встречается очень редко в Москве-реке где он подвергается большим случайностям; он вряд ли достигает такого почтенного возраста. Что же касается пескаря-синца, то он растет сравнительно очень медленно и полуторагодовалый не бывает длиннее 7 см. Следует заметить, что к осени встречаются пескари-сеголетки обоих видов различной величины, что объясняется продолжительностью их нереста.

По своей величине и местопребыванию пескарь, очевидно, не может иметь ни малейшего промыслового значения.

У нас большая часть пескаря как для еды, так и для насадки ловится, кажется, удочкой. Особенно любят удить пескарей начинающие рыболовы, так как это самая легкая и веселая ловля, пожалуй, еще более добычливая, чем ужение ершей и окуней. Ловля удочкой начинается со второй половины апреля, чаще в мае, т. е. после нереста и в межень, и продолжается до октября и позднее, сначала на перекатах и мелких местах, а с наступлением заморозков на порядочной глубине. Москворецкие рыболовы ухитряются ловить пескаря чуть не круглый год, так как не только удят его в октябре, но даже в ноябре и в первых числах декабря, когда уже река стала. По первому льду они, однако, ловят пескаря не на глубине, а на сравнительно мелких местах с хрящеватым дном. В середине зимы пескарь редко делается добычей столичных зимних удильщиков и, очевидно, скрывается на глубине,не принимает пищи, а, может быть, пребывает в спячке или даже зарывается в ил. С сильными оттепелями он выходит из своих зимних становищ и в феврале годами ловится уже в большом количестве, как и в марте, до самого вскрытия, переставая брать в дурную и холодную погоду.

Что касается времени дня, то пескарь, как рыба дневная, берет на удочку только с восходом и до заката, и с наступлением темноты клев прекращается. Лучше всего он берет ранним утром вскоре после восхода. Всего хуже клюет он среди дня, особенно в жаркую погоду. Состояние погоды имеет, кажется, небольшое влияние на интенсивность клева этой рыбы, но перед ненастьем ее никогда много не поймаешь. Напротив, после дождя, когда вода несколько помутнеет, пескарь берет жаднее.

В большинстве случаев удят пескаря на самые легкие 3—3,5-метровые поплавочные удочки с тонкой леской, б. ч. трехволосной, притом с берега. Поплавок берется самый легкий — перьяной, пробочный или осокоревый (еще лучше из куги), а крючок или 6—8 №, обыкновенный, если ловят на червя, или № 10, с длинным стержнем, т. е. мотыльный, если насадкой служит мотыль. Так как пескарь рыба вполне донная, то крючок должен непременно идти по дну, задевая его. Впрочем, на очень глубоких иловатых местах пескарь берет выше. Там, где пескарей много, их удят большей частью на два крючка, причем верхний привязан на коротком поводке выше нижнего на 4 см.

Насадкой служат главным образом или навозный червь, или мотыль: первый — весной и летом, второй — осенью, с августа. В более тихих местах лучше ловить на целого червяка или на половинку; на перекатах же выгоднее насаживать обрывок красного червя или, еще лучше, кусочек обыкновенного червя-железняка, как и на ерша. Мотыль насаживают, как и всегда, продевая жало крюка пониже головки, в количестве 1— 3 штук. Что касается других насадок, то они мало пригодны для ловли этой рыбы. Пескари не только не берут ни на какую "хлебную" насадку (впрочем, я раз поймал 2 пескарей на хлеб в оз. Белом), но не особенно охотно хватают, например, опарыша и муравьиное яйцо; на последнее чаще попадается синец, чем черныш.

Там, где пескаря много, его можно поймать несколько сот штук в день, но не иначе, однако, как с употреблением притравы, что известно не всякому рыболову. Притрава эта заключается главным образом во взмучивании воды: пескарь идет на муть и, забывая при этом всякую осторожность, подходит к самым ногам, что, вероятно, наблюдалось всяким купальщиком. При каждом перерыве в клеве необходимо производить искусственную муть — веслом или шестом, на заостренный конец которого весьма полезно надевать железный наконечник: французы же к концу шеста прибивают железные кружочки и без этого, т. н. pilon, на ловлю пескарей не выезжают.

Московорецкими рыболовами-промьппленниками не особенно давно выработан особый, весьма добычливый способ ужения, употребляемый ими всего чаще в конце лета и в начале осени. Отыскав пескаря на перекате, рыболов становится на лодке поперек течения и закидывает две короткие донные удочки (или кобылки) с двойчатками так, чтобы насадка лежала на дне в 2—3 м от лодки. Затем он сильно взмучивает воду, повторяя это возможно чаще. Насадкой служит обыкновенно мотыль, летом же кусочки червя. При удачном выборе места и хорошем клеве проворный рыболов легко может выудить даже на одну удочку 500— 600 штук, причем пескари очень часто попадаются парами, как ерши, редко срываясь, так как подсекаются они пулькой. Вообще пескарь берет чрезвычайно и редко срывается, тем более, что губы у него очень прочные. Впрочем, мелкий синец, у которого рот сравнительно мал, клюет сравнительно очень вяло, нерешительно и часто сосет мотыля, почему рыболовы, если попадут на синца, немедленно меняют место.

Пескарь принадлежит к очень живучим рыбам и в качестве насадки для хищных рыб почти незаменим. В Западной Европе он считается отличной кормовой рыбой для лососевых, а в Англии его часто подолгу держат в корытах и ваннах. При употреблении описанных воздуходувных приборов пескарей можно перевозить на значительные расстояния.

У нас пескари большей частью употребляются для ухи, и то чаще вместе с ершами, так как уха из одних пескарей, почти лишенных слизи, очень ненавариста. Реже пескарей едят на сковороде со сметаной. Французы — большие любители пескарей, жаренных в луке или толченых сухарях, в прованском масле. Уха из пескарей составляет очень легкую и удобоваримую пищу и дается при лихорадке. Мясо пескаря белое и несколько сладковатое. Озерный, тем более прудовой пескарь всегда несколько отзывается тиной.


Синец - ловля синцов - приманки и прикормки. Книга Сабанеева Жизнь и ловля пресноводных рыб

Синец

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Синец

По всей вероятности, название "синец" придается этой рыбе потому, что она заметно синеватее прочей бели. Синец легко отличается от других, сродных с ним рыб своим необычайно длинным заднепроходным плавником (содержащим от 40 до 44 лучей), мелкой чешуей, также заостренным рылом и несколько обращенным кверху ртом. Кроме того, он еще сильнее сплющен, чем все другие виды лещей; в особенности хвостовая часть так тонка у него, что просвечивает насквозь; глоточные кости замечательны у него тем, что отростки их очень вытянуты, длинны, узки, и иногда бывает, что на одной стороне их находится пять глоточных зубов, а на другой четыре.

Цветом синец сверху синий с зеленоватым отливом; бока и брюхо серебристо-белые с мелким желтоватым или красноватым оттен-ком; непарные плавники бледно-серые, грудные - желтоватые и тоже с черноватой каемкой. Обыкновенная величина его менее 30 см и около 400 г, но иногда он достигает 800 г веса, а в низовьях южных рек, напри-мер в Волге и Урале, даже 1-1,2 кг.

Распространение синца в России значительно обширнее распростра-нения сырти. Он встречается в реках, впадающих в Немецкое, Балтийское, Черное, Азовское и Каспийское моря, а также в малосольных частях самих морей, так, например, в Рожском и Финском заливах Балтийского моря, в Одесском заливе Черного моря, в северных частях Азовского и Каспийского морей. Совершенно недостает этой рыбы в водах Беломорского и Аральского бассейнов, а также, сколько известно, в Закавказском крае. В России синец достигает своей северной границы в Петербургской губ., не доходя до озер Ладожского и Онежского; в реках Финляндии его тоже нет, но он водится в Швеции и большей части Средней Европы, за исключением Голландии и Баварии. Во Франции, Испании, Италии, а также в Англии синца нет вовсе.

Синец - рыба вполне речная, а потому очень редко встречается даже в больших проточных озерах. Впрочем, по свидетельству академика Бэра, в начале нынешнего столетия он был чрезвычайно многочислен в Чудском озере, из которого исчез только в пятидесятых годах. В настоящее время, сколько известно, он встречается только в Ильмени, но в небольшом количестве. В небольших реках, также в верховьях, где лещ еще довольно обыкновенен, он уже не водится, разве сюда заходит случайно весной. Так, в Оке под Орлом синец появляется, подобно сомам и чехони, случайно и годом, во время сильного разлива. В наибольшем количестве эта рыба встречается, кажется, в устьях Волги и Урала и на взморье, почему может быть отнесена к проходным рыбам. Сравнительно с другими лещевыми рыбами в низовьях Волги сапа самая многочисленная; за ней следует лещ, затем густера, количество которой вдвое меньше леща, и, наконец, белоглазка (глазач). Здесь синец держится или в самом русле реки, или в т. н. чернях, т. е. у морских берегов; в ильменях и заливных озерах он бывает только весной до тех пор, пока вода не пойдет на убыль, почему его нигде не удается ловить в запираемых старицах. Но вообще он большей частью придерживается берегов и предпочитает тихую, не быструю, хотя и глубокую воду, где и отыскивает себе насекомых, червяков;иногда питается и травой.

В Волгу со взморья синец (называемый здесь обыкновенно сапой) трогается очень рано, так что главные массы его тянутся обыкновенно вслед за воблой (морской плотвой), в марте, почему ловцы говорят, что весной впереди всей рыбы вобла и сапа. Мечет икру сапа здесь одновременно с воблой и лещом - во второй половине апреля, как и в южной России, но в средних губерниях нерест ее бывает значительно позднее - в мае и даже в начале июня. В низовьях Волги сапа мечет икру преимущественно в ильменях и на разливах, а на средней Волге в русле и притом на довольно быстром течении. Косяки мечущей рыбы в Волжской дельте бывают так велики и набивается ее в ильмене так много, что человеку нет возможности перейти вброд через те места, где она играет. В это время у самцов почти все плавники покрываются как бы черными точками, а на чешуях у заднего прохода замечаются роговые, широкие, сплюснутые бородавки. Икру выметывает синец таким же способом, как и лещ; затем (в низовьях) уходит в реку и в черни, а часть выклюнувшейся молоди остается в ильменях. По наблюдениям В. Е. Яковлева, у которого мы заимствуем все сведения, относящиеся к нижней Волге, пребывание в реке или ильмене имеет огромное влияние на рост рыбы: годовые особи сапы, попадающиеся в мае по ильменям и канавам для орошения садов, имеют в длину около 10 см, речные же экземпляры достигают через год половины нормальной величины, т. е. 20 см и даже несколько более. У самки, не особенно крупной (в 37 см), высчитано более 76 000 икринок, так что эта рыба по своему плодородию несколько уступает лещу. На средней Волге ход синца начинается, наоборот, позднее всех рыб, и появление его здесь в большом количестве считается признаком, что лов хорошей рыбы уже кончился.

На нижней Волге всегда замечается еще другой осенний ход сапы, который иногда бывает еще значительнее весеннего. Начиная с конца лета и во всю осень сапа со взморья, куда она удалилась после нереста, сопутствуемая, вероятно, молодыми, еще не метавшими икру особями, идет в реку на зимовку. Замечено, что осенью косяки ее двигаются следом за чехонью, с которой вместе и заходят на глубокие места, под затонами и ярами, где течения почти нет; на среднем течении Волги большие зимние становища сапы замечаются очень редко, но в Урал, ревниво оберегаемый казаками от всего, что, по их мнению, может помешать ходу рыбы в реку на зимовку, синец поднимается в большом количестве очень высоко. Здесь, по свидетельству Северцева, синцы часто встречаются зимой вместе с красной рыбой. Впрочем, и в низовьях Волги рыба эта лежит на ямах не особенно крепко и уже при легких морянах (морских ветрах, нагоняющих воду) начинает бродить по реке, поднимаясь исподволь вверх.


Белуга - ловля белуги - приманки и прикормки. Книга Сабанеева Жизнь и ловля пресноводных рыб

Белуга

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Белуга

Это самая крупная рыбы, встречающаяся в пресных водах, так как в некоторых случаях она достигает длины нескольких метров и веса до 1120 даже 1280, а в прежние времена более 1600 кг.

Кроме величины, белуга легко отличается от всех других осетровых рыб своим толстым цилиндрическим туловищем и коротким заостренным носом, который несколько просвечивает, так как не покрыт костяными щитиками; рот у нее огромный, занимает всю ширину головы и окружен толстой губой; усики отличаются своей шириной и хватают до рта. Кроме того, костяные щитики на голове и жучки, особенно боковые и брюшные, представляются относительно мало развитыми: спинных бывает большей частью 12-13, боковых 40-45 и брюшных 10-12. Общий цвет тела пепельно-серый, брюхо серовато-белое, нос желтоватый.

Каспийское и Черное моря с реками, в них впадающими, составляют почти единственное пребывание этого великана пресных вод, который, таким образом, составляет исключительно наше достояние. Волга, Урал, Кура, Дон, Кубань - главные местности ловли белуги и только в Дунае она еще довольно многочисленна. Собственно говоря, белуга большую часть своей жизни проводит в море и в реки входит по достижении известного возраста - для метания икры, что, как мы увидим далее, бывает не каждый год, а затем возвращается обратно в море, также как и мальки ее. Тем не менее она заходит очень далеко и есть даже некоторое основание предположить, что чем больше белуги, тем далее идет она нереститься. Изредка белуга заходит из Черного моря в Средиземное и Адриатическое, и не так давно (1850) была поймана одна в окрестностях Венеции.

Так как все молодые белуги не встречаются в реках и так как известно, что взрослые рыбы мечут икру через год, о чем, впрочем, далее, то для нас очевидно, что главная масса белуги во всякое время года, тем более зимой, живет в море. Из исследований Северцева не подлежит никакому сомнению, что в Урале зимует не та красная рыба, которая нерестилась весной, а та, которая метала икру в третьем году и поднималась в реку в конце лета и в начале осени. Со своей обычной проницательностью, основываясь на ходе рыбы, ее величине, степени зрелости икры, частью по показаниям уральских казаков, наш известный биолог почти вполне разъяснил периодические явления жизни красной рыбы в уральских водах, где эти явления находятся в наиболее благоприятных условиях, так сказать, в наиболее естественной обстановке. Благодаря ему мы знаем теперь, что большинство осетров, шипов, белуг, частью севрюг, входящих в море весной, суть особи, только что достигнувшие половой зрелости; рыба же, зимующая в реке, в так называемых ятовях, есть уже более взрослая, которая входит сюда из моря с той целью, чтобы со вскрытием реки подняться выше и выметать икру.

Таким образом, в реке зимует только незначительная часть красной рыбы, долженствующей выметать икру весной. Молодая рыба, достигнувшая половой зрелости, а также вся мелкая зимует в устьях рек или на небольших морских глубинах; в более же глубоких местах зимует холостая рыба, вернувшаяся из рек в конце лета и начале осени; наконец, на самых больших глубинах постоянно обитают старые белуги, уже неспособные к размножению. Весьма возможно даже, что более крупные особи этой рыбы выходят из моря только один раз в несколько лет: редкость очень крупных белуг и большая разность в их весе отчасти служат доказательствами этого мнения. Трудно предположить, чтобы, например, тридцатилетняя белуга могла, если считать, что впервые она метала икру на десятом году, десять, а, считая ее обратный ход, двадцать раз избежать тех сотен снастей и сетей, которые ее ожидают в реке.

Еще меньшее количество белуг зимует в низовьях Волги, тем более в реках Черноморского бассейна, где также лов продолжается беспрерывно все лето и осень и притом пароходы распугивают рыбу, собирающуюся на зимовку. В Урале нет ни одного из этих препятствий, а потому зимний сон белуги и вообще всей крупной красной рыбы бывает здесь всего глубже, и она покрывается более толстым слоем слизи, так называемым сленом, или шубой, который мешает ей свободно двигаться. В море же, где лед часто взламывается и рыба редко нуждается в свободном притоке воздуха, этот слеп, по крайней мере у белуги, вовсе не замечается и последняя ходит и даже кормится здесь круглый год. А так как главную пищу белуги, как и прочих крупных осетровых рыб, составляют раковины, то ясно, что молодая рыба должна держаться около устьев реки, где раковины мельче и имеют более тонкую скорлупу, нежели на больших глубинах открытого моря.

Кроме раковин, белуг, как рыб хищных, привлекает также та масса проходной белой рыбы - воблы (каспийская плотва) и бешенки (астраханская сельдь),- которая зимует в открытом море. По-видимому, белуга не ест в море только в декабре и январе, да и то не всегда, так как даже на ятовях, т. е. в реке, в желудке ее находят еще непереварившуюся пищу. По Северцеву, она начинает кормиться в феврале, после первых взломов льда, но еще там, где зимовала; в "тамаке" - желудке белуги - находят тогда исключительно бокоплавов - мелких рачков, раковины, иногда уток, зимующих в Каспии,- большей частью так называемых лаек (Harelda glacialis); в это же время они пожирают новорожденных тюленей. Но затем главную пищу белуги составляет вобла, огромные косяки которой входят ранней весной в Урал и Волгу - в первый иногда в конце февраля. Следом за воблой идут к морским берегам, играя на поверхности, стайки белуг, входят в реки, а иногда уходят под лед. Этот так называемый белужий беляк замечается в Волге большей частью в марте.

Вслед за воблой белуги уходят под лед реки и продолжают подыматься все выше и выше, сначала под самой поверхностью льда, так что трутся об него спинными жучками, но затем, по вскрытии, идут уже более по дну.

Вообще белуга входит в реку раньше прочей красной рыбы, и этот факт, в связи с необычайной прожорливостью ее, объясняет, почему она в противоположность прочим осетровым не ест только, когда торопится выметать созревающую икру, так что пост ее сравнительно непродолжителен.

Около того же времени вместе с беляком, который, судя по всему, состоит исключительно из молодых рыб, однако не менее (?) 1,5 м и 24кг весом, трогается и уцелевшая на речных зимовьях более крупная белуга, которой, таким образом, приходится выметать икру выше, нежели молодой. Многие факты положительно говорят в пользу того мнения, что чем крупнее белуга, тем далее она подымается. Быть может это обусловливается тем обстоятельством, что крупная рыба вообще нерестится позднее и половые продукты ее созревают в больший промежуток времени.

Это явление в свою очередь объясняет нам некоторое разногласие в месте нереста как белуги, так и вообще всей красной рыбы, за исключением стерляди. По мнению уральских казаков, большинство белуг, осетров и севрюг мечут икру в самом море; того же мнения отчасти придерживается и сам академик Бэр. Но не камыши и тростники, не каменистые отмели морских прибрежий составляют главное место нерестования красной рыбы, даже не выбойные места побочных русл Урала, где дно очень неровно, много корней и растет тростник, как полагает Данилевский, а глубокие и быстрые места реки с каменистым или хрящеватым дном - так называемые грядъг; в Урале же, по свидетельству Северцева, красная рыба мечет на твердых глинистых плитах с лежащей на ней галькой из той же плиты, а такое дно встречается больше у Яров, откуда сваливаются глыбы плотной глины. Нерест красной рыбы у берегов моря, в култуках, ложных устьях, что всего чаще замечается в низовьях и устьях Урала, изобилующего последними, есть явление исключительное и зависит от того, что молодая рыба плутает в многочисленных протоках рек и лабиринте островов и поневоле мечет икру в местности вовсе для того не пригодной и им не свойственной. Камыш, корчи, стало быть, по необходимости заменяют камни и помогают красной рыбе выпустить икру. Если же рыба не найдет себе и этих условий, в таком случае она вовсе не мечет икры, и последняя начинает всасываться организмом. Вероятно, поэтому более старая и опытная рыба входит в реки еще задолго до нереста - летом и осенью.

Несмотря на свой ранний ход, белуга мечет все-таки несколько позже осетра, хотя срок нереста ее и неизвестен с точностью. Во всяком случае она мечет икру довольно продолжительное время, быть может, около месяца; в Волге, всего вернее, в течение всего июня; в Урале нерест ее начинается, по-видимому, в мае.

Как производится самый процесс нереста - на это существуют только предположения. Известно только, что белуги часто выпрыгивают во время нереста, что делают с видимой целью облегчить выход икры, а главное освободить яйца из мешочков. Но, с другой стороны, краснота брюха нерестящихся белуг и прочей красной рыбы показывает, что эта цель достигается исключительно трением о камни. Очень может статься, однако, что это трение о каменистое ложе, чему способствует твердость и величина брюшных жучков, служит только для рытья ям в камнях, которые они, как полагает Бэр, выкапывают подобно некоторым лососевым рыбам. Что же касается самого процесса нереста у красной рыбы, то Северцеву говорили, что во время выхода икры из тела самки самец трется об нее и выжимает из себя молоки. По Михайлову, красная рыба трется "тешка об тешку".

Икра белуги, да и всей прочей красной рыбы, выпускается непременно в несколько приемов и, по всей вероятности, большими клубками. На последнее указывает одно наблюдение, сообщаемое Данилевским со слов уральских казаков. Масса икры белуги громадна, несмотря на то, что она вообще имеет довольно значительную величину, именно почти с горошину. Но так как, по свидетельству Бэра, величина икры красной рыбы постоянна и не зависит от возраста, с другой стороны, имеются вполне достоверные сведения, что из 1120-килограммовой белуги вынимают более 320 кг икры, то оказывается, что эта рыба принадлежит к самым плодовитым рыбам.

Казалось бы, что при такой необычайной плодовитости белуга должна быть гораздо многочисленней всей прочей красной рыбы, но на деле выходит совсем иное, и количество пойманных белуг далеко ниже количества стерлядей, осетров и севрюг. Это, однако, легко объясняется тем обстоятельством, что по своей величине весьма немногие особи этой рыбы успевают избежать сетей и прочих рыболовных снарядов, да и эти уцелевшие белуги, не найдя вовремя надлежащего места для нереста, нередко не выметают икры. Последняя, в свою очередь, подвергается многим случайностям. Без сомнения, на грядах, где течение так быстро, что весной не только сносит все мелкие частицы дна, но даже заваливает драгу камнями, как показали это опыты Бэра, громадное количество неоплодотворенной икры сносится вниз, частью раздавливается, так сказать, растирается между камнями. То же ожидает и зародышей, даже молодь, а затем сколько еще опасностей ожидает последнюю в то время, когда она начинает кормиться на более мелких местах, затем, когда скатывается в море, и, наконец, в самом море. Мы не будем очень далеки от истины, если примем, что только одна сотая белуг, входящих, например, в Волгу, успевает выметать икру и что из ста тысяч икринок вылупляется и входит в море только один малек. Но и здесь эти немногие рыбы, оставаясь в течение многих лет, погибают от различных случайностей, делаются добычей взрослых, попадают в сети, так что вряд ли одна десятая их достигает зрелости и входит в реку.

Сколько времени продолжается развитие яйца белуги, сколько времени живут выклюнувшиеся белужки - сначала в камнях, а потом вообще в реке,- когда именно возвращаются в море - ничего этого неизвестно и остаются только одни догадки. По аналогии со стерлядью и осетром надо полагать, что молодые белужки выходят из яйца не позже 10-го дня, около месяца остаются в местах нереста, затем выходят на более кормные места и начинают скатываться в море. Большинство белужек уходит туда, по-видимому, осенью и зимуют, вероятно, весьма немногие, но это требует еще дальнейших исследований. Достоверно известно только, что большинство молодых белужек ловится в море на небольших глубинах, где первое время они кормятся раковинами, мелкими рачками, но вскоре, наверное на 2-м году жизни, начинают питаться рыбой, именно бешенкой и воблой.

Но если молодые белужки остаются в реке менее продолжительное время, чем, например, осетрики и, быть может, севрюжки, то этого никак нельзя сказать о взрослых белугах. Последние, напротив, скатываются в море позднее прочей красной рыбы и иногда даже, если находят достаточное количество рыбы для пищи и глубокие ямы в реке, остаются здесь на зиму.

В июле, т. е. в то время, когда начинают входить в реки более крупные белуги для того, чтобы, прозимовав на "ятовях", весной подняться выше для нереста, белуги, только что выметавшие икру, уходят в самые глубокие и самые холодные места реки и с жадностью хватают все, что ни попадется. Таких голодных белуг называют на нижней Волге "обжорами" и приписывают им необычайную прожорливость. По рассказам рыбаков, белуга пищу будто втягивает ртом, и если последняя лежит на дне, то махалкой, т. е. хвостом, делает "суводь" - водоворот - и поднимает ее, чтобы удобнее втянуть. По другим, она часто роется носом в иле и вообще постоянно держится на самом дне и только на рассвете выходит на поверхность. Голодная белуга летом, как говорят, глотает иногда камни, дрова и прочие вовсе не питательные предметы, но из слов Гмелина надо, однако, заключить, что подобная прожорливость белуг есть болезненное явление и свойственна весьма немногим особям. Именно обжорой или "хлагуши" (?) он называет только очень старую уже бесплодную белугу, которая никогда не имеет икры, встречается только в море и, вероятно, страдает несварением желудка. Она отличается большой величиной, большой головой и худобой тела; в ней находят дрова, тюленей, камни в несколько пудов, целые пачки товара и т. п., и она круглый год ловится на животную снасть. Во времена этого путешественника таких белуг не употребляли в пищу.

Что касается способов ловли белуги, то мы не станем слишком распространяться о них. Белуг вылавливают неводами, большей частью плавными сетями с крупными ячеями; главный лов этой рыбы производится в открытом море.


Осётр русский - ловля осетров - приманки и прикормки. Книга Сабанеева Жизнь и ловля пресноводных рыб

Осётр русский

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Осётр русский

Вид этот, составляющий исключительную принадлежность русской фауны, в общих чертах представляет значительное сходство с немецким осетром, к которому прежде и относился, но тем не менее легко отличается от него своим более коротким и тупым носом и более широким ртом, раздельно стоящими боковыми щитиками и зачаточной нижней губой. В росте наш осетр, по-видимому, значительно уступает немецкому и в настоящее время редко достигает более 80 кг. Впрочем, в прежние времена в Урале, а по Кривошапкину, и в Енисее, изредка попадались в 112-128 кг весом и до 3,5 м длины; средний вес этой рыбы (в Урале) 10-12 кг. В прежние годы осетры достигали еще большей величины.

Осетр встречается почти во всех больших русских и сибирских реках. В северных реках Европейской России, несмотря на свою многочисленность в Оби и Енисее, он составляет, однако, большую редкость и заходит случайно. Данилевский, напр., рассказывает, что раз у Усть-Цыльмы, как большая диковина, пойман был обский осетр. Этот обский, или, вернее, сибирский, осетр имеет некоторые отличия от настоящего осетра Каспийского и Черноморского бассейнов и достигает очень большой величины (208 кг). Всего многочисленнее осетр в Волге, по которой поднимается довольно высоко, и в Урале; в реках собственно Черноморского бассейна он уже попадается в гораздо меньшем количестве. По исследованиям проф. Кесслера, осетры изредка встречаются в Волге до Ржева, но уже с Ярославля, даже Рыбинска, мелкие осетрики становится довольно обыкновенными, что доказывает, что они здесь нерестятст по крайней мере до впадения Шексны. Настоящий лов осетра начинается, впрочем, уже в пределах Нижегородской или, вернее, Казанской губерний, именно до впадения Камы; далее вниз количество его все более и более увеличивается. Это следует приписать отчасти той причине, что v Каму вообще идет гораздо более осетров, нежели в верхнюю Волгу! что рыбаки объясняют более холодной водой и более быстрым течением} последней реки.

Несмотря на то, что осетр, как и большинство рыб данного семейства, принадлежит к числу проходных рыб, он составляет в открытом море весьма редкое явление и придерживается более устьев рек и пресноводных частей моря; в Каспийском море - в северной его части. Факт этот замечен еще в прошлом столетии Палласом, по словам которого осетр составляет зимой, при ловле белуги в Каспии, такое исключительное явление, что становится собственностью поймавшего.

Тем не менее не подлежит сомнению, что главная масса осетров держится в самом море, хотя и в пресноводной или малосоленой его части. Отсюда, начиная с апреля, он начинает входить в реки для икрометания. Идет он обыкновенно малыми косяками и придерживается, как и в другое время, самых глубоких и быстрых мест реки; бег его тише севрюги, но быстрее, чем у шипа. В Днепре в мае начинается уже обратный ход его, но в Урале и Волге он остается в реке значительно долее, а в Енисее (по Кривошапкину) возвращается вниз к 25 августа. По свидетельству Северцева, осетры, которые здесь малочисленнее белуг, начинают входить в Урал с середины апреля. Ход их зависит, как и у всех проходных рыб, от попутного ветра: при противном ветре они также толпятся у мелей перед устьями и ждут моряны, чтобы вместе с волной войти в реку. Число их особенно увеличивается с половины мая, но осетры, входящие в реку в конце этого месяца и в июне, уже не мечут здесь икры, а остаются зимовать на ятовях и нерестятся уже в следующую весну.

По всей вероятности, ход рыб представляется в следующем виде: молодые осетрики (костерята), скатившись в море, через несколько (4- 5) лет достигают там половой зрелости, входят весной в реку, мечут в низовьях, а затем в скором времени скатываются обратно в море; на следующий год они также входят в реку, но уже не весной, а летом, остаются в нижнем течении, кормятся там и зимуют в глубоких речных ямах; на третий год поднимаются из ям и мечут в более верхних течениях реки. Отсюда, конечно, следует заключить, что все или же большая часть осетров, мечущих икру в Каме, в верхнем течении Волги, пришли сюда не из моря. Но почему здесь осетры мечут ранее, нежели в низовьях,- это объяснить довольно трудно и остается предположить, что икра у осетров, зимующих в реке, развивается быстрее, нежели у таких, которые входят для нереста из моря. В Волге, начиная от Рыбинска до Самары, осетр нерестится почти одновременно со стерлядью или немного позже- в первой половине мая. Это подтверждает как проф. Кесслер, так и акад. Овсянников, которому именно в это время удалось получить зрелые молоки осетра и даже оплодотворить ими икринки стерляди. Между тем, по исследованиям академика Бэра, в низовьях Волги, около Сарепты и Царицына, а также в реке Куре осетр мечет икру не раньше конца июня и даже (?) преимущественно в июле. То же самое замечено О. А. Гриммом и под Саратовом. Однако в Урале и Сефид-руде вся красная рыба, по Бэру же, начинает нереститься в исходе апреля и оканчивает в начале июня, что противоречит высказанному нами предположению о влиянии пресной воды на развитие икры красной рыбы.

Как производится нерест - еще очень мало известно и можно только сказать, что он происходит, как у других осетровых, на глубоких и быстрых местах реки с каменистым или хрящеватым дном. Один рыбак рассказывал Данилевскому, что он вытащил раз сетью камень весь облитый икрой: икринки имели несколько удлиненную форму с заостренными кончиками и видно было, что рыбки близки к выходу. Он положил камень на мелком месте и несколько часов дожидался, пока рыбки не выскользнули и начали необыкновенно быстро двигаться в воде. Он хотел поймать их горстью, но не мог. Однако рыбки эти, оказавшиеся молодыми осетриками, очень быстро умирали, что, вероятно, зависело от того что жабры их засорялись илом.

Нерест осетров весьма непродолжителен - 3-4 дня. Созревание и метание икры происходит весьма быстро, и вся икра делается совершенно зрелой почти одновременно у каждой особи и одновременно же вся выметывается. Это доказывается тем, что как в начале, так и в конце периода метания икры встречаются осетры с вытекающими молоками и икрой.

Молодые осетрики довольно долгое время живут в тех местностях, где выклюнулись из яичек, а затем скатываются в море, где и пребывают до достижения ими половой зрелости - по всей вероятности, пяти лет, даже более. Сколько времени остаются осетрики в реке - достоверно неизвестно; по словам академика Бэра, они уходят по достижении одного года, и двухлетки никогда в реке не встречаются; но это навряд ли верно, так как почти везде в реках, где нерестятся осетры, можно встретить большее или меньшее количество молодых осетриков более 30 см, которых по причине густоты и шиповатости костяных жучек называют шипами (верхняя Волга), костяками, костеренками, коспгюшками и костерятами. По всей вероятности это двухлетки. Замечательно притом, что эти костерята, как показывают рыбаки, держатся вместе с стерлядями, что показывает, однако, что они как будто бы отбились от своих однолеток и что, следовательно, все-таки главная масса молодых осетриков уходит в море, быть может, в ту же осень или, вернее, в весеннее половодье, т. е. не достигнув годового возраста.

Молодые осетрики первое время кормятся, вероятно, мелкими ракообразными, а затем уже раковинами. Последние составляют главную пищу даже взрослых осетров, которые по-видимому, только достигнув значительного роста, до 1,5 м, начинают глотать других рыб.

Несмотря на чрезвычайную плодовитость осетра, количество его значительно уменьшается с каждым годом, и в верхней Волге, например, он составляет теперь большую редкость. Главным истребителем этой рыбы является человек, так как хищники опасны для нее только первое время. Вероятно, тогда осетр всего чаще делается добычей сомов. К числу врагов осетра следует причислить также и мелкого паразитического рачка - Dibcelestium sturionis, который встречается, впрочем, и на всех осетровых.

Вкус осетра известен каждому. Заметим здесь, что всего вкуснее яловые осетры и притом средней величины. Из молок осетра в Сибири, а также и в южной России добывается жир, употребляемый в пищу.


Осётр немецкий - ловля осетров - приманки и прикормки. Книга Сабанеева Жизнь и ловля пресноводных рыб

осетр

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Осётр немецкий

Немецкий осетр, в противоположность всем прочим осетровым рыбам, составляющим исключительную принадлежность России, у нас известен гораздо менее настоящего русского осетра и встречается только в северо-западных губерниях. Настоящее местопребывание его - Балтийское, также Немецкое, Средиземное моря и Атлантический океан, но здесь он уже давно сделался большою редкостью. Во всяком случае он имеет в настоящее время сравнительно ничтожное промышленное значение и даже в Балтийском море, где попадается чаще, нежели в других морях, в настоящее время ловится в небольшом количестве.

Настоящий немецкий осетр резко отличается от русского своим более удлиненным и суженным носом, тупыми и несколько раздвинутыми спинными и брюшными жучками (10-13), большими и сомкнутыми боковыми (27-36) и не отделенными друг от друга головными щитиками; промежутки между жучками покрыты у него не звездчатыми, а зерновидными тупыми костяными чешуйками. Кроме того, немецкий осетр, по-видимому, достигает значительно больших размеров, чем русский, именно 4,5, даже 5,6 м и иногда весит более 208 кг. Так, близ Петербурга, в 1851 году был вытащен неводом осетр более чем в 210 кг, включавший в себе до 80 кг икры.

В Адриатическом море и лагунах Венеции немецкий осетр встречается, по Геккелю, чаще других видов (см. выше) и входит в мае в р. По и прочие небольшие реки. Во Франции он встречается только в Роне, Жиронде и Луаре, иногда в Сене; в Сомме, Мозеле и других реках, где несколько столетий назад он водился в изобилии, его уже нет вовсе, да и вообще он, как видно из слов Бланшара, составляет во Франции такую редкость, что пойманные экземпляры идут для музеев, или выставляются гастрономическими магазинами как необычайная диковина. В Германии осетр встречается, кажется, только в Эльбе и Рейне, где, однако, случайно доходит до Базеля. С 1886 года осетра в Германии начали, впрочем, разводить искусственно. Весьма значительный лов этих осетров производился некогда в устьях Вислы, но и здесь, по свидетельству' Бэра, лов их уменьшился. Большую редкость составляют они также в Немане (откуда будто заходят иногда и в Шару); в Западной Двине и Неве они, по-видимому, не представляют уже исключительного явления, а в последней реке замечаются каждогодне, хотя и в небольшом количестве, идут далее в Ладожское озеро и в реки, в него впадающие, как-то: Волхов, Сясь, Свирь, а в прежнее время, когда Вокша еще была обильна водой, попадались в устье этой реки. Через р. Свирь осетр проникает в Онежское озеро, но это случается крайне редко. Вероятно, этому препятствуют Свирские пороги, так, как известно, что осетр по Волхову поднимается только до порогов и, как уверяли проф. Кесслера тамошние рыбаки, никогда не переходит через них. По словам этого ученого, непосредственно ниже порогов Волхов довольно глубок, имеет очень быстрое течение, так что в этом месте соединяются все условия для метания икры, что Действительно и замечается каждогодне в июне. По мнению Кесслера, в пределах Петербургской и Новгородской губ. Это единственное место, пригодное для нерестования этой рыбы.

Молодые осетрики резко отличаются от старых. Голова у них относительно короче и тупее, головные щитики отделены небольшими кожистыми промежутками и жучки стоят гуще и бывают острее, почему их называют костушками. Костушки, когда немного подрастут - по Кесслеру, нa втором году жизни,- отправляются в море и остаются там, пока половые органы их не достигнут полного развития. В устье Волхова под Новой Ладогой, костушки наичаще попадаются в сети в июле и августе.


Стерлядь - ловля стерляди - приманки и прикормки. Книга Сабанеева Жизнь и ловля пресноводных рыб

стерлядь

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Стерлядь

Несмотря на свою сравнительно небольшую величину, стерлядь составляет едва ли не наиболее замечательный вид из всего семейства осетровых, имеющего у нас такое громадное промысловое значение. Конечно, в этом последнем отношении стерлядь значительно уступает своим родичам, но она имеет высокий интерес потому, что в настоящее время встречается почти во всех реках Европейской России и Сибири и рыба вполне пресноводная, а не проходная, как осетр, белуга, шип и севрюга; во-вторых, потому что образ жизни, нерест и история развития благодаря наблюдениям Овсянникова, Кноха, Гримма и Пельпама известны нам гораздо лучше, нежели других осетровых.

От всех других рыб рода осетров стерлядь легко отличается как по своей величине, так и по своему удлиненному узкому носу, длинными, бахромистыми усиками, достигающими до рта, двухраздельной нижней губой и соприкасающимися боковыми щитиками. Как сказано, все осетровые рыбы взамен обыкновенной чешуи покрыты костяными щитиками (у рыбаков - жучки), расположенными в 5 продольных рядов, из которых один занимает середину спины, два тянутся по бокам и два по краям брюха; в промежутках между этими щитиками кожа остается или голой, или же покрыта мелкими костяными щитиками разнообразной формы. У стерляди, кроме того, спинные щитики тесно между собой смыкаются; их насчитывается 13-17 и каждый оканчивается позади довольно острым шипом. Боковых щитиков очень много - от 60-70, брюшных 13- 15, и последние между собой не соприкасаются.

Цвет стерляди изменяется, смотря по местности, и бывает то желтее, то темнее; но обыкновенно спина у нее серовато-бурая или темно-бурая, брюхо желтовато-белое, плавники серые. Длина носа стерляди тоже подлежит значительным изменениям, и во многих местах рыбаки различают стерлядь остроносую и стерлядь тупоносую; в Твери же первую называют ходовой, а тупоносую - стоялой на том основании, что первая постоянно переходит с места на место, тогда как последняя придерживается определенной местности, почему бывает сытее и желтее. Очень может быть, что тупоносые стерляди - зажиревшие яловые рыбы. Это косвенно доказывается тем, что в озерах-садках стерлядь всегда имеет тупое рыло.

Что касается размеров стерляди, то средняя величина этой рыбы не превышает 53 см (считая всю длину тела), при 1-2 кг веса; впрочем, 4-8-килограммовые стерляди не составляют редкости; в нижней Волге, Каме, Оби и Енисее попадаются даже 12-килограммовые, а в исключительных случаях 16-17-килограммовые стерляди до 1,5 м длиной. В Иртыше стерлядь (вернее, сибирский вариетет ее) достигает даже 32-килограммового веса. Следует заметить, что, подобно всем другим рыбам, она первые годы растет очень быстро, но, достигнув половой зрелости, растет уже более в толщину, так что только вес ее увеличивается пропорционально годам, хотя и тут много значит время года: перед нерестом стерлядь весит больше, нежели после него, а затем вес опять увеличивается в течение лета; к осени стерляди, долго сидевшие в прорезных садках и исхудалые, иногда даже теряют половину своего первоначального веса.

У нас стерлядь сравнительно с другими видами осетровых имеет весьма обширное распространение и притом область этой рыбы постепенно расширяется. Первое место по изобилию стерляди занимает Волга со всеми главными и второстепенными притоками, реки бассейна Оби и Енисея, затем реки, впадающие в Черное море и Дон, в Днестре, Днепре, Буге и Дунае; стерлядь, однако, очень редка в Кубани и реке Урале, а в Куре, Рионе и Тереке так же, как и в открытом море, встречается в виде исключения, одиночными особями, хотя замечалась в Бакинском, Красноводском и Кизил-Агачском заливах.

Таким образом, коренная область распространения этой рыбы захватывает большую половину Европейской России и Сибирь до Енисея с его притоками. Но в настоящее время стерлядь многочисленна и в бассейне Северной Двины, куда перешла из Камы через Екатерининский канал, вероятно, в начале 30-х годов; сначала она появилась в Вычегде, потом вниз от нее, в Двине и, наконец, в Сухоне и Bare. В пятидесятых годах она водилась здесь уже в весьма значительном количестве, а теперь служит предметом значительной торговли. Этого, однако, нельзя сказать о реках Балтийского бассейна, в которые, несмотря на то, что многие из них соединены каналами с притоками Днепра и Волги, стерлядь проникла, по-видимому, благодаря простым случайностям. Все стерляди, встречающиеся в Неве, Кронштадском заливе, Волхове, Сяси, Ладожском и Онежском озерах, хотя и замечались там еще в конце прошлого столетия (Паллас), происходят, по-видимому, с разбитых бурей барок, в которых перевозились в Петербург по каналам, и, судя по редкости их, надо полагать, что они не нашли здесь удобных мест и еще не успели размножиться. Впрочем, необходимо заметить, что при незнании способов и времени лова этой рыбы весьма может статься, что она там обыкновенное, нежели это может показаться с первого взгляда.

Дело в том, что стерлядь по преимуществу обитает в самых глубоких местах реки и притом держится постоянно на дне, так сказать, пресмыкается по дну, ведет очень скрытый образ жизни, а потому очень редко попадает в невода и вообще сети. Только по вечерам или ночам она выходит на мелкие места - в траву и к берегам - и обыскивает все углубления и норки прибережья или же всплывает наверх и робко, точно крадучись, перевертывается вверх брюхом и ловит ртом падающих в воду насекомых, особенно метлу, во время падения которой нередко удается поздно вечером наблюдать этот маневр обыкновенно весьма осторожной рыбы.

Кроме глубины, для нее необходимы еще многие другие условия-свойства дна и воды имеют весьма важное значение для стерляди и обусловливают различия как в цвете, так и вкусе ее. Она, видимо, избегает медленно текущих, иловатых, притом всегда мелких рек и никогда не нерестится там, а заходит туда, как и в озера, только кормиться. Вот почему в Суре, где по вкусу не уступают знаменитым шекснинским, камским и вятским, они, по-видимому, вовсе не размножаются. Стерлядь любит песчаное или хрящеватое дно, чистую, прохладную и быстротечную воду, хотя и избегает самой стрежи, если там проносятся корчи и ил. Как говорят, она имеет какое-то особенное пристрастие к красноватому песку, но не знаем, насколько справедливо это наблюдение (Левшина). Обыкновенно она держится на 18-25 см от дна, на нем основана ловля ее переметами и самоловами, но иногда своими брюшными жучками касается земли; в некоторых случаях, например, когда, скатываясь вниз после нереста, заходит на песчаные мели, она нередко совсем зарывается в песок, так что выставляет только нос.

В теплую погоду стерлядь иногда ходит верхом или в полводы и попадается в сети.

Во всякое время года стерлядь ведет более или менее общественный образ жизни и в одиночку встречается довольно редко. Хотя она и не совершает таких больших переходов, как другие осетровые рыбы, в чем ей и нет особенной надобности, так как она круглый год живет в пресной воде, тем не менее, начиная с ранней весны, именно вскрытия реки и до поздней осени, она кочует с одного места на другое и только зимой держится на одном месте. В это время она избирает для своего пребывания самые теплые, а следовательно, самые глубокие слои воды, и залегает иногда на глубине 25 м и более; в такие ямы она собирается на зиму из весьма отдаленных местностей и в очень большом количестве, иногда тесными рядами, даже в несколько слоев, и большую часть зимы лежит почти неподвижно, почему, относительно говоря, редко попадается на крючковые самоловные снасти. Притом, очевидно, эти зимние становища стерляди находятся исключительно в нижнем течении рек, и вот почему эта рыба в холодное время года встречается довольно редко в верховьях, где однако, весной, частью летом, ловится в более или менее значительном количестве.

Но со вскрытием реки стерлядь выходит из своего зимнего оцепенения и, как только начнет прибывать вода, начинается "ход", или "бег", ее. Стремление вверх против течения есть явление, общее всем рыбам, и обусловливается главным образом потребностью быстрого движения против воды, так как увеличившаяся сила течения сносит стоящую на месте рыбу, приисканием мест, удобных для нереста, так отчасти и потому, что муть полой воды мешает свободному дыханию рыбы, плывущей вниз. Это отчасти доказывается тем наблюдением, что стерлядь, да и многие другие рыбы, при случайной, например осенней, прибыли воды снова подымаются вверх по течению. Притом, по свидетельству рыбаков, в половодье подымается и молодая - годовалая и двухгодовалая стерлядь, еще не достигнувшая половой зрелости, которая наступает на третью весну, когда рыба имеет в величину не менее 27 см (рыбачьей меры) или 30 см и веса 200 г.

Ход стерляди, обусловливаемый первой вешней прибылью воды, начинается на средней и верхней Волге несколько ранее, нежели в нижней, куда прибылая вода, понятно, приходит гораздо позже. Различие это было бы еще значительнее, если бы стерлядь, зимовавшая в низовьях, не должна была пройти значительное расстояние, прежде чем достигнуть местностей, удобных для нереста. Ход стерляди зависит, как известно, от состояния погоды и времени вскрытия, а кончается, как только вода пойдет на убыль, что опять-таки указывает, что это движение не имеет того исключительного назначения, которое ему обыкновенно приписывается. Вообще "бег" продолжается, по-видимому, несколько более месяца, иногда полтора.

Судя по всему, стерляди подымаются очень большими косяками, почти всегда одинакового возраста и величины, откуда очевидно, что косяки эти тем многочисленнее, чем моложе составляющая их рыба. Особенно многочисленны стаи стерлядей в нижней Волге, где они содержат иногда до 10 000, даже более особей. Во всяком случае стерляди идут правильными вереницами. Это доказывается тем, что нередко значительное количество их попадает и в одинокую вершу. В средней, тем более в верхней Волге, количество подымающейся стерляди значительно уменьшается; последние стаи ее редко содержат сотню-другую особей.

Впрочем, многочисленность этой рыбы весьма много зависит от высоты воды. В сильное половодье, когда вообще лов рыбы сильно затрудняется и она имеет более шансов избежать сетей и снастей, расставляемых для ее лова, стерлядь подымается в верховья в большом количестве и успевает выметать икру. Потому сильный разлив рек иногда оказывает гораздо более пользы, нежели многие предохранительные меры для рыболовства, и влияние его простирается на несколько лет, так как увеличивается масса молоди, которая впоследствии, достигнув половой зрелости, по инстинкту, свойственному и не одним рыбам, большей частью возвращается для нереста в те же места, где вывелась. Относительно стерлядей это мнение безусловно разделяется всеми рыбаками.

Сильный разлив рек, по всей вероятности, обусловливает и некоторую аномалию в месте нереста стерляди. Обыкновенно она мечет икру в самом русле реки, но есть некоторые указания, что стерлядь иногда нерестится и на заливных лугах, в образующихся глубоких рытвинах и промоинах, в которых полая вода течет иногда еще с большей скоростью, нежели в русле реки, и, так сказать, вводит в заблуждение рыбу. А так как эти весенние протоки находятся на луговой стороне реки и при малой воде не всегда доступны, то, вероятно, отсюда и произошло мнение некоторых рыбаков, что стерлядь один год идет левым берегом (луговым), другой - правым (нагорным). Но нерест ее на лугах все-таки составляет исключительное явление, и он как бы застигает ее врасплох во время обхода ею излучин. Как известно, в излучинах реки самое сильное течение во время водополья бывает не в русле реки, а так как вода течет с наибольшей быстротой в прямом направлении, то, следовательно, главная струя находится на луговой стороне. Этим объясняется весенняя ловля стерлядей вандами исключительно на затопленных местах. Доказательство этому приводит сам Овсянников, который, основываясь на этой ловле вандами, полагает, что стерлядь всегда мечет икру на заливных лугах. Именно оказывается, что в ванды попадает исключительно стерлядь или с недозревшей икрой, которая резорбируется, или же в ванды попадает стерлядь, уже выметавшая.

Главные места нереста стерляди - не поемные луга, а каменистые гряды, т. е. подводные бугры, сложившиеся из валунов и щебня, вообще глубокие и быстротечные места самого русла, покрытые крупным песком, хрящом, гравием или камнями; сюда прикрепляются многочисленные икринки рыбы так крепко, что их не может смыть и самая сильная струя воды. Быстрота течения составляет необходимое условие, так как иначе яички заносились бы илом. Глубина этих нерестилищ, из коих многие сделались известны благодаря исследованиям Кесслера и других ученых, иногда весьма значительна, тем более, что стерлядь, по-видимому, мечет в самое высокое стояние воды - именно 6-20 м. Всего же замечательнее то обстоятельство, что около Васильсурска и Самары эти местности находятся как раз у пароходных пристаней, чем совершенно опровергается мнение, что пароходы распугивают стерлядей.

Наибольшая масса стерлядей, как сказано, нерестится в то время, когда вода достигла самого высокого уровня и остановилась прибывать иди даже пошла на убыль (Овсянников), большей частью в первой половине мая. Весь нерест продолжается около двух недель, по приметам рыбаков на верхней Волге (Ярославль),-с цветения черемухи до цветения яблони. В очень раннюю и теплую весну стерляди начинают метать на средней Волге во второй половине апреля и здесь (напр., под Симбирском), надо полагать, стерлядь нерестится всего ранее. На нижней Волге.. напротив, начиная с Самары, нерест стерляди кончается всегда несколько позднее; около Сарепты стерлядь нерестится, по изысканиям Бэра, даже в исходе мая и в начале июня. Как известно, количество самцов гораздо значительнее количества икряников. Это правило относится, впрочем, к большинству наших рыб и имеет особенное значение для рыб, нерестящихся на быстринах, так как большая часть молок уносится водой и не выполняет своего назначения. Притом следует принять в соображение кратковременную жизнь живчиков, которые, по наблюдениям Овсянникова, в большом количестве воды двигаются в течение немногих минут (2-3), а в реке же, вероятно, еще того менее. Но этот избыток самцов объясняет то, почему молошники со зрелыми половыми продуктами встречаются и по окончании нереста, и дает основание предположить, основываясь на более позднем времени нерестования осетров и севрюг, что все помеси стерлядей с этими рыбами произошли из икры последних, оплодотворенной этими запоздавшими молошниками.

По-видимому, самцы всегда имеют относительно меньшую величину и вес, нежели самки. Последние всегда толще, нос у них, по Геккелю, немного длиннее, тоньше и несколько приподнят кверху, лоб площе, но насколько верно это наблюдение немецкого ихтиолога, неизвестно, так как оно еще никем не было проверено.

Самый процесс нереста стерляди вовсе не известен. Оно и понятно, так как в мутной и глубокой воде наблюдения над ним по меньшей мере крайне затруднительны, если не вовсе не возможны. Вероятно, сперва мечет икру самка, и икра эта обливается молоками самцов, что и говорит д-р Кнох, но неизвестно, однако, выскакивают ли они торчмя из воды, как это говорили мне рыбаки на Шексне; это подлежит весьма большому сомнению как по той глубине, на которой они нерестятся, так и потому, что, надо полагать, они освобождаются от половых продуктов скорее посредством трения о камни. К тому же об этом явлении не упоминает ни один из исследователей, которым рыбаки, конечно, не преминули бы прежде всего сообщить об этом факте. Известно достоверно, что стерлядь выпускает икру в несколько приемов.

Икра, подобно икре всех осетровых рыб, отличается (зрелая) своей несколько продолговатой формой и темным цветом, относительно мельче, чем у осетра, севрюги и белуги, и, по-видимому, малочисленное, чем у последних, хотя, впрочем, никто не вычислил приблизительно этого количества. Вероятно, у крупных самок оно достигает до ста тысяч, если не более. Цвет икры, по наблюдениям Пельцама, согласуется с цветом стерляди, и чем темнее последняя (т. е. менее изнурена), тем лучше развивается. Развитие икры совершается весьма быстро, значительно быстрее, нежели предполагает Овсянников, основываясь на своих опытах искусственного оплодотворения; не на 8-й день, а гораздо скорее - через 4 дня. Интересно наблюдение Пельцама, что особенно быстро развивается икра во время грозы.

Выклюнувшиеся стерляди первое время держатся в хряще, если не до самой осени, как предполагает проф. Кесслер, то все-таки весьма продолжительное время. Стерлядки могут выходить в иловатые - самые кормные - места реки только, когда совсем окрепнут, по прошествии двух или более месяцев. По наблюдениям Середы, молодая стерлядь от 18-24 см в низовьях Днепра выходит вечером жировать выше каменистых гряд, и мальки некоторое время упорно держатся места своего рождения, но поздней осенью поднимаются кверху в большем или меньшем количестве. По приметам рыбаков, когда осенью идет много мелкой чечуги, в эту осень и зиму будет плохой улов другой рыбы.

Самостоятельное питание молодых рыбок, как показали наблюдения Овсянникова, начинается через две недели после их выхода, как только они лишатся желточного пузыря. В аквариуме их кормили циклопами, дафниями и другими мелкими ракообразными, также мелкими личинками насекомых; по всей вероятности, стерляжьи мальки питаются на каменистых грядах личинками мошек. Кесслер вообще полагает, что первоначальную пищу их составляют инфузории и микроскопические ракообразные. Во всяком случае осенью ловятся уже стерляди, достигнувшие величины 4 см; вероятно, в год они достигают величины 9-13 см, в два - 18-22 см, перед нерестом на 3-ю весну - 27 или 30 см.

Что же касается взрослых стерлядей, то они, едва успев выметать икру, лишь только вода тронулась на убыль, входят из русла на пойму и начинают быстро откармливаться - "нагуливаться", по выражению рыбаков. Дело в том, что не только во время своего "бега", но, по-видимому, и перед началом хода, тем более зимой, стерлядь ничего не ест; истощенная и исхудалая, она жадно бросается в затоны, заливные озера, к берегам рек и островов, где под нависшим ракитником, в камышах и тростниках к тому времени, т. е. во второй половине мая, кишат мириады мелких организмов. Но главную пищу их весной, во время нагула, составляют личинки двукрылых насекомых, преимущественно комаров и мошек. Стерляди до того набивают ими после нереста свои желудки, что они кажутся икряными; в 27-сантиметровых рыбах Гримм насчитывал иногда до 35 ООЭ личинок комаров. Личинки мошек (Simulia), которые держатся на быстринах, под камнями, где ползают подобно пиявкам, составляют, вероятно, главный корм молодых стерлядок. Немалое значение имеет для стерляди метла (поденка), особенно на Шексне, Суре, а также на Иртыше, вообще в таких реках, где это насекомое падает большими массами. В Иртыше, по словам Мельникова, постоянную пищу стерляди составляют какие-то желтоватые червячки, длиной в 1,3 см и толщиной в 2 мм, которых она отыскивает под камнями при помощи своего хрящеватого носа. В озерах и прудах стерлядь питается едва ли не исключительно личинками мотыля; по крайней мере московские живорыбные торговцы пускают стерлядей для нагула только в озера и пруды, изобилующие мотылем. Вероятно, также она кормится икрой других рыб; осенью главную пищу ее составляют черви и личинки насекомых, но вряд ли она ест мелких рыбок, которых ей не поймать.

После нереста половые органы стерляди занимают весьма небольшое пространство, и новая икра имеет первоначально вид очень мелких беловатых зернышек. У тех же особей, которые по какому-либо случаю не нашли себе удобного места для нерестования, старые половые продукты подвергаются процессу обратного метаморфоза, по-видимому, это не имеет почти никакого влияния на здоровье рыбы. В обоих случаях новая икра через 2-3 недели почти достигает своей нормальной величины, окрашивается в буровато-серый цвет, одним словом, принимает вид почти зрелой икры, которая к осени чернеет и просвечивается сквозь брюшные покровы в виде тонкой полости. Это обстоятельство служит причиной ложного убеждения, особенно распространенного между верховыми рыбаками, что стерлядь мечет икру два раза в год - весной и осенью.

Весенний нагул стерляди непродолжителен, и в начале лета она уже начинает скатываться вниз по реке и все реже и реже попадается в верховья. Но этот обратный ход рыбы совершается весьма медленно, тем более, что она часто выходит в заливы, на песчаные мели, именно по ночам, и продолжает кормиться. К осени в верхней Волге остается лишь небольшая часть стерлядей, поднимавшихся для нереста, и главная масса этой рыбы собирается в ямах и под ярами нижней Волги, где и зимует иногда на глубине 25 м, причем ложится в несколько ярусов. В это время она ничего не ест, хотя все-таки, надо полагать, зимний сон стерляди отличен от спячки прочей красной рыбы и не так глубок. К тому же она не покрывается в это время т. н. сленом. В Иртыше, по Мельникову, стерлядь, как и осетр, будто ложится в ямы еще в августе, что совершенно невероятно.

В средней России ловят также стерлядей на донные закидные удочки. Насколько мне известно, у нас в верхнем течении Волги и в ее притоках, от Оки, специально ужением стерляди никто теперь не занимается, хотя на Клязьме и был рыболов, удивший почти одних стерлядей. На Иртыше же, близ Омска, ужение стерлядей на донные удочки-закидушки составляет любимый спорт рыболовов-любителей.

Так как стерлядь живет только в глубоких судоходных реках, то об искусственном разведении ее с помощью искусственного оплодотворения и вывода мальков не стоит и говорить, тем более, что это оплодотворение гораздо затруднительнее, чем для лососевых, даже карповых рыб. Развести стерлядей не только в прудах и озерах, но даже во многих притоках Волги, Днепра и др. рек невозможно, так как в первых они плодиться не будут, а из последних уйдут ниже (напр., в Москве-реке). Там же, где стерлядь уже имеется, искусственное разведение тоже не имеет никакого смысла, так как гораздо проще и рациональнее охрана нерестилищ и запрещение продажи на рынках мелкой стерляди. Тем не менее стерлядь имеет очень важное значение для прудового хозяйства, так как, оставаясь всегда яловой, очень быстро в них растет и жиреет. Это давно, с незапамятных времен, было известно всем торговцам живой рыбой, которые и пускали мелкую 2-3-летнюю, еще совсем бесценную стерлядь в арендуемые ими озера-сажалки. Здесь, если эти озера и пруды изобиловали кормом, в особенности же мотылем, стерляди в 1-2 года увеличивались в ценности вдесятеро. В былое время в редких помещичьих прудах приволжских губерний не было пущенных туда стерлядей; московские живорыбные торговцы большую часть своих стерлядей всегда выпускают и выпускали в озера. Кто желает иметь стерлядей в пруде, тот должен достать мелких стерлядок, а не только что выведшуюся молодь, которая очень непрочна и беззащитна от хищников.


Севрюга - ловля севрюги. Книга Сабанеева Жизнь и ловля пресноводных рыб

Севрюга

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Севрюга

От всех других осетровых севрюга легко отличается своим необычайно длинным носом, который почти имеет форму кинжала и придает ей весьма странный вид. Лоб у нее довольно выпуклый, усики гладкие и узкие, не достигающие рта, на котором нижняя губа мало развита; туловище ее также вытянуто в длину и все жучки на теле стоят довольно тесно; спинные (12-18) и боковые (30-40) к заднему концу возвышаются и бывают вытянуты в крючковидные отростки; брюшные жучки (10- 12) относительно весьма развиты.

Цвет тела красно-бурый с синевато-черным оттенком, бока и брюхо белые. Длина и форма носа, однако, весьма изменяются; так у самок и молодых он всегда короче, а в Азовском море севрюги, которые вообще достигают здесь наибольшего роста, отличаются коротким рылом, имеющим притом несколько другую форму (var. donensis). Вероятно, к этому же вариетету относится и так называемая пестрюга, которую рыбаки юго-западных губерний считают особой породой от севрюги; у нее, однако, жучки (скоба) расположены чаще, и она редко достигает 16 кг. Вообще по своей величине и весу эта рыба занимает средину между стерлядью и осетром. При одинаковом весе севрюги всегда значительно длиннее прочих осетровых рыб, и 24-килограммовая севрюга (Гримм) имеет длину до 2 м.

Область распространения севрюги еще ограниченнее распространения белуги, которая изредка заходит в Средиземное море, также осетра, встречающегося в Западной Сибири, тем более стерляди. Каспийское и Черное моря, в особенности же Азовское, и большие реки, в них впадающие, составляют единственное местопребывание этой рыбы, которая, тем не менее, по своей численности значительно превосходит своих сородичей, за исключением одной стерляди. В наибольшем количестве севрюга входит в Урал, Куру, Кубань, Днестр и Буг, но нигде, однако, не подымается очень высоко; в Урале она редко заходит выше Уральска, в Волге - выше Самары и Симбирска и в крайне редких случаях замечается в верхней Волге (до Ярославля и Рыбинска) и в Каме (до Чистополя); в других же притоках Волги ее, по-видимому, вовсе не бывает; в Кубани она весьма многочисленна и идет выше Лабы и даже мечет в последней; из южной части Каспия она входит во все реки, даже небольшие, как, напр., Атрек. На Дону ее замечали до Павловска; в Днепре же она редко подымается выше порогов и под Киевом уже почти никогда не ловится. Наконец, в Дунае, куда она, впрочем, входит в сравнительно небольшом количестве; севрюга почти никогда не замечается в Австрии, хотя и заходит в Драу и Тейс.

По своей величине севрюга значительно уступает осетру и никогда не бывает более 5-5,5 м длины и 47 кг весом. Средний вес этой рыбы в Каспии 5,2-5,6 кг, в Азовском море, где она многочисленнее,- 8 кг.

Редкость севрюги в верхних течениях рек зависит частью от того, что она подымается вверх во время самого половодья, когда вообще лов становится крайне затруднительным, но главным образом от ее нерестования в низовьях и весьма кратковременного пребывания в пресной воде. Выметав икру, в противоположность осетру и особенно белуге, которые еще некоторое время "жируют" в реке и скатываются очень медленно, с большими остановками, севрюга немедленно возвращается обратно в море; что же касается осеннего хода ее в реку, то он почти всегда гораздо менее весеннего и не простирается далее низовьев, и то исключительно в Урале. Большая часть севрюги зимует в море или перед устьями, редко в речных ятовях, и главный лов ее производится в открытом море.

Здесь она, таким образом, держится большую часть времени года, и пресная вода имеет для нее меньшее значение, чем для прочей красной рыбы. Впрочем, она редко встречается на больших морских глубинах и, судя по всему, выбирает здесь, подобно осетрам, места, изобилующие раковинами, составляющими ее исключительную пищу. Севрюга почти никогда не кормится рыбами. Тем не менее быстротой и проворством своих движений она превосходит всех красных рыб: первый натиск севрюги, по замечанию рыбаков, всегда резвее,чем у белуги, да и вверх по реке она поднимается весной с значительной скоростью, так что в сутки проходит 25-30 километров. Вниз же она скатывается обыкновенно боком, предоставляя себя на волю течения.

Этот осенний ход севрюги начинается всегда позднее хода белуги и осетра. В Каспийском море она трогается в конце марта или в начале апреля; главный лов ее бывает в Урале во 2-й половине этого месяца, около 23 апреля. В это время она большими косяками вступает в реку и идет неглубоко, ближе к поверхности, придерживаясь берегов и держа нос кверху. Этот первый привал севрюги к берегам известен у уральских казаков под названием Егорьевского беляка. Второй выход ее из моря уже значительно уступает первому и называется Никольским беляком. По Северцеву, севрюга первый год идет из моря в низовья Урала и мечет там икру, затем скатывается в море и осенью идет снова в низовья, зимует там, поднимается несколько выше и, выметав здесь весной икру, снова скатывается в море, зимует на морских ятовях и т. д. Таким образом, севрюга мечет, подобно стерляди, каждый год. В Дон она входит в марте и апреле.

Судя по тому, что в реке не попадается или очень редки севрюги в 3,2 кг весом и 70 см ростом, надо полагать, что только такие рыбы Достигают половой зрелости; все же меньшие пребывают в море. По крайней мере молодые севрюжки очень недолго остаются в реках, да и то попадаются исключительно в самых низовьях; напр., их замечали в 46 километрах выше Гурьева (в Урале).

Время нереста севрюги почти совпадает со временем нереста стерлядей - именно в Волге (под Симбирском), по Овсянникову, бывает около 10 мая; в Урале она мечет с первых чисел мая до средины июня, главным образом в конце мая. Это обстоятельство объясняет, почему из помесей осетровых всего чаще замечается т. н. стерляжий шип, т. е. помесь севрюги со стерлядью. На Доне нерест севрюги происходит в начале мая. По словам Потехина, в саратовских водах севрюга мечет на правом берегу Волги в камнях. Саратовские рыбаки уверяют, что самка при метании икры сильно бьется и трется о камни.

Икра севрюги весьма многочисленна и средним числом насчитывается в ней около 400000 икринок величиной с крупную дробь. Вообще севрюга при одинаковом весе с прочими красными рыбами дает относительно большее количество икры. Самое метание икры производится, как уже было замечено, в самых низовьях рек, иногда даже, по-видимому, почти в самом море, что, впрочем, есть ненормальное явление, вызванное обилием ложных устьев реки Урала. По свидетельству рыбаков, севрюги мечут всегда большими стаями, в гораздо большем количестве, чем прочие красные рыбы, и в это время толпятся и часто выпрыгивают из воды. Однако севрюга, уже остановившаяся для нереста и чем-нибудь обеспокоенная, нередко уходит обратно в море, хотя, вероятно, опять возвращается. Молодые севрюжки в год вырастают в 27-36 см (рыбацкой меры), и надо полагать, что эта рыба делается способной к размножению на 4-м году.

Ловля севрюг производится, понятное дело, в низовьях рек, главным образом в Дону, Урале и затем уже Волге, исключительно весной и плавными сетями. Осенний и особенно зимний лов, их имеет гораздо меньшее значение, и в Урале ее никогда не багрят, как толстую красную рыбу, которая и подымается на зимовку значительно выше. Затем, севрюг ловят также неводами, поездухами, ярыгами, переметами и т. п. Замечательно, что в последнее столетие относительное количество этих рыб значительно возросло в сравнении с количеством осетров. Обстоятельство это, по нашему мнению, объясняется очень просто - тем, что севрюга не подымается для нереста так высоко, как другие осетровые, и (также и мальки) скоро уходит обратно в море.

Севрюжий пузырь доставляет самый лучший клей, но икра этой рыбы ценится дешевле икры осетра и белуги


Глазач или клепец. Книга Сабанеева Жизнь и ловля пресноводных рыб

Глазач

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Глазач или клепец

Очень большие и выдающиеся глаза с серебристой радужиной составляют главный признак этой небольшой рыбы, которая по форме тела и чрезвычайно длинному заднепроходному плавнику всего более подходит к синцу, но легко отличается от последнего также более крупной чешуей и толстым, тупым носом.

Глазач очень сплюснут с боков, так что вышина его тела в четыре раза более толщины; нос у него немного выдается над ртом, несколько обращенным книзу; диаметр глаза равняется одной трети длины головы; в заднепроходном плавнике 40-43 луча. Цветом он тоже подходит к синцу; спина у него красновато-бурая с сильным голубым отливом; бока туловища и брюхо серебристо-белые; все плавники серовато-белые, к вершине черноватые. Величиной глазач даже уступает последнему и обыкновенно имеет не более 30 см длины и 400 г веса; только в очень редких случаях достигает он 1 кг.

Эта рыба принадлежит исключительно России, притом средней и южной. Вне ее пределов она изредка встречается только в Пруте и Дунае, а во всей остальной Европе ее нет вовсе. Всего обыкновенное глазач в Волге и ее притоках, и, вероятно, в Урале, еще довольно многочислен в Дону, в реках Черноморского бассейна; в Днепре, Днестре, Буге, также в главных притоках их - Припяти, Пеле и проч.- глазач встречается уже довольно редко; в Днепре, например, попадается немного чаще рыбца и вырезуба. По свидетельству С. Н. Алфераки, глазач вовсе не встречается в Азовском море. В реки Балтийского моря эта рыба, вероятно, успела проникнуть лишь в очень недавнее время. Три рыбака единогласно утверждали проф. Кесслеру, что в р. Тигоде, левом притоке Волхова, живет рыба очень сходная с синцом и отличается от него толстым рылом, большими глазами, и называли ее клепцом. По исследованиям Варпаховского, глазач появился в Волхове в начале 60-х годов из Волги через Тверцу и Мету, но встречается в Волхове еще в незначительном количестве. В Волжском бассейне глазач водится в большом количестве, начиная почти от истоков Волги, именно озера Селигер, также во всех главных и второстепенных притоках, а кроме того, в ближайших частях Каспийского моря. Уже в Казанской губ. глазач водится в большем количестве, чем сапа, т. е. синец (Аbr. ballerus). В последнее время он был найден также в Туркестанском крае, именно в низовьях Сыр-Дарьи, почему, а также по аналогии с Каспийским, надо полагать, что он живет и в Аральском море. В Сибири глазач вовсе не встречается.

Рыба эта обыкновенно придерживается быстротекущей и глубокой воды и потому не встречается в небольших речках и заливных озерах;в нижней Волге она тоже живет исключительно в протоках и никогда не заходит в ерики и ильмени. Летом пучеглазы собираются в огромном количестве на взморье и в "чернях", осенью идут отсюда на зимовку в Волгу; этот осенний выход, по-видимому, значительнее весеннего. Вероятно, прозимовавшие глазачи весной идут далее вверх и, выметав икру, снова возвращаются в устья реки и в "черни". В верховьях Волги эта рыба встречается, однако, круглый год.

Пища глазача состоит из насекомых, червей и моллюсков, особенно маленьких двустворчатых раковин из рода Cyclas. Нерест его в южной России начинается в конце апреля и первой половине мая, в низовьях Волги даже в середине этого месяца, а в средней России - в последних числах мая. По наблюдениям Рузского (в р. Свияге), глазач нерестится несколько позднее леща. Вероятно, местом нереста он выбирает наиболее глубокие и быстрые места реки и мечет икру огромными стаями, но вообще как нерест, так и образ жизни этой рыбы еще весьма малоизвестны, тем более, что глазач, подобно синцу, принадлежит к самым малоценным рыбам.

На удочку эта рыба попадается довольно редко, исключительно после нереста - в июне. Клев ее сходен с клевом леща, т. е. глазач также утаскивает поплавок в сторону. Удят ее обыкновенно со дна, на червяка


Горчак. Книга Сабанеева Жизнь и ловля пресноводных рыб

Горчак

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Горчак

Эта небольшая рыбка у нас еще очень мало известна; распространение ее в России до сих пор не определено с точностью. Только в западных и юго-западных губерниях горчак принадлежит к числу более или менее обыкновенных рыб, но, вероятно, он встречается во многих местностях средней, а может и восточной России. Во всяком случае обращаем на него внимание любознательных читателей.

По форме тела горчак напоминает небольшого карасика или крошечного подлещика, но отличается от них весьма многими признаками. Во-первых, он никогда не бывает более 8,5 см длины при 2,5 см в ширину или, вернее, в высоту; даже экземпляры в 7,5 составляют редкость; во-вторых, боковая линия у него очень коротка и кончается на 5-й или 6-й чешуйке, подобно тому, как у верховки - Leucaspius (см. далее); глоточные зубы его, по 5 с каждой стороны, лежат в одному ряду и имеют тонкий долотовидный венчик; наконец, самцы этих рыб во время нереста бывают окрашены яркими радужными цветами.

Вообще цвет горчака различен, смотря по времени года. В обыкновенное время спина у самцов и самок зеленовата, бока и брюхо серебристые и в хвостовой части тела посередине тянется продольная, довольно длинная зеленоватая полоса, которая тоже составляет весьма характерный признак этой рыбы. Чешуя у горчака очень крупная, глаза бледно-желтые с оранжевым пятном в верхней половине. Самка подвергается незначительным изменениям, но самец перед нерестом получает совершенно другую окраску, которую довольно трудно описать. Спина и бока у него делаются темно-фиолетовыми, боковая полоска становится ярко-зеленой и доходит почти до середины туловища; грудь и брюхо получают розоватый отлив; плавники также делаются более пестрыми и яркими (красноватые в различных оттенках с черной оторочкой). Кроме того, у глаз и рта замечаются с обеих сторон небольшие белые бородавки.

Эта рыба, по-видимому, обитает только в умеренных странах Европы. В Англии и Швеции, Испании и Италии она не встречается, так же как и в северной России. Самое северное местонахождение ее 60 градусов с. ш., где она была найдена в окрестностях С.-Петербурга (в прудах Лесного института), чем опровергается мнение Дыбовского, что Западная Двина составляет северную границу распространения этого вида. В средней и восточной России горчак до сих пор замечен только в Пензенской губ., где многочислен, в юго-западной части Симбирской губ., в Камышинском у., Саратовской губ. (в. р. Щелкане, впадающей в Терсу), а также в р. Донца. Вероятно, она встречается почти во всей средней и южной полосе России, а также в южной части Западной Сибири. В Юго-восточной Сибири найден еще Палласом (а впоследствии Дыбовским) вариетет этого вида.

Кесслер нашел горчака и в Закавказье, но в Туркестанском крае его, кажется, нет. Всего обыкновенное эта интересная рыбка, вероятно, часто смешиваемая с мелкими карасиками, в Польше, в западных, особенно юго-западных губерниях и на Украине, напр. в р. Ворскле, Трубеже, Горыни, Суде, Удае, также Сейме, Пеле и пр.; но она нередка и в заливных озерах, даже прудах, хотя бы с довольно мутной водой. Однако горчак всегда выбирает песчаное или каменистое дно и избегает тины и ила. Образ жизни этой рыбы вообще мало известен, тем более, что по своей величине она не обращает на себя почти никакого внимания. Питается она исключительно водяными растениями - водорослями и т. п., почему, вероятно, имеет несколько горьковатый вкус, от которого и получила свои названия - горчака, горчицы, ольшанки и т. п. Живут горчаки небольшими стайками, особенно во время нереста, причем количество самцов гораздо менее (впятеро и вшестеро) числа самок.

Эмбриологические исследования Масловского показали, что распространение горчака должно находиться в полной зависимости от распространения больших двухстворчатых раковин - Unio и Anodonta, так как самки кладут икринки в жабры этих моллюсков. Потому в непроточных прудах и озерах, где эти раковины почти вовсе не встречаются, горчаки не находят таких благоприятных условий для своего размножения. Вообще нерест этих рыб весьма замечателен по своей оригинальности. Не говоря уже о той радужной окраске, которую принимают самцы, он имеет ту весьма важную особенность, что самки (которые, заметим, всегда мельче и относительно уже самцов) выпускают яички через особую красноватую трубку, которая выставляется позади заднего прохода, достигает 5 см длины, иногда доходит до конца хвоста и придает рыбке весьма странный вид. Яйцевод этот развивается перед началом нереста, постепенно растет все более и более и наполняется яйцами, которые по тесноте принимают в нем цилиндрическую форму и своим темно-желтым цветом производят вышеупомянутую окраску трубки. Икринки эти относительно очень крупны, весьма немногочисленны и выпускаются в течение очень долгого периода времени, более двух месяцев - с мая по август; по мере выхода яиц шнур укорачивается и, наконец, образует красноватую бородавку в 3,8 мм. Замечательно также, что во время нереста горчаки как самцы, так и самки отличаются необыкновенной живучестью и в слабой водке могут прожить 3-4 минуты. По своему горькому вкусу и небольшой величине эта рыбка находится в крайнем пренебрежении. Ее ловят только недотками и частыми бредниками, а на удочку она вовсе не берет или берет очень редко, подобно карасю, на хлеб. На Украине иногда ее употребляют в борщ, предварительно выжав внутренности; брюхо лопается - пукает - и отсюда произошли названия - пукас и французское peteuse. Как кажется, горчаки непригодны и для насадки, так как рыбы берут их весьма неохотно.


Рыболовный календарь

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Рыболовный календарь

Январь

В средней России во второй декаде начинается нерест налима. Нерест продолжается 7—15 дней и производится парами (самец свивается с самкой) на глубоких песчаных или каменистых (предпочитает белую гальку) местах в больших реках — от 9—18 см глубины. Икра мелкая, беловатая. Мечут икру трехгодовалые (около 400 г) и старше. Во время хода налима вверх самим стременем реки его ловят местами на белые дощечки с крючками, которые налим, идя по дну, задевает брюхом. Перед нерестом (и во время нереста ?) налим продолжает брать на живца и кусочки рыбы. В суровую снежную зиму в небольших непроточных озерах в конце месяца начинает душиться рыба. Сначала снет ерш. В небольших проточных озерах рыба подходит к устьям речек или к ключам. Окунь обыкновенно перестает брать (на блесну, мормыша). В средней Волге (под Сызранью) начинается ход и ловля миноги.

Февраль

В более северных губерниях нерестится палим (в середине месяца). Лов его продолжается. В начале месяца обыкновенно снова начинает брать окунь в северо-восточной России (на мормыша) и ерш. Если нет оттепелей, рыба душится в больших непроточных озерах (средней России). В средине месяца на средней Волге кончается ход и ловля миноги. В низовьях Волги начинается, еще подо льдом, ход сначала воблы (морской плотвы), потом леща, чехони и белорыбицы. В юго-западных губерниях ерш выходит из глубоких ям и в конце месяца иногда начинает метать икру (см. апрель). Тоже щука (в юго-западных губ.). На юге почти вся рыба выходит из глубоких мест, где зимовала, на более мелкие, к берегам.

Март

В начале месяца кончается ход белорыбицы в Волгу. Вскрытие южных рек. Усиливается ход воблы. Около средины месяца в южной России язи выходят из глубины. В средних губерниях щука выходит из ям, подходит к закраинам льда и устьям речек и начинает брать на живца (жор перед нерестом). В юго-западной России нерест ее кончается. Лов налима в центральных и северных губерниях. Елец выходит из ям и начинает клевать (перед нерестом). В низовьях Волги начинается ход стерляди. В Дон и Днепр идет шемая. На юге во второй половине (в прудах, озерах и лиманах) выход линя из глубины и начало клева. Также начинается клев плотвы. Кончается нерест щуки. Окунь в конце месяца (по окончании ледохода) мечет икру. По утрам и вечерам, в 2—3 приема, сначала мелкий (22-месячный), не очень большими стаями, большей частью в старом камыше. Икра выпускается студенистыми лентами в 1—2 м длиной, в которой икринки (величиной с маковое зерно) лежат кучками (от 3—5 икринок). Начало нереста судака (в низовьях Волги — до половодья). В неглубоких местах, у берегов, в траве или в коблах, корнях деревьев. Нерестится, начиная с 3-летнего возраста. Разбивается на пары: самка становится вертикально, носом в землю, самец ходит кругом и обливает икру молоками. Нерест крупного язя. Большей частью входит в речки. В 2—3 ночи. В конце марта нерестится и жерех — на быстрине, в каменистых местах, уже в половодье. Икра его поедается подустом.
С средины выход рыбы с глубины.
В средней России в конце месяца (как тронется лед) начинается игра щуки. Сначала нерестятся мелкие — 3—4-летние. Семьями: самку сопровождают 2—3 и более самцов, обыкновенно меньшего роста. На самых мелких местах, разливах, на осоке. Икра зеленовато-желтая.

Апрель

В первой половине в низовьях Волги показываются небольшие косяки сельди (бешенка); судак, уже выметавший там икру, скатывается обратно в море; кончается ход леща (мелкого). Начинается (на юге) нерест голавля. Большей частью в небольших быстрых речках, на песчаных косах, реже на перекатах. Игра продолжается с неделю. Икра очень мелкая, оранжевого цвета. Караси и лини в прудах выходят из тины и ям и начинают брать (на юге) на червя.
В средних губерниях продолжается или начинается нерест щуки. Сначала играют мелкие, потом крупные, прежде в речках, потом в реках и, наконец, в озерах и прудах (полупроточных). Кончается нерест в 2—3 недели и иногда затягивается здесь до конца месяца.
Около середины или во второй половине на нижней Волге начинается настоящий ход сельди; мечет икру на песчаных отмелях. Тоже нерестится (на разливах, в траве) вобла (каспийская плотва). В южной России сом выходит из ям и идет в теплую воду (в заливы, ильмени). В конце иногда начинается его нерест (в юго-западных губерниях). В нижней Волге синец (Ahramis ballenis) выходит огромными стаями из ям на глубокую и быструю воду с каменистым дном и выбивает там икру. Тоже подуст, в таких же местах (яйца крупные, беловатые) и сапа (Abramis вара), по в ильменях и тихой воде. На юге в это же время, с средины апреля, выбивает икру плотва, большими стаями, в камышах, корнях деревьев, хламе и т п., на мелких местах, у берега. Мечет икру на 3-м году. После нереста на неделю скрывается вглубь. Молодь выклевывается через 7—10 дней. В ветреную весну много икры выбрасывается на берег. Начало клева язей (с средины, когда зацветет калина). Лов со дна, на червя. В низовьях Дона и Днепра нерест шемаи. После 15-го числа, во время цветения вербы, в юго-западной России нерест самого крупного леща (вербовика); в крине месяца во время распускания дуба— среднего (2,4—3,2 кг) леща (дубинника). На травянистых отмелях, в заливах, иногда в затопленных тальниках. Всегда ранним утром. Нерест совершается с большим шумом, на поверхности воды и слышен издалека. Потревоженные лещи ухолят вглубь.
В средних губерниях во 2-й половине нерестятся: сначала язь (в небольших речках ранее), потом елец (в южной России позднее?), в речках, на прибрежной осоке,— окунь (когда совсем стает лед и кончится ледоход), шереспер, голавль, ерш, иногда (больше в мае) голец и щиповка. В Псковском озере (по вскрытии) начинается нерест снетка (по 2-му году). В Неве (по вскрытии) начинается ход корюшки; там же и в северо-западных больших озерах мечет икру колюшка. Самец строит гнездо и оберегает икру и молодь. В средних черноземных губерниях (Орловской) лещ начинает брать (перед нерестом?) на кучу глист; иногда в конце месяца начинается его нерест, но в средней России нерестится сначала самый мелкий (большей частью в начале мая). В середине месяца, в половодье, иногда берет (на неглубоких местах с хрящеватым дном) на червя подуст; ловят на двойчатку. Пескарь в речках выходит на перекаты. Как вода пойдет на убыль — весенняя ловля налимов в ямах, ночью, на червя (или 3-sc) на донную удочку, с плота или лодки. Клев продолжается иногда до средины мая. Начинает (в конце месяца) брать язь (со дна), сначала мелкий, тоже плотва (перед нерестом), которая около средины выходит из ям, где зимовала. Все на красного червя.

Май

Первая половина, в южных губерниях: кончается нерест речной сельди. Около 9 мая мечет икру мелкий лещ (от 800 г до 1,6 кг) и густера. В низовьях Волги показывается молодь леща, а крупные скатываются в море. Ход сырти вверх. С первых чисел бьет икру чехонь (трехгодовалая и старее) на очень быстрой воде, но перекатам и отмелям, большей частью перед восходом и в туманную погоду Тоже уклейка (см. ниже). Начало нереста сазана — в тихих, травянистых заводях, семьями (самка и два самца; самцы прогонистее и с белыми бородавками на голове), при температуре +18—20°R. Икра выпускается комьями, на трапу. Нерест длится 8—10 дней (?). В подобных же местах и при той же температуре начинает тереться линь (по 4-му году), тоже семьями (самка темнее, чешуя у нее крупнее, а плавники, особенно грудные, короче), и красноперка — большими стаями. В береговых камышах и тростнике начинает нереститься крупный карась, стаями. Усачи-мироны (когда зацветут груша и бузина) идут вереницами против течения и выбивают икру (при 8—10°) в глубокой и быстрой воде, с каменистым или хрящеватым дном. Икра крупная, оранжевая (считается ядовитой), прилипает к камням. Мальки выклевываются через 9—15 дней По окончании нереста усачи уходят на самые быстрые места реки Когда зацветает шиповник, начинается нерест сомов. Самка (?) издает звуки, сходные с клохтаньем (токует). Ее сопровождают 1—2 самца. Икра выбивается в глубоких, но тихих промоинах, заваленных хламом и корягами, в ямах до 2,5 м глубины, вырываемых сомихой при помощи грудных плавников. Самцы оберегают икру и молодь (?), которая выклевывается через 7—10 дней.
Там же начинается ловля сомов на клоковую уду в лодке. Лов этот продолжается весь май и июнь (?) Нерестующих сазанов бьют на разливах сандовъями (острога). Хорошо берет (на червя) язьи начинает клевать лещ и все прочие уже выметавшие икру рыбы. Начинается ловля судака(на живца).
В средней полосе (большей частью во время распускания березы) нерестится мелкий лещ, затем около 9 мая (во время цветения черемухи) — средний и около средины (когда колосится хлеб)—самый крупный Нерест окуня, судака, плотвы, подуста, гольца (на перекатах) и ручьевой миноги (там же); начинается нерест пескаря (тоже на перекатах, в камнях; на нижней Волге — в рачьих норах) и продолжается с перерывами до июля (?). В верхней Волге начинает метать икру стерлядь. На самых глубоких местах реки, в хряще. Икра темная, продолговатая. Развитие через 5—7 дней. Молодь сначала держится в хряще. Около 9 мая в более северных губерниях нерест тайменя, щуки (конец нереста), ерша и колюшки. В Неве мечет икру корюшка. Икра желтоватая, развивается в 5—10 дней. Около средины месяца (?) начинается (в средних губерниях) нерест сома.
Жop щуки после нереста и ловля ее на жерлицы и удочку (на живца). Клев ерша. С 9—16 мая (под Москвой) начинает брать поверху (на голавлика, уклейку) шереспер — на быстрине около мелей, голавль (на угря), язь (на червя и раковые шейки). В средних черноземных губерниях берет (в прудах?) лещ, со дна, около глубоких берегов. Позднее — в травах, у дна. Кончается (около 9 мая, под Москвой) весенняя ловля налимов. Пескарь берет на перекатах и песке на червя. Ближе к средине месяца начинает брать (поверху) уклейка (перед нерестом); крупный окунь уходит в глубину, мелкий и средний держится в травах. Начинает брать линь.
Во второй половине: в Днестре, Буге, Днепре и его нижних притоках, в нижнем Дону, в Тереке и Куре — нерест вырезуба. Небольшими стайками, на быстрой и глубокой воде, на камнях. Кончается нерест красноперки (мечет икру в несколько приемов). В юго-западных губерниях нерестится (в течение 2 недель) в глубоких быстрых местах русла, на каменистых грядах (или искусственных грядах — греблях) сырть. Выбивает икру средний, потом мелкий карась. Клев сома, сазана, красноперки, усача, леща и др.
В средней полосе продолжается нерест плотвы (во время цветения шиповника), начинается нерест линя и карася в прудах. В реках мечут икру: синец (до начала июня), речная минога, глазач. густера, чехонь; в средней и частью нижней Волге (позднее) нерестится стерлядь. Уклейка большими стаями выбивает икру в траве, на мелких местах, хворосте, реже в камнях. В прудах преследуется красноперкой, которая поедает ее икру. В более северных реках нерестится хариус. Семьями (2 самца и самка), па перекатах. Самка выкапывает ямки в хряще. Яйца оранжевые, молодь выклевывается в 14—18 дней.
Лов судака — в глубоких местах с песчаным и коряжистым дном, на пескаря, голавлика, корюшку в северо-западных губерниях. Ловят со дна. Начинается настоящий жор сома. Плотва, выметав икру, хорошо берет на хлеб. В небольших реках и в речках хорошо ловится голавль на майского жука (без поплавка и грузила) . С средины начинает брать лещ (клев продолжается 2—3 недели) и густера. В прудах иногда начинают клевать сазаны. В конце месяца хорошо берет на быстрых местах (после нереста) подуст на мотыля, опарыша и муравьиные яйца.

Июнь

В юго-западных губерниях в первой половине лучший клев усача и сазана. Ужение сырти в глубоких местах с довольно быстрым течением. Начинается линяние раков (сначала в озерах) и ужение на линючего рака. В средней полосе выводятся личинки ручьевой и оканчивается нерест речной миноги. В прудах нерестится карп. Молодые сомята выходят на перекаты. Продолжается нерест пескаря. В более северных местностях (озерах) мечет икру карась.
Начинается ловля переметами и на подпуски. Уклейка хорошо берет на мушку (с поверхности). Налимы забиваются в коряги, норы и под камни. Щупанье налимов (ловля руками). Ловля голавлей на майского жука продолжается. Хорошо берет в глубокой быстрой воде чехонь (на червя, неглубоко от поверхности). Лучший клев густеры, со дна - на червя и хлеб, у берегов, в глубокой и тихой воде. В озерах и проточных прудах иногда начинает линять рак. Ловля подуста и плотвы на зелень (водоросль) на быстрине. Ловля щук силками, в полдни. Разведение опарыша. Приготовление разных прикормок. Крашение лесок.
Во второй половине форель (в северо-западных и северных губерниях) из речек идет в ручьи или держится около ключей. Почти вся крупная рыба начинает (в сред. губ.) держаться около рачьих нор и хорошо берет на линючего рака. С средины ловля язей на кузнечика (нахлыстом, без поплавка и грузила) в глубоких и крепких местах, а также стрельба их из ружья. Около 15-го числа начало клева сазана. В глубоких, глинистых крутоярах. Лещ б. ч. перестает брать на удочку. Пескарь в конце месяца переходит с перекатов на более глубокие места с песчаным дном и продолжает ловиться на червя. В северных притоках Волги (в конце месяца) начинается ужение (лещей, язей и др.) на метлицу (поденку). В северных реках с середины берет (в наплавную, на червя) по утрам и с 5 пополудни хариус.

Июль

Из моря лещ снова поднимается в Волгу на зимовку. Тоже судак — как только кончится мутная вода. В юго-западных реках усач около 20 июля начинает хорошо брать на сыр и сальные вытопки (шкварки). В средней России лучший клев сазана. Ловля с прикормкой в местах, где замечается его бой (выскакивание us воды). Лещ уходит в глубокую воду. Ужение на метлу (в начале месяца), на линючего рака и кузнечика. Ловля голавлей на лягушонка, пиявку и черного таракана. Вообще в первой половине рыба берет плохо, и клев улучшается только с 30 июля.

Август

Продолжает хорошо брать сом и сазан. На нижней Волге лучший клев сазана (на красного червя). В средних губерниях (Москве-реке и др.) хороший клев подуста — поверху на мужу, со дна на червя, также леща и язя на молодой овес (местами) нахлыстом. Плотва иногда хорошо берет на червя. Лучшая ловля судака, шереспера и сома на переметы. Лучшая ловля на дорожку.

Сентябрь

На севере и северо-западе в начале (или середине) месяца начинается нерест лосося. На быстрой, мелкой воде, в камнях. Яйца (с крупную горошину, сначала молочно-белые, потом желтоватые) кладутся в бороздки, вырываемые самками. Нерест семьями. В то же время на севере мечет икру нельма (не менее 2,8 кг) парами (или 2 самца) в холодной и глубокой воде, в ямах. С середины начинает нереститься форель, в несколько приемов, тоже семьями. Яйца закапывают в ямки. Личинки речных миног (слепые вьюнчики) в Неве (служат там лучшей насадкой) начинают свое превращение.
Рыба (язь, плотва, красноперка, елец, шepесnep, голавль, ерш) начинает уходить в самые глубокие места и собирается большими стаями. За ней следует щука. Язь со средины месяца вовсе перестает клевать. Голавль берет на глубине (на раковые шейки, шкварки, угря) со дна. Плотва и елец продолжают брать до больших морозов, лучше всего на мотыля (и опарыша?), со дна же. Шереспер берет только со дна (на живца). Начинается жор щуки, тоже на глубоких местах. Лов на живца (почти со дна) и иногда на блесну. Ерш окончательно уходит в глубокие ямы с илистым дном и хорошо берет на червя, мотыля. Окунь также собирается большими стаями в ямы (с песчаным дном) и хорошо берет на малька, на блесну и (иногда) червя. В средине сентября пли ранее, смотря по погоде, перестает брать сом и ложится в ямы. С началом дурной погоды (ненастья) начинает брать налим.
В конце сентября на северо-западе начинается нерест ряпушки. Самый лучший клев форели.

Октябрь

Нерест ряпушки и сигов (в 1-й половине) на севере и нерест форели в западных и юго-западных губерниях. В Куре и Тереке начинается ход шемаи па зимовку. Около Астрахани начинается ход и ловля миноги. Рыба в южных губерниях начинает залегать в ямы. Сазаны и лещи собираются в стаи и ложатся в заливы, поросшие камышом и шиповником. Линь тоже, но ложится в самых глубоких местах с илистым дном и медленным течением и потом даже зарывается. Пескари и уклейки также уходят в ямы (с песчаным дном); последние иногда хорошо берут со дна. Лещи становятся (в конце месяца) большими стаями на неглубоких песчаных местах реки, где берег идет уступами.
Лов щуки на блесну и окуня на блесну, червя или мормыша (рачок) перед замерзанием рек и озер, позднее по льду. Ерш продолжает хорошо брать на мотыля. С первой декады начинается охота с лучом и острогой, преимущественно на озерах и прудах. На севере по первому льду глушат рыбу (больше всего налима и щуку), которая становится подо льдом.
Октябрь — лучшее время для перевозки, рыбы, с целью ее разведения в других водах и для заготовки удилищ (можжевеловых, березовых, ореховых, рябиновых) на будущий год.

Ноябрь

В Переяславском озере нерестится (до 15 декабря) ряпушка (переяславская селедка). На юге лов сомов и сазанов на зимовках самодерами (крюками) и сандовьями. Форель скатывается в омуты и ямы. Карась окончательно собирается на зимовку в глубокие тинистые ямы или зарывается в ил. На юго-западе залегает в самые глубокие места и усач (в конце месяца). Ловля из прорубей на кобылки (в средней России) налима, окуня.Местами берет подо льдом язь — на мотыля. Лов самоловами (и на блесну) судака, окуня (на зимовке) и белорыбицы на Волге. Ловля окуней и ершей на мормыша. В конце месяца прекращается (на время) клее налима..

Декабрь

Кончается под Астраханью ход миноги. Продолжается нерест переяславской селедки (до 15-го числа). В конце месяца или средине в более южных местностях начиняется нерест налима. Местами (севернее} начинается а середине месяца зимняя ловли его (перед нерестом} из прорубей на деревянные крючки с наживой (ерш, кусок рыбы), также на деревянные дощечки с крючками. Ловля на неглубоких, но быстрых местах. В 2-й половине окунь (в средних и северо-восточных губерниях) перестает брать (до начала февраля) на блесну, червя и мормыша. Лов на кобылки в прорубях


Колюшка. Рыбная ловля, рыболовные книги

Колюшка

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Колюшка

Под этим названием известны несколько видов небольших рыбок, весьма замечательных как по своему внешнему виду, так и образу жизни. Все колюшки легко отличаются своими колючками перед спинным плавником, двумя иглами на брюхе, которые заменяют брюшные плавники, брюшным щитом, образованным срастанием тазовых костей, и отсутствием настоящих чешуи.

В европейской части России встречаются три вида пресноводных колюшек — колюшка трехиглая (Gasterosteus aculeatus L.), колюшка девятииглая (Pungitius pungitis L.) и зеленая, или плоскобрюхая, колюшка (Pungitius platygaster Kess.), быть может, вариетет последней. У первой спина вооружена 3-мя колючками, по бокам тела находятся поперечные костяные пластинки (обыкновенно 24—30), заменяющие чешую и постепенно суживающиеся к хэосту; подобные, но продолговатые пластинки находятся также на спине от затылка до начала хвостового плавника. Спина у этой колюшки зеленовато-бурая, иногда черноватая, бока туловища и брюхо серебристые, грудь и горло бледно-красноватые, во время нереста ярко-красные. Величина ее обыкновенно 5—6 см, редко более.

Девятииглая колюшка с первого взгляда отличается большим числом небольших спинных колючек, которых почти всегда бывает 10 или 9, голым и более вытянутым телом; спина у нее буровато-зеленая с более или менее широкими черноватыми полосками, брюхо серебристое. Во время нереста у самцов бока и брюхо делаются совершенно черными, а брюшные колючки белыми. Величина этой колюшки еще менее, чем трех-иглой. У плоскобрюхой колюшки, которая водится в Черном море, в низовьях Днепра и в стоячих ильменях окрестностей Астрахани, число спинных колючек одинаково со вторым видом, но бока ее снабжены пластинками, сама она толще, голова больше и брюшной щит гораздо шире, чем у остальных двух видов.

Последние имеют почти одинаковое распространение. Как трехиглая, так и девятииглая колюшки водятся почти во всех странах Европы, не исключая самых северных, а по Палласу — почти во всей Сибири. Их недостает, вероятно, только в Волжском бассейне. У нас они всего многочисленнее — в реках, впадающих в Балтийское и Белое моря. В громадном количестве водятся колюшки в реках и озерах Петербургской губ., в Онежском и смежных озерах.

Местопребывание трехиглой и девятииглой колюшки совершенно одинаково. Они любят тихое течение, живут как в пресной, так и в соле-новатой воде; любимым пристанищем их служат небольшие речки, канавы, озера, ильмени, с иловатым или иловато-песчаным дном и травянистыми берегами. Они держатся иногда огромными стаями и находятся в беспрестанном движении, бросаются на всякий упавший предмет и в некоторых местах Петербургской губернии просто вовсе не дают ловить прочую рыбу. Иногда даже они размножаются до такой степени, что переводят всех рыб, икру которых пожирают; между тем сами они, особенно трехиглая колюшка, вооруженная более твердыми, длинными и крепкими колючками, крайне редко достаются в добычу щукам, окуням и прочим хищникам, которые, если и вздумают с голоду охотиться за этими рыбами, то зачастую бывают наказаны за свою жадность: колюшка растопыривает свои острые спинные и брюшные шипы, обыкновенно плотно прилегающие к телу, и иглы эти вонзаются в пасть рыбы. Так же взъерошиваются они и в драках между собой (что случается очень часто) и вообще в минуту опасности. Отсюда легко заключить, что эти маленькие рыбки, пренебрегаемые рыбаками, должны весьма сильно размножаться. Есть даже некоторое основание предположить, что все колюшки были первоначально морскими или устьевыми рыбами и только постепенно распространялись все далее и далее вверх по рекам.

Несмотря на то, что количество икринок весьма невелико, эти рыбки, столь хорошо вооруженные, размножаются тем быстрее, что значительная часть икры развивается у молодых рыбок, чего не замечается у других наших пресноводных видов, кроме подкаменщиков и бычков (Gobius). Дело в том, что у колюшки мы имеем наиболее замечательный пример настоящего гнезда, подобного птичьему, и встречаем не менее интересное явление попечения самца об яичках, сложенных в этом гнезде.

За несколько дней до нереста, начинающегося с апреля или мая, колюшки принимают более яркую окраску и становятся очень красивыми. Затем самцы удаляются от пузатых самок, которые продолжают ходить стаями и, по-видимому, несколько многочисленнее первых; каждый из самцов выбирает себе место в траве или на дне или выкапывает себе сначала ямку в иле, как это всегда делают трехиглые, или же, как девяти-иглые, прямо начинает прикреплять травинки в развилинах какого-нибудь водяного растения или к листу его. Чаще всего выбирают они для этой цели белые и желтые кувшинки. Вырыв ямку, самец набирает в рот мелких травинок, корешков, также водорослей нитчаток (девятииглая колюшка) и других растительных веществ, выстилает ими дно ямки, закрепляя их в иле и склеивая слизью, выделяемой боками тела, затем выстилает таким же образом боковые стены, наконец свод. После этого он приводит свое гнездо в порядок, придает ему более правильную форму, вытаскивает лишнее, расширяет переднее отверстие (заднее всегда менее, а иногда его совсем не бывает), выглаживает края его и вместе с тем старательно отгоняет насекомых и других рыб. Готовое гнездо имеет форму шара или почти шара и очень красиво, но у трехиглой колюшки большая часть его зарыта в ил и потому оно незаметно: только иногда, и то в мелкой светлой воде, можно различить небольшие возвышения до 10 см в диаметре; гнезда девятииглых колюшек найти также очень трудно, так как они почти не отличаются от листов водяного растения, к которому прикрепляются.

Окончив постройку гнезда, самец возвращается в стаю, выбирает самку, готовую к кладке и, после некоторого как бы ухаживания, загоняет ее к назначенному месту: самка влезает в переднее отверстие, кладет туда несколько десятков яиц и через 2—3 минуты выходит в противоположную дыру. В это время самец находится в заметном волнении и едва самка окончит свою кладку, как он в свою очередь входит в гнездо и обливает икринки своими молоками. Но гнездо это служит, однако, не для одной самки: в скором времени самец отправляется на поиски другой, третьей и т. д.; кладка продолжается несколько дней подряд, пока все гнездо не наполнится яичками. Последние относительно очень крупны; в самке насчитывается обыкновенно до 100—120 зрелых икринок одновременно, но весь нерест длится иногда более месяца, а у девятпиглой даже до конца июля.

Но этим не ограничиваются заботы старательного самца. Он остается при гнезде, удаляется от него лишь на небольшие расстояния и ревниво оберегает его от всяких врагов, то отгоняя их от этого места, то стараясь отвлечь от него внимание других более опасных неприятелей, особенно крупных рыб, которые весьма непрочь полакомиться икрой колюшки. Даже сами колюшки-самки истребляют свои собственные яйца. Кесслер рассказывает, как он безуспешно старался отогнать одного черного самца девятииглой колюшки: сначала последний, при каждом движении палки, отбегал от гнезда и снова возвращался к нему, но затем уже стал бросаться на палку, как бы огрызаться на нее, подобно собаке. Эта охрана гнезда продолжается 10—14 дней, до тех пор, пока его окончательно не покинут выклюнувшиеся рыбешки, освободившиеся от своего огромного желточного пузыря, лишающего их возможности спастись от преследования. Но и то первые дни самец старательно смотрит за молодью и не дает далеко уплывать от гнезда. Мало того, во время развития зародышей заботливый отец, чтобы воспрепятствовать засорению яиц, нарочно производит волнение воды и усиленно двигает своими грудными плавниками перед отверстием гнезда.

Это крайне интересное гнездование колюшек легко наблюдать в большом аквариуме с растениями и толстым слоем ила на дне, где эти рыбки, вообще очень живучие, очень хорошо уживаются. По-видимому, они делаются способными к размножению на следующий же год, во всяком случае на втором году жизни, но вряд ли живут только 3 года, как это полагает Блох.

Все колюшки крайне прожорливы и принадлежат к числу самых вредных рыб. В прудах, куда они проникнут, почти невозможно бывает развести какую-либо другую рыбу. Даже в таких огромных бассейнах, как Онежское озеро, по свидетельству рыбаков, вместе с размножением этих рыбок замечается сильное уменьшение прочих видов, особенно ряпушки. Здесь колюшка, с каждым годом распространяющаяся в громадном количестве во всех губах, речках, постепенно переходит и в другие смежные озера и не замечается только в таких, которые связаны слишком быстрыми протоками или речками. Если б колюшки не истребляли и своей икры, то, конечно, они в скором времени перевели бы всех рыб.

Остается заметить, что хотя никто, за исключением ребятишек, не занимается ловлей колюшек, но трудно представить, с какой жадностью хватают они не только насадку, но даже голый крючок и обрывок нитки. В былые годы на Петербургской стороне я лавливал огромное количество этих рыбок просто на кусочек червяка, привязанный на нитку, даже на небольшой голый крючок, принимавшийся ими за червя.


Форель. Рыбалка, ловля форели

форель

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Форель

Эта рыба имеет в Европейской России гораздо большее распространение, нежели предыдущий вид. Впрочем, распространение форели заметно суживается: возрастающее население мало-помалу вытесняет ее, и она исчезла уже из многих речек, где еще не так давно была довольно обыкновенна, или удалилась в самые верховья.

Пеструшка очень красива, и это название дано ей весьма удачно: она вся испещрена красными, черными и белыми крапинками, так что вообще гораздо пестрее тайменя. Кроме того, она сложена заметно плотнее и кажется шире и площе последнего; нос у нее тупой и только у очень крупных самцов, отличающихся своим более удлиненным рылом и более ярким цветом тела, образуется на кончике нижней челюсти небольшой хрящеватый крючок; парные плавники приметно более закруглены, чем у тайменя, и чешуйки всегда имеют кругловатую форму. Наконец, пеструшка никогда не лошает, живет постоянно в реках и, несмотря на бесчисленные изменения в цвете, всегда бывает темнее тайменя: спина у нее большей частью бурая или буровато-зеленая, бока туловища желтые или желтоватые, плавники желтовато-серые, красные пятна на туловище наичаще находятся вдоль боковой линии или по сторонам ее и нередко имеют голубую каемку. Впрочем, случается иногда, что красных пятен совсем недостает или, наоборот, не бывает черных и остаются только красные крапины. Спинной плавник тоже почти постоянно бывает усеян черными и красными пятнышками.

Вообще же цвет форели находится в очень большой зависимости от цвета воды и почвы, от пищи и даже времени года, так как во время нереста он бывает значительно темнее. Замечено, что в известковой воде форели всегда светлее и серебристее, а в речках, текущих по илистому или торфяному дну, они бывают очень темного цвета. Первые у немцев известны под названием каменной форели (Steinforelle); к этой разновидности принадлежит, напр., известная гатчинская форель (из р. Ижоры), светлая, почти совершенно серебряная, с светло-коричневой спиной и белым, слегка желтоватым брюхом. Мясо этих форелей почти совершенно белое, только у крупных светло-розовое, тогда как у ямбургских темное, а у мелких розовое. Ямбургская форель гораздо темнее цветом и пятен на ней меньше и расположены они неправильно. По наблюдениям английских рыбоводов, форели, питающиеся насекомыми, имеют красноватые плавники и больше красных пятен, а форели, питающиеся мелкой рыбой,— большее число черных пятен. Считается также за правило, что чем сытее форель, тем она одноцветное, пятна менее заметны, спина становится толще, голова меньше, а мясо принимает желтоватый или красноватый оттенок. Из опытов известно, что мясо форели краснеет с уменьшением количества кислорода в воде. В одном из торфянистых шотландских озер водятся даже форели с темно-красным мясом. Самцы отличаются от самок относительной величиной головы и большим числом зубов; у старых самцов конец нижней челюсти иногда загибается кверху, как у семги. Кроме того, самки всегда сравнительно крупнее.

Что касается величины форели, то хотя последняя никогда не достигает размеров семги и тальменя, но при исключительно благоприятных условиях вырастает до метровой длины и 12 кг, даже более, веса. Вместе с тем, во многих горных речках и в ручьях, текущих на большой высоте, форели бывают ростом не свыше 20 см, так что едва ли найдется другая порода рыб с такими значительными колебаниями в росте. В большинстве случаев форель имеет в длину около 27—40 см и весит 400—800 г. Вообще же величина форели находится в зависимости от величины обитаемого ею бассейна, обусловливающего обилие пищи. При благоприятных условиях, т. е. при обилии корма, форель растет очень быстро и 2-х лет достигает половой зрелости.

Коренное местопребывание форели — Западная Европа. Здесь она встречается почти всюду, кроме больших рек. У нас же форель имеет сравнительно весьма ограниченное распространение и встречается, можно сказать, спорадически, т. е. местами. Всего обыкновеннее она в северозападной России, в родниковых речках бассейна Балтийского моря; в Черноморском бассейне она встречается в немногих ручьях Подольской и Волынской губерний (напр., в ручье, впадающем в р. Ушицу при с. Ку-желеве) и во всех крымских и кавказских речках. В Каспийском бассейне (кроме кавказских и персидских рек) форель всего известнее в притоках Камы и очень редка в притоках собственно Волги. В северной России, т. е. в реках, впадающих в Белое и Ледовитое моря, а также во всей Сибири форели нет вовсе, и она появляется только в Средней Азии, начиная с верховьев Аму-Дарьи.

Причина ограниченного распространения форели в России, по моему мнению, заключается в том, что форель, собственно говоря, жительница горных, притом почти незамерзающих речек с холодной водой, где не могут жить никакие другие хищники, с которыми она никоим образом конкурировать не может. Наши русские реки и речки текут медленно, воды их мутны и весной разливаются на огромное пространство, унося выклюнувшуюся, еще не окрепшую молодь, а зимой, в то время, когда форель только начинает метать икру, покрываются льдом. Налим и щука водятся у нас чуть не в ручьях, так что для форели остаются только самые верховья немногих чисто родниковых, никогда не замерзающих речек, где еще нет щук и окуней. С такими плодовитыми хищниками форели не под силу бороться за существование. А так как у нас очень мало таких вод, где бы не было щук, налимов и окуней, то это следует иметь в виду и не особенно увлекаться культурой форели, т. е. не разводить ее напрасно в качестве дорогого корма для дешевой рыбы. Хотя западноевропейские рыбоводы и уверяют, что форель совершенно не чувствительна к мутности воды, даже может жить в родниковых ямах, наполненных навозной жижей, что они выносят очень теплую воду (до 26CR),HO тем не менее, быть может в силу упомянутой конкуренции, эта рыба у нас может жить или в верховьях родниковых речек, или в нарочно для нее выкопанных родниковых прудах. Точно так же и за границей всем известно, что форель тем изобильнее в данной речке, чем последняя изобильнее ключами; поэтому речки, текущие в меловых и известковых формациях, отличающихся богатством подпочвенных вод, всегда богаче форелями, по наблюдениям английских рыболовов, только в таких речках не замечается уменьшения форелей. Очень холодная вода, заключая в себе мало пищи, именно червей и насекомых, правда, сильно задерживает рост форели, но они тут по крайней мере в совершенной безопасности. Американские рыбоводы считают температуру (летнюю) в 9°R неблагоприятной для роста форели, а самой выгодной для нее — температуру до 16° и не свыше 18°. Во всяком случае форель не любит резких перемен температуры и это, вместе с продолжительностью наших зим, одна из причин ее редкости в русских водах. Ранняя зима заставляет форель нереститься ранее, чем в Западной Европе,— в октябре, даже сентябре, так что развитие икры сильно замедляется и неминуемо уменьшается процент благополучно выведшейся молоди.

Образ жизни форели, благодаря значению ее для рыбоводства и для ужения, а также прозрачности вод, ею обитаемых, довольно хорошо исследован. Зимой, после нереста, форель скатывается вниз и держится поблизости родников, в глубоких местах реки — бочагах, на самом дне, и, по-видимому, питается больше мелкой рыбой, именно гольянами — постоянными ее спутниками, вместе с гольцом и подкаменщиком. Впрочем, мелкая форель, не достигшая 400-граммового веса, редко бывает хищной и, кажется, подобно особям, не достигшим зрелости, кормится икрой, выметанной взрослыми рыбами, разыскивая ее в хряще, на перекатах. Весенняя мутная вода, так же как и паводки, заставляет форель держаться крутого берега и даже забиваться под него; в это время главную пищу ее составляют земляные черви, вымываемые из почвы ручьями. Но едва оденется лес, появятся крылатые насекомые, форели занимают свои летние места. Самые крупные экземпляры держатся под водопадами, в омутах, под мельничными колесами или в омуточках, лежащих на поворотах реки, где течение ударяет в берег, образуя водоворот, также близ впадения ручьев; эти форели живут здесь оседло иногда до глубокой осени, притом в одиночку и питаются главным образом мелкой рыбой, выжидая ее под каким-либо прикрытием: корягой, камнем, под корнями деревьев. Мелкие форели держатся каменистых перекатов, стоя здесь небольшими стайками, они постоянно кочуют с одного места на другое, большей частью поднимаясь вверх по течению, особенно после сильного дождя и, следовательно, паводка. Чтобы не утомляться, форель стоит здесь иногда за большим камнем, где течение менее сильно.

Главную пищу форелей составляют крылатые насекомые: мошкара, различные жуки, мухи и кузнечики, падающие в воду, также личинки. Проворство и ловкость, с которыми они ловят насекомых, достойны удивления: онп часто хватают их на лету, прежде чем упадут в воду. Ловля эта продолжается почти весь день, кроме средины дня и средины ночи. Кормятся форели главным образом ранним утром и под вечер или, вернее, в это время они бывают всего голоднее. Самую обильную пищу доставляет им ветер, стряхивающий с прибрежных деревьев и кустов массу насекомых. По той же причине форель, обыкновенно держащаяся в полводы, в грозу всегда плавает на поверхности. Только град заставляет ее уходить в глубину, ложиться на дно и не выходить из своего убежища еще несколько часов после того, как пройдет градовая туча. Для форелей, более чем для какой-либо другой рыбы, необходимо, чтобы река не текла в голых берегах, тем более, что деревья доставляют им крайне необходимую тень и прохладу. В сильные жары, если вода нагревается свыше 15°, все форели держатся около ключей, родничков и у устьев мелких ручьев или же забиваются под корни, камни, в норы, приходя в некоторого рода оцепенение. В это время их нетрудно ловить руками, как налимов и пр. рыбу; рассказывают даже, что она любит, когда ее гладят рукой, и не делает никаких попыток к бегству. В такую погоду форель, по-видимому, ничего не ест; говорят, что она также не бродит и не кормится в лунные ночи, но это еще требует подтверждения.

Вообще же она ест почти круглый год и может быть причислена к самым прожорливым и быстро растущим рыбам, с самым быстрым пищеварением. Один из досужих французских рыбоводов вычислил, неизвестно каким методом, что для того, чтобы достигнуть веса одного килограмма, форель должна съесть 10 кг мелкой рыбы. Между тем достоверно известно, что форель, при благоприятных условиях, съедает в день количество пищи, равное 2/3 веса ее тела. Во время нереста гольянов форели поедают их в таком множестве, что кажутся набитыми ими. Jourdeu.il рассказывает, что им была поймана на гольяна форель немного более 200 г, в желудке которой было найдено 47, частью уже переварившихся гольянов! Последние исследования американских рыбоводов показали, однако, что всего быстрее растут форели, в изобилии питающиеся мухами, вообще летающими насекомыми, а не рыбой.

К концу лета, а в сильные жары при нагревании воды, и ранее форель, особенно мелкая, начинает понемногу подниматься все выше и выше по реке. В притоках Кубани начало подъема, по-видимому, совпадает с группированием форелей в стайки в половине августа; общественную жизнь они ведут здесь до половины октября, т. е., вероятно, до окончания нереста. При своем подъеме эти сильные рыбы легко преодолевают такие препятствия и стремнины, которые совершенно не по силам всякой другой рыбе, кроме лосося и тайменя. Они делают прыжки до 1,5 м; согнувшись в дугу и оперевшись хвостом о камень или какой другой твердый предмет, форель в несколько приемов, выбрав место сбоку, потише, взбирается на водопады до 4 м высотой, при падении в 45°. При этом они выказывают изумительную настойчивость и при неудачной попытке возобновляют ее несколько раз. В это время они бывают так заняты своей задачей, что теряют обычную осторожность и их легко поймать простым сачком.

Время нереста различно, смотря по широте местности, абсолютной высоте над уровнем моря и температуре воды. Вообще чем севернее местность и чем холоднее вода, тем нерест начинается ранее, иногда в половине сентября; в Западной Европе он иногда замедляется до зимы, до конца января, даже (во Франции) до конца февраля (нов. стиля). У нас форели в притоках Кубани нерестятся б.ч. в октябре: в Петербургской губ. т. н. гатчинская форель мечет икру с половины сентября до конца октября, тогда как ямбургская гораздо позднее — в декабре и до половины января (Либерих). В одном и том же определенном районе все форели как мелкие, так и крупные выметывают икру в продолжение месяца с небольшим, причем каждая особь нерестится в несколько приемов в течение 7—8 и более дней. Замечено, что форели трутся главным образом, начиная с заката солнца до совершенной темноты, затем утром перед рассветом, но уже не так энергично. По некоторым наблюдениям, форели выбирают для нереста преимущественно лунные ночи.

Половой зрелости достигает форель обыкновенно в 3-летнем возрасте, но очень часто двухлетние самцы заключают в себе зрелые молоки; икряники же этого возраста встречаются только при исключительно благоприятных условиях роста и питания. Последние исследования показали, что пеструшки мечут икру не ежегодно, как думали прежде, а через год; по-видимому, холостые молоншики встречаются реже холостых икряников. Холостых форелей не следует смешивать с бесплодными, т. е. яловыми, которые отличаются сильно укороченным туловищем и небольшой головой.

Количество икры у форели сравнительно незначительно и только у очень крупных экземпляров достигает нескольких тысяч. Обыкновенный 800-граммовый, т. е. 4—5-летний, икряник заключает до 1000 яиц; 3-летний — около 500; 2-летний — 200. В горных, малокормных речках, находящихся на большой высоте, встречаются форельки, вероятно 3-летние, в 12 см длиной и с 80 икринками. Во время нереста и, кажется, до его наступления пеструшки в значительной мере утрачивают свою красоту, именно получают темный, грязно-серый цвет, не исключая живота, а красные пятна теряют яркость и у иных даже совершенно исчезают.

Самый нерест производится на перекатах, иногда настолько мелких, что видны спины трущихся рыб, однако, не на самой стреже, а где течение слабее, т. е. большей частью ближе к берегу. При этом форели выбирают перекаты с каменистым дном, именно: усеянным гравпем — галькой от лесного ореха до куриного яйца; реже нересятся они в крупных камнях или плитняке, также на хрящеватом, а тем более на мелкопесчаном дне. Это предпочтение гравия обусловливается самым способом икрометания, почти таким же, как у семги. Самка хвостом и, частью, грудными плавниками выкапывает предварительно неглубокую продолговатую ямку, отгребая в сторону голыши; вместе с этим переворачиванием она очищает последние от грязи и водорослей, вредных для икры. В реках с плитняковым дном работа самки заключается только в этой очистке от травы и плесени; в р. Ижоре, например, место нереста форели поэтому узнается по большому белому пятну, 1,5 м диаметром, резко выделяющемуся на темном фоне. Там, где нет гальки, также во избежание дальнего подъема рыбы в места, более удобные для нереста, полезно сваливать на перекатах несколько возов голышей, устраивая таким образом искусственные икрометни, не тратясь на разные приборы, аппараты и приспособления для искусственного вывода икры.

Хотя за каждой самкой следует по несколько самцов, вообще более многочисленных, и на удобных для нереста местах замечаются целые стаи этих рыб, но оплодотворение совершается всегда одним молошником с наиболее зрелыми половыми продуктами, а прочие самцы отгоняются.

Едва только самка сложит несколько десятков икринок, как самец оплодотворяет их; вслед за этим самка заваливает ямку или, вернее, рытвинку голышами, прикрывая ими икру, чем предохраняет последнюю от хищников и от опасности быть снесенной течением. Замечательно, что первое время яички крепко прилипают ко дну и теряют свою липкость по прошествии 30 минут, т. е. когда они прикрыты. Величина их весьма значительна — с мелкую горошину, на которую они походят и цветом. Впрочем, у форелей с красноватым мясом икринки бывают оранжевого или красноватого цвета.

Несмотря на то, что икра так хорошо защищена, большая часть ее пропадает бесплодно. Главным образом истребляется она рыбами же, усердно ее разыскивающими; самые опасные враги ее — налимы и хариусы, а также сами форели, преимущественно молодые, еще не достигшие совершеннолетия; хотя нерестящиеся форели вовсе не принимают никакой пищи, т. е. около недели, но еще не выметавшие икру рыбы также охотно подбирают икру других форелей, нередко разгребая гальку, ее прикрывающую. Всего губительнее продолжительность строка развития икры, из которой молодь выклевывается не ранее как через 40 дней, а иногда через 2, даже 3 месяца. Кроме того, молодая форелька, обремененная громадным желточным мешком, который заменяет ей недостаток корма ранней весной, в течение 3—5 недель почти не двигается и избегает опасности только тем, что прячется между камнями. Убежища свои молодь оставляет, только уже несколько окрепнув; кажется, в средине или в конце весны она скатывается вниз, на более кормные и тихие места. Пища ее состоит главным образом из падающих в воду комаров, мелких личинок и затем поденок. При благоприятных условиях форель поздней осенью вырастает до 7—9 см, а в год, т. е. к весне, 9—13 см, иногда попадаются 22-сантиметровые двухлетние форели.

Форель относительно роста, бесспорно, самая сильная и бойкая из наших пресноводных рыб, а потому ужение ее требует большого искусства и навыка. Можно положительно сказать, что сила и осторожность этой рыбы, осторожность, зависящая, впрочем, от прозрачности вод, обитаемых форелью, послужили к изобретению ужения с катушкой и вообще ко всем многим усовершенствованиям в рыболовном спорте. Несомненно, что крупная и даже средняя форель не может быть поймана на муху и насекомое иначе как на тонкую леску, обусловливающую катушку, которая дает возможность с большим или меньшим сопротивлением отпустить рыбе количество шнурка-лески, достаточное для ее утомления. Но и при других способах ужения, требующих несколько более грубой и крепкой снасти, катушка тоже не бесполезна. Вот почему там, где форель и лосось являются обыкновенными рыбами, катушка, хотя иногда в весьма упрощенном виде, употребляется рыболовами. Финляндцы, например, ловят семгу, а иногда и форель, приделывая к цельному (березовому) удилищу с кольцами деревянную катушку. У нас же, собственно в России, тоже нельзя сказать, чтобы катушка вовсе была неизвестна и безусловно отвергалась рыболовами, так как блоки, прикрепленные к лодке (на Дону) для ловли крупных сомов, та же катушка.

Тем не менее последняя никогда не приобретает у нас полного права гражданства и никогда не будет настолько необходима, как за границей, прежде всего потому, что форель и семга редки и встречаются в немногих местностях; во-вторых, потому, что крупная рыба вообще у нас менее напугана и живет в крепких местах, где без расчистки ужение с катушкой немыслимо. Главное назначение катушки — в тот критический момент, когда леска близка к разрыву, дать рыбе хоть несколько метров — у нас в большинстве случаев выполняется гибким натуральным удилищем, волосяной леской, обладающей, если она свежа, по крайней мере вдесятеро большей растяжимостью, чем несмоленые, тем более смоленые шелковые лески, исключительно употребляемые для ужения с катушкой. А москворецкие рыболовы, едва ли не самые искусные в России, на свои усовершенствованные русские снасти с превосходными волосяными лесками ловят на четыре волоса рыбу, напр, шересперов, до 3, даже 4 кг весом, т. е. такую, которая могла бы оборвать малорастяжимую шелковую леску, выдерживающую втрое больший мертвый вес. Шелковые лески безусловно незаменимы только при катушке; при ужении без нее они хороши, когда очень крепки и не путаются; для ночной ловли на донную с коротким удильником хорошо и правильно свитые или сплетенные, а потому не крутящиеся волосяные лески, бесспорно, пригоднее шелковых.

Независимо от высокого качества употребляемых у нас волосяных лесок мы имеем еще одно, весьма остроумное приспособление, отчасти заменяющее катушку и замечательное по своей простоте и целесообразности и еще ожидающее разработки,— это жерлица или, вернее, жерличная рогулька, совершенно не известная в Западной Европе. Хотя настоящая рогулька еще не употребляется для ужения, но принцип ее уже применен в мотыльках — зимних удильниках, при ловле подо льдом в отвес. Как мы видели, рыболов, если попалась крупная рыба, постепенно спускает с крючков мотылька запас лески, намотанной восьмеркой.

Все известные способы ужения форели могут быть разделены на три главные вида: 1) ужение на червя, 2) ужение на рыбку и, наконец, 3) ужение на насекомых.

Ужение на червя самый легкий, сподручный и, у нас в особенности, самый распространенный способ. Смотря по обстоятельствам, ловят с поплавком, но чаще без него, так как большей частью приходится ловить на мелких и быстрых местах. Ловля на червя, где река не замерзает, может производиться почти в течение целого года, кроме времени нереста, но всего удачнее бывает она в холодное время, весной и осенью; летом же форель хорошо берет на червя только в мутной воде, после дождей, однако не во время прибыли воды, а когда она начнет очищаться и сбывать. Но прежде чем перейти к описанию ужения форели на червя, рассмотрим снасти, при этом употребляемые.

Удилище может быть цельное, натуральное или складное, но во всяком случае оно должно быть крепко и гибко при небольшой тяжести (не более 400 г), так как приходится ежеминутно перебрасывать насадку. Поэтому длинных удилищ стараются избегать, употребляя их только в крайности, напр, при ловле в более широких речках, с открытыми берегами. Во Франции обыкновенно удят на цельные тростниковые удилища, от 3,5 до 6 м длиной, которые для большей крепости и ради предохранения от продольных трещин обклеивают очень тонкой ленточкой. Лучше, конечно, если удильник, цельный или складной, будет снабжен кольцами и приспособлением для прикрепления катушки, но если в данной местности нет крупной форели, то можно обойтись и без этих усовершенствований и усложнений. При ужении из-за деревьев и кустов достаточно, если удочка имеет в длину 2—3 м. Во всяком случае она не должна быть жидка, и хлыстообразные удочки, употребляемые для ужения той же форели нахлыстом, здесь вовсе не годятся.

При ловле без катушки леска обыкновенно, для удобства закидывания, не должна много превышать длину удилища и может быть волосяной, но за границей употребляются только шелковые, преимущественно плетеные, очень тонкие при ловле с катушкой и довольно толстые при ужении без нее. К леске привязывается обыкновенным способом поводок с навязанным на него крючком. Поводок этот делается из одной жилки, иногда толстой отборной, т. е. семожьей, а там, где водятся крупные форели и ловят без катушки, даже из трех; лучше, иногда даже необходимо, чтобы он был окрашен под цвет воды, т. е. в серо-голубой, когда она прозрачна.

Размеры крючков зависят обыкновенно от величины рыбы и насадки; в этом отношении, как и в форме крючков, существует большое разногласие: одни советуют употреблять крупные (№ 00) крючки Кирби, а другие средние (№ 5 и 6) Лимерик без загиба, признаваемые первыми негодными. В последнее время для ловли форели стали употреблять луженые (или посеребренные), а также бронзированные крючки, менее заметные в прозрачной воде, чем обыкновенные. По всей вероятности, крупные крючки всего целесообразнее при ловле на выползка, а средние при ловле на навозного червя. Не так давно в Англии стали ловить форель на т. н. стюартовскую снасточку из 2 мелких крючков (№ 9—10), привязанных на одном поводке, в небольшом расстоянии один от другого. Поводок из баска, несмотря на зубастость форели, совершенно излишен, так как зубы эти по своей величине не могут перекусить или, вернее, перетереть поводка.

Грузило бывает различной тяжести, смотря по тому, как ловят, и сообразно глубине воды и силе течения. При ужении с поплавком оно должно, конечно, соответствовать последнему. Если же ловля производится на мелких и быстрых местах, а следовательно, без поплавка, то, как кажется, всего удобнее ловить с мелким грузом на песчаном, хрящевом или мелкокаменистом ложе и с тяжелым сквозным (пуля или обыкновенное оливкообразное просверленное грузило), когда на дне находятся большие камни и вообще задевы, не дозволяющие ловлю с движущейся насадкой.

Поплавок, как сказано, удобен только в более глубокой и тихой воде или в водоворотах, под шлюзами. Во всяком случае, при осторожности форели и прозрачности воды, он не должен быть велик и окрашен в яркие цвета; лучше если это будет кусочек пробки с закругленными углами или даже камыша и палки, чем красивый продажный поплавок. По всей вероятности, форель на перекатах можно ловить с большим успехом с самоогружающимся поплавком, как голавлей (см. далее), или (особенно на очень каменистых местах, где без поплавка крючок будет беспрестанно задевать) с очень легким поплавком, почти без груза (см. язь; ловля на пробочку), так, чтобы насадка шла по дну далеко впереди поплавка. При обыкновенной ловле поплавок ставится таким образом, чтобы насадка, т. е. червяк, плыла несколько выше дна, в глубоких же местах, где форель держится в полводы, иногда на 70 см от него.

Черви для насадки выбираются смотря по местности. Иногда форель лучше берет на мелкого червя, иногда на крупного, но вообще следует заметить, что по глухим речкам лучше ловить на обыкновенного земляного червя, живущего тут же в берегах и хорошо знакомого рыбе, которая здесь вовсе не знает красного навозного, а тем более большого червя (глист, глистовка, выползок, бертыль, росовой, дождевой червь), который водится преимущественно в садах и огородах. Есть местности, где никакая рыба почти не берет на выползка. Насаживается червь на крючки соответственной величины, крупные на № 0 или 1—2, а простые земляные и навозные на 3—6, пониже головы, отпуская длинный хвостик, если форель не объедает червя. В последнем случае удобнее насаживать червя на стюартовскую снасточку из 2—3 небольших крючков. Червь предпочитается очищенный, т. е. лежалый и с пустыми внутренностями, так как такой крепче сидит на крючке и рыба охотнее его берет. В мутной воде, однако, по мнению многих иностранных авторов, лучше насаживать свежего, неочищенного и более вонючего червя, потому будто, что форель дальше его чует. Обоняние у рыб вообще гораздо сильнее развито, чем обыкновенно думают.

У нас, в России, большая часть форелей выуживается на червя и лишь небольшая часть на мушку. На Кавказе, именно в притоках Кубани, а также почти по всему Черноморскому побережью, казаки ловят форелей главным образом на куриные кишки (или разной дичи), обыкновенно в мутную воду, чуть ли не за недостатком червей. Кишечки, вероятно, могут служить хорошей насадкой и в других местах. В Западной Европе, местами, именно там, где форелей подкармливают (в форелевых прудах) всякой всячиной, эти рыбы делаются такими же всеядными, как карп пли усач-мирон, и отлично берут на картофель, сало и т. п. Последнее время в Германии и Бельгии быстро распространяется один вид американской форели, т. н. радужной (arc-en-ciel), которая, превосходно уживаясь в теплой прудовой воде, предпочитает растительную шгщт червям и насекомым и превосходно ловится на различные зерна. Общие правила ловли форели на червя те же, как и для ужения на мушку. Главное, надо стараться прятаться за кусты или какую-нибудь защиту, во всяком случае избегать ярко цветных костюмов и не становиться таким образом, чтобы тень падала на воду, т. е. спиной к солнцу, а также не стучать и не шуметь, ходя по берегу. Надо всегда иметь в виду, что всякая рыба лучше слышит шум шагов через сотрясение берега, чем голос и другой шум. Понятное дело, когда вода очень мутна, нет такой надобности прятаться, а в ветреную погоду — соблюдать безусловную тишину. Так как форель — рыба пугливая и не стайная, то, поймав на одном месте несколько штук, иногда 2—3, необходимо переходить на другое место, так что и эта ловля почти такая же ходовая, как и ужение нахлыстом: обудив известный район во всех направлениях, если не было поклевок, необходимо спуститься ниже по реке. Ловят почти всегда с берега, почти никогда с лодки и редко с мостов, плотин и шлюзов, под которыми форели, однако, очень любят держаться и бывают всего многочисленнее. Забрасывать насадку надо всегда немного выше того места, где замечено или предполагается присутствие рыбы.

Собственно говоря, существует три способа ловли форели на червя: без поплавка с легким грузилом так, чтобы насадка волочилась по дну или плыла недалеко от него; без поплавка, опуская и поднимая насадку, и с поплавком. Первый способ употребляется на перекатах, остальные два в более глубокой и тихой воде — в ямах, под шлюзами и в омуточ-ках в извилинах реки. При ловле с берега и на мелком месте закидывают червя взмахом кисти, придержав крючок с насадкой пальцами левой руки немного выше того места, где стоят; ужение в отвес производится большей частью из-за кустов (см. голавль) и в небольших речках или даже в ручьях. В озерах на червя (с поплавком) форель ловить не стоит, так как для успешной ловли надо закидывать очень далеко от берега.

Что касается времени ужения, то у нас, в России, форель берет на червя почти круглый год, кроме периода нереста и вскрытия рек. За границей же, напротив, клев форели на червя летом почти везде совершенно прекращается, и она в это время ловится только на муху (натуральную или искусственную). Всего лучше повсеместно форель идет на червя в апреле и мае, затем поздней осенью после нереста. В Петербургской губ. форель в конце августа собирается в бои, на перекаты, и перестает брать. Местами форель хорошо ловится и зимой, из прорубей (на ямах), но зимнее ужение ее малоизвестно и малоупотребительно. Кажется, она лучше ловится ночью, с фонарем, в отвес и со дна. В Англии форель ловят поздней осенью и зимой на икринку лосося, насаженную на небольшой крючок. Ранней весной и поздней осенью форель также берет лучше со дна и в более глубоких и тихих местах, почему удобнее ее ловить с поплавком.

Как и следует ожидать, лучшее время для ужения форели на червя у нас — раннее утро до восхода и сумерки после заката. За границей и на юге вообще, где летние сумерки очень коротки, вечернее ужение непродолжительно и начинается часа за два до заката; точно так же утренний клев иногда продолжается до 10 ч. пополудни. На севере России, в мае и июне, форель, кажется, берет всю ночь, кроме полуночи.

Погода и состояние воды, как и всегда, имеют очень важное значение при ужении форели. Всего удачнее бывает оно в пасмурные, тихие дни, а также после дождей, но когда муть уже начинает проходить. Вообще в мутную воду можно ловить только на червя или на рыбку, а удить на муху поверху не стоит. Во время сильного дождя, когда вода очень мутна, форель держится под самым берегом, в заводях, и берет плохо. Когда же идет град, она впадает в оцепенение, забивается в норы и под камни и ее можно ловить руками. Весьма возможно, что это бывает с нею и при очень сильных ударах грома, но замечу, кстати, что во время грозы она большей частью плавает на поверхности, имея обильную жатву в снесенных ветром на воду насекомых. По наблюдениям западноевропейских рыболовов, при сухих и холодных ветрах форель держится на дне, при влажных и теплых — на поверхности.

Поклевка форели на червя передается различно, смотря по местности и времени года. На перекатах и быстрине, также там, где форель не напугана и голодна, она хватает червя сразу, причем топит поплавок, а при ловле без него передает руке довольно сильный толчок; поэтому подсекать должно сейчас же. При более вялом клеве руке передается сначала более или менее резкий толчок, затем следует 2—3 удара и по-тяжка; при первом толчке удилище необходимо поддать вперед или опустить; подсекать лучше, не дожидаясь потяжки, потому что последняя означает, что форель совсем заглотала червя. При ловле на стюартовскую снасточку необходимо подсекать при первой же поклевке. Сытая и напуганная форель, особенно в речных омуточках и в прудах, берет гораздо осторожнее, чем на быстрине, и хватает насадку сбоку, зачастую, особенно при тяжелом поплавке, объедая ее. Подсекать тогда лучше всего, как только дрогнет поплавок.

Подсечка, при ловле на поплавок, должна быть довольно энергична; при ужении же без поплавка, особенно на быстрине, достаточно небольшого движения кисти, а при более резкой подсечке можно оборвать и крепкую леску. Не следует забывать, что форель самая сильная из наших рыб и что даже 200-граммовая пеструшка оказывает весьма сильное сопротивление. Некоторые считают, что 200-граммовая форель ходит на удочке так же бойко, как 1,5-килограммовый хариус, т. е. вшестеро сильнее рыбы, тоже не из слабых. Подсеченная форель бросается стремительно в противоположную сторону и выскакивает из воды. Эти маневры особенно опасны бывают на перекатах, а потому ловля даже средней форели, около 400 г, на быстрине, без катушки, требует большого уменья и сноровки. Приходится сплошь да рядом заменять катушку ногами, т. е. бегать за рыбой, а иногда даже и входить в воду. Нередко, кроме того, пойманная форель забивается под камень или запутывается в траве и тогда хлопот с ней бывает еще больше.

При ловле на каменистых быстринах крючок, задевая за камни, очень быстро тупнтся, а потому необходимо от времени до времени его подтачивать п для этого брать с собой мельчайший подпилок (часовой) или брусочек, в карандаш шириной, из аспида. Жилковые поводки тоже быстро здесь изнашиваются и мшатся.

Ужение на икринки лосося очень добычливо и теперь, кажется, в Англии запрещено. Всего употребительнее был этот способ в Шотландии. У Стоддарта (а у фон дем Борне в извлечении) имеется очень подробное описание ловли форелей на лососевую икру. Автор советует заготовлять лососевую икру заблаговременно и впрок (солить), вырезывая ее осенью из самок лососей, незадолго до нереста, и очищая от пленок. Из раздавленной икры делается также нечто вроде теста, на которое форель идет очень хорошо, отчасти благодря содержанию соли, которую очень любят все рыбы. Такая смесь вместе с тем служит превосходной притравой, на которую форель приходит с очень больших расстояний. Тесто это (величиной с конский боб) насаживается на небольшой крючок (№ 6 — 8), и так как оно плохо на нем держится, то закидывать его надо весьма осторожно.

Ужение на рыбку — живую, тем более искусственную, распространено у нас, пожалуй, еще менее, чем ужение нахлыстом на насекомых. К тому же не везде форель и берет на эту насадку. Мелкая редко бывает хищной, а крупные форели водятся не везде и всегда редки. Но там, где их много, а пищи мало, напр, в Ропшинских прудах, они берут превосходно даже на кусочки рыбы. На искусственную или мертвую рыбу форель попадается еще реже и только в том случае, если приманка находится в сильном вращательном или колебательном движении, т. е. или на очень сильном течении, напр, под шлюзами, или когда закидывают ее далеко от себя на глубине и потом притягивают к себе легкими толчками, т. е. способом, называемым spinning, описанным выше (см. лосось). Ужение форели на искусственную металлическую рыбку со шлюзов производится так же, как и ужение шересперов (см. шереспер). Поэтому прибавлю только, что в большинстве случаев форель попадается на искусственную рыбку весной и осенью (поздней) и притом или в мутную воду, или же когда совсем стемнело, даже ночью. Кроме того, форель берет только на небольших искусственных рыбок, никак не более 9 см, притом на легкие лучше, чем на металлические. Всего жаднее она хватает пестренькие шелковые рыбки, изображающие гольянов.

У женевских рыболовов существует оригинальный способ ловли, несколько напоминающий ужение шереспера со шлюзов: они ловят с моста (вероятно, в истоках Роны из Женевского озера), имея только большой блок, на котором намотано 300—400 м бечевки. Насадку (искусственную рыбку или живца) спускают по течению, затем снова наматывают бечевку и т. д. По всей вероятности, ловят с поплавком. Впрочем, женевские форели отличаются от обыкновенной «ручьевой» своей огромной величиной и другими особенностями.

Об ужении на живую рыбку тоже не стоит особенно распространяться. Живцом могут быть гольян, пескарик и голец, иногда подкаменщик. Лучше всех гольян, который хотя и не так крепко сидит и не так долго живет на крючке, но бойчее ходит и не забивается под камни, как прочие. Местами форель недурно берет на небольшую уклейку, но последняя очень хлипка и гораздо скорее снет, чем гольянчик. Насаживают большей частью за губу, на одиночный крючок № 1—4, привязанный к крепкому, но нетолстому жилковому поводку на карабинчике. Иногда, при неверном клеве в особенности, употребляют Джардиновскую снасточку с двумя двойниками и добавочными третьими крючками. Ловят на живца почти всегда с катушкой и удилище должно быть довольно жестко, а шнурок толще, чем при ловле на червя, тем более на мушку. Можно удить с поплавком, но лучше без него, опуская и приподнимая живца (в глубоких омуточках) или пуская его по течению (на перекатах, под шлюзами). При ловле с поплавком рыбку пускают в полводы и никак не глубже как на 15 см от дна. При ловле на одиночный крючок надо выждать, чтобы форель забрала живца; при Джардиновской снасточке подсечка должна следовать немедленно за поклевкой. В общем, ужение форели на живца мало различается от таковой же ловли лосося.

Перейдем теперь к описанию самого главного и наиболее интересного способа ловли форели — ужение нахлыстом поверху на живых и искусственных насекомых. Большая часть рыб очень лакомы до насекомых, падающих на поверхность воды, но из всех рыб форель, бесспорно, самая насекомоядная, так как большую часть теплого времени года держится в верхних слоях воды и кормится исключительно насекомыми. Рыболовы, конечно, давно заметили, что рыбы очень жадно хватают падающих в воду мух, кузнечиков, поденок и бабочек, а потому ловля поверху на насекомых практиковалась с незапамятных времен. Но ужение на легкую не-тонущую насадку требовало тонкой и легкой лески. Обыкновенные речные рыбы, лакомые до насекомых,— голавль, язь и другие — сравнительно небойкие, легко могли быть вытаскиваемы на тонкие волосяные лески, без всяких приспособлений; но такие сильные рыбы, как форель, а тем более лосось, при первых же порывах легко рвали тонкие лески, волосяные и шелковые, особенно на быстрине. Следуя, в воде или берегом, направлению движений рыбы, можно было до известной степени ослабить сильные порывы ее и утомить добычу, но так как этот способ не всегда удобопрнменим, то с давних времен, много столетий назад, рыболовы-удильщики Северной Европы, Великобритании и Скандинавии, изобилующих лососевыми, стали употреблять небольшое приспособление, которое давало возможность ловить рыбу на самые тонкие лески. Приспособление это — катушка, на которую наматывается более или ме-иее значительный запас лески, так' что последняя, по мере надобности, может удлиняться и укорачиваться, до совершенного утомления рыбы. Последняя, бросаясь стремглав после подсечки, сматывает с катушки леску, а так как на это сматывание требуется, смотря по обстоятельствам, более или менее значительное усилие, то рыба, раньше или позже, истощает свои силы и останавливается. Этим моментом усталости и пользуется рыболов, чтобы подтащить рыбу к себе, до нового ее порыва после передышки. До некоторой степени катушка представляет аналогию с нашей русской щучьей жерлицей, т. е. собственно рогулькой, на которую наматывается восьмеркой запас волосяной или бечевочной лески. Та и другая имеют одинаковое назначение — истощить силы рыбы сматыванием лески и этим предохранить последнюю от разрыва.

Первобытная катушка была очень груба и несовершенна. Такие катушки, в виде катушки из-под бумажных ниток, но большого размера и с приделанной сбоку рукояткой и теперь еще встречаются у английских рыболовов-простолюдинов и у финляндских крестьян. Спортсмены же употребляют преимущественно медные, реже — очень дорогие, но зато очень легкие алюминиевые катушки; деревянные же преимущественно для одного способа ужения, называемого нотингэмским, который будет описан далее (см. мирон-усач). Обыкновенная катушка состоит из медного станка, прикрепленного к удилищу планкой; планка эта прикрепляется недалеко от комля удилища, большей частью вставляется в желобок и закрепляется здесь кольцами. Иногда вместо планки катушка снабжена кольцом, которое можно сузить или расширить посредством винта и надеть на толстый конец удилища. В станок вложена медная же шпулька, приводимая в движение рукояткой. Форма и величина катушек весьма разнообразна; есть катушки с трещоткой, тормозами, мультипликаторами и задвижками, но описание их заняло бы слишком много места.

Изобретение катушки послужило ко многим дальнейшим усовершенствованиям удочки. Прежде всего к удилищу стали приделывать кольца, через которые пропускалась леска; кольца эти прикреплялись на известных расстояниях и имели целью облегчить правильное сматывание лески с катушки и дать возможность рыболову вполне воспользоваться гибкостью удилища. Позднее, уже, кажется, в текущем столетии, удилища приняли более изящный вид и вместо натуральных цельных начали употребляться, главным образом ради удобства перевозки, складные удиль-ники, требовавшие для своей фабрикации столяров и токарей. В настоящее время фабрикация удилищ английского образца, т. е. для ужения с катушкой, в Западной Европе, особенно в Англии, родине рыболовного спорта, достигла высокой степени совершенства. Лучшие удилища делаются из чрезвычайно упругих и вязких сортов деревьев тропического происхождения, а потому очень дороги. В настоящее время катушка и английское складное удилище с кольцами нередко употребляются охотниками и для ловли всякой рыбы, ввиду удобства укорачивания лески по мере надобности и возможности удить очень крупную и осторожную рыбу на очень тонкую и малозаметную леску. Но там, где рыба еще проста, где очень много хлама и коряг,

как в большей части русских вод, там катушка, за редкими исключениями, излишня, а зачастую и вовсе не применима. Поэтому катушка приносит у нас пользу и даже необходима в довольно редких случаях, а именно: во-первых, при ловле форелей и лосося на мух — безусловно, вообще при ловле нахлыстом других рыб, как, например, голавлей и язей, хотя далеко не всегда и везде; при ловле крупных хищников — лососей, форелей, шересперов — на искусственную рыбку на быстрине или со шлюзов; при ужении крупных сазанов, миронов и вырезубов, на чистых плесах, наконец, в тех случаях, когда приходится закидывать или спускать леску очень далеко. Надо всегда иметь в виду, что удобства катушки не всегда выкупаются ее неудобствами и что хороший рыболов на хорошую и свежую четырехволосную леску должен ловить довольно крупную рыбу без всякой катушки.

Вернемся к ужению форели нахлыстом. Первое время, без сомнения, ЛОВИЛИ нахлыстом только на настоящих, хотя и не всегда живых, насекомых. Но так как их не всегда можно было достать, а, главное, насекомые плохо держались на крючке и часто сбивались течением, то на сильной быстрине, где рыбе некогда разглядывать быстро плывущую насадку, стали употреблять подобия насекомых, делаемые из птичьих перьев. Эти «искусственные мушки», имеющие очень давнее происхождение, не только в Англии, но даже у нас в Новгородской губернии, теперь употребляются чаще настоящих, и приготовление их достигло высокой степени совершенства. Выгода искусственной мушки несомненна: она прочнее, может быть дальше закинута, сподручнее, ибо нет возни с ловлей п насаживанием живых насекомых; наконец, она служит для поимки чуть не десятков рыб. Но зато закидывание ее труднее, и рыба берет на нее менее-охотно, чем на настоящих насекомых, вернее сказать, чаще успевает выплюнуть ее, так как имеет очень тонкий вкус. Между тем как на настоящих насекомых можно ловить форелей и другую рыбу на тихой воде и не на поверхности, а давая насадке тонуть, на искусственную мушку ловят почти всегда на быстрине и на самой поверхности и подсекают, не ожидая потяжки, а на глаз и без всяких промедлений, так как рыба в то же мгновение выбрасывает насадку. Следовательно, ужение на искусственную мушку есть действительно настоящее ужение поверху.

Так как ужение на искусственную мушку у нас, в России, применяется исключительно для ловли форели и, хотя реже, лосося очень немногими рыболовами и малоизвестно, то считаю уместным дать подробное описание этого способа, тем более, что оно может принести большую пользу всем удящим нахлыстом поверху не только на английские, но и на обыкновенные удильные снасти.

Прежде всего необходимо заметить, что ужение на мушку составляет один из любимейших спортов англичан и доведен последними до высокой степени совершенства. Это самая трудная и самая утомительная рыболовная охота, так как требует очень верного глаза и постоянного передвижения, иногда по подводным камням. Для успеха ловли действительно необходимо закинуть мушку как можно дальше и притом в определенный пункт. Это своего рода стрельба в цель, и в Англии и Америке уже несколько лет существуют особые состязания удильщиков на искусственную муху, вроде садок, причем главный приз получает тот спортсмен, который попал в цель диаметром менее 36 см, далее всех, т. е. выкинул наибольшее количество лески. Некоторые артисты семголовы могут закинуть мушку на расстояние недальнего выстрела дробью.

Обыкновенным натуральным нахлыстовым удильником, употребляемым у нас для ужения голавлей, язей и других рыб на насекомых, преимущественно кузнечика, вряд ли можно будет закинуть насадку и на вдвое меньшее расстояние, во-первых, по несовершенству снасти, а во-вторых, по той причине, что живая насадка легче сбивается с крючка, чем искусственная. Простое нахлыстовое ужение на насекомых будет описано далее (см. язь), а теперь перейдем к подробному описанию ужения нахлыстом на искусственную мушку при помощи английских складных удилищ. Цельные удилища (б. ч. тростниковые), с кольцами и помещением для катушки, употребляются сравнительно редко, преимущественно рыболовами-промышленниками (во Франции, в Финляндии) и имеют только одно удобство — сравнительную дешевизну.

Английские нахлыстовые удилища отличаются от других складных удилищ, употребляемых большей частью для ловли с поплавком и грузилом, своей гибкостью и легкостью. Эти качества необходимы — первое для закидывания легкой насадки без груза, второе потому, что беспрестанное перебрасывание лески сильно утомляет рыболова. Хорошее нахлыстовое удилище должно гнуться дугой, на три четверти своей длины, так, чтобы кончик не доходил до комля примерно на 70 см. Следует заметить, однако, что для ловли на искусственных мух оно должно быть немножко жестче, чем для ловли на живых насекомых, а потому для последней ловли надо или выбрать самые гибкие складные удильники, или же привязывать недалеко от кончика тонкого колена небольшую тяжесть в виде свинцового прутика, который придает снасти требуемую гибкость.

Что касается веса английского нахлыстового удилища, то он находится в прямой зависимости от размеров и материала, из которого оно сделано. Обыкновенно для ужения нахлыстом употребляются 3-колен-ные удильники от 3 до 4 м длины. Такими удильниками, если они (без катушки) весят немного более 400 г, можно забрасывать леску одной рукой. Разумеется, длинное удилище имеет то огромное преимущество перед коротким, что дает возможность дальше закинуть, притом с меньшим риском, что мушка при этом заденет за траву на берегу. Поэтому сильному человеку лучше ловить на длинные 4-метровые удилища. При большей длине, в 4,5—6 м, удилища бывают уже двуручными, т. е. приходится ими закидывать уже обеими руками. Такие употребляются сравнительно редко или, когда необходимость заставляет закидывать далеко от берега, главным же образом для ужения лосося. Эти «семговые» удилища делаются обыкновенно 4-коленными (б. ч. из очень крепкого и тяжелого ост-индского дерева, т. н. гринхарта) и значительно тяжелее «форелевых». Последние могут весить до 126 г, именно те нахлы-стовые удилища, колена которых склеены из продольных осколков ост-индского тростника; деревянные же делаются большей частью из американского белого ореха (хикори) с кончиками из лансвуда и весят от 210 до 420 г. В последнее время начали входить в употребление легкие нахлыстовые удилища с утолщенной рукояткой, в которую вклеено первое колено, которое иногда бывает тоньше мизинца.

Кольца у обыкновенных нахлыстовых удилищ обыкновенно делаются откидными и состоят из штампованного металлического колечка, прикрепленного к удилищу посредством металлической же пластинки. Стоячие кольца, однако, много удобнее, так как леска ходит в них свободнее и ровнее, а потому они предпочтительнее. П. Г. Черкасов советует не только заменять лежачие кольца стоячими (стальными, лакированными), но даже навязывать два ряда колец, друг против друга, с той целью, чтобы по очереди пропускать шнур то сквозь один ряд, то сквозь другой и этим уравнивать погиб, полученный волокнами дерева как при закидывании, так и при вываживрнии рыбы. Но так как всякие кольца имеют и очень важное неудобство — в ветреную погоду леска может на них захлеснуться, то совет этот непрактичен и гораздо целесообразнее при вытаскивании рыбы перевертывать удилище, т. е. если обыкновенно держать удилища кольцами и катушками вниз, то вываживать рыбу катушками и кольцами кверху. Обыкновенные кольца составляют слабую сторону английского удилища и способны привести в отчаяние неопытного рыболова — это не подлежит никакому сомнению. В последнее время, впрочем, круглые кольца стали заменять трубками (на дорогих склееных удилищах) и изогнутыми наискось дужкрмп.

Для нахлыстового удилища всегда употребляется небольшая медная, легкая катушка диаметром от 5 до 6,8 см для одноручного и от 7,5 до 10 — для двуручного — лососевого. Вообще размеры катушки находятся в зависимости от длины шнурка и его толщины. Для ловли лосося, например, требуется иногда толстый шнур до 108 м длины. Катушка должна быть или с трещоткой, или еще лучше, с глухим «тормозом». Назначение трещотки или тормоза — скорее утомить рыбу, сматывающую шнурок, а также не дать шпульке перевертеться, т. е. остановить ее вращение тотчас же, как рыба остановилась. В противном случае катушка, развертевшись, начинает наматывать ослабнувший шнурок в обратную сторону.

Катушка закрепляется, как и всегда, близ комля, между двумя кольцами — глухим и надвижным. У одноручных удилищ она помещается в расстоянии 5—10 см, а у двуручных в 13—23 см от комля. Вес катушки с намотанным на нее шнурком бывает иногда (у семговых удилищ) весьма значителен, но вообще он должен быть в полном соответствии с весом удилища, так, чтобы катушка служила противовесом и облегчала бы труд закидывания. Центр тяжести удилища должен быть немного выше места прикрепления катушки, именно на 30 см; у двуручного вдвое дальше, чем у одноручного, т. е. на 61 см. Если же центр тяжести будет далеко впереди катушки или очень близко от нее, то дальнее закидывание становится совершенно невозможным, а потому в обоих елучаях центр тяжести необходимо выверить добавлением свинца.

Леска, или, правильнее, шнур, имеет очень важное значение для успеха ловли, так как от него требуется очень многое. Шнур должен соответствовать удилищу, т. е. не быть слишком толстым или чересчур тонким, должен быть упруг, непромокаем, гладок, прочен и довольно тяжел, так как тогда его легче закидывать. Очень толстую леску трудно закинуть легким удилищем и наоборот. Все поименованные качества лески совмещаются только в плетеном шелковом шнурке, покрытом непромокаемым составом. Волосяные лески, сплетенные без узлов, имеют большую упругость и растяжимость, чем шелковые, но для ловли нахлы-стом с катушкой почти никогда не употребляются, так как их очень трудно навертывать на катушку, и, кроме того, волосяная леска, давно навернутая на катушку, при забрасывании ложится кольцами. Сколько известно, волосяные лески употребляются только в Финляндии, где ловят семгу и форель на цельные, березовые или тростниковые (желтого японского тростника) удилища с кольцами и с деревянной самодельной катушкой. Не так жестки шнурки, сплетенные (редко скрученные) из волоса и шелка (иногда бумаги), но так как кончики волоса выбиваются наружу и цепляют за кольца удилища, а шелк в воде садится, т. е. волокна его укорачиваются, тогда как волос в воде не сокращается, то преимущества упругости не выкупаются его меньшей гладкостью и прочностью.

Шнур для ужения нахлыстом делается или ровным, т. е. одинаковой толщины, или же спущенным, т. е. к концу он постепенно утончается, так что шнур на одном конце в несколько раз тоньше, чем на другом. Преимущество такого шнура кнутиком очевидно, так как им легче закидывать мушку. Говоря об ужении нахлыстом на волосяные лески и цельные удилища без катушки (см. язь и лещ), мы еще вернемся к рассмотрению удобства постепенно утончающейся лески.

Поводок для ужения на искусственную муху должен отличаться своей прочностью и тонкостью, а потому должен быть сделан из самой лучшей и ровной жилки. Обыкновенные искусственные мушки продаются с навязанными поводками, но гораздо практичнее мушки, сделанные на крючках, с колечком, так как тогда ничего не стоит заменить износившийся или надломившийся поводок другим, свежим или требуемой толщины. Так как большей частью приходится удить в прозрачной и синеватой воде, то поводок должен быть непременно синеватого цвета; обыкновенная же белая «жилка» очень заметна, и осторожная рыба пугается ее и не хватает мушки, так что рыболов, удящий с тонким и малозаметным на воде поводком, всегда поймает гораздо больше рыболова, ловящего с толстым и белым поводком. Такие синеватые поводки у нас достать нетрудно, хотя они большей частью продаются с навязанными на них крючками; но было бы заблуждением полагать, что такие жилки пригодны для всякой воды и всякой рыбы. Там, где вода мало прозрачная и желтовата, т. е. в большей части наших рек, не говоря о таких, как Ока, Волга, Дон, поводок должен быть не синеватым, а желтоватым; окраска эта достигается крепчайшим чайным настоем.

Искусственные мушки, как известно, составляют одно целое с крючком, к которому привязываются. За границей, особенно в Англии, фабрикация их достигла высокого совершенства и необыкновенного разнообразия. Об искусственных мушках и их приготовлении домашним способом из перьев, шелка и канители написаны целые трактаты — это целая рыболовная энтомология, весьма своеобразная, так как большинство мушек довольно фантастичны и в редких случаях напоминают какую-нибудь муху, бабочку или перепончатокрылое насекомое. В Англии, где форель весьма осторожна, при выборе мушки для ужения соображаются не только со временем года, но и временем дня и состоянием погоды; в Шотландии же и на материке Европы рыболовы менее педантичны и ограничиваются ловлей на несколько мух, похожих на наичаще встречающихся в данной местности насекомых. Этим правилом следует руководствоваться и русским рыболовам, не имеющим к тому же большого выбора мушек. Наши рыбы берут, впрочем, недурно на грубые подобия искусственных мушек, приготовляемых местами в Финляндии и в Новгородской губернии.

Главные отличия искусственных мушек заключаются в их величине и форме. Самые большие мушки, размеров обыкновенной бабочки, употребляются большей частью для ловли семги или очень крупных форелей; средние — для форелей, мелкие — для форелей и хариусов. Большая часть искусственных мух имеет крылья, но делаются и мохнатые, бескрылые мухи, напоминающие ежа, почему и называются ежами, или пауками. Последние считаются менее прочными, но вообще надо заметить, что редко и на крылатую мушку удается выудить более 12 рыб.

Вообще надо принять за правило, что в верховьях рек, где течение быстрее и рыба голоднее и не так напугана, можно удить форель на всяких мушек; чем ниже спускаешься по течению и чем оно становится тише, тем более искусственные мушки должны походить на натуральных насекомых. Затем, что касается цвета и величины мушки, то в мутную воду и пасмурную, ветреную погоду, а также после заката следует употреблять крупных мух и наоборот. В ясную погоду и в прозрачной воде ловят большей частью на темных мушек, а в пасмурные дни и в мутной воде — на мушек светлых или ярких цветов.

Величина крючка находится, конечно, в зависимости от размеров мушки; для самых крупных мушек употребляются крючки № 1 и крупнее; для самых мелких № 10. Лучшие мушки теперь, как сказано, делаются на крючках с колечками; колечки эти для удобства отогнуты под углом в 45°. Крючки у мушек всегда бывают прямые, без загиба, только со слегка повернутым в сторону жалом, самого высокого достоинства и самые острые. Обыкновенно стержень крючка занят мушкой, а изгиб и жало остаются свободными и изображают как бы хвост насекомого, но в Америке приготовляются искусственные мушки, у которых нижняя часть крючка с жалом скрыта в крыльях. Иногда для искусственных мушек употребляются бронзированные крючки или посеребренные, а в последнее время, кажется, начали входить в употребление легкие крючки из алюминия (?).

Прежде чем удить нахлыстом (нахлёстом, как говорят в Москве), необходимо выучиться закидывать. Техника этого ужения самая сложная и трудная и для того, чтобы совершенно правильно, т. е. прямо, выкинуть леску и тихо положить искусственную мушку или живое насекомое на воду, требуется большая ловкость и, главное, большая практика. На эту науку надо употребить немало часов, причем нет надобности проделывать все манипуляции непременно на воде, а гораздо удобнее обучаться закидыванию во дворе, на лугу, в большом сарае или большой зале. Всего легче и скорее можно выучиться закидывать от опытного рыболова, но так как удильщиков нахлыстом у нас очень мало, то приходится учиться по описанию, которое никогда не может заменить примера и живого слова. Во всяком случае присутствие другого рыболова, хотя бы малоопытного, весьма полезно, так как он может следить за движениями удилища и шнура и делать замечания и поправки.

Главное, что требуется от хорошего закидывания,— это, чтобы шнур выкидывался совершенно прямо, чтобы насадка, живая или искусственная, иадала плавно и без шума и чтобы движения удилища не были слишком резкими, так как в противном случае легко можно отщелкнуть искусственную мушку, т. е. переломить поводок у крючка, или сбить кузнечика или другую натуральную насадку. Что же касается расстояния, на которое закидывают, то на практике редко когда встречается надобность выбрасывать шнур длиннее 14 м, т. е. вдвое длиннее удилища. Обыкновенно же мушку приходится закидывать не далее 15 шагов от себя, что может быть достигнуто и простым (цельным) нахлыстовым удилищем с волосяной леской, особенно, если она спущена, т. е. имеет вид длинного пастушьего кнута.

Для того, чтобы легче и скорее выучиться закидывать леску без поплавка и груза, необходимо начать это закидывание с небольших расстояний, постепенно их увеличивая, причем должна быть какая-нибудь цель, в которую следует попадать. Такой «мишенью» может служить или лист бумаги, или фуражка. Затем, при обучении, лучше употреблять более тяжелый и грубый шнур (иногда даже пеньковый), так как его легче закидывать и, наконец, закидывают сначала только леску без поводка и мушки, так как крючок может задеть за платье или за траву и ближайшие предметы. Полезно, однако, привязывать к кончику шнура небольшую тряпочку.

Само собой разумеется, что обучение на воздухе должно совершаться в тихую погоду.

В общем, закидывание лески, или, вернее, хлестание, имеет большую аналогию с хлестанием пастушьего кнута или длинного кнута, употребляемого при езде гусем по зимним проселкам. Как тут, так и там те же самые движения, только с кнутом более резкие. Отличие заключается в том, что кнут имеет короткую, негибкую рукоятку, а удилище гораздо длиннее и очень гибко, но эта гибкость облегчает закидывание и заменяет утолщенную часть кнута.

Закидывание лески одноручным удилищем должно совершаться следующим образом. Прежде всего собирают удилище, т. е. вкладывают колена одно в другое, так, чтобы кольца находились бы на одной линии, закрепляют катушку в гнезде и, смотав потребное количество шнурка, сначала не более 4 м, пропускают его через кольца и привязывают лоскуточек. Затем становятся в 6 м от цели, почти прямо против нее, берут удилище правой рукой над катушкой, повернутой книзу, так, чтобы большой палец лежал сверху на удилище и чтобы остальные пальцы легко обхватывали рукоять удилища без всякого напряжения. Удилище держат почти вертикально, слегка наклоненным вперед, причем кисть руки находится на уровне лица, на расстоянии 15 см от него, а локоть опущен свободно и не приподнят. Затем большим и указательным пальцами левой руки берут лоскуточек, заменяющий мушку, и оттягивают его подальше от туловища так, чтобы леска висела совершенно свободно, не прилегая к платью.

Второй и главнейший прием заключается в том, что рыболов делает удилищем взмах назад и немного вверх и вбок (влево). Этот взмах не должен быть сильным и резким, а напротив очень плавным. Вообще для хорошей закидки требуется очень мало силы и чем меньше ее тратится, тем правильнее ложится кончик лески. Выше локтя рука должна быть совершенно неподвижной, а работать должны только кисть и мускулы предплечья.

При этом движении удилища леска, одновременно выпущенная из пальцев левой руки, летит назад. Когда шнур вытянется назад во всю длину, что при небольшом навыке ощущается осязанием, то рыболов, сравнительно резким движением кисти и мускулов предплечья, посылает шнур к мишени. Последнее движение напоминает до известной степени щелкание бича, но только гораздо более плавное.

Ввиду того, что мушка должна падать на воду очень тихо, необходимо целить не в самую мишень, а от 1 до 1,5 м выше ее. Кроме того, чтобы еще более ослабить падение мушки и достигнуть того, чтобы в цель (или на воду) падал только кончик шнура, в тот момент, когда последний будет над мишенью, надо вдруг подать конец удилища на 30—60 см кверху или же резко остановить его движение. Неопытный рыболов первое время всегда будет задевать кончиком за землю или воду, между тем как конец шнурка еще находится в воздухе. Поэтому, во избежание риска сломать удилище, необходимо помнить, что при движении удилища вперед последнее должно составлять с туловищем угол не более 45°.

Главные условия успеха: работать только кистью и предплечьем, не делая усилий; при взмахе удилища назад усиливать это движение равномерно, т. е. сначала плавно и несколько ускорять его до поворота; не посылать шнур вперед, прежде чем он не вытянется позади во всю свою длину; взмахивание удилища вперед и выбрасывание лески совершать с возможной быстротой, умеряя это движение перед его окончанием. Так как вначале, от непривычки и чрезмерного напряжения, рука очень скоро утомляется, то упражнение в закидывании не должно продолжаться более 5 минут подряд. Прибавлять длины следует только, когда в разбрасывании более короткого шнура достигнута безукоризненная чистота, т. е. насадка (кусочек тряпочки) падает плавно, прежде шнурка, а самый шнур ложится на землю (или на воду) прямо, стрункой. Весьма полезно, именно когда устанет правая рука, учиться закидывать левой, хотя бы и на меньшее расстояние.

Точно так же закидывается и двуручное, семговое удилище, о котором уже говорилось выше (см. лосось). Разница только в том, что при закидывании с правого плеча правая рука обхватывает удилище выше катушки, а левая под катушкой, при закидывании же слева положение рук обратное. Само собой разумеется, что двуручное удилище требует больше навыка, силы и ловкости, чем легкое одноручное, а потому учатся закидывать двумя руками, только когда уже выучились закидывать одной рукой.

Что касается перезакидывания, то оно значительно облегчается тем, что при этом имеют дело не с висящим, а вытянутым шнуром. Манипуляции в сущности остаются прежними, только перед взмахом назад кончик удилища немного приподнимают. Затем шнур равномерно ускоренным движением отбрасывается назад, и в то самое мгновение, когда леска вся вытянется назад, рыболов сильным движением кисти и мускулов предплечья посылает кончик шнура в воображаемое место выше мишени. Это движение, как сказано, очень напоминает хлопанье английского бича, но только менее резко.

Постепенно увеличивая длину выбрасываемого шнура, будущий рыболов нахлыстом на искусственных и живых насекомых может добиться того, что будет закидывать совершенно чисто и правильно, т. е. прямо, леску вдвое длиннее удилища, следовательно, от 6 до 8,5 м шнура при одноручном и до 13 м при двуручном. Если прибавить к этой длине по крайней мере половину длины удилища, то выйдет весьма приличное расстояние, которое оказывается вполне достаточным на практике. Можно, конечно, выучиться разбрасывать шнур втрое длиннее удилища, но при этой длине трудно добиться чистоты и, главное, меткости — качества совершенно необходимого для ужения поверху всех рыб, а тем более для ужения форели.

Основательно выучившись забрасывать леску на сухом пути, можно уже практиковаться в закидывании искусственной мушки и на воде, а затем уже ловить. Учиться ужению нахлыстом на рыбе, как это делает большинство, неблагоразумно, так как неопытный рыболов только пугает рыбу, и неудачи могут отбить у него всякую охоту к этому высокому спорту.

Параллельно с обучением закидыванию лески в тихую погоду или в закрытом помещении еще лучше, уже вполне усвоив себе, что такое закидывание нахлыстом, можно учиться разбрасывать шнур в ветреную погоду. Это необходимо по той причине, что всякая рыба, в особенности форель, всего охотнее и смелее хватает мушек с поверхности воды во время ветра, когда на воду падает много настоящих мушек и рябь мешает ей видеть рыболова. Очень сильный ветер составляет, однако, почти непреодолимую помеху, так как, при неосторожности, очень легко сломать удилище, особенно, когда он дует прямо в лицо, т. е. противный; но при некоторой сноровке очень часто можно даже пользоваться ветром в качестве пособника при закидывании, хотя о меткости нечего и думать. При боковом ветре, если он не очень силен, забрасывают точно так же, как и в тихую погоду, но метятся, конечно, правее или левее цели, т. е. того пункта, куда должна упасть мушка. Понятно, что ветер, дующий вдоль реки, по течению, мешает закидыванию, а потому, если можно, лучше перейти на другую сторону. Замечу здесь, кстати, что вообще ловля на левом берегу текущих вод гораздо удобнее, чем на правом, потому что на левом берегу подсекают вправо, а на правом необходимо подсечку делать, поворачивая кисть (правой руки) влево и приближая ее к лицу, т. е. совершать более трудное и непривычное движение.

Что касается ветра, дующего в спину или, наоборот,— в лицо, то оба они г.елают большие затруднения рыболову, так как первый мешает вытянуть леску назад, а второй — выбросить ее вперед. В обоих случаях необходимость заставляет укорачивать леску и забрасывать мушку на более короткие расстояния. Противный ветер всегда, однако, будет противным и неудобнее попутного, так как при последнем достаточно бывает выпустить из рук кончик шнура, легким движением махнуть удилищем вперед и немного кверху — и мушка летит вперед и совершенно плавно ложится на воду. Поэтому обычный способ закидывания, т. е. взмах назад и вперед, применяется при ветре, дующем в спину, только тогда, когда он довольно слаб. Точно так же и при перезакидывании не следует выхватывыть леску из воды и относить ее назад, а благоразумнее приподнять удилище так, чтобы насадка взлетела на воздух, и опустить ее, где требуется; иногда, впрочем, леску приходится перехватывать, брать кончик ее (т. е. мушку) пальцами левой руки и повторять закидывание сызнова. Наоборот, ветер, дующий в лицо, облегчая откидывание лески назад, так как он относит мушку, сильно затрудняет выбрасывание лески вперед и требует более сильного взмаха, что очень опасно. Если ветер очень силен, то неопытному рыболову благоразумнее или не ловить вовсе, или перейти на другую сторону, так,-чтобы ветер сделался попутным. Общие правила забрасывания против ветра следующие: выпустив мушку (или заменяющую ее тряпочку) из пальцев руки, дают ветру отнести ее назад, делая легкий взмах удилищем; затем, когда шнур совершенно вытянется, посылают мушку вперед совершенно так же, как бы желая стегнуть длинным английским бичом в лицо неподалеку стоящего человека. При перезакидывании достаточно легкого взмаха удилища, чтобы мушка полетела назад и шнур вытянулся бы в прямую линию позади охотника.

На практике нередко приходится иметь дело с другими помехами, кроме ветра. Так, например, очень часто, в очень удобных для рыбы местах, сзади рыболова находятся кусты, деревья или крутой берег, которые не допускают откидывания лески и взмаха удилища назад. В таких случаях закидывают мушку также наподобие хлопанья бичом, при каждом перебрасывании осторожно подтаскивая к себе леску и перехватывая мушку левой рукой. Само собой разумеется, что при таких условиях, так же как и при противном ветре, нечего и думать о том, чтобы разбросить шнур вдвое длиннее удилища. Иногда также встречается необходимость ловить под нависшими над водой ветвями. Такие места очень любит всякая рыба, особенно форель, хариус и голавль, но обычный способ ловли нахлыстом здесь уже совершенно не применим. Надо укоротить леску в полдлины удилища, стать на колени и, держа удилище горизонтально, ладонью вниз, боковым движением кисти послать мушку на воду.

Форель хорошо берет на искусственную мушку по верху воды только в определенное время года, именно летом, когда главную ее пищу составляют насекомые, падающие на воду с прибрежных деревьев, кустов и трав, и рыба держится поэтому в верхних слоях воды — «плавится».

Впрочем, форель не везде берет на мушку и там, где много другой пищи, червей, моллюсков и мелкой рыбы, а насекомых мало, например на озерах, на многоводных реках с голыми берегами, ее скорее можно поймать на червя или на рыбку, чем на мушку. Можно даже принять яа правило, что форель успешно ловится на искусственную мушку только в ручьях и речках, берега которых поросли древесной растительностью, дающей приют многочисленным крылатым насекомым всевозможных родов и видов. К тому же и ловить здесь гораздо легче, так как на больших реках и на озерах необходимо закидывать мушку очень далеко от берега.

Продолжительность сезона ловли на искусственную мушку бывает различна: там, где, как, например, на многих речках Великобритании, ловят только на мушку, форель берет на нее с ранней весны до осени, почти до начала нереста. Лучшие месяцы для ловли — май и июнь, но изобилие падающих в воду насекомых вредно отзывается на ужении форели, так как она тогда сыта, а потому во время валового вылета поденок (метлы) и других насекомых, личинки которых живут в воде или в берегах, можно поймать лишь очень мало форелей, а то п ни одной.

Что касается времени дня, наиболее удобного для ловли, то об этом еще труднее сказать что-либо определенное, так как тут играют роль климат, характер местности, привычки рыбы и, наконец, погода. Местами форель хорошо берет и среди дня, в полдень, но все-таки главный клев ее чаще бывает под вечер или ранним утром. В некоторых случаях ловля прекращается с восходом; на материке Западной Европы (кроме Скандинавии), где летние ночи темнее, чем в сев. России, напр, в Петербургской, Новгородской губ. и в Финляндии, форель лучше всего ловится до заката и на восходе; у нас же, напротив,— после заката и до восхода и, кроме того, хорошо берет и ночью. Вообще можно сказать, что на быстрине и на мелкой воде можно ловить на искусственную мушку во всякое время дня, если настолько светло, что форель может увидеть насадку. На глубине же, в бочагах, омутах, под мельницами и под мостами, форель можно успешно ловить на мушку, только когда она кормится и плавает ближе к поверхности, выскакивая по временам из воды. В большинстве случаев это бывает вечером или утром.

Состояние погоды имеет для этого рода ловли едва ли не большее значение, чем для других способов ужения форели. В тихую и ясную погоду форель обыкновенно берет плохо, главным образом потому, что лучше видит рыболова и леску, и потому, что падающая на воду мушка внушает ей подозрение. Поэтому ловля в такое время может производиться с успехом только на некоторых речках, притом так, чтобы тень рыболова не падала на воду, и вдобавок специалистами по забрасыванию. По весьма понятным причинам форель всего лучше ловится в ветреную погоду, когда по воде идет мелкая рябь и с прибрежных деревьев падают живые насекомые. Впрочем, на быстрине, на перекатах, опять-таки можно ловить при всякой погоде, и ветер почти необходим только при ловле в тихой и глубокой воде. Замечено, что форель очень жадно начинает брать прп начале бури или грозы, когда в воду падает множество насекомых. Этим кратковременным моментом надо всегда пользоваться, так как в начале грозы нетрудно поймать несколько штук подряд одну за другой, хотя бы перед этим вовсе не было клева. Направление ветра не имеет никакого влияния на интенсивность клева, т. е. безразлично, будет ли ветер северным, южным; важно только, чтобы он не был холодным, а потому при градовых тучах и при южном ветре прекращается клев; к тому же град заставляет всех рыб укрываться в глубине.

Переходим к описанию самого процесса ловли на искусственную мушку. Сколько известно, везде, кроме, быть может, Финляндии, ловят на-хлыстом форель всегда с берега, реже в забродку; с лодки же и в Финляндии (на Воксе, напр, близ Иматрского водопада) удят форель и семгу, большей частью пли исключительно, на рыбку. Лодка действительно очень редко бывает применима и полезна на узких, мелководных, быстрых речках — главном местопребывании форели, но весьма вероятно, что в некоторых более глубоких водах форель можно ловить на искусственных мушек или живых насекомых — «плавом», т. е. спускаясь вниз по течению и забрасывая насадку далеко впереди лодки так, чтобы мушка некоторое время плыла по течению. Описание этого оригинального и очень трудного способа ловли нахлыстом будет помещено далее (см. голавль).

Рыболову нахлыстом, однако, сплошь да рядом по необходимости приходится лезть в воду и ловить в забродку. Ловля в забродку имеет очень многие преимущества перед ловлей с берега: леска откидывается назад, ни за что не задевая; рыба менее боится человека, стоящего в воде, чем стоящего на берегу; наконец, район действия рыболова значительно расширяется, и ужение более добычливо. Разумеется, в забродку можно ловить с удобством только тогда, когда вода не глубже 70 см; ужение по пояс в воде почти невозможно. Летом еще можно некоторое время ловить разувшись или в обыкновенном нижнем одеянии и худых сапогах или штиблетах, но так как форель живет в холодной воде, то это время не может быть продолжительно. Настоящий рыболов в забродку, если имеет возможность, должен удить или в очень высоких болотных сапогах, или же надевать особые рыболовные чулки или чулки-штаны из материи, пропитанной гуттаперчей. На скользких камнях и на быстрине в обыкновенных сапогах, впрочем, трудно удержаться. Настоящий английский спортсмен-рыболов на искусственную мушку имеет также особое верхнее платье и шапку, как бы форму. Необходимые принадлежности составляют: портфель-бумажник с различными мушками, складной сачок на довольно длинной рукоятке, которая пристегнута с левого бока, и, наконец, плетеная корзина на ремне — через плечо, в которую кладется пойманная и сейчас же прикалываемая форель.

Прежде чем приступить к описанию различных подробностей ужения на искусственную мушку, необходимо сказать, что до сих пор существует два метода ужения. Рыболовы старой школы ловят форель на несколько мушек — редко на две, чаще на три и более, причем конечная и самая крупная называется «грузовой мухой», а последняя — «попрыгунчиком», так как предполагается, что первая должна тонуть, а крайняя, поддерживаемая в постоянном движении, прыгать. Эти побочные мушки привязываются на коротких (в 5—7,5 см) поводках к жилковому подлеску, иногда на расстоянии около 70 см одна от другой. Прежние спортсмены думали, что чем больше и разнообразнее будет выбор мушек, тем больше шансов, что рыба возьмет на какую-либо из них. Но, не говоря о том, что невозможно уследить даже за двумя мушками и вовремя подсечь, закидывание нескольких мушек производит больше шума, мушки чаще задевают и воображаемые удобства ловли на несколько мушек не выкупают ее неудобств. Поэтому последний метод употребляется теперь немногими рыболовами, и большинство спортсменов ловит на одну мушку, не давая ей погружаться в воду. Эта унитарная система ловли гораздо рациональнее и удобнее, так как форель сравнительно редко берет мушек под водой, а сплошь и рядом хватает их на лету, выпрыгивая из воды, чего карповые рыбы почти никогда не делают. Для того чтобы мушки дольше не намокали и не тонули, их необходимо было делать более легкими и из ненамокающего материала и, кроме того, просушивать перед каждым забросом. Это просушивание совершается несколькими плавными взмахами удилища взад и вперед, напоминающими очень легкие удары бича.

Правила закидывания уже были описаны, а потому не стану повторяться. Скажу только, что, прежде чем закидывать, необходимо высмотреть место, где выпрыгивает или «плавится» форель. Это сохранит очень много времени. До начала ловли необходимо тщательно выпрямить поводок, к которому привязана мушка, а также и жилковый подлесок, если он имеется. Это выглаживание совершается при помощи резины, которую с этой целью спортсмены носят в петличке. Затем, не надо забывать, что форель не ищет добычи подобно карповым, а стоит на одном месте, ведет вполне оседлую жизнь, избирая свою постоянную резиденцию за каким-нибудь камнем, где струя разбивается на две, и ждет, покуда мушка не приплывет к ней на самое близкое расстояние, чуть не в рот. По правилам надо стараться закинуть на 70 см выше того места, где была замечена форель, так как она всегда стоит головой против течения. Мушку, плывущую очень далеко в стороне, форель не возьмет, так как, держась близ поверхности воды (иногда на 5 см), вряд ли видит дальше 2 м, на быстрине к тому же всегда бывает рябь или даже волна. Закидывать потому необходимо в «струю», которая несет все попавшее в реку, и прежде всего надо это проверить бросанием соломинок и прутиков. Где струи нет, т. е. в стоячей воде, ловить на искусственную мушку совершенно не стоит.

Большинство рыболовов закидывает мушку вверх по течению, становясь в пол-оборота, против течения, причем, повторяю, удобнее закидывать на левом берегу. Затем, дав мушке проплыть несколько метров, ее снова перезакидывают. Другие, напротив, закидывают почти прямо против себя, дают ей плыть вниз по течению, пока ее не прибьет к берегу или не станет забивать течением, при ловле в забродку. Но последний способ менее правилен, так как мушка, плывущая по течению, съеживается, а закинутая вверх, напротив, растопыривается. А потому следует прибегать к этому способу в очень редких случаях, например, когда быстрота течения или ветер препятствуют закидыванию вверх. Некоторые удильщики тянут плывущую муху против течения и при этом ее подергивают, но это движение неестественно и нецелесообразно. Лучше в таком случае дать мухе затонуть в полводы и тогда уже подергивать ее толчками. Рыба принимает мушку за водяное насекомое или личинку, и попадаются крупные форели. Иногда, впрочем, на очень большой быстрине, равномерно спуская (левой рукой) шнурок с катушки, отпускают мушку на 30—40 шагов, вроде как при ловле нотингэмскиы способом (см. усач). Но и при закидывании вниз по течению, чем чаще перебрасывают мушку, тем лучше. Впрочем, уже десятка-другого забросов бывает достаточно для того, чтобы убедиться в том, что тут форели нет или она не берет и что следует переходить на другое место, причем лучше спускаться вниз по реке, чем, подыматься. Нечего ждать, что форель рано или поздно подойдет: это не голавль, а тем более язь, которые, сравнительно с форелью, могут называться бродягами.

Ужение на мушку может быть с некоторой натяжкой разделено на ловлю в тихой воде и на ловлю в быстротекущей, на перекатах. Последняя легче, потому что не требует ни такой осторожности, ни такого чистого забрасывания, как первая, ибо плохо выброшенная леска скоро натягивается течением, кроме того, мушка дольше поддерживается на поверхности течением, чем в тихой воде. В обоих случаях правила ловли почти одинаковые, но на быстрине часто приходится ловить в забродку, по колено или выше в воде. Если течения нет, то можно ловить здесь только в ветер. На быстрине всегда надо стараться забросить туда, где лежит большой камень и струя как бы раздваивается, образуя позади препятствия небольшой водоворот. Это любимое местопребывание форели. Точно так же на шлюзах надо закидывать между двумя течениями.

При ужении в бочагах сначала обуживают свой берег, потом стараются закинуть к противоположному, а так как крупная форель держится на глубокой воде, то стараются стоять у мелкого берега. В маленьких речках всего лучше закидывать мушку на противоположный берег и затем осторожно стащить ее в воду. В большинстве случаев, при ловле на бочагах, мушку бросают вверх, став в пол-оборота, даже в 3/4 оборота дают ей потихоньку проплыть от 70 см до 1.5 м, стараясь, чтобы часть шнура, находящаяся на воде, отнюдь не шевелилась. Лучше, если мушка все время будет на поверхности, но большой беды в том, что она затонет, нет, так как форель иногда недурно берет мушку, затонувшую на несколько сантиметров. При этом постепенно приподымают кончик удилища, чтобы леска была натянута и касалась воды только концом. Несоблюдение этого правила затрудняет подсечку, да и форель пугается лежащей на воде лески. Когда мушка проплывет 1,5 м, ее опять перезакидывают; если же волнение покажет присутствие рыбы, то закидывают 6—7 раз подряд в одно и то же место (70 см выше предполагаемой стоянки), перебрасывая леску немедленно после того, как мушка коснулась воды, так как форель всего охотнее хватает насекомое в момент его падения.

При ужении в тихо текущей воде, не волнуемой ветром, как только мушка упала на воду и движение лески остановилось, необходимо сейчас же потихоньку подтаскивать ее к себе, чтобы мушка не переставала двигаться, иначе рыба замечает обман. Впрочем, иногда, когда мушка намокнет, необходимо бывает подергивать ее и на быстром течении. Подергивание мушки делается с той целью, чтобы мушка более походила на живую. Оно совершается различно, смотря по тому, как выскакивает рыба и как в данное время прыгают на воде живые насекомые. Иногда надо дергать равномерно и плавно, а иногда заставлять ее прыгать на поверхности, подобно мошкаре, комарам-толкунчикам и др. Некоторые рыболовы могут даже заставить мушку как бы летать в нескольких сантиметрах от воды.

В некоторых случаях полезно бывает, бросив мушку, оставить ее без движения секунд 30. давая ей постепенно погрузиться в воду; затем подтягивают ее к себе очень короткими подергиваниями, с необходимыми промежутками. Этот способ ужения на тонущую мушку имеет много общего с ужением на кузнечика в тихой воде москворецкими рыболовами иахлыстом.

На глубокой воде, под нависшими ветвями, обыкновенно стоят крупные форели и голавли, на глубине 2,5—5 см от поверхности, и хватают падающих и приплывающих насекомых. Поэтому, заметив предварительно направление струи, стараются забросить муху именно в эту струю и дают мушке доплыть до места стоянки рыбы. Можно также, о чем было уже сказано, забрасывать мушку на коротьой леске непосредственно под ветки, СТРВ цля этого на колени.

Форель берет мушку на воде бесшумно, высовывая морду, при повертывании часто показывая хвост и спинной плавник. При этом она не булькает и не пускает пузыря, подобно голавлю. Поклевка на течении передается непосредственно руке, и на быстрине ощущается очень резкий толчок. В тиховодье поклевка почти незаметна, а потому надо подсекать в в самый момент исчезновения мушки. Медлить нельзя ни на одно мгновение, так как искусственная мушка не насекомое, и форель сейчас же выбрасывает ее изо рта как предмет несъедобный. Поэтому для ужения на искусственную мушку требуется большее проворство и зоркость, чем при какой-либо другой ловле. Подсекать в то время, когда видишь волну, уже поздно, так как волну эту делает рыба при повороте, уже выплюнув мушку. Странно, что в Петербургской губернии, да и почти везде в Западной Европе, клев форели считается более верным и решительным, чем клев хариуса, тогда как в Уфимской и Пермской губерниях — наоборот: форель как на червя, так и на насекомое (живое) берет очень слабо и неверно.

Уже из того, что подсечка должна следовать немедленно за поклевкой, можно видеть, что крючок искусственной мушки в редких случаях может зацепить за глотку, а почти всегда бывает в губе форели. Поэтому ловить такую сильную рыбу, не рискуя оборвать ей губы, можно только на удильник с катушкой, а простое нахлыстовое удилище, хотя бы и с крепчайшей леской, годится только для ужения форели на живых насекомых, которые часто даже заглатываются рыбой. Не знакомому с ловлей форели даже трудно себе представить, сколько хлопот и возни доставляет небольшая форель менее 400 г весом, особенно на сильном течении. После подсечки она стремглав бросается в бой, выскакивая на 1,5 м кверху, и, уносимая течением плещется на поверхности, делая невозможные сальто-мортале. Стараясь освободиться от крючка, форель бьет хвостом по леске, и если не подавать ей шнура, то она легко может перешибить его или поводок. Обыкновенно, спуская катушку, вместе с тем идут берегом или по воде; для крупной форели это даже необходимо. Диагональное движение к противоположному берегу показывает, что взяла крупная форель.

Само собой разумеется, что чем быстрее течение, тем труднее выва-живание рыбы. Но и совершенно утомившаяся рыба, особенно крупная, часто прячется за камень, уткнув под него нос, вероятно от боли, причиняемой крючком. Случается, что пойманная форель до получаса и более упорно стоит за камнем, несмотря на энергичные подергивания лески. Но рано или поздно она выходит из засады и становится добычей терпеливого и хладнокровного рыболова. Иногда форель прячется в траву и водоросли, растущие по перекатам, и бывали случаи, что, запутавшись в них, от страха замучивалась до смерти. Если форель забилась в траву, надо также выждать ее выхода оттуда, изредка подергивая леску в разных направлениях, чтобы перерезать травы и расширить отверстие в них.

Совершенно утомившуюся рыбу потихоньку подтаскивают к себе, постепенно наматывая леску на катушку, и подхватывают сачком. Опытные рыболовы вытаскивают форель без сачка. спуская по леске большой и указательный пальцы и хватая ИМИ рыбу снизу, под жабры. Если берег пологий и мелкий, то можно выволочить ее подальше от воды.

Форель, раз сорвавшаяся с крючка, очень долго не берет на искусственную мушку, и ее скорее можно поймать на живое насекомое.

Что касается ловли нахлыстом на живых насекомых, то она почти не отличается от такого же ужения голавлей и язей, к которому и отсылаем. Катушка при этой ловле уже не составляет необходимости, потому что риск оборвать губу меньше. Удилище должно быть гибче, чем для ужения на искусственную мушку, почему иногда приходится подвязывать к кончику свинцовый прутик. Ловить можно и поверху и под водой, даже со дна. Грузило (небольшая дробинка) употребляется лишь на большой глубине, когда насадка иначе не доходит до дна или когда ветер настолько силен, что мешает закидыванию. Общие правила закидывания те же, как и для искусственной мушки, только надо стараться забрасывать как можно осторожнее, чтобы не сбить насадку. Жало крючка должно быть совершенно свободно, и крючки выбираются возможно более крупные, насколько позволяет насадка. Отнюдь не следует торопиться подсечкой и иногда благоразумнее дать рыбе заглотать. Первый признак поклевки — некоторая задержка лесы, которая как бы за что-то задела. Поэтому леску слегка натягивают, а если осязание покажет, что рыба берет насадку, т. е. подергивает леску, подсекают, на тихой воде сильнее, на быстрой — только приподнимая кончик удилища. Обыкновенно форели дают вернуться на свое прежнее место, вниз, и тогда уже подсекают. Закидывать следует вверх по течению, и ловить на насекомых по течению еще неблагоразумнее, чем на искусственную мушку, так как они течением скоро сбиваются с крючка.

Лучшая насадка из насекомых для форели — мошкара, или ручейник (Phryganea), которой несколько видов. Это любимая мушка форели, в изобилии летающая над речками и ручьями летними вечерами. Добывают для ловли мошкару утром до солнца, пока воздух не согрелся, отыскивая ее в тростнике и высокой прибрежной траве. Только надо хватать ее сразу, возможно быстрее, так как она сейчас же падает вниз и быстро скрывается в траве. Насаживают с головы на крючок № 5 — 6 и ловят на нее большей частью на перекатах. Лучший лов на мошкару — с заходом солнца и почти всю ночь; в августе форель берет на это насекомое и в течение дня. Голавли, язи и другие карповые, наоборот, предпочитают мошкаре кузнечиков и больших мух.

У нас ловля форели на искусственных насекомых практикуется только в некоторых местностях северо-западной России. В мелких речках Камского бассейна пеструшку удят на червя или на живых насекомых; на Кавказе же, а вероятно и в крымских речках, ловля на насекомых совершенно неизвестна: даже англичане, живущие по Черноморскому берегу, удят форель на червя, на кишки нлп на мясо и считают ловлю на-хлыстом совершенно здесь неприменимой.

Главное ужение форели на Кавказе бывает весной, с марта, вообще в мутную воду; в мелкую и светлую воду форель стоит в бочагах и берет почти исключительно ночью. Черви (простые земляные, а не выползки) насаживаются обыкновенно на 3 № крючка, до 4—5 вместе.

Форель имеет чрезвычайно нежное мясо, белого или розоватого цвета, смотря по качеству воды и корма. Вкусом она напоминает стерлядь, но имеет какой-то особенный, ей одной свойственный запах, немного похожий на запах свежих огурцов, но более слабый. Заснувшая форель уже через сутки теряет вкус и начинает портиться, даже на снегу. По словам рыболовов (уральских), если пронести заснувшую форель 5—6 км, то она теряет в весе — «истекает» — на целую четверть (!). Зная это, старые рыболовы кладут ей в жабры крапиву, которая, по их словам, не дает ей уснуть. Трудно поверить, чтобы уснувшая рыба могла потерять четвертую часть веса, и скорее это может случиться с живой рыбой. По крайней мере за границей все рыболовы, чтобы сохранить вкус пойманной форели, немедленно прикалывают ее и кладут в корзинку, выложенную сырой травой. Иногда форель убивают особым молоточком, а в случае необходимости ударяют головой о камень.


Корюшка. Рыбалка, ловля корюшки

корюшка

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Корюшка

Эта небольшая рыба, бесспорно, самая популярная в северо-западной России.

Корюшка и снеток принадлежат к особому роду (Osmerus) семейства лососевых, который отличается довольно большим ртом, более длинной нижней челюстью, многочисленными и большими зубами и очень нежной чешуей; спинной плавник начинается не впереди брюшных плавников, как у сигов и хариуса, а позади; боковая линия неполная. Обе рыбы отличаются друг от друга почти только величиной, и последние исследования Кесслера доказали положительно, что они принадлежат к одному виду. Тщательно сличая между собой корюшек и т. н. снетков из очень многих озер, наш известный ихтиолог пришел к убеждению, что нет возможности удовлетворительно отличать их между собой. По мнению прежних исследователей, корюшка, кроме величины, отличается от снетка своими зубами, менее выдающейся нижней челюстью, менее сжатой головой, относительно меньшими глазами; но профессор Кесслер убедился, что признаки эти весьма изменчивы и непостоянны. Даже величина корюшки обусловливается величиной и глубиной бассейна, и в каждом озере эта рыба имеет свои особые, более или менее характерные приметы. Нет никакого сомнения, что снеток есть не что иное как выродившаяся корюшка — первоначально исключительно морская рыба, что доказывается ее наибольшим ростом в Финском заливе. Уже в Онежском озере корюшка мельче, чем в Ладожском, а в других озерах бывает еще мельче и часто называется снетком.

Живая корюшка очень красива. Спина у нее буровато-зеленая, несколько просвечивающая, так как спинные чешуйки не выложены внутри серебристым пигментом; бока серебристые с голубым отливом сверху и снизу; эта серебристая полоса бывает то шире, то уже, то более или менее блестяща (смотря по местообитанию), начинается от жаберной крышки и, постепенно суживаясь, тянется до основания хвостового плавника; у молодых ее вовсе не бывает. Этот серебристый цвет боков туловища зависит от пигмента, отложенного в самой коже, под чешуями. Брюшная плева тоже серебристая, а на внутренней стороне жаберной крышки находится отложение черного пигмента в виде более или менее густых пятен. Плавники корюшки беловатые, но иногда бывают то светлее, то темнее. Самцы отличаются от самок более выдающейся нижней челюстью, а во время нереста — большим количеством бородавочек на голове и нижних парных плавниках.

Величина этой рыбы незначительна: наичаще корюшка бывает ростом от 15 до 19 см и в редких случаях достигает длины 25 см.

Корюшка водится в северных морях Старого Света — Ледовитом, Белом, Балтийском и Немецком. Это главное ее местообитание, но, кроме того, она встречается в очень многих больших и глубоких озерах северо-западной России и Швеции. У нас она всего многочисленнее в Финском заливе, откуда весной входит в несметном множестве в Неву и Нарову. Затем, она весьма обыкновенна в Ладожском озере, где отличается от морской более темным цветом, в Онежском и весьма многих смежных с ним озерах, также в Чудском и Псковском озерах. Корюшка водится также и в некоторых озерах Курляндской губернии и заходит весной в р. Пернову Лифляндской. Кроме того, она держится в большом количестве в устьях Северной Двины.

Корюшка ходит всегда очень большими табунами. Обыкновенно она живет на глубоких песчаных местах моря или озера, но для метания икры вступает в реки, хотя редко поднимается по ним очень высоко и избегает быстрого течения. Пища ее состоит из различных мелких животных, исключительно небольших рачков — дафний, циприсов, циклопов, но крупная корюшка едва ли не кормится исключительно молодью других рыб или даже собственной; на хищность этой рыбы указывают и острые зубы ее. По Кесслеру, эта наклонность крупных рыбок к пожиранию мелких рыбешек своего же племени замечается в особенности в таких озерах, где нет другой, более подходящей пищи, напр, в Валдайском озере. Корюшка весьма прожорлива, и случается находить в желудке 18-сантиметровой рыбы 13-сантиметровую. Вероятно, корюшка питается весьма разнообразными животными; этому следует приписать то обстоятельство, что в редкой невской корюшке нельзя не найти в плавательном пузыре (сообщающемся с пищеводом) несколько штук, а иногда несколько десятков крупных глистов. Эти рыбки отличаются от всех видов сем. лососевых своею живучестью: будучи вынуты из воды, они остаются живыми по целым часам, вероятно от того, что над жабрами находятся две небольшие полости в виде мешочков, в которых может сохраняться вода.

В противоположность сигам, корюшка нерестится весной, в конце апреля или в мае, смотря по местности и погоде; в это время самцы покрываются сверху шероховатой белой пленкой. В северной Германии она поднимается в марте и апреле из глубин моря (Балтийского и Немецкого) в верхние слои и входит в реки, поднимаясь по ним довольно высоко — до среднего их течения. В Неву корюшка входит из Финского залива немедленно по вскрытии реки, не поднимаясь, однако, по ней очень далеко, и начинает метать икру, когда вода несколько потеплеет — в мае, иногда даже, при холодной погоде, в конце этого месяца. Вероятно, причиной сравнительно позднего нереста ее служит здесь низкая температура невской воды, обусловливаемая ходом ладожского льда. По ла Блан-шеру, корюшка нерестится при температуре воды в 8—10° Цельсия. В Онежском озере ход корюшки в губы и устья рек начинается подо льдом, в конце апреля; в Вытегру, напр., она идет в течение 4—5 дней, или, вернее, ночей. Корюшка избегает быстрины, придерживается более песчаных берегов и, выметав здесь икру, вскоре возвращается обратно. За стадами корюшки идут хищные рыбы — щука, палья, налим, также сиги, хариус и особенно колюшка — истребители ее икры. Желтоватая икра эта, "сравнительно с икрой сигов и лососей, очень мелка (в 1 мм) и многочисленна, так как в рыбе средней величины насчитывают около 50 000 икринок. По ла Бланшеру, последние прилипают к песку, и рыбки выклевываются через 5—10 дней; последнее вряд ли справедливо. Молодь держится в верхних слоях воды и растет очень быстро, так что в августе достигает 7,5 см. По Борне и Яреллю, молодая корюшка в зто время скатывается вниз к устьям и держится здесь некоторое (?) время, то загоняемая в реку приливом, то отбрасываемая отливом в море.

Главная ловля корюшки производится во время весеннего ее хода: в Неве — особыми сетями — мережами, в Онежском озере, в устьях рек,— большими неводами, а в реках — сетями, растянутыми на ряде кольев, которые вбиваются, начиная от берега, не поперек реки, а под острым углом. В Ладожском озере, кроме весеннего лова в реках, после их вскрытия, корюшку ловят и летом (в северной части озера) большими неводами. В Белом море главная ловля этой рыбы производится в начале зимы — до Нового года, около берегов трехстенными сетями (длиной до 43 м п не более 1,5 м ширины), в которых она запутывается.

Кроме того, по берегам Белого моря значительное количество корюшки добывается ужением, которым занимаются здесь преимущественно женщины, старые и подростки. Удят корюшку по льду, почти в течение всей зимы, но главным образом в феврале и марте. К короткой (около 21 см) и узкой (в 4 см) дощечке (клещице), заменяющей удилище, с вырезками для наматывания лесы, привязана волосяная леса в 4—6 м длины с свинцовым грузилом длиной в 7 см и диаметром в 1,5 см. Сквозь нижний конец грузила продевается «перевесло» — проволока (или тонкая железная палочка) в 13 см длины, к концам которой привязаны на волосяных поводках (тоньках) в 13 см длины довольно большие крючки без загиба (т.е. жало и стержень в одной плоскости) и с жалом, отогнутым наружу. Иногда перевеслом служит само грузило, которому придана форма пологой дуги; в этой свинцовой дужке (привязываемой посредине) проделывается от 3 до 5 дырочек, в которые продеваются тоньки с крючками. Насадкой служит небольшой кусок рыбы (наваги, корюшки, мелкой сельди, вьюна или сижка); наживленные крючки опускают через прорубь (до 36 см диаметром) так, чтобы они стояли в полводы (корюшка держится в далеком расстоянии от дна), и кладут клещицу поперек проруби или прижимают ее рогулькой, воткнутой в снег. Обыкновенно в одну прорубь спускаются по две лесы. Время от времени, подергивая за клещицу, рыболов узнает, попалась ли рыба; в последнем случае быстро вытаскивает леску и ударом маленькой палочки по голове или просто ударом об лед высвобождает крючок и снова опускает леску в прорубь. Таким же способом удят (с февраля) корюшку и в южных частях Ладожского озера (на куски корюшки же), но здесь только при хорошем лове удается поймать до 300 штук в день.

У нас охотники-рыболовы, кажется, нигде не занимаются ужением корюшки, вероятно, по той причине, что ее можно ловить только в море. Но в Германии и в Англии, где корюшка дольше держится в реках и дальше заходит в них, ужение это довольно распространено, хотя, за своею легкостью, не пользуется особым уважением. В устьях Темзы ее удят в большом количестве с плотов, доков, кораблей с середины июня до конца ноября, главным образом летом, на глубине не менее 2—2,5 м маленькой удочкой с поплавком и несколькими мелкими крючками (№ 8—9), привязанными к леске на коротких поводках в расстоянии 23 см. Насадкой служат черви, куски раков, крабов, морская мокрица (Asellus aquaticus), но лучше всего берет корюшка на кусочки угря, вырезанные с брюшной части. При поклевке поплавок ложится на воду, и в этот момент надо подсекать быстрым и резким движением. По Алькену, в Германии ловят корюшку (в море и речных устьях) с июля (по Борне — с июня) по декабрь на короткие крепкие удилища с тяжелым поплавком и длинной бечевкой с грузилом на конце и 10—12 (и более) крючками, привязанными, как сказано выше, всего лучше, однако, на поводках из щетины. Грузило должно касаться дна. На крючки насаживаются преимущественно куски рыбы (угря, корюшки) величиной с ноготь, причем нет надобности закрывать крючок, так как корюшка берет очень жадно: при хорошем клеве иногда в несколько мпнут (?) выуживают 60—70 штук. Иногда удят корюшку без поплавка, беспрестанно опуская и приподымая леску, так как клева ее не слышно. По своей необыкновенной живучести корюшка служит превосходной насадкой для ловли всех хищных рыб.

Несмотря на то, что количество корюшки, добываемой на севере и северо-западе России, весьма значительно, рыба эта далеко не имеет такого важного промыслового значения и такого обширного сбыта, как снеток. Большей частью она поступает в продажу свежей, и ценность ее сравнительно с ряпушкой весьма незначительна. Мясо ее очень нежно и вкусно, но имеет специфический запах, похожий на огуречный, который усиливается во время нереста и многим не нравится. Запах этот, однако, исчезает после копчения. Коптят корюшку, впрочем, редко по причине ее дешевизны; большую часть летнего улова в северной части Ладожского озера сушат в печах, причем из 48 кг свежей выходит 16 кг сушеной рыбы.

Из всех лососевых рыб корюшка самая неприхотливая и легко может быть разведена во всяком значительном озере, имеющем достаточную глубину и довольно холодную воду. В Англии, по словам Борне, эту рыбу содержат даже в прудах (вероятно, ключевых), и там она очень хорошо и сильно размножается. Всего выгоднее было бы разведение корюшки в озерах центральной России, в которой она имеет сравнительно довольно значительную ценность.


Снеток. Ловля снетка

снеток

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Снеток

Как уже было сказано выше, снеток отличается от корюшки почти единственно меньшим своим ростом. Обыкновенная его величина 7,5—10 см, очень редко 15 см, как, напр., в Валдайском озере,— так что снеток, бесспорно,— самая маленькая рыбка, имеющая промысловое значение. Это значение даже гораздо более, нежели значение корюшки: сушеный и мороженый снеток развозится по всей северной и средней России, и количество его надобно считать сотнями тысяч пудов.

Главное местопребывание снетка — озера северной Европы и то, впрочем, весьма немногие. Есть ли он в Сибири — достоверно неизвестно, хотя Паллас и утверждает, что снеток водится на Камчатке. Сколько известно эта рыбка составляет исключительную принадлежность озер северо-западной России; на севере, по-видимому, она редка и б. ч. попадается форма, составляющая переход к корюшке (напр., в Голодной губе, у устьев Печоры, где она называется нагишом). Из других местностей Европы снеток встречается во многих озерах Швеции, в некоторых местностях Пруссии и Бранденбурга, но уже довольно редко, и здесь он не имеет никакого промыслового значения и даже редко употребляется в пищу.

Даже в таких озерах, как Чудское и Псковское, где снетки составляют главную массу всей рыбы, они, по-видимому, годами почти совершенно исчезают на более или менее продолжительное время. Так, в 60-х годах, по Данилевскому, снетков вовсе не было в Чудском озере; он был снесен оттуда в Нарову и снова появился только в конце 60-х годов из Псковского озера, так что в зиму 1870—71 года ловился в гораздо большем количестве, чем в последнем. Точно так же и 1839 год был замечателен отсутствием снетков в Псковском озере, которые были угнаны ветром в Пейпус. Вообще снеток — рыба периодическая и многочисленность ее в одни годы и малочисленность в другие зависит главным образом от состояния погоды в летнее время: сильные ветры и бури выгоняют снетков в другие озера, уничтожают икру, а дождливое и холодное лето имеет большое влияние на развитие их молоди, а также на прирост ее, потому годами снеток бывает крупнее и мельче. В теплое время в озерах образуется множество водорослей, наполняющих собой в виде зеленых шариков целые полосы воды. Эту органическую массу рыбаки называют снетковым кормом и при ловле всегда отыскивают места, где вода окрашена водорослями в зеленый цвет. Особенные удобства в этом отношении представляет Псковское озеро, которое как бы окаймлено обширной береговой песчаной террасой; здесь глубина воды не превышает 2 см, и во множестве растут Potamogeton и разные водоросли — приют и пища мелких ракообразных, главный корм снетков. Далее эта терраса круто обрывается, и дно озера представляет горизонтальную равнину без отмелей, где глубина воды равняется 5—6 м и где держится взрослая рыба. Весь снеток Псковского и Чудского озер все лето проводит в этом месте и только при ветреной и дурной погоде временно уходит на илистые места, в глубь озера, куда совершенно удаляется к осени, собравшись в огромные стаи. По Бэру, снеток Псковского озера осенью постепенно переходил в северный отдел Пейпуса, оставался для метания икры до половины мая и затем снова возвращался в Псковское озеро; но, по свидетельству Васильева, снеток для метания икры попадает в Чудское озеро редкий год и загоняется в него ветрами или льдами, да и вообще последнее при чистоте дна и воды, а также по обилию хищных рыб не может представить тех удобств для размножения снетка, какие он имеет в Псковском. По этим причинам снеток, очевидно, должен быть гораздо малочисленнее в Пейпусе, хотя достигает в нем большого роста, а потому замечание Бэра о каждогодных переходах снетков должно быть признано неверным. Вероятно, случайное было возведено им в общее. Напротив, основываясь на том, что после неурожайных годов (т. е. когда снеток для метания икры попадает в Чудское озеро) в Псковском озере попадается снеток в большем против обыкновенного количестве, надо полагать, что значительная часть и коренного чудского снетка уходит в Псковское озеро.

Нерестится снеток, так же как и корюшка, ранней весной, но обыкновенно после вскрытия озер или, по крайней мере, впадающих в эти озера рек. При ранней весне и благоприятных ветрах снеток мечет икру, кажется, на прибрежных отмелях озера, в противном случае массами входит в реки, так что его можно в это время черпать ковшами. В Псковском озере нерест (в озере и в устьях р. Вешкой) происходит в конце марта и в начале апреля, то же в оз. Селигер; в Чудском и Ильмене (в pp. Шелони и Ловати) несколько позднее; в Белоозере же, по Данилевскому, ход снетка (в устья Ковжп и Кемы, особенно последней) продолжается с 22 апр. до 9 мая, причем, однако, главный лов (в самый разгар нереста) продолжается не более трех дней, вернее ночей, так как снеток идет и нерестится по ночам.

Икра выметывается им на песчаных пли хрящеватых местах и плавает здесь такими массами, что при весенней ловле вытаскивается всегда в огромном количестве на берег. Хотя вместе со взрослым снетком ловится и мелкий годовалый, в 2 см величиной, но икры он не имеет, а потому надо принять, что эта порода становится способной к размножению только в конце второго года жизни, все-таки раньше всех других промысловых рыб, которые нерестятся обыкновенно по 3-му или 4-му году. Во время нереста снетки покрываются мелкими бородавочками. Васильев говорит, что икра снетка задерживается водорослями, покрывающими дно озера (Псковского), которые таким образом предохраняют ее от истребления другими рыбами, но это мнение не выдерживает критики, потому что в начале апреля может быть только прошлогодняя водяная растительность, и водоросли, и водяные растения могут иметь значение для снетков не раньше мая, даже июня, доставляя убежище для взрослых рыб, а для молоди, кроме того, и пищу (водоросли). Молодь, впрочем, несомненно живет в более мелких местах и ближе к берегу, чем крупный снеток.

В Ильмени снетки, выметавшие икру, держатся некоторое время на мелкой прибрежной полосе (с песчаным дном) и уходят в глубокую и илистую часть озера еще в июне. В июле его начинает преследовать мелкий окунь-сеголеток, и стада молодых снетков до глубокой осени всегда бывают окаймлены мелким окунцом, следующим за ними всюду и находящим для себя постоянную пищу в отсталых и слабых; в средину стада окунец пробраться не может. По свидетельству того же Васильева, оку-нец оставляет снетка, когда последний перерастет своего преследователя. Для ловцов Псковского озера отсутствие между снетками окунца служит признаком их зрелости, и смешанные уловы ценятся очень низко. Вообще размножение снетков зависит как от весенних ветров, выбрасывающих на берег их икру, так едва ли не более от урожая окуней, который, как было сказано выше (см. окунь), бывает наибольшим при весенних ветрах. По наблюдениям Гримма, в годы обильного урожая острячонка совсем не ловится молодой снеток, так как весь он делается добычей окуньков, и сильно размножившиеся окуни могут даже совершенно истребить всех снетков в озере.

Ловля снетков производится, напр, в Белоозере, в течение всего года почти без перерыва, но в Чудском озере зимняя ловля незначительна, вероятно, потому, что здесь снетоку ходит на зимовку в самые глубокие места. В последнее время весенний лов практикуется уже далеко не повсеместно, так как даже сами рыбаки начинают приходить к тому убеждению, что ловля во время нереста уменьшает количество осенних и зимних уловов, дающих рыбу более ценную и с более обширным сбытом. Весенний лов производился прежде в Псковском озере, главным образом в устье Великой, неводами около 430 м длины с мотней до 10 м. Почти такими же неводами ловят во время нереста в устьях Шелони и Ло-вати, на озере Ильмене, Ковжи и Кемы, на Белоозере, но здесь, кроме того, вычерпывают большое количество рыбы частыми саками, вроде наметки. Летний лов начинается обыкновенно с 1 августа (Псковское озеро). Осенний лов считается с 8 сентября до замерзания, зимой — с замерзания озера до его вскрытия. Наибольшее количество снетка добывается, конечно, зимой, а так как неводная ловля подо льдом производится совершенно иначе, чем летом и осенью, и известна весьма немногим, то я приведу здесь описание этого лова на Псковском озере, который в общем, кроме названий терминов, немногим лишь отличается от зимнего неводного лова в других русских озерах и реках.

Для ловли снетков употребляется в это время большой невод (запас), состоящий, как всегда, из двух крыльев и мотни (матки), только эти части невода имеют более частые ячеи, чем для ловли другой рыбы.

В Псковском озере большая часть пойманного снетка продается скупщикам-прасолам и поступает на снетосушильные заводы, но в других местах он сушится только летом и осенью, а зимний снеток поступает в продажу мерзлым. Лучший сушеный снеток — талабский, желтоватого цвета, а из мороженых всего дороже ценится крупный и белый белозер-ский снеток. Сушится он в больших печах, нарочно для этого устраиваемых, и сушится в различной степени, смотря по тому, имеется ли в виду ближний или дальний сбыт.

Снеток, особенно сушеный, частью и мороженый, имеет весьма обширный сбыт и сравнительно очень высокую стоимость.

Это важное экономическое значение снетка объясняется как его многочисленностью и быстротой размножения, так еще более его высокими качествами. Обладая большим количеством жира, снеток дает дешевую и питательную пищу.

Более нежели вероятно, что со временем промысловое значение снетка значительно увеличится, так как не подлежит никакому сомнению, что он всего успешнее размножается там, где крупная рыба почти выловлена. Таким образом, очень многие озера ожидает участь Псковского озера, в котором с давних времен производится едва ли не самый интенсивный неводный лов, обусловливаемый удобствами этого лова. Можно даже сказать, что разведение снетка в сильно вылавливаемых озерах средней России было бы весьма желательно, во всяком случае более желательно, чем разведение, например, форели и сигов — рыб несравненно более прихотливых и все-таки, несмотря на свою ценность, гораздо менее важных, чем снеток. В неглубоких (хотя и не особенно мелких) и кормных бассейнах снеток с выгодой мог бы занять место щуки, окуня, плотвы и других сравнительно дешевых озерных рыб, имеющих некоторую ценность только в свежем виде, тем более — место совершенно ничего не стоящей верховки. Снеток, подобно корюшке, очень живучая рыба, и если не помять и осторожно вынуть из невода, без сомнения, может выдержать более дальнюю перевозку, чем, напр., окунь и щука.

Само собой разумеется, что для рыболова-охотника снеток может иметь только значение хорошей насадки для ужения окуней.


рыба ряпушка

ряпушка

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Ряпушка

Несмотря на свою незначительную величину, ряпушка во всей северной России принадлежит к наиболее известным рыбам и служит там предметом значительного промысла.

За исключением корюшки и снетка, ряпушка — самый малый из европейских сигов. Чаще всего она бывает ростом от 13 до 20 см, реже от 25 до 30 см, и только в Ладожском озере и Переяславском достигает длины 32, даже 35 см, а в Пудкозере и Турастом-озере (в Олонецкой губ.— до 400 г весом). По своему наружному виду ряпушка отличается от других сродных с нею рыб тем, что более всех сигов похожа на селедку, т. е. тело ее очень сжато с боков и спина менее выпукла, нежели брюхо. Нижняя челюсть у нее заметно длиннее верхней и посредине, как у белорыбицы, содержит выемку, в которую входит утолщенный кончик верхней челюсти; задний конец верхнечелюстных костей заходит далее переднего края глаз, которые довольно велики и несколько продолговаты; язык у нее усажен едва приметными зубками, и на передней жаберной дуге находится от 39 до 52 хрящевых тонких и длинных тычинок. Чешуя ряпушки относительно крупнее, чем у прочих настоящих сигов, но, впрочем, не всегда одинакова: так, у невской ряпушки в боковой линии насчитывается иногда только 69, а у валдайской (в Ушинском озере) до 91 чешуи; также непостоянно число лучей и в плавниках.

Рыба эта подлежит многрчисленным видоизменениям: не только морская ряпушка заметно отличается от озерной, но эта последняя в в свою очередь представляет множество разностей, и почти в каждом озере ряпушка имеет свои особенности. Главные отличия этих варпететов заключаются в количестве чешуи, жаберных тычинок, также в величине и цвете. Так, невская ряпушка бывает всегда небольшого роста, блестяще-серебристого цвета, и чешуя у нее очень нежная и легко спадающая. Обыкновенно ряпушка цветом очень походит на белорыбицу: спина у нее серо-голубая, бока туловища серебристые, брюхо белое, спинной и хвостовой плавники серые, другие плавники белые или белесоватые с черноватой верхушкой; глаза серебристые.

Ряпушка — чисто озерная рыба. Она живет почти во всех более значительных озерах северной Европы; реже попадается, и то большей частью зимой, в реках. Она встречается в северной Германии, Шотландии, Дании, Скандинавии, Финляндии и северной России (до полярного круга), а также находится в Ботническом и Финском заливах. У нас главными обиталищами ее служат озера: Чудское, Псковское, Белоозеро, Ладожское и в особенности Онежское, где ряпушка, бесспорно, занимает первое место в промышленном отношении. Вообще озера северо-западной России составляют главное местопребывание этой рыбы; в Архангельской и Вологодской губ., также в Сибири, она встречается уже гораздо реже и, по-видимому, чаще попадается в реках; так, по Гофману, она водится в большом количестве в р. Усе, а по Данилевскому, встречается в Печоре. Дальше, во внутрь Европейской России, ряпушка живет в некоторых глубоких озерах Тверской губ. (Селигер, Ушинское, Заречье, Имоложье, Овилуцкое), остзейских губ. и в Переяславском озере (Плещеево), Владимирской губ., где достигает весьма значительной величины и водится в довольно большом количестве. По преданию она пересажена сюда Петром Великим, но весьма вероятно, что она попала сюда из Бе-лоозера через Шексну, Волгу и Нерль, вытекающую из озера под названием Вексы. Кроме того, есть положительные указания, что в западной России ряпушка идет еще далее на юг; так, она была доставлена Кессле-ру из оз. Capo, Сешшнского у., Могилевской губ., и водится в оз. Дри-святы и Дривяты в Новоалександровском у., Ковенской губ., и во многих озерах Сувалкской.

Подобно всем сигам, ряпушка живет почти всегда на глубине. Она любит песчаное или, по крайней мере, глинистое, всегда чистое дно, холодную воду и держится обыкновенно в ямах глубиной от 10—25 см более, откуда выходит по временам и бродит густыми стаями по заливам, нередко у самой поверхности воды, причем ей всегда сопутствует множество чаек, которые и дают знать рыбакам о выходе рыбы с глубины.

Пища ряпушки заключается главным образом в мелких ракообразных — дафниях, циклопах, циприсах, которые толпятся мириадами около песчаных берегов и, по исследованиям Бэра в Псковском озере, днем собираются на поверхности, а ночью опускаются ближе ко дну. Поэтому ряпушка днем держится всегда на глубине, а к вечеру идет к берегам, почему летом и попадается в сети только к вечеру или ночью. Желудок ее постоянно набит этими рачками, а так как они трудно различаются простым глазом, то у многих рыбаков распространено мнение, что ряпушка питается песочком. Но, кроме того, она кормится и различными личинками насекомых, червями и мелкими моллюсками.

Рыба эта нерестится обыкновенно поздней осенью, несколько раньше или позже, смотря по местности: на севере, напр, в Онежском озере, в сентябре и октябре, наичаще, однако, в первой половине октября. Южнее, напр, в Переяславском озере, она мечет икру с 15 ноября по 15 декабря; то же и в Чудском озере. Вероятно, ряпушка мечет икру на камнях; по крайней мере, в Онежском озере центром осенней ловли служат острова, лежащие в узкой части озера, и береговые луды. Икра ее сравнительно с икрой прочих сигов довольно мелка и многочисленна (от 2 до 5 тысяч, в 2 мм диаметром, по Бенеке; выметывается икра ночью), и этим объясняется ее огромное количество в некоторых озерах. Впрочем, в последнее время она начинает видимо уменьшаться: частью от усиленного лова, частью от необычайного размножения колюшкп. Эта мелкая рыбка, отличающаяся своими иглами на спине, во многих озерах северо-западной России кормится исключительно икрой и молодью ряпушкп. В последнее пятидесятилетие она появилась в несметном множестве в таких озерах и губах Онежского бассейна, где прежде или совсем не водилась, или встречалась только в самом незначительном количестве. С умножением количества колюшки везде совпадает уменьшение количества ряпушки; во многих озерах Онежского края (Укшозере, Кончозере, Пудкозере, Лижмозере, в заливах Ялгубском, Кондопожском, Пергубском, Киж-ском) последняя почти вовсе не попадается и вытеснена колюшкой. Доказательством этого пагубного влияния колюшки служит то обстоятельство, что в таких озерах, в которые еще не удалось проникнуть колюшке, до самого последнего времени не замечено никакого уменьшения ряпушки. Кроме колюшки, икру ряпушки пожирают сиги и другие рыбы; сама же рыба преследуется лососями, пальей и другими хищниками. Впрочем, что касается Онежского озера, собственно Чолмужской губы, то уменьшение уловов здесь, кажется, произошло от того, что ряпушка почему-то стала нереститься на большей глубине, именно на 30—36 м, вместо прежних 15 м.

Следует заметить, что в улове ряпушки замечается некоторая периодичность. Как на Онежском, так и на Чудском озере несколько лет сряду ловится много ряпушки, потом лов ее бывает очень плохой и снова делается обильным.

Главный лов ряпушки производится обыкновенными неводами.

Наибольшее количество ряпушки добывается, по-видимому, на Онежском озере.

Свежая ряпушка употребляется в пищу только местными жителями, для которых в большинстве случаев она служит весьма важным источником пропитания. Будучи вынута из воды, она весьма скоро снет и портится; во льду, однако, сохраняется (Бэр) в течение суток.

Поэтому в продажу ряпушка поступает или в соленом виде, или же копченой.


Выбор крючков для ловли рыбы. Самодельные крючки

Леонид Павлович Сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Выбор крючков для ловли рыбы

Крючок состоит из следующих частей: 1) лопаточки или расширения стержня, служащего для удержания поводка (бывает не у всех сортов); 2) стержня, или спинки — прямой части крючка; 3) изгиба, или сгиба — согнутой части его; 4) жала, или острия; 5) бородки, или зазубрины. Крючки делаются 13—14 номеров, не считая нолевых, употребляемых преимущественно для жерлиц; они делаются с лопаточкой, с колечком и с гладким, к концу несколько утончающимся стержнем. Двойные и тройные крючки делаются стольких же номеров, как и одиночные.

Самые лучшие крючки английские. Они хорошо закалены, так что не ломаются и не разгибаются, жало у них конусообразно, достаточно длинно и тонко, бородка хорошо поставлена, наконец, все части крючка соразмерны. Немецкие крючки значительно хуже. Только в некоторых местностях можно достать очень хорошие самодельные крючки для крупной рыбы, изготовляемые самими рыболовами из косной стали.

Из английских крючков у нас почти исключительно употребляется так называемый крючок Кирби (Kirby hook) с лопаточкой, фабрики Хемминга (Hemming), с жалом, повернутым влево; но иногда попадаются Limmerick hook черного цвета, с жалом, повернутым вправо, или прямым и без лопаточки. В самой же Англии находятся в употреблении не менее одиннадцати различных сортов, разнящихся длиной жала, формой изгиба и т. д.

Последние крючки гораздо лучше крючков Кирби, которые имеют следующие недостатки: 1) в них ширина сгиба слишком велика; 2) острие слишком сильно направлено наружу и слишком повернуто в сторону. Все эти недостатки способствуют неверности подсечки и соскакиванию рыбы с крючка. Еще хуже Кирби продаваемые в магазинах крючки с колечками; они обыкновенно бывают низкого достоинства. Исключение составляют т. н. мотыльные крючки с длинными тонкими стержнями (употребляемые б. ч. для ершей на мотыля), которые также хорошо закалены и имеют такое же острое и длинное жало, как крючки Кирби и Лимерик.

Самодельные крючки

Кто умеет обращаться с слесарными инструментами, тот легко может сделать отличный крючок (крупного размера) из обломков косы, вообще инструментальной стали. Но почти всякий может сделать небольшие крючки из обыкновенных стальных иголок, которые будут лучше не только продажных русских и немецких, но и посредственных английских. Хорошие иголки достать можно везде, хорошие же крючки только в столицах и самых больших городах. Иголку сначала отжигают, потом сгибают, как обыкновенный крючок, и отбивают на стальной наковаленке при помощи мелкого (бархатного) подпилка зазубрину (бородку), острый конец затем подтачивают, а тупой, отпилив ушко, разбивают молоточком и делают лопаточку. Можно, впрочем, обойтись и без лопаточки, но в таком случае тупой конец крючка-иголки немного отпиливают (не заостряя) и делают натаем несколько зарубок. Зарубки служат для задержки привязки.


Рыбалка. Приготовление двойных и тройных крючков якорьков

Леонид Павлович Сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Приготовление двойных и тройных крючков-якорьков

Так как крючки эти, особенно последние, стоят недешево и притом б. ч. нехороши (они часто бывают перекалены и острие у них почти всегда слишком пригнуто к стержню), то по всем этим причинам выгоднее делать тройные крючки дома. Все необходимые принадлежности заключаются в следующем: небольшие плоскогубцы, круглые щипчики, тонкий подпилок, пучок самой тонкой (как конский волос) отожженной медной или железной проволоки, кусок лучшего английского олова (в трехгранных прутиках, так называемого штыкового) и немного соляной кислоты. В соляную кислоту кладут кусочки олова до тех пор, пока оно не перестанет растворяться, т. е. кислота сделается годной для паяния. Обыкновенно приходится спаивать крючки Кирби, изогнутые несколько в сторону и, кроме того, с изгибом, не вполне удобным для двойного или тройного крючка; поэтому, раскалив крючок над свечой или лампой, при помощи плоских и круглых щипчиков выпрямляют его и дают ему требуемый изгиб. Затем два или три крючка связывают (так, чтобы углы между ними были равные) проволокой, смачивают сторонки их кислотой, накладывают на смоченное место несколько кусочков олова и держат крючок над огнем (свечой или лампой) до тех пор, пока олово не зальет все промежутки между стержнями. Тогда, не снимая проволоки, раскаляют неспаянную часть крючка, т. е. его рожки, и закаляют в воде или масле; чтобы закал не был ни сух, ни мягок, следует раскалять до оранжевого цвета. Тогда не нужно и отпускать крючка после закала и он сразу получит синеватый цвет.

Проволока по большей части припаивается к стержню и ее приходится счищать подпилком, кто желает иметь крючок с утончающимся к концу стержнем, тот должен спилить последний как можно осторожнее, чтобы не попортить острия крючков. Кто не хочет иметь крючки с колечками, тому нужно до закалки крючка снять с конца стержня проволоку, приладить к нему петельку из медной проволоки такой толщины, как обыкновенный крючок 7-го номера, обмотать ее хорошенько, смочить кислотой и припаять.

Так спаивают крючки до 8-го номера включительно; более крупные же закаляют прежде, чем спаивать.

При спаивании следует особенно остерегаться, как бы не закоптить спаиваемое место, так как по копоти олово ни за что не пристанет.


Приготовление волосяных лесок. В старину ловили на волосяные лески

Леонид Павлович Сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Приготовление волосяных лесок

Февраль, март — пора заготовки лес для весеннего ужения и всего лучше приготовлять их самому. В России наиболее употребительны волосяные лесы; причин тому несколько: конский волос легко достать, легко из него ссучить или сплести лесу, волос не гниет и не требует такого частого пересмотра и просушивания, как шелк или пенька, а главное, волосяные лески обладают большей упругостью, чем шелковые. Лесы из него вьются пли рукой пли особой машинкой. Волосяные лесы бывают цельные, без узлов, и связанные из отдельных прясл; как те, так и другие имеют свои недостатки, зависящие, впрочем, от недостаточно тщательного приготовления. Во-первых, они нередко крутятся оттого, что круто свиты; во-вторых, узлы часто развязываются, а если леса без узлов, то бывает, что она несколько рассучится в том месте, где соединены концы двух прясл, и вследствие этого разрывается.

Главные правила приготовления витых или сученых волосяных лес следующие: волос (обыкновенно белый; рыжий, желтый удобен для ужения в травах; черный волос пригоден для ужения со дна, и то, если грунт земли темного цвета) следует брать из хвоста жеребца или вообще сильной лошади, но отнюдь не кобылы; связав весь пучок волос так, чтобы не спутать его, должно вымыть волосы в теплой воде или в щелоке с мылом, затем, сполоснув хорошенько, высушить на солнце (от этого волос делается белее). Сучить следует в разные стороны, т. е. одно прямо влево, другое вправо, и так попеременно связывать их; это делается затем, чтобы раскручивающее движение одного прясла парализовалось движением другого. Прежде чем связывать прясла, должно положить концы их в воду минут на 20 и затем связать двойным рыбачьим узлом; концы каждого прясла накладываются на 4 см друг на друга и завязываются в петлю, которая затягивается как можно крепче. Если же взять два прясла, не намочив их предварительно, то они могут развязаться в первый же раз, как намокнут.

Можно сучить волос следующим образом. Берется плоский камень или кирпич в 800 г весом (это для средней толщины лес; для лес в 4—6 волос достаточно и 400 г, а для очень толстых, волос в 18 и более, нужно взять камень в 1,5 или 2,5 кг), обвязывается накрест веревочкой и к ней привязывается крючок из проволоки; такие же крючки вставляют в 2 или 3 гладкие палочки, в карандаш толщиной и длиной в 4 см (вместо этих палочек можно употреблять деревянные палочки). Чтобы свить лесу, напр, в 8 волос, нужно отобрать, по возможности, равные волоски и разделить их, как сказано, в два пучка так, чтобы более толстые концы в каждом были с одной стороны, а более тонкие — с другой. Каждый пучок на обоих концах нужно завязать узлом, на одну из палочек следует положить какую-нибудь тяжесть, а другую взять в руку и, натянув волосы, между двумя ладонями крутить палочку так, как обыкновенно сучат нитки. Если длина волос уменьшается при скручивании на одну четверть (т. е. если волосы были 53 см, а после кручения уменьшились до 40 см), то это значит, что они уже достаточно скручены. Теперь, наложив тяжесть на одну палочку, чтобы волосы не раскрутились, берут палочку с другими пучком волос и скручивают так, как и первый пучок. Затем берут обе палочки в руки и, держа волосы натянутыми, складывают их вместе. В таком положении поднимают палочки вверх настолько, чтобы камень, к которому прицеплены волосы, приподнялся на 4 см от стола; при этом оба пучка волос станут, вместе с камнем, крутиться в сторону, противоположную той, в которую были скручены каждый пучок отдельно. Когда камень перестанет крутиться, снимите волосы с крючков и свяжите их обыкновенным узлом.

Другой весьма простой прибор для той же цели состоит из двух дощечек с 3 кривыми шпеньками, так что, держа нижнюю дощечку, можно свободно вращать верхнюю. К концу каждого шпенька, загнутого крючком, привязывается один или несколько конских волос с гирей на конце. От вращения верхней дощечки будут закручиваться и самые волосы.

Гораздо прочнее сученых плетеные лесы: они плетутся либо в 3 пряди, т. е. в 3 волоса, 6, 9 и т. д., либо в 4 пряди, т. е. 4 волоса, 8, 12 и т. д. Лесы, плетенные в 4 пряди, красивее, так как они круглые; что же касается до крепости таких лес, то она значительно больше, чем в витых. На лесу, сплетенную в три волоса (из хорошего, разумеется, материала), при некоторой привычке и при хорошем удилище, можно выудить рыбу в 1,2 кг; в продаже эти лесы почти не бывают, а когда бывают, то стоят очень дорого. Описывать приготовление их излишне; всякий, кто желает сплести лесу в 4 пряди (в 3 пряди умеет всякий), может этому научиться у любого шорника или даже кучера, так как этим способом часто плетутся кнуты. Навык же лучше всяких объяснений научит вовремя вплетать новый волос, закреплять надлежащим манером концы и т. д.

Толщина лесок зависит от длины их, качества волоса и той рыбы, для ловли которой предназначается леса. В виде примера предлагаются следующие размеры.


Привязывание поводков к крючкам с опиленными стержнями без лопаточки

портрет Сабанеева

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Привязывание поводков к крючкам с опиленными стержнями — без лопаточки

Такие крючки, несколько лет назад появившиеся в продаже (в столицах), по своему качеству много лучше обыкновенных (Кирби), у которых, кроме того, поводок часто подрезывается лопаточкой. Но навязывание крючков с опиленными стержнями много труднее. Производится оно следующими способами.

1. На стержне крючка, с внутренней и с наружной стороны, делают несколько

надрезов посредством тонкого напилка; затем, взяв тонкую, но крепкую шелковинку,

натертую варом, ее обвивают вокруг стержня редкой спиралью, по направлению от

сгиба к концу стержня. Теперь на стержень — с внутренней же стороны — наклады

вается конец поводка, предварительно размягченный в воде и расплющенный между

зубами (на протяжении 0,6 см), и обматывается вместе с стержнем, по возможности.

Обороты шелковины должны ложиться как можно плотнее один к другому; когда

длина завязки покажется достаточная, делают 2—3 петли и закрепляют конец шелко

вины посредством узла. Петли делаются так: конец шелковины пропускается под

один оборот и затягивается как можно крепче. Таким образом оборот шелковины при

хватывает ее к стержню. Скрытый узел делается следующим образом: на стержень

накладывается сложенная вдвое нитка, концами к концу стержня. Шелковинка обер

тывается не очень туго, раза три вокруг стержня, прихватывая и сложенную вдвое

нитку; затем конец ее (т. е. шелковины) пропускается в петлю, образуемую ниткой,

и продергивается при ее помощи под последние обороты шелковины. Многие рыбо

ловы (даже большинство их) пользуются каким-либо гдним из этих способов для за

крепления конца шелковины, но лучше пользоваться обоими вместе, как сказано выше.

2. Надрезов на стержне не делают; в остальном же поступают, как и в преды

дущем случае.

3. Поводок привязывается в сухом виде, таким же способом, немного расплю

щенный между зубами.

Последний способ лучше всех, так как поводки, привязанные в сухом виде, должны держаться гораздо крепче, чем привязанные размоченными,— и вот почему. Поводок, привязанный размоченным, высыхая, несколько съеживается и затем, когда опять попадет в воду,— размокает и разбухает только до той же степени, как когда его привязывали. Поводок же, привязанный сухим, размокая, увеличивается в объеме, вследствие чего, конечно, будет держаться привязкой еще крепче.

Шелковые поводки, а равно и поводки в несколько конских волос, привязываются так же, как и жилковые, но не подвергаются предварительно ни расплющиванию, ни размачиванию.


Окрашивание поводков. Рыбалка

портрет Сабанеева

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Окрашивание поводков

За последнее время между русскими рыболовами появилось немало таких, которые признают пользу окрашивания жилки в тот или другой цвет, чтобы сделать ее менее заметной в воде, то нелишнее сообщить несколько рецептов для окрашивания жилок.

1. Коричневатый или коричневато-оливковый цвет: 59 г черного (дешевого)

чая варят в 1,2 л мягкой (лучше всего дождевой) воды, в которую не мешает приба

вить кусочек соды, величиной с горошину. В этом наваре держат жилки, пока они не

приобретут требуемый цвет.

2. Для той же цели можно пользоваться горячим отваром шелухи грецких

орехов.

3. Зеленый цвет можно придать жилкам, положив их в крепкий отвар зеленого

чая или в следующий состав.

4. Дождевая вода (температурой в 32° по Реомюру) смешивается с нейтральным

раствором индиго и куркумою в такой пропорции, чтобы получился зеленый цвет

требуемой густоты.

5. Серо-синеватый цвет придают жилкам, положив их в черно-зеленые черни

ла, разбавленные кипятком.

6. Серо-зеленоватый цвет придается жилкам следующим составом: горсть стружек синего сандала варят в 0,5 л мягкой воды с прибавлением соды, величиной с горошину. Затем прибавляют кусочек медного купороса такой же величины. Когда купорос распустится, жилки кладут в этот навар и держат до тех пор, пока они не приобретут требуемую окраску.

7. Самый лучший цвет для жилок, по мнению некоторых знатоков, серо-зелено

ватый. Он получается, если положить жилки, окрашенные в составе № 1, в № 6.

8. Наконец, можно окрашивать поводки в зеленоватый и голубоватый цвет

в краске для яиц, продаваемой плитками.

Лучшее средство для того, чтобы жилки вышли не недокрашенные и неперекрашенные — вынимать их почаще из краски и ополаскивать в холодной воде; если же цвет окажется не довольно темен, их кладут опять в краску; если же цвет достаточно темен, то пх хорошенько промывают холодной водой и затем высушивают в тени. Если убрать жилки несколько сырыми — они портятся.


Поплавки. Как сделать поплавок

Хороший поплавок должен быть устойчив, т. е. не ложиться на бок от сильного ветра или волн, должен хорошо быть виден, несмотря на рябь, и, конечно, должен быть прочен и не намокать. Всякий поплавок, удовлетворяющий этим условиям, может быть хорошо выверен, т. е. сделан настолько чувствительным, что будет передавать самое легкое прикосновение рыбы к насадке. Для этого к лесе прикрепляют грузило настолько тяжелое, что если к нему прибавить еще одну дробину, то она совершенно погрузит поплавок в воду; но, разумеется, невозможно употреблять для ловле всех пород рыб одинаково чувствительный поплавок, так как одна рыба берет осторожно, другая же с разбега.

Поплавки делаются из дерева, древесной коры (ивовой, осокоревой, сосновой), пробки тростника, гусиных и лебединых перьев, колючек дикобраза и т. д.; самые лучшие из них — пробочные поплавки, в тех случаях, когда быстрота течения требует более или менее тяжелого грузила, и поплавки из одного гусиного или лебединого пера, когда течение незначительно.

Для ловли рыб, клюющих нерешительно, последний род поплавков положительно незаменим.

Чрезвычайно легкие и чувствительные поплавки делаются также из сухой окуги (ситник, кута).

Поплавок должен быть велик. Кусок окуги не тоньше обыкновенного карандаша п ее толще мизинца, длиной от 7 до 11 ем, с обрезанными ровно краями вполне удовлетворяет назначение при ловле рыбы в тихой или стоячей воде. Поплавок привязывается к лесе двойной петлей.

Очень хороши и удобны поплавки, выделываемые из ракитной коры, а еще лучше коры осокоря, в форме слегка заостренных палочек. Иногда, впрочем, этим поплавкам придается миндалевидная форма, тоже представляющая небольшое сопротивление воде при погружении и выходе наружу, с довольно значительным отверстием посредине и с нижним наконечником из гусиного или дрофиного пера, судя по величине поплавка. На наконечник из пера надевается колечко, вырезанное также из пера, которое и удерживает поплавок на надлежащей высоте; дальнейшая же часть лесы проходит сквозь отверстие поплавка. Значит, поплавок может быть удобно передвигаем по лесе и даже вовсе снят, если отверстие поплавка достаточно велико для прохода крючка. Поплавки эти выделываются очень легко перочинным ножиком, так как ракитовая кора очень мягка. Посредством маленькой стальной высечки, вроде той, какой высекаются рубленные ружейные пыжи, проделывается очень скоро отверстие в поплавок в один или в два порядка, судя по желаемой величине для отверстия. Затем вырезанный поплавок полируется выточенной из крепкого дерева конической палочкой. Так как ракитовая кора очень мягка, то она очень быстро принимает полировку. Затем поплавок опускается в деревянное масло, пропитывается им и высушивается в комнате. Тогда получится поплавок цвета темной мумии, не намокающий в воде, очень красивый и вовсе не пугающий рыбу, так что часто она пытается даже схватить его, особенно на быстрине, вероятно, принимая его за какое-нибудь насекомое. Эти поплавки можно делать всех размеров как для наплавных удочек, так и для ужения с грузилом. Для наплавных удочек, на местах самых быстрых и каменистых, эти поплавки незаменимы, тем более, что, опустивши в перьяной наконечник маленького поплавка одну или две мелких дробинки, судя по величине поплавка, можно придать поплавку стоячее положение, между тем как леса без грузила с крючком будет извиваться по быстрой воде и рыба будет хватать насадку без всякого опасения. В таком виде поплавок делается до того чувствительным, что для глаза заметно всякое малейшее прикосновение рыбы к насадке.

Пробковые поплавки делаются двумя различными способами: первый, более простой, заключается в следующем: кусок пробки обтачивается в виде яйца или бочонка и просверливается вдоль. В сделанное отверстие вставляют трубку куриного или утиного пера, пропускают в нее лесу и затыкают трубку ощипанной верхней частью того же пера. Такие поплавки очень легко сделать дома, хотя их можно найти и в продаже.

Пробковые поплавки, приготовленные по второму способу, отличаются от описанного сейчас сорта тем, что в просверленную дыру вставляют с одного конца трубку гусиного пера с надетым на нее перьяным колечком, а с другого — заостренную палочку с проволочной петелькой. Чтобы надеть такой поплавок на лесу, следует продеть ее в проволочную петельку, а затем через перьяное колечко, которое плотно надвигается на трубку и таким образом удерживает поплавок на одном месте. Для того, чтобы леса лучше лежала на поплавке, в последнем делают иногда продольный желобок, в который она ложится.

При ужении перьяная трубка непременно должна быть сверху, во-первых, потому, что она виднее, чем палочка с петелькой, а во-вторых, потому, что это, по большей части, требуется устройством поплавка.

Поплавки из одной трубки гусиного или лебяжьего пера у нас довольно трудно купить и потому лучше делать их дома. Для этого выбирают по возможности толстую и длинную трубку, очищают от сердцевины и кипятят минут десять в воде или снятом молоке, чтобы сделать ее менее хрупкой. Когда внутренние стенки трубки совершенно высохнут, в нее кладут небольшой шарик воска или сапожного вара и посредством тоненькой палочки с тупым концом приминают его в глухой конец трубки, который в это время полезно окунуть в кипяток, чтобы воск хорошенько пристал. Открытый конец трубки затыкается заостренной палочкой, обмазанной клеем; к заостренному концу привязывают петельку из медной проволоки, покрывают весь поплавок лаком и, когда он высохнет совершенно, пригоняют по нему перьяное колечко.

Пробковые поплавки приготовляются следующим образом: берут т. н. бархатные пробки, которые бывают более 7 см в длину, и начинают с того, что просверливают их вдоль. Для этого с обоих концов провертывают на 0,5 см выбойкой, которую употребляют шорники для пробивания дыр в ремнях (№ 6-м или номером меньше), затем осторожно просверливают обыкновенной наверткой (буравчиком) соответствующей толщины; когда все это сделано, острым ножом придают пробке требуемый фасон и сглаживают все неровности столярным подпилком, не слишком грубым, и пемзой. Если окажутся трещины и пленки, которых нельзя сгладить, не повредив аккуратности фасона, то их можно заделать клеем, смешанным с мелкими пробковыми опилками; когда клей высохнет, то подчищают подпилком и пемзой, п получают очень ровный и гладкий поплавок. Когда пробковая часть поплавка готова, то в нее вставляют с одной стороны палочку, к более тонкому концу которой привязана медная петелька, а с другой перьяная трубка, которая должна хоть на четверть вершка надеться на палочку; места соединения пробки с пером и палочкой обматываются цветным шелком, который затем покрывается лаком. Последней операции, впрочем, обыкновенно предшествует окраска поплавка: самое лучшее для этого масляные краски, которые при употреблении следует несколько развести вареным льняным маслом.

Всего лучше окрашивать поплавки следующими красками: низ поплавка светло-зеленый — цвет водяных растений, верх белый, а между этими цветами узенькая полоска красного цвета. Когда краски высохнут, весь поплавок покрывается лаком.

Перьяные колечки для закрепления лесы на верхнем (надводном) конце поплавка приготовляются обыкновенно из гусиных перьев. Можно оставлять их белыми и только прокипятить их, как было говорено о перьяных трубках, но кто желает, тот может окрасить их в зеленый или красный цвет краской (пластинкой или жидкой), продающейся для окрашивания яиц. Необходимо только, чтобы с прокипяченных колечек была снята тоненькая кожица, покрывающая всегда трубку пера, иначе они неравномерно окрасятся. Ополоснув окрашенные колечки в воде и просушив их на воздухе в тени или в комнате (только не около печки), каждое колечко обматывают несколькими оборотами крепкой шелковинки и покрывают все колечко лаком.

Что касается т. н. светящихся поплавков, года два назад появившихся в продаже, то они никуда не годятся, так как светятся только в абсолютной темноте.

Для скрепления отдельных частей поплавка очень полезен следующий состав: 5 частей смолы, которой натирают смычки (но не чистой канифоли), стапливают с 1 частью воска, к этому примешивают 1 ч. железной окиси в порошке и 1/8 ч. толченого гипса. Прокипятив это минуты две, снимают с огня и промешивают до совершенного сгущения; при употреблении должно быть разогрето.

Для этой же цели пригоден клей, приготовленный следующим способом: 134 г лучшего столярного клея варят в снятом молоке или юраге из-под сливочного масла — в количестве 0,6 л — и уваривают до требуемой густоты. При употреблении этот клей разогревают над свечой или лампой. Для лакирования поплавков, а также завязок, крючков и пр. очень хорош лак, сделанный из белого шеллака, растворенного в 90% спирте: лак этот должен быть так же густ, как обыкновенный красный спиртовой лак.


Лодка для рыбалки

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Лодка для рыбалки

Самая удобная лодка для рыбалки — плоскодонная, а потому достаточному охотнику всего лучше заказать таковую со всеми нужными приспособлениями. Но нетрудно сделать довольно удобную рыбачью лодку из обыкновенной косной лодки средних размеров, с рулем и на двух веслах, помещенных в уключинах. Для этого необходимы следующие приспособления.

План и рисунок рыбачьей лодки.

К корме лодки и к ее носу привинчиваются кольца, на которых висят два якоря, настолько тяжелые, чтобы держать лодку на одном месте при ветре и течении.

Руль должен приподниматься и закрепляться на корме так, чтобы в случае остановки он держался на весу, над водой, и не мешал бы неподвижности лодки, необходимой для удобного ужения.

Вместо средней скамьи устроен прикрепленный к дну лодки стол или шкаф с запором. На верхней доске его придется и трапезовать, и работать над поправкой, починкой и составлением удочек и других снарядов, в запертом же помещении можно держать всякие припасы и материал.

Для помещения того же материала, припасов и снарядов везде, где можно, устроены ящики и затворы, а именно: под носом лодки, под кормой (т. е. под досками носовой и кормовой) и на дне ее, по срединной линии, под двумя скамьями.

На краях лодки, близ скамьи, соседней с кормой, должны быть привинчены медные трубки, в которые войдут два шеста, сходящиеся свободными концами в угол и составляющие таким образом с веревкой, протянутой от вершины угла к оконечности кормы, основание шатра или шалаша, на которое накидываются две треугольные полосы парусины, сшитые вместе. Шатер — необходимая защита от солнца.

По бокам лодки приделаны, параллельно верхним краям его, две планки, служащие для поддержки концов удильника, положенных на края лодки.

В краях лодки (обшивки ее), над кормовой и носовой досками, для той же цели — постановки удильников — имеются дыры.

По обоим бокам лодки, к подводной ее части, приделаны два жестяные ящика-садка с крышками и запорами для живцов. Ящики эти несколько выше линии, отделяющей надводную часть от подводной, предполагая даже полное нагружение лодки, чтобы живцы не выскочили из них, когда придется их открывать. Немного ниже поверхности воды на стенках ящиков идет ряд отверстий, при помощи которых вода в ящиках сообщается с внешней водой. Отверстий над водной поверхностью в стенках ящиков может быть несколько рядов — для беспрепятственного возобновления воздуха над водой, находящейся в ящике. При таких условиях вода в ящиках будет всегда свежая, и даже при самом быстром ходе лодки рыбу, в них находящуюся, не будет напором воды придавливать к одной из стенок ящика. Ящики эти сидят крепко, но не наглухо, потому что по временам придется их снимать и выкидывать накопившийся в них сор.

На такой лодке можно проводить целые сутки, переносясь с места на место со всеми снастями, снарядами, материалом и припасами для ужения и ловли рыбы, всегда имея в запасе свежую наживу и останавливаясь для ужения на любом месте.


Общие замечания о клеве рыб. Рыбалка

Лодка для рыбалки

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Общие замечания о клеве рыб

Процесс схватывания и проглатывания насадки рыбой называется клевом, рыба клюет — значит рыба ест насадку.

Характер клева зависит от многих условий: от самой удочки, формы и величины ее частей, от насадки, вида рыбы, размера ее сравнительно с величиной насадки, крючка, поплавка я проч., от степени голода рыбы, времени года и дня, от состояния погоды, количества воды, прибыли и убыли ее, от свойства и характера местности, в которой производится ужение, и проч. и проч. Вообще говоря:

1) Клев энергичнее ранней весной и поздней осенью, чем летом, т. е. рыба берет

чаще и жаднее.

2) Летом лучший клев бывает вслед за рассветом, средний вечером и худший

среди дня.

3) Чем ближе время года к ранней весне или поздней осени, тем лучше берет

рыба среди дня, и, несомненно, есть такие дни, когда лучший клев рыбы приходится

среди дня.

4) Пасмурные дни приравниваются к весенним и осенним дням, т. е. рыба берет хорошо и среди дня.

5) Перед метанием икры, а в особенности после нереста, всегда замечается усиление клева.

6) Прибыль или убыль воды заметно отражаются на клеве, а именно: чем больше

прибудет воды, тем хуже клев и наоборот.

7) Ветер и до известной степени холод всегда благоприятствуют клеву, особенно на донные удочки; затишье и жар — наоборот.

8) Мутность воды мешает хорошему клеву, прозрачность ее большей частью отзывается на нем благоприятно.

9) Чем жирнее вода, т. е. чем более содержит она органических примесей, тем

хуже клев и наоборот.

10) Всякое скопление, скучение находящихся в воде организмов и органических

частей на небольшом пространстве усиливает клев в том пространстве.

11) За некоторыми исключениями, чем более отличается какое-нибудь пространство в данном бассейне воды от остального пространства того же бассейна, тем более шансов встретить в нем хороший клев, напр, в узких речках — расширяющиеся водоемы, в широких реках — узкие, в глубоких водах — отмели, в мелких — ямы, в

стоячей воде — протоки, в текущей — заливы, затоны и пр. и пр.

Переходя к тем особенностям клева, для которых у рыбаков существуют особые названия, прежде всего следует различить два периода клева: первый период, когда рыба берет, т. е. когда она обхватывает насадку, помещает ее себе в рот, и второй период, когда рыба взяла, т. е. когда можно с уверенностью сказать, что насадка находится у рыбы в полости рта, насколько насадка может только войти в нее. Уметь различать эти периоды при различного рода клеве, уловить момент, когда кончается первый и начинается второй, и составляет главнейшую задачу ужения.

Слова «берет», «клюет» употребляются в общем смысле и для обозначения более продолжительного клева, но если поплавок выводится на мгновение из спокойного состояния и тотчас возвращается в него, говорят, что рыба клюнула.

Последовательный ряд таких движений рыбы и наплава (поплавка) выражается словом дробит.

При всяком возвращении наплава в прежнее состояние говорят, что его отпустило. Это возвращение сопряжено с выпусканием рыбой насадки изо рта, а если рыба совсем отойдет от насадки, испугавшись чего-нибудь или почувствовав крючок, и за возвращением наплава в прежнее положение не последует его уклонения — говорят, что рыба бросила насадку. В таких случаях необходимо вынимать удочку, осматривать и исправлять или менять насадку.

Часто одним движением около крючка рыба, в особенности крупная, обусловливает легкое уклонение наплава от прежнего положения. Говорят тогда, что наплав качнуло.

Из сего ясно, что клюнуло, качнуло, задробило еще не значит взяло, а скорее значит, что только берет илп собирается брать.

Но если наплав из вертикального положения принял вдруг положение горизонтальное, если, как говорят, его положило, то это почти несомненный признак, что рыба держит насадку во рту, заглотала ее и, поднявши грузило, рассвободила наплав. Вслед за этим рыба пли повернет наплав, т. е. даст ему уклонение в горизонтальном же положении п поведет его по поверхности воды (это в том случае, когда рыба пойдет, если не приближаясь к этой поверхности, то параллельно ей), или погрузит наплав и потянет, поведет его на дно в наклонном положении. Это бывает тогда, когда рыба в дальнейших своих движениях будет удаляться от поверхности воды. Когда наплав исчезнет под поверхностью, говорят — его утащило.

В половине случаев, когда рыба повела наплав, можно считать, что она взяла насадку. В другой половине — это служит признаком или того, что рыба забирает, старается захватить насадку, на что указывает ряд мелких побочных движений наплава, помимо движения в главном направлении, или признаком того, что рыба не желает или не может сладить с насадкой и схватила ее не всю, а только за какую-нибудь выдающуюся часть — за кончик, за краешек. Последнее в большинстве, случаев бывает с мелкой рыбой, и самая быстрота, порывистость движения покажет рыбаку, в чем дело. В обоих случаях, конечно, рыба берет, но еще не взяла. Из вышеприведенного правила существуют исключения, но уловить их все и систематизировать весьма трудно.

Верным признаком того, что рыба взяла, служит то, когда в одно и то же время и дробит и ведет непрерывно.

Внезапное, сравнительно медленное и непрерывное погружение наплава на дно или уклонение в сторону выражается словом тянет и служит признаком того, что насадку сразу захватила крупная, ленивая, неповоротливая и широкоротая рыба.

Внезапное, быстрое погружение наплава на значительное расстояние от поверхности воды, когда наплав нырнет, как говорится, на дно, служит довольно верным признаком, что рыба обхватила насадку, взяла ее, но указывает почти всегда па сравнительно малую величину рыбы.

Таковы главные черты и особенности клева па удочках с наплавами; клев же на донных удочках проявляется не в движении наплава, которого там нет, а в движении самой лесы, замечаемом по движению точки, в которой леса пересекается с водой, или по толчку, чувствуемому рукой рыбака, держащего удочку. В каком бы натянутом положении от действия течения пи была леса, она, во-первых, всегда может быть вытянута еще более рыбой, взявшей насадку, и, во-вторых, двигаться свободно но всякому направлению, не совпадающему с ее собственным направлением (от удочки к крючку). Поэтому рыба, схватившая приманку, взявшая насадку, во-первых, вытянет лесу, и, во-вторых, пойдет по направлению, представляющему ей наименьшее сопротивление, т. е. снизу вверх, так как леса идет сверху вниз. И в том и в другом случае в положении лесы произойдут весьма заметные изменения: точка пересечения лесы и воды начнет удаляться от места прикрепления удильника, а вследствие этого угол, образуемый удильником и лесой, будет увеличиваться, а угол, образуемый последней и водой, лежащей по ту же сторону лесы, как и предыдущий угол будет уменьшаться. Постоянное последовательное без перерыва изменение в этом смысле укажет на то, что рыба ведет, а следовательно, взяла. В этом случае говорится, что лесу натягивает, натянуло. Одно или ряд порывистых движений лесы, толчком, укажет на клев другого характера, который при ужении с наплавами выражается словами: клюнуло, дробит, берет.


Жерлица. Ловля на жерлицы

Жерлица состоит из рогульки, на которую наматывается крест- накрест бечева с басковым или медным поводком и крючком на конце. Рогульки делаются из ивняка, жимолости, березы, можжевельника и т. п. и должны быть правильные, с довольно толстыми рожками, концы коих для защемления бечевы раскалываются или же распиливаются неглубоко тонкой пилкой (лобзиком). Рогульки полезно окрашивать в темно-зеленый и коричневый цвет. Бечева всего лучше английская: толщина ее зависит от величины ловимой рыбы. Чтобы новая бечева не крутилась, ее следует вымочить в воде в продолжение 10—12 часов, затем вытянуть и просушить; еще лучше такую рассученную бечеву просмолить, как сказано уже выше. Длиной бечева делается от 7 до 15 м. В корягах и узких местах реки лучше короткая, а в чистых и широких — длинная бечева. Петля на конце бечевы должна быть настолько велика, чтобы сквозь нее проходила бы самая крупная щука.

Поводок делается из баска, т. е. басовой гитарной струны, реже из медной проволоки; он должен быть в 32 см длины, топкий п мягкий, для чего новый басок следует измять пальцами; с бечевой басок соединяется посредством петель, а также и с крючком, если он имеет кольцо. Крючок привязывается к баску пли тонкой шелковинкой, или в крайности проволокой, спущенной немного с баска же. Крючки употребляются большей частью двойные, называемые жерлпчнымп пли просто жерлицами. Для очень мелких жпвпов можно употреблять обыкновенные крючки из первых номеров.

Для поддержки жерлицы над водой служит довольно длинная палка, называемая обыкновенно шестиком. Шестиком может служить всякое дерево, следует только наблюдать, чтобы он не был очень тонок в верхнем конце и не слишком сух; нижний конец заостряется для втыкания в берег.

Жерлица ставится таким образом: к верхнему концу шестика посредством мертвой петли привязывается рогулька, с которой бечева несколько спускается и затем защемляется в расколотом рожке. При этом надо наблюдать, чтобы бечева легко спускалась с рогульки. Шест ставится наклонно к воде, и крючок с живцом опускается в воду. Если желают сделать жерлицу незаметной, то шестик кладут совсем на воду. Живца насаживают различно, но всего лучше его пришивать. Опускать живца надо примерно на половину глубины места ловли или ближе ко дну (в мелком месте). За живцами, ходящими на жерлицах, надо иметь наблюдение, чтобы они не запутались в траву, были постоянно видны хищникам, и бойко ходили; вялых п уснувших следует заменять свежими. Для живцов употребляют всякую рыбку, но всего лучше плотва, голавлик, подъязик, пескарь, карась и иногда окунь; всего хуже берет щука на ершей и линьков. Ставят жерлицы преимущественно на ночь и осматривают по утрам. Весной нужно ставить в местах средней глубины и тихих, летом возле трав и коряг, а к глубокой осени в местах открытых и широких. Если жерлица ставится в месте с быстрым течением, то к бечеве надо прикреплять грузило, дабы живцу легче было ходить в глубине. Для постановки жерлицы в местах, густо заросших травами, надо очистить косой прогалинку и вбить в дно кол, к которому привязать под прямым углом шестик в 1,5 м длины; рогулька должна приходиться над серединой очлщен-ной прогалины. При этом необходимо обращать внимание, чтобы жпвец не был пущен слишком свободно; иначе он может запутаться в траву.

Жерлицей ловится разная хищная рыба, но больше всего щуки. На пескарей изредка попадают и голавли. Если жерлицу спустило при вас или видно, что рыба схватила недавно, то не следует торопиться вынимать, а надо дать хорошенько рыбе заглотать насадку. Для вытаскивания крупных рыб следует брать с собой сачок или багсрчик. Если щука совсем заглотала крючок, так что его трудно вынуть, то снимают поводок, продев рыбу сквозь большую петлю на конце лесы.

В некоторых случаях, например когда у берега очень мелко, также полезно рогульку с легким шестиком привязывать к крепко вбитому в дно колу. Иногда, наоборот, гораздо удобнее привязывать рогульки к сучкам нависших над водой деревьев.

За границей употребляется следующий измененный способ ловли жерлицами, пользуясь которым можно ставить снасти в таких местах, где их наверно украли бы, будь они поставлены иначе. Прибор состоит из большого деревянного или пробкового усеченного конуса-поплавка, имеющего довольно большое сквозное отверстие, параллельное его основанию. В этом отверстии накрепко укрепляются комли двух шестиков с рогульками; к более тонкому концу поплавка привязывается веревка с камнем, длина которой на 35 или на 70 см менее глубины воды, и прибор опускается в воду. При этом надо наблюдать, чтобы шестики были одинаковой длины и одинакового веса, иначе один из них будет перетягивать другой. Поплавок окрашивается в темно-зеленый или коричневый цвет, а верхняя площадка — в белый или красный, чтобы легче было увидать поплавок под водой. На известном расстоянии от живца прикрепляется к бечеве грузило, достаточно тяжелое, чтобы живец не мог поднять его; грузило должно быть передвижное, всего лучше для этого просверленная ружейная пуля, укрепляемая на месте деревянным клинышком. Расстояние между живцом и грузилом должно быть несколько меньше (хоть на 2 см) половины расстояния между концом удилища и насадкой. Это делается для того, чтобы живец, сохраняя известную свободу движений, необходимую для привлечения щуки, вместе с тем не мог бы, поднявшись выше удилища, запутать об него бечеву.


Сохранение пойманной рыбы на рыбалке

сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Сохранение пойманной рыбы

Для этого употребляются: 1) ведро, 2) кружок, или сетчатый мешок, 3) корзины и 4) кукан.

Ведро может быть жестяное, железное или деревянное. Удобства его заключаются в том, что рыба (мелкая) может быть перенесена живой на довольно большое расстояние; неудобства — его громоздкость, тяжесть и необходимость часто менять воду, что сопряжено с большой возней и риском выпустить рыбу. Кроме того, крупная рыба в ведре не помещается. Лучше всего сохраняется рыба в деревянных ведрах, особенно дубовых, разумеется, не новых. Жестяные и железные скоро нагреваются и, кроме того, ржавеют. Менять воду надо, прикрывая ведро сачком, но лучше, если в дне или немного повыше дна сделано небольшое отверстие со втулкой, так как тогда можно переменить воду, не погружая всего ведра.

Кружком называют сетчатый мешок, натянутый на три обруча, из коих два одинаковой величины, а третий гораздо уже — 13—22 см в поперечнике; к глухому концу кружка, то есть к его дну, привязывают камень или свинцовый конус в 100 г весом, чтобы было удобнее погружать его в воду. Сохранять в нем пойманную рыбу живой можно только при ужении с лодки; при ужении же с берега он далеко не так удобен, так как, меняя место, каждый раз приходится вынимать его из воды. Кроме того, в кружок нельзя сажать щук, которые в короткое время прогрызают сетку.

Сетка кружка скоро сгнивает и вообще при вытаскивании не выдерживает большого количества рыбы. Кружок иногда заменяется простой длинной, более или менее частой сеткой в виде мешка.

Корзины, или сажалки, для хранения рыбы обыкновенно имеют форму бочонка с ушками и небольшой крышкой посередине, как у бочек или четырехугольной корзины с ручкой, и крышкой наверху, в половину длины. Делаются эти корзины большей частью из ивняковых прутьев. Чем чаще сплетены они, тем лучше, потому что при переездах на лодке рыбу в сажалке не забивает водой п нет надобности предварительно вытаскивать корзину из воды, подобно кружку. При переносе корзины с одного места на другое пли перед возвращением домой пойманную рыбу перекладывают в ней мокрой травой. Самые удобные рыболовные корзины — английские косые, для ношения через плечо, но они стоят у нас очень дорого (от 3 рублей).

Кукан употребляется преимущественно для крупной рыбы. Это не очень длинная (1,5—2 м и больше), но крепкая бечевка, большей частью с длинным (около 70 см) поводком из самого толстого баска или, лучше, медной проволоки, который привязан к середине 18—27-сантиметровой палочки. Палочка эта просовывается через пасть рыбы и вытаскивается из-под жабры. Рыба не может таким образом сойти с бечевки, не может и перекусить _=gs бечевку, если это, напр., щука или сом. На аЦ один кукан можно нанизать подряд не-сколько рыб, но лучше каждую крупную рыбу держать на отдельном кукане. Имея бечевку, нож и прутья под руками, это сделать нетрудно. За неимением баска или проволоки можно совершенно рассучить конец бечевки на отдельные пряди и нити, которые застревают между зубами хищника (щуки преимущественно) и не позволяют ему совсем перерезать бечевку. На такие рассученные бечевки простые рыбаки нередко также ловят щук на жерли-

цы и удочки за неимением басков и медной проволоки. Если дно не очень иловато, то рыба на кукане должна касаться дна, дабы она не так уставала, но при ужении с лодки кукан по необходимости опускается не глубже 70 см от поверхности. При ловле с берега, мостов и плотов кукан привязывается не очень близко от места лова или поставленной донной удочки, но во избежание разных случайностей на виду у рыболова.


Рыболовные приметы

Для рыболова очень важно знать, может ли он при известных условиях погоды, ветра п т. п. рассчитывать на успешный лов. Приметы эти действительно существуют, но о них известно очень мало, так как они в большинстве случаев составляют достояние простых рыбаков, десятки лет ловящих рыбу в одной и той же местности. Они и различаются по местностям, и то, что несомненно для известного района или реки, то в другом месте или другой части реки может оказаться совершенно неверным. А потому всего практичнее разузнать об этих местных приметах от старых рыбаков, которые хотя не покажут своих излюбленных мест, но охотно поделятся своими, выведенными из долголетней рыболовной практики, наблюдениями, нередко с примесью суеверия.

Несомненно одно — что большая часть рыб кормится, а следовательно, и берет на удочку, периодически. После периода жора, продолжающегося около недели, рыба как бы отдыхает значительно большее время и если берет, то очень редко, вяло и неохотно. Периоды эти для разной рыбы различны и большей частью бывает так, что хищная берет именно тогда, когда нехищная западает. Самый лучший клев бывает обыкновенно вскоре, спустя несколько дней, после нереста, почему знание этого времени очень важно, и необходимо тщательно следить за ним, хотя бы через расспросы. Замечено, что трение рыб чаще всего происходит в конце последней четверти и в начале молодого месяца. Фазы луны, несомненно, имеют очень сильное влияние на жизнь рыб, но это влияние никак нельзя подвести под общее правило. В одних местах рыба на молодой месяц перестает есть и начинает брать только, когда «молодик остоится. т. е. в 1-й четверти, лучше всего клюет в полнолуние и перестает — на ущерб; в других местах, но, кажется, реже, напротив — рыба хорошо берет на молодую и вовсе перестает брать в полнолуние.

Влияние луны на клев рыбы несколько затемняется другими ближайшими метеорологическими условиями — состоянием погоды, направлением ветра, наконец, прибылью воды от дождей. Самый лучший клев бывает в ясное, тихое, несколько прохладное утро с небольшим туманом. В продолжительно ненастную погоду рыба перестает брать иногда за день, за два до ее начала, почему рыболову не мешает справляться с барометром. В сильный северный, восточный и северно-восточный ветер рыба также не клюет, но щуки, напротив, в такой ветер часто очень жадно хватают насадку, быть может потому, что вся белая рыба прячется тогда в глубину и другие укромные места и не гуляет. Это правило вполне верно, однако только для проточных прудов и озер, в реках же большее значение имеет сильный ветер, дующий против течения. Тогда вся рыба укрывается в заводях и стоит там спокойно, не думая о пище. Исключение составляют, кажется, лишь лещи и густера, почему часто говорят, что буря выбирает со дна лещей. Сильный погонный ветер, т. е. дующий по течению, также не благоприятствует клеву. Малейшая прибыль воды, не говоря уже о паводке, немедленно сказывается ослаблением и даже совершенным прекращением клева. Надо полагать, впрочем, что это зависит от того, что с прибылью воды связано увеличение количества питательных веществ в реке.

Весьма желательно, чтобы образованные рыболовы-любители обратили внимание на эти различные приметы, проверили и дополнили бы их своими наблюдениями и замечаниями простых рыбаков.


Способы хранения червей

Накопанных или наловленных червей нетрудно сохранить довольно продолжительное время. Нужно только иметь достаточное количество деревянных ящиков (с крышками и без щелей) и хороший запас мягкого мха. Положив в ящик (или глиняный горшок) несколько слоев мха, пускают туда червей; мох ежедневно смачивается слегка (по каплям) молоком с медом или несоленым бульоном, а больные и мертвые черви выбрасываются — вот весь уход, который отнимает в день четверть или полчаса. Мох нужно менять раз в неделю, так как это способствует сохранению червей, а в жаркое время и чаще. Если же доставать мох трудно, то можно ограничиться его промыванием. Ящики следует ставить в сырое и прохладное место — в погреб, под балкон или крыльцо. Больные черви узнаются по тому, что узел у них распухает и они вытягиваются и почти теряют способность к сокращению.

Можно также сохранять червей следующим образом: берут мешочную холстину, предварительно начисто моют ее и, обмакнув в несоленый говяжий бульон, немного выжимают. Затем в этот холст завертывают червей и кладут в глиняный горшок. Холстину надо мочить через каждые 12 часов, а горшок держать в холодном и сыром месте. Таким образом можно сохранять червей и в продолжение месяца.

Никогда не следует сохранять запасных червей в жестянках: они всегда ржавеют и черви поэтому живут в них недолго, особенно если в крышке нет отверстий.


Очищение свежепойманных червей для рыбалки при ловле на червя

сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Очищение свежепойманных червей

Настоящий рыболов не станет ловить на только что вырытых червей, а даст им вылежаться суток двое или по крайней мере одну ночь. Это делается ради того, что рыба много охотнее берет на червя, уже очистившегося от своих извержений, вероятно потому, что всегда находит их уже пролежавших несколько времени в воде и тем самым очистившихся. Кроме того, очищенный червь не так нежен, делается более красным (особенно обыкновенный коричневый), крепче сидит на крючке и не пачкает рук. В крайности можно осторожно выдавить из червя всю черную дрянь, но лучшее средство очищения червей — положить их на ночь в конопляное масло. Средство это, кроме быстроты, имеет то преимущество перед обычным способом очищения (2—3-дневным содержанием в ящиках или горшках), что конопляное масло, привлекая рыбу своим запахом, в свою очередь служит приманкой рыбы. Масло это можно заменить льняным, прованским, вероятно, и другими.

Для того, чтобы обыкновенный серо-коричневый земляной червь сделался красным и рыба охотнее бы брала на него, английские рыболовы советуют поступать следующим образом. Когда черви уже полежат дня два в сыром мху и очистятся от земли, которой они обыкновенно наполнены, их кладут на свежий мох, смоченный водой с медом и посыпанный тертым кирпичом или, еще лучше, порошком краски, известной в продаже под названием «красный бол». Черви, проползая через мох, вбирают в себя частицы красного порошка, которым он посыпан, и становятся ярко-красными. Конечно, для этого необходимо повторить описанную операцию несколько раз.


Различные способы насаживания червей на крючок для рыбалки при ловле на червя

сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Различные способы насаживания червей

Земляной, красный и навозный черви обыкновенно насаживаются с головы, так что закрывается весь крючок; хвостик пускается длиннее или короче, смотря по рыбе и клеву.

Большой земляной червь (выползок) насаживается таким же способом, но если крючок мал или рыба отъедает хвостик, то лучше всего насаживать его, прокалывая несколько раз поперек и скрывая острие крючка в хвостике. Иногда, если рыба очень осторожна, выползка насаживают на небольшой крючок, задевая червя посредине или продевая крючок в голову.

Если рыба берет плохо и объедает хвостик червя, то его (выползка и др.) хорошо насаживать кренделем. Жало крючка вводится в середину глисты по направлению от головки к хвосту, и глиста надвигается на крючок, пока расстояние между жалом последнего и концом ее хвостика не сократится до 1,3 см. Тогда жало выводится наружу и вводится в другую половину глисты на расстоянии 1,3 см от конца головки.

Для ужения крупной нехищной рыбы насаживают целую кучу червей, большей частью красных. Способы насаживания кучей следующие:

1) Несколько червей прокалывают поперек и в одном из хвостиков или головок прячут острие крючка.

2) Черви прокалываются посредине и затем около хвостиков и головок, так что получается комочек, из которого торчат головы и хвосты.

3) Черви прокалываются около головы так, что они оказываются нанизанными на крючок, как ключи на колечко; жало прячется в одном из червей.

4) Если крупная рыба берет вяло и только объедает головки и хвостики, то насаживают два червя, прокалывая их вместе — сперва около головки, потом еще несколько раз поперек тела, а жало прячется кучей.

5) При ужении крупной и жадной рыбы иногда удобно пользоваться небольшим двойным или тройным крючком, на который насаживается целый клубок червей.


Хранение насадок для рыбалки

сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Хранение насадок

Для ношения различных насадок во время ужения употребляются различные мешочки, кружечки, коробочки и т. д.

На прилагаемых рисунках изображены жестяные кружечка и коробочка для земляных червей, опарышей и т. д.; удобнее всего кружечка, которая носится на шнурке через плечо и потому всегда находится под рукой. Вместо нее многие охотники употребляют довольно глубокий мешочек из фланели или плотной холстины, с отверстием, свободно пропускающим руку; он снабжен петелькой, которой пристегивается к пуговице или поясу, и завязывается отдельной тесемочкой, пришитой к нему, а не вздернутой, как это обыкновенно делается. Чтобы черви лучше сохранялись, в мешок кладут клочок влажного мха; если приходится брать с собой большое количество червей или опарышей, то следует часть их отложить в отдельный мешок, который кладут в корзину, чтобы они меньше терпели от жары, толчков при ходьбе, прикосновения рук, когда достают их и т. п. При очень сильных жарах коробку с червями обматывают постоянно смачиваемой тряпицей.

Никогда не следует держать опарышей (личинок больших мух) вместе с земляными червями.

Мотыля держат в влажной чистой тряпке, которую свертывают блинком. В жаркое время эту тряпку кладут в жестяную коробку и обертывают мокрым полотенцем.

Для хранения мух делаются очень удобные коробочки с дырками и задвижным отверстием, через которое не может выйти более одной мухи зараз; подобные же коробочки (а иногда корзиночки о крышкой) делаются и для прочих насекомых.

Тесто и хлебный мякиш лучше всего сохранять в тряпке, пропитанной прованским или каким-нибудь другим маслом: завернув тесто в тряпку, его кладут в жестяную коробку, чтобы не пачкать корзину или сумку.

Для сохранения мелкой рыбы, назначенной служить насадкой, при ужении с берега удобнее всего дубовое ведро.

Для того, чтобы живцы дольше оставались живыми, очень полезно изредка продувать воду — для возобновления в ней воздуха. Всего удобнее для этой цели гуттаперчевая трубка, но она может быть заменена любой трубочкой из тростника, камыша и т. д. Чем уже отверстие на свободном конце трубки, тем лучше. Следует дуть непременно частыми толчками, ежесекундно переводя дух.


Как отцепить задевший крючок

Если крючок задел за какой-нибудь подводный предмет, то прежде всего необходимо осторожно подергать лесу в разные стороны; затем, если это не действует, то более или менее сильно, смотря по крепости лески, тащат ее к себе на удилище или руками (если она очень крепка или же удят на короткий удильник). Если крючок засел слабо или задел за небольшой сук, за камень, неровность дна или не очень крепкую траву, то он обыкновенно высвобождается один или вместе с задевом. При ужении с лодки большей частью крючок отцепляется, если подъехать к месту задева и подергать леску вертикально или еще лучше наискось, но с другой стороны, или выдернуть траву, за которую зацепило. На неглубоких местах крючок можно нередко отцепить веслом или багром.. Если же все эти средства ие помогают, то необходимо прибегнуть к помощи отцепки. Отцепка — это железное, медное или — самое лучшее — свинцовое кольцо весом в 400 г или больше, которое привязывается к крепкой бечеве. Диаметр кольца должен быть не менее 3 см, так, чтобы оно свободно пропускалось через самый крупный поплавок. Отцеп этот надевают на удилище (с комля), наклоняют последнее, и кольцо, сбежав по нем и по лесе до задева, своей тяжестью отцепляет крючок. Еще лучше, если отцеп снабжен зубцами, особенно для ужения без поплавка (зубцы за него иногда задевают), так как на крепкой бечевке при помощи такого отцепа можно, если крючок не отцепляется, вытащить и очень большую зацепу-корягу. Если крючок все-таки не отцепляется или нечем его отцепить, то остается оторвать лесу как можно длиннее; летом в крайнем случае (если нет больше крючков) можно раздеться и освободить крючок. Вот именно, ввиду возможности задева, ио более всего возможности взятия насадки очень крупной рыбой, не следует ловить на лески, имеющие несоразмерно крепкий поводок. Поводок, вообще последнее звено лесы, должен быть непременно немного слабее лесы, иначе можно лишиться всей лесы, а не одного поводка с крючком.

У аккуратного рыболова, ловящего на одних и тех же местах, задевов не должно быть, так как эти места должны быть им предварительно расчищены.


Ловля и хранение мотыля для рыбалки

сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Ловля и хранение мотыля

Мотыль — красный червячок-личинка комара долгоножки (Tipula) — составляет любимую насадку московских рыболовов при ловле плотвы, ельца, подуста, ерша и др. Вообще почти все рыбы берут на мотыля с жадностью: мотыль виден издалека, а красный цвет особенно привлекателен рыбе и, кроме того, рыба находит в нем знакомую добычу. Мотыль встречается почти во всякое время года как в реках, так и в прудах, но чаще в последних, так как живет в иле, откуда его добывают, вычерпывая ил решетами и другими подобными снарядами и потом промывая. Добывание мотыля, так же как и выползков, т. е. больших земляных червей, даже служит в Москве, может быть и в других больших городах, предметом особого промысла. В Москве его почти всегда можно купить на воскресных птичьих базарах, а в другие дни — у удильщиков-промышленников или в табачных лавочках на Моховой, торгующих и рыболовными принадлежностями, также в магазинах аквариумов. Покупая мотыля на рынке, необходимо предварительно осмотреть у всех торговцев, чтобы узнать, у кого лучший, т. е. наиболее яркого красного цвета (самый свежий), самый крупный и наиболее чистый, т. е. лишь с небольшой примесью ила, земли или песка.

За горсть крупного выгоднее дать вдвое дороже, чем за горсть мелкого.

Запас мотыля обыкновенно держат в сырой, но не мокрой тряпочке, складываемой плоско — конвертом (чтобы мотыль не лежал кучей); тряпочку эту кладут в глубокую тарелку или горшок с сырым песком. Посуду ставят на лед, предварительно подостлав под нее соломы, чтобы мотыль не замерз. Летом, при ужении в жаркую погоду, мотыля большей частью кладут в сырой тряпочке в жестяную коробку, обертываемую мокрым полотенцем или тряпкой.

Самый лучший способ хранения мотыля более продолжительное время следующий. Берут какую-нибудь жестяную банку или коробку и проделывают в крышке ее гвоздем или шилом отверстия (особенно для этого хороши ведерочки из цинка, который никогда не ржавеет и потому всегда чище вымывается). Затем берут листьев спитого чаю, но только такого, который был недавно обварен, и, выжав их хорошенько, перемешивают с мотылем. При этом особенно наблюдают за тем, чтобы червяки не лежали кучами вместе, а по возможности отдельно, иначе они вскоре начнут преть и тухнуть. Затем чай этот с червями ежедневно встряхивают, чтобы он не слеживался, а чуть он начнет покрываться плесенью, тотчас же подмешивают к нему свежего. Коробку с мотылем следует держать в прохладном месте, а летом даже па погребице. При этом надо наблюдать еще за тем, чтобы коробка была постоянно закрыта крышкой, чтобы влага из чая не испарилась и как самый чай, так и черви не засохли. Один и тот же чай не может служить нескольким порциям мотыля, но каждый раз, как покупается свежий мотыль, коробка должна быть вымыта дочиста и наполнена новым свежим чаем.

В случае надобности место чая может заменить также и белый болотный мох. С мохом мотыль перемешивается так же, как п с чайным листом, только необходимо наблюдать, чтобы он постоянно был влажен и не мокр, иначе с ним произойдет то же самое, что и с перепрелым чаем.


Насаживание мотыля на крючок

сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Насаживание мотыля

Насаживать мотыля очень трудно и для этого требуется навык и сноровка даже при употреблении самых мелких крючков (№ 14), так как стоит сделать большой прокол — из мотыля вытекает все его содержимое и остается только прозрачная кожица, не имеющая для рыбы ничего привлекательного. На крючки № 10 почти невозможно насадить мотыля. На Москве-реке для мотыля употребляют большей частью особого рода тонкие крючки с необыкновенно длинным стержнем и колечком; на них насаживают по три или четыре червяка, прокалывая их поперек второго (от головы) сустава. При таком способе насадки рыба, особенно елец, часто сшибает ее с крючка, а потому пригоднее, хотя и труднее, другой способ, именно: жало самого мелкого и тонкого крючка впускается во второй же сустав мотыля и последний легонько надвигается до тех пор, пока не закроет всего крючка до завязки. Последнюю лучше делать из красного шелка.

Трудность насаживания мотыля, составляющего, однако, любимую насадку большинства рыб, заставила прибегнуть к замене его искусственным. Несколько лет назад в Англии начали делать таких искусственных мотылей из жилки, окрашенной в ярко-красный цвет и привязанной к самому мелкому крючку. Хотя крючок здесь на виду, но надо принять во внимание, что крючок полирован и, следовательно, менее заметен в воде и что искусственный мотыль назначен для ужения на довольно быстром течении, так что рыба не может или, вернее, не успевает рассмотреть крючка. Впрочем, весьма полезно прикрывать жало крючка кусочком красной шерсти. Недавно в Москве появился в продаже искусственный мотыль, приготовляемый каким-то рыболовом-промышленником, но мотыль сделан очень грубо, крючки обыкновенные, неполированные, и поводки из жилки чересчур толсты.


Опарыш. Добывание опарышей для рыбалки. Наживки для рыбалки

сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Наживки для рыбалки. Добывание опарышей

Опарыш, т. е. личинка мясной мухи, довольно редко употребляемый русскими рыболовами, за границей составляет одну из самых употребительных насадок для ужения нехищной рыбы. Добыть опарышей нетрудно: стоит взять кусок мяса, а лучше печенки или легкого, и, сделав на нем несколько глубоких надрезов, повесить его на солнце. Тотчас соберется множество мясных мух и положат в надрезы свои яйца; тогда печенку (или мясо) кладут в закрытый горшок и вскоре из яиц выводятся белые черви с черной точкой внутри. В горшок прибавляют несколько пшеничных отрубей и через несколько времени (3—4 дня) опарыши достигают полной величины; тогда их перекладывают в горшок, наполовину насыпанный пшеничными отрубями, и дают им только необходимое для питания их количество печенки. Через несколько дней черное пятно внутри опарышей исчезает, они очищаются и становятся годными для употребления. Некоторые привешивают печень к положенным крест-накрест палочкам над горшком или кадочкой, наполненными до половины сухой глиной (или тоже отрубями). Опарыши падают туда и закапываются. В крайнем случае можно добывать опарышей, бросив дохлую кошку или птицу или отыскивая их на какой-либо падали.

Другой очень хороший способ добывания опарышей разнится от предыдущего только тем, что печень заменяется мелкой рыбой (преимущественно уклейкой, колюшками), которую выставляют на воздух в открытом горшке до тех пор, пока не будет наложено мухами достаточного количества яиц; дальше поступают так же, как сказано выше. Иногда опарыши получаются вдвое больше обыкновенного — до 1,8 см длины и соответствующей толщины. Такие опарыши суть личинки синей мухи и много лучше и удобнее как насадка, чем обыкновенные.

Опарышей необходимо сохранять в сухом сосуде, который должен плотно закрываться и не иметь ни малейшей трещины; если стенки сосуда (конечно, внутренние) будут хоть слегка влажны, опарыши по ним всползут и уйдут. Если сосуд не будет плотно закрыт, то опарыши сделаются добычей крыс, которые до них чрезвычайно лакомы, а если в нем будет малейшая трещина, то опарыши ухитрятся протиснуться сквозь нее и уйдут.

Кроме того, опарыши должны сохраняться в прохладном месте; в противном случае они скоро превратятся в коричневого цвета куколки. Хотя куколка эта служит превосходнейшей насадкой для плотвы, но на нее ловят очень немногие, так как она чрезвычайно нежна, требует тонких крючков, осторожного насаживания и быстрой подсечки при первой поклевке.


Насаживание опарышей на крючок. Опарыш. Добывание опарышей для рыбалки. Наживки для рыбалки

сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Наживки для рыбалки. Насаживание опарышей

Опарыши насаживаются различными способами, только крючки не должны быть крупнее 6-го номера.

1. На крючок № 6—8 насаживают 3—4 опарыша, впуская крючок на 0,5 см

от толстого конца и пропуская через тонкий, причем жало крючка прячут в последнем опарыше.

2. Многие рыбаки рекомендуют следующий способ: крючком № 9—11 задевают

за кожу на толстом конце сгиба так, что закрыта только небольшая часть сгиба; так

можно насадить и двух или нескольких опарышей. Способ этот особенно хорош в том

отношении, что опарыш живет очень долго и, сохраняя свободу движения, лучше

привлекает рыбу.

Так как опарыши — очень мелкая и нежная насадка, то поэтому в Англии некоторые рыболовы предварительно кладут опарышей в уксус, пока они не напитаются им как следует, а затем слегка пропекают на листе в печи. Через это они делаются крепче и увеличиваются в объеме как в длину, так и в толщину.


Подкрашивание хлебной насадки. Наживки для рыбалки

сабанеев

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Наживки для рыбалки. Подкрашивание хлебной насадки

Если вода очень мутна, то рыба (плотва, красноперка, уклейка и некоторые другие) берет плохо и тогда полезно окрашивать белый хлеб в красный цвет. Несомненно, что красный цвет виден в воде дальше, чем какой-либо другой, но, кр< этого, всякая рыба с жадностью бросается на небольшие предметы красного цвета. Для этого берут мякиш сыровато испеченного, лучше сдобного белого хлеба (или пирога) хорошенько сминают его, раскатывая на ладони блинчиком вместе с медом, в который прибавлено очень небольшое количество мелкоистолченного сурика или киновари. Мед, кроме сладости (не очень голодная рыба, особенно плотва, предварительно пробует вкус насадки), придает белому хлебу вязкость, почти всегда свойственную черному хлебу.

Поэтому многие предпочитают мякишу белого хлеба тесто из пшеничной муки, которое не так легко смывается с крючка течением. Хлеб приобретает ярко-красный цвет, особенно полежав день или два.

Изготовив несколько шариков побольше грецкого ореха, их сохраняют в сыром месте или в выжатой тряпочке. Когда они зачерствеют и начнут крошиться, надо прибавить меда и опять смять. Такие шарики могут сохраняться годными к употреблению в течение недели и более.


Приваживание рыбы

Для того чтобы приучить рыбу собираться на известное место ловли и тем обеспечить себе успех ужения (а иногда и ловли сетями), необходимо ее привадить, т. е. бросать заблаговременно различный коры, смотря по рыбе, а иногда месту и времени года. Корм же, бросаемый во время ужения, называется прикормкой. Приваду следует периодически возобновлять, особенно же накануне ужения.

Привада для рыбы кладется обыкновенно в реках, когда они войдут в межень, а в прудах — когда подымутся травы, вообще же, когда рыба начнет приискивать себе постоянные притоны. Привада бросается преимущественно около берега — для уженпя с берега, плотов или мостов и мостков — в таких более или менее глубоких местах, где может держаться та рыба, которую желают ловить; для ужения с лодки привада употребляется редко, но также весьма полезна. Место должно быть предварительно расчищено, т. е. весь район ужения освобождается от коряг, травы и других задевов. Приваду следует бросать кругом того места, где будет находиться насадка, всего гуще у самой насадки. В местах, вовсе не имеющих течения или имеющих небольшое, т. е. в прудах и речных заводях, привада бросается прямо на дно; там же, где ее нельзя часто возобновлять (в тихой воде) или где нежелательно пресытить рыбу, особенно если прикормка уносится течением, погружают ее, иногда с грузом на дно в кульках, мешках из рединки, марли или же в пробуравленных многочисленными отверстиями жестянках с крышкой. Мешки эти или сосуды привязываются к крепкой бечевке, которая или втыкается на колышке в берег, или (при ужении с лодки) несет на конце поплавок (палку, щепку, пучок камыша и т. п.). Перед началом ужения мешок вытаскивают на берег, так как иначе крючок будет часто зацеплять за него и бечевку. Еще удобнее в быстрой воде, особенно если привадой служат черви, опарыши и др. живая приманка, закатывать ее в глиняные шары, которые бросаются на дно. Глина здесь играет как бы роль теста, а черви роль фарша, почему глина должна быть хорошо промята; если же приманкой служат зерна растений, то глина берется только в том количестве, какое необходимо для того, чтобы связать эти зерна. Такие шары (различной величины) бросаются обыкновенно за несколько часов до ужения или перед самым ужением, так что являются уже прикормкой.

Постоянное ужение в одном и том же месте — причем выбрасываются в воду негодные для насадки органические вещества, а перед прекращением ужения — вся насадка, которую рыболов не рассчитывает сохранить до следующего раза,— также служит отличным средством привадить к этому месту рыбу. Поэтому надо принять за правило: по окончании ловли бросать всю остающуюся насадку и прикормку, если только это не составит затруднения, т. е. если насадку эту вообще нетрудно добывать.

Привады и прикормки могут состоять из весьма многих растительных и животных веществ, которые иногда предварительно сдабриваются различными маслами и сильно пахучими веществами, привлекающими рыбу даже с больших расстояний. Чем заметнее привада в воде (это важно, впрочем, только вначале), чем она пахучее и вкуснее для той рыбы, которую желательно ловить, тем лучше; чем крупнее отдельные куски привады, тем более вероятности, что она не достанется мелкой рыбе и не привлечет ее вместе или прежде крупной. Но во всяком случае надо принять за правило, что привада (и прикормка) должна быть менее привлекательна для рыбы, чем самая насадка, и лучше держаться той привады, которая почему-либо чаще всего употребляется в данной местности. Многие полагают, что насадка должна быть та же, как привада пли прикормка, только более крупная, т. е. отборная, по этому правилу нельзя всегда следовать, да и нет в том особой надобности.

Сколько следует бросать привады и как часто возобновлять ее, зависит от того» как часто удят на этом месте (чем чаще, тем меньше), от быстроты течения, свойства дна (в иловатое дно много ее уходит) и других условий. Приваду можно бросать или класть в количестве 2—3 горстей или около 2 кг, а возобновлять ежедневно, через несколько дней и (если можно) накануне ужения. Если это невозможно, то бросают перед ужением такую же прикормку.

Самое лучшее время для возобновления привады — раннее утро и вечер, после заката; но если ловят в данном месте только ранним утром, то приваду следует всегда бросать ночью: если же ловят только вечером, то утром и даже среди дня, если ночью, то перед закатом.

Никогда не следует бросать хлебную приваду, уже испортившуюся, т. е. заплесневевшие и прокисшие зерна, хлеб, кашу, а также совсем испортившихся червей. Рыба такую приваду не ест, и она привлекает только раков. Можно приваживать рыбу только на гнилой сыр и испортившийся творог.

Необходимо заметить, что, если можно, следует устраивать две или даже три привады, в недальнем друг от друга расстоянии. Это делается для того, чтобы, поймав несколько крупных рыб и распугав остальных, можно было продолжать ловлю на другом месте.


Различного рода привады и прикормки для рыбы

Привада может состоять из веществ животных и растительных, но первые употребляются гораздо реже последних.

Из животных веществ рубленое мясо, внутренности рыб и различных животных и птиц, куски рыбы употребляются для привады хищной рыбы (сомов, иногда щук, окуней), а черви, улитки, опарыши, мотыль — для привлечения всякой белой рыбы; бросаются они преимущественно незадолго до ужения (иногда в глиняных шарах) или же во время ужения.

Хлебный мякиш и корки — самая доступная растительная привада, пригодная для очень многих нехищных рыб. Хлеб полезно смачивать конопляным или льняным маслом, а корки распаривать или поджаривать так, чтобы они пригорели. Иногда хлебный мякиш налепляют на пучки камыша или на листья водяных трав (при ужении плотвы и красноперки в травах); иногда сминают большой кусок хлеба и всередину кладут камень, но лучше всего кидать хлеб небольшими смятыми шариками. Крошить хлеб не годится, ибо его уносит течением или ветром и, кроме того, крошки привлекают одну мелочь. Вообще как в стоячей, так и в текучей воде гораздо удобнее хлеб (а корки всегда) опускать в воду в редких мешках. Иногда вместо хлеба для привады употребляют тесто.

Отруби — пшеничные или ржаные (которые хуже) употребляются только в смешении с другими растительными веществами и не иначе как в мешках. Назначение их — служить подспорьем настоящей приваде, привлекая к ней рыбу с больших расстояний (при течении). Большей частью отруби предварительно поджаривают в масле.

Зерна хлебных и бобовых растений составляют самую лучшую прикормку для белой рыбы. Лучше всего пшеница, за ней следует рожь, ячмень, горох, бобы и кукуруза. Все эти семена бросаются (или опускаются в мешках) в воду не иначе как предварительно распаренными. Для этого они кладутся в горшок с водой и ставятся в русскую печку (или шкаф); в печке они должны находиться до тех пор, пока не разбухнут настолько, что некоторые дадут трещину. Тогда следует все зерна откинуть на решето и полить холодной водой, от чего они обыкновенно белеют и становятся, следовательно, более заметными.

Каши из различных круп (гречневой, пшенной, полбенной), а также вареная перловая крупа или вареный рис в свою очередь служат отличной приманкой. Кашу надо варить как можно круче, иногда так, чтобы можно было ее резать кусками; лучше, если она сдобрена конопляным или льняным маслом и сварена на молоке. Большей частью кашу (так как она плавает) опускают в мешках или же сминают с глиной.

Конопляное семя, непременно толченное и затем поджаренное, как и отруби, служит также подспорьем к главной приваде, опускаемой в мешке. Впрочем, можно бросать в воду непосредственно только одно семя (и отруби), если его смешать с глиной.

Конопляные или льняные выжимки, остающиеся от производства масла (жмых, колоб, дуранда) составляют превосходную приваду для сазана и других рыб. Их следует употреблять небольшими кусками.

Сыр как привада употребляется в России редко и большей частью в виде примеси к другим веществам. Сыр для привады берется старый, гнилой, но несоленый.

Творог составляет довольно употребительную приманку, особенно для линей. Он также может быть несвежим. Опускается в воду в кульках или мешках.

Для лещей, кроме моченого гороха и различного рода каш, очень хорошую приваду составляет рощеный ячмень. Берут полведра рощеного и крупного смолотого ячменя, варят его в воде, дают два раза вскипеть, потом процеживают через холстину. Получается тестоообразная масса; ее сминают руками в небольшие комочки и бросают в воду.

Вот еще отличная привада для всякой рыбы. Берут старого гнилого, но несоленого сыра и растирают его на конопляном, льняном или прованском масле так, чтобы составилась жидкая смесь. Затем в нее прибавляется небольшое количество камфары (на 400 г смеси 2 г) или несколько капель анисовых или мятных капель, хорошенько все перемешивают и затем подбавляют столько отрубей, чтобы можно было катать из этого теста небольшие шарики. Шарики эти кидаются на месте ужения накануне и в небольшом количестве.


Пахучие вещества привлекающие рыбу

Сильно пахучие вещества, мельчайшие частицы которых почти так же далеко распространяются в воде, как и в воздухе, привлекают рыбу с таких расстояний, где насадка никак не может быть замечена. Кроме того, они придают острый вкус насадке, которая поэтому проглатывается рыбой с большей жадностью. Это пристрастие рыбы к пахучим веществам давно обратило на себя внимание рыболовов за границей, и последние для сдабривания насадки и прикормки употребляют с успехом даже такие вонючие вещества, как ассафетида (чортов кал). У нас, в России, для этой же цели ограничиваются прибавлением к хлебу небольшого количества конопляного или льняного масла (реже прованского), в котором иногда вымачивают и червей. Но гораздо лучше к этому маслу прибавлять несколько капель анисового или мятного масла (5 капель на столовую ложку), которое может быть заменено значительно большим количеством мятных или лавровишневых капель. Рыба, в особенности плотва, охотно берет на шарики хлеба с анисовым маслом, когда вовсе не клюет на простой хлеб; на них попадаются также порядочные голавли и лещи. Очень хорошим средством для привлечения рыбы служит также камфара, которую можно прибавлять к хлебу, но лучше класть ее в ящики (в мох), где хранится запас червей. На таких пахучих червей рыба охотно берет, даже если они больны и неподвижно сидят на крючке. Основываясь на том, что еще в прошлом столетии рыболовы советовали натирать для приманки кусочки красного сукна, привязываемые к приманке, петролеумом, надо полагать, что все эти вещества (включая даже конопляное и льняное масло, не всегда имеющиеся под руками) можно заменить простым керосином, который всегда под рукой.

Хотя рыба очень любит пахучие вещества, но, по-видимому, не все. По крайней мере за границей еще в прошлом столетии употребляли иссоп, если требовалось выгнать рыбу из очень крепких мест. С этой целью мелкоистолченный иссоп смешивают с землей и бросают в воду. Вреда рыбе он не приносит, но рыба долгое время (?) даже не приближается к тому месту, где было брошено это снадобье.


Прикормка для рыбалки

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Прикормка для рыбалки

Прикормкой называется привада, которая бросается в воду перед ужением или во время самой ловли. Для прикормки употребляются те же вещества, как и для привады, но большинство рыболовов ограничивается тем, что подбрасывает к удочкам то же, что ими употребляется для насадки.

В стоячей или медленно текучей воде прикормку бросают около самого крючка; в быстрой воде приходится бросать ее несколько выше по течению, соображаясь с быстротой его п с глубиной воды, что дает опыт. Полезнее в таком случае прикормку закатывать в глиняные шары и бросать их на дно. Опускать прикормку в мешке не годится, так как крючки могут задевать за него и бечевку. Для опускания прикормки на дно употребляются особые снаряды, которые опоражниваются на какой угодно глубине.

Не надо забывать, что цель прикормки не есть насыщение рыбы, а только возбуждение ее аппетита. Поэтому никогда не следует бросать слишком много прикормки, так как это вернейший способ испортить себе ужение. После поимки крупной рыбы, возня с которой распугала других, полезно бросить немного прикормки, но вообще, пока рыба клюет хорошо, прикормку бросать не следует: она пригодится тогда, когда клев станет ослабевать. Очень хорошо, если можно бросить прикормку заранее в нескольких местах (напр., местах в пяти, на расстоянии четверти километра) с уверенностью, что ими никто другой не воспользуется; тогда, лишь только в одном месте клев прекратится или возня с очень крупной рыбой распугала других, можно перейти на следующее место и т. д. Когда нельзя себе приготовить большого количества прикормленных мест, можно довольствоваться двумя, отстоящими друг от друга шагов на 40; в таком случае все же больше шансов на добычливую ловлю, чем когда располагаешь только одним местом.

При ужении на такие насадки, которые не сбиваются с крючка подсечкой, очень выгодно употреблять попорченную насадку в качестве прикормки; особенно удобно это тогда, когда рыба хорошо клюет.

Очень часто прикормка и привада поедаются раками, не доставаясь рыбе. Во избежание этого всего лучше застрелить несколько птиц, ощипать их и бросить (с камнем) в воду подле прикормленного места. Заметив вблизи прикормки более лакомую пищу, раки мало-помалу оставляют ее в покое и переходят к мясу.


Притрава для рыбалки

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Притрава для рыбалки

Притравой называется собственно муть, производимая в месте лова каким-либо способом. Рыба, особенно пескарь, ерш, также плотва и другие, встречая эту муть, далеко относимую течением, с которой у нее связано представление о поживе, подходит к крючкам и берет приманку. Всего удобнее производить муть длинным шестом или граблями, но можно также бросать пригоршни песка, особенно иловатого. Плотву хорошо притравливать илом, содержащим в себе мотылей. Ил этот разводят водой до густоты довольно жидкого киселя (или чрезвычайно густых сливок) и пускают его по дну реки при помощи аппарата, состоящего из воронки с широким отверстием, к которой прикреплена гуттаперчевая трубка надлежащей длины. Конец этой трубки удерживается на требуемом месте посредством какого-нибудь груза, привязанного к нему; ил вливается в воронку через каждые 10 или 15 минут в количестве 0,6 я (конечно, приблизительно) и, попадая на дно реки, несет вместе с собой и червячков. Рыба, естественно, старается отыскать источник поживы и приближается к крючку, плывущему именно в той мутной струе, которая несет с собой лакомую пищу; этот способ применим только при ужении с лодки, плота или моста.


Мормыш прообраз мормышки. Зимнее ужение на мормыша

мормыш

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Зимнее ужение на мормыша

Мормышом, или бокоплавом (Gammarus), называется небольшой рачок, величиной около 2,5 см. Различные виды его живут преимущественно в озерах в северной России и Западной Сибири, но ужение на мормыша (местное название этого рачка в Пермской и Оренбургской губерниях) известно, кажется, только по ту сторону Уральского хребта. Однако он водится и во многих озерах средней России (под Москвой он встречается в озерах Косине и Сенежском), а потому обращаем на него внимание рыболовов. Летом мормыша почти не видно, так как он живет больше под плавунами (лавдами), которыми зарастают берега озер, реже в камышах, и выходит оттуда только по ночам; к тому же рыба тогда берет на него плохо. Но в середине зимы мормыши выходят из-под трясин и садятся иногда в огромном количестве на нижнюю поверхность льда. Особенно много бывает их со второй половины зимы до образования закраин. В это время он служит почти единственной пищей многих рыб, особенно окуня, ерша и налима. В озерах, где мормыша очень много, рыба, впрочем, всегда сыта и берет на него плохо.

Ловят мормышей на гороховину и на льняные, также ржаные снопы, куда они любят забиваться. Еще удобнее ловить их решетом, спуская его на веревочках, к которым привязан пучок мочалы, натертый луком; мормыши, наевшись, падают в решето: затем их осторожно вытаскивают из проруби. В большом количестве для продажи рыболовам мормыша ловят длинным (около 2 м) и узким ящиком, одно из длинных ребер которого густо усажено щетиной. В один конец ящика прикрепляется под углом довольно большая жердь, затем ящик просовывается в довольно большую прорубь, приводится в горизонтальное положение и загребает всех мормышей, сидящих на льду кругом проруби, на радиус, равный длине ящика. Так ловят инегда зараз по нескольку ведер; но еще больше мормыша попадает в мотню большого зимнего невода. Хранят его в осиновых кадушках, которые закалывают в землю или ставят в погреб; здесь он может пробыть живым до 2 недель. Еще лучше хранить мормышей в небольших ямках, выкапываемых в подпольях. Ямки эти смачивают водой, кладут в них чистую тряпицу, в которую и ссыпают мормыша: сверху покрывают его также чистой тряпкой, которую по временам смачивают.

Ужение на мормыша (на зауральских озерах) начинается с первым прочным льдом и продолжается до января. В конце декабря и весь январь рыба берет плохо и ловле препятствуют сильные морозы. В начале февраля клев воеобновляется и бывает особенно хорош в марте. Ловят короткими 35—44-сантиметровыми удочками (березовыми), завернутыми наполовину в камыш, который туго обматывается бечевкой; леса волосяная: при хорошем клеве удобнее употреблять крючок без бородки. Удить лучше всего на глубине 1,5 м, с навеса и с грузилом, так, чтобы насадка была на 15 см ниже льда. Мормыш насаживается с головы. Удочку держат в левой руке, а в правой небольшую деревянную лопаточку, служащую для более быстрой и сильной подсечки. Лопаточка эта вообще весьма полезна при ужении с навеса на короткие удильники. Как только клюнет рыба, рыболов мгновенно поддевает лесу и, откинув левую руку, быстро подводпт лопатку почти к самой добыче и выбрасывает ее на лед; затем одним ударом лопаткп по голове рыбы высвобождает крючок, в одну секунду оправляет мормыша, если он остался на крючке, и снова опускает крючок в прорубь. Окунь берет на песчаных, а ерш — на иловатых местах. Ловят большей частью мелкую рыбу, около 15 см, так как ловить ее много удобнее и выгоднее, чем крупную, которая держится на большой глубине; длинная же леса легче путается и смерзается, да и крупную рыбу нельзя прямо вытаскивать на лед, как мелкую.

Советуем любителям зимней ловли поискать мормыша и половить на него. Это одна из лучших (если не лучшая) и удобнейших зимних наеадок. Ловить на мормыша можно, вероятно, только там, где он водится.


Охотник, рыболов, ученый. О Сабанееве. Биография и жизнь Леонида Сабанеева

Верховка

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Охотник, рыболов, ученый

В. Д. ПЕЛЬТ

доктор филологических наук, профессор МГУ

Среди беседующих рыболовов-любителей нередко можно услышать:

— А вы знаете, что по этому поводу говорил Сабанеев?

И все замолкают. Авторитет...

— А кто такой Сабанеев? — спрашивают новички.

Леонид Павлович Сабанеев еще при жизни был признан классиком русской рыболовно-спортивной литературы. Он постоянно выступал в печати как пропагандист правильных способов охоты и рыбной ловли, борец против хищнического отношения к природе.

Статьи об отдельных видах рыб и их ловле, публикуемые в периодической печати, автором были дополнены, переработаны и выпущены отдельной книгой.

Книга эта, названная «Рыбы России. Жизнь и ловля (уженье) наших пресноводных рыб», — плод огромного труда, плод многолетних исследований ученого и наблюдений Пытливого, зоркого рыболова-любителя. Написанная более ста лет назад, она помогла воспитанию и мужанию нескольких поколений рыболовов. Книга прививала любовь к родной природе, способствовала развитию наблюдательности, сознательному отношению к рыбной ловле, учила самостоятельно готовить снасти, совершенствовала мастерство любителей. В ней популярно и просто описан образ жизни, повадки и способы уженья почти всех наиболее известных в России рыб.

Привычки, особенности кормежки рыб меняются очень медленно. Совершенствуются снасти, способы уженья, а рыбы остаются все теми же, что и во времена Л. П. Сабанеева. И поэтому книга «Рыбы России» до сих пор не потеряла своей свежести и оригинальности. Для многих рыболовов-любителей нашей страны она стала настольным пособием, постоянным другом и советчиком.

В семье Павла Николаевича Сабанеева в 1844 году произошло радостное событие. В конце года, 10 декабря, его супруга родила сына, которого назвали Леонидом.

Детство мальчика прошло в деревне, в играх с дворовыми ребятишками. Именно здесь, в небольшом родовом имении Заветное (село Высокое Ярославской губернии), Леонид как бы с молоком матери впитал любовь к родному краю, к природе средней полосы. Как и все деревенские ребята, он ловил бабочек, слушал пение птиц, бегал на речку рыбачить.

Надо добавить, что не только его отец, но и дед были страстными охотниками и рыболовами. Эта благородная страсть не могла не передаться любознательному, непоседливому мальчику.

Закрепил и развил ее учитель и друг мальчика, его репетитор Андрей Станиславович Петровский. С ним Леонид совершал экскурсии по родным полям и лесам, наблюдая трепетную жизнь природы. Учитель научил мальчика собирать коллекции растений и насекомых, набивать чучела птиц и зверей. Любовь к русской природе Леонид Павлович пронес через всю свою жизнь.

Любовь к наукам, к родной земле, близость к народу — эти черты свойственны многим представителям рода Сабанеевых. Можно напомнить, к примеру, что брат Леонида, Александр Павлович Сабанеев, стал профессором химии Московского университета, а после смерти Леонида Павловича, продолжив дело естествоиспытателя, некоторое время редактировал основанный им журнал «Природа и охота».

Предки Леонида Павловича Сабанеева прочными корнями срослись с русской природой, знали и любили родную историю, понимали нужды мужика, сроднились с духом своего народа, с его жизнью и традициями. Любознательность, искренность, доброта стали характерными качествами и Леонида Павловича. Всей его жизни и деятельности свойственно глубокое чувство патриотизма, искренность и простота в отношениях с людьми. Это помогало ему в общении с народом во время его многочисленных экспедиций; умение слушать и понимать дало возможность накопить множество сведений о птицах, о диких животных, о повадках и особенностях жизни речных и озерных рыб.

С такими задатками, привычками и обычаями вступил юноша в сознательную жизнь.

Леонид Павлович вначале учился в Ярославском кадетском корпусе, а затем в Петербургском. Любовь к природе привела его на естественное отделение физико-математического факультета Московского университета.

В двадцать пять лет — в 1870 году — Л. П. Сабанеев с блеском сдает выпускные университетские экзамены и получает ученую степень кандидата естественных наук.

Еще будучи студентом младших курсов университета, Леонид Павлович с душой отдается научно-исследовательской работе. Приезжая на летние каникулы в родные места, он с увлечением изучает флору и фауну Ярославской губернии, собирает естественноисторические коллекции, способствуя пополнению экспозиции местного музея.

В местных и специальных изданиях молодой ученый публикует свои первые статьи: «Краткое наставление к собиранию и сохранению естественно-исторических коллекций», «Материалы для фауны Ярославской губернии», «Фауна Ярославской губернии», «Заметка о птицах Московской губернии».

Труды молодого естествоиспытателя были замечены. 18 января 1868 года его избирают действительным членом Московского общества испытателей природы при Московском университете. И вскоре общество утверждает его кандидатуру как руководителя экспедиции по изучению флоры и фауны Среднего Урала.

Лето 1868 года Леонид Павлович проводит в поездках по Уралу, в районе Екатеринбурга, Верхотурья. Неутомимый молодой исследователь с рвением изучает флору и фауну уральских лесов, озер, рек, коллекционирует малоизвестных зверей, птиц, рыб. В следующем году с ранней весны Леонид Павлович вновь на Урале. Он углубляет свои исследования, посещает малообитаемые районы, месяцами живет в лесах, охотится, рыбачит. Часто и подолгу беседует он о зверях и птицах с местными охотниками и рыболовами, проверяет и углубляет свои наблюдения.

После окончания университета, полный сил и энергии, Леонид Павлович вновь отправляется на Урал. В результате его исследований в печати появляются глубокие оригинальные научные работы, с различных сторон характеризующие природу этого района — «О фауне позвоночных Среднего Урала» (870), «Охота на козлов в Уральских горах» (1871), «Медвежий промысел на Урале» (1871), «Очерки Каслинского Урала» (1871), «Звериный промысел в Уральских горах» (1872), «Каталог птиц, зверей и гадов Среднего Урала» (1872), «Зауральские озера» (1874) и целый ряд других. Вначале опубликованные как статьи в научных и популярных журналах, многие его работы, написанные не только глубоко научно, но и просто, ярко, понятно, выходят отдельными книгами.

Леонид Павлович любил и изучал русскую природу, особенно все то, что касалось охоты и рыбной ловли. Л. П. Сабанеева не удовлетворяли ранее изданные различные руководства по охоте. Чаще всего они были компилятивны, основывались на зарубежных источниках.

Первой специально охотничьей книгой в России считается работа неизвестного автора «Современный егерь, стрелок и псовый охотник», изданная в Петербурге в конце 18-го века. В ней дано описание главным образом пернатой дичи и охоты на нее.

В начале 19-го века вышла обстоятельная, четырехтомная, охотничья энциклопедия В. Левшина «Книга для охотников до звериной птичьей и рыбной ловли, также до ружейной стрельбы» (М., 1810). Но и эта книга в значительной степени была составлена по иностранным источникам.

Как писал Л. П. Сабанеев, «после этих двух книг, до выхода в свет книги С. Т. Аксакова «Записки ружейного охотника Оренбургской губернии» русская охотничья литература не сделала ни одного сколько-нибудь замечательного приобретения».

Нашумевшие книги С. Т. Аксакова о рыбной ловле (1847), а затем и об охоте (1852) сразу же привлекли внимание читателя, раскрыли поэзию охотничьей и рыболовной страсти.

Возросший интерес к охотничьей, к зоологической литературе вызвал к жизни выпуск специальных периодических изданий, вначале «Журнала коннозаводства и охоты» (1842—1864), затем «Газеты лесоводства и охоты» (1855—1959) и, наконец, чисто охотничьего издания «Журнала охоты» (1858—1860, 1862).

Ранее попытка С. Т. Аксакова организовать подобное издание потерпела неудачу. Еще в начале 50-х годов патриарх охотничьей и рыболовной литературы подал прошение об издании специального «Охотничьего сборника». Однако его просьба по политическим соображениям была отклонена, поскольку царское правительство считало Аксакова «недостаточно благонадежным», чтобы выпускать какой-либо журнал, даже охотничий. Только на склоне лет мечта писателя осуществилась. Читающая Россия получила «Журнал охоты». Издавал и редактировал его охотник и литератор Георг Мин.

Программу и цель «Журнала охоты» горячо поддержал С. Т. Аксаков, обещая ему свое сотрудничество и посильную помощь. И это обещание не осталось формальной любезностью широко известного художника слова. Несмотря на тяжелую болезнь, С. Т. Аксаков пристально следил за журналом, давал практические советы, публиковал на его страницах статьи и стихотворения.

Первый январский номер за 1858 год открывался статьей «Несколько слов о раннем весеннем и позднем осеньем уженьи». За ней следовало стихотворение «31 октября 1856 года» — поэтическое прощание с летним рыболовным сезоном.

В том же журнале впервые помещено и другое поэтическое откровение С. Т .Аксакова — «17 октября (А. Н. Майкову)».

В 1858 году С. Т. Аксаков написал два письма редактору «Журнала охоты», в которых с большой похвалой отзывался о новом издании.

В 1869—1874 годах в Петербурге выходил «Журнал охоты и коннозаводства. Для любителей охоты, рыбной ловли, лошадей, скачек (спорта), акклиматизации животных и пр.». А в Москве в 1879 году еще издавался ежемесячник «Журнал Московского общества охоты».

Л. П. Сабанеев читал эти журналы, в некоторых печатался, но они его далеко не удовлетворяли. Он начинает подумывать о своем журнале, вокруг которого можно было бы сплотить всех истинных охотников и рыболовов России.

Особой популярностью в те годы пользовался «Охотничий календарь» Л. П. Сабанеева — своеобразная энциклопедия для ружейных и псовых охотников.

Мечта Л. П. Сабанеева о хорошем журнале для русских охотников начала осуществляться в 70-х годах.

Вместе с профессором Московского университета Сергеем Алексеевичем Усовым, который имел опыт редактирования «Вестника естественных наук», он приступил к изданию научно-популярных сборников «Природа». Денежную помощь новому изданию оказал ярославский охотник Н.А.Пастухов. В 1873 году в Москве вышли на веленевой бумаге две роскошно иллюстрированные книги.

В предисловии к первому сборнику Л. П. Сабанеев и С. А. Усов писали: «Цель нашего сборника возобновить «Вестник естественных наук», придав ему несколько более серьезный характер... Мы старались, чтобы издание наше было возможно разнообразным, научным, при известной, не доведенной до крайности, популярности...

... Впервые употребили олеографию для изображения животных. Большая часть рисунков сделана с натуры (молодым художником Ник. Авенир. Мартыновым)».

В первом номере сборника «Природа» наряду с лекциями по астрономии, заметками о горных баранах были помещены две статья С. А. Усова — «Сиватерий» и «Носорог Московского зоологического сада» и статья Д. Н. Анучина «Очерки африканской фауны».

Во второй книжке внимание читателей привлекла статья Л. П. Сабанеева «Зауральские озера», написанная на материалах уральских экспедиций ученого. Живо, образно автор дает характеристику озер и пород рыб, водящихся в них, описывает способы ловли, поэтично пишет о птицах и зверях, обитающих на берегах озер и рек. «Вряд ли где в России, — пишет автор, — можно встретить таких гигантов окуней, ершей, линей, щук, налимов и такую крупную плотву...» В некоторых озерах «окуни и караси достигают... более 8 фунтов веса», и «ерши-фунтовики здесь не редкость».

В сборниках «Природа» Л. П. Сабанеев опубликовал обстоятельные исследования «Стерлядь», «Соболь и соболиный промысел», статьи «Глухой тетерев», «Косуля и козлиный промысел в Уральских горах», «Рябчик», «Волк».

В подготовке сборников «Природа» принимали участие лучшие природоиспытатели тех лет. Среди авторов издания можно назвать Д. И. Менделеева, А. Г. Столетова, И. В. Сеченова, А. М. Бутлерова, А. П. Сабанеева и многих других.

В 1877 году издание сборников «Природа» (их всего выпущено 17) было прекращено. Перестал издаваться и «Журнал охоты». От их слияния родилось новое сабанеевское издание—журнал «Природа и охота».

В 1874 году тридцатилетний Л. П. Сабанеев начинает редактировать «Журнал охоты», который выходил в одно время со сборниками «Природа». Журнал был органом Общества размножения охотничьих и промысловых животных и правильной охоты и печатался тиражом 1000—1200 экземпляров. Он ставил задачу «направления русских промыслов и охоты на более рациональный путь», помогал сохранению полезных и истреблению вредных животных, способствовал организации местных охотничьих обществ. Редакция стремилась «установить трезвый и правильный взгляд на охоту как спорт» и «при всей серьезности» направления журнала старалась придать ему «возможно больший интерес и разнообразие».

Первый номер журнала открывался статьей Л. П. Сабанеева «Пролет гусей», а второй — большой, публикуемой с продолжениями монографией «Белуга». Статья эта начиналась так: «Между всеми рыбами, встречающимися в пресных водах, первое место, бесспорно, принадлежит белуге, которая в некоторых случаях достигает длины нескольких сажен и веса до 70, даже 80 пудов.

... Каспийское и Черное моря с реками, в них впадающими, составляют почти единственное пребывание этого великана пресных вод, который, таким образом, составляет исключительное достояние России».

В журнале постоянно печатаются воспоминания старых, опытных охотников, описания охот на медведя, волка, зайца, лисицу, соболя, глухаря, уток, рябчика.

Большое место занимал вопрос о волке.

В статьях об этих хищниках, которые наносили многомиллионный ущерб, Л. П. Сабанеев, по его словам, стремился искусственно поднять волчий промысел и таким образом уменьшить вред, причиняемый ими.

На съезде охотников 6 мая 1876 года Л. П. Сабанеев сообщил, что по поручению общества он составил подробный доклад: «Волчий вопрос и критический обзор мер к истреблению волков». Вскоре, в июльском номере «Журнала охоты», он публикует статью «Волчий вопрос» по поводу только что изданной «замечательной брошюры» В. Лазаревского «Об истреблении волком домашнего скота и дичи и об истреблении волка».

Статьи на эту тему регулярно печатались и в журнале «Природа и охота». Среди многих выступлений можно отметить статью Л. П. Сабанеева «Способы истребления волков». В ней исчерпывающе рассмотрен вопрос о средствах и мерах борьбы с волками, о том вреде, который наносят волки.

Характерно, что журнал постоянно выступал в защиту охотничьих промыслов, в пользу охотника-мужика, обеспечивающего пропитание своей семье при помощи охоты. Л. П. Сабанеев, к примеру, писал:

«Как бы то ни было, но необходимо прийти к заключению, что охота не более как забава, весьма приятное времяпрепровождение нескольких тысяч более или менее обеспеченных лиц, а промысел есть источник существования многих сотен тысяч семейств русского народа». И продолжал: «Не промышленники, даже не свисток, силок и капкан истребляют дичь. Если мы пристальнее взглянем на этот жизненный для нас вопрос, то мы увидим, что корень зла кроется гораздо глубже — в беспощадном истреблении лесов и истреблении дичи в запрещенное время года. Но кто же, спрашивается, истребляет леса, кто удовлетворяет своим частнособственническим наклонностям? Вопрос неизбежно становится совсем на другую почву. С этой точки зрения первые могут быть названы государственными грабителями, вторые — укрывателями краденого».

Из числа наиболее интересных публикаций «Журнала охоты» можно отметить и «Пятьдесят недостатков ружейного охотника и пятьдесят недостатков легавой собаки» И. С. Тургенева.

Конечно, лучшим из сабанеевских журналов был «Природа и охота», который всесторонне освещал значение охотничьего хозяйства для России, привлекая к вопросам охоты и охраны зверей и птиц внимание общества и правительства. По инициативе редакции журнала была проведена первая в стране единовременная перепись состояния охоты по всей России. К этому делу были привлечены все губернские статистические комитеты. Журнал приводил основные сведения о развитии охотничьих промыслов, помещал материалы об экономическом положении и бытовых условиях жизни охотников.

«Природа и охота» — один из лучших журналов в истории российской охоты и любительского рыболовства — возник при поддержке охотника и малоизвестного сейчас писателя-народника Александра Михайловича Ломовского. В то время в Москве его неплохо знали как Любителя природы и основателя Московского русского охотничьего клуба.

Видной фигурой в 80—90-х годах в Москве был и Леонид Павлович Сабанеев. О нем не раз упоминает в своих книгах Владимир Гиляровский. Рассказывая о собраниях охотников в трактире «Собачий рынок», он подчеркивает остроумие Л. П. Сабанеева, а затем рассказывает историю образования охотничьего клуба. «В одно из таких воскресений, — пишет В. А. Гиляровский в книге «Москва и москвичи», — договорились до необходимости устроить Охотничий клуб. На другой день был написан Сабанеевым устав, под которым подписались во главе с Ло-мовским влиятельные люди, и через месяц устав был утвержден министром.

Почти все московские охотники, люди со средствами, стали членами клуба, и он быстро вошел в моду».

Охотничий клуб также поддержал издание нового журнала.

«Природа и охота» — большой, объемом до 200—240 страниц, ежемесячный иллюстрированный журнал —фактически родился от слияния двух печатных изданий, естественноисторических сборников «Природа» и «Журнала охоты».

В объявленной программе журнала говорилось, что он будет публиковать «популярные статьи по всем отраслям естествознания, хронику изобретений, путешествия, охотничьи статьи, охотничью беллетристику, фельетон и т. д.».

Конечно, журнал прежде всего стремился удовлетворить интересы ружейного охотника. Но в нем регулярно публиковались статьи о различных рыбах и особенностях их ловли.

В журнале постоянно печатался любитель природы, страстный удильщик Александр Николаевич Левашов. Активным пропагандистом «бегучей снасти», т. е. уженья с помощью катушки, выступил Павел Гаврилович Черкасов. Вскоре в журнале начали сотрудничать В. Сысоев, И. Плетенев. Внимательным читателем, а затем и автором был Антон Павлович Чехов.

Украшением ноябрьской книжки «Природы и охоты» за 1883 год явился рассказ «Он понял!», подписанный «А. Чеховъ». В письме к писателю Н. А. Лейкину от 25 декабря 1883 года Антон Павлович сообщал, что полной фамилией подписывается только в «Природе и охоте».

Молодому талантливому писателю и рыболову-любителю А. П. Чехову понравился охотничий журнал. В октябре 1884 года он писал брату И. П. Чехову; «Получаю «Природу и охоту» как сотрудник. Это толстые книги. Читаю в них описания аквариумов, уженья рыбы и проч. Нового пропасть узнал. Хорошие есть статьи, вроде аксаковских. Летом пригодятся. Если будешь на будущий год обитать в провинции, то буду высылать тебе этот хороший журнал. Там и про головлей найдешь и про пескарей. У меня он за весь год»* *.

В журнале «Природа и охота» печатались, конечно, и статьи самого редактора о различных видах российских пресноводных рыб и их ловле. К примеру, в 1889 году читатель познакомился с прекрасными очерками Л. П. Сабанеева «Хариус», «Лосось», «Налим», «Угорь». В 1891 году в двух номерах помещена его большая статья «Ловля щук», в следующем году — «Голавль», «Язь».

С августа 1882 года в «Природе и охоте» стали печататься статьи Н. Ф, Золотницкого под общим заглавием «Аквариум любителя».

Жур.нал опубликовал письмо С. Т. Аксакова Н. В. Гоголю от 21 июня 1848 года, отрывки из его рыболовных дневников.

Журнал «Природа и охота» делали с любовью, хорошо оформляли. В нем помещали гравюры и фотографии на отдельных, листах, рисунки и таблицы в тексте. Иллюстратором часто выступал известный русский живописец-реалист Алексей Степанович Степанов (1853—1923). Наряду с многочисленными репродукциями с картин и рисунков на охотничьи сюжеты («Лоси», «Журавли летят» и др.), поэтически изображающими родную природу, здесь были помещены его иллюстрации «Вот так щука», «Рыболовы», «Клоченье сомов» и др.

Журнал «Природа и охота» выступал и пропагандистом и организатором издания немногочисленной в те годы охотничьей и рыболовной литературы.

Еще в 1885 году в приложении к журналу Л. П. Сабанеев в качестве бесплатной премии для подписчиков дал подробную справочную книгу в двух частях: «1. Охотничий календарь. 2. Рыболовный календарь». В библиографическом отделе приведен почти исчерпывающий список книг и статей не только по вопросам охоты, но и о ловле рыбы.

Наряду с толстыми, роскошными номерами журнала «Природа и охота» Л. П. Сабанеев осуществил выпуск и оперативного газетного типа издания для охотников и рыболовов. Эта идея была осуществлена в 1888 году. Отдел небольших статей и корреспонденции был выделен из журнала, дополнен рядом новых рубрик (например, таких, как «Практические заметки и наблюдения ружейных, псовых, конских и рыболовных охотников») и стал издаваться в виде еженедельной «Охотничьей газеты». Наряду с информационным гаэета давала и разнообразный беллетристический материал. При этом задачи издания определялись следующим образом:

«При дружном содействии всех интеллигентных охотников редакция будет стремиться к тому, чтобы будить и укреплять в русской охотничьей семье любовь к природе, уважение к естественным богатствам ее и сознательное стремление правомерно пользоваться ими, наслаждаясь и любя».

Одной из главных жизненных страстей Л. П. Сабанеева были рыбы. Он очень хорошо знал различные способы их ловли, среду и особенности обитания. Ихтиологией ученый, охотник и рыболов занимался всю жизнь. Изучал рыб в их естественных условиях, много беседовал с профессиональными рыбаками, с наблюдательными стариками, прочитал практически все, что до него было написано о рыбах и их ловле. И на этой основе опубликовал десятки замечательных статей.

В 1875 году он выпустил свой капитальный труд «Рыбы России. Жизнь и ловля наших пресноводных рыб, встречающихся в России». Книга эта, по понятиям того времени, разошлась очень широко. Для многих рыболовов-любителей она стала настольной книгой. Уже современники считали ее классическим трудом.

Успех книги вдохновил Леонида Павловича на ее переработку и дополнения. И в 1892 году читатель получил второе издание книги «Рыбы России». Существенно были дополнены биологические сведения о рыбах, «и в особенности описания различных охотничьих способов их ловли, т. е. уженья», как писал автор в предисловии к новому изданию. Книга предназначалась прежде всего для «охотников-рыболовов и любителей рыб». Объем ее значительно вырос и достиг двух больших томов. Это заставило автора опустить из первого издания введение, таблицы для определения родов и видов пресноводных рыб, а также раздел о промысловом рыболовстве. Зато очерки об отдельных видах рыб и их ловле были значительно дополнены новыми личными наблюдениями, обогащены опытом других рыболовов-охотников, материалами из статей, публикуемых в периодических изданиях.

Третье издание этой книги было выпущено уже после смерти Л. П. Сабанеева, в 1911 году, и разослано подписчикам как приложение к журналу «Природа и охота». К третьему изданию был приложен «Рыболовный календарь», который впервые был опубликован в 1885 году и входил в приложение к «Охотничьему календарю». Редактор нового издания известный охотник и соратник Л. П. Сабанеева по изданию «Природы и охоты» и «Охотничьей газеты» Н. В. Туркиндополнил «Рыболовный календарь» последними сведениями по технике уженья и описаниями новых спортивных способов ловли рыб, чтобы, как писал он в предисловии, «каждый любитель нашел в книге последнее слово рыболовной техники». В приложениях были даны очерк географического распространении пресноводных рыб, указатель русских названий рыб.

К третьему изданию книги «Рыбы России» Н. В. Туркин написал очерк жизни и деятельности Л. П. Сабанеева, перечислив в нем все публикации ученого рыболова и охотника. Исключительно высоко оценивая книгу, Н. В. Туркин писал, что Л. П. Сабанеев многое сделал для распространения знаний по ихтиологии в русском обществе, что он «работал над тем или другим вопросом не потому, что он случайно заинтересовал его, а всегда руководился мыслию изучать в полноте то, что действительно важно и полезно для жизни и имеет к ней прямое отношение, и, изучив, передать их в такой общепонятной, завлекательной форме, которая делала его труды достоянием масс. Форма же его трудов никогда не была громоздка или неясна, а напротив, всегда отличалась ясностью, простотою, краткостью и силою выражения».

Замечательный рыболов-любитель, отлично знавший привычки рыб, места обитания, особенности питания, и сам был удачливым удильщиком. Товарищи удивлялись его уловам, умению даже в мертвый сезон поймать крупную рыбу. И Леонид Павлович щедро делился с друзьями и знакомыми своими секретами, раздаривая свои удочки, донки, крючки, радовался, когда он сам или его товарищи совершенствовали рыболовные снасти.

Как почетный член Общества рыболовства в Москве, Л. П. Сабанеев положил начало организации рыболовных выставок, демонстрируя на них технику правильного уженья, различные самодельные удочки, жерлицы, кружки, рыболовные ящики. Нередко он выставлял и свои снасти, которые неизменно вызывали интерес посетителей. Например, весной 1887 года в Москве в Русском охотничьем клубе по рыболовству состоялась выставка снастей и снаряжения. Жюри признало лучшими летние удилища и донки, представленные Л. П. Сабанеевым.

Неиссякаемая энергия Л. П. Сабанеева находила выражение и в активном участии в деятельности многочисленных обществ и клубов. Еще в 1870 году Л. П. Сабанеев выступил организатором Общества любителей естествознания в Екатеринбурге, где ему был вручен членский билет № 1. Он постоянный член обществ испытателей природы, географического, акклиматизации животных и растений, почетный член обществ любителей рыболовства, правильной охоты, размножения охотничьих и промысловых животных. Он принимал деятельное участие в учреждении Русского охотничьего клуба, основании Общества любителей рыболовства, был постоянным членом комиссии по пересмотру законов об охоте.

Л. П. Сабанеев выступал с многими инициативами, в том числе и по организации выставок собак. Первую такую выставку он осуществил в Петербурге в 1878 году и опубликовал обширный отчет о ней в апрельском и майском номерах журнала «Природа и охота».

Затем очередные выставки собак проводились в Москве. Одним из основных экспертов на них был Леонид Павлович. Он же в 1879—1891 годах постоянно публиковал отчеты с выставок собак и охотничьих лошадей, особое внимание уделяя отделам легавых собак и пойнтеров. В 1892 году на основе «Охотничьего календаря» Л. П. Сабанеев выпустил в Москве книгу «Породы охотничьих собак», рассказав историю выведения некоторых пород собак, о «идеальных к ним требованиях».

Охотничьи собаки были предметом особой любви Л. П. Сабанеева. Он изучал всю имеющуюся литературу об этих друзьях человека, вышедшую не только в России, но и английские, немецкие, французские источники. Посылал письма наиболее известным российским охотникам с просьбой рассказать о собаках, их полевых качествах и особенностях. На основе обширнейшего материала он написал целый ряд кинологических статей, таких, как «Происхождение маркловских собак» (1878), «Как устраивать выставки собак и как производить экспертизу» (1878).

В 90-х годах трудам о собаках Л. П. Сабанеев отдавал особенно много времени и сил. Так, в 18% году он выпустил первый том энциклопедического исследования «Собаки легавые». К сожалению, болезнь помешала ученому закончить этот труд. Книги о борзых и гончих собаках не были изданы. Главные материалы из будущих книг Л. П. Сабанеев опубликовал в 1896—1897 годах в «Охотничьей газете» и журнале «Природа и охота».

Капитальный труд о собаках Л. П. Сабанеева Н. В. Туркин считал наиболее «полным во всемирной литературе».

Трудно перечислить все вопросы природоведения, которыми интересовался Л. П. Сабанеев. Можно еще раз подчеркнуть его любовь и внимание к орнитологии, к птицам нашей родины. Он мог на слух по голосам определить сотни пород птиц. Леонид Павлович постоянно писал в журнале о прилете и отлете различных птиц, о торговле птицами в Москве и Петербурге, об охоте на пернатую дичь. Чучела многих редких птиц, сделанные собственноручно, он передал в Ярославский и Екатеринбургский музеи, в Зоологический музей Московского университета. Кстати, он как активный член Общества птицеводства был и устроителем первых выставок домашних птиц в обеих столицах российского государства.

Следует отметить еще одно длительное увлечение Л. П. Сабанеева. Это библиография. Почти во всех сборниках и журналах, издаваемых им, он заводит библиографические отделы, знакомя охотников и рыболовов с новинками отечественной и зарубежной литературы. Сам он настойчиво собирает всевозможные книги о природе, о птицах и животных, о рыбах и рыболовстве. Первые списки книг («Библиографический указатель новейших русских и иностранных книг по естествознанию») Л. П. Сабанеев начал помещать еще в сборниках «Природа». А в «Журнале охоты» публиковался список «новейших русских и иностранных книг, прямо или косвенно относящихся к охоте». В 1884 году вышел в свет «Библиографический указатель книг и статей охотничьего и зоологического содержания», который был удостоен большой золотой медали Общества акклиматизации животных.

В 1897 году Леонид Павлович приступил к составлению полного указателя русской литературы по ихтиологии и почти завершил работу над рукописью. Болезнь и смерть помешали ему закончить важный библиографический свод. Этот труд уже в советские годы выпустил в свет в Ленинграде А. Д. Шеманский по неизданному корректурному оттиску 1897 года — «Рыболовный спорт и прочие любительские ловли (Хронологический указатель русской .литературы, часть I, с 1780 по 1896 г.)», Л., 1925.

Современники неизменно отзывались о Леониде Павловиче Сабанееве как о душевном, внимательном человеке, всегда готовом выслушать собеседника и при необходимости помочь ему. В охотничьих и рыболовных кругах его не только уважали, но и любили. С типично русским лицом, обрамленным густой бородою, с искрящимися глазами, с молодцеватой фигурой, он привлекал к себе всеобщее внимание. Спутник по рыбалкам на Сенеже В. Сысоев так отзывался о нем в одной из статей: «...такого специалиста по уженью и вообще человека, до изумительной точности изучившего жизнь рыб, птиц и зверей, я думаю, не найдется в целой России». И продолжал: «Трудно представить тому, кто только видал Леонида Павловича в Москве, в его редакции или на заседаниях разных обществ, что этот на вид олимпийски спокойный, неразговорчивый и как будто даже угрюмый человек мог так преображаться на рыбной ловле, среди природы и любимой забавы. Здесь был уже не строгий редактор и серьезный ученый, а суетливый охотник, весельчак и шутник»*.

По словам князя А. Ширинского-Шихматова, это был «большой, могучий человек с добрым, мягким и чутким сердцем».

Леонид Павлович Сабанеев умер 25 марта 1898 года в Ялте. Журнал «Природа и охота» лишился своего бессменного руководителя. В некрологе, посвященном его памяти, преемник Николай Васильевич Туркин — известный охотник и соредактор, автор ряда книг по вопросам охоты —-писал: «Не стало кроткого, честного и чистого человека, не стало человека науки, обладавшего энциклопедическими познаниями, не стало охотника, любившего природу бескорыстно, чистою любовью!..

...Звание редактора, литератора и ученого он нес достойно и честно, все богатство души отдавал делу, которому служил... Он работал так же вольно и радостно, как удил рыбу в Москве-реке, как наблюдал животный мир в лесах Урала».

Со смертью Л. П. Сабанеева завершился четвертьвековой период его редакторской и издательской деятельности.

Сборники «Природа», «Охотничья газета», «Журнал охоты», «Природа и охота», книга «Рыбы России» и многие другие оставили яркий, неизгладимый след в истории отечественной охотничье-рыболовной, спортивной литературы и журналистике.

Журнал «Природа и охота», как и «Охотничья газета», основанные Л. П. Сабанеевым, продолжали выходить в свет до середины 1912 года.

Л. П. Сабанеев не кабинетный исследователь-естествоиспытатель, не рядовой ученый-ихтиолог, но и талантливый литератор-популяризатор, страстный охотник и рыболов, журналист-организатор.

Годы не затушевали заслуг Леонида Павловича перед охотниками и рыболовами. Его имя знают очень многие любители уженья, спиннинга, кружков.

Книга «Рыбы России», написанная более века назад, и посейчас привлекает любителей русской природы. Опыт натуралиста-ученого, популяризаторский талант и превосходный язык сделали его книгу откровением для любителей-рыболовов, для тех, кто обычно проводит свой досуг на берегу реки или озера.

Долгое время его книга о жизни и ловле пресноводных рыб была библиографической редкостью. Только в 1959 году, впервые в советское время, Государственное издательство сельскохозяйственной литературы Украинской ССР переиздало книгу Л. П. Сабанеева «Рыбы России». И она моментально разошлась, как и многие последующие издания.

Можно надеяться, что и настоящее издание книги Л. П. Сабанеева «Рыбы России» найдет своих поклонников и последователей.


Научная деятельность Леонида Павловича Сабанеева. О Сабанееве. Чистая ключевая вода

Научная деятельность Леонида Павловича Сабанеева

Леонид Павлович Сабанеев

1844-1898

Жизнь и ловля пресноводных рыб

Чистая ключевая вода

Вл. Солоухин

Свой замечательный труд «Рыбы России» Леонид Павлович Сабанеев издал в 1875 году, однако настоящей точной «отсчетной» датой этой книги надо считать 1892 год, когда вышло ее совершенно переработанное, измененное и дополненное издание в двух больших томах. Современники фазу же предрекли, что это произведение, «не имеющее себе равного даже за границею... остается единственным в литературе и оно несомненно приобретет значение классического труда».

Современники не ошиблись. Прошло сто лет, но мы действительно не имеем пока ничего равноценного сабанеёвским «Рыбам России».

6 русской культурной жизни XIX века у двух книг удивительная и завидная судьба. Это «Записки об уженье рыбы» Сергея Тимофеевича Аксакова и «Рыбы России» Леонида Павловича Сабанеева. И та и другая книга — не роман, не увлекательное сюжетное повествование, не художественная даже литература, но тем не менее обе книги читаются с захватывающим интересом все новыми и новыми поколениями русских людей, не устаревают, не теряют своего значения и, не побоюсь этого слова, очарования.

Тому есть, мне кажется, несколько причин. Остановимся на каждой из них.

Во-первых (хоть это и не самое главное для такого успеха книги), основательная осведомленность, знание предмета.

Научная деятельность Леонида Павловича Сабанеева началась в середине шестидесятых годов прошлого века. Принадлежа к старинному русскому роду, он получил образование сначала в Ярославском лицее, а потом в Московском университете. Тут пришло увлечение краеведением. Будучи еще студентом университета, он увлекся собиранием естественноисторической коллекции для Ярославского музея.

Любому виду собирательства, если это увлеченное и серьезное собирательство, сопутствует глубокое проникновение в предмет собирательства. Изучая фауну Ярославской губернии, молодой энтузиаст пишет ряд статей. Например, «Краткое наставление к Собиранию и сохранению естественно-исторических коллекций», «Материалы для фауны Ярославской губернии», «Заметки о птицах Московской губернии».

Энтузиазм и серьезный подход к делу начинающего ученого были замечены, и его по поручению Императорского общества испытателей природы при Московском университете отправляют н экспедицию на Урал, где он в течение трех лет с энтузиазмом и любовью исследует этот тогда вовсе еще не открытый отечественной наукой, богатый в естественноисторическом отношении край. II биографической справке о Л. П. Сабанееве, написанной II. В. Туркиным, читаем: «...он начал печатать, как результат своих исследований, целый ряд сочинений, которые в полноте обрисовали Урал, и дотоле неведомые науке пустынные области осветились трудами неутомимого исследователя, которому для изучения фауны по целым месяцам приходилось жить в девственных лесах Урала, углубляться по его отрогам, плавать по его необозримым озерам. Только человек страстно любящий природу мог подвергаться всем тем лишениям и опасностям, которым добровольно, ради науки, (он) подвергался...»*

Следует большое количество научных статей, публикуемых в разных журналах. Из одного перечня их названий видна широта интересов ученого: «Медвежий промысел на Урале», «Соболь и соболиный промысел», «Очерки Зауралья и степное хозяйство на башкирских землях», «Очерки Каслинского Урала», «Пролет гусей», «Зауральские озера», «Каталог птиц, зверей и гадов Среднего Урала»... И все это со знанием дела, не только увлекательно, но и научно.

Леонид Павлович поехал в свою уральскую экспедицию пробующим силы, нащупывающим свой жизненный путь молодым человеком, а возвратился сформировавшимся ученым и определившим свою сферу служения Отечеству патриотом. Он приступает к изданию (на собственные средства) научно-популярного журнала «Природа», который вскоре соединяется с уже существовавшим «Журналом Императорского общества охоты». Новый журнал стал называться «Природа и охота». Этот журнал впервые иичал «всесторонне выяснять все значение охотничьего хозяйства для России, ярко освещать эту важную отрасль государственной жизни, пробуждать к ней живой интерес. Он будил русских охотников к действительной серьезной деятельности». Сабанеев доказывал, что «наша охота и наша богатая фауна заслуживают самого серьезного отношения общества и правительства, так как она имеет весьма важное значение для национального богатства».

Деятельность Леонида Павловича Сабанеева была не только разнообразна, но и, можно сказать, кипуча. Он и проводит одновременную перепись всех охот на всем пространстве России, и составляет «Библиографический указатель книг и статей охотничьего и зоологического содержания», и выпускает «Охотничий календарь», «Справочную книгу для ружейных и псовых охотников»... Но, конечно, главным остаются его собственные статьи и работы, которые тоже очень разнообразны. С одинаковым увлечением и знанием дела он пишет о собаках, тетеревах, стерляди, волках, косулях, медведях, рябчиках, вообще о птицах, может быть и не догадываясь, что из всего бурного потока его деятельности время вынесет, высветлит и сохранит один его, поистине классический, труд — «Рыбы России»*.

Однако одним только знанием дела, или, скажем сильнее, ученостью автора и научностью его труда успеха книги не объяснишь. Совершенно очевидно, что тут действовала еще и другая сила и сила эта — любовь к родной природе.

Если мы взглянем на историю отечественной литературы, поэзии, живописи, музыки, то мы тотчас же назовем десятки имен, с которыми связано у нас представление о русской природе и о любви к ней. Пушкин, Лермонтов, Гоголь, Тютчев, Тургенев, Фет, А. К. Толстой, Некрасов, Лев Толстой, Аксаков, Саврасов, Шишкин, Левитан, Блок, Есенин, Пришвин, Паустовский...

Но в искусстве от стихотворения до пейзажа в романе, от романса до симфонии, не говоря уж о живописи, это чувство выражается наглядно и определенно. Между тем любовь к родной природе и вообще любовь как духовное и нравственное начало может окрашивать в свои тона, освещать своим светом человеческую деятельность, вовсе не связанную с непосредственным выражением и проявлением любви.

И книга Аксакова об уженье рыбы, уже упоминавшаяся нами, и предмет теперешнего разговора «Рыбы России» Сабанеева — обе подтверждают это. Нигде ни разу авторы этих книг не восклицают, не воздыхают, не признаются в любви к природе. Напротив, очень деловым тоном рассказывают они о конкретных, практических вещах, о строении тела рыб, о местах их обитания, о рыбьем корме, нересте, биологических особенностях, о поплавках и крючках, о наживке и переметах, а между тем чувство любви к родной природе невольно возникает у читателя, заливает его светлой, теплой волной, потому что оно незаметно растворено в деловом повествовании, окрашивает и освещает его, потому что оно жило в душе писавшего книгу и теперь передается читателям.

Говоря о предках Л. П. Сабанеева и о том, что многие из них были видными деятелями отечественной науки (профессор химии, горный инженер, профессор истории искусств, директор школы живописи и т. д.), Н. В. Туркин замечает:

«Черта, отличающая этих деятелей и руководящая их наклонностями, — это все одна и та же родовая черта, родовая особенность — любовь к природе... Этими же склонностями отличался и Леонид Павлович.

Находясь всегда в среде исконного русского духа, вблизи народа, посреди коренной русской природы, предки Сабанеева традиционно передавали и способность глубже вникать в дух народа и его историю, в его нужды и заботы, в памятники древности и предания, тоньше ощущать красоты природы коренного русского края. И в душе Леонида Павловича отражался лучшими чертами привлекательный образ великого русского человека с его представлениями и понятиями. Коренные русские люди, входя с ним в общение, всегда чувствовали свое душевное сродство с ним, привязывались к нему и любили его...

...Он из семейных преданий вынес глубокое чувство патриотизма и национальной гордости. Из семьи вынес (он) и все добрые начала — любовь к природе, жажду к знаниям, кротость, простоту и искренность духа, стремление к правде в жизни...?*

Надо думать, что также из семьи, из семейных преданий, как традицию вынес он кроме чувства родной природы и чувство родного языка. Перечисляя качества книги, обеспечивающие ей успех на протяжении вот уже ста лет, мы никак не можем пропустить и язык, которым книга написана. Он прост и вместе с тем выразителен, деловит и вместе с тем ярок, конкретен и вместе с тем не сух, не казенен; он несет огромное количество информации, в том числе и научной, и вместе с тем не наукообразен. Это, короче говоря, живой русский язык.

Пишет ли Сабанеев, как добывать из прудового и озерного ила мотыль и где добывают его под Москвой, пишет ли он, как разводить на тухлом мясе опарыши и как потом его хранить, пишет ли он о неприхотливости и выносливости карася, о капризности какой-нибудь другой рыбы, о влиянии погоды на рыб, о том, как клюет линь, как охотится окунь, как спит пескарь, как пресмыкается по речному дну налим, как заготавливается (сушится) снеток, как нерестится стерлядь, пишет ли он о временах года, о рыболовецких снастях, о ночной рыбной ловле, о вкусовых качествах той или иной рыбы и о ее товарном значении, — все выходит просто, но ярко, экономно, но выразительно, все хочется читать, а потом перечитывать не один раз.

Вот полстранички о питании форели.

«Главную пищу форелей составляют крылатые насекомые: мошкара, различные жуки, мухи и кузнечики, падающие в воду... Проворство и ловкость, с которыми они ловят насекомых, достойны удивления: они часто хватают их на лету, прежде чем те упадут в воду. Ловля эта продолжается почти весь день, кроме середины дня и середины ночи. Кормятся форели главным образом ранним утром и под вечер или, вернее, в это время они бывают всего голоднее. Самую обильную пищу доставляет им ветер, стряхивающий с прибрежных деревьев и кустов массу насекомых. По той же причине форель, обыкновенно держащаяся вполводы, в грозу всегда плавает на поверхности. Только град заставляет ее уходить в глубину, ложиться на дно и не выходить из своего убежища еще несколько часов после того, как пройдет градовая туча. Для форелей более чем для какой-либо другой рыбы необходимо, чтобы река не текла в голых берегах, тем более что деревья доставляют им крайне необходимую тень и прохладу. 13 сильные жары, если вода нагревается свыше 13°, все форели держатся около ключей, родничков и у устьев мелких ручьев или же забиваются под корни, камни, в норы, приходя в некоторого рода оцепенение. В это время их не трудно ловить руками, как налимов... рассказывают даже, что она любит, когда ее гладят рукой, и не делает никаких попыток к бегству. В такую погоду форель, по-видимому, ничего не ест; говорят, что она также не бродит и не кормится в лунные ночи, но это еще требует подтверждения».

Не трудно заметить, что в этом деловом, а вовсе не художественном повествовании, как бывает иногда в предвечернем весеннем воздухе разлит неуловимый почти аромат отдаленно цветущей черемухи или сирени, разлита тонкая и тоже почти неуловимая поэзия. Но она-то, ее неназойливость, ее незадан-ность, ненарочитость, и придает всему повествованию очарование и живость.

До сих пор мы говорили о качествах книги субъективного порядка, то есть качествах, зависевших от писателя: знание дела, любовь к природе, живой и чистый, выразительный русский язык. Теперь настала пора сказать о двух (по крайней мере) объективных обстоятельствах, от которых тоже зависел успех книги, интерес к ней со стороны все новых и новых поколений читателей. Обстоятельства эти таковы, что чем дальше, тем действовать они будут все сильнее, то есть читаться книга будет все с большим и большим интересом.

Первое обстоятельство — это неизъяснимая и неукротимая тяга человека к природе, и не просто к природе (полюбоваться ткатом, посмотреть на текучую воду, посидеть на цветочной поляне), но именно тяга к охоте, будь то собственно охота, будь то собирание грибов, будь то рыбная ловля.

Это как воспоминания детства. Известно: все, что было в детстве, кажется нам ярче, светлее, прекраснее. Недаром мы называем его золотым, недаром нам так остро хочется хоть на минутку возвратиться в его волшебную, но, увы, недоступную уже страну.

Ну, а детство человечества в целом было связано с природой и только с природой, с добыванием пищи, то есть с охотой, ловлей рыбы, собиранием разнообразных даров природы — от ореха и ягоды до целебных трав.

То, что было когда-то жизненной необходимостью и повседневной работой, теперь для нас как игра. Рыбу можно купить и в магазине, но посидеть над поплавком, над утренней тихой водой... что же по прелести может сравниться с этим!

Природа — наша мать. Как птица рождена летать, а рыба плавать в воде, так человек создан жить среди природы.

Обстоятельства нашей современной жизни таковы (переходим ко второму объективному условию), что мы все больше и больше отдаляемся от природы, отгораживаемся, изолируемся от нее в больших городах в автомобилях, в подземных дорогах, на пятнадцатых этажах, на асфальтированных площадях, у телевизоров, в кафе и барах, в учреждениях и цехах, во всей пестроте и стремительности современной жизни, называющейся техническим прогрессом.

Мало того, в процессе этого самого технического прогресса мы так изменяем природу, приводим ее в такое состояние, что она уж подчас и не приглашает нас к духовному, интимному общению с ней: не будешь сидеть на берегу речки, отравленной вонючими химическими веществами, не будешь любоваться пнями, остатками от вырубленного соснового леса...

Но в глубине человеческой души остается и живет неукротимая тяга к природе. Она проявляется по-разному: в разведении комнатных цветов, р разведении микросада или микроогорода на городском балконе (а иногда и пчел), в субботних поездках за город, в туристских походах, в собирании грибов и, конечно же, в рыбной ловле.

- Я часто думаю: для кого может быть интересна такая книга, как «Рыбы России» Сабанеева? Рыболовы как будто все знают и сами. Во всяком случае, нельзя же на нее смотреть только как на пособие по рыболовству! А тот, кто не увлечен рыбной ловлей... Нужна ли она ему? Будет ли она ему интересна? Пожалуй, он возьмется скорее за Уоррена, Ирвинга Шоу, а то и за Кафку. Или за какую-нибудь вообще современную беллетристику.

Но дело в том, что эта книга вообще для человека. Она —над вкусами, над литературными пристрастиями и течениями. Она как чистая вода, которая необходима и тем, кто любит пиво, и тем, кто предпочитает виски, и тем, кто пристрастен к разнообразным коктейлям. Как ни вертись, а чистая вода остается самой необходимой потребностью и самым вкусным питьем для человека, особенно когда ее не хватает и особенно если это действительно чистая, ключевая вода.


Леонид Павлович Сабанеев. Жизнь и ловля пресноводных рыб. Книги для рыболовов. Биография Сабанеева

Охотник, рыболов, ученый

Чистая ключевая вода

Белуга

Берш

Бычок

Верховка

Вьюн

Глазач

Голавль

Голец

Горчак

Густера

Ерш

Карась

Карп

Красноперка

Колюшка

Корюшка

Лещ

Линь

Налим

Окунь

Осётр немецкий

Осётр русский

Пескарь

Плотва

Подуст

Ряпушка

Севрюга

Синец

Снеток

Стерлядь

Сом

Судак

Сырть, рыбец

Угорь

Уклейка

Форель

Чехонь

Шемая

Шереспер, или жерех

Щука

Язь

Рыболовный календарь

Выбор крючков для ловли рыбы. Самодельные крючки

Приготовление двойных и тройных крючков-якорьков

Приготовление волосяных лесок

Привязывание поводков к крючкам с опиленными стержнями — без лопаточки

Окрашивание поводков

Поплавки. Как сделать поплавок

Лодка для рыбалки

Общие замечания о клеве рыб

Жерлица. Ловля на жерлицы

Сохранение пойманной рыбы

Рыболовные приметы

Способы хранения червей

Очищение свежепойманных червей

Различные способы насаживания червей

Хранение насадок

Как отцепить задевший крючок

Ловля и хранение мотыля

Насаживание мотыля

Добывание опарышей

Насаживание опарышей

Подкрашивание хлебной насадки

Приваживание рыбы

Различного рода привады и прикормки для рыбы

Пахучие вещества привлекающие рыбу

Прикормка для рыбалки

Притрава для рыбалки

Зимнее ужение на мормыша

Леонид Павлович Сабанеев

Жизнь и ловля пресноводных рыб

…Время проведенное на рыбалке

в счет жизни не засчитывается…

Биография Сабанеева

Сабанеев Леонид Павлович (1844-1898) - зоолог, натуралист и знаток охотничьего дела, классик русской рыболовно-охотничьей литературы. Первоначальное образование получил в Ярославском кадетском корпусе, затем окончил Ярославский лицей и затем естественный факультет Московского университета.

По поручению Общества испытателей природы после окончания университета три года работал в экспедиции на Урале. По возвращении с Урала в 1873 г. начал издавать журнал "Природа", а в 1874 - 1877 г.г. издавать и редактировать "Журнал охоты".

В ближайшем сотрудничестве с А.Н. Петунниковым и Д.Н.Анучиным Сабанеев начал выпускать в свет роскошные книги сборника "Природы". Выпущено было 17 томов "Природы", а затем в 1878 г. этот журнал Сабанеев соединил с "Журналом Императорского Общества Охоты", который также сам редактировал, и издание стало выходить в свет под общим именем "Природа и Охота".

В 1888 году организовал и по 1897 редактировал "Охотничью газету". Работал секретарем Московского общества испытателей природы, заместителем председателя Московского общества любителей рыболовства. Принимал участие в разработке Устава Русского охотничьего клуба (г. Москва).

Вклад Сабанеева в науку огромен. Л.П.Сабанеев одним из первых в России доказывал, что богатства отечественной флоры и фауны являются великим национальным достоянием. Важнейшим достижением Сабанеева было создание статистики охоты в России - отрасли охотоведения, которая является научной основой правильной охоты вообще. Свыше ста книг написаны им по вопросам зоологии, ихтиологии, охоты, кинологии, рыбной ловле.

В 1896 г. Сабанеев выпустил 1-й том задуманного им сочинения "Собаки", под заглавием: "Собаки легавые", по полноте исследований единственный в своем роде труд не только в русской, но и в западноевропейской литературе. Среди многочисленных работ Л.П. Сабанеева наиболее значимые: "Глухой тетерев. Охотничья монография" (1886), "Заметки о птицах Московской губернии" (1886) "Охотничий календарь" в 2-х частях с приложеним "Рыболовный календарь" (1885), "Каталог зверей, птиц, гадов и рыб Среднего Урала" (1872), "Материалы для фауны Ярославской губернии" (1896), "Очерки Зауралья и степное хозяйство на башкирских землях" (1873), "Породы охотничьих собак" (1892), "Соболь и соболиный промысел" (1875), "Рыбы России. Жизнь и ловля (уженье) наших пресноводных рыб" (1875), "Справочная книга для ружейных и псовых охотников", библиография "Указатель книг и статей охотничьего и зоологического содержания" (1883).

Настоящая книга «Жизнь и ловля пресноводных рыб» подготовлена по третьему изданию работы Л. П. Сабанеева «Рыбы России», вышедшей в 1911 году.

Л. П. Сабанеев является классиком русской охотничьей литературы и литературы по спортивной ловле рыб.

Заслуга Леонида Павловича заключается в широком распространении знаний по вопросам ихтиологии. В работах освещается то, что действительно важно и полезно. Затронутые им вопросы излагаются в общепонятной и увлекательной форме, которая делает его труды достоянием широких масс.

Его произведения, особенно по вопросам жизни и ловли рыб, отличаются полнотой, ясностью, простотой и краткостью изложения.

По полноте описания жизни рыб и способов их любительской ловли книга Л. П. Сабанеева не имеет себе равных в литературе, посвященной этим вопросам. Учитывая огромный интерес широкого круга читателей к этой книге, издательство «Урожай» переиздает это произведение в третий раз.

В этой книге полностью сохранен стиль изложения Л. П. Сабанеева, а также все рекомендуемые им способы любительской ловли рыб. В отдельных случаях сделаны необходимые примечания по систематике и биологии рыб, исходя из современного состояния ихтиологической науки. Некоторые из описанных Л. П. Сабанеевым способов ловли рыб теперь относятся, как истребительные, к запрещенным, и их применение приравнивается к браконьерству. Поэтому описание их опущено, а также исключены не принятые в наше время выражения или детали.

Книга рассчитана не только на широкий круг любителей спортивной ловли рыбы удочками, но и может быть полезной для рыбоводов-практиков колхозов и совхозов, работников рыболовецких организаций. Материалы книги «Жизнь и ловля пресноводных рыб» могут быть использованы специалистами-ихтиологами.