Общая биология: строение клетки

общая биология: основы цитологии: СТРОЕНИЕ КЛЕТКИ

ЦИТОЛОГИЯ

(от цито... и ...логия), наука о клетке.

Изучает строение и функции клеток, их связи и отношения в органах и тканях у многоклеточных организмов, а также одноклеточные организмы. Исследуя клетку как важнейшую структурную единицу живого, цитология занимает центральное положение в ряду биологических дисциплин; она тесно связана с гистологией, анатомией растений, физиологией, генетикой, биохимией, микробиологией и др. Изучение клеточного строения организмов было начато микроскопистами 17 в. (Р. Гук, М. Мальпиги, А. Левенгук); в 19 в. была создана единая для всего органического мира клеточная теория (Т. Шванн, 1839). В 20 в. быстрому прогрессу цитологии способствовали новые методы (электронная микроскопия, изотопные индикаторы, культивирование клеток и др.).


Ученые, положившие начало цитологии.

портрет Гука ГУК (Hooke) Роберт (18 июля 1635, Фрешуотер, о. Уайт — 3 марта 1703, Лондон)

английский естествоиспытатель, разносторонний ученый и экспериментатор, архитектор. Открыл (1660) закон, названный его именем. Высказал гипотезу тяготения. Сторонник волновой теории света. Улучшил и изобрел многие приборы, установил (совместно с Х. Гюйгенсом) постоянные точки термометра. Усовершенствовалмикроскоп и установил клеточное строение тканей, ввел термин «клетка». Подробнее...

портрет Левенгука ЛЕВЕНГУК (Leeuwenhoek) Антони ван (1632-1723)

нидерландский натуралист, один из основоположников научной микроскопии. Изготовив линзы с 150-300-кратным увеличением, впервые наблюдал и зарисовал (публикации с 1673) ряд простейших, сперматозоиды, бактерии, эритроциты и их движение в капиллярах.

МАЛЬПИГИ (Malpighi) Марчелло (1628 - 94)

итальянский биолог и врач, один из основателей микроскопической анатомии. Открыл капиллярное кровообращение. Описал микроскопическое строение ряда тканей и органов растений, животных и человека.

портрет Шванна ШВАНН (Schwann) Теодор (1810 - 82)

немецкий биолог, основоположникклеточной теории. На основании собственных исследований, а также работ М. Шлейдена и других ученых в классическом труде «Микроскопические исследования о соответствии в структуре и росте животных и растений» (1839) впервые сформулировал основные положения об образовании клеток и клеточном строении всех организмов. Труды по физиологии пищеварения, гистологии, анатомии нервной системы. Открыл пепсин в желудочном соке (1836).

БЭР Карл Максимович (Карл Эрнст) (1792 - 1876)

естествоиспытатель, основатель эмбриологии, один из учредителей Русского географического общества, иностранный член-корреспондент (1826), академик (1828-30 и 1834-62; почетный член с 1862) Петербургской АН. Родился в Эстляндии. Работал в Австрии и Германии; в 1829-30 и с 1834 — в России. Открыляйцеклетку у млекопитающих, описал стадию бластулы; изучил эмбриогенез цыпленка. Установил сходство эмбрионов высших и низших животных, последовательное появление в эмбриогенезе признаков типа, класса, отряда и т. д.; описал развитие всех основных органов позвоночных. Исследовал Новую Землю, Каспийское море. Редактор серии изданий по географии России. Объяснил закономерность подмыва берегов рек (Бэра закон ).


ГУК (Hooke) Роберт
(18 июля 1635, Фрешуотер, о. Уайт — 3 марта 1703, Лондон)

портрет Гука английский физик, астроном, ботаник и изобретатель, один из ярчайших представителей науки 17 века, один из создателей и деятельный член Лондонского королевского общества, его секретарь в 1677-83 гг., профессор Лондонского университета.

Гук родился в семье настоятеля церкви Всех Святых. Ребенок был тщедушным и хилым, но, вопреки опасениям близких, он выжил. Потеряв в 1648 отца, Гук был определен учеником художника Питера Лели и переехал в Лондон. Гук впоследствии отзывался о времени обучения довольно неодобрительно (он не любил запах красок и, кроме того, считал, что глупо платить за обучение тому, чему можешь научиться и сам). Однако, в дальнейшем, когда он иллюстрировал свои труды, плоды учебы очень пригодились.

Четырнадцати лет Гук поступил в Вестминстерскую школу Башби, где проучился до 1653 г. Он оказался блестящим учеником. Рассказывают, что он за неделю изучил 6 книг геометрии Евклида. В школе Гук изучил латинский — язык научного общения того времени, а также греческий и древнееврейский и даже научился играть на органе.

Важным событием в жизни Гука был переезд в Оксфорд, где он стал студентом колледжа Крайст-черч (Церкви Христовой) и хористом в церкви этого колледжа, а через год ассистентом, а потом и ближайшим сотрудником Роберта Бойля. В это же время Гук знакомится с участниками Оксфордского «Невидимого колледжа» — это было первым опытом научно-организационного общения, которому суждено было в дальнейшем занять важное место в его жизни.

В 1662 Оксфордский университет присвоил Гуку степень магистра искусств, и он был назначен куратором экспериментов Королевского общества. Это общество тогда еще только формировалось. В 1663 Гук составил устав Королевского общества, а 3 июня был избран его членом, а впоследствии (1677) — секретарем.

Он стал профессором Грешемовского колледжа и получил квартиру в его здании, а в январе 1665 был пожизненно избран куратором экспериментов Королевского общества. Должность куратора была почетной, но далеко не простой. Нужно было готовить и демонстрировать новые эксперименты. Куратор не только не получал вознаграждения, но должен был нести и затраты. Хотя Гук вовсе не был богат, он охотно выполнял эту работу, которая, помимо всего прочего, помогала его собственным исследованиям, а также создавала ему авторитет почетного и полезного клиента-консультанта у мастеров, изготовлявших приборы и инструменты. Вот как писали о его работе в «Истории Королевского общества»: «Гук произвел перед Обществом удивительное разнообразие экспериментов, например относительно действия вакуума, о силе артиллерийского пороха, о термическом расширении стекла. Между прочими вещами он показал первый действительныймикроскоп и множество открытий, сделанных с его помощью, первую ирисовую диафрагму и целый ряд новых метеорологических приборов».

В 1665 вышел из печати капитальный труд Гука — «Микрография». Это было не только изложение результатов принципиально нового применения микроскопа как исследовательского инструмента. Книга гораздо шире и глубже. В ней описано 57 «микроскопических» и 3 «телескопических» эксперимента. Гук исследует растения, насекомых и животных и делает важнейшие открытия, касающиеся не только отдельных органов, но и клеточного строения тканей.

Из работ второй половины 1670-х гг. особо можно выделить исследования по теории упругости, основным результатом которых явился знаменитый закон Гука. Если, например, рассматривается удлинение проволоки под воздействием определенной силы, то этот закон формулируется так: относительное удлинение (т.е. увеличение длины, отнесенное к первоначальной длине), пропорционально величине этой силы, обратно пропорционально сечению проволоки и зависит от того, из какого материала она изготовлена. Гук даже понял, что такой закон справедлив только в случае малых деформаций.

Постепенно слабея, Гук не только продолжал работу, но и включал в нее все новые области. Он заинтересовался устройством мускулов и начал придумывать их механические модели, получил степень доктора медицины, занялся изучением янтаря и читал об этом лекции, прочитал также лекцию о причинах землетрясений.

Последним изобретением больного и почти ослепшего Гука был морской барометр. Об этом изобретении в феврале 1701 на заседании Королевского общества доложил Эдмонд Галлей, который уже четверть века назад вошел в круг близких друзей ученого. Роберт Гук, один из самых разносторонне одаренных людей своего времени, скончался в своей квартире в Лондоне в Грешемовском колледже 3 марта 1703.


Как увидеть и изучить клетку?

МИКРОСКОПИЯ

ученые смотрят в микроскоп оптическая, совокупность методов наблюдения микрообъектов с помощью различных оптических микроскопов. Эти методы существенно зависят от типа объектива микроскопа, вспомогательных приспособлений к нему, вида микрообъекта и способа подготовки его для наблюдения, а также от характера его освещения при наблюдении.

оптический микроскоп МИКРОСКОП (от микро... и ...скоп)

инструмент, позволяющий получать увеличенное изображение мелких объектов и их деталей, не видимых невооруженным глазом. Увеличение микроскопа, достигающее 1500-2000, ограничено дифракционными явлениями. Невооруженным глазом с расстояния наилучшего видения (250 мм) наблюдатель со средней остротой зрения может отличить одну мелкую частицу (или деталь объекта) от другой, лишь если они отстоят друг от друга на расстоянии і 0,08 мм. Оптический микроскоп дает возможность рассмотреть структуры с расстоянием между элементами до 0,25 мкм, электронный микроскоп — порядка 0,01-0,1 нм.

схема действия электронного микроскопа ЭЛЕКТРОННЫЙ МИКРОСКОП

прибор, в котором для получения увеличенного изображения используется электронный пучок. Разрешающая способность электронного микроскопа в сотни раз превышает разрешающую способность оптического микроскопа.


КЛЕТОЧНАЯ ТЕОРИЯ

клетки под микроскопом одно из крупных биологических обобщений, утверждающее общность происхождения, а также единство принципа строения и развития организмов; согласно клеточной теории, их основной структурный элемент — клетка. Клеточная теория впервые сформулирована Т. Шванном (1838-39). Современная биология рассматривает многоклеточный организм в его расчлененности на клетки и целостности, основанной на межклеточных взаимодействиях.

Клетка - основная единица строения и развития всех живых организмов, наименьшая единица живого.

Клетки всех одноклеточных и многоклеточных организмов сходны (гомологичны) по своему строению, химическому составу, основным проявлениям жизнедеятельности и обмену веществ.

Размножение клеток происходит путем их деления, и каждая новая клетка образуется в результате деления исходной (материнской) клетки.

В сложных многоклеточных организмах клетки специализированы по выполняемой ими функции и образуют ткани; из тканей состоят органы, которые тесно связаны между собой и подчинены нервным и гуморальным системам их регуляции.


КЛЕТКА

элементарная целостная живая система, основа строения и жизнедеятельности всех животных и растений.

схема: строение клетки

    Видеофрагмент "Клетка под микроскопом."

    Интерактивные модели: клетка животного, клетка растения


КЛЕТКА ЖИВОТНОГО (интерактив)


ОРГАНОИДЫ

Будет дополнена подробной информацией...


КЛЕТКА РАСТЕНИЯ (интерактив)


Проникновение в клетку...

схема ПИНОЦИТОЗА - кликни для просмотра анимации ПИНОЦИТОЗ

(от греч. pino — пью, впитываю и ...цит), поглощение клеткой из окружающей среды жидкости с содержащимися в ней веществами. Один из основных механизмов проникновения в клетку высокомолекулярных соединений.

Кликните по картинке для просмотра анимации...


Проникновение в клетку...

ФАГОЦИТОЗ

схема ФАГОЦИТОЗА - кликни для просмотра анимации (от греч. phagos — пожирать и ...цит), поглощение клеткой из окружающей среды плотных частиц, например белков и полисахаридов, частиц пищи. Фагоцитоз распространен в мире животных. Так питаются амебы, инфузории и др. простейшие. У позвоночных животных и человека к активному фагоцитозу способны только не многие клетки, например лейкоциты.

Кликните по картинке для просмотра анимации...

вернуться начало дальше


Источник энергии...

МИТОХОНДРИИ

строение митохондрии (от греч. mitos — нить и chondrion — зернышко, крупинка), органеллы животных и растительных клеток. В митохондрии протекают окислительно-восстановительные реакции, обеспечивающие клетки энергией. Число митохондрий в одной клетке от единиц до нескольких тысяч. У прокариот отсутствуют (их функцию выполняет клеточная мембрана).

Конец, однако... Пока.

вернуться начало дальше


Комментарий:

ЦИТО...

(от греч. kytos — вместилище, здесь клетка), часть сложных слов, указывающая на их отношение к животным или растительным клеткам.

...ЛОГИЯ

(от греч. logos — слово, учение), часть сложных слов, означающая:наука, знание, учение, напр., геология, филология.


Комментарий:

МИКРО...

(от греч. mikros — малый),
1) часть сложных слов, указывающая на малую величину чего-либо, напр., микроорганизм.
2) Приставка для образования наименьших дольных единиц, равных одной миллионной доле исходных единиц; обозначение: мк.

...СКОП

(от греч. skopeo — смотрю), часть сложных слов, означающих название приборов или приспособлений для наблюдения.


Комментарий:

...ЦИТ

(от греч. kytos — вместилище, здесь — клетка), часть сложных слов, указывающая на отношение к растительной или животной клетке.