учебник по анимации, рисованию, построению движения, персонаж, раскадровка, антураж

Основы анимации | Антураж

В данной главе пойдет рассказ об окружающей среде. Той среде, где происходит действие. Будь это пустыня или снега, идет дождь или дует ветер. Так же здесь можно найти взрывы, дым, спидлайны...

Огонь и дым.

Движение пламени диктуется восходящими потоками воздуха, попавшего в зону огня. Разогреваясь, он устремляется вверх и гонит за собой языки пламени, а на его место приходят струи холодного воздуха, тоже разогреваются и уносятся вместе с искрами и т.д. На стыке холодного и теплого воздуха образуются завихрения, в результате чего пламя колышется, разрывается на языки, которые дробятся на отдельные искры и гаснут в восходящем потоке.

Движение огня, быстрое у основания, замедляется по мере охлаждения воздушного потока. Языки пламени неприрывно трансформируются, однако в них должны быть участки, по которым можно прослеживать за общим движением (на рисунке они отмечены точками). Даже небольшой сбой, остановка или обратное движение на каком-то участке пламени разрушает впечатление.

Как и в других физических телах, скорость движения огня зависит от его размера. Пламя представляет собой неустойчивую массу, которая может то вырастать, то сокращться, менять форму. Рекомендуется вспышки делать быстрее, чем угасание.

Дым делается разными способами. Главная сложность в том, чтобы найти мягкие переходы к повторному движению, избежать механичности. Один из таких способов таков: отдельные струи дыма нанизываются на зигзагообразную ось (рисунок №1, участки помеченные "Z" фазуются один в другой). Серия дымков, как из выхлопной трубы, при циклонном движении должна быть составлена из 2-3 облачков разной величины, фазующихся в колечки (рисунок №2). Большой столб дыма образует грибовидное облако, быстро поднимающееся у основания и расходящееся с завихрениями в ширь, наподобии гиганского кольца (рисунок №3).

рисунок №1

рисунок №2
рисунок №3

Вода.

Движение воды обусловленно слабым молекулярным сцеплением ее составных частей. При всплеске каждая капля движется по собственной траектории, независимо от остальной массы воды. Возьмем такой пример: камень брошен в пруд. Упав, камень вытясняет определенную массу воды, которая устремляется вверх и в стороны в форме неровного венчика. Дальше венчик распадается на отдельные брызги и расходится кругами по поверхности воды. Одновременно с этим происходит встречный процесс: в центре венчика от падения камня образуется пустота, она тутже заполняется давлением воды снизу, происходит столкновение сил, в результате поднимается столбик воды. Он также разбивается на отдельные брызги и сливается с остальными кругами.

Каждая частица воды при всплеске проделывает свою траекторию, независимо от остальной массы. Аниматору не обязательно прослеживать и рисовать каждую каплю воды по отдельности. Достаточно выделить несколько участко, чтобы последовательным перемещением их на фазах передать общее направление движения всей массы.

Вода, как и любое физическое тело, обладает силой инерции, но каждая ее частица действует самостоятельно. Пущенная под большим далением струя полетит по такойже траектории, что и мяч. При изменении направления часть струи стремиться сохранить прежнее движение, а следующая за ней масса воды, подчиняясь новой команде, летит по иной траектории. Брызги изображаются в виде растянутых капель. Не забывайте: в начале струя движеться гораздо быстрее чем в конце, и масса ее к концу должна распадаться на капли.

Волны вокруг объектов, частично погруженных в воду, имеют форму неровных кругов, которые расходясь, разрываются на части и гаснут. Для цикла требуется фазовать каждый круг в следующий, а на месте первого рисовать новый. Движение будет мягче и не столь механическим, если фазовать не к следующему кругу, а через один.

Далее...

Назад


учебник по анимации, рисованию, построению движения, персонаж, раскадровка, антураж

Основы анимации | Антураж

Назад...

Дождь.

Трудность в одушевлении дождя состоит в том, что цикл часто выглядит механически. Желательно поэтому, струи дождя рисовать не параллельно, а под разным углом и с разной скоростью. Еще лучше делать дождь на нескольких слоях. Верхний слой с крупными и быстро бегущими каплями, нижний мельче и медленее. Для сильного ливня к слою дождя добавляют слой капель, разбивающихся о землю. Капли появляются то в одном, то в другом месте сразу в виде расходящихся кружочков или рассыпающихся брызг. Этот цикл может быть короче и идти независимо от остальных слоев.

Снег.

Мягкий снег падает зигзагообразными линиями, его цикл дольше, чем у дождя. Для передачи глубины здесь, как и при дожде, лучше делать 2-3 слоя с крупными снежинками на переднем плане и мелкими на заднем. Можно предварительно расчертить на одном листе трассы для движения отдельных снежинок. Чтобы изобразить метель, цикловые расчеты не годятся, тут необходимо менять ритм, линии движения, густоту снежной пелены.

Взрыв.

Есть множество способов показать взрыв, но тайминг у них один: короткая подготовка (любая, способная привлечь внимание зрителя к месту, где произойдет взрыв), затем мнгновенная вспышка и после нее медленное рассеивание дыма. Здесь, как и в других случаях, маштаб определяется темпом действия. Большой взряв, например дома, требует и более длительной разработки, возможно за первым взрывом последует серия других, осколки медленее взлетают в воздух и медленнее опадают, над местом взрыва повиснет столб дыма. Звезды, облачка, расходящиеся в разные стороны линии усиливают эффект взрыва.

Мелкие выстрелы занимают в целом кадров 5. Это могут быть несколько дымовых шариков, переходящих в кольца и быстро тающих в воздухе.

Далее...


учебник по анимации, рисованию, построению движения, персонаж, раскадровка, антураж

Основы анимации | Антураж

Назад...

Спидлайны (смазки).

Легкие мазки иммитируют эффект размытости фотографии при съемке быстро движущихся предметов. Их называют "спидлайны" – линии скорости, следы скорости. Важно помнить, что они рисуются всегда вслед за движущимся предметом. Если показывается сильный взмах палки, в котором расстояние между фазами велико, на каждой из них наносяься штрихи – какбы след палки в интервалах.

Не нужно злоупотреблять спидлайнами: они уместны только в очень динамичном действии. В противном случае они производять впечатлении грязи. Очень эффектна смазка вслед за мелькнувшим через экран предметом. Например, персонаж срывается с места и исчезает за кадром: сначала делается замах, затем 2-3 фазы дают намек на движение из кадра, а дальше вместо персонажа рисуется спидлайн. Не забудьте, что таяние спидлайна в данном случае будет намного медленее, чем появление.

Если несется по кадру с бешенной скоростью какой-либо персонаж или предмет, спидлайн может следовать за ним в виде шлейфа, повторяя все изгибы его пути.

Движение флага.

Бывают цикловые движения – качание поршня, бег – которые можно поторять без изменения. На всю сцену достаточно сделать 8-10 фаз и снимать подряд сколько нужно. Но есть в природе движения, не имеющие абсолюдных повторов. Для игры огня или дыма, например, требуется нескольо разных циклов, поочередно сменяющих друг друга. Если падающий снег делается для продолжительной сцены или используется в нескольких эпизодах, цикл должен быть длинным, что бы повторы не бросались в глаза. Рекомендуется делать снег на разных слоях и каждый пускать с разной скоростью – это даст ощущение глубины и устранит возможные скачки на стыках.

Рисунок №1

Рисунок №2

Колыхание флага – пример волнообразного движения, часто используемого в мультфильме. На рисунках №1 и №2 показано, как ветер распадается на отдельные вихри, похожие на водовороты в кильватере корабля, и как под действием этих вихрей происходит волнообразное колыхание полотнища.
На рисунке №3 изображен полный цикл такого движения (промотр в отдельном окне). Одна волна фазуется в следующую, таким образом создается беспрерывность замкнутого цикла. Нужно только найти положение, которое естественно и без сбоев соединяло первую и последнюю фазу.
В зависимости от длины сцены рекомендуется составлять движение из 2-3 циклов, чтобы отдельные всплески вносили в него разнообразие.

Рисунок №3


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Разнообразие птичьих персонажей. Обратите внимание на клюв.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Полная разработка персонажа. Воробей.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Строение крыла. Как использовать его как руку.


учебник по анимации, рисованию, построению движения, персонажи, птицы

Основы анимации | Птицы

Птицы-мультяшки. На страничке представлены не только разнообразные образы птиц (которые, кстати говоря, сделаны по схемам характеров см. "Основы анимации. Характеры.")

Разные птицы | Возможности птичьих персонажей ничуть не меньше, чем у человека. Только они еще летать умеют. А уж характеров самых разных можно понаделать. Мимика здесь гораздо более выраженная, чем у человека. Этому способствует клюв. Его размер может подчеркнуть какие-то черты в персонаже, так, как это никогда не получиться у человека, где мы больше привязаны к реализму.
Воробей | Разработка персонажа. Воробей. На рисунке изобразили воробья почти во всех ипостасях.
Крылья и руки | Крылья у птиц не только для полета. Это полноценные руки. Обратите внимание на отношение руки человек и крыла птицы. Слегка изменив перья на кончиках крыльев, мы можем сделать птице пальцы.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Типаж бедового персонажа. С пояснениями.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Ребенок. Подробно освещено построение.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Драчун. С пояснениями.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Растяпа. С пояснениями.


учебник по анимации, рисованию, построению движения, персонажи, характеры

Основы анимации | Характеры

В основном в комиксах и мультфильмах художники пользуются определенными схемами. Ведь у каждого персонажа есть свой характер, определяющий его поведение. А характеров можно придумать не так уж и много, я имею в виду "чистых" характеров. Так вот, поэтому были выведены правила, по которым персонажи с определенным поведением имели свои черты. Так ребенок имеет большую голову, драчун – кулаки, плечи и челюсть, растяпа – длинные руки и полуприкрытые глаза, и т.д.
Это не значит, что при создании персонажа вы должны будете копировать шаблоны, это лишь указывает на тот факт, что при создании персонажа с каким-то характером можно будет использовать черты уже изветные и понятные. Ведь взглянув на персонаж, зрители (или читатели) должны понять сразу – какой он в жизни.

Единственное, что остается добавить – так это то, что если вы рисуете в реалистичной манере, то следовать этим правилам следует не всегда, или не следовать вообче.

Бедовый персонаж
Персонаж-Ребенок
Персонаж-Драчун
Персонаж-Растяпа ("ГУФФИ")


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Как правильно сконструировать голову. Данные верны для практически любого другого объекта.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Разнообразные примеры. Как из элипса построить голову персонажа.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Как деформируется голова всвязи с эмоцианальными изменениями.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Как правильно сконструировать голову и поворачивать ее в пространстве.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Как правильно сконструировать голову (другая форма) и поворачивать ее в пространстве.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Из одной формы - разные персонажи и характеры.


учебник по анимации, рисованию, построению движения, конструкция головы

Основы анимации | Конструируем голову

Голова может иметь круглую форму мяча, груши, а лучше всего – яйца, в зависимости от того, какой характер нужно нарисовать. В мультфильмах голова может изменяться по форме и в перспективе множество раз.

Чтобы немного оьлегчить себе жизнь и последующие рисунки своего персонажа в различных движениях – я рекомендую делить голову двумя линиями. Первая делит голову по вертикали. Это определит поворот лица. Вторая – по горизонтали, Это определит движение головы вверх или вниз. С этими линиями можно увязать основу для глаз и носа.

Такое решение позволяет нескольким художникам одновременно работать над персонажем, однако и одному человеку весьма облегчит задачу рисования персонажа в разных положениях.

Для усиления впечатлений голову можно вытягивать или расплющивать, все это делает мимику более выразительной.

На первом и втором рисунке доходчиго показано, как поворачивать голову, (форма - яйцо. После просмотра третьего рисунка становиться ясно, как из одной формы головы получить множество разных персонажей.


учебник по анимации, рисованию, построению движения, персонаж, раскадровка, антураж, характеры

В этой главе рассматриваются такие аспекты как: создание персонажа, мимика, движение и д.р. Ведь в мультипликации, как и в комиксах для создания реалистичного движения нужно весьма сильно его утрировать. Как это сделать или вернее как сделать это проще и правильнее – рассказано здесь.

Основы анимации

Походка | Как дигается человек., как он держит приходьбе или беге равновесие, где находится центр тяжести, когда он нагибается...
Движение | В этой главе расказывается о движении как таковом... Как нарисовать так, чтобы сразу стало понятно, что делает персонаж в данный момент, как заинтересовать зрителя движением, как сделать смешно...
Характеры | Глава посвещена общим характерам.
Мимика | Какая мимика выражает боль, надежду, застенчивость? В этой главе показаны основные виды мимики, а также рассказано какие мышцы лица придают такие замысловатые выражения.
Конструируем голову | Небольшая глава, посвещенная голове. Как проще и быстрее изобразить голову персонажа.
Птицы | Законы рисования и движения птиц. Что из себя представляют крылья, как садиться и взлетает птица...
Движения животных | Глава посвещенна тонкостям движения животных. ..
Антураж | Посвещается грозе, бомбам, снегу, пламени и воде. Вообщем всему, что есть вокруг нас, и что для правдоподобия набо нам рисовать...


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Полный цикл нормального шага лошади.


учебник по анимации, рисованию, построению движения, персонаж, раскадровка, движения животных

Основы анимации | Движения животных

Здесь мы рассмотрим основные походки и движения различных животных. Надо отметить, что рассматривать мы будем РЕАЛЬНЫЕ движения, а не мультипликационные. То есть Реалистичную манеру изображения. Однако все это можно и наверное даже нужно привязать к мультипликации и комиксам, особенно к последним.

Итак, начнем пожалуй с лошади.
Рисунок №1 – "Нормальная ходьба лошади".

Рисунок №1

Чередование ног лошади во время ходьбы таково: левая задняя, левая передняя, правая задняя, правая передняя. Нормальный темп хода – примерно 1 секунда на полный цикл, т.е. на 4 шага. Во время ходьбы меняется и линия спины: (№2) при развороте передних ног и подъеме правой задней, холка опускается, а крестец поднимается; (№3) наоборот холка выше кресца. При нормальной ходьбе передние ноги лошади на полшага отстают от задних, вследствие этого голова и тело слегка раскачиваются.

Здесь дана схема движения коровы.
Рисунок №2 – "Нормальная ходьба коровы и слона".

Рисунок №2
Рисунок №3

Смена ног у коровы в тоже последовательности, что и у лошади, однако лопатки и оба крыла подвздошной кости выступают при каждом шаге более рельефно.

Фрагменты циклов походки тигра и лани.
Рисунок №4 и №5 – "Нормальная ходьба тигра и лани".

Рисунок №4
Рисунок №5

Хотя размер шага в обоих случаях равный, разница в настроении этих фигур хорошо видна. У тигра стелющаяся, угрожающая походка; у лани высокая амплитуда движения ног придает ей легкость и прыгучесть.

Далее...


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Полный цикл нормального шага коровы.


учебник по анимации, рисованию, построению движения, персонаж, раскадровка, движения животных

Основы анимации | Движения животных

Назад...

Бег животных.

Градация темпов движения лошади: ход шагом, рысь, галоп. Цикл галопа – около половины секунды, чередование ног такое: задняя левая, задняя правая, передняя левая, передняя правая – пауза в момент отрыва всех четырех ног от земли и т.д. Отрыв происходит после толчка передних ног. (Рисунок №5 – рысь), (Рисунок № 6 – галоп).

Рисунок №5
Рисунок №6

У зверей кошачьей породы скачок достигается отталкиванием задних ног. Линия спины во время бега изгибается значительно резче, чем при ходьбе, протекая в форме волны – от головы к лопаткам, к кресцу и дальше до кончика хвоста. В момент взлета тело животного растягивается, при опукании сжимается настолько, что лапы задних ног оказываются впереди передних. Четко выделяются бедренные суставы и плечевые мускулы.

Линия движения при галопе

Рисунок №7
Рисунок №8
Рисунок №9

Полет птиц.

Тело птицы идеальо приспособленно для быстрого передвижения в воздухе. Обтекаемая форма позволяет с минимальной затратой энергии преодолевать сопротивление воздушной среды.
Аэродинамика птицьего полета сложна. Взмахами крыльев птица отталкивается от воздуха, благодаря чему удерживается на высоте и движется вперед. При взмахе вниз перья располагаются так, что максимально расширяют плоскость крыла, увеличивая этим силу давления, при подъеме крыло скаладывается и пропускает воздух сквозь перья.
В нормальном полете махи крыльев происходят не вертикально, а под некоторым углом: опускаясь они слегка направленны вперед, а поднимаясь отклоняются назад. По физическим законам это, казалось бы, мешает движению вперед, однако здесь нужно учесть наклон самого крыла, при котором закрылки всегда отталкивают воздух назад.
У крупных птиц опускание крыльев несколько медленнее, чем подъем, учитывая разную нагрузку – с махом в низ поднимается тело. На рисунке №10 показан цикл полета хищной прицы. Тело слегка опускается при поднятых крыльях (1) и поднимается при опущенных. Концы крыльев все время отстают от плечевых суставов, что придает движению особую пластичность и мягкость.Обратите внимание, что перья на фазах 7 и 8 расходятся, чтобы пропустить воздух и снизить сопротивление.

В момент посадки, тело птицы принимает почти вертикальное положение, интенсивными взмахами крыльев скорость полета гаситься, лапки вытягиваются вперед. На рисунке №11 изображен голубь перед посадкой. Обратите внимание на вертикальное положение туловища и вращательное движение крыльев.

Рисунок №10
Рисунок №11

Далее...


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Полный цикл нормального шага слона.


учебник по анимации, рисованию, построению движения, персонаж, раскадровка, животные-мультяшки

Основы анимации | Движения животных

Назад...

Животные-мультяшки. Здесь куча-мала из разных животных. Их строение и характеры.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Полный цикл напряженной походки тигра (любой кошки).


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Полный цикл шага косули (любого легкого парнокопытного).


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Цикл рыси лошади.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Цикл галопа лошади.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Цикл галопа для семейства кошачьих.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Цикл галопа для собак.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Цикл галопа для собак. (подробно)


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Цикл полета птицы


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Схема посадки для птиц.


Учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Всякие животные с примерами построения.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Разработка мимики персонажа в различных эмоцианальных состояниях.


учебник по анимации, рисованию, построению движения, персонаж, раскадровка, мимика

Основы анимации | Мимика

Сдвиги кожных покровов и изменения очертаний рта, носа, глаз производят на лице мимические изменения; придают лицу различные выражения, соответствующие различным эмоциям: боли, печали, веселью, гневу и пр., а также выражения, соответствующие внешним ощущениям: холода, тепла, слуховым, зрительным, обонятельным, вкусовым, осязательным и любым комплексам внешних раздражителей.

В зависимости от характера и воспитания человека и окружающих его условий мимические мышцы реагируют как рефлекторно, или сдержанно; могут также вообще не реагировать, скрывая ощущуения человека. Кроме того, мимические мышцы, подчиняясь волевым импульсам, могут придать лицу выражение, отнюдь не соответствующее эмоциям, испытываемым человеком в данный момент, тем самым помогая скрыть истенное состояние.

Мышца внимания
Мышца боли
Мышца угрозы
Мышца размышления

Мышца смеха
Мышца плача (слабое напряжение)
Тоже самое (сильное напряжение)
Мышца презрения

Таким образом, мимические мышцы являются выразителями внутренней жизни человека и его реакцией на внешние раздражители, и вместе с тем, по мере необходимости, наоборот, помогают человеку скрывать свое внутреннее состояние и даже создавать видимость другого.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Ось движения. (Выделена красным)


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Принцип движения мяча и где он используется.


учебник по анимации, рисованию, построению движения, персонаж, раскадровка

Основы анимации | Движение

Основное движение персонажа определяет "Ось движения". Нужно всегда выбирать "ось", которая лучше всего подчекивает драматический эффект поведения персонажа.

Ось движения | На данном рисунке изображены наиболее удачные воплощения "оси движения". Если мы приглядимся, то увидим, что все движения утрированы, но придерживаясь оси, мы выводим ту самую похожесть движения, когда заранее известно что делает персонаж...
Ось движения | На рисунке показаны несколько осей движения. Здесь ось изначально усиливает и уточняет движение. Несмотря на то, что ее (ось) в окончательном варианте мультика (комикса, рисунка) видно не будет, эффект ее присутствия сохранится...
Принцип движения мяча | Мяч совершает простые трасформации при движении, но их не всегда легко проследить. Тем более это интересно, когда подобно мячу прыгают и другие предметы. И люди, и животные...


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Походка двуногого персонажа.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Явные различия в движении.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Бег двуногого персонажа.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Галоп (очень быстрый бег) двуногого персонажа.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Самые разные походки животных.


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Самые разные походки человека (двуногого персонажа).


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Разные движения человека и животных (спереди и сзади).


учебник по анимации, рисованию, построению движения, конструкция головы

Учебник по анимации
Полный цикл крадущейся походки.


учебник по анимации, рисованию, построению движения, персонаж, раскадровка, походки

Основы анимации | Походка

Ходьба | На простом примере здесь расматривается самая распространенная схема походки двуногого персонажа. Обратите внимание на подписи к картинкам. И крестик внизу каждой картинки - это центр экрана.
Различия в движении | В данном разделе очень доходчиво показано, какие различия есть между походкой, бегом и галопом. Отметьте, что чем динамичнее движение, тем больше наклоняется персонаж.
Бег | Пример бега двуногого персонажа. Все тоже самое, только в профиль. Ну, и конечно есть различия. Весьма существенные.
Галоп | Ну очень быстрый бег. Максимально утрированный.
Четвероногие персонажи | А здесь множество схем самых разнообразных походок четвероногих персонажей. В профиль.
Походки двуногих персонажей | Опять схемы различных походок. Только теперь для двуногих персонажей. Выраженны почти все настроения и характеры. В профиль.
Походки спереди и сзади | Схемы шага и бега для двуногих и четвероногих персонажей в фас.
Крадучись | Полный цикл для двуногого персонажа. Охотник куда-то там крадется... Да, кстати, если вы хотите, чтобы при анимации охотник оставался в центре кадра, то крестик под его ногами всегда должен быть на одном и томже месте. Назад