Традиционная АНИМАЦИЯ by Walter Croft

Анатомия

Вернемся к изучению фигуры человека, и на этот раз, как я и обещал, подробнее рассмотрим анатомию человека.

Изучение анатомии очень важно для художника. Зная анатомию, Вы сможете рисовать людей, правильно выбирая их позы и не допуская грубых анатомических ошибок. Выбор позы при рисовании очень важен, ведь Вы, наверное, замечали, что чем удобнее поза, в которой находится персонаж, тем реалистичнее и правдоподобнее смотрится рисунок.

Далее мы рассмотрим подробнее скелетную анатомию и строение мышц. На внутренних органах мы останавливаться не будем, поскольку они не видны снаружи и для наших целей не представляют интереса. Хотя если Вас это очень интересует, то для Вас не составит труда отыскать какой-нибудь медицинский учебник по анатомии в ближайшем книжном магазине.

Со сравнительной анатомией человека и четвероногих животных Вы сможете ознакомиться позже в разделе "Анимация". Там Вы найдете основные особенности рисования и анимирования животных. Но мы немного отвлеклись - вернемся к анатомии человека.

!!!ВНИМАНИЕ!!! Последующие странички содержат рисунки обнаженных и расчлененных людей. Если Вы считаете, что это зрелище не для Вас, переходите сразу к разделу анимации . Но хотите Вы того или нет, рано или поздно, изучить анатомию Вам все же придется, поскольку она является обязательной в курсе обучения рисованию. Если же Вы опасаетесь, что, насмотревшись на это - пойдете кромсать людей на улице - не теряйте времени - звоните 03! Возможно, Вам еще можно помочь, если уже нет, то изолировать уж точно не помешает.:)

Ну что ж, пожалуй, начнем. Надеюсь, что я Вас не слишком запугал своими шутками. (Если да, то приношу свои глубочайшие извинения!) Смело нажимайте на переход к следующей страничке. Желаю удачи!


Скелет

Скелет человека, как в прочем и любого живого существа на Земле, служит каркасом для плоти, благодаря скелету люди, сохраняя свою форму (очертания), могут совершать различные движения. Почти все кости, составляющие скелет, подвижно соединены между собой в суставах. Безусловно, все такие соединения имеют ограничения по степеням подвижности (например, мы не можем изогнуть руку в локте на угол в 360 градусов). Однако, несмотря на это человеческое тело, а следовательно, и скелет, очень подвижно и по степеням свободы движений, на сегодняшний день, превосходит любого искусственно созданного, для имитации движений человека, робота.
Существуют, также, группы костей, соединение которых неподвижно, к ним относятся, к примеру, кости черепа или соединения тазовых костей и крестца.
Движение двух соседних костей, относительно сустава, происходит благодаря мышцам. И как я уже говорил ранее, положение костей определяет форму тела, это прекрасно иллюстрирует находящийся справа рисунок.

Кстати о рисунках, несмотря на все мои старания, и максимально возможную степень JPG сжатия (которая не могла не отразиться на качестве изображения), они по-прежнему остались громадными, уменьшить их размер без потери наглядности я не счел возможным. Поэтому, для просмотра всех страничек раздела Вам придется набраться терпения. Если будет уж совсем не в моготу ждать загрузки картинок, или если Вы используете текстовый броузер, смело переходите к последующим разделам, поскольку текста дальше будет очень мало (если будет вообще) и чтение его без просмотра изображений не имеет смысла.
Далее мы начнем более подробное рассмотрение отдельных частей человеческого тела. Рисунки будут составлены в следующей последовательности: сначала мы будем рассматривать все кости по отдельности, составляющие данную часть тела, затем их соединение и далее мышцы.

На картинках будут указаны названия на латыни, сделал я это для особо любопытных посетителей и для Вашего удовольствия, кроме того, это придает рисункам солидности хехе, запоминать их вовсе не стоит. Кое-где, к моему сожалению, из-за компрессии потерялись некоторые детали изображений, но, поскольку, этот раздел носит чисто ознакомительный характер на этот небольшой недостаток можно закрыть глаза.

Пожалуй, начнем с самой сложной, для большинства начинающих художников, части тела - руки. Оставайтесь с нами!


Ключица служит связующим звеном между группой костей входящих в состав руки и грудной клеткой. Ключица соединена с акромиальным отростком лопатки, находящимся на ее задней стороне.


Плечо
Обратите внимание на эту кость - это правое плечо, она имеет как бы закрученную форму. Такую форму имеет большое число костей, эта ребристость увеличивает их прочность при изгибе кости и противостоит ее разрушению (с технической точки зрения).


Предплечье руки состовляют две кости. Лучевая кость как-бы вращается вокруг предплечья, это позволяет человеку вращать предплечье вместе с кистью руки вокруг их оси, относительно локтя.


Кости кисти руки
 Справа на этом рисунке изображены фаланги пальца. Над каждой из них показан вид сверху, под фалангой - вид снизу.


Этот рисунок очень полезен для аниматора, поскольку изображает совместное движение плеча и лопатки. Рекомендация "лучших собаководов" - запомнить его как следует! :)


Теперь перейдем к рассмотрению мышц руки.


Пока что всё. :) Дело в том, что этот раздел я разместил здесь в качестве эксперемента. Если он Вас заинтересовал - пишите мне, на основании Ваших отзывов я решу что с ним делать дальше: продолжить работу над ним, или убрать его с сайта. Жду Ваших отзывов и предложений. А теперь предлагаю перейти к разделу анимации. Оставайтесь с нами! :)


Анимация
Стоп - кадровая анимация
( в мультфильмах о Воллесе и Громмите, например)
Это не совсем то, чем мы собираемся с Вами здесь заниматься, но если Вас интересует именно она, попытайтесь отыскать сайт посвященный ей. ( Когда найдете, не забудьте дать адрес и мне :)).

Компьютерная анимация
( В Игрушечной Истории, например.)
Компьютерная анимация, по большому счету, уж очень похожа на традиционную, только аниматор использует [image] компьютер, чтобы рисовать, вместо карандаша. Информация о ней в изобилии присутствует в интернете, но думаю, что Вы потратите свое время, гораздо интереснее, сначала узнав как анимировать в традиционном стиле. Хороший традиционный аниматор, практически безошибочно, будет делать хорошую компьютерную анимацию. Только не надо ловить меня на слове. Вы знаете, что Pixar все еще нанимает традиционных аниматоров? Они знают, что хороший художник - это всегда хороший художник.

Традиционная анимация
Пришло время анимировать. Я не стану делать долгого вступления как перед рисованием, но кое - что мне хотелось бы сказать.
Прежде всего, некоторые хотят узнать, как анимировать быстро, просто и дешево. Ответ: никак. Анимация - долгий, трудный и дорогой процесс. Конечно, можно сэкономить на последнем пункте, первые два остаются.
Дороговизна вытекает из того, что есть три или четыре больших анимационных дистрибьютора в Западной Европе, и они могут творить все, что им взбредет в голову, производится ли аналогичное оборудование в странах СНГ я не знаю, но полагаю, что даже если производится, то стоит не намного дешевле. Если Вы собираетесь приобрести необходимое Вам оборудование от них, то Вам понадобится как минимум $1000: $300 за стол, $200 за диск, $200 за приличное количество бумаги и $300 за сканнер и программу необходимую для раскраски или приличную анимационную камеру. И так, как тут можно сэкономить: я думаю, что дешевая компьютерная бумага функционирует также как и предназначенная для настоящей анимации, за исключением фиксирующих отверстий. Также Вам понадобится обычный трех дырочный дырокол, это лучше чем $2500 пневматический монстр, который Вам могут продать по каталогу.

Разреботка персонажа | Основные принципы анимации | Сжатие и вытягивание | Преувеличение | Предупреждение | Следование и увязка действия
Промежутки | Очистка | Планирование анимации во времени | Анимирование животных | Интервью | Техническая сторона анимации


Разработка персонажа

Важной частью создания анимационного фильма является разработка персонажей - действующих лиц. И это несколько сложная задача, поскольку художник должен создать зрительный образ, вызывающий прогнозируемую реакцию со стороны зрителей. Нельзя забывать также и о привлекательности. Привлекательным может быть любой предмет, если на него смотришь с удовольствием, обнаруживая в нем обаяние, простоту, хороший дизайн, понятность и притягательность, очарование и магнетизм.
Персонаж, обладающий привлекательностью, приковывает и удерживает взгляд. Дисней считал, что привлекательным должен быть любой персонаж: злодей, пусть даже страшный и трагический, все равно должен обладать привлекательностью, иначе Вам не захочется смотреть, что он делает. Уродливый, отвратительный персонаж должен притягивать взгляд вне зависимости и связи с ситуацией и со своим характером.
Не хватает привлекательности обычно слабому или сложному и чересчур запутанному рисунку. Привлекательными могут быть выражение лица, персонаж, движение или вся ситуация в целом, весь сюжет. Однако если, например, аниматор будет стараться передать тонкие оттенки в выражении лица персонажа, рисунок может стать плохо воспринимаемым.
Кроме того, этот рисунок должен быть достаточно прост, чтобы его было легко анимировать.
Рассмотрим этот процесс подробнее.
При разработке персонажа нужно учесть основную форму, позу, снаряжение и цветовую гамму персонажа, которые будут определять его характер, или то, что о нем будут думать зрители.
Большинство персонажей можно представить в виде контурных форм, которые Вы используете, чтобы их сконструировать. Вы должны суметь разбить любого персонажа на несколько базовых форм, таких как сферы, треугольники и квадраты. Если попробовать упростить уже существующих, известных Вам, персонажей до базовых форм, посмотрите на них, сощурив глаза, то Вы обнаружите, что некоторые из них действительно просто большие сферы, треугольники или прямоугольники. Используемые Вами формы, при конструировании персонажа, должны помочь публике понять "какой" это персонаж. Это может быть очевидно для них, или может просто показать Ваш замысел, когда они будут смотреть на них. Поскольку мышление человека является ассоциативным, определенные формы имеют определенные значения для мозга - вызывают определенные ассоциации. Персонажи, имеющие в основе форму большой сферы, будут казаться мягкими и приятными, или просто толстыми, в зависимости от того, как Вы используете её. Большие квадратные герои будут сразу производить впечатление сильных, зависимых, возможно туповатых или жестких существ. Более угловатые, треугольные герои будут казаться активными или агрессивными, иногда даже злыми. Можно использовать эти значения форм в буквальном смысле, или придать им значения, которые Вы захотите, в зависимости от стиля Вашей работы.
Примерно также работает теория цветов. Определенные цвета имеют определенные значения, придаваемые им большинством людей. Но Вы, как создатель, можете использовать их по-своему. Просто руководствуясь своими соображениями. Вот несколько основных примеров. Я, конечно же, не предлагаю Вам делать стереотипных персонажей, я просто хочу сказать, что Вы должны быть осведомлены об этих вещах, прежде чем приступить к разработке персонажа.
Попробуйте построить Вашего персонажа, используя несколько основных форм. Если Ваш герой мягкий и нежный, Вы можете пожелать сделать его из мягких форм без углов. Если этот персонаж злодей, тогда сделайте его так, чтобы он выглядел угловатым и раздражающим. Возможно, этот персонаж будет иметь больше прямых и диагоналей, чем Ваш более "мягкий" герой. Этот персонаж должен выглядеть тем, кто он есть, кроме тех случаев, когда Вы пытаетесь обмануть аудиторию, чтобы она думала, что Ваш персонаж такой, каким он не является. Еще одна вещь, о которой не следует забывать это разработка персонажей, которые будут подходить друг к другу в одном и том же окружении, они должны все иметь одинаковый стиль. Помните, однако, что то, что они нарисованы в одинаковом стиле не означает, что Вы должны пренебречь контрастом.
Контраст это одна из наиболее важных вещей, которую необходимо решить, когда разрабатываешь персонажей. Часто хорошая идея - это использовать в качестве контраста более грузного героя с маленьким и худым, или очень молодого персонажа с очень старым. Никто не захочет увидеть нескольких дородных красивых мужчин-персонажей, единственное отличие между которыми это дизайн их одежды и лиц. Сделайте форму всего их тела полностью отличающейся. Дайте Вашей публике что-нибудь, что заинтригует её. Такая же идея используется комическими группами для комедий положений. Два персонажа хорошо контрастирующих друг с другом более интересны, чем два персонажа абсолютно одинакового роста, строения и цвета. Но не только комические труппы должны соблюдать это правило. Часто злодей и герой, возлюбленная и герой, все имеют радикально различные формы и рост. "Красавица и Чудовище" будет хорошим примером этому. Посмотрите, как Белль выглядит, когда она стоит рядом с Гастоном. Он не только выше её, но он одет в ярко красный цвет, как противоположность её нежно голубому, более угловатый и, конечно же, радикально более мощный. Теперь посмотрим, как Белль смотрится рядом с Чудовищем. Опять же, её цвет контрастирует с его темным плащом и шерстью и, конечно же, её рост и структура контрастирует с ним. В сцене в бальном зале, даже изменив их одежду (теперь Белль в желто-золотом, а Чудовище в голубом) [image] они по-прежнему контрастируют в цвете. Несомненно, есть множество других фильмов, которые являются более хорошими примерами контраста цвета и формы, но я думаю, что идея Вам ясна.
К слову о цвете, определенные цвета несут определенную информацию о персонаже. В основном, красный это волнующий, резкий, отважный, теплый, а иногда даже злой. Желтый - добрый, счастливый, ясный, притягательный, и обычно скорее нейтральный цвет. Синий - холодный, иногда холодный и мрачный, мягкий, и иногда цвет жизни (воды). Королевский синий - это обычно мужественный, в то время как голубой может быть очень женственным цветом. Зеленый - это оживленный цвет, но также и цвет денег. (Но вспомните Скруджа МакДака, он одет в синий цвет, для создания контраста с деньгами). Розовый - мягкий и женственный (иногда чересчур). Пурпурный ассоциируется с благородством в своем чистом виде, и обычно это еще один женский цвет. Оранжевый скорее яркий. Серый - темный и нейтральный, каштановый и коричневый это земные цвета. Знайте об этих значениях, когда подбираете цвета или оттенки этих цветов. И всем известно, что большинство уважающих себя злодеев предпочитают темные версии этих цветов.
Только потому, что это усредненная система значений цветов не означает, что Вы должны использовать их именно так. Вы можете создать свой собственный цветовой код, только будьте последовательны в том, как Вы используете цвета на протяжении каждого проекта. Если тёплые цвета представляют Вашу "хорошую" сторону, тогда соблюдайте это условие на протяжении всего фильма и наоборот. Иногда злодей может быть одет в совсем противоположные цвета, тем, что Вы ожидаете, но в основном зрители только замечают значения его цветов подсознательно… так что, обычно лучше сделать его одежду таких цветов, чтобы был намек зрителям на его настоящую природу. Тоже самое выполняется и для остальных персонажей Вашего фильма - та же идея.
Еще одно о цветах это то, что Вы должны стараться не использовать каждый цвет радуги для каждого персонажа…это чересчур запутывающе. Использование цветов мудро и со смыслом (какой бы смысл Вы для цветов не выбрали) сделает персонажей легко читаемыми и более привлекательными для публики. Даже злодеи должны быть привлекательными и в то же время злыми.
Но вернемся к вопросу упрощения персонажей для анимации. Некоторые общие понятия будут часто полезны Вам. Вам действительно хочется анимировать персонажа, который увешан ожерельями, носит тщательно вышитый или украшенный драгоценностями плащ, или полностью прорисованную кольчугу? Не очень! Подумайте о необходимости анимировать все эти отдельные драгоценности. Это несколько уменьшает удовольствие от анимации, не так ли? Перерисовывание монотонных маленьких форм, абсолютно одинаковых в каждом кадре анимации - это ужасно! Когда Вы рисуете концептуальные картины или просто рисуете для удовольствия, тогда конечно…нарисуйте сверх проработанные доспехи и гору оружия полностью инкрустированного драгоценными камнями, но когда Вы делаете персонажа для анимации иногда меньше - это больше. Запомните эти основные понятия, которые я упомянул раньше. Они применимы как для одежды, так и для принадлежностей. Подумайте о том, насколько Вы можете сократить список количества деталей.
В некоторой степени компьютерная анимация позволяет Вам пропустить это упрощение, т.к. Вам не нужно перерисовывать их в каждом кадре, компьютер делает это за Вас. Однако персонажи, которые были упрощены, все равно выражают свою сущность на экране лучше, так что упрощение весьма полезно не зависимо от того какую анимацию Вы делаете - традиционную, компьютерную или смешанную.
Не добавляйте серьги только для того, чтобы добавить серьги. Добавьте серьги, потому что они добавят личностных качеств персонажу. Такой персонаж как Эсмеральда, из "Горбун Из Нотр Дамм", просто не был бы законченным без своих браслетов и украшений. Также и с цветом, добавляйте элементы и ударения со смыслом. Эти детали не должны быть просто добавлены, потому что Вам хочется, чтобы у персонажа было много браслетов.
Некоторые примеры упрощений Вы можете посмотреть в персонажах комиксов, которые были адаптированы для анимации.


Основные принципы анимации

Для достижения реалистичности движений в создаваемой Вами анимации следует придерживаться принципов приведенных на иллюстрации. Некоторые из них мы рассмотрим подробнее позже. Сейчас рассмотрите внимательно картинки находящиеся снизу, на которых изображены ключевые кадры прыжков Тигры. Все его движения и движения его частей тела подчиняются определенным законам, легко объяснимым с физической точки зрения. Но как знать на какие из них следует обратить внимание, когда рисуешь?
 Именно в этом мы и попытаемся разобраться в следующих разделах. Кроме того, Ваш персонаж должен не просто правильно двигаться как физический объект. Он должен, при этом, выражать эмоции своими движениями, иначе все Ваши усилия пропадут в пустую, и все это будет смахивать на плохой компьютерный мультфильм, в котором все, хоть и ходят правильно (скорее, в этих мультфильмах, это заслуга Character Studio, а не аниматора), но выглядят при этом как роботы. (Не сомневаюсь, что Вы имели "удовольствие" наблюдать такие "шедевры" 3D анимации в малобюджетных рекламных роликах). Чтобы этого не случилось нужно всегда помнить о перечисленных принципах и следовать им.
Чтобы проиллюстрировать эти принципы здесь представлена простая сцена. Действие в сцене достаточно резкое, что делает принципы легко заметными, но они должны применяться и к спокойным сценам тоже. Редко в картине есть персонаж, который ничего не делает - абсолютно ничего. Белоснежка и Спящая Красавица с своих фильмах очень короткое время оставались в полном бездействии, но даже тогда некоторые из этих принципов были использованы. Использование неподвижных рисунков и задержек движений может быть очень эффективным, но только в том случае если они содержат жизненность рисунков изображающих действие. Опять же, использование этих принципов делает это возможным.
Эти принципы - это инструменты анимации и должны быть использованы и объеденены где это только возможно. Некоторые из них могут случайно потерятсь, когда Вы анимируете в вихре эмоций, но когда эмоции утихнут, знание этих принципов заставят художника анимировать сцену интеллектуально, логично и художественно настолько же, насколько и эмоционально.
Посмотрим на рисунки под номерами1, 2 и 3. Обратите внимание, что каждая линия и форма на этих рисунках помогает толчку вверх. Даже хвост, который продолжает следовать траектории, установленной для него первичной силой, огрузок помогает создать контраст в инерции. Каждая форма на этих рисунках меняется, чтобы усилить полную форму и действие: шея, грудь, лапы, спина итд. И даже если-бы тут был только один из этих рисунков, у Вас не воникло бы никаких сомнений по поводу действия, которое происходит в этой сцене. Это должно выполняться для любого рисунка в любой сцене.
Рассмотрим теперь анатомию.
Каждый рисунок в этой сцене может быть рассмотрен с точки зрения различных аспектов рисования. В целом это карикатура на животное, но все части тела настоящего животного, такие как голова, шея, спина, таз, хвост итд. здесь присутствуют. Анатомия, конечно же, неотемлема для любого рисунка, не зависимо от того отображает он природу или полностью воображаемй. Вид персонажа или его движение может сильно карикатурировано или преувеличено, но анатомия в любой сцене болше напоминает константу. Локоть - это локоть, он может изгибаться только одним определенным способом и имеет свои ограничения. Можно использовать некоторую свободу в этом отношении, но даже мультфильм должен придерживаться "реальности", иначе он потеряет натуральность и убедительность. Это совсем не просто преобразовать знания структурной анатомии к среде мультфильма.
Нужно также заметить, что размещение суставов более важно чем сами суставы. К примеру, если форма руки была установлена, то она не может иметь локоть, изгибающийся в невероятном месте, не зависимо от того насколько хорошо он нарисован. Сравните лапы Тигры с лапами настоящего тигра.
Поговорим о весе.
Сила притяжения это один из наиболее важных принципов, относящихся к анимации. Все имеет определенный вес и будет действовать и противодействовать в соответствии с ним. Один из самых простых способов потерять внимание аудитории это нарисовать перья падающие как кирпичи и кирпичи падающие как перья.
Можно добиться некоторой комичности обходя законы гравитации, но это должно быть использовано только в заранее предусмотренных случаях.

Надеюсь, что Вы нтересно и с пользой проведете здесь время.
Оставайтесь с нами! :)


Сжатие и вытягивание
 Изменение формы, которое происходит со всеми мягкими движущимися объектами.
 Вероятное сжатие и вытягивание
 Чтобы разобраться в том, что такое сжатие и вытягивание, возьмите кусок простой шпаклевки и поиграйте с ней немного. Теперь, прошу прощение за то, что приходится указывать на очевидные вещи, обратите внимание на следующее: Шпаклевка никогда не меняет объем и массу, не зависимо от того, сколько вы растягиваете ее, изгибаете, кусаете, сидите на ней и т. д., все это изменяет только ее форму.
Упражнение: нарисуйте шпаклевку в различных положениях. Попробуйте ее скатать в шарик, вытянуть, расплющить… Понимаете, что я имею в виду? Подумайте, какие она может передавать эмоции. Никаких? Вспомните Волшебный Ковер из Аладдина.
 "Все составляющее живую плоть, не важно насколько костистую, будет показывать значительное движение внутри своей формы в процессе действия", - Френк Томас и Олли Джонстон в книге: " Иллюзия жизни"
 Вся живая плоть ведет себя как шпаклевка (в определенной степени). В движении она постоянно меняет форму и размер, но не объем. Поэтому, все, что не сделано из пластика, металла или дерева будет сжиматься и вытягиваться, в той или иной степени.
 Этот, казалось бы, простой факт был абсолютно не известен в ранние дни анимации. Как знают многие студенты - аниматоры, ранняя фигурка Микки Мауса была нарисована двумя черточками. Эта плоская, не гнущаяся форма никогда не могла быть повернута, передвинута или изогнута, она всегда находилась в двухмерном пространстве экрана.
 Чтобы понять для себя, какого сорта действия получатся в результате, рассмотрим очень простое движение - подскакивание мяча.
 В те дни, это было представлено кружочком двигающимся вверх и вниз.
 Но теперь время попасть в тридцатые. Аниматоры Диснея сделали открытие, что подскакивающие мячи не сделаны из камня. Когда камень бьется о землю, он не меняет формы (если не разбивается, конечно). Он жесткий и как только он касается земли, он моментально успокаивается. Когда резиновый мяч бьется о землю, действующие на него силы тяжести и инерции деформируют его (сжимают). Когда мяч стремится принять исходную форму, он отталкивается от земли достаточно сильно, чтобы подбросить себя в воздух.
 Упражнение: сделайте анимацию подскакивающего мяча. Помните, что он сделан из резины; он не жесткий. Можете ли Вы применить такую же стратегию рисования при рисовании человека?
Лучший способ нарисовать мяч, это нарисовать его как окружность в верхней точке его траектории, как вертикально вытянутый эллипс, когда он падает, и как сплюснутый эллипс, когда он бьется о землю. Тоже выполняется и для человека, на пути вниз, к земле, его руки взлетают вверх, ноги вытянуты, шея выпрямлена. Когда человек бьется о землю, руки идут вниз, колени изгибаются, шея втягивается в плечи. Используя высоко техническую анимационную терминологию, когда человек падает, его тело вытягивается. При контакте с землей, его тело сжимается. Применим ли этот процесс только к падающим объектам? Конечно же, нет!
 Для тех, кто использует текстовый броузер или ждет, пока загрузится изображение это сцена из Аладдина, в которой Джафар удивляет Султана, когда тот играется своими игрушками. Султан начинает быстро смотреть по сторонам. Пронаблюдайте за изменениями головы. Из ее нормальной формы, он сплющивается пока не проходит шок, потом вытягивается и вращается, когда он смотрит, кто ворвался к нему в комнату. Эта картинка иллюстрирует, что как бы ненатурально и странно это ни было, оно выглядит как нормальное естественное движение. Следует всегда помнить о сжатии и вытягивании, когда Вы будете анимировать. Все что вы сделаете, без сжатия и вытягивания будет моментально казаться твердым неинтересным и уж определенно не живым.
 Натуральность и преувеличенность
Голова Султана вверху - только один из примеров натуральности и преувеличенности, которые мы никогда не замечаем. Идея таких деформаций может показаться забавной. Этот вид искажений, однако, нужно использовать с максимальной осторожностью, при злоупотреблении, это может просто уничтожить весь смысл и комичность.


Преувеличение
"…Уолт первым попросил больше реализма, а потом раскритиковал результат, потому, что он был недостаточно преувеличен.", Френк Томас и Олли Джонстон в книге "Иллюзия жизни".
Вы только что узнали, как сжимать и вытягивать персонажей. Но как много сжатий и вытягиваний нужно использовать? Естественным ответом будет: "пока это выглядит правильным". Удивлены, не так ли? Видите ли, сжатие и вытягивание никогда не выглядит правильно; оно лишь чувствуется правильным. И оно чувствуется правильным только при скорости в 30 кадров в секунду. Это очень трудно - получить чувство анимационного видения, сидя за столом. Однако, это именно то, над чем мы работаем, но это займет время. Итак, на вопрос "как много?", ответ будет "очень много".
 Взгляните на цитату вверху. Уолт знал, чего хотел. То, что он хотел, было не просто рисованием жизни, а карикатурой на нее.
Фильм Анастасия, новой компании Fox, подвергся большой критике, потому, что он изображает рисование художественного фильма, не характерного для анимированного кино. Как бы там ни было, они это сделали (споры об этом Вы можете прочитать и сами), но здесь скрыта маленькая мораль для нас, это то, что когда люди идут на анимационные фильмы, они не надеются увидеть в них абсолютно реалистичных героев. Для этого есть обычное кино. Вы как художник должны рисовать так, чтобы привлечь внимание публики к тому, что Вы пытаетесь показать. Здесь мы видим, что аниматор, очевидно, хотел привлечь внимание к руке Белль. Ее рука была вытянута до невозможной степени, гораздо длиннее, чем ее ноги.


Анимирование четвероногих персонажей

Назначение этих заметок - дать простое приблизительное представление об анимации четвероногих существ.
Аниматор должен чувствовать уверенность в персонаже, которого он анимирует. Если такой уверенности нет, его работа будет не такой сильной и убедительной.
Ему нужно чувствовать себя "свободно", чтобы анимировать и не увязать в сложной анатомии.
Сохраняйте простоту форм, когда анимируете


Эмоции
Сначала проработайте эмоции, а затем применяйте их к модели

Если Вы не уверены в том, как правильно нарисовать позу - нарисуйте ее, сначала, используя более простого двуногого персонажа.

Сделайте так, чтобы все тело отражало эмоции

Следуйте ритму от головы к хвосту

Сравнительная анатомия

Заметьте, угол берцовых костей человека указывает внутрь, но когда мы становимся на носочки, угол указывает наружу, в то время как пятки направлены внутрь, совсем как у собак.
Грудная клетка такой же формы. Изгиб шеи у собаки в противоположном направлении, потому что она должна держать голову запрокинутой назад.
Обратите внимание на складку за грудной клеткой. (Коты не предрасположены, иметь такую "складку")

Ритмика костей руки такая же, как у собак

Горизонтальная грудная клетка человека и вертикальная собаки.

Боковое движение локтей собаки.

Ритм ног человека отражен в задних лапах животных.
Более длинные задние лапы делают заднюю часть тела приподнятой. Задние лапы собак длиннее, чем передние, как и у людей ноги длиннее, чем руки.

Человеческая лопатка расположена сзади грудной клетки. Лопатка собаки - сбоку грудной клетки. 		Расположение лопатки объясняет, почему собака имеет ограничения в движениях передних лап по сравнению с количеством степеней подвижности рук человека.


Животное ходит на своих носочках и "пальцах". Это делает его походку пружинистой и придает ей чувство легкости. Животное ходит в основном так же как человек на четвереньках.

В расслабленной позе лапы собак не изгибаются в согнутое положение, так же как и ноги человека. Заметьте особенность прямоты задних лап. Если они анимированы уже согнутыми при ходьбе будет сложно показать незаметное сжатие и вытягивание.

Сжатие и вытягивание

Поднятие массы груди для предупреждения.

Прямые лапы дадут больше возможностей для небольшого сжатия в последующем действии.

Указания к анимационному рисунку
Когда животное переносит вес с одной лапы на другую при ходьбе, таз будет опускаться в ту сторону, которая не имеет опоры.

Сопоставление наклонов
Когда вес сосредотачивается на передней лапе, лопатка поднимается над позвоночником.

Линия действия меняет направление при ходьбе животного.


Линия действия

…линия действия проходит через все тело.
Указания к рисованию животных

Масса плечевого пояса велика, т.к. здесь расположенны массивные мышцы, которые нужны для поддержания головы. Особенно это заметно у медведя гризли.


Предупреждение

Представьте, что Вы анимируете девушку, которая где-то раздобыла апельсин, и прежде чем его съесть решила, очевидно, на радостях, поподбрасывать его.
Как Вы сделаете это? Ну, наиболее очевидный способ, чтобы бросить апельсин, кажется таким:

 Рука просто поднимается и отпускает апельсин. Двигаются ли люди так? Нет. Это потому, что мы люди, чтобы сделать что - то, должны к этому сначала подготовится. (для каждого движения со - направленные или противоположные движения) Итак, наша девушка должна подбрасывать так:
Это выглядит лучше - рука отклоняется, перед тем как бросить апельсин. Это важно как по физическим, так по этаповым причинам: а) Замахиваясь человек, может ускорить руку больше и бросить апельсин с большей силой; б) Когда он просто бросает его движение заканчивается так быстро, что публика может даже не знать о том, что оно было. Подумайте о ударе в гольфе - вращение занимает доли секунды, по тому, что мы видим как гольфер закручивает свое тело по спирали, и заносит клюшку вверх над головой, мы знаем, что что-то должно произойти.
Это преддействие известно как предупреждение (или упреждение).
 Предсказуемые действия это ключ к убедительной анимации. Ранние аниматоры называли это "прицеливанием", потому, что каждый герой "целился" для каждой части действия. Предупреждение может быть использовано лучше в физическом или в действующем смысле. В физическом смысле, герой, предсказуемый достаточно, чтобы закончить следующее действие.
 Второй тип предупреждения относится к действию - это гораздо медленнее, чем физическое предсказание и, в действительности, гораздо более близкое к повседневному смыслу слова. Как Чак Джонс сказал о своем фильме The Dover Boys, "не герой возвещает о своем намерении подняться вверх без указания пальцем, очень положительно, в направлении лестничной клетки". Действительно. Этот тип предупреждения просто забавен - он дразнится экстравагантными позами предзвуковых актеров. Однако, предупреждение, перед событием может повлиять на то, как Вы нарисуете даже серьезный персонаж.
 Представьте, что кто-то собирается нырнуть с утеса, или с вышки бассейна. Так она делает шаг вперед, на ее лице выражение сильной сосредоточенности. Она оглядывается, смотрит вниз и по сторонам. Вся напряжена, ее брови опускаются, руки опущены вниз, ноги изгибаются в коленях.
 Остановим эту картинку на секунду - это сжатие (я думаю, Вы его узнали). Закончим действие - она выпрямляется, руки поднимаются вверх, ноги выпрямляются - это вытягивание, и действие начинается. Она начинает падать с утеса.
 Теперь представьте, что эта несчастная женщина не хочет прыгать с утеса - она стоит на краю, говорит со своей подругой, объясняет, что она действительно не хочет прыгать ( я могу ее понять ). Чтобы подчеркнуть свои желания, она смотрит вокруг и указывает вниз, ничто иное, как Ниагара грохочет снизу. Пока она отвернулась, ее подруга (подруга называется!) толкает ее и она падает. В этом случае, здесь не будет предупреждения со стороны прыгуна, который не знает, что собирается прыгать. Так, что сжатие, абсолютно, отсутствует. Будет вытягивание - она не хочет прыгать, но она хочет еще меньше разбиться о края утеса, так что она, очевидно, вытянется так, чтобы ее голова была как можно дальше от края утеса. И упадет вниз. Теперь, если мы уберем ее подругу, и все выражения с лица прыгуна, а теперь посмотрим на два действия одновременно, то будет небольшая разница между двумя прыжками. Да, когда она была сброшена, ее тело было выгнуто немного по-другому, но частично эти два прыжка схожи. Однако, перед одним из них, она всем своим видом показывала, что полностью контролирует ситуацию, предупреждением своего действия. Когда она не контролирует ее - предупреждения нет. Это показывает, как важны оба типа предупреждения для правдоподобности действия.
 Действия также могут стать смешными посредствам одного лишь предупреждения, и без самого действия. Например: Сильвестр гоняется за мышью. Мышь забегает через норку, неизвестную для Сильвестра, в стенной шкаф. Один из этих очаровательных кенгуру ждет в шкафу. Сильвестр, убежденный в том, что мышь молится потому, что поймана, открывает дверь. Его руки отводятся назад, хвост встает дыбом, его голова наклонена вниз, он смотрит на землю, где должна находится мышь - это предупреждение. Но потом он понимает, что мышь выросла, как минимум до трех его размеров. Он замирает, и его поза, которая была совсем не смешной, когда он был готов съесть мышь, становится очень забавной. Так физическое предупреждение и предупреждение действия присутствуют здесь, но самого действия нет. Этот короткий сюрприз, который делает сцену смешной.
С другой стороны, предупреждение может сделать что-нибудь более драматичным. Просто вспомните охотника из Белоснежки и 7 гномов, в фильме он бросает нож, когда не может подобраться, чтобы убить Белоснежку. Теперь, если бы он просто подошел и бросил нож, это не было бы настолько впечатляющим, не так ли? Он предупредил действие, но не смог добраться, чтобы выполнить его. Это сделало сцену драматичнее.
 Во многих видах искусства, само действие не представлено, показано одно лишь предупреждение. Это потому, что действие само по себе, как удар в гольфе, может быть очень быстрым или слишком неинтересным, чтобы привлечь внимание. В то время как предупреждение обладает силой последующего действия, и всегда более драматично, чем само действие.
 Давайте попробуем нарисовать действие описанное выше. Сначала нарисуем кого-то прыгающим с утеса. Я бы порекомендовал сделать это в двух сценах: используя среднее приближение, чтобы показать героя собирающегося прыгать (действующее предупреждение), а затем перейти на очень большое расстояние от героя, когда он действительно прыгает. Физическое предупреждение может предшествовать или следовать за переключением камер. Альтернатива: Вы можете пожелать сделать это одной сценой, начнем со среднего приближения, а затем быстро удалимся, или последуем вниз за героем.
 Теперь побезобразничаем. Используя ту-же сцену, которую Вы сделали в первый раз, вставим второго героя, который толкает первого с утеса. Толчок должен быть быстрым, таким, чтобы первый персонаж не успел понять, что происходит до тех пор, пока не начнется падение. Помните все время про сжатие и вытягивание - они оба очень важны для этого упражнения.
 Пожалуйста, простите меня за ужасную сцену, которую я предлагаю Вам в этом упражнении. Конечно,это не совсем то, что Вы должны рисовать..


Следование и полная увязка действия
 Окей, итак мы должны заставить нашу девушку бросить апельсин. Теперь у нее есть предупреждение, но это, по-прежнему, смотрится достаточно плохо (отчасти потому что я нарисовал это очень быстро). Во-первых, двигаются только ее руки. И, во-вторых, когда она отпускает апельсин, ее руки просто останавливаются - это делает сцену не естественной, по той простой причине, что остальная часть тела должна двигаться тоже. Ну, первый вопрос достаточно понятен. Рука должна подвинуться немного дальше, это называется следованием. Робот может быть и может повернуть руку и резко остановить ее на заданной позиции - человек не может, если, конечно, не бьет кирпичную стену (не пробуйте это сделать - это больно). Так рука нашей девушки должна продолжить двигаться, до того как она остановится через время, после того как отпустит апельсин.
Достаточно просто! В теории, во всяком случае, чтобы это действительно выглядело хорошо, мы должны комбинировать следование с двумя другими вещами, которые называются: вторичным действием и инерционным движением. Поговорим о первом. Когда двигается рука человека, все остальное тело будет двигаться тоже, как минимум, по физическим причинам. Проверьте сами - попробуйте поднять руку над собой, не двигая ничего, кроме этой руки. Предположим, Вы подняли Вашу правую руку - удивлены? - все ваше тело сместилось влево. Причина этого заключается в том, что, поднимая руку, [image] Вы переместили центр тяжести немного вправо, поэтому, остальная часть тела вынуждена двигаться влево, чтобы сохранить равновесие, или, используя научный термин: - чтобы Вы не упали.
 Говоря об этом сложном действии можно сразу вывести простые правила. Чтобы понять, какое вторичное действие будет соответствовать первичному, Вы должны пронаблюдать за кем-то, кто его совершает. Прежде всего, вторичное движение направлено, в основном, в противоположном направлении первичному, основному движению. Левая рука нашей девушки отклонится назад, в то время как правая пойдет вперед. Также, пока ее плечи вращаются против часовой стрелки, чтобы позволить правой руке пойти вперед, ее бедра будут вращаться по часовой стрелке, чтобы компенсировать это движение. Подобные разнонаправленные вращения дают возможность человеку передвигать ноги и руки, когда он идет или бежит.
Инерционное движение будет исходить от частей тела, которые не двигаются одновременно. Если наша девушка одета, одежда будет запаздывать в своих движениях за движениями самого человека - она не плотно прикреплена к нему, а посему не будет двигаться одновременно с ним. Это хорошо демонстрирует Джессика - когда она делает шаг, ее платье остается на мгновение неподвижным, а затем следует за ногой. (Этот факт позволяет сделать интересное наблюдение связанное с ее нижним бельем, или точнее, с его отсутствием - когда она выпала из такси, в фильме, и ее платье осталось в воздухе чуточку дольше, чем было нужно, чтобы заметить это).
Захлестывание
Этот принцип изменения направления движения может быть использован по отношению ко всему гибкому.
Рассмотрим, для примера, поведение полоски бумаги, прикрепленной к условной основной массе.
Сначала [image] кончик полоски бумаги движется, следуя направлению основного действия. Затем основная масса замедляется и меняет направление движения на противоположное. Кончик, в зависимости от длины и гибкости, продолжит движение, по инерции, в первоначальном направлении, пока не будет остановлен движением главного тела. Например, волосы изгибаются, пока двигаются в одном направлении и захлестываются, когда направление движения меняется на противоположное.


Интервью
Ричард Базли: день в офисе
 Здесь, я предлагаю Вашему вниманию интервью с Ричардом Базли - аниматором студии Диснея и полагаю, что Вам будет не безынтересно узнать его мнение о некоторых вопросах, которые далее в тексте обозначены буквой В., буквой О. обозначены - никогда не догадаетесь что! - его ответы. :)
В. Можете ли вы описать типичный рабочий день в процессе производства. Какую он имеет структуру? Какого типа ежедневные обязанности есть у ведущего аниматора? Как насчет "обычных" аниматоров? Художников очистителей?
О. Ну, каждое производство чрезвычайно отличается в зависимости от режиссеров и бюджета. Одна из хороших вещей в том чтобы быть аниматором состоит в том, что есть определенная гибкость в распорядке дня. Когда сцена назначена тебе, и ты был вызван к режиссеру; затем тебе нужно, по меньшей мере, пара дней для черновиков, но это может быть оставлено для продолжения позже. Некоторые аниматоры начинают рабочий день поздно, но тогда и работают поздно вечером. Как ведущий аниматор я люблю придерживаться нормального времени, так что я доступен другим художникам и производственному персоналу. Когда режиссер инструктирует меня о сцене, я обычно люблю рисовать наброски, серии маленьких, очень черновых рисунков, которыми ты можешь показать основные действия в сцене. Таким образом, ты можешь выбрать и согласовать основные действия - источник сцены и отправиться в свою сцену с уверенностью потому, что режиссер имеет черновик идеи того, что ты собираешься ему предложить. Когда мы делаем сцену на черновике, мы ссылаемся на сюжетную доску, на которой есть черновики рисунков и предложения сценирования. Когда я контролирую последовательность, тогда я имею блок сцен, и буду тогда назначать некоторые из них для работы аниматорам на своем участке. Когда сцена готова в черновике и подтверждена режиссером, она должна быть заполнена ассистентом аниматора под наблюдением, потому, что некоторые из вторичных движений, такие как встречи с драпировкой, нуждаются в том, чтобы быть анимированы "на двоих", так, что это может быть сделано когда главные ключи были заполнены промежуточником. Следующий шаг - это очистка сцены очистителем. На Iron Giant у меня был в ассистентах прекрасный художник очиститель, который был назначен прямо ко мне и таким образом, было проще убедиться, что никакая из анимаций не потерялась в процессе очистки, что может случиться по недоразумению. Мой ведущий ключевой очиститель Натали Гавет имела своего собственного промежуточного художника очистителя и брейк-давн очистителя, которые должны были проверять свои рисунки у нее.
 В. Что общего в этом с предпроизводством?
О. Предпроизводство предполагает быть веселым временем, когда ты можешь экспериментировать со своим дизайном и рисунками. При дизайне героя художники каждую неделю собираются и обсуждают прогресс, произошедший с их дизайном. Здесь есть некоторые художники, которые просто развивают работу и могут сделать раскраску в различных промежутках, которые предлагают различные возможные стили, настроения и эффекты.
 В. Как стать одним из этих художников? Только по приглашению, или это просто как другая работа, на которую Вас нанимают?
 О. Развивающий художник может использоваться для работы так же, как и любой другой. Просто оставляешь портфолио с образцами работ и ждешь звонка по телефону. Долго ждать не приходится. Раньше Дисней имел большую развивающую команду, но теперь многие из них работают от месяца к месяцу и могут быть отпущены в любой момент. Одному художнику, который проработал здесь 8 или 9 лет сказали - мы любим твою работу, так что мы будем обновлять твой выбор каждые три месяца! Некоторые режиссеры имеют особенность использовать, все время, одних и тех же людей для развития, так, что это может быть сложно, попасть к ним. Джо Грант (которому сейчас 80 лет - он работал над развитием Белоснежки) вернулся к Диснею в развивающую команду, после того как покинул ее после Леди и Бродяги, потому, что это была его идея, и Уолт Дисней дал ему такую возможность. Должно быть, лучше иметь различные стили, таким образом, ты сможешь адаптироваться к различным производствам. Довольно часто они нанимают развивающего художника из-за уникальности его стиля, но проблема в том, что когда производство завершено и другой режиссер хочет совсем другой вид, тогда они больше не используют этого художника. Это случилось с одним из величайших иллюстраторов столетия - Каем Нельсоном, который сделал серии удивительных пастельных набросков для первой Фантазии. Вскоре после производства они были вынуждены сказать ему, что у них нет больше работы для него, потому что, другие производства имеют другой стиль. Так что я рекомендую - будьте гибкими.
В. Как долго продолжается тренировка для большинства аниматоров, прежде чем их допускают к работе? Старые диснеевские аниматоры, чтобы получить разнообразные движения, использовали рисовальные классы - используется ли это до сих пор?
 О. У Диснея да. Они делают большой упор на продолжительные тренировки. Для художника это хорошо, чтобы постоянно расти и экспериментировать, и эти классы дают художникам шанс сделать это. Таким образом, совершенствование художника сказывается на качестве продукта на экране. На WB, у нас было тоже много таких занятий, но сейчас они стали платными. С точки зрения менеджмента это приносит непосредственную пользу, но как я уже говорил - долгосрочная штука. В те дни у Диснея был Дон Грехем. Сейчас у них есть ряд превосходных художников (включая Диснеевского ветерана Уолта Стенчфилда, который действительно сосредоточен на жесте и карикатуре и был особенно хорош для аниматоров) и Стив Хьюстон, который также как жест учил почти архитектурному типу, приближающемуся к рисунку с натуры. Другой парой хороших учителей были Карл Гнесс и Глен Вилппу. Мы научились кое-чему от них, но ничего у Ворнеров.
 В. Когда вы начинаете сцену, вам дается диалог (брейк-давн щит итд.), сюжетная доска и черновик макета. Куда вы двигаетесь от этого? Как вы собираете вашу анимацию в макет? Насколько большой гибкостью вы обладаете, чтобы изменить структуру сцены, или, что гораздо важнее, чтобы "перевести" сюжетную доску в анимацию?
О. Это очень зависит от режиссера, как много приходится менять в структуре сцены. Сюжетная доска в художественной анимации, обычно, просто предлагает сценирование с некоторыми очень черновыми позами, которые Вы не должны использовать на прямую, (также как в случае Дона Блуза, он мог определить какие-то позы в сцене, а аниматор мог просто скопировать их; Здесь остается не много пространства для творений индивидуального автора, и очень часто, как следствие, безэмоциональная сцена). Я полагаю, в телевидении, анимация в виде сюжетных досок, на которых позы нарисованы полностью и посылаются за море, чтобы быть анимированными, это имеет смысл. На студии Диснея несколько поз, которые явно предлагаются для действия и, обычно, нарисованы полностью, но если там встречается выражение чувств или что-то в этом роде выполнение их предполагает осторожность аниматора. Мы работали так же над Железным Гигантом. Анимация сцены не означала просто движения героя от точки А к В. Персонаж должен был иметь индивидуальность или жизнь, которая превосходила сюжетные доски. Если макет готов, то Вы должны убедится в том, что все работает в нем, тогда Вы можете работать с проекцией земли, и макетные художники будут следовать за Вами.
 В. Так имеет аниматор какое либо отношение к диалогам и актерам?
 О. Это очень зависит от режиссера или режиссеров. Я прекрасно провел время, работая над Геркулесом, потому, что Рон Клементс и Джон Маскерс пригласили ведущего аниматора записывать сеансы и относящиеся живые съемки. Довольно часто они поворачивались и говорили: "Ну, что Вы думаете?", и ты мог сделать свой вклад. Я был весьма далек от этого, но вскоре стал получать удовольствие от этого. Они, также, дали мне направление на посещение живых съемок моих героев. Другие режиссеры делают записи сеансов и не приглашают аниматоров так, будто это большой военный секрет. Как я заметил, более опытный режиссер больше открыт к Вашим комментариям, потому что это безопасно.
 В. Какую роль играет режиссер в производстве, день ото дня? Продюсер?
 О. Роль режиссера похожа на роль дирижера работающего с оркестром. Он действительно направляет людей и выражает свои мысли через них. Это режиссер проверяет окончательный результат на экране, хорошо или плохо и он должен увидеть оба. Продюсер проверяет, чтобы режиссер делал то, что хочет, но в пределах бюджета.


В. Делают режиссеры когда-нибудь анимацию сами? (кроме Дона Блуза).
 О. Очень редко, но если Вы посмотрите на Железного Гиганта, то Бред взял огромную сцену, тогда Хогарт просто напивался эспрессо и делал это сам. Это выглядело удивительно, он не анимировал столько лет, я понятия не имел, как это у него выходило. Я думаю, что это как кататься на велосипеде - никогда не забудешь. Ричард Вильямс еще один режиссер, который станет спускаться в окопы и анимировать. Он сделал несколько сцен в Кролике Роджере и гораздо больше в Воре.
 В. В The Iron Giant было, конечно же, много вставок CGI объектов и героев. Как классический аниматор собирает вашу анимацию с жесткими 3D изображениями из компьютера? Как вы их объединяете?
 О. Когда CGI были только введены в традиционную анимацию, они торчали отдельно как большой палец, так как в Оливер и Компания. Со временем они стали лучше, однако Дисней по прежнему "бил и промахивался". Они сделали это правильно с дикими животными в The Lion King, где стадо диких зверей, топая, заполняет сцену реалистичными движениями. Существует также вопрос о визуализации. CGI снова выделяются в Геркулесе, где Гидра появляется слишком трехмерной на фоне всего фильма. Так что, это не только вопрос того насколько плавно выглядит, одно на фоне другого и как они взаимодействуют, но и как они потом визуализированы. Я думаю, что они сделали удивительную работу в The Iron Giant, которая, на мой взгляд, является лучшим сочетанием компьютерной и традиционной анимации. Для этого есть причины, но я не собираюсь выдавать их секретов.
 В. Меня больше интересует технический аспект. Распечатывают ли каждый кадр CGI анимации, а затем рисуют ваших персонажей на той же бумаге? Или CG сотрудники пытаются подстроиться под традиционную анимацию? ( Этот вопрос также применим и к фильму- анимации, как Кролик Роджер).
О. Я делал сцену в Геркулесе, где отец (Амфитрион) и ослиха (Пенелопа) едут на тележке, а молодой Герк тащит ее. В этом случае мне дали серию отпечатанных карт из компьютера. Я затем легко скопировал части, которые мне были нужны для Амфитриона, чтобы сидеть, а потом, когда я рисовал его, я приземлил его на сидение. Все эти элементы затем были соединены в компьютере, но Вы должны поговорить с техниками, чтобы выяснить, как устроен процесс. В Кролике Роджере мы получили распечатки или "фото-позы" живого фильма, а затем легко скопировали плоскость земли и все предметы возле и напротив их, чтобы убедиться, что герои плотно стоят, и не будут скользить по земле.
 В. Кажется есть различия в мнениях о том как важен рисунок с натуры для анимации. С одной стороны, мы собираемся рисовать живых существ, так, что курс важен. Но с другой стороны, мы будем рисовать почти полностью из воображения, так что, умение рисовать просто модель не очень уж поможет здесь. Какой баланс Вы нашли между этим?
 О. Я лично нахожу рисунок с натуры очень полезным. Он помогает отшлифовать Ваше мастерство рисования так, что когда Вы анимируете, Ваше рисование становится Вашей второй натурой, и Вы думаете только о действии, а не боретесь за то, чтобы получилось изображение под каким либо промежуточным углом. Я знал одного аниматора, который избегал частичных углов потому, что не мог нарисовать их! Таким образом, он ограничивал себя в том, что хотел сделать. Я также люблю выходить и эскизировать на месте, будь это люди сидящие в кафе на РенессансФейр в Сан Бернандо, где люди одеты в старинные английские костюмы или кто-то еще. Я люблю работать в чернилах гибкой чернильной ручкой (обычно до 1940г. выпуска, потому, что перья делались более гибкими, и Вы получаете более толстые и тонкие линии), потому, что есть чувство непосредственности в чернилах, и Вы должны сделать быстрый выбор, когда рисуете.
 В. Как часто (и в каком объеме) используется ротоскопирование или фото-кино?
 О. Зависит, опять таки, от вкуса режиссера и вида производства. В некоторых старых классических Диснеевских фильмах (как Питер Пен) сначала снимали целый фильм вживую, чтобы использовать его как эталон. Они использовали ротоскоп для варьирования углов в зависимости от героя. Венди довольно близко ротоскопирована, так же как и ее мать. Капитан Крюк с другой стороны был, слегка, сдвинут. Френк Томас и Олли Джонсон прошли через сцены, которые использовали эталоны множество раз или "поколениями". Сначала было буквальное копирование живого изображения выборкой ключей. Затем появился другой подход, они могли брать некоторые из ключей и добавлять другие. Они могли поменять время в секции, может быть, взять другое и так до тех пор пока у Вас не получится анимированная сцена, основанная на реальности. Сама Белоснежка полностью ротоскопирована, но я думаю, что там достаточно контраста с гномами, которые полностью анимированы до полного порядка. Бенши использовал ротоскоп до предела и получил каждого героя копированным (Lord of Rings) и поднял вопрос - зачем анимировать вообще? Дон Блуз использовал его много, так, как в "Анастасии" и тем не менее достиг абсолютно гладкого вида, там осталась плоскостность в анимации. Бред Бирд, работавший под руководством Дона Блуза над The Small one на Диснее несколько лет назад, и имел сцену, в которой он потихоньку пренебрегал живым действием и она не похожа на сцену с использованием ротоскопа. Он действительно не был использован в The Iron Giant и Вы можете судить о результатах. Вы можете заметить эталон из живого фильма в Круэлле в 101 Далматинце и, тем не менее, это не мешает мне, хотя может мешать другим - это лишь вопрос вкуса.
В. Белоснежка была полностью ротоскопирована? Я думал, что они попробовали это, и оно не сработало…или это просто сказки компании?
 О. Персонаж Белоснежка ротоскопирован, также как и принц. Они даже сняли некоторых гномов, но затем полностью анимировали их.
 В. Когда Вы попали в индустрию, Дисней нуждался в художниках очистителях и был вынужден нанимать и тренировать людей с маленьким или без анимационного опыта. Как Вы думаете, индустрия изменилась с тех пор? В целом, стала анимация более легкой или тяжелой областью трудоустройства, чем была раньше? Берут ли студии людей с маленьким анимационным опытом?
О. Анимация развивается циклически. Когда я вошел в дело, здесь не было много работы. Я очутился на Диснее в нужное время, когда они делали "Кто подставил Кролика Роджера" в Лондоне. Но это было не совсем просто. Я помню, собирался в одну анимационную студию, сказал, что был протестирован как промежуточник на Диснее. Они посмотрели на меня с недоверием потому, что они знали, что я не работал в индустрии и Дисней нанимал так называемых сезонных профессионалов на месяцы. Некоторые из этих аниматоров, однако, были обучены на рекламах, и их работа не всегда была переводима к качеству и стандартам действий, необходимым в художественной анимации. Я прошел тест и был выбран из группы в 116 человек для серии вечерних курсов на месяц или около того. Там было около 12 из нас, и 3 получили работу промежуточниками! - нижняя ступень лестницы. Мы были, затем, все уволены через 6 месяцев. Прошло 6 лет, прежде чем я опять стал работать на Диснея, но в этот раз в гораздо лучшем положении: я работал для студий Дона Блуза режиссирующим аниматором. Через год после присоединения я был ведущим в Геркулесе. С тех пор я бросил Диснея, чтобы пойти на The Iron Giant - климат изменился снова. Исполнительная верхушка сказала мне однажды, что жалование было слишком высоким и что студия намеревается обучить больше людей этой работе, и это сейчас произошло. Несколько моих друзей - высоко талантливые художники сейчас без работы. Надеюсь, цикл изменится еще раз, и они начнут снова нанимать больше людей. Так что сейчас довольно тяжелое время чтобы попасть в индустрию, но помните, когда я устраивался, я сначала принес мое портфолио на Дисней для Кролика Роджера, они сказали, что им нужны только опытные аниматоры. Когда я попытался несколько месяцев спустя, когда производственные требования изменились, я был нанят, и это может случиться и сейчас.
 В. Каково качество выпускников большинства колледжей, по отношению к самоучкам? Можете Вы заметить отличия между различными колледжами?
О. В США, в основном, очень высокое качество анимационных программ, которые я видел. В Англии не много работают в анимации, там меньше приглашают на классические анимационные курсы и поэтому качество в этой области не высокое. Они стремятся концентрировать более экспериментальные и хорошие работы, относящиеся к искусству, в этом нет ничего такого, я также благодарен Норману МакЛорену, но классическая анимация пренебрегается там. Я видел невероятно талантливого человека, который пришел от Cad - Arts и Шеридана. Я не изучал анимацию в колледже и учился "на работе" и даже те, кто учился в колледже должны выучить больше о классической анимации работая на студии. Однако я бы с удовольствием получил бы шанс сделать маленький фильм в колледже и завидую тем, у кого была такая возможность. Смотря на то, что сделал Ник Парк с A Grand Day Out и многими способами, он самоучка, никто не учил его так анимировать или так составлять фильм.
 В. Тогда, что Вы считаете величайшей "проблемой" новичков аниматоров?
О. Если они стремятся и хотят научиться - проблем нет.


История Диснеевского режиссера
 Это было ответом на некоторые вопросы по поводу работы на Worner Brothers (WB) (респондент пожелал остаться инкогнито, поэтому некоторые слова в рассказе, способные указать на его личность, были пропущены, вот так:…):
 Итак, вот моя не очень краткая история: Я учился в …, конечно же, после изучения обычного кинематографа. Но я сделал множество маленьких фильмов в Jr.High и средней школе и всегда умел хорошо рисовать, так я и попал в анимационный кружок в колледже. Также, в это же время кто-то использовал анимационный факультет в школе. Так что я и несколько моих друзей топтались на месте. Я сделал около трех анимационных фильмов ( одновременно с несколькими обычными фильмами ), и это было по-настоящему хорошим временем. Я действительно рекомендую школу, это один из немногих шансов для Вас приступить к работе над проектом, который был задуман, разработан и выполнен Вами и только Вами.
 После этого я был нанят на WBTV, где я работал над сезоном Тазмании, и приобрел много друзей. Друзья это ключ к киноиндустрии. Как Вы знаете, ребята, хорошая или лучшая репутация - это почти все, чтобы продолжать работать. Все равно, после этого я работал в команде развития около года, и также анимировал рекламные ролики попутно ( все для WB ), рисовал Багса и Даффи на маленьких карточках предназначенных для McDonalds, и тому подобных. Глупо. Тем не менее, группа развития была гораздо большей шуткой, так она переключилась - мы развивали "картины" но я думаю, что кто-нибудь говорил о нас серьезно. Особенно когда они заставляли нашу группу рисовать всякое дерьмо как новые карточки для детей жен исполнительных продюсеров. Достаточно интересно, однако, пока я был в маленькой команде мы выдвинули проект "The King's Damosed", который в последствии стал " В Поисках Камелота " (Quest Of Camelot). Я не думал об этом много тогда, мне просто предложили режиссерскую работу на Hanna - Barbera (H - B). Так что я бросил Ворнеров.
 Я ушел на Н - В и мне позволили подбросить пару идей для Whatta Cartoon Show, тем временем я стал помощником режиссера на этом TV киносатиры, т.е. никем. Я повторяю НИКЕМ, видели. Но это был прекрасный способ прорваться в режиссеры. Политика Н - В состояла в том, чтобы платить тебе дерьмовую зарплату, а потом бросить Вас чертовски одиноким. Это было идеальным для меня. Так я был режиссером на маленькой секции нашего телефильма "Арабские ночи" ( Arabian Nights) с участием Скуби Ду, Магилла Горилла и медведя Йоги. Ненормальная вещь, множество больших недоработок, но очень поточная и быстро производимая. Это в то время я начал интересоваться производством сюжетных досок. Я сделал доски для множества этих фильмов и других вещей, относящихся к этому - это было замечательно. Мне не нужно было быть технически правильным в рисунках и я внезапно получил гораздо больший контроль над миром. Я надолго оставил анимацию пылиться с этой точки зрения. Так все равно, единственная вещь, которую хотела Н - В получить от меня это покупать мои маленькие идеи для мультфильмов, мой соавтор отказался подписать контракт, так, что я облажался. Исполнительные продюсеры Н - В были так добры, что постарались заполучить меня на место в "Кошки Не Танцуют" (Cats Don't Dance), но у них не было свободных мест. Тогда я услышал, что WB открывает новое подразделение художественной анимации. Я попросил и был нанят для разработки сюжета. Так я бросил Н - В.
 WB Features Animation (WBFA) была очень, очень классной сначала; новое приключение. Там была атмосфера группы людей, собравшихся вместе, чтобы производить а также создавать величие; мы думали, что мы будем делать эти действительно классные фильмы, которые бросят вызов Диснею, займут свое собственное положение. The Kroyers of Fernguelly принесла славу подразделению, и действительно напугала людей. Мы много экспериментировали. Мы ликовали. Мы балдели! Мы принадлежали к источнику сюжета, мы открыли отличающуюся идею для фильма, мы сделали экспериментальную анимацию, мы разработали странных и фантастических героев, мы были связаны работой. Но радость, увы, прошла. Фильм был окончательно выбран, исполнительными продюсерами WB была выбрана наиболее общая очень диснееподобная история. Только первый сигнал из многих, чтобы понять, что они не знают, какого черта они делают. Теперь, конечно же, производство было начато. Вместе с физическим переездом в новое здание последовали и другие изменения. Много народу было нанято; мы не были больше той маленькой боевой единицей, которой были раньше; так мы теперь перераспределились внутри нашей собственной команды. Вещи стали выходить из под контроля. Мы в сюжетном подразделении так и не были никогда допущены к настоящей работе по развитию фильма; мы были вынуждены перестраивать фильм каждые два месяца, или что-то около того, потому что исполнители не задумывались не над чем. Так что ничего не было прочным, мы никогда не чувствовали, что наша работа превращается во что-либо. Потом пришла новость что Kroyers бросили картину, вместе с некоторыми ключевыми аниматорами покинули нас режиссер и продюсер которых мы не уважали и не доверяли им. Плохие новости. Трудно работать над продуктом который тебе не нравится, но работать на людей которые тебе не нравятся, тоже не легко для меня. Внезапно DisneyTV вызвали меня, вытащили из печали и спросили не хотел бы я там (это была связь Н - В) поработать режиссером. Я попросил главу студии (в то время) освободить меня от моего контракта. Он освободил. Так я бросил WB снова.
 Так теперь я здесь на DTV, замечательное место. Было чувство, что я на месте, где можно делать замечательные вещи, студия была предусмотрена на долгое время, и чтобы вырваться из этой раковины. Я надеюсь, что я часть ее. Поскольку я режиссирую …, одну историю о … и должен начать режиссировать …, выходящую в театре в …. Я знаю, что это театр класса "В", но я всегда любил режиссерскую работу. Не поймите меня неправильно, это чертова гора работы. И для Вас, кто хочет стать режиссером, не забудьте всю другую рутину, которое придется делать попутно, такое как делать все время исполнительных продюсеров счастливыми, и говорить хорошим людям, что их искусство - фигня, и учиться справляться с комментариями от Майкла Айснера (Michael Eisner) такими как: "Вторая половина фильма сыграна просто скучно. Исправьте это". Но это анимация, я думаю, в конце концов, и я полагаю, что это лучше чем слушать комментарии типа: "Этот гамбургер приготовлен неправильно. Могу я поговорить с управляющим?"
 Мой наибольший совет тем, кто хочет присоединиться к этой индустрии: Помните для чего это. Это искусство, и не просто какое-то там искусство, а искусство развлечений. Почему Вы делаете этот фильм. Какой эффект он произведет на людей. Фильм это мощное средство связи. Какие эмоции Вы пытаетесь передать? Какие чувства вызывает у Вас сюжет? И если это для Вас лишь вопрос того, как хорошо Вы можете рисовать, как Андреас Дежа или Чак Джонс, или как замечательно выглядят 3D модели, тогда забудьте об этом.


Техническая сторона анимации
 В воображаемом мире Вы могли бы взять карандаш и анимировать в воздухе, прямо перед собой. Хмм…О.К. может быть это и не самая замечательная идея потому, что Вы не сможете снять анимацию, которую только что сделали. В любом случае, это не имеет значения потому, что мы находимся с Вами в реальном мире и, здесь, нужно приличное количество оборудования, чтобы анимировать. Оно не обязательно должно быть дорогим, от Вас потребуется только немного времени и изобретательности.
 Эта секция сайта немного отличается от предыдущих, в ней не нужно читать все последовательно. В ней я намерен размещать статьи, которые будут связаны с техническими аспектами анимации. И здесь, как и в других разделах этого сайта, я не откажусь от Вашей помощи в сборе интересной информации, не забывайте писать мне.
 Walter Croft

Для начала рассмотрим более подробно материалы, с которыми работают и работали аниматоры за всю историю анимации.
Поговорим немного о целлюлоидах:
Нитратные целлюлоиды
Анимационные целлюлоиды делаются из нитрата целлюлозы, огнеопасный, нестабильный материал склонный к сморщиванию, желтеет и сморщивается при длительном хранении. Распадается с выделением нитратов и смол, которые могут ускорить процесс распада других целлюлоидов находящихся поблизости. Целлюлоды на нитратной основе использовались на протяжении 1920, 30-х и начала 40-х годов на студиях Диснея и до 50-х на других студиях.
Ацетатные целлюлоиды
Сделаны из ацетата целлюлозы, гораздо более стабильный материал, который отвечает стандартам индустрии по сегодняшний день.
Набор целлюлоидов
Комбинация из двух и более целлюлоидов, с или без заднего плана, которые работают вместе, чтобы сформировать полное изображение. Они могут сочетаться (способ создания изображения в окончательном фильме) или не сочетаться (комбинация элементов, которые размещаются вместе, но не появляются вместе в фильме).
Уровни целлюлоидов
Отдельные целлюлоиды, которые идут вместе, для создания набора. Очень редко два и более героя находились на одном уровне (слое). Обычно каждый элемент был на своем собственном целлюлоиде, при максимуме в 5 уровней в сцене. Потому, что суммарная плотность множества уровней делала цвета на нижнем уровне более яркими, чем такие же на верхнем уровне, в таких случаях цвета красок нижних уровней корректировались (обесцвечивались).
Размеры целлюлоидов определяются разбиениями на области, исходя из размера зоны охватываемой объективом камеры. Таким образом можно получить 12 областей приблизительно 12 дюймов в ширину и 9 областей по 9 дюймов в ширину. Рисунок или целлюлоид может быть стандартного 12 или 16 областного размера. Камера может сделать увеличение до 8-9 областей с фокусировкой на компактной площадке рисунка без захвата наружных полей листа. Более ранние картины формировали на квадратном и прямоугольном участках исходя из Академического формата. Поздние фильмы, снимаемые для широких экранов, имели более прямоугольную активную область.
Стандартный размер индустрии для целлюлоидов, задних планов и рисунков был 10 1/2" и 12 1/2" или 12 1/2" и 16 1/2".
Более широкие целлюлоиды, задние планы и рисунки использовались в съемках двигающейся камерой. Размеры часто были изменены до 12 областных двойных (10 ?" на 25") или 1 ? 16 областных (12 ?" на 24 ?"). В съемках, кино скопах или технорамах (фильмов Lady and the Tramp и Sleeping Beauty) такие размеры были использованы во многих сценах, чтобы адаптировать необходимые широкие области для широкоэкранного процесса.

Немаловажную роль при создании анимационного фильма играет тип и качество красок используемых при производстве. Рассмотрим некоторые из них, а также некоторые методики окраски целлюлоидов:
Сухая кисть
Для создания движущихся размывов и специальных текстур, художники наносили краску на переднюю сторону целлюлоида, используя небольшое количество сухой краски. В некоторых случаях, сухая краска была нанесена всухую на щеки героев, чтобы имитировать краснение.
Целлюлоидные краски, основанные на арабской резине
Большинство типов красок используемых на различных студиях были размачиваемой, непрозрачной акварелью с арабской резиной в качестве связующего компонента. Некоторые студии покупали уже готовые краски, но MGM и Disney, обычно производили свои собственные краски у себя. В последствии большинство студий оставили этот тип красок в начале 60-х, когда был представлен синтетический сгуститель, но студия Диснея продолжала выпускать и использовать их до 1986 года, когда был сделан The Great Mouse Detective.
Краски на Казеиновой основе
В погоне за меньшей стоимостью, некоторые студии, особенно WB, использовали краски на казеиновой основе. Сделанный из творожной сыворотки, этот сгуститель хорошо прилипал к поверхности целлюлоида на короткий период, но большой уровень кислотности и их тенденция к дегидрации делали их очень нестабильными на протяжении долгого времени. Почти все целлюлоиды раскрашенные этим типом красок на студии WB сломались и облупились через время. По этой причине краски на казеиновой основе не пригодны для архивного складирования.
Краски на вениловой и акриловой основе
С 1960г. не прозрачные размачиваемые акварельные краски с пластичными синтетическими сгустителями стали производственным стандартом. К тому же, эти коммерчески доступные, более живучие и стойкие, чем созданные по формулам основанным на арабской резине, они не имели таких широких и различных пигментов как краски сделанные по традиционной Диснеевской формуле. В большинстве случаев краски сделанные по оригинальной Диснеевской формуле на арабской резине были более предпочтительны для архивного складирования.
Окраска модельных целлюлоидов
Целлюлоид создается чернильным и покрасочным подразделениями. Оцветнение моделей может быть точной копией целлюлоида, который появится в фильме, или может быть пробной моделью, исследующей различные чернильные техники или палитру цветов. Однако многие коллекционеры предполагают, что цветные модели менее оригинальны, чем целлюлоиды используемые под камерой, это не всегда так. Целлюлоиды используемые под камерой, часто имеют изъяны от исправлений или быстро сделанных коррекций в спешке производства.
Анимационные целлюлоиды
Отдельные картинки на целлюлоиде, который фотографируется наряду с другими целлюлоидами и задним планом в наборах, создают полное изображение одного кадра в фильме. Каждый целлюлоид отличается от остальных, но это не значит, что каждый целлюлоид уникален. Часто множественные копии целлюлоида создаются как модели цвета, подарки, или чернильные тесты, создаваемые художниками в свободное время для усовершенствования техники или повышения опыта.
Анимационная бумага: здесь больше о ней, чем Вы думаете.
Автор: Стивен Хагель.
Со всеми разговорами о внезапно возникших, чтобы "революционизировать" анимацию, цифровых технологиях, мы, должно быть, не замечаем наиболее важных компонентов процесса - бумаги, на которой мы рисуем. Еще точнее, анимационной бумаги, на которой мы рисуем.
Когда выяснялось, что такое не "настоящая" анимационная бумага, мнения разделились. Я могу добавить, что эти расхождения в мнениях складывались только из числа "выживших" людей! Через 3,5 года я сделал своей миссией - выяснить, что именно нужно, чтобы сделать хорошую анимационную бумагу. Теперь я хочу поделиться своими открытиями с Вами. Прежде чем я начну, я хотел бы поблагодарить многочисленных художников, которые помогли мне в этих изысканиях. Без их вклада поиски этого грааля ускользнули бы от меня.

Хождение по проволоке
Насколько "тяжелым" будет лист? Какой нужен тип обработки поверхности? Будет лист "шершавым" или "гладким"? Как он будет вытираться? Как будет принимать карандашные линии? Насколько он прозрачен? Какого он будет цвета? Как он будет переносить неаккуратное обращение? Эти и многие другие вопросы требуют ответа, когда речь идет о "настоящей" анимационной бумаге.
Каждая из этих характеристик будет иметь разные значения для каждого, конкретного, художника. К примеру, стиль рисования аниматоров предполагает наличие "неудачных" линий в рисунке который может быть на бумаге с различной обработкой поверхности. Художник очиститель может хотеть лист который производит "насыщенные", темные линии, которые не размазываются. Прозрачность и "жесткость" могут быть важны для промежуточников, которые должны часто "листать" бумагу. И.т.д….

Развеем миф о бумаге
Первый миф, который я хочу развеять, говорит: "Бумага есть бумага. Большое дело…". Наоборот, бумага - не просто бумага, особенно когда она используется для анимации! Сырой материал, техника и секреты производства бумаги так хранимые производителями бумаги могли бы стать сюжетом для очередного анимированного блокбастера! Производители бумаги имеют репутацию, выстроенную на их процессах и продуктах производства, и безжалостно защищают целостность этих процессов и продуктов. Мастерство производителя бумаги может быть использовано теми мастерами-ремесленниками, чьи знания и видение отделяют низкокачественный от превосходного продукта. Многое из моего образования о производстве бумаги было улучшено мною посредством некоторых лучших производителей бумаги в США и я действительно вырос благодаря их искусству. Производство бумаги не совсем наука и я всегда был в ужасе от способностей производителей бумаги делать стандартный продукт буквально из ничего, время от времени.
Второй миф - это: "Любая бумага будет работать для анимации, настолько долго, насколько Вы смотреть сквозь нее". Для некультурного карандаша масс, эта теория может быть оправдана, но для тренированного и усовершенствованного карандаша профессионального аниматора, промежуточника, художника по эффектам или очистителя эти слова не будут правдивыми. На самом деле я разговаривал с художниками, которые были способны распознать ничтожные нюансы между разными бумагами. И только этот тип теста распознавания заставил меня поверить в то, что "просто любая бумага" не будет достаточно хорошей для анимации и что идеальный набор характеристик будет комбинирован для производства прекрасной анимационной бумаги.


Установка моих исследований
Я уверен - многие из Вас рисовали на различных типах бумаги и обнаружили одну или более характеристик о пригодности каждой бумаги, но некоторые из них могут быть менее чем идеальны. Сделав это Вы можете удивиться: почему нельзя комбинировать все хорошие качества бумаги и уничтожить все нежелательные. Ну, Вы не одиноки и это было испробовано с различными степенями успешности. Много различных типов "анимационной бумаги" существует на рынке сегодня и используется новичками, независимыми и профессиональными аниматорами во всем мире. Но является она действительно тем, чем должна быть?
Частично от мастерства производителей бумаги и распознавательных тестов художников, что именно составляет хорошую анимационную бумагу? Поговорим о том какие характеристики отличают одну бумагу от другой и как каждая из них относится к анимации.
Прежде чем начать, Вы должны понять одну концепцию, чтобы оценить полностью, что содержит бумага хорошего качества, это причины и воздействия действительно играющие роль когда Вы заказываете портному желаемые характеристики бумаги. К сожалению, каждая "идеальная" характеристика не может быть включена в бумагу просто потому, что каждая из общих характеристик воздействует одна на другую каким либо образом. В основном, эти воздействия противоречат желаемым и некоторые жертвы должны быть обязательно принесены для получения возможно лучшей бумаги.

Основа
Когда речь идет о "мясе и картофеле" бумаги, основной рецепт того, что идет в конструкцию бумаги определяется рядом разных тенденций для листа. Сделана ли бумага из девственных материалов или она содержит компоненты переработанных материалов? Какое количество твердых пород дерева и мягких содержится в бумаге? Есть ли какие нибудь наполнители и каким целям они служат? В зависимости от того, что Вы пытаетесь достичь, сырье смешивается принимая это во внимание. Смесь древесины будет определять "основу" бумаги и то, что случится с бумагой после того как произведут частичные и завершающую обработки для получения финальной структуры.
Кажется что, здание выстроено на прочном фундаменте, давайте проверим фундамент немного ближе, возможно мы найдем какие нибудь трещины.
Хотя повторная переработка обычно содержится в бумаге, но не тогда когда она делается специально для применения в анимации. Прежде чем Вы потеряете свою веру в меня из-за беззащитной природы, позвольте мне объясниться. Я верю в переработку, но переработанная бумага имеет характеристики, которые делают бумагу непригодной к использованию в анимации. Переработанная смесь широко применяется для различных типов оберточной бумаги. При переработке обратно в сырую смесь, характеристики оригинальных продуктов будут появляться в новом конечном продукте. Это одна из причин, которые делают переработанную бумагу такой эстетичной и стоящей. К сожалению, эти различия составляющих не желаемы в анимационной бумаге. Состав, как при формировании основы, так и при завершении обработки поверхности существенно влияет на конечный результат. Далее, множество рисунков отправляются, в настоящее время, для сканирования, однородность бумаги является ключевой при использовании сканера для получения хороших линий с минимумом "шумов на заднем плане" от неоднородностей в теле листа. Люди, которые занимаются сканированием, подтвердят то что я говорю.
Другой важный "рецепт" - это количество твердых и мягких пород дерева в бумаге. В чем разница? Это зависит от того, что Вы пытаетесь получить. Любой, кто имеет мебель из дуба или клена, оценит, как она тяжела и как хорошо противостоит царапинам и вдавливаниям. С другой стороны, любой, кто имеет сосновую мебель, знает, что она легкая и легко вминается. Твердые породы дерева имеют более плотную молекулярную структуру, чем мягкие и это служит причиной большого различая их характеристик. Волокна тяжелых деревьев короче и компактнее, в то время как у мягких волокна более длинные и свободные. Это различие в плотности служит причиной того, что волокна твердых деревьев менее прозрачны, чем волокна мягких. Прозрачность или насколько велика светопропускаемость листа, может, также, определяться множеством других факторов. Но в большинстве случаев, прозрачность бумаги определяется, все же, древесной смесью. Поэтому бумага с большим содержанием твердой древесины будет более плотной, или менее прозрачной, чем бумага сделанная из легкой древесины.
v Наполнители, в зависимости от того, чем именно они являются, могут также повлиять на прозрачность бумаги. Вес, толщина и цвет бумаги также влияют на ее прозрачность. Обязательно толщина бумаги и ее прозрачность будут влиять друг на друга при изготовлении.

Другие факторы
Содержание твердой и мягкой древесины в бумаге также отражается на текстуре поверхности листа. При производстве бумага скручивается, сушится и прессуется для достижения нужной тонкости на завершающем этапе производства. Поскольку волокна твердой древесины короче, чем у мягкой они будут меньше выдаваться из поверхности листа. Таким же образом более длинные волокна мягких деревьев могут торчать из гладкой законченной поверхности бумаги. Более высокое содержание мягкой древесины приводит к большей шероховатости поверхности, что может стать причиной появления черных "пятнышек" на пути карандаша, рисующего линию на листе. Конечно, это может не иметь значения для простых пользователей, но в анимации это может повлиять на сроки изготовления фильма. Пятнышки на линии рисунка могут послужить причиной замедлений для каждого пользователя в процессе. Регулирование пропорций древесины используемой при разработке листа может минимизировать эту естественную непрозрачность.
Цвет - важный фактор, как для художников, так и для технологий используемых в очистительных рисунках и цифровой информации, используемой возрастающим числом студий для завершения их фильмов. С точки зрения художников, цвет главный фактор, когда Вам приходится долгое время смотреть "на лист", на протяжении дней - он влияет на напряжение глаз. Более мягкий белый или оттенка слоновой кости лист уменьшает эффект напряжения глаз по сравнению с полностью холодным белым листом. С другой стороны, с технологической точки зрения, чистая и белая бумага позволяет повысить контраст между линиями работы и бумагой, используемой в процессе очистки, или облегчает сканирование рисунков. Как действительно линия становится цифровым изображением - графит заменяется пикселями. Когда рисунок отсканирован, некоторое число черно - белого изображения может быть уменьшено, чтобы убрать нежелательный "шум" или запачканность из нового цифрового рисунка. Эта редактирование в черно-белом цвете уберет достаточно пикселей, чтобы открыть линии по краям и внутри оригинального рисунка. Эти открытые полигоны могут послужить препятствием, не позволяющим произвести простую заливку цвета цифровыми чернилами и красками.
Вес берется в фунтах и граммах - это стандарт индустрии для весовой классификации бумаги. Технически она проводится взвешиванием 500 листов бумаги размером 17х22 дюйма на сертификационной шкале. Если Вы возьмете стандартную 201b пачку бумаги для примера, 201b описывает базовый вес бумаги, 500 листов такой бумаги размером 17х22 дюйма весом 20 фунтов (1"=2,5 см.; 1ф=453,6 г.). Масса базы, в свою очередь, является определяющим фактором толщины или веса бумаги. Увеличение массы базиса будет увеличивать тяжесть бумаги.

Поверхность
После того как мы построили фундамент листа - мы должны найти идеальную смесь древесины и наполнителей, решающих вес базы, толщину листа и цвет - приходит время "отделать" и закончить поверхность бумаги.
Текстура бумаги, или "шероховатость" это, возможно, самый важный фактор на окончательном этапе изготовления бумаги для анимации. Есть, однако, проблема, которая должна быть решена: насколько шероховатая - это слишком шероховатая и насколько гладкая - слишком гладкая? Это, наверное, самый сложный аспект при конструировании бумаги. Художники, рисующие сюжетные доски, аниматоры и их ассистенты могут предпочитать шершавые листы, отвечающие их стилю. Очистители и художники эффектов могут предпочитать гладкую бумагу, которая производит более темные насыщенные линии с минимальным смазыванием. Проблема состоит в нахождении совершенного компромисса между гладкостью и шершавостью.
Способность вытираться - другой важный фактор. Анимация - интенсивный процесс, требующий высокой отдачи от бумаги - множественные стирания повсеместны. Бумага должна быть способна не только стираться чисто, она должна хорошо вытереться и остаться способной "держать линию" так же, как когда рисунок был только начат. Способность к вытиранию это результат многочисленных факторов, но выделка листа является критичной.
"Перепикалывание" рисунков также весьма распространено. Обычеая регистрация - это частая смена рисунков и рисунки часто переприкалываются к анимационному диску. Это обращает внимание на то, насколько бумага хорошо рвется по прямой линии. Как хорошо рвется бумага это характеристика, определяемая не только основой, но и качеством производственного процесса, используемого производителем бумаги.

Архивируема ли она и содержит ли кислоту?
Мы все слышали слова "не содержит кислот" или "архивируема" когда речь идет о материалах. Должна ли анимационная бумага быть архивируемой?
Это зависит:
Восновном, бумага сделана из дерева и наполнителей. Дерево, обычно, обрабатывается химическими компонентами, которые, в некоторых случаях, ведут к естественной деградации изделий из бумаги. Лигнин один из них (бурый уголь). Другие химикалии входят в состав листа в процессе изготовления. Сульфур и хлорин два таких компонента. Которые могут привести к деградации бумаги.
На протяжении процесса изготовления другие химикалии в виде растворов или сухих наполнителей могут быть добавлены, чтобы устранить присутствие тех или иных, не желаемых субстанций в бумаге. Многие растворы могут быть добавлены, чтобы удалить химикалии внутри листа, в то время как, другие продукты могут быть добавлены не только для устранения входящих химикалий, но и для использования как щита или барьера против атаки наружных химикатов. Одни создают то, что называется "не содержит кислот" пока другие делают бумагу архивабильной. Главное отличие между двумя ожидаемыми свойствами листа. Бумаги не содержащие кислот могут иметь промежуток от 40 до 50 лет, пока они не начнут портиться, в то время как, архивные бумаги могут иметь продолжительность жизни от 150 до 200 лет!
Имеет ли значение архивируемость или содержание кислот для анимации? Я полагаю, что да, как минимум по двум причинам. Первая, настоящее искусство в анимации это рисование. Рисунки включают финансовую ценность для студий и коллекционеров, но также для исторического хранения сегодняшних цифровых целлюлоидов без фильмов, как инструмента, посредствам которого будущие аниматоры смогут учиться.
Не вызывает сомнений, что сегодня они продаются на рынке коллекционеров, анимация стала одним из горячайших коллекционных элементов. Оригинальные анимационные рисунки могут стоить тысячи долларов с частных торгов и публичных аукционов. Студии открывают рынки работ, использованных при производстве их фильмов и хотят сохранить их целостность как товара.
Disney Features Animation (DFA) предприняла шаги для сохранения анимации, задних планов, целлюлоидов из последних картин. The Animation Research Library хранит каталоги и сюжеты фильмов и сцен, доступную анимацию из богатой истории анимационных фильмов Диснея. Дисней выразил желание учредить архивацию изображений из их анимационных бумаг, чтобы убедиться, что будущие поколения художников и историков будут способны пользоваться работами сегодняшних художников.

Мнение экспертов
После того как я написал эту статью, я хотел бы представить мысли и чувства одного из Ваших ориентиров Марти Корта, ведущего аниматора WBFA и DFA, который сказал: "В традиционной анимации, со всеми технологиями, которые доступны и которые действительно помогают нам создавать анимационные фильмы, сводятся всего к двум вещам: листу бумаги и карандашу".
"Если инструменты, которые мы используем менее чем идеальны, мы замедляясь упускаем возможность забить гол. Наш гол, это наша работа, которая будет преобразована из рисунков в действительно живого, дышащего, настоящего героя мультфильма; надеюсь, настолько живого как живые существа. Поэтому, не только бумага имеет значение. Каждый отдел в анимации имеет свой собственный список специальных требований и нужд ожидаемых от бумаги. Как очистители и ассистенты аниматоров и их черновые рисунки определяют время, действие и рассказ истории. Наши рисунки должны быть точным отражением работы аниматора и должны быть прекрасными и приятными на вид. Качества, которые нам нужны от бумаги:

Надежность
Мы листаем несколько рисунков все время, взад и вперед, чтобы синхронизировать их вместе и далее в действие. Также бумага должна держаться и быть стабильной и способной принимать чистые карандашные линии.

Непрозрачность
Мы часто используем свет, помещенный за рисунками, чтобы видеть несколько рисунков одновременно.
Для наших целей, мы хотим видеть через каждый рисунок один, но не находящийся за ним и не до степени кальки. Бумага должна иметь ограниченную степень прозрачности.

Цвет
Цвет бумаги важен. Он не должен быть резким и холодным, не белым, теплым и соответствовать работающему с ним художнику, не против него.

Чистота
Способ, которым бумага принимает графит для художника должно быть наиболее важно и зависит от персональных качеств. Достаточно трудно делать рисунки на первом листе, но если опыт рисования становится опытом крушений, художник может стать деморализованным и плохо соответствующим выполняемой работе.

Эстетичность
Наша цель - создать вызывающий рисунок. Нам нужна бумага, которая будет сотрудничать с нами до конца".
Чувства, которые Марти выразил, как я обнаружил, удивительно универсальны для всех художников в индустрии.
Когда Вы начнете рассматривать все эти различные состояния и исполнения, существование "идеальной" анимационной бумаги может показаться невероятным. Правда, это может быть сложным, найти идеал бумаги, чьи характеристики удовлетворят все уникальные требования. Однако, рынок содержит бумагу, которая была разработана с участием профессиональных художников из каждой уникальной области анимации. Если Вы все еще не убедились, что анимационная бумага может предложить Вам нечто особенное, попробуйте какую-нибудь и увидите сами, в чем разница. Как сказал Марти: "Как во всех профессиях, лучший результат требует лучших инструментов". Возможно проба или замена на анимационную бумагу профессионального уровня может стать шагом, который выведет Вашу работу на следующий качественный уровень.

Стивен Хагель - Менеджер по продажам в Chromocolour Int. Limited. Он напрямую отвечал за разработку и представление Chromocolour's Pro Grade и Pro Grade Plus выпуска анимационной бумаги. Стивен был недавно награжден "E Award" за повышение качества журналом Venture Magazine в Канаде за развитие анимационной бумаги и добавление ее к другим продуктам Chromocolour, которые были представлены на анимационном рынке за последние 5 лет.


Очистка

Рассмотрим очистку черновых анимационных рисунков
Но для начала попытаемся разобраться в том, что же такое черновые анимационные рисунки и их очистка.
Черновые анимационные рисунки
Оригинал, эскиз первого поколения сделанный аниматором при создании движения в сцене. Черновики можно разделить на три основных типа:
-ключевые рисунки, которые были нарисованы самим аниматором;
-разделительные, которые были нарисованы и аниматором и его ассистентом;
-промежуточные, которые были работой только ассистента аниматора.
Главным образом аниматор рисует эскиз ключевого рисунка для каждых 5-6 кадров и оставляет промежуточные рисунки для ассистента, который должен их заполнить. Когда черновая анимация завешена, рисунки доставляют во вспомогательное подразделение для очистки. Многие коллекционеры предпочитают черновики очищенным картинкам, потому, что часто более спонтанны и полны жизни, и они больше похожи на работу ведущего аниматора.
Итак, очистка - это копирование оригинала черновика аниматора, которое часто более детально и закончено, чем рисунки, которые предшествуют им. Созданные вспомогательным подразделением, эти рисунки представляют собой финальную стадию анимации, перед тем как изображение будет преобразовано в целлюлоид посредствам ручного нанесения чернил или ксерографией. Эти рисунки часто включают цветные линии для отображения различных цветов чернил, цветные пометки, говорящие оцветнителям, какие области красить в какой цвет, и записи, для чернильного и покрасочного подразделений, о частях героя которые должны быть зарегистрированы для других героев или элементов заднего плана.
Нанесение чернил
В основном, после 50-х, все анимационные рисунки были нарисованы на целлюлоидах вручную с использованием перьевых ручек или кисточек. Использовались различные чернила, с изменяемой консистенцией для регулировки толщины линий. Вопреки всеобщему убеждению нанесение чернил вручную не утраченное искусство. Оно широко используется в анимированных рекламах, съемках спецэффектов и в публицистических работах.
Фотографические линии
Студии Диснея развили метод нанесения анимационных рисунков на целлюлоиды посредствам фотографического процесса в 1936 году, для использования в "Белоснежка и 7 гномов". Техника продолжала использоваться до начала 1950г. В сценах, где камера должна быть сфокусирована на очень маленьком персонаже, этот процесс мог произвести прекрасные волосяные линии, которые были куда более аккуратными, чем нарисованные чернилами вручную. Анимация производилась в полном размере, а затем могла быть уменьшена фотографически до размеров сцены. Фотографические линии могли быть нескольких цветов, но при ближайшем рассмотрении, они иногда допускали прозрачность. Техника была отвергнута после развития ксерографии, и я не располагаю информацией о том, какие достижения выжили.
Ксерография
В конце 1950-х, студии Диснея развили ксерографический процесс передачи рисунков аниматоров прямо на целлюлоид. Спящая Красавица была первым фильмом, в который входили сцены, использующие этот процесс. Сначала использовался только черный тонер, но в начале 70-х, были разработаны коричневый, серый и другие цвета. Отксеренные линии оказались более грубыми, чем нарисованные вручную, но то, что они переносились прямо с рисунков аниматоров, давало им право на жизнь и внезапно нанесение чернил вручную исчезло.
Итак, кадры, которые ведущий аниматор нарисовал черновыми, называются ключевыми. (Они, также, называются крайними; все крайние - ключевые, но не наоборот.) Далее эти ключи должны быть очищены, чтобы убрать вид наброска и заменить его плавной линией. Вы уже встречали такой рисунок из Покахонтас, здесь еще один с Белль. На студии, очистка ключей будет достигнута с помощью ключевого ассистента. Это работа ассистента аниматора, очистителя и промежуточника, чтобы рисовать упомянутые рисунки.
По некоторым причинам, искусство очистки редко преподается в колледже, несмотря на то, что оно предельно объемное. Попробуем несколько систематизировать этот процесс, и разобраться на чем же стоит сосредоточить наше внимание.

При очистке рисунков для анимации Вы должны помнить о следующем:
Даже не смотря на то, что это мультфильм Вы должны думать о скелете и мышцах, а не только о наборе линий.
Нарисуйте формы - объекты.
Следите за концами Ваших линий, они определяют целостность формы. (Нарисуйте как соединяющие формы, так и массивные объекты, почувствуйте форму, когда рисуете).


Избегайте параллелей и двойных линий - они создают не гибкие плоские рисунки.
Избегайте касательных - они обманывают глаз, заставляя видеть не намеченные формы. Они также являются причиной смешивания индивидуальных форм.
Сделайте сильный силуэт. Если Вы закрасите черным Ваш рисунок, останется ли он читаемым?
Избегайте двусмысленностей: "типа, вроде, может быть" - это делает области смазанными и неопределенными.
Избегайте "эффекта пилообразности" и монотонных линий. Изменяйте группы волос, длину линий на одежде, складок кожи итд.
Определите где фокус. Расходуйте основные усилия и время в области или областях фокуса (таких как: лицо - особенно глаза, или руки, если они задействованы в каком либо деле).
Когда рисуете глаза, Вам могут быть полезны следующие советы:
Следите за перспективой.
Складка, показывающая толщину века, может помочь при указании направления взгляда.
У некоторых персонажей легкое преподнятие зрачка над белком может усилить фокус.
Определение ресниц, у мужских персонажей, толстой линией с небольшим перекрытием предаст глубину.
Сделайте очевидным, что веки прикреплены к наружному углу глаза.

Знайте, на что делать ставки - Вы можете ускориться на сцене с быстрым действием, но потратьте больше времени на сцене с медленным. Некоторые персонажи требуют больше внимания, чем другие. К примеру, Джессика или Микки требуют большей концентрации, чем пес Макс или быстро движущийся Кролик Роджер, который может быть прорисован более свободно. Изображению лица всегда должно быть уделено больше внимания, чем волосам или одежде.
Перспектива - используете ли Вы перекрытия в нужных местах, чтобы создать соответствующую перспективу? Найдите линию горизонта и не чувствуйте ограничений плоскостью, двумерной природой бумаги. Если Вам необходима помощь в визуализации чего-либо в трех мерном пространстве - попробуйте нарисовать кубик, в котором находиться Ваш персонаж.
Линии действия (это особенно полезно в черновой анимации и очистке ключей). Когда создаете или пересоздаете черновую анимацию, найдите основную линию действия и постройте свой рисунок вокруг нее.
Линия
Думайте о форме, а не о линии! Это не значит, что качество линии не важно. Это значит, что когда вы кладете линию, Вы должны думать о себе как о скульпторе, создающем форму и определяющим ее чистой простой и последовательной линией. Использование мягких линий позволит избежать "подскакиваний" и "ползаний" по отношению к окружающим рисункам.
Соедините все линии! Цвета буквально будут залиты цифровыми чернилами в окрасочных системах или вручную. Сделайте чернильные и окрасочные работы проще и проверьте Ваши рисунки на предмет незамкнутых линий (при условии, что стиль картины не очень свободный). Используйте прямые линии для напряжения, прямых твердых областей, таких как колени и локти. Кривые - для струящихся, мягких и обвисающих объектов.
Когда Вы разобрались с регулярными линиями, Вы должны попробовать слегка навести линии на объектах, которые находятся ближе к зрителю, чтобы выдвинуть их вперед.
Использование черновых анимационных рисунков
Если Вы делаете очистку своего персонажа, или персонажа, у которого нет модельного листа (такого как одно из животных, сидящих в клетках, в "Спасатели спешат на помощь") исследуйте все что только можно, прежде чем начать - пролистайте сцену, заметьте детали, которые при этом появятся. Также проверьте, доступные Вам, модельные листы похожих персонажей.
Пугающий черновик? Попытайтесь сгруппировать основные формы и рисовать по ним (см. рисунок).

Сотрите линии, прежде чем добавлять какие либо детали - воздержитесь от избытка деталей. Если детализируете линию - оставьте ее. Следите за формой: не перескакивайте от переда к заду. Форма должна естественно вращаться в трехмерном пространстве. Обращая внимание на формы окружающих рисунков и предыдущих рисунков персонажа, Вы будете способны решить большинство проблем, с которыми столкнетесь.
Есть зубы или нет? Иногда возникают разногласия - рисовать или нет зубы персонажа, когда он произносит определенные звуки - особенно для тех звуков, при которых он не показывает зубы на модельных листах. Проконсультируйтесь с Вашим художником ключей об этом - обычно зубы видны при звуках: "В", "С", "Ф", "З" итд.
Иногда ключ, который Вы должны очищать первым не №1 в сцене, попытайтесь найти рисунок, который даст Вам представление о позе персонажа и о том, о чем эта сцена.
Избегайте группы волос, которые повторяют друг друга и создают пилообразность. Постарайтесь изменять ширину и длину волос для более естественного вида.
У Микеланджело однажды спросили, когда он делал скульптуру лошади из мрамора, как он достиг цели. "Я просто убрал все, что не было лошадью", - ответил он. Это то, что следует помнить, когда занимаетесь очисткой - убирайте из черновика все то, что не является персонажем и добавляйте все то, что он есть.
(К сожалению, это не так просто как это звучит.)
"Используйте Ваш модельный лист для пропорций и деталей, а черновик для всего остального". Черновик определяет точное место персонажа, так же как и его позу. Сохраняйте пропорции во всей сцене.
Записывайте диалог сверху (справа) не фотографическим карандашом, подчеркивая звуки или буквы, относящиеся к данному рисунку. Не забудьте написать также номер рисунка сбоку.
Окончательный анализ
Чтобы внести исправления "свежим глазом", переверните рисунок и посмотрите на него, используя нижнюю подсветку. Взгляд на Ваш рисунок "наизнанку" даст вам новую точку зрения и упростит поиск проблемных мест. Сделайте изменения на обратной стороне, затем переверните рисунок и, не выключая подсветки, сделайте исправления. Не забудьте после этого вытереть обратные стороны рисунков, это поможет избежать грязи на соседних рисунках, которые позже будут окрашиваться цифровыми чернилами и красками.


Система для планирования и согласования во времени анимации
Автор: Глен Кейн

Фаза1: Подготовка
1. Изучите сюжетную доску - Знайте, что является основной идеей вашей сцены.
2. Послушайте звуковую дорожку - Подумайте о достижении уникальности и развлекательности.
3. Пронумеруйте листы выдержки времени - Используйте нечетные номера пропуская все другие кадры.

Фаза2: Раскадровка
1. Сцены с диалогом - Пользуйтесь диалогом как ориентиром при разбивке времени.
2. Сцены без диалога или музыки - Используйте секундомер, чтобы сформировать разбивку времени. · Действия в анимации имеют тенденцию происходить быстрее, чем в реальном времени. Разбейте сцену по времени 3-5 раз, беря среднее, ближе к меньшему, значение.
3. Фразирование - Разбейте диалог на его основные фразы.

Пример:
1. Я даже подброшу немного больше - -
2. за Ваше терпение.
3. Ах Ха Хахахахах!

Эти три фразы были, очевидно, прочитаны Домом Делуизом в его ролевом диалоге.

4. Наброски настроения и действия
Набросайте позы и действия, которые иллюстрируют фразы и действия в сцене.
Заметка: Пишите номера под картинками, чтобы показать насколько долгим будет действие.

Посмотрите пример: Дом Делуиз в Оливере

Заметка: Раскадровки в основном иллюстрируют фразы, соответствующие номерам, с листа выдержки времени, поставленным под позой.
Раскадровка это способ, чтобы провести исследования - как много способов есть для представления идеи.
В этой миниатюрной сцене Вы должны побеспокоится о позах, которые имеют явное изменение линии действия от одной фразы к другой.


5. Спланируйте действие на листе выдержки времени

Фаза 3: Раскадровка
Сделайте раскадровку при помощи Ксерокса или вручную. (Убедитесь что ухватили сущность раскадровки). Используйте ее как гид для последующей анимации. Это не крайние позы, а просто позы к которым и через которые Вы двигаетесь.

Когда Вы сделали раскадровку Вашей сцены, Вы должны подумать об анимации. Какая поза будет работать лучше переходя, в последующую. Обратите внимание на голову Джоржетты, на слове "Каждый" она прижимается в положение сжатия. На слове "шаг" она в позиции вытягивания. Поза №3 хорошо работает как предупреждение к рисунку №4. Пока рисуете имейте ввиду, что Вы всегда должны быть на шаг впереди - подготавливая основу для следующей картинки.


2. Раскадровка переносится на анимационную бумагу

Имея ключевые позы, Вы можете теперь пролистать рисунки и получить чувство движения. Вы также можете пронумеровать позы основанные на фразах на листе выдежки.

Проверка поз
3. Сделайте черновой тест времени (проверку поз)
Это быстрое приближение к сцене, которое должно быть сделано без проработки конкретных рисунков. Вместо этого Вы должны расставить рисунки, стараясь ухватить чувство действия и жеста позы.
Пример чернового теста:

Напишите диалог сверху над рисунком, подчеркните ударение этого частичного рисунка.
Поставьте черновые временные диаграммы - Они будут, скорее всего, изменены, когда Вы наденете больше рисунков на колышки, и сможете, листая их получить лучшее чувство движения. Временные диаграммы ставятся в правом верхнем углу.
Временные диаграммы
Ключ к мыслям аниматора. Ориентир, указывающий, где рисунки должны быть расположены между крайними (ключевыми).
А. Разное разбиение времени

В. Как много ключей мне нужно?
Достаточно, чтобы описать дуги и поворот головы.
Достаточно, чтобы описать изменение формы.
Достаточно, чтобы показать желаемый эффект.

7 cущностей анимации
1. Сделайте позитивное утверждение
Не будьте амбициозны в Ваших подходах. Делайте раскадровки, пока не проясните подходы и убеждения. Будьте самоуверенны и решительны.


2. Анимируйте от сердца
Чувствуйте свои рисунки Дайте Вашему действию развиваться так, как Вы думаете, его чувствует персонаж. Поставьте себя на место вашего персонажа - ассоциируйтесь с ним.
3. Сделайте выразительность и чувства живыми
Фокусируйтесь на глазах и бровях - щеках и рте Всегда ведите глазами. Убедитесь в том, что глаза стабильны и расположены правильно на голове. Изучите свои собственные эмоции. Спросите себя имеет ли этот рисунок чувства, которые имеет мое лицо.
4. Рисуйте так, будто вы делаете скульптуру
Опишите формы в пространстве Поймите дизайн персонажа в трехмерном пространстве.
5. Анимируйте силы
Позвольте инерции уже анимированного движения подсказать следующий рисунок. Рисуйте ведущие края силы.
6. Визуализируйте и почувствуйте диалог
Будьте уверенны, что действительно отразили изменения, громкость и тон диалога надлежащими формами рта.
7. Простота
В чем сущность Вашей сцены, Вашего действия, ваших эмоций - что является совершенно необходимым в общении на ваш взгляд?

Разработка персонажа
" Аниматор будет барахтаться в нерешительности, если он не сможет попасть внутрь персонажа и узнать точно какое действие правильно для его личности. И пока здесь есть запутанность, рисунки будут неясными и нерешительными".
Джонстон и Томас " Иллюзия жизни"

Сценарий
Персонаж делает сценарий живым. Беспокоюсь ли я о том, что случиться с персонажем? Сюжет должен преподнести персонажа. Конфликт.

Личность
Некоторые вопросы, которые стоит задать Что думает персонаж о себе самом? Что он хочет? Его надежды, желания и цели. Чего он боится? Его слабости? Какого его мировоззрение?

История
Напишите историю Вашего персонажа, которая привела его к настоящему моменту. Какие обстоятельства или люди сделали его таким, какой он есть?

Окружение
На что похож его окружающий мир?* Враждебный - дружелюбный, культурный - дикий, угнетающий - энергичный, ферма - университетский городок, роскошный - опустошенный, восточный - западный, бедный - богатый.

Музыка
Какой стиль музыки отражает душу и чувства вашего героя?

Дизайн
Изображение, портретирующее Вашего персонажа Опишите его внешний вид* - пугающий, чувственный, глупый итд. Чувства - мотивированны ли они тем, кто есть ваш герой? Костюм - дает ли он нам возможность заглянуть внутрь героя? Формы - простые ли они, ясные, сочетающиеся и поддающиеся анимации?
*Используйте ресурсы, включая - фотографии, фильмы, рисунки, картины, книги, журналы итд.

Контраст
Контраст создает интригу и пробуждает любопытство в зрителях.

Сюжет - включает много элементов, персонажа, обстоятельства и конфликт. Что поставлено на карту? Чем рискует персонаж? Есть ли надежда на то, что публика будет на его стороне?

Движение - Сигнал замысла для публики.

Линия и форма - также как и форма в движении может становиться узкой, предупреждая расширение.

Углы и наклоны - Делайте предупреждения углами и наклонами.
Пример: угол наклона головы увеличивается в №2 перед №3.

Выразительность - Эмоции всегда должны быть заданны предыдущими эмоциями.

Предупреждение
Предупреждение строится ясностью - Простая, ясная идея которая обещает и захватывает публику - это ваша цель.

Предупреждение у:
Персонажа - Если публика знает Вашего персонажа, она может наслаждаться, предсказывая его реакцию в данной ситуации.

Музыки - Чувство "Будьте готовы к этому!" в основном следует за правильной музыкой. Она может предупредить радость, страх, патриотизм, любовь итд.

Сценирования - Ваша точка зрения должна быть ясна. Что я хочу сказать этой сценой? Что я хочу, чтобы публика чувствовала на этом кадре? То как Вы создадите сцену, повлияет на то, что будет чувствовать публика.

Заметьте, как сценирование дерева меняет настроение кадра.

Действия - Посредствам сильных и графических изображений предупреждение может быть создано на небольшой период времени.

Взаимоотношения - Два противоположных персонажа создают автоматически напряжение и предупреждение.

Конфликт - Публику развлекает предсказание разрешения конфликта.


Промежутки
Многие из Вас, очевидно, знают, что рисованная анимация показывалась, со скоростью 24 кадра/сек. Телевидение может показывать со скоростью от 8 до 30 к/сек. Для качественной анимации, это означает 30 отдельных рисунков в каждой секунде. Давно было осознанно, что лучшие аниматоры на студии не должны быть загружены таким количеством работы. Аниматоры должны быть актерами с карандашом в руках, они должны проводить время играя, а не рисуя одно и тоже снова и снова, к примеру, изменение положения брови или пальца. В сцене включенной в Аладдин Глен Кейн нарисовал всего несколько кадров (наверное, около 10) из, по меньшей мере, сотни кадров, за всю сцену.
 Поэтому другие художники должны позаботится об этом. Эти художники называются промежуточниками (фазовщиками). Это их работа, рисовать кадры, которые ведущие аниматоры пропускают. Многие аниматоры начинали свою карьеру таким способом, и если Вы анимируете дома сами, то Вы, очевидно, не имеете армии промежуточников ждущих чтобы сделать очистку после Вас, Вы должны делать это сами. Это самая нудная часть анимации, но неизбежная. И есть шансы, что когда Вы получите Вашу первую анимационную работу, это будет работа промежуточника. Жизнь - гадкая штука, не так ли?
 На студии, используя ключи, ассистент аниматора, очиститель и промежуточник вставляют необходимое количество рисунков в очищенном виде. Число и природа этих промежутков определяется временными диаграммами и, реже, таблицами выдержки. Временные диаграммы - это то, что нарисовано здесь рядом с Аладдином, эта - для поднятия его руки. Вы видите здесь "56", это значит, что это 56 кадр этой сцены. Под 56 длинная вертикальная линия, с рядом наклонных линий пересекающих ее. Длинная линия, это "линия времени", а каждая наклонная - это кадр, который должен быть нарисован ассистентом аниматора. В этом случае Вы видите, что Глен пропустил 6 кадров. Заметьте также, что кадры расположены не равномерно - они уплотняются ближе к концу. Это значит, что будет большая разница в положении между 56 и 57 кадрами, и несколько меньшая между 57 и 58, еще меньше между 58 и 59 итд. Идея Глена состояла в том, что 62 должен быть очень близким к 63, который он нарисовал.
Временные диаграммы это руководство, как и где вставить Ваши промежутки. Они обычно расположены в правом верхнем углу крайних рисунков (ключей), и в большинстве случаев там могут быть раздельные диаграммы для различных частей одного и того же рисунка. Некоторые аниматоры изменяют расположение и стиль диаграмм, но их в целом можно разбить на следующие категории:
1) Рисунок 3 находится посредине, между 1 и 5.
2) 3 находится на 1/3 между 1 и 7. Рисунок 5 - посредине между 3 и 7.
3) 5 - посредине между 1 и 9. 3 - посредине, между1 и 5. 7 - посредине между 5и 9.
4) 3 на одну треть между 1 и 5. 1 - ведущий ключ.
5) 3 - посредине, между 1 и 7. 5 - посредине, между 3 и 7.
 Теперь поговорим немного о дугах. Это очень важный аспект создания промежутков. К счастью, как большинство всех важных вещей, они очень просты. Большинство всех движений как живых существ, так и не живых предметов следуют по дугообразным траекториям. Поскольку не одно живое существо не может двигаться по прямым, все Ваши анимированные герои тоже не должны двигаться по прямым.
Аниматор располагает свои рисунки вдоль этих дуг. Он делает свои ключевые рисунки, указывающие, где должны быть расположены промежутки, чтобы держать линию действия на этой дугообразной траектории.
 Это создает небольшую проблему для аниматора. Рисунки всегда так непохожи друг на друга и оригинальны, что достаточно просто избежать нескольких последовательных рисунков, на которых действие развивалось бы по прямой. Как говорит Джон из Шеридан колледжа: "В конце концов, дуги становятся вашей второй натурой и делаются автоматически - пол жизни я даже не осознавал, что делаю их". Для тех из нас у кого нет времени (как у меня), все, что нужно запомнить это то, что работа ведущего аниматора убедить зрителя, что движение дугообразное и плавное.


Когда аниматор заканчивает сцену, работа передается к промежуточным художникам и с этим становится немного сложнее. Нужно заполнить промежуток между двумя ключами, в соответствии с временной диаграммой, конечно же. Это то, что Вы делали с подскакивающим мячем. Но мяч не был живым. Когда имеешь дело с живым персонажем, нужно смотреть не только на два ключа, которые связываешь, а на все, и потом делать кадры, заполняющие действие. Здесь, конечно, присутствуют все дуги - они нарисованы аниматором, но если промежуточник не будет следовать им, это отразится на результате не в лучшую сторону. Промежутки сделанные без следования дугам радикально меняют действие и обычно приводят к рывкам в анимации. Вспомните, в школе Вы делали линейные графики (если Вы уже забыли, или еще не знаете ничего об этом, я напомню). У Вас есть семейство точек, в плоской Декартовой системе координат, и Вы не должны соединить эти точки как компьютер, нужно найти огибающую их кривую, именно, кривая проходит через все эти точки и выглядит хорошо. Плавная кривая была представлена точками, все, что нужно было сделать соединить их, рисуя плавную дугу. Итак, если каждый ключ - это точка, то Ваша работа, как промежеточника (или ассистента аниматора), не только сформировать кривую огибающую их (для каждой части рисунка) но и добавить другие точки свои собственные.
Здесь нет незначительных рисунков. Глаз может заметить до 1/30 секунды - Ваш рисунок будет на экране от 1/24 до 1/12 секунды и он может создать или испортить сцену. Почаще листайте рисунки, прокручивая сцену, состоящую пока что только из ключей, затем листайте рисунки в то время, когда вы делаете промежутки - это существенно для создания успешных рисунков.
Следите за дугами - нанесите их красным или синим, прежде чем рисовать черновики персонажа.
Проверьте расположение - хорошо ли установлены ноги персонажа? Имеет ли персонаж отношение, к каким либо элементам заднего плана, или элементам на отдельном уровне?
Объемы - еще один ключ к успешному промежутку. Вы можете сжимать и растягивать формы, но если объем этой формы не будет сохранен, эта область рисунка будет "дышать". Исключение из этого правила есть только когда изменение объема предусмотрено.
Хорошим примером этому послужит реакция Ариэль на взрыв - ее глаза расширяются, а зрачки сужаются от страха. Ее волосы щетинятся, и пальцы становятся длиннее и тоньше.

Другой пример это Кролик Роджер, когда он отпускает детскую коляску. Его руки вырастают до непропорциональных размеров на три кадра, Вы даже не видите этих рисунков, когда смотрите фильм, но Вы их "чувствуете".

Используйте верхний свет и нижнюю подсветку, когда рисуете - не используйте только один или другой источник света. Лучший результат достигается при использовании нижней подсветки, при рисовании наброска синим карандашом, (конструкция такого рисунка содержит цветные линии - красные, синие или другого цвета, которые ксерокс или сканер может игнорировать), и верхнего сета (настольной лампы) для черного наброска. Оба источника света можно использовать для промежутка с крупным планом.
Следите за утерянными деталями, такими как усы животных, отдельные линии и детали костюмов.
Следование и вторичное действие - часто обозначаются отдельными временными диаграммами на ключах и относятся к таким областям как усы, волосы, одежда, длинные уши (Кролик Роджер), обычно имеющим движения с задержкой в сценах с быстрым движением.


Попробуем систематизировать все наши знания о промежутках и выстроить действия промежуточника в определенную последовательность, которой следует придерживаться, работая над промежутком.
Прежде чем делать промежутки к сцене, нужно разобраться в некоторых воросах, относящихся к сцене:
1) Что происходит?
Выясните, что происходит на других уровнях сцены, что происходит в сюжете, и какое настроение должно быть создано анимацией. Это может иметь большое значение для промежутков.
2) На что похожа сцена?
Посмотрите на перспективу набора, размер и положение персонажей, направление источников света. Насколько велики элементы, которые Вы рисуете, насколько они далеко, и все остальное, что относится к сцене.
3) Что Вы рисуете?
Это дым, огонь, вода, масло толстый персонаж или тощий? Какого он размера, насколько резко или плавно двигается? Помните, что предметы двигаются по-разному. (Некоторые явления, например электричество, могут вообще не иметь промежутков)
И, наконец, решения большинства проблем могут быть найдены, используя общую сцену, память и опыт. Здесь может и не быть в запасе ответа на вопрос, как разбивается камень или как двигаются волосы персонажа, но используя логику, физику и наблюдения за природой, возможно выбрать решение без необходимости поиска "правильного" ответа. Используйте голову! Обдумайте задачу, а затем решите ее.
Но если это не сработало не ломайте себе голову. Пойдите к кому-нибудь более опытному, он, обычно, может прийти к решению гораздо быстрее, чем Вы.
Пожалуй первое, что нужно сделать, это посмотреть временные диаграммы
Некоторые аниматоры также указывают промежуточнику ведущие экстремумы. В этом случае Вы должны, на свое усмотрение, построить временную диаграмму. Но когда временная диаграмма предназначена для специфического разбиения времени, (например: 1/2 между двумя экстремумами) есть только одно место, где может находиться промежуток - то, на которое укажет аниматор. Если промежуток не соответствует диаграмме - он не правильный. Помните, что Вы не анимируете, Вы делаете промежутки.
Ищите дуги
Если аниматор не указал дуги, Вы должны найти их сами. Чтобы найти положение дуг экстремумов, к которым Вам предстоит рисовать промежутки, наденьте последовательность ключей на штифты анимационного диска. Теперь при листании рисунков положение дуг становится очевидным. Пометьте все эти дугообразные траектории, делая легкие указания на ключах, или на своих промежутках синим карандашом. Позаботьтесь о том, чтобы пролистать достаточное количество экстремумов, чтобы увидеть полные дуги, ошибиться при этом достаточно легко.
Также, пока листаете рисунки, Вы должны обратить внимание на места, в которых задействовано следование анимационным принципам, и убедится в том, что Ваши промежутки не сделают действие жестким и негибким.
Найдите захлестывания, следования и определите основное действие.
Создание основы Вашего промежутка
 Теперь используя нижний свет, нанесите диаграмму форм и линий между двумя ключами, убедитесь, что Вы следуете дугам и располагаете формы на нанесенных ранее позициях. Завершите рисование этого "скелета", для Вашего промежутка, аккуратно располагая формы между формами и линии между линиями.
Иногда частичные объекты, для Вашего промежутка, бывает трудно визуализировать, в этих случаях полезно использовать базовые трехмерные формы, чтобы построить свой рисунок. В любом без исключений случае, для создания хорошего рисунка, можно положиться на базовые формы. Причина проблем, которые появляются при рисовании промежутков двигающегося сложного объекта, который не может быть нарисован просто "линиями меду линиями", а должен быть нарисован "из ниоткуда" - это отсутствие модели. Экстремумы было просто нарисовать, но промежутки почти невозможно. Для этого и необходимы базовые формы.

Выключите нижний свет
Пролистайте рисунки, чтобы проверить промежуток
Возьмите рисунки следующим способом:
Расположите большой палец сверху зажимаемого большим и указательным пальцем промежутка. Средним и безымянным пальцами зажмите последний экстремум. Первый экстремум будет находиться на дне, отделяемый мизинцем и безымянным пальцами от следующего рисунка.
Теперь листая рисунки, Вы сможете увидеть свой промежуток в движении между двумя экстремумами и легко сделать изменения в нем.
Пока листаете, обратите внимание на то, работает ли это плавно, есть ли потерянные линии? Дергаются ли какие-нибудь линии, или становятся длиннее или короче? Выходит ли что-нибудь за дугу? Исправьте эти проблемы, как только заметите их, затем сядьте и хорошенько посмотрите свой рисунок. Он, наверное, выглядит достаточно хорошо, не так ли? Не так! На первый взгляд он, наверное, выглядит как коряво изогнутая проволочная копия контура.
Вы должны теперь убедиться, что промежуток работает как трехмерный рисунок. Полистайте все немного, посмотрите на те детали, которые как следует изображены в перспективе и прочно прикреплены к главным массам.
Эти детали скорее выглядят как геометрические тела. Подумайте о рисунке как о настоящем объекте и попробуйте представить невидимую сторону формы. Делайте скульптуру, пока рисуете.
Присмотритесь повнимательнее к экстремуму, пока листаете, и посмотрите каким способом описаны формы. Попробуйте соответствовать рисунку аниматора, и больше всего попробуйте ухватить чувство сущности, которое даст правдоподобность Вашему рисунку.
Если рисунок смотрится плоским или обведенным это, наверное, потому, что он не был нарисован трехмерным. Он может быть переделан, используя описанную выше последовательность с использованием базовых форм, таких как цилиндры, шары и кубы. После построения базовых форм это простая задача добавить детали. Это очень важно, строить промежутки в этой манере, иначе они могут выглядеть так, как будто они сделаны из желе, и детали будут плавать вместо того, чтобы быть прикрепленными к главным массам.
Проверка промежутка
Теперь у Вас хороший рисунок, который, кажется, является правильным промежутком. Поместите рисунки в правильной последовательность с первым промежутком на дне.

Пролистайте рисунки и перепроверьте промежутки на предмет всех ошибок, о которых мы говорили. (рисунки вне дуг, дергающиеся или плавающие линии, меняющиеся объемы итд.)
Включите нижний свет
Снимите рисунки со штифтов, чтобы проверить объем и детали
Теперь Вы только что закончили промежуток, снимите верхний экстремум и Ваш промежуток со штифтов, возьмите часть рисунка, которую Вы хотите проверить. Используя нижний свет, передвигайте верхний экстремум до тех пор, пока проверяемые части линий точно совпадут с соответствующими им линиями на нижнем экстремуме. Прикрепите рисунки или удерживайте их в таком положении. Теперь пододвиньте промежуток межу ключами, используя настолько много соответствующих точек, насколько это возможно. Теперь листая и используя свет, Вы можете устранить любые проблемы с мельчайшими деталями, такие как: изменения объема, положения деталей, дерганье изображений. Продолжайте дальше проверку и исправление всех деталей промежутка таким способом.
Эта техника может быть использована и на более ранних стадиях, при построении основы промежутка, особенно если экстремумы достаточно далеки друг от друга.
Сделаем финальную проверку промежутка
 Пролистайте рисунки, чтобы в последний раз проверить Ваш промежуток. Исправьте любые ошибки, если они есть. Начните следующий промежуток.

(При написании статьи были использованы выдержки из "Ten steps to a prefect inbetween" Джона Хупера и Майкла Гэгни.)


Если Вы интересуетесь анимацией, то, очевидно, пришли по нужному адресу. Оставайтесь с нами и, возможно, Вы узнаете что-нибудь новое. В том случае, если Вы знаете, что нибудь интересное об анимационных фильмах и их производстве, непременно пишите мне, и я с удовольствием размещу Вашу информацию на этом сайте, независимо от ее рода (будь это статья или просто адрес сайта с подобной тематикой). Заранее Вам благодарен!
Еще хотелось бы поблагодарить White'а за помощь, а также Адриана Людвина, Джулию Гамильтон, Стефана Ворта, Стивена Хагеля и др. за интересную информацию.

Walter Croft.
Последнее обновление 17/08/01

Что такое анимация? Анимация - это искусство оживлять что-либо. Для того чтобы это сделать существует множество различных способов. Можно рисовать, как Марк Хэнн, на фотографии [image] справа. Вы можете сделать модель этого и передвигать её, как в "Кошмаре перед Рождеством"(" The Nightmare Before Christmas"). Вы можете сделать это с помощью компьютера, как [image] "Игрушечная история" ("Toy Story"). Или же, Вы можете нарезать бумажных фрагментов и передвигать их, как в шоу Монти Пайтон ("Monty Python"). Вы даже можете передвигать людей, фотографируя их по кадру за раз, так они смогут двигаться, не переставляя ног. Всё это различные формы анимации.
Этот сайт о первом, из этих типов - рисованной анимации. Которая известна так же, как традиционная анимация или покадровая анимация. А посему, здесь Вы можете начать учиться рисовать, а также начать учиться анимировать. Я говорю "начать" потому, что Вы не собираетесь учиться рисовать или анимировать с какого либо вебсайта, или даже с какой либо книги. Этот сайт является лишь представлением методов используемых в традиционной анимации.
Этот сайт также для тех, кто просто интересуется тем, как делаются анимационные фильмы, и не собирается делать их сам.
Если это Вы, то оставайтесь на этой страничке, а когда закончите читать её, нажмите на карандаш снизу. Те из Вас, кто готов учиться делать анимационные фильмы сам, используйте меню вверху каждой странички для навигации. Я предлагаю Вам начать со странички рисунка, и продолжать движение уже оттуда. Пока!
А тем, кто остался здесь, я предлагаю начать рассматривать анимационные фильмы. Итак, компания Диснея является единственной, которая добилась в этой области определенных успехов (вообще-то, существуют еще японские компании, работающие в этом направлении, но о них я, к сожалению, ничего не знаю) так, что боюсь, что мне не остаётся ничего другого как придерживаться Диснеевского стиля создания картин. Этот стиль, можно сказать, в большей или меньшей степени был адаптирован появившимися позже компаниями Fox , Warner Brothers и, вероятно, DreamWorks, так что он подходит любой из компаний.

Ну что - ж, начнем!

Как всё начинается - предпроизводство
Анимационный фильм начинают более чем таким же способом, как и обычный фильм. У кого-то появляется идея, эта идея принимается правлением студии, и студия начинает работать над ней. Рон Клементс говорит о том, как начали работу над "Аладдином" в книге: " Аладдин: создание анимационного фильма":
" Когда мы закончили работу над Русалочкой, [image] мы понятия не имели, чем будем заниматься дальше. Джеффри (Кэтценбург) выдвинул нам три проекта. Одним из них был " Лебединое озеро". Другим был " Король джунглей" (который в последствии стал "Королём львом" ("The Lion King")). Третьим был "Аладдин". Лебединое озеро очень уж было похоже на Русалочку, которую мы только что закончили, так, что оставались Король джунглей и Аладдин. Аладдин показался более веселым".
Режиссёры затем отправляются писать свои версии истории. История обсуждается и уточняется (возраст Жасмин, для примера, изменялся от "15" до " неопределенного", тогда Джеффри Кэтценберг решил, что они должны выслать сообщение, что это было нормально выходить замуж в 16 , 15 лет). В тоже время, исследовательская команда высылается на " место событий" фильма, это была Африка для Короля льва, и Китай для Мулан. Эти художники делают фотографии, наброски, и, конечно же, просто, наслаждаются (это приятная часть создания фильма). Вернувшись в студию, художники делают вдохновляющие наброски (см. картинки) согласно настроению, окружающей среды, героев и схему для фильма. Некоторые из вдохновляющих скетчей могут также быть адаптированы, чтобы стать набросками сюжета позже при производстве.
Работы при пре-производстве:
- вдохновляющие художники
- любые другие художники на студии могут принимать участие на этой стадии.

Концептуальное искусство
Вдохновляющие наброски или картины используют для обоснования ситуаций, выбора цвета, настроения или последовательности сцен. Эти художники работают в широком спектре медиа, от пастели и графита, до акварели и резаной бумаги.


Здесь, как Вы наверное уже догадались, будут размещаться ссылки. Возможно, пока что их не очень много, но в скором времени их станет болше. Я очень надеюсь на Вашу помощь. :)
Если у Вас есть адрес сайта или странички со сходной тематикой, пожалуйста, пришлите его мне. И я постараюсь как можно быстрее разместить его в этом разделе.
Спасибо за то, что Вы посетили мой сайт! Желаю Вам удачи и творческих успехов!

С уважением,
Walter.

Студии

Сайт студии "Воскресенье"
Здесь Вы найдете информацию о работах и проектах студии.
http://www.revival.ru

"Рекламная студия Комиссарова"
Ресурс студии, посвящён компьютерной анимации в рекламе. Есть множество публикаций на темы "Компьютерная анимация" и "Реклама и дизайн". Имеется галерея работ (теледизайн, ролики выполненные в 3D, и не в последнюю очередь - традиционная мультипликация).
http://kstudio.archangelsk.ru

Обучающие сайты

Изостудия
Курс изобразительной грамоты. Отличный сайт, на котором Вы сможете ознакомиться с различными техниками рисования и живописи.
http://artschool.forum.ru

Анимационный портал здесь живут мультики
Информация об анимации в сети интернет, Macromedia Flash. Особый интерес представляет форум, в котором Вы можете обсудить вопросы по всем видам анимации.
http://multikov.net

http://animation-submarine.flashmaster.ru/r_do_it1.htm
Статья, в которой написано примерно то-же, что и здесь, но короче и понятнее. :)

Сайт любителей анимации
Новый сайт, посвященный анимации. Быстро набирающий информацию. Есть раздел обучение и вобще много интересного. Рекомендую посетить.
http://www.reclani.tele-kom.ru

Программное обеспечение
Сайт содержащий информацию о программах, используемых при производстве анимационных фильмов. (восновном 2D). Форум, ориентированный на программное обеспечение.
http://www.multfilm.net/~toonz/
или:
http://toonz.chat.ru/

Посетите сайт, посвященный фестивалю анимационного кино "КРОК"
http://www.animator.ru/krok/


Рисунок с натуры

Рисунок или порнография? Общее заблуждение в том, что все содержащее изображение обнаженных людей автоматически является порнографией. Рисунок с натуры часто представляется как сомнительная область искусства, не такой как написание пейзажей, натюрмортов, или, скажем, анимация, это что-то, что никогда не делается на публике, поэтому и не может быть одобрено. Усилиями Джеймса Камерона рисунок с натуры был, внезапно, вытолкнут на всеобщее обозрение, хотя его репутация и не стала лучше после Титаника, чем была до него. Поэтому, если Вы решите заниматься им, не пугайтесь странных взглядов людей, когда Вы будете говорить им, чем Вы занимаетесь два раза в неделю.:)
На мой взгляд, этот вопрос требует разъяснений. Рисунок с натуры это рисование живой фигуры с натуры (для начала звучит логично:)). Рисунок с натуры может быть сделан где угодно, в любое время и с кого угодно. Возможно, лучшее упражнение рисунка с натуры это рисование кого-нибудь (или что-нибудь, вроде политиков или других животных :)) когда они проходят мимо Вас на улице. Тем не менее, в классах рисунка с натуры модели почти всегда обнаженные (наверное, поэтому нужно платить так много, чтобы попасть внутрь). Моделью может быть как мужчина, так и женщина. В дополнение, там почти всегда есть инструктор, который должен указывать на Ваши ошибки, он часто проходит через класс и говорит Вам, как Вы замечательно рисуете, а потом садится и переделывает Ваш рисунок до тех пор, пока он действительно начинает смотреться хорошо.
Рисунок с натуры это, наверное, единственный наиболее важный опыт в анимации, и неотъемлемая часть упражнений для всех, кто занимается анимацией, заниматься рисунком с натуры сначала. Читая это, половина из Вас, наверное, скажет: "Круто! Я пойду рисовать голых людей", а вторая половина возмущенно спросит: "Что я должен делать?!". Вы можете, как многие люди, нервничать по поводу своей реакции на то, что увидите (будете таращится, пялиться, смущаться, итд.). Позвольте мне заверить Вас, когда Вы пойдете туда не потому, что Вы хотите пялится на модель, а потому, что Вы хотите рисовать, все будет в полном порядке.
Даже если Вы не можете посещать подобный класс, Вы просто можете делать рисунки на улице. И когда у Вас появится возможность пойти на курсы рисунка с натуры, Вы уже будете на милю опережать всех остальных. Счастливо порисовать!


Андреас Дежа
Дежа был одержим Диснеем с тех пор как увидел Шер Хана в "Книге Джунглей". После армии он послал несколько рисунков Ерику Ларсону, который прилетел в Германию, чтобы встретиться с ним. Дежа был нанят студией в 1980 году, разрабатывал персонажей с Тимом Бартоном для "Черного Котла". Кажется, потом он анимировал все типы героев, включая некоторых в "Кто Подставил Кролика Роджера", но наиболее известен за злодеев: Гастона, Джафара и Скара, последние два из которых нарисованы с такой же холодной угрозой как у Шер Хана. Последним, известным мне его персонажем был взрослый Геркулес.

Фильмография
Дизайн героев - "Черный Котел"
Контролирующий аниматор - Мышиная Королева ("Великий Мышонок Детектив")
Аниматор - "Кто подставил Кролика Роджера"
Контролирующий аниматор - Король Тритон ("Русалочка")
Контролирующий аниматор - Микки ("Принц и Нищий")
Контролирующий аниматор - Гастон ("Красавица и Чудовище")
Контролирующий аниматор - Джафар ("Аладдин")
Контролирующий аниматор - Скар ("Король Лев")
Контролирующий аниматор - Геркулес ("Геркулес")


Глен Кейн
Глен Кейн (Glen Keane) один из лучших аниматоров в мире. Окончив CalArts в 1974 году, он работал в подчинении у Олли Джонстон над "Спасателями". Его первым повышением была анимация сцены из "Лис и Гончая", где он анимировал известную схватку между медведем и собакой. Кажется, что он был одним из наиболее ценных членов Диснея. Пока он работал внештатным сотрудником на протяжении нескольких лет (я не уверен, но думаю, что он был достаточно удачлив, чтобы пропустить "Черный Котел"), он проводил большинство своего времени на Disney. Он сын Билла Кейна, который рисовал "Семейный цирк".

Фильмография
Аниматор - Пенни ("Спасатели")
Контролирующий аниматор - медведь ("Лис и Гончая")
Контролирующий аниматор - Гигант Вилли ("Рождественская песня Микки")
Контролирующий аниматор - Ретиган ("Великий Мышонок Детектив")
Контролирующий аниматор - Ариэль ("Русалочка")
Контролирующий аниматор - сокол ("Спасатели за работой")
Контролирующий аниматор - Чудовище ("Красавица и Чудовище")
Контролирующий аниматор - Аладдин ("Аладдин")
Составитель сценария - "Покахонтас" Контролирующий аниматор - Покахонтас ("Покахонтас")
Контролирующий аниматор - Тарзан ("Тарзан")


Майкл Тёрнер

Майкл Тёрнер один из лучших и известнейших художников, рисующих комиксы, наших дней. Он родился 21 апреля 1971 года в Теннеси и переехал при первом же случае в Калифорнию. Сначала жизнь Тёрнера была посвящена иллюстрированию случайных комиксов, но затем, он остановился на US-издательстве комиксов Top Cow. Тёрнер начал свою карьеру с рисунков в стиле андерграунд для Марка Сильвестри в очень популярном, в США, комиксе: "Cyberforce". Позже он работал над "Codename: Strike Force" и делал Pin-up-рисунки. Первой соло - работой Тёрнера была мини серия именуемая :"Ballistic". В октябре 1995 года появилась серия "Witchblade", которая принесла Тёрнеру всемирную известность. В настоящее время Тёрнер руководит работой над новой серией "Fathom", первые комплекты этой серии уже есть в магазинах. Если Вы хотите узнать больше - посетите: www.topcow.com


Учимся рисовать!
Если Вас больше интересует компьютерная анимация, и Вы полагаете, что Вам понадобятся несколько программ, пара книг обучающих работе с ними, и Вы начете делать эпизоды 7, 8 и 9 Звёздных Войн.
Хехехе. Всё не совсем так. Дело в том, что первое, что советуют компьютерные аниматоры это научиться анимировать при помощи карандаша. И догадайтесь, что советуют сделать сначала эти низко- компьютеризированные карандашные аниматоры. Научиться рисовать!
Вам понадобится: не много. Один большой альбом, для начала. Много мягких карандашей (Н-3В подойдёт, но большинство людей предпочитает начинать с 2В). Огромная куча времени. Один большой замок на двери, чтобы держать всех досаждающих особей подальше. И огромное воображение.
Чтобы научиться рисовать людей, наилучшим методом является рисунок с натуры, используя живого человека в качестве модели. Если Вы не можете позволить себе модель, можно попросить друга, или попытаться найти замену вроде хорошей статуи (обратите внимание не рисунок Аполлона, сделанный со статуи). Лучше всего посещать класс живого рисунка, где есть профессиональные модели, а также преподаватели. Помните, во всяком случае, Вы всегда можете рисовать людей на улице, в автобусе, они не будут догадываться об этом или возражать.
"Это всегда становится небольшим шоком для студентов и художников, готовящих порт фолио для анимационных студий, потому, что, почти без исключений, первое, что хочет увидеть студия это фигуры нарисованные в живую…Они хотят традиционный, классический рисунок фигуры Гленн Вилппу, инструктор на студиях: Disney, Worner Brothers и Rhythm & Hues Studios, в своей статье: " Никогда не недооценивайте силу рисунка с натуры"
Некоторые упражнения, несомненно, будут Вам полезны. Желаю удачи!

" Рисуйте немного каждый день. Талант важен, но необходимо много практики и тяжелого труда, чтобы быть художником аниматором",- Дон Ханн, продюсер, Красавицы и Чудовища, и др., в своей книге: " Анимационное волшебство Диснея". "Чтобы стать аниматором на студии Диснея , необходимы многие годы практики рисования…, Вы должны обладать очень сильным, естественным, художественным талантом с выразительной механикой рисунка. Аниматоры в первую очередь, творческие гномы; они должны быть способны выразить свои идеи ясно, выразительно и убедительно при помощи карандаша или ручки. В соответствии с этим, они должны владеть в совершенстве мастерством линейного рисунка… Полезно получить сильное художественное образование, это разовьёт Ваш талант, научит надлежащим принципам и техникам с занятиями рисунком в живую, анатомии человека и животных, перспективы, композиции и быстрого эскиза ." - вступление из приложения к Disney Feature Animation.
"Это Ваша карьера",- Дон Гриффит, художественный инструктор, экстроординар.

Если Вы здесь уже не в первый раз, используйте меню, чтобы перейти прямо к страничке, на которой Вы остановились. Остальным же я рекомендую продолжать движение последовательно.
Рисуй то,
что видишь
Рисуй то, что
чувствуешь
Фигура
человека
Упражнения
Перспектива


Рисуй то, что видишь

Величайшая проблема, которую художник должен преодолеть это не проблема техники или вдохновения. Величайшая проблема - это недостаток видения. Когда люди проживают, каждый день своей жизни они не видят. Они смотрят. И этому есть очень простое объяснение; никто не в состоянии замечать каждую деталь окружающего нас мира. Так что мозг отфильтровывает детали для нас. Когда Вы идёте по улице Вы видите улицу, тротуар, других людей и здания. Вы не замечаете трещин в асфальте или траву, растущую сквозь них; качество тротуара или марки автомобилей на улице; выражения на лицах людей вокруг Вас; текстуру кирпичей на зданиях, мимо которых Вы проходите. Все эти вещи поступают к Вам, но в основном на подсознательном уровне.
Часть мозга, которая отвечает за эту фильтрацию-это левое полушарие (все, кто читал "Рисование в правом полушарии мозга" пожалуйста, переходите сразу к первому упражнению). Оно заменяет кирпичи в зданиях словом " стена", "Запорожец" словом "автомобиль". Но когда Вы начинаете конкретно замечать и рассматривать то, что вокруг Вас, Вы можете привести в действие другую часть Вашего мозга - правое полушарие.
Правое полушарие мозга это то, что контролирует Ваше подсознание, Ваши инстинкты. Разговор это функция правого полушария; когда Вы говорите, Вы не думаете терминами существительное-предлог-прилогательное-наречие-личностное местоимение глагол. Однако когда большинство людей рисует, это именно так как будто они так думают. Чтобы нарисовать человека Вы рисуете голову, туловище, две руки и две ноги, ладони, ступни, волосы и одежду. Но Вы не рисуете прямо ноги, руки, голову итд. Вы просто рисуете "символы", то что Вам удалось узнать о этих вещах. Ноги это две длинные прямые линии, иногда чуточку изогнутые. Голова это вытянутая окружность. Короче, Вы рисуете то, как Вы представляете себе эти вещи, а не то, что они есть на самом деле.
Сейчас я пропущу дальнейшие объяснения: как и почему это происходит, но все серьёзные студенты аниматоры должны прочесть о том, как работает мозг в книге: " Рисуем правым полушарием мозга". Сейчас же мы сконцентрируемся на упражнении, которое уберет рисование из левого полушария мозга и переключит его на правое. Примечание: то, что я написал, звучит так, будто единственно правильный способ рисовать, это при помощи правого полушария. Это не совсем правда, левое полушарие может и играет важную роль в процессе рисования и анимации. Мы доберемся, к этому позже.

Если Вы идёте последовательно, то начнем с Рисования контура.
Урок рисования: Может быть, Вы слыхали, что быть аниматором очень трудно, потому, что приходится рисовать одно и тоже снова и снова. У кого есть терпение такого сорта? Поверьте мне, если Вы сможете закончить это первое упражнение, Вы на пути получения этого терпения.
Итак, начнем:
Найдите место, где вы сможете поработать непобеспокоинным около получаса. Положите Ваш альбом раскрытым на стол по правую руку, предпочтительно немного повёрнутым к Вам. Держите карандаш легко в правой руке, и расположите его приблизительно в центре листа бумаги. Теперь повернитесь на стуле, пока Вы не станете смотреть в противоположную сторону от листа бумаги. Ваша правая рука, карандаш и бумага теперь за Вами. Положите свою левую руку на колено и расслабьте. Очень медленно, начните проводить контур Вашей руки. Не при каких обстоятельствах не смотрите на бумагу! Просто представьте себе, ну не знаю, гаргону уставившуюся на Вас с бумаги и Вы, непременно, превратитесь в камень, если посмотрите туда. (Когда Вы посмотрите на то, что у Вас получится в результате, Вы обнаружите, что были почти правы!). Рисуйте всё что видите. Не пытайтесь называть что - либо (как ноготь) и затем рисовать его, потому что Вы не можете видеть бумагу, на которой рисуете. Просто копируйте, настолько аккуратно, как только можете, контуры этой вещи (которой оказался ноготь). Вы должны начать, рисуя около 15 минут (используйте таймер, чтобы следить). Постепенно проводите всё больше и больше времени рисуя. Около получаса, это разумное время (я думаю), но другие, более опытные, чем я рекомендуют 1-2 часа.

P.S. Поверьте это намного проще сделать, чем описать (ну после небольшой практики, во всяком случае). После того как Вы проделаете это упражнение несколько недель, Вы можете смотреть на бумагу время от времени, чтобы поменять положение карандаша. Но не рисуйте, пока смотрите на бумагу.

Окей, мукам конец. Расслабьте ваши руки, и обратите внимание на интересный синий цвет под ногтями. После того как Вы отмассажировали их до нормального цвета, Вы можете теперь посмотреть на свой рисунок. Аххх! Он выглядит ужасно! Но не волнуйтесь, это нормально. Видите ли, цель этого упражнения не создать прекрасное произведение искусства (несмотря на то, что это редкая, но приятная сторона рисования.). Цель, это перестать использовать символы, о которых я бессвязно распинался на протяжении нескольких предыдущих абзацев. Если Вы не видите, что рисуете, то это гораздо сложнее, чем нарисовать эллипс. И принуждая себя рисовать медленнее, Вы начнёте замечать детали, которых не видели ранее. Складки кожи на суставах. Нерегулярные складки плоти руки. Перепонку между большим пальцем и ладонью.

Прежде чем мы продолжим, я хотел бы указать, что это упражнение не было прямым путём к анимации. В анимации Вы НИКОГДА не будите пол часа рисовать руку. Но контуры, которые Вы нарисуете, станут очень важными: Справа вода, быстрый рисунок Глена Кейна (Glen Keane) (наверное). Слева медленное, внимательное изучение контуров! Не совсем такая же в деталях, может быть, как один из ваших рисунков рук, но, конечно же, намного красивее! ( Если это подходящее слово.). Со временем мы научимся делать чистые рисунки как этот; оставайтесь с нами.


Рисуй то, что чувствуешь

Вы выжили - невредимы - трудностями рисования контуров. Теперь начинается веселье. Мы научимся технике, которая носит название жестового рисования.
С рисованием контуров, игра называлась деталь. Теперь игра изменилась, она называется структурное движение, что означает, достаточно странно, движение структуры. Это название немного обманчиво, т.к. подразумевает, что здесь есть физическое движение, в действительности это движение воображаемое. Имеет ли цветок структурное движение? Конечно же, имеет. Если я поставлю карандаш возле основания листа и попробую нарисовать розу, мой карандаш будет рисовать, почти сам, лепестки цветка. Так здесь, линия будет подниматься к верхушке, только чтобы снова опустится к центру, и снова возникнуть с другой стороны лепестка. Это простое следование структурному движению цветка. Еще раз, Вы поймёте это, когда сами попробуете это сделать.
Жестовый рисунок не показывает деталей поверхности объекта, скорее, силы которые содержатся внутри этого объекта. Как контурный рисунок, он включает в себя почти полное отсутствие осознания и позволяет Вам просто реагировать на то, что Вы видите. Окей, я начинаю чувствовать, что наговорил уже достаточно. Приступим к упражнению.
Упражнение по рисованию: Возьмите объект любой сложности. Живую модель (одетую или обнаженную) лучше всего, но цветок, растение, домашнее животное, вьюнок, или любой другой объект органической формы также прекрасно подойдёт. ( Я бы не рекомендовал использовать вашу руку на этот раз, т.к. жестовый рисунок очень физический и задействует всю верхнюю часть тела, так, что Вы не сможете держать Вашу руку неподвижно.). Установите Ваш таймер на 15 секунд. Да, это Вам не померещилось. У Вас есть 15 секунд, чтобы нарисовать объект, который находится перед Вами. После истечения времени передвиньте объект, или дайте модели изменить позу. Повторите как минимум 10 раз. Теперь установите таймер на 30 секунд и повторите 5-10 раз. Теперь установите его на 2 минуты и повторите пять- десять раз. Заметьте, что Ваша скорость рисования не должна меняться, когда у Вас есть 2 минуты, Вы должны рисовать с такой скоростью, будто у Вас 15 секунд.
Воистину, всё это жестовый рисунок. Но есть некоторые "уловки", которые Вы можете использовать, чтобы сделать Ваши рисунки более пространственными и жизнеподобными:
- Направляющие линии, представьте, что все цилиндрические части тела (руки, туловище, ноги и даже голова) покрыты круговыми линиями. Эти линии обёрнуты вокруг тела как бинты у мумии.Если вы будете рисовать эти линии то Вы автоматически достигнете лучшего чувства пространства. ( Если Вы рисуете цветок, то эти линии будут обматывать стебель и будут исключительно приближаться к самому цветку).
- Начните из "центра движения". Если человек сидит, то центром движения будет туловище. Если модель наклоняется, то центр будет между ступнями ног, если он(а) вешает что либо - центр на руке. Эта стратегия не всегда работает, но стоит того чтобы поэкспериментировать с ней.
Так какое отношение это имеет к анимации? Многие анимационные черновики выглядят как жестовые рисунки на стероидах, некоторые из наиболее удивительных жестовых рисунков Глена Кейна. Разница в том, что анимационные черновики почти всегда пропорциональны -жестовые рисунки нет.


Фигура человека

Итак, мы часами рисовали контурные рисунки и секунды жестовые рисунки. Результат этих упражнений не должен был выглядеть "реально". Но что такое реальность? Рисунок это плоский лист бумаги - значит " реальность" не может означать трехмерности. Фотография выглядит реально, но мы не используем цветов (пока). Единственное, что оставляет карандаш, это графит, то что делает содержание рисунка выглядящим реально - это ПРОПОРЦИИ.

Есть несколько способов для достижения правильных пропорций в Вашем рисунке. Вы знаете как в фильмах, актёры всегда выставляют свои карандаши перед собой, чтобы измерить расстояние. Ну, несмотря на то, что актёры делают это, в большинстве случаев, намного лучше использовать карандаш не для того чтобы мерять расстояние, а для того, чтобы мерять углы. Есть несколько причин для этого: если Вы отодвинете руку даже на чуточку ближе или дальше от себя между моментом времени, когда вы меряете объект, и моментом времени, когда Вы рисуете его, пропорции будут намного искажены. Вы можете только рисовать модель в "натуральную величину"- потому, что это тот размер, в котором Вы воспринимаете её. И это факт, что мы пытаемся рисовать позы, и гном может обычно достигать позы баскетболиста, несмотря на то, что гном составляет лишь долю размера баскетболиста. Так то общее, что есть между Майклом Джорданом и гномом это углы, под которыми находятся различные части их тел по отношению одна к другой.

Так что прочтите и выполните упражнение. Контурный рисунок, это начало, чтобы смотреть свободно. Конечно, не этим ли занимаются аниматоры? Конечно же, нет, но это упражнение полезно, чтобы получить понятие о пропорциях. Кстати, этот сорт рисования комбинирует работу левого и правого полушарий мозга - правое полушарие следит за углами, а левое проверяет, чтобы быть уверенным в том, что все правильно (и ничего не выдумано).

Упражнение: Возьмите точку на/или около модели (скажем кончик её пальца). Затем возьмите ещё одну точку (скажем кончик её носа). Нарисуйте просто точку на бумаге - это кончик пальца. Теперь используя карандаш на расстоянии вытянутой руки, измеряйте угол между кончиком пальца и носом. Без изгиба Вашей руки в локте или запястье, перенесите руку к бумаге, пока торец карандаша не прикоснётся к точке. Возьмите любую точку на результирующей прямой - это кончик носа. Эти две точки будут определять размер Вашего будущего рисунка. Теперь возьмите другую точку - скажем, локоть модели. Измерьте угол от пальца к локтю, как ранее, но вместо точки проведите линию. Теперь измерьте угол от носа к локтю, проведите линию. Пересечение двух прямых определит точку локтя. Бинго! Теперь повторите это для остальных 5000 частей тела, которые Вы видите. Желаю удачи! :)

Посмотрим, что Вы можете сделать с первыми 3 упражнениями. Почему бы Вам ни измерять пропорции тела, используя, может быть 5 точек (руки, ноги, голову). Затем сделать 2-х минутный жестовый рисунок, но, пытаясь оставаться приблизительно внутри пропорций определённых 5 точками. Наведите лучшие контуры фигуры, ничего кроме 5 точек и жестового рисунка. Наконец, сделайте контурный рисунок, но поглядывайте на бумагу время от времени, убеждаясь в том, что Вы остаётесь на черновом контуре уже нарисованном Вами.

Теперь, если Вы сообразительны (а я в этом уверен), Вы заметите, что эти упражнения не многое позволяют сделать с фигурой человека по отдельности. Что ж, это подходит только как ещё один способ, чтобы заставить Вас думать о человеческой фигуре. Когда мы в следующий раз вернёмся к человеческой фигуре, мы начнём изучать анатомию.


Упражнения по рисованию

Одноминутный набросок персонажа.

Источник: "Анимация от сценария до экрана".
Возьмите персонажа, любого персонажа. Теперь придайте ему эмоцию, или действие (например: счастье, возбуждённость, злость, испуг; походку, разговор, исследование). Поставьте Ваш таймер издавать сигнал каждую минуту. Теперь, каждую минуту делайте один рисунок персонажа во весь рост (не крупный план) в любой эмоции или действии, которое Вы выбрали. Продолжайте так долго как сможете. У меня обычно иссякают идеи после 30 эскизов, если это происходит, сделайте перерыв и начните снова позже. Это упражнение научит Вас сценированию (композиции), также как выражению эмоций телом (так как, чтобы нарисовать лицо недостаточно времени). Я рекомендую 1час этого упражнения, с перерывами каждые 20 минут или пол часа (используйте ещё один таймер для этого).

Рисунок с натуры

Также известный как моментальная поза или рисунок в кафе, он просто включает в себя рисунок кого или чего - либо из Вашего окружения. Для этого упражнения Вы должны научится рисовать быстро потому, что Вы не знаете, когда люди изменят позу, рисование не совсем чисто жестовое, чтобы достичь продолжительности, Вы пытаетесь придать черновую похожесть, но стиль рисования определённо очень жестовый.

Одноминутный набросок фильма

В этом упражнении необходим видеомагнитофон со стоп кадром; это когда Вы нажимаете кнопку "пауза" изображение должно быть чистым без линейных искажений. Поставьте фильм- любой фильм, анимированный или нет - и начните смотреть его. Установите Ваш таймер сигнализировать каждую минуту, как Вы делали в одноминутном эскизе персонажа. Запустите таймер. Когда он подаст сигнал, нажмите на паузу. Теперь рисуйте - либо всю текущую сцену, либо только одного персонажа из неё. Когда таймер подаст следующий сигнал, продолжайте смотреть фильм. Повторяйте так часто как захотите. Это упражнение улучшит Ваше знание сцены и действия.

Движущийся жест

Источник: Естественный способ рисовать (с модификациями)
Это наиболее интересное упражнение является очевидным достижением жестового рисунка для студентов аниматоров. Для этого упражнения потребуется использование модели (вообще-то, модель для упражнений была бы идеальна). Модель выполняет действие, которое она будет повторять или которое является циклическим (хождение по тренажеру - беговой дорожке, либо используя стационарный велосипед.). Я даже рисовал людей рисующих других людей. Теперь вы начинаете рисовать происходящее действие на одном и том же месте листа. Обычно Вы начинаете рисовать с части модели, которая наиболее стационарна и двигаетесь к частям с наибольшей подвижностью. Это упражнение может быть таким долгим или коротким как Вы пожелаете. Когда Вы почувствуете, что достигли мастерства в этом, попробуйте разделить позы. Решите, к примеру, что Вы будете рисовать 5 различных поз. Используя БОЛЬШОЙ лист бумаги, начните рисовать 5 различных стадий действия. Не заканчивайте одну, прежде чем перейти к другой, лучше всего, работать над пятью позами в одно и тоже время, также как в упражнении.


Перспектива

Вы, наверное, удивляетесь, зачем это Вам необходимо знать перспективу, разве компьютеры не выполняют сейчас все нудные работы?
Боюсь, что нет. Компьютеры иногда генерируют задние планы для полнометражных фильмов (наиболее показательный из них Тарзан), [image] но основная часть задних планов все еще делается вручную. И все задние планы основаны на макетах, поэтому все художники макетов должны быть опытными в перспективе, не говоря уже, что аниматоры, чтобы анимировать на верхних CG задних планах должны также хорошо знать перспективу, чтобы создавать героев выглядящих так, будто они действительно находятся внутри заднего плана.
Картинки заднего плана это картины или другие работы изображающие окружение, в котором оперирует герой. Сначала, стилист заднего плана делает маленькие цветные рисунки, называемые ключами заднего плана, которые создаются для определения цветовой схемы и настроения. Эти ключи работают как модель для других художников заднего плана, как ориентир. Ключи заднего плана также используют как предварительные задние планы.
Задние планы, которые были отклонены или вырезаны из фильма, называются NG (no good) задние планы. Также сотни анимационных рисунков и целлюлоидов будут необходимы для сцены, в то время как имеется только один задний план. Набор, включающий целлюлоид и задний план из одной сцены, часто ошибочно относят к ключевому набору заднего плана, но более аккуратное описание будет - установочный набор заднего плана. Целлюлоид и задний план из одного фильма, но из разных сцен часто относят к производственным наборам заднего плана, в то время как целлюлоид и задний план из разных фильмов правильно будет отнести к просто набору заднего плана.
Карты названия это задний план, рисунок который работает как часть титров для анимационного фильма. Текст обычно помещают на целлюлоиде. Карточки титров могут быть нескольких категорий: серийные титры, главные титры, список и команда исполнителей.
Целлюлоид это лист прозрачного пластика, содержащий изображение персонажей, который помещается на задний план, а затем фотографируется, чтобы создать иллюзию движения в законченном фильме. Контур изображения рисуется чернилами вручную или ксерографируется на верхней части целлюлоида. Цвета рисуются вручную на задней стороне целлюлоида, чтобы скрыть разводы от кисточки. Большие плоскости черной краски иногда наносятся на переднюю сторону, чтобы уменьшить блики.
Но вернемся к перспективе
Это очень поверхностное описание перспективы:
Воображаемая линия, по которой земля соприкасается с небом, называется линией горизонта. Она иногда, но не всегда, видимая.
Точка схода - это точка, к которой сходятся все линии. В одноточечной перспективе, все линии, параллельные оси У, трехмерной системы координат, сходятся к простой точке на линии горизонта.
В двухточечной перспективе, все линии, параллельные оси Х, сходятся к одной точке, а линии параллельные У - к другой. Объекты выглядят нормально, когда находятся между двумя точками схода; перемещение их наружу может привести к странным искажениям.
В трех точечной перспективе, линии, параллельные оси Z, сходятся к точке не лежащей на линии горизонта. Нерегулярные формы, включая и людей, могут быть легко нарисованы внутри коробочки сконструированной по правилам перспективы.
Это все.


Модели героев

Стандартизированная визуализация персонажей, выражения чувств, инвентаря и костюмов.
Разработка героев производится концептуальными художниками или ведущими аниматорами. Они будут исправлены, модельные листы будут произведены и выпущены всеми подразделениями, чтобы убедиться в абсолютном постоянстве между эскизами всех художников, работающих над проектом.
Сотни фотоконструкций изготавливается из одного слепка, сделанного по различным рисункам, использованным на доске. Иногда аниматоры создают свои собственные модельные листы, перерисованные со своих или чужих рисунков.

Настоящая работа начинается - производство и сюжет
Многие фильмы так и не идут дальше уровня пре-производства. Фильмы такие как "Хайавата" и " Шантаклер" теперь лишь увядающие воспоминания в мыслях тех, кто их задумывал; они так никогда и не стали фильмами. Однако те удачливые фильмы, которые представлены сейчас менеджерами, все же идут в производство.
Производство в анимации не такое как производство в обычном кино, где Вы просто выходите, снимете картину и идёте домой. Ну, хорошо, не совсем такое, в основном всё похоже, но занимает гораздо больше времени. Парк Юрского Периода (Jurassic Park) был в производстве около 80 дней; основная часть времени была потрачена на пре и после - производство (куклы динозавров были сделаны при пре-производстве, а компьютерные эффекты были сделаны при пост - производстве, если Вам уж так хочется знать). Анимационный фильм - же находится в производстве гораздо дольше; быстрее всего был сделан Великий Мышонок Детектив (The Great Mouse Detective) , производство которого заняло год.
Так с чего - же начинается производство? Раскадровка сюжета (the storyboards)-это то, что создаётся в первую очередь. Раскадровка сюжета, в основном, представляет собой огромную доску бристольского картона, на котором Вы можете прикалывать сюжетные наброски, иллюстрирующие (отгадайте что!) ход сюжета. Основное назначение этих досок - это приблизительно показать, как каждая сцена будет выглядеть в фильме. Это похоже не на что иное, как на гигантский комикс, за тем лишь исключением, что на нём отсутствуют диалоги, вместо того чтобы размещаться на рисунках, они отдельно прикрепляются под ними. (Примечание: сценарий фильма пишется либо одновременно, либо с небольшим опережением раскадровки. Однако, они оба претерпевают постоянные изменения одновременно, так, что можно сказать, что они делаются вместе).
Сюжетные доски обрисовывают действия и диалоги в сцене. Это рисунки будут оформлены, переоформлены и заменены по ходу изменения сюжета. Ранние черновые эскизы досок сюжета являются черновиками, в то время как более детальные рисунки будут называться окончательной или финальной сюжетной панелью.
Рисование или окрашивание целлюлоидов используется на любой стадии создания фильма. (Производство не означает съемку). Много типов искусств используются при производстве фильма, они не присутствуют в конечном продукте, но используются как гиды, за которыми следуют художники.
Макетные рисунки это детальные карандашные рисунки, каждый из которых показывает разбивку, действие героя, или дизайн заднего плана, который играет роль сцены позади героя. Есть два типа макетов: макеты героев, которые характеризуют траектории движения героев, выразительность и действие в сцене; и макеты заднего плана, которые, в основном, состоят из линейных рисунков окружающей среды, в которой существуют герои. Эти макеты используются предпочтительно как образцы аниматорами и художниками задних планов.
Диалоги также записываются в это время - они тоже будут подвергаться частым изменениям. Причина, по которой, сначала делается раскадровка сюжета состоит в том, если Вы ещё сами не догадались, что она может быть просто отклонена и переделана, каждый раз, когда происходит изменение сюжета. Полная версия Будь Нашей Гостьей из Красавицы и Чудовища (Be Our Guest in " Beauty and the Beast") , была поделена на части, когда она плохо увязывалась с основным сюжетом, также, как и сюжетные наброски на этой части раскадровки сюжета.
Когда диалоги записаны и сюжетные наброски закончены (по крайней мере, в данный момент), комбинируют, так называемую, ленту сюжета (story reel). Лента сюжета представляет собой комбинацию звуковой дорожки и сюжетных эскизов. Обычно, все эскизы снимают (или сканируют в компьютер) с наложением диалогов, так что получается фильм, в котором звук почти такой же, какой будет в финальной картине, но вместо анимации, у Вас картинки, которые меняются каждые несколько секунд. Некоторые детские телевизионные мультфильмы останавливаются на этой точке, они состоят только из картинок со звуковой дорожкой. В полной анимации это только начало.
Лента сюжета станет позже рабочей лентой, когда будет закончена анимация. В основном, когда каждая сцена анимирована, сюжетные эскизы вырезаются из ленты и заменяются анимацией. В последствии, все сюжетные наброски исчезнут, и их место займёт анимация, которая будет очищена и раскрашена, тогда рабочая лента станет финальным фильмом. Подробнее об этом позже.
Наряду с производством анимационного фильма выполняется еще целый ряд работ, не относящихся напрямую к производству.

Не производственные работы:

Рекламная и вспомогательная работа
"совершенные позы" используют для рекламы выхода анимационного фильма. Рекламная художественная работа производимая для выхода оригинального фильма, может часто походить на производственное искусство. Пока создаются целлюлоиды и задние планы для последующего выпуска они могут выглядеть совсем по-другому. В общем случае, рекламные изображения из оригинального выпуска гораздо хуже, чем из последующего перевыпуска.

Торговая художественная работа и книжные иллюстрации
Работы сделанные для использования на лицензионных продуктах и упаковках, обучающих фильмах или публикациях. Качество этих работ может сильно различаться, потому, что они часто создаются теми-же художниками, которые были задействованы в производстве. Восновном этот тип работ гораздо лучше рекламных.

Чернильные и очистительные тесты
Начинающим наносчикам чернил и ассистентам аниматоров часто дают сцены из предыдущего выпущенного фильма для практики и повышения их опыта. Такие же тесты даются и перспективным нанимающимся на работу художникам, чтобы судить об уровне их мастерства. Иногда опытный глаз может распознать разницу между тестовой и продукционной работами.

Целлюлоиды ограниченного издания
Целлюлоиды сделанные специально для продажи на коллекционном рынке, производятся в ограниченном, фиксированном тираже. Обычно ориентированы на воссоздание оригинальных производственных целлюлоидов. Некоторые студии и художники теперь создают абсолютно новые изображения, основанные на непроизводственных работах. Целлюлоиды ограниченного издания очень часто навязываются покупателю как являющиеся "хорошей инвестицией", хотя очень не многие из них имеют хоть какую-нибудь ценность в значительной степени.

Серийная графика
Массово произведенные целлюлоиды созданные по средствам печатного процесса, без окрашивания вручную или нанесения чернил. Эти целлюлоиды производятся в больших количествах и продаются как дешевая альтернатива производственным и целлюлоидам ограниченного издания. Они имеют очень маленькую цену на вторичном рынке.