История европейского (григорианского) календаря в нашу эру

История календаря

Назад | Оглавление | Вперед

2.4. Вечный лунно-солнечный церковный календарь

Следующий шаг в истории календаря был связан с приходом христианства. Христианский календарь был призван определять главные христианские события - рождество и пасху. Факты, на основании которых проводятся расчеты дат, приводятся в следующих разделах.

2.4.1. Рождество и Пасха

В христианском мире, Рождество – празднование рождения Иисуса,Пасха - это празднование его воскресения. Точные даты этих событий неизвестны. Существуют только косвенные указания в Новом завете, по которым можно сделать определенные допущения. Что касается Пасхи, то есть точные астрономические указания для определения ее дня. В связи с необходимостью проведения расчетов праздников, астрономия приобрела огромное значение и в итоге привела к построению современного календаря.

2.4.1.1. Данные из Библии

Отправными точками вычислений являются данные Нового завета. Самые значимые из них приводятся ниже. Остальные имеют косвенный характер.

О времени рождения Иисуса Христа говорится следующее:

"Когда же Иисус родился в Вифлееме Иудейском во дни царя Ирода, пришли в Иерусалим волхвы с востока и говорят: “Где родившийся Царь Иудейский? Ибо мы видели звезду Его на востоке и пришли поклониться Ему." (Матфей 2:1-2);

"В те дни вышло от кесаря Августа повеление сделать перепись по всей земле. Эта перепись была первая в правление Квириния Сириею. И пошли все записываться, каждый в свой город. Пошел также и Иосиф из Галилеи, из города Назарета, в Иудею, в город Давидов, называемый Вифлеем, потому что он был из дома и рода Давидова" (Лука 2:1-4).

О возрасте Христа в Евангелиях говорится: "Иисус, начиная свое служение, был лет тридцати" (Лука 3:23). Христос начал проповедовать "В пятнадцатый год правления Тиверия Кесаря, когда Понтий Пилат начальствовал в Иудее" (Лука 3:1); что проповедовал он "три года и что арестовали его в дни празднования еврейской пасхи (песах – праздник исхода евреев из Египта). Ее празднование начинается с 14 на 15 день весеннего месяца нисан, после пасхального полнолуния (полнолуние, наступившее после дня весеннего равноденствия или непосредственно в этот день). После суда, который вершил Понтий Пилат, Христос был казнен в пятницу, "воскреснув рано в первый день недели" (Марк 16:9).

2.4.1.2. Исторические факты

1.Единственная перепись, правда, не населения, а имущества при императоре Августе проводилась в 7 г. нашей эры (Август был императором Римской империи с 27 г. до н.э. по 14 г. н.э.) Назарет появился только в конце 1-го начале 2-го века н.э. Квириний стал правителем Сирии в 7 г.

2. Царь Иудеи Ирод Великий родился в 73 до н.э., скончался в 4 г. до н. э.

3. Понтий Пилат был прокуратором Иудеи с 26 по 36 гг.

4. Пятнадцатый год правления императора Тиберия был в 29 году (Тиберий был римским императором в 14-37 гг.)

Отсюда видно, что исходя из указаний библии точную дату рождения установить невозможно. Дата переписи имущества была позже смерти Ирода на 10 лет, а библия указывает на одновременность этих двух событий с рождением.

Необходимо отметить, что многие факты из библии противоречат укладу жизни Иудеи того времени и историческим фактам. Это дает основания предположить, что авторы евангелий не были сами участниками событий. Например: "И померкло солнце, и завеса в храме раздралась по средине" (Лука, 23:45). За триста лет до рождения Иисуса завеса уже состояла из двух частей как символ Второго Храма, тем более нет никаких упоминаний о затмениях.

Однако, принимая во внимание всю совокупность данных, можно говорить о достаточной обоснованности выбора года рождения Иисуса. Впервые такие вычисления были произведены Дионисием Малым в 7 веке, к сожалению, его вычисления не сохранились.

2.4.1.3. Вифлеемская звезда и астрономические факты

В 1604 году Кеплер наблюдал за сближением Марса, Юпитера и Сатурна. 26 сентября Марс соединился с Сатурном, а 9 октября с Юпитером.

10 октября Кеплер обнаружил между Юпитером и Сатурном, когда они отстояли на 9 градусов, новую звезду с яркостью Юпитера. Кеплер тщательно наблюдал ее, пока она не была скрыта солнечным блеском на следующий год, позже Кеплер описал ее в книге De Stella Nova in Pede Serpentarti. В 1614 году Кеплер опубликовал свои выводы – такое же тройное соединение в 7 г. н.э. совпало с появлением новой (или сверхновой) звезды в 7-6 гг. до н.э., которая могла являться вифлеемской звездой волхвов. Такое событие вряд ли осталось незамеченным астрономами и астрологами того времени. С древнейших времен Юпитер называли "звездой королей", а Сатурн считали "иудейской звездой", поэтому появление звезды во время соединения Юпитера и Сатурна могло быть истолковано звездочетами как знак будущего рождения Царя Иудейского. Тем более что, по преданиям востока, такое соединение Юпитера и Сатурна предшествовало рождению Моисея, издревле почитаемого не только иудеями. Соединения Юпитера и Сатурна происходят раз примерно в двадцать лет и действительно, в 7 г. до н.э. Юпитер и Сатурн трижды соединялись в знаке Рыб, а поскольку именно изображение рыбы (и греческое написание этого слова) являлось тайным символом ранних христиан, то предположение Иоганна Кеплера поддерживалось многими исследователями.

В 1977 году английские астрономы Д.Кларк, Дж.Паркинсон и Ф.Стефенсон провели анализ китайских и корейских астрономических хроник за период с 10 г. до н.э. по 13 г. н.э. и отождествили Вифлеемскую звезду с наблюдавшейся в течение 70 дней вспышкой яркой новой звезды весной 5 г.до н.э., причем им удалось довольно точно установить ее небесные координаты. В 5 г. до н.э. эта Вифлеемская звезда находилась в созвездии Овна. Соединение же 7 года до н.э. было не ближе диаметра луны.

2.4.2. История европейского календаря в ранне-христианский период и средние века

Согласно египетской традиции, у александрийских христиан летоисчисление велось по годам правления императоров. 1 тота 1 года эры Диоклетиана (284-305) египетского календаря стало первым днем не только солнечного, но и первым днем первого года 19-летнего лунного цикла. Вероятно, именно поэтому эра императора Диоклетиана, несмотря на то, что Диоклетиан жестоко преследовал христиан, стала постоянной эрой и александрийских христиан. Правда, они, помня об отношении Диоклетиана к христианам, называли эту эру "эрой мучеников". Коптские христиане в Египте, Эфиопии и Судане до сих пор ведут свое летоисчисление и свой календарь, известный как "календарь мучеников".

Празднование христианской пасхи в одно и то же время не сразу установилось во всем христианском мире. Малоазиатские христиане праздновали свою пасху вместе с евреями 15 нисана независимо от того, на какой день недели приходилось это число. Другие же церкви, и в том числе самые влиятельные – Римская и Александрийская, считали, что христианская пасха должна праздноваться только в воскресенье. Но в какое именно воскресенье - об этом они долго не могли договориться. Александрийская церковь отмечала пасху в период с 22 марта по 25 апреля, а Римская - с 20 марта по 21 апреля, расхождение доходило до нескольких недель (вероятно, из-за того, что новолуние в Риме происходит на неделю раньше). Константин I Великий (римский император, принявший христианство государственной религией) в 325 г. в Никее (теперь г. Извик на северо-западе Турции) собрал первый Вселенский собор. Среди вопросов был и устранение разногласий по поводу празднования Пасхи. Принятое на нем решение обязывало всех христиан отмечать пасху только в воскресенье и по правилам александрийской церкви (правда, как именно неизвестно, документы не сохранились), дату празднования Пасхи в первые годы после собора устанавливал Патриарх Александрийский.

По этим правилам пасха должна праздноваться в первое воскресенье после пасхального полнолуния. За официальный день весеннего равноденствия было принято 21 марта, так как на это число приходился день весеннего равноденствия в год проведения Никейского собора.

Как отмечается в различных источниках, Никейский собор не решил разногласий между церквями. Уже на следующий год после Никейского собора, т.е. в 326 году, а также в 330, 333, 340, 341, 343 гг., римляне праздновали пасху не в один день с александрийцами.[1]

Первые расчеты дней празднования пасхи в соответствии с решениями Никейского собора сделал патриарх Александрии Феофил. По его канону, который начинался с 380 г. и был расписан на 100 лет, годы не были отнесены к какой-либо эре, а обозначались порядковыми номерами.

Еще до окончания действия этого канона новый канон был составлен преемником Феофила на патриаршем престоле Кириллом Александрийским.

Этот канон был расписан по годам эры императора Диоклетиана. Распределение 235 реальных лунных месяцев длительностью по 29 и 30 дней в 19 реальных солнечных годах по юлианскому календарю произвел Созиген - создатель юлианского календаря[2,4]. На основе этого распределения Кирилл Александрийский составил Вечный лунно-солнечный церковный календарь, началом которого было 1 тота 1 года эры Диоклетиана (29 августа 284 г. нашей эры), и, считая цикл Метона абсолютно точным, написал 95-летний пасхальный канон на 153-247 гг. эры Диоклетиана (437 - 531 гг. нашей эры).

Римская же церковь продолжала использовать 84-летний цикл, который был менее точен, чем александрийский, и не всегда давал правильную дату пасхи. Этот факт подтверждается пасхальной таблицей Римской церкви.

Кроме того, Римляне предполагали, что равноденствие происходит 18 марта, в то время как александрийцы считали, что оно случается 21 марта (из-за разницы в широте). Наконец, римляне не праздновали пасху на следующий день, если полнолуние приходилось на субботу.

Окончательно проблема была решена только в 6 веке, когда Римской церкви необходимо было составить пасхальные таблицы на новый период. Около 525 г. н.э. монах Дионисий Малый (Dionysius Exiguus, скиф по происхождению) был приглашен папой Иоанном I чтобы подготовить вычисления даты пасхи. Дионисий Малый продолжил канон Кирилла Александрийского, т.е. применил для своей пасхалии 19-летний александрийский лунный цикл Метона вместо применявшегося до этого западной церковью 8-летнего лунного цикла. Поэтому с того времени до 1582 г. (года введения григорианского календаря) западная и восточные церкви праздновали пасху в одно и то же время. Фактически Дионисий Малый создал календарь, используемый и сейчас в православии. "Пасхальные таблицы и правила Дионисия никогда не были санкционированы ни папой, ни собором, а утвердились просто как наиболее рациональное решение сложного и волновавшего тогда умы вопроса" [6, с. 150].

Отметим, что исторически некоторые страны использовали для вычисления Пасхи астрономическое полнолуние вместо официального (21 марта). Это было, например, в Германских протестантских государствах в 1700-1776, в Швеции в 1740-1844 и в Дании в 17 веке.

2.4.3. Летоисчисление от сотворения мира

[2] Уже в первые века становления христианства предпринимались попытки перебросить хронологический мост между современностью и священными событиями, описанными в Библии. В результате проведённых подсчётов возникло около 200 различных вариантов эры "от сотворения мира", или "от Адама", в которых период времени от сотворения мира до Рождества Христова насчитывал от 3483 до 6984 лет. Наибольшее распространение приобрели три так называемые мировые эры: александрийская (исходная точка - 5501, фактически 5493 до н.э.), антиохийская (5969 год до н.э.) и более поздняя византийская.

В VI веке в Византии начала использоваться мировая эра с началом 1 марта 5508 года до н.э. Счёт дней в ней вёлся от Адама, который, исходя из библейских предпосылок, был создан в пятницу 1 марта 1 года данной эры. Исходя из того, что это произошло в середине шестого дня творения, по аналогии было принято считать, что Иисус родился в середине шестого тысячелетия, ибо "у Господа один день, как тысяча лет, и тысяча лет, как один день" (2 Петр. 3, 8). Именно византийская схема летосчисления была принята на Руси и использовалась вплоть до реформы Петра I. [2]

2.4.3. Летоисчисление от рождества Христова

Для своей пасхалии Дионисий Малый выбрал эру от года рождения Иисуса, вместо египетского календаря использовал юлианский. Видимо, для римлян использование эры Диоклетиана было нетрадиционно, вычисления же по эре от основания Рима были менее удобными. К тому же Диоклетиан был гонителем христиан.

Дионисий установил год рождения Иисуса 753 со дня основания Рима. На основании чего Дионисий выбрал именно эту дату неизвестно. Существует много гипотез по этому поводу.

Английский хронологист Беда (Bede 673-735) проверял расчеты Дионисия уже в 8 веке. Он же предложил датировать годы перед 754 AUC, используя термин "Before Christ" (до рождества Христова). У Беда 1 г. н.э. непосредственно шел после 1 г. до н.э. без нулевого года, поскольку в римском исчислении, используемом в то время в Европе, отсутствовало понятие нуля.

Беда один из первых обратил внимание на проблему о несоответствии календарного и астрономического весеннего равноденствия, которое в его время уже составило 3 дня.

Любопытно, что метод подсчета годов с года рождения Иисуса (официального), предложенный только с 6 века, дает номера года, кратные 4, совпадающими с юлианскими високосными годами. Возможно, это был обдуманный шаг Дионисия Малого.

2.4.4. Рождество

Точная дата также неизвестна и спорна. Католический мир и православная церковь отмечает 25 декабря, хотя и по разным календарям (по григорианскому календарю православное рождество приходится на 7 января).

Решение о праздновании рождения Иисуса 25 декабря было принято в 431 г. на Эфесском соборе для того, чтобы вытеснить отмечавшийся в этот же день праздник языческого бога Солнца Митры (БСЭ. 3-е изд. М., 1975, т. 22, с. 171). Число и месяц рождения Христа были названы церковью почти на сто лет раньше, чем год рождения.

2.4.5. Недостатки юлианского календаря

Юлианский календарь дает ошибку в 1 день за 128 лет. Поэтому каждые 128 лет дата равноденствия сдвигается на день назад по календарю.

Кроме того, по причине неточности метонова цикла, используемого в вечном солнечно-лунном календаре, действительные фазы Луны по отношению календарным отставали на 0,06135 суток = 1 ч 28 мин 20 с (т.е. на сутки каждые 310 лет).

Второй фактор касается расчета даты пасхи. Именно необходимость расчета пасхи привела к созданию более точного григорианского календаря.

Довольно часто Пасха праздновалась не в первое, а во второе воскресенье после истинного (астрономического) полнолуния. По словам П. Попова, "с течением веков накопляется и доселе накопилась со времени Никейского Собора значительная разница между исчисляемыми в церковной пасхалии и действительными фазами Луны, именно от 4 до 5 дней. Оттого-то нередко и бывает то, что случилось, например, в 1894 году, именно: по церковному счёту пасхальное полнолуние в этом году приходилось на 12 апреля и Пасха праздновалась 17 апреля; а действительное полнолуние было 8 апреля, в пятницу, по которому празднование Пасхи пришлось бы на 10-е апреля, то есть седмицею ранее, чем она праздновалась у нас на самом деле" (взято из [2]).

2.4.6. Православный календарь

Православие использует календарь Дионисия Малого, как соответствующий решениям Никейского собора. Несмотря на недостаточную точность юлианского календаря у православной церкви определенные взгляды на эту проблему [6]. Например, праздник пасхи, если вычислять его по григорианскому календарю, иногда может совпасть с еврейской пасхой, – вещь по христианским канонам недопустимая. Основной же аргумент основан на том факте, что невозможно полностью согласовать периоды Луны и Солнца - пасхальные полнолуния будут всегда уходить вперед по отношению к равноденствию. Стремление к математической точности ничего не дает с точки зрения празднования пасхи и других христианских праздников - здесь важны не точные даты, а сам порядок следования библейских событий. Переход же на григорианский стиль прерывает связь с первохристианской традицией и умаляет авторитет соборной церкви.

2.5. Григорианский календарь

Как отмечалось, Юлианский календарь недостаточно точен и дает ошибку в 1 день за 128 лет. В 1582 г. весеннее равноденствие сместилось назад на (1582-325)/128 = 10 дней. Из-за важности этого праздника для христианского мира католическая церковь была убеждена в необходимости календарной реформы.

В 1545 г. весеннее равноденствие, используемое для вычисления пасхи, сместилось на 10 дней; и в декабре, на открытии Тридентского собора (Council of Trent 1545-63) Павел III предложил предпринять действия для устранения ошибки. Однако, ни Павел III ни его преемники не получили нужного решения, собор в 1563 г. поручил папе Пию IV (1559-65) рассмотрение календарной реформы. Но он не смог принять окончательного решения, его сменил Пий V. Только пришедший в 1572 году Папа Григорий XIII, обнаружил большое число предложений и поручил издать буллу иезуитскому астроному Христофору Клавиусу (1537-1612), решив тем самым этот вопрос. Клавиус использовал предложения итальянского астронома и врача Луиджи Лильо (Aloysius Lilius; умер в 1576) из Перуджи, профессора медицины в местном университете. Представить проект папской комиссии сам Лильо не успел: даже легкое недомогание в ту эпоху превращалось в смертельную болезнь. Бумаги ученого доставил в Рим его брат. В 1603 Клавиус описал детали нового календаря в своей книге “Explication Romani Calendarii a Gregorio XIII P.M. restitui”.

Для исправления ошибки необходимо было совершить три шага:

  1. Заменить юлианский календарь более точным;
  2. Удалить дополнительные дни, добавленные юлианским календарем с начала его использования;
  3. Заменить соотношения для вычисления пасхи.

Первый вопрос решался следующим образом. Тропический год аппроксимировался периодом в 365 97/400 = 365.2425 дней, что дает ошибку приблизительно в 1 день на 3300 лет. Это достигается распределением 97 високосных лет на 400 лет, а именно: каждый год кратный 4 является високосным (как в юлианском), кроме кратных 100, но за исключением кратных 400, которые остаются високосными. Например, 1700, 1800, 1900, 2100, и 2200 обычные, а 1600, 2000 и 2400 високосные годы.

Решение второй проблемы основано на факте, что 21 марта 325 года было равноденствие, когда проходил Никейский собор. Григорианский календарь откалиброван таким образом, чтобы равноденствие всегда приходилось на этот день.

Пропуск 10 дней в 1583 году синхронизировал Григорианский календарь с юлианским календарем 3 века (хотя можно было синхронизировать и с 1-ым веком?).

Григорианский календарь общепризнан в настоящее время. Он был введен буллой папы Григория XIII от 24 февраля 1582 года (обычно называемой "Inter gravissimas", по первым двум словам начала указа, что можно перевести как “Среди важнейших задач…”), утвердившей решение комиссии:

"Былo зaбoтoю нaшeю нe тoлькo вoccтaнoвить paвнoдeнcтвиe нa издpeвлe нaзнaчeннoм eмy мecтe, oт кoтopoгo co вpeмeни Hикeйcкoгo coбopa oнo oтcтyпилo нa дecять днeй пpиблизитeльнo, и 14 Лyнe вepнyть ee мecтo, oт кoтopoгo oнa нa чeтыpe и пять днeй oтxoдит, нo и ycтaнoвить тaкжe cпocoб и пpaвилa, кoтopыми бyдeт дocтигнyтo, чтoбы в бyдyщeм paвнoдeнcтвиe и 14 Лyнa co cвoиx мecт никoгдa нe cдвигaлиcь."

Также, всем христианам повелевалось считать 5 октября 1582 года 15 октября.

Уже на следующий год после реформы Григорий XIII направил Вселенскому Константинопольскому Патриарху Иеремии II посольство с дарами и предложением перейти на новый стиль. В конце 1583 года на соборе в Константинополе все эти предложения были отвергнуты, как не соответствующие каноническим правилам празднования Пасхи. К тому же Патриарх Иеремия II считал Григорианскую реформу одним из орудий завоевательной политики папства по отношению к Восточной Церкви.

Астрономом Вильямом Гершелем (1738-1822) была предложена лучшая аппроксимация продолжительности тропического года, равная 365969/4000 = 365.24225 дней. Это предписывает 969 високосных годов на каждые 4000 лет, что может быть достигнуто пропуском одного високосного года Григорианского календаря каждые 4000 лет. Например, годы делимые нацело на 4000. Это правило официально не принято.

2.5.1. Переход стран с юлианского на григорианский календарь

Указ от февраля 1582 года декларировал, что 10 дней должны быть выброшены с октября 1582 так, чтобы 15 октября следовало немедленно после 4 октября, после чего должен был использован реформированный календарь.

Реформа была почти сразу принята всеми католическими странами. Это соблюдалось в Италии, Польше, Португалии, и Испании. Другие католические страны последовали позднее. Что касается протестантских государств, то они долгое время исходили из постулата, что “лучше разойтись с Солнцем, чем сойтись с Римом”.

Православные же страны не меняли календарь до начала этого столетия. Юлианский календарь сохранился лишь в религиозных целях в России, Греции и в патриархатах Восточно-христианского мира.

Переход на новый календарь требовал следующего пропуска дней (в зависимости от века):

16 век | 10 дней
17 век | 10 дней
18 век | 11 дней
19 век | 12 дней
20 век | 13 дней

Следующая таблица содержит даты перехода на григорианский календарь в ряде стран [4]:

Страна | Период перехода |  | Примечания
 | После даты | следовало
Албания | Декабрь 1912 |  |
Австрия | 5 окт 1583 14 янв 1583 | 16 окт 1583 5 янв 1583 | Различные регионы в разные даты
Бельгия | 14 дек 1582 21 дек 1582 | 25 дек 1582 1 янв 1583 | По разным источникам
Болгария | 1912,1915 18 мар 1916 | 1 апр 1916 | По разным источникам
Китай | 18 дек 1911 18 дек 1928 | 1 янв 1912 1 янв 1929 | По разным источникам
Чехия | 6 янв 1584 | 17 янв 1584 | Богемия и Моравия
Дания | 18 фев 1700 | 1 мар 1700 | Включая Норвегию в составе Дании
Египет | 1875 |  |
Эстония | Янв 1918 |  |
Финляндия |  |  | См. Швецию. Позже стала частью России, которая тогда использовала юлианский календарь, григорианский календарь остался официальным в Финляндии, но использовался и юлианский
Франция | 9 дек 1582 | 20 дек 1582 |
Германия |  |  | Различные нем. Государства в разное время
- Католич. | 1583-1585 |  | В разное время
- Пруссия | 22 авг 1610 | 2 сен 1610 |
- Протестант. | 18 фев 1700 | 1 мар 1700 |
Великобритания и доминион | 2 сен 1752 | 14 сен 1752 | Включая территории США, одновременно была перенесена дата нового года с
Греция | 9 мар 1924 | 23 мар 1924 |
Венгрия | 21 окт 1587 | 1 нбр 1587 |
Италия | 4 окт 1582 | 15 окт 1582 |
Латвия | 1915 – 1918 |  | Во время немецкой аккупации
Литва | 1915 |  |
Люксембург | 14 дек 1582 | 25 дек 1582 |
Нидерланды | 14 дек 1582 | 25 дек 1582 | Брабант, Фландрия,Голландия, Artois
 | 30 нбр 1700 | 12 дек 1700 | Hennegau, Zeuthen,Groningen, Geldern, Friesland, Overysel
Норвегия |  |  | См. Данию
Польша | 4 окт 1582 | 15 окт 1582 |
Португалия | 4 окт 1582 | 15 окт 1582 |
Румыния | 31 мар 1919 | 14 апр 1919 |
Россия | 31 янв 1918 | 14 фев 1918 |
Испания | 4 окт 1582 | 15 окт 1582 |
Швеция | 17 фев 1753 | 1 мар 1753 | Включая Финляндию
Швейцария |  |  |
- Католич.кант. | 1583, 1584 |  |
- Цюрих,Базель, Шафхаузен, Нушатель, Берн,Женева | 31 дек 1700 | 12 янв 1701 |
Cент-Галлен: | 1724 |  |
Турция | 18 дек 1926 | 1 янв 1927 |
США |  |  | См.Великобританию
Югославия | 1919 |  |
Япония | 19 дек 1872 18 дек 1918 | 1 янв 1873 1 янв 1919 | По разным источникам

Швеция имеет любопытную историю перехода на новый стиль. Швеция решила делать постепенный переход от Юлианского к Григорианскому календарю. Чтобы пропустить 11 лишних дней решили просто не учитывать високосные годы с 1700 до 1740. 1 марта 1740 было бы синхронизировано с Григорианским календарем. (Но тем временем они были бы не согласованы ни с кем).

Так 1700 (который должен быть високосным по Юлианскому календарю) не был високосным в Швеции. Однако по ошибке 1704 и 1708 стали високосными годами, поэтому они решили вернуться к юлианскому стилю. Чтобы сделать это, был введен дополнительный день в 1712 г, приведя к двойному високосному году с февралем в 30 дней.

Позднее, в 1753 г Швеция перешла к григорианскому календарю, пропустив 11 дней, как и остальные страны.

2.6. Вычисление даты Пасхи и некоторые астрономические понятия

2.6.1. Солнечный цикл (круг Солнца)

В юлианском календаре соотношение между днями недели и датами в году повторяется в 28-и летнем цикле. В григорианском календаре это также выполняется кроме периодов содержащих годы кратные 100 но не кратные 400.

Такой период называется солнечным циклом. Солнечное число года определяется

Solar Number = (year + 8) % 28 + 1

В григорианском календаре цикл високосных годов - 400 лет, что составляет 146097 дней, это число является кратным 7. Поэтому солнечный цикл григорианского календаря будет 400 лет.

2.6.2. Золотое число (круг Луны)

Как уже отмечалось, Метон открыл 19-летние циклы, когда фазы луны приходятся на одни и те же даты. Каждый год связывают с Золотым числом:

GoldenNumber = (year%19)+1

Таким образом, новолуние приходится примерно на одну и ту же дату для годов с одинаковым Золотым числом.

2.6.3. Великий Индиктион

Также известный как “Миротворный Круг”, “Церковный Круг” – период, когда пасха приходится на одну и туже дату. Для юлианского календаря 28*19 = 532. Великие индиктионы начинались в 345, 877, 1409 и 1941 гг.

2.6.3. Эпакта

Эпакта - это мера фазы луны на конкретную дату. В юлианском календаре, эпакта = фаза луны на начало года – 8. В григорианском, эпакта = фаза луны на начало года В юлианском календаре предполагается, что 19 лет точно является целым числом синодических месяцев и выполняется следующее соотношение:

Epact = (11 * (GoldenNumber-1)) % 30

Если формула обращается в 0, то значение эпакты принимается равным 30. Таким образом, эпакта может принимать только 19 различных значений:

1, 3, 4, 6, 7, 9, 11, 12, 14, 15, 17, 18, 20, 22, 23, 25, 26, 28, 30 .

Юлианская система подсчета полнолуний была неточной и в григорианском календаре были сделаны некоторые изменения:

1) Уточнение учитывающее, что три из четырех столетий имеют на один високосный год меньше, чем в юлианском:

Epact = Epact - (3*century)/4

(Для расчетов полагают, что столетие начинается с 0-го года по 99. Например, 20-е с 1900 по 1999.)

2) Учет факта, что 19 лет точно не равно целому числу синодических месяцев:

Epact = Epact + (8*century + 5)/25

3) Добавить 8, чтобы получить фазу луны на 1 января:

Epact = Epact + 8

4) Добавить или вычесть 30, чтобы эпакта попала в диапазон от 1 до 30.

В григорианском календаре эпакта может принимать любое значение от 1 до 30.

Пример: Какова эпакта 1992 года?

GoldenNumber = 1992%19 + 1 = 17
1) Epact = (11 * (17-1)) % 30 = 26
2) Epact = 26 - (3*20)/4 = 11
3) Epact = 11 + (8*20 + 5)/25 = 17
4) Epact = 17 + 8 = 25

2.6.4. Определение даты Пасхи

Для определения Пасхи используется следующий алгоритм:

1) Вычислить эпакту как описывается в предыдущей секции;

2) По эпакте находят дату пасхального полнолуния из таблицы:

Эпакта | Полнолуние | Эпакта | Полнолуние | Эпакта | Полнолуние
1 | 12 апреля | 11 | 2 апреля | 21 | 23 марта
2 | 11 апреля | 12 | 1 апреля | 22 | 22 марта
3 | 10 апреля | 13 | 31 марта | 23 | 21 марта
4 | 9 апреля | 14 | 30 марта | 24 | 18 апреля
5 | 8 апреля | 15 | 29 марта | 25 | 18 или 17 апреля
6 | 7 апреля | 16 | 28 марта | 26 | 17 апреля
7 | 6 апреля | 17 | 27 марта | 27 | 16 апреля
8 | 5 апреля | 18 | 26 марта | 28 | 15 апреля
9 | 4 апреля | 19 | 25 марта | 29 | 14 апреля
10 | 3 апреля | 20 | 24 марта | 30 | 13 апреля

Для эпакты 25 правило следующее, если GoldenNumber > 11 то выбирать надо 17 апреля, иначе 18 апреля.

3) Пасхальное воскресенье - это первое воскресенье после пасхального полнолуния. Если полнолуние попадает на воскресенье, то пасхальное воскресенье будет следующим.

Например, в 1992 году пасхальное полнолуние было 17 апреля в пятницу. Пасхальное воскресенье - 19 апреля (по григорианскому стилю).

Простой алгоритм для юлианского календаря (Ж.Меес, "Астрономические формулы для калькуляторов", М., "Мир", 1988, ссылка взята из [1]):

a = year % 4
b = year % 7
c = year % 19
d = ( 19 * c + 15 ) %
  30
e = ( 2 * a + 4 * b - d + 34 ) % 7
month = 3 + (d + e + 21) / 31
day = ( d + e + 21 ) % 31 + 1

Для григорианского календаря также существует достаточно простой алгоритм:

century = year/100
G = year % 19
K = (century - 17)/25
I =
  (century - century/4 - (century - K)/3 + 19*G + 15) % 30
I = I - (I/28)*(1
  - (I/28)*(29/(I + 1))*((21 - G)/11))
J = (year + year/4 + I + 2 - century
  + century/4) % 7
L = I - J
Month = 3 + (L + 40)/44
Day = L + 28 -
  31*(Month/4)

Основано на алгоритме Одина (Oudin (1940) взято из "Explanatory Supplement to the Astronomical Almanac", редактор P. Kenneth Seidelmann)


Основы календаря

История календаря

1. Основы календарных систем

Издревна человечество искало гармонию в движении небесных тел, предсказание сезонов для земледелия было исключительно важной задачей для древних цивилизаций. Связь измненения погоды и положением звезд на небе дало начало астрономии и астрологии. Древние календари были слабо проработаны и необходимо было проводить постоянные астрономические наблюдения, что делало для большинства недоступным понимание календаря и приобретало мистический характер. Вполне естественно, что календарь и предсказания вошли в религиозные культы Мессопотамии, Египта, Майя, древнего Рима. В местах, где климатические изменения были не столь значимыми и климат был мягким, как в Северном Средиземномолье, астрономия не получила должного развития (и даже была предметом спекуляций во времена Римской республики).

Календарь - (от лат. Calendarium- долговая книга) система счета больших промежутков времени, основанная на видимых движениях небесных тел. Циклическое движение таких астрономических объектов как Земля, Солнце и Луна имеет главное значение для построения и понимания календарей.

1.1. Сутки

Концепция суток основана на движении Земли вокруг своей оси. Сутки солнечные истинные - период обращения Земли относительно центра Солнца. Их величина переменная и зависит от многих факторов. Для удобства используется ее усредненное значение сутки средние солнечные (или день) - средняя продолжительность истинных солнечных суток за год. В дальнейшем для средних солнечных суток будет применяться термин день. Также в астрономии используются сутки звездные - период обращения Земли относительно неподвижных звезд.

1.2. Месяц

Концепция месяца основана на движении Луны вокруг Земли. Период между двумя новолуниями (период обращения Луны вокруг Земли) называется синодическим месяцем, его длина в настоящее время составляет 29.5305889 дней. В 1900 его длина была 29.5305886 дней и в 2100 будет 29.5305891 дней. Лунный месяц может варьироваться до нескольких часов из-за эксцентриситета лунной орбиты. Определение фаз луны: если ее серп похож на букву "С" - "старая" луна, букву "Р" без вертикальной черты - "растущая".

1.3. Год

Концепция года основана на движении Земли вокруг Солнца.

Год тропический - время от одного зимнего солнцестояния до другого (или между равноденствиями). Действительная длина года - величина переменная и может варьироваться в пределах нескольких секунд вследствие сил гравитации со стороны Луны и других планет. Кроме того, длина года систематически уменьшается. Так, около 1900 года его длина была 365.242196 дней (средних солнечных суток), а в 2100 она составит 365.242184 дней, сейчас она составляет 365.242190 дней.

Год сидерический (от лат. sidus, звезда) - соответствует одному периоду обращения Солнца по небесной сфере относительно неподвижных звезд и составляет 365,2563 дней. Траектория Солнца на небесной сфере называется эклиптикой.

Год аномалистический - промежуток времени между последовательными прохождениями центра Солнца через перигей его геоцентрической орбиты - 365,596 дней.

Год лунный - 12 синодических месяцев (в среднем 354,376 дней).

1.4. Производные единицы измерения времени

При изменении темпа жизни постепенно понадобились и более мелкие единицы измерения времени, что можно проследить по изменению точности приборов измерения промежутков времени (часов).

Час = 1/24 суток

Минута = 1/60 часа

Секунда (от лат. secunda divisio - второе деление первоначально градуса, а затем, и минуты) - 1/60 минуты.

Эфемеридная секунда (астрономическая) - 1/31556925.9747 доля тропического года. Сейчас основной считается атомная секунда - основная единица международного стандарта. Ее значение равно продолжительности 9192631770 периодов излучения перехода между двумя уровнями сверхтонкой структуры изотопа цезия 133/55. Значения астрономической и атомной секунды совпадают с точностью до 2*10-9.

Неделя - период времени кратный суткам, не менее нескольких дней, но меньше месяца. Наиболее широко использовалась и используется сейчас 7-дневная неделя, что примерно составляет 1/4 месяца.

1.5. Согласование отсчета времени между сутками, месяцами и годами

Ввиду того, что длительности астрономических циклов не кратны друг другу, существует проблема по распределению месяцев по годам и дней по месяцам. Для ее решения возникли различные календарные системы. Календарные циклы (суточный, месячный и годовой) строятся так, чтобы максимально следовать соответствующим астрономическим циклам (вращение Земли вокруг своей оси, движение Луны вокруг Земли и, в свою очередь, Земли вокруг Солнца).

Существует три основных подхода в решении этой проблемы: календари могут быть лунными, солнечными и смешанными (лунно-солнечными). В лунных календарях согласование годов с движением Земли вокруг Солнца не производится. В солнечных, наоборот, месяцы не согласованы с движением Луны. Смешанные же календари самые сложные - они учитывают движение как Луны так и Земли. Например, европейский календарь (юлианский и григорианский) - солнечный, месяцы связаны с движением Луны только исторически; исламский календарь - лунный, в нем годы не связаны с годовым движением Земли вокруг Солнца; иудейский и восточный (китайский) календари являются комбинацией двух подходов - годы связаны с движением Земли, а месяцы с движением Луны.

Согласование циклов в календарях решаются с помощью правил интеркалации. Интеркаляция (от лат. Intercalate - вложение, вставка) - периодическое добавление месяцев или дней для согласования длины астрономических циклов. Например, в лунно-солнечных календарях в определенные годы вставляется месяц для согласования лунных месяцев с солнечным годом. В солнечных календарях в некоторые годы добавляется день (високосный) для согласования длины года с суточным вращением Земли.

Ход солнечных и атомных часов несколько различается. Это объясняется тем, что скорость вращения Земли немного меняется по различным причинам, природа некоторых из них до сих пор не ясна. Приливное действие Луны влияет на период обращения Земли. Глобальные морские и воздушные течения влияют на вращательный момент Земли. Так же влияют процессы внутри земной коры. В связи с этим мировое время обычно настраивается каждый год добавлением дополнительных секунд.

1.5.1. Теория лунного календаря

В лунном календаре начало месяца должно приходится на новолуние, но синодический месяц составляет нецелое число суток.

Календарный лунный год состоит из 12 месяцев, 12 * 29,53059 = 354,36706 суток, поэтому принимается что лунный год состоит из 354 дней, или из шести полных месяцев по 30 суток и 6 неполных по 29 суток, которые должны чередоваться для более точного следования новолуниям. Понятно что в таком приближении возникает ошибка и уже за три года календарное новолуние и астрономическое расходится на сутки. Для уменьшения погрешности используется интеркаляция.

Пусть один цикл занимает N, другой M единиц времени (N > M), тогда дробная часть отношения N/M будет показывать на сколько циклы рассогласованы. Так, если дробь будет равна 0, то меньший цикл укладывается целое цисло раз в большем и согласования не нужно. Для согласования циклов используют разложение в цепные дроби и строят подходящие дроби, которые дают максимальную точность при минимальной длине цикла.

Для определения возможных правил интеркаляции разложим дробную часть в цепную дробь:

36706/100000 = 1/2 + 1/1 + 1/2 + 1/1 + 1/1 + 500/1293

Последовательные подходящие дроби будут иметь следующие значения:

1/2; 1/3; 3/8; 4/11; 7/19; 11/30; ...

На практике использованли 8-и летний (турецкий) и 30-летний (арабский) циклы.

1.5.2. Теория лунно-солнечного календаря

1 тропический год = 365,242 20 суток

1 синод. месяц = 29,530 59 суток

отсюда 1 год = 12, 368 26 синодич месяцев, разложение остатка в цепную дробь:

36 826 / 100 000 = 1/2 + 1/1 + 1/2 + 1/1 + 1/1 + 153/2543

Последовательные подходящие дроби:

1/2; 1/3; 3/8; 4/11; 7/19; 123/334 ...

Триэтерида - простейший случай, когда каждые два года добавлялся дополнительный месяц (из-за правила включительного счета у многих древних народов учитывался год предыдущего периода), истинная триэтерида - месац добавлялся каждые три года.

Октатерида - 8-ми летний цикл использовался в Вавилоне и Греции, описан греческим астрономом Клеостратом ок 540 г. до н.э.

Структура цикла 8 * ( 6 * 30 + 6 * 29) + 3 * 30 = 2024, в то время как 8 тропических лет = 2921, 9376 ~ 2922 суток,

то есть была необходимость вставки еще двух дней. 8-летний цикл фактически являлся сочетанием двух 3-летних и 2-летнего циклов.

Эккэдекатерида - обобщение двух 8-летних циклов. состоит из 105 полных и 93 неполных месяцев. Это обеспечивает такую точность, что фаза луны сдвигается вперед на сутки за 281 год.

Метонов цикл - 19 тропических лет - это 234.977 синодических месяцев, что очень близко к целому числу. А значит, каждые 19 лет фазы луны приходятся на одни и те же фазы Солнца (со сдвигом примерно в 2 часа). Этот цикл назван в честь Метона, астронома из Афин, открывшего эту зависимость в 432 г. до н.э.

1.5.3. Теория солнечного календаря

1 тропический год = 365,24220 суток

Отсюда видно, что год может содержать как 365 (обычный год) так и 366 (високосный) суток. В солнечном календаре необходимо так подобрать порядок следования високосных и обычных лет, чтобы в среднем равноденствие приходилось на одну и ту же календарную дату и желательно с минимальным средним отклонением.

Разложение дробной части дает 2422/10000 = 1/4 + 1/7 + 1/1 + 1/3 + 1/4 + 5/8

Подходящие дроби 1/4; 7/29; 8/33; 31/128; 132/545;

Дробь | Средняя длина года (суток) | Ошибка за год (суток) | Период накопления ошибки в одни сутки (лет) | Календарь
1/4 | 365,25000 | +0,00780 | 128 | юлианский
7/29 | 365,24138 | -0,00082 | 1 220 | не использовался
97/400 | 365,24250 | +0,00030 | 3 300 | григорианский
8/33 | 365,24242 | +0,00022 | 4 500 | персидский
218/900 | 365,24222 | +0,00002 | 43 500 | новоюлианский
31/128 | 365,24219 | -0,00001 | 80 000 | не использовался

4-летний цикл используется в Юлианском календаре, ввененном календарной реформой 34 г до н.э. Юлия Цезаря.

33-летний цикл был разработан Омаром Хайямом (1048-1123) и использовался в персидском календаре с 1079 г до середины 19 века в Иране. Високосными были 3,7,11,15,20,24,24,28,32 годы цикла.

128-летний цикл был предложен в 1864 г. немецким астрономом И.Медлером, тогда профессором Дерптского (Тартусского) университета.

Две календарные системы не используют правил подходящих дробей - это григорианский и новоюлианский календари, они были созданы из требований совместимости со старыми правилами и простоте расчета високосных лет.

1.6. Летоисчисление

Кроме методики подсчета циклических астрономических событий для календаря важна историческая точка отсчета летоисчисления - эра. Для разных календарей она разная, довольно часто менялась и определялась религиозными либо политическими мотивами.

Эра (лат. aera - букв. начальное число) - в хронологии начальный момент системы летоисчисления.

В современном календаре (григорианском) летоисчисление ведется в годах нашей эры (от рождения Иисуса). По причинам, указнным в соответствующем разделе, после первого года до нашей эры сразу идет первый год нашей эры, то есть нулевой год отсутствует.

1.7. Летнее время (Daylight Saving Time)

Практика введения летнего времени была впервые предложена для пробы Бенджамином Франклином в 1784. В Англии 1907 Вильям Вилет (William Willett) провел кампанию по переводу часов вперед на 80 минут в четыре приема по 20 минут на весенние и летние месяцы. В 1908 палата общин отвергла билль по переводу времеми.

Несколько стран, включая Австралию, Великобританию, Германию и США использовали летнее время в течение первой мировой войны для экономии топлива, сокращая время искусственного освещения. В течение Второй мировой войны часы были постоянно переведены на час в некоторых странах. Например, в США с 9 февраля 1942 г. по 30 сентября 1945 г. Англия использовала двойное летнее время, переводя часы летом на два часа и на час в зимнее.

Акт о едином времени (Uniform Time Act) принятый конгрессом США в 1966 г., установил систему перехода на летнее время в зависимости от временных зон.

Согласно акту от 1986 года, летнее время в США начинается в 2:00 в первое воскресенье апреля и заканчивается 2:00 последнего воскресенья октября.

В большинстве стран Европы летнее время начинается с 1:00 последнего воскресенья марта, заканчивается в 1:00 последнего воскресенья октября.

Во многих странах мира летнее время приходится на фиксированный период с 30 марта по 26 октября.


История европейского (григорианского) календаря

История календаря

2. Европейский (григорианский) календарь

Истоки европейского календаря идут из римского республиканского календаря. На его основе появился юлианский календарь и в последствии современный григорианский. Юлианский же календарь кроме римской традиции был основан на достижениях египетско-греческой астрономии и египетском календаре. Именно его можно считать прародителем современного календаря. Схематически эта генеалогия представлена в таблице:

Календарь | Тип | Начало использования | Эры
Египетский лунный | Лунный | 4 тыс. до н.э. | По годам правления фараонов
Египетский солнечный | Солнечный | 2 тыс. до н.э. | -
Греческий | Лунно- Солнечный | 1 тыс. до н.э. | По Олимпийским играм
Римский республиканский | Лунно- Солнечный | 753 до н.э. | По консулам
Птолемея Эвергета | Солнечный | 238 до н.э. | видимо не использовался
Юлианский | Солнечный | 45 до н.э. | По римским императорам, в средние века от основания Рима
Ранне-Христианские календари (Коптский, Римский, Византийский и д.р.) | Солнечный | 2 – 3 век | Разные, чаще от сотворения мира
Дионисия Малого (вечный лунно-солнечный церковный календарь) | Солнечный | 525 | От рождения Иисуса
Григорианский | Солнечный | 1582 | -

2.1. Египетский календарь

Согласно известному египтологу Бристед (J. H. Breasted), наиболее ранняя дата египетского календаря относится к 4236 до н.э. Сначала календарь был лунный. Как можно проследить во многих культурах, этот архаичный календарь надолго сохранился параллельно с более поздним солнечным и использовался в религиозных целях.

Египтяне начали использовать солнечный календарь возможно с эпохи правления династии Гиксосов 1700 - 1500 до н.э.

Жизнь Египта была основана на земледелии в нижнем течении Нила и привязана к его сезонным циклам. Цикл разбивался на три периода: наводнения, русла (сезон посева) и обмеления (сезон сбора урожая).

Египтяне обнаружили, что гелиакический восход звезды Сириус предшествует несколькими днями ежегодный разлив Нила. (Гелиакический восход - это первый восход звезды, видимый в предрассветный момент после ее схождения с солнцем. Строго говоря, гелиакический восход определяет длину не тропического года, а сидерического, однако для египтян это различие было не существенно.) Египтяне считали, что разлив Нила вызван именно появлением Сириуса на небе.

Небезынтересно отметить, что Сириус - тройная и самая яркая звезда неба. В Древнем Египте Сириус имел два именования: Сотис ("Лучезарная" или "Блистательная") и Анубис ("Звезда Пса"). Последнее перешло затем к древним римлянам. Они называли Сириус " Stella canicula" или просто "Canicula". Дни в августе, когда появлялся Сириус, были самыми жаркими и в римском сенате объявляли перерыв – “каникулы” (дословно – собачьи дни).

Год длился 365 дней и составлял 12 месяцев по 30 дней каждый. В конце года были дополнительные 5 дней - праздники в честь детей бога земли Геба и его супруги Нут: Осириса, Гора, Сета, Исиды и Нефтиды (сравните с календарем французской революции).

Как уже было отмечено, месяцы были сгруппированы по четыре, образуя сезоны. Египтяне не использовали високосных дней, поэтому за период в 1460 лет новый год проходил все сезоны. Для египтян это выглядело, как если бы восход Сириуса смещался по календарю на день каждые 4 года. Этот период так и назывался - цикл Сотиса (или Великий год Сотиса). Возвращение звезды отмечалось праздником в честь Вечности.

В эпоху эллинизма 7 марта 238 г. до н.э. фараон Птолемей III Евергет (Ptolemeus Euergetes) пытался реформировать египетский календарь. Об этом свидетельствует "Канопский Декрет" (The Canopus decree) – монолит c надписью на греческом и египетском языках о введении нового календаря. Чтобы устранить сдвиг дат, Птолемей впервые ввел понятие високосного года. В високосный день повелевалось праздновать богов – покровителей семейства Птолемеев. Это нововведение не прижилось. Только после победы Октавиана Августа над Антонием и Клеопатрой и окончательного присоединения Египта к Риму (примерно с 26 г. до н.э.), начал приниматься новый календарь, сходный с юлианским. Старый же календарь использовался параллельно еще на протяжении нескольких веков.

Поздний египетский календарь очень похож на юлианский за исключением того, что дополнительный день приходится на 29 августа юлианского стиля (т.е. на конец египетского года). Начало года по египетскому календарю - первый день месяца тота - соответствует 29 августа (длительность года в обоих календарях одинаковая - 365.25 суток).

Египтяне не имели постоянной эры. Они вели счет лет от времени вступления на престол очередного фараона. Но начало года по всем этим эрам неизменно начиналось с 1 тота (29 августа), предшествовавшего вступлению на престол.

Дни месяца и месяцы обозначались номерами. Дата записывалась примерно так:

Год 1, месяц 2 сезона разлива, день 5 правления фараона такого-то. Правда, как указано в [3] произнесение имени фараона было под запретом.

Названия египетских месяцев использовались в религиозных и астрономических целях (в скобках современные названия в коптском календаре):

1. Thoth | Тот | 7. Phamenoth | Фаменос (Барамхат)
2. Phaophi | Фаофи (Бабэ) | 8. Pharmuthi | Фармуси (Бармуда)
3. Athyr | Азир (Хатур) | 9. Pachons | Пахон (Башнас)
4. Choiak | Хояк (Кихак) | 10. Payni | Паини (Бауна)
5. Tybi | Тиби (Тубэ) | 11. Epiphi | Эпифи (Абиб)
6. Mechir | Мехир (Амшир) | 12. Mesore | Мезори (Мисра)

Epagomenai Эпагоменай (Наси) (дополнительные 5 дней)

2.2. Древнегреческий календарь

Это был лунно-солнечный календарь с примитивными и нерегулярными правилами интеркаляции. Приблизительно с 500 г. до н.э. получили распространение октатерии (octaeteris) – 8-летние циклы, в которых пять обычных лет по 12 месяцев сочетались с тремя годами по 13 месяцев. В последствие эти правила были заимствованы римским календарем. Октатерии в Греции продолжали использоваться даже после реформы Юлия Цезаря.

Начало года приходилось на середину лета.

Афинские месяцы:

1.Hecatombaion | 7. Gamelion
2.Metageitnion | 8. Anthesterion
3.Boedromion | 9. Elaphebolion
4.Pyanopsion | 10. Mounychion
5.Maimacterion | 11. Thargelion
6.Poseideion | 12. Scirophorion

2.2.1. Летоисчисление

Во второй половине 3 века до н. э. древнегреческим историком Тимеем (около 352 - 256 гг. до н. э.) и математиком Эратосфеном (около 276 - около 196 гг. до н. э., Эратосфен считается отцом хронологии, ему принадлежит идея единой системы отсчета лет) было введено летосчисление от первых Олимпийских игр. Игры проводились один раз в четыре года в дни, близкие к летнему солнцестоянию. Начинались они на 11-й и заканчивались на 16-й день после новолуния. При счёте лет по олимпиадам каждый год обозначался порядковым номером игр и номером года в четырёхлетии. Первые Олимпийские игры открылись 1 июля 776 года до н.э. по юлианскому календарю. В 394 году н.э. императором Феодосием I олимпийские игры были запрещены. Римляне называли их “otium graecum” (греческим бездельем). Однако летосчисление по олимпиадам ещё некоторое время сохранялось.

2.2.2. Греческая и египетская астрономия

Необходимо отметить следующий факт, который, безусловно, повлиял на развитие европейского календаря. В время Александра Македонского и Селевкидов Египет становится частью греческого мира. Расцветает эпоха эллинизма. В Египте основывается Александрия, которая становится величайшим центром древней науки и астрономии. Именно греческие александрийские астрономы разработали юлианский календарь. В Александрии проводились расчеты первых пасхалий христианского календаря, здесь работал Птолемей Клавдий (2 век н.э.), написавший “Альмагест”, выдающееся произведение, повлиявшее на становление всей современной астрономии.

Правда, несмотря на знание астрономии, греки долгое время пользовались своим несовершенным календарем, причем календари различались в разных частях греческого мира.

2.3. Римский республиканский календарь

Первоначальный римский (республиканский) календарь был лунно-солнечный и очень неточный.

2.3.1. Летоисчисление

Историки Средневековья вплоть до конца XVII века широко пользовались эрой " ab urbe condita" - "от основания Города", то есть Рима, хотя в самой империи она не была столь популярной из-за споров о возрасте столицы. Выдвигалось около десяти различных дат основания Рима. Римский историк Марк Теренций Варрон (116 - 27 гг. до н.э.) ввёл и популяризовал следующую: третий год 6-й олимпиады (21 апреля 753 года до н.э.)

В Римской республике, а затем империи счёт лет осуществлялся по консулам. Историки располагают списками консулов за 1050 лет, начиная от основателей республики. Первыми консулами стали Луций Юний Брут и Луций Тарквиний Коллатин в 509 году до н.э. В 537 н.э. году император Юстиниан I (482 - 565 гг.) ввёл летосчисление по годам правления императоров, которые с 534 года сосредоточили консульские должности в своих руках. Последний консул Флавий Василий Меньший избирался в 541 году. Поэтому в империи некоторое время счёт лет вёлся так: 1-й, 2-й и т. д. год post consulatum Basilii - "после консульства Василия". Император Лев Философ (886 - 912 гг.) издал указ, окончательно запретивший использовать исчисление времени по консулам.

2.3.2. Счет дней месяца в римском календаре

Римляне не считали числа месяцев как это принято сейчас. У них были три фиксированные точки в месяце. Календы (Kalendae или Calendae) - начало месяца, приходились на новолуние. Иды (Idus) - середина месяца, начинались 13 января, февраля, япреля, июня, августа, сентября, ноября и декабря, или 15 марта, мая, июля и октября. Ноны (Nonae) - первая четверть луны, были на 9 день перед идами (считая иды первым днем).

Дни между календами и нонами назывались: "четвертый день перед нонами", "третий день перед нонами" и "второй день перед нонами" (первый день перед нонами - это сами ноны, римляне всегда пользовались включительной нумерацией).

Аналогично, дни между нонами и идами называли "N-ый день перед идами". Дни после ид назывались "N-ый день перед календами" (следующего месяца).

2.3.3. История римского республиканского календаря

Первоначально, год начинался 1 марта и состоял только из 304 дней или 10 месяцев (Martius, Aprilis, Maius, Junius, Quintilis, Sextilis, September, October, November, December). После этих 304 дней шел безымянный и ненумеруемый зимний период. В первое весеннее новолуние оглашалось начало года. Когда наступит новый год и придет календарный счет дням, знали только жрецы-понтифики (pontificies) они ведали государственными и религиозными обрядами, составлением календаря и пр. Число их менялось от 3 до 15 в разное время. Главную роль играл великий понтифик (Pontifex Maximus).

Римский царь Нума Помпилий (Numa Pompilius 715-673 до н.э.) ввел февраль и январь между декабрем и мартом, увеличив длину года до 354 или 355 дней. В 450 до н.э. февраль был перенесен на его настоящую позицию между январем и мартом (?).

Чтобы скомпенсировать недостаток дней в году, был введен дополнительный месяц Intercalans или Mercedonius (22 или 23 дня), получивший свое название от глагола Mercere - увядать. Мерцедониус как бы увядал на два года, а потом вновь появлялся. Право определения его продолжительности согласно закону Мания Ацилия Глабриона, начиная с 191 года до н. э. было полностью предоставлено понтификам.

Годы объединялись в 8-летний период:

1: 12 месяцев или 355 дней
2: 13 месяцев или 377 дней
3: 12 месяцев или 355 дней
4: 13 месяцев или 378 дней
5: 12 месяцев или 355 дней
6: 13 месяцев или 377 дней
7: 12 месяцев или 355 дней
8: 13 месяцев или 378 дней

Всего 2930 дней, это соответствовало году из 366 1/4 дней. Это было больше необходимого, поэтому 7 дней пропускались после 8-ми летнего периода, давая 365.375 дней в год. Но это все только в теории. На практике в обязанности жрецов входило слежение за календарем, но они сильно ошибались, частично по невежеству, частично из-за корысти. В календы полагалось платить долги и проценты. Долговая книга называлась "calendarium" откуда и произошло слово календарь. Понтифики часто злоупотребляли своим положением, произвольно манипулировали длительностью календарного года, сокращая или растягивая его.

По свидетельству Цицерона (106 - 43 гг. до н. э.), пользуясь предоставленной им бесконтрольной властью, понтифики удлиняли сроки пребывания на общественных должностях для своих друзей или за взятку и укорачивали эти сроки для оппонентов. По своему произволу они могли манипулировать также временем уплаты различных налогов. Бороться со своеволием понтификов не пытался никто - слишком уж они были могущественны. Календарь так запутался, что превратился в проблему. Из-за подобной сложности Вольтер отмечал: "Римские полководцы всегда побеждали, но никогда не знали, в какой день это случалось". Чтобы устранить этот беспорядок, первый римский император Гай Юлий Цезарь сделал свою знаменитую реформу календаря.

2.3.4. Юлианский календарь

Юлианский календарь был введен Гаем Юлием Цезарем (100 - 44 гг. до н.э.) в 45 до н.э. взамен очень неточного республиканского календаря. Юлий Цезарь был не только диктатором, но еще и великим понтификом. Он обладал необходимой полнотой власти для того, чтобы покончить с календарным беспорядком, разрушительно действующим на хозяйство и торговлю. Для проведения реформы император пригласил в Рим группу александрийских астрономов во главе с Созигеном. Созиген решил, что единственный выход - это отмена лунного календаря и введение солнечного. Использоваться должен тропический год, а месяцы должны быть привязаны к сезонам.

В декабре римляне праздновали сатурналии - торжества в честь Сатурна, бога посевов и плодородия. Конец праздника должен был приходиться на день зимнего солнцестояния. Но из-за несовершенства календаря возникло расхождение почти в 70 дней.

Чтобы устранить эту огромную разницу между календарным и реальным солнцестоянием Созиген предложил добавить в год, известный в наше время как 46 г. до н.э., два дополнительных месяца. Кроме того, этот год имел и так один обычный дополнительный месяц римского республиканского календаря - 23 дня с 23 февраля.

Два дополнительных месяца (67 дней) после ноября сделали год продолжительностью не менее чем 445 дней. Это привело к тому, что 1 января юлианского календаря пришлось на начало марта 45 г. до н.э. республиканского календаря (т.е. на начало года по старому календарю).

Можно предположить, что длина месяцев в 47 и 46 гг. до н.э. составила:

 | - 47 г | - 46 г
January | 29 | 29
February | 28 | 24
Intercalans | -- | 27
March | 31 | 31
April | 29 | 29
May | 31 | 31
June | 29 | 29
Quintilis | 31 | 31
Sextilis | 29 | 29
September | 29 | 29
October | 31 | 31
November | 29 | 29
Undecember | -- | 33
Duodecember | -- | 34
December | 29 | 29
Всего дней в году | 355 | 445

Римляне назвали этот год “годом недоумения” (annus confusiosus).

В юлианском календаре тропический год аппроксимируется периодом в 365,25 дней, что дает погрешность приблизительно в один день на каждые 128 лет. Такая точность достигается за счет введения високосного года (366 дней) следующего через каждые три обычные года (365 дней).

Однако этому правилу не придерживались в первые годы введения юлианского календаря. Вероятно, понтифики неверно истолковали указ Юлия Цезаря. Ошибка возникла из-за римской практики включительной нумерации. Они вставляли дополнительный день не через три года на четвертый, а каждый третий год. Это:
-45, -42, -39, -36, -33, -30, -27, -24, -21, -18, -15, -12, -9, 8, 12, и каждый четвертый с этого времени.

Ошибка длилась 36 лет, в течение которых было добавлено 3 лишних дня. Для компенсации ошибки император Август постановил пропустить вставку дней в високосные годы между 9 г. до н.э. и 8 г. н.э.

2.3.5. Високосный день

Юлий Цезарь установил, что в високосные годы "шестой день перед календами марта" должен быть удвоен. В противоположность современному календарю, в котором введен дополнительный день - 29 февраля, у римлян одна и та же дата повторялась подряд еще раз в високосный год (annus bissextilis). Такое удвоение первоначально называлось словом "bissextile" от которого и произошло название "високосный". (Шестой по-латыни "секстус", а удвоенный шестой –"биссекстус". В русский язык слово пришло через греков, которые вместо "б" говорили "в".)

Если сопоставить римские дни в феврале с современным календарем, то получим

7-ой день перед календами марта 23 февраля
6-ой день перед календами марта 24 февраля
6-ой день перед календами марта 25 февраля
5-ый день перед календами марта 26 февраля
4-ый день перед календами марта 27 февраля
3-ий день перед календами марта 28 февраля
2-ой день перед календами марта 29 февраля
Мартовские календы 1 марта

Видно, что из-за обратного счета дополнительный шестой день (лат. bis-sexto-kalendae) приходится на 24 февраля. По этой причине этот день до сих пор рассматривается как дополнительный в високосном году.

Выбор именно этой даты Юлием Цезарем основано на том, что дополнительный месяц Intercalans/Mercedonius в римском календаре считался не после февраля, а как раз между 7 и 6 днем перед мартовскими календами. И было естественно оставить дополнительный день именно в этой позиции.

С точки зрения празднования именин в високосный год необходимо пользоваться следующим соответствием:

22 | 22 февраля
23 | 23 февраля
- | 24 февраля – дополнительный день
24 | 25 февраля
25 | 26 февраля
26 | 27 февраля
27 | 28 февраля
28 | 29 февраля

Таким образом, в високосный год, начиная с 24-го февраля, все праздники февраля переносятся на следующее число по сравнению с обычным годом.

Европейский Союз перенес високосный день на 29 февраля с 2000-го года.

2.3.6. Названия месяцев римского календаря

Месяц | Латынь | Значение
Январь | Januarius | по имени Януса (Janus) - двуликого бога входов и выходов, одно лицо его обращено в прошлое, а другое - в будущее
Февраль | Februarius | по названию обряда очищения (Februa)
Март | Martius | по имени бога Марса (первоначально бог полей и урожая)
Апрель | Aprilis | Неизвестно, возможно, в честь Афродиты или по латинскому слову "aperire" (когда на деревьях "раскрываются" почки)
Май | Maius | Вероятно, в честь богини земли Майи (Maia)
Июнь | Junius | Вероятно, в честь богини Юноны (Juno) богине небосвода, жене Юпитера, "царице богов и людей"
Июль | Julius | в честь Юлия Цезаря в 44 до н.э. Первоначально назывался Quintilis от слова "quintus", пятый, поскольку он был пятым месяцем старого римского календаря
Август | Augustus | Назван в честь императора Августа в 8 г. до н.э. Первоначально был Sextilis от слова "sextus", шестой
Сентябрь | September | от "septem", седьмой
Октябрь | October | от "octo", восьмой
Ноябрь | November | от "novem", девятый
Декабрь | December | от "decem", десятый

В благодарность за упорядочение календаря, а также учитывая выдающиеся заслуги Юлия Цезаря на военном и государственном поприщах, римский сенат - по предложению Марка Антония, сподвижника Цезаря, принял решение переименовать месяц Quintilis, в котором родился Цезарь, в июль. (Цезарь был убит 15 марта 44 года до н.э. сенаторами же).

Сентябрь был переименован сенатом во время правления Тиберия (14 - 37 г. н.э.) в тибериус, при Антонине Пие (138-161 гг.) - в антонинус, при Аврелии Коммоде (180-192 гг.) - в коммодус. Октябрь во властвование Домициана (81-96 гг.) именовался домицианус. Однако эти изменения не прижились.

2.3.7. Длина месяцев

Для большей упорядоченности календаря Юлием Цезарем была внесена поправка в длину месяцев. Как видно из таблицы Март, Май, и Квинтилис (Июль) в республиканском календаре были по 31 дню. Январь, Снтябрь и Ноябрь получили по два дополнительных дня. Апрель, Июнь, Секстилис (Август) и Декабрь получили один дополнительный день.

Существует две гипотезы о длине месяцев:

1. С 45 до н.э. была такая же, как сейчас. Длина февраля была сохранена из религиозных соображений, поскольку с ним были связаны празднования, посвященные богам подземного мира.

2. Юлий Цезарь сделал все нечетные месяцы длиной 31 день и все четные - 30 дней (с февралем в 29 дней в невисокосный год). Когда в 8 до н.э. "Sextilis" стал "Augustus" в честь императора Августа, Август захотел, чтобы его месяц был длиной в 31 день, как и месяц Юлия Цезаря, поэтому он удалил день из февраля и сдвинул длины остальных месяцев так, чтобы Август получил 31 день.

Некоторые источники утверждают, что вторая версия появилась только в 14 веке.

2.3.8. Начало нового года

Назначение нового консула изначально приходилось на начало года – на март. С 222 до н.э. новый консул приступал к обязанностям 15 марта, но в 153 до н.э. эта дата была перенесена на январские календы. А во время реформы Юлия Цезаря 1 января пришлось на март дореформенного календаря. Так январь стал первым месяцем года, это закрепилось в юлианском календаре.

2.3.9. Дни недели

Необходимо отметить, что в первоначальном календаре недель не было. Дни обозначались или dies fasti или dies nefasti, в прошлом бывшие рабочими днями и днями, по которым были открыты суды. Также были dies festi и dies feriae (дни для религиозных праздников и святые дни).

Официально ввел семидневную неделю император Константин I в 4 веке н.э. и разрушил старый порядок в связи с переходом на христианство.


История календаря. Введение.

История календаря

О данном тексте

Текст представляет собой компиляцию различных источников и не претендует на полноту и безошибочность. Список использованных материалов помещен ниже. Надеюсь, собранные данные окажутся интересными и полезными. Если Вы обнаружите ошибки, неточности или захотите поделиться своими материалами, присылайте свои замечания по адресу mailto://roadfork@narod.ru?Subject=calendar.

Оглавление

1. Основы календарных систем

1.1. Сутки
1.2. Месяц
1.3. Год
1.4. Производные единицы измерения времени
1.5. Согласование отсчета времени между сутками, месяцами и годами

1.5.1. Теория лунного календаря
1.5.2. Теория лунно-солнечного календаря
1.5.3. Теория солнечного календаря

1.6. Что такое летоисчисление
1.7. Летнее время

2. Происхождение современного европейского (григорианского) календаря

2.1. Египетский календарь
2.2. Древнегреческий календарь

2.2.1. Летоисчисление
2.2.2. Греческая и египетская астрономия

2.3. Римский календарь

2.3.1. Летоисчисление
2.3.2. Счет дней месяца в римском календаре
2.3.3. История римского республиканского календаря
2.3.4. Юлианский календарь
2.3.5. Високосный день
2.3.6. Названия месяцев римского календаря
2.3.7. Длина месяцев
2.3.8. Начало нового года
2.3.9. Дни недели

2.4. Вечный лунно-солнечный церковный календарь

2.4.1. Рождество и Пасха

2.4.1.1. Данные из Библии
2.4.1.2. Исторические факты
2.4.1.3. Вифлеемская звезда и астрономические факты

2.4.2. История церковного календаря
2.4.3. Летоисчисление от сотворения мира
2.4.3. Летоисчисление от рождества Христова
2.4.4. Рождество
2.4.6. Православный календарь

2.5. Григорианский календарь

2.5.1. Недостатки юлианского календаря
2.5.2. Переход стран с юлианского на григорианский календарь

2.6. Вычисление даты Пасхи и некоторые астрономические понятия

2.6.1. Солнечный цикл (круг Солнца)
2.6.2. Золотое число (круг Луны)
2.6.3. Великий Индиктион
2.6.4. Эпакта
2.6.5. Определение даты Пасхи

3. Исламский календарь

3.1. Месяцы исламского календаря
3.2. Неделя
3.3. Летоисчисление

4. Иудейский календарь

4.1. Новый год
4.2. Начало дня
4.3. Летоисчисление
4.4. История

5. Восточный (китайский) календарь

5.1. Начало года
5.2. Летоисчисление
5.3. История китайского календаря
5.4. Какой сейчас год по китайскому календарю?
5.5. Японский календарь

6. Календарь Французской революции

7. История летоисчисления на Руси

8. Неделя

8.1. Длина недели
8.2. Существовали ли недели другой длины?
8.3. Названия дней недели
8.4. День отдыха

Список использованных материалов

  1. Ю.Д.Красильников “Солнце, луна, древние праздники и новомодные теории” 1999 – очень хороший текст по истории пасхальных вычислений. Много графиков, иллюстрирующих реальные соотношения лунных и солнечных циклов с календарем. Можно найти на сайте Фатюшкина С.А. http://www.chat.ru/~fatus/easter.html
  2. И.А.Климишин “Заметки о нашем календаре” – много интересных фактов и цитат. Фактически единственный источник по используемым летоисчислениям, хотя при прочтении возникли неясности из-за неполноты материала по некоторым вопросам.
    http://biblioteka.agava.ru/vi/zametki_o_nash.htm
    http://www.bibl.ru/vi/zametki_o_nash.htm
  3. И.А.Климишин "Календарь и хронология", М.1985
  4. В.Е.Демидов, “Время, хранимое как драгоценность” М., Знание, 1977 – литературно и живо. “История календаря” В.Лавруса фактически дословно повторяет книгу Демидова, так что лучше обратитесь к первоисточнику.
    http://n-t.knc.ru/ri/dm/vh.htm
  5. Claus Tondering “Frequently asked questions about calendars” ver 1.3 1996 ftp://login.dknet.dk/pub/ct/calendar.faq – много материалов по истории календаря, в частности отсюда полностью взят раздел по иудейскому календарю и раздел о переходе стран на григорианский стиль.
  6. John Mosley (Griffith Observatory) “Star of Bethlehem Christmas Star errors” – О Вифлеемской звезде, профессинальное объяснение и большой список литературы.
    http://www.griffithobs.org/IPSChristmasErrors.html
  7. О православном календаре на сайте “Русское православие”, http://www.ortho-rus.ru/titles/DaysAbout.htm - Отражены аргументы православия по отношению к григорианскому календарю.
  8. А.М. Эфросман, “История календаря и хронология. К вопросу о происхождении нашего летосчисления” (Историко-астрономические исследования, вып. XVII, М.,Наука, 1984) - Материалы по деталям построения календаря Дионисия Малого (вечного лунно-солнечного календаря) и возникновению исчисления нашей эры. http://hbar.phys.msu.su/gorm/chrono/christ0.htm
  9. Материалы из Британики http://www.britannica.com/ – По всем вопросам есть информация.
  10. http://www.webexhibits.com/calendars – достаточно полные материалы по китайскому и арабскому календарю (и другим), также по истории дней недели.
  11. . О японском календаре http://petals.newmail.ru/ - Сайт "Лепестки сакуры" много интересных материалов, http://anime.ru/Articles/calendar.htm
  12. . Dirk Husfeld and others, Astronomical Time Keeping
    http://www.maa.mhn.de/Scholar/times.html

Вперед


Восточные календари

История календаря

3. Исламский календарь

Исламский календарь (или Hijri) чисто лунный календарь. Год содержит 12 синодических месяцев и его длина только 12*29.53=354.36 дней.

Исламский календарь – официальный календарь Саудовской Аравии и стран персидского залива. Остальные мусульманские страны используют его только для религиозных целей и григорианский в качестве официального.

Календарь основан на Коране (сура IX, 36-37) и его соблюдение – священная обязанность мусульман:

36. Поистине, число месяцев у Аллаха - двенадцать месяцев...

37. Вставка - только увеличение неверия; заблуждаются в этом те, которые не веруют; они разрешают это в один год и запрещают в другой, чтобы согласовать с тем счетом, который запретил Аллах.

Здесь идет речь об отказе от лунно-солнечных календарей, что видимо было несущественно для скотоводческой культуры арабов.

3.1. Месяцы исламского календаря

1. | Muharram | Мухаррам - запретный, в этом месяце, а так же в 7, 11,12 запрещены войны | 7. | Rajab | Раджаб - безопасный
2. | Safar | Сафар - желтый | 8. | Sha'ban | Шаабан - расходиться - месяц набегов
3. | Rabi' al-awwal (Rabi' I) | раби аль авваль и раби ас-сани, первый и второй месяц осени | 9. | Ramadan | Рамадан - жаркий
4. | Rabi' al-thani (Rabi' II) |  | 10. | Shawwal | Шаввал - переносить - в этот месяц арабы снимались со стоянки
5. | Jumada al-awwal (Jumada I) | жумада аль-уля и Джумада аль-ахира, месяцы заморозков | 11. | Dhu al-Qi'dah | Зу-л-Каада - сидеть, оставаться дома
6. | Jumada al-thani (Jumada II) |  | 12. | Dhu al-Hijjah | Зу-л-Хиджа - паломничество, доисламские арабы совершали паломничество в Мекку

Из названий месяцев следует, что календарь первоначально был лунно-солнечным.

Начало месяца приходится на день, когда серп луны становится видимым после новолуния. Хотя новолуние можно предсказать вполне точно, но видимость луны зависит от погоды и расположения наблюдателя, поэтому точное начало месяца предсказать сложно.

Нечетные месяцы - полные (30 дней), четные - неполные (29 дней). Таким образом, такой год на 0,36706 суток короче 12 синодических месяцев. Поэтому, чтобы новолуние приходилось на первое число месяца используются високосные годы (см. введение).

Неделя семидневная, день отдыха - пятница.

Русский | Арабский | Значение
Воскресенье | Йаум аль-ахад | 1-й день
Понедельник | Йаум аль-иснайн | 2-й день
Вторник | Йаум ас-саласа | 3-й день
Среда | Йаум аль-арба"а | 4-й день
Четверг | Йаум аль-хамис | 5-й день
Пятница | Йаум аль-джум"а | день соединения
Суббота | Йаум ас-сабт | суббота

3.2. Летоисчисление

Годы отсчитываются от Хиджра (Hijra, арабск. переселение) - преселения Мухаммеда и его приверженцев из Мекки в Медину, которое совершилось в сентябре 622 года по юлианскому календарю. При халифе Омаре I (634-644) этот год объявлен началом мусульманской эры. Исходной датой для него принято 16 июля 622 года.

4. Иудейский календарь

Является иудейским религиозным календарем и официальным календарем Израиля. Это комбинированный солнечно-лунный календарь, в котором год совпадает с тропическим, а месяцы с синодическими.

Обычный год состоит из 353, 354 или 355 дней – 12 месяцев, високосный из 383, 384 или 385 дней – 13 месяцев. Они соответственно именуются, "неполный", "правильный" и "полный".

Каждый месяц начинается приблизительно в новолуние.

Длина месяцев:

 | Неполный | Правильный | Полный
Tishri | 30 | 30 | 30
Heshvan | 29 | 29 | 30
Kislev | 29 | 30 | 30
Tevet | 29 | 29 | 29
Shevat | 30 | 30 | 30
(Adar I | 30 | 30 | 30)
Adar II | 29 | 29 | 29
Nisan | 30 | 30 | 30
Iyar | 29 | 29 | 29
Sivan | 30 | 30 | 30
Tammuz | 29 | 29 | 29
Av | 30 | 30 | 30
Elul | 29 | 29 | 29
Итого: | 353 | 354 | 355

В невисокосный год Adar II называется просто "Adar". В високосный добавляется дополнительный месяц Adar I.

Високосным годом является год, если номер года по модулю 19 равен 0, 3, 6, 8, 11, 14, или 17. Номер года определяется от сотворения мира (см. далее).

Каждый месяц еврейского календаря имеет знак зодиака. С древних времен принято обозначать 12 знаков зодиака символами его созвездий: Весы (Тишрей), Скорпион (Мархешван), Стрелец (Кислев), Козерог (Тевет), Водолей (Шват), Рыбы (Адар-месяц, который удваивается, поэтому и назваение знака во множественном числе?), Овен (Нисан), Телец (Ияр), Близнецы (Сиван), Рак (Тамуз), Лев (Ав), Дева (Элул).

Двенадцать зодиакальных знаков были и эмблемами 12 колен Израилевых, которые, согласно Библии, происходили от 12 сыновей Иакова.

4.1. Новый год

Новым годом (Рош ха-Шана) считается начало месяца Тишрей осенью, хотя счет месяцев ведется с весны, от Нисана, и Тишрей является соответственно седьмым месяцем. Празднование нового года всегда происходит два дня (см. 4.4.).

Вообще говоря, возможны 4 варианта:

1 Tishri: "Rosh Hashanah". В этот день празднуют сотворение мира и отмечают начало нового года.

15 Shevat: "Tu B'shevat". Новый год деревьев.

1 Nisan: "Новый год царей". Нисан считается первым месяцем, хотя он 6 или 7 месяц после начала года.

1 Elul: Новый год животных.

Только первые две даты празднуются в настоящее время.

4.2. Начало дня

День начинается с заходом солнца, когда становятся видимы три звезды.

Закат начинает 12 ночных часов, рассвет начинает 12 дневных часов. Длина часов зависит от сезона. Сейчас принято начало дня с 18 часов.

4.3. Летоисчисление

Годы исчисляются от сотворения мира, которое согласно иудаизму произошло в 3761 г. до н.э. Этому году соответствует год мира (Anno Mundi) первый. Например, 1996 год соответствует иудейскому 5757 году.

4.4. Немного истории

Календарь заимствован у вавилонян после падения Иерусалима в 587 до н.э. (вавилонский плен). Это подтверждается структурой календаря. Также в календаре до сих пор используются некоторые вавилонские названия месяцев. Для сравнения вавилонские названия: Nisanu, Ayaru, Simanu, Du'uzu, Abu, Ululu, Tashritu, Arakhsamna, Kislimu, Tebetu, Shabatu, Adaru.

Современное определение иудейского календаря в основном было установлено патриархом Гилелем (Hillel) II около 359 г. для празднования иудейских праздников по общим правилам. Этот календарь был основан на вавилонском 19-летнем цикле с некоторыми изменениями, требуемыми иудейскими ритуалами.

Во времена Синедриона (верховный иудейский релизиозный орган управления) начало месяца определялось прямыми астрономическими наблюдениями. При заходе солнца на исходе 29-го дня месяца наблюдатели следили, появится ли новая луна. Как только они видели новолуние, они шли в Синедрион, где следующий день объявлялся первым днем нового месяца - "Рош Ходеш". Такое решение мог вынести только Синедрион. Если же на тридцатый день новая луна не появлялась, это означало, что месяц полный и состоит из 30 дней, так как на 31 день новая луна обязательно должна появиться, даже если этого никто и не видел.

Решение вопроса о том, состоит ли год из 12 или из 13 месяцев, возлагалась на нескольких членов Синедриона, которые руководствовались положением солнца и другими соображениями (сдвиг на месяц достаточно легко можно определить, например, по всходам злаков или созреванию урожая). Вопрос о дополнительном месяце решался в последнем месяце года (Адар). Если признавалось, что год состоит из 13 месяцев, это объявлялось до конца Адара, и следующий месяц назывался вторым Адаром.

На 30-й день Элула праздновали Новый Год независимо от наблюдений, а если оказывалось, что Элул полный (что можно было узнать только в этот день), то получалось, что Новый Год следует праздновать и на следующий день. Поэтому для удобства Новый Год праздновали всегда два дня. Cейчас Элул всегда состоит из 29 дней, то эти дни - 1 и 2 Тишрей.

5. Восточный (китайский) календарь

Восточный календарь, действующий уже несколько тысяч лет во Вьетнаме, Кампучии, Китае, Корее, Монголии, Японии и в некоторых других странах Азии, был составлен во времена полулегендарного императора Хуан-ди в середине третьего тысячелетия до нашей эры. Этот календарь представляет собой 60-летнюю циклическую систему.

Она основана на астрономических циклах Солнца, Земли, Луны, Юпитера и Сатурна. В 60-летний цикл входят 12-летний юпитерный и 30-летний сатурный циклы. Наиболее важным для жизни кочевников, а в те времена основными народами Востока были кочевые племена, считался 12-летний период Юпитера. Древние китайцы и японцы верили, что нормальное движение Юпитера приносит блага и добродетели.

Разделив путь Юпитера на двенадцать равных частей и дав каждой части наименование определенного животного, народы Азии создали солнечно-юпитерный 12-летний календарный цикл. Легенда гласит, что все животные были приглашены Буддой на празднование первого Нового года. Поскольку прибыло только двенадцать, Будда решил дать их названия годам, чтобы каждый человек, рожденный в год определенного животного, приобретал черты характера этого животного, как хорошие, так и плохие.

За шестьдесят лет Юпитер совершает пять оборотов. Это число соответствовало мировоззрению китайской натурфилософии. Цифра пять являлась символом пяти элементов природы - дерева, огня, металла (золото), воды, земли, которым соответствуют цветовые обозначения (синий, красный, желтый, белый, черный).

Китайская шестидесятилетка образовалась в результате объединения двенадцатиричного цикла ("земные ветви"), за каждым годом которого было закреплено название животного, и десятиричного цикла "стихий" ("небесные ветви"): пять стихий (дерево, огонь, земля, металл, вода), каждая из которых соответствовала двум циклическим знакам, олицетворяющим мужское и женское начало (поэтому в китайском календаре идут подряд годы, соответствующие разным животным, но одной стихии).

Такая цикличность кратная 60-ти в древнем Китае была распространена на счет времени суток, недель и месяцев. Сутки делились на 12 двойных часов, каждому из которых соответствует животное китайского зодиака (так же определялись и месяцы).

Небесные ветви (непереводимо):

1. | Jia | 6. | Ji
2. | Yi | 7. | Geng
3. | Bing | 8. | Xin
4. | Ding | 9. | Ren
5. | Wu | 10. | Gui

Земные побеги и соответстующие знаки Зодиака:

1. | zi | крыса | 7. | Wu | лошадь
2. | chou | бык | 8. | Wei | овца
3. | yin | тигр | 9. | Shen | обезьяна
4. | mao | заяц, кролик | 10. | You | петух
5. | chen | дракон | 11. | xu | собака
6. | si | змея | 12. | Hai | свинья

Каждая из двух компонент используется последовательно. Т.е., для следующего года нужно взять следующий знак зодиака и следующую стихию.

Китайский календарь, как и иудейский, – комбинированный солнечно-лунный, поэтому у них много общего:

- Обычный год имеет 12 месяцев, високосный 13.

- Обычный год имеет 353, 354 или 355 дней, високосный 383, 384 или 385 дней.

Новолуние – первый день месяца. В китайском календаре новолуние определяется полным соединением с солнцем, а не когда появляется видимый серп луны, как в исламском и иудейском.

Номера месяцев определяются следующим образом: Определяется дата, когда долгота солнца кратна 30 градусам (0 – весеннее равноденствие, 90 – летнее солнцестояние, 180 – осеннее равноденствие и 270 – зимнее солнцестояние) Эти даты называются основными периодами (Principal Terms) и используются для определения номера месяца:

Основной период | Долгота солнца (градусов)
1 | 330
2 | 0
3 | 30
… | ...
12 | 300

Каждый месяц получает номер основного периода для этого месяца. В случаях когда месяц содержит два периода – нумерация сдвигается. Например, месяц содержит период 1 и 2 будет нумерован 1, а следующий 2. Период 11 (зимнее солнцестояние) всегда приходится на 11 месяц.

Для определения високосного годя, имеющего 13 месяцев, вычисляется число новолуний между 11-ым месяцем года и 11 месяцем следующего года. Если в интервал попадает 12 полных месяцев - это високосный год. В этом случае, по крайней мере, один месяц не будет содержать главного периода. Первый из таких месяцев и объявляется високосным. Он нумеруется таким же номером как предыдущий, но с уточнением, что это дополнительный месяц.

Все астрономические вычисления проводятся для 120 меридиана восточной долготы. Это примерно соответствует восточному побережью Китая.

5.1. Начало года

В лунно-солнечно-юпитерном календаре Вьетнама, Китая, Японии Новый год всегда в промежутке между 21 января и 20 февраля.

5.2. Летоисчисление

Китайский календарь не считает годы в бесконечной последовательности. Годы имеют имена, которые повторяются каждые 60 лет.

Исторически, года отсчитывались с года вступления императора на престол, что было упразднено после революции 1911 года. Перед революцией, Сун Ят-сен (Sun Yat-sen) решил установить республиканскую альтернативу имперским эрам правления. В соответствии с китайской традицией, первый год правления Желтого императора Хуан-ди был 2698 до н.э. Альтернативная система основана на том, что первая историческая запись о начале 60-дневного цикла была сделана 8 марта 2637 до н.э.

Эта дата считается датой изобретения календаря, и все циклы отсчитываются с этой даты.

5.3. История китайского календаря

В Китае календарь был священным документом, поддерживаемом правящим монархом. Более чем 2 тысячелетия департамент астрономии делал астрономические наблюдения, вел расчеты астрономических событий, готовил астрологические предсказания. Кроме того, удачный календарь способствовал не только практическим целям, но и подтверждал согласие между небом и империей.

Анализируя сохранившиеся астрономические записи на костях, по которым в Древнем Китае осуществляли гадания и предсказания, обнаруживают в Китае лунно-солнечный календарь с интеркаляцией лунных месяцев, восходящий к династии Шанг XIV века до н.э. Были разработаны различные схемы интеркаляции в ранних версиях календаря, включая 19-летний и 76-летний цикл фаз луны известные на западе как метонический и каллиптический циклы.

С самых ранних записей начало года приходилось на новолуние около зимнего солнцестояния. Однако выбор месяца для начала гражданского года варьировался со временем и территориально. В конце второго столетия до н.э. календарная реформа установила практику продолжающуюся до сих пор, которая требует, чтобы зимнее солнцестояние всегда приходилось на 11-ый месяц года. Эта реформа также систему интеркаляции, в которой новолуния сравнивались в 24 солнечными периодами. Однако вычисления основывались на усредненном движении, выводимом из циклических соотношений. Неравенства для вычисления движения луны были применены не ранее 7 века нашей эры, но солнечная средняя долгота использовалась для вычисления солнечных периодов до 1644 г.

Хотя эры отсчитывались от начала правления нового императора,

Император мог также объявить новую эру произвольно во время своего правления. Это делалось, чтобы восстановить нарушенную связь между небом и землей, персонифицированную императором. Новая эра могла свидетельствовать о смерти императора, стихийных бедствиях, или неудачи астрономов при предсказании астрономических событий. В последнем случае, эра могла отмечать введение новой астрономической или календарной модели.

Циклы кратные 60 использовались для подсчета лет, месяцев, дней и долей суток, используя набор небесных ветвей и земных побегов.

Использование 60-дневного цикла наблюдается в самых ранних астрономических записях. 60-летний цикл был введен только в первом веке н.э. или немного раньше. Хотя такой подсчет дней перестал употребляться в настоящее время, он все еще табулируется в календарях. Западные астрономические теории проникали в Китай с иезуитскими миссионерами в 17-ом веке.

5.4. Какой сейчас год по китайскому календарю?

Текущий цикл начался 2 февраля 1984 г (китайский год 4693). Эта дата бинг-юин в 60-дневном цикле, и месяц гуи-чоу в 60-месячном цикле.

5.5. Японский календарь

Основан на традиционном китайском календаре. Счет ведется по 12 зодиакальным животным или "12 небесным ветвям" (дзюниси). Параллельно им счет идет также и по "10 земным побегам" (дзиккан) - старшим и младшим символам природных элементов (Дерево, Огонь, Земля, Золото, Вода):

Год | Животные (дзюниси) | Элементы (дзиккан) | Название года
1 | Нэ (Мышь) | Ки-но-Э (Старшее Дерево) | Ки-но-Э-Нэ
2 | Уси (Бык) | Ки-но-То (Младшее Дерево) | Ки-но-То-Уси
3 | Тора (Тигр) | Хи-но-Э (Старший Огонь) | Хи-но-Э-Тора
4 | У (Заяц) | Хи-но-То (Младший Огонь) | Хи-но-То-У
5 | Тацу (Дракон) | Цути-но-Э (Старшая Земля) | Цути-но-Э-Тацу
6 | Ми (Змея) | Цути-но-То (Младшая Земля) | Цути-но-То-Ми
7 | Ума (Лошадь) | Ка-но-Э (Старшее Золото) | Ка-но-Э-Ума
8 | Хицудзи (Овца) | Ка-но-То (Младшее Золото) | Ка-но-То-Хицудзи
9 | Сару (Обезьяна) | Мидзу-но-Э (Старшая Вода) | Мидзу-но-Э-Сару
10 | Тори (Петух) | Мидзу-но-То (Младшая Вода) | Мидзу-но-То-Тори
11 | Ину (Собака) | Ки-но-Э (Старшее Дерево) | Ки-но-Э-Ину
12 | И (Кабан) | Ки-но-То (Младшее Дерево) | Ки-но-То-И
13 | Нэ (Крыса) | Хи-но-Э (Старший Огонь) | Хи-но-Э-Нэ

И так далее…

Шестидесятилетнему юбилею (канрэки) в Японии придается особое значение.

5.5.1. Летоисчисление

Это также китайское изобретение. Каждый император, восходя на престол, утверждает девиз, под которым будет проходить его правление. В древние времена император иногда менял девиз, если начало правления было неудачным.

В любом случае, начало действия девиза императора считается первым годом нового правления, и с него начинается новая эпоха - период правления под этим девизом. Все девизы уникальны, поэтому их можно использовать как универсальную шкалу летоисчисления.

Эпоха "Хэйсэй" (Мир и Спокойствие), как и правление императора Акихито, началась в 1989 году. Соответственно, 2000 год - 12 год эпохи Хэйсэй.

Во времена реставрации Мэйдзи (1868 год) была введена единая система японского летоисчисления, берущая свое начало в 660 году до н.э. - легендарной дате основания императором Дзимму японского государства.

Активно эта система использовалась только до конца Второй Мировой войны.


Другие календари

История календаря

6. Календарь Французской революции

Календарь Французской революции (или республиканский) был введен во Франции 24 ноября 1793 года и отменен 1 января 1806. Он использовался кратковременно снова во время Парижской коммуны в 1871.

По своей структуре он напоминает египетский календарь. Год состоял из 365 или 366 дней, деленных на 12 месяцев по 30 дней после которых шло 5 или 6 дополнительных дней. Месяцы назывались:

1. | Vendemiaire | Вандемьер (месяц сбора винограда) | 7. | Germinal | Жерминаль (месяц произрастания)
2. | Brumaire | Брюмер (туманный) | 8. | Floreal | Флореаль (месяц цветения)
3. | Frimaire | Фример (морозный) | 9. | Prairial | Прериаль (месяц лугов)
4. | Nivose | Нивоз (снежный) | 10. | Messidor | Массидор (месяц жатвы)
5. | Pluviose | Плювиоз (дождливый) | 11. | Thermidor | Термидор (жаркий)
6. | Ventose | Вентоз (ветреный) | 12. | Fructidor | Фрюктидор (плодоносный)

Каждый месяц делился на 3 декады по 10 дней с одним днем отдыха в конце. Это была попытка дехристианизировать календарь. Естественно, увеличение рабочей недели было непопулярно в народе. Дни декады назывались соответственно Primidi, Duodi, Tridi, Quartidi, Quintidi, Sextidi, Septidi, Octidi, Nonidi, Decadi.

Каждый год начинался в осеннее равноденствие (около 22 сентября).

5 или 6 дополнительных дней следующих за последним днем фрюктидора назывались:

  1. Jour de la vertu (Virtue Day) день Подвигов;
  2. Jour du genie (Genius Day) день Гения;
  3. Jour du travail (Labour Day) день Труда;
  4. Jour de l'opinion (Reason Day) день Мнений;
  5. Jour des recompenses (Rewards Day) день Наград;
  6. Jour de la revolution (Revolution Day) день Революции (високосный день).

Эти дни также называли “санкюлотиды” (беспорточники), в память о бедняках из революционных отрядов. “Для нас, революционеров-патриотов, дорого это прозвище, прославленное свободой”, – сказал поэт Фарб д’Эглантин. Он же придумал названия праздников и месяцев, новые и поэтичные.

6.1. Летоисчисление

Годы отсчитываются с установления первой Французской республики 22 сентября 1792. Этот день стал 1 Вандемьера 1-го года Республики (хотя календарь был введен только 24 ноября 1793).


История летоисчисления на Руси

История календаря

7. Из истории летоисчисления на Руси

С 6 в. в Византии начала использоваться эра от Адама 1 марта 5508 г. до н.э. Согласно [2], cо времен Владимира Киевская Русь использовала византийскую эру от сотворения Адама, которое произошло 1 марта 1 года творения, в пятницу. Из анализа летописей следует, что месяцы отсчитывались по луне и новый год начинался после мартовского новолуния.

Уже в повести временных лет используется юлианский календарь с византийской эрой и римскими названиями месяцев. Древнерусские названия месяцев сохранились в украинском и белорусском языке.

В дохристианский период на Руси суббота и воскресенье называлось – преднедельник и неделя (или седмица) соответственно. Неделя – день, когда “не делают” – день отдыха.

Известно, что до 1492 г. гражданский год начинался с 1-го марта, а церковный с 1-го сентября.

1492 г. был 7000 годом от сотворения мира. Согласно [3] царь Иван III не посчитался с традициями и перенес начало нового года на 1 сентября.

Петр I решил сравнять Российское летоисчисление с европейским, и предписал вместо 1 января 7208 г. "oт сотворения мира" считать 1 января 1700 г. "от рождества господа бога и спаса нашего Иисуса Христа". Так же был перенесен гражданский новый год на 1 января. Год 1699-й был для России самым коротким: с сентября по декабрь, т. е. 4 месяца. Не желая конфликтов с приверженцами старины и церковью, в указе царь сделал оговорку: “А буде кто захочет писать оба те лета, от сотворения мира и от рождества Христова, сряду свободно".

Когда в России подняли вопрос о переходе на григорианский стиль, князь Ливен, министр народного просвещения, писал в 1830 г., что "вследствие невежества народных масс неудобства, сопряженные с реформою, далеко превысят ожидаемые выгоды".

Декретом Совета Народных Комиссаров от 26 января 1918 г. после 31 января шло уже не 1 февраля, а сразу 14-е.

Позднее также из экономических соображений Декретом Совнаркома от 16 июня 1930 г. часы переведены на час вперед по сравнению с поясным временем. Это так называемое декретное время.


История недели

История календаря

Назад | Оглавление

8. Неделя

8.1. Длина недели

В современном календаре неделя составляет 7 дней. Общепринятой является астрономическая гипотеза о происхождении. Первый фактор связан с тем, что древнейшие календари были лунные, а 7 дней как раз составляет четверть лунного цикла, и ее достаточно легко определять непосредственно по фазе луны. Второй фактор, в древности было известно 7 подвижных небесных тел: Солнце, Луна, Марс, Меркурий, Юпитер, Венера и Сатурн. Древние предполагали, что это совпадение не случайно и связали каждый день недели с определенной планетой. Так, в междуречье шумеры и позднее - вавилоняне уже пользовались 7-ми дневной неделей, дни которой именовались названиями планет. Позднее это было перенято и другими культурами, включая современные.

Вавилонская неделя распространилась в Римской империи при Августе (63 г. до н.э. - 14 г.н.э.) вместе с астрологией, и в последствии на всю Европу вместе с христианством.

В книге Бытия указываются семь дней творения, для иудеев (и позже, христиан и мусульман) длина недели непосредсвенно связана с ним.

Вероятно, миф о творении (и сам календарь) евреями был заимствован во время вавилонского плена. Двуречье принято считать родиной авраамических религий: иудейской, христианской и мусульманской - все они признают своим пророком и родоначальником Авраама, который был родом из Ура Халдейского (Быт. 11:31), города-государства в древнем Шумере. А реки Тигр и Ефрат называются в числе четырех рек рая. Поэтому наследованием вавилонской культуры можно объяснить семидневную неделю у христиан, мусульман и иудеев.

Здесь еще остается вопрос, какой день недели считать первым и какой день является днем отдыха.

8.2. Названия дней недели

Существует две традиции именования дней недели. Первая, как уже упоминалось в 8.1., по названиям планет и вторая - их порядковыми номерами.

В римской империи первый христианский император Константин ввел в 321 г. семидневную неделю и назначил воскресенье (день Солнца) первым днем. В соответствии с христианством - это был день отдыха и соблюдения культа. Поскольку планеты были названы в честь римских богов, имена римских богов распространились и на названия дней недели. Эти названия прослеживаются в календарях стран, наследовавших латинскую культуру (романо-германская группа). Подтверждением являются французский, немецкий и английский календарь:

Планета | Латынь | Итальянский | Французский | Английский | Немецкий
Солнце | Dies Solis | Domenica | Dimanche | Sunday | Sonntag
Луна | Dies Lunae | Lunedi | Lundi | Monday | Montag
Марс | Dies Martis | Martedi | Mardi | Tuesday | Dienstag
Меркурий | Dies Mercurii | Mercordi | Mercredi | Wednesday | Mittwoch
Юпитер | Dies Jovis | Giovedi | Jeudi | Thursday | Donnerstag
Венера | Dies Veneris | Venerdi | Vendredi | Friday | Freitag
Сатурн | Dies Saturni | Sabato | Samedi | Saturday | Samstag

Во французском языке связь утеряна только для воскресенья, в итальянском еще для субботы. В английском же названия планет сохранились только для Saturday (пятница), Sunday (воскресенье), и Monday (понедельник). Оставшиеся четыре дня названы именами англосаксонских божеств, соответствующ римским, давших названия планетам:
Tuesday - Tiw или Tiu (бог войны, сын Одина),
Wednesday - Woden (Один),
Thursday - Thor (бог грома),
Friday - Freya (Frija в немецком) жена Одина, богиня плодородия.

В немецком языке tag - день, Mittwoch дословно середина недели, Donner - гром (как известно, Юпитер - бог грома). Остальные названия дней недели эквивалентны английским.

Во многих языках Азии также прослеживается связь между днями недели и планетами (хинди, японский, корейский).

Имеет распространение и другая традиция - обозначение дней недели их порядковыми номерами.

Согласно Ветхому завету бог создал мир за 6 дней и отдыхал на седьмой день. В иудаизме так и принято, дни недели нумеровались цифрами, а суббота - день отдыха.

Также в португальском, испанском, восточно-славянских языках, с одним отличием, что день отдыха - воскресенье:

Латынь (Ранне-христ.) | Португальский | Испанский
dies domenica | Domingo |
prima feria | Segunda-feira |
secunda feria | Terca-feira |
tertia feria | Quarta-feira |
quarta feria | Quinta-feira |
qunta feria | Sexta-feira |
sabbadi dies | Sabado |

Славянские языки:

Русский | Польский | Украинский | Чешский | Болгарский
Понедельник | Poniedzialek | Понедiлок | Ponedelek | Понеделник
Вторник | Wtorek | Вiвторок | Uterek | Вторник
Среда | Sroda | Середа | Streda | Сряда
Четверг | Czwartek | Четвер | Ctvrtek | Четвъртък
Пятница | Piatek | П'ятниця | Patek | Петък
Суббота | Sobota | Субота | Sobota | Събота
Воскресенье | Niedziela | Недiля | Nedele | Неделя

8.3. День отдыха

По вавилонской традиции последний день недели, которым управляет Сатурн, - самый несчастливый. В этот день старались воздерживаться от любых работ, и слово “шаббат”, “покой” по-вавилонски, стало обозначением вынужденного выходного дня, продиктованного суеверием.

Для иудеев - это суббота (Sabbath). В этот день бог отдыхал после сотворения мира и заповедовал отдыхать людям: "И благословил Бог седьмой день, и освятил его, ибо в оный почил от всех дел Своих, которые Бог творил и созидал" (Быт. 2:3) . Название "суббота" перешло во многие европейские языки, что видно из таблицы.

Большинство христиан отмечают воскресенье - день, когда Иисус воскрес. Некоторые христианские секты (например, адвентисты) следуют Ветхому завету и соблюдают субботу.

Мусульмане соблюдают пятницу. Коран называет этот день священным "царем дней".

8.4. Существовали ли недели другой длины?

Египетский и французский революционный календарь использовали декады.

Календарь майя использовал 13- и 20-дневную неделю.

В СССР использовалась 5- и 6-дневная неделя. В 1929-30 использовалась 5-ти дневная неделя, каждый работник имел один нефиксированный выходной. 1 сентября 1931 она была заменена 6-дневной неделей с фиксированным днем отдыха, приходящимся на 6, 12, 18, 24 и 30 число каждого месяца (1 марта использовалось вместо 30 февраля, каждое 31 число рассматривалось как дополнительный рабочий день). Обычная 7-дневная неделя была введена 26 июня 1940 года.

В Литве до принятия христианства использовали 9-дневную неделю.

Древние римляне и этруски использовали 8-дневную неделю, восьмой день был базарным.