УСТРОЙСТВО И РАБОТА ПЕРСОНАЛЬНОГО КОМПЬЮТЕРА (ПК)

Содержание

Введение в компьютерную технику 5

Правила работы на компьютере 5

Устройство и работа персонального компьютера (пк) 6

Файловая структура. Файл 13

Операционная система 14

Области применения и разнообразие программного обеспечения. 14

Операционная система Windows 2000. Объекты Windows 2000 и их свойства 16

Главное меню: навигация по логической структуре 23

Стандартные программы Windows. 24

Настройки компьютера 27

Мой компьютер: навигация по физической структуре 29

Навигация в Проводнике 30

Навигация с помощью Рабочего стола 33

Текстовый редактор MICROSOFT WORD. 35

Табличный процессор MICROSOFT EXCEL 53

ИНТЕРНЕТ 66

Практические задания по курсу «Базовая компьютерная подготовка» 79

Введение в компьютерную технику

Правила работы на компьютере

Компьютер – это сложная электронно-механическая система, состоящая из множества устройств, требующих особых правил обращения с ними. Поэтому здоровье пользователя и срок службы компьютера будут зависеть от соблюдения требований и рекомендаций по работе с устройствами компьютера.

Внимание! Ни в коем случае не следует открывать крышки устройств компьютера, трогать электрические кабели. Это должны делать только специалисты по ремонту. При обнаружении оголенных проводов, дыма, замыкания и других неполадок – сообщить преподавателю или оператору

Персональный компьютер (ПК) состоит из таких основных устройств:

1 - системный блок;

2 - монитор;

3 - клавиатура;

4 – манипулятор мыши .

К компьютеру так же могут быть подключены дополнительные устройства.

Установка и использование устройств компьютера

А Системный блок представляет основной узел компьютера, внутри которого установлены наиболее важные устройства. Его желательно поставить так, чтобы он не подвергался толчкам и вибрациям. Старайтесь не шатать стол, на котором установлен системный блок, особенно во время обращений к жесткому магнитному диску. Недопустимо ставить на системный блок матричный принтер. Все кабели, соединяющие системный блок с другими устройствами, следует подключать и отключать только при выключенном питании в блоке и устройствах.

ї Монитор (дисплей) – устройство визуального представления данных. Это дорогое и хрупкое устройство, поэтому его нужно установить очень надежно и удобно для работы. Поверните и слегка наклоните монитор вверх так, чтобы на нем не было бликов, а глаза смотрели на экран под прямым углом.

К Принтер - печатающее устройство вывода информации на бумагу. Принтеры бывают матричные, струйные, светодиодные и лазерные. Они несложны в обращении, но производить замену картриджей, крутить ручку подачи бумаги на принтере можно только при выключенном напряжении.

78 Клавиатура и мышь – надежные и неприхотливые устройства ввода информации и управления компьютером. При работе с ними не следует допускать попадания пыли, мусора и влаги под клавиши. Сильные и неаккуратные нажатия на клавиши клавиатуры (не увлекайтесь этим во время игр) могут привести к западанию кнопок и их поломке. Для работы с оптико-механической мышью необходимо использовать специальный коврик. Периодически происходит загрязнение внутренних механизмов мыши, что приводит к затруднению передвижения курсора мыши, поэтому необходимо очищать шарик и ролики от налипшей на них грязи с помощью тампона, смоченного спиртом.

< Дискеты - гибкие магнитные диски, используются для хранения информации и требуют особенно бережного обращения. Их нужно правильно и аккуратно вставлять в дисковод. Необходимо соблюдать температурный диапазон использования и хранения - от +10 °С до +50 °С. Дискеты нельзя гнуть, сдавливать, трогать руками открытые участки магнитного диска. Следует не допускать попадания пыли и влаги на дискету, воздействия магнитного поля. Желательно хранить дискеты в вертикальном положении в специальных боксах. Несоблюдение этих требований может привести к частичной или полной потере информации хранящейся на дискете.

> Компакт-диски (СD) - с одной стороны более долговечное и вместительное средство хранения информации, чем дискеты, с другой - очень хрупкое. Поэтому работать с ними нужно очень аккуратно во избежание появления трещин и царапин. При использовании компакт-дисков, имеющих трещины, или переохлажденных дисков в высокоскоростных дисководах чтения компакт-дисков, они могут расколоться на куски и испортить дисковод.

Все устройства компьютера можно включать в электрическую сеть только с заземлением. Для защиты от перепада напряжений рекомендуется пользоваться средствами стабилизации напряжения и следовать следующей последовательности включения и выключения компьютера.

Алгоритм включения компьютера.

1. Включить сетевой фильтр и стабилизатор напряжения, если компьютер подключен через них.

2. Включить монитор компьютера.

3. Включить принтер и другие периферийные устройства (если они будут использоваться).

4. Включить системный блок компьютера.

Алгоритм выключения компьютера

1. Завершите работу во всех программах, закрыв предварительно открытые файлы.

2. Для Windows 95-2000, Windows NT, OS/2 (в MS DOS нет такой процедуры) выполните стандартную процедуру завершения работы. Для этого необходимо выбрать меню Пуск_ Завершение работы, Завершение работы с Windows. В диалоговом окне выберите из списка значение Завершение работы и нажмите кнопку ОК. Начнется процесс подготовки компьютера к выключению. Если вы не закрыли какую-нибудь программу, вам будет предложено сделать это до отключения компьютера.

3. Выключить системный блок.

4. Выключить принтер и другие периферийные устройства.

5. Выключить монитор компьютера.

6. Выключить стабилизатор напряжения и сетевой фильтр.

Завершение сеанса пользователя.

Ели вы хотите перезагрузить компьютер и предоставить возможность войти в систему другому пользователю, проделайте следующие шаги:

1. Нажмите кнопку Пуск. Откроется главное меню.

2. Выберите в главном меню команду Завершение сеанса. Откроется диалоговое окно Выход из Windows.

3. На запрос о выходе из системы нажмите кнопку Да. Произойдет перезапуск системы Windows, и на экране появится приглашение для ввода имени и пароля пользователя.

Внимание! Пользователь должен знать, что частое включение и выключение компьютера усиливает износ его устройств и может привести к поломке. Поэтому в компьютерных классах, если после Вас на компьютере будет кто-то работать, для завершения работы необходимо выбирать последний пункт Войти в систему под другим именем и компьютер не выключать. Нельзя сразу после выключения включать компьютер, необходимо подождать 1 минуту.

Помимо этих общих правил каждое отдельное устройство имеет свои особенности использования, которые необходимо изучить в инструкциях по эксплуатации, прилагающихся к оборудованию.

Действия при «зависании» программ

Бывают случаи, когда выполняемая программа начинает работать неправильно или не отвечает на системные запросы, т.е. «зависает». Тогда необходимо прекратить выполнение программы. Для этого следует выполнить следующие операции:

1. Нажать комбинацию Ctrl+Break или Ctrl+С, чтобы прекратить выполнение программы или команды;

2. Если не помогла первая операция, нужно перезагрузить MS DOS, нажав комбинацию Ctrl+Alt+Del («горячая» или «мягкая» перезагрузка).

В Windows 95 и NT эта комбинация клавиш позволяет вызвать диспетчер задач, где можно снять выполнение «зависшей» программы. Для этого необходимо выделить зависшую задачу и нажать кнопку Завершить задачу. Если это не помогло, нажмите кнопку Завершение работы;

3. Если действия 1 и 2-го пункта не помогли, нажать кнопку Reset на корпусе системного блока («холодная» или «жесткая» перезагрузка) или выключить компьютер.

.

Устройства ввода

Клавиатура. Как известно, клавиатура является пока основным устройством ввода информации в компьютер. В техническом аспекте это устройство представляет собой совокупность механических датчиков, воспринимающих давление на клавиши и замыкающих тем или иным способом определённую электрическую цепь.

Надо сказать, что эволюция клавиатур для IBM PC не была недолгой. Сначала использовались 83-х клавишные клавиатуры затем вместе с АТ появилась 84-х клавишная. Подавляющее большинство современных IBM PC совместимых используют расширенную клавиатуру. Основные улучшения по сравнению с АТ-клавиатурой касается общего числа (101 и выше) и расположения клавиш. Наиболее стандартным является расположение QWERTY: порядка 60 клавиш с буквами, цифрами, знаками пунктуации и другими символами и ещё около 40 функциональных клавиш.

Клавиатура предназначена для ввода в ПК кодов символов и клавиатурных команд. Стандартная раскладка клавиатур со 101 или 102 клавишами соответствует стандарту PC AT. Имеются также клавиатуры с 84 клавишами стандарта PC XT.

На большинстве клавиатур "серые" и цифровые клавиши находятся cправа от остальных клавиш. "Серыми" называются клавиши </>, <*>, <->, <+>, расположенные рядом с цифровой клавиатурой. Они служат для ввода знаков арифметических действий и клавиатурных команд.

Windows- и мультимедиа-клавиатуры с дополнительными функциональными клавишами учитывают особенности программных продуктов Windows и мультимедиа.

Для подключения клавиатуры используются три типа разъемов. Наиболее распространены разъемы округлой формы типа DIN (German Industrial Norm, 5 выводов) и mini-DIN (6 выводов). Встречаются также и плоские 6-контактные PS/2-разъемы.

Для подключения к компьютеру клавиатуры или мыши могут применяться разъемы универсальной последовательной шины или инфракрасный порт доступа.

Работа с клавиатурой

В данном разделе и в дальнейшем клавиатурные комбинации, т.е. нажатия одновременно нескольких клавиш будут обозначаться со знаком "+".

Клавиши клавиатуры объединены в несколько групп. Основная группа — алфавитно-цифровые клавиши, с помощью которых можно печатать символы цифр, и букв. В эту же группу входит несколько клавиш управления.

<Shift> — смена верхнего и нижнего регистров алфавитно-цифровых клавиш, переход в режим символов строчных и прописных букв,

< > используется в комбинации с другими клавишами (например, <Ctrl+Shift> часто).

< > — дополнительная клавиша, которая используется в комбинации с некоторыми другими, например <Ctrl>, <Delete>, функциональными клавишами. Комбинация клавиш < Shift+Alt> также применяется для замены режима ввода русских и латинских символов.

<Caps Lock> — фиксация режима символов прописных букв; при одновременном нажатии <Shift> печатаются символы прописных букв.

<Backspace> используется для удаления символа, находящегося слева от курсора.

<Enter> можно назвать "завершающей" клавишей — ее нажимают при завершении ввода команд (в DOS), для начала нового абзаца (по завершении предыдущего) в текстовых редакторах, для закрытия диалоговых окон после установки в них опций и т.п.

<ТаЬ> используется для перехода к следующей позиции табуляции при редактировании текстов или для перехода между полями в диалоговых окнах, а также для дополнения иных функций (часто в сочетании с другими клавишами).

Клавиши <Ctrl>, <Alt> и <Shift> применяются для изменения значений друг клавиш и используются только в комбинации с другими клавишами.

Блок функциональных клавиш <F1>-<FI2> определяет порядок значений, которые могут быть установлены в конкретной программной среде, В большинстве случаев клавиша <FI> используется для вызова справочной системы. Назначение остальных клавиш определяется конкретными программами.

Блок клавиш управления курсором <→>, <←>, <↑>, <↓>, <Home>, <End>, <Page Up>, <Page Down> предназначен для перемещения курсора на экране.

С правой стороны на клавиатуре находится блок цифровых клавиш, которые могут работать в двух режимах.

1. В режиме цифровой клавиатуры (нажата клавиша <Num Lock> и горит соответствующий индикатор) эти клавиши удобны для ввода символов цифр и знак арифметических действий.

2. При отключенном режиме цифровой клавиатуры (индикатор <Num Lock> горит) цифровые клавиши дублируют клавиши управления курсором, а так клавиши <Insert>, <Delete>.

Клавиши <Num Lock>, <Caps Lock>, <Scroll Lock> называются клавишами режимов. В правом верхнем углу клавиатуры каждой из клавиш соответствует свой индикатор режим

* <Num Lock> включает/отключает режим цифровой клавиатуры;

* <Caps Lock> включает/отключает режим прописных букв;

* <Scroll Lock> включает/отключает режим блокировки прокрутки экрана.

Клавиши цифровой клавиатуры могут использоваться совместно с клавишей <Alt> для ввода в ПК символов, которых на клавиатуре нет. Для этого достаточно при нажатой клавише <Alt> выбрать нужную комбинацию цифр на цифровой клавиатуре — код символа, после чего клавишу <Alt> отпустить, В системе Windows набор кода символов с ведущим нулем означает ввод кода символа в кодировке Windows, а без ведущего нуля — в кодировке MS DOS. Например, код <240+Alt> приводит к вводу символа Ё, а код <0240+Alt> к вводу символа р, поскольку в Windows-кодировке ее код также соответствует 240.

На клавиатуре находятся также следующие клавиши:

<Delete> удаляет символ или фрагмент выделенного текста, находящийся справа от курсора.

<Esc> — универсальная клавиша, предназначенная для отмены каких-либо действий или выхода из программы.

<Print Screen> (а также комбинация <Shift+Print Screen>) используется для печати информации, отображенной на экране, или копирования изображения экрана в буфер обмена.

<Вгеаk> (а также комбинация <Ctrl+Break>) отменяет выполняемую команду

Раскладку клавиш и клавиатурных команд можно изменить с помощью соответствующих программ

Мыши и трекболы. Мыши и трекболы являются координаторными устройствами ввода информации в компьютер. Разумеется, полностью заменить клавиатуру они не могут. В основном эти устройства имеют две три кнопки управления. Не секрет что своей популярностью мышь обязана распространению графического интерфейса и в основном компании «Microsoft».

Устройство мыши. Как известно, первая мышь каталась на двух колесиках, которые были связаны с осями переменных резисторов. Перемещение такой мыши было прямо пропорционально изменению сопротивления переменных резисторов. В дальнейшем конструкция перетерпела значительные изменения. Ролики были перенесены внутрь корпуса, а с поверхностью стал соприкасаться твёрдый резиновый шарик.

Устройство трекболов. Трекбол, вообще говоря, представляет из себя «перевёрнутую» мышь, у трекбола приводится в движение не корпус, а только его шар. Это позволяет существенно повысить точность управления курсором.

Файловая структура. Файл

(от английского слова file - папка, картотека).

Каталог

Каталог (Папка) – это специальное место на диске, в котором хранятся имена файлов, сведения о размерах файлов, времени их последнего обновления, атрибуты (свойства) файлов и т.д. Если в каталоге хранится имя файла, то говорят, что этот файл находится в данном каталоге. Если предложить аналогию со шкафом, то каталоги это полки в шкафу. Аналогично названию файла название каталога состоит не более чем из восьми символов в DOS и до 255 в Windows 98, как правило, без расширения.

В операционных системах Windows и MS-DOS папки и файлы образуют на дисках иерархическую файловую структуру. Необходимо знать, что понятия папка и каталог – это одно и тоже. Организация файловой структуры очень проста. Файлы находятся в папках. Папки вложены в другие папки, более высокого уровня. Папка самого высокого уровня называется корневой – она одна на каждом диске. Назначение файловой структуры – обеспечить однозначное отыскание любого файла, если известно его имя и путь поиска. Путь поиска начинается с корневой папки (ее имя совпадает с обозначением диска) и далее ведет через все вложенные папки к той папке, где находится разыскиваемый файл. Создание и обслуживание файловой структуры – это одна из основных функций операционной системы.

Подводя итог, можно сказать, что файловая структура – это расположение файлов на диске в каталогах.

Каталоговая структура – это способ расположение папок (каталогов) на жестком диске.

При создании файлов и каталогов необходимо учитывать что в одном каталоге нельзя создать два файла с одинаковыми именами, а в разных каталогах - можно.

Можно сказать, что файлы - это объекты информации, хранящиеся на диске. В файлах могут храниться тексты программ, документы, готовые к выполнению программы и любые другие данные. Можно представить себе диск в виде шкафа и сказать, что файлы - это "книги" в шкафу. Каждый файл имеет размер (объем) выражаемый в байтах. Естественно, суммарный объем файлов не может превышать емкости диска.

Название файла всегда состоит из имени и расширения имени. Расширение указывает на тип файла. Имя файла может иметь до 255 символов; расширение – до 3 символов. Имя и расширение разделяется между собой точкой. Расширение обычно подбирают так, чтобы оно указывало на тип данного файла (название файла может не иметь расширения вообще).

Расширение чаще всего служит для выделения какой-то особенности файла. Например, расширение txt говорит о том, что файл текстовой, doc - файл подготовлен в текстовом редакторе Word , com или exe - исполняемые файлы (ими запускаются программы), bak - старая копия текстового файла.

Информация на компьютере хранится в файлах. Файлы располагаются в папках. Все папки, вложенные паки и файлы хранятся на накопителе на магнитном диске, или попросту диске.

В имени и расширении файла нельзя использовать следующие символы: Ö ? \ / | : < > "

Перед именем файла стоит его значок, который указывает на расширение (тип) файла. Наиболее часто встречаются такие значки файлов:

- файлы с расширением com, exe – исполняемые файлы;

– файлы с расширением bat – пакетные файлы;

– файлы с расширением doc – документы, созданные в текстовом процессоре Microsoft Word;

– файлы с расширением xls – таблицы, созданные в табличном процессоре Microsoft Excel.

– файлы с расширением bmp – рисунки, созданные в графическом редакторе Paint.

– файлы с расширением wbk – копии документов Microsoft Word, сделанные перед их изменением.

Папка (каталог, директория) – поименованное место на диске для хранения файлов. Имя папки может иметь до 255 символов. Каждая папка может включать в себя другие папки, документы, таблицы, рисунки и пр. Совокупность папок образует древовидную структуру. Если папка X входит в папку Y, то папка Х называется вложенной папкой папки Y .

Для открытия папки необходимо дважды щелкнуть на ее значке. После этого откроется окно, в котором будет представлено содержимое этой папки.

В случае обращения к файлу необходимо указать его путь. Путь – это последовательность из имен логического диска, папок и вложенных папок, разделенных символом «\». Например, обращение к файлу Устав.doc, который находится на диске С: в папке Договора, которая входит в папку Мои документы:

С:\Мои документы\Договора\Устав.doc

Папка, с которой в данное время работает пользователь, называется открытой (текущей) папкой. Если нужный файл находится в открытой папке, то путь к файлу можно не указывать.

Шаблоны файлов (папок)

Для поиска и других операций с использованием имен файлов или над группой файлов можно употреблять символы Ø и ?.

Символ Ø заменяет любую последовательность символов в имени или расширении файла. a Ø - соответствуют имена "a", "ab", "abc", и любые другие, начинающиеся с буквы "a". Ø действует только на одну часть имени файла, то есть "a Ø" - не соответствует "ab.c". Ø.bak - все файлы с расширением bak из текущего каталога; g Ø.d Ø - все файлы с именем, начинающимся с "g", и с расширением, начинающимся с "d", из текущего каталога. (Внимание: "Ø a" будет соответствовать любому имени, независимо от количества символов с буквой "a" в конце имени.)

Символ ? заменяет один символ и необходим для ограничения количества букв в имени. Шаблон a? - соответствует именам "a", "ab", "ac" и т.д. ???? - соответствует любому имени из 4 букв.

Операционная система

Области применения и разнообразие программного обеспечения.

Современные вычислительные машины представляют одно из самых значительных достижений человеческой мысли, влияние которого на развитие научно-технического прогресса трудно переоценить. Области применения ЭВМ непрерывно расширяются. Этому в значительной степени способствует распространение персональных ЭВМ, и особенно микроЭВМ.

Компьютеры стали применяться повсюду. Они управляют работой кассовых аппаратов, следят за работой автомобильных систем зажигания, ведут учёт семейного бюджета, или просто используются в качестве развлекательного комплекса. Но это только малая часть возможностей современных компьютеров. Более того, бурный прогресс полупроводниковой микроэлектроники, представляющей собой базу вычислительной техники, свидетельствует о том, что сегодняшний уровень, как самих компьютеров, так и областей их применения является лишь слабым подобием того, что наступит в будущем.

Компьютеры способны также воспринимать устную речь в качестве сигналов, однако им приходится выполнять большую работу по расшифровке услышанного, если форма общения жестко не установлена. Ведь одну и ту же команду один и тот же человек может произнести несколькими способами, и всё время эта команда будет звучать по-разному; а в целом мире — миллиарды людей, и каждый произносит одну и ту же команду несколькими различными способами. Поэтому в данное время довольно сложно создать компьютер, который будет управляться при помощи голоса человека. Многие фирмы пытаются решить эти проблемы. Некоторые фирмы делают небольшие шажки на пути к данной цели, но всё равно эти шажки пока ещё почти незаметные.

Робототехника также представляет собой перспективную область применения компьютеров. На промышленных предприятиях используется сейчас множество робототехнических устройств; неожиданные и удивительные виды роботов начинают заполнять и научно-исследовательские лаборатории. Существуют множество хирургических и точных производственных операций, которые могут и будут выполняться роботами, управляемыми компьютерами (так как во многих случаях роботы справляются с этими действиями лучше чем люди).

Ну а для вас наиболее интересными, скорее всего, будут возможности компьютера как помощника в повседневной работе. Это работа с документацией, таблицами и возможность передачи данных через всемирную электронную сеть.

Для выполнения всего вышеперечисленно набора задач используется множество программ, которое называется программным обеспечением.

Системное ПО Под системным понимается программное обеспечение, включающее в себя операционные системы, сетевое ПО, сервисные программы, а также средства разработки программ (трансляторы, редакторы связей, отладчики и др.).

Прикладное ПО. Прикладным называется ПО, предназначенное для решения определенной целевой задачи из проблемной области. Часто такие программы называются приложениями.

К типовому прикладному ПО относятся следующие программы:

- текстовые процессоры (редакторы);

- табличные процессоры;

- системы иллюстративной и деловой графики (графические процессоры);

- системы управления базами данных;

- экспертные системы;

- программы математических расчетов, моделирования и анализа экспериментальных данных.

Предлагаемое на рынке ПО приложения, в общем случае, могут быть выполнены как отдельные программы, либо как интегрированные системы. Интегрированными системами обычно являются экспертные системы, программы математических расчетов, моделирования и анализа экспериментальных данных, а также офисные системы. Примером мощной и широко распространенной интегрированной системы является офисная система Microsoft Office.

Рассмотрим наиболее часто встречающееся прикладное ПО.

Редакторы документов – это наиболее широко используемый вид прикладных программ. Они позволяют подготавливать документы гораздо быстрее и удобнее, чем с помощью пишущей машинки. Редакторы документов позволяют использовать различные шрифты символов, абзацы произвольной формы, автоматически переносят слова на новую строку, позволяют делать сноски, включать рисунки, автоматически нумеруют страницы и сноски и т.д. Наиболее мощные редакторы документов позволяют проверять правописание, набирать тексты в несколько столбцов, создавать таблицы и диаграммы, строить оглавления, предметные указатели и т.д.(Word)

Табличные процессоры. При работе с табличным процессором на экран выводится прямоугольная таблица, в клетках которой могут находится числа, пояснительные тексты и формулы для расчета значения в клетке по именующимся данным. Все распространенные табличные процессоры позволяют перевычислять значения элементов таблиц по заданным формулам, строить по данным в таблицам различные графики и т.д.(Excel)

Графические редакторы позволяют создавать и редактировать рисунки. В простейших редакторах предоставляются возможности рисования линий, кривых, раскраски областей экрана, создание надписей различными шрифтами и т.д.(Paint)

Правовые базы данных содержат тексты нормативных документов и предоставляют возможности поиска, распечатки и т.д.(Гарант).

Системы автоматизированного проектирования (САПР) позволяют осуществлять черчение и конструирование различных предметов и механизмов с помощью компьютера. Среди систем малого и среднего класса в мире наиболее популярна система AutoCad фирмы AutoDesk.

Что такое операционная система и для чего она нужна.

Без ОС современный компьютер не в состоянии выполнять положенные функции. ОС – это минимальный набор программ, который превращает платы, микросхемы и жгуты проводов в то, что принято называть современным компьютером. Именно благодаря ОС компьютер взаимодействует с внешним миром, принимает сигналы, интерпретирует их как команды или данные. Под управлением ОС команды выполняются, а данные хранятся, обрабатываются и передаются.

Общение с внешним миром – не единственная функция ОС. Она выступает посредником между аппаратным и программным обеспечением. Зная о наличии известной ОС на компьютере пользователя, разработчики могут не задумываться над тем, как их программы будут работать с неизвестным оборудованием. В свою очередь, конструкторы оборудования могут не утруждать себя решением задач взаимодействия с другим, ранее установленным оборудованием и неизвестными программами. Функции посредника берет на себя ОС, и единственной заботой разработчиков становится обеспечение с ней связи. Чем совершеннее ОС, тем удобнее с ней работать, тем больше она «знает» об оборудовании, тем меньше неразрешенных аппаратных и программных конфликтов остается на долю пользователя.

На ОС помимо технических задач в момент выхода ее в свет часто возлагают и политические задачи. Новая система должна стать общепризнанной и получить тройную поддержку: со стороны пользователей, производителей аппаратного обеспечения и разработчиков программ. Если такая цель не достигнута, система не сможет достаточно долго и полноценно выполнять и технические задачи. Признание становится всеобщим, если система обеспечивает следующие преимущества по сравнению со своими предшественниками:

ü расширение операционного пространства;

ü расширение поддержки аппаратных средств;

ü расширение поддержки программных средств;

ü повышение надежности эксплуатации оборудования и программ;

ü повышение эффективности работы;

ü повышение комфортности работы;

ü упрощение обслуживания компьютера и самой ОС.

Большинство требований противоречат друг другу. Расширение операционного пространства и средств поддержки аппаратной и программной базы может повлечь снижение надежности работы из-за повышения вероятности нештатных ситуаций, а резкое повышение надежности работы может потребовать не менее решительного сужения спектра эксплуатируемых программ. В известной степени противоречивы также понятия «комфортность» и «эффективность». Непросто сочетать и усложнение архитектуры ОС с упрощением ее обслуживания.

Таким образом, операционная система - это комплекс программ, организующих управление работой компьютера и его взаимодействие с пользователем. Операционные системы для персонального компьютера различаются по нескольким параметрам:

· однозадачные и многозадачные;

· однопользовательские и многопользовательские.

Однозначные операционные системы обычно позволяют запустить одну программу в основном режиме и еще одну программу, вспомогательную, в так называемом фоновом режиме. Например, в основном режиме можно запустить редактор текстов, а в фоновом - программу печати. Многозадачные системы позволяют запустить одновременно несколько программ, которые будут работать параллельно, не мешая друг другу.

Однопользовательские операционные системы позволяют работать на компьютере в каждый момент времени только одному человеку.

В многопользовательской системе работу можно организовать так, что каждый пользователь будет иметь доступ к информации общего доступа и, введя пароль, к личной информации, доступной только ему. Например, UNIX позволяет нескольким пользователям одновременно работать на одном компьютере с помощью так называемых терминалов, в роли которых могут выступать либо специализированные устройства (видеомонитор с клавиатурой), либо запущенная на ПК специальная программа. Терминал может находиться в нескольких метрах или в нескольких тысячах километров от компьютера. Терминал может быть связан с основным компьютером и через локальную сеть или мировую компьютерную сеть Internet.

Какие бывают операционные системы. Исходя из противоречивости требований к ОС существуют различные ОС, обеспечивающие различные потребности пользователей.

Ms-dos Самой надежной считается система MS-DOS, но ее ни удобной ни дружественной назвать нельзя. Для того чтобы упростить с ней работу и сделать ее «прозрачной», применяют специальные программы. Их называют «графическими оболочками». Одна из таких оболочек – Norton Commander. Высокая надежность MS-DOS часто используется для выполнения специальных технических операций. Например, реанимация безнадежно вышедшего из строя компьютера нередко начинается с того, что его оживляют средствами MS-DOS.
Windows NT Система создана для работы в компьютерной сети. Ее отличает особая надежность и защищенность, но обычного программного обеспечения для не существует немного. Поэтому эту систему применяют в организациях, например в банках, и очень редко дома.
OS/2 Эта система отличается подлинной многозадачностью. В ней несколько программ могут работать одновременно и притом устойчиво. Другие системы тоже имеют многозадачность, но не полную. Если одновременно запущено несколько программ, но работают они по очереди, по мере активизации, то это псевдомногозадачность. Операционную систему OS/2 часто используют в проектно-конструкторских организациях. Для домашнего использования она не применяется, поскольку не имеет изобилия программ.
Windows 95 Сегодня это самая универсальная система, которой пользуются дома, в офисах малых предприятий и в государственных учреждениях. Эта система удовлетворяет большинству требований к операционным системам, правда, не всегда на самом высоком уровне. За универсальность, удобство, дружественность и насыщенность программами приходится постоянно расплачиваться недостаточной надежностью и защищенностью.
Windows 98 Это очередной шаг в развитии системы Windows 95. Основное отличие состоит в том, что эта система, во-первых, надежнее устойчивее, а во-вторых, ориентирована на широкое использование возможностей Интернета. Например, если вы захотите подключиться к Интернету и работать в нем, вы можете сделать это, не установив ни одной (!) дополнительной программы. Все что нужно для этого, в Windows 98 уже есть.
Windows 2000 А это очередной шаг в развитии системы Windows NT. Как и Windows NT, она ориентирована на профессиональное применение, в первую очередь в компьютерных сетях.

Операционная система Windows 2000. Объекты Windows 2000 и их свойства

Основным же достоинством Windows является то, что пользователей этой системы по всему миру более 100 миллионов. Если и вы работаете с этой системой, то для вас это означает, что самые нужные и самые лучшие программы делают сначала для вашего компьютера, а уже потом для компьютеров других систем.

Для запуска Windows необходимо включить компьютер и немного подождать. Если ваш компьютер подключен к локальной сети, то от вас может потребоваться указать имя пользователя и пароль, в появившемся окне.

Итак, компьютер включился, выполнил необходимые проверки и настройки, затем операционная система взяла управление в свои руки, изобразила на экране ласковое приветствие от компании Microsoft (это разработчик операционной системы Windows 98) и, наконец, доставила нас в порт приписки под названием рабочий стол.

С него-то мы и начнем наше путешествие по достопримечательностям Windows.

Для начала, осмотрим рабочий стол. Все, что вы на нем видите, — это объекты Windows, да и сам Рабочий стол — это тоже объект Windows. Объекты и их свойства — ключевые понятия Windows. Итак, начнем знакомство с объектами Windows.

Рабочий стол — это область, появляющаяся на экране при запуске Windows. Рабочий стол является рабочей областью, он всегда перед вами, и именно на него вы помещаете все, с чем работаете в данный момент. На нем располагаются значки (пиктограммы) объектов: папок, дисков, программ и др. Если значок имеет метку в виде маленькой черной стрелочки, то это значок ярлыка.

Ярлык – ссылка на объект, расположенный не на Рабочем столе, а в какой-то папке. Один объект может иметь несколько ярлыков, расположенных в различных папках. Значки объектов, расположенных непосредственно на Рабочем столе, не имеют меток. При двойном щелчке на значке объекта открывается окно этого объекта. При двойном щелчке на ярлыке открывается окно объекта, на который ссылается ярлык

Значки. Их еще называют пиктограммами или «иконками». У каждого объекта свой значок, причем неважно, что это за объект — физический, такой, как жесткий диск, или логический, например один из файлов, символов записанных на этом диске.

Панель задач при работе в Windows будет содержать кнопку с пиктограммой для каждого открытого окна на рабочем столе. Если вы хотите перейти в окно, в данный момент не видимое на рабочем столе (поскольку оно минимизировано или перекрывается другими окнами), можете щелкнуть по соответствующей кнопке панели задач. Также для перехода между активными приложениями используется комбинация клавиш Alt+Tab. Нажав и удерживая клавишу Alt, следует нажать клавишу Tab. В центре экрана появится окно со значками активных приложений. Продолжая удерживать клавишу Alt необходимо нажимать Tab, пока нужный значок не будет выделен рамкой, после чего отпустить Alt.

Если вы хотите преобразовать панель задач в соответствии со своими потребностями, щелкните на ней правой кнопкой мыши; кроме того, панель задач можно перетащить к любому краю экрана.

Кнопка ÿ Пуск находится на панели задач и предназначена для запуска всех приложений Windows 98. Щелкнув на кнопке ÿ Пуск можно отобразить меню ÿ Пуск. Затем можно указать на любой пункт этого меню, помеченный значком 4 (который означает, что в этом пункте скрывается вложенное меню); в результате на экране появится соответствующее меню. Если какой-то пункт меню не помечен значком 4, то для того, чтобы выбрать этот пункт, надо щелкнуть на нем.

Индикаторы отображаются у правого края панели задач. Щелкнув дважды на индикаторе времени, можно поменять дату и время.

Папки. Внутри них группируются другие объекты. Цель группировки проста — для порядка. Лучше иметь на экране один значок папки с бабушкиными кулинарными рецептами и один — с папиными документами, чем перемешать их с набором самых лучших компьютерных игр.

Файлы. Если какому-нибудь документу все-таки удастся выбраться папки и он захочет нахально расположиться на поверхности Рабочего стола, то и ему тоже будет выделен свой значок. Поскольку файлы бывают разные, то каждому виду файлов предназначен свой значок. Текст доклада — это текстовый файл. Картинка — графический файл. Бывают еще файлы звуковые, видео, файлы баз данных и многие другие.

Окна. Это небольшие «загончики» в прямоугольной рамке. При открывании папки ее содержимое показывается в своем окне. Теперь файлы не разбегутся по всему столу, а так в окне и останутся. Вместе с окном их можно двигать по Рабочему столу и укладывать куда захочется. А когда надоедят, окно можно закрыть и все его объекты опять вернутся в папку.

Бывает несколько видов окон. В окне папки показываете ее содержимое. А если это окно программы (или, как говорят, приложения), то в нем не раскладываются значки, а изображается результат работы программы. Опять же очень удобно, из своего контейнера приложение никуда не денется, а если открыть два или три окна приложений одновременно, то каждое будет находиться в собственном «загоне», а мы сможем перетаскивать из одного окна в другое все, что нам хочется. В этом как раз и проявляется такое свойство Windows, как многозадачность.

Панель задач Панель задач это горизонтальная строчка в нижней части экрана. На ней отражаются все открытые вами окна и программы.

Мой компьютер. Из разных значков надо особо выделить два. Первый называется Мой компьютер — он присутствует на Рабочем столе всегда, его даже в папку спрятать не удастся, что и не удивительно. Этот значок может стать исходным пунктом для путешествия по всему вашему компьютерному хозяйству.

Корзина. Второй необычный значок — Корзина для мусора. Она тоже присутствует на Рабочем столе всегда. В Корзину отправляются файлы, папки, значки и другие легко уничтожаемые объекты. Со временем Корзина становится кладбищем нужных и ненужных вещей. Если вы что-то удалили, выбросив в Корзину, а потом вспомнили, что жить без этого не можете, то вам крупно повезло. Не будь Windows 98, пришлось бы беспомощно разводить руками, а благодаря этой системе в Корзине можно покопаться, найти то самое, о чем вы уже пожалели, и вернуть на прежнее место. Главное — сделать это до того, как придет уборщица и вытряхнет Корзину окончательно. Уборщиц в Windows 98 бывает две. Первая — это вы сами. Время от времени можете заглядывать в Корзину и опустошать ее по собственной инициативе. Но если вы этого не делаете, то уборщицей выступит сама операционная система. Она окончательно уничтожит самые старые файлы и папки в Корзине, когда та начнет переполняться.

Кнопка Пуск. Эта кнопка очень нужна, чтобы вызвать главное меню.

Главное меню. Если на ней щелкнуть левой кнопкой мыши, на кнопке Пуск, то откроется меню, которое называют Главным. Главное меню, как и значок «Мой компьютер», способно доставить вас к любым программам, установленным на компьютере.

Работа мышью

Управление операционной системой — это управление ее объектами. Поскольку объектов у нее великое множество, то и способов управления тоже немало. Можно было бы сказать, что к каждому объекту нужен свой подход, но все на самом деле гораздо проще, потому что эти подходы реализуются с помощью одной простой пластмассовой коробочки, которую называют мышью. У мыши всего две кнопки, но с их помощью можно делать много разных дел.

Указатель мыши перемещается при движении мыши. На экране указатель мыши чаще всего имеет вид широкой белой стрелки, направленной влево, но может менять свой вид в зависимости от выбранного объекта или выполняемой операции. Перемещение указателя на рабочем столе происходит синхронно с перемещением самой мыши по поверхности стола. Указатель мыши позволяет выбирать объекты рабочего стола. Чтобы указать на тот или иной элемент экрана, переместите на него указатель мыши. Далее работа с мышью включает следующие операции:

щелчок – кратковременное нажатие и отпускание левой или правой кнопки мыши. В основном используется левая кнопка мыши: для включения переключателей, выбора объектов, пунктов меню или списка. Правая кнопка используется для вызова меню быстрого доступа для указанного объекта;

двойной щелчок – два щелчка подряд без интервала времени между ними (используется для запуска программ);

перетаскивание (перетягивание) – установка курсора мыши на объект и перемещение мыши при нажатой левой кнопке или правой – с последующим вызовом контекстного меню. При этом вместе с курсором мыши по экрану движется выбранный объект (используется для перемещения, изменения размеров выделенных объектов).

Перемещение - Самая простая операция — перемещение мыши. При этом экрану перемещается указатель, имеющий форму стрелки. Его можно установить на нужном объекте. Если указатель на объекте ненадолго задержать, то рядом с некоторыми объектами может появиться надпись-подсказка. Такая задержка указателя на объекте называется зависанием мыши.

Щелчок - Эта операция выполняется кратковременным нажатием левой кнопки. Поскольку большинство операций в Windows выполняется именно левой кнопкой, то по умолчанию эта кнопка подразумевается всегда, когда прямо не сказано о правой кнопке. С помощью щелчка выполняется выбор объектов на Рабочем столе. Выбранный объект выделяется другим цветом и становится «выделенным» — готовым к использованию. Щелчком производится и выбор нужной команды в меню.

Двойной щелчок - Это два последовательных щелчка, следующие один за другим. Двойным щелчком запускаются приложения и открываются окна.

Перетаскивание. У становите указатель на любом значке, нажмите левую кнопку и подвигайте мышь. Вы увидите, что значок перемещается вместе с указателем. Если кнопку отпустить, то объект займет новое место. Таким образом, перетаскивание служит для перемещения объектов. Однако перемещать их можно не только по поверхности Рабочего стола. Это все-таки не игра в мозаичные головоломки, а операционная система. Наибольшую пользу от перетаскивания можно получить, если перемещать объекты между окнами.

Протягивание. Имеется в виду «протягивание» мыши. Не менее неблагозвучный термин, чем «перетаскивание», да к тому же и выполняется точно так же. Только суть у него. Служит для того, чтобы изменять размеры окон.

Попробуйте установить указатель мыши на рамке окна — увидите, что он изменит форму: обычная стрелка превратится в двунаправленную. Для вас это сигнал к тому, что пришло время поупражняться в протягивании. Нажмите левую кнопку и водите мышью, куда вздумается. Серый прямоугольный контур покажет вам, что из этого может выйти. Если кнопку отпустить, то окно примет новый размер.

Правый щелчок. Это щелчок правой кнопкой мыши. Против этой операции можно поставить восклицательный знак. До тех пор, пока вы развлекаетесь с компьютером, она вам не понадобится. Но как только захотите сделать что-то полезное, без правого щелчка вам не обойтись. Щелкните правой кнопкой на любом объекте — получите небольшое меню, которое называют контекстным. Еще его называют меню «объекта», поскольку с помощью этого меню можно узнать о любом объекте много интересного, например, добраться до его свойств.

Правое перетаскивание. И опять же вы догадались, что это обычное перетаскивание, но при нажатой правой кнопке. Разница невелика, но есть. Если обычным перетаскиванием объект перемещается (то есть переходит из одного места в другое), то здесь в конце перетаскивания вам предлагается небольшое меню, с помощью кoторого можно не только переместить объект, но и сделать с т ряд других полезных дел, например, создать его копию. Тогда оригинал никуда не пропадет, а остается там же, где был.

Запуск программ и открытие документов

В Windows предусмотрено много различных способов для запуска программ и открытия документов, и выбор того или иного способа определяется лишь тем, какой из них удобнее использовать в данный момент.

Документ – некий файл, который Вы создаете и сохраняете при помощи определенной программы. Например, текстовый процессор используется для создания текстового документа, программа электронных таблиц – для создания документа типа электронной таблицы и т.д.

Открытие документа – такое представление этого документа на экране, которое позволяет читать и исправлять содержащуюся в нем информацию. В большинстве случаев просто необходимо открыть ту программу, с помощью которой можно создавать, изменять и просматривать соответствующий тип документов.

Программа (program) - это последовательность команд, которая может быть представлена как единое целое, описывающая точное выполнение действий на понятном для компьютера языке и приводящая к получению требуемого результата. Приложение (application) - специализированная программа, предназначенная для выполнения однотипных работ или решения конкретной задачи (для работы с текстом, рисунками, таблицами и т.п.). Небольшие программы (например, стандартные программы, входящие в комплект поставки Windows 98) называются аплетами.

Под открытием программы подразумевается запуск (загрузка) программы в отдельное окно для непосредственно использования. Программу можно запустить с помощью одноименного с ней исполняемого файла (с расширением exe или com) или используя меню ÿ Пуск_ Программы 4 или ярлыки на рабочем столе.

Открыть документы можно несколькими способами.

· - Сначала открыть программу, которая использовалась для создания этого документа, а затем выбрать команду Файл_Открыть в этой программе. В некоторых программах можно щелкнуть на меню Файл, а затем в появившемся подменю щелкнуть по имени документа, который требуется открыть.

· - Если на рабочем столе Windows присутствует пиктограмма документа, который вы хотите открыть, достаточно дважды щелкнуть на этой пиктограмме.

· - Если пиктограммы требуемого документа на рабочем столе нет, обратитесь в меню Пуск_ Документы. В этом меню отслеживаются имена документов, которые Вы сохраняли в последнее время. Если это меню содержит документ, который Вы хотели бы открыть, щелкните на имени этого документа. Windows автоматически запустит соответствующую программу и загрузит документ, с которым Вы хотите работать. (Если Вы не видите в этом меню нужного документа, закройте его, сместив указатель мыши за пределы меню Документы.)

· - Если ни рабочий стол, ни меню Документы не содержат пиктограммы того документа, который Вы хотите открыть, воспользуйтесь средствами Мой компьютер, Проводник или Поиск. Затем дважды щелкните на этой пиктограмме.

Если соответствующий документ не открывается, возможно, тип этого документа не зарегистрирован.

Создание новых документов.

Типичный метод создания нового документа заключается в запуске программы, которая требуется для создания этого документа, и последующем наборе текста документа или выборе команды Файл_ Создать.

Можно воспользоваться и альтернативным методом, который позволяет вам создать новый документ и присвоить ему имя, создать для него пиктограмму на рабочем столе и запустить соответствующую программу. Для этого выполните следующую процедуру.

1. Щелкните правой кнопкой мыши на рабочем столе; затем в появившемся меню укажите на пункт Создать.

На экране появится меню типов документов, которые можно создать таким способом.

2. Если вы видите подходящий вариант типа документа, щелкните на нем.

Если же такой вариант отсутствует, можете вернуться к методу «кнопки Пуск», открывая соответствующую программу и создавая нужный документ.

3. На рабочем столе появится пиктограмма для этого документа; кроме того, для этого документа будет предложено соответствующее имя (например, Документ Microsoft Word.doc).

4. Если вы хотите изменить имя своего нового документа, введите это имя, используя пункт Переименовать контекстного меню, появляющееся при нажатии правой клавиши мыши.

5. Чтобы запустить программу, с помощью которой можно набрать новый документ, дважды щелкните на созданной пиктограмме документа на рабочем столе.

Программа выведет на экран новое, пустое окно редактирования, а документ уже будет сохранен под именем, которое вы указали в пункте 4.

Наберите текст документа. Перед закрытием программы на экране появится диалоговое окно, вопрошающее, нужно ли сохранять внесенные изменения. Щелкните на кнопке Да. Пиктограмма нового документа останется на рабочем столе.

Для продолжения работы с этим документом дважды щелкните на его пиктограмме расположенной на рабочем столе. Альтернативный вариант: щелкните правой кнопкой мыши на пиктограмме документа; на экране появится меню опций для этого компьютера. Поначалу новый документ сохраняется в папке C:\Windows\Рабочий стол и появляется только на рабочем столе. В дальнейшем пиктограмму этого документа можно переместить в любую папку.

Как открыть папку или документ?

Открыть папку или документ можно несколькими способами. Рассмотрим основные из них:

  • Два раза быстро щелкнуть левой кнопкой мыши по соответствующему объекту;
  • На объекте нажать правую кнопку мыши и выбрать команду Открыть;
  • Вылить объект и нажать клавишу Enter.

Анатомия окна

Окна (по-английски — windows) — это объект, ради которого вся система и была задумана. Двадцать лет люди работают с персональными компьютерами, но ничего более удобного для работы, чем несколько одновременно открытых окон, между которыми можно перебрасывать объекты, содержащие информацию, так и не придумали. Чтобы с окнами было удобно работать, все они имеют похожу конструкцию.

Если щелкнуть на какой-либо пиктограмме, она раскрывается в окно. Работая в Windows, вы можете запустить столько программ, сколько помещается в оперативную память ЭВМ. Каждая программа запускается в отдельное окно.

Окно – прямоугольная область экрана, в которой выполняются различные Windows-программы. Каждая программа имеет свое окно. Все окна имеют одинаковый состав и структуру.

В состав окна входят следующие элементы:

· строка заголовка – верхняя строка окна, в которой находится имя программы или имя окна;

· кнопка сворачивания окна;

· кнопка восстановления окна (ее вид зависит от состояния окна);

· кнопка закрытия окна;

· кнопка системного меню – открывает системное меню окна;

· строка меню – содержит команды для управления окном;

· панель инструментов – содержит кнопки, вызывающие наиболее часто употребляемые команды;

· полосы прокрутки – позволяют просматривать содержимое окна вертикально и горизонтально.

· рабочее поле – пространство для размещения объектов (текста, рисунков, значков и пр.) и работы с ними;

· строка состояния – полоса, на которой расположены индикаторы состояния;

· рамка окна.

Основные элементы окна

Большинство Windows-программ имеют схожий набор инструментов и меню для управления программой и интерфейс. Это позволяет пользователю легко управлять разными по своему назначению программами. Не каждая программа имеет в точности такой же набор инструментов для управления программой и окном. Размеры некоторых маленьких окон изменять нельзя и, следовательно, маркер для изменения таким окнам не нужен. В других окнах нет панелей инструментов. Но большинство окон имеет, по крайней мере, некоторые из инструментов.

Окно может существовать в трех состояниях:

· полноэкранное – окно развернуто на весь экран;

· нормальное – окно занимает часть экрана;

· свернутое – окно в свернутом состоянии.

Строка заголовка. Каждое окно имеет заголовок. У текущего окна (с которым вы работаете), полоса заголовка окрашена в синий цвет. У неактивного окна (с которым вы не работаете) полоса окрашена в серый цвет. Строка заголовка — не простое украшение. При перетаскивании окна оно «подцепляется» указателем мыши именно за строку заголовка.

Рамка. Рамка окна эластична — ее можно растягивать или сжимать. Для этого указатель мыши устанавливается на какой-либо из сторон рамки (или на углу), после чего выполняется протягивание.

Полосы прокрутки. Если окно маленькое и содержимое в него не помещается, то в окне появляются полосы прокрутки. Их две — вертикальная я горизонтальная. Обратите внимание на то, что на каждой полосе прокрутки есть ползунок, который показывает, в каком месте окна вы сейчас находитесь. Существует три способа прокрутки. Медленная прокрутка делается щелчками на кнопках со стрелками на концах полосы прокрутки. При этом ползунок медленно перемещается в нужном направлении. Страничная прокрутка выполняется щелчком мыши на свободном месте полосы прокрутки. Содержимое окна прокручивается на величину экранной страницы. Плавная прокрутка — самый удобный прием. Для этого надо зацепить ползунок и переместить его в нужное место на полосе. Это делается перетаскиванием.

Для манипуляций с окнами служат три кнопки, расположенные в его правом углу.

- кнопки вверх и вниз на вертикальной линейке предназначены для прокрутки содержимого экрана на 1 строку соответственно вверх или вниз;

- кнопки влево и вправо на горизонтальной линейке предназначены для прокрутки содержимого экрана на 1 столбец соответственно влево или вправо;

- бегунок, отображает текущую позицию содержимого экрана по отношению ко всему содержимому окна. Если перетащить мышью бегунок, прокручивается содержимое окна соответственно перемещению;

- поле ниже или выше (правее или левее) бегунка. При нажатии левой кнопки мыши на этом поле выполняется прокрутка содержимого окна на 1 экран соответственно выше или ниже (правее или левее).

При прокрутке содержимого окна с помощь полосы прокрутки курсор не перемещается из текущей позиции. Для прокручивания содержимого окна с перемещением курсора необходимо использовать клавиши управления курсором.

Закрывающая кнопка. Находится в правом верхнем углу окна. Щелчком на этой кнопке окно закрывается. Если в окне работала программа (приложение), то в этот момент ее работа прекращается.

Разворачивающая кнопка. Находится в правом верхнем углу окна. Щелчком на этой кнопке окно разворачивается до размеров полного экрана. Когда вы работаете с окном приложения, это удобно, поскольку чем больше окно, тем больше простор для творчества. Но при этом окно закрывает собой Рабочий стол и все остальные окна и значки, которые на нем лежат. В этом случае вызвать другое окно становится сложно, и делается это с помощью кнопок Панели задач или Главного меню, но об этом ниже.

Восстанавливающая кнопка. Эта кнопка бывает только у окон, развернутых во весь экран. Щелчком на этой кнопке развернутое окно уменьшается до своего первоначального размера. Применяется, когда надо добраться до значков Рабочего стола, скрытых под развернутым окном.

Сворачивающая кнопка Если окно вам мешает, но закрывать его вы не хотите, то можно его временно свернуть (отложить в сторону). Это делается щелчком на сворачивающей кнопке. Окно свернется до размеров кнопки, которая переместится на Панель задач, откуда окно можно будет снова восстановить в любое удобное время.

Системное меню. Все операции, выполняемые указанными выше кнопками, можно сделать и по-другому, с помощью команд системного меню окна. Взглянув на типовое окно, вы такое меню вряд ли найдете. Оно скрывается за значком в левом верхнем углу окна рядом с его названием. Такой значок есть в каждом окне - щелкните на нем — и увидите системное меню. Все пункты этого меню соответствуют кнопкам управления окнами.

Строка меню. Имеется в каждом окне. Команды этого меню не стандартны, но стандартизированы. Их состав зависит от содержимого окна. В окнах приложений строка меню обычно содержит больше команд, чем в обычных окнах Windows.

Типичными являются команды: Файл, Правка, Вид и Справка.

Файл — команда, открывающая меню операций с файлом. Файлы можно открыть, закрыть, сохранить на жестком диск. Здесь же можно создать новый файл или папку.

Правка — команда, открывающая меню редактирования. Это меню предназначено для работы с файлами документов.

Вид — команда, служащая для наведения порядка в окне. Она открывает очень полезное меню настроек вида отображаемой в окне информации.

Справка — команда для вызова справочной системы. Справочная система Windows необычайно богата информацией. Ее можно читать, как удобную книгу. Не упускайте возможности узнать больше о том, с чем вы работаете.

Панель инструментов. На этой панели в виде кнопок изображаются значки наиболее важных команд из строки меню. Если вы у себя в окне такую панель не видите, то щелкните на команде Вид, в полученном меню наведите указатель на пункт Панели инструментов и, когда откроется вложенное меню, щелкните на пункте Обычные кнопки — он будет отмечен флажком, как показано на рисунке.

Фактически кнопки панели инструментов дублируют те команды, которые можно выполнить с помощью строки меню. Ничего нового (кроме удобства) они не добавляют. В Windows 98 все можно сделать не одним способом, а многими разными.

Пользоваться кнопками панели управления удобнее, чем командами меню, по крайней мере, по трем причинам. Во-первых, они всегда под рукой, а чтобы добраться до команды, надо еще открывать меню.

Во-вторых, есть программы для Windows 98, в которых подобные панели управления очень велики и насыщены многочисленными кнопками, например мощный текстовый процессор Word . Приучить себя к работе с кнопками — значит облегчить работу с большими программами в будущем.

В-третьих, вам не всегда удастся пользоваться русскоязычными версиями программ. Если команда записана по-английски, она может быть понятна не всем. А кнопки — они на любом языке кнопки; с ними вы сможете работать с программами, написанными на незнакомых языках.

Строка состояния. Это небольшая информационная строка в нижней части окна. Информация, приведенная здесь, для вас может быть полезной, а может не быть. Решайте сами. Если вам такая строка не нужна, то отключить ее можно с помощью меню Вид, сбросив флажок в пункте Строка состояния.

Рабочее поле. Основная часть окна, в которой находятся значки, таблицы, списки и в которой работают приложения, называется рабочим полем. Изменять размер рабочего поля можно протягиванием мыши — как уже говорилось.

Закрытие программ. Для закрытия какой-либо программы можно воспользоваться одним из следующих методов.

Ø Щелкните на кнопке Закрыть в верхнем правом углу того окна, которое вы хотите закрыть.

Ø Дважды щелкните на пиктограмме системного меню в верхнем левом углу того окна, которое вы хотите закрыть.

Ø Щелкните на пункте Файл в строке меню данной программы, а затем выберите Выход.

Ø Используйте комбинацию клавиш Alt+F4.

Контекстное меню (меню быстрого доступа) Контекстное меню содержит основные команды по управлению объектом.

Для вызова контекстного меню нужно щелкнуть на объекте правой клавишей мыши. Например, если щелкнуть правой клавишей мыши на пиктограмме Мои документы, появится контекстное меню этой папки (Рис. 15), которое содержит определенный перечень опций. Пункты меню выбираются, как обычно, нажатием левой кнопки мыши.

Диалоговые окна

Диалоговые окна появляются в случае, когда Windows необходима дополнительная информация для выполнения команды. Они могут содержать такие элементы:

– кнопка закрытия окна с сохранением всех измененных параметров;

– кнопка закрытия окна без сохранения измененных параметров;

– кнопка сохранения всех измененных параметров без закрытия окна;

– кнопка закрытия окна, когда измененные параметры уже сохранены;

– поле ввода – ограниченная прямоугольной рамкой область, в которую пользователь может вводить с клавиатуры текст; чтобы ввести данные в поле необходимо сначала щелкнуть в нем мышью;

– счетчик – поле с двумя кнопками справа; можно щелкнуть в него мышью и набрать значения параметра на клавиатуре или щелкать на кнопках: для увеличения параметра -t, для уменьшения – u;

– поле списка – содержит список объектов, доступных для выбора; если содержимое списка не помещается в видимую часть, то появляются полосы прокрутки для просмотра длинных списков; чтобы выбрать объект следует щелкнуть на нем мышью;

– поле скрытого списка в видимой части имеет только значение текущего параметра, для их открытия необходимо щелкнуть мышью на кнопке6;

– переключатели – круги с черной точкой или без нее, предназначенные для выбора одного из взаимоисключающих режимов;

– флажок – квадратное поле индикатора с меткой a внутри или без нее, используется для включения/ выключения режима (его имя написано рядом), который может находиться во включенном или отключенном состоянии;

– кнопка контекстной справки - для вызова контекстной справки следует щелкнуть ее, а потом неизвестный элемент.

Переход между окнами приложения

Некоторые приложения, например Microsoft Word, могут открывать несколько окон документов. Для перехода между ними вы можете воспользоваться любым из перечисленных ниже способов:

  • Выберите команду Окно из меню программы, а затем из списка нужный документ.
  • Щелкните кнопку окна на панели задач.
  • Нажмите комбинацию клавиш <Ctrl>+<F6>.

Использование мыши для перемещения окна и изменения его размеров

Для перемещения окна с помощью мыши поместите указатель в любое место заголовка окна, за исключением места расположения кнопок управления окном и кнопки системного меню. Затем нажмите левую кнопку мыши и, продолжая удерживать ее, перемещайте курсор. После того как окно окажется в требуемом месте, отпустите кнопку мыши. Для изменения ширины окна установите курсор на вертикальную границу окна. В результате он должен изменить свой вид с белой стрелки на черную горизонтальную двунаправленную стрелку. Далее нажмите левую кнопку мыши и, удерживая ее, переместите вертикальную границу окна.

Для изменения высоты окна установите указатель мыши на горизонтальную границу окна. В результате указатель мыши должен изменить свой вид с белой стрелки на черную вертикальную двунаправленную стрелку. Далее нажмите левую кнопку мыши и, удерживая ее, переместите горизонтальную границу окна.

Можно одновременно изменять высоту и ширину окна. Для этого указатель мыши нужно установить на один из углов окна. Когда указатель мыши изменит свое изображение с белой стрелки на черную двунаправленную стрелку с расположением по диагонали, нажмите левую кнопку мыши и, удерживая ее, переместите угол окна.

Прокрутка информации в окне

При работе с большими документами на экране помещается только часть необходимой информации. В этих случаях для просмотра требуемой информации вы можете прокрутить ее в горизонтальном и вертикальном направлениях.

Для прокрутки используются вертикальная и горизонтальная полосы прокрутки. Каждая из полос содержит кнопки прокрутки, содержащие изображения стрелок и маркер (или ползунок) прокрутки. Для прокрутки информации в окне вы можете выполнить любое из следующих действий:

· Нажать на соответствующие кнопки прокрутки.

· Установить указатель на маркер соответствующей полосы прокрутки, нажать кнопку мыши и, не отпуская ее, переместить маркер в требуемое место.

Главное меню: навигация по логической структуре

Путешествие начинается с кнопки Пуск. Щелкните на ней кнопкой мыши — получите меню, которое называется Главным.

Главное меню может содержать не только пункты указанные далее, но и другие, поэтому не удивляйтесь, если у вас есть какие-то пункты, кроме перечисленных. Некоторые программы, например Microsoft Office «умеют» добавлять к Главному меню свои пункты. Вы тоже можете сделать это собственными руками, если умеете настраивать Windows.
Как выключать компьютер

Система Windows внимательно следит за каждым шагом. Для этого системе приходится непрерывно ворошить горы информации. Почти любое действие должно быть запомнено системой и записано на жесткий диск. А что будет, если компьютер станет ежесекундно дергать жесткий, диск? Ему просто некогда станет работать над вашими делами, он будет заниматься своими. Поэтому все, что можно, система старается «запомнить» в оперативной памяти, а на диск помещает информацию либо когда в памяти становится слишком тесно, либо когда вы намерены выключить компьютер (нельзя забывать, что при выключении компьютера его оперативная память стирается).

Поэтому компьютер надо выключать не как попало, а так, как положено. Операционной системе надо дать возможность сохранить то, что она хранит в оперативной памяти. Выключение начинается с кнопки Пуск и Главного меню. В нем выберите самый нижний пункт Завершение работы и щелкните на нем левой кнопкой мыши. Перед вами появится окно, в котором надо включить переключатель. Выключить компьютер и щелкнуть на кнопке «Да». Через несколько секунд экран погаснет и появится надпись: Теперь питание компьютера можно отключить. Во время этой затянувшейся паузы операционная система занимается самообслуживанием. Все необходимые данные переписываются из оперативной памяти на жесткий диск. Так завершается работа компьютера и одновременно начинается подготовка к следующему сеансу.

Завершение сеанса пользователя. При завершении работы на компьютере, который находится в сети с другими компьютерами, мы можем завершить не полностью работу, а завершить только собственный сеанс и подготовить машину для работы под профилем другого пользователя. Для этого нам нужно воспользоваться командой завершение сеанса пользователя.

Выполнить. Выполнить можно программу, то есть приложение. Но, как вы уже знаете, для всех установленных в системе Windows программ есть специальный пункт Программы в Главном меню. Спрашивается, для чего нам еще какой-то новый пункт?

Оказывается, этот пункт служит для запуска таких программ, о которых ваша операционная система еще ничего не знает, например, для небольших программ MS-DOS. На первый взгляд удобно использовать эту команду для запуска новых, только что купленных программ, но делать этого не стоит, потому что установку новых программ надо проводить так, чтобы система Windows контролировала этот процесс. Для этого в ней имеется специальное средство установки. Некоторые компакт-диски сделаны автостартующими. Если на них есть файл autorun.inf, то такой диск запускает программу собственной установки в тот момент, когда вы вставляете его в дисковод CD-ROM и задвигаете поддон дисковода. Это, конечно, удобно, но ничего хорошего в такой «самоустановке» нет, потому что, когда программа устанавливается собственными средствами, она может обойти процедуру «прописки» в Windows, и потом могут возникнуть проблемы, когда придет время программу удалить.

Справка. Этот пункт меню ведет к справочной системе Windows 98. Это большой и интересный раздел ОС, который дает обобщенную справку по пользованию ОС и ее программным обеспечением. Для того чтобы получить справку по любым вопросам, связанным с Windows 98, используйте встроенную справочную систему.

· Для немедленного получения справки достаточно нажать клавишу F1.

· В некоторых окнах (диалоговых окнах) можно щелкнуть по кнопке ? (справка), находящейся в верхнем правом углу окна, а затем щелкнуть на элементе, по которому вы хотите получить справку.

· Можно щелкнуть на кнопке Пуск, а затем – на пункте Справка.

В окне справки интересующую информацию можно отыскать, щелкнув на одной из вкладок Содержание, Предметный указатель (напоминает предметный указатель, помещаемый в конце обычной книги) или Поиск.

Найти. Самая «навигационная» команда. Если вы что-то потеряли, то обращаться надо именно сюда — в местное бюро находок. Правда, перед этим невредно вспомнить, что вы потеряли, где и когда. Вспомнив, с какой программой вы тогда работали, вы вспомните и расширение имени, которое мог иметь файл. А если вспомнить, что вы делали и зачем, то можно сообразить, где утрата может лежать. Однако когда нормальная логика уже не действует, а найти файл все-таки надо, наступает пора использования команды Поиск. Она открывает небольшое меню, в котором надо выбрать пункт Файлы и папки.

Для настройки поиска служит диалоговое окно. У этого окна есть три вкладки: Имя и местоположение. Дата и Дополнительно. И еще есть три кнопки: Найти, Остановить и Новый поиск.

На вкладке Имя и местоположение можно задать имя файла и указать папку, в которой он находится. Правда, если бы мы знали его имя и где он находится, то не занимались бы поисками. К счастью, имя можно задавать очень приблизительно, заменив неизвестные символы шаблоном “*”, а местоположение можно задать очень широко, например, предложив системе жесткий диск С:\ полностью.

На вкладке Дата можно установить диапазон времени, в котором производится поиск, например за последние сутки (обычно именно такой диапазон ставят, когда хотят узнать, куда пропал файл, который только что исчез).

Для поиска файла выполните следующую процедуру.

· - Щелкните по кнопке Пуск и укажите на пункт Поиск.

· - В появившемся меню щелкните на пункте Файлы и папки.

· - Выберите диск либо папку, где вы хотите вести поиск (при этом обратите внимание на метку опции Просмотреть вложенные папки).

· - Введите дополнительную информацию о файле, который вы хотите найти, воспользовавшись методами поиска по различным критериям.

· - Установив все параметры поиска, щелкните на кнопке Найти и ждите, пока на экране не появится список имен файлов.

Настройка

Один из важнейших разделов Главного меню. Позволяет выполнить настройку всего, с чем мы имеем дело в ОС. Однако его рассмотрение является самостоятельной темой.

Документы

К ним можно отнести многое из того, что уже сказано о программах. Что бы вы ни создавали, работая с приложениями, будь то тексты, картинки, музыка или кино, всякий сохраненный файл является документом, и система Windows 98 заботливо заносит его в это меню.

Но отличия от меню Программы все-таки есть. Во-первых, количество документов, до которых можно здесь добраться, ограничено — это 15 последних документов, с которыми вы работали. Однако не надо думать, что более ранние документы перестали существовать. Они никуда не денутся и будут спокойно лежать в тех палках, в которые вы их положили. Ведь меню Документы — это не хранилище документов. Это только список последних пятнадцати документов. И то, что более ранние документы выпадают из этого списка, не означает, что они перестают существовать.

Второе отличие состоит в том, что если вы нашли нужную программу, то щелчком мыши ее можно запустить. Документ- это не программа, а данные, и потому он не может «работать». Но документ можно открыть. Открывается он в той программе (приложении), в которой был создан. Поэтому щелчок на названии документа выполнит сразу два дела. Сначала по названию документа операционная система определяет, с помощью какого приложения он был создан, и запускает это приложение, а потом загружает в него нужный вам документ.

Избранное. Данная папка содержит ссылки на веб - документы, занесенные в папку в качестве «любимых» веб-страничек. С этой папкой мы познакомимся, когда будем учиться работать в Интернет.

Программы

Этот пункт Главного меню открывает доступ ко всем программам, установленным на компьютере. Правда, правильнее сказать, что не ко всем, а только к тем, которые устанавливались с ведома системы Windows 98, поскольку бывают программы (часто это компьютерные игры), которые устанавливаются в системе MS-DOS без ведома Windows, о чем мы тоже, конечно, расскажем, когда придет время.

Пункт Программы ведет к длинной серии приложений и вложенных меню. Так, например, стандартные приложения, поставляющиеся вместе с Windows, собраны в отдельное меню, которое по-русски так и называется Стандартные, а в англоязычной версии именуется Accessories. Путешествие по вложенным меню к нужной программе выполняется простым перемещением и зависанием мыши. Найдите то, что вам нужно, и запускайте щелчком левой кнопки.

Нетерпеливым пользователям такое путешествие может показаться слишком длинным, ведь гораздо проще щелкнуть два раза на значке нужной программы на Рабочем столе. Но хоть этот путь и длинный, тем не менее, он самый правильный. Во-первых, на Рабочем столе может не быть значка нужной вам программы. Если программа в момент установки на компьютер сама не позаботилась о том, чтобы такой значок создать, то его еще предстоит сделать своими руками. Во-вторых, когда на Рабочем столе открыто несколько окон, не до всякого значка легко добраться, а кнопка Пуск всегда находится под рукой.

Стандартные программы Windows.

Стандартные программы Windows позволяют иметь под рукой достаточно простой в использовании комплект прикладных программ, способных заменить профессиональные высокопроизводительные пакеты прикладного программного обеспечения. Стандартные программы доступны из главного меню: Пуск – Программы - Стандартные.

Блокнот

Программа текстового редактора Блокнот предназначена для работы с текстовыми файлами формата .txt. Поскольку все текстовые процессоры способны обрабатывать текстовые файлы, то Блокнот может быть полезен для переноса небольших по размеру сообщений (до 50 Кбайт) практически на любой компьютер. Блокнот располагает ограниченными возможностями редактирования текста.

Программа Блокнот запускается как из главного меню, так и из окна Мой компьютер или Обзор Проводника. При запуске открывается окно программы.

Для открытия нового текстового документа в меню Файл окна Блокнот выбирается команда Создать.

В меню Правка имеются команды, предназначенные для работы с выделенными фрагментами документов: Вырезать, Копировать, Вставить. Команда Отменить из этого меню отменяет последнее изменение, а пункт Дата/время автоматически вставляет в выделенное курсором место строчку, отображающую текущие дату и время в формате ЧЧ: мм ДД. мм. ГГ. Для автоматического ввода в документ строки текущего времени следует при открытии документа выбрать команду Создать и в первой строке сделать запись . LOG, после чего сохранить документ под любым именем. Также для автоматического ввода даты и времени достаточно нажать клавишу F5.

Поскольку в Блокноте нет автоматического переноса текста, то используется команда Перенос по словам. Если такая команда не выбрана, текст "уплывает" за правую границу экрана.

Для изменения начертания и размера шрифта используется меню Формат.

Для печати документа на принтере в меню Файл предварительно выбирается пункт Макет страницы. В открывшемся диалоговом окне Макет страницы устанавливаются параметры страницы и ее ориентация. После щелчка на кнопке Печать в окне Макет страницы в следующем открывшемся диалоговом окне настройки можно настроить качество печати принтера, подключенного к ПК. После щелчка на ОК документ выводится на печать.

Текст набранного в окне редактора документа можно сохранить с помощью команд Сохранить и Сохранить как меню Формат.

Программа Калькулятор

Наиболее часто используемой вспомогательной программой Windows является программа Калькулятор. С ее помощью можно вычислять тригонометрические, гиперболические, степенные, показательные, логарифмические и простейшие статистические функции. Вычисление по формулам можно проводить как с использованием скобок, так и с учетом стандартного приоритета операций.

Для вызова калькулятора необходимо нажать кнопку Пуск, выбрать в появившемся главном меню системы команду Программы, затем открыть папку Стандартные и из нее выбрать значение Калькулятор. При частом использовании калькулятора имеет смысл создать на Рабочем столе или панели задач ярлык для его вызова.

Окно программы Калькулятор может иметь два вида: простой и инженерный. Простой вид предназначен для вычислений без использования функций. Гораздо большие вычислительные возможности имеет так называемый инженерный вид калькулятора. Для изменения вида калькулятора служат команды Обычный и Инженерный меню Вид.

При использовании программы Калькулятор необходимо иметь в виду следующее:

  • управлять работой калькулятора можно, нажимая соответствующие кнопки на его панели или вводя числа и операторы с клавиатуры;
  • для ввода цифр можно использовать кнопки калькулятора, цифровые клавиши в верхней части клавиатуры и специальную цифровую часть клавиатуры в правой части;
  • чтобы работать со специальной цифровой частью клавиатуры, ее необходимо перевести в цифровой режим, нажав клавишу <NumLock>;
  • ввод математических операций осуществляется кнопками калькулятора или аналогичными клавишами клавиатуры.

Программа Paint

Запуск графического редактора Paint осуществляется из главного меню с помощью следующих действий:

1. Нажмите кнопку Пуск.

2. В открывшемся главном меню системы выберите команду Программы, затем откройте папку Стандартные, после чего из списка стандартных программ выберите значение Paint.

Окно программы Paint содержит меню, панель инструментов, строку состояния, палитру для выбора цвета и область рисования. В строке состояния программы отображаются координаты курсора, значения которых можно использовать при позиционировании рисуемых объектов, надписей.

Панель инструментов программы содержит инструменты для рисования различных объектов, их закрашивания, изменения масштаба. Если эта панель отсутствует на экране, для ее отображения в меню Вид выберите команду Набор инструментов. Назначение инструментов панели описано в табл.

При рисовании объектов и их закрашивании можно использовать как левую, так и правую кнопку мыши. Цвет рисования при нажатой левой кнопке мыши определяется основным цветом, а при нажатой правой — дополнительным цветом.

Чтобы воспользоваться инструментом для рисования, выполните следующие действия:

1. С помощью мыши выберите инструмент.

2. Поместите указатель в то место рисунка, с которого хотите начать рисование, и нажмите кнопку мыши.

3. Не отпуская кнопки мыши, перемещайте указатель до получения рисованного объекта требуемого размера.

4. Отпустите кнопку мыши.

При работе с некоторыми инструментами необходимо осуществлять их настройку в области, расположенной ниже панели инструментов. Например, при активном инструменте Линия в рамке отображаются линии предполагаемой толщины. В этом случае можно переместить указатель внутрь данной рамки, щелкнуть кнопкой мыши и выбрать линию нужной толщины.

Рисование различных объектов осуществляется достаточно просто. Потребуются только пояснения при рисовании кривых Безье. При использовании инструмента Кривая придерживайтесь следующих действий:

1. Нажмите кнопку инструмента Кривая.

2. В рамке, располагаемой в левой области окна под панелью инструментов, выберите толщину проводимой линии.

3. Проведите линию, соединяющую две точки.

4. Для изменения формы линии установите указатель на линию, нажмите левую кнопку мыши и, удерживая ее в таком состоянии, перемещайте указатель в направлении касательной к предполагаемой кривой, задавая тем самым нужную кривизну.

Цветовая палитра

Используемые при рисовании в программе Paint цвета задаются с помощью цветовой палитры. Для ее отображения на экране предназначена команда Палитра меню Вид. С левой стороны палитры расположены два перекрывающихся квадрата. Верхний квадрат отображает основной цвет, которым рисуются, как правило, контуры объектов. Нижний квадрат отображает дополнительный цвет, которым закрашиваются объекты (заливка).

Для выбора основного цвета на панели инструментов используется левая кнопка мыши, а дополнительного — правая.

Для того чтобы воспользоваться цветовой палитрой, установите курсор на выбираемый цветовой квадрат и нажмите левую или правую кнопку мыши в зависимости от того, основной или вспомогательный цвет вы устанавливаете. Соответственно, при рисовании объекта необходимо нажимать левую или правую кнопку мыши в зависимости от того, каким цветом, основным или дополнительным, вы рисуете.

Для выбора цвета помимо цветовой палитры служит кнопка Выбор цветов на панели инструментов. Данное средство удобно применять для выбора цвета, который отсутствует на основной палитре, но присутствует уже в вашем рисунке. В этом случае нажмите кнопку Выбор цветов, установите курсор в том месте рисунка, цвет которого вы хотите использовать, а затем нажмите левую или правую кнопку мыши в зависимости от того, в качестве основного или дополнительного вы выбираете исходный цвет.

Если требуемый вам цвет отсутствует на панели инструментов Палитра, для выбора нужного цвета можно воспользоваться диалоговым окном Изменение палитры, открываемым командой Изменить палитру меню Палитра.

Меню программы

В верхней части окна программы Paint расположено меню. Большинство команд меню Файл по своим функциям аналогичны командам меню других приложений, работающих под Windows. Они управляют открытием, сохранением файлов, их печатью. Здесь также расположены две команды, которые могут быть для вас не знакомы. Команда Замостить рабочий стол Windows покрывает размноженным рисунком, находящимся в программе, всю поверхность Рабочего стола Windows. Команда В центр рабочего стола Windows располагает рисунок, находящийся в рабочей области программы, в центре Рабочего стола Windows.

Команды меню Правка управляют выделением, копированием фрагментов изображения и также вам знакомы. Команда Копировать в файл этого меню позволяет сохранить выделенный фрагмент в файле, а Вставить из файла — вставить в рабочую область программы графическое изображение из файла. Очень удобна команда Отменить, позволяющая отменить ваши последние действия, если вы допустили ошибку и хотите ее исправить. Ею можно отменить не более трех последних действий, поэтому важные промежуточные результаты работы не забывайте сохранять. В том случае, если вы какое-либо действие отменили ошибочно, вам поможет восстановить изменения команда меню Повторить.

Команды меню Вид управляют отображением в главном окне программы элементов окна, таких как панель инструментов, строка состояния, палитра, и изменяют масштаб изображения.

Команды меню Рисунок предназначены для преобразования рисунков. Команда Отразить/Повернуть позволяет отразить выделенный фрагмент изображения относительно вертикальной или горизонтальной оси. При выборе этой команды на экране открывается диалоговое окно Отражение и поворот, содержащее три опции следующего назначения:

Отразить слева направо. Создает эффект зеркального отражения, т. е. отражает выделенный фрагмент изображения относительно вертикальной оси.

Отразить сверху вниз. Создает эффект перевернутого изображения, т. е. осуществляет отражение выделенного фрагмента рисунка относительно горизонтальной оси.

Повернуть на угол. Поворачивает выделенный фрагмент изображения на 90, 180 или 270 градусов.

Команда Растянуть/Наклонить предоставляет возможность растянуть или наклонить выделенный фрагмент по вертикали или по горизонтали. При выборе этой команды на экране открывается диалоговое окно Растяжение и наклон, содержащее две области:

Растянуть. Задает величину растяжения фрагмента по горизонтали и вертикали в процентах.

Наклонить. Определяет величину наклона фрагмента по горизонтали и вертикали в градусах.

При выборе команды Атрибуты на экране открывается диалоговое окно Атрибуты. Поля ввода Ширина и Высота в верхней части диалогового окна позволяют изменить ширину и высоту рисунка без изменения масштаба в дюймах, сантиметрах или точках (пикселах). Опции области Палитра позволяют применить цветную палитру к черно-белому изображению или, наоборот, черно-белую палитру к цветному изображению.

Настройки компьютера

Отображение значков в правой части панели задач

В правой части панели задач часто отображается переключатель регистра и текущее время. Кроме этого, здесь отображаются значки программ, загруженных в память компьютера, но не имеющих активного окна. После установки режимов работы компьютера на панели задач также появляются дополнительные значки.

Переключатель регистра

Переключатель регистра показывает текущий язык, т. е. указывает, на каком языке в данный момент будут вводиться данные с клавиатуры. Например, значок с надписью En означает, что в настоящий момент будут отображаться латинские буквы.

Для изменения раскладки клавиатуры щелкните значок переключения регистра. Появится меню, состав и количество опций которого соответствуют национальным языкам, установленным на вашем компьютере. Направленная вправо стрелка указывает на текущий язык. Для установки требуемого на данный момент языка выберите нужную строку. Для быстрого переключения регистра можно также использовать комбинации клавиш <Ctrl>+<Shift> или <Alt>+<Shift> в зависимости от выбранных настроек.

Дата и время

На панели задач рядом с переключателем регистра отображается текущее время. При установке курсора на часы через некоторое время появляется всплывающая подсказка с текущей датой. Через несколько секунд дата с экрана исчезнет.

Если вам необходимо изменить время, отображаемое на часах, дважды щелкните на изображении цифровых часов. Открывается диалоговое окно Свойства: Дата и время.

В группе Дата выбираются год, месяц и день, а в группе Время устанавливается время с точностью до секунды. В поле ввода времени есть три области для ввода часов; минут и секунд. Перемещение между этими областями осуществляется нажатием клавиш <ТаЬ> или <Shift>+<Tab>. Изменение значений осуществляется либо нажатием кнопок со стрелками при установке курсора в поле ввода секунд, либо непосредственным вводом с клавиатуры.

После установки времени нажмите кнопку Применить, а затем кнопку .ОК для закрытия диалогового окна.

Перемещение панели задач и изменение ее размера

После установки Windows панель задач находится в нижней части экрана, но вы можете ее перемещать. Для изменения расположения панели задач выполните следующие действия:

1. Поместите указатель мыши на свободное от объектов место на панели задач.

2. Нажмите кнопку мыши и, удерживая ее нажатой, переместите курсор к той стороне экрана, где вы хотите разместить панель задач.

3. После того как панель задач займет новое положение, отпустите кнопку мыши.

Вы также можете изменить и высоту панели задач. Для этого выполните следующие действия:

1. Подведите указатель мыши к верхней части панели задач и продолжайте его перемещение до тех пор, пока вид указателя не изменится с белой стрелки на черную двунаправленную стрелку.

2. Нажмите левую кнопку мыши и, удерживая ее нажатой, переместите указатель вверх до уровня требуемой высоты панели задач.

3. Отпустите кнопку мыши.

Восстановление высоты панели задач происходит в обратном порядке. Если вы переместите верхнюю границу панели задач до нижней границы экрана, она станет невидимой.

При увеличении высоты панели задач происходит восстановление информации в значках, расположенных на ней. Чем выше будет перемещена панель задач, тем больше информации будет отображаться в значках.

Использование мыши для перемещения окна и изменения его размеров

Для перемещения окна с помощью мыши поместите указатель в любое место заголовка окна, за исключением места расположения кнопок управления окном и кнопки системного меню. Затем нажмите левую кнопку мыши и, продолжая удерживать ее, перемещайте курсор. После того как окно окажется в требуемом месте, отпустите кнопку мыши.

Для изменения ширины окна установите курсор на вертикальную границу окна. В результате он должен изменить свой вид с белой стрелки на черную горизонтальную двунаправленную стрелку <—>. Далее нажмите левую кнопку мыши и, удерживая ее, переместите вертикальную границу окна.

Для изменения высоты окна установите указатель мыши на горизонтальную границу окна. В результате указатель мыши должен изменить свой вид с белой стрелки на черную вертикальную двунаправленную стрелку J. Далее нажмите левую кнопку мыши и, удерживая ее, переместите горизонтальную границу окна.

Можно одновременно изменять высоту и ширину окна. Для этого указатель мыши нужно установить на один из углов окна. Когда указатель мыши изменит свое изображение с белой стрелки на черную двунаправленную стрелку с расположением по диагонали, нажмите левую кнопку мыши и, удерживая ее, переместите угол окна.

Прокрутка информации в окне

При работе с большими документами на экране помещается только часть необходимой информации. В этих случаях для просмотра требуемой информации вы можете прокрутить ее в горизонтальном и вертикальном направлениях.

Для прокрутки используются вертикальная и горизонтальная полосы прокрутки. Каждая из полос содержит кнопки прокрутки, содержащие изображения стрелок и маркер (или ползунок) прокрутки. Для прокрутки информации в окне вы можете выполнить любое из следующих действий:

· Нажать на соответствующие кнопки прокрутки.

· Установить указатель на маркер соответствующей полосы прокрутки, нажать кнопку мыши и, не отпуская ее, переместить маркер в требуемое место.

Настройка Рабочего стола

Windows позволяет настроить различные параметры Рабочего стола, включая:

· фоновый рисунок и фоновый узор Рабочего стола;

· вид заставки, отображаемой во время простоя компьютера;

· цвет, шрифт и размер основных элементов окон;

· цветовую палитру монитора и размер области экрана.

Чтобы настроить параметры экрана, откройте диалоговое окно Свойства: Экран, выполнив следующие действия:

1. Установите курсор на свободном пространстве Рабочего стола.

2. Щелкните правой кнопкой мыши и выберите из контекстного меню команду Свойства.

Если Рабочий стол закрыт окнами приложений, то для открытия данного диалогового окна можно также воспользоваться следующим способом:

1. Выберите из меню Пуск команду Настройка, а затем из подменю данной команды — Панель управления.

2. Откроется папка Панель управления. Найдите и щелкните значок Экран.

Выбор фонового рисунка и фонового узора

Вы можете разместить на Рабочем столе фоновый рисунок, а если он занимает не весь экран, задать дополнительно вокруг него фоновый узор. Для настройки этих параметров предназначена вкладка Фон диалогового окна Свойства: Экран.

Для выбора фонового рисунка Рабочего стола выполните следующие действия:

1. Откройте диалоговое окно Свойства: Экран.

2. На вкладке Фон из списка Выберите фоновый рисунок или документ HTML отметьте фоновый рисунок. В расположенной выше списка области вы увидите уменьшенную копию выбранного рисунка. Если вы не хотите, чтобы на вашем Рабочем столе отображался рисунок, выберите значение (нет).

3. Из раскрывающегося списка Отображение выберите один из трех предложенных вариантов размещения рисунка на Рабочем столе:

• по центру — изображение размещается в центре Рабочего стола;

• замостить — изображение многократно копируется и покрывает поверхность всего Рабочего стола;

• растянуть — изображение фонового рисунка растягивается до размера поверхности Рабочего стола.

4. Нажмите кнопку Применить или ОК. При нажатии кнопки Применить фоновый рисунок отобразится на Рабочем столе, но вы еще остаетесь в диалоговом окне и можете выбрать другой рисунок. Действие кнопки ОК аналогично действию кнопки Применить, но при этом диалоговое окно закроется. Для отказа от внесенных изменений нажмите кнопку Отмена.

Для выбора фонового узора нажмите кнопку Узор. Откроется диалоговое окно Фоновый узор, в списке Узор которого выберите название узора. В области Просмотр вы можете просмотреть вид подобранного фонового узора.

Настройка экранной заставки

В Windows вы можете задать время простоя компьютера, через которое на экране вместо открытых окон будет отображаться выбранная вами экранная заставка.

Для установки режима отображения заставки на экране монитора выполните следующие действия:

1. Откройте диалоговое окно Свойства: Экран и перейдите на вкладку Заставка.

2. Выберите из раскрывающегося списка Заставка одну из заставок, предлагаемых Windows, например, В мире Windows. Ее уменьшенная копия появится в расположенной выше области.

3. Некоторые заставки имеют параметры, определяющие их поведение и внешний вид. Для задания этих параметров используйте кнопку Настройка.

4. Установите в поле ввода Интервал время простоя компьютера, после которого появляется заставка.

Нажмите кнопку Просмотр для просмотра действия созданной заставки.

Если вы собираетесь отходить от компьютера, то можете дополнительно указать необходимость использования пароля для защиты компьютера от посторонних лиц. Для этого установите флажок Пароль.

Для сохранения заданных настроек нажмите кнопку Применить или ОК.

Настройка оформления элементов интерфейса

В Windows существует возможность настройки практически всех элементов интерфейса, включая заголовки активных и неактивных окон, текст сообщения и текст в окне, кнопки и многое другое. Для настройки всех этих элементов используется вкладка Оформление диалогового окна Свойства: Экран.

Для настройки стиля оформления элементов интерфейса выполните следующие действия:

1. Откройте диалоговое окно Свойства: Экран и перейдите на вкладку Оформление. В верхней части вкладки расположена область предварительного просмотра элементов оформления. Все изменения элементов, осуществляемые на данной вкладке, сразу же отображаются в этой области.

2. Раскрывающийся список Схема содержит названия стандартных схем настройки интерфейса. Выберите из этого списка подходящую для вас схему. При выборе воспользуйтесь областью предварительного просмотра.

3. Если вы желаете уточнить параметры схемы, выберите из списка Элемент или непосредственно в области предварительного просмотра требуемый элемент интерфейса. Далее для выбранного элемента оформления установите параметры оформления, перечень которых зависит от его типа.

4. Если схема с измененными параметрами вам потребуется только в текущем сеансе работы, нажмите кнопку ОК. Если же вы хотите использовать созданную схему в дальнейшем, ее необходимо сохранить под другим именем. Для этого нажмите кнопку Сохранить как. В диалоговом окне Сохранение схемы введите имя созданной вами схемы и нажмите кнопку ОК.

5. Для активизации выбранной схемы нажмите кнопку Применить.

Настройка параметров отображения и изменение системных значков

Вкладка Эффекты диалогового окна Свойства: Экран позволяет управлять размерами значков на Рабочем столе, некоторыми параметрами отображения, а также изменять изображение значков Мой компьютер, Мои документы, Мое сетевое окружение и Корзина.

Дли изменения изображения значков выполните следующие действия:

Откройте диалоговое окно Свойства: Экран и перейдите на вкладку Эффекты.

В области Значки рабочего стола расположены значки, для которых вы можете изменить изображение. Выберите понравившийся и нажмите кнопку Сменить значок.

Откроется диалоговое окно Смена значка, которое содержит предлагаемые варианты изображений. Укажите один из предложенных вариантов и нажмите кнопку ОК. При желании вы можете использовать и другие рисунки, имеющиеся на вашем компьютере, нажимая кнопку Обзор.

Помечая и сбрасывая флажки, расположенные в нижней части вкладки, вы можете установить параметры отображения.

Настройка параметров экрана

Для настройки параметров экрана используется вкладка Настройка диалогового окна Свойства: Экран

В области Цветовая палитра вы можете выбрать требуемое цветовое разрешение из перечня цветовых палитр, поддерживаемых видеоадаптером вашего компьютера.

С помощью ползунка Область экрана вы можете выбрать разрешение экрана. Чем больше разрешение, тем меньше размер отображаемых на Рабочем столе объектов и тем больше количество умещающихся на столе объектов. Этот параметр зависит от возможностей вашего монитора и видеоадаптера.

Мой компьютер: навигация по физической структуре

Для любителей все потрогать собственными руками в левом верхнем углу Рабочего стола расположился самый главный из значков — Мой компьютер. Щелкните на нем пару раз — откроется окно, в котором видно, что у вас установлено.

Перед вами все имеющиеся в вашем хозяйстве дисководы. Можете дважды щелкнуть на значке любого из них — получите обстоятельную справку о том, что на нем имеется, и где что лежит. При установке программ с компакт-диска можете щелкнуть на значке, изображающем дисковод CD-ROM, а если нужно что-то запустить с жесткого диска, то пожалуйста: откройте его и путешествуйте по его файловой структуре. Щелкните раза на любой папке и попадете в нее. А если в ней лежат еще папки — то можете пойти дальше, пока не придет пришла пора возвращаться. Как же это сделать?

Вариант 1. Возвращаться назад можно с помощью кнопки Назад, имеющейся на панели инструментов окна или с помощью кнопки Вверх. Кнопка Назад отправляет нас в папку, в которой мы были перед этим, а кнопка Вверх — в вышележащую папку. Это не всегда одно и то же.

Если у вашего окна нет панели инструментов, значит ее надо включить. В строке меню дайте команду Вид, затем Панели инструментов и поставте галочку на «Обычные кнопки».

Вариант 2. Чтобы из того окна, в котором вы находитесь, вернуться в предыдущее окно верхнего уровня (даже если его нет на экране), достаточно нажать клавишу BACKSPACE. И все! Просто и быстро.

Основной вывод: окно Мой компьютер не слишком удобно для путешествия по файловой структуре. Искать с его помощью «заблудившийся» файл или программа/непрактично. Оно служит для других целей — для доступа к физическим устройствам вашего компьютера.

В этом окне перед вами значки всех дисководов — можете проверить, что в них установлено и насколько они готовы к работе. Перед вами папка Панель управления, в которой собраны все необходимые средства для настройки компьютерной системы: клавиатуры, мыши, джойстика, модема, видеокарты, звуковой карты и многого другого. Здесь же перед вами все физические сетевые устройства, с помощью которых компьютер общается с коллегами.

Итак, значок Мой компьютер и окно, которое он открывает, служат для обслуживания и настроек аппаратной части компьютера. Его можно применять и для запуска программ, и для открытия документов. Никаких ограничений на этот счет нет, но это просто непрактично.

Навигация в Проводнике

Для работы с файлами или папками (запуск программы, открытие та, копирование файла с диска на диск или с жесткого диска на переименование файла или папки, удаление ненужного файла и другое) в Windows предназначена программа Проводник. Работая с Проводником, можно просмотреть иерархическую структуру папок, узнать, какая информация хранится в той или иной папке, перенести информацию одной папки в другую.

Для запуска программы Проводник выполните следующие действия:

1. Нажмите кнопку Пуск.

2. В открывшемся главном меню Windows выберите команду Программы, откройте папку Стандартные и из списка программ — Проводник. экране появится окно Проводника.

Для запуска программы Проводник можно также установить указатель на кнопке Пуск и щелкнуть правой кнопкой мыши, затем в появившемся меню выбрать команду Проводник. Можно открывать нужную папку, держа нажатой клавишу Shift. Если нужная папка уже открыта, то достаточно нажать кнопку Папки на панели инструментов или выбрать в меню Вид пункт Панели обозревателя ® Папки.

Окно Проводника содержит меню, панель инструментов, строку - строку адреса. Все эти элементы аналогичны таким же элементам окна папки. Отличие между этими двумя окнами состоит в том, что окно Проводника содержит по умолчанию две области для отображения информации: область структуры папок, размещаемую в левой области окна и называемую Папки, и правую область, в которой отображается содержимое выбранной в левой области папки. Правая область окна Проводника отображает содержимое папки, выделенной в левой области. Для перехода из левой области окна Проводника в правую используется клавиша <ТаЬ> (при этом выбирается первый находящийся там объект) или мышь.

Шириной областей окна Проводника можно управлять. Для изменения ширины одной из областей выполните следующие действия:

1. Установите курсор мыши на разделительную полосу.

2. Когда курсор примет вид двунаправленной стрелки, нажмите левую кнопку мыши и, удерживая нажатой, перемещайте разделительную полосу влево или вправо до установления требуемой ширины областей.

3. Отпустите кнопку мыши.

Кнопка Папки панели инструментов программы Проводник управляет отображением в левой области окна одноименной панели со структурой папок. Если данная панель отсутствует, то окно Проводника становится похожим на окно папки. С другой стороны, в Windows в окне папки можно разместить аналогичную панель со структурой папок. Таким образом, окна папок и окно программы Проводник становятся идентичными по своим функциям.

Окно программы Проводник — двухпанельное, но панели эти несимметричные. На одной панели (левой) можно путешествовать по дискам и папкам своего компьютера, а на другой панели (правой) в это время отображается их содержимое. В общем, левая панель — это панель навигации, а правая — панель содержимого.

Взяв что-то с правой панели, можно скопировать это имущество в любую папку левой панели. При этом структура дисков на левой панели показывается не в виде значков, а в виде «дерева». Можно одновременно видеть все, что есть на диске.

Если приходится объяснять детям принцип работы программы Проводник, то говорят, что она как бы «двуглазая» и смотрит на мир двумя глазами. Один глаз видит диски и папки, а другой глаз — файлы, которые там лежат.

Как работать на левой панели Проводника

На левой панели перед вами открыто полное «дерево» всего, что есть на компьютере. Как видите, такая «деревянная» конструкция позволяет показать абсолютно все, используя лишь одно окно. Это намного приятнее, чем «оконно-папочные» конструкции, к которым мы получали доступ через значок Мой компьютер.

Просмотреть все «дерево» от корней до вершин можно с помощью полосы прокрутки справа Папки с документами прикрепляются к стволу в виде «ветвей». Если папка имеет вложенные папки, то в узле, к которому крепиться «ветка», стоит знак «+». Щелкните на нем, и папка развернется в новую ветку, а знак «+» сменится на «-». Если теперь щелкнуть на этом знаке, то ветка свернется назад в папку.

Как работать на правой панели Проводника(создание, копирование и перемещение папок и файлов)

Когда на левой панели открыта какая-то папка (а какая-нибудь открыта всегда), на правой панели изображаются файлы и папки, которые в ней находятся. Они и есть цель нашего общения с Проводником. Что же мы можем с ними сделать?

1. Если надо запустить программный файл или открыть файл документа, щелкните на нем дважды левой кнопкой.

2. Если нужно файл удалить, отправьте его в Корзину методом перетаскивания.

3- Если нужно отправить (переместить) файл в другую папку, это тоже делается перетаскиванием, но теперь уже не в Корзину, а на левую панель Проводника. Перетащите файл к нужной папке и там отпустите. Если, сделав это, вы уже пожалели о содеянном, то откройте папку с перемещенным файлом на левой панели, возьмите этот файл на правой панели и перетащите его на левую панель в палку, где он был раньше.

4. А если нужно не переместить файл, а скопировать? Традиционный способ состоит в использовании правой кнопки. Щелкните правой кнопкой мыши на нужном файле (объекте) и получите контекстное меню, в котором выберите пункт Копировать. Теперь можете копировать этот объект во все папки, в которых хотите его иметь.

5. А что если необходимо одновременно перебросить в новое место не один файл, а целую группу? Их что, перетаскивать по одному? Отнюдь нет. Для этого существуют операции с группами файлов. Выделите на правой панели группу файлов, с которыми хотите что-то сделать, и перемещайте, копируйте или удаляйте сразу все целиком. Вопрос только в том, как выделить такую группу объектов. Для этого существуют несколько способов.

• Если файлы, которые вам нужно сгруппировать, идут подряд, то воспользуйтесь клавишей SHIFT. Сначала щелкните мышкой на первом файле из будущей группы, затем нажмите SHIFT и щелкните на последнем файле. Выделится вся группа, и вы сможете делать с ней все, что захотите.

• Если файлы, которые нужно сгруппировать, идут не подряд, то воспользуйтесь клавишей CTRL. Нажмите ее, потом щелкайте мышкой на каждом файле из будущей группы, пока не переберете все, которые нужны.

Кстати, повторный щелчок на выделенном файле снимает его выделение. Благодаря этому можно делать хитрые выборки, например, при нажатой клавише SHIFT выделить большую группу файлов, идущих подряд (хоть все), а потом при нажатой клавише CTRL исключить из нее те файлы, которые не нужны.

Для выделения блока файлов необходимо щелкнуть в одном углу блока и растянуть выделение до противоположного угла.

6. Если нужно создать новую папку войдите в меню Файл / Создать / Папку. В открытой вами папке на правой панели Проводника появиться новая папка, которая по умолчанию так и называется. Но название этой папки выделено – это говорит о том, что вы можете ввести собственное название для данной папки. Завершается операция нажатием клавиши «Enter». Можно просто на пустом поле нажать правую кнопку мыши: Создать – Папку.

Далее удаляем название Новая папка (нажимаем Delete) и вводим нужное имя.

Переименование объекта:

1. На объекте нажать правую кнопку мыши и выбрать пункт Переименовать.

2. Выделить объект, меню Файл – Переименовать.

3. Выделить объект и щелкнуть по его названию.

В левой части окна программы отображается дерево папок, в правой – содержимое открытой (текущей) папки. Рядом с именем каждого объекта (диска, папки, файла) стоит его значок, который указывает на тип объекта.

Обозначения в дереве папок:

– значок дисковода;

– значок диска винчестера;

– значок CD-ROM дисковода;

– значок папки;

– значок открытой папки (текущей папки);

– папка содержит вложенные папки (подкаталоги) и их структура может быть показана;

– папка содержит вложенные папки и их структура показана.

Для вывода панели инструментов и строки состояния необходимо включить соответствующий элемент в меню Вид.

Перемещение и копирование объектов

При работе на компьютере периодически возникает необходимость в перемещении и копировании объектов. Например, вы работали с папкой, в которой стало такое количество документов, что их пора разложить по новым папкам, а на начальном этапе работы вы не смогли это предусмотреть. Или, например, при создании нового документа, похожего на документ, с которым вы работали ранее, можно взять за основу старый документ и редактировать его, сократив тем самым время работы над новым документом.

Копирование и перемещение файлов и папок выполняется одинаково. Единственное, о чем нужно помнить, при копировании и перемещении файла копируется или перемещается, соответственно, только этот файл, а при копировании или перемещении папки — все находящиеся в папке файлы.

Копирование файлов и папок (данный способ используется в операционной системе Windows 98)

I способ:

· - выделить файлы и папки;

· - щелкнуть кнопку [image] ;

· - открыть папку, в которую необходимо скопировать файлы;

· - щелкнуть кнопку [image] .

Перемещение файлов выполняется так же, только вместо кнопки [image] используется кнопка [image] .

В операционной системе Windows 2000 вместо кнопок «Копировать» и «Вырезать» используются кнопки «копировать в…» и «Переместить в …»

Механизм "перетащить-и-бросить"

Для перемещения и копирования объектов в Windows Me можно использовать команды меню, комбинации клавиш, а также механизм переноса, выполняемый с помощью мыши, который так и называют — "перетащить-и-бросить" (drag-and-drop). На наш взгляд наиболее просто выполнить перемещение и копирование объектов именно с помощью этого механизма.

Чтобы переместить объект или группу объектов в окне Проводника с использованием мыши, выполните следующие действия:

1. Используя любой из понравившихся методов, выделите в правой области окна Проводника перемещаемые объекты.

2. Убедитесь, что в левой области Проводника отображается папка, в которую вы хотите переместить объекты. В случае отсутствия нужной папки добейтесь ее отображения, не изменив содержимое правой области окна Проводника. Установите указатель мыши на выделенные объекты.

3. Нажмите левую кнопку мыши1 и, удерживая ее, переместите указатель в левую область окна на значок папки, в которую перемещаете объекты.

4. Отпустите кнопку мыши.

Для копирования объектов или группы объектов в окне Проводника с использованием мыши выполните следующие действия:

1. Выделите в правой области окна Проводника копируемые объекты.

2. Нажмите и удерживайте в нажатом состоянии клавишу <Ctrl>.

3. Установите указатель мыши на выделенные объекты.

4. Нажмите левую кнопку мыши и, удерживая ее нажатой, переместите указатель в левую область на значок папки, в которую копируете объекты. При этом в течение всего времени перемещения указателя рядом с ним отображается знак "плюс", обозначающий, что происходит именно копирование, а не перемещение объектов.

5. Отпустите кнопку мыши и клавишу <Ctrl>. На экране появляется диалоговое окно Копирование с именами копируемых объектов, указанием папок, откуда и куда копируются объекты, и предполагаемым временем, оставшимся до конца копирования. Данное диалоговое окно отображается на экране в течение всего процесса копирования.

К недостаткам механизма "перетащить-и-бросить" можно отнести то, что папка, куда происходит перемещение или копирование, должна быть видна в левой области окна Проводника. Этого не всегда легко добиться. Чтобы облегчить копирование или перемещение объектов, можно открыть два окна Проводника. При этом в правой области одного из них отобразить папку, в которой расположены исходные объекты, а в правой области другого — папку, в которую будет осуществляться копирование или перемещение.

Может случиться так, что при выполнении копирования или перемещения объектов вы ошиблись и сразу это поняли, не найдя файлов там, где они по вашему мнению должны быть. Чтобы вернуться к состоянию, которое было на компьютере до выполнения операции, в меню Правка выберите команду Отменить.

Использование команд меню и клавиатуры

Перемещение и копирование файлов и папок методом "перетащить-и-бросить" осуществляется довольно просто. Но он не всегда удобен в использовании, так как для его реализации необходимо, чтобы на экране одновременно отображались и перемещаемые объекты, и место, куда они должны быть перемещены. Кроме метода "перетащить-и-бросить" для перемещения и копирования объектов можно использовать команды меню и комбинации клавиш. Для перемещения объектов их сначала необходимо поместить в буфер обмена, удалив с исходного места их размещения. Для этого можно выполнить:

1. В меню Правка команду Вырезать окна Проводника. О Команду контекстного меню Вырезать. (Комбинацию клавиш <Ctrl>+<X>).

2. Для копирования файлов и папок можно использовать следующие команды меню и комбинации клавиш:

3. В меню Правка команду Копировать окна Проводника. О Команду контекстного меню Копировать. (Комбинацию клавиш <Ctrl>+<C>).

4. После того как объекты скопированы или удалены в буфер обмена, необходимо перейти в место нового расположения объектов и выполнить одно из следующих действий:

5. В меню Правка выбрать команду Вставить окна Проводника. П Выбрать команду контекстного меню Вставить. (Нажать комбинацию клавиш <Ctrl>+<V>).

Удаление объектов и восстановление удаленных объектов

Работая на компьютере, время от времени сталкиваешься с необходимостью удаления файлов и папок с диска. Если этого не делать, то диск, какую бы большую емкость он не имел, рано или поздно имеет свойство переполняться.

Конечно, перед удалением файла или папки стоит хорошо подумать, действительно ли можно удалить данный объект, и только потом приступать к удалению. Ведь на компьютере, помимо ваших файлов, находятся файлы с особым статусом: скрытые или только для чтения. При их удалении система выдает предупреждение с указанием статуса файла. Системные файлы удалять нельзя. Они предназначены для нормальной работы системы. Удаление файлов, скрытых или предназначенных только для чтения, может также повлиять на работоспособность системы.

Особенно осторожно стоит подходить к удалению папки, так как удаляя папку, вы автоматически удаляете и ее содержимое. Перед удалением папки убедитесь, что она не содержит нужных вам файлов, чтобы не удалить их ошибочно.

Windows предусмотрены средства зашиты от случайного удаления. В случае, если вы удалили файл или папку и сразу спохватились, вам достаточно выполнить одно из следующих действий:

· Выбрать в меню Правка команду Отменить удаление.

· Нажать на панели инструментов кнопку Отменить удаление.

После этого объект будет восстановлен на своем прежнем месте.

Если с момента удаления файла или папки прошло некоторое время, можно надеяться, что еще не все потеряно, и объекты удастся восстановить, так как в Windows предусмотрены средства защиты. Удаляемые файлы и папки на какое-то время (об этом чуть позже) помещаются в Корзину, поэтому у вас есть шанс их восстановить. Но Корзина переполняется, и ее периодически необходимо очищать. В этом случае файлы и папки, находящиеся в Корзине, удаляются окончательно и уже не подлежат восстановлению.

Это средство защиты не относится к дискетам. Файлы, удаляемые с дискет, не помещаются в Корзину, а удаляются безвозвратно.

Системная папка Корзина

Вы, вероятно, обращали внимание на папку, расположенную непосредственно на Рабочем столе и имеющую значок, напоминающий по внешнему виду корзину. В нее помешаются удаляемые файлы и папки, которые можно либо восстановить, либо удалить окончательно. Таким образом, если вы удалили файлы по ошибке, то из Корзины их еще можно восстановить.

Чтобы просмотреть содержимое Корзины:

· Дважды щелкните на значке Корзина, расположенном на Рабочем столе.

· В окне Проводника установите курсор на папку Корзина, при этом в правой области отобразится ее содержимое.

· Установите курсор на значок Корзина на Рабочем столе, щелкните правой кнопкой мыши и в появившемся контекстном меню выберите команду Открыть.

Окно папки Корзина аналогично окнам всех папок. В нем присутствуют меню, панель инструментов, адресная строка, кнопки управления размерами В меню Файл содержатся дополнительные команды, которые отсутствуют в окнах других папок. Это команды Восстановить и Очистить корзину. этого, в левой области папки расположены кнопки Очистить корзину

При выполнении команды Восстановить выделенные в окне папки Корзина восстанавливаются в тех местах, откуда они были удалены. Нажатие Восстановить все приводит к восстановлению всех объектов, находящихся в корзине. Команда Очистить корзину и одноименная кнопка окна папки удаляет все файлы, находящиеся в Корзине, после чего их восстановление становится невозможным.

Удаление файлов из Корзины

Корзина имеет ограниченный объем, поэтому, если ее не очищать, она переполняется. При возникновении такой ситуации система, в принципе, сама заботится о нормальном функционировании Корзины. Она удаляет лежащие на ее дне объекты, но вы будете горько разочарованы, если вынуждены будете искать в ней нужный файл, но его не найдете. Так что в ваших интересах самим поддерживать порядок в компьютере и при возникновении неприятных ситуаций знать, на что можно рассчитывать. К тому же очистка Корзины увеличивает объем свободного места на диске.

Можно очистить всю Корзину целиком, удалив ее содержимое, можно удалить только отдельные объекты. Чтобы удалить из Корзины отдельные выделенные объекты, выполните одно из следующих действий:

· Нажмите кнопку Удалить на панели инструментов.

· В меню Файл выберите команду Удалить.

· Выберите команду Удалить контекстного меню.

Чтобы очистить Корзину полностью, выполните одно из следующих действий:

· В меню Файл выберите команду Очистить корзину.

· Нажмите кнопку Очистить корзину, расположенную в левой области окна Корзины.

· Выберите команду Очистить корзину контекстного меню, появляющегося при перемещении курсора на значок Корзина на Рабочем столе и нажатии правой кнопки мыши.

При выполнении команды Очистить корзину на экране открывается диалоговое окно Подтверждение удаления группы файлов. Для удаления всех объектов нажмите кнопку Да.

Восстановление удаленных объектов, находящихся в Корзине

В случае, когда при удалении объекты помещались в Корзину, их можно восстановить на том же месте, где они располагались до удаления. Для восстановления удаленных объектов выполните следующие действия:

1. Откройте Корзину.

2. Выделите восстанавливаемые объекты.

3. Выполните одно из следующих действий:

• нажмите кнопку Восстановить, расположенную в левой области окна Корзины;

• в меню Файл выберите команду Восстановить;

• выберите команду Восстановить контекстного меню.

Выделенные файлы, папки и ярлыки будут восстановлены в тех папках и окнах, где они находились до удаления. При восстановлении папки восстанавливаются и все находящиеся в ней объекты.

Навигация с помощью Рабочего стола

Это последний, четвертый способ навигации, предоставляемый системой Windows для путешествия по устройствам, дискам и папкам собственного компьютера. Это, конечно, самый удобный способ, но, увы, не самый мощный. То есть пользоваться им удобно, но не до всего можно добраться.

Казалось бы, что может быть приятнее, чем щелкнуть по папке на Рабочем столе, открыть ее окно, выбрать в нем нужный значок, щелкнуть еще и еще.

Это действительно удобно, но есть два недостатка. Во-первых, ни значков, ни окон на экране может не быть, если во весь экран у вас уже развернуто окно какой-нибудь программы. А доступ к Главному меню или к Проводнику через кнопку Пуск имеется всегда.

Во-вторых, чтобы на Рабочем столе лежали папки и значки, кто-то должен позаботиться, чтобы их сделать. Если вы этого пока не умеете, то мы сейчас расскажем, как выложить на стол самое необходимое. Но даже если вы и умеете это делать, все равно вряд ли станете замусоривать Рабочий стол значками всех папок и файлов, имеющихся на компьютере. Так что, хоть на Рабочем столе и удобно ориентироваться, а все равно навигацией часто приходится заниматься из Главного меню, Проводника или значка Мой компьютер.

Как создать новый объект на Рабочем столе

Рабочий стол — это наковальня, на которой «куются» новые папки, значки и ярлыки (что такое ярлык — расскажем ниже).

Щелкните правой кнопкой мыши на любом месте Рабочего стола, где нет никаких значков. Перед вами откроется контекстное меню, в котором есть пункт. Создать. Установите на нем указатель мыши, и всплывет вложенное меню, из которого можно выбрать, что вы хотите создать. Выберите пункт Папка — на Рабочем столе появится новая пустая и безымянная папка. Имя ей вы можете задать сами, например Мои труды.

Надо стараться не использовать русские буквы для задания имен файлов. К папкам это не относится — называйте их как хотите, лишь бы было ясно, что в них лежит. Почему такая разница в подходах? Потому, что папки — принадлежность вашего компьютера. Вы создаете их для себя, и сами с ними будете работать. С файлами дело обстоит по-другому. Файлы могут переноситься на другие компьютеры с помощью гибких дисков или по компьютерной сети. Попав на чужую машину, файлы, в именах которых присутствуют русские буквы, могут вести себя непредсказуемо, особенно если на той машине не установлена Windows или такая система есть, но ее версия англоязычная.

Кроме папки здесь же вы можете создать значок документа (файла), причем можете заранее выбрать, что это будет за документ (текст, картинка, база данных и т. п.). Когда документ будет создан, его значок появится на экране, но сам документ, конечно, пока остается пустым. Это как бы разграфленный лист бумаги, на котором вам еще предстоит написать слова или нарисовать рисунок. Это вы сделаете с помощью соответствующего приложения, открыв в нем данный документ.

Что такое ярлык

Особенно же часто приходится создавать ярлыки. Ярлык — это не программа, не документ и не физическое устройство. Ярлык — это значок, с которым связана программа, документ или устройство,

Создание ярлыка

Чтобы создать ярлык программы (или документа), нажмите на соответветсвующем значке правую кнопку мыши и выберите команду Отправить ® На рабочий стол (создать ярлык).

Изменяя название ярлыка, вы никак не испортите программу. Под каким именем она хранилась на диске, под таким и останется.

Как сменить значок ярлыка

Щелкните правой кнопкой мыши на значке который вам не нравится (который вы хотите сменить), получите контекстное меню. Последний пункт Свойства — он нам и нужен. Этот пункт откроет диалоговое окно для настройки ярлыка. Найдите на этой странице кнопку Изменить значок — появится окно Изменение значка. Очень может быть, что в этом окне вам уже предложена библиотека со значками, — тогда остается выбрать тот, который вам нравится, и нажать на кнопку ОК.

Но бывает и так, что никакой библиотеки готовых значков вам здесь не предложат, или то, что предложат, вас не устроит. Тогда библиотеку надо загрузить. Для этого нажмите на кнопку Обзор — получите доступ к файловой структур. Найдите папку \WINDOWS. В ней найдите папку \SYSTEM, а в ней найдите библиотеки со значками. Первая библиотека называется shell32.dll, а вторая — pifmgr.dli.

Значки из библиотеки C:\WINDOWS\SYSTEM\shell32.dll

Значки из библиотеки C:\WlNDOWS\SYSTEM\pifmgr.dll

Есть еще две библиотеки, которые хранятся в папке WINDOWS. Первая библиотека называется moricons.dll, вторая — progman.exe.

Текстовый редактор MICROSOFT WORD.

Применение компьютеров в делопроизводстве привело к таким же революционным преобразованиям, как изобретение книгопечатания в выпуске книг. В малом бизнесе и домашнем офисе широкое распространение получили текстовые редакторы, позволяющие миллионам пользователей на высоком профессиональном уровне создавать личную и деловую корреспонденцию, таблицы, отчеты, служебную документацию. По количеству проданных копий среди текстовых редакторов лидирует Microsoft Word, с которым работает более 35 миллионов пользователей. Разработчики стремились создать программный продукт, позволяющий решать почти все задачи, которые могут возникнуть при работе с текстом. К сожалению, как показывают многочисленные исследования, основная масса пользователей использует лишь незначительную часть возможностей текстового редактора. Текстовый редактор Word является составной частью интегрированного пакета Microsoft Office, который занимает основную часть рынка офисных пакетов - около 90 процентов. Стремительный рост Internet привел к тому, что все большее число крупных и мелких компаний, частных и юридических лиц стремятся не только получать информацию из WWW (World Wide Web - Всемирной паутины), но и создать собственные Web-страницы. Любой документ, созданный в Word 97, можно сохранить в формате HTML. Предоставлена возможность создавать гипертекстовые связи с другими документами, хранящимися как на вашем компьютере, так и в локальной сети или в Интернет. Текстовый редактор Word имеет широкий диапазон применения - от оформления коротких писем до создания объемных дипломных проектов диссертаций, рекламных проспектов, содержащих таблицы, диаграммы иллюстрации, сложные математические формулы, звуковые комментарии и видеофрагменты, подготовленные в других приложениях.

Текстовый редактор содержит большой набор различных шрифтов и многочисленные шаблоны документов, которые применяются в российском делопроизводстве. Он обеспечивает фоновую проверку орфографии, грамматики и расстановку переносов для текстов на русском и английском языках. Возможность использования многочисленных функций, средства работы с большими документами и средства точного форматирования приближают Word к настольным издательским системам.

Окно редактора

Окно редактора состоит из стандартных элементов:

Интерфейс программы, состоит из строки заголовка (системная кнопка, имя документа, кнопки работы с окном), строки меню, панели инструментов (группа значков-кнопок), горизонтальная и вертикальная линейка, рабочий лист, вертикальная и горизонтальная полосы прокрутки, значки режима отображения документа и строка состояния Word.

Элементы окна текстового процессора WORD

Работа с окнами

Следует различать понятия окно документа и окно прикладной программы. Окно документа – это часть окна Microsoft Word, в которой отображается и обрабатывается документ. Окно прикладной программы – это окно активного приложения (в данном случае редактора Microsoft Word). В нем отображается меню и рабочая область с окнами документов.

Многооконная организация Microsoft Word позволяет одновременно работать с несколькими документами, каждый из которых расположен в своем окне. При введении и редактировании текста пользователь работает с активным документом в активном окне. Для перехода к окну другого документа необходимо щелкнуть на его имени в меню Окно, которое содержит список открытых документов. Окно документа, как и окно приложения, можно свернуть, развернуть, закрыть и изменить размеры.

Назначение пунктов меню

Файл - создание, открытие, размещение на странице, сохранение, печать документов и выход из Word.

Правка - отмена (откат) ошибочных команд; удаление, копирование, вставка, поиск, замена фрагментов текста; переход к метке.

Вид - изменение интерфейса Word, настройка панели инструментов, выбор масштаба и формы представления рабочего поля документа.

Вставка - вставка в текст различных графических объектов и текстовых элементов: названия, сноски, примечания, принудительные разрывы страниц, рисунки, графики и т.д.

Формат - изменение параметров выделенных объектов.

Сервис – расстановка переносов, проверка правописания, подбор синонимов, включение режима автокоррекции, работа с макросами и настройка параметров Word.

Таблица - создание, редактирование и форматирование таблиц.

Окно - размещение окон на экране и переход от одного документа к другому при одновременной обработке нескольких документов.

? (Справка) - получение помощи или справочных сведений о программе Word и его средствах (клавиша F1 - вызов справки для того действия, которое выполняется, Shift+F1 - справка для затем указанного конкретного задействованного элемента экрана).

В word так же есть меню быстрого доступа (контекстное меню), которое появляется под указателем мыши при нажатии на правую кнопку. Оно содержит наиболее часто употребляемые команды, набор которых зависит от характера выделения и объекта, над которым находится указатель в момент нажатия правой кнопки.

Панели инструментов

Панели инструментов позволяют упорядочить команды Word так, чтобы их было легко найти и использовать. В Word имеются встроенные панели инструментов, которые можно настраивать: добавлять или удалять команды меню и кнопки, создавать новые панели инструментов, а также отображать, скрывать и перемещать существующие панели инструментов. Панель инструментов можно показать и скрыть с рабочего стола, используя команду Панель инструментов из меню Вид.

Для изменения панели инструментов выберите Настройка в меню Вид команды Панель инструментов. Чтобы добавить кнопку на панель инструментов, выберите вкладку Команды. Выберите категорию команды из списка Категории, а затем перетащите нужную команду из списка Команды на панель инструментов. Для удаления кнопки перетащите ее с панели во вкладку Команды.

а) Стандартная панель

- создать новый документ [image] - вставить гиперссылку

- открыть документ [image] - отобразить (убрать) Web-панель

- сохранить документ [image] - добавить таблицу

- печать документа [image] - вставить лист Excel

- предварительный просмотр документа [image] отобразить (убрать) панель таблицы и границы -

- проверка правописания [image] - разбить текст на колонки

- вырезать в буфер обмена [image] - отобразить (убрать) панель рисования

- копировать в буфер [image] - показать (убрать) схему документа

- вставить из буфера [image] - отобразить (убрать) непечатаемые символы

- копировать формат (шрифта, абзаца) [image] - выбор масштаба отображения документа

- отменить операцию (операции) [image] - вызов помощника (справки)

- вернуть отмененную операцию (операции)

б) Панель форматирования

- выбор стиля форматирования [image] - полужирный шрифт

- выбор шрифта [image] - курсив

- выбор размера шрифта [image] - подчеркнутый шрифт

- выравнивание по левому краю [image] - уменьшить отступ абзаца

- выравнивание по центру [image] - увеличить отступ абзаца

- выравнивание по правому краю [image] - выбор обрамления

- выравнивание по ширине [image] - выделение текста цветом

- вкл/выкл. нумерованного списка [image] - цвет шрифта

- вкл/выкл. маркированного списка

Горизонтальная и вертикальная линейки

Горизонтальная и вертикальная линейка показывает текущие поля страницы, отступы текущего абзаца, позиций табуляции и ширины колонки или графического объекта и позволяет их изменять.

Горизонтальная линейка

Чтобы передвинуть левое или правое поле страницы, подведите указатель мыши к границе поля на горизонтальной линейке. Когда указатель изменит вид на двустороннюю стрелку, перетащите границу поля. Чтобы передвинуть верхнее или нижнее поле страницы, подведите указатель к границе поля на вертикальной линейке. Когда указатель изменит вид на двустороннюю стрелку, перетащите границу поля.

Чтобы установить или изменить отступы абзаца в документе следует с помощью мышки переместить маркеры отступов абзацев на горизонтальной линейке. Маркеры табуляции можно установить щелчком мыши на линейке, а убрать, перетащив на кнопку выбора типа табуляции.

Полосы прокрутки

Использование вертикальной и горизонтальной полосы прокрутки документов Word аналогично прокрутки содержимого окон Windows. Только в Word добавились 3 кнопки перехода. Кнопкой [image] - Выбор объекта перехода можно выбирать режим перехода (прокрутки документа): страница, поля, сноски, примечания, разделы, заголовки, рисунки, таблицы и др. Переход (прокрутка) по выбранному объекту осуществляется с помощью кнопок: - переход вверх и [image] - переход вниз. «По умолчанию» стоит режим перехода к следующей (предыдущей) странице, т.е. осуществляется постраничная прокрутка.

Строка состояния

В ней содержится информация о текущем положении курсора и режиме редактирования.

Строка состояния

Информация, содержащаяся в строке состояния:

1 – номер текущей страницы согласно расставленной нумерации;

2 – номер текущего раздела;

3 – номер текущей страницы по порядку / всего страниц;

4 – расстояние от верхнего края страницы до текущего положения курсора;

5 – порядковый номер текущей строки на текущей станице;

6 – номер текущей позиции курсора в строке;

Если нажать 2 раза мышкой по вышеперечисленным опциям строки состояния можно быстро вызвать диалоговое окно поиска, замены и перехода. Двойное нажатие мышки по следующим индикаторам позволяет вызвать соответствующую им команду.

7 – индикатор записи макрокоманды;

8 – индикатор отображения исправлений;

9 - индикатор расширения выделения фрагмента;

10 – индикатор замещения;

11 – поле состояния проверки правописания и процесса печати документа;

12 – поле отражения процесса сохранения документа.

Панели инструментов

Отличительная особенность Word 2000 - большое количество панелей инструментов. Кнопки панели инструментов позволяют быстрее выполнить многие операции, так как при их использовании не надо открывать меню, прежде, чем выбрать команду. По умолчанию установлены две панели: Стандартная и Форматирования. Кнопки панели инструментов Стандартная ускоряют выполнение операций создания, открытия и сохранения файла, редактирования документа. Кнопки панели форматирования позволяют выполнить форматирование символов и абзацев. Для отображения или скрытия какой-либо панели инструментов в окне Word выберите команду Панели инструментов в меню Вид. На экране появится подменю, содержащее список панелей инструментов. Этот же список появляется в виде контекстного меню после щелчка правой кнопкой мыши любой панели инструментов. Кнопки на панели инструментов подобраны по определенной тематике, например кнопки панели инструментов Стандартная предназначены для работы с файлом и дублируют команды из меню Файл, другие кнопки используются для редактирования документа и дублируют команды из меню Правка (Edit).

Всплывающие подсказки. Всплывающие подсказки показывают названия кнопок на панелях инструментов и элементов экрана. Для этого следует поместить указатель мыши на интересующий объект. Если на кнопке панели инструментов отображается текст, для нее подсказка не выводится.

Отображение документа в окне. Режимы просмотра документа

Word позволяет просматривать документ в окне в нескольких режимах, Выбор режима просмотра зависит от выполняемой работы. Для смены режима просмотра документа используют кнопки, расположенные в левой части горизонтальной полосы прокрутки.

Обычный режим. Обычный режим установлен по умолчанию при открытии окна. Он удобен для ввода, редактирования текста и перемещения по документу, так как позволяет увидеть все виды форматирования символов (шрифт, начертание, размер) и абзацев, но не показывает разметку страницы, некоторые элементы оформления страницы, например, колонтитулы, что ускоряет прокрутку документа в окне. Для перехода в этот режим нажмите кнопку Обычный режим на горизонтальной полосе прокрутки или выберите команду Обычный из Вид.

Режим электронного документа. Режим электронного документа) - оптимальный режим для просмотра электронных документов на экране. Это новая функция редактора Word 97, которая изменяет разметку страниц и облегчает чтение документа за счет использования более крупного размера шрифта, чем заданный для печати, перенос строк выполняется в пределах окна В этом режиме окно Word разделено на две области. Вертикальная область в левой части окна документа, в которой изображается структура заголовков документа называется схемой документа. Схему документа можно использовать для быстрого перемещения по документу и для определения собственного положения в нем. Например, чтобы перейти к определенной части документа, достаточно выбрать соответствующий заголовок на схеме документа. Текущее положение в документе выделено на схеме документа контрастным цветом.

Режим разметки Режим разметки - позволяет увидеть страницу с рисунками, многоколонным текстом, сносками, колонтитулами и полями в том виде, в каком она будет напечатана. С некоторыми элементами документа: колонтитулом, буквицей, рамкой можно работать только в этом режиме. Этот режим удобен для компоновки страницы и размещения объектов, однако он больше загружает процессор и замедляет работу. В нем можно редактировать и форматировать текст. Для перехода в режим разметки используйте кнопку Режим разметки на горизонтальной полосе прокрутки или команду Разметка страницы из меню Вид.

Режим структуры Режим структуры позволяет просматривать как иерархию заголовков, так и содержимое выделенного заголовка. Отступ заголовка в режиме структуры зависит от его уровня. В режиме структуры проще изменить уровень заголовка и расположение больших фрагментов текста, быстрее можно найти нужный раздел документа. Для перехода в этот режим используйте кнопку на горизонтальной полосе прокрутки или команду Структура из меню Вид .

Масштаб изображения документа

Масштаб документа можно увеличить, чтобы получить подробное изображение, или уменьшить, чтобы увидеть большую часть страницы или несколько страниц сразу в уменьшенном виде. При вводе текста желательно иметь масштаб, позволяющий увидеть строку целиком. Масштаб отображения документа на экране можно выбрать в раскрывающемся списке Масштаб на панели инструментов Стандартная или активизировав команду Масштаб из меню Вид.

Создание нового документа

В меню Файл выберите команду Создать. Чтобы создать простой документ выберите Документ и нажмите ОК. Чтобы создать новый документ на основе какого-либо шаблона выберите Документ и шаблон, соответствующий типу документа, который требуется создать. Можно воспользоваться помощью Мастера. Чтобы создать шаблон выберите кнопку Шаблон.

Чтобы создать новый документ с помощью используемого «по умолчанию» шаблона, нажмите кнопку [image] на панели инструментов.

Открытие документа на жестком или сетевом диске

В меню Файл выберите команду Открыть или кнопку [image] на панели инструментов. Установите диск и папку, в которой содержится документ, а затем выберите файл. Если файл не удается найти, воспользуйтесь специальными функциями поиска файлов.

Word распознает форматы файлов многих текстовых редакторов, электронных таблиц, баз данных и программ. Когда пользователь открывает документ, созданный в другом приложении, Word преобразует его в свой формат, сохраняя, по возможности, его первоначальное содержание и оформление. Чтобы открыть документ, созданный в другой программе, выберите соответствующий формат из списка Тип файлов.

Сохранение документа

Word автоматически присваивает имя каждому новому документу «doc1.doc, doc2.doc,…docN.doc», меняя только цифру, пока пользователь не сохранит его под другим именем. Команда Сохранить меню Файл или кнопка [image] используется для сохранения документа не запрашивая имени файла. Команда Сохранить как используется для сохранения файла под другим именем и выбора каталога и диска его расположения.

Автосохранение документа

В меню Сервис, команды Параметры на вкладке Сохранение можно установить автосохранение. Сохраняемые автоматически документы хранятся в папке временных файлов до тех пор, пока их не сохранят принудительно. Если из-за нарушения электропитания или по другой причине сеанс работы с Word оборвется до сохранения документа, то при следующем запуске программы Word будут открыты все автоматически сохраненные документы.

Защита документа паролем

Если необходимо запретить другим пользователям открывать и изменять документ, его можно защитить с помощью пароля. Каждый раз при открытии защищенного документа пользователю придется вводить пароль.

Для того чтобы защитить документ с помощью пароля в меню Файл нужно выбрать команду Сохранить как, нажать кнопку Параметры и ввести пароль в поле Пароль защиты или в поле Пароль для записи.

Пользователь не сможет открыть файл, защищенный паролем на открытие, не зная этот пароль. Документ, защищенный паролем для записи, можно открыть только для чтения без пароля. В этом режиме сохранить внесенные изменения можно только под другим именем.

Пароль должен быть длиной до 15 символов и состоять из алфавитно-цифровых знаков и пробелов. Строчные и прописные, русские и латинские буквы рассматриваются как разные знаки. Во время ввода пароля в поле выводится звездочка (*) для каждого введенного символа.

Сохранение документов Word в файлах различных форматов

Документ Word можно сохранить в другом файловом формате, при этом его оформление будет сохранено так же, как это могут сделать другие приложения. Если необходимо переслать документ между Word и приложением, для которого нет специального конвертора, можно импортировать и экспортировать документ в формате обычного текста. Формат обычного текста оставляет документ без большей части особенностей оформления. Поэтому когда документ Word сохраняется в ином файловом формате, желательно сохранить копию в формате Word.

Для того чтобы сохранить документ Word в другом файловом формате необходимо в поле Тип (команда Сохранить как) выбрать нужный формат файла.

Параметры страницы

Командой Параметры страницы в меню Файл устанавливают Поля, Источник, Макет и Размер бумаги,. Данные параметры можно применить Ко всему документу, К текущему разделу, До конца документа, К выделенным разделам и К выделенному тексту.

Word позволяет работать с различными форматами бумаги, чтобы получить нужное расположение текста на бумаге необходимо предварительно установить размер бумаги и ее ориентацию. Ориентация может быть Книжная (вертикально расположение) и Альбомная (горизонтальное расположение).

Окно параметры страницы

Поля определяют ширину и высоту текста на странице, то есть расстояние между текстом и краями страницы. Можно установить соответственно верхнее, нижнее, правое и левое поле, а так же расстояние от верхнего или нижнего края страницы до колонтитула. Зеркальные поля используются при печати книг, для установления левых и правых полей так, чтобы на обеих страницах листа, образующих разворот, внутренние поля страниц имели одинаковую ширину.

Используя вкладку Макет, можно изменять параметры раздела.

Автоматическая расстановка переносов.

Для придания документу профессионального вида используйте расстановку переносов. Для этого выберите команду Расстановка переносов в меню Сервис Язык и установите флажок Автоматическая расстановка переносов.

Чтобы отказаться от автоматической расстановки переносов в нескольких абзацах текста, выделите текст и, используя команду Абзац в меню Формат, выберите вкладку Положение на странице, а затем установите флажок Запретить автоматический перенос слов.

Непечатаемые символы

При просмотре или редактировании документа на экран можно вывести символы, не изображаемые при печати, например, символы табуляции, пробелы, символы конца абзаца, разрывы станиц и разделов. Для обозначения табуляции используются стрелки (?), для пробелов – точки ( ), конец абзаца обозначается символом ¶. Это значительно облегчает обработку теста (например, видны лишние пробелы, пустые абзацы и место разрывов страниц и разделов).

Настройка отображения непечатаемых символов осуществляется во вкладке Вид команды Параметры из меню Сервис. В группе Непечатаемые символы устанавливаются флажки, соответствующие элементам, которые должны отображаться на экране. Чтобы на экране изображались все непечатаемые символы, установите флажок Все. В этом случае остальные флажки можно не устанавливать. Флажок Все можно снимать и устанавливать, нажимая кнопку [image] на панели инструментов.

Курсор ввода имеет вид мерцающей вертикальной линии. Он указывает, куда будет вводиться с клавиатуры символ, вставляться рисунок или другой объект. Его положение можно изменить клавишами управления курсора или мышью только в пределах набранного текста. Кроме курсора ввода в окне виден указатель мыши, имеющий вид латинской буквы I. Его местоположение меняется только после перемещения мыши. Указатель используется для выбора команд меню, перемещения объектов, для выделения фрагмента текста и т.д. Чтобы задать положение точки ввода необходимо переместить мышь так, чтобы указатель находился в нужной точке экрана и щелкнуть левой кнопкой мыши.

Клавиши, обеспечивающие перемещение курсора по документу

Перемещение курсора | Клавиши для перемещения
К началу текущей строки | Ноmе
К концу текущей строки | End
К началу следующего слова | Ctrl+стрелка курсора вправо
К началу предыдущего слова | Ctrl+стрелка курсора влево
В начало абзаца | Ctrl+стрелка курсора вверх
К следующему абзацу | Ctrl+стрелка курсора вниз
В левый верхний угол окна | Ctrl+PgUp
В правый нижний угол окна | Ctrl+PgDn
К следующей экранной странице | PageDn
К предыдущей экранной странице | PageUp
В начало документа | Ctrl+Home
В конец документа | Ctrl+End

Для ускоренного перемещения по документу можно использовать полосы прокрутки, расположенные вдоль нижней и правой границы окна.

Закрытие документа и выход из программы.

Прежде чем закрыть документ, желательно сначала его сохранить. Если этого не сделать, то после выбора команды Закрыть в меню Файл появится запрос о необходимости сохранения изменений, внесенных в документ во время текущего сеанса работы: Сохранить изменения в документе "...doc"? Нажав кнопку Да , вы сохраните документ. После щелчка кнопки Heт внесенные после последнего сохранения в документ изменения не будут сохранены.

Для выхода из программы, можно воспользоваться одним из следующих способов:

- выбрать команду Выход в меню Файл;

- дважды щелкнуть кнопку Закрыть оконного меню;

- выбрать в оконном меню команду Закрыть;

- использовать сочетание клавиш Alt+F4.

Открытие документа

Документ можно открыть несколькими способами:

- Открыть меню Файл (File) и щелкнуть мышью имя файла в списке в нижней части меню. Список содержит названия последних файлов, открытых в этом приложении.

-Выбрать команду Открыть в меню Файл и в окне диалога Открытие документа указать имя и местоположение файла,

- Нажать кнопку Открыть на панели инструментов Стандартная и дважды щелкнуть значок файла в окне диалога Открытие документа (Open).

С помощью окна диалога Открытие документа (Open) вы можете открыть документы, располагающиеся на жестком диске компьютера или на сетевом диске, к которому имеется доступ. Независимо от расположения документа его можно открыть в режиме "только для чтения", что предохранит оригинал от случайных изменений. Документы можно открыть в сети Интернет или Интернет на узле HTTP в Web или на узле FTP.

Открытие документа на жестком или сетевом диске.

Чтобы открыть документ на жестком или сетевом диске, выполните следующие действия:

- Нажмите кнопку Открыть на панели инструментов Стандартная или выберите команду Открыть в меню Файл.

- Из списка Папка выберите диск или папку в котором содержится документ. Для этого нажмите кнопку в правой части поля, чтобы открыть список. Последовательно открывайте папки двойным щелчком до тех пор, пока не будет открыта папка, содержащая искомый документ.

- Имя открываемого файла введите в текстовое поле Имя файла.

- Чтобы открыть документ, созданный в другой программе, выберите соответствующий формат из списка Тип файлов, например, выберите в списке Документы Word для открытия документа, созданного в текстовом редакторе Word. Для просмотра всех файлов текущей папки выберите Все файлы. После заполнения необходимых полей окна диалога Открытие документа нажмите кнопку Открыть или клавишу Enter. Для одновременного открытия нескольких файлов их имена выделите в окне диалога, удерживая нажатой клавишу Сtrl, а затем нажмите кнопку Открыть.

Сохранение документа

Во время работы пользователя на компьютере создаваемый документ хранится в оперативной памяти. Для того, чтобы записать этот файл на диск, необходимо выбрать в меню Файл команду Сохранить как и задать необходимые параметры в окне диалога Сохранение документа. В дальнейшем, для сохранения дополнений и изменений, вносимых в документ, достаточно нажать кнопку Сохранить на панели инструментов Стандартная или выбрать команду Сохранить в меню Файл. Открытый файл можно записать на диск под другим именем в этой или другой папке, выбрав в меню Файл команду Сохранить как.

Рассмотрим назначение различных элементов окна диалога, отображаемого на экране после выбора в меню Файл команды Сохранить как.

1. Имя документа вводится в текстовое поле Имя файла. Расширение можно не указывать. Разработанный с использованием редактора документ автоматически получает расширение - doс, соответствующее данному приложению.

2. В поле Тип файла выбирается тип файла. Выбор другого формата может привести к потере качества в оформлении документа. В списке отображаются только те типы файлов, для которых были установлены конвертеры.

3. Чтобы сохранить документ в другой папке или на другом диске, выбирают нужный диск или папку из списка Папка. Двойной щелчок папки, расположенной в поле выбора, откроет ее. Название папки появится в этом же поле Папка. Чтобы сохранить файл в папке более высокого уровня, надо нажать кнопку Переход на один уровень вверх, расположенную правее списка Папка.

4. После установки всех параметров записи файла щелкают кнопку Сохранить. В строке заголовка окна приложения отобразится новое имя файла.

Ввод и редактирование текста

Ввод текста. Ввод символа производится в позицию, определяемую курсором. Курсор представляет собой мигающую вертикальную полоску (|). Для его перемещения используются клавиши управления курсором или мышь. Для перемещения курсора с помощью мыши следует установить указатель мыши в нужную позицию и щелкнуть клавишей мыши.

При вводе текста, курсор автоматически перемещается вправо в следующую позицию. Все изменения текста (вставка, удаление и другое редактирование) происходят в позиции, где находится курсор или относительно нее.

Всякий раз при достижении позиции, определяющей правую границу абзаца, курсор автоматически переходит на следующую строку вместе с тем словом, которое пересекло эту позицию, или с его частью, перенесенной по правилам переноса.

Создание нового абзаца (строки). Нажатие клавиши Enter вставляет непечатаемый символ конца абзаца (¶) в том месте, где в момент нажатия находится текстовый курсор. Курсор перемещается при этом на начало следующего абзаца. Если потребуется создать пустой абзац, нажмите эту клавишу дважды. Чтобы начать новую строку, не разрывая абзац, нужно нажать комбинацию клавиш Shift+Enter , появится непечатаемый символ разрыва строки 8.

Разбивка абзаца. Операция, которая часто требуется при редактировании - это разделение одного абзаца на два. Если поставить курсор и нажать клавишу Enter в месте разделения, то из части абзаца правее курсора будет создан новый абзац.

Слияние абзацев. Для соединения двух абзацев в один необходимо установить курсор в конец вышестоящего абзаца и нажать клавишу Del. При этом абзац, нижеследующий, поднимется и присоединится к концу текущего абзаца.

Режимы ввода символов

Ввод символов в тексте производится двумя способами. В одном режиме, называемом режимом вставки, символы, находящиеся справа от курсора, отодвигаются вправо на одну позицию при каждом нажатии символьной клавиши. Тем самым новые символы вставляются между старыми, не стирая их. В другом режиме, называемом режимом замещения, символы, находящиеся справа от курсора, не сдвигаются, а новые символы вводятся вместо старых, заменяя их. Для переключения режимов служит клавиша Ins.

Стирание символов и строк

Для стирания символов служит клавиша Del. При нажатии ее стирается тот символ, которой стоит справа от курсора, т.е. в текущей позиции. При нажатии комбинации клавиш Ctrl+Del стирается слово справа от курсора.

Клавиша Backspace стирает символ слева от курсора, который возвращается на одну позицию влево, а Ctrl+Backspace - стирает слово от позиции курсора влево.

Чтобы удалить строку, абзац или какой-либо другой фрагмент текста необходимо его выделить и нажать клавишу Del.

Редактирование текста

Выделение фрагмента текста

Для выполнения большинства операций по обработке текста редактируемый фрагмент следует предварительно выделить. По умолчанию выделенный фрагмент отображается в негативном цвете (белыми буквами по черному фону). Выделенный фрагмент может состоять из одного или нескольких символов, слов, предложений, абзацев или всего текста. Выделение производят мышью, командой меню или с клавиатуры. Выделение отменяется при последующем щелчке мыши вне места выделения или при нажатии на клавишу управления курсором. Выделенный фрагмент можно переместить, скопировать или удалить, в нем можно изменить шрифт, произвести форматирование, выбрав из меню Формат команды Шрифт , Абзац и т.п.

Выделение фрагмента мышью

Для выделения фрагмента документа мышью, установите указатель в начальную или конечную точку выделения и, удерживая нажатой кнопку мыши, переместите указатель по диагонали в противоположный угол фрагмента: вправо-вниз или влево-вверх. Чтобы выделить рисунок, укажите на него и нажмите кнопку мыши. Чтобы выделить большой фрагмент текста, щелкните мышью начало выделяемого фрагмента, нажмите клавишу Shift и, не отпуская ее, щелкните конец выделяемого фрагмента. Для выделения слова укажите на это слово и дважды нажмите кнопку мыши. Чтобы выделить абзац, поставьте указатель в любом месте абзаца и трижды нажмите кнопку мыши.

Использование полосы выделения.

При выделении фрагмента или всего документа мышью можно использовать полосу выделения - пустую область слева от текста, расположенную вдоль края окна. После установки указателя на полосе выделения, он принимает вид стрелки, направленной под углом вверх вправо (при перемещении по меню или панели управления указатель показывает вверх влево).

Выделение фрагмента текста при помощи клавиатуры

Для выделения фрагмента текста с клавиатуры можно использовать один из способов перемещения курсора по тексту в сочетании с клавишей Shift, Курсор устанавливают на позицию начала или конца выделения, затем, удерживая нажатой клавишу Shift, нажимают на одну из клавиш управления курсором,

Перемещение/копирование и удаление фрагмента документа

При редактировании документа может возникнуть необходимость переместить или скопировать фрагмент из одного места документа в другое,

Использование полосы выделения

Выделяемый фрагмент | Порядок действий
Одна строка | Переместите указатель в полосу выделения и нажмите кнопку мыши.
Несколько строк | Переместите указатель по полосе выделения, удерживая нажатой кнопку мыши, пока не выделите нужное количество строк.
Абзац | Переместите указатель к левому краю строки в полосу выделения. После того как он изменит вид, дважды нажмите кнопку мыши.
Несколько абзацев | Переместите указатель в полосу выделения и дважды нажмите кнопку мыши. Оставив нажатой кнопку мыши после второго щелчка, переместите указатель по выделяемым абзацам.
Весь документ | Удерживая нажатой клавишу Ctrl, щелкните полосу выделения или переместите в нее указатель и трижды нажмите кнопку мыши.

После выделения фрагмента операцию можно выполнить следующими способами:

1) с помощью команд меню; 2) с помощью команд контекстного меню; 3) с помощью кнопок на панели инструментов Стандартная; 4) используя левую кнопку мыши; 5) используя правую кнопку мыши; 6) с клавиатуры.

Перемещение и копирование текста, таблиц или рисунков

Для копирования фрагмента текста необходимо:

1. выделить фрагмент текста;

2. щелкнуть кнопку [image] или выбрать в меню Правка команду Копировать (Ctrl+Ins);

3. установить курсор в место, куда следует вставить фрагмент;

4. щелкнуть кнопку [image] или выбрать в меню Правка команду Вставить (Shift+Ins).

В процессе этой операции копия выделенного фрагмента текста помещается в буфере промежуточного хранения Clipboard, а потом попадает в документ. Вставлять фрагмент из буфера можно сколько угодно раз, но после копирования в буфер нового фрагмента текста, предыдущий фрагмент удаляется.

Для перемещения фрагмента текста необходимо:

1. выделить фрагмент текста;

2. щелкнуть кнопку [image] или выбрать в меню Правка команду Вырезать (Shift+Del);

3. установить курсор в место, куда следует вставить фрагмент;

4. щелкнуть кнопку [image] или выбрать в меню Правка команду Вставить (Shift+Ins).

Переместить фрагмент текста можно следующим способом:

1. выделить фрагмент текста;

2. перетянуть указателем мышки выделение в нужное место.

Если при перетягивании выделения держать нажатой клавишу Ctrl (при этом возле указателя мыши появится знак + ), то фрагмент будет скопирован.

Этими же командами можно воспользоваться для копирования и переноса объектов в Word из других Windows-программ и наоборот. Например, оформленные в Excel таблицы можно скопировать в Word, а таблицы созданные в Word вставить и использовать для расчетов в Excel.

Перемещение или копирование выделенного фрагмента документа с использованием правой кнопки мыши

Один из самых быстрых способов перемещения или копирования фрагмента документа - выполнение этих операций с использованием правой кнопки мыши. Для перемещения или копирования фрагмента текста в пределах экрана необходимо выполнить следующие действия: выделить требуемый фрагмент текста или рисунок; нажать клавишу Ctrl, если необходимо переместить фрагмент, или клавиши Ctrl+Shift, если необходимо скопировать фрагмент; установить указатель на место вставки и нажать правую кнопку мыши.

Для перемещения или копирования фрагмента текста на большие расстояния необходимо:

- выделить требуемый фрагмент текста или рисунок;

- используя полосу прокрутки, переместиться так, чтобы была видна точка вставки;

- нажать клавишу Ctrl, если необходимо переместить фрагмент, или клавиши Ctrl+Shift, если необходимо скопировать фрагмент;

- установить указатель на место вставки и нажать правую кнопку мыши,

Удаление фрагмента документа

Чтобы удалить фрагмент документа, выделите его и нажмите одну из клавиш: Delete, Backspace или Пробел.

Поиск, замена символов, фрагментов текста и параметров форматирования

Поиск фрагментов текста

При работе с текстом может возникнуть необходимость найти группу символов, какое-нибудь слово, фрагмент текста, определенные параметры форматирования и т.д. Чтобы автоматизировать поиск и не просматривать весь документ, выполните следующие действия:

- установите курсор на то место, с которого начнете поиск;

- выберите в меню Правка команду Найти. Появится окно диалога Найти и заменить;

- откройте вкладку Найти;

- в текстовое поле Найти введите образец, по которому будет производиться поиск, длиной до 255 символов;

- нажмите кнопку Найти далее. Найденная группа символов будет выделена. Если окно диалога закрывает нужный текст, передвиньте окно, установив указатель на заголовке окна;

- для продолжения поиска повторно нажмите кнопку Найти далее.

Переход из окна диалога Найти в окно документа и обратно выполняется щелчком мыши соответствующего окна или нажатием клавиш Alt+F6.

Поиск, замена и удаление параметров форматирования

Word позволяет найти и заменить не только текст, но и параметры форматирования. Нажав кнопку Формат в окне диалога Найти и заменить, вы откроете список, в котором можно выбрать нужный элемент для поиска: Шрифт, Абзац, Табуляция, Язык, Рамка, Стиль, Выделение цветом. После выбора нужного элемента появится соответствующее окно диалога, в котором выберите параметры форматирования. Например, выберем элемент Шрифт, появится окно Найти шрифт. Укажем, что в документе ищется шрифт Times New Roman обычный размер 12. Вдоль нижней границы поля Найти появится надпись: Параметры: Подстановочные знаки. Формат: Шрифт: Times New Roman обычный 12 пт, не полужирный. Нажмем кнопку ОК. В результате выполнения данной команды в тексте документа будет найден фрагмент, напечатанный шрифтом Times New Roman, размером 12.

Отмена операций.

Word ведет запись операций, которые производятся в документе.

Для отмены последней операции редактирования необходимо в меню Правка выбрать команду Отменить … или щелкнуть кнопку [image]. Если щелкнуть на стрелке 6 рядом с этой кнопкой, то откроется список операций, выполненных в текущем сеансе. Щелкнув на имени одной операции, можно отменить ее и все операции выполненные после нее.

Чтобы вернуть последнюю отмененную операцию, следует в меню Правка выбрать команду Повторить … или щелкнуть кнопку [image]. Для просмотра списка отмененных операций следует щелкнуть на стрелке 6 рядом с этой кнопкой.

Замена фрагмента текста

Для автоматизации поиска и замены одного или нескольких символов, слова или фрагмента текста установите указатель на то место, откуда начнете поиск или замену, выберите в меню Правка команду Найти и откройте вкладку Заменить.

- В текстовом поле Найти введите фрагмент текста или символы, которые должны быть найдены и заменены.

- В поле ввода Заменить на введите текст или сочетание символов, которые заменят сочетание, указанное в поле Найти

- Для удаления из документа текста, указанного в поле Найти поле Заменить оставьте незаполненным.

- Для начала поиска искомой строки символов нажмите кнопку Найти далее. Найденная строка будет выделена. Если замену не следует производить, нажмите эту кнопку еще раз.

- Для замены данных нажмите кнопку Заменить. После того как замена будет произведена, в окне программы Word будет выделен следующий фрагмент.

- Если выделенную группу символов заменять не следует, то для продолжения поиска используйте кнопка Найти далее - Кнопку Заменить все используйте для автоматической замены всех вхождений искомых символов в документе, если нет необходимости подтверждать каждую замену щелчком кнопки Заменить. После выполнения операции появится окно с сообщением о количестве произведенных замен.

- Кнопка Больше (More) позволяет дополнить окно диалога элементами, рассмотренными на вкладке Поиск (Find). Используя эти элементы, можно произвести замену формата, не меняя текст, или изменить и текст и формат. Например, вы можете заменить курсив на полужирный шрифт.

Если в документе выделить фрагмент текста, то поиск и замена символов будет производиться только в этом фрагменте. Окно диалога Найти и заменить можно закрыть, нажав кнопку Отмена или клавишу Esc.

Форматирование текста

Панель инструментов "Форматирование"

На панели инструментов Форматирование находятся кнопки, обеспечивающие форматирование символов и абзаца. По активной кнопке можно определить, какое выравнивание задано для текущего абзаца.

Для отображения панели инструментов Форматирование на экране надо выбрать в меню Вид команду Панели инструментов/Форматирование. По умолчанию панель инструментов Форматирование располагается в окне Microsoft Word ниже панели Стандартная.

Назначение полей и кнопок панели инструментов Форматирование:

1. Стиль - раскрывающийся список, позволяющий выбрать стиль для выделенных абзацев. Для открытия списка используется сочетание клавиш Ctri+Shift+ы (Ctrl+Shift+S).

2. Шрифт - раскрывающийся список, позволяющий выбрать шрифт для выделенного абзаца или слова, в котором находится курсор. Для открытия списка используется сочетание клавиш Ctrl+Shift+a (Ctrl+Shift+F).

3. Размер шрифта - раскрывающийся список, позволяющий выбрать размер шрифта для выделенного абзаца или слова, в котором находится курсор. Набор доступных размеров зависит от выбранного шрифта и текущего принтера. Для открытия списка используется сочетание клавиш Ctrl+Shift+з (Ctri+Shift+P).

4. Полужирный - оформление выделенного текста или слова, в котором находится курсор, полужирным шрифтом. Если выделенный текст уже отформатирован полужирным, нажатие кнопки снимает это форматирование.

5 Курсив - оформление выделенного текста или слова, в котором находится курсор, курсивом. Если выделенный текст уже отформатирован курсивом, нажатие кнопки снимает это форматирование.

6. Подчеркнутый - подчеркивание выделенного текста или слова, в котором находится курсор. Если текст уже подчеркнут, нажатие кнопки снимает подчеркивание.

7. По левому краю - выравнивание выделенного текста, чисел, встроенных объектов или абзаца, в котором находится курсор, по левому краю с неровным правым,

8. По центру - центрирование выделенного текста, чисел, встроенных объектов или абзаца, в котором находится курсор.

9. По правому краю - выравнивание выделенного текста, чисел, встроенных объектов или абзаца, в котором находится курсор, по правому краю с неровным левым.

10. По ширине - выравнивание текста сразу по обоим краям текста,

11. Нумерация- добавление или удаление нумерации заданных абзацев.

12. Маркеры - добавление или удаление маркировки заданных абзацев.

13. Уменьшить отступ - сдвигает выделенный абзац к предыдущей позиции табуляции.

14. Увеличить отступ - сдвигает выбранный абзац к следующей позиции табуляции.

15. Внешние границы - добавляет или удаляет границы вокруг выделенного текста, абзацев, ячеек, рисунков или других объектов.

16. Выделение цветом - форматирование фрагмента текста так, чтобы он выделялся на фоне окружающего текста. Вначале следует нажать на кнопку, а затем выделить объект, который будет закрашен. Повторное выделение объекта при нажатой кнопке снимет закраску. Чтобы изменить цвет выделения, следует нажать стрелку рядом с кнопкой и выбрать необходимый цвет.

17. Цвет шрифта - форматирование выделенного текста заданным цветом.

Форматирование текста заключается в изменении его внешнего вида, за счет изменения выравнивания, использования различных шрифтов и их начертаний. Часть документа, для которой применяют одинаковые параметры форматирования, называется разделом. При форматировании текста используют команды из меню Формат или кнопки панели инструментов Форматирование. Различают форматирование символов и абзацев.

Форматирование шрифтов

Выделите текст, который необходимо отформатировать. В меню Формат выберите команду Шрифт и установите необходимые параметры. Подокно «образец» показывает, как будет выглядеть документ при заданных параметрах.

Форматирование символов текста

При форматировании символов можно задать следующие параметры: гарнитуру, начертание, размер, толщину, цвет, анимацию, интервал, эффекты - верхний и нижний индекс, подчеркивание, зачеркивание. Чтобы изменить формат символов в каком-нибудь фрагменте или во всем документе, необходимо выделить форматируемую часть и воспользоваться панелью инструментов Форматирование или окном команды Шрифт в меню Формат. Для изменения формата одного слова достаточно расположить в нем курсор и не выделять слово. Команда Шрифт также содержится в контекстном меню, которое появляется после щелчка правой кнопкой мыши текста документа. Окно команды содержит три вкладки Шрифт, Интервал и Анимация. Когда вы вводите текст, параметры символов видны на панели инструментов Форматирование.

Выбор шрифта и его размера

Шрифт можно выбрать на вкладке Шрифт или на панели инструментов Форматирование. Перечень всех установленных на компьютере шрифтов приводится в списке Шрифт. Чтобы просмотреть список, воспользуйтесь вертикальной полосой прокрутки. Выбрав шрифт, нажмите кнопку мыши. Размер шрифта в пунктах от 8 до 72 выбирается в списке Размер.

Начертание и цвет шрифта

Начертание (стиль) шрифта задается выделением требуемого элемента в списке Начертание:

- Обычный - обеспечивает прямое начертание символов.

- Полужирный увеличивает толщину и яркость линий символов.

- Курсив - создает наклон и округлые формы символов.

- Полужирный наклонный - увеличивает толщину и яркость линий символов, создает наклон и округлые формы символов.

Следует учитывать, что 4 вида начертаний предусмотрено не для всех шрифтов.

- В раскрывающемся списке Цвет задается цвет символов: черный, синий, белый, серый 50% и так далее.

Чтобы отказаться от полужирного, курсивного или другого начертаний символов и установить форматирование символов, установленное по умолчанию, расположите курсор внутри слова и нажмите клавиши Ctrl+Пробел.

Параметры подчеркивания текста

Параметры подчеркивания текста выбираются в раскрывающемся списке Подчеркивание. Ниже приведено назначение некоторых элементов списка:

-нет - подчеркивание отсутствует;

-одинарное - текст подчеркивается одной линией;

-только слова - подчеркиваются слова, интервалы между ними не подчеркиваются;

-двойное - текст подчеркивается двойной линией;

-пунктирное - текст подчеркивается пунктирной линией.

Создание эффектов

В рамке Эффекты предусмотрена возможность установки флажка зачеркнутый, обеспечивающего появление сплошной линии, перечеркивающей текст. Можно установить флажки двойное зачеркивание, с тенью, контур и т.д. Выбранный шрифт с заданными параметрами отображается в поле Образец.

Форматирование абзацев

Для установки отступов, межстрочного интервала и интервалов между абзацами, а также выравнивания абзаца – в меню Формат выберите команду Абзац, вкладку Отступы и интервалы и установите необходимые параметры. Отступы абзаца можно установить перемещением маркеров по горизонтальной линейке.

Не путайте отступы абзацев с установкой правого и левого поля страницы. Поля определяют общую ширину основного текста, то есть расстояние между текстом и краем страницы. При установке отступа абзаца определяется расстояние от поля до текста. При помощи отступов отдельные абзацы выделяют из всего текста документа.

Для определения положения абзаца на странице выберите команду Абзац в меню Формат, вкладку Положение на странице и установите флажок, где необходимо.

Абзацем является часть текста, которая заканчивается символом абзаца. Символ конца абзаца появляется после нажатия клавиши Enter. Абзац является одним из главных элементов оформления документа. Абзац может содержать только один символ абзаца (пустой абзац) или состоять из нескольких строк текста. Как правило, после нажатия клавиши Enter создается абзац, атрибуты которого повторяют предыдущий. Если удалить символ абзаца, то все атрибуты последующего абзаца приобретают атрибуты предыдущего. При редактировании текста желательно отображать на экране символы конца абзаца.

Для форматирования нескольких абзацев или всего документа выделите их и задайте параметры форматирования: отступы, выравнивание, интервалы, положение на странице. При форматировании абзаца можно использовать окно диалога Абзац, кнопки панели инструментов Форматирование, горизонтальную и вертикальную линейки. Для отображения на экране окна диалога Абзац выберите команду Абзац в меню Формат или в контекстном меню, появляющемся после щелчка абзаца правой кнопкой мыши. При форматировании абзаца используются также команды Табуляция, Границы и заливка и Список из меню Формат.

Отступы, выступы и интервалы

Отступом называется расстояние между текстом и левым или правым полем страницы. При создании выступа происходит смещение элемента, например, маркера, номера или слова, влево от первоначальной линии текста.

Откроем вкладку Отступы и интервалы окна диалога Абзац. В рамке Отступ установим величины отступов от края страницы: слева и справа. Если задать отрицательное значение отступа, то текст будет вынесен на левое или правое поле. При вводе текста после нажатия клавиши Enter указатель автоматически перейдет к следующему абзацу с учетом отступа или выступа заданного в поле на, если в раскрывающемся списке первая строка установлен элемент Отступ . Если в этом списке установлен элемент Выступ, то заданный отступ будет распространяться на весь абзац, кроме первой строки. Выступы первой строки абзаца применяются в маркированных и нумерованных списках, в библиотечных указателях. При установке элемента нет ни одна строка не имеет отступа или выступа. Размер интервала в пунктах между абзацами задается в рамке Интервал в списках перед и после. Размеры интервалов до и после абзаца часто задают для заголовков. Междустрочный интервал определяет расстояние по вертикали между строками текста, В большинстве случаев он берется равным 120% от размера шрифта. Раскрывающийся список междустрочный содержит следующие элементы:

Одинарный - устанавливает междустрочный интервал для каждой строки в зависимости от размера максимального символа строки.

- Минимум - устанавливает минимальный междустрочный интервал с учетом различных факторов, например, верхнего или нижнего индекса.

- Точно - задает фиксированный междустрочный интервал между всеми строками.

- Множитель- позволяет задать в поле значение кратность междустрочного интервала одинарному. Для установки отступа абзаца с клавиатуры нажмите клавиши Ctrl+ь (Ctrl+M), для удаления отступа Ctrl+Shift+ь (Ctrl+Shift+M).

Выравнивание строк

В редакторе предусмотрено четыре варианта выравнивания строк по левому и правому полю абзацев: По левому краю, По центру, По правому краю и По ширине, которые задаются в раскрывающемся списке Выравнивание на вкладке Отступы и интервалы. Выбранное выравнивание распространяется на весь выделенный абзац. При выравнивании текста по левому полю все строки абзаца начинаются вплотную к левому полю, как при печати на пишущей машинке, при выравнивании по правому краю все строки абзаца заканчиваются вплотную к правому полю (левый край получается неровным). Чтобы расположить абзац вплотную к правому полю, не задавайте отступы абзацев. При выравнивании по центру все строки центрируются между левым и правым полем. При этом лучше задать нулевые отступы и не давать красной строки. При выравнивании по ширине все строки выравниваются сразу по обоим краям текста за счет увеличения расстояния между словами. Выравнивание по правому краю применяется в колонтитулах, при печати чисел или текста в две колонки. Центрировать удобно заголовки. Выравнивание по ширине используется в книгах. Для форматирования абзаца можно воспользоваться кнопками на панели форматирования или нажать указанное сочетание клавиш:

По левому краю - Ctrl+д (Ctrl+L), По центру - Ctrl+y (Ctrl+E)

По правому краю - Ctrl+к (Ctr!+R), По ширине - Ctrl+o (Ctrl+J).

Клавишу табуляции можно использовать для выравнивания текста, создания фиксированного отступа в начале каждой строки или для размещения текста в таблице, не имеющей обрамления. Использовать пробел для этих целей не рекомендуется.

Стили форматирования

Стиль форматирования – набор параметров форматирования (шрифта, абзаца и пр.), имеющий уникальное имя. Стили задают внешний вид различных элементов текста в документе, например: заголовков, надписей под рисунками, основного текста и т.п. Стили позволяют применить к абзацу или слову целую совокупность атрибутов форматирования за одно действие. Если требуется изменить форматирование какого-то одного элемента текста, то достаточно изменить стиль, который был применен к этому элементу. Стили значительно облегчают форматирование документа. Кроме того, с их помощью создаются структуры и оглавления.

Если при использовании стилей требуется изменить внешний вид текста, отформатированного с помощью одного из стилей, то достаточно изменить этот стиль, то есть вовсе не потребуется применять форматирование к каждому заголовку. Достаточно будет изменить атрибуты стиля.

Стили автоматически создаются при наборе документа, если установлен флажок Определять стили (команда Автозамена меню Сервис, вкладка Автоформат при вводе). Желательно его отключить.

Стили, которые были созданы автоматически, можно переопределить. Кроме этого, существует возможность автоматического обновления созданных стилей. Word отслеживает изменение текста, в котором содержится стиль, а затем обновляет стиль и изменяет форматирование всех элементов текста с этим стилем. При желании автоматическое создание и обновление стилей может быть выключено.

Чтобы создать новые стили, выберите команду Стиль в меню Формат, а затем нажмите кнопку Создать. Введите имя нового стиля в поле Имя. Установите параметры, а затем нажмите кнопку Формат для установки атрибутов стиля.

Чтобы применить стиль абзаца, поместите курсор в любое место абзаца или выделите несколько абзацев, которые требуется отформатировать, и выберите команду Стиль в меню Формат. Далее выберите нужный стиль в списке Стили, а затем нажмите кнопку Применить. Если нужный стиль отсутствует в списке, выберите другую группу стилей в поле Список.

Имена стилей абзацев перед названием содержат символ абзаца (¶); отличительной особенностью стилей символов является значок в виде подчеркнутой буквы "a".

Чтобы быстро наложить стиль, выберите стиль абзаца или символа в поле Стиль на панели инструментов.

Для изменения стиля используется команда Стиль в меню Формат. Выберите стиль в поле Стили и нажмите кнопку Изменить. Из списка кнопки Формат выберите атрибут, который требуется изменить. После изменения атрибута нажмите кнопку OK и измените таким же образом остальные атрибуты.

Чтобы применить модифицированный стиль в новых документах, основанных на текущем шаблоне, установите флажок Добавить в шаблон. Измененный стиль будет добавлен в шаблон, присоединенный к активному документу.

Маркированный или нумерованный список

Под списком понимают последовательность строк, в которых содержатся данные одного типа. Списки облегчают чтение и понимание текста. Word позволяет придать абзацам форму списка, где каждый абзац будет помечен определенным маркером или номером. В маркированных списках перечисляются пункты, связанные с одной темой. В нумерованных списках перечисляются пункты, следующие друг за другом в определенном порядке. Каждый пункт списка является отдельным абзацем и имеет свой маркер или номер. Создание маркированного или нумерованного списка выполняют следующим образом:

- курсор устанавливают на то место, откуда будет начинаться список;

- выбирают команду Список в меню Формат или в контекстном меню, появляющемся после нажатия правой кнопки мыши:

- в окне команды открывают вкладку Маркированный или Нумерованный и выбирают тип маркера или формат номера;

- вводят список. После ввода каждого элемента списка нажимают клавишу Enter - на следующей строке появляется новый маркер.

В нумерованном списке перед каждым абзацем стоит цифра. Если вы добавите/удалите пункт в списке, то нумерация всех последующих пунктов изменится автоматически.

Для быстрого создания маркированного списка можно использовать кнопки Нумерация и Маркеры на панели инструментов Форматирование. Эти же кнопки используются, чтобы закончить ввод текста в виде списка. Чтобы закончить нумерованный или маркированный список и вернуться к обычному формату абзацев, дважды нажмите клавишу Enter или выберите команду Список в меню Формат или в контекстном меню и установите элемент Нет.

Выделите элементы, к которым необходимо добавить маркеры или номера. Используя команду Список из меню Формат, выберите вкладку Маркированный или Нумерованный и установите необходимый формат. Для регулировки расстояния нажмите кнопку Изменить, а затем измените расстояние от номера или маркера до текста. Через кнопку «Маркеры» подбираем нужный символ, через кнопку «Шрифт» устанавливаем его размер и цвет. Чтобы быстро добавить маркеры или номера с помощью установленных параметров, нажмите кнопку Маркированный список или Нумерованный список.

Для удаления маркеров нажмите кнопку Маркированный список. Для удаления номеров нажмите кнопку Нумерованный список. Для удаления отдельного номера или маркера щелкните между ним и соответствующим текстом, а затем нажмите клавишу Backspace. Для удаления отступа еще раз нажмите клавишу Backspace.

Границы и заливка.

Чтобы установить рамки и заливку для текста, можно использовать панель «Таблицы и границы» и меню «формат» - Границы и заливка

Граница, Заливка - рамка и цветной фон для выделенного текста (применить к абзацу) или для каждой строки выделенного текста (применить к тексту).

Страница – рамка для всего листа.

Колонки

Для оформления текста на странице в несколько колонок, перейдите в режим Разметки страницы и из меню Формат выберите команду Колонки и укажите параметры. Для создания колонок из части текста документа выделите требуемую часть. Для удаления колонок нужно установить формат одной колонки.

Таблицы

Таблицы используются для упорядочивания сведений и создания страниц со столбцами текста и рисунков. В таблице, как и в электронных таблицах, работа ведется с ячейками, строками и столбцами ячеек, имеется возможность выполнения расчетов. Можно преобразовать существующий текст в таблицу или создать пустую таблицу, а потом заполнить ячейки. Операции с таблицами осуществляются через меню Таблица. Для работы с таблицами удобно пользоваться панелью инструментов Таблицы и границы, которую можно вывести на экран с помощью кнопки [image] .

- карандаш для добавления границ ячеек и рисования таблиц | - выбор типа линий обрамления
- ластик для стирания линий | - выбор толщины линий обрамления
- выбор цвета обрамления (границ) | - объединения ячеек
- выбор обрамления ячеек | - разбиение ячеек
- включение автоформата таблицы | - вертикальное выравнивание в ячейке
- изменение направления текста в ячеке | - выравнивание ширины и высоты ячеек
- автосуммирование | - сортировка по возрастанию и убыванию
- выбор цвета заливки ячейки

Панель инструментов таблицы и границы

Для вставки в документ таблицы необходимо установить курсор в месте, где должна начинаться таблица и вызвать команду Добавить таблицу меню Таблица. В появившемся диалоговом окне следует ввести число столбцов и строк и щелкнуть ОK. Для вставки таблицы также можно щелкнуть кнопку [image]. В открывшемся окне нужно растянуть выделение на необходимое число ячеек и нажать клавишу мыши. Все команды для работы с таблицами находятся в меню Таблица.

Передвижение по таблице осуществляется с помощью указателя мыши или клавиш: ß, à - влево, вправо по содержимому ячейки, á, â, Tab, Shift+Tab - вверх, вниз, вправо, влево по ячейкам. Нажатие клавиши Tab в последней ячейке таблицы приводит к добавлению строки. Каждая ячейка таблицы рассматривается как абзац, и данные в ячейках форматируются как абзацы текста.

При наведении указателя мыши на верхнюю линию таблицы, он превращается в черную стрелку È. Если в этот момент щелкнуть мышью, то выделится один столбец. Перетягивая мышью черную стрелку, можно выделить сразу несколько столбцов. Строки таблицы выделяются как строки обычного текста – левой кнопкой мыши на левом поле. Для выделения нескольких смежных ячеек необходимо щелкнуть мышью в одну ячейку фрагмента и растянуть выделение на остальные.

Для вставки строк необходимо поставить курсор или выделить строки, на месте которых необходимо вставить новые, и в меню Таблица выбрать команду Добавить строки, или щелкнуть кнопку [image], выделенные строки при этом будут сдвинуты ниже. Чтобы добавить новые столбцы необходимо обязательно выделить хотя бы один столбец (на место которого будет вставлен новый) и нажать кнопку [image]. Если нужно добавить последний столбец, необходимо выделить столбец непечатаемых символов [image] справа от таблицы. Для удаления строк, столбцов и ячеек следует выделить их и в меню Таблица выбрать команду Удалить.

Самый простой способ создать таблицу в программе Word состоит в использовании позиции табуляции. Но этот способ недостаточно гибок, потому что многие таблицы трудно представить в простой форме. Основной метод создания таблиц в программе Word не страдает от таких ограничений и предоставляет самые широкие возможности по отображению текста в рамках таблиц.

1. Небольшие таблицы создают с помощью кнопки Добавить таблицу на панели инструментов. Открывшаяся палитра позволяет быстро создать пустую таблицу.

2. Пустую таблицу с произвольным числом строк и столбцов создают с помощью команды Таблица > Добавить таблицу. Число строк и столбцов задают с помощью счетчиков диалогового окна Вставка таблицы.

3. Кнопка Таблицы и границы, а также команда Таблица > Нарисовать таблицу позволяют нарисовать таблицу в документе вручную. При этом открывается панель инструментов Таблицы и границы. Сначала рисуют внешний контур таблицы, а затем разбивают ее на отдельные ячейки.

4. Строки или столбцы таблицы могут содержать разное число ячеек. Для этого сначала создают таблицу с равным числом ячеек в строках и столбцах, а потом объединяют или разделяют отдельные ячейки. Выделив необходимые ячейки, дают команду Таблица > Объединить ячейки или Таблица > Разбить ячейки.

5. Линии, разбивающие таблицу, можно рисовать или удалять вручную. На панели инструментов Таблицы и границы для этой цели служат кнопки Нарисовать таблицу и Ластик.

Ввод в таблицу осуществляют по ячейкам, причем в любом порядке. Ячейка может содержать несколько абзацев текста. Клавиша TAB позволяет переходить от текущей ячейки к следующей. Каждую ячейку таблицы можно форматировать независимо от остальных. Более того, если щелкнуть на ячейке правой кнопкой мыши и выбрать в контекстном меню пункт Направление текста, то строки текста в ячейке таблицы можно расположить вертикально.

6. Если таблицу используют не как особый элемент оформления текста, а она действительно содержит «табличные данные», то ее можно отформатировать стандартным образом. Команда Таблица > Автоформат (или кнопка Автоформат на панели Таблицы и границы) позволяет применить один из готовых стандартных форматов, определяющих шрифты, границы и цвета ячеек таблицы.

7. Для изменения границ и цвета заливки ячеек таблицы вручную служат кнопки Внешние границы и Цвет заливки на панели инструментов Таблицы и границы. Раскрывающиеся палитры, вызываемые этими кнопками, можно «оторвать» от соответствующих кнопок и использовать как независимые панели инструментов.

В Word имеется возможность вставки таблиц на листах Excel, в которых можно выполнять расчеты, используя средства Excel. Вставить лист Excel можно с помощью команды Объект из меню Вставка.

Вставка названий

Название — это нумерованная надпись (например, «Рисунок 1»), которую добавляют к таблице, рисунку, формуле и любому другому элементу. Чтобы добавить название, выберете команду Название… в меню Вставка и укажите в диалоговом окне тип надписи, т.е. постоянную часть названия (Рисунок, Таблица и т.д.) при этом Word автоматически нумерует названия. Можно создать свое название и изменить формат нумерации для различных типов элементов — например, «Таблица II» или «Формула 1-A».

После изменений в документе влияющих на порядок номеров названий необходимо произвести обновление полей, для этого выделите весь текст, правой кнопкой мыши вызовите контекстное меню и выберите Обновить поле. Таким образом, производится обновление полей не только названий, но и формул, оглавления, указателей и т. п.

Перекрестная ссылка

Очень часто по тексту приходится делать ссылки на таблицы и рисунки создаваемого документа. Чтобы при дальнейшем редактировании документа не возникло проблем со ссылками и нумерацией рисунков и таблиц, необходимо пользоваться командой Перекрестная ссылка… из меню Вставка, затем выбрать тип ссылки и на что необходимо вставить ссылку (номер, название и т.д.). Эта команда позволяет делать ссылки на фрагменты текста, связанный с ним номер страницы, номера и названия рисунков, таблиц и формул и другие ссылки. При каких-то изменениях в объекте, на который сделана ссылка, достаточно выполнить команду Обновить поле и все ссылки обновятся.

Добавление фигурного текста

Word позволяет добавлять в документ графический текст, различных расцветок и фигур. Для этого в меню на панели рисования нажмите кнопку [image] (MS WordArt). Выберите из предложенных вариантов стиль отображения текста и введите текст, затем нажмите кнопку ОК. С помощь появившейся панели инструментов WordArt можно изменить параметры графического текста.

Внимание! Для изменения любого графического объекта (текста, рисунка, графика, схемы и т.п.) необходимо 2 раза нажать на нем левой кнопкой мыши.

Добавление математического текста (формул)

В Word можно набирать математические тексты. Для этого в меню Вставка выберите команду Объект, MS Equation и введите формулу, используя клавиатуру для ввода обычных символов и панель инструментов MS Equation для математических символов.

Вставка структурных схем

Для того чтобы построить различные схемы структуры управления или организации, в меню Вставка выберите команду Объект_ MS Organization Chart. Далее, используя команды меню и панель инструментов MS Organization Chart можно изменить предложенную структурную схему. После завершения редактирования схемы необходимо выбрать в меню Файл_ Выход и возврат в Word, обновив в предложенном диалоговом окне объект.

Создание и вставка рисунков

Работа с графическим изображением может осуществляться только в режиме Разметка страницы.

С помощью Word можно легко вставлять в документы графические объекты, как созданные с помощью встроенного графического редактора Word, так и подготовленные в других программах.

Чтобы вставить имеющийся рисунок в текст, необходимо в меню Вставка выбрать команду Рисунок и указать формат и имя графического файла.

Все графические объекты можно обрамлять, позиционировать, масштабировать, копировать, вырезать и удалять. Чтобы удалить объект его нужно выделить и нажать клавишу Del.

При помощи инструментов из панели Рисование можно создавать рисованные объекты, такие как прямоугольники [image] , многоугольники, линии [image], [image] стрелки , окружности [image] и надписи [image], а так же различные Автофигуры: фигурные стрелки и линии, блок-схемы, фигуры звезд и лент, выноски и другие фигуры. Изменять параметры рисованных объектов: цвет заливки [image], цвет линий [image], цвет текста [image], тип линии [image], тип штриха [image], вид стрелки [image], тень [image], объем [image].

С рисованными объектами можно выполнять такие действия: группировать, разгруппировать, перегруппировать, изменить порядок расположения (передний или задний план), привязать к сетке, сдвинуть, выровнять, повернуть и отразить.

Для рисования и редактирования рисунков необходимо переключиться в режим просмотра разметки страницы. Для того чтобы отредактировать рисунок нужно дважды щелкнуть мышью на изображении. Он будет помещен в отдельное окно для редактирования. При этом будут выведены панели инструментов Рисование и Рисунок.

Для окончания редактирования и возвращения в документ нажмите кнопку Закрыть Рисунок на панели инструментов Рисунок.

Рисованные объекты состоят из отдельных элементов (линий, стрелок, фигур и т.п.). Эти отдельные объекты необходимо объединять в группы, так как группами рисованных объектов значительно удобнее манипулировать, они быстрее отображаются на экране, чем отдельно выделенные объекты, и менее подвержены деформации. Всегда используйте группировку там, где нужно работать с несколькими объектами как с одним целым. Для этого необходимо рисованные объекты выделить при помощи кнопки [image] (выбор объектов) с панели рисования и нажать [image] и [image].

Проверка орфографии

Проверить орфографию можно с помощью команды Правописание (F7) меню Сервис. Если при проверке орфографии будет найдено слово, в котором содержится орфографическая ошибка, то его можно будет исправить вручную или заменить автоматически на предложенный вариант, а также заменить все подобные слова. Если найденное слово не содержит ошибки, то его можно добавить в словарь или пропустить.

Пользователь может создавать и подключать дополнительные словари. Командой Тезаурус в меню Сервис Язык (Shift+F7) можно вызвать словарь синонимов и связанных слов для выделенного слова.

Разбиение документа на страницы

Когда страница заполняется текстом и рисунками, Word вставляет автоматический разрыв страницы и начинает новую страницу. При желании пользователь может самостоятельно разбить документ на страницы, вставив в соответствующих местах принудительные разрывы страниц. Однако, как правило, последующие исправления приводят к изменению размещения текста на странице, и эту операцию приходится повторять заново. По этой причине рекомендуется использовать описанные ниже приемы для управления расстановкой автоматических разрывов страниц.

Например, существует возможность запретить висячие строки (одиночные строки в начале и конце страницы), не допустить помещения разрыва страницы внутрь абзаца или строки таблицы либо между двумя соседними абзацами, а также указать, что данный абзац (например, заголовок главы) должен в любом случае печататься с новой страницы. Все это можно установить на вкладке Положение на странице команды Абзац в меню Формат.

В группе Разбивка на страницы предусмотрена установка следующих флажков:

- Запрет висячих строк предотвращает вывод на печать одиночной последней строки абзаца или одиночной первой строки абзаца внизу страницы.

- Не разрывать абзац - запрещает переносить ни следующую страницу часть абзаца.

- Не отрывать от следующего - обеспечивает печать выделенного абзаца и следующего на одной странице.

- С новой страницы - вставляет разрыв страниц перед выбранным абзацем, чтобы печатать этот абзац с новой страницы

- Запретить нумерацию строк - подавляет процесс нумерации строк в выделенном абзаце, если в этом разделе строки нумеруются.

Запретить автоматический перенос слов - запрещает автоматическую расстановку переносов слов в выделенном абзаце.

Вставка разрыва страницы

Для ставки принудительного разрыва страницы выберите команду Разрыв в меню Вставка. Поставьте флажок Начать новую страницу.

Вставка разрыва раздела

Раздел – это часть документа, к которой можно применить отличные от других частей параметры страницы. Для вставки раздела используется команда Разрыв в меню Вставка. В группе Новый раздел выбрать параметр, указывающий, откуда следует начать новый раздел. Чтобы начать новый раздел со следующей страницы, выберите Со следующей страницы. Чтобы начать новый раздел на данной странице, выберите На текущей странице. Чтобы начать новый раздел со следующей четной или нечетной страницы, выберите С четной страницы или С нечетной страницы

.

Удаление разрыва раздела и страницы

Если разрыв раздела не виден, включите режим отображения скрытого текста, нажав кнопку Непечатаемые символы. Выделите разрыв, который следует удалить, а затем нажмите клавишу Del.

При удалении разрыва раздела также удаляются параметры расположенного над ним раздела. Этот раздел становится частью следующего раздела и принимает соответствующие параметры.

Нумерация страниц

Номера страниц добавляются в верхний или нижний колонтитул. Для вставки номеров страниц используйте команду Номера страниц из меню Вставка, где установите необходимые параметры.

Для удаления номеров страниц выделите рамку, которая расположена вокруг номера страницы и нажмите клавишу Del. Номера будут удалены со всех страниц документа.

Колонтитулы

Колонтитул – это текст или рисунок, который печатается на поле каждой страницы документа. В зависимости от места расположения (на верхнем или на нижнем поле страницы) колонтитулы бывают верхними и нижними.

Можно создать уникальный колонтитул для первой страницы документа или вообще убрать верхний или нижний колонтитул с первой страницы, использовать отличающиеся колонтитулы для четных и нечетных страниц некоторых разделов или всего документа.

Для создания и редактирования колонтитула выберите команду Колонтитулы в меню Вид. Появится панель, с помощью которой производится настройка колонтитула. Для удаления выделите содержимое колонтитула и нажмите Del.

Создание оглавления

Создание оглавления начинается с применения встроенных стилей заголовков (Заголовок 1 – 9) к названиям глав, разделов и подразделов, которые следует включить в оглавление. Затем выполняется команда Оглавление и указатели в меню Вставка. Во вкладке Оглавление выбирается нужный вид оглавления из списка Вид и устанавливаются нужные параметры. Оглавление будет вставлено в место текущего положения курсора.

Если в документе были произведены изменения после вставки оглавления, то его можно обновить, щелкнув на нем правой кнопкой мышки и выбрав из контекстного меню Обновить поле.

Подобным образом можно создать Указатели и Список иллюстраций.

Печать документа

Чтобы напечатать текущий документ нажмите [image] или выберите в меню Файл команду Печать. Укажите печатающие устройство и установите необходимые параметры. Параметры печати могут повлиять на размещение текста на странице. Перед печатью рекомендуется просмотреть, как будут выглядеть печатаемые страницы на бумаге. Для этого нажмите [image] или в меню Файл выберите команду Предварительный просмотр.

Параметры

В Word можно определить общие параметры выполняемых операций, а так же параметры правописания, вида, сохранения, печати, исправления, правки и др. Настройка параметров производится командой Параметры в меню Сервис.

Окно параметры

Параметры страницы

Команда Параметры страницы из меню Файл позволяет задать размер листа, на котором будет напечатан документ, размеры полей, расположение текста на листе и т.д. Заданные размеры могут относиться ко всему документу, к выделенному фрагменту, к оставшейся после курсора части документа или к разделу. Размеры полей при печати задаются с учетом используемого принтера.

Поля страницы Поля определяют общую ширину основного текста и соответственно расстояние между текстом и краем страницы. Чтобы задать размер нижнего поля, введите на вкладке Поля в поле Нижнее расстояние между нижним краем страницы и нижним краем последней строки на странице. Размер введите с клавиатуры или установите с помощью кнопок со стрелками в правой стороне поля. Аналогично введите размеры в поля: Верхнее, Левое, Правое в пределах от 1 до 3,5 см. Поля документа могут быть пустыми или содержать колонтитулы, примечания, текст, графику. В полях группы От края до колонтитула задайте расстояние между верхним краем страницы и верхним краем верхнего колонтитула или расстояние между нижним краем нижнего колонтитула и нижним краем страницы. Флажок Зеркальные поля устанавливают при печати на двух сторонах листа. Все внутренние поля становятся одной ширины, все внешние поля также будут равны друг другу. В поле Переплет задайте дополнительное расстояние, добавляемое к левому полю страницы, если флажок Зеркальные поля снят или к внутреннему полю страницы, если флажок установлен. Обычно для переплета предусматривают не более 1,5 см.

Размер и ориентация бумаги. На вкладке Размер бумаги в раскрывающемся списке Размер бумаги выберите размер, соответствующий используемой странице. Например, в соответствии со стандартом DIN страница А4 имеет в ширину 21 см и в длину 29,7 см, В полях Ширина, Высота можно задать размеры нестандартного листа. Формат бумаги и поля страницы определяют размер полосы набора -пространства, на котором будет печататься документ. Расположение документа на листе при печати задайте в рамке Ориентация - книжная или альбомная. Альбомная ориентация удобна при печати широких таблиц на узком принтере. В рамке Образец отобразится внешний вид документа после применения к нему заданных параметров.

Макет страницы. На вкладке Макет вы можете выбрать тип вертикального выравнивания, задать разные колонтитулы для четных и нечетных страниц. Тип вертикального выравнивания текста на странице выберите в раскрывающемся списке Вертикальное выравнивание. При выборе элемента По верхнему краю верхняя строка текста выравнивается по верхнему краю страницы. При выборе элемента По высоте первая строка верхнего абзаца выравнивается по верхнему краю страницы, а последняя строка нижнего абзаца выравнивается по нижнему краю страницы. Параметр «По высоте» применим только к полным страницам; неполные страницы выравниваются по верхнему краю. В группе Различать колонтитулы задайте, будут ли отличаться колонтитулы для разных страниц. Если следует задать разные колонтитулы для четных и нечетных страниц, установите флажок четных и нечетных страниц. Установите флажок первой страницы, если первая страница раздела или документа будет иметь свой колонтитул.

Нумерация страниц. Для того, что бы проставит номера страниц необходимо войти в меню «Вставка» / «Номера страниц». В открывшемся диалоговом окне можно указать в каком месте страницы будет проставляться номер и ставить ли номер на первой странице документа. Более сложную настройку можно осуществить нажав кнопку «Формат». Вы можете выбрать формат нумерации – арабские или римские цифры, или вообще - буквы. Можно выбрать номер первой страницы, он может быть не 1, а любым, например, если главы вашего документа сохранены в разных файлах.

Просмотр документа перед печатью

Прежде чем начать печатать документ, желательно увидеть, как он будет выглядеть в напечатанном виде. Вид страницы зависит от доступных шрифтов, цветовой палитры и разрешения принтера. В первую очередь следует обратить внимание на расположение рисунков. Рисунок, вставленный в документ, при печати переносится на следующую страницу, если он целиком не помещается на предыдущей. Чтобы избежать образования большого пустого поля внизу страницы, можно уменьшить размер рисунка или изменить место расположения рисунка в тексте. Чтобы просмотреть на экране, как будет выглядеть документ после печати, выберите команду Предварительный просмотр в меню Файл или нажмите кнопку Предварительный просмотр на панели инструментов Стандартная. Для предварительного просмотра документа перед печатью можно также использовать режим разметки. Окно предварительного просмотра документа более точно отображает расположение материала на напечатанной странице. Оно позволяет увидеть расположение и величину рисунков, полей, верхних и нижних колонтитулов, сносок, номера страниц, проверить разбивку документа на страницы. В окне можно отобразить одну страницу, пару последовательных или разворотных страниц. Страницы можно "перелистывать" с помощью клавиш Page Up, Page Down или кнопок, расположенных на вертикальной полосе прокрутки. В верхней части окна диалога Предварительный просмотр расположена панель инструментов. С помощью кнопок панели инструментов можно вывести на печать одну копию документа, изменить масштаб изображения, предотвратить перенос небольшого фрагмента текста на другую страницу и т.д. Кнопки, расположенные на панели инструментов, имеют следующее назначение:

1. Печать - позволяет вывести на печать одну копию активного документа с использованием текущих установок параметров печати.

2. Увеличение - позволяет изменить масштаб изображения. На кнопке изображена лупа. После нажатия кнопки указатель принимает форму лупы внутри которой виден знак "+". Если подвести указатель к какому-нибудь участку документа и щелкнуть мышью, то масштаб изображения увеличится. Внутри лупы знак "+" заменится на "-". Повторный щелчок вернет прежний масштаб изображения. Для перемещения по странице используют клавиши управления курсором, клавиши Page Up и Page Down.

3. Одна страница - отображает на экране одну страницу документа

4. Несколько страниц - позволяет просмотреть от одной до пяти страниц в один ряд. Количество отображаемых страниц и их расположение задают, перемещаясь по ячейкам при нажатой кнопке мыши.

5. Масштаб - содержит список, позволяющий изменить масштаб отображения документа. Для открытия списка используется кнопка со стрелкой, расположенная справа от поля. Чтобы задать свой масштаб, следует выделить текущий масштаб, ввести с клавиатуры новое значение и нажать клавишу Enter. Элемент списка По ширине страницы изменяет масштаб так, чтобы строка документа занимала всю ширину окна. Выбрав соответствующий элемент списка, можно отобразить в окне полностью одну или две страницы документа и увидеть расположение объектов на странице.

6. Линейка - обеспечивает отображение или сокрытие горизонтальной и вертикальной линеек. Кнопка и команда работают как переключатели. Линейки позволяют увидеть границы расположения текста в документе. В режиме предварительного просмотра так же, как и в режиме разметки, при перемещении над маркером, определяющим границу документа, указатель принимает вид двунаправленной стрелки. Удерживая нажатой кнопку мыши, можно перетащить границу расположения документа на листе. Маркеры на линейке упрощают изменение отступов абзацев, полей страницы, позиций табуляции.

7. Подгонка страниц - позволяет предотвратить перенос маленького фрагмента документа на следующую страницу за счет уменьшения размера шрифта в тексте документа и тем самым обеспечивает уменьшение на одну количество страниц в документе.

8. Во весь экран - обеспечивает сокрытие панелей инструментов и других элементов экрана с тем, чтобы максимально увеличить размеры области, предназначенной для отображения документа. Повторное нажатие на кнопку возвращает к предыдущему режиму.

9. Закрыть - закрывает окно и возвращает в обычный режим. Аналогичный результат получается после нажатия клавиши Esc.

10. Контекстная Справка - позволяет получить справочную информацию по различным элементам окна предварительного просмотра.

Печать документа

Документ можно напечатать несколькими способами:

а) выберите команду Печать в меню Файл и задайте установки для печати в окне диалога Печать то есть задайте, на каком принтере будет печататься документ, количество копий и т.д.;

б) нажмите кнопку Печать на панели инструментов Стандартная. Будет распечатана одна копия всего документа в соответствии с установками, сделанными по умолчанию, без отображения на экране окна диалога;

в) в окне диалога Предварительный просмотр нажмите кнопку Печать или выберите команду Печать в меню Файл.

Печать документов выполняется в фоновом режиме, который позволяет продолжить работу практически сразу после отправки документа на печать.

Настройка печати

После активизации команды Печать в меню Файл появляется окно, которое позволяет сделать следующие установки:

- В раскрывающемся списке имя выбирается модель принтера, на котором будет производиться печать документа. Если установлено несколько принтеров, можно задать любой из них в качестве стандартного (по умолчанию). На нем будет выполнена печать, если не будут сделаны специальные установки.

- Установка флажка печать в файл обеспечивает запись документа в специальный файл печати, что позволяет с помощью дискеты перенести файл на другой компьютер и напечатать на другом принтере. Файл имеет расширение *.рrn и обычно используется, если на рабочем месте пользователя нет принтера, обеспечивающего нужное качество печати. На устройстве для печати документа необходимо установить тот драйвер принтера, для которого записывался файл.

- В поле число копий вводят с клавиатуры число, указывающее, какое количество копий должно быть напечатано. Число копий можно задать с помощью мыши, щелкнув требуемое количество раз одну из стрелок с правой стороны поля. Все копии одной страницы печатаются друг за другом.

- Установка флажка разобрать по копиям обеспечивает печать сначала всех страниц первой копии документа, затем второй и т.д., что позволяет избежать путаницы при разборке документа. После того, как вы нажмете кнопку О/к, в строке состояния окна документа отобразится значок принтера и количество подготовленных для печати страниц.

Табличный процессор MICROSOFT EXCEL

Табличный процессор MS Excel используется для обработки данных. Обработка включает в себя:

- проведение различных вычислений с использованием мощного аппарата функций и формул;

- исследование влияния различных факторов на данные;

- решение задач оптимизации;

- получение выборки данных, удовлетворяющих определенным критериям;

- построение графиков и диаграмм;

- статистический анализ данных.

При запуске MS Excel на экране появляется рабочая книга "Книга 1", содержащая 16 рабочих листов. Каждый лист представляет собой таблицу, состоящую из строк и столбцов. В этих таблицах хранятся данные, с которыми вам предстоит работать. Вы можете вводить в таблицы любую информацию: текст, числа, даты и время, формулы, рисунки, диаграммы, графики. Вся вводимая информация может быть обработана при помощи специальных функций. При помощи графических средств MS Excel вы можете рисовать, строить графики и диаграммы- MS Excel предоставляет в ваше распоряжение средства для работы с базами данных.

Запуск MS Excel. Наиболее просто запустить MS Excel из главного меню или из панели Microsoft Office. В главном меню нажмите мышью на опции «Создать документ» Microsoft Office, а на панели Microsoft Office - пиктограмму «Создать документ». В обоих случаях на экране появляется окно диалога "Создание документа". Для запуска MS Excel дважды нажмите мышью пиктограмму "Новая книга".

Управление файлами

Рассмотрим процедуры обращения с рабочими документами. С помощью программы Excel можно создавать самые различные документы. Рабочие листы можно использовать для составления таблиц, вычисления статистических оценок, управления базой данных и составления диаграмм. Для каждого из этих приложений программа Excel может создать отдельный документ, который сохраняется на диске в виде файла.

Общий вид окна электронной таблицы MS Excel 97

Файл может содержать несколько взаимосвязанных рабочих листов, образующих единый трехмерный документ (блокнот, рабочую папку). С помощью трехмерных документов пользователь получает прямой доступ одновременно к нескольким таблицам и диаграммам что повышает эффективность их обработки.

Создание нового документа

Для создания нового документа из меню Файл нужно выбрать команду Создать. Excel сразу присваивает новым документам имя Книга с добавлением текущего порядкового номера.

Загрузка рабочего документа

Чтобы загрузить с диска расположенный там файл с рабочим документом, нужно вызвать команду Открыть из меню Файл.

Можно также щелкнуть мышью по соответствующей пиктограмме, которая находится на основной панели. В любом случае откроется диалоговое окно загрузки файла. В этом окне в поле нужно выбрать диск и директорию, где расположен искомый файл. Если щелкнуть по имени этого файла, оно появится в поле Имя файла. После этого нужно закрыть диалоговое окно, щелкнув мышью по кнопке Открыть или дважды щелкнув по имени искомого файла.

Сохранение документа

При первом сохранении документа необходимо вызвать из меню Файл команду Сохранить как. После этого откроется диалоговое окно, в котором нужно указать имя сохраняемого файла, а также диск и директорию, в которой его надо расположить. Программа «по умолчанию» предлагает стандартное имя (Книга[порядковый номер]), которое пользователь может заменить любым другим. После того как будут сделаны все установки, нужно закрыть диалоговое окно щелчком по кнопке Сохранить.

Ввод информации в ячейку:

- Выделяем нужную ячейку, щелкая по ней. Сразу начинаем вводить символы. С вводом первого символа появляется курсор.

- Выделяем ячейку и нажимаем F2. Появляется курсор.

- Два раза щелкаем по нужной ячейке. Появляется курсор.

- Ввод информации через строку формул. Ячейка, в которую вводится информация, должна быть выделена

Последние три способа используют для правки.

Изменение размера ячейки.

Для этого наводим указатель мыши на границу между буквами или цифрами, фиксируем двойную черную стрелку левой кнопкой мыши и тянем в нужном направлении.

Работа с элементами рабочего листа

Добавляем строчки, столбцы, листы через меню «Вставка», удаляем через меню «Правка» (можно использовать правую кнопку мыши). Добавляется перед выделенным, удаляется выделенное.

Чтобы переименовать лист, два раза щелкаем по его ярлыку и вводим нужное имя. Можно на ярлыке листа нажать правую кнопку и выбрать команду «Переименовать». Чтобы переместить или скопировать лист, нажимаем на нем правую кнопку и выбираем команду «Переместить (скопировать)». Можно просто зафиксировать на нужном ярлыке левую кнопку мыши и переместить его. Если перемещать при нажатой клавише Ctrl, то лист копируется. Чтобы скрыть столбец или строку, нажимаем на нужной букве или цифре правую кнопку и выбираем команду «Скрыть». Чтобы отобразить, фиксируем двойную белую стрелку и либо протягиваем ее, либо нажимаем правую кнопку-«отобразить»

Защита данных

Для введения пароля необходимо вызвать команду Сохранить как из меню Файл. Затем нажмите кнопку Параметры. Введите пароль в поле Пароль для открытия файла:. При этом на экране вместо букв появляются звездочки.

При вводе пароля следует различать строчные и прописные буквы. Вводите пароль в точности так, как он должен будет вводиться пользователями, учитывая регистр букв.

Продублируйте пароль в поле Введите пароль еще раз: и нажмите кнопку OK.

Нажмите кнопку Сохранить.

При появлении диалогового окна нажмите кнопку Да, чтобы заменить существующую книгу текущей.

Если щелкнуть по кнопке Рекомендовать доступ только для чтения, то файл впоследствии можно будет только просматривать, но нельзя записать его на диск под тем же именем.

Структура документов

Рабочие документы могут содержать до 255 таблиц, диаграмм или VBA-программ в одном файле, а принцип работы с ними напоминает обычную работу с деловыми блокнотами в любом офисе. В каждом рабочем блокноте можно поместить всю деловую информацию, относящуюся к одной теме, и хранить ее в одном файле, что позволяет значительно повысить наглядность рабочих документов.

Управление рабочими листами

Отдельные рабочие листы одного документа расположены друг под другом. С помощью именного указателя, расположенного в нижней части экрана, можно переходить с одного листа на другой. На именном указателе находятся корешки рабочих листов, расположенные в порядке возрастания номеров: Лист1, Лист2 и т.д..

Щелчок мышью, например, по второму корешку вызывает появление рабочего листа Лист2. Корешок активного рабочего листа выделяется на именном указателе белым цветом. Сначала на указателе видны корешки первых трех рабочих листов. Слева от именного указателя расположены пиктограммы стрелок, с помощью которых можно изменять содержимое указателя, чтобы получить доступ к следующим листам документа.

Щелчок по пиктограмме с правой стрелкой сдвигает на единицу вправо диапазон (окно) видимости корешков рабочих листов. Щелчок по пиктограмме с левой стрелкой сдвигает этот диапазон на единицу влево. Стрелки с вертикальными штрихами позволяют перейти соответственно к первому и к последнему листам документа.

Добавление рабочих листов

Команды добавления расположены в меню Вставка. Пользователь может добавить в документ элементы следующих типов:

· рабочие листы для создания таблиц;

· диаграммы (в качестве элемента таблицы или на отдельном листе);

· рабочий лист для записи макрокоманды в виде программного модуля (с использованием макросов MS Excel 4.0 или международного языка макросов);

· рабочий лист для создания диалогового окна.

Новый лист всегда вставляется перед активным рабочим листом. Если лист предназначен для создания таблицы, то независимо от занимаемой позиции он будет иметь название Лист4 с последующим увеличением номера при добавлении новых таблиц.

Перемещение рабочих листов

Установите указатель мыши на корешке рабочего листа, который нужно переместить, и щелчком правой кнопки мыши откройте контекстное меню. С помощью команды Переместить/скопировать откройте диалоговое окно с тем же названием и укажите в нем новую позицию переставляемого листа. Закройте окно Переместить/скопировать щелчком по кнопке OK, и рабочий лист займет новую позицию. Если включить опциональную кнопку Создавать копию, то данный рабочий лист останется на прежней позиции, а новую позицию займет его копия. Название копии листа будет образовано путем добавления порядкового номера к имени копируемого листа, например, Лист1(2).

Можно переставить сразу несколько листов. Для этого промаркируйте эти листы, щелкнув по их именам в именном указателе при нажатой клавише Shift. Затем выполните команду Переместить/скопировать, которая в этом случае будет применяться сразу ко всем маркированным рабочим листам.

Переместить рабочий лист (листы) можно также перетаскиванием их мышью в нужное место.

Переименование рабочих листов

Установите указатель мыши на корешке рабочего листа, который нужно переименовать, и щелкните правой кнопкой мыши. Откроется контекстное меню, в котором с помощью команды Переименовать можно перейти непосредственно на имя рабочего листа и изменить его. Туда можно попасть, используя двойной щелчок левой кнопки мыши по названию рабочего листа. В этом поле укажите новое имя листа, которое должно содержать не более 31 символа, включая пробелы. После ввода имени нажмите клавишу мыши, установив ее указатель в любом другом месте, и на именном указателе появится новое имя рабочего листа. При задании имен рабочих листов не должны использоваться следующие символы: квадратные скобки "[ ]"; двоеточие ":"; косая черта "/"; обратная косая черта "\".

Коррекция высоты строк и ширины столбцов

Прежде всего, корректируемая строка или столбец таблицы должны быть выделены. Для этого необходимо щелкнуть левой кнопкой мыши по номеру (координате) строки или столбца. В меню Формат находятся подменю Строка и Столбец. При выборе одного из этих подменю открывается меню следующего уровня. В подменю Столбец вызовите команду Ширина, тогда откроется диалоговое окно, в котором пользователь может указать ширину столбца. Для стандартного шрифта в качестве единицы измерения можно использовать один символ. Например, если в столбце нужно записать стандартным шрифтом 10 символов, то в поле ввода Ширина столбца следует указать число 10. Команда Автоподбор ширины из меню Столбец автоматически корректирует ширину столбца в соответствии с его содержимым. Коррекцию можно выполнить и с помощью манипулятора мыши. Для этого указатель мыши нужно установить на границу между номерами строк или названиями столбцов. При этом указатель мыши приобретает вид двунаправленной стрелки o n. Если нажать левую кнопку мыши и, не отпуская ее, немного сдвинуть указатель мыши, то можно увидеть штриховую линию, которая показывает смещение границы строки. Переместите эту линию в нужную позицию и отпустите кнопку мыши, тогда в таблице появится новая граница строки. Если дважды щелкнуть мышью по номеру строки (адресу столбца), то высота (ширина) этой строки (столбца) будет автоматически скорректирована по ее содержимому.

Построение таблиц

Все данные таблицы записываются в так называемые ячейки, которые находятся на пересечении строк и столбцов таблицы. «По умолчанию» содержимое ячейки представляется программой Excel в стандартном формате, который устанавливается при запуске программы. Например, для чисел и текстов задается определенный вид и размер шрифта. В программе Excel имеются контекстные меню, которые вызываются правой кнопкой мыши, когда промаркирована некоторая область таблицы. Эти меню содержат много команд обработки и форматирования таблиц. Команды форматирования можно также вызвать на панели форматирования (вторая строка пиктографического меню), щелкнув мышью по соответствующей пиктограмме.

Выделение ячеек

Отдельные ячейки таблицы выделяются (маркируются) автоматически с помощью указателя ячеек. Чтобы перевести указатель в заданную ячейку, нужно щелкнуть по ней левой кнопкой мыши или использовать клавиши управления курсором. Для выделения нескольких ячеек нужно щелкнуть в начале выделяемой области (левый верхний угол) и, удерживая кнопку мыши нажатой, перемещать манипулятор в конец области (правый нижний угол). Чтобы отменить маркировку области, можно просто щелкнуть по невыделенной ячейке. Для выделения нескольких ячеек с помощью клавиатуры необходимо установить указатель ячеек в начальную ячейку области, а затем, удерживая клавишу Shift нажатой, распространить выделение на всю область с помощью клавиш управления курсором.

Одна строка или столбец таблицы выделяются щелчком по номеру (адресу), который расположен в заголовке строки или столбца. Для выделения нескольких строк или столбцов нужно щелкнуть по номеру первой строки (столбца), а затем, удерживая кнопку мыши нажатой, переместить манипулятор в нужную позицию. Выделить несколько несмежных ячеек или диапазонов можно мышкой с нажатой клавишей Ctrl. При нажатой клавише Shift можно выделить диапазон ячеек от первой до последней ячейки диапазона указанных мышкой.

Отмена операций

Действие, которое выполнено последним, можно отменить командой Отменить действие из меню Правка или комбинацией клавиш Ctrl+Z. Операцию отмены можно также выполнить, щелкнув мышью по соответствующей пиктограмме на панели управления. Команда отмены после выполнения превращается в команду подтверждения изменения Вернуть действие Выполнив эту команду, можно снова ввести в таблицу измененные данные и т.д. Это можно сделать также с помощью клавиатурной комбинации Ctrl+Z или щелчка по соответствующей пиктограмме. Предыдущее действие можно повторить - для этого служит команда Повторить действие из меню Правка. Для повторения последнего действия можно также нажать клавишу F4 или щелкнуть по соответствующей пиктограмме на панели управления.

Копирование данных

Прежде всего, нужно выделить группу ячеек, содержимое которых должно быть скопировано, а затем вызвать команду Копировать из меню Правка. После этого выделенная область будет заключена в рамку. Теперь следует установить указатель мыши в позицию, куда должны быть скопированы данные, и нажать клавишу ввода Enter. Содержимое выделенной области появится в новом месте. Если область, в которую нужно поместить копию, тоже выделена, то размеры обеих групп должны быть одинаковыми, в противном случае будет выдано сообщение об ошибке. В контекстном меню правой кнопки мыши также есть команда копирования. Для копирования можно также использовать комбинацию клавиш Ctrl+Insert или соответствующую пиктограмму на панели инструментов.

Если нужно удалить содержимое группы ячеек и поместить его на новое место в таблице, то следует использовать команду Вырезать из меню Правка.

Можно также воспользоваться следующим приемом:

1. Выделить ячейки.

2. Зафиксировать стрелку у границы области выделения и перемещать левой или правой кнопками мыши.

Левая кнопка – перемещение, Левая + Ctrl копирования, если держать Alt, данные можно переместить или скопировать на другой лист. Если перемещать правой кнопкой, то действие выбирают из контекстного меню.

Протягивание

1. Выделить ячейки.

2. Зафиксировать черное перекрестье в правом нижнем углу области выделения и тянуть левой или правой кнопками мыши.

Удаление данных

Прежде всего, нужно выделить группу ячеек, содержимое которых должно быть удалено. Затем можно воспользоваться одним из способов удаления данных. Для этого в меню Правка есть подменю Очистить, которое содержит следующие четыре команды:

Все - удаляет содержимое и отменяет формат ячейки;

Форматы - отменяет только формат ячейки;

Содержимое - удаляет только содержимое ячейки;

Примечания - удаляет только комментарии к ячейке.

Команда удаления Очистить содержимое есть также в контекстном. С помощью этой команды можно удалить только содержимое ячеек. Тот же результат достигается просто нажатием клавиши Del. Если пользователь случайно удалил нужную информацию, то командой Отменить очистку меню Правка – пользователь отменит команду удаления.

Форматирование данных

Прежде всего, нужно выделить ячейки, в которых надо изменить формат данных. После этого можно либо открыть правой кнопкой мыши контекстное меню и вызвать в нем команду Формат ячеек, либо вызвать команду Формат Ячейки из меню Формат. В любом случае на экране появится диалоговое окно Формат ячеек. Используя его можно установить форматы представления данных в ячейках: числовые форматы, выравнивание, границы и вид ячеек, а также определить степень защиты данных.

Формат ячеек: вкладка Число

Формат ячеек: вкладка Выравнивание

Ссылки на ячейку или на группу ячеек

В Microsoft Excel каждая ячейка имеет свой адрес (координаты). Ссылка на ячейку или группу ячеек – способ указания адреса (координат) конкретной ячейки или нескольких ячеек. С помощью ссылок можно использовать в формуле данные, находящиеся в различных местах листа, а также использовать значение одной и той же ячейки в нескольких формулах. Кроме того, можно ссылаться на ячейки, находящиеся на других листах книги или в другой книге, или на данные другого приложения. Ссылки на ячейки других книг называются внешними ссылками. Ссылки на данные других приложений называются удаленными ссылками.

«По умолчанию» в Microsoft Excel используются ссылки типа «A1», в которых столбцы обозначаются буквами от A до IV (256 столбцов максимально), а строки числами — от 1 до 65536. Альтернативный способ, когда названия столбцов указываются арабскими цифрами и в адресе сначала указывается номер строки, а потом столбца – тип «R1C1» (изменить тип ссылок можно в меню Сервис, Параметры, Общие, Стиль ссылок R1C1). Чтобы указать ссылку на ячейку, введите адрес (координаты) ячейки, то есть букву заголовка столбца, а затем номер строки. Например, D50 является ссылкой на ячейку, расположенную в пересечении столбца D с 50-й строкой. Чтобы сослаться на диапазон ячеек, введите ссылку на верхний левый угол диапазона, поставьте двоеточие (:), а затем — ссылку на правый нижний угол диапазона.

Ссылки можно делать не только на ячейки текущего листа, но и на ячейки других листов и файлов (книг). При этом в ссылке должно быть название листа, на ячейки которого делается ссылка, отделенное от адреса ячеек восклицательным знаком, например, Лист1!A10. А при ссылке на другую книгу добавляется название книги в квадратных скобках [Книга2]Лист5!$A$5.

В следующей таблице представлены варианты возможных ссылок.

Чтобы сослаться на | Введите
Ячейку столбца A и 10-й строки | A10
Диапазон ячеек столбца A с 10-й строки по 20-ю | A10:A20
Диапазон ячеек в 15-й строке со столбца B по столбец E | B15:E15
Все ячейки в 5-й строке | 5:5
Все ячейки между 5-й и 10-й строками включительно | 5:10
Все ячейки в столбце H | H:H
Все ячейки между столбцами H и J включительно | H:J

Относительные и абсолютные ссылки

При перемещении формулы ссылки, расположенные внутри формулы, не изменяются. При копировании формулы абсолютные ссылки не изменяются, а относительные ссылки изменяются.

При создании формулы ссылки обычно изменяются относительно расположения ячейки, содержащей формулу. В следующем примере ячейка С5 содержит формулу =A5*В5. Ссылка на ячейку А5 (как и В5) называется относительной (т.е. адрес относительно названия столбца и номера строки).

 | A | B | С
5 | 100 | 2 | =А5*В5
6 | 200 | 5 |
7 |  |  |

При копировании формулы, содержащей относительные ссылки в другие ячейки ссылки, будут меняться относительно адреса новой ячейки. В следующем примере формула из ячейки С5 копируется в ячейку С6. В ячейке С6 будет содержаться формула =A6*В6, которая при копировании на 1 строку ниже изменила номер строки на 1. А при копировании формулы из ячейки С5 в ячейку D6, будет содержаться формула =B6*C6, в которой изменился адрес ячеек относительно перемещения на 1 строку ниже и 1 столбец вправо.

 | A | B | С | D
11 | 100 | 2 | =А5*В5 |
26 | 200 | 5 | =A6*В6 | =B6*C6

Если необходимо, чтобы ссылки не изменялись при копировании формулы в другую ячейку, воспользуйтесь абсолютными ссылками. Например, если необходимо умножить все значения столбца А на содержимое ячейки B5 (=A5*В5, =A6*В5, =A7*В5 и т.д.), то чтобы не вводит формулу в каждую ячейку, а копировать ее, необходима абсолютная ссылка. Для создания абсолютной ссылки на ячейку В5, поставьте знак доллара ($) перед той частью адреса, которая не должна изменяться (В$5). Чтобы создать абсолютную ссылку на ячейку В5, поместите знак доллара так:

=A5*$В$5

При копировании такой формулы, как по строкам, так и по столбцам, ссылка на ячейку не будет меняться В5. И, например, после копирования ее в ячейку D45 будет формула =В45*$В$5.

Можно фиксировать и диапазоны ячеек: $В$2:$В$20.

Для удобства, при создании абсолютной ссылки в режиме ввода и редактирования формул можно использовать клавишу F4. Поставив курсор у адреса ячейки и нажав 1 раз F4 , будет зафиксирована вся ячейка ($C$1 – абсолютная ссылка), 2 раза – только номер строки (C$1 – абсолютная ссылка по строке), 3 раза – только название столбца ($C1 – абсолютная ссылка по столбцу) и 4 раза – снимается фиксация (C1 – относительная ссылка).

Табличные вычисления

Возможность использования формул и функций является одним из важнейших свойств программы обработки электронных таблиц. Это, в частности, позволяет проводить статистический анализ числовых значений в таблице.

Текст формулы, которая вводится в ячейку таблицы, должен начинаться со знака равенства (=), чтобы программа Excel могла отличить формулу от текста. Знак равенства вводится с клавиатуры или нажатием на кнопку = - Редактирование формулы в строке формул. После знака равенства в ячейку записывается математическое выражение, содержащее аргументы, арифметические операции и функции.

В качества аргументов в формуле обычно используются числа и адреса ячеек. Для обозначения арифметических операций могут использоваться следующие символы: + (сложение); - (вычитание); Ч (умножение); / (деление); ^ (возведение в степень).

Предположим, что в ячейке А1 таблицы находится число 100, а в ячейке В1 - число 20. Чтобы разделить первое число на второе и результат поместить в ячейку С1, в ячейку С1 следует ввести формулу =А1/В1 и нажать на клавиатуре Enter или в строке формул кнопку P . Адреса ячеек А1 и В1 вводятся латинским буквами.

Ввод адресов ячеек можно существенно упростить, используя манипулятор мыши. После ввода знака = следует просто щелкнуть мышью по первой ячейке, затем нажать / и щелкнуть по второй ячейке, затем нажать Enter.

Формула может содержать ссылки на ячейки, которые расположены на другом рабочем листе или даже в таблице другого файла. Однажды введенная формула может быть в любое время модифицирована. Встроенный Менеджер формул помогает пользователю найти ошибку или неправильную ссылку в большой таблице.

Кроме этого, программа Excel позволяет работать со сложными формулами, содержащими несколько арифметических действий и функций.

Простейшие приемы работы с формулами

  1. Автосумма.

- Выделить ячейки, для которых применяем формулу.

- Нажать S на стандартной панели инструментов.

  2. Мастер функций.

- Выделить ячейку, в которую помещаем результат.

- Нажимаем fx на панели инструментов или Вставка – Функция.

- Выбираем категорию и тип функции, нажимаем OK или Enter.

- Нажимаем на красную стрелку и мышкой выделяем ячейки, для которых применяем формулу, снова нажимаем на красную стрелку, нажимаем OK или Enter.

  3. Ввод формулы вручную.

- Выделить ячейку, в которую помещаем результат.

- Нажимаем «=» в строке формул или с клавиатуры.

- Вводим формулу, мышкой выделяя нужные ячейки, знаки и числа вводим с клавиатуры.

- Нажимаем OK или Enter.

Редактирование формул

Чтобы начать редактировать содержимое ячейки, нужно сначала выделить эту ячейку. Далее включить режим редактирования, нажав клавишу F2 или выполнив двойной щелчок мышью. Для редактирования формул можно нажать кнопку = в строке формул. В режиме редактирования активизируется строка формул, в которой виден текст формулы, а не результат ее вычисления.

Чтобы изменить формулу нужно щелкнуть мышью в той позиции строки, где необходимо внести изменения. Изменения вносятся также, как производится ввод формул.

Где был выполнен щелчок, появится мерцающий текстовый курсор. С этой позиции можно вводить новые символы с клавиатуры. Щелчок по кнопке Р (Esc)слева от формулы отменяет все произведенные изменения, так что содержимое ячейки остается без изменения. Щелчок по кнопке ь (Enter) слева от формулы подтверждает изменение, и в ячейке появляется новое значение.

Мастер функций

Поскольку многие сложные и несложные вычисления встречаются очень часто, то программа Excel предлагает более 200 заранее запрограммированных функций. Функциями в Microsoft Excel называют вычислительную операция по определенному алгоритму и формуле.

Для быстрого поиска необходимой функции они разделены по категориям: 10 недавно использовавшихся, Полный алфавитный перечень, Финансовые, Дата и время, Математические, Статистические, Ссылки и массивы, Работа с базой данных, Текстовые, Логические и Проверка свойств. Встроенный Мастер функций помогает правильно применять функции. Он позволяет построить и вычислить большинство функций.

Функции в Microsoft Excel представляют собой формулы, которые имеют один или несколько аргументов. В качестве аргументов указываются числовые значения или адреса ячеек.

Например:

=СУММ(А5:А9) – сумма ячеек А5, А6, А7, А8, А9;

=СРЗНАЧ(G4:G6) – среднее значение ячеек G4, G5, G6.

Функции могут быть вложенными одна в другой, например:

=ОКРУГЛ(СРЗНАЧ(H4:H8);2).

Функция расчета среднего значения является вложенной в функцию округления. При расчете сначала выполняется вложенная функция. Можно сделать в формуле не более 7 вложенностей.

Для введения функции в ячейку необходимо выделить ту ячейку, в которой должен появиться результат вычислений. Затем щелчком по соответствующей кнопке [image] - Мастер функций откройте диалоговое окно.

В левом поле этого окна перечислены категории функций, а в правом – в алфавитном порядке функции, соответствующие выбранной категории. Для того чтобы увидеть все функции, следует щелкнуть мышью по опции Все в поле категорий.

После щелчка мышью по названию искомой функции, ее название появится в отдельной строке вместе с кратким описанием этой функции. Здесь же указываются параметры (аргументы) функции и их количество.

После нажатия кнопки ОК появится диалоговое окно выбранной функции (например, функция Просмотр,

Строка формул и диалоговое окно функции Просмотр

Необходимо в полях обязательных и необязательных параметров этого окна ввести аргументы функции (числовые значения или ссылки на ячейки). Чтобы указать аргументы, можно щелкнуть кнопку [image], находящуюся справа от поля, и выделить мышью ячейки, содержащие аргументы функции; для выхода из этого режима следует щелкнуть кнопку Х, которая находится справа от поля или клавишу Esc. Для завершения ввода формулы нажмите ОК.

Названия Обязательных параметров выделены жирным шрифтом, эти поля обязательно подлежат заполнению. Если не введены обязательные параметры при нажатии кнопки ОК будет выдано сообщение об ошибке. Необязательные параметры заполняются по необходимости.

Чтобы в качестве аргумента вложить функцию, нужно поставить курсор в поле параметра и выбрать из Списка функций в строке формул необходимую. Желательно сначала ввести все аргументы первой функции, а затем переходить к вводу вложенной функции.

После этого в указанной ячейке таблицы появится результат вычислений, но ячейка останется выделенной и в наборной строке можно увидеть текст функции вместе с соответствующими параметрами.

Редактирование функций

Щелкните мышью по ячейке, где находится функция. Затем щелчком по пиктограмме Мастер функций откройте соответствующее диалоговое окно.

В этом окне дается название функции, приводится ее краткое описание, перечисляются ее аргументы. Для того чтобы изменить содержимое поля, где находятся аргументы, следует либо непосредственно внести новые адреса, либо выделить соответствующую группу ячеек. После окончания редактирования следует щелкнуть по кнопке ОК.

После щелчка по ячейке, где находится функция, в строке формул появится текст функции, содержащей значения аргументов. Поэтому редактирование можно выполнить непосредственно в строке формул, не обращаясь к Мастеру функций. Для этого нужно щелкнуть мышью в той позиции наборной строки, где необходимо исправить формулу.

Где был выполнен щелчок, появится мерцающий текстовый курсор. С этой позиции можно вводить новые символы с клавиатуры. Щелчок по кнопке Отмена Р слева от формулы отменяет все произведенные изменения, так что содержимое ячейки остается без изменения. Щелчок по кнопке ь (Enter) слева от формулы подтверждает изменение, и в ячейке появляется новое значение.

Вычисление суммы

Выделите ячейку, где должна располагаться сумма, и щелкните мышью по соответствующей пиктограмме сложения.

В наборной строке появится знак равенства и слово SUM, за которым в скобках обычно следует адрес некоторой области, которую программа предлагает после анализа близлежащих ячеек в качестве области суммирования. Если Excel "угадала" правильно, нажмите Enter .

В противном случае выделите группу ячеек, которые нужно сложить. Можно выделить несколько несмежных групп ячеек, используя клавишу Ctrl. Эту клавишу нужно удерживать в нажатом состоянии до тех пор, пока все группы не будут выделены.

Адреса групп можно ввести с клавиатуры. В этом случае нужно помнить, что адреса начальной и конечной ячеек группы разделяются двоеточием, а адреса различных групп - точкой с запятой (или запятой, в зависимости от установки опций Язык и стандарты в среде Windows). Кроме этого в формулу можно ввести и числовые слагаемые. После этого щелкните по пиктограмме автосуммирования, чтобы вычислить сумму.

Группирование элементов таблицы

Microsoft Excel позволяет группировать элементы в сводной таблице для того, чтобы создать один элемент. Например, для того, чтобы сгруппировать месяцы в кварталы для построения диаграммы или для печати.

Для группирования элементов таблицы необходимо:

-выделить строки или столбцы, которые будут подчинены итоговой строке или столбцу (это будут строки или столбцы, которые необходимо сгруппировать);

- в меню Данные выбрать пункт Группа и структура;

- выбрать пункт Группировать.

Так можно создать все необходимые уровни структуры. Например, таблица) содержит 3 уровня детализации. Третий уровень скрывает строки 2-4 и 6-8, второй – скрывает строки 2-9. Таким образом, первый уровень детализации содержит только строки 1 и 10. Для перехода между уровнями используются кнопки с соответствующими цифрами в верхнем левом углу таблицы.

Группы и структура

Чтобы снять группирование, следует выделить необходимые элементы, выбрать пункт Группа и структура меню Данные, затем пункт Разгруппировать.

Разделение окон

Иногда необходимо одновременно просматривать различные части большой таблицы. Для этого следует разделить окно таблицы на подокна одним из следующих способов:

- установить указатель мыши на горизонтальную или вертикальную вешку разбиения (он примет вид двунаправленной стрелки) и перетянуть в нужное место. Размеры подокон можно изменять, перетягивая вешку разбиения;

- выделить столбец или строку, по которой следует разделить окно. Для разделения окна на 4 части необходимо выделить ячейку, по которой нужно выполнить разделение. Затем в меню Окно выбрать команду Разделить. Окно разделится горизонтально по строке над выделенной ячейкой и вертикально по столбцу слева от нее.

Чтобы отменить разделение окон, следует в меню Окно выбрать команду Снять разделение или дважды щелкнуть на вешке разбиения.

Создание нового окна

С помощью команды Новое меню Окно можно создать дополнительное окно для активной рабочей книги, чтобы просматривать различные части рабочей книги одновременно. В этом случае в заголовке окна после имени рабочей книги через двоеточие указывается номер нового окна. Например, второе окно рабочей книги Отчет будет названо Отчет:2.

Упорядочить окна рабочей книги можно следующим способом. В меню Окно выбрать команду Расположить. В диалоговом окне Расположение окон выбрать подходящий вариант.

Для возврата к однооконному изображению необходимо развернуть активное окно на весь экран, щелкнув на кнопке восстановления окна.

Фиксация подокон

Иногда необходимо зафиксировать одну часть таблицы. Например, зафиксировать заголовок таблицы, чтобы он всегда присутствовал на экране. Для фиксации только вертикальных или только горизонтальных заголовков следует:

- чтобы зафиксировать горизонтальные заголовки, выделить строку ниже заголовков;

- чтобы зафиксировать вертикальные заголовки, выделить столбец справа от заголовков;

- в меню Окно выбрать команду Закрепить области.

Для фиксации и вертикальных, и горизонтальных заголовков необходимо:

- выделить ячейку, по которой следует зафиксировать заголовки (все строки выше выделенной ячейки и все столбцы слева от выделенной ячейки будут зафиксированы);

- в меню Окно

выбрать команду Закрепить области.

Если разделить окно до фиксации подокон, они зафиксируются по их текущему месту, а не по активной ячейке.

Отменяется фиксация окон и подокон командой Снять закрепление областей меню Окно.

Присвоение имени ячейке, диапазону или формуле

При обращении к ячейке, диапазону или формуле вместо адреса ячеек можно использовать присвоенные им имена. Чтобы присвоить имя формуле необходимо:

- в меню Вставка выбрать пункт Имя, а затем пункт Присвоить;

- в поле Имя ввести имя для формулы;

- в поле Формула ввести формулу (она должна начинаться со знака "=";

- щелкнуть кнопку Добавить, после чего имя формулы появится в списке;

- для удаления имени из списка следует выделить его и щелкнуть кнопку Удалить;

- после ввода всех имен щелкнуть ОК.

Чтобы вставить формулу с собственным именем, необходимо:

- в меню Вставка выбрать пункт Имя, а затем пункт Вставить;

- в списке Имя выбрать имя формулы и щелкнуть ОК.

Для присвоения имени ячейке или диапазону, следует:

- выделить ячейку, диапазон ячеек или несколько диапазонов, которым следует присвоить имя;

- щелкнуть мышью в поле имени в левой части строки формул;

- набрать имя для ячейки или диапазона;

- нажать клавишу Enter.

Если щелкнуть на кнопке со стрелкой рядом с полем имени, то появится список собственных имен ячеек. При выборе имени из этого списка будет выделена соответствующая ячейка или диапазон ячеек.

Если ячейке или диапазону ячеек присвоено имя, его можно использовать на любом другом листе этой же книги. Можно также создавать имена, определенные только для текущего уровня рабочего листа. Например, чтобы использовать одинаковое имя на нескольких различных листах одной книги, необходимо:

- в меню Вставка выбрать пункт Имя, а затем – Присвоить;

- в поле Имя набрать сначала имя рабочего листа, за ним восклицательный знак, а затем имя ячейки или диапазона ячеек, например, Лист5!Баланс;

- в поле Формула ввести формулу или ссылку (она должна начинаться со знака равенства) и щелкнуть кнопку ОК.

Можно использовать одно и тоже имя для определения имени на уровне листа и на уровне всей книги. Тогда имя на уровне рабочего листа будет перекрывать общее имя на том листе, где оно определено.

Создание примечаний

Microsoft Excel позволяет добавлять текстовые примечания к ячейкам. Это особенно полезно в одном из следующих случаев:

- рабочий лист используется совместно несколькими пользователями;

- рабочий лист большой и сложный;

- рабочий лист содержит формулы, в которых потом будет тяжело разобраться.

После добавления примечания к ячейке в ее верхнем правом углу появляется указатель примечания (красный треугольник). Для добавления текстового примечания необходимо:

- выделить ячейку, к которой следует добавить примечание;

- вызывать команду Примечание из меню Вставка;

- в поле, которое появилось, ввести примечание (размер поля можно изменить, перетягивая маркеры размера);

- щелкнуть мышью за пределами поля.

Примечание присоединится к ячейке и будет появляться при наведении на него указателя мыши. Для изменения текста примечания следует выделить соответствующую ячейку и в меню Вставка выбрать пункт Изменить примечание. Также для этого удобно использовать контекстное меню.

Чтобы увидеть одновременно все примечания и работать с ними, можно перейти в режим Примечания через соответствующий пункт в меню Вид. При этом появляется панель Рецензирование, содержащая кнопки для работы с примечаниями.

Работа с базами данных

С помощью Microsoft Excel можно создавать и обрабатывать базы данных. База данных в Microsoft Excel – таблица, состоящая из однотипных записей (строк). Столбцы таблицы являются полями записи в базе данных. Под имена полей выделяется первая строка базы данных. Например, если базой данных считать телефонный справочник, то полями записи будут фамилии, номера телефонов и адреса абонентов.

База данных

Для работы с базой данных необходимо сначала создать соответствующую таблицу. Если выделить ячейку в таблице и выбрать одну из команд обработки баз данных в меню Данные, Microsoft Excel автоматически определяет и обрабатывает всю таблицу. Данные, расположенные в столбцах и строках рабочего листа, обрабатываются как набор полей, которые образуют записи.

Сортировка данных

Сортировка позволяет переупорядочить строки в таблице по любому полю. Например, чтобы отсортировать данные по цене изделия. Для сортировки данных следует выделить одну ячейку таблицы и вызвать команду Сортировка меню Данные.

Подпись: Рис. 40. Сортировка В поле списка Сортировать по выбирается поле, по которому будут отсортированы данные, и тип сортировки:

по возрастанию – цифры сортируются по возрастанию, текст – в алфавитном порядке, логические выражения – ЛОЖЬ предшествует ИСТИНА.

по убыванию – сортировка в обратном порядке.

В поле списка Затем по указывается поле, по которому будут отсортированы данные, имеющие одинаковые значения в первом ключевом поле. Во втором поле Затем по указывается поле, по которому будут отсортированы данные, имеющие одинаковые значения в первых двух ключевых полях.

Для сортировки данных также используются кнопки [image] . Перед их использованием следует выделить столбец, по которому необходимо сортировать записи.

При сортировке по одному столбцу, строки с одинаковыми значениями в этом столбце сохраняют прежнее упорядочение. Строки с пустыми ячейками в столбце, по которому ведется сортировка, располагаются в конце сортируемого списка. Microsoft Excel позволяет также сортировать не всю таблицу, а только выделенные строки или столбцы.

Автофильтр

Команда Автофильтр устанавливает кнопки скрытых списков (кнопки со стрелками) непосредственно в строку с именами столбцов. С их помощью можно выбирать записи базы данных, которые следует вывести на экран. После выделения элемента в открывшемся списке, строки, не содержащие данный элемент, будут скрыты. Например, если в скрытом списке поля Цена выбрать 160 р., то будут выведены только записи, у которых в поле Цена содержится значение 160 р.

Пример установки автофильтра

Если в поле списка выбрать пункт Условие … , то появится окно Пользовательский автофильтр. В верхнем правом списке следует выбрать один из операторов (равно, больше, меньше и др.), в поле справа – выбрать одно из значений. В нижнем правом списке можно выбрать другой оператор, и в поле по левую сторону – значение. Когда включен переключатель И, то будут выводиться только записи, удовлетворяющие оба условия. При включенном переключателе ИЛИ будут выводиться записи, удовлетворяющие одному из условий.

Для вывода нескольких записей с самым большим или самым малым значением по любому полю следует в скрытом списке поля выбрать пункт Первые 10. В диалоговом окне Наложение условия по списку в первом поле со счетчиком необходимо выбрать количество записей, а в поле справа выбрать – наибольших или наименьших.

Чтобы вывести все данные таблицы, необходимо вызвать команду Отобразить все или отменить команду Автофильтр меню Данные, подменю Фильтр.

Сообщения об ошибках

Если формула в ячейке не может быть правильно вычислена, Microsoft Excel выводит в ячейку сообщение об ошибке. Если формула содержит ссылку на ячейку, которая содержит значения ошибки, то вместо этой формулы также будет выводиться сообщение об ошибке. Значение сообщений об ошибках следующее:

#### – ширина ячейки не позволяет отобразить число в заданном формате;

#ИМЯ? – Microsoft Excel не смог распознать имя, использованное в формуле;

#ДЕЛ/0! – в формуле делается попытка деления на нуль;

#ЧИСЛО! – нарушены правила задания операторов, принятые в математике;

#Н/Д – такое сообщение может появиться, если в качестве аргумента задана ссылка на пустую ячейку;

#ПУСТО! – неверно указано пересечение двух областей, которые не имеют общих ячеек;

#ССЫЛКА! – в формуле задана ссылка на несуществующую ячейку;

#ЗНАЧ! – использован недопустимый тип аргумента.

Построение и оформление диаграмм

Диаграмма – это представление данных таблицы в графическом виде, которое используется для анализа и сравнения данных. На диаграмме числовые данные ячеек изображаются в виде точек, линий, полос, столбиков, секторов и в другой форме. Группы элементов данных, отражающих содержимое ячеек одной строки или столбца на рабочем листе, составляют ряд данных.

Для создания диаграммы необходимо:

- на рабочем листе выделить данные, по которым следует построить диаграмму, включая ячейки, содержащие имена категорий или рядов, которые будут использоваться в диаграмме;

- выбрать команду Диаграмма меню Вставка или щелкнуть кнопку [image];

- в диалоговых окнах Мастера диаграмм следует выбрать тип, формат и другие параметры диаграммы;

- для перехода к следующему шагу используется кнопка Далее>>;

- для построения диаграммы на любом шаге можно щелкнуть кнопку Готово, тогда Мастер диаграмм самостоятельно закончит построение диаграммы;

- в последнем (4-м) окне, после выбора места размещения диаграммы, щелкнуть кнопку Готово.

Диаграмму можно перетянуть мышью в любое место. Для изменения размера диаграммы необходимо щелкнуть на ней мышью и перетянуть маркеры размера. Для изменения типа и параметров построенной диаграммы следует щелкнуть на диаграмме правой клавишей мыши и в контекстном меню выбрать подходящую команду. Для удаления диаграммы следует щелкнуть на ней мышью, чтобы появились маркеры размера, и нажать клавишу Delete.

Перемещение объектов диаграммы

Перемещение объектов диаграммы выполняется в режиме редактирования диаграммы. Перейдите в него. Для перемещения объекта диаграммы выполните следующие действия:

1. Нажмите мышью на объекте, который вы хотите переместить. При этом вокруг объекта появляется окаймление из черных квадратиков.

2. Подведите курсор к границе объекта и нажмите кнопку мыши. Появится прерывистая рамка.

3. Переместите объект в нужное место (перемещение осуществляется курсором мыши), удерживая нажатой кнопку мыши, после чего отпустите кнопку мыши. Объект переместился.

Для изменения размеров поля, на котором находится какой-либо из объектов диаграммы, выполняются следующие действия:

1. Нажмите мышью на объекте, размеры которого вы хотите изменить При этом вокруг объекта появляется окаймление из черных квадратиков.

2. Переместите указатель мыши в черный квадратик на той стороне объекта, которую вы собираетесь
изменять, или в угол объекта. При этом белая стрелка переходит в двунаправленную черную стрелку.

3. Нажмите кнопку мыши и удерживайте ее нажатой. Появится прерывистая рамка.

4. Переместите границу объекта (перемещение осуществляется курсором мыши), удерживая нажатой кнопку мыши, в нужное место и отпустите кнопку мыши. Размеры объекта изменились. Если размеры объекта вас опять не устраивают, повторите операцию.

Размеры и положение диаграммы изменяются аналогично. Операция форматирования для любых объектов выполняется по следующей схеме:

1. Нажмите правую кнопку мыши на объекте, который нужно форматировать, Появляется список команд, который зависит от выбранного объекта.

2. Выберите команду для форматирования:

-форматировать название диаграммы;

-форматировать легенду;

-форматировать ось;

-форматировать область построения.

После выбора любой из этих команд появляется окно диалога для форматирования объекта, в котором, используя стандартную технику MS Excel вы можете выбирать шрифты, размеры, стили, форматы, заполнения и цвета.

Для изменения заполнения области построения диаграммы нажмите на ней правую кнопку мыши и в появившемся списке выберите опцию «Формат» области построения. В открывшемся окне диалога выберите подходящее заполнение.

При работе с графикой MS Excel вы можете заменить один ряд данных другим в построенной диаграмме и, изменяя данные на диаграмме, соответственно корректировать исходные данные в таблице. В окне диалога "Форматирование ряда данных" вы можете не только изменять значения данных, но и корректировать метки оси ОХ. Для этого нужно выбрать вкладку "Значение X" и внести соответствующие изменения. Во вкладке "Вид" можно изменить стиль, цвет и толщину линий, которыми изображаются на графике ряды данных. Вы можете ввести величину погрешности значений во вкладке "Y-погрешность". Кроме того, вы можете также отформатировать метки данных в соответствующей вкладке.

Изменение данных посредством изменения графика.

В MS Excel вы можете подобрать внешний вид диаграммы и соответствующим образом откорректированную таблицу исходных данных.

Данные в таблице и линии графика связаны между собой. Если вы изменяете данные в таблице, то соответственно изменяются и линии графики. Это совершенно естественно. Но, оказывается, можно поступать и наоборот: вы изменяете линии на графике и соответственно изменяются данные в таблице. Можно увеличивать и уменьшать значения данных ряда без всяких ограничений. MS Excel автоматически растягивает ось OY так, чтобы новое значение ряда не выходило за пределы графика.

Для восстановления информации в режиме редактирования воспользуйтесь Ctrl+Z, но это возможно только тогда, когда вы не успели выполнить еще какие-либо действия. Для удаления диаграммы выполните следующие операции:

1. Выберите диаграмму для удаления

2. Нажмите правую кнопку мыши. Появится меню со списком команд,

3. Выберите из списка команду «Очистить", в результате диаграмма будет удалена с рабочего листа. Для изменения типа диаграммы после ее построения выполните следующие действия:

1. Перейдите в режим редактирования диаграммы. Для этого дважды нажмите на ней кнопку мыши.

2. Нажмите правую кнопку мыши, когда ее указатель находится на диаграмме. Появится меню со списком команд,

3. Выберите команду «Тип диаграммы». Появится окно с образцами доступных типов диаграмм. 4. Выберите тип диаграммы. Для этого нажмите кнопку мыши на соответствующем образце, а затем либо нажмите клавишу Enter, либо дважды нажмите кнопку мыши.

Еще один способ изменения типа осуществляется командой «Автоформат», Эта команда находится в списке, который появляется после нажатия правой кнопки мыши на активной диаграмме. Команда «Автоформат» меняет не только тип диаграммы, но и устанавливает параметры диаграммы, принятые по умолчанию. При нажатии левой кнопки мыши на строке с командой «Автоформат» появляется окно диалога со списком всех типов форматов. Перемещая курсор по списку типов, выбираем нужный вид диаграммы. Дважды нажав кнопку на нужном образце диаграммы, получаем соответствующую диаграмму, в которой все параметры установлены по умолчанию. В частности, изменяются стиль, цвет, толщина линий, расположение заголовка, размеры рабочего поля диаграммы.

В MS Excel можно строить объемные и плоские диаграммы. Всего насчитывается 102 вида различных диаграмм и графиков. Существуют следующие типы плоских диаграмм: линейчатая, гистограмма, с областями, график, круговая, кольцевая, лепестковая, ху-точечная и смешанная. Объемные диаграммы можно строить следующих типов: линейчатая, гистограмма, с областями, график, круговая и поверхность. У каждого типа диаграммы, как у плоской, так и у объемной, существуют подтипы.

Требуемый тип выбирается на шагах 2 и 3 процесса построения. В режиме редактирования диаграмм нужный тип можно выбрать при помощи команды «Автоформат».

Линейчатые диаграммы и гистограммы похожи по внешнему виду и способам представления данных, отличаясь друг от друга в основном ориентацией: в линейчатых диаграммах ось ОХ, или ось меток, располагается вертикально, ось OY - горизонтально; в гистограммах расположение осей обратное. Поэтому из этих двух типов диаграмм более подробно рассмотрим только линейчатые.

Два важных подтипа линейчатой диаграммы заслуживают особого внимания. На левом варианте диаграммы четыре горизонтальных линейки соответствуют четырем столбцам исходных данных. Строкам исходных данных соответствуют цвета закраски отрезков линеек. Диаграмма данного типа строится так, что все линейки имеют одинаковую длину, поэтому диаграмма в целом показывает процентное распределение суммы столбца по строкам. На правом варианте диаграммы линейки также соответствуют столбцам, но все данные изображены в одном масштабе и поэтому длина линеек показывает сумму данных столбца. Линейчатая диаграмма имеет 10 подтипов, из которых вы практически всегда можете выбрать наиболее подходящий вид для графического отображения ваших данных.

Характерной особенностью диаграмм с областями является то, что области, ограниченные значениями в рядах данных, заполняются штриховкой. Величины следующего ряда данных не изменяются по величине, но откладываются от значений предыдущего ряда.

Для определения, какой ряд данных оказывает самое сильное влияние на суммарный итог, нужно поставить поочередно на нижнее место все ряды данных. Для этой цели в окне диалога "Форматирование диаграмм с областями" перейдите на вкладку "Порядок рядов" и выберите кнопку Поместить вниз. Кольцевые диаграммы отличаются от круговых только тем, чем отличается кольцо от круга - наличием в середине пустого пространства. Выбор нужного типа определяется соображениями целесообразности, наглядности и т.д. С точки зрения техники построения отличия отсутствуют. При помощи круговой диаграммы вы можете показать только один ряд данных. Каждому элементу ряда данных соответствует сектор круга. Подтипы круговых диаграмм. На круговых диаграммах вы можете изменять величину отдельного сектора, также как изменяли ранее размеры столбца на гистограмме и расположение линии на графике. Трехмерная графика. В MS Excel трехмерная графика представлена шестью типами трехмерных диаграмм: гистограмма, линейчатый, с областями, графика, круговая и поверхность. Для получения трехмерной диаграммы нужно на втором шаге построения диаграммы выбрать пространственный образец. После пятого шага мы получили трехмерную диаграмму.

К трехмерной диаграмме можно перейти и в режиме редактирования диаграммы. Для этого нужно установить флажок "Объемная" в тех режимах, где изменяется тип диаграммы.

Изменение вида стандартной диаграммы. При нажатии правой кнопки мыши в режиме редактирования диаграммы, в списке команд к существовавшим ранее добавляется еще одна - Объемный вид. При выполнении команды "Объемный вид" появляется окно диалога "Форматирование объемного вида", в котором все пространственные перемещения имеют количественное выражение: поворот, возвышение и перспектива. Эти операции вы можете также выполнить с помощью соответствующих кнопок. Изменить пространственную ориентацию диаграммы можно и не прибегая к команде "Объемный вид".

При нажатии левой кнопки мыши на конце любой координатной оси появляются черные квадратики в вершинах параллелепипеда, содержащего диаграмму. Стоит вам поместить указатель мыши в один из этих квадратиков и нажать кнопку мыши, как диаграмма исчезнет, а останется только параллелепипед, в котором она была расположена. Удерживая кнопку мыши нажатой, вы можете изменять расположение параллелепипеда, вытягивая, сжимая и перемещая его ребра. Отпустив кнопку мыши, вы получаете новое пространственное расположение диаграммы.

В MS Excel можно строить комбинированные типы диаграмм, состоящие из различных типов графиков. Кроме того, вы можете построить диаграмму для одного ряда данных или для типовой группы рядов вдоль другой, вспомогательной оси значений.

Можно комбинировать различные типы только плоских диаграмм. При использовании объемных диаграмм комбинирование невозможно.

Пользовательские форматы диаграмм. Мастер диаграмм форматирует элементы диаграммы всегда стандартным образом для каждого типа и подтипа диаграмм. И хотя в MS Excel встроено 102 подтипа диаграмм, иногда возникает потребность иметь свой, пользовательский формат диаграмм.

По умолчанию при построении диаграммы используется тип "Гистограмма». Термин по умолчанию означают следующее.

После того как на первом шаге построения диаграммы вы указали таблицу данных, нажимаете кнопку «Готово". В этом случае на экране появляется диаграмма по умолчанию, После того как вы определитесь ,какие диаграммы вам нужно строить, имеет смысл изменить установки диаграммы по умолчанию. Существуют два варианта изменения установки по умолчанию: установить текущий вариант гистограммы или заранее записанный пользовательский формат.

Копирование данных из другого приложения Microsoft в Excel

1. Перейдите к документу, содержащему данные для копирования.

2. Выделите ту информацию, которую нужно скопировать в Microsoft Excel.

3. Выберите команду Копировать из меню Правка.

4. Процесс копирования в других приложениях может быть другим. Для получения подробной информации об этой процедуре следует смотреть документацию к приложению.

5. Перейдите к документу Microsoft Excel, предназначенному для вставки скопированных данных.

6. Выделите верхнюю левую ячейку той области, в которую необходимо вставить данные.

7. Из меню Правка или меню быстрого доступа выберите команду Специальная вставка.

8. Выберите формат, в котором должны быть вставлены данные.

Например, текст из Microsoft Word можно вставить в трех различных форматах: как объект Microsoft Word, как изображение и как текст.

9. Нажмите кнопку OK.

Открытие документа, созданного в другом приложении

1. Выберите кнопку Открыть или команду Открыть в меню Файл.

2. Укажите имя файла.

В окне Имя Файла перечисляются файлы того типа, который указан в раскрывающемся списке Тип Файлов. Если нужного типа в списке нет, то выберите параметр Все Файлы или же просто введите полное имя документа в поле Имя Файла.

3. Нажмите кнопку OK.

Если открывается текстовый файл, то Мастер Текста спросит, как разместить текст по столбцам

Печать документа. Предварительный просмотр

При предварительном просмотре на экран выводится изображение документа в том виде, в каком оно получается при печати. Для предварительного просмотра необходимо войти в меню и выбрать Файл -> Предварительный просмотр. Войти в режим предварительного просмотра можно лишь в том случае, если в рабочий лист введен хотя бы один символ. При работе в режиме предварительного просмотра можно выполнять следующие действия:

• просмотр следующей страницы ( предыдущей страницы);

• вывод укрупненного изображения на экран;

• печать;

• настройка параметров страницы;

• показ полей на листе бумаги, ручная корректировка полей;

• возврат в рабочую книгу;

• справка.

Установка параметров страницы

Для установки параметров страницы надо войти в меню и выбрать Файл ® Параметры страницы или Файл ® Предварительный просмотр ® Страница. При этом на экране параметров появится четыре вкладки: Страница, Поля, Колонтитулы и Лист.

Вкладка Страница ориентирует страницу по вертикали, по горизонтали, производит масштабирование, увеличение/уменьшение распечатки в % по отношению к оригиналу.

Вкладка Поле позволяет сделать отступы от края листа до текста, расстояние от края бумаги, расстояние от края листа до колонтитулов, центрирование, горизонтальное/вертикальное расположение. Поля отступа можно быстро изменить в режиме предварительного просмотра: Файл® Предварительный просмотр ® Поля.

Изменить поля отступа можно передвинуть мышью соответствующую ограничительную линию.

Колонтитулы - информация, выводимая над/под текстом каждой печатаемой странице. Чтобы напечатать свои колонтитулы необходимо выбрать Создать верхний колонтитул/ Создать нижний колонтитул. Колонтитулы состоят из трех секций: левой, правой и центральной. Например, верхний колонтитул может содержать название работы - в центре, номер страницы - в правой части, текущую дату - в левой части.

Вкладка Лист дает возможность печатать только выделенную область данных, печатать на каждом листе выделенные строки в виде заголовка, выводить на печать линии сетки, вывести на печать текст примечаний к ячейкам.

Чтобы вывести документ на печать используется командное меню:

Файл ® Печать Появится окно печати, в котором необходимо выбрать принтер для печати, установить признак печати в файл или на принтер, указать количество копий, указать ориентацию страницы. Если необходимо вывести на печать не весь документ, а только выбранные страницы, то надо указать диапазон страниц для печати.

ИНТЕРНЕТ

Интернет. Понятие сети, локальные и глобальные сети.

Прежде чем перейти конкретно ко всемирной компьютерной сети Интернет, следует определить: что такое компьютерная сеть?

Компьютерная сеть – это совокупность компьютеров и различных устройств, обеспечивающих информационный обмен между компьютерами в сети без использования каких-либо промежуточных носителей информации.

Все многообразие компьютерных сетей можно классифицировать по группе признаков:

1) Территориальная распространенность;

2) Ведомственная принадлежность;

3) Скорость передачи информации;

4) Тип среды передачи;

По территориальной распространенности сети могут быть локальными, глобальными, и региональными. Локальные – это сети, перекрывающие территорию не более 100 м2, региональные – расположенные на территории города или области, глобальные на территории государства или группы государств, например, всемирная сеть Internet.

По принадлежности различают ведомственные и государственные сети. Ведомственные принадлежат одной организации и располагаются на ее территории. Государственные сети – сети, используемые в государственных структурах.

По скорости передачи информации компьютерные сети делятся на низко-, средне- и высокоскоростные.

По типу среды передачи разделяются на сети коаксиальные, на витой паре, оптоволоконные, с передачей информации по радиоканалам, в инфракрасном диапазоне.

Компьютеры могут соединяться кабелями, образуя различную топологию сети (звездная, шинная, кольцевая и др.).

В классификации сетей существует два основных термина: LAN и WAN.

LAN (Local Area Network) – локальные сети, имеющие замкнутую инфраструктуру до выхода на поставщиков услуг. Термин «LAN» может описывать и маленькую офисную сеть, и сеть уровня большого завода, занимающего несколько сотен гектаров. Зарубежные источники дают даже близкую оценку – около шести миль (10 км) в радиусе; использование высокоскоростных каналов.

WAN (Wide Area Network) – глобальная сеть, покрывающая большие географические регионы, включающие в себя как локальные сети, так и прочие телекоммуникационные сети и устройства. Пример WAN – сети с коммутацией пакетов (Frame Relay), через которую могут «разговаривать» между собой различные компьютерные сети. Термин «корпоративная сеть» также используется в литературе для обозначения объединения нескольких сетей, каждая из которых может быть построена на различных технических, программных и информационных принципах.

Рассмотренные выше виды сетей являются сетями закрытого типа, доступ к ним разрешен только ограниченному кругу пользователей, для которых работа в такой сети непосредственно связана с их профессиональной деятельностью. Глобальные сети ориентированы на обслуживание любых пользователей.

Пользователи, впервые работающие с Интернетом, как правило, испытывают затруднения, встречая множество новых терминов, связанных с Интернетом, таких как гиперссылка, броузер или адрес URL. Поэтому для начала мы приводим краткий словарь, поясняющий некоторые термины, связанные с Интернетом.

Интернет - это система, объединяющая миллионы компьютеров по всему миру. Наиболее известная часть Интернета – это WWW (World Wide Web – всемирная паутина), на страницах которого может содержаться самая разнообразная информация, включая клипы мультимедиа и даже "живое" аудио и видео. Для просмотра содержимого Web-страниц используется обозреватель Web-страниц, например, Microsoft Internet Explorer. Обычно верхняя страница Web-узла называется Главной страницей этого узла, и на ней имеются ссылки на другие страницы. Страница, которая выводится на экран при запуске Internet Explorer, называется Домашней страницей.

Каждая Web-страница имеет уникальный адрес, иногда называемый URL (универсальный указатель ресурсов). Можно ввести адрес вручную и сразу же перейти к нужной странице. Сам по себе адрес содержит много информации, например, в адресе http://www.microsoft.com, HTTP (Hypertext Transfer Protocol - протокол передачи гипертекста) - содержит данные о способе связывания вашего компьютера с компьютером интернета. (Гипертекст - это способ передачи текста через интернет). WWW указывает, что узел находится в Web. Суффикс .com указывает, что узел является коммерческим (для образовательных учреждений используется суффикс .edu, а для других организаций - суффикс .org и т.д.), а суффикс .ru показывает принадлежность сайта к российской зоне Интернет.

Простейшим способом перехода с одной Web-страницы на другую является щелчок текста или картинок, называемых ссылками или гиперссылками, в которых содержится закодированный адрес. При помещении указателя мыши на ссылку он принимает форму руки. Можно просматривать (обозревать) Web-страницы в случайной последовательности или искать интересующую страницу с использованием службы поиска, осуществляющей поиск в Интернете по указанным словам. Кроме того, портальные узлы (например, msn.com) содержат ранее созданные ссылки на интересные страницы.

Как называлась сеть, на базе которой выросла Internet? Краткая история Internet.

Сеть Интернет возникла из проекта, развернутого в 1969 году Агентством перспективных исследований и разработок (ARPA) Министерства обороны США, который носил название сеть ARPANET. Эта сеть была создана для оказания помощи научным сотрудникам лабораторий, учебных заведений, военных организаций в обмене информацией, а так же как средство связи на случай нанесения по США ядерного удара.

Первоначально работа в этой сети сводилась к подключению в сеть и запуску программ на удаленном компьютере, передаче файлов, пересылке электронной почты, что позволило общаться исследователям, интересовавшимся научными изысканиями в различных областях науки и техники.

По мере роста сети ARPANET развивались сетевые технологии и реализовывались новые проекты. Одним из таких проектов стал Interneting Project, который претворялся в жизнь усилиями агентства DARPA. Задачей проекта было связать сети, базировавшиеся на разных методах передачи информации. В 1974 году был предложен пакет протоколов TCP/IP – Transmission Control Protocol – протокол управления передачей / межсетевой протокол (Сеанс связи, маршрутизация.)

В 1983 году было принято решение об использовании протоколов TCP/IP на всех компьютерах, расположенных в узлах сети ARPANET. В то же время сеть ARPANET была разделена на две сети, одна из которых MILNET была ориентирована на военную отрасль, а другая часть предназначалась для исследований в области сетевых технологий. Этот год и принято считать годом рождения сети Internet. К сети постоянно добавляются новые шлюзы и сети, в то время как первоначальное ядро остается неизменным.

Шлюзы. Маршрутизаторы. Узлы сети.

Шлюз – электронное устройство и соответствующее программное обеспечение, предназначенные для организации связи между двумя разнородными сетями.

Маршрутизатор – сетевое устройство, анализирующее каждый поступающий на его вход пакет данных и определяющее маршрут для передачи пакета в пункт назначения.

Узел сети – это любое устройство (компьютер, модем, маршрутизатор, принтер, шлюз и т. д.), в котором установлена сетевая карта.

Что такое протокол? Какие протоколы используются в сети Internet?

Протокол – это совокупность четко сформулированных правил, которые должны соблюдаться при организации взаимодействия и передаче данных как между отдельными сетевыми узлами, так и на одном сетевом узле.

Один из наиболее важных пакетов протоколов для сети Интернет - TCP/IP. Общее назначение всего пакета протоколов – объединение различных сетей в единую сеть. Существуют и другие пакеты протоколов, которые пригодны для интеграции разнородных сетей в единую. Сети различных стандартов подключаются к Интернет при помощи шлюзов.

В комплект TCP/IP входят следующие основные протоколы:

Ø Протокол TCP (протокол управления передачей) обеспечивает связь между двумя абонентами или (сетевыми узлами) с гарантированной доставкой сообщений.

Ø Протокол IP (межсетевой протокол) предназначен для доставки пакетов данных между двумя узлами без установления непосредственного соединения. С помощью этого протокола присваиваются и распознаются адреса сетевых узлов.

Ø Таким образом, протоколы TCP и IP дополняют друг друга. Первый позволяет установить соединение и сформировать пакеты данных, а другой доставляет эти пакеты по назначению.

Ø Протокол Telnet (TNP) позволяет пользователям входить со своих компьютеров в системы удаленных сетей. В соответствии с этим протоколом, компьютер рассматривается как сетевой терминал (т.е. оконечное устройство), подключаемый к информационному источнику — хост-компьютеру. Хост-компьютер, или главный компьютер, выполняет всю вычислительную работу для сетевых терминалов (кроме ПК, это могут быть терминальные станции, принтеры и т.д.), позволяя терминалам обмениваться информацией. Хост-компьютер имеет высокую производительность и располагает обширной базой данных. Протокол Telnet, как и IP, используется совместно с протоколом TCP.

Ø Протокол FTP (File Transfer Protocol — протокол передачи файлов) организует передачу файлов между сетями и хост-компьютерами, обеспечивает преобразование файлов в форму, учитывающую требования абонентов. Используется совместно с протоколом TCP.

Ø Протокол SMTP (Simple Mail Transfer Protocol — упрощенный протокол передачи почтовых сообщений) предназначен для организации простейших услуг электронной почты. Используется совместно с TCP.

Ø Протокол РРР (Point-to-Point Protocol — протокол двухточечного соединения) обеспечивает соединение между компьютером и сетью.

Ø Протокол SLIP (Serial Line Internet Protocol — межсетевой протокол последовательной связи) позволяет использовать протокол IP в телефонных соединениях.

В состав TCP/IP входят и другие протоколы, предназначенные для управления и обслуживания сетевых узлов и передачи данных, связанных с этими процессами.

Для чего используются пакеты и в чем суть их коммутации?

Для того, чтобы данные попали в пункт назначения, они передаются не единым потоком, а разбиваются на несколько частей, оформленных в так называемые пакеты.

Пакет – это информационный блок (группа байтов), имеющий точно определенную структуру. В пакет входит заголовок со сведениями о маршруте доставки данных по адресу пункта назначения, собственно данные и окончание, предназначенное для контроля сообщения.

Пакеты стекаются в шлюзы Internet от различных ПК с различными операционными системами, которые находятся в различных сетевых системах. Пакеты, попадающие в узел Internet, перемешаны между собой, поэтому узел должен разобраться, к каким данным относится пакет и куда его следует направить. Сетевые маршрутизаторы, через которые проходят пакеты, анализируют заголовки пакетов и передают их следующему узлу, находящемуся на пути продвижения пакета к месту назначения.

Таким образом, сетевые узлы коммутируют пакеты, т.е. направляют их по тем маршрутам, которые указаны в заголовках. Если указанное сетевое соединение прервется, то узлы пересылают пакеты по альтернативным маршрутам. Поскольку различные сети работают с разной скоростью, то сетевой узел выравнивает скорости передачи данных.

Организация Internet.

Существуют две гигантские системы распространения информации. Первая из них — коммерческие интерактивные (или онлайновые, от on-line — оперативный, диалоговый, работающий в режиме реального времени) службы предоставления услуг и другая — Internet.

Онлайновые системы через коммутируемые модемные линии подключают пользователей к хост-компьютерам, которые и являются, собственно, поставщиками всевозможных услуг: электронной почты, службы новостей, службы подписки, службы информации с рынка ценных бумаг, биржевых сводок и т.д. Примерами онлайновых служб являются America OnLine, CompuServe, Dow Jones News, Genie, Prodigy. Коммерческие онлайновые службы управляются как обычные бизнес-предприятия.

Internet, как система распространения всевозможной информации, не имеет единого пункта подписки или регистрации. Каждый узел подключения пользователей к сети Internet представляет провайдер (поставщик услуг доступа к Internet), которым может быть любое частное лицо или организация. Провайдер должен обеспечивать подключение линий связи (преимущественно аналоговых) к сетям, имеющим выход в Internet. Качество услуг, которые провайдер может предоставить пользователю, зависит от множества факторов. В частности, это относится к аппаратно-программному обеспечению самого поставщика услуг, качеству линий связи, телефонному оборудованию на АТС, ограничительным мерам, предпринимаемым органами, контролирующими средства массовой информации, и т.д.

Большинство провайдеров предоставляют следующие услуги.

Ø Адрес электронной почты и почтовый ящик для временного хранения почты, адресованной пользователю.

Ø Доступ к ресурсам World Wide Web, службам новостей и прочим информационным источникам.

Ø Поиск и передачу данных с использованием поисковых систем.

Ø Доступ к удаленному компьютеру для работы с ним в интерактивном режиме.

Ø Информационную защиту.

Ø Техническую поддержку.

Доступ к конкретным источникам информации от провайдера не зависит, поэтому пользователю следует хорошо освоить инструменты поиска в Internet и уметь быстро ориентироваться в тематике ее многочисленных узлов.

Система оплаты за услуги может быть фиксированной, т.е. не зависеть от количества использованного времени, а также повременной, в которой может учитываться время работы в бизнес-время и в ночные часы.

Стандартизацией и развитием сети Internet ведает архитектурный совет Internet (IAB). Распределением адресов Internet, атрибутов и т.п. занимается комитет по распределению адресов (IANA). Кроме этих органов, в Internet входят инженерная рабочая группа (IETF) и исследовательская рабочая группа (IRTF). Первая занимается поддержкой базы данных управляющей информации для удаленного мониторинга сети. Исследовательская группа занимается осуществлением долгосрочных исследовательских проектов, относящихся к определенным аспектам работы сети Internet.

Структура Internet представляет собой ряд магистральных сетей с множеством ветвлений, которые составляют сети со своими собственными ветвлениями, и т.д. Шлюзы и маршрутизаторы передают пакеты данных между отдельными сетевыми уровнями до тех пор, пока пакет не будет доставлен в сеть назначения, а затем в узел, которому он адресован.

Магистральные сети Internet называются опорными. Опорные сети коммерческих поставщиков услуг объединяет ассоциация CIE (Commercial Internet Exchange — коммерческое подключение к Internet). Сетевое соединение в Европе обеспечивают:

Ø панъевропейская опорная IP-сеть EBONE;

Ø сеть NORDUnet;

Ø сеть EUROPAnet.

Существуют частные опорные сети, которые также входят в свою ассоциацию.

Узел Internet— компьютер, через который пользователь подключается к сети. Узел Internet напрямую подключен к сети и располагает своим собственным IP-адресом.

Для того чтобы получить прямой доступ к Internet, используется специальное программное обеспечение (например, Trumpet Winsock фирмы Trumpet Software International), реализующее подключение пользователя к сети через оборудование телефонных станций посредством протоколов из пакета TCP/IP РРР или SLIP

Доступ к сети Internet через телефонное соединение — самый простой и приемлемый для большинства пользователей. Для этого требуется модем, коммутируемая телефонная линия и коммуникационное программное обеспечение, подключающее пользователя к провайдеру Internet.

Кроме коммутируемого, имеются и другие способы доступа к Internet, например, через выделенные линии, онлайновые службы, через сети, работающие в операционной среде UNIX, и т.д.

В чем суть IP- и доменной адресации?

Каждый компьютер, напрямую подключенный к Internet, имеет свой индивидуальный адрес. Уникальный адрес, присваиваемый каждому узлу Internet, называется IP-адресом.

IP-адрес состоит из четырех чисел-полей (каждое число не превышает 255), отделенных друг от друга точками. Например, 190.235.148.64 — это IP-адрес. Числа в полях представляют адреса подсетей, подключаемых к Internet. Ранг подсетей в полях IP-адреса убывает слева направо.

Если число в первом поле расположено в диапазоне от 0 до 127, то адрес Internet относится к классу А, если в пределах 128-191 — к классу В, а если 192-255 — к классу С. В соответствии с классификацией адресов сетевая часть адреса IP может располагаться в различных полях. Так, адреса типа А располагаются в первом поле, типа В — в первых двух полях, а типа С — в первых трех полях. Все компьютерные системы одной сети Internet должны иметь IP-адреса одного класса — А, В или С. Собственный адрес ПК в сети размещается в оставшихся полях.

243.111.122.003

243 – номер сети самого верхнего ранга

111 и 122 – участки сетей (сегменты) более низкого ранга

003 – конкретный сетевой компьютер (host)

Доменная адресация.

IP-адресация неудобна, поэтому существует иной метод присвоения сетевых имен по областям (domain naming). Адрес, который получается в результате такого присвоения, называется доменным адресом. Протокол, описывающий систему определения доменных адресов, называется DNS (Domain Naming System — доменная система имен). Протокол DNS позволяет автоматически преобразовать доменные имена пользователей ПК в IP-адреса узлов, к которым эти ПК относятся. Даже в случае изменения IP-адреса доменный адрес остается неизменным. Наиболее известной системой, поддерживающей протокол DNS, является система доменных имен Internet Berkeley (BIND).

Доменное имя состоит из нескольких полей. В отличие от IP-адресов, имена верхнего уровня располагаются не слева направо, а, наоборот, справа налево. Слева размещается собственный доменный адрес ПК.

В основе доменного имени лежат географические и организационные принципы. Названия доменов верхнего уровня стандартизированы. Существуют 7 организационных и 59 территориальных доменов верхнего уровня, например:

com — коммерческие домены (адреса фирм и компаний);

edu — домены университетов и других учебных заведений;

gov — правительственные органы;

net — сетевое управление;

org — частные структуры;

иа — Украина;

ru — Россия;

аи — Австралия.

Доменная система адресации автоматизирована и легко расширяема. Доменные адреса имеют постоянную структуру, позволяющую распознать принадлежность адреса. Маршрутизаторы, обрабатывающие доменные адреса, подставляют вместо них IP-адреса.

Современная система IP-адресации

Система IP-адресов, в которой имеются классы А, В и С, а также подсети, носит название IP v4, или четвертая версия адресной системы Internet. Постоянное расширение сети Internet вызывает множество проблем, в том числе связанных с аппаратным обеспечением. Частичному снятию возникающих проблем способствует разработка новой версии адресации IP v6.

Новый стандарт адресации предусматривает иные принципы распространения адресов в сети — передачи информации конкретным группам сетевых устройств, а не всем устройствам одновременно. Предусматривается автоконфигурирование адресов и его оперативное изменение в случае смены провайдера. Длина формата адресной записи составляет 128 бит. Строка адреса новой системы может иметь, например, такой вид: 1080:12:0:8:60:200С:416А.

Имеются три группы адресов IP v6. Первую группу составляют индивидуальные адреса для конкретных устройств, вторую — адреса для данных устройств группы, для которых имеется общий префикс. Третья группа представлена адресами для каждого из устройств, которые также идентифицируют группу, однако пакет, отправленный по такому адресу, доставляется всем "устройствам группы.

Услуги сети Internet.

С момента возникновения Интернета список предоставляемых видов услуг постоянно растет. Если сначала в основном использовалась электронная почта, то сейчас наиболее популярной услугой является World Wide Web. Для доступа к услугам Интернета служат специальные программы, которые вы запускаете на своем компьютере. Поэтому перечень услуг, которыми вы можете воспользоваться, прежде всего, определяется имеющимся у вас программным обеспечением. Кроме этого, провайдер, предоставляющий вам доступ к Интернету, может поддерживать не все возможные услуги.

Основные услуги, предоставляемые в Интернете.

Услуга

Назначение

Всемирная паутина (World Wide Web)

Наиболее популярный вид услуги, с помощью которой вы можете найти и прочитать HTML-документ, расположенный в любом месте Интернета

Электронная почта (E-mail)

Самый первый вид услуги, который начал использоваться в Интернете. Скорость обмена сообщениями с помощью электронной почты огромна и мало зависит от расстояния между абонентами

Списки рассылки (Mailing list)

Списки рассылки, основанные на электронной почте. Вы можете подписаться на любой из множества имеющихся списков рассылки

Телеконференций (News)

Телеконференции позволяют вести дискуссии по интересующим вас темам. В отличие от электронной почты, все сообщения в телеконференции сгруппированы по темам и посылаются не индивидуальным пользователям, а помещаются в группы новостей

Копирование фай лов (FTP)

В Интернете имеются FTP-серверы, на которых содержится информация, предназначенная для общего пользования. С помощью клиентской FTP-программы вы можете обмениваться файлами с FTP-сервером

Поиск файлов (Archie, WAIS)

Специальные серверы в Интернете хранят информацию о файлах, находящихся на отдельных узлах Интернета.. С помощью программ поиска файла вы можете обращаться к этим серверам и найти требуемый вам файл

Разговоры в сети (Internet Relay Chat)

Позволяет общаться одновременно многим участникам разговора путем ввода текста на клавиатуре

Электронная доска объявлений BBS (Bulletin Board System) — еще одна из систем передачи сообщений. Система BBS дополняет почтовую систему, позволяя интегрировать отдельные компьютеры и локальные сети в единую информационную структуру.

Электронная доска объявлений может быть организована на сервере посредством программы, предназначенной для интерактивного доступа пользователей к различным информационным ресурсам. Программа BBS устанавливается на специально выделенном компьютере, который располагает модемами и телефонными линиями для подключения пользователей и для доступа к Internet.

Дальнейшим развитием системы BBS является конференц-связь или видеоконференция. С ее помощью несколько пользователей одновременно могут получить доступ к файлу и редактировать его в реальном времени.

Какие протоколы электронной почты используются в Internet?

Электронная почта — это средство передачи по сети текстовых, видео- и звуковых сообщений. Электронная почта (e-mail) — это стандартная услуга Internet, которая и дала импульс для создания сети.

Долгое время всевозможные ведомства в пределах своего региона использовали несовместимые друг с другом системы обмена электронными сообщениями. Internet с помощью протокола SMTP позволяет соединить различные системы электронной почты. Однако этот протокол не может предоставить пользователю большие услуги, чем простой обмен текстовыми сообщениями.

Для предоставления пользователям расширенных возможностей имеется несколько почтовых протоколов, важнейшими из которых являются MIME и MAPI. Протокол MIME (Multipurpose Internet Mail Extension — многоцелевые расширения электронной почты в сети Internet) поддерживает помимо символов стандарта ASCII всевозможные наборы шрифтов. Он позволяет кодировать и передавать не только текстовую информацию, но и звуковую, видеоинформацию, описывает средства чтения, просмотра и прослушивания сообщений.

Протокол MAPI (Messaging Application Program Interface — интерфейс программирования приложений электронной почты) предназначен для использования в системах электронной почты и доставки сообщений. Он содержит такие функции, как отправление почты, удаление сообщений, чтение почты и т.д., которые могут быть использованы в приложениях Windows. На базе этого протокола программы для Windows могут получать, отправлять и обрабатывать электронные почтовые сообщения.

С помощью протокола POP (Point Of Prefence — пункт доступа к сети) почтовые программы имеют возможность подключаться к сети Internet и автоматически получать от почтового сервера все ступившие сообщения.

Для временного хранения сообщений электронной почты предназначены электронные почтовые ящики (mailbox). Программа почтового сервера и почтовые ящики располагаются, как правило, на одном компьютере.

Одной из услуг электронной почты является служба рассылки, реализованная прикладной программой, позволяющей рассылать сообщения по адресам, указанным в списке рассылки сообщений или в заголовке сообщения.

Почтовый сервер – программа, которая обеспечивает доставку почтовых сообщений и управляется поступающими запросами.

Почтовый ящик – каталог, предназначенный для хранения электронных сообщений конкретного пользователя.

Что такое Web?

World Wide! Web (WWW) — это самая большая и самая популярная в мире информационная система. Технология World Wide Web является принципиально новой концепцией представления информации и навигации. Появление этой технологии явилось мощным толчком к расширению глобальной компьютерной сети. Именно благодаря WWW в ней участвуют не только ученые и профессионалы в области компьютеров, но и огромное число обычных пользователей.

Информация в WWW хранится на Web-узлах в виде Web-страниц, которые представляют собой текстовые файлы в формате HTML (HyperText Markup Language, язык разметки гипертекста). Язык HTML позволяет форматировать текст, включать в документ изображения, мультимедиа. С помощью этого языка могут создаваться гипертекстовые ссылки на другие Web-страницы.

В WWW вы найдете информацию из самых разных областей науки и искусства, литературы и философии, сможете узнать прогноз погоды для вашего региона, послушать музыку, почитать книгу, найти забытый номер телефона, наиболее свежую биржевую информацию, включая курсы валют. К WWW подключены многие ежедневные газеты, большое количество журналов, множество крупных и средних фирм. Многие ведущие информационные агентства имеют собственные Web-узлы, в которые помещают все важные новости по мере их поступления.

Технология информационного потока World Wide Web — территориально-распределенная гипертекстовая система — была разработана в 1989 году в Женевской лаборатории физики элементарных частиц Европейского центра ядерных исследований под руководством Тима Бернерс-Ли. В основу Web-технологии положена система переходов между источниками данных с использованием гипертекстовых ссылок.

Гипертекст предназначен для того, чтобы пользователь мог самостоятельно выбрать путь прохождения по материалу. Для подготовки гипертекста информация делится на короткие статьи, в которые встраиваются гиперсвязи. Гиперсвязь, или гиперссылка, — это подчеркнутое или выделенное каким-нибудь другим способом слово, фраза или графическое изображение в документе, которое позволяет щелчком мыши на нем отобразить другой документ. При щелчке на гиперсвязи программное обеспечение поддержки гипертекста отображает информацию, предоставляемую другим узлом Интернет.

Гиперссылки (или просто ссылки) очень легко обнаружить в Web-документах. Ссылкой может быть текст или рисунок. Если навести на ссылку указатель мыши, то он превратится в кисть руки с вытянутым указательным пальцем. Если щелкнуть на ссылке, загрузится начальная страница Internet того источника, на которую ссылается гиперсвязь. Загрузка страницы означает пересылку информации из Internet на ПК пользователя.

Совокупность сетевых узлов, взаимосвязанных посредством гиперсвязей, носит название «Всемирная паутина», или просто Web (Web в переводе с английского — паутина).

Web-технология базируется на трех компонентах.

Ø Гипертекстовый протокол HTTP (Hyper Text Transfer Protocol — протокол передачи гипертекста), который служит для установления связи с гипертекстовым документом независимо от его местоположения.

Ø Гипертекстовый язык HTML (Hyper Text Markup Language — язык разметки гипертекста) используется для создания документов (содержащих специальные команды форматирования) и гипертекстовых ссылок, предназначенных для размещения в Web. Документ HTML — обычный файл формата ASCII, в который введены специальные команды форматирования и гипертекстовые ссылки, предназначенные для использования документа в Web.

Ø Стандарт CGI (Common Gateway Interface — стандартный интерфейс шлюза) описывает, каким образом HTTP-совместимые Web-серверы должны осуществлять доступ к внешним программам, чтобы передаваемые пользователю данные были представлены в виде генерируемой Web-страницы. Этот интерфейс используется в тех случаях, когда необходимо, чтобы Web-сервер посылал или принимал данные из другого приложения, например из баз данных.

Система Web объединяет документы и файлы по всей сети Internet посредством гипертекстовых связей. Пользователю для доступа к таким документам, расположенным на Web-серверах, достаточно знать их глобальные адреса в базе данных.

Из каких частей состоит URL?

Глобальный адрес выражается указателем URL (Uniform Resource Locator — унифицированный локатор ресурсов). URL состоит из трех частей.

Ø Название протокола — указывает на метод, используемый для доступа к данным. Доступ к данным в Web осуществляется с помощью протокола HTTP, а к данным в системе FTP — с помощью FTP-протокола. Поэтому начало строки указателя может иметь соответственно следующий синтаксис: http: // или ftp: //.

Ø Имя домена — представляет собой адрес сервера Internet. Это имя компьютера, которое может состоять из нескольких частей, разделенных точками. Например,www.pcmag.com или www.freeware.ru.

Ø Адрес ресурса — указывает место размещения ресурса внутри файловой структуры компьютера. Этот адрес включает в себя имена подкаталогов.

Некоторые указатели не содержат адрес ресурса. В таких случаях сервер отображает загружаемую по умолчанию страницу, которая является входной страницей узла.

Web-сервер — это специальная программа, позволяющая обрабатывать запросы на информацию в соответствии со стандартом HTTP и посылать нужный документ. Документы, оформленные в формате HTTP, хранятся в виде Web-страниц.

Что такое броузер?

Web-технология базируется на сетевой модели клиент-сервер, поэтому, кроме программных средств Web-серверов, имеется и клиентская часть программного обеспечения. Клиентские программные средства, с помощью которых пользователи могут полноценно взаимодействовать с Web-серверами, называются броузерами (browser — просмотрщик). Поскольку броузеры располагают средствами ориентации (навигации) в гиперпространстве глобальной сети, их также называют навигаторами.

Одним из первых броузеров является программа Марка Андриссена из Иллинойского университета — Mosaic, разработанная в 1992 году. Цель этой программы — помочь пользователям ориентироваться в Web-сети.

Программы-броузеры бывают текстовыми и графическими. Графические броузеры позволяют просматривать в документах не только тексты, но и графические изображения, шрифты и прочие элементы форматирования документов. Броузеры позволяют изучать содержимое Web-сети и с помощью протокола преобразования гипертекста HTTP извлекать из Web-сети документы. Для этого достаточно знать лишь адрес Web-узла.

Броузеры реализуют также такие функции: шифрование, проверку прав доступа, почтовые услуги, поддержку обмена аудио- и видеоинформацией, а также графическими сообщениями. Броузеры поддерживают оперативное обновление информации. Они позволяют одновременно работать с одними документами и пересылать другие (мультипоточная обработка информации). Броузеры имеют средства доступа к конференциям Internet.

Наиболее известными броузерами являются Netscape Navigator (Netscape), IBM Web Explorer (IBM), Internet Explorer (Microsoft).

Элементы архитектуры броузеров

Броузеры позволяют не только отображать Web-страницы, но и просматривать видеоклипы, воспроизводить звуковые фрагменты, работать с объектами трехмерной графики.

Для хранения данных мультимедиа не существует единого стандарта. Видеоклипы, (звуковые данные и визуальная информация) хранятся в файлах различных типов. Единый формат файла для них не создан. Это приводит к тому, что броузерам, взаимодействующим с такими файлами, необходимы дополнительные компоненты, которые бы позволили бы программным средствам корректно обрабатывать эти файлы.

Броузеры работают с дополнительными компонентами трех типов: вспомогательными приложениями, встраиваемыми компонентами и элементами управления.

Ø Вспомогательные приложения включаются в работу в тот момент, когда броузер обнаружил файлы определенного типа. Это отдельные программы, которые вызываются автоматически и выполняются в отдельном окне.

Ø Встраиваемые компоненты предназначены для расширения возможностей броузера. Они позволяют ему взаимодействовать с новыми типами файлов, не вызывая внешние программы вспомогательных приложений. Информация, обрабатываемая средствами встраиваемых компонентов, отображается непосредственно в окне броузера.

Ø Элементы управления, например ActiveX, работают аналогично встраиваемым компонентам.

Современные броузеры Internet Explorer (IE) и Netscape Navigator (NN) включают предварительно сконфигурированные вспомогательные приложения и встраиваемые компоненты, которые позволяют браузеру работать с большинством типов файлов, используемых в Интернет. Если броузер встречает неизвестные ему типы данных, он запрашивает пользователя, можно ли загрузить программное обеспечение, необходимое для работы с данными этого типа. Основы работы в обозревателе Internet Explorer (IE)

Для загрузки IE необходимо щелкнуть на значок на рабочем столе Windows 98, или загрузить его через Пуск_ Программы} Internet Explorer}Internet Explorer. После загрузки на мониторе компьютера появится оболочка IE.

Окно Internet Explorer

Кнопки Назад (1) и Вперед (2). Эти кнопки - наиболее часто используемый инструмент броузера (IE) при навигации по Web. Нажатие на эти кнопки последовательно возвращает вас к предыдущему или следующему просмотренному документу (внутри списка уже просмотренных документов). Как только вы дойдете до последнего из просмотренных ранее документов, кнопка Назад станет недоступна, а если дойдете вперед по списку из просмотренных ранее документов, - то станет недоступна кнопка Вперед.

Кнопка Стоп (3) предназначена для остановки процесса загрузки Web-страницы, требуется при загрузке документа по ошибочному адресу или частичной открытия документа.

4 - кнопка Обновить. При навигации по Web может оказаться, что какая-либо страница загрузилась не полностью, причем особенно часто это бывает со страницами с картинками. Такое случается сплошь и рядом, поскольку загрузка каналов Интернета все время изменяется, периодически возникают сбои передачи и потеря части переданной информации. В таких случаях помогает кнопка перезагрузки страницы - Обновить. При нажатии на эту кнопку текущая страница заново передается с сервера на ваш компьютер, и часто этого бывает достаточно для разрешения проблемы.

Кроме того, у кнопки обновления есть еще одна функция, связанная с использованием дисковой кэш-памяти. Дело в том, что переданные из Интернета страницы хранятся на жестком диске вашего компьютера в виде временных файлов. Когда вы нажимаете кнопки Вперед или Назад, то броузер может загрузить страницу с сервера или же восстановить из временного файла с диска. Как правило, «по умолчанию» броузер грузит страницу с жесткого диска (вы можете выбрать нужный режим с помощью параметров из окна Свойства Обозревателя, вызываемого из меню Вид).

5 - кнопка Домой. Нажмите эту кнопку, чтобы перейти к домашней странице (первой странице, которая выводится на экран при запуске обозревателя). Ее настраивают на Web-страницу, с которой пользователь чаще всего начинает работу в Интернете.

6 - кнопка Поиск. Нажмите эту кнопку, чтобы открыть панель поиска и выбрать соответствующую службу для поиска в Интернете.

7 - кнопка Избранное. Нажмите эту кнопку, чтобы открыть панель избранного, на которой можно хранить ссылки на наиболее часто посещаемые Web-страницы или документы.

Кнопка Журнал (8) предназначена для открытия панели, в которой находятся сгруппированные в хронологическом порядке ссылки на Web-страницы и сайты посещенные за последние несколько дней.

9 - Адресная строка. В нее вводят адреса (URL) Web-страниц или пути к документам, хранимым на вашем компьютере.

10 – кнопка Переход, предназначена для перехода к Web-странице по адресу, введенному в адресную строку.

11 - Строка состояния. В левой части строки находится индикатор процесса загрузки Web-страниц. В правой части содержится информация о том, к какой зоне безопасности относится текущая страница и виден значок замка, если данный узел является безопасным.

Поиск нужной информации

Для поиска информации в Web, можно использовать различные способы:

- с помощью щелчка на кнопке Поиск панели инструментов можно получить доступ к ряду поисковых служб. Введите слово или фразу в поле Поиск;

- введите go, find или ? за словом или фразой в панели адрес;

- после открытия Web – страницы можно искать специфический текст в ней, используя меню Правка_ Найти на этой странице.

Быстрое открытие любимых страниц (папка Избранное)

Если найдены Web-узлы, которые вам нравятся, то с помощью IE можно их запомнить для дальнейшего быстрого доступа:

- добавлением Web-узла в избранное;

- добавлением в панель ссылок;

- если имеется один Web-узел, который вы посещаете больше всего, то можно его сделать домашней странице так, чтобы она отображалась каждый раз при загрузке IE или щелчке на кнопке Домой стандартной панели инструментов.

Добавление к списку избранного

1. Перейдите на страницу, которую хотите добавить к списку избранного.

2. Выберите меню Избранное_ Добавить в избранное.

3. Введите новое имя страницы.

Добавлять Web-узлы к панели ссылок можно несколькими способами:

- перетаскивая пиктограмму Web-страницы с панели адресов на панель ссылок;

- перетаскивая связь Web- страницы на панель ссылок.

Изменение домашней страницы

1. Откройте Web-страницу, которую вы хотите делать домашней.

2. Выберите меню Сервис_ Свойства обозревателя.

3. В группе Домашняя страница щелкните на кнопку С текущей.

Поиск недавно посещаемых избранных мест.

1. На стандартной панели инструментов щелкните на кнопку Журнал. Появится панель, содержащая Web-узлы, посещенные в предыдущие дни и недели.

2. В списке Журнал выберите неделю или день, щелкните на папке, чтобы отобразить индивидуальные страницы, а затем щелкните на пиктограмме страницы, чтобы отобразить ее.

Поиск посещенных Web-узлов.

1. Чтобы возвратиться к предыдущей странице, щелкните на кнопке Назад стандартной панели инструментов.

2. Чтобы возвратится к одной из последних страниц, которые вы посещали в этом сеансе, откройте список ? кнопки Назад, а затем выберите нужную страницу.

Электронная почта

Outlook Express - это программа электронной почты и новостей, которую можно использовать для отправки и получения сообщений, участия в группах новостей Интернета и даже для отправки страниц HTML по электронной почте. Эта программа обеспечивает легкий импорт контактов и адресных книг из других коммуникационных программ. Чтобы проверить почтовый ящик, не нужно даже открывать Outlook Express: просто нажмите кнопку Почта на панели инструментов Internet Explorer.

Создание страниц, доступных для автономного просмотра

1. Перейдите на страницу, которую хотите делать доступной автономно.

2. Вберите меню Избранное, Добавить в избранное.

3. В появившемся диалоговом окне установите флажок Сделать доступной автономно.

4. Определите расписание изменения страницы и содержимое для загрузки в диалоговом окне, которое открывается с помощью кнопки Настройка

5. Следуйте командам, появляются на мониторе

Просмотр Web-страницы без подключения к интернет

После того, как вы выберите страницы для автономного просмотра, выполните следующие действия.

1. Перед отключением от интернет выполните их синхронизацию с помощью меню Сервис_ Синхронизировать.

2. Выберите в меню Файл_ Автономная работа.

3. В списке избранное выберите элемент, который хотите просмотреть.

Печать Web-страницы

В меню Файл выберите команду Печать и установите нужные параметры печати в появившимся диалоговом окне.

Чтобы распечатать фрейм или какой-то элемент Web-страницы, щелкните на нем правой кнопкой мыши и в контекстном меню выберите Печать фреймы или печать.

Сохранение Web- страниц

Для этого надо воспользоваться командой Файл >Сохранить как. Далее в открывшемся диалоговом окне Сохранение веб-страницы надо обязательно указать тип файла, в котором мы желаем сохранить данные.

Основных вариантов три:

• текстовый файл;

• веб-страница только HTML;

• веб-страница полностью.

В первом случае от Web-страницы сохраняется только текст. Не сохраняются ни рисунки, ни другие встроенные объекты, ни элементы форматирования. В частности, если на Web-странице использованы таблицы, они могут пострадать. Зато размер файла получается наиболее компактным, к тому же его можно сгружать, просматривать и редактировать в любом текстовом Редакторе.

Во втором случае сохраняется Web-документ в формате HTML. В этом виде его можно просматривать в любом броузере и в некоторых текстовых процессорах, например в Microsoft Word 2000. В принципе, его можно просматривать и в обычном текстовом редакторе Блокнот, но при этом кроме содержания в документе будут отображаться и встроенные в текст операторы языка HTML (они называются тегами}. Читать такой документ можно, хотя это и несколько неудобно. Графические и другие объекты не сохраняются, но сохраняются элементы форматирования, если страница просматривается в броузере.

Третий вариант, при котором Web-страница сохраняется полностью, как она есть, наиболее удобен, но этот вариант появился сравнительно недавно и доступен только в последних броузерах. Одного этого достаточно, чтобы немедленно заменить Internet Explorer версии 4.0 на версию 5.0, если вы еще этого не сделали. При таком варианте сохранения, в отличие от прочих, происходит не только сохранение файла документа в формате HTML, но и одновременно с ним образуется дополнительная папка с тем же именем, которое было дано файлу. В файле лежит текстовое содержимое Web-страницы, а в папке сохраняются все объекты, которые на ней размещены, например все рисунки.

Чтобы сохранить страницу или изображение, не открывая их, щелкните правой кнопкой мыши на связь с ним и выберете команду Сохранить объект как их контекстного меню. Для копирования информации в документ, выделите информацию и выберите в меню Правка команду Копировать или Копировать из контекстного меню.

Измерение шрифтов, цветов и кодировок

На большинстве Web-страниц содержится информация, на основании которой Explorer может установить необходимую языковую кодировку (язык и набор символов). Если на Web-странице такая информация отсутствует, то Internet Explorer обычно сам определяет соответствующую языковую кодировку при включенной функции автоматического выбора.

Если все же на открытой Web-странице текст представлен в нечитаемом виде, то необходимо вручную установить кодировку. Для изменения кодировки отображаемого текстового материала в меню Вид выберите команду Вид кодировки и из списка выберите нужную, при отсутствии таковой нажмите Дополнительно. Русскоязычные кодировки называются Кириллица.

При создании Web-страниц, они часто имеют специфические цвета шрифта и размеры, а также фоновые цвета. Вы можете отменить любую или все установки, а также шрифт цветовые предпочтения для всех страниц.

Для изменения размера отображаемого текстового материала в меню Вид выберите команду Размер шрифта и установите нужный размер.

Для ускорения загрузки Web-документов и отображения только текста необходимо отключить графику. Для этого в обозревателе Internet Explorer в меню Сервис выберите Свойства обозревателя. Перейдите на вкладку Дополнительно. В группе Мультимедиа снимите один или несколько из следующих флажков: Отображать рисунки, Воспроизводить анимацию, Воспроизводить звуки, Воспроизводить видео.

Даже если флажки Отображать рисунки и Воспроизводить видео сняты, можно посмотреть отдельный рисунок (или анимацию), щелкнув по его рамке правой кнопкой мыши и выбрав пункт Показать рисунок.

Если рисунок на активной странице продолжает оставаться видимым после снятия флажка Отображать рисунки, а необходимо его скрыть, нажмите кнопку Обновить.

Поиск информации в Интернет

Человека, впервые попавшего в Интернет, поначалу просто ошеломляет безграничность этого океана информации. Только со временем приходит понимание того, что нельзя сказать об Интернете, что там «есть все». В Интернете действительно есть все, но только из того, что кто-то пожелал там разместить.

Но и этого достаточно, чтобы, не имея специальных средств поиска информации, так никогда ее и не найти. Здесь на помощь «интернавту» приходят специальные поисковые системы.

Как работают поисковые системы

С точки зрения пользователя поисковая система — это специфический Web-сервер, к которому можно обратиться с запросом на поиск Web-страниц, содержащих то, что нам нужно. Поисковая система проверяет пространство Web в поисках документов, соответствующих запросу, и формирует результирующий список. Список выдается в виде ссылок, то есть, нам не надо вводить адреса разысканных документов — достаточно щелкнуть на ссылке.

Работа поисковой системы происходит в три этапа. На первом этапе она сканирует мировые ресурсы Web и собирает на свой сервер образы всех страниц, которые ей доведется посетить, — образуется первичный массив «неорганизованной» информации.

На втором этапе этот массив приводится в порядок — преобразуется так, чтобы в нем можно было очень быстро найти то, что нужно клиенту. Этот этап называется индексацией. Базу данных обработанных и специально оформленных ресурсов называют индексом, то есть — указателем. После этого система готова для работы с клиентами.

На третьем этапе система принимает запрос клиента, смотрит, какие ключевые слова использованы в запросе, разыскивает их в своем указателе и отбирает те Web-документы, которые соответствуют запросу. Обычна ситуация, когда таких документов оказывается очень много, — тогда система выполняет ранжирование, то есть сортирует документы так, чтобы первыми в списке шли те, которые, с точки зрения системы, наиболее полезны пользователю. Этап ранжирования, конечно, субъективен, но он очень важен. Например, если мы ищем, где в Сети можно достать программу ACDSee 32 (удобное средство для просмотра и каталогизации изображений), то нам нужна только одна ссылка на сервер ее производителя. Нас не интересуют многие тысячи ссылок на Web-страницы, где название этой программы лишь упоминается. Разумеется, нам желательно, чтобы «главная» ссылка была если не самой первой в списке, то хотя бы входила в первый десяток.

Как пользоваться поисковым каталогом

Нет ничего проще. Введите в адресную строку броузера URL-адрес любого поискового каталога, например www.atrus.ru для популярного в России каталога Атрус (@Rus). После того как установится соединение, вы получите начальную страницу со списком тем, доступных для исследования. Погружайтесь в любую из них настолько глубоко, насколько получится. Вся работа сводится к нескольким щелчкам мыши.

Как пользоваться поисковым указателем

Работа с поисковым указателем чуть сложнее. Ваша задача — представить себе документ, который вы желаете найти, и «угадать» слова, которые наилучшим образом его характеризуют. Эти слова используют в качестве ключевых слов поиска. Мы рассмотрим технологию поиска по ключевым словам на примере отечественного поискового указателя Апорт 2000 (www.aport.ru), но одновременно укажем и на характерные особенности других полезных указателей, таких как Яndех (www.yandex.com) и Rambler (www.rambler.ru).

Обычно поисковые указатели предоставляют два метода поиска текста: простой и расширенный (advanced}. Дополнительно к этому есть еще специальные средства поиска, ориентированные на поиск не по содержанию, а по каким-то другим параметрам. В режиме простого поиска каждая система работает по своим правилам (у всех разные понятия о том, что такое « простота»).

В режиме расширенного поиска большинство систем работают почти одинаково.

Средства простого поиска

1. Поиск по одному слову выполняется предельно просто. Если вы хотите разыскать Web-ресурсы, посвященные шахматам, просто введите в поле поиска ключевое слово шахматы и щелкните на кнопке Найти (в зарубежных системах эта кнопка может именоваться Search или Submit).

Обратите внимание на то, что рядом с кнопкой Найти имеется кнопка Предыдущие запросы. Она открывает список запросов, которые мы когда-то производили, причем не обязательно в этом же сеансе. Это удобно, если время от времени приходится повторять одинаковые запросы. В то же время, если компьютером пользуется не один человек, посторонние могут знать, чем занимались их коллеги.

2. Для поиска по нескольким словам достаточно набрать их через пробел, например:

шахматы дебют стратегия

По такому запросу будут разысканы все Web-страницы, на которых все три слова встречаются одновременно.

С вводом слов через пробел связана главная «ловушка» поисковых систем. Дело в том, что далеко не все поисковые системы воспринимают слова, введенные через пробел, как указание найти документы, включающие ВСЕ эти слова. По многих случаях они разыскивают документы, содержащие одно из указанных слов по принципу ИЛИ. В большинстве зарубежных систем для поиска документов, содержащих группу слов, надо перед каждым словом вводить знак плюс, например так:

+шахматы +дебют +стратегия

В системе Rambler пробелы между словами тоже рассматриваются как «связки», но только в режиме простого, а не расширенного поиска. В поисковом указателе Яndeх пробелы тоже действуют как связки, но только в пределах одного предложения, то есть, будут разысканы документы, в которых все ключевые слова, указанные в запросе, встречаются в одном предложении. Если достаточно, чтобы они встречались в документе, надо перед каждым словом указать знак “+”. Аналогично можно использовать знак «-» для исключения документов, содержащих заданное слово.

Средства расширенного поиска

Логический оператор И. Этот оператор используется в тех случаях ,когда надо явно указать, что каждое из указанных в запросе слов должно содержаться в результирующем документе, например:

шахматы И дебют И стратегия

В системе Апорт 2000, как мы уже говорили, указывать оператор И не обязательно. По умолчанию все слова, идущие через пробел, воспринимаются так, как будто между ними стоит оператор И. Но в большинстве прочих систем это не так, и об этом надо помнить. На зарубежных серверах в режиме расширенного поиска в качетве оператора И используются операторы AND и &.

В системе Rambler в режиме расширенного поиска можно управлять весовыми коэффициентами с спомощью знаков “+” и “-”. Например, если вас в первую очередь интересуют дебюты, а не стратегия, можете сформулировать запрос так:

шахматы & ++дебют & стратегия

Логический оператор ИЛИ. Этот оператор расширяет область поиска. С его помощью создают запросы на поиск документов, содержащих хотя бы одно из слов, соединенных оператором, например:

Киса ИЛИ Ипполит ИЛИ Воробьянинов

В системе Rambler, а также в зарубежных поисковых системах в качестве оператора ИЛИ используется оператор OR.

Логический оператор НЕ. Применяется для исключения документов, содержащих определенные слова. Англоязычный аналог — оператор NOT.

Работа с электронной почтой

World Wide Web — это самая привлекательная служба Интернета, и неудивительно, что почти все начинают свое знакомство с Интернетом именно с нее. Но у многих есть желание взаимодействовать не с безликим в информационным пространством», а с конкретными людьми, знакомыми или нет. Такую возможность обеспечивают другие службы Интернета, а именно: электронная почта и телеконференции (группы новостей).

Электронная почти служит для отправки сообщений конкретному человеку по конкретному адресу. Эта служба использует два протокола: SMTP (Simple Mail Transfer Protocol) для отправки и РОРЗ (Pout Office Protocol) для получения корреспонденции.

Для работы с этими службами можно использовать программу Outlook Express, входящую в состав Windows 98. Она достаточно удобна, особенно если поток электронной почты не превосходит десятка сообщений за сутки. Если в дальнейшем вы решите перейти к использованию другой программы, то опыт работы с программой Outlook Express станет хорошей основой для овладения расширенными функциональными возможностями. Запуск программы Outlook Express можно осуществить при помощи значков на Рабочем столе или на панели быстрого запуска, а также с помощью команды Пуск ^ Программы > Outlook Express.

Создание учетной записи для электронной почты

Электронные письма, направленные в ваш адрес, накапливаются на почтовом сервере, откуда их затем извлекает почтовая программа. Программа Outfook Express хранит сведения, необходимые для обращения к почтовому серверу, в виде учетной записи. Информацию, нужную для создания учетной записи, следует получить у сервис-провайдера.

Чтобы получить список имеющихся учетных записей, дайте команду Сервис > Учетные записи. В ответ открывается диалоговое окно Учетные записи в Интернете. Чтобы увидеть только список учетных записей электронной почты, откройте вкладку Почта. Если до сих пор никто не использовал данный компьютер для работы с почтой, эта вкладка пуста.

1.Для создания новой учетной записи щелкните на кнопке . Добавить. В открывшемся меню выберите пункт Почта.

2. Произойдет запуск Мастера создания учетной записи. На первом этапе работы мастера надо указать имя, которое будет использоваться во всех отправляемых письмах в качестве имени отправителя. Чтобы получатели ваших сообщений всегда четко представляли, с кем они имеют дело, запишите здесь свои имя и фамилию. Имеет смысл транслитерировать их латинскими буквами. Последнее гарантирует, что и зарубежные корреспонденты поймут, от кого поступило письмо

(при использовании русских букв в таком случае адресат, скорее всего, увидит путаницу неудобоваримых символов). Щелкните на кнопке Далее.

3. На следующем этапе работы мастера укажите свой адрес электронной почты. Это тот самый адрес, который должны указать ваши корреспонденты, чтобы их письмо дошло до вас. Щелкните на кнопке Далее.

4. Теперь требуется указать имена почтовых серверов. У большинства сервис-провайдеров отправка и получение почты осуществляется одним сервером, несмотря на использование двух разных протоколов. В таком случае в оба поля надо ввести одно и то же имя сервера. Разумеется, если серверы исходящей и входящей почты имеют разные имена, то ввести следует именно их. Щелкните на кнопке Далее.

5. Вход к почтовому серверу всегда защищен паролем, так как в противном случае вашу почту мог бы читать кто угодно. Чаще всего, имя пользователя и пароль совпадают с теми, которые вы используете для доступа к Интернету. Если это не гак, уточните нужные сведения у сервис-провайдера. На этом ввод сведений для создания учетной записи электронной почты заканчивается. После щелчка на кнопке Готово дальнейшие операции выполняются автоматически.

Отправка почтовых сообщений

Обратите внимание на панель Папки, расположенную в левой части окна программы Outlook Express- Эта панель содержит список «внутренних» папок, по которым автоматически распределяются все находящиеся в работе сообщения. Так, поступающие сообщения автоматически заносятся в папку Входящие. Создаваемые вами сообщения первоначально помещаются в папку Исходящие, а после отправки переносятся в папку Отправленные. Если вы вели работу над сообщением, но еще не готовы его отправить, оно временно хранится в папке Черновики. Если вы удалите сообщение из любой папки, оно переносится в папку Удаленные, которая играет роль Корзины. Очистка этой папки, как и полагается, необратима.

1. Перед созданием сообщения рекомендуется открыть папку Исходящие. Это делается двойным щелчком на значке этой папки. При отсутствии подготовленных, но еще не отправленных сообщений эта папка должна быть пустой.

2. Чтобы начать создание нового сообщения, дайте команду Сообщение > Создать или щелкните на значке Создать сообщение на панели инструментов. При этом откроется новое одноименное окно, которое и используется для создания сообщения. Это окно состоит из двух основных панелей. На верхней панели размещается заголовочная информация, а на нижней — формируется собственно содержимое письма.

3. В поле От автоматически заносится адрес отправителя. Это тот самый адрес, который был указан при создании учетной записи. Если у вас есть несколько адресов электронной почты. то выбрать конкретный адрес можно из раскрывающегося списка.

4. В поле Кому введите адрес электронной почты адресата. Поля Копия и Скрытая служат для отправки копий сообщения по другим адресам. Каждое из этих полей может содержать несколько адресов, которые в этом случае перечисляются через точку с запятой. Ваше сообщение получит каждый из перечисленных адресатов.

5. В поле Тема одной строчкой указывается тема письма. При вводе темы она автоматически дублируется в заголовке окна. Назначение темы — сообщить адресату, о чем письмо, еще до того, как он увидит его содержание.

6. На нижней панели вводится основное содержание письма. Щелкните на панели текста сообщения, чтобы там появился курсор. После этого введите нужный текст. При вводе текста можно применять стандартные команды редактирования и использования буфера обмена.

Над областью письма может располагаться панель форматирования. Программа Outlook Express способна отправлять письма в двух форматах; как простой текст и в формате документов Word. В то же время, не все программы чтения почты и не все почтовые серверы позволяют использовать формат Word. Поэтому использовать этот формат не следует. Чтобы документ использовал текстовый формат, дайте команду Формат» Обычный текст. Панель форматирования при этом удаляется из окна. Если возникнет необходимость переслать документ Word, его следует оформить в виде вложения.

7. Сообщение готово. Щелкните на кнопке Отправить. Программа Outlook Express завершает редактирование сообщения, закрывает соответствующее окно и готовит письмо к отправке. Немедленной отправки сообщения не происходит.

Пересылка и прием почты

Операция пересылки и приема почты выполняется программой Outlook Express по расписанию. По умолчанию это действие осуществляется при запуске программы, а затем — каждые полчаса. Чтобы выполнить эту операцию принудительно, следует дать "команду Сервис > Доставить почту > Доставить почту или воспользоваться кнопкой Доставить почту на панели инструментов. По этой команде выполняется подключение к Сети. отправка всех сообщений, имеющихся на данный момент в папке Исходящие, а также проверка наличия и получение поступившей почты.

Получение и чтение почтовых сообщений

После соединения с почтовым сервером программа Outlook Express принимает поступившую почту и уведомляет о ее наличии. Соответствующая информация появляется в строке состояния программы, а также на панели индикации (правый край Панели задач). Возможен также звуковой сигнал.

Поступившие сообщения помещаются в папку Входящие. При наличии в этой папке непрочитанных сообщений ее имя выделяется полужирным шрифтом, а в скобках после него указывается число новых сообщений.

Для доступа к этим сообщениям дважды щелкните на значке папки Входящие. Вид окна программы Outlook Express изменится. Справа в верхней части появляется список сообщений, имеющихся в этой папке. Новые (непрочитанные) сообщения отмечаются полужирным шрифтом. Текст выбранного сообщения (выбор осуществляется щелчком) отображается справа на нижней панели окна. Сообщение можно просмотреть прямо здесь (через несколько секунд оно помечается как прочитанное), а если это не очень удобно, то его можно открыть в отдельном окне, дважды щелкнув на соответствующем значке.

Ответы и пересылка сообщений

Программа Outlook Express содержит средства, облегчающие создание ответов на полученные сообщения. Для доступа к этим средствам полученное сообщение надо открыть в отдельном окне. Это делается двойным щелчком на значке сообщения.

В ответах на сообщения активно используется цитирование оригинала. Копирование строк полученного сообщения в текст ответа программа Outlook Express выполняет автоматически. Как правило, цитируемые строки помечаются каким-либо символом в первой позиции строки или просто воспроизводятся с отступом от левого края.

Для отправки ответа автору письма надо щелкнуть на кнопке Ответить. В этом случае в окно создания нового сообщения автоматически заносится следующая информация:

• адрес получателя (то есть, адрес отправителя исходного письма) — в поле Кому;

• тема исходного сообщения с добавлением в начало букв Re (от response — ответ) — в поле Тема;

• полный текст исходного сообщения — в тело создаваемого сообщения.

Все автоматически заполненные поля можно править вручную.

Действие кнопки Ответить всем отличается от описанного выше только тем, что ответ направляется не только автору сообщения, но я всем другим его адресатам, если таковые имеются. Кнопка Переслать позволяет переслать сообщение или выдержки из него другому адресату. В этом случае адрес получателя необходимо указать вручную, а работа с содержимым сообщения ведется так же, как и в других случаях.

Работа с вложениями

Электронная почта первоначально предназначалась только для пересылки текстовых сообщений. Сегодня с ее помощью можно пересылать файлы любого содержания, если оформлять их как вложения. Файл-вложение присоединяется к обычному текстовому сообщению и передается вместе с ним. При получении сообщения вложение надо сохранить, после чего с ним можно работать, как с обычным файлом.

Для того чтобы отправить вложение, надо при создании нового сообщения дать команду Вставка > Вложение файла или щелкнуть на кнопке Вложить файл на панели инструментов. При этом открывается диалоговое окно Вставка, служащее для выбора файла. Это окно устроено так же, как знакомое по самым разным программам стандартное диалоговое окно Обзор. Выбрав нужный файл, щелкните на кнопке Вложить.

На панели заголовков окна создания нового сообщения появится дополнительное поле Присоединить, в котором указывается выбранный файл. В одно сообщение может быть вложено несколько различных файлов. Отправка сообщения, содержащего вложения, выполняется обычным образом.

Если сообщение, полученное вами, содержит вложения, этот факт помечается значком в виде скрепки слева от значка сообщения. При просмотре этого сообщения этот значок дублируется на панели, содержащей информацию об отправителе. Щелкните на нем и выберите в открывшемся меню |пункт Сохранить вложения. Откроется одноименное диалоговое окно. Выберите папку, в которую надо поместить принятые файлы, с помощью кнопки Обзор и щелкните на кнопке Сохранить.

Использование адресной книги

Адресная книга Windows — аналог записной книжки. Она позволяет хранить электронные адреса корреспондентов и быстро вводить их в нужные поля при подготовке отправляемых сообщений.

Содержимое адресной книги отображается в программе Outlook Express па панели Контакты, которая располагается ниже панели папок. Чтобы создать новое сообщение для отправки по адресу, имеющемуся в адресной книге, следует дважды щелкнуть на соответствующем значке на этой панели. В этом случае в открывшемся окне создания нужного сообщения автоматически указывается адрес получателя, взятый из адресной книги.

Пополнение адресной книги

Если вы получили письмо и создали ответ с помощью автоматических средств, то но умолчанию использованный адрес немедленно заносится в адресную книгу. Если эта настройка по какой-то причине отключена, ее можно восстановить, дав команду Сервис » Параметры » Отправка сообщений и установив флажок Автоматически заносить в адресную книгу.

Если вы не собираетесь немедленно отвечать на полученное сообщение, но хотели бы сохранить адрес его отправителя, проще всего перетащить значок сообщения на панель Контакты. Можно также щелкнуть на значке сообщения правой кнопкой мыши и выбрать в контекстном меню пункт Добавить отправителя в адресную книгу.

Ввести информацию о корреспонденте можно и вручную. Щелкните на заголовке панели Контакты и выберите в открывшемся меню пункт Создать контакт. При этом открывается диалоговое окно Свойства, содержащее несколько вкладок, в полях которых можно указать сколь угодно полную информацию о корреспонденте. Если нас интересует только адрес его электронной почты (а это практически единственная информация, которую мы можем использовать автоматически), то все необходимые данные водятся на вкладке Имя. Верхняя часть вкладки служит для ввода информации о корреспонденте. Заполнив желаемые поля, с помощью списка Имя в книге можно выбрать способ представления получающегося полного имени на панели Контакты. Адрес электронной почты вводится в соответствующее поле. Одному корреспонденту может соответствовать несколько адресов, и в этом случае можно выбрать адрес, который должен использоваться по умолчанию.

Если информация о корреспонденте уже имеется, ее можно изменить. Для этого щелкните на значке на панели Контакты правой кнопкой мыши, после чего выберите в контекстном меню пункт Свойства. Вы увидите то же диалоговое окно, что и при создании контакта, однако соответствующие поля уже заполнены ранее или вами, или автоматически. Вы можете произвольно править имеющуюся информацию, а также дополнять ее, заполняя поля, которые пока что оставались пустыми.

Формирование набора адресов

В том случае, когда отправляемое письмо имеет несколько адресатов, обычно невозможно одной командой указать все необходимые адреса, даже если они и имеются в адресной книге. В этом случае надо действовать следующим образом.

1. Начните создание письма как обычно, после чего щелкните на заголовке любого из полей для ввода адреса, например на слове Кому. При этом откроется диалоговое окно Выбрать получателей, предназначенное для автоматизации ввода адресов. Список слева соответствует содержимому адресной книги, и б нем можно выбрать любой нужный адрес.

2. Чтобы упростить поиск, если этот список слишком обширный, начальные элементы имени можно указать в поле Введите. Список при этом автоматически пролистывается, облегчая выбор нужного пункта.

3. После того как нужный адрес найден, можно использовать кнопки Кому, Копия и Скрытая копия для ввода этого адреса в соответствующее поле заголовка сообщения.

4. Когда все адреса введены, щелкните на кнопке ОК. Кстати, обратите внимание на то, что с помощью диалогового окна Выбрать получателей можно также редактировать записи адресной книги. Для этого используются кнопки Создать контакт и Свойства.

Адресная книга также автоматически используется для подтверждения правильности ввода адресов. Если адрес выбран из адресной книги, он отображается в подчеркнутом виде, что подтверждает его правильность.

Создание группы адресатов

Коли вы часто отправляете сообщения в адрес широкого, но постоянного крута корреспондентов, вы можете избежать ввода адресов поодиночке. Для такого случая можно сформировать группу адресатов. Начать эту операцию надо с открытия адресной книги, для чего служит команда Сервис > Адресная книга и кнопка Адресная книга на основной панели инструментов программы Outlook Express.

1. Чтобы создать группу адресатов, б окне адресной книги дайте команду Файл > Создать группу. Можно также щелкнуть на кнопке Создать и в открывшемся меню выбрать команду Создать группу. Откроется диалоговое окно свойств группы, которое имеет заголовок Свойства.

2. В этом диалоговом окне необходимо указать Название группы, которое появится на панели Контакты.

Выбрать участников группы можно тремя способами.

• Щелкнув на кнопке Выбрать, можно включить в группу адреса корреспондентов из адресной книги.

• Щелкнув на кнопке Создать контакт, можно сформировать новую запись, которая одновременно включается в группу и отдельно в адресную книгу.

• Чтобы включить адрес только в группу, надо заполнить поля Имя и Адрес электронной почты, после чего щелкнуть на кнопке Добавить.

Группа адресов представляет собой автономное образование, никак не связанное с другими записями в адресной книге. Если адрес имеется и в группе (в нескольких группах), и отдельно в адресной книге, то удаление одной из записей никак не влияет на доступность других записей, содержащих данный адрес. Свойства группы (ее состав) можно изменить, если щелкнуть на значке группы правой кнопкой мыши и выбрать в контекстном меню пункт Свойства.

Удаление отдельных адресов и групп производится также через контекстное меню (пункт Удалить).

Практические задания по курсу «Базовая компьютерная подготовка»

Практическое задание 1

Откройте окно «Мой компьютер», сверните, восстановите окно, разверните на весь экран, вернитесь в оконный режим и попробуйте изменить размеры окна, переместите окно по экрану. Закройте окно.

Для этого необходимо выполнить следующие действия:

1. Наведите курсор на ярлык «Мой компьютер» на рабочем столе и двойным нажатием левой клавиши мыши запустите программу.

2. Для того чтобы свернуть окно программы нажмите один раз на кнопку «Свернуть» в правом верхнем углу окна. Окно программы свернется, но на «панели задач» останется кнопка «Мой компьютер».

3. Для того чтобы восстановить окно нажмите на кнопку «Мой компьютер» на «Панели задач» и окно вернется к исходному размеру.

4. Для того чтобы развернуть окно на весь экран нажмите на кнопку «Развернуть» в левом верхнем углу окна. Окно увеличиться до размеров экрана. Если еще раз нажать на ту же кнопку, только теперь она будет называться «Восстановить», окно вернется в исходный размер.

5. Для того, чтобы изменить размер окна нужно навести курсор на ту границу окна (левую, правую или нижнюю), которую вы хотите переместить. При этом курсор превращается в стрелку. Затем нужно нажать левую клавишу мыши и не отпуская ее переместить мышь. Вы увидите что контур границы будет перемещаться. Зафиксируйте положение границы окна, отпустив клавишу мыши.

6. Для того чтобы переместить окно наведите курсор на строку заголовка окна, нажмите левую клавишу мыши и не отпуская переместите мышь. Положение окна измениться.

7. Закройте окно, нажав на кнопку «Закрыть» в левом верхнем углу окна.

Практическое задание 2

Используя программу «Проводник» создайте новую папку «Учебная» в папке «Мои документы» на диске С:. Переместите в новую папку любой файл из папки «Мои документы».

Для этого необходимо выполнить следующие действия:

1. Вызовите главное меню нажав кнопку «Пуск».

2. Откройте меню «Программы» и в нем выберите пункт «Проводник».

3. На левой панели «Проводника» двойным щелчком откройте папку «Мои документы».

4. В верхней части окна «Проводника», в «Строке меню», выберите пункт «Файл», затем «Создать», «Папку». На правой панели «Проводника» появиться «Новая папка», ее название выделено синим цветом – это приглашение ввести собственное название.

5. С клавиатуры введите имя для новой папки «Учебная».

6. Выберите файл, который в будете перемещать, нажмите на его значке левую клавишу и не отпуская ее, переместите значок файла на значок папки «Учебная», отпустите клавишу.

Практическое задание 3

Используя «Проводник» скопируйте в папку «Учебная» файл из папки «Мои документы» а затем удалите его.

Для этого необходимо выполнить следующие действия:

1. Запустите «Проводник».

2. Откройте папку «Мои документы».

3. Выберите левым щелчком файл, который будете копировать, значок файла изменит цвет.

4. В «Строке меню», пункт «Правка» выберите «Копировать».

5. Откройте папку «Учебная».

6. В «Строке меню», пункт «Правка» выберите «Вставить»

Практическое задание 4

Используя «Мой компьютер» переместите файлы test1.doc, test2.doc, test3,doc из папки «Мои документы» на дискету.

1. Откройте «Мой компьютер».

2. Откройте папку «Мои документы».

3. Выберите группу файлов test1.doc – test3.doc, для этого выберите первый файл щелчком мыши, затем нажмите клавишу «Shift» на клавиатуре и не отпуская ее, курсорными клавишами распространите выделение на оставшиеся файлы.

4. Меню «Правка»/«Вырезать».

5. Нажимая на клавиатуре «Back Spaсe» вернитесь в «Мой компьютер»

6. Откройте диск 3,5 А:

7. Меню «Правка»/«Вставить».

Практическое задание 5

Самостоятельно.

Выполните задание 4, 5 и 6, используя не «Строку Меню», а контекстное меню вызываемое правой клавишей мыши.

Практическое задание 6

Сохраните вновь созданный документ в папке «Мои документы», расположенной на диске С:. Файл сохраните в формате «Документ Word». Имя файла выберите сами.

Для этого необходимо выполнить следующие действия:

1. Выберите в меню «Файл» пункт «Сохранить как»

2. В диалоговом окне «Сохранение документа» устанавливаем:

- в поле «Папка» – открываем папку «мои документы» на диске С:

- в поле «Имя файла» вводим название файла – например test1

- в списке возможных типов файлов выбираем Документ Word

3. Нажимаем кнопку «Сохранить» или клавишу Enter на клавиатуре.

Практическое задание 7

Запустите текстовый редактор Word. Выберите режим отображения документа «Обычный режим» в меню «Вид». Введите с клавиатуры следующий текст:

Слово «компьютер» означает вычислитель, т.е. устройство для вычислений. Потребность в автоматизации обработки данных, в том числе вычислений, возникла очень давно. Многие тысячи лет назад для счета использовались счетные палочки, камешки и т.д.(нажать Enter)

Да, для наших детей мир без компьютера – далекая история, примерно такая же далекая, как открытие Америки или Октябрьская революция. А я, каждый раз, включая компьютер, не перестаю удивляться человеческому гению, создавшему это чудо. Без компьютера немыслима сегодняшняя жизнь, область их применения огромна.

Поменяйте абзацы местами.

Для этого необходимо выполнить следующие действия:

1. Выделить нужный фрагмент текста (в данном случае – 1й абзац)

- Подведите курсор к началу абзаца.

- Нажмите левую кнопку мыши, и не отпуская ее, движением мыши расширяйте выделенную область до конца абзаца.

- Выделив весь абзац отпустите кнопку.

2. Вырезать фрагмент текста (абзац).

- Нажмите кнопку Вырезать на панели инструментов или пункт Вырезать в Меню Правка.

3. Вставить фрагмент.

- Переведите текстовый курсор на строку на строку следующую за вторым абзацем.

- На жмите кнопку Вставить на панели инструментов или пункт Вставить в меню Правка.

Практическое задание 8

Замените в тексте слова «компьютер» на слово «ЭВМ».

Для этого необходимо выполнить следующие действия:

1. Выбираем команду «Найти» в меню «Правка».

2. В диалоговом окне «Найти и заменить» нажимаем на вкладку «Заменить»

3. В первой строке «Найти» вводим слово «компьютер»

4. Во второй строке «Заменить на» слово «ЭВМ»

5. Нажимаем кнопку «Заменить все»

Практическое задание 9

Отформатируйте абзацы для придания им следующего вида:

Слово «компьютер» означает вычислитель, т.е. устройство для вычислений. Потребность в автоматизации обработки данных, в том числе вычислений, возникла очень давно. Многие тысячи лет назад для счета использовались счетные палочки, камешки и т.д.

Да, для наших детей мир без компьютера – далекая история, примерно такая же далекая, как открытие Америки или Октябрьская революция. А я, каждый раз, включая компьютер, не перестаю удивляться человеческому гению, создавшему это чудо. Без компьютера немыслима сегодняшняя жизнь, область их применения огромна.

Для этого необходимо выполнить следующие действия:

1. Выделить при помощи мыши или клавиатуры оба абзаца.

2. Войти в меню «Формат», пункт «Абзац».

3. В диалоговом меню «Абзац» установить:

- Выравнивание – По ширине.

- Отступы слева и справа по 10 мм.

- Интервал перед и после на 6 пт.

- Первая строка – отступ.

- Междустрочный – полуторный.

4. Нажать кнопку ОК.

5. Снять выделение щелкнув левой клавишей мыши.

Практическое задание 10

Самостоятельно воспроизведите следующую таблицу:

№ п.п. | Наименование услуги | Объем услуг оказанных в 2000 году поквартально (тыс. руб.) |  |  |  | Всего за год (тыс. руб.)
 |  | 1 квартал | 2 квартал | 3 квартал | 4 квартал
1. |  |  |  |  |  |
2. |  |  |  |  |  |
3. |  |  |  |  |  |
4. |  |  |  |  |  |
Всего за квартал: |  |  |  |  |  |

Практическое задание 11

Для построения такой достаточно сложной таблицы необходимо использовать возможности форматирования: Создание таблицы, Объединение ячеек, Формат границ и заливки ячеек, Выравнивание текста в ячейках, Ориентация текста, Формат Абзаца и Шрифта.

№ | Наименование подразделения | Дата |  |  |  |  |  | Итоги работы
 |  | 01.02 | 02.02 | 03.02 | 04.02 | 05.02 | 06.02 | Выработка |  | % выполнения плановых работ
 |  |  |  |  |  |  |  | Плановая | Фактическая
1. | Отдел закупок |  |  |  |  |  |  |  |  |
2. | Цех №1 |  |  |  |  |  |  |  |  |
3. | Цех №2 |  |  |  |  |  |  |  |  |
4. | Отдел обеспечения |  |  |  |  |  |  |  |  |
Всего по предприятию: |  |  |  |  |  |  |  |  |  |

Практическое задание 12

В таблице Excel в ячейку В5 вручную ввести формулу для расчета произведения числа, расположенного в ячейке F5, и суммы чисел, расположенных в ячейках Q4 и Z2.

Для этого необходимо выполнить следующие действия:

1. Выделить необходимую для ввода формулы ячейку или ячейки таблицы. Щелкнуть мышью ячейку В5. Ячейка В5 станет активной.

2. Ввести формулу в ячейку, набрав ее с клавиатуры, использовав команду «Автосуммирование» или создав при помощи Мастера формул. Набрать с клавиатуры знак равенства «=» и после него следующую формулу: F5*(Q4+Z2). Формула появится в ячейке В5 и в строке формул.

3. Подтвердить ввод формулы в ячейку. Щелкнуть мышью кнопку «Ввод» в строке формул или выделить другую ячейку В ячейке В5 возникнет результат вычислений по введенной формуле.

Практическое задание 13

В таблице Excel в ячейке А4 при помощи команды «Автосуммирование» подсчитать сумму чисел, расположенных в ячейках А1, А2 и A3.

Практическое задание 14

В таблице Excel в ячейке D3 при помощи Мастера функций подсчитать среднее значение для чисел, расположенных в ячейках А1, В9, С5.

Практическое задание 15

В таблице Excel в ячейке В15 для введенного в нее слова необходимо изменить начертание, размер и цвет букв и цвет фона.

Для этого необходимо выполнить следующие действия:

1. Выделить ячейку или диапазон ячеек таблицы, которые требуется отформатировать. Щелкнуть мышью ячейку В 15. Ячейка В 15 станет активной.

2. Задать параметры форматирования. Щелкнуть мышью пункты меню «Формат», «Ячейки». В диалоговом окне «Формат ячеек» на вкладке «Шрифт» щелчками мыши задать необходимые начертание, размер и цвет шрифта, а на вкладке «Вид» - цвет фона ячейки. Зададутся параметры нового формата.

3. Подтвердить процедуру форматирования и подогнать размер ячеек. В диалоговом окне «Формат ячеек» щелкнуть мышью кнопку ОК. При необходимости подогнать размер ячеек, щелкнув мышью пункт меню «Формат», установив указатель мыши на пункты «Строка» или «Столбец» и щелкнув мышью необходимую команду. В ячейке В15 установятся заданные параметры формата.

4. Снять выделение ячеек. Щелкнуть мышью в свободной ячейке

Практическое задание 16

Построить график зарплаты служащих по данным следующей таблицы, созданной на рабочем листе Excel:

Фамилия | Январь | Февраль | Март
Иванов | 1200 | 1500 | 1300
Петров | 1600 | 1400 | 1200
Сидоров | 1300 | 1600 | 1700

Для этого необходимо выполнить следующие действия:

1. Выделить ячейки, по содержанию которых требуется построить диаграмму. Установить указатель мыши в левую верхнюю ячейку таблицы, при нажатой левой кнопке мыши протащить указатель до правой нижней ячейки таблицы и отпустить кнопку мыши. Выделится блок ячеек, которые занимает таблица.

2. Установить место расположения диаграммы. Щелкнуть мышью кнопку «Мастер диаграмм» на панели инструментов «Стандартная», установить указатель мыши на рабочий лист Excel, перемещением мыши при нажатой левой кнопке установить область, где будет размещаться диаграмма, и зафиксировать ее, отпустив кнопку мыши. Возникнет диалоговое окно «Мастер диаграмм шаг 1 из 5»,

3. Создать диаграмму при помощи диалоговых окон Мастера диаграмм. В диалоговом окне «Мастер диаграмм» на первом шаге проверить диапазон ячеек для построения диаграммы и щелкнуть мышью кнопку «Далее». На остальных шагах щелчками мыши задать тип и вид диаграммы и ввести дополнительные пояснения, переходя на следующий шаг щелчком мыши по кнопке «Далее», и на последнем шаге щелкнуть кнопку «Готово». Возникнет выбранная диаграмма.

4. Уточнить положение, размер и вид диаграммы и снять выделение с диаграммы. При необходимости изменить положение на рабочем листе и линейные размеры окна диаграммы, перетаскивая мышью диаграмму и маркеры ее выделения. Щелкнуть мышью в свободной ячейке таблицы. Снимется выделение диаграммы

Практическое задание 17

На отдельном листе рабочей книги Excel построить круговую диаграмму зарплаты Иванова по данным таблицы, приведенной выше.

Практическое задание 18

Скопировать содержимое ячеек А1, А2 и A3 в ячейки С10, С11 и С12 при помощи кнопок панели инструментов.

Для этого необходимо выполнить следующие действия:

1. Выделить ячейку или диапазон ячеек, содержимое которых необходимо скопировать. Установить указатель мыши в ячейку А1, при нажатой левой кнопке мыши протащить указатель до ячейки A3 и отпустить кнопку мыши. Выделится блок ячеек А1:АЗ.

2. Выбрать и задать форму реализации команды копирования. Щелкнуть мышью кнопку «Копировать в буфер» на панели инструментов «Стандартная». Вокруг выделенного блока ячеек возникнет «бегущая строка».

3. Исполнить команду копирования. Щелкнуть мышью в ячейке С10 и щелкнуть мышью кнопку «Вставить из буфера» на панели инструментов «Стандартная». В ячейках С 10, СИ и С 12 возникнет содержание ячеек Al, A2 и A3 соответственно.

4. Снять выделение с диапазона ячеек. Щелкнуть мышью в свободной ячейке таблицы. Снимется выделение с блока ячеек С10:С12.

Практическое задание 19

Скопировать содержимое ячейки ВЗ в 5 соседних ячеек справа от нее при помощи команды "Заполнить".

Практическое задание 20

Практическое задание. Составить таблицу приведенного ниже вида и провести расчет пропущенных показателей с использованием формул. Распечатать документ в обычном виде и с отображением формул. Построить круговую диаграмму показателей рентабельности продукции, столбиковую гистограмму по выручке, затратам и прибыли.

 | Годы |  | Темп роста 2000 к 1999 | Отклонение 2000 от 1999
Показатели | 1999 | 2000
Выпуск, шт | 2500 | 2690 |  |
Цена, р | 530 | 545 |  |
Себестоимость, р | 480 | 505 |  |
Выручка, р |  |  |  |
Затраты, р |  |  |  |
Прибыль, р |  |  |  |
Стоимость основных фондов, р | 152000 | 175000 |  |
Оборотные средства,р | 49350 | 47847 |  |
Численность, чел | 25 | 23 |  |
Фондоотдача, р/р |  |  |  |
Коэффициент оборачиваемости |  |  |  |
Выработка, р/чел |  |  |  |
Рентабельность продукции, % |  |  |  |
Рентабельность производства, % |  |  |  |

Формулы для расчета:

Выручка
= Выпуск * Цена
Затраты = Выпуск * Себестоимость
Прибыль = Выручка – Затраты
Фондоотдача = Выручка / Стоимость ОФ
К оборачиваемости = Выручка / Оборотные средства
Выработка = Выручка / Численность
Рентабельность продукции = (Цена-Себестоимость)/Себестоимость*100
Рентабельность производства = Прибыль / (Стоимость ОФ + Оборотные средства)*100
Отклонение рассчитывается вычитанием показателей, темп роста – делением.

Практическое задание 21

Запустите программу Internet Explorer, откройте страницу сервера филиала в Республике Мордовия ОАО «ВолгаТелеком» – www.moris.ru

Сделайте ее стартовой страницей и добавьте в “Избранное”

Для этого необходимо выполнить следующие действия:

1. Запустите программу используя либо «Главное меню», либо ярлык на рабочем столе.

2. Поставьте текстовый курсор в адресную строку и наберите с клавиатуры адрес www.moris.ru, нажмите клавишу Enter.

3. Откройте меню «Сервис» / «Свойства обозревателя».

4. В поле «Домашняя страница» нажмите кнопку «С текущей», затем кнопку «Ок»

5. Меню «Избранное»/ «Добавить в избранное», нажмите кнопку «Ок»

Практическое задание 32

Откройте страничку поисковой машины Rambler электронный адрес: www.rambler.ru и найдите с ее помощью страницу телекомпании НТВ.

Для этого необходимо выполнить следующие действия:

1. Запустите Internet Explorer.

2. В адресной строке наберите адрес: www.rambler.ru и нажмите клавишу Enter

3. На странице поисковой машины в строке «Поиск» введите НТВ и нажмите кнопку «Найти»

4. В результатах поиска выберите сайт телекомпании.