Введение в LVDS

1.0.0 Введение в LVDS

LVDS означает передачу информации дифференциальными сигналами малых напряжений ( Low Voltage Differential Signaling ). Это направление передачи данных использует очень малые перепады дифференциального напряжения ( до 350 мВ ) на двух линиях печатной платы или сбалансированного кабеля.

1.1.0 Тенденции в LVDS

Потребители требуют всё более достоверной передачи видеоинформации в пределах оффиса или домашней обстановки. Эта потребность вызвана необходимостью передачи видео, 3-D графики, фотоизображений от видеокамер к персональному компьютеру, данных на принтер через сетевые устройства типа LAN, телефонии, и сигналов спутниковых систем на домашний телеприёмник, сигналов цифровых камкордеров. Задача состоит сегодня в высокоскоростной передаче цифровых данных как на очень малые так и на очень большие расстояния, или в пределах одной печатной платы или по волоконным и спутниковым сетям. Передача таких данных от платы к плате или от прибора к прибору, как бы не требовала экстремально высокой производительности, тем не менее должна требовать минимальной мощности потребления, обеспечивать минимум внутренних шумов, быть относительно не чувствительной к внешним шумам и быть естественно дешёвой. Во всяком случае, существующие на сегодняшний день предложения являются компромиссными сочетаниями этих четырёх составляющих: производительности, мощности потребления, шума и цены.

1.2.0 Обеспечение скорости при малых шумах и потребляемой мошности

LVDS - метод передачи цифровых данных дифференциальными сигналами с малыми перепадами уровня со скоростью до сотен и даже нескольких тысячь мегабит в секунду (Mbps).

Малые перепады уровня и токовый режим выхода передатчика обеспечивают малый уровень шума и очень малую потребляемую мощность во всём диапазоне скоростей передачи.

1.2.1 Как LVDS действует

Упрощенная схема соединения LVDS передатчика с приёмником через 100 Ом линию

LVDS выход, спроектированный фирмой National Semiconductor, содержит источник тока ( номиналом 3.5 мА) нагруженный на дифференциальную пару линии передачи.

Основной приёмник имеет высокий входной импеданс, поэтому основная часть выходного тока передатчика протекает через 100 Ом резистор терминатора линии, создавая на нём падение напряжения до 350 мВ, приложенное к входу приёмника. При переключении выхода передатчика направление протекания тока через терминатор меняется на противоположное, обеспечивая достоверные логические состояния “0” или “1”.

1.2.2 Почему метод дифференциальный с малыми перепадами?

Дифференциальный метод передачи используется в LVDS поскольку обладает меньшей чувствительностью к общим помехам чем простая однопроводная схема. Дифференциальный метод передачи использует двухпроводную схему соединения с формированием перепадов инверсией тока или напряжения в отличие от однопроводной простой схемы передачи информации.Достоинством дифференциального метода является то, что шумы наводящиеся на двухпроводной линии симметричны и не нарушают дифференциального сигнала к которому чувствителен приёмник. Дифференциальный метод так же обладает меньшей чувствительностью к искажениям сигнала от внешних магнитных полей. Токовый выход передатчика LVDS не склонен к “звону” и выбросам фронтов, что в целом снижает уровень шума в линии передачи.

Поскольку дифференциальные технологии, в том числе и LVDS, менее чувствительны к шумам, то в них возможно использование меньших перепадов напряжения. Это достоинство является решающим, т.к. невозможно достичь высокой производительности и минимума потребляемой мощности одновременно без снижения перепадов напряжения на входе. Формирование малых перепадов напряжения на выходе передатчика достижимо при более высоких скоростях. Токовый режим передатчика обеспечивает очень низкий, всегда постоянный уровень потребления во всём диапазоне частот. Выбросы фронтов передатчика очень незначительны, поэтому ток потребления не увеличивается экспоненциально при увеличении скорости передачи. В целом мощность потребления передатчика ( 3.5 мА350 мВ 1.2 мВт ) весьма низка.

1.2.3 Стандарты LVDS

Технология LVDS отражена в двух стандартах:

  • TIA/EIA (Telecommunications Industry Association/Electronic Industries Association) - ANSI/TIA/EIA-644 (LVDS) стандарт
  • IEEE (Institute for Electrical and Electronics Engineering) - IEEE 1596.3

Общий мультисистеммный LVDS стандарт ANSI/TIA/EIA-644 разработан комитетом TIA Data Transmission Interface TR30.2. Данный стандарт определяет выходные характеристики передатчиков и входные характеристики приёмников, т.е. он определяет только электрические характеристики. Он не ограничивает функциональные спецификации, протоколы, характеристики кабелей, соединений, т.е. он независим от конкретных применений.

ANSI/TIA/EIA стандарт требует поддержки другими стандартами специфицирующими законченный интерфейс (кабели, соединители, протоколы и т.д.). Это позволяет успешно адаптировать данный стандарт для различных применений.

Стандарт ANSI/TIA/EIA реккомендует максимальную производительность в 655Mbps, и оговаривает теоретическкий максимум в 1.923 Gbps ограниченный потерями в среде распространения. Это позволяет по стандарту специфицировать требуемую максимальную производительность зависящую от качества сигнала, длины и типа среды распространения.

Стандарт так же оговаривает минимальные требования к линии связи, безопасные условия работы приёмника в случаях отказов аппаратуры и другие конфигурационные ограничения, такие как одновременная работа множества приёмников. Стандарт ANSI/TIA/EIA-644 был утверждён в Ноябре 1995 г. National Semiconductor является разработчиком этого стандарта и председательствует в подкомитете ответственном за электрические TIA интерфейсные стандарты. Настоящее издание стандарта 644 версии пересмотрено и дополнено информацией о работе на множество приёмников. Пересмотренный стандарт известный как TIA-644-A утверждён в 2000 г.

Другой LVDS стандарт относится к проектам IEEE. Этот стандарт является попыткой развития стандарта для целей объединения процессоров в мультипроцессорных системах или объединения рабочих станций в группу. Эта программа SCI интерфейса ( Scalable Coherent Interface) оригинально описывает дифференциальный интерфейс ECL обеспечивающий высокую скорость передачи информации, но не наклкдывает ограничений на потребляемую мощность и степень интеграции.

Стандарт SCI-LVDS малой мощности был позже определён как часть SCI и описан в IEEE1596.3 стандарте. Стандарт SCI-LVDS так же описывает уровни сигналов ( электрические спецификации) характеризующиеся по отношению к ANSI/TIA/EIA стандарту как высокоскоростной/ малой мощности SCI интерфейс физического уровня.Стандарт определяет и методы кодирования пакетов информации используемых в SCI передаче данных. Стандарт IEEE 1596.3 принят в Марте 1996. National Semiconductor возглавляет данный комитет стандартизации. Интерес представляет развитие широкого стандарта не определяющего однозначно технологию процесса комплектующих, среду распространения, напряжение питания определённых в перечисленных двух стандартах. Это означает, что LVDS сможет применяться в КМОП, Арсенид-Галлиевых или других первичных микросхеммных технологиях, преодолеет +5 В барьер питания до +3.3 В и даже ниже, сможет применяться не только для передачи информации на печатных платах и через кабель, и тем самым обеспечит чрезвычайно широкий круг применений во многих отраслях индустрии.

1.2.4 Сравнение технологий дифференциальной передачи данных

Приведённая таблица позволяет быстро сравнить основные параметры LVDS метода с параметрами других наиболее часто используемых методов. Из таблицы видно, что LVDS имеет в два раза меньший уровень перепада напряжения по сравнению с PECL методом и одну десятую от перепада RS-422 и традиционных уровней ТТЛ/КМОП. Важным достоинством LVDS является то что характеристики приёмников и передатчиков не зависят на прямую от напряжения питания схемы, например от +5 В. Поэтому LVDS легко преодолевает барьеры по снижению напряжения питания до 3.3 В и даже 2.5 В без изменения электрических уровней сигналов передачи и производительности. И наоборот технологии ECL и PECL имеют большую зависимость от напряжения питания, что делает весьма затруднительным переход к более низким напряжениям питания в системах использующих данные технологии.

1.2.5 Простота согласования

Поскольку среда распространения LVDS сигналов состоит из кабеля или двухпроводной линии на печатной плате с легко контролируемым дифференциальным импедансом, то такая линия должна заканчиваться терминатором с импедансом данной линии для завершения токовой петли и подавления искажений коротких импульсов. При отсутствии согласования, сигналы отражаются от несогласованного конца линии и могут интерферироватьс другими сигналами. Правильное соласование так же подавляет нежелательные электромагнитные наводки, обеспечивая оптимальное качество сигналов.

Для предотвращения отражений, LVDS требует применения терминатора в виде простого резистора с расчётным значением сопротивления равным дифференциальному сопротивлению линии распространения. Наиболее часто используется 100 Ом среда и терминатор. Этот резистор заканчивает токовую петлю и предотвращает отражения сигналов, он располагается на конце линии передачи, по возможности на минимальном расстоянии от входа приёмника.

Простота схемы согласования LVDS позволяет лёгкое использование терминатора в большинстве применений.ECL и PECL может потребовать более сложного устройства согласования чем один резистор в LVDS. PECL передатчик обычно требует 220 Ом подтягивающего к земле резистора у каждого выхода передатчика и 100 Ом резистора на входе приёмника.

1.2.6 Максимальная скорость переключения

Вопрос максимальной скорости переключения LVDS интерфейса достаточно сложен и ответ на него зависит от нескольких факторов. Этими факторами являются производительность передатчика и приёмника, полоса пропускания среды распространения и требуемое качество сигнала в применении.

При очень быстром выходе передатчика ограничения на производительность объясняются:

  • Скоростью ТТЛ данных поставляемых LVDS передатчику - точнее производительностью устройств доставляющих ТТЛ/КМОП сигналы LVDS передатчику.
  • Полосой пропускания выбранной среды распространения ( кабеля), типа и длины.

В случае использования LVDS драйвера DS90LV047A скорость ограничена только темпом выдачи ТТЛ данных на вход драйвера.

Устройства формирования канальных сигналов фирмы National Semiconductor ограничивают скорость передачи в процессе формирования группового канального сигнала из множества ТТЛ сигналов путём их последовательной передачи в едином LVDS канале.

1.2.7 Энергосбережение

LVDS технология обеспечивает сбережение энергии по нескольким направлениям. Мощность рассеиваемая нагрузкой ( 100 Ом терминатор) составляет менее 1.2 мВт. Для сравнения, RS-422 передатчик обеспечивает 3 В на нагрузке 100 Ом, что составляет 90 мВт потребления - это в 75 раз больше чем LVDS. Микросхемы LVDS изготавливаются по КМОП технологии, благодаря чему имеют малое статическое потребление. Схемотехника передатчиков и приёмников LVDS требует не более десятой части потребляемого тока PECL/ECL устройств.

Помимо малой рассеиваемой мощности на нагрузке и статического потребляемого тока, LVDS имеет меньшее потребление и благодаря токовому режиму работы схемы передатчика. Эта схема сильно подавляет составляющие тока потребления зависящие от частоты переключения передатчика. Зависимость тока потребления LVDS передатчика от частоты переключения практически постоянна в диапазоне частот от 10МГц до 100 МГц, и для счетверённого передатчика DS90C031132 составляет менее 50 мА.Для сравнения ТТЛ/КМОП передатчик потребляет мощность возрастающую по экспоненциальному закону от частоты.

1.2.8 Конфигурации LVDS

Наиболее часто LVDS передатчик и приёмник используются в конфигурации точка- точка, как показано на рисунке. Однако возможны и другие топологии- конфигурации.

На данном рисунке приведена топология двунаправленной передачи сигнала через витую пару.

Одновременно данные могут передаваться только в одном направлении. Необходимость в двух терминаторах ослабляет сигналы ( и запас по дифференциальным шумам), поэтому данная конфигурация может применяться в случае малых шумов и дальность передачи не превышает 10 метров.

Многоточечная конфигурация объединяет множество приёмников с одним передатчиком. Данная конфигурация встречается в системах распределения информации, а так же в системах с множеством близко расположенных приёмников.

Надо отметить что LVDS технология обеспечиват наивысшее качество стгналов в конфигурации точка-точка, ради которой и создавалась. Но в целом LVDS имеет множество достоинств и может стать очередным важным стандартом передачи данных со скоростями от постоянного тока до сотен мегабит в секунду, на небольшие расстояния до десятков метров.

В этой роли LVDS значительно превышает возможности 20 Kbps - 30 Mbps наиболее распространённых интерфейсов RS-422, RS-232 и RS-485.

1.3.0 Экономичный интерфейс - экономит финансы

LVDS может обеспечить экономию финансов по нескольким направлениям:

  1. LVDS решения фирмы National Semiconductor изготавливаются по недорогой КМОП технологии, в отличие от других производителей.
  2. Высокая производительность достижима при использовании дешёвых кабелей марки CAT3, соединителей и материалов FR4.
  3. LVDS требует очень малой мощности питания, что снижает количество источников питания и охлаждающих устройств.
  4. LVDS является источником весьма малых шумов и слабо подвержена искажающему воздействию внешних шумов, в том числе и электромагнитного характера.
  5. LVDS приёмники относительно дёшевы и могут быть легкко встроены в цифровые микросхемы обеспечивая высочайший уровень интеграции.
  6. Поскольку LVDS способна передавать информацию значительно быстрее ТТЛ/КМОП, то множество ТТЛ/КМОП сигналов может быть объединено или мультиплексировано в один LVDS канал, что исключает необходимость затрат на дополнительные платы, кабели и соединители.

Оригинальный чипсет National Semiconductor Channel Link конвертирует ТТЛ шину в компактный поток LVDS и обратно.

Достоверно известно что во многих применениях стоимость дополнительных микросхем LVDS значительно ниже стоимости заменяемых ими плат, кабелей и соединителей. Кроме того, отсутствие дополнительных механических деталей упрощает и удешевляет изделие в целом.

1.4.0 Применения LVDS

Высокая производительность и малые мощность / шум / стоимость LVDS расширяют границы её применения взамен традиционных технологий.

Ниже приведены такие примеры:

  • PC/Computing Telecom/Datacom Consumer/Commercial
  • Персональные компьютеры: Flat панели , шины мониторов, соединения SCI процессоров, шины принтеров, цифровые копиры, системмные кластеры, шины мультимедиа периферии.
  • Передача данных: трансляция, адресная мультиплексия, хабы
  • Потребительские системы: видео шины, телевизоры, игровые дисплеи и т.д.

1.5.0 Широкий спектр LVDS продукции National Semiconductor

National Semiconductor предлагает LVDS технологии в нескольких формах. Например 5 В микросхемы DS90С032 и 3 В DS90LV047A/048A счетверённые линейные приёмники/передатчики встраивают LVDS технологию в изделия дискретной техники обшего назначения. Эти семейства приёмников/передатчиков содержат так же одиночные и сдвоенные устройства.

Для соединения переносных компьютеров с LCD панелями высокого разрешения, NS предлагает микросхемы шины FPD-Link ( Flat Panel Display Link) и LDI интерфейса ( LVDS Display Interface). Эти изделия обеспечивают широкую полосу пропускания, малую потребляемую мощность, малые геометрические размеры, для мониторов XGA/SXGA/UXGA как переносных ноутбуков так и PC.

Другим наиболее важным применением LVDS является семейство микросхем Channel Link, которые преобразуют 21, 28 или 48 бит ТТЛ данных в 3, 4 или 8 LVDS каналов данных плюс тактовый сигнал. Эти устройства обеспечивают формирование высокоскоростного потока данных ( до 5.4 Gbps) и используются в супербыстродействующих сетевых серверах или маршрутизаторах, или везде где требуются дешёвые, скоростные шины данных. Эти формирователи потоков LVDS везде позволяют экономить затраты на систему за счёт экономии кабелей, соединителей, физических размеров.

Шины LVDS являются развитием семейства дискретных линейных LVDS приёмников/передатчиков. Они специально разработаны для многоточечных применений, и согласованы с обоих концов линий передачи. Такие формирователи могут использоваться в мощных связных панелях где эффективный импеданс линий может отличаться от 100 Ом в сторону меньших сопротивлений. По этой причине передатчики могут нагружаться на нагрузки до 30 - 50 Ом. Выходной ток передатчика составляет величину 10 мА для обеспечения необходимого перепада напряжения на такой нагрузке. В данном семействе микросхем доступны так же приёмопередатчики и повторители. Изготавливается так же семейство10- битных формирователей цифровых LVDS потоков, которые поддерживают функцию добавления и извлечения тактового сигнала из цифрового потока. Некоторые демультиплексеры цифрового потока впервые в промышленности реализуют функцию случайного ключа данных.

Демультиплексеры функционируют непосредственно от потока и не требуют фазовой автоподстройки частоты.

Множество специальных изделий проектируются с использованием технологии LVDS.

Такие микросхемы обеспечивают дополнительную функциональность по сравнению с обычными изделиями. Например, изготавливается специальный тактируемый трансивер с 6 КМОП выходами ( DS92CK16), анонсирован линейный многоточечный переключатель.

Более 75 LVDS изделий предлагает рынку National Semiconductor. Для получения последних новостей и дополнительной информации по технологии LVDS можно посетить специальный сайт: www.national.com/appinfo/lvds/

1.6.0 Заключение

Изделия LVDS технологии фирмы National Semiconductor изменяют наши представления о скоростях, мощности, шума, и цен в области высокопроизводительной передачи цифровой информации. Поэтому, LVDS не только улучшает существующие достижения но и открывают новые перспективы в развитии цифровой техники.