Микросхемы интерфейса RS-485

RS-485
Микросхема | Кол-во драйверов | Кол-во приемников | Напряжение питания | Режим отключения питания | Описание
ADM1485 | 1 | 1 | 5 | нет | +5 В малое энергопотребление EIA RS-485-трансивер
ADM3485E | 1 | 1 | 3 | нет | ESD-защита, ЭМ-совместимость, 3.3 В, 20 Мбит/с, EIA RS-485-трансивер
ADM3491 | 1 | 1 | 3 | есть | 3.3 В, полный дуплекс, 840 µA, 20 Мбит/с, EIA RS-485-трансивер
ADM483E | 1 | 1 | 5 | нет | ±15 кВ ESD-защита, ЭМ-совместимость минимальное время нарастания, EIA RS-485-трансивер
ADM485 | 1 | 1 | 5 | нет | +5 В малое энергопотребление EIA RS-485-трансивер
ADM488 | 1 | 1 | 5 | нет | полный дуплекс, малое энергопотребление, минимальное время нарастания RS-485
ADM489 | 1 | 1 | 5 | нет | полный дуплекс, малое энергопотребление, минимальное время нарастания RS-485
RS-485-передатчики
Микросхема | Кол-во драйверов | Кол-во приемников | Напряжение питания, В | ESD | EMI | Полудуплекс или полный дуплекс | Аналоги
ADM1485 | 1 | 1 | 5 | нет | нет | полудуплекс | LTC1485, SN65ALS176x
ADM3485E | 1 | 1 | 3 | есть | есть | полный дуплекс | MAX3483, MAX3485, MAX3486, LTC1480
ADM3491 | 1 | 1 | 3 | нет | нет | полный дуплекс | MAX3491
ADM483E | 1 | 1 | 5 | есть | есть | полудуплекс | MAX483E, LTC1483, DS75176 / DS96176
ADM485 | 1 | 1 | 5 | нет | нет | полудуплекс | MAX485, DS75176 / DS96176
ADM488 | 1 | 1 | 5 | нет | есть | полный дуплекс | MAX488
ADM489 | 1 | 1 | 5 | нет | есть | полный дуплекс | MAX489