Кабельные системы Ethernet

Технологии Ethernet

На начальных этапах использования 10BASE-T для организации больших сетей обычно использовались многочисленные повторители. Для увеличения числа соединений повторители соединяли вместе, поскольку число портов одного устройства обычно не превышало 24. По мере разработки структурированных кабельных систем определилась максимальная длина горизонтальной части кабельной системы от распределительных шкафов до рабочих станций (100 метров). Стековые концентраторы позволили решить проблему с избытком повторителей в сети.

Технология 100BASE-TX Fast Ethernet использует те же самые концепции, что и 10BASE-T. В обоих случаях доступ к среде определяется протоколами CSMA/CD (множественный доступ с детектированием несущей и обнаружением коллизий) и MAC. 10BASE-T и 100BASE-TX используют однотипные кадры Ethernet и одинаковые механизмы обнаружения ошибок. Обе технологии поддерживают топология типа "звезда" и используют одинаковые протоколы управления сетью. Основным различием 100BASE-TX и 10BASE-T является полоса канала (скорость передачи).

Технология 100BASE-TX была разработана как новая парадигма для использования технологий коммутации и может обеспечивать сервис различного уровня:

  • выделенная полоса 10 Mbps для 10BASE-T

  • выделенная полоса 100 Mbps для 100BASE-TX

  • разделяемая полоса 10 Mbps для 10BASE-T

  • разделяемая полоса 100 Mbps для 100BASE-TX

10Base-T, 100Base-TX. Неэкранированный кабель из скрученных пар (UTP)

  • Характеристики кабеля: диаметр проводников 0.4~0.6 мм (22~26 AWG), 4 скрученных пары (8 проводников, из которых для 10BASE-T и 100Base-TX используются только 4). Кабель должен иметь категорию 3 или 5 и качество data grade или выше
  • Максимальная длина сегмента: 100 метров
  • Приемлемые разъемы: 8 контактные RJ-45

 | Каскадирование | Нормальный режим
1 | RD+ (прием) | TD+ (передача)
2 | RD- (прием) | TD- (передача)
3 | TD+ (передача) | RD+ (прием)
4 | Не используется | Не используется
5 | Не используется | Не используется
6 | TD- (передача) | RD- (прием)
7 | Не используется | Не используется
8 | Не используется | Не используется

Спецификации кабелей из скрученных пар

Таблица 1. Электрические спецификации кабелей категории 3, 4 и 5

Параметр | Категория 3 | Категория 4 | Категория 5
Число пар | 4 | 4 | 4
Импеданс | 100 Ом +- 15% | 100 Ом +- 15% | 100 Ом +- 15%
Максимальное затухание (dB на 100 m, при 20 C) | 4 MHz: 5.6 10 MHz: 9.8 16 MHz: 13.1 | 4 MHz: 4.3 10 MHz: 7.2 16 MHz: 8.9 | 16 MHz: 8.2 31 MHz: 11.7 100 MHz: 22
Переходное затухание (NEXT), не менее dB | 4 MHz: 32 10 MHz: 26 16 MHz: 23 | 4 MHz: 47 10 MHz: 41 16 MHz: 38 | 16 MHz: 44 31 MHz: 39 100 MHz: 32

Кабели UTP

При обмене данными между двумя устройствами приемник одного из устройств должен быть соединен с передатчиком другого и наоборот. Перекрутка пар (cross-over) обычно реализуется внутри одного из устройств при разводке кабеля в разъеме. Некоторые порты концентраторов и коммутаторов поддерживают возможность смены типа разводки проводников в разъеме (MDI-X или Normal). Сетевые адаптеры компьютеров обычно не позволяют менять тип разводки порта и обозначаются как устройства с портом MDI или Uplink.

На рисунках 1 и 2 показаны варианты соединения портов прямым и перекрученным (cross-over) кабелем.

Fig C-2 Cross-over cable

Рисунок 1. Соединение прямым кабелем

Fig C-1 Straight-through cable

Рисунок 2. Соединение перекрученным кабелем

10BASE2 Тонкий коаксиальный кабель

  • Характеристики кабеля: диаметр 0.2", RG-58A/U 50 Ом
  • Приемлемые разъемы: BNC
  • Максимальная длина сегмента: 185 м
  • Минимальное расстояние между узлами: 0.5 м
  • Максимальное число узлов в сегменте: 30

Спецификации кабеля приведены в таблице 2.
Таблица 2. Спецификации кабелей 10BASE2 (ThinNet) RG 58 A/U и RG 58 C/U

Характеристический импеданс | Затухание на длине 185 м
50 Ом +/- 2 | <8.5 db @ 10 MHz <6.0 db @ 5 MHz

10BASE5 Толстый коаксиальный кабель

  • Волновое сопротивление: 50 Ом
  • Максимальная длина сегмента: 500 метров
  • Минимальное расстояние между узлами: 2.5 м
  • Максимальное число узлов в сегменте: 100

Кабели AUI

Кабели AUI используются для соединения портов AUI с магистралями из толстого коаксиального кабеля. Максимальная длина кабеля составляет 50 метров.

Таблица 3. Спецификации кабелей AUI

Параметр | Значение
Сопротивление постоянному току | < 1.75 Ом для каждого проводника
Переходное затухание между парами | не менее 40 dB в диапазоне 5 - 10 MHz
Дифференциальный характеристический импеданс | 78 +/- 5 Ом при 10 MHz разница между парами <3 Ом
Затухание | <3 dB в диапазоне 5 - 10 MHz
Дрожь | <1.0 ns
Общая задержка сигнала | <257 ns

По материалам компании Bay Networks.

Перевод на русский язык.
Copyright © 1997 BiLiM Systems Ltd