Сетевой словарь

Словарь

А

авторизация ~ authorization — процесс проверки прав и разрешений пользователя при обращении к ресурсу в домене.

авторский режим ~ author mode — режим консоли, разрешающий полный доступ ко всем функциям Microsoft Management Console (MMC), включая добавление и удаление оснасток, создание новых окон, просмотр всех разделов дерева консоли и сохранение консолей.

агент ~ agent — программа, выполняющая задачу в фоновом режиме и сообщающая пользователю о завершении выполнения этой задачи или о наступлении определенного события.

административные оповещения ~ administrative alerts — оповещения, относящиеся к серверу или к использованию ресурсов. Уведомляют пользователей о событиях, происходящих в системе безопасности и управления доступом, в сеансах пользователей, в системе управления питанием (при наличии источника бесперебойного питания), при репликации каталога и при печати. Если компьютер инициирует оповещение, сообщение направляется по заранее определенному списку пользователей и компьютеров.

администратор ~ administrator — пользователь, ответственный за настройку и управление контроллерами домена и локальными компьютерами, ведение учетных записей пользователей и групп, присвоение паролей и разрешений, а также помогающий пользователям устранять неполадки в сети.

Американский национальный институт стандартов ~ American National Standards Institute (ANSI) — объединение американских промышленных и деловых групп, занимающееся разработкой торговых и коммуникационных стандартов. ANSI представляет Америку в Международной организации по стандартизации (ISO). См. также International Organization for Standardization (ISO).

американский стандартный набор символов для обмена информацией ~ (ASCII) American Standard Code for Information Interchange — система кодирования, которая присваивает числовые значения буквам, цифрам, знакам препинания и некоторым другим символам. Стандартизация набора этих числовых значений позволила компьютерам и программам обмениваться информацией.

анализатор протокола ~ protocol analyzer — см. сетевой анализатор.

аналоговая линия ~ analog line — линия связи, например телефонная линия, передающая информацию в аналоговой форме. Для выделения полезного сигнала на фоне искажений и шумов вдоль аналоговой линии периодически устанавливаются усилители.

аналоговый… ~ analog — описываемый непрерывной функцией, например напряжение или давление. Аналоговое устройство может выдавать бесконечное число значений в рамках своего рабочего диапазона. См. также цифровой.

аппаратное обеспечение ~ hardware — физические компоненты компьютерной системы (например, процессор, память, принтеры, модемы, мышь и т. п.).

архив ~ backup set — набор фалов, папок и других данных, сжатых и сохраненных в файле или на одной или нескольких магнитных лентах.

асимметричный цифровой канал подписчика ~ Asymmetric Digital Subscriber Line (ADSL) — используемая в модемах новейшая технология, превращающая телефонные линии с витой парой в линии высокоскоростного доступа. Технология ADSL позволяет передавать информацию к абоненту со скоростью до 8 Мбит/с и до 1 Мбит/с в обратном направлении. ADSL рассматривается как протокол передачи физического уровня для неэкранированной витой пары.

асинхронная передача ~ asynchronous transmission — способ передачи данных, при котором информация посылается посимвольно с произвольными временными интервалами. Общий для передающей и принимающей стороны таймер, который давал бы им возможность разделять данные на отдельные символы, основываясь на отсчетах времени, при этом не используется. Поэтому каждый передаваемый символ содержит некоторое число бит данных (собственно символ), которые предваряются стартовым битом и завершаются необязательным битом четности и одним, полутора или двумя стоповыми битами.

асинхронный режим передачи ~ Asynchronous Transfer Mode (ATM) — новейшая технология построения сетей с коммутацией кадров. Обеспечивает высокоскоростную передачу данных, посылая ячейки данных (кадры фиксированного размера) по модулированным ЛВС и ГВС. Размер ячеек 53 байта: 48 байт данных + 5 дополнительных байт адреса. Позволяет передавать разные виды данных: речь, двоичные данные, факсимильные сообщения, видео в реальном времени, звук с качеством компакт-диска, изображения — на скоростях в десятки, сотни и тысячи Мбит/с. В качестве мультиплексоров использует коммутаторы для обеспечения одновременной передачи данных по сети несколькими компьютерами. Большинство коммерческих плат ATM обеспечивают передачу данных со скоростью около 155 Мбит/сек, хотя теоретически достижима скорость 2,4 Гбит/с.

атрибут ~ attribute — свойство файла, указывающее, характер его хранения, использования и представления пользователям: только для чтения, скрытый, предназначенный для архивации или индексирования, сжатый или зашифрованный.

аудит ~ auditing — процесс, отслеживающий сетевые операции пользователей; стандартный элемент защиты сети. Позволяет создавать списки пользователей, обращавшихся (или пытавшихся обратиться) к определенным ресурсам, помогает администраторам выявлять несанкционированные действия. Также позволяет отслеживать такие операции, как попытки регистрации в системе, подключение и отключение от указанных ресурсов, изменения в файлах и каталогах, события и изменения на сервере, модификацию паролей и параметров регистрации в системе.

аутентификация ~ authentication — см. проверка подлинности.

Б

база данных каталога ~ directory database — физическое хранилище любой реплики Active Directory. Называется также справочной базой данных.

базовая система ввода-вывода ~ Basic Input Output System (BIOS) — на PC-совместимых компьютерах — набор обязательных программных процедур, тестирующих систему при загрузке, запускающих ОС, а также обеспечивающих передачу данных между аппаратными устройствами. BIOS хранится в ПЗУ, что позволяет вызывать ее функции при включении компьютера. Хотя BIOS критична для производительности, обычно она не видна пользователям.

базовый адрес памяти ~ base memory address — определяет адрес в оперативной памяти компьютера, с которого начинается фрагмент памяти, используемый каким-либо устройством компьютера, например платой сетевого адаптера; иногда называется начальным адресом памяти.

базовый порт ввода-вывода ~ base I/O port — определяет канал, по которому идет обмен данными между центральным процессором и каким-либо другим устройством компьютера, например сетевой платой.

байт ~ byte — единица информации, равная 8 битам. В компьютерной обработке или хранении данных 1 байт эквивалентен одному символу, например букве, цифре или знаку пунктуации. Так как байт представляет небольшое количество информации, размер памяти компьютера измеряют в килобайтах (1 кб=1 024 байт=210 байт), мегабайтах (1 Мб=1 048 576=220 байт), гигабайтах (1Гб=1 024 мегабайта=230 байт), терабайтах (1 Тб=1 024 гигабайта=240 байта), петабайтах (1 024 терабайта=250 байт) или эксабайтах (1 024 петабайта=260 байт).

балансировка нагрузки ~ load balancing — прием, используемый компонентом работы с кластерами Windows для изменения производительности серверных программ (например, Web-сервера) посредством разделения клиентских запросов по нескольким серверам кластера. Для каждого узла можно задать процент нагрузки, и она будет равномерно распределена между всеми узлами. Если узел выйдет из строя, его нагрузка перераспределится между остальными узлами.

бездисковый компьютер ~ diskless computer — компьютер без жестких и гибких дисководов. Использует специальное ПЗУ, программа которого выполняет загрузку компьютера по сети.

безопасный режим ~ safe mode — способ запуска Windows 2000 с применением основных файлов и драйверов и без поддержки сети. Доступен при нажатии клавиши F8 при загрузке Windows 2000. Позволяет загрузить компьютер при наличии неполадок, мешающих его запуску в обычном режиме.

беспроводная сеть ~ wireless network — сеть, не использующая кабель для связи компонентов.

беспроводной концентратор ~ wireless concentrator — компонент беспроводной сети, принимающий сигнал от беспроводных сетевых плат или передающий им сигналы.

беспроводной мост ~ wireless bridge — устройство для организации беспроводной связи между ЛВС.

билет ~ ticket — набор идентификационных данных для системы безопасности, выданных контроллером домена с целью проверки подлинности пользователя. В Windows 2000 применяются билеты двух видов: билет на выдачу билета (Ticket Grant Ticket, TGT) и билет службы.

бит ~ bit — разряд двоичного числа: 1 или 0 в двоичной системе счисления. Представляет собой минимальную порцию информации, которую обрабатывает и сохраняет компьютер. Физически — это одиночный импульс, посланный по линии связи, или точка на магнитном диске, способная хранить только значение 1 или 0. Восемь бит составляют один байт.

бит-тайм ~ bit time — время, затрачиваемое каждой станцией на получение и запоминание бита.

блокировка учетной записи ~ account lockout — средство защиты Windows 2000, которое блокирует учетную запись пользователя, если за указанный промежуток времени он произведет определенное количество неудачных попыток регистрации в системе. Основан на параметрах блокировки, заданных в политике защиты. Регистрация в системе под заблокированной учетной записью невозможна.

бод ~ baud — единица измерения скорости передачи данных, названная в честь французского инженера и телеграфиста Жана-Мориса Эмиля Бодо. Характеризует количество осцилляций (изменений характеристик несущего сигнала) в единицу времени. Каждая осцилляция кодирует 1 бит данных, передаваемых по телефонной линии. Сначала в бодах измеряли скорость передачи данных в телеграфии, затем — скорость передачи данных модемом. Современные модемы одной осцилляцией кодируют несколько бит данных, поэтому в настоящее время скорость работы модемов измеряется в бит/с (bps).

брандмауэр ~ firewall — совокупность программных и аппаратных средств защиты сети от атак извне. Брандмауэр блокирует прямое взаимодействие компьютеров корпоративной сети с компьютерами внешней сети и наоборот. Вместо этого осуществляется маршрутизация всех входящих и исходящих потоков через прокси-сервер, расположенный вне сети организации. Брандмауэры также осуществляют аудит сетевой активности, фиксируя объем трафика и сведения о попытках несанкционированного доступа. См. также прокси-сервер.

буфер ~ buffer — резервный участок ОЗУ для временного хранения данных при их передаче или приеме.

«быстрый Ethernet» ~ fast Ethernet — расширение существующего стандарта Ethernet. Другое название — 100BaseX Ethernet. Использует кабель UTP категории 5, метод доступа CSMA/CD и топологию «звезда» — «шина». Передает данные со скоростью 100 Мбит/с.

В

виртуальная частная сеть ~ Virtual Private Network (VPN) — группа компьютеров в общедоступной сети, например в Интернете, связанных друг с другом защищенными каналами связи. Работает так, как если бы компьютеры были соединены частными линиями связи.

виртуальный канал ~ virtual circuit — последовательность логических соединений между посылающим и принимающим компьютерами. Соединение считается установленным, если оба компьютера обменялись служебной информацией и подтвердили параметры связи, включая максимальный размер сообщения и маршрут. К параметрам виртуальных каналов, обеспечивающим надежность передачи, относятся подтверждение приема, управление потоком данных и контроль ошибок. Виртуальные каналы могут быть временными (существуют только во время сеанса связи) или постоянными (существуют в течение всего времени, пока пользователи оставляют каналы связи открытыми). См. также коммутируемый виртуальный канал; постоянный виртуальный канал.

вирус ~ virus — программа или фрагмент кода, скрытая внутри другой программы или в загрузочном секторе диска. Основное назначение вируса — размножение, дополнительное применение — разрушение данных или вывод из строя оборудования.

вирус-компаньон ~ companion virus — вирус, исполняемый файл которого имеет такое же имя, что и прикладная программа, но другое расширение: вместо .EXE используется .COM. В этом случае, если ввести имя программы, будет загружен и запущен вирус, так как файлы с расширением .COM имеют приоритет.

вирус-невидимка (стелс) ~ stealth virus — разновидность файлового вируса. Назван так из-за своей способности оставаться невидимым для антивирусных программ. При проверке системы он пытается перехватить запросы и выдать сфальсифицированный ответ, сигнализирующий, что все в порядке.

витая пара ~ twisted-pair cable — два скрученных изолированных провода, используемых для передачи электрических сигналов. Скручивание проводов уменьшает влияние внешних электромагнитных помех. Несколько витых пар часто помещают в защитную оболочку. Витая пара бывает экранированной и неэкранированной. Последняя распространена в телефонных сетях. См. также неэкранированная витая пара; экранированная витая пара.

владелец ~ owner — в Windows 2000 это пользователь, управляющий разрешениями объекта и предоставляющий разрешения другим пользователям. В среде Macintosh владельцем является пользователь, ответственный за установление разрешений для папки на сервере. Пользователь Macintosh, создавший папку на сервере, автоматически становится владельцем папки и вправе передать права владения другому пользователю. У каждого тома Macintosh на сервере также имеется владелец.

внутрисайтовая репликация ~ intra-site replication — трафик репликации, возникающий внутри сайта.

волновое сопротивление ~ impedance — полное электрическое сопротивление переменному току, включающее активную и реактивную составляющие; измеряется в омах (Ом).

вольтметр ~ voltmeter — см. цифровой вольтметр.

время жизни ~ Time-to-Live (TTL) — значение, которое включается в пакеты, пересылаемые по сетям TCP/IP. Задает срок хранения или использования пакета или любых его данных получателем. Значения TTL применяются в записях ресурсов в зоне для определения срока, в течение которого запрашивающие клиенты должны кэшировать и использовать данные, если они содержатся в ответе на запрос, присланном сервером DNS зоны.

время простоя ~ downtime — период времени, в течение которого компьютерная система или связанное с ней оборудование не работают. Иногда возникает из-за поломок оборудования, а иногда является и запланированной акцией (например, при выполнении профилактических работ, замене оборудования или архивировании файлов).

встроенная группа ~ built-in group — группа, предопределенная в Windows NT и Windows 2000. Обладает готовым набором прав и привилегий. В большинстве случаев встроенные группы реализуют все необходимые для отдельного пользователя возможности. Например, если учетная запись пользователя домена принадлежит встроенной группе Administrators (Администраторы), он получает права администратора контроллеров домена или сервера. См. также учетная запись пользователя.

встроенная программа ~ firmware — подпрограмма, находящаяся в ПЗУ, которое, в отличие от ОЗУ, сохраняет данные даже при отсутствии питающего напряжения. Встраиваются обычно процедуры начальной загрузки и низкоуровневые процедуры ввода-вывода.

вторичный хозяин ~ secondary master — полномочный сервер DNS для зоны, используется в качестве источника для репликации зоны на другие серверы. Обновляет данные своей зоны только путем переноса данных зоны с других серверов DNS; не способен самостоятельно обновлять зону.

выделенный сервер ~ dedicated server — компьютер в сети, который выступает только в роли сервера и не используется при этом в качестве клиента. См. также сервер; сеть на основе сервера.

вытесняющая многозадачность ~ preemptive multitasking — особенность ОС, заключается в том, что она в любой момент может «отобрать» управление процессором у выполняемой задачи. См. также многозадачность; невытесняющая многозадачность.

Г

гермафродитный разъем ~ hermafroditic connector — разъем, не являющийся ни гнездовым, ни штыревым, например разъем для кабелей IBM. В отличие от BNC-разъемов, у которых соединяются лишь гнездовой и штыревой разъемы, у разъемов для кабелей IBM можно соединять любые два разъема.

герц (Гц) ~ hertz (Hz) — единица измерения частоты колебаний. Показывает, с какой регулярностью происходит периодическое событие, например изменение напряжения электрического тока. 1 Гц эквивалентен одному циклу в секунду. Частота нередко измеряется в килогерцах (1 кГц=1 000 Гц), мегагерцах (1 МГц=1 000 кГц), гигагерцах (1 ГГц=1 000 МГц) или терагерцах (1 ТГц=1 000 ГГц).

гибридная сеть ~ hybrid network — сеть, объединяющая компоненты от разных поставщиков.

гибридный концентратор ~ hybrid hub — концентратор, к которому можно подключить кабели различных типов.

гигабайт ~ gigabyte (GB) — в большинстве случаев — тысяча мегабайт. Тем не менее точное значение зачастую изменяется в зависимости от контекста. 1 Гб = 1 млрд. байт. В контексте вычислений байты исчисляются в степенях двойки, следовательно, гигабайт может быть равен 1 000 или 1 024 мегабайтам, где 1 Мб = 1 048 576 байт (220).

гигабит ~ gigabit (Gb) — равен 1 073 741 824 бит.

главный сервер ~ master server — полномочный сервер DNS для зоны. В зависимости от способа получения данных зоны главные серверы бывают двух типов: основные и дополнительные. См. также зона; зонная передача.

глобальная вычислительная сеть (ГВС) ~ wide area network (WAN) — компьютерная сеть, использующая средства связи дальнего действия. Состоит из компьютеров, разделенных большими расстояниями.

глобальная группа ~ global group — группа Windows 2000 Server, которой можно предоставить права и разрешения и которая может стать членом локальных групп своего домена, его серверов и рабочих станций, а также доменов-доверителей. В этой группе содержатся учетные записи пользователей только из собственного домена. Глобальные группы обеспечивают удобный способ создания наборов пользователей домена, которые применяются как внутри, так и вне домена. Нельзя создавать или обслуживать глобальные группы на компьютерах с операционной системой Windows 2000 Professional. Однако на компьютерах под управлением Windows 2000 Professional, включенных в домен, глобальные группы домена могут получить права и разрешения для этих рабочих станций и стать членами локальных групп на этих рабочих станциях. См. также группа; локальная группа; учетная запись пользователя.

глобальная учетная запись ~ global account — в операционной системе Windows 2000 Server — обычная учетная запись пользователя в домене пользователя. Большинство учетных записей пользователей являются глобальными. Если в сети имеется несколько доменов, лучше всего определить для каждого пользователя сети только одну учетная запись пользователя в одном домен. Для доступа пользователя в другие домены рекомендуется устанавливать между доменами доверительные отношения. См. также локальная учетная запись пользователя.

глобально уникальный идентификатор — гарантированно уникальное 128-разрядное число. Назначается объекту при создании, никогда не изменяется, даже после перемещения или удаления объекта. Приложения могут хранить GUID объекта и использовать для поиска объекта вне зависимости от его текущего составного имени.

глобальный каталог ~ global catalog — служба и физическое хранилище, содержащее реплики определенных атрибутов всех объектов Active Directory.

«горячее» исправление ~ hot fixing — см. замена сектора.

группа ~ group — совокупность пользователей, компьютеров, контактов и других групп. Группы применяют для управления доступом или в качестве списков рассылки. Группы распространения применяются только в электронной почте. Группы безопасности используются как для управления доступом, так и в качестве списков рассылки. См. также глобальная группа; домен; локальная группа.

группа безопасности ~ security group — группа, которую разрешено включать в избирательные таблицы управления доступом (DACL), определяющие разрешения для ресурсов и объектов. Группу безопасности можно также использовать в качестве адресата электронной почты. Сообщение электронной почты, отправленное группе, рассылается всем членам группы. См. также Discretionary Access Control List (DACL); группа распространения.

группа распространения ~ distribution group — группа, предназначенная исключительно для распространения почты и не содержащая средств безопасности. Ее запрещено включать в избирательные списки управления доступом (DACL), определяющие разрешения для ресурсов и объектов. Используются только приложениями электронной почты (например, Microsoft Exchange) для отправки сообщений нескольким пользователям. Если группа для обеспечения безопасности не требуется, вместо группы безопасности следует создать группу распространения. См. также Discretionary Access Control List (DACL); группа безопасности.

Д

двустороннее доверие ~ two-way transitive trust — тип доверительных отношений, при котором оба домена доверяют друг другу. В этом варианте каждый домен устанавливает односторонние доверительные отношения с другим доменом. Например, домен А доверяет домену В и домен В доверяет домену А. Двусторонние доверительные отношения бывают как транзитивными, так и нетранзитивными. Все двусторонние доверительные отношения между доменами Windows 2000, находящимися в одном дереве доменов или в одном лесу, являются транзитивными. См. также дерево; лес; нетранзитивное доверие; одностороннее доверие; транзитивное доверие.

двухвариантная загрузка ~ dual boot — конфигурация компьютера, в которой по своему выбору можно загружать одну из двух установленных на нем ОС.

дейзи-цепочка ~ daisy chain — ряд последовательно соединенных устройств. Первое устройство дейзи-цепочки подключается к компьютеру, следующее подключается к первому устройству и т. д. Сигналы по цепочке передаются от одного устройства к другому.

делегирование ~ delegation — возможность перекладывать ответственность за управление и администрирование части пространства имен на другого пользователя, группу или организацию.

дерево ~ tree — группа доменов Windows 2000 с общим связанным пространством имен.

дерево консоли ~ console tree — левая область консоли ММС, отображающая объекты консоли. По умолчанию видна в окне консоли, но может быть и скрыта. Объекты, находящиеся в дереве консоли, и их иерархическая организация определяют возможности консоли. См. также ММС.

дефрагментация ~ defragmentation — процесс перезаписи частей файла в соседние сектора на жестком диске для ускорения доступа и загрузки. При обновлении файла компьютер стремится сохранить изменения в наибольшей свободной области на жестком диске. При этом происходит фрагментация, которая приводит к дополнительным затратам на поиск всех частей открываемого файла, что в свою очередь увеличивает время отклика системы. См. также жесткий диск.

динамический том ~ dynamic volume — логический том, созданный средством управления дисками. Бывает простым, составным, зеркальным, чередующимся и RAID-5. Его разрешается создавать только на динамическом диске.

добавочная архивация ~ incremental backup — копирование файлов, созданных или измененных со времени последнего обычного или добавочного архивирования. Файлы помечаются как архивированные (то есть атрибут архивирования снимается). При использовании обычных архивов в сочетании с добавочными для восстановления данных потребуется последний обычный и все последующие добавочные архивы. См. также ежедневная архивация; копирующая архивация; разностная архивация.

добавочная зонная передача ~ incremental zone transfer (IXFR) — дополнительный тип запроса, который используется некоторыми серверами DNS для обновления и синхронизации данных зоны при ее изменении. При применении зонной передачи серверы DNS отслеживают и передают только добавочные изменения записей ресурсов, которыми отличаются версии зоны. Добавочная зонная передача называется также IXFR. См также вторичный хозяин; зона; зонная передача; полная зонная передача.

доверительные отношения ~ trust relationship — логическая связь между доменами, обеспечивающая сквозную аутентификацию, при которой домен доверяет проверке подлинности, выполненной в доверенном домене. Учетные записи пользователей и глобальные группы, определенные в доверенном домене, могут получить права и разрешения на ресурсы в домене-доверителе даже в тех случаях, когда эти учетные записи не существуют в справочной базе данных домена-доверителя. См. также глобальная группа; домен; проверка подлинности; учетная запись пользователя.

домен ~ domain — в Windows 2000 и в службе каталогов Active Directory — семейство компьютеров, определяемое администратором сети Windows 2000 Server, которое имеет общую базу данных каталогов. Домен имеет уникальное имя и обеспечивает доступ к централизованному набору учетных записей пользователей и групп, который поддерживается администратором домена. Каждый домен имеет собственные политики безопасности и доверительные отношения с другими доменами и определяет область безопасности сети компьютеров с Windows 2000. Служба каталогов Active Directory состоит из одного или нескольких доменов, каждый из которых может включать несколько физических мест. Для службы DNS доменом является любое дерево или поддерево в пространстве имен DNS. Хотя имена доменов DNS часто соответствуют именам доменов службы каталогов Active Directiry, не следует путать домены DNS с сетевыми доменами Windows 2000 и Active Directory. См. также рабочая группа.

домен in-addr.arpa — специальный домен DNS верхнего уровня, зарезервированный для обратного сопоставления IP-адресов и имен узлов DNS.

дочерний домен ~ child domain — домен, расположенный в дереве пространства имен на один уровень ниже родительского домена. Например, example.microsoft.com мог бы быть дочерним доменом родительского домена microsoft.com. Также называется поддоменом. См. также родительский домен.

дочерний объект~ child object — объект, размещенный в другом объекте. Применение такого термина предполагает наличие иерархии объектов. Например, файл — это дочерний объект, находящийся в родительском объекте, — папке. См. также объект; родительский объект.

драйвер принтера ~ printer driver — файл(ы), позволяющий Windows 2000 преобразовать команды печати в команды языка конкретного принтера, например PostScript. У каждого устройства печати свой драйвер.

драйвер протокола ~ protocol driver — отвечает за предоставление четырех или пяти базовых услуг остальным уровням сети и «скрывает» подробности фактической реализации этих услуг, включающих управление сеансом, службу дейтаграмм, сегментацию данных и контроль порядка пакетов, уведомление и иногда маршрутизацию в ГВС.

драйвер управления доступом к среде ~ Media Access Control (MAC) driver — драйвер устройства, работающий на подуровне управления доступом к среде модели OSI. Известен также как драйвер платы сетевого адаптера или NIC-драйвер. Обеспечивает низкоуровневый доступ к сетевым адаптерам, предоставляя поддержку функции передачи данных и некоторым основным функциям управления адаптером. Кроме того, передает данные от физического уровня к транспортным протоколам сетевого и транспортного уровней.

драйвер устройства ~ device driver — программа, позволяющая конкретному устройству, такому, как модем, сетевая плата или принтер, взаимодействовать с Windows 2000. Например, без драйверов последовательного порта сетевые подключения не смогут использовать модем для соединения с сетью. Даже установленное в системе устройство иногда не распознается Windows 2000 до установки и настройки соответствующего драйвера. Если устройство указано в списке совместимого оборудования, то драйвер такого устройства обычно входит в состав Windows 2000. Драйверы устройств загружаются автоматически при запуске компьютера и с этого момента выполняются, оставаясь невидимыми. См. также список совместимого оборудования.

дрожание ~ jitter — нестабильность формы волны сигнала. Часто вызывается взаимными помехами или неустойчивой работой «кольца» в сетях FDDI или Token Ring.

дублирование дисков ~ disk duplicating — см. зеркальные диски; отказоустойчивость.

дуплексная передача ~ duplex transmission — одновременная двунаправленная передача данных между двумя станциями. Известна также как полнодуплексная передача. Другие способы передачи: симплексная (передача в одном направлении) и полудуплексная (двунаправленная передача данных в каждом из направлений поочередно).

Е

ежедневная архивация ~ daily backup — копирование всех выбранных файлов, измененных в течение дня. Обработанные файлы не помечаются как архивированные (то есть атрибут архивирования не снимается). См. также добавочная архивация; копирующая архивация; разностная архивация.

Ж

жесткий диск ~ hard disk — накопитель данных в вычислительных системах. Имеет одну или несколько жестких пластин с магнитным покрытием, которое позволяет записывать на него компьютерные данные. Обычно жесткий диск вращается со скоростью 3 600–10 000 об/мин. Головки чтения/записи «парят» над его поверхностью на воздушной подушке толщиной от 20 до 50 миллионных долей сантиметра. Герметичный корпус предотвращает попадание грязи в зазор между носителем и головками. Жесткие диски обеспечивают более быстрый доступ к данным, чем дискеты, и способны хранить больше информации. Так как пластины жесткие, в один корпус можно поместить стопкой сразу несколько пластин, обычно от 2 до 8.

З

зависимость ~ dependency — отношение доверия между двумя ресурсами, которое обуславливает выполнение этих ресурсов в одной группе на одной группе на одном узле. Например, приложение зависит от дисков, содержащих его ресурсы данных. См. также ресурс; узел.

заголовок ~ header — один из трех компонентов сетевого пакета. Состоит из сигнала, оповещающего о начале пакета, адреса отправителя и получателя и синхронизирующей последовательности битов.

заголовок кадра ~ frame preamble — служебная информация канального уровня модели OSI, добавляемая в начало кадра.

загрузка системы ~ boot — процесс запуска или перезапуска компьютера. При включении («холодная» загрузка) или сбросе («теплая загрузка) компьютер выполняет программу, которая загружает и запускает его операционную систему, подготавливая ее для дальнейшего использования.

загрузочные файлы ~ boot files — системные файлы, необходимые для запуска Windows 2000. Включают файлы Ntldr и Ntdetect.com.

загрузочный вирус ~ boot-sector virus — вирус, записывающийся в первый сектор гибкого или жесткого диска и выполняющийся при загрузке компьютера. В таких вирусах используется один из наиболее распространенных способов заражения гибких дисков — при обращении к новому диску вирус копирует себя в загрузочную область.

загрузочный диск ~ boot disk — гибкий диск, содержащий ключевые системные файлы. Загрузочный диск используется для запуска компьютера, не оснащенного загрузочным компакт-диском, или при невозможности загрузки с жесткого диска.

загрузочный раздел ~ boot partition — раздел, содержащий ОС Microsoft Windows 2000 и необходимые для ее запуска файлы. Может, но не обязательно, одновременно быть и системным разделом.

загрузочный сектор раздела ~ partition boot sector — часть раздела жесткого диска, содержащая информацию о файловой системе диска и небольшую программу на машинном языке, загружающую ОС.

загрузочный том ~ boot volume — том, содержащий ОС Microsoft Windows 2000 и необходимые для ее запуска файлы. Может, но не обязательно, одновременно быть и системным томом.

закрытый ключ ~ private key — закрытая (секретная) часть пары криптографических ключей, сгенерированных с применением алгоритма шифрования с открытым ключом. Обычно служит для расшифровки симметричного сеансового ключа, наложения цифровых подписей или для расшифровки сообщений, зашифрованных соответствующим открытым ключом.

замена сектора ~ sector sparing — система исправления ошибок. Известна также как «горячее» исправление. Автоматически добавляет в файловую систему механизм восстановления секторов. Если во время дисковой операции ввода/вывода встречается поврежденный сектор, драйвер исправления ошибок пытается переместить находящиеся в нем данные в исправный сектор и пометить поврежденный. Если это удалось, предупреждение файловой системе не выдается. Замена секторов для SCSI-устройств выполняется аппаратно, а для AT-устройств (ESDI и IDE) — программно.

запись ресурса ~ resource record — стандартные типы записей базы данных, используемые в зонах для связывания доменных имен DNS с данными, характерными для каждого сетевого ресурса, например с IP-адресом. Большинство основных типов ресурсов определяется спецификацией RFC 1035, однако существуют дополнительные типы записей, определенные другими RFC и утвержденные для применения в DNS.

запись ресурса PTR ~ pointer (PTR) resource record — запись ресурса, используемая в зоне локального просмотра, созданной в домене in-addr.arpa для задания обратного сопоставления IP-адреса с доменным именем DNS.

запись ресурса SOA ~ start-of-authority (SOA) resource record — запись, указывающая начальную (исходную) точку полномочий на данные зоны. Является первой записью, создаваемой при добавлении зоны. Содержит несколько параметров, предназначенных для других компьютеров, применяющих DNS с целью определения срока использования данных зоны и частоту необходимых обновлений. Также называется начальной записью зоны.

запись ресурса SRV ~ service (SRV) resource record — запись ресурса, используемая в зоне для регистрации и поиска известных служб TCP/IP. Описана в RFC 2052 и используется в Windows 2000 или более поздней версии с целью поиска контроллеров доменов для Active Directory.

запись управления доступом ~ Access Control Entry (ACE) — запись в списке DACL, содержащая разрешения для пользователя или группы. Это также запись в таблице SACL объекта, задающая для пользователя или группы проверяемые события безопасности. См. также Discretionary Access Control List (DACL); объект; системный список управления доступом.

запрос ~ query — формула, описывающая документы, которые должны быть найдены службой индексирования. Простейший запрос содержит одно слово.

запрос прерывания ~ interrupt request (IRQ) — сигнал, посылаемый центральному процессору от периферийного устройства. Сообщает о событии, обработка которого требует участия процессора.

запросчик ~ requester (LAN requester) — программа, установленная на компьютере-клиенте. Переадресует запросы на сетевые услуги со стороны работающих на этом же компьютере приложений на соответствующий сервер. См. также перенаправитель.

затухание ~ attenuation — ослабление или искажение сигнала по мере удаления от источника. Относится к цифровому сигналу в кабеле или к уменьшению амплитуды электрического (аналогового) сигнала, если не происходит заметного изменения формы волны. Обычно измеряется в децибелах. Затухание сигнала, передаваемого по длинному кабелю, компенсируется повторителем, который усиливает и восстанавливает форму приходящего сигнала перед его передачей в следующий сигнал кабеля.

защищенный паролем ресурс ~ password-protected share — доступ к общему ресурсу предоставляется при вводе соответствующего пароля.

зеркальные диски ~ disk mirroring — технология, при которой часть жесткого диска (или весь жесткий диск) дублируется на другом жестком диске, подключенном — что желательно — к отдельному дисковому контроллеру. Любые изменения на исходном диске сразу отражаются на зеркальном. Эта технология позволяет создавать резервную копию данных одновременно с их поступлением. Известна также как дублирование дисков. См. также отказоустойчивость; чередование дисков.

зона ~ zone — 1) В сети Macintosh логическое объединение компонентов сети, упрощающее поиск ресурсов сети, таких, как серверы и принтеры, аналог домена в сети Windows 2000 Server. 2) Представляет часть базы данных DNS, которая управляется как отдельная единица сервером имен DNS. Такая единица может состоять из одного домена или домена, содержащего подчиненные домены. Администратор зоны DNS задает для зоны имена одного или нескольких серверов имен.

зонная передача ~ zone transfer — процесс взаимодействия серверов DNS в целях обслуживания и синхронизации записей ресурсов. Сервер DNS, настроенный в качестве вторичного хозяина (дополнительный сервер зоны), периодически опрашивает другой сервер DNS, являющийся источником данных для зоны (основным сервером зоны). Если версия зоны на сервере-источнике изменилась, вторичный хозяин загружает и синхронизирует записи ресурсов с источника.

«зуб вампира» ~ vampire tap или piercing tap transciever — соединитель, на котором размещен трансивер Ethernet. Снабжен острыми зубцами, которые «прокалывают» изоляцию кабеля «толстый Ethernet» и вступают в контакт с проводящей медной жилой. Разъем DIX (DB 15) трансивера обеспечивает подключение AUI-кабеля, соединяющего трансивер с компьютером, концентратором или повторителем.

И

идентификатор защиты ~ security indentifier или security ID (SID) — уникальный номер, идентифицирующий пользователя, группу и учетные записи компьютеров. Присваивается учетной записи при ее создании. Внутренние процессы Windows 2000 обращаются к учетным записям по идентификатору защиты, а не по имени пользователя или группы. Если удалить, а затем снова создать учетную запись с тем же именем, у нее не будет первоначальных привилегий и разрешений, поскольку у старой и новой записей разные SID.

идентификатор объекта ~ object identifier — метка, однозначно соответствующая классу или атрибуту объекта. Идентификатор объекта представляет собой разделенную точками строку (например, 1.2.3.4). Идентификаторы объектов образуют иерархию на основе идентификатора корневого объекта, выдаваемого национальным регистрационным центром, ответственным за предоставление идентификаторов объектов. В США таким центром является институт ANSI (American National Standards Institute). Организации и отдельные лица получают идентификатор корневого объекта от соответствующего центра и используют его для создания дополнительных идентификаторов по мере разработки новых классов и атрибутов. Например, корпорации Майкрософт был выдан код корневого объекта 1.2.840.113556. Теперь она использует одну производную от этого идентификатора для создания идентификаторов объектов классов Active Directory и другую — для создания идентификаторов атрибутов Active Directory.

избыточная система ~ redundancy system — отказоустойчивая система, защищенная от сбоев за счет дублирования ответственных компонентов оборудования. Это позволяет ей сохранять работоспособность в случае аппаратного сбоя. См. также отказоустойчивость.

избыточный массив недорогих дисков ~ redundant array of inexpensive disks (RAID) — см. избыточный массив независимых дисков.

избыточный массив независимых дисков ~ redundant array of independent disks (RAID) — пятиуровневая спецификация, стандартизирующая работу отказоустойчивых накопителей. Пять уровней различаются по производительности, надежности и цене. Ранее данная спецификация называлась «избыточный массив недорогих дисков».

изолированная среда ~ stand-alone environment — рабочая среда, в которой у каждого пользователя имеется отдельный компьютер. Однако все пользователи работают независимо и не могут совместно использовать файлы и другую важную информацию, которая в сетевой среде была бы доступна через сервер.

изолированный компьютер ~ stand-alone computer — компьютер, не подключенный к другим компьютерам и не являющийся частью сети.

изолированный сервер ~ stand-alone server — компьютер с Windows 2000 Server, не участвующий в домене. Содержит только собственную базу данных пользователей и самостоятельно обрабатывает запросы на вход в систему. Не использует учетные данные совместно с другими компьютерами и не может предоставлять доступ к учетным записям домена.

имя домена ~ domain name — в Windows 2000 и Active Directory имя, задаваемое администратором набору сетевых компьютеров, совместно использующих одну справочную базу данных (каталог). Доменные имена DNS представляют собой названия конкретных узлов в дереве пространства имен. Они состоят из меток, соединенных вместе точками (.), обозначающими уровни узлов в пространстве имен. См. также Domain Name System (DNS); пространство имен.

имя пользователя ~ user name — уникальное имя, определяющее учетную запись пользователя в Windows 2000. Имя пользователя, определенное в учетной записи, не может совпадать с каким-либо другим именем группы или именем пользователя в том же домене или рабочей группе. См. также учетная запись пользователя.

имя узла ~ host name — имя устройства в сети. В сетях Windows 2000 или Windows NT это имя может совпадать или не совпадать с именем компьютера. Для того чтобы другие компьютеры могли найти данный узел, имя узла необходимо включить в таблицу узлов или должно быть известно серверу службы формирования имен узлов.

интервал обновления ~ refresh interval — интервал времени, используемый вторичным хозяином зоны для определения частоты, с которой проверяются условия обновления данных своей зоны. По истечении интервала обновления вторичный хозяин сверяется с источником своей зоны и определяет необходимость обновления данных (если они устарели) посредством зонной передачи. Этот интервал задается в записи ресурса SOА для каждой зоны. См. также вторичный хозяин; запись ресурса; запись ресурса SOА; зона; зонная передача.

интерфейс ~ interface — граница, разделяющая уровни. Например, в модели OSI каждый уровень предоставляет некоторую службу или операцию, готовящую данные для передачи по сети на другой компьютер.

интерфейс драйвера транспорта ~ transport driver interface (TDI) — интерфейс между драйверами файловой системы и драйверами транспортных протоколов. Позволяет любому совместимому TDI-протоколу взаимодействовать с драйверами файловой системы.

интерфейс малых компьютерных систем ~ Small Computer System Interface (SCSI) — стандарт высокоскоростного параллельного интерфейса. Разработан ANSI. Используется для подключения к микрокомпьютеру периферийных устройств, таких, как жесткие диски, CD-ROM-дисководы, принтеры, а также другие компьютеры или ЛВС. SCSI произносится как «скази».

интерфейс подключаемого модуля ~ Attachment Unit Interface (AUI) — разъем для подключения внешнего трансивера, установленного на магистральном коаксиальном кабеле, к сетевой плате; также называется DIX-разъемом.

интерфейс прикладного программирования ~ application programming interface (API) — набор процедур, которые вызывает приложение для выполнения операций низкого уровня, возложенных на ОС.

интерфейсная часть ~ front end — в клиент-серверных приложениях — часть программы, выполняемая на компьютере-клиенте. См. также прикладная часть.

интрасеть ~ intranet — TCP/IP-сеть, использующая технологии Интернета; может быть подключена к Интернету.

инфракрасная передача ~ infrared transmission — электромагнитное излучение, частота которого в электромагнитном спектре располагается чуть ниже видимого красного света. В сетевых коммуникациях инфракрасные технологии обеспечивают очень высокую скорость передачи данных и большую полосу пропускания в сравнении с прочими способами связи.

инфраструктура открытых ключей ~ public key infrastructure (PKI) — термин, обычно используемый для описания законов, правил, стандартов и ПО, относящихся к регулированию или работе с сертификатами, открытыми и закрытыми ключами. На практике PKI является системой цифровых сертификатов и центров сертификации, отвечающих за верификацию и аутентификацию каждого из участников электронной транзакции. Стандарты PKI находятся в процессе разработки, хотя они уже широко реализованы в качестве обязательного элемента электронной коммерции.

испускание маяка ~ beaconing — метод извещения компьютеров в топологии «кольцо» о перерыве в передаче маркера в связи с серьезной ошибкой. В сетях FDDI и TokenRing в передаче маркера участвуют все компьютеры. Для изоляции серьезных ошибок в кольце обнаруживший неисправность компьютер посылает по сети сигнал, называемый маяком. Затем этот компьютер будет продолжать посылать маяк, пока не примет его от своего предшествующего соседа по кольцу. Этот процесс заканчивается, только когда в кольце останется единственный испускающий маяк компьютер. Когда и этот компьютер получит отправленный им маяк, он «поймет», что проблема устранена, и возобновит передачу маркера.

источник бесперебойного питания (ИБП) ~ uninterruptible power suply (UPS) — устройство, обеспечивающее электропитание оборудования при отключении основного электроснабжения. Устанавливается между источником электроэнергии, например электрической розеткой, и компьютером или другим электронным оборудованием. Дополнительная функция — защита оборудования от повышенного или пониженного напряжения в сети, колебаний напряжения, электромагнитных «шумов». Большинство высококлассных моделей имеет порт для взаимодействия с ОС защищаемого компьютера (например, Windows NT), что позволяет автоматически завершить работу системы.

К

кабель с двойным экранированием ~ dual shielded cable — кабель со слоем фольги и изоляции и слоем экранирующей металлической оплетки.

кабельная система компании IBM ~ IBM cabling system — стандарт, разработанный IBM в 1984 г., определяет разъемы кабелей, планшайбы, коммутационные панели и виды кабелей в сетях Token Ring. Многие параметры данного стандарта аналогичны спецификациям стандартов других компаний. Разъем для кабелей IBM имеет уникальную форму и является гермафродитным. См. также гермафродитный разъем.

кадр ~ frame — пакет информации, передаваемый по сети в виде отдельного блока. Термин «кадр» наиболее часто используется в отношении сетей Ethernet. Кадр аналогичен используемым в других сетях пакетам. См. также кадр данных; пакет.

кадр данных ~ data frame — логический контейнер для транспортировки данных. При передаче данные разбиваются на небольшие фрагменты, к которым добавляются управляющая информация, например индикаторы начала и конца сообщения. Такой фрагмент называется кадром и передается как одно целое. Канальный уровень отвечает за «упаковку» в кадры потока бит, поступающих от физического уровня. Формат кадра зависит от применяемой сетевой топологии. См. также кадр.

канал ~ link — система связи, соединяющая две ЛВС посредством мостов, маршрутизаторов и шлюзов.

канал прямого доступа к памяти ~ direct memory access (DMA) channel — канал для прямого доступа к памяти, в котором не участвует микропроцессор. Обеспечивает прямую передачу данных между памятью и периферийным устройством.

канальный уровень ~ data link layer — второй уровень модели OSI. Здесь из последовательности бит, поступающих от физического уровня, формируются кадры. См. также эталонная модель взаимодействия открытых систем.

каталог ~ directory — информационная служба, например телефонный справочник, содержащая сведения о людях, компьютерных файлах или других объектах. В файловой системе каталог хранит сведения о файлах. В распределенной вычислительной среде, такой, как домен Windows 2000, каталог хранит сведения об объектах, например о принтерах, факс-серверах, приложениях, базах данных и пользователях.

категории кабеля ~ cable categories — три основные группы кабелей: коаксиальный, витая пара (экранированная или неэкранированная) и оптоволоконный.

качество обслуживания ~ Quality of Service (QoS) — реализованный в Windows 2000 набор стандартов контроля качества и механизмов для передачи данных.

кевлар ~ kevlar — фирменное название нитей в усиливающем пластиковом слое, окружающем каждое стекловолокно в оптоволоконном разъеме; стало нарицательным. Марка принадлежит корпорации DuPont.

кило… (к) ~ kilo (K) — в метрической системе единиц означает 1 000. В компьютерной терминологии, поскольку система вычислений построена на степенях двойки, зачастую означает 1 024 (210). Чтобы отличать эти значения в литературе на английском языке число 1 000 зачастую обозначается маленькой буквой k, а число 1 024 — большой буквой K. 1 килобайт равен 1024 байтам.

килобайт (кб) ~ kilobyte (KB) — 1 024 байта. См. также бит; кило.

килобит (кбит) ~ kilobit (Kbit) — 1 024 бита. См. также бит; кило.

класс объекта ~ object class — логическая группировка объектов.

клиент ~ client — любой компьютер или программа, подключающаяся к службам другого компьютера или программы. Например, Windows 2000 Professional является клиентом Active Directory. Этот термин также иногда относится к ПО, позволяющему компьютеру или программе создать подключение. Например, для подключения компьютера с Windows 95 к Active Directory на компьютере с Windows 2000 необходимо установить на первом компьютере клиент Active Directory для Windows 95. См. также сервер.

клиент DHCP ~ DHCP client — любое сетевое устройство, способное взаимодействовать с сервером DHCP для динамического получения IP-адреса и связанных дополнительных параметров.

клиент/сервер ~ client/server — сетевая архитектура, основанная на концепции распределенных вычислений. Приложение состоит из прикладной части, или сервера, которая хранит и обрабатывает данные, и интерфейсной части, или клиента, которая создает комфортную среду для работы пользователя и запрашивает необходимые данные с сервера. См. также центральный сервер файлов.

ключ ~ key — 1) В БД идентификатор записи или группы записей в файле данных. Обычно в качестве ключа выступает содержимое специального поля, называемого ключевым или полем индекса (в зависимости от программы управления БД). Чтобы ускорить поиск записей, ключи объединяют в индексированные специальным образом таблицы. 2) Код для расшифровки данных.

коаксиальный кабель ~ coaxial cable (coax) — электрический кабель, имеющий соосное (коаксиальное) расположение центрального проводника, окруженного изолятором, и внешнего проводника, выполненного в виде проволочной оплетки. Снаружи коаксиальный кабель покрыт еще одним защитным слоем изолятора. Коаксиальный кабель менее подвержен помехам и ослаблению сигнала по сравнению с другими типами кабеля (например, неэкранированной витой парой).

код аутентификации сообщения ~ Message Authentication Code (MAC) — алгоритм, гарантирующий подлинность блока данных.

кодек ~ codec (compression/decompression) — технология компрессии/декомпрессии для видеоданных и звука.

коммутация ~ switching — см. коммутация пакетов.

коммутация пакетов ~ packet switching — технология доставки сообщений, при которой пакеты ретранслируются станциями, расположенными в компьютерной сети вдоль наиболее удобного маршрута между источником и приемником. Данные перед отправкой разбиваются на небольшие пакеты, при получении восстанавливаются — процесс сборки пакетов (PAD). Маршруты (и время) прохождения пакетов из одного потока данных (виртуальному каналу) иногда разнятся, однако принимающий PAD собирает пакеты в исходной последовательности. Сети с коммутацией пакетов быстры и эффективны. Из стандартов для сетей с коммутацией пакетов наиболее известен CCITT X.25. См. также сборщик/разборщик пакетов.

коммутируемый виртуальный канал ~ switched virtual circuit (SVC) — соединение между оконечными компьютерами, осуществляемое по определенному маршруту в сети. Известен также как соединение «один со многими». Сетевые ресурсы, выделенные каналу, и маршрут сохраняются до конца сеанса связи. См. также виртуальный канал.

компьютер с сокращенным набором команд ~ reduced instruction set computing (RISC) — тип архитектуры микропроцессора, ориентированный на быстрое и эффективное выполнение относительно небольшого набора команд. RISC-архитектура основана на предпосылке: большинство декодируемых и исполняемых компьютером команд являются простыми. Поэтому при RISC-архитектуре количество встроенных в микропроцессор команд ограничено, зато они обеспечивают максимальную скорость выполнения, причем обычно за один такт. RISC-кристаллы выполняют простые команды быстрее, чем микропроцессоры, оперирующие обширным набором команд (CISC). Но чем сложнее операция, тем больше машинных команд ей требуется.

консоль управления ~ Microsoft Management Console (MMC) — «каркас» для встраивания административных утилит — консолей. Может включать утилиты, папки или другие контейнеры, Web-страницы и прочие административные средства. Все они отображаются на левой панели консоли — в дереве консоли. В главном окне MMC предусмотрены средства индивидуальной настройки консолей. При запуске консоли в пользовательском режиме средства настройки и дерево консоли могут быть скрыты.

контроллер домена ~ domain controller — компьютер, расположенный в домене Windows 2000 Server, работающий под управлением этой ОС и управляющий входом пользователей в сеть, проверкой их подлинности и доступом к каталогу и общим ресурсам. См. также домен; основной контроллер домена; резервный контроллер домена.

концентратор ~ concentrator — сетевое устройство физического уровня, позволяющее объединять другие сетевые устройства.

концентратор ~ hub — связующий компонент, к которому подключаются все компьютеры в сети топологии «звезда». Активные концентраторы должны быть подключены к источнику электроэнергии; они могут восстанавливать и ретранслировать сигналы. Пассивные концентраторы просто выполняют коммутацию.

копирующая архивация ~ copy backup — копирование всех выбранных файлов, не помнечая их как архивированные (то есть атрибут архивирования не снимается). Применяется, когда требуется выполнить архивирование отдельных файлов, не дожидаясь создания обычных и добавочных архивов, поскольку не влияет на другие операции архивирования. См. также добавочная архивация; ежедневная архивация; разностная архивация.

корень DFS ~ DFS root — контейнер для файлов и ссылок DFS.

корневой домен ~ root domain — домен на вершине иерархии, представляемый точкой (.). Корневой домен Интернета управляется несколькими организациями, в том числе и Network Solutions, Inc.

короткое замыкание ~ short — разрыв электрической цепи в результате контакта двух проводов под напряжением или провода под напряжением и земли.

криптография ~ cryptography — наука о защите данных и сообщений. Криптографические методы применяются для обеспечения конфиденциальности, целостности данных, аутентификации (сущностей и данных) и для предотвращения неавторизованной модификации передаваемой информации.

кэш ~ cache — специальный вид памяти или часть ОЗУ, где содержатся копии часто используемых данных. Обеспечивает к ним быстрый доступ. Кэш памяти хранит содержимое и адрес участка ОЗУ, к которому часто обращается процессор. При обращении процессора к адресу памяти, кэш проверяет наличие у себя этого адреса. Если он его находит, обмен данными выполняется между процессором и кэшем; если не находит — между процессором и ОЗУ. Кэш полезен, когда скорость работы памяти меньше скорости работы процессора.

Л

лазерная передача ~ laser transmission — беспроводная сеть для передачи данных между устройствами посредством лазерного луча.

ЛВС-запросчик ~ LAN requester — см. запросчик.

лес ~ forest — объединение нескольких доменов Windows 2000, совместно использующих общую схему, конфигурацию и глобальный каталог, а также связанные транзитивными двусторонними доверительными отношениями. См. также глобальный каталог; дерево.

линия T1 ~ T1 line — высокоскоростной коммуникационный канал, обеспечивающий цифровую передачу данных и доступ в Интернет со скоростью 1,544 Мбит/сек.

локальная база данных безопасности ~ local security database — список учетных записей пользователей и сведений о безопасности ресурсов для компьютера, на котором находится эта база данных.

локальная вычислительная сеть (ЛВС) ~ local area network (LAN) — компьютеры, соединенные в сеть на ограниченной территории (например, в одной комнате, одном здании, группе близлежащих зданий).

локальная группа ~ local group — группа на компьютере с Windows 2000 Professional или рядовом сервере, которой могут быть предоставлены разрешения и права с локального компьютера и, если этот компьютер участвует в домене, в которую могут быть добавлены учетные записи пользователей из собственного или доверенных доменов. См. также глобальная группа; учетная запись пользователя.

локальная группа домена ~ domain local group — группа безопасности или распространения, которая может содержать универсальные группы, глобальные группы и учетные записи из любого домена, входящего в дерево доменов или лес. Локальная группа может также содержать другие локальные группы из своего собственного домена. Права и разрешения допустимо назначать только в домене, содержащем группу. См. также глобальная группа; группа безопасности; группа распространения; лес.

локальная учетная запись пользователя ~ local user account — в операционной системе Windows 2000 Server — учетная запись пользователя, предоставленная в домене пользователю, глобальной учетной записи которого нет в доверенном домене. Локальная учетная запись не требуется, если между доменами существуют доверительные отношения. См. также глобальная учетная запись.

локальный компьютер ~ local computer — компьютер, на котором пользователь выполнил вход в систему. Или, другими словами, это компьютер, доступный пользователю непосредственно, то есть без коммуникационных линий и устройств, таких, как сетевая плата или модем. Аналогично, локальное выполнение программы означает выполнение программы на компьютере пользователя, в отличие от выполнения программы на сервере сети.

локальный объект групповой политики ~ local group policy object (local GPO) — объект групповой политики , хранимый на каждом компьютере вне зависимости от того, является ли тот частью среды Active Directory или сетевой среды. Параметры локального GPO могут перекрываться нелокальным GPO и имеют низший приоритет, если компьютер находится в среде Active Directory. В изолированной среде (или в сетевой среде без контроллера домена Microsoft Windows 2000) параметры локального GPO более приоритетны, поскольку не перекрываются нелокальными GPO.

локальный пользователь ~ local user — пользователь, непосредственно работающий на компьютере.

М

магистраль ~ backbone — основная линия связи, соединяющая все сегменты ЛВС, подключаемые к ней через концентраторы, коммутаторы, мосты и маршрутизаторы.

магистраль ~ trunk — отдельный кабель, также называемый главным, или сегментом.

магнитооптический диск (МО) ~ magneto-optical disk (MO) — пластиковый или стеклянный диск, покрытый составом с особыми свойствами. Чтение данных осуществляется с помощью отраженного маломощного луча лазера.

макровирус ~ macro virus — файловый вирус, назван так потому, что создается как макрос для определенного приложения. Обнаружение макровирусов затруднено, и они получают все большее распространение, поражая файлы популярных приложений, например текстовых процессоров. При открытии зараженного файла вирус прикрепляет себя к приложению и затем заражает все файлы, к которым обращается программа. См. также файловый вирус.

маркер ~ token — предопределенная комбинация бит, служебный кадр, который разрешает сетевой станции передать кадр данных. После передачи информационного кадра (а также при его отсутствии) станция передает маркер следующей в логическом «кольце» станции. В сетях Token Ring логическое «кольцо» совпадает с физическим. См. также ARCNet; Token Ring; передача маркера.

маркер доступа ~ access token — «удостоверение» пользователя для компьютеров в домене или для локального компьютера. Содержит параметры безопасности для учетной записи пользователя, включая идентификатор безопасности (SID).

маршрутизатор ~ router — устройство для соединения сетей различного типа, использующих разные архитектуры. Маршрутизаторы работают на сетевом уровне модели OSI: могут направлять пакеты через несколько сетей. Обмениваясь служебной информацией, маршрутизаторы определяют лучший путь для передачи данных. Кроме того, осуществляют фильтрование широковещательных сообщений.

маршрутизируемый протокол ~ routable protocol — протокол, поддерживающий несколько маршрутов от одной ЛВС к другой. См. также протокол.

маска подсети ~ subnet mask — 32-разрядное число, состоящее из последовательной группы единичных битов для выделения из IP-адреса кода сети и последовательной группы нулевых битов для выделения кода узла.

Мбит/с ~ Mbps — см. миллион бит в секунду (Мбит/с).

мегабайт (Мб) ~ megabyte (MB) — 1 048 576 байт (220). См. также байт.

мегабит (Мбит) ~ megabit (Mb) — 1 048 576 бит. См. также бит.

межсайтовая репликация ~ inter-site replication — трафик репликации, возникающий между сайтами.

межсетевое взаимодействие ~ internetworking — обмен данными в сети, состоящей из нескольких небольших сетей.

миллион бит в секунду (Мбит/с) ~ millions of bits per second — единица изменения скорости передачи данных по коаксиальному кабелю, витой паре и оптоволокну. См. также бит.

многозадачность ~ multitasking — организация вычислительных процессов в ОС, при которой компьютер выполняет одновременно (или псевдоодновременно) несколько задач. Существует два основных типа многозадачности: вытесняющая и невытесняющая. «Истинно» многозадачная ОС способна запускать столько задач, сколько имеется процессоров. Если же задач больше, чем процессоров, используется механизм разделения процессорного времени, когда каждая выполняемая задача занимает процессор на ограниченное время, после чего он переключается на выполнение другой запущенной задачи и т. д. См. также вытесняющая многозадачность; невытесняющая многозадачность.

множественный доступ с контролем несущей и избежанием коллизий ~ carrier-sense multiple access with collision avoidance (CSMA/CA) — способ доступа, при котором каждый компьютер, прежде чем передавать данные, сигнализирует об этом в сеть, тем самым предотвращая возможные коллизии. См. также способ доступа.

множественный доступ с контролем несущей и обнаружением коллизий ~ Carrier-Sense Multiple Access with Collision Detection (CSMA/CD) — способ доступа, используемый в сетях топологий «шина» и «звезда». Станции «прослушивают» канал передачи данных, чтобы определить, не осуществляет ли уже другая станция передачу кадра данных. Если нет, «слушающая» станция посылает свои данные. Суть «прослушивания» — проверить наличие несущей (определенного уровня напряжения или света). Множественный доступ — несколько станций пытаются получить доступ к кабелю в одно и то же время. Обнаружение коллизий — станции определяют возникновение коллизий. Если две станции начинают передачу одновременно, происходит коллизия. Перед повторной попыткой передачи они должны выждать случайный промежуток времени. См. также способ доступа.

мобильные вычисления ~ mobile computing — интеграция мобильных компьютеров в существующие кабельные сети по беспроводным адаптерам, использующим технологию сотовой связи.

модель домена ~ domain model — группировка одного или нескольких доменов с установленными административными и коммуникационными связями для управления пользователями и ресурсами.

модем ~ modem — сокращение от МОдулятор-ДЕМодулятор. Устройство связи, позволяющее компьютеру передавать данные по обычной телефонной линии. Выполняет модуляцию звукового сигнала, передаваемого по телефонной линии, в соответствии с поступающими от компьютера цифровыми данными. При передаче преобразует цифровые сигналы в аналоговые. При приеме преобразует аналоговые сигналы в цифровые.

модулированная ISDN ~ Broadband ISDN (BISDN) — модулированная цифровая сеть комплексных услуг. Рекомендация CCITT по передаче речи, двоичных данных и видео в диапазоне скоростей порядка мегабит и гигабит. BISDN, кроме того, представляет собой отдельную ISDN-сеть, способную оперировать речью, двоичными данными и видео. Работает с транспортной сетью на оптическом кабеле, называемой синхронной оптической сетью (SONET), и с сетью на основе асинхронного режима передачи (ATM). Коммутируемые мультимегабитные службы данных (SMDS) также являются службой BISDN, обеспечивающей высокую пропускную способность в ГВС. См. также асинхронный режим передачи; синхронная оптическая сеть; служба коммутируемых мультимегабитных данных.

модулированная сеть ~ broadband network — ЛВС, в которой передача данных осуществляется с помощью модуляции аналоговых сигналов. Вся полоса пропускания среды передачи разбивается на несколько интервалов (полос), каждый из которых служит каналом связи. Устройства в такой сети соединяются коаксиальным или оптоволоконным кабелем. Эти сети по одной физической среде могут одновременно передавать телепрограммы, речь, двоичные данные и т. п.

модуль множественного доступа ~ Multistation Access Unit (MAU или MSAU) — концентратор в сетях Token Ring. Организует внутри себя кольцо из станций, подключаемых к MAU радиально.

монитор сети ~ network monitor — программно-аппаратное устройство, которое отслеживает весь сетевой трафик или его часть. Проверяет пакеты на уровне кадров, собирает информацию о типах пакетов, ошибках и трафике от каждого компьютера к каждому компьютеру.

монтажный блок ~ punch down block — приспособление или серия приспособлений, в которые можно вставить кабель для коммутации. Для сред, требующих централизованного расположения всей кабельной системы (упрощает модификацию), монтажный блок — оптимальный вариант.

мост ~ bridge — устройство для связи ЛВС. Позволяет станциям любой из сетей обращаться к ресурсам другой сети. Также используется для увеличения длины или количества узлов сети. Выполняет соединение на канальном уровне модели OSI.

мост-маршрутизатор ~ bridge-router, brouter — устройство для связи сетей, сочетающее свойства моста и маршрутизатора. Выполняет маршрутизацию для маршрутизируемых протоколов и функции моста — для немаршрутизируемых протоколов, представляя, таким образом, более экономичное и более гибкое в управлении средство для взаимодействия сетей по сравнению с отдельным мостом и маршрутизатором. Считается наилучшим вариантом для сред, в которых несколько однородных сегментов ЛВС объединены с двумя разнородными.

мультиплексор ~ multiplexer (mux) — устройство, позволяющее разделить канал передачи на несколько подканалов. Может быть реализован программно. Используется также для подключения нескольких линий связи к компьютеру.

Н

набор томов ~ volume set — совокупность разделов на жестких дисках, которые трактуются как единый раздел. Увеличивают, таким образом, дисковое пространство, ассоциированное с одним именем устройства. Объединяют от 2 до 32 областей неформатированного свободного дискового пространства на одном или нескольких физических устройствах. Эти области формируют один большой логический диск.

назначение приложений ~ application assignment — процесс, использующий компонент Software Installation (Установка программ — расширение групповой политики) для назначения программ группам пользователей. Установленные таким образом программы становятся доступными на рабочих столах пользователей после того, как те войдут в систему. Программы назначаются отдельному объекту групповой политики, который в свою очередь связан с выбранным объектом каталога (узлом, доменом или подразделением). В процессе назначения программа объявляется каждому пользователю, управляемому объектом групповой политики. При этом на компьютере копируются только данные для пунктов программ в меню Start (Пуск) и необходимые сопоставления типов файлов для реестра. При входе пользователя, управляемого объектом групповой политики, на компьютер с Windows 2000 программа отображается в меню Start и устанавливается при ее первом запуске. Кроме того, чтобы установить объявленную программу, достаточно щелкнуть документ, сопоставленный с ней (по расширению файла либо посредством СОМ).

наследование разрешений ~ permissions inheritance — механизм, посредством которого данную запись управления доступом (АСЕ) копируют из контейнера, в котором она применялась ко всем его объектам. Наследование может сочетаться с делегированием для предоставления административных прав целому поддереву каталога за одну операцию обновления. См. также делегирование; запись управления доступом.

невытесняющая многозадачность ~ nonpreepmtive multitasking — особенность ОC, при которой она не может «отобрать» управление процессором у выполняемой задачи. Задача сама решает, когда освободить процессор. Программы, написанные для систем с невытесняющей многозадачностью, должны иметь специальные средства для освобождения процессора. Никакая другая программа не начнет работу, пока исполняющаяся в данный момент задача не передаст ей управление процессором. См. также вытесняющая многозадачность; многозадачность.

немодулированная передача ~ baseband — способ передачи данных по кабелю, при котором каждый бит данных кодируется отдельным электрическим или световым импульсом. При немодулированной передаче вся ширина полосы пропускания кабеля используется как один канал связи.

непринудительное восстановление ~ nonauthoritative restore — восстановление резервной копии контроллера домена Windows 2000, во время которого объекты в восстанавливаемом каталоге не заменяются принудительно. Восстановленные объекты обновляются изменениями, сохраненными в других репликах восстановленного домена. См. также принудительное восстановление.

нетранзитивное доверие ~ nontransitive trust — тип доверительных отношений между двумя доменами. Например, если домен А доверяет домену В, а домен В доверяет домену С, отсюда не следует, что домен А доверяет домену С. Нетранзитивные доверительные отношения могут быть одно-или двусторонними Это единственный тип доверия, который возможен между доменом Windows 2000 и доменом Windows NT или между доменами Windows 2000, находящихся в разных лесах. См. также двустороннее доверие; лес; одностороннее доверие; транзитивное доверие.

неэкранированная витая пара ~ unshielded twisted-pair cable (UTP) — витая пара, не имеющая металлического экрана, что упрощает конструкцию кабеля и снижает его стоимость. См. также витая пара.

О

область DHCP ~ DHCP scope — диапазон IP-адресов, доступных в службе DHCP для назначения клиентам DHCP.

область сведений ~ details pane — область консоли ММС, отображающая сведения об объекте, выделенном в дереве консоли. Это может быть список элементов, свойств, служб и событий, с которыми вы работаете в консоли или оснастке.

оболочка ~ shell — ПО, реализующее взаимодействие пользователя с ОС (пользовательский интерфейс). В Windows 2000 в качестве оболочки выступает Explorer (Проводник).

обратный вызов ~ callback — функция Windows 2000, позволяющая удаленному серверу вызывать клиента по телефонной линии. Снижает затраты клиента на телефонные переговоры, поскольку оплата производится за счет удаленного сервера, а также повышает защищенность данных — клиент вызывается по номеру, указанному администратором.

обратный просмотр ~ reverse lookup — запрос, в процессе которого осуществляется поиск IP-адреса компьютера с целью определения его понятного доменного имени DNS.

общая папка ~ shared folder — расположенная на другом компьютере папка, к котрой открыт общий доступ.

общегородская сеть ~ metropolitan area network (MAN) — компьютерная сеть масштаба города. По территориальному признаку выходит за рамки ЛВС, но не дотягивает до размеров ГВС. Характеризуется наличием высокоскоростных оптоволоконных магистралей.

общедоступная сеть данных ~ public data network (PDN) — коммерческая служба ГВС, реализованная телефонными компаниями.

общий ресурс ~ shared resource — любые устройства, данные или программы, используемые несколькими устройствами или программами. В Windows 2000 общими ресурсами называют любые ресурсы, доступные для пользователей сети, — каталоги, файлы, принтеры и именованные каналы. Термин также используется для находящихся на сервере ресурсов, доступных для пользователей сети. См. также ресурс; сервер.

объект ~ object — именованный набор атрибутов, представляющий сетевой ресурс в Active Directory. Например, к числу атрибутов учетной записи относятся имя и фамилия пользователя, отдел, где он работает, и адрес электронной почты.

объект групповой политики ~ group policy object (GPO) — набор параметров групповой политики. Объекты групповой политики — это документы, создаваемые оснасткой групповой политики, служебной программой Windows 2000. Объекты групповой политики хранятся на уровне домена и оказывают влияние на пользователей и компьютеры узлов, доменов и подразделений. Кроме того, каждый компьютер с Windows 2000 имеет единственную группу параметров, хранящуюся локально и называемую локальным объектом групповой политики. См. также Group Policy; объект; политика.

одноранговая сеть ~ peer-to-peer network — сеть, в которой нет выделенных серверов и иерархии компьютеров. Все компьютеры считаются равноправными. Обычно каждый компьютер выступает в роли и сервера, и клиента. См. также рабочая группа; сеть на основе сервера.

одностороннее доверие ~ one-way trust — nип доверительных отношений, при котором только один из двух доменов доверяет другому домену. Например, домен А доверяет домену В, но домен В не доверяет домену А. Все односторонние доверительные отношения являются нетранзитивными. См. также двустороннее доверие; нетранзитивное доверие.

окно командной строки ~ Command Prompt window — окно, отображаемое на рабочем столе и используемое для взаимодействия с ОС MS-DOS, команды которой вводятся в точке размещения курсора.

Ом ~ ohm — единица измерения электрического сопротивления. Сопротивление в 1 Ом пропускает ток силой 1 А при напряжении в 1 В. Электролампа мощностью 100 Вт имеет сопротивление приблизительно 130 Ом.

оперативная память (ОЗУ) ~ random access memory (RAM) — полупроводниковая энергозависимая память, доступная для чтения и записи со стороны микропроцессора или других аппаратных устройств. Доступ может осуществляться по произвольному адресу. Заметьте: различные виды постоянных запоминающих устройств (ПЗУ) также обеспечивают произвольный доступ. См. также постоянное запоминающее устройство (ПЗУ).

оптоволоконный кабель ~ fiber-optic cable — кабель, по которому цифровые данные передаются в виде модулированных световых импульсов. Состоит из чрезвычайно тонкого стеклянного цилиндра (ядро), окруженного слоем стекла (покрытие) с другим коэффициентом преломления.

оснастка ~ snap-in — тип инструмента, который можно добавить в консоль, производную от ММС. Изолированную оснастку можно использовать независимо от других оснасток, в то время как оснастку расширения можно задействовать только в качестве дополнения другой оснастки.

основное имя пользователя ~ user principal name (UPN) — состоит из имени учетной записи пользователя (иногда называется именем для входа пользователя в систему) и имени, обозначающего домен, в котором эта запись находится. Это стандартный вариант для входа в домен Windows 2000. Формат имеет вид пользователь@домен.com (как для адреса электронной почты). См. также составное имя.

основной контроллер домена ~ primary domain controller (PDC) — самый первый в домене компьютер, на который устанавливается Windows NT Server. Хранит главную копию БД учетных записей домена, аутентифицирует пользователей; может работать как сервер файлов, сервер печати и сервер приложений. В каждом домене допустим только один PDC. См. также домен; контроллер домена.

основной раздел ~ primary partition — том, создаваемый из невыделенного пространства базового диска. Windows 2000 и другие ОС загружаются с основного раздела. На базовом диске можно создавать до четырех основных разделов или три основных и один дополнительный раздел. Основные разделы разрешается создавать лишь на базовых дисках; они не могут содержать подразделов.

основной режим ~ native mode — состояние, при котором все контроллеры домена обновлены до Windows 2000, а администратор включил основной режим из оснастки Active Directory Users and Computers (Active Directory — пользователи и компьютеры). См. также смешанный режим.

основной хозяин ~ primary master — официальный сервер DNS для зоны, который допустимо использовать в качестве места ее обновления. Только основной хозяин способен обновляться при непосредственной обработке обновлений зоны, которые включают добавление, удаление и изменение записей ресурсов, хранящихся в виде данных зоны. Основной хозяин применяется также в качестве первого источника при репликации зоны в другие серверы DNS. См. также вторичный хозяин.

осциллограф ~ oscilloscope — устройство для отображения формы электрических сигналов на экране монитора. Современные осциллографы позволяют также измерять параметры электрических сигналов.

отказоустойчивость ~ fault tolerance — свойство компьютера или ОС сохранять работоспособность и данные при сбое питания или поломке оборудования.

открытый ключ ~ public key — открытая (несекретная) часть пары криптографических ключей, сгенерированных с применением алгоритма шифрования с открытым ключом. Обычно служит для верификации цифровых подписей или для расшифровки сообщений, зашифрованных соответствующим закрытым ключом.

относительное имя ~ relative name — частичное доменное имя DNS, представленное в отдельных записях ресурсов для обнаружения и классификации записи в зоне. Относительное имя объединяется с родительским доменом (доменом происхождения) каждой записи ресурса для образования полного имени узла (FQDN) в зоне. В диспетчере DNS относительное имя соответствует полям, использующим свойства имени, относящиеся к записи, например полю имени узла (Host computer name) в адресной (А) записи ресурса. См. также полное доменное имя.

относительное составное имя ~ relative distinguished name (RDN) — часть составного имени объекта, являющаяся сама по себе его атрибутом. Для большинства объектов это атрибут Common Name (Обычное имя). Для участников безопасности стандартное обычное имя представляет собой имя участника безопасности, называемое также именем учетной записи SAM. В составном имени CN=MyName, CN=Users, DC=Microsoft, DC=Com, запись CN=MyName — относительное составное имя объекта пользователя MyName. Относительное составное имя родительского объекта — CN=Users. См. также составное имя.

относительный идентификатор ~ relative identifier — идентификатор, присваиваемый контроллером домена создаваемым им участникам безопасности (объектам пользователей, групп или компьютеров). Относительный идентификатор объединяется с кодом безопасности, образуя идентификатор, уникальный для леса. Ряд относительных идентификаторов назначается хозяином относительных идентификаторов каждому контроллеру домена леса. Когда контроллер домена использует большинство выданных ему относительных идентификаторов, он запрашивает у хозяина дополнительные относительные идентификаторы. См. также контроллер домена; лес; хозяин относительных идентификаторов.

отражение сигнала ~ signal bounce — явление, наблюдаемое в кабеле при несогласованной нагрузке. Электромагнитная волна распространяется по кабелю и, достигая его конца, отражается. Отраженная волна создает помехи, препятствующие нормальной работе станций в сети. Чтобы предотвратить отражения, к каждому концу кабеля подключаются терминаторы: они поглощают приходящий сигнал. Сопротивление терминатора должно быть согласовано с волновым сопротивлением кабеля (50 Ом — для сетей Ethernet и 93 Ом — для сетей ARCNet). См. также терминатор.

очередь печати ~ print queue — буфер, в котором задание на печать хранится до тех пор, пока принтер не будет готов принять его.

П

пакет ~ packet — блок информации сетевого уровня модели OSI, передаваемый между станциями сети. Содержит данные из протоколов более высокого уровня, а также заголовок с идентификатором, адресами источника и приемника, иногда — поля данных контроля ошибок. См. также кадр.

передача маркера ~ token passing — способ управления доступом к среде в сетях Token Ring. Кадр данных (маркер) передается по кольцу от одной станции к другой. См. также Token Ring; маркер.

перезаписываемый оптический диск ~ rewritable optical disk — оптический диск, допускающий многократную запись.

перекрестные помехи ~ crosstalk — наводки, производимые соседним проводом (проводами). Например, если вы, разговаривая по телефону, слышите, хотя и отдаленно, чью-то беседу, это значит, что ваша телефонная линия находится под влиянием перекрестных помех.

перемычка ~ jumper — небольшой пластиковый переключатель (или проволочные штырьки с контактной пластиной); соединяет две точки электронной схемы. Перемычки используются для выбора определенной цепи или параметра из нескольких возможных вариантов. Например, с помощью перемычек на плате сетевого адаптера выбирают тип соединения с линией, DIX или BNC.

перенаправитель ~ redirector — сетевое ПО, эмулирующее доступ к удаленной файловой системе, как к локальной. Принимает запросы ввода-вывода от приложения, а затем переадресует их сетевой службе сервера. Результаты обращения возвращаются приложению в таком виде, как если бы файлы находились на локальном компьютере. См. также запросчик.

периферийное устройство ~ peripheral — устройство, которое подключается к компьютеру и которым управляет его микропроцессор (жесткие диски, принтеры, мыши, джойстики и т. п.).

персональный цифровой помощник ~ Personal Digital Assistant (PDA) — карманный компьютер, выполняющий ряд специальных функций. Обычно это функции календаря, записной книжки, калькулятора, а также управление базами данных и услуги связи. Современные PDA в качестве устройства ввода вместо клавиатуры или мыши снабжены специальной ручкой. Все программное обеспечение PDA является встроенным, поэтому любые дополнительные программы устанавливаются через подключение платы PC (PC Card) или с управляемым ими устройством. Для хранения данных вместо дисковых накопителей PDA использует флэш-память. PDA осуществляет связь по сотовой или беспроводной технологии, часто встроенной в систему, но эти возможности также удается расширить, подключив плату PC.

петабайт ~ petabyte — см. байт.

ПЗУ удаленной загрузки ~ remote-boot PROM — специальная микросхема, устанавливаемая на сетевой плате. Содержит микропрограмму для загрузки компьютера по сети. Используется на бездисковых компьютерах. См. также бездисковый компьютер.

плакировка ~ cladding — концентрический слой стекла, окружающий сверхтонкий цилиндрический стеклянный сердечник оптоволоконного кабеля.

пленум ~ plenum — небольшое пространство между подвесным потолком и перекрытием, используемое во многих зданиях для вентиляции и прокладки кабеля. Правила противопожарной безопасности налагают жесткие требования к типу проложенного здесь кабеля.

повторитель ~ repeater — устройство регенерации сигналов, позволяющее передавать их по дополнительному сегменту кабеля (увеличивая тем самым общую длину линии связи) или подключать большее число компьютеров к существующему сегменту. Работают на физическом уровне модели OSI, объединяют однотипные сети (например, Ethernet с Ethernet), но не выполняют преобразование или фильтрование данных. Чтобы повторитель работал, оба соединяемых им сегмента должны использовать одинаковую схему доступа к среде и архитектуру. См. также усилитель.

поддомен ~ subdomain — домен DNS, расположенный в дереве пространства имен на один уровень ниже другого (родительского) домена. Например, example.microsoft.com мог бы быть поддоменом домена microsoft.com. Также называется дочерним доменом. См. также дочерний домен; родительский домен.

подразделение ~ organizational unit (OU) — объект контейнера Active Directory, используемый внутри доменов. Подразделениями называются логические контейнеры, в которые можно помещать объекты пользователей, групп, компьютеров и других подразделений. Подразделение содержит объекты только из родительского домена. Оно представляет собой минимальную область, в которой можно применить групповую политику или делегировать полномочия.

подсеть ~ subnet — часть сети, которая может быть физически независимым сегментом сети, совместно использующая классовый сетевой адрес с другими частями той же сети, и идентифицируемая по номеру подсети.

подуровень управления доступом к среде ~ Media Access Control (MAC) sublayer — согласно стандарту IEEE 802, канальный уровень модели OSI разбивается на два подуровня. Подуровень управления доступом к среде непосредственно взаимодействует с платой сетевого адаптера и отвечает за безошибочную передачу данных между двумя компьютерами в сети. См. также подуровень управления логической связью.

подуровень управления логической связью ~ Logical Link Control (LLC) sublayer — стандарт IEEE 802 подразделяет канальный уровень модели OSI на два подуровня: подуровень управления логической связью (верхний) и подуровень управления доступом к среде (нижний). Верхний из них управляет передачей данных и определяет использование логических точек интерфейса [называемых точками доступа к услугам (SAP)]. Через эти точки информация передается от подуровня LLC к вышестоящим уровням модели OSI. См. также подуровень управления доступом к среде; точка доступа к услугам.

поливинилхлорид ~ PVC (polyvinyl chloride) — пластмасса, часто используемая в кабелях как изоляционный материал.

полиморфный вирус ~ polymorphic virus — вирус, названый так из-за того, что он всякий раз меняет свой код, заражая очередной файл. Его обнаружение затруднено, потому что все копии вируса разные. См. также файловый вирус.

политика ~ policy — способ автоматизации работы администратора по настройке рабочих столов. В зависимости от контекста этот термин может относиться к групповой политике Windows 2000, системной политике Windows NT 4 0 или конкретному параметру объекта групповой политики. См. также объект групповой политики.

политика аудита ~ audit policy — определяет события системы безопасности, сведения о которых надо сохранить для администратора сети.

политика репликации ~ replication policy — правила, определяющие, как и когда выполняется репликация.

полная зонная передача ~ audit policy — стандартный тип запроса, поддерживаемый всеми DNS-серверами, на обновление и синхронизацию данных зоны при ее изменении. Если запрос DNS выполняется при помощи полной зонной передачи в качестве заданного типа запроса, то в ответ передается вся зона. Также называется AXFR. См. также добавочная зонная передача.

полнодуплексная передача ~ full-duplex transmission — одновременная двунаправленная передача данных между двумя станциями. Известна также как полнодуплексная передача. Другие способы передачи: симплексная (передача только в одном направлении) и полудуплексная (двунаправленная передача данных в каждом из направлений поочередно). См. также дуплексная передача.

полное доменное имя ~ fully qualified domain name (FQDN) — доменное имя узла согласно спецификации системы доменных имен, точно указывающее расположение узла в дереве пространства имен домена. Полные доменные имена отличаются от относительных тем, что для указания расположения относительно корня пространства имен части полных доменных имен обычно разделяются точками (.), например host.example.microsoft.com.

полоса пропускания ~ bandwidth — в системах связи — разность между максимальной и минимальной частотой в заданном диапазоне. Например, телефон имеет полосу пропускания 3 000 Гц, равную разности между максимальной (3 300 Гц) и минимальной (300 Гц) частотой, с которой он способен передавать данные. В компьютерных сетях полоса пропускания шире, что позволяет быстрее передавать данные.

полудуплексная передача ~ half-duplex transmission — двусторонняя связь, осуществляемая одновременно в одном направлении.

порт принтера ~ printer port — программный интерфейс, обеспечивающий взаимодействие компьютера с устройством печати через локально подключенный интерфейс. К числу поддерживаемых интерфейсов относятся LPT, COM, USB и такие сетевые устройства, как HP JetDirect и Intel NetPort.

последовательная передача ~ serial transmission — передача данных бит за битом.

постоянное запоминающее устройство (ПЗУ) ~ read-only memory (ROM) — полупроводниковая энергонезависимая память, содержащая команды или данные, которые можно считать, но нельзя изменить. См. также оперативная память (ОЗУ).

постоянный виртуальный канал ~ permanent virtual circuit (PVC) — соединение, похожее на арендуемую линию. Представляет собой постоянный и фактически существующий канал. В отличие от аренды линии Вы платите только за то время, в течение которого его используете. Важность данного типа услуг связи возрастает, так как PVC используется при ретрансляции кадров и ATM. См. также виртуальный канал; коммутация пакетов.

потеря маркера ~ lost token — сбой в сети Token Ring. Владеющая маркером станция выходит из строя и не может его передать. В результате маркер в кольце пропадает.

поток данных ~ data stream — непрерывный поток байт данных.

правило «5-4-3» ~ 5-4-3 rule — гласит, что в сети на «тонком Ethernet» может быть до 5 сегментов, соединенных 4 повторителями, но лишь к 3 сегментам разрешается подключать компьютеры.

права пользователя ~ presentation layer — задачи, которые разрешено выполнять пользователю компьютера или домена, такие, как архивация файлов и папок, добавление или удаление пользователей рабочей станции или домена, завершение работы системы. Права можно предоставить отдельным пользователям или группам, но рекомендуется задавать права только для групп. См. также группа.

представительский уровень ~ presentation layer — шестой уровень модели OSI. Определяет формат, применяемый для обмена данными между компьютерами сети. На посылающем компьютере этот уровень преобразует данные из формата, в котором они поступают от прикладного уровня, в общий (промежуточный) формат. На принимающем компьютере этот уровень преобразует промежуточный формат в первоначальный, используемый прикладным уровнем. Кроме того, управляет сетевой системой безопасности, предоставляя такие услуги, как шифрование данных. Задает правила передачи данных, осуществляет сжатие данных для уменьшения числа передаваемых битов. См. также эталонная модель взаимодействия открытых систем.

привилегии ~ privileges — право, присвоенное пользователю и определяющее его допустимые действия в сети. Например, право на выключение системы.

привязать ~ bind — ассоциировать одну часть информации с другой.

привязка ~ binding — создание канала связи между сетевой службой, драйвером протокола и драйвером сетевой платы.

прикладная часть ~ back end — название части клиент-серверного приложения, выполняющейся на сервере.

прикладной уровень ~ application layer — верхний (седьмой) уровень модели OSI. Представляет службы, напрямую поддерживающие пользовательские приложения (например, передачу файлов, доступ к базам данных, электронную почту), то есть служит окном, через которое прикладные процессы получают доступ к сетевым службам.

приложение ~ application — полный самодостаточный набор компьютерных инструкций, применяемый для выполнения конкретной задачи, например редактирования текста, бухгалтерского учета или управления данными. Также называется программой.

принтер ~ printer — программный интерфейс между ОС и устройством печати. Определяет, куда и когда передать документ, чтобы он попал на устройство печати (локальный или сетевой порт или файл), а также обрабатывает процесс печати.

принудительное восстановление ~ authoritative restore — тип восстановления (в программе архивации) на контроллере домена Windows 2000, при котором копии объектов в восстанавливаемом каталоге принудительно заменяются посредством репликации. Применимо к данным состояния системы, таким, как данные Active Directory или данные службы репликации файлов (FRS). Для принудительного восстановления применяется программа Ntdsutil.exe.

проверка подлинности ~ authentication — процесс проверки регистрационных сведений, предоставленных пользователем. Имя пользователя и пароль проверяются по списку пользователей, которым разрешен доступ в систему. Если данные обнаружены, пользователю предоставляется доступ, определяемый набором соответствующих разрешений. При входе пользователя в компьютер, на котором выполняется Windows 2000 Professional, проверка подлинности осуществляется этой рабочей станцией. Если пользователь входит в домен на компьютере, где выполняется Windows 2000 Server, проверка подлинности может быть выполнена любым сервером в этом домене.

программное обеспечение (ПО) ~ software — компьютерная программа или набор инструкций, обеспечивающих работу оборудования. ПО можно разделить на четыре группы:

• операционные системы (ОС) — управляют работой компьютера;

• прикладное ПО — текстовые процессоры, электронные таблицы, базы данных и прочие программы, выполняющие задачи, ради которых люди используют компьютеры;

• сетевое ПО — обеспечивает взаимодействие групп компьютеров;

• языки программирования — средства, необходимые программистам для создания программ.

прокси-сервер ~ proxy server — компонент брандмауэра, управляющий входящим и исходящим трафиком Интернета в ЛВС. Определяет безопасность передачи сообщений или файлов в сеть организации, управляет доступом к сети, фильтрует и отклоняет запросы согласно заданным параметрам, включая запросы на несанкционированный доступ к конфиденциальным данным.

промежуточная система ~ intermediate system — оборудование для связи сетей (например, мосты, маршрутизаторы и шлюзы).

пропускная способность ~ throughput — скорость прохождения данных через какой-либо компонент, канал связи или систему. Служит хорошим индикатором общей производительности системы, так как определяет, насколько корректно совместно работают компоненты при передаче данных от одного компьютера к другому (сколько байтов или пакетов передается по сети в единицу времени).

простой протокол передачи почты ~ Simple Mail Transfer Protocol (SMTP) — протокол семейства TCP/IP для обмена электронной почтой. См. также Transport Control Protocol/Internet Protocol (TCP/IP); протокол прикладного уровня.

простой протокол управления сетью ~ Simple Network Management Protocol (SNMP) — протокол прикладного уровня модели OSI для управления сетью. Опирается на протоколы нижних уровней (TCP/IP). В SNMP небольшие служебные программы-агенты собирают данные о компонентах сети, которые помещают затем в базу управляющей информации (MIB). Административная программа — диспетчер — регулярно опрашивает агенты и загружает эти данные (из MIB). Такой метод позволяет управлять сетью, передавая агентам административные распоряжения, и следить за состоянием сети. Если какие-то данные по своему значению выходят за установленные пределы, менеджер выдает на монитор описание проблемы и автоматически отправляет сообщение на пейджеры обслуживающего персонала.

пространство имен ~ namespace — набор уникальных имен ресурсов или элементов, используемых в разделяемой компьютерной среде. В MMC пространство имен представлено деревом консоли, содержащим все доступные оснастки и ресурсы. В службе DNS пространство имен отождествляется с вертикальной или иерархической структурой дерева доменных имен. Каждая доменная метка (например, host1 или example), используемая в полном доменном имени (например, host1.example.microsoft.com), обозначает ветвь в дереве доменных имен. См. также MMC; оснастка; ресурс.

пространство имен домена ~ domain namespace — структура базы данных, используемая службой DNS.

протокол ~ protocol — набор правил и соглашений, обеспечивающий максимально возможную скорость и наименьшее число ошибок при связи компьютеров друг с другом и с периферийными устройствами. Взаимосогласованные протоколы разных уровней составляют стек протоколов. Существует множество различных протоколов, не все из которых совместимы друг с другом; тем не менее, если два устройства используют один протокол, они могут обмениваться данными. Существуют также подпротоколы, определяющие различные аспекты связи. Некоторые протоколы, например стандарт RS-232, управляют аппаратными соединениями. Другие стандарты управляют передачей данных, включая параметры и сигналы рукопожатия (например, сигнал XON/OFF, используемый при асинхронной связи), а также методами кодирования данных (побитовые и побайтовые протоколы). Протоколы, аналогичные широко используемому протоколу XMODEM, управляют передачей файлов, а такие протоколы, как CSMA/CD, определяют способы передачи сообщений между станциями ЛВС. Протоколы представляют собой попытку упростить сложный процесс связи между компьютерами разных моделей и производителей. В качестве примеров протоколов можно также привести модель OSI, протокол SNA компании IBM, а также набор Интернет-протоколов, включая TCP/IP. См. также Systems Network Architecture (SNA); Transport Control Protocol/Internet Protocol (TCP/IP).

протокол передачи файлов ~ File Transfer Protocol (FTP) — протокол, обеспечивающий передачу файлов между локальным и удаленным компьютерами. Поддерживает несколько команд, реализующих двунаправленную передачу двоичных и ASCII-файлов между компьютерами. FTP-клиент поставляется с утилитами связи TCP/IP. См. также Transport Control Protocol/Internet Protocol (TCP/IP); американский стандартный набор символов для обмена информацией.

протокол прикладного уровня ~ application protocol — работает на верхнем уровне модели OSI и обеспечивает взаимодействие и обмен данными между программами. Наиболее популярные протоколы:

• FTAM (File Transfer, Access and Management) — протокол доступа к файлам;

• SMTP (Simple Mail Transfer Protocol) — TCP/IP-протокол передачи электронной почты;

• Telnet — TCP/IP-протокол для доступа к удаленному компьютеру и обработки данных на нем;

• NCP (NetWare Core Protocol) — основной протокол для передачи информации между сервером NetWare и его клиентами.

протокол связи имен ~ name binding protocol, NBP — протокол фирмы Apple. Отвечает за сохранение соответствия между именованными объектами в сети и их Интернет-адресами. Работает на транспортном уровне модели OSI.

профиль пользователя ~ user profile — профиль, определяющий параметры среды Windows 2000, загружаемые при входе пользователя в систему. Содержит все параметры настройки среды Windows 2000, доступные для пользователя, в том числе группы программ, цвета экрана, сетевые подключения дисков и принтеров, свойства мыши, размеры и положение окон.

прямой доступ к памяти ~ direct memory access (DMA) — режим доступа к памяти, при котором не задействован микропроцессор. Используется при обмене информацией между памятью и «умным» периферийным устройством, например контроллером жесткого диска или сетевой платой.

прямой просмотр ~ forward lookup — запрос, с процессе которого осуществляется поиск понятного доменного имени DNS компьютера с целью определения его IP-адреса. См. также обратный просмотр.

пул принтеров ~ printer pool — принтер, подключенный к нескольким устройствам печати через несколько портов сервера печати. В качестве сервера печати могут выступать локальные или сетевые устройства печати. Устройства печати должны быть одинаковыми. Впрочем, можно объединять в пул и разные устройствами печати, использующие одинаковый драйвер.

Р

рабочая группа ~ workgroup — набор «равноправных» компьютеров, объединенных в ЛВС для совместного использования ресурсов, таких как данные и периферийные устройства. Каждая рабочая группа имеет уникальное имя. См. также домен; одноранговая сеть.

рабочая станция ~ workstation — любой сетевой персональный компьютер, использующий ресурсы сервера.

рабочие станции входа ~ logon workstations — компьютеры, с которых разрешается вход пользователя в систему.

рабочий стол ~ desktop — рабочая область экрана, на которой отображаются окна (в том числе диалоговые), значки и меню.

радиопередача в рассеянном спектре ~ spread-spectrum radio technology — технология передачи в беспроводных сетях. Данные передаются в нескольких частотных диапазонах. За счет этого решаются коммуникационные проблемы, характерные для одночастотной передачи.

радиопередача в узком диапазоне (одночастотная передача) ~ narrowband (single-frequency) transmission — технология высокочастотной радиопередачи, похожая на обычное радиовещание. Пользователь настраивает приемник и передатчик на определенную частоту и обменивается данными по радиоканалу.

раздел ~ partition — часть физического диска, воспринимаемая ОС как отдельное логическое устройство. Разделы можно создать только на базовом диске.

разделение на уровни ~ layering — координация различных протоколов в определенной архитектуре, обеспечивающая совместную работу протоколов для подготовки, передачи, приема и обработки данных.

разделять ~ share — открывать общий доступ к ресурсам, например папкам и принтерам.

разностная архивация ~ differential backup — копирование файлов, созданных или измененных со времени последнего обычного или добавочного архивирования. Файлы не отмечаются как архивированные (то есть атрибут архивирования не снимается). Для восстановления файлов из разностного архива и папок потребуется и последний обычный, и последний разностный архив.

разрешение доступа ~ access permission — определяет тип доступа к разделяемым ресурсам. В Windows 2000 Server предусмотрено четыре уровня доступа:

• No Access — запрещает доступ к разделяемому каталогу, его подкаталогам и файлам;

• Read — разрешает просмотр списка имен файлов и подкаталогов, вход в подкаталог, просмотр данных в файлах, а также запуск приложений;

• Change — разрешает просмотр списка имен файлов и подкаталогов, вход в подкаталоги, просмотр данных в файлах, запуск приложений, добавление и удаление файлов и подкаталогов, а также изменение данных в файле;

• Full Control — включает все разрешения, предоставляемые уровнем доступа Change, позволяет изменять разрешения на доступ к ресурсам, а также брать во владение файлы и каталоги (только для файловой системы NTFS).

разрешение имен ~ name resolution — процесс сопоставления (трансляции) имен, удобных для работы пользователей, с числовыми IP-адресами, необходимыми для работы TCP/IP. Может осуществляться программными компонентами, такими, как DNS и WINS.

разъем BNC ~ BNC cable connector — разъем для коаксиального кабеля. Фиксируется поворотом замка на 90 градусов.

разъем-заглушка ~ hardware loopback — разъем, используемый при диагностике оборудования. Замыкает выходную линию на входную, позволяя компьютеру передавать данные самому себе. Если пересылаемые данные не поступают на вход, то налицо неисправность оборудования.

распознаватель ~ resolver — клиент DNS, используемый для поиска сведений, необходимых для разрешения имен DNS. Распознаватель — это либо небольшая «заглушка» (ограниченный набор программ, обладающих базовой функциональностью для работы с запросами), либо большое приложение, обеспечивающее дополнительные возможности поиска имен DNS, например кэширование.

распределенная файловая система ~ distributed file system (DFS) — единая логическая иерархичная файловая система. Для отображения ресурсов файловой системы организует папки различных компьютеров сети в логическую древовидную структуру.

расширение ~ extension snap-in — оснастка, предоставляющая дополнительные административные функции другой оснастке.

расширенный двоично-десятичный код обмена информацией ~ Extended Binary Coded Decimal Interchange Code (EBCDIC) — схема кодировки, разработанная IBM. Используется мэйнфреймами и персональными компьютерами как стандартный метод присвоения двоичных (численных) значений буквам, цифрам, знакам пунктуации и управляющим символам.

расширенный раздел ~ extended partition — часть базового диска, где могут размещаться логические диски. Позволяет создать на базовом диске более четырех томов. Только один из четырех томов может являться расширенным разделом; для создания расширенного раздела наличие основного раздела не требуется. Расширенные разделы разрешается создавать только на базовых дисках.

расширенный тестер кабеля ~ advanced cable tester — специальное средство, работающее на уровнях OSI выше физического — втором, третьем и даже четвертом. Выдает информацию о физическом состоянии кабеля, а также о числе кадров в сообщении, избыточных коллизиях, последних коллизиях, числе ошибочных кадров, ошибках, вызванных перегрузкой сети, и собственно перегрузке. Позволяет вести мониторинг трафика как всей сети, так и отдельного компьютера, выявлять определенные виды ошибок, неисправный кабель или сетевую плату.

режим консоли ~ console mode — определяет функциональность Microsoft Management Console (ММС) для пользователя, работающего с сохраненной консолью ММС. Существует два режима консоли: авторский и пользовательский. См. также авторский режим.

резервирование ~ reservation — конкретный IP-адрес из допустимого диапазона, выделенный для постоянного применения конкретным клиентом DHCP. Резервирования производятся в базе данных DHCP при помощи диспетчера DHCP с использованием уникального идентификатора клиентского устройства. См. также Dynamic Host Configuration Protocol (DHCP); IP-адрес.

резервная копия ~ backup — копия программы, диска или данных, созданная во избежание потери важных файлов.

резервный контроллер домена ~ backup domain controller (BDC) — в домене Windows NT Server— компьютер, который хранит копию политики безопасности домена и базы учетных данных домена и производит аутентификацию регистрирующихся в сети пользователей. Служит резервом, если основной контроллер домена недоступен. Наличие резервного контроллера в домене необязательно, но рекомендуется. См. также домен; контроллер домена; основной контроллер домена.

репликация ~ replication — процесс копирования данных из хранилища или из файловой системы на несколько компьютеров для синхронизации данных. Active Directory обеспечивает репликацию с несколькими хозяевами между контроллерами домена в пределах данного домена. Во всех контроллерах домена разрешено сохранение изменений в реплике каталога. Это позволяет обновлять любые реплики в данном домене. Служба репликации автоматически копирует изменения из данной реплики во все другие реплики.

репликация с несколькими хозяеваами ~ multimaster replication — модель репликации, в которой любой контроллер домена принимает и реплицирует изменения каталога в любой другой контроллер домена. Она отличается от других моделей репликации, в которых один компьютер хранит единственную изменяемую копию каталога, а другие компьютеры хранят резервные копии. См. также контроллер домена; репликация.

ресурс ~ resource — любая часть компьютерной системы, используемая приложениями. Все, кто подключен к сети, могут совместно использовать такие ресурсы удаленных компьютеров, как жесткие диски, принтеры, модемы, CD-ROM-дисководы и даже процессор.

ретрансляция кадров ~ frame relay — передовая цифровая высокоскоростная технология передачи кадров переменной длины. Использует коммутацию кадров и технологию «точка-точка», которая применяет виртуальный канал (PVC) для передачи кадров переменной длины на канальном уровне модели OSI. Сети с ретрансляцией кадров способны предоставить абонентам такую полосу пропускания, которая им необходима. Это позволяет осуществлять любой тип передачи.

рефлектометр ~ time-domain reflectometer (TDR) — инструмент для выявления проблем. Посылая по кабелю короткие импульсы, определяет разрывы, короткие замыкания или дефекты, которые могут быть причиной сбоев. Обнаружив дефект, классифицирует его и выдает результат на экран. Хороший TDR способен локализовать разрыв с точностью до нескольких десятков сантиметров. См. также сетевой анализатор.

родительский домен ~ parent domain — домен, расположенный в дереве пространства имен DNS непосредственно над другими производными доменными именами (дочерними доменами). Например, microsoft.com мог бы быть родительским доменом дочернего домена example.microsoft.com. См. также дочерний домен.

родительский объект ~ parent object — объект, в котором размещаются другие объекты. Понятие родительского объекта связано с иерархией объектов. Например, объект папка входит в некоторую структуру папок и файлов. Объект может быть одновременно как родительским, так и дочерним. Например, подпапка с файлами является как дочерним объектом по отношению к своей папке, так и родительским объектом по отношению к своим файлам. См. также дочерний объект; объект.

рукопожатие ~ handshaking — информация, передаваемая отправляющей и принимающей сторонами для поддержания потока данных и управления им. Обычно относится к модемной связи. Гарантирует, что принимающее устройство будет готово к получению данных, прежде чем передающее начнет их отправку.

рядовой сервер ~ member server — компьютер с Windows 2000 Server, не являющейся контроллером домена Windows 2000. Рядовые серверы участвуют в домене, но не хранят копию его справочной базы данных. Для подключения пользователей к рядовому серверу разрешения могут быть заданы на его ресурсы. Разрешения на ресурсы предоставляются глобальным и локальным группам и пользователям домена. См. также глобальная группа; контроллер домена; локальная группа.

С

сайт ~ site — одна или несколько надежно соедниненных TCP/IP-подсетей. Сайт позволяет администратору быстро и просто настраивать доступ к Active Directory и тополгию репликации с учетом преимуществ расположения физической сети. Когда пользователь входят в сеть, его клиент Active Directory находит сервер Active Directory в том же сайте.

сборщик/разборщик пакетов ~ packet assembler/disassembler (PAD) — устройство, которое перед отправкой разбивает потоки данных на пакеты, передаваемые по сетям с коммутацией пакетов (например, CCITT X.25), а при получении восстанавливает из пакетов потоки данных. См. также коммутация пакетов.

связь «точка-точка» ~ point-to-point configuration — выделенный канал связи, также называемый арендуемой линией. Самый распространенный способ связи в ГВС. Гарантирует полнодуплексную полосу пропускания между двумя оконечными точками. Обычно используется для соединения двух ЛВС через мосты или маршрутизаторы. См. также Point-to-Point Protocol (PPP); Point-to-Point Tunneling Protocol (PPTP); дуплексная передача.

сеанс ~ session — цикл операций, при котором между станциями в сети устанавливается соединение, производится обмен информацией и завершается соединение.

сеансовый уровень ~ session layer — пятый уровень модели OSI. Позволяет двум приложениям на различных компьютерах устанавливать, поддерживать и завершать соединение, называемое сеансом. Выполняет распознавание имен и ряд других функций (например, защиту, необходимую для поддержания связи двух приложений по сети). Обеспечивает синхронизацию между задачами и диалог между взаимодействующими процессами, решая, какой стороне передавать данные, когда, как долго и т. д. См. также эталонная модель взаимодействия открытых систем.

сегмент ~ segment — 1) Часть ЛВС, ограниченная связующими устройствами (повторителями, мостами, маршрутизаторами и шлюзами). 2) Сообщения, разбитые драйвером протокола на несколько частей.

сектор ~ sector — фрагмент дискового пространства. Диск подразделяется на стороны (верхняя и нижняя), дорожки (концентрические кольца на каждой стороне) и секторы (часть кольца). Сектор — наименьший элемент физической памяти на диске. Имеет фиксированный размер, обычно 512 байт данных.

сервер ~ server — 1) Компонент сетевой ОС, предоставляющий клиентам доступ к сетевым ресурсам. Для каждого вида ресурсов в сети может быть создан один или несколько серверов. Чаще всего применяются серверы файлов, печати, баз данных, удаленного доступа и т. д. 2) Компьютер, выполняющий программу сервера и предоставляющий свои ресурсы в совместное использование в сети. См. также клиент.

сервер DHCP ~ DHCP server — компьютер с Windows 2000 Server, выполняющий службу DHCP, обеспечивающую динамическое распределение IP-адресов и связанной информации для клиентов DHCP.

сервер доступа к сети ~ network access server (NAS) — устройство, принимающее PPP-соединения и подключающее клиентов к обслуживаемой сети.

сервер имен DNS ~ DNS name server — в клиент-серверной модели DNS — сервер, содержащий информацию о той части базы данных DNS, которая отвечает за разрешение имен в Интернете.

сервер-плацдарм ~ bridgehead server — является точкой подключения для обмена данными каталога между сайтами. Можно определить основные серверы-плацдармы, если имеется компьютер с соответствующей пропускной способностью для передачи и приема данных. Если обычно уровень обмена данных каталога — высокий, использование компьютера с большей пропускной способностью гарантирует верное выполнение этого обмена.

сердечник ~ core — внутренняя часть кабеля, по которой передаются электронные сигналы, кодирующие данные. Сердечник может быть цельным (обычно медным) или многожильным. В оптоволоконном кабеле сигнал передается по сверхтонкому цилиндрическому стеклянному сердечнику, окруженному плакировкой.

сертификат ~ certificate — цифровой документ, обычно используемый для аутентификации и безопасного обмена информацией по общедоступным сетям, например Интернету. Сертификат позволяет безопасным образом связать открытый ключ с владельцем соответствующего закрытого ключа. Сертификаты, скрепленные цифровой подписью выпустившего их центра сертификации; их выдают пользователю, компьютеру или службе. Наиболее широко применяемый формат сертификатов определен в международном стандарте ITU-T X.509.

сетевая плата ~ network adapter card — плата расширения для подключения компьютера к ЛВС. Представляет собой физический интерфейс (соединение) между компьютером и сетевым кабелем.

сетевой анализатор ~ network analyzer — инструмент диагностики сети. Известен также как анализатор протоколов. При анализе сетевого трафика работает в реальном времени, а также выполняет захват, декодирование сетевых пакетов и передачу тестовых пакетов. Позволяет вести статистику о трафике в сети, которая затем поможет воссоздать сетевые события на разных уровнях протоколов. Большинство анализаторов имеет встроенный рефлектометр. См. также рефлектометр.

сетевой уровень ~ network layer — третий уровень модели OSI. Отвечает за адресацию пакетов и преобразование логических адресов и имен сетевых узлов в их физические адреса. Определяет маршрут данных от компьютера-отправителя к компьютеру-получателю на основе сведений о состоянии сети, приоритета услуги и других факторов. Кроме того, выполняет такие задачи по управлению трафиком, как коммутация, маршрутизация и контроль за перегрузкой сети. См. также эталонная модель взаимодействия открытых систем.

сеть ~ network — два (или более) компьютера и подключенные к ним устройства, соединенные средствами связи.

сеть на основе сервера ~ server-based network — сеть, в которой функции компьютеров дифференцированы на функции серверов и клиентов. Стала стандартом для сетей, обслуживающих более 10 пользователей. См. также одноранговая сеть.

симметричная многопроцессорная обработка ~ symmetric multiprocessing (SMP) — способ организации вычислений, при котором и ОС, и приложения могут использовать любой доступный процессор.

симплексная передача ~ simplex transmission — см. дуплексная передача.

синхронная оптическая сеть ~ Synchronous Optical Network (SONET) — оптоволоконная технология, обеспечивающая скорость передачи данных более 1 Гбит/с. Построенные по этой технологии сети могут передавать речь, двоичные данные и видео. Стандарт оптической транспортной сети сформулирован Exchange Carriers Standards Association (ECSA) для ANSI.

синхронный... ~ synchronous — выполняемый согласованно. Синхронная связь базируется на согласовании таймеров передающего и принимающего устройств. При этом группы бит передаются блоками — кадрами. Для начала синхронизации и периодической проверки ее точности используются специальные символы. Поскольку биты посылаются синхронно, необходимость в стартовом и стоповых битах отпадает. Передача прекращается по окончании блока и начинается при поступлении нового. Такой подход гораздо эффективнее, чем асинхронная передача. Обнаружив ошибку, схема определения и исправления ошибок просто посылает запрос на повторную передачу. Для синхронной передачи используется более сложное оборудование, поэтому она обходится дороже, чем асинхронная.

система безопасности ~ security — позволяет предотвратить повреждения и несанкционированный доступ к компьютерам и хранящимся на них данным.

система управления базами данных ~ DataBase Management System (DBMS) — программная прослойка между собственно базой данных и пользователем. Управляет всеми обращениями пользователя к базе, хранит подробности относительно расположения и форматов файлов, схем индексации и т. д. Кроме того, позволяет централизованно управлять безопасностью и целостностью данных.

системный список управления доступом ~ System Access Control List (SACL) — список, часть дескриптора безопасности объекта, определяющий события, проверяемые для пользователя или группы. Примеры таких событий — доступ к файлам, вход в систему, выключение системы. См. также Discretionary Access Control List (DACL); аудит; запись управления доступом; объект.

скорость двоичной передачи в бодах ~ baud rate — скорость, с которой модем может передавать данные. Часто путают со скоростью в бит/с (число передаваемых за секунду битов). Скорость в бод показывает количество осцилляций, или изменений, несущего сигнала в секунду. При высокоскоростной цифровой передаче данных за одно событие может кодироваться несколько бит, поэтому скорость в бод и в бит/с не всегда одно и то же и по отношению к модемам правильнее пользоваться битами в секунду, бит/с. Например, модем, который передает за одну осцилляцию 4 бит, на самом деле работает со скоростью 2 400 бод, но передает данные со скоростью 9 600 бит/с. Его следует считать модемом на 9 600 бит/с.

служба ~ service — программа или процесс, выполняющий конкретную системную функцию по поддержке других программ, особенно на низком (близком к аппаратному) уровне. Если доступ к службам осуществляется по сети, они могут быть опубликованы в Active Directory, что упрощает их администрирование и использование. Примеры служб Windows 2000: диспетчер учетных записей безопасности, служба репликации файлов, служба маршрутизации и удаленного доступа. См. также служба каталогов Active Directory.

служба T1 ~ T1 service — стандартная служба цифровой связи. Обеспечивает пропускную способность 1,544 Мбит/с. Может одновременно передавать и речь, и двоичные данные.

служба индексирования ~ Indexing service — программное обеспечение индексирования размещенных на диске документов, предоставляющее пользователям возможность поиска документов по конкретному тексту или свойствам.

служба каталогов Active Directory ~ Active Directory services — служба каталогов, поставляемая с Windows 2000 Server. Хранит информацию обо всех объектах сети и предоставляет ее пользователям и администраторам сети. Позволяет пользователям сети осуществлять доступ к предусмотренным ресурсам в рамках одного процесса подключения. Кроме того, Active Directory предоставляет администраторам сети интуитивное иерархическое представление сети и позволяет централизованно управлять всеми ее объектами.

служба коммутируемых мультимегабитных данных ~ Switched Multimegabit Data Services (SMDS) — высокоскоростная служба с коммутацией пакетов, обеспечивающая передачу данных со скоростью до 34 Мбит/с.

служба репликации файлов ~ file replication service (FRS) — обеспечивает тиражирование с несколькими хозяевами операций для указанных деревьев каталогов между серверами Windows 2000. Реплицируемые деревья каталогов должны размещаться на разделах с NTFS версии 5.0. FRS используется распределенной файловой системой (DFS) для автоматической синхронизации реплик и службой каталогов Active Directory для автоматической синхронизации данных системного тома между контроллерами домена.

службы сертификации ~ certificate services — программные службы, обеспечивающие проверку подлинности, включая авторство электронной почты, личность ползователей, подключающихся по Интернету , а также регистрирующихся в сети с применением смарт-карт. Эти службы отличаются от служб IAS, предназначенных для проверки подлинности удаленных пользователей.

службы терминалов ~ Terminal Services — программные службы, позволяющие запускать клиентские приложения на сервере, после чего клиентские компьютеры могут функционировать как терминалы, а не как независимые системы. Сервер предоставляет многосеансовую среду и выполняет программы Windows, используемые клиентами.

смарт-карта ~ smart card — устройство размером с кредитную карточку, активизируемое PIN-кодом и используемое для проверки подлинности с применением сертификатов и организации разового входа в систему предприятия. Для использования смарт-карт к компьютеру надо присоединить устройство чтения.

смешанный режим ~ mixed mode — режим, используемый по умолчанию для контроллеров домена Windows 2000. В этом режиме в домене могут одновременно существовать резервные контроллеры домена Windows NT и контроллеры домена Windows 2000. Кроме того, для него не поддерживаются расширения универсальных и вложенных групп Windows 2000. Режим домена может быть переключен на основной режим домена Windows 2000, если все контроллеры Windows NT удалены из домена. См. также основной режим.

смонтированный диск ~ mounted drive — диск, подключенный к пустой папке тома NTFS. Работает аналогично любым другим дискам, однако вместо буквы смонтированному диску присваивается метка или имя, которое разрешается как полный путь файловой системы, а не просто как буква диска. Члены группы Administrators (Администраторы) могут монтировать диски или менять буквы дисков средствами утилиты Disk Management.

событие ~ event — 1) Действие, на которое реагирует программа (например, щелчок кнопкой мыши, перемещение мыши, нажатие клавиши на клавиатуре). 2) Любое значительное происшествие в системе или программе, о котором следует сообщить пользователю или записать в журнал.

совместимость ~ interoperability — способность компонентов одной системы взаимодействовать с компонентами других систем.

совместное использование ~ sharing — способ размещения файлов в сети, при котором файлы становятся доступными всем пользователям.

совокупная стоимость владения ~ total cost of ownership (TCO) — сумма материальных и временных затрат, связанных с приобретением, развертыванием, конфигурированием и обслуживанием программного и аппаратного обеспечения. Включает затраты на обновление ПО и оборудования, обучение, обслуживание, администрирование и техническую поддержку. На стоимости владения отрицательно отражается потеря производительности в результате ошибок пользователей, неисправности оборудования, неэффективных обновлений ПО и переквалификации персонала.

соединительный кабель ~ crossover cable — применяется для прямого соединения двух компьютеров, при этом передающий кабель одного из компьютеров подключается к принимающему порту другого. Соединительные кабели полезны при устранении проблем с сетевыми соединениями.

сопротивление терминатора ~ terminator resistance — сопротивление резистора терминатора, выраженное в Ом. Должно соответствовать волновому сопротивлению кабеля. Например, Ethernet, использующий тонкий кабель RG-58 A/U с волновым сопротивлением 50 Ом, требует подключения терминатора сопротивлением 50 Ом. Несоответствие сопротивления терминатора спецификациям может вызвать сбой в сети. См. также Ом.

составное имя ~ distinguished name (DN) — иерархическое имя, уникально идентифицирующее объект (включает имена объектов-контейнеров и имя домена, содержащего данный объект). Составное имя определяет как объект, так и его расположение. Каждый объект в Active Directory имеет составное имя. Например, имя CN=Имя, CN=Users, DC=Microsoft, DC=Com обозначает объект «Имя» в домене microsoft.com.

состязание ~ contention — состязание между сетевыми станциями за право использовать линию связи или сетевой ресурс. Попытка нескольких компьютеров одновременно осуществить передачу по одному и тому же кабелю приводит к коллизии. Такие системы нуждаются в регулирующих правилах, которые позволяют устранять коллизии (они могут привести к разрушению данных и остановке сети). См. также множественный доступ с контролем несущей и обнаружением коллизий.

специальное разрешение доступа ~ special permission — специальный набор разрешений для томов NTFS. Пользователь имеет возможность изменять разрешения на файлы и каталоги, выбирая отдельные компоненты стандартного набора разрешений. См. также том; файловая система NTFS.

спецификация интерфейса сетевых устройств ~ Network Device Interface Specification (NDIS) — стандарт, определяющий интерфейс между драйверами сетевых плат и драйверами сетевых протоколов. Преимущество: возможность использования нескольких стеков протоколов с одной сетевой платой и наоборот. См. также Open Data-Link Interface (ODI).

список совместимого оборудования ~ hardware compatibility list (HCL) — список компьютеров и периферийного оборудования, проверенных на совместимость с продуктом, для которого приведен список. Например, список для Windows NT 4.0 содержит названия аппаратных средств, успешно прошедших тест на совместимость с Windows NT 4.0.

список уведомления ~ notify list — список, составляемый основным хозяином для зоны других серверов DNS, уведомляемых при ее изменении. Список уведомления состоит из IP-адресов для серверов DNS, настроенных в качестве вторичных хозяев этой зоны. Когда указанные серверы уведомляются об изменении зоны, они инициируют зонную передачу с другим сервером DNS и обновляют зону. См. также зона; зонная передача.

список управления доступом ~ access control list (ACL) — алгоритмы ограничения доступа к определенным элементам данных или средствам на основе учетных сведений о пользователях и их участия в разных предопределенных группах. Обычно применяется системными администраторами для разграничения доступа пользователей к ресурсам сети, таким, как серверы, каталоги и файлы, и реализуется в виде системы разрешений, предоставляемых пользователям и группам для работы с конкретными объектами.

способ доступа ~ access method — набор правил, определяющих порядок передачи/приема данных компьютером по сетевому кабелю; позволяет управлять сетевым трафиком при перемещении данных по сети.

среда передачи ~ media — кабели или провода, выступающие в качестве среды передачи ЛВС, которая обеспечивает пересылку данных между компьютерами. Средой передачи часто называют систему кабелей.

средства поддержки Active Directory ~ Active Directory Support Tools — дополнительные средства администрирования, применяемые для настройки, управления и отладки Active Directory. Включены в Microsoft Windows 2000 Support Tools и расположены в папке \Support\tools на установочном компакт-диске Windows 2000 Server. Предназначены для использования персоналом поддержки и опытными пользователями в целях диагностики и устранения неполадок службы каталогов.

ссылка DFS ~ DFS link — ссылка из корня DFS на один или несколько общих файлов, другой корень DFS или доменный том. См. также корень DFS; распределенная файловая система.

стандарт RS-232 — промышленный стандарт (recommended standard, RS) для последовательных соединений. Принят Electrical Industries Association (EIA). Определяет конкретные линии и характеристики сигнала, используемые контроллерами последовательных соединений. В результате достигается единообразие способа передачи последовательных данных между устройствами.

стандартный Ethernet ~ standard Ethernet — см. «толстый (стандартный) Ethernet».

стек протокола ~ protocol stack — многоуровневый набор протоколов, работающих совместно и реализующих различные сетевые функции.

схема Active Directory ~ Active Directory schema — описание классов и атрибутов объектов, хранящихся в Active Directory. Для каждого класса объектов схема определяет атрибуты, которыми должен обладать класс объектов, дополнительные атрибуты, которые он может иметь, и родительский класс. Схема Active Directory обновляется динамически. Например, приложению разрешается расширять схему за счет новых атрибутов и немедленно использовать эти расширения. Обновления схемы проводятся посредством создания и изменения объектов схемы, хранящихся в Active Directory. Подобно любому объекту в Active Directory, объект схемы имеет список управления доступом, поэтому схему вправе изменять только уполномоченные пользователи.

Т

таблица размещения файлов ~ file allocation table (FAT) — таблица, поддерживаемая некоторыми ОС для отслеживания состояния разных сегментов дискового пространства, где хранятся файлы.

телекоммуникационное оборудование ~ Data Communications Equipment (DCE) — один из двух типов устройств, соединяемых с последовательным интерфейсом RS-232; другой тип — терминальное оборудование (DTE). DCE-устройство принимает данные от DTE-устройства и выполняет посреднические функции, преобразуя входной сигнал перед его отправкой получателю. Например, внешний модем — это DCE-устройство, которое принимает данные от микрокомпьютера (DTE), выполняет их модуляцию и посылает модулированные данные по телефонной линии. В коммуникациях DCE-устройство, соединенное с RS-232, принимает данные по линии 2 и передает их по линии 3. А DTE-устройство, наоборот, принимает данные по линии 3 и передает их по линии 2. См. также терминальное оборудование.

терабайт ~ terabyte — см. байт.

терминал ввода-вывода ~ dumb terminal — устройство сети для ввода-вывода данных, которое не имеет собственных вычислительных возможностей (отсутствует микропроцессор).

терминальное оборудование ~ Data Terminal Equipment (DTE) — согласно стандарту RS-232, DTE любое устройство, например микрокомпьютер или терминал, способное передавать информацию в цифровой форме по кабелю или по линии связи. DTE — один из двух типов устройств, соединяемых с последовательным интерфейсом RS-232; другим типом является телекоммуникационное оборудование (DCE), например модем, который обычно соединяет DTE с линией связи. В коммуникациях DTE-устройство, соединенное с RS-232, передает данные по линии 2 и принимает их по линии 3. DCE принимает данные по линии 2 и передает их по линии 3. См. также телекоммуникационное оборудование.

терминатор ~ terminator — резистор, подключенный к каждому концу кабеля Ethernet, чтобы предотвратить отражение сигнала. Один из терминаторов обычно заземляют. См. также отражение сигнала.

тестер кабеля ~ cable tester — см. расширенный тестер кабеля.

тип архива ~ backup type — определяет архивируемые данные и способ архивации. Существует пять типов архива: копируемый, ежедневный, разностный, добавочный и обычный.

«толстый (стандартный) Ethernet» ~ thicknet (stan-dard) Ethernet — относительно жесткий коаксиальный кабель диаметром чуть больше 1 см. Способен передавать сигнал без усиления на расстояние до 500 м (около 1 640 футов). Благодаря своей способности пересылать данные на большие расстояния, используется как магистраль, соединяющая несколько небольших сетей, построенных на основе «тонкого Ethernet».

том ~ volume — часть физического диска, которая ведет себя как отдельное устройство. В проводнике Windows и в окне My Computer (Мой компьютер) тома отображаются в виде локальных дисков.

«тонкий Ethernet» ~ thinnet (thin-wire) Ethernet — гибкий коаксиальный кабель диаметром около 0,5 см. Способен передавать сигнал без усиления на расстояние до 185 м (около 600 футов). Используется для соединения относительно близких устройств (фактически для соединения компьютеров между собой).

тоновый генератор ~ tone generator — прибор, используемый в диагностике. Генерирует в кабеле переменный или непрерывный тоновый сигнал, по которому тоновый определитель проверяет целостность и качество кабеля. См. также тоновый определитель.

тоновый определитель ~ tone locator — прибор, используемый в диагностике. Определяет целостность и качество кабеля, анализируя сигналы, испускаемые тоновым генератором. См. также тоновый генератор.

топология ~ topology — схема соединения компьютеров, кабельной системы и других сетевых компонентов. «Топология» — стандартный термин, которым пользуется большинство профессионалов при описании базовой компоновки сети.

топология «звезда» ~ star topology — схема соединения, при которой каждый компьютер подключен к центральному компоненту — концентратору. Сигналы компьютера через концентратор поступают ко всем станциям в сети. Обеспечивает централизованное управление и доступ к ресурсам. Создана на заре развития компьютерных технологий, когда терминалы подключались к централизованному мэйнфрейму. Требует много кабеля (поскольку каждый компьютер подключается к центральному модулю). Недостаток: выход всей сети из строя при сбое центрального узла. См. также концентратор.

топология «кольцо» ~ ring topology — последовательное соединение компьютеров, при котором последний соединен с первым. Данные перемещаются по кольцу от компьютера к компьютеру в одном направлении. Каждый компьютер работает как повторитель, усиливая сигнал и передавая его дальше. Поскольку сигнал проходит через каждый компьютер, сбой одного часто приводит к сбою всей сети. В кольцо можно встроить дополнительные средства, которые отключают неисправный компьютер, чтобы сеть продолжала работу. См. также Token Ring; передача маркера.

топология репликации ~ replication topology — описание физических соединений между репликами и узлами. Отличается от топологии DFS, описывающей логические связи.

топология «шина» ~ bus topology — схема подключения сетевых станций к одному общему кабелю — шине. На его концах находятся терминаторы (резисторы), которые предотвращают отражение электромагнитной волны. Во время передачи данные проходят по всему кабелю и достигают всех станций. Каждая станция прослушивает шину и принимает кадр только в том случае, если адрес станции совпадает с адресом получателя, установленным в кадре.

точка доступа к услугам ~ service access point (SAP) — интерфейс между соседними уровнями в стеке протоколов OSI. Протоколы могут иметь несколько активных SAP одновременно.

транзит ~ hop — для маршрутизации в сети это факт прохода пакета через маршрутизатор.

транзитивное доверие ~ transitive trust — стандартный тип доверительных отношений между доменами Windows 2000 в дереве доменов или в лесе. При присоединении домена к существующему лесу или дереву доменов автоматически устанавливаютсятранзитивные доверительные отношения, причем они всегда являются двусторонними. Этот набор отношений между родительским и дочерним доменами в дереве доменов и между корневыми доменами в лесу позволяет всем доменам доверять друг другу при проверке подлинности. Например, если домен А доверяет домену В, а домен В доверяет домену С, тогда домен А доверяет домену С. См. также двустороннее доверие; дерево; лес; нетранзитивное доверие; одностороннее доверие.

трансивер ~ transceiver — устройство для подключения компьютера к сети. Термин образован от англ. слов передатчик — приемник (transmitter/receiver — transceiver), так как данное устройство осуществляет прием и передачу сигналов. Преобразует поток параллельных данных, пересылаемый по шине компьютера, в поток последовательных данных, который передается по кабелю, соединяющему компьютеры.

транспортный протокол ~ transport protocol — протокол, выполняющий функции транспортного уровня модели OSI. См. также транспортный уровень.

транспортный уровень ~ transport layer — четвертый уровень модели OSI. Предоставляет услуги сеансовому уровню по транспортировке пакетов данных. Управляет передачей пакетов, обеспечивая их целостность: обнаруживает и устраняет ошибки, укрупняет либо разукрупняет пакеты данных, устанавливает приоритеты при передаче, восстанавливает пакеты, потерянные нижними уровнями протоколов. См. также транспортный протокол; эталонная модель взаимодействия открытых систем.

трейлер ~ trailer — один из трех компонентов сетевого пакета. Его наполнение зависит от протокола, но обычно содержит CRC-код.

«троянский конь» ~ «trojan horse» virus — вирус, выдающий себя за обычное приложение. Способен разрушать данные, перехватывать пароли и выводить из строя физические диски.

туннель ~ tunnel — логическое соединение, в котором инкапсулируются данные. Как правило, выполняется и инкапсуляция, и шифрование, таким образом, канал является закрытым, защищенным каналом связи между удаленным пользователем (или узлом) и частной сетью.

У

удаленная установка ~ remote installation — процесс подключения к RIS‑серверу (на котором выполняется служба Remote Installation Service) и запуска автоматической установки Windows 2000 на локальном компьютере.

удаленное соединение ~ dial-up connection — соединение с сетью посредством устройства, использующего телефонную линию. Сюда относятся модемы, подключенные по обычной телефонной линии, платы ISDN с высокоскоростными каналами ISDN и сети X.25. Как правило, обычный пользователь применяет одно или два удаленных соединения, например с Интернетом и корпоративной сетью. В более сложных ситуациях, например на сервере, для обеспечения сложной маршрутизации должно иметься несколько сетевых модемных соединений.

удаленный компьютер ~ remote computer — компьютер, доступный пользователю только с применением коммуникационных линий и устройств, таких, как сетевая плата или модем.

удаленный пользователь ~ remote user — пользователь, подключающийся к серверу по модему и телефонной линии.

узел ~ host — устройство, подключенное к сети и способное взаимодействовать с другими сетевыми устройствами (например, рабочая станция, сервер).

«узкое» место ~ bottleneck — устройство, программа или другой ресурс, которые ограничивают производительность компьютерной системы. Большинство операций состоит из согласованных действий нескольких устройств. Каждое, выполняя свою часть работы, вызывает временную задержку. Низкая производительность является результатом того, что одно из устройств расходует гораздо больше времени, чем остальные. Потенциальными «узкими» местами считаются центральный процессор, память, плата сетевого адаптера и т. п.

универсальная группа ~ universal group — группа безопасности или распространения, которую разрешается использовать в любом месте дерева домена или леса. В универсальную группу можно включать членов из любого домена Windows 2000, входящего в дерево доменов или лес. Она может также содержать универсальные группы, глобальные группы и учетные записи из любого такого домена. Права и разрешения надо настраивать для каждого домена отдельно. Универсальным группам разрешается быть членами локальных групп домена и других универсальных групп, но не разрешается участвовать в глобальных группах. Универсальные группы появляются в глобальном каталоге и должны содержать в первую очередь глобальные группы. См. также глобальная группа; глобальный каталог; группа безопасности; группа распространения; дерево; лес.

универсальная последовательная шина ~ Universal Serial Bus (USB) — последовательная шина со скоростью передачи данных 12 Мбит/с, предназначенная для подключения к компьютеру периферийных устройств. Позволяет подключить к одному порту до 127 устройств, выстраивая из них дейзи-цепочку. Поддерживает «горячее» подключение, автоматическое распознавание и настройку оборудования.

универсальные правила именования ~ Universal Naming Convention (UNC) — стандарт записи полных имен сетевых ресруос в Windows 2000. UNC-имя имеет вид \\имя_сервера\имя_ресурса. UNC-имена каталогов или файлов после имени ресурса также могут включать путь к каталогу: \\имя_сервера\имя_ресурса\каталог\имя_файла.

универсальный асинхронный приемник-передатчик ~ universal asynchronous receiver transmitter (UART) — модуль, обычно организованный в виде одной микросхемы. Широко применяется в модемах. Содержит цепи и передатчика, и приемника, необходимые для асинхронной связи. Два компьютера, оборудованные UART, могут взаимодействовать через простое проводное соединение. Работа передающего и принимающего модулей не синхронизируется, поэтому поток данных должен содержать сигналы о начале и конце байта данных — стартовый и стоповый биты.

универсальный указатель ресурса ~ Uniform Resource Locator (URL) — идентификатор, или адрес ресурсов, в Интернете. Обеспечивает гипертекстовые связи между документами World Wide Web (WWW). Определяет сервер и способ доступа к нему, а также местонахождение ресурса. Может использовать разные протоколы, в том числе FTP, http или Gopher.

управление потоком ~ flow control — в сетях это регулирование потока данных через маршрутизаторы для равномерного распределения нагрузки по всем сегментам.

управление сеансами ~ session management — установка, поддержка и завершение соединения между станциями в сети.

усилитель ~ amplifier — устройство, например повторитель или мост, повышающее мощность электрических сигналов, ослабленных в результате затухания. Усилитель обеспечивает передачу сигналов по дополнительным сегментам кабеля с сохранением исходной мощности.

устройство ~ device — общий термин для любой подсистемы компьютера. Это может быть принтер, последовательный порт, дисковый накопитель и др.

устройство чтения смарт-карт ~ smart card reader — стандартное устройство в системе считывания смарт-карт. Представляет собой интерфейсное устройство (interface device, IFD), поддерживающее двусторонний обмен данными.

учетная запись гостя ~ guest account — встроенная учетная запись, используемая для входа в систему, если пользователь не имеет учетной записи на компьютере, в домене и в доверенных доменах.

учетная запись группы ~ computer account — набор учетных записей пользователей. При включении учетной записи пользователя в группу соответствующей пользователь получает все права и разрешения, предоставленные этой группе. См. также учетная запись пользователя.

учетная запись компьютера ~ computer account — учетная запись, создаваемая администратором домена и однозначно определяющая компьютер в домене. Учетная запись компьютера Windows 2000 соответствует имени компьютера в домене.

учетная запись пользователя ~ user account — запись, содержащая все сведения, определяющие пользователя в операционной системе Windows 2000. Это имя пользователя и пароль, требуемые для входа пользователя в систему, имена групп, членом которых пользователь является, а также права и разрешения, которые он имеет при работе в системе и доступе к ее ресурсам. В Windows 2000 Professional и на рядовых серверах учетные записи пользователей управляются оснасткой Local User and Groups (Локальные пользователи и группы). На контроллерах домена с Windows 2000 Server работа с учетными записями пользователей выполняется в оснастке Active Directory Users and Computers (Active Directory — пользователи и компьютеры). См. также группа; имя пользователя; контроллер домена.

учетная политика ~ account policy — метод управления характеристиками паролей всех учетных записей домена или отдельного компьютера.

Ф

файл базы данных зоны ~ zone database file — файл, где хранятся привязки IP-адресов к именам для данной зоны.

файл журнала ~ log file — файл, хранящий сообщения, созданные приложением, службой или операционной системой. Такие сообщения используются для учета выполненных операций. Например, Web-серверы ведут журналы со сведениями обо всех полученных запросах. Журналы, как правило, представляют собой неформатированные (ASCII) файлы с расширением log. Также файлы, создаваемые программой архивации, в которых регистрируются дата создания лент и имена файлов и каталогов, для которых успешно выполнено архивирование и восстановление. Служба журналов и оповещений производительности также создает журналы. См. также служба.

файл подкачки ~ paging file — специальный файл, размещающийся на одном или нескольких дисках компьютера. Windows 2000 распределяет виртуальную память для хранения программного кода и прочей информации между ОЗУ и жесткими дисками компьютера. Это позволяет увеличить доступный объем памяти.

файловая система NTFS ~ NTFS file system — усовершенствованная файловая система, специально предназначенная для использования с Windows 2000. Поддерживает операцию восстановления, носители с большим объемом памяти, длинные имена файлов, а также расширенные возможности подсистемы POSIX. Также поддерживает объектно-ориентированные приложения, поскольку все файлы рассматриваются как объекты с пользовательскими и системными атрибутами.

файловый вирус ~ file infector — вирус, прикрепляющий себя к файлу или программе, и активизирующийся при каждом использовании файла. Существует много разновидностей таких вирусов. См. также вирус-компаньон; вирус-невидимка; макровирус; полиморфный вирус.

файловый протокол AppleTalk ~ AppleTalk filing protocol (AFP) — определяет порядок хранения файлов в сети и доступа к ним. Соответствует иерархической файловой структуре томов, папок и файлов, применяемой в сетях Apple, и обеспечивает совместное использование файлов компьютерами Macintosh и компьютерами под управлением MS-DOS. Предоставляет интерфейс для взаимодействия между AppleTalk и другими сетевыми ОС, что позволяет интегрировать компьютеры Macintosh в любую сеть, где используется ОС, поддерживающая AFP.

физический уровень ~ physical layer — первый (самый нижний) уровень модели OSI. Обеспечивает передачу данных в виде потока битов по физическому носителю (сетевому кабелю). Реализует электрический (или оптический), механический и функциональный интерфейсы с кабелем, а также передает данные, генерируемые всеми вышестоящими уровнями модели OSI. См. также эталонная модель взаимодействия открытых систем.

Х

хозяин именования доменов ~ domain naming master — контроллер домена, выбранный для управления добавлением или удалением доменов лева. В любой момент времени для леса может быть только один хозяин именования доменов. См. также контроллер домена; лес; репликация с несколькими хозяевами; хозяин операций.

хозяин инфраструктуры ~ infrastructure master — Контроллер домена, выбранный для обновления сведений о составе групп и репликации этих изменений во все остальные контроллеры данного домена. В любой момент времени в отдельном домене может быть только один хозяин инфраструктуры. См. также контроллер домена; репликация; репликация с несколькими хозяевами; служба каталогов Active Directory; хозяин операций.

хозяин операций ~ operations master — контроллер домена, выполняющий одну или несколько специальных ролей в домене Active Directory. Контроллеры домена, которым назначены эти роли, выполняют монопольные операции (операции, для которых запрещено одновременное выполнение в различных точках сети). Примерами таких операций являются выделение идентификаторов ресурсов, изменение схемы, выборы PDC и некоторые изменения инфраструктуры. Контроллер домена, управляющий отдельной операцией, выступает в роли хозяина данной операции. Роль хозяина операций разрешается передавать другим контроллерам домена. См. также репликация; репликация с несколькими хозяевами; служба каталогов Active Directory; хозяин именования доменов; хозяин инфраструктуры; хозяин относительных идентификаторов; хозяин схемы; хозяин эмулятора PDC.

хозяин относительных идентификаторов ~ relative ID master — контроллер домена, выбранный для выделения последовательностей относительных идентификаторов каждому контроллеру в данном домене. Всякий раз при создании участника безопасности (объекта пользователя, группы или компьютера) контроллер домена назначает данному объекту уникальный код безопасности. Код безопасности состоит из кода безопасности домена (который одинаков для всех кодов безопасности, созданных в этом домене) и относительного кода безопасности, уникального для каждого кода безопасности, созданного в домене. В любой момент времени в отдельном домене может быть только один хозяин относительных идентификаторов. См. также контроллер домена; лес; репликация; репликация с несколькими хозяевами; служба каталогов Active Directory; хозяин операций.

хозяин схемы ~ schema master — контроллер домена, выбранный для управления всеми обновлениями схемы леса. В любой момент времени для леса может быть только один хозяин схемы. См. также контроллер домена; лес; репликация; репликация с несколькими хозяевами; служба каталогов Active Directory; хозяин операций.

хозяин эмулятора PDC ~ PDC emulator master — контроллер домена, выбранный в качестве основного контроллера домена (PDC) Windows NT 4 0 для обслуживания сетевых клиентов, не имеющих клиентского программного обеспечения Active Directory, и репликации изменений каталога во все резервные контроллеры домена (BDC) Windows NT данного домена. Для домена Windows 2000, работающего в основном режиме, хозяин эмулятора PDC получает предпочтительную репликацию изменений паролей, произведенных другими контроллерами домена, и управляет всеми запросами проверки подлинности, не прошедшими локальный контроллер домена. В любой момент времени в отдельном домене может быть только один эмулятор PDC. См. также контроллер домена; основной контроллер домена; резервный контроллер домена; репликация; репликация с несколькими хозяевами; служба каталогов Active Directory; хозяин операций.

Ц

центр сертификации ~ certificate authority (CA) — удостоверяет аутентичность открытых ключей пользователей или других центров сертификации. В обязанности центров сертификации может входить связывание открытых ключей с уникальными именами посредством подписанных сертификатов, управление порядковыми номерами сертификатов и отзыв сертификатов.

центральный процессор ~ central processing unit (CPU) — вычислительный и управляющий модуль компьютера; устройство, которое интерпретирует и выполняет команды. Создание однокристальных центральных процессоров, называемых микропроцессорами, сделало возможным появление персональных компьютеров.

центральный сервер файлов ~ central file server — модель сети, в которой специальному компьютеру отводится роль сервера файлов по отношению к остальным компьютерам. См. также клиент/сервер.

цикличный избыточный код ~ Cyclical Redundancy Check (CRC) — число, получаемое в результате математических преобразований над пакетом данных и исходными данными, помещенными в пакет. Когда пакет приходит к получателю, вычисления повторяются. Если результаты обоих вычислений совпадают, считается, что пакет принят без ошибок, если нет — данные приняты с ошибками. В таком случае CRC-процедура сигнализирует передающему компьютеру о необходимости повторить передачу пакета.

цилиндрический разъем ~ barrel connector — позволяет удлинить кабель путем соединения двух его отрезков.

цифровая линия ~ digital line — линия связи, передающая информацию только в двоичной (цифровой) форме. Для минимизации искажений и влияния помех вдоль цифровой линии периодически подключаются повторители, которые восстанавливают форму сигнала. См. также аналоговая линия.

цифровая подпись ~ digital signature — средство подтверждения авторства зашифрованного сообщения, файла или любой другой зашифрованной цифровой информации. Процесс подписания цифровых данных вызывает их преобразование, а также добавление в тег подписи некоторых скрытых сведений, контролируемых создателем. Цифровые подписи применяются в средах с открытыми ключами и обеспечивают невозможность отрицания авторства и целостность данных.

цифровая сеть комплексных услуг ~ Integrated Services Digital Network (ISDN) — цифровая сеть связи. Возникла в результате совершенствования обычных телефонных служб. Цель внедрения ISDN — заменить все телефонные линии, которые требуют цифро-аналоговых преобразований, на полностью цифровые средства связи, способные передавать речь, цифровые данные, музыку и видео. Строится на основе двух основных типов каналов связи: В-каналах, которые передают речь, двоичные данные и изображения со скоростью 64 кбит/с, и D-канале, работающем со скоростью 16 кбит/с. Стандартная служба ISDN называется «2B+D». Компьютеры и другие устройства подключаются к линиям ISDN через стандартные интерфейсы.

цифровой... ~ digital — описываемый дискретной функцией. Цифровые устройства работают с информацией, представленной в двоичном виде (нулями и единицами). Например, компьютеры обрабатывают представленные в цифровой форме данные. Цифровые сигналы — это дискретные состояния: есть сигнал — нет сигнала. См. также аналоговый.

цифровой видеодиск ~ digital video disc (DVD) — оптическая среда хранения информации. Обладает высокой плотностью записи и пропускной способностью компакт-диска. Может хранить высококачественный видеофильм в формате MPEG-2 продолжительностью до 133 мин. Также известен под названием универсальный цифровой диск (digital versatile disc).

цифровой вольтметр ~ digital voltmeter (DVM) — электронное измерительное устройство общего назначения. Позволяет измерять напряжение тока, проходящего через резистор, и определять целостность сетевых кабелей.

Ч

чередование дисков ~ disk striping — данные делятся на блоки размером 64 кб и равномерно, в фиксированном соотношении и порядке распределяются по дискам массива. Тем не менее, чередование дисков не обеспечивает отказоустойчивости, поскольку отсутствует избыточность данных — при отказе любого из разделов будут потеряны все данные. См. также зеркальные диски; отказоустойчивость.

чередующийся набор ~ stripe set — разновидность отказоустойчивой дисковой подсистемы, в которой несколько областей неотформатированного свободного пространства объединяются в один большой логический диск и данные одновременно распределяются по всем дискам. В Windows NT чередующийся набор можно создать на 2–32 физических дисках. Допускает совмещение пространства дисков различных типов, например SCSI-, ESDI-и IDE-дисков.

четность ~ parity — способ контроля за безошибочной передачей блоков данных с помощью добавления контрольных бит. Число единичных битов всегда должно быть либо четным, либо нечетным. Нарушение этого принципа свидетельствует об ошибке передачи. Если четность проверяется для каждого символа, метод называется вертикальным контролем (Vertical Redundancy Check, VRC). Если проверка проводится поблочно (блок состоит из нескольких байт), метод носит название продольного контроля (longitudinal redundancy checking, LRC). Четность применяется для контроля данных, передаваемых внутри компьютера или между компьютерами.

четырехслойная экранирующая оболочка ~ quad shielding — кабель, который содержит два слоя фольги и два слоя металлической оплетки.

Ш

шина ~ bus — параллельные проводники, связывающие компоненты компьютера.

широковещательная передача ~ broadcast — передача одного сообщения всем станциям сети.

широковещательный «шторм» ~ broadcast storm — число широковещательных сообщений в сети, достигающее пропускной способности сети или превышающее ее. Это может быть связано с тем, что каждая станция или маршрутизатор, получившие широковещательное сообщение, в соответствии с протоколом должны широковещательно ответить на него либо выдать новый широковещательный запрос другим станциям. В результате сеть оказывается «забитой», причем только служебными сообщениями, возможность же передать прикладную информацию отсутствует.

шифрование ~ encryption — преобразование данных с целью защиты от несанкционированного просмотра, использования или модификации, особенно при передаче по линиям связи или транспортировке на сменных магнитных носителях. Для обратного преобразования — расшифровки — нужен специальный ключ. См. также Commercial COMSEC Endorsement Program (CCEP); Data Encryption Standard (DES).

шифрование данных ~ data encryption — см. шифрование.

шифрование с открытым ключом ~ public key cryptography — криптографический метод, в котором для обеспечения безопасности применяется схема двух взаимодополняющих ключей — открытого и закрытого. Первый служит для шифрования сообщения, второй — для расшифровки.

шифрованная файловая система ~ encrypting file system (EFS) — файловая система Windows 2000, позволяющая защитить от несанкционированного доступа файлы и папки, хранимые на диске с файловой системой NTFS.

шлюз ~ gateway — устройство для объединения информационных сетей, использующих различные протоколы. Работает на прикладном уровне модели OSI.

«шум» ~ noise — случайные электрические сигналы в кабеле, которые могут искажать данные. Генерируются любыми электроустановками — линиями электропередачи, лифтами, кондиционерами и др. См. также экран.

Э

экран ~ shielding — металлическая оплетка или цилиндр из фольги. Защищает передаваемые данные, уменьшая внешние электрические помехи — «шум». См. также «шум».

экранированная витая пара ~ shielded twisted pair (STP) cable — витая пара, окруженная заземленной металлической фольгой, которая служит экраном. См. также витая пара.

эксабайт ~ exabyte — см. байт.

электронная доска объявлений ~ bulletin board system, BBS — компьютер, оборудованный одним или несколькими модемами или другими средствами сетевого доступа и выступающий в роли центра обмена информацией для удаленных пользователей. У многих компаний по разработке ПО и оборудования имеются собственные BBS, где пользователи могут получить информацию о новых товарах, техническую поддержку или пакеты обновлений ПО.

элемент ActiveX ~ ActiveX control — повторно используемый программный компонент, разработанный по технологии ActiveX.

эталонная модель взаимодействия открытых систем ~ Open Systems Interconnection (OSI) reference model — семиуровневая архитектура, которая стандартизирует уровни услуг и виды взаимодействия для компьютеров, обменивающихся информацией по сети. Эта модель наиболее известна и широко применяется при описании сетевой среды или прохождении данных между физическим соединением с сетью и конечным приложением.

Уровень OSI | Вид услуг
7. прикладной | Передача информации между программами
6. представительский | Шифрование, кодирование, иногда сжатие данных
5. сеансовый | Установка, поддержка и разрыв соединения
4. транспортный | Точность доставки, уровень качества услуг
3. сетевой | Маршруты передачи, обработка и передача сообщений
2. канальный | Управление каналом связи, доступ к среде передачи и адресация
1. физический | Связь на уровне аппаратуры

Я

язык описания страниц ~ page-description language (PDL) — язык, на котором сообщается принтеру, как должна выглядеть печатаемая страница. На нем задаются основные ее параметры, например размер и гарнитуру шрифта, местоположение иллюстраций и т. д. Однако создание конечного оттиска поручается принтеру.

язык структурированных запросов ~ structured query language (SQL) — язык управления базами данных, применяемый для запроса, обновления и управления реляционными БД. Не являясь языком программирования в том понимании, как C или Pascal, SQL способен формулировать интерактивные запросы или, будучи встроенным в приложение, выступать в качестве инструкций по управлению данными. Стандарт SQL, кроме того, содержит компоненты для определения, изменения, проверки и защиты данных.

ячеистая топология сети ~ mesh network topology — топология, которая в основном используется в ГВС. Ее отличительный признак: к любому узлу существует два (или более) маршрута. Для выбора оптимального на данный момент маршрута из нескольких возможных применяются маршрутизаторы.