 Siemens AC45| Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens AC45:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Siemens AC45

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Siemens AC45 Siemens AC45 обеспечивает высокоскоростную передачу данных по GPRS-каналу. Модуль оптимизирован для транспортных приложений и приспособлен для работы в экстремальных температурных условиях — от -29С до +75С. Установленный в автомобиле, АС45 открывает неограниченные возможности — общение по телефону в режиме hands-free, непрервное подключение к Интернет, интранет, факсу, автоматический сигнал SOS, доступ к местным информационным ресурсам, игры и MP3-файлы.

. 		Siemens AC45

Модуль может быть легко интегрирован в различные системы и ориетирован, прежде всего, на использование в радиотелефонах, интернет-радиоканалах, навигационных ситемах, системах служб спасения. Впрочем, сфера применения может быть ограничена лишь Вашей фантазией.

Характеристики характеристики Siemens AC45

Стандарт связи: EGSM 900 GSM 1800
Размеры (ВxШxГ): 65x36x4,3 мм
Вес: 11 грамм
Диапазон температур: -29...+75 °C
Функции терминалов: Передача голоса
Передача факсов
SIM Application Toolkit
Услуги поддерживаемые оператором: USSD
CSD
SMS
Переадресация
Интерфейсы / порты: Serial (COM)
GPRS Class: Class B
GPRS Multislot Class: Class 8
Встроенные стеки: PPP-стек
Дополнительно:
  • Поддержка PBCCH
  • RS-232 двунаправленный


 GSM терминал Billionton USB | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Billionton USB:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM терминал Billionton USB
Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GSM терминал Billionton USB

GSM терминал Billionton USB Компактный и легкий GPRS модем. Подключается к компьютеру через порт USB, не требуя внешнего источника питания. Модем работает в сетях GSM и позволяет отправлять/ принимать электронную почту и факсы, выходить в Интернет, а также совершать телефонные звонки прямо с компьютера, не подключая его к телефонной линии.

GSM терминал Billionton USB

Технические характеристики GSM терминал Falcom TWIST USB

  • EGSM 900/1800
  • GPRS Class B, Multi-slot class 8
  • AT command set according to GSM 07.05 and 07.07
  • Возможность совершать/принимать звонки через внешнюю гарнитуру
  • Интерфейс: USB type A
  • Световая индикация работы Условия эксплуатации:
  • Рабочая температура 0 ~ 55с
  • Температура хранения -20 ~ 65c
  • Влажность 10% - 95% Энергопотребление:
  • Sleep mode: 60 mA
  • Registered mode: 90 mA
  • Speech mode: 350 mA/ 5 V
  • Power down: 4,8 mA

    Системные требования:
  • Windows 98/2000/ME/XP.
  • Порт USB, Sim-карта оператора связи с подключенными услугами передачи данных GPRS.

    Размеры: 70 х 45 х 20 мм

    Вес: 24 гр.

Комплектация GSM терминал GSM терминал Billionton USB
GSM терминал GSM терминал Falcom TWIST USB
Инструкция


 Документация драйвера программы для GSM модемов | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Раздел: Документация, драйвера, программы для GSM модемов

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
В разработке.


 Технология EDGE | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Раздел: Технология EDGE

Статьи доступные в разделе:
Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Что такое EDGE?

EDGE сменил GPRS

Технология EDGE

Классы EDGE


 Что такое EDGE | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья : Что такое EDGE?

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

1.Кратко об EDGE.

EDGE - это передовая технология идущая на смену GPRS. Она также известна как EGPRS (улучшенный GPRS). Технология позволяет передавать данные по мобильной сети со скоростью до 200 кбит/сек., что уже подтверждено на практике. Это в среднем в четыре раза быстрее, чем по GPRS. Для доступа к современным услугам через EDGE достаточно использовать карту SonyEricsson GC85, Sierra AirCard 775, T-modem COM, T-modem USB, T-modem PCI (или любое другое устройство с поддержкой этой технологии) – в тестовой зоне он автоматически выбирает EDGE вместо GPRS, никаких дополнительных действий от пользователя не требуется.
В настоящее время профессионалу нужно нечто большее, чем просто оставаться на связи со своими клиентами и коллегами, находясь вне офиса. Для подавляющего большинства специалистов, пользующихся мобильной связью, актуальна возможность работать в дороге. В связи с этим чрезвычайно востребованы технологии, обеспечивающие подключение портативного компьютер к офисной сети, общение по электронной почте с коллегами и клиентами в реальном времени. Карты EDGE/GPRS, такие как SonyEricsson GC85, Sierra AirCard 775, T-modem COM, T-modem USB, T-modem PCI, являются оптимальным решением для этих целей.
Данные устройства позволят Вам легко и быстро выйти в интернет, подключиться к Вашей корпоративной сети, отправить E-Mail или СМС. Работая в сетях GSM/EDGE, такая карта позволить установить скорость передачи данных (247,4 Кбит/с!!!) в три-четыре раза превышающую скорость при передачи данных по технологии GPRS. Это означает, что время затраченное на получение электронной почты или на просмотр интернет-сайтов будет существенно меньшее.

EDGE уже в России. "МегаФон" стал первым мобильным оператором, открывшим абонентам Москвы и Московской области доступ к скоростной передаче данных по технологии EDGE. В первых числах января 2005 года в ряде районов столицы и Подмосковья в сети "МегаФон-Москва" началась тестовая эксплуатация новейшей технологии Enhanced Data for Global Evolution.

2. Подробно об EDGE.

Что такое EDGE? Его преимущества

В последнее время на прилавках наших магазинов все чаще появляется таинственное слово EDGE. Что это за страшный зверь, какие преимущества дает эта технология и каково ее будущее в России?

Изначально EDGE подразумевался как расширение технологии GPRS. Впервые о нем заговорили в далеком 1997 году на ESTI (Европейский Институт Стандартизации Электросвязи). Тогда же была представлена его первая расшифровка как Enhanced Data Rates for GSM Evolution (Усовершенствованная Технология передачи данных для Развития GSM). В EDGE применяется восьмипозиционная фазовая манипуляция (8-PSK), которая обеспечивает примерно двукратный прирост в максимальной скорости по сравнению с GPRS – она составляет 384 Кбит/с, тогда как максимальная теоретическая скорость GPRS – 171 Кбит/с. Разумеется, реальная скорость намного ниже. Для передачи информации EDGE, так же как и GPRS, использует таймслоты (временные отрезки кадра). Существует идентичная GPRS политика распределения таймслотов между каналами на прием и передачу. Еще одно преимущество состоит в том, что максимальная скорость потока в одном таймслоте составляет 48 кбит/с (против 9,6 Кбит/с у GPRS). Естественно, что такая скорость достигается только при идеальном приеме, в реальности все будет обстоять гораздо хуже. В зависимости от качества связи предусмотрено 9 алгоритмов кодирования от MCS-1 до MCS-9 (последний обладает самой малой избыточностью кодирования, соответственно – самый быстрый).

В последствии, с появлением спецификации сетей 3-го поколения, название EDGE было перефразировано и сейчас оно расшифровывается как Enhanced Data rates for Global Evolution (Усовершенствованная Технология передачи данных для Глобального Развития). Так что можно сказать, EDGE – полноценное переходное звено на пути к 3G или, как его иногда называют, 2.5G.

Основное применение EDGE – это высокоскоростной доступ в Интеренет, организация мобильного офиса – незаменимая вещь для деловых людей. А также, такие возможности как: обмен картинками, фотографиями и другой информацией посредством того же Интернет, просмотр потокового видео, Интернет-радио, пересылка факсов, почты, и много-много других интересных вещей. Исходя из его достоинств, можно сказать, что технология EDGE рассчитана на 2 разных класса населения: на бизнесменов, для которых важно быть всегда в курсе последних событий, и на подростков/тинэйджеров для которых Интернет – стиль жизни.

На вопрос что лучше GPRS или EDGE так же нельзя дать однозначный ответ, хотя на текущий момент использование GPRS более оправдано, нежели использование EDGE. В основном это связано с тем, что GPRS распространен повсеместно, а EDGE только начинает распространяться на территории России. Но у EDGE, в отличие от GPRS соединение которого очень нестабильно, а скорость в редких случаях поднимается выше 56 Кбит/с, есть два несравнимых преимущества: высокая скорость и качество связи. Поэтому, технология EDGE имеет все шансы прийти на смену морально устаревшей технологии GPRS.


 EDGE СМЕНИЛ GPRS | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: EDGE СМЕНИЛ GPRS.

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

EDGE СМЕНИЛ GPRS.

На смену ставшей уже привычной технологии GPRS пришла новая более быстрая технология EDGE. Впервые в коммерческую эксплуатацию ее запустил сотовый оператор «Би Лайн GSM» в Вологодской области. Все остальные операторы также готовы к запуску у себя этой технологии. Получается, что в новом году мы сможем скачивать информацию с помощью телефона в три раза быстрее.

Для начала вспомним, что вообще такое GPRS. Аббревиатура GPRS расшифровывается как General Packet Radio Service. Это своеобразная надстройка над обычной GSM сотовой сетью, которая позволяет передавать данные на существенно более высоких, чем в обычной GSM-сети, скоростях. Если в обычной GSMсети можно получить максимум 14,4 Кбит/с, то теоретический максимум в GPRS составляет 171,2 Кбит/с при полном использовании. GPRS — это пакетная система передачи данных, функционирующая аналогично с cетью Интернет. Весь поток данных отправителя разбивается на отдельные пакеты и затем доставляется получателю, где пакеты собираются воедино, и совсем необязательно, что все пакеты пойдут одним маршрутом.

Интернет и GPRS объединяет не только пакетная передача данных. При начале GPRSсессии каждому GPRS терминалу так же, как и в Интернете, присваивается свой уникальный адрес, протокол GPRS прозрачен для TCP/IP, поэтому интеграция GPRSсети с Интернетом происходит незаметно для конечного пользователя.

Для передачи данных, помимо высокоэффективных алгоритмов кодирования, используется довольно интересная технология: терминалу автоматически выделяются неиспользуемые в данный момент времени таймслоты, что позволяет оптимизировать загрузку сети. Такая схема влечет за собой «плавающие» скорости передачи данных у конкретной базовой станции в зависимости от количества активных абонентов. Новая технология EDGE (Enhanced Data Rates for GSM Evolution) это промежуточный этап между технологией GPRS и стандартами связи третьего поколения, например, технологией UMTS. EDGE позволяет получать доступ к сети с еще большей скоростью по сравнению с GPRS скорость соединения через EDGE возрастает примерно в три раза. Такие результаты были, в частности, достигнуты во время тестирования этой технологии. Если GSM поддерживает скорость 9,6 кбит/с, то в GPRS она увеличивается до 172 кбит/c, а в EDGE до 384 кбит/с (это теоретическое значение). А в реальности средняя скорость передачи данных составляет 100120 кбит/c с пиковыми значениями до 200220 кбит/с.

Основным преимуществом EDGE перед GPRS является именно скорость. Таким образом, при той же тарификации абонент получает возможность передачи больших объемов данных за то же время и при том же количестве используемых таймслотов в радиоэфире, что и через GPRS . Тарификация опять же зависит не от длительности соединения, а от объема переданных данных. В итоге, использование услуг доступа в Интернет, к WAPресурсам, передача MMSсообщений становятся более эффективными. Так, в частности, гораздо быстрее из сети скачиваются мелодии, картинки, видеофайлы и так далее. Быстрее становится также и процесс отправки файлов. Кроме того, EDGE дает возможность более уверенно совершать такие операции, как, например, отправка и получение электронных писем с вложенными приложениями, скачивание видеофайлов, скачивание MP3файлов, а также дает возможность просмотра видеороликов в реальном времени (videostreaming). Для примера, скачивание одного MP3-файла объемом 3,5 Мб через GPRS занимает примерно 11 минут 40 секунд, а скачивание того же файла с помощью технологии EDGE заняло около 4 минут.

В настоящее время одним из производителей, который активно внедряет EDGE в сотовые телефоны, является корпорация Nokia. Cейчас около 30 терминалов Nokia поддерживают стандарт EDGE и количество таких телефонов будет увеличиваться. Всего в мире насчитывается около 50 моделей мобильных телефонов, поддерживающих стандарт EDGE.

В СанктПетербурге появление EDGE у этой компании можно ожидать в первом квартале наступившего года. В настоящее время идет сертификация оборудования компании Ericsson. Операторы также намерены активизироваться для введения стандарта EDGЕ в этом году. Так, в частности, «СевероЗападный МегаФон» планирует запустить эту технологию в первой половине текущего года, а в МТС также рассматривают возможность ее запуска в 2005 году.

WWW.COTKA.RU


 Технология EDGE | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: Технология EDGE

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Технология EDGE

Все чаще в описаниях мобильных телефонов встречается аббревиатура EDGE (Enhanced Data rates for GSM Evolution). Что это за технология, и стоит ли покупать телефон с EDGE?

Ответ, как всегда, зависит от того, какие задачи предстоит решать. Основное применение EDGE – это, конечно, высокоскоростной доступ в интернет, обмен с друзьями музыкой, фотографиями и видеороликами, сделанными на встроенную в телефон цифровую камеру. В рабочих задачах EDGE тоже не помешает – пересылка факсов и почты, соединение с корпоративными сетями с его помощью происходит мгновенно. Если же вы придерживаетесь мнения, что телефон нужен для того, чтобы звонить, то приобретение аппарата с EDGE неоправданно.

EDGE – стандарт пакетной передачи данных, относящийся к переходному этапу от второго к третьему поколению мобильных технологий и работающий тем не менее на базе сетей GSM. В EDGE применяется восьмипозиционная фазовая манипуляция (8-PSK), которая обеспечивает примерно двухкратный прирост в максимальной скорости по сравнению с GPRS – она составляет 384 кбит/с, тогда как максимальная теоретическая скорость GPRS – 171 кбит/с. Разумеется, реальная скорость существенно ниже. EDGE, так же как и GPRS, использует таймслоты (временные отрезки кадра) для передачи информации. Существует идентичная GPRS политика распределения таймслотов между каналами на прием и передачу. Следует отметить, что максимальная скорость потока в одном таймслоте составляет 48 кбит/с, она достижима при идеальных условиях приема. В зависимости от качества связи предусмотрено 9 алгоритмов кодирования от MCS-1 до MCS-9 (последний обладает самой малой избыточностью кодирования, соответственно – самый быстрый).

В остальном структура EDGE напоминает структуру GPRS. Подобно GPRS, EDGE полностью совместим со стандартом GSM. Он использует ту же полосу частот, ту же несущую, тот же принцип временного разделения абонентских каналов, что и GSM, и попросту надстраивается над основным сигнальным каналом. Таким образом, для внедрения в своей сети услуг EDGE оператору мобильной связи нужно всего лишь приобрести специальные модули, устанавливаемые на базовых станциях.

Пионер в области внедрения технологии EDGE, компания Nokia предлагает в своих новых аппаратах скорость около 200 кбит/с, это значительно больше, чем обеспечивает GPRS. Такие скорости позволяют мобильному телефону работать с потоковым аудио-видео и без задержек просматривать WEB-страницы.

www.mobil.ru


 Классы EDGE | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: Классы EDGE

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GPRS (General Packet Radio Service) — технология пакетной передачи данных посредством сотовой связи. Суть услуги заключается в организации постоянного подключения через GPRS-телефон или GPRS модем к сети интернет. Для работы в Сети можно использовать компьютер, ноутбук или электронный органайзер. При этом Вы сможете просматривать HTML-страницы, перекачивать файлы, работать с электронной почтой и любыми другими ресурсами Интернета.

Чем привлекательна эта технология?
GPRS предоставляет немедленный доступ к услугам, без необходимости дозваниваться к интернет-провайдеру. Пользователи GPRS получают доступ к Интернету в полном объеме, как при проводном соединении. Можно работать с WAP-сайтами непосредственно с телефонного аппарата GPRS. Оплачивается только объем посланной/полученной информации, а не эфирное время. До сих пор в сотовых сетях для передачи или приема данных абонентом занимался целый канал на время от установления соединения до его разрыва, которое оплачивалось вне зависимости от его загрузки. В GPRS при “идеальных условиях” в сети средняя скорость передачи данных составляет 80-100 Кбит/с — это более чем в 2,5 раза быстрее, чем режим работы проводных линий, и в 8 раз быстрее работы передачи данных в обычных сетях GSM (9,6 кбит/с). Уже сегодня доступна скорость до 33 Кбит/с.

Терминальное оборудование GPRS
Для того чтобы использовать возможность передачи данных посредством системы GPRS, требуется специальные терминалы, поддерживающие работу в режиме GPRS.

Стандартами определены 3-класса GPRS терминалов:

класс А - терминал позволяет осуществлять одновременно голосовое соединение и работу в режиме GPRS;

класс В (сотовые телефоны) - терминал поддерживает и голосовое соединения и передачу данных в пакетном режиме (GPRS), но эти режимы используются не одновременно (во время передачи данных через GPRS абонент не может совершать и принимать голосовые звонки и наоборот);

класс С (карты PCMCIA, CF и USB адаптеры) - терминал обеспечивает только передачу данных в пакетном режиме.

EDGE - это передовая технология известна как EGPRS (улучшенный GPRS). Технология позволяет передавать данные по мобильной сети при “идеальных условиях” со скоростью до 250 кбит/сек., что уже подтверждено на практике. Это в среднем в три раза быстрее, чем по GPRS. Для доступа к современным услугам через EDGE достаточно использовать MC75Terminal. Он автоматически выбирает EDGE вместо GPRS, где никаких дополнительных действий от пользователя не требуется.


 EDGE/GSM/GPRS модемы на EDGEMODEM_RU

Раздел: GSM/GPRS/EDGE модем

В данном разделе представлена информация по GSM/GPRS/EDGE модемам разных производителей.
GSM/GPRS/EDGE модемы производяться в двух исполнениях: OEM модули и Tерминалы

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

GSM/GPRS/EDGE Терминалы

edge модем | GSM/GPRS/EDGE модем Teltonika T-Modem USB (Nokia 12i) — Один из самых популярных в России модемов с поддержкой EDGE. Прост и удобен в использовании. Подробнее>> | edge modem | GSM/GPRS/EDGE модем Teltonika T-Modem PCI (Nokia 12i). Уникальная в своем роде PCI GSM модем. Он может быть использван в качестве резервной Интернет линии на сервере. Так же удобен в использовании с POS терминалами и киосками оплаты.. Подробнее>>
edge модем | GSM/GPRS/EDGE модем Teltonika T-Modem COM (Nokia 12i) Хорошо зарекомедовал при использовании себя в системах охраны, контроля, учета и т.д. Подробнее>> | edge modem | GSM/GPRS/EDGE модем Teltonika T-Modem USB (Nokia 12). Edge 2 GPRS 6 Подробнее>>
edge модем | GSM/GPRS/EDGE модем Teltonika T-Wireless COM (Nokia 12i), позволяющий организовать подключение к сети устройств, оснащенных только портом RS232 и соединение с которыми возможно только по GSM-сети — удаленных датчиков, маршрутизаторов, сетевых переключателей Подробнее>> | edge modem | GSM шлюз T-Voice компактное телекоммуникационное устройство, позволяющее организовать высокоскоростное подключение к интернет в режиме EDGE (Class 6), GPRS (Class 10), прием и отправку факсов и голосовую связь в GSM-диапазоне. Teltonika T-Voice также может использоваться в качестве GSM-шлюза для офисной АТС, для подключения которой предусмотрен разъем RJ-11. Для обмена данными с компьютером присутствует miniUSB-разъем Подробнее>>
edge модем | GSM/GPRS/EDGE модем ZadaCOM RS-232. Модем ZadaCOM на базе модуля Nokia12i представляет собой современное решение для мобильного соединения с сетью Internet. В модем встроены устройство чтения SIM-карт и антенна Подробнее>> | edge modem | GSM/GPRS/EDGE Модем ZadaCOM с интерфейсом USB на базе модуля Nokia12i представляет собой современное решение для мобильного соединения с сетью Internet. В модем встроены устройство чтения SIM-карт и антенна Подробнее>>
edge модем | GSM/GPRS/EDGE Siemens MC75 - это компактный GSM-модем для передачи данных, речи, текстовых сообщений SMS и факсов в сетях GSM Подробнее>> |  |

OEM модули

edge модем | GSM/GPRS/EDGE модуль Nokia 12i, предназначенный для организации mobile-to-machine and machine-to-mobile (M2M) коммуникаций. Подробнее>> | edge modem | GSM/GPRS/EDGE модуль Siemens MC75 — первый GSM/GPRS-модуль от Siemens с поддержкой технологии EDGE, благодаря которой возможна высокоскоростная и надежная передача мультимедийной информации — потоковых аудио- и видеоданных, цифровых фотографий, обмен мгновенными сообщениями Подробнее>>
edge модем | GSM/GPRS/EDGE модуль Nokia 12 Сотовый модуль Nokia 12 обеспечивает голосовую связь и передачу данных в двух GSM-диапазонах и оснащен поддержкой GPRS Class 6 и EDGE Class 2 Подробнее>> |  |


 Fargo Maestro 100 TCP/IP | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens MC35i:
НПО Сибсвязь (http://www.siblink.ru/)
Цена в роз./опт 130/124 Евро

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем GSM модем Fargo Maestro 100 TCP/IP

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Fargo Maestro 100 TCP/IP Fargo Maestro 100 компании Fargo Telecom - используется для передачи данных и SMS в стандарте GSM900/1800 + GPRS, имеет встроенный TCP/IP стек, разработанный на базе WISMO Quik 2406B. Содержит держатель SIM карты, полный интерфейс RS-232, аудиоинтерфейс и внешний аппаратный сброс. Управление осуществляется модемными AT-командами.Индустриальные двухдиапазонные GSM / GPRS модемы с широким набором возможностей выполнены в защищенных миниатюрных корпусах, что позволяет использовать их в жестких условиях, экономя пространство для аппаратуры пользователя.
Fargo Maestro 100 TCP/IP

Дополнительный клип позволяет легко закрепить их на DIN рейке или вертикальной поверхности, упрощей внедрение.
Для работы с модулем Fargo Maestro 100 необходимо подключить к его внешним разъёмам антенну, источник постоянного тока и любой микропроцессорный контроллер или компьютер типа IBM РС по последовательному СОМ-порту (RS-232). Дополнительно можно подключить внешнюю телефонную трубку.

Стандартные интерфейсы и встроенное устройство чтения карт SIM делают простым и быстрым универсальное применение устройства в качестве двухдиапазонного терминала GSM Fargo Maestro 100. Функциональные возможности и прочный корпус устройства облегчают быструю реализацию новых приложений в областях телеметрии и телематики.
Функциональные возможности терминала Fargo Maestro 100 соответствуют функциональным возможностям модуля WismoQuik 2406B и расширены добавлением устройства чтения карт SIM, интерфейса RS232, аналогового интерфейса для подключения телефона и широким диапазоном напряжений питания.
Все внешние интерфейсы GSM терминала Fargo Maestro 100 надежно интегрированы в корпусе устройства. Штекерные соединения соответствуют стандартам и пригодны для использования в условиях вибрации.

Характеристики модема FARGO MAESTRO 100

  • Двухдиапазонный EGSM/GPRS прибор (EGSM900/1800 МГц), спроектированный для передачи голосовых сообщений, данных, факсов и SMS.
  • Совместим со стандартом ETSI GSM phase 2 (Normal MS)
  • Класс 4 (2Вт на частоте 900МГц)
  • Класс 1 (1Вт на частоте 1800МГц)
  • Передача голоса
    • телефония
    • аварийные вызовы
  • Передача данных/факсов в режиме GSM
  • Пакетная передача в режиме GPRS
    • GPRS класс 10
    • Схемы кодирования: от CS1 до CS4
    • Поддержка PBCCH
    • Встроенный стек TCP/IP (Fargo Maestro 100 с TCP/IP)
  • Свойства в режиме SMS
    • Текст и PDU
    • Точка-точка (MT/MO)
    • Идентификация текущей зоны
  • Дополнительные сервисы GSM
    • Переадресация вызовов, ограничение входящих и выходящих звонков
    • Конференция
    • Ожидание входящего вызова, удержание звонка
    • Определитель номера
    • Поддержка сервиса USSD для высокоскоростного интерактивного взаимодействия между абонентом и GSM провайдером
    • Показ стоимости исходящего звонка и остатка на счете
    • Закрытые группы пользователей
    • Точная переадресация вызовов
  • Интерфейсы
    • Sub-D 15-ти выводный разъем, (RS232 и аудио)
    • Питание 4-х выводной разъем Micro-Fit
    • Антенный разъем типа SMA (50 Ом)
    • Держатель SIM-карты

    Источник питания и размеры

    • Входное напряжение от 5 до 32 В
    • 35мА в ждущем режиме, 310 мА в режиме связи (GSM900 12В)
    • 35мА в ждущем режиме, 240 мА в режиме связи (GSM1800 12В)
    • Вес: менее 100 г
    • Типоразмер: 88 60 26 мм

    Условия эксплуатации

  • Рабочий температурный диапазон: -20С +55С
  • Температура хранения: -30С :+ 85С

Для упрощения начальной подготовки модемов фирмой Fargo Telecom разработан интерфейс для операционной системы Windows, позволяющий в диалоговом режиме настраивать любые опции модема.

Области применения FARGO MAESTRO 100

  • Обслуживание банкоматов
  • Связь с объектами систем ресурсосбережения: домовые и промышленные АСКУЭ
  • Удаленное управление и мониторинг необслуживаемых технологических комплексов любого назначения или отдельных приборов
  • Нефтяная и газовая отрасли, сбор телеметрических данных
  • Автономные, мобильные или связанные локальной сетью платежные кассовые терминалы, банкоматы или POS при работе с беспроводным модемом обеспечат работу в реальном времени сети магазинов, автозаправочных станций, складов
  • Телефонные аппараты на базе модулей FARGO могут устанавливаться вдоль автомобильных трасс или в труднодоступных местах
  • Мобильные пользователи портативных компьютеров и PDA через GSM подключаются к глобальным и корпоративным сетям
  • Парковочные автоматы обеспечивают оплату времени стоянки по карточкам локального или глобального хождения
  • Управление уличными табло для рекламы и оповещения водителей

Специальные возможности FARGO MAESTRO 100

  • функция телефонного справочника
  • многосторонняя связь
  • передача сигналов многочастотного набора (DTMF)

    Внешние интерфейсы FARGO MAESTRO 100

  • разъем для подключения сетевого блока питания
  • разъем для подключения телефонного аппарата (опц.)
  • держатель для миниатюрных карт SIM
  • разъем для подключения антенны SMA
  • интерфейс RS232 (V.24/V.28 разъем DHS-15F)
  • Внешний аппаратный Reset (выведен на разъем DHS-15F)

    Fargo Maestro 100 TCP/IP, GPRS GSM модем Fargo Maestro 100 TCP/IP


 GSM терминал Fastrack M1206B | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Fastrack M1206B:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM терминал Fastrack M1206B

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GSM терминал Fastrack M1206B

GSM терминал Fastrack M1206B компании WAVECOM - это внешний GSM модем, воплощающий все возможности платформы WISMO. Он поддерживает режим GPRS (класс 10).
Выполненный в защищенном корпусе, модем обеспечивает его использование в жестких условиях. Он позволяет исключить дополнительные компоненты благодаря встраиванию пользовательского ПО в WISMO при помощи Open AT.

Модель Fastrack M1206В "на борту" имеет имеет 32 Мб Flash память и 4Mb SRAM.

Технические характеристики GSM терминал Fastrack M1206B

  • Двухдиапазонный EGSM/GPRS прибор (EGSM900/1800 МГц), спроектированный для передачи голосовых сообщений, данных, факсов и SMS.
  • Совместим со стандартом ETSI GSM phase 2 (Normal MS)
  • Класс 4 (2Вт на частоте 900МГц)
  • Класс 1 (1Вт на частоте 1800МГц)
  • Передача голоса:
    • телефония
    • аварийные вызовы
    • системы кодирования звука: FR/EFR/HR
    • функция DTMF
  • Передача данных/факсов в режиме GSM:
    • Асинхронная прозрачная и не прозрачная до 14400бит/с
    • Поддержка протоколов FAX класс 1 и класс 2
    • MNP2, V42bis
  • Пакетная передача в режиме GPRS:
    • GPRS класс 10
    • Схемы кодирования: от CS1 до CS4
    • Поддержка PBCCH
    • Совместим с SMG31bis
  • Свойства в режиме SMS
    • Текст и PDU
    • Точка-точка (MT/MO)
    • Идентификация текущей зоны

  • Дополнительные сервисы GSM
    • Переадресация вызовов, ограничение входящих и выходящих звонков
    • Конференция
    • Ожидание входящего вызова, удержание звонка
    • Определитель номера
    • Поддержка сервиса USSD для высокоскоростного интерактивного взаимодействия между абонентом и GSM провайдером
    • Показ стоимости исходящего звонка и остатка на счете
    • Закрытые группы пользователей
    • Точная переадресация вызовов
  • Другие возможности
    • Управление телефонной книгой ME+SIM
    • Фиксированные номера дозвона
    • SIM Toolkit Класс 2
    • Ограничение доступа к SIM, определенному GSM провайдеру, сети
    • Часы реального времени
    • Обновление программного обеспечения через протокол Xmodem
    • Управление группой символов UCS2 (unicode)
  • Интерфейсы
    • RS232 и аудио посредством mini sub D 15-тивоводного коннектора, поддерживающего (удаленное управление при помощи АТ команд (GSM 07.07 и 07.05); скорость обмена от 300 до 115б200 бит/с; автоопределение скорости обмена ( от 300 до 38400 бит/с)
    • Питание через 4-хвыводной разъем micro-Fit
    • Коннектор антенны типа SMA
    • Выдвигаемый держатель SIMкарты (интерфейс для 3В/5В)
  • Комплект поставки
    • Руководство пользователя
    • Кабель для подключения источника питания
    • Кабель для подключения модема к терминалу (с аудио коннектором - опционально)
    • Модем
  • Источник питания и размеры
    • Входное напряжение 5,5-32 В
    • 5мА в ждущем режиме, 140 мА в режиме связи (GSM900 12В)
    • 5мА в ждущем режиме, 100 мА в режиме связи (GSM1800 12В)
    • Пиковое значение 1,7А 5,5 В
    • Вес: менее 105 г
    • Размер: 98 54 25 мм
  • Условия эксплуатации
    • Рабочий температурный диапазон: -20С +55С
    • Температура хранения: -30С 85С

GSM терминал Fastrack M1206B GSM терминал Fastrack M1206B GSM терминал Fastrack M1206B GSM терминал Fastrack M1206B


 GSM терминал Fastrack M1206B-IP | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Fastrack M1206B-IP:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM терминал Fastrack M1206B-IP

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GSM терминал Fastrack M1206B-IP

GSM терминал Fastrack M1206B-IP компании WAVECOM - это внешний GSM модем, воплощающий все возможности платформы WISMO. Он поддерживает режим GPRS (класс 10).
Выполненный в защищенном корпусе, модем обеспечивает его использование в жестких условиях. Он позволяет исключить дополнительные компоненты благодаря встраиванию пользовательского ПО в WISMO при помощи Open AT.

В отличии от модели Fastrack M1206В в модели Fastrack M1206В-IP реализован встроенный стек протоколов TCP/IP.

Модель Fastrack M1206В "на борту" имеет имеет 32 Мб Flash память и 4Mb SRAM.

Технические характеристики GSM терминал Fastrack M1206B

  • Двухдиапазонный EGSM/GPRS прибор (EGSM900/1800 МГц), спроектированный для передачи голосовых сообщений, данных, факсов и SMS.
  • Совместим со стандартом ETSI GSM phase 2 (Normal MS)
  • Класс 4 (2Вт на частоте 900МГц)
  • Класс 1 (1Вт на частоте 1800МГц)
  • Передача голоса:
    • телефония
    • аварийные вызовы
    • системы кодирования звука: FR/EFR/HR
    • функция DTMF
  • Передача данных/факсов в режиме GSM:
    • Асинхронная прозрачная и не прозрачная до 14400бит/с
    • Поддержка протоколов FAX класс 1 и класс 2
    • MNP2, V42bis
  • Пакетная передача в режиме GPRS:
    • GPRS класс 10
    • Схемы кодирования: от CS1 до CS4
    • Поддержка PBCCH
    • Совместим с SMG31bis
  • Свойства в режиме SMS
    • Текст и PDU
    • Точка-точка (MT/MO)
    • Идентификация текущей зоны

  • Дополнительные сервисы GSM
    • Переадресация вызовов, ограничение входящих и выходящих звонков
    • Конференция
    • Ожидание входящего вызова, удержание звонка
    • Определитель номера
    • Поддержка сервиса USSD для высокоскоростного интерактивного взаимодействия между абонентом и GSM провайдером
    • Показ стоимости исходящего звонка и остатка на счете
    • Закрытые группы пользователей
    • Точная переадресация вызовов
    • Управление телефонной книгой ME+SIM
    • Фиксированные номера дозвона
    • SIM Toolkit Класс 2
    • Ограничение доступа к SIM, определенному GSM провайдеру, сети
    • Часы реального времени
    • Обновление программного обеспечения через протокол Xmodem
    • Управление группой символов UCS2 (unicode)
  • Другие возможности
    • Управление телефонной книгой ME+SIM
    • Фиксированные номера дозвона
    • SIM Toolkit Класс 2
    • Ограничение доступа к SIM, определенному GSM провайдеру, сети
    • Часы реального времени
    • Обновление программного обеспечения через протокол Xmodem
    • Управление группой символов UCS2 (unicode)
  • Интерфейсы
    • RS232 и аудио посредством mini sub D 15-тивоводного коннектора, поддерживающего (удаленное управление при помощи АТ команд (GSM 07.07 и 07.05); скорость обмена от 300 до 115б200 бит/с; автоопределение скорости обмена ( от 300 до 38400 бит/с)
    • Питание через 4-хвыводной разъем micro-Fit
    • Коннектор антенны типа SMA
    • Выдвигаемый держатель SIMкарты (интерфейс для 3В/5В)
  • Комплект поставки
    • Руководство пользователя
    • Кабель для подключения источника питания
    • Кабель для подключения модема к терминалу (с аудио коннектором - опционально)
    • Модем
  • Источник питания и размеры
    • Входное напряжение 5,5-32 В
    • 5мА в ждущем режиме, 140 мА в режиме связи (GSM900 12В)
    • 5мА в ждущем режиме, 100 мА в режиме связи (GSM1800 12В)
    • Пиковое значение 1,7А 5,5 В
    • Вес: менее 105 г
    • Размер: 98 54 25 мм
  • Условия эксплуатации
    • Рабочий температурный диапазон: -20С +55С
    • Температура хранения: -30С 85С

GSM терминал Fastrack M1206B-IP GSM терминал Fastrack M1206B-IP GSM терминал Fastrack M1206B-IP GSM терминал Fastrack M1206B-IP


 GSM терминал Fastrack M1306B | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Fastrack M1306B:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM терминал Fastrack M1306B

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GSM терминал Fastrack M1306B

GSM терминал Fastrack M1306B это внешний GSM модем, воплощающий все возможности платформы WISMO. Он поддерживает режим GPRS (класс 10).

Выполненный в защищенном корпусе, модем обеспечивает его использование в жестких условиях. Он позволяет исключить дополнительные компоненты благодаря встраиванию пользовательского ПО в WISMO при помощи Open AT.

Модель Fastrack M1306В "на борту" имеет имеет 32 Мб Flash память и 4Mb SRAM.

.

Технические характеристики GSM терминал Fastrack M1306B

  • Двухдиапазонный EGSM/GPRS прибор (EGSM900/1800 МГц), спроектированный для передачи голосовых сообщений, данных, факсов и SMS.
  • Совместим со стандартом ETSI GSM phase 2 (Normal MS)
  • Класс 4 (2Вт на частоте 900МГц)
  • Класс 1 (1Вт на частоте 1800МГц)
  • Передача голоса:
    • телефония
    • аварийные вызовы
    • системы кодирования звука: FR/EFR/HR
    • функция DTMF
  • Передача данных/факсов в режиме GSM:
    • Асинхронная прозрачная и не прозрачная до 14400бит/с
    • Поддержка протоколов FAX класс 1 и класс 2
    • MNP2, V42bis
  • Пакетная передача в режиме GPRS:
    • GPRS класс 10
    • Схемы кодирования: от CS1 до CS4
    • Поддержка PBCCH
    • Совместим с SMG31bis
  • Свойства в режиме SMS
    • Текст и PDU
    • Точка-точка (MT/MO)
    • Идентификация текущей зоны

  • Дополнительные сервисы GSM
    • Переадресация вызовов, ограничение входящих и выходящих звонков
    • Конференция
    • Ожидание входящего вызова, удержание звонка
    • Определитель номера
    • Поддержка сервиса USSD для высокоскоростного интерактивного взаимодействия между абонентом и GSM провайдером
    • Показ стоимости исходящего звонка и остатка на счете
    • Закрытые группы пользователей
    • Точная переадресация вызовов
  • Другие возможности
    • Управление телефонной книгой ME+SIM
    • Фиксированные номера дозвона
    • SIM Toolkit Класс 2
    • Ограничение доступа к SIM, определенному GSM провайдеру, сети
    • Часы реального времени
    • Обновление программного обеспечения через протокол Xmodem
    • Управление группой символов UCS2 (unicode)
  • Интерфейсы
    • RS232 и аудио посредством mini sub D 15-тивоводного коннектора, поддерживающего (удаленное управление при помощи АТ команд (GSM 07.07 и 07.05); скорость обмена от 300 до 115б200 бит/с; автоопределение скорости обмена ( от 300 до 38400 бит/с)
    • Питание через 4-хвыводной разъем micro-Fit
    • Коннектор антенны типа SMA
    • Выдвигаемый держатель SIMкарты (интерфейс для 3В/5В)
  • Комплект поставки
    • Руководство пользователя
    • Кабель для подключения источника питания
    • Кабель для подключения модема к терминалу (с аудио коннектором - опционально)
    • Модем
  • Источник питания и размеры
    • Входное напряжение 5,5-32 В
    • 5мА в ждущем режиме, 140 мА в режиме связи (GSM900 12В)
    • 5мА в ждущем режиме, 100 мА в режиме связи (GSM1800 12В)
    • Пиковое значение 1,7А 5,5 В
    • Вес: менее 105 г
    • Размер: 98 54 25 мм
  • Условия эксплуатации
    • Рабочий температурный диапазон: -20С +55С
    • Температура хранения: -30С 85С


 Motorola G18 | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Motorola G18:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Motorola G18

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Motorola G18 GSM модем Motorola G18 – делают доступной технологию пакетной коммутации GPRS в системе GSM, что предоставляет огромные преимущества и возможности позиционирования GPS сетевым пользователям.GSM Модемы G18 позволяют вводить услуги с различной добавленной стоимостью для дифференцирования рынка и предоставления возможности для подключения к широкому спектру общедоступных и частных сетей передачи данных, использующие стандартные промышленные протоколы обмена данных.
  • Автомобильная промышленность;
  • Малогабаритные пульты
  • EPOS
  • WiLL терминалы
  • Текущий контроль и надежность функционирования.
. . 		Motorola G18

Основные характеристики GSM Модема Motorola G18:

1. Пакетная коммутация GPRS со скоростью до 57.6 килобит/сек;
2. Три диапазона : 2 Вт - 900 МГц и 1 Вт - 1800/1900 МГц для повышения эффективности GSM;
3. Полностью аттестован FTA/FCC;
4. Различные конфигурации, обеспечивающие гибкость системы с целью, удовлетворения специфических требований заказчиков, включая:
  • плоская конструкция, обеспечивающая оптимальный монтаж в новых применениях и с GPS;
  • панельная конфигурация с горизонтальными подключениями.
    5. Поддерживает голосовой режим, передачу данных, факсов, SMS, WAP и GPS;
    6. Возможность работы в режиме "hands-free";

    Технические характеристики GSM Модема Motorola G18.

    Форма приема/передачи данных GPRS/GPS
    Вес:
  • g18 (GPRS) DV плоские, гр
  • g18 (GPRS) DVG с GPS, гр
  • g18 (GPS) DV DIN, гр

    • 35.5
    49
    22
    Операционные системы
  • GSM, МГц
  • DCS, МГц,
  • PCS, МГц;

    • 900
    1800
    1900
    Ток:
  • =7.2 +/- 0.5мА DRX 2 режима ожидания, =3.5 +/- 0.5 мА.;
  • =3.5 +/- 0.5мА DRX 9 режим ожидания;
  • < 150 мА выкл., Tx ток;
  • 900 МГц, 300 мА средн. во время вызова при уровне мощности 5 (макс. 350 мА, 900 МГц);
  • 1.2 А пиков., 217 МГц при уровне мощности 5 (макс. 1.8 мА, 900 МГц).
    • Мощность:
  • GSM - уровни мощности: #19, dBm
  • DCS - уровни мощности: #15, dBm
  • PCS - уровни мощности: #15, dBm

    • 5, 5 ... 33
    0, 0 ... 30
    0, 0 ... 30
    Протокол обмена:
  • CSD: AT команды, вкл., GSM 07.07, GSM 07.05;
  • GPRS: AT команды согл. стандартам для GSM 07.60 и 07.07, верс. 7.5.0.
    • Данные:
  • CSD:В пределах скорости передачи данных сети, 9.6 кб/сек максимум;
  • GPRS: В пределах скорости передачи данных в зависимости от схемы кодирования (CS1-CS4), но ограничено до 57.6 кб/сек.
  • Коммутация пакетов GPRS (SMG31) Класс В, много канальный клас 1, 2 и 4, 1 Х (спустниковый канал связи) /1Х (пересылка данных с искуственного спутника на наземную станцию) или 1Х (спутниковый канал связи) /3Х (пересылка данных с искуственного спутника на наземную станцию) схемы кодировани CS1 .... CS4.
  • SMS: Отправка и получение (модуль протокола PDU и блочный режим передачи данных, GSM 07.05).
    • Аудио:
  • Аналоговый: дуплексный ввод/вывод на соединителе интерфейса;
  • Цифровой: Шина DSC (патент Motorola), эхоподавление посредством АТ команд в режиме "hands-free", аудио-приложение (только аналог).
    • GPS:
  • Независимый GPS-приемник,
  • GPS-функции предлагаются на ZIF и DIN разъеме/гнезде соединителя для 3В логических уровней.

    • Интерфейсы GSM Модема Motorola G18

    Интерфейс для считывания SIM - карты, выраинты:
  • Асинхронный интерфейс последовательной передачи данных RS232 на 9 линий, 3В логический уровень (направление потока данных DCE);
  • Приложение - "мастер", которое занускается на ПК, используется для активизации PDP (только GPRS);
  • Шина DSC Motorola:
  • Интерфейс GPS (TxD, RxD, IPPS, RTCM и напряжение антенны). Соединитель интерфейса:
  • g18 (GPRS) DV плоские/DVG: 36-контактное гнездо с нулевым усилением сочлинения, шаг 0.5 мм;
  • РЧ соединитель на выходе: MMCX гнездо разъема 50 Ом GSM и GPS штепсельная вилка.

    Дополнительные параметры GSM Модема Motorola G18

  • Motorola G18 стандартный инструмент разработчика GSM.
  • Для успешного интегрирования радиомодемов в g18 в базовые инструментальные комплексы, компания Motorola предлагает стандартный инструментарий разработчика GSM. Инструментарий - это специально сконструированная испытательная монтажная плата с контрольными точками и перемычками - переключателями, что обеспечивает подключение модема к главному устройству (ПК) через последовательный кабель. Инструментарий предлагает максимальную гибкость при организации доступа и управления соединениями на входе и выходе модема. в состав инструментария разработчика входят инструкции, плоский кабель, перемычки, монтажное оборудование, антенна и антенный кабель.

    Принадлежности GSM Модема Motorola G18

    Антенны, карты SIM, сетевые блоки питания, кабель RS232, телефонный аппарат, комплект для крепления на монтажной шине можно заказать у различных изготовителей. Все принадлежности перечислены в описании соответствующих интерфейсов.


 Sony Ericsson GM29 | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens MC35i:
НПО Сибсвязь (http://www.siblink.ru/)
Цена в роз./опт 120/114 Евро

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Sony Ericsson GM29

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Sony Ericsson GM29 GSM модем Sony Ericsson GM29 - со стандартным последовательным портом RS232 (V.24, V.28) и совместимое с системой команд Hayes AT. Компактный (77 х 67 х 26 мм) и достаточно легкий (130 г.), поддерживающий основной телекоммуникационный стандарт (EGSM 900/1800 МГц), с разнообразными возможностями передачи данных (SMS, CSD, HSCSD, GPRS) и программной совместимостью с устройствами GPS и Bluetooth, - он может быть использован в любом, приходящем Вам на ум беспроводном приложении. GSM Терминал Sony Ericsson GM29 идеален для организации эффективного канала передачи данных между вашими встроенными системами контроля и управления объектами без необходимости проведения дополнительной переконфигурации устройств. Подключай и работай! Sony Ericsson GM29

Стандартные интерфейсы и встроенное устройство чтения карт SIM делают простым и быстрым универсальное применение устройства в качестве двухдиапазонного терминала GSM. Функциональные возможности и прочный корпус устройства облегчают быструю реализацию новых приложений в областях телеметрии и телематики.
Функциональные возможности терминала расширены добавлением устройства чтения карт SIM, интерфейса RS232.
Все внешние интерфейсы GSM-терминала GM-29 надежно интегрированы в корпусе устройства. Штекерные соединения соответствуют стандартам и пригодны для использования в условиях вибрации.

Технические характеристики Sony Ericsson GM29.

Частотный диапазон, МГц. | 900/1800
Категория устройства для: 900 МГц 1800/1900 МГц | Class 4 (2Вт) Class 1 (1Вт)
Управление с помощью АТ-команд | Да
Антенный импеданс , Ом | 50
Напряжение питания, В | 5...32
Потребляемый ток в режимах: передачи голоса, SMS, мА передачи данных GPRS, мА ждущем, мА | 250 350 15
Масса, кг, не более | 0,13
Габаритные размеры, мм, не более | 77x67x26
Диапазон рабочих температур, С | -25 ... +55

Основные функции Sony Ericsson GM29.

Передача голоса:
  • установление соединения
  • тройной вокодер (Half Rate/Full Rate/Enhanced Full Rate)
  • DTMF
    Записная книжка на 100 ячеек
    Передача коротких сообщений (SMS):
  • текстовый и PDU режимы
  • персональная (MO/MT)
  • широковещательная
  • соединение до 6 сообщений
    Передача данных:
  • до 9.6 Кбит/с в режиме канальной коммутации CSD
  • до 19.2 Кбит/с в режиме HSCSD (2+1)
  • до 85.6 Кбит/с в режиме GPRS Class B (4+1) при
  • кодировании по схемам CS1-CS4, P Channels

    Интерфейсы Sony Ericsson GM29.

    Антенный соединитель типа FEMALE
    Аудио соединитель типа RJ9 для подключения телефонной гарнитуры
    Разьем питания RJ11
    Слот для установки SIM-карты
    Стандартный 9 контактный D-соеденитель последовательного интерфейса RS232:
  • скорость передачи 1200 - 460800 бит/с
  • дистанционное управление модемом с помощью AT команд

    Дополнительные функции Sony Ericsson GM29.

  • Часы реального времени
  • SIM Application Toolkit Class 2
  • Записная книжка
  • Персональные настройки
  • Настройка сигналов вызова
  • Переадресация, удержание вызова
  • Конференц-связь
  • АОН, CNP
  • Запрет вызова
  • Выбор сети/оператора
  • Данные о неструктурированных дополнительных услугах USSD

    Принадлежности Sony Ericsson GM29.

    Антенны, карты SIM, сетевые блоки питания, кабель RS232, телефонный аппарат, комплект для крепления на монтажной шине можно заказать у различных изготовителей. Все принадлежности перечислены в описании соответствующих интерфейсов.

    Комплект поставки
    Наименование | К-во | Примечание
    GSM-терминал GM-29 Terminal | 1
    Инструкция по эксплуатации | 1


 Технология GPRS | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Раздел: Технология GPRS

Статьи доступные в разделе:
Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
  • Что такое GPRS?
  • Технологии GSM-GPRS используются для охраны окружающей среды
    Подробно о GPRS
    Faq по GPRS
    Настройка GRPS соединения
            •


 Что такое GPRS | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья : Что такое GPRS?

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

1. Кратко об GPRS.

2. Подробно об GPRS.

3. Настройка GPRS.

4. Классы GPRS.

5. GPRS. Вопросы и ответы.

6. Рекомендуемые GPRS модемы.

1. Кратко об GPRS.

Что такое GPRS?

Суть услуги заключается в организации постоянного подключения через GPRS-телефон или GPRS модем к сети интернет. Для работы в Сети можно использовать компьютер, ноутбук или электронный органайзер (Palm Pilot, Psion, Cassiopea). При этом Вы сможете просматривать HTML-страницы, перекачивать файлы, работать с электронной почтой и любыми другими ресурсами Интернета.

Чем так хорош GPRS?

Используя GPRS Вы сможете "выйти" в интернет, находясь в любой точке планеты, где есть сотовая связь. Никаких проводов, полная мобильность. GPRS предоставляет немедленный доступ к услугам, без необходимости дозваниваться к интернет-провайдеру.

Какова максимальная скорость GPRS?

Максимальная теоретическая скорость передачи данных в GPRS сети составляет 171.2 Кбит/с. Типичные скорости продолжительное время будут оставаться в пределах 50-60 Кбит/с.

От чего зависит скорость?

Скорость зависит от нагрузки на базовую станцию, к которой подключился терминал и от используемой схемы кодирования.

Что нужно для работы с GPRS?

Вам потребуется, чтобы оператор сотовой связи поддерживал GPRS, предоставлял коммерческий или тестовый доступ для всех желающих к своей GPRS сети. И, конечно, же аппарат с поддержкой GPRS (телефон, либо специальная карта для компьютера).

Какие существуют устройства для работы с GPRS?

Класс А - терминал позволяет одновременно осуществлять передачу речи и данных в режиме GPRS.
Класс В (сотовые телефоны) - терминал поддерживает и голосовое соединение, и передачу данных в пакетном режиме (GPRS), но эти режимы используются не одновременно (во время передачи данных через GPRS абонент не может совершать и принимать голосовые звонки и наоборот).
Класс С (GPRS адаптеры PCMCI, CF, USB) - терминал обеспечивает только передачу данных в пакетном режиме. Предназначен для установки в ноутбуки, компьютеры, КПК.

Как подключить GPRS аппарат к компьютеру?

GPRS устройства подключаются к компьютеру несколькими сбособами. Для ноутбуков - через PCMCIA разъем; для КПК - через Compact Flash слот; для компьютеров - через USB порт.
Примеры настроек параметров подключения для различных устройств Вы найдете в разделе GPRS модемы.

Сколько проживет GPRS?

По оценкам специалистов, через 2.5-3 года большинство операторов сотовой связи перейдет на третье поколение сетей сотовой связи. Тем не менее, вполне вероятно существование гибридных сетей 2.5/3G сетей. Таким образом, вы еще не раз успеете поменять аппарат и пока что можете не задумываться над тем, покупать ли GPRS устройство или подождать 3G.

Как производится тарификация в GPRS?

Оплачивается только объем посланной/полученной информации, а не эфирное время.

2. Подробно об GPRS.

GPRS - General Packet Radio Service

Сегодня мобильной связью и Интернетом никого не удивить — это факт, теперь можно смело утверждать, что эти два слова означают практически одно и то же , их объединяет GPRS.
Аббревиатура GPRS расшифровывается как General Packet Radio Service - cети с пакетной передачей данных. Это своеобразная надстройка над обычной GSM сотовой сетью, которая позволяет передавать данные на существенно более высоких, чем в обычной GSM сети, скоростях. Если в обычной GSM-сети можно получить максимум 14,4 Кбит/с, то теоретический максимум в GPRS составляет 171,2 Кбит/с при полном использовании.GPRS — это пакетная система передачи данных, функционирующая аналогично с cетью Интернет. Весь поток данных отправителя разбивается на отдельные пакеты и затем доставляется получателю, где пакеты собираются воедино, и совсем необязательно, что все пакеты пойдут одним маршрутом.

Что такое GPRS? Услуги беспроводной передачи данных

Беспроводная связь открывает людям возможности, о которых раньше они раньше даже не могли подумать. Большая часть трехсотмиллионной армии подписчиков услуг сотовой связи по всему земному шару привыкли иметь мобильный телефон всегда под рукой. Все большему числу людей становится необходимо принимать и передавать данные в офис, где бы они ни находились. Им нужен доступ к электронной почте, Интернету и корпоративным сетям, файлам, факсимильным сообщениям и другим данным - в любом месте и в любое удобное для них время.

Стандарт GPRS - Обобщенные услуги пакетной радиосвязи (General Packet Radio Service) для сетей GSM предоставляет услуги мобильного доступа и передачи данных в рамках новой экономической модели. Благодаря внедрению стандарта GPRS для сегодняшних сетей GSM, ориентированных в основном на передачу голоса, начнется эра беспроводного информационного бизнеса. GPRS обеспечивает новую, пакетно-ориентированную архитектуру сети (совместимую с Интернет), которая позволит операторам сотовой связи и другим компаниям предлагать широкий диапазон доходных и ценных услуг своим клиентам. Поскольку мобильная связь все больше становится нормой, у её подписчиков растет потребность доступа к информации в режиме реального времени. Феномен Интернета, а также возможность одновременной передачи голоса и данных, делают внедрение GPRS следующим революционным шагом на пути развития беспроводных коммуникаций.

GPRS - это беспроводной стандарт, призванный заложить основу для большого количества функций передачи данных при помощи пакетной передачи. Это новые, уникальные услуги операторов GSM, абоненты которых будут платить за использование только тех ресурсов, которыми они пользуются. Основной ресурс оператора сотовой связи - частотный диапазон - можно будет делить между многими пользователями одновременно, поскольку стандарт GPRS поддерживает одновременную передачу данных для гораздо большего числа пользователей.
GPRS - это эффективная технология, позволяющая производить высокоскоростную пакетную передачу данных, необходимую большинству операторов сотовой связи для обеспечения пользователей соответствующими возможностями. GPRS разработан с целью расширить мобильный доступ конечных пользователей к данным, делая постоянное соединение возможным и доступным по цене, а скорость передачи данных значительно выше. GPRS не просто дополнит существующие возможности передачи данных, предоставляемые операторами GSM, но и обеспечит внедрение услуг передачи данных, характерных для сетей сотовой связи "третьего поколения", за несколько лет до их появления.

Основы GPRS

Основное назначение GPRS - обеспечить эффективный, дешевый, пакетно- ориентированный доступ к услугам сети Интернет по принципу "от посылающего к получателю". GPRS позволяет абонентам использовать радиоканалы одновременно и создает перекрывающуюся пакетную сеть с узлами услуг доступа в Интернет. Конечная цель построения сети с такой архитектурой - предоставление недорогого доступа к данным при минимальном воздействии на MSC. GPRS задействует два новых основных сетевых узла GSM PLMN: узел поддержки услуг GPRS (Serving GPRS Support Node, SGSN) имеет тот же уровень иерархии, что и MSC. SGSN отслеживает расположение мобильных пакетных передатчиков, обеспечивает защитные функции и контроль доступа. SGSN соединяется с BSS, используя Frame Relay - сеть коммутации фреймов (пакетов второго, канального уровня). Узел шлюзовой поддержки GPRS (Gateway GPRS Support Node, GGSN) взаимодействует с внешними сетями пакетной передачи данных (Packet Data Networks, PDNs), обеспечивая проводку данных к MS и пересылку данных с мобильных передатчиков по назначению. GGSN связан с внешними сетями с пакетным переключением и соединяется с узлами SGSN по сетям стандарта GPRS, использующим протокол IP. Единственный новый блок оборудования, требуемый для модернизации Motorola GSM BSS - это Управляющий блок пакетной коммутации (Packet Controller Unit, PCU) подключаемый к BSC и обеспечивающий услуги пакетной радиопередачи на область охвата BSC. Для соединения узлов SGSN и GGSN с элементами систем GSM и прочих систем, обеспечивающих глобальную пакетную передачу данных, может добавляться несколько новых интерфейсов (с обозначением G*, где * - буква, определяющая конкретный интерфейс).

Преимущества GPRS:

постоянное виртуальное соединение
ширина частотной полосы определяется потребностями
тарификация за единицу переданной информации
Стандарт GSM, в котором работают уже 230 сетей по всему миру, достиг впечатляющих успехов. Сегодня очевидно, что зарождается новый большой рынок: рынок мобильной передачи данных. Этот рынок отразит экстраординарный рост фиксированных локальных сетей с пакетной передачей данных (LAN) и региональных сетей (WAN). К примеру, сегодня в мире насчитывается более 100 миллионов пользователей сети Интернет, и потребность в услугах сети растет очень быстро.

Поскольку не менее быстро происходит рост числа беспроводных компьютеров (лаптопов, персональных органайзеров), существует четкая, обусловленная условиями рынка возможность развития систем беспроводного подключения к сетям передачи данных. Часть операторов уже осознает потенциальные преимущества предоставления услуг передачи данных. Помимо прямой коммерческой выгоды, существуют еще и косвенные преимущества: например, уменьшение доли пользователей высокого уровня. С ростом набора услуг, предоставляемых оператором, для сети становится все более актуальным вопрос максимальной эффективности обслуживания. Передача сообщений SMS и стандартная технология циклической коммутации становятся все дороже с точки зрения планирования и сетевых ресурсов. Стандарт GPRS предоставляет технологические решения, обеспечивающие оптимальное соответствие всему диапазону возможных приложений. Очевидно, что более высокая скорость передачи данных, выделение частотных ресурсов по потребностям, виртуально- постоянное соединение, быстрая настройка вызова и тарификация за единицу объема могут потребоваться для удовлетворения нужд продвинутых пользователей и эффективной конкуренции с наземными линиями связи.

Выгоды оператора сети

GPRS позволяет передавать данные в широкой полосе частот. Технология пакетной коммутации обеспечивает полное и мгновенное соединение беспроводного устройства или переносного компьютера с сетью Интернет или корпоративной сетью, позволяя свободно использовать все существующие Интернет-приложения, такие как электронная почта и поисковые веб-системы. Высокая пропускная способность сетей GPRS позволит ввести в практическое употребление и беспроводные мультимедийные приложения.

Преимущества:

Высокая скорость передачи данных - до 171,2 Кбит/с
Быстрая настройка вызова
Пользователи могут быть "на линии" сутками, меньше загружая системные ресурсы
Пользователь платит за объем переданной информации, кроме того есть возможность комбинировать оплату по объему с оплатой по времени
Высокоэффективная емкость системы при передаче данных - от 2-х до 10- кратного увеличения по сравнению с сетями с циклической коммутацией
SMS-приложения для оптимальной производительности могут быть переведены на GPRS
Технология применима к широкому диапазону приложений для передачи данных - как импульсных, так и непрерывных, как низко-, так и высокоскоростных
Совместимость с протоколом IP: соединение с Интернет и с корпоративными сетями
Ступенька на пути к архитектуре и функциональным возможностям UMTS.
В дополнение к внутренним возможностям пакетной технологии, GPRS позволяет оптимально использовать имеющийся частотный диапазон благодаря возможности выделения радиоканалов. Такая возможность позволяет защитить инвестиции, вложенные в ресурсы, обеспечивая операторов свободой задания пороговых значений распределения ресурсов канала между передачей голоса и данных. Например, какие- то каналы могут выделяться только для передачи голоса и/или данных, по другим каналам оператор может передавать и данные, и звук, определяя соотношение между ними по собственному усмотрению.

Корпоративные преимущества

GPRS основывается на использовании Интернет-протокола (IP). Поддержка IP может оказаться особенно важной, поскольку в настоящее время некоторые компании заинтересованы в доступе в Интернет, обеспечивающем удаленный доступ к корпоративным сетям. Благодаря поддержке IP любое приложение, действующее по этому протоколу, сможет работать по сети сотовой связи стандарта GSM. Сотовые связи, предоставляющие услуги GPRS, призваны стать беспроводными расширениями сети Интернет и корпоративных сетей.

Выгоды потребителя

Смысл внедрения GPRS должен быть ясен конечному пользователю: GPRS может быть эффективной технологией пакетной транспортировки данных. Для конечного пользователя её внедрение выльется в увеличение скорости передачи данных. GPRS можно рассматривать в качестве технологии, которая обеспечивает более высокую скорость передачи и возможность беспроводной доставки информации, основанной на использовании протокола IP. Технологии, действующие на уровне приложений, такие как Протокол беспроводного доступа (Wireless Application Protocol, WAP), опираются на GPRS как на механизм транспортировки соответствующих данных и информации.

Приложения для конечного пользователя:

мобильная торговля
виртуальный офис
глобальный доступ
Назначение GPRS - обеспечить технологические решения, которые можно будет использовать в любых приложениях. Основные преимущества сетей, работающих по стандарту GPRS (высокая скорость передачи данных, выделение частотных ресурсов по потребностям, виртуально-постоянное соединение, быстрая настройка вызова и возможность тарификации за единицу объема), являются ключом к успешному внедрению целого букета услуг. Вот лишь некоторые из них:

электронная почта
электронная торговля
локальное обслуживание
информационные услуги
синхронизация
Электронная почта

Стандарт GPRS не просто обеспечивает высокую скорость передачи данных, но и допускает постоянное виртуальное соединение пользователей с сетью, так что электронная почта может загружаться в фоновом режиме. Поскольку необходимость в возобновлении соединения отпадает, исчезают задержки на время установления соединения. Звонить и отвечать на вызовы можно одновременно с передачей данных. Беспроводной доступ к электронной почте позволяет принимать и отправлять сообщения "мгновенно" - практически где угодно и когда угодно.

Электронная торговля

При внедрении GPRS может быть расширен диапазон приложений электронной торговли. Свойства постоянного виртуального соединения обеспечивают практически мгновенную проверку и авторизацию транзакции, а также доступ к информации о банковском счете. Возможно и применение защищенных методов финансовых транзакций, а при пользовании уже успевшего завоевать признание телефона StarTAC-D с двумя гнездами для SIM-карточек можно активировать приложения, связанные с доступом к интеллектуальной карточке.

Локальное обслуживание

Более широкий диапазон и более высокая скорость доступа, обеспечиваемые стандартом GPRS, могут расширить спектр услуг, связанных с географическим положением пользовательского терминала. Такие услуги могут стать новым измерением в обслуживании конечного пользователя. К ним относятся услуги экстренной помощи (определение точного места бедствия), беспроводной доступ к справочной информации (где находится ближайший банк или нужный ресторан), а также управление морскими транспортными потоками, защита и контроль местоположения. К прочим услугам, которые можно представить, относятся подсказки, связанные с положением в пространстве, и телематика. Бортовой компьютер автомобиля мог бы связываться с сервером и получать географические карты, маршруты движения и информацию о транспортной ситуации. Система могла бы помочь в поиске потерявшегося ребенка и даже угнанного автомобиля.

3. Настройка GPRS.

GPRS: AT-команды модема

*99# и *99***1# это не номера, а так называемые AT-команды встроенного модема мобильного телефона.

99 - это один из сервисных кодов доступа в сеть GPRS (еще есть 98).
1 - это так называемый параметр CID (Context Definition ID), который указывает, какую настройку строки инициализации использовать (в данном случае CID 1, она обязательно предварительно должна описываться там с помощью команды AT+CGDCONT=1,...).
* - разделители между параметрами.

Таким образом, в строке инициализвции можно задать еще настройку CID 2 (AT+CGDCONT=2,....) и при необходимости вызывать набором #99***2#

Текущие настройки модема мобильного телефона можно прочитать какой-нибудь терминальной программой, послав в модем команду AT+CGDCONT?

Общие настройки GPRS

Ниже, представлена краткая информация по настройке компьютера для использования GPRS через Московских операторов сотовой связи. Эти настройки Вы можете использовать как при подключении через GPRS модемы, так и через телефоны. Подробнее, читайте в соответствующих разделах ("для МТС", "для Би Лайн" и "для Мегафон")

Настройки компьютера для МТС

В «Свойствах удаленного соединения» на вкладке «Тип сервера» установите дополнительную строку инициализации модема: AT+CGDCONT=1,"IP","internet.mts.ru"

Тип сервера удаленного доступа: РРР: интернет, Windows NT Server, Windows 98.
Уберите все «галки», за исключением TCP/IP в области «Допустимые сетевые протоколы».

Нажмите кнопку «Настройка TCP/IP» и в появившемся окне установите следующие параметры:
Адрес IP назначается сервером.
Адреса вводятся вручную.
Первичный адрес DNS: 213.087.000.001.
Вторичный адрес DNS: 213.087.001.001.
Включите «Использовать стандартный шлюз для удаленной сети».
Отключите «Использовать сжатие заголовков IP».
Login и password: mts.
Номер дозвона: *99# (для некоторых моделей телефонов номер другой).

Настройки компьютера для Би Лайн

В «Свойствах удаленного соединения» на вкладке «Тип сервера» установите дополнительную строку инициализации модема: AT+CGDCONT=1,"IP","internet.beeline.ru"

Тип сервера удаленного доступа: РРР: интернет, Windows NT Server, Windows 98.
Уберите все «галки», за исключением TCP/IP в области «Допустимые сетевые протоколы».

Нажмите кнопку «Настройка TCP/IP» и в появившемся окне установите следующие параметры:
Адрес IP назначается сервером.
Адреса вводятся вручную.
Первичный адрес DNS: 194.067.002.114.
Вторичный адрес DNS: 194.190.195.066.
Включите «Использовать стандартный шлюз для удаленной сети».
Отключите «Использовать сжатие заголовков IP».
Login и password: beeline.
Номер телефона: *99# (для некоторых моделей телефонов номер другой).

Настройки компьютера для Мегафон

В «Свойствах удаленного соединения» на вкладке «Тип сервера» установите дополнительную строку инициализации модема: AT+CGDCONT=1,"IP","internet"

Тип сервера удаленного доступа: РРР: интернет, Windows NT Server, Windows 98.
Уберите все «галки», за исключением TCP/IP в области «Допустимые сетевые протоколы».
Нажмите кнопку «Настройка TCP/IP» и в появившемся окне установите следующие параметры:
Выберите Адрес IP назначается сервером
Выберите Адреса вводятся вручную
Выберете Получить адреса DNS сервера автоматически
Включите «Использовать стандартный шлюз для удаленной сети».
Отключите «Использовать сжатие заголовков IP».
имя пользователя gdata и пароль gdata
Номер дозвона: *99# (для некоторых моделей телефонов номер другой).

Ну а подсоединить телефон к компьютеру (кабель или IrDA), полагаем, вы сможете самостоятельно. В принципе, если четко следовать инструкции, процесс подключения займет не более 10 минут, так что дерзайте.

4. Классы GPRS.

GPRS-модемы бывают следующих классов:

Классификации GPRS временных слотов:

Class 2
Передача (в временных слотах): один
Прием: два
Итого: 8-12 Кб/с передача, 16-24 Кб/с прием
Следует помнить, что телефоны с поддержкой Class 2 больше не производятся.
Модели, поддерживающие этот класс:
Motorola Accompli A008
Trium Mondo, Sirius

Class 4
Передача (в временных слотах): один
Прием: три
Итого:8-12 Кб/с передача - 24-36 Кб/с прием
Сотовые телефоны этого класса, так же сняты с выпуска.
Модели, поддерживающие этот класс:
Motorola TimeportT260

Class 6
С этого класса появилась динамическая настройка, в зависимости от того что Вы больше делаете: принимаете или отсылаете информацию – телефон может работать в (2+3) или (3+2) режиме.
Передача (в временных слотах): два
Прием: три
Итого: 16-24 Кб/с передача - 24-36 Кб/с прием
или 24-36 Кб/с передача - 16-24 Кб/с прием
Модели, поддерживающие этот класс:
Nokia 3300, 3650, 5100, 6100, 6310, 6510, 7210, 7250, 7650, 8310

Class 8
Передача (в временных слотах): один
Прием: четыре
Итого: 8-12 Кб/с передача - 32-40 Кб/с на прием
Модели, поддерживающие этот класс:
Ericsson T39, R520
Motorola v60i, v66i
Samsung Q200, S100
Siemens S45, ME45, M50
Trium Eclipse

Class 10
Десятый класс, так же как и шестой динамичен.
Передача (в временных слотах): один (два)
Прием: четыре (два)
Итого: 8-12Кб/с передача - 32-48Кб/с прием
или 16-24Кб/с передача - 24-36Кб/с прием
Модели, поддерживающие этот класс:
Philips Fisio 820

Class 12
Так же динамический.
Передача (в временных слотах): один (два, три, четыре)
Прием: четыре (три, два, один)
Итого: 8-12Кб/с передача - 32-48Кб/с прием
или 16-24Кб/с передача - 24-36Кб/с прием
или 24-36Кб/с передача - 16-24Кб/с прием
или 32-48Кб/с передача - 8-12Кб/с прием
На текущий момент GPRS Class 12 является самым последним.
Сотовые телефоны с этим классом не выпускаются, и существует он лишь на картах расширения для компьютеров, ноутбуков и кпк - все они представлены на нашем сайте.

Еще одним важным разделением является буквенные классы GPRS: Class A, Class B и Class C.

Class A
Невозможность использования одновременно GSM и GPRS сервис, т.е. находясь в Интернете невозможно принять звонок или послать СМС.

Class B
Мобильный телефон с В классом может переключать GPRS и GSM сервисы, т.е. при включенном GPRS соединении при входящих или исходящих СМС - связь временно прерывается, после окончания звонка – GPRS соединение автоматически возобновляется. Также происходит с входящими и исходящими звонками.

Class C
В классе C есть возможность передачи голосового траффика во время приема/передачи данных по GPRS.

5. GPRS вопросы и ответы.

Что такое GPRS?
GPRS - это технология пакетной передачи данных по радиоканалу (General Packet Radio Service) в сетях GSM. Главной особенностью GPRS является то, что информация (принимаемая/передаваемая) делится на небольшие пакеты данных и затем передается одновременно по нескольким каналам связи. Благодаря этому максимально возможная скорость доступа с помощью технологии GPRS составляет 170 Кбит/сек. При этом голосовой канал занят только во время передачи данных, а не постоянно, как при других формах доступа в сеть.

Абоненты каких операторов могут пользоваться этой технологией?
В настоящий момент воспользоваться услугами GPRS могут абоненты "МТС", "Би Лайн" и "Мегафон". У Мегафона, пока что данная услуга бесплатна и работает в тестовом режиме (вплоть до 30.06.2003). Подробнее, о настройке GPRS через МТС/Билайн/Мегафон читайте в разделе "Настройка GPRS".

Что необходимо, чтобы пользоваться GPRS?
Для этого вам необходимо подключить услугу GPRS у оператора. Это можно сделать, позвонив по специальному номеру (его вы можете узнать в справочной службе оператора). Естественно, вам необходимо приобрести телефон, поддерживающий GPRS или GPRS модем. Вот, в принципе, и все. Для работы с телефоном, Вам возможно понадобятся дополнительные аксессуары для связи с компьютером. Иногда в комплект с телефонами входит кабель для связи с ПК (к примеру, у Siemens ME45/S45). В случае с GPRS модемами Вам ничего дополнительно не потребуется, это полностью законченные устройства с поддержкой всех функций.

Могу ли я пользоваться GPRS через Bluetooth?
Да, конечно. Вы можете воспользоваться предлагаемым нами Bluetooth GPRS модемом - GlobalSat GT-703. Он обладает встроенным Bluetooth модулем, так что Вам не потребуется больше никаких дополнительных устройств. Естественно. Ваш ноутбук (или кпк, или персональный компьютер) также должен быть оснащен Bluetooth модулем.

С помощью каких устройств можно получить доступ в Интернет, используя соединение через GPRS?
Ограничений нет вообще. Абсолютно с любого устройства, начиная от старенького Palm'а заканчивая настольным компьютером. Дело в том, что само устройство не должно иметь поддержки GPRS.

Для работы через GPRS соединение вам необходимо создать обычный модем. Это может быть как внешний модем (сотовый телефон), работающий через IrDA/Bluetooth/кабель, так и внутренний модем (GPRS модем), работающий через слоты PCMCIA, Compact Flash или USB.

Можно ли использовать GPRS-модем на настольном ПК?
Без проблем. Вы можете сделать это используя Billionton USB GPRS модем, который подключается через USB порт к любому компьютеру. Также, Вы можете использовать сотовый телефон, установив специальный драйвер GPRS-модема. Обычно необходимое ПО находится на диске, поставляемом вместе с телефоном.

Какова максимальная скорость передачи данных через GPRS соединение?
В перспективе скорость составит 170 Кбит/сек. В настоящий момент эта скорость составляет 40-45 Кбит/сек. Это связано с тем, что большинство выпускаемых сейчас GPRS-телефонов имеют 3 таймслота для приема и 1 таймслот для передачи информации.

Как заявляют операторы, они увеличат пропускную способность своих сетей сразу, после того как появятся телефоны с большим количеством таймслотов. Речь идет не о том, что такие телефоны вообще появятся (они уже есть), а о том, когда их цена станет доступной большому количеству пользователей.

Какая средняя скорость передачи данных через GPRS соединение?
Говорить о средней скорости при GPRS некорректно. Так как информация или передается или нет. То есть скорость от 0 до 40-45 Кбит/сек. А вот скорость передачи пакетов зависит от загруженности сети в тот или иной момент. Если вы находитесь в старой, перегруженной соте, то скорость будет минимальной. А если вы в новой соте, к тому же, абсолютно не загруженной - скорость будет всегда максимальной.

Можно ли разговаривать по сотовому телефону во время сеанса GPRS?
Да, это возможно. Тот факт, что во время сеанса GPRS-доступа вы занимаете голосовой канал не постоянно, является главным преимуществом этой технологии. Канал занят только во время передачи/приема данных. Если вам поступит звонок, сеанс прервется и возобновится автоматически после окончания разговора.

Стоит отметить также, что существует три вида GPRS-модемов - A, B, C.

C-класс - это, обычно, именно GPRS-модемы, по ним не предполагается разговаривать, они созданы только для передачи данных. Это как раз PCMCIA карты для ноутбуков, Compact Flash карты для КПК и USB адаптеры для настольных компьютеров.

В-класс это аппараты способные работать как обычные телефоны, а так же как GPRS-модем. На данный момент все продающиеся телефоны относятся к A-классу. То есть в них вы можете или предавать/принимать данные, или разговаривать поочередно.

А-класс - это аппараты нового поколения, в них возможно одновременно передавать/принимать данные и разговаривать.

Могу ли я принимать и отправлять SMS во время сеанса GPRS?
Да, это возможно. Здесь ситуация обстоит так же, как и при возможности принимать звонки во время сеанса. Как только образуется пауза в приеме/передаче данных, вы получите SMS-сообщения. При этом соединение не прервется, а только приостановится на несколько секунд.

В чем преимущества GPRS по сравнению с Dial-Up?
Преимущество заключается в том, что во время сеанса GPRS вы платите только за полученную/переданную информация. А при Dial-Up соединении вы оплачиваете время сеанса. Например, если вы пользуетесь Интернет-пейджерами, то вам невыгодно оплачивать время, проведенное в сети. Гораздо эффективнее в этой ситуации платить за трафик, который составит считанные килобайты. Второе несопоримое преимущсетво - это мобильность. Вы не зависите ни от проводов ни от Вашего месторасположения. Вы можете выходить в интернет везде, где только есть сотовая связь.

Может ли внезапно прерваться GPRS-соединение?
Нет. По крайне мере, исходя из нашего личного опыта, мы смело можем это утверждать. Если вы не перемещаетесь во время сеанса между сотами, то соединение будет абсолютно стабильно.

Могу ли я пользоваться GPRS, например, двигаясь в автомобиле?
Да, это возможно. Официально оператор не гарантирует такой возможности, но как показала наша практика, это вполне реально.

Стоит учесть, что могут возникнуть проблемы при перемещении между базовыми станциями, так как может оказаться, что вы попадете в перегруженную соту, в результате чего получите отказ GPRS-сеанса. Но, как мы уже сказали, у нас такого не было. Даже при перемещении по центру Москвы, где количество базовых станций очень велико, и их перегруженность очевидна, связь была стабильной.

Как оплачиваются услуги GPRS?
Как уже говорилось, используя GPRS Вы платите только за траффик, т.е. за объем скачанной информации, а не за время.

Вы получите обычный счет, в котором будет указана сумма в $, которую вы потратили, используя GPRS-соединение. Она приплюсовывается к голосовому трафику, и вы можете оплатить этот счет, как обычно, в любом удобном вам месте. Вам не придется платить за GPRS отдельно.

На каких условиях сотовая сеть предоставляет услуги GPRS?
В настоящее время услуги GPRS предоставляются на вторичной основе. Это значит, что приоритетным для оператора является голосовой трафик. Если возникнет ситуация, при которой сота окажется перегружена пользователями, оборудование автоматически ограничит возможность GPRS-доступа. Как только количество пользователей в одной конкретной соте сократится, опять же, автоматически оборудование настроится на предоставление GPRS услуг в полном объеме. Это сделано для того, чтобы не ограничивать предоставления голосового трафика абонентам.

Можно ли пользоваться WAP через GPRS?
Да, это возможно. Все продаваемые сейчас GPRS-телефоны предоставляют такую возможность. Стоит учесть, что у оператора "Би Лайн" возможность пользоваться WAP через GPRS оплачивается отдельно. Подобная форма оплаты удобна абонентам, которые не планируют использовать GPRS для других целей.

Планируется ли увеличение скорости соединения через GPRS операторами?
Да, планируется. Как только появятся телефоны, способные работать на более высоких скоростях. Операторы к этому будут готовы. Основная проблема заключается в том, что увеличение количества таймслотов приведет к большей перегрузке базовых станций. Необходимо будет увеличить пропускную способность всей сети.

От чего зависит скорость соединения через GPRS?
Скорость передачи данных в GPRS-сети зависит от нескольких важных обстоятельств. Первое и, пожалуй, самое важное, это загруженность сети. Или конкретной соты в конкретный момент. Также на скорость может повлиять старое оборудование и ПО, установленное на базовой станции. Второе, это количество таймслотов, выделенных под работу GPRS.

Существует ли GPRS-роуминг?
Да, совсем недавно такое понятие появилось. В настоящий момент абоненты "Би Лайн" могут пользоваться услугами GPRS у некоторых европейских операторов, поддерживающих эту технологию.

Какой GPRS-телефон на данный момент является лучшим?
Как показала практика, все аппараты работают примерно одинаково. Единственным значительным отличием является процедура настройки. В некоторых моделях она чересчур сложна.

Что делать, если я активировал услугу передачи данных GPRS, а она у меня не работает?
Обратитесь в справочную службу вашего оператора. Но в первую очередь проверьте правильность всех настроек на самом телефоне и на устройстве, через которое вы хотите осуществить доступ в сеть.

Где в Москве и области я могу пользоваться GPRS-доступом к сети Интернет?
Вся территория Москвы охвачена GPRS-сетью. Что касается Подмосковья и территории России, то для каждого конкретного района или города вам необходимо уточнить данные у оператора. Хотелось бы отметить, что почти вся Московская область охвачена сетью GPRS как у "Би Лайн", так и у МТС.

У меня в телефоне есть функция отправки SMS через GPRS. Могу ли я ей пользоваться, и если да, то сколько это стоит?
Да, это возможно. Тарифицироваться SMS будет, как обычно, согласно выбранному вами тарифному плану.

6. Рекомендуемые GPRS модемы

Мы рекомендуем для использования GPRS технологии следующие модемы Вы можете посмотреть в разделе GPRS модемы


 Подробно о GPRS | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья : Подробно о GPRS

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

GPRS Интернет - новые возможности

Полная мобильность подразумевает, что человеку повсеместно становятся доступны все возможности, которые он имеет на своем рабочем месте, например, скоростной доступ в интернет.

GPRS (General Packet Radio Service) — технология пакетной передачи данных посредством сотовой связи.

Суть услуги заключается в организации постоянного подключения через GPRS-телефон или GPRS модем к сети интернет. Для работы в Сети можно использовать компьютер, ноутбук или электронный органайзер (Palm Pilot, Psion, Cassiopea). При этом Вы сможете просматривать HTML-страницы, перекачивать файлы, работать с электронной почтой и любыми другими ресурсами Интернета.

Чем привлекательна эта технология?
GPRS предоставляет немедленный доступ к услугам, без необходимости дозваниваться к интернет-провайдеру.
Пользователи GPRS получают доступ к Интернету в полном объеме, как при проводном соединении.
Можно работать с WAP-сайтами непосредственно с телефонного аппарата GPRS.
Оплачивается только объем посланной/полученной информации, а не эфирное время. До сих пор в сотовых сетях для передачи или приема данных абонентом занимался целый канал на время от установления соединения до его разрыва, которое оплачивалось вне зависимости от его загрузки.
В GPRS максимально возможная скорость передачи данных составляет 171,2 Кбит/с — это более чем в 3 раза быстрее, чем режим работы проводных линий, и почти в 12 раз быстрее работы передачи данных в обычных сетях GSM (9,6 кбит/с). Уже сегодня доступна скорость до 33 Кбит/с.

Передача данных: GPRS и GSM
В настоящее время передача данных по GSM каналам организована следующим образом: абоненту выделяется отдельный канал, используемый системой для передачи голоса, посредством модема, встроенного в мобильный терминал, происходит передача данных через этот канал, при этом в промежутках между передачей данных канал остается занятым. GPRS (General packet Radio Service) - это система, которая реализует и поддерживает протокол пакетной передачи информации в рамках сети сотовой связи GSM. При использовании системы GPRS информация собирается в пакеты и передается в эфир, они заполняют те "пустоты" (не используемые в данный момент голосовые каналы), которые всегда есть в промежутках между разговорами абонентов, а использование сразу нескольких голосовых каналов обеспечивает высокие скорости передачи данных. При этом этап установления соединения занимает несколько секунд. В этом и заключается принципиальное отличие режима пакетной передачи данных. В результате у абонента появляется возможность передавать данные, не занимая каналы в промежутках между передачей данных, более эффективно используются ресурсы сети.

Что дает абоненту технология GPRS?
GPRS позволит ввести принципиально новые услуги, которые раньше не были доступны. Прежде всего это мобильный доступ к ресурсам Интернета с удовлетворяющей потребителя скоростью, мгновенным соединением и с очень выгодной системой тарификации. Например, при просмотре с помощью системы GPRS WEb-страницы в Интернете, мы можем изучать содержимое столько, сколько нам необходимо, поскольку платим только за принятую информацию и не платим за время нахождения в сети Интеренет (не передавая данные, мы не занимаем каналы сети). При введении повременной оплаты на фиксированных телефонных линиях, тарифы на доступ в Интернет с мобильного GPRS-телефона будут еще более конкурентоспособны.

Технология GPRS позволит быстро передавать и получать большие объемы данных, видеоизображения, музыкальные файлы стандарта Mp-3 и другую мультимедийную информацию.

Для тех абонентов, кто уже оценил удобство использования телефонов с WAP - броузером, внедрение технологии GPRS означает практически мгновенную загрузку WAP - страниц на экране телефона и более выгодную систему тарификации.

Для корпоративных пользователей система GPRS может послужить отличным инструментом для обеспечения безопасного и быстрого доступа сотрудников к корпоративным сетям предприятий, к почтовым, информационным серверам, удаленным базам данных. При этом появится возможность получать доступ к корпоративным сетям даже если абонент находится в сети другого GSM оператора, с которым организован GPRS-роуминг.

Технологии GPRS может применяться в системах телеметрии: устройство может быть все время подключено, не занимая при этом отдельный канал. Такая услуга может быть востребована службами охраны, банками для подключения банкоматов и в других областях, в том числе и промышленных.

Принципы построения системы GPRS
На структурном уровне систему GPRS можно разделить на 2 части: подсистему базовых станций и ядро сети GPRS (GPRS Core Network). В подсистему базовых станций входят все контроллеры и базовые станции системы GSM, которые поддерживают пакетную передачу данных на программном и аппаратном уровне. Ядро сети GPRS включает в себя совершенно новые сетевые элементы, предназначенные для обработки пакетов данных и обеспечения связи с сетью Интернет.

Основным сетевым элементом является пакетный коммутатор - SGSN (Serving GPRS Support Node). Данный сетевой элемент берет на себя все функции обработки пакетной информации и преобразования кадров GSM в форматы, используемые протоколами TCp/Ip глобальной компьютерной сети Internet. Пакетный коммутатор призван разгрузить GSM коммутатор, обеспечивая обработку пакетной информации, оставляя обычному коммутатору лишь голосовой трафик.

Вторым важным сетевым элементом является GPRS шлюз - GGSN (Gataway GPRS Support Node). Он обеспечивает связь системы GPRS с пакетными сетями передачи данных: Internet, Intranet, X.25 и др. GGSN содержит всю необходимую информацию о сетях, куда абоненты GPRS могут получать доступ, а также параметры соединения.

Кроме упомянутых элементов в GPRS Core входят другие элементы: DNS (Сервер доменных имен), Charging Gateway (Шлюз для связи с системой тарификации), border Gateway (Пограничный шлюз) и другие вспомогательные элементы.

Следует отметить широкие возможности масштабирования системы GPRS. При быстром увеличении количества абонентов, пользующихся услугой пакетной передачи данных возможно увеличение емкости системы GPRS за счет расширения или установки дополнительных пакетных коммутаторов (SGSN). При увеличении суммарного объема данных, передаваемых абонентами (при несущественном увеличении числа абонентов), возможна установка дополнительных GPRS - шлюзов, которые обеспечат большую суммарную пропускную способность всей системы, а также расширение системы базовых станций. Таким образом, наращивая систему GPRS, оператор сможет обеспечивать высокое качество услуг, основанных на пакетной передаче данных.

Терминальное оборудование GPRS
Для того, чтобы использовать возможность передачи данных посредством системы GPRS, требуется специальные терминалы, поддерживающие работу в режиме GPRS.

Стандартами определены 3-класса GPRS терминалов:

класс А - терминал позволяет осуществлять одновременно голосовое соединение и работу в режиме GPRS;
класс В (сотовые телефоны) - терминал поддерживает и голосовое соединения и передачу данных в пакетном режиме (GPRS), но эти режимы используются не одновременно (во время передачи данных через GPRS абонент не может совершать и принимать голосовые звонки и наоборот);
класс С (карты PCMCIA, CF и USB адаптеры) - терминал обеспечивает только передачу данных в пакетном режиме. Наиболее вероятное исполнение - pCMCIA карта устанавливаемая в портативный компьютер - ноутбук.
Ожидается, что первыми доступными на рынке станут терминалы класса b. Эти терминалы буду поддерживать различные скорости приема и передачи информации. Терминалы класса В с поддержкой GPRS можно будет использовать в качестве модема для передачи данных и доступа в Интернет (при подключении телефона к компьютеру через порт RS-232 или инфракрасный порт), для приема и передачи SMS (при этом стандартное ограничение на длину короткого сообщения -160 символов будет снято), а также для скоростного доступа к WAP-серверам с экрана своего мобильного телефона.

Скорости передачи в системе GPRS
В сетях, поддерживающих GPRS, предусмотрен поэтапный путь наращивания скорости передачи данных; максимальная реальная скорость приема и передачи, которую на первом этапе сможет поддерживать система GPRS, равна 107 Кбит/с.

Сегодня основные ограничения накладывают абонентские терминалы. Скорость приема и передачи информации, которую может обеспечить мобильный терминал, зависит от количества каналов, которые терминал поддерживает на прием и передачу. Один канал поддерживает передачу информации с максимальной скоростью 13.4 кбит/с. Таким образом, количество каналов, которые будет поддерживать конкретная модель терминала будет определять максимальные возможные скорости, на которых возможна передача и прием информации.

Абонентские терминалы GPRS, предполагаемые к выпуску в ближайшее время, будут поддерживать от 2 до 4 каналов для приема информации и до 2 каналов для передачи, что позволяет получить максимальную скорость приема до 53,6 кбит/с и передачи до 26.8 кбит/с. В последующем ожидается появление моделей GPRS терминалов, поддерживающих большее количество каналов (до 7).

При использовании системы пакетной передачи абонент получает и отправляет данные с переменной скоростью, которая определяется условиями распространения сигнала и наличием свободных каналов в пределах заданной соты. При этом динамическое выделение каналов производится исходя из приоритета голосовых каналов, т. е. система автоматически выделяет под пакетную передачу все каналы, не занятые передачей голоса. Таким образом, реальная скорость приема и передачи будет во многом зависеть от загруженности голосовых каналов в пределах каждой конкретной соты.

Перспектива появления новых аппаратов с поддержкой большого количества каналов, а значит, работающих на максимально возможных скоростях передачи данных (до 115 Кбит/с), вызывает определенное беспокойство у некоторых специалистов. Дело в том, что потенциально устройства GPRS при работе на высоких частотах могут выходить за рамки максимально допустимого уровня радиационного излучения. Повторим еще раз, речь идет только о высоких скоростях обмена, поскольку, например, канал GPRS, работающий со скоростью 30-40 Кбит/с (а именно такая скорость нам светит в ближайшем будущем), излучает максимум 0.75 Вт. Это конечно больше, чем фактическое излучение терминала стандарта GSM, но в пределах нормы. Средний уровень мощности излучения еще ниже, поскольку передатчик работает только тогда, когда передаются данные, а в остальное время он выключен. При передаче файла из телефона в базовую станцию передатчик работает постоянно; при передаче текстовых сообщений или во время веб-браузинга он включается редко, что снижает мощность излучения до нескольких милливатт.

Перспективы развития услуг на базе GPRS
Появление технология GPRS должно значительно ускорить развитие мобильной передачи данных во всех областях человеческой деятельности. Во многом это связано с появлением новых услуг, развитие которых было затруднено из-за низкой скорости и высокой стоимости передачи данных через голосовые каналы GSM. Технология GPRS позволит абонентам получать доступ в глобальную сеть из любой точки, где существует покрытие сети, при этом цена такой передачи будет чрезвычайно привлекательной, а при введении повременной оплаты на фиксированных телефонных линиях, тарифы на доступ в Интернет с мобильного GPRS-телефона будут еще более конкурентоспособны.

Для корпоративных пользователей появление услуг на основе технологии GPRS будет означать реализацию давней мечты полностью мобильного офиса с доступом как в глобальную, так и в корпоративную сеть своей фирмы, с гарантией безопасного соединения. Практически исчезнет проблема доступа к корпоративной сети во время командировок, в том числе и зарубежных, поскольку GPRS-роуминг, организация которого планируется в ближайшее время, обеспечит безопасный, дешевый и высокоскоростной доступ к любому ресурсу корпоративной сети. Существуют идеи промышленного применения данной технологии для различных задач подвижного мониторинга и контроля состояния объектов.

Не стоит забывать и о том, что GPRS является идеальным транспортом для WAP-приложений, практически все телефоны с поддержкой GPRS будут иметь встроенный WAP-броузер, что позволит их владельцам не только передавать данные, но и получать оперативную информацию с различных WAP-серверов.

Перспективы пакетной передачи данных
Система GPRS является первым шагом на пути развития сетей беспроводной пакетной передачи данных. Первоначально услуги на основе GPRS будут предоставляться на ограниченной территории действия сотовой связи. В дальнейшем зона, где возможно использование технологии GPRS будет расти и, в результате, в ближайшем будущем услуги на основе GPRS будут предоставляться на всей территории действия сети сотовой связи. Также планируется увеличение скоростей приема и передачи информации за счет улучшения характеристик мобильных терминалов и инфраструктуры GPRS.

Следующим шагом на пути развития сетей пакетной передачи данных будет внедрение технологии EDGE, которая позволит достичь скорости передачи информации до 385 Кбит/с, при этом базой для развертывания технологии EDGE частично будет служить система GPRS. Таким образом, будет плавно осуществлен переход от систем с коммутацией каналов к системам пакетной передачи данных, которые найдут свою конечную реализацию в системах передачи информации третьего поколения. При этом для абонента станет возможной скорость передачи до 2 Мбит/с.


 Подробно о GPRS | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья : Faq по GPRS

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

GPRS FAQ: вопросы и ответы
  • Что такое GPRS?
  • Абоненты каких операторов могут пользоваться этой технологией?
  • Что необходимо, чтобы пользоваться GPRS?
  • Могу ли я пользоваться GPRS через Bluetooth?
  • С помощью каких устройств можно получить доступ в Интернет, используя соединение через GPRS?
  • Можно ли использовать GPRS-модем на настольном ПК?
  • Какова максимальная скорость передачи данных через GPRS соединение?
  • Какая средняя скорость передачи данных через GPRS соединение?
  • Можно ли разговаривать по сотовому телефону во время сеанса GPRS?
  • Могу ли я принимать и отправлять SMS во время сеанса GPRS?
  • В чем преимущества GPRS по сравнению с Dial-Up?
  • Может ли внезапно прерваться GPRS-соединение?
  • Могу ли я пользоваться GPRS, например, двигаясь в автомобиле?
  • Как оплачиваются услуги GPRS?
  • На каких условиях сотовая сеть предоставляет услуги GPRS?
  • Можно ли пользоваться WAP через GPRS?
  • Планируется ли увеличение скорости соединения через GPRS операторами?
  • От чего зависит скорость соединения через GPRS?
  • Существует ли GPRS-роуминг?
  • Какой GPRS-телефон на данный момент является лучшим?
  • Что делать, если я активировал услугу передачи данных GPRS, а она у меня не работает?
  • Где в Москве и области я могу пользоваться GPRS-доступом к сети Интернет?
  • У меня в телефоне есть функция отправки SMS через GPRS. Могу ли я ей пользоваться, и если да, то сколько это стоит?
Что такое GPRS?

GPRS - это технология пакетной передачи данных по радиоканалу (General Packet Radio Service) в сетях GSM. Главной особенностью GPRS является то, что информация (принимаемая/передаваемая) делится на небольшие пакеты данных и затем передается одновременно по нескольким каналам связи. Благодаря этому максимально возможная скорость доступа с помощью технологии GPRS составляет 170 Кбит/сек. При этом голосовой канал занят только во время передачи данных, а не постоянно, как при других формах доступа в сеть.

Наверх

Абоненты каких операторов могут пользоваться этой технологией?

В настоящий момент воспользоваться услугами GPRS могут абоненты "МТС", "Би Лайн" и "Мегафон". У Мегафона, пока что данная услуга бесплатна и работает в тестовом режиме (вплоть до 30.06.2003).

Наверх

Что необходимо, чтобы пользоваться GPRS?

Для этого вам необходимо подключить услугу GPRS у оператора. Это можно сделать, позвонив по специальному номеру (его вы можете узнать в справочной службе оператора). Естественно, вам необходимо приобрести телефон, поддерживающий GPRS или GPRS модем. Вот, в принципе, и все. Для работы с телефоном, Вам возможно понадобятся дополнительные аксессуары для связи с компьютером. Иногда в комплект с телефонами входит кабель для связи с ПК (к примеру, у Siemens ME45/S45). В случае с GPRS модемами Вам ничего дополнительно не потребуется, это полностью законченные устройства с поддержкой всех функций.

Наверх

Могу ли я пользоваться GPRS через Bluetooth?

Да, конечно. Если ваш телефон оснащен поддержкой GPRS и оснащен Bluetooth, вы можете использовать его как внешний модем с любым устройством, имеющим Bluetooth-модуль. Например, если речь идет о ноутбуке, то вам необходимо приобрести Bluetooth PC Card и наслаждаться работой с Интернетом без лишних проводов.

Наверх

С помощью каких устройств можно получить доступ в Интернет, используя соединение через GPRS?

Ограничений нет вообще. Абсолютно с любого устройства, начиная от старенького Palm'а заканчивая настольным компьютером. Дело в том, что само устройство не должно иметь поддержки GPRS.

Для работы через GPRS соединение вам необходимо создать обычный модем. Это может быть как внешний модем (сотовый телефон), работающий через IrDA/Bluetooth/кабель, так и внутренний модем ( GPRS модем), работающий через слоты PCMCIA, илиUSB.

Наверх

Можно ли использовать GPRS-модем на настольном ПК?

Без проблем. Вы можете сделать это использу любой GSM модем , который подключается через USB порт или COM порт к любому компьютеру. Также, Вы можете использовать сотовый телефон, установив специальный драйвер GPRS-модема. Обычно необходимое ПО находится на диске, поставляемом вместе с телефоном.

Наверх

Какова максимальная скорость передачи данных через GPRS соединение?

В перспективе скорость составит 170 Кбит/сек. В настоящий момент эта скорость составляет 40-45 Кбит/сек. Это связано с тем, что большинство выпускаемых сейчас GPRS-телефонов имеют 3 таймслота для приема и 1 таймслот для передачи информации.

Как заявляют операторы, они увеличат пропускную способность своих сетей сразу, после того как появятся телефоны с большим количеством таймслотов. Речь идет не о том, что такие телефоны вообще появятся (они уже есть), а о том, когда их цена станет доступной большому количеству пользователей.

Наверх

Какая средняя скорость передачи данных через GPRS соединение?

Говорить о средней скорости при GPRS некорректно. Так как информация или передается или нет. То есть скорость от 0 до 40-45 Кбит/сек. А вот скорость передачи пакетов зависит от загруженности сети в тот или иной момент. Если вы находитесь в старой, перегруженной соте, то скорость будет минимальной. А если вы в новой соте, к тому же, абсолютно не загруженной - скорость будет всегда максимальной.

Наверх

Можно ли разговаривать по сотовому телефону во время сеанса GPRS?

Да, это возможно. Тот факт, что во время сеанса GPRS-доступа вы занимаете голосовой канал не постоянно, является главным преимуществом этой технологии. Канал занят только во время передачи/приема данных. Если вам поступит звонок, сеанс прервется и возобновится автоматически после окончания разговора.

Стоит отметить также, что существует три вида GPRS-модемов - A, B, C.

C-класс - это, обычно, именно GPRS-модемы, по ним не предполагается разговаривать, они созданы только для передачи данных. Это как раз PCMCIA карты для ноутбуков, Compact Flash карты для КПК и USB адаптеры для настольных компьютеров.

В-класс это аппараты способные работать как обычные телефоны, а так же как GPRS-модем. На данный момент все продающиеся телефоны относятся к A-классу. То есть в них вы можете или предавать/принимать данные, или разговаривать поочередно.

А-класс - это аппараты нового поколения, в них возможно одновременно передавать/принимать данные и разговаривать.

Наверх

Могу ли я принимать и отправлять SMS во время сеанса GPRS?

Да, это возможно. Здесь ситуация обстоит так же, как и при возможности принимать звонки во время сеанса. Как только образуется пауза в приеме/передаче данных, вы получите SMS-сообщения. При этом соединение не прервется, а только приостановится на несколько секунд.

Наверх

В чем преимущества GPRS по сравнению с Dial-Up?

Преимущество заключается в том, что во время сеанса GPRS вы платите только за полученную/переданную информация. А при Dial-Up соединении вы оплачиваете время сеанса. Например, если вы пользуетесь Интернет-пейджерами, то вам невыгодно оплачивать время, проведенное в сети. Гораздо эффективнее в этой ситуации платить за трафик, который составит считанные килобайты. Второе несопоримое преимущсетво - это мобильность. Вы не зависите ни от проводов ни от Вашего месторасположения. Вы можете выходить в интернет везде, где только есть сотовая связь.

Наверх

Может ли внезапно прерваться GPRS-соединение?

Нет. По крайне мере, исходя из нашего личного опыта, мы смело можем это утверждать. Если вы не перемещаетесь во время сеанса между сотами, то соединение будет абсолютно стабильно.

Наверх

Могу ли я пользоваться GPRS, например, двигаясь в автомобиле?

Да, это возможно. Официально оператор не гарантирует такой возможности, но как показала наша практика, это вполне реально.

Стоит учесть, что могут возникнуть проблемы при перемещении между базовыми станциями, так как может оказаться, что вы попадете в перегруженную соту, в результате чего получите отказ GPRS-сеанса. Но, как мы уже сказали, у нас такого не было. Даже при перемещении по центру Москвы, где количество базовых станций очень велико, и их перегруженность очевидна, связь была стабильной.

Наверх

Как оплачиваются услуги GPRS?

Как уже говорилось, используя GPRS Вы платите только за траффик, т.е. за объем скачанной информации, а не за время.

Вы получите обычный счет, в котором будет указана сумма в $, которую вы потратили, используя GPRS-соединение. Она приплюсовывается к голосовому трафику, и вы можете оплатить этот счет, как обычно, в любом удобном вам месте. Вам не придется платить за GPRS отдельно.

Наверх

На каких условиях сотовая сеть предоставляет услуги GPRS?

В настоящее время услуги GPRS предоставляются на вторичной основе. Это значит, что приоритетным для оператора является голосовой трафик. Если возникнет ситуация, при которой сота окажется перегружена пользователями, оборудование автоматически ограничит возможность GPRS-доступа. Как только количество пользователей в одной конкретной соте сократится, опять же, автоматически оборудование настроится на предоставление GPRS услуг в полном объеме. Это сделано для того, чтобы не ограничивать предоставления голосового трафика абонентам.

Наверх

Можно ли пользоваться WAP через GPRS?

Да, это возможно. Все продаваемые сейчас GPRS-телефоны предоставляют такую возможность. Стоит учесть, что у оператора "Би Лайн" возможность пользоваться WAP через GPRS оплачивается отдельно. Подобная форма оплаты удобна абонентам, которые не планируют использовать GPRS для других целей.

Наверх

Планируется ли увеличение скорости соединения через GPRS операторами?

Да, планируется. Как только появятся телефоны, способные работать на более высоких скоростях. Операторы к этому будут готовы. Основная проблема заключается в том, что увеличение количества таймслотов приведет к большей перегрузке базовых станций. Необходимо будет увеличить пропускную способность всей сети.

Наверх

От чего зависит скорость соединения через GPRS?

Скорость передачи данных в GPRS-сети зависит от нескольких важных обстоятельств. Первое и, пожалуй, самое важное, это загруженность сети. Или конкретной соты в конкретный момент. Также на скорость может повлиять старое оборудование и ПО, установленное на базовой станции. Второе, это количество таймслотов, выделенных под работу GPRS.

Наверх

Существует ли GPRS-роуминг?

Да, совсем недавно такое понятие появилось. В настоящий момент абоненты "Би Лайн" могут пользоваться услугами GPRS у некоторых европейских операторов, поддерживающих эту технологию.

Наверх

Какой GPRS-телефон на данный момент является лучшим?

Как показала практика, все аппараты работают примерно одинаково. Единственным значительным отличием является процедура настройки. В некоторых моделях она чересчур сложна.

Наверх

Что делать, если я активировал услугу передачи данных GPRS, а она у меня не работает?

Обратитесь в справочную службу вашего оператора. Но в первую очередь проверьте правильность всех настроек на самом телефоне и на устройстве, через которое вы хотите осуществить доступ в сеть.

Наверх

Где в Москве и области я могу пользоваться GPRS-доступом к сети Интернет?

Вся территория Москвы охвачена GPRS-сетью. Что касается Подмосковья и территории России, то для каждого конкретного района или города вам необходимо уточнить данные у оператора. Хотелось бы отметить, что почти вся Московская область охвачена сетью GPRS как у "Би Лайн", так и у МТС.

Наверх

У меня в телефоне есть функция отправки SMS через GPRS. Могу ли я ей пользоваться, и если да, то сколько это стоит?

Да, это возможно. Тарифицироваться SMS будет, как обычно, согласно выбранному вами тарифному плану.

Наверх


 Настройка GPRS соединения | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья : Настройка GPRS соединения

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Настройка GPRS соединения

GPRS: AT-команды модема

*99# и *99***1# это не номера, а так называемые AT-команды встроенного модема мобильного телефона.

99 - это один из сервисных кодов доступа в сеть GPRS (еще есть 98).
1 - это так называемый параметр CID (Context Definition ID), который указывает, какую настройку строки инициализации использовать (в данном случае CID 1, она обязательно предварительно должна описываться там с помощью команды AT+CGDCONT=1,...).
* - разделители между параметрами.

Таким образом, в строке инициализвции можно задать еще настройку CID 2 (AT+CGDCONT=2,....) и при необходимости вызывать набором #99***2#

Текущие настройки модема мобильного телефона можно прочитать какой-нибудь терминальной программой, послав в модем команду AT+CGDCONT?

Общие настройки GPRS

Ниже, представлена краткая информация по настройке компьютера для использования GPRS через Московских операторов сотовой связи. Эти настройки Вы можете использовать как при подключении через GPRS модемы, так и через телефоны. Подробнее, читайте в соответствующих разделах ("для МТС", "для Би Лайн" и " для Мегафон)

Настройки компьютера для МТС

Настройки компьютера под МТС В «Свойствах удаленного соединения» на вкладке «Тип сервера» установите дополнительную строку инициализации модема: AT+CGDCONT=1,"IP","internet.mts.ru"

Тип сервера удаленного доступа: РРР: интернет, Windows NT Server, Windows 98.
Уберите все «галки», за исключением TCP/IP в области «Допустимые сетевые протоколы».

Нажмите кнопку «Настройка TCP/IP» и в появившемся окне установите следующие параметры:
Адрес IP назначается сервером.
Адреса вводятся вручную.
Первичный адрес DNS: 213.087.000.001.
Вторичный адрес DNS: 213.087.001.001.
Включите «Использовать стандартный шлюз для удаленной сети».
Отключите «Использовать сжатие заголовков IP».
Login и password: mts.
Номер дозвона: *99# (для некоторых моделей телефонов номер другой).

Настройки компьютера для Би Лайн

Настройки компьютера под БиЛайн В «Свойствах удаленного соединения» на вкладке «Тип сервера» установите дополнительную строку инициализации модема: AT+CGDCONT=1,"IP","internet.beeline.ru"

Тип сервера удаленного доступа: РРР: интернет, Windows NT Server, Windows 98.
Уберите все «галки», за исключением TCP/IP в области «Допустимые сетевые протоколы».

Нажмите кнопку «Настройка TCP/IP» и в появившемся окне установите следующие параметры:
Адрес IP назначается сервером.
Адреса вводятся вручную.
Первичный адрес DNS: 194.067.002.114.
Вторичный адрес DNS: 194.190.195.066.
Включите «Использовать стандартный шлюз для удаленной сети».
Отключите «Использовать сжатие заголовков IP».
Login и password: beeline.
Номер телефона: *99# (для некоторых моделей телефонов номер другой).

Настройки компьютера для Мегафон

Настройки компьютера под Мегафон В «Свойствах удаленного соединения» на вкладке «Тип сервера» установите дополнительную строку инициализации модема: AT+CGDCONT=1,"IP","internet"

Тип сервера удаленного доступа: РРР: интернет, Windows NT Server, Windows 98.
Уберите все «галки», за исключением TCP/IP в области «Допустимые сетевые протоколы».
Нажмите кнопку «Настройка TCP/IP» и в появившемся окне установите следующие параметры:
Выберите Адрес IP назначается сервером
Выберите Адреса вводятся вручную
Выберете Получить адреса DNS сервера автоматически
Включите «Использовать стандартный шлюз для удаленной сети».
Отключите «Использовать сжатие заголовков IP».
имя пользователя gdata и пароль gdata
Номер дозвона: *99# (для некоторых моделей телефонов номер другой).

Ну а подсоединить телефон к компьютеру (кабель или IrDA), полагаем, вы сможете самостоятельно. В принципе, если четко следовать инструкции, процесс подключения займет не более 10 минут, так что дерзайте.


 GSM/GPRS(GPS) модемы на EDGEMODEM_RU

Раздел: GSM/GPRS модем

В данном разделе представлена информация по GSM/GPRS(GPS) модемам разных производителей.
GSM/GPRS модемы производяться в двух исполнениях: OEM модули и Tерминалы.

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

GSM/GPRS Терминалы

gprs модем | GSM/GPRS модем Siemens MC35i. Один из самых популярных GSM модемов в России. Он поставляется как в модульном, так и в терминальном виде. Подробнее>> | gprs modem | GSM/GPRS модем Fargo Maestro 100. Идеальное решение для Pos Терминалов, киосков оплаты, АСУ и т.д. Встроенный TCP/IP стек и порт RS232 увеличивает область применение данного модема. Подробнее>>
gprs модем | GSM/GPRS модем MultiModem MTCBA. Внешний, конструктивно законченный модуль GSM/GPRS Data/Fax/Voice. Имеет USB интерфейс. Подробнее>> | gprs modem | GSM/GPRS модем SonyEricsson GM29. Законченное модемное GPRS-устройство со стандартным портом RS232. Подробнее>>
gprs модем | GSM/GPRS/GPS SonyEricsson GT47. Универсальный встраиваемый модуль с большим многообразием функциональных возможностей. Он идеально подходит для применения в системах контроля и управления объектами, зданиями и автотранспортом, комплексах охраны, безопасности и оповещения. Подробнее>> | gprs modem | GSM/GPRS модем Twin SIM MC35i на 2 sim-карты. Разработан на основе GSM/GPRS-модуля Siemens MC35i и может использоваться для мобильного доступа в интернет, в навигационных системах и системах безопасности. Подробнее>>
gprs модем | GSM/GPRS модем Siemens TC65 Terminal с поддержкой GPRS Class 12, стандартными промышленными интерфейсами и Java-платформой разработки ПО для создания собственных M2M-приложений. Java-среда позволяет запускать приложения непосредственно через микропроцессор терминала Подробнее>> | gprs modem | GSM/GPRS модем SOLOMON SCMi250u USB. Компактный и легкий модем. Подключается к компьютеру через порт USB, не требуя внешнего источника питания. Подробнее>>
gprs модем | GSM/GPRS модем Billionton USB. Компактный и легкий модем. Подключается к компьютеру через порт USB, не требуя внешнего источника питания. Подробнее>> | gprs modem | GSM/GPRS модем Solomon SCWi275. Аналог SCMi250u, но с поддержкой WLAN Подробнее>>
gprs модем | GSM/GPRS модем Fastrack M1206B компании WAVECOM - это внешний GSM модем, воплощающий все возможности платформы WISMO. Он поддерживает режим GPRS (класс 10). Подробнее>> | gprs modem | GSM/GPRS модем Fastrack M1206B-IP - Аналог Fastrack M1206B + встроенныйTCP/IP стек. Подробнее>>
gprs модем | GSM/GPRS модем Fastrack M1306B компании WAVECOM - Модель "на борту" имеет имеет 32 Мб Flash память и 4Mb SRAM. Подробнее>> | gprs modem | GSM/GPRS модем Falcom Twist-USB-Set Подробнее>>

OEM модули

gprs модем | GSM/GPRS модем Siemens MC35. Применяется для решения вопросов по телематики, телеметрии, диспетчеризации или коммуникационного обслуживания по каналам GSM 900/1800. Подробнее>> | gprs modem | GSM/GPRS модем Siemens TC45 — это представитель нового поколения радиомодулей, упрощающий разработку новых приложений, особенно в секторе M2M-приложений Подробнее>>
gprs модем | GSM/GPRS Модем Siemens MC45 Подробнее>> | gprs modem | GSM/GPRS Модем Siemens AC45 Подробнее>>
gprs модем | GSM/GPRS модем Siemens MC55. Этот суперминиатюрный GSM/GPRS-модуль открывает новые возможности для расширения функциональности КПК, смартфонов и других мобильных устройств, работающих под ОС MS Windows Mobile. Подробнее>> | gprs modem | GSM/GPRS/GPS модем Siemens XT55. Передача голоса, коротких сообщений SMS и данных в режиме GPRS со скоростью до 56,7 кБит/сек. GPS режим для отслеживания местоположения.Встроенная Java и TCP/IP stack. Подробнее>>
gprs модем | GSM/GPRS модем Siemens MC56. Этот суперминиатюрный GSM/GPRS-модуль открывает новые возможности для расширения функциональности КПК, смартфонов и других мобильных устройств, работающих под ОС MS Windows Mobile. Подробнее>> | gprs modem | GSM/GPRS модем Siemens TC63 обеспечивает голосовую связь в четырех GSM-диапазонах, GPRS-канал класса 12 обеспечивает высокую скорость беспроводной передачи данных. Модуль оснащен двумя последовательными интерфейсами, интерфейсом USB, шиной I2C, встроенным TCP/IP-стеком Подробнее>>
gprs модем | GSM/GPRS/GPS модем Motorola G18. Передача голоса, коротких сообщений SMS и данных в режиме GPRS со скоростью до 56,7 кБит/сек. GPS режим для отслеживания местоположения. Режим "hands free". Подробнее>> | gprs modem | GSM/GPRS модем Siemens TC65 с поддержкой Java, первый в своем роде продукт, предоставляющий разработчику аппаратную и программную платформу для создания собственных M2M-приложений. Подробнее>>
gprs модем | Модем Sony Ericsson GR47/GM47. Встраиваемый модуль с большим многообразием функциональных возможностей передачи: SMS, CSD, HSCSD, GPRS. Подробнее>> | gprs modem | GSM/GPRS/GPS модем WISMO Quik Q2501 проектирован для автомобильных приложений. Он совмещает свойства сотового модема с 16-ти канальным GPS приемником в одном корпусе. br> Подробнее>>
gprs модем | GSM/GPRS модема WISMO Quik Q2406А Подробнее>> | gprs modem | GSM/GPRS модема WISMO Quik Q2406А с TCP/IP стеком Подробнее>>
gprs модем | GSM/GPRS модем Wismo Quik Q2406B "на борту" имеет 32 Мб Flash память и 4Mb SRAM. Подробнее>> | gprs modem | GSM/GPRS модема WISMO Quik Q2406B/IP "на борту" имеет 32 Мб Flash память и 4Mb SRAM + TCP/IP стек Подробнее>>


GPRS.COM.RU | Подробная информация о технологии GPRS

GPRS.COM.RU | Мобильный Интернет через GPRS

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Подробная информация о технологии GPRS

GPRS — новые возможности мобильного Интернета
Полная мобильность подразумевает, что человеку повсеместно становятся доступны все возможности, которые он имеет на своем рабочем месте, например, скоростной доступ в интернет.
GPRS (General Packet Radio Service) - технология пакетной передачи данных посредством сотовой связи.
Суть услуги заключается в организации постоянного подключения через GPRS-телефон или GPRS-карту к сети интернет. Для работы в Сети можно использовать компьютер, ноутбук или электронный органайзер (Palm Pilot, Psion, Cassiopea). При этом Вы сможете просматривать HTML-страницы, перекачивать файлы, работать с электронной почтой и любыми другими ресурсами Интернета.
Чем привлекательна эта технология?
  • GPRS предоставляет немедленный доступ к услугам, без необходимости дозваниваться к интернет-провайдеру.
  • Пользователи GPRS получают доступ к Интернету в полном объеме, как при проводном соединении.
  • Можно работать с WAP-сайтами непосредственно с телефонного аппарата GPRS.
  • Оплачивается только объем посланной/полученной информации, а не эфирное время. До сих пор в сотовых сетях для передачи или приема данных абонентом занимался целый канал на время от установления соединения до его разрыва, которое оплачивалось вне зависимости от его загрузки.
  • В GPRS максимально возможная скорость передачи данных составляет 171,2 Кбит/с — это более чем в 3 раза быстрее, чем режим работы проводных линий, и почти в 12 раз быстрее работы передачи данных в обычных сетях GSM (9,6 кбит/с). Уже сегодня доступна скорость до 33 Кбит/с.
Передача данных: GPRS и GSM
В настоящее время передача данных по GSM каналам организована следующим образом: абоненту выделяется отдельный канал, используемый системой для передачи голоса, посредством модема, встроенного в мобильный терминал, происходит передача данных через этот канал, при этом в промежутках между передачей данных канал остается занятым. GPRS (General packet Radio Service) - это система, которая реализует и поддерживает протокол пакетной передачи информации в рамках сети сотовой связи GSM. При использовании системы GPRS информация собирается в пакеты и передается в эфир, они заполняют те "пустоты" (не используемые в данный момент голосовые каналы), которые всегда есть в промежутках между разговорами абонентов, а использование сразу нескольких голосовых каналов обеспечивает высокие скорости передачи данных. При этом этап установления соединения занимает несколько секунд. В этом и заключается принципиальное отличие режима пакетной передачи данных. В результате у абонента появляется возможность передавать данные, не занимая каналы в промежутках между передачей данных, более эффективно используются ресурсы сети.
Что дает абоненту технология GPRS?
GPRS позволит ввести принципиально новые услуги, которые раньше не были доступны. Прежде всего это мобильный доступ к ресурсам Интернета с удовлетворяющей потребителя скоростью, мгновенным соединением и с очень выгодной системой тарификации. Например, при просмотре с помощью системы GPRS WEb-страницы в Интернете, мы можем изучать содержимое столько, сколько нам необходимо, поскольку платим только за принятую информацию и не платим за время нахождения в сети Интеренет (не передавая данные, мы не занимаем каналы сети). При введении повременной оплаты на фиксированных телефонных линиях, тарифы на доступ в Интернет с мобильного GPRS-телефона будут еще более конкурентоспособны.
Технология GPRS позволит быстро передавать и получать большие объемы данных, видеоизображения, музыкальные файлы стандарта Mp3 и другую мультимедийную информацию.
Для тех абонентов, кто уже оценил удобство использования телефонов с WAP - броузером, внедрение технологии GPRS означает практически мгновенную загрузку WAP - страниц на экране телефона и более выгодную систему тарификации.
Для корпоративных пользователей система GPRS может послужить отличным инструментом для обеспечения безопасного и быстрого доступа сотрудников к корпоративным сетям предприятий, к почтовым, информационным серверам, удаленным базам данных. При этом появится возможность получать доступ к корпоративным сетям даже если абонент находится в сети другого GSM оператора, с которым организован GPRS-роуминг.
Технологии GPRS может применяться в системах телеметрии: устройство может быть все время подключено, не занимая при этом отдельный канал. Такая услуга может быть востребована службами охраны, банками для подключения банкоматов и в других областях, в том числе и промышленных.
Принципы построения системы GPRS
На структурном уровне систему GPRS можно разделить на 2 части: подсистему базовых станций и ядро сети GPRS (GPRS Core Network). В подсистему базовых станций входят все контроллеры и базовые станции системы GSM, которые поддерживают пакетную передачу данных на программном и аппаратном уровне. Ядро сети GPRS включает в себя совершенно новые сетевые элементы, предназначенные для обработки пакетов данных и обеспечения связи с сетью Интернет.
Основным сетевым элементом является пакетный коммутатор - SGSN (Serving GPRS Support Node). Данный сетевой элемент берет на себя все функции обработки пакетной информации и преобразования кадров GSM в форматы, используемые протоколами TCP/Ip глобальной компьютерной сети Internet. Пакетный коммутатор призван разгрузить GSM коммутатор, обеспечивая обработку пакетной информации, оставляя обычному коммутатору лишь голосовой трафик.
Вторым важным сетевым элементом является GPRS шлюз - GGSN (Gataway GPRS Support Node). Он обеспечивает связь системы GPRS с пакетными сетями передачи данных: Internet, Intranet, X.25 и др. GGSN содержит всю необходимую информацию о сетях, куда абоненты GPRS могут получать доступ, а также параметры соединения.
Кроме упомянутых элементов в GPRS Core входят другие элементы: DNS (Сервер доменных имен), Charging Gateway (Шлюз для связи с системой тарификации), Border Gateway (Пограничный шлюз) и другие вспомогательные элементы.
Следует отметить широкие возможности масштабирования системы GPRS. При быстром увеличении количества абонентов, пользующихся услугой пакетной передачи данных возможно увеличение емкости системы GPRS за счет расширения или установки дополнительных пакетных коммутаторов (SGSN). При увеличении суммарного объема данных, передаваемых абонентами (при несущественном увеличении числа абонентов), возможна установка дополнительных GPRS - шлюзов, которые обеспечат большую суммарную пропускную способность всей системы, а также расширение системы базовых станций. Таким образом, наращивая систему GPRS, оператор сможет обеспечивать высокое качество услуг, основанных на пакетной передаче данных.
Терминальное оборудование GPRS
Для того, чтобы использовать возможность передачи данных посредством системы GPRS, требуется специальные терминалы, поддерживающие работу в режиме GPRS.
Стандартами определены 3-класса GPRS терминалов:
  • класс А - терминал позволяет осуществлять одновременно голосовое соединение и работу в режиме GPRS;
  • класс В (сотовые телефоны) - терминал поддерживает и голосовое соединения и передачу данных в пакетном режиме (GPRS), но эти режимы используются не одновременно (во время передачи данных через GPRS абонент не может совершать и принимать голосовые звонки и наоборот);
  • класс С (карты PCMCIA, CF и USB адаптеры) - терминал обеспечивает только передачу данных в пакетном режиме. Наиболее вероятное исполнение - pCMCIA карта устанавливаемая в портативный компьютер - ноутбук.
Ожидается, что первыми доступными на рынке станут терминалы класса b. Эти терминалы буду поддерживать различные скорости приема и передачи информации. Терминалы класса В с поддержкой GPRS можно будет использовать в качестве модема для передачи данных и доступа в Интернет (при подключении телефона к компьютеру через порт RS-232 или инфракрасный порт), для приема и передачи SMS (при этом стандартное ограничение на длину короткого сообщения -160 символов будет снято), а также для скоростного доступа к WAP-серверам с экрана своего мобильного телефона.
Скорости передачи в системе GPRS
В сетях, поддерживающих GPRS, предусмотрен поэтапный путь наращивания скорости передачи данных; максимальная реальная скорость приема и передачи, которую на первом этапе сможет поддерживать система GPRS, равна 107 Кбит/с.
Сегодня основные ограничения накладывают абонентские терминалы. Скорость приема и передачи информации, которую может обеспечить мобильный терминал, зависит от количества каналов, которые терминал поддерживает на прием и передачу. Один канал поддерживает передачу информации с максимальной скоростью 13.4 кбит/с. Таким образом, количество каналов, которые будет поддерживать конкретная модель терминала будет определять максимальные возможные скорости, на которых возможна передача и прием информации.
Абонентские терминалы GPRS, предполагаемые к выпуску в ближайшее время, будут поддерживать от 2 до 4 каналов для приема информации и до 2 каналов для передачи, что позволяет получить максимальную скорость приема до 53,6 кбит/с и передачи до 26.8 кбит/с. В последующем ожидается появление моделей GPRS терминалов, поддерживающих большее количество каналов (до 7).
При использовании системы пакетной передачи абонент получает и отправляет данные с переменной скоростью, которая определяется условиями распространения сигнала и наличием свободных каналов в пределах заданной соты. При этом динамическое выделение каналов производится исходя из приоритета голосовых каналов, т. е. система автоматически выделяет под пакетную передачу все каналы, не занятые передачей голоса. Таким образом, реальная скорость приема и передачи будет во многом зависеть от загруженности голосовых каналов в пределах каждой конкретной соты.
Перспектива появления новых аппаратов с поддержкой большого количества каналов, а значит, работающих на максимально возможных скоростях передачи данных (до 115 Кбит/с), вызывает определенное беспокойство у некоторых специалистов. Дело в том, что потенциально устройства GPRS при работе на высоких частотах могут выходить за рамки максимально допустимого уровня радиационного излучения. Повторим еще раз, речь идет только о высоких скоростях обмена, поскольку, например, канал GPRS, работающий со скоростью 30-40 Кбит/с (а именно такая скорость нам светит в ближайшем будущем), излучает максимум 0.75 Вт. Это конечно больше, чем фактическое излучение терминала стандарта GSM, но в пределах нормы. Средний уровень мощности излучения еще ниже, поскольку передатчик работает только тогда, когда передаются данные, а в остальное время он выключен. При передаче файла из телефона в базовую станцию передатчик работает постоянно; при передаче текстовых сообщений или во время веб-браузинга он включается редко, что снижает мощность излучения до нескольких милливатт.
Перспективы развития услуг на базе GPRS
Появление технология GPRS должно значительно ускорить развитие мобильной передачи данных во всех областях человеческой деятельности. Во многом это связано с появлением новых услуг, развитие которых было затруднено из-за низкой скорости и высокой стоимости передачи данных через голосовые каналы GSM. Технология GPRS позволит абонентам получать доступ в глобальную сеть из любой точки, где существует покрытие сети, при этом цена такой передачи будет чрезвычайно привлекательной, а при введении повременной оплаты на фиксированных телефонных линиях, тарифы на доступ в Интернет с мобильного GPRS-телефона будут еще более конкурентоспособны.
Для корпоративных пользователей появление услуг на основе технологии GPRS будет означать реализацию давней мечты полностью мобильного офиса с доступом как в глобальную, так и в корпоративную сеть своей фирмы, с гарантией безопасного соединения. Практически исчезнет проблема доступа к корпоративной сети во время командировок, в том числе и зарубежных, поскольку GPRS-роуминг, организация которого планируется в ближайшее время, обеспечит безопасный, дешевый и высокоскоростной доступ к любому ресурсу корпоративной сети. Существуют идеи промышленного применения данной технологии для различных задач подвижного мониторинга и контроля состояния объектов.
Не стоит забывать и о том, что GPRS является идеальным транспортом для WAP-приложений, практически все телефоны с поддержкой GPRS будут иметь встроенный WAP-броузер, что позволит их владельцам не только передавать данные, но и получать оперативную информацию с различных WAP-серверов.
Перспективы пакетной передачи данных
Система GPRS является первым шагом на пути развития сетей беспроводной пакетной передачи данных. Первоначально услуги на основе GPRS будут предоставляться на ограниченной территории действия сотовой связи. В дальнейшем зона, где возможно использование технологии GPRS будет расти и, в результате, в ближайшем будущем услуги на основе GPRS будут предоставляться на всей территории действия сети сотовой связи. Также планируется увеличение скоростей приема и передачи информации за счет улучшения характеристик мобильных терминалов и инфраструктуры GPRS.
Следующим шагом на пути развития сетей пакетной передачи данных будет внедрение технологии EDGE, которая позволит достичь скорости передачи информации до 385 Кбит/с, при этом базой для развертывания технологии EDGE частично будет служить система GPRS. Таким образом, будет плавно осуществлен переход от систем с коммутацией каналов к системам пакетной передачи данных, которые найдут свою конечную реализацию в системах передачи информации третьего поколения. При этом для абонента станет возможной скорость передачи до 2 Мбит/с.


 Технология GPS | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Раздел: Технология GPS

Статьи доступные в разделе:
Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
  • Что такое GPS?


 Что такое GPRS | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья : Что такое GPRS?

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Более двух десятилетий прошло со времени создания сегмента оперативного контроля (OCS), включающего Центральную Станцию Управления (MCS) в Шривере, Колорадо (Schreiver AFB, Colorado) и станций наблюдения по всему миру; запуска первых спутников GPS (Global Positioning System). За это время были разработаны, построены и запущены несколько поколений спутников, работа системы постоянно поддерживалась сегментом оперативного контроля. Сегодня GPS входит в новое тысячелетие с далеко идущей программой модернизации системы как на земле, так и в космосе.

Спутниковые навигационные системы (СНС) включают три элемента: космический (навигационные ИСЗ), наземный (комплекс управления спутниками) и оборудование пользователей. Технической основой СНС и источником навигационной информации являются 24 ИСЗ, вращающиеся на высоте 20000 км с периодом обращения 12 час и равномерно "покрывающие" всю земную поверхность.

Почему GPS

Попытка выяснить, где вы находитесь и куда движетесь, возможно, одно из самых старых стремлений человека. Навигация и позиционирование очень важны для многих видов деятельности и этот процесс до сих пор протекает с некоторыми затруднениями. В течение многих лет ученые пытаются упростить эту задачу, но в их решениях есть недостатки

В конце концов, Министерство Обороны США решило, что военные должны иметь сверхточную систему глобального позиционирования. И у них было достаточно финансов (12 миллиардов!!) для достижения этой цели.

В результате появилась Глобальная Система Позиционирования (GPS), система, навсегда изменившая навигацию.

Что такое GPS?

Глобальная Система Позиционирования (GPS) - мировая радионавигационная система, базирующаяся на 24 спутниках и их земных станциях.

GPS использует эту систему в качестве контрольных точек для расчета координат в точности до метров.

В некотором смысле это похоже на присвоение каждому квадратному метру на планете своего уникального адреса.

GPS приемники были уменьшены в размерах до нескольких интегрируемых плат и стали очень экономичными. Это сделало технологию доступной практически для каждого.

Сегодня GPS находит свое применение в земном, водном, воздушном транспорте, в строительной промышленности, машиностроении, киноиндустрии, даже в портативных компьютерах. В ближайшем будущем GPS станет таким же основным средством, как и телефон.

Как работает GPS?

Принцип работы GPS состоит из 4 основных этапов:

  • Основой GPS является "триангуляция" спутников.
  • При "триангуляции" GPS приемник измеряет расстояние, используя время прохождения радиосигналов.
  • Для измерения этого времени GPS использует очень точный таймер.
  • Вместе с расстоянием вам понадобится точно знать нахождение спутников в космосе. Высокие орбиты и тщательное управление являются секретной информацией.

Далее мы объясним каждый этап более подробно.

Этап 1. "Триангуляция" спутников.

Разберемся, как измерения расстояния с трех спутников могут точно определить вас в простанстве. Допустим мы измерили наше расстояние от спутника и установили, что оно равно 11 000 миль.

Знание того, что мы в 11 000 милях от определенного спутника, сужает все наши возможные местоположения во всей вселенной к поверхности сферы, которая сосредоточена на этом спутнике и имеет радиус 11 000 миль.

Далее, допустим мы измерили наше расстояние до второго спутника и установили, что оно равно 12 000 миль. Это говорит нам о том, что мы находимся не только на первой сфере, но также на сфере, которая в 12 000 милях от второго спутника. Или другими словами, мы где-то на окружности, где пересекаются эти две сферы.

Этап 2. Измерение расстояния от спутника.

Если мы затем произведем измерение от третьего спутника и определим, что мы от него на расстоянии 13 000 миль, это сузит данные о нашем положении до двух точек, где сфера 13 000 миль определяет положение с помощью пересечения первых двух сфер.

Таким образом, имея измерения от трех спутников, мы сводим наше местоположение к двум точкам в пространстве.

Чтобы узнать, какая из двух точек является правильной, мы могли бы рассчитать четвертый коэффициент. Но обычно одна из двух точек является неправдоподобной (или слишком далекой от Земли, или передвигающейся на нереальной скорости) и ее можно опустить без измерения.

Далее рассмотрим, как система измеряет расстояние до спутников.

Как мы уже говорили, позиция рассчитывается по расстояниям не менее чем до трех спутников. Но как же мы можем измерить расстояние до чего-либо, парящего в космосе? Мы определяем это по времени прохождения сигнала от спутника на наш приемник.

В некотором смысле, все это сводится к "времени передвижения при заданной скорости", школьной математической задаче. Помните старое: "Если автомобиль идет 60 миль в час в течение двух часов, сколько он проехал?" Скорость (60 миль/час) x Время (2 часа) = Расстояние (120 миль)

В случае с GPS мы измеряем радиосигнал, так что скоростью будет скорость света или, грубо говоря, 186 000 миль в секунду. Задачей является измерение времени прохождения сигнала. В первую очередь, продолжительность времени должна быть короткой. Если спутник был прямо над нами, время будет около 0.06 секунд. Итак, нам понадобятся очень точные часы. Об этом позже.

Предположим, у нас есть точные часы, как мы измерим время прохождения?
Для этого проведем аналогию:
Допустим, мы нашли способ, чтобы и спутник, и приемник одновременно заиграли одну песню ровно в 12.00. Если бы звук достиг нас из космоса (что, конечно, невозможно) и остался бы затем в приемнике, мы бы услышали две версии песни, одну с нашего приемника, другую со спутника. Эти две версии не были бы синхронными. Версия, идущая от спутника, была бы с небольшой задержкой из-за расстояния в 11 000 миль.

Если бы мы захотели узнать время задержки версии со спутника, нужно было бы произвести задержку версии с приемника, пока они не были бы абсолютно синхронны. Время, на которое мы задерживали версию приемника, равнялось бы времени прохождения версии спутника. Итак, мы просто умножаем это время на скорость света и получаем наше расстояние до спутника!

Вот, в основном, как работает GPS.

Только вместо песни спутники и приемники используют так называемый "Псевдослучайный Код".

Случайный код?
Псевдослучайный Код (Pseudo Random Code (PRC) является фундаментальной частью GPS. Это очень сложный цифровой код или, другими словами, сложная последовательность импульсов "on" и "off":

Сигнал настолько сложен, что выглядит как случайный электрический шум. Отсюда и название "Псевдослучайный".

Существует несколько причин для такой сложности: во-первых, приемник не синхронизируется случайно с любым другим сигналом. Во-вторых, маловероятно, что случайный сигнал будет иметь точно ту же самую форму. Благодаря тому, что каждый спутник имеет свой псевдослучайный код, это гарантирует, что приемник не примет случайно сигнал с другого спутника.

Этап 3. Абсолютное измерение времени

На спутниках стоят невероятно точные атомные часы, поэтому время они измеряют идеально.

Как же насчет наших приемников на земле? Разработчики GPS изобрели технологию, позволившую получить почти такие же точные часы. Это означает, что каждый GPS приемник является по существу часами с атомной точностью.

Секрет подобной точности заключается в дополнительном вычислении. Как только происходит сдвиг от универсального времени, приемники производят корректировку для синхронизации часов и определения точной позиции. Чтобы это условие выполнялось, необходимо, чтобы приемник имел не менее четырех каналов для одновременных измерений.

Этап 4. Определение спутников в космосе.

GPS спутники вращаются на очень точных орбитах, в соответствии с главным планом Воздушных Сил. Главное условие- минимум 5 спутников должны быть видны в любой точке планеты.

Во все земные GPS приемники запрограммирован календарь нахождения каждого спутника в небе, секунда в секунду.

Министерство Обороны США постоянно контролирует спутники, проверяя их положение и скорость.

Каковы источники погрешности при определении местоположения?

Основным источником можно считать наличие, так называемого, режима <ограниченного доступа>. В этом режиме в сигналы спутников Министерством обороны США априорно вводится погрешность, позволяющая определять местоположение с точностью 30 - 100 м, хотя принципиально точность GPS-системы может достигать нескольких сантиметров.

Другими источниками погрешности являются неудачная геометрия взаимного расположения спутников, многолучевое распространение радиосигналов (влияние переотраженных радиоволн на приемник), ионосферные и атмосферные задержки сигналов и др.

Дифференциальная коррекция

Дифференциальная коррекция - это метод, который значительно увеличивает точность собираемых GPS-приемником данных. Используя такой метод, можно определить местоположение буквально до сантиметров.

В этом случае один приемник расположен в точке с известными координатами (базовая станция), а второй приемник собирает данные в точке с неизвестными координатами (ваш передвижной приемник).

Так как координаты базовой станции известны, то она может вычислить ошибки, содержащиеся в спутниковом сигнале. То есть базовая станция может уточнить координаты спутников и передать скорректированные данные вашему подвижному приемнику.

Уточненные данные называются дифференциальными коррекциями и используются для точного определения месторасположения. Как дифференциальные коррекции передаются с базовой станции на ваш приемник? Посредством радиосвязи.

Например, в США скорректированный сигнал передается береговой охраной через морские радио-буи, работающие на частоте 283.5 - 325 KHz.

Пользоваться этим сервисом может каждый, кто имеет специальный DGPS-приемник. Он подключается к вашему GPS-терминалу и принимает корректированный сигнал.

GPS на практике и в перспективе

Сфера применения GPS огромна. Кроме перечисленных выше возможностей GPS также используется для навигации судов в туманную погоду, отслеживания транспортировки ценных грузов, точной посадки самолетов, поиска затонувших кораблей и отслеживания опасных айсбергов.

Интересна идея использования GPS в качестве источника точного времени при проведении разного рода научных экспериментов.

Нельзя недооценить важность GPS и для спасательных служб.

GPS полезна для управления автомобильными системами навигации. Имея в автомобиле соответствующее оборудование, вы можете путешествовать по незнакомой местности. Введите координаты назначения, и система сама подскажет, где вам необходимо совершить поворот.

GPS-оборудование, установленное на инкассаторской машине, позволит следить за ней на всем пути ее следования.

Автосигнализацией на основе GPS сегодня никого не удивишь - она стала доступна многим по относительно невысокой цене. Угнанный автомобиль всегда будет "на прицеле" у диспетчерской службы.

Как видим, перспективы у GPS огромны. Несомненно, GPS станет стандартным оборудованием многих автомобилей. Внедрят в эксплуатацию эту спутниковую систему и все службы спасения, безопасности и техпомощи. GPS будет прекрасным подспорьем в городском и сельском хозяйстве.


 SonyEricsson GR47/GM47 | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить SonyEricsson GR47:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем SonyEricsson GR47/GM47

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
SonyEricsson GR47/GM47 GSM модем SonyEricsson GR47/GM47 – несомненно вершина конструкторского дизайна производителей сотового оборудования - универсальный встраиваемый модуль с большим многообразием функциональных возможностей вмещенных в такие микроскопические размеры. Компактный (50 х 33 х 6.8 мм) и легкий (18.5 г.), поддерживающий основные мировые телекоммуникационные стандарты (EGSM 900/1800 МГц или GSM 850/1900 МГц), с разнообразными возможностями передачи данных (SMS, CSD, HSCSD, GPRS) и программно-аппаратной совместимостью с устройствами GPS и Bluetooth, - он может быть использован в любом приходящем Вам на ум беспроводном приложении, но идеально подходит для применения в системах контроля и управления объектами, зданиями и автотранспортом, комплексах охраны, безопасности и оповещения. И поистине незаменим при создании недорогих встраиваемых систем. . . SonyEricsson GR47/GM47

Технические характеристики GSM модем SonyEricsson GR47 с TCP/IP стеком.

Частотный диапазон, МГц. | 900/1800
Категория устройства для: 900 МГц 1800/1900 МГц | Class 4 (2Вт) Class 1 (1Вт)
Управление с помощью АТ-команд | Да
Антенный импеданс , Ом | 50
Напряжение питания, В | 3,4...4
Потребляемый ток в режимах: передачи голоса, SMS, мА передачи данных GPRS, мА ждущем, мА | 250 350 15
Масса, кг, не более | 0,0185
Габаритные размеры, мм, не более | 50x33x6,8
Диапазон рабочих температур, С | -25 ... +55

Основные функции GSM модем SonyEricsson GR47 с TCP/IP стеком

Передача голоса:
  • установление соединения
  • тройной вокодер (Half Rate/Full Rate/Enhanced Full Rate)
  • DTMF
    Записная книжка на 100 ячеек
    Передача коротких сообщений:
  • текстовый и PDU режимы;
  • персональная (MO/MT);
  • широковещательная;
  • соединение до 6 сообщений;
  • хранение до 40 сообщений.
    Передача данных:
  • до 9.6 Кбит/с в режиме канальной коммутации CSD;
  • до 19.2 Кбит/с в режиме HSCSD (2+1);
  • до 85.6 Кбит/с в режиме GPRS Class B (4+1) при кодировании по схемам CS1-CS4, P Channels.

    Интерфейсы GSM модем SonyEricsson GR47 с TCP/IP стеком

    Антенный соединитель типа MMCX
    Системный 60 контактный соединитель, включающий в себя:
  • ввод и управление питанием;
  • интерфейс SIM - карты 3/5В;
  • микрофонный вход;
  • выход для телефонов;
  • линейный аудиовыход;
  • интерфейс цифрового аудио;
  • выход звонка;
  • 3 последовательных интерфейса;
  • выход светодиода;
  • 3 канала АЦП;
  • 1 канал ЦАП

    Дополнительные функции GSM модем SonyEricsson GR47 с TCP/IP стеком

  • Часы реального времени;
  • SIM Application Toolkit Class 2;
  • Записная книжка;
  • Персональные настройки;
  • Настройка сигналов вызова;
  • Переадресация, удержание вызова;
  • Конференц-связь;
  • АОН, CNP;
  • Запрет вызова;
  • Выбор сети/оператора;
  • Данные о неструктурированных дополнительных услугах USSD;
  • Встроенный 8-битные АЦП и ЦАП.

    Принадлежности GSM модем SonyEricsson GR47 с TCP/IP стеком

    Антенны, карты SIM, сетевые блоки питания, кабель RS232, телефонный аппарат, комплект для крепления на монтажной шине можно заказать у различных изготовителей. Все принадлежности перечислены в описании соответствующих интерфейсов.


 Технология GSM | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Раздел: Технология GSM

Статьи доступные в разделе:
Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
  • Кратко о GSM

  • Технологии GSM-GPRS используются для охраны окружающей среды
  • Ericsson представляет первую технологию GSM-R
  • Структурная схема и состав оборудования сетей связи
  • История и первспективы развития.


 Кратко о GSM | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: Кратко о GSM

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

1. История развития GSM.

2. GSM сегодня.

3. Принцип построения и описание стандарта GMS

4. Возможности GSM.

5. Особенности GSM.

1.История развития GSM.

Global Mobile Communications (GSM) - глобальная система подвижной связи; европейский цифровой стандарт; диапазон частот 890 - 960 МГц и 1710-1880 МГц.
Первая система, состоящая из одного шестиканального передатчика, была создана в североамериканском городе Сент-Луисе еще в 1946 году. Активное же внедрение сотовой связи началось значительно позже - первые коммерческие системы появились в Америке в 1979 году, а приобрели национальный масштаб только в 1983 году. В Европе в 1981 году появилась первая международная система, объединившая Норвегию, Данию, Швецию и Финляндию.

2. GSM сегодня.

Сегодня аббревиатуру GSM расшифровывают как Global System for Mobile Communications, а стандарт GSM и его версии приняты к использованию приблизительно в 80 странах мира.

Применение в России
До России технология добралась с традиционным опозданием: первая система сотовой связи появилась у нас только в 1991 году. Несмотря на это, темпы развития сотовой связи у нас в стране настолько высоки, что всего за несколько лет этот сервис превратился из "привилегии избранных" в насущную необходимость для людей со средними доходами. Вместо символа достатка сотовая связь становится тем, чем она и должна быть - средством связи, конкурируя уже в отдельных областях с проводными сетями.

3. Принцип построения и описание стандарта GMS.

Принцип построения сотовых систем вкратце состоит в следующем: в пределах территории действия сети устанавливается некоторое количество относительно маломощных стационарных приемо-передающих станций (базовых станций), каждая из которых имеет небольшую зону действия (обычно несколько километров). При этом зоны действия соседних станций несколько перекрывают друг друга, чтобы обеспечить возможность перемещения абонента из одной зоны в другую без потери связи. Чтобы такое перекрытие было возможным, соседние станции должны использовать различные рабочие частоты. Для полного покрытия определенной территории требуется как минимум три различные частоты, чтобы расположенные в виде треугольника станции могли иметь перекрытие зон обслуживания. Четвертая же станция может снова использовать одну из этих трех частот, так как она граничит только с двумя зонами. При таком подходе форма зоны действия каждой базовой станции представляет собой шестиугольник, а расположение этих зон в точности повторяет структуру пчелиных сот, что и дало название системам связи с подобным принципом построения.

Стандарт GSM относится ко второму поколению стандартов для сотовой связи, основанному на цифровой технологии. Реализованное в системах GSM полноскоростное кодирование речи позволяет сделать ее качество сравнимым с качеством стационарных телефонных сетей. Радиотелефон стандарта GSM можно условно разделить на две части: абонентский модуль SIM (SIM-карта) и непосредственно сам телефон, содержащий аппаратное и программное обеспечение. SIM-карта служит подтверждением подлинности абонента и содержит в своей памяти все необходимые данные, связанные с полномочиями конкретного абонента. Чтобы похититель не смог ею воспользоваться, в нее вводят специальный идентификационный номер (РIN-код). Использование SIM-карты также удобно тем, что при смене аппарата абоненту не нужно менять свой мобильный номер, он просто переставляет карту, и все сохраненные на ней данные, включая записную книжку, становятся доступными в новом аппарате. Когда SIM-карты нет в аппарате, доступ к абсолютному большинству услуг закрыт, за исключением экстренных вызовов (если позволяет сеть). Изготовить дубликат SIM-карты очень сложно и в совокупности с функциями защиты, она дает высокий уровень защиты пользователей и сетей от несанкционированного доступа.

4. Возможности GSM.

В стандарте GSM введено несколько функций защиты. В первую очередь это шифрация радиоканала, которая исключает прослушивание третьей стороной, а также защита номера абонента (для предотвращения раскрытия его местонахождения). Помимо стандартных возможностей, предоставляемых операторами сотовой связи - местная, междугородная и международная связь, переадресация вызова и других, телефоны стандарта GSM дают своим обладателям ряд дополнительных функций: сохранение речевых сообщений, поступивших в период, когда абонент был недоступен (голосовая почта), прием сообщения о пришедшем факсе (факс-почта), определение номера звонящего. Предусмотрена возможность передачи коротких сообщений "из точки в точку" (пейджинга), то есть абоненты при желании могут обмениваться простыми короткими (несколько десятков символов) сообщениями (тарифы на эту услугу несколько ниже, чем на обычные переговоры). Функция мобильного модема/факса наряду с повсеместным распространением портативных компьютеров дает возможность доступа к Интернету и электронной почте через сети GSM. Эти услуги значительно увеличивают привлекательность использования телефонов GSM для пользователей. Так, к примеру, факс-почта может быть очень полезна деловому человеку, ибо позволяет не пропустить информацию о факсе в любое время, независимо от местонахождения абонента. Мобильный телефон известит своего владельца, а тот может получить факс когда угодно и где угодно, так как факс автоматически поступает в его электронный почтовый ящик.

5. Особенности GSM.

Меньшие по сравнению с аналоговыми стандартами размеры и вес телефонных аппаратов при большем времени работы без подзарядки аккумулятора. В основном это достигается за счет аппаратуры базовой станции, которая постоянно анализирует уровень сигнала, принимаемого от аппарата абонента. В тех случаях, когда он выше требуемого, автоматически снижается излучаемая мощность.
Относительно высокая емкость сети
Низкий уровень индустриальных помех в данном частотном диапазоне
Несколько неестественное звучание речи, за то нет шипения и треска
Максимальная защита от подслушивания и нелегального использования, что достигается путем применения алгоритмов шифрования с открытым ключом. EFR-технология являет собой усовершенствованную систему кодирования речи. Эта система была разработана фирмой Nokia и впоследствии стала промышленным стандартом кодирования/декодирования для технологии GSM
Связь на расстоянии не более 35 км от ближайшей базовой станции даже при использовании усилителей и направленных антенн (для стандарта 900)
Максимальная излучаемая мощность мобильных телефонов стандарта GSM-1800: 1Вт; GSM-900: 2Вт
Высокая защита от подслушивания и нелегального использования номера
Высокая емкость сети, что важно для крупных городов
Максимальное удаление абонента от базовой станции в стандарте 1800: 5-6 километров


 Технологии GSM-GPRS используются для охраны окружающей среды | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: Технологии GSM-GPRS используются для охраны окружающей среды

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Технологии GSM-GPRS используются для охраны окружающей среды

Европейские законодатели намереваются обязать владельцев различного рода резервуаров, использующихся для хранения и перевозки легковоспламеняющихся материалов, жидких отходов, химикатов и других опасных веществ, оснащать свои емкости активными системами удаленного мониторинга. Основной целью таких систем будет оперативное информирование технического персонала и специальных центров о переполнении резервуаров, могущем повлечь за собой загрязнение окружающей среды.

Разработанный компанией Mobintelecom недорогой продукт IPL Tank Reporting Device (TRD) представляет собой перспективное малопотребляющее GSM/GPRS-решение для удаленного контроля уровня жидких материалов в стационарных и мобильных резервуарах.

Установленное в топливную цистерну, септический или иной резервуар устройство TRD отправляет GSM SMS-сообщение по достижении опасной жидкостью максимально допустимого уровня. Доступ к устройству с целью его перенастройки и/или обновления программного обеспечения может осуществляться при помощи мобильного телефона, карманного или портативного компьютера по беспроводной GSM-сети.

В типичном случае внутри резервуара монтируются два концевых выключателя, соединяемых кабелями с устройством TRD. При активации любого из этих датчиков происходит отправка текстового SMS-сообщения по нескольким заданным номерам (до четырех). Одно сообщение может быть послано, например, владельцу резервуара, другое соответствующему сервисному центру или группе технической поддержки. Генерация SMS-сообщений будет происходить непрерывно с заданной периодичностью, пока уровень жидкости не опустится ниже критической отметки и концевые выключатели не разомкнутся.

Источник: www.dedicated-systems.com


 Структурная схема и состав оборудования сетей | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: Структурная схема и состав оборудования сетей

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Структурная схема и состав оборудования сетей связи

Функциональное сопряжение элементов системы осуществляется рядом интерфейсов. Все сетевые функциональные компоненты в стандарте GSM взаимодействуют в соответствии с системой сигнализации МККТТ SS N 7 (CCITT SS. N 7).
Центр коммутации подвижной связи обслуживает группу сот и обеспечивает все виды соединений, в которых нуждается в процессе работы подвижная станция. MSC аналогичен ISDN коммутационной станции и представляет собой интерфейс между фиксированными сетями (PSTN, PDN, ISDN и т.д.) и сетью подвижной связи. Он обеспечивает маршрутизацию вызовов и функции управления вызовами. Кроме выполнения функций обычной ISDN коммутационной станции, на MSC возлагаются функции коммутации радиоканалов. К ним относятся "эстафетная передача", в процессе которой достигается непрерывность связи при перемещении подвижной станции из соты в соту, и переключение рабочих каналов в соте при появлении помех или неисправностях.
Каждый MSC обеспечивает обслуживание подвижных абонентов, расположенных в пределах определенной географической зоны (например, Москва и область). MSC управляет процедурами установления вызова и маршрутизации. Для телефонной сети общего пользования (PSTN) MSC обеспечивает функции сигнализации по протоколу SS N 7, передачи вызова или другие виды интерфейсов в соответствии с требованиями конкретного проекта.
MSC формирует данные, необходимые для выписки счетов за предоставленные сетью услуги связи, накапливает данные по состоявшимся разговорам и передает их в центр расчетов (биллинг-центр). MSC составляет также статистические данные, необходимые для контроля работы и оптимизации сети.
MSC поддерживает также процедуры безопасности, применяемые для управления доступами к радиоканалам.
MSC не только участвует в управлении вызовами, но также управляет процедурами регистрации местоположения и передачи управления, кроме передачи управления в подсистеме базовых станций (BSS). Регистрация местоположения подвижных станций необходима для обеспечения доставки вызова перемещающимся подвижным абонентам от абонентов телефонной сети общего пользования или других подвижных абонентов. Процедура передачи вызова позволяет сохранять соединения и обеспечивать ведение разговора, когда подвижная станция перемещается из одной зоны обслуживания в другую. Передача вызовов в сотах, управляемых одним контроллером базовых станций (BSC), осуществляется этим BSC. Когда передача вызовов осуществляется между двумя сетями, управляемыми разными BSC, то первичное управление осуществляется в MSC. В стандарте GSM также предусмотрены процедуры передачи вызова между сетями (контроллерами), относящимися к разным MSC. Центр коммутации осуществляет постоянное слежение за подвижными станциями, используя регистры положения (HLR) и перемещения (VLR). В HLR хранится та часть информации о местоположении какой-либо подвижной станции, которая позволяет центру коммутации доставить вызов станции. Регистр HLR содержит международный идентификационный номер подвижного абонента (IMSI). Он используется для опознавания подвижной станции в центре аутентификации (AUC).
Практически HLR представляет собой справочную базу данных о постоянно прописанных в сети абонентах. В ней содержатся опознавательные номера и адреса, а также параметры подлинности абонентов, состав услуг связи, специальная информация о маршрутизации. Ведется регистрация данных о роуминге (блуждании) абонента, включая данные о временном идентификационном номере подвижного абонента (TMSI) и соответствующем VLR.
К данным, содержащимся в HLR, имеют дистанционный доступ все MSC и VLR сети и, если в сети имеются несколько HLR, в базе данных содержится только одна запись об абоненте, поэтому каждый HLR представляет собой определенную часть общей базы данных сети об абонентах. Доступ к базе данных об абонентах осуществляется по номеру IMSI или MSISDN (номеру подвижного абонента в сети ISDN). К базе данных могут получить доступ MSC или VLR, относящиеся к другим сетям, в рамках обеспечения межсетевого роуминга абонентов.
Второе основное устройство, обеспечивающее контроль за передвижением подвижной станции из зоны в зону, - регистр перемещения VLR. С его помощью достигается функционирование подвижной станции за пределами зоны, контролируемой HLR. Когда в процессе перемещения подвижная станция переходит из зоны действия одного контроллера базовой станции BSC, объединяющего группу базовых станций, в зону действия другого BSC, она регистрируется новым BSC, и в VLR заносится информация о номере области связи, которая обеспечит доставку вызовов подвижной станции. Для сохранности данных, находящихся в HLR и VLR, в случае сбоев предусмотрена защита устройств памяти этих регистров.
VLR содержит такие же данные, как и HLR, однако эти данные содержатся в VLR только до тех пор, пока абонент находится в зоне, контролируемой VLR.
В сети подвижной связи GSM соты группируются в географические зоны (LA), которым присваивается свой идентификационный номер (LAC). Каждый VLR содержит данные об абонентах в нескольких LA. Когда подвижный абонент перемещается из одной LA в другую, данные о его местоположении автоматически обновляются в VLR. Если старая и новая LA находятся под управлением различных VLR, то данные на старом VLR стираются после их копирования в новый VLR. Текущий адрес VLR абонента, содержащийся в HLR, также обновляется.
VLR обеспечивает также присвоение номера "блуждающей" подвижной станции (MSRN). Когда подвижная станция принимает входящий вызов, VLR выбирает его MSRN и передает его на MSC, который осуществляет маршрутизацию этого вызова к базовым станциям, находящимся рядом с подвижным абонентом.
VLR также распределяет номера передачи управления при передаче соединений от одного MSC к другому. Кроме того, VLR управляет распределением новых TMSI и передает их в HLR. Он также управляет процедурами установления подлинности во время обработки вызова. По решению оператора TMSI может периодически изменяться для усложнения процедуры идентификации абонентов. Доступ к базе данных VLR может обеспечиваться через IMSI, TMSI или MSRN. В целом VLR представляет собой локальную базу данных о подвижном абоненте для той зоны, где находится абонент, что позволяет исключить постоянные запросы в HLR и сократить время на обслуживание вызовов.
Для исключения несанкционированного использования ресурсов системы связи вводятся механизмы аутентификации - удостоверения подлинности абонента. Центр аутентификации состоит из нескольких блоков и формирует ключи и алгоритмы аутентификации. С его помощью проверяются полномочия абонента и осуществляется его доступ к сети связи. AUC принимает решения о параметрах процесса аутентификации и определяет ключи шифрования абонентских станций на основе базы данных, сосредоточенной в регистре идентификации оборудования (EIR - Equipment Identification Register).
Каждый подвижный абонент на время пользования системой связи получает стандартный модуль подлинности абонента (SIM), который содержит: международный идентификационный номер (IMSI), свой индивидуальный ключ аутентификации (Ki), алгоритм аутентификации (A3).
С помощью записанной в SIM информации в результате взаимного обмена данными между подвижной станцией и сетью осуществляется полный цикл аутентификации и разрешается доступ абонента к сети.
Процедура проверки сетью подлинности абонента реализуется следующим образом. Сеть передает случайный номер (RAND) на подвижную станцию. На ней с помощью Ki и алгоритма аутентификации A3 определяется значение отклика (SRES), т.е.
SRES = Ki * [ RAND]
Подвижная станция посылает вычисленное значение SRES в сеть, которая сверяет значение принятого SRES со значением SRES, вычисленным сетью. Если оба значения совпадают, подвижная станция приступает к передаче сообщений. В противном случае связь прерывается, и индикатор подвижной станции показывает, что опознавание не состоялось. Для обеспечения секретности вычисление SRES происходит в рамках SIM. Несекретная информация (например, Ki) не подвергается обработке в модуле SIM.
EIR - регистр идентификации оборудования, содержит централизованную базу данных для подтверждения подлинности международного идентификационного номера оборудования подвижной станции (1МЕ1). Эта база данных относится исключительно к оборудованию подвижной станции. Бзза данных EIR состоит из списков номеров 1МЕ1, организованных следующим образом:
БЕЛЫЙ СПИСОК - содержит номера 1МЕ1, о которых есть сведения, что они закреплены за санкционированными подвижными станциями.
ЧЕРНЫЙ СПИСОК - содержит номера 1МЕ1 подвижных станций, которые украдены или которым отказано в обслуживании по другой причине.
СЕРЫЙ СПИСОК - содержит номера 1МЕ1 подвижных станций, у которых существуют проблемы, выявленные по данным программного обеспечения, что не является основанием для внесения в "черный список".
К базе данных EIR получают дистанционный доступ MSC данной сети, а также MSC других подвижных сетей.
Как и в случае с HLR, сеть может иметь более одного EIR, при этом каждый EIR управляет определенными группами 1МЕ1. В состав MSC входит транслятор, который при получении номера 1МЕ1 возвращает адрес EIR, управляющий соответствующей частью базы данных об оборудовании.
IWF - межсетевой функциональный стык, является одной из составных частей MSC. Он обеспечивает абонентам доступ к средствам преобразования протокола и скорости передачи данных так, чтобы можно было передавать их между его терминальным оборудованием (DIE) сети GSM и обычным терминальным оборудованием фиксированной сети. Межсетевой функциональный стык также "выделяет" модем из своего банка оборудования для сопряжения с соответствующим модемом фиксированной сети. IWF также обеспечивает интерфейсы типа прямого соединения для оборудования, поставляемого клиентам, например, для пакетной передачи данных PAD по протоколу Х.25.
ЕС - эхоподавитель, используется в MSC со стороны PSTN для всех телефонных каналов (независимо от их протяженности) из-за физических задержек в трактах распространения, включая радиоканал, сетей GSM. Типовой эхоподавитель может обеспечивать подавление в интервале 68 миллисекунд на участке между выходом ЕС и телефоном фиксированной телефонной сети. Общая задержка в канале GSM при распространении в прямом и обратном направлениях, вызванная обработкой сигнала, кодированием/декодированием речи, канальным кодированием и т.д., составляет около 180 мс. Эта задержка была бы незаметна подвижному абоненту, если бы в телефонный канал не был включен гибридный трансформатор с преобразованием тракта с двухпроводного на четырехпроводный режим, установка которого необходима в MSC, так как стандартное соединение с PSTN является двухпроводным. При соединении двух абонентов фиксированной сети эхо-сигналы отсутствуют. Без включения ЕС задержка от распространения сигналов в тракте GSM будет вызывать раздражение у абонентов, прерывать речь и отвлекать внимание.
ОМС - центр эксплуатации и технического обслуживания, является центральным элементом сети GSM, который обеспечивает контроль и управление другими компонентами сети и контроль качества ее работы. ОМС соединяется с другими компонентами сети GSM по каналам пакетной передачи протокола Х.25. ОМС обеспечивает функции обработки аварийных сигналов, предназначенных для оповещения обслуживающего персонала, и регистрирует сведения об аварийных ситуациях в других компонентах сети. В зависимости от характера неисправности ОМС позволяет обеспечить ее устранение автоматически или при активном вмешательстве персонала. ОМС может обеспечить проверку состояния оборудования сети и прохождения вызова подвижной станции. ОМС позволяет производить управление нагрузкой в сети. Функция эффективного управления включает сбор статистических данных о нагрузке от компонентов сети GSM, записи их в дисковые файлы и вывод на дисплей для визуального анализа. ОМС обеспечивает управление изменениями программного обеспечения и базами данных о конфигурации элементов сети. Загрузка программного обеспечения в память может производиться из ОМС в другие элементы сети или из них в ОМС.
NMC - центр управления сетью, позволяет обеспечивать рациональное иерархическое управление сетью GSM. Он обеспечивает эксплуатацию и техническое обслуживание на уровне всей сети, поддерживаемой центрами ОМС, которые отвечают за управление региональными сетями. NMC обеспечивает управление трафиком во всей сети и обеспечивает диспетчерское управление сетью при сложных аварийных ситуациях, как например, выход из строя или перегрузка узлов. Кроме того, он контролирует состояние устройств автоматического управления, задействованных в оборудовании сети, и отражает на дисплее состояние сети для операторов NMC. Это позволяет операторам контролировать региональные проблемы и, при необходимости, оказывать помощь ОМС, ответственному за конкретный регион. Таким образом, персонал NMC знает состояние всей сети и может дать указание персоналу ОМС изменить стратегию решения региональной проблемы.
NMC концентрирует внимание на маршрутах сигнализации и соединениях между узлами с тем, чтобы не допускать условий для возникновения перегрузки в сети. Контролируются также
маршруты соединений между сетью GSM и PSTN во избежание распространений условий перегрузки между сетями. При этом персонал NMC координирует вопросы управления сетью с персоналом других NMC. NMC обеспечивает также возможность управления трафиком для сетевого оборудования подсистемы базовых станций (BSS). Операторы NMC в экстремальных ситуациях могут задействовать такие процедуры управления, как "приоритетный доступ", когда только абоненты с высоким приоритетом (экстренные службы) могут получить доступ к системе.
NMC может брать на себя ответственность в каком-либо регионе, когда местный ОМС является необслуживаемым, при этом ОМС действует в качестве транзитного пункта между NMC и оборудованием сети. NMC обеспечивает операторов функциями, аналогичными функциям ОМС.
NMC является также важным инструментом планирования сети, так как NMC контролирует сеть и ее работу на сетевом уровне, а, следовательно, обеспечивает планировщиков сети данными, определяющими ее оптимальное развитие.
BSS - оборудование базовой станции, состоит из контроллера базовой станции (BSC) и приемо-передающих базовых станций (BTS). Контроллер базовой станции может управлять несколькими приемо-передающими блоками. BSS управляет распределением радиоканалов, контролирует соединения, регулирует их очередность, обеспечивает режим работы с прыгающей частотой, модуляцию и демодуляцию сигналов, кодирование и декодирование сообщений, кодирование речи, адаптацию скорости передачи для речи, данных и вызова, определяет очередность передачи сообщений персонального вызова.
BSS совместно с MSC, HLR, VLR выполняет некоторые функции, например: освобождение канала, главным образом, под контролем MSC, но MSC может запросить базовую станцию обеспечить освобождение канала, если вызов не проходит из-за радиопомех. BSS и MSC совместно осуществляют приоритетную передачу информации для некоторых категорий подвижных станций.
ТСЕ- транскодер, обеспечивает преобразование выходных сигналов канала передачи речи и данных MSC (64 кбит/с ИКМ) к виду, соответствующему рекомендациям GSM по радиоинтерфейсу (Рек. GSM 04.08). В соответствии с этими требованиями скорость передачи речи, представленной в цифровой форме, составляет 13 кбит/с. Этот канал передачи цифровых речевых сигналов называется "полноскоростным". Стандартом предусматривается в перспективе использование полускоростного речевого канала (скорость передачи 6,5 кбит/с).
Снижение скорости передачи обеспечивается применением специального речепреобразую-щего устройства, использующего линейное предикативное кодирование (LPC), долговременное предсказание (LTP), остаточное импульсное возбуждение (RPE - иногда называется RELP).
Транскодер обычно располагается вместе с MSC, тогда передача цифровых сообщений в направлении к контроллеру базовых станций - BSC ведется с добавлением к потоку со скоростью передачи 13 кбит/с, дополнительных битов (стафингование) до скорости передачи данных 16 кбит/с. Затем осуществляется уплотнение с кратностью 4 в стандартный канал 64 кбит/с. Так формируется определенная Рекомендациями GSM ЗО-канальная ИКМ линия, обеспечивающая передачу 120 речевых каналов. Шестнадцатый канал (64 кбит/с), "временное окно", выделяется отдельно для передачи информации сигнализации и часто содержит трафик SS N7 или LAPD. В другом канале (64 кбит/с) могут передаваться также пакеты данных, согласующиеся с протоколом X.25 МККТТ.
Таким образом, результирующая скорость передачи по указанному интерфейсу составляет 30х64 кбит/с + 64 кбит/с + 64 кбит/с = 2048 кбит/с.
MS - подвижная станция, состоит из оборудования, которое служит для организации доступа абонентов сетей GSM к существующим фиксированным сетям электросвязи. В рамках стандарта GSM приняты пять классов подвижных станций от модели 1-го класса с выходной мощностью 20 Вт, устанавливаемой на транспортном средстве, до портативной модели 5-го класса, максимальной мощностью 0,8 Вт (табл. 1.1). При передаче сообщений предусматривается адаптивная регулировка мощности передатчика, обеспечивающая требуемое качество связи.
Подвижный абонент и станция независимы друг от друга. Как уже отмечалось, каждый абонент имеет свой международный идентификационный номер (IMSI), записанный на его интеллектуальную карточку. Такой подход позволяет устанавливать раПодвижный абонент и станция независимы друг от друга. Как уже отмечалось, каждый абонент имеет свой международный идентификационный номер (IMSI), записанный на его интеллектуальную карточку. Такой подход позволяет устанавливать радиотелефоны, например, в такси и автомобилях, сдаваемых на прокат. Каждой подвижной станции также присваивается свой международный идентификационный номер (1МЕ1). Этот номер используется для предотвращения доступа к сетям GSM похищенной станции или станции без полномочий.

Класс мощности | Максимальный уровень мощности передатчика | Допустимые отклонения
1 | 20 Вт | 1,5 дБ
2 | 8 Вт | 1,5 дБ
3 | 5 Вт | 1,5 дБ
4 | 2 Вт | 1,5 дБ
5 | 0,8 Вт | 1,5 дБ

Сетевые и радиоинтерфейсы

При проектировании цифровых сотовых систем подвижной связи стандарта GSM рассматриваются интерфейсы трех видов: для соединения с внешними сетями; между различным оборудованием сетей GSM; между сетью GSM и внешним оборудованием. Они полностью соответствуют требованиям Рекомендаций ETSI/GSM 03.02.

Соединение с PSTN

Соединение с телефонной сетью общего пользования осуществляется MSC по линии связи 2 Мбит/с в соответствии с системой сигнализации SS N 7. Электрические характеристики 2 Мбит/с интерфейса соответствуют Рекомендациям МККТТ G.732.

Соединение с ISDN

Для соединения с создаваемыми сетями ISDN предусматриваются четыре линии связи 2 Мбит/с, поддерживаемые системой сигнализации SS N 7 и отвечающие Рекомендациям Голубой книги МККТТ Q.701-Q.710, Q.711-Q.714, Q.716, Q.781, 0.782, 0.791, 0.795, 0.761-0.764, 0.766.

Соединение с существующей сетью NMT-450

Центр коммутации подвижной связи соединяется с сетью NMT-450 через четыре стандартные линии связи 2 Мбит/с и системы сигнализации SS N7. При этом должны обеспечиваться требования Рекомендаций МККТТ по подсистеме пользователей телефонной сетью (TUP - Telephone User Part) и подсистеме передачи сообщений (МТР - Message Transfer Part) Желтой книги. Электрические характеристики линии 2 Мбит/с соответствуют Рекомендациям МККТТ G.732.

Соединения с международными сетями GSM

В настоящее время обеспечивается подключение сети GSM в Москве к общеевропейским сетям GSM. Эти соединения осуществляются на основе протоколов систем сигнализации (SCCP) и межсетевой коммутации подвижной связи (GMSC).

Внутренние GSM - интерфейсы

Интерфейс между MSC и BSS (А-интерфейс) обеспечивает передачу сообщений для управления BSS, передачи вызова, управления передвижением. А-интерфейс объединяет каналы связи и линии сигнализации. Последние используют протокол SS N7 МККТТ. Полная спецификация А-ин-терфейса соответствует требованиям серии 08 Рекомендаций ETSI/GSM.
Интерфейс между MSC и HLR совмещен с VLR (В-интерфейс). Когда MSC необходимо определить местоположение подвижной станции, он обращается к VLR. Если подвижная станция инициирует процедуру местоопределения с MSC, он информирует свой VLR, который заносит всю изменяющуюся информацию в свои регистры. Эта процедура происходит всегда, когда MS переходит из одной области местоопределения в другую. В случае, если абонент запрашивает специальные дополнительные услуги или изменяет некоторые свои данные, MSC также информирует VLR, который регистрирует изменения и при необходимости сообщает о них HLR.
Интерфейс между MSC и HLR (С-интерфейс) используется для обеспечения взаимодействия между MSC и HLR. MSC может послать указание (сообщение) HLR в конце сеанса связи для того, чтобы абонент мог оплатить разговор. Когда сеть фиксированной телефонной связи не способна исполнить процедуру установления вызова подвижного абонента, MSC может запросить HLR с целью определения местоположения абонента для того, чтобы послать вызов MS.
Интерфейс между HLR и VLR (D-интерфейс) используется для расширения обмена данными о положении подвижной станции, управления процессом связи. Основные услуги, предоставляемые подвижному абоненту, заключаются в возможности передавать или принимать сообщения независимо от местоположения. Для этого HLR должен пополнять свои данные. VLR сообщает HLR о положении MS, управляя ею и переприсваивая ей номера в процессе блуждания, посылает все необходимые данные для обеспечения обслуживания подвижной станции.
Интерфейс между MSC (Е-интерфейс) обеспечивает взаимодействие между разными MSC при осуществлении процедуры HANDOVER - "передачи" абонента из зоны в зону при его движении в процессе сеанса связи без ее перерыва.
Интерфейс между BSC и BTS(A-bis интерфейс) служит для связи BSC с BTS и определен Рекомендациями ETSI/GSM для процессов установления соединений и управления оборудованием, передача осуществляется цифровыми потоками со скоростью 2,048 Мбит/с. Возможно использование физического интерфейса 64 кбит/с.
Интерфейс между BSC и ОМС (О-интерфейс) предназначен для связи BSC с ОМС, используется в сетях с пакетной коммутацией МККТТ Х.25.
Внутренний BSC-интерфейс контроллера базовой станции обеспечивает связь между различным оборудованием BSC и оборудованием транскодирования (ТСЕ); использует стандарт ИКМ-пе-редачи 2,048 Мбит/с и позволяет организовать из четырех каналов со скоростью 16 кбит/с один канал на скорости 64 кбит/с.
Интерфейс между MS и BTS (Um-радиоинтерфейс) определен в сериях 04 и 05 Рекомендаций ETSI/GSM.
Сетевой интерфейс между ОМС и сетью, так называемый управляющий интерфейс между ОМС и элементами сети, определен ETSI/GSM Рекомендациями 12.01 и является аналогом интерфейса Q.3, который определен в многоуровневой модели открытых сетей ISO OSI.
Соединение сети с ОМС могут обеспечиваться системой сигнализации МККТТ SS N7 или сетевым протоколом Х.25. Сеть Х.25 может соединяться с объединенными сетями или с PSDN в открытом или замкнутом режимах.
GSM - протокол управления сетью и обслуживанием также должен удовлетворять требованиям Q.3 интерфейса, который определен в ETSI/GSM Рекомендациях 12.01.

Интерфейсы между сетью GSM и внешним оборудованием

Интерфейс между MSC и сервис-центром (SC) необходим для реализации службы коротких сообщений. Он определен в ETSI/GSM Рекомендациях 03.40.
Интерфейс к другим ОМС. Каждый центр управления и обслуживания сети должен соединяться с другими ОМС, управляющими сетями в других регионах или другими сетями. Эти соединения обеспечиваются Х-интерфейсами в соответствии с Рекомендациями МККТТ М.ЗО. Для взаимодействия ОМС с сетями высших уровней используется О.З-интерфейс.

Структура служб и передача данных в стандарте GSM

Стандарт GSM содержит два класса служб: основные службы и телеслужбы. Основные службы обеспечивают: передачу данных (асинхронно) в дуплексном режиме со скоростями 300, 600, 1200, 2400, 4800 и 9600 бит/с через телефонные сети общего пользования; передачу данных (синхронно) в дуплексном режиме со скоростями 1200, 2400, 4800 и 9600 бит/с через телефонные сети общего пользования, коммутируемые сети передачи данных общего пользования (CSPDN) и ISDN; доступ с помощью адаптера к пакетной асинхронной передаче данных со стандартными скоростями 300-9600 бит/с через коммутируемые сети пакетной передачи данных общего пользования (PSPDN), например, Datex-P; синхронный дуплексный доступ к сети пакетной передачи данных со стандартными скоростями 2400-9600 бит/с.
При передаче данных со скоростью 9,6 кбит/с всегда используется канал связи с полной скоростью передачи. В случае передачи на скоростях ниже 9,6 кбит/с могут использоваться полускоростные каналы связи.
Перечисленные функции каналов передачи данных предусмотрены для терминального оборудования, в котором используются интерфейсы МККТТ со спецификациями V.24 или Х.21 серий. Эти спецификации определяют вопросы передачи данных по обычным каналам телефонной связи. Телеслужбы предоставляют следующие услуги:
1) телефонная связь (совмещается со службой сигнализации: охрана квартир, сигналы бедствия и пр.);
2) передача коротких сообщений;
3) доступ к службам "Видеотекс", "Телетекс";
4) служба "Телефакс" (группа 3).
Дополнительно стандартизован широкий спектр особых услуг (передача вызова, оповещения о тарифных расходах, включение в закрытую группу пользователей).
Так как ожидается, что большинство абонентов будет использовать услуги GSM в деловых целях, особое внимание уделяется аспектам безопасности и качеству предоставляемых услуг.
Структурная схема служб связи в GSM PLMN показана на рис. 1.4 (GSM PLMN - GSM Public Land Mobile Network - сеть связи с наземными подвижными объектами; ТЕ (Terminal Equipment) -терминальное оборудование, МТ (Mobile Terminal) - подвижный терминал, IWF (Interworking Function) - межсетевой функциональный стык). К передаче данных относится и новый вид службы, используемый в GSM, - передача коротких сообщений (передача служебных буквенно-цифровых сообщений для отдельных групп пользователей).
При передаче коротких сообщений используется пропускная способность каналов сигнализации. Сообщения могут передаваться и приниматься подвижной станцией. Для передачи коротких сообщений могут использоваться общие каналы управления. Объем сообщений ограничен 160-ю символами, которые могут приниматься в течение текущего вызова либо в нерабочем цикле. В управление радиоканалами, защиту от ошибок в радиоканале, кодирование-декодирование речи, текущий контроль и распределение данных пользователя и вызовов, адаптацию по скорости передачи между радиоканалом и данными, обеспечение параллельной работы нагрузок (терминалов), обеспечение непрерывной работы в процессе движения.
Используется три типа оконечного оборудования подвижной станции: МТО (Mobile Termination 0) - многофункциональная подвижная станция, в состав которой входит терминал данных с возможностью передачи и приема данных и речи: МТ1 (Mobile Termination 1) - подвижная станция с возможностью связи через терминал с ISDN; МТ2 (Mobile Termination 2) - подвижная станция с возможностью подключения терминала для связи по протоколу МККТТ V или Х серий.
Терминальное оборудование может состоять из оборудования одного или нескольких типов, такого как телефонная трубка с номеронабирателем, аппаратуры передачи данных (DTE), телекс и т.д.
Различают следующие типы терминалов: ТЕ1 (Terminal Equipment 1) - терминальное оборудование, обеспечивающее связь с ISDN; ТЕ2 (Terminal Equipment 2) - терминальное оборудование, обеспечивающее связь с любым оборудованием через протоколы МККТТ V или Х серий (связь с ISDN не обеспечивает). Терминал ТЕ2 может быть подключен как нагрузка к МТ1 (подвижной станции с возможностью связи с ISDN) через адаптер ТА.
Система характеристик стандарта GSM, принятая функциональная схема сетей связи и совокупность интерфейсов обеспечивают высокие параметры передачи сообщений, совместимость с существующими и перспективными информационными сетями, предоставляют абонентам широкий спектр услуг цифровой связи.

Структура ТDМА кадров и формирование сигналов в стандарте GSM

В результате анализа различных вариантов построения цифровых сотовых систем подвижной связи (ССПС) в стандарте GSM принят многостанционный доступ с временным разделением каналов (TDMA). Общая структура временных кадров показана на рис. 1.6 [1.4]. Длина периода последовательности в этой структуре, которая называется гиперкадром, равна Тг = 3 ч 28 мин 53 с 760 мс (12533,76 с). Гиперкадр делится на 2048 суперкадров, каждый из которых имеет длительность Те = 12533,76/2048 = 6,12 с.
Суперкадр состоит из мультикадров. Для организации различных каналов связи и управления в стандарте GSM используются два вида мультикадров:
1) 26-позиционные TDMA кадры мультикадра;
2) 51-позиционные TDMA кадры мультикадра.
Суперкадр может содержать в себе 51 мультикадр первого типа или 26 миультикадров второго типа. Длительности мультикадров соответственно:
1) Тм= 6120/51 = 120 мс;
2) Тм = 6120/26 = 235,385 мс (3060/13 мс). Длительность каждого TDMA кадра
Тк = 120/26 = 235,385/51 = 4,615 мс (60/13 мс).
В периоде последовательности каждый TDMA кадр имеет свой порядковый номер (NF) от О до NFmax, где NFmax = (26х51х2048) -1 = 2715647.
Таким образом, гиперкадр состоит из 2715647 TDMA кадров. Необходимость такого большого периода гиперкадра объясняется требованиями применяемого процесса криптографической защиты, в котором номер кадра NF используется как входной параметр. TDMA кадр делится на восемь временных позиций с периодом
То = 60/13:8 = 576,9 мкс (15/26 мс)
Каждая временная позиция обозначается TN с номером от 0 до 7. Физический смысл временных позиций, которые иначе называются окнами, - время, в течение которого осуществляется модуляция несущей цифровым информационным потоком, соответствующим речевому сообщению или данным.
Цифровой информационный поток представляет собой последовательность пакетов, размещаемых в этих временных интервалах (окнах). Пакеты формируются немного короче, чем интервалы, их длительность составляет 0,546 мс, что необходимо для приема сообщения при наличии временной дисперсии в канале распространения.
Информационное сообщение передается по радиоканалу со скоростью 270,833 кбит/с.
Это означает, что временной интервал TDMA кадра содержит 156,25 бит.
Длительность одного информационного бита 576,9 мкс/156,25 = 3,69 мкс.
Каждый временной интервал, соответствующий длительности бита, обозначается BN с номером от 0 до 155; последнему интервалу длительностью 1/4 бита присвоен номер 156.
Для передачи информации по каналам связи и управления, подстройки несущих частот, обеспечения временной синхронизации и доступа к каналу связи в структуре TDMA кадра используются пять видов временных интервалов (окон):
NB используется для передачи информации по каналам связи и управления, за исключением канала доступа RACH. Он состоит из 114 бит зашифрованного сообщения и включает защитный интервал (GP) в 8,25 бит длительностью 30,46 мкс. Информационный блок 114 бит разбит на два самостоятельных блока по 57 бит, разделенных между собой обучающей последовательностью в 26 бит, которая используется для установки эквалайзера в приемнике в соответствии с характеристиками канала связи в данный момент времени.
В состав NB включены два контрольных бита (Steeling Flag), которые служат признаком того, содержит ли передаваемая группа речевую информацию или информацию сигнализации. В последнем случае информационный канал (Traffic Channel) "украден" для обеспечения сигнализации.
Между двумя группами зашифрованных бит в составе NB находится обучающая последовательность из 26 бит, известная в приемнике. С помощью этой последовательности обеспечивается:
- оценка частоты появления ошибок в двоичных разрядах по результатам сравнения принятой и эталонной последовательностей. В процессе сравнения вычисляется параметр RXQUAL, принятый для оценки качества связи. Конечно, речь идет только об оценке связи, а не о точных измерениях, так как проверяется только часть передаваемой информации. Параметр RXQUAL используется при вхождении в связь, при выполнении процедуры "эстафетной передачи" (Handover) и при оценке зоны покрытия радиосвязью;
- оценка импульсной характеристики радиоканала на интервале передачи NB для последующей коррекции тракта приема сигнала за счет использования адаптивного эквалайзера в тракте приема;
-определение задержек распространения сигнала между базовой и подвижной станциями для оценки дальности связи. Эта информация необходима для того, чтобы пакеты данных от разных подвижных станций не накладывались при приеме на базовой станции. Поэтому удаленные на большее расстояние подвижные станции должны передавать свои пакеты раньше станций, находящихся в непосредственной близости от базовой станции. FB предназначен для синхронизации по частоте подвижной станции. Все 142 бита в этом време.нном интервале - нулевые, что соответствует немодулированной несущей со сдвигом 1625/24 кГц выше номинального значения частоты несущей. Это необходимо для проверки работы своего передатчика и приемника при небольшом частотном разносе каналов (200 кГц), что составляет около 0,022% от номинального значения полосы частот 900 МГц. FB содержит защитный интервал 8,25 бит так же, как и нормальный временной интервал. Повторяющиеся временные интервалы подстройки частоты (FB) образуют канал установки частоты (FCCH).
SB используется для синхронизации по времени базовой и подвижной станций. Он состоит из синхропоследовательности длительностью 64 бита, несет информацию о номере ТОМА кадра и идентификационный код базовой станции. Этот интервал передается вместе с интервалом установки частоты. Повторяющиеся интервалы синхронизации образуют так называемый канал синхронизации (SCH).
DB обеспечивает установление и тестирование канала связи. По своей структуре DB совпадает с NB ) и содержит установочную последовательность длиной 26 бит. В DB отсутствуют контрольные биты и не передается никакой информации. DB лишь информирует о том, что передатчик функционирует.
АВ обеспечивает разрешение доступа подвижной станции к новой базовой станции. АВ передается подвижной станцией при запросе канала сигнализации. Это первый передаваемый подвижной станцией пакет, следовательно, время прохождения сигнала еще не измерено. Поэтому пакет имеет специфическую структуру. Сначала передается концевая комбинация 8 бит, затем - последовательность синхронизации для базовой станции (41 бит), что позволяет базовой станции обеспечить правильный прием последующих 36 зашифрованных бит. Интервал содержит большой защитный интервал (68,25 бит, длительностью 252 мкс), что обеспечивает (независимо от времени прохождения сигнала) достаточное временное разнесение от пакетов других подвижных станций,
Этот защитный интервал соответствует двойному значению наибольшей возможной задержки сигнала в рамках одной соты и тем самым устанавливает максимально допустимые размеры соты. Особенность стандарта GSM - возможность обеспечения связью подвижных абонентов в сотах с радиусом около 35 км. Время распространения радиосигнала в прямом и обратном направлениях составляет при этом 233,3 мкс.
В структуре GSM строго определены временные характеристики огибающей сигнала, излучаемого пакетами на канальном временном интервале TDMA кадра, и спектральная характеристика сигнала. Различные формы огибающих излучаемых сигналов соответствуют разным длительностям интервала АВ (88 бит) по отношению к другим указанным интервалам полного TDMA кадра (148 бит).
Одна из особенностей формирования сигналов в стандарте GSM - использование медленных скачков по частоте в процессе сеанса связи. Главное назначение таких скачков (SFH - Slow Frequency Hopping) - обеспечение частотного разнесения в радиоканалах, функционирующих в условиях многолучевого распространения радиоволн. SFH используется во всех подвижных сетях, что повышает эффективность кодирования и перемежения при медленном движении абонентских станций. Принцип формирования медленных скачков по частоте состоит в том, что сообщение, передаваемое в выделенном абоненту временном интервале TDMA кадра (577 мкс), в каждом последующем кадре передается (принимается) на новой фиксированной частоте. В соответствии со структурой кадров время для перестройки частоты составляет около 1 мс.
В процессе скачков по частоте постоянно сохраняется дуплексный разнос 45 МГц между каналами приема и передачи. Всем активным абонентам, находящимся в одной соте, ставятся в соответствие ортогональные формирующие последовательности, что исключает взаимные помехи при приеме сообщений абонентами в соте. Параметры последовательности переключения частот (частотно-временная матрица и начальная частота) назначаются каждой подвижной станции в процессе установления канала. Ортогональность последовательностей переключения частот в соте обеспечивается начальным частотным сдвигом одной и той же (по алгоритму формирования) последовательности. В смежных сотах используются различные формирующие последовательности.
Для сравнения можно отметить, что по результатам экспериментальных исследований, проведенных на действующих сетях GSM, пространственное разнесение приемных антенн на базовой станции дает выигрыш 3-4 дБ.
Принятая структура ТDМА кадров и принципы формирования сигналов в стандарте GSM в совокупности с методами канального кодирования позволили снизить требуемое для приема отношение сигнал/помеха до 9 дБ, тогда как в стандартах аналоговых сотовых сетей связи оно составляет 17-18 дБ.

http://amobile.ru/opsos/standart/gsmnet.htm


 История и первспективы развития | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: История и первспективы развития.

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Введение

Аналоговые сотовые телефонные системы начали очень быстро развиваться и получать широкое распространение в начале 80-х годов в Скандинавии, Великобритании, Франции и Германии. В каждой стране разрабатывалась своя собственная система, несовместимая (в смысле оборудования и производимых операций) с остальными. Мобильное оборудование могло быть использовано только в пределах одной страны, рынок сбыта для каждого типа оборудования был очень ограничен.

В 1982 году Conference of European Posts and Telegraphs сформировала группу (Group Special Mobile) по изучению и разработке Общеевропейской наземной мобильной системы общественного пользования (pan-European public land mobile system). Предложенная система должна была удовлетворять следующим требованиям:

Относительно хорошее качество речи
Невысокая стоимость услуг и терминального оборудования
Поддержка перемещения пользователей системы внутри страны и за ее пределами
Возможность использования компактного терминального оборудования
Поддержание широкого спектра услуг и возможностей
Эффективное использование радио спектра
Совместимость с ISDN
В 1989 году группа перешла в ведение ETSI (European Telecommunication Standards Institute), и в 1990 году была опубликована первая серия спецификаций GSM. Коммерческое использование GSM началось в середине 1991 года, и к 1993 году уже существовало 36 сетей GSM в 22 странах, и еще около 25 стран принимали GSM в качестве стандарта. Будучи стандартизованным в Европе, GSM не является только европейским стандартом: сети GSM (включая DCS1800 и PCS1900) функционируют или уже спланированы в более чем 80 странах мира. К началу 1994 года более 1.3 миллиона человек являлись пользователями GSM. Только в Европе за 1995 год число пользователей GSM выросло с 5 миллионов человек в начале года, до более чем 10 миллионов человек в конце. С некоторым опозданием к стандарту присоединилась и Северная Америка (ответвление GSM - PCS1900). И в настоящее время GSM расшифровывается как Global System for Mobile Communications.

Разработчики GSM выбрали не опробованную (на тот момент) цифровую систему как альтернативу аналоговым сотовым системам, таким как AMPS в Соединенных Штатах или TACS в Великобритании. Они поверили в то, что при помощи алгоритмов упаковки и цифровых сигнальных устройств управления коммуникациями облегчатся задачи обеспечения качества и понижения стоимости связи и услуг.

С одной стороны, рекомендации GSM составляются так, чтобы предоставить производителям максимальную свободу в развитии системы, а, с другой, - гарантировать корректное взаимодействие между различными компонентами системы. Это достигается предоставлением описаний интерфейсов и функций каждой функциональной сущности, определенной в системе.

Попытаемся в двух словах сформулировать основные преимущества GSM перед уже существующими аналоговыми системами:

Всеобщая мобильность: Абоненту имеет возможность использовать все преимущества пан-европейской системы (Pan-European System), позволяющей ему звонить откуда угодно и куда угодно (в рамках областей, находящихся в сфере услуг сотовых GSM сетей), используя один и тот же телефонный номер, даже находясь вне области проживания. Его собеседник не обязан быть информирован о местонахождении абонента, поскольку сама сеть GSM отвечает за корректное нахождение абонента. С помощью своей персональной карточки абонент может использовать и другие мобильные средства связи (например, телефон в арендованной машине), даже во время путешествий за пределы своего места проживания.

Высокое качество передачи и оптимальное выделение спектра: В старых аналоговых сотовых сетях нередко возникали проблемы качества передачи, в особенности в городских районах. Посредством более эффективного использования выделенной для радиопередач частотной полосы и уменьшенных размеров сот, система GSM в состоянии обслуживать значительно большее число абонентов. Оптимальное использование доступного спектра достигается посредством применения методов разделения времени и частоты (Frequency Division Multiple Access - FDMA, Time Division Multiple Access - TDMA), эффективного полно скоростного (full-rate) и полу скоростного(half-rate) кодирования речи и с помощью используемой схемы модуляции, так называемой Гауссовой Минимальной Манипуляции (GMSK - Gaussian Minimum Shift Keyng).

Секретность: Методы обеспечения секретности, стандартизованные для GSM систем, позволяют сказать, что системы GSM в данный момент являются наиболее секретными из всех доступных сотовых телекоммуникационных систем. Хотя конфиденциальность разговоров и анонимность абонента GSM гарантируется только в пределах радио соединения, это несомненно огромный шаг в сторону достижения “полной” (по всему пути прохождения информации) секретности. Анонимность абонента обеспечивается использованием временных идентификационных номеров. Собственно конфиденциальность связи по радио соединению обеспечивается применением алгоритмов шифрования и переходов по частотам (Frequency Hopping), которые могут применяться только в цифровых системах.

Услуги: Список услуг, предоставляемых абонентам GSM обычно включает в себя собственно разговор, факсимильные услуги, голосовую почту, передачу коротких сообщений, передачу данных и дополнительные услуги, такие как, например, переадресация вызова.

2. Эволюция протокола

Когда в 1991 г. появились первые сети GSM (Под аббревиатурой GSM будем подразумевать любые системы, основанные на технологии GSM, такие как GSM-900, DCS-1800 и PCS-1900.), главное внимание уделялось обеспечению ими услуг речевой связи на достойном уровне по сравнению с существовавшими тогда аналоговыми сотовыми системами. Однако уже с самого начала технология GSM была способна предложить несколько новых видов услуг, которые незамедлительно привлекли внимание определенной категории пользователей. Наиболее существенными нововведениями стали возможности шифрования передаваемой информации и роуминга по всей Европе.

Шифрование привлекло к GSM многих бизнесменов, которые впервые смогли активно использовать сотовую связь. Роуминг же заинтересовал тех, кому приходилось часто путешествовать и кто хотел пользоваться одной-единственной телефонной трубкой в любой точке Европы. В то же время в базовой области голосовой связи GSM предложила две группы дополнительных услуг: перенаправление и запрещение звонков.

Следующим шагом развития GSM было введение услуг пересылки коротких сообщений (Short Message Service , SMS) и передачи данных. Сначала возможности услуг SMS ограничивались уведомлением о поступлении сообщения в ящик голосовой почты. И только недавно, начиная с 1995 г., сервис SMS стал расширяться. Сегодн пользователи систем GSM имеют возможность посылать друг другу короткие сообщени непосредственно с телефонной трубки или через компьютерные сети. Период с конца 1994 г. до начала 1995 г. время бурного развития услуг передачи данных. Это было обусловлено появлением привлекательных радиотелефонов и тем, что значительное число сетей GSM стали способны поддерживать такие услуги. Сегодня абоненты сетей GSM могут воспользоваться услугами мобильного модема/ факса со скоростью передачи данных до 9,6 Кбит/с. Широкое распространение портативных ПК позволяет абонентам сетей GSM получать доступ к компьютерным системам их офисов, а также посылать и принимать сообщения электронной почты через сети GSM.

Изначально развитие GSM планировалось таким образом, что любая новая услуга или техническое новшество должны были вводитьс одновременно во всех сетях GSM. Это привело к так называемому поэтапному развитию GSM. Введение в строй сетей GSM в 1991 г. было, фактически, первым этапом (phase 1). Второй этап (phase 2) развития GSM (его завершение ожидаетс в 1996 г.) обеспечит такие дополнительные услуги, как, скажем, определение номера вызывающего абонента, удержание линии, групповой вызов, определение закрытой группы абонентов, выдача информации о плате за разговор. Этот этап также предполагает расширение полосы пропускания для систем GSM-900. Другое важное новшество, которое будет реализовано вскоре после завершени второго этапа, - кодирование речи с половинной скоростью. Этот шаг направлен на увеличение пропускной способности систем GSM. Но несмотря на планируемое поэтапное введение новых услуг, некоторые предусматриваемые вторым этапом услуги, скажем определение номера, уже стали доступны пользователям.

Следующий после второго этапа - этап 2+ (phase 2+), характеризующийся тем, что новые функциональные возможности будут стандартизироваться и внедряться сразу же после подготовки их технических описаний. В Европейском институте стандартизации электросвязи (ETSI) сейчас ведется работа над 60 предложениями для GSM этапа 2+, среди которых:

улучшенное полноскоростное кодирование речи
высокоскоростная передача данных по коммутируемым каналам (High Speed Circuit Switched Data - EN-US">HSCSD)
пакетнаяпередачаданных (General Packet Radio Service,GPRS)
сжатие данных
групповые и широковещательные вызовы
взаимодействие между системами GSM и DЕСТ
Эта стать главным образом касается наиболее существенных деталей GSM этапа 2+ и освещает возможные направления развития GSM на пути к третьему поколению сотовых систем.

2.1 Развитие каналов передачи речи

Заложив фундамент технологии GSM, стандарты первого этапа обеспечили достаточно гибкую платформу для дальнейшего развития каналов передачи речи GSM. Первоначально для кодирования речи в GSM был выбран метод RPE-LTP (Regular Pulse Excitation , Linear Predictive Coding), определяющий преобразование речевого сигнала в битовый поток со скоростью 13 Кбит/с. Этот выбор был сделан еще в 1987 г., когда уровень технологии кодирования речи с низкой скоростью битового потока был далек от современного. Однако, как показало время, метод кодирования был выбран достаточно разумно. В других стандартах сотовых сетей второго поколения, таких как японский PDC, североамериканские TDMA и CDMA, отправной точкой послужило кодирование с существенно более низкой выходной скоростью битового потока. Вообще говоря, более низкая скорость часто означает также и более низкое качество. А пользователи не очень хорошо относятся к низкому качеству речи в цифровых сотовых сетях. Тот факт, что некоторые системы передают речь с низким качеством, плохо повлиял на имидж всех цифровых сотовых систем второго поколения, включая GSM, поскольку, многие до сих пор считают, что проблема с качеством речи является общей для всех цифровых сотовых систем.

Сейчас, когда стало очевидным, что системы GSM имеют коммерческий успех, самое время продолжить совершенствование технологии передачи речи, а также начать разработку стандартов, повышающих гибкость и производительность систем в целом.

Улучшение качества речи

Реализованное в системах GSM полноскоростное кодирование речи предоставляет хорошее "сотовое качество" передаваемой речи. Однако благодаря быстрому развитию в течение последних нескольких лет алгоритмов кодирования речи с низкой скоростью битового потока сейчас стало возможным полностью избавиться от имиджа "сотового качества" и достигнуть в сотовых сетях такого же качества речи, как в обычной телефонной сети.

Комитет Special Mobile Group (SMG) Института ETSI уже начал определять требования и рабочие процедуры для стандартизации метода улучшенного полноскоростного кодирования речи для систем GSM. В соответствии с графиком, предложенным Институтом, новый стандарт должен быть готов осенью 1996 г. (работы над этим стандартом были начаты весной 1995 г.). Ниже приведены некоторые требования, предъявляемые к новому кодеку:

качество речи должно соответствовать стандарту G.728 (G.728 специфицирует метод кодирования LD-CELP с выходной скоростью битового потока 16 Кбит/с);
независимость уровня громкости от расстояния до базовой станции также должна определяться стандартом G.728;
задержка за один проход из конца в конец должна быть не больше, чем в методе RPE-LTP.
График ETSI может показаться достаточно растянутым, и возникает вопрос, когда же новые кодеки будут реализованы в сетях GSM. Другой очевидный вопрос - действительно ли стоит так долго ждать, пока технология кодирования речи с низкой скоростью битового потока достигнет уровня, соответствующего требованиям ETSI.

Один из ответов на эти вопросы можно получить, рассмотрев положение стандарта PCS-1900 в США. Следует заметить, что стандарты для низкоуровневых интерфейсов PCS-1900 практически совпадают со стандартами для GSM. Отличаются они лишь полосами частот. Однако полосы частот PCS-1900 и DCS-1800 близки, следовательно, вполне логично предположить, что существенных различий между этими системами в условиях распространения сигналов нет. Поэтому с точки зрения как качества речи, так и разработки кодеков речи системы DCS-1800 и PCS-1900 функционируют практически в одинаковых условиях. В США четыре производителя систем GSM (фирмы Ericsson, Motorola, Nokia и Northern Telecom) уже пришли к соглашению относительно использования единого кодека, обеспечивающего улучшенное полноскоростное кодирование речи. Этот кодек разработан фирмой Nokia и университетом г. Шербрук (Канада).

Новый кодек имеет выходную скорость битового потока 13 Кбит/с и использует уже существующую схему кодирования каналов. Результаты тестов показали, что новый кодек обеспечивает такое же качество речи, как и обычная телефонная линия, практически по всей зоне обслуживания систем GSM и даже на ее границах, в самых тяжелых условиях распространения сигнала. На рисунке показано качество речевой информации, передаваемой при помощи нового метода, метода RPE-LTP и метода ADPCM со скоростью битового потока 32 Кбит/с. Метод кодирования ADPСM используется, например, в системе DECT.

Увеличение пропускной способности

С точки зрения передачи речи имеется еще одно направление развития GSM: дальнейшее уменьшение скорости битового потока кодированной речи и связанное с ним увеличение числа пользователей (число доступных речевых каналов) в системе. На это и направлена разработка кодирования с половинной скоростью. Выходная скорость такого кодирования с учетом кодирования каналов ровно в два раза меньше выходной скорости полноскоростного кодирования. Поэтому пропускная способность систем GSM может быть увеличена примерно в два раза. В то же время качество речи, сравнимое с качеством речи современных систем GSM с полноскоростным кодированием, достигается главным образом благодаря более развитой технологии обработки сигналов.

Техническое описание кодирования с половинной скоростью было одобрено Комитетом SMG в январе 1995 г. и сейчас опубликовано, хотя до окончательного принятия оно должно пройти ряд официальных процедур в Институте ETSI. Однако поскольку стандарт опубликован, в принципе, уже сейчас может начаться реализация соответствующих ему кодеков в конечных устройствах и инфраструктуре сетей GSM.

Увеличение размеров сот.

На самом деле новое кодирование с половинной скоростью предоставляет еще одну интересную возможность дальнейшего развития речевых каналов GSM. Если при таком кодировании используется полноскоростной канал GSM, то может быть реализована дополнительная защита от ошибок (дополнительное кодирование каналов), что существенно повысит число исправляемых ошибок. Эта технология в настоящее время не зарегистрирована в ETSI.

На практике дополнительное кодирование каналов позволяет увеличить их потенциал (link budget) примерно на 5 дБ, что дает возможность увеличить радиус соты приблизительно в 1,4 раза и, соответственно, общую площадь соты в два раза. Эти вычисления показывают, что при помощи кодирования с половинной скоростью на полноскоростных каналах одну и ту же область в сельской местности можно обслуживать вдвое меньшим числом базовых станций, чем при полноскоростном кодировании. А это весьма важный фактор, снижающий стоимость развертывания новых сетей GSM. Недостатком такого подхода является то, что качество речи на площади увеличенной соты будет всего лишь качеством кодирования с половинной скоростью, то есть примерно таким же, как в существующих кодеках RPE-LTP. Ведь этот подход не позволяет использовать улучшенное полноскоростное кодирование.

Некоторые могут подумать, что вероятность успешного установления связи в увеличенных сотах значительно уменьшится по сравнению с нормальными сотами. Однако это не так. Дело в том, что в системах GSM каналы управления имеют большую производительность, чем речевые. Поэтому вероятность установления связи заметно уменьшаться не будет.

Упомянутое выше предложение по использованию кодирования с половинной скоростью на полноскоростном канале можно применить не только для увеличения размера соты, но и для повышения устойчивости и расширения зоны надежной связи внутри зданий в структуре с нормальными размерами сот. Этот способ может быть очень привлекательным для повышения качества услуг, предоставляемых сетями GSM.

http://www.aboutphone.info/kunegin/gsm1/21.html


 GSM модемы на EDGEMODEM_RU

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE |

Раздел: GSM модем

В данном разделе представлена информация по GSM модемам разных производителей.

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GSM modem, GSM модем, GSM модемы GSM модем Siemens TC-35. Один из самых популярных GSM модемов в России. Он поставляется как в модульном, так и в терминальном виде. Подробнее>> GSM modem, GSM модем, GSM модемы GSM модем WaveCOM WismoQuick 2300. GSM модем от WaveCOM с интерфейсом USB.


 GSM-терминал Sony Ericsson GT47 Terminal | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Sony Ericsson GT47:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM-терминал Sony Ericsson GT47 Terminal

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Sony Ericsson GT47 GSM-терминал Sony Ericsson GT47 Terminal - интеллектуальное, многоцелевое устройство, которое включает все, в чем Вы нуждаетесь для M2M в одном компактном устройстве. Вместе с M2mpower GSM-терминал Sony Ericsson GT47 Terminal может управлять вашими беспроводными запросами, минимизируя потребность в дополнительных компонентах. Альтернативно, это может использоваться как автономный и мощный GPRS модем с его стеком TCP/IP – включающий все протоколы связи, необходимые для пользователей и быстро связываться с Интернетом.

Sony Ericsson GT47

GSM-терминал Sony Ericsson GT47 Terminal выполнен на базе сотового модуля GR47, оснащен разъемом FME(M) для подключения антенны, 15-контактным интерфейсным разъемом с поддержкой АТ-команд и реконфигурации входов/выходов. Терминал поддерживает голосовую связь в двух GSM-диапазонах и передачу данных в режиме GPRS Class 8. GT47 Terminal содержит встроенный механизм сценариев, поэтому может быть запрограммирован пользователем для выполнения тех или иных функций на интуитивно понятном уровне и при минимуме дополнительного оборудования.

GSM-терминал Sony Ericsson GT47 Terminal принадлежат к новому поколению продукции компании Sony Ericsson Mobile Communications. Они предназначены для использования в индустриальных приложениях, где необходимо передавать или принимать данные через SMS, CSD, HSCSD или GPRS, также как и совершать голосовые звонки через GSM сеть. Встроенный стэк TCP/IP а также возможность использования ресурсов модуля для выполнения программ позволяет разработчику сократить время на разработку и сократить аппаратную часть прибора

Технические характеристики GSM-терминал Sony Ericsson GT47 Terminal

  • SMS сервис-протокол
    • Прием и передача текстовых и PDU сообщений
    • Прием широковещательных сообщений
    • Подтверждение о получении SMS
    • Соединение до 6 сообщений при одной отправке
  • Передача голоса
    • Телефонная связь
    • Режим сжатия данных
    • Подавление эхо и уменьшение шумов
  • Передача данных
    • General Packet Radio Service (GPRS) Class B, GPRS: Class8
    • Circuit Switched Data (CSD) работа со скоростью до 9 600 бит/c.
    • High Speed Circuit Switched Data (HSCSD) до 28800бит/c
  • Два диапазона частот EGSM 900/1800 MHz, GSM 850/1900 MHZ
  • TCP/UDP/IP стек уже интегрирован в модуль
  • Поддерживает Simple Mail Transfer Protocol (SMTP)
  • Поддерживает File Transfer Protocol (FTP)
  • M2mpower платформа позволяет встраивать приложение в модуль
  • Выходная мощность:
    • 2 Вт / 900 МГц (class 4)
    • 1 Вт / 1800 МГц (class 1)
  • Чувствительность на антенный разъем не хуже - 102 dBm, Антенный импеданс , Ом: 50
  • Напряжение питания (5 - 32) В
  • Температурный диапазон:
    • работы - 20°С … +55°С
    • хранения - 40°С … +85°С
  • Напряжение питания, В: 5...32
  • Потребляемый ток в режимах:
    передачи голоса, SMS, мА: 250
    передачи данных GPRS, мА: 350
    ждущем, мА: 15
  • Маленькие размеры (77 x 67x 26 мм),вес всего 110 грамм
  • Интерфейсы:
    • Антенный - стандартный разъем типа FME-male
    • Данных - стандартный RS232
    • Питаниния - стандартный RJ11
    • Аудио - стандартный RJ9
    • Стандартный разьем для SIM CARD
  • Простота разработки и легкость использования модема
  • Конкурентоспособная цен

Управление GSM-терминалом Sony Ericsson GT47 Terminal осуществляется с помощью АТ-команд

Выгоды GSM-терминал Sony Ericsson GT47 Terminal :

  • Короткое время вихода проекта на рынок
  • Радио GPRS доступ в интерне
  • Уменьшите стоимости тестирования
  • Минимизация всех затрат с использованием GT47/GT48

    GSM-терминал Sony Ericsson GT47 Terminal


 Главная страница | Информационный портал посвященный GSM модемам EDGEMODEM_RU

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE |

Информационный портал, посвященный GSM модемам

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GSM модемы получили признание во всем мире, как альтернатива проводным. Ведь не секрет, что часто возникает проблема с установкой или отсутствием возможности установки стационарной линии. В этом случаи Вам не обойтись без GSM связи, и значит, Вы попали по адресу...
Данный сайт посвящен GSM модемам и только им. Здесь Вы можете почерпнуть полезную информацию, обменяться мнениями с участниками форума, оставить свое сообщение в гостевой книге и связаться с нами, для запроса необходимой Вам информации. Мы рады работать для Вас.
Так же мы можем помочь в разработке проектов и дать полезные советы, что позволяет сделать наш опыт работы. Надеемся на долгое и плодотворное сотрудничество!
Преимущества GSM-модемов следующие:
  • открытый протокол АТ-команд для управления модемом;
  • температурный режим - 30 С… + 75 С (при минусовых температурах телефоны не работают);
  • настройки и доп. сервис по мониторингу сети через модем для любой сети GSM;
  • широкий диапазон входных напряжений (3,2… 30 В);
  • питание от источника постоянного тока, а не от аккумулятора, который надо периодически заряжать;

    Возможности использования GSM модемов можно найти практически в любой отрасли или прикладной области. Решение M2M может позволить компании улучшить ее собственные бизнес-процессы или предложить своим заказчикам новые услуги. Например, компании, предлагающие сервисные услуги, могут оптимизировать свою деятельность, собирая сведения о расположении устройств и их потребности в обслуживании.
  • Удаленные измерения и мониторинг: датчики коммунальных служб, парковочные датчики, промышленные измерения, управление лифтом, управление торговым автоматом
  • Автомобильные приложения: навигация, безопасность водителя, диагностика автомобиля, мобильные услуги, сведения о движении на дорогах
  • Службы общественного транспорта: сведения о движении на дорогах, электронный сбор оплаты, синхронизация графика движения, оптимизация использования дорожной сети, камеры измерения скорости, изменение дорожной сигнализации
  • Промышленные приложения: автоматизация процессов
  • Безопасность и наблюдение: управление доступом и мобильностью, камеры наблюдения, мониторинг ресурсов
  • Продажи и платежи: торговые автоматы, платежные терминалы, игры
  • Управление перевозками: слежение за грузовиками, планирование маршрутов, управление заказами
  • Телемедицина: дистанционное слежение за пациентом, дистанционная диагностика, мониторинг состояния оборудования, планирование работы персонала
  • Общественные службы: информационные киоски, точки интернет-доступа


 Технология M2M | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Раздел: Технология M2M

Статьи доступные в разделе:
Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
  • Перспективы технологии межмашинного взаимодействия
  • Время говорящих машин
  • О технологии Machine 2 Machine для профессионалов
  • М2М — новая ступень развития беспроводной связи
  • Hеодушевленные абоненты. Все больше интересуют сотовых операторов


 Время говорящих машин | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья : Время говорящих машин

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Время говорящих машин

автор Роб Баден (Rob Budden)

Направляясь в Сан-Франциско по скоростной трассе, Мэтью Маквильямс (Matthew MacWilliams) увидел стоящего посередине дороги и отчаянно жестикулирующего человека. Остановившись, г-н Маквильямс заметил еще одного, лежащего без сознания в припаркованном автомобиле.

Почти сразу же он нажал кнопку вызова, вмонтированную в панель его нового Volvo и являющуюся частью системы безопасности. Его тут же соединили с центром по чрезвычайным ситуациям, который автоматически получил информацию о местонахождении автомобиля. Через считанные минуты специальная бригада врачей уже была на месте трагедии.

Для сторонников связи машины с машиной (machine-to-machine, M2M) подобные истории - всего лишь верхушка айсберга использования данной технологии. Системы M2M, основанные на технологии мобильных коммуникаций, уже давно встраиваются в автомобили, грузовики и такси, что позволяет их владельцам постоянно мониторить свой автопарк. Кроме того, такие технологии находят применение в других разнообразных устройствах, начиная со счетчиков времени стоянки автомобилей и заканчивая системами защиты и мультифункциональными телеустановками. Со временем даже стиральные машины и холодильники могут стать интеллектуальными - будут сообщать о неисправностях изготовителям или - например, в случае с холодильниками - автоматически заказывать продукты, когда будет истекать срок их годности.

По словам Оливье Божара (Olivier Beaujard), коммерческого директора по вертикальным приложениям (прикладная программа, пригодная для использования только в одной предметной области) из парижской компании Wavecom, количество M2M-устройств во всем мире в текущем году удвоится. Это произойдет потому, что тенденция использования систем M2M, таких как трэкинг транспортного средства, продолжает расти наряду с употреблением в совершенно новых областях. Например, в защите и услугах оплаты и продажи. Подобные проникновения систем M2M довольно трудно сосчитать. Однако, по оценкам г-на Божара, в конце прошлого года существовало около 3,5 млн. активных модулей и модемов M2M во всем мире, а общая рыночная стоимость устройств достигла примерно $1 млрд. Он ожидает, что к концу нынешнего года их количество превысит 7 млн., а в 2006 г. достигнет более чем 20 млн.

Сейчас разнообразные варианты использования новой технологии обычно сводят к одной из трех категорий. Наиболее устоявшаяся функция систем M2M заключается в дистанционном контроле, когда технология используется для сообщения о существенных событиях, для чего часто применяют простую передачу текстовых сообщений. Двухсторонний трафик может не только контролировать и отправлять данные о потоках. Некоторые виноделы используют подобную технологию для оповещения о понижении температуры на их виноградниках. Однако компания по прокату велосипедов из Осло использует систему M2M для отслеживания передвижения своих велосипедов и гарантирования их возвращения в ее филиалы, расположенные по всему городу.

Вторая по величине область применения касается услуг продаж и оплаты. В нее входят любые устройства - от торговых автоматов до счетчиков платы за парковку, где потребители могут использовать свои мобильные телефоны не только для связи, но и для оплаты товаров и услуг. В некоторых случаях автомобилисты могут даже выбрать опцию текстовых сообщений, предупреждающих о необходимости пополнить счет паркинга, что можно сделать, используя те же сообщения.

Одним из наиболее быстрорастущих секторов, согласно заявлениям г-на Божара, является защита. Технология M2M встраивается во все устройства - от систем сигнализации до камер слежения, - предупреждающих пользователей о вторжении любых несанкционированных посетителей в ограниченную область. Пользователи могут просто запрограммировать систему так, чтобы она в случае нарушения защиты отправляла на их мобильные телефоны текстовые предупреждения. Более совершенные системы могут отправлять ежеминутные цветные изображения или даже видеофайлы. На этот рынок уже нацелилось несколько технологических компаний, включая таких грандов как Siemens, Sony Ericsson, Nokia и Wavecom. Если технология оправдает себя, то прибыли будут огромными.

Для мобильных операторов, чьи сети будут переносить все эти потоки информации, выгоды данной технологии менее очевидны. Проблема в том, что M2M вряд ли значительно поднимет доходы операторов мобильной связи, поскольку трафик многих устройств будет в лучшем случае достаточно неустойчив. Следовательно, операторы не желают субсидировать новую технологию, которая в дальнейшем приведет только к увеличению трафика без гарантированного для них роста доходов. Это полностью противоречит стремлению мобильных операторов увеличить свои средние доходы от пользователя (ARPU), - говорит коммерческий директор по M2M-технологиям в Nokia Марк Дампстер (Mark Dampster). - Некоторые из решений M2M могут вообще никогда не отправить ни одного SMS. Другие могут посылать всего лишь 1-2 в неделю. Для операторов они малоприбыльны.

Г-н Божад из Wavecom полностью с этим согласен: По признаниям операторов, они вряд ли смогут достичь высокого уровня ARPU. Однако в перспективе это может оказаться довольно прибыльным бизнесом. Операторы должны рассматривать этот бизнес с точки зрения дохода, а не ARPU.

Финансовая привлекательность M2M для операторов также будет зависеть от того, насколько распространится технология. Некоторые полагают, что в конечном счете система M2M найдет свое место среди многочисленных домашних устройств, начиная от газовых счетчиков и заканчивая видеокамерами и телевизорами. Каждое из этих устройств в отдельности может порождать минимальный трафик данных, но общий суммарный доход будет довольно существенным, если учесть, что в этом процессе задействуются миллионы домашних хозяйств.

По словам г-на Дампстера, Nokia ведет переговоры с несколькими производителями бытовой электроники по вопросу интеграции систем M2M в их изделия. Однако пройдет еще несколько лет, прежде чем технология появится во всех бытовых приборах. Модель, внедряемая в бытовые товары, должна быть очень дешевой. Мы обсуждали это с изготовителями. Цена не должна превышать 30 фунтов, а в некоторых случаях и 10. К сожалению, в настоящее время это недостижимо - подчеркнул он.

Вице-президент Orange Майк Ньюнхэм (Mike Newnham) говорит, что технология только выиграет, если операторы и продавцы смогут убедить предпринимателей в итоговом сокращении их затрат благодаря применению технологии. Мы должны гарантировать клиентам, что они получат прибыль от своих инвестиций, и мы вместе с ними - говорит он.

Решающим фактором является стоимость внедрения технологий M2M, которая продолжает постепенно снижаться. Появление нового холодильника, оснащенного искусственным интеллектом, - только начало в длинном списке умных машин.

Черные ящики позволят автомобильным страховым компаниям минимизировать риски

Во время одного из наиболее инновационных экспериментов с технологиями M2M, который проводила фирма Norwich Union (подразделение крупнейшей британской страховой компании Aviva), в 5000 автомобилей добровольцев были установлены черные ящики наподобие тех, что используются в самолетах. Такая система стала частью одной из первых в мире схем страхования под названием плати, когда едешь (pay-as-you-drive).

Система работает, отслеживая и записывая подробности фактически каждой совершенной поездки, и использует эту информацию, когда надо разобраться с правильностью выплаты страховых премий определенным лицам.

Используя M2M вместе с глобальной системой навигации и определения положения, Norwich Union может подробно отслеживать любые поездки своих клиентов, записывая не только маршруты автомобилей, но и фиксируя превышение скорости на том или ином участке дороги. Система была разработана как вознаграждение водителей, не очень часто пользующихся своими автомобилями и ездящих достаточно спокойно, соблюдая ограничения скорости и избегая опасных трасс.

Система, использующая для работы мобильную сеть корпорации Orange, также может автоматически отослать запрос в аварийную службу в случае аварии. По размеру устройство меньше видеокассеты; оно может быть установлено под автомобильной приборной панелью или около ручного тормоза. Если испытания окажутся успешными, технология будет встроена в другую электронику автомобиля, которая, например, сможет сразу же сообщать о типе происшествия. Это помогло бы направлять именно ту помощь, в которой непосредственно нуждается потерпевший.

© Financial Times Ltd. 2004


 Перспективы технологии межмашинного взаимодействия | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья : Перспективы технологии межмашинного взаимодействия

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Перспективы технологии межмашинного взаимодействия

Автор Джордж Лоутон
27.10.2004

В мире насчитывается значительно больше машин (систем с механическими, электрическими или электронными свойствами), чем людей. И все больше и больше машин поддерживают сетевые соединения. По оценкам консалтинговой и аналитической фирмы Harbor Research, специализирующейся на технологиях, к 2010 году во всем мире к Internet будут подключены по крайней мере 1,5 млрд устройств — набирающая популярность межмашинная технология станет развиваться во многом благодаря и таким разработкам.

M2M будет эффективно использовать связь, чтобы позволить машинам (в том числе производственному и телекоммуникационному оборудованию, центрам обработки данных, системам хранения, устройствам для защиты конфиденциальности, специфическим для отрасли активам, таким, как коммунальные системы, и даже торговым автоматам) напрямую взаимодействовать друг с другом.

Например, благодаря M2M комплекс устройств, осуществляющих мониторинг городского трафика, сможет передавать данные на светофоры для регулирования потока автомобилей. Или с помощью M2M системы технического контроля будут получать информацию о проблемах с производственным оборудованием. Эта технология поможет и при сборе данных, осуществлении операций удаленного контроля и мониторинга, использовании роботов, удаленной диагностике оборудования, управлении автомобильным парком, применении методов телемедицины.

Как отметил Роб Конант, вице-президент по развитию бизнеса компании Dust Networks, в основе M2M лежит следующая идея: машина приносит больше пользы, когда она подключена к сети, а полезность сети растет по мере увеличения числа машин, к ней подключенных. Благодаря M2M машины могут не только собирать данные о других устройствах, но и, в некоторых случаях, на основе полученной информации предпринимать определенные действия.

Сейчас все шире используются датчики, которые собирают информацию, передаваемую некоторыми системами M2M. В силу этого растет спрос на данную технологию, как сообщил Марк Пейселл, вице-президент по маркетингу компании Millennial Net, выпускающей аппаратное и программное обеспечение для низкоэнергоемких беспроводных сенсорных сетей.

Росту популярности этого подхода также способствуют снижение стоимости датчиков и реализация инициатив по их интеграции во все более крупные системы. Производители все активнее задействуют M2M в беспроводных технологиях, применяя радиомикросхемы или модули, которые можно подключить практически к любому устройству. Таким образом, M2M распространяется экспоненциально. Конант подчеркнул, что такой подход фактически может сформировать новое важное направление использования Internet.

Несмотря на свои достоинства, M2M — относительно новая технология, и на пути ее широкого внедрения есть масса препятствий. В частности, еще предстоит решить вопрос ее экономичности и управления огромными потоками данных, поступающих из систем с большим количеством датчиков.

До M2M

Основные компоненты M2M существуют уже давно. Однако из-за дороговизны коммуникационного оборудования и отсутствия стандартов на технологию их стоимость остается довольно высокой и серьезно усложняется реализация. В свою очередь, это препятствует использованию M2M в каких-либо иных системах, помимо фигурирующих в дорогостоящих коммерческих и научных проектах.

Дон Уоллас, вице-президент и директор по операциям компании M2M Data, подтвердил, что еще 30 лет назад организации начали внедрять управляемые вручную аналоговые системы, оснащенные собственными связанными кабелем датчиками, которые позволяли машинам напрямую взаимодействовать друг с другом. В начале 90-х годов цифровая технология стала стимулом для разработки систем диспетчерского управления и сбора данных (SCADA). Они созданы на основе технологии, в рамках которой центральный сервер регулярно обращается к периферийному оборудованию и опрашивает его.

Однако периферийные узлы SCADA не могут передавать данные серверу самостоятельно. Кроме того, SCADA базируется на своих внутренних технологиях, а их стоимость никогда не снизится настолько, чтобы широкое внедрение SCADA стало практически осуществимым. Поэтому лучше всего данная технология реализуется в рамках крупных проектов. Вдобавок, такая реализация может оказаться сложной и потребовать значительных затрат времени.

Как работает M2M

В отличие от SCADA, M2M работает со стандартизованными технологиями. Это TCP/IP, беспроводные сети стандарта IEEE 802.11, технологии сотовой связи и проводные сети, такие как Ethernet.

Использование стандартов позволяет упростить взаимодействие устройств в системах M2M и стимулирует использование массового, соответствующего стандартам оборудования. В результате, стоимость реализации снижается, внедрение упрощается и ускоряется. Узлы M2M могут действовать автономно, передавать информацию в различные системы и на другие узлы, самостоятельно принимать определенные решения.

В SCADA датчики и контроллеры стационарно подключаются к хосту. Это приводит к ограничению числа датчиков, которые позволяет обслуживать данная технология, и уменьшению расстояния передачи данных. В этом отношении M2M — более гибкая технология.

Среди ведущих производителей решений, опирающихся на M2M, можно назвать такие компании, как Crossbow Technology, Dust Networks, M2M Data, Millennial Net и SensorLogic.

Элементы системы

к элементам системы M2M (рис. 1) относятся периферийные узлы (они служат для определения условий и событий реального мира, управления физическими устройствами), коммуникационное оборудование (обеспечивает передачу данных приложениям централизованного управления и другим узлам), а также программное обеспечение (анализирует входную информацию и принимает решения по результатам этого анализа).
Периферийные узлы могут быть датчиками, служащими для определения температуры, влажности, измерения потоков и влажности почвы. Кроме того, они могут служить контроллерами и активаторами для таких машин, как кондиционеры, лифтовые насосы и светофоры.

Датчики собирают и объединяют данные, а затем преобразуют информацию в аналоговые сигналы и, в конечном счете, в цифровые сигналы для передачи по сети. Программное обеспечение централизованного управления на основе информации, полученной от датчиков, и с учетом набора правил посылает команды контроллерам и активаторам. Последние испускают электрические сигналы, необходимые для того, чтобы машины выполнили определенные действия.

Беспроводные M2M

Беспроводные подходы позволяют увеличить мобильность M2M, сэкономить деньги, отказаться от реализаций, предусматривающих протяжку кабеля, и от соответствующего оборудования. Беспроводные системы M2M передают данные несколькими способами, в том числе, с помощью однокристальных радиосхем или радиомодулей.

Развитие беспроводных систем M2M.

Беспроводные M2M-решения становятся все более приемлемыми с точки зрения практической реализации из-за снижения затрат на технологии беспроводной связи, а также благодаря их производительности, функциональности и надежности. К этим технологиям относятся сотовые «подходы», IEEE 802.11, Bluetooth (обычно используемый для обеспечения связи между устройствами на коротком расстоянии), сети стандарта IEEE 802.15.4 с ограниченным радиусом действия и низкой скоростью передачи данных, протоколы Zigbee (созданные на основе IEEE 802.15.4 и предназначенные для низкоэнергоемких сетей мониторинга, сбора информации и управления), радиочастотная идентификация RFID (при которой используется электромагнитное или электростатическое взаимодействие для передачи сигналов о состоянии с устройств, оснащенных тегами), форматы данных и методы беспроводной связи в стандарте IEEE 1451.5 для датчиков, контроллеров и активаторов.

Сотовые сети «обещают» значительно снизить уровень энергопотребления решений M2M и, тем самым, дать возможность удаленным датчикам дольше работать без смены батарей. С помощью сотовых сетей узлы могут взаимодействовать и передавать данные непосредственно на другие узлы, пересылая информацию на дальние расстояния через множество промежуточных узлов, которые связаны короткими сетевыми сегментами. По традиционным сетям данные передаются с серверов на отдельные узлы и обратно, в силу чего такие системы имеют ограниченный диапазон действия, определяемый длиной сетевого сегмента (без промежуточных узлов).

Снижение стоимости и увеличение точности датчиков упрощает их широкое внедрение и делает его менее дорогостоящим. «Теперь вы можете подключать их к машинам практически любого типа, которые вам необходимо контролировать», — отметил Пейселл. Как подчеркнул Джон Андре, вице-президент по развитию бизнеса компании Airdesk, специализирующейся на интеграции систем M2M, ведущие операторы сотовой связи разрабатывают службы для систем M2M.

Андре считает, что для масштабных приложений M2M интеграция встроенных в узлы сотовых радиомодулей, таких как Nokia 12 GSM или Sony Ericsson GT48, вполне оправданна. Эти модули преобразуют и форматируют данные для передачи по беспроводным сетям, упрощая тем самым соединения с системами M2M, и обходятся компаниям дешевле, чем разработка собственного оборудования.

Использование беспроводных систем M2M.

Беспроводные системы M2M могут быть полезны для реализации проектов с ограниченным финансированием. Кроме того, беспроводные сети M2M позволяют отслеживать мобильные ресурсы (такие как грузовые автомобили или оборудование разъездных агентов), количество и местонахождение продуктов на складе, наличие товаров в торговых автоматах. Беспроводные системы M2M могут применяться в тех случаях, когда прокладка кабелей по тем или иным причинам невозможна, например, при установке датчиков, измеряющих механическое напряжение стен и мостов.

Проводные M2M

Хотя технология M2M, в первую очередь, рассчитана на беспроводную связь, в некоторых ситуациях проводные системы будут играть не менее важную роль. Например, проводные системы M2M способны функционировать на производстве, несмотря на применение стальных конструкций или армированного бетона в зданиях и оборудовании. Радиоволны беспроводных систем не всегда могут проникать сквозь них.

Проводные системы M2M во многом работают так же, как беспроводные, за исключением применения в них беспроводных протоколов и инфраструктуры радиомодулей. Как считает Ян Баркин, аналитик фирмы Focal-Point Group, предоставляющей консалтинговые услуги по вопросам M2M, проводные системы, которые для передачи данных используют преимущественно Ethernet, во многих случаях могут оказаться лучше защищенными, чем беспроводные системы, поскольку в таких случаях сигналы не передаются в эфире.

Использование приложений M2M

Приложения M2M используются для мониторинга работы или состояния сред, для управления устройствами и системами. Например, M2M может применяться для мониторинга и контроля за температурой в зданиях, за уровнем освещенности и защиты. В сельском хозяйстве M2M служит для мониторинга влажности почвы, позволяющего определять расписание полива для более эффективного расходования воды. Кроме того, приложения мониторинга M2M обеспечивают отслеживание товаров и оборудования со встроенными датчиками, такими, как теги RFID.

Приложения контроля на базе M2M требуют, чтобы системы принимали решения на основе данных, получаемых от многочисленных датчиков. Например, сеть распределенных датчиков температуры может управлять системой обогрева, а датчики движения определяют, что люди входят в вестибюль здания, и вызывают лифт.

Уоллас отметил, что сейчас большинство систем M2M внедрены там, где используются дорогостоящие ресурсы, где данная технология позволяет заработать или сэкономить. Например, их задействуют в нефте- и газодобывающих отраслях, где применяется большое количество ценного оборудования.

Ханс Мелдер из корпорации Intel заявил, что самый крупный проект, связанный с развертыванием M2M, был реализован на заводе по производству микросхем. Там эта система ведет мониторинг оборудования и избавляет персонал от необходимости часто выполнять подобные проверки вручную.

По словам Баркина, в транспортной отрасли приложения M2M используются для таких целей, как диагностика двигателей, контроль за передвижением машин и перемещением грузов. Он добавил, что в медицинских центрах M2M-приложения служат для отслеживания в режиме реального времени сердечной деятельности больных, а также перемещений пациентов с ослабленной памятью.

Трудности

Несмотря на значительный потенциал M2M, при реализации этой технологии возникает целый ряд серьезных трудностей. Например, как пояснил Баркин, использование M2M приводит к изменению некоторых бизнес-процессов, поскольку открывает многим людям доступ к огромным объемам данных. А это требует от компаний специального обучения сотрудников.

Для интеграции элементов M2M друг с другом и внедрения операций M2M в крупные системы понадобятся более серьезные навыки в сфере системной интеграции. А создание надежных сетей, в частности, сложных сотовых сетей для систем M2M, будет делом непростым и дорогостоящим.

Еще один важный вопрос — защита. Пользователи не хотят, чтобы хакеры получили возможность взламывать приложения M2M, предназначенные, например, для отслеживания уровня безопасности здания или системы контроля за состоянием окружающей среды. Сейчас приложения M2M используют, как правило, только средства безопасности, предоставляемые сетями.

По словам Андре, причины неудачи 70% M2M-проектов состоят в незрелости самой технологии и средств разработки, а также в незнании пользователями трудностей реализации таких систем. Однако, по прогнозам Андре, в ближайшие несколько лет, по мере совершенствования этой технологии и роста информированности потребителей, значение данного показателя может снизиться до 40-50%.

Одна из серьезных проблем, препятствующих широкому распространению M2M, состоит в высокой стоимости узлов и радиооборудования. По словам Майка Хортона, генерального директора компании Crossbow Technology, выпускающей системы датчиков, цена каждого узла составляет от 25 до 150 долл. — в зависимости от требуемых качества и степени точности измерения, а также числа одновременно приобретаемых устройств.

Баркин считает, что со временем затраты на аппаратное и программное обеспечение и сетевые решения снизятся настолько, что внедрение M2M станет оправданным даже в небольших массовых системах, таких как торговые автоматы. Больший объем производства и более эффективная интеграция в системах M2M позволят снизить затраты на развертывание узлов и коммуникационное оборудование. По прогнозам Хортона, каждые полтора года стоимость внедрения будет сокращаться примерно наполовину.

Учитывая возможности, которые дает эта технология, пользователи стремятся увеличить масштаб своих сетей M2M. Например, как отметил Мелдер, сейчас Intel имеет сети M2M, в которых насчитывается от 60 до 200 узлов, но корпорация планирует расширить их, чтобы каждое производство располагало 4 тыс., а компания в целом — 40-50 тыс. узлов.

Однако даже имеющиеся системы M2M создают организациям серьезные трудности. Это необходимость преобразования больших объемов входных данных в стандартный формат, а также проблемы, возникающие при последующем объединении и анализе информации. В результате, усложняется дальнейшее увеличение масштаба сенсорных сетей.

Решение, по словам Мелдера, заключается во внедрении стандартов на объединение, управление, взаимодействие и использование системами M2M данных, собранных различными датчиками. Современные системы, служащие для выполнения таких задач, являются сугубо внутренними разработками и потому крайне дороги, в силу чего далеко не все организации могут себе позволить их использование. Стандартизация должна привести к снижению стоимости подобных систем и позволить им работать с разными видами данных.

Аналитики отрасли прогнозируют рост популярности M2M. Например, специалисты FocalPoint Group считают, что к 2010 году ежегодно будут выпускаться почти 880 млн новых устройств, поддерживающих M2M, и это при том, что в 2003 году этот показатель составлял 15 млн устройств, а в нынешнем году должен достичь 45 млн.

В дальнейшем технология M2M будет активно развиваться. Например, удаленные узлы станут более «интеллектуальными», что приведет к росту полезности M2M. По словам Хортона, сейчас поговаривают об использовании M2M для создания носимых противопожарных механизмов, способных отслеживать такие показатели, как температура и задымленность.

Как считает аналитик Harbor Research Глен Оллмендингер, в ближайшие несколько лет M2M будет внедряться все шире, особенно в крупных системах, что критически важно для будущего этой технологии. Однако, по его словам, это будущее пока остается неопределенным, поскольку проблемы развертывания таких систем весьма серьезны.

Джордж Лоутон (glawton@glawton.com) — независимый журналист.


 О технологии Machine 2 Machine для профессионалов | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья : О технологии Machine 2 Machine для профессионалов

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

О технологии Machine 2 Machine для профессионалов

Весьма вероятно, что М2М- приложения уже используются в вашей местной сети GSM. Простейший способ узнать о М2М - это рассмотреть приложения, входящие в две широкие категории:

1. Стационарный М2М дает разнообразную палитру возможных приложений: управление технологическими процессами, охранный мониторинг, платежные терминалы, счетчики, автоматы розничной торговли;
2. Мобильный М2М позволяет управлять парком подвижных средств и предусматривает обширный массив автомобильных приложений. Авторынок дает массу возможностей для использования М2М как бортового устройства, способного осуществлять мониторинг, диагностику, навигацию, позиционирование, информирование, охрану и собственно мобильную связь.
Реализовать эти направления вы можете пятью способами:

1. DTMF - позволяет посылать кодированные сообщения, используя обычные голосовые каналы. Это может эффективно использоваться для нужд охраны (DTMF форматы передачи информации, Contact ID, например), простейшего дистанционного управления, для контроля персональной информации, например, в голосовой почте или в банковских приложениях. Обычно, автоответчик запрашивает пользователя пароль для допуска в меню. Это основная М2М возможность, которая используется в большинстве сетей.
2. SMS - сервис коротких сообщений. Там, где операторы сотовой связи предоставляют этот сервис, для пользователей М2М технологий открываются огромные возможности. Главное преимущество SMS - это то что сообщение может быть передано за миллисекунды и содержать большое количество информации. SMS открывает возможности для большинства фиксированных и мобильных М2М приложений, таких как автоматы розничной торговли, платежные терминалы, коммунальное хозяйство и позиционирование.
3. DATA и "Always on" DATA - модемная связь. Использование коммутированных каналов для передачи информации ограничено низкой, по сравнению с выделенными каналами "Always on" DATA, скоростью передачи информации. Системы передачи пакетной информации GPRS или CDPD уже доступны в России и позволяют осуществлять интерактивные коммуникации в реальном времени. "Always on" DATA будет ключевым ориентиром в развитии М2М. С развитием GPRS и CDPD станут возможными телемедицина и развлечения.
4. WAP-IP предназначены для приложений человек-машина (man-to-machine), и начинают становиться обыденными для электронных заказов, покупок и платежей, объединяя в себе информационный сервис и приложения по управлению и мониторингу. Для автоматов розничной торговли WAP-IP сеть могла бы подготовить платформу для развития противокражных и антивандальных систем.
5. 3G. В будущем третье поколение сотовой связи обеспечит неограниченные возможности в телекоммуникационной среде, когда все машины и сетевое оборудование соответствует одному и тому же протоколу. Снятие частотного ограничения будет означать, что все машины смогут свободно обмениваться огромными массивами информации, такими как живое видео, рентгеновские снимки и т.п.

По мере того как мобильные операторы будут инвестировать новые технологии сотовой связи, будет появляться все больше и больше приложений М2М. Операторы не могут игнорировать эти возможности. Мы должны продолжать внедрение М2М технологий на основе тех услуг сотовой связи, которые предлагает местный оператор на сегодняшний момент, планируя переход на новые технологии по мере их появления.

Решения

Охранный мониторинг стационарных объектов: Довольно часто возникает задача построения охранной системы в плохо телефонизированных районах. В таких случаях единственно возможным способом организации связи охранной системы с пультом оператора остается радиодоступ. Однако обычные устройства передачи данных по радио, помимо достаточно высокой стоимости, имеют еще один существенный недостаток: на их установку необходимо получать разрешения в органах соответствующего контроля. Оптимальным решением в данной ситуации является использование уже готовой инфраструктуры, например, такой как сеть GSM. Сигналы с выходов контроллера охранной системы передаются дежурному оператору с помощью многофункциональной системы Navigard 223, одновременно оповещая хозяина охраняемого объекта SMS-сообщением или голосовым сигналом. Важной возможностью системы является ее умение диагностировать телефонную линию (если такая имеется), и лишь при ее повреждении пере-канал.

Автотранспорт и мониторинг подвижных объектов: Применение систем M2M на транспорте практически неограничено. Здесь и автоматические сообщения о авариях в службу спасения (например, при срабатывании воздушным мешков, или при ударе), с указанием точных координат проишествия, системы противоугонного контроля, предоставление менеджеру транспортной компании информации о движении автомобиля, его техническом состоянии, охране груза. Информация поступает в реальном масштабе времени, позволяя отмечать положение машины на карте на экране компьютера, корректировать маршрут для скорейшей доставки груза.

Телеметрия: мониторинг и управление: Один из шагов к развитию идеи "Умного дома" - система удаленного оповещения хозяина охраняемого объекта о показаниях счетчиков воды, газа, электроэнергии, о срабатывании датчиков огня и дыма, затопления, чрезмерного охлаждения, движения, нарушении целостности стекол. Обратная связь может быть использована для управления различными устройствами.

О технологии Machine 2 Machine простыми словами

Представьте себе следующую ситуацию. Водитель-дальнобойщик, отправляясь в рейс, включает охранную сигнализацию, которая защищает его квартиру. Он уверен, что даже если злоумышленник обрежет телефонный провод, сигнал тревоги обязательно будет послан на станцию мониторинга и на его, водителя, сотовый телефон. Кроме того, он знает,что помощь придет незамедлительно так как оператор станции мониторинга направит к его дому группу быстрого реагирования, снабдив ее необходимыми инструкциями через GSM-сеть. Оператор, используя систему мониторинга мобильных объектов, сможет за мгновение просчитать кратчайший путь до места происшествия.

Помимо этого наш водитель, как бы далеко он ни находился, всегда будет извещен о времени возвращения его сына из школы.

А дело происходит в последний день месяца - время платить по счетам. Водитель спокоен, поскольку показания со счетчиков газа, воды, тепла, электричества снимаются автоматически через GSM-сеть по запросу соответствующих коммунальных служб.

День выдался жаркий, и наш водитель не прочь прикупить бутылочку безалкогольного пива у ближайшего автомата. Кстати, заказан и оплачен напиток при помощи WAP-сотового телефона. Его любимый "EB" всегда в наличии, ведь наполнение лотка автомата происходит не по расписанию, а по запросу самого автомата. При уменьшении количества бутылок ниже допустимого отправляется SMS-сообщение в службу доставки, которая разворачивает ближайший разъездной фургон в нужное место с соответствующее место посредством все той же GSM-сети.

Движение продолжается. При приближении к очередному населенному пункту дорожные знаки обновляются автоматически через сотовую связь, указывая на "пробку" впереди.

Водитель может отклониться от маршрута : он знает, что его ценный груз постоянно охраняется через бортовой модуль сотовой связи, а новый маршрут - самый безопасный, ведь он просчитан бортовым навигационным компьютером.

Один человек, всего за несколько часов, может создать значительное количество М2М-соединений, включая SMS-посылки и передачу данных. В нашей истории не упоминаются голосовые звонки, которые так же могли быть сделаны.

Аналитики рынка убеждены, что М2М- приложения, подобные описанным выше, обеспечат огромный прирост прибыли уже в обозримом будущем.

Это - огромный рынок, и GSM-операторы, недооценивающие его потенциал, могут оказаться в проигрыше.

Источник http://e-comp.kiev.ua


 М2М — новая ступень развития беспроводной связи | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья : М2М — новая ступень развития беспроводной связи.

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

М2М — новая ступень развития беспроводной связи.

Объединение машин в некие разумные цепочки, функционирующие без участия человека,— логичное продолжение мобильной эволюции. Агентство Forrester Research прогнозирует, что количество приборов, вступающих в коммуникацию друг с другом любыми доступными способами, превысит количество приборов, управляемых людьми уже в 2005 году. Пока что самым ярким примером взаимодействия различных подсистем является так называемый умный дом. Расположенные в одном помещении датчики, например, пожарной сигнализации просто обязаны "общаться" с системой водоснабжения — а вдруг, когда начнется пожар, в доме отключат воду? Другое дело, когда "умные" приборы собраны не в одном помещении, а расположены в разных районах (как, например, автоматы по продаже кока-колы) или даже разъезжают по дорогам города. Объединить их в кабельные сети дорого или вовсе не представляется возможным. И здесь начинается сфера компетенции мобильной связи.

Решения M2M (mashine-to-mashine или mobile-to-machine) как раз и предназначены для управления мобильными или удаленными объектами. M2M объединяет телекоммуникационные и информационные технологии для автоматизации бизнесс-процессов и создания более проработанных комплексов услуг. M2M платформа может найти широкое применение в различных сферах — системы безопасности, автоматизация промышленных процессов, телемедицина и др. Платформа machine-to-machine состоит из двух элементов — шлюза и GSM терминала. Программный пакет M2M связывает GSM сеть и Интернет двусторонней связью между приложениями, расположенными на интернет-сервере или сервере компании и на удаленных устройствах. Как правило, оснащенный SIM-картой модуль, встраивается во внутреннюю информационную систему устройства (будь то деревенская электростанция или грузовик). Сигналы, генерирующиеся машиной, передаются по сети GSM (через технологии SMS или GPRS) в центральную информационную систему. А уже она либо при участии человека, либо полностью самостоятельно принимает решения и транслирует их обратно. По словам специалистов, в большом количестве случаев беспроводное соединение обеспечивает более легкий, эффективный и экономичный способ связи машин с системами управления.

В компании Sony Ericsson, наиболее активно продвигающей на рынок концепцию M2M, отмечают, что количество сфер применения для нее потенциально безгранично. Так, M2M найдет приложение в системах безопасности зданий, в лифтах и эскалаторах, при оптимизации дорожного движения, перевозке грузов, в телемедицине. Исследование возможностей рынка M2M, проведенное Sony Ericsson, свидетельствует о потенциале в 100 млн. оснащенных интерфейсом M2M-устройств, который будет достигнут уже через два с половиной года. А исследовательская компания ARC Group предполагает, что денежный объем только американского рынка телематики и M2M достигнет к 2007 году $100 млрд.

Агентство Ovum Research утверждает,что в ближайшие годы сотовые операторы будут получать от оказания услуг M2M свыше 20% доходов. Свои технологические решения для M2M уже предлагают десятки компаний, в том числе крупнейший лидер по данной технологии — компания Sony Ericsson.

Мода на M2M не обошла стороной и российский рынок. Хотя здесь все операторы из ведущей тройки («Мегафон», «Би Лайн», «МТС») уже имеют предложения для обеспечения взаимодействия электронных приборов, их услуги нельзя назвать M2M в чистом виде. Скорее это гибрид M2M и телематики. Очевидно, что самым востребованным сегментом M2M-автоматизации стал так называемый fleet management — мониторинг передвижений больших групп транспорта. Несмотря на то, что оказываемые услуги называются по-разному (AutoConnex — у «Би Лайна», WebLocator — у «Мегафона», а МТС для fleet-контроля и вовсе создала отдельную компанию — МТС П), суть их в одном: заказчик получает информацию о своих автомобилях в режиме «он-лайн». Так, охранный комплекс AutoConnex (совместный проект «Би Лайна» с компанией Nexo) состоит из навигационного модуля GPS, GSM-телефона и web-интерфейса. Владелец машины постоянно на связи со своим автомобилем: машина доложит ему о взломе, угоне или несанкционированном проникновении в салон. Кроме того, автомобилисту постоянно доступны точные координаты автомобиля, данные о его скорости и техническом (в том числе и аварийном) состоянии. Сигналы, передаваемые в рамках AutoConnex мобильным средством, поступают на сервер, который анализирует полученные сообщения и, в зависимости от ситуации, выполняет нужные команды. Например, владелец, получив от своего автомобиля сигнал SOS, может дать приказ заблокировать двигатель, включить звуковую или световую сигнализацию и т. д.

Если назначение AutoConnex — охрана транспортного средства, то проект «Мегафона» WebLocator ориентирован именно на позиционирование (информация о местоположении одного или групп автомобилей). Здесь информация о местоположении машины через определенные промежутки времени, заданные владельцем, приходит от российской спутниковой системы GLONASS, а затем через модуль GPS и передающую сеть GSM, транслируется на специальный защищенный web-сервер, где обрабатывается и анализируется оператором. Таким образом, владелец может не беспокоиться за судьбу своего транспорта — он всегда может получить информацию о его месторасположении и, при необходимости, задействовать доступные системы безопасности.

Впрочем, потенциал для M2M российские операторы видят не только в области fleet management (мониторинг передвижений больших групп транспорта). Есть еще и рынок мониторинга (наблюдения и управления на расстоянии) стационарных объектов. Например, как отмечают представители сотовых компаний, уже сейчас появляется спрос на противопожарные и охранные системы в нетелефонизированных дачных поселках.

Источник http://www.netronix.ru


 Hеодушевленные абоненты. Все больше интересуют сотовых операторов | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья : Hеодушевленные абоненты. Все больше интересуют сотовых операторов

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Hеодушевленные абоненты. Все больше интересуют сотовых операторов

Вскоре российский рынок мобильной связи может достичь насыщения, и операторы уже задумались над новыми способами расширения абонентской базы. Один из них - предоставление услуг machine-to-machine (M2M), сотовой связи для банкоматов, охранных систем и прочих "неодушевленных" абонентов.

Чаще всего устройства M2M сейчас используются в противоугонных и охранных системах. При попытке взлома автомобиля или квартиры система отправляет SMS-сообщение о происшествии на мобильный телефон владельца или на диспетчерский пульт. M2M-модули используются и в системах мобильного позиционирования, позволяющих отслеживать перемещения автомобилей. Такие системы пользуются популярностью у охранных агентств, таксопарков, строительных компаний, грузоперевозчиков и компаний экспресс-доставки.

По оценкам исследовательского агентства ABI Research, до 2010 г. мировой выпуск M2M-устройств будет увеличиваться на 40% в год, при том что рост продаж мобильных телефонов уже не превысит 10% в год. А эксперты McKinsey ожидают, что объем рынка М2М достигнет к 2010 г. $100 млрд.

В России этот рынок пока достаточно скромен - по оценкам операторов, в стране эксплуатируются всего несколько десятков тысяч подобных аппаратов. Hо с каждым годом услуги M2M становятся все более и более востребованными, говорят эксперты. "За последние несколько лет этот рынок вырос в 2-3 раза, и в прошлом году один из основных производителей M2M-модулей - компания Siemens продала в России более 25 000 таких устройств", - говорит Павел Пухольский, менеджер по продажам фирмы Klinkmann - разработчика систем беспроводной автоматизации на базе сотовой сети.

Если до сих пор услуги M2M использовались в основном в системах охраны и позиционирования, то сейчас они постепенно проникают в банковскую сферу. В тех местах, где подключиться к кабельным сетям невозможно, банки оборудуют модулями с SIM-картами свои банкоматы. "Мы используем подобную технологию начиная с 2003г. в Московской и Ростовской областях и очень довольны результатами", - говорит зампред правления банка "Возрождение" Марк Hахманович. Также используют сотовую связь для передачи данных со своих автоматов операторы игровых залов и владельцы АЗС.

Еще одна сфера применения услуг M2M - ЖКХ. Модулями связи снабжают датчики, контролирующие температуру котлов, давление в трубопроводах. В Москве, по словам Пухольского, около 600 M2M-датчиков установлено "Мосводоканалом", а в скором времени их начнет использовать "Мосэнерго".

Распространению M2M в России мешает несовершенство существующих сетей сотовой связи. В GSM-сетях передача голоса имеет приоритет перед передачей данных.
[Прим.MForum - Следует понимать, что речь идет не об особенностях сетей GSM, а исключительно об отношении российских операторов к неголосовым услугам, поскольку наличие или отсутствие приоритета определяется исключительно настройками сети и особенностями ее проектирования и построения]. Кроме того, по оценке руководителя отдела корпоративных продаж "МегаФон-Москва" Евгения Пикерсгиля, стоимость передачи данных от одного датчика может доходить до $5 в день. Правда, Пухольский оценивает, что затраты на обслуживание одного датчика гораздо ниже - около $10 в месяц.

Операторы высоко оценивают перспективы рынка M2M. По мнению директора по связям с общественностью "ВымпелКома" Михаила Умарова, к 2010 г. в стране будет работать минимум миллион таких устройств. Езык считает, что бурное развитие этого рынка может начаться через несколько лет, когда будут запущены сети сотовой связи третьего поколения, где передача голоса не имеет приоритета перед данными. К тому же, отмечает менеджер по новым продуктам компании "Скай Линк" Сергей Езык, скоро рынок сотовой связи достигнет насыщения и тогда подключение "неживых" абонентов станет для операторов особенно актуальным.

© Юлия Белоус, "Ведомости"


 Siemens MC35| Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens MC35:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Siemens MC35

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Siemens MC35 Siemens MC35 - Конструктивно законченный. GSM модем, используется передачи данных и SMS в стандарте GSM900/1800. Управление осуществляется модемными AT-командами. Поддерживает технологию GPRS
Для работы с GSM модем Siemens MC35 необходимо подключить к его внешним разъёмам антенну, источник постоянного тока и любой микропроцессорный контроллер или компьютер типа IBM РС по последовательному СОМ-порту (RS-232). 		Siemens MC35

Стандартные интерфейсы и встроенное устройство чтения карт SIM делают простым и быстрым универсальное применение устройства в качестве двухдиапазонного терминала GSM. Функциональные возможности и прочный корпус устройства облегчают быструю реализацию новых приложений в областях телеметрии и телематики.
Функциональные возможности терминала соответствуют функциональным возможностям GSM модем Siemens MC35 и расширены добавлением устройства чтения карт SIM, интерфейса RS232, аналогового интерфейса для подключения телефона и широким диапазоном напряжений питания.
Все внешние интерфейсы GSM-терминала Siemens ТС35i надежно интегрированы в корпусе устройства. Штекерные соединения соответствуют стандартам и пригодны для использования в условиях вибрации.

Отличительные особенности Siemens MC35

  • Два диапазона частот EGSM900 / GSM1800;
  • Передача данных, речи текстовых сообщений SMS и факсов;
  • Соответствие требованиям R&TTE, GCF;
  • Простота интеграции;
  • Стандартные интерфейсы;
  • Светодиодный индикатор режимов работы;
  • Широкая область применения;
  • Компактность, легкость, высокая производительность.

    Области применения Siemens MC35

  • Системы управления движением и навигации;
  • Телесервис;
  • Системы безопасности;
  • Телематика;
  • Телеметрия;
  • Дистанционный контроль;
  • Дистанционные измерения;
  • Торговые автоматы.

    Технические характеристики Siemens MC35

    Двухдиапазонный EGSM900/GSM1800
    Полное соответствие стандарту GSM фаза 2/2+     		Да
    Да
    Выходная мощность:
  • класс 4 для EGSM900, Вт
  • класс 1 для GSM1800, Вт

    • 2
    1
    Управление с помощью АТ-команд | Да
    Диапазон входных напряжений, В | +8 ... +30
    Масса, кг, не более | 0,13
    Габаритные размеры, мм, не более | 65x74x33
    Допуск к эксплуатации | R&TTE, GCF
    Аудио:
  • режим Half rate (HR)
  • режим Full rate (FR)
  • режим Enhanced full rate (EFR)

    • Да
    Да
    Да
    SMS:
  • точка-точка МТ и МО
  • широковещательная рассылка SMS
  • режимы Text и PDU

    • Да
    Да
    Да
    Данные:
  • CSDflo
  • USSD
  • непрозрачный режим

    • 14,4 кбит/с
    Да
    V.110.V.32
    Факс:
  • группа
  • класс

    • 3
    1,2
    GPRS | Да

    Специальные возможности Siemens MC35

  • функция телефонного справочника
  • многосторонняя связь
  • передача сигналов многочастотного набора (DTMF)

    Внешние интерфейсы Siemens MC35

  • разъем для подключения сетевого блока питания
  • разъем для подключения телефонного аппарата
  • держатель для миниатюрных карт SIM
  • разъем для подключения антенны FME
  • интерфейс RS232 (V.24/V.28 разъем Sub-D)

    Принадлежности Siemens MC35

    Антенны, карты SIM, сетевые блоки питания, кабель RS232, телефонный аппарат, комплект для крепления на монтажной шине можно заказать у различных изготовителей. Все принадлежности перечислены в описании соответствующих интерфейсов.

    Комплект поставки GSM модем Siemens MC35

    Наименование | К-во | Примечание
    GSM модем Siemens MC35 Terminal | 1 | GSM антенна, блок питания, кабель приобретаются отдельно
    Инструкция по эксплуатации GSM модем Siemens MC35 Terminal | 1


 Siemens MC35i Terminal | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens MC35i:
НПО Сибсвязь (http://www.siblink.ru/)
Цена в роз./опт 120/114 Евро

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Siemens MC35 Terminal

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Siemens MC35i Terminal, Siemens MC35 Terminal Siemens MC35i - Конструктивно законченный. GSM модем, используется передачи данных и SMS в стандарте GSM900/1800. Управление осуществляется модемными AT-командами. Поддерживает технологию GPRS
Для работы с GSM модем Siemens MC35i необходимо подключить к его внешним разъёмам антенну, источник постоянного тока и любой микропроцессорный контроллер или компьютер типа IBM РС по последовательному СОМ-порту (RS-232). 		Siemens MC35i Terminal, Siemens MC35 Terminal

Стандартные интерфейсы и встроенное устройство чтения карт SIM делают простым и быстрым универсальное применение устройства в качестве двухдиапазонного терминала GSM. Функциональные возможности и прочный корпус устройства облегчают быструю реализацию новых приложений в областях телеметрии и телематики.
Функциональные возможности терминала соответствуют функциональным возможностям GSM модем Siemens MC35i и расширены добавлением устройства чтения карт SIM, интерфейса RS232, аналогового интерфейса для подключения телефона и широким диапазоном напряжений питания.
Все внешние интерфейсы GSM-терминала Siemens ТС35i надежно интегрированы в корпусе устройства. Штекерные соединения соответствуют стандартам и пригодны для использования в условиях вибрации.

Отличительные особенности Siemens MC35i

  • Два диапазона частот EGSM900 / GSM1800;
  • Передача данных, речи текстовых сообщений SMS и факсов;
  • Соответствие требованиям R&TTE, GCF;
  • Простота интеграции;
  • Стандартные интерфейсы;
  • Светодиодный индикатор режимов работы;
  • Широкая область применения;
  • Компактность, легкость, высокая производительность.

    Области применения Siemens MC35i

  • Системы управления движением и навигации;
  • Телесервис;
  • Системы безопасности;
  • Телематика;
  • Телеметрия;
  • Дистанционный контроль;
  • Дистанционные измерения;
  • Торговые автоматы.

    Технические характеристики Siemens MC35i

    Двухдиапазонный EGSM900/GSM1800
    Полное соответствие стандарту GSM фаза 2/2+     		Да
    Да
    Выходная мощность:
  • класс 4 для EGSM900, Вт
  • класс 1 для GSM1800, Вт

    • 2
    1
    Управление с помощью АТ-команд | Да
    Диапазон входных напряжений, В | +8 ... +30
    Масса, кг, не более | 0,13
    Габаритные размеры, мм, не более | 65x74x33
    Допуск к эксплуатации | R&TTE, GCF
    Аудио:
  • режим Half rate (HR)
  • режим Full rate (FR)
  • режим Enhanced full rate (EFR)

    • Да
    Да
    Да
    SMS:
  • точка-точка МТ и МО
  • широковещательная рассылка SMS
  • режимы Text и PDU

    • Да
    Да
    Да
    Данные:
  • CSDflo
  • USSD
  • непрозрачный режим

    • 14,4 кбит/с
    Да
    V.110.V.32
    Факс:
  • группа
  • класс

    • 3
    1,2
    GPRS | Да

    Специальные возможности Siemens MC35i

  • функция телефонного справочника
  • многосторонняя связь
  • передача сигналов многочастотного набора (DTMF)

    Внешние интерфейсы Siemens MC35i

  • разъем для подключения сетевого блока питания
  • разъем для подключения телефонного аппарата
  • держатель для миниатюрных карт SIM
  • разъем для подключения антенны FME
  • интерфейс RS232 (V.24/V.28 разъем Sub-D)

    Принадлежности Siemens MC35i

    Антенны, карты SIM, сетевые блоки питания, кабель RS232, телефонный аппарат, комплект для крепления на монтажной шине можно заказать у различных изготовителей. Все принадлежности перечислены в описании соответствующих интерфейсов.

    Комплект поставки GSM модем Siemens MC35i

    Наименование | К-во | Примечание
    GSM модем Siemens MC35i Terminal | 1 | GSM антенна, блок питания, кабель приобретаются отдельно
    Инструкция по эксплуатации GSM модем Siemens MC35i Terminal | 1


 Siemens MC45| Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens MC45:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Siemens MC45

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Siemens MC45 Siemens MC45 — GSM модем Siemens MC45 – это платы для дальнейшего применения и использование GSM модем Siemens MC45 прекрасно вписывается в любой программно-аппаратный комплекс, где необходимо решать задачи, связанные с решением вопросов потелематики, телеметрии, диспетчеризации или коммуникационного обслуживания по каналам GSM 900 / 1800 МГц + GPRS.

. 		Siemens MC45

Модуль выполнен в виде микросхемы и может быть интегрирован в другое более сложное устройство, если в нем необходимо организовать поддержку функции связи по GSM- и GPRS-каналам. Это прекрасное решение для охранных систем, для удаленного считывания измерений, системах слежения, торговых автоматах и т.д. Используя уже встроенные в модуль компоненты (память, контроллер, TCP/IP-стек) вы не только сокращаете расходы, но и объем работ по разработке и тестированию.

Характеристики характеристики Siemens MC45

Стандарт связи: EGSM 900
GSM 1800
GSM 1900
Размеры (ВxШxГ): 53x34x3,5 мм
Вес: 10 грамм
Диапазон температур: -20...+55 °C
Функции терминалов: Передача голоса
Передача факсов
SIM Application Toolkit
Услуги поддерживаемые оператором: USSD
CSD
SMS
Переадресация
Интерфейсы / порты: Serial (COM)
GPRS Class: Class B
GPRS Multislot Class: Class 10
Встроенные стеки: PPP-стек
Дополнительно:
  • Поддержка PBCCH
  • 2 последовательных интерфейса
  • Совместимость с WAP


 Siemens MC55 | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens MC55:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Siemens MC55

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Siemens MC55 Siemens MC55 Этот суперминиатюрный GSM/GPRS-модуль открывает новые возможности для расширения функциональности КПК, смартфонов и других мобильных устройств, работающих под ОС MS Windows Mobile. Простая интеграция, поддержка трех GSM-стандартов и GPRS позволяет использовать MC55 для оперативной связи, передачи данных и других целей пользователя. Модуль также поддерживает WAP и MMS. MC55 работает в диапазоне частот GSM 900/1800/1900.

. 		Siemens MC55

Модуль выполнен в виде микросхемы и может быть интегрирован в другое более сложное устройство, если в нем необходимо организовать поддержку функции связи по GSM- и GPRS-каналам.

Характеристики характеристики Siemens MC55

Тип: Сотовые модули
Стандарт связи: GSM 900
GSM 1800
GSM 1900
Размеры (ВxШxГ): 35x32,5x2,95 мм
Вес: 6 грамм
Диапазон температур: -20...+55 °C
Функции терминалов: Передача голоса
Передача факсов
SIM Application Toolkit
Услуги поддерживаемые оператором: USSD
CSD
SMS
MMS
Переадресация
Интерфейсы / порты: Serial (COM)
GPRS Class: Class B
GPRS Multislot Class: Class 10
Встроенные стеки: PPP-стек
Дополнительно:
  • Поддержка PBCCH
  • 2 последовательных интерфейса
  • Cовместимость с WAP


 Siemens MC56 | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens MC56:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Siemens MC56

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Siemens MC56 Siemens MC56 Этот суперминиатюрный GSM/GPRS-модуль открывает новые возможности для расширения функциональности КПК, смартфонов и других мобильных устройств, работающих под ОС MS Windows Mobile. Простая интеграция, поддержка трех GSM-стандартов и GPRS позволяет использовать MC56 для оперативной связи, передачи данных и других целей пользователя. Модуль также поддерживает WAP и MMS. MC56 работает в диапазоне частот GSM 850/1800/1900.

. 		Siemens MC56

Модуль выполнен в виде микросхемы и может быть интегрирован в другое более сложное устройство, если в нем необходимо организовать поддержку функции связи по GSM- и GPRS-каналам.

Технические характеристики Siemens MC56

Стандарт связи: GSM 1800
GSM 1900
GSM 850
Размеры (ВxШxГ): 35x32,5x2,95 мм
Вес: 6 грамм
Диапазон температур: -20...+55 °C
Функции терминалов: Передача голоса
Передача факсов
SIM Application Toolkit
Услуги поддерживаемые оператором: USSD
CSD
SMS
MMS
Переадресация
Интерфейсы / порты: Serial (COM)
GPRS Class: Class B
GPRS Multislot Class: Class 10
Встроенные стеки: PPP-стек
Дополнительно:
  • Поддержка PBCCH
  • 2 последовательных интерфейса
  • Совместимость с WAP
  • Поддержка АТ-команд


 Siemens MC75 | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens MC75

GSM/GPRS/EDGE модуль Siemens MC75

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Siemens MC75i

Siemens MC75 — первый GSM/GPRS-модуль с поддержкой технологии EDGE, благодаря которой возможна высокоскоростная и надежная передача мультимедийной информации — потоковых аудио- и видеоданных, цифровых фотографий, обмен мгновенными сообщениями. Скорость передачи EDGE в три раза превышает скорость передачи по GPRS-каналу и достигает 474 Кбит/сек. Альтернативой EDGE в модуле выступает поддержка GPRS Multislot Class 12. Модуль оснащен двумя последовательными интерфейсами, USB 2.0 Full Speed, дополнительное преимущество — встроенный интерфейс SD/MMC.

 Siemens MC75

При отсутствии сетей третьего поколения EDGE остается единственным решением скоростной передачи данных через GSM-сети. MC75 Module отлично подходит для оснастки смартфонов, КПК, ноутбуков и других устройств с целью обеспечения беспроводной связи. Благодаря встроенному драйверу RIL/NDIS модуль совместим со смартфонами и КПК, построенными на ОС MS Windows Mobile.

Технические характеристики модуля Siemens MC75

Стандарт связи: EGSM 900
GSM 1800
GSM 1900
GSM 850
Питание: 3.2-4.5 В, контроль зарядки для литиевых батарей
Мощность потребления: 3 мА в режиме ожидания, 300 мА в режиме разговора, 600 мА в режиме GPRS-передачи.
Размеры (ВxШxГ): 34x45x3.5 мм
Вес: 10 грамм
Диапазон температур: -30...+65 °C
Функции терминалов: Передача голоса
Передача факсов
SIM Application Toolkit
Услуги поддерживаемые оператором: SMS
CSD
USSD
Интерфейсы / порты: Serial (COM)
USB 2.0
SD
GPRS Class: Class B
GPRS Multislot Class: Class 12
EDGE Class: Class 10
Встроенные стеки: TCP/IP
Дополнительно:
  • Поддержка PBCCH
  • Интерфейсы: межплатный разъем Molex (80 пин), антенный разъем Hirose U.FL 50 Ом, USB 2.0 Full Speed, 2 последовательных интерфейса с протоколом ITU-T V.24, I2C-шина, аудио: 2 аналоговых выхода, 1 цифровой
  • Интерфейс SIM-карт 3 В, 1.8 В
  • Факс: Group 3, class 1
  • CSD: до 14.4 кбит/с, V.110, USSD
  • Передача голоса: поддержка речевых кодеков GSM-FR, GSM-HR, GSM-EFR и AMR, снижение шума
  • Передача SMS: через GSM или GPRS, Point-to-point MO и MT, текстовый и PDU-режим, широковещательная передача


 Siemens MC75 | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens MC75 Terminal

GSM/GPRS/EDGE терминал Siemens MC75 Terminal

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Siemens MC75 Terminal Siemens MC75 Terminal - GPRS/EDGE модем USB/RS232. Терминал MC75 - это компактный GSM-модем для передачи данных, речи, текстовых сообщений SMS и факсов в сетях GSM. Стандартные интерфейсы и встроенное устройство чтения карт SIM делают простым и быстрым универсальное применение устройства в качестве четырех диапазонного терминала GSM. Функциональные возможности и прочный корпус устройства облегчают быструю реализацию новых приложений в областях телеметрии и телематики Четыре диапазона частот EGSM850 / EGSM900 / GSM1800 / GSM1900 Передача данных, GPRS, EDGE(E-GPRS), речи, текстовых сообщений, SMS и факсов.

- Встроенный модуль SIEMENS MC75
- Voice/Data/Fax/SMS/MMS
- Скорость передачи до 236,8 Кb/sec
- Подключение через RS232 или USB 2.0
- Питание от внешнего источника или через USB
- Разъем для подключения трубки

Siemens MC75 Terminal

Технические характеристики Siemens MC75 Terminal

  • 4-х диапазонный-GSM 850/900/1800/1900 MHz
  • EDGE (E-GPRS) Мультислот класс 10
  • GPRS Мультислот класс 12
  • GSM release 99
  • выходная (мощность:
    - Класс 4 (2W) для EGSM850
    - Класс 4 (2 W) для EGSM900
    - Класс 1 (1 W) для GSM1800
    - Класс 1 (1 W) для GSM1900
  • АТ команды Hayes GSM 07.05 и GSM 07.07
  • АТ команды для RIL совместимостимы (RIL/NDIS)
  • TCP/IP стэк
  • напряжение питания +9В… 24В постоянное нестабилизированное, 1 А
  • Размеры: 120 x 60 x 30 mm.
  • Вес: < 50 g
  • Окружающая температура: -30 C … + 65 C
  • Авто выключение + 75 C
    3.1 Драйвера
  • NDIS/RIL программное обеспечение для Microsoft ® Windows ® Mobile™
    3.2 Спецификация для факса:
  • Группа 3, класс 1
    3.3 Спецификации для EDGE данных (E-GPRS):
  • Мультислот класс 10
  • Модуляция и схема кодирования MCS 1- 9
  • Передвижной класс станции B
    3.4 Спецификации для данных (GPRS):
  • Мультислот класс 12
  • Полная поддержка PBCCH
  • Передвижной класс станции B
  • Схема кодирования 1- 4
    3.5 Спецификации для SMS:
  • Через GSM или GPRS
  • точка - точка
  • MO и MT
  • Текст и PDU
  • SMS ретрансляция
    3.6 Спецификации для голоса:
  • Половина (HR)
  • Полная (FR)
  • Увеличенная (EFR)
  • Адаптивная (AMR)
  • handsfree
  • Эхоподавление
  • Шумоподавление
    3.7 Апробация:
  • R$TTE
  • FCC
  • UL
  • IC
  • GCF
  • PTCRB

    Описание интерфейсов Siemens MC75 Terminal

    Терминал МС75 имеет следующие внешние интерфейсы:
  • разъем RS232 (V.24/V.28 разъем Sub-D)
  • антенный коннектор FME (штекерная часть)
  • разъем для подключения блока питания
  • разъем USB B Plug (квадратный)
  • разъем для подключения телефонной трубки (под коннектор RG-11)
  • интерфейс SIM-карты
            •


 GSM модули, сотовые модули | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Раздел: GSM модули или сотовые модули

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GSM модули или сотовые модули обычно используются для интеграции в какое-либо оборудование, где служат передающим устройством. GSM Модуль предназначен для дистанционного контроля вашего имущества, мобильного и стационарного, находящегося в области покрытия мобильной сети стандарта GSM 900 МГц ( в других конфигурациях GSM Модуля это может быть любой другой действующий стандарт мобильной связи).
Для ввода команд управления и получения информации о состоянии объектов, как-то: температура воздуха в загородной бане или местоположение автомобиля, вы можете воспользоваться своим мобильным телефоном или операторской станцией мониторинга на основе персонального компьютера с модемом.
Количество контролируемых входов и выходов, установка периферийных вспомогательных и атакующих устройств, интерфейс рабочего обмена сообщений, встроенный интерфейс RS-232, протоколы связи, а также периодичность сеансов связи и конфиденциальность передаваемых данных определяются индивидуально для каждого потребителя при заказе устройства.
Устройство обладает двумя встроенными интерфейсами типа RS232 и набором цифровых входов и выходов, свойства которых адаптируются к потребностям заказчика. Адаптация возможна как по физическим свойствам используемых сигналов, так и по логическим свойствам (время опроса, длительность импульсов и т.д.).
Наличие интерфейса RS232 позволяет осуществлять подключение любых стандартных устройств, снабженных этим интерфейсом. Протокол связи, определяющий количество передаваемой информации, количество номеров экстренного дозвона, число операторов исполнительными спецсредствами, периодичность сеансов связи, технология передачи по сети могут программироваться индивидуально для каждого заказчика.
GSM Модуль - это устройство, предназначенное для управления любыми исполнительными устройствами, мобильными и стационарными, находящимися в пределах покрытия мобильной сети действующего стандарта, в частности GSM 900 МГц.
Пользователь, приобретая GSM Модуль, как частное лицо имеет возможность персонального круглосуточного контроля и адекватного физического дистанционного реагирования при экстремально-кризисных ситуациях.
Приобретая несколько устройств GSM Модуль, квартирные, дачные и гаражные объединения, охранные фирмы и транспортные организации имеют возможность создавать собственные корпоративные сети мониторинга объектов.
GSM - модуль это базовый, бескорпусной элемент, для запуска которого в работу необходимы дополнительные комплектующие и оборудование, такие, как например, схемы электропитания цифрового и радиочастотного блоков, аудио - система, интерфейсы и разъемы для связи с внешними устройствами, держатель и интерфейс SIM карты, гарнитура, периферия, корпус. GSM модули (сотовые модули) так же делятся GSM, GPRS и EDGE.


 MultiModem MTCBA | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens MC35i:
НПО Сибсвязь (http://www.siblink.ru/)
Цена в роз./опт 120/114 Евро

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем MultiModem MTCBA

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
MultiModem Внешний, конструктивно законченный модуль GSM/GPRS Data/Fax/Voice, работающий в стандарте GSM900/1800. Имеет USB интерфейс. MultiModem

MultiModem™ MTCBA представляют собой полностью готовые к использованию внешние модемы для беспроводной передачи данных. Эти модемы обладают всеми возможностями, предоставляемыми устройствами стандарта GSM, включая передачу данных, голоса, SMS и факсимильных сообщений и ориентированы для передачи информации от удаленных устройств при отсутствии проводных каналов связи и от мобильных терминалов. Использование этих модемов позволяет свести к минимуму затраты на разработку и выпуск готовых приложений для беспроводной передачи данных. Модемы изготавливаются в компактном жестком промышленном корпусе и работают в расширенном диапазоне температур. Выпускаются в двух вариантах - с подключением к базовой системе через стандартный последовательный интерфейс RS-232 или USB

Технические характеристики MultiModem

  • Dual Band GSM 900/1800 MHz
  • GPRS Class 10, скорость до 85 Кб/сек.
  • CSD, скорость до 14,4 Кб/сек., сжатие данных по протоколу V.42bis.
  • Поддержка AT-команд
  • Встроенный TCP/IP стек, поддержка протоколов FTP, TCP,PPP, SMTP, POP3, Telnet
  • Связь с DTE - последовательный интерфейс RS-232 (до 115,2 Кб/сек.) или USB интерфейс
  • FAX class 1 и class 2
  • Передача речи, используемые кодеки FR/EFR/HR.
  • Передача SMS, текст и PDU режим
  • SIM ToolKit Class 2
  • Встроенный держатель SIM-карты
  • Светодиоды для контроля состояния модема
  • Соединители: Кабель RS-232 (DE-15S) или USB, SMA (антенна), RJ-12 (для микротелефонной трубки - только с USB), 2,5 мм штекер для источника питания (только для варианта с RS-232)

Техническая спецификация MultiModem
Масса: | 115 г
Размеры: | 110x61x24 мм
Питание: | От внешнего источника постоянного тока 5 В 32 В (для варианта с RS-232) или через USB кабель (для варианта USB), средний ток 400мА (при 5 в), 2A max.
Температурный диапазон
Рабочий: | -30° до +70° C
Хранение: | -40° до +85° C
Сертификаты и стандарты
CE Mark
EMC: FCC Part 2, 15, 22, 24, EN 55022 & EN55024
Safety: UL 60950, EN 60950


 Что такое GPS | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья : Что такое GPS?

Недостатки других систем позиционирования
Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Landmarks: | Работает только на ограниченной территории. Подвержена изменениям из-за влияния окружающей среды.
Dead Reckoning: | Очень сложная система. Точность зависит от инструментов измерения, и обычно относительна. Ошибки возникают часто.
Celestial: | Сложная. Работает только ночью при хорошей погоде. Ограниченная точность.
OMEGA: | Базируется на нескольких радиомаяках. Радиопомехи влияют на точность.
LORAN: | Ограниченное покрытие (в основном прибрежное). На точность влияют географические условия. Легко нарушается.
SatNav: | Базируется на низкочастотных доплеровских измерениях, поэтому восприимчив к незначительным передвижениям приемника. Несколько спутников, поэтому обновления данных нечасты.

GPS спутники

Название | NAVSTAR
Производитель | Rockwell International
Высота | 10,900 навигационных миль
Вес | 1900 фунтов (на орбите)
Размер | 17 футов с раскрытыми солнечными батареями
Период орбиты | 12 часов
Запланированный период эксплуатации | 7.5 лет
Планируемый запуск | блок из 21 спутника, разработанный Martin Marietta

Земные станции (также называемые как "Контрольный сегмент")

Эти станции управляют GPS спутниками, контролируя их рабочее состояние и точное положение в космосе. Главная станция передает коррекции орбит и часов на спутники. Спутники преобразовывают эти коррекции в сигналы и затем посылают на GPS приемники.

Пять основных станций: Hawaii, Ascension Island, Diego Garcia, Kwajalein, and Colorado Springs.


 Nokia 12 | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Nokia 12

GSM/GPRS/EDGE модуль Nokia 12

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Nokia 12

Nokia 12 — это современный и интеллектуальный GSM-модуль, который можно интегрировать с широким набором устройств, позволяя на расстоянии вести осмысленный диалог с машинами и бытовыми устройствами. Это небольшой и эффективный комплект, поддерживающий самую сложную технологию связи M2M.

Сотовый модуль Nokia 12 обеспечивает голосовую связь и передачу данных в двух GSM-диапазонах и оснащен поддержкой GPRS Class 6 и EDGE Class 2. Nokia 12 позволяет организовать работу в нескольких режимах. Пользовательский режим управления позволяет управлять простыми приложениями с помощью SMS. В режиме АТ-команд может работать как GSM-модем и применяться для доступа к интернет-страницам и электронной почте, передачи факсов. А самые эффективные и надежные методы управления терминалом и приложениями обеспечивает режим системы M2M. Благодаря архитектуре CORBA, независимой от поставщика, операционной системы и языка программирования, возможно создание прозрачных сетей связи.

Nokia 12

Технические характеристики Nokia 12

Стандарт связи: EGSM 900
GSM 1800
Питание: Напряжение питания: номинальное 3.8 В, минимальное 3.6 В, максимальное 4 В.
Размеры (ВxШxГ): 36x45x9 мм
Вес: 15 грамм
Диапазон температур: -25...+55 °C
Функции терминалов: Передача голоса
Передача факсов
Подключение внешней антенны
J2ME
SIM Application Toolkit
Услуги поддерживаемые оператором: CSD
HSCSD
SMS
Интерфейсы / порты: Serial (COM)
GPRS Class: Class B
GPRS Multislot Class: Class 6
EDGE Class: Class 2
Встроенные стеки: TCP/IP
Дополнительно:
  • Интеллектуальная передача сообщений для удобной установки в режиме системы M2M
  • Интегрированная поддержка Java IMP1.0
  • Удаленная загрузка IMlet
  • Дистанционное обновление модуля приложений
  • Поддержка NMEA-0183 для интеграции с внешним GPS
  • Дистанционное управление вводом / выводом
  • Цифровое и аналоговое аудио
  • GSM-шифрование
  • Коды безопасности GSM
  • AutoPIN
  • Аутентификация платформы Nokia M2M
  • Дополнительные услуги GSM phase 2+


 Nokia 12i | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Nokia 12i

GSM/GPRS/EDGE модуль Nokia 12i

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Nokia 12i

Nokia 12i — это современный и интеллектуальный GSM-модуль, который можно интегрировать с широким набором устройств, позволяя на расстоянии вести осмысленный диалог с машинами и бытовыми устройствами. Это небольшой и эффективный комплект, поддерживающий самую сложную технологию связи M2M.

Сотовый модуль Nokia 12 обеспечивает голосовую связь и передачу данных в двух GSM-диапазонах и оснащен поддержкой GPRS Class 6 и EDGE Class 2. Nokia 12 позволяет организовать работу в нескольких режимах. Пользовательский режим управления позволяет управлять простыми приложениями с помощью SMS. В режиме АТ-команд может работать как GSM-модем и применяться для доступа к интернет-страницам и электронной почте, передачи факсов. А самые эффективные и надежные методы управления терминалом и приложениями обеспечивает режим системы M2M. Благодаря архитектуре CORBA, независимой от поставщика, операционной системы и языка программирования, возможно создание прозрачных сетей связи.

Nokia 12i

Технические характеристики Nokia 12i

Стандарт связи: EGSM 900
GSM 1800
Питание: Напряжение питания: номинальное 3.8 В, минимальное 3.6 В, максимальное 4 В.
Размеры (ВxШxГ): 36x45x9 мм
Вес: 15 грамм
Диапазон температур: -25...+55 °C
Функции терминалов: Передача голоса
Передача факсов
Подключение внешней антенны
J2ME
SIM Application Toolkit
Услуги поддерживаемые оператором: CSD
HSCSD
SMS
Интерфейсы / порты: Serial (COM)
GPRS Class: Class B
GPRS Multislot Class: Class 10
EDGE Class: Class 6
Встроенные стеки: TCP/IP
Дополнительно:
  • Интеллектуальная передача сообщений для удобной установки в режиме системы M2M
  • Интегрированная поддержка Java IMP1.0
  • Удаленная загрузка IMlet
  • Дистанционное обновление модуля приложений
  • Поддержка NMEA-0183 для интеграции с внешним GPS
  • Дистанционное управление вводом / выводом
  • Цифровое и аналоговое аудио
  • GSM-шифрование
  • Коды безопасности GSM
  • AutoPIN
  • Аутентификация платформы Nokia M2M
  • Дополнительные услуги GSM phase 2+


 Обратная связь | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Раздел: Обратная связь

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Для отправки сообщения используйте следующую форму

Ваше имя

Ваш e-mail

Ваше сообщение


 Пресса | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Раздел: Пресса. Интересные и полезные статьи.
Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

  • О технологии EDGE

  • О технологии GPRS

  • О технологии M2M

  • О технологии GSM

  • О технологии GPS

            •


www.Teltonika.RU Технология M2M

Типичная реализация беспроводной системы межмашинного взаимодействия. Система передает информацию о состоянии машины в беспроводную сеть через модем, который в данном случае использует сотовую технологию GSM. Через такие протоколы, как TCP/IP и Short Message Peer-to-Peer Protocol, система передает информацию на базовый сервер. Он обрабатывает данные и посылает их через Internet в службу, которая проводит мониторинг и управляет машиной


 GSM терминал Solomon SCWi250u | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Solomon SCWi250u:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM терминал Solomon SCWi250u

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GSM терминал Solomon SCWi250u

GSM терминал Solomon SCWi250u — Беспроводной GPRS-интернет имеет все основания стать реальной услугой. И здесь пользователям пригодится USB GPRS-модем Solomon SCMi250u, выполненный в виде небольшого беспроводного адаптера, оснащенного антенной и USB-штекером. Подключение и настройка модема происходят просто и быстро. Для этого достаточно подсоединить Solomon SCMi250u со вставленной SIM-картой к компьютеру, запустить необходимые драйвера и через несколько минут уже будет обеспечен свободный доступ в интернет.

Легкий, но мощный Solomon являет собой прекрасный атрибут мобильности и высокотехнологичности и не требует дополнительного источника питания.

Преимущества устройства в том, что оно позволяет избавиться от лишнего провода и в отличие от большинства энергопотребляющих средств связи, модему достаточно питания, получаемого при подключении к шине USB1.1.

Качественно выполненный серебристый корпус этого гаджета инкрустирован искусственным брильянтом. Подобное дизайнерское решение хоть и несколько неожиданно видеть в подобного рода устройствах, но зато придает модему презентабельный вид. Solomon SCMi250u удобно носить на шее - для этого в нем предусмотрено специальное ушко. Все настолько изящно и миниатюрно, что модем в этом модном аксессуаре выдает разве что наличие внешней антенны.

Solomon SCMi250u выглядит неплохим решением, если требуется только GPRS и при этом хочется избавиться от мешающего кабеля и лишнего зарядного устройства. Кроме того, для модема от компании Solomon Technology Corp. отводится роль отличного презента владельцу ноутбука, о чем свидетельствуют не только возможности устройства, но и его внешний вид, а также специальная подарочная упаковка.

Технические характеристики GSM терминал Solomon SCWi250u

Описание | Радиомодем GSM/GPRS. Способен работать в GSM-сетях диапазонов 850/900/1800/1900 МГц, при этом поддерживается GPRS Class 8 (4 тайм-слота на прием, один — на передачу).
Поддержка SIM-карты | Поддерживается стандартная SIM карта
Операционные системы | Windows 98/ME/2000/XP
GPRS | GPRS Class B, Multi- Slot Class 8 - 4 RX, 1 TX&5 Sum
Скорость передачи данных | До 64 Кбит/сек
Индикация | Да
Вес | 15 г

Комплектация GSM терминал GSM терминал Solomon SCWi250u
GSM терминал GSM терминал Solomon SCWi250u
Инструкция


 GSM терминал Solomon SCWi275u | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Solomon SCWi275u:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM терминал Solomon SCWi275u

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GSM терминал Solomon SCWi250u Solomon SCWi275u — это уникальное комбинированное устройство, сочетающее в себе функции GPRS-модема и WiFi-адаптера. В зависимости от ситуации Вы всегда можете выбрать более удобный (или более дешевый) способ подключения для Интернет-браузинга, приема/передачи электронной почты или факсимильных сообщений. Аппарат оснащен GSM-модулем EGSM900/GSM1800, GPRS Multislot Class 8 и модулем связи стандарта IEEE 802.11b, позволяющим передавать данные со скоростью до 11 МБ/сек. Устройство подключается к разъему шины USB. GSM терминал Solomon SCWi250u

Легкий, но мощный Solomon являет собой прекрасный атрибут мобильности и высокотехнологичности и не требует дополнительного источника питания.

Технические характеристики GSM терминал Solomon SCWi275u

Тип: | Сотовые терминалы
Стандарт связи: | EGSM 900 GSM 1800
Размеры (ВxШxГ): | 75x37x14.5 мм
Вес: | 33 грамм
Диапазон температур: | -10...+55 °C
Функции терминалов: | Передача факсов
Интерфейсы / порты: | USB 1.1 Wi-Fi
GPRS Class: | Class B
GPRS Multislot Class: | Class 8
Стандарт Wi-Fi: | 802.11b

Комплектация GSM терминал GSM терминал Solomon SCWi275u
GSM терминал GSM терминал Solomon SCWi275u
Инструкция


 Siemens TC35i Terminal | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens TC35i:
НПО Сибсвязь (http://www.siblink.ru/)
Цена в роз./опт 115/109 Евро

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Siemens TC35 Terminal

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Siemens TC35i Terminal, Siemens TC35 Terminal Siemens TC35i - Конструктивно законченный. GSM модем, используется передачи данных и SMS в стандарте GSM900/1800. Управление осуществляется модемными AT-командами.
Для работы с GSM модем Siemens TC35i необходимо подключить к его внешним разъёмам антенну, источник постоянного тока и любой микропроцессорный контроллер или компьютер типа IBM РС по последовательному СОМ-порту (RS-232). 		Siemens TC35i Terminal, Siemens TC35 Terminal

Стандартные интерфейсы и встроенное устройство чтения карт SIM делают простым и быстрым универсальное применение устройства в качестве двухдиапазонного терминала GSM. Функциональные возможности и прочный корпус устройства облегчают быструю реализацию новых приложений в областях телеметрии и телематики.
Функциональные возможности терминала соответствуют функциональным возможностям GSM модем Siemens TC35i и расширены добавлением устройства чтения карт SIM, интерфейса RS232, аналогового интерфейса для подключения телефона и широким диапазоном напряжений питания.
Все внешние интерфейсы GSM-терминала Siemens ТС35i надежно интегрированы в корпусе устройства. Штекерные соединения соответствуют стандартам и пригодны для использования в условиях вибрации.

Отличительные особенности Siemens TC35i

  • Два диапазона частот EGSM900 / GSM1800;
  • Передача данных, речи текстовых сообщений SMS и факсов;
  • Соответствие требованиям R&TTE, GCF;
  • Простота интеграции;
  • Стандартные интерфейсы;
  • Светодиодный индикатор режимов работы;
  • Широкая область применения;
  • Компактность, легкость, высокая производительность.

    Области применения Siemens TC35i

  • Системы управления движением и навигации;
  • Телесервис;
  • Системы безопасности;
  • Телематика;
  • Телеметрия;
  • Дистанционный контроль;
  • Дистанционные измерения;
  • Торговые автоматы.

    Технические характеристики Siemens TC35i

    Двухдиапазонный EGSM900/GSM1800
    Полное соответствие стандарту GSM фаза 2/2+     		Да
    Да
    Выходная мощность:
  • класс 4 для EGSM900, Вт
  • класс 1 для GSM1800, Вт

    • 2
    1
    Управление с помощью АТ-команд | Да
    Диапазон входных напряжений, В | +8 ... +30
    Масса, кг, не более | 0,13
    Габаритные размеры, мм, не более | 65x74x33
    Допуск к эксплуатации | R&TTE, GCF
    Аудио:
  • режим Half rate (HR)
  • режим Full rate (FR)
  • режим Enhanced full rate (EFR)

    • Да
    Да
    Да
    SMS:
  • точка-точка МТ и МО
  • широковещательная рассылка SMS
  • режимы Text и PDU

    • Да
    Да
    Да
    Данные:
  • CSDflo
  • USSD
  • непрозрачный режим

    • 14,4 кбит/с
    Да
    V.110.V.32
    Факс:
  • группа
  • класс

    • 3
    1,2

    Специальные возможности Siemens TC35i

  • функция телефонного справочника
  • многосторонняя связь
  • передача сигналов многочастотного набора (DTMF)

    Внешние интерфейсы Siemens TC35i

  • разъем для подключения сетевого блока питания
  • разъем для подключения телефонного аппарата
  • держатель для миниатюрных карт SIM
  • разъем для подключения антенны FME
  • интерфейс RS232 (V.24/V.28 разъем Sub-D)

    Принадлежности Siemens TC35i

    Антенны, карты SIM, сетевые блоки питания, кабель RS232, телефонный аппарат, комплект для крепления на монтажной шине можно заказать у различных изготовителей. Все принадлежности перечислены в описании соответствующих интерфейсов.

    Комплект поставки GSM модем Siemens TC35i

    Наименование | К-во | Примечание
    GSM модем Siemens TC35i Terminal | 1 | GSM антенна, блок питания, кабель приобретаются отдельно
    Инструкция по эксплуатации GSM модем Siemens TC35i Terminal | 1


 Siemens TC45| Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens TC45:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Siemens TC45

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Siemens TC45 Siemens TC45 — это представитель нового поколения радиомодулей, упрощающий разработку новых приложений, особенно в секторе M2M-приложений. Благодаря поддержке J2ME, задачи, выполняемые модулем, не ограничиваются коммуникационной задачей, но также включает управляющие функции приложения. Виртуальная машина, встроенная в ТС45, с Java в качестве языка программирования позволяет оценивать данные и выполнять команды. Это обозначает, что обмен данными может происходить с помощью 9 свободно программируемых контактов ввода/вывода. Компактный и легкий модуль с функциями GSM- и GPRS-сетей.

. 		Siemens TC45

Модуль выполнен в виде микросхемы и может быть интегрирован в другое более сложное устройство, если в нем необходимо организовать поддержку функции связи по GSM- и GPRS-каналам. Это прекрасное решение для охранных систем, для удаленного считывания измерений, системах слежения, торговых автоматах и т.д. Используя уже встроенные в модуль компоненты (память, контроллер, TCP/IP-стек) вы не только сокращаете расходы, но и объем работ по разработке и тестированию.

Характеристики характеристики Siemens TC45

Диапазон связи: | EGSM 900 GSM 1800
Встроенная Память: | 0,3 Мб флэш-памяти
Размеры (ВxШxГ): | 53x34x3,5 мм
Вес: | 10 грамм
Диапазон температур: | -20...+55 °C
Функции модуля: | Передача голоса Передача факсов SIM Application Toolkit J2ME
Дополнительные возможности | USSD CSD SMS Переадресация
GPRS Class: | Class B
GPRS Multislot Class: | Class 8
Встроенные стеки: | TCP/IP
Дополнительно: | Поддержка PBCCH.


 Siemens TC63 | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens TC63:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Siemens TC63

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
SiemensTC63 GSM модем SiemensTC63 – Module обеспечивает голосовую связь в четырех GSM-диапазонах, GPRS-канал класса 12 обеспечивает высокую скорость беспроводной передачи данных. Модуль оснащен двумя последовательными интерфейсами, интерфейсом USB, шиной I2C, встроенным TCP/IP-стеком. Физические характеристики модуля позволяют использовать TC63 при температурах от минус 30 до плюс 65 градусов, что является критичным для наружного обрудования.

. 		Siemens TC63

Высокие стандарты взаимодействия, лежащие в основе работы модуля, позволяют решить множество классических задач M2M: организация работы GPRS-модема, системы безопасности и удаленное измерительное оборудование, управление торговыми автоматами и кассовыми аппаратами и многое другое.

Технические характеристики Siemens TC63

Стандарт связи: | EGSM 900 GSM 1800 GSM 1900
Память: | 1 Мб флэш-памяти
Размеры (ВxШxГ): | 53x35x5,1 мм
Вес: | 11 грамм
Диапазон температур: | -20...+55 °C
Функции терминалов: | Передача голоса Передача факсов SIM Application Toolkit GPS
Услуги поддерживаемые оператором: | USSD CSD SMS Переадресация
GPRS Class: | Class B
GPRS Multislot Class: | Class 10
Встроенные стеки: | PPP, TCP/IP
Совместимое оборудование: | Hirose DF12D(3.0)-80DP-0.5V(81) PCB-Board-to-Board Connector


 Siemens TC65 | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens TC65:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Siemens TC65

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
SiemensTC65 GSM модем SiemensTC65 – с поддержкой Java, первый в своем роде продукт, предоставляющий разработчику аппаратную и программную платформу для создания собственных M2M-приложений. Кроме того, TC65 Module обеспечивает голосовую связь в четырех диапазонах GSM и передачу данных по каналу GPRS Class 12. Высокоскоростную обработку данных обеспечивает процессор ARM7, объем встроенной памяти составляет 1,7 Мб. Благодаря поддержке самых разнообразных интерфейсов, модуль может использоваться для решения множества задач сферы приложений M2M: удаленных измерительных систем, систем безопасности, систем торговых и банковских автоматов, в кассовых аппаратах и т.п.

. 		Siemens TC65

Siemens TC65 Module с поддержкой Java-технологии позволяет сократить не только время разработки приложений, но и затраты на оборудование, так как модуль не требует дополнительного контроллера, памяти и TCP/IP-стека.

Технические характеристики Siemens TC65

Стандарт связи: GSM 900
GSM 1800
GSM 1900
GSM 850
Память: 400 кБ RAM, 1.7 Мб Flash
Питание: 3.2-4.5 В, контроль зарядки для литиевых батарей
Мощность потребления: 3 мА в режиме ожидания, 300 мА в режиме разговора, 600 мА в режиме GPRS-передачи.
Размеры (ВxШxГ): 34x45x3.5 мм
Вес: 10 грамм
Диапазон температур: -30...+65 °C
Функции терминалов: Передача голоса
Передача факсов
J2ME
SIM Application Toolkit
Услуги поддерживаемые оператором: USSD
CSD
SMS
Интерфейсы / порты: USB 2.0
Serial (COM)
GPRS Class: Class B
GPRS Multislot Class: Class 12
Встроенные стеки: TCP/IP
Дополнительно:
  • CLDC 1.1 HI
  • J2ME, IMP NG (Next Generation)
  • Шифрование данных HTTPS и PKI
  • Поддержка TCP, UDP, HTTP, FTP, SMTP, POP3
  • Поддержка PBCCH
  • Удаленное обновление ПО: SW приложений и FW модулей
  • Интерфейсы: межплатный разъем Molex (80 пин), антенный разъем Hirose U.FL 50 Ом, USB 2.0 Full Speed, 2 последовательных интерфейса с протоколом ITU-T V.24, I2C-шина, SPI-шина, 2 аналоговых входа (АЦП), 1 аналоговый выход (ШИМ), 10xGPIO
  • Интерфейс SIM-карт 3 В, 1.8 В
  • Факс: Group 3, class 1
  • CSD: до 14.4 кбит/с, V.110, USSD, режим непрозрачной передачи
  • Передача голоса: поддержка речевых кодеков GSM-FR, GSM-HR, GSM-EFR и AMR, снижение шума
  • Передача SMS: через GSM или GPRS, Point-to-point MO и MT, текстовый и PDU-режим, широковещательная передача


 GSM терминал Siemens TC65 Terminal | Информационный портал посвященный GSM модемам EDGEMODEM_RU
КупитьSiemens TC65 Terminal:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM терминал Siemens TC65 Terminal

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GSM терминал Siemens TC65 Terminal GSM терминал Siemens TC65 Terminal Четырехдиапазонный сотовый терминал предназначен для передачи голоса и данных через GSM-сети. Терминал оснащен модулем TC65 с поддержкой GPRS Class 12, стандартными промышленными интерфейсами и Java-платформой разработки ПО для создания собственных M2M-приложений. Java-среда позволяет запускать приложения непосредственно через микропроцессор терминала, что, в свою очередь, дает возможность пользователям управлять запущенными M2M-приложениями. Благодаря встроенному TCP/IP-стеку данные, например показания датчиков, могут быть переданы на сервер через Интернет, безопасность среды передачи данных обеспечивается использованием HTTPS и PKI-шифрования.

GSM терминал Siemens TC65 Terminal

Работа в удобной и защищенной среде программирования Java позволяет разработчику использовать коммуникационные ресурсы устройства, полностью задействуя его функциональность и тем самым сокращая издержки. GSM терминал Siemens TC65 Terminal обеспечивает удобное управление M2M-приложениями и безопасную удаленную поддержку и обновение ПО

Технические характеристики GSM терминал Siemens TC65 Terminal

Тип: Сотовые терминалы
Стандарт связи: GSM 900
GSM 1800
GSM 1900
GSM 850
Память: 400 кБ RAM, 1.7 Мб Flash
Питание: +8...+30 В постоянный ток
Размеры (ВxШxГ): 130x90x38 мм
Вес: 190 грамм
Диапазон температур: -30...+65°C °C
Функции терминалов: Передача голоса
Передача факсов
J2ME
SIM Application Toolkit
Услуги поддерживаемые оператором: SMS
USSD
CSD
Интерфейсы / порты: Serial (COM)
RJ-11
GPRS Class: Class B
GPRS Multislot Class: Class 12
Встроенные стеки: TCP/IP
Тип антенного разъема: SMA-male
Дополнительно:
  • CLDC 1.1 HI
  • J2ME, IMP NG (Next Generation)
  • Шифрование данных HTTPS и PKI
  • Поддержка TCP, UDP, HTTP, FTP, SMTP, POP3
  • Поддержка PBCCH
  • Удаленное обновление ПО
  • Интерфейсы: 9-контактный sub-D разъем последовательного интерфейса с протоколом ITU-T V.24, разъем 24-pin Micro-N-Lock, I2C-шина, SPI-шина, 2 аналоговых входа (АЦП), 10xGPIO, VDD (2.9 В)
  • Световой индикатор состояния
  • Интерфейс SIM-карт 3 В, 1.8 В
  • Факс: Group 3, class 1
  • CSD: до 14.4 кбит/с, V.110, USSD, режим непрозрачной передачи
  • Передача голоса: поддержка речевых кодеков GSM-FR, GSM-HR, GSM-EFR и AMR, снижение шума
  • Передача SMS: через GSM или GPRS, Point-to-point MO и MT, текстовый и PDU-режим, широковещательная передача

Комплектация GSM терминал Siemens TC65 Terminal
GSM терминал Siemens TC65 Terminal
Инструкция


 GSM Терминалы, сотовые терминалы | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Раздел: GSM Терминалы или сотовые терминалы

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GSM терминалы (сотовые терминалы) - завершенные устройства, готовые к работе. Как правило GSM терминалы (сотовые терминалы) поставляются в пластиковом корпусе с разъемом под антенну (FME, SMA), разъемом для подключения интерфейсного кабеля и блока питания. Готовые GSM терминалы (сотовые терминалы) пойдут для использования в системах охраны, теметрии, передачи данных для обычных пользователей. GSM терминалы (сотовые терминалы) так же делятся GSM, GPRS и EDGE.


 Teltonika T-modem COM | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Купить T-modem COM:
НПО Сибсвязь (http://www.siblink.ru/)
Цена в роз./опт 210/200 Евро
Teltonika.RU (http://www.teltonika.ru/)
Цена роз./опт 245/запрос $

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM/GPRS/EDGE модемы Teltonika T-modem COM

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Teltonika T-modem COM Teltonika T-modem COM

T-Modem COM представляет собой приспособление, разработанное для осуществления связи с дистанционными приборами, имеющими порт RS232, когда дистанционные измерительные приборы, сетевые переключатели, маршрутизаторы или другие приборы должны быть подсоединены к сетевому порту RS232 с помощью единственно возможного соединения GSM. T-Modem COM является готовым к работе устройством.

Основные характеристики GSM/GPRS/EDGE модемы Teltonika T-modem COM

Контролирует и управляет вашими дистанционными приборами, имеющими порт RS232 по средствам сети GSM.

Teletonika T-Modem COM GPRS/EDGE модем может быть подсоединено при помощи следующих GSM носителей:

  • EDGE класс 6* (до 177 килобайт в секунду),
  • GPRS класс 10 (до 114 килобайт в секунду),
  • HSCSD (до 43,2 килобайт в секунду),
  • CSD (до 14,4 килобайт в секунду),
    *В конце 2005 года будут доступны версии с EDGE класс 10

    Две версии для всех континентов GSM/GPRS/EDGE модемы Teltonika T-modem COM :

  • · Европейская (и Азиатская) версия – 900 мегагерц/1800 мегагерц,
  • · Американская версия –850 мегагерц/1900 мегагерц,

    Автоматический ПИН-код (PIN) позволяет пользователю не вводить Пин-код каждый раз, когда включается данное устройство, так как Пин-код сохраняется в устройстве автоматически.

    Встроенная антенна GSM (дополнительно могут быть заказаны устройства с внешней антенной и соединителем на корпусе).

    Отправляйте SMS быстро и легко, используя ваш ПК.

    2 индикатора LED

    Малый размер. Размеры корпуса (не включая соединители): Длина х Ширина х Высота 98мм х 55мм х 20мм.

    Поддерживаемые ОС (операционные системы): Microsoft Windows 98 / ME / 200 / XP.

    Стоить заметить, что данное устройство может не подходить для быстрых протоколов RS232 с короткими периодами блокировки, однако, данное устройство поддерживает скорость GSM оператора.

    Применение GSM/GPRS/EDGE модемы Teltonika T-modem COM

  • Выход в Интернет
  • Соединение с офисным VPN
  • Отправка SMS с вашего ПК
  • Контроль, управление и администрирование дистанционных приборов, имеющих порт RS232.

    Соединители GSM/GPRS/EDGE модемы Teltonika T-modem COM

  • Кабель RS232 для подсоединения к устройству
  • разъем для блока питания
  • гнездо для SIM карты
  • соединитель SMA, SMS или FMS
GPRS EDGE модем T-modem COM Nokia 12i GPRS EDGE модем Teltonika T-modem COM Nokia 12i


 Teltonika T-modem PCI | Информационный портал посвященный GSM модемам EDGEMODEM_RU
КупитьT-modem PCI:
НПО Сибсвязь (http://www.siblink.ru/)
Цена в роз./опт 200/190 Евро
Teltonika.RU (http://www.teltonika.ru/)
Цена роз./опт 230/запрос $

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM/GPRS/EDGE модемы Teltonika T-modem PCI

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Teltonika T-modem PCI Является великолепным стационарным модемом GSM GPRS/EDGE для вашего ПК или сервера. Дополнительные возможности предоставляются для серверов, что включает: контроль перезагрузки, температурный контроль и контроль работы вентилятора, безопасная конфигурация и дополнительное соединение с Интернет. Все это превращает GSM/GPRS/EDGE модем Teltonika T-modem PCI в совершенное решение для серверов предприятия.
 Teltonika T-modem PCI

GSM/GPRS/EDGE модем Teltonika T-modem PCI является быстрым, надежным и экономически выгодным решением тогда, когда вы хотите подключить свой настольный ПК к Интернет при этом единственно возможным способом сделать это является сеть GSM. GSM/GPRS/EDGE модем Teltonika T-modem PCI представляет собой (и это понятно уже из названия) модемную карту PCI, установив которую один раз, вы получите выход в Интернет без проводов и внешних устройств. Конечно, имея модем GSM, вы получите все специальные возможности, которые обеспечиваются применением только модемов GSM, например, отправка SMS с вашего ПК.

Помимо того, что он является превосходным модемом, устройство GSM/GPRS/EDGE модем Teltonika T-modem PCI может действовать и как сторожевой таймер для сервера и обеспечить контроль при перезагрузке компютера когда он завис или по вашему требованию. Например, у вас отдаленный сервер и требуется много времени для того, чтобы добраться до него. Конечно, сервер может не зависать, но как показывает практика, если есть вероятность того, что это может произойти, то это обязательно произойдет. Поэтому при наличие GSM/GPRS/EDGE модем Teltonika T-modem PCI в своём сервере если сервер завис, системный администратор получит SMS сообщение о том, что ваш сервер не отвечает. Затем отправит сообщение на GSM/GPRS/EDGE модем Teltonika T-modem PCI для того, чтобы перезагрузить сервер. Вы можете настроить его на автоматическую перезагрузку, происходящую тогда, когда сервер не отвечает в положенное время.

Мы так же можем предложить вам способ регулировать разные температурные показатели сервера и скорость вентилятора. Если показатели превышаются, то система получит предупреждающее SMS в течение нескольких секунд.

Конечно, помимо всего, данный модем будет выполнять свою главную задачу соединения с Интерне. Если ваш сервер теряет основную связь с Интернет, то будет использовано резервное соединение, что сделает ваш сервер более надежным, чем раньше. При правильной конфигурации GSM/GPRS/EDGE модем Teltonika T-modem PCI обеспечит безопасность и дополнительные возможности для системного администратора, так как другая конфигурация может осуществляться не по средствам главного Интернет канала но благодаря дополнительному Интернет-соединению GSM, о котором другие совершенно не будут знать. Это гораздо больше, чем быть подключенным к Интернет через GSM только по своему требованию.

Вы так же сможете контролировать COM порт вашего сервера , т.е. программное обеспечение вашего ПК будет контролировать COM порт сервера так, если бы это был обычный ПК. Это решение необходимо для контроля запатентованного программного обеспечения, старых DOS терминалов и маршрутизаторов.

Наше решение с GSM/GPRS/EDGE модем Teltonika T-modem PCI обеспечит Вам способ экономить деньги, драгоценное время и сделает ваших клиентов счастливыми.

Основные характеристики GSM/GPRS/EDGE модем Teltonika T-modem PCI

  • EDGE класс 6* (до 177 килобайт в секунду),
  • GPRS класс 10 (до 114 килобайт в секунду),
  • HSCSD (до 43,2 килобайт в секунду),
  • CSD (до 14,4 килобайт в секунду),
    *В конце 2005 года будут доступны версии с EDGE класс 10

Системные администраторы могут использовать это соединение для задания конфигурации серверу!!!

Вы можете осуществлять контроль за сервером - прямо со своего ПК.

Две версии для всех континентов GSM/GPRS/EDGE модем Teltonika T-modem PCI:

· Европейская (и Азиатская) версия – 900 мегагерц/1800 мегагерц,

· Американская версия –850 мегагерц/1900 мегагерц,

Выносная антенна GSM (дополнительно могут быть заказаны устройства с внешней антенной и соединителем на корпусе).

2 индикатора LED

Поддерживаемые ОС (операционные системы): Microsoft Windows 98 / ME / 200 / XP и Lenux.

Стоить заметить, что данное устройство может не подходить для быстрых протоколов RS232 с короткими периодами блокировки, однако, данное устройство поддерживает скорость GSM оператора.

Совершенное решение за очень разумную цену.

Возможности сервиса и максимальная скорость зависит от вашего оператора GSM.

Применение GSM/GPRS/EDGE модем Teltonika T-modem PCI

  • Выход в Интернет
  • Соединение с офисным VPN
  • Отправка SMS с вашего ПК

    Соединители GSM/GPRS/EDGE модем Teltonika T-modem PCI

  • PCI слот
  • гнездо для SIM карты


 Teltonika T-modem USB | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить T-modem USB:
НПО Сибсвязь (http://www.siblink.ru/)
Цена в роз./опт 210/200 Евро
Teltonika.RU (http://www.teltonika.ru/)
Цена роз./опт 245/запрос $

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM/GPRS/EDGE модемы Teltonika T-modem USB

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Teltonika T-modem USB С вами когда-либо случалось такое, что Вы не могли получить доступ в Интернет во время деловой поездки, работая на ноутбуке? Как было бы хорошо, если бы Вы могли выходить в Интернет для того, чтобы получить необходимую информацию, тогда, когда перед вами сидит важный клиент. Теперь Ваши проблемы решены с помощью GSM/GPRS/EDGE модемы Teltonika T-modem USB . С помощью этого устройства Вы можете выходить в Интернет в любом месте, работая на своем ноутбуке. Вам больше не понадобится покупать дорогой и трудный в использовании беспроводной PDA. Teltonika T-modem USB

Совершайте деловые сделки в режиме реального времени, отправляйте и получайте электронные сообщения, просматривайте WEB базу данных, получите доступ к VPN и отправляйте сообщения SMS. При помощи GSM/GPRS/EDGE модемы Teltonika T-modem USB вы можете сохранять мобильность верхней части вашего компьютера, легкий доступ в Интернет, при этом не имеет значение, находитесь ли Вы в офисе, или в машине.

GSM/GPRS/EDGE модемы Teltonika T-modem USB имеет встроенный USB-интерфейс, просто вставьте кабель в любой ноутбук или настольный компьютер и вы окажетесь в Интернет благодаря сети GSM. В отличие от модемов PCMCIA, GSM/GPRS/EDGE модемы Teltonika T-modem USB может быть подключен ни только к ноутбуку, но и к любому ПК.

В мире существует несколько частотных полос GSM: 900/1800 мегагерц для Европы и Азии, и 850 мегагерц для Америки. Поэтому есть две версии T-Modem USB: одна разработана для Европы и Азии, а другая для Америки.

GSM/GPRS/EDGE модемы Teltonika T-modem USB подсоединяется к ПК через интерфейс USB 2.0 (универсальная последовательная шина), который является очень быстрым и удобным. Питается он на прямую от интерфейса USB, поэтому не потребуется никакого зарядного устройства или внешнего AC/AD адаптера.

GSM/GPRS/EDGE модемы Teltonika T-modem USB очень прост в использовании, так как выход в Интернет осуществляется при помощи стандартных сетей Windows с кодовым вызовом.

GSM/GPRS/EDGE модемы Teltonika T-modem USB является совершенным решением за разумную цену.

Основные характеристики GSM/GPRS/EDGE модема Teltonika T-modem USB

Подключает Ваш компьютер к Интернет по средством GSM носителей:
  • EDGE класс 6* (до 177 килобайт в секунду),
  • GPRS класс 10 (до 114 килобайт в секунду),
  • HSCSD (до 43,2 килобайт в секунду),
  • CSD (до 14,4 килобайт в секунду),
    *В конце 2005 года будут доступны версии с EDGE класс 10

    Две версии для всех континентов GSM/GPRS/EDGE модема Teltonika T-modem USB:

  • · Европейская (и Азиатская) версия – 900 мегагерц/1800 мегагерц,
  • · Американская версия –850 мегагерц/1900 мегагерц,

    Быстрое и удобное соединение с помощью USB 2.0, которое не требует внешней энергопитания.

    Отправляйте SMS быстро и легко, используя ваш ПК.

    Встроенная антенна GSM (дополнительно могут быть заказаны устройства с внешней антенной и соединителем на корпусе).

    2 индикатора LED

    Поддерживаемые ОС (операционные системы): Microsoft Windows 98 / ME / 200 / XP.

    Стоить заметить, что данное устройство может не подходить для быстрых протоколов RS232 с короткими периодами блокировки, однако, данное устройство поддерживает скорость GSM оператора.

    Совершенное решение за очень разумную цену.

    Возможности сервиса и максимальная скорость зависит от вашего оператора GSM.

    Применение GSM/GPRS/EDGE модема Teltonika T-modem USB

  • Выход в Интернет
  • Соединение с офисным VPN
  • Отправка SMS с вашего ПК

    Соединители GSM/GPRS/EDGE модема Teltonika T-modem USB

  • USB мини кабель B
  • гнездо для SIM карты

    Размеры GSM/GPRS/EDGE модема Teltonika T-modem USB

    Размеры корпуса: Длина х Ширина х Высота 98мм х 54мм х 21мм (антенна не включена).


 Teltonika T-Voice | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить T-Voice:
НПО Сибсвязь (http://www.siblink.ru/)
Цена в роз./опт 268/215 Евро
Teltonika.RU (http://www.teltonika.ru/)
Цена роз./опт 320/запрос $

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM/GPRS/EDGE модем (шлюз) Teltonika T-Voice

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Teltonika T-Voice Teltonika T-Voice - компактное телекоммуникационное устройство, позволяющее организовать высокоскоростное подключение к интернет в режиме EDGE (Class 6), GPRS (Class 10), прием и отправку факсов и голосовую связь в GSM-диапазоне. Teltonika T-Voice также может использоваться в качестве GSM-шлюза для офисной АТС, для подключения которой предусмотрен разъем RJ-11. Для обмена данными с компьютером присутствует miniUSB-разъем Teltonika T-Voice

Teltonika T-Voice позволяет быстро организовать телефонную связь при отсутствии стационарных линий, а также служит в качестве скоростного EDGE-модема для подключения к интернет.

Технические характеристики GSM шлюза T-Voice

Размер 110 х 68 х 26;
Энергопитание 12-24 Вольт постоянного тока
Потребление энергии:
Резервный режим 100 мА
Максимальный речевой вызов RMS 200 мА, высшая точка до 2 А
Рабочая температура: -25С … + 55С
Температура хранения: -40С … + 70С
Относительная влажность: 5 … 95%

Порты входа/выхода:
RJ 11 для выхода в город или аналоговое телефонное соединение.

Полосы частот GSM :
EGSM 900/1800 мегагерц
GSM 850/1900 мегагерц

Телефонный интерфейс - Европейский

Линейное напряжение: 48 Вольт
Входной импеданс (входное полное сопротивление линии передачи): 600

Возможности Teltonika T-Voice

Выход в город или аналоговое телефонное соединение.
Речевой вызов в любой сети GSM или любой выделенной специализированной сети

Функции терминалов Teltonika T-Voice

  • Передача голоса
  • Передача факсов
  • Подключение внешней антенны
  • Подключение к АТС
  • Встроенные стеки: TCP/IP

    Следующая модификация: факсимильная поддержка, порт USB 2.0 для передачи данных, добавочный режим выхода в город.

  • EDGE класс 6 (до 118,4 килобайт в секунду),
  • GPRS класс 10 (до 56 - 114 килобайт в секунду),
  • HSCSD (до 43,2 килобайт в секунду),
  • CSD (до 14,4 килобайт в секунду),
  • Антенна: - Внутренняя или внешняя

    Дополнительно о GSM шлюзе T-Voice :

  • Разъем для подключения внешней антенны
  • Разъем mini USB для подключения к ПК
  • Разъем для кабеля питания
  • Световые индикаторы питания, GPRS-статуса, режима и снятой трубки

    Комплектация GSM шлюза T-Voice:

  • GSM-терминал Teltonika T-Voice
  • Сетевой адаптер
  • Интерфейсный кабель для подключения к ПК
  • CD с ПО

    Примеры применения GSM шлюза T-Voice :

    Схема 1
    Примеры применения GSM шлюза T-Voice
    Схема 2
    Примеры применения GSM шлюза T-Voice
    Схема 3
    Примеры применения GSM шлюза T-Voice


 Teltonika T-WirelessCOM | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить T-WirelessCOM:
НПО Сибсвязь (http://www.siblink.ru/)
Цена в роз./опт 236/215 Евро
Teltonika.RU (http://www.teltonika.ru/)
Цена роз./опт 250/запрос $

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM/GPRS/EDGE модемы Teltonika T-WirelessCOM

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Teltonika T-WirelessCOM T-WirelessCOM представляет собой приспособление, разработанное для осуществления связи с дистанционными приборами, имеющими порт RS232, когда дистанционные измерительные приборы, сетевые переключатели, маршрутизаторы или другие приборы должны быть подсоединены к сетевому порту RS232 с помощью единственно возможного соединения GSM. T-WirelessCOM является готовым к работе устройством. Teltonika T-WirelessCOM

Teltonika T-WirelessCOM (Nokia 12i Embedded) — это GSM-модем, позволяющий организовать подключение к сети устройств, оснащенных только портом RS232 и соединение с которыми возможно только по GSM-сети — удаленных датчиков, маршрутизаторов, сетевых переключателей. T-WirelessCOM (Nokia 12i Embedded) построен на базе сотового модуля Nokia 12i и может передавать данные в режиме GPRS Class 10 и EDGE Class 6. Устройство может быть несовместимо с самыми быстрыми RS232-протоколами, но главным образом скорость передачи данных зависит от GSM-оператора. Функция AutoPIN позволяет хранить PIN-код в устройстве и не вводить его при каждом включении.

Основные характеристики GPRS EDGE модем T-WirelessCOM Teltonika

Контролирует и управляет вашими дистанционными приборами, имеющими порт RS232 по средствам сети GSM.

Данное устройство может быть подсоединено при помощи следующих GSM носителей:

  • EDGE класс 6* (до 118,4 килобайт в секунду),
  • GPRS класс 10* (до 56 - 114 килобайт в секунду),
  • HSCSD (до 43,2 килобайт в секунду),
  • CSD (до 14,4 килобайт в секунду),

    Двойная полоса частот T-WirelessCOM Teltonika:

    · Европейская (и Азиатская) версия – 900 мегагерц/1800 мегагерц,

    · Американская версия –850 мегагерц/1900 мегагерц,

    Автоматический ПИН-код (PIN) позволяет пользователю не вводить Пин-код каждый раз, когда включается данное устройство, так как Пин-код сохраняется в устройстве автоматически.

    Встроенная антенна GSM (дополнительно могут быть заказаны устройства с внешней антенной и соединителем на корпусе).

    2 индикатора LED. Малый размер. Размеры корпуса (не включая соединители): Длина х Ширина х Высота 98мм х 55мм х 20мм.

    Поддерживаемые ОС (операционные системы): Microsoft Windows 98 / ME / 200 / XP.

    Стоить заметить, что данное устройство может не подходить для быстрых протоколов RS232 с короткими периодами блокировки, однако, данное устройство поддерживает скорость GSM оператора.

    Совершенное решение за очень разумную цену.

    Возможности сервиса и максимальная скорость зависит от вашего оператора GSM.

    Применение GPRS EDGE модем T-WirelessCOM Teltonika

    Контроль, управление и администрирование дистанционных приборов, имеющих порт RS232.

    Соединители GPRS EDGE модем T-WirelessCOM Teltonika

  • Разъём для подсоединения к устройству
  • сетевого адаптера - 2,1 мм/5,5 мм
  • гнездо для SIM карты
  • Поддержка SMA, SMS или FMS

    Комплектация GPRS EDGE модем T-WirelessCOM Teltonika

  • GSM-терминал Teltonika T-WirelessCOM (Nokia 12i Embedded)
  • Сетевой адаптер питания
  • Интерфейсный кабель для подключения к ПК
  • CD с ПО

    Дополнительно о GPRS EDGE модем T-WirelessCOM Teltonika:

  • Разъем DB9-Female для подключения к ПК
  • Разъем питания 2.1/5.5 мм
  • Внутренняя GSM-антенна
  • Световые индикаторы питания и статуса GPRS-соединения


 Wireless Solutions Twin SIM MC35i | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить WS Twin SIM MC35i:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Wireless Solutions Twin SIM MC35i

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Wireless Solutions Twin SIM MC35i GSM модем Wireless Solutions Twin SIM MC35i разработан на основе GSM/GPRS-модуля Siemens MC35i и может использоваться для мобильного доступа в интернет, в навигационных системах и системах безопасности, в задачах логистики и удаленного мониторинга. Терминал оснащен интерфейсами, аналогичными терминалу Siemens MC35i (за исключением интерфейса подключения телефонной трубки), а также дополнительным считывателем SIM-карт. Twin SIM MC35i поддерживает весь набор команд модуля Siemens MC35i и имеет дополнительные команды для управления работой считывателей SIM-карт.

Wireless Solutions Twin SIM MC35i

Присутствие двух считывателей SIM-карт в Twin SIM MC35i позволяет не только обеспечить резервное подключение в случае аварии или высокой загрузки сети основного оператора, но и использовать различные тарифные планы в зависимости от способа передачи данных — SMS, GSM или GPRS.

Технические характеристики GSM модем Wireless Solutions Twin SIM MC35i

Стандарт связи | EGSM 900 GSM 1800
Встроенный GSM-модуль | Siemens MC35i
Питание | 8-30 В
Размеры (ВxШxГ) | 120x90x35 мм
Вес | 180 грамм
Диапазон рабочих температур температур | -20...+55 °C
Функции терминала | Передача голоса Передача факсов Подключение внешней антенны SIM Application Toolkit USSD GPRS Class: Class B GPRS Multislot Class: Class 8 CSD SMS Переадресация
Интерфейс терминала | Serial (COM)
Тип антенного разъема | FME-male
Дополнительно | Полная поддержка PBCCH Подвижная станция GPRS, класс B CSD до 14,4 Кбит/с Непрозрачный режим V.110 Схемы кодировки CS1, 2, 3, 4 Факс: группа 3, класс 1, 2 SMS: Point-to-point MO и MT, широковещательная передача, текстовый и PDU-формат Обработка звука: HR, FR, EFR, основные операции hands-free, подавление эха, шумоподавление Телефонная книга Конференц-связь Часы с двухзонным представлением времени Управление звуковыми предупреждениями Несколько тоновых сигналов вызова DTMF (двухканальный многочастотный набор номера) Светодиоды: питание, состояние считывателей SIM-карт

Комплектация GSM модем Wireless Solutions Twin SIM MC35i
Wireless Solutions Twin SIM MC35i
Инструкция


 GSM терминал Falcom TWIST USB | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Falcom TWIST USB:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM терминал Falcom TWIST USB
Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
GSM терминал Falcom TWIST USB

GSM терминал Falcom TWIST Двухдиапазонный компактный модем стандарта GSM 900/1800 с функцией GPRS.
Совместно с приложением "Mobile Phone Tool BVRP" компании BVRP Software, b реализует все достижения технологий GSM и GPRS для создания мобильного офиса: голосовая связь, прием-передача данных и факсов, доступ в Интернет.
Простое подключение к USB порту компьютера (Notebook) без дополнительного источника питания.

GSM терминал Falcom TWIST USB

Модем стандарта GSM 900/1800, рассчитанный на конечного пользователя и на операторов мобильной связи. Современный дизайн, передача данных GPRS (опция) и компактные размеры делают его идеальным для создания мобильного офиса и для беспроводного доступа в Интернет.
Falcom Twist является многофункциональным двухдиапазонным устройством Plug-and-Play, специально разработанным для применения в мобильном офисе и для беспроводного доступа в Интернет. Последовательный интерфейс (подключение к ПК через RS232), компакт-диск с драйверами и двухдиапазонная антенна делают этот комплект идеальным для быстрой и легкой реализации функций GSM как в настольных компьютерах, так и в переносных ПК.
Прикладное ПО компании Falcom делают более доступной Интерфейс Человек-Машина (ИЧМ) для конечного пользователя без глубоких технических подробностей и делает концепцию Twist привлекательной для операторов мобильной связи и других провайдеров коммуникационных услуг.
Дополнительные тесты и средства для разработчиков ПО дает возможность системным интеграторам создавать недорогие и компактные решения для применения в промышленности, где требуется беспроводный обмен информацией между мобильными объектами, например, контроль и мониторинг отдаленных объектов, охрана, телеметрия и т.д.

Технические характеристики GSM терминал Falcom TWIST USB

Чип GSM/GPRS | Siemens MC35
GPRS | GPRS class B, multi-slot class 8 PBCCH support Максимум 85.6/21.4 kbps (down/up link)
GSM | Телефония: Emergency calls, FR/EFR/HR, DTMF SMS: MO, MT, Cell Broadcast Передача данных: 300... 14400 BPS, V.21, V.22, V.22bis, V.26ter, V.32, V.100) Fax: Group 3/Class 1
Дополнительные возможности | Call forwarding, phonebook, multiparty, call barring, fixed dialling number, call waiting & call hold, call line identity
Интерфейсы | USB-B (socket): USB 1.1 разъем для телефонной гарнитуры разъем для прилагаемой двунаправленной антенны (или любой другой GSM-антенны) SIM-card reader
Питание | По шине USB
ПО | USB драйвер для ОС WINDOWS 2000/XP Mobile PhoneTools
Габариты | 114 x 52 x 27 мм (без антенны) 118 x 52 x 56 мм (с прилагаемой антенной)
Вес | 82 г

Комплектация GSM терминал GSM терминал Falcom TWIST USB
GSM терминал GSM терминал Falcom TWIST USB
Инструкция


 GSM/GPRS модемы, область применения | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: GSM/GPRS модемы, область применения.

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

GSM МОДЕМЫ и их применение в системах сбора данных, диспетчеризации и управления. Сравнительные характеристики модемов различных производителей.

В настоящее время во всех сферах деятельности человека актуальна задача создания недорогих распределенных информационно-управляющих систем.
Подобные системы предназначены для сбора и обработки информации поступающей от различных объектов. Оборудование учета и управления энергоносителями, информационные базы данных. обмен отчетной документацией. Эти системы обычно состоят из контролируемых объектов, оборудования формирующего, обрабатывающего, архивирующего информацию и оборудования объединяющего объекты в единую систему линиями связи. Однако для многих объектов создание таких систем часто оказывается невыгодным в связи с высокой стоимостью организации и
обслуживания линий связи.

GSM МОДЕМЫ и их применение в системах сбора данных, диспетчеризации и управления.

К таким объектам относятся объекты, находящиеся на удалении от кабельной инфраструктуры. Такие же проблемы возникают при создании систем мониторинга и диспетчеризации малых объектов энергетики (в частности потребления электроэнергии).

Естественный путь решения подобных проблем- создание беспроводной сети на базе сотовых терминалов, через существующие системы сотовой радиосвязи.
В этом случае не надо оформлять разрешение на использование радиочастот, закупать дорогостоящее приемо-передающее оборудование. Однако обычные мобильные абонентские телефоны имеют невысокую надежность и не предназначены для эксплуатации в промышленных условиях.

Для решения задач создания информационно-управляющих систем, в которых данные передаются через систему сотовой радиосвязи, ряд фирм выпускает GSM-модемы, которые отличаются от мобильных телефонов конструктивным исполнением, отсутствием клавиатуры, дисплея, антенны, а также наличием специфичных, дополнительных возможностей.

Подобные модемы имеют расширенный набор АТ команд в соответствии со стандартами GSM 07.07 и GSM 07.05, что позволяет программировать их как обычные мобильные телефоны с использованием программного обеспечения входящего в состав стандартного пакета Windows.

Использование сотовой связи существенно упрощает и удешевляет создание промышленных информационно-управляющих систем. Все, что необходимо сделать для создания узла – это подключить GSM модем к устройству. При эксплуатации не требуется специального обслуживания.

Одним из лидеров производства GSM-модемов является французская фирма Wavecom, выпускающая несколько вариантов как полностью готовых устройств, так и модулей для разработчиков.

Работа в GSM сети может осуществляться в нескольких режимах:

  • передача данных на скорости 9600 кбит/с.
  • SMS короткие сообщения.
  • GPRS (General Packet Radio Service).

Предача данных на скорости 9600 кбит/с в режиме data

Данный режим работы имеет ряд преимуществ, по сравнению с другими возможными видами обмена данными в сотовой радиосети. Кроме этого в настоящее время GSM передача связь у операторов сети является приоритетным направлением, и сбои в работе систем происходят меньше всего. При передаче в режиме дата несколько секунд, иногда до10-15 уходит на согласование связи между модемами.
Каждый сеанс связи округляется до минуты, поэтому заплатить придется минимум за минуту связи. Кроме этого правила тарификации у разных операторов различны. К примеру, МЕГАФОН, в случае передачи данных тарифицирует как принимающую, так и передающую сторону.

SMS короткие сообщения.

SMS выгодно использовать для управления различными устройствами, но в связи с отсутствием гарантирования доставки, а также низким приоритетом этого вида услуг у сотовых операторов радиосвязи применять его возможно только в системах с низким уровнем ответственности и малым объемом передаваемой информации.

RS (General Packet Radio Service).

Технология GPRS ориентирована на применение в сетях сотовой связи стандарта GSM, работающих в режиме TDMA (временного разделения доступа). Упрощенно можно сказать, что в этом режиме время работы одного канала распределяется по очереди между несколькими абонентами. На одной частоте организуется несколько независимых каналов связи. Технология GPRS основана на том, что все каналы связи оказываются занятыми только в редкие моменты пиковых нагрузок, остальное время часть каналов связи свободна. Когда абоненту требуется высокоскоростная связь повышается до максимального значения 115 кбит/с при скорости в одном канале 14.4 кбит/с. Время задержки выделения ресурсов сотовой сети для передачи пакета данных в стандарте GPRS не превышает одной секунды.

Одним из преимуществ передачи данных в стандарте GPRS является то, что модем в паузах между приемом и передачей не занимает линию, ресурсы радиоканала выделяются только на время передачи информации. Сотовые операторы начисляют абонентскую плату только за объем переданной информации.

К недостаткам данного вида связи можно отнести низкий приоритет данного вида связи. В случае занятия каналов GSM абонентами информация по GPRS каналу не передается.

Сравнительная таблица GSM/GPRS модемов.

Наименование | Производитель | Исполнение | Температурный диапазон | GPRS | Дополнительные возможности
Q2406А | Wavecom | Бескорпусной модуль для монтажа на плату | -20°С…+55°С | Класс 10 | 16Мбайт FLASH, 2Mб SRAM
Q2406А-IP | Wavecom | Бескорпусной модуль для монтажа на плату | -20°С…+55°С | Класс 10 | 16Мбайт FLASH, 2Mб SRAM Встроенный стек протоколов TCP/IP
Q2406В | Wavecom | Бескорпусной модуль для монтажа на плату | -20°С…+55°С | Класс 10 | 32Мбайт FLASH, 4Mб SRAM
Q2406В-IP | Wavecom | Бескорпусной модуль для монтажа на плату | -20°С…+55°С | Класс 10 | 32Мбайт FLASH, 4Mб SRAM Встроенный стек протоколов TCP/IP
Q2406С | Wavecom | Бескорпусной модуль для монтажа на плату | -20°С…+55°С | класс 10 | 64Мбайт FLASH, 8Mб SRAM
Q2406С-IP | Wavecom | Бескорпусной модуль для монтажа на плату | 20°С…+55°С | Класс 10 | 64Мбайт FLASH, 8Mб SRAM Встроенный стек протоколов TCP/IP
Q2400 | Wavecom | Бескорпусной модуль для монтажа на плату | -20°С…+55°С | нет |
Q2501 | Wavecom | Бескорпусной модуль для монтажа на плату | -35°С…+70°С | Класс 10 | сотовый модем с 16-ти канальным GPS приемник в одном корпусе.
M2106 | Wavecom | Корпусной модуль для встраиваемых применений | -20°С…+55°С | Класс 10 |
M1206B | Wavecom | Терминал | -20°С…+55°С | Класс 10 |
M1206B-IP | Wavecom | Терминал | -20°С…+55°С | Класс 10 | Встроенный стек протоколов TCP/IP
M1306B | Wavecom | Терминал | -20°С…+55°С | Класс 10 |
Maestro 100 | Fargo Telecom | Терминал | -20°С…+55°С | Класс 10 | Встроенный стек протоколов TCP/IP
GM862-GPRS | DAI Telecom | Корпусной модуль для встраиваемых применений | -20°С…+70°С | Класс 8 | Встроенный стек протоколов TCP/IP
GM862-PCS | DAI Telecom | Корпусной модуль для встраиваемых применений | -20°С…+70°С | Класс 10 | Встроенный стек протоколов TCP/IP; поддержка видеокамеры

Рекомендации.

Наш опыт создания и эксплуатации объектов автоматизации с сотовыми каналами связи показывает, что для систем с высоким уровнем ответственности возможно применение только режима «дата». Этот режим хоть и не является полностью гарантированным, но по статистике 80%-90% общего времени каналы доступны и функционируют.

Режим GPRS можно использовать только в системах телеметрии, где сбор данных можно проводить в незагруженное время – ночью.

К недостаткам GPRS также можно отнести невозможность запроса объекта с верхнего уровня. Инициатива запроса связи исходит всегда от абонента. Это связанно с правилами IP адресации у сотовых операторов. При регистрации в сети сотового абонента, ему назначается IP адрес внутренней сети сотового оператора, и весь обмен информацией происходит через механизмы NAT (Network address translation).

Примерные затраты на обслуживание каналов вязи.

Время вычитывания информации из электронных счетчиков и контроллерной техникой различаются между собой очень сильно, это связанно с технологиями формирования и хранения данных в этих устройствах.

В электронном счетчике информация хранится разрозненно. Чтобы получить ее надо сделать много запросов и получить много ответов.

Сбор информации с контроллерной техники осуществляется чаще всего вычитыванием единого архива. Это позволяет на порядок сократить время сеанса связи.

Например, на вычитывание в режиме «дата» на скорости 9600 бод основных параметров за сутки из электронного счетчика меркурий-230 уходит 1 минута.


 GPRS: подступы к доступу | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: GPRS: подступы к доступу.

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

GPRS: подступы к доступу

Опубликовано в журнале "Компьютерра" №39 от 28 октября 2003 года

На сегодняшний день все три московских оператора сотовой связи стандарта GSM предоставляют услугу передачи данных GPRS. Пакетной передаче данных в удобстве не откажешь: удовлетворительная (относительно голосового канала GSM) скорость, почти полное покрытие крупных российских городов и их областей, возможность — при поддержке оборудованием и оператором Class B — работать в сети и при этом пользоваться телефоном. GPRS используют как мобильные пользователи — при помощи ноутбуков, КПК или смартфонов, — так и, например, жители районов, где телефонных линий нет или они обеспечивают неудовлетворительное качество связи, а сотовая сеть есть.

Мы уже неоднократно писали о способах подключения ПК к GPRS. Обратимся к этому вопросу еще раз с целью выяснить, появились ли наконец достойные, изящные альтернативы телефонным аппаратам, имеющим встроенные модемы и подключаемым кабелями. через инфракрасный порт или Bluetooth. Скажем, комбо-адаптер (GPRS+WiFi) Nokia D211 в продаже-то появился, но его цена — от 340 долларов — сравнима с затратами на функционально топовый телефон вкупе с PCMCIA-адаптером IEEE 802.11 b/g.

На повестке у нас два интересных устройства: GPRS-модем ASUS AGC-100, выполненный в форм-факторе Compact Flash, и адаптер NWH1610 производства National Datacomm (Тайвань), по сути прямой конкурент финскому D211, любезно предоставленный московской компанией Globaltec.

AGC-100 от ASUSTeK Computer примечателен своей миниатюрностью (хотя к нему прилагается PCMCIA-переходник, так что модем можно использовать с ноутбуками), а также тем, что поддерживает голосовые функции и теоретически способен превратить в смартфон любой карманный компьютер. В комплект входит hands-free-гарнитура, довольно простенькая, с одной кнопкой, которая работает только бинарно: соединить/разъединить. Конструктивно ASUS AGC-100 интересен еще разве что антенной, которая, будучи подпружинена, может быть вывернута в любом направлении (см. фото). SIM-карточка вставляется сбоку и никак не защищена от пыли, вытащить ее можно с помощью ручки или карандаша.
Для начала, воспользовавшись переходником, мы подключили AGC-100 к ноутбуку под управлением Windows 98. Для работы потребовалось установить пакет Mobile PhoneTools (текущий порядковый номер — 1.01) и перезагрузиться. Особых изменений в работе Mobile PhoneTools 1.01 по сравнению с первой версией, которую мы обозревали ранее, похоже, нет. По-прежнему номер звонящего абонента определяется только при снятой трубке; по-прежнему компьютер не выходит из спящего режима при входящем звонке, а значит, не только номер звонящего, но и сам факт звонка остается для пользователя тайной; все так же не работает Class B (хотя карточка его поддерживает!), а значит, во время соединения вести телефонный разговор невозможно. Мало того, добавился новый интересный глюк: при включенном ПК и запущенной программе Mobile PhoneTools входящий звонок заставляет ноутбук два раза «позвонить» через звуковую карту — в гарнитуре при этом тишина, а звонящий слышит два длинных гудка, — после чего программа просто… бросает трубку! То есть в буквальном смысле звонок прекращается, в динамике звонящего слышны короткие гудки.

Но не все так плохо. К счастью, AGC-100 может работать как обычный модем, используя соединение из панели удаленного доступа. Можно не устанавливать громоздкий и неудобный пакет Mobile PhoneTools, но при этом пропадет возможность работать с телефонными функциями устройства. Учитывая, впрочем, качество реализации, не очень большая потеря; а если очень понадобится, можно найти другой программный пакет. В любом случае, лаптоп спокойно работает с сетью через обычное соединение.

Работой с ноутбуком через слот PC Card возможности AGC-100 не ограничиваются. Выполнена карточка, напоминаем, в форм-факторе Compact Flash, так что ее можно подключить к карманному компьютеру. Для работы с AGC-100 нужно установить на КПК прилагаемый к карточке программный пакет Pocket PhoneTools от той же BVRP, причем он тоже имеет версию 1.01. Надо сказать, что, поработав с пакетом Mobile PhoneTools на «больших» ОС, мы убедились, что хороших программистов в компании BVRP не держат. Однако то ли Pocket PhoneTools написан другими людьми, то ли еще что, но этот пакет оставил совсем другое впечатление. Ни одного из недостатков настольной версии мы в нем не нашли. Будучи запущенной, программа сразу же определяет номер входящего звонка; есть превосходный журнал входящих и исходящих звонков (см. скриншоты). Приложение умеет импортировать адресную книгу наладонника и работать с нею. Короче говоря, все очень удобно, если не считать слишком долгого отклика на действия с телефоном: между нажатием на кнопку «отбой» и отключением проходит до пяти секунд, то же — с клавишей вызова.
Между тем, как выяснилось, GSM/GPRS-карта с гарнитурой еще не делает из КПК смартфон. Если Pocket PhoneTools работает в фоне, она нормально принимает входящие звонки, оповещает о них, и, переключившись в программу, можно ответить. Если же КПК выключен, абонент тут же становится недоступен. Печально, конечно, но все-таки следует помнить, что телефонная функция у AGC-100 является вторичной.

Резюмируем: на ноутбуке это устройство может с удобством использоваться как GPRS-модем, сравнимый по цене с самыми дешевыми сотовыми телефонами (за эти деньги можно купить, например, Motorola C350 и кабель к нему), вдобавок не надо возиться с проводами и таскать с собой лишнюю «железку». Рекомендованная цена — 150 долларов (однако представительство ASUSTeK до сих пор не уверено, будет ли AGC-100 продаваться в России). Адаптер Falcom Twist-USB еще в декабре стоил вдвое дороже, что было просто неприлично. Если же у вас есть или вы собираетесь в ближайшее время купить КПК, оборудованный слотом Compact Flash, и при этом намерены регулярно пользоваться мобильным Интернетом, AGC-100 представляется отличным решением. На второй сотовый телефон рассчитывать не следует (хотя чисто гипотетически, например, тот же ASUS MyPal A620 в режиме максимальной экономии энергии с отключенной подсветкой может проработать часов 15–20; если не разговаривать, конечно, и не нажимать клавиши). Другое дело, что современный человек привык к удобству и вряд ли согласится на такое решение, но сама возможность существует. А если поблизости есть розетка или автомобильный аккумулятор, то можно работать с достаточным комфортом — напоминаю, что Pocket PhoneTools умеет реагировать на входящие звонки в фоне. Причем в таком аспекте описываемый продукт от ASUS выигрывает не только в плане удобства (воткнул карточку, и все работает — никаких кабелей и дополнительных настроек), но и по цене: за эти деньги приемлемое решение с использованием уже имеющегося сотового телефона реализовать трудно.

GPRS WLAN Card NWH1610 производства тайваньской компании National Datacomm, если Globaltec развернет его продажи, видится единственной альтернативой адаптеру D211, цена которого явно завышена. Базовая функциональность NWH1610 точно такая же: GSM/GPRS-модем без голосовых функций плюс беспроводное соединение IEEE 802.11b.

Конструктивно NWH1610 не представляет ничего особенного. Можно было желать более изысканной крышки для отсека SIM-карты — ее очень просто потерять. Пакет программного обеспечения, с которым NWH1610 поставляется на данный момент, весьма компактен: собственно драйвер и утилита управления. Будучи исправным, NWH1610 предстает в менеджере устройств операционной системы как два устройства (см. скриншот в правом верхнем углу). Пожалуй, можно с уверенностью сказать, что адаптер не имеет ничего общего с Nokia D211: во-первых, они радикально отличаются в конструктиве — разное положение отсека для SIM-карты, а во-вторых, D211 поддерживает соединение по HSCSD, чем карточка National Datacomm похвастать не может.

Переходим к работе, то есть подключениям. Собственная утилита управления доступом (GPRS, WiFi или и то и другое) для NWH1610 оказалась важнее, чем могло показаться вначале: так, GPRS-соединение, созданное средствами Windows, не сработает, если предварительно не запущена GPRS/WLAN Adapter Utility. В самой утилите (GPRS-окно) можно вызвать соединение, отредактировать некоторые параметры и запустить его. Наконец, прелесть этого окна еще и в том, что в режиме реального времени адаптер отображает уровень сигнала и параметры приема/ передачи (см. скриншот в центре).

Нюансов настройки GPRS несколько, и о них надо помнить: обязательно отключить проверку PIN-кода (софт не умеет его запрашивать, адаптер определяется системой, но входит в ступор), а также, по крайней мере для МТС, отключать сжатие, контроль ошибок и аппаратное управление потоком в настройках модема (иначе NWH1610 работает через пень-колоду). Краткие замечания по работе: карточка, как в режиме GPRS, так и WLAN, абсолютно не тратит ресурсы процессора; индикация четкая и активная, реально помогающая следить за состоянием подключения; в режиме GPRS греется заметно сильнее, чем в WLAN, и настроек энергосбережения для GPRS не предусмотрено. Очень важно, что в Windows можно создать простое GSM-соединение по голосовому каналу, и NWH1610 его без проблем поддерживает, — это не заявлено в документации, но, сами понимаете, может оказаться весьма полезным в какой-нибудь GPRS-глуши.

Беспроводные соединения по IEEE 802.11b могут настраиваться как через WLAN-окно оригинальной утилиты, так и средствами Windows, однако фирменное окно опять-таки гораздо информативнее — выводятся не только номер канала и скорость передачи, но и качество связи и уровень сигнала. GPRS и WLAN легко работают одновременно и совершенно независимо: IP-пакеты автоматически распределяются где-то внутри системы. Производительность собственно WLAN-соединения мы не тестировали, но она не вызывает никаких подозрений, так как элементную базу WiFi поставляют немногочисленные очень авторитетные компании, такие как Atheros, Broadcom, Intel. Насторожило только одно: отключить прием/передачу WiFi-части можно только через Windows, но это автоматически ведет к отключению GPRS-модема — порознь устройства не отключаются. В некоторых ноутбуках для этого предусмотрен даже аппаратный выключатель, иначе ваша приватность будет зависеть от программных настроек, которых может и не оказаться, как в случае NWH1610 (хотя многие WLAN-адаптеры имеют в своих драйверах четко обозначенный выключатель радиочасти). Производитель обещает в ближайшее время усовершенствовать софт, например, на предмет обмена SMS в GSM/ GPRS-части, — глядишь, и отключение WLAN реализуют.

Перспективы продаж NWH1610 пока неясны. По словам представителей Globaltec, карточка будет стоить в розницу не меньше 200 и не больше 230 долларов. Такое предложение в полтора раза выгоднее, чем Nokia D211, но по-прежнему едва ли может соперничать с отдельно купленными GPRS-телефоном и WiFi-карточкой. По цене. Но, очевидно, не по удобству.


 Еще один способ попасть в интернет | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: Еще один способ попасть в интернет.

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Еще один способ попасть в Интернет (GPRS модем SOLOMON SCMi250U)

Когда-то сотовая телефония была доступна далеко не всем, стоимость одной минуты составляла около 1 доллара. Со временем на рынке мобильных коммуникаций стали появляться новые операторы, соответственно росла конкуренция и падали цены.

Наконец, связь стала такой доступной, что нам, пользователям, захотелось чего-то еще - а именно, возможность выхода в Интернет непосредственно со своего мобильного телефона.

За границей услуги "скоростного" мобильного Интернета стали доступны еще в 1998 году. Сейчас с появлением скоростного доступа в Интернет - GPRS, можно комфортно путешествовать по всемирной паутине с использованием ПК и сотового телефона.

Схем подключений несколько, самая простая мобильник с ИК портом и компьютер с ИК приемником. А как быть если ваша модель телефона не поддерживает GPRS соединение или не имеет беспроводного интерфейса или data-кабеля. Этой проблемой занялась одна малоизвестная у нас в России Тайваньская компания SOLOMON, в конце прошлого, 2003, года она выпустила первый в мире портативный GPRS модем с USB интерфейсом.

Темой сегодняшнего обора станет GPRS модем SOLOMON SCMi250U.

Комплектация

Начнем с упаковки и комплектации, так как это неотъемлемая часть всего обзора. SOLOMON SCMi250U поставляется в прочной коробке из толстого картона черного цвета.

GPRS модем Solomon SCM i250U

Внутри все тщательно упаковано, на поролоновой вставке прорезаны углубления под модем и USB удлинитель, на первом "этаже" находится диск, инструкция, руководство по установке и гарантийный талон. Софт и драйверы записаны на компактный 8 см miniCD диск.

Внешний вид

С первого взгляда, в общем-то и не поймешь что это за "зверь" такой. В глаза бросается многогранный "камень" из стекла. Основной цвет корпуса SCMi250U - серебристый, антенка выполнена из матового прорезиненного материала.

В центре распложен логотип фирмы, чуть выше - три информационных светодиода. Диод, который расположен дальше всего от антенны, информирует о состоянии подключения, если все "ok", то он горит зеленым светом, второй сообщает о подключении к глобальной сети, во время работы в Интернет он горит желтым, и последний, красный - индикатор ошибок (информирует о поврежденной SIMке или разрыве соединения).

С обратной стороны - слот для телефонной SIM карты, прикрытый резиновой крышкой, два винта и четыре небольшие ножки, ну и пожалуй всё. На обратной стороне Вы не увидите наклейку с отметкой о сертификации в России, потому что SCMi250U производится в Китае и в Россию официально не поставляется.

Сбоку у SCMi250U есть только замок. Он несет функцию блокировки сетевого соединения.

Внешняя антенна откручивается, мне кажется, что такое решение сделано для установки более мощной, но на официальном сайте среди аксессуаров подобных моделей нет.

GSM модем SOLOMON SCMi250U

Размеры SCMi250U сравнимы с сотовым телефоном Alcatel OneTouch 511 (на фото) -длина 60,2 мм x ширина 35 мм x толщина 12,25 мм. А масса модема составляет всего 15 граммов (без SIM карты).

Тестирование

Требования модема к системе: SCMi250U будет работать с любым компьютером, оборудованным USB 1.1 интерфейсом и работающем под управлением ОС Windows 98/Me/2000/XP. В списке требований модема также значится и телефонная SIM карта (с разрешенной у провайдера услуги GPRS).

Давайте проясним ситуацию с GPRS, не многие я думаю точно знают что это такое. GPRS расшифровывается как General Packet Radio Service, что в переводе означает сервис пакетной передачи данных по радиоканалу. Данная услуга доступна только для GSM сетей. GPRS примечателен тем, что максимальная скорость передачи составляет 170 Кбит/сек, и оплата производится не за время проведенное в online, а за объем скачанной информации.

Разбирать модем я не стал, так как гарантийная наклейка расположена прямо на крепежном винте, незаметно снять её не было возможности. Поэтому просто расскажу что внутри этого устройства.

2.5G GSM/GPRS платформа i.250

SOLOMON SCMi250U выполнен на 2.5G GSM/GPRS платформе i.250 от компании Motorola. i.250 отличается низкой стоимостью и гибкими возможностями. Архитектура платформы изображенная выше представлена для полнофункциональных GSM коммуникаторов, для модема же i.250 была значительно переработана, были исключены не нужные составляющие.

Радиоблок модема рассчитан на стандарт связи GSM 850/1900МГц или 900/1800МГц, GPRS - Class 8 (четыре канала загрузки и один передачи), максимальная скорость передачи данных - 64 Кбит/сек.

Установка

На тестовой машине была установлена ОС Microsoft Windows XP Professional и Service Pack 1. Установка в XP прошла безукоризненно. В свободный порт USB устанавливаем SOLOMON SCMi250U, если по каким-то причинам, что-то мешает его установкие воспользуйтесь USB удлинителем идущем в комплекте.

Когда устройство определилось в системе как "Motorla I250-000", вставляем в привод CD-ROM диск с драйверами. После, инсталлируем специальное ПО, без которого в Интернет выйти не удастся.

В системе устройство видится как SOLOMON USB Modem. Настройка модема очень проста, но об этом ниже.

Тестирование

Перед тем, как начать работать с модемом, убедитесь в том, что сервис GPRS включен в пакет услуг предоставляемый сотовым оператором. Также очень важный момент - отключите проверку PIN кода на SIMке (об этом также говорит надпись на оборотной стороне модема), в противном случае SCMi250U просто не подключится к Интернет.

После установки драйверов и перезагрузки системы запускаем SOLOMON GPRS Manager и создаем новое соединение, где вводим имя, телефон для дозвона, пароль и APN адрес. Все эти данные должен предоставить ваш GSM провайдер.

Если Вы не знаете, включена ли услуга GPRS или нет, в менеджере есть соответствующая функция проверки. Если пиктограмма с надписью "GPRS" в нижнем правом углу окрашена в оранжевый цвет, значит данная услуга поддерживается, если в серый то наоборот.

При подключении высвечивается такое вот окошко, а затем через несколько (около трех) секунд устанавливается соединение и можно полноценно использовать сеть.

Каких-то конкретных тестов я не проводил, так как многое зависит от провайдера и загруженности сети, подробное тестирование GPRS услуг предоставляемых ведущими российскими операторами, можно прочесть у нас на сайте (здесь).

С модемом приятно и удобно работать, не нужны никакие телефоны и ИК приемники. Подключение производится очень быстро, обрывов связи не наблюдается, передача данных ровная (опять же, зависит от провайдера). Заявленная максимальная скорость - 8 Кб/сек, но на карте ПримТел-МТС в вечернее время суток скорость держалась на уровне 5-6 Кб/сек.

Вывод

Рассмотрев модем и протестировав его можно сделать некоторые выводы. Начнем с внешнего вида - оригинальный дизайн, малые габариты и вес делают SCMi250U идеальным решением для ноутбука.

Используя SCMi250U можно круглыми сутками "сидеть" в Сети и общаться в ICQ, просматривать Веб страницы (без картинок) и при этом платить "копейки" по сравнению с dial-up. Играть в онлайн через GPRS противопоказано, так как этому типу связи характерны значительные временные задержки и постоянно плавающая скорость соединения. Игра через GPRS возможна, но указанные задержки могут сильно повлиять на игровой процесс.

SOLOMON SCMi250U не так уж и дорог, средняя стоимость в Москве составляет 140-150 долларов США. На момент написания статьи появилась новая версия модема - SCMi250e (EVO), отличающаяся новым дизайном и новыми функциями (SMS менеджер, телефонная книга и т.д.). Но об этом уже в следующем обзоре.

Материал предоставлен 3DNews


 Области применения GSM модемов | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: Области применения GSM модемов.

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Области применения GSM модемов

Использование GSM модемов для организации охраны объектов

Использование GSM модемов для организации охраны объектов

Использование GSM модемов для организации связи с банкоматами

Использование GSM модемов для организации систем видеонаблюдения

Использование GSM модемов для организации систем видеонаблюдения

Применение GSM модемов Siemens в противоугонных устройствах и системах контроля мобильных объектов

Применение GSM модемов Siemens в противоугонных устройствах и системах контроля мобильных объектов


 Система дистанционного управления EV-70 | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: Система дистанционного управления EV-70.

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Система дистанционного управления EV-70

Применение
Применяется для дистанционного управления действующими системами отопления любого типа с использованием встроенного в систему GSM телефона/модема и передачи коротких SMS сообщений на любой мобильный GSM телефон. Система состоит из собственно контроллера EV-70, соединенного кабелем с GSM модемом с внешней антенной, и блока питания. В случае, когда в системе отопления происходит предусмотренное тревожное событие, EV-70 передает на один или несколько GSM телефонов короткое SMS сообщение, содержащее описание системы отопления и произошедшего события.
Состав

Система управления состоит из следующих компонент:
  • EV-70 блок управления
  • GSM модем
  • Блок питания GSM модема
  • GSM антенна с магнитным держателем
  • Последовательный кабель для соединения GSM модема и EV-70 блока
  • Датчики для измерения непрерывных параметров (по заказу)
Технические данные
  • Напряжение электропитания - 220 вольт
  • Резервное питание 12 вольт постоянного тока
  • Безпотенциальные входные и выходные контакты
  • RS-232 соединение между блоком и модемом
  • RS-232 выход на панели блока для соединения с компьютером
Установка

  1. Подготовка модема
    • Поставляемый модем уже готов к правильному функционированию. Если будут применяться другие типы модемов, важно учесть:
    • скорость передачи 2400 bps (используйте команду AT+IPR и сохраните конфигурацию при помощи AT&W)
    • необходимо установить формат SMS сообщений в текстовый режим (используйте команду AT+CMGF=1)
  2. Использование SIM карты
    Модем работает с любой телефонной SIM картой Перед тем, как использовать карту, желательно проверить ее в сотовом телефоне. В особенности следует:
    • проверить, что карта не защищена PIN кодом;
    • проверить, что есть достаточный оплаченный кредит по карте;
    • послать тестовое SMS сообщение и проверить что оно принято.

    После этих проверок отсоединить питание на блоке, вставить проверенную SIM карту в специальное гнездо модема.
  3. Установка EV70
    Установите блок EV70 и GSM модем внутрь электрошкафа. Соедините последовательные порты EV70 и модема прилагаемым кабелем. Если EV70 и GSM будут размещены в разных местах и длины кабеля окажется недостаточно, используйте удлинительный кабель стандарта RS-232 максимальной длиной не более 15 метров. Присоедините к модему антенну, закрепите антенну на металлической поверхности с помощью магнитного основания антенны для обеспечения наилучшего качества приема. Если применяемый модем не оснащен индикатором уровня сигнала, ориентируйтесь на индикатор уровня, находящийся на лицевой панели блока EV70.
Электрические соединения

  1. Электроснабжение
    Подключите EV70 к питанию 220В, 50Гц.
    Подключите модем к требуемому блоку питания.
    Для получения SMS сообщений в случае отсутствия основного электропитания, Вы можете присоединить запасные батареи питания 12В постоянного тока к клеммам А6 и А8 блока (Модем также следует присоединить к клеммам А6 и А8, если он питается от резервной батареи).
  2. Входные сигналы
    На входные клеммы блока, в соответствии с прилагаемой электросхемой, подключите внешние беспотенциальные (сухие) контакты выбранных тревожных событий (датчик падения давления, датчик аномально низкой температуры, датчик загазованности, датчик минимального потока, датчики уровня и т.д.).
    При необходимости подсоедините четыре измеряющих датчика стандарта NTC (10кОм при 25оС) на аналоговые входы. Датчик наружной температуры (от -20оС до +50оС) может быть подключен только на клеммы D7-D8 и при этом следует установить перемычку между контактами D8 и D9. Датчики температуры теплоносителя или воздуха помещения (от 0оС до 99оС) можно установить на любые из четырех входных аналоговых входов.
  3. Выходные реле
    Присоедините контакты четырех выходных реле к нужному потребителю, имея в виду, что контакты внутри блока беспотенциальные.
    Выходное реле 1 - переключающее (3 контакта), а реле 2, 3 и 4 - размыкающие (2 нормально разомкнутых контакта).
    Все выходные реле могут быть активизированы специальными SMS командами по сотовому телефону. Состояние всех выходных реле хранится в памяти устройства и не стирается даже при пропадании питания. Если питание пропало, то после восстановления питания реле автоматически переходит в состояние, предшествующее выключению питания.
Программирование

  1. Использование сотового телефона
    Блок EV70 поставляется уже запрограммированным на тревожные события и измерения, но эти настройки могут быть адаптированы для конкретного объекта с помощью программы на PC и последующей загрузки программы с РС на блок EV70.
    Сообщения в заводской установке:
    • Для входов тревожных событий: "ALARM 1-8".
    • Для выходов:"OUTPUT 1-4".
    • Для измерений: "READING 1-4".
    Чтобы определить какой объект выдал тревожный сигнал, можно установить ссылку на SIM карту в модеме блока, которая затем будет отображаться на экране сотового телефона вместе с SMS сообщением тревожного события (смотри описание функций SMS сотового телефона). Телефонные номера, на которые следует отправлять тревожные сообщения, могут быть сохранены на SIM карте модема.
  2. Использование соединения с компьютером
    Для уточнения описания различных параметров и изменения настроек блока требуется использование персонального компьютера и соответствующего программного обеспечения. Блок можно запрограммировать и до, и после установки управляемой системы отопления.
Наблюдение тревожных событий

Блок EV70 постоянно опрашивает состояние цифровых выходов и проверяет, находятся ли измеряемые величины в измеряемых пределах. В случае нарушения этого условия, блок посылает соответствующее SMS сообщение. Звонки, связанные с тревожными событиями, повторяются несколько раз, до тех пор, пока хозяин не пришлет уведомление о получении тревожного сигнала.
Когда одновременно посылается больше, чем одно сообщение, они выстраиваются в очередь. Максимальная длина одного сообщения в очереди 140 символов. Если сообщение окажется длиннее этого предела, остаток сообщения будет передан в следующем SMS блоке.
Все SMS сообщения начинаются с имени системы, если это было заранее запрограммировано.


 Проба GSM/GPRS-модема Falcom Twist-USB-Set | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: Проба GSM/GPRS-модема Falcom Twist-USB-Set.

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Проба GSM/GPRS-модема Falcom Twist-USB-Set

В обзоре ноутбука RoverBook Navigator KT4 мы уже описывали несколько вариантов GPRS-подключения ПК без помощи сотового телефона. Такое решение может заинтересовать тех, кто по каким-либо причинам не имеет возможности воспользоваться традиционными способами коммутации. Например, телефонная линия может быть отвратительного качества, что в России не редкость, или она просто отсутствует (например, в областных поселках), а может, есть необходимость быть на линии и при этом иметь свободный телефон — короче говоря, необходимость GPRS не надумана. Но представим себе, что у вас уже есть сотовый телефон или даже смартфон, вы им довольны и менять не хотите, но в нем нет GPRS. При этом у вас не лаптоп, а вполне обычный настольный компьютер, так что PCMCIA-решения вас тоже не устраивают, и тем более не хочется покупать ноутбук со встроенным GPRS-модулем. Что делать?

Falcom Twist USB Set

Благодаря любезному содействию компании Радиоэлектронные компоненты к нам на обследование попал интересный продукт очень редкого класса — GSM/GPRS-модем Falcom Twist-USB-Set, полключаемый, как видно из названия, к шине USB. Его производитель — немецкая корпорация target=_blank>Falcom Wireless Communications— широко известна в узких кругах: она занимается разработкой и выпуском всевозможных встравиаемых и внешних GSM- и GPRS-модулей и терминалов, GPS-навигаторов, а также устройств, сочетающих в себе вышеперечисленные возможности.

Falcom Twist USB Set с ноутбуком
Falcom Twist-USB-Set представляет собой фактически внешний модем, который вместо телефонной линии подключается к беспроводной сети GPRS. В егос основе лежит тот же модуль Siemens MC35, что и в ноутбуке RoverBook Navigator KT4. Для работы с ним также необходима программа Mobile

К аппаратной части устройства нет претензий — модем вполне качественно (насколько позволяют российские операторы, об этом ниже) соединяется с сетью (причем это происходит непривычно быстро по сравнению с традиционными dial-up'ом — всего несколько секунд), на «отлично» выполняет все телефонные функции, а также отправку/прием факса и работу с SMS. Возможно и традиционное (голосовое) GSM-подключение на скорости 14,4 кбит/с при повременной оплате соединения.

Falcom Twist USB Set - подробно

Подключение к ПК происходит через USB (есть вариант Falcom Twist — через COM-порт), и — заметьте! — дополнительного внешнего питания аппарат не требует. Это удобно, Twist-USB успешно можно использовать в связке с ноутбуком, в том числе при работе без источника питания, например в дороге. К модему прилагается гарнитура hands-free, с помощью которой можно использовать устройство как обычный сотовый телефон. Внешняя антенна (не телескопическая) не мешается, она подключается с противоположной стороны от других разъемов. SIM-карточка вставляется не самым удобным образом, но ее частая смена не предусмотрена идеологически. Драйверы (только под Windows 2000/XP) устанавливаются без проблем, хотя перезагрузка все же требуется.

Mobile PhoneTools от BVRP Software

Теперь о печальном. К сожалению, компания BVRP, автор Mobile PhoneTools, так и не обновила свою программу, а уже описанная нами версия 1.0 не лишена некоторых недостатков, причем очень неприятных. Не определяется номер входящего звонка до тех пор, пока не снята трубка. Если компьютер пребывает в «спящем» режиме, то вы не узнаете не только номер человека, вам звонившего, но даже и сам факт звонка останется вам неизвестен: при звонке ПК «просыпается», но никакой реакции на входящий вызов нет; если ничего больше не происходит, то компьютер «засыпает» через положенное время, и по возвращении хозяин обнаруживает девственно чистый журнал вызовов. Mobile PhoneTools не умеет использовать класс B модуля MC35: при работе в Сети входящие звонки не обрабатываются, хотя модем на них реагирует — на нем загораются соответствующие индикаторы. Звонящий же слышит то сигнал «занято», то длинные гудки, то сакраментальное сообщение о недоступности абонента. Владелец телефона во время соединения с Интернетом также не может совершать звонки. На фоне этих недостатков достоинства Mobile PhoneTools (различные мелодии звонка, проигрываемые через звуковую подсистему ПК, почтовый ящик, объединяющий электронные письма, факсы и SMS, синхронизация адресной книги ПК с SIM-картой и многое другое) сильно бледнеют.

Отечественные операторы связи пока еще не могут похвастаться отличным уровнем GPRS-сервиса, даже «Би Лайн», взимающий 30 центов за мегабайт. Тем не менее, качество связи лучше, чем то, которое можно получить на большинстве московских АТС. Проблемы наступают только в часы пик — в основном в будни вечером; ночью же, в выходные и в будни днем качество более чем сносное. Средняя скорость связи составила 38-40 кбит/сек, скорость закачки ночью и в выходные была порядка 4000-4500 cps, что аналогично работе моего «Курьера» при связи 45 кбит/с. Связь время от времени (видимо, в минуты нагрузки) прерывалась, но при этом соединение не прекращалось — загрузка как бы ставилась на паузу, а после прошествия некоторого времени процесс возобновлялся. В этом состоит очень приятная особенность GPRS — возможно cутки не прерывать связь, хотя это и не значит, что все 24 часа будет хорошее качество соединения.

Технические характеристики Falcom Twist USB Set

Чип GSM/GPRS | Siemens MC35
GPRS | GPRS class B, multi-slot class 8 PBCCH support Максимум 85.6/21.4 kbps (down/up link)
GSM | Телефония: Emergency calls, FR/EFR/HR, DTMF SMS: MO, MT, Cell Broadcast Передача данных: 300... 14400 BPS, V.21, V.22, V.22bis, V.26ter, V.32, V.100) Fax: Group 3/Class 1
Дополнительные возможности | Call forwarding, phonebook, multiparty, call barring, fixed dialling number, call waiting & call hold, call line identity
Интерфейсы | USB-B (socket): USB 1.1 разъем для телефонной гарнитуры разъем для прилагаемой двунаправленной антенны (или любой другой GSM-антенны) SIM-card reader
Питание | По шине USB
ПО | USB драйвер для ОС WINDOWS 2000/XP Mobile PhoneTools
Габариты | 114 x 52 x 27 мм (без антенны) 118 x 52 x 56 мм (с прилагаемой антенной)
Вес | 82 г

Выводы

Итак, что мы имеем в результате? Falcom Twist-USB-Set позволяет подключить любой современный компьютер к сети GPRS и с помощью программы Mobile PhoneTools превратить его в офисную систему, сочетающую возможности сотового телефона и модема. Видится полная нерентабельность проекта: модем Falcom продается в Москве за $307, в Европе его стоимость составляет 236 евро. Возможности устройства, увы и ах, явно не соответствуют этой цене. За $200-230 (плюс еще $30 за «фирменный» кабель для подключения к ПК или $15 за вариант без названия фирмы на коробочке) можно, например, купить без проблем сотовый телефон Siemens ME-45. В результате реализуется все то же самое, но гораздо дешевле, проще и удобнее. Посудите сами: после установки драйверов (кстати, не только под Windows 2000/XP, но и под Windows 9x-ME) с аппаратом можно общаться при помощи AT-команд, не плодя ненужных сущностей в виде дополнительных программ осуществлять дозвон традиционным способом через «Удаленный доступ к сети», а при необходимости отсоединить телефон от ПК и использовать по прямому назначению. При таком варианте работает и Class B — можно, не прерывая соединения, позвонить или наоборот быть уверенным, что телефон не ответит звонящему короткими гудками. Секретарские возможности Mobile PhoneTools можно получить при помощи множества других программ (лишенных вышеперечисленных недостатков), не говоря уже о том, что они реализованы в телефоне: о том, что был входящий звонок с такого-то номера в такое-то время, можно узнать без участия ПК.

При такой стоимости и таком прилагаемом программном обеспечении Falcom Twist USB Set не имеет никаких перспектив. Если есть необходимость подключиться к интернету через GPRS, удобнее и дешевле купить сотовый телефон. Если нужна офисная система на ПК с контролем входящих/исходящих звонков, SMS и факсов — лучше опять-таки купить сотовый телефон и выбрать самостоятельно наиболее удобную коммуникационную программу (часто к телефонам бесплатно прилагается вполне удовлетворительное решение), в крайнем случае купить ту же Mobile PhoneTools от BVRP, благо список телефонов, с которыми она умеет работать, достаточно обширен и включает в себя ведущие модели от Nokia, Siemens, Motorola и Ericsson. Так будет продолжаться до тех пор, пока цена на Twist USB Set не упадет в два раза, после чего целесообразность его покупки резко возрастет.

В скором времени мы представим обзор различных моделей сотовых телефонов с точки зрения удобства подключения к GPRS. Оставайтесь на линии.


 Что такое GPRS модем | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: Что такое GPRS модем?

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Что такое GPRS модем?

В последние пару лет уже стали регулярными появления сообщений о выпуске все новых и новых моделей устройств, относящихся к особому классу аппаратных средств - GPRS-модемы. Что же это такое?
Предельно коротко GPRS-модемы можно охарактеризовать как еще один тип устройств беспроводной передачи данных. Принципиальным же их отличием от других приборов этой группы является то, что они работают с использованием одного из вариантов технологии пакетной передачи информации, реализуемой в сетях сотовой связи стандарта GSM и получившей наименование General Packet Radio Service, или сокращенно - GPRS. Освоение этой технологии две крупнейшие российские компании сотовой связи - "Вымпелком" и "Мобильные ТелеСистемы" - начали еще в 2000 г., а сейчас общее число сотовых сетей в мире, внедривших GPRS, уже исчисляется сотнями. Вовсю решаются и вопросы организации международного роуминга для абонентов, работающих в этом режиме. Все основные свойства и особенности работы и параметров этого типа беспроводных модемов, обусловленные использованием такого технического решения, становятся более ясны после ознакомления с сущностью самой технологии GPRS. На эту тему наш журнал уже писал около полутора лет тому назад, поэтому сейчас мы только кратко напомним основную суть.

Зачем был создан GPRS?
Нынешний этап развития нашего индустриального общества привел к тому, что для успешной работы многих современных "информационных производств" не требуется, чтобы человек был территориально "привязан" к какому-либо отдельному станку, помещению или даже всему производственному комплексу, а лишь необходимо, чтобы он просто постоянно находился "на связи". Многочисленные современные средства телекоммуникаций, и в первую очередь мобильных, отчасти позволяют решить эту задачу. Но если человек, например, по характеру своей работы должен участвовать в коллективной обработке больших массивов данных, тут уже телефон не очень спасает положение. Ведь часами заниматься диктовкой или сверкой по телефону множества цифр в каких-нибудь сводках или отчетах - занятие не из приятных. Да и эффективной такую работу назвать трудно. Другое дело, если эти данные, буквально одним нажатием на клавишу, можно быстро передать любому необходимому абоненту и столь же просто получить другие. В этом случае для успешной совместной работы становится уже совершенно не важно где вы находитесь: в офисе, дома, в купе поезда, в другом городе или за границей...
В общем, по оценкам аналитиков, потребности людей в мобильной передаче данных в обозримом будущем будут возрастать ежегодно не менее чем в полтора раза.
Конечно, нельзя забывать, что возможность передачи данных в сотовой связи была реализована почти с самого начала работы таких сетей, но вот только на практике эта возможность долгое время оказывалась почти теоретической - пользоваться ею люди не очень хотели - буквально единицы процентов от общего числа абонентов по всему миру! И основных причин здесь было две: медленно и дорого. Действительно, например, даже современная сотовая связь второго поколения стандарта GSM обеспечивает передачу данных со скоростью всего 9,6 кбит/с. Представить себе насколько эта скорость "современна" можно просто вспомнив, что пользователи модемов на обычных телефонных линиях полностью отказались от таких скоростей уже боле пяти лет тому назад. Да и сам метод связи по голосовому каналу с поминутной оплатой делал нахождение в онлайне, хоть и возможным, но весьма дорогостоящим.
Вот для устранения этих недостатков и была придумана технология GPRS. Ее целью было существенное повышение скорости передачи данных по каналам сотовой связи, а также обеспечение режима "постоянной подключенности" абонентов, наподобие того, как это реализовано в локальных вычислительных сетях. Но в отличие от локальных сетей, рабочей зоной здесь оказывается уже вся зона охвата используемой сотовой сети, а с учетом роуминга - практически все области Земли, где действуют сотовые сети GSM. Такой охват сегодня не доступен, фактически, никаким другим беспроводным технологиям, за исключением спутниковых. В этом состоит одно из принципиальных достоинств технологии GPRS.

Техническая сущность GPRS
Прежде всего, необходимо отметить, что технология GPRS ориентирована на применение только в сетях цифровой сотовой связи стандарта GSM, реализованных на основе метода временного разделения доступа - Time Division Multiple Access (TDMA). Именно использованию особенностей TDMA и обязана своим появлением GPRS.
Упрощенно, суть метода TDMA заключается в следующем. Все время работы одного радиоканала связи делится на стандартные по длительности временные интервалы, распределяемые по очереди между несколькими абонентами. В результате этого, на одной радиочастоте оказывается возможным передавать сразу несколько разговоров, или организовать несколько независимых каналов обмена данными. В стандарте GSM максимальное число таких каналов равно восьми.
Подобное временное разделение канала связи между несколькими пользователями позволяет увеличить число одновременно обслуживаемых абонентов, однако все каналы оказываются занятыми только в редкие моменты пиковых нагрузок в сотовой сети. Остальное же время часть таких каналов - свободны. Вот на этой особенности и была основана идея технологии GPRS: в случаях, когда абоненту требуется высокоскоростная передача информации - временно "отдавать" ему свободные временные интервалы в данном радиоканале. Таким образом, скорость передачи информации может сразу возрасти в несколько раз.
Но это еще не все. Сам канал GSM может обеспечить несколько большую скорость передачи информации, если использовать другие методы кодирования. Без заметного снижения качества скорость передачи данных может быть увеличена до 14,4 кбит/с, а потенциально - даже до 22,8 кбит/с. Вот отсюда и возникают высокие скорости передачи данных в GPRS: до 115 кбит/с, а в пределе - более 170 кбит/с. Причем именно столь большие скорости связи позволяют достаточно безболезненно выделять на некоторое время увеличенные ресурсы одному из пользователей, не рискуя заметно снизить шансы других абонентов дозвониться до сети. Действительно, в режиме GPRS, например, получение даже довольно большого электронного письма размером с целую машинописную страницу может быть осуществлено всего за десятые доли секунды. А если учесть, что заложенное в технологии GPRS время задержки выделения радиоресурсов для передачи пакета данных не должно превышать 1 секунды, то обмен небольшими объемами информации между пользователями будет происходить почти мгновенно. Столь существенные изменения в условиях обмена данными с помощью мобильных терминалов открывают и многочисленные новые возможности.

Функциональные возможности
Одним из самых больших преимуществ режима GPRS является то, что абонентское устройство в паузах между приемом и передачей данных "не занимает линию". Аппаратура оператора сотовой сети просто "помнит" о том, что пользователь находится в готовности к передаче или получению данных, а ресурсы радиоканала выделяются ему только на время обмена информацией. Другими словами, любые GPRS-устройства могут находиться на связи непрерывно (если, конечно, включены и расположены в пределах зоны покрытия сети) - в состоянии "постоянного виртуального соединения". При этом оператору нет нужды требовать от абонента оплаты всего времени его соединения с мобильной сетью (фактически составляющего 24 часа в сутки), а только интервалов активной работы его терминала или объема переданной и полученной информации.
Большие возможности технология GPRS открывает и перед развитием систем передачи телеметрии, дистанционного мониторинга, охранных систем, промышленной электроники и т. п. Удобна технология GPRS и для операторов сотовых сетей, так как она, являясь модернизацией существующих сетей GSM по пути их развития к системам связи третьего поколения, не требует коренной замены оборудования. Правда, абоненты, с этой точки зрения, наоборот оказываются в проигрыше - для пользования услугами GPRS обязательно нужны специальные терминалы, поддерживающие эту технологию.

Пользовательское оборудование
Принятыми сценариями внедрения GPRS предусмотрено поэтапное наращивание скоростей передачи данных. Сделано это, в частности, из-за ограничений накладываемых нынешними абонентскими терминалами. Дело в том, что максимальная скорость приема и передачи информации, которую может обеспечить мобильный терминал, зависит от количества каналов (числа тайм-слотов), поддерживаемых им на прием и передачу. Пока все выпускаемые абонентские терминалы GPRS способны поддерживать от 2 до 4 каналов для приема информации и 1 или 2 канала - на передачу. Это позволяет получить максимальную скорость приема до 57,6 кбит/с и передачи - до 28,8 кбит/с (реальные скорости, зависящие от загрузки сотовой сети и определяемые фактическим наличием свободных от голосового трафика тайм-слотов, в процессе работы могут заметно изменяться и на практике быть существенно ниже). В будущем следует ожидать появления GPRS терминалов, поддерживающих большее (до 7) количество каналов на прием и передачу и способных обеспечивать более высокие скорости связи. С позиций алгоритма функционирования, стандартом предусмотрено существование GPRS-терминалов трех различных классов:
- модели класса А должны обеспечивать возможность одновременной работы в телефонном режиме и в режиме GPRS;
- терминалы класса В также поддерживают и голосовые соединения, и пакетную передачу данных, но эти режимы реализуются не одновременно - в процессе передачи данных через GPRS абонент не может совершать и принимать голосовые звонки, однако терминал должен оперативно реагировать на входящие вызовы и позволять без потери данных приостанавливать сеанс для ответа на телефонный звонок;
- класс С ориентирован на работу по очереди в режимах - GPRS и телефонном.
Фактически все выпускаемые сейчас в мире мобильные телефоны с поддержкой GPRS (а это уже более полусотни моделей) относятся к классу B и имеют средства для их соединения с компьютером через специальный кабель или инфракрасный порт. А одним из преимущественных воплощений устройств класса С (хотя не исключены и классы A и B) могут быть GPRS-модемы, выполняемые либо в виде PC-карты, подключаемой к портативному компьютеру, либо в форме малогабаритных GPRS-модулей, ориентированных на использование в самом различном оборудовании - от портативных компьютеров до средств промышленной электроники.

GPRS-модемы и модули
Число реально доступных сейчас моделей подобных устройств составляет уже несколько десятков и в самом скором будущем оно, несомненно, увеличится, ведь их созданием сегодня заняты очень многие известные фирмы: Ericsson, Motorola, Nokia, Novatel, Olitec, Option International, Pretec Electronics, Real Time Devices, Siemens, Sony, Wavecom, Xircom и др., чутко уловившие перспективность этого направления.
В чем же заключаются основные достоинства применения именно специализированных устройств, по сравнению с использованием обычных мобильных телефонов с поддержкой GPRS?
Их можно назвать сразу несколько, а обусловлены они, в первую очередь, особенностями конструктивного исполнения, а также функциональных возможностей и параметров таких модулей, которые и определяют области их преимущественного использования. Для простоты пояснений все эти особенности можно подразделить на несколько групп:
- "Широкие функциональные возможности". Это не просто лозунг - многие устройства этого типа рассчитаны на работу в нескольких (а то и даже во всех!) диапазонах частот, используемых современными сетями GSM (EGSM-850 МГц, GSM-900 МГц, DCS-1800 МГц, PCS-1900 МГц), что позволяет применять такие модемы, практически, по всему миру. Также универсальность использования подобных устройств обеспечивается и тем, что в них нередко реализуются сразу несколько технологий передачи данных, возможных в сетях GSM: традиционный GSM-модем (скорость 9,6 кбит/с), пакетная передача в режиме GPRS и передача в режиме коммутации линий по технологии HSCSD (High Speed Circuit Switched Data), близкой по методам и параметрам к GPRS. Кроме этого, современные GPRS-модемы, как правило, поддерживают все функции, предусмотренные фазой развития стандарта GSM 2+, включая SIM Application Toolkit и др. В результате этого, пользователю оказываются доступны и функции обычного мобильного телефона: голосовая связь, прием и отправка факсов, SMS и т. п.
- "Все, что нужно для работы и ничего лишнего". Так можно охарактеризовать позицию, с которой осуществляется оптимизация самой структуры этих устройств. Действительно, в отличие от телефонов, GPRS-модемы часто имеют сразу несколько пользовательских входов-выходов, поддерживающих полностью стандартные интерфейсы RS-232, USB и др., а также разъемы для подключения внешней антенны и других устройств. Кроме этого, многие модемы имеют широкие возможности по дистанционной настройке параметров и оперативному программному управлению их работой. С другой стороны, модемы максимально облегчены за счет исключения из их состава таких, неиспользуемых в данном случае частей, как микрофон, динамик, дисплей, клавиатура и др.
- "Работоспособность в самых различных условиях" - обеспечивают конструкции модемов и "неприхотливость" части из них к питающим напряжениям. Чисто конструктивно, существующие GPRS-модемы можно подразделить на три группы. В первую из них, которую условно можно назвать "офисной", входят устройства, выполненные в виде PC-карт Type II (PCMCIA), ориентированные на подключение и использование совместно с переносными компьютерами. Ко второй группе могут быть отнесены модели, предназначенные для встраивания в другие устройства, и поэтому отличающиеся максимальной "облегченностью" конструкции. Третью же группу составляют модели промышленного назначения, имеющие, напротив, "защищенное" конструктивное исполнение, обеспечивающее их надежную работу в широком диапазоне температур, влажности, давлений, вибраций, электромагнитных полей и других видов воздействий. Такие модели часто имеют и широкодиапазонный (например, от 5 до 32 В) внутренний стабилизатор питающих напряжений, обеспечивающий возможность их прямого подключения к самым различным источникам (Li-ion аккумуляторы, бортовая сеть автомобиля, различные промышленные приборы и т. п.). Некоторые модели последних двух групп дополняются и другими устройствами (приемник системы GPS, аналогово-цифровой преобразователь и пр.), что еще больше расширяет их функциональные возможности и области применения.
Особую перспективность применение GPRS-модемов и модулей имеет для реализации "межмашинных" коммуникаций, в область которых попадает очень большой круг самых различных приложений: средства безопасности автомобилей и жилищ, промышленной и домашней автоматики, телеметрическое оборудование и системы контроля параметров и перемещений различных объектов, мобильный офис и многое, многое другое. Другими словами, GPRS-модемы могут оказаться полезными во всех тех случаях, когда прокладка кабеля связи или развертывание специализированной беспроводной системы по тем или иным причинам (организационным, техническим, экономическим) оказываются невозможными или нецелесообразными. Немаловажным является и то, что получать какое-либо специальное разрешение на эксплуатацию GPRS-модемов не требуется. Для их использования достаточно просто купить SIM карту и в дальнейшем оплачивать стандартные услуги GSM-оператора.
Вообще следует отметить, что GPRS, несмотря на существование и других технологий высокоскоростной передачи данных по каналам сотовой связи (например, Cellular Digital Packet Data для сетей стандарта D-AMPS, High Speed Packet Data - для систем с кодовым разделением сигналов по стандарту cdmaOne и др.), вследствие нынешнего фактического мирового господства GSM, просто "обречена" стать на ближайшее десятилетие (до широкого распространения сетей 3G, Wi-Fi и др.) одной из ключевых технологий беспроводной передачи данных.
Игорь Сколотнев


 Удаленная диспетчеризация промышленных объектов | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Удаленная диспетчеризация промышленных объектов

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Удаленная диспетчеризация промышленных объектов

Введение

В промышленной автоматизации объектов, распределенных на некоторой территории (например, котельные, тепловые пункты, устройства катодной защиты трубопроводов) а также объектов, на территории которых постоянное присутствие человека по тем или иным причинам нежелательно или экономически нецелесообразно, возникает необходимость дистанционного автоматического или диспетчерского управления и контроля. При этом должны быть решены следующие задачи:

o      передача на центральный диспетчерский пункт технологических параметров котельного оборудования;

o      передача аварийной, охранной и пожарной сигнализации;

o      передача значений расхода электроэнергии, тепла и топлива;

o      передача величин потенциала, напряжения и тока со станций катодной защиты;

o      дистанционное управление технологическим оборудованием;

o      опрос и диагностика контроллеров, управляющих узлами объекта диспетчеризации;

o      протоколирование всех событий (аварийных, действий диспетчера, включения и выключения исполнительных механизмов, поступления тревожных сигналов и т. д.).

Проблемы дистанционной передачи информации могут быть решены с применением модемов для коммутируемой или выделенной телефонной линии, GSM модемов для сотовой связи или радиомодемов.

1. Архитектура системы диспетчеризации удаленных объектов

На каждом удаленном объекте устанавливается промышленный контроллер с устройствами ввода информации от датчиков и вывода сигналов на исполнительные устройства (рис. 1). К порту RS-232 контроллера подключается GSM или радио модем, который передает и принимает данные, устанавливая связь с общим удаленным диспетчерским компьютером. Количество контролируемых объектов может быть любым, практически оно зависит от загруженности управляющего компьютера и пропускной способности канала обработки поступающей в компьютер информации.

На диспетчерском пункте компьютер содержит SCADA программу, на которой в виде мнемосхемы изображается объект диспетчеризации и поступающая от него информация в форме таблиц и графиков. Программа выполняет также функции аварийной сигнализации, накопления данных, ведения архива, формирование отчетов. В нормальном режиме работы системы информация поступает с заданным интервалом времени или по запросу диспетчера.

В случае аварии на диспетчерский пункт поступает сигнал аварии, передача которого инициируется контроллером и который имеет высший приоритет. Сигнал аварии содержит информацию, позволяющую принять решение о методах ее устранения до отправки аварийной бригады на объект.

2. Особенности связи с применением GSM модемов

2.1. Режимы работы GSM модемов

GSM модемы могут работать в режиме прямой связи (как по телефону), так и с промежуточным хранением данных у оператора сотовой связи (SMS - сообщения - "Short Message Service" - "служба коротких сообщений"). Параметры, не являющиеся аварийными, целесообразно передавать с помощью SMS сообщений, поскольку они занимают 2-3 с и имеют достаточную в большинстве случаев длину (160 символов), а поэтому стоят очень дешево (у некоторых операторов сотовой связи SMS сообщения вообще не тарифицируются).

Недостатком SMS сообщений является негарантированность их доставки в определенный срок или вообще исчезновение сообщения при переполнении буфера. Однако случаи задержки сообщений на время более нескольких минут бывают достаточно редко и происходят, в основном, в праздничные дни, при перегрузке канала связи. Кроме того, сам факт отсутствия связи можно контролировать, например, с помощью периодически посылаемых тестовых сигналов подтверждения связи.

Поэтому аварийные сигналы следует передавать в режиме передачи данных после установления прямой связи между передающим и приемным модемом, а не с помощью SMS - сообщений.

Достоинством применения GSM модемов по сравнению с радиомодемами является отсутствие необходимости получать лицензию и независимость качества связи от расстояния (в пределах зоны покрытия сети).

2.2 Техническое описание рекомендуемого модема

Наиболее удачным решением как по стоимости, так и по своим техническим характеристикам, являются сотовые модемы-терминалы стандарта GSM фирмы Siemens TC35Terminal (внешний факс/модем в стандарте GSM 900/1800МГц) и MС35Terminal, который дополнительно имеет режим GPRS для передачи информации в формате электронной почты и интернета со скоростью 14,4 кбит/с.

Эти модемы готовы к использованию и комплектуются источником питания, антенной и имеют стандартный интерфейс RS-232. Управление осуществляется от компьютера или контролера по последовательному порту при помощи расширенного списка стандартных AT- команд (Hyes-протокол). К модемам может быть подключена телефонная трубка.

Иногда вместо модема используют сотовый телефон. Сотовый телефон имеет меньшее количество команд и не позволяет оперативно изменять настройки модема под конкретные требования.

Модем имеет следующие преимущества перед сотовым телефоном:

o       промышленное исполнение и высокая надежность;

o       широкий температурный диапазон;

o       GSM модем обладает большим количеством каналов (максимальная скорость 115 Мбит/с);

o       установку GSM модема сможет провести даже непрофессионал, не требуется никаких специальных драйверов, операционная система распознаёт его как "Стандартный модем";

o       телефоны не работают с интерфейсом RS-232 напрямую, требуется специальный соединительный кабель;

o       телефоны не имеют разрешения Ростехнадзора (бывший Госгортехнадзор) для применения на опасных промышленных объектах;

o       некоторые модемы имеют механизм для обнаружения факта вскрытия корпуса.

2.3. Стоимость оборудования канала GSM связи

GSM модем MC35T в комплекте с антенной и источником питания стоит 9500 руб.

Получение телефонного номера - около 1000 руб.

Модули ввода-вывода и контроллер стоят от 3000 до 6000 руб. в зависимости от состава датчиков и исполнительных устройств.

Компьютер приобретается Заказчиком самостоятельно или используется имеющийся в наличии.

3. Вариант связи по радиоканалу

3.1. Связь с помощью радиомодема мощностью 10 мВт

Радиомодем представляет собой функционально и конструктивно законченное устройство для приема/передачи данных по радиоканалу со скоростью 4800, 9600, 19200 и 38400 бод. Модем работает в диапазоне частот (433,92±0,2%) МГц с выходной мощностью 10 мВт, для его эксплуатации не требуется получение разрешений. Модем способен работать в различных режимах (ПРОЗРАЧНЫЙ, ПАКЕТНЫЙ, РЕТРАНСЛЯТОР и др.) с развитой системой адресации, позволяя пользователю максимально гибко использовать его при построении различных конфигураций сетей беспроводной передачи данных: точка-точка, точка-много точек, точка-много точек с базовой станцией и их комбинации. Дополнительно имеется режим "прямого доступа к радиоэфиру", благодаря чему внешнее устройство может использовать для обмена данными в эфире собственные протоколы, адресацию, кодирование и т.д. Модем предназначен для использования в различных системах сбора телеметрических данных, удаленного управления и т.д. Работая в "прозрачном" режиме, модем легко встраивается в уже построенные системы без необходимости доработки программного обеспечения.

Дальность связи зависит от скорости передачи данных и от характеристик применяемых совместно с модемом антенн и может достигать нескольких километров в условиях прямой видимости. Дальность связи можно увеличить благодаря возможности работы радиомодема в режиме РЕТРАНСЛЯТОРА. Обмен данными с источником/получателем информации осуществляется по последовательным портам RS-232 или RS-485 (скорости 1 200…57 600 бод). Входные/выходные потоки буферизируются (общий размер буфера - 32 Кбайт). Параметры, необходимые для конфигурации модема: рабочая частота, скорость обмена данными в эфире, девиация частоты передатчика, ширина полосы приемника, параметры и состав пакетов данных, включение/выключение помехоустойчивого кодирования, установки последовательного порта, адресация, режимы работы модема и другие установки задаются программированием в КОМАНДНОМ режиме с помощью команд диалогового текстового интерфейса, подаваемых по последовательному порту, и хранятся в энергонезависимой памяти модема. Для программирования можно пользоваться любой терминальной программой для персонального компьютера. Имеется также возможность удаленного (по радиоэфиру) программирования параметров.
Модем питается от источника (7…15) В. Модем выпускается в исполнении для монтажа на DIN рейку (далее - "исполнение DIN") (рис.2) и в пылевлагозащитном исполнении со степенью защиты IP65 (далее - "исполнение IP65") (рис.3).

Стоимость оборудования канала радиосвязи:

 | Наименование | Примечание | Цена, руб.
1 | Радиомодем (для диспетчерской) | Исполнение в корпусе с креплением на DIN-рейку | 6600
2 | Антенна для радиомодема (стационарного) | АШ-433 (штыревая, круговая диаграмма направленности) | 1100
 | ИТОГО для диспетчерской |  | 7700
3 | Радиомодем (объекта управления) | Исполнение в герметичном корпусе IP65 | 6900
4 | Антенна для радиомодема (объекта упрвления) | Многоэлементная направленная 10 дБ | 1300
 | ИТОГО для объекта управления |  | 8200
 | ВСЕГО |  | 15900

3.1. Связь с помощью радиомодема мощностью 0,5-3 Вт

Радиомодем представляет собой функционально и конструктивно законченное устройство для приема /передачи данных и голоса по радиоканалам (расстояние между соседними радиоканалами 25 кГц ) в диапазоне частот 401-469 Мгц (с разбивкой на поддиапазоны ). Обмен данными в радиоэфире осуществляется в одно- или двухчастотном полудуплексном режиме со скоростью 9600 или 4800 бод. Выходная мощность передатчика радиомодема регулируется и составляет 3,0 или 0,5 Вт; при соответствующем выборе антенн и их расположении это достаточно для организации радиосвязи на расстоянии около 10-20 км в условиях прямой видимости и до 5-10 км в городе, а при необходимости покрытия больших расстояний можно воспользоваться возможностью радиомодема работать в качестве ретранслятора.

Применение этого модема требует оформления соответствующих лицензий и разрешений.

Радиомодем может работать в нескольких режимах (прозрачный, пакетный, ретранслятор и др.) с развитой системой адресации, позволяя пользователю максимально гибко использовать его при построении различных конфигураций сетей беспроводной передачи данных: точка - точка, точка - много точек, точка - много точек с базовой станцией и их комбинации.

Обмен данными с источником (получателем) информации осуществляется по последовательному порту RS 232 с аппаратным управлением потоком данных (линии CTS и RTS). Входные /выходные потоки буферизируются (размер буфера - до 8 К ).

Кроме обмена данными радиомодем может использоваться и как обычная "голосовая" радиостанция без утраты своих основных функций - для этого к нему подключается внешнее устройство ("тангента ") с микрофоном и громкоговорителем.

Параметры, необходимые для конфигурации радиомодема - скорость обмена в эфире, параметры модуляции, параметры и состав пакетов данных, включение /выключение помехоустойчивого кодирования и перемежения, установки последовательного порта, адресация, режимы работы радиомодема, частоты 10-ти радиоканалов (независимые частоты приема и передачи в каждом канале) и другие установки - задаются программированием в командном режиме с помощью команд диалогового текстового интерфейса, подаваемых по последовательному порту, и хранятся в энергонезависимой памяти радиостанции.

Для программирования можно пользоваться любой терминальной программой для персонального компьютера.

Радиомодем имеет встроенный преобразователь напряжения с диапазоном входного напряжения от 10 до 50 В.

Радиомодем поставляется в двух вариантах по степени защиты: IP40 и IP65

Стоимость оборудовани канала радисвязи:

 | Наименование | Примечание | Цена, руб.
1 | Радиомодем (для диспетчерской) | Исполнение в герметичном корпусе IP40 | 21900
2 | Антенна для радиомодема (диспетчерской) | Штыревая, круговая диаграмма направленности | 1100
 | ИТОГО для диспетчерской |  | 23000
3 | Радиомодем (объекта управления) | Исполнение в герметичном корпусе IP65 | 29500
4 | Антенна для радиомодема (объекта упрвления) | Многоэлементная направленная 10 дБ | 1300
 | ИТОГО для объекта управления |  | 30800
 | ВСЕГО |  | 53800

4. Сравнительные характеристики каналов связи.

Характеристики канала связи | Проводной модем на телефон-ной линии связи | Проводной модем на выделен-ной линии связи | GSM модем | Радиомодем 10 мВт | Радио-модем 0,5-3 Вт
Дальность | Не ограничена | Не ограничена | Ограничена зоной сотовой связи | Несколько км в условиях прямой видимости | До 10 км в условиях прямой видимости
Надежность: | низкая | средняя | средняя | средняя | высокая
Зависимость от качества проводной линии | есть | есть | нет | нет | нет
Зависимость от уровня атмосферных и индустриальных помех | слабая | слабая | слабая | средняя | слабая
Зависимость от загруженности коммутационного оборудоввания оператора связи | есть | есть | есть | нет | нет
Стоимость оборудования< | низкая | низкая | средняя | средняя | высокая
Стоимость связного оборудования для диспетчерской | 5000 | 5000 | 9000 | 7700 | 23000
Стоимость связного оборудования для объекта | 5000 | 5000 | 9000 | 8200 | 30800
Дополнительные разовые затраты: |  |  |  |  |
Стоимость выделения номера | 8500 | 8500 | 1000 | 0 | 0
Стоимость выделения линии связи | 0 | 16000 | 0 | 0 | 0
Стоимость выделения частоты | 0 | 0 | 0 | 0 | По договоренности с лицензирующим органом
Текущие затраты на обслуживанияе канала связи: |  |  |  |  |
абонентская плата за телефонный канал связи | По тарифу
оплата выделенной линии связи | По тарифу
оплата выделенной частоты | По тарифу
повременная оплата связи | По тарифу
Дополнительные условия: |  |  |  |  |
наличие свободной емкости на АТС | да | да | нет | нет | нет
наличие подведенной кабельной линии связи | да | да | нет | нет | нет
наличие свободной радиочастотной полосы | нет | нет | нет | да | да
наличие в зоне действующего оператора сотовой связи | нет | нет | да | нет | нет

Типовой состав работ

o       Обследование объекта и составление схем прокладки кабелей от датчиков и исполнительный устройств.

o       Составление ТЗ и договора.

o       Проектирование системы.

o       Монтаж системы в шкафу и отладка макета у Исполнителя.

o       Монтаж и пусконаладка системы у Заказчика.

o       Испытания системы и сдача заказчику.


 Мобильная связь в корпоративных сетях | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Статья: Мобильная связь в корпоративных сетях

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов

Мобильная связь в корпоративных сетях

Мобильная связь прочно вошла в нашу жизнь. Сотовые телефоны стали обыденным явлением, развиваются и новые направления - мобильная спутниковая связь, технологии передачи данных по сетям сотовых операторов. Использование мобильных сетей для передачи данных особенно актуально в точках, требующих оперативного подключения и передающих небольшие объемы информации (банкоматы, POS-терминалы, системы телеметрии). Прокладка кабельной линии или организация радиомодемного канала в этом случае часто затруднена даже в крупных населенных пунктах, услуги же мобильных сетей, напротив, бывают легко доступны и позволяют сравнительно легко и выгодно организовывать резервные и даже основные каналы связи.

Race Communications предлагает ряд решений, позволяющих применять услуги мобильной связи в корпоративных информационных системах.

Сети GSM

SMS (служба коротких сообщений) - стандартная услуга сетей GSM. В корпоративных системах SMS можно применять для передачи телеметрической и иной аналогичной информации. Для этого точки комплектуются специальными контроллерами, позволяющими получить информацию, например, через порт RS-232, и передать как текстовую строку в формате SMS. Возможна и “обратная связь” - выполнение некоторых действий по получению SMS-сообщений, например, подача напряжения на контакты, инициализация телефонного звонка по сети GSM.

Прием SMS сообщений производится на выделенный сервер оператора мобильной связи. Минусом такой системы можно считать неопределенное время передачи и отсутствие гарантии доставки SMS до получателя. Однако установка по согласованию с оператором собственного SMS-центра с предсказуемой нагрузкой на него позволяет полностью снять эти проблемы. Race Communications использует такой SMS-центр в проекте WebLocator

GSM-модемы устанавливают соединение аналогично сотовому телефону и позволяют передавать данные со скоростью 9.6 кбит/с, что вполне достаточно, например, для банкоматов и POS-терминалов. Трафик оплачивается повременно, по тем же тарифам, что и телефонные разговоры. При передаче коротких транзакций это вполне приемлемо, особенно с учетом экономии на прокладке выделенной линии или аренде телефонного порта. Система на основе GSM-модема может быть встроена в банкомат, что позволит быстро ввести его в строй и начать оказывать услуги населению. В дальнейшем, при переводе банкомата на наземную линию связи, возможно сохранение GSM-модема в качестве резервного способа подключения. Race Communications имеет опыт разработки таких систем для ряда клиентов.

Применение GPRS имеет ряд особенностей:

  • Несимметричная скорость передачи данных - например, до 12 кбит/с к оператору, до 48 кбит/с от оператора;
  • Зависимость скорости и доступности услуги от текущей загрузки сети - GPRS обычно имеет меньший приоритет, и при росте голосовой нагрузки на сегмент ресурс, доступный для GPRS, сокращается;
  • Трафик GPRS терминируется оператором, как правило, на узле доступа в Интернет, для доступа в корпоративную сеть требуется либо организация защищенного канала через Интернет, либо выделение оператором специального узла доступа для корпоративных нужд.

С учетом этих ограничений GPRS может использоваться в корпоративных системах как резервный канал связи либо для подключения оконечных точек, обменивающихся с центром информацией в “пакетном” режиме.

Мобильные спутниковые сети

В настоящее время широко доступны услуги мобильных спутниковых сетей - GlobalStar, Iridium, Turaya, Inmarsat. Услуги GlobalStar и Iridium имеют сравнительно доступную цену и предоставляют возможность передачи данных со скоростью 2.4-9.6 кбит/с. Передача может осуществляться между двумя аппаратами мобильной сети или терминироваться на узле местного оператора с дальнейшей передачей потока данных по наземным сетям. Услуги GlobalStar использовались специалистами Race Communications в качестве резервного канала передачи телеметрической информации. При этом необходимо решить ряд проблем, связанных с надежностью и качеством связи, но в целом услуги мобильных спутниковых сетей применимы для некоторых корпоративных приложений.

Новая спутниковая сеть Turaya, базирующая на геостационарном спутнике, предоставляет услуги, аналогичные привычной GSM-телефонии, и удобна для использования мобильных решений, основанных на GSM вне зоны охвата традиционных наземных операторов. Сеть Inmarsat позволяет передавать данные между двумя терминалами со скоростью до 64 кбит/с, а также обеспечивает высокоскоростной доступ в Интернет через наземный шлюз оператора. Расценки на связь “терминал-терминал” очень высоки, однако доступ через Интернет может использоваться для передачи информации на удаленные и мобильные точки при условии организации защищенного туннеля. Эти возможности также рассматривалась в проектах Race Communications.


 Применение GSM модемов. | Информационный портал посвященный GSM модемам EDGEMODEM_RU

Раздел: Применение GSM модемов.

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Что такое GPRS модем?
GSM/GPRS модемы, область применения

Еще один способ попасть в Интернет (GPRS модем SOLOMON SCMi250U)

GPRS: подступы к доступу

Области применения GSM модемов
Система дистанционного управления EV-70
Проба GSM/GPRS-модема Falcom Twist-USB-Set
Удаленная диспетчеризация промышленных объектов
Мобильная связь в корпоративных сетях


 WISMO Quik Q2406A | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить WISMO Quik Q2406A:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем WISMO Quik Q2406A

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
WISMO Quik Q2406A GSM модем WISMO Quik Q2406A – Обладая встроенной поддержкой GSM/GPRS поколения 2,5G, сверхтонкие приборы семейства Q2406A спроектированы так, чтобы полностью удовлетворить потребности широкого гаммы разработчиков. От телефонов и PDA, VAD до работающих в сложных условиях автомобильных и промышленных приложений, - эта платформа покрывает все из них.

Модуль WISMO Q2406А предлагает максимальную скорость передачи данных в режиме GPRS класс 10. Сверхтонкий корпус позволяет встроить модуль WISMO в любой телефон. Вы не сможете отыскать более проверенного решения: миллионы беспроводных приборов во всем мире работают на платформе Quik в сетях GSM/GPRS.

Для модели Wismo Quik Q2406А предлагаются комплекты разработчика, облегчающий создание приложений для телефонии, мобильных вычислений, PDA, VAD, автомобильных и промышленных приложений.

Модуль разрешен к повсеместному применению на основании соответствия тестам стандартов R&TTE (радио и телекоммуникационного терминального оборудования) и GCF (глобального сертификационного форума).

WISMO Quik Q2406A

Технические характеристики GSM модем WISMO Quik Q2406A.

  • Модель Wismo Quik Q2406А "на борту" имеет 16 Мб Flash память и 2Mb SRAM.
  • Двухдиапазонный EGSM/GPRS прибор (EGSM900/1800 МГц, EGSM 850/1900 МГц), спроектированный для портативных приборов, беспроводных PDA и промышленных изделий.
  • Совместим со стандартом ETSI GSM phase 2
  • Класс 4 (2Вт на частоте 900МГц)
  • Класс 1 (1Вт на частоте 1800МГц)
  • Источник питания:
    • 3,6 В (прямое подключение к Li-ion аккумулятору)
    • 260 мА средний ток в режиме голосовой связи (GSM 900, Pmax)
    • 160 мА средний ток в режиме голосовой связи (GSM 1800, Pmax)
    • менее 3,5мА в ждущем режиме SIM Toolkit версия 99
  • Передача голоса в режиме GSM:
    • телефония, аварийные вызовы
    • системы кодирования звука: FR/EFR/HR
    • Подавление эха и снижение шумов
    • Полный дуплекс для режима "handsfree"
  • Передача данных в режиме GSM:
    • Асинхронная прозрачная и не прозрачная до 14400бит/с
    • Поддержка протоколов FAX класс 1 и класс 2
  • Передача данных в режиме GPRS:
    • GPRS класс 10
    • Схемы кодирования: от CS1 до CS4
    • Поддержка PBCCH
  • Управление при помощи АТ команд для PDA и VAD
  • Передача сообщений:
    • Точка-точка (МТ/МО) и отправка сообщения группе абонентов
    • EMS
    • Идентификация текущей зоны
  • Дополнительные сервисы GSM:
    • Переадресация вызовов, ограничение входящих и выходящих звонков
    • Конференция
    • Ожидание входящего вызова, удержание звонка
    • Определитель номера
    • Поддержка сервиса USSD для высокоскоростного интерактивного взаимодействия между абонентом и GSM провайдером
    • Показ стоимости исходящего звонка и остатка на счете
    • Закрытые группы пользователей
    • Точная переадресация вызовов

Условия эксплуатации:

  • Рабочий температурный диапазон: -20°С +55°С
  • Температура хранения: -30°С 85°С
  • Примерный размер: 58 32 3,9 мм
  • Вес: менее 12 г ( с наклейками)
  • Ручное подключение разъема

Интерфейсы:

  • Контактная площадка для пайки коаксиального кабеля типа ADA-000-127(160) (длина 127мм или 160мм, антенный разъем SMA) или ADA-001-160 (длина, 160мм антенный разъем FME)

    ADA-000-127(160)

    ADA-001-160

  • 60-ти выводной разъем 24 5087 060 900 861 (производитель AVX) для подключения:

    AVX 24 5087 060 900 861

    • 3 В интерфейс SIM карты (5В при внешнем преобразователе уровней)
    • 2 микрофонных входа и два выхода спикера
    • 2 последовательных SPI шины
    • 10 входных линий для клавиатуры 5 на 5
    • 1 выход для подключения зуммера
    • 1 выход для подключения вибро-оповещателя
    • 2 АЦП с разрешением 10 бит и частотой выборки 90.3 kГц
    • последовательный порт RS232
    • интерфейс IrDA
    • интерфейсом заряда литий-ионного аккумулятора

Модули семейства Wismo Quik требуют внешнего считывателя SIM карты, к примеру 1393699 фирмы AMP:


 WISMO Quik Q2406А/IP | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить WISMO Quik Q2406А/IP:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем WISMO Quik Q2406А/IP

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
WISMO Quik Q2406A GSM модем WISMO Quik Q2406A/IP – Обладая встроенной поддержкой GSM/GPRS поколения 2,5G, сверхтонкие приборы семейства Q2406A спроектированы так, чтобы полностью удовлетворить потребности широкого гаммы разработчиков. От телефонов и PDA, VAD до работающих в сложных условиях автомобильных и промышленных приложений, - эта платформа покрывает все из них.

Модуль WISMO Q2406А/IP предлагает максимальную скорость передачи данных в режиме GPRS класс 10. Сверхтонкий корпус позволяет встроить модуль WISMO в любой телефон. Вы не сможете отыскать более проверенного решения: миллионы беспроводных приборов во всем мире работают на платформе Quik в сетях GSM/GPRS.

Для модели Wismo Quik Q2406А/IP предлагаются комплекты разработчика, облегчающий создание приложений для телефонии, мобильных вычислений, PDA, VAD, автомобильных и промышленных приложений.

Модуль разрешен к повсеместному применению на основании соответствия тестам стандартов R&TTE (радио и телекоммуникационного терминального оборудования) и GCF (глобального сертификационного форума).

WISMO Quik Q2406A

Технические характеристики GSM модем WISMO Quik Q2406А/IP.

  • Модель Wismo Quik Q2406А "на борту" имеет 16 Мб Flash память и 2Mb SRAM.
  • Двухдиапазонный EGSM/GPRS прибор (EGSM900/1800 МГц, EGSM 850/1900 МГц), спроектированный для портативных приборов, беспроводных PDA и промышленных изделий.
  • Совместим со стандартом ETSI GSM phase 2
  • Класс 4 (2Вт на частоте 900МГц)
  • Класс 1 (1Вт на частоте 1800МГц)
  • Источник питания:
    • 3,6 В (прямое подключение к Li-ion аккумулятору)
    • 260 мА средний ток в режиме голосовой связи (GSM 900, Pmax)
    • 160 мА средний ток в режиме голосовой связи (GSM 1800, Pmax)
    • менее 3,5мА в ждущем режиме SIM Toolkit версия 99
  • Передача голоса в режиме GSM:
    • телефония, аварийные вызовы
    • системы кодирования звука: FR/EFR/HR
    • Подавление эха и снижение шумов
    • Полный дуплекс для режима "handsfree"
  • Передача данных в режиме GSM:
    • Асинхронная прозрачная и не прозрачная до 14400бит/с
    • Поддержка протоколов FAX класс 1 и класс 2
  • Передача данных в режиме GPRS:
    • GPRS класс 10
    • Схемы кодирования: от CS1 до CS4
    • Поддержка PBCCH
  • Управление при помощи АТ команд для PDA и VAD
  • Передача сообщений:
    • Точка-точка (МТ/МО) и отправка сообщения группе абонентов
    • EMS
    • Идентификация текущей зоны
  • Дополнительные сервисы GSM:
    • Переадресация вызовов, ограничение входящих и выходящих звонков
    • Конференция
    • Ожидание входящего вызова, удержание звонка
    • Определитель номера
    • Поддержка сервиса USSD для высокоскоростного интерактивного взаимодействия между абонентом и GSM провайдером
    • Показ стоимости исходящего звонка и остатка на счете
    • Закрытые группы пользователей
    • Точная переадресация вызовов

Условия эксплуатации:

  • Рабочий температурный диапазон: -20°С +55°С
  • Температура хранения: -30°С 85°С
  • Примерный размер: 58 32 3,9 мм
  • Вес: менее 12 г ( с наклейками)
  • Ручное подключение разъема

Интерфейсы:

  • Контактная площадка для пайки коаксиального кабеля типа ADA-000-127(160) (длина 127мм или 160мм, антенный разъем SMA) или ADA-001-160 (длина, 160мм антенный разъем FME)

    ADA-000-127(160)

    ADA-001-160

  • 60-ти выводной разъем 24 5087 060 900 861 (производитель AVX) для подключения:

    AVX 24 5087 060 900 861

    • 3 В интерфейс SIM карты (5В при внешнем преобразователе уровней)
    • 2 микрофонных входа и два выхода спикера
    • 2 последовательных SPI шины
    • 10 входных линий для клавиатуры 5 на 5
    • 1 выход для подключения зуммера
    • 1 выход для подключения вибро-оповещателя
    • 2 АЦП с разрешением 10 бит и частотой выборки 90.3 kГц
    • последовательный порт RS232
    • интерфейс IrDA
    • интерфейсом заряда литий-ионного аккумулятора

Модули семейства Wismo Quik требуют внешнего считывателя SIM карты, к примеру 1393699 фирмы AMP:


 WISMO Quik Q2501 | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить WISMO Quik Q2501:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем WISMO Quik Q2501

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
WISMO Quik Q2501 GSM модем WISMO Quik Q2501 – Полностью интегрированная платформа GSM/GPRS/GPS, спроектированная для автомобильных приложений. Модуль WISMO Quik Q2501 совмещает свойства сотового модема с 16-ти канальным GPS приемником в одном корпусе.

Модуль разрешен к повсеместному применению на основании соответствия тестам стандартов R&TTE (радио и телекоммуникационного терминального оборудования) и GCF (глобального сертификационного форума).

WISMO Quik Q2501

Технические характеристики GSM модем WISMO Quik Q2501.

  • EGSM/GPRS прибор (EGSM900/1800 МГц), спроектированный для автомобильных приложений.
  • Совместим со стандартом ETSI GSM phase 2
  • Класс 4 (2Вт на частоте 900МГц)
  • Класс 1 (1Вт на частоте 1800МГц)
  • Источник питания:
    • 260 мА средний ток в режиме голосовой связи (GSM 900, Pmax)
    • 190 мА средний ток в режиме голосовой связи (GSM 1800, Pmax)
    • менее 3,5мА в ждущем режиме
    • SIM Toolkit версия 99
  • Встроенный датчик температуры
  • Передача голоса в режиме GSM
    • телефония, аварийные вызовы 112
    • системы кодирования звука: FR/EFR/HR
    • Подавление эха и снижение шумов
    • Полный дуплекс для режима hands free
  • Передача данных в режиме GPRS
    • Асинхронная прозрачная и не прозрачная до 14400бит/с
    • GPRS класс 10 (до 4Rx или 2Тх)
    • Схемы кодирования: от CS1 до CS4
    • Поддержка PBCCH
    • Точка-точка MT/MO и SMS CB
    • EMS
  • Управление при помощи АТ команд для PDA и вертикальных приложений
    • Переадресация вызовов
    • Конференция
    • Ожидание звонка, удержание звонка
    • USSD

Характеристики GPS приемника

  • 16 приемных каналов, частота L1, код С/А
  • Точность:
    • 3 м СЕР
    • GPS 2 м CEP ( в зависимости от точности корректировки данных)
  • Время запуска
    • Горячий старт 3,5 с
    • Теплый старт 33 с
    • Холодный старт 41,5 с
  • Повторный захват сигнала менее чем через 1 с
  • Протоколы:
    • NMEA - 0183 вход/выход
    • UBX двоичный вход/выход
    • RTCM in
  • Антенная система
    • Встроенный источник питания активной GPS антенны (3 В/5 В)
    • Детектор короткого замыкания

Интерфейсы

  • Антенный: 2 раздельных RF разъема для антенн GPS и GSM/GPRS
  • Питание: разъем для подключения источника питания 3,6 VDC
  • 80-ти выводной интерфейсный разъем:
    • 3В интерфейс SIM с детектированием присутствия карты (1,8 В или 5 В при внешнем сдвигателе уровня)
    • 2 микрофонных входа и два выхода спикера
    • 2 последовательных SPI шины
    • 10 входных линий для клавиатуры 5 на 5
    • 1 выход зуммера
    • 1 вход АЦП и 1 выход ЦАП
    • 1 выход светодиодной индикации
    • 6 выводов GPIO
    • 4 входа GPO
    • 1 выход GPI
    • 2 последовательных порта RS232 со скоростью до 115,2 Кбит/с
    • Навигационное счисление
    • Импульс временной синхронизации

Условия эксплуатации

  • Диапазон рабочих температур: -35С +70С
  • Температура хранения: -40С +85С
  • Типоразмер: 58 32 6 мм
  • Вес: менее 15 г

Совместимость

  • Набор из более 550 АТ команд
  • GSM 07.05 или 07.07
  • Специальные АТ команды для GPS


 Siemens MC56 | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить Siemens XT55:

На главную | GSM модемы | GSM модемы с GPRS | GSM модемы с EDGE

GSM модем Siemens XT55

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
Siemens XT55 GSM модем Siemens XT55 – это платы для дальнейшего применения и использования инженерами-разработчиками в своих проектных решениях.GSM модем Siemens XT55 прекрасно вписывается в любой программно-аппаратный комплекс, где необходимо решать задачи, связанные с решением вопросов потелематики, телеметрии, диспетчеризации или коммуникационного обслуживания по каналам GSM 900 / 1800 МГц + GPRS + GPS

. 		Siemens XT55

XT55 — трехдиапазонный сотовый модуль с поддержкой GPS-технологии, позволяющий круглосуточно следить за передвижением грузов, транспортных средств, людей. Модуль позволяет транспортировку ценных грузов более безопасной, постоянно передавая данные о расположении груза владельцу и перевозчику.

Модуль выполнен в виде микросхемы и может быть интегрирован в другое более сложное устройство, если в нем необходимо организовать поддержку функции связи по GSM- и GPRS-каналам. а благодаря поддержке GPS, XT55 идеально подходит для оборудования систем спасения, служб безопасности, транспортных служб.

Технические характеристики Siemens XT55

Стандарт связи: | EGSM 900 GSM 1800 GSM 1900
Память: | 1 Мб флэш-памяти
Размеры (ВxШxГ): | 53x35x5,1 мм
Вес: | 11 грамм
Диапазон температур: | -20...+55 °C
Функции терминалов: | Передача голоса Передача факсов SIM Application Toolkit GPS
Услуги поддерживаемые оператором: | USSD CSD SMS Переадресация
GPRS Class: | Class B
GPRS Multislot Class: | Class 10
Встроенные стеки: | PPP, TCP/IP
Совместимое оборудование: | Hirose DF12D(3.0)-80DP-0.5V(81) PCB-Board-to-Board Connector


 ZadaCom USB | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить ZadaCom COM

GSM/GPRS/EDGE модем ZadaCom COM

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
ZadaCom COM ZadaCom COM - представляет собой современное решение для установления мобильного соединения с сетью Internet. Он поддерживает технологию EDGE, при применении которой скорость передачи данных в три раза выше, чем при использовании GPRS. Установка модема очень проста, т.к. устройство готово к использованию сразу же после того, как Вы вставите SIM-карту и инсталлируете драйвера.

ZadaCom COM

Модем наилучшим образом подходит для работы с приложениями, которые требуют наличия постоянного соединения, поскольку в сетях GPRS Вы платите не за время соединения, а за объем переданной информации. Он является интересной альтернативой сетям фиксированной и коммутируемой связи.

Благодаря универсальному коммуникационному интерфейсу (RS-232) модем подходит для промышленного использования во многих областях, например:

- соединение компьютеров и частных сетей с сетью Internet (как основное, так и резервное)

- промышленные и телеметрические приложения

- банковские операции (подключение банкоматов/кассовых терминалов)

- дистанционное управление системы безопасности

- управление торговыми автоматами

- создание виртуальных частных сетей

- дистанционное управление, настройка и эксплуатация удаленных устройств

- массовая рассылка текстовых сообщений


 ZadaCom USB | Информационный портал посвященный GSM модемам EDGEMODEM_RU
Купить ZadaCom USB

GSM/GPRS/EDGE модем ZadaCom USB

Применение GSM модемов
Технологии GSM GPRS EDGE M2M GPS
GSM модемы
GSM модемы с поддержкой GPRS
GSM модемы с поддержкой EDGE
Документация, драйвера, программы для GSM модемов
ZadaCom USB ZadaCom USB - на базе модуля Nokia12i представляет собой современное решение для мобильного соединения с сетью Internet. В модем встроены устройство чтения SIM-карт и антенна. Соединение с компьютером устанавливается при помощи USB-интерфейса, через который также осуществляется питание модема, поэтому отпадает необходимость в аккумуляторах или в подключении модема к электрической сети. Устройство поддерживает следующие операционные системы: Windows 98, 2000, XP, Linux и MacOS. ZadaCom USB

ZadaCOM поддерживает технологию EDGE, которая обеспечивает высокоскоростной беспроводной доступ к сети Internet со скоростью передачи данных до 230 Кбит/с. Установка модема очень проста, т.к. устройство готово к использованию сразу же после того, как Вы вставите SIM-карту и инсталлируете драйвера, а также имеет простое в использовании телекоммуникационное программное обеспечение. Комплект поставки включает в себя модем, USB-кабель, инструкцию и установочный CD-ROM с драйверами и программным обеспечением.