BiLiM Systems Ltd. Глоссарий сетевых терминов

Глоссарий сетевых терминов

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z
10 Mbps
10 Мегабит в секунду - скорость передачи в сети Ethernet
16-CAP
Амплитудная/фазовая модуляция несущей с 16 точками канстеляции. Этот метод модуляции используется в спецификации физического уровня ATM для неэкранированного кабеля 3 категории (UTP-3).
64-CAP
Амплитудная/фазовая модуляция несущей с 64 точками канстеляции.
100 Mbps
100 Мегабит в секунду - скорость передачи в сети Fast Ethernet и FDDI
1BASE5
Стандарт IEEE 802.3 для немодулированной (baseband) передачи данных со скоростью 1 Мбит/с по 2 неэкранированным скрученным парам. Другое название - StarLAN.
10Base-2
Реализация стандарта IEEE 802.3 Ethernet с использованием тонкого коаксиального кабеля. Называется также Thinnet и Cheapernet..
10Base-5
Реализация стандарта IEEE 802.3 Ethernet с использованием толстого коаксиального кабеля. Называется также Thicknet. Максимальная длина сегмента составляет 500 метров.
10Base-F
Реализация стандарта IEEE 802.3 Ethernet с использованием оптического кабеля. Включает 3 подгруппы - 10BASE-FB (синхронная передача, последовательные цепочки повторитетелй), 10BASE-FL (асинхронная передача, интероперабельность с FOIRL, большпая протяженность линий) и 10BASE-FP (асинхронная передача, топология "пассивная звезда").
10BASE-FB
Спецификация IEEE 802.3 для сетей Ethernet 10 Мбит/с на основе оптических кабелей. 10BASE-FB использует синхронную передачу для организации магистральных сетей.
10BASE-FL
Спецификация IEEE 802.3 для сетей Ethernet 10 Мбит/с на основе оптических кабелей. 10BASE-FL использует асинхронную передачу для организации стандартных соединений между станциями и сетью.
10Base-T
Спецификация IEEE 802.3i для сетей Ethernet с использованием неэкранированного кабеля на основе скрученных пар ("витая пара").
100BASE-FX
Часть спецификации IEEE 802.3u Ethernet для скорости 100 Мбит/с с использованием оптических кабелей и стандарта FDDI TP-PMD для PMD (физическая среда).
100Base-T
Спецификация IEEE 802.3us для сетей Ethernet со скоростью передачи 100 Мбит/сек на основе неэкранированного кабеля на основе скрученных пар ("витая пара").
100BASE-T4
Часть спецификации IEEE 802.3u Ethernet для скорости 100 Мбит/с с использованием 4-пар неэкранированного медного кабеля категории 3 - 5. В отличие от 100BASE-TX и 100BASE-FX, технология 100BASE-T4 использует сигнальный метод 8B/6T ( 8 бит передаются 6 триадами).
100BASE-TX
The IEEE 802.3u Ethernet specification for 100 Mb/s transmissions over two-pair unshielded twisted pair cable.
100BASE-X
Часть спецификации IEEE 802.3u Ethernet для скорости 100 Мбит/с с использованием 2-пар неэкранированного медного кабеля категории 5.
4B/5B
Метод кодирования сигналов на подуровне PHY FDDI, 100BASE-FX и 100BASE-TX. В 4B/5B 4 бита потока данных кодируются как 5-битовое кодовое слово.
802.1d
Стандарт IEEE для мостов, объединяющих ЛВС (обычно Ethernet и token ring), который включает протокол w Spanning Tree (STP) для предотвращения петель в системах с резервированием каналов.
802.x
Набор стандартов IEEE, определяющих протоколы ЛВС.
802.2
Стандарт IEEE, описывающий канальный уровень (data link layer) для различных физических методов доступа.
802.3
Стандарт IEEE для сетей Ethernet, использующих метод доступа CSMA/CD и шинную топологию.
802.5
Стандарт IEEE для сетей на основе колец с передачей маркера (token ring), использующих кольцевую топологию и доступ через маркеры.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

17 марта 1998 года

Copyright © 1998, BiLiM Systems Ltd.


AAL (ATM Adaptation Level)
Правила, определяющие способ подготовки информации для передачи по сети ATM (преобразования в ячейки и обратно). Протоколы AAL используются для преобразования объектов данных более высоких уровней в ATM-ячейки стандартного размера и обратно.
Уровень в модели ATM, обеспечивающий протокол взаимодействия между обслуживанием пакетов и людыми устройствами ATM, ориентированными на коммутацию ячеек.
AAL Connection (соединение AAL)
Связь (ассоциация), образуемая AAL между двумя сущностями двух или более сущностей вышележащих уровней.
AAL-1
Уровень адаптации ATM, тип 1: функции AAL, поддерживающие постоянную скорость (CBR) и критичный к задержкам трафик типа голоса или видео.
AAL-2
Уровень адаптации ATM, тип 2: этот тип AAL еще не определен в качестве международного стандарта. AAL-2 является псевдонимом передачи с переменной скоростью (VBR).
AAL-3/4
Уровень адаптации ATM, тип 3/4: функции AAL для поддержки переменной скорости (VBR); устойчивый к задержкам трафик, требующий некоторой упорядоченности и контроля ошибок. Изначально типы 3 и 4 разделялись - с организацией соединений и без нее - сейчас оба типа объединены.
Уровень адаптации ATM, поддерживаемый маршрутизаторами Bay Networks. Используется только при связи SMDS-ATM и поддерживается только интерфейсами ATMDXI.
AAL-5
Уровень адаптации ATM, тип 5: функции AAL для поддержки переменной скорости (VBR); устойчивый к задержкам трафик с организацией соединений, требующий минимальной упорядоченности и контроля ошибок. AAL-5 используется для передачи трафика, не требующего организации мер, трафик ЛВС).
AAL-SDU (ATM adaptation layer service data unit)
Пакет, содержащий информацию об уровне AAL (скажем, AAL5).
AAR (Automatic alternative routing)
Автоматическое соединение с другим маршрутизатором, если первый из выбранных недоступен.
AARP (AppleTalk Address Resolution Protocol - протокол разрешения адресов AppleTalk)
Часть протокода AppleTalk; отображающая адреса AppleTalk на соответствующие аппаратные адреса.
AAUI (Apple attachment unit interface)
Версия разъема Ethernet AUI компании Apple Computer. See also AUI.
ABM (Asynchronous balanced mode)
Сервис канального уровня SNA в маркерном кольце IBM, позволяющий устройствам передавать команды канала данных в любой момент времени.
ABR (Available Bit Rate - доступная скорость)
Категория сервиса ATM, для которой ограничения характеристик передачи ATM могут изменять организуемые впоследствии соединения. Механизм управления потоком поддерживает несколько типов обратной связи для управления скоростью источника в зависимости от изменений характеристик передачи. Предполагается, что конечная система, адаптирующая свой трафик в соответствии с обратной связью будет иметь малую потерю ячеек и получит полосу в соответствии с возможностями сети и установленными правилами. Вариации задержки не управляются при этом типе обслуживания, хотя ячейки не задерживаются без необходимости.
ABR (Automatic beacon resolution)
Патентованный процесс, с помощью которого программные агенты token ring компании Bay Networks обнаруживают и изолируют "болтливые" или сбойные станции для обеспечения стабильности колец. См. также beacon resolution.
Abstract syntax (абстрактный синтаксис)
Описание структуры данных, независящее от аппаратной реализации и способа кодирования.
Access control (управление доступом)
Средства и методы распределения доступа пользователей к системе или среде.
Access method (метод доступа)
Набор правил, обеспечивающих арбитраж доступа к среде передачи. Примерами методов доступа являются CSMA/CD (Ethernet) и передача маркера (Token Ring).
AC (Access control - управление доступом)
Процесс разрешения или запрещения использования компонент сети или сетевого сервиса.
access channel control (управление каналом доступа)
Набор логических и протокольных средств, управляющих переносом данных между соединенными станциями и уровнем управления доступом к среде.
access control (управление доступом)
Процесс разрешения или запрещения использования компонент сети или сетевого сервиса.
access control byte (байт управления доступом)
В кадре 802.x - байт, следующий за стартовым байтом кадра и задающий тип данного кадра (Ethernet, token ring и др.).
access control list (ACL - список управления доступом)
Обычно указывает, какие ресурсы или сетевые услуги контролируются системой обеспечения безопасности сети. Содержит список всех доступных услуг и хостов, которым разрешен доступ к этим услугам.
Access Control Protocol (ACP - протокол управления доступом)
Программная утилита Bay Networks обеспечивающая широкий набор средств обеспечения безопасности для пользователей Annex™ и Remote Annex™ (включая парольную аутентификацию, обратные звонки и доступ к системам аутентификации других фирм, например - Kerberos, Safeword, SecurID).
Access Feeder Node (AFN®)
Многопотокольный маршрутизатор/мост Bay Networks с фиксированной конфигурацией , имеющий 1 или 2 интерфейса ЛВС и 2 синхронных интерфейса. В настоящее время не выпускается.
access method (метод доступа)
Набор правил, по которым сетевым станциям предоставляется доступ к разделяемой среде ЛВС. Примером такого метода является CSMA/CD.
Access Node (AN®)
Недорогой маршрутизатор Bay Networks с 1 портом Ethernet или token ring для небольших сетей.
Access Node Hub (ANH™)
Недорогой маршрутизатор Bay Networks с 8 или 12 портами Ethernet в одном разделяемом сегменте и 1 маршрутизируемым портом для небольших сетей.
Access Stack Node (ASN™)
Стековый маршрутизатор Bay Networks обеспечивающий эффективное масштабирование для растущих сетей.
access priority (приоритет доступа)
В сетях token ring - максимальный приоритет, который может получить адаптер, используемый для передачи.
accounting management (управление счетами)
Одно из 5 применений сетевого управления, определенных ISO для того, чтобы помочь пользователям оценить стоимость работы с различными сетевыми ресурсами.
ACL (Access control list - список управления доступом)
Обычно указывает, какие ресурсы или сетевые услуги контролируются системой обеспечения безопасности сети. Содержит список всех доступных услуг и хостов, которым разрешен доступ к этим услугам.
ACK (ACKnowledgment - подтверждение)
В сети с разделяемой средой принимающая станция передает кадры, подтверждающие прием данных. См. также NAK.
ACM (Address Complete Message)
Сообщение BISUP от получателя к отправителю, уведомляющее о полноте адресной информации.
ACP (Access Control Protocol - протокол управления доступом)
Программная утилита Bay Networks обеспечивающая широкий набор средств обеспечения безопасности для пользователей Annex™ и Remote Annex™ (включая парольную аутентификацию, обратные звонки и доступ к системам аутентификации других фирм, например - Kerberos, Safeword, SecurID).
ACR (Attenuation to Crosstalk Ratio)
Один из факторов, ограничивающих дальность передачи сигнала для данной среды. ACR представляет собой отношение поглощенной при передаче мощности сигнала к уровню NEXT от локального передатчика, измеряемое обычно в децибелах (db). Для получения желаемого уровня ошибок обычно требуется чтобы уровень принимаемого сигнала был в выше уровня NEXT на несколько децибел. Повышение минимального уровня ACR может привести к снижению числа ошибок.
ACR (Allowed Cell Rate - доступная скорость ячеек)
Будучи параметром сервиса ABR, ACR определяет число ячеек в секунду, которые может передавать источник..
ACSE (Association Control Service Element)
Протокол прикладного уровня, используемый в OSI для организации связи между двумя приложениями. Проверяет идентичность и контекст приложений и может выполнять проверку аутентичности.
active hub (активный концентратор)
Центральное соединительное устройство в сети, обеспечивающее регенерацию и усиление передаваемых сигналов. Активный концентратор можно использовать для добавления станций в сеть или увеличения расстояний между станциями и серверами. См. также passive hub, intelligent hub, repeater.
active monitor (активный монитор)
Станция в сети token ring, выполняющая операции по мониторингу маркеров и разрешению некоторых ошибок.
active monitor present (AMP - присутствие активного монитора)
Сигнал, передаваемый активным монитором в сети token ring для уведомления других станций кольца о своем пристутствии.
active open
Операция, выполняемая клиентом для организации TCP-соединения с сервером по известному адресу.
active retiming
Процесс постоянного восстановления синхронизации (retiming) и регенерации данных token ring в каждом порту ответвления для увеличения дальности связи.
AD (Administrative Domain - административный домен)
Группа управляемых объектов, объединенных для общего администрирования.
adapter (адаптер)
(1) печатная плата, устанавливаемая в гнездо компьютера для выполнения тех или иных специальных операций (например, для подключения к сети). См. также NIC card.
(2) переходник, позволяющий соединить кабели и устройства с различающимися интерфейсами.
adaptive routing (адаптивная маршрутизация)
Маршрутизация, автоматически учитывающая возникшие в сети изменения (например, изменение картины трафика).
ADCCP (Advanced Data Communication Control Procedures)
Основанный на передаче битового потока протокол, разработанный ANSI.
Address (адрес)
Уникальный идентификатор, присваиваемый сети или сетевому устройству для того, чтобы другие сети и устройства могли распознать его при обмене информацией. См. также Class A/B/C address, IP address, MAC address.
address control (управление адресами)
Определяет кто может передавать данные указанным хостам, шлюзам или портам шлюзов и терминальных серверов. Списки адресов защищаются паролем и доступ к ним может быть ограничен.
address field (поле адреса)
Часть PDU, определяющая один или несколько адресуемых объектов. Адрес может указывать 1 или несколько отправителей, одного или нескольких (группу или всех) получателей.
address learning (определение адресов)
Процесс добавления мостом или маршрутизатором MAC-адресов после организации нового соединения.
Address mask (адресная маска)
Битовая маска, используемая для выбора битов из адреса Internet для адресации подсети. Маска имеет размер 32 бита и выделяет сетевую часть адреса Inetrnet и один или несколько битов локальной части адреса. Иногда называется маской подсети.
address pair (пара адресов)
Часть поля адреса в PDU, обозначающая адрес ) содержит упорядоченные адреса SAP отправителя и получателя.
Address Prefix (префикс адреса)
Строка длиной от 0 до 152, являющаяся заглавной частью одного или нескольких адресов ATM.
Address resolution (разрешение адреса)
Используется для преобразования адресов сетевого уровня (Network Layer) в обусловленные средой (media-specific) адреса. В ATM - процедура, посредством которой клиент связывает ЛВС назначения с ATM-адресом другого клиента или BUS. См. также ARP.
Address Resolution Protocol (ARP - протокол разрешения адресов)
Процедуры и сообщения в коммуникационном протоколе, которые определяют физический адрес (MAC) по IP-адресу. В общем случае ARP требует передачи широковещательных сообщений всем узлам, на которое отвечает узел с соответствующим запросу IP-адресом.
address tables (таблицы адресов)
Таблицы, сохраняемые в коммутаторах, мостах и маршрутизаторах и позволяющие этим устройствам "помнить" расположение физических устройств в сети.
administrative domain (AD - административный домен)
Группа управляемых объектов, объединенных для общего администрирования.
ADMD (Administration Management Domain - домен административного управления, административный домен)
Примеры: MCImail и ATTmail в США, British Telecom Gold400mail в Великобритании. ADMD всех стран совместно образуют магистраль X.400 (backbone). См. также PRMD.
Adjacency (смежность)
Соотношение, устанавливаемое между соседними узлами одного уровня (например, маршрутизаторами) для обмена информацией о маршрутизации. Смежными являются не все пары соседних узлов.
Administrative Domain (административный домен)
Группа управляемых объектов, объединенных для общего администрирования.
ADPCM (Adaptive Differential Pulse Code Modulation - адаптивная дифференциальная импульсно-кодовая модуляция)
Стандартизованная ITU методика кодирования аналогового сигнала (речь) в цифровую форму с полосой 32 Кбит/сек (половина стандартной полосы PCM). Этот алгоритм кодирует разницу между амплитудой реального сигнала и предсказанной амплитудой и адаптирует разрешение на базе последней разности.
ADSP (AppleTalk DataStream Protocol)
Часть протокола канального уровня в сети AppleTalk.
ADTF (ACR Decrease Time Factor - фактор уменьшения времени ACR)
Время, допускаемое между передачей ячеек RM до того, как скорость понизится до уровня ICR (Initial Cell Rate). Диапазон значений ADTF - от 0.01 до 10.23 сек. с шагом 10 мсек.
Advance Networking Test Center (ANTC)
Созданная в 1990 году организация для тестирования продукции различных фирм на предмет интероперабельности сетевых устройств FDDI. В настоящее время функции существенно изменились.
Advanced agent
Агент SNMP для устройств Bay Networks, выполняющий функции стандартного агента и обеспечивающий сбор информации, требуемой для описания конфигурации концентраторов и состояния соединений в сети. Advanced agent является агентом второго уровня. См. также Standard agent, Advanced Analyzer agent.
Advanced Analyzer™ agent
Программный агент третьего уровня, используемый в продукции Bay Networks для выполнения всех функций Advanced agent с дополнительной поддержкой статистики RMON. См. также Standard agent, Advanced Analyzer agent.
Advanced Data Communication Control Procedures (ADCCP)
Протокол передачи битовых потоков, разработанный ANSI.
Advanced Interactive Executive (AIX)
Платформа управления компании IBM, используемая для работы программами сетевого управления типа Bay Networks Optivity®.
Advanced Peer-to-Peer Networking (APPN)
Сетевая архитектура, определенная в среде IBM SAA для поддержки однорангового (peer-to-peer) взаимодействия между компьютерами сетибез использования mainframe-хостов.
Advanced Program-to-Program Communications (APPC)
Набор протоколов IBM, являющийся частью SNA (Systems Network Architecture) и позволяющий приложениям взаимодействовать напрямую без использования мэйнфреймов.
AFI (Authority and Format Identifier - идентификатор полномочий и формата)
Этот идентификатор является частью заголовка сетевого уровня.
AFN (Access Feeder Node)
Многопротокольный маршрутизатор-мост Bay Networks с фиксированной конфигурацией, имеющий 1 или 2 интерфейса ЛВС и 2 синхронных порта. В настоящее время не выпускается.
agent (агент)
Применительно к SNMP термин агент означает управляющую систему - интеллектуальные программы, обеспечивающие мониторинг управляемой по протоколу SNMP сети и собирающие статистику в формате MIB. Центральная программа системы управления регулярно опрашивает программы-агенты и собирает от них данные MIB. См. также Advanced agent, Advanced Analyzer agent, Standard agent.
В модели клиент-сервер - часть системы, выполняющая подготовку информации и обмен ею между клиентской и серверной частью. См. также NMS, DUA, MTA.
Aggregate link (составной канал)
См. Composite Link.
Aggregation Token (маркер агрегирования)
Номер, связанный с внешним соединением граничным устройством на конце этого соединения. Этот же номер связывается со всеми магистральными соединениями (uplink) и индуцированными соединениями, связанными с внешним линком. В родительской группе и группах более высокого уровня все соединения с одинаковым маркером агрегируются.
aging
Программный процесс, который отслеживает как долго конкретная запись сохраняется в таблице (например, запись о маршруте в таблице маршрутизации). Возраст данных определяет дальнейшую их судьбу - устаревшие данные удаляются из таблицы.
aging margin
Часть бюджета мощности оптического соединения, резервируемая для учета старения оптического кабеля или снижения производительноси компонент.
AHFG (ATM-attached Host Functional Group - функциональная группа хоста ATM)
Группа функций, выполняемых хостом ATM, участвующим в сервисе MPOA.
Ai
Сигнальный идентификатор, выделенный Exchange A.
AIM (ATM Inverse Multiplexer - инверсный мультиплексор ATM)
Этот термин более не используется, поскольку появилась продукция с таким названием. Взамен используется аббревиатура AIMUX.
AIMUX (ATM Inverse Multiplexer - инверсный мультиплексор ATM)
Устройство, позволяющее объединить несколько устройство/каналов T1 или E1 в одно широкополосное устройство/канал для передачи ячеек ATM.
AIR (Additive Increase Rate - аддитивный рост скорости)
Параметр сервиса ABR, управляющий ростом скорости передачи ячеек. Для количественного измерения AIR используется параметр AIRF = AIR*Nrm/PCR.
AIRF (Additive Increase Rate Factor - коэффициент AIR)
См. AIR.
AIS (Alarm Indication Signal - сигнал тревоги)
Сигнал, передаваемый устройством при обнаружении ошибки или получении сигнала тревоги от другого устройства.
AIX (Advanced Interactive Executive)
Платформа управления компании IBM, используемая для работы программами сетевого управления типа Bay Networks Optivity®.
ALAP (AppleTalk Link Access Protocol - протокол доступа к среде AppleTalk)
Протокол нижнего уровня для передачи пакетов между узлами одной сети AppleTalk. Соответствует канальному уровню модели OSI.
Algorithm - алгоритм
Набор упорядоченных шагов для решения задачи, такой как математическая формула или инструкция в программе. В контексте кодирования речи алгоритмами называют математические методы, используемые для компрессии речи. Уникальные алгоритмы кодирования речи патентуются. Конкретные реализации алгоритмов в компьютерных программах также являются субъектом авторского права.
alignment error (ошибка выравнивания)
(1) В спецификации IEEE 802.3 - принятый кадр, общее число бит которого не кратно 8 и контрольная сумма не соответствует. Причиной ошибки может служить коллизия, дефект трансивера или контроллера, плохие кабели, неработающий узел и др.
(2) Пакеты, содержащие некорректно выровненные данные.
allocations (выделение, распределение)
(1) В широкополосных сетях - выделение полосы частот для той или иной задачи.
(2) В цифровых сетях - выделение полосы или других ресурсов для конечных пользователей, сетевых устройств, каналов или протоколов.
All-Paths Explorer (APE) или
All-Routes Explorer (ARE)
Специфический кадр, посылаемый источником по всем возможным маршрутам при использовании мостов Source Route.
Alternate Routing (альтернативная маршрутизация)
Механизм, поддерживающий использование нового пути после попытки восстановления разорванного соединения.
American National Standards Institute (Американский институт стандартов)
Частная организация, ответственная в США за разработку и публикация стандартов, связанных с кодированием, передачей сигналов (включая ANSI/IEEE 802 и FDDI) и т.п. ANSI является членом Международного комитета по стандартизации (ISO). ANSI включает в себя производителей оборудования, телекоммуникационных операторов и другие организации (в частности IEEE).
AMI (Alternate Mark Inversion)
Схема биполярного кодирования, в которой последовательные объекты кодируются противоположной полярностью. Кодирование AMI используется в T1.
AMP (Active monitor present - присутствие активного монитора)
Сигнал, передаваемый активным монитором в сети token ring для уведомления других станций кольца о своем пристутствии.
Amplitude - амплитуда
Расстояние между пиками (максимальным и минимальным уровнем) сигнала. Называется также размахом ("height").
AN (Access Node)
Недорогой маршрутизатор компании Bay Networks с 1 портом Ethernet или token ring, используемый для подключения к сети удаленных филиалов.
Analog (аналоговый)
Сигнал, представленный непрерывным (в отличие от дискретного цифрового) изменением той или иной физической величины (например, человеческая речь).
Analog Loopback (аналоговая петля)
Метод тестирования, при котором переданный сигнал возвращается в устройство через петлю с аналоговой стороны устройства.
Analog Transmission - аналоговая передача
Способ передачи сигналов - голоса, видео, данных - при котором передаваемый сигнал аналогичен исходному. Иными словами, если вы, говоря в микрофон, будете смотреть на экран осциллографа, к которому подключен микрофон и выход усилителя (линии передачи), вы сможете заметить, что сигналы имеют почти одинаковую форму (с точностью до искажений). Единственным отличием является использование для передачи высокочастотной несущей.
Ancestor Node
Логическая группа узлов, имеющих прямые соотношение с данным узлом (например, родители данного узла или родители родителей...).
ANH (Access Node Hub)
Недорогой маршрутизатор Bay Networks с 8 или 12 портами в одном сегменте Ethernet и 1 маршрутизируемым портом.
ANI (Automatic Number Identification - автоматическая идентификация номера)
Числовой параметр, обычно включаемый в сообщение Initial Address Message для учета доступа в сеть (billing).
ANSI (American National Standards Institute - Американский институт стандартов)
Организация, ответственная за стандарты в США. ANSI является членом Международного комитета по стандартизации (ISO).
ANM (Answer Message - ответное сообщение)
Сообщение управления соединениями (BISUP) от принявшего к передающему, показывающее что соединение установлено или должно быть организовано в обоих направлениях.
Annex
Серверы Bay Networks для подключения асинхронных устройств (терминалы, принтеры, модемы) к многопротокольным сетям Ethernet.
Annex Manager™
Графический интерфейс Bay Networks на базе Motif для управления серверами Annex и Remote Annex. (Motif является стандартным графическим интерфейсом для UNIX.)
ANR (Automatic Network Routing)
Опция высокопроизводительной маршрутизации APPN, обеспечивающая сквозную маршрутизацию без организации соединений (connectionless). ANR снижает требования к производительности и объему памяти для маршрутизации пакетов через промежуточные узлы.
ANSI (American National Standards Institute)
Частная организация, ответственная в США за разработку и публикация стандартов, связанных с кодированием, передачей сигналов (включая ANSI/IEEE 802 и FDDI) и т.п. ANSI является членом Международного комитета по стандартизации (ISO). ANSI включает в себя производителей оборудования, телекоммуникационных операторов и другие организации (в частности IEEE).
ANSI/IEEE 802.x
Полное название стандартов IEEE 802.x. См. также 802.x, IEEE 802.2, IEEE 802.3, IEEE 802.5.
ANTC (Advance Networking Test Center)
Организация, созданная в 1990 году для тестирования оборудования FDDI различных фирм на предмет интероперабельности. В настоящее время функции ANTC существенно изменились.
AOW (Asia and Oceania Workshop)
Один из трех равноправных региональных центров реализации OSI. См. также OIW и EWOS.
AOWAPI (Application Program Interface - Интерфейс прикладного программирования).
Набор соглашений, определяющих правила вызова функций и передачи параметров из прикладных программ.
APE (All-Paths Explorer)
Специфический кадр, посылаемый источником по всем возможным маршрутам при использовании мостов Source Route.
API (Application Program Interface - интерфейс прикладных программ).
Набор соглашений, определяющих правила вызова функций и передачи параметров из прикладных программ.
API_connection (Native ATM Application Program Interface Connection)
API_connection представляет собой связь между конечной точкой API_endpoint и другим устройством ATM, имеющая следующие характеристики:
  • Обмен данными может происходить между API_endpoint и другим устройством ATM, включенным в API_connection
  • Каждое соединение API_connection может происходить только однажды; та же самая пара в следующий раз будет образовывать новое соединение.
  • Каждое соединение API_connection может быть активным (способным передавать данные) или ожидать разъединения.
APPC (Advanced Program-to-Program Communications)
Набор протоколов IBM, являющийся частью SNA (Systems Network Architecture) и позволяющий приложениям взаимодействовать напрямую без использования мэйнфреймов.
AppleTalk
1. Многоуровневая сетевая архитектура, использующая дейтаграммы для приема и передачи сообщений. AppleTalk Phase 2 использует расширенную адресацию, поддерживающую до 16 миллионов устройств на сегмент.
2. Сетевой протокол от Apple Computer, разработанный для обмена данными между компьютерами Apple и другими.
AppleTalk Address Resolution Protocol (AARP - протокол разрешения адресов AppleTalk)
Часть протокода AppleTalk; отображающая адреса AppleTalk на соответствующие аппаратные адреса.
AppleTalk Link Access Protocol (ALAP - протокол доступа к среде AppleTalk)
Протокол нижнего уровня для передачи пакетов между узлами одной сети AppleTalk. Соответствует канальному уровню модели OSI.
AppleTalk Remote Access (ARA - удаленный доступ AppleTalk)
Обеспечивает асинхронное соединение сети AppleTalk с другим компьютером Apple Macintosh и обслуживание этого компьютера через модем. Удаленный пользователь с помощью ARA может подключаться к ресурсам сервера и монтировать тома этого сервера на своем компьютере.
AppleTalk Remote Access Protocol (ARAP - протокол удаленного доступа AppleTalk)
Протокол, используемый для удаленного подключения к сети AppleTalk.
Apple Update Routing Protocol (AURP - протокол обновления маршрутной информации AppleTalk)
Протокол маршрутизации сомпании Apple Computer, обеспечивающий эффективное использование пропускной способности сети, повышение уровня безопасности, и туннельный обмен между сетями AppleTalk.
Application Layer (Уровень приложений)
Верхний уровень (уровень 7) модели OSI, обеспечивающий такие коммуникационные услуги, как электронная почта и перенос файлов. Прикладной уровень обесечиывает поддержку обмена информацией между прикладными программами.
Applications Programming Interface (API - интерфейс прикладных программ).
Набор соглашений, определяющих правила вызова функций и передачи параметров из прикладных программ.
APPN (Advanced Peer to Peer Network - одноранговая сеть с расширенными возможностями)
Сетевая архитектура IBM для построения динамической маршрутизации через сети с произвольной топологией. Разработана в качестве замены статической маршрутизации SNA с иерархической архитектурой.
ARA (AppleTalk Remote Access - удаленный доступ AppleTalk)
Обеспечивает асинхронное соединение сети AppleTalk с другим компьютером Apple Macintosh и обслуживание этого компьютера через модем. Удаленный пользователь с помощью ARA может подключаться к ресурсам сервера и монтировать тома этого сервера на своем компьютере.
ARAP (AppleTalk Remote Access Protocol - протокол удаленного доступа AppleTalk)
Протокол, используемый для удаленного подключения к сети AppleTalk.
archive site (архивный сайт)
Машина, обеспечивающая доступ к файлам через Internet. Архивные сайты с анонимным FTP-доступом, к примеру, обеспечивают доступ к файлам по протоколу FTP.
ARE (All-Routes Explorer)
Специфический кадр, посылаемый источником по всем возможным маршрутам при использовании мостов Source Route.
ARE (ATM Routing Engine)
Процессорный модуль Bay Networks, работающий с высокопроизводительными канальными модулями для обеспечения высокой скорости маршрутизации и поддержку виртуальных каналов при маршрутизации трафика между ЛВС.
ARE (All Routes Explorer - исследователь всех маршрутов)
Специфический кадр, посылаемый источником по всем возможным маршрутам при использовании мостов Source Route.
Armon Networking
Приобретенная в марте 1996 года фирмой Bay Networks компания, занимающаяся разработкой зондов RMON и RMON2, а также линейки зондов StackProbe™. Сейчас эта компания известна под именем Bay Networks Israel.
ARP (Address Resolution Protocol - протокол разрешения адресов)
Процедуры и сообщения в коммуникационном протоколе, которые определяют физический адрес (MAC) по IP-адресу. В общем случае ARP требует передачи широковещательных сообщений всем узлам, на которое отвечает узел с соответствующим запросу IP-адресом.
ARPA (Advanced Research Projects Agency)
Сейчас называется DARPA - Государственное агентство США, организовавшее сеть ARPANET.
ARPANET
Сеть с коммутацией пакетов, организованная в начале 70-х годов. Эта сеть явилась прообразом сегодняшней сети Internet. ARPANET была расформирована в июне 1990.
ARP cache (Address Resolution Protocol cache)
Таблица, содержащая все известные маршрутизатору адреса сетевого уровня и MAC-адреса. Кэш ARP загружает списки устройств из маршрутизаторов подсетей.
ARQ (Automatic Request for Repeat or Retransmission - автоматический запрос повторной передачи)
Режим связи, при котором получатель запрашивает у отправителя повтор блока данных или кадра при обнаружении ошибок.
ASCII (American Standard Code for Information Interchange - американский стандартный код для обмена информацией)
Американский стандартный код (X3.4-1977) для обмена информацией. Набор символов ASCII включает только 128 символов (7 бит).
ASIC (Application-specific integrated circuit - специализированная микросхема)
Кремниевое полупроводниковое устройство (микросхема), предназначенное для решения определенного круга специфических задач.
ASN (Access Stack Node)
Стековый маршрутизатор Bay Networks, обеспечивающий эффективное масштабирование и высокую производительность.
ASN.1 (Abstract Syntax Notation One)
Язык OSI для описания абстрактного синтаксиса. Язык ASN.1 определен в стандартах CCITT X.208 и ISO 8824. В CMIP и SNMP язык ASN.1 определяет синтаксис и формат взаимодействия между управляемыми устройствами и управляющими приложениями. См. также BER.
ASP (Abstract Service Primitive - примитив абстрактного сервиса)
Зависящее от реализации описание взаимодействия между пользователем и поставщиком услуг в конкретной области сервиса, определенное с модели OSI.
AssetManager™
Программа управления сетью в масштабах предприятия (Global Enterprise Management - GEM) компании Bay Networks, обеспечивающая автоматическое отслеживание сетевых активов (asset). Программа основана на использовании стандартных решений и обеспечивает эффективный контроль и управление активными устройствами (концентраторами, маршрутизаторами, мостами и т.п.), давая администратору возможность быстрого решения возникающих проблем. См. также Vision Desktop.
Assigned Cell
Ячейка, обеспечивающая обслуживание вышележащего уровня или объекта на уровне управления ATM (ATM Layer Management - ATMM).
ASTRAL (Alliance for Strategic Token Ring Advancement and Leadership)
Группа производителей оборудования, созданная для поддержки пользователей token ring.
asynchronous (асинхронный)
Метод передачи, при ктором временные интервалы между символами не обязательно должны быть одинаковыми, а источники сигналов тактируются генераторами, частоты и фазы которых могут существенно отличаться. Для обозначения начала и завершения символов используются специальные битовые последовательности.
asynchronous balanced mode (ABM)
Сервис канального уровня SNA в маркерном кольце IBM (token-passing ring), позволяющий передавать команды канального уровня в любой момент времени.
Asynchronous Time Division Multiplexing (асинхронное мультиплексирование с разделением времени)
Метод мультиплексирования, при котором возможность передачи организуется в порядке нераспределенных временных интервалов (time slot). Временные интервалы связываются с ячейками по запросам каждого приложения.
asynchronous transfer mode (ATM)
Набор стандартных телекоммуникационных интерфейсов, определяемых T-1, ATM Forum и ITU. Спецификации ATM разрабатываются Форумом ATM (ATM Forum) - независимой ассоциацией производителей и пользователей.
Метод передачи ячеек фиксированной длины с коммутацией на основе соединений, предназначенный прежде всего для высокоскоростного трафика различных типов (включая голос, данные, видео) при значительной протяженности линий связи. ATM использует выделенные соединения со средой передачи, обеспечивающие возможность одновременной организации многочисленных соединений через один коммутатор.Эта технология предназначена для передачи данных со скоростью от 1.5 Мбит/сек до 2 Гбит/сек. Режим ATM является асинхронным в том смысле, что ячейки от отдельных пользователей передаются апериодически.
Asynchronous Transmission (асинхронная передача)
Метод передачи, используемый для пересылки данных по одному символу, при этом промежутки между передачей символов могут быть неравными. Каждому символу предшествуют стартовые биты, а окончание передачи символа обозначается стоп-битами. Иногда этот метод передачи называют старт-стоповым (start-stop transmission).
ATM (Asynchronous Transfer Mode - асинхронный режим передачи)
Набор стандартных телекоммуникационных интерфейсов, определяемых T-1, ATM Forum и ITU. Спецификации ATM разрабатываются Форумом ATM (ATM Forum) - независимой ассоциацией производителей и пользователей.
Метод передачи ячеек фиксированной длины с коммутацией на основе соединений, предназначенный прежде всего для высокоскоростного трафика различных типов (включая голос, данные, видео) при значительной протяженности линий связи. ATM использует выделенные соединения со средой передачи, обеспечивающие возможность одновременной организации многочисленных соединений через один коммутатор.Эта технология предназначена для передачи данных со скоростью от 1.5 Мбит/сек до 2 Гбит/сек. Режим ATM является асинхронным в том смысле, что ячейки от отдельных пользователей передаются апериодически.
ATM adaptation layer (AAL)
Правила, определяющие способ подготовки информации для передачи по сети ATM (преобразования в ячейки и обратно). Протоколы AAL используются для преобразования объектов данных более высоких уровней в ATM-ячейки стандартного размера и обратно.
Уровень в модели ATM, обеспечивающий протокол взаимодействия между обслуживанием пакетов и людыми устройствами ATM, ориентированными на коммутацию ячеек.
ATM Address (адрес ATM)
Определен в спецификации UNI как 3 формата, каждый из которых имеет длину 20 байт и включает идентификаторы страны, области и конечной системы.
ATMDXI (Интерфейс обмена данными ATM)
Недорогой интерфейс между устройствами DTE и DCE, утвержденный ATM Forum. Поддерживает V.35, RS-449, HSSI DTE-DCE на скорости до 50 Мбит/с.
ATM Forum
Группа телекоммуникационных операторов, производителей сетевого оборудования и других организаций, определяющих стандарты интероперабельности для ATM и развертывание продукции и услуг ATM для частных ЛВС, WAN и публичных широкополосных сетей.
ATM host module
Модуль ввода/вывода, обеспечивающий сервис ATM в сетевой среде.
ATM layer (уровень ATM)
Уровень в модели ATM, расположенный над физическим уровнем и отвечающий за мультиплексирование ячеек, идентификацию виртуальных путей (VPI) и виртуальных каналов (VCI), генерацию/расширение заголовков ячеек, управление потоком данных.
ATM Routing Engine (ARE)
Процессорный модуль Bay Networks, работающий с высокопроизводительными канальными модулями для обеспечения маршрутизации и поддержки виртуальных устройств.
ATM-SDU (ATM service data unit)
См. AAL-SDU.
ATM switch (коммутатор ATM)
Термин, используемый для обозначения устройств коммутации в частных или публичных сетях ATM.
ATM Layer Link
Раздел соединения ATM Layer между двумя смежными активными объектами уровня ATM (ATM-entities).
ATM Link (соединение ATM)
Соединение через виртуальный путь (VPL) или виртуальный канал (VCL).
ATM Peer-to-Peer Connection (одноранговое соединение ATM)
Соединение через виртуальный канал (VCC) или виртуальный путь (VPC).
ATM Traffic Descriptor (дескриптор трафика ATM)
Родовой список параметров трафика, который можно использовать для захвата истинных характеристик трафика для требуемого соединения ATM.
ATM User-User Connection (соединение между пользователями ATM)
Ассоциация, основанная уровнем ATM для поддержки связи между двумя или несколькими пользователями услуг ATM. Связь через соединение уровня ATM может быть однонаправленной или двунаправленной. Для обоих направлений при двунаправленной связи используются одинаковые идентификаторы виртуального канала (VCI).
ATS (Abstract Test Suite - набор абстрактных тестов)
Набор абстрактных тестов для проверки отдельного протокола. "Исполняемый" набор тестов может происходить от абстрактного.
attachment
Порт или пара портов, возможно включающие связанные оптические системы обхода (bypass), управляемые как функциональный модуль. В FDDI двойное подключение использует 2 порта - A и port B, одинарное - 1 порт S.
attachment unit interface (AUI)
(1) Электрический и механический интерфейс, определенный в стандарте IEEE 802.3 (10 Мбит/с) и реализованный с помощью разъемов DB-15.
(2) Разъем на сетевом адаптере, используемый для подключения оптических, коаксиальных или 10BASE-T трансиверов.
Attach unit interface (AUI - соединительный интерфейс)
(1) Электрический и механический интерфейс, определенный в стандарте IEEE 802.3 (10 Мбит/с) и реализованный с помощью разъемов DB-15.
(2) Разъем на сетевом адаптере, используемый для подключения оптических, коаксиальных или 10BASE-T трансиверов.
Attenuation (поглощение)
Потери мощности сигнала в оборудовании и линии, измеряемые в децибелах.
attenuator (ослабитель)
Устройство, используемое для для ослабления сигнала.
attribute (атрибут)
Форма информации, обеспечиваемая Службой каталогов X.500 (X.500 Directory Service). Базовая информация о каталогах состоит из записей, каждая из которых содержит один или несколько атрибутов. Каждый атрибут содержит тип идентификатора и одно или несколько значений. Каждая операция чтения каталога (Read) может отыскивать некоторые (или все) атрибуты в заданной записи.
Audio Frequencies (Звуковые частоты)
Диапазон частот, воспринимаемых человеческим ухом (обычно его принимают равным 15 - 20000 Герц). По телефонным линиям передаются только частоты в диапазоне от 300 до 3000 Гц. Из этого можно сделать вывод, что телефон нельзя считать устройством высокого класса (Hi-Fi).
AUI
(1) Электрический и механический интерфейс, определенный в стандарте IEEE 802.3 (10 Мбит/с) и реализованный с помощью разъемов DB-15.
(2) Разъем на сетевом адаптере, используемый для подключения оптических, коаксиальных или 10BASE-T трансиверов.
AUI cable
Кабель, используемый для подключения AUI-порта станции к трансиверу. Используются также термины кабель снижения (drop cable), трансиверный кабель.
AURP (Apple Update Routing Protocol - протокол обновления маршрутной информации AppleTalk)
Протокол маршрутизации сомпании Apple Computer, обеспечивающий эффективное использование пропускной способности сети, повышение уровня безопасности, и туннельный обмен между сетями AppleTalk.
automatic beacon resolution (ABR)
Патентованный процесс, с помощью которого программные агенты token ring компании Bay Networks обнаруживают и изолируют "сбойные" станции для обеспечения стабильности кольца. См. также beacon resolution.
Automatic Broadcast Management
Технология, используемая компанией MICOM для управления широковещательным трафиком и позволяющая ограничить область передачи такого трафика данной локальной сетью. Использование такой технологии позволяет значительно снизить расход полосы пропускания WAN-канала.
automatic frequency detection
Свойство некоторых устройств token ring компании Bay Networks определять скорость для всех устройств кольца.
Automatic Network Routing (ANR)
Опция высокопроизводительной маршрутизации APPN, обеспечивающая сквозную маршрутизацию без организации соединений (connectionless). ANR снижает требования к производительности и объему памяти для маршрутизации пакетов через промежуточные узлы.
Automatic Stack Position Resolution (автоматическое определение позиции в стеке)
В семействах оборудования BayStack и Distributed 5000 компании Bay Networks - метод, за счет которого новые устройства при добавлении в стек автоматически определяют свое местоположение (в середине или на краю стека).
Automatic WAN Routing
Технология, используемая компанией MICOM для обеспечения автоматической передачи трафика ЛВС в другие локальные сети через промежуточные маршрутизаторы. Трафик появляется только в той ЛВС, где расположен получатель пакета; для маршрутизации не требуется создавать вручную таблицы маршрутизации или устанавливать адреса устройств на уровне 3.
Auto-Negotiation (автоматическое согласование)
Способность двух устройств, использующих общий канал связи, автоматически объявлять свои скоростные возможности, подтверждать получение данных о возможных режимах и распознавание предложенного режима работы и отвергать неподдерживаемые режимы.
Autonomous System (Автономная система)
Группа маршрутизаторов (шлюзов) из одной административной области, взаимодействующих с использованием общего протокола Interior Gateway Protocol (IGP). См. также subnetwork.
autopartition
Процесс отключения (блокировки) порта 10BASE-T после возникновения большого числа (31) последовательных коллизий.
autopolarity detection (автоматическое определение полярности)
Возможность устройств 10BASE-T опрделять и, при необходимости, корректировать правильность подключения проводников в паре.
Autotopology™
Часть программного пакета Bay Networks Optivity.
Процесс автоматического распознавания любого устройства в управляемой сети Bay Networks и опрределения связей и соотношений между сетевыми устройствами в реальном масштабе времени.
Autotopology Plus™
Программы Bay Networks Optivity с расширенными возможностями отображения сетевых устройств.
AWG (American Wire Gauge System - американская система оценки проводов)
Принятая в США система оценки провода на основе диаметра проводника.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

24 марта 1998 года


B-ICI (B-ISDN Inter-Carrier Interface - межоператорный интерфейс B-ISDN)
Спецификация ATM Forum, определяющая взаимодействие операторов для обслуживания пользователей в сетях с многочисленными операторами.
B-ICI SAAL (B-ICI Signaling ATM Adaptation Layer - сигнализация B-ICI AAL)
Сигнальный уровень, дающий возможность передачи сигналов управления соединениями и обеспечивающий надежную доставку протокольных сообщений. Сигнализация SAAL делится на сервисную и общую части (AAL5).
B-ISDN (Broadband ISDN - широкополосная сеть ISDN)
: Скоростной сетевой стандарт (выше 1.544 Мбит/с), разработанный на основе Narrowband ISDN с поддержкой существующих и новых услуг, обеспечивающих передачу через сеть голоса, данных и видео.
B-LLI (Broadband Low Layer Information - широкополосная информация низкого уровня)
Информационный элемент Q.2931, идентифицирующий используемые приложением протоколы уровня 2 и 3.
B-TE (Broadband Terminal Equipment - широкополосное терминальное оборудование)
Категория оборудования для B-ISDN, включающая терминальные адаптеры и терминалы.
backbone (магистраль. бэкбон, опорная сеть)
Первичный механизм связи в иерархической распределенной системе.
Все системы, связанные с промежуточной системой магистрали, обеспечивают возможность соединения с любой другой системой, подключенной к магистрали. Это не запрещает, однако, установки частных соглашений по использованию магистрали в целях обеспечения безопасности, производительности или в силу коммерческих причин.
Balanced (сбалансированный)
Линия передачи, в которой напряжения на двух проводниках равны по величине, но противоположны по знаку относительно земли.
Balun (BALanced/UNbalanced)
Трансформатор с согласованием импеданса для соединения сбалансированных линий (скрученные пары) с несбалансированными (коаксиальный кабель и т.п.).
Bandwidth (ширина полосы, полоса)
Диапазон частот, передаваемых через данное устройство или среду. Более широкая полоса позволяет передать больше информации в единицу времени.
Bart Simpson (R)
Герой культа Internet и OSI.
baseband (прямая, немодулированная [передача])
Характеристика любой сетевой технологии, использующей передачу на одной несущей частоте, и требующей от всех подключенных к сети станций участвовать в каждой передаче. См. также broadband.
Baseband modem
Модем для прямой (немодулированной) передачи данных.
basic rate interface (BRI)
Сервис ISDN, обеспечивающий 2 канала B 64 Кбит/с для передачи голоса и данных и 1 канал D (16 Кбит/с) для передачи управляющих сигналов. См. также PRI.
Baud (бод)
Единица скорости передачи сигнала, измеряемая числом дискретных переходов или событий в секунду. Если каждое событие представляет собой один бит, бод эквивалентен бит/сек (в реальных коммуникациях это зачастую не выполняется).
BaySecure™
Система обеспечения безопасности в сети (Bay Networks), включающая контроль доступа в ЛВС, удаленного доступа и маршрутизации.
BBC (Broadband Bearer Capability - емкость широкополосного канала)
Поле класса канала, являющееся частью изначального адресного сообщения.
BCD (Binary Coded Decimal - двоично-десятичное кодирование)
Форма битового кодирования чисел, при которой каждые четыре бита соответствуют десятичному разряду.
BCOB (Broadband Connection Oriented Bearer)
Информация в сообщении SETUP, показывающая запрошенный пользователем тип сервиса.
BCOB-A (Bearer Class A)
Указывается пользователем ATM в сообщении SETUP для ориентированных на соединения услуг с постоянной скоростью. Межсетевое взаимодействие может осуществляться на основе информационных элементов AAL (IE).
BCOB-C (Bearer Class C)
Указывается пользователем ATM в сообщении SETUP для ориентированных на соединения услуг с переменной скоростью. Межсетевое взаимодействие может осуществляться на основе информационных элементов AAL (IE).
BCOB-X (Bearer Class X)
Указывается пользователем ATM в сообщении SETUP для транспортного сервиса ATM, где AAL, тип трафика и требования по тактированию являются прозрачными для сети.
beacon resolution
Способность устройств token ring компании Bay Networks автоматически обходить сбойные станции или оборудование для обеспечения бесперебойной работы колец.
BECN (Backward Explicit Congestion Notification)
Тип ячейки управления ресурсами (RM), генерируемой сетью или адресатом при возникновении насыщения или приближении к насыщению для трафика в направлении, обратном направлению передачи ячейки BECN.
BER (Bit Error Rate)
Мера качества передачи. В общем случае выражается отрицательной степенью 10 - например, 10-7 означает 1 ошибку на 107 бит.
BER (Basic Encoding Rules - основные правила кодирования)
Стандартные правила кодирования единицы данных, описанные в ASN.1. Иногда этот термин некорректно отождествляют с ASN.1, который содержит только язык описания абстрактного синтаксиса, а не методы кодирования.
BERT (Bit Error Rate Test/Tester)
Устройство, используемое для тестирования коммуникационных устройств на предмет определения числа ошибочных битов в единицу времени. Обычно измеряется отношением числа ошибок к общему числу переданных битов, выраженное степенью 10.
BHLI (Broadband High Layer Information)
Информационный элемент Q.2931, идентифицирующий приложение (или протокол приложения на сеансовом уровне).
Bi
Идентификатор сигнализации, присваиваемый Exchange B.
big-endian
Формат для хранения и передачи двоичных данных, при которой старший (наиболее значимый бит (или байт) передается сначала. Обратное преобразование называется little-endian. Термин происходит от "остроконечников" и "тупоконечников" из "Путешествия Гулливера" Джонатана Свифта.
BIND (Berkeley Internet Name Domain)
Программа для поддержки сервера имен доменов, первоначально написанная для UNIX 4.3BSD. В настоящее время является наиболее популярной реализацией DNS и перенесена практически на все платформы. BIND задает структуру баз данных, функции DNS и конфигурационные файлы, требующиеся для установки и функционирования сервера имен.
BIP (Bit Interleaved Parity - четность чередования бит)
Метод, используемый на уровне PHY для мониторинга числа ошибок для соединения. Тестовый бит или слово передается в канал с перекрытием предыдущего блока или кадра. На приемном конце определяется число ошибок и генерируется отчет.
Bipolar (биполярный)
Метод передачи сигнала (используется в Е1/Т1), в котором единицы представляются поочередно импульсами напряжения противоположной полярности, а 0 - отсутствием импульсов.
BIS (Border Intermediate System)
Граничная промежуточная система.
BISDN (Broadband Integrated Services Digital Network - широкополосная цифровая сеть с интеграцией услуг)
Следующее поколение сетей ISDN, позволяющих передавать цифровые данные, голос и динамические изображения (видео). АТМ обеспечивает коммутацию, а SONET или SDH - физический транспорт.
BISUP (Broadband ISDN User's Part)
Протокол SS7, определяющий сигнальные сообщения для управления соединениями и сервисом.
Bit (бит)
Минимальная единица информации в двоичной системе. Значение бита представляется 0 или 1.
Bit Interleaving/Multiplexing (чередование/мультиплексирование битов)
Процесс, используемый в мультиплексировании с разделением времени, когда отдельные биты из различных низкоскоростных каналов поочередно передаются в один скоростной канал.
Bit TDM (чередование/мультиплексирование битов)
См. выше
BITNET: Because It's Time NETwork.
Академическая компьютерная сеть, построенная изначально на базе мэйнфреймов компании IBM, связанных между собой по выделенным линиям с полосой 9600 бит/сек. Недавно эта сеть была объединена в CSNET (Computer+Science Network - еще одна академическая сеть) для создания сети CREN (The Corporation for Research and Educational Networking - корпорация исследовательских и учебных сетей). См также CSNET.
BN (Bridge Number - номер моста)
Локально администрируемый идентификатор моста, используемый в Source Route Bridging для обозначения маршрута между двумя ЛВС.
BN (BECN Cell)
Индикаторная ячейка управления ресурсами (RM). Ячейки управления BECN могут генерироваться сетью или получателем. Для того, чтобы сделать это, устанавливается BN=1 (ячейка сгенерирована не источником) и DIR=1 (обратный поток). Сгенерированные источником ячейки RM имеют BN=0.
BOC (Bell Operating Company)
Чаще обозначается аббревиатурой RBOC (Regional Bell Operating Company). Местная телефонная компания в каждом из семи регионов США.
BOM (Beginning of Message - начало сообщения)
Индикатор, содержащий первую ячейку сегментированного пакета ATM.
Border Node (граничный узел)
Логический узел, находящийся в заданной одноуровневой группе (peer group) и имеющий по крайней мере одну связь, пересекающую границу данной группы.
BootP (Bootstrap Protocol)
Протокол, используемый для удаленной загрузки бездисковых рабочих станций. Станция в результате получает IP-адрес. Для загрузки используется протокол TFTP.
BPDU (Bridge Protocol Data Unit)
Тип сообщения, используемый мостами для обмена управляющей информацией.
BPP (Bridge Port Pair - пара портов мостов, дескриптор Source Routing)
Информация в заголовке кадра, идентифицирующая пару мост-ЛВС в сегменте Source route.
Bps (Bits Per Second - бит/с)
Единица измерения скорости при последовательной передаче данных.
bridge (мост)
Устройство, соединяющее две или несколько физических сетей и передающее пакеты из одной сети в другую. Мосты могут фильтровать пакеты, т.е. передавать в другие сегменты или сети только часть трафика, на основе информации канального уровня (MAC-адрес). Если адрес получателя присутствует в таблице адресов моста, кадр передается только в тот сегмент или сеть, где находится получатель. Похожими устройствами являются повторители (repeater), которые просто передают электрические сигналы из одного кабеля в другой и маршрутизаторы (router), которые принимают решение о передаче пакетов на основе различных критериев, основанных на информации сетевого уровня. В терминологии OSI мост является промежуточной системой на уровне канала передачи данных (Data Link Layer).
broadband (широкополосная сеть)
Широкополосная технология, способная обеспечить одновременную передачу голоса, данных, видео. Обычно это осуществляется путем мультиплексирования с разделением частот. Широкополосная технология позволяет нескольким сетям использовать один общий кабель - трафик одной сети не оказывает влияния на передачу сигналов другой сети поскольку "разговор" происходит на разных частотах.
Сервис или система, требующая использования коммуникационных каналов с пропускной способностью, превышающей ISDN PRI
Broadband Access (широкополосный доступ)
Доступ ISDN способный обеспечивать одну или несколько широковещательных услуг.
broadcast (широковещание)
Система доставки пакетов, при которой копия каждого пакета передается всем хостам, подключенным к сети. Примером широковещательной сети является Ethernet.
Передача сообщения всем "слушающим" адресатам.
BSD - Berkeley Software Distribution.
Термин, используемый для описания различных версий операционной системы Berkeley UNIX (например, 4.3BSD UNIX).
BT (Burst Tolerance - устойчивость к "взрывам")
Термин BT применяется к соединениям ATM, способным поддерживать сервис VBR и является ограничивающим параметром для GCRA.
Btag (Beginning Tag - стартовый тег)
Поле CPCS_PDU, размером в один октет, используемое вместе с октетом Etag (конечный тег) для формирования связи между началом и завершением сообщения.
Buffer (буфер)
Устройство [временного] хранения, в общем случае используемое для компенсации разницы скоростей или тактирования при обмене данными между устройствами. Буферизация также используется для подавления дрожи (jitter).
Burstiness
В контексте сетей frame relay - данные, использующие полосу канала лишь спорадически (т. е. для передачи данного типа информации полоса канала используется лишь часть времени). Во время пауз трафик передается по каналу другом направлении. Интерактивный обмен и связь LAN-LAN по своей природе являются пакетными, т. е. данные передаются время от времени - непрерывный поток отсутствует. В промежутках между передачей данных канал простаивает ожидая отклика от терминального оборудования (DTE) или ввода данных пользователем.
BUS (Broadcast and Unknown Server - Сервер широковещательных и неизвестных сообщений)
Этот сервер обрабатывает данные, посланные клиентом LE с широковещательным MAC-адресом ('FFFFFFFFFFFF'), весь многоадресный (multicast) трафик и трафик с конкретным адресом от клиентов LAN Emulation.
Bus (шина)
Путь (канал) передачи данных. Обычно шина реализована в виде электрического соединения с одним или несколькими проводниками и все подключенные к шине устройства получают сигнал одновременно.
Bus topology (шинная топология)
Топология сети, при которой в качестве среды передачи используется единый кабель (он может состоять из последовательно соединенных отрезков), к которому подключаются все сетевые устройства. Такая топология широко применялась поначалу в сетях Ethernet, но сейчас она используется достаточно редко в силу присущих ей ограничений и в связи со значительными сложностями при расширении сети или переносе компьютеров. Кроме того, при повреждении кабеля весь сегмент перестает работать, а локализация повреждений является сложной задачей. См. также ring topology, star topology.
BW (Bandwidth - ширина полосы)
Числовая мера пропускной способности сети.
Byte (байт)
Группа битов (обычно 8).

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

23 марта 1998 года


CAC (Connection Admission Control)
Набор действий, выполняемых сетью при организации соединения или согласовании его параметров для того, чтобы определить какие запросы могут быть удовлетворены для данного соединения, а какие должны быть отвергнуты.
Call (вызов, соединение, звонок)
Организация связи между двумя или несколькими пользователями или между пользователем и сетью для использования возможностей сети.
Carrier (несущая)
Непрерывный сигнал фиксированной частоты, который можно модулировать другим (более низкочастотным) сигналом, несущим информацию.
Carrier sense multiple access with collision detection (CSMA/CD)
См. CSMA/CD
CAS (Channel Associated Signaling)
Форма сигнализации о состоянии устройства, при которой состояние представляется одним или несколькими битами. Сигналы посылаются периодически и связываются с определенным устройством.
catenet
Сеть, в которой хост-компьютеры подключены к сетям с различными характеристиками, а эти сети соединены между собой шлюзами (gateways) или маршрутизаторами. Примером такой сети является Internet. См. также IONL.
CBDS (Connectionless Broadband Data Service)
Сервис, не требующий организации соединений, подобно Bellcore SMDS, определенному Европейским институттом телекоммуникационных стандартов (ETSI).
CBR (Constant Bit Rate - постоянная скорость)
Категория услуг ATM, обеспечивающая поддержку постоянной или гарантированной скорости передачи данных (например, видео или голос), а также эмуляцию устройств, которые требуют жесткого контроля тактирования или параметров производительности.
CCITT (International Consultative Committee for Telegraphy and Telephony - МККТТ).
Подразделениие Международного Телекоммуникационного Союза (ITU) ООН. CCITT разрабатывает технические стандарты, известные как "Recommendations" (рекомендации) по всем международным аспектам цифровых и аналоговых коммуникаций. См. также X Recommendations.
CCR: Commitment, Concurrency, and Recovery.
Элемент прикладного сервиса OSI используемого для создания элементарных операций в распределенных системах. Используется главным образом при реализации двухфазных операций для транзакций и безостановочных.
CCR (Current Cell Rate - текущая скорость ячеек)
Поле RM-ячейки, устанавливаемое отправителем в его текущем ACR при генерации ячейки RM. Это поле может использоваться для расчета ER и не должно изменяться элементами сети.
CCS (Common Channel Signaling)
Форма передачи сигналов, при которой группа устройств разделяет общий сигнальный канал. См. также SS7.
CD (Carrier Detect - обнаружение несущей)
Интерфейсный сигнал, используемый модемом для того, чтобы показать подключенному к локальному модему терминальному устройству получение сигнала от удаленного модема.
CD-ROM (Compact Disk-Read Only Memory - постоянное запоминающее устройство на основе компакт-диска)
Специальный диск для долговременного хранения больших объемов информации. Часто используется для интерактивных систем (игры, энциклопедии и т.п.)
CDF (Cutoff Decrease Factor)
CDF управляет снижением значения ACR (Allowed Cell Rate), связанного с CRM.
CDP (Conditional Di-Phase)
Метод кодирования сигнала (вариант манчестерского кодирования), обеспечивающий неполярное подключение проводников (не имеет значение расположение проводников в паре).
CDV (Cell Delay Variation - вариации задержки ячеек)
CDV представляет собой часть общей задержки при распространении ячеек, включающую задержку буферизации и задержку планирования. Пиковые значения CDV являются важным параметром QoS для услуг CBR и VBR. См. также CDVT.
CDVT (Cell Delay Variation Tolerance - устойчивость к CDV)
Функции уровня ATM могут менять характеристики трафика за счет введения вариации задержки CDV. Когда мультиплексируются ячейки от 2 или более соединений ATM, ячейки данного соединения могут быть задержаны на то время, пока на выход передаются ячейки от других соединений. Верхняя граница такой задержки определяется CDVT.
CE (Connection Endpoint - конечная точка соединения)
Терминатор на конце соединения в точке доступа к сервису (SAP).
CEI (Connection Endpoint Identifier - идентификатор конечной точки соединения)
Идентификатор CE, используемый для обозначения соединения в SAP.
Cell (ячейка)
Объект данных ATM - кадр фиксированного размера с заголовком длиной 5 октетов и полем данных в 48 октетов.
Cell Header (заголовок ячейки)
Управляющая информация уровня ATM.
Cells in Frames (ячейки в кадрах)
Протокол, предложенный CIF Alliance и описывающий передачу ячеек ATM в сетях на основе передачи кадров (Ethernet, Token Ring и др.). CIF использует программы на рабочих станциях вместо замены сетевых адаптеров для планирования QoS и управления потоком ABR.
CER (Cell Error Ratio)
Отношение числа ячеек с ошибками к общему числу переданных ячеек.
CES (Circuit Emulation Service - сервис эмуляции устройств)
Спецификация интероперабельности сервиса эмуляции устройств ATM Forum для поддержки трафика с постоянной скоростью (CBR) через сети ATM. В частности, эта спецификация поддерживает эмуляцию существующих устройств TDM в сетях ATM.
Channel (канал)
Путь передачи [электрических] сигналов между двумя или несколькими точками. Используются также термины: link, line, circuit и facility
Channel Bank
Оборудование, подключающее многочисленные голосовые каналы к высокоскоростному каналу за счет преобразования голоса в цифровую форму и мультиплексирования с разделением времени (Time Division Multiplexing). Голос преобразуется в сигнал с полосой 64 Кбит/сек - в канал T1 (1.544 Мбит/сек - США) укладывается 24 голосовых канала, в E1 или СЕРТ (2.048 Мбит/сек - Европа) - 30.
Characteristic Impedance (характеристический импеданс)
Конечный импеданс электрически однородной линии передачи.
Character TDM
Процесс, используемый в мультиплексировании с разделением времени, когда отдельные символы из различных низкоскоростных каналов поочередно передаются в один скоростной канал.
Child Node (дочерний узел)
Узел на нижележащем уровне иерархии. Этот узел может физическим узлом или группой.
Child Peer Group
Дочерняя группа группы одного уровня (peer group) представляет собой любую группу, содержащую дочерний узел узла логической группы в данной группе одного уровня.
CI (Congestion Indicator - индикатор насыщения)
Поле RM-ячейки, используемое для указания источнику необходимости снижения ACR. Отправитель устанавливает CI=0 при передаче ячейки RM. Установка CI=1 обычно показывает, что в предыдущей ячейке данных был получен EFCI.
CIP (Carrier Identification Parameter - идентфикатор оператора)
3 или 4 значный числовой код в начальном адресе, идентифицирующий оператора, используемого для соединения.
CIR (Committed Information Rate)
Минимальная пропускная способность, гарантируемая для каждого PVC и SVC. CIR обычно составляет половину скорости порта в коммутаторе frame relay. Если сеть не занята, данные могут передаваться с использованием полной скорости порта без дополнительной оплаты.
circuit switching (коммутация устройств)
Коммуникационная модель, в которой между двумя хостами организуется выделенный коммуникационный путь, используемый для передачи пакетов. Путь существует только во время передачи, а по окончании ее путь закрывается. После закрытия соединения его могут использовать другие хосты. Примером сетей с коммутацией устройств являются телефонные сети общего пользования. См. также connectionless, connection-oriented, packet switching.
CL (Connectionless Service - сервис без организации соединений)
Сервис, обеспечивающий передачу информации между пользователями без организации прямого соединения между собой.
Class A/B/C address (адреса классов A/B/C)
Class B: 2 старших байта (16 бит) задают номер сети, оставшиеся 16 бит - номер хоста в сети.
Class C: 3 старших байта (24 бита) задают номер сети, оставшиеся 8 бит - номер хоста в сети. Используются в небольших сетях.
client-server model (модель клиент-сервер)
Общий способ описания услуг и модель пользовательских процессов (программ) для этих услуг. Примерами могут служить сервер имен/парадигма разрешеия имен в DNS и соотношение файл-сервер/файл-клиент в системе с NFS и бездисковыми.
CLNP (Connectionless Network Protocol)
Протокол OSI для обеспечения OSI Connectionless Network Service (datagram service). CLNP представляет в OSI эквивалент протокола IP в Internet, его иногда называют ISO IP.
Clock (часы, тактовый генератор)
Устройство, генерирующее периодические сигналы, используемые для синхронизации других устройств или передачи данных.
CLP (Cell Loss Priority - прироритет потери ячеек)
Этот бит в заголовке ячейки ATM задает один из 2 уровней приоритета для ячеек ATM. Ячейки с CLP=0 имеют более высокий приоритет, нежели ячейки с CLP=1. При насыщении ячейки с CLP=1 отбрасываются в первую очередь.
CLR (Cell Loss Ratio - число потерянных ячеек)
CLR представляет собой согласуемый параметр QoS и зависит от сети. CLR определяется как отношение числа потерянных ячеек к общему числу переданных ячеек. Значение CLR сохраняется в течение срока действия соединения. Порядок значения CLR составляет 10-1 - 10-15.
CLTP: Connectionless Transport Protocol.
Обеспечивает сквозную (end-to-end) адресацию передачи данных (с помощью Transport selector) и контроль ошибок (с помощью контрольной суммы), но не может гарантировать доставку или обеспечивать управление потоком. В OSI является эквивалентом UDP.
CMIP (Common Management Information Protocol - протокол общей управляющей информации).
Стандартный протокол сетевого управления для сетей OSI. Этот протокол определяет ряд функций, отсутствующих в SNMP и SNMP-2. Сложность протокола CMIP обусловила его малую распространенность, однако, в некоторых случаях обойтись без него не удается.
CMOT: CMIP Over TCP.
Попытка использовать протокол сетевого управления OSI для управления сетью TCP/IP.
CMR (Cell Misinsertion Rate)
Отношение числа ячеек, полученных конечной точкой, куда они не были изначально адресованы, к общему числу переданных ячеек.
CNR (Complex Node Representation - сложное представление узла)
Набор параметров состояния узла, обеспечивающих детальную информацию о данном узле.
COD (Connection Oriented Data - ориентированные на соединение данные)
Данные, требующие последовательной доставки компонент PDU для обеспечения корректной работы приложений (например, голос или видео).
collapsed backbone network (сеть с компактной магистралью)
Архитектура сегментированных сетей с маршрутизатором или коммутатором в качестве центрального устройства для объединения сегментов. В такой конфигурации управление ресурсами осуществляется в одной точке, называемой сетевым центром и все пользователи подключаются к сети в данном центре. См. также distributed backbone network, mixed backbone network.
Collision (конфликт, коллизия)
Попытка двух (или более) станций одновременно начать передачу пакета в сети CSMA/CD. При обнаружении конфликта обе станции прекращают передачу и пытаются возобновить ее по истечении определяемого случайным образом интервала времени. Использование случайной задержки позволяет решить проблему возникновения повторного конфликта.
Collision domain (область коллизий, коллизионный домен)
Часть сети (сегмент), в котором станции используют общую среду передачи. При попытке одновременной передачи данных двумя или более станциями возникает конфликт (коллизия). Для разрешения конфликтов используется протокол CSMA/CD.
COM (Continuation of Message)
Индикатор, используемый AAL для обозначения того, что данная ячейка ATM является продолжением сегментированного пакета высокго уровня.
Common Peer Group
Низшая группа одного уровня (peer group), в которой представлен набор узлов. Узел представляется в peer-группе напрямую или через своих предков (ancestor).
Communication endpoint (конечная точка)
Объект, связанный с набором атрибутов, задаваемых при организации связи.
Composite Link (составной/композитный канал)
Линия или устройство, передающее мультиплексированные данные между парой мультиплексоров или концентраторов. Используются также термины aggregate link и main link.
Compression (компрессия, сжатие)
Любой из множества методов, позволяющих уменьшить число битов, представляющих данную информацию для передачи или хранения. Компрессия снижает требуемую для передачи полосу или экономит пространство, используемое для хранения.
Configuration (конфигурация)
В ATM фаза, при которой клиент LE находит (discover) сервис LE.
configuration switching (конфигурационная коммутация)
Программное связывание порта интеллектуального концентратора с одним из сегментов внутренней магистрали этого концентратора. используется также термин port switching.
Connection (соединение)
Соединение ATM представляет собой объединение (конкатенацию) связей (link) уровня ATM для обеспечения сквозной передачи информации в точке доступа.
Connection (соединение)
В среде коммутируемых виртуальных соединений (SVC) объекты управления LANE устанавливают соединение с использованием сигнализации UNI.
connectionless (без организации соединения)
Модель обмена данными, в которой не требуется организовывать прямое соединеие для обмена данными. Иногда (неточно) называется дэйтаграммой. Примеры: ЛВС, Internet IP, OSI CLNP, UDP, обычная почта.
connection-oriented (на основе соединений)
Модель обмена данными, в которой обмен делится на три четко выраженные фазы: организация соединения, передача данных и разрыв соединения. Примерами таких систем являются X.25, Internet TCP, OSI TP4, обычная телефонная связь.
Contention (соединение)
Состояние, возникающее при обмене данными между двумя или несколькими станциями по одной линии или каналу.
Control Characters (управляющие символы)
В коммуникациях - любые дополнительные символы, используемые для управления передачей или ее облегчения (например, символы, связанные с опросом, кадрированием, синхронизацией, контролем ошибок и т.п.).
Control Connections (управляющие соединения)
Управляющий VCC соединяет LEC с LECS и LES, а также передает трафик LE_ARP и кадры управления. Управляющий VCC никогда не передает кадров данных.
Control Signals (управляющие сигналы)
Сигналы, передаваемые между различными частями коммуникационной системы как часть механизма управления системой (например, сигналы RTS, DTR или DCD).
core gateway (внутренний шлюз)
Исторически один из набора шлюзов (маршрутизаторов), работающих в Internet Network Operations Center. Система внутренних шлюзов формирует центральную часть системы маршрутизации Internet, в которой все группы должны предлагать пути в свои сети из внутреннего шлюза с использованием протокола Exterior Gateway Protocol (EGP). См. также EGP, backbone.
Corresponding Entities
Объекты одного уровня, связанные на более низком уровне.
COS (Corporation for Open Systems)
Производитель и группа пользователей, занимающихся тестированием, сертификацией и продвижением продукции OSI.
COSINE (Cooperation for Open Systems Interconnection Networking in Europe)
Программа, поддерживаемая Европейской комиссией (European Commission), ставящая целью связать воедино европейские исследовательские сети на основе OSI.
CPCS (Common Part Convergence Sublayer)
Часть подуровня конвергенции AAL остающаяся неизменной независимо от типа трафика.
CPCS-SDU (Common Part Convergence Sublayer-Service Data Unit)
Модуль данных протокола доставляемый приемному уровню за счет подуровня конвергенции CPCS.
CPE (Customer Premises Equipment)
Оборудование конечных пользователей, установленное у пользователя, которое может не принадлежать коммуникационному оператору.
CPN (Calling Party Number - номер вызывающей стороны)
Параметр изначального адресного сообщения, который идентифицирует звонящего и передается оператору в пункте назначения.
Crankback
Механизм, позволяющий PNNI выпонить альтернативную маршрутизацию при возникновении сбоя в процессе организации соединения.
CRC (Cyclic Redundancy Check - циклическая проверка четности с избыточностью)
Схема определения ошибок при передаче данных. На основе полиномиального алгоритма вычисляется контрольная сумма передаваемого модуля данных и передается вместе с данными. Получившее пакет устройство заново вычисляет контрольную сумму по тому же алгоритму и сравнивает ее с принятым значением. Отсутствие расхождений говорит о высокой вероятности безошибочной передачи.
CREN
См. BITNET и CSNET.
CRF (Cell Relay Function - функция переключения ячеек)
Это базовая функция, которую сеть ATM выполняет для обеспечения передачи ячеек конечным станциям ATM.
CRF (Connection Related Function - функция, связанная с соединением)
Термин, используемый в управлении трафиком (Traffic Management) для обозначения точки или элемента сети, где выполняются функции для соединений. В этой точке может выполняться реализация правил для VCC или VPC .
CRM (Missing RM-Cell Count - счетчик пропущенных RM-ячеек)
CRM ограничивает число пересылаемых RM-ячеек при отсутствии принятых ячеек RM.
CRM (Cell Rate Margin - изменение скорости передачи ячеек)
Разница между выделенной эффективной полосой и приемлемой скоростью, выражаемая числом ячеек в секунду.
Crosstalk (перекрестные помехи)
Паразитная передача сигнала от одного устройства (линии) к другому (обычно соседнему).
CRS (Cell Relay Service - услуги по коммутации ячеек)
Услуги оператора, который поддерживает прием и передачу ячеек ATM между конечными пользователями в соответствии со стандартами ATM.
CS (Convergence Sublayer - подуровень конвергенции)
Общие процедуры и функции, обеспечивающие преобразование между ATM и другими форматами. Этот термин служит для обозначения верхней половины уровня AAL, а также описывает функции преобразования между отличными от ATM протоколами (frame relay, SMDS) и протоколами ATM выше уровня AAL.
CSMA/CD (Carrier sense multiple access/collision detection - множественный доступ к среде с обнаружением конфликтов и детектированием несущей)
Метод доступа к среде передачи (кабелю), определенный в спецификации IEEE802.3 для локальных сетей Ethernet. CSMA/CD требует, чтобы каждый узел, начав передачу, продолжал "прослушивать" сеть на предмет обнаружения попытки одновременной передачи другим устройством - коллизии. При возникновении конфликта, передача должна быть незамедлительно прервана и может быть возобновлена по истечении случайного промежутка времени. В сети Ethernet с загрузкой 35-40% коллизии возникают достаточно часто и могут существенно замедлить работу. При небольшом числе станций вероятность коллизий существенно снижается.
CSNET (Computer+Science Network)
Сеть больших компьютеров, ласположенных главным образом в США, но связанных с другими странами. Сайты CSNET включают университеты, исследовательские лаборатории и некоторые коммерческие структуры. Сейчас объединена с сетью BITNET для создания сети CREN. См. также BITNET.
CSU (Channel Service Unit - устройство обслуживания канала)
Оборудование, устанавливаемое на стороне заказчика (потребителя услуг), для подключения к линиям телефонной компании, обеспечивающим доступ к DDS или T1. Устройства CSU обеспечивают диагностику и защиту сети. См. также DSU.
CT (Conformance Test - тест на соответствие)
Проверка на предмет соответствия реализации спецификациям и стандартам.
CTD (Cell Transfer Delay - задержка передачи ячеек)
Определяется как время между выходом ячейки из точки измерения 1 (например UNI-источник) и приемом соответствующей ячейки в точке измерения 2 (например, UNI-получатель) для конкретного соединения. Задержка передачи ячеек между двумя точками представляет собой сумму задержек на передачу между двумя узлами ATM и обработку в этих узлах.
CTS (Clear To Send - готовность к приему)
Сигнал управления последовательным устройством (например, модемом), передаваемый от DCE (устройство передачи данных) к DTE (терминальное оборудование) и показывающий, что DTE может продолжать передачу данных.
Current Loop (токовая петля)
Метод передачи данных. Единицы в этом случае представляются импульсом тока в петле, 0 - отсутствием тока.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

17 марта 1998 года


DA (Destination Address - адрес получателя)
Информация, показывающая адрес получателя данных или пользователя услуг.
DA (Destination MAC Address - MAC-адрес получателя)
6-байтовое значение, идентифицирующее конечную точку, в которую передаетчя кадр IEEE LAN.
DACS (Digital Access and Cross Connect System - система цифрового доступа и коммутации)
Коммутатор, позволяющий отображать электронным способом линии T1 или E1 на уровень DS-0 (64 kbps). Называется также DCS и DXS.
DARPA (Defense Advanced Research Projects Agency)
Государственное агенство США, основавшее сеть ARPANET.
Data (данные)
Представленная в цифровой форме информация, включающая речь, текст, факсимильные сообщения, динамические изображения (видео) и т.п.
Data Connections
Виртуальное соединение (VCC), связывающее LEC друг с другом или серверами BUS. Это соединение передает кадры данных Ethernet/IEEE 802.3 или IEEE 802.5 и сообщения выравнивания.
Data Link Layer (DLL - уровень канала данных)
Уровень 2 в модели OSI. Этот уровень обеспечивает организацию, поддержку и разрыв связи на уровне передачи данных между элементами сети. Основной функцией уровня 2 является передача модулей информации или кадров и связанный с этим контроль ошибок.
Data Rate, Data Signaling Rate
Показатель скорости передачи данных, измеряемой в бит/сек (bps).
dB (Decibel -децибел)
Логарифмическая единица измерения относительного уровня сигнала (отношения двух сигналов).
dBm
Логарифмическая единица измерения мощности сигнала по отношению к 1 милливатту (1 мВт = 0 dbm, 0.001 мВт = -30 dbm).
DCA (Defense Communications Agency - Агенство Военной Связи)
Государственное агенство, отвечающее за сеть Defense Data Network (DDN).
DCC (Data Country Code - код страны)
Указывает страну, в которой зарегистрирован адрес. Коды стран перечислены в стандарте ISO 3166. Длина поля составляет 2 октета (байта). Цифры кода страны кодируются с помощью BCD.
DCD (Data and Carrier Detect -детектирование данных и несущей)
См. CD.
DCE (Data Communications Equipment - оборудование передачи данных)
Устройства, обеспечивающие организацию и разрыв соединений, а также управления ими для передачи данных. Примером такого устройства может служить модем. По другому определению DCE - это оборудование, подключаемое к сети с помощью устройств DTE.
DCE (Distributed Computing Environment).
Архитектура стандартных интерфейсов программирования, соглашений и функций серверов (например, именование, распределенная файловая система, удаленный вызов процедур) для распределенных приложений, работающих в гетерогенных сетях. Разрабатывается и управляется Фондом Открытых Программ (Open Software Foundation -OSF), консорциумом HP, DEC, и IBM. См. также ONC.
DCE (Data Collection Engine - машина сбора данных)
Встроенная плата модулей сетевого управления Ethernet или token ring или дополнительная плата (daughtercard), обеспечивающая поддержку RMON для концентраторов Distributed 5000, BayStack Ethernet или маршрутизаторов BayStack AN. DCE обеспечивает мониторинг одного сегмента Ethernet или кольца token ring за счет сбора данных для анализа производительности, топологии, сбоев и т.п.
DCM (Data collection management или data collection module - управление сбором данных или модуль сбора данных)
В устройствах Bay Networks Distributed 5000 - дополнительный модуль, устанавливаемый в NMM для поддержки агентов Advanced Analyzer и работы с RMON и RMON2.
DDCMP, Digital Data Communications Message Protocol
Коммуеикационный протокол, используемый компанией DEC для связи между компьютерами.
DDN (Defense Data Network - военная сеть передачи данных)
Включает MILNET и некоторые другие сети DoD.
DDNS (Dynamic Domain Name System)
Динамическая система имен доменов, определенная в IBM OS/2 Warp server для динамического выделения имен хостам на основании их IP-адресов. Система DDNS не стандартизована и не включена в RFC, возможна ее стандартизация в ближайшем будущем.
DDS (Digital Data Service)
Торговая марка компании AT&T, используемая для обозначения линий передачи данных с полосой от 2400 до 56000 бит/сек. Используется также за пределами США для обозначения линий 64 - 128 Кбит/сек и выше.
DDN (Defense Data Network - военная сеть передачи данных)
Включает MILNET и некоторые другие сети DoD.
DEC LAT, DEC Local Area Transport
Торговая марка для коммуникационного протокола компании DEC, обеспечивающего подключение терминалов к сети DECnet.
DECnet
Торговая марка для сетевой архитектуры компании DEC, позволяющей связывать компьютеры DEC по протоколу DDCMP (Digital Data Communications Message Protocol - протокол цифровой передачи сообщений).
Dedicated LAN (выделенная ЛВС)
Этот термин используется для обозначения ситуации когда к порту коммутатора подключен один сервер или рабочая станция. В этом случае вся полоса (10 Мбит/сек) используется одним устройством.
Demultiplexing (демультиплексирование)
Функция, идентифицирующая и разделяющая модули данных SDU из одного соединения в несколько.
DES (Destination End Station - станция-адресат)
Конечная точка сети ATM, являющаяяся адресатом сообщения ATM. Используется как указатель в услугах ABR. См. также SES.
Designated Router (отмеченный маршрутизатор)
В каждой сети, имеющей по крайней мере 2 маршрутизатора, имеется Отмеченный маршрутизатор (Designated Router). Дополненный протоколом приветствия (Hello Protocol), этот маршрутизатор генерирует информацию о состоянии канала (link state advertisement) для сети с множественным доступом и выполняет ряд других действий.
Direct Set
Набор интерфейсов хостов, который позволяет организовать прямое соединение для трафика с конкретным адресом (unicast). При использовании MPOA не требуется Direct Set.
distributed backbone network (сеть с распределенной магистралью)
Архитектура сегментированных сетй с физически распределенными устройствами объединения сегментов. В такой конфигурации группы пользователей организуются на базе концентраторов, а маршрутизаторы или коммутаторы соединяют концентраторы в магистральный сегмент (например, FDDI. Концентраторы и маршутизатоы (коммутаторы) располагаются в разных местах. См. также collapsed backbone network, mixed backbone network.
DHCP (Dynamic Host Configuration Protocol - протокол динамической настройки хостов)
Протокол динамического конфигурирования хост-машин, обеспечивающий передачу конфигурационных параметров клиентам TCP/IP. Протокол DHCP является усовершенствованием BootP и добавляет к этому протоколу возможность повторного использования IP-адресов и ряд новых функций - маски подсетей, используемые по умолчанию маршрутизаторы, серверы DNS.
DHCPack
Последний шаг обмена по протоколу DHCP. Сервер DHCP посылает сообщение DHCPack на хост вместе с требуемой для конфигурирования информацией.
DHCPDiscover
Первый шаг при обмене информацией по протоколу DHCP с хост-машиной, не имеющей IP-адреса. Хапрашивающий адрес хост должен передать широковещательный запрос DHCPDiscover для поиска DHCP-сервера. В этот пакет включается физический адрес хоста и, зачастую его имя.
DHCPOffer
Второй шаг обмена DHCP. Это сообщение посылается сервером DHCP на хост с предложением определенного IP-адреса.
DHCPRequest
Первый или третий шаг обмена DHCP. Это сообщение передается хостом серверу DHCP.
Diagnostics (диагностика)
Процедуры и системы, детектирующие и изолирующие ошибки и некорректно работающие устройства, сети и системы.
Digital (цифровой)
Двоичная информация, выводимая из компьютера или терминала. В коммуникационной сфере - дискретная (импульсная) передача информации (в отличие от непрерывной аналоговой).
Digital Loopback (цифровая петля)
Метод тестирования цифровой обработки, выполняемой коммуникационным устройством. По отношению к модему цифровая петля устанавливается со стороны интерфейса RS-232 и позволяет тестировать большинство частей модема.
Dijkstra's Algorithm
Алгоритм, иногда используемый для расчета маршрутов в ATM.
DIR
Поле в ячейке управления ресурсами, показывающее направление RM-ячейки по отношению к потоку данных, с которым эта ячейка связана. Источник данных устанавливает DIR=0, получатель - DIR=1.
Distortion (искажение, дисторсия)
Нежелательное изменение формы сигнала при его передаче между двумя точками коммуникационной системы.
distribution cabling (распределенная кабельная система)
Кабельная система здания от сетевых станций до коммутационных центров или между коммутационными центрами. Используется также термин premises wiring.
DLPI
спецификация UNIX International, Data Link Provider Interface (DLPI): Revision 2.0.0, OSI Work Group, August 1991.
DNS (Domain Name System - система имен доменов)
Распределенный механизм имен/адресов, используемых в сети Internet. Используется для разрешения логических имен в IP-адреса. DNS используется в сети Internet, обеспечивая возможность работы с понятными и легко запоминающимися именами вместо неудобоваримых чисел IP-адреса.
Domain (домен)
В сети Internet - часть иерархии имен. Синтаксически доменное имя Internet содержит последовательность имен (меток), разделенных точками (.) - например, "tundra.mpk.ca.us." В OSI термин домен используется как административное деление сложных распределенных систем, как в MHS Private Management Domain (PRMD) и Directory Management Domain (DMD).
dot address
Наиболее часто употребляемый способ записи IP-адресов в форме A.B.C.D, где каждая буква представляет 1 байт в десятичной форме (например, 209.100.52.136). См. также Class A/B/C address, IP address.
dotted decimal notation
Синтаксическое представление 32-битовых адресов в виде четырех 8-битовых целых чисел, разделенных точками. Используется для представления IP-адресов в Internet (192.67.67.20).
DOV (Data Over Voice - данные вместе с голосом ["поверх"])
Метод одновременной передачи данных и голоса по скрученной паре медный проводников.
DS (Distributed Single Layer Test Method - распределенное тестирование на одном уровне)
Абстрактный метод тестирования, при котором верхний тетстер располагается в тестируемой системе, а точка наблюдения и контроля (PCO) находится на верхней границе сервиса (IUT) для тестирования на одном из уровней протокола. Тестовые события описываются в терминах абстрактных примитивов сервиса (ASP) на верхнем уровне над IUT и ASP и/или PDU для нижнего тестера PCO.
DS-0 (Digital Signal, Level 0)
Скорость 64 Кбит/с как базовый блок для построения иерархии цифровой связи в Европе и Северной Америке.
DS-1 (Digital Signal, Level 1)
В иерархии цифровой связи Северной Америки - стандарт для передачи со скоростью 1.544 Мбит/с. Этот стандарт поддерживает 24 сигнала DS-0 одновременно. Термин часто используют как синоним T1, хотя сигналы DS-1 позволяют вести обмен и с другими системами передачи.
DS-2 (Digital Signal, Level 2)
В иерархии цифровой связи Северной Америки - стандарт для передачи со скоростью 6.312 Мбит/с, используемый операторами T2 для поддержки 96 звонков (соединений).
DS-3 (Digital Signal level 3)
В иерархии цифровой связи Северной Америки - стандарт для передачи со скоростью 44.736 Мбит/с, используемый операторами T3. DS-3 поддерживает 28 DS-1.
DS3 PLCP (Physical Layer Convergence Protocol - протокол сближения физического уровня)
Альтернативный метод, используемый старым оборудование для определения границ ячеек ATM. Этот метод недавно был перенесен в приложение к спецификации ATM DS3 и заменен методом HEC.
DSA (Directory System Agent - агент службы каталогов)
Программа, обеспечивающая службу каталогов X.500 Directory Service для части информационной базы каталогов. В общем случае каждый DSA отвечает за информацию для одной организации или подразделения.
DSE (Distributed Single-Layer Embedded (метод тестирования))
Абстрактный метод, в котором тестер верхнего уровня располагается в тестируемой системе, а точка контроля и наблюдения - на верхней границе IUT для тестируемого уровня протокола или подуровня, являющегося частью многопротокольного IUT.
DSS1 (Digital Subscriber Signalling System #1)
Сигнализация N-ISDN UNI
DSS2 Setup (DSS2 Digital Subscriber Signalling System #2)
Сигнализация B-ISDN UNI
DSU (Digital Service Unit - модуль цифрового сервиса)
Пользовательское устройство, взаимодействующее с цифровым устройством (таким как DDS или T1 в комбинации с CSU). DSU конвертирует пользовательские данные в биполярный формат для передачи.
DSU/CSU
Внешнее устройство, объединяющее в себе возможности DSU и CSU и обеспечивающее подключение оборудования к цифровым системам.
DTE (Data Terminal Equipment - терминальное оборудование)
Устройство, передающее данные и/или принимающее их от DCE (например, терминала или принтера).
В сетях Ethernet термин DTE может использоваться применительно к любому активному устройству, кроме повторителей - сетевому адаптеру, маршрутизатору, мосту, модулю управления (NMM) и т.п.
DTL (Designated Transit List)
Список идентификаторов узлов и дополнительных соединений, полностью задающий путь через одноуровневую группу PNNI.
DTL Originator
Первая коммутирующая система в целом домене маршрутизации PNNI для построения стека DTL для данного соединения.
DTL Terminator
Последняя коммутирующая система в целом домене маршрутизации PNNI для обработки соединения.
DTR (Data Terminal Ready - готовность терминала)
Сигнал управления последовательным устройством (например, модемом), передаваемый устройством DTE и говорящий модему о готовности DTE начать передачу данных.
DUA (Directory User Agent - пользовательский агент каталога)
Программа, обеспечивающая доступ к X.500 Directory Service по запросу пользователя каталога. Пользователь каталога может быть человеком или другой программой.
DXI (Data Exchange Interface - интерфейс обмена данными)
Протокол, используемый между маршрутизатором и DSU для SMDS и ATM.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 03.03.98


E & M Signaling
Система передачи голоса, использующая различные пути для передачи и приема сигналов. M (mouth - рот) передает речь на другой конец линии, а E (ear - ухо) - принимает входные сигналы.
E.164
Стандарт адресации в сетях общего пользования, использующий до 15 цифр. ATM использует адресацию E.164 для сетей общего пользования.
E1
Используемая в Европе цифровая сеть передачи данных с полосой 2.048 Мбит/с, поддерживающая 30 каналов голоса или данных с полосой 64 Кбит/с и 1 канал 64 Кбит/с для кадрирования и управления. Другое название - CEPT1
E3
Европейский стандарт для высокоскоростной (34.368 Мбит/с) передачи цифровых данных, обеспечивающий поддержку 16 каналов CEPT1 и канала управления. Другое название - CEPT3
EARN (European Academic Research Network - Европейская академическая сеть)
Сеть, использующая технологию BITNET для объединения университетов и исследовательских центров в Европе.
Echo Cancellation (подавление эхо)
Метод, используемый в высокоскоростных модемах и голосовых устройствах, который позволяет избавиться от паразитных отраженных сигналов.
Echo-Signal (эхо-сигнал)
Сигнал, полученный отправителем исходного сигнала за счет отражения последнего на другом конце линии.
Edge Device (краевое устройство)
Физическое устройство, способное пересылать пакеты между традиционными интерфейсами ЛВС (например, Ethernet, Token Ring и т.п.) и ATM на основе информации канального или сетевого уровня, но не участвующее в работе любого протокола маршрутизации в сети. Каждое краевое устройство получает описание рассылки с помощью протокола распределения маршрутов.
EFCI (Explicit Forward Congestion Indication - явная индикация насыщения)
EFCI представляет собой поле-индикатор в заголовке ячейки ATM. Элемент сети, приближающийся к состоянию насыщения может установить поле EFCI для того, чтобы сообщить получателю о возможном насыщении. Получившая это сообщение система может реализовать протокол адаптации скорости. Элементы сети, далекие от состояния насыщения. не будут модифицировать значение флага EFCI.
EFS (Error Free Seconds)
Единица, используемая для оценки числа ошибок в системах T-операторов. Обычно выражается числом EFS в час, день или неделю. Этот метод дает лучшее представление о распределении битовых ошибок по сравнению с BER. См. также SES.
EGP (Exterior Gateway Protocol - протокол внешнего шлюза)
Протокол маршрутизации, используемый шлюзами двухуровневой сети. EGP используется в ядре Internet. См. также core gateway.
EIA (Electronic Industries Association - Ассоциация электронной промышленности)
Объединяющая производителей электронного оборудования организация со штаб-квартирой в Вашингтоне. Основная задача ассоциации - разработка электрический и функциональных спецификаций интерфейсного оборудования. Одной из наиболее известных разработок ассоциации является интерфейс RS-232C.
EIA/TIA-232-E
Определенная ANSI спецификация интерфейса между терминальным оборудование (DTE) и оборудованием передачи данных (DCE). Этот интерфейс зачастую называют RS-232C.
EIA/TIA-422-B
Последовательный интерфейс, часто называемый RS-422.
EISA (Extended Industry Standard Architecture)
Архитектура 32-разрядной системной шины, способная работать одновременно с несколькими процессорами.
ELAN (Emulated Local Area Network - эмулируемая ЛВС)
Логическая сеть, изначально использующая механизм, определенный LAN Emulation. Эмулируемая сеть может включать устройства ATM и оборудование традиционных ЛВС.
EMI (Electromagnetic Interference - электромагнитное излучение [помехи])
Излучение, проникающее за пределы среды передачи, главным образом за счет использования высоких частот для несущей и модуляции. Паразитное излучение можно снизить за счет экранирования.
EML (Element Management Layer - уровень управления элементами)
Абстракция функций, обеспечиваемых системой, управляющей каждым элементом сети индивидуально.
EMS (Element Management System - система управления элементами)
Управляющая система, обеспечивающая функции EML.
encapsulation (инкапсуляция)
Метод, используемый многоуровневыми протоколами, в которых уровни добавляют заголовки в модуль данных протокола (protocol data unit - PDU) из вышележащего. В терминах Internet - пакет содержит заголовок физического уровня, за которым следует заголовок сетевого уровня (IP), а за ним - заголовок транспортного уровня (TCP), за которым располагаются данные прикладных протоколов.
End Station (оконечная станция)
Устройство (например, хост или ПК), способное взаимодействовать с конечными станциями ATM и традиционных ЛВС или между станциями ATM.
end system (конечная система)
Система OSI, содержащая процессы, способные обеспечить передачу через все семь уровней протоколов OSI. Эквивалент хоста в Internet.
Enterprise RMON
Разработанное компанией NetScout Systems нестандартное расширений RMON и RMON-2. Поддерживается рядом производителей сетевого оборудования, включая Cisco Systems. Расширения Enterprise RMON обеспечивают возможность мониторинга сетей FDDI и коммутируемых ЛВС.
entity (сущность -машина протокола)
Термин OSI для протокольной модели. Сущностью уровня является выполнение функций уровня в одной компьютерной системе, доступа к нижележащему уровню, и обеспечения услуг для вышележащего уровня.
Entry Border Node (входной граничный узел)
Узел, получающий вызовы от внешнего соединения. Этот узел является первым в peer-группе, который воспринимает этот вызов.
EOM (End of Message - конец сообщения)
Индикатор, используемый в AAL для обозначения последней ячейки ATM, содержащей информацию из сегментированного пакета данных.
Equalizer (компенсатор, эквалайзер)
Устройство, компенсирующее искажения, связанные с частотной зависимостью поглощения и задержки сигнала в линии. Эквалайзеры компенсируют амплитудные, частотные и фазовые искажения.
ER (Explicit Rate - явная скорость)
Поле RM-ячейки, используемое для ограничения ACR отправителя определенным значением. Изначально это поле устанавливается отправителем (запрашиваемая скорость типа PCR). Впоследствии значение поля может быть уменьшено любым элементом сети на пути передачи в соответствии с возможностями элементов сети.
ES (End System - конечная система)
Система, в которой соединение ATM прерывается или инициируется. OAM-ячейки могут генерироваться или приниматься в конечной точке.
ES-IS (End system to Intermediate system protocol)
Протокол OSI, при котором конечная система анонсирует сама себя системе-посреднику (intermediate system).
ESF (Extended Superframe Format)
Формат кадрирования T1 (DS1), обеспечивающего функции управления и диагностики. 24 DS0 и бит кадрирования организованы в кадр, который повторяется 24 раза для формирования суперкадра (superframe).
ESI (End System Identifier - идентификатор конечной системы)
Идентификатор, позволяющий различать узлы одного уровня в том случае, когда peer-группа нижнего уровня разделяется.
ETSI (European Telecommunications Standards Institute)
Европейский институт телекоммуникационных стандартов.
Ethernet
Стандарт организации локальных сетей (ЛВС), описанный в спецификациях IEEE и других организаций. IEEE 802.3. Ethernet использует полосу 10 Мбит/с и метод доступа к среде CSMA/CD. Наиболее популярной реализацией Ethernet является 10Base-T. Развитием технологии Ethernet является Fast Ethernet (100 Мбит/сек).
Ethernet LAN
Стандарт де-факто, предложенный компанией Xerox и расширенный совместно Xerox, Intel и DEC. Локальные сети Ethernet (LAN или ЛВС) поначалу использовали коаксиальный кабель RG-11 (сейчас используется в основном кабель на основе скрученных пар категории 3 или 5 и в некоторых случаях - коаксиальный кабель RG-58) и метод множественного доступа с обнаружением конфликтов (CSMA/CD). Сеть Ethernet может иметь шинную или звездную топологию.
EUnet (European UNIX Network)
Европейская UNIX-сеть. См. также OIW
EUUG (European UNIX Users Group)
Европейская группа пользователей UNIX.
EWOS (European Workshop for Open Systems)
Мастерская OSI в Европе. См. также OIW.
Exception (исключение)
Информация о соединениях в сложном представлении узла PNNI, содержащая нечто отличное от используемого по умолчанию представления.
Exit Border Node (граничная точка выхода)
Узел, организующий вызов через внешнее соединение. Этот узел является последним в peer-группе, кто работает с этим вызовом.
Exterior
Обозначает элемент (например, соединение, узел, достижимый адрес) за пределами домена маршрутизации PNNI.
Exterior Link (внешнее соединение)
Соединение, пересекающее границу домена маршрутизации PNNI. Протокол PNNI не работает через внешние соединения.
Exterior Reachable Address (достижимый внешний адрес)
Адрес, который может быть доступен через домен маршрутизации PNNI, но не входит в данный домен.
Exterior Route (внешний маршрут)
Маршрут, включающий внешнее соединение.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 07.02.98


Fairness (беспристрастность)
В связи с управлением потоком GFC, беспристрастность определяется как соответствие всем требованиям качества обслуживания (QoS) с управлением порядком обслуживания активных компонентов.
FARNET (Federation of American Research NETworks)
Федерация американских исследовательских сетей.
Fast Ethernet
Спецификация 100BASE-T, IEEE 802.3u Ethernet для передачи по неэкранированным медным или оптическим кабелям со скоростью 100 Мбит/с.
FC (Feedback Control - управление с обратной связью)
Управление за счет обратной связи определяется как набор действий, предпринимаемых сетью и конечными системами для регулировки трафика через соединение ATM в соответствии с состоянием элементов сети.
FCC (Federal Communications Commission - Федеральная Комиссия Связи)
Государственное агенство США, занимающееяся регулированием в области передачи по кабельным линиям и радиоканалам. Основана в 1934 г. на основании Акта о системах связи. В частности FCC занимается вопросами регламентации паразитных излучений от каналов и устройств, используемых для связи.
FCS (Frame Check Sequence)
Любая математическая формула, определяющая числовое значение на основе последовательности битов переданного блока информации и использующая это значение на приемном конце для обнаружения ошибок передачи.
FDDI (Fiber Distributed Data Interface)
Высокоскоростной сетевой стандарт (100 Мбит/с). Средой передачи данных является оптическое волокно, а топология представляет собой кольцо token ring с двойным подключением.
FEBE (Far End Block Error - ошибка на дальнем конце)
Сигнал управления, переданный в служебном сообщении PHY и уведомляющий о детектировании ошибки на уровне PHY в дальнем конце соединения. Этот сигнал используется для мониторинга битовых ошибок соединения.
FEC (Forward Error Correction - упреждающая коррекция ошибок)
Метод детектирования и исправления ошибок в цифровом потоке данных.
FEP (Front End Processor - связной процессор, коммуникационный процессор)
Коммуникационное устройство в среде IBM/SNA, обеспечивающее связь между мэйнфреймом и кластерными контроллерами. Коммуникационный процессор целиком выделяется для обработки передаваемой информации, контроля и устранения ошибок, кодирование сообщений, управление линией связи и т.п.)
FG (Functional Group - функциональная группа)
набор функций, связанных так, что они обеспечивают одну логическую компоненту. Примерами таких групп являются RSFG (Route Server Functional Group - функциональная группа сервера маршрутов), Internetwork Address Sub-Group (IASG - подгруппа межсетевых адресов), ICFG (Coordination Functional Group - координационная группа), EDFG (Edge Device Functional Group -функциональная группа краевого устройства), AHFG (ATM attached host Behavior Functional Group).
Fiber Optics (волоконная оптика)
Стеклянная или полимерная среда для передачи световых пучкой, гененрируемых светодиодом или лазером.
FIFO (First in first out - первым вошел, первым вышел)
Метод выборки-хранения, при котором данные, раньше помещенные в буфер, раньше из него и извлекаются (первым вошел, первым вышел). Противоположный порядок используется в методе LIFO.
FIPS (Federal Information Processing Standard - федеральный стандарт обработки информации)
Федеральный стандарт обработки информации.
flame
Очень оживленное обсуждение какого-либо вопроса в сети, обычно начинающееся с чего-либо зажигательного письма. Особенно отличается флэймом сеть FIDO.
flooding
Лавинная маршрутизация.
Flush Protocol
Протокол, обеспечивающий корректный порядок доставки кадров данных с одним адресом (unicast).
FNC (Federal Networking Council - федеральный совет по сетям)
Организация, ответственная за удовлетворение сетевых потребностей федеральных агенств США.
Four-Wire Circuit (четырехпроводное устройство/канал)
Коммуникационный канал, состоящий из двух пар проводников, одна из которых используется для приема, вторая - для передачи.
Foreign Address
Адрес, не соответствующий ни одному из данных адресов хостов.
Forwarding Description (описание пересылки)
Отображение адресата MPOA в набор параметров, используемых для организации соединения ATM, через которое будут пересылаться пакеты.
FPS (Fast Packet Switching)
Быстрая коммутация пакетов
Fractional T1 (усеченный канал Т1)
Услуга, для обеспечения которой служит канал Т1, используемый лишь частично.
FRAD - Frame Relay Access Device.
Маршрутизатор, мультиплексор или другое устройство в сети Frame Relay.
fragmentation (фрагментация)
Процесс разделения дейтаграммы IP на несколько мелких частей для выполнения требований данной физической сети. Обратный процесс называют дефрагментацией (reassembly). См. также MTU.
Frame Relay
Высокоскоростная технология, основанная на коммутации пакетов, для передачи данных между интеллектуальными оконечными устройствами типа маршрутизаторов или FRAD, работающих со скоростью от 56Kbps до 1.544Mbps. Данные делятся на кадры переменной длины передающим устройством, а каждый кадр содержит заголовок с адресом получателя. Кадры передаются цифровым устройством и собираются на приемном конце.
Технология Frame relay обеспечивает меньшее количество ошибок и большую (примерно втрое) скорость доставки по сравнению с X.25, на основе которой она была разработана. Трафик в сети Frame relay может превосходить CIR при наличии физических возможностей без дополнительной оплдаты.
Большим преимуществом сетей frame relay общего пользования является звездная топология га логическом уровне. Физическая топология может быть организована в виде сети (mesh).
FrameRunner
Концентратор и коммутатор Frame relay T1/E1 компании MICOM для использования в больших общедоступных или частных сетях.
FRE® (Fast Routing Engine - процессор маршрутизации)
Процессор с тактовой частотой 32 МГц, используемый в канальных модулях (ILI) маршрутизаторов Bay Networks.
FRICC (Federal Research Internet Coordinating Committee - федеральный комитет для координации исследований, связанных с Internet)
В настоящее время заменен FNC.
FRS (Frame-Relay Service)
Ориентированный на соединения сервис, способный передавать до 4096 байт на кадр.
FRTT (Fixed Round-Trip Time)
Сумма фиксированных и связанных с распространением задержек на пути от отправителя к самому удаленному получателю и обратно.
FTAM (File Transfer, Access, and Management - перенос, доступ и управление файлами)
Удаленный сервис и протокол OSI для файлов.
FTP (File Transfer Protocol - протокол переноса файлов)
Используемый в Internet протокол (и программа) передачи файлов между хост-компьютерами. См. также FTAM.
Full Duplex (полнодуплексный)
Канал или устройство, выполняющее одновременно прием и передачу данных.
FXO (Foreign Exchange Office)
Голосовой интерфейс, эмулирующий расширение PABX для подключения к мультиплексору.
FXS (Foreign Exchange Subscriber)
Голосовой интерфейс, эмулирующий расширение интерфейса PABX, для подключения обычного телефона к мультиплексору.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

29 марта 1998 года


G.703
Стандарт ITU ("Physical/Electrical Characteristics of Hierarchical Digital Interfaces" - физические и электрические характеристики иерархических цифровых интерфейсов) для протокола и электрических характеристик различных цифровых интерфейсов с полосой от 64 kbps до 2,048 Mbps.
G.704
рекомендации ITU-T "Synchronous Frame Structures Used at Primary and Secondary Hierarchy Levels" (структуры синхронных кадров на основном и вторичном уровнях иерархии).
G.804
Рекомендации ITU-T "ATM Cell Mapping into Plesiochronous Digital Hierarchy (PDH)" (отображение ячеек ATM в плезиохронную цифровую иерархию).
gateway (шлюз)
Оригинальный термин Internet - сейчас для обозначения таких устройств используется термин маршрутизатор (router) или более точно маршрутизатор IP. В современном варианте термины "gateway" и "application gateway" используются для обозначения систем, выполняющих преобразование из одного естественного формата в другой. Примером шлюза может служить преобразователь X.400 - RFC 822 electronic mail. См. также router.
GCAC (Generic Connection Admission Control)
Процесс проверки достаточности потенциальных ресурсов для поддержки соединения.
GCRA (Generic Cell Rate Algorithm)
GCRA используется для определения соответствия трафика договору на обслуживание. Для каждой принятой ячейки GCRA определяет соответствие ее договору на обслуживание. Функция UPC может выполнять GCRA или аналогичные алгоритмя для проверки соответствия. GCRA определяется с 2 параметрами: инкремент (I) и предел (L).
GFC (Generic Flow Control)
GFC является полем заголовка ATM, которое можно использовать для обеспечения локальных функций например, управления потоком). Это поле имеет сугубо локальное значение и не передается сквозь сеть.
GOSIP (Government OSI Profile)
Поддерживаемые государством спецификации для протоколов OSI в США.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 21.01.98


H-Channel
H-каналы представляют собой однонаправленный сервис ISDN, имеющий предопределенную скорость, начинающийся и заканчивающийся на PRI и непрерывно передаваемый от одного PRI-сайта к другому через сеть.
H0 Channel
Канал 384 Кбит/с, содержащий 6 непрерывных каналов DS0 (64 Кбит/с) в линии T1.
H10 Channel
В Северной Америке - канал T 1472 Кбит/с от T1 или первичного оператора, эквивалентный 23 каналам DS0 (64 Кбит/с).
H11 Channel
В Северной Америке - основной канал, используемый как один канал 1536 Кбит/с. Использует 24 непрерывных канала DS0 (64 Кбит/с) или всю линию T1 за исключением полосы 8 Кбит/с для кадрирования.
H12
В Европе - - основной канал, используемый как один канал 1920 Кбит/с (30 каналов по 64 Кбит/с или вся линия E1 за исключением 64 Кбит/с для кадрирования и управления).
Half Duplex (полудуплексный)
Устройство или канал, способный в каждый момент только передавать или принимать информацию. Прием и передача, таким образом, должны выполняться поочередно.
HBFG (Host Behavior Functional Group)
Группа функций, выполняемых хостом ATM, участвующим в сервисе MPOA.
HDLC (High-level Data Link Control - высокоуровневый протокол управления каналом)
Стандарт канального уровня, подготовленный ITU-TSS для связи "точка-точка" и многоточечной.
HDSL (High Bit-Rate Digital Subscriber Line)
Технология высокоскоростной передачи по кабелям на основе скрученных медных пар. HDSL используется для организации каналов T1 и E1, служащих для обмена данными между потребителем и поставщиком телекоммуникационных услуг.
Header (заголовок)
Информация, обусловленная протоколом и размещаемая в начале PDU.
HEC (Header Error Control - контроль ошибок в заголовке)
используя пятый октет (байт) заголовка ячейки ATM, оборудование ATM может проверить наличие ошибок и корректность содержимого заголовка ячейки. Проверка осуществляется с использованием алгоритма CRC, позволяющего испоравить ошибку в одном бите заголовка и обнаружить ошибки в большем числе битов.
Hello Packet (пакет приветствия)
Тип пакета маршрутизации PNNI, которыми обмениваются ближайшие соседние логические узлы.
Hello Protocol (протокол приветствия)
Часть протокола OSPF, используемая для организации и поддержки связей между соседями. В сетях с множественным доступом (multiaccess), Hello Protocol может также динамически обнаруживать соседние маршрутизаторы.
Hierarchically Complete Source Route
Стек DTL, представляющий путь через домен маршрутизации PNNI так, что включается DTL для каждого промежуточного иерархического уровня, а также текущего уровня и нижнего видимого уровня, в котором доступны отправитель и получатель.
Hop-by-Hop Route
Маршрут, созданный так, что каждый коммутатор в пути использует свою собственную таблицу маршрутизации для определения следующего промежутка (хопа), предполагая, что все коммутаторы будут выбирать непротиворечивые хопы для того, чтобы информация была доставлена по назначению. PNNI не использует этот способ маршрутизации.
Horizontal Link (горизонтальное соединение)
Соединение двух логических узлов, расположенных в одной peer-группе.
Host Apparent Address
Набор адресов межсетевого уровня, который хост будет напрямую конвертировать в адреса нижнего уровня.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 06.02.98


I.356
Спецификация ITU-T для измерения трафика.
I.361
Спецификация B-ISDN уровня ATM.
I.362
Функциональное описание B-ISDN уровня ATM (AAL).
I.363
Спецификация B-ISDN уровня ATM (AAL).
I.432
Рекомендации ITU-T для интерфейса пользователь-сеть B-ISDN.
I-Router, Integration Router
Семейство продуктов компании MICOM, обеспечивающих передачу трафика ЛВС и голоса между двумя или несколькими физически разделенными сайтами с возможностью одновременной передачи синхронных и асинхронных данных. Одним из интеграционных маршрутизаторов является NetRunner 75Е.
I/O (Input/output - ввод-вывод)
Передача данных и сигналов управления между процессором и периферийным устройством.
IAB (Internet Activities Board)
Техническая группа, отвечающая за развитие набора протоколов Internet (в общем случае называемого TCP/IP). Группа делится на две части - IRTF и IETF, каждая из которых занимается решением своих задач.
IASG (Internetwork Address Sub-Group - подгруппа межсетевых адресов)
Область адресов межсетевого уровня, известная протоколу маршрутизации.
IBM Cabling System (кабельная система IBM)
Кабельная система на основе экранированных кабелей из скрученных медных пар с импедансом 150 Ом, предложенная корпорацией International Business Machines (IBM).
IBM data connector
4-позиционный разъем, используемый в IBM Cabling System.
ICD (International Code Designator)
Идентификатор международной организации. Полномочия выдачи идентификаторов принадлежат British Standards Institute. Дина идентификатора составляет 2 октета (байта).
ICMP (Internet Control Message Protocol - протокол управления сообщениями Internet)
Протокол, используемый для контроля за ошибками и сообщениями на уровне IP. В действительности ICMP представляет собой расширение протокола IP.
icon (пиктограмма, иконка)
Графический символ, используемый в интерфейсе для обозначения того или иного объекта.
ICP (Internet Control Protocol - протокол управления Internet)
Протокол, отслеживающий internet-адреса узлов, маршрутизирующий исходящие сообщения и распознающий входящие сообщения.
ICR (Initial Cell Rate - изначальная скорость ячеек)
Параметр сервиса ABR, задающий скорость передачи (ячеек/сек) на начальном этапе или после перерыва.
IDF (Intermediate distribution frame - промежуточный распределительный фрейм)
Металлическое шасси для кабельных соединений, расположенных в специальном помещении или шкафу. Обеспечивает соединение между основным распределительным фреймом (MDF) и отдельными (телефонными) линиями.
IDU (Interface Data Unit)
Модуль информации, передаваемый на(с) верхний уровень через точку доступа SAP. Каждый модуль IDU содержит управляющую информацию и может содержать SDU (или его часть).
IEC (Inter-exchange Carrier)
A long distance telephone company.
IEEE (Institute of Electrical and Electronic Engineers - Институт инженеров по электротехнике и радиоэлектронике)
Профессиональная организация, основанная в 1963 году для координации разработки компьютерных и коммуникационных стандартов. Институт подготовил группу стандартов 802 для локальных сетей. Подкомитет 802 является частью технического комитета по компьютерным коммуникациям (Technical Committee for Computer Communications), основанного в 1980 году для обеспечения совместимости оборудования и программ различных фирм. Членами IEEE являются ANSI и ISO.
IEEE 802.2
Стандарт IEEE, определяющий канальные уровни (data link layer) для различных методов доступа к среде вместе со стандартами IEEE 802.3, 802.4, 802.5.
IEEE 802.3
Спецификация IEEE для локальных сетей Ethernet и Fast Ethernet (полное название ANSI/IEEE Standard 802.3), использующих метод доступа CSMA/CD (множественный доступ с детектированием несущей и обнаружением конфликтов). Содержит правила для конфигурирования сетей, описывает используемые физические среды и способы взаимодействия элементов сети. Спецификация поддерживает множество определяемых средой протоколов.
IEEE 802.5
Спецификация IEEE для локальных сетей Token Ring. Содержит правила для конфигурирования сетей, описывает используемые физические среды и способы взаимодействия элементов сети. Существуют варианты спецификации для скоростей 4 и 16 Мбит/с.
IESG (Internet Engineering Steering Group).
Исполнительный комитет IETF.
IETF (Internet Engineering Task Force)
Одна из групп IAB - совета по архитектуре Internet. IETF отвечает за решение инженерных задач Internet. Включает более 40 рабочих групп. IETF выпускает большинство RFC, используемых производителями для внедрения стандартов в архитектуру TCP/IP.
IGMP (Internet Group Management Protocol - протокол управления группами)
Протокол из стека IP, позволяющий хосту регистрировать свою локальную сеть с локальным маршрутизатором для получения любых дейтаграмм, посланных этому маршрутизатору и предназначенных для группы с заданными групповыми адресами IP.
IGP (Interior Gateway Protocol - протокол внутреннего шлюза)
Протокол, используемый для обмена информацией о маршрутизации между совместно работающими маршрутизаторами в сети Internet или автономной системе. Примерами IGP являются RIP и OSPF.
IGRP (Internet Gateway Routing Protocol)
Частный протокол IGP, используемый маршрутизаторами Cisco System и не обеспечивающий интероперабельности со стандартными протоколами.
IISP (Interim Inter-switch Signaling Protocol - временный протокол межкоммутаторных сигналов)
Протокол стандартной сигнализации для обеспечения возможности организации коммутируемых виртуальных соединений (SVC) между коммутаторами частной виртуальной сети ATM, использующей статические маршруты. основан на UNI 3.1 с возможностью поддержки UNI 3.0.
ILI (Intelligent Link Interface - интеллектуальный канальный интерфейс)
В маршрутизаторах Bay Networks - агрегат из канального модуля и соединеннного с ним процессорного модуля. Между собой ILI соединяются с помощью высокоскоростной внутренней шины. Каждый ILI полностью обрабатывает пакеты, адресованные любому из портов своего канального модуля.
ILMI (Interim Local Management Interface - временный протокол локального управления)
Протокол сигнализации и адресации, предложенный ATM Forum.
ILMI (Integrated Local Managment Interface - интегрированный протокол локального управления)
Предложенная ATM Forum временная спецификация функций управления между пользователем и частной или публичной сетью, а также между частными и публичными сетями. Этот протокол основан на ограниченном подмножестве SNMP capabilities.
IMS (Information Management System - система управления информацией)
Иерархическая система управления базами данных IBM для мэйнфреймов.
In-Band Signaling (передача сигналов внутри полосы)
Передача сигналов управления в пределах полосы частот, используемых для передачи основной информации.
indicator (индикатор)
Световое устройство отображения (часто светодиод), состояние которого способно выражать информацию об устройстве, к которому индикатор подключен.
Induced Uplink
Соединение (uplink) "A", создаваемое вследствие существования соединения "B" в дочерней peer- группе, представленной узлом, создавшим соединение "A". Оба соединения "A" и "B" используют один узел верхнего уровня (upnode), который в иерархии PNNI расположен выше, чем peer-группа в которой появляется соединение "A".
industry standard architecture (ISA)
Шина расширения используемая в персональных компьютерах класса PC для управления периферийными компонентами.
Information Management System (IMS - система управления информацией)
Иерархическая система управления базами данных IBM для мэйнфреймов.
Inside Link
Синоним для горизонтального соединения.
Instance ID (идентификатор экземпляра)
Подмножество атрибутов объекта, позволяющее однозначно идентифицировать экземпляр MIB.
Institute of Electrical and Electronics Engineers (IEEE)
Профессиональная организация, основанная в 1963 году для координации разработки компьютерных и коммуникационных стандартов. Институт подготовил группу стандартов 802 для локальных сетей. Подкомитет 802 является частью технического комитета по компьютерным коммуникациям (Technical Committee for Computer Communications), основанного в 1980 году для обеспечения совместимости оборудования и программ различных фирм. Членами IEEE являются ANSI и ISO.
INTAP (Interoperability Technology Association for Information Processing)
Техническая организация, имеющая официальные полномочия на развитие OSI в Японии и тестирование на совместимость.
Integrated Services Digital Network (ISDN)
Международный телекоммуникационный стандарт для передачи голоса, данных и сигналов управления по цифровым линиям. ISDN использует 2 типа сервиса: BRI (basic rate interface) и PRI (primary rate interface).
Integration Multiplexer (интеграционный мультиплексор)
Семейство продуктов компании MICOM, использующих технологии frame relay и MicroBand ATM для мультиплексирования данных, голоса, факсов, трафика ЛВС при передаче по низкоскоростным выделенным линиям. Представителями этого семейства являются интеграционные мультиплексоры Marathon.
intelligent hub (интеллектуальный концентратор)
Управляемый концентратор, каждый порт которого можно конфигурировать, включать и выключать, а также осуществлять мониторинг порта с консоли управления концентратором. Управление концентратором может включать в себя функции сбора и обработки информации о сети (число и тип переданных пакетов, число ошибок, число коллизий и т.п.). См\ также manageable hub, active hub, passive hub.
Intelligent Link Interface (ILI - интеллектуальный канальный модуль)
Канальный модуль и процессор в маршрутизаторах Bay Networks, получающие пакеты или кадры Модули ILI устанавливаются в маршрутизаторы Bay Networks Backbone Node и обеспечивают обмен трафиком и данными через 2- или 4-канальную шину PPX.
interconnect module
Сетевые модули, обеспечивающие одноканальное соединение между локальным и центральным концентраторами.
Interface (интерфейс)
Стык, соединение, общая граница двух устройств или сред, определяемая физическими характеристиками соединителей, параметрами сигналов и их значением.
Interior
Обозначает принадлежность элемента (например, соединение, узел, доступный адрес) домену маршрутизации PNNI.
Internal Organization of the Network Layer (внутренняя организация сетевого уровня)
См. IONL
Internal Reachable Address
Адрес получателя, который прямо подключен к логическому узлу, объявляющему это адрес.
Interim Inter-switch Signaling Protocol (IISP - временный протокол межкоммутаторных сигналов)
Протокол стандартной сигнализации для обеспечения возможности организации коммутируемых виртуальных соединений (SVC) между коммутаторами частной виртуальной сети ATM, использующей статические маршруты. основан на UNI 3.1 с возможностью поддержки UNI 3.0.
Interim Local Management Interface (ILMI - временный протокол локального управления)
Протокол сигнализации и адресации ATM Forum.
Interior Gateway Protocol (IGP - протокол внутреннего шлюза)
Протокол, используемый для обмена информацией о маршрутизации между совместно работающими маршрутизаторами в сети Internet. Примерами IGP являются RIP и OSPF. Каждая автономная система имеет 1 IGP, раздельные автономные системы могут использовать различные IGP.
Interior Gateway Routing Protocol (IGRP)
Частный протокол IGP, используемый маршрутизаторами Cisco System и не обеспечивающий интероперабельности со стандартными протоколами.
Intermediate distribution frame (IDF - промежуточный распределительный фрейм)
Металлическое шасси для кабельных соединений, расположенных в специальном помещении или шкафу. Обеспечивает соединение между основным распределительным фреймом (MDF) и отдельными (телефонными) линиями.
intermediate system (промежуточная система)
Система OSI, не являющаяся конечной, но использующаяся для взамен ретранслятора между конечными системами. См. также repeater, bridge, router.
internal crossover
Система соединений, реализованная внутри устройства.
internal transceiver (внутренний трансивер)
Трансивер (эквивалент IEEE 802.3 MAU), реализованный как часть сетевого адаптера Ethernet. Используется также термин onboard transceiver.
International Consultative Committee for Telegraphy and Telephony (CCITT - Международный консультационный комитет по телефонии и телеграфии)
Сейчас называется ITU-T - Международный телекоммуникационный союз - сектор телекоммуникаций. См. также ITU, ITU-T.
International Organization for Standardization (Международный комитет по стандартизации)
См. International Standards Organization (ISO).
International Standards Organization (ISO)
Ассоциация национальных организаций по стандартизации, обеспечивающая разработку и поддержку глобальных стандартов в сфере коммуникаций и обмена информацией. Хорошо известна семиуровневая модель OSI/ISO, определяющая стандарты взаимодействия компьютеров в сетях. См. также OSI.
internet
Группа связанных маршрутизаторами сетей, способная функционировать как одна большая виртуальная сеть.
Internet (с заглавной буквы)
Крупнейшая в мире сеть internet, содержащая крупные национальные магистральные (backbone) сети (такие, как MILNET, NSFNET, CREN) и огромное количество региональных и локальных сетей по всему миру. Сеть Internet использует набор протоколов IP. Для подключения к Internet требуется иметь IP-соединение, т.е. возможность работать с другими системами через или использовать ping. Сети лишь с почтовым подключением на самом деле не являются частью Internet. Предшественником Internet была военная сеть агентства DARPA на базе протоколов Transmission Control Protocol (TCP) и Internet Protocol (IP)
Internet address
32-битовый адрес, связанный с хостом, использующим TCP/IP. См. также dotted decimal notation, Class A/B/C address, IP address.
Internet Control Message Protocol (ICMP - протокол управляющих сообщений Internet)
Протокол, используемый для контроля за ошибками и сообщениями на уровне IP. В действительности ICMP представляет собой расширение протокола IP.
Internet Control Protocol (ICP - протокол управления Internet)
Протокол, позволяющий сохранять адреса узлов Internet и маршруты исходящих сообщений, распознавать входящие сообщения.
Internet Engineering Task Force (IETF)
Одна из групп IAB - совета по архитектуре Internet. IETF отвечает за решение инженерных задач Internet. Включает более 40 рабочих групп. IETF выпускает большинство RFC, используемых производителями для внедрения стандартов в архитектуру TCP/IP.
Internet Group Management Protocol (IGMP)
Протокол из стека IP, позволяющий хосту регистрировать свою локальную сеть с локальным маршрутизатором для получения любых дейтаграмм, посланных этому маршрутизатору и предназначенных для группы с заданными групповыми адресами IP.
Internet Protocol (IP)
Часть стека протоколов TCP/IP, определенного в RFC 791. Описывает программную маршрутизацию пакетов и адресацию устройств. Стандарт используется для передачи через сеть базовых блоков данных и дейтаграмм IP. Обеспечивает передачу пакетов без организации соединений и гарантии доставки.
Internet service provider (ISP - поставщик услуг Internet)
Компания, обеспечивающая пользователям подключение к сети Internet за счет организации соединений SLIP или PPP, позволяющих использовать программы типа Web-навигаторов на своих компьютерах.
internetwork (объединенная сеть)
Две или более коммутируемых сети с коммутацией пакетов (они могут быть различных типов), объединенных с помощью маршрутизаторов в логическую сеть.
Internetwork Packet Exchange (IPX - межсетевой обмен пакетами)
Протокол Novell NetWare, обеспечивающий дейтаграммную доставку сообщений. IPX обеспечивает обмен информацией между конечными станциями и поддерживает достаточно большое число приложений, обеспечивая функции адресации сетевого уровня и маршрутизации между клиентами и серверами NetWare.
internetworking (межсетевое взаимодействие)
(1) объединение отдельных ЛВС в единую сеть (internetwork). Иногда для таких сетей используется термин сеть предприятия (enterprise network), поскольку они соединяют между собой компьютерные сети всего предприятия.
(2) метод связывания концентраторов, при котором все пакеты из одного концентратора передаются другому.
internetworking modules (модули объединения сетей)
Модули (или автономные устройства) типа мостов или маршрутизаторов, соединяющие вместе отдельные ЛВС.
interoperability (интероперабельность, способность к взаимодействию)
Способность программ и оборудования на различных компьютерах и других устройствах от разных производителей работать совместно.
interpacket gap (IPG межпакетный промежуток)
Период между двумя пакетами в стандарте IEEE 802.3.
interprocess communication (IPC - взаимодействие между процессами)
Обмен данными между программами на одном компьютере или через сеть. Для такого взаимодействия используются протоколы, гарантирующие отклик на запросы.
interrupt service routine (ISR - программный обработчик прерываний)
Программа, обрабатывающая сервисные прерывания и возвращающая управление вызвавшему процессу.
intranetwork
Частная сеть предприятия.
invalid cell (дефектная ячейка)
Ячейка, в которой процесс контроля заголовков (header error control - HEC) обнаружил ошибку.
inverted backbone (инвертированная магистраль)
Распределенная магистраль, используемая в ЛВС, но физически расположенная на пространстве малого размера (например, в комнате с оборудованием). Чаще всего такие магистрали используются в среде token ring, где 2-портовые мосты подключаются к магистральному кольцу 16 Мбит/с, расположенному в одном помещении.
inverted tree topology (топология инверсного дерева)
Топология, используемая в компьютерных сетях, где группы станций подключаются к центральному концентратору подобно ветвям дерева, а концентраторы в центрах этих ветвей подключаются в свою очередь к центральному концентратору более высокого уровня. Такую топологию называют еще иерархической звездой(hierarchical star).
IONL (Internal Organization of the Network Layer - внутренняя организация сетевого уровня)
Стандарт OSI для детальной архитектуры сетевого уровня. В общем случае это часть сетевого уровня подсетей, соединенных с помощью протоколов конвергенции (convergence protocols) - эквивалента межсетевых протоколов, создаваемых в тех случаях, когда Internet вызывает catenet или internet.
IOP (Interoperability - интероперабельность)
Способность программ и оборудования на различных компьютерах и других устройствах от разных производителей работать совместно.
IP (Internet Protocol)
Протокол сетевого уровня из набора протоколов Internet, определенного в RFC 791. Описывает программную маршрутизацию пакетов и адресацию устройств. Стандарт используется для передачи через сеть базовых блоков данных и дейтаграмм IP. Обеспечивает передачу пакетов без организации соединений и гарантии доставки. Протокол был изначально разработан Министерством Обороны США для объединения в сеть разнородных компьютеров.
IP address (IP-адрес)
Адрес для протокола IP - 32 битовое (4 байта) адрес, определенный в STD 5 (RFC 791) и используемый для представления точек подключения в сети TCP/IP. IP-адрес состоит из номера сети (network portion) и номера хоста (host portion) - такое разделение позволяет сделать маршрутизацию более эффективной. Обычно для записи IP-адресов используют десятичную нотацию с разделением точками. См. также Class A/B/C address, dot address, network address, subnet address.
IP datagram (дейтаграмма IP)
Фундаментальная единица информации, передаваемой через Internet. Содержит адреса источника и получателя наряду с данными и поля, определяющие длину дейтаграммы, контрольную сумму заголовка и флаги, говорящие о фрагментации дейтаграммы.
IPC (Interprocess communication - взаимодействие между процессами)
Обмен данными между программами на одном компьютере или через сеть. Для такого взаимодействия используются протоколы, гарантирующие отклик на запросы.
IPCP (Internet Protocol Control Packet - управляющий пакет IP)
Специализированный управляющий пакет IP поверх PPP.
IPG (Interpacket gap - межпакетный интервал)
Период между двумя пакетами в стандарте IEEE 802.3.
IPX
Протокол обмена пакетами компании Novell - встроенный сетевой протокол ОС Novell Netware. Разработан на основе протокола Xerox Network System (XNS) и работает на сетевом уровне модели OSI.
IPX/SPX (Internet Packet eXchange/Sequenced Packet eXchange)
IPX используется в качестве основного протокола в сетях Novell NetWare для обмена данными между узлами сети и приложениями, работающими на различных узлах. Протокол SPX содержит расширенный по сравнению с IPX набор команд, позволяющий обеспечить более широкие возможности на транспортном уровне. SPX обеспечивает гарантированную доставку пакетов.
IPXCP (IPX Control Packet - управляющий пакет IP X)
Специализированный управляющий пакет IPX поверх PPP.
IPXWAN (Internet Packet Exchange Wide Area Network - распределенная сеть IPX)
Протокол и спецификация Novell NetWare.
IRM- Integration Router Module
Модуль интегрированного мультиплексора компании MICOM - дополнительная плата, устанавливаемая в базовые модули Marathon для подключения их к ЛВС. Входит в базовый модуль NetRunner.
IRTF (Internet Research Task Force)
Одно из подразделений IAB, отвечающее за исследования и разработку набора протоколов Internet.
IS (Intermediate System - промежуточная система)
Система, обеспечивающая функции рассылки и переключения для конкретного соединения ATM. Может генерировать и принимать ячейки OAM.
ISDN (Integrated Services Digital Network - цифровая сеть с интеграцией услуг).
Технология, предложенная изначально для международной телефонной связи. ISDN объединяет голосовые и цифровые сети в единой среде, давая пользователю возможность передачи по сети голоса и данных. Стандарты, управляющие ISDN, создаются CCITT.
IS-IS (Intermediate system to Intermediate system protocol - протокол взаимодействия промежуточных систем)
Протокол OSI, с помощью которого промежуточные системы (intermediate systems) обмениваются информацией о маршрутизации.
ISA (Industry standard architecture)
Шина расширения используемая в персональных компьютерах класса PC для управления периферийными компонентами.
ISDN (Integrated Services Digital Network - цифровая сеть с интеграцией услуг)
Международный телекоммуникационный стандарт для передачи голоса, данных и сигналов управления по цифровым линиям. ISDN использует 2 типа сервиса: BRI (basic rate interface) и PRI (primary rate interface).
ISDN BRI
Базовый интерфейс ISDN. См. BRI.
ISDN PRI
Первичный интерфейс ISDN. См. PRI.
ISO (International Organization for Standardization - Международная организация по стандартизации)
Ассоциация национальных организаций по стандартизации, обеспечивающая разработку и поддержку глобальных стандартов в сфере коммуникаций и обмена информацией. Хорошо известна семиуровневая модель OSI/ISO, определяющая стандарты взаимодействия компьютеров в сетях. Располагается в Женеве (Швейцария).
ISO Reference Model for OSI
Модель взаимодействия открытых систем (Open Systems Interconnection), разработанная ISO. Стандартное модульное представление сетевой архитектуры на семь функциональных уровней - физический, канальный, сетевой, транспортный, сеансовый, представления, прикладной.
ISO 8802-3
Международный аналог стандарта ANSI/IEEE 802.3.
isochronous (изохронный)
Сигналы, зависящие от некоторого однородного тактирования, или несущие тактовую информацию в себе.
ISODE (ISO Development Environment)
Популярная реализация верхних уровней модели OSI. Произностися как eye-so-dee-eee.
isolated board (изолированный модуль)
Модуль, не подключенный к магистральному сегменту или кольцу.
isolated cluster (изолированный кластер)
Кластер хост-модуля, не подключенный к магистральному сегменту или кольцу.
isolated ring (изолированное кольцо)
Концентратор a token ring или кольцо на уровне модуля , не подключенные к кольцу. В качестве изолированного кольца может функционировать только один кластер.
isolated segment (изолированный сегмент)
Сегмент в концентраторе, не подключенный к другим сегментам локально или через магистраль шасси.
ISP (nternet service provider - поставщик услуг Internet)
Компания, обеспечивающая пользователям подключение к сети Internet за счет организации соединений SLIP или PPP, позволяющих использовать программы типа Web-навигаторов на своих компьютерах.
ISR (Interrupt service routine - обработчик прерываний)
Программа, обрабатывающая сервисные прерывания и возвращающая управление вызвавшему процессу.
ITU (International Telecommunication Union - Международный телекоммуникационный союз)
Международная организация, основанная европейскими странами для разработки международных стандартов в области передачи информации.
ITU-T (International Telecommunications Union-Telecommunications sector - Международный телекоммуникационный союз - телекоммуникационный сектор)
Международная организация, определяющая стандарты для телеграфного и телефонного оборудования. Является преемником CCITT.
ITU H.222
Стандарт ITU-T Study Group 15 для мультиплексирования multimedia-данных в сетях ATM.
ITU Q.2100
Обзор сигнализации B-ISDN AAL
ITU Q.2110
Уровень адаптации B-ISDN -- протокол ориентированных на услуги соединений.
ITU Q.2130
Уровень адаптации B-ISDN -- протокол ориентированных на услуги соединений.для поддержки сигналов в UNI.
ITU Q.2931
Стандарт сигнализации ATM для поддержки коммутируемых виртуальных соединений, основанный на сигнальных стандартах ISDN.
ITU Q.931
Стандарт сигнализации ISDN для поддержки SVC, основанный на сигнальных стандартах Frame Relay и ATM.
ITU Q.933
Стандарт сигнализации Frame Relay для поддержки SVC, основанный на сигнальных стандартах ISDN.
IUT (Implementation Under Test)
Часть оборудования, исследуемая при тестировании. Реализация может включать один или несколько протоколов.
IWF (Interworking Function)
Межсетевая функция.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 07.02.98


29 марта 1998года


jabber (болтовня)
(1) В стандарте IEEE 802.3 Ethernet - пакет данных с длиной, выходящей за пределы спецификации;
(2) Ошибочно и непрерывно передаваемое станцией сообщение о возникновении ошибки.
jack
Гнездо разъема для установки специальной вилки (plug)
JANET (Joint Academic Network)
Университетская сеть Великобритании.
Jitter (дрожь)
Отклонения фазы или частоты передаваемого сигнала. Дрожь может приводить к возникновению ошибок или потере синхронизации при высокоскоростной передаче.
Joining
Фаза, при которой LE-клиент организует свое подключение к серверу LE.
JPEG (Joint Photographic Experts Group)
Стандарт ISO для хранения изображений в сжатом формате.
jumper (перемычка)
Короткое соединение между двумя точками на плате или коммутационной панели.
JUNET (Japan UNIX Network)
Японские UNIX-сети

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 30.01.98


KA9Q
Популярная реализация TCP/IP и связанных протоколов для любительских пакетных радиосистем.
kB (Kilobaud - килобод)
1000 бит/с. См. также baud.
Kb (Kilobit - килобит)
103 = 1000 бит.
KB (Kilobyte - килобайт)
210 = 1024 байт
Kermit
Популярная программа переноса файлов и эмуляции терминала.
kHz (Kilohertz - килогерц)
1000 герц (Гц) - колебаний в секунду.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 14.01.98


LAN (Local Area Network - локальная сеть, ЛВС)
Соединенные вместе скоростным каналом компьютеры и другие устройства, расположенные на незначительном удалении один от другого (комната, здание, предприятие) и управляемые специальной операционной системой. К локальным сетям подключаются различнеы устройства, включая серверы, рабочие станции, принтеры и др. Несколько ЛВС можно связать между собой в распределенную сеть. См. также Ethernet, FDDI, token ring, WAN.
LANarchitect™
Программа из комплекта Bay Networks Optivity, обеспечивающая графическое представление виртуальных сетей на базе коммутаторов LattisSwitch и концентраторов System 5000 или BayStack.
LANCE (Local Area Network Controller for Ethernet - контроллер ЛВС для Ethernet)
СБИС (VLSI - сверхбольшая интегральная схема), разработанная компанией AMD для обеспечения функций канального уровня в контроллерах Ethernet.
LANE (LAN Emulation - эмуляция ЛВС)
Набор услуг, функциональных групп и протоколов, стандартизованных ATM Forum и обеспечивающих эмуляцию ЛВС с использованием ATM как магистрали, организующей связь между оконечными устройствами ЛВС и ATM. LANE облегчает реализацию ориентированных на широковещательные сообщения без организации соединений сети и реализует сервер для преобразования адресов между системами Ethernet и ATM. Поддерживает услуги с групповой (multicast) адресацией и интерфейс MAC-драйвера для станций ATM с возможностью использования протоколов IP, APPN, NetBIOS, IPX.
LAN segment (сегмент ЛВС)
Часть ЛВС, отделенная от других частей ЛВС с помощью одного или нескольких мостов, маршрутизаторов, повторителей или коммутаторов.
LAP (Link Access Protocol или Link Access Procedure - протокол (или процедура) доступа к каналу)
Элементы канального уровня, используемые для обмена данными между оконечным оборудованием каналов связи и терминальным оборудованием.
Семейство протоколов коррекции ошибок, используемых в сетях X.25.
Несбалансированная процедура доступа. См. также LAPB.
LAPB (Link Access Procedure Balanced или Link Access Protocol Balanced - сбалансированный протокол (или процедура) доступа к каналу)
Протокол, используемый для доступа в сети X.25 на канальном уровне. В X.25 также используется несбалансированный вариант (LAP). LAP и LAPB относятся к числу полнодуплексных протоколов "точка-точка" с битовой синхронизацией.
LAPD (Link Access Procedure Digital, Link Access Protocol Digital, Link Access Process Data)
Протокол канального уровня, определенный в спецификации CCITT. Данный протокол обеспечивает надежную доставку блоков информации через 1 соединение физического уровня и поддерживает мультиплексирование соединений на канальном уровне.
LAT (Local area transport)
Коммуникационный протокол Digital Equipment Corporation для управления терминальным трафиком в среде DECnet.
late collision (поздняя коллизия)
Коллизия, возникшая по истечении нормального "окна коллизий" в 72 байта. Поздние коллизии могут говорить о "болтливости" трансиверов, дефектах сетевых адаптеров, программ или оборудования, несогласованности оборудования и других проблемах.
latency
Интервал времени между получением станцией доступа и приемом отправленных данных.
LattisCell™ (модель коммутаторов Bay Networks)
Семейство высокоскоростных ATM-коммутаторов Bay Networks System 10000.
LattisEngine™
Служебный сетевой сервер Bay Networks, устанавливаемый в шасси System 3000.
LattisHub™
Концентратор Bay Networks Model 28xx 10BASE-T с поддержкой сетевого управления.
LattisLink™
Концентратор Bay Networks Model 28xx 10BASE-T без поддержки сетевого управления.
LattisNet® Manager
Программа сетевого управления компании SynOptics (сейчас Bay Networks).
LattisRing™
Концентратор Bay Networks System 27xx token ring.
LattisSecure®
Система фильтрации и обеспечения безопасности компании SynOptics (сейчас Bay Networks) на MAC-уровне для хост-модулей Model 3368 Ethernet. Модули LattisSecure обеспечивают уровень безопасности, недоступный для традиционных сетей Ethernet и устанавливаются в шасси System 3000. См. также BaySecure.
LattisSpan™
Протокол компании Bay Networks, используемый для обмена между коммутаторами Fast Ethernet и другими коммутаторами Bay Networks. Является вариантом алгоритма IEEE 802.1d Spanning Tree, используемого во многих мостах.
LattisSwitch™
Коммутаторы Ethernet (Bay Networks), обеспечивающие поддержку скоростей 10 и 100 Мбит/с. Коммутаторы LattisSwitch имеют внутреннюю производительность 2 Гбит/с.
LattisTalk™
Протокол поддержки AppleTalk (Bay Networks).
LattisViews™
Программа Bay Networks, позволяющая управлять сетевым оборудованием Bay Networks Ethernet и token ring с различных станций сети.
LattisWare™
Старое название для системы сетевого управления в среде DOS компании SynOptics (сейчас Bay Networks).
layer (уровень)
Логически выделенная часть (уровень) сетевой архитектуры. Коммуникационные сети реализуются как наборы более или менее независимых протоколов, работающих на различных уровнях. Нижние уровни обеспечивают взаимодействие оборудования, верхние используются прикладными программами. на аппаратном each in a different layer; the lowest layer governs direct host-to-host communication between hardware at different hosts and the highest layer consists of user applications. Каждый уровень базируется на сервисе нижележащих уровней. Метод передачи информации от одного уровня к другому задается в стеке протоколов и изменения в протоколе одного уровня не требуют изменения других уровней.. Стек TCP/IP имеет пять уровней, OSI - 7.
Layer 2
Уровень канала передачи данных (Data link layer) в модели OSI. Отвечает за прием и передачу пакетов, сервис на уровне дэйтаграмм, локальную адресацию и контроль ошибок.
Layer 3
Сетевой уровень (Network layer) в модели OSI. Отвечает за адресацию и маршрутизацию при межсетевом обмене.
Layer 4
Транспортный уровень (Transport layer) в модели OSI. Обеспечивает доставку между конечными точками.
Layer Entity (объект уровня)
Активный элемент внутри уровня.
Layer Function (функция уровня)
Часть задач, выполняемых объектами данного уровня.
Layer Service (сервис уровня)
Способность уровня (уровней) предоставлять свои услуги вышележащим уровням на границе с ними.
Layer User Data (пользовательские данные уровня)
Данные, передаваемые между соответствующими объектами для объектов вешележащего уровня или уровня управления, которым предоставляются услуги.
LB (Leaky Bucket)
Термин, используемый для алгоритма, служащего для проверки соответствия потока ячеек от пользователя или сети (см. GCRA, UPC и NPC). Выражение "leaking hole in the bucket" применяется к устойчивой скорости, с которой ячейки могут быть восприняты, а "bucket depth" - говорит об устойчивости к взрывам потока ячеек в данный момент.
LCF-PMD (Low-cost fiber-physical medium dependent)
Стандарт FDDI, разработанный комитетом ANSI X3T9 для организации сетей FDDI через недорогие оптические среды.
LE (LAN Emulation - эмуляция ЛВС)
См. LANE.
LE ARP (LAN Emulation Address Resolution Protocol - протокол разрешения адресов LANE)
Сообщения, инициируемые клиентами LE для получения ATM-адресов.
Leadership Priority
The priority with which a logical node wishes to be elected peer group leader of its peer group. Generally, of all nodes in a peer group, the one with the highest leadership priority will be elected as peer group leader.
Leaky Bucket (LB)
Неформальный термин для алгоритма GCRA. См. также LB.
Leased Line (арендованная линия)
Линия, зарезервированная для исключительного использования заказчиком без коммутации (постоянное соединение). В русском языке чаще используется термин "выделенная линия".
LEC (Local Exchange Carrier)
Телефонная компания, являющаяся региональной BOC или независимой телефонной компанией в США
LEC (LAN Emulation Client)
Объект в конечной системе, выполняющий рассылку данных, разрешение адресов и другие управляющие функции. Порт Ethernet в виртуальной ЛВС, имеющий собственный адрес ATM.
LECID (LAN Emulation Client Identifier - идентификатор LEC)
Этот идентификатор, содержащийся в заголовке LAN Emulation, обозначает хост ATM или мост ATM-LAN. Идентификатор уникален для каждого клиента ATM.
LECS (LAN Emulation Configuration Server - конфигурационный сервер LANE)
Конфигурационный сервер LANE - часть программ MCS (ATM Multicast Server), поддерживающая таблицы виртуальных сетей, адресов и т.п.. Этот сервер реализует правила связывания отдельных клиентов LE с различными эмулируемыми ЛВС на основе адресов LES ATM.
LED (Light emitting diode - светодиод)
Полупроводниковый оптический излучатель в видимом или инфракрасном диапазоне.
LEM (Link error monitor - монитор[инг] ошибок канала)
Часть физического подуровня портов концентратора FDDI, проверяющая число ошибок в активном канале.
LER (Link error rate - число ошибок канального уровня)
Тем возникновения ошибок в активном канале.
LES (LAN Emulation server - Сервер эмуляции ЛВС)
Часть программ MCS (ATM multicast server), обеспечивающая протокол разрешения адресов LANE для виртуальных ЛВС. LES реализует управление координацией функций для эмулируемых ЛВС (например, подключение LEC к ELAN, преобразование адресов MAC - ATM).
LGN (Logical Group Node - узел логической группы)
LGN - единственный узел, представляющий peer-группу низшего уровня в соответствующей группе более высокого уровня.
LIFO (Last in first out - последним вошел, первым вышел)
Метод выборки-хранения, при котором данные, первыми помещенные в буфер, извлекаются из него в последнюю очередь (последним вошел, первым вышел). Противоположный порядок используется в методе FIFO.
light emitting diode (LED - светодиод)
Полупроводниковый оптический излучатель в видимом или инфракрасном диапазоне.
LIJP (Leaf Initiated Joint Parameter)
Опции root screening и инструкции информационного элемента (IE) в сообщении SETUP.
limited distance modem (LDM - модем для линий ограниченной протяженности)
См. short haul modem
Line Driver (драйвер линии)
Преобразователь сигнала, обеспечивающий усиление для передачи на значительные расстояния. См. short haul modem.
link (соединение, канал, связь)
Электрическое или оптическое соединение между сетевой станцией и концентратором или между двумя концентраторами.
Сущность, определяющая топологическое соотношение между двумя узлами различных подсетей. Между парой подсетей может существовать множество соединений одновременно.
Link Access Protocol (LAP - протокол доступа к каналу)
Элементы канального уровня, используемые для обмена данными между оконечным оборудованием каналов связи и терминальным оборудованием.
Семейство протоколов коррекции ошибок, используемых в сетях X.25.
Несбалансированная процедура доступа. См. также LAPB.
Link Access Protocol Balanced (LAPB - протокол доступа к каналу, сбалансированный)
Протокол, используемый для доступа в сети X.25 на канальном уровне. В X.25 также используется несбалансированный вариант (LAP). LAP и LAPB относятся к числу полнодуплексных протоколов "точка-точка" с битовой синхронизацией.
Link Access Protocol Digital (LAPD - протокол доступа к каналу, цифровой)
Протокол канального уровня, определенный для соединений ISDN.
Link Aggregation Token (маркер агрегирования канала)
См. Aggregation Token.
Link Attribute (атрибут соединения)
Параметр состояния канала, определяющий приемлемость канала для данного соединения.
Link Connection
Соединение (например, на уровне VP), способное прозрачно передавать информацию без каких-либо накладных расходов (например, ячеек мониторинга). Такое соединение обозначается точками на границах подсетей.
Link Constraint
Ограничение на использование канала для выбора пути в конкретном соединении.
link error monitor (LEM - монитор(инг) ошибок канала)
Часть физического подуровня портов концентратора FDDI, проверяющая число ошибок в активном канале.
link error rate (LER - число ошибок канального уровня)
Тем возникновения ошибок в активном канале.
linking hubs
Поскольку каждый концентратор может представлять собой отдельную ЛВС (сегмент), соединение таких сетей можно рассматривать как межповторительный (каскадный) сегмент, обеспечивающий повторение всех пакетов из одного концентратора в другой.
link integrity test (тест целостности соединения)
Тест соединения 10BASE-T, при котором порт осуществляет мониторинг соединения, контролируя передачу данных или специальных тестовых импульсов.
link LED (индикатор соединения)
Индикатор, подтверждающий корректность соединения сетевого адаптера с хост-модулем или концентратором.
Link Metric (метрика соединения)
Параметр канала, используемый для оценки приемлемости/желательности всех соединений вдоль данного пути.
link module (канальный модуль)
Устройство, устанавливаемое в гнездо на задней панели маршрутизатора Bay Networks Backbone Node. Модуль обеспечивает связь между сетевым кабелем и процессором FRE. См. также ILI.
link segment delay value (LSDV)
Значение, используемое при расчете задержки коллизий в сетях Ethernet. Эта задержка образуется в сегменте и не включает задержки в устройствах DTE или повторителях. См. также PDV.
Link State Advertisement (объявление состояния канала)
Описывает локальное состояние маршрутизатора или сети, включая состояние интерфейсов и смежные маршрутизаторы. Информация LSA передается через весь домен. На основе этой информации маршртуизаторы формируют базу данных о протоколах и топологии сети.
Link State Parameter (параметр состояния канала)
Информация, рассматриваемая как характеристика соединения.
link status (состояние канала)
Состояние целостности физического или логического соединения в сети.
link test pulse (импульс тестирования канала)
Импульс длительностью 100 нсек, передаваемый через устройство 10BASE-T каждый 16 мсек в отсутствие данных. See also fast link pulse (FLP) burst.
little-endian
Формат хранения и передачи двоичных данных, при котором сначала передается младший (наименее значимый) бит (байт). См. также big-endian. Термин происходит от "остроконечников" и "тупоконечников" из "Путешествия Гулливера" Джонатана Свифта.
LLC (Logical link control - управление логическим каналом)
В ЛВС 802.x подуровень 802.2 модели OSI обеспечивает функции согласования формата пакетов для разнотипных сетей, дополняя функции подуровня управления доступом к среде (MAC). См. также IEEE 802.2, data link layer (DLL).
LNNI (LANE NNI)
Стандаптизованный интерфейс между двумя серверами LANE (LES-LES, BUS-BUS, LECS-LECS, LECS-LES).
Loading (загрузка)
В коммуникацонной сфере - добавление индуктивности к линии для минимизации амплитудных искажений. Применяется на телефонных линиях общего пользования для повышения качества голосовой связи. Однако при передаче данных, загрузка линии может сильно ограничить скорость и сделать невозможным использование baseband-модемов.
lobe (ответвитель)
В сетях token ring network секция кабеля, подключающая сетевое устройство к модулю доступа.
lobe cable (кабель ответвления)
Кабель, соединяющий станцию token ring с концентратором. Кабель ответвления включает соединительный шнур (patch cable) до стенной розетки, горизонтальные распределительные кабели и соединительные шнуры в кабельном шкафу или концентраторе.
LOC (Loss of Cell Delineation - потеря ячеек)
Условие при приеме или обслуживании сигнала, переданного в служебном сообщении PHY, показывающее, что в приемном оборудовании возникает потеря ячеек. Используется для мониторинга производительности на уровне PHY.
local area network (LAN - ЛВС, локальная сеть)
Соединенные вместе скоростным каналом компьютеры и другие устройства, расположенные на незначительном удалении один от другого (комната, здание, предприятие) и управляемые специальной операционной системой. К локальным сетям подключаются различнеы устройства, включая серверы, рабочие станции, принтеры и др. Несколько ЛВС можно связать между собой в распределенную сеть. См. также Ethernet, FDDI, token ring, WAN.
local segment (локальный сегмент)
Сегмент, подключенный непосредственно к концентратору или другому интерфейсу ЛВС.
LOF (Loss of Frame - потеря кадра)
Условие при приеме или обслуживании сигнала, переданного в служебном сообщении PHY, показывающее, что в приемном оборудовании возникает кадров Используется для мониторинга производительности на уровне PHY.
Logical Group Node (логический узел группы)
Логический узел, представляющий peer-группу нижнего уровня как одну точку для использования в иерархии маршрутизации PNNI.
Logical Link (логическое соединение)
Абстрактное представление связи между двумя логическими узлами. Логическое соединение может включать физические и виртуальные соединения (отдельные или параллельные).
logical link control (LLC - управление логическим каналом)
В ЛВС 802.x подуровень 802.2 модели OSI обеспечивает функции согласования формата пакетов для разнотипных сетей, дополняя функции подуровня управления доступом к среде (MAC). См. также IEEE 802.2, data link layer (DLL).
logical network (логическая сеть)
Сетевая диаграмма, подготовленная независимо от физического расположения устройств, которая может включать группы, расположенные в различных местах (на разных этажах или в различных зданиях).
Logical Node (логический узел)
Абстрактное представление peer-группы или коммутатора как одной точки.
Logical Node ID (идентификатор логического узла)
Строка бит, однозначно определяющая логический узел в домене маршрутизации.
logical signaling channel (логический сигнальный канал)
Логический канал для сигнальной информации, содержащийся в информационном канале или физическом сигнальном канале.
logical unit (LU - логический модуль)
В аржитектуре SNA - один из концов коммуникационного сеанса.
Loopback (обратная, возвратная петля)
Тип диагностического теста, при котором сигнал возвращается передающему устройству, пройдя по коммуникационному каналу в обоих направлениях.
LOP (Loss of Pointer - потеря указателей)
Условие при приеме или обслуживании сигнала, переданного в служебном сообщении PHY, показывающее, что в приемном оборудовании возникает потеря указателей на начало ячеек. Используется для мониторинга производительности на уровне PHY.
LOS (Loss of Signal - потеря сигнала)
Условие при приеме или обслуживании сигнала, переданного в служебном сообщении PHY, показывающее, что в приемном оборудовании возникает потеря сигнала. Используется для мониторинга производительности на уровне PHY.
low-cost fiber-physical medium dependent (LCF-PMD)
Стандарт FDDI, разработанный комитетом ANSI X3T9 для организации сетей FDDI через недорогие оптические среды.
LPF (Low Pass Filter)
В устройстве восстановления тактирования MPEG-2 - метод сглаживания или усреднения изменений системного времени.
LSAP (Link Service Access Point - точка доступа к канальному сервису)
Логический адрес границы между сетевым уровнем и подуровнем LLC канального уровня.
LSB (Least significant bit или least significant byte - наименее значимый байт (бит))
Часть числа, адреса или поля, записываемая справа в стандартной двоичной или шестнадцатиричной нотации.
LSD
Наименее значимая цифра.
LSDV (Link segment delay value)
Значение, используемое при расчете задержки коллизий в сетях Ethernet. Эта задержка образуется в сегменте и не включает задержки в устройствах DTE или повторителях. См. также PDV.
LSL (Link support layer - уровень поддержки канала)
Реализация ODI (Open Datalink Interface) между драйвером ЛВС сервера NetWare и коммуникационным протоколом типа TCP/IP, позволяющая сетевому адаптеру убслуживать стеки протоколов.
LSR (Leaf Setup Request)
Установочное сообщение, используемое в тех случаях, когда лист (дерева) запращивает подключение к существующему соединению (точка-точка или многоточечному) или организацию нового многоточечного соединения.
LT (Lower Tester)
Представление в ISO/IEC 9646 средства обеспечения (во время выполнения теста) непрямого контроля и наблюдения нижней границы сервиса IUT.
LTE (SONET Lite Terminating Equipment)
Оборудование ATM прерывающее коммуникационную линию, использующую уровень SONET Lite TC. Обычно это оборудование устанавливается у конечного пользователя или в ЛВС. SONET Lite TC не реализует части функций обслуживания, используемых в сетях большой протяженности (прерывание пути и др.).
LTP (Link test pulse - импульс тестирования канала)
Импульс длительностью 100 нсек, передаваемый через устройство 10BASE-T каждый 16 мсек в отсутствие данных. See also fast link pulse (FLP) burst.
LU (Logical unit - логическая единица)
В аржитектуре SNA - один из концов коммуникационного сеанса.
LUNI (LANE UNI)
Стандартизованный интерфейс между клиентами и серверами LE (LES, BUS, LECS).

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 10.02.98


M1 (Management Interface 1)
Управление конечными устройствами ATM.
M2 (Management Interface 2)
Управление частными сетями ATM или коммутаторами.
M3 (Management Interface 3)
Управление каналами связи между частными и публичными сетями ATM.
M4 (Management Interface 4)
Управление публичными сетями ATM.
M5 (Management Interface 5)
Управление каналом между 2 публичными сетями ATM.
MAC (Media Access Control - управление доступом к среде)
Протокол, используемый для определения способа получения доступа рабочих станций к среде передачи, наиболее часто используемый в локальных сетях. Для ЛВС, соответствующих стандартам IEEE, MAC-уровень является нижним подуровнем канала передачи данных (data link layer). См. также CSMA/CD, Ethernet, LLC, MAC address, token ring.
MAC address (MAC-адрес)
Адрес, используемый системой управления доступом к среде - уникальное 48-битовое число, обычно представляемое в форме 12-значного шестнадцатиричного числа. MAC-адрес позволяет однозначно идентифицировать устройство в локальной сети.
Аппаратный адрес устройства, подключенного к разделяемой среде. См. также MAC, Ethernet, token ring.
MAC layer (MAC-уровень, уровень управления доступом к среде)
Подуровень канального уровня, отвечающий за получение информации от подуровня логического канала для передачи ее верхним уровням и подготовку пакетов для передачи в физическую среду.
mail exploder
Часть системы доставки электронной почты, которая обеспечивает доставку сообщений группам адресатов. Такие программы используются для реализации списков рассылки (mailing list). Пользователь посылает сообщение по единственному адресу (например, hacks@somehost.edu) и программа обеспечивает их доставку по каждому из включенных в список адресов.
mail gateway (почтовый шлюз)
Компьютер, соединяющий две или более системы электронной почты (существенно отличающиеся почтовые системы двух различных сетей) и передающий сообщения между ними. Иногда преобразование адресов и трансляция могут быть достаточно сложны и в общем случае требуются использование схемы "сохранить и переслать" - когда сообщение приходит из одной системы, оно сначала записывается, а затем транслируется и передается в другую систему.
main distribution frame (MDF - основной распределительный фрейм)
Соединительный модуль между внешними и внутренними линиями, позволяющий соединить входящие частные или публичные линии соединить с внутренними сетями.
Maintenance Operations Protocol (MOP - протокол обслуживания операций)
Протокол Digital Equipment Corporation, используемый для связи между удаленными хостами и серверами.
MAN (Metropolitan area network - городская сеть)
Сеть, обеспечивающая охват большей территории, нежели ЛВС. Спецификации MAN содержатся в стандарте IEEE 802.6.
manageable hub (управляемый концентратор)
Концентратор, в котором каждый порт поддерживает настройку, мониторинг, включение и выключение с консоли управления. Управляемые концентраторы способны собирать и обрабатывать информацию о сетевых параметрах (число пакетов, ошибок и коллизий). См. также intelligent hub.
Managed System (управляемая система)
Объект, управляемый с помощью одной или нескольких управляющих систем (Element Management Systems - система управления элементом, Subnetwork или Network Management Systems - система управления (под)сетью) и др.)
management communications engine (MCE)
Печатная плата, которую можно установить на модуль управления Bay Networks System 5000 Ethernet NMM. MCE обеспечивает мониторинг одного сегмента и сбор данных. См. также DCE, DCM.
Management Domain (домен управления)
В контексте ATM - область именования.
Management Information Base (MIB - информационная база управления)
База данных, описывающая объекты, которые могут использоваться прикладными программами через SNMP. Имена MIB идентифицируют объекты, которыми можно управлятьв сети или объекты, содержащие информацию. MIB обеспечивает возможность конфигурирования сетевых устройств и получения собираемой ими статистической информации. См. также RMON.
management station (станция управления)
Рабочая станция с программами сетевого управления, обеспечивающая возможность обмена информацией с управляемыми устройствами.
Management System (система упраления)
Объект, управляющий набором управляемых систем, которые могут представлять собой элементы сети, подсетьи или сети и т.п.
Manchester encoding (манчестерское кодирование)
Метод цифрового кодирования, при котором переход от отрицательного значения к положительному в середине битовой ячейки представляет 1, а обратный переход (от положительного значения к отрицательному) - 0.
mapping (отображение)
Логическая связь набора значений (например, сетевых адресов в одной сети) с объектами другого набора (например, адресами в другой сети).
Mark (метка)
В телекоммуникациях меткой называют присутствие сигнала. Метка эквивалентна двоичной единице. Противоположное состояние называется space (пробел. пропуск), оно эквивалентно бинарному 0.
MARLIN™
Маршрутизатор Bay Networks из семейства Nautica, выпускающийся в конфигурации моста или маршрутизатора с поддержкой ISDN BRI, ISDN PRI, WAN, обеспечивающий возможность использования раздичных протоколов маршрутизации, мостов и WAN.
Martian
Юмористический термин, используемый для пакетов, которые неожиданно появляются в сети из-за ошибок в маршрутизации. Используется также для обозначения пакетов, которые имеют фиктивный (незарегистрированный или искаженный по форме) адрес Internet.
Master Clock (основные часы, тактовый генератор)
Источник тактирующих сигналов (или сам сигнал), по которому осуществляется синхронизация часов всей сети.
MAU (Media [medium] attachment unit - модуль подключения к среде)
В сетях Ethernet - устройство, определенное в стандарте IEEE 802.3 для обеспечения физического соединения с сетевой кабельной системой и включающее преобразователь сигналов между форматами, приемлемыми для сети и конечной станции. Одно устройство может объединять в себе функции приемника и передатчика и называется в этом случае трансивером.
Модуль для обеспечения доступа нескольких станций в сетях token ring - устройство, служащее для подключения ПК, принтеров и концентраторов к ЛВС token ring с топологией "звезда".
MaxCR (Maximum Cell Rate - максимальная скорость ячеек)
Максимальная скорость, используемая соединением для указанной категории обслуживания.
maximum transmission unit (MTU - максимальный передаваемый блок)
Наибольший блок данных, который может быть передан через данную физическую среду с использованием данного протокола.
MB (Megabyte - мегабайт)
220 = 1,048,576 байт.
Mb (Megabit - мегабит)
106 = 1,000,000 бит.
Mb/s
Мегабит в секунду (Mbps, Мбит/с)
Mbps
Мегабит в секунду (Mb/s, Мбит/с).
MBS (Maximum Burst Size - максимальный размер "взрыва" [трафика])
В сигнальном сообщении BT (Burst Tolerance) передается через MBS, который кодируется как число ячеек. BT вместе с SCR и GCRA определяет MBS, который может быть передан при пиковой скорости с сохранением требований GCRA.
MCDV (Maximum Cell Delay Variance - максимальная вариация задержки ячеек)
Максимальное значение CDV между двумя точками через канал или узел для заданной категории сервиса.
MCE (Management communications engine)
Печатная плата, которую можно установить на модуль управления Bay Networks System 5000 Ethernet NMM. MCE обеспечивает мониторинг одного сегмента и сбор данных. См. также DCE, DCM.
MCE1 (Multichannel E-1 - многоканальный E1)
Интерфейс 2,048 Мбит/с, обеспечивающий высокую плотность доступа к различным телекоммуникационным услугам и позволяющий организовать многочисленные соединения по одному физическому каналу "точка-точка".
MCLR (Maximum Cell Loss Ratio - максимальная потеря ячеек)
Максимальное соотношение ячеек, не прошедших через соединение или узел, к общему числу переданных через это соединение или узел ячеек.
MCR (Minimum Cell Rate - минимальная скорость ячеек)
Дескриптор трафика ABR-сервиса, указывающий скорость (ячеек/с), с которой отправитель может передавать данные в любом случае.
MCS (Multicast server - сервер групповых адресов)
Программы LANE, обеспечивающие инициализацию, регистрацию, разрешение адресов и перенос данных для сетей ATM и позволяющие клиентам сетей ATM работать с виртуальными ЛВС. Включает сервер эмуляции ЛВС (LES), серверы BUS и LECS.
MCT1 (Multichannel T-1 - многоканальный T1)
Интерфейс 1,544 Мбит/с, обеспечивающий высокую плотность доступа к различным телекоммуникационным услугам и позволяющий организовать многочисленные соединения по одному физическому каналу "точка-точка".
MCTD (Maximum Cell Transfer Delay - максимальная задержка передачи ячеек)
Сумма фиксированных значений задержки при передаче черз канал или узел и MCDV.
MDA (Media dependent adapter)
Независимый модуль, в общем случае используемый в качестве порта ввода-вывода для подключения к среде определенного типа.
MDF (Main distribution frame - основной распределительный фрейм)
Соединительный модуль между внешними и внутренними линиями, позволяющий соединить входящие частные или публичные линии соединить с внутренними сетями.
MDI (Medium dependent interface - зависящий от среды интерфейс)
Определен в стандарте IEEE 802.3 как электрический и механический интерфейс между оборудованием и средой передачи. Для обеспечения связи трансмиттер (передатчик) одного устройства должен соединяться в ресивером (приемником) другого устройства. Порт 10BASE-T MDI использует для передачи контакты 1и 2, а для приема - 3 и 6.
MDI-X (Medium dependent interface crossover - MDI с перекрещиванием)
Порт повторителя или коммутатора с внутренним перекрещиванием линий, который позволяет использовать для соединения портов обычный кабель UTP без перекрещивания проводников пар приема и передачи. Соединения MDI-X обычно используются для связи двух коммутаторов или повторителя с коммутатором.
media (среда)
(1) Устройство (носитель информации), используемое для хранения программ и данных.
(2) Физический (провод или оптическое волокно) материал, используемый для передачи данных в сети. Например, сети Ethernet могут использовать в качестве среды передачи оптические или медные кабели.
media access control (MAC - управление доступом к среде)
Протокол, используемый для определения способа получения доступа рабочих станций к среде передачи, наиболее часто используемый в локальных сетях. Для ЛВС, соответствующих стандартам IEEE, MAC-уровень является нижним подуровнем канала передачи данных (data link layer). См. также CSMA/CD, Ethernet, LLC, MAC address, token ring.
media access type (тип доступа к среде)
Метод передачи сигналов в коммуникационный канал. В сетях Ethernet таким методом является обнаружение конфликтов (коллизий) при шинной топологии. В сетях token ring и FDDI используется маркерный доступ и кольцевая топология.
media [medium] attachment unit (MAU - модуль доступа к среде)
В сетях Ethernet - устройство, определенное в стандарте IEEE 802.3 для обеспечения физического соединения с сетевой кабельной системой и включающее преобразователь сигналов между форматами, приемлемыми для сети и конечной станции. Одно устройство может объединять в себе функции приемника и передатчика и называется в этом случае трансивером.
Модуль для обеспечения доступа нескольких станций в сетях token ring - устройство, служащее для подключения ПК, принтеров и концентраторов к ЛВС token ring с топологией "звезда".
media dependent adapter (MDA)
Независимый модуль, в общем случае используемый в качестве порта ввода-вывода для подключения к среде определенного типа.
media filter
Пассивный фильтр с малыми потерями, используемый в сетях token ring и FDDI со смешанной кабельной системой на основе экранированных и неэранированных кабелей. В сетях token ring фильтры на адаптерах STP снижают электромагнитные наводки на кабели UTP; В сетях FDDI фильтры используются на концентраторах и конечных станциях при соединении хост-модулей UTP с кабельной системой STP.
media [medium] independent interface (MII - независимый от среды интерфейс)
Обеспечивает соединение устройств подуровня MAC и физического уровня со станциями управления в сетях 10BASE-T и 100BASE-T.
medium (среда)
(1) Устройство (носитель информации), используемое для хранения программ и данных.
(2) Физический (провод или оптическое волокно) материал, используемый для передачи данных в сети. Например, сети Ethernet могут использовать в качестве среды передачи оптические или медные кабели.
medium-dependent (зависимый от среды)
Зависимость от сетевой среды (STP, UTP, оптика и т.п.). Часть сетевого интерфейса, обусловленная сетевой средой.
medium-dependent interface (MDI - зависимый от среды интерфейс)
Определен в стандарте IEEE 802.3 как электрический и механический интерфейс между оборудованием и средой передачи. Для обеспечения связи трансмиттер (передатчик) одного устройства должен соединяться в ресивером (приемником) другого устройства. Порт 10BASE-T MDI использует для передачи контакты 1и 2, а для приема - 3 и 6.
medium-dependent interface crossover (MDI-X - MDI с перекрещиванием)
Порт повторителя или коммутатора с внутренним перекрещиванием линий, который позволяет использовать для соединения портов обычный кабель UTP без перекрещивания проводников пар приема и передачи. Соединения MDI-X обычно используются для связи двух коммутаторов или повторителя с коммутатором.
medium interface connector (MIC - конвертер интерфейса со средой)
Термин, используемый в сетях token ring для соединителей между оборудованием и кабелями.
medium-specific (обусловленный средой)
Предназначенный для специфической кабельной системы (экранированные или неэкранированные скрученные пары, оптика, коаксиальный кабель).
Mesh Network (многосвязная сеть)
Сеть передачи данных, обеспечивающая возможность передачи информации между двумя точками по различным путям. При организации таких сетей очень важную роль играет выбор устройств, соединяющих локальные сети (маршрутизаторов).
message (сообщение)
Данные, передаваемые обычно в виде одного пакета.
Группа символов и битов управления, передаваемая как единое целое.
Содержащая данные часть пакета.
Metasignaling
Процесс на уровне управления ATM (LM), управляющий различными типами сигнализации и виртуальными каналами (VC), включая присваивание, удаление и проверку VC.
Metasignaling VCs
Стандартизованный виртуальный канал (VC), доставляющий метасигнальную информацию через интерфейс UNI.
MeterMan™
Программа Bay Networks, обеспечивающая графическое представление состояния сетей Ethernet и token ring с помощью диаграмм и графиков. Включена в пакет Optivity Design and Analysis™.
metropolitan area network (MAN - городская сеть)
Сеть, обеспечивающая охват большей территории, нежели ЛВС. Спецификации MAN содержатся в стандарте IEEE 802.6.
MHS (Message Handling System - система управления сообщениями)
Система сообщений пользовательских агентов, агентов передачи сообщений, хранения сообщений и модулей доступа, совместно обеспечивающих функционирование электронной почты OSI. MHS поддерживается серией рекомендаций X.400 CCITT.
MIB (Management Information Base - информационная база управления)
База данных, описывающая объекты, которые могут использоваться прикладными программами через SNMP. Имена MIB идентифицируют объекты, которыми можно управлятьв сети или объекты, содержащие информацию. MIB обеспечивает возможность конфигурирования сетевых устройств и получения собираемой ими статистической информации. См. также RMON. См. также SMI.
MIB Attribute
Часть конфигурационной, управляющей или статистической информации, являющаяся частью протокола работы PNNI.
MIB Instance
Представление объекта MIB, применимого к какой-либо части или аспекту работы протокола PNNI.
MIBMan™
Программа Bay Networks, позволяющая собирать MIB-данные через заданные интервалы времени с группировкой объектов MIB по категориям и представлением данных и удобном формае. Входит в состав Optivity Design and Analysis.
MIB object (объект MIB)
Элемент в базе данных, доступный агентам SNMP для управления. Объекты идентифицируются уникальными последовательностями неотрицательных целых чисел и именами.
Набор атрибутов, который можно использовать для настройки, управления или анализа аспектов работы протокола PNNI.
MIC (Media [medium] interface connector - конвертер интерфейса со средой)
Термин, используемый в сетях token ring для соединителей между оборудованием и кабелями.
MicroBand ATM Cell Relay Protocol
Сетевой протокол компании MICOM, позволяющий организовать сетевые магистрали для одновременной передачи голоса, факсов, трафика ЛВС и унаследованных данных по выделенным линиям. Каждый пакет имеет одинаковую длину в отличие от V.21 и frame relay. Кроме того, размер ячейки существенно меньше, нежели пакета X.25 или frame relay.
microsecond (ms - микросекунда, мксек)
10-6 секунд - 1 миллионная доля секунды.
microsegmentation (микросегментация)
Доведение сегментации сети до предела за счет организации выделенных соединений.
MIC_S
Разъем для подключения экранированного кабеля из скрученных пар.
MIC_U
Разъем для подключения неэкранированного кабеля из скрученных пар.
MID (Message Identifier - идентификатор сообщения)
Идентификатор, используемый для связи ячекк ATM передающих части одного и того же пакета более высокого уровня.
MII (Media [medium] independent interface - независимый от среды интерфейс)
Обеспечивает соединение устройств подуровня MAC и физического уровня со станциями управления в сетях 10BASE-T и 100BASE-T.
MILNET (MILitary NETwork - Военная сеть).
Будучи изначально частью ARPANET, MILNET была выделена в 1984 году для обеспечения надежного сетевого сервиса в военных целях, тогда как ARPANET предназначена для исследований. См. также DDN.
MIME (Multipurpose Internet Mail Extensions - многоцелевые расширения почты Internet)
Прикладной протокол для передачи файлов по сетям TCP/IP.
MIPS
Миллион команд (инструкций) в секунду - мера скорости работы процессоров (CPU).
MIR (Maximum Information Rate - максимальная скорость информации)
См. PCR.
mixed backbone network (смешанная магистральная сеть)
Общая иерархическая архитектура магистралей с компактными магистралями (collapsed backbone), соединенными с помощью распределенных магистралей. См. также collapsed backbone network, distributed backbone network.
MMF (Multimode fiber - многомодовое волокно)
Оптический кабель, диаметр которого превышает длину волны, обеспечивая возможность существования нескольких оптических мод одновременно. Многомодовые кабели обычно используются на сравнительно коротких линиях (2 километра и меньше). См. также SMF.
modal dispersion (модальная дисперсия)
Дисторсия оптического сигнала за счет разных оптических длин при использовании многомодового кабеля.
Model 5005
Часть семейства интеллектуальных модульных концентраторов Bay Networks System 5000.
Modem (Modulator-Demodulator - модулятор-демодулятор, модем)
Устройство, используемое для преобразования последовательности цифровых данных из передающего DTE в аналоговый сигнал, подходящий для передачи на значительное расстояние. В случае приема выполняется обратное преобразование и данные воспринимаются приемным DTE
Modem Eliminator (заменитель модема)
Устройство, используемое для соединения локального терминала с портом компьютера. Данное устройство заменяет собой пару модемов, требуемых при обычном подключении.
modular (модульный)
(1) Компоненты, которые можно легко подключить к устройству или отсоединить от него.
(2) Разъем (например, телефонный), позволяющий легко подключить кабель к устройству или другому кабелю.
modular hubs (модульные концентраторы)
Шасси с несколькими гнездами для установки плат или модулей. Каждый модуль действует подобно автономному концентратору, но установленные в шасси модули соединяются между собой специальной скоростной магистралью, обеспечивающий быстую передачу данных между портами разных модулей.
Modulation (модуляция)
Изменение параметров несущей в соответствии с передаваемым сигналом. Для модуляции обычно используется амплитуда, фаза или частота сигнала.
module (модуль)
Сменное оборудование или программа, используемые на ПК или сетевом устройстве для выполнения определенных функций.
module cluster (модульный кластер)
Кластер, включающий в себя все порты одного модуля.
MOP (Maintenance Operations Protocol)
Протокол компании Digital Equipment Corporation, используемый для связи между хостами и серверами.
MPEG (Motion Picture Experts Group)
Стандарт ISO для методов сжатия аудио- видео-файлов и механизмов мультиплексирования и синхронизации разнотипных потоков информации (изображение и звук).
MPMLQ (Multipulse Maximum Likelihood Quantization)
Технология сжатия речи (стандарт ITU G.723.1), обеспечивающая малую полосу, эффективное управление и минимальный уровень искажений.
MPOA (Multiprotocol over ATM)
Попытка ATM Forum стандартизировать протоколы для использования протоколов различных уровней в сетях ATM.
MPOA Client
Устройство, реализующее клиентскую часть одного или нескольких протоколов MPOA, (например, SCP-клиент или RDP-клиент). Клиент MPOA является функциональной группой краевых устройств (EDFG) или хостов (HBFG).
MPOA Server
Сервер MPOA - это ICFG или RSFG.
MPOA Service Area (сфера обслуживания MPOA)
Набор функций сервера и их клиентов.
Набор физических устройств, содержащий серевер MPOA и набор обслуживаемых им клиентов.
MPOA Target
Набор адресов, атрибутов пути (например, QoS межсетевого уровня и другой информации, полученной из принятого пакета), описывающих желаемую точку доставки и атрибуты пути устройств MPOA, которые могут использоваться как ключевые точки.
Mrm
Параметр сервиса ABR, управляющий выделением полосы между пересылкой ячеек RM-cells, их возвратом и пересылкой ячеек данных.
ms
10-6 секунд - 1 миллионная доля секунды.
MSB (Most significant bit или most significant byte - наиболее значимый бит или байт)
Часть числа, адреса или поля, обычно записываемая слева в стандартной нотации. Эта часть числа имеет наибольшее значение.
MSX (Multiservice switch - мультисервисный коммутатор)
Коммутатор, поддерживающий коммутируемый доступ, маршрутизацию, коммутацию, доступ к хостам и функции управления.
MT (Message Type - тип сообщения)
Поле, содержащее битовые флаги RM-ячейки - DIR = 0 для пересылки ячеек RM; = 1 для возврата ячеек RM; BN = 1 для ячеек BECN; = 0 для Source Generated RM-ячеек; CI = 1 говорит о насыщении; = 0 - о его отсутствии; NI = 1 позволяет дополнительный рост; = 0 - запрещает; RA -- не используется в ATM Forum ABR.
MTA (Message Transfer Agent - агент передачи сообщений)
Прикладной процесс OSI, используемый для сохранения и пересылки сообщений в X.400 Message Handling System. Эквивалент почтового агента Internet.
MTP (Message Transfer Part)
Протоколы уровня 1 - 3 в стеке SS7 protocol stack. MTP 3 (уровень 3) используется для поддержки BISUP.
MTU (Maximum Transmission Unit - максимальный передаваемый модуль данных)
Максимально возможный модуль данных, который можно передать через данную физическую среду. Пример: MTU для Ethernet составляет 1500 байт. См. также fragmentation.
Multiaccess Networks
Физическая сеть, допускающая подключение трех или более маршрутизаторов. Каждая пара маршрутизаторов в такой сети способна взаимодействовать напрямую.
multicast (групповой, многоадресный)
Специальная форма широковещания, при которой копии пакетов доставляются только подмножеству всех возможных адресатов. См. также broadcast.
multicast packet (многоадресный пакет)
Широковещательный пакет, предназначенный для группы сетевых узлов.
multicast server (MCS)
Программы LANE, обеспечивающие инициализацию, регистрацию, разрешение адресов и перенос данных для сетей ATM и позволяющие клиентам сетей ATM работать с виртуальными ЛВС. Включает сервер эмуляции ЛВС (LES), серверы BUS и LECS.
Multicasting
Доставка пакетов (PDU) от одного отправителя к нескольким получателям с репликацией пакетов только при необходимости.
Multidrop (многоточечная линия, моноканал)
Конфигурация коммуникационных устройств, при которой несколько устройств разделяют общую среду, хотя в каждый момент времени передачу может вести только одно устройство. Обычно используется с тем или иным механизмом опроса (polling), обеспечивающим уникальную адресацию каждого устройства.
multi-homed host
Компьютер, присоединенный к нескольким физическим линиям данных. Эти линии могут относиться как к одной, так и к различным сетям.
multiline circuit (многолинейное устройство)
Устройство, содержащее один или несколько WAN-путей для данных. Путь для данных представляет собой логический канал "точка-точка", который является постоянной (арендованной) линией. Многолинейное устройство повышает устойчивость к сбоям и обеспечивает расширение полосы.
Multilink PPP
Расширение протокола PPP, позволяющее группировать набор соединений в один логический канал с более широкой полосой. Соединения в группе могут иметь разные скорости. Типичным примером использования протокола является объединение B-каналов ISDN в один канал с полосой 128 Кбит/с.
multimode fiber (MMF - многомодовое волокно)
Оптический кабель, диаметр которого превышает длину волны, обеспечивая возможность существования нескольких оптических мод одновременно. Многомодовые кабели обычно используются на сравнительно коротких линиях (2 километра и меньше). См. также SMF.
multinetting
Связывание нескольких логических интерфейсов IP на одном устройстве или физическом интерфейсе.
multiple-port cluster (многопортовый кластер)
Кластер, содержащий не менее 2 портов.
Multiplexer (Mux - мультиплексор)
Устройство, позволяющее передавать по одной линии несколько сигналов одновременно.
Multiplexing (мультиплексирование)
Функция внутри уровня, обеспечивающая поочередную передачу информации из нескольких каналов в один.
Multipoint Access (многоточечный доступ)
Возможность подключения к одной точке многочисленных терминальных устройств (TE).
Multipoint Line
См. Multidrop.
Multipoint-to-Multipoint Connection (многоточечное соединение)
Набор связанных соединений ATM VC или VP и связанных с ними узлов, обладающий следующими свойствами:
  1. Все узлы в соединении, называемые конечными точками, выступают как корневые узлы (Root Node) в соединениях Point-to-Multipoint для остальных конечных точек.
  2. Каждая конечная точка в соединении может напрямую передавать информацию другой конечной точке, но принявший информацию узел не может идентифицировать отправителя без дополнительной информации (например, данных верхних уровней).
Multipoint-to-Point Connection (соединение "точка-многоточка")
Такие соединения могут иметь нулевую полосу для связи от корня (Root node) к листьям (Leaf Node) и ненулевую - в обратном направлении. UNI 4.0 не поддерживает таких соединений.
multiprotocol network (многопротокольная сеть)
Сеть, использующая несколько протоколов в любом из сегментов.
Multipurpose Internet Mail Extensions (MIME- многоцелевые расширения почты Internet)
Прикладной протокол для передачи файлов по сетям TCP/IP.
multisegment cascade (многосегментный каскад)
В концентраторах Bay Networks BayStack или Distributed 5000 многосегментный каскад позволяет сегментировать концентраторы или стеки независимо от физической принадлежности портов.
multisegment hub (многосегментный концентратор)
Концентратор, содержащий сегментируемую внутреннюю магистраль. Сегменты могут быть связанными с внутренней магистралью или изолированными.
multisegment network (многосегментная сеть)
Сеть, имеющая в своем составе не менее 2 сегментов, соединенных повторителями или другими устройствами.
multiservice switch (MSX - мультисервисный коммутатор)
Коммутатор, поддерживающий коммутируемый доступ, маршрутизацию, коммутацию, доступ к хостам и функции управления.
multistation access unit (MAU - модуль подключения к среде)
В сетях Ethernet - устройство, определенное в стандарте IEEE 802.3 для обеспечения физического соединения с сетевой кабельной системой и включающее преобразователь сигналов между форматами, приемлемыми для сети и конечной станции. Одно устройство может объединять в себе функции приемника и передатчика и называется в этом случае трансивером.
Модуль для обеспечения доступа нескольких станций в сетях token ring - устройство, служащее для подключения ПК, принтеров и концентраторов к ЛВС token ring с топологией "звезда".
Multivendor Integration Protocol (MVIP)
Стандарт, обеспечивающий интероперабельность телефонного оборудования различных производителей.
multivendor network
Сеть, в которой используются программы или оборудование различных производителей. Обычно к этому типу относятся многопротокольные сети.
MVIP (MultiVendor Integration Protocol)
Стандарт, обеспечивающий интероперабельность телефонного оборудования различных производителей.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Copyright © 1997 - 98, BiLiM Systems Ltd.

Последние изменения внесены 07.03.98


NA (Numerical aperture - числовая апертура)
Округрленное значение синуса угла восприятия оптического волокна, умноженное на показатель преломления.
NAC (Null attachment concentrator)
Концентратор, не подключенный ни к основному, ни к дополнительному кольцу сети FDDI.
NADN (Nearest active downstream neighbor)
В сетях token ring - станция, напрямую подключенная (downstream) к любой станции данного кольца. См. также NAUN.
NAK (Negative acknowledgment - отказ)
Ответ (подтверждение), сообщающий о том, что сообщение не было получено или терминал не может передавать. См. также ACK.
name resolution (разрешение имен)
Процесс преобразования имени в соответствующий адрес. См. DNS.
nanosecond (ns - наносекунда)
10-9 секунд = 0.000000001.
National Institute of Standards and Technology (NIST)
Государственное агентство США про разработке стандартов, являющееся частью Department of Commerce. Прежнее название - National Bureau of Standards (национальное бюро стандартов).
Native Address
Адрес, соответствующий одному из адресов, указанных в резюме узла.
NAU (Network accessible unit или network access unit - доступный через сеть модуль или модуль доступа в сеть)
Коммуникационный контроллер, подключенный к ЛВС, реализующий сетевые протоколы и обеспечивающий интерфейс для подключения устройств.
Программа или набор программ, выполняющих определенные функции в сети и представляющих источник и получатель данных в сети.
NAUN (Nearest active upstream neighbor)
В сетях token ring - станция, напрямую подключенная (upstream) к любой станции данного кольца. NAUN отвечает за начало процесса удаления маркера (beacon) в маркерном кольце. См. также NADN.
Nautica family
Семейство ISDN-маршрутизаторов компании Bay Networks, обеспечивающих высокопроизводительный доступ в сети ISDN.
NCE™ (Network Control Engine)
Продукция Bay Networks для сбора и обработки данных о сети в масштабе домена. На управляющую консоль NCE передает только данные высокого уровня (после предварительной обработки), снижая тем самым нагрузку на программы Optivity.
NCP (Network Control Protocol или Network Control Program - протокол или программа управления сетью)
Программы, управляющие трафиком между рабочими станциями и хостом. В ЛВС для этих целей служит сетевая операционная система, работающая на сервере и выпоняющая запросы рабочих станций.
NDIS
Спецификация стандартного интерфейса сетевых адаптеров, разработанная компаниями Microsoft и 3Com (октябрь 1990 года) для того, чтобы сделать коммуникационные протоколы независимыми от сетевого оборудования ПК. Драйвер NDIS может работать одновременно с несколькими стеками протоколов.
NE (Network Element - элемент сети)
Система, поддерживающая по крайней мере NEF и способная также поддерживать функции операционной системы/посредника. ATM NE может быть реализован как автономное устройство или географически распределенная система. такой элемент уже нельзя разобрать на отдельные управляемые элементы в контексте данной функции управления.
near end crosstalk (NEXT)
Передаточный параметр кабеля UTP, характеризующий возможную дальность передачи сигналов по кабелю.
nearest active downstream neighbor (NADN)
В сетях token ring - станция, напрямую подключенная (downstream) к любой станции данного кольца. См. также NAUN.
nearest active upstream neighbor (NAUN)
В сетях token ring - станция, напрямую подключенная (upstream) к любой станции данного кольца. NAUN отвечает за начало процесса удаления маркера (beacon) в маркерном кольце. См. также NADN.
NEF (Network Element Function - функция сетевого элемента)
Функция объекта ATM, поддерживающая транспортный сервис ATM (например, мультиплексирование или переключение).
neighbor information frame (NIF - кадр информации о соседях)
Часть процесса адресации следующей станции SMT, которая определяет какая из станций FDDI расположена по направлению кольца (downstream), а какая - против (upstream), если обе станции находятся в одном кольце FDDI.
Neighbor Node (соседний узел)
Узел, напрямую подключенный к данному узлу с помощью логического соединения.
Neighboring Routers (соседние маршрутизаторы)
Два маршрутизатора, подключенные к одной сети. В сетях с множественным доступом, соседи определяются динамически с помощью протокола OSPF Hello.
NEL (Network Element Layer - уровень сетевых элементов)
Абстракция функций, связанных с конкретной технологией, производителем, сетевым ресурсом или элементом сети, обеспечивающим базовый коммуникационный сервис.
NetBEUI (NetBIOS Extended User Interface)
Транспортный протокол, используемый Microsoft LAN Manager, Windows for Workgroups, Windows NT и других сетевых ОС.
NetBIOS (Network Basic Input Output System - сетевая базовая система ввода-вывода).
Стандартный сетевой интерфейс, предложенный компанией IBM для ПК и совместимых систем. NetBIOS обеспечивает стандартный интерфейс для нижних уровней. Функция данного протокола заключается в обеспечении доступа в сеть для программ, работающих на верхних уровнях.
NetID (Network identification)
Сетевая часть IP-адреса. См. также Class A/B/C address.
NetWare
Сетевая ОС для локальных сетей компании Novell, основанная на использовании протоколов IPX и SPX.
Network - сеть
1. Соединение группы узлов (компьютеров или других устройств).
2. Группа точек, узлов или станций, соединенных коммуникационными каналами и набор оборудования, обеспечивающего соединение станций и передачу между ними информации.
Сеть может состоять из любой комбинации локальных (ЛВС) и распределенных (WAN) сетей.
Network Address (сетевой адрес)
(1) определяемый протоколом адрес устройства Ethernet, иденьтифицирующий сегмент или область, в которой размещается указанная станция (например IP, Novell IPX, DECnet).
(2) сетевая часть адреса IP (сетевые адреса Internet являются уникальными). См. также Class A/B/C address, IP address, subnet address.
(3) уникальный номер, связанный с каждым устройством в сети, состоящий из номера сети и номера устройства в сети. См. Internet address или OSI Network Address.
network bridge (сетевой мост)
Устройство, объединяющее две различных сети, использующие одинаковые протоколы адресации, но могущие различаться протоколами высших уровней.
network center (сеетвой центр)
Место, где установлены (и управляются) сетевые ресурсы, магистрали, концентраторы доступа пользователей. В архитектуре с компактной магистралью (collapsed backbone) физическая точка центрального администрирования, где обеспечивается сегментирование, доступ и т.п. В архитектуре с иерархическими магистралями могут существовать многочисленные сетевые центры.
Network Control Protocol (NCP - протокол управления сетью)
Программы, управляющие трафиком между рабочими станциями и хостом. В ЛВС для этих целей служит сетевая операционная система, работающая на сервере и выпоняющая запросы рабочих станций.
network device interface specification (NDIS - спецификация сетевого интерфейса)
Спецификация стандартного интерфейса сетевых адаптеров, разработанная компаниями Microsoft и 3Com для того, чтобы сделать коммуникационные протоколы независимыми от сетевого оборудования ПК. Драйвер NDIS может работать одновременно с несколькими стеками протоколов.
network fabric
Управляемая, высокоскоростная коммуникационная система, поддерживающая новые классы многопользовательских приложений (системы электронной коммерции, видео-конференции, обработка изображений и т.п.) и расширяемая по мере роста потребностей организации. Связана со всеми коммуникационными уровнями (1 - 3) модели OSI (концентраторы, маршрутизаторы, мосты, коммутаторы), создающими физическую сеть.
Network Hub Unit (NHU - модуль сетевого концентратора)
Концентратор/повторитель в сети StarLAN.
Network Information Services (NIS - сетевой информационный сервис)
Базы данных доступа к файлам и системы обеспечения безопасности в системах UNIX.
network interface card (NIC - сетевой адаптер)
Периферийное устройство (плата), обеспечивающее соединение компьютера и ЛВС.
network layer (сетевой уровень)
Уровень 3 модели OSI, отвечающий за маршрутизацию, коммутацию и доступ к подсети через всю среду OSI.
Network Layer (Сетевой уровень)
Уровень модели OSI, отвечающий за маршрутизацию, переключение и доступ к подсетям через всю среду OSI.
network management (управление сетью)
(1) Административный сервис для управления сетью. Программы, которые собирают информацию о сетевой активности. Для обеспечения интероперабельности администратор сети должен использовать стандартные средства сетевого управления, включая SNMP и RMON. См. также agent, NMS.
(2) Пять функциональных областей, определенных ISO для обеспечения эффективности сети, близкой к максимуму. К числу этих областей относятся управление конфигурацией, предотвращение сбоев, управление безопасностью, управление производительностью, управление счетами пользователей.
network management interface (NMI - интерфейс сетевого управления)
Часть архитектуры внутренней магистрали (backplane bus) концентратора, обеспечивающая связь между модулями сетевого управления и остальными устройствами ЛВС.
network management module (NMM - модуль сетевого управления)
Гнездо или модуль, устанавливаемый в шасси концентратора и собирающий управляющие данные и отчеты о работе программ управления. Модули управления выполняют также операции соединения (interconnection), прерывания и восстановления тактирования (retiming). Каждый метод доступа к среде (Ethernet, token ring, FDDI, ATM) использует свои модули управления сетью.
Network Management Protocol (NMP - протокол управления сетью)
Семиуровневый коммуникационный протокол, основанный на модели OSI и созданных компанией AT&T прикладном языке и соглашениях о форматах.
network management station (NMS - станция управления сетью).
Система, отвечающая за управление сетью (или ее частью). NMS работает с управляющими сетевыми агентами, размещающимися на управляемых узлах через протокол управления сетью. См. agent, network management.
Network Management System - система управления сетью
Система оборудования и программ, используемая для мониторинга, управления и администрирования в сети передачи данных.
Network Mask
32-битовое число, показывающее диапазон IP-адресов, находящихся в одной IP-сети/подсети.
network node interface (NNI - интерфейс сетевого узла)
Интерфейс сетевого узла, используемый для соединения с другим узлом сети.
network number (номер сети)
Сетевой адрес - уникальный числовой идентификатор, который администратор сети связывает с каждой отдельной подключаемой сетью при инсталяции файловых сереверов или других сетевых устройств.
network operating system (NOS - сетевая операционная система)
Программы, управляющие сетью. Обеспечивают разделение ресурсов, средства обеспечения безопасности и управления. В общем случае работает поверх стандартной (несетевой) ОС.
network service access point (NSAP - точка доступа к сетевому сервису).
Точка, в которой Сетевой сервис (OSI Network Service) становится доступным на транспортном уровне. NSAP идентифицируется сетевыми адресами OSI.
Network-to-Network Interface (NNI)
Интерфейс для соединения частных или общедоступных коммутаторов. Частные NNI используются между 2 частными сетями в здании, публичные NNI используются между коммутаторами общего пользования, образующими WAN. Спецификация NNI может быть применена как при взаимодействии кмежду коммутаторами, так и при взаимодействии "сеть-сеть". См. также UNI.
network user Identification (NUI - идентификатор пользователя сети)
Уникальный идентификатор, обеспечиваемый для пользователей при работе по коммутируемым линиям для их идентфикации устройствами коммутации пакетов в сети.
NEXT (Near end crosstalk)
Передаточный параметр кабеля UTP, характеризующий возможную дальность передачи сигналов по кабелю из-за наводок сигналов между различными парами проводников в кабеле.. Оборудование, которое должно одновременно принимать сигнал по одной паре кабеля и передавать по другой паре, должно учитывать параметр NEXT. Количественным выражением параметра является уровень наводки передаваемого сигнала в приемной паре. Поскольку в точке подключения кабеля передаваемый сигнал имеет максимальный уровень, а принимаемый может быть значительно ослаблен, зачастую бывает трудно обеспечить приемлемый уровень ACR. Для снижения NEXT используют экранирование пар.
NFS® (Network File System - Сетевая файловая система).
Распределенная файловая система, разработанная компанией Sun Microsystems и позволяющая группе компьютеров прозрачный совместный доступ к файлам друг друга.
NHU (Network Hub Unit - модуль сетевого концентратора)
Концентратор/повторитель в сети StarLAN.
NIC (Network Information Center - Сетевой Информационный Центр).
Изначально этот центр был единственным, располагался при SRI International и решал задачи управления сетью сообщества ARPANET (позднее и DDN). Сегодня существует множество центров на уровне локальных, региональных и национальных сетей по всему миру. Такие центры обеспечивают поддержку пользователей, доступ к документам, обучение и многое другое.
NIC (Network Interface Card - сетевой адаптер)
Периферийное устройство (плата), обеспечивающее соединение компьютера и ЛВС.
NIC card - сетевой адаптер)
Периферийное устройство (плата), обеспечивающее соединение компьютера и ЛВС.
NIF (Neighbor information frame)
Часть процесса адресации следующей станции SMT, которая определяет какая из станций FDDI расположена по направлению кольца (downstream), а какая - против (upstream), если обе станции находятся в одном кольце FDDI.
NIS (Network information services - сетевой информационный сервис)
Базы данных доступа к файлам и системы обеспечения безопасности в системах UNIX.
N-ISDN (Narrowband Integrated Services Digital Network - широкополосная сеть ISDN)
Сервис, включающий базувую скорость (2B+D или BRI) и первичную скорость (30B+D - в Европе, 23B+D - в Северной Америке или PRI). Поддерживает скорости до 2.048 Мбит/с.
NIST (National Institute of Standards and Technology - национальный институт технологии стандартов [ранее NBS]).
Государственное агентство США про разработке стандартов, являющееся частью Department of Commerce. Прежнее название - National Bureau of Standards (национальное бюро стандартов). См. также OIW.
NLSP (NetWare Link-State Protocol - протокол состояния канала NetWare)
Протокол маршрутизации по состоянию канала, разработанный компанией Novell для управления трафиком IPX в больших сетях.
NM (Network Management Entity - объект управления сетью)
Программа в коммутируемой системе, обеспечивающая возможность управления протоколом PNNI. NM взаимодействует с протоколом PNNI через MIB.
NMA (Network management application - программа сетевого управления)
(1) Программа, обеспечивающая сетевому администратору механизмы доступ к данным, управление сетью, генерацию отчетов.
(2) Программы Bay Networks ATM для управления коммутаторами LattisCell, EtherCell и Model 761 CMS.
NMC (Network management console - консоль управления сетью)
Выделенный ПК или станция UNIX, на которой запущены программы сетевого управления, запрашивающие информацию у агентов управления.
NMI (Network management interface - интерфейс сетевого управления)
Часть архитектуры внутренней магистрали (backplane bus) концентратора, обеспечивающая связь между модулями сетевого управления и остальными устройствами ЛВС.
NML (Network management layer - уровень сетевого управления)
Один из уровней стандарта Telecommunications Management Network, контролирующий сетевые функции, включая мониторинг, управление и т.п.
Абстракция функций, обеспечиваемых системами, которые управляют элементами сети на коллективной основе, обеспечивая сквозное управление и мониторинг.
NMM (Network management module - модуль сетевого управления)
Гнездо или модуль, устанавливаемые в шасси концентратора. собирающее данные от устройств и передающее их программе управления сетью. NMM также выполняет функции соединения, прерывания и восстановления тактирования. Каджый метод доступа к среде (Ethernet, token ring, FDDI, ATM) использует свои собственные модули управления сетью.
NMP (Network Management Protocol - протокол управления сетью)
Семиуровневый коммуникационный протокол, основанный на модели OSI и созданных компанией AT&T прикладном языке и соглашениях о форматах.
NMS (Network Management Station - станция управления сетью).
Система, отвечающая за управление сетью (или ее частью). NMS работает с управляющими сетевыми агентами, размещающимися на управляемых узлах через протокол управления сетью. См. agent, network management.
NMS (Network Management System - система управления сетью)
Сущность, реализующая функции NML. NMS может также включать в себя функции уровня управления элементами (EML). Система управления сетью может управлять другими NMS.
NMS Environment
Набор NMS, обеспечивающих совместное управление одной или несколькими подсетями.
NNI (Network to Network Interface)
Интерфейс для соединения частных или общедоступных коммутаторов. Частные NNI используются между 2 частными сетями в здании, публичные NNI используются между коммутаторами общего пользования, образующими WAN. Спецификация NNI может быть применена как при взаимодействии кмежду коммутаторами, так и при взаимодействии "сеть-сеть". См. также UNI.
NNI (Network node interface - интерфейс сетевого узла)
Интерфейс сетевого узла, используемый для соединения с другим узлом сети.
Интерфейс между коммутаторами ATM, определенный как интерфейс между двумя сетевыми узлами.
NOC (Network Operations Center - сетевой операционный центр)
Любой центр, решающий текущие задачи функционирования сети. Эти задачи включают мониторинг и управление, решение проблем, поддержку пользователей и т.п.
Nodal Attribute (атрибут узла)
Параметр состояния узла, рассматриваемый индивидуально для определения доступности и/или желаемости использования узла для данного соединения.
Nodal Constraint
Ограничение на использовании узла при выборе пути для конкретного соединения.
Nodal Metric (метрика узла)
Параметр узла, используемый при определении доступности и/или желаемости данного узла для организации данного соединения.
Nodal State Parameter (параметр состояния узла)
Информация, содержащая данные об узле.
NodalView™
Программа из комплекта Bay Networks Optivity, обеспечивающая графическое представление каждой станции и модуля управления, расположенных в коллизионном домене (Ethernet) или кольце (token ring). Программа обеспечивает логическое представление соединений внутри домена.
Node - узел
Точка присоединения к сети, устройство, подключенное к сети (компьютер, мост, маршрутизатор, порт коммутатора, шлюз и т.п.). В общем случае может использоваться для обозначения любого активного элемента сети.
Синоним понятия "логический узел"
Node Security
Режим обеспечения безопасности Bay Networks Optivity, позволяющий ограничить доставку пакетов только портам с заданными MAC-адресами.
nonreturn to zero (NRZ - без возврата к нулю)
Метод кодирования сигналов, в котором при передаче каждого бита не происходит возврата в нейтральное состояние (нуль).
nonreturn to zero inverted (NRZI - без возврата к нулю, инвертированный)
Тип кодирования, используемый в FDDI и Fast Ethernet. Сигнал NRZI остается в текущем состоянии при передаче нулевого значения бита. Единица приводит к изменению полярности сигнала NRZI на противоположную.
NOS (Network Operating System - сетевая операционная система)
Программы, управляющие сетью. Обеспечивают разделение ресурсов, средства обеспечения безопасности и управления. В общем случае работает поверх стандартной (несетевой) ОС.
NPC (Network Parameter Control - контроль параметров сети)
NPC определяется как набор действий, выполняемых сетью для мониторинга и управления трафиком от NNI. Основной целью NPC является защита сетевых ресурсов от умышленных или нечаянных некорректных действий, способных повлиять на качество обслуживания (QoS) других соединений. См. также UPC.
NRM Normal response mode
Режим HDLC, используемый для соединения основного узла (primary) с одним или несколькими вторичными (secondary) и позволяющий вторичным узлам передавать информацию только после получения разрешения (адресации) от первичного узла.
Nrm
Параметр сервиса ABR - максимальное число ячеек, которые отправитель может передать для каждой отосланной ячейки управления ресурсами (RM-cell).
NRZ (Non-Return to Zero - без возврата к нулю)
Метод бинарного кодирования информации, при котором единичные биты представляются положительным значением (например, напряжения), а нулевые - отрицательным. Таким образом сигнал не возвращается к нулю (нейтральному положению) после каждого бита. Для различения последовательных битов каждый импульс имеет определенную длительность.
NRZ-I (nonreturn to zero inverted - без возврата к нулю, инвертированный)
Тип кодирования, используемый в FDDI и Fast Ethernet. Сигнал NRZI остается в текущем состоянии при передаче нулевого значения бита. Единица приводит к изменению полярности сигнала NRZI на противоположную.
ns
10-9 секунд = 0.000000001.
NSAP (Network Service Access Point - точка доступа к сетевому сервису).
Точка, в которой Сетевой сервис (OSI Network Service) становится доступным на транспортном уровне. NSAP идентифицируется сетевыми адресами OSI.
Стандарт OSI для 20-байтовых сетевых адресов. ATM использует спецификацию E.164 для адресации публичных сетей и структуру адресов NSAP - для частных сетей.
NSF (National Science Foundation)
Спонсор сети NSFNET.
NSFNET (National Science Foundation NETwork)
Группа локальных, региональных и mid-level сетей в США, объединенных высокоскоростной магистралью (backbone). NSFNET обеспечивает доступ научных работников к большому числу суперкомпьютеров, расположенных по всей стране.
NSR (Non-Source Routed)
Рассылка кадров с помощью механизма, отличного от Source Route Bridging.
NT (Network Termination - прерывание сети)
Точка завершения виртуального канала (VC), виртуального пути (VP) на интерфейсе UNI.
NT1 (Network Termination 1)
Прерывающее сеть устройство для подключения пользовательского оборудования к сети ISDN.
NTSC (National Television System Committee)
Группа, определяющая стандарты кодирования и передачи телевизионных сигналов в США.
Nucleus
Внутренная ссылка (reference point) на логический узел в комплексном представлении узла PNNI.
NUI (Network user identification - идентификатор пользователя сети)
Уникальный идентификатор, обеспечиваемый для пользователей при работе по коммутируемым линиям для их идентфикации устройствами коммутации пакетов в сети.
null attachment concentrator (NAC)
Концентратор, не подключенный ни к основному, ни к дополнительному кольцу сети FDDI.
numerical aperture (NA - числовая апертура)
Округрленное значение синуса угла восприятия оптического волокна, умноженное на показатель преломления.
NVRAM
Энергонезависимая память с произвольным доступом (ОЗУ). Такая память используется для хранения информации при выключении питания устройств.
nx64K
Используется для обозначения полосы устройства или скорости, обеспечиваемой объединением нескольких (n) каналов по 64 Кбит/с. Каналы 64K или DS0 являются базовыми для телефонных систем.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 03.03.98


OAM (Operations Administration and Maintenance - администрирование и управление операциями)
Группа функций управления сетью, обеспечивающая индикацию сбоев в сети, данные о производительности, диагностику.
Object (объект)
Объект в контексте управления сетью - числовое значение, характеризующее тот или иной параметр управляемого устройства. Последовательность чисел, разделенных точкой, определяющая объект внутри MIB, называется идентификатором объекта.
object identifier (OID - идентификатор объекта)
В MIB - последовательность неотрицательных целых чисел, разделенных точками, определяющая путь к объекту через глобальное дерево имен SNMP.
OC-3 (Optical Carrier-level 3)
Одномодовая оптическая передающая система, несущая три уровня сигналов STS-1.
octet (восемь бит)
Стандартный термин, используемый для обозначения последовательности из 8 битов. Этот термин является более корректным, поскольку в некоторых системах длина байта отличается от 8 бит.
ODI (Open Data Link Interface - открытый интерфейс канала данных)
Разработанная компанией Novell (20 марта 1992 года) спецификация стандартного интерфейса, позволяющая использовать несколько протоколов с одним сетевым адаптером. ODI изолирует стек протоколов от сетевого адаптера, обеспечивая независимость от оборудования.
OID (Object identifier - идентификатор объекта)
В MIB - последовательность неотрицательных целых чисел, разделенных точками, определяющая путь к объекту через глобальное дерево имен SNMP.
OIW (Workshop for Implementors of OSI)
Часто называется NIST OIW или NIST Workshop и является северо-американским региональным центром, определяющим способы реализации рекомендаций OSI. В Европе аналогичные задачи решает EWOS, в тихоокеанском регионе AOW.
OmniView™
Система мониторинга устройств компании Bay Networks, позволяющая пользователю контролировать производтительность многочисленных концентраторов в одном окне. Часть комплекта программ сетевого управления Optivity.
onboard transceiver (встроенный трансивер)
Приемо-передатчик (эквивалент IEEE 802.3 MAU), реализованный как часть устройства на сетевом адаптере Ethernet. Другое название - internal transceiver.
ONC™ (Open Network Computing)
Распределенная архитектура приложений, развиваемая и управляемая консорциумом во главе с Sun Microsystems.
One Hop Set
Группа хостов, разделенных 1 хопом в терминах межсетевых протоколов.
one-way transmission (однонаправленная передача)
Коммутируемое соединение, обеспечивающее возможность приема или передачи данных, но не способное поддерживать то и другое одновременно.
on-net routing
Маршрутизация между IP-подсетями на одном физическом порту.
OOF (Out of Frame)
См. LOF.
Open Datalink Interface (ODI - открытый интерфейс канала данных)
Разработанная компанией Novell спецификация стандартного интерфейса, позволяющая использовать несколько протоколов с одним сетевым адаптером. ODI изолирует стек протоколов от сетевого адаптера, обеспечивая независимость от оборудования.
OpenNET
Сетевая система для Intel Corporation.
Open Shortest Path First (OSPF)
Протокол маршрутизации по состоянию канала (link-state protocol) в стеке IP, позволяющий маршрутизаторам в одной автономной системе обмениваться информацией о маршрутах за счет периодически рассылаемых сообщений о модификации. Каждый маршрутизатор периодически проверяет состояние физических соединений с каждым из своих соседей и передает полученную информацию другим соседям. Используя полученную информацию каждый маршрутизатор строит дерево кратчайших путей с собой в качестве корня для нахождения самого короткого пути в каждую точку назначения и построения таблицы маршрутизации.
Разработан на основе протокола RIP. Стандарт IGP для Internet.
Open Systems Interconnection (OSI)
Международная программа стандартизации обмена данными между компьютерными системами различных производителей. См. также ISO.
Open Systems Interconnection (OSI) reference model
Семиуровневая (физический, канальный, сетевой, транспортный, сеансовый, представления, прикладной) модель стандартной сетевой архитектуры, разработанная Международным комитетом по стандартизации (ISO) (документ ISO 7498-0). Модель OSI является базой для определения стандартов сетевых протоколов, благодаря чему совместимые с этой моделью устройства могут надежно взаимодействоать друг с другом. В модели OSI каждый уровень выполняет часть сетевых функций, используя сервис нижележащего уровня и предоставляя свои услуги вышележащему.
operating system (OS - операционная система)
Набор программ, управляющих работой компьютера и ресурсов, а также обеспечивающих доступ к памяти, приложениям, устройствам хранения, периферии. См. также network operating system (NOS).
optical cable
Тонкий кабель из стекла или полимера для передачи информации с помощью световых волн.
Optical Carrier-level 3 (OC-3)
Одномодовая оптическая передающая система, несущая три уровня сигналов STS-1.
optical power budget (бюджет оптической мощности)
Допустимое затухание (точнее, потери) в оптическом канале, разница мощности переданного сигнала и чувствительности приемника.
Optivity
Комплект программ сетевого управления компании Bay Networks, работающих на платформах Novell ManageWise. HP OpenView DOS, SunNet Manager, HP OpenView, IBM NetView for AIX UNIX.
Optivity Campus™
Комплект программ сетевого управления компании Bay Networks, обеспечивающих управление сетями Ethernet и token ring на базе Windows. Программа поддерживает работу со всеми устройствами Bay Networks.
Optivity Design and Analysis™
Программа сетевого управления Bay Networks, обеспечивающая средства проектирования и анализа функциональности корпоративных сетей.
Optivity Enterprise™
Программа сетевого управления Bay Networks для платформ UNIX.
Optivity Internetwork™
Программа сетевого управления Bay Networks для ЛВС на основе маршрутизаторов и WAN-сетей.
Optivity LAN™
Программа сетевого управления Bay Networks для сетей на базе концентраторов.
Optivity Planning™
Часть пакета программ Bay Networks Optivity Enterprise, включающая DesignMan для планирования и сегментации коммутируемых сетей Ethernet и token ring, NetReporter™ для долгосрочного анализа сетей.
Optivity Workgroup™
Программа сетевого управления Bay Networks для небольших сетей. Включает Optivity LAN и Optivity Internetwork.
OS (operating system - операционная система)
Набор программ, управляющих работой компьютера и ресурсов, а также обеспечивающих доступ к памяти, приложениям, устройствам хранения, периферии. См. также network operating system (NOS).
OSI (Open Systems Interconnection)
Международная программа стандартизации обмена данными между компьютерными системами различных производителей. См. также ISO.
OSI model, Open Systems Interconnection model
Семиуровневая (физический, канальный, сетевой, транспортный, сеансовый, представления, прикладной) модель стандартной сетевой архитектуры, разработанная Международным комитетом по стандартизации (ISO) (документ ISO 7498-0). Модель OSI является базой для определения стандартов сетевых протоколов, благодаря чему совместимые с этой моделью устройства могут надежно взаимодействоать друг с другом. В модели OSI каждый уровень выполняет часть сетевых функций, используя сервис нижележащего уровня и предоставляя свои услуги вышележащему.
OSI Network Address
Адрес, содержащий до 20 октетов, используемых для локализации Транспортной части OSI (OSI Transport entity). Адрес форматируется в Доменную часть (Initial Domain Part), которая стандартизована для каждого из нескольких адресных доменов и Определяемую доменом часть (Domain Specific Part), которая отвечает за адресацию внутри домена.
OSI Presentation Address
Адрес, используемый для локализации объекта уровня приложений OSI (OSI Application entity). Этот адрес состоит из сетевого адреса OSI (OSI Network Address) и селекторов (до трех), определяющих объект (Transport, Session, Presentation).
OSI reference model
Семиуровневая (физический, канальный, сетевой, транспортный, сеансовый, представления, прикладной) модель стандартной сетевой архитектуры, разработанная Международным комитетом по стандартизации (ISO) (документ ISO 7498-0). Модель OSI является базой для определения стандартов сетевых протоколов, благодаря чему совместимые с этой моделью устройства могут надежно взаимодействоать друг с другом. В модели OSI каждый уровень выполняет часть сетевых функций, используя сервис нижележащего уровня и предоставляя свои услуги вышележащему.
OSPF (Open Shortest Path First - сначала по кратчайшему пути)
Протокол маршрутизации по состоянию канала (link-state protocol) в стеке IP, позволяющий маршрутизаторам в одной автономной системе обмениваться информацией о маршрутах за счет периодически рассылаемых сообщений о модификации. Каждый маршрутизатор периодически проверяет состояние физических соединений с каждым из своих соседей и передает полученную информацию другим соседям. Используя полученную информацию каждый маршрутизатор строит дерево кратчайших путей с собой в качестве корня для нахождения самого короткого пути в каждую точку назначения и построения таблицы маршрутизации.
Разработан на основе протокола RIP. Стандарт IGP для Internet.
OUI (Organizationally Unique Identifier)
Трехоктетное поле в заголовке IEEE 802.1a SNAP, идентифицирующее организацию, которая определяет значение 2 следующих октетов поля идентификатора протокола (PID) в заголовке SNAP. Эти поля вместе позволяют идентифицировать маршрутизируемый протокол.
Outlier
Узел, удаление которого из peer-группы будет существенно повышать точность и упрощать агрегирование топологии оставшейся части группы.
out-of-band (за пределами полосы)
Дистанционное соединение, использующее коммуникационный канал за пределами основной полосы (in-band) сети. Такое соединение полезно в тех случаях, когда доступ через сеть невозможен (например, для управления устройствами удаленной сети или настройки новых устройств).
out-of-band-management (управление в режиме out-of-band)
Программа, использующая последовательный порт сетевого устройства (например, маршрутизатора) для диагностики и управления в тех случаях, когда доступ через сеть невозможен.
out-of-band signaling
Метод сигнализации, использующий частоты за пределами основного канала или протокола, обычно используемого для передачи информации. Примером может служить связь между управляющей станцией и модулем управления сетью по телефонной линии.
Outside Link (внешнее соединение)
Соединение с внешним узлом.
Outside Node (внешний узел)
Узел, который участвует в маршрутизации PNNI, но не является членом конкретной peer-группы.
oversized packet (слишком большой пакет)
В сетях Ethernet пакет, длина которого превышает 1518 байт (включая поля адреса и контрольной суммы). Причиной появления таких пакетов может послужить дефект какого-либо из сетевых устройств. Результатом передачи пакетов чрезмерной длины может быть переполнение буферов FIFO, коллизии, фрагментация пакетов, ошибки CRC, ошибки выравнивания.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 03.03.98


Packet (пакет)
Группа бит, включающая данные и сигналы управления, представленные в соответствующих форматах, и передаваемая целиком. Структура пакета зависит от протокола. В общем случае пакет включает 3 основных элемента: управляющую информацию (адрес получателя и отправителя, длина пакета и т.п.), передаваемые данные, биты контроля и исправления ошибок. Блок информации помечается на уровне 3 (сетевой) модели OSI.
packet assembler/disassembler (PAD - сборщик/разборщик пакетов)
Программный модуль или устройство, получающие символы от терминала, собирающие их в пакеты и передающие. На приемном конце пакеты разбираются и передаются на терминал. PAD собирает пакеты асинхронных данных и передает их в сеть с коммутацией пакетов. PAD также выполняет обратную процедуру разборки пакетов и передачи их устройствам или программам, не работающим с пакетами.
Packet Exchange Protocol (PEP - протокол обмена пакетами)
Протокол компании Xerox, используемый в Novell NetWare для передачи команд NCP (NetWare Core Protocol).
packet filter (фильтр пакетов)
Определение необходимости пересылки или отбрасывания пакетов на основе набора критериев (например, адрес отправителя или получателя, длина пакета и т.п.). Фильтрация пакетов помогает управлять сетевым трафиком.
Packet Level Protocol (PLP - протокол пакетного уровня)
Протокол, определяющий метод передачи пакетов между X.25 DTE и X.25 DCE. Протокол поддерживает последовательность пакетов, управление потоком, обнаружение и исправление ошибок.
packet-switch node (PSN - узел коммутации пакетов)
Название коммутатора пакетов в сети ARPANET.
packet switched network (сеть с коммутацией пакетов)
Коммуникационная сеть, использующая технологию коммутации пакетов.
packet switching (коммутация пакетов)
Коммуникационная парадигма, в которой пакеты (сообщения) по отдельности маршрутизируются между хостами без предварительной организации коммуникационного пути. См. также circuit switching, connectionless, connection-oriented.
Packet Switching (коммутация пакетов)
Метод передачи данных, при котором информация делится на дискретные фрагменты, называемые пакетами. Пакеты передаются последовательно - один за другим.
packet transfer mode (пакетный режим передачи)
Режим, при котором функции передачи и коммутации осуществляются на уровне пакетов для динамического разделения среды передачи и коммутации ресурсов между многочисленными соедиениями.
PAD (packet assembler/disassembler - сборщик/разборщик пакетов)
Программный модуль или устройство, получающие символы от терминала, собирающие их в пакеты и передающие. На приемном конце пакеты разбираются и передаются на терминал. PAD собирает пакеты асинхронных данных и передает их в сеть с коммутацией пакетов. PAD также выполняет обратную процедуру разборки пакетов и передачи их устройствам или программам, не работающим с пакетами.
PAP (Password Authentication Protocol - протокол аутентификации пароля)
Метод организации безопасных соединений PPP, при которых звонящий должен для организации соединения сообщить пароль
parallel LAN backbone (параллельная магистраль ЛВС)
Форма компактной магистрали (collapsed backbone), при которой сегменты распределены между коммутационными центарми с обеспечением доступа ко всем сегментам из любого коммутационного центра.
Parallel Packet Express (PPX™)
Процессор соединений с производительностью 1 Гбит/с для маршрутизаторов Bay Networks BLN и BCN, распределяющий потоки данных по 4 шинам 256 Мбит/с для обеспечения надежной непрерывной работы.
parameter management frames (PMF - кадры управления станцией)
Тип кадров управления станцией в FDDI, используемый станцией для чтения или записи объектов SMT MIB и обеспечивающий удаленное управление станцией.
Parity Bit (бит четности)
Дополнительный бит, добавляемый в группу для того, чтобы общее число единиц в группе было четным или нечетным (в зависимости от протокола).
partition (раздел)
(1) Электронная изоляция устройства Ethernet от сети. Продукция Bay Networks поддерживает автоматическую изоляцию сбойных портов.
(2) Зарезервированный или изолированный сегмент памяти или диска в компьютере или сетевом устройстве.
passive hub (пассивный концентратор)
Центральное соединительное устройство в сети, которое объединяет провода от нескольких станций без обработки сигналов или их регениерации. См. также active hub, intelligent hub.
PassThru™ ports (проходные порты)
Технология Bay Networks (приобретенная с компанией Armon Networking), используемая в зондах StackProbe. Проходные порты PassThru обеспечивают возможность прямого подключения зондов StackProbe к контролируемым серверам или коммутаторам без использования специальных портов.
Password Authentication Protocol (PAP- протокол аутентификации пароля)
Метод организации безопасных соединений PPP, при которых звонящий должен для организации соединения сообщить пароль
patch cable (соединительный шнур[кабель])
Отрезок медного или оптического кабеля, используемый для подключения порта сетевого устройства (например, концентратора или коммутатора) к распределительной панели (patch panel) или настенной розетке. Тип используемого кабеля определяется (1) кабельной системой (одномодовая или многомодовая оптика, STP, UTP) и (2) типом распределительной панели или стенной розетки, к которой присоединяется кабель.
patch panel (соединительная панель)
Массив розеток, устанавливаемых в коммуникационном шкафу для соединения устройств.
Path Constraint (ограничение пути)
Граница комбинированного значения топологической метрики вдоль рути для конкретного соединения.
path delay value (PDV - задержки на распространение через сеть)
Время передачи пакетов Ethernet по самому длинному пути через сеть.
PathMan™
Программа Bay Networks, являющаяся частью пакетов LattisWare и Optivity и позволяющая администратору определить физический путь передачи данных между двумя станциями сети. Возможности программы позволяют значительно упростить проблему поиска неисправностей в больших сетях.
path switching elements (PSE)
Встроенное устройство с изощренными средствами управления FDDI.
path variability value (PVV)
Возможное изменение значения задержки на распространение через сеть (PDV). Максимальное значение PVV для сетей Ethernet составляет 49 бит.
payload (полезная информация [в ячейке])
Данные, включенные в ячейку ATM или пакет. Ячейки ATM содержат заголовок в 5 октетов и 48 байт данных.
payload type (PT - тип полезной информации)
Часть (3 бита) заголовка ячейки ATM, показывающая тип содержащейся в ячейке информации.
PBX (Private Branch Exchange)
Телефонная станция, не являющаяся частью общедоступной сети (например, офисная АТС). PBX может иметь ATM API для использования услуг ATM (например, эмуляции устройств).
PC (Protocol Control)
Механизм, который данный прикладной протокол может реализовать для определения или управления производительностью приложения. Например, жизнеспособность протокола может требовать передачи управляющей информации с некоторой гарантированной скоростью (некоторые приложения мошут быть неустойчивы при невозможности передачи с такой или большей скоростью). Для таких приложений определена концепция MCR.
PCI (Protocol Control Information)
Протокольная информация, добавляемая сущностью OSI для обслуживания модулей данных, передаваемых вниз с вышележащего уровня. Эта информация вместе с данными пользователя образует Модуль данных протокола (Protocol Data Unit - PDU).
PCI (Peripheral component interconnect)
Спецификация локальной шины, разработанная корпорацией Intel и обеспечивающая высокоскоростную передачу данных между центральным процессором (CPU) и периферийными устройствами (до 10). Может использоваться совместно с шинами ISA или EISA.
PCM (Physical Connection Management - управление физическими соединениями)
Часть спецификации управления станциями в сети FDDI. Функционирует на физическом подуровне и отвечает за инициализацию соединений и сигнализацию между портами.
PCM (Pulse Code Modulation - импульсно-кодовая модуляция, ИКМ)
Способ кодирования аналогового сигнала (например, речи) для передачи его в форме цифрового потока (в телефонии с полосой 64 Кбит/с).
PCO (Point of Control and Observation - точка контроля и наблюдения)
Место (точка) в среде тестирования, где тестовые события наблюдаются и контролируются в соответствии с используемым методом тестирования.
PCR (Peak Cell Rate - пиковая скорость ячеек)
Скорость (ячеек в секунду), которую отправитель никогда не может превысить.
PCR (Program Clock Reference)
Отметка времени, помещаемая кодером MPEG-2 в транспортный поток (Transport Stream), чтобы помочь декодеру восстановить и контролировать время кодирования.
PDH (Plesiochronous Digital Hierarchy)
Технология PDH (плезиохронный, означает почти синхронный) была разработана для более эффективной передачи оцифрованных голосовых потоков по кабелю из скрученной пары проводников. Эта технология используется в цифровых системах Северной Америки, Европы и Японии, где приняты фиксированные значения скорости, а именно n x DS0 (DS0 - 64 Кбит/с).
PDN (Public Data Network [X.25])
Государственная распределенная сеть с коммутацией пакетов. Технология передачи пакетов на сетевом уровне X.25 определяет преобразование пользовательских сообщений в пакеты, организацию и поддержку соединений, управление потоками данных на уровне PDN.
PDU (Protocol Data Unit - модуль данных протокола [термин OSI для "пакета"]).
PDU представляет собой объект данных, которыми обмениваются "машины протокола" (объекты) в пределах данного уровня. PDU содержит как управляющую информацию (Protocol Control Information), так и пользовательские данные.
PDV (path delay value - задержки на распространение через сеть)
Время передачи пакетов Ethernet по самому длинному пути через сеть.
Peer Entities
Объекты внутри одного уровня.
Peer Group (группа одного уровня)
Набор логических узлов, сгруппированных по цели создания иерархии маршрутов. PTSE передаются между всеми членами группы.
Peer Group Identifier (идентификатор peer-группы)
Строка битов, используемая для однозначной идентификации peer-группы.
Peer Group Leader (лидер группы)
Узел, который был выбран для выполнения некоторых функций, связанных с узлом логической группы.
Peer Group Level (уровень группы)
Число значащих бит в идентификаторе конкретной peer-группы.
Peer Node (узел одного уровня)
Узел, являющийся членом одной peer-группы с данным узлом.
PEP (Packet Exchange Protocol - протокол обмена пакетами)
Протокол компании Xerox, используемый в Novell NetWare для передачи команд NCP ( NetWare Core Protocol).
performance management (управление производительностью)
Одна из областей применения систем управления сетями, определяемых ISO. Задачами управления производительностью является оценка поведения и эффективности работы сети. См. также network management.
peripheral component interconnect (PCI)
Спецификация локальной шины, разработанная корпорацией Intel и обеспечивающая высокоскоростную передачу данных между центральным процессором (CPU) и периферийными устройствами (до 10). Может использоваться совместно с шинами ISA или EISA.
permanent virtual circuit (PVC - постоянное виртуальное устройство)
Выделенное соединение между устройствами DTE, настраиваемое вручную и используемое для одной конкретной задачи (аналогично выделенной телефонной линии).
per-port ring selection
Способность связать станцию, подключенную к конкретному порту с любым кольцом, поддерживаемым концентратором token ring. Используются также термины per-port switching и configuration switching.
per-port segment selection
Способность связать станцию, подключенную к конкретному порту с любым сегментом Ethernet внутри концентратора. Используются также термины per-port switching и configuration switching.
PES (Packetized Elementary Stream)
В MPEG-2 после оцифровки и сжатия потока он форматируется в пакеты перед тем, как будет мультиплексирован в программный (Program Stream) или транспортный порток (Transport Stream).
PG (Peer Group - группа одного уровня)
Набор логических узлов, сгруппированных по цели создания иерархии маршрутов. PTSE передаются между всеми членами группы.
PGL (Peer Group Leader - лидер группы)
Узел, который был выбран для выполнения некоторых функций, связанных с узлом логической группы.
phantom circuit (фантомное устройство, устройство-призрак)
Устройство, образованное из 2 пар проводников и используемое в сетях token ring для вставки и исключения станции в кольцо в зависимости от включения питания станции.
PhonePlussm
Сервисная продукция Bay Networks, обеспечивающая телефонную поддержку заказчиков.
PHY
Физический уровень OSI , определяющий передачу ячеек через физическую среду, соединяющую два устройства ATM или FDDI. PHY определяет тактирование, схемы кодирования данных, используемые для управления символы и т.п. Уровень делится на 2 подуровня - : PMD (Physical Medium Dependent - зависящий от физической среды) и TC (Transmission Convergence - сближение).
Physical Connection Management (PCM - управление физическими соединениями)
Часть спецификации управления станциями в сети FDDI. Функционирует на физическом подуровне и отвечает за инициализацию соединений и сигнализацию между портами.
Physical Layer (Физический уровень)
Уровень 1 модели OSI, обеспечивающий способ активизации и физического соединения для передачи битов данных. Говоря проще, Физический уровень обеспечивает процедуры переноса данных через физическую среду.
Physical Layer (PHY) Connection
Связь, организованная PHY между двумя или несколькими объектами ATM. PHY-соединение состоит из последовательности PHY-линокв в порядке, обеспечивающем сквозную связь с PHY SAP.
Physical Link (физическая связь)
Реальное соединение между двумя коммутируемыми системами.
Physical Media (Физическая среда)
Любой физически возможный способ передачи сигналов между системами. Рассматривается вне модели OSI и иногда обозначается как нулевой уровень (Layer 0). Физическое соединение (соединитель, разъем) со средой можно рассматривать как определение верхнего интерфейса Физического уровня, т. е. нижнюю границу модели OSI.
Физическая среда определяет реальные физические интерфейсы. В сетях ATM используется широкий спектр физических интерфейсов, включая STS-1, STS-3c, STS-12c, STM-1, STM-4, DS1, E1, DS2, E3, DS3, E4, интерфейсы на основе FDDI, оптических каналов и экранированного медного кабеля (STP). Эти среды обеспечивают скорость передачи в диапазоне от 1,544 до 622,08 Мбит/с.
physical medium dependent (PMD - зависящий от физической среды)
Подуровень в различных стандартах, определяющих спецификации для оборудования и устройств, подключаемых к физической среде. В данной категории существуют различные стандарты - PMD для многомодовых оптических кабелей, SMF-PMD - для одномодовых, TP-PMD - для кабеля из скрученных пар.
physical unit (PU - физический модуль)
Компонент системы SNA (Systems Network Architecture).
Узел, управляющий ресурсами и сообщающий об ошибках.
Метод доступа в узле.
PI (Primary in)
В сети FDDI один из портов, связанных с устройством двойного подключения.
PID (Protocol Identification)
См. OUI.
ping (Packet internet groper)
Программа, используемая для проверки доступности адресата путем передачи ему специального сигнала (ICMP echo request - запрос отклика ICMP) и ожидания ответа. Термин используется как глагол: "Ping host X to see if it is up!"
PIXIT (Protocol Implementation eXtra Information for Testing - дополнительная информация о реализации протокола для тестирования)
Заявление поставщика или разработчика IUT содержащее информацию о IUT и тестовой среде, приемлемой для работы с данным IUT.
Plastic Fiber Optics
Оптические волокна, в которых используется полимерная среда передачи в отличие от кварцевой или стеклянной. Полимерная оптика имеет в общем случае более высокий уровень потерь, но может эффективно использоваться на коротких линях. пластиковые волокна значительно дешевле и проще в установке.
PLCP (Physical Layer Convergence Protocol - протокол сближения физического уровня)
Протокол PLCP определен в спецификации IEEE 802.6 и используется для передачи ATM по каналам DS3. Ячейки ATM инкапсулируются в кадры длительностью 125 мксек, определенные в PLCP.
PLL (Phase Lock Loop)
Механизм, при котором сигналы синхронизации передаются в потоке данных и приемное устройство выделяет сигнальные элементы.
PLP (Packet Level Protocol - протокол пакетного уровня)
Протокол, определяющий назначение пакетов передаваемых между X.25 DTE и X.25 DCE. Протокол поддерживает последовательность пакетов, управление потоком, обнаружение и исправление ошибок.
plug (вставка, вилка)
Элемент завершения кабеля, обеспечивающий соединение с розеткой.
PM (Physical Medium - физическая среда)
Любой физически возможный способ передачи сигналов между системами. Рассматривается вне модели OSI и иногда обозначается как нулевой уровень (Layer 0). Физическое соединение (соединитель, разъем) со средой можно рассматривать как определение верхнего интерфейса Физического уровня, т. е. нижнюю границу модели OSI.
Физическая среда определяет реальные физические интерфейсы. В сетях ATM используется широкий спектр физических интерфейсов, включая STS-1, STS-3c, STS-12c, STM-1, STM-4, DS1, E1, DS2, E3, DS3, E4, интерфейсы на основе FDDI, оптических каналов и экранированного медного кабеля (STP). Эти среды обеспечивают скорость передачи в диапазоне от 1,544 до 622,08 Мбит/с.
PMD (Physical medium dependent или physical layer media dependent - зависящий от физической среды)
Подуровень в различных стандартах, определяющих спецификации для оборудования и устройств, подключаемых к физической среде. В данной категории существуют различные стандарты - PMD для многомодовых оптических кабелей, SMF-PMD - для одномодовых, TP-PMD - для кабеля из скрученных пар.
PMF (Parameter management frames - кадры управления станцией)
Тип кадров управления станцией в FDDI, используемый станцией для чтения или записи объектов SMT MIB и обеспечивающий удаленное управление станцией.
PNI (Permit Next Increase)
Параметр сервиса ABR, обозначаемый флажком, который управляет возможностью увеличения ACR. При PNI=0 увеличение скорости не допускается.
PNNI (Private Network-Network Interface - интерфейс с частной сетью)
Иерархический протокол маршрутизации с динамической информацией о состоянии каналов позволяющий строить большие, масштабируемые сети ATM на основе коммутаторов различных производителей. PNNI определяет сигнальные запросы для организации соединений точка-точка и многоточечных через сеть ATM.
PNNI Protocol Entity
Программный объект в коммутируемой системе, выполняющий функции PNNI и обеспечивающий маршрутизацию.
PNNI Routing Control Channel
VCC, используемый для обмена сообщениями протокола маршрутизации PNNI.
PNNI Routing Domain
Группа топологически непрерывных систем, работающая с общей маршрутизацией PNNI.
PNNI Routing Hierarchy
Иерархия peer-групп, используемая для маршрутизации PNNI.
PNNI Topology State Element
Набор информации PNNI, собираемой от всех логических узлов peer-группы.
PNNI Topology State Packet
Тип пакета маршрутизации PNNI, используемый для лавинной маршрутизации PTSE из числа логических узлов peer-группы.
PO (Primary out)
В сети FDDI один из портов, связанных с устройством двойного подключения. В общем случае присоединяется к транковому кольцу.
point of presence (POP - точка присутствия)
Центральный офис телекоммуникационного оператора (локального или удаленного). Для провайдеров Internet POP представляет собой локальный номер, по которому пользователи могут получить доступ к ISP.
Point-to-Multipoint Connection (соединение "точка-многоточка")
Набор связанных соединений ATM VC или VP, обладающий следующими свойствами:
  1. Одно соединение ATM, называемое корневым (Root Link), выступает в качестве корня топологии "простое дерево". Когда корневой узел (Root Node) посылает информацию, все остальные узлы, называемые листьями (Leaf Nodes), получают копию этой информации.
  2. Каждый лист может послать информацию напрямую корневому узлу. Корневой узел не может определить, от какого из листьев поступила информация, без дополнительных данных (верхние уровни).
    Примечание: UNI 4.0 не поддерживает передачу трафика от листьев к корню.
  3. Листья дерева не могут напрямую обмениваться данными между собой.
Point-to-Point Connection (соединение "точка-точка")
Соединение между парой конечных точек.
Point-to-Point Protocol (PPP)
Протокол связи между терминалом и маршрутизатором. Обеспечивает доступ по коммутируемым линиям в сеть Internet. PPP инккапсулирует пакеты протоколов сетевого уровня в специальные пакеты управления сетью (NCP). Примером такой инкапсуляции может служить IPCP (IP over PPP) and IPXCP (IPX over PPP). Будучи наследником SLIP, PPP обеспечивает соединение маршрутизатор-маршрутизатор и хост-сеть как для синхронных, так и для асинхронных устройств.
Polling (опрос)
Механизм опроса, обеспечивающим уникальную адресацию каждого устройства. См. Multidrop.
Запрос от центрального процессора, контроллера или концентратора на получение заданного набора данных (например, статистики) от устройства, группы устройств или приложений (например, протокола или интерфейса).
polling interval (интервал опроса)
Время (в секундах) между двумя запросами данных.
POP (Point of presence - точка присутствия)
Центральный офис телекоммуникационного оператора (локального или удаленного). Для провайдеров Internet POP представляет собой локальный номер, по которому пользователи могут получить доступ к ISP.
port (порт)
Абстракция, используемая транспортными протоколами Internet для обозначения многочисленных одновременных соединений с единственным хостом-адресатом. См. также selector.
Физический интерфейс компьютера, мультиплексора и т.п. для подключения терминала, модема или другого устройства.
Port Identifier (идентификатор порта)
Идентификатор, присваиваемый логическим узлом для представления точки присоединения канала к данному узлу.
POSI (Promoting Conference for OSI)
"800-фунтовая горилла" OSI в Японии. Содержит администраторов от шести основных японских производителей компьютеров и компании Nippon Telephone and Telegraph. Задает политику и выделяет ресурсы для продвижения OSI.
POTS (Plain Old Telephone System или Plain Old Telephone Service switching circuit)
Аналоговая телефонная сеть.
power budget (бюджет мощности)
Допустимые потери мощности сигнала в оптическом кабеле или эфире, разница между переданной мощностью и чувствительностью приемника.
power supply (источник питания)
Часть устройства, обеспечивающая электропитание остальных модулей устройства.
PPP (Point-to-Point Protocol)
Протокол связи между терминалом и маршрутизатором. Обеспечивает доступ по коммутируемым линиям в сеть Internet. PPP инккапсулирует пакеты протоколов сетевого уровня в специальные пакеты управления сетью (NCP). Примером такой инкапсуляции может служить IPCP (IP over PPP) and IPXCP (IPX over PPP). Будучи наследником SLIP, PPP обеспечивает соединение маршрутизатор-маршрутизатор и хост-сеть как для синхронных, так и для асинхронных устройств.
PPX (Parallel Packet Express)
Шина 1 Гбит/с для соединения процессорных модулей в маршрутизаторах Bay Networks BLN и BCN с распределением потоков данных по 1 - 4 внутренним шинам 256 Мбит/с для повышения производительности и обеспечения непрерывной работы.
premises cabling
Кабельная система здания от сетевых станций до коммутационных центров или между коммутационными центрами, включающая горизонтальные кабели на этажах и магистрали или вертикальные кабели между этажами. Используется также термин distribution cabling.
premises concentrator
Модульный концентратор Bay Networks (например, System 3000), приемлемый для крупных сетей.
Presentation Address
См. OSI Presentation Address.
Presentation Layer (Уровень представления)
Уровень 6 модели OSI, определяющий способ представления информации прикладными программами (кодирования) для передачи ее между двумя концами системы.
PRI (Primary rate interface или primary rate ISDN)
В Северной Америке PRI содержит 23 канала B (64К) и 1 канал D (16К), что в сумме составляет 1544 Мбит/с (DS1). В Европе 30 B-каналов и 1 канал D образуют PRI с полосой 2048 Мбит/с (E1).
primary in (PI)
В сети FDDI один из портов, связанных с устройством двойного подключения.
primary NMM (основной модуль управления)
Моудуль управления Bay Networks, настройенный на восстановление синхронизации (retiming) и предназначенный для активного функционирования.Основной модуль обеспечивает сбор статистики о работе концентратора и генерацию отчетов.
primary out (PO)
В сети FDDI один из портов, связанных с устройством двойного подключения. В общем случае присоединяется к транковому кольцу.
primary ring
Один из 2 логических путей передачи маркеров в двойном кольце. Это же кольцо является основным путем передачи данных. См. также secondary ring.
Primitive (примитив)
Абстрактное, независящее от реализаций взаимодействие между уровнями поставщика и пользователя услуг.
prioritization (назначение приоритетов, приоритизация)
Процесс, выполняемый фильтрами для установки преимущественных прав для чувствительного к задержкам или критически важного трафика для снижения задержки и времени отклика приложений. Приоритеты могут быть установлены на основе протокола, сети отправителя или получателя, типа пакетов или других, зависящих от протокола параметров.
Private ATM Address (частный адрес ATM)
12-байтовый адрес, используемый для идентификации конечной точки соединения ATM.
private branch exchange (PBX)
Телефонная станция, не являющаяся частью общедоступной сети (например, офисная АТС).
private management domain (PRMD)
Частный домен, для которого MTA (агент передачи сообщений) передает почту. Обычно это почтовая система корпорации или государственного ведомства, подключенная к ADMD (домен административного управления).
Система управления сообщениями X.400 Message Handling System для почтового сервиса организации. Примером такой системы является NASAmail.
private network-to-network interface (PNNI - интерфейс с частной сетью)
Иерархический протокол маршрутизации с динамической информацией о состоянии каналов позволяющий строить большие, масштабируемые сети ATM на основе коммутаторов различных производителей. PNNI определяет сигнальные запросы для организации соединений точка-точка и многоточечных через сеть ATM.
PRMD (Private Management Domain - частный домен управления)
Частный домен, для которого MTA (агент передачи сообщений) передает почту. Обычно это почтовая система корпорации или государственного ведомства, подключенная к ADMD (домен административного управления).
Система управления сообщениями X.400 Message Handling System для почтового сервиса организации. Примером такой системы является NASAmail.
probe (зонд)
Подключенное к сети устройство, которое позволяет получать из сети информацию на уровне пакетов.
PROM (Programmable read-only memory - ППЗУ)
Постоянное запоминающее устройство (ROM), запрограммированное на заводе для конкретных задач.
promiscuous monitoring (сплошной мониторинг)
Процесс, в котором устройство (например, NMM) выполняет мониторинг производительности сети за счет проверки каждого пакета передаваемого в сеть.
protocol (протокол)
Формат описания передаваемых сообщений и правила, по которым происходит обмен информацией между двумя или несколькими системами.
Формальный набор правил и форматов (семантика и синтаксис), разработанный для форматирования, тактирования и управления сетевыми коммуникациями.
Обычно протокол реализуется как группа услуг на одном или двух уровнях модели OSI. Протокол может описывать детали взаимодействия оборудования на нижних уровнях или обмена информацией между программами на верхних уровнях.
Protocol Control Information (управляющая информация протокола)
Информация, которой обмениваются соответствующие объекты для координации совместных действий.
protocol data unit (PDU - модуль данных протокола [термин OSI для "пакета"]).
PDU представляет собой объект данных, которыми обмениваются "машины протокола" (сущности уровня) в пределах данного уровня. PDU содержит как управляющую информацию (Protocol Control Information), так и пользовательские данные.
protocol prioritization (приоритизация протоколов)
Механизм фильтрации на выходе, позволяющий задать приоритеты очередей для маршрутизатора, используемые при передаче пакетов. Поддерживает только протоколы WAN. См. также traffic filter.
proxy
Механизм, посредством которого одна система представляет другую в ответ на запросы протокола. Proxy-системы используются в сетевом управлении, чтобы избавиться от необходимости реализации полного стека протоколов для таких простых устройств, как модемы.
proxy ARP
Метод, при котором одна машина (обычно маршрутизатор) обрабатывает запросы ARP вместо другой машины. За счет такой подмены маршрутизатор берет на себя ответственность за маршрутизацию пакетов реальному адресату. Proxy ARP позволяет сайту использовать единственный IP-адрес для двух физических сетей. Более разумным решением является, однако, использование подсетей.
PRS (Primary Reference Source)
Основной (первичный) источник ссылок.
PSE (Path switching elements)
Встроенное устройство, обеспечивающее изощренное управление устройствами FDDI.
PSN (Packet Switch Node - узел коммутации пакетов)
Современный термин, используемый для узлов в сетях ARPANET и MILNET. Эти узлы служат для вызова IMP (Interface Message Processor). PSN в настоящее время реализуются на мини-компьютерах BBN C30 или C300.
PSTN (Public Switched Telephone Network - коммутируемая телефонная сеть общего пользования)
Коммуникационная сеть, для доступа к которой используются обычные телефонные аппараты, мини-АТС и оборудование передачи данных.
PT (Payload type - тип полезной информации)
. Часть (3 бита) заголовка ячейки ATM, показывающая тип содержащейся в ячейке информации.
PTI (Payload Type Indicator - индикатор типа информации)
Значение поля Payload Type для обозначения различных типов пользовательских и управляющих ячеек. Примерами могут служить RM-ячейка (PTI=110), сквозной поток ячеек OAM F5 (PTI=101) и др..
PTMPT (Point-To-Multipoint)
Соединение одного отправителя со многими получателями.
PTS (Presentation Time Stamp)
Временная метка, используемая кодерами MPEG-2 для обеспечения возможности синхронизации декодером различных элементарных потоков.
PTSE (PNNI Topology State Element)
Набор информации PNNI, собираемой от всех логических узлов внутри группы одного уровня (peer group).
PTSP (PNNI Topology State Packet)
Тип пакетов маршрутизации PNNI, используемых для лавинной маршрутизации (flooding) PTSE с логическими узлами в peer-группе.
PU (Physical unit или peripheral physical unit - физический модуль)
Компонент системы SNA (Systems Network Architecture).
Узел, управляющий ресурсами и сообщающий об ошибках.
Метод доступа в узле.
Public Data Network (PDN)
Государственная распределенная сеть с коммутацией пакетов. Технология передачи пакетов на сетевом уровне X.25 определяет преобразование пользовательских сообщений в пакеты, организацию и поддержку соединений, управление потоками данных на уровне PDN.
public-switched telephone network (PSTN - коммутируемая телефонная сеть общего пользования)
Коммуникационная сеть, для доступа к которой используются обычные телефонные аппараты, мини-АТС и оборудование передачи данных.
pulse coded modulation (PCM - импульсно-кодовая модуляция, ИКМ)
Способ кодирования аналогового сигнала (например, речи) для передачи его в форме цифрового потока.
punchdown block
Соединительная панель, используемая в системах телефонии и состоящая обычно из изоляционной основы с 4 вертикальными колонками по 50 изоляционных вставок или соединителей.пар проводников. Используются также термины splice block, telco block, Type 66 block, wiring block.
PVC (Permanent Virtual Circuit - постоянное виртуальное устройство)
Постоянный виртуальный канал - постоянно существующее соединение между двумя конечными точками сети (по типу выделенной линии). PVC обычно организуются вручную.
PVCC (Permanent Virtual Channel Connection - PVC-соединение)
Соединение виртуальных каналов (VCC) представляет собой ATM-соединение, при котором коммутация выполняется на основе полей VPI/VCI каждой ечейки. Постоянные VCC обслуживаются с помощью некоторых функций сетевого управления и существуют неограниченное время.
PVPC (Permanent Virtual Path Connection - соединение VPC)
Соединение виртуальный каналов (VPC) представляет собой ATM-соединение, при котором коммутация выполняется на основе полей VPI каждой ечейки. Постоянные VPC обслуживаются с помощью некоторых функций сетевого управления и существуют неограниченное время.
PVV (Path variability value)
Возможное изменение значения задержки на распространение через сеть (PDV). Максимальное значение PVV для сетей Ethernet составляет 49 бит.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

29 марта 1998 года


Q.2931
Подмножество сигналов ISDN.
QD (Queuing Delay - задержка в очереди)
Задержка передачи ячейки вследствие буферизации при нехватке ресурсов для передачи ячейки по назначению. Помещение ячейки в очередь может быть следствием физической перегрузки соединения или требования срочной передачи ячеек с более высоким приоритетом.
QoS (Quality of Service - качество обслуживания)
Качество и класс предоставляемых услуг передачи данных. QoS обычно описывает сеть в терминах задержки, полосы и дрожи сигнала. В сетях ATM измерение QoS связанного с трафиком обычно делится на на 2 категории - уровень ячеек и уровень соединений. В протоколе ST2 (Internet Stream - поток Internet) уровень QoS должен удовлетворять требованиям по скорости и задержке для конкретного потока пакетов.
В сетях ATM уровень QoS определяется на сквозной основе (от отправителя до получателя) и характеризуется следующими атрибутами соединения:
  • Cell Loss Ratio (коэффициент потери ячеек)
  • Cell Transfer Delay (задержка передачи ячеек)
  • Cell Delay Variation (вариация задержки)
Q.SIG
Симметричная адаптация сигналов N-ISDN (DSS1) для обмена сигналами между PBX.
Quality of Service (QoS - качество обслуживания)
Качество и класс предоставляемых услуг передачи данных. QoS обычно описывает сеть в терминах задержки, полосы и дрожи сигнала. В сетях ATM измерение QoS связанного с трафиком обычно делится на на 2 категории - уровень ячеек и уровень соединений. В протоколе ST2 (Internet Stream - поток Internet) уровень QoS должен удовлетворять требованиям по скорости и задержке для конкретного потока пакетов.
В сетях ATM уровень QoS определяется на сквозной основе (от отправителя до получателя) и характеризуется следующими атрибутами соединения:
  • Cell Loss Ratio (коэффициент потери ячеек)
  • Cell Transfer Delay (задержка передачи ячеек)
  • Cell Delay Variation (вариация задержки)
Quick2Config™
Часть программного пакета Bay Networks EZ Internetwork для управления сетью. Упрощает настройку маршрутизаторов для сетей Ethernet, token ring, FDDI.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 07.02.98


RADIUS (Remote Access Dial-In User Services - услуги коммутируемого доступа для удаленных пользователей)
Черновой вариант IETF RFC, обеспечивающего аутентификацию, проверку полномочий и другие опереции при доступе в сеть удаленных пользователей по коммутируемым линиям.
RAF (Resource allocation frame - кадр распределения ресурсов)
Тип кадра SMT в сетях FDDI, который задает выделение сетевых ресурсов.
RAM (Random access memory - оперативная память, ОЗУ)
Основная рабочая память компьютера или иного устройства, используемая для оперативного хранения программного кода и данных. Центральный процессор компьютера имеет прямой доступ к оперативной памяти. Иногда для оперативной памяти используют термин read/write memory, чтобы отличить ее от ПЗУ, не поддерживающих функций записи без специального оборудования.
range pinging
Процесс тестирования и отладки, включающий передачу эхо-запросов ICMP для диапазона IP-адресов, позволяющий определить какие устройства отвечают на запрос. Ответ на запрос показывает, что устройство активно, но не позволяет определить тип устройства.
Rapid Transport Protocol (RTP)
Полнодуплексный протокол на базе соединений, поддерживающий высокоскоростные сети в конечных точках узлов APPN. RTP поддерживает неразрущающую коммутацию путей, сквозное исправление ошибок, сквозное управление потоком и контроль насыщения.
RARE (Reseaux Associes pour la Recherche Europeenne)
Европейская ассоциация исследовательских сетей.
RARP (Reverse Address Resolution Protocol - протокол обратного разрешения адресов)
Протокол Internet для бездисковых хостов, используемый для поиска адреса Internet при старте хоста. RARP преобразует физические (аппаратные) адреса в адреса Internet. Хост передает широковещательный запрос, содержащий аппаратный адрес данного хоста, и сервер выдает хосту IP-адрес. См. также ARP.
RBOC (Regional Bell Operating Company)
См. BOC.
RD (Receive data - прием)
Стандартный аппаратный сигнал RS-232C для переноса данных от одного устройства к другому. Обозначается также Rx или Rxd.
RDF (Resource denied frame)
Тип кадра SMT в сетях FDDI, используемого станцией в ответ на неподдерживаемый опциональный класс кадров или неподдерживаемую версию SMT.
RDP (Reliable Datagram Protocol - надежный протокол [доставки] дейтаграмм)
Протокол, обеспечивающий надежное обслуживание дейтаграмм в верхней части стандартного сервиса (без гарантии надежности), обеспечиваемого для дейтаграмм протоколом Internet.
realtime
Выполнение действий в реальном масштабе времени. Приложение реагирует на ввод данных достаточно быстро для того, чтобы на входе не возникала очередь, и результаты обработки принятых данных также быстро выводятся на терминал или иное устройство отображения.
receiver sensitivity (чувствительность примемника)
Минимальная мощность сигнала, достаточного для обнаружения его приемником. Применительно к фотоприемникам - минимальный оптический сигнал, порождающий электрический сигнал на выходе.
redundancy (резервирование)
Дублирование критически важных элементов системы с автоматической передачей функций неработоспособного элемента запасному, находящемуся в состоянии постоянной готовности.
Redundancy/Redundant Card (Power)
Резервные компоненты, используемые для обеспечения бесперебойной работы устройства или системы. При выходе из строя основного модуля, его функции автоматически берет на себя резервный.
redundant power supply unit (RPSU - резервный источник питания)
Дополнительный источник питания, обеспечивающий работоспособность устройства при выходе из строя основного источника.
Reliable Datagram Protocol (RDP - надежный протокол [доставки] дейтаграмм)
Протокол, обеспечивающий надежное обслуживание дейтаграмм в верхней части стандартного сервиса (без гарантии надежности), обеспечиваемого для дейтаграмм протоколом Internet.
REM (Ring error monitor - монитор ошибок кольца)
Резидентная функция кольца, обеспечивающая запись статистики ошибок token ring.
remote [device] (удаленное [устройство])
Любое сетевое устройство, доступное только через цифровую или аналоговую (телефонную) сеть.
Remote Access Dial-In User Services (RADIUS - услуги коммутируемого доступа для удаленных пользователей)
Черновой вариант IETF RFC, обеспечивающего аутентификацию, проверку полномочий и другие опереции при доступе в сеть удаленных пользователей по коммутируемым линиям.
Remote Annex
Оборудование Bay Networks для прозрачного доступа в сети Ethernet по коммутируемым телефонным линиям.
Remote Console
Программа коммуникационного сервера Annex, позволяющая пользователю управлять несколькими системами или сетевыми устройствами с одной удаленной от них консоли.
remote control access (удаленное управление)
Тип удаленного доступа в сеть, когда удаленный компьютер подключается к сети по телефонной линии и берет на себя функции управления компьютером в сети. При этом через телефонуую линия передается только информация о нажатии клавиш (возможно, перемещении мыши) и обновлении экрана.
remote monitoring (RMON - удаленный мониторинг)
Модули удаленного мониторинга позволяют собирать информацию об устройстве и управлять им через сеть по протоколу SNMP. Модули RMON собирают данные на канальном уровне и позволяют станции управления осуществлять мониторинг удаленных сетевых устройств. Зонды могут работать с оборудованием различных фирм и станциями управления, поддерживающими RFC 1757
remote node access (доступ удаленного узла)
Тип удаленного доступа в сеть, когда удаленный ПК или рабочая станция подключается по коммутируемой линии в качестве полнофункционального узла сети.
remote office (удаленный офис)
Офис или филиал, пространственно удаленный от корпоративной сети.
repeater (повторитель)
Устройство, которое передает электрические сигналы из одного кабеля в другой без маршрутизации или фильтрации пакетов, обеспечивая лишь регенерацию сигналов. Задачей повторителя является увеличение протяженности сети (коллизионного домена). В терминах OSI повторитель представляет собой промежуточное устройство физического уровня. См. также bridge и router.
Request for Comments (RFC - запрос для обсуждения)
Серия документов, начатая в 1969 году и содержащая описания набора протоколов Internet и связанную с ними информацию. Не все (фактически, очень немногие) RFC описывают стандарты Internet, но все стандарты Internet описаны в RFC. Документы RFC можно найти на сервере InterNIC
Reseaux IP Europeenne
Европейская континентальная сеть TCP/IP, управляемая EUnet.
reset packet (пакет сброса)
Пакет, используемый для переустановки (сброса) виртуального канала на интерфейсе между DTE и устройством прерывания.
resource (ресурс)
Программы и/или оборудование, которые можно совместно использовать в сети (например, принтеры, модемы, диски, каталоги).
resource allocation frame (RAF - кадр распределения ресурсов)
Тип кадра SMT в сетях FDDI, который задает выделение сетевых ресурсов.
resource denied frame (RDF)
Тип кадра SMT в сетях FDDI, используемого станцией в ответ на неподдерживаемый опциональный класс кадров или неподдерживаемую версию SMT.
Resource Reservation (резервирование ресурсов)
Процесс резервирования ресурсов сети и хостов для обеспечения качества сервиса (QoS) для приложений.
Resource Reservation Protocol (RSVP - протокол резервирования ресурсов)
Протокол, обеспечивающий метод удовлетворения в реальном масштабе времени коммуникационных запросов элементами сети на пути передачи данных. RSVP передает информацию QoS между элементами сети и приложениеями. Кроме того, для данных, непосредственно используемых в управлении QoS протокол RSVP передает информацию о правилах и аутентификации, требуемую для управления использованием услуг.
retiming module (модуль восстановления)
Модуль, реализующий функции повторителя IEEE 802.3 для передаваемых в концентратор данных, а также прерывание внутренней магистрали концентратора.
Reverse Address Resolution Protocol (RARP - протокол обратного разрешения адресов)
Протокол Internet для бездисковых хостов, используемый для поиска адреса Internet при старте хоста. RARP преобразует физические (аппаратные) адреса в адреса Internet. Хост передает широковещательный запрос, содержащий аппаратный адрес данного хоста, и сервер выдает хосту IP-адрес. См. также ARP.
RFC (Request For Comments - запрос для обсуждения)
Серия документов, начатая в 1969 году и содержащая описания набора протоколов Internet и связанную с ними информацию. Не все (фактически, очень немногие) RFC описывают стандарты Internet, но все стандарты Internet описаны в RFC. Документы RFC можно найти на сервере InterNIC.
RFI (Radio frequency interference - электромагнитные помехи)
Электромагнитнеы наводки от других устройств, мешающие работе данного устройства.
RFS (Remote File System)
Распределенная файловая система, подобная NFS, разработанная компанией AT&T и распространяемая ей со своей операционной системой UNIX System V.
RI (Ring in)
Входной порт концентратора ring in/ring out сети token ring.
RIF (Routing information field - поле маршрутной информации)
Битовое поле, содержащее маршрутную информацию.
RII (Routing information indicator - индикатор маршрутной информации)
Первый бит адреса источника в кадре token ring source routed; часть RIF.
ring (кольцо)
Группа станций, в которой информация передается последовательно от одной станции к другой с возвратом, в конце концов, к начальной точке.
ring error monitor (REM - монитор ошибок кольца)
Резидентная функция кольца, обеспечивающая запись статистики ошибок token ring.
Ring In/Ring Out (RI/RO)
Соединение концентраторов token ring вместе.
ring network (кольцевая сеть)
Топология кабельной системы, образующей замкнутый контур (кольцо), в отличие от шинной топологии.
Сеть, в которой каждый узел соединяет ровно 2 ветви.
ring topology (кольцевая топология)
Один или два логических пути передачи маркеров в двойном кольце FDDI. Одно кольцо образует основной путь передачи данных, другое является резервным. см. также bus topology, star topology.
RingView™
Агент управления в концентраторах Bay Networks System 2000 и System 3000, обеспечивающий изоляцию колец/станций и детектирование ошибок без изоляции, а также сбор статистики о работе адаптеров в станциях.
RIP (Routing Information Protocol)
Протокол Interior Gateway Protocol (IGP), поставляющийся с Berkeley UNIX.
В сетях IP, протокол RIP, работающий на основе дистантных векторов, является внутренним протоколом маршрутизации, используемом для обмена информацией между сетями. В сетях IPX, RIP является динамическим протоколом, используемым для сбора информации о сети и управления ею. С точки зрения данного протоколоа лучшим является маршрут, содержащий наименьшее число интервалов (хопов).
RIP (Remote Imaging Protocol)
Графический формат, разработанный для передачи файлов с изображениями по низкоскоростным линиям.
RIPE (Reseaux IP Europeenne)
Европейская континентальная сеть TCP/IP, управляемая EUnet. См. EUnet.
RI/RO (Ring In/Ring Out)
Соединение концентраторов token ring вместе.
RISC (Reduced Instruction Set Computer)
Относительно недорогой процессор с ограниченным набором команд.
RJ-11
Четырех- или шестиконтактный модульный разъем используемый для подключения телефонных и факисимильных аппаратов и других аналоговых сетевых устройств.
RJ-45
Общий термин, используемый для обозначения разъемов в кабельных системах для соединения устройств 10BASE-T UTP или STP.
8-контактный модульный разъем используемый в системах передачи данных (IEC 603-7).
rlogin
Услуга, предлагаемая Berkeley UNIX и позволяющая одной машине подключаться к другим UNIX-системам (в которых установлены для нее соответствующие полномочия) и функционировать как терминал, подключенный непосредственно. См. также Telnet.
RM (Resource Management - управление ресурсами)
RM представляет собой управление критичными ресурсами сети ATM. К числу критичных ресурсов относятся буферное пространство и полоса транка. Можно предусмотреть определенные меры для выделения сетевых ресурсов тем или иным потокам трафика. VPC играют ключевую роль в управлении ресурсами. Резервирование емкости VPC снижает потребности в обработке для организации отдельных VCC.
RM-Cell (Resource Management Cell - ячейка управления ресурсами)
Информация о состоянии сети (доступная полоса, близость к насыщению и т.п.) передается с помощью специальных ячеек управления ресурсами (RM-cell).
RMON (удаленный мониторинг)
Модули удаленного мониторинга позволяют собирать информацию об устройстве и управлять им через сеть по протоколу SNMP. Модули RMON собирают данные на канальном уровне и позволяют станции управления осуществлять мониторинг удаленных сетевых устройств. Зонды могут работать с оборудованием различных фирм и станциями управления, поддерживающими RFC 1757
RMON2
Расширение стандарта RMON, повышающее уровень совместимости оборудования различных фирм и обеспечивающее более широкомасштабный мониторинг трафика (включая прикладной уровень модели OSI). См. также MIB, SNMP.
RMON probe (зонд RMON)
Интерфейс, определенный DCE/MCE, связанным с сегментом сети для сбора данных RMON.
RO (Ring out)
Выходной порт концентратора ring in/ring out сети token ring.
roaming
Перемещение устройства конечного пользователя из одного места в другое с сохранением его уникальной идентификации и других свойств. Мобильные устройства (например, телефоны или компьютеры) в сотовой сети с коммутацией пакетов могут перемещаться из одной области в другую без потери связи.
ROM (Read-only memory - ПЗУ, постоянное запоминающее устройство)
Интегральная схема для хранения данных, позволяющая сохранять информацию даже при отключении питания.
root concentrator (корневой концентратор)
Концентратор высшего уровня в сети со структурой "дерево".
ROSE (Remote Operations Service Element)
Облегченный протокол RPC, используемый прикладных протоколах OSI Message Handling, Directory и Network Management.
round-trip collision delay
Задержка детектирования конфликта при доступе к среде.
route (маршрут)
Путь, по которому сеетвой трафик передается от отправителя к получателю.
router (маршрутизатор)
(1). Система, отвечающая за принятие решений о выборе одного из нескольких путей передачи сетевого трафика. Для выполнения этой задачи используются маршрутизируемые протоколы, содержащие информацию о сети и алгоритмы выбора наилучшего пути на основе нескольких критериев, называемых метрикой маршрутизации ("routing metrics"). В терминах OSI маршрутизатор является промежуточной системой Сетевого уровня. См. также gateway, bridge и repeater.
(2) Зависящий от протокола компонент межсетевого взаимодействия, настроенный так, чтобы знать какие сегменты ЛВС взаимодействуют с ним и отвечающий за передачу пакетов между сегментами по наилучшему пути. Маршрутизатор должен распознавать различные протоколы сетевого уровня, которые могут использоваться для объединения сетей. Многопротокольные маршрутизаторы могут работать с различными протоколами.
Router ID (идентификатор маршрутизатора)
32-разрядный номер, присваиваемый каждому маршрутизатору, использующему протокол OSPF. Идентификатор маршрутизатора является уникальным в масштабе автономной системы (AS).
RouterMan™
Программа Bay Networks с графическим интерфейсом для сбора и отображения информации о производительности и сбоях маршрутизаторов, отдельных протоколов и интерфейсов. используется для мониторинга, настройки и управления маршрутизаторами в реальном масштабе времени.
router microsegmentation (микросегментация с помощью маршрутизатора)
Подключение к порту маршрутизатора единственного устройства конечного пользователя.
router module (модуль маршрутизации)
Модуль подключенный к физически различным сетям с целью из объединения. Модули маршрутизации могут работать с различными протоколами и физическими средами.
router protocol (протокол маршрутизатора)
Протокол, используемый для передачи информации о своем состоянии другим маршрутизаторам и поддержки актуальности таблиц маршрутизации.
routing
The process of efficiently moving data packets among subnetworks by selecting the correct interface and next hop for a packet being forwarded. See also hop, router.
Routing - маршрутизация
Процесс выбора оптимального пути для передачи сообщения из одной сети в другую. См. также hop, router.
routing domain
Группа маршртизаторов, обменивающихся маршрутной информацией, внутри административного домена.
routing information field (RIF - поле маршрутной информации)
Битовое поле, содержащее маршрутную информацию.
routing information indicator (RII - индикатор маршрутной информации)
Первый бит адреса источника в кадре token ring source routed; часть RIF.
Routing Information Protocol (RIP)
Протокол Interior Gateway Protocol (IGP), поставляющийся с Berkeley UNIX.
В сетях IP, протокол RIP, работающий на основе дистантных векторов, является внутренним протоколом маршрутизации, используемом для обмена информацией между сетями. В сетях IPX, RIP является динамическим протоколом, используемым для сбора информации о сети и управления ею. С точки зрения данного протоколоа лучшим является маршрут, содержащий наименьшее число интервалов (хопов).
routing table (таблица маршрутизации)
Таблица, содержащая записи (адрес получателя, адрес следующего хопа, метрика) для каждого известного локальному устройству маршрута.
Routing Table Management Protocol (RTMP - протокол управления таблицей маршрутизации)
Протокол, позволяющий мосту или шлюзу AppleTalk динамически определять маршруты к различным сетям AppleTalk.
RPC (Remote Procedure Call)
Простая и популярная парадигма для реализации модели клиент-сервер при распределенной обработке. Запрос посылается удаленной системе для выполнения требуемой процедуры с использованием аргументов и передачей результата вызывающей процедуре. Существует много различных вариантов вызова удаленных процедур и, следовательно, множество различных протоколов RPC.
RPSU (Redundant power supply unit - резервный источник питания)
Дополнительный источник питания, обеспечивающий работоспособность устройства при выходе из строя основного источника.
RS-232C
Стандарт EIA для 25-контактного (может использоваться и 9-контактный) интерфейса для подключения ПК или терминала к коммуникационному оборудованию (модем, факс и т.п.)
RS-449
Стандарт EIA для 37-контактного высокоскоростного (до 2 Мбит/с) интерфейса последовательной передачи двоичных данных по синхронному каналу.
RSFG (Route Server Functional Group - функциональная группа сервера маршрутов)
Группа функций, обеспечивающая межсетевое взаимодействие в системе MPOA. Эта группа включает традиционные протоколы маршрутизации и обеспечивает разрешение адресов IASG.
RSVP (Resource Reservation Protocol - протокол резервирования ресурсов)
Протокол, обеспечивающий метод удовлетворения в реальном масштабе времени коммуникационных запросов элементами сети на пути передачи данных. RSVP передает информацию QoS между элементами сети и приложениеями. Кроме того, для данных, непосредственно используемых в управлении QoS протокол RSVP передает информацию о правилах и аутентификации, требуемую для управления использованием услуг.
RTMP (Routing Table Management Protocol - протокол управления таблицей маршрутизации)
Протокол, позволяющий мосту или шлюзу AppleTalk динамически определять маршруты к различным сетям AppleTalk.
RTP (Rapid Transport Protocol)
Полнодуплексный протокол на базе соединений, поддерживающий высокоскоростные сети в конечных точках узлов APPN. RTP поддерживает неразрущающую коммутацию путей, сквозное исправление ошибок, сквозное управление потоком и контроль насыщения.
RTS (Request to send - запрос на передачу)
Стандартный сигнал RS-232C для запроса на передачу данных.
RTS (Request To Send - готовность к передаче)
Управляющий сигнал, передаваемый модему от DTE, который говорит что DTE имеет данные для передачи.
RTSE (Reliable Transfer Service Element)
Сервис прикладного уровня модели OSI, используемый в сетях X.25 для представления (handshake) приложений PDU через Session Service и TP0. Не требуется для TP4 и не рекомендуется для использования в США (за исключением X.400 ADMD).
Run Length Compression
Развитая компанией MICOM технология сжатия повторяющихся последовательностей символов.
runt packet
Пакет Ethernet с размером от 8 до 63 байт с ошибкой последовательности кадров FCS или выравнивания. Такие пакеты являются чаще всего фрагментами, переданными во время коллизии.
Rx или Rxd (Receive data - прием)
Стандартный аппаратный сигнал RS-232C для переноса данных от одного устройства к другому. Обозначается также RD.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 09.02.98


SAAL (Signaling ATM Adaptation Layer - сигнальный уровень AAL)
Этот уровень располагается между уровнем ATM и функциями Q.2931. SAAL обеспечивает надежную транспортировку сообщений Q.2931 между объектами Q.2931 (например, коммутаторами или хостами ATM) через уровень ATM. SAAL имеет 2 подуровня - общую часть и специфическую часть.
SAP (Service Access Point - точка доступа к сервису)
Точка, в которой услуга какого-либо уровня OSI становится доступной ближайшему вышележащему уровню. SAP именуются в соответствии с уровнями, обеспечивающими сервис: например, транспортные услуги обеспечиваются с помощью Transport SAP (TSAP) на верхней части транспортного уровня.
SAP Service Advertising Protocol.
В сетях IPX этот протокол используется файловыми серверами для передачи информации о своей доступности и имени клиентам.
SCCP (Signaling Connection and Control Part)
Протокол SS7, обеспечивающий дополнительные функции для MTP (Message Transfer Part). Обычно поддерживает TCAP (Transaction Capabilities Application Part).
SCP (Service Control Point - точка управления сервисом)
Система из компьютера и базы данных, выполняющая программы обслуживания для предоставления заказчикам сервиса через коммутируемые системы. Обмен сообщениями ведется с SCP через сеть SS7.
SCR (Sustainable Cell Rate - установившаяся скорость ячеек)
SCR является верхней границей средней скорости соединения ATM, определенной за достаточно долгое время по сравнению со временим определения PCR. Соблюдение этой границы UPC может позволить сети выделить достаточное количество ресурсов (меньшее, чем на основе PCR, но обеспечивающее достаточную производительность).
SDH (Synchronous Data Hierarchy)
Европейский стандарт на использование оптических кабелей в качестве физической среды передачи данных для скоростных сетей передачи на значительные расстояния. Данный стандарт является европейским эквивалентом SONET.
SDLC (Synchronous Data Link Control).
Протокол IBM для использования в среде SNA.
SDLC
Протокол передачи битовых потоков, подобный HDLC.
SDU (Service Data Unit - модуль данных сервиса)
Модуль интерфейсной информации, сохраняющийся при сквозной передаче через соединение.
secondary ring
Одно из 2 логических колец в сети FDDI. Это кольцо может использоваться для резервирования основного кольца или расширения полосы. См. также primary ring.
selector (селектор)
Идентификатор, используемый машиной протокола OSI (entity) для обозначения многочисленных SAP, обеспечивающих сервис для вышележащего уровня. См. также port.
Serial Transmission - последовательная передача
Метод передачи информации, при котором биты передаются последовательно, вместо одновременной (параллельной) передачи по нескольким линиям.
SES (Source End Station - станция-отправитель)
Конечная точка ATM, являющаяся источником сообщений ATM. Используется в услугах ABR. См. также DES.
SES (Severely Errored Seconds)
Единица, используемая для оценки числа ошибок в системах T-операторов. Показывает число секунд с 10 или более ошибками. Обычно выражается как SES в час, день или неделю. Это метод дает более надежную оценку распределения ошибок по сравнению с BER. См. также EFS.
Session Layer (Сеансовый уровень)
Уровень модели OSI, обеспечивающий способы ведения управляющего диалога между системами.
SGMP (Simple Gateway Management Protocol)
Предшественник SNMP. См. SNMP.
Sharing Device - разделяемое устройство
Устройство, допускающее возможность его совместного использования несколькими другими устройствами. Примерами разделяемых устройств могут служить модемы, мультиплексоры, порты компьютеров и т.п.
Shielding (экранирование)
Защита передающей среды от электромагнитных помех (EMI/RFI).
Short Haul Modem (модем для ближней связи)
Модем, предназначенный для передачи на сравнительно небольшие расстояния по физическим линиям. Для обозначения таких модемов используют также термины limited distance modem (LDM) и short range modem (SRM).
Silence Suppression
Подавление использования полосы канала связи во время пауз в телефонном разговоре. Эта технология позволяет снизить полосу, используемую для передачи голоса на 60%.
SLIP (Serial Line IP)
Протокол Internet, используемый для реализации IP при соединении двух систем последовательными линиями (телефонными или RS-232). В настоящее время вместо SLIP в основном используется протокол PPP.
SMDS (Switched Multimegabit Data Service)
Высокоскоростная сетевая технология, предлагаемая телефонными компаниями США.
SMF (Single-mode fiber - одномодовое волокно)
Оптическое волокно малого диаметра, которое позволяет существовать только одной оптической моде для каждой длины волны. Одномодовые волокна за счет меньшей дисперсии обеспечивают более высокую протяженность линий и используются обычно при дальности свыше 5 километров. См. также MMF.
SMF-PMD (Single mode fiber-physical medium dependent)
Стандарт для зависящего от физической среды подуровня (PMD), который задает спецификации для работы протоколов FDDI в одномодовой оптической среде и позволяет организовать соединения FDDI длиной до 60 километров.
SMI (Structure of Management Information)
Правила, используемые для определения объектов, которые могут быть доступны с использованием протоколов управления сетью. См. MIB.
SMT (Station management - управление станцией)
Спецификация, являющаяся частью стандарта FDDI и задающая интерфейс управления сетью для каждого уровня протокола.
SMTP (Simple Mail Transfer Protocol)
Протокол электронной почты Internet. Определен в RFC 821, а форматы сообщений описаны в RFC 822.
SNA (Systems Network Architecture - системная сетевая архитектура)
Разработанное компанией IBM общее описание структуры, форматов, протоколов, используемых для передачи информации между программами IBM и оборудованием. Системы передачи данных делятся на три дискретных уровня: уровень приложений (application layer), уровень управления (function management layer) и коммуникационный уровень (transmission subsystem layer).
SNAPS
Устройство компании MICOM, обеспечивающее поддержку SDLC. SNAPS является сокращением от SNA Protocol Spoofer.
SNMP (Simple Network Management Protocol - простой протокол сетевого управления)
Протокол сетевого администрирования SNMP очень широко используется в настоящее время. Управление сетью входит в стек протоколов TCP/IP.
SNMP-2
SNMP-2 является развитием протокола SNMP и имеет статус приложения к стандарту. Протокол описан в RFC 1902 и 1908. SNMP-2 MIB является надмножеством MIB-II и разрешает множество проблем SNMP, связанных с производительностью, защитой (поддерживается шифрование паролей) и взаимодействием SNMP-менеджеров.
SONET (Synchronous Optical NETwork - синхронная оптическая сеть)
Стандарт на использование оптических кабелей в качестве физической среды передачи данных для скоростных сетей передачи на значительные расстояния. Базовая скорость SONET составляет 51.84 Мбит/с и может быть увеличена до 2.5 Гбит/с..См. также SDH.
source route bridge (SRB - маршрутизация от источника)
Концепция системного уровня, используемая во многих средах token ring, где конечные станции отвечают за выяснение (learning) точного пути между кольцами для передачи пакета адресату и обеспечивают всю информацию для полей маршрутизации в пакетах ЛВС.
Space - пауза
В телекоммуникациях - отсутствие сигнала. Пауза эквивалентна логическому нулю.
SPAG (Standards Promotion and Application Group)
Группа европейских производителей, выбравших и опубликовавших "Guide to the Use of Standards" (GUS).
Spanning Tree Protocol (STP - остовное дерево)
Метод, используемый в стандарте IEEE 802.1 для обнаружения и исключения логических петель в сетях с мостами или коммутаторами. При наличии нескольких путей алгоритм STP конфигурирует сеть так, чтобы использовался единственный путь (наиболее эффективный).
splice block (соединительный блок)
Соединительная панель, используемая в системах телефонии и состоящая обычно из изоляционной основы с 4 вертикальными колонками по 50 изоляционных вставок или соединителей.пар проводников. Используются также термины punchdown block, telco block, Type 66 block, wiring block.
SPX (Sequenced packet exchange - упорядоченный обмен пакетами)
Протокол Novell NetWare, реализованных "поверх" IPX для формирования интерфейса транспортного уровня.
SQL (Structured Query Language - язык структурированных запросов).
Международный стандартный язык для работы с реляционными базами данных.
SS7 (Signal System Number 7)
Семейство сигнальных протоколов, берущее начало от узкополосной телефонии. Используется для организации соединений, управления ими и разрыва, а также для обмена информацией, не связанной с соединениями. См. также BISUP, MTP, SCCP, TCAP.
StackProbe
Разработанная компанией Armon Technology (сейчас Bay Networks) линейка универсальных зондов RMON и RMON2.
Standard agent
Агент SNMP первого уровня для устройств Bay Networks. Такие агенты осуществляют мониторинг устройств и сбор статистики в формате MIB для передачи управляющим станциям. См. также agent, Advanced agent, Advanced Analyzer agent.
StarLAN
Стандарт 802.3 2 Мбит/с
Statistical Multiplexer (STM или STDM - статистический мультиплексор)
Устройство, объединяющее множество каналов в один за счет динамического выделения промежутков времени (timeslot) для передачи данных каждому каналу на основе его активности.
star topology (звездная топология)
Топология ЛВС, в которой каждый периферийный узел подключается к концентратору отдельным кабелем. Вся информация в такой сети передается через центральный концентратор. См. также bus topology, ring topology.
STP (Shielded Twisted Pairs - экранированные скрученные пары)
Термин, используемый для кабельных систем на основе экранированных скрученных пар медных проводников.
STS-3c (Synchronous transport signal-level 3 concatenated)
Сигнал, полученный чередованием байтов трех сигналов STS-1 (51.840 Мбит/с). Скорость STS-3c втрое выше, чем STS-1 и составляет 155.52 Мбит/с.
STS-N (Synchronous transport signal level N)
Термин SONET для сигнала, полученного от чередования N сигналов STS-1.
Sub-rate Multiplexing
В США этот термин используется для обозначения систем с мультиплексированием на основе разделения времени при скоростях менее 64 kbps.
subnet address (адрес подсети)
Связанная с подсетью часть IP-адреса. В сети с подсетями номер хоста (host portion) делится на две части - подсеть и хост, причем последняя использует маску подсети (subnet mask). См. также Class A/B/C address, IP address, network address.
subnet mask (маска подсети)
См. также address mask.
subnetwork (подсеть)
Набор конечных и промежуточных систем OSI, управляемых одним административным доменом и использующих единый протокол доступа к сети. Примерами могут служить частные сети X.25, ЛВС с мостами.
SVC (Switched virtual circuit - коммутируемое виртуальное устройство)
Коммутируемая виртуальная связь - временно существующее виртуальное соединение между двумя пользователями.
Switched 56
Система передачи данных, обеспечивающая полнодуплексный цифровой синхронный обмен данными со скоростью 56Kbps.
Synchronous Transmission - синхронная передача
Режим передачи, при котором биты данных пересылаются с фиксированной скоростью, а приемник и передатчик синхронизированы.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Copyright © 1997 - 98, BiLiM Systems Ltd.

Последние изменения внесены 07.03.98


T1
Термин, используемый компанией AT&T для обозначения каналов передачи цифровых данных в коде DS1 с полосой 1.544 Mbps. Линия Е1 делится на 24 канала (timeslot).
T3
Cтандарт для высокоскоростной передачи цифровых данных.
TC Transmission Convergence
Подуровень TC преобразует поток ячеек в постоянный поток битов и байтов для передачи через физическую среду. При передаче подуровеь TC отображает ячейки в кадры, генерирует HEC (контроль ошибок в заголовке) и посылает холостые (idle) ячейки, когда уровню ATM нечего передавать. На приеме подуровень TC выделяет ячейки из принятого битового потока и использует HEC для обнаружения ошибок.
TCAP (Transaction Capabilities Applications Part)
Протокол SS7 без организации соединений для обмена информацией за пределами контекста звонка или соединения. Обычно этот протокол работает поверх SCCP и MTP 3.
TCP (Transmission Control Protocol - протокол управления передачей)
Основной транспортный протокол в наборе протоколов Internet, обеспечивающий надежные, ориентированные на соединения, полнодуплексные потоки. Для доставки данных используется протокол. См. TP4.
TCP/IP (Transmission Control Protocol/Internet Protocol - протокол управления передачей/протокол Internet)
Известен также как стек протоколов Internet (Internet Protocol Suite). Данный стек протоколов используется в семействе сетей Internet и для объединения гетерогенных сетей.
TDM (Time Division Multiplexer - мультиплексор с разделением времени)
Устройство, разделяющее время доступа к скоростному каналу между подключенными к мультиплексору низкоскоростными линиями для передачи чередующихся битов (Bit TDM) или символов (Character TDM) данных от каждого терминала.
TE (Terminal Equipment - терминальное оборудование)
Оконечное оборудование сетей.
telco block
Соединительная панель, используемая в системах телефонии и состоящая обычно из изоляционной основы с 4 вертикальными колонками по 50 изоляционных вставок или соединителей.пар проводников. Используются также термины splice block, telco block, Type 66 block, wiring block, punchdown block.
Telnet
Протокол виртуального терминала в наборе протоколов Internet. Позволяет пользователям одного хоста подключаться к другому удаленному хосту и работать с ним как через обычный терминал.
Terminal adapter
Оборудование, используемое для соединения оборудования ISDN с прочими устройствами.
TFTP (Trivial File Transfer Protocol)
Простейший протокол передачи данных, являющийся значительно упрощенным вариантом протокола FTP. TFTP поддерживает простую передачу данных между двумя системами без аутентификации. В отличие от протокола FTP для использования TFTP требуется протокол USD.
Timeslot - таймслот
Часть мультиплексируемого канала, выделенная для передачи одному подканалу. В T1 и E1 таймслот обычно соответствует одному каналу 64 kbps.
three-way-handshake
Процесс, при помощи которого две машины протоколов синхронизируются при организации соединения.
Token Ring
Спецификация локальной сети, стандартизованная в IEEE 802.5. Кадр управления (supervisory frame), называемый также маркером (token), последовательно передается от станции к соседней. Станция, которая хочет получить доступ к среде передачи, должна ждать получения кадра и только после этого может начать передачу данных.
TP-PMD (Twisted pair - physical medium dependent)
Стандарт ANSI для работы FDDI по кабелю UTP. Адаптирован IEEE 802.3 для использования в приложениях 100BASE-TX.
TP0 (OSI Transport Protocol Class 0 [Simple Class])
Простейший транспортный протокол OSI, полезный только для сетей X.25 (или других сетей, где невозможна потеря ил искажение данных).
TP4 (OSI Transport Protocol Class 4 [Error Detection and RecoveryClass]).
Наиболее мощный из транспортных протоколов OSI, полезный для сетей любого типа. TP4 является в OSI эквивалентом TCP.
traffic filter (фильтр трафика)
Конфигурационный файл, позволяющий интерфейсу селективно управлять указанными типами сетевого трафика (пакеты, кадры, дейтаграммы). Используя фильтры трафика можно дать маршрутизатору возможность блокировать, пересылать, протоколировать или устанавливать высокий приоритете для отдельных видов трафика.
transceiver (трансивер)
Приемник-передатчик. Физическое устройство, которое соединяет интерфейс хоста с локальной сетью, такой как Ethernet. Трансиверы Ethernet содержат электронные устройства, передающие сигнал в кабель и детектирующие коллизии
Transport Layer (Транспортный уровень)
Уровень модели OSI, отвечающий за надежную передачу данных между конечными системами.
Trunk - транк
Устройство или канал, соединяющее две точки, каждая из которых является коммутационным центром или точкой распределения. Обычно транк работает с несколькими каналами одновременно.
Type 66 block
Соединительная панель, используемая в системах телефонии и состоящая обычно из изоляционной основы с 4 вертикальными колонками по 50 изоляционных вставок или соединителей.пар проводников. Используются также термины splice block, telco block, wiring block, punchdown block. telco block.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 02.03.98


UA (User Agent)
Прикладной процесс OSI, представляющий пользователя или организацию в X.400 Message Handling System. Создает, передает и обеспечивает доставку сообщений для пользователя.
UART (Universal Asynchronous Receiver Transmitter - универсальный асинхронный приемопередатчик)
Универсальный асинхронный приемо-передатчик с буферизацией данных по принципу FIFO, обеспечивающий режим обмена данными через последовательный порт с высокой скоростью.
UDP (User Datagram Protocol - протокол пользовательских дейтаграмм)
Прозрачный протокол в группе протоколов Internet. UDP, подобно TCP, использует IP для доставки; однако, в отличие от TCP, UDP обеспечивает обмен дейтаграммами без подтверждения млм гарантий доставки. См. также CLTP.
Unbalanced Line (несбалансированная линия)
Коммуникационная линия, в которой один из проводников используется для передачи сигнала, а второй служит заземляющим (например, коаксиальный кабель).
UNI (User Network Interface - сетевой интерфейс пользователя)
Набор правил, определяющих взаимодействие оконечного оборудования и сети ATM с физической и информационной точкой зрения.
Термин UNI часто используется для обозначения интерфейсов в частных и публичных сетях Frame Relay или ATM.
Оконечные устройства типа рабочих станций, серверов или маршрутизаторов ATM.
Текущая спецификация UNI описывает сигнальные протоколы, позволяющие пользователям устанавливать соединения между устройствами ATM. Спецификация UNI включает поддержку коммутируемых виртуальных каналов.
UNIX
Операционная система, разработанная в Bell Labs.
UPC (Usage Parameter Control - управление параметрами использования)
UPC определяется как набор действий, выполняемых сетью для контроля и мониторинга трафика в терминах корректности соединения ATM при доступе конечных систем. Основной целью UPC является предотвращение несанкционированного доступа к сетевым ресурсам, который может воздействовать на качество обслуживания (QoS) уже организованных соединений. См. также NPC.
USD (User datagram Protocol - протокол пользовательских дейтаграмм)
Протокол пользовательских дейтаграмм.
UTP (Unshielded Twisted Pair - неэкранированные скрученные пары)
Общий термин, используемый для обозначения кабельных систем на основе неэкранированных скрученных попарно медных проводников. используется также термин "витая пара".
UUCP (UNIX to UNIX Copy Program - программа копирования UNIX - UNIX)
Протокол используемый для обмена между согласованными UNIX-системами.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Copyright © 1997 - 98, BiLiM Systems Ltd.

Последние изменения внесены 07.03.98


V.22bis
Стандарт модемной связи со скоростью до 2400 бит/с.
V.32bis
Стандарт модемной связи со скоростью до 14400 бит/с.
VBR (Variable Bit Rate - переменная скорость)
Категория обслуживания, определенная ATM Forum и поддерживающая переменную скорость передачи трафика с заданием среднего и пикового значений.
VC (виртуальный канал)
Коммуникационный канал, обеспечивающий последовательный однонаправленный перенос ячеек ATM.
VCC (Virtual Channel Connection - соединение виртуальных каналов)
Конкатенация (объединение) VCL между точками, где пользователи сервиса ATM получают доступ к ATM-уровню. Точки, в которых ATM-ячейки передаются или принимаются пользователями ATM-уровня (т.е. высшим уровнем или объектом ATM) для обработки, являются конечными точками VCC. VCC являются однонаправленными.
VCI (Virtual Channel Identifier)
Идентификатор виртуального канала.
VCL (Virtual Channel Link - связь виртуальных каналов)
Однонаправленный перенос ячеек ATM между точкой, где выделено значение VCI и точкой, где это значение транслируется или удаляется.
Vision Desktop
Программа управления сетью предприятия (Global Enterprise Management - GEM) компании Bay Networks, обеспечивающая возможности эффективного просмотра сети и управления большим числом устройств на основе агентов MIB. См. также AssetManager.
VP (Virtual Path - виртуальный путь)
Однонаправленная логическая связь или пакет (bundle) виртуальных каналов (VC).
VPC (Virtual Path Connection - соединение виртуальных путей)
Конкатенация (объедтнение) VPL между VPT. VPC являются однонаправленными.
VPI (Virtual Path Identifier)
Идентификатор виртуального пути.
VPL (Virtual Path Link - связь виртуальных каналов)
Однонаправленный перенос ячеек ATM между точкой, где выделено значение VPI и точкой, где это значение транслируется или удаляется.
VPT (Virtual Path Terminator)
Система, выделяющая виртуальные каналы (VC) из виртуального пути (VP) для независимой обработки каждого виртуального канала.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

29 марта 1998 года


WAN (Wide-Area Network - распределенная сеть, глобальная сеть)
Сеть, обеспечивающая передачу информации на значительные расстояния с использованием коммутируемых и выделенных линий или специальных каналов связи.
WINS (Windows Internet Naming Service)
Служба имен Internet для Windows, предложенная Microsoft. WINS представляет собой базу данных имен компьютеров и связанных с ними IP-адресов в среде TCP/IP. База данных автоматически обновляется WINS-клиентами при назначении адресов серверами DHCP.
wiring block
Соединительная панель, используемая в системах телефонии и состоящая обычно из изоляционной основы с 4 вертикальными колонками по 50 изоляционных вставок или соединителей.пар проводников. Используются также термины splice block, telco block, punchdown block, Type 66 block.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 10.02.98


X.25
Рекомендации ITU - TSS (ранее CCITT - МККТТ), определяющие стандарты для коммуникационных протоколов доступа к сетям с коммутацией пакетов (packet data networks - PDN).
X-ON/X-OFF (Transmitter On/Transmitter Off - передатчик включен/выключен)
Управляющие символы, сообщающие терминалу о начале (X-ON) или окончании (X-OFF) передачи.
XDR: eXternal Data Representation.
Стандарт для аппаратно-независимых структур данных, разработанных фирмой Sun Microsystems. Похож на ASN.1.
X/Open
Группа производителей компьютеров, продвигающих разработку переносимых систем на основе UNIX. Эта организация публикует документы, называемые X/Open Portability Guide.
X Recommendations
Документы CCITT, описывающие сетевые стандарты передачи данных. К числу широко известных документов относятся: X.25 Packet Switching standard, X.400 Message Handling System и X.500 Directory Services.
Xerox Network System (XNS)
Протокол обмена между терминалом и маршрутизатором, позволяющей сетевой станции использовать файлы и периферийные устройства других компьютеров.
XNS/ITP (Xerox Network Systems' Internet Transport Protocol)
Специальный коммуникационный протокол используемый в сетях. Функции XNS/ITP расположены на уровнях 3 и 4 модели (OSI). Данный протокол схож с TCP/IP.
The X Window System (TM)
Популярная оконная среда, разработанная MIT и реализованная для множества рабочих станций.

Цифровые термины A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Последние изменения внесены 30.01.98