LAN Hardware

Аппаратные средства локальных сетей

Локальные вычислительные сети (ЛВС) позволяют объединять компьютеры, расположенные в ограниченном пространстве. Для локальных сетей прокладывается специализированная кабельная система, и положение возможных точек подключения абонентов ограничено этой кабельной системой. Локальные сети – LAN (Local-Area Network) – являются элементами более крупномасштабных образований – CAN (Campus-Area Network – кампусная сеть, объединяющая локальные сети близко расположенных зданий), MAN (Metropolitan-Area Network – сеть городского масштаба), WAN (Wide-Area Network – широкомасштабная сеть), GAN (Global-Area Network – глобальная сеть). Наконец, «сетью сетей» называют глобальную сеть Интернет.

Кабельные системы локальных сетей

Традиционной и наиболее широко распространенной физической средой передачи информации в локальных сетях являются кабели. Альтернативой кабелю в локальных сетях является связь с помощью инфракрасного излучения и радиосвязь, но эти виды связи по ряду причин пока что используются весьма ограниченно. Все многообразие кабелей, применяемых для передачи информации, в первую очередь разделяется на электрические, чаще всего медные (Copper cable), и оптоволоконные (Fiber-optic cable), кратко именуемые Fiber. Слово Fiber (волокно) иногда заменяют транслитерацией "фибра", однако это не очень удачно – не так давно из фибры (волокнистого материала) делали чемоданы и другие изделия.

Кабельные системы первых сетей, получивших широкое распространение и поныне активно развивающихся – Ethernet и Token Ring, существенно различались как по типу кабеля, так и по топологии. В классической сети Ethernet, имеющей шинную логическую и физическую топологию, использовался коаксиальный кабель с импедансом 50 Ом. В сети Token Ring логическое кольцо было реализовано на физической звездообразной топологии и кабеле типа экранированная витая пара (STP). Некогда популярные сети ARCnet использовали коаксиальный кабель с иным значением импеданса, нежели Ethernet, и более гибкую физическую топологию (комбинацию шины и звезды). Пространственные и топологические ограничения этих сетей существенно различались, а кабельное хозяйство было жестко привязано к выбранной сетевой технологии, так что смена технологии требовала дорогостоящей "кабельной революции". Со временем эти сетевые архитектуры развивались таким образом, что различия их кабельных систем стали стираться. В технологии Ethernet логическую шину стали реализовать на физической звезде с хабом в центре, а коаксиальный кабель заменили на неэкранированную витую пару (UTP). Звездообразная физическая топология современных сетевых технологий (включая FDDI и ATM) предполагает возможность максимального удаления узла от центрального устройства (длину луча) до 100 м при использовании медного кабеля. Применение оптической связи позволяет разносить узлы (и центральные устройства) на расстояния, измеряемые километрами. Таким образом, топология современных локальных сетей стала практически независимой от применяемых технологий, что и обусловило появление концепции структурированных кабельных систем СКС (SCS – Structured Cabling System). На этой концепции основан современный подход к созданию коммуникационной инфраструктуры зданий, насыщенных компьютерной техникой. Коммуникации должны выполняться по принципу открытой кабельной системы, что предполагает возможность свободного выбора сетевого приложения (так в контексте СКС называются сетевые технологии). При необходимости смена приложения (технологии) должна обходиться без дорогостоящей "кабельной революции". В структурированную кабельную систему могут входить и кабели, используемые для пожарной и охранной сигнализации, телевизионного вещания и прочие.

К структурированным кабельным системам относятся три стандарта, действующих в настоящее время:

  • EIA/TIA-568A Commercial Building Telecommunications Wiring Standard (американский)
  • ISO/IEC IS 11801 Information Technology – Generic cabling for customer premises cabling (международный);
  • CENELEC EN50173 Performance Requirements of Generic Cabling Schemes (европейский)

Вышеперечисленные стандарты описывают практически одну и ту же область, но несколько различаются в терминологии и определениях норм для родственных параметров. Здесь они приведены в хронологическом порядке принятия, причем каждый последующий базировался на предыдущем.

Основная цель данных спецификаций:

  • Определить общую кабельную систему для передачи голоса и данных, поддерживающую подключение аппаратуры различных производителей.
  • Определить направления в разработке телекоммуникационного оборудования и кабельной продукции.
  • Обеспечить планирование и установку СКС, удовлетворяющей различным требованиям персонала, населяющего здания.
  • Установить критерии пропускной способности и технические характеристики различных типов кабелей и соединительной аппаратуры.

Спецификации данных стандартов ориентированы на офисное применение (не промышленные здания). Выполнение требований к СКС должны обеспечивать срок жизни (с учетом морального старения) системы более 10 лет. В стандартах приводятся спецификации по следующим областям:

  • Среда передачи данных
  • Топология
  • Допустимые расстояния (длина кабелей)
  • Интерфейс подключения пользователей
  • Кабели и соединительная аппаратура
  • Пропускная способность (Performance)
  • Практика установки

Отсутствие подобных стандартов или официального признание международных в нашей стране осложняет официальную техническую сертификацию кабельных систем, но хочется верить, что в скором времени эта ситуация изменится в лучшую сторону.

По критерию пропускной способности для проводки на медном кабеле в стандартах фигурируют понятия категорий (Category) и классов (Class) – хуже всего категория 1 и класс A. В стандарте 568-A и для проводки в целом, и для компонент (кабелей и соединителей) имеется 5 категорий, из которых нам интересны категория 3, эффективно пропускающая сигнал в полосе частот до 10 МГц, и категория 5 – до 100 МГц. В стандартах 11801 и 50173 для проводки в целом определены классы, полосе частот 10 МГц соответствует класс C, а 100 МГц – класс D. Недавно появились компоненты для медного кабеля категории 6 (200 МГц) и 7 (600 МГц), для которых предполагается определение классов E и F соответственно. Здесь отметим, что значение скорости передачи данных, измеряемого в Мбит/с, не совпадает с требуемой полосой частот, измеряемой в МГц. Например, технология ATM со скоростью 155 Мбит/с успешно работает на кабеле категории 5 (100 МГц), а 100VG AnyLan при скорости 100 Мбит/с — на кабеле категории 3 (10 МГц).

Структурированные кабельные системы

Здание с СКС

Что представляет собой СКС, можно представить по рис. 1.

Согласно концепции СКС, по всей площади здания, на которой потенциально могут располагаться рабочие места (Workarea), устанавливаются телекоммуникационные розетки (1). Количество розеток определяется по нормативам площади на каждое рабочее место, а располагаются они с таким расчетом, чтобы шнур, соединяющий с ними абонентское оборудование, по длине не превышал 2 м. Каждое рабочее место оборудуют парой розеток, одна из которых может использоваться для голосовой связи (телефонной), другая – для обмена данными. От каждой абонентской розетки прокладываются кабели (витая пара или оптоволокно) к коммуникационным центрам (2). Каждая абонентская розетка рабочей зоны должна содержать как минимум два гнезда:

  • С кабелем витая пара 100 Ом
  • С кабелем витая пара 100 Ом (UTP или STP) или 150 Ом STP-A или 62.5/125 мкм многомодовым оптоволокном.

Коммуникационные центры стараются располагать на каждом этаже здания, в связи с чем кабели от рабочих мест называют горизонтальными, хотя фактически они могут иметь и вертикальные участки (в некоторых случаях даже и межэтажные переходы).

Горизонтальные кабели (3) не должны по длине превышать 90 м, остальные 10 метров допустимой длины оставляются для шнуров (4), используемых для подключения компьютеров и коммуникационного оборудования, а также кроссировки в коммуникационных центрах. Эти шнуры называют патч-кордами (Patch cords).

Коммуникационные центры связываются между собой магистральными линиями (5), которые называют вертикальными. Этажные распределители (6), расположенные в коммуникационных центрах, предназначены для обеспечения коммутации розеток рабочей зоны и портов телекоммуникационной аппаратуры. В общем виде коммутация должна обеспечивать возможность относительно произвольного подключения абонентских розеток к портами коммуникационного оборудования. При этом все переключения не должны механически затрагивать стационарные кабели горизонтальной кабельной системы (эти кабели после прокладки оконцовывают на кросс-панелях раз и навсегда).

Стандарты 568-A и 11801 одни и те же понятия называют несколько по-разному, параллели этих понятий приведены в табл. 1.

Таблица 1. Соотношение элементов стандартов на СКС

Элемент СКС | EIA/TIA-568-A | ISO 11801
Кросс, или распределитель — место оконцовки стационарных кабелей, позволяющее их соединять между собой и с комуникационным оборудованием с помощью коммутационных шнуров или джамперов | Cross-connect | Distributor
Главный распределительный пункт | MC (Main Cross-connect) | CD (Campus Distributor)
Распределительный пункт здания | IC (Intermediate Cross-connect) | BD (Building Distributor)
Этажный распределитель | HC (Horizontal Cross-connect) | FD (Floor Distributor)
Телекоммуникационная розетка | TO (Telecommunication Outlet) | TO (Telecommunication Outlet)
Место соединения двух частей горизонтального кабеля (например, многопарный – 4 парный; круглый – плоский подковерный) | CP (Consolidation Point), TP (Transition Point) | TP (Transition Point)
Полоса рабочих частот: до 16 МГц до 20 МГц до 100 МГц | Category 3 Category 4 Category 5 | Class C – Class D

Медные кабели и коннекторы

Определим некоторые понятия, имеющие отношение к кабелям и проводам на основе витой пары.

Провод витая пара представляет собой минимальный элемент – два скрученных изолированных проводника. Такой провод применяют для кроссировки (Cross-Wires) внутри коммутационных шкафов или стоек, но никак не для прокладки соединений между помещениями.

Кабель отличается от провода наличием внешнего изоляционного чулка (Jacket). Этот чулок главным образом защищает провода (элементы кабеля) от механических воздействий и влаги.

Шнур (коммутационный) представляет собой отрезок кабеля с разъемами на концах. Типичный пример — патч-корд (patch cord) — отрезок многожильного 4-парного кабеля длиной 1–10 м с вилками RJ-45 на концах.

Калибр определяет сечение проводников. Кабели и провода маркируются в соответствии со стандартом AWG (American Wire Gauge – американскиие калибры проводов). В основном применяются проводники 26 AWG (сечение 0.13 мм2), 24 AWG (0.2–0.28 мм2) и 22 AWG (0.33–0.44 мм2). Однако калибр проводника не дает информации о толщине провода в изоляции, что весьма существенно при заделке концов кабеля в модульные вилки.

Категория (Category) витой пары определяет частотный диапазон, в котором ее применение эффективно (ACR имеет положительное значение). В настоящее время действуют стандартные определения 5 категорий кабеля (Cat 1... Cat 5), однако уже выпускаются кабели категорий 6 и 7. Упоминание PowerSum означает более жесткий подход к определению перекрестных наводок.

Таблица 2. Классификация кабелей на витой паре

Полоса частот, МГц | Категория | Класс
до 0.1 | 1 | A
до 1 | 2 | B
до 16 | 3 | C
до 20 | 4 |
до 100 | 5 | D
до 200 | 6* | E*
до 600 | 7* | F*

* Категории 6 и 7 еще не стандартизованы

Витая пара может быть как экранированной (Shielded), так и неэкранированной (Unshielded). Неэкранированная витая пара (НВП) больше известная по аббревиатуре UTP (Unshielded Twisted Pair). Экранированная витая пара (ЭВП), она же STP (Shielded Twisted Pair), имеет множество разновидностей.

STP с обозначением вида "Type xx" — "классическая" витая пара, введенная IBM для сетей TokenRing. Каждая пара этого кабеля заключена в отдельный экран из фольги, обе пары заключены в общий плетеный проволочный экран, снаружи все покрыто изоляционным чулком, импеданс — 150 Ом. Распространенные кабели STP Type1 — одножильный калибра 22 AWG, STP Type 6 — многожильный 26 AWG и STP Type 9 — одножильный 26 AWG. Кабель Type 6A, используемый для коммутационных шнуров, не имеет индивидуального экранирования пар.

STP категории 5 — общее название для кабеля с импедансом 100 Ом, экран может иметь различное исполнение.

ScTP (Screened Twisted Pair) – кабель, в котором каждая пара заключена в отдельный экран.

FTP (Foilled Twisted Pair) – кабель, в котором витые пары заключены в общий экран из фольги.

PiMF (Pair in Metal Foil) – кабель, в котором каждая пара завернута в полоску металлической фольги, а все пары – в общем экранирующем чулке. По сравнению с "классическим" STP этот кабель тоньше, мягче и дешевле (хотя про кабель PiMF на 600 МГц такого уже не скажешь).

Экранированный кабель заметно дороже неэкранированного, но при корректном заземлении экрана обеспечивает лучшую электромагнитную совместимость кабельной системы с остальными источниками и приемниками помех. Однако некорректное заземление экрана может приводить и к обратному результату. Кроме того, наличие экрана, который требуется заземлять с обоих концов кабеля, может вызвать проблему обеспечения равенства "земляного" потенциала в пространственно разнесенных точках.

Кабели могут иметь различные номиналы импеданса. Стандарт EIA/TIA-568A определяет два значения – 100 и 150 Ом, стандарты ISO11801 и EN50173 добавляют еще и 120 Ом. Требования к точности выдерживания импеданса в рабочей полосе частот обычно лежат в диапазоне ±15% от номинала. Заметим, что кабель UTP практически всегда имеет импеданс 100 Ом, а экранированный кабель STP первоначально существовал только с импедансом 150 Ом. В настоящее время существуют типы экранированного кабеля и с импедансом 100 и 120 Ом. Импеданс применяемого кабеля должен соответствовать импедансу соединяемого им оборудования, в противном случае помехи, возникающие от отраженного сигнала, могут привести к неработоспособности соединений.

Наибольшее распространение получили кабели с числом пар 2 и 4 калибра 24 AWG. Из многопарных популярны 25-парные, а также сборки 6 штук из 4-парных. Кабели с большим числом пар (50, 100) применяются только в телефонии, поскольку изготовление многопарных кабелей высоких категорий – задача очень сложная.

Кабели чаще всего бывают круглыми – в них элементы собираются в пучок. Существуют и плоские кабели, спользуемые в телефонии для подключения оконечного оборудования, но в них пары проводов обычно не скручены, так что высокие рабочие частоты для них не реализуемы. Существуют и специальные плоские кабели для прокладки коммуникаций под ковровыми покрытиями (Undercarpet Cable), среди которых есть и кабели категорий 3 и 5.

Проводники могут быть жесткими одножильными (Solid) или гибкими многожильными (Stranded или Flex). Кабель с одножильными проводами обычно обладает лучшими и более стабильными характеристиками. Его применяют, в основном, для стационарной проводки, которая представляет наибольшую часть в кабельных связях. Многожильный гибкий кабель применяют для соединения портов оборудования (абонентского и телекоммуникационного) между собой и со стационарной проводкой при небольших расстояниях.

Кабели (и провода) соединяются между собой с помощью коннекторов. Коннектор обеспечивает механическую фиксацию и электрический контакт. Как и кабели, они классифицируются по категориям, определяющим диапазон рабочих частот.

Для подключения стационарных кабелей широко используются коннекторы серии S110. Эти коннекторы имеют ножевые контакты с прорезью, в которую, желательно с помощью специального ударного инструмента (Impact Tool), заделываются проводники без предварительного снятия изоляции. Коннекторы S110 предназначены как для одножильного, так и многожильных проводов. Они устанавливаются на модульных розетках, а также на коммутационных (патч-) и кросс-панелях. Существуют аналогичные коннекторы и других типов (S66, KATT и др).

Для витой пары широко применяют модульные разъемы (Modular Jack), широко известные под названием RJ-45: розетки (Outlet, Jack) и вилки (Plug). Розетки категории 5 (на них должно быть соответствующее обозначение) отличаются от розеток 3-й категории способом присоединения проводов: в категории 5 допустим только зажим провода ножевым разъемом (типа S110), в категории 3 применяют и зажим провода под винт. Кроме того, на плате розетки категории 5 имеются согласующие реактивные элементы с нормированными параметрами, выполненные печатным способом. Категорию модульных вилок на взгляд определить затруднительно. Вилки для одножильного и многожильного кабеля различаются формой игольчатых контактов. Для экранированной проводки розетки и вилки должны иметь экраны, сплошные или же только обеспечивающие соединение экранов кабелей.

Использование контактов модульных соединителей, а также цветовая маркировка проводов стандартизованы. Каждая пара представляется двумя проводами, обозначаемыми Tip и Ring (условно – прямой и обратный повода), для которых определен цвет изоляции и номер контакта разъема. Существует несколько стандартов на модульные соединители, различающихся шириной, количеством используемых контактов и раскладкой пар проводов (см. рис. 2 и табл. 3, 4).

T568A, T568B, USOC

Рис. 2 Раскладка проводов (вид на розетку)

При монтаже структурированной кабельной системы для передачи данных следует использовать раскладку EIA/TIA-568A (сокращенно T568A) или EIA/TIA-568B (сокращенно T568B). Раскладка T568B известна и под именем AT&T258A или WECO. Обе эти раскладки совместимы со всеми приложениями (сетевыми технологиями), приведенными в табл. 5.

Таблица 4. Раскладка T568A
№ | Цвет: основной / полоски | Пара
1 | бело-зеленый | 3 (Tip)
2 | зеленый | 3 (Ring)
3 | бело-оранжевый | 2 (Tip)
4 | синий | 1 (Ring)
5 | бело-синий | 1 (Tip)
6 | оранжевый | 2 (Ring)
7 | бело-коричневый | 4 (Tip)
8 | коричневый | 4 (Ring)
 Таблица 3. Раскладка T568B
№ | Цвет: основной / полоски | Пара
1 | бело-оранжевый | 2 (Tip)
2 | оранжевый | 2 (Ring)
3 | бело-зеленый | 3 (Tip)
4 | синий | 1 (Ring)
5 | бело-синий | 1 (Tip)
6 | зеленый | 3 (Ring)
7 | бело-коричневый | 4 (Tip)
8 | коричневый | 4 (Ring)

Таблица 5. Использование пар проводов в модульных соединителях

Коммуникационное приложение | Пары на контактах (нумерация 8-позиционного разъема)
 | 1-2 | 3-6 | 4-5 | 7-8
Телефон (аналоговый) | – | – | + | –
ISDN | + | + | + | +
10BaseT | + | + | – | –
100BaseTX | + | + | – | –
1000BaseCX | + | + | + | +
100BaseT4 | + | + | + | +
100BaseVG | + | + | + | +
TokenRing | – | + | + | –
ATM | + | + | + | +
TP PMD (FDDI) | + | + | + | +

Телекоммуникационный центр — центр коммутации проводов

Телекоммуникационный центр — это место, в которое сходится масса кабелей, горизонтальных и вертикальных, и производится их коммутация друг с другом и активным коммуникационным оборудованием. Телекоммуникационные центры, в зависимости от масштабов сети, могут оформляться как отдельно стоящие шкафы или стойки, настенные панели, располагаясь в общедоступных местах (коридорах) или в отдельных помещениях (Telecommunication Closet — буквально чулан).

Оперативную перекоммутацию обеспечивает применение патч-панелей (Patch panel). Патч-панель (или блок) обычно представляет собой блок модульных розеток, соединенных с коннекторами типа S110, S66 или им подобных. На эти коннекторы разделываются горизонтальные кабели таким образом, что каждую розетку рабочего места представляет соответствующая ей розетка патч-панели. Шнуры подключения оборудования (Equipment cord) соединяют розетки (порты) патч-панели с портами коммуникационного оборудования, установленного поблизости (рис. 3, а). Разъемные соединения на обоих концах шнуров обеспечивают возможность оперативной перекоммутации розеток и портов без применения инструментов и риска задеть соседние цепи в процессе перекоммутации. Несколько сложнее выглядит схема коммутации с дополнительной патч-панелью, розетки которой представляют уже порты коммуникационного оборудования (рис 3, б). Такая схема коммутации обязательно применяется в том случае, когда коммуникационное оборудование имеет многопортовые коннекторы (типично для телефонной аппаратуры, но встречается и в сетевых хабах с разъемами Telco). Чаще всего разъемами патч-кордов являются модульные вилки, в просторечии называемые RJ-45. Возможно применение и иных соединителей – их тип определяется коннекторами патч-панелей. В качестве коннекторов коммутационных шнуров могут выступать и специальные ответные части (Patch plug) для коннекторов типа S110, KATT и им подобных (правда, это дорого). Коммутационный шнур может иметь и всего одну вилку – другим концом он разделывается на коннекторе горизонтального кабеля. Это позволяет сэкономить на патч-панелях (гребенка коннекторов типа 110 стоит гораздо дешевле), но не очень удобно: на гребенке должны быть сразу разделаны все патч-корды, в том числе и для незадействованных розеток рабочих мест.

Interconnection, Сrossconnection
Рис. 3. Схемы коммутации

Расплатой за оперативность и гибкость коммутации с помощью патч-панелей является их громоздкость – на них размещено большое количество коннекторов (модульных гнезд), занимающих довольно большую площадь на панели. Однако более существенно габариты патч-панелей увеличивает большое число шнуров, подключенных к этим коннекторам. При большом числе кросс-соединений патч-панель обрастает "бородой" из патч-кордов, и возможность действительно оперативной перекоммутации становится сомнительной. Обслуживание и документирование коммутаций в больших панелях становится хлопотной задачей. А если документирование не ведется, то в какой-то момент может оказаться, что проще разобрать всю коммутацию и собрать ее снова "с чистого листа", чем разобраться в сделанном (особенно чужими руками). Правда на время этого наведения порядка все пользователи будут лишены коммуникаций.

На самом деле произвольность коммутации чаще всего в полном объеме и не нужна – коммутация розеток по портам оборудования с начальной установки часто остается более или менее постоянной. Для таких случаев существуют так называемые беспроводные патч-панели (Cordless patch panel). В такой панели розетки группируются попарно, на коннектор одной из розеток разделывается горизонтальный кабель, на другую – шнур порта оборудования, назначаемого для данной розетки рабочей зоны (рис. 4). Одноименные контакты этих розеток электрически соединяются между собой внутри панели, обеспечивая коммутацию по умолчанию без единого патч-корда. Если же в любую розетку пары вставить обычную вилку обычного патч-корда, то внутренняя связь пары разорвется, и подключенный шнур (патч-корд) соединится с подсоединенным к розетки кабелем (горизонтальным кабелем или шнуром оборудования, в зависимости от того, в какую розетку пары вставлена вилка). Таким образом, внешним патч-кордом можно легко перебросить любую розетку рабочей зоны на любой порт оборудования. А если вынуть все патч-корды, то снова установится коммутация по умолчанию.

Бесшнуровая (Cordless) коммутация

Рис. 4. Бесшнуровая коммутация

Существуют и электронные матричные коммутаторы, позволяющие програмировать произвольные соединения розеток рабочей зоны с портами коммуникационного оборудования по командам от центрального (возможно и удаленного) пункта управления. Здесь не будет ни одного шнура при любой коммутации, а документирование соединений будет вестись в электронном виде. Но за эти удовольствия придется платить не только высокой ценой коммутатора, но и риском, связанным с появлением единой точки отказа большого участка сети: выход из строя коммутатора (с кем не бывает, все-таки сложное электронное устройство) на время ремонта (замены) разрывает все связи.

Интересным решением проблемы управления коммутацией является система PatchView, предложенная фирмой RIT Technologies. Она наделяет беспроводную патч-панель средствами контроля и индикаторами состояния каждого порта, с помощью которых она "руководит" действиями человека, осуществляющего перекоммутации с помощью внешних шнуров. Сканер, входящий в состав интеллектуальных панелей, имеет возможность взаимодействия с администратором по протоколу SNMP. Информация о переключениях, собранная со всех панелей коммутационных центров, передается по локальной сети (или через модем) на станцию управления и попадает в базу данных.

Правила монтажа кабельной сети на витой паре

Приведем список основных правил построения горизонтальной системы СКС.

  • Каждая розетка рабочего места должна иметь 8-контактное модульное гнездо (RJ-45 Jack).
  • Горизонтальные кабели должны соединять контакты розетки рабочего места с контактами розетки патч-панели "один-в один", соблюдая парность проводов и полярность пар. Длина кабеля не более 90 м, кабель — одножильный (solid)..
  • Для независимости от сетевых приложений (технологий) к каждой розетке должны подходить свои 4 пары категории 5 (или выше).
  • Раскладка проводов, включая цветовую маркировку, должна соответствовать T568A или T568B и быть единой по всей кабельной сети. Принятый тип должен быть отражен в документации на СКС.
  • При разделке концов кабеля не допускается расплетение витой пары больше чем на сантиметр (точнее, 0.5 дюйма), необходимый для раскладки проводов.
  • Шнуры подключения абонентов и активного оборудования (патч-корды) должны иметь 8-контактные вилки (RJ-45 Plug), контакты которых соединяются "один-в один", соблюдая парность проводов и полярность пар. Кабель — многожильный (stranded).
  • "Перекрестные" шнуры, требуемые для соединения обычных портов пару концентраторов Ethernet, должны иметь на одном конце раскладку T568A, на другом — T568B. По виду (цвету шнуров или колпачков) они должны быть легко отличимы от обычных "прямых" шнуров.
  • При необходимости разделяемое использование 4-парного кабеля для Ethernet 10BaseT и 100BaseTX организуется Y-образными патч-кордами, переходниками или сменными вставками. Для разделяемого использования 100BaseTX при большой длине кабеля может потребоваться кабель с улучшенными свойствами (PowerSum).

Итак, мы обсудили, как среду передачи данных (чаще всего отдельный кабель типа витая пара) подвести к каждому рабочему месту в здании с одной стороны и к порту коммуникационного оборудования — с другой. Самые элегантные (на сегодняшний день) решения этой задачи вписываются в концепцию СКС. Для горизонтальной кабельной сети проектирование относительно прозрачно: следует только разместить коммуникационные центры по этажам, выбрать подходящий кабель и соединители и охватить кабельной проводкой все потенциальные рабочие места. Конечно же, и здесь есть масса вопросов, каждый из которых может быть предметом обсуждений и споров: какой применять кабель — экранированный или неэкранированный (оптоволокно на рабочие места пока тянут только в исключительных случаях), продукцию какого производителя использовать, какую схему коммутации применять и т.п. Сейчас вряд ли кто будет использовать компоненты категории ниже пятой (по крайней мере, кабели), стало быть на производительность сети все эти решения обычно не влияют (случаи, когда проводка выполняется с нарушением норм и технологии, что приводит к выходу ее параметров за допустимые границы, рассматривать не будем). Более "тонкие материи" спрятаны в коммуникационном оборудовании и магистральных связях (Backbone), соединяющих телекоммуникационные центры.

[ Продолжение следует ]

Михаил Гук