Заготовка HTML-файла

Утилиты защиты сети

Продукт | Дата релиза | Платформа | Размер | Язык | Ссылка
GFI MailSecurity | 02.08.2006 | Windows 2000/2003 | 47 Мб | Английский | http://www.gfisoft.ru/download/mailsecurity.exe
GFI Network Server Monitor | 10.11.2005 | Windows 2000/2003 | 13 Мб | Английский | http://www.gfisoft.ru/download/networkservermonitor7.exe
GFi LANguard Network Security Scanner | 13.06.2006 | Windows 2000/2003 | 16 Мб | Английский | http://www.gfisoft.ru/download/languardnss7.exe
GFI MailEssentials | 10.07.2006 | Windows 2000/2003 | 20 Мб | Английский | http://www.gfisoft.ru/download/mailessentials.exe
GFI MailArchiver | 13.09.2006 | Windows 2000/2003 | 6,2 Мб | Английский | http://www.gfisoft.ru/download/mailarchiver.exe
GFI EndPoint Security | 27.07.2006 | Windows 2000/2003 | 9 Мб | Английский | http://www.gfisoft.ru/download/endpointsecurity.exe
GFI FaxMaker | 20.09.2006 | Windows 2000/2003 | 17 Мб | Английский | http://www.gfisoft.ru/download/faxmaker.exe


GFi LANguard Network Security Scanner

Утилиты защиты сети

GFi NetworkSrvMonitor - утилита разделяющая службы сетевого мониторинга и интерфейса управления

GFi LANguard NSS - утилита, собирающая сведения об обновлениях, сетевых ресурсах, записях реестра и т.д.

GFi Events Manager - утилита, позволяющая вести журнал событий

GFi EndPointSecurity - утилита, позволяющая управлять доступом пользователя и вести журнал его активности

GFi WebMonitor - утилита, позволяющая следить, какие сайты посещают пользователи

Скачать сетевые утилиты


GFi LANguard NSS - утилита, собирающая сведения об обновлениях, сетевых ресурсах, записях реестра и т.д.
GFi Events Manager - утилита, позволяющая вести журнал событий
GFi EndPointSecurity - утилита, позволяющая управлять доступом пользователя и вести журнал его активности
GFi WebMonitor - утилита, позволяющая следить, какие сайты посещают пользователи

GFI Endpoint Security

Вы вкладываете деньги в сетевые антивирусные программы, брандмауэры, средства защиты почтовых и веб-систем, чтобы защитить свою компанию от внешних угроз. Тогда как любой пользователь может прийти в офис, вставить в USB-разъем накопитель размера с брелок для ключей, и перекачать 32 гигабайта данных. Данные действия представляют значительную угрозу: пользователи могут получать конфиденциальные данные или случайно открывать доступ вирусам, Троянам, нелегальному программному обеспечению и т.д. – что может повредить вашей сети и компании. До сих пор вы, как администратор, не могли контролировать такие действия. Групповые политики не позволяют осуществлять контроль.

По данным обзора 2005 FBI Computer Crime, 44% организаций сообщили о случаях сетевых вторжений внутри организации. Аналитики Gartner предупреждают, что съемные устройства, содержащие USB или соединения FireWire – новая серьезная угроза бизнесу. В своем отчете Gartner назвал съемные медиа-устройства – значительным риском безопасности на рабочем месте и сообщил, что они могут использоваться для загрузки конфиденциальных данных, а также служить способом попадания вируса в сеть компании.

Восстановление контроля с помощью GFI EndPointSecurity.

GFI EndPointSecurity позволяет администраторам активно управлять доступом пользователя и вести журнал активности действий с:

Медиа-проигрователями, включая iPod, Creative Zen и др.
USB-порты, CompactFlash, карты памяти, CD-дисководы, дисководы для дискет и другие устройства хранения информации
Карманные компьютеры, устройства BlackBerry, мобильные телефоны и подобные устройства коммуникаций
Сетевые карты, ноутбуки и другие сетевые устройства.

Почему вы выбираете GFI EndPointSecurity?

  • Блокирование внутренних попыток краж данных с помощью полного контроля доступа к съемным утройствам, например ,картам памяти, CD-дисками и т.д.
  • Предупреждение вторжения вирусов и неавторизованного ПО с помощью контроля устройств соединения с компьютером, например, КПК, ноутбуков и т.д.
  • Поддержка всех типов устройств соединения через USB/FireWire, например, беспроводных карт, камер, коммуникаторов, КПК и т.д.
  • Полный сетевой контроль с помощью уникальной защиты на базе групп.

Контроль за доступом пользователя и журнал активности действий со съемными устройствами, например, карты памяти USB, карты SD и т.д.

USB накопители – одна из главных угроз, так как они небольшого размера, их легко спрятать, а хранить на них можно до 4 Гб данных. GFI EndPointSecurity распознает USB накопители, а также любые устройства, которые можно подключить как жесткий диск (через USB, FireWire и т.д.). Например, подсоединение цифровой камеры в порт USB позволяет пользователю получить доступ к карте SD; SD карты бываеют нескольких размеров, включая 2 Гб и больше.

Контроль доступа к CD-дисководами и флоппи-дискам

Вы можете централизованно запретить пользователям доступ к CD/DVD дисководам, а также к чтению или записи на/с флоппи-диски. Таким образом, вы можете запретить простым пользователям приносить данные, которые могут повредить безопасности вашей сети, например, Троянов, вирусов и др. Хотя вы можете отключить CD и/или флоппи дисководы из BIOS, на самом деле данное решение непрактично: вам бы пришлось обратиться к каждой машине для временного отключения защиты и установки ПО. Кроме того, продвинутые пользователи могут проникнуть в BIOS.

Защита сети от угроз, распространяемых с помощью несъемных медиа-устройств

GFI EndPointSecurity защищает вашу сеть от несъемных медиа-устройств, позволяя блокировать машину на специальном аппаратном уровне, гарантируя защиту от устройств Bluetooth, сетевых карт и т.д.

Легкая настройка контроля за защитой по группам через Active Directory

Вы можете настраивать и добавлять компьютеры в различные категории защиты. Для каждой группы вы можете определить уровни защиты и устройства, к которым позволен или не позволен доступ. Вы также можете усилить данные действия и сделать весь отдел членом группы и легко изменить настройки для всей группы. Настройка GFI EndPointSecurity не требует усилий и увеличивает способности Active Directory, а также не требует от администратора помнить и отслеживать, какие политики на каком компьютере были внедрены. Другое программное обеспечение для контроля за устройствами хранения информации требует обременительного администрирования каждой машины, изменяя вручную настройки на каждой машие и обновляя настройки до того, как они вступят в силу.

Различные уровни контроля доступа

GFI EndPointSecurity позволяет или запрещает доступ к устройству, а также назначает права на полный доступ или только чтение данных для каждого поддерживаемого устройства (например, КПК) на основе «пользователь за пользователем».

Журнал активности

С помощью GFI EndPointSecurity вы можете записывать действия пользователей с различными устройствами в журнал событий и на центральный SQL-сервер. Список файлов, к которым есть доступ из или на устройство, записывается вне зависимости от того, получилось ли подсоединить данное устройство к компьютеру или нет.

НОВИНКА! – Полномасштабные отчеты об использовании устройств с помощью дополнительного модуля GFI ReportPack - БЕСПЛАТНО!

GFI EndPointSecurity ReportPack – полномасштабное средство отчетов, являющееся дополнительным модулем к GFI EndPointSecurity. Данная утилита генерации отчетов может быть настроена для автоматического создания графических отчетов на основе данных, собранных GFI EndPointSecurity, что позволит вам создавать отчеты по устройствам, подсоединенным к сети, использованию данных устройст, файлам, копируемых на или с устройств (включая реальные имена копируемых файлов) и многое другое. Закажите продукт до 31 декабря и получите БЕСПЛАТНО ReportPack с каждым GFI EndPointSecurity 3.

Включает утилиту удаленного внедрения

Утилита удаленного внедрения GFI EndPointSecurity может внедрять агента в сеть за считанные минуты. Вы можете настроить внедрение: по всему домену, по компьютерам, по списку компьютеров.

Централизованный контроль над временным доступом

Так как вы можете легко добавить/удалить пользователя из группы в Active Directory, легко можно гарантировать временный доступ к съемным медиа-устройствам, флоппи дискам или CD-дискам. Временный доступ может иногда понадобиться, но это не значит, что вы не можете контролировать доступ в оставшееся время.

Другие особенности

Поддержка операционных систем на любом совместимом с Unicode языке


GFi LANguard NSS - утилита, собирающая сведения об обновлениях, сетевых ресурсах, записях реестра и т.д.
GFi Events Manager - утилита, позволяющая вести журнал событий
GFi EndPointSecurity - утилита, позволяющая управлять доступом пользователя и вести журнал его активности
GFi WebMonitor - утилита, позволяющая следить, какие сайты посещают пользователи

GFI EventsManager

Логи событий – ценный инструмент для контроля качества работы и безопасности сети, который часто используется недостаточно эффективно из-за сложности чтения логов и их объема. С увеличением размера организации, управление логами событий и их хранение требуют более структурированного подхода. Недавние исследования института SANS показали, что 44% системных администраторов сохраняют логи не дольше месяца. Правильное управление логами помогает:
  • Контролировать сетевую безопасность
  • Контролировать исправность системы
  • Выполнять требования законов и других нормативных актов
  • Проводить служебные расследования

Анализ событий безопасности всей сети

GFI EventsManager собирает данные со всех устройств, которые используют логи событий Windows, W3C или Syslog, и применяет к ним лучшие правила и фильтры в отрасли, чтобы выделить ключевую информацию. Это позволяет Вам отслеживать, когда сотрудники включают свои компьютеры или поднимают трубку, чтобы позвонить домой, что они делают на своем компьютере и какие файлы они открывают в течение рабочего дня. GFI EventsManager в режиме реального времени оповещает Вас о любых критических событиях и рекомендует соответствующие действия.
Почему следует использовать GFI EventsManager?
  • Отслеживает события Syslog, W3C и Windows, генерируемые брандмауэрами, серверами, маршрутизаторами, коммутаторами, телефонными системами, персональными компьютерами и т.д.
    • Настройка с помощью мастера облегчает работу конечного пользователя и техническое обслуживание
  • Непревзойденная производительность сканирования событий, достигающая 6 миллионов событий в час
  • Автоматический круглосуточный мониторинг активности и оповещение о событиях
  • Мощные функции составления отчетов для эффективного контроля работы сети

Упрощенный анализ событий в сети

Если вы сетевой администратор, то наверняка сталкивались с зашифрованными и длинными логами, пугающими размером и сложностью в расшифровке. GFI EventsManager – решение для расшифровки логов, которое предоставляет контроль и возможности управления всеми журналами событий Windows в сети, журналами W3C и событиями Syslog, созданными сетевыми источниками. GFI EventsManager включает интеллектуальный процессор событий, который обрабатывает логи и представляет информацию централизованно, в удобном для пользователя виде.

"Переводит" зашифрованные события Windows

Зашифрованные логи делают процесс анализа очень долгим. GFI EventsManager “переводит” часто зашифрованные события в понятный, лаконичный текст и руководства к действию.

Централизованная запись событий

Журналы события постоянно и автоматически создаются пользователем или автоматическим/фоновым процессом, журналы часто хранятся в неочевидных местах. GFI EventsManager хранит все используемые журналы событий в одной базе данных SQL, которая может находиться удаленно. Вы также можете настраивать резервное копирование журналов событий по расписанию.

Высокая производительность сканирующего механизма

GFI EventsManager использует полностью обновленный механизм сканирования событий, который точно настроен для высокой производительности сканирования. Тесты демонстрируют, что с его помощью можно сканировать и собирать до 6 миллионов событий в час. Более того, используемые им плагин-технологии позволяют интегрировать дополнительные функции и модули без вмешательства в существующий код.

Уведомления в режиме реального времени

GFI EventsManager может отправлять уведомления при обнаружении ключевых событий или вторжений. Вы сможете запрограммировать выполнение скриптов или отправку уведомлений одному или более лицам по электронной почте, сети или SMS с помощью шлюза или сервиса email-to-SMS (SMS по электронной почте).

Расширенная поддержка записи событий

GFI EventsManager обрабатывает различные типы журналов событий, включая журналы событий Windows, события Syslog и журналы событий W3C. Это позволяет вам собирать больше данных с различных аппаратных и программных средств, которые обычно используются в корпоративных сетях.

Управление журналами событий на основе правил

GFI EventsManager оснащен настроенным набором правил обработки журналов, которые позволяют вам фильтровать и классифицировать события, которые удовлетворяют определенным условиям. Вы можете запустить эти правила по умолчанию без дополнительных настроек, настроить эти правила или создать свои, подходящие вашей сетевой инфраструктуре.

Мощные средства фильтрации событий

Фильтры GFI EventsManager отсеивают записанные события и позволяют переходить к необходимым событиям без удаления записей из буфера базы данных. Вы также можете выборочно выделять определенные события с помощью цвета или встроенного инструмента поиска.

Профили сканирования журнала событий

Профили сканирования позволяют настраивать набор правил мониторинга журналов, которые будут добавлены к определенному компьютеру или группе компьютеров и предлагают централизованный способ настройки правил обработки журнала событий. Вы также можете настроить набор правил, которые применяются только к рабочим станциям в определенных отделах компании. Вы также можете создать отдельные дополнительные профили, которые предлагают более специализированные правила для сканирования журналов компьютера.

Просмотр отчетов о ключевой информации по безопасности вашей сети

Отчеты GFI EventsManager позволяют вам распознавать угрозы безопасности. Используйте стандартные отчеты, которые можно при необходимости настроить, или создавайте свои отчеты. Стандартные отчеты включают:
  • Отчеты об использовании учетных записей
  • Отчеты об управлении учетными записями
  • Отчеты об изменении политик
  • Отчеты о доступе к объектам
  • Отчеты об управлении приложениями
  • Отчеты о сервере печати
  • Отчеты журнала событий Windows
  • Отчеты о характере событий
    • Области действия продукта

GFI EventsManager помогает вашей организации в четырех областях:

  • Информационная система и сетевая безопасность: Обнаруживать вторжения и бреши в безопасности сети
  • Мониторинг целостности системы: Превентивно отслеживать серверы
  • Юридическое и распорядительное соответствие: Отвечает требованиям общественных контролеров и регулирующих организаций
  • Судебные расследования: Источник информации при возникновении проблем.
Другие функции:
  • Удаление отвлекающих событий, увеличивающих объем событий
  • Круглосуточный мониторинг и уведомления
  • Графическое отображение статуса GFI EventsManager и сети с помощью встроенного монитора статуса
  • Отчеты по расписанию и автоматическое распространение по электронной почте.


GFi LANguard NSS - утилита, собирающая сведения об обновлениях, сетевых ресурсах, записях реестра и т.д.
GFi Events Manager - утилита, позволяющая вести журнал событий
GFi EndPointSecurity - утилита, позволяющая управлять доступом пользователя и вести журнал его активности
GFi WebMonitor - утилита, позволяющая следить, какие сайты посещают пользователи

GFi LANguard Network Security Scanner

Исчерпывающие сведения о безопасности компьютеров и сетевых устройств

GFI Network Security Scanner (LANguard N.S.S.) выполняет сканирование сети предприятия, и собирает сведения об установленных и отсутствующих пакетах обновлений и исправлений, точках беспроводного доступа, устройствах USB, сетевых ресурсах, открытых портах, активных службах и приложениях, записях реестра, слабых паролях, пользователях, группах и так далее. Фильтры и отчеты существенно облегчают анализ полученной информации и позволяют своевременно принять меры по усилению защиты сети, к при¬меру, закрыть неиспользуемые порты, отключить общий доступ к ресурсам, установить необходимые исправления и т.д.

Дополнительный модуль формирования отчетов для GFI LANguard N.S.S.

Опциональный пакет отчетов GFI LANguard N.S.S. ReportPack позволяет быстро и точно оценить состояние и динамику информационной безопасности предприятия как с точки зрения технических специалистов, так и с позиций начальника ИТ-службы или руководителя организации. Сводные диаграммы и графики и подробные результаты ежедневного сканирования безопасности (см. образцы отчетов на след. странице) - Report-Pack предлагает все, что нужно для формирования четкой, наглядной и актуальной картины безопасности сети предприятия в условиях постоянных перемен. Гибкие средства автоматического формирования и публикации отчетов обеспечивают работу в режиме «установил и забыл».

Советы и рекомендации по устранению найденных уязвимостей

Выполнив проверку безопасности компьютера GFI LANguard N.S.S классифицирует найденные уязвимости по степени опасности и выдает советы и рекомендации по их устранению. Когда возможно, программа предоставляет дополнительные сведения или ссылки на внешние источники информации, к примеру, идентификатор по базе данных BugTraq или номер статьи в базе знаний Microsoft. Проверки GFI LANguard N.S.S, могут выполняться по расписанию (ежедневно или еженедельно) и сопровождаться сравнительным анализом с результатами предыдущих тестов. Сообщения о новых уязвимостях или изменениях параметров безопасности отправляются администратору по электронной почте.

Управление исправлениями безопасности и пакетами обновлений

GFI LANguard N.S.S. выполняет развертывание пропущенных исправлений безопасности и пакетов обновлений в сети предприятия безучастия конечных пользователей. Программа позволяет не только проконтролировать работы служб Microsoft Software Update Services (SUS), но и выполнить развертывание исправлений безопасности для Microsoft Office, программ третьих фирм и заказных приложений, а также немедленное развертывание критичных исправлений безопасности по результатам проверки. GFI LANguard N.S.S. обеспечивает проверку наличия и установку исправлений безопасности для оригинальных и локализованных версий операционных систем семейства Windows.

Развертывание сторонних приложений и исправлений безопасности

GFI LANguard N.S.S. позволяет выполнять развертывание программного обеспечения и пакетов исправлений сторонних производителей. Это может применяться для развертывания клиентского ПО, обновления программ сторонних разработчиков и заказных приложений, обновления антивирусных сигнатур и решения других задач. Реализованные в GFI LANguard N.S.S. функции развертывания приложений способны заменить систему Microsoft SMS, которая зачастую является слишком сложным и дорогостоящим решением для небольших и средних предприятий.

Обновление сторонних систем защиты

GFI LANguard N.S.S. может использоваться для мониторинга исправности поддерживаемых приложений безопасности третьих фирм: антивирусов, систем фильтрации спама, антишпионских программ и т.д. К примеру, в случае антивирусной программы N.S.S. позволяет определить, установ¬лены ли последние обновления вирусных сигнатур и включен ли антивирусный монитор.

Обширная база данных уязвимостей

GFI LANguard N.S.S. поставляется вместе с огромной базой данных уязвимостей, среди прочего охватывающей уязвимости операционных систем Linux и веб-серверов на основе CGI, а также наиболее опасные уязвимости по версии SANS. Эта база данных регулярно обновляется с использованием информации BugTraq, SANS, CVE и других источников по проблемам безопасности, и может автоматически загружаться с веб-сайта GFI.

Обширная база данных уязвимостей

GFI LANguard N.S.S. может собирать сведения обо всех приложениях, установленных на компьютерах предприятия. Программа также позволяет сформировать черный список приложений, наличие которых на компьютере будет расцениваться как угроза высокой степени опасности.

Сканирование USB-устройств

Интерфейс USB позволяет практически бесконтрольно подключать к компьютеру самые разные устройства, многие из которых представляют серьезную угрозу информационной безопасности предприятия. GFI LANguard N.S.S. автоматически обнаруживает все подключенные к компьютеру USB-устройства, определяет, какие из них являются авторизованными (например, манипуляторы «мышь»), и уведомляет администратора о потенциально опасных или неизвестных устройствах.

Другие возможности

• Быстрое сканирование портов TCP/UDP и идентификация сетевых служб по характерным признакам. Автоматическая загрузка исправлений безопасности и сведений об уязвимостях. Создание собственных шаблонов проверок и тестов безопасности. Обнаружение неиспользуемых учетных записей пользователей и групп. Отчеты о разрешениях файловой системы NTFS и сетевых ресурсов. Тестирование Linux-машин на возможность удаленного получения данных операционной системы. Аутентификация на компьютерах Linux с использованием закрытых ключей SSH. Установка в скрытом режиме.

GFI LANguard N.S.S. ReportPack - нужная информация в нужное время

GFI LANguard N.S.S. ReportPack - это опциональный пакет отчетов для системы GFI LANguard Network Security Scanner. Пакет обеспечивает автоматическое формирование текстовых и гра¬фических отчетов на основании результатов проверок безопасности.

Некоторые группы отчетов:

Отчеты для руководителей: сводные отчеты о состоянии и динамике безопасности сети предприятия.
Статистические и технические отчеты: уязвимости, отсутствующие исправления безопасности, распределение уязвимостей по операционным системам.
20 наиболее уязвимых узлов: двадцатка самых уязвимых компьютеров сети по результатам тестирования открытых портов, пропущенных исправлений безопасности, наличия программ-троянцев и т.д.

Настройка параметров аутентификации

GFI LANguard N.S.S. запоминает параметры аутентификации для каждого компьютера и использует их при выполнении последующих проверок, избавляя администратора от необходимости вводить имена и пароли учетных записей при каждом сканировании. Использование различных учетных записей и методов поверки подлинности позволяет проверить все компьютеры предприятия за один проход.

Создание собственных проверок безопасности

GFI LANguard N.S.S. поддерживает создание пользовательских проверок безопасности с помощью сценариев и условий, позволяя, к примеру, отследить наличие заданных ключей в системном реестре. GFI LANguard N.S.S. располагает VBscript-совместимым механизмом выполнения сценариев. Чтобы облегчить написание сценариев, GFI LANguard N.S.S. предоставляет мощные средства редактирования и отладки.

Системные требования

• Операционная система Windows 2000 (SP4) / ХР (SP2) /2003.
• Internet Explorer 5.1 или более поздней версии.
• Клиент для сетей Microsoft (по умолчанию входит состав Windows 95 и более поздних версий).
• Secure Shell (SSH) - по умолчанию входит в состав всех дистрибутивов Linux.


GFi LANguard NSS - утилита, собирающая сведения об обновлениях, сетевых ресурсах, записях реестра и т.д.
GFi Events Manager - утилита, позволяющая вести журнал событий
GFi EndPointSecurity - утилита, позволяющая управлять доступом пользователя и вести журнал его активности
GFi WebMonitor - утилита, позволяющая следить, какие сайты посещают пользователи

GFi NetworkServerMonitor

GFI Network Server Monitor — это мощная система мониторинга сетевых устройств, рабочих станций и серверов на платформах Windows и Linux, Обнаружив сбой или отказ, программа может не только уведомить администратора, отправив сообщение по электронной почте, на пейджер или в виде SMS, но и принять необходимые меры: перегрузить компьютер, перезапустить службу или выполнить заданный сценарий. В отличие от конкурирующих продуктов GFI Network Server Monitor выполняет реальное тестирование исправности сетевых служб, а не оценивает их работоспособность на основе сгенерированных событий.

Такой подход повышает точность и оперативность мониторинга и способствует улучшению показателей готовности серверов. GFI Network Server Monitor прост в установке и использовании, и предлагается по весьма умеренной цене.

Решение класса предприятия

GFI Network Server Monitor предусматривает разделение службы сетевого мониторинга и интерфейса управления и не требует установки программных агентов на контролируемые машины. Механизм мониторинга Network Monitor Engine поддерживает многопоточную обработку и обеспечивает одновременное выполнение до 40 проверок. Высочайшая надежность и масштабируемость позволяют эффективно использовать GFI Network Server Monitor для мониторинга больших и малых сетей.

Мониторинг Exchange 2000/2003, ISA Server, IIS и других широко распространенных систем

Мастер быстрой настройки Quickstart Wizard позволяет быстро настроить параметры контроля и мониторинга ключевых сетевых служб и серверов предприятия, включая Exchange Server, IIS и другие системы. Обеспечивается мониторинг основных компонентов и сервисов Exchange (хранилища, службы SMTP, почтовые ящики и т.д.).

Реальный мониторинг терминальных серверов

GFI Network Server Monitor контролирует исправность терминальных серверов путем установления и тестирования реального терминального сеанса. Такой подход более надежен по сравнению с мониторингом на основе событий, генерируемых терминальным сервером (применяется в системе сетевого управления Microsoft MOM).

Мониторинг серверов баз данных SQL и ODBC

GFI Network Server Monitor обеспечивает контроль исправности всех основных серверов баз данных. Мониторинг серверов Microsoft SQL средствами ADO не требует дополнительной настройки. Мониторинг Access, FoxPro, Paradox, SyBase, Informix, IBM DB2 и целого ряда других баз данных выполняется с использованием механизмов ODBC.

Мониторинг серверов Linux

GFI Network Server Monitor предлагает обширный набор средств мониторинга серверов Linux. Система обеспечивает контроль загрузки процессора, готовности принтеров, наличия файлов, запущенных процессов, размеров файлов и папок, учетных записей пользователей и групп, дисковых разделов и свободного места на жестких дисках. Для выполнения проверок также могут использоваться собственные сценарии bash, выполняемые с использованием SSH.

Проверка исправности служб путем имитации действий администратора

Программа может контролировать исправность некоторых служб путем имитации реальных сеансов работы администратора. К примеру, подключиться к службе, выполнить определенные действия и затем отключиться от интерфейса управления службой. Имитационные методы проверки применяются для контроля служб IMAP, P0P3, SMTP, а также сервисов маршрутизации электронной почты. Такой подход позволяет протестировать все аспекты работы сетевых служб.

Автоматическое исправление неполадок

Столкнувшись с отказом GFI Network Server Monitor может автоматически выполнить заданные администратором действия, чтобы устранить неполадку: перезапустить одну или несколько служб, выполнить перезагрузку компьютера, запустить исполняемые или пакетный файл, либо сценарий VBScript.

Встроенные функции мониторинга компьютеров

  • Использование процессора - генерация событий при превышении заданного порогового значения.
  • Счетчик производительности - мониторинг любых внутренних счетчиков производительности операционной системы, включая счетчики SQL Server и службы MSMQ.
  • Размер папки - генерация событий при превышении заданного размера (в % от объема жесткого диска).
  • Диск - мониторинг физического состояния диска.
  • Дисковое пространство - проверка наличия заданного объема свободного места на жестком диске.
  • Наличие файла - контроль наличия заданного файла; например, результатов выполнения пакетных заданий.
  • Размер файла - мониторинг размеров заданных файлов; например, журналов.

Хранилище данных на базе SQL Server или MS Access

Для хранения данных мониторинга GFI Network Server Monitor может использовать сервер MS SQL или базу данных MS Access. Сервер MS SQL обеспечивает эффективное хранение больших объемов информации и позволяет организовать централизованную обработку данных нескольких систем мониторинга GFI Network Server Monitor (резервное копирование, удаленный доступ, формирование отчетов с использованием внешних приложений наподобие Crystal Reports или MS Reporting Services).

Контроль состояния сети из любой точки мира

Модуль удаленного веб-мониторинга позволяет контролировать исправность сети предприятия из любой точки земного шара. Модуль поддерживает создание веб-страниц двух типов: для просмотра с помощью стандартных браузеров и для представления информации на экране сотовых телефонов, коммуникаторов и карманных компьютеров. Программа поставляется вместе с собственным веб-сервером, а также может использовать возможности IIS.

Мониторинг с использованием сценариев VBScript и SSH

Помимо встроенных функций мониторинга GFI Network Server Monitor также позволяет создавать и использовать собственные тесты на основе сценариев VBScript и SSH на платформах Windows и Linux соответственно. Сценарии VBScript обеспечивают подключение инструментариев управления WMI (контроль программно-аппаратные параметров компьютера) и ADSI (работа со службой каталогов Active Directory).

Мониторинг каталога Active Directory

GFI Network Server Monitor обеспечивает мониторинг сведений, хранящихся в каталоге Active Directory. К примеру, позволяет отследить изменения в составе группы администраторов домена, проверить состояние учетных записей пользователей (блокировка, отключение и т.д.), компьютеров, групп, состав объектов 0U и рабочих групп, и т.д.

Иерархия мониторинга

Программа позволяет организовать иерархию контролируемых объектов, что может быть полезно при мониторинге больших сетей и предоставлении услуг аутсорсинга.

Встроенные функции мониторинга интернет-служб

  • HTTP - проверка доступности сайтов HTTP и HTTPS; при необходимости, с передачей регистрационных данных. Проверка содержания веб-сайта - поиск с использованием заданных текстовых шаблонов. FTP - проверка готовности сервера или сайта FTP. ICMP Ping - проверка отклика удаленного узла.
  • Сервер IMAP - проверка исправности путем регистрации на сервере и подсчета электронных писем в заданной папке IMAP.
  • Сервер DNS - проверка доступности сервера путем чтения записи типа «А» и проверки результатов.
  • Сервер SMTP - установление и тестирование соединения по протоколу SMTP. Сервер РОРЗ -установление и тестирование соединения по протоколу РОРЗ. Сервер NNTP - установление и проверка соединения.
  • SNMP - мониторинг SNMP-параметров удаленного компьютера или устройства путем запроса отправки запроса GET.
  • Порт TCP - проверка ответа и параметров отклика по заданному порту. Порты UDP - мониторинг портов UDP. Сервер NTP - мониторинг состояния серверов времени.
  • Почтовый маршрутизатор - проверка исправности почтовых служб путем отправки письма с проверкой получения. Может применяться для контроля производительности почтовой системы. Службы Linux/Unix- SSH-сценарий, контролирующий запуск и работу заданной службы.

Рассылка уведомлений

При обнаружении неполадок GFI Network Server Monitor выполняет отправку уведомлений по электронной почте или на пейджер, а также в виде SMS или сетевых сообщений. Рассылка SMS сообщений осуществляется через поставщика услуг SMSC, с помощью подключенного к компьютеру сотового телефона или модема GSM, либо с использованием сторонних сервисов отправки SMS-сообщений через электронную почту или веб-сайт. Параметры уведомлений могут настраиваться с использованием переменных.

Мониторинг журналов событий

GFI Network Server Monitor обеспечивает поиск в журнале событий Windows локального и удаленного компьютера по таким критериям, как источник, категория, код и ключевые слова в описании события. Программа также способна отследить несколько событий, происшедших в течение указанного промежутка времени (например, все сообщения об обнаруженных вирусах, сгенерированные сканерами McAfee или Norton за последние 30 минут).

Системные требования

  • Windows 2000 (с пакетом SP4 или более поздним), 2003 или ХР Pro
  • Windows Script Host 5.5 или более поздней версии (входит в состав Internet Explorer 6 и пакет SP2 для Internet Explorer 5.5; может быть загружена по адресу http://www.microsoft.com/scripting/
  • NET Framework 1.1


GFi LANguard NSS - утилита, собирающая сведения об обновлениях, сетевых ресурсах, записях реестра и т.д.
GFi Events Manager - утилита, позволяющая вести журнал событий
GFi EndPointSecurity - утилита, позволяющая управлять доступом пользователя и вести журнал его активности
GFi WebMonitor - утилита, позволяющая следить, какие сайты посещают пользователи

GFI WebMonitor

Контроль доступа к Интернет и мониторинг активности пользователей во всемирной сети

Компаниям следует контролировать посещение web-сайтов пользователями – не только чтобы обеспечить продуктивное использование Интернет, но также чтобы ограничить посещение сайтов для взрослых и гарантировать, что загружаемые файлы не содержат вирусов. Традиционные полнофункциональные прокси-фильтры дороги, их трудно устанавливать и администрировать, а анализаторы лог-файлов сложны в использовании и не позволяют осуществлять мониторинг и блокирование в реальном времени.

Антивирусное сканирование загружаемых файлов и контроль доступа в реальном времени

GFI WebMonitor – это утилита для Microsoft ISA Server, которая позволяет вам следить, какие сайты посещают пользователи и какие файлы они загружают – в РЕАЛЬНОМ МАСШТАБЕ ВРЕМЕНИ. К тому же, она может блокировать доступ к сайтам для взрослых и проводить антивирусную проверку всех загружаемых файлов. GFI WebMonitor – это идеальное решение, обеспечивающее необходимый уровень контроля над посещением сайтов и обеспечивающее соответствие требованиям нормативов; при этом оно не изолирует пользователей вашей сети от остального мира! Почему следует использовать GFI WebMonitor:
  • Контролирует посещение сайтов и загрузку по FTP в реальном масштабе времени
  • Блокирует доступ к сайтам для взрослых (с помощью наборов ISA Server Destination/URL Sets)
  • Проводит антивирусное сканирование всех загружаемых пользователями файлов
  • Позволяет определять, какие потоки данных перегружают ваш канал, и немедленно останавливать их
  • Поддерживает создание рейтинга сайтов
Используя GFI WebMonitor, администраторы могут проверять текущие и недавние посещенные сайты и загрузки прямо в своем браузере. Они могут ввести адрес http://monitor.isa/, чтобы просмотреть список посещенных пользователями сайтов и загруженных файлов. Так как программа работает на ISA Server, не требуется выделять специальную машину или перенастраивать сеть.

Многоуровневая антивирусная защита с помощью Virus Control и BitDefender

GFI WebMonitor работает в связке с Norman Virus Control и BitDefender. Norman Virus Control – это антивирусный модуль промышленного уровня, 16 раз подряд получивший награду 100% Virus Bulletin. Он также имеет сертификаты ICSA и Checkmark. BitDefender – очень быстрый и гибкий антивирусный модуль, превосходящий другие антивирусы по числу форматов, которые он может распознавать и сканировать. BitDefender сертифицирован ICSA и имеет награды 100% Virus Bulletin и премию European Information Technologies Prize 2002. GFI WebMonitor автоматически загружает обновления для Norman Virus Control и BitDefender, как только они становятся доступны. В стоимость GFI WebMonitor включены обновления в течение года. Блокировка вредоносных программ (троянских, шпионских программ и т.д.) антивирусом Касперского – дополнительная опция Чтобы добиться от нескольких антивирусных модулей наибольшей производительности и высокого уровня безопасности, пользователи могут добавить к ним антивирусный модуль Kaspersky SuperSecure, доступный в качестве дополнительного расширения. База данных Kaspersky SuperSecure поддерживает обнаружение вредоносных программ, которые могут удаленно управлять компьютером, следить за клавиатурой, воровать пароли, автоматически заходить на платные сайты или загружать файлы, содержащие откровенные материалы, и т.д. GFI WebMonitor автоматически обновляет базы Kaspersky SuperSecure, как только они становятся доступны.

Блокирование сайтов для взрослых с помощью Yahoo! SafeSearch

GFI WebMonitor блокирует сайты для взрослых, основываясь на классификации их содержания в Yahoo! SafeSearch. Это лучше, чем использование собственной локальной базы с делением сайтов на категории, которая очень быстро устаревает из-за сотен ежедневно появляющихся сайтов для взрослых. Если вы используете GFI WebMonitor, вам не нужно вручную обновлять списки фильтрации, что всегда отнимает много времени и средств. Если пользователь пытается открыть определенный сайт, GFI WebMonitor делает запрос службе Yahoo! SafeSearch, чтобы проверить, есть ли на сайте соответствующие данные. Если это так, сайт добавляется в список «взрослых» сайтов ISA Server. Администратор ISA может блокировать адреса из этого списка, создавая правила блокировки доступа. Также возможно настроить эту функцию GFI WebMonitor, отредактировав скрипт таким образом, чтобы для проверки использовались разные сайты, например Google; в этом случае применяются условия проверки, используемые на этих сайтах

Проверка действительного типа файлов

Опасные файлы (такие как троянские программы) часто пытаются проникнуть в систему под видом безобидного файла. GFI WebMonitor использует встроенный сканер цифровых подписей файлов, чтобы определить ДЕЙСТВИТЕЛЬНЫЙ тип загружаемого по HTTP или FTP файла.

Краткий и ясный обзор Интернет-активности

GFI WebMonitor позволяет получить полную информацию об Интернет-активности с помощью:
  • История URL – Подсчитывает количество посещений определенных сайтов и составляет список, в котором для каждого сайта указано число посещений, количество переданных и принятых байтов, типы открывавшихся на каждом URL файлов, категории URL, IP-адреса пользователей, посещавших сайт.
  • История пользователей – Список всех пользователей сети с указанием сайтов, которые они посещали, числа посещений, количества переданных и принятых байтов, время, затрачиваемое ежедневно на просмотр сайтов.
  • Просмотр активных соединений – Представляет подробную информацию о текущих web-сессиях; позволяет блокировать нежелательные или перегружающие канал соединения.
  • Просмотр последних посещенных сайтов – Отображает список 200 последних посещений со всеми подробностями.

Блокирование загрузки или соединения в реальном масштабе времени

Администраторы могут блокировать или отменить текущую загрузку или web-сессию простым щелчком на значке блокировки соединения. Например, вы можете прервать загрузку пользователем большого файла. При необходимости можно закрыть активные соединения с Интернет.

Защита от судебных преследований

Без возможности в какой-либо форме осуществлять контроль над тем, какие сайты посещают ваши пользователи, вы можете подвергнуться угрозе судебного преследования. ваши работники могут подать в суд, если вы не приложите усилий к созданию рабочей обстановки, не способствующей сексуальным домогательствам. Для этого, например, вы должны установить программные средства, позволяющие блокировать или, по крайней мере, отслеживать посещение порнографических сайтов. Это все еще необходимо: например, в августе 2004 года более 200 британских государственных служащих были наказаны за скачивание на работе порнографических изображений; в июне 2004 года проведенное в США исследование показало, что порносайты посещаются в три раза чаще, чем самые популярные поисковые сайты.

Легкая блокировка сайтов – добавление web-страницы в список заблокированных URL прямо из окна просмотра посещаемых сайтов

Когда пользователь просматривает сайт, который вы хотите заблокировать, используйте GFI WebMonitor, чтобы добавить этот сайт в список блокирования доступа сервера ISA Server 2004. К сайту могут быть применены все стандартные свойства правил ISA Server 2004 (в том числе возможность исключений для определенных пользователей, временные ограничения и т.д.). Учтите, что эта функция доступна только для ISA Server 2004.

Возможность блокировки скрытых загрузок

Некоторые приложения автоматически соединяются со своими домашними страницами, чтобы загрузить обновления, используя HTTP-туннелирование. Это облегчает администрирование, но может представлять угрозу безопасности, потому что неизвестные приложения или троянские вирусы могут использовать ту же технологию, чтобы без ведома пользователя загрузить в компьютер вредные файлы, в том числе шпионские, рекламные программы и порнографию. GFI WebMonitor позволяет определить, с каких сайтов можно загружать обновления (например, Microsoft).

Контролируемый доступ к интерфейсам конфигурации и мониторинга

GFI WebMonitor позволяет выбрать, каким пользователям разрешен доступ к интерфейсам конфигурации и мониторинга. Вы можете присваивать права доступа по IP-адресу компьютера, с которого осуществляется доступ, или по зарегистрированному в домене имени пользователя, пытающегося загрузить конфигурацию. Доступ будет предоставлен только пользователям или IP-адресам из списка GFI WebMonitor.

Другие особенности

  • Интерфейс на основе Web.
  • Интеграция с Microsoft ISA 2000/2004

Системные требования

  • Microsoft Windows 2000 (SP 3) или 2003 Server.
  • Microsoft ISA Server 2000 (не в режиме брандмауэра) или Microsoft ISA Server 2004 (Standard или Enterprise).
  • Microsoft Internet Explorer для доступа к GFI WebMonitor.
  • Microsoft .NET Framework версии 1.1.
  • 200 MB свободного пространства на жестком диске.
  • Замечание: если невозможно запускать GFI WebMonitor 3 одновременно с GFI DownloadSecurity, приложение GFI DownloadSecurity не должно быть запущено на ISA Server во время работы GFI WebMonitor 3.