Статьи. Что означают .com, .org и т.д. в URL-ах Интернет.

Что означают .com, .org и т.д. в URL-ах Интернет

.com - (Commerce) коммерческие организации
.org - (Organizations) не-коммерческие организации
.gov - (Goverment) официальные правительственные организации.
.net - (Network) сетевые организации и службы
.mil - военные организации (Интернет начинался как военная сеть)
.edu - образовательные организации
.int - международные организации
.eu - European Union

Для стран региональные домены совпадают с двухбуквенным ISO-кодом:

A

AD - Andorra
AE - United Arab Emirates
AF - Afghanistan
AG - Antigua and Barbuda
AI - Anguilla
AL - Albania
AM - Armenia
AN - Netherland Antilles
AO - Angola
AQ - Antarctica
AR - Argentina
AS - American Samoa
AT - Austria
AU - Australia
AW - Aruba
AZ - Azerbaidjan

B

BA - Bosnia-Herzegovina
BB - Barbados
BD - Bangladesh
BE - Belgium
BF - Burkina Faso
BJ - Benin
BG - Bulgaria
BH - Bahrain
BI - Burundi
BM - Bermuda
BN - Brunei Darussalam
BO - Bolivia
BR - Brazil
BS - Bahamas
BT - Buthan
BV - Bouvet Island
BW - Botswana
BY - Bielorussia
BZ - Belize

C

CA - Canada
CC - Cocos (Keeling) Isl.
CF - Central African Rep.
CG - Congo
CH - Switzerland
CM - Cameroon
CI - Ivory Coast
CK - Cook Islands
CL - Chile
CN - China
CO - Colombia
CR - Costa Rica
CU - Cuba
CV - Cape Verde
CX - Christmas Island
CY - Cyprus
CZ - Czech Republic

D-E

DE - Germany
DJ - Djibouti
DK - Denmark
DM - Dominica
DO - Dominican Republic
DZ - Algeria
EC - Ecuador
EE - Estonia
EG - Egypt
EH - Western Sahara
ES - Spain
ET - Ethiopia

F-G

FI - Finland
FJ - Fiji
FK - Falkland Isl.(Malvinas)
FM - Micronesia
FO - Faroe Islands
FR - France
FX - France (European Ter.)
GA - Gabon
GB - Great Britain (UK)
GD - Grenada
GE - Georgia
GF - Guyana (Fr.)
GH - Ghana
GI - Gibraltar
GL - Greenland
GM - Gambia
GN - Guinea
GP - Guadeloupe (Fr.)
GQ - Equatorial Guinea
GR - Greece
GT - Guatemala
GU - Guam (US)
GW - Guinea Bissau
GY - Guyana

H-J

HK - Hong Kong
HM - Heard & McDonald Isl
HN - Honduras
HR - Croatia
HT - Haiti
HU - Hungary
ID - Indonesia
IE - Ireland
IL - Israel
IN - India
IO - British Indian O. Terr.
IQ - Iraq
IR - Iran
IS - Iceland
IT - Italy
JM - Jamaica
JO - Jordan
JP - Japan

K

KE - Kenya
KG - Kirgistan
KH - Cambodia
KI - Kiribati
KM - Comoros
KN - St.Kitts Nevis Anguilla
KP - Korea (North)
KR - Korea (South)
KW - Kuwait
KY - Cayman Islands
KZ - Kazachstan

L

LA - Laos
LB - Lebanon
LC - Saint Lucia
LI - Liechtenstein
LK - Sri Lanka
LR - Liberia
LS - Lesotho
LT - Lithuania
LU - Luxembourg
LV - Latvia
LY - Libya

M

MA - Morocco
MC - Monaco
MD - Moldavia
MG - Madagascar
MH - Marshall Islands
MK - Macedonia
ML - Mali
MM - Myanmar
MN - Mongolia
MO - Macau
MP - Northern Mariana Isl.
MQ - Martinique (Fr.)
MR - Mauritania
MS - Montserrat
MT - Malta
MU - Mauritius
MV - Maldives
MW - Malawi
MX - Mexico
MY - Malaysia
MZ - Mozambique

N-O

NA - Namibia
NC - New Caledonia (Fr.)
NE - Niger
NF - Norfolk Island
NG - Nigeria
NI - Nicaragua
NL - Netherlands
NO - Norway
NP - Nepal
NR - Nauru
NT - Neutral Zone
NU - Niue
NZ - New Zealand
OM - Oman

P-R

PA - Panama
PE - Peru
PF - Polynesia (Fr.)
PG - Papua New Guinea
PH - Philippines
PK - Pakistan
PL - Poland
PM - St. Pierre & Miquelon
PN - Pitcairn
PR - Puerto Rico (US)
PT - Portugal
PW - Palau
PY - Paraguay
QA - Qatar
RE - Reunion (Fr.)
RO - Romania
RU - Russian Federation
RW - Rwanda

S

SA - Saudi Arabia
SB - Solomon Islands
SC - Seychelles
SD - Sudan
SE - Sweden
SG - Singapore
SH - St. Helena
SI - Slovenia
SJ - Svalbard & Jan Mayen Is
SK - Slovakia
SL - Sierra Leone
SM - San Marino
SN - Senegal
SO - Somalia
SR - Suriname
ST - St. Tome and Principe
SU - Soviet Union (still used)
SV - El Salvador
SY - Syria
SZ - Swaziland

T

TC - Turks & Caicos Islands
TD - Chad
TF - French Southern Terr
TG - Togo
TH - Thailand
TJ - Tadjikistan
TK - Tokelau
TM - Turkmenistan
TN - Tunisia
TO - Tonga
TP - East Timor
TR - Turkey
TT - Trinidad & Tobago
TV - Tuvalu
TW - Taiwan
TZ - Tanzania

U-V

UA - Ukraine
UG - Uganda
UK - United Kingdom
UM - US Minor outlying Isl
US - United States
UY - Uruguay
UZ - Uzbekistan
VA - Vatican City State
VC - St.Vincent & Grenadines
VE - Venezuela
VG - Virgin Islands (British)
VI - Virgin Islands (US)
VN - Vietnam
VU - Vanuatu

W-Z

WF - Wallis & Futuna Islands
WS - Samoa
YE - Yemen
YU - Yugoslavia
ZA - South Africa
ZM - Zambia
ZR - Zaire
ZW - Zimbabwe